8104. Adorning mosques and extravagance in building minarets and domes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Adorning mosques and extravagance in building minarets and domes

I found out that it is sadaqah jaariyah (ongoing charity) to build a mosque, and I would like some clarification and guidance from you about this matter with regard to the following:

The correct, shar’i description of a mosque. The minarets and domes that we have seen recently in the construction of mosques – are they essential in the building of a mosque? Especially since the cost of building them in my country is as much as 15,000 Libyan dinars. Then with regard to the other parts of the mosque such as marble, high-quality doors, glass, high-quality furnishings, extra lighting, all the things that we usually see in mosques, all of that and similar things – what is the shar’i ruling on that? How should a mosque be built in the perfect shar’i manner? I need you to explain this fully to me.

May Allaah reward you with good for your unique efforts on this site which is my first and best choice every time and in every situation, because of the great goodness of the knowledge that I find in it.

May Allaah guide you to all that He loves and is pleased with.

Praise be to Allaah.

Firstly:

We thank you for your thinking kindly of your brothers on this site and for getting in touch with us. We ask Allaah to help us and you to do that which He loves and is pleased with of acquiring beneficial knowledge and doing good deeds.

Secondly:

Building and furnishing mosques for people to worship in is a good and righteous deed for which the Lawgiver grants a great reward. It is a kind of sadaqah jaariyah which continues to bring reward after one dies.

Allaah says (interpretation of the meaning):

“The mosques of Allaah shall be maintained only by those who believe in Allaah and the Last Day; perform As-Salaah (Iqaamat-as-Salaah), and give Zakaah and fear none but Allaah. It is they who are on true guidance”

[al-Tawbah 9:18]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever builds a mosque, Allaah will build for him something like it in Paradise.” Narrated by al-Bukhaari (450) and Muslim (533) from the hadeeth of ‘Uthmaan (may Allaah be pleased with him).

And Ibn Majaah (738) narrated from Jaabir ibn ‘Abd-Allaah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever builds a mosque for the sake of Allaah, like a sparrow’s nest or even smaller, Allaah will build for him a house in Paradise.” Classed as saheeh by al-Albaani.

The qataah (translated here as sparrow) is a small bird, and its nest is the place where it settles and lays its eggs. The qataah is singled out for mention here because it does not lay its eggs in a tree or at the top of a mountain, rather it makes its nest on the ground, unlike other birds; hence it is likened to a mosque. See: Hayaat al-Hayawaan by al-Dumayri.

The scholars said: This is mentioned by way of exaggeration, i.e., even if the mosque is as small as that.

Thirdly:

There is nothing wrong with building a dome on the mosque if it is for the purpose of letting in light and air, or building minarets so that the muezzin’s voice may reach as far as possible, or so that the mosque may be recognized from a distance and worshippers may come to it, because the means come under the same rulings as the ends. But that should be limited to whatever will serve the purpose, without being extravagant. With regard to minarets, it is sufficient to build them straight and tall, without any decoration or adornment, but if the mosque is built without them, there is nothing wrong with that.

The scholars of the Standing Committee for Issuing Fatwas were asked: Is it permissible to build domes on mosques if that is for the purpose of letting in light and air?

They replied: We do not know of there being anything wrong with that, if the matter is as mentioned in the question. End quote.

Fataawa al-Lajnah al-Daa’imah (6/246).

It also says (6/254): Some people object to the building of minarets altogether and regard that as contrary to the Sunnah and as a waste of money. Others respond by saying that the minaret has become a symbol by which a mosque is recognized among a mass of other tall buildings which block the view from a distance. The mosque with its towering minarets makes many people feel that the Muslims are still doing well in the face of the many challenges that they are confronted with.

Answer: There is nothing wrong with building minarets on the mosque, rather that is mustahabb because it allows the voice of the muezzin to reach those who are being called to prayer. This is indicated by the fact that Bilaal gave the call to prayer at the time of the Prophet (peace and blessings of Allaah be upon him) from the rooftops of some of the houses that neighboured the mosque, and there is consensus among Muslim scholars on this point. End quote.

Fourthly:

You should avoid extravagance in the furnishings, doors and so on, for Allaah does not love those who are extravagant. Al-Bukhaari entitled a chapter in his Saheeh: “Chapter on the building of mosques; Abu Sa’eed said: The roof of the mosque – i.e., the mosque of the Prophet (peace and blessings of Allaah be upon him) – was made of palm branches. ‘Umar ordered that the mosque be rebuilt and he said: Protect the people from rain, but beware of using red or yellow (for adornment) and distracting the people. Anas said: They build mosques about boast about that, but they do not use them for worship except rarely. Ibn ‘Abbaas said: You are going toadorn (mosques) as the Jews and Christians adorn (their places of worship). End quote.

Abu Dawood (448) narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I have not been commanded to build lofty mosques.” Ibn ‘Abbaas said: You are going toadorn (mosques) as the Jews and Christians adorn (their places of worship). This hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8105. Women walking in front of worshippers in al-Masjid al-Haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Women walking in front of worshippers in al-Masjid al-Haraam

If a woman walks in front of a worshipper in al-Masjid al-Haraam does it invalidate the person’s prayer?.

Praise be to Allaah.

Firstly:

It is not permissible for anyone to walk in front of a person who is praying unless that is behind his sutrah (object used as a screen), or he walks far away from him, beyond the place where he is prostrating – in the event that he has not set up a sutrah – because of the report narrated by al-Bukhaari(510) and Muslim (507) which says that the Prophet (peace and blessings of Allaah be upon him) said: “If the one who passes in front of one who is praying knew what (sin) he incurs, he would realize that waiting for forty is better than passing in front of him.” Abu’l-Nadr said: I do not know whether he said forty days, or months, or years.

The worshipper should try to stop the one who wants to walk in front of him, because of the report narrated by al-Bukhaari (509) and Muslim (505 from Abu Sa’eed al-Khudri (may Allaah be pleased with him) who said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “If one of you prays facing towards something that is screening him from the people, and someone wants to pass in front of him, let him push him in the chest, and if he insists then let him fight him, for he is a devil.”

Secondly:

If a woman walks between a worshipper and his sutrah, then the prayer is invalidated, whether the worshipper is leading the prayer or praying on his own. As for the one who is praying behind an imam, it does not affect his prayer, because the sutrah of the imam is a sutrah for him too. For further discussion of this point please see question no. 3404.

Thirdly:

A number of scholars made an exception in the case of al-Masjid al-Haraam and granted a concession allowing people to walk in front of worshippers in that place. They were of the view that if a woman or anyone else passes in front of a worshipper it does not invalidate his prayer.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/40): There is nothing wrong with praying in Makkah without a sutrah. That was narrated from Ibn al-Zubayr, ‘Ata’ and Mujaahid. Al-Athram said: It was said to Ahmad: What if a man is praying with Makkah and does not use anything as a sutrah? He said: It was narrated from the Prophet (peace and blessings of Allaah be upon him) that he prayed with no sutrah between him and the tawaaf area. Ahmad said: Because Makkah is not like anywhere else, as if Makkah is special.

Ibn Abi ‘Ammaar said: I saw Ibn al-Zubayr come and pray, and the tawaaf area was between him and the qiblah, and women were walking in front of him. He would wait until the woman had passed, then he would put his forehead on the ground where her feet had been. Narrated by Hanbal in al-Manaasik.

Al-Mu’tamir said: I said to Tawoos: What if a man is praying – i.e., in Makkah – and men and women are passing in front of him? He thinks that this land is not like other lands, because many people come to Makkah in order to perform their rituals, and they crowd the place, and if the worshipper were to prevent those who want to pass in front of him, it would cause hardship for the people. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: I have found a proven hadeeth which says: If one of you is praying and a donkey, black dog or woman passes in front of him, his prayer is invalid. If the text of the hadeeth is saheeh, what is your opinion about those who pray in al-Haram al-Shareef with women passing in front of them as they do tawaaf?

He replied: The hadeeth is saheeh. The Prophet (peace and blessings of Allaah be upon him) said: “A Muslim’s prayer is invalidated if there is nothing in front of him the height of the back of a saddle, by a woman, a donkey and a black dog.” Narrated by Imam Muslim in his Saheeh. If a black dog, a donkey or a woman passes in front of a worshipper, or between him and his sutrah each of them invalidates his prayer. This is how it was narrated in the hadeeth from the Prophet (peace and blessings of Allaah be upon him) and it is sounder than the opinions of the scholars. Concerning that there is a difference of opinion among the scholars, including those who interpreted it as meaning that it is the reward or the completeness of the prayer that is affected.

But the correct view is that it invalidates the prayer and it is spoiled by that.

But what happens in al-Masjid al-Haraam is excused according to the scholars, because it is not possible to avoid that in al-Masjid al-Haraam due to the crowding, especially at the time of Hajj. This is one of the things that is excused in al-Masjid al-Haraam and is exempt from the general meaning of the ahaadeeth. What happens of women who are doing tawaaf passing in front of people praying in al-Masjid al-Haraam does not affect them and their prayers are valid, whether naafil or obligatory. This is the correct scholarly view. End quote from Fataawa al-Shaykh Baaz (17/152).

The scholars of the Standing Committee for issuing fatwas were asked: Is it permissible to walk in front of a person who is praying in the mosque?

They replied: It is haraam to walk in front of a person who is praying, whether he has put a sutrah in front of himself or not, because of the general meaning of the hadeeth, “If the one who passes in front of one who is praying knew what (sin) he incurs, he would realize that waiting for forty is better than passing in front of him.” A number of scholars made an exception in the case of prayers offered in al-Masjid al-Haraam, and they granted a concession allowing people to walk in front of worshippers there, because of the report narrated by Katheer ibn Katheer ibn al-Muttalib from his father from his grandfather, who said: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) standing at the Hijr with the people passing in front of him. According to another report from al-Muttalib he said: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) when he had finished his seven (i.e., tawaaf), come and stand with the Corner between him and the Saqeefah, and pray two rak’ahs at the edge of the Mataaf, with no one between him and the tawaaf area. Although the isnaad of this hadeeth is da’eef, it is supported by other reports and by the general meaning of the evidence which suggests that there is no sin in that case, because of the difficulty involved in preventing people from passing in front of a worshipper in al-Masjid al-Haraam in most cases. End quote.

Fataawa al-Lajnah al-Daa’imah (7/82).

But one should not be careless about setting up something as a sutrah, even if the place is crowded, so long as it is possible to do that. Similarly one should not be careless about passing in front of a person who is praying, unless one has no other choice.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on men and women passing in front of people who are praying, especially in the Haram, and does it invalidat their prayers?

He replied: As for men (walking in front of one) they do not invalidate the prayer, but one should try to stop them. As for woman, an adult woman does invalidate the prayer if she walks between you and your sutrah, or between you and the place where you prostrate, if you do not have a sutrah, whether that is in the Haram or elsewhere. But if a person cannot find any place to pray except a place where people walk, such as by the doors, then as a case of necessity it does not invalidate his prayer, because if he tried to stop the people from walking in front of him he would be moving too much in his prayer and would spoil it.

Questioner: But what is the ruling if they walk a little distance from him?

The Shaykh: If they walk far away, beyond the place where he prostrates, then it does not matter. End quote from Liqa’ al-Baab il-Maftooh (86/11).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8106. Ruling on eating fruits picked from trees in the mosque or its gardens

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on eating fruits picked from trees in the mosque or its gardens

Is it permissible to pick fruits from the garden of the mosque in return for putting some money in the mosque collection box? Thank you.

Praise be to Allaah.

Firstly:

The majority of fuqaha’ are of the view that it is makrooh to plant trees in the mosque, and some of them are of the view that it is haraam, and some of them limited the prohibition to those that take up space that should be for the worshippers.

The reason why it is makrooh is that the mosque was not built for that purpose, rather it was built for the remembrance of Allaah, prayer and reading Qur'aan, and because the tree may damage the mosque and prevent worshippers from praying in the spot where it is located, and its leaves and fruits will fall in the mosque, and birds will come to it and defecate in the mosque, and children may come to the mosque because of the tree and throw stones at it to make its fruits fall.

Some of them gave the reason for it being makrooh as being because it is making the mosque similar to the synagogues of the Jews.

Ibn Qudaamah (may Allaah have mercy on him) said: It is not permissible to plant a tree in the mosque. This was stated by Ahmad, who said: If the date palm was planted after it became a mosque, then this was planted unlawfully, and I would not like to eat from it. If the imam uproots it, that is permissible, because the mosque was not built for that purpose, rather it was built for the remembrance of Allaah, prayer and reading Qur'aan, and because the tree may damage the mosque and prevent worshippers from praying in the spot where it is located, and its leaves and fruits will fall in the mosque, and birds will come to it and defecate in the mosque, and children may come to the mosque because of the tree and throw stones at it to make its fruits fall.. End quote from al-Mughni (5/370).

In al-Fataawa al-Hindyyah (1/110) it says: It is makrooh to plant trees in the mosque, because that is making it like a synagogue, and because it takes space away from the worshippers , unless it will be of benefit to the mosque, such as if the land is wet and unstable and the pillars would not be steady, so trees are planted therein to reduce the instability. This is what it says in the Fataawa of Waadi Khaan. End quote.

Ibn al-Humaam (may Allaah have mercy on him) said: It is not permissible to plant trees in it unless the land is wet and unstable and the pillars are not steady, in which case it is permissible in order to absorb that water and bring about some benefit. End quote from Fath al-Qadeer (1/421).

Zakariya al-Ansaari (may Allaah have mercy on him) said: And it is makrooh (to dig a well or plant trees in it), rather if that causes harm it is haraam (and the imam may remove it) lest it take space away from the worshippers. Al-Adhra’i said that planting trees in a mosque that is structurally sound is haraam because it takes space away from the worshippers, and causes problems, and brings impurities from bird lime. And he narrated from a number of the Iraqis that planting anything is not allowed. End quote from Asna al-Mataalib (1/186).

In Sharh al-Kharashi ‘ala Khaleel (7/48) it says: Note: a number of scholars clearly stated that it is not allowed to plant anything in the mosque. They said it is not permissible to dig therein or to bury anyone therein. They said: Perhaps those who said it is makrooh meant that it is makrooh in the sense of being haraam. End quote.

Thus it is clear that the fuqaha’ said it is either haraam or makrooh. This applies to things that are planted in the mosque after it is built. But if there were any plants on the land before the mosque was built, and the mosque is built around it, there is nothing wrong with that.

Ibn Qudaamah said, in the passage quoted above: If there was a date palm on the land, and its owner made it into a mosque and the date palm is incorporated into it, there is nothing wrong with that. End quote.

It also seems that there is nothing wrong with there being trees in a garden attached to the mosque, so long as they do not take away any space from the worshippers and their leaves do not cause any problem for the mosque.

Secondly:

With regard to eating the fruits of these trees, that is subject to further discussion. If the one who set up the waqf donated the trees along with the mosque and specified on what the waqf was to be spent, by stating that it is for the poor, or for imams or students or the mosque, for example, then his request is to be followed. What has been donated as a waqf to the mosque should be sold and spent on the mosque.

2 – If he did not specify how the waqf was to be spent, then there is a difference of scholarly opinion concerning that. It was said that the ruling is the same as that for which the beneficiaries are not stipulated, so it should be given to the heirs of the original donor as a waqf for them, or it was said that it is permissible for the poor of the mosque, or that it may be spent on the mosque.

3 – In the case of that which is planted in the mosque but was not given as a waqf along with it, and which we have ruled to be makrooh or haraam, if it was planted for the mosque then nothing should be taken from it without paying something to the mosque in return. If it was planted for the sake of Allaah or it is not known for what purpose it was planted, it is permissible to eat from it, but it is better not to eat from it, but if a person eats from it and donates something for the upkeep of the mosque in return, there is no sin on him.

There follow some comments of the fuqaha’ on this issue:

Ibn Qudaamah said in the same place as quoted above: If its owner says: This is a waqf for the mosque, then its fruits should be sold and the price donated to the mosque.

Al-Safareeni (may Allaah have mercy on him) said: Question: Ruling on eating the fruits of trees belonging to the mosque. In al-Furoo’, al-Insaaf, al-Iqnaa’, al-Muntaha, al-Ghaayah and elsewhere, it says that if they are not removed, then their fruits are for the poor of the mosque. It says in al-Insaaf: al-Haarithi said: This is our view. He said: It is more likely that they are permissible for other poor people too. Imam Ahmad (may Allaah have mercy on him) said: I would not like to eat from them.

If it was planted before the mosque was built and was given as a waqf along with it, then if (the donor) specified how (the fruits) were to be disposed of, his wishes should be followed, otherwise it should be given to the heirs of the donor, both rich and poor, as a waqf to them according to their shares of inheritance. They are entitled to it as an inheritance. If he has no relatives then it is for the poor and needy as a waqf for them. al-Muwaffaq said: It is permissible to eat from it, and this is the view of Imam Ahmad according to the report narrated by Abu Taalib. ... A number of our companions said: It should be (sold and the money) spent on the mosque, and if there is no need of it then its neighbour may eat the fruits. He stated this in al-Faa’iq. But he stated the former view, that if no particular recipient is stipulated then it is like a waqf for which no recipient were stipulated, in al-Iqnaa’, al-Muntaha and al-Ghaayah. (2/317).

In Haashiyat al-Bujayrimi (3/103) it says: It is makrooh to plant trees in the mosque as it says in al-Rawdah. I say: This is to be understood as meaning that it is makrooh if it does not affect the mosque or the worshippers, otherwise it is haraam and if it has been planted it should be uprooted. The one who should uproot it is the imam or his deputy, not individuals, whether it was haraam or makrooh to plant it, because he has the right to remove makrooh things. But it is not permissible to cut down that which was planted for the mosque and is not causing any harm, because it belongs to the mosque. This was stated by al-Qaadi. But it should be limited to that which bears fruits from which the mosque may benefit, otherwise it should be removed. The basic principle dictates that attention should be paid to whichever serves the greater interest: leaving it or removing it.

In the case of things that were planted for the mosque but deserve to be removed, it is not permissible to eat their fruits unless one makes a donation to the mosque in return. If they were planted to provide food for the sake of Allaah or the intention of the one who planted them is unknown, it is permissible to eat from them without paying anything in return. The same applies to the fruits of trees planted for the sake of Allaah in the graveyard or if the intention of the one who planted it is not known, and the same applies to plants that grew there by themselves. End quote.

Ibn Qudaamah said: Abu’l-Khattaab said: In my view, if the mosque needs the price of the fruits of the trees, they may be sold and the price given towards upkeep of the mosque. He said: Ahmad’s view is that the neighbours may eat them, which may be understood as meaning that they attend the mosque and take care of it. End quote.

Based on this, if the fruits of the garden asked about here were donated as a waqf for a specific cause, then it is not permissible for anyone but the specified recipients to eat from them.

If they were planted for the sake of Allaah, it is permissible to eat from them without paying anything in return.

If they were given as a waqf or planted for the benefit of the mosque, then they should be sold and the money spent on the mosque. If a person takes some of them and puts some money in the mosque collection box in return, then he has done the right thing.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8107. Can there be a separate congregation (jamaa’ah) for women when there is a congregation for men?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Can there be a separate congregation (jamaa’ah) for women when there is a congregation for men?

Is it permissible to establish more than one congregational prayer in the same masjid at the same time? There is not microphone in the masjid of the university, so women cannot hear the imam; shall they establish another congregation with an imam from amongst them (the women)?.

Praise be to Allaah.

The basic principle is that it is not prescribed to have two congregations in the mosque at the same time, because that is dividing the Muslims and they will disturb one another. But if there is a reason for that, such as the women not being able to hear the voice of the imam, then there is nothing wrong with having a separate congregation for the women with one of them leading them in prayer, when there is also a congregation for the men. But that is subject to the condition that the two congregations will not disturb one another.

It is proven that ‘Umar ibn al-Khattaab and ‘Ali ibn Abi Taalib (may Allaah be pleased with them) did that during Taraweeh prayers in the mosque, when they appointed an imam for the men, and another for the women.

Al-Albaani (may Allaah have mercy on him) said in an essay entitled Qiyaam Ramadaan:

It is prescribed for the women to attend it – i.e., Taraaweeh prayer – and it is permissible to appoint for them an imam of their own, other than the imam of the men. It is proven that when’Umar told the people to pray Taraweeh in congregation, he (may Allaah be pleased with him) appointed Ubayy ibn Ka’b to lead the men and Sulaymaan ibn Abi Hathamah to lead the women.

It was narrated that ‘Arfajah al-Thaqafi said: ‘Ali ibn Abi Taalib (may Allaah be pleased with him) used to enjoin the people to pray qiyaam (Taraweeh) during Ramadaan and he would appoint an imam for the men and an imam for the women. He said: I was the imam for the women.

I (al-Albaani) say: That is permissible, according to my understanding, if the mosque is spacious, lest they disturb one another. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8108. Sitting in the mosque and watching television there

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Sitting in the mosque and watching television there

Is it permissible for a worshipper to sit in the mosque when the television is on?.

Praise be to Allaah.

Sitting in the mosque waiting for the prayer or engaging in acts of worship, is something that is prescribed in sharee’ah and for which a person will be rewarded, as the Prophet (peace and blessings of Allaah be upon him) said: “When he enters the mosque, he is in a state of prayer so long as the prayer is what is keeping him there, and the angels send blessings on any one of you so long as he remains in the place where he prayed, saying, ‘O Allaah, have mercy on him; O Allaah, forgive him; O Allaah, accept his repentance.’ So long as he does not offend anyone or break his wudoo’.” Narrated by al-Bukhaari (477) and Muslim (649).

With regard to watching television in the mosque, if it is a beneficial program that is free of haraam things, then we hope that there is nothing wrong with watching it.

But if it is a program that contains something haraam such as showing adorned women or music, etc, then the TV must be taken out of the mosque, for the mosques are the noblest of places and the most beloved to Allaah, and they must be purified of physical filth (such as najaasah and dirt) and well as intangible filth (i.e., sin).

Allaah says (interpretation of the meaning):

“In houses (mosques) which Allaah has ordered to be raised (to be cleaned, and to be honoured), in them His Name is remembered [i.e. Adhaan, Iqaamah, Salaat (prayers), invocations, recitation of the Qur’aan]. Therein glorify Him (Allaah) in the mornings and in the afternoons or the evenings”

[al-Noor 24:36]

i.e., Allaah has commanded that they be venerated, and part of that veneration is cleansing them of sin.

And the Prophet (peace and blessings of Allaah be upon him) said: “:These mosques are not for any of this urine and filth; rather they are for the remembrance of Allaah, may He be glorified and exalted, and prayer, and reading Qur’aan.” Narrated by Muslim (285).

The mosques are only built for the worship of Allaah, so they must be venerated and kept free of sin.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8109. Putting lines in the mosque to make the rows straight

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Putting lines in the mosque to make the rows straight

What is the ruling on putting lines of sticky tape or making straight lines with a pen so that the rows will be straight during prayer? There is always chaos in the mosque and voices are raised in protest about the imam – myself – not straightening the rows. We hope that you can tell us of the words of the scholars, especially contemporary scholars, as to whether this is permissible or forbidden, and what we should do in this case to put an end to fitnah, because I lead the prayers in a mosque where there is a group that adheres to the views of Shaykh al-Albaani and his students, that it is haraam, and some of them adhere to the view of Shaykh Ibn ‘Uthaymeen, that it is permissible. What is the fatwa of the Council of Senior Scholars on this issue?.

Praise be to Allaah.

The command to make the rows straight was narrated in many well-known ahaadeeth, including the words of the Prophet (peace and blessings of Allaah be upon him): “Make your rows straight, for straightening the rows is part of perfecting the prayer.” Narrated by al-Bukhaari (723) and Muslim (433) from the hadeeth of Anas (may Allaah be pleased with him).

And he (peace and blessings of Allaah be upon him) said: “Either you straighten your rows or Allaah will create discord among you.” Narrated by al-Bukhaari (717) and Muslim (436) from the hadeeth of al-Nu’maan ibn Basheer (may Allaah be pleased with him).

Some scholars are of the view that it is obligatory to make the rows straight, because when the Prophet (peace and blessings of Allaah be upon him) saw a man whose chest was sticking out (from the row) he said: “Slaves of Allaah! Make your rows straight or Allaah will cause discord among you.” This is a warning, and there is no warning except with regard to a haraam action or failure to do an obligatory action. The view that it is obligatory to straighten the rows is a strong view. End quote from Fataawa al-Shaykh Ibn ‘Uthaymeen (13/question no. 375).

So the imam should tell the people to straighten the rows, and he should take care of that.

As for putting lines on the mats or carpets to help make the rows straight, there is nothing wrong with that, and it is not an innovation.

The scholars of the Standing Committee were asked: What is the ruling on making lines on the mats or carpets in the mosque, because the qiblah is not square with the building, to help organize the rows?

They replied: There is nothing wrong with that, and if they pray without a line there is nothing wrong with that either, because a slight deviation from the qiblah does not matter.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz and Shaykh ‘Abd al-Razzaaq ‘Afeefi.

Fataawa al-Lajnah al-Daa’imah (6/315).

Shaykh ‘Abd al-Razzaaq ‘Afeefi (may Allaah have mercy on him) was asked about the ruling on drawing lines in the mosques to make the rows straight.

He replied: If the people cannot make their rows straight except by means of that, there is nothing wrong with that, or if the mosque was built slightly off from the qiblah and the rows cannot made be straight except by means of that, there is nothing wrong with it in sha Allaah. End quote from Fataawa wa Rasaa’il al-Shaykh ‘Abd al-Razzaaq ‘Afeefi (p. 412).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Bid’ah (innovation) means worshipping Allaah in a manner other than He has prescribed. Based on this, bid’ah does not have to do with matters other than worship, rather things that are introduced with regard to worldly matters should be examined to see if they are halaal or haraam, but it cannot be said that they are bid’ah. In sharee’ah terminology, bid’ah refers to when a person worships Allaah in a manner other than that which He has prescribed. As for worldly innovations, although they may be called innovations in linguistic terms, they are not innovations in religious terms in the sense that they cannot be ruled to be haraam, halaal, obligatory or mustahabb unless there is shar’i evidence to that effect. Based on that, we cannot say that the things that people invent nowadays to make it easier to do acts or worship are bid’ahs even if they did not exist before, such as loudspeakers. Loudspeakers did not exist at the time of the Prophet (peace and blessings of Allaah be upon him), rather they were invented recently, but they serve a religious purpose by conveying to the people the prayer, recitation and khutbah of the imam. Similarly in lectures they serve a useful purpose, so they are good, and buying them for the mosque for this purpose is something that is prescribed and for which a person will be rewarded.

Another example is the recent development of having carpets in our mosques in which there are lines so that the rows may be made straight. Even though this is something new, it is a means of doing something that is prescribed in sharee’ah, so it is permissible or allowed for a purpose. It is well known to the people that the imams were keen to straighten the rows and they paid attention to that before these lines came along, and they would face some problems, such as if someone stood too far forward, they would tell him to go back, and if someone stood too far back, they would tell him to come forward, and if necessary to come further. That took a lot of effort. But now, praise be to Allaah, the imam can say: Make your rows straight along the lines, and the rows can be organized properly. This is an innovation in the sense that it is something new, but it is not an innovation in shar’i terms, because it is a means of achieving something that is required by sharee’ah. End quote from Fataawa Noor ‘ala al-Darb.

The one who is not convinced of this argument and persists in the view that it is a bid’ah to put lines in the mosque should explain his view to the imam, by way of offering sincere advice, then he should refrain from stirring up disputes in the mosque, because if the imam has put lines in the mosque, he is following an acceptable opinion, so there is no room for denouncing him, rather this is the correct view as stated above.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8110. The University is giving them a prayer room for them and for others who are kaafirs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

The University is giving them a prayer room for them and for others who are kaafirs

I am member of the Kingston University Islamic Soceity. In our quest for a permanent prayer room, the authorities have suggested that we have a MULTI-FAITH prayer room. As far as i know this can not be acceptable. However could you please give us the fataawa (inc. Qura'an & Sunna) on this issue so that we can submit this to the authorities of our Uni.

Praise be to Allaah.

Your request should be for a mosque which would be subject to all the rulings of the mosque, where you can hold congregational prayers and it can be a centre for your da’wah activities. In this case it would not be permissible for any rituals of kufr to be held in this mosque, because Allaah says (interpretation of the meaning):

“And the mosques are for Allaah (Alone), so invoke not anyone along with Allaah”[al-Jinn 72:18].

The Prophet (peace and blessings of Allaah be upon him) forbade making announcements about lost property, or buying and selling, in the mosque. He (peace and blessings of Allaah be upon him) forbade praying towards graves, because he (peace and blessings of Allaah be upon him) said, “Allaah cursed the Jews and Christians who took the graves of their Prophets as places of worship.”

But if they do not allow that, and instead allow a public place for you and others, then it is permissible to pray there, just as you can pray when the time for prayer comes and you are in a park, or on the road, or on a plane, or in an airport. But try to make sure that the place is free of objectionable things, especially if there are idols set up, or venerated images hung up. And keep away from these objectionable things as much as you can.

Shaykh Sa’d al-Humayd.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8111. What is the distance within which it is obligatory to pray in the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

What is the distance within which it is obligatory to pray in the mosque?

I know it is complusory for men to pray at the Masjid thier 5 daily prayers. But when a person lives a distance away from the Masjid at what distance is he not required to go to the masjid for every prayer?

Example, if it took someone one hour per trip to the masjid and back to work or home. (That is 20 minutes to go to masjid, 20 minutes at masjid and 20 minutes back to work or home.) Also this is the only masjid in the city.

Praise be to Allaah.

Firstly:

It is obligatory for men to attend the prayer in congregation in the mosque. Not praying in congregation is one of the signs of hypocrisy. See question no. 120.

The further away one’s house is from the mosque, the greater the reward.

It was narrated that Abu Moosa said: The Prophet (peace and blessings of Allaah be upon him) said: “The people who will have the greatest reward for prayer are those who come the furthest distance. Narrated by al-Bukhaari, 623; Muslim, 622.

Secondly:

Prayer in congregation is obligatory for those who live close to the mosque, not for those who live far away.

The Sunnah describes those who are regarded as living close to the mosque as being those who can hear the call to prayer.

What is meant is those who can hear the call to prayer from the mosque with no amplification of the muezzins’s voice, when the muezzin raises his voice, and there is no wind or noise etc to interfere with hearing it.

Muslim (653) narrated that Abu Hurayrah said: A blind man came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, I do not have anyone to guide me to the mosque,” and he asked the Messenger of Allaah (peace and blessings of Allaah be upon him) to grant him a concession allowing him to pray in his house, and he granted him that. Then when he turned to leave, he called him back and said, “Can you hear the call to prayer?” He said, “Yes.” He said, “Then respond to it.”

Ibn Maajah (793) narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever hears the call to prayer and does not respond, there is no prayer for him (i.e., his prayer is not valid), except for the one who has an excuse.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 637.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’, 4/353:

What is meant by hearing the call to prayer is when the muezzin stands at the edge of the town and other sounds are silent and the wind is still, and one is listening out. If a person can hear him, he is obliged (to attend prayers in congregation), and if he cannot hear him then he is not obliged.

The Standing Committee was asked: If I can hear the muezzin from a distance of eight hundred meters, should I pray where I am or go to the mosque where the call to prayer was made?

They replied:

You have to go to this mosque and pray there with the congregation, or in any other mosque that may be easier for you, so long as you are able to do that… then the Committee quoted as evidence the two ahaadeeth mentioned above.

The Committee was also asked about a man who lives on the eighth floor and the mosque is about 500 meters away from him. Is it permissible for him to offer the prayers in congregation with his family members in his apartment?

They replied:

Congregational prayer in the mosque is obligatory, so you have to attend the mosques and pray the obligatory prayer there with the Muslims. You do not have the right to a concession allowing you to pray at home with your family because of this distance.

Fataawa al-Lajnah al-Daa’imah, 8/59

Shaykh Ibn ‘Uthaymeen was asked:

Is there any definition of the distance between one’s house and the mosque?

He replied:

There is no specific distance defined in sharee’ah, rather that depends on ‘urf (custom) or the distance within which the adhaan can be heard without a microphone.

As’ilah al-Baab al-Maftooh, question no. 700.

Shaykh Ibn Baaz said:

The one who can hear the call to prayer given in a regular voice without amplification is obliged to respond and to come and pray in congregation in the mosque in which the call is given…

But for those who live far away from the mosque and cannot hear the call to prayer except with amplification do not have to come to the mosque. They and those who are with them may pray in a separate congregation. If they take the trouble to attend the prayer with the congregation in the mosque whose call to prayer they cannot hear except with amplification because they are too far away, that will bring them a greater reward.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (may Allaah have mercy on him), 12/58.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8112. Is it o.k. to lock the mosque if drunk people are going in?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Is it o.k. to lock the mosque if drunk people are going in?

I am temporarly leading a mosque in a city in XXX till we have enough money to hire a scholar. The people in the mosque used to leave it open 24 Hours. Every day I go to pray Fajr, I found homeless people sleep in the mosque, turning the air-condition very high (we pay several thousands of dollars for electricity), as well as non-moslims, we found bottles of alchohols and few days ago, we found a drunk person sleeping in the bathroom of the mosque and we called the police to take him away. I suggested to close the mosque from inside as well as the gates outside between after Isha prayers (one or two hours after Isha) untill fajr prayers and give keys to most of people who come to pray Isha and Fajr including some students who used to study in the mosque at night. We bought locks and keys and start to lock the mosque daily. Some brothers dislike the idea and their argument is that we should close the doors of the mosque from inside and leave the outside gate open because the house of Allah should be opened 24 hours, and if some body come late at night after time of Isha prayers and he would like to pray, he will not be able to do so. Please sir, give me your opinion as soon as possible, because there are some people benefit from opening the mosque and try to make fitna in the mosque.

Praise be to Allaah.

The basic principle is that the mosque should be open and not locked, so that Muslims can pray in the mosque at any time. Dogs used to come and go in the mosque at the time of the Prophet (peace and blessings of Allaah be upon him), as it says in Saheeh al-Bukhaari. But if that leads to bad consequences such as evil things taking place inside the mosque, then it should be locked as a precaution, and because warding off bad things comes before attaining good things. The same applies is there is some danger to the mosque’s property such as furniture, machines, etc.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8113. What is the reason why the grave of the Prophet (peace and blessings of Allaah be upon him) was incorporated into the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

What is the reason why the grave of the Prophet (peace and blessings of Allaah be upon him) was incorporated into the mosque?

It is well known that it is not permissible to bury the dead in the mosque, and it is not permissible to pray in any mosque in which there is a grave. So why were the graves of the Messenger (peace and blessings of Allaah be upon him) and some of his companions incorporated into the Prophet’s Mosque?

Praise be to Allaah.

It was narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews and the Christians, for they have taken the graves of their Prophets as places of worship.” (Saheeh, agreed upon. Al-Bukhaari, al-Janaa’iz, 1330; Muslim, al-Masaajid, 529). It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that Umm Salamah or Umm Habeebah told the Messenger of Allaah (peace and blessings of Allaah be upon him) about a church that they had seen in Abyssinia (Ethiopia) and the images that were inside it. He (peace and blessings of Allaah be upon him) said: “Those are people who, when a righteous slave or a righteous man among them died, they would build a place of worship over his grave and put those images in it. They are the most evil of creation before Allaah.” (Agreed upon; al-Bukhaari, al-Salaah, 434; Muslim, al-Masaajid, 528). Muslim narrated in his Saheeh that Jundub ibn ‘Abd-Allaah al-Bajali said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Allaah has taken me as a close friend (khaleel) as He took Ibraaheem as a close friend. If I were to take anyone among my ummah as a close friend, I would have taken Abu Bakr as a close friend. Those who came before you took the graves of their Prophets and righteous people as places of worship. Do not take graves as places of worship, for I forbid you to do that.” (Muslim, al-Janaa’iz, 970).

Muslim also narrated that Jaabir (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade plastering over graves, sitting on them, and building over them.” (Muslim, al-Janaa’iz, 970). These saheeh ahaadeeth and others all indicate that it is haraam to build mosques over graves, and that those who do that are cursed. They also indicate that it is haraam to build over graves, to erect domes over them or to plaster over them, because these actions lead to shirk involving the graves and worshipping their occupants instead of Allaah, as happened in ancient times and is still happening today. So the Muslims, no matter where they are, must beware of doing that which the Messenger of Allaah (peace and blessings of Allaah be upon him) has forbidden, and not be deceived by what many people do. For the believer must follow the truth and truth may be known through evidence from the Qur’aan and Sunnah, not by people’s opinions or what they do. The Messenger Muhammad (peace and blessings of Allaah be upon him) and his two companions [Abu Bakr and ‘Umar] (may Allaah be pleased with them) were not buried in the mosque, rather they were buried in the house of ‘Aa’ishah, but when the mosque was expanded during the time of al-Waleed ibn ‘Abd al-Malik, the room was incorporated into the mosque, at the end of the first century AH. His action does not come under the ruling of burial in the mosque, because the Messenger (peace and blessings of Allaah be upon him) and his two companions were not moved to the land of the mosque, rather the room in which they are buried was incorporated into the mosque because of the expansion. No one can use this as evidence that it is permissible to build structures over graves or to take graves as places of worship, or to bury people inside mosques, because of the saheeh ahaadeeth quoted above which forbid that. What al-Waleed did is not evidence for going against the proven Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him). And Allaah is the Source of strength.

Shaykh Ibn Baaz, Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah, part 4, p. 337

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8114. Ruling on going to distant mosques in order to pray behind one who recites Qur’aan well

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on going to distant mosques in order to pray behind one who recites Qur’aan well

In our city there is a man who recites Qur’aan well and is humble in his prayer. People come to him from distant cities. What is the ruling on those people coming? Is it valid, or do they come under the prohibition mentioned in the hadeeth: “No one should travel especially to visit a mosque except three: al-Masjid al-Haraam [in Makkah], al-Masjid al-Aqsa [in al-Quds/Jerusalem] and my Mosque [in Madeenah]”? (Narrated by al-Bukhaari in Fadl al-Salaah, 1197). We hope that you can advise us.

Praise be to Allaah.

We do not see anything wrong with that, rather that comes under the heading of travelling in order to seek knowledge and gain understanding of the Qur’aan and to listen to it from one who recites it with the best voice. Travelling for that purpose does not come under the heading of the kind of travel that is forbidden. Moosa (peace be upon him) undertook a great journey with al-Khidr (peace be upon him) to the place where the two seas met, in order to seek knowledge. The scholars among the Sahaabah and those who came after them continued to travel from one region to another, from one country to another, in pursuit of knowledge. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever follows a route in pursuit of knowledge, Allaah will make easy for him a path to Paradise.” (Muslim, al-Dhikr wa’l-Du’aa’, 2699)

Shaykh Ibn Baaz, Majallat al-Buhooth, no. 42, p. 137

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8115. The virtue of cleaning the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

The virtue of cleaning the mosque

what rewared will you et if you clean & prayer in a mosque And look after it also look help the Iman thank you.

Praise be to Allaah.

Taking care of the mosques and tidying the furniture etc inside them is something that is praiseworthy and encouraged. The one who does that will be rewarded by Allaah for this good deed.

Allaah has commanded us to venerate the mosques as He says (interpretation of the meaning):

“In houses (mosques) which Allaah has ordered to be raised (to be cleaned, and to be honoured), in them His Name is remembered [i.e. Adhaan, Iqaamah, Salaah (prayers), invocations, recitation of the Qur’aan]. Therein glorify Him (Allaah) in the mornings and in the afternoons or the evenings,

Men whom neither trade nor sale (business) diverts from the remembrance of Allaah (with heart and tongue) nor from performing As-Salaah (Iqaamat-as-Salaah) nor from giving the Zakaah. They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection)”

[al-Noor 24:36-37]

al-Suyooti said: In this verse there is the command to venerate the mosques and cleanse them of idle talk and impure things. From Tafseer al-Qaasimi, 12/214

Another sign that points to the virtue of the one who takes care of that is the report in al-Saheehayn from the hadeeth of Abu Hurayrah, that a black man or a black woman used to take care of the mosque, then he or she died. The Prophet (peace and blessings of Allaah be upon him) asked after him (or her) and was told that he had died. He said: “Why did you not inform me? Show me his grave (or her grave).” Then he went to the grave and offered the funeral prayer over it.” Narrated by al-Bukhaari, 458; Muslim, 956.

And it was narrated by Abu Dawood (455), al-Tirmidhi (594) and Ibn Maajah (759) that ‘Aa’ishah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded that mosques be built among houses and that they be cleaned and perfumed.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, no. 487.

What is meant by “among houses” is in neighbourhoods and among tribes.

The Prophet (peace and blessings of Allaah be upon him) regarded spitting in the mosque as a sin and said that the expiation for that was burying it. In al-Saheehayn it is narrated that Anas said: The Messenger of Allaah (S) said: “Spitting in the mosque is a sin and its expiation is burying it.” Narrated by al-Bukhaari, 415; Muslim, 552.

Al-Nasaa’i (728) and Ibn Maajah (762) narrated from Anas that the Prophet (peace and blessings of Allaah be upon him) saw some sputum in the qiblah of the mosque and he got so angry that his face turned red. Then a woman from among the Ansaar came and scratched it and put some perfume in that place. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “What a good deed this is.” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Nasaa’i and Saheeh Ibn Maajah.

And it was proven that the Prophet (peace and blessings of Allaah be upon him) removed that himself as was narrated in al-Saheehayn where it says that ‘Aa’ishah said: “He saw some sputum on the wall of the mosque and scratched it off.” Narrated by al-Bukhaari, 407; Muslim, 549.

And there are da’eef ahaadeeth narrated concerning that which we will quote here only in order to explain that they are weak. In the saheeh reports from the Prophet (peace and blessings of Allaah be upon him) there is sufficient evidence that we have no need of the weak reports.

Abu Dawood (461) and al-Tirmidhi (2916) narrated the hadeeth, “I was shown the rewards of my ummah for different deeds, even a speck of dirt that someone removes from the mosque.” This hadeeth was classed as da’eef by al-Albaani in Da’eef al-Tirmidhi.

Ibn Maajah (757) narrated a hadeeth, “Whoever removes anything harmful from the mosque, Allaah will build for him a house in Paradise.” This hadeeth was classed as da’eef by al-Albaani in Da’eef ibn Maajah.

With regard to looking after the imam, Imam Muslim said in the introduction to his Saheeh:

“The man of high status should be given the respect to which he is entitled, and the one who has a low level of knowledge should not be elevated above his status. Every person should be given his due (of respect) and should be honoured in accordance with his status. It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that she said: The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us to give people due respect.”

If the imam is a person of virtue, knowledge and righteousness, then love for him comes under the heading of loving and respecting the righteous. This is a righteous deed.

But it should be noted that the matter should not be allowed to go to the extreme of seeking blessing (barakah) from the imam or touching him (for the purpose of seeking blessing) as some people do, for this is not part of the teaching of the earliest Muslims, either their imams or their scholars.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8116. Cleaning the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Cleaning the mosque

Please could you tell me what reward would one get by regulating to the mosque also cleaning it .

Praise be to Allaah.

There is no report of any specific virtue attached to cleaning the mosque, except that the Prophet (peace and blessings of Allaah be upon him) commanded that the mosque should be cleaned and perfumed. It was narrated that Samurah ibn Jundub said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us to set up mosques among our houses and commanded us to clean them.” (Narrated by Ahmad in his Musnad, 19671; classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 278).

And it was narrated that ‘Aa’ishah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded that mosques should be built among the houses (i.e., in each neighbourhood), and that they should be cleaned and perfumed.” (narrated by al-Tirmidhi, 594; classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 279).

These two ahaadeeth refer to the command of the Prophet (peace and blessings of Allaah be upon him), and the one who obeys the command of the Prophet (peace and blessings of Allaah be upon him) will be rewarded.

It was narrated from Abu Hurayrah that a black man (or a black woman) used to clean the mosque, and he died. The Prophet (peace and blessings of Allaah be upon him) asked about him, and they said that he had died. He said, “Why did you not tell me? Show me his grave.” (Or he said, “her grave.”) So he went to her grave and offered the funeral prayer for her. (Narrated by al-Bukhaari, 458; Muslim, 956).

Ibn Hajar said in Fath al-Baari, “The hadeeth indicates the virtue of cleaning the mosque, enquiring after servants and after friends if they are absent.”

Moreover, for the Muslim to do an act of worship or obedience it is sufficient for him to know that this is the command of Allaah and His Messenger. This is a sign of complete submission to the teachings of Islam, but there is nothing wrong with asking about the reason behind it or the reward for it, in order to feel more content with doing it.

Note: there is a da’eef (weak) hadeeth about the virtue of cleaning the mosque, which says, “Sweeping the mosque is the dowry of al-hoor al-‘iyn.” (al-Silsilah al-Da’eefah, 4147), The saheeh reports narrated above are sufficient. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8117. Does the prohibition on leaving the mosque after the adhaan apply to women too?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Does the prohibition on leaving the mosque after the adhaan apply to women too?

Does the hadeeth which forbids leaving the mosque after the adhaan include women, if they are in the mosque?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

It does not include them, because women are not obliged to pray in jamaa’ah (in the first place). And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8118. Ruling on renting churches

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on renting churches

In many parts of the USA, the Muslims cannot find any suitable place to perform salaat al-jumu’ah (Friday prayers) except in some churches where they are able to rent space cheaply or for free. But some students have stirred up a controversy as to whether it is correct to offer salaah in churches, because of the report from Ibn ‘Umar about preventing people from praying in churches, synagogues, graveyards and places where sacrifices are made to other than Allaah. On this basis, some of the Muslims have stopped coming to Jumu’ah prayers. Could you please tell us the correct ruling on this matter, so that we may resolve the differences between the Muslims in this community?

Jazaakum Allaahu khayran (may Allaah reward you with good).

Praise be to Allaah.

If it is possible to find an alternative place in which to pray, then it is not permitted to pray in churches and similar places, because these are the places of worship of the kuffaar, where they worship other than Allaah, and because of the statues and pictures that they contain. (But if it is not possible to find anywhere else, it is permissible to pray in them, out of necessity). ‘Umar (may Allaah be pleased with him) said: “We do not enter your churches because of the statues and pictures that are in them.” Ibn ‘Abbaas (may Allaah be pleased with them both) used to pray in churches except for those in which there were statues and pictures. (Reported by al-Bukhaari, 1/112)

From Fataawa al-Lajnah al-Daa’imah, 6/268

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8119. Ruling on doing weddings in the mosque and always starting with recitation of Quraan and exhortation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on doing weddings in the mosque and always starting with recitation of Quraan and exhortation

What is the ruling on always doing weddings in the mosques, and having a specific format such as reciting Qur’aan at the beginning, then giving a speech, then doing the marriage contract at the end?.

Praise be to Allaah.

Firstly:

The majority of fuqaha’ are of the view that it is mustahabb to do the marriage contract in the mosque, and they quoted as evidence for that the hadeeth: “Announce the marriage and do it in the mosque and beat daffs for that.” Narrated by al-Tirmidhi (1089), but it is da’eef (weak) – except the part about announcing the marriage – as al-Albaani said in Da’eef al-Tirmidhi.

It says in Majma’ al-Anhar (1/317): It is mustahabb to do the marriage contract in the mosque, and to do it on a Friday, but they differed as to whether it is makrooh to hold the wedding party there. The best view is that it is not makrooh if it does not involve anything that is detrimental to religious practice. End quote.

Al-Khorashi said in Sharh Khaleel (7/71): i.e., it is permissible to do the marriage contract (in the mosque), i.e., the proposal and response, rather that is mustahabb. End quote.

And it says in Nihaayat al-Muhtaaj (6/185): It is Sunnah to get married in Shawwaal, to consummate the marriage in (Shawwaal), to do the marriage contract in the mosque, to do it before a group of people and to do it at the beginning of the day. End quote.

It says in Kashshaaf al-Qinaa’ (2/368): It is permissible to do the marriage contract in (the mosque), rather it is mustahabb as was mentioned by some of our companions. End quote.

Secondly:

When doing the marriage contract in the mosque it is essential that this does not result in any disrespect towards the mosque or doing any reprehensible deeds therein, such as beating the daff, and no nasheeds should be sung therein. Rather the marriage contract is enough, but if any Qur’aan is read or a speech is given, there is nothing wrong with that, but that should not always be done, because there is no evidence for reading Qur’aan in wedding parties or at other times, and some of the scholars regarded that as an innovation (bid’ah).

Shaykh ‘Abd al-Razzaaq ‘Afeefi (may Allaah have mercy on him) was asked about the ruling on reading Qur’aan out loud in parties and gatherings such as wedding parties: is this an innovation?

He replied: It is an innovation to begin gatherings officially with recitation of Qur’aan, because there is no text concerning that, so it should not be taken as a custom, but it is permissible to do it sometimes. I had a disagreement with the Council of Senior Scholars when they opened meetings with the recitation of Qur’aan. I said: This is an innovation. This was not done by the Messenger (peace and blessings of Allaah be upon him), whose gatherings were many, and he is the leader whose example is to be followed. But if there is a speech which includes some verses of Qur’aan, there is nothing wrong with that. End quote from Fataawa wa Rasaa’il al-Shaykh ‘Abd al-Razzaaq al-‘Afeefi, p. 621.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8120. Putting lines in the mosque to make the rows straight

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Putting lines in the mosque to make the rows straight

What is the ruling on putting lines in the mosques so that it will be easy for the worshippers to make the rows straight? I heard that this is bid’ah (an innovation).

Praise be to Allaah.

The command to make the rows straight was narrated in many well-known ahaadeeth, including the words of the Prophet (peace and blessings of Allaah be upon him): “Make your rows straight, for straightening the rows is part of perfecting the prayer.” Narrated by al-Bukhaari (723) and Muslim (433) from the hadeeth of Anas (may Allaah be pleased with him).

And he (peace and blessings of Allaah be upon him) said: “Either you straighten your rows or Allaah will create discord among you.” Narrated by al-Bukhaari (717) and Muslim (436) from the hadeeth of al-Nu’maan ibn Basheer (may Allaah be pleased with him).

Some scholars are of the view that it is obligatory to make the rows straight, because when the Prophet (peace and blessings of Allaah be upon him) saw a man whose chest was sticking out (from the row) he said: “Slaves of Allaah! Make your rows straight or Allaah will cause discord among you.” This is a warning, and there is no warning except with regard to a haraam action or failure to do an obligatory action. The view that it is obligatory to straighten the rows is a strong view. End quote from Fataawa al-Shaykh Ibn ‘Uthaymeen (13/question no. 375).

So the imam should tell the people to straighten the rows, and he should take care of that.

As for putting lines on the mats or carpets to help make the rows straight, there is nothing wrong with that, and it is not an innovation.

The scholars of the Standing Committee were asked: What is the ruling on making lines on the mats or carpets in the mosque, because the qiblah is not square with the building, to help organize the rows?

They replied: There is nothing wrong with that, and if they pray without a line there is nothing wrong with that either, because a slight deviation from the qiblah does not matter.

Fataawa al-Lajnah al-Daa’imah (8/15).

Shaykh ‘Abd al-Razzaaq ‘Afeefi (may Allaah have mercy on him) was asked about the ruling on drawing lines in the mosques to make the rows straight.

He replied: If the people cannot make their rows straight except by means of that, there is nothing wrong with that, or if the mosque was built slightly off from the qiblah and the rows cannot made be straight except by means of that, there is nothing wrong with it in sha Allaah. End quote from Fataawa wa Rasaa’il al-Shaykh ‘Abd al-Razzaaq ‘Afeefi (p. 412).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8121. Should children be stopped from coming to the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Should children be stopped from coming to the mosque?

Should children be stopped from coming to the mosque with their mothers for Taraaweeh, because they cause too much trouble and disruption?

I asked Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) this question, and he replied:

They should be allowed to come as it says in the ahaadeeth: “What is good for the earlier generation is good for the later generation.” And Allaah knows best.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8122. Can women pray alongside men with a barrier?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Can women pray alongside men with a barrier?

In our town there is a mosque where the women pray alongside the men, but they are separated by a wall. Is this action valid, or must the women pray behind the men?.

Praise be to Allaah.

Firstly:

If a woman prays alongside a man but there is a barrier between them, such as a wall, or a gap which is wide enough for a person to stand and pray there, then the prayer is valid according to the majority of scholars among the Hanafis, Maalikis, Shaafa’is and Hanbalis, but they differed with regard to a woman who prays beside a man with nothing separating them. The Hanafis are of the view that she invalidates the prayer of three men: one to her right, another to her left and a third behind her, subject to conditions that they mentioned, which may be summed up by saying that if the woman is desirable, has reached the age of seven years or is of marriageable age, with some variations in the madhhab on this point, and she joins in a regular prayer with a man, which includes bowing and prostrating, and they join together simultaneously in the opening takbeer and the prayer, and the imam intended to lead women in prayer, and other details which may be referred to in their books.

See al-Mabsoot (1/183); Badaa’i’ al-Sanaa’i’ (1/239); Tabyeen al-Haqaa’iq (1/136-139).

Al-Nawawi (may Allaah have mercy on him) said, discussing the difference of opinion on this topic and summing up the Hanafi view: If a man prays and there is a woman beside him, that does not invalidate his prayer or hers, whether he is leading the prayer or praying behind an imam. This is our view and it was also the view of Maalik and the majority. Abu Haneefah said: If the woman is not praying or she is offering a different prayer than him and is not praying with him, his prayer and hers are both valid. If she is praying with him – and in Abu Haneefah’s view she cannot be praying with him unless the imam intended to lead the women in prayer too – then if she joins the prayer and stands beside a man, the prayer of the men who are standing on either side of her is invalidated, but her prayer and the prayer of the man who is beside the man who is beside her are not invalidated, because there is a barrier between her and him. If she is in the row in front of him, the prayer of those who are beside her and behind her are invalidated, but the prayer of those who are beside the ones who are beside her is not invalidated, because there is a barrier between them. If the women’s row is behind the imam and there is a row of men behind them, then the prayer of the row behind them is invalidated, but by analogy the prayer of the rows behind that row is not invalidated, because there is a barrier. But we say that the prayer of the rows of men behind them is invalidated, even if there are a hundred rows. If she stands beside the imam, then the prayer of the imam is invalidated, because she is next to him, and his view is that if the prayer of the imam is invalidated, the prayer of those who are praying behind him is also invalidated, and her prayer is also invalidated, because she is one of those who are praying behind him.

This view is based on weak evidence and this argument has no basis. Our view is that the prayer is valid unless there is sound shar’i evidence to prove that it is invalid, and they do not have such proof. Our companions drew an analogy from her standing in the funeral prayer, which is not invalidated in their view. Allaah knows best which is correct, and to Him be all praise. He is the Source of strength, guidance and protection. End quote from al-Majmoo’ (3/331).

But if there is a barrier, the Hanafis agree with the majority that it does not invalidate the prayer of either of them, as it says in Tabyeen al-Haqaa’iq (1/138)

Secondly:

Undoubtedly the Sunnah is for the women’s rows to be behind the men, as was the case at the time of the Prophet (peace and blessings of Allaah be upon him). Al-Bukhaari (380) and Muslim (658) narrated from Anas ibn Maalik (may Allaah be pleased with him) that his grandmother Mulaykah invited the Messenger of Allaah (peace and blessings of Allaah be upon him) to a meal that she had made for him, and he ate some, then he said: “Get up and let me lead you in prayer.” Anas said: I went and got a reed mat of ours that had become blackened from long use, and sprinkled it with water. Then the Messenger of Allaah (peace and blessings of Allaah be upon him) stood, and the orphan and I stood behind him, and the old lady stood behind us, and the Messenger of Allaah (peace and blessings of Allaah be upon him) led us in praying two rak'ahs, then he left.

Al-Haafiz said in al-Fath: This hadeeth teaches us a number of things… that women should stand behind the men’s rows, and a woman should form a row on her own if no other woman is present. End quote.

But if what you describe happens, and a woman is praying alongside men, the prayer is valid, praise be to Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8123. Ruling on building a mosque or addition to a mosque with haraam wealth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on building a mosque or addition to a mosque with haraam wealth

Can a masjid or its extention for a community hall adjacent to masjid for mulity purpose where jumah salah in ramadan and eid prayer are planned, be built with donations which are not halal,ins-pite the fact that the masjid management have knowledge of it.

Praise be to Allaah.

Haraam wealth is either haraam in and of itself, or it is haraam because of the manner in which it was acquired.

If the wealth is haraam in and of itself, such as extorted and stolen wealth, this it is not permissible for anyone of make use of it if he knows that it was stolen from so and so, rather it must be returned to its owner.

The way in which to repent from extorting this money is to return it to its owner. It is not sufficient for the robber to donate it for building a mosque when he is able to return it to its owner.

But if he is not able to return it to its owner (such as money that has been stolen by some oppressive governments from the people), then there is nothing wrong with spending it on the public interests of the Muslims, which includes building mosques.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Siyaasah al-Shar’iyyah (p. 35):

If the wealth was taken unlawfully and he is unable to return it to its owners, like much of the government wealth (which has been stolen by the ruler), then helping to spend this wealth in things that serve the interests of the Muslims, such as guarding the borders, covering the expenses of the troops and so on is a kind of helping in righteousness and piety, because what the ruler should do with this money – if he cannot find its owners and return it to them or to their heirs – is to spend it on the interests of the Muslims, as well as repenting if he is the one who did wrong. This is the view of the majority of scholars such as Maalik, Abu Haneefah, and Ahmad. It was also narrated from more than one of the Sahaabah and this is what is indicated by the shar’i evidence.

Even if someone else took it unlawfully, then he must still do that with it. End quote.

As for wealth that is haraam because of the way in which it was acquired, this is wealth which a person earned in a haraam way, such as selling alcohol and dealing in riba, or payments for singing and prostitution and so on. This wealth is haraam only for the one who acquired it. If someone else takes it from him in a permissible manner, there is no sin in that, such as if he were to donate it to build a mosque, or to give it as wages to a worker who did a job for him, or he spends it on his wife or children – it is not haraam for them to benefit from it, rather it is haraam only for the one who acquired it in a haraam manner.

The way to repent from acquiring haraam wealth is to get rid of it, and to spend it on charitable causes, which include building mosques.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (9/330):

Al-Ghazaali said: If he has any haraam wealth and he wants to repent and get rid of it – if it has a particular owner then he must give it to him or to his representative. If he is dead then he must give it to his heir. If it belongs to someone who he does not know and he has no hope of finding him, then he should spend it on the public interests of the Muslims, such as bridges, border posts and mosques, and other things which the Muslims share. Otherwise he may give it in charity to poor people. This is what al-Ghazaali said and what others of our companions mentioned, and it is as they said, because it is not permissible to destroy this wealth or throw it into the sea. There is no other option but to spend it on the Muslims’ interests. And Allaah, may He be glorified and exalted, knows best.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on praying in a mosque that was built with haraam money. He replied:

It is permissible to pray in it and there is no sin in that, because the one who built it from haraam wealth may have intended by building it to rid himself of the haraam wealth that he had acquired, in which case it was permissible for him to build this mosque, if his intention was to get rid of haraam wealth. But getting rid of haraam wealth is not only done by building mosques, rather if a person spends that on any charitable project, he has achieved the same aim. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 12/question no. 304. See also al-Sharh al-Mumti’, 4/344.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8124. Ruling on buying a mosque with an interest-based loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on buying a mosque with an interest-based loan

We are a group of foreign Muslims living in Germany. We have a place which we rent for the daily prayers, Jumu’ah and Eid. But because there are so many people praying there – praise be to Allaah – the German government will no longer allow us to pray there, because the place is too small and is a place that is not suitable. Now we want to buy a big place outside the city, and the German authorities have agreed that we may buy it. The place costs 3.5 million deutschmarks, and we have only 1.5 million deutschmarks. Is it permissible for us to take out a loan from the bank to cover the outstanding amount and buy this place with ribaa (interest)? Is this considered to be a necessity? If we buy it with ribaa, is it permissible to pray in it until we have other places in the city to pray in? Please advise us, may Allaah reward you.

Praise be to Allaah.

It is not permissible for you to take out a loan with ribaa (interest), because Allaah has prohibited ribaa and has issued the strongest warning to those who deal in it. The Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes ribaa, the one who gives it, the two who witness it and the one who writes it down. Ribaa is not permitted under any circumstances whatsoever. Do not buy the place to which you refer unless you have the financial resources to buy it without resorting to ribaa. Pray as best you can, all together or separated into a number of groups in different places.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee on Academic Research and Issuing Fatwas, 13/290

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8125. Ruling on naming a mosque after a specific person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on naming a mosque after a specific person

It is known that naming mosques after specific people is not liked and is regarded as makrooh. What is your opinion on that? If that is true, then what is your view on naming the mosque of Sayyidah Zaynab after her, and the mosque of al-Husayn and the mosque of Ahmad al-Rifaa’i?.

Praise be to Allaah.

What you have mentioned about the naming of mosques after specific people being makrooh is the opinion of some scholars, but the majority of scholars regarded that as permissible, not makrooh.

Imam al-Bukhaari said:

CHAPTER: Can it be said “The Mosque of Banu So and so”?, then he quoted the hadeeth of Ibn ‘Umar, that the Messenger of Allaah (peace and blessings of Allaah be upon him) organized a race for horses that had been made lean between al-Hafya’ and Thaniyat al-Wadaa’, and another race for horses that had not been made lean between al-Thaniyah and the mosque of Banu Ruzayq, and ‘Abd-Allaah ibn ‘Umar was among those who took part in the race.

Al-Haafiz ibn Hajar said in Fath al-Baari:

From this it may be understood that it is permissible to attribute a mosque to its builder or to those who worship in it. Similarly, it is permissible to attribute good deeds to those who do them. The author (Imam al-Bukhaari) put the heading of this chapter in the form of a question to indicate that there is a possibility that this attribution of the mosque to that tribe is something that was either known to the Prophet (peace and blessings of Allaah be upon him) and it happened during his lifetime, or it happened after he had died, but the former is more likely, and the majority are of the view that it is permissible. The one who disagreed with that is Ibraaheem al-Nakha’i, as Ibn Abi Shaybah narrated that he regarded it as makrooh to say “the mosque of Banu So and so” or “the musalla (prayer prayer) of Banu So and so,” because Allaah says (interpretation of the meaning): “And the mosques are for Allaah (Alone)” [al-Jinn 72:18]. His response was that the possessive in such cases is purpose of distinguishing it (from other mosques) and does not indicate ownership. End quote.

Ibn al-‘Arabi said in Ahkaam al-Qur’aan (4/277):

Although the mosques belong to Allaah by way of ownership and honouring, they may be attributed to others as a means of identification, so it may be said: The mosque of so and so. End quote.

Al-Nawawi said in al-Majmoo’ (2/208):

There is nothing wrong with saying The mosque of So and so, or The Mosque of Banu So and so, by way of identification. End quote.

Based on this, there is nothing wrong with calling a mosque by the name of a specific person such as the one who built it or prayed in it. Similarly there is nothing wrong with giving the name of a Muslim scholar or prominent Muslim figure to a mosque by way of identification only, but a mosque should not be given the name of someone who is known for bid’ah, because that is venerating him and encouraging the common folk to follow his way. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8126. The first mosque built by the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

The first mosque built by the Prophet (peace and blessings of Allaah be upon him)

What is the area of the first mosque that was built by the Prophet (peace and blessings of Allaah be upon him)? Was there a mihraab in it? Please quote evidence.

Praise be to Allaah.

Firstly:

The first mosque that was built by the Prophet (peace and blessings of Allaah be upon him) was the mosque of Quba’ in Madeenah al-Munawwarah.

Ibn al-Qayyim (may Allaah have mercy on him) said in Zaad al-Ma’aad (3/58), when describing the arrival of the Messenger (peace and blessings of Allaah be upon him) in Madeenah:

The Muslims said takbeer, rejoicing at his arrival, and they went out to meet him… He continued until he stopped in Quba’, among Banu ‘Amr ibn ‘Awf, and he stayed among them for fourteen days, and founded the mosque of Quba’, which is the first mosque to be established after the beginning of his Prophethood. End quote.

The great scholar Muhammad al-Ameen al-Shanqeeti (may Allaah have mercy on him) said:

With regard to the order of building, al-Masjid al-Haraam was the first mosque to be built for mankind. The mosque of Quba’ was the first mosque built by the Muslims. Al-Masjid al-Haraam was built by Ibraaheem and the mosque of Quba’ was built by the Seal of the Messengers. The site of al-Masjid al-Haraam was chosen by Allaah and something similar may be said about the site of the mosque of Quba’. End quote.

Adwa’ al-Bayaan (8/326).

We do not know anything about its area when it was built. It is located south of Madeenah, but its structure is recent and there is no trace of the first structure.

The Muslims paid attention to the mosque of Quba’ throughout the ages. It was renovated by ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him), then by ‘Umar ibn ‘Abd al-‘Azeez. Other caliphs also expanded and renovated it, until the final expansion in 1406 AH.

The size of the prayer hall alone is now 5035 square meters, and the area occupied by the mosque with all its facilities is 13,500 square meters.

Secondly:

There are ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) which speak of the virtue of praying in the mosque of Quba’:

Al-Bukhaari (1193) and Muslim (1399) narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) used to go to the mosque of Quba’ every Saturday, walking or riding.

According to a report narrated by Muslim: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to go to the mosque of Quba’ walking or riding, and he would pray two rak’ahs there.

Al-Tirmidhi (324) narrated from Usayd ibn Zuhayr al-Ansaari, who was one of the companions of the Prophet (peace and blessings of Allaah be upon him), that the Prophet (peace and blessings of Allaah be upon him) said: “Prayer in the mosque of Quba’ is like ‘Umrah.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Nasaa’i (699) narrated that Sahl ibn Hunayf said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever goes out to this mosque, the mosque of Quba’, and prays therein, will have (a reward) like that of ‘umrah.” Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Thirdly:

As for the mihraab, there was no mihraab in it when it was first built. The scholars stated that the building of mihraabs in mosques began in the second century AH.

For information on the rulings on these mihraabs, see the answer to question no. 68827.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8127. Going to the mosque walking

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Going to the mosque walking

Does going to the mosque riding bring the same reward as walking?.

Praise be to Allaah.

It should be noted that it is narrated that there is a great reward for walking to the mosque, and that the worshippers who will have the greatest reward are those whose houses are further away.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: "Shall I not tell you something by means of which Allaah erases sins and raises people in status?" They said: Yes, O Messenger of Allaah. He said: "Doing wudoo' properly at times when it is difficult to do so, taking many steps to the mosque, and waiting for prayer after prayer. That is constant readiness." Narrated by Muslim, 251.

It was narrated that Abu Moosa (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The people who will receive the greatest reward for prayer are those who walk the furthest distance to come and pray, then those who walk the next furthest.” Narrated by Muslim, 662.

This hadeeth and the one before it point to the virtue of living far from the mosque, so that one may take more steps, which will bring reward, the abundance of which depends on how far away one's house is, as well as how often one comes to the mosque.

It was narrated that Ubayy ibn Ka’b (may Allaah be pleased with him) said: There was a man, and I do not know of any man who lived further away from the mosque than he did, but he never missed a prayer. It was said – or I said – to him: Why don’t you buy a donkey that you can ride when it is dark or when the sand is too hot? He said: I would not like my house to be next to the mosque. I want my walking to the mosque and my returning when I come back to my family, to be recorded for me. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has gathered all that (reward) for you.” Narrated by Muslim, 663.

Look at this great reward from our generous Lord. The hadeeth indicates that the reward is given for the steps taken when returning from the prayer as well as when coming to it. Hence this Sahaabi preferred to walk on foot despite the fact that his house was so far from the mosque.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever purifies himself in his house then walks to one of the houses of Allaah in order to perform one of the duties enjoined by Allaah, for every two steps he takes, one will erase a sin and the other will raise him one degree in status.” Narrated by Muslim, 666.

It was narrated from Buraydah al-Aslami (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Give glad tiding to those who walk to the mosque in darkness, of perfect light on the Day of Resurrection.” Narrated by Abu Dawood, 561; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

It says in Daleel al-Faatiheen (3/558-559): “Darkness” here refers to the darkness at the time of ‘Isha’ and Fajr. This hadeeth points to the virtue of walking to prayer whether it is a long walk or a short one, and the virtue of walking to pray in congregation in the darkness of the night. End quote.

This virtue is assured – in sha Allaah – for the one who prays ‘Isha’ and Fajr in congregation, even if the way is lit, because these two prayers take place in the darkness of the night.

These ahaadeeth and others encourage the Muslim to strive to come to the mosque walking, not riding, even if his house is far away, so long as it does not cause hardship and he does not have an excuse such as being old and so on, and he should not accustom himself to travelling by car if the mosque can be reached on foot without difficulty.

In addition to these great virtues of walking to the mosque – namely that sins are erased, being raised in status, great reward and perfect light on the Day of Resurrection – there are other important benefits for the body:

Walking to the mosque is a form of exercise in and of itself, which brings innumerable benefits. It plays a major role in strengthening the body and giving energy, by Allaah's leave, so that the person will become able to fight disease and sickness.

Walking to the house of Allaah every day at certain times will suffice to train the muscles and improve one’s physical condition. Walking to the mosque also plays a role in protecting the body against diseases that are caused by inactivity and sitting too much, above all obesity, because walking helps to get rid of fat.

Walking is also a remedy against heart disease, because it gives the heart – by Allaah's leave – the ability to work hard and improve the circulation.

Walking to the mosque is also a remedy for mental exhaustion and thinking too much, because it restores to mind to its natural state and helps one to relax, physically and mentally.

In conclusion, walking to the houses of Allaah brings many health benefits, as explained by modern medicine. These are immediate benefits with which Allaah blesses His believing slave in this world, when he responds to the call of Allaah. And there is a great reward and perfect light in the Hereafter too, in sha Allaah.

See: Ahkaam Hudoor al-Masaajid, 60-62 – by Shaykh ‘Abd-Allaah al-Fawzaan .

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8128. Praying in shoes in a mosque where there are carpets

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Praying in shoes in a mosque where there are carpets

What is the ruling on praying in shoes in the university mosque, on the grounds that it is difficult to take off the shoes and untie them because there is very little time?.

Praise be to Allaah.

Praying in shoes is something that is permitted, rather the Prophet (peace and blessings of Allaah be upon him) enjoined it so as to be different from the Jews. The Prophet (peace and blessings of Allaah be upon him) and his companions used to pray in their shoes, and the Prophet (peace and blessings of Allaah be upon him) told them that they should examine them lest there be any dirt on them. The Prophet (peace and blessings of Allaah be upon him) took off his shoes whilst praying on one occasion because Jibreel told him that there was some dirt on them, and the Sahaabah also took off their shoes. All of these ahaadeeth are saheeh, and they will be quoted and their isnaads will be discussed below, in a fatwa from the Standing Committee.

There is no doubt that their mosques were not furnished with carpets, rather the floors were of sand and pebbles, so it did not matter if they entered the mosque wearing shoes. But the mosques nowadays are furnished with carpets and entering them with shoes may lead to introducing dirt into the mosque. Some people are heedless and enter the mosque wearing shoes with dirt or impure substances on them.

If every worshipper were allowed to pray in the mosque wearing shoes, we would need dozens of workers to clean the mosque after every prayer, not just every day. We do not think that anyone who accepts this would like to pray on a carpet that is full of dust and dirt, let alone other unclean and impure substances, if people are negligent.

The scholars of the Standing Committee were asked:

There is a dispute about the ruling on entering the mosque in shoes and praying in shoes. What is the Islamic ruling on that?

They replied:

The Prophet (peace and blessings of Allaah be upon him) entered the mosque in shoes and prayed in shoes. Abu Dawood narrated in his Sunan with his isnaad that Abu Sa’eed al-Khudri said: Whilst the Prophet (peace and blessings of Allaah be upon him) was leading his companions in prayer, he took off his shoes and placed them to his left. When the people saw that, they took off their shoes. When the Messenger of Allaah had finished the prayer he said, “What made you take off your shoes?” They said, “We saw you take off your shoes, so we took off our shoes.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Jibreel (peace be upon him) came to me and told me that there was some dirt on them.” And he said: “When one of you comes to the mosque, let him check his shoes, and if he seeds any dirt on them, let him wipe them and pray in them.”

Abu Dawood also narrated from Ya’la ibn Shaddaad ibn Aws that his father said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Be different from the Jews, for they do not pray in their shoes or their khufoof (leather slippers).”

And Abu Dawood narrated from ‘Amr ibn Shu’ayb, from his father, that his grandfather said: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) praying both barefoot and wearing shoes. This was also narrated by Ibn Maajah.

But now that mosques are usually furnished with fine carpets, the one who enters the mosque should take off his shoes and be careful to keep the carpet clean and not annoy other worshippers because of dirt that may get onto the carpet from the soles of his shoes, even if it is taahir (pure).

Fataawa al-Lajnah al-Daa’imah, 6/213, 214

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: What is the ruling on praying in shoes?

He replied:

The ruling is that it is mustahabb after checking to make sure they are clean, because the Prophet (peace and blessings of Allaah be upon him) used to pray in his shoes, and because the Prophet (peace and blessings of Allaah be upon him) said: “The Jews and Christians do not pray in their khufoof (leather socks) or shoes, so be different from them.” But if a person prays barefoot, that does not matter, because it is proven that the Prophet (peace and blessings of Allaah be upon him) also prayed barefoot sometimes.

If the mosque is furnished with carpets, it is better to take the shoes off, so as to avoid making the carpets dirty or putting other Muslims off the idea of prostrating on it. End quote.

Majmoo’ Fataawa Ibn Baaz.

Shaykh al-Albaani (may Allaah have mercy on him) said: I have advised our Salafi brothers not to be so strict concerning this issue – i.e., praying in shoes in the mosques – because there is a difference between the mosques nowadays which are furnished with fine carpets, and the Prophet’s Mosque in the early days of Islam. I gave them the analogy of another example from the Sunnah, where in another story the Prophet (peace and blessings of Allaah be upon him) ordered the one who needed to spit whilst praying to spit to his left or beneath his feet. This was acceptable because the floor in the mosque where the person had to spit was made of sand or pebbles. But nowadays the prayer-hall of the mosque is furnished with carpets, so do they say that it is permissible to spit on the carpets?! Both cases are the same. End quote.

What Shaykh al-Albaani (may Allaah have mercy on him) had previously been said by Imam Ahmad (may Allaah have mercy on him).

Ibn Rajab (may Allaah have mercy on him) narrated in Fath al-Baari that Bakr ibn Muhammad said: I said to Abu ‘Abd-Allaah (i.e., Imam Ahmad ibn Hanbal): What do you think about a man spitting in the mosque then rubbing it with his foot? He said: The hadeeth refers to a different situation. He said: The mosques now have mats spread on the ground and they are not as they used to be. If he wants to spit whilst he is praying, then he may spit to his left, if the spittle will fall outside the mosque. If he is inside the mosque and he cannot make his spittle land outside the mosque, then he should spit into his garment. End quote.

So he stated that one should only spit in the mosque and rub it with one's foot if the mosque is not carpeted.

If it is difficult to take off one's shoes, as in the case of boots worn by the military, then they may pray in their shoes, subject to the condition that they ensure that they are clean.

The scholars of the Standing Committee were asked:

What is the ruling on entering the mosque with shoes, especially since the military are required by their work to wear their boots all the time, but the mosques are carpeted?

They replied:

It is permissible to enter the mosque wearing shoes and to pray wearing them, if they are clean and pure, but they should be checked when entering the mosque to make sure there is no dirt on them. End quote.

Fataawa al-Lajnah al-Daa’imah, 6/215, 216

Based on this, it is better not to pray in the mosque wearing shoes nowadays, except for one for whom it is difficult to take off his shoes; he may pray in them after making sure that they are clean and that he will not annoy those who are next to him. If this will lead to some kind of argument and resentment, and will put others off, then it is better for him to take his shoes off, in the interests of harmony among Muslims and not causing enmity and hatred. The Muslim can perform the Sunnah and obey the Prophet (peace and blessings of Allaah be upon him) by praying in his shoes when that will not lead to any trouble, such as when praying in his house, or when praying on uncarpeted ground, and so on.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8129. Ruling on the mihraabs that are in mosques

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on the mihraabs that are in mosques

What is the ruling on building a mihraab in the qiblah of the mosque?.

Praise be to Allaah.

The mihraab, or niche in which the imam prays in the mosque, did not exist at the time of the Prophet (peace and blessings of Allaah be upon him) or in the first century of Islam. It appeared in the second century and the Muslims continued to build them in their mosques because they served a purpose, such as showing the person who enters the mosque where the direction of the qiblah is.

The scholars of the Standing Committee were asked:

Did mihraabs in mosques exist at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him)?

They replied:

The Muslims continued to put mihraabs in their mosques during the best centuries and afterwards, because that serves a purpose for the Muslims in general, such as showing where the qiblah is and showing that this place is a mosque. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (6/252, 253)

Some scholars are of the view that building a mihraab is a bid’ah (innovation) and they forbade it. They quoted as evidence the report narrated by al-Tabaraani and by al-Bayhaqi in his Sunan from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Avoid these madhaabih (lit. altars)” meaning mihraabs. This was classed as saheeh by al-Albaani in Saheeh al-Jaami (120).

But this argument may be answered by noting that the mihraabs mentioned in this hadeeth are not the mihraabs that are to be found in mosques, rather what is meant here is the seat at the head of a gathering. This prohibition of the Prophet (peace and blessings of Allaah be upon him) applies to sitting at the head of a gathering, because of the fear that this may lead to showing off or some kind of self-admiration.

Al-Haythami said in Majma’ al-Zawaa’id: I say: “Mihraabs” here refers to the seat at the gathering. Ibn al-Atheer said in al-Nihaayah:

Mihraab means a high, elevated place, which is the seat at the head of a gathering. Hence the word is used for the mihraab in the mosque because it is the focal point and the noblest place in the mosque. End quote.

Al-Mannaawi said in Fayd al-Qadeer:

i.e., avoid seeking the seat at the head of a gathering, i.e., competing for that. The author (i.e., al-Suyooti) applied this prohibition to building mihraabs in mosques and standing in them, and he said: The people did not realize that having mihraabs in mosques is an innovation (bid’ah) and they thought that they existed at the time of the Prophet (peace and blessings of Allaah be upon him), but they did not exist at his time or at the time of any of his successors, rather that was introduced in the second century even though it is established that it is not allowed.

Then al-Mannaawi said: His ruling is based on what he understood from the wording of the hadeeth, that what was meant by mihraab was nothing other than that which is known as such in the mosques nowadays, but this is not correct because the famous imam who is known as Ibn al-Atheer stated that what was meant by mihraabs in the hadeeth was the seat at the head of a gathering … and many scholars followed him in this view and no one stated any other view, such al-Hafiz al-Haytami and others. End quote.

Ibn Abi Shaybah narrated in al-Musannaf that Moosa al-Juhani said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “My ummah will continue to be fine so long as they do not put altars (madhaabih) in their mosques like the altars of the Christians.”

Even if this hadeeth is saheeh, what is meant here is a prohibition on adopting altars like those of the Christians. But if they are not like the altars of the Christians, then they are not forbidden.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on having mihraabs in mosques: What is the answer to the reports which forbid altars like the altars of the Christians? He replied: The scholars (may Allaah have mercy on them) differed as to whether having a mihraab is Sunnah, mustahabb or permissible. What I think is that having a mihraab is permissible, and this is the well known view of our madhhab. If it is said that it is mustahabb because of the many benefits involved, such as showing the direction of the qiblah to those who do not know, this is fair enough.

With regard to the report narrated from the Prophet (peace and blessings of Allaah be upon him) which forbids altars like the altars of the Christians, i.e., mihraabs, this prohibition has to do with adopting mihraabs like those of the Christians, but if what is adopted is mihraabs of the distinctive Muslim type, then that is not forbidden. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 12/ question no. 326.

He was also asked:

Some scholars regard the mihraabs in mosques as a bid’ah and imitation of the kuffaar. Is this opinion correct?

He replied:

I think that this opinion is not correct, because those who adopt mihraabs do so only in order to show the direction of the qiblah.

What was narrated from the Prophet (peace and blessings of Allaah be upon him) about not adopting altars like the altars of the Christians means not adopting mihraabs like those of the Christians. If they are distinct from them then they are no longer like them. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 12/ question no. 327.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8130. Ruling on installing additions to loudspeakers in Mosques

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on installing additions to loudspeakers in Mosques

In recent years it has become common to install additions to loudspeakers in mosques which increase the volume and make the sound echo in all corners of the mosque. What is the ruling on installing this equipment?.

Praise be to Allaah.

If the installation of this equipment does nothing more than improve the sound inside the mosque, there is nothing wrong with it, but if it makes the sound of the letters reverberate then it is haraam, because it means that it is adding a letter or two to the recitation, and changing the words of Allaah to something other than that which was revealed. It says in al-Iqnaa’: Ahmad regarded it as makrooh to recite in a wavering choice and he said: it is an innovation. If it also results in changing the pronunciation of the Qur’aan and making the vowels sound like letters, then it is haraam. End quote.

But if the sound comes out of the mosque from the top of the minaret and there are no other mosques around whose worshippers may be disturbed, or dwellings whose people will be disturbed by the sound, then I hope that there is nothing wrong with that. But if there are other mosques around whose worshippers will be disturbed or dwellings whose people will be disturbed by the sound, then it should not be done from the top of the minaret, because that is annoying and disturbing others. It was narrated that Abu Sa’eed a-Khudri (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) observed i'tikaaf in the mosque and he heard them reciting Qur’aan out loud. He drew aside the curtain and said: “Each one of you is conversing privately with his Lord, so do not disturb one another and do not raise your voices above one another in reading Qur’aan, or in prayer.” Narrated by Abu Dawood. A similar report was narrated by al-Bayaadi Farwah ibn ‘Amr, as was narrated by Maalik in al-Muwatta’. Ibn ‘Abd al-Barr said: The hadeeths of al-Bayaadi and Abu Sa’eed are saheeh. Shaykh al-Islam Ibn Taymiyah said: No one should recite Qur’aan so loudly that he annoys others such as those who are praying. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 15/160.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8131. Will a person attain the reward of being in the first row even if there is only one row in the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Will a person attain the reward of being in the first row even if there is only one row in the mosque?

Is it better to go to a mosque in which there is a large number of worshippers, even if it is far away? Will I attain the reward of being in the first row even if there is only one row in the mosque in which I pray?.

Praise be to Allaah.

Firstly:

The evidence indicates that the reward for praying in congregation increases with the number of worshippers. We have explained that in the answer to question no. 38194.

The reward for the steps that you take to the mosque, no matter how far away it is, is recorded for you with Allaah, as the Prophet (peace and blessings of Allaah be upon him) said: “Every step that is taken towards prayer is a charity.” Narrated by al-Bukhaari, 2989; Muslim, 1009.

Muslim (665) narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: Some land near the mosque became vacant, and Banu Salimah wanted to move there and be close to the mosque. News of that reached the Messenger of Allaah (peace and blessings of Allaah be upon him) and he said to them, “I have heard that you want to move near the mosque.” They said, “Yes, O Messenger of Allaah, we want to do that.” He said, “O Banu Salimah, stay where you are, for your steps are recorded; stay where you are, for your steps are recorded.”

Al-Nawawi (may Allaah have mercy on him) said: What this means is stay where you are, for your steps will be recorded and the many steps that you take to the mosque will be recorded for you. Banu Salimah was a well-known tribe of the Ansaar. End quote from Sharh Muslim, 5/169.

It should be noted that the criteria for deciding whether to pray in one mosque or another includes other matters besides the number of worshippers and the number of steps taken to reach the mosque, such as whether the imam and congregation adhere to the Sunnah, how keen they are to establish prayer as enjoined by Allaah, with proper focus and humility, straightening the rows and other things that make the prayer more complete and perfect. In some mosques there may be circles for teaching or memorizing the Book of Allaah, so a person should have a share of that and should not miss out on such things, even if the number of the people in the mosque is small.

Proper understanding dictates that one should weigh up the quality of one's deeds and prioritize accordingly, and strive to attain reward as much as possible.

Secondly:

There are several ahaadeeth about the virtue of the first row, such as that narrated by al-Bukhaari (615) and Muslim (437) from Abu Hurayrah (may Allaah be pleased with him), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If the people knew what (reward) there is in the call and the first row, and there was no other way to settle the matter than drawing lots, they would draw lots for it.”

Abu Dawood (664) and al-Nasaa’i (811) narrated that al-Bara’ ibn ‘Aazib said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to walk up and down the rows, wiping our shoulders and chests, and he would say, “Do not let your rows be ragged lest this create disharmony in your hearts”, and he used to say, “Allaah and the angels send blessings on the front rows.” Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

This was also narrated by Ibn Maajah (997) with the wording: “Allaah and the angels send blessings upon the first row.”

What is meant by the first row is that which is directly behind the imam, whether there is a barrier or not. And it was said that it is the first complete row that is directly behind the imam, or it means those who came to the prayer first, even if they pray in the back rows.

Al-Nawawi (may Allaah have mercy on him) said: The first view is the one that is sound. This was stated by the scholars. The other two views are clearly mistaken.

End quote from Fath al-Baari, 2/244.

It makes no difference whether there is one row or several rows in the mosque. The row that is closest to the imam is the first row, and its people are promised reward as indicated by the general meaning of the ahaadeeth.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8132. Ruling on reserving a spot in the first row and staying away from it for a long time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on reserving a spot in the first row and staying away from it for a long time

Is it permissible to observe i’tikaaf in the Prophet’s Mosque in the first row and to reserve the spot when going to sleep in the back of the mosque, then come back to the spot in the first row? Is it permissible to sleep in the first row when it is not the time for prayer?.

Praise be to Allaah.

It is permissible for one who is in the mosque to put his prayer mat etc in his spot, and to sleep at the back of the mosque, and then come back to his spot, even if that is in the first row, so long as the iqaamah for prayer has not been given. If the iqaamah for prayer has been given and he is not there, then he has no right to the spot and his prayer mat should be taken away.

Similarly, if he goes out of the mosque for some reason, such as going to do wudoo’ and then comes back, he has more right to the spot. But if the reason is no longer present, and he is careless and comes back late, then he has no right to it.

The evidence regarding this matter is the report narrated by Muslim (3179) from Abu Hurayrah (may Allaah be pleased with him), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever gets up from his place then comes back to it, has more right to it.”

Ibn Qudaamah said in al-Mughni (2/101):

If he sits in a place, then he leaves it because he wants to do something or he needs to do wudoo’, he may leave… If he gets up and leaves his spot then comes back, he has more right to it, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever gets up from his place then comes back to it, has more right to it.” End quote.

It says in Mataalib Ooli al-Nuha fi Sharh Ghaayat al-Muntaha (1/786):

The one who comes back shortly after leaving for a reason such as wudoo’ has more right to the place where he was before than anyone else. If someone else has sat there, he has the right to make him get up… In al-Wajeez this was limited to cases where he comes back straightaway and is not distracted by anything else. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (5/135) when discussing the prohibition on reserving a spot in the mosque then leaving the mosque:

The correct view concerning this matter is that it is not permissible to reserve a spot and leave the mosque, and his prayer mat may be removed, because the basic principle is that whatever he put down with no right may be removed. But if negative consequences are feared as a result of picking it up, such as enmity or hatred and so on, then it should not be picked up, because warding off negative consequences takes precedence over bringing benefits. If Allaah knows from your intention that were it not for this prayer mat you would be in his place, then Allaah will give you the reward of those who sit in the front rows, because you only left this place in the front row for a reason.

The phrase “so long as the time for prayer has not yet come” means that if the time for prayer has come and the iqaamah has been given, then we may pick up the prayer mat, because in this case it has no sanctity or protection, and because if we leave it, there will be a gap in the row, and that is contrary to the Sunnah.

An exception is made to the correct view that it is haraam to put down the prayer mat. If a man is in the mosque and he puts his prayer mat down in the first row, or anything else to indicate that he is reserving this spot, then he goes to the back of the mosque to sleep, or to read Qur’aan or another book, then in this case he is entitled to do that, because he is still in the mosque. But if the rows started to fill, then he has to go back to his spot, so that he will not be stepping over people’s necks.

Another exception is that mentioned by the author:

Whoever gets up from his spot for some reason, then he comes back to it soon afterwards, he has more right to it. If a person has reserved a spot and he goes out of the mosque for a valid reason, then he comes back, he has more right to it. A valid reason is something like needing to do wudoo’, or if anything happens to him that makes him go out. If he goes out, when he comes back he has more right to it.

But the author stipulated that he should come back quickly. The apparent meaning of the author’s words is that if he takes a long time to come back, he does not have more right to it, and anyone else may sit there.

Some of the scholars said that he does have the right to it, even if he comes back after a long time, so long as the excuse was still in effect. This view is more correct, because the continuation of the excuse is like the beginning of it. If it is permissible for him to leave the mosque and to leave the prayer mat there when the excuse first appears, then if the excuse continues it is still permissible. But it is well known that if the iqaamah for prayer is given and he is still absent, then his prayer mat should be picked up.

It says in al-Rawd: The majority did not limit it to coming back soon, i.e., the majority of the companions of Imam Ahmad did not limit it to coming back soon, as is the apparent meaning of the hadeeth.

But what we have mentioned is the middle view, i.e., that if he comes back after a long time because the excuse continued, then he has more right to it, but if the excuse ceased, but he was careless and took a long time, then he no longer has more right to it. End quote.

Al-Sharh al-Mumti’, 5/135

There is nothing wrong with a person who is observing i’tikaaf sleeping in the first row in between the prayers, so long as that does not cause any annoyance or hardship to anyone else, in which case it is better to keep away from the front rows.

It is preferable to avoid sleeping in the front rows out of consideration for other people, because they do not like this action.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8133. Ruling on worshippers stretching out their legs in the direction of the mus-hafs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on worshippers stretching out their legs in the direction of the mus-hafs

After praying, some worshippers stretch out their legs in front of them to relax them, but there are usually Mus-hafs (copies of the Qur’aan) in front of them. I heard a fatwa by Ibn Taymiyah concerning this but I cannot remember it. Could you tell us the ruling on doing this?.

Praise be to Allaah.

The scholars are unanimously agreed that it is obligatory to protect and respect the Mus-haf. Al-Majmoo’ by al-Nawawi, 2/84.

Stretching out one's legs towards the Mus-haf is a kind of bad manners.

Hence a number of scholars were of the view that this action is makrooh, and some said that it is haraam.

It says in al-Bahr al-Raa’iq (2/36) – which is one of the books of the Hanafi madhhab – :

It is makrooh for a person to stretch out his legs when sleeping or at any other time towards the Mus-haf or books of fiqh, unless the books are on a higher level than him. End quote.

It says in al-Iqnaa’ (1/62) – which is one of the books of the Hanbali madhhab – :

It is makrooh to stretch out the legs in that direction (the direction of the Mus-haf); similarly it is makrooh to turn one’s back to it or step over it.End quote.

Ibn Muflih said in al-Adaab al-Shar’iyyah (2/285):

It is makrooh to lay one’s head on the Mus-haf… Ibn Hamdaan was of the view that it is haraam and that is stated definitively in al-Mughni. That applies also to all books of knowledge in which Qur’aan is quoted, otherwise it is merely makrooh. Similarly it is makrooh to stretch out the legs towards any of those books. The Hanafis said that it is makrooh, because they contain the names of Allaah, and it is bad manners. End quote.

Some of the Shaafa’is were also of the view that it is haraam, as stated in Tuhfat al-Muhtaaj, 1/155

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: In the mosques the Mus-hafs are placed on stands, and some people sit down and stretch out their legs, and they may be pointed towards these stands, with the feet close to them or underneath them. If the one who is sitting like this does not intend any disrespect towards the Mus-haf, does he have to move his legs away from the Mus-hafs, or move the Mus-hafs to another place? Should we denounce the one who does that?

He replied:

Undoubtedly respecting the Book of Allaah is part of perfect faith and veneration of one’s Lord, may He be exalted. Stretching out one's legs towards the Mus-haf or towards the stands where there are Mus-hafs, or sitting on a chair or on a table under which there is a Mus-haf goes against having proper respect for the Word of Allaah. Hence the scholars said that it is makrooh for a person to stretch out his legs towards the Mus-haf, even if his intention is sound and good. But if he intends to show disrespect towards the Word of Allaah, then it is kufr, because the Qur’aan is the Word of Allaah.

If you see anyone stretching out his legs towards the Mus-haf, whether it is on a stand or on the ground, or you see someone sitting on something and there is a Mus-haf underneath it, you should remove the Mus-haf from in front of his feet or from beneath the chair on which he is sitting, or you should tell him, “Don’t stretch out your legs towards the Mus-haf; respect the Word of Allaah.”

The evidence for that is what I have mentioned about it going against proper respect for the Word of Allaah. If a man whom you respect is in front of you, you would not stretch out your legs towards him, out of respect for him, and the Book of Allaah is more deserving of respect. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, vol. 3.

With regard to the fatwa of Ibn Taymiyah concerning that, we looked for it but we could not find it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8134. Why is the Prophet’s grave in his mosque even though it is forbidden to take graves as places of worship?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Why is the Prophet’s grave in his mosque even though it is forbidden to take graves as places of worship?

The hadeeth says, “May Allaah curse the Jews, for they have taken the graves of their Prophets as places of worship”. So how come the grave of the Prophet (peace and blessings of Allaah be upon him) is inside his mosque in Madeenah?.

Praise be to Allaah.

The scholars have discussed this issue, in the past and more recently, and they refuted those who quote the fact that the grave of the Prophet (peace and blessings of Allaah be upon him) is inside his mosque as evidence that it is permissible to take graves as places of worship, or to include graves in mosques. We will quote the fatwas of some of our prominent scholars, which discuss in detail the matter raised in the question.

1 – Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

There is a specious argument put forward by those who worship graves, namely the fact that the grave of the Prophet (peace and blessings of Allaah be upon him) is in his mosque. The answer to that is that the Sahaabah (may Allaah be pleased with them) did not bury him in his mosque, rather they buried him in the house of ‘Aa’ishah (may Allaah be pleased with her). When al-Waleed ibn ‘Abd al-Malik expanded the Mosque of the Prophet (peace and blessings of Allaah be upon him) at the end of the first century, he incorporated the room into the mosque, but he did wrong thereby, and some of the scholars denounced him for that, but he believed that there was nothing wrong with it for the sake of expanding the mosque.

It is not permissible for a Muslim to take that as evidence that mosques may be built over graves, or that people may be buried inside mosques, because that goes against the saheeh ahaadeeth, and because it is a means that may lead to shirk by associating the occupants of the graves in worship with Allaah. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 5/388, 389.

2 – Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on praying in a mosque in which there is a grave.

He replied:

Praying in a mosque in which there is a grave falls into two categories:

(i) Either the grave was there before the mosque, and the mosque was built over the grave. It is essential to shun this mosque and not pray therein, and the one who built it must knock it down; if he does not do so, then the Muslim authorities must knock it down.

(ii) Or the mosque was there before the grave, and the deceased was buried after the mosque was built. In the case the grave must be dug up, and the remains taken out and buried with the people (in the graveyard).

As for praying in such a mosque, it is permissible so long as the grave is not in front of the worshipper, because the Prophet (peace and blessings of Allaah be upon him) forbade praying in the direction of graves.

With regard to the grave of the Prophet (peace and blessings of Allaah be upon him) which is incorporated into his mosque, it is well known that the Mosque of the Prophet (peace and blessings of Allaah be upon him) was built before his death, and was not built over his grave. It is also well known that the Prophet (peace and blessings of Allaah be upon him) was not buried in the mosque, rather he was buried in his house which was separate from the mosque. At the time of al-Waleed ibn ‘Abd al-Malik he wrote to his governor in Madeenah, who was ‘Umar ibn ‘Abd al-‘Azeez, in 88 AH, ordering him to dismantle the Prophet’s Mosque and add to it the rooms of the wives of the Prophet (peace and blessings of Allaah be upon him). ‘Umar gathered the prominent people and fuqaha’, and read the letter of the caliph al-Waleed to them. That caused them distress, and they said: “Leave it as it is, that is better.” And it was narrated that Sa’eed ibn al-Musayyib denounced the incorporation of ‘Aa’ishah’s room into the mosque, as if he feared that the grave would be taken as a place of worship.

Umar wrote a letter to that effect to al-Waleed, and al-Waleed sent word to him ordering him to carry out his instructions, so ‘Umar had no other choice. So you see that the grave of the Prophet (peace and blessings of Allaah be upon him) was not placed in the mosque, and the mosque was not built over it, so there are no grounds for those who try to quote this as evidence that people may be buried inside mosques or that mosques may be built over graves.

It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “May the curse of Allaah be upon the Jews and the Christians; they have taken the graves of their Prophets as places of worship.” He said that as he was dying, as a warning to his ummah against doing what they did. When Umm Salamah told him of a church that she had seen in Ethiopia and the images therein, he said: “Those people, if a righteous man among them died, they would build a place of worship over his grave. They are the most evil of people before Allaah.” And it was narrated from Ibn Mas’ood (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Among the most evil of people upon whom the Hour will come when they are still alive are those who take graves as places of worship.” Narrated by Imam Ahmad with a jayyid isnaad.

The believer should not accept to follow the ways of the Jews and the Christians, or to be among the most evil of people.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 12/question no. 292

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8135. Is it permissible to make a player-place in which women will be in front of the imam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Is it permissible to make a player-place in which women will be in front of the imam?

What is the ruling on making a place for women to pray (Taraweeh) in front of the mosque (i.e., the prayer-place will be in front of the imam and they will be separated by the wall of the mosque)? There is no other place for the women to pray.

Praise be to Allaah.

Firstly:

It is better for a woman to pray in her house. It was narrated from Umm Humayd, the wife of Abu Humayd al-Saa’idi, that she came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I love to pray with you.” He said: “I know that you love to pray with me, but your praying in your room is better for you than your praying in your house, and your praying in your house is better for you than your praying in your courtyard, and your praying in your courtyard is better for you than your praying in the mosque of your people, and your praying in the mosque of your people is better for you than your praying in my mosque.” So she gave orders that a ‘mosque’ be built for her in the innermost and darkest part of her house, and she used to pray there until she met Allaah (i.e., died).

Narrated by Ahmad, 26550; classed as saheeh by Ibn Khuzaymah, 1689; classed as hasan by al-Albaani in Saheeh al-Targheeb, 340.

‘Abd al-‘Azeem Abaadi (may Allaah have mercy on him) said:

The reason here is that women's praying at home is better so as to avoid fitnah, and that was more strongly emphasized after the tabarruj (wanton display) that women introduced.

‘Awn al-Ma’bood, 1/193.

However, if a woman wants to go to the mosque to pray, it is not permissible for anyone to stop her, if she adheres to the conditions stipulated for her to go out, because the Messenger (peace and blessings of Allaah be upon him) said: “Do not stop your womenfolk from going to the mosques if they ask you for permission.” Narrated by al-Bukhaari, 865; Muslim, 442.

See also question no. 9232.

Secondly:

The basic principle concerning prayer in congregation is that the members of the congregation should be behind the imam. The scholars differed concerning the ruling on one who prays in front of the imam. The most correct of the views is that it is permissible when there is an excuse.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked:

Does prayer count if one prays in front of the imam or behind him in the mosque with a barrier between them, or not?

He replied:

If a person prays in front of the imam, there are three scholarly views:

1 – The prayer is valid in all cases, even though it may be makrooh. This is the well-known view of the madhhab of Maalik, and is the former view of al-Shaafa’i.

2 – It is not valid in all cases, as is the view of Abu Haneefah, and of al-Shaafa’i and Ahmad according to the well-known views of their madhhabs.

3 – It is valid if there is an excuse, but not otherwise, such as if there is crowding and a person cannot offer Friday prayer or the funeral prayer except by standing in front of the imam. In that case, praying in front of the imam is better than not praying at all.

This is the view of a number of scholars, and it is an opinion in the madhhab of Ahmad and others. It is the fairest view and is the most likely to be correct, because the most that can be said about not standing in front of the imam is that it is one of the obligatory duties of praying in congregation, and all the obligatory duties may be waived when there is an excuse, even if they are essential parts of the prayer. So it is more appropriate to say that the obligatory duties that are specific to prayer in congregation prayer may be waived. Hence things that the worshipper is unable to do are waived in his case, such as standing, reciting, clothing himself, purity (tahaarah) and so on.

In the case of prayer in congregation, he may sit in the odd-numbered rak’ahs for the purpose of following the imam (i.e., he may sit after the first and third rak’ahs – this applies to one who joins the prayer late, after one rak’ah). If he does that deliberately when he is praying alone, his prayer is invalid. If he catches up with the imam when he is prostrating or sitting, then he should say takbeer and prostrate with him or sit with him, in order to follow him, even though that will not count for him. And he should do the prostration of forgetfulness with the imam, even though he is not the one who forgot.

Also, during the fear prayer, he does not have to face towards the qiblah, and he does many actions, and he leaves the imam before the salaam, and he makes up the first rak’ah before the imam says the salaam, and he does other things that are done in order to be part of the congregation. But if he does them with no excuse, then his prayer is invalid.

The point here is that one prays in congregation according to what one is able to do. If the member of the congregation cannot follow the imam except by standing in front of him, the most that can be said is that he has not stood where he should in order to be part of the congregation, and this is less serious than other options.

The same applies to praying behind a row standing alone. If a person cannot find someone to join him, and he did not pull someone out of the row to stand with him, then he should pray standing alone behind the row; he should not leave the congregation. Similarly, if a woman cannot find another woman to stand with her, then she should stand on her own behind the row. This is according to the consensus of the imams, because standing with another person in a row is enjoined when it is possible, not when it is not possible.

Al-Fataawa al-Kubra, 2/331-333

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible for a member of the congregation to stand in front of the imam?

He replied:

The correct view is that it is obligatory for the imam to stand in front, and it is not permissible for a member of the congregation to stand in front of the imam, because the imaam is supposed to be an example and his place is in front of the members of the congregation, so it is not permissible for a person to pray in front of the imam. The Prophet (peace and blessings of Allaah be upon him) used to pray in front of the Sahaabah (may Allaah be pleased with them), and based on that, the prayer of those who pray in front of the imam does not count, and they have to repeat their prayer. But some scholars made an exception in cases of necessity, such as if the mosque is small and there is not enough room for everyone; in that case they may pray to the right and the left of the imam, and in front of him and behind him, because of necessity. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 13/44

Based on this, you should try hard to make the place for women behind the imam; if there is no place and you cannot bring the imam forward, then there is no sin in it, in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8136. Is the reward for repairing mosques the same as the reward for building them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Is the reward for repairing mosques the same as the reward for building them?

What is the ruling on repairing mosques? Is the reward for repairing them the same as the reward for building them?

Praise be to Allaah.

This question was put to Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), and he said:

Repairing mosques comes under three categories:

1. Cosmetic renovations for which there is no need. In this case there is the fear that the one who undertakes this task may be nearer to sin than to being safe from it, because if there is no need for it and the purpose is, rather, to beautify the mosque, then it is a waste of money with no benefit. The money which was spent on these renovations could have been spent on other mosques which the people could have benefitted from.

2. Renovations which are needed but not essential, such as when floor tiles or plaster are cracked, but the mosque is standing. A person will be rewarded for this, because it is like cleaning the mosque, and the Prophet (peace and blessings of Allaah be upon him) commanded us to build mosques among the houses and to clean and perfume them.

3. Repairs which are essential, such as when there are cracks in the walls of the mosque or in the beams of mosques built of reinforced concrete, and the like. This comes under the same ruling as building because these repairs are essential.

Shaykh Muhammad ibn ‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8137. Eating in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Eating in the mosque

Eating bread, watermelon, fruits etc., in the mosque – is this permitted or should it not be allowed?

Praise be to Allaah.

This is permissible, and it need not be stopped, but a cloth or something should be put down, the mosque should be protected, and care should be taken not to drop any crumbs, pieces of fruit, etc., in the mosque. This is what we have stated with regard to foods that do not have an offensive odour, like garlic, onions and leeks, and dishes that do not have any of these odours in them.. If the food has any of these things in it, then it is makrooh to eat it in the mosque, and the person who has eaten them should be stopped from entering the mosque until the smell has gone. If he has entered the mosque, he should be thrown out, because of the well-known saheeh hadeeth to that effect. All of this applies where the odour is present, but if the odour has been killed by cooking, the person who has eaten it need not be stopped from entering the mosque, and it is permissible to eat it in the mosque. And Allaah knows best.

From Fatawa al-Imaam al-Nawawi, p. 64.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8138. Menstruating woman entering the mosque to attend a class or a halaqah for memorizing Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Menstruating woman entering the mosque to attend a class or a halaqah for memorizing Qur’aan

A menstruating woman wants to enter the mosque to attend a class or a halaqah for memorizing Qur’aan. Please note that she regularly attends and that if she stays away because of her period, she will miss some things that she will not be able to catch up on afterwards. Is it permissible for her to attend subject to certain conditions? What is the most correct scholarly view on this matter?.

Praise be to Allaah.

Firstly:

The majority of fuqaha’ of the four madhhabs are of the view that it is not permissible for a menstruating women to stay in the mosque. They quoted as evidence for that the report narrated by al-Bukhaari (974) and Muslim (890) from Umm ‘Atiyyah who said: “He (the Prophet (peace and blessings of Allaah be upon him)) commanded us on the two Eids to bring out the virgins and those who usually stayed in seclusion, but he told the menstruating women to keep away from the prayer-place of the Muslims.”

The Prophet (peace and blessings of Allaah be upon him) told menstruating women to stay away from the Eid prayer-place, because it comes under the same ruling as a mosque. This indicates that menstruating women are not allowed to enter the mosque.

They also quoted other ahaadeeth as evidence, but they are da’eef (weak) and are not valid to be quoted as evidence, such as the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) is reported to have said, “The mosque is not permitted for menstruating women or anyone who is junub.” This hadeeth was classed as da’eef by al-Albaani in Da’eef Abi Dawood, 232.

The scholars of the Standing Committee were asked (6/272):

What is the ruling on a woman who enters the mosque when she is menstruating to listen to the khutbah only?

They relied: It is not permissible for a woman to enter the mosque when she is menstruating or bleeding following childbirth… as for passing through, there is nothing wrong with that if it is necessary and there is no risk of her contaminating the mosque, because Allaah says (interpretation of the meaning):

“nor when you are in a state of Janaaba (i.e. in a state of sexual impurity and have not yet taken a bath), except when travelling on the road (without enough water, or just passing through a mosque), till you wash your whole body”

[al-Nisa’ 4:43]

A menstruating woman is similar to one who is in a state of janaabah. And the Prophet (peace and blessings of Allaah be upon him) told ‘Aa’ishah to fetch him something from the mosque when she was menstruating.

End quote from Fataawa al-Lajnah al-Daa’imah, 6/272

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible for a menstruating woman to attend halaqahs in the mosque? He replied: It is not permissible for a menstruating woman to stay in the mosque. As for passing through the mosque, there is nothing wrong with that, subject to the condition that there is no risk of the mosque being contaminated with the blood that is coming out of her. If it is not permissible for her to stay in the mosque, it is not permissible for her to go there to listen to halaqahs and recitation of Qur’aan, unless there is a place outside the mosque where the sound can reach via loudspeakers, in which case there is nothing wrong with her sitting there to listen to the dhikr. There is nothing wrong with a woman listening to dhikr and recitation of Qur’aan, as it is proven that the Prophet (peace and blessings of Allaah be upon him) used to lay his head in ‘Aa’ishah’s lap and recite Qur'aan when she was menstruating. But it is not permissible for a menstruating woman to go to the mosque and stay there to listen to dhikr or Qur’aan recitation. Hence when the Prophet (peace and blessings of Allaah be upon him) heard, during the Farewell Pilgrimage, that Safiyyah was menstruating, he said: “Has she detained us?” because he thought that she had not done tawaaf al-ifaadah, but they said that she had already done it. This indicates that it is not permissible to stay in the mosque even for acts of worship. And it is proven that the Prophet (peace and blessings of Allaah be upon him) told women to go out to the Eid prayer-place to pray and remember Allaah (dhikr), but he told the menstruating women to keep away from the prayer-place itself.

End quote from Fataawa al-Tahaarah, p. 273.

See the views of the fuqaha’ in al-Mabsoot, 3/153; Haashiyat al-Dasooqi, 1/173; al-Majmoo’, 2/388; al-Mughni, 1/195

Secondly:

A menstruating woman may read Qur’aan without touching the Mus-haf, as we explained in the answer to question no. 2564.

She may read a Mus-haf that is printed with the tafseer (commentary). Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: As for the books of tafseer, it is permissible (for a menstruating woman) to touch them, because they are regarded as tafseer, and the verses that are in them are less than the tafseer that is in them.

They quoted as evidence for this the fact that the Prophet (peace and blessings of Allaah be upon him) wrote letters to the kuffaar containing verses from the Qur’aan, which indicates that the ruling depends on what constitutes the majority of the letter, which was not the word of Allaah.

But if the Qur’aan and tasfeer are of equal amounts, this comes under the rule that when the reasons for regarding something as permissible are equal to the reasons for making it forbidden, and there is no way of distinguishing which outweighs the other, then the reasons for forbidding it take precedence, so it comes under the same rulings as Qur’aan.

If the tafseer is more, even if it is only slightly more, then it comes under the same rulings as tafseer.

End quote from al-Sharh al-Mumti’, 1/267

Thirdly:

What is mentioned in the question about the menstruating woman being afraid of missing some topics or lessons if she cannot enter the mosque can be dealt with by recording those lessons, or by her listening from outside the mosque, if that is possible. Some mosques have additional rooms that do not come under the same rulings as mosques, such as a library or rooms for memorizing Qur’aan, so women who are not allowed to sit in the mosque should be able to sit there.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8139. Is it permissible to lend the books that are in the mosques?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Is it permissible to lend the books that are in the mosques?

With regard to the books that are to be found in the mosque libraries, is it permissible to lend them and to dispose of them, and who is supposed to be using them?.

Praise be to Allaah.

Firstly:

Waqf (Islamic endowment) is a kind of ongoing charity (sadaqah jaariyah) for which those who set them up will be rewarded. It is one of the deeds for which the reward will reach the believer in his grave.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Among the good deeds that will reach a believer after his death are: knowledge which he learned and then spread; a righteous son whom he leaves behind; a copy of the Qur’aan that he leaves as a legacy; a mosque that he built; a house that he built for wayfarers; a canal that he dug; or charity that he gave during his lifetime when he was in good health. These deeds will reach him after his death.” Narrated by Ibn Maajah, 242; classed as hasan by al-Albaani in Saheeh al-Targheeb, 77.

Secondly:

With regard to lending these books, reference should be made to the conditions stipulated by the one who donated them as a waqf. If he gave permission for lending them to those who will benefit from them and then return them, or if he did not stipulate that but it is customary for people to borrow the books that have been donated as a waqf to the mosque, then in these two cases there is nothing wrong with lending them.

The one who is responsible for them should document this lending by writing down the name of the borrower and noting the date the book was borrowed and the date for its return.

The one who borrows a book has to look after it and guard against any tearing or damage, and not write in it. He must return it on the date stipulated, so that others will also have the opportunity to benefit from it, and the reward for the one who donated it will be increased.

But if the donor stipulated that they should not be lent out, or he did not stipulate anything and it is not customary for people to borrow books, then it is not permissible to lend them to anyone, and whoever wants to benefit from them has to read them in the mosque.

Thirdly:

With regard to disposing of them, the one who is in charge of the waqf should act in accordance with the conditions stipulated by the one who donated the waqf, with regard to lending them or not lending them, and other conditions.

It is not permissible for him to let small children or those who are known to be careless and not look after them get hold of them, because that is a betrayal of the trust for which he is responsible.

For more information on the rulings on waqfs, please see the answer to question no. 13720.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8140. Listening to the radio program Noor ‘ala al-Darb (Light on the Way) in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Listening to the radio program Noor ‘ala al-Darb (Light on the Way) in the mosque

Is it OK to listen to the radio program Noor ‘ala al-Darb (Light on the Way) in the mosque, instead of listening to the idle talk of some worshippers and thus preventing talking about worldly matters in the mosque?

Praise be to Allaah.

There is a lot of good to be gained from listening to this great program, and many benefits. Allaah has made this program available to the Muslims so that they may benefit from it. It is like a study circle from which both men and women benefit whilst they are in their houses and gatherings and when resting on their couches. It is one of the great blessings of Allaah, and one of the means by which Allaah leaves the people with no excuse, for He has made it reach them in their homes, cars, airplanes and every other place.

I urge and advise every Muslim, man and woman, to benefit from this program, and to ask about things that they do not understand via this program.

There is nothing wrong with turning the radio on in the mosque to listen to this program and to gain knowledge through this program and others at appropriate times agreed upon by the group. If any music or anything that is not appropriate comes on, then turn it off.

Kitaab Majmoo’ al-Fataawa wa’l-Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 365

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8141. Ruling on smoking and coming to the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on smoking and coming to the mosque

It is narrated in a saheeh hadeeth that it is not allowed for a person who has eaten garlic or onions or leeks to come to the mosque. Does this also apply to a person who has an offensive odour which is also haraam, such as smoking? Does that mean that the person who consumes these things is excused for staying away from congregational prayers and is not considered to be a sinner for staying away?

Praise be to Allaah.

It was narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever eats garlic or onions, let him not approach our mosque and let him pray at home.”

And it was reported that he (peace and blessings of Allaah be upon him) said: “The angels are offended by the same things that offend the sons of Adam.”

Everything that has an offensive smell is subject to the same ruling as garlic and onions, such as a smoker or a person who has an offensive smell in his armpits or other smells that are offensive to those with whom he sits. It is makrooh for him to pray in congregation and he is not allowed to do that until he uses something to get rid of this smell. He has to do that as much as he can, so that he do what Allaah has enjoined upon him and pray in congregation. As for smoking, it is absolutely haraam and should be given up at all times, because of its many harmful effects on one’s religious commitment, physical health and finances.

Samaahat al-Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8142. Dispute in the mosque about making prayers long or short

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Dispute in the mosque about making prayers long or short

We have a mosque in the Islamic centre, and there has arisen a dispute among the worshippers about making the prayers long or short. I hope that you can inform us of what is said in the sharee’ah about this matter.

Praise be to Allaah.

It was narrated that Jaabir (may Allaah be pleased with him) said: “Mu’aadh led his companions in praying ‘isha’ and he made it lengthy. The Prophet (peace and blessings of Allaah be upon him) said: ‘Do you want to be a cause of fitnah? When you lead the people in prayer, recite Wa’l-shamsi wa duhaahaa (al-Shams 91), Sabbih isma rabbik al-A’laa (al-A’laa 87), Iqraa’ bismi Rabbik (al-‘Alaq 96), and Wa’l-layli idha yaghshaa (al-Layl 92).’” (Agreed upon; this version narrated by Muslim).

Al-Haafiz said: Whoever follows the way of the Prophet (peace and blessings of Allaah be upon him) by being brief and complete, no one will complain that he is taking too long. The description of the prayer of the Prophet (peace and blessings of Allaah be upon him) is well-known. Therefore the briefness in prayer which is enjoined is something which is relative, and must be measured against what the Prophet (peace and blessings of Allaah be upon him) did, persisted in and enjoined upon others, not the desires of the members of the congregation. It was narrated in al-Saheehayn that Anas said: “I never prayed behind anyone who made the prayer more brief and more perfect than the Prophet (peace and blessings of Allaah be upon him).”

He said in al-Mubdi’: They evaluated the prayer of the Prophet (peace and blessings of Allaah be upon him) and his sujood lasted the length of time it takes to say Subhaan rabbi al-A’laa ten times. His rukoo’ was of a similar length. And he [the Prophet (peace and blessings of Allaah be upon him)] said: “pray as you have seen me praying.”

Shaykh al-Islam [Ibn Taymiyah] said: he (the imaam) does not have the right to make the prayer longer than what is prescribed. He should usually do what the Prophet (peace and blessings of Allaah be upon him) usually did, and make it longer or shorter according to the circumstances, just as the Prophet (peace and blessings of Allaah be upon him) did.

Ibn ‘Abd al-Barr said: For imaams to keep the prayer brief is a matter on which there is scholarly consensus that it is mustahabb, as long as he meets the condition of making it complete.

The hadeeth of Jaabir quoted above indicates that reciting the soorahs mentioned or similar soorahs is what is considered to be moderate in prayer. What is prescribed is for the rukoo’ and sujood to be of similar length to the recitation.

And Allaah knows best.

Tawdeeh al-Ahkaam min Buloogh al-Maraam by ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Bassaam, p. 253

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8143. Should beggars be banned in the mosques?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Should beggars be banned in the mosques?

Some beggars ask from people in the mosques, and some imams ban them from begging. Do they have any evidence for banning them, and is it permissible to give to them?.

Praise be to Allaah.

I do not know of anything wrong with that, and I do not know of any evidence for those who ban them, but if the beggars step over people’s necks and walk between the rows, then they should be stopped from doing that, because by doing that they are disturbing the worshippers. Similarly at the time of the Friday khutbah, they should be prevented because it is obligatory for them and other worshippers to listen attentively and because their begging at this time will distract others from listening to the khutbah. End quote.

Fataawa Ibn Baaz, 14/320.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8142. Ruling on following the imam from outside the mosque or following a prayer by listening to the radio

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on following the imam from outside the mosque or following a prayer by listening to the radio

In Ramadaan we saw on TV that some people pray Taraaweeh with the imam of the Haram whilst they are in their homes neighbouring the Haram.

Praise be to Allaah.

Whoever wants to pray in a mosque in congregation has to go to the mosque, because if he follows the imam in his home this is not prayer in congregation, even if he can see the imam and congregation. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) has spoken in detail on this issue.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in his commentary on Zaad al-Mustaqni’:

The phrase “and the same applies if he is outside and sees the imam or the congregation” means that a person’s following the imam is valid if he is outside the mosque, on condition that he can see the imam or the congregation. The apparent meaning of the author’s words is that it is not conditional upon the rows (of worshippers) being uninterrupted. So if it is assumed that a person is a neighbour of the mosque and he can see the imam or the congregation from his window and he prays in his house, and there is someone with him so that he is not praying alone, then it is valid for him to follow this imam, because he can hear the takbeer and see the imam or the congregation.

The apparent meaning of the author’s words is that he has to see the imam or congregation throughout the entire prayer, so that he will not miss following the imam. The view of our madhhab is that it is sufficient for him to see them for part of the prayer.

So, if he is outside the mosque, two conditions must be met:

1 – That he can hear the takbeer

2 – That he can see the imam or the congregation, either throughout the entire prayer, according to the apparent meaning of the author’s words, or for part of the prayer, according to the view of our madhhab.

The apparent meaning of his words is that it is not essential for the rows (of worshippers) to be uninterrupted, if the person is praying outside the mosque. This is the view of our madhhab.

The second view – which is that of the author of al-Muqni’, is that the rows (of worshippers) must be uninterrupted, and that it is not valid for one who is outside the mosque to follow the imam unless the rows are joined to one another, because what counts in congregational prayer is for all the worshippers to be doing the same things at the same time, following one imam in one place. But we say that if the imam and the worshippers are in the same mosque, and there are two other worshippers in another room between which and the mosque there is some distance, and another two in a third room, undoubtedly this is splitting up the congregation, especially according to the view of those who say that prayer in congregation must be offered in the mosque.

The correct view with regard to this matter is that it is essential for those who follow the imam from outside the mosque there should be no interruption in the rows; if there is any interruption in the rows then their prayer is not valid.

For example: there are buildings around the Haram, in which are apartments in which people pray. Those people can see the imam or the congregation for all or part of the prayer. According to the words of this author, their prayer is valid, but we say to them: if you hear the iqaamah then you can stay where you are and pray with the imam, and not come to al-Masjid al-Haraam.

According to the second opinion, the prayer is not valid, because the rows are interrupted. This is the correct view, which refutes the fatwa that stated by some contemporary scholars, that it is permissible to follow the imam in a prayer that is being broadcast. He wrote an essay concerning that, entitled al-Iqnaa’ bi Sihhat Salaat al-Ma’moom khalfa al-midhaa’. This view implies that we need not pray Jumu’ah in the Friday mosques, rather we can follow the imam of al-Masjid al-Haraam, because in that way we will have a larger congregation and that will be better, even though the one who follows a prayer broadcast on the radio cannot see the congregation or the imam, and if it comes by TV which broadcasts the prayer live, it is more likely to be appropriate.

But this is undoubtedly a false view, because it leads to abolishing of prayer in congregation and Jumu’ah prayer, and the rows (of worshippers) are interrupted in this case, and it does not achieve the purpose for which the Lawgiver enjoined prayer in congregation and Jumu’ah prayer.

The one who follows a broadcast prayer is not praying behind an imam who is in front of him, rather there is a huge distance between them, and this opens the door to evil, because the one who is careless about Jumu’ah prayer could then say that so long as it is valid to follow a prayer broadcast on the radio or TV, then I am going to pray at home, with my son or brother etc, and we will form a row.

But the correct view is that it is not valid to follow the prayer outside the mosque unless the rows are uninterrupted, and two conditions must be met:

1- That the worshipper can hear the takbeer

2- That the rows be uninterrupted.

With regard to seeing the imam or congregation, this is a matter that is subject to scholarly debate. But so long as the takbeer can be heard and the rows are uninterrupted, then it is valid to follow the imam. Based on this, if the mosque is full and the rows are uninterrupted, and people pray in the market places and outside shops, there is nothing wrong with that.

Al-Sharh al-Mumti’, 4/297-300.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8143. A brief history of al-Masjid al-Haraam in Makkah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

A brief history of al-Masjid al-Haraam in Makkah

A patron at our library has asked for the architecture and history of the Great Mosque in Mecca known as Masjid Al Haram.

Praise be to Allaah.

Al-Masjid al-Haraam (the Sacred Mosque) is situated in Makkah, a city in the Arabian Peninsula 330 meters above sea-level. The history of the mosque goes back to its founding at the time of Ibraaheem (Abraham) and his son Ismaa’eel (Ishmael), peace be upon them both. Makkah is the place where the Prophet of Islam, Muhammad (peace and blessings of Allaah be upon him) was born and where the Revelation began, and from which the light of Islam spread. Al-Masjid al-Haraam is located here. This is the first mosque that was built for people on earth, as Allaah says in the Qur’aan (interpretation of the meaning):

“Verily, the first House (of worship) appointed for mankind was that at Bakkah (Makkah), full of blessing, and a guidance for al-‘aalameen (mankind and jinns).” [Aal ‘Imraan 3:96].

It was reported in Saheeh Muslim that Abu Dharr said: “I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about the first mosque to be built for people on earth. He said, ‘Al-Masjid al-Haraam.’ I asked, ‘Then which?’ He said, ‘Al-Masjid al-Aqsaa [The Furthest Mosque, in Jerusalem].’ I asked, ‘How long between them?’ He said, ‘Forty years.’”

The Ka’bah – which is the direction of prayer for all Muslims throughout the world – is situated roughly in the middle of al-Masjid al-Haraam. It is a 15-meter high stone structure more or less in the shape of a cube. It was built by Ibraaheem (peace be upon him) on the command of Allaah. Allaah says (interpretation of the meaning):

“And (remember) when We showed Ibraaheem the site of the (Sacred) House (the Ka’bah at Makkah) (saying): ‘Associate not anything (in worship) with Me, and sanctify My House for those who circumambulate it, and those who bow and make prostration.” [al-Hajj 22:26]

The word “bawwa’naa” [translated here as “We showed”] means “He guided him and gave him permission to build it.” (Tafseer Ibn Katheer).

Allaah also says (interpretation of the meaning):

“And (remember) when Ibraaheem and (his son) Ismaa’eel were raising the foundations of the House (the Ka’bah at Makkah)…” [al-Baqarah 2:127]

Wahb ibn Munbih said: “… It was built by Ibraaheem, then [rebuilt] by the Amalekites, then by Jurham, then by Qusayy ibn Kilaab. Its rebuilding by Quraysh is well known… They began to rebuild it with the stones of the valley, which Quraysh carried on their shoulders, and they built it up, 20 cubits high… Between the rebuilding of the Ka’bah and the beginning of the Revelation there were five years, and between the rebuilding and the Hijrah there were fifteen years. ‘Abd al-Razzaaq reported from Mu’ammar from ‘Abd-Allaah ibn ‘Uthmaan from Abu’l-Tufayl, and from Mu’ammar from al-Zuhri: ‘They were building it and when they reached al-Rukn, Quraysh argued about which tribe should lift it up. Then they said, “Let us ask the first person who comes from this direction to judge between us.” They agreed on that, then the Messenger of Allaah (peace and blessings of Allaah be upon him) came to them, and he was a young man wearing a spotted sash. They asked him to judge between them, and he told them to place al-Rukn on a piece of cloth, then he told the chief of every tribe to hold the edge of the cloth, then he climbed up and they lifted al-Rukn up to him, and he himself (peace and blessings of Allaah be upon him) put it into its place.” (Taareekh Makkah by al-Azraqi, 1/161-164)

Muslim (2374) reported that ‘Aa’ishah said: “I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about al-Jadr [the wall] and whether it was part of the House [the Ka’bah]. He said, ‘Yes.’ I asked, ‘So why is it not incorporated into the House?’ He said, ‘Your people ran out of money.’ I asked, ‘What about the door? Why is it high up?’ He said, ‘Your people did that so they could let in whomever they wanted and keep out whomever they wanted. If it were not for the fact that your people are still new [in Islam] and too close to their Jaahiliyyah, and I am afraid that they would resent it, I would think of incorporating al-Jadr into the House and bringing the door down to ground level.’”

Before Islam (in the year in which the Prophet (peace and blessings of Allaah be upon him) was born), the Ka’bah was subjected to an attack by the Ethiopian Abrahah, who had built al-Qulays, a church to which he wanted the Arabs to make their pilgrimage. He set out with his army, with whom was the elephant, and when they reached Makkah, Allaah sent flocks of birds against them; each bird was carrying three stones like chickpeas or lentils, one in its beak and two in its claws. Every man who was struck by a stone was killed, so the army was destroyed, by the command of Allaah.

Allaah has mentioned this incident in His Book, where He says (interpretation of the meaning):

“Have you not seen how your Lord dealt with the Owners of the Elephant? Did He not make their plot go astray?

And sent against them birds, in flocks,

Striking them with stones of Sijjeel,

And made them like an empty field of slaks (in which the corn has been eaten up by cattle).” [al-Feel 105:1-5]

(See al-Seerah al-Nabawiyyah by Ibn Hishaam, 1/44-58).

There was no fence or wall around the Ka’bah until it became necessary. Yaaqoot al-Hamawi said in Mu’jam al-Buldaan (5/146): “The first one to build a wall around the Ka’bah was ‘Umar ibn al-Khattaab (may Allaah be pleased with him); there was no wall around it during the time of the Prophet (peace and blessings of Allaah be upon him) or Abu Bakr. [The wall was built] because people were building their houses too close to the Ka’bah and making the space around it too small for people. ‘Umar said: ‘The Ka’bah is the House of Allaah, and a house needs a courtyard. You have encroached on its space, it has not encroached on yours.’ So he bought those houses, demolished them and added that space to the space around the Ka’bah. He also destroyed the houses of people in the vicinity of the Ka’bah who had refused to sell, and kept the money aside for them until they came and took it later on. He built a wall around the mosque, lower than the height of a man, and lamps were placed on it. When ‘Uthmaan was khaleefah, he bought more houses that were more expensive… It was said that ‘Uthmaan was the first one to build porticos around it … When Ibn al-Zubayr was in power, he improved its appearance, although he did not increase its size, by adding marble pillars, extra doors and other improvements. When ‘Abd al-Malik ibn Marwaan was khaleefah, he added to the wall of the mosque, and brought columns from Egypt by sea to Jeddah, which were carried from Jeddah to Makkah on wheels. Al-Hajjaaj ibn Yoosuf commanded that the Ka’bah should be covered in drapes (al-kiswah) and when al-Waleed ibn ‘Abd al-Malik was khaleefah, he added to the adornment of the kiswah and spent money on improvements to the drainage spout and roof… When al-Mansoor and his son al-Mahdi were khaleefahs, they added more adornments to the mosque and improved its appearance.”

There are also other religious monuments in the Mosque, such as Maqaam Ibraaheem (the Station of Ibraaheem), which is the rock on which Ibraaheem (peace be upon him) stood whilst he was building the Ka’bah. There is also the Well of Zamzam, which is a spring of water brought forth by Allaah for Haajar and her child Ismaa’eel (peace be upon him) when he got thirsty. We should not forget either the Black Stone and al-Rukn al-Yamaani, which are two of the precious stones of Paradise. Al-Tirmidhi and Ahmad reported that ‘Abd-Allaah ibn ‘Amr said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) saying that the Rukn and the Maqaam are two of the precious stones of Paradise, whose light has been extinguished by Allaah. If He had not extinguished their light, it would illuminate everything between the East and the West.” (Sunan al-Tirmidhi, 804).

Near the Mosque are the two hills of al-Safa and al-Marwah. One of the unique features of the Mosque is that it is the only mosque in the world to which people come on pilgrimage (Hajj). Allaah says (interpretation of the meaning):

“Verily! Al-Safa and al-Marwah are of the Symbols of Allaah. So it is not a sin on him who performs Hajj or ‘Umrah (pilgrimage) of the House to perform the going (tawaaf) between them. And whoever does good voluntarily, then verily, Allaah is All-Recognizer, All-Knower.” [al-Baqarah 2:158]

Another of its unique features is that Allaah has made it safe, and one prayer in it is equal to a hundred thousand prayers elsewhere. Allaah says (interpretation of the meaning):

“And (remember) when We made the House a place of resort for mankind and a place of safety. And take you (people) the Maqaam (place) of Ibraaheem as a place of prayer, and We commanded Ibraaheem and Ismaa’eel that they should purify My House for those who are circumabulating it, or staying (I’tikaaf), or bowing or prostrating themselves.” [al-Baqarah 2:125]

“In it are manifest signs (for example); the maqaam (place) of Ibraaheem; whoever enters it, he attains security. And Hajj to the House is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence); and whoever disbelieves [i.e., denies Hajj, then he is a disbeliever of Allaah], then Allaah stands not in need of any of the ‘aalameen (mankind and jinns).” [Aal ‘Imraan 3:97]

(See Akhbaar Makkah by al-Azraqi and Akhbaar Makkah by al-Faakihi).

And Allaah is the Source of Strength and the Guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8144. Problems in the administration committee of one of the mosques

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Problems in the administration committee of one of the mosques

We have a small Mosque ( Inside a House ) in our Town .We also have a land and some money to build a new Mosque witch was collected over the years for that purpose. We have a Mosque Committee elected yearly as well as Five member Permanent Board of Trustee, This Board was appointed 6-8 years ago when there were very few muslims in this town, Some of the members of Trustee who have left the town were replaced by the some members of Board of Trustee without holding any elections and obviously they have given these posts to the persons of their own choice, since than this Board of Trustee has virtually ruled this mosque because they have formed the constitution of the mosque according to their own convenience e.g., They only allow those members of the mosque to vote for committee who have been living in this town for more than 3 years, in that way only their approved persons could contest and vote in the election and people were seeing the same faces for years. About a year ago because of the pressures they allowed everybody to vote and in that way a new committee was elected. After that elections it was revealed that the money for the new mosque has been put in a Saving Account which is drawing Interest ( Riba ) . Initially The Board Of Trustee ( from whom only 1-2 comes regularly to the Mosque unfortunately ) who are the ones to operate the account denied that we are getting Riba , than the active member of the Board who is wealthy and influential person of the town accepted that they have put the money in that account because they have Fatwa from Al Azhar that getting Riba in USA Banks is allowed

Praise be to Allaah.

We think that in this case you should make the best use of the money and put it to business use so that there will be halaal profits. After that, the mosque can be built with the capital and the profits. You should try to make sure that the people in charge of this project are good and trustworthy people who will make their best efforts. They should try to build this mosque quickly and do whatever is needed. If they cannot succeed in the elections or do not have a vote, then they can work with others and co-operate in matters where nothing haraam is involved. If some of those who are elected are not fit to serve on this committee which is in charge of (the mosque’s) affairs, then the others have to declare that they are not in agreement, and explain the reasons why they do not approve of those people who they think are not qualified to be elected or to vote, so that the people in charge of this charitable project will be good and trustworthy people. With regard to the ribaa, whatever they have taken, they are responsible for it and you have nothing to do with them or the interest payments that they have taken.

Shaykh ‘Abd-Allaah al-Jibreen

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8145. If the amount collected to build a mosque is not enough

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

If the amount collected to build a mosque is not enough

We have a donation of 20,000 riyals for building a mosque. If this amount is not enough to build a mosque, is it permissible to use this money for other projects, or can it be contributed to build part of a mosque or to repair an existing mosque?

Praise be to Allaah.

You have to look for a mosque for which this amount will be enough, even if that is outside the Kingdom (i.e., Saudi Arabia). If you cannot find anything, you can contribute it towards the building of a mosque, such as buying the land or some of the construction materials, etc. In this way the person who donated it will attain the reward. And Allaah knows best.

Al-Fataawa al-Jibreeniyyah fi’l-A’maal al-Da’wiyyah li Fadeelat al-Shaykh ‘Abd-Allaah ibn Jibreen, p. 20

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8146. She relieved herself in a cup in the Haram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

She relieved herself in a cup in the Haram

A woman went to the Haram and entered the area where Zamzam is. She should not control the urge to urinate, so she urinated in a cup and threw it into the water that was flowing from the taps. What is the ruling on that?.

Praise be to Allaah.

Firstly:

Relieving oneself in the mosque is haraam, so how about if that is in al-Masjid al-Haraam?

It was narrated that Anas ibn Maalik said: Whilst we were in the mosque with the Messenger of Allaah (peace and blessings of Allaah be upon him), a Bedouin came and started to urinate in the mosque. The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Stop, stop!” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Do not interrupt him; leave him.” So they left him alone until he had finished urinating, then the Messenger of Allaah (peace and blessings of Allaah be upon him) called him and said to him: “These mosques are not the place for urinating or for anything filthy, rather they are for the remembrance of Allaah, prayer and reading Qur’aan.” Then he told a man to bring a bucket of water and he threw it over (the urine).

Narrated by al-Bukhaari, 217; Muslim 285.

The Sahaabah (may Allaah be pleased with them) felt a sense of pride and protective jealousy (gheerah), so they shouted at that Bedouin and wanted to stop him and denounce him so that he would not carry on urinating. It may be understood from this that it is not permissible to approve of an evil action, rather we must hasten to denounce the one who is doing something wrong, but in this incident denunciation may have led to something even more harmful, and it was for that reason that the Prophet (peace and blessings of Allaah be upon him) told them not to do it, and he rebuked them for shouting at the Bedouin.

This is the first issue that should be noted with regard to this question, which is that it is haraam to relieve oneself in the mosque. That applies if a person is going to relieve himself on the floor of the mosque, but if it is going to be in a vessel then some scholars were of the view that it is permissible if that is necessary or if it is too difficult to go out of the mosque because one is sick etc. That appears to be the case in the situation mentioned here.

Shaykh al-Islam Ibn Taymiyah said in al-Fataawa al-Kubra:

(With regard to) urinating in a vessel in the mosque, some of them forbade that and some allowed it if that is necessary.

And he said elsewhere that it may be permissible if there is a need for that. He said in al-Fataawa al-Misriyyah:

It is more likely that it is permissible when necessary.

Secondly:

If a person needs to relieve himself then he should conceal himself so that no one will see him and look at his private parts.

It was narrated that Ibn ‘Abbaas said: The Prophet (peace and blessings of Allaah be upon him) passed by two graves and said: “They are being punished but they are not being punished for anything that was difficult to avoid, but it is a major sin. One of them used not to take care to avoid getting urine on his clothes, and the other used to walk around spreading malicious gossip (nameemah).” Then he took a green date palm leaf, cut it in two and placed one on each grave. They said, “O Messenger of Allaah, why did you do that?” He said, “So that their punishment might be reduced until this dries out.”

Narrated by al-Bukhaari, 213 and 5708 – this version was narrated by him; and by Muslim, 292.

This is the second issue that should be noted with regard to this question, which is that it is essential to conceal one’s ‘awrah when relieving oneself and indeed in all situations. If the sister was keen to do this and did do it, then there is no sin on her, in sha Allaah.

Thirdly:

The third issue that should be noted with regard to this question is the disposal of this urine. If she had kept it in a safe container until she took it outside the Haram, or in a place where it could not come into contact with pure (taahir) things, that would have been better. But with what she did – which was to throw it into the place where the water of Zamzam is disposed of – there is the fear that it may have contaminated some of the people who were there at the taps. If the urine was disposed of in such a way that the people would not have been contaminated by it, then there is nothing wrong with this action, but the first action suggested above is more correct, as we have mentioned.

In conclusion, what this woman did is permissible because she needed to do that, but we should take into consideration the fact that she should conceal herself when relieving herself so that her ‘awrah will not become visible and she will not annoy the people or contaminate them with this najaasah (impurity).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8147. Charging one’s mobile phone from the electricity in the Haram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Charging one’s mobile phone from the electricity in the Haram

I saw one of the women in al-Masjid al-Haram in Makkah, charging her mobile phone from the electricity of the Haram. Is what she did permissible?.

Praise be to Allaah.

It is better for the Muslim not to do that, and to err on the side of caution. The Prophet (peace and blessings of Allaah be upon him) said: “Leave that which makes you doubt for that which does not make you doubt.” Narrated by al-Tirmidhi, 2518; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Based on this, a person should charge his mobile phone in the place where he is staying, before going to the Haram, so that he will have no need to use the electricity of the Haram.

But if a Muslim needs to do that, there is the hope that there will be no sin on him for that, in sha Allaah, if the people in charge of the Haram do not disallow that. But he should limit it just to what he needs and no more, so that he will not prevent any of his Muslim brothers from also charging their mobile phones, because they may need it just as he does, or more.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8148. Praying in musallas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Praying in musallas

Here in the university residence we have several buildings, in which there are musallas (prayer rooms). On each floor there is more than one musalla. Some of the students gather in these musallas and pray in congregation there, even though there is a mosque nearby and they are able to pray there.

Is it permissible to hold the prayers in these musallas, even though there is a mosque nearby?

Praise be to Allaah.

It is obligatory to pray in congregation in the mosque, as the Prophet (peace and blessings of Allaah be upon him) commanded. He thought of burning down the houses of people who did not attend the prayers with him because of their non-attendance. He did not excuse them when they prayed in congregation in their houses, even though there were men and women there with whom they could pray in congregation. Ibn Mas’ood (may Allaah be pleased with him) said: “Pray them [the prayers] where the call to them is given.” Neither did he (peace and blessings of Allaah be upon him) give a concession to the blind man to pray in congregation in his house, rather he commanded him to come to the mosque so long as he could hear the call.

So prayer in congregation is obligatory and is enjoined (in Islam). If it were sufficient to pray in congregation in any other place, the blind man and others would have been allowed to pray in congregation in their homes with their children and womenfolk. But he (peace and blessings of Allaah be upon him) did not allow that.

So these students must go to the houses of Allaah, which has a particular virtue and reward when one goes there and comes back. There is virtue in entering and leaving the mosques and in the dhikr recited at those times. They should not be lazy and neglect gathering in the mosque. Allaah says (interpretation of the meaning):

“In houses (mosques) which Allaah has ordered to be raised (to be cleaned, and to be honoured), in them His Name is remembered [i.e. Adhaan, Iqaamah, Salaah (prayers), invocations, recitation of the Qur’aan]. Therein glorify Him (Allaah) in the mornings and in the afternoons or the evenings”[al-Noor 24:36]

Moreover, praying in musallas splits the congregations of Muslims, which goes against the aim of sharee’ah, which is for the people of one quarter to gather in one mosque; for the people of many quarters to gather in one Jaami’ (Friday mosque) once a week; for the people of a city to gather in one prayer-place for Eid prayers; and for a huge number of Muslims from all over the world to gather on Hajj. Gathering together brings many benefits, as is well known.

Among the differences between a musalla and a mosque is that the mosque is a waqf (endowment) that lasts until the Hour begins, whereas the location of a musalla may be changed, it may be bought or sold or inherited, and so on. This is unlike a mosque which must remain a mosque so long as the world remains, and which has special virtues which are greater than those of a musalla. So it is prescribed to “greet” the mosque (by praying two rak’ahs), unlike other places.

If there is a mosque nearby, it is obligatory to go there to pray, but if the mosque is far away and the adhaan cannot be heard from afar, then in this case it is permissible to pray in the musallas.

Those who call people to Allaah should be wise and should encourage the students to pray in the mosques without putting them off from praying in congregation altogether. For some ignorant people may give up praying altogether when they see the harshness of some of the daa’iyahs. So we must pay attention to this and call people in a good manner.

May Allaah help us all to do that which He loves and which pleases Him. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8149. Ruling on women praying in the mosque when they cannot see the imam or the men praying behind him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on women praying in the mosque when they cannot see the imam or the men praying behind him

What is the ruling on the prayers of women in mosques where they cannot see the imam or the men praying behind him, and they can only hear his voice?.

Praise be to Allaah.

It is permissible for women, and also for men, to pray with a congregation in the mosque even if they cannot see the imam or the men praying behind him, if they are able to follow the imam. If the voice reaches the women in their part of the mosque and they are able to follow the imam, then it is valid for them to pray in congregation with the imam, because it is all one place, and it is possible to follow either hearing the voice through loudspeakers or hearing the imam’s voice directly, or by hearing the voice of the one who repeats the imam’s takbeer. It does not matter if they cannot see the imam or the men praying behind him. Rather some of the scholars stipulated that one should be able to see the imam or the men praying behind him if one is praying outside the mosque. The fuqaha’ said that the prayer of one who is praying outside the mosque is only valid if he can see the imam or the men praying behind him. But the correct view in my opinion is that it is not valid for a person to follow the imam from outside the mosque, even if he can see the imam and the men praying behind him, if there is a place in the mosque where he could pray. That is because the purpose of praying in congregation is to bring together the place and the deeds. But if the mosque is full and those who are outside the mosque pray with the imam and are able to follow him, then the correct view is that it is permissible for them to follow the imam, whether they can see the imam or not, if the rows are continuous. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (15/213)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8150. Building domes and minarets on mosques

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Building domes and minarets on mosques

Please explain to me the significane of the dome and minaret on a mosque. It seems every mosques has one . Did the prophet say in some hadeeth to do this??

Praise be to Allaah.

Building domes on mosques is an innovation and an extravagance, so it is not permissible to build them. But if the minaret is needed to make the voice of the muezzin carry as far as possible, or to make the mosque recognizable from a distance so that worshippers can make their way towards it, then the means are subject to the same rulings as the ends, and in this case, building minarets is prescribed.

Written by al-Khudayr

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8151. Menstruating women entering rooms attached to the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Menstruating women entering rooms attached to the mosque

We have a mosque that is composed of three storeys. The highest storey is the musalla (prayer room) for the women, the storey beneath contains the original musalla, and the storey beneath that (the basement) contains washrooms, a place for Islamic magazines and books, and classrooms for the women, and an additional place for women to pray. Is it permissible for menstruating women to enter this lower level?.

Praise be to Allaah.

This depends on the intentions of the one who set up the waqf for the mosque. If he intended that the lower level should be part of the mosque, then it comes under the same ruling as a mosque, so it is not permissible for menstruating women to enter it.

If his intention was that it should not be part of the mosque and that it should rather contain washrooms etc., then this level is not considered to be part of the mosque and does not come under the same ruling as the mosque, so it is permissible for menstruating women to enter it and sit in it.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

If the building mentioned is regarded as a mosque and the people in the upper and lower levels can hear the voice of the imam, the prayer of all of them is valid, and it is not permissible for a menstruating woman to sit in the place that is prepared for prayer on the lower level, because it is part of the mosque. The Prophet (peace and blessings of Allaah be upon him) said: “I do not allow the mosque for any menstruating women or anyone who is junub (in a state of impurity following sexual activity).”

With regard to a menstruating woman passing through the mosque for some need, whilst being careful to make sure no drops of blood fall on the floor, there is nothing wrong with that, because Allaah says (interpretation of the meaning):

“nor when you are in a state of Janaaba (i.e. in a state of sexual impurity and have not yet taken a bath), except when travelling on the road (without enough water, or just passing through a mosque), till you wash your whole body”

[al-Nisa’ 4:43]

And the Prophet (peace and blessings of Allaah be upon him) commanded ‘Aa’ishah to pass him a rug from the mosque, and she said that she was menstruating. The Prophet (peace and blessings of Allaah be upon him) said, “Your menstruation is not in your hand.”

But if the lower level was not built by the one who set up the waqf for the mosque, and was intended as a storage area or a place for the things mentioned in the question, then it does not come under the rulings on mosques, so it is permissible for menstruating women and people who are junub to sit there, and it is o.k. to pray there in a clean place where there are no toilets, as is the case with any other clean place where there is nothing to prevent people from praying there. But whoever prays there cannot follow the imam who is praying above him because he cannot see him or see some of the people praying behind him, and because it is not part of the mosque according to the more sound of the two scholarly opinions.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah by Shaykh Ibn Baaz, 10/221

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8152. Problem of a mosque which is said to have been built on land belonging to the waqf of another mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Problem of a mosque which is said to have been built on land belonging to the waqf of another mosque

We have a mosque that was built by one of the charitable foundations on land that was bought from an individual person. The problem here is that some of the elders say that that this land on which the mosque was built is a waqf belonging to another mosque.

We would like to point out to you the following:

1. The person who sold this land to the foundation has documents authenticated by the court.

2. The people in charge of the mosque to which it is said that this land belongs have not asked for this land up till now, knowing that it has been more than a year since they started building it.

3. The elders do not have any documents indicating that this land is a waqf belonging to that mosque.

4. The charitable foundation that built the mosque is prepared to buy the land again if it is proven in court that it is a waqf belonging to this mosque.

5. The mosque which was built on this land is a jaami’ mosque [mosque in which Friday prayers are held] and there is only one other mosque in this village, which belongs to the Sufis and is filled with innovations and no Jumu’ah prayer is held there.

6. This mosque – praise be to Allaah – is based on the Sunnah. Our question here is:

What is the ruling on praying in this mosque? What is your opinion on those who warn people against praying in this mosque on the basis that it is built on land concerning which there is some doubt?

Please advise us, may Allaah reward you with good.

Praise be to Allaah.

Prayer in the mosque is valid, and no attention should be paid to what some of the elders are saying with no foundation. Based on what you have said, the documents that the person who sold you the land had are proof that the owner of the land does indeed own it, unless something to the contrary can be proven. So the words of some of the elders do not carry any weight here, especially since those who are in charge of the waqf of that land are present and have not asked for it.

So carry on praying in the mosque, and do not pay any attention to words that are thrown about with no shar’i proof. Those who warn against praying there should fear Allaah, and not repeat the words of others so long as it is contrary to the facts. They should support their words with shar’i evidence, otherwise it is not permissible for them not to pray in this mosque, let alone warn others and stop them from praying there.

You say in your question, “The charitable foundation that built the mosque is prepared to buy the land again if it is proven that it is a waqf”. It is not permissible to sell a waqf, but if the mosque to which this land was donated as a waqf has no need of it, it is permissible to sell it to someone who will build a mosque on it, which is what has been done. That is if it is proven that this is a waqf.

May Allaah help you to do that which pleases Him. We ask Him to accept your righteous deeds. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8152. Visiting al-Masjid al-Aqsaa in Palestine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Visiting al-Masjid al-Aqsaa in Palestine

Is it permissible for people living outside Palestine to travel there to pray in al-Masjid al-Aqsa?

Praise be to Allaah.

Visiting al-Masjid al-Aqsa and praying there is Sunnah when it is possible to do so, because the Prophet (peace and blessings of Allaah be upon him) said: “No journeys should be made specifically to visit any mosque except three: al-Masjid al-Haraam [in Makkah], this mosque of mine [in Madeenah] and al-Masjid al-Aqsa [in al-Quds/Jerusalem].” (Saheeh – agreed upon). And Allaah is the Source of help.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), p. 214

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8153. Ruling on non-Muslims entering mosques

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on non-Muslims entering mosques

Is it permissible to allow Christians, Jews or other non-Muslims to enter mosques to visit them? Some Muslim countries organize such visits for some of the people who visit them.

Praise be to Allaah.

There is nothing wrong with non-Muslims entering the mosque if it is for a legitimate shar’i purpose or for a permissible reason, such as listening to lessons or drinking water, etc., because the Prophet (peace and blessings of Allaah be upon him) let some of the non-Muslim delegations stay in his mosque, so that they could see the people praying and listen to his recitation of Qur’aan and his sermons, and so that they could call them to Allaah from close at hand. And the Prophet (peace and blessings of Allaah be upon him) tied up Thumaamah ibn Athaal al-Hanafi in the mosque when he was brought to him as a prisoner of war, and Allaah guided him and he became a Muslim. And Allaah is the Source of strength.

From Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p.356

But with regard to groups of tourists entering mosques just to look around, accompanied by woman who are improperly dressed and carrying cameras, who enter mosques without respect, this is a great wrong which should not be allowed. And Allaah is the One Whose help we seek.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8154. Showing video tapes in which there are crosses in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Showing video tapes in which there are crosses in the mosque

We have some videotapes in the Islamic centre, and as part of our cultural program in the mosque we want to show a video tape which shows a play about the history of al-Quds (Jerusalem). It is free of music, and it shows the history from an Islamic point of view. But one of the actors wears a cross because he is playing the part of a priest. Is there anything wrong with showing this tape to the Muslims only, for it will inform the young people here, and the children and adults, about an important matter which is of concern to Muslims nowadays?

Praise be to Allaah.

Mosques are built to be filled with the remembrance of Allaah and for the establishment of salaah, and for the teaching of Islamic knowledge. Allaah has ordered the mosques to be raised, i.e., venerated. Part of that veneration is to protect them from everything that will compromise their sanctity, such as vain talk and idle entertainment, and other kinds of falsehood in word and deed. Showing plays in the mosque, even though it is for an Islamic purpose, does not befit the sanctity of the mosque, because these films are based on acting and image-making; these are the two main features of all kinds of entertainment, no matter what kind they are or what their aims are. The Muslims should do without them by teaching instead; it is possible and is easy to teach instead without them. And hardly any plays are free of some kind of munkar (evil; reprehensible action), to a greater or lesser extent.

Acting is more obviously doubtful. If these films have to be shown, then it should be done somewhere other than the mosque, out of respect for its sanctity, and so as to avoid making any kind of connection between the mosque and entertainment.

Shaykh ‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8155. Mobile phones making haraam sounds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Mobile phones making haraam sounds

What is your opinion of what we hear of the annoying ringing of mobile phones with a musical ring and their being so popular that they are even heard in the mosques?.

Praise be to Allaah.

Setting mobile phones to ring with a musical tone is reprehensible and haraam, and it is even worse and more haraam if that happens in the houses of Allaah, namely the mosques, because that is openly committing falsehood and haraam in that place, so the sin of the one who brings it with him is even worse in the mosque. It is known that the Prophet (peace and blessings of Allaah be upon him) stated that musical instruments are haraam, meaning the instruments that give these musical sounds. These mobile phones have these sounds recorded in them which is repeated every time a call comes to the owner of the phone. I wonder what will be recorded in the record of deeds of those who make their mobile phones play music in the houses of Allaah during the prayer, and disturb themselves and others, and make the voice of falsehood and the musical instruments of the Shaytaan echo loudly in the houses of Allaah.

Do they not fear their Lord and repent to Him and give up what they are doing and change this evil, especially when there is a permissible alternative in the other regular, non-musical sounds that they can choose for the phone’s ring?

We should note that the ringing of the telephone, even if it is a permissible sound, should still be turned off before entering the mosque, so that it will not disturb the worshippers.

And Allaah is the One Whose help we seek and to whom we complain. There is no power and no strength except with Allaah.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8156. Ruling on the foyer belonging to the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on the foyer belonging to the mosque

Do the areas that belong to the mosque, such as the courtyard, foyers and libraries, come under the same rulings as the mosque?.

Praise be to Allaah.

It says in al-Mawsoo’ah al-Fiqhiyyah (5/225):

With regard to the addition of the mosque, which is an area that has been added to the mosque to make it larger, if it is encompassed with a stone wall, what may be understood from the comments of the Hanafis, Maalikis and Hanbalis according to the correct view in the madhhab, is that it is not part of the mosque, as opposed to the other view (of the Hanbalis) that it is part of the mosque. Abu Ya’la reconciled the two views by noting that if this addition is surrounded by walls and has a door, then it is part of the mosque. The Shaafa’is were of the view that the addition to the mosque is part of the mosque, and if a person observes i’tikaaf there, his i’tikaaf is valid.

Shaykh ‘Abd al-‘Azeez Aal al-Shaykh said:

Whatever is encompassed by the wall of the mosque and included in the mosque is part of the mosque, and whatever is outside the mosque enclosure is outside the mosque.

Majallat al-Buhooth al-Islamiyyah, 59/81.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8157. Menstruating women entering the mosque to listen to the khutbah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Menstruating women entering the mosque to listen to the khutbah

Is it permissable for a female to attend Jumaah during her menses only to listen to the khutbah? Please support with evidences .

Praise be to Allaah.

If you want to sit in the mosque to listen to the khutbah, that is not permitted, because it is not permitted for a menstruating woman to enter the mosque, unless she is only passing through.

But if she is going to sit in a place that is attached to the mosque or close to it, then there is nothing wrong with that, because she is not entering the mosque in this case.

For a more detailed answer regarding places that are attached to the mosque, please see the answer to question no. 34815, to find out when the place attached to the mosque comes under the same ruling as the mosque itself.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is haraam for a menstruating woman to stay in the mosque; it is even haraam for her to stay in the Eid prayer place, because of the hadeeth of Umm ‘Atiyah (may Allaah be pleased with her) who said: “He (meaning the Prophet (peace and blessings of Allaah be upon him)) commanded us to bring out on the two Eids the adolescent girls and the virgins in seclusion, but he commanded the menstruating women to stay away from the prayer-place of the Muslims.” Narrated by al-Bukhaari, 324; Muslim, 890. Risaalat al-Dima’ al-Tabee’iyyah li’l-Nisa’, p. 52-53.

The Standing Committee (5/398) was asked about the ruling on menstruating women entering the mosque.

They replied: It is not permissible for a menstruating woman to enter the mosque except to pass through it if she needs to. This is like the one who is junub (in a state of impurity following sexual activity), because Allaah says (interpretation of the meaning):

“O you who believe! Approach not As-Salaah (the prayer) when you are in a drunken state until you know (the meaning) of what you utter, nor when you are in a state of Janaaba (i.e. in a state of sexual impurity and have not yet taken a bath), except when travelling on the road (without enough water, or just passing through a mosque), till you wash your whole body”

[al-Nisa’ 4:43]

The Standing Committee was also asked (6/272) about the Islamic ruling on a woman who enters the mosque when she is menstruating so that she can listen to the khutbah.

They replied: it is not permissible for a woman to enter the mosque when she is menstruating or bleeding following childbirth… But simply passing through is allowed, if she needs to and she is certain that she will not make the mosque naajis (impure, i.e. by drops of blood falling on the floor), because Allaah says (interpretation of the meaning):

“…nor when you are in a state of Janaaba (i.e. in a state of sexual impurity and have not yet taken a bath), except when travelling on the road (without enough water, or just passing through a mosque)…”

[al-Nisa’ 4:43]

A menstruating woman comes under the same rulings as one who is junub, because the Prophet (peace and blessings of Allaah be upon him) commanded ‘Aa’ishah to pass him something from the mosque when she was menstruating.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8158. Is there a text that limits “greeting the mosque” to the first three rows of the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Is there a text that limits “greeting the mosque” to the first three rows of the mosque?

Praise be to Allaah.

We do not know of any basis for this view. The prayer for Tahiyyat al-masjid (greeting the mosque) may be done in any place in the mosque, it does not have to be done only in the first three rows in the mosque.

The matter is open; wherever it is easy for the Muslim to pray in any part of the mosque, he may pray there.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8159. Ruling on a menstruating woman entering rooms etc. attached to the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on a menstruating woman entering rooms etc. attached to the mosque

In America there is a mosque which consists of three levels or floors. The top floor is the women’s prayer hall, the floor beneath it is the main prayer hall, and the floor beneath that is a kind of basement, in which there are washrooms, a room for Islamic magazines and publications, and classrooms for women; there is also an extra place for women to pray.

Is it permissible for menstruating women to enter this lower level?

Also, there are pillars in the mosque which interrupt the rows of worshippers, splitting a row into two halves. Does this break the row or not?

Praise be to Allaah.

If the building you describe was intended as a mosque, and the people on the higher and lower floors can hear the voice of the Imaam, then the prayer of all of them is valid. In this case it is not permissible for menstruating women to sit in the place that is prepared for prayer in the lower level, because it is part of the mosque. The Prophet (peace and blessings of Allaah be upon him) said:

“I do not make the mosque permissible for menstruating women and those in a state of ritual impurity.”

As for a menstruating woman passing through the mosque for some purpose, as long as she takes care to ensure that no blood leaks, then there is nothing wrong with this, because Allâh says (interpretation of the meaning):

“… Approach not As-Salaah (the prayer)… when you are in a state of Janaabah (i.e., when you are in a state of sexual impurity and have not yet taken a bath) except when travelling on the road (without enough water, or when passing through a mosque)…” [al-Nisa’ 4:43]

And it was reported that the Prophet SAWS (peace and blessings of Allaah be upon him) told ‘Aa’ishah to fetch his prayer rug from the mosque, and she said that she was menstruating. He SAWS (peace and blessings of Allaah be upon him) told her: “Your menstruation is not in your hand.”

But if it was not the intention of those who established this mosque that the lower floor was to be part of the mosque, but it was to be a storeroom or to serve some other purpose, as mentioned in the question, then it does not come under the rulings governing mosques. It is permissible for menstruating woman and those who are in a state of impurity to sit there. There is nothing wrong with praying there in the places that are pure (taahir) and are not part of the washrooms, as it is permissible to pray in all clean places where there is no shar’i reason not to pray. But anyone who prays there cannot be considered to be following the imaam who is praying on the upper floor, if he cannot see him or any of the people who are praying behind him, and because this is not a part of the mosque, according to the more correct scholarly opinion.

With regard to the pillars which interrupt the rows, they do not adversely affect the prayer, but if it is possible to form the rows in front of or behind the pillars so that the row will not be interrupted, this is better. And Allaah is the source of strength.

Shaykh Ibn Baaz Fataawa Islamiyyah, p. 241, 242

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8160. Announcement of communal iftaar in the mosque for whoever fasted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Announcement of communal iftaar in the mosque for whoever fasted

One of the mosques has announced that there will be iftaar for anyone who wants to fast on Thursdays. What is the ruling on this?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn ‘Uthaymeen, may Allaah preserve him, and he answered as follows:

Praise be to Allaah, Lord of the Worlds, and peace and blessings be upon our Prophet Muhammad and all his family and companions. There is nothing wrong with this announcement, because it is a call to good and it does not involve buying or selling. What is haraam is making announcements about buying, selling, leasing and renting, which are things for which mosques are not built, but there is nothing wrong with announcements that call for good, feeding others and acts of charity.

With regard to the question of whether this is a kind of joint worship that is not prescribed in Islam, the fact is that they are not calling for communal fasting, they are just announcing that iftaar is available, and there is nothing wrong with that. And Allaah knows best.

Shaykh Muhammad ibn ‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8161. Ruling on building mosques over graves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on building mosques over graves

Some people say that there is nothing wrong with building mosques over graves, basing that on the aayah (interpretation of the meaning):

“(then) those who won their point said (most probably the disbelievers): ‘We verily, shall build a place of worship over them’” [al-Kahf 18:21]

Is what they say correct? What is the answer to that?

Praise be to Allaah.

Building mosques over the graves of Prophets and righteous people, or over places connected to their lives, is something which the perfect sharee’ah of Islam came to forbid and warn against, and curses those who do that, because it is one of the means that lead to shirk and exaggeration about the Prophets and the righteous. Reality confirms the soundness of the message brought by sharee’ah, and proves that it is from Allaah, and offers definitive proof that what the Messenger of Allaah (peace and blessings of Allaah be upon him) brought from Allaah and conveyed to the ummah is true. Everyone who looks at the state of the Muslim world and the shirk and exaggeration that have come about because of building mosques over tombs, venerating them, adorning them and appointing custodians for them, will realize that this is indeed a means that leads to shirk, and that one of the beauties of sharee’ah is that it forbids this and warns against it.

Among the reports that were narrated concerning that was the hadeeth narrated by the two Shaykhs, al-Bukhaari (1330) and Muslim (529) – may Allaah have mercy on them both – from ‘Aa’ishah (may Allaah be pleased with her) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘May Allaah curse the Jews and the Christians, for they have taken the graves of their Prophets as places of worship.’” ‘Aa’ishah said: “He was warning (the Muslims) against (doing) what they had done.” And she said: “Had it not been for that, the grave of the Prophet (peace and blessings of Allaah be upon him) would have been made prominent but he was afraid it might be taken (as a) place of worship.”

In al-Saheehayn it is also narrated that Umm Salamah and Umm Habeebah (may Allaah be pleased with them) told the Messenger of Allaah (peace and blessings of Allaah be upon him) about a church that they had seen in the land of Abyssinia, and the images that were in it. He (peace and blessings of Allaah be upon him) said: “When a righteous man died among them, they would build a place of worship over his grave and put those images in it. They are the most evil of mankind before Allaah.” (Al-Bukhaari, 427; Muslim, 528)

In Saheeh Muslim (532) it is narrated that Jundub ibn ‘Abd-Allaah (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘I stand acquitted before Allah that I took anyone of you as a close friend (khaleel), for Allah has taken me as His close friend, as He took Ibraaheem as His close friend. Had I taken any one of my ummah as a close friend, I would have taken Abu Bakr as a close friend. Those who came before you used to take the graves of their Prophets and righteous men as places of worship, but you must not take graves as places of worship; I forbid you to do that.’”

There are many ahaadeeth on this subject. The leading scholars of the Muslims, the imams of all four madhhabs (schools of thought) and others, have stated that it is forbidden to build mosques over graves, and they have warned against that, following the Sunnah of the Messenger (peace and blessings of Allaah be upon him), sincerely advising his ummah and warning against falling into the same trap as those who came before us, the extremists among the Jews and Christians and their ilk among those of this ummah who have gone astray.

Some people use the story of the People of the Cave to support their specious argument that this is allowed:

“(then) those who won their point said (most probably the disbelievers): ‘We verily, shall build a place of worship over them’”

[al-Kahf 18:21 – interpretation of the meaning]

The answer to that is: that Allaah has told us about the leaders and powerful people of that time, and that they said these words. That does not imply that He liked that or approved of them, rather He said that by way of blaming them and condemning their action. This is indicated by the fact that the Messenger (peace and blessings of Allaah be upon him) to whom this verse was revealed and who was the most knowledgeable of people as to how it should be interpreted, forbade his ummah to build mosques over graves, warned them against doing so, and cursed and condemned those who did that.

If that had been permissible, then the Messenger of Allaah (peace and blessings of Allaah be upon him) would not have discouraged it in such emphatic terms, and gone to the extent of cursing those who did it, and said that they are the most evil of mankind before Allaah. This is sufficient to convince the seeker of truth. Even if we were to assume that building places of worship over graves was permitted to those who came before us, it is not permissible for us to follow their example in that, because our sharee’ah abrogates the laws that came before it, and our Messenger (peace and blessings of Allaah be upon him) is the Final Messenger whose sharee’ah is complete and universal. He has forbidden us to build mosques over graves, so it is not permissible for us to go against him. We must follow him, adhering to that which he brought and abstaining from anything from the ancient laws that goes against that or any custom that appeals to the one who does it but goes against that. For there is nothing more perfect than the laws of Allaah and there is no guidance better than the guidance of the Messenger of Allaah (peace and blessings of Allaah be upon him).

Allaah is the One Whom we ask to help us and all the Muslims to adhere firmly to His religion and to follow the sharee’ah of His Messenger Muhammad (peace and blessings of Allaah be upon him) in all that we say and do, both outwardly and inwardly, in all our affairs, until we meet Allaah, for He is the All-Hearing, Ever-Near. May Allaah send blessings and peace upon His slave and Messenger Muhammad and his family and companions, and those who follow his guidance, until the Day of Resurrection.

From Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him), 1/434.

For the ruling on praying in mosques in which there are graves, see Question no.26324 .

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8162. Is it permissible to silence a beggar inside the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Is it permissible to silence a beggar inside the mosque?

What is the position on beggars at the doors of the mosque? Should we give them something or not? Can the imaam tell the person who stands up after the prayer and asks for something to be quiet?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

As for the beggars who stand outside the doors of the mosque, there is nothing wrong with giving to them if they are genuine, but it is not allowed for them to do that inside the mosque, and they should be stopped and told, “Go and stand outside the door.”

Question:

Would the imaam who tells them to go outside be considered to be going against the Aayah (interpretation of the meaning): “And repulse not the beggar” [al-Duhaa 93:10].

Answer:

He is not repulsing him, he is just telling him to move to a different place. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8163. Ruling on opening mosques with celebrations and gathering for that purpose

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on opening mosques with celebrations and gathering for that purpose

When a new mosque is built and they want to start praying in it, they invite people from the neighbouring countries and they gather for what they call the opening of the mosque. What is the ruling on their doing this? Does the hadeeth “Do not travel to visit any mosque except three…” indicate that this is haraam? If it is permissible, what is the evidence for that? Does the hadeeth which says that one of the Sahaabah invited the Prophet (peace and blessings of Allaah be upon him) to pray in a corner of his house so that he could take it as a prayer-place (musalla) indicate that it is permissible? Is there any evidence in the fact that in the story of Masjid al-diraar (the mosque built by the hypocrites) Allaah only forbade the Prophet (peace and blessings of Allaah be upon him) to go there because the mosque was built for the purpose of causing harm and was based on kufr?

Praise be to Allaah.

Mosques are opened by praying in them and maintaining them with the remembrance of Allaah (dhikr), reading Qur’aan, glorifying and praising Allaah, declaring His Oneness, teaching knowledge of sharee’ah, and other things that will show respect to the place. Allaah says (interpretation of the meaning):

“In houses (mosques) which Allaah has ordered to be raised (to be cleaned, and to be honoured), in them His Name is remembered [i.e. Adhaan, Iqaamah, Salaah (prayers), invocations, recitation of the Qur’aan]. Therein glorify Him (Allaah) in the mornings and in the afternoons or the evenings,

Men whom neither trade nor sale (business) diverts from the remembrance of Allaah (with heart and tongue) nor from performing As-Salaah (Iqaamat-as-Salaah) nor from giving the Zakaah. They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection).

That Allaah may reward them according to the best of their deeds, and add even more for them out of His Grace. And Allaah provides without measure to whom He wills”[al-Noor 24:36-38]

In these ways and others, by offering religious advice, exhortation and consultation, the Messenger of Allaah (peace and blessings of Allaah be upon him) used to maintain the mosque, and he was followed in that by the Rightly-Guided Khaleefahs and by all his Sahaabah and the guided imams after him (may Allaah be pleased with them and have mercy on them). All goodness resides in following their guidance and adhering to their example in opening mosques and maintaining them as they did, with acts of worship and other symbols of Islam. It was not narrated that the Prophet (peace and blessings of Allaah be upon him) or any of the guided imams opened a mosque with celebrations or invitations like those that people do nowadays, gathering from all over the country when the building is complete to honour it. If that was a praiseworthy action, then the Messenger of Allaah (peace and blessings of Allaah be upon him) would have been the first of people to do it and he would have prescribed it as Sunnah for his ummah, and the Rightly-Guided Khaleefahs and guided imams who came after him would have done it too. And if that had happened, it would have been reported.

On this basis, these celebrations should not be held. It is not recommended to invite people to such events or to help with them by giving money or in other ways. All good resides in following those who went before (the salaf) and evil resides in following those who came later. The fact that one of the Sahaabah invited the Messenger of Allaah (peace and blessings of Allaah be upon him) to his house to pray two rak’ahs in one part of it so that the owner of the house could take that as a prayer-place for praying whatever he could of naafil prayers does not form evidence to support the modern practice of holding celebrations to open mosques, because he (the Sahabi) did not invite the Prophet (peace and blessings of Allaah be upon him) to a celebration, rather he invited him to pray, and he did not travel in order to offer that prayer. Moreover, travel to attend this celebration or to pray in that mosque comes under the general meaning of the prohibition on traveling to pray in mosques other than the three famous mosques [i.e., al-Masjid al-Haraam in Makkah, al-Masjid al-Nabawi in Madeenah and Masjid al-Aqsa in al-Quds/Jerusalem]. So we should shun this innovated practice and be content – with regard to mosques and other matters – with the things that were done at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the guided imams who followed him (may Allaah have mercy on them).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8164. If boys reach the first row before older people, they are more entitled to it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

If boys reach the first row before older people, they are more entitled to it

Some children come early on Fridays, then people who are older than them come and make them get up, then they sit in their places. They quote as evidence in support of this the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Let there be behind me those among you who are wise and mature.” Is this permissible?

Praise be to Allaah.

This is the view of some scholars, who say that it is better for young boys to form rows behind the men. But this opinion is subject to dispute. The more correct view is that if they get there first, it is not permissible to make them sit further back. If they reach the first or second row first, those who come after them should not make them sit further back, because they got there first and that gives them the right over those who did not get there first. So it is not permissible to make them sit further back, because of the general meaning of the ahaadeeth concerning this matter, and because making them sit further back would put them off coming to the prayer and from competing in that – and this is not appropriate.

But if a group of people arrive together, because they are traveling together or for some other reason, then the men should form the first rows, the boys behind them, and the women – if there are women present – should form rows behind them. This is when a group is all together. But for older people who come later to make the youngsters move and then take their places is not permissible, as we have mentioned.

With regard to the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Let there be behind me those among you who are wise and mature” – this is meant to encourage people who are wise and mature to hasten to the prayer and to be in the forefront of the people. It does not mean that those who arrived before them should be made to move for them, because that goes against the shar’i evidence that we have mentioned.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ibn Baaz , part 12, p. 399

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8165. What should be done when mosque furnishings are no longer needed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

What should be done when mosque furnishings are no longer needed?

Is it permissible to move things that have been endowed to the mosque, such as cupboards, if the mosque gets too crowded and the mosque no longer needs them?

Praise be to Allaah.

Yes, it is permissible to transfer to another mosque things that have been endowed, if that serves a better purpose. If the mosque no longer needs something, such as furnishings, cupboards, etc., we can move them to another mosque if possible, otherwise, we can sell them and spend the money on the mosque.

If these furnishings were supplied by the Department of Awqaaf, then the Department should deal with them, and do what is best.

Liqa’ al-Baab al-Maftooh by In ‘Uthaymeen, 168.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8166. Is it permissible to sell a mosque if there are no longer Muslims living around it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Is it permissible to sell a mosque if there are no longer Muslims living around it?

What is the ruling on selling a mosque if the Muslims have moved away from the area where it is located, and there is the fear that it may fall into a state of disrepair or be taken over by others? Often Muslims buy a house and convert it into a mosque, then when the majority of Muslims move away from the area because of their work, the mosque is abandoned or neglected, and may be taken over by others. It is possible to sell it and replace it with another mosque to be established in the area where there are Muslims. What is the ruling on this sale or replacement? If it is not possible to replace it with another mosque, what is the best way to dispose of the money raised from the sale of the mosque?

Praise be to Allaah.

It is permissible to sell a mosque that is no longer used or that is in a location that has been abandoned by Muslims, or where there is the fear that it may be taken over by the kuffaar, on the condition that the money is used to buy another place that will be used as a mosque. And Allaah knows best.

Qaraaraat Majma’ al-Fiqh al-Islami, p. 44

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8167. Praying in a mosque built with riba based loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Praying in a mosque built with riba based loan

A new Islamic Center in my communinity is being built. The Muslims here bought the property by taking a huge loan with interest. The masjid was built involving interest. Is it haram for Muslim students to pray and conduct activities in this mosque or go to only the other masjids in the area?

Praise be to Allaah.

It is permissible to pray in this mosque; the people who took out the loan based on interest must repent to Allaah. And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8168. Taking precautions by means of haraam contracts when building a mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Taking precautions by means of haraam contracts when building a mosque

First, I would like to thank everyone participating in this really helpfull program which will take the people to follow the path of Ahlu Alsunna Wa ljamah, so jazacum Allah khair.

my question is that we are about to start building a new Massjed in Las Cruces, NM. And to gaurantee that the contractor who will build the Massjed will complete his job, we should do two things:

1. buy bonds, which will cover any problem with the contractor if he could not continue his job.

2. buy an insurance, which protects massjed from any damage done be the contractor after he finish, or by (attentiolly/unattentioally) problems such as (fire, ..)

My question is, are these kind of protection processes Hallal?

Jazakum Allah Khair

Praise be to Allaah.

First of all, thank you for your kind words of encouragement.

Secondly, buying bonds is a haraam riba-based (interest-based) transaction, as entering into the common kinds of insurance is a type of gambling which is also haraam. You should seek Allaah’s help and put your trust in Him, then choose a contractor who is known for his honesty. After careful study and consultation, draw up a contract which clearly states conditions. You may find that the system and courts in your country will ensure that you are given your rights should something untoward happen. We ask Allaah to help you and keep you safe. Remember the words of Allaah (interpretation of the meaning):

"… Verily, the mosque whose foundation was laid from the first day on piety is more worthy that you stand therein (to pray). In it are men who love to clean and purify themselves. And Allaah loves those who make themselves clean and pure." [al-Tawbah 9:108]

May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8169. Mosques built by a Kaafir state for its Muslim inhabitants

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Mosques built by a Kaafir state for its Muslim inhabitants

We are Muslims living ina kaafir state, and the government has now started to build some mosques in the places where Muslims live. Is it permissible for us to recognize these mosques even though we have no built them ourselves at the time when we are able to do that, and even though their roofs are made of leaves from trees, knowing that the government is currently keen to please the Muslims so that the Muslims will stop opposing the government? We should also note that we do not know where this help is coming from, is it really from the government or from our Muslim brothers overseas? We hope that you can give us a reply.

Praise be to Allaah.

It is well known that governments and the peoples under their rule share different kinds of rights and duties, financial, physical and moral. If the situation is as you mention, that the government under whose care you are in Christian, and that it has started to build mosques in the Muslim areas and that it is fulfilling its duties towards those who are under its care, and meeting their needs and providing them with worldly and religious public facilities in return for the Muslims’ doing their duties towards it and the benefits it earns from them, then in this case there are no reservations about you accepting the mosques that it is providing in fulfilment of its duties towards you. But this should not involve any reminder to you of its favours, or expectation of something in return . indeed, you should accept these mosques and ask for more and for the establishment of Islamic schools. You should not be deterred from asking for all your rights, religious and secular, just because you have been given some of them.

You should also cooperate amongst yourselves to establish other facilities such as mosques, Islamic schools and anything else that you need, whilst also taking care that the stewardship and supervision of mosques and schools etc., built for you by the government should be given to Muslims, not to others, so that nothing happens in them that goes against sharee’ah. This is in accordance with the words of Allaah (interpretation of the meaning):

“Help you one another in Al-Birr and Al-Taqwa (virtue, righteousness and piety)” [al-Maa’idah 5:2]

As regards the money that was spent by the government, you do not need to know where it came from, because there is no daleel to suggest that this is necessary.

Fataawa al-Lajnah al-Daa’imah, 6/262

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8170. Buying places of entertainment and changing them into mosques

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Buying places of entertainment and changing them into mosques

Is it permissible to buy places where wine was drunk or there was dancing and to use them as mosques and places of worship?

Praise be to Allaah.

Yes, it is permissible to buy them and make them into mosques, because by doing so you are using them for a better purpose than they were used for previously. The evil is not part of the nature of the place itself, it is just something that happened there because of the purpose for which the place was used. Once it is put to a good use, the evil disappears and it becomes a good place.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8171. Buying a church to make it into a mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Buying a church to make it into a mosque

There is a group of Muslims in a city in the state of Georgia, USA, who want to establish a mosque for holding the five daily prayers and Jumu’ah prayers, and there was a church up for sale. Is it permissible for them to buy this church and turn it into a mosque after they remove the crosses and images that are hanging or are engraved in it?

Praise be to Allaah.

Yes, it is permissible to buy it and make it into a mosque, but they have to remove all the crosses and images that are hanging or engraved in it, and everything that indicates that it is a church. We know no reason why this should not be allowed.

From Fataawa al-Lajnah al-Daa’imah, 6/267.

Among the evidence that it is permissible to turn the places of worship of shirk and kufr into mosques is the following hadeeth: From Talq ibn ‘Ali (may Allaah be pleased with him): “We went out as a delegation to the Prophet (peace and blessings of Allaah be upon him). We gave bay’ah (oath of allegiance) to him and prayed with him. We told him that in our land we had a place of worship [the word used indicates a Jewish or Christian place of worship], and we asked him to give us some of the water left over from his wudoo’, so he called for water and did wudoo’ and rinsed out his mouth, then he poured that water into a vessel and told us, ‘Go, and when you reach your land, knock down that place of worship and sprinkle this water over the place, then use that place as a mosque.’ We said, ‘Our land is far away and the heat is intense, the water will dry up.’ He said, ‘Add more water to it, it will only increase it in goodness.’ So we set out and when we reached our land, we knocked down our place of worship, sprinkled water on the place and used it as a mosque. We called the adhaan there, and when the monk, a man from Tayyi’, heard it, he said, ‘The call of truth!’ then he climbed one of our hills and we never saw him again.” (Reported by al-Nasaa’i, 694). And Allaah knows best.

The building itself does not need to be destroyed so long as its roof, walls etc. can be put to use and architectural alterations can be made, after removing all the symbols of Shirk and other forbidden things, so that the structure of the building will match the rows of prayer, facing the direction of the Ka’bah. Allaah is the source of strength and He knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8172. Some old people get angry with those who get to a certain spot in the mosque before them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Some old people get angry with those who get to a certain spot in the mosque before them

There are some old people who, when they go to the mosque and find that someone is sitting in the spot where they usually pray, get angry. What is the ruling on this?

Praise be to Allaah.

This is not permissible. The one who got there first has more right to the spot than they do. They should not get angry, and they have no rights in this regard.

Fataawa Islamiyyah by Ibn Baaz, 517

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8173. Argument over whether to keep the partition between men and women in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Argument over whether to keep the partition between men and women in the mosque

In one of the mosques there is a partition between men and women. A dispute has arisen as to how important this partition is. Some think that there is no need for it, because at the time of the Messenger (peace and blessings of Allaah be upon him) there was no partition; others insist on having it. The resulting argument may lead those who think there should be no partition to stop praying in the mosque, despite the fact that removing the partition could lead to some degree of mixing or looking at the opposite sex when leaving the mosque, because some of the men are not strongly committed in their religion. Should we insist on keeping the partition even though some people may stop praying in the mosque, or should we remove it although this may lead to people looking at the opposite sex?

Praise be to Allaah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen answered this question as follows:

The partition should stay. The fact that there was no partition at the time of the Prophet (peace and blessings of Allaah be upon him) was either because there was no need for it or because there was a reason why they could not have a partition. With regard to the former, the Sahaabah, may Allaah be pleased with them, had such strong faith in Allaah that they would not look at women; with regard to the latter, the financial situation of the Sahaabah, as we know, especially before the conquests, was one of hardship, and they could not afford to put a partition between themselves and the women. Having understood this, we should next look at which is further removed from fitnah, having a partition or not having it? Everyone will agree that having the partition is less likely to cause fitnah. If that is the case, then whatever is less likely to cause fitnah is what should be done. If you say, “If we insist on keeping it, those who want to remove it will stay away from the mosque,” our response is that if they stay away, they are doing wrong. They have no excuse for failing to pray in jamaa’ah because of this partition being there. Having the partition there is not a sin such that they could say, “We are not coming to be witnesses to sin.” If they stay away, they are committing sin by failing to attend prayers in congregation.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8174. Do the rulings on mosques apply to places rented for prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Do the rulings on mosques apply to places rented for prayers?

Assalamu Alaykum

We have a rented place in our community used as a "musallah" where we pray the five prayers and the Friday prayer. This place is not owned by the muslim community, it is rather rented.

Does this place take the rules of the Masjid or not, like do we have to perfom Tahiyyat Al-Masjid each time we enter, can women enter the place during their period, etc?

Another thing is that we rely on selling scripts from grocery stores to the muslims in order to cover part of the rent. This is usually done in the musallah, where an announcement is made after the Jumu'ah prayer, and muslims come and buy them. What is the rule on this? Is this considered as "tijarah" (or trade) that is not allowed to be done there??

Jazakum Allah kull khair

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

“The rulings on mosques do not apply here. This is a “musalla” (prayer place), as is clear from the fact that it belongs to someone else, and the owner could sell it. It is a musalla and not a masjid (mosque), so the rulings on mosques do not apply to it.”

Question:

Is it permissible to sell booklets and commercial announcements in it, or is that not appropriate in a musalla?

Answer:

I think that this is not appropriate even in a musalla, because it distracts people from remembering Allaah, and inevitably disturbs those who are praying there.

Question:

What about menstruating women going there? Is it OK?

Answer:

Yes. If they go and stay there, there is nothing wrong with that.

Question:

Is it necessary to pray Tahiyyat al-Masjid?

Answer:

No, it is not necessary, but they should pray the usual Sunnah prayer.

Question:

Do you mean the Sunnah prayers between the two times of prayer?

Answer:

Yes.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8175. Speaking about worldly matters in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Speaking about worldly matters in the mosque

How should one behave, specially in a masjid, when the Adhaan is being called? Are we allowed to talk worldly affairs while it is being called? Are we allowed to excange "Salaam" (greetings) while it is being called?

Praise be to Allaah.

Al-Haakim reported in al-Mustadrak (4/359) that Anas ibn Maalik (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘There will come a time when people will sit in circles in the mosques and they will have no concern except this world. Allaah has no need of them so do not sit with them.’” This is a saheeh hadeeth even though al-Bukhaari and Muslim did not narrate it. Al-Dhahabi said in al-Talkhees that it is saheeh.”

This hadeeth states that this blameworthy deed is disliked, because the mosques are not built for such a purpose. Allaah commanded that mosques should be built to remember Him and to conduct prayers and acts of worship and obedience to Him, such as I’tikaaf (retreat, seclusion for devotion and worship), and different kinds of dhikr such as circles for reciting Qur’aan and seeking knowledge.

On the other hand, there are ahaadeeth that command us to repeat the words of the adhaan after the muezzin, as a mustahabb or encouraged deed, and to set an example of how one should behave when hearing the adhaan. Some people neglect this, and do not realize how much reward they are missing out on and how much they are to blame for that. What sort of hearts must they have?! They hear the remembrance of Allaah then they turn away from Him, and it has no effect on their hearts so that they may fear Him and feel compelled to listen.

One of these ahaadeeth is that narrated by Imaam Muslim in his Saheeh (no. 384) from ‘Amr ibn al-‘Aas (may Allaah be pleased with him), who said that he heard the Prophet (peace and blessings of Allaah be upon him) say: “When any one of you hears the muezzin, let him say something like he says, then send blessings on me, for whoever sends blessings on me, Allaah will send blessings tenfold on him. Then ask Allaah to grant me al-waseelah, for it is a status in Paradise that only one of Allaah’s slaves will attain, and I hope that I will be the one. Whoever asks for al-waseelah for me, will be granted my intercession for him.”

As for giving the greeting of salaam and shaking hands, there is nothing wrong with this, for these are acts of obedience to Allaah. There is no conflict between doing these things and responding to the muezzin, because a person may do all of these things at once.

Muslims should beware of doing anything that may offend or disturb those who come to the mosque for worship. This includes disturbing those who are reading Qur’aan, praying or remembering Allaah in the mosque. It is an evil deed (sayi’ah) to disturb the people in the mosque by talking about worldly affairs, because this is offensive to them and distracts Muslims from doing acts of worship properly. Disturbing others is not allowed, even if it takes the form of reading Qur’aan, so how about if it takes other forms? Ahmad ibn Shu’ayb al-Nisaa'i reported in al-Sunan al-Kubra (5/32) under the heading Dhikr Qawl al-Nabi (peace and blessings of Allaah be upon him) Laa yajhar ba’dukam ‘ala ba’din fi’l-Qur’aan (Mentioning the statement of the Prophet (peace and blessings of Allaah be upon him), None of you should compete with one another in reciting Qur’aan loudly), a report from Abu Haazim al-Timaar from al-Bayaadi, that the Prophet (peace and blessings of Allaah be upon him) came out and found the people praying and reciting in loud voices. He said: “The one who is praying is conversing with his Lord, so let him think about what he is saying to Him. Do not compete with one another in reciting Qur’aan loudly.” Ibn Muhayreez (may Allaah have mercy on him) is reported to have said: “Speaking in the mosque is idle talk, except for one who is praying, or remembering his Lord, or asking for help or giving help.” (Musannaf ‘Abd al-Razzaaq, part 8, Baab Kalaam ‘Ikrimah). Ibn al-Haaj said, concerning the manners of the Muslim when he sets out for the mosque: “He should intend to avoid idle talk in the mosque or talking about that which does not concern him, for there is a report that says that speaking in the mosque about anything but the deeds of the Hereafter is like fire in dry wood, it eats up hasanaat (good deeds). So he should take care to avoid that, lest he goes out to engage in trade and comes back having lost everything because of his idle talk.” (al-Madkhal by Ibn al-Haaj, part 1, al-Sunnah fi’l-Mashiy ila’l-Masjid).

And Allaah knows best. May Allaah bless our Prophet Muhammad. Praise be to Allaah, Lord of the Worlds.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8176. Ruling on transferring the money of one mosque to another

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on transferring the money of one mosque to another

There is a mosque in the USA for which money was collected and it was built, and there is a lot of money left over. In another area there is a mosque with a large Muslim community around it, and they are asking for a library, school and other facilities. Some of the people in charge of the second mosque want to take some of the money that is under the care of the people in charge of the first mosque, and would like some advice.

Praise be to Allaah.

If the first mosque for which the money was collected has been completed and does not need the extra money, it can be used to build extra facilities for other mosques, such as libraries, washrooms, etc, as has been stated by the scholars in the book Al-Waqf, because this is in the same category as the mosque for which people donated money and it is known that the donors’ aim was only to help furnish one of the houses of Allaah. So whatever is left over can be spent on a similar project. If there is no mosque that needs the money, it can be spent on providing other things that serve the Muslims’ interests, such as schools, outposts, charity to the poor and so on. And Allaah is the source of strength.

Shaykh Ibn Baaz (may Allaah have mercy on him). Fataawa Islamiyyah, 3/24-25

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8177. Selling a mosque in order to buy a new mosque in a better location

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Selling a mosque in order to buy a new mosque in a better location

A question has come up in our community here in Victoria, BC, Canada regarding the selling of our Masjid property.

Alhamdulillaah, a few years ago we purchased a property and converted it into a Masjid. Things are going quite well there. Now we have seen another property and many brothers feel that it is a better location and so on. Would it be permissible for us in such a case to sell the present Masjid so that we could buy the second property which we prefer?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, who replied as follows:

“Praise be to Allaah. Yes, this is permissible, but on the condition that the (Muslim) neighbours agree. If the Muslim neighbours of the mosque who pray there agree, then there is nothing wrong with it, because the other mosque may be far away from them, and this mosque is freehold.”

Question:

If the Muslims in that city are scattered and live far away from one another, whose opinion should count?

Answer:

“They should heed the opinion of those among them who live near the mosque, so that the mosque will not be so far away from them that it becomes difficult for them to attend.

Question:

If the other mosque or new mosque will benefit a greater number of Muslims, what should they do?

Answer:

“I think that they should leave the old mosque as it is and build another, new mosque in the other place. If they cannot build the other mosque because they have little money, I think they should leave the old mosque as it is so that its neighbours are not adversely affected by the new mosque being too far away.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8178. Ruling on renting churches for salaat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on renting churches for salaat

What is the ruling on renting churches as places to hold the five daily prayers or Jumu’ah and Eid prayers, given that there are statues and all the other things that churches usually contain, but knowing that churches are usually the cheapest places that can be rented from Christians and that some universities and charitable organizations may even offer them for use on these occasions without charge?

Praise be to Allaah.

The Muslims should strive as much as they can to build their own places of worship, which should be built according to Islamic sharee’ah, structurally sound, without extravagance or decoration. If the Muslims cannot build their own mosques and they need a place to pray, and they cannot find anywhere other than a church, then “hiring churches to pray in them is not forbidden in sharee’ah if it is necessary, but praying towards statues and pictures should be avoided, and they should be covered or concealed if they are in the direction of the qiblah.”

(Majma’ al-Fiqh al-Islami, p. 47)

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8179. Building a masjid in a place where it is not expected Muslims will remain permanently is permissible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Building a masjid in a place where it is not expected Muslims will remain permanently is permissible

Is it permissible to build a masjid, or convert a building to a masjid, in a place or town where it is expected that the Muslims will leave after some time? Considering that in America, Muslim students may establish a masjid in a particular place, then graduate and return to their home countries, resulting in the masjid being left abandoned or almost abandoned.

Praise be to Allaah.

All praises are due to Allaah. A masjid should be built or a building should be converted into a masjid due to the general benefit and good to the Muslims that are present, and considering that it manifests and makes prominent the rituals and rites of Islam. In addition, it raises and inspires hope that it will play a role in attracting many Muslims, and result in some of the people who live in the area accepting Islam.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8180. Non-Muslims entering the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Non-Muslims entering the mosque

What is the ruling on non-Muslims entering the mosque?

Praise be to Allaah.

It is forbidden for Muslims to allow any kaafir to enter al-Masjid al-Haraam [in Makkah] and the sacred areas [al-Haram] around it, because Allaah says (interpretation of the meaning):

“O you who believe! Verily, the Mushrikûn (polytheists) are Najasun (impure). So let them not come near Al-Masjid Al-Harâm (at Makkah) after this year” [al-Tawbah 9:28].

With regard to other mosques, some fuqaha’ said that it is permissible because there is nothing to indicate that it is not allowed; others said that it is not permissible, by analogy with al-Masjid al-Haraam.

The correct view is that it is permissible if it serves the interests of sharee’ah or meet a valid need, such as a person hearing something that may invite him to enter Islam, or because he needs to drink water in the mosque, or the like. This is because the Prophet (peace and blessings of Allaah be upon him) tied up (his prisoner) Thamaamah ibn Athaal al-Hanafi in the mosque before he became Muslim, and the delegations of Thaqeef and the Christians of Najraan stayed in the mosque before they became Muslim. There were many benefits offered by doing this: they could hear the speeches and sermons of the Prophet (peace and blessings of Allaah be upon him), see people praying and reciting Qur’aan, and other benefits that are gained by those who visit the mosque. (From Fatawa al-Lajnah al-Daa’imah, 6/276).

If some kuffaar ask to enter the mosque so that they can see how Muslims pray, so long as they have nothing with them that could make the mosque dirty, and there are no women among them who are dressed in a provocative fashion, or any other reason not to let them in, then there is nothing wrong with allowing them to enter and sit behind the Muslims so they can see how they pray. If we fear that there is someone who may rebuke them (for not praying etc.) without realizing that they are not Muslim, we should point this out to them.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8181. Congregational Takbeer in the mosque when hearing good news

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Congregational Takbeer in the mosque when hearing good news

Is it a bid'ah to yell "takbeer" or "tasbeeh" everytime you have som good news in a masjid so that the congregation can chant in a group?

Praise be to Allaah.

When the Prophet (peace and blessings of Allaah be upon him) heard something that pleased him, he would say: “Allaahu akbar, Allaahumma la ‘aysha ila ‘aysh al-aakhirah (Allaah is most great, O Allaah, there is no real life except the life of the Hereafter).” (Narrated by Ahmad). So it is permissible for a man to say Allaahu akbar when he sees something that makes him glad, and he can raise his voice, without going to extremes. But congergational Takbeer, where everyone starts and ends at the same time, is not prescribed in Islam, because there is no report to indicate that. But if one person says Takbeer, then another and another joins in, and they happen to say it at the same time, without prior agreement, then there is nothing wrong with this. They can also prostrate (sajdat al-shukr – the prostration of thanksgiving) if it is a serious matter. And Allaah is the Source of help.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8182. Is it permissible to rent out a disused mosque when it is not possible to sell it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Is it permissible to rent out a disused mosque when it is not possible to sell it?

We have a mosque in a kaafir country where nobody goes to pray any more. The Muslims who used to live around it have moved to other areas or have gone back to their countries. According to the system here, we are not allowed to sell it, so is it permissible for us to rent it out to a Muslim family?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn ‘Uthaymeen, who answered as follows:

They have to evaluate the price of the mosque first, and build another mosque in another place and take possession of it, then they can do whatever they wish.

Questioner:

They say, “At the moment we cannot afford to build another mosque, and we cannot sell this mosque, so can we rent it out?” They say, “We cannot sell it.”

Shaykh:

Why not?

Questioner:

Because according to the system in that kaafir country, this mosque is registered with the city as real estate that cannot be sold.

Shaykh:

If that is the case, then it is OK. They can rent it out and put the rent towards the expenses for other mosques.

Shaykh Muhammad ibn ‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8183. Praying in a mosque which is attached to a grave in the direction of the Qiblah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Praying in a mosque which is attached to a grave in the direction of the Qiblah

In our village there is a mosque in front of which is a grave. There is a wall between them, but there are windows in this wall that overlook the grave. The grave is in the qiblah of the mosque. Is it permissible to pray in this mosque? There are those who say that it is permissible, and others who say that it is not permissible. We need a definitive answer to this important question.

Praise be to Allaah.

It is not permissible to pray in this mosque that is adjoining the grave, especially since the grave is in the qiblah faced by the worshippers, and between them there is a wall with windows in it that overlook the grave. It is still not permissible even if it does not occur to them to venerate the grave. It was reported that it is forbidden to pray in graveyards. ‘Umar saw a man praying at a grave and forbade him to do that, saying, ‘Don’t pray at the grave.’ (Narrated by al-Bayhaqi, 2/435; classified as mu’aalaq by al-Bukhaari in his Saheeh, 1/523; classified as mawsool by ‘Abd al-Razzaaq, 1/404, no. 1581).

On this basis, you have to move the mosque to another place, or enclose the grave with a separate fence that will form a barrier between it and the wall of the mosque. And Allaah knows best.

al-Lu’lu’ al-Makeen min Fataawa Ibn Jibreen, p. 24

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8184. The people have moved away from the neighbourhood; what should the imaam of the local mosque do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

The people have moved away from the neighbourhood; what should the imaam of the local mosque do?

There is an imaam in a mosque where the people have moved away, and no one prays with him except one person, or he prays alone. Should he carry on praying in the mosque on his own, or go and join the jamaa’ah in another mosque? And to what extent is he still entitled to his salary?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

I think that he should stay, and there has to be someone else with him. If there is no one with him, he should go to another mosque and pray there with the jamaa’ah. With regard to his salary, he has to tell the responsible authorities and if they let him stay, that is OK.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8185. Walking with shoes in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Walking with shoes in the mosque

Is it true that Imaam Muhammad ibn ‘Abd al-Wahhaab said that walking with shoes in the mosque is something which is allowed in Islam, and that visiting graves is haraam? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

Where did you get this from? We tell you that this is a big lie.

Imaam Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him) was a man of knowledge, a scholar. He did not say these things. What he urged people to do, as is written in his books, is to turn to Allaah when they pray, and to be focused in their prayer, in obedience to the words of Allaah (interpretation of the meaning):

“Successful indeed are the believers.

Those who offer their Salaah (prayers) with all solemnity and full submissiveness” [al-Mu’minoon 23:1-2]

- because the person who is praying must acknowledge the greatness of the One before Whom he is standing. So he should not move too much, as it says in the report: “If the heart is focused then the limbs will be still.” Some scholars attributed this to the Prophet (peace and blessings of Allaah be upon him), but al-Haafiz ibn Rajab al-Hanbali said: The Messenger (peace and blessings of Allaah be upon him) did not say this, and there is no saheeh isnaad reporting that he said, “If the heart is focused then the limbs will be still”- even though the meaning is sound. This is the saying of one of the salaf. And this is what Muhammad ibn ‘Abd al-Wahhaab said.

With regard to walking with shoes in the mosque and his saying that this is allowed in Islam, this is not correct. Muhammad ibn ‘Abd al-Wahhaab did not say that walking with shoes in the mosque is something which is allowed in Islam. He said the same as was narrated in the ahaadeeth, which is that the Prophet (peace and blessings of Allaah be upon him) said: “When any one of you comes to the mosque, let him look at his shoes, and if he sees anything dirty on them, let him wipe them, because they may be purified by rubbing them with dust.” This refers to shoes and to the mosque at that time [which was simple and unfurnished]. However, if the mosque is furnished [with carpets and the like], we should keep it clean from shoes and not enter wearing shoes, lest we make the place dirty by bringing in something unclean on our shoes. This was indicated by some of the scholars and is part of what Shaykh Muhammad ibn ‘Abd al-Wahhaab said. He did not say that it is allowed in Islam to enter the mosque with shoes.

With regard to it being haraam to visit graves, he did not say this at all. Imaam Muhammad ibn ‘Abd al-Wahhaab followed the ahaadeeth, and the hadeeth says: “”I used to forbid you to visit graves, but now [you should] visit them, for they are a reminder of the Hereafter.” (Narrated by Muslim, no. 977). And he (may Allaah have mercy on him) said to those who visit graves that when they visit them, they must abide by the etiquette of Islam and make du’aa’ as the Prophet (peace and blessings of Allaah be upon him) taught his companions: when you enter the graveyard, say: “Peace be upon you, dwellers of these abodes, believers and Muslims. We will, whenever Allaah wills, join you. May Allaah have mercy on those of you who were first (to die) and those who were last. I beg of Allaah salvation for us and for you. O Allaah, deprive us not of reward (similar to theirs) and lead us not astray after they are gone, and forgive us and them.” (Saheeh Muslim, no. 974, 975)

This is what the ahaadeeth say, and Muhammad ibn ‘Abd al-Wahhaab affirmed this in his books. But what he said was: People should not travel specifically to visit graves. This is the view of Ibn ‘Abd al-Wahhaab, in accordance with the hadeeth of Abu Sa’eed in al-Saheehayn, where it says that the Prophet (peace and blessings of Allaah be upon him) said:

“Journeys should not be undertaken to visit (any place) except three: al-Masjid al-Haraam [in Makkah], this mosque of mine [in Madeenah] and al-Masjid al-Aqsaa [in al-Quds/Jerusalem].” (Narrated by al-Bukhaari, 2/50;Muslim, 827; al-Nasaa’i, 1/277-287). He said: This hadeeth indicates that it is not permissible to travel specifically to visit graves, but if you visit them in your own city, for example, or those that do not require travel specifically to visit them, then this is OK. The Messenger (peace and blessings of Allaah be upon him) used to visit graves, such as the graveyard of al-Baqee’, and he (peace and blessings of Allaah be upon him) visited the graves of the shuhadaa’ (martyrs) and made du’aa’ for them. This is something which is well known. What is forbidden is travelling specifically to visit graves. This is something which we should not do, according to the hadeeth of Abu Sa’eed. Hence al-Qaadi ‘Iyaad al-Maaliki said: It is not permissible to travel specifically to visit graves. This was also the view of Ibn Rajab al-Hanbali, Ibn ‘Aqeel, Ibn Battah and a group of scholars. All that was said to you is not correct, as we have explained to you. And Allaah knows best.

Fataawa Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd p. 81

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8186. Ruling on building a mosque in a graveyard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on building a mosque in a graveyard

A graveyard had been endowed for the burial of Muslims, and someone built a mosque with a mihrab in it. Is this permissible? Should it be knocked down?

Praise be to Allaah.

It is not permissible for him to do that, and it should be knocked down. (Words of Imaam al-Nawawi).

Taking graves as mosques or places of worship is one of the customs of the Jews with whom Allaah is angry. Abu Hurayrah (may Allaah be pleased with him) reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “May Allaah destroy the Jews! They have taken their graves as places of worship.” (Agreed upon). Ibn ‘Abbaas (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the women who visit graves and those who build mosques over them and place lamps on them.” Some of them claim that this was because at that time they were still close to the time when people had worshipped idols, but Ibn Daqeeq al-‘Eed refuted this argument. This indicates that it is haraam to place lamps on graves because this could lead to false beliefs.

In addition to the issue of building mosques over graves, this person's actions also involve going against the conditions set by the one who endowed this land. Moreover, he is denying the Muslim dead space in which to be buried. Adding any extra structure over a grave as the ignorant people among the Muslims do is haraam, as stated by the fuqaha’ and ‘ulama’, let alone building mosques over graves. So the imaam (Imaam al-Nawawi) ruled that whatever mosques had been built over the graves should be torn down.

(Comment in the margin of Fataawa al-Imaam al-Nawawi, p. 65).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8187. Announcing a death in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Announcing a death in the mosque

What is the ruling on the imaam of the mosque giving an announcement every time someone in the neighbourhood passes away, by saying after the prayer, “So and so has died, and the prayer for him will be in such and such a place”?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, who responded as follows, may Allaah preserve him:

“I do not agree with this. It was not the custom of the salaf to announce the death of someone so that the people could pray over him, except in the case of a person of high standing in the society, such as a rich man who gave to benefit people or a scholar, as the people would be interested in knowing about this news.”

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8188. Ruling on preventing women with improper hijab from entering the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on preventing women with improper hijab from entering the mosque

Is it permissible to prohibit women who are not covered in the proper islaamic covering from entering the masjid ? (after they have been given the proper naseeha) Please advise the daleel.

Jazzakallahu khayrun

Praise be to Allaah Alone, and peace and blessings be upon him after whom there is no Prophet.

If a woman comes to the mosque wearing improper hijab, then according to Islam she should be advised and have explained to her – with the daleel or proof – the fact that hijab is obligatory, and the seriousness of neglecting it. If she then complies, then praise be to Allah. If she does not comply, then do not let her enter, because of the fitnah (temptation) and evil involved in her actions. The Prophet (peace and blessings of Allaah be upon him) said: “Any woman who has put on bukhoor (incense, fragrance) should not attend this ‘Isha’ prayer with us.” (Reported by Muslim, 675). And he (peace and blessings of Allaah be upon him) said concerning women’s going out to the mosque: “Let them go out unperfumed” (reported by Abu Dawood, 478), i.e., not wearing any perfume. Women have to go out wearing complete Islamic hijab, and not wearing adornment or perfume. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8189. Ruling on women going to the masjid (mosque)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on women going to the masjid (mosque)

Here in my country (Surinam, South America), the Ahl al-Sunnah wa’l-Jamaa‘ah forbid women to go to the mosque, saying that the first Imaam (Imaam Abu Haneefah) learned to do what pleases the Holy Prophet SAWS (peace be upon him), and he had said once that it is better for the women to perform prayer at home, because there is more sawaab (reward) in that, and as we come here to earn sawaab, it is better to do this.

Is it right to forbid women to go to the mosque? If so, where in the Holy Qur’aan or the ahaadeeth can I find this?

Praise be to Allah.

There is no doubt that a woman’s prayer in her house is better for her than praying in the mosque, as is indicated by the Sunnah of the Prophet (Peace & Blessings of Allaah be upon Him). He said: "Do not prevent your women from going to the mosque, even though their houses are better for them." (Reported by Abu Dawud in al-Sunan, Baab maa jaa’a fee khurooj al-nisaa’ ilaa’l-masjid: Baab al-tashdeed fee dhaalik. See also Saheeh al-Jaami‘, no. 7458).

Whenever a woman prays in a place that is more private and more hidden, that is better for her, as the Prophet (Peace & Blessings of Allaah be upon Him) said: "A woman’s prayer in her house is better than her prayer in her courtyard, and her prayer in her bedroom is better than her prayer in her house." (Reported by Abu Dawud in al-Sunan, Baab maa jaa’a fee khurooj al-nisaa’ ilaa’l-masjid. See also Saheeh al-Jaami‘, no. 3833).

Umm Humayd, the wife of Abu Humayd al-Saa‘idi reported that she came to the Prophet (Peace & Blessings of Allaah be upon Him) and said: "O Messenger of Allaah, I love to pray with you." He said: "I know that you love to pray with me, but praying in your house is better for you than praying in your courtyard, and praying in your courtyard is better for you than praying in the mosque of your people, and praying in the mosque of your people is better for you than praying in my mosque." So she ordered that a prayer-place be built for her in the furthest and darkest part of her house, and she always prayed there until she met Allaah (i.e., until she died). (Reported by Imaam Ahmad; the men of its isnaad are thiqaat (trustworthy)).

But the fact that praying at home is preferable does not mean that that women are not permitted to go to the mosque, as is clear from the following hadeeth:

From ‘Abdullah ibn ‘Umar, who said: "I heard the Messenger of Allaah SAWS (peace be upon him) say: ‘Do not prevent your women from going to the mosque if they ask your permission.’" Bilaal ibn ‘Abdullah said, "By Allaah, we will prevent them." (Ibn ‘Umar) turned to him and told him off in an unprecedented fashion, saying: "I tell you what the Messenger of Allaah (Peace & Blessings of Allaah be upon Him) said, and you say ‘By Allaah, we will prevent them’!!" (reported by Muslim, 667).

But there are conditions attached to the permission for women to go to the mosque, as follows:

(1) She should wear complete hijaab.

(2) She should not go out wearing perfume.

(3) She should have the permission of her husband.

Her going out should not involve any other kind of prohibited acts, such as being alone in a car with a non-mahram driver. If a woman does something wrong like that, her husband or guardian has the right to stop her; in fact it is his duty to do so. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8190. Putting a crescent on top of the minaret of a mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Putting a crescent on top of the minaret of a mosque

Regaurding the use of the cressent: 1. Is it sunnah to use the cressent moon as a symbol? (i.e. hadith or Qur'an?) 2. secondarlly so, on the top of the Masjid in Bloomington IN ( and many MANY others around the world) they use this symbol, BUT I heard from a brother that it was originally a pagan symbol (worship of the moon etc) --- if so should we not all remove this? I am a bit confused and have been unable to find fatwa or hadith. thank you - wa alekium salaam.

Praise be to Allaah.

After consulting with scholars and muftis, we have learned that there is no known basis in Islam for putting a crescent on top of the minaret. Some scholars forbid doing so and consider it to be something that is newly-innovated in the religion. The practice may also contain some element of imitating the kuffaar, especially if it is proven that the crescent is a symbol used by those who worship heavenly bodies. So we should not use this symbol, and the mosque’s money should not be spent on something that serves no Islamic purpose. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8191. What to do with a Guide Dog when entering a Mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

What to do with a Guide Dog when entering a Mosque

Assalaam alaikum

I am desiring to embrace Islam, however I have a slight concern. I am legally blind and use a guide dog for mobility purposes. I have been informed that I have no problems being a Muslim and having a guide dog due to my disability. However, I am concerned at the reaction that I get from other Muslims when I approach an Islamic Center. I do not want to offend but without the assistance of the guide dog I am unable to travel to a Masjid or Islamic center alone. With who should I discuss this situation i.e., an Imam? I sometimes feel I am at a "stalemate" .

Thank you for your help.

Al-hamdu lillaah. (All praise be to God Almighty, Allaah.)

To the dear noble inquirer:

You have reached the doorstep of entering into Islam and are hesitant due to concern over what you may face vis-à-vis the response of fellow Muslims regarding the dog you use to guide you to the masjid or Islamic center. Let me assure you that the matter is simple and much easier to deal with than you may think.

You are a man for whom Allaah has ordained blindness as a trial, and there is little or no practical recourse for your daily movement, coming and going, other than a trained guide dog. Whereas keeping a dog without due need is censured and objectionable according to Islamic shari’ah (due to its filth and uncleanness), in your case keeping a dog is clearly for an urgent need and not out of custom, tradition, or love for owning the dog itself. So perhaps you have a valid excuse regarding this issue, Allaah willing.

I can’t imagine that you would require to enter the mosque or Islamic center with the dog; rather, you most likely would leave him outside and enter for worship, attending a religious gathering, or to learn and ask about matters concerning your religion. As long as the case is as such, the issue is solved and the matter is settled. If you leave the dog at a distance from the entrance to the mosque, then whoever among the Muslim does not welcome you warmly would clearly be committing a mistake. You could also contact the director of the Islamic center or whoever fills such a position, in order to explain to him your situation. I would expect him to assume the responsibility for informing those who administer as well as attend the mosque. If you like, feel free to take this response as a letter to him and ask him to peruse it, and I am confident you will find only goodwill and cordiality, Allaah willing.

In closing I would like to welcome you to the religion of Islam and send you a warm salutation and an extraordinary congratulations on your desire to accept the religion. I urge you to hasten in taking the greatest step of your life since your mother gave birth to you, and would like to leave you with glad tidings regarding the disability with which you are afflicted. In fact, you will receive a great reward for your blindness if you accept Islam, as per the saying of our Prophet Muhammad (peace be upon him) [translation of the meaning]:

"Verily Allaah has said, ‘If I afflict one of My worshippers with a trial regarding his two dearest ones (i.e., his eyes) and he is patient and perseveres, I will compensate him for them Heaven.’ " (Hadeeth al-Bukhari, Fath ul-Baari #5653)

We ask Allaah to open your heart to the truth and to assist you in holding fast to it, and Allaah is the One Who Guides to the true path of righteousness.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


17. Sifat al-Salaah (description of the prayer)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8192. Ruling on member of the congregation leaving straight after the imam says the salaam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 17. Sifat al-Salaah (description of the prayer) ››

Ruling on member of the congregation leaving straight after the imam says the salaam

When the congregational prayer ends and the salaam has been said at the end of the prayer, when can the member of the congregation move? Can he move before the imam turns around, or must he wait and not move before him?.

Praise be to Allaah.

Once the imam has said the salaam, it is permissible for the person who prayed behind him to move, whether the imam has turned to face the congregation or has stayed where he is, or he has got up from his place. But it is better for the person who prayed behind him to stay put until the imam turns to face the congregation, because of the possibility that the imam may be sitting so that he can do the two prostrations of forgetfulness (sujood al-sahw) after saying the tasleem at the end of the prayer. Even better than this is to get up only after the imam has got up.

There is an indication that it is permissible to leave as soon as the salaam has been said in the report narrated by al-Bukhaari (875) from Umm Salamah (may Allaah be pleased with her) who said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) said the salaam, the women got up when he finished his tasleem and he stayed in his place for a while before getting up. One of the narrators of the hadeeth said: We think, and Allaah knows best, that this was so that the women could disperse before any of the men caught up with them.

With regard to the report narrated by Muslim (426) from Anas (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) led us in prayer one day, and when he had finished praying he turned to face us and said: “O people, I am your imam, so do not go ahead of me in bowing, prostrating, standing or finishing, for I can see you from in front of me and behind me,” what is meant by “finishing” here is the salaam.

Al-Nawawi (may Allaah have mercy on him) said: The words of the Prophet (peace and blessings of Allaah be upon him): “so do not go ahead of me in bowing, prostrating, standing or finishing” indicate that it is haraam to do these things and others that are similar to them. What is meant by finishing is the salaam. End quote.

Imam al-Shaafa’i (may Allaah have mercy on him) said in al-Umm (1/151): The one who has prayed behind an imam may leave when the imam has finished the salaam, before the imam gets up, and he may delay that and leave after the imam leaves, or leave with him, which I like better. End quote.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/328): It is mustahabb for the one who has prayed behind an imam not to get up and leave before the imam, in case he remembers something that he forgot and does the prostration of forgetfulness. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8193. Reciting the opening takbeer quietly in a prayer in which Qur’aan is to be recited out loud

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 17. Sifat al-Salaah (description of the prayer) ››

Reciting the opening takbeer quietly in a prayer in which Qur’aan is to be recited out loud

If I say the opening takbeer quietly in a prayer in which Qur’aan is to be recited out loud, is my prayer valid?.

Praise be to Allaah.

It is Sunnah to say the takbeer out loud and to recite Qur’aan out loud in a prayer in which Qur'aan is to be recited out loud, but it is not obligatory, so if a person says them quietly there is nothing wrong with that and his prayer is valid.

But you have to move the tongue and form the words, and they cannot be uttered without doing that, whether in a prayer in which Qur’aan is to be recited out loud or one in which it is to be recited quietly.

Some fuqaha’ stipulated that the worshipper should be able to hear his own voice, but the correct view is that it is sufficient to move the tongue and form the words.

The details of that opinion are as follows:

1 – The majority of Shaafa’i and Hanbali scholars, and Hanafi scholars according to the more correct of their two views, are of the opinion that it is obligatory for the worshipper to utter the takbeer in such a way that he can hear his own voice, and it is not sufficient for him to move his tongue without making a sound. The same applies to all dhikr; it does not count if there is no sound.

2 – Some of the scholars are of the view that it is acceptable to move the tongue and form the words without making a sound. This is the view of the Maalikis and of the Hanafis according to the other report. It was also the view favoured by Shaykh al-Islam Ibn Taymiyah. Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/276): The worshipper must be able to hear himself [i.e., saying the takbeer] whether he is leading the prayer or otherwise, unless he has a problems, such as being deaf, or something is preventing him from hearing, in which case he should do it as if he could hear or as if there was no problem. Because dhikr is something that is to be done verbally, and there can be no speech without sound, and sound is what can be heard, and the closest of listeners to him is himself, so if he cannot hear it then he does not know whether he has said the word. There is no difference between men and women with regard to what we have said. End quote.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (3/256):

The minimum form of reciting quietly is such that a person can hear himself if he is sound of hearing and there is no problem such as surrounding noise and the like. This is general in meaning and applies to recitation, takbeer, tasbeeh when bowing and so on, tashahhud, salaam and du’aa’, whether the prayer is obligatory or naafil; nothing of it counts unless he can hear himself, if he is sound of hearing and there is no problem. End quote.

See: Tabyeen al-Haqaa’iq (1/127) and al-Bahr al-Raa’iq (1/356).

Khaleel (may Allaah have mercy on him) said in his Mukhtasar: … and reciting al-Faatihah by moving the tongue is a must for the one who is leading the prayer and the one who is praying by himself, even if he cannot hear himself. End quote.

Al-Hattaab (may Allaah have mercy on him) said: Ibn Naaji said in Sharh al-Risaalah: It should be noted that the minimum form of reciting quietly is that one should move the tongue whilst reciting, and the maximum is when he can hear himself only. The minimum form of reciting out loud is when he can hear himself and those who are close to him can hear him, and the maximum is limitless. End quote. In Sharh al-Mudawwanah it adds: Whoever recites in his heart whilst praying is like one who does not recite at all. Hence it is permissible for one who is junub to recite in his heart. Ibn ‘Arafah said: Sahnoon ibn al-Qaasim heard that moving the tongue is acceptable for one who is reciting quietly, but it is better if he can hear himself. End quote from Mawaahib al-Jaleel (1/535).

Al-Mardaawi (may Allaah have mercy on him) said in al-Insaaf (2/44): The words “reciting as much as he can hear himself” mean that the worshipper must recite aloud in prayers where Qur’aan is recited quietly and say the takbeer and so on in such a way that he can hear himself. This is our view, and it is the view of our companions, and it was stated definitely by most of them. Shaykh Taqiy al-Deen [Ibn Taymiyah] favoured the view that it is sufficient to form the letters, even if he cannot hear himself, and he mentioned it as a view in his madhhab. I say: I favour this view. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) thought the view of the Maalikis and Shaykh al-Islam was more correct. He said:

With regard to the words “he says”, if we say that saying may be done with the tongue, is it essential that he can hear himself saying it? There is a difference of opinion among the scholars concerning this. Some of them say that there must be a sound that he can hear himself. This is the correct view; even if those who are next to him cannot hear him, he has to be able to hear himself. If he speaks without hearing himself, then there is no point in forming these words. But this view is weak. The correct view is that it is not essential that he be able to hear himself, because hearing is something extra to saying and speaking, and if something is extra to what is mentioned in the Sunnah, then the one who says that has to produce evidence for it. Based on that, if a person is certain that he has pronounced the words properly, but he did not hear himself, either because his hearing is weak or because of noise going on around him, or for some other reason, then the correct view is that all his words are acceptable and he does not have to do more than what is indicated by the texts, which is speaking. End quote from al-Sharh al-Mumti’ (3/25).

See also the answer to question no. 70577

Based on that, if you moved your tongue and lips in saying the takbeer, that is sufficient, but it is better if you say it in a voice that you can hear.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8194. Saying Ameen out loud in Qunoot al-nawaazil (Qunoot of calamities)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 17. Sifat al-Salaah (description of the prayer) ››

Saying Ameen out loud in Qunoot al-nawaazil (Qunoot of calamities)

When a calamity befalls us, the Imam makes the dua of Qunoot. Do the worshippers behind the imam have to say “Ameen” loudly, or it is adequate to say it secretly? Is it permissible for the imam to rebuke the worshippers for not saying Ameen loudly? I would like you to provide us with evidence if it should be said loudly.

Praise be to Allaah.

The fuqaha’ differed concerning how the Ameen is to be said by the one who is praying behind an imam in Qunoot al-nawaazil.

The Hanafis are of the view that there is no Ameen in Qunoot al-nawaazil, because the Qunoot should be recited silently unless the imam recites Qunoot out loud.

The Shaafa’is and Hanbalis are of the view that the Ameen should be said out loud in Qunoot al-nawaazil.

According to the Maalikis, Qunoot al-nawaazil is not prescribed in the first place, and the Ameen belongs to the Qunoot; if the thing it belongs to is cancelled then it is cancelled too.

See: al-Mawsoo’ah al-Fiqhiyyah (1/116).

It says in Mughni al-Mughtaaj (1/362): Note: The one who is praying behind the imam should speak out loud in five places: four places of saying Ameen: he should say Ameen with the imam (i.e., after he recites al-Faatihah); in his du’aa’ when he recites the morning Qunoot; in Qunoot of Witr in the second half of Ramadaan; and in Qunoot an-Naazilah (Qunoot of calamity) in the five daily prayers; and if the imam makes a mistake in his recitation and a person praying behind him corrects him. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If we say that Qunoot may be offered in the five daily prayers, if the prayer is one in which Qur’aan is recited out loud, then it is well known that the Qunoot should be recited out loud, and if the prayer is one in which Qur'aan is recited silently then Qunoot should also be recited out loud, as it is proven in the Sunnah that the Prophet (peace and blessings of Allaah be upon him) used to say Qunoot and the people would say Ameen behind him, and they could not have said Ameen unless he was saying Qunoot out lout. Based on this, it is Sunnah to recite Qunoot out loud even in a prayer in which Qur’aan is recited silently. End quote from al-Sharh al-Mumti’ (4/47).

Thus it is known that if the imam recites Qunoot out loud, it is prescribed for the person praying behind him to say the Ameen out loud, but he should not go to extremes in saying it out loud, in such a way that is contrary to proper focus (khushoo’) and tranquillity, as some people do, raising their voices as if they are on a demonstration and not at prayer.

It is not obligatory to say the Ameen out loud, rather it is mustahabb, just as the Ameen itself is not obligatory.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8195. Which is better, to join the imam whilst he is prostrating or to wait until he gets up?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 17. Sifat al-Salaah (description of the prayer) ››

Which is better, to join the imam whilst he is prostrating or to wait until he gets up?

Is it permissible for the worshipper who missed a rak’ah and found the imam prostrating to say takbeer and then prostrate, or should he wait until the imam gets up?.

Praise be to Allaah.

If a person comes and finds the imam in a particular posture he should join the imam in whatever posture he is in. So if he comes and finds him prostrating, he should say takbeer and then prostrate, because the Prophet (peace and blessings of Allaah be upon him) said: “Whatever you catch up with, pray, and whatever you missed, make it up.” And because the prostration that he does may be a cause of forgiveness of his sins, so he should not miss out on that. Hence he should prostrate and then stand up with his imam, but that is not counted as a rak’ah for him, because the rak’ah can only be caught up with if one catches up with the bowing (rukoo’). End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Liqaa’aat al-Baab il-Maftooh (1/408).

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8196. Sending blessings upon the Prophet (blessings and peace of Allaah be upon him) when he is mentioned in obligatory and naafil prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 17. Sifat al-Salaah (description of the prayer) ››

Sending blessings upon the Prophet (blessings and peace of Allaah be upon him) when he is mentioned in obligatory and naafil prayers

If a person recites a verse whilst praying in which there is mention of the Prophet (blessings and peace of Allaah be upon him), should you send blessings upon him because of mentioning him, or is sending blessings upon him not among the actions of prayer except at the appropriate point in the Tashahhud, so it should only be done then and not at any other point?.

Praise be to Allaah.

In the obligatory prayer, that should not be done, because there is no report of that from the Prophet (blessings and peace of Allaah be upon him). But in the naafil prayer, there is nothing wrong with it, because when he (blessings and peace of Allaah be upon him) prayed tahajjud at night, he would pause at every verse in which Allaah was glorified and glorify Him, and at every verse that mentioned seeking refuge with Allaah and seek refuge with Him, and at every verse that mentioned asking and ask of Him. Sending blessings upon him (blessings and peace of Allaah be upon him) falls into the same category.

And Allaah is the source of strength. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (11/201)

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8197. He sneezed whilst he was praying – should he say al-hamdu Lillaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 17. Sifat al-Salaah (description of the prayer) ››

He sneezed whilst he was praying – should he say al-hamdu Lillaah?

If I sneeze whilst I am praying, should I say al-hamdu Lillaah or not?.

Praise be to Allaah.

If a person sneezes whilst he is praying, it is prescribed for him to say al-hamdu Lillaah, may He be glorified, whether the prayer is obligatory or naafil. This is the view of the majority of scholars among the Sahaabah and Taabi’een, and it was also the view of Imam Maalik, al-Shaafa’i and Ahmad, but they differed as to whether he should say it silently or out loud. The correct view and the view of Imam Ahmad is that he should say it out loud, but only loud enough that he can hear himself, lest he distract other worshippers. That is indicated by the general meaning of the report narrated by Abu Hurayrah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “If one of you sneezes, let him say ‘Al-hamdu Lillaah’…” The hadeeth was narrated by al-Bukhaari. That is also supported by the report narrated by Rifaa’ah ibn Raafi’ (may Allaah be pleased with him) who said: I prayed behind the Messenger of Allaah (peace and blessings of Allaah be upon him) and I sneezed and said: Praise be to Allaah, much good and blessed praise, as our Lord loves and is pleased with. When the Messenger of Allaah (peace and blessings of Allaah be upon him) had finished praying he said: “Who is the one who spoke during the prayer?” and no one said anything. Then he said it a second time, “Who is the one who spoke during the prayer?” and no one said anything. Then he said it a third time, “Who is the one who spoke during the prayer?” and Rifaa’ah ibn Raafi’ said: It was me, O Messenger of Allaah. He said: “What did you say?” He said: I said: Praise be to Allaah, much good and blessed praise, as our Lord loves and is pleased with. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, thirty-odd angels competed to see which of them would take it up.” Narrated by al-Tirmidhi, Abu Dawood and al-Nasaa’i. Al-Tirmidhi said: a hasan hadeeth. Al-Haafiz narrated in al-Tahdheeb from al-Tirmidhi that it is saheeh. It was also narrated by al-Bukhaari in his Saheeh but he did not mention that he said that after sneezing, rather he said it after rising from bowing. It may be that he sneezed whilst rising from bowing and he said that because he sneezed, and the Prophet (peace and blessings of Allaah be upon him) approved of that and did not rebuke him for it. This indicates that it is prescribed during prayer, but if a person sneezes whilst praying then praises Allaah, it is not permissible for those who hear him to say Yarhamak Allaah (may Allaah have mercy on you), because that is part of human speech and it is not permissible during prayer. It is proven that the Prophet (peace and blessings of Allaah be upon him) denounced someone who said Yarhamak Allaah to a man who sneezed whilst praying, then he said to him: “In this prayer nothing of human speech is permitted; it is only tasbeeh (glorifying Allaah), takbeer (magnifying Allaah) and recitation of Qur’aan.” Narrated by Imam Muslim, Abu Dawood and al-Nasaa’i.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Fataawa Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (26/113).

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8198. Should he send blessings on the angels in the tashahhud?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 17. Sifat al-Salaah (description of the prayer) ››

Should he send blessings on the angels in the tashahhud?

Is it permissible to send blessings on the angels in the tashahhud as I send blessings on the Prophet (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

In the answer to question no. 105330 we stated that it is prescribed to send blessings on the angels.

But in the tashahhud doing that is not prescribed, because what must be done is to recite only that which was proven from the Prophet (peace and blessings of Allaah be upon him), without adding anything to it.

Shaykh Saalih al-Fawzaan was asked: Should blessings be sent on the angels in the tashahhud as they are sent on the Prophet (peace and blessings of Allaah be upon him)?

He replied:

No, the blessings that are mentioned in the tashahhud should be limited only to that which is narrated, but when we say al-salaamu ‘alayna wa ‘ala ‘ibaad-Allaah al-saaliheen (may peace be upon us and upon all the righteous slaves of Allaah), that includes every righteous slave in heaven and on earth, which includes the angels.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (1/52).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8199. Ruling on a small girl praying without a head cover

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 17. Sifat al-Salaah (description of the prayer) ››

Ruling on a small girl praying without a head cover

What is the ruling on a small girl praying without a head cover?.

Praise be to Allaah.

If she has not yet reached puberty, then her prayer is valid, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not accept the prayer of a woman who menstruates unless she wears a head cover.” This indicates that if a female who does not menstruate, i.e., she has not reached puberty, prays without a head cover, there is nothing wrong with it. But it is better for her to pray with a head cover if she is seven years old or more. Those below the age of seven, whether male or female, are not required to pray, because the Prophet (peace and blessings of Allaah be upon him) said: “Teach your children to pray when they are seven, and smack them if they do not pray when they are ten, and separate them in their beds.” End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (29/200).

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8200. She cannot move her head because of severe pain; how should she pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 17. Sifat al-Salaah (description of the prayer) ››

She cannot move her head because of severe pain; how should she pray?

A sister is asking that she has a very strong pain in her head that makes her vomit. When this happens she cannot pray in any position, as she cannot raise her head. How shall she pray when prayer time comes?.

Praise be to Allaah.

Firstly:

We ask Allaah to grant our sister healing and well being in her religious and worldly affairs.

Secondly:

If the time for prayer comes and she feels pain, then she may delay the prayer until the end of its preferred time, in the hope that she may be able to offer the prayer in the proper manner. But if the pain persists, then she may pray in the manner that she is able to, even if she is lying on her back.

The basic principle concerning that is the verse in which Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286].

And the Prophet (peace and blessings of Allaah be upon him) said to ‘Imraan ibn Husayn: “Pray standing, and if you cannot, then sitting, and if you cannot, then (lying) on your side.” Narrated by al-Bukhaari (1117) and Abu Dawood (952).

If a person prays sitting, then he should lean forward for rukoo’ (bowing) and sujood (prostration), and he should lean forward more for prostration than for bowing.

If a person prays lying on his right or left side, then he should tilt his head towards his chest for bowing and prostration. If a person prays lying on his back, he should put his feet towards the qiblah and tilt his head towards his chest for bowing and prostration. If he is unable – when sitting or lying – to move his head, then the actions are waived in his case, because that is the thing that he is unable to do, but the words are not waived because he is able to say them, and Allaah says (interpretation of the meaning): “So keep your duty to Allaah and fear Him as much as you can” [al-Taghaabun 64:16]. So he should say takbeer and recite Qur’aan, and intend to bow and say takbeer and recite the tasbeeh of bowing, then he should intend to stand up and say Sami’a Allaahu liman hamidah, rabbana wa laka’l-hamd (Allaah hears the one who praises Him, our Lord to You be praise) etc. Then he should intend to prostrate and say takbeer and the tasbeeh of prostration, because this is what is implied by the shar’i principle, “So keep your duty to Allaah and fear Him as much as you can”.

End quote from al-Sharh al-Mumti’ (4/332).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8201. Ruling on prostrating when wearing glasses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 17. Sifat al-Salaah (description of the prayer) ››

Ruling on prostrating when wearing glasses

As a muslim,are we allowed to perform our salaat while wearing coloured contact lens? or glasses?.

Praise be to Allaah.

There is nothing wrong with praying when wearing coloured contact lenses or glasses, unless the glasses prevent the worshipper from placing his nose or forehead firmly on the ground when prostrating. In that case he has to take them off before he prays or when he prostrates.

Al-Bukhaari (812) and Muslim (490) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “I have been commanded to prostrate on seven bones: the forehead” – and he pointed to his nose – “the hands, the feet and the ends of the feet (i.e., toes)”

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the person who wears large glasses, which prevent him from being able to prostrate fully on the seven parts of the body.

He replied:

If they prevent the end of the nose from reaching the ground when prostrating that is not acceptable, because what is carrying the face in this case is the glasses, which are not at the end of the nose, rather they rest on the bridge of the nose. Based on this, the prostration is not valid. The one who wears glasses that prevent him from placing his nose in the place of prostration has to take them off when prostrating. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (13/186).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8202. Wording of the tashahhud and sending blessings on the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 17. Sifat al-Salaah (description of the prayer) ››

Wording of the tashahhud and sending blessings on the Prophet (peace and blessings of Allaah be upon him)

I want to know the wording of the tashahhud in prayer, and how to send blessings on the Prophet (peace and blessings of Allaah be upon him).

Praise be to Allaah.

The Messenger (peace and blessings of Allaah be upon him) encouraged us to learn the rulings on prayer and how he (peace and blessings of Allaah be upon him) prayed, so that we would follow his example in that. He said: “Pray as you have seen me praying.” Narrated by al-Bukhaari (631).

Based on this, we must pay attention to learning this.

The wordings for the tashahhud and the blessings on the Prophet (peace and blessings of Allaah be upon him) that have been narrated in reports are many and various. It is best for the Muslim to recite all of them, saying it in one form on one occasion and in another form on another occasion, and so on, so that he will have done all the sunnahs. He should not limit himself only to some of them. But if that is too hard for him, then he should stick to what he is able to do, and there is no sin on him in sha Allaah.

There follow some of the versions of the tashahhud and blessings on the Prophet (peace and blessings of Allaah be upon him) that have been narrated in proven reports from the Prophet (peace and blessings of Allaah be upon him) in the prayer.

Ibn Mas’ood (may Allaah be pleased with him) recited the tashahhud as follows: At-tahiyyaatu Lillaahi wa’s-salawaatu wa’t-tayyibaat, as-salaamu ‘alayka ayyuha’n-Nabiyyu wa rahmat-Allaahi wa barakaatuhu. As-salaamu ‘alayna wa ‘alaa ‘ibaad-Illaah is-saaliheen. Ash-hadu an laa ilaaha ill-Allaah wa ash-hadu anna Muhammadan ‘abduhu wa rasooluhu (All compliments, prayers and pure words are due to Allaah. Peace be upon you, O Prophet, and the mercy of Allaah and His blessings. Peace be upon us, and on the righteous slaves of Allaah. I bear witness that none has the right to be worshipped except Allaah, and I bear witness that Muhammad is His slave and Messenger).

Narrated by al-Bukhaari (6265) and Muslim (402).

Ibn ‘Umar (may Allaah be pleased with him) recited the tashahhud as follows: At-tahiyyaatu Lillaahi wa’s-salawaatu wa’t-tayyibaat, as-salaamu ‘alayka ayyuha’n-Nabiyyu wa rahmat-Allaahi wa barakaatuhu. As-salaamu ‘alayna wa ‘alaa ‘ibaad-Illaah is-saaliheen. Ash-hadu an laa ilaaha ill-Allaah wahdahu laa shareeka lah wa ash-hadu anna Muhammadan ‘abduhu wa rasooluhu (All compliments, prayers and pure words are due to Allaah. Peace be upon you, O Prophet, and the mercy of Allaah and His blessings. Peace be upon us, and on the righteous slaves of Allaah. I bear witness that none has the right to be worshipped except Allaah alone with no partner or associate, and I bear witness that Muhammad is His slave and Messenger).

Narrated by Abu Dawood (971) and classed as saheeh by al-Albaani.

The tashahhud of ‘Umar was recited by him on the minbar in order to teach the people: “At-tahiyyaatu Lillaahi, az-zaakiyaatu Lillaahi, al-tayyibaatu Lillaahi, al-salawaatu Lillaahi. As-salaamu ‘alayka ayyuha’n-Nabiyyu wa rahmat-Allaahi wa barakaatuhu. As-salaamu ‘alayna wa ‘alaa ‘ibaad-Illaah is-saaliheen. Ash-hadu an laa ilaaha ill-Allaah wa ash-hadu anna Muhammadan ‘abduhu wa rasooluhu (All compliments are due to Allaah, all pure things are due to Allaah, all pure words are due to Allaah, all prayers are due to Allaah. Peace be upon you, O Prophet, and the mercy of Allaah and His blessings. Peace be upon us, and on the righteous slaves of Allaah. I bear witness that none has the right to be worshipped except Allaah, and I bear witness that Muhammad is His slave and Messenger).

Narrated by Maalik (204) and classed as saheeh by al-Albaani.

As for the wording of the blessings on the Prophet (peace and blessings of Allaah be upon him), it is as follows:

“Allaahumma salli ‘ala Muhammad wa ‘ala aali Muhammad kama salayta ‘ala Ibraaheem wa ‘ala aali Ibraaheem, innaka hameedun majeed. Allaahumma baarik ‘ala Muhammad wa ‘ala aali Muhammad kama baarakta ‘ala Ibraaheem wa ‘ala aali Ibraaheem, innaka hameedun majeed (O Allaah, send prayers upon Muhammad and upon the family of Muhammad, as You sent prayers upon Ibraaheem and upon the family of Ibraaheem; You are indeed Worthy of Praise, Full of Glory. O Allaah, send blessings upon Muhammad and upon the family of Muhammad as You sent blessings upon Ibraaheem and upon the family of Ibraaheem; You are indeed Worthy of Praise, Full of Glory).”

Narrated by al-Bukhaari (3370).

“Allaahumma salli ‘ala Muhammad wa ‘ala aali Muhammad kama salayta ‘ala aali Ibraaheem, wa baarik ‘ala Muhammad wa ‘ala aali Muhammad kama baarakta ‘ala aali Ibraaheem fi’l-aalameen, innaka hameedun majeed (O Allaah, send prayers upon Muhammad and the family of Muhammad, and send blessings upon Muhammad and the family of Muhammad, as You sent prayers and blessings upon Ibraaheem and the family of Ibraaheem among the nations; You are indeed Worthy of Praise, Full of Glory).”

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8203. It is permissible to prostrate on blankets etc.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 17. Sifat al-Salaah (description of the prayer) ››

It is permissible to prostrate on blankets etc.

My grand mother says its not permissible to do sajda on a soft surface like on a blanket while praying i.e one should do sajdah on a hard surface.Is it true?.

Praise be to Allaah.

It is permissible to prostrate on soft surfaces like blankets etc., so long as the worshipper can place his forehead and nose firmly on the surface when prostrating. What is not allowed is prostrating on something too soft, in which the worshipper’s face will sink and not be firmly placed.

Ibn al-Hamaam said in Fath al-Qadeer (1/304): It is permissible to prostrate on grass, straw and cotton, if it is firmly laid on the ground, and likewise compacted snow, but not if his face will sink into it or it is not firmly laid on the ground. End quote.

Ibn al-Qayyim said in al-Bahr al-Raa’iq (1/337): The basic principle is that just as it is permitted to prostrate on the ground, it is also permitted to prostrate on anything that is like the ground, where his forehead may be firmly placed, meaning that if he presses hard, his head will not sink any further down. End quote.

Based on this, there is nothing wrong with prostrating on an item like a blanket or mattress, if it is firm and will remain stable no matter how much pressure a person puts on it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on prostrating on a sponge pad. He replied: If the sponge is thin and will flatten out when he prostrates, then there is nothing wrong with it.

Fataawa Ibn ‘Uthaymeen (13/184).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8204. If he catches up with the imam when he is bowing, what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 17. Sifat al-Salaah (description of the prayer) ››

If he catches up with the imam when he is bowing, what should he do?

If I enter the mosque and the imam is bowing, if I bow with him will that rak’ah count for me, even though I have not recited al-Faatihah? Should I say one takbeer or two?.

Praise be to Allaah.

Firstly:

If a person enters the mosque when the imam is bowing, he should bow with him, and his will have caught up with the rak’ah if he joins the imam when he is bowing, even if he did not bow fully until after the imam stands up. Imam Abu Dawood said: I heard Ahmed being asked about a man who catches up with the imam when he is bowing; he says takbeer and bows, then the imam stands up. He said: If he placed his hands firmly on his knees before the imam stood up, then he has caught up with the rak’ah. End quote.

See: Masaa’il al-Imaam Ahmad by Abu Dawood, p. 35; Haashiyat al-Rawd, by Ibn Qaasim, 2/275; al-Majmoo, 4/215.

Then he should be at ease in bowing, and rise from bowing, and follow his imam.

Shaykh Ibn Baaz said: If a person catches up with the imam when he is bowing, that rak’ah counts for him, even if he does not say the tasbeeh until after the imam has stood up. End quote.

Majmoo’ Fataawa Ibn Baaz, 11/245-246

Secondly:

If he catches up with him when he is bowing, then one takbeer is sufficient, i.e., the opening takbeer counts for the takbeer of bowing too. That was narrated from Zayd ibn Thaabit, Ibn ‘Umar, Sa’eed, ‘Ata’, al-Hasan and Ibraaheem al-Nakha’i. It was also the view of the four imams (Abu Haneefah, Maalik, al-Shaafa’i and Ahmad). Abu Dawood said: I said to Ahmad: What if I catch up with the imam when he is bowing? He said: One takbeer is sufficient for you. End quote.

Masaa’il al-Imam Ahmad, p. 35

That is because the time for bowing is usually too short to combine two takbeers, and because it is combining two acts of worship of the same type in the same place. The intention to bow does not cancel out the intention to start praying. So the pillar or essential part, namely the opening takbeer, suffices for the obligatory duty, namely the takbeer for bowing, just as tawaaf al-ifaadah suffices for the farewell tawaaf if it is done last of all.

See al-Mughni, 2/183; al-Qawaa’id by Ibn Rajab, number 18.

If a person can say two takbeers, one for starting the prayer and one for bowing, that is better. Abu Dawood said: I said to Ahmad: Is saying two takbeers dearer to you? He said: If he says two takbeers there is no dispute on the matter. End quote.

Masaa’il al-Imam Ahmad, p. 35

Shaykh Ibn Baaz was asked: If a person joins the prayer when the imam is bowing, should he say the takbeers for starting to pray and for bowing, or say takbeer once and bow?

He replied:

It is better and more on the safe side to say takbeer twice, once for starting to pray, which is a pillar or essential part of the prayer which must be done when he is standing, and the second time for bowing when he starts to bow. If he fears that he may miss the rak’ah, then the opening takbeer will suffice according to the more correct of the two scholarly opinions, because they are two acts of worship being combined at the same time and the greater will suffice for the lesser. And this rak’ah will count according to the majority of scholars. End quote.

Majmoo’ Fataawa Ibn Baaz, 11/244-245

The one who is joining the prayer has to say the opening takbeer standing. If he says it whilst leaning forward to bow, it is not valid.

Al-Nawawi said in al-Majmoo’ (4/111):

If a person catches up with the imam when he is bowing, he should say the opening takbeer standing, then say the takbeer for bowing as he is leaning forward to bow. If he says some of the opening takbeer when he is not standing upright, then his prayer does not count as an obligatory prayer, with no difference of opinion among the scholars on this point; it also does not count as a naafil prayer, according to the correct view. End quote.

See al-Mughni, 2/130

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (4/123):

But there is a matter which must be discussed, which is that it is essential to say the opening takbeer when standing straight, before leaning forward, because if a person leans forward when saying the opening takbeer, he will have said the opening takbeer when he was not standing straight, and the opening takbeer must be said when standing straight. End quote.

Thirdly:

If he bows with the imam, that rak’ah counts for him even if he does not recite al-Faatihah. This is the view of the majority and it is the correct view, in sha Allah, because the Prophet (peace and blessings of Allaah be upon him) said to Abu Bakrah (may Allaah be pleased with him), when he came to the Prophet (peace and blessings of Allaah be upon him) when he was bowing and he bowed before he reached the row. He mentioned that to the Prophet (peace and blessings of Allaah be upon him) and he said: “May Allaah make you more keen, but do not do it again.” Narrated by al-Bukhaari, 783.

The point here is that if catching up with bowing did not count as catching up with the rak’ah with the imam, the Prophet (peace and blessings of Allaah be upon him) would have told him to make up that rak’ah in which he did not catch up with the recitation, but no such thing has been reported from him. This indicates that the one who catches up with bowing has caught up with the rak’ah.

See Silsilat al-Ahaadeeth al-Saheehah, p. 230.

Al-Shawkaan said: Similarly the Prophet (peace and blessings of Allaah be upon him) told the one who joins the prayer to do what the imam does, and it is known that this cannot be done unless he bows with his imam. If he starts to recite al-Faatihah, he has caught up with the imam in a state where he is not doing what his imam does, so he has disobeyed the command to follow the imam. End quote from an essay quoted by the author of ‘Awn al-Ma’bood, 3/157

With regard to the evidence for it being obligatory to recite al-Faatihah in prayer, this is general in meaning and includes the one who joins the prayer late and the one who does not join the prayer late. This hadeeth specifically indicates that the obligation to recite al-Faatihah is waived for the one who catches up with his imam when he is bowing, so this hadeeth makes an exception from the general meaning of the other ahaadeeth.

See Majmoo’ al-Fataawa, 23/290

In the answer to question no. 74999 we have explained that recitation of al-Faatihah is waived for the person praying behind an imam in two cases:

1 – If he catches up with the imam when he is bowing

2 – If he catches up with the imam just before he bows, and he cannot complete the recitation of al-Faatihah

See Ahkaam Hudoor al-Masaajid (p. 141-143) by Shaykh ‘Abd-Allaah ibn Saalih al-Fawzaan.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


18. Sunnah Actions in Prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8205. Is the reward for prayer reduced by half if one does not have a sutrah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Is the reward for prayer reduced by half if one does not have a sutrah?

Is there a hadeeth which says that praying without a sutrah reduces the (reward for) the prayer to half?

If there is such a hadeeth, please tell me the name of the narrator and who transmitted it.

Praise be to Allaah.

We have not found any hadeeth from the Prophet (blessings and peace of Allaah be upon him) to suggest that the reward for a prayer offered without a sutrah in front of the worshipper is reduced by half. It is most likely that this is the opinion reached by one of the scholars. Many hadeeths have been narrated enjoining use of a sutrah and praying facing towards it, and warning against the shaytaan interrupting the prayer if one prays without a sutrah.

It was narrated from Sahl ibn Abi Hathmah that the Prophet (blessings and peace of Allaah be upon him) said: “If one of you prays facing a sutrah, let him draw close to it and not let the shaytaan interrupt his prayer.”

Narrated by Abu Dawood (number 695); classed as hasan by Ibn ‘Abd al-Barr in al-Tamheed (4/1505); classed as saheeh by al-Nawawi in al-Majmoo’ (3/244); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Azeemabaadi (may Allaah have mercy on him) says:

i.e., so he will not be distracted by whispers from the shaytaan. It may be understood from this that the sutrah prevents the shaytaan from taking over the worshipper and instilling his whispers into his heart, either completely or partially, according to the worshipper's sincerity and his focusing and turning to Allaah in his prayer. If there is no sutrah then the shaytaan can cause him to fail to pray with proper focus and humility. End quote.

‘Awn al-Ma’bood (2/275).

Perhaps the one who said that the reward for prayer of one who prays without a sutrah is reduced was referring to this meaning, especially if someone walks in front of him and interrupts his prayer. In that case the one who walks in front of him is sinning and the one who was praying is affected by the distraction from his prayer because of his shortcoming.

Ibn Hajar al-Haytami (may Allaah have mercy on him) said:

It may be understood as referring to interruption of the prayer by someone walking in front of him and distracting him, which is mentioned in the hadeeths: interruption of khushoo’ (proper focus) and the harm resulting from being distracted by the one who walks in front, and the shaytaan being able to get control of him by whispering and distracting him from what he is doing so that he does not understand anything of his prayer or anything except a little, so he misses out on the reward. All of that is what is referred to in the hadeeth in which the Prophet (blessings and peace of Allaah be upon him) says: “and not let the shaytaan interrupt his prayer”

Al-Fataawa al-Fiqhiyyah al-Kubra (1/170)

This also explains what was narrated from Ibn Mas’ood (may Allaah be pleased with him) when he said:

If anyone wants to walk in front of you when you are praying, do not let him, for he will make you lose half of your prayer. End quote

al-Musannaf (2/25) with an isnaad which includes a unknown narrator.

It is also the meaning of what was said by some of the salaf such as Abu Ishaaq and Yahya ibn Abi Katheer, that it is not appropriate to pray without a sutrah. This was narrated by Ibn al-Mundhir in al-Awsat (no. 2395), and a similar meaning is found in a report narrated by ‘Abd al-Razzaaq in al-Musannaf (2/26), Bab man salla ila ghayri sutrah.

Whatever the case, the scholars are agreed that prayer without a sutrah is still valid, even though the reward for it is less than that of one who prays facing a sutrah. But there is no report which indicates that this detraction is as much as half of the reward.

Ibn Hajar al-Haytami (may Allaah have mercy on him) said:

If a person prays without a sutrah when he is able to do so, there is no difference of opinion concerning the fact that his prayer is valid.

Al-Fataawa al-Fiqhiyyah al-Kubra (1/160). What is meant is that the scholars are unanimously agreed that his prayer is valid. End quote.

For more information on the ruling on the sutrah, please see the answer to question number 117758.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8206. If a person takes someone in front of him as a sutrah then that person moves away, should he move to a nearby sutrah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

If a person takes someone in front of him as a sutrah then that person moves away, should he move to a nearby sutrah?

While I am praying behine someone else, taking him as a sutra, if he leaves what should I do? Should I move forward or stay where a was?.

Praise be to Allaah.

Firstly: The sutrah is mustahabb according to the majority of fuqaha’, and some of them are of the view that it is obligatory.

It says in al-Mawsoo’ah al-Fiqhiyyah (24/177): It is Sunnah for the worshipper, if he is praying alone or is leading others in prayer, to have a sutrah in front of him that will prevent people from walking in front of him, and enable him to focus properly on the actions of the prayer. That is because of the report narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “When one of you prays, let him pray facing towards a sutrah and draw close to it, and not let anyone pass in front of him.” And he (peace and blessings of Allaah be upon him) said: “Let one of you use a sutrah when he prays, even if it is an arrow.” This includes when one is travelling and when one is at home, and it includes both obligatory and naafil prayers.

The idea behind it is that the worshipper should refrain from looking beyond the sutrah, and focus properly so that his mind will not wander; the idea is also to prevent others committing sin by passing directly in front of him.

The command in the hadeeth is to be understood as meaning that it is mustahabb, not obligatory. Ibn ‘Aabideen said: It is makrooh to omit it. There are reports to show that it is not obligatory such as the report narrated by Abu Dawood from al-Fadl ibn ‘Abbaas (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) came to us when we were in the desert and he prayed in the desert with nothing in front of him.

The Hanbalis said something similar. Al-Bahooti said: That is not obligatory because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) who said that the Prophet (peace and blessings of Allaah be upon him) prayed in the open with nothing in front of him.

It is mustahabb according to the Hanafis, and the well known view of the Maalikis, for the imam and the person praying alone if they think that people will walk in front of them. Otherwise the sutrah is not prescribed in those cases. And it was narrated that Maalik enjoined it in all cases. This was also the view of Ibn Habeeb and was favoured by al-Lakhmi.

The Shaafa’is said that it is Sunnah in all cases, and they did not mention any limits.

The Hanbalis said: The sutrah is Sunnah for the imam and the person who is praying alone, even if they do not fear that anyone will pass in front of them.

For the person who is praying behind an imam, it is not mustahabb for him to use a sutrah, according to consensus, because the sutrah of the imam is the sutrah for those who are praying behind him, or because the imam is a sutrah for him. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, after quoting the evidence for both points of view: The evidence of those who say that the sutrah is Sunnah, who are the majority, is stronger, and this is the more correct opinion. End quote from al-Sharh al-Mumti’ (3/277).

Secondly:

There is nothing wrong with taking a person who is praying or sitting in front of you as a sutrah. Then if he leaves and you find another sutrah close by, such as a wall or pillar, or another worshipper, you may move towards it, and his moving will be forgiven, because it is for the sake of the prayer. But if there is nothing nearby, you should complete your prayer as you are, and stop anyone who tries to walk in front of you.

It says in al-Mudawwanah (1/202): Maalik said: If a man is praying behind an imam and he missed part of the prayer, and the imam says the salaam, and he has pillars on his right and on his left, there is nothing wrong with moving back and standing behind the pillar on his right or on his left, if it is close by, to use it as a sutrah. He said: The same applies if it is front of him and he moves forwards towards it, so long as it is not far away. He said: The same applies if it is behind him; there is nothing wrong with moving backwards, if it is close. He said: But if the pillar is far away from him, he should pray where he is, and he should try to prevent those who want to pass in front of him as much as he can. End quote.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8207. Should a traveller pray Sunnah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Should a traveller pray Sunnah?

If I am travelling and I pray with the imam in the mosque and offer the prayer in full, should I offer the regular Sunnah prayers or not?.

Praise be to Allaah.

The traveller may offer whatever naafil prayers he wants. It is not Sunnah for him to omit any of the naafil prayers apart from the Sunnah prayers before and after Zuhr and the regular Sunnah prayers of Maghrib and ‘Isha’.

But apart from that the traveller may offer any of the Sunnah prayers. Muslim (680) narrated from Abu Qataadah that the Prophet (peace and blessings of Allaah be upon him) prayed the regular Sunnah prayer of Fajr when travelling.

And it was also proven that the Prophet (peace and blessings of Allaah be upon him) prayed Duha with eight rak’ahs in Makkah on the day when Allaah enabled him to conquer Makkah. Narrated by al-Bukhaari (357) and Muslim (336).

And the Prophet (peace and blessings of Allaah be upon him) prayed Witr when travelling. Narrated by al-Bukhaari, 1000.

Shaykh Ibn ‘Uthaymeen said:

With regard to the regular Sunnah prayers, I have studied what was narrated in the Sunnah concerning the naafil prayers, and it seems to me that the regular Sunnah prayers of Zuhr, Maghrib and ‘Isha’ need not be offered (by the traveller), but he may offer other naafil prayers apart from that, such as the Sunnah of Fajr, the Sunnah of Witr, qiyaam al-layl, Duha and tahiyyat al-masjid (two rak’ahs to “greet the mosque), and naafil prayers in general.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 15/258.

Ibn ‘Umar (may Allaah be pleased with him) criticized those who prayed regular Sunnah prayers when travelling. Al-Bukhaari (1102) and Muslim (689) narrated that Hafs ibn ‘Aasim ibn ‘Umar ibn al-Khattaab said: Ibn ‘Umar set out in the morning on the way to Makkah, and led us in praying Zuhr, two rak’ahs. Then he moved away and we moved away with him until he came to his mount. He sat down and we sat with him. Then he turned back and saw some people standing and said: “What are these people doing?” I said: “They are praying naafil.” He said: “If I had wanted to pray naafil, I would have offered the prayer in full. O son of my brother, I accompanied the Messenger of Allaah (peace and blessings of Allaah be upon him) on a journey and he did not do more than two rak’ahs (when travelling) until Allaah took him (in death). And I accompanied Abu Bakr and he did not do more than two rak’ahs (when travelling) until Allaah took him (in death). And I accompanied ‘Umar and he did not do more than two rak’ahs (when travelling) until Allaah took him (in death). Then I accompanied ‘Uthmaan and he did not do more than two rak’ahs (when travelling) until Allaah took him (in death). And Allaah says (interpretation of the meaning):

‘Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow’

[al-Ahzaab 33:21].”.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8208. Should a person who is praying alone recite Qur’aan out loud?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Should a person who is praying alone recite Qur’aan out loud?

What is the ruling on reciting out loud in prayer for one who is praying alone? Is it permissible to recite silently?

Praise be to Allaah.

Reciting out loud in Fajr prayer and in the first two rak’ahs of Maghrib and ‘Isha’ is Sunnah for both one who is leading the prayers and one who is praying alone. If a person recites silently there is no sin on him, but that means that he is neglecting a Sunnah. If the person who is praying alone thinks that reciting silently helps him to focus more in prayer, then that is o.k., because it was narrated that when the Prophet (peace and blessings of Allaah be upon him) prayed at night, sometimes he would recite out loud and sometimes he would recite silently, as was reported by ‘Aa’ishah (may Allaah be pleased with her). For one who is leading the prayers, the Sunnah is always to recite out loud, following the example of the Prophet (S) and because that enables the congregation to benefit by hearing the words of Allaah, whether the prayer is fard (obligatory) or naafil (supererogatory).

And Allaah is the Source of Strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him), 11/116.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8209. It is not prescribed to say the iqaamah except in the case of the five obligatory prayers only

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

It is not prescribed to say the iqaamah except in the case of the five obligatory prayers only

Is it obligatory to recite the iqaamah for the naafil prayers?.

Praise be to Allaah.

It is not prescribed to say the iqaamah except in the case of the five obligatory prayers only. There is no iqaamah for Eid prayers, prayers for rain (istisqa’), eclipse prayers (salaat al-kusoof) or naafil prayers.

In Fataawa al-Lajnah al-Daa’imah (7/234) it says: It is not prescribed to say the iqaamah before naafil prayers, rather iqaamah is only prescribed for the five obligatory prayers. End quote.

It also says (7/231): It is not prescribed to recite the iqaamah for the naafil prayers at all, because that is not mentioned in sharee’ah. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8210. Saying du’aa’ during prayer asking to marry a certain man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Saying du’aa’ during prayer asking to marry a certain man

Is it permissible for me to say du’aa’ whilst praying asking to marry a certain man?.

Praise be to Allaah.

Firstly:

The majority of Maaliki and Shaafa’i fuqaha’, and some Hanbalis, are of the view that it is permissible to say du’aa’ in prayer asking for various worldly needs, which the worshipper wants to ask for and that he needs, such as if he prays to get married or for provision or success and so on.

They quoted as evidence for that the hadeeth of Ibn Mas’ood (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) taught the Sahaabah the Tashahhud, then he said at the end of it: “Then let him choose whatever supplications he wishes.” Narrated by al-Bukhaari (5876) and Muslim (402).

Ibn Abi Shaybah narrated in al-Musannaf (1/331) that al-Hasan and al-Sha’bi said:

Ask during your prayer for whatever you want. End quote.

It says in al-Mudawwanah (1/192):

Maalik said: There is nothing wrong with a man praying for all his needs in the prescribed prayers, for his needs in this world and in the Hereafter, when standing, sitting and prostrating. He said: Maalik told me that ‘Urwah ibn al-Zubayr said: I heard from him that he said: I ask Allaah for all my needs when praying, even for salt. End quote.

The Hanafis and most of the Hanbalis disagreed with that and said that it is not permissible to say du’aa’ asking for worldly things when praying, rather they said that the prayer of one who says du’aa’ in it asking for any of that is invalidated.

It says in al-Insaaf (1/81-82), which is a Hanbali book:

With regard to saying du’aa’ in words other than those which are narrated (from the Prophet (peace and blessings of Allaah be upon him)), and which do not have to do with the Hereafter, the view of our madhhab is that it is not permissible to say such du’aa’s whilst praying, and the prayer is invalidated thereby. This is the view of most of our companions.

It was also narrated from him – i.e. Imam Ahmad – that it is permissible to say du’aa’ asking for one’s worldly needs, and it is permissible to say du’aa’ asking for one’s worldly needs and pleasures, such as saying: O Allaah, bless me with a beautiful wife and a green suit and a comfortable mount and so on. End quote.

It says in al-Fataawa al-Hindiyyah (1/100), which is a Hanafi book:

If he says: O Allaah, bless me with So and so (a woman), then the correct view is that it invalidates the prayer, because this wording is also used among people (in day-to-day speech). End quote.

See: Fath al-Baari (1/319) and Nasab al-Raayah (1/558).

They learned that from a number of the salaf (early generation), and Ibn Abi Shaybah narrated from them in al-Musannaf (1/332) that they regarded it as mustahabb to say du’aa’ in obligatory prayers quoting Qur’aan only. Indeed it was narrated from Ibn ‘Awn that Muhammad said: It was regarded as makrooh to say du’aa’ in prayer concerning any matter of this world.

It says in al-Mawsoo’ah al-Fiqhiyyah (20/265-266):

The Hanafis and Hanbalis say: It is Sunnah to say du’aa’ in the final tashahhud after sending blessings upon the Prophet (peace and blessings of Allaah be upon him) saying things that resemble the wording of the Qur’aan or the wording of the Sunnah, and it is not permissible to say du’aa’ in words that resemble the speech of people, such as saying: O Allaah, marry me to So and so, or give me such and such an amount of gold and silver and positions.

The Maalikis and Shaafa’is are of the view that it is Sunnah to say du’aa’ after the Tashahhud and before saying the salaam, asking for the best of religious and worldly things, but it is not permissible to say du’aa’ asking for anything haraam or impossible or conditional. If a person says du’aa’ asking for any such thing then his prayer is invalidated, and it is best to say du’aa’ using words that are mentioned in reports. End quote.

The correct view is the view of the Maalikis and Shaafa’is, because of the strength of their evidence, and because of the weakness of the evidence quoted by those who hold the other opinion.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (3/454):

Our view is that it is permissible to say du’aa’ in prayer for that which it is permissible to ask for outside of prayer, of religious and worldly matters. So one may say: O Allaah, bless me with good (halaal) earnings, and a child, and a house, and a beautiful wife, describing her, or: O Allaah, set So and so free from prison, and destroy So and so, and the like, and his prayer is not invalidated by any of that in our view.

This was the view of Maalik, al-Thawri, Abu Thawr and Ishaaq.

Abu Haneefah and Ahmad said it is not permissible to say any du’aa’ except those that are mentioned in reports and are in accordance with Qur’aan.

They quoted as evidence the words of the Prophet (peace and blessings of Allaah be upon him): “This prayer is not the right place for any of the people’s speech, rather it is tasbeeh, takbeer and recitation of Qur’aan” (narrated by Muslim), by analogy with returning greetings and saying Yarhamuk Allaah to one who sneezes.

Our companions quoted as evidence the words of the Prophet (peace and blessings of Allaah be upon him), “As for prostration, strive hard in du’aa’ therein.”

The command to say du’aa’ is general in meaning, and was not restricted, so it applies to everything that is called du’aa’.

And because the Prophet (peace and blessings of Allaah be upon him) said du’aa’ at various points (in the prayer), which indicates that there is no restrictions on that.

In al-Saheehayn, in the hadeeth of Ibn Mas’ood (may Allaah be pleased with him), it is narrated that the Prophet (peace and blessings of Allaah be upon him) said at the end of the tashahhud: “Then let him choose whatever supplications he likes or wishes”.

According to a report narrated by Abu Hurayrah: “Then let him pray for himself as he sees fit.” Al-Nasaa’i said: Its isnaad is saheeh.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said in his Qunoot: “O Allaah, save al-Waleed ibn al-Waleed and ‘Ayyaash ibn Abi Rabee’ah and Salamah ibn Hishaam, and the believers who are weak and oppressed. O Allaah, punish Mudar severely and send upon them a famine like the famine of Yoosuf.” Narrated by al-Bukhaari and Muslim.

In al-Saheehayn it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “O Allaah, curse Ri’l and Dhakwaan and ‘Usayyah who disobeyed Allaah and His Messenger.” These were Arab tribes.

There are many other ahaadeeth that are similar to those which we have quoted here. Furthermore, the du’aa’ is not part of people’s day-to-day speech.

With regard to saying Yarhamuk Allaah to one who sneezes and returning salaams, these are words that are addressed to another human being, unlike du’aa’. And Allaah knows best. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (3/283):

The apparent meaning of the author’s words – meaning Imam Moosa al-Hijjaawi, who was one of the Hanbalis – is that he should not say du’aa’ using words other than those which were narrated, so he should not ask for any worldly matter such as saying: O Allaah, bless me with a spacious house, or O Allaah, bless me with a beautiful wife, or O Allaah, bless me with a lot of wealth, or O Allaah, bless me with a comfortable car, and so on – because this has to do with worldly matters. Some of the fuqaha’ (may Allaah have mercy on them) even said: If he asks for something that has to do with worldly matters, then his prayer is invalidated.

But this is undoubtedly a weak view.

But the correct view is that there is nothing wrong with asking for things that have to do with worldly matters, because du’aa’ in itself is an act of worship, even if it is asking for worldly things, and man has nowhere to turn but to Allaah. The Messenger (peace and blessings of Allaah be upon him) said, “The closest that a slave is to his Lord is when he is prostrating” and he said, “As for prostration, say a great deal of du’aa’ in it, because it is more likely that you will receive a response.” And according to the hadeeth of Ibn Mas’ood, when he spoke of the Tashahhud, he said: “Then let him choose whatever supplications he wishes.” A person is never turning to Allaah as fully as he is in prayer, so how can we say Do not ask Allaah, when you are praying, for anything that you need of worldly things! This is very unlikely.

So the correct view is undoubtedly that he may ask after the Tashahhud for whatever he wishes of good in this world and in the Hereafter. End quote.

The point is that there is nothing wrong with saying du’aa’ asking to get married to a particular man – if he is righteous and good – although it is always better to use concise and eloquent du’aa’s and those that were narrated from the Prophet (peace and blessings of Allaah be upon him). See the answer to question no. 5236, 6585 and 75058.

Secondly:

Moreover – although we have ruled that it is permissible for you to say du’aa’ in your prayer asking to get married to a particular man – we advise you, from a psychological point of view, not to go to extremes in thinking about this matter. Marriage is decreed by Allaah, and by His mercy to mankind He has given them ample provision and made them independent of means, and has not limited marriage to one particular man, rather He has connected it to conditions of good character and religious commitment, so when these conditions are met, the Muslim should accept it.

The Muslim who believes in the will and decree of Allaah (al-qada’ wa’l-qadar) believes that Allaah is wise in all that He commands and does, and that He may ward off from a person the bad that he wants, strives for and prays for, because He knows that the best is in something else. Allaah says (interpretation of the meaning):

“it may be that you dislike a thing which is good for you and that you like a thing which is bad for you. Allaah knows but you do not know”

[al-Baqarah 2:216].

The slogan of the Muslim in this matter is the words of the Prophet (peace and blessings of Allaah be upon him) in du’aa’ al-istikhaarah: “and ordain for me the good wherever it may be and make me pleased with it.” Narrated by al-Bukhaari (1162).

We hope that this matter will not take up more space in your heart and mind than it deserves. There are many – praise be to Allaah – who are of good character and religiously committed. We ask Allaah to ordain good for you wherever it may be and to make you pleased with what He decrees for you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8211.When to sit mutawarrikan in prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

When to sit mutawarrikan in prayer

Is the position of tawarruq to be practiced in the last tashahudd of every prayer or just those consisting of 4 rak’ah?.

Praise be to Allaah.

Sitting mutawarrikan in prayer is a proven Sunnah of the Prophet (peace and blessings of Allaah be upon him). Al-Bukhaari narrated from Abu Humayd al-Saa’idi (may Allaah be pleased with him), a description of the prayer of the Prophet (peace and blessings of Allaah be upon him), in which he said: “And when he sat in the final rak’ah, he put his left foot forward and held the other foot upright, and sat on his behind.”

Tawarruk or sitting mutawarrikan may be done in different ways:

1 – The left foot is laid down and the right foot is held upright, and both are held out to the right, with the buttocks on the ground.

2 – Both feet are laid down and held out to the right side, and the buttocks are on the ground.

Secondly:

The scholars (may Allaah have mercy on them) differed as to when one should sit mutawarrikan in prayer. The Hanbalis are of the view that tawarruk should be done in the final tashahhud if there are two tashahhuds in the prayer. But if the prayer has only one tashahhud, such as Fajr prayer or Sunnah prayers that are offered two by two, then one should sit muftarishan (in which both feet are laid down and held out to the right side, and the buttocks are on the ground).

Al-Bahooti (may Allaah have mercy on him) said in Kashshaaf al-Qinaa’ (1/364): Then he should sit in the second tashahhud of a prayer that consists of three rak’ahs or more mutawarrikan, because of the hadeeth of Abu Humayd, who described him as sitting muftarishan in the first tashahhud and mutawarrikan in the second, This explains the difference between them and this is a description of something additional that should be adopted. In that case it is not Sunnah to sit mutawarrikan, except in a prayer in which there are two tashahhuds, in the last of them. End quote.

The Shaafa’is are of the view that sitting mutawarrikan is mustahabb in the last tashahhud of all prayers, whether they have two tashahhuds or just one. That is because of the general meaning of the hadeeth of Abu Humayd quoted above, in which it says “when he sat in the last rak’ah.”

Ibn Hajar (may Allaah have mercy on him) said in Fath al-Baari:

Al-Shaafa’i also quoted it as evidence that the tashahhud in Fajr prayer is like the final tashahhud in any other prayer, because of the general meaning of his words: “in the final tashahhud.” End quote.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (3/431): Our view is that it is mustahabb to sit muftarishan in the first tashahhud and mutawarrikan in the second. If the prayer is of two rak’ahs then he should sit mutawarrikan. End quote.

The most correct view is that of the Hanbalis, which was favoured by the scholars of the Standing Committee for Issuing Fatwas. (Shaykh ‘Abd al-‘Azeez ibn Baaz and Shaykh ‘Abd-Allaah ibn Qa’ood).

See: Fataawa al-Lajnah al-Daa’imah (7/15).

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/318): One should not sit mutawarrikan in any of the sittings in prayer except in the second tashahhud, because of the hadeeth of Waa’il ibn Hujr, which says that when the Prophet (peace and blessings of Allaah be upon him) sat for the tashahhud “he lay his left foot down and held his right foot upright” and he did not differentiate between the (tashahhud) in which he said the salaam and that in which he did not say the salaam. ‘Aa’ishah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to recite al-tahiyyah following each two rak’ahs, and he lay his left foot down and held the right foot upright.” Narrated by Muslim. These two (reports) imply that one should sit in the manner described here in every tashahhud. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked in Liqa’ al-Baab il-Maftooh: When should a worshipper sit mutawarrikan in prayer, and in which prayers?

He replied: Tawarruk is done in the final tashahhud of every prayer that has two tashahhuds, i.e., the last tashahhud in Maghrib, and in ‘Isha’, and in ‘Asr, and in Zuhr. As for the two-rak’ah prayers, such as Fajr, and the regular Sunnah prayers, there is no tawarruk in them. So tawarruk is only in the last tashahhud of every prayer that has two tashahhuds. End quote.

For more information please see the answer to question no. 13340.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8212. Are the isti’aadhah and basmalah part of the opening du’aa’ of the prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Are the isti’aadhah and basmalah part of the opening du’aa’ of the prayer?

Is the ta'wuth and basmalah (seeking refuge in the name of Allah from the Shaitan and saying bismillah), are they part of the opening du'a? So If someone is praying behind the Imam should he say them quietly? Should he repeat the Bismillah in every raka'ah quietly if he is praying behind the Imam?

Praise be to Allaah.

The isti’aadaha and basmalah are not part of the opening du’aa’ reported from the Prophet (peace and blessings of Allaah be upon him), although they are part of what should be recited at the beginning of the prayer. ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to open his prayer with takbeer (‘Allaahu akbar’).” (Reported by Muslim, no. 498)

As regards saying the isti’aadhah and basmalah in the second rak’ah, the scholars differ on this matter. The basmalah should be recited in every rak’ah, when reciting al-Faatihah, but it should not be recited aloud, because there is some dispute as to whether it is part of al-Faatihah or not. Those scholars who say that it is not part of al-Faatihah recommend that it should be recited before al-Faatihah in each rak’ah.

So to be on the safe side, the worshipper should recite the basmalah, silently, in every rak’ah.

With regard to the isti’aadhah, there is no difference among the scholars, all of whom say that it is not part of Soorat al-Faatihah, but there is some discussion among them concerning the aayah (interpretation of the meaning): “So when you want to recite the Qur’an, seek refuge with Allaah…” [al-Nahl 16:98]

Those who take the aayah at face value say that the isti’aadhah should be recited in every rak’ah, before reciting al-Faatihah and the basmalah. This is the opinion of the Shaafa’is and is the most correct opinion in their view. (Al-Majmoo’, 3/323). Al-Hasan al-Basri, ‘Ataa’ and Ibraaheem al-Nakha’i also recommended ta’awwudh in every rak’ah.

Ibn Hazm (may Allaah have mercy on him) favoured this opinion, and it was also reported that Imaam Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him) mentioned it in Aadaab al-Mashiy ila’l-Salaah. This opinion was also favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) (al-Insaaf 2/74), who said in al-Ikhtiyaaraat: “Ta’awwudh is recommended at the beginning of every recitation.” (p.50). This is also the opinion of al-‘Allaamah al-Albaani.

Some scholars say that it is to be recited at the beginning of the first rak’ah only, and does not have to be repeated in the other rak’ahs. This is the opinion of the Hanbalis (al-Insaaf, 2/73). Al-Shawkaani thought that the correct opinion was to recite it in the first rak’ah only. (Nayl al-Awtaar, 3/39, 139-140).

The Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah when he prayed. He used to say “A’oodhu Billaahi min al-shaytaan il-rajeem min hamzihi wa nafkhihi wa nafathih (I seek refuge with Allaah from the accursed Shaytaan, from his evil insinuations).” (reported by Abu Dawood). Sometimes he would expand on this and say, “A’oodhu Billaahi il-Samee’ il-‘Aleem min al-shaytaan il-rajeem min hamzihi wa nafkhihi wa nafathih (I seek refuge with Allaah, the All-Hearing, the All-Seeing, from the accursed Shaytaan, from his evil insinuations).” (Reported by Abu Dawood and al-Tirmidhi). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8213. Raising the forefinger when saying Laa ilaaha ill-Allaah after prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Raising the forefinger when saying Laa ilaaha ill-Allaah after prayer

Is raising the forefinger when saying Laa ilaaha ill-Allaah after one has finished saying Subhaan-Allaah, al-hamdu Lillaah and Allaahu akbar proven (to be Sunnah)?.

Praise be to Allaah.

Saying Subhaan-Allaah, al-hamdu Lillaah, Allaahu akbar and Laa ilaaha ill-Allaah following the prayer is a Sunnah that is proven from the Prophet (peace and blessings of Allaah be upon him) in word and in deed, and there is a great deal of reward in that. Among the reports that speak of that is the report narrated by Muslim (597) from Abu Hurayrah, that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: Whoever glorifies Allaah thirty-three times after every prayer, and praises Allaah thirty-three times, and magnifies Allaah thirty-three times, making ninety-nine, and completes it by saying, ‘There is no god but Allaah alone, with no partner or associate; His is the Dominion, to Him be praise, and He is Able to do all things,’ his sins will be forgiven even if they are like the foam of the sea.”

As for raising the forefinger when saying Laa ilaaha ill-Allaah at this point,, we could not find anything to indicate that it is proven to be Sunnah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8214. When should hands be raised during the prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

When should hands be raised during the prayer?

I would like to know raising the hands during the prayers. What is the right act exactly? As we know in the deen there must be unity, even in the daily prayer. So there are many ahadith speaking differently about raising the hands: one of them speaks of raising the hands only after the first takbeer, and another is speaking about raising the hands after all takbeer. What is right? We have only one messenger (Muhammad s.a.w) so there must be one way of praying!!

Praise be to Allaah.

It is Sunnah to raise one’s hands in four places during the prayer:

When pronouncing Takbeer al-Ihraam (the first Takbeer), when bowing in Rukoo’, when rising from Rukoo’ and when standing up after the first Tashahhud. Ibn ‘Umar (may Allaah be pleased with him) narrated that when the Prophet (peace and blessings of Allaah be upon him) started his prayer, he would say “Allaahu akbar” and raise his hands, when he bowed in rukoo’ he would raise his hands, when he said “Sami’a Allaahu liman hamidah [Allaah hears those who praise Him]” he would raise his hands, and when he stood up after two Rak’ahs he would raise his hands. (Reported by al-Bukhaari, 2/222; Abu Dawood, 1/197).

The meaning of “when he stood up after two Rak’ahs he would raise his hands” is, when he stood up after the first Tashahhud.

The hands may be raised to the level of the shoulders or the ears. See Al-‘Ayni fi’l-‘Umdah, 5/7; Sharh Muslim by al-Nawawi, 4/95; Sifat Salaat al-Nabi by al-Albaani, 87.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8215. What is to be said in the Tashahhud of a two-rak’ah prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

What is to be said in the Tashahhud of a two-rak’ah prayer?

In a two rak’ah prayer, what should the worshipper say in the Tashahhud? Should he say the first or the second, or both of them together, and with which one should he start?

Praise be to Allaah.

In a two-rak’ah prayer, the worshipper should say the Tashahhud, and this is one of the versions:

Al-Tahiyyaatu Lillaahi wa’l-salawaatu wa’l-tayyibaat. Al-salaamu ‘alayka ayyuha’l-Nabiyyu wa rahmat-Allaahi wa barakaatuhu. Al-salaamu ‘alaynaa wa ‘ala ‘ibaad-illaah il-saaliheen. Ash-hadu an laa ilaaha ill-Allaah wa ash-hadu anna Muhammadan ‘abduhu wa rasooluh (All compliments, prayers and pure words are due to Allaah. Peace be upon you, O Prophet, and the mercy of Allaah and His blessings. Peace be upon us and upon the righteous slaves of Allaah. I bear witness that there is no god except Allaah and I bear witness that Muhammad is His slave and Messenger).

(al-Bukhaari, 831; Muslim, 402).

Then after that he should send blessings upon the Prophet (S) and say:

“Allaahumma salli ‘ala Muhammad wa ‘ala aali Muhammad kama salayta ‘ala Ibraaheem wa ‘ala aali Ibraaheem, innaka hameedun majeed. Allaahumma baarika ‘ala Muhammad wa ‘ala aali Muhammad kama baarakta ‘ala Ibraaheem wa ‘ala aali Ibraaheem, innaka hameedun majeed (O Allaah, send prayers upon Muhammad and upon the family of Muhammad, as You sent prayers upon Ibraaheem and the family of Ibraaheem, You are indeed Worthy of Praise, Full of Glory. O Allaah, bless Muhammad and the family of Muhammad as You blessed Ibraaheem and the family of Ibraaheem, You are indeed Worthy of Praise, Full of Glory).

(al-Bukhaari, 3370; Muslim, 406).

Then he should recite the following du’aa’:

Allaahumma inni a’oodhu bika min ‘adhaabi jahannam wa a’oodhu bika min ‘adhaab il-qabr, wa a’oodhu bika min fitnat il-maseeh il-dajjaal, wa a’oodhu bika min fitnat il-mahya wa’l-mamaat wa a’oodhu bika min al-ma’tham wa’l-maghram (O Allaah, I seek refuge in You from the torment of Hell, and I seek refuge in You from the torment of the grave, and I seek refuge in You from the tribulation of the Dajjal, and I seek refuge in You from the trials of life and death, and I seek refuge in You from falling into sin and debt.)

(al-Bukhaari, 833; Muslim, 588). Then after that he may make du’aa’ as he likes, asking for good in this world and in the Hereafter. And if he recites some of the du’aa’s narrated in the Sunnah, that is better. See question no. 5236.

And Allaah knows best. May Allaah send blessings upon our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8216. When should a child be stopped from passing in front of a person who is praying?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

When should a child be stopped from passing in front of a person who is praying?

From what age do we have to prevent a baby/small child from passing between us and our sutrah,further if despite our efforts to stop them they still pass has our salaah been broken?.

Praise be to Allaah.

The Muslim should strive to have a sutrah (screen) in front of him when he prays, whether he is leading the prayers or praying alone. He should also try not to let anyone or anything pass in front of him, because the Prophet (peace and blessings of Allaah be upon him) said: “When any one of you prays facing an object that he is using to screen him from the people, and someone wants to pass in front of him, let him push him away, and if he insists let him fight him, for he is no more than a devil.” (Narrated by al-Bukhaari, al-Salaah, 509; Muslim, al-Salaah, 505).

With regard to young children, they should also be prevented from passing, because of the general meaning of the evidence and because it was narrated from ‘Amr ibn Shu’ayb from his father that his grandfather said: “We stopped with the Messenger of Allaah (peace and blessings of Allaah be upon him) in Thaniyat Adhaakhir and the time for prayer came, so we prayed facing a wall. The Prophet (peace and blessings of Allaah be upon him) faced the wall and we were behind him. An animal came and wanted to pass in front of him, and he kept pushing it back until his stomach touched the wall, then it passed behind him.” (Narrated by Abu Dawood, 807; classed as saheeh by al-Albaani). This indicates that stopping others from passing in front is not restricted only to stopping adults or those of sound mind.

But if the worshipper tries his hardest to stop the one who wants to pass in front of him and is unable to stop him, what is the ruling in this case?

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

“The sin is on the one who passes in front of him. If you did what the Prophet (peace and blessings of Allaah be upon him) commanded but were unable to stop the one who wanted to pass in front of you, then your prayer is not affected.”

Al-Sharh al-Mumti’, p. 343.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8217. The better of them is the one who does more naafil actions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

The better of them is the one who does more naafil actions

If someone works on a task and follows more sunnah's while another person follows less sunnah's, does that mean that there is more noor (light) in the first persons task ?.

Praise be to Allaah.

Regularly performing Sunnah actions is one of the causes of Allaah loving a person, as it says in the hadeeth narrated by al-Bukhaari (6502) from Abu Hurayrah who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah says: ‘Whosoever shows enmity to someone devoted to Me, I shall be at war with him. My servant draws not near to Me with anything more loved by Me than the religious duties I have enjoined upon him, and My servant continues to draw near to Me with supererogatory works so that I shall love him. When I love him I am his hearing with which he hears, his seeing with which he sees, his hand with which he strikes and his foot with which he walks. Were he to ask [something] of Me, I would surely give it to him, and were he to ask Me for refuge, I would surely grant him it.”

This hadeeth also indicates that Allaah helps and supports the one who does a lot of naafil actions and protects his physical faculties: his hearing, sight, hand and foot.

Al-Khattaabi (may Allaah have mercy on him) said:

What is meant is that Allaah helps and guides His slave in the actions that these faculties do… He guides his physical faculties and protects him against falling into that which Allaah dislikes, such as listening to idle talk that he may hear, or looking at that which Allaah has forbidden, or striking that which it is not permissible for his hand to strike, or walking towards falsehood with his feet.

Someone else said: His limbs do not move except with the help of Allaah and for the sake of Allaah, and they all strive for the sake of the truth. Fath al-Baari, 11/352.

No doubt the one who is like this, all his deeds are light (noor) and are guided by Allaah, and that increases the more naafil deeds he does.

But we cannot be certain that a particular person’s actions have more light and guidance than another’s just because he does a lot of naafil actions, because we cannot say whether Allaah has accepted these naafil deeds. This is a matter of the unseen which no one knows except Allaah. But it seems that if a person is given the choice between two actions and he chooses that which is more liked by Allaah and closer to the Sunnah, there is the hope that he will be guided and helped by Allaah.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8218. Raising the hands in prayer when getting up after saying the Tashahhud

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Raising the hands in prayer when getting up after saying the Tashahhud

You mentioned in a previous answer Q.3267 that we need to raise our hands when standing up from the second rakah. If we join the prayer late, which is counted as our second rakah? For example, if we join in the 2nd rakah, this will the second rakah for the jamaa'h, but only the first rakah for us.

Praise be to Allaah.

Yes, whatever the person who joins the prayer late catches up with, with the imaam is the first part of his prayer. See Question no. 23426.

And it is mustahabb to raise the hands when getting up after the first Tashahhud.

But does the person who is one rak’ah behind the imam have to raise his hands when getting up after saying the Tashahhud or not?

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about that and he said:

He should raise his hands, because it seems that the hands should be raised when he gets up for the third rak’ah because he is getting up after reciting the Tashahhud, and this applies to the one who joins the prayer with the imam late. And Allaah knows best.

Note:

The questioner’s comment that raising the hands is obligatory is not correct, because raising the hands (at this point) is one of the Sunnahs of prayer, and is not obligatory (waajib).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8219. Sitting briefly to rest during prayer is Sunnah and mustahabb

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Sitting briefly to rest during prayer is Sunnah and mustahabb

Is sitting briefly to rest (jalsat al-istiraahah) when getting up after the first rak’ah to start the second, and when getting up after the third rak’ah to start the fourth, waajib (obligatory) or Sunnah mu’akkadah (a confirmed Sunnah)?

Praise be to Allaah.

The scholars are agreed that for the worshipper to sit briefly after rising from the second sujood (prostration) of the first or third rak’ah and before standing up to do the following rak’ah is not one of the obligatory parts of prayer, not is it Sunnah mu’akkadah (a confirmed Sunnah). But after that they differed as to whether it is simply Sunnah or it is not one of the obligatory parts of prayer at all, or whether it should be done by those who need to do it because of old age, sickness or being heavy.

Al-Shafaa’i and a group of hadeeth scholars said: it is Sunnah and it is one of the two opinions narrated from Ahmad, because of the hadeeth narrated by al-Bukhaari and the authors of al-Sunan from Maalik ibn al-Huwayrith, who said that he saw the Prophet (peace and blessings of Allaah be upon him) praying Wirt, and he did not stand up until he had first sat up straight. (Narrated by al-Bukhaari in al-Adhaan, 818).

But the majority of scholars, including Abu Haneefah and Maalik, and Ahmad (may Allaah have mercy on him) according to the second opinion narrated from him, did not think that, because the other ahaadeeth do not mention this sitting. It may be that the sitting which was mentioned in the hadeeth of Maalik ibn al-Huwayrith happened at the end of the Prophet’s life when he had put on weight, or for some other reason.

A third group of scholars reconciled the ahaadeeth by suggesting that the Prophet (peace and blessings of Allaah be upon him) sat [at this point during the prayer] when he needed to do so.

I say that it is prescribed to do this when there is a need to do so, but not at other times. It appears that this is mustahabb, and the fact that it is not mentioned in the other ahaadeeth does not indicate that it is not mustahabb, rather it indicates that it is not obligatory.

The view that it is mustahabb is supported by two things:

1 – The basic principle concerning the Prophet’s actions is that he did them in order to prescribe them and so that his example may be followed.

2 – This sitting is proven in the hadeeth of Abu Humayd al-Saa’idi which was narrated by Ahmad and Abu Dawood with a jayyid isnaad, in which he [Abu Humayd] described the prayer of the Prophet (peace and blessings of Allaah be upon him) in the presence of ten of the Sahaabah (may Allaah be pleased with them), and they confirmed that.

Al-Lajnah al-Daa’imah in Fataawa Islamiyyah, 1/268

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8220. Ruling on closing the eyes when praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Ruling on closing the eyes when praying

What is the ruling on closing the eyes when praying?

Praise be to Allaah.

The scholars are agreed that it is makrooh to close the eyes for no reason when praying. The author of al-Rawd stated that it is makrooh because this is what the Jews do. (al-Rawd al-Murabba’, 1/95). The authors of Manaar al-Sabeel and al-Kaafi stated likewise, and added that it looks as if the person is asleep. (Manaar al-Sabeel, 1/66; al-Kaafi, 1/285). The author of al-Iqnaa’ stated that it is makrooh unless there is a reason for doing so, such as fear of seeing something one should not be looking at whilst praying, such as seeing one’s concubine or wife, or a non-mahram woman, naked. (al-Iqnaa’, 1/127; al-Mughni, 2/30). The author of al-Mughni said likewise.

The author of Tuhfat al-Mulook said that it is makrooh without discussing the ruling when there is a need to do it. (Tuhfat al-Mulook, 1/84). Al-Kaasaani said: it is makrooh because it goes against the Sunnah, which is to focus the gaze on the place of prostration, and because all of a person’s faculties have a role to play in worship, including the eyes. (Badaa’i’ al-Sanaa’i’, 1/503). The author of Maraaqi al-Falaah stated that it is makrooh unless done for a purpose. He said, closing the eyes may be preferable to looking in some cases (Maraaqi al-Falaah, 1/343).

Imaam al-‘Izz ibn ‘Abd al-Salaam said in his fatwas that it is permissible when necessary, if that helps the worshipper to focus more fully on his prayer. Ibn al-Qayyim said in Zaad al-Ma’aad that if a man can focus more fully on his prayer by opening his eyes, then it is better to do so. If he can focus more fully by closing his eyes because there are things that may distract him from his prayer, such as adornments and decorations, then it is not makrooh at all and the view that in this case it is mustahabb for him to close his eyes is closer to the aims and principles of sharee’ah than saying that it is makrooh. (Zaad al-Ma’aad, 1/283).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8221. Woman speaking aloud in prayer in the presence of her mahrams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Woman speaking aloud in prayer in the presence of her mahrams

Is it permissible for a woman to say Ameen out loud if she is praying and the men around her are her mahrams?

Praise be to Allaah.

It is permissible for a woman to say Ameen out loud, if she is in the presence of her mahrams and there are no “strangers” (non-mahram men) present, because a woman is forbidden to raise her voice in the presence of non-mahram men for fear of fitnah (temptation). But in the presence of her mahrams she is not forbidden to do so.

Shaykh al-Fawzaan (may Allaah preserve him) was asked about a woman speaking aloud during prayer, and he said:

It is mustahabb for her to recite out loud in prayer, whether it is fard (obligatory) of naafil (supererogatory) (i.e., the prayers in which Qur’aan is to be recited out loud), so long as no non-mahram man can hear her, lest he be tempted by her voice. But if she is in a place where no non-mahram man can hear her, then in prayers offered at night she should recite out loud, but if that will disturb others then she should not recite out loud. But in the case of the prayers that are offered during the day, she should recite silently, because the prayers during the day are to be recited silently. So it is not mustahabb to recite out loud in the prayers that are offered during the day, because that goes against the Sunnah. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8222. If he prays the naafil prayer of Fajr and Maghrib with his wife, can he recite out loud?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

If he prays the naafil prayer of Fajr and Maghrib with his wife, can he recite out loud?

Is it permissible that I recite out loud while praying the Sunnah of fajr or Maghrib leading my wife, or not?.

Praise be to Allaah.

The scholars (may Allaah have mercy on them) said that what is prescribed is for the worshipper to recite quietly in naafil prayers during the day, and he has the choice between reciting out loud or quietly during the night, because both are proven from the Messenger (peace and blessings of Allaah be upon him), but reciting out loud is better.

It was narrated from Abu Qataadah (May Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) went out at night, and he saw Abu Bakr (may Allaah be pleased with him) praying in a low voice, then he passed by ‘Umar ibn al-Khattaab (may Allaah be pleased with him) who was praying in a loud voice. When they met with the Messenger of Allaah (peace and blessings of Allaah be upon him), the Prophet (peace and blessings of Allaah be upon him) said: “I passed by you, O Abu Bakr, and you were praying in a low voice.” He said: I made the One with Whom I was conversing hear me, O Messenger of Allaah. And he said to ‘Umar: “I passed by you and you were praying in a loud voice.” He said: O Messenger of Allaah, I wake up the sleeper and drive away the shaytaan. The Prophet (peace and blessings of Allaah be upon him) said: “O Abu Bakr, raise your voice a little.” And he said to ‘Umar: “Lower your voice a little.” Narrated by Abu Dawood and classed as saheeh by al-Nawawi in al-Majmoo’.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The recitation of the Messenger of Allaah (peace and blessings of Allaah be upon him) at night was sometimes low and sometimes out loud. Narrated by Abu Dawood and classed as hasan by al-Nawawi in al-Majmoo’.

Al-Kasaani said in Badaa’i’ al-Sanaa’i (1/161):

With regard to voluntary prayers, if they are during the day then they should be recited in a low voice, and if they are at night then he has the choice; if he wishes he may recite them quietly and if he wishes he may recite them out loud, but reciting out loud is better because naafil prayers follow obligatory prayers and the ruling on obligatory prayers is like that. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (25/281):

What is mustahabb and makrooh in Sunnah and naafil prayers:

It is mustahabb to recite quietly if the naafil prayer is offered by day, following the ruling on the daytime prayers. He has the choice between reciting out loud or quietly in the night prayers, if he is praying alone, but reciting out loud is better, provided that it does not disturb others. But if he is leading others in the naafil or Witr prayer, then the imam should recite out loud so that those who are praying behind him can hear him. But the one who is praying alone should be moderate in reciting out loud. End quote.

It says in Kashshaaf al-Qinaa’ (1/441): It is makrooh for anyone who is praying to recite out during the day in naafil prayers, apart from the eclipse prayer (kusoof) and prayers for rain (istisqaa’). When praying naafil prayers at night, he should see which is better. If there are people in his presence or nearby who will be disturbed by his reciting out loud, then he should recite quietly, but if they will benefit from his recitation, then he may recite out loud.

Al-Muhibb ibn Nasr-Allaah al-Kataani said: It seems that “day” here means from sunrise, not from dawn, and night means from sunset to sunrise. End quote.

The view of Imam al-Shaafa’i (may Allaah have mercy on him) is that he should recite quietly in all the regular Sunnah prayers, whether by night or by day.

Al-Nawawi (may Allaah have mercy on him) said: With regard to Eid prayer, prayers for rain, Taraweeh and prayers during a lunar eclipse, the Sunnah is to recite out loud, with no scholarly difference of opinion.

With regard to daytime naafil prayers, the Sunnah is to recite quietly, with no scholarly difference of opinion.

With regard to naafil prayers at night, apart from Taraweeh, the author of al-Tatammah said: He should recite out loud. Al-Qaadi Husayn and the author of al-Tahdheeb said: He should recite in a moderate tone, somewhere in between reciting out loud and reciting quietly.

With regard to the regular Sunnah prayers that are offered with the obligatory prayers, he should recite quietly in all of them, according to the consensus of our companions. End quote.

It seems, and Allaah knows best, that the one who offers a naafil prayer at night has the choice between reciting out loud and reciting silently.

Based on that, there is nothing wrong with you offering the regular Sunnah prayers of Fajr, Maghrib and ‘Isha’ silently or out loud.

It should be noted that offering the regular Sunnah prayers in congregation is not part of the Sunnah, but there is nothing wrong with offering them in congregation sometimes. This has been discussed in the answer to question no. 38606.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8223. What should be recited when sitting for the first tashahhud?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

What should be recited when sitting for the first tashahhud?

I would like you to clarify how to say the tashahhud in the salaah that contains three and four raka’at. I mean do I have to say the whole tashahhud in the second raka’ah? Please provide the answer with the evidences from the Quran and Sunnah.

Praise be to Allaah.

Firstly:

The first tashahhud in a three- or four-rak’ah payer is obligatory according to the more correct of the two scholarly views. This has been explained in the answer to question no. 65847.

There are various versions of the tashahhud, some of which may be seen in the answer to question no. 98031.

Secondly:

The scholars differed as to whether it is prescribed to send blessings on the Prophet (peace and blessings of Allaah be upon him) after reciting the first tashahhud. There are two views:

1 – That blessings should be sent on the Prophet (peace and blessings of Allaah be upon him). This is the view of al-Shaafa’i (may Allaah have mercy on him) and he said that one who does not do it should do the prostration of forgetfulness (sujood al-sahw). The view that it is prescribed was also favoured by Ibn Hazm in al-Muhalla (2/302).

Al-Shaafa’i said in al-Umm (1/228):

Tashahhud and blessings on the Prophet (peace and blessings of Allaah be upon him) in the first tashahhud of every prayer except Fajr are two tashahhuds, first and second. If a person omits the first tashahhud and sending blessings on the Prophet (peace and blessings of Allaah be upon him) in the first tashahhud by mistake, he does not have to repeat (the prayer) but he has to do the prostration of forgetfulness for forgetting it. End quote.

This view was also favoured by Shaykh ‘Abd al-‘Azeez ibn Baaz and al-Albaani (may Allaah have mercy on them). See: Majmoo’ Fataawa Ibn Baaz (11/201) and Kitaab al-Salaah by al-Albaani (p. 145).

2 – That he should only recite the tashahhud as far as the Shahaadatayn, and not add the blessings on the Prophet (peace and blessings of Allaah be upon him). This is the view of the majority of fuqaha’, and was favoured by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

It says in al-Mawsoo’ah al-Fiqhiyyah (12/39):

The majority of fuqaha’ are of the view that the worshipper should not add blessings on the Prophet (peace and blessings of Allaah be upon him) to the tashahhud in the first tashahhud. This is the view of al-Nakha’i, al-Thawri and Ishaaq.

The Shaafa’is are of the view that it is mustahabb to recite the blessings on the Prophet (peace and blessings of Allaah be upon him), and this is the view of al-Sha’bi.

But when a person sits at the end of his prayer, there is no difference of opinion among the fuqaha’ that it is prescribed to send blessings on the Prophet (peace and blessings of Allaah be upon him) after the tashahhud. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him)said in al-Sharh al-Mumti’ (3/225):

It is not mustahabb to send blessings on the Prophet (peace and blessings of Allaah be upon him) in the first tashahhud; this is what may be understood from the Sunnah, because the Prophet (peace and blessings of Allaah be upon him) taught Ibn Mas’ood and Ibn ‘Abbaas this tashahhud only, and Ibn Mas’ood said: We used to say before the tashahhud was enjoined on us, and he mentioned the first tashahhud only, and did not mention blessings on the Prophet (peace and blessings of Allaah be upon him) in the first tashahhud. If it was Sunnah then the Messenger (peace and blessings of Allaah be upon him) would have taught it to them in the tashahhud.

As for their saying “O Messenger of Allaah, we know how to send salaam upon you, but how should we send blessings upon you when we send blessings upon you in our prayer?” this was a question about how to do it, and it does not mention when to do it. There is a difference between specifying when and specifying how. Hence Ibn al-Qayyim (may Allaah have mercy on him) said in Zaad al-Ma’aad: It was the way of the Prophet (peace and blessings of Allaah be upon him) to shorten this tashahhud. Then he mentioned the hadeeth which says “it was as if he was sitting on a radaf” i.e., a heated stone, because it was so quick. Even though there is some weakness in the isnaad of this hadeeth, this is what may be understood from the Sunnah, i.e., one should not do any more than that. In Saheeh Ibn Khuzaymah it says that the Messenger (peace and blessings of Allaah be upon him) used to recite the tashahhud in this sitting but he did not say du’aa’. Despite that, if someone sends blessings on the Prophet (peace and blessings of Allaah be upon him) in this place, we would not denounce him, but if he asked us which is better, we would say that limiting it to the tashahhud only is better, but if he sends blessings on the Prophet (peace and blessings of Allaah be upon him), he should not be told not to do that, because it is additional goodness and there is a possibility that it is correct, even though the view that sending blessings on the Prophet at that point in the prayer is weak. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8224. Is it essential that the du’aa’s recited in prayer be proven in the Sunnah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Is it essential that the du’aa’s recited in prayer be proven in the Sunnah?

When praying qiyaam al-layl, if the worshipper bows and prostrates for a long time, does he have to recite all the adhkaar that are narrated from the Prophet (peace and blessings of Allaah be upon him) or can he say whatever du’aa’ he likes?.

Praise be to Allaah.

There is nothing wrong with a worshipper saying whatever du’aa’ he wants in his prayer, those that are narrated in the Sunnah – which are the best and most comprehensive of du’aa’s – or any kind of permissible du’aa’ that he wishes.

The one who recites du’aas that are narrated in sharee’ah will be rewarded for following what is narrated in sharee’ah, and he will be rewarded for his du’aa’.

Among the texts which show that du’aa’ in general is permissible is the words of the Prophet (peace and blessings of Allaah be upon him): “Then let him choose whatever supplications he wishes.” According to another report: “Then let him choose whatever du’aa’ he likes and say it.” Narrated by al-Bukhaari (835) and Muslim (402). This was narrated concerning du’aa’ before the salaam at the end of the prayer.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is prescribed for the believer to say du’aa’ during his prayer in the places when du’aa’ is allowed, whether the prayer is obligatory or supererogatory (naafil). The places where du’aa’ is allowed are prostration, between the two prostrations and at the end of the prayer after the tashahhud and blessings upon the Prophet (peace and blessings of Allaah be upon him) and before the tasleem, as it is proven that the Prophet (peace and blessings of Allaah be upon him) used to pray for forgiveness between the two prostrations and it is proven that he used to say between the two prostrations: “Allaahumma ighfir li wa’rhamni wa’hdini wa’jburni wa’rzuqni wa ‘aafini (O Allaah, forgive me, have mercy on me, guide me, enrich me, grant me provision and keep me safe and sound).

And he (peace and blessings of Allaah be upon him) said: “As for bowing, glorify the Lord therein, and as for prostrating, strive hard in du’aa’ therein because it is more likely that you will receive a response.” Narrated by Muslim in his Saheeh. Muslim also narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The closest that a person is to his Lord is when he is prostrating, so say a lot of du’aa’ then.”

In al-Saheehayn it is narrated from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) that when the Prophet (peace and blessings of Allaah be upon him) taught him the tashahhud he said: “Then let him choose whatever supplications he wishes.” According to another report: “Then let him choose whatever du’aa’ he likes and say it.”

There are many ahaadeeth that speak of this, and they indicate that it is prescribed to say du’aa’ in these places in the prayer, whether it has to do with the Hereafter or with worldly matters, so long as the du’aa’ does not involve any sin or severing of family ties. And it is better to say a lot of du’aa’s that were narrated from the Prophet (peace and blessings of Allaah be upon him). End quote.

Fataawa al-Shaykh Ibn Baaz (11/171, 172).

He (may Allaah have mercy on him) also said:

There is nothing wrong with saying du’aa’ during prayer, whether that is for oneself or for one’s parents or anyone else. Rather that is prescribed, because the Prophet (peace and blessings of Allaah be upon him) said: “The closest that a person is to his Lord is when he is prostrating, so say a lot of du’aa’ then.” … Then he quoted the ahaadeeth that we have mentioned above, then he said:

So if he says du’aa’ when he is prostrating or at the end of the prayer, for himself or for his parents or for the Muslims, there is nothing wrong with that, because of the general meaning of these ahaadeeth and others. End quote.

Fataawa al-Shaykh Ibn Baaz (11/173, 174).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8225. Ruling on seeking refuge with Allaah before reciting al-Faatihah in the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Ruling on seeking refuge with Allaah before reciting al-Faatihah in the prayer

What is the ruling on seeking refuge with Allaah before reciting al-Faatihah in the prayer? Is it obligatory or mustahabb?.

Praise be to Allaah.

Firstly:

It is proven that the Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah before reciting al-Faatihah in the prayer. Narrated by Abu Dawood (775) and classed as saheeh by al-Albaani.

Secondly:

The scholars differed as to the ruling on seeking refuge with Allaah before reciting al-Faatihah in the prayer. Some of them were of the view that it is obligatory. This is the view of ‘Ata’, al-Thawri, al-Awzaa’i and Dawood, as was narrated by Ibn Hazm in al-Muhalla (3/247-248), and it was the view favoured by him. It was also narrated from Ahmad and was favoured by Ibn Battah, as it says in al-Insaaf (2/119). Among later scholars this view was favoured by Shaykh al-Albaani (may Allaah have mercy on them all).

Others were of the view that it is only mustahabb and is not obligatory. This is the view of the majority of scholars among the Sahaabah and Taabi’een and of the Imams Abu Haneefah and al-Shaafa’i, and Ahmad according to the well known view of his madhhab.

See: Tabyeen al-Haqaa’iq (1/107); al-Majmoo’ (3/280-282), al-Mughni (1/283); al-Fataawa al-Kubra by Ibn Taymiyah (5/332).

Those who say that it is obligatory quoted as evidence the verse in which Allaah says (interpretation of the meaning):

“So when you want to recite the Qur’aan, seek refuge with Allaah from Shaytaan (Satan), the outcast (the cursed one)”

[al-Nahl 16:98]

They said: In this verse there is the command to seek refuge with Allaah, and the basic principle is that a command means that something is obligatory, so long as there is no other evidence to indicate that what is meant in the command is mustahabb.

Ibn Hazm said in al-Muhalla (2/279):

With regard to the view of Abu Haneefah and al-Shaafa’i, that seeking refuge with Allaah is not obligatory, this is wrong, because Allaah, may He be exalted, says: “So when you want to recite the Qur’aan, seek refuge with Allaah from Shaytaan (Satan), the outcast (the cursed one)”. When Allaah commands something, it is wrong for anyone to say without any evidence from the Qur’aan or Sunnah that this is not obligatory, especially His command to pray for Him to protect us from the tricks of the shaytaan. So this command is definitely obligatory, because avoiding the shaytaan and fleeing from him and asking for protection against him are things that no one can dispute are obligatory. Moreover, Allaah has enjoined that upon us when reading Qur’aan. End quote.

The majority of scholars responded by noting that there is other evidence which indicates that it is mustahabb rather than obligatory. This other evidence is:

1 – The hadeeth about the man who did not pray properly. The Prophet (peace and blessings of Allaah be upon him) taught him how to pray and said: “When you go to pray, say takbeer, then recite whatever you can of the Qur’aan. Then bow …” Narrated by al-Bukhaari and Muslim (397). And he did not tell him to seek refuge with Allaah.

Imam al-Shaafa’i said in al-Umm (1/208):

If he omits it by mistake or out of ignorance or deliberately, he does not have to repeat it or do the prostration of forgetfulness, but I regard it as makrooh to omit it deliberately. If he omits it in the first rak’ah, I prefer for him to say it in some other rak’ah. The only thing that keeps me from telling him to repeat the prayer is the fact that when the Prophet (peace and blessings of Allaah be upon him) taught a man what is sufficient in prayer he said: “say takbeer, then recite…”, and it is not narrated that he told him to seek refuge with Allaah or recite the opening du’aa’. This indicates that the Messenger of Allaah (peace and blessings of Allaah be upon him) regarded the opening du’aa’ as something optional, and that seeking refuge with Allaah is something that does not invalidate the prayer if it is omitted. End quote.

2 –It says in al-Mawsoo’ah al-Fiqhiyyah (4/6):

The majority quoted as evidence that the command means that it is recommended and not obligatory the fact that the salaf were unanimously agreed that it is Sunnah. End quote.

The scholars of the Standing Committee for Issuing Fatwas also favoured the view that it is mustahabb and not obligatory, as did Shaykh Ibn ‘Uthaymeen.

It says in Fataawa al-Lajnah al-Daa’imah (6/383):

What is the ruling on one who forgets to seek refuge with Allaah from the accursed shaytaan and remembers after finishing the prayer, if he remembers that he did not say A’oodhu Billaahi min al-shaytaan il-rajeem (I seek refuge with Allaah from the accursed shaytaan) whilst he was praying?

They replied:

Seeing refuge with Allaah is Sunnah, and it does not matter if it is omitted from the prayer whether deliberately or by mistake. End quote.

Shaykh Ibn ‘Uthaymeen was asked: Should one seek refuge with Allaah in every rak’ah or only in the first rak’ah?

He replied:

Seeking refuge with Allaah from the accursed shaytaan in prayer is Sunnah.

The scholars (may Allaah have mercy on them) differed as to whether one should seek refuge with Allaah in every rak’ah or only in the first rak’ah, based on the recitation in prayer – is it regarded as one recitation or is the recitation in each rak’ah separate?

It seems to me that the recitation in prayer is one recitation, so one should seek refuge with Allaah in the first rak’ah, unless there happens something that requires seeking refuge with Allaah, such as if there come whispers from the shaytaan (waswaas), because if whispers come from the shaytaan, the Messenger (peace and blessings of Allaah be upon him) enjoined spitting drily to the left three times and seeking refuge with Allaah from the accursed shaytaan. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (13/110)

This view is also favoured in the answer to question no. 65847.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8226. Where should the worshipper look when he is saying the salaam at the end of the prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Where should the worshipper look when he is saying the salaam at the end of the prayer?

When one is in jamat and gives salam following the iman, do we look towards our shoulers or to the far right of the congegations line, and left? Normally in pray I look at the tip of my shoulders when reading alone. Is this also correct?.

Praise be to Allaah.

There is no text in the Sunnah – as far as we know – which states where the worshipper should look when saying the salaam at the end of the prayer. What is narrated in Saheeh Muslim is that he should turn towards the person who is beside him.

It was narrated that Jaabir ibn Samurah (may Allaah be pleased with him) said: I prayed with the Messenger of Allaah (peace and blessings of Allaah be upon him) and when we said the salaam we said with our hands, “Al-salaamu ‘alaykum, al-salaamu ‘alaykum.” The Messenger of Allaah (peace and blessings of Allaah be upon him) looked at us and said, “Why do you gesture with your hands like the tails of spooked horses. When one of you says salaam, let him turn to his companion and not gesture with his hand.” Narrated by Muslim, 421.

“Spooked horses” refers to nervous horses that will not settle down.

There is also a report which indicates that one should turn far to the right and left.

It was narrated from ‘Aamir ibn Sa’d that his father said: I used to see the Messenger of Allaah (peace and blessings of Allaah be upon him) saying the salaam to his right and left, turning so far that I could see the whiteness of his cheek. Narrated by Muslim, 582

Al-Nasaa’i (1329) narrated from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say salaam to his right, “Al-salaamu ‘alaykum wa rahmat-Allaah,” until the whiteness of his right cheek could be seen, and to his left, “Al-salaamu ‘alaykum wa rahmat-Allaah,” until the whiteness of his left cheek could be seen. Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

That cannot happen unless one turns a long way, as al-Kasaani said in Badaa’i’ al-Sanaa’i’, 1/214.

What we learn from these ahaadeeth is that the worshipper should turn to his right and left, and he should turn a long way, towards those who are on his right and left, and he may look at his neighbour or at his shoulder; the matter is broad in scope.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8227. He recites the last verses of Soorat al-Baqarah in Witr prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

He recites the last verses of Soorat al-Baqarah in Witr prayer

What is the ruling on always reciting the last verses of Soorat al-Baqarah in after the fifth tasleem of Taraweeh prayer?.

Praise be to Allaah.

If the imam always recites the last verses of Soorat al-Baqarah in Taraweeh or in Shafa’ and Witr because he believes that it is Sunnah, this is a mistake. What is proven from the Prophet (peace and blessings of Allaah be upon him) is that he used to recite al-A’la and al-Kaafiroon and al-Ikhlaas. It was narrated from Abu Dawood (1423), al-Nasaa’i (1736) and Ibn Maajah (1171 – this version was narrated by him – that Ubayy ibn Ka’b (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray Witr and recite Sabbih ismi Rabbika al-A’la (al-A’la 87), Qul yaa ayyhu’l-kaafiroon (al-Kaafiroon 109) and Qul Huwa Allaahu ahad (al-Ikhlaas 112).

Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Whoever wants to follow the Prophet (peace and blessings of Allaah be upon him), this is his Sunnah. There is nothing wrong with reciting other passages of the Qur'aan, but one should not persist in reciting a specific passage and never reciting anything else, for that may come under the heading of reprehensible innovation (bid’ah), because he is singling out a specific passage for this prayer that the Messenger (peace and blessings of Allaah be upon him) did not single out, and seeking to draw close to Allaah by means of something that He has not prescribed, which is bid’ah (innovation).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8228. Praying in half-sleeves and bare-headed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Praying in half-sleeves and bare-headed

I pray in half-sleeves, bare headed. People object to it in my masjid. I am told, that because of my dress-code (and not following the SUNNAH), I loose out some reward from the total. What is the correct SUNNAH pertaining dress during salat?.

Praise be to Allaah.

Firstly:

Allaah has commanded the worshipper to beautify and adorn himself for prayer, as He says (interpretation of the meaning):

“O Children of Adam! Take your adornment (by wearing your clean clothes) while praying”

[al-A’raaf 7:31]

Adorning oneself for prayer is something that is additional to covering the ‘awrah. Hence women are commanded to cover their heads when praying, although they are allowed to uncover their heads in front of their mahrams.

Shaykh al-Islam Ibn Taymiyah said:

With regard to adorning oneself for prayer, it is something that is additional to covering the ‘awrah, and it is based on the Qur’aan, the Sunnah and scholarly consensus. In the Qur’aan, there is the verse (interpretation of the meaning): “O Children of Adam! Take your adornment (by wearing your clean clothes) while praying” [al-A’raaf 7:31], which Allaah revealed because the mushrikeen used to circumambulate the Ka’bah naked. Every place of prostration is a mosque (masjid), and this indicates that covering oneself for prayer and tawaaf is what is meant by adorning oneself to worship Allaah. Hence the word adornment is used rather than the word covering, to demonstrate that what is meant is that a person should adorn himself and not limit it to simply covering.

In the Sunnah, the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not accept the prayer of any woman who menstruates except with a head covering.”

With regard to scholarly consensus, Abu Bakr ibn al-Mundhir said: The scholars are unanimously agreed that a free, adult woman must cover her head when she prays, and that if she prays with her entire head uncovered, then she must repeat the prayer. Others also narrated that there was consensus that covering is an essential condition. End quote.

Sharh al-‘Umdah, 4/258, 259.

Secondly:

Once this is understood, although the worshipper must adorn himself for prayer, this adornment may vary from one country to another, according to their customs, including what is mentioned in the question, which is praying in a garment with half-sleeves or praying bare-headed. If the custom of that land is that the best adornment is to cover the head or to pray in a garment with full sleeves, then praying when one is dressed as mentioned in the question is contrary to what Allaah has enjoined, even if the prayer itself is valid. But if the custom of the people in that country is to dress as described in the question, then there is nothing wrong with praying dressed in this manner.

It should be noted that the ruling also varies according to variations in the dress itself. The garment may have short sleeves and that may be customarily worn in some countries where it may be worn as an adornment, or a man may go to work in it and so on. In that case there is nothing wrong with praying in it. Or it may be the custom that this is not a kind of adornment, and it is something that a man wears at home only, or when sleeping only, in which case it is not appropriate to pray in it.

There follow the fatwas of the scholars, which include the principle mentioned above, which is that this ruling depends on the customs in each country.

1 – Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked: an imam leads the people in prayer and he is not wearing anything on his head. What is the ruling on that?

He replied:

There is nothing wrong with that, because the head is not part of the ‘awrah, rather what is required is to pray in a lower and upper garment, because the Prophet (peace and blessings of Allaah be upon him) said: “No one of you should pray in a single garment with no part of it over his shoulders.” But if he wears his adornment and dresses fully, that is preferable, because Allaah says (interpretation of the meaning):

“O Children of Adam! Take your adornment (by wearing your clean clothes) while praying”

[al-A’raaf 7:31]

But if he is in a country where it is not customary to cover the head, then there is nothing wrong with leaving it bare. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/405, 406

2 – He was also asked: Is it permissible to pray without a turban? Is it permissible for the imam who is leading the people in prayer to pray without a head cover? Is the taaqiyah (kufi, skull-cap) sufficient?

He replied:

There is nothing wrong with praying without a turban because the head is not ‘awrah, and it is not obligatory to cover it whilst praying, whether one is praying as an imam, praying alone or following an imam. But if wearing a turban is customary then it is better to do it, especially when praying with other people, because Allaah says (interpretation of the meaning):

“O Children of Adam! Take your adornment (by wearing your clean clothes) while praying”

[al-A’raaf 7:31]

and this is part of adornment.

It is well known that men who are in ihraam pray bareheaded, because they are not allowed to cover their heads whilst in ihraam. Hence it is known that there is nothing wrong with praying bareheaded. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/406

3 – Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It was narrated that Ibn ‘Umar said to his freed slave Naafi’: “Do you go and meet people bareheaded?” He said: “No.” He said: “Allaah has more right that you should be modest before Him.” This indicates that it is better to cover the head, but if we apply the words of Allaah - (interpretation of the meaning): “O Children of Adam! Take your adornment (by wearing your clean clothes) while praying” [al-A’raaf 7:31] – to this issue, we will see that covering the head is better among people who regard covering the head as a kind of adornment. But if we are among people who do not regard that as a kind of adornment, we do not say that covering it is better or that leaving it bare is better. It is proven that the Prophet (peace and blessings of Allaah be upon him) used to pray in a turban, and the turban is a head covering. End quote.

Al-Sharh al-Mumti’, 2/166

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8229. The reason why Qur’aan is recited out loud in the nighttime prayers and silently in the daytime prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

The reason why Qur’aan is recited out loud in the nighttime prayers and silently in the daytime prayers

What is the reason why Qur’aan is recited out loud in Maghrib and ‘Isha’ prayers?

What is the reason why it is recited aloud only in the first two rak’ahs of ‘Isha’ and not in all four rak’ahs?.

Praise be to Allaah.

Firstly:

The Muslim is required to follow the Prophet (peace and blessings of Allaah be upon him) and follow his example, whether he knows the reason behind a ruling or he does not. Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much”

[al-Ahzaab 33:21]

He should also be certain that Islam is based on great wisdom, but this wisdom may be known to us or we may be unaware of it, or we may know some of it and not the rest of it.

There is nothing wrong with a person asking the reason and trying to find out, because knowing it will increase his knowledge and peace of mind.

Secondly:

Some of the scholars have pondered the reason why Qur’aan is recited out loud in the nighttime prayers and silently in the daytime prayers, and the summary of what they have mentioned concerning that is:

The night is a time when people are quiet, alone and more focused, so it is prescribed to recite Qur’aan out loud at that time so as to make manifest the pleasure of a person’s conversing with his Lord, and so that the heart, tongue and ears will be involved in the recitation.

This meaning is suggested by the verse in which Allaah says (interpretation of the meaning):

“Verily, the rising by night (for Tahajjud prayer) is very hard and most potent and good for governing oneself, and most suitable for (understanding) the Word (of Allaah).

7. Verily, there is for you by day prolonged occupation with ordinary duties”

[al-Muzzammil 74:6-7]

Ibn Katheer said:

The point is that this rising may be at any time of night. What is meant here is that when praying at night, both the heart and the tongue are focused on the recitation, hence Allaah says (interpretation of the meaning): “is very hard and most potent and good for governing oneself, and most suitable for (understanding) the Word (of Allaah)” i.e., the mind will be more focused when reciting and will understand the words more than during the day, which is a time when people move about and there is a great deal of noise, and it is the time of seeking provision. End quote.

Al-Qurtubi (19/40) said:

What is meant is that the heart, sight, hearing and tongue work together in harmony when reciting Qur’aan, because voices and movements are stilled. End quote.

Al-Sa’di (may Allaah have mercy on him) said (p. 1058): “Verily, the rising by night (for Tahajjud prayer) is very hard and most potent and good for governing oneself, and most suitable for (understanding) the Word (of Allaah)” i.e., it is more likely to achieve the purpose of the Qur’aan, where both heart and tongue are focused, because there are fewer distractions, one can understand what one recites, and does the prayer properly.

This is unlike the day, when these purposes cannot be achieved. Hence Allaah says “Verily, there is for you by day prolonged occupation with ordinary duties” – i.e., going about to attend to your needs and living, which means that the heart is distracted and cannot focus fully. End quote.

It says in Tuhfat al-Muhtaaj:

There remains the wisdom behind reciting out loud – what is it? It may be that it is because night is the time when one is alone and people get together for lighthearted talk. So it is prescribed to recite Qur’aan out loud at that time so as to make manifest the pleasure of a person’s conversing with his Lord. This applies only to the first two rak’ahs because the worshipper has more energy then. Because the day is the time of distractions and mixing with people, it is required to recite silently, because the daytime is not the best time to focus fully on conversing with Allaah. The morning (Fajr) prayer is joined to the night prayers because its time is not usually a time when there are distractions, like Friday. End quote.

Ibn al-Qayyim (may Allaah have mercy on him) said in I’laam al-Muwaqqi’een (2/91):

With regard to the distinction between the nighttime prayers and the daytime prayers, in terms of reciting out loud and reciting silently, there is great wisdom in that, because the night is a time when voices and movements are stilled, and hearts are focused and have renewed energy. The day is the time when people are busy with their day-to-day occupations, and the night is the time when a person can focus with his heart on what he is saying with his tongue. Hence the Sunnah is to make the recitations in Fajr longer than in other prayers. The Messenger of Allaah (peace and blessings of Allaah be upon him) used to recite between sixty and one hundred verses in them, and Abu Bakr used to recite al-Baqarah in them, and ‘Umar used to recite al-Nahl, Hood, Bani Israa’eel, Yoonus and similar soorahs, because the heart is more free of distractions when it has just been wakened from sleep. If the first thing that a person hears is the word of Allaah in which there is all goodness, then these words will come to his heart which is free form any distraction, and will thus have a great impact on him. As for the day, the opposite is the case, so Qur’aan is recited silently unless there is a reason, such as the large gatherings on Eid and Jumu’ah (Friday), and when offering prayers for rain and the eclipse prayer. On those occasions it is better to recite out loud and that is more likely to achieve the objective and is more beneficial, and because this serves to convey the words of Allaah when there is a large gathering. End quote.

May Allaah increase us and you in beneficial knowledge and righteous deeds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8230. Is it imitating the Raafidis to let the arms hang by one's side when one is tried?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Is it imitating the Raafidis to let the arms hang by one's side when one is tried?

Can i hang my hands on both side in prayer when i get tired as shia people do ?.

Praise be to Allaah.

Firstly:

There is no doubt that the Sunnah is for the worshipper to place his right hand over his left when praying.

It was narrated that Sahl ibn Sa’d (may Allaah be pleased with him) said: The people were commanded to place the right hand over the left forearm when praying.

Abu Haazim said: All I know is that he attributed this to the Prophet (peace and blessings of Allaah be upon him). Narrated by al-Bukhaari, 707.

It was narrated from Waa’il ibn Hujr (may Allaah be pleased with him) that he saw the Prophet (peace and blessings of Allaah be upon him) raising his hands level with his ears when he started to pray and saying takbeer, then he wrapped himself in his garment and placed his right hand on his left. Narrated by Muslim, 401.

See also the answer to question no. 5770 for information on the true nature of the religion of the Raafidis, in which we have quoted the saheeh evidence for placing the right hand on the left in prayer.

In the answer to question no. 6109 you will find a refutation of those who quote Imam Maalik as going against this Sunnah, in which some senior Maalikis clearly affirm that this is the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and was the way of Imam Maalik.

Secondly:

If a person feels tired, he may let his arms drop for as long as he needs to rest them, then he should go back to holding the right hand over the left. Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

The Prophet (peace and blessings of Allaah be upon him) used to pray at night and when he got tired he would sit, then when he was about to bow he would stand up so that he could bow.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: When I saw the Prophet (peace and blessings of Allaah be upon him) reciting during night prayers sitting down, he would say takbeer and recite sitting down, then when there were thirty or forty verses left, he would stand up and recite them, then he would bow. Narrated by al-Bukhaari, 1097; Muslim, 731.

It is narrated in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) prayed sitting for a few days because he was sick. If it is permissible not to stand, which is one of the pillars or essential parts of the prayer, because of sickness, then it is more appropriate that it should be permissible not to do one of the Sunnahs of prayer because of tiredness, on condition that one go back to holding the right hand over the left when that tiredness is no longer present.

Al-Shaafa’i (may Allaah have mercy on him) said in al-Umm (1/100):

If a person starts the prayer standing then some excuse appears, he may sit, but if that excuse then disappears, he is not allowed to do anything but stand. End quote.

Al-Nawawi said in Sharh Muslim, 6/11:

‘Aa’ishah’s words, “[he would] recite sitting down, then when there were thirty or forty verses left, he would stand up and recite them, then he would bow” indicate that it is permissible to sit during part of a rak’ah and to stand during part of the same rak’ah. This is our view and is the view of Maalik, Abu Haneefah and most of the scholars, whether one stands then sits, or sits then stands. Some of the salaf disallowed it, but this is wrong. End quote.

To sum up our answer:

There is nothing wrong with letting the arms hang by the sides during prayer because of tiredness, so long as one goes back to holding the right hand over the left once the tiredness has gone. That is not regarded as imitating the Raafidis, because it is done temporarily and for a reason. It is only imitating them if the worshipper takes it as a habit and lets his arms hang by his sides in every prayer, and never holds the right hand over the left.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8231. The ruling on clasping the hands when praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

The ruling on clasping the hands when praying

What is the ruling on clasping the hands when praying?.

Praise be to Allaah.

Firstly:

Clasping the hands when praying means placing the right hand over the left when standing. This is one of the sunnahs of prayer, and is proven from the Prophet (peace and blessings of Allaah be upon him). This is the view of the majority of scholars.

Ibn Qudaamah (may Allaah have mercy on him) said:

As for placing the right hand on the left during prayer, it is one of the sunnahs of prayer according to the majority of scholars. That was narrated from ‘Ali, Abu Hurayrah, al-Nakha’i, Abu Majlaz, Sa’eed ibn Jubayr, al-Thawri, al-Shaafa’i and ashaab al-ra’i. It was also narrated by Ibn al-Mundhir from Maalik. End quote.

Al-Mughni (1/281)

The scholars of the Standing Committee said:

Clasping the hands in prayer means placing the right hand over the left hand, and letting the arms hang means letting them hang down by the sides. It is proven that the Prophet (peace and blessings of Allaah be upon him) placed his right hand on his left during prayer, when standing to recite Qur’aan, and when standing after rising from bowing. This is according to the report narrated by Ahmad and Muslim from Waa’il ibn Hajar (may Allaah be pleased with him), that he saw the Prophet (peace and blessings of Allaah be upon him) raising his hands and saying takbeer when he started to pray, then he wrapped his cloak around himself, then he placed his right hand on his left. When he wanted to bow, he brought out his hands, then he raised them and said takbeer, then he bowed. When he said “Sami’a Allaahu liman hamidah (Allaah hears the one who praises Him)” he raised his hands, and when he prostrated, he prostrated between his hands.” According to a report narrated by Ahmad and Abu Dawood he said: Then he placed his right hand on his left hand, wrist and forearm. According to a report narrated by Abu Haazim from Sahl ibn Sa’d al-Saa’idi: The people were commanded to place the right hand on the left forearm when praying. Abu Haazim said: All I know is that he attributed it to the Prophet (peace and blessings of Allaah be upon him). Narrated by Ahmad and al-Bukhaari.

There is no hadeeth to prove that the Prophet (peace and blessings of Allaah be upon him) let his arms hang by his sides when standing during prayer. End quote.

Fataawa al-Lajnah al-Daa’imah.

Secondly:

As for where the hands are to be placed, it is on the chest.

Ibn Khuzaymah (479) narrated that Waa’il ibn Hujr (may Allaah be pleased with him) said: I prayed with the Messenger of Allaah (peace and blessings of Allaah be upon him) and he placed his right hand over his left hand on his chest.

Classed as saheeh by al-Albaani in Tahqeeq Saheeh Ibn Khuzaymah.

Al-Albaani said in Sifat Salaat al-Nabi (peace and blessings of Allaah be upon him) (p. 69):

Placing them (the hands) on the chest is what is established in the Sunnah, and doing otherwise is either weak (based on weak evidence) or has no basis. End quote.

Al-Sindi said in Haashiyat Ibn Maajah:

Just as it is Sunnah to clasp the hands and not let them hang by one’s sides, it is proven that they are to be placed in the chest, not elsewhere. As for the hadeeth “It is Sunnah to place one hand over the other beneath the navel when praying”, the scholars are agreed that it is da’eef (weak). End quote.

Shaykh Ibn ‘Uthaymeen said:

This method – i.e., placing the hands beneath the navel – is what is prescribed according to the well known view of the madhhab, and there is a hadeeth narrated from ‘Ali which says “It is Sunnah to place the right hand over the left beneath the navel when praying.” It was narrated by Abu Dawood and classed as da’eef (weak) by al-Nawawi, Ibn Hajar and others.

Some scholars are of the view that the hands may be placed above the navel. This was stated by Imam Ahmad.

Other scholars are of the view that they should be placed on the chest, and this is the most correct view. There is some debate concerning the evidence for that but the apparent meaning of the hadeeth of Sahl ibn Sa’d which is in al-Bukhaari supports the idea that the hands should be placed on the chest. The best report concerning this issue, even though there is some debate concenring it, is the hadeeth of Waa’il ibn Hujr who said that the Prophet (peace and blessings of Allaah be upon him) used to put (his hands) on his chest.

Al-Sharh al-Mumti’ (3/36, 37)

Thirdly:

As for the manner in which the hands are placed, there are two ways:

1- Placing the right hand on top of the left hand, wrist and forearm

2- Clasping the right hand over the left

For the evidence on that, please see the answer to question no 41675 .

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8232. causes of apathy and the remedy for that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

causes of apathy and the remedy for that

What is the best solution for apathy in faith after a person used to fear Allaah, then he became apathetic and can no longer read Qur’aan?.

Praise be to Allaah.

There are several causes of apathy and before dealing with the problem we have to pause and find out the cause. There are several ways of finding out the cause and dealing with apathy.

Some of these causes are: a weak relationship with Allaah, laziness in worship, keeping company with careless people, being distracted by this world and its delights, and not thinking about the end of this world and the consequences of being ill-prepared to meet Allaah.

As for how to treat the Muslim who has been afflicted by apathy in worship, there are several ways of doing so including the following:

1 – Strengthening his relationship with his Lord, by reading the Qur’aan and pondering its meanings, realizing the greatness of Allaah by seeing the greatness of His Book, thinking about the greatness of His names and attributes and actions.

2 – Regularly offering naafil prayers and persisting in doing so, even if they are few, because one of the greatest causes of the Muslim becoming apathetic is when he starts to do acts of worship and does a great deal in the beginning. This is not the way of the Prophet (peace and blessings of Allaah be upon him) and is not what he advised his ummah to do. ‘Aa’ishah (may Allaah be pleased with her) described his actions as ongoing, i.e., not interrupted or infrequent. And the Prophet (peace and blessings of Allaah be upon him) told us that, “The most beloved of actions to Allaah are those which are done persistently, even if they are little.” If a Muslim wants not to be afflicted by apathy, then let him strive to do a small action persistently, because this is better than doing a lot infrequently.

3 – Striving to keep company with righteous and active people. A man who is energetic (in worship and Islamic activities) will make you more active and lazy people do not like active companions. So look for active friends who strive to memorize Qur’aan, seek knowledge and call people to Allaah. Friends like that will encourage you to worship and will show you the way to good things.

4 – Read books that tell the stories of active people so that you will have good examples in your journey towards Allaah. For example, ‘Uluw al-Himmah by Shaykh Muhammad ibn Ismaa’eel al-Muqaddim; Salaah al-Ummah fi ‘Uluw al-Himmah by Shaykh Sayyid ‘Afaani.

5 – We advise you to make du’aa’, especially in the latter part of the night. The one who turns to his Lord and seeks His help to remain steadfast in worshipping Him and to worship Him well will never be let down.

We ask Allaah to help you to do that which pleases Him and to guide you to the best attitudes, words and deeds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8233. Ruling on sending blessings upon the Prophet (peace and blessings of Allaah be upon him) in the tashahhud

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Ruling on sending blessings upon the Prophet (peace and blessings of Allaah be upon him) in the tashahhud

During Taraweeh prayer the imam very quickly says tasleem. I do get enough time to finish the first tashahudd. But he says tasleem before I could start the second tashahudd. Is it alright if I finish the prayer at that point. Or is the second tashahudd compulsory?.

Praise be to Allaah.

Firstly:

The scholars differed concerning the ruling on sending blessings upon the Prophet (peace and blessings of Allaah be upon him) in the tashahhud in prayer. There are several opinions, one of which is that it is a pillar or essential part of the prayer, without which the prayer is not valid. Others said that it is obligatory, and the third view is that it is Sunnah and mustahabb, but is not obligatory.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) regarded the third view as most likely to be correct. He said in his commentary on Zaad al-Mustaqni’:

The words “Sending blessings upon the Prophet (peace and blessings of Allaah be upon him)” mean, in the last tashahhud, which is the twelfth “pillar” of the prayer.

The evidence for that is the fact that the Sahaabah asked the Prophet (peace and blessings of Allaah be upon him): “O Messenger of Allaah, we have learned how to send salaams upon you, how should we send blessings upon you?” He said: “Say: Allaahumma salli ‘ala Muhammad, wa ‘ala aali Muhammad (O Allaah, send blessings upon Muhammad and upon the family of Muhammad).” A command implies that it is obligatory, and the basic principle concerning an obligation is that it is a must (fard), and if it is not done, then the prayer is invalid. This is how the fuqaha (may Allaah have mercy on them) settled this issue.

But if you think about this hadeeth, it is not obvious therefrom that sending blessings upon the Prophet (peace and blessings of Allaah be upon him) is a “pillar” of the prayer, because the Sahaabah were simply asking how to do it – how should we send blessings upon you? So the Prophet (peace and blessings of Allaah be upon him) taught them how to do it. Hence we say that the command in the word “Qoolu (Say)” does not mean that it is obligatory; rather the purpose here was to teach them. If there is any other evidence which enjoins sending blessings upon the Prophet (peace and blessings of Allaah be upon him) in prayer, then it must be followed; if there is nothing apart from this report, this does not indicate that it is obligatory, let alone indicating that it is a “pillar” of the prayer. Hence the scholars differed concerning this matter and there were several opinions:

1 – The first opinion is that it is a “pillar” of prayer. This is the well-known view of our madhhab, that prayer is not valid without it.

2 – The second view is that it is obligatory, but is not a “pillar”, and the prostration of forgetfulness (sujood al-sahw) is required if it is omitted by mistake.

They said: That is because his words, “Say: Allaahumma salli ‘ala Muhammad, wa ‘ala aali Muhammad (O Allaah, send blessings upon Muhammad and upon the family of Muhammad)” imply both a command and teaching, and we cannot say that it a “pillar” of the prayer without which prayer is not valid when it possible to understand the phrase as meaning that it is an obligatory part of prayer and not a “pillar”.

3 – The third view is that sending blessings upon the Prophet (peace and blessings of Allaah be upon him) is a Sunnah, and is not obligatory or a pillar of the prayer. This view was narrated from Imam Ahmad. If a person deliberately omits it, his prayer is still valid, because the evidence quoted by those who regard it as obligatory and those who regard it as a pillar of the prayer does not clearly indicate either of the things suggested, so the basic principle is that it is not essential.

This is the view which is most likely to be correct because there is no other evidence apart from this report which the fuqaha’ (may Allaah have mercy on them) quoted as evidence. We cannot regard an act of worship as being invalid because of evidence which may be understood as a command or may be understood as teaching.

Al-Sharh al-Mumti’, 3/310-312

Based on this, a prayer offered without it is still valid.

Secondly:

This imam and others who rush through Taraweeh prayers in a negligent manner, thus preventing those who are behind them from completing their prayers, should be advised.

The scholars have stated that the imam should perform the prayer slowly so that the members of the congregation can perform the obligatory parts and some of the Sunnahs; it is makrooh to hasten so much that the members of the congregation are not able to do that.

Al-Nawawi said:

The meaning of the ahaadeeth – i.e., the ahaadeeth which tell the imam to make the prayer light – on this topic are clear, which is the command to the imam to make the prayer light without omitting or falling short in any of the Sunnah actions of prayer.

It says in al-Mawsoo’ah al-Fiqhiyyah (14/243):

What is meant by making it light is keeping it at the lowest level of perfection, so he should do the obligatory parts and the Sunnahs, and not only do the least possible parts of the prayer or do it in the most perfect manner.

Ibn ‘Abd al-Barr said:

It is unanimously agreed among the scholars that it is recommended for the imam to make the prayer light, i.e., at the lowest level of perfection, without omitting or neglecting any part of the prayer. Then he said: I do not know of any differing opinion among the scholars concerning the fact that it is mustahabb for everyone who leads the people in prayer to make the prayer light so long as it is still complete.

Ibn Qudaamah said in al-Mughni (1/323):

It is mustahabb for the imam to recite Qur’aan, tasbeeh and the tashahhud in as slow a manner as one who is reciting it slowly behind him, and he should make his bowing and prostration as long as he thinks that the old, young and heavy need. If he does not do that, and he does it at his own pace without paying attention to the people behind him, it is makrooh but is still sufficient.

In al-Mawsoo’ah al-Fiqhiyyah (6/213) it says:

It is makrooh for him to rush so much that the one who is praying behind him cannot do the Sunnah, such as saying the tasbeeh three times when bowing and prostrating, and completing the Sunnah words in the final tashahhud.

Shaykh Ibn ‘Uthaymeen said in an essay on the rulings on fasting, zakaah and Taraweeh:

With regard to what some people do, hastening too much, this is contrary to what is prescribed in sharee’ah, and if he does it to such an extent that he omits an obligatory or essential part of the prayer, then it invalidates the prayer.

Many imams do not perform Taraweeh prayer in a deliberate manner, and this is a mistake on their part, because the imam is not praying for himself only, rather he is praying for himself and others. He is like a leader who is obliged to do that which is in the best interests of all. The scholars stated that it is makrooh for an imam to rush in such a way that he prevents those praying behind him from doing what they are obliged to do. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8234. Varying and combining the adhkaar to be recited when bowing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Varying and combining the adhkaar to be recited when bowing

A number of adhkaar have been narrated to be recited when bowing, such as “Subhaan Allaah al-‘Azeem wa bi hamdihi (Glory and praise be to Allaah the most Great)” and “Subbooh Quddoos Rabb al-Malaa’ikah wa’l-Rooh (Glorified, Holy, Lord of the Angels and of the Rooh)” and “Allaahumma laka raka’tu … (O Allaah, to You have I bowed…)”. Is it permissible to combine two of these kinds of adhkaar when bowing, such as saying, “Subhaan Rabbiy al-‘Azeem (Glory be to my Lord Most Great” three times then saying, “Subbooh Quddoos Rabb al-Malaa’ikah wa’l-Rooh (Glorified, Holy, Lord of the Angels and of the Rooh)” three times?.

Praise be to Allaah.

Firstly:

The following reports have been narrated concerning the adhkaar to be recited when bowing:

1 – Saying “Subhaana Rabbiy al-‘Azeem (Glory be to my Lord Most Great)”, because of the report narrated by Muslim (772) from Hudhayfah (may Allaah be pleased with him) who said:

I prayed with the Prophet (peace and blessings of Allaah be upon him) one night… then he bowed and he started saying: “Subhaana Rabbiy al-‘Azeem (Glory be to my Lord Most Great).”

2 – Saying “Subhaana Rabbiy al-‘Azeem wa bi hamdihi (Glory and praise be to my Lord Most Great)”, because of the report narrated by Abu Dawood from ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) who said:

When the Messenger of Allaah (peace and blessings of Allaah be upon him) bowed, he would say: “Subhaana Rabbiy al-‘Azeem wa bi hamdihi (Glory and praise be to my Lord Most Great)” three times, and when he prostrated he would say: “Subhaana Rabbiy al-A’laa wa bi hamdihi (Glory and praise be to my Lord Most High)” three times.

Classed as saheeh by al-Albaani in Sifat al-Salaah, p. 133.

3 – Saying “Subbooh Quddoos Rabb ul-Malaa’ikah wa’l-Rooh (Glorified, Holy, Lord of the Angels and of the Rooh)” because of the report narrated by Muslim (487) from ‘Aa’ishah (may Allaah be pleased with her), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say when bowing and prostrating: “Subbooh Quddoos Rabb ul-Malaa’ikah wa’l-Rooh (Glorified, Holy, Lord of the Angels and of the Rooh)”.

4 – Saying: “Subhaanaka Allaahumma Rabbana wa bihamdika, Allaahumma ighfir li (Glory and praise be to You, O Allaah our Lord; O Allaah, forgive me)” because of the report narrated by al-Bukhaari (794) and Muslim (484) from ‘Aa’ishah (may Allaah be pleased with her) who said:

The Prophet (peace and blessings of Allaah be upon him) used to say when bowing and prostrating: “Subhaanaka Allaahumma Rabbana wa bihamdika, Allaahumma ighfir li (Glory and praise be to You, O Allaah our Lord; O Allaah, forgive me)”.

5 – Saying, “Allaahumma laka raka’tu wa bika aamantu … (O Allaah, to You have I bowed and in You have I believed…)” because of the report narrated by Muslim (771) from ‘Ali ibn Abi Taalib (may Allaah be pleased with him) , according to which when the Messenger of Allaah (peace and blessings of Allaah be upon him) bowed, he would say: “Allaahumma laka raka’tu wa bika aamantu wa laka aslamtu, khasha’a laka sam’i wa basari wa mukhkhi wa ‘azmi wa ‘asabi (O Allaah, to You have I bowed and in You have I believed and to You have I submitted; my hearing, my sight, my brain, my bones and my sinews submit to You).”

Secondly:

The Muslim should preserve these Sunnahs that have been narrated from the Messenger (peace and blessings of Allaah be upon him), so he should say one of them sometimes and another of them sometimes. And he may combine all these adhkaar in one bowing.

Al-Nawawi (may Allaah have mercy on him) said in al-Adhkaar (p. 86): But it is better to combine all of these adhkaar if that is possible without causing hardship to anyone else, and he should recite the tasbeehs first (those that start with the words Subhaan Allaah). If he wants to keep it short then it is mustahabb to say tasbeeh, and the minimum required is to say tasbeeh three times, but if he says it only once he will have done what is basically required for tasbeeh. If he wants to limit it to only some of the adhkaar, it is mustahabb to say some of them sometimes and others at other times and so on, so that he will have done all of them. End quote.

It says in al-Iqnaa’, which is a Hanbali book (1/119): It is not makrooh to add something to the phrases “Rabb ighfir li (Lord forgive me) or to say more than “Subhaana Rabbiy al-‘Azeem (Glory be to my Lord Most Great)” and “Subhaana Rabbiy al-‘Ala (Glory be to my Lord Most High)” when bowing and prostrating. End quote

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (3/77), after mentioning a number of adhkaar to be said when bowing and raising the question as to whether these adhkaar may be combined or one should recite only one of them:

This is possible. We have stated above that not all of the opening du’aa’s that have been narrated should be said at once, rather we should say one of them sometimes and another at other times, and we have quoted the evidence for that. But with regard to the adhkaar for bowing which are known to most of the scholars, they may all be recited together. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8235. Reciting a soorah after al-Faatihah is not obligatory

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Reciting a soorah after al-Faatihah is not obligatory

When joining a congregational prayer in the 3rd or 4th rakah, do we have to make up for the recitation of surah's other than the fatiha that the imaam read in his 1st and 2nd rakah, but we missed?.

Praise be to Allaah.

1 – Reciting Qur’aan after al-Faatihah in prayer is not obligatory, either in a fard (obligatory) prayer or a naafil (supererogatory) prayer, whether the prayer is one in which Qur’aan is recited out loud or one in which it is recited silently, whether one is joining the prayer late or otherwise.

It was narrated that ‘Ata’ said: Abu Hurayrah said: In every prayer there is recitation. What we heard the Prophet (peace and blessings of Allaah be upon him) say, we tell you, and what he did not tell us about we cannot tell you. Whoever recites Umm al-Kitaab (i.e., Soorat al-Faatihah) has done enough, and whoever does more than that, that is better.

Narrated by al-Bukhaari, 738; Muslim, 396.

Al-Nawawi said:

The phrase, “Whoever recites Umm al-Kitaab (i.e., Soorat al-Faatihah) has done enough, and whoever does more than that, that is better” indicates that reciting al-Faatihah is obligatory, and that nothing else will do.

It also indicates that reciting a soorah after al-Faatihah is mustahabb. There is scholarly consensus on this point with regard to Fajr, Jumu’ah and the first two rak’ahs of every prayer, and this is Sunnah according to all scholars. Al-Qaadi ‘Iyaad (may Allaah have mercy on him) narrated that some of the companions of Maalik said that reciting a second soorah is obligatory, but this is an odd view which is to be rejected.

With regard to reciting an additional soorah in the third and fourth rak’ahs, there was a difference of opinion among the scholars as to whether it is mustahabb or not. Maalik (may Allaah have mercy on him) regarded it as makrooh. Al-Shaafa’i (may Allaah be pleased with him) regarded it as mustahabb in his new opinion but not in his old opinion; the old opinion in this case is more correct.

Sharh Muslim, 4/105, 106.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

According to the majority of scholars, reciting another soorah (after al-Faatihah) is Sunnah and is not obligatory, because it is obligatory to recite only al-Faatihah.

Al-Sharh al-Mumti’, 3/103

If you stand up to complete your prayer after the imam has said the tasleem, then the correct scholarly view is that the rak’ahs in which you caught up with the imam form the first part of your prayer. See question no. 23426. If what remains of your prayer is the third and fourth rak’ahs, then you should recite al-Faatihah only; if what remains is the second and subsequent rak’ahs, then in the second you should recite al-Faatihah plus another soorah, and in the remaining rak’ahs you should recite al-Faatihah only.

It is permissible for a worshipper to recite another soorah after al-Faatihah in the third and fourth rak’ahs, but he should do that only sometimes; it was narrated that the Prophet (peace and blessings of Allaah be upon him) did this according to a hadeeth narrated by Muslim (452).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8236. Virtue and times of regular Sunnah prayers (Sunnah mu’akkadah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Virtue and times of regular Sunnah prayers (Sunnah mu’akkadah)

I would like to know whether you wait for the time of the prayer before praying any sunnah rakkats which come before it; or whether these rakkats are prayed before the time for the prayer enters. If so; how long before a prayer can you pray the sunnah rakkats which come before it? For example, could I pray the 4 sunnahs which come before Asr 3 hours before the time for Asr enters? Or do I wait for the time of Asr to enter and then pray the 4 Sunnahs after the time for Asr has entered and follow them immediately by the fard rakkats?.

Praise be to Allaah.

The regular Sunnah prayers fall into two categories:

Sunnahs which are done before the fard prayer – two rak’ahs before Fajr and four before Zuhr.

Sunnahs which are done after the fard prayer – two rak’ahs after Zuhr, two rak’ahs after Maghrib and two rak’ahs after ‘Isha’.

Concerning their virtue, it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever prays twelve rak’ahs during the night and day, a house will be built for him in Paradise: four before Zuhr and two after, two rak’ahs after Maghrib, two rak’ahs after ‘Isha’ and two rak’ahs before Fajr prayer.”

Narrated by al-Tirmidhi, no. 380; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 6362.

The time for a Sunnah prayer that comes before a fard prayer is from the beginning of the time for that prayer, until the iqaamah.

The time for a Sunnah prayer that comes after a fard prayer is from after the salaam at the end of the fard prayer until the end of the time for that prayer.

Ibn Qudaamah (may Allaah have mercy on him) said: “The time for every Sunnah prayer that comes before a fard prayer is from the beginning of the time for that prayer, until the prayer is done, and the time for every Sunnah prayer that comes after a fard prayer is from after the prayer is done until the end of the time for that prayer.”

Al-Mughni, 2/544

Based on this, it is not correct to pray the Sunnah prayer before the time for the fard prayer begins, rather you should wait until the time for that prayer comes, then pray it.

See also Questions no. 1048, 4057

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8237. Covering the head during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Covering the head during prayer

Is it a sunnah to wear a cap (or turban) especially during salat? I see many 'learned' brothers simply say that this is not sunnah and therefore pray without covering the head. Does Rasulullah Sallalahu Alaihi wassalam wear a turban or cap all the time even outside salat? Is this an Arab tradition or something that Allah recommended Rasul SAW to do as an example to his ummah?

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“O Children of Adam! Take your adornment (by wearing your clean clothes) while praying…” [al-A’raaf 7:31]

If covering the head is customarily regarded as a part of adornment in a particular country, then the head should be covered, otherwise it does not have to be covered. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8238. Maalikis putting their hands by their sides when praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Maalikis putting their hands by their sides when praying

Shiakh we see some of our brothers who follow Imaam Malik pray with their hands down (during Qiyaam) they don't tie the hands. BUt many Ullima have said this is bidah and even maliki Ullima say there is NO Hadith not even a da'eef hadith for this. Can you expalin this and tell us if this was really the opnion on Imaam Malik and if it is ok to pray like this?

Praise be to Allaah.

It was narrated that Sahl ibn Sa’d said: the people used to be instructed to place the right hand over the left forearm when praying. (narrated by al-Bukhaari, no. 840)

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “We Prophets have been commanded to delay our suhoor and to break our fast straight away, and to place our right hands over our left hands when praying.” (narrated by Ibn Hibbaan in al-Saheeh, 3/13-14).

From these two ahaadeeth it is clear to us that the one who puts his hands by his sides in prayer is making a mistake. Putting the right hand over the left hand is the teaching of our Prophet (peace and blessings of Allaah be upon him) and of the Prophets who came before him.

(See Zaad al-Ma’aad, 1/202)

Ibn ‘Abd al-Barr said:

Nothing to the contrary has been narrated from the Prophet (peace and blessings of Allaah be upon him), and this is the view of the majority of the Sahaabah and Taabi’een. This is what was mentioned by Maalik in al-Muwatta’, and Ibn al-Mundhir and others did not narrate any differing view from Maalik… (See al-Fath, 2/224; Nayl al-Awtaar, 2/201)

The Maalikis said, concerning the report about holding one hand with the other in fard and naafil prayers, that this is the more correct meaning, because people were commanded to do this during the earliest generations (See al-Qawaaneen, 65).

What is well-known from the later books of the Maalikis is that it is recommended for the worshipper to place the hands below the chest and above the navel, in both naafil and fard prayers. If a person does this with the intention of following the Sunnah, or with no specific intention,this is fine, but if his intention is to lean on his hands or find a more comfortable position by putting one hand on top of the other, then this is makrooh.

Al-Baaji, one of the prominent Maalikis, said: “It may be that Maalik said that placing one hand on top of the other is makrooh because he was afraid that the common people would believe that this was one of the esential pillars of the prayer and that prayer would be invalid if one did not do this.”

Anyone who thinks about this matter will realize for certain that they all acknowledge that the Sunnah of the Prophet (peace and blessings of Allaah be upon him) is for the worshipper to place his hands on his front, not to hold them by his sides. Whatever Imaam Maalik said about holding the hands by one's side – if indeed the reports from him are saheeh – was only to counteract an action that was not prescribed in the Sunnah, which was leaning on the hands, or an incorrect belief, i.e., the belief of the common people that this was obligatory. It was said that when Maalik (may Allaah have mercy on him) refused to accept the position of qaadi (judge), he was beaten, and he could not put his hands on his chest when praying, so he held them by his sides because of the pain. Some of those who saw that thought this was Sunnah so they transmitted this from him. But he (may Allaah have mercy on him) definitely did not say that the arms should be held by one’s side at all. This is a misunderstanding of some written statement and it goes against what he stated clearly in al-Muwatta’ about the right hand being placed on top of the left. This was explained by a group of Maalikis and others, in various books which number approximately thirty, apart from what is mentioned in various commentaries.

Moreover, if it were proven that Maalik did hold his arms by his side for no reason, which is more deserving of being followed, the actions and words of the Prophet (peace and blessings of Allaah be upon him), as mentioned in the ahaadeeth quoted above, or the words of Imaam Maalik?

Every seeker of the truth will follow the Sunnah of Muhammad (peace and blessings of Allaah be upon him) and give it priority over the views of anyone else.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8239. Should he send blessings upon the Prophet (peace and blessings of Allaah be upon him) when he makes du’aa’ in his sujood?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Should he send blessings upon the Prophet (peace and blessings of Allaah be upon him) when he makes du’aa’ in his sujood?

I know that one of the requisites of making Du'a is sending prayers on the Prophet Muhammad (S) and the Du'a is blocked from the heavens until one sends prayers on him (S). Is this is general ruling? What is one wants of make Du'a during sujood (prostration), does one send prayers on the Prophet during that posture as well?

Praise be to Allaah.

According to Islamic teaching, du’aa’ (supplication) may be divided into two categories, general and specific.

General du’aa’ is that which may be initiated by the individual, in which he may say whatever he wants, at certain times or in certain places prescribed by sharee’ah, such as making du’aa’ in the last third of the night, or making du’aa’ between the adhaan (call to prayer) and iqaamah (second call immediately preceding the prayer), or making du’aa’ at ‘Arafaah, and so on.

The specific kind of du’aa’ is du’aa’s which are said when entering or leaving a place, when certain things happen, and so on, such as when entering and leaving the toilet, when the wind blows strongly, and so on.

The first kind, general du’aa’s, are those in which blessings should be sent upon the Prophet (peace and blessings of Allaah be upon him). They should also include praise of Allaah. Faddaalah ibn ‘Ubayd said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) heard a man making du’aa’ in his prayer, but he did not praise Allaah or send blessings on the Prophet (peace and blessings of Allaah be upon him). The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘This man is in a hurry.’ Then he called him or someone else and said, ‘When any one of you prays, let him begin by praising his Lord, then let him send blessings on the Prophet (peace and blessings of Allaah be upon him), then let him pray for whatever he wants after that.’”

(Narrated by al-Tirmidhi, 3477, and Abu Dawood, 1481)

The context of sending blessings on the Prophet (peace and blessings of Allaah be upon him) was mentioned by the great scholar Ibn al-Qayyim (may Allaah have mercy on him), who said:

“Blessings should be sent upon him before supplication and after praising Allaah.

The second place is to send blessings upon him at the beginning of the du’aa’, in the middle and at the end.

The third place is to send blessings upon him at the beginning and at the end, and to mention one’s need in the middle.”

(Jalaa’ al-Afhaam, p. 375)

With regard to the reason for sending blessing upon the Prophet (peace and blessings of Allaah be upon him) in du’aa’, Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

“Sending blessings upon him is one of the greatest means of having du’aa’s answered, and this has been enjoined by Allaah. Sending blessings upon him in du’aa’ is what is indicated by the Qur’aan, Sunnah and ijmaa’ (scholarly consensus). Allaah says (interpretation of the meaning);

‘Allaah sends His Salaah (Graces, Honours, Blessings, Mercy) on the Prophet (Muhammad), and also His angels (ask Allaah to bless and forgive him). O you who believe! Send your Salaah on (ask Allaah to bless) him (Muhammad), and (you should) greet (salute) him with the Islamic way of greeting (salutation, i.e. As-Salaamu ‘Alaikum)’

[al-Ahzaab 33:56].”

(Majmoo al-Fataawa, 1/347)

Ibn al-Qayyim said:

In these contexts in which it is prescribed to send blessing upon the Prophet (peace and blessings of Allaah be upon him), it is prescribed to send blessings upon the Prophet (peace and blessings of Allaah be upon him) before starting the du’aa’. The key to du’aa’ is sending blessings upon the Prophet (peace and blessings of Allaah be upon him), just as the key to salaah (prayer) is purity. So may Allaah send blessings and peace upon him and his family.

With regard to the specific kind of du’aa’s mentioned above, these do not include sending blessings upon the Prophet (peace and blessings of Allaah be upon him), except in a few cases such as the du’aa’ for entering the mosque and the du’aa’ after the adhaan, as will be quoted below.

The Prophet (peace and blessings of Allaah be upon him) taught his ummah specific du’aa’s for certain times and certain actions, in which there is no sending blessings on the Prophet (peace and blessings of Allaah be upon him). These include:

Du’aa’ al-istikhaarah:

It was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with them both) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) taught us to pray for guidance in all our affairs, just as he would teach us a soorah from the Qur’aan. He said: “If any of you intends to undertake a matter, then let him pray two non-obligatory rak’ahs, then let him say:

‘Allaahumma inni astakheeruka bi ‘ilmika wa astaqdiruka bi qudratika, wa as’aluka min fadlik al-‘azeem fa innaka taqdiru wa laa aqdir, wa ta’lamu wa laa a’lam, wa anta ‘allaam ul-ghuyoobi. Allaahumma in kunta ta’lamu anna haadha’l-amra – and here he mentions his need – khayrun li fi deeni wa ma’aashi wa ‘aaqibati amri (or he said, ‘aajil amri wa aajilihi), faqdirhu li wa yassirhu li thumma baarik li fihi. Wa in kunta ta’lam anna hadha’l-amra sharrun li fi deeni wa ma’aashi wa ‘aaqbiti amri (or he said, ‘aajil amri wa aajilihi), fasrifhu ‘anni wasrifni ‘anhu waqdir li al-khayr haythu kaana thumma ardini bihi

(O Allaah, I seek Your guidance by Your knowledge and I seek strength by Your power. I ask you of Your great Bounty. You have power, I have none, You know, I know not. You are the Knower of the Unseen. O Allaah, if You know that this matter – and here he should mention it – is good for me in my religious commitment, my livelihood and my affairs (or he said, immediately and in the distant future), then decree it for me, make it easy for me and bless it for me. And if you know that this matter is bad for me in my religious commitment, my livelihood and my affairs (or he said, immediately and in the distant future), then turn it away from me, and turn me away from it, and decree for me whatever is good, wherever it may be, and make me content with it).’”

(Narrated by al-Bukhaari, 1113) Du’aa’ when entering the toilet:

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: “Whenever he entered the toilet, the Prophet (peace and blessings of Allaah be upon him) used to say, ‘Allaahumma inni a’oodhu bika min al-khubthi wa’l-khabaa’ith (O Allaah, I seek refuge with You from all evil and evildoers).”

(Narrated by al-Bukhaari, 5963; Muslim, 375)

Du’aa’ when there are high winds:

It was narrated that ‘Aa’ishah, the wife of the Prophet (peace and blessings of Allaah be upon him) said: “Whenever there was a wind-storm, the Prophet (peace and blessings of Allaah be upon him) would say, “Allaahumma inni as’aluka khayrahaa wa khayra ma fihaa wa khayra maa ursilat bihi, wa a’oodhu bika min sharrihaa wa sharri maa fihaa wa sharri ma ursilat bihi (O Allaah, I ask You for its goodness, the goodness within it and the good with which it was sent, and I seek refuge with You from its evil, the evil within it and the evil with which it was sent.”

And there are other du’aa’s which he taught us, in which there is no mention of sending blessings upon him, (peace and blessings of Allaah be upon him). We should recite them as he has taught them to us, without adding anything or taking anything away. This ruling also applies to making du’aa’ in sujood, which is mentioned in the question. Several du’aa’s have been reported that the Prophet (peace and blessings of Allaah be upon him) said in his sujood, none of which contain blessings upon the Prophet (peace and blessings of Allaah be upon him). These du’aa’s include the following:

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Prophet (peace and blessings of Allaah be upon him) often used to say in his sujood and rukoo’: ‘Subhaanaka Allaahumma Rabbanaa wa bi hamdika, Allaahumma ighfir li (Glory and praise be to You, O Allaah our Lord; O Allaah, forgive me).’” (Narrated by al-Bukhaari, 874; Muslim, 484).

And it was narrated that ‘Aa’ishah said: “one night I noticed that the Messenger of Allaah (peace and blessings of Allaah be upon him) was not in his bed, so I reached out looking for him, and my hand touched the soles of his feet; he was in his prayer place and his feet were upright (i.e., he was prostrating), and he was saying, ‘Allaahumma a’oodhu bi ridaaka min sakhatika wa bi mu’aafaatika min ‘aqoobatika wa a’oodhi bika minka laa uhsi thanaa’an ‘alayka anta kamaa athnayta ‘ala nafsika (O Allaah, I seek refuge in Your good pleasure from Your wrath, and I seek refuge in Your pardon from Your punishment. I seek refuge in You from You. I cannot enumerate Your praise, You are as You have praised Yourself).’”

(Narrated by Muslim, 486)

Let us not forget also that the person who is praying will recite al-salaah al-Ibraaheemiyyah when he sits to recite the Tashahhud in his prayer; thus his prayer will include sending blessings upon the Prophet (peace and blessings of Allaah be upon him).

The specific du’aa’s which include sending blessings upon the Prophet (peace and blessings of Allaah be upon him) include the following:

- Du’aa’ when entering the mosque:

It was narrated that Abu Humayd and Abu Usayd said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you enters the mosque, let him greet the Prophet (peace and blessings of Allaah be upon him) with peace, then let him say, ‘Allaahumma aftah li abwaab rahmatika (O Allaah, open to me the gates of Your Mercy).’ And when he leaves, let him say, ‘Allaahumma inni as’aluka min fadlika (O Allaah, I ask You of Your Bounty).’”

(Narrated by Abu Dawood, 466).

(This hadeeth was classed as saheeh by Shaykh al-Albaani (may Allaah have mercy on him) in Tamaam al-Minnah, p. 290)

Du’aa’ following the adhaan:

It was narrated that ‘Abd-Allaah ibn’Amr ibn al-‘Aas heard the Prophet (peace and blessings of Allaah be upon him) say: “When you hear the muezzin, say what he says, then send blessings upon me, for whoever sends blessings upon me, Allaah will send ten blessings upon him. Then ask Allaah to grant me al-waseelah, which is a position in Paradise which will only be attained by one of the slaves of Allaah, and I hope that I will be the one. Whoever asks for al-waseelah for me, my intercession will be granted for him.”

(Narrated by Muslim, 384)

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8240. Jalsah al-Istiraahah (Sitting for a brief rest during prayer)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Jalsah al-Istiraahah (Sitting for a brief rest during prayer)

What is the ruling on jalsah al-istiraahah?

Praise be to Allaah.

It is mustahabb to have the habit of sitting for a brief rest during prayer, i.e., after the two prostrations of each rak’ah in which one does not recite the Tashahhud immediately after the prostrations. A hadeeth to this effect was reported in Saheeh al-Bukhaari. It was also reported in Sunan Abi Dawood and Sunan al-Tirmidhi via different isnaads that are also saheeh. This is the correct view according to scholarly consensus in the madhhab of al-Shaafa’i. Jalsah al-istiraahah is not mustahaab after sajdat al-tilaawah (prostration during recitation of Qur’aan) during prayer. (Words of Imaam al-Nawawi).

Jalsah al-istiraahah is a brief pause, sitting for a short while after the second prostration and before standing up. It is Sunnah according to al-Shaafa’i, Ishaaq and Ahmad. It was reported that Abu Qulaabah (may Allaah be pleased with him) said: “Maalik ibn al-Huwayrith showed us how the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed, and when he raised his head from the second prostration in the first rak’ah, he sat and then stood up.” (Reported by all five major scholars of hadeeth apart from Muslim). The wording according to al-Bukhaari was: “When he raised his head from the second prostration, he sat and settled on the ground, then he stood up.”

I say: one of the features of the prayer is jalsah al-istiraahah which should be done after every prostration from which one stands up.

It is not Sunnah to do Jalsah al-Istiraahah after Sajdat al-Tilaawah, or when one is praying sitting down, or in the fourth or second rak’ah of Zuhr, for example, if a person wants to recite Tashahhud. If he does not want to recite it, then it is Sunnah to do Jalsah al-istiraahah.

It is a separation between the two rak’ahs, according to the soundest opinion, it is not a part of either the first rak’ah or the second.

The best is not to make it last longer than a few seconds, because according to the Sunnah, the shorter it is the better, like when one keeps quiet in prayer.

Footnote to Fatawa al-Imaam al-Nawawi, p. 47.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8241. Du’aa’ in the final Tashahhud

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Du’aa’ in the final Tashahhud

Are there any du’aa’s which one can say in the final Tashahhud after al-Tahiyyat and al-Salaah al-Ibraaheemiyyah? If so, what are they? Some imaams stay for a long time in the final Tashuhhud and the people praying behind them do not know what they are saying.

Praise be to Allaah.

It was reported that Abu Hurayrah said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you recites the Tashahhud [according to one report: when any one of you finishes the final Tashuhhud], let him seek refuge with Allaah from four things, let him say: ‘Allaahumma inni ‘aoodhu bika min ‘adhaab Jahannam wa min ‘adhaab al-qabri wa min fitnat il-mahyaa wa’l-mamaat wa min sharri fitnat il-maseekh id-dajjaal (O Allaah, I seek refuge with You from the punishment of Hell and the punishment of the grave, and from the trials of life and death and from the worst of the turmoil of the Dajjaal (antichrist)).’” Saheeh Muslim, 588.

It was also narrated that in addition to seeking refuge from these four, one should also seek refuge from sin and heavy debt. Al-Bukhaari and Muslim narrated from ‘Aa’ishah the wife of the Prophet (peace and blessings of Allaah be upon him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say during his prayer: “Allaahumma inni a’oodhu bika min ‘adhaab al-qabri wa a’oodhi bika min fitnat il-maseekh id-dajjaal wa a’oodhi bika min fitnat il-mahyaa wa fitnat il-mamaat. Allaahumma inni a’oodhi bika min al-ma’tham wa’l-maghram (O Allaah, I seek refuge with You from the punishment of the grave and I seek refuge with You from the turmoil of the Dajjaal and I seek refuge with You from the trials of life and the trials of death. O Allaah, I seek refuge with You from sin and heavy debt).’” Someone said to him: “How often you seek refuge from heavy debt!” He said: “When a man gets into debt, he speak and tells lies, and he makes a promise and breaks it.” (al-Bukhaari, 833)

It was also narrated that the Prophet (peace and blessings of Allaah be upon him) taught Abu Bakr al-Siddeeq a du’aa’ which he could recite during his Salaah, as was narrated by al-Bukhaari. Abu Bakr al-Siddeeq (may Allaah be pleased with him) said to the Messenger of Allaah (peace and blessings of Allaah be upon him), “Teach me a du’aa’ that I can recite during my salaah.” He said: “Say: ‘Allaahumma inni zalamtu nafsi zulman katheeran wa laa yaghfir ul-dhunoob illa anta, faghfir li maghfiratan min ‘indaka warhamni, innaka anta al-Ghafoor al-Raheem (O Allaah, indeed I have wronged myself greatly, and there is none who forgives sins besides You. So grant me forgiveness from You and have mercy on me, for you are the All-Forgiving, Most Merciful).’” (790). This du’aa’ may be recited in the final Tashahhud, after the prayers seeking refuge referred to above.

It was also narrated that after reciting the prayers seeking refuge, a person may recite any good du’aa’ he wishes, and may ask Allaah for anything he wishes of the good things of this world and the next. Abu Hurayrah (may Allaah be pleased with him) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you recites the Tashahhud, let him seek refuge with Allaah from four things – from the punishment of Hell, the punishment of the grave, the trials of life and death, and the evils of the Dajjaal, then let him pray for himself for whatever he wants.” (Narrated by al-Nasaa’i, 1293).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8242. Raising the hands in prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Raising the hands in prayer

Dear Sir,

Assalam-o-alaikum,

Give us explanation of rafayadain in the prayer.

Is It permissible or not.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) used to raise his hands for takbeerat al-ihram (the takbeer at the beginning of the prayer), sometimes whilst saying the takbeer, sometimes after it and sometimes before. (al-Bukhaari and al-Nisaa’i)

When he had finished reciting Qur’aan, he would pause for a moment then raise his hands, say takbeer and do rukoo’. (Sifat Salaat al-Nabi (peace and blessings of Allaah be upon him), p. 128).

He used to raise his hands when he stood up from rukoo’ (reported by al-Bukhaari and Muslim), and this raising of the hands is mutawaatir (reported by so many to so many that it is inconceivable that they could all have agreed on a lie). It is the opinion of the majority of scholars and of some of the Hanafis. (Sifat Salaat al-Nabi (peace and blessings of Allaah be upon him) by al-Albaani, p. 136).

The Prophet (peace and blessings of Allaah be upon him) used to say takbeer when he got up for the third rak’ah (reported by al-Bukhaari and Muslim), and he would raise his hands sometimes when he said this takbeer. (al-Bukhaari and Abu Dawood). (Sifat Salaat al-Nabi (peace and blessings of Allaah be upon him), p. 177).

Raising the hands in prayer was a well-known practice among the companions of the Prophet (peace and blessings of Allaah be upon him). Imaam al-Bukhaari said: “Al-Hasan and Humayd ibn Hilaal said: ‘The Companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) all used to raise their hands, without exception.” (Juz’ raf’ al-yadayn, p. 26, ma’a jila’ al-‘aynayn).

Ibn al-Qayyim said: “Look at the practice at the time of the Prophet (peace and blessings of Allaah be upon him), and the Sahaabah after him. They used to raise their hands in prayer when doing rukoo’, and when standing up again. And in the time of the Sahaabah, if ‘Abd-Allaah ibn ‘Umar saw someone not raising his hands in prayer, he would throw a stone at him. [next phrase is unclear]. (I’laam al-Muwaqqi’een, 2/376).

So what is proven in the Sunnah with regard to raising the hands in prayer is that they should be raised at four points in the prayer: when pronouncing takbeerat al-ihraam, when doing rukoo’, when standing up from rukoo’, and after standing up from the first tashahhud. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8243. Reciting Qur’aan and Sayyid al-Istighfaar in Sujood

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 18. Sunnah Actions in Prayer ››

Reciting Qur’aan and Sayyid al-Istighfaar in Sujood

I would much appreciate your reply with regards:

the permissibility of reading the SAYYIDUL ISTIGHFAAR during our sujood followed be some verses from the Holy Qur'an.

Praise be to Allaah.

Reciting Qur’aan in sujood is not allowed because of the hadeeth narrated by Ibn ‘Abbaas (may Allaah be pleased with him) in which the Prophet (peace and blessings of Allaah be upon him) said: “Indeed I have been told not to recite Qur’aan in rukoo’ and sujood.” (Reported by Muslim, 738). But if some words from the Qur’aan are recited as du’aa’, such as (interpretation of the meaning): “Our Lord! Give us in this world that which is good and in the Hereafter that which is good, and save us from the torment of the Fire!” [al-Baqarah 2:201], then there is nothing wrong with this. As for reciting Sayyid al-istighfaar (the best form of seeking forgiveness) in sujood, there is nothing wrong with this, because this is counted as du’aa’. And Allaah knows best.

(Written by Shaykh ‘Abd al-Rahmaan al-Barraak)

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


19. Things Which Invalidate the Prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8244. How to understand the hadeeth when the prophet instructed the one who prayed badly to repeat his prayer and not ordering Mu’awiyah to repeat it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

How to understand the hadeeth when the prophet instructed the one who prayed badly to repeat his prayer and not ordering Mu’awiyah to repeat it?

How can I understand and join between the hadeeth of when Mu’awiyah said to a person who sneezed “May Allah have mercy on you” while he was praying, and the Prophet, peace be upon him, did not order him to repeat his prayer. Mu’awiyah did not know that external talk during the prayer invalidates it. For the Prophet, Peace be upon him, not to order Mu’awiyah to repeat his prayer, this means that his prayer is valid. And the other hadeeth of when the prophet, peace be upon him, ordered the one who prayed badly to repeat his prayer. This means his prayers was invalid even though he was ignorant of how to pray properly?.

Praise be to Allaah.

The hadeeth of Mu’aawiyah ibn al-Hakam was narrated by Muslim (537) from Mu’aawiyah ibn al-Hakam who said: Whilst I was praying with the Messenger of Allaah (peace and blessings of Allaah be upon him), a man among the people sneezed and I said: Yarhamuk Allaah (may Allah have mercy on you). The people glared at me and I said: May my mother be bereft of me! Why are you staring at me? They started striking their hands on their thighs, and when I realized that they were telling me to be quiet, (I felt angry) but I kept quiet. When the Messenger of Allaah (peace and blessings of Allaah be upon him) had prayed – may my father and mother be sacrificed for him; by Allaah I have never seen a better teacher or better teachings before or since; he did not rebuke me, hit me or revile me – he said: “This prayer is not the right place for any of the people’s speech, rather it is tasbeeh, takbeer and recitation of Qur’aan.”

The hadeeth about the man who prayed badly was narrated by al-Bukhaari (757) and Muslim (397) from Abu Hurayrah (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) entered the mosque and a man came in and prayed, then he came and greeted the Messenger of Allaah (peace and blessings of Allaah be upon him). The Messenger of Allaah (peace and blessings of Allaah be upon him) returned the greeting and said: “Go back and pray, for you have not prayed.” The man went back and prayed as he had prayed before, then he came to the Prophet (peace and blessings of Allaah be upon him) and greeted him, and the Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Wa ‘alayk al-salaam.” Then he said: “Go back and pray, for you have not prayed.” When he had done that three times, the man said: By the One Who sent you with the truth, I cannot do more than that. Teach me. He said: “When you go to pray, say takbeer, then recite whatever you can of the Qur’aan. Then bow until you are at ease in bowing, then rise until you are standing up straight. Then prostrate until you are at ease in prostration, then sit up until you are at ease in sitting. Then do that throughout the entire prayer.”

Both ahaadeeth indicate that the one who is ignorant is excused, but in the hadeeth of Mu’aawiyah he is not commanded to repeat the prayer, whereas in the hadeeth of the one who prayed badly, he is not commanded to repeat the prayers he had offered before, rather he was commanded to repeat the current prayer only.

Al-Nawawi (may Allaah have mercy on him) said, commenting on the hadeeth of Mu’aawiyah: As for the words of the ignorant one, it was because he was new in Islam, so they are like the words of one who forgets, so they did not invalidate his prayer if they were few, because of this hadeeth of Mu’aawiyah ibn al-Hakam, which we are discussing here, because the Prophet (peace and blessings of Allaah be upon him) did not command him to repeat the prayer. But he taught him that it is haraam to talk during prayers for future reference. End quote.

With regard to commanding the one who prayed badly to repeat his prayer when he did not command Mu’aawiyah to do so, that is because there is a difference between doing that which is forbidden and not doing that which is enjoined. Omitting what is enjoined is not excused because of ignorance or forgetfulness when it is possible to make it up, which is unlike doing what is forbidden.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, in a discussion of things that are forbidden whilst in ihraam: The correct view is that all of them may be excused. If a person is excused due to ignorance, forgetting or being forced to do something , there are no consequences to his actions whatsoever, whether it has to do with having intercourse, hunting, clipping the nails, wearing tailored garments or anything else. We have mentioned above evidence from the Qur’aan, Sunnah and rational thought.

The same applies to all other actions that are forbidden during acts of worship; the ruling does not apply, if they happen in cases of ignorance forgetfulness or compulsion, because of the general meaning of the texts and because the penalty, fidyah or kafaarah (expiation) is only prescribed in order to compensate for going against the rules or to expiate sins, but the ignorant, forgetful person or one who is forced did not deliberately go against the rules, and if he had remembered, been aware or had the choice he would not have done it.

If a person drinks by mistake in Ramadaan (because he forgets he is fasting), he does not have to make it up. The evidence for that is the hadeeth of Abu Hurayrah (may Allaah be pleased with him): “Whoever forgets when he is fasting and eats or drinks, let him complete his fast, for it is Allaah Who has fed him and given him to drink.” The one who does not deliberately go against the rule is not sinning and does not have to offer any fidyah.

Similarly, when ‘Adiyy ibn Haatim wanted to fast, he took a black thread and a white thread, because of the verse in which Allaah says (interpretation of the meaning): “and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall” [al-Baqarah 2:187]. They used to take the rulings directly from the Qur'aan. But the Prophet (peace and blessings of Allaah be upon him) said to him: “Your pillow must be very wide, if the black and white threads are beneath your pillow.” But he did not command him to repeat the fast because he was ignorant of the ruling.

Similarly, Asma’ bint Abi Bakr (may Allaah be pleased with her) said that they broke the fast on a cloudy day at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), and he did not command them to make it up – because they were unaware of the fact that the sun had not yet set.

The same applies to prayer. The evidence is that Mu’aawiyah ibn al-Hakam (may Allaah be pleased with him) started to pray with the Prophet (peace and blessings of Allaah be upon him) and a man sneezed, so he said, “Yarhamuk-Allaah (may Allaah have mercy on you)” whilst he was praying. The people glared at him – i.e., they looked at him disapprovingly – and he (may Allaah be pleased with him) said, “May my mother be bereft of me!”, i.e., he added more words to what he had said. So they started to slap their thighs with their hands to make him be quiet, and he fell silent. When he had said the salaam, the Messenger (peace and blessings of Allaah be upon him) called him. Mu’aawiyah said: May my father and mother be sacrificed for him; by Allaah I have never seen a better teacher or better teachings before or since; he did not rebuke me, hit me or revile me – he said: “This prayer is not the right place for any of the people’s speech, rather it is tasbeeh, takbeer and recitation of Qur’aan.” And he did not tell him to repeat it because he was unaware of the ruling.

The texts point to this principle, which is not blaming people for forgetting, not knowing, or being forced to do something. This is what is implied by the words of Allaah (interpretation of the meaning):

“your Lord has written (prescribed) Mercy for Himself, so that if any of you does evil in ignorance, and thereafter repents and does righteous good deeds (by obeying Allaah), then surely, He is Oft-Forgiving, Most Merciful”

[al-An’aam 6:54],

And the words of Allaah in the hadeeth qudsi: “My mercy prevails over My wrath.”

Omitting to do that which is enjoined, however, is not excused on the basis of forgetting, ignorance or being forced, when it is possible to make it up, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever sleeps and misses a prayer or forgets it, let him pray it when he remembers it.” So it is not waved in the case of forgetting. And because the Prophet (peace and blessings of Allaah be upon him) did not waive the current prayer on the grounds of ignorance, as we see in the hadeeth of the one who prayed badly; he commanded him to repeat it even though he was ignorant, because he was omitting to do something enjoined.

Moreover, it is possible to make up things that are enjoined, but forbidden things are over and done with. But if a person is doing something that is forbidden, he should stop doing it as soon as he realizes. If someone says that Allaah’s words (interpretation of the meaning): “Our Lord! Punish us not if we forget or fall into error” [al-Baqarah 2:286] are general in meaning and include both omitting things that are enjoined and doing things that are forbidden, the response is that that is indeed the case; the one who does not do something that is enjoined out of ignorance or because he forgets will not be punished for not doing it, but not doing it means that he is obliged to discharge his duty once the excuse is no longer applicable. End quote from al-Sharh al-Mumti’ (7/200).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8245. If he recites “Is not Allaah the Best of judges?” in the prayer, should he say, “Bala (Yes indeed)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

If he recites “Is not Allaah the Best of judges?” in the prayer, should he say, “Bala (Yes indeed)?

Is saying “Bala (Yes indeed)” during the prayer after the verse “Is not Allaah the Best of judges?” [al-Teen 95:5] after other verses regarded as invalidating the prayer?.

Praise be to Allaah.

Firstly:

Speaking during prayer was permitted. The Prophet (peace and blessings of Allaah be upon him) and his companions used to return salaams when they were praying. Then that was forbidden, and the scholars are unanimously agreed that it is forbidden to speak during the prayer and the prayer is invalidated if one does that knowingly and deliberately.

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: We used to greet the Messenger of Allaah (peace and blessings of Allaah be upon him) when he was praying, and he would return the greeting. When we came back from being with the Negus, we greeted him and he did not respond. We said: O Messenger of Allaah, we used to greet you when you were praying and you would return the greeting. He said: “One should concentrate fully in prayer.” Narrated by al-Bukhaari(1141) and Muslim (538).

It was narrated that Zayd ibn Arqam said: We used to speak during the prayer; a man would speak to his neighbour whilst they were praying, until the verse was revealed: “And stand before Allaah with obedience [and do not speak to others during the Salaah (prayers)]” [al-Baqarah 2:238]. Then we were commanded to remain silent and forbidden to speak.

Narrated by al-Bukhaari (1142) and Muslim (539).

Al-Nawawi said:

With regard to the words: “And stand before Allaah with obedience [and do not speak to others during the Salaah (prayers)]” [al-Baqarah 2:238], it was said: What is meant is obedient, or silent.

The phrase “Then we were commanded to remain silent and forbidden to speak” indicates that all kinds of human speech are forbidden during prayer. The scholars are unanimously agreed that speaking deliberately during the prayer, knowing that it is forbidden and for no purpose invalidates the prayer. End quote.

Sharh Muslim (5/27).

Secondly:

Al-Nawawi said in Adaab Qiraa’at al-Qur’aan:

Chapter on the etiquette that is dictated by need.

If he recites the words of Allaah (interpretation of the meaning): “Allaah sends His Salaah (Graces, Honours, Blessings, Mercy) on the Prophet (Muhammad), and also His angels (ask Allaah to bless and forgive him)” [al-Ahzaab 33:56], it is mustahabb for him to say: “Sall-Allaahu ‘alayhi wa sallama tasleeman (May Allaah send blessing and peace upon him).”

If one recites the verse “Is not Allaah the Best of judges?” [al-Teen 95:5] or “Is not He (Allaah Who does that) Able to give life to the dead?” [al-Qiyaamah 75:40], it is mustahabb to say: “Bala wa ana ‘ala dhaalika min al-shaahideen (Yes indeed, and I am among those who bear witness to that)”. If he recites “In what message after this will they then believe?” [al-A’raaf 7:185] it is mustahabb to say “Aamantu Billaah (I believe in Allaah).”

All of that it is mustahabb for the reciter to say whether during prayer or otherwise.

A number of ahaadeeth have been narrated concerning that, some of which are saheeh and some are da’eef.

Abu Dawood (884) narrated that Moosa ibn Abi ‘Aa’ishah said: A man was praying on the roof of his house, and when he recited: “Is not He (Allaah Who does that) Able to give life to the dead?” [al-Qiyaamah 75:40] he said: “Subhaanaka fa bala (Glory to be You, yes indeed).” They asked him about that and he said: “I heard it from the Messenger of Allaah (peace and blessings of Allaah be upon him).” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

It was narrated from Ismaa’eel ibn Umayyah: I heard a Bedouin say: I heard Abu Hurayrah say: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever among you recites Wa’l-teeni wa’l-zaytoon (“By the fig, and the olive” Soorat al-Teen 95), when he reaches the end of it, “Is not Allaah the Best of judges?” [al-Teen 95:5], let him say: “Bala wa ana ‘ala dhaalika min al-shaahideen (Yes indeed, and I am among those who bear witness to that)”. Whoever recites La uqsimu bi yawm il-qiyaamah (“I swear by the Day of Resurrection” Soorat al-Qiyaamah 75), when he reaches the words “Is not He (Allaah Who does that) Able to give life to the dead?” [al-Qiyaamah 75:40], let him say: “Bala (Yes indeed). And whoever recites Wa’l-mursalaat (“By the winds (or angels or the Messengers of Allaah) sent forth one after another” Soorat al-Mursalaat 77), when he reaches the words “Then in what statement after this (the Qur’aan) will they believe?” [al-Mursalaat 77:50], let him say: Aamanna Billaah (We believe in Allaah).’

Narrated by Abu Dawood (887). It was classed as da’eef by al-Albaani in Da’eef Abi Dawood.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (3/397-399):

If the reciter says “Is not He (Allaah Who does that) Able to give life to the dead?” [al-Qiyaamah 75:40], then he may say: Bala (Yes indeed), or Subhaanaka fa bala (Glory be to You, yes indeed), because there is a hadeeth about that from the Prophet (peace and blessings of Allaah be upon him) and Imam Ahmad stated that. Imam Ahmad said: If he recites “Is not He (Allaah Who does that) Able to give life to the dead?” [al-Qiyaamah 75:40] during prayer or otherwise, he may say, “Subhaanaka fa bala (Glory be to You, yes indeed)” both in obligatory and naafil prayers.

If he recites “Is not Allaah the Best of judges?” [al-Teen 95:5], he should say, “Subhaanaka fa bala (Glory be to You, yes indeed)”.

If he recites, “Is there any ilaah (god) with Allaah?” [al-Naml 29:60], he may say, La ilaaha ill-Allaah (There is no god but Allaah). End quote.

Thus it is clear that these phrases are not included in the speech that is forbidden during prayer and which invalidates it; rather what is forbidden during prayer is normal human speech as the Prophet (peace and blessings of Allaah be upon him) said: “This prayer is not the right place for any of the people’s speech.” Narrated by Muslim (537).

Al-Nawawi said: What this means is that it is not the right place for any of the people’s usual speech and conversation. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8246. Ruling on saying salaam to one who is praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

Ruling on saying salaam to one who is praying

Is it mustahhab to say "assalam alaikum" aloud when one enters the hall in the masjid where people are praying ? And if it is should a person who enters the hall say "assalam alaikum" aloud even if the Jamaah for the salaah has begun and it might disturb the khushoo of the jamaah ? I am asking this question since few of our brothers say "assalam alaikum" aloud even when the imam is reciting in the loud prayers.

Praise be to Allaah.

The majority of scholars are of the view that it is permissible to say salaam to the one who is praying if that will not lead to spoiling of the prayer of one who is unaware of the things that invalidate the prayer, because he may think that it is obligatory to return the salaams verbally, so he will reply and thus invalidate his prayer. The Hanafis are of the view that it is makrooh.

It says in Tabyeen al-Haqaa’iq: It is makrooh to say salaam to one who is praying, reading Qur’aan, sitting to pass judgement, researching a fiqhi matter or is relieving hismelf, and if one does say salaams to them, it is not obligatory for them to respond, because it is inappropriate. End quote.

In Sharh al-Kharashi ‘ala Mukhtasar Khaleel (a Maaliki book) (1/325) it says: It is not makrooh to say salaams to one who is praying either an obligatory or a naafil prayer. End quote.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (a Shaafa’i book) (4/105): The words of our companions suggest that it is not makrooh to say salaam to one who is praying. This is what is suggested by the saheeh ahaadeeth. End quote.

Shaykh Muhammad ibn ‘Uthaymeen said in Liqa’ al-Baab il-Maftooh (24/31): Saying salaams to one who is praying is permissible because the Prophet (peace and blessings of Allaah be upon him) did not criticize those who greeted him with salaam. But if the Muslim fears that he may confuse the worshipper, then he should not say salaams, or if he fears that he may talk and reply – i.e., because most of the common folk do not understand so if you say salaam to them they may reply Wa ‘alayka al-salaam, thus invalidating their prayer – if he knows that the prayer will be invalidated thereby. Whatever the case, we say that saying salaams to one who is praying is not wrong, because the Prophet (peace and blessings of Allaah be upon him) approved of it, unless there is the fear that the person who is greeted may be confused or his prayer may be invalidated, in which case one should not say salaams.

But how should he respond? He should not respond verbally by saying ‘Alayka al-salaam, rather he should respond by means of a gesture, by raising his hand so that the one who greeted him will know that he has returned the greeting. Then if the one who greeted him is still there when he has said the salaam and finished his prayer, he may respond verbally, but if the person has left, then the one who was greeted does not have to do anything more than what was mentioned, namely gesturing. The apparent meaning of the text is that returning the greeting is obligatory but he is excused from speaking because it invalidates the prayer. End quote.

There is nothing wrong with saying salaam to one who is praying, but if it is going to disturb the worshippers, such as saying salaam when the imam is reciting, then one should not say salaam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8247. Does hesitating about stopping the prayer cancel it out?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

Does hesitating about stopping the prayer cancel it out?

If a person who is praying hears somebody knocking at the door and he hesitates about whether to interrupt his prayer or not, is the prayer invalidated?.

Praise be to Allaah.

Some scholars are of the view that the prayer is invalidated even if he does not decide to cut it short, and some of the scholars said: the prayer is not invalidated because of hesitation, because the basic principle is that the intention remains valid and hesitation does not cancel it out. This view is the correct one; so long as he has not decided to cut short the prayer, then he is still in a state of prayer. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/449)

For more information please see the answer to question number 93529 on our website.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8248. Putting gum in the mouth without chewing it when praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

Putting gum in the mouth without chewing it when praying

Is it permissible to leave gum in the mouth during prayer without chewing it?.

Praise be to Allaah.

A person should focus fully on his prayer and have proper presence of mind, and remember that he is conversing with his Lord, as al-Bukhaari (405) and Muslim (551) narrated from Anas ibn Maalik that the Prophet (peace and blessings of Allaah be upon him) saw some sputum in the qiblah (of the mosque) and that upset him so much that it could be seen on his face. He scratched it with his hand then he said: “When one of you stands to pray, he is conversing with his Lord, or his Lord is between him and the qiblah, so you should not spit in the direction of the qiblah, rather to your left or beneath your feet.” Then he took the edge of his garment and spat in it, then rubbed part of it against another part, and he said: “Or do like this.”

Leaving gum in the mouth at the very least is contrary to the etiquette of standing before Allaah, may He be exalted, and it may prevent one from reciting properly, or distract the worshipper. If he chews it or if some of it dissolves, then his prayer is invalidated.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (4/23): al-Baghawi and others said: Chewing alone invalidates the prayer, even if nothing reaches the stomach, and if a person chews mastic, his prayer is invalidated. If he does not chew it, rather he puts it in his mouth, then if it is new and dissolves it is like sugar and his prayer is invalidated according to the correct view, but if it is used and it does not dissolve, then it does not invalidate his prayer, just as if he held a pebble or a pear in his mouth, it dos not invalidate his prayer. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8249. If a person wants to cancel his intention whilst doing wudoo’, praying or fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

If a person wants to cancel his intention whilst doing wudoo’, praying or fasting

The great scholar al-Sa’di says in al-Fataawa al-Sa’diyyah (p. 228): Cancelling one’s intention with regard to acts of worship is of two types: one which does not have any effect, which is after the act of worship has been completed. … The second is cancelling the intention for the acts of worship when one is still doing it. … This means that the act of worship is not valid.

Does this mean that if it occurs to me to break an obligatory fast, my fast becomes invalid? What if that occurs to me but I do not form the intention to break my fast, is that o.k.? What is the ruling on that? Similarly in the case of wudoo’, if in the middle of it I begin to doubt whether there is some urine there, for example, then I do not find any. Sometimes I form the intention to stop doing wudoo’, then I go back and complete it after not finding anything. Should I start again from scratch because I stopped intending wudoo’ in this case?.

Praise be to Allaah.

If a person forms the intention to stop doing an act of worship whilst he is doing it, it becomes invalid. No exception is made except in the case of Hajj and ‘umrah, which do not become invalid if the intention is cancelled or even if a person declares that he is going to stop. Rather the muhrim remains in ihraam until he has completed the rituals or he exits ihraam because of being prevented from continuing.

It says in al-Mughni (1/278): If he started his prayer with a sound intention, then he forms the intention to stop praying and exit from it, then it becomes invalid. This was the view of al-Shaafa’i. End quote.

It says in Zaad al-Mustanqi’ in the chapter on prayer: If he decides to end his prayer whilst praying or he becomes hesitant, then his prayer is invalidated. In the chapter on fasting he said: The one who forms the intention to break the fast has broken the fast.

But Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh that hesitating about ending the prayer does not make the prayer invalid. See: al-Sharh al-Mumti’ (1/486). An example of hesitating is if he hears someone knocking at the door, and he wonders whether he should stop praying or carry on?

Thus it is clear that if a person decides to stop the act of worship, it becomes invalid, but if that was simply a thought that crossed his mind, it does not invalidate the act of worship.

Based on this, if the idea of stopping the fast simply occurs to one, it does not invalidate the fast until he decides and forms the intention to break the fast.

Similarly, if whilst doing wudoo’ he becomes uncertain as to whether urine has come out of him, and he pauses and looks, but does not intend to stop doing wudoo’, and he does not find anything, then his wudoo’ is not invalidated.

Similarly if he intends to stop doing wudoo’ his wudoo’ is invalidated, and it is not permissible for him to complete it, rather he must start all over again.

It says in al-Insaaf (1/151): If he cancels his intention whilst purifying himself, what he has already done is invalidated, according to the correct view. This was the view favoured by Ibn ‘Aqeel and by al-Majd in his commentary. And it was said that what has already been done is not invalidated thereby; this was stated by al-Musannaf in al-Mughni. End quote.

But one must beware of waswasah, because the shaytaan may come to a person and make him think that something has come out of him, and the person may get carried away with that and hardly be able to do any act of worship without doubting about it, which may cause him hardship and distress. Please see question no. 62839.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8250. Ruling on praying in a torn garment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

Ruling on praying in a torn garment

If one fnds a hole in their prayer garment, and realizes that he/she has been praying in such a condition (the 'awra could be seen through the hole) for some time, are all of his/her prayers in need of being repeated? If so, and the person does not know for how long this occurred, how can they be sure they made up enough prayers?

Praise be to Allaah.

The scholars, may Allaah have mercy on them, agreed that covering the ‘awrah is a condition of the validity of one’s prayer. The evidence for this is the aayah (interpretation of the meaning): “O Children of Adam! Take your adornment (by wearing your clean clothes) while praying…” [al-A’raaf 7:31]

The conditions for clothes to cover the ‘awrah properly are as follows:

They should not show the shape or contours of the body; if they do so, this is no good because it does not cover properly.

They should be clean (taahir). If the clothes are unclean or impure (naajis), then it is not correct to pray in them, because it is haraam to have any impurity (najaasah) on one’s body or clothes when praying. Allaah says (interpretation of the meaning): “And your garments purify!” [al-Muddaththir 74:4]. It was reported that a baby boy who was not yet eating solid food was brought to the Prophet (peace and blessings of Allaah be upon him), and he sat the infant in his lap. The child urinated in his lap, and he called for water and poured it over the urine. The fact that the Prophet (peace and blessings of Allaah be upon him) hastened to wash the child’s urine from his clothes indicates that it is obligatory to clean one’s clothes of any impurity that may get on them.

They should be permissible, not haraam, whether they are haraam in and of themselves, such as silk garments, or because of the way in which they are made, such as garments that come below the ankles, or because of the way in which they were acquired, such as garments seized by force or stolen.

With regard to the matter of the ‘awrah becoming uncovered during prayer, al-Shaafa'i, may Allaah have mercy on him, said: “It is good enough for both men and women to pray with their ‘awrah covered. The man’s ‘awrah is what I have already described (i.e., from the navel to the knee), and all of a woman is ‘awrah, apart from her face and hands. The top of her feet is also ‘awrah. If during prayer any part of the area between a man’s navel and knees becomes uncovered, or any part of a woman’s hair, whether it is a lot or a little, or any part of her body apart from her face and hands and wrist – and no more than that – becomes uncovered, whether they realize it or not, then both (man and woman) must repeat the prayer – unless it was uncovered by the wind, or it slipped and was immediately replaced without delay (no longer than it takes to pick up the garment and place it back immediately.) (Al-Shaafa'i, Kitaab al-Umm, Baab Kayfiyyat Libs al-Thiyaab fi’l-Salaah).

Ibn Qudaamah (may Allaah have mercy on him) said in his book al-Mughni: “Section: if a little bit of the ‘awrah becomes uncovered, this does not invalidate the prayer. This is the opinion of Ahmad and Abu Haneefah. Al-Shaafa'i said: ‘It invalidates the prayer because it is a ruling that has to do with the ‘awrah, and it is the same whether it is a little or a lot, as is the case with looking (at the ‘awrah).’ We have what was reported by Abu Dawood, with his isnaad from Ayyoob, from ‘Amr ibn Salamah al-Jarmi, who said: ‘My father went with a group from his people to the Messenger of Allaah (peace and blessings of Allaah be upon him), and he taught them how to pray. He said, “The one who reads Qur’aan best among you should lead you in prayer.” I was the best at reading Qur’aan, so they appointed me. I used to lead them in prayer wearing a small yellow burdah (cloak or garment), and when I prostrated, my ‘awrah became uncovered. One of the women said, ‘Cover the ‘awrah of your reciter for us!’ so they bought me an Omani shirt, and I never rejoiced over anything – apart from Islam – as much as I rejoiced over that.’ Reported by Abu Dawood. Al-Nasaa'i also reported from ‘Aasim al-Ahwal, from ‘Amr ibn Salamah, who said: “I used to lead them in prayer wearing a burdah made of two attached parts in which there was a gap. When I prostrated in it, my backside showed.’ This was common and was not denounced, and we have not heard that the Prophet (peace and blessings of Allaah be upon him) or any of his Companions denounced it, because if prayer is still valid despite a severe problem where there is an excuse, then we should differentiate between whether the problem is severe or not where there is no excuse; it is like the case of walking during the prayer. Avoiding little matters may be too difficult, so a little is excused, as is the case with blood. Once this is clear, the definition of a lot is that which is offensive to look at, and in this case there is no differentiation between the private parts and other parts of the ‘awrah. A little is that which is not offensive, and the point of reference is that which is customary, except that the two private parts are more offensive than anything else, so that is considered to be an obstacle to prayer… This is a matter in which Islam did not define what is offensive, so the point of reference is what is customary, as also applies in the case of excessive movement during the prayer…”

If these holes show what is customarily regarded to be too much of the ‘awrah, and it shows it for a while, or it is not possible to cover them because the garment is too small, for example, then the prayer is not valid, because covering the ‘awrah is one of the conditions of prayer, and if one of the conditions is not met without a valid excuse such as inability to meet it, then the prayer is not valid. You have to repeat the prayers which you did wearing this garment. If you do not know how many they were, you should take what you are certain of. For example, if you think that they may have been four or three or five, but definitely not more than five, then what you can be certain of in this case is five, and so on. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8251. Ruling on having chewing gum in one’s mouth when praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

Ruling on having chewing gum in one’s mouth when praying

What is the ruling on having gum in the roof of one’s mouth when praying? Does this invalidate prayer?

Praise be to Allaah.

Every Muslim must fear Allaah and show respect towards Him. When he stands in prayer before Allaah, he must stand in a manner of humility and submission to Allaah, keeping far away from everything that may corrupt or invalidate his prayer, distract his mind, or keep him from focusing on the prayer. He must avoid anything that goes against respect and good manners.

For a worshipper to have chewing gum in his mouth is undoubtedly incompatible with fear and respect of Allaah, and with humility before Him. It causes a lot of movement in the mouth.

With regard to the ruling on having chewing gum in one’s mouth when praying:

Ibn Qudaamah said: If he has anything in his mouth that can dissolve, such as sugar, and any part of it dissolves, and he swallows it, then his prayer is invalidated, because he has eaten.

(al-Mughni, part 1, p. 400)

According to the Hanafis, Maaliks and Hanbalis, it is also makrooh to put anything in his mouth even if that does not prevent him from reciting, because that distracts his mind. The Hanafis stated that if this thing does not dissolve then it is makrooh; if it does dissolve, such as sugar in his mouth, then this invalidates his prayer if he swallows it after it has dissolved.

(al-Mawsoo’ah al-Fiqhiyyah, part 27, p. 117)

And they stated that if he has sugar in his mouth, and it dissolves and he swallows it deliberately, knowing that that is forbidden, or because he did not make any effort to learn, then his prayer is invalid. They also stated that his prayer becomes invalid if he chews it, if it is a lot, even if nothing reaches his stomach.

Al-Majd said: if he brings out something substantial that is between his teeth and swallows it, then his prayer becomes invalid in our view. They stated that swallowing something that has dissolved, such as sugar, is like eating.

Al-Mawsoo’ah al-Fiqhiyyah, part 27, p. 125

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8252. Does a cat invalidate one’s prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

Does a cat invalidate one’s prayer?

If my pet cat walkes infront of me or sits infront of me while I'm praying what must I do carry on my prayers of or cut off and shoo it away?

Praise be to Allaah.

Prayer is invalidated if one of three things mentioned by the Prophet (peace and blessings of Allaah be upon him) walks in front of the worshipper. He (peace and blessings of Allaah be upon him) said: “Prayer is invalidated by a woman, a donkey or a dog; that may be prevented by something equal in height to the back of a saddle [placed in front of the worshipper as a sutrah or screen].” (Narrated by Muslim, 511).

According to one report, “a black dog.” The narrator said: “I said, ‘O Abu Dharr, what is the difference between a black dog and a red or yellow dog?’ He said, ‘O son of my brother, I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) the same question, and he said, “The black dog is a devil.”’” (Narrated by Muslim, 510).

This ruling applies if one of the things mentioned passes in front of the worshipper and he does not have a sutrah or object to serve as a screen in front of him. But if he has a screen in front of him and the person or animal passes beyond that sutrah, then his prayer is not affected, because of the hadeeth of Abu Juhayfah who said: “I heard my father narrating that the Prophet (peace and blessings of Allaah be upon him) led them in prayer in al-Bat-ha’, and in front of them was an ‘anzah (a short spear, iron-tipped at its lower end). He prayed two rak’ahs for Zuhr followed by two rak’ahs for ‘Asr, and a woman and a donkey passed in front of him.” (Narrated by al-Bukhaari, 495).

This ruling applies to the imaam and to one who is praying alone; with regard to the members of a congregation praying behind an imaam, the sutrah of the imaam is also a sutrah for them. See question no. 3404.

As for cats, they do not invalidate the prayer even if they pass in front of you, because the basic guideline is that the prayer is valid, and there is no evidence to suggest that cats can invalidate the prayer.

But the worshipper should try hard to ensure that nothing passes in front of him. ‘Amr ibn Shu’ayb narrated from his father that his grandfather said: “We stopped with the Messenger of Allaah (peace and blessings of Allaah be upon him) in Thaniyyat Adhaakhir and the time for prayer came, so he prayed facing a wall which lay in the direction of the qiblah, and we were behind him. A lamb came and tried to pass in front of him and he kept pushing it back until its belly was pushed up against the wall, then it passed behind him.” (narrated by Abu Dawood, 708; al-Albaani said in Saheeh Abi Dawood, it is hasan saheeh, 652).

Question: are cats taahir (pure) or naajis (impure)?

Answer: cats are taahir, and based on that, if a cat drinks from a vessel of water, the vessel does not become impure, because of the hadeeth of Kabshah bint Ka’b ibn Maalik, who was in the house of Abu Qutaadah: “Abu Qutaadah came in and I poured water for him to do wudoo’. A cat came and drank some of the water so he tilted the vessel to let it drink. He saw me looking at him and said, ‘Do you find it strange, O daughter of my brother?’ I said, ‘Yes.’ He said, ‘The Messenger of Allaah (peace and blessings of Allaah be upon him) said that they are not naajis, rather they are among those who go around amongst you.’” Narrated by al-Tirmidhi, 92; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi..

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8253. Ruling on smiling during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

Ruling on smiling during prayer

if we smile during prayer do we have to cotinue or start the prayer again

Praise be to Allaah.

The Muslim should be solemn and submissive during his prayer and he should keep away from everything that may prevent him from being solemn and submissive, because focus is the heart of prayer. Allaah praised the believers when He said (interpretation of the meaning):

“Successful indeed are the believers.

Those who offer their Salaah (prayers) with all solemnity and full submissiveness”

[al-Mu’minoon 23:1-2]

Undoubtedly one of the things that keep a person from being solemn and submissive is smiling during prayer.

With regard to the ruling on smiling during prayer, it does not invalidate the prayer. See al-Mawsoo’ah al-Fiqhiyyah, part 27, p. 124.

Ibn Qudaamah said: Ibn al-Mundhir said: They were unanimously agreed that laughing invalidates prayer, and most of the scholars said that smiling does not invalidate prayer. Al-Mughni, part 1, p. 394

Shaykh al-Islam Ibn Taymiyah said: as for smiling, it does not invalidate prayer, but if one giggles in prayer then that invalidates it. Al-Fataawa al-Kubra, part 2, p. 227

Al-Nawawi said: our view is that smiling in prayer does not affect it. Al-Majmoo’, part 4, p. 22

Al-Bahooti said: It does not invalidate the prayer if one smiles whilst praying. This is the view of the majority narrated by Ibn al-Mundhir. Kashshaaf al-Qinaa’, part 1, p. 402

Since it does not invalidate the prayer, then you should complete the prayer and not stop praying. But you should avoid things that may make you do that. See the book 33 Means of Developing Khushoo’ in prayer, on this web site. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8254. List of things that invalidate the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

List of things that invalidate the prayer

Is there a set number of things that invalidate the prayer? I hope that you can explain that if so.

Praise be to Allaah.

The things that invalidate the prayer are well known, but the number differs according to differences among the fuqaha’. They are as follows:

1 – That which invalidates wudoo’, such as breaking wind or eating camel meat.

2 – Uncovering the ‘awrah deliberately. But if it is uncovered by accident and what is uncovered is only a little, or if a lot becomes uncovered but he covers it immediately, then the prayer is not invalidated.

3 – Turning away from the qiblah to a large extent.

4 – Presence of najaasah (impurity) on one's body or clothes, or in the place where one is praying. If he notices it or remembers it during the prayer and removes it immediately, then his prayer is valid. Similarly, if he does not find out about it until after the prayer is over, his prayer is still valid.

5 – Excessive continuous movement during the prayer for no essential reason.

6 –Omitting one of the pillars (essential parts) of the prayer, such as bowing and prostration.

7 – Deliberately doing an extra pillar, such as bowing.

8 – Deliberately doing some pillars before others.

9 – Deliberately saying the salaam before completing the prayer.

10 – Deliberately changing the meaning whilst reciting.

11- Deliberately omitting one of the obligatory parts of prayer, such as the first tashahhud. But if a person forgets, his prayer is valid but he must do the prostration of forgetfulness (sujood al-sahw).

12 – Deciding to stop praying.

13 – Laughing out loud. Merely smiling does not invalidate the prayer.

14 – Deliberately speaking. If one speaks by mistake or out of ignorance of the ruling, the prayer is not invalidated.

15 –Eating and drinking.

See: Daleel al-Taalib li Nayl al-Mataalib by Shaykh Mar’i ibn Yoosuf al-Hanbali (p. 34). And Duroos Muhimmah by Shaykh Ibn Baaz.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8255. Should she stop her prayer because her family does not know that she is Muslim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

Should she stop her prayer because her family does not know that she is Muslim?

I am a new muslim and this is my 2nd ramadan fasting. My family is still disbeleivant and I pray and fast without their knowledge. At home, I pray only fajr and Isha prayers, and other prayers I pray outside ( i.e. at school, at muslim center or at friend's house). Whenever I pray at home I lock my bedroom door and pray. My sister also shares bedroom with me. This is what happened when I was praying Isha prayer at home. I locked the door before I started praying but somehow it didn't lock. I prayed first rakaa and I got up from sujud and reciting alfatiha and suddenly my sister opened the door. i got scared and i did not finish praying isha at that time i let her in. and after few hours i prayed isha again. i just want to know, what is the ruling on not praying while you intended to pray 4 rakaa and what should I have done.

Praise be to Allaah.

Firstly:

We congratulate you for the blessing of Islam, and we ask Allaah to make you steadfast and to help you and strengthen your faith. And we ask Him to guide all your family and your siblings, so that you will be a means of their success.

Secondly:

If you are afraid to declare your Islam and fear that some harm may be befall you, or if you want to delay telling people until you have learned more about Islam and are able to call your family to Islam, there is nothing wrong with you doing that. There is also nothing wrong with your stopping the prayer if you are afraid that someone will see you.

The basic principle is that when the Muslim has started an obligatory prayer, he is obliged to complete it, and it is haraam for him to stop it, unless he has an excuse.

The fuqaha’ have listed some excuses which make it permissible to stop the prayer. These include:

- Fear of being harmed by an enemy or a wild animal.

- Fear for one's wealth or property, such as if a person is praying and someone comes who wants to take his property, or he fears that his mount will run away.

- Stopping the prayer in order to save someone from a fire or from drowning, or fear that a blind man may fall into a well.

See Radd al-Muhtaar, 1/654; al-Mabsoot, 3/2; Kashshaaf al-Qinaa’, 1/380.

If you fear harm to yourself if any of your family see you praying and find out that you are a Muslim, there is no sin on you if you stop praying at that time, then pray after the danger has passed, which is what you did.

Thirdly:

You should strive to learn the rulings of Islam and keep company with good believing women, who will help you to obey Allaah. Think about the best way to call your family to Islam and strive to do that, for they are the most entitled of all people to your good treatment and da’wah.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8256. Ruling on praying whilst resisting the urge to urinate or defecate

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

Ruling on praying whilst resisting the urge to urinate or defecate

Sometimes I need to defecate before I pray, but I pray then I do not feel that urge whilst I am praying. Is my prayer acceptable? And sometimes the opposite happens – is my prayer acceptable in that case?

Praise be to Allaah.

It is not permissible for a person to start praying when he is resisting the urge to urinate or defecate, because the Prophet (peace and blessings of Allaah be upon him) said: “You should not pray when food is ready or when resisting the urge to urinate or defecate.” (Narrated by Muslim in his Saheeh). The reason for that – and Allaah knows best – is that this prevents a person from having the necessary presence of mind and humility in the prayer. However, if a person prays in this state, his prayer is valid although it is somewhat lacking and is imperfect because of the hadeeth quoted; he does not have to repeat it. But if you start to pray when you are not resisting the urge to urinate or defecate, then you start to feel that need during the prayer, then the prayer is valid and there is nothing makrooh in it, so long as that need does not prevent you from completing the prayer.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 7/28

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8257. Praying in a hurry

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

Praying in a hurry

Assalamou Alaiykoum,

I wanted to know if you are in a hurry to go somewhere or something, but have to attend the sullah first, is it okay if you perform the sullat a little faster than usual?

Praise be to Allaah.

If the prayer is done properly, with all the obligatory actions included and with proper composure throughout, then there is nothing wrong with making your prayer shorter than usual.

And Allaah is the Source of help.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


8258. Walking in front of someone while praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

Walking in front of someone while praying

Is it permissible to walk across in front of someone who is praying Salaat?

Praise be to Allah.

It is not permissible to walk across in front of someone who is praying, and it is a great sin, as the Prophet (peace be upon him) said (approximate translation of meaning is):

"If the one crossing in front of a praying person knew what sin is upon him, it would be better for him to wait forty than walk across." Abu Al-Nadhr (one of the narrators of the hadith) said: I don't know whether he said forth days, months, or years. (Bukhari)

Imam Al-Bukhari (R) has named the chapter in which he brings the hadith as follows: Chapter on the sin of walking across in front of a praying person.

When the praying person is the leader in the prayer or praying alone, and he has a sutrah( some object like a peice of wood) in front of him, then walking across in between him and his sutrah is not permitted. However, if he is praying without a sutrah, it is not permissible to walk across in between him and his place of prostration. For the followers (in a jamaa'ah prayer), the leader's sutrah is enough for them. Based on this, it is permissible to walk through in front of a row if need be.

And Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8259. Imam’s ‘awrah (part of body) uncovered during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

Imam’s ‘awrah (part of body) uncovered during prayer

What should one do if one is praying behind the Imam and sees part of his body uncovered?

If someone if in a congregational prayer behind the Imam and sees the ‘awrah (those parts of the body that a man or a woman must cover.) uncovered due to an opening in his clothes or due to his clothes being thin and transparent, then if it is possible he should go ahead and cover it with something, otherwise he should move and come out of prayer and inform the Imam by saying “cover your ‘awrah” (in Arabic “ghatti il-‘awrah”), or “protect what has been uncovered”. He must not stay quiet and continue to pray because it is known that the Imam’s prayer (in the said condition) is incorrect and following him is incorrect as well.1

From the rulings of Shaikh Abdul Aziz bin Baz obtained in person.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8260. Prayer starts and person needs to go to bathroom

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

Prayer starts and person needs to go to bathroom

If prayer starts (i.e. the iqama is called) and the person feels the call of nature, what should he do?

He should go to the restroom and tend to the call of nature even if this means he will miss the jama'at (congregational prayer). The evidence: Abullah Bin Arqam said, "The Messenger of Allah (peace be upon him) said: 'If one of you needed to go to the restroom and the salaat starts, he should start with the restroom.' "1

From the book What Should You Do in the Following Situations... ?

1 Abu Dawood 88 and Sahih al-Jaami' 373.

From the book What Should You Do in the Following Situations... ?

Created with the Personal Edition of HelpNDoc: Free EPub producer


8261. Someone is disturbed while praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

Someone is disturbed while praying

If a person has something happen to him (i.e., someone speaks to him or approaches him) while praying what should he do?

If it is a man, he should pronounce tasbeeh (glorifying Allah by saying "subhan Allah"), and if it’s a woman, she should clap. The evidence is Sahl Bin Saad’s narration that the Messenger (peace and blessings of Allah be upon him) said, "If something bothers you in your salaat, men should make tasbeeh and women should clap."1

From the book What Should You Do in the Following Situations... ?

1 Sunan Abu Dawood 941, Sahih al-Bukhari (Bugha print) 1145, and Sahih Muslim 106.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8262. Person praying doubts whether passed wind.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

Person praying doubts whether passed wind.

If a praying person is in doubt whether he has passed wind or not, or if he feels movement or gasses in his abdomen, should he stop prayer or continue?

If he knows without doubt that wind has passed, then he should leave the prayer. However, if he is in doubt but is not certain, then he should not leave unless he becomes certain--by hearing the wind pass or smelling it. If he finds that he has passed wind, he should leave; otherwise he should pay no attention to it. The evidence: Abu Huriara, (may Allah be pleased with him) said, "The Messenger of Allah (peace be upon him) said: 'If one is in prayer and feels movement in his behind, (and is in question whether) he has passed wind or not, and he is in doubt, then he should not leave unless he hears the sound or detects the smell".1 And this is one of the significant Islamic prescriptions for curing waswasa (insinuations from the whispering of shaitan [Satan]).

From the book What Should You Do in the Following Situations... ?

1 Abu Dawood 177, and Sahih al-Jaami 750.

From the book What Should You Do in the Following Situations... ?

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8263. On rushing or running when prayer is called

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 19. Things Which Invalidate the Prayer ››

On rushing or running when prayer is called

What should a person do if prayer starts and a person is still on his way to the masjid?

If prayer starts and a person is still on his way to the masjid, then he should not hurry in his walk; instead, he should walk with calmness and respect as indicated in the hadith of Abi Huraira (may Allah be pleased with him), in which he said: [The Prophet] (peace be upon him) said: "If salaat is started, do not approach it running, but approach it walking, with calmness. Whatever you catch up with, pray, and what you miss, complete it."1

From the book What Should You Do in the Following Situations... ?

1 Narrated by Al-Bukhari Fath 2/390.

From the book What Should You Do in the Following Situations... ?

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


20. Times of Prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8264. They differ concerning the timings of the prayer; who should they follow?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

They differ concerning the timings of the prayer; who should they follow?

I am living in Holland and there are two mosques in the town where I am staying. Each mosque gives times for the call to prayer that are different from the other mosque, in addition to the timings that we find on the Internet. Which one should we follow? Please note that the difference between them is many minutes. The month of Ramadan is coming, in sha Allah, and the timings for Fajr and Maghrib prayer are different in each mosque. What do you think we should do? Which of them should we follow? Please note that one of the mosques is run by Turks and the other by North Africans. Or should I follow the timings on the Internet?.

Praise be to Allaah.

The timings for prayer are clearly explained in the Islamic texts, and they are based on things that are visible, and can be understood by any one with a little sense.

The time for Fajr begins with the breaking of the true dawn, in which the light spreads horizontally along the horizon, to the right and left.

The time for Zuhr begins when the sun moves from the middle of the sky.

The time for ‘Asr begins when the shadow of an object is equal in length to the object itself plus its shadow at the time when the sun is at its zenith.

The time for Maghrib begins when the disk of the sun disappears completely beneath the horizon.

Al-Nawawi said: What matters is when its disk disappears completely, and after it has disappeared completely the rays that remain do not matter; rather the time for the prayer begins even though those rays are still present. End quote. Al-Majmoo’, 4/169

Ibn Taymiyah said: At that time, the fasting person may break his fast and the time when prayer is disallowed ends, and what is left of red light on the horizon does not affect any ruling.

The time for ‘Isha’ begins when the red glow disappears from the horizon.

For more information on the timings of prayer, please see the answer to question number 9940.

You have to try hard to recognise the signs and act in accordance with them. If that is too difficult for you, then there is nothing wrong with following one of the mosques, if you trust the religious commitment and sincerity of the people in charge.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8265. Which is the middle prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Which is the middle prayer?

Which is the begining of the day- is it fajr or magrib. Please tell me. Which is the middle prayer. If it is asr then, fajr is the beginning of the day. Please clarify me in detail from the quran and the hadeeth.

Praise be to Allaah.

Identifying the middle prayer which is mentioned in the verse (interpretation of the meaning): “Guard strictly (five obligatory) As-Salawaat (the prayers) especially the middle Salaah (i.e. the best prayer). And stand before Allaah with obedience [and do not speak to others during the Salaah (prayers)]” [al-Baqarah 2:238] is one of the matters concerning which there is a difference of opinion among the scholars, and concerning which there are approximately 20 opinions, as listed by al-Haafiz Ibn Hajar (may Allah have mercy on him) in Fath al-Baari (8/197). Al-Haafiz ‘Abd al-Mu’min al-Dimyaati (may Allah have mercy on him) wrote a book concerning that entitled Kashf al-Mughatta fi Tabyeen al-Salaat al-Wusta. The strongest of these opinions are two:

1. That it is Fajr prayer

This is the view of Abu Umaamah, Anas, Jaabir, Abu’l-‘Aaliyah, ‘Ubaydah ibn ‘Umayr, ‘Ata’, ‘Ikrimah, Mujaahid and others, and it is one of the two views of Ibn ‘Umar and Ibn ‘Abbaas.

It is also the view of Maalik and of al-Shaafa’i as stated in al-Umm. End quote from Fath al-Baari (8/196).

2. That it is ‘Asr prayer

This is the view of most of the scholars, and it is the correct and reliable view, because of the evidence to that effect in the Qur’aan and the Sunnah.

This is the view of 'Ali ibn Abi Taalib. Al-Tirmidhi and al-Nasaa’i narrated that Zurr ibn Hubaysh said: We said to ‘Ubaydah: Ask ‘Ali about the middle prayer. He asked him and he said: We used to think that that was Fajr, until I heard the Messenger of Allah (blessings and peace of Allah be upon him) say on the day of al-Ahzaab: “They distracted us from the middle prayer, ‘Asr prayer.” This report states that it is ‘Asr in the words of the Prophet (blessings and peace of Allah be upon him). The argument for it being Fajr is strong, but the correct view is that it is ‘Asr.

This is the view of Ibn Mas’ood and Abu Hurayrah, and it is the correct view according to the madhhab of Abu Haneefah; it is also the view of Ahmad and the view which most of the Shaafa’is adopted because of the soundness of the hadeeth.

Al-Tirmidhi said: It is the view of most of the scholars among the Sahaabah.

Al-Mawardi said: This is the view of the majority of the Taabi’een.

Ibn ‘Abd al-Barr said: It is the view of most of scholars of hadeeth.

Among the Maalikis, this is the view of Ibn Habeeb, Ibn al-‘Arabi and Ibn ‘Atiyyah. End quote from Fath al-Baari, 8/196.

Al-Nawawi (may Allah have mercy on him) said:

What is indicated by the saheeh hadeeths is that it is ‘Asr, and this is the favoured view. End quote.

Al-Majmoo’, 3/61

Al-Haafiz al-Dimyaati mentioned some of the particular virtues that are unique to ‘Asr prayer:

· The Messenger of Allah (blessings and peace of Allah be upon him) emphasised the calamity of missing it and described it as loss of family and wealth, when he said: “Whoever misses ‘Asr prayer, it is as if he has lost his family and his wealth.”

· The good deeds of the one who misses it are lost.

· It was dearer to them than their own selves and their parents, children, families and wealth.

· It was the first prayer at the time of which the fear prayer was prescribed.

· It was the first prayer in which the Prophet (blessings and peace of Allah be upon him) turned to face the Ka’bah.

· The Prophet (blessings and peace of Allah be upon him) said: “A man tries to sell an item after ‘Asr by swearing an oath by Allah…”. So Allaah showed the seriousness of an oath sworn after ‘Asr prayer.

· Sulaymaan (blessings and peace of Allah be upon him) destroyed a large number of horses because inspecting them distracted him from ‘Asr prayer until the sun set.

· Allaah says (interpretation of the meaning): “By Al-‘Asr (the time). 2. Verily, man is in loss…” [al-‘Asr 103:1-2]

· It was the middle prayer to be made obligatory, because the first prayer to be made obligatory was Fajr and the last was ‘Isha’, so it was the middle prayer in being made obligatory.

End quote. Kashf al-Mughta, p. 126-132

With regard to the question about the beginning of the day, and whether it is during the night or the day, the answer is that the night comes before the day. So when the sun sets, the night belonging to the following day has begun. Hence when the new moon of Ramadan is sighted, the people pray Taraweeh that night because that night is part of Ramadan, and when they see the new moon of Eid, they do not pray Taraweeh because that is part of Shawwaal.

But that does not imply that Fajr is the middle prayer, because what is meant by middle here is the best, not the one that is in the middle between two things.

See: al-Tahreer wa’l-Tanweer, 15/253; Tafseer Soorat al-Baqarah by Ibn ‘Uthaymeen, 2/178.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8566. The difference between delaying the prayer and postponing it beyond its time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

The difference between delaying the prayer and postponing it beyond its time

In Sahih Muslim the Companions(ra) sought the Messenger of Allaah's() permission to fight against the leaders that would delay the prayer beyond it's time. He() said "No, as long as they establish the prayer." How are we to understand what is meant by delaying the prayer beyond it's time?

Praise be to Allaah.

May Allaah reward you for your keenness to understand the matters of your religion, especially the prayer. We ask Allaah to help you to fulfil this great trust, the trust of leading the people in their prayer.

With regard to your question, it covers a number of topics:

1 – What was narrated in Saheeh Muslim is: the Sahaabah sought permission to fight those leaders who changed and altered things to the extent that they introduced new things that the Sahaabah would denounce them for. Undoubtedly delaying the prayer from its time is one of these changes, but they were not given permission to fight them so long as the leader still established regular prayer.

It was also narrated in Saheeh Muslim that the Prophet (peace and blessings of Allaah be upon him) said that there would be leaders who would delay the prayer from its time, so he told the Sahaabah to pray the prayer at the proper time, and to make their prayer with those leaders naafil. There follow some of the ahaadeeth:

(i) The ahaadeeth which indicate that it is not allowed to fight the leaders who change and alter things, so long as they do not give up prayer altogether:

It was narrated from Umm Salamah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There will be rulers whose good deeds you will like and whose bad deeds you will dislike. One who sees through their bad deeds (and tries to prevent their repetition by his hand or through his speech), is absolved from blame, but one who hates their bad deeds (in the heart of his heart, being unable to prevent their recurrence by his hand or his tongue), is (also) safe (so far as Allaah’s wrath is concerned). But one who approves of their bad deeds and imitates them is spiritually ruined.” They asked. “Shouldn't we fight against them?” He replied: “No, as long as they still pray.” (Saheeh Muslim, no. 1854)

It was narrated from ‘Awf ibn Maalik that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best of your leaders are those whom you love and who love you, who pray for you and you for them. The worst of your leaders are those whom you hate and they hate you, whom you curse and they curse you.” He was asked, “O Messenger of Allaah, should we not fight them by the sword?” He said, “No, not so long as they establish the prayer among you. If you see anything on the part of your leaders that you dislike, denounce that action but do not break your allegiance to them.”

(ii) The ahaadeeth which indicate that the leaders would delay the prayer from its time, but the Prophet (peace and blessings of Allaah be upon him) still enjoined praying with them and he did not enjoin fighting them:

It was narrated that Abu Dharr said: “The Messenger of Allaah said to me: ‘What would you do if you had leaders who delayed the prayer from its proper time or killed the prayer from its proper time?’ I said, ‘What do you command me to do?’ He said, ‘Pray the prayer at the proper time, then if you join them pray with them, and it will be a naafil prayer for you.’”

2 – What is meant by ‘leaders’ (lit. imams) in this hadeeth is rulers, as is clearly stated in the hadeeths of Umm Salamah and Abu Dharr (may Allaah be pleased with them).

3 – This is the focal point of the question: what is meant by delaying prayer from its proper time is delaying it from the preferred time. Imaam al-Nawawi (may Allaah have mercy on him) said in his commentary on Saheeh Muslim:

“The Prophet (peace and blessings of Allaah be upon him) said: ‘What would you do if you had leaders who delayed the prayer from its proper time or killed the prayer from its proper time?’ I said, ‘What do you command me to do?’ He said, ‘Pray the prayer at the proper time, then if you join them pray with them, and it will be a naafil prayer for you.’ According to another report he said, ‘Pray the prayer at the proper time and make your prayer with him naafil.’ What is meant by ‘killing’ the prayer is delaying it, and making it like a dead person whose soul has departed. What is meant by delaying it from its proper time is delaying it from the preferred or best time, not delaying it from its time altogether, because what was narrated from the earlier and later rulers is that they delayed it from its preferred time; none of them delayed it from its time altogether. So we must interpret these reports according to what actually happened.”

(Sharh Saheeh Muslim, 5/47 ff)

Thus it will be clear to you that there is a difference between establishing prayer and delaying it. The ahaadeeth are not referring to delaying the prayer from its time altogether until the time for the prayer is over and then praying, rather what is meant is delaying it from the preferred time, such as delaying ‘Asr until the sun has turned yellow, or delaying Maghrib until the red afterglow has almost disappeared, and so on. What is meant by not establishing prayer is not doing it at all. Thus we may reconcile between the ahaadeeth. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8267. The times of the prayers are close together in the North – is it permissible to put them together?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

The times of the prayers are close together in the North – is it permissible to put them together?

I would like to know the options muslims would take with regards to the J'amaah Prayers in the following situation :-

Maghrib time 10:00p.m

Isha time 11:15p.m

Fajer 1:50a.m

To explain more my question, I would like to know the fatwa into options muslims would take when the times of the Maghrib,Isha and Fajer are extreemley close to each other. So therefore, is it allowed to pray Maghrib & Isha together or what ? And if yes what is the Proof from the Qura'an & Sunnah , and if no , still what is the proof ?

Praise be to Allaah.

The time of Maghrib prayer lasts from sunset until the red afterglow disappears; the time of ‘Ishaa’ prayer lasts from after the red afterglow has disappeared until midnight; the time of Fajr prayer lasts from the second dawn until sunrise. The evidence (daleel) for this is the hadeeth of ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas in Saheeh Muslim in which this is mentioned. So long as the times of the prayers are distinct from one another, each prayer must be performed in its own time, even if the times are close together. Being patient in doing this is a kind of jihaad, and Allaah does not cause the reward of the one who does good to be lost.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8268. Her menses started after the time for Zuhr began; should she make it up when her period is over?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Her menses started after the time for Zuhr began; should she make it up when her period is over?

If my period starts after a prayer’s time starts, Dhuhr for example, and before I pray, even though I had enough time to pray. When shall I make this prayer up? Is it when I make ghusl after my period stops even if it was Maghrib time? Or when the time of the first Dhuhr after ghusl comes? If my period stops after Isha and I make ghusl, do I have to pray Maghrib and Isha?.

Praise be to Allaah.

Firstly: if the period comes after the time for a prayer has begun, when enough time has elapsed to pray one rak’ah, then you have to make it up when you become pure (i.e., when the period ends). Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about a woman who got her menses when enough time to pray one rak’ah had passed: does she have to make up that prayer?

He replied: If a woman’s menses comes after the time for prayer begins, then when she becomes pure she must make up that prayer during the time of which her menses came, if she did not pray before her menses began. That is because the Prophet (peace and blessings of Allaah be upon him) said: “The one who catches up with one rak’ah of the prayer has caught up with the prayer.” If enough time to pray one rak’ah elapses then the woman’s menses begins before she prays, then when she becomes pure she has to make it up. End quote.

The time for making up the prayer is as soon as the excuse no longer applies. So when you become pure following menses, you must do ghusl and offer the prayer that was due, even if it is not the time for that prayer, and you should not wait until its time on the following day, because the Prophet (peace and blessings of Allaah be upon him) said: “If a person forgets a prayer, let him offer it as soon as he remembers; there is no expiation for it other than that.” Narrated by al-Bukhaari (597) and Muslim (684).

Secondly:

If a woman becomes pure before the time for prayer ends, then she must offer that prayer and the one that may be joined to it, according to the majority of scholars.

For example: if a woman becomes pure before the sun sets, she must offer Zuhr and Asr together. It says in Fataawa al-Lajnah al-Daa’imah (6/161): If a woman becomes pure from menses or nifaas before the time for an obligatory prayer ends, she must offer that prayer and the one that may be joined to it before it. If she becomes pure before the sun sets she must pray ‘Asr and Zuhr. If she becomes pure before the second dawn breaks, she must pray ‘Isha’ and Maghrib. If she becomes pure before the sun rises she must pray Fajr. End quote.

We have discussed the difference of opinion among the scholars concerning this in question no. 82106.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8269. Praying before the time for prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Praying before the time for prayer

Is it permissible to pray the Isha prayer just before we go to sleep, instead of the appointed time? Show evidence please.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

We have already explained the times of prayer in detail in question no. 9940.

Prayer offered before its time is not valid, according to the consensus of the Muslims. If a person offers a prayer before its time:

- if he does that deliberately, then the prayer is invalid and he is not free of sin.

- If that was not done deliberately, and he did it because he thought that the time for prayer had begun, then it is not a sin, and his prayer is regarded as naafil, but he has to repeat it because one of the conditions of the prayer is that it be done at the right time.

Shaykh Muhammad ibn ‘Uthaymeen, in al-Sharh al-Mumti’, 2/88.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8270. Times when it is forbidden to offer voluntary prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Times when it is forbidden to offer voluntary prayers

I read in one of the questions on your site about the times when prayer is forbidden. Could you please explain what these times are by the clock, so as to put my mind at rest?.

Praise be to Allaah.

The definition of times when voluntary prayer is forbidden varies from one country to another, and from one season to another. Hence we cannot explain what these times are by the clock for all lands and in all seasons. But we will explain the general principles which will make it easy for every Muslim to work out when these times are. Hence we say that the times when prayer is forbidden are three:

-1-

From when dawn breaks until approximately a quarter of an hour after the sun has risen. You can find out the time of sunrise from the timetables that are available in all countries.

-2-

Approximately a quarter of an hour before the time for Zuhr prayer begins, until the time for Zuhr begins.

-3-

After you have prayed ‘Asr – even if it is an hour after the time for it began – until the disk of the sun has set completely. So the beginning of the time when prayer is forbidden is when one has prayed ‘Asr, not the beginning of the time for ‘Asr prayer, because the Muslim may offer ‘Asr prayer some time after the time for it begins. In that case the Muslim may offer voluntary prayers so long as he has not yet prayed ‘Asr, even if the time for ‘Asr has begun. Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/429): We do not know of any difference of opinion concerning that among those who say that prayer is not allowed after ‘Asr. End quote.

The evidence for these times is mentioned in several ahaadeeth, among the clearest and most comprehensive of which is the lengthy hadeeth which was narrated by Imam Muslim in his Saheeh (832) from ‘Amr ibn ‘Abasah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said to him: “Pray Fajr, then refrain from praying until the sun has risen and become high, for when it rises, it rises between the horns of the Shaytaan and at that time the kuffaar prostrate to it. Then pray, for the prayer is witnessed and attended until the shadow of a spear falls directly north (i.e., noon). Then refrain from praying, for at that time Hell is stoked up. Then when the shadow moves forward, pray, for the prayer is witnessed and attended, until you have prayed ‘Asr. Then refrain from praying until the sun has set, for it sets between the horns of the Shaytaan and at that time the kuffaar prostrate to it.”

We should point out that what is forbidden is prayer that is purely voluntary at these times. As for prayers for which there is a reason, such as “greeting the mosque” (tahiyyat al-masjid) or the two rak’ahs after wudoo’ or the two rak'ahs after tawaaf and so on, they may be offered at any time according to the more correct of the two scholarly opinions.

See also the answer to question no. 20013 and 82709

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8271. The time of Fajr and mistakes in some timetables

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

The time of Fajr and mistakes in some timetables

My question is that I have read some newspaper articles which say that Egypt gives the adhaan for Fajr 30 minutes before the right time, and the author referred to some astronomical calculations which I do not understand. For example, we calculate Fajr from the latitude of 19.5 degrees and not from 17.5 degrees. All I want to know is whether Egypt is really giving the adhaan for Fajr before the proper time or not? If the answer is not available I hope that you can tell me how I can find out, whether through astronomy or whatever.

Praise be to Allaah.

Note that the time for Fajr prayer begins when the second dawn starts, which is the white line that spreads horizontally along the horizon right and left. The time lasts until the sun rises.

The first dawn is the false dawn, which is whiteness that appears vertically in the sky like pillars. This happens approximately twenty minutes before the true dawn, and it increases and decreases according to the season.

It is known that the rulings apply to the true dawn, not the false dawn.

There are many ahaadeeth which speak about the two dawns, such as the following:

The Prophet SAWS (peace and blessings of Allaah be upon him) said: “There are two dawns, the dawn when food becomes haraam and prayer becomes permissible, and the dawn when prayer (i.e., Fajr prayer) is haraam and food is permitted.”

(Narrated by al-Haakim and al-Bayhaqi from the hadeeth of Ibn ‘Abbaas; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 4279).

And the Prophet (peace and blessings of Allaah be upon him) said: “There are two dawns. With regard to the dawn which is like the tail of a wolf, this does not make it permissible to pray and haraam to eat. With regard to the dawn which appears horizontally in the sky, this makes it permissible to pray and forbidden to eat.”

(Narrated by al-Haakim and al-Bayhaqi from the hadeeth of Jaabir; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 4278)

According to another report, “There are two dawns. One is called the tail of the wolf, which is the false dawn that appears vertically, not horizontally. The other appears horizontally and not vertically.” (Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, no. 2202).

And the Prophet (peace and blessings of Allaah be upon him) said, “Do not let the adhaan of Bilaal stop you from eating suhoor, or the vertical dawn, but the dawn which appears along the horizon.”

(Narrated by Abu Dawood and al-Tirmidhi, who classed it as hasan. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, no. 568)

From this explanation given by the Prophet (peace and blessings of Allaah be upon him), we know that the definition of the time of Fajr is based on observation, not on astronomical calculations or on timetables whose authors are unknown as far as their trustworthiness and knowledge are concerned, especially if it is proven that they do not give the correct times.

This mistake does not occur only in Egypt, rather it seems that most of the timetables do not give the correct time for Fajr and are based on the false dawn. This means that there is the risk that the Muslims’ prayers are invalid, especially in the case of those who pray in their houses immediately after hearing the adhaan.

A group of scholars and researchers in the Kingdom of Saudi Arabia, Syria, Egypt and Sudan have attempted to find out the time of the true dawn, and it is clear to them that the timetables in use at present are incorrect.

Shaykh al-Albaani (may Allaah have mercy on him) said:

“I have seen that myself many times in my house, in the Hamlaan mountains to the south-east of Amman, and that enables me to confirm what some of those who are keen that the Muslims’ worship should be correct have said, that the adhaan of Fajr in some Arab countries is given 20-30 minutes before the time of the true dawn, i.e., it is also before the time of the false dawn. I have often heard the iqaamah for Fajr being given in some mosques at the time when the true dawn begins, and they give the adhaan before it is time. And they may hasten to do the fard prayer before it is time during the month of Ramadaan.”

(from al-Silsilah al-Saheehah, 5/25)

Once this is understood, the people from each town or city should appoint a group of trustworthy scholars to find out the time of Fajr and to announce that to the people, and warn them against following timetables if it is proven that they are incorrect.

The brother who asked this question, and all Muslims, should not pray Fajr until they are certain or think it most likely that dawn has broken; if they can delay the adhaan until this time, they should do that. They should also explain this ruling to their wives and daughters, lest they end up doing the prayer at the wrong time.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8272. Difference in the timing of Fajr and Maghrib prayers in Bahrain and Dammam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Difference in the timing of Fajr and Maghrib prayers in Bahrain and Dammam

This question is regarding Ramadaan in Bahrain. I live in Dammam, and it is known that the prayer times in both Dammam and Bahrain are the same as they are very close to each other. This year I heard that Fajr time in Bahrain is after its time in Dammam, and Maghrib time in Bahrain is before its time in Dammam. I think, and Allah knows best, that there is a mistake in the calendar. If this mistake in Bahrain, does it mean that they have Suhoor after Fajr time, and break their fast before sunset?.

Praise be to Allaah.

The time for Fajr prayer begins with the second dawn, which is the white line that appears across the horizon right and left. This is the true dawn. As for the false dawn, it is the vertical white lines in the sky which appear from top to bottom, like sticks. This happens approximately twenty minutes before the true dawn, and may be more or less depending on the season.

As for the time of Maghrib, it begins when the sun sets. There is nothing wrong with following timetables, unless they are proven to be mistaken.

Referring to the timetable of Umm al-Qura, it shows that the time for Fajr on 5 Ramadaan 1428 AH/16 September 2007 CE in Manama is 4:01 a.m., and the time for Maghrib is 5:42 p.m.

The time for Fajr in Dammam is 4:03 a.m. and the time for Maghrib is 5:44 p.m.

It is the same throughout the month; the time for Fajr and Maghrib in Bahrain is a few minutes ahead of the times in Dammam.

Perhaps you may consult the body responsible for timetables in Bahrain, to find a reliable timetable and to find out whether what you have heard about the time of Fajr being late this year is true.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8273. The people in his mosque pray Fajr before the proper time; should he pray with them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

The people in his mosque pray Fajr before the proper time; should he pray with them?

We face a problem regarding Fajr prayer. People are confused here about this matter what to do. We pray Fajr and leave the masjid while it still is dark outside. Do we have to attend this congregation in Fajr prayer? Or shall I pray at home when Fajr actual time comes? Please answer my question because I am confused.

Praise be to Allaah.

Firstly:

The time for Fajr starts with the second dawn (the true dawn) which is the horizontal whiteness that spreads along the horizon right and left, and the time lasts until the sun rises.

In the answer to question no. 26763 we discussed the mistake that many people make by relying on timetables to define the time for Fajr, and that most of these timetables do not give the proper time for the true dawn. This has been stated by more than one of the scholars.

Contemporary scholars differed concerning the extent of this error. Some of them said that it is no more than five minutes, and some said that it is approximately thirty minutes.

We do not know what the situation is in your city, but the people of each city should appoint a group of trustworthy scholars to find out the time for Fajr and inform the people of it, and warn them against following timetables if it is proven that they are wrong.

No one should claim that the prayer is being done before the time begins unless he has proof, especially since finding out the actual time of dawn is very difficult in cities and inhabited areas, because the light of dawn is mixed with the lights of the city.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a congregation who did not know the time of Fajr and they prayed it based on information from someone whom they trusted, but some of them had doubts.

He replied: So long as they trust him and know that this man has knowledge about the beginning of the time (for prayer), there is no sin on them, because they did not know that they were praying before the time began. If they did not know and they accepted the word of this man whom they trust, then there is no blame on them. But one should take precautions so long as there is some doubt, and not pray until he thinks it most likely or is certain, and he should alert the congregation to that, and suggest to them to wait five minutes or ten minutes, and that will not harm them, because waiting five or ten or fifteen minutes is better than praying even one minute too early. End quote from Fataawa al-Shaykh Ibn ‘Uthaymeen, vol. 12, question no. 146.

Secondly:

You should advise the people in this mosque to delay the prayer until they think it most likely that the time has begun, and if they respond then praise be to Allaah.

But if they insist on what they are doing – and you think that they are praying before the time for prayer begins – then look for another mosque that starts the prayer later, so that your not praying Fajr in the mosque will not make people think badly of you, and think that you are sleeping and missing the prayer, and so that you will not be depriving yourself of the reward for going to the mosque, and so that you will not become lazy about praying later on. Then go back home and repeat the prayer with your family in congregation after the time begins. This is what Shaykh al-Albaani (may Allaah have mercy on him) advised when he was asked: Do you advise me to offer the obligatory prayer of Fajr in the mosque or at home? [Because the people in the mosque offered the Fajr prayer before dawn].

He replied:

I advise him to do two things together: He should go to the mosque and if they offer the obligatory prayer before the proper time, it will be naafil for him. Then he should go back home and offer the obligatory prayer on time, and in particular he should pray with his family. But there is something that is more obligatory, but not everyone can fulfil this obligation, which is alerting the people of the mosque to this serious matter… end quote.

Silsilat al-Huda wa’l-Noor tape no. 767, minute 32.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8274. If a person cannot find water, is it better for him to delay his prayer or to pray at the beginning of the time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

If a person cannot find water, is it better for him to delay his prayer or to pray at the beginning of the time?

Is it better for a person who cannot find water to delay his prayer until the end of the time, hoping to find water, or to do tayammum and pray at the beginning of the time?

Praise be to Allaah.

That depends. It is preferable to delay the prayer until the end of the time in two cases:

1 – If he knows that he will find water, then it is preferable to delay the prayer, although it was not said that this is obligatory, because there is no certainty that he will find water.

2 – If he thinks it most likely that he will find water, then he should delay the prayer, because by doing so he is maintaining one of the necessary conditions of the prayer, which is purifying oneself with water, whereas praying at the beginning of the time is maintaining one of its virtues only.

In this case, delaying the prayer and purifying oneself with water is preferable.

Secondly, it is preferable to do the prayer at the beginning of the time in three cases:

1 – If he knows that he will not be able to find any water.

2 – If he thinks it most likely that he will not be able to find any water.

3 – If he is uncertain and is not sure in either case.

From Majmoo’ Fataawa wa Rasaa’il Fadeelat al-Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), 11/242.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8275. How can he know the times of prayer when he is on board the plane?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

How can he know the times of prayer when he is on board the plane?

A man is going to travel by plane from al-Dammam to Japan on a flight that will last for 12 hours in sha Allaah. How can he know the times for prayer when he is on board the plane?.

Praise be to Allaah.

The one who is travelling by plane should pray when the time for prayer begins. In this case he can know it by the visible signs for the times of Maghrib, ‘Isha’ and Fajr. When the sun sets, then the time for Maghrib begins. When the red afterglow disappears, then the time for ‘Isha’ begins. When the dawn breaks, then the time for Fajr begins.

As for Zuhr and ‘Asr, you can work it out. If you know their timings in the countries over which you are flying, then you should delay the prayer for a short period and then pray, because time in the air is not like time on the ground. And you can join Zuhr and ‘Asr, and Maghrib and ‘Isha’, at the time of the earlier or later prayer, depending on what is easiest for you.

You could also ask the pilot, because he may have equipment that will enable him to work out the times of prayer in the air.

For more information on the times of prayer – on the ground – in most countries of the world, along with lines of latitude and longitude and the direction of the qiblah, you can visit the website of the Ministry for Awqaaf and Islamic affairs: http://prayer.al-islam.com/default.asp?l=eng and print out the prayer times for the country you are going to visit and over which you will travel on your journey as well.

It should be noted that if a person does not know the times but he tries to work it out as best he can, and prays, then his prayer is valid, unless he finds out that he prayed before the time for prayer began, in which case he should repeat it. But if he does not find out anything, then he does not have to do anything.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8276. Should he wake his family for Fajr prayer even though they are exhausted and tired?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Should he wake his family for Fajr prayer even though they are exhausted and tired?

Is it permissible for me to wake my wife for Fajr prayer knowing that she breastfeeds her small daughter during the night and sometimes she is very exhausted?.

Praise be to Allaah.

Prayer is very important, and we are commanded to offer prayers at the prescribed times; we are urged to do that and we are warned against neglecting it. This is well known. For example, Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

“Guard strictly (five obligatory) As-Salawaat (the prayers) especially the middle Salaah (i.e. the best prayer - ‘Asr). And stand before Allaah with obedience”

[al-Baqarah 2:238]

And the Prophet (peace and blessings of Allaah be upon him) said, when he was asked which deed is most beloved to Allaah: “Prayer offered on time.” Narrated by al-Bukhaari (527) and Muslim (85).

So you should beware of missing prayer or delaying it until the time for it is over, because Allaah says (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salaah (the prayers) [i.e. made their Salaah (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell”

[Maryam 19:59]

It is not permissible to delay prayers beyond their appointed time unless that is for a reason that makes it permissible to join prayers at the time of the earlier or later prayer. It is well known that Fajr prayer cannot be joined with any prayer before or after it, so it must be offered on time, no matter how sick or tired a person is, so long as he is conscious and of sound mind. He should pray standing, but if he cannot then he may offer it sitting, and if he cannot do that then he may pray lying down.

The sleeper should take precautions to help him wake up, such as not staying up late, setting an alarm clock and asking others to help him wake up.

The husband is enjoined to take care of his family and save them from the Fire, as Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

Based on this, you should be keen to wake up your wife and encourage her and help her to pray; you can delay waking her up until it is nearly the end of the time for prayer. We ask Allaah to guide and help us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8277. Timing of ‘Isha prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Timing of ‘Isha prayer

This question is in reference to the timings of Isha Salat. There are various opinions regarding, when the time for offering Isha prayer expires. Some say that one can pray Isha till the Fajr Azaan is called, while others say that it expires at the time of "Tahajjud prayers". And finally some believe, that we are supposed to take the number of hours between Isha Azaan and the Fajr Azaan, and divide them into half, in order to estimate the last time for Isha prayer.

I know that prayers should be offered promptly and on time. Delaying a prayer without reason is not encouraged, but still it would be very beneficial to know the exact opinion on this issue.

Praise be to Allaah.

‘Isha prayer must be performed before midnight, and it is not permissible to delay it until midnight, because the Prophet (peace and blessings of Allaah be upon him) said: “The time of ‘Isha’ is until midnight” (narrated by Muslim, al-Masaajid wa Mawaadi’ al-Salaah, 964). So you have to pray it before midnight, based on the length of the night, because the night may be longer or shorter, so the guideline is how many hours the night lasts. If the night is ten hours long, then it is not permissible to delay it until the end of the fifth hour. The best way it to pray it in the first third of the night. If a person prays it at the beginning of the time for ‘Isha, that is OK, but if he delays it a little while, that is preferable, because the Messenger (peace and blessings of Allaah be upon him) used to recommend delaying ‘Isha’ prayer for a little while. But if someone prays it at the beginning of its time, after the twilight – the reddish afterglow along the horizon – has vanished, there is nothing wrong with that. And Allaah knows best.

Majmoo’ah Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Baaz, 10/386

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8278. There is an hour and a half between dawn and sunrise in the prayer timetable. Is this correct?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

There is an hour and a half between dawn and sunrise in the prayer timetable. Is this correct?

My question, may Allaah bless you, is about the time for Salaat al-Fajr (early morning prayer): when does it begin? Here in Egypt there is a difference between the time of the prayer given in the timetable and the time of sunrise. This difference is no less than an hour and a half. Is this correct?

Praise be to Allaah.

The time for Salaat al-Fajr is from the break of dawn until the time the sun rises. Whenever you pray during this time, you have performed the prayer on time. Whoever deliberately delays it until the sun has risen has committed a major sin, and some scholars say that he is like one who does not pray it at all. We must beware of delaying prayers until after their time is over. The length of the period between dawn and sunrise is approximately one and a half hours, as is stated in the timetable. These timetables have become a means for people to know the times for the prayers to the hour and minute, and we should pay attention to that, because the prayers are the foundation of Islam. The Muslim must pray regularly and on time, as Allaah says (interpretation of the meaning):

“And those who strictly guard their (five compulsory congregational) Salawaat (prayers) (at their fixed stated hours)” [al-Mu’minoon 23:9]

“Guard strictly (five obligatory) As-Salawaat (the prayers) especially the middle Salaat (i.e. the best prayer - ‘Asr)” [al-Baqarah 2:238]

The “middle salaah” is Salaat al-‘Asr.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8279. How can he catch up with the time of prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

How can he catch up with the time of prayer?

I woke up and prayed Zuhr, and when I was in the second rak’ah the muezzin gave the adhaan for ‘Asr. What is the ruling on my prayer?.

Praise be to Allaah.

Firstly:

The fuqaha’ are unanimously agreed that the one who catches up with a rak’ah of prayer before the time for it ends has caught up with the prayer in time, but they differed concerning one who catches up with less than a rak’ah – has he caught up with the prayer in time or not?

A number of them were of the view that he has caught up with the prayer in time if he says the opening takbeer (before the time for the prayer ends). So if he says the opening takbeer before the time for the prayer ends, then he has caught up with the prayer in time. This is the view of the Hanafis and Hanbalis.

Others were of the view that he has not caught up with the prayer in time unless he does a complete rak’ah. This is the view of the Maalikis and Shaafa’is, and it is the more correct view, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever catches up with a rak’ah of the prayer has caught up with the prayer.” Narrated by al-Bukhaari (580) and Muslim (607).

And he (peace and blessings of Allaah be upon him) said: “Whoever catches up with a rak’ah of Fajr prayer before the sun rises has caught up with Fajr, and whoever catches up with a rak’ah of ‘Asr prayer before the sun sets has caught up with ‘Asr.” Narrated by al-Bukhaari (579) and Muslim (608).

The former (i.e., the Hanafis and Hanbalis) quoted as evidence the report narrated by Abu Hurayrah (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him) who said: “Whoever catches up with a prostration of ‘Asr prayer before the sun sets, let him complete his prayer, and if he catches up with a prostration of Fajr prayer before the sun rises, let him complete his prayer.” Agreed upon. Al-Nasaa’i narrated: “he has caught up with it.” And because with regard to the issue of catching up with prayers, if it has to do with one of the rulings on the prayer, then catching up one rak’ah or less is the same, such as catching up with congregational prayer and for a traveller catching up with the prayer of a resident, and the first hadeeth may refer to that, but the apparent meaning is more appropriate.

See: al-Muntaqa by al-Baaji (1/10); Tuhfat al-Muhtaaj (1/434); al-Mughni (1/228); al-Insaaf (1/439).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The second view (that of the Shaafa’is and Maalikis) is that one cannot catch up with the prayer except by catching up with a rak’ah, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever catches up with a rak’ah of prayer has caught up with the prayer.” This view is the correct one, and it is the view favoured by Shaykh al-Islam Ibn Taymiyah, because this is the apparent meaning of the hadeeth, which is a conditional sentence: “Whoever catches up with a rak’ah has caught up with…” What is understood from this is that the one who catches up with less than a rak’ah has not caught up with the prayer. … Other kinds of catching up are also based on this, such as catching up with a prayer in congregation: Does he catch up with the congregation by praying one rak’ah, or by saying the opening takbeer?

The correct view is that he cannot catch up with it except by praying a rak’ah, just as he cannot catch up with Jumu’ah prayer except by catching up with a rak’ah, according to scholarly consensus. End quote from al-Sharh al-Mumti’ (1/121).

As you had prayed the first rak’ah of Zuhr before the adhaan was given for ‘Asr, you caught up with the prayer at the time when it was due.

Secondly:

The sleeper is excused for the time when he is asleep, but when he wakes up it is obligatory for him to pray. It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Prophet of Allaah (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer or sleeps and misses it, the expiation is to offer the prayer when he remembers it.” Narrated by al-Bukhaari (572) and Muslim (684).

And he (peace and blessings of Allaah be upon him) said: “There is no negligence in sleep, rather negligence is the fault of one who does not pray until the time for the next prayer comes. Whoever does that, let him pray when he remembers it.” Narrated by Muslim (681).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8280. Times of prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Times of prayer

The time for ‘Asr coincides with the time of a lecture at college. The professor is a Christian and does not allow us time to pray, so we pray when we come out of the lecture, when there is only one hour left until Maghrib.

Praise be to Allaah.

Praying it at the beginning of its time is preferable, but praying it at the time you mention is OK and is still within the right time. It is not permissible to delay it until the sun becomes yellow, because of the saheeh hadeeth narrated by ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) who said: the Prophet (peace and blessings of Allaah be upon him) said: “When you pray Fajr, its time is until the first horn of the sun appears (i.e., until it begins to appear over the horizon). When you pray Zuhr, its time is until ‘Asr comes. When you pray ‘Asr, its time is until the sun becomes yellow. When you pray Maghrib, its time is until the reddish glow disappears. When you pray ‘Isha’, its time is until midnight.” (Saheeh Muslim, 5/109; Fatawa al-Lajnah al-Daa’imah, 6/121)

Al-‘Ala’ ibn ‘Abd al-Rahmaan said: we entered upon Anas ibn Maalik after Zuhr and he got up and prayed ‘Asr. When he had finished his prayer, we mentioned praying too fast, or he mentioned it. He said, “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘That is the prayer of the hypocrites, that is the prayer of the hypocrites, that is the prayer of the hypocrites. One of them will sit until the sun turns yellow, and is between the horns of the Shaytaan, or on the horns of the Shaytaan, then he will get up and peck out four (rak’ahs), in which he does not remember Allaah except a little.’” (Reported by Abu Dawood, 350). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8281. Times of the five daily prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Times of the five daily prayers

When does the time for ‘Asr end and can you define it by the clock?

Praise be to Allaah.

Allaah has enjoined upon His slaves five prayers throughout the day and night at specific times decreed by the wisdom of Allaah so that the slave may be in contact with his Lord in these prayers throughout all of these times. They are for the heart like water for a tree, given to it time after time, not all in one go and then it stops.

Part of the wisdom behind doing the prayers at these times is so that people will not get bored or find it too difficult, which would happen if they all had to be done at once. Blessed be Allaah, the Wisest of judges.

(From the Introduction to Risaalat Ahkaam Mawaaqeet al-Salaah (Essay on the Rulings on the Times of the Prayers) by Shaykh Muhammad ibn ‘Uthaymeen, may Allaah have mercy on him).

The times of the prayers were mentioned by the Prophet (peace and blessings of Allaah be upon him) in the hadeeth: “The time for Zuhr is from when the sun has passed its zenith and a man’s shadow is equal in length to his height, until the time for ‘Asr comes. The time for ‘Asr lasts until the sun turns yellow. The time for Maghrib lasts until the twilight has faded. The time for ‘Isha’ lasts until midnight. The time for Subh (Fajr) prayer lasts from the beginning of the pre-dawn so long as the sun has not yet started to rise. When the sun starts to rise then stop praying, for it rises between the two horns of the Shaytaan.” (Narrated by Muslim, 612).

This hadeeth explains the timings of the five daily prayers. As for defining them by the clock, that varies from one city or country to another. We will define each in more detail as follows:

1 – The time of Zuhr

The Prophet (peace and blessings of Allaah be upon him) said: “The time for Zuhr is from when the sun has passed its zenith and a man’s shadow is equal in length to his height, until the time for ‘Asr comes.” So the Prophet (peace and blessings of Allaah be upon him) defined the start and the end of the time for Zuhr:

The start of the time for Zuhr is when the sun has passed its zenith i.e., has passed the highest part of the sky and started to descend towards the west.

Practical way of knowing when the zenith has been passed (and the time for Zuhr has begun):

Put a stick or pole in an open place. When the sun rises in the east, the shadow of this stick will fall towards the west. The higher the sun rises, the shorter the shadow will become. So long as it keeps growing shorter, the sun has not yet reached its zenith. The shadow will keep on growing shorter until it reaches a certain point, then it will start to increase, falling towards the east. When it increases by even a small amount, then the sun has passed its zenith. At that point the time for Zuhr has begun.

Knowing the time of the zenith by the clock: divide the time between sunrise and sunset in half, and that is the time of the zenith. If we assume that the sun rises at 6 a.m. and sets at 6 p.m., then the zenith is at 12 noon. If it rises at 7 a.m. and sets at 7 p.m., then the zenith is at 1 p.m., and so on.

See al-Sharh al-Mumti’, 2/96

The end of the time for Zuhr is when the shadow of everything is equal in length to the object itself, plus the length of the shadow of the object at the time of the zenith.

Practical way of knowing when the time for Zuhr has ended: go back to the stick or pole which we described above. Let us assume that its length is one meter. We will notice that before the sun reached its zenith, the shadow decreased gradually until it reached a certain point (make a mark at this point), then it started to increase, at which point the time for Zuhr began. The shadow will continue to increase, falling towards the east until the length of the shadow is equal to the length of the object itself, i.e., it will be one meter long, starting from the point marked at the zenith). As for the shadow before the mark, that is not counted, and it is called fay’ al-zawaal (the shadow of the zenith). At this point the time for Zuhr ends and the time for ‘Asr begins straight away.

2 – The time of ‘Asr

The Prophet (peace and blessings of Allaah be upon him) said: “The time for ‘Asr lasts until the sun turns yellow.”

We know that the time for ‘Asr begins when the time for Zuhr ends, i.e., when the length of an object’s shadow becomes equal to the length of the object itself. There are two times for the end of ‘Asr.

(1) The preferred time: this lasts from the beginning of the time for ‘Asr until the sun begins to turn yellow, because the Prophet (peace and blessings of Allaah be upon him) said: “The time for ‘Asr lasts until the sun turns yellow.” Defining this time by the clock varies according to the season.

(2) The time of necessity. This lasts from the time the sun turns yellow until sunset, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever catches up with one rak’ah of ‘Asr before the sun sets has caught up with ‘Asr.” (Narrated by al-Bukhaari, 579; Muslim, 608)

Question: what is meant by the time of necessity?

Necessity here refers to when a person is distracted from praying ‘Asr by some essential and unavoidable work, such as dressing wounds, and he is able to pray before the sun turns yellow but it is difficult, then he prays just before sunset. In this case he has prayed on time and has not sinned, because this is the time of necessity. If a person is forced to delay the prayer, there is no sin so long as he prays before the sun sets.

3 – The time of Maghrib

The Prophet (peace and blessings of Allaah be upon him) said: “The time for Maghrib lasts until the twilight has faded.”

i.e., the time for Maghrib starts immediately after the time for ‘Asr ends, which is when the sun sets, until the twilight or red afterglow has faded. When the red afterglow has disappeared from the sky, the time for Maghrib ends and the time for ‘Isha’ begins. Defining this time by the clock varies according to the season. When you see that the red afterglow has disappeared from the horizon, this is a sign that the time for Maghrib has ended.

4 – The time of ‘Isha

The Prophet (peace and blessings of Allaah be upon him) said: “The time for ‘Isha’ lasts until midnight.”

So the time for ‘Isha’ begins immediately after the time for Maghrib ends (i.e., when the red afterglow disappears from the sky) until midnight.

Question: how do we calculate when midnight is?

Answer: if you want to calculate when midnight is, then calculate the time between sunset and sunrise then divide it in half; that halfway point is the end of the time for praying ‘Isha’ (and that is midnight).

So if the sun sets at 5 p.m., and Fajr begins at 5 a.m., then midnight is 11 p.m. If the sun sets at 5 p.m. and Fajr begins at 6 p.m., then midnight is 11.30 p.m., and so on.

5 – The time of Fajr

The Prophet (peace and blessings of Allaah be upon him) said: “The time for Subh (Fajr) prayer lasts from the beginning of the pre-dawn so long as the sun has not yet started to rise. When the sun starts to rise then stop praying, for it rises between the two horns of the Shaytaan.”

The time for Fajr begins with the onset of the “second dawn” (al-fajr al-thaani) and ends when the sun starts to rise. The “second dawn” is the brightness that appears along the horizon in the east and extends north to south. The “first dawn” (al-fajr al-awwal) occurs approximately one hour before this, and there are differences between the two:

(1) In the “first dawn” the brightness extends from east to west, and in the “second dawn” it extends from north to south.

(2) The “first dawn” is followed by darkness, i.e., the brightness lasts for a short period then it becomes dark. The “second dawn” is not followed by darkness, rather the light increases.

(3) The “second dawn” is connected to the horizon, with no darkness between it and the horizon, whereas the “first dawn” is separated from the horizon with darkness between it and the horizon.

See al-Sharh al-Mumti’, 2/107.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8282. Delaying Fajr prayer beyond the proper time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Delaying Fajr prayer beyond the proper time

I always pray Fajr namaz at 7 in the morning, so do I have to pray sunnath too? or only faraz?

Praise be to Allaah.

If you are praying Fajr prayer before the sun rises, then the Sunnah in your case is to pray the regular Sunnah of Fajr which is two rak’ahs. If you miss Fajr and do not wake up until after the sun has risen, then you should pray Sunnah and then Fard (obligatory prayer). But if you always delay Fajr prayer until after the sun has risen, this is a serious problem. In this case, before you ask about the Sunnah prayer you have to pause and ask yourself what you will say when you stand before Allaah on the Day of Resurrection, and He calls you to account for neglecting Fajr prayer.

See also question no. 266.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8283. Question from China about the time of iftaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Question from China about the time of iftaar

I am a student, studying in China. The city where I study in is surrounded by mountains from the west side. The Muslim community here depends on the internet to specify the iftaar time. But I prefer watching the sun. So I break my fast when sunsets behind the mountain, then I break my fast and pray Maghrib according to the Sunnah of breaking fast as soon as sun sets, and to oppose what the Jews do as well. Is what I am doing correct? Do I have to go up a very high building as high as the mountain to watch the sun?.

Praise be to Allaah.

It is permissible to use timetables that show the times of prayer so long as it has not been proven that they are wrong. It has been proven that many of them are wrong – if not all of them – with regard to Fajr prayer, and some of them are wrong with regard to ‘Isha’. With regard to Maghrib the mistakes are slight, because it is easy for most people to know what the right time is, and to figure out the mistakes in them, by watching the sun themselves.

Whatever the case, the sign of sunset which is when the fasting person breaks his fast and the time for Maghrib prayer begins is when the disk of the sun actually disappears behind the horizon, not behind mountains or buildings.

The Sahaabah (may Allaah be pleased with them) stated the time of Maghrib as being when the sun disappears in the veil (of night), and they used different phrases to describe that. Some of them said “the sun set” and others said “(the sun) had hidden in the veil (of night)” (cf. Saad 328:32) or “the sun disappeared”. These phrases all convey the same meaning, which is the total disappearance of the sun’s disk.

You do not have to climb up the mountain or to any high place, rather what is meant by sunset for the place where you live is when it disappears below the horizon; when it just disappears behind the mountains, this is not regarded as sunset.

As you cannot see the sun at the time of sunset because of the mountains, you can know the time of its setting from another sign which was mentioned by the Messenger (peace and blessings of Allaah be upon him), which is when darkness comes from the east.

Al-Bukhaari (1954) and Muslim (1100) narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the night comes from here (the east) and the day departs from here (the west), and the sun sets, then it is time for the fasting person to break his fast.”

Al-Nawawi said:

With regard to the words of the Prophet (peace and blessings of Allaah be upon him): “The night comes and the day departs and the sun sets”, the scholars said: Each of these three implies the other two, and he mentioned all of them together, because a person may be in a valley and the like, where he cannot see the sunset, so he has to rely on the coming of darkness and the disappearance of daylight. And Allaah knows best. End quote.

If this is not possible either then there is nothing wrong with relying on timetables, because at least they state the likely time of the prayer, so long as it has not been proven that they are wrong.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8284. What is the right answer concerning the start of Fajr in Northern England?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

What is the right answer concerning the start of Fajr in Northern England?

I wish to ask you about the problem of praying ‘Isha and Fajr in the region of Newcastle in Britain. The Muslims here in Newcastle have a big problem with defining the right time for Fajr and ‘Isha’ prayers, and the time for starting the fast, because the light reaches the surface of the earth before the sun rises, and stays there after it has set, for a long time, and sometimes this light remains there for the entire night. The astronomers here have divided this period when the light appears until the sun rises, and when remains after sunset until it disappears, into three:

when the intensity of the light is such that a person is able to do some work

when the light is such that a person cannot do any work that needs light

total darkness.

The question here is: how do we define the beginning of the time for Fajr and ‘Isha’ and for starting to fast in the light of the times given by these astronomers’ calculations?

Praise be to Allaah.

In defining the times of prayer, the astronomers’ calculations do not matter. For determining the time of Fajr, what counts is the appearance of a horizontal line of light on the eastern horizon. The time for Fajr starts when this line becomes clear and distinct, and it ends when the sun rises. The time for Maghrib starts when the disk of the sun has set, and it doesn’t matter if there is still light after the disk of the sun has disappeared. The time for ‘Isha’ begins when the red afterglow of sunset disappears.

The time for fasting begins when the time for Fajr begins, as we have explained above, and the fast ends when the disk of the sun itself has set, even if some of its light remains afterwards.

From Fataawa al-Lajnah al-Daa’imah, 6/143

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8285. He cannot perform the prayer on time because of his work. What should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

He cannot perform the prayer on time because of his work. What should he do?

I'm living in Australia and I'm working at a fast food restaurant which mainly sell chicken. I work there 3 times a week. Each day I work for 3-4 hours non-stop (without break - anyone who works there for less than 5 hours doesn't get a break). Because of the Daylight savings and the changing prayer time, at one point in time I would have to miss one prayer - Ashar when I work. When that time comes, is it alright if I combine the prayer e.g Ashar and Maghrib together? Right now, I don't miss any prayer because my work doesn't interfere with my praying time. I have been thinking and feeling rather stress out about this. Please help me clear this. Thank you so much.

Praise be to Allaah.

Firstly:

We have already stated in the answer to question no. 21958 that it is not permissible to delay the prayer beyond its time because of work. Allaah says (interpretation of the meaning):

“Men whom neither trade nor sale (business) diverts from the remembrance of Allaah (with heart and tongue) nor from performing As-Salaah (Iqaamat-as-Salaah) nor from giving the Zakaah. They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection).

That Allaah may reward them according to the best of their deeds, and add even more for them out of His Grace. And Allaah provides without measure to whom He wills”

[al-Noor 24:37-38]

So you must organize your time at work in a way that will not interfere with your performing the prayers on time and work out an agreement on a suitable solution with the administration, even if that causes you some difficulty, such as working extra hours, for example. Note that the benefits of increased faith in your heart that you will get as a result of praying on time will compensate for any difficulties you encounter, and that hardship will turn to joy – in sha Allaah – because you will be putting up with it for the sake of Allaah and seeking His pleasure.

Secondly:

Something that the questioner deserves to be appreciated for is his regret at having missed prayers and having prayed them at the wrong time. This is how the believer should be, he should feel regret if he misses out on some righteous deed. But this regret should be a motive for him to correct his actions and avoid falling short in them. If he feels regret in his heart yet he still persists in missing prayers and doing bad deeds, then this is not right.

Thirdly:

You say that you join ‘Asr and Maghrib prayers before the start of your shift or afterwards.

You should note that the prayers which are allowed to be joined according to sharee’ah are Zuhr and ‘Asr, or Maghrib and ‘Isha’. These are the combinations mentioned in sharee’ah. As for joining ‘Asr and Maghrib, this is not narrated in sharee’ah and is not valid. This was not suggested by any of the scholars. Based on that, if you have joined ‘Asr and Maghrib after sunset, you have to repent to Allaah for delaying ‘Asr prayer until its time was over, and you have to resolve not to do such a thing again.

If you joined ‘Asr and Maghrib before the time for Maghrib began, which is sunset, then you should note that prayers done before their time begins are not valid, so this Maghrib prayer of yours is not valid. Based on this you have to figure out the number of times that you prayed Maghrib before its time began – if you are uncertain then you should be on the safe side and assume it is the higher number – and repeat those prayers. Hasten to do that as much as you can.

Fourthly:

You must try hard to solve this problem. It will not take you more than ten minutes to do this thing, so you can agree with the boss that you will make up this time before or after your shift. You may not be able to imagine that you can ask permission for ten minutes from work, but if you wanted to go to the bathroom they would never stop you from doing that, even though that may take the same amount of time or more. In your country there may be laws that protect the rights of minorities to practise their religion and which oblige bosses to respect the religion of those who work for them. You may have such laws which will enable you to ask for your rights.

If it is too difficult for you, and you cannot solve this problem with the administration, then you have to look for another job which will not conflict with your establishing regular prayer. If you cannot find any other job and you will be adversely affected by your leaving this job, then there is the hope that this may be regarded as a necessity that will permit your joining your prayers and there will be no sin on you in that case, in sha Allaah.

You can join Zuhr and ‘Asr, at the time of either of them, and you can join Maghrib and ‘Isha’ at the time of either of them, depending on what is easier for you.

We ask Allaah to help us to understand Islam and to do and say good things, and to make things easy for you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8286. She can not wake up for Fajr prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

She can not wake up for Fajr prayer

I would like to ask about the ruling on delaying Fajr prayer until sunrise. I mostly miss it although I keep asking my sister to wake me up. And I set the alarm but nothing really works.

Most of the time I wake up to turn the alarm off then I return to sleep unintentionally. Then I wake up after sunset. Am I considered sinful?

Please guide me to a way that I can follow to solve this problem. I feel so ashamed of Allah because of my continuous repentance, and of saying I will not return to doing the same sin again, to find myself doing the same sin again and again.

Praise be to Allaah.

Sleeping and missing Fajr prayer may be due to negligence and shortcomings, or it may be due to sleeping deeply, which is natural for some people. But in most cases it is due to the former reason. Many people are careless about staying up late at night, or they do not take care to set the alarm clock, and if they do set it they do not pay attention to it, because they need to sleep after staying up late for a long time.

We have discussed this issue in detail previously, and distinguished between the sleeper who has an excuse and the sleeper who has no excuse, in the answer to question no. 65605. What we advise you to do is sleep early. This is the best way to wake up. Otherwise the matter will remain difficult in most cases. Also use the alarm clock and cooperate with your family on this matter. Above all, ask Allaah to help you and guide you, and always do wudoo’ and recite dhikr before you go to sleep, and cleanse the house of images and other things that prevent the angels from entering.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8287. Prayer and fasting of a prisoner who does not know anything about time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Prayer and fasting of a prisoner who does not know anything about time

How can a person who is jailed in an underground room pray, while he is chained, heedless about prayer times, and does not know that Ramadan started?.

Praise be to Allaah.

Firstly:

We ask Allaah to grant all Muslim prisoners a rapid release, and to grant them patience and consolation by His bounty, and to fill their hearts with peace and certainty of faith, and to make easy for the Muslims a way of guidance whereby His close friends will be honoured and His enemies will be humiliated.

Secondly:

The scholars have determined that prayer and fasting are not waived for prisoners and detainees, and that what they must do is to try their best to work out the right times. If the prisoner thinks it most likely that the time for prayer has come, then he should pray, and if he thinks it most likely that Ramadaan has come, then he should fast. He can work out the times by noting the times when he is fed, or by asking the guards and so on.

If he tries to work out the right time for praying and fasting, then his worship will be valid and acceptable, whether he finds out later on that he did it at the right time, or after it, or he does not find out anything, because Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

“Allaah puts no burden on any person beyond what He has given him”

[al-Talaaq 65:7]

But if he finds out that he fasted on the days of Eid, he should make them up, because fasting on the days of Eid is not valid.

But if he finds out later on that that he prayed or fasted before the proper time, then he has to repeat the fast or prayer.

It says in al-Mawsoo’ah al-Fiqhiyyah (28/84-85):

The majority of fuqaha’ are of the view that if the months all seem to be the same to a person, the fast of Ramadaan is not waived in his case, rather it is still obligatory because he remains accountable and the ruling still applies to him.

If he tries to work it out and he fasts, then one of the following five scenarios must apply to him:

1 – The problem continues and he cannot find out, so he does not know whether he managed to fast at the time of Ramadaan or before it or after it. In this case his fast is valid and he does not have to repeat it, because he did his best, and he is not required to do any more than that.

2 – The fast of the prisoner coincided with Ramadaan, so that is acceptable.

3 – If his fast happened to be after Ramadaan, that is also acceptable according to the majority of fuqaha’.

4 – There are two possibilities with the fourth scenario:

(i) If he started fasting before Ramadaan, and he finds out about that before Ramadaan comes, then he must fast when Ramadaan comes, and there is no difference of opinion among the scholars concerning that.

(ii) If he started fasting before Ramadaan and he did not find out about that until after it had finished. There are two opinions as to whether this is acceptable:

(a) It is not acceptable for Ramadaan, rather he has to make it up. This is the view of the Maalikis and Hanbalis.

(b) It is acceptable as Ramadaan, just as if the pilgrims are uncertain of the day of ‘Arafah and they observe the standing before the day. This is the view of some of the Shaafa’is.

5 – If the fast of the prisoner coincides with one part of Ramadaan and not the other; that which coincides with Ramadaan or comes after it is acceptable, and that which comes before it is not acceptable. End quote.

See: al-Majmoo’ (3/72-73) and al-Mughni (3/96)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8288. Using a timetable to know the times of prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Using a timetable to know the times of prayer

I read on this site about the times of prayer but because I only know the time by using a clock, it is very difficult for me to know the times from the sky. Are there any ways on which I can know the time when the sun passes the zenith, etc, or how long there is for each prayer after the adhaan in the summer and the winter?.

Praise be to Allaah.

We have mentioned the times for prayer in detail, and practical ways of knowing when the sun passes its zenith, by looking at the shadows, and by working out the hours of the day, and knowing when the middle of the night is and how to work it out, in the answer to question no. 9940.

These are simple methods which anyone can make use of, when they need to. Allaah has made it easy for the Muslims by causing timetables to be available which show the times of the prayer in detail, day by day, summer and winter, for different cities in one country. And there are mosques everywhere that give the call to prayer, which is an announcement of the time. To Allaah be praise. If each person had to look each day to the horizon in order to work out the time for Fajr, and think about the shadows and how long or short they were, to work out the time for Zuhr and ‘Asr, that would involve a great deal of hardship, which is not a part of this great religion.

Shaykh ‘Abd al-Rahmaan al-Barraak (may Allaah preserve him) said: The time between dawn and sunrise is approximately one and a half hours, as is shown in the timetables. Timetables have become a means for people to know the times of prayer by hours and minutes, and attention should be paid to that because the five daily prayers are the basis of Islam, so the Muslim must observe them at the proper times, as Allaah says (interpretation of the meaning):

“Those who remain constant in their Salaah (prayers)”

[al-Ma’aarij 70:23]

“Guard strictly (five obligatory) As-Salawaat (the prayers) especially the middle Salaah (i.e. the best prayer - ‘Asr). And stand before Allaah with obedience”

[al-Baraqah 2:238]

end quote.

See also the answer to question no. 8048.

Although timetables are important and useful, they are a human effort which is subject to the same mistakes and errors as any other human effort. But usually they are correct in stating the times, except for the mistake in the time for Fajr which occurs in some of them, as is explained in the answer to question no. 26763.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8289. The extent to which delaying prayer may be forgiven in the case of women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

The extent to which delaying prayer may be forgiven in the case of women

Is a Muslim woman who prays at home considered to be sinning if she delays praying Zuhr until half an hour or a quarter of an hour before the adhaan of ‘Asr, or she prays ‘Asr half an hour or a quarter of an hour before the adhaan of Maghrib, or if she prays ‘Isha’ half an hour befog the adhaan of Fajr? If the answer is that this is not permissible, what is the extent to which delaying the prayer may be allowed without incurring any sin?.

Praise be to Allaah.

It is not permissible to delay prayers beyond the time when they are due, because Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

“Then, there has succeeded them a posterity who have given up As-Salaah (the prayers) [i.e. made their Salaah (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell”

[Maryam 19:59]

Islam has told us the times of the prayers, as described in the hadeeth which was narrated by Muslim (217) from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) from the Prophet who said: “The time of Zuhr is so long as the time for ‘Asr has not begun, and the time for ‘Asr is so long as the sun has not begun to turn yellow, and the time for Maghrib is so long as the afterglow has not faded, and the time for ‘Isha’ is until midnight, and the time for Fajr is so long as the sun has not yet risen.”

In the answer to question no. 9940 we have explained the times of the five daily prayers in detail.

It is sufficient here to mention the end of the time for each prayer.

The end of the time for Zuhr is when the time for ‘Asr begins.

The end of the time for ‘Asr is when the sun starts to turn yellow; the time is extended in cases of necessity, such as when a person is sick, etc., to when the sun sets.

The end of the time for Maghrib is when the red afterglow disappears from the sky, which is the beginning of the time for ‘Isha’.

The end of the time for ‘Isha’ is midnight (halfway through the night), and it does not last until the time when dawn begins.

The end of the time for Fajr is when the sun rises.

It is permissible to offer the prayer at any point within the time for that prayer, whether at the beginning, in the middle or at the end. It is not permissible to delay any of these prayers until after its time is over without a valid excuse such as sleeping or forgetting.

Based on that, praying Zuhr half an hour or a quarter of an hour before ‘Asr is valid, and there is no sin on you in that.

With regard to ‘Asr, you must pray it before the sun turns yellow, and the timing of that varies from one season to another. It seems that quarter of an hour before Maghrib the sun will have turned yellow, so the time for ‘Asr will be over.

It is not permissible for you to delay ‘Isha’ until half an hour before Fajr, because the time for ‘Isha’ is up to midnight, as it says in the hadeeth. If you want to work out when midnight is, then calculate the time from sunset until dawn, and half way between the two is the end of the time for ‘Isha’ (this is midnight). If the sun sets at five o’clock and the adhan for Fajr is given at five o’clock, then midnight (or half way through the night) is eleven o’clock at night.

It is better to hasten to perform the prayers when the time for them begins, because of the hadeeth narrated by al-Bukhaari (496) and Muslim (122) from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) who said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him), “Which deed is most beloved to Allaah?” He said: “Prayer offered on time.” He said, “Then what?” He said, “Honouring one’s parents.” He said: “Then what?” He said, “Jihad for the sake of Allaah.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8290. Delaying Fajr prayer until the sun has almost risen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Delaying Fajr prayer until the sun has almost risen

What is the ruling on delaying Fajr prayer until the sun has almost risen and not offering it at the proper time?.

Praise be to Allaah.

Firstly:

The five daily prayers have set times, the beginning and end of which are well defined, and the prayer must be offered on time. Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

This indicates that the prayers are obligatory and have set times, and are not valid at other times. These times are well established among the Muslims, young and old, knowledgeable and ignorant, and they learned that from their Prophet Muhammad (peace and blessings of Allaah be upon him) who said: “Pray as you have seen me praying.”

From Tafseer al-Sa’di, p. 204

Delaying the prayer beyond its proper time with no excuse is a major sin, and Allaah has warned us against it as He says (interpretation of the meaning):

“So woe unto those performers of Salaah (prayers) (hypocrites),

5. Those who delay their Salaah (prayer from their stated fixed times)”

[al-Ma’oon 107:4-5]

‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: (This means) those who delay their prayers from the proper time.

See Tafseer al-Qurtubi, 20/211

Secondly:

We have stated in the answer to question no. 9940 the times of the five daily prayers.

The time for Fajr prayer lasts from the onset of the true dawn until the sun starts to rise.

The Prophet (peace and blessings of Allaah be upon him) said: “The time for Fajr prayer is from the breaking of dawn, so long as the sun has not started to rise.” Narrated by Muslim, 612.

If a person offers this prayer during this time, he has prayed on time. Based on this, what is mentioned in the question about praying close to sunrise not being the right time is not correct. Rather the time for Fajr prayer lasts until the sun begins to rise.

Thirdly:

The questioner may be referring to some people who delay Fajr prayer until they are certain or think it most likely that the time for it has started. This is due to what is said about mistakes about the time of Fajr in the timetables that are currently available.

But this mistake is not so serious, rather some scholars have stated that it is only the matter of between 20 and 30 minutes. See question no. 26763.

Fourthly:

It was the Prophet’s way to pray Fajr before the light of day appeared. This is indicated by a number of ahaadeeth:

1 – al-Bukhaari (560) and Muslim (646) narrated that Jaabir ibn ‘Abd-Allaah said: The Prophet (peace and blessings of Allaah be upon him) used to pray Fajr when it was still dark (ghalas).

Al-Bukhaari (872) and Muslim (645) narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray Fajr when it was still dark (ghalas) and the believing women would depart and no one would recognize them because it was so dark, or they would not recognize one another.

The word “ghalas” refers to the darkness at the end of the night, as it says in the dictionary, and that is the beginning of the dawn.

End quote from Subul al-Salaam.

Al-Nawawi said:

The words “and no one would recognize them because it was so dark” refer to the fact that it was still nighttime and dark. Al-Dawoodi said: What this means is that no one could tell if they were women or men.

End quote from Sharh Muslim by al-Nawawi.

3 – Ibn Maajah (671) narrated that Mugheeth ibn Sumay said: I prayed Fajr with ‘Abd-Allaah ibn al-Zubayr in the darkness at the end of the night just before daybreak, and when he said the tasleem I turned to Ibn ‘Umar and said, What is this prayer? He said, This is how we prayed with the Messenger of Allaah (peace and blessings of Allaah be upon him) and with Abu Bakr and ‘Umar. When ‘Umar was stabbed, ‘Uthmaan delayed it until there was light.

Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

These ahaadeeth indicate that the Prophet (peace and blessings of Allaah be upon him) used to pray Fajr at the beginning of its time.

Ibn Qudaamah said in al-Mughni (1/540):

With regard to Fajr prayer, it is better to pray when it is still dark. This is the view of Maalik, al-Shaafa’i and Ishaaq. There is also evidence to this effect narrated from Abu Bakr, ‘Umar, Ibn Mas’ood, Abu Moosa, Ibn al-Zubayr and ‘Umar ibn ‘Abd al-‘Azeez.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8291. Should he break his fast at school or delay iftar and praying?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Should he break his fast at school or delay iftar and praying?

I am currently studying and have from time to time quite long days at the school, so I was wondering whether I should break my fast and especially perform my magreb in the school or after returning home. I will finish the school just few minutes before maghreb and will come home half an hour after this. If I will perform my salaat at school, I will loose the transportation to home and be late from there. So what would be better for me to do?.

Praise be to Allaah.

Hastening to offer the prayer when the time for it begins is one of the best of deeds before Allaah, may He be glorified and exalted.

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: I asked the Prophet (peace and blessings of Allaah be upon him): Which deed is dearest to Allaah? He said: “Prayer offered on time.” He said: Then what? He said: “Honouring one’s parents.” He said: Then what? He said: “Jihad for the sake of Allaah.” Narrated by al-Bukhaari (527) and Muslim (85).

Al-Nawawi (may Allaah have mercy on him) said:

This hadeeth encourages us to offer prayers regularly on time. It may be understood from it that it is mustahabb to offer them at the beginning of their time, because it is more on the safe side, and we should hasten to do them on time. End quote.

Sharh Muslim, 2/265

It was narrated that Umm Farwah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked: Which deed is best? He said: “Prayer offered at the beginning of its time.” Narrated by Abu Dawood (426); classed as saheeh by al-Albaani.

Imam Ahmad (may Allaah have mercy on him) said:

The beginning of its time is dearer to me except in the case of two prayers: ‘Isha’ and Zuhr, where one should wait until it has gotten cooler if it is hot.” End quote.

Al-Mughni, 1/398

It is also mustahabb to hasten to break the fast. A number of ahaadeeth have been narrated concerning that, such as that which was narrated by al-Bukhaari (1957) and Muslim (1098) from Sahl ibn Sa’d (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The people will still be fine so long as they hasten to break the fast.”

See the answer to question no. 50019 and 13999.

Thus it is clear to you that it is mustahabb in your case to hasten to break the fast and pray Maghrib at school.

But that is only what is recommended. If it is too difficult for you, and you fear that you will miss your ride or you will be late getting home, there is no sin on you if you delay the prayer and do it when you get home, so long as you think it most likely that you will get home before the adhaan of ‘Isha’. You could break your fast with a few dates that you carry with you on your way home.

But if your question is about not fasting in Ramadaan because of hardship caused by work, we have discussed that in the answer to question no. 43772

May Allaah help you to do that which He loves and which pleases Him. May Allaah reward you for your keenness to obey Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8292. What is meant by the beginning of the time for prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

What is meant by the beginning of the time for prayer

I am a young woman and I experience discharges all the time. I used to pray and read Qur’aan until the time for the next obligatory prayer came, then I read a fatwa which said that a woman can read Qur’aan and pray naafil prayers but this should be at the beginning of the time until the time for the next prayer begins. We know that the beginning of the time is when the muezzin gives the call to prayer, but when is the beginning of the time for the next prayer – is it one quarter of an hour before the adhaan or less?.

Praise be to Allaah.

Firstly:

Continuous discharge comes under the heading of continual impurity; it is like istihaadah (non-menstrual vaginal bleeding), urinary incontinence or continual passing of wind. The one who is affected by this discharges has to do wudoo’ at the time of every prayer, then pray as much as she wants of naafil prayers, and she may touch the Mus-haf with that wudoo’, until the time for the next prayer begins.

With regard to reciting Qur’aan without touching the Mus-haf, wudoo’ is not required for that. The person who is impure in the sense of minor impurity may recite Qur’aan by heart, or recite from the Mus’haf if he holds it with a barrier such as gloves and the like. For the ruling on discharges please see question no. 50404.

Secondly:

What is meant by the beginning of the time is the time when the adhaan is given for the prayer, according to the timing in each land.

Islam has stipulated the timings for the beginning and end of each prayer. You will find details of this in the answer to question no. 9940.

If the time for ‘Asr, for example, starts at 3 p.m., then when the woman who is experiencing discharges does wudoo’ for Zuhr, she may touch the Mus-haf, circumambulate the Ka’bah and offer as many naafil prayers as she wants until 3 p.m., when the adhaan is given for ‘Asr prayer, so long as she does not break her wudoo’ in any other way apart from discharges during that time, such as by urinating and other things that are known to break wudoo’, because she is only excused for the discharge because it is continuous and it is hard to stop it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8293. Delaying ‘Isha’ prayer in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Delaying ‘Isha’ prayer in Ramadaan

The imam in our mosque delays ‘Isha’ prayer for almost an hour in Ramadaan. Is this permissible?.

Praise be to Allaah.

The time for ‘Isha’ prayer lasts from when the red afterglow in the sky after sunset disappears until halfway through the night.

It is preferable to delay ‘Isha’ prayer so long as that does not cause any hardship to the people, because Abu Hurayrah (may Allaah be pleased with him) narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Were it not that it would be too hard for my ummah, I would have commanded them to delay ‘Isha’ until one-third of the night had passed, or one half.” Narrated by al-Tirmidhi, 167.

This hadeeth indicates that it is mustahabb to delay ‘Isha’ so long as that does not cause hardship to the members of the congregation. If it will cause hardship to them, then the prayer should be brought forward.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) stayed late one night until most of the night had gone and the people in the mosque had fallen asleep, then he went out and prayed. He said, “This would be its time, were it not that this would be difficult for my ummah.” Narrated by Muslim, 638.

And it was narrated that Jaabir said, when he mentioned the times when the Prophet (peace and blessings of Allaah be upon him) prayed: “He sometimes delayed ‘Isha’, and sometimes brought it forward if he saw that they had gathered early. But if he saw that they were coming late, he would delay it.” Narrated by al-Bukhaari, 1/141; Muslim, 646. See Ma’rifat Awqaat al-‘Ibaadaat by Dr. Khaalid al-Mushayqih, 1/291.

In some countries the people are accustomed to delaying ‘Isha’ for half an hour or so after the time for it begins, so that people can break their fast at leisure and get ready to pray ‘Isha’ and Taraaweeh.

There is nothing wrong with doing this, on condition that the imam does not delay the prayer so much that he causes hardship to the members of the congregation, as mentioned above.

It is better to refer to the people who attend the mosque and reach an agreement with them on the time for the prayer, because they know best what suits them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8294. Timing of fajr prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Timing of fajr prayer

If the calender table indicates 4:45 a.m. as Ishraq till what time can Fajr be prayed?

Thank you

If what is published in the calendar conforms to what is actually observed in reality, then the answer to your question is what was narrated by Abu Huraira in the hadith of the Prophet (peace be upon him): "Whoever catches a raka'a of the morning prayer before the sun rises has caught the prayer" (i.e. on time) (Bukhari).

It must be noted, however, that praying the five daily congregational prayers in the mosque is wajib (compulsory) for men.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8295. Missed asr prayer and maghrib started in masjid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 20. Times of Prayers ››

Missed asr prayer and maghrib started in masjid

If a person missed asr (afternoon prayer), and when he arrived to the masjid he found maghrib (sunset prayer) has started, what should he do?

Sheikh al-Islam Ibn Taimiyya (may the mercy of Allah be upon him) said that he should pray maghrib with the imam (prayer leader), then pray asr afterwards, as agreed upon by all leading scholars. The question of does he repeat maghrib has two scholarly opinions: the first is that he repeats. This is the saying of Ibn Omar, Malik, Abi Hanifa and Ahmad in what is most well-known about this issue. The second opinion is that he does not repeat. This is the saying of Ibn Abbas, the Shafiei madhab, and the second opinion of Ahmad’s school of thought.

The latter is more correct, for Allah did not make it obligatory on the person to pray a salaat twice if he has feared Allah as much as he can (wallahu a'lam [and Allah knows best]).1

From the book What Should You Do in the Following Situations... ?

1 Majmooa Fatawi Ibn Taimiyya 22/106.

From the book What Should You Do in the Following Situations... ?

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


21. Voluntary Prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1. Night Prayer.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ››

Created with the Personal Edition of HelpNDoc: Free EPub producer


8296. Always reciting Qunoot in Witr every night

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Always reciting Qunoot in Witr every night

What is the ruling on reciting the du’aa’ of Qunoot every night after Witr?.

Praise be to Allaah.

There is nothing wrong with that. The du’aa’ of Qunoot is Sunnah and the Prophet (blessings and peace of Allah be upon him) used to recite Qunoot. He taught Qunoot and the words of Qunoot in Witr to al-Hasan, so it is Sunnah. If you recite it every night, there is nothing wrong with that, and if you omit it on some occasions so that the people will know that it is not obligatory, there is nothing wrong with that either. If the imam omits Qunoot on some occasions so that the people will know that is not obligatory, there is nothing wrong with that. When the Prophet (blessings and peace of Allah be upon him) taught al-Hasan Qunoot, he did not tell him to omit it on some days. This indicates that if he does it persistently, there is nothing wrong with that.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 2/1062

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8297. Making Witr resemble Maghrib

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Making Witr resemble Maghrib

You wrote in article 'Night time praying during Ramadan' that The Prophet(peace and blessings of Allaah be upon him) forbade praying witr as three rakahs, and explained this by saying: Do not make it resemble Salaat al-Maghrib. Therefore the person who wants to pray three rakahs for witr must find a way to make it different (from Maghrib). There are two ways he can do this: either by giving salaam after the first two rakahs, which is the best way; or by not sitting after the first two rakahs .

I also pray 3 rakas of witar but i make it different from salat al maghrib by raising hands for takbir before dua e Qanot.Is it correct?.

Praise be to Allaah.

Before answering this question, we would like to say that we appreciate your eagerness to follow the Sunnah, and we ask Allaah to make us and you among those who listen to the word and follow it properly.

What you have said – may Allaah guide you – about not wanting to make Witr resemble Maghrib by raising your hands for the Takbeer before reciting Du’aa’ al-Qunoot, is not what is meant by the prohibition of the Prophet (peace and blessings of Allaah be upon him) in the hadeeth narrated by al-Haakim (1/304), al-Bayhaqi (3/31) and al-Daaraqutni (p. 172), and which was classed as saheeh by al-Haakim according to the conditions of al-Bukhaari and Muslim. According to this hadeeth the Prophet (peace and blessings of Allaah be upon him) said: “Do not pray Witr with three rak’ahs that resemble Maghrib.” What he (peace and blessings of Allaah be upon him) meant, as the scholars have explained, was that we should not sit to recite the first Tashahhud in a manner that resembles Maghrib.

See Fath al-Baari by Ibn Hajar, 4/301. al-Haafiz said: Its isnaad is saheeh according to the conditions of al-Bukhaari and Muslim. See also ‘Awn al-Ma’bood, commentary on hadeeth no. 1423; Salaat al-Taraaweeh by al-Albaani, p. 97.

Raising the hands for Takbeer before reciting Du’aa’ al-Qunoot makes no difference in fact, because there are four places in which the hands should be raised during prayer:

1 – When saying Takbeer al-ihraam (takbeer for starting the prayer)

2 – When bowing in rukoo’

3 – When standing up from rukoo’

4 – When standing up after the first tashahhud

It is not prescribed for the worshipper to raise his hands at any point other than these four.

See Fataawa Arkaan al-Islam by Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), p. 312

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8299. Carrying a Mus-haf with a Tafseer whilst praying qiyaam al-layl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Carrying a Mus-haf with a Tafseer whilst praying qiyaam al-layl

Is it permissible for a person to carry a Mus-haf which has footnotes (Tafseer or commentary) whilst praying qiyaam al-layl, and if he comes across a word he does not understand, he looks at what it means whilst he is praying?

Praise be to Allaah.

I put this question to my shaykh, Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), and he answered as follows:

That’s OK.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8300. Ways to help oneself pray Qiyaam al-Layl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Ways to help oneself pray Qiyaam al-Layl

What are some ways that help to pray Qiyam Allayl or

tahajjud??

Praise be to Allaah.

There are many things that one can do to help oneself pray qiyaam al-layl, among which are the following:

1 – Being sincere towards Allaah, as He has commanded us to be sincere towards Him and none other in our deeds. He tells us (interpretation of the meaning): “And they were commanded not, but that they should worship Allaah, and worship none but Him Alone…” [al-Bayyinah 98:5]. The more sincere a person is towards Allaah, the more he will be guided and helped to obey Allaah and draw closer to Him. Ubayy ibn Ka’b (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Give glad tidings to this ummah of splendour, religion, high rank, victory and prevalence on earth. Whoever does the deeds of the Hereafter to gain some worldly benefit, will have no share of the Hereafter.” (Reported by Ahmad. Saheeh al-Jaami’, 2825). Mutarraf ibn ‘Abd-Allaah ibn al-Shakheer said: “The goodness of a deed is related to the goodness of the heart, and the goodness of the heart is related to the goodness of the intention.” Ibn al-Qayyim (may Allaah have mercy on him) said: “The degree to which a person is helped and aided by Allaah depends on the degree of his intention, drive, aim and hopes. Help from Allaah comes to people in proportion to their drive, intention, hopes and fears, and failure comes to them in like manner.”

Therefore the salaf were very keen to conceal their acts of worship such as qiyaam al-layl. A man asked Tameem ibn Aws al-Daari (may Allaah be pleased with him), ‘How do you pray at night?’ He got very angry and said, ‘By Allaah, one rak’ah that I pray in secret in the small hours of the night is more beloved to me than praying the whole night long and then telling people about it.’ Ayyoob al-Sakhtiyaani used to spend the entire night in prayer, then when dawn approached, he would go back to bed and lie down, and when dawn came, he would raise his voice as if he had just woken up.

2 – The person who wants to pray qiyaam al-layl should realize that Allaah is calling him to qiyaam. When the slave realizes that his Master, Who has no need of people’s worship, is calling him to do this, he will respond. Allaah says (interpretation of the meaning): “O you wrapped in your garments (i.e., Prophet Muhammad)! Stand (to pray) all night, except a little. Half of it, or a little less than that, or a little more; and recite the Qur’aan (aloud) in a slow, (pleasant tone and) style.” [al-Muzzammil 73:1-4].

Sa’d ibn Hishaam ibn ‘Aamir said to ‘Aa’ishah (may Allaah be pleased with her): “Tell me about how the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed qiyaam.” She said: “Have you not read “Yaa ayyuha’l-muzzammil (O you wrapped in your garments!)?” He said, “Of course.” She said: “Allaah, may He be exalted and glorified, made qiyaam obligatory at the beginning of this soorah, so the Prophet (peace and blessings of Allaah be upon him) and his companions prayed qiyaam for a year, and Allaah withheld the end of this soorah for twelve months, until He revealed something at the end of this soorah to make things easier, so qiyaam al-layl became voluntary after it had been obligatory.” (Reported by Muslim).

3 – Knowing the virtues of qiyaam al-layl. Whoever knows the virtues of this act of worship will be keen to talk to Allaah, may He be exalted, and to stand before Him at that time. Among the reports that describe the virtues of this act of worship is the hadeeth of Abu Hurayrah (may Allaah be pleased with him), in which the Prophet (peace and blessings of Allaah be upon him) said: “The best of prayers after the prescribed prayers is prayer in the depths of the night, and the best of fasting after the month of Ramadaan is fasting the month of Allaah, Muharram.” (reported by Muslim).

‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with them both) reported that the Prophet (peace and blessings of Allaah be upon him) said: “The most beloved of prayer to Allaah is the prayer of Dawood, and the most beloved of fasts to Allaah is the fast of Dawood. He used to sleep for half of the night, then get up and pray for a third of the night, then sleep for a sixth of the night, and he used to fast every other day.” (Agreed upon).

‘Amr ibn ‘Absah reported that the Prophet (peace and blessings of Allaah be upon him) said: “The closest that the Lord is to His slave is in the later part of the night, so if you can be one of those who remember Allaah at that time, then do so.” (Reported by al-Tirmidhi and al-Nisaa'i).

According to a hadeeth narrated by Ibn Mas’ood (may Allaah be pleased with him), the Prophet (peace and blessings of Allaah be upon him) said: “Our Lord admires two men: a man who leaves his mattress and cover, and slips away from his wife and lover, to go and pray. Allaah says, ‘O My angels, look at My slave. He has left his mattress and cover and slipped away from his lover and wife to pray, our of hope for what is with Me and out of fear of what is with Me.” (Reported by Ahmad. It is a hasan report. Saheeh al-Targheeb, 258).

Qiyaam al-Layl expels forgetfulness from the heart, as is stated in the hadeeth narrated by ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with them both), in which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever recites ten aayaat in qiyaam will not be recorded as one of the forgetful. Whoever recites a hundred aayaat in qiyaam will be recorded as one of the devout [???], and whoever prays a thousand aayaat in qiyaam will be recorded as one of the muqantareen (those who pile up good deeds).” (Reported by Abu Dawood and Ibn Hibbaan. It is a hasan report. Saheeh al-Targheeb, 635).

Yahyaa ibn Mu’aadh said: “The medicine of the heart is five things: reading Qur’aan and pondering the meaning, having an empty stomach, praying at night (qiyaam al-layl), beseeching Allaah at the time of suhoor, and keeping company with righteous people.”

4 – Studying how the salaf and righteous people practised qiyaam al-layl and adhered to it. The salaf used to enjoy qiyaam al-layl and rejoice greatly in doing it. ‘Abd-Allaah ibn Wahb said: “Every type of pleasure is enjoyed only once, except for acts of worship, which are enjoyed three times: when you do it, when you remember it, and when you are given the reward for it.”

Muhammad ibn al-Munkadir said: “There is nothing left of the joys of this life except three: qiyaam al-layl, meeting one’s brothers in faith, and praying in congregation.”

Thaabit al-Banaani said: “There is nothing I enjoy more than qiyaam al-layl.”

Yazeed al-Riqaashi said: “A lot of tahajjud brings delight to the worshippers, and a lot of thirst (i.e., fasting), brings joy when they meet Allaah.”

Mukhallad ibn Husayn said: “I never woke up at night except I saw Ibraaheem ibn Adham remembering Allaah and praying, and this made me depressed, so I consoled myself with this aayah (interpretation of the meaning): ‘…That is the Grace of Allaahm which He bestows on whom He pleases. And Allaah is the Owner of Great Bounty’ [al-Hadeed 54:21].”

Abu ‘Aasim al-Nabeel said: “Abu Haneefah used to be called al-Watad (pole or pillar) because he prayed so much.”

Al-Qaasim ibn Ma’een said: “Abu Haneefah spent an entire night in qiyaam reciting this aayah (interpretation of the meaning): ‘Nay, but the Hour is their appointed time (for their full recompense), and the Hour will be more grievous and more bitter’ [al-Qamar 54:46], repeating it and weeping, beseeching Allaah until morning came.”

Ibraaheem ibn Shammaas said: “I used to see Ahmad ibn Hanbal staying up at night to pray when he was a young man.”

Abu Bakr al-Marwadhi said: “I was with Imaam Ahmad for nearly four months in the army, and he never stopped praying qiyaam at night or reading Qur’aan during the day, and I never knew when he completed the Qur’aan, because he kept that secret.”

Imaam al-Bukhaari used to pray qiyaam and tahajjud at night until the time of suhoor, and he would read between a half and a third of the Qur’aan, and complete it at suhoor every third night.

Al-‘Allaamah Ibn ‘Abd al-Haadi said, describing the qiyaam of Shaykh al-Islam Ibn Taymiyah: “At night he would keep away from people, and spend that time only with his Lord, beseeching Him continually and reciting Qur’aan, repeating different kinds of acts of worship by night and by day. When he began to pray, his body would start to tremble, leaning to the left and right.”

Ibn Rajab said concerning his shaykh Imaam Ibn al-Qayyim: “He was a man of worship, tahajjud and lengthy prayers. I have never seen his equal in worship and knowledge of the Qur’aan, hadeeth and principles of faith.”

Al-Haafiz Ibn Hajar said, describing his shaykh al-Haafiz al-‘Iraaqi: “I stayed with him, and I never saw him forsake qiyaam al-layl: it was like a habit for him.”

5 – Sleeping on one’s right side. The Prophet (peace and blessings of Allaah be upon him) taught his ummah to sleep on their right sides, as is reported in the hadeeth of Abu Hurayrah (may Allaah be pleased with him), who said that the Prophet (peace and blessings of Allaah be upon him) said: “When any one of you goes to bed, let him clear his bed by hitting it with his garment, for he does not know what may have come onto it. Then let him lie down on his right side, then let him say, ‘Bismika Rabbi wada’tu janbi wa bika arfa’uhu. In amsakta nafsi farhamhaa wa in arsaltahaa fahfazhaa bimaa tahfazu bihi ‘ibaadaka al-saaliheen (In Your Name, my Lord, I lay myself down and I get up again. If You take my soul, then have mercy on it, and if You send it back to me, then protect it with that with which You protect Your righteous slaves).’” (Agreed upon).

Al-Baraa’ ibn ‘Aazib (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “When you want to go to bed, do wudoo’ as for prayer, then lie down on your right side.” (Agreed upon)

Hafsah (may Allaah be pleased with her) said: “When the Prophet (peace and blessings of Allaah be upon him) went to bed, he would put his right hand under his right cheek.” (Reported by al-Tabaraani, Saheeh al-Jaami’, 4523).

Imaam Ibn al-Qayyim (may Allaah have mercy on him) said: “There is a reason for his lying on his right side, which is that the heart is located on the left, so if a person lays on his left side, he will sleep too deeply, because the heart’s position will be too comfortable, but if he sleeps on his right side, he will not be too settled, so he won’t sleep deeply.”

6 – Sleeping in a state of tahaarah (purity). We have already quoted the hadeeth of al-Baraa’ ibn ‘Aazib (may Allaah be pleased with him), in which the Prophet (peace and blessings of Allaah be upon him) said, “When you go to bed, do wudoo’ as if for prayer.” (Agreed upon).

Mu’aad ibn Jabal (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “There is no Muslim who goes to sleep remembering Allaah and in a state of purity, and when he turns over he asks Allaah for good in this world and the next, but it will be given to him.” (Reported by Abu Dawood and Ahmad. Saheeh al-Jaami’, 5754).

Ibn ‘Abbaas (may Allaah be pleased with them both) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Purify these bodies and Allaah will purify you, for there is no slave who goes to sleep in a state of purity but an angel spends the night with him, and every time he turns over, [the angel] says, ‘O Allaah, forgive Your slave, for he went to bed in a state of purity.’” (Reported by al-Tabaraani. Al-Mundhiri said, its isnaad is jaayid. Saheeh al-Jaami’, 3831).

7 – Going to sleep early. Sleeping straight after ‘Ishaa’ is the advice of the Prophet (peace and blessings of Allaah be upon him), and a good and healthy habit. One of the ahaadeeth that describe its virtues was narrated by Abu Barzah al-Aslami (may Allaah be pleased with him) who said that the Prophet (peace and blessings of Allaah be upon him) used to prefer to delay ‘Ishaa’, and he did not like to sleep before it or talk after it. (Reported by al-Bukhaari).

Al-Haafiz Ibn Hajar reported that al-Qaadi ‘Ayaad said, concerning the phrase “He did not like to sleep before it”: “Because that could lead to one praying it too late, or delaying it until after the preferred time, and talking after it could lead to one sleeping before Fajr and missing it, or missing qiyaam al-layl.”

Ibn Raafi’ said: “ ‘Umar ibn al-Khattaab (may Allaah be pleased with him) used to wave his stick at the people when darkness fell, and would say, ‘Get up and go, may Allaah help you to pray qiyaam at night!’”

Another matter that has to do with sleep is choosing a suitable bed, not one that is excessively luxurious or soft, because that makes a person sleep too much and become negligent, and causes laziness and carelessness. ‘Aa’ishah (may Allaah be pleased with her) said: “The pillow of the Prophet (peace and blessings of Allaah be upon him) on which he slept at night was made of leather stuffed with palm fibres.” (Reported by Abu Dawood and Ahmad. Saheeh al-Jaami’, 4714).

Ibn ‘Abbaas (may Allaah be pleased with him) reported that ‘Umar ibn al-Khattaab entered upon the Messenger of Allaah (peace and blessings of Allaah be upon him) when he was lying on a mat of palm fibres that had left marks on his side. ‘Umar said, “O Messenger of Allaah, why do you not get something more comfortable than this?” He (peace and blessings of Allaah be upon him) said: “What do I have to do with this world? My relationship with this world is like that of a traveller on a hot summer’s day, who seeks shade under a tree for an hour, then moves on.” (Reported by Ahmad and al-Haakim. Saheeh al-Jaami’, 5545).

‘Ali ibn Bakkaar (may Allaah have mercy on him) used to have a slave-woman who would spread out his bed for him, and he would touch it with his hand and say: “By Allaah, you are good, and by Allaah you are cool, but by Allaah I will not rest on you tonight.” Then he would get up and pray qiyaam until Fajr.

Also, one should not sleep too much or too deeply. Ibraaheem ibn Adham said: “If you are sleeping at night, and running about during the day, and always committing sin, how can you earn the pleasure of the One Who is directing your affairs?”

8 – Having the habit of reciting adhkaar prescribed by sharee’ah before going to sleep, because these adhkaar are like a fortress which protects a person from the Shaytaan, by the permission of Allaah, and helps him to get up for qiyaam. Among these adhkaar is that mentioned in the hadeeth of Abu Hurayrah (may Allaah be pleased with him), who said that the Prophet (peace and blessings of Allaah be upon him) said: “When any one of you goes to bed, let him clear his bed by hitting it with his garment, for he does not know what may have come onto it. Then let him lie down on his right side, then let him say, ‘Bismika Rabbi wada’tu janbi wa bika arfa’uhu. In amsakta nafsi farhamhaa wa in arsaltahaa fahfazhaa bimaa tahfazu bihi ‘ibaadaka al-saaliheen (In Your Name, my Lord, I lay myself down and I get up again. If You take my soul, then have mercy on it, and if You send it back to me, then protect it with that with which You protect Your righteous slaves).’” (Agreed upon).

‘Aa’ishah (may Allaah be pleased with her) reported that when the Prophet (peace and blessings of Allaah be upon him) went to bed each night, he would put his palms together, blow in them, and recite Qul huwa Allaahu ahad, Qul a’oodhu bi Rabbi’l-Falaq and Qul a’oodhu bi Rabbi’l-Naas, then he would wipe as much of his body as he could with his hands, starting with his head and face, and the front of his body, doing this three times. (Agreed upon).

Ibn Mas’ood (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever recites the last two aayahs of Soorat al-Baqarah, this will take care of him.” (Agreed upon).

Anas ibn Maalik (may Allaah be pleased with him) reported that when the Prophet (peace and blessings of Allaah be upon him) went to bed, he would say: “Al-hamdu Lillaah illadhi at’amanaa wa saqaanaa, wa kafaanaa fa kam mimman laa kaafeeya lahu wa laa mu’weeya lahu (Praise be to Allaah Who has fed us and given us to drink, and Who has given us enough, for how many are there who have no-one to suffice them or give them refuge).” (Reported by Muslim).

According to the hadeeth of Abu Hurayrah in which he tells the story of how he captured the Shaytaan, the Shaytaan said to him: “When you go to bed, recite Aayat al-Kursi, ‘Allaah! None has the right to be worshipped but He, the Ever-Living, the One Who sustains and protects all that exists…’ [al-Baqarah 2:255 – interpretation of the meaning] until the end of it, because it will bring Allaah’s protection for you, and no shaytaan will approach you until morning comes.” Abu Hurayrah (may Allaah be pleased with him) mentioned this to the Prophet (peace and blessings of Allaah be upon him), and he said, “He spoke the truth even though he is a liar.” (Agreed upon).

‘Ali ibn Abi Taalib (may Allaah be pleased with him) reported that when the Prophet’s daughter Faatimah (may Allaah be pleased with her) came to him and asked him for a servant, he (peace and blessings of Allaah be upon him) said to her and ‘Ali: “Shall I not teach you something that will be better for you than a servant? When you go to bed, say ‘Subhaan Allaah’ thirty-three times, ‘al-hamdu Lillaah’ thirty-three times, and ‘Allaahu akbar’ thirty-four times. This is better for you than a servant.” (Agreed upon).

Anas ibn Maalik (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Recite ‘Qul yaa ayyuha’l-kaafiroon’ when you go to sleep, for it is a renunciation of shirk.” (Reported by al-Bayhaqi. Saheeh al-Jaami’, 1172).

Hafsah (may Allaah be pleased with her) reported that when the Prophet (peace and blessings of Allaah be upon him) went to bed, he would put his right hand under his right cheek and say: ‘Rabbi qinee ‘adhaabaka yawma tab’athu ‘ibaadaka (My Lord, save me from Your punishment on the Day when You resurrect Your slaves).’” (Reported by Abu Dawood, Saheeh al-Jaami’, 4532).

Al-Baraa’ ibn ‘Aazib (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “When you go to bed, do wudoo’ as if for prayer, then lie down on your right side, then say: ‘Allaahummah aslamtu nafsi ilayk, wa wajahtu wajhi ilayk, wa fawwadtu amri ilayk, wa alja’tu zahri ilayk, raghbatan wa rahbatan ilayk, laa malja’a wa laa manjaa minka illa ilayk. Aamantu bi kitaabik alladhi anzalt, wa bi nabiyyik alladhi arsalt (O Allaah, I submit myself to You, I turn my face to You, I delegate my affairs to You and I rely totally on You, out of fear and hope of You. There is no refuge or sanctuary from You except in You. I believe in Your Book which You have revealed and in Your Prophet whom You have sent).’ Then if you die, you will have died on the fitrah, so make these the last words you speak.” (Agreed upon).

Similarly, the Muslim should have the habit of reciting adhkaar prescribed by sharee’ah when waking up, such as that reported by Abu Hurayrah, who said that the Prophet (peace and blessings of Allaah be upon him) said: “When any one of you wakes up, he should say: ‘Al-hamdu Lillaah illadhi radda ‘alayya roohi, wa ‘aafaani fi jasadi wa adhina li bi dhikrihi (Praise be to Allaah Who has restored my soul, given health to my body, and allowed me to remember Him).” (Reported by al-Tirmidhi and al-Nisaa'i, Saheeh al-Jaami’, 326).

‘Ubaadah ibn al-Saamit (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever turns over at night and says ‘Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd wa huwa ‘a’l kulli shay’in qadeer. Al-hamdulillahi, subhaan Allaah wa laa illaaha ill-Allaah wa Allaahu akbar wa laa hawla wa laa quwwata illa Billaah (There is no god but Allaah Alone, with no partner or associate. His is the Dominion and the Praise, and He is Able to do all things. Praise be to Allaah, glory be to Allaah. There is no god except Allaah, Allaah is Most Great and there is no strength and no power except in Allaah),’ then says, ‘Allaahumma ‘ghfir li (O Allaah, forgive me),’ or some other du’aa’, it will be answered, and if he does wudoo’ and then prays, his prayer will be accepted.” (Reported by al-Bukhaari)

Imaam Ibn Battaal said: “Allaah has promised through His Prophet (peace and blessings of Allaah be upon him) that whoever wakes up from his sleep pronouncing words of Tawheed, submitting to His sovereignty, recognizing His blessings by praising Him, exalting Him above that which does not befit Him by glorifying Him (saying ‘Subhaan Allaah’), submitting to Him by magnifying Him (saying ‘Allaahu akbar’) and admitting one’s utter dependence upon His help, then if he makes du’aa’ it will be answered, and if he prays his prayer will be accepted. Everyone who hears this hadeeth should apply it and make the most of it, and make his intention sincerely for his Lord, may He be glorified and exalted.”

Al-Baraa’ ibn ‘Aazib (may Allaah be pleased with them both) said: “When the Prophet (peace and blessings of Allaah be upon him) woke up, he would say: ‘Al-hamdu Lillaah illadhi ahyaanaa ba’da maa amaatanaa wa ilayhi al-nushoor (Praise be to Allaah Who has brought us back to life after having caused us to die, and unto Him is the resurrection).’” (Reported by Muslim).

Ibn ‘Abbaas (may Allaah be pleased with them both) reported that when the Prophet (peace and blessings of Allaah be upon him) woke up he would wipe the sleep from his face with his hand, then look at the sky and recite the final ten aayaat of Soorat Aal ‘Imran: “Verily, in the creation of the heavens and the earth…” [Aal ‘Imraan 3:190 – interpretation of the meaning].” (Reported by Muslim)

Imaam al-Nawawi said: “This indicates that it is mustahabb to wipe away the traces of sleep from one’s face, and to recite these aayaat when getting up from sleep.”

9 – Being keen to take a nap or siesta during the day, whether before zuhr or after. Anas (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Take a nap, for the shayaateen do not take naps.” (Reported by al-Tabaraani. Al-Saheehah, 2647).

Ishaaq ibn ‘Abd-Allaah said: “Taking a nap is one of the deeds of good people. It revitalizes the heart and helps one to pray qiyaam al-layl.”

Al-Hasan al-Basri passed by a group of people in the marketplace in the middle of the day, and heard the racket they were making. He said, “Do these people take a nap?” It was said to him, “No.” He said, “I think their nights must be bad.”

10 – Avoiding eating or drinking too much. Eating and drinking too much are two of the main obstacles that prevent people from praying qiyaam al-layl. Al-Miqdaam ibn Ma’d Yakrib (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Man fills no vessel worse than his stomach. It is sufficient for the son of Adam to have a few mouthfuls to give him the strength he needs. If he has to fill his stomach, then let him leave one-third for food, one-third for drink and one-third for air.” (Reported by al-Tirmidhi and Ibn Maajah. Saheeh al-Jaami’, 5674).

Abu Juhayfah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said to a man who burped in his presence: “Stop your burping, for the people who eat the most in this life will be the most hungry hungry on the Day of Resurrection.” (Reported by al-Haakim. Saheeh al-Jaami’, 1190).

Sufyaan al-Thawri said: “You should eat little, so that you will be able to pray qiyaam al-layl.”

Ma’qal ibn Habeeb saw some people eating a lot, and said, ‘I do not think that our companions want to pray qiyaam al-layl.”

Wahb ibn Munbih said: “There is no son of Adam dearer to his shaytaan than the one who eats and sleeps a lot.”

11 – Striving against oneself to pray qiyaam al-layl. This is one of the best means of helping oneself to pray qiyaam, because human nature is inclined towards wrongdoing, so the one who follows his own inclinations will be led to doom and destruction. Allaah has commanded us to strive against our own selves, as He says (interpretation of the meanings):

“And strive hard in Allaah’s Cause as you ought to strive…” [al-Hajj 22:78]

“And as for those who strive hard in Our Cause, We will surely guide them to Our Paths. And verily, Allaah is with the muhsinoon (good-doers).” [al-‘Ankaboot 29:69]

“Their sides forsake their beds, to invoke their Lord in fear and hope, and they spend (charity in Allaah’s Cause) out of what We have bestowed on them” [al-Sajdah 32:16]

Fadaalah ibn ‘Ubayd (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “The mujaahid is the one who strives against his own self for the sake of Allaah.” (Reported by al-Tirmidhi and Ibn Hibbaan. Al-Saheehah, 549).

According to the hadeeth of ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him), the Prophet (peace and blessings of Allaah be upon him) said: “When a man from my ummah gets up to pray at night, striving against his own self to get up and purify himself, there are knots on him. When he washes his hands in wudoo’, one knot is undone. When he washes his face, another knot is undone. When he wipes his head another knot is undone. When he washes his feet, another knot is undone. Then Allaah says to those who are veiled (in the Unseen): ‘Look at this slave of Mine, he is striving against his own self and asking of Me. Whatever My slave asks of Me shall be his.” (Reported by Ahmad and Ibn Hibaan. Saheeh al-Targheeb, 627).

Muhammad ibn al-Munkadir said: “I struggled against my own self for forty years until it became right.” Thaabit al-Banaani said: “I struggled for twenty years to make myself pray qiyaam al-layl, and I enjoyed it (qiyaam al-layl) for twenty years.” ‘Umar ibn ‘Abd al-‘Azeez said: “The best of deeds are those which we force ourselves to do.” ‘Abd-Allaah ibn al-Mubaarak said: “The souls of righteous people in the past used to push them to do good deeds, but our souls do not do what we want them to do except by force, so we have to force them.” Qutaadah said: “O son of Adam, if you do not want to do any good except when you have the energy for it, then your nature is more inclined towards boredom and laziness. The true believer is the one who pushes himself.”

12 – Avoiding sin. If the Muslim wants to be one of those who earn the honour of speaking to Allaah in the depths of the night, let him beware of sin, for the one who is contaminated with the stain of sin will not be helped to pray qiyaam al-layl. A man said to Ibraaheem ibn Adham, “I cannot pray qiyaam al-layl, so tell me the cure for this.” He said, “Do not commit sin during the day, and He will help you to stand before Him at night, for your standing before Him at night is one of the greatest honours, and the sinner does not deserve that honour.”

A man said to al-Hasan al-Basri: “”O Abu Sa’eed, I sleep in good health, and I love to pray qiyaam al-layl, and I prepare water with which to purify myself, so why can I not get up?” Al-Hasan said: “Your sins are restricting you.” He said, may Allaah have mercy on him, “The slave who commits a sin will be denied the opportunity to pray qiyaam at night and to fast during the day.”

Al-Fudayl ibn ‘Ayaad said: “If you cannot pray qiyaam al-layl, or fast during the day, know that you are indeed deprived and restricted, chained by your sins.”

13 – Checking oneself and rebuking oneself for not praying qiyaam al-layl. Checking oneself is one of the signs of the righteous and truthful. Allaah says (interpretation of the meaning): “O you who believe! Fear Allaah and keep your duty to Him. And let every person look to what he has sent forth for the morrow, and fear Allaah. Verily, Allaah is All-Aware of what you do.” [al-Hashr 59:18].

Imaam Ibn al-Qayyim said: “If the slave is responsible and accountable for everything, even his hearing, sight and innermost thoughts, as Allaah says (interpretation of the meaning), ‘…Verily, the hearing, and the sight, and the heart of each of you will be questioned by Allaah’ [al-Isra’ 17:36], then he should check on himself before he is brought to account.”

Qiyaam al-layl is an act of worship that connects the heart to Allaah, may He be exalted, and enables it to overcome the temptations of life and to strive against one’s own self, at the time when voices are stilled, eyes are closed in sleep, and sleepers are tossing and turning in their beds. Therefore qiyaam al-layl is one of the measures of sincere determination and one of the qualities of those who have great ambitions. Allaah has praised them and distinguished them from others in the Qur’aan, where He says (interpretation of the meaning): “Is one who is obedient to Allaah, prostrating himself or standing (in prayer) during the hours of the night, fearing the Hereafter and hoping for the Mercy of his Lord (like one who disbelieves)? Say: ‘Are those who know equal to those who know not?’ It is only men of understanding who will remember.” [al-Zumar 39:9]

Qiyaam al-layl is “sunnah mu’akkadah” (confirmed Sunnah), which the Prophet (peace and blessings of Allaah be upon him) urged us to do when he said, “You should pray qiyaam al-layl, for it is the habit of the righteous people who came before you, and it will bring you closer to your Lord, expiate for bad deeds, prevent sin, and expel disease from the body.” (Reported by al-Tirmidhi and Ahmad).

According to a hadeeth, the Prophet (peace and blessings of Allaah be upon him) said: “The best of prayers after the prescribed prayers is qiyaam al-layl.” The Prophet (peace and blessings of Allaah be upon him) always had the habit of praying qiyaam al-layl, and never gave it up, whether he was travelling or staying at home. Even though he, among all the sons of Adam, would be the one to have all his past and future sins forgiven, he prayed qiyaam al-layl until his feet became swollen, and when he was asked about that, he said, “Should I not be a grateful slave?” (Agreed upon).

This is how the noble salaf were, may Allaah have mercy upon them. Abu’l-Darda’ (may Allaah be pleased with him) said: “Pray two rak’ahs in the darkness of the night for the darkness of the grave.” Ahmad ibn Harb said: “I am astonished at people who know that the delights of Paradise lie above them and the horrors of Hell lie beneath them. How can they sleep in between them?”

When ‘Umar ibn Dharr saw that night had come, he would say: “Night has come, and night has dignity, and Allaah is most deserving of reverence.”

For this reason, al-Fudayl ibn ‘Ayaad said: “I met some people who feel ashamed before Allaah to sleep for too long in the depths of the night. Such a person may be resting on his side, and when he moves, he says to himself, ‘This is not your right. Get up and take your share of the Hereafter.’”

Al-Hasan said: “We do not know of any deed more difficult than the struggle to stay up at night or to spend money.” It was said to him, “Why do the mutahajjadeen (those who pray Tahajjud at night) have the most beautiful faces?” He said, “Because they spend time alone with the Most Merciful, so He adorns them with some of His light.”

The women of the salaf also used to strive to pray qiyaam al-layl with energy and determination. Where are the women of our own age when it comes to such great deeds? ‘Urwah ibn al-Zubayr said: “I came to ‘Aa’ishah (may Allaah be pleased with her) one day to greet her, and I found her praying and reciting the aayah (interpretation of the meaning), ‘But Allaah has been gracious to us, and has saved us from the torment of the Fire’ [al-Toor 52:27], repeating it and weeping. I waited for her, but I got bored of waiting, so I went to the market for some things I needed, then I came back to ‘Aa’ishah, and she was still praying and reciting this aayah and weeping.”

Anas ibn Maalik (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Jibreel said to me, ‘Go back to Hafsah, for she fasts a lot and prays a lot at night (qiyaam al-layl).’” (Reported by al-Haakim, Saheeh al-Jaami’, 4227).

Mu’aadhah al-‘Adawiyyah, one of the righteous Taabi’aat spent her wedding night, along with her husband Silah ibn Ashyam, praying until Fajr. When her husband and son were killed in the land of jihaad, she would spend the whole night in prayer, worshipping and beseeching Allaah, and she would sleep during the day. If she felt sleepy whilst she was praying at night, she would tell herself: “O soul, there is plenty of sleep ahead of you.”

When Habeebah al-‘Adawiyyah prayed ‘Ishaa’, she would stand on the roof of her house, wearing her chemise and khimaar (i.e., covered in proper Islamic dress), then she would say, “O my God, the stars have come out, people have gone to sleep, and kings have closed their doors, but Your door is open. Every lover is alone with his lover, but here I am standing before You.” Then she would start to pray and talk to her Lord until the time of suhoor. When the time of suhoor came, she would say, “O Allaah, this night is ending, the day is coming, and I wish I knew whether you have accepted this night (of worship) from me, so that I could congratulate myself, or if it has been rejected, so that I might console myself.”

‘Amrah, the wife of Habeeb al-‘Ajami, prayed qiyaam al-layl one night whilst her husband was asleep. When the time for suhoor came, and her husband was still asleep, she woke him up and said to him, “Get up, my master, for the night has gone, the day has come and ahead of you lies a long road with little provision, and a small group of righteous people who have gone before us, and we are still here.”

We ask Allaah to help us to remember Him, to thank Him and to worship Him properly. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8301. The virtues of Qiyaam (prayer at night) during Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

The virtues of Qiyaam (prayer at night) during Ramadaan

What is the virtues of Qiyaam (prayer at night) during Ramadaan ?

Praise be to Allaah.

Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to encourage us to pray at night in Ramadaan, without making it obligatory. Then he said, ‘Whoever prays at night in Ramadaan out of faith and the hope of reward, all his previous sins will be forgiven.’ When the Messenger of Allaah (peace and blessings of Allaah be upon him) died, this is how things were (i.e., Taraaweeh was not prayed in congregation), and this is how they remained during the khilaafah of Abu Bakr (may Allaah be pleased with him), until the beginning of the khilaafah of ‘Umar (may Allaah be pleased with him).”

‘Amr ibn Murrah al-Juhani said: “A man from Qudaa’ah came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘O Messenger of Allaah! What do you think if I testify that there is no god except Allaah, and that you, Muhammad, are His Messenger, and I pray the five daily prayers, and fast in the month (of Ramadaan), and pray at night in Ramadaan, and pay zakaah?’ The Prophet (peace and blessings of Allaah be upon him) said: ‘Whoever dies on that will be among the siddeeqeen (those who tell the truth) and the martyrs.’”

Laylat al-Qadr and its timing

2 – The best of its nights is Laylat al-Qadr, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever prays at night during Laylat al-Qadr {and manages to “catch” it} out of faith and the hope of reward, all his previous sins will be forgiven.”

3 – According to the most correct opinion, it is the twenty-seventh night of Ramadaan. Most of the ahaadeeth state this, such as the hadeeth of Zurr ibn Hubaysh, who said: “I heard Ubayy ibn Ka’b saying – and it was said to him that ‘Abd-Allaah ibn Mas’ood said: ‘Whoever follows the Sunnah will ‘catch’ Laylat al-Qadr!’ – Ubayy (may Allaah be pleased with him) said: ‘May Allaah have mercy on him, he did not want people to take it for granted and only stay up to pray on one night. By the One besides Whom there is no other god, it is in Ramadaan – he was swearing without a doubt – and by Allaah, I do know which night it is. It is the night in which the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us to pray (qiyaam). It is the night the morning of which is the twenty seventh, and the sign of it is that the sun rises on that morning white and without rays.’”

In another report, this was attributed to the Prophet (peace and blessings of Allaah be upon him). (Reported by Muslim and others).

Praying qiyaam in congregation

It is allowed to pray qiyaam in congregation, indeed it is better than praying individually, because this is what the Prophet (peace and blessings of Allaah be upon him) did himself and explained its virtues. Abu Dharr (may Allaah be pleased with him) said: “We fasted Ramadaan with the Messenger of Allaah (peace and blessings of Allaah be upon him) and he did not lead us in qiyaam at all until there were only seven days left, when he led us in prayer until a third of the night had passed. When there were six days left, he did not lead us in qiyaam. When there were five days left, he led us in prayer until half the night had passed. I said, ‘O Messenger of Allaah, I wish that you had continued until the end of the night.’ He said, ‘If a man prays with the imaam until he finishes, it will be counted as if he prayed the whole night.’ When there were four nights left, he did not lead us in qiyaam. When there were three nights left, he brought together his family, his wives and the people, and led us in qiyaam until we were afraid that we would miss al-falaah. I asked, ‘What is al-falaah?’ he said, ‘Suhoor. Then he did not lead us in qiyaam for the rest of the month.’” (Saheeh hadeeth reported by the authors of Sunan).

The reason why the Prophet (peace and blessings of Allaah be upon him) did not continually lead the people in praying qiyaam in congregation

5 - The Prophet (peace and blessings of Allaah be upon him) did not lead them in qiyaam for the rest of the month because he feared that it would then become obligatory, and they would not be able to do it, as is stated in the hadeeth of ‘Aa’ishah reported in al-Saheehayn and elsewhere. Following the death of the Prophet (peace and blessings of Allaah be upon him), that fear was no longer a factor, because Allaah had completed the religion. The reason for not praying qiyaam in congregation during Ramadaan no longer applied, and the previous ruling, that congregational prayer is something prescribed in Islam, remained in effect. So ‘Umar (may Allaah be pleased with him) revived the practice, as is recorded in Saheeh al-Bukhaari and elsewhere.

Women can pray qiyaam in congregation

Women can attend the prayers too, as is stated in the hadeeth of Abu Dharr referred to above. Indeed, it is permissible to appoint an imaam just for them, apart from the imaam of the men. It was proven that when ‘Umar (may Allaah be pleased with him) gathered the people to pray qiyaam, he appointed Ubayy ibn Ka’b to lead the men and Sulaymaan ibn Abi Hathmah to lead the women. ‘Arfajah al-Thaqafi said: “ ‘Ali ibn Abi Taalib (may Allaah be pleased with him) used to command the people to pray during the night in Ramadaan, and he would appoint an imaam for the men and an imaam for the women. I was the imaam for the women.”

I say: this is fine in my view so long as the mosque is big enough so that they will not disturb one another.

Number of rak’ahs of qiyaam

7 – The number of rak’ahs is eleven, and it is preferable in our opinion not to exceed this number, following the practice of the Messenger of Allaah (peace and blessings of Allaah be upon him), because he never did more than that in his life. ‘Aa’ishah (may Allaah be pleased with her) was asked about how he prayed in Ramadaan. She said, “The Messenger of Allaah (peace and blessings of Allaah be upon him) never prayed more than eleven rak’ahs (of qiyaam), whether during Ramadaan or any other time. He would pray four, and don’t ask me how beautiful or how long they were. Then he would pray four, and don’t ask me how beautiful or how long they were. Then he would pray three.” (Reported by al-Bukhaari, Muslim and others).

8- A person may do less than that, even if it is only one rak’ah of witr, because of the evidence that the Prophet (peace and blessings of Allaah be upon him) did this and spoke about it.

With regard to him doing it: ‘Aa’ishah (may Allaah be pleased with her) was asked how many rak’ahs the Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray in witr? She said, “He used to pray four and three, or six and three, or ten and three. He never used to pray less than seven, or more than thirteen.” (Reported by Abu Dawood, Ahmad and others).

With regard to him speaking about it, he said: “Witr is true, so whoever wishes can pray five, and whoever wishes can pray three, and whoever wishes can pray one.”

Reciting Qur’aan in qiyaam

9 – As regards reciting from the Qur’aan during qiyaam, whether in Ramadaan or at other times, the Prophet (peace and blessings of Allaah be upon him) did not set a limit or state what was too much or too little. His recitation used to vary, sometimes it would be long, at other times short. Sometimes in every rak’ah he would recite the equivalent of ‘Yaa ayyuha’l-muzammil, which is twenty aayaat; sometimes he would recite the equivalent of fifty aayaat. He used to say, “Whoever prays at night and reads one hundred aayaat will not be recorded as one of the negligent.” According to another hadeeth: “…and reads two hundred aayaat, will be recorded as one of the devout and sincere believers.”

When he was sick, the Prophet (peace and blessings of Allaah be upon him) recited the seven long soorahs in his night prayers, i.e., al-Baqarah, Aal ‘Imraan, al-Nisaa’, al-Maa’idah, al-An’aam, al-A’raaf and al-Tawbah.

In the account of Hudhayfah ibn al-Yamaan praying behind the Prophet (peace and blessings of Allaah be upon him), in one rak’ah he recited al-Baqarah, al-Nisa’ and Aal ‘Imraan, and he recited them in a slow and measured tone. It is proven with the soundest (most saheeh) of isnaads that when ‘Umar (may Allaah be pleased with him) appointed Ubayy ibn Ka’b to lead the people in praying eleven rak’ahs in Ramadaan, Ubayy used to recite aayaat by the hundreds, so that the people behind him would be leaning on sticks because the prayers were so long, and they did not finish until just before Fajr.

It is also reported in a saheeh account that ‘Umar called the readers during Ramadaan, and told the fastest of them to recite thirty aayaat, the moderate ones to recite twenty-five aayaat, and the slowest ones to recite twenty aayaat.

However, is a person is praying qiyaam by himself, he can make it as long as he wishes; if others agree with the imaam, he may also make it as long as he wishes. The longer it is, the better, but a person should not go to extremes and spend the whole night in qiyaam, except on rare occasions, following the example of the Prophet (peace and blessings of Allaah be upon him) who said: “The best guidance is the guidance of Muhammad.” If a person is praying as an imaam, he should make it only as long as is easy for the people behind him, because the Prophet (peace and blessings of Allaah be upon him) said: “If any of you leads the people in prayer, let him make it short, because among them are the young and the old, the weak, and those who have pressing needs. But if he is praying alone, let him make it as long as he likes.”

The timing of qiyaam

10 – The time for praying qiyaam is from after ‘Isha until Fajr, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has added one more prayer for you, which is witr, so pray it between Salaat al-‘Isha’ and Salaat al-Fajr.”

11 – Praying at the end of the night is better, for those who can manage it, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever is afraid that he will not get up at the end of the night, let him pray witr at the beginning of the night, but whoever feels that he will be able to get up at the end of the night, let him pray witr at the end of the night, for prayer at the end of the night is witnessed [by the angels???], and that is better.”

12 – If it is the matter of choosing between praying in congregation at the beginning of the night and praying alone at the end of the night, it is preferable to pray with the jamaa’ah, because that is counted as if one had prayed the whole night through.

This is what the Sahaabah did at the time of ‘Umar (may Allaah be pleased with him). ‘Abd al-Rahmaan ibn ‘Abd al-Qaari said: “I went out with ‘Umar ibn al-Khattaab to the mosque one night during Ramadaan, and saw the people scattered throughout the mosque, some praying individually, and some praying in small groups. He said, ‘By Allaah, I think that if I gathered all of them behind one reader it would be better.’ So he resolved to do that, and he gathered them behind Ubayy ibn Ka’b. Then I went with him on another night, and the people were all praying behind their reader, and ‘Umar said, ‘What a good innovation this is. What they sleep and miss – meaning the latter part of the night – is better than what they are doing,’ – the people used to pray qiyaam at the beginning of the night.”

Zayd ibn Wahb said: “‘Abd-Allaah used to lead us in prayer in Ramadaan, and he used to finish at night.”

13 – The Prophet (peace and blessings of Allaah be upon him) forbade praying witr as three rak’ahs, and explained this by saying: “Do not make it resemble Salaat al-Maghrib.” Therefore the person who wants to pray three rak’ahs for witr must find a way to make it different (from Maghrib). There are two ways he can do this: either by giving salaam after the first two rak’ahs, which is the best way; or by not sitting after the first two rak’ahs (i.e., praying three rak’ahs non-stop). And Allaah knows best.

Recitation during three rak’ahs of witr

14 – It is Sunnah to recite Sabbih bi ismi Rabbika al-‘A’laa in the first rak’ah, Qul Yaa ayyuha’l-Kaafiroon in the second rak’ah, and Qul Huwa Allaahu ahad in the third rak’ah. Sometimes Qul a’oodhu bi Rabbi’l-Falaq and Qul a’oodhu bi Rabbi’l-Naas may be added as well.

It was reported in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) once recited one hundred aayaat of Soorat al-Nisa’ in one rak’ah of witr.

Du’aa’ al-Qunoot

15 – A person may also humble himself before Allaah by reciting the du’aa’ which the Prophet (peace and blessings of Allaah be upon him) taught to his grandson al-Hasan ibn ‘Ali (may Allaah be pleased with him), which is:

“Allaahumma’hdinee fiman hadayta wa ‘aafinee fiman ‘aafayta wa tawallanee fiman tawallayta wa baarik lee fimaa a’tayta wa qinee sharra maa qadayt, fa innaka taqdee wa laa yuqdaa ‘alayk. Wa innahu laa yadhillu man waalayta wa laa ya’izzu man ‘aadayt. Tabaarakta Rabbanaa wa ta’aalayt. Laa majaa minka illa ilayk (O Allaah, guide me along with those whom You have guided, pardon me along with those whom You have pardoned, be an ally to me along with those whom You are an ally to, and bless for me that which You have bestowed. Protect me from the evil You have decreed for verily You decree and none can decree over You. For surety, he whom You show allegiance to is never abased and he whom You take an enemy is never honored and mighty. O our Lord, Blessed and Exalted are You. There is no refuge from You except with You).”

Sometimes one may send blessings on the Prophet (peace and blessings of Allaah be upon him), and there is nothing wrong with adding other du’aa’s that are known from the Sunnah.

16 – There is nothing wrong with reciting Qunoot after rukoo’, or with adding curses against the kuffaar, sending blessings on the Prophet (peace and blessings of Allaah be upon him) or praying for the Muslims in the second half of Ramadaan, because it is proven that the imaam used to do this at the time of ‘Umar (may Allaah be pleased with him). At the end of the hadeeth of ‘Abd al-Rahmaan ibn ‘Ubayd al-Qaari mentioned above, it says: “… They used to curse the kuffaar in the middle, saying, ‘Allaahumma qaatil al-kafarata alladheena yasuddoona ‘an sabeelik wa yukadhdhiboona rusulak wa laa yu’minoona bi wa’dik. Wa khaalif bayna kalimatihim wa alqi fi quloobihim al-ru’b wa alqi ‘alayhim rijzaka wa ‘adhaabak ilaah al-haqq (O Allaah, destroy the kuffaar who are trying to prevent people from following Your path, who deny Your Messengers and who do not believe in Your promise (the Day of Judgement). Make them disunited, fill their hearts with terror and send Your wrath and punishment against them, O God of Truth).” Then he would send blessings on the Prophet (peace and blessings of Allaah be upon him), and pray for good for the Muslims as much as he could, and seek forgiveness for the believers.

After he had finished cursing the kuffaar, sending blessings on the Prophet, seeking forgiveness for the believing men and women and asking for his own needs, he would say: “Allaahumma iyyaaka na’bud wa laka nusalli wa najud, wa ilayka nas’aa wa nahfud, wa narju rahmataka rabbanaa wa nakhaafu ‘adhaabak al-jadd. Inna ‘adhaabaka liman ‘aadayta mulhaq (O Allaah, You do we worship, to You do we pray and prostrate, for Your sake we strive and toil. We place our hope in Your Mercy, O our Lord, and we fear Your mighty punishment, for Your punishment will certainly overtake the one whom You have taken as an enemy.” Then he would say “Allaahu akbar” and go down in sujood.

What should be said at the end of witr

17 – It is Sunnah to say at the end of witr (before or after the salaam):

“Allaahumma innee a’oodhu bi ridaaka min sakhatika wa bi mu’aafaatika min ‘aqoobatika, wa a’oodhu bika minka. La uhsee thanaa’an ‘alayka, anta kamaa athnayta ‘ala nafsik (O Allaah, I seek refuge in Your good pleasure from Your wrath, and in Your protection from Your punishment. I seek refuge with You from You. I cannot praise You enough, and You are as You have praised Yourself.”

18 – When he gave salaam at the end of witr, he said: “Subhaan il-Malik il-Quddoos, subhaan il-Malik il-Quddoos, subhaan il-Malik il-Quddoos (Glory be to the Sovereign, the Most Holy), elongating the syllables, and raising his voice the third time.

Two rak’ahs after witr

19 – A person may pray two rak’ahs after witr if he wishes, because it is proven that the Prophet (peace and blessings of Allaah be upon him) did this. Indeed, he said, “This travelling is exhausting and difficult, so after any one of you prays witr, let him pray two rak’ahs. If he wakes up, this is fine, otherwise these two rak’ahs will be counted for him.

20 – It is Sunnah to recite Idha zulzilat al-ard and Qul yaa ayyuha’l-kaafiroon in these two rak’ahs.

From Qiyaam Ramadaan by al-Albaani

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8302. Going around to different mosques in order to have more focus (khushoo’) in prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Going around to different mosques in order to have more focus (khushoo’) in prayer

I want to know how sound this hadeeth is: “Let each one of you pray in the mosque that is closest to him and not go around to different mosques.” What should we say to the one who goes around to different mosque in order to have more focus and presence of mind in prayer, without missing ‘Isha’ prayer?.

Praise be to Allaah.

As far as I know, there is a difference of opinion concerning the authenticity of this hadeeth. If we assume that it is sound, it may be interpreted as meaning that this applies if doing that may lead to the people abandoning the mosque that is closest to them. Otherwise it is well known that the Sahaabah (may Allah be pleased with them) used to come to the Prophet's Mosque in order to pray behind the Prophet (blessings and peace of Allah be upon him). In fact, Mu’aadh (may Allah be pleased with him) used to pray ‘Isha’ with the Prophet (blessings and peace of Allah be upon him), then he would go back to his people and lead them in prayer, even though it was later.

If a person frequents the mosque because of good recitation, and because that good recitation of the imam helps him to focus in prayer, there is nothing wrong with that. Otherwise, if there is the fear of any problem resulting from that, or there is the fear that this may be regarded as disrespect to the imam of the local mosque, if he (the person who goes to another mosque) is a prominent figure and his going away from the local mosque to another mosque may be regarded as undermining the position of the imam, then in this case we say that he should pay attention to the potential bad consequences of this action and avoid doing it.

And Allah knows best.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 14/241, 242

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8303. Women taking their children to the mosque with them for taraweeh prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Women taking their children to the mosque with them for taraweeh prayer

What is the ruling on women taking their children with them to the mosque for Taraweeh prayer?.

Praise be to Allaah.

There is no reason why women should not bring their children to the mosque with them in Ramadaan. The Sunnah indicates that women came to the mosque with their children at the time of the Prophet (peace and blessings of Allaah be upon him), because of the hadeeth: “I begin to pray and I intend to make it lengthy, then I hear the crying of a child and I make my prayer short, because I know that his mother is experiencing hardship because of his crying.” And: The Prophet (peace and blessings of Allaah be upon him) carried Umaamah as he offered an obligatory prayer whilst leading the people in prayer in the mosque.

But they should try to protect the mosque against any najaasah (impurity) and being careful lest the children fall asleep in the mosque and so on. End quote

Fataawa al-Shaykh Ibn Ibraaheem (may Allaah have mercy on him) (4/214, 215).

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8304. Paying attention to the weak such as the elderly and others in Taraweeh prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Paying attention to the weak such as the elderly and others in Taraweeh prayers

Should the imam pay attention to the weak such as the elderly and others in Taraweeh prayers?.

Praise be to Allaah.

This is something which is required in all prayers, in Taraweeh and in the obligatory prayers, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you leads the people in prayer, let him make it brief, because among them are the weak, the young and those who have things they need to do.” So the imam should pay attention to the congregation and be kind to them in the night prayers in Ramadaan and in the last ten days. The people are not all the same; people vary. So he should pay attention to their situations and encourage them to come and attend the prayers. When he makes them too long he makes it difficult for them and puts them off attending. So he should pay attention to that which will encourage them to attend and make them want to come and pray, even if that is by making it short and not lengthy. A prayer in which people are able to focus and feel at ease, even if it is short, is better than a prayer in which they do not focus properly and get bored. End quote.

Majmoo’ Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) (11/336).

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8305. Going around to different mosques looking for a beautiful voice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Going around to different mosques looking for a beautiful voice

What is the ruling on going around to different mosques looking for an imam with a beautiful voice, because that makes one more focused in prayer?.

Praise be to Allaah.

It seems – and Allaah knows best – that there is nothing wrong with that, if the purpose is to find something which will help one to focus properly in prayer and be at ease therein, because not every voice is pleasant, so if the aim in going to hear the voice of a particular imam is to encourage one to do good and focus more fully in prayer, there is nothing wrong with that. Rather his action will be appreciated and he will be rewarded for that. A person may focus well behind one imam and not behind another, because of the difference between the two recitations and the two prayers. So if the aim in going to a distant mosque is to listen to his recitation because of his beautiful voice, and to benefit from that and to focus properly in his prayer, and not just for fun, but to benefit and learn, and to focus properly in prayer, there is nothing wrong with that. It is proven in the saheeh hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “The people who will have the greatest reward for prayer will be those who walk the furthest distance to come and pray, then those who walk the next furthest.” Narrated by al-Bukhaari (651) and Muslim (662). If his aim is also to increase the number of steps he takes, this is also a good purpose. End quote.

Majmoo’ Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) (11/328, 329).

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8306. If he finishes praying Taraweeh with the first imam, will the reward of praying qiyaam all night be recorded for him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

If he finishes praying Taraweeh with the first imam, will the reward of praying qiyaam all night be recorded for him?

In some of the mosques in our country, there are two or three imams who take turns in leading ‘Isha’ prayer and Taraweeh. If a person prays with the first of them until the second imam takes his place, and thus he will have finished ‘Isha’ only or ‘Isha’ and some of Taraweeh, in this case will he be regarded as having prayed with the imam until he finished, and will he have the reward of spending that night in prayer, even though he did not pray 11 rak’ahs?.

Praise be to Allaah.

The reward for having prayed qiyaam all night will not be recorded for him unless he offered all the prayers with all of them. If he leaves after the first or second imam finishes, and he does not complete the prayer with the third imam, then nothing will be recorded for him except what he prayed only.

The words of the Prophet (peace and blessings of Allaah be upon him), “Whoever prays with the imam until he finishes, Allaah will record for him as if he spent the whole night in prayer” were narrated by al-Tirmidhi (806) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. What is meant is encouragement not to leave before the prayers are completed, even if there is more than one imam.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Some people in al-Masjid al-Haraam pray qiyaam and not Taraweeh on the grounds that they are following the Sunnah and not doing more than eleven rak’ahs. What is your opinion?

He replied:

What I think is that a person should do both Taraweeh and qiyaam, so he should pray with the first imam until he finishes, and pray with the second imam until he finishes, because having a number of imams in one place means that it is as if the two imams are one imam, as if the second imam is representing the first imam in the later prayers. What I think in this case is that one should stay and pray with both the first and second imams so that he will be included in the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever stands (and prays) with the imam until he finishes, Allaah will record for him (a reward) as if he spent the whole night in prayer.” End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (14/190).

He also said:

If there are two imams in one mosque, should they be regarded as separate or is one the deputy of the other?

It seems that the second option is correct, that one of them is the deputy of the other and completes (the prayer) on his behalf. Based on this, if two imams pray in the mosque, then these two imams are to be regarded as if there was one imam, so a person should stay until the second imam finishes, because we know that the second one is completing the prayer of the first one. End quote.

Majma’ Fataawa Ibn ‘Uthaymeen (14/207).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8307. Praying Taraweeh despite brownish discharge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Praying Taraweeh despite brownish discharge

Is it permissible for me to pray Taraweeh when I am pure, but I have a brownish discharge?.

Praise be to Allaah.

If this brownish discharge comes before you are purified from menses, then it is part of the menses, so it is not permissible to pray or fast when you have this.

If it comes after your menses has ended then it is not menses, and it does not mean that you cannot pray or fast.

It says in Fataawa al-Shaykh Ibn Baaz (10/208):

If this brownish or yellowish discharge comes after becoming pure from menses, then it is not regarded as menses, rather the ruling on it is the same as the ruling on istihaadah (non-menstrual vaginal bleeding). You have to wash it off yourself every time, and do wudoo’ and pray and fast, and do not regard it as menses. You are also permissible for your husband, because Umm ‘Atiyyah (may Allaah be pleased with her) said: “We did not regard brownish or yellowish discharge after the period ended as being anything that mattered.” Narrated by al-Bukhaari in his Saheeh (320). End quote.

See also the answers to questions no. 50059 and 50430.

Based on this, there is nothing wrong with your praying Taraweeh in the mosque even though you have this brownish or yellowish discharge, but that is subject to the condition that you are certain that your period has ended.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8308. Reading du’aa’s from pieces of paper when praying qiyaam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Reading du’aa’s from pieces of paper when praying qiyaam

I would like to ask whether it is permissible to write du’aa’s on a piece of paper and use it whilst praying qiyaam.

I would also like to know whether toothpaste affects the fast or not.

Praise be to Allaah.

Firstly:

Reciting du’aa’ in Qunoot al-Witr is permissible for the imam and the one who is praying alone, because of the report narrated by Abu Dawood (1425) and Ibn Maajah (1178) from al-Hasan ibn ‘Ali (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) taught me some words to say in qunoot al-witr: “Allaahumma’hdinee fiman hadayta wa ‘aafinee fiman ‘aafayta wa tawallanee fiman tawallayta wa baarik lee fimaa a’tayta wa qinee sharra maa qadayt, fa innaka taqdee wa laa yuqdaa ‘alayk. Wa innahu laa yadhillu man waalayta wa laa ya’izzu man ‘aadayt. Tabaarakta Rabbanaa wa ta’aalayt. Laa majaa minka illa ilayk (O Allaah, guide me along with those whom You have guided, pardon me along with those whom You have pardoned, be an ally to me along with those whom You are an ally to, and bless for me that which You have bestowed. Protect me from the evil You have decreed for verily You decree and none can decree over You. For surety, he whom You show allegiance to is never abased and he whom You take an enemy is never honored and mighty. O our Lord, Blessed and Exalted are You. There is no refuge from You except with You).”

Classed as saheeh by al-Albaani in Saheeh Sunan al-Nasaa’i. See also question no. 14093.

It is not proven that Qunoot al-Witr is something that the Prophet (peace and blessings of Allaah be upon him) did, rather it is proven that ‘Umar (may Allaah be pleased with him) did it, as was narrated and classed as saheeh by al-Bayhaqi.

Hence some of the scholars are of the view that it is better not to recite al-Qunoot all the time, rather one should do it sometimes and not at other times. See al-Sharh al-Mumti’ by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) (4/19).

Some of the scholars are of the view that one should not recite Qunoot except in the second half of Ramadaan. This is the view of al-Shaafa’i and of Maalik in one report.

Al-Shaafa’i (may Allaah have mercy on him) said: Qunoot should not be recited in Ramadaan except in the second half (of the month). This is what Ibn ‘Umar and Mu’aadh al-Qaari used to do. End quote from Mukhtasar al-Muzani, published with al-Umm (8/114).

Al-Baaji said in al-Muntaqa (1/210): Two reports were narrated from Maalik concerning that, one of which says that Qunoot should not be recited in Witr at all, and the other says that it is mustahabb during the second half of Ramadaan, This was reported by Ibn Habeeb from Maalik, and this was also the view of al-Shaafa’i.

Abu Haneefah and Ahmad (may Allaah have mercy on them) were of the view that Qunoot should be recited throughout Ramadaan, and Qunoot may be recited in Witr throughout the year.

Ibn Qudaamah (may Allaah have mercy on him) said: Qunoot is Sunnah in Witr, in the single rak’ah, throughout the year. This is what is narrated by our companions and this is the view of Ibn Mas’ood, Ibraaheem, Ishaaq and ashaab al-ra’i. It was also narrated from al-Hasan.

Another opinion was narrated from Ahmad, which is that Qunoot should not be recited except during the second half of Ramadaan. That was also narrated from ‘Ali and Ubayy, and it was the view of Ibn Sireen, Sa’eed ibn Abi’l-Hasan, al-Zuhri, Yahya ibn Wathaab, Maalik and al-Shaafa’i, and it was the view favoured by Abu Bakr al-Athram, because of the report narrated from al-Hasan, that ‘Umar united the people behind Ubayy ibn Ka’b, and he used to lead them in prayer for twenty nights during which he only recited Qunoot in the second half. Narrated by Abu Dawood. This is like consensus.

Qataadah said: Qunoot should be recited throughout the year except in the first half of Ramadaan, because of this report. It was narrated from Ibn ‘Umar that he only recited Qunoot in the second half of Ramadaan.

And it was narrated that he did not recite Qunoot in prayer at all.

The first report is the one that is favoured by most of our companions. Ahmad said, according to the report of al-Marwadhi: I was of the view that it should be done in the second half of Ramadaan, but now I recite Qunoot, because it is du’aa’ and is good,and because of the report narrated from Ubayy, that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray Witr, and recite Qunoot before bowing. It was narrated from ‘Ali (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say at the end of his Witr: “Allaahumma innee a’oodhu bi ridaaka min sakhatika wa bi mu’aafaatika min ‘aqoobatika, wa a’oodhu bika minka. La uhsee thanaa’an ‘alayka, anta kamaa athnayta ‘ala nafsik (O Allaah, I seek refuge in Your good pleasure from Your wrath, and in Your protection from Your punishment. I seek refuge with You from You. I cannot praise You enough, and You are as You have praised Yourself.” He did that all the time, and Ubayy’s action indicates that he saw him. The difference of opinion among the Sahaabah concerning this is not to be criticized, because it is Witr, in which Qunoot is prescribed, like the latter half, and because it is dhikr that is prescribed in Witr, so it is prescribed throughout the year like any other dhikr. End quote from al-Mughni (1/447).

Secondly:

One should not make the du’aa’ of Qunoot too lengthy, rather al-Baghawi said: It is makrooh to make Qunoot lengthy, just as it is makrooh to make the first tashahhud lengthy. [Quoted by al-Nawawi in al-Majmoo’, 3/479]. Al-Qaadi Husayn said: If Qunoot is made lengthier than usual, that is makrooh, and may be invalid. [Quoted by al-Khateeb al-Sharbayni in Mughni al-Muhtaaj, 1/167].

One should also avoid that which has been introduced by some imams who turn it into an exhortation by mentioning the grave, the resurrection, the reckoning and so on, which is more suited to sermons and exhortations than du’aa’ and Qunoot. If it is limited to the du’aa’ that the Prophet (peace and blessings of Allaah be upon him) taught to al-Hasan, or adds a little to that, this is better. It is a short du’aa’ that you should learn by heart, so there is no need to look at a piece of paper.

If you add some other short du’aa’s that were taught by the Prophet (peace and blessings of Allaah be upon him), this will be good, and it is easy to do.

But if the imam or the worshipper is not able to memorize the du’aa’s that are to be recited in Witr, there is nothing wrong with him choosing whatever du’aa’s he wishes, because there is no specific du’aa’ to be recited in Qunoot, and al-Qaadi ‘Iyaad narrated that the scholars were unanimously agreed on that. [See: al-Majmoo’ 3/477].

Now that we understand that the basic principle concerning the du’aa’ of Qunoot is that it is a short du’aa’, and that making it lengthy is makrooh and contrary to the Sunnah, and that there is no specific du’aa’ to be recited, not even the du’aa’ that is narrated from the Prophet (peace and blessings of Allaah be upon him), then there is no need to write the du’aa’ on a piece of paper and read it whilst praying. Rather it seems that the motive for doing that is the desire on the part of imams or worshippers to recite complicated du’aa’s and to make Qunoot lengthy, as is the case with many imams nowadays.

What the worshipper should do is be keen to ponder and focus, because of the report narrated by al-Tirmidhi (3479) from Abu Hurayrah who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Call upon Allaah and be certain of a response, and understand that Allaah does not answer a du’aa’ from a heedless heart.” This hadeeth was classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Thirdly:

There is no sin on a fasting person if he uses toothpaste, but he should be careful to avoid swallowing any of it.

See also question no. 13619

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8309. Following the imaam until he finishes Taraaweeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Following the imaam until he finishes Taraaweeh

The most correct opinion is that the number of rak’ahs for Taraaweeh is eleven, but I pray in a mosque where they do twenty one rak’ahs. Can I leave the mosque after the tenth rak’ah, or is it better to complete the twenty one rak’ahs with them?

Praise be to Allaah.

It is better to stay with the imaam until he finishes, even if he is doing more than eleven rak’ahs, because it is permissible to do the extra rak’ahs, as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever prays qiyaam with the imaam until he finishes, Allaah will record it as if he prayed the whole night” (reported by al-Nisaa'i and others. Sunan al-Nisaa'i, Baab Qiyaam Shahr Ramadaan), and because the Prophet (peace and blessings of Allaah be upon him) said: “Prayer at night should be two by two (rak’ahs), and when dawn approaches, pray one for witr.” (Reported by the seven; this version reported by al-Nisaa'i).

There is no doubt that adhering to the Sunnah of the Prophet (peace and blessings of Allaah be upon him) is better and brings more reward, so long as it is done properly and without haste, but if it is the matter of a choice between leaving the imaam because of the number of rak’ahs or going along with the extra that he does, it is better to go along with him, because of the ahaadeeth referred to above. At the same time, you should advise the imaam to follow the Sunnah.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8310. Ruling on Salaat ul Taraaweeh for Women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Ruling on Salaat ul Taraaweeh for Women

Is taraaweeh prayer required for women?

Which is better for women, to perform Taraaweeh at home or in a mosque?

Praise be to Allaah.

Taraaweeh prayer is not obligatory for women, and it is still better for them to perform the Night Prayer at home, because the Prophet SAWS (Peace & Blessings of Allah be upon Him) said:

"Do not prevent your women from going to the mosque, even though their houses are better for them." (Reported by Abu Dawud in al-Sunan, Baab maa jaa'a fee khurooj al-nisaa' ilaa'l-masjid: Baab al-tashdeed fee dhaalik. See also Saheeh al-Jaami', no. 7458) .

Whenever a woman prays in a place that is more private and more hidden, that is better for her, as the Prophet SAWS (Peace & Blessings of Allah be upon Him) said: "A woman's prayer in her house is better than her prayer in her courtyard, and her prayer in her bedroom is better than her prayer in her house." (Reported by Abu Dawud in al-Sunan, Baab maa jaa'a fee khurooj al-nisaa' ilaa'l-masjid. See also Saheeh al-Jaami', no. 3833).

Umm Humayd, the wife of Abu Humayd al-Saa'idi reported that she came to the Prophet SAWS (Peace & Blessings of Allah be upon Him) and said: "O Messenger of Allaah, I love to pray with you." He said: "I know that you love to pray with me, but praying in your house is better for you than praying in your courtyard, and praying in your courtyard is better for you than praying in the mosque of your people, and praying in the mosque of your people is better for you than praying in my mosque." So she ordered that a prayer-place be built for her in the furthest and darkest part of her house, and she always prayed there until she met Allaah (i.e., until she died). (Reported by Imaam Ahmad; the men of its isnaad are thiqaat (trustworthy) ).

But the fact that praying at home is preferable does not mean that that women are not permitted to go to the mosque, as is clear from the following hadeeth:

From 'Abdullah ibn 'Umar, who said: "I heard the Messenger of Allaah SAWS (Peace & Blessings of Allah be upon Him) say: 'Do not prevent your women from going to the mosque if they ask your permission.'" Bilaal ibn 'Abdullah said, "By Allaah, we will prevent them." (Ibn 'Umar) turned to him and told him off in an unprecedented fashion, saying: "I tell you what the Messenger of Allaah SAWS (Peace & Blessings of Allah be upon Him) said, and you say 'By Allaah, we will prevent them'!!" (reported by Muslim, 667).

But there are conditions attached to the permission for women to go to the mosque, as follows:

(1) She should wear complete hijaab.

(2) She should not go out wearing perfume.

(3) She should have the permission of her husband.

Her going out should not involve any other kind of prohibited acts, such as being alone in a car with a non-mahram driver. If a woman does something wrong like that, her husband or guardian has the right to stop her; in fact it is his duty to do so.

I asked our shaykh, Shaykh 'Abd al-'Azeez, about Taraaweeh prayer in particular, and whether it is better for a woman to perform this prayer in the mosque. He replied in the negative and said that the ahaadeeth that state that it is preferable for a woman to pray in her house apply to all prayers, and this includes Taraaweeh as well as others. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8311. Status of witr prayer while traveling

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Status of witr prayer while traveling

If you traveling and you are shortening your prayers, is the witr prayer still wajib?

The majority of scholars (jumhoor ul-'ulmeaa') assert that salaat ul-witr (witr prayer) is a sunnah mu'akkada (confirmed sunnah that the Prophet peace be upon him, practiced consistently), and that it is not obligatory. This is based on the hadith (saying) regarding the bedouin who once came to the Prophet asking about Islam, the Prophet answered, "Five prayers within one day-and-night." The bedouin asked, "Am I obliged to other than those?" The Prophet replied, "Unless you volunteer of your own." (al-hadith muttafaqun alaih.)

Some scholars have said that qiyaam ul-layl (prayer at the heart of night) and salaat ul-witr are the best of the voluntary prayers (al-nawaafil). Therefore, one should consistently practice them and not neglect them. The Prophet did not neglect the prayers during night nor two rak'ah before al-fajr neither in residence nor in travel (as related in al-sunnah al-sahihah).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8312. Praying Taraaweeh at home/putting cream on the body when fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Praying Taraaweeh at home/putting cream on the body when fasting

Can a person pray Tharawih prayers at home ? if so please specify how many rakat's and if there are any special dua's to be recited. Can one apply any creams on the face or body while fasting ?

Praise be to Allaah.

Taraaweeh prayer is prescribed for men in congregation in the mosque at night in Ramadaan, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever stands with the imams until he finishes, it will be written for him as if he spent the whole night in prayer.” (Narrated by al-Tirmidhi, 806; classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi)

Nevertheless, if a man prays Taraaweeh at home, there is no sin on him and his prayer is valid. At times other than Ramadaan, it is prescribed for a man to pray qiyaam al-layl at home.

With regard to women, it is better for them to pray at home, but if a woman wants to pray in the mosque, she should not be prevented from doing so, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not prevent your women from coming to the mosques, but their houses are better for them.” (Narrated by Abu Dawood, 567; classed as saheeh by al-Albaani).

And he (peace and blessings of Allaah be upon him) said: “Do not prevent to slave women of Allaah from coming to the mosques of Allaah.” (Agreed upon; al-Bukhaari, 900; Muslim, 442).

With regard to putting cream on the face and body, there is nothing wrong with that. See Question # 2299. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8313. The ahaadeeth about the virtue of praying qiyaam all the nights of the week are false

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

The ahaadeeth about the virtue of praying qiyaam all the nights of the week are false

I got a letter which contained ahaadeeth from the Messenger (peace and blessings of Allaah be upon him) which spoke of the virtue of praying at night, and it was the first time in my life that I had ever heard these ahaadeeth. I hope that you can explain to me whether these ahaadeeth are saheeh or not.

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said:

Whoever prays two rak’ahs on the night before Friday, reciting in each rak’ah the Opening of the Book (al-Faatihah) and Soorat al-Zalzalah fifteen times, and when he finishes his prayer he says “Ya Hayyu ya Qayyoom Ya Dha’l-jalaali wa’l-ikraam (O Ever-Living, O Self-Sustaining, possessor of majesty and honour)” 100 times, Allaah will keep him safe from the torment, darkness and constriction of the grave and the terrors of the Day of Resurrection, and he will not get up from his place either hungry or thirsty, and he will be clothed with a suit of light, and he will not depart from this world until he has seen his place in Paradise.

The second hadeeth is:

It was narrated from Mu’aadh ibn Jabal (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Whoever prays on the night before Saturday 16 rak’ahs, reciting in each rak’ah al-Faatihah and Soorat al-Ikhlaas 31 times, evil, whispers (waswaas), self-admiration and showing off will be expelled from his heart and Allaah will fill his heart with light, mercy and kindness, and on the Day of Resurrection He will clothe him in forgiveness and his face will remain like the moon when it is full, and for every rak’ah He will build a palace for him in Paradise.

And there are other ahaadeeth which were narrated from the Messenger (peace and blessings of Allaah be upon him).

I hope that you can tell me whether I should offer these prayers or not; are these ahaadeeth saheeh or da’eef?.

Praise be to Allaah.

There is no saheeh hadeeth which singles out any day or night of the week for praying qiyaam or offering naafil prayers. Everything that has been narrated concerning that is false and is a fabrication against the Messenger of Allaah (peace and blessings of Allaah be upon him), and it is not permissible to narrate it, let alone act upon it. The one who acts upon such false ahaadeeth is introducing an innovation into the religion that is not a part of it, so he should beware of the wrath and punishment of Allaah.

Shaykh al-Islam Ibn Taymiyah (may Allaah be pleased with him) said in Majmoo’ al-Fataawa (23/134):

With regard to prayers on Sunday and Monday and other days of the week – even though it is mentioned by some of those who wrote about raqaa’iq (heart softeners) – there is no difference of opinion among the scholars of hadeeth that all of these ahaadeeth are fabricated and none of the imams regarded these prayers as mustahabb. In Saheeh Muslim it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Do not single out the night before Friday for praying or the day of Friday for fasting.” And Allaah knows best. End quote.

Ibn al-Qayyim aid in al-Manaar al-Muneef (95):

The ahaadeeth about praying on certain days or nights, such as praying on Sunday or the night before Sunday, or on Monday or the night before Monday, and other days of the week, are all false ahaadeeth. End quote.

Al-‘Iraaqi (may Allaah have mercy on him) said in Takhreej al-Ihya’ (1/259):

There is no saheeh hadeeth about the days or nights of the week, all of the reports are da’eef (weak) and false. End quote.

Al-Shawkaani said in al-Fawaa’id al-Majmoo’ah (46):

It says in al-Mukhtasar: There is no saheeh report about the prayers during the week. End quote.

There are verses and saheeh ahaadeeth which speak of the virtue of praying qiyaam al-layl in general terms. Please see the answer to question no. 50070.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8314. What was the number of rak’ahs in Taraweeh prayer at the time of ‘Umar ibn al-Khattab (may Allaah be pleased with him)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

What was the number of rak’ahs in Taraweeh prayer at the time of ‘Umar ibn al-Khattab (may Allaah be pleased with him)?

What is narrated from ‘Umar (may Allaah be pleased with him) is that he ordered that Taraweeh prayer should be twenty rak’ahs. Is that saheeh or da’eef? Or is there no basis for it?.

Praise be to Allaah.

Firstly:

The report that ‘Umar ibn al-Khattaab ordered that Taraweeh prayer should be twenty rak’ahs came from four of the Taabi’een. These are their reports:

1 – It was narrated that Saa’ib ibn Yazeed said: ‘Umar ibn al-Khattaab (may Allaah be pleased with him) gathered the people together in Ramadaan to be led by Ubayy ibn Ka’b and Tameem al-Daari in praying twenty-one rak’ahs, and they used to recite hundreds of verses, and they dispersed before dawn broke.

A number of narrators narrated it from al-Saa’ib, some of whom mentioned twenty rak’ahs or twenty-one or twenty-three. They were:

Muhammad ibn Yoosuf, the son of the sister of al-Saa’ib, from al-Saa’ib, as was narrated by ‘Abd al-Razzaaq in al-Musannaf (4/260) from the report of Dawood ibn Qays and others.

Yazeed ibn Khusayfah. This was narrated by Ibn al-Majd in al-Musnad (1/413), and via him by al-Bayhaqi in al-Sunan (2/496).

Al-Haarith ibn ‘Abd al-Rahmaan ibn Abi Dhubaab. This was narrated by ‘Abd al-Razzaaq in al-Musannaf (4/261).

These reports are saheeh reports narrated by trustworthy narrators from al-Saa’ib ibn Yazeed. They mention twenty rak’ahs at the time of ‘Umar ibn al-Khattaab (may Allaah be pleased with him). The extra amount mentioned – twenty-one or twenty-three, refers to Taraweeh plus Witr.

2 – It was narrated that Yazeed ibn Rumaan said: At the time of ‘Umar ibn al-Khattaab the people used to pray twenty-three rak’ahs of qiyaam in Ramadaan.

This was narrated from him by Maalik in al-Muwatta’ (1/115). Al-Nawawi said in al-Majmoo’ (4/33: It is mursal, because Yazeed ibn Rumaan did not live at the same time as ‘Umar. End quote.

3 – It was narrated from Yahya ibn Sa’eed al-Qattaan that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) ordered a man to lead them in twenty rak’ahs of prayer. This was narrated by Ibn Abi Shaybah in al-Musannaaf (2/163) from Wakee’ from Maalik. But Yahya ibn Sa’eed did not live at the same time as ‘Umar.

4 – It was narrated that ‘Abd al-‘Azeez ibn Rafee’ said: Ubayy ibn Ka’b used to lead the people in praying twenty rak’ahs during Ramadaan in Madeenah, and he would pray Witr with three rak’ahs.

This was narrated by Ibn Abi Shaybah in al-Musannaf (2/163).

From all these reports it is clear that twenty rak’ahs was the way that Taraweeh was usually done at the time of ‘Umar ibn al-Khattaab (may Allaah be pleased with him). A matter such as Taraweeh prayer is something that is well known among all people, and is transmitted from one generation to another. The report of Yazeed ibn Rumaan and Yahya al-Qattaan is to be taken into account even if they did not live at the same time as ‘Umar, because undoubtedly they learned it from a number of people who had been alive at the time of ‘Umar, and this is something that does not need and isnaad, rather all the people of Madeenah are its isnaad.

Imam al-Tirmidhi (may Allaah have mercy on him) said in his Sunan (3/169):

Most of the scholars are of the view that what is narrated from ‘Umar, ‘Ali and other companions of the Prophet (peace and blessings of Allaah be upon him) is twenty rak’ahs. This is the view of al-Thawri, Ibn al-Mubaarak and al-Shaafa’i.

Al-Shaafa’i said: This is what I learned in our land, in Makkah they pray twenty rak’ahs.

Ibn ‘Abd al-Barr said in al-Istidhkaar (2/69):

Twenty rak’ahs was narrated from ‘Ali, Shateer ibn Shakl, Ibn Abi Mulaykah, al-Haarith al-Hamadaani and Abu’l-Bakhtari. It is the view of the majority of scholars and it is the view of the Kufis, the Shaafa’is and most of the fuqaha’. It was narrated in saheeh reports from Ubayy ibn Ka’b, and there was no difference of opinion among the Sahaabah. ‘Ata’ said: I grew up at a time when the people prayed twenty-three rak’ahs including Witr.

See that in Musannaf Ibn Abi Shaybah (2/163).

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (23/112):

It is proven that Ubayy ibn Ka’b used to lead the people in praying twenty rak’ahs in qiyaam in Ramadaan, and he used to pray Witr with three rak’ahs. Many scholars think that this is the Sunnah, because he established that among the Muhaajireen and Ansaar and no one objected to that. Others regarded it as mustahabb to pray thirty-nine rak’ahs, based on the fact that this was the practice of the people of Madeenah in the past. End quote.

With regard to what it says in the report of Imam Maalik, Yahya al-Qattaan and others from Muhammad ibn Yoosuf from al-Saa’ib ibn Yazeed in al-Muwatta’ (1/115) and in Musannaf Ibn Abi Shaybah (2/162) “eleven rak’ahs” – this is to be understood as referring to what was done at first, then it was reduced after that, then ‘Umar increased the number to twenty to make the recitation in qiyaam easier for the people.

Ibn ‘Abd al-Barr said in al-Istidhkaar (2/68):

It may be understood as meaning that at first qiyaam at the time of ‘Umar was eleven rak’ahs, then he reduced the length of qiyaam for them and made it twenty-one rak’ahs, to make the recitation lighter for them and so that they would bow and prostrate more. But it seems most likely to me that the report about eleven rak’ahs is a mistake. And Allaah knows best. End quote.

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (23/113):

When Ubayy ibn Ka’b led them in praying qiyaam in a single congregation, he could not make them stand for too long, so he increased the number of rak’ahs to make up for the long standing. So they doubled the number of rak’ahs. He used to pray eleven or thirteen rak’ahs of qiyaam al-layl, then it seems that after that the people of Madeenah found it difficult to stand for so long during the recitation, so they increased the number of rak’ahs until it reached thirty-nine. End quote.

Secondly:

Night prayers are broad in scope, and there is no set number. Whoever wants to pray eleven rak’ahs may do so, and whoever wants to pray more or less than that may do so. The same applies to Taraweeh prayers in Ramadaan.

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (23/113):

One group said that it is proven in al-Saheeh from ‘Aa’ishah that the Prophet did not pray more than thirteen rak’ahs in Ramadaan or at any other time, and some people were uncertain about this report, because they thought that it contradicted the saheeh hadeeth and because of the practice of the Rightly-Guided Caliphs and the actions of the Muslims.

But the correct view is that all of that is good, as was stated by Imam Ahmad (may Allaah have mercy on him). There is no set number of rak’ahs for qiyaam during Ramadaan, because the Prophet (peace and blessings of Allaah be upon him) did not set a number. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (11/322):

It is proven that ‘Umar (may Allaah be pleased with him) told the one whom he appointed among the Sahaabah to pray eleven rak’ahs, and it is proven that they prayed twenty-three rak’ahs based on his command. This indicates that the matter is broad in scope and that the matter was flexible according to the Sahaabah. That is also indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “The night prayers are two by two.” End quote.

See also the answer to question no. 9036 and 38021.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8315. He prayed an extra rak’ah in Taraaweeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

He prayed an extra rak’ah in Taraaweeh

The imaam stood up for a third rak’ah during Taraaweeh prayers and he finished the prayer, then they told him that he had prayed three rak’ahs. Should he prostrate sajdat al-sahw (prostration of forgetfulness) or complete four rak’ahs?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

He should do sajdat al-sahw, then complete the prayer two by two, just as he should do if it were an obligatory prayer.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8316. Saying lengthy du’aa’ during Taraaweeh prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Saying lengthy du’aa’ during Taraaweeh prayer

Some imams recite lengthy du’aa’s in the mosques during Ramadaan and others recite short du’aa’s. Which is correct?

Praise be to Allaah.

What is correct it to make it neither too long nor too short. Making it so long that it causes hardship to people is not allowed. When the Prophet (peace and blessings of Allaah be upon him) heard that Mu’aadh ibn Jabal was making the prayers too long for his people, he spoke to him angrily in a manner that he had never used when advising someone and said to Mu’aadh: “O Mu’aadh, are you putting people off?” (al-Bukhaari, al-Adab, 6106; Muslim, al-Salaah, 465). What the imam should do is to adhere to the Sunnah.

Undoubtedly making the du’aa’ too long causes hardship to the people and exhausts them, especially those who are weak. Some people may have work to do, or they may not want to finish before the imam but it is difficult for them to stay with the imam. So we advise our brother imams to follow a moderate course, and to omit the du’aa’ sometimes so that the people will not think that the du’aa’ is obligatory.

Kitaab al-Da’wah, 5, Shaykh Ibn ‘Uthaymeen, 2/198

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8317. He led his wife and children in praying qiyaam al-layl and did not recite out loud

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

He led his wife and children in praying qiyaam al-layl and did not recite out loud

I had the intention to spend lailat-ul-qadr praying, but I could not. So I prayed taraweeh at home with my wife and children. Was my salaah correct or not?

My second question: we prayed together and I was the imam. I did not recite Quraan out loud while praying, I recited it silently, please enlighten me, may Allah enlighten you!.

Praise be to Allaah.

Firstly:

Praying Taraweeh at home is permissible and there is nothing wrong with it, but offering the prayer in congregation in the mosque is better.

The scholars of the Standing Committee were asked:

The month of Ramadaan has come and it is time to pray Taraweeh. Should I go to the mosque or pray in my house? I am not an imam, rather I am one of the congregation, but I like to recite Qur’aan, and I prefer to recite rather than to listen. If I pray at home, is there any sin on me? I am referring to Taraweeh prayer only.

They replied:

There is no sin on you if you pray in your house because it is naafil. But praying with the imam in the mosque is better, following the example of the Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them), because when the Prophet (peace and blessings of Allaah be upon him) led his companions in prayer at night until the end of the first third of the night, one of them said to him: We wish that you would lead us in naafil prayer for the rest of the night. He said: “Whoever prays qiyaam with the imam until he finishes, it is as if he spent the whole night in prayer.” Narrated by Ahmad (5/159) and the authors of al-Sunan with a hasan isnaad from the hadeeth of Abu Dharr (may Allaah be pleased with him). End quote.

Fataawa al-Lajnah al-Daa’imah (7/201-202).

Secondly:

The basic principle concerning Taraweeh prayer is that it is one of the prayers in which Qur’aan is to be recited out loud, because this is proven from the Sahaabah (may Allaah be pleased with him) at the time of ‘Umar ibn al-Khattaab (may Allaah be pleased with him), when Ubayy ibn Ka’b and others would lead the people in prayer and recite at length.

But reciting out loud in prayers in which Qur’aan is recited out loud, and reciting silently in prayers in which Qur’aan is recited silently, is something that is recommended in prayer for the imam, but it is not obligatory, as is the view of the majority of scholars among the Maalikis, Shaafa’is and Hanbalis.

It says in al-Mawsoo’ah al-Fiqhiyyah (16/188):

The majority of fuqaha’ are of the view that reciting out loud in prayers in which Qur’aan is recited out loud, and reciting silently in prayers in which Qur’aan is recited silently, is one of the Sunnahs of prayer. The Hanafis are of the view that it is obligatory to recite out loud in prayers in which Qur’aan is recited out loud, and to recite silently in prayers in which Qur’aan is recited silently. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Noor ‘ala al-Darb (al-Salaah/218):

Reciting out loud in prayers in which Qur’aan is recited out loud is not obligatory, rather it is preferable. If a person recites silently in a prayer in which it is prescribed to recite out loud, the prayer is not invalid, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer for the one who does not recite the Essence of the Qur’aan (i.e., al-Faatihah).” And there is no stipulation that this recitation should be done out loud or silently. So if a person recites what he is required to recite, whether it is silent or out loud, he has done what is required. But it is better to follow the Sunnah in prayers in which Qur’aan is recited out loud, such as the first two rak’ahs of Maghrib and ‘Isha, and Fajr prayer, and Jumu’ah and the Eid prayers, and prayers for rain (istisqa’) and Taraaweeh prayer and so on, where it is customary. If a person deliberately does not recite out loud when he is leading the prayer, his prayer is still valid, but it is lacking. As for the person who is praying alone, if he offers a prayer in which Qur’aan is recited out loud then he has the choice between reciting out loud or silently, so he should decide which will make him focus better, and do that. End quote.

It says in Fataawa al-Lajnah al-Daa’imah li’l-Ifta’ (6/392):

It is proven that the Prophet (peace and blessings of Allaah be upon him) used to recite Qur’aan out loud in the two rak’ahs of Fajr, and in the first two rak’ahs of Maghrib and ‘Isha’ prayer, so reciting out loud in these prayers is Sunnah, and it is prescribed for his ummah to follow his example because Allaah says (interpretation of the meaning): “Indeed in the Messenger of Allaah (Muhammad ??? ???? ???? ????) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much” [al-Ahzaab 33:21]. And it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Pray as you have seen me praying.”

So if he recites silently in prayers where Qur’aan should be recited out loud, he is forsaking the Sunnah, but his prayer is not invalidated by that. End quote.

To sum up: your prayer is valid and you do not have to do anything else.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8318. Taraweeh prayer for one who is travelling

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Taraweeh prayer for one who is travelling

Since the rituals of Ramadaan are very special for every Muslim who becomes obviously religiously active. I would like to ask about a traveler’s taraweeh prayer.

Praise be to Allaah.

Taraweeh prayer in Ramadaan is qiyaam al-layl, and Allaah praises those who do it in the verse (interpretation of the meaning):

“They used to sleep but little by night [invoking their Lord (Allaah) and praying, with fear and hope]”

[al-Dhaariyaat 51:17].

The Prophet (peace and blessings of Allaah be upon him) prayed qiyaam in Ramadaan and at other times, and he did not stop praying qiyaam whether he was travelling or not.

Ibn al-Qayyim (may Allaah have mercy on him) said: He (the Prophet (peace and blessings of Allaah be upon him)) did not stop praying qiyaam whether he was travelling or not. If he was overcome by sleep or pain, he would pray twelve rak’ahs during the day. End quote from Zaad al-Ma’aad (1/311).

Al-Bukhaari (945) narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) used to pray qiyaam al-layl atop his camel when he was travelling, no matter what direction it was facing, gesturing to represent the movements of the prayer, apart from the obligatory prayers, and he would pray Witr atop his camel.

And al-Bukhaari narrated that Saalim ibn ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) used to pray atop his mount at night when he was travelling, and he did not care what direction it was facing. Ibn ‘Umar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray naafil prayers atop his camel, no matter what direction it was facing, and he would pray Witr like that too, but he did not pray the prescribed prayers like that.

The naafil prayers that the traveller may omit are the regular Sunnah prayers before and after Zuhr and the regular Sunnah prayers of Maghrib and ‘Isha’ only. As for all other regular Sunnah and naafil prayers, they are prescribed for both travellers and non-travellers.

Muslim narrated in his Saheeh (1112) that Hafs ibn ‘Aasim ibn ‘Umar ibn al-Khattaab said: “I accompanied Ibn ‘Umar on the way to Makkah. He led us in praying two rak’ahs of Zuhr prayer, then he left and we left with him until he came to where his luggage was. He sat down and we sat with him, then he looked towards the place where we had prayed, and he saw some people standing and he asked, ‘What are these people doing?’ I said, ‘They are praying voluntary prayers.’ He said, ‘If I wanted to pray (naafil or Sunnah prayers) after the fard prayer I would have completed my prayer (i.e., not shortened it).’ O son of my brother, I accompanied the Messenger of Allaah (peace and blessings of Allaah be upon him) whilst travelling and he did not add anything to these two rak’ahs until Allaah took him (in death); and I accompanied Abu Bakr and he did not add anything to these two rak’ahs until Allaah took him (in death); and I accompanied ‘Umar and he did not add anything to these two rak’ahs until Allaah took him (in death); and I accompanied ‘Uthmaan and he did not add anything to these two rak’ahs until Allaah took him (in death). And Allaah says (interpretation of the meaning):

‘Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow’

[al-Ahzaab 33:21].”

The phrase “If I wanted to pray (naafil or Sunnah prayers) after the fard prayer I would have completed my prayer” means: If I had chosen to pray naafil prayers, then completing my obligatory prayer as four rak’ahs would have been dearer to me, but I do not think I should do either, because the Sunnah is to shorten the prayer and omit the regular Sunnah prayers too.

The scholars of the Standing Committee for Issuing Fatwas were asked:

What is your opinion on travellers – is it better for them to pray Taraweeh in Ramadaan or not? (They are shortening their prayers)

They replied:

Praying qiyaam in Ramadaan is Sunnah, and was established by the Messenger of Allaah (peace and blessings of Allaah be upon him). Hence the Sahaabah (may Allaah be pleased with them) took that from him and followed him in that, and it has persisted until our own time. It is proven in al-Saheehayn from the hadeeth of ‘Aa’ishah that he (peace and blessings of Allaah be upon him) prayed Taraweeh for several nights and they prayed with him, then he stayed home and prayed in his house for the rest of the month, and said: “I was afraid that it might be made obligatory for you and you would not be able to do it.” In al-Bukhaari it is narrated that ‘Umar united the people behind Ubayy ibn Ka’b and he led them in praying Taraweeh. And it is proven in al-Saheehayn from the hadeeth of Abu Salamah ibn ‘Abd al-Rahmaan that he asked ‘Aa’ishah (may Allaah be pleased with her): How did the Messenger of Allaah (peace and blessings of Allaah be upon him) pray?

She said: He did not do more in Ramadaan or at any other time than eleven rak’ahs. He (peace and blessings of Allaah be upon him) traveled in Ramadaan, including when he travelled to conquer Makkah. He (peace and blessings of Allaah be upon him) set out on the tenth of Ramadaan in 8 AH. Ibn al-Qayyim said: He (the Prophet (peace and blessings of Allaah be upon him)) did not stop praying qiyaam whether he was travelling or not. If he was overcome by sleep or pain, he would pray twelve rak’ahs during the day. Thus it is clear that if they pray it whilst travelling they will be following the Sunnah. End quote.

Fataawa al-Lajnah al-Daa’imah (7/206)

To sum up: Praying Taraweeh is mustahabb for the traveller as for the non-traveller, because the Prophet (peace and blessings of Allaah be upon him) persisted in praying qiyaam al-layl whether he was travelling or not.

We ask Allaah to hep us and you to obey Him and attain His pleasure.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8319. What is meant by even-numbered and odd-numbered prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

What is meant by even-numbered and odd-numbered prayers

It is well known that the Sunnah mu’akkadah (confirmed Sunnah) prayers include both even-numbered (al-shaf’) and odd-numbered (al-witr). Is there a hadeeth which speaks of the even-numbered prayers?.

Praise be to Allaah.

Shaf’ in Arabic refers to pairs or even numbers, and is the opposite of witr which means odd-numbered. The proven Sunnah prayers that are to be offered after ‘Isha’ prayer are of three types:

1- The Sunnah prayer after ‘Isha’ – two rak’ahs

2- Qiyaam al-layl, during which one may pray however many rak’ahs one wishes, two by two.

3- Witr – which may be offered with one rak'ah or with three, five, seven or nine.

See the answer to question no. 46544

If a person chooses to pray Witr with three rak'ahs, he may either pray them one after another with one tashahhud, or he may pray two rak’ahs then say the salaam, then pray one rak’ah.

The majority of scholars are of the view that the least proper form of Witr is to pray three rak’ahs, whether one does that joined together or separately. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “The least perfect of Witr is to pray two rak’ahs and say the salaam, then perform one rak'ah and say the salaam. It is permissible to do it with one salaam, but with one tashahhud and not two, because if you do it with two tashahhuds it will resemble Maghrib prayer, and the Prophet (peace and blessings of Allaah be upon him) forbade making it resemble Maghrib prayer. End quote from al-Sharh al-Mumti’, 4/21

Ibn Hibbaan (2435) narrated from Ibn ‘Umar (may Allaah be pleased with them) that he used to separate between his even-numbered prayer (shaf’) and odd-numbered prayer (witr) with a tasleem, and he said that the Prophet (peace and blessings of Allaah be upon him) used to do that. Al-Haafiz said in al-Fath (2/482): its isnaad is qawiy (strong)

This hadeeth indicates that what is meant by al-shaf’ is two rak'ahs before the one rak'ah of witr.

Shaykh al-Albaani (may Allaah have mercy on him) said in his essay on Taraweeh prayer, after describing the various characteristics of Witr prayer that are narrated in the Sunnah:

To sum up: from the above we see that praying Witr in any of these ways is permissible. Praying three rak'ahs with two tashahhuds like Maghrib prayer is not mentioned in any saheeh hadeeth, rather it is makrooh. Hence our view is that one should not sit between the two rak’ahs and the one rak'ah; if a person sits he should say the salaam. This is better. End quote.

Some people think that al-shaf’ refers to the Sunnah prayer that follows ‘Isha’, but that is not correct.

It says in Fataawa al-Lajnah al-Daa’imah (7/255):

The Sunnah prayer that comes after ‘Isha’ is two rak’ahs, unlike al-shaf’ and al-witr. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8320. He recites the last verses of Soorat al-Baqarah in Witr prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

He recites the last verses of Soorat al-Baqarah in Witr prayer

What is the ruling on always reciting the last verses of Soorat al-Baqarah in after the fifth tasleem of Taraweeh prayer?.

Praise be to Allaah.

If the imam always recites the last verses of Soorat al-Baqarah in Taraweeh or in Shafa’ and Witr because he believes that it is Sunnah, this is a mistake. What is proven from the Prophet (peace and blessings of Allaah be upon him) is that he used to recite al-A’la and al-Kaafiroon and al-Ikhlaas. It was narrated from Abu Dawood (1423), al-Nasaa’i (1736) and Ibn Maajah (1171 – this version was narrated by him – that Ubayy ibn Ka’b (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray Witr and recite Sabbih ismi Rabbika al-A’la (al-A’la 87), Qul yaa ayyhu’l-kaafiroon (al-Kaafiroon 109) and Qul Huwa Allaahu ahad (al-Ikhlaas 112).

Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Whoever wants to follow the Prophet (peace and blessings of Allaah be upon him), this is his Sunnah. There is nothing wrong with reciting other passages of the Qur'aan, but one should not persist in reciting a specific passage and never reciting anything else, for that may come under the heading of reprehensible innovation (bid’ah), because he is singling out a specific passage for this prayer that the Messenger (peace and blessings of Allaah be upon him) did not single out, and seeking to draw close to Allaah by means of something that He has not prescribed, which is bid’ah (innovation).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8321. Reading from the Mus-haf in Taraweeh prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Reading from the Mus-haf in Taraweeh prayer

What is the ruling on reading from the Mus-haf in Taraweeh prayer?.

Praise be to Allaah.

There is nothing wrong with reading from the Mus’haf in Taraweeh prayer. ‘Aa’ishah (may Allaah be pleased with her) had a slave who used to lead her in prayer in Ramadaan, reading from the Mus-haf. Narrated by al-Bukhaari in a mu’allaq report (1/245).

Ibn Wahb said: Ibn Shihaab said: The best of us used to read from the Mus-haf during Ramadaan. Al-Mudawwanah, 1/224.

Al-Nawawi said: If he reads from the Mus-haf that does not invalidate his prayer, whether he had memorized it or not. Rather he should do that if he has not memorized al-Faatihah, and if he turns the pages sometimes whilst praying that does not invalidate his prayer. … This is our view and the view of Maalik, Abu Yoosuf, Muhammad and Ahmad. End quote from al-Majmoo’, 4/27.

Sahnoon said: Maalik said: There is nothing wrong with the imam leading the people (in prayer) whilst reading from the Mus-haf in Ramadaan and in naafil prayers. Ibn al-Qaasim said: That is makrooh in the case of obligatory prayers. Al-Mudawwanah, 1/224.

With regard to those who object to that on the grounds that holding the Mus-haf and turning its pages constitute excessive movement, this is an invalid objection, because it is proven that the Prophet (peace and blessings of Allaah be upon him) led the people in prayer whilst he was holding Umaamah, his daughter’s daughter. Narrated by al-Bukhaari (494) and Muslim (543). Holding the Mus-haf whilst praying is not more serious than holding a small child whilst praying.

We have quoted the fatwa of Shaykh Ibn Baaz stating that this is permissible, in the answer to question no. 1255.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8322. Can the person praying behind the imam read something from the Mushaf other than what the imam is reciting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Can the person praying behind the imam read something from the Mushaf other than what the imam is reciting?

I pray behind the imam in Taraweeh prayers, but after saying ameen and reciting al-Faatihah, I read from the Mushaf that is in my hand, for my own completion of the Qur’aan, then I follow the imam in the rest of the prayer. Is it permissible for me to read from the Mushaf after al-Faatihah, knowing that I am reading a different soorah than the imam?.

Praise be to Allaah.

Firstly:

What the person praying behind the imam should do is to recite al-Faatihah then listen attentively to the recitation of his imam. It is not permissible for him to recite anything more than al-Faatihah, whether he recites it from memory or from the Mushaf.

Allaah has commanded worshippers and others to listen attentively when the Qur’aan is recited to them. Allaah says (interpretation of the meaning):

“So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy”

[al-A’raaf 7:204]

A similar command was issued by the Prophet (peace and blessings of Allaah be upon him). It was narrated that Abu Moosa al-Ash’ari (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The imam has been appointed to be followed, so when he says takbeer, then say takbeer, and when he recites, then listen attentively.” Narrated by Muslim, 404.

No exception is made from that apart from the recitation of al-Faatihah only.

It was narrated that ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him) said: We were behind the Messenger of Allaah (peace and blessings of Allaah be upon him) in Fajr prayer, and the Messenger of Allaah (peace and blessings of Allaah be upon him) recited and the recitation became difficult for him. When he had finished he said: “Perhaps you were reciting behind your imam?” We said: Yes, that is so, O Messenger of Allaah. He said: “Do not do that, except for the Opening of the Book (al-Faatihah), for there is no prayer for the one who does not recite it.” Narrated by Abu Dawood, 823; classed as saheeh by Shaykh Ibn Baaz in his Fataawa, 11/221.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is not permissible for the one who is praying behind the imam in a prayer in which Qur’aan is recited out loud to recite anything more than al-Faatihah, rather after that he must remain silent and listen attentively to the recitation of the imam, because the Prophet (peace and blessings of Allaah be upon him) said: “Perhaps you were reciting behind your imam?” We said: Yes, that is so, O Messenger of Allaah. He said: “Do not do that, except for the Opening of the Book (al-Faatihah), for there is no prayer for the one who does not recite it.” And because Allaah says (interpretation of the meaning): “So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy”, and the Prophet (peace and blessings of Allaah be upon him) said: “When he recites, then listen attentively.”

With regard to the exception that is made with regard to al-Faatihah only, that is because of the hadeeth quoted above, and because the Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer for the one who does not recite the Opening of the Book.” Saheeh – agreed upon. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/234

Secondly:

In the answer to question no. 52876 , it says that the person who is praying behind the imam should not hold the Mushaf behind his imam, and that holding it is contrary to the Sunnah. This applies if he is following the recitation of his imam. But if he is carrying the Mushaf and reading something other than what his imam is reciting, then this is haraam, as stated above, because it is not permissible for the person who is praying behind the imam in a prayer in which Qur’aan is recited out loud to recite anything more than al-Faatihah. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8323. Can women gather in the house of one of their number to offer Taraweeh prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Can women gather in the house of one of their number to offer Taraweeh prayer?

We live in a village in which there are no women who go to the mosque, and there is no space for women in the mosque. Is it permissible for women to gather in one house to pray Taraweeh in congregation? If that is permissible, should the prayer be recited quietly or what? How can they pray in congregation if the prayer is to be recited aloud like Fajr or ‘Isha’ and one of them leads the others – should she recite out loud or not?.

Praise be to Allaah.

Firstly:

It is permissible for women to gather to pray Taraweeh in the house of one of them, subject to the condition that there is no wanton display of adornments (tabarruj) involved in their going out, and that there is no danger of fitnah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with women attending Taraweeh prayers so long as there is no danger of fitnah, subject to the condition that they go out in a decorous manner, not making a wanton display of their adornments or wearing perfume. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 14, question no. 808.

But it is better for each of them to pray on her own in her house, and in an inner part of the house. The Prophet (peace and blessings of Allaah be upon him) said that it is better for women to offer obligatory prayers in their houses than to pray in the mosque, so it is more apt that this should also apply to naafil prayers.

It was narrated from Umm Salamah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “The best mosques for women are the innermost parts of their houses.” Narrated by Ahmad, 26002; classed as hasan by al-Albaani in Saheeh al-Targheeb, 341.

Indeed it is better for a woman to pray in her home than to pray in congregation in al-Masjid al-Haraam (in Makkah) or in the Prophet’s Mosque behind the Prophet himself (peace and blessings of Allaah be upon him).

It was narrated from Umm Humayd, the wife of Abu Humayd al-Saa’idi (may Allaah be pleased with them both) that she came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I love to pray with you.” He said: “I know that you love to pray with me, but your praying in your room is better for you than your praying in your house, and your praying in your house is better for you than your praying in your courtyard, and your praying in your courtyard is better for you than your praying in the mosque of your people, and your praying in the mosque of your people is better for you than your praying in my mosque.” So she gave orders that a ‘mosque’ be built for her in the innermost and darkest part of her house, and she used to pray there until she met Allaah (i.e., died).

Narrated by Ahmad, 26550; classed as saheeh by Ibn Khuzaymah, 1689; classed as hasan by al-Albaani in Saheeh al-Targheeb, 340.

Imam Ibn Khuzaymah included this hadeeth in a chapter entitled: It is preferable for a woman to pray in her house rather than in her courtyard, and in the mosque of her people rather than in the Mosque of the Prophet (peace and blessings of Allaah be upon him), even though one prayer offered in the Mosque of the Prophet (peace and blessings of Allaah be upon him) is equivalent to one thousand prayers offered in any other mosque. This is the evidence that the words of the Prophet (peace and blessings of Allaah be upon him), “One prayer in this mosque of mine is better than a thousand prayers in any other mosque” refer only to men and not women.

Al-Shaykh ‘Abd al-‘Azeem Abaadi (may Allaah have mercy on him)said:

It is better for women to pray in their houses because then there is no danger of fitnah. This ruling is even more emphatic because of the wanton display (tabarruj) and adornment of women.

‘Awn al-Ma’bood, 2/193

Secondly:

If women gather together in one house in accordance with the conditions mentioned above, it is permissible for them to pray in congregation. The one who is leading them in prayer should stand in the middle of the (first) row, not out in front, and she should not lead men in prayer even if they are her mahrams. She should recite our loud just as men do in the prayers where reciting out loud is required, so long as no men except her mahrams can hear her voice.

It was narrated that Umm Waraqah bint ‘Abd-Allaah ibn Nawfal al-Ansaariyyah asked the Prophet (peace and blessings of Allaah be upon him) for permission to appoint a muezzin in her house who would call her to prayer, and he told her to lead the people of her household in prayer.

Narrated by Abu Dawood, 591; classed as hasan by Shaykh al-Albaani in Irwa’ al-Ghaleel, 493.

And it was narrated from ‘Aa’ishah that she would give the call to prayer and lead other women in prayer, standing in the middle of the row.

And ‘Aa’ishah led women in obligatory prayers, standing in the midst of them.

And it was narrated that Hujayrah bint Haseen said: Umm Salamaah led us in prayer standing in the midst of the women.

And it was narrated from Umm al-Hasan that she saw Umm Salamah, the wife of the Prophet (peace and blessings of Allaah be upon him), leading women in prayer, standing with them in their row.

Shaykh al-Albaani (may Allaah have mercy on him) said, after narrating these reports:

In conclusion, these reports are sound and may be acted upon, especially since they confirm the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Women are the twin halves of men…”

Sifat Salaat al-Nabi (peace and blessings of Allaah be upon him), p. 153-155.

Ibn Qudaamah (may Allaah have mercy on him) said:

She should recite out loud in prayers where it is required to recite out loud, but if there are any men present, she should not recite out loud, unless they are her mahrams, in which case she may do so.

Al-Mughni, 2/17

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8324. Making the second rak’ah long and the first rak’ah short

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Making the second rak’ah long and the first rak’ah short

What is the ruling on praying behind an imam who makes the first rak’ah short and makes the second rak’ah long?.

Praise be to Allaah.

The Sunnah in prayer is to make the first rak’ah long and the second short, because of the report narrated by al-Bukhaari (759) and Muslim (685) from Abu Qataadah (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) used to recite in the first two rak'ahs of Zuhr prayer the Opening of the Book (al-Faatihah) and two soorahs, making the first rak’ah long and the second short, and he made his recitation audible sometimes. In ‘Asr he used to recite the Opening of the Book and two soorahs, making the first rak’ah long. And he used to make the first rak’ah of Fajr prayer long and the second short.

Al-Bukhaari (may Allaah have mercy on him) included this hadeeth in a chapter in his Saheeh entitled, “Chapter on making the first rak’ah long.” In this chapter he reported the hadeeth of Abu Qataadah which says that the Prophet (peace and blessings of Allaah be upon him) used to make the first rak’ah long in Zuhr prayer and the second rak’ah short, and he also did that in Fajr prayer.

Al-Haafiz ibn Hajar said: The phrase “Chapter on making the first rak’ah long” refers to all the prayers, which is apparent from the hadeeth mentioned. End quote from Fath al-Baari, 2/305

Al-Nawawi (may Allaah have mercy on him) said: The phrase “he used to make the first rak’ah long in Zuhr prayer and the second rak’ah short” is something concerning which the scholars differed with regard to following the apparent meaning. There are two views among our companions, the more well known of which is that it should not be made lengthy, and the hadeeth is to be understood as meaning that it was made long because of the opening du’aa’ and prayers for refuge with Allaah, or because he sensed that someone was about to join the prayer, and so on, not because of recitation. The second view is that it is mustahabb to make the recitation long in the first rak’ah on purpose. This is the correct view which is in accordance with the Sunnah. End quote from Sharh Muslim, 4/175

Based on this, if the imam makes the second rak’ah longer than the first, and he always does that and makes it a habit, then this is contrary to the Sunnah, and he should be advised to follow the Sunnah of the Prophet (peace and blessings of Allaah be upon him), for the best guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him). But making the first rak’ah long than the second is not obligatory and is not an essential condition of the prayer being valid, rather it is preferable.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8325. She wants to pray tahajjud at the end of the night – should she pray Witr with the imam in Taraweeh?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

She wants to pray tahajjud at the end of the night – should she pray Witr with the imam in Taraweeh?

I'm a muslim woman who prays tarawehe. Mostly if I do not go for prayers, my younger brother does not go either.In the mosque where we pray from the imaam prays witr as well. I have been waking up to pray tahajud and read the Quran at night. After witr I can not pray Tahajud. What is a better option for me. To go for taraweh so my brother can go too or to stay home and pray at night? Which is more rewarding?.

Praise be to Allaah.

Your going to the mosque and attending Taraweeh with the congregation and meeting your Muslim sisters are all good things, praise be to Allaah. The fact that you are helping your brother to do this as well is another good deed to be added to the others.

There is no conflict between this and your praying tahajjud at the end of the night. You can combine all these good deeds, by doing one of the two following things:

1 – Pray Witr with the imam, then when you can do tahajjud after that, prayer whatever Allaah wills for you, two by two rak’ahs, without repeating Witr, because one cannot pray two Witrs in one night.

2 – Delay Witr until the end of the night. When the imam says the salaam at the end of Witr, do not say the salaam with him, rather stand up and do an extra rak’ah, so that your Witr will then be at the end of the night.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: When some people pray Witr with the imam and the imam says the salaam, they stand up and do another rak’ah so that their Witr will be at the end of the night. What is the ruling on doing this? Is it regarded as finishing the prayer with the imam?

He replied:

We do not know of there being anything wrong with this. The scholars stated that there is nothing wrong with doing that so that one will pray Witr at the end of the night. It is still true that he has stood with the imam until he finishes, because he stayed with him until the imam finished, then he prayed an extra rak’ah for a legitimate shar’i purpose, so that his Witr will be at the end of the night. There is nothing wrong with that, and that does not mean that he did not stay with the imam, rather he stayed with the imam until he finished, but then he did not finish with him, rather he delayed a little. End quote.

Majmoo’ Fataawa Ibn Baaz, 11/312

Shaykh Ibn Jibreen (may Allaah preserve him) was asked a similar question and he replied:

It is better for the person who is praying behind the imam to follow the imam until he finishes Taraweeh and Witr, so that he will have stayed with the imam until he finishes, and the reward for spending the whole night in prayer will be recorded for him. This is what Imam Ahmad and other scholars did.

Based on this, if a person prays Witr with him (the imam) and finishes with him, there is no need to do another Witr at the end of the night. If he wakes up at the end of the night he may offer whatever prayers Allaah has decreed for him, two rak'ahs at a time. And he should not repeat Witr, because there should not be two Witrs in one night.

Some scholars regarded it as preferable to pray Witr with the imam and do an additional rak’ah, by standing up after the imam says the salaam and then doing another rak'ah and saying the salaam, and then praying Witr at the end of tahajjud, because the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you fears that dawn is about to come, let him pray one rak’ah as Witr …” And he said: “Make the last of your prayer at night Witr.” End quote.

From Fataawa Ramadaan, p. 826

The Standing Committee also issued a fatwa saying that the second matter is good.

Fataawa al-Lajnah al-Daa’imah, 7/207

We ask Allaah to grant you guidance and steadfastness.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8326. Can the same soorah be repeated in prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Can the same soorah be repeated in prayer?

I dont know many suras as I am still learing.Was wondering for tarweeh prayers can i repeatly say the same ones?.

Praise be to Allaah.

There is nothing wrong with repeating the same soorah in Taraweeh prayer, or in any other prayer. A person may recite a soorah in the first rak’ah and repeat the same soorah in the second. The evidence for that is the general meaning of the verse in which Allaah says (interpretation of the meaning):

“Verily, your Lord knows that you do stand (to pray at night) a little less than two thirds of the night, or half the night, or a third of the night, and also a party of those with you. And Allaah measures the night and the day. He knows that you are unable to pray the whole night, so He has turned to you (in mercy). So, recite you of the Qur’aan as much as may be easy for you”

[al-Muzzammil 73:20]

Abu Dawood narrated (816) from Mu’aadh ibn ‘Abd-Allaah al-Juhani that a man from Juhaynah told him that he heard the Prophet (peace and blessings of Allaah be upon him) reciting Idha zulzilat al-ard [al-Zalzalah 99] in both rak’ahs of Fajr prayer and (he said) I do not know whether the Messenger of Allaah (peace and blessings of Allaah be upon him) forgot or he recited that deliberately. This report was classed as hasan by al-Albaani in Saheeh Abi Dawood.

‘Abd al-‘Azeem Abaadi said:

The Sahaabah were uncertain as to whether the Prophet (peace and blessings of Allaah be upon him) repeated the soorah because he forgot, as it was his habit to recite a different soorah in the second rak’ah to what he had recited in the first, so that was not prescribed for his ummah, or he did it deliberately to show that it is permissible. So it is uncertain as to whether it is permissible to repeat a soorah or not. If it is not clear whether it is permissible or not, then it is more appropriate to interpret what the Prophet (peace and blessings of Allaah be upon him) did as meaning that it is permissible, because the basic principle concerning his actions is that they were done to show what is prescribed, and the idea that he forgot goes against that principle.

‘Awn al-Ma’bood, 3/23

Indeed, there is nothing wrong with repeating a soorah or a verse within the same rak’ah.

Al-Nasaa’i (1010) and Ibn Maajah (1350) narrated that Abu Dharr (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) stood reciting a verse and repeating it until morning came. That verse was: “If You punish them, they are Your slaves, and if You forgive them, verily, You, only You, are the All-Mighty, the All-Wise” [al-Maa'idah 5:118]. Classed as hasan by al-Albaani in Saheeh al-Nasaa’i.

Al-Bukhaari (5014) narrated from Abu Sa’eed al-Khudri that a man heard another man reciting “Qul Huwa Allaahu Ahad (Say (O Muhammad): He is Allaah, (the) One)” [al-Ikhlaas 114] and repeating it. The next day he came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him about that, and it was as if the man did not think much of that. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, it is equivalent to one-third of the Qur’aan.”

According to another report: A man stood at the time of the Prophet (peace and blessings of Allaah be upon him) reciting “Qul Huwa Allaahu Ahad (Say (O Muhammad): He is Allaah, (the) One)” [al-Ikhlaas 114] at the end of the night, and he did not do more than that, but the Messenger (peace and blessings of Allaah be upon him) approved of his repeating the same soorah.

Al-Haafiz said:

The one who recited it was Qataadah ibn al-Nu’maan. Ahmad narrated via Abu’l-Haytham that Abu Sa’eed said: Qataadah ibn al-Nu’maan stayed up for the whole night, reciting “Qul Huwa Allaahu Ahad (Say (O Muhammad): He is Allaah, (the) One)” [al-Ikhlaas 114] and he did not recite anything else…. And al-Daaraqutni narrated another version of this hadeeth via Ishaaq ibn al-Tabbaa’ from Maalik, in which it says: “I had a neighbour who would spend the night in prayer and would not recite anything other than “Qul Huwa Allaahu Ahad (Say (O Muhammad): He is Allaah, (the) One)” [al-Ikhlaas 114]. End quote.

We ask Allaah to enable you to memorize His Book, and to act upon it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8327. Is it essential for him to stay with the imam until the end of Taraweeh prayer in order to be rewarded?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Is it essential for him to stay with the imam until the end of Taraweeh prayer in order to be rewarded?

One of the imams stated that it is essential to complete Taraweeh prayer with the imam and not to leave halfway through, because what you have done with him, whether it is two rak’ahs or four, will not count for you. Is this correct?.

Praise be to Allaah.

This view is undoubtedly incorrect. It is not permissible for anyone to attribute to Islam something that is not part of it. Allaah has forbidden us to speak of Him without knowledge, as He says (interpretation of the meaning):

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-A’raaf 7:33]

Whoever stands with the imam until he has completed the prayer, it is equivalent to spending the whole night in prayer.

It was narrated that Abu Dharr (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever stands with the imaam until he finishes, it is equivalent to spending the whole night in prayer.”

Narrated by al-Tirmidhi, 806; Abu Dawood, 1375; al-Nasaa’i, 1605; Ibn Maajah, 1327. Classed as saheeh by al-Tirmidhi, Ibn Khuzaymah (3/337), Ibn Hibbaan (3/340) and al-Albaani in Irwa’ al-Ghaleel, 447.

This reward (the reward of spending the whole night in prayer) is not attained by anyone except the one who stands with the imam for the whole prayer, until he completes it, as the Prophet (peace and blessings of Allaah be upon him) said.

As for the one who prays as much as he can and then leaves before the imam has completed his prayer, only what he has prayed will be recorded for him, but it will not be recorded as if he spent the entire night in prayer. Allaah says (interpretation of the meaning):

“So whosoever does good equal to the weight of an atom (or a small ant) shall see it.

8. And whosoever does evil equal to the weight of an atom (or a small ant) shall see it”

[al-Zalzalah 99:7-8]

Perhaps your imam wanted to say that but he expressed it incorrectly, or perhaps you did not really understand what he meant.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8328. Is there a difference between qiyaam and taraaweeh?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Is there a difference between qiyaam and taraaweeh?

I wanted to know the difference between QIYYAM and TARAWIH.

Praise be to Allaah.

Salaat al-Taraaweeh is classified as part of qiyaam al-layl; they are not two different prayers, as many people think. Qiyaam al-layl during Ramadaan is called Taraaweeh because the salaf or early generations of Islam (may Allaah have mercy on them) used to rest (istaraahu) after every two or four rak’ahs, because they made their prayers long in order to make the most of this season of great reward. They were eager to earn the reward mentioned in the hadeeth: “Whoever stays up and prays at night in Ramadaan out of faith and in the hope of reward, all his previous sins will be forgiven.” (Reported by al-Bukhaari, no. 36). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8329. Numbers of rak’ahs in Taraaweeh prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Numbers of rak’ahs in Taraaweeh prayer

have asked this earlier but did not get a satisfactory answer. My question is about Taraweeh Prayer in Ramadan. You have answered to me in a question before that Taraweeh should not be more that 11 rakat. It has been authentically reported that Muhammad SAAW prayed Taraweeh 3 times in Ramadan and it consisted 11 Rakah. Also the book by Shaykh Naasir-ud-Din Al-Albani (May Allah have mercy on him)? Qiyam and Taraweeh states that Taraweeh should be 11 Rakah. The sunnah is 11 Rakat. Now the question which is confusing and often becomes a discussion among brothers is whether the number of Rakat in Taraweeh should be 11 Rakat or 20 Rakat. Some people during Ramadan go to masjids where the Imam does 11 Rakats and other go to Masjids where the Imam does 20 Rakats. In most of the Hanafi Masjids around the US the Imam does 20 Rakat. The point to note is whether 20 Rakat or 11 Rakat the Imam completes the entire Qurran during Ramadan. The people are very sentitive about this issue and this issue becomes a topic in gathering in the United States. The people who pray 20 Rakat blame the other groug praying 11 as being wrong and the group praying 11 Rakat blames the group praying 20 as wrong. This is a big fitnah in the US. This leads to disunity. People always quote that in Prophets Mosque the Imam prays 20 Rakats and also in Masjid-ul-Haraam in Mecca the Imam prays 20 Rakat. Also those who during Ramadan go to Saudi Arabia for Umrah say that the Imam prays 20 Rakat. This is a confusion.

Please answer and explain to me the following issues:

1. The sunnah is to pray 11 Rakat then why is Prophets mosque in Medina and also in Masdid-ul-Haram the imam leads the people to pray 20 Rakat? Why? Why is this different from the sunnah?

2. Why are the number of Rakat of Taraweeh in Prophets mosque and Masjid-ul-Haraam 20 Rakat? Please explain to us so.

Praise be to Allaah.

We do not think that the Muslims should be so sensitive with regard to issues that are the matter of scholarly differences or make them the cause of division and fitnah among the Muslims.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, when speaking about the matter of one who prays ten rak’ahs with the imam, then sits down and waits for Witr and does not complete the Taraaweeh prayers with the imam:

It grieves us deeply that we find in the Muslim ummah a group which differs concerning matters in which differences of opinion are acceptable, and they take these differences as a means to cause division. Differences within the ummah existed at the time of the Sahaabah, yet they remained united. The youth in particular and to all those who are committed to Islam must remain united, because they have enemies who are laying in wait.

Al-Sharh al-Mumti’, 4/225

Two groups have gone to extremes with regard to this matter. The first group denounced everyone who prays more than eleven rak’ahs and said that doing so was bid’ah. The second group denounced those who do only eleven rak’ahs and said that they are going against scholarly consensus (ijmaa’).

Let us listen to what Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Here we say that we should not go to extremes or be negligent. Some people go to extremes in adhering to the number mentioned in the Sunnah, and say that it is not permissible to do more than the number mentioned in the Sunnah, and they aggressively denounce those who do more than that, saying that they are sinners.

This is undoubtedly wrong. How can they be sinners, when the Prophet SAWS (peace and blessings of Allaah be upon him), upon being asked about night prayers, said that they are to be done two by two, and he did not specify any particular number? Of course the one who asked him about the night prayer did not know the number, because if he did not know how to do it, it is even more likely that he did not know the number. And he was not one of those who served the Prophet (peace and blessings of Allaah be upon him) so that we might say that he knew what happened inside his house. Since the Prophet (peace and blessings of Allaah be upon him) told him how to do it but did not say how many times, it may be understood that the matter is broad in scope, and that a person may pray one hundred rak’ahs then pray Witr with one rak’ah.

With regard to the words of the Prophet (peace and blessings of Allaah be upon him), “Pray as you have seen me praying”, this does not apply in absolute terms even for these people. Hence they do not say that a person should pray Witr with five rak’ahs sometimes and with seven rak’ahs sometimes and with nine rak’ahs sometimes. If we understand it in absolute terms, then we would have to pray Witr with five rak’ahs sometimes and with seven rak’ahs sometimes and with nine rak’ahs sometimes. But what is meant by the hadeeth is pray as you have seen me praying with regard to how to pray not how many rak’ahs, unless there is a text to state what the number is.

Whatever the case, a person should not be strict with people with regard to a matter that is broad in scope. We have even seen some brothers who are strict on this matter accusing the imams who pray more than eleven rak’ahs of following bid’ah, and they leave the mosque, thus missing out on the reward of which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever stands with the imam until he finishes (the prayer), the reward of qiyaam al-layl will be recorded for him.” (Narrated by al-Tirmidhi, 806; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 646). Some of them even sit down after completing ten rak’ahs, thus breaking up the rows of worshippers by sitting there, and sometimes they start talking and disturb the people who are praying.

We have no doubt that their intentions are good and they are doing their best to come to the right conclusion, but that does not mean that they are correct.

The other group does the opposite. They sternly denounce those who pray only eleven rak’ahs and say that they have gone against scholarly consensus. Allaah says (interpretation of the meaning):

“And whoever contradicts and opposes the Messenger (Muhammad) after the right path has been shown clearly to him, and follows other than the believers’ way, We shall keep him in the path he has chosen, and burn him in Hell — what an evil destination!”

[al-Nisa’ 4:115]

All the generations who came before you only knew the number as twenty-three rak’ahs, and they denounce anyone who says anything different.

Al-Sharh al-Mumti’, 4/73-75

With regard to the evidence quoted by those who say that it is not permissible to do more than eight rak’ahs in Taraaweeh, they quote the hadeeth of Abu Salamah ibn ‘Abd al-Rahmaan, who asked ‘Aa’ishah (may Allaah be pleased with her), “How did the Messenger of Allaah (peace and blessings of Allaah be upon him) pray during Ramadaan?” She said: “He did not pray more than eleven rak’ahs in Ramadaan or at other times. He would pray four, and do not ask how beautiful and long they were, then he would pray four, and do not ask how beautiful and long they were, then he would pray three. I said, ‘O Messenger of Allaah, will you sleep before you pray Witr?’ He said, ‘O ‘Aa’ishah, my eyes sleep but my heart does not.’”

Narrated by al-Bukhaari, 1909; Muslim, 738

They said: This hadeeth indicates that the Messenger of Allaah was consistent in his prayers at night in Ramadaan and at other times.

The scholars refuted this use of the hadeeth as evidence by saying that this is what the Messenger of Allaah (peace and blessings of Allaah be upon him) did, but the fact that he did something does not imply that it is obligatory.

The evidence that there is no set number for prayers at night – which include Taraaweeh – is the hadeeth of Ibn ‘Umar according to which a man asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about prayer at night. The Prophet (peace and blessings of Allaah be upon him) said: “Prayers at night are to be offered two by two (two rak’ahs at a time). If any of you fears that the time of dawn is approaching then let him pray one rak’ah as Witr.”

(Narrated by al-Bukhaari, 846; Muslim, 749)

If we look at what the scholars of the prominent schools of thought said, you will clearly see that this matter is broad in scope and that there is nothing wrong with doing more than eleven rak’ahs.

Al-Sarkhasi, who is one of the imams of the Hanafi school, said:

It is twenty rak’ahs, apart from Witr, in our view.

Al-Mabsoot, 2/145

Ibn Qudaamah said:

The favoured view according to Abu ‘Abd-Allaah (i.e., Imam Ahmad, may Allaah have mercy on him), is that it is twenty rak’ahs. This was the view of al-Thawri, Abu Hanfeefah and al-Shaafa’i. Maalik said it is thirty-six.

Al-Mughni, 1/457

Al-Nawawi said:

Taraaweeh prayer is Sunnah according to scholarly consensus. Our view is that it is twenty rak’ahs with ten tasleems, and it is permissible to pray it individually or in congregation.

Al-Majmoo’, 4/31

These are the views of the four imams concerning the number of rak’ahs of Taraaweeh prayer. All of them said something more than eleven rak’ahs. Perhaps the reasons why they said something more than eleven rak’ahs include the following:

1- They thought that the hadeeth of ‘Aa’ishah did not mean that this was the specific number.

2- A greater number was narrated from many of the salaf.

See al-Mughni, 2/604; al-Majmoo’, 4/32

3- The Prophet (peace and blessings of Allaah be upon him) used to pray eleven rak’ahs and make them very lengthy, so much so that it used to take him most of the night. Indeed, one night in which the Prophet (peace and blessings of Allaah be upon him) led his companions in praying Taraaweeh, he did not end his prayer until just before dawn, and the Sahaabah feared that they would miss suhoor. The Sahaabah (may Allaah be pleased with them) loved to pray behind the Prophet (peace and blessings of Allaah be upon him) and they did not feel that it was too long. The scholars thought that if the imam made the prayer so long, this would be too difficult for the members of the congregation and that might put them off. So they thought that the imam should make the recitation shorter and increase the number of rak’ahs.

The point is that the one who prays eleven rak’ahs in the manner narrated from the Prophet (peace and blessings of Allaah be upon him) is doing well and is following the Sunnah. Whoever makes the recitation shorter and increases the number of rak’ahs is also doing well. A person who does either of these two things is not to be denounced. Shaykh al-Islam Ibn Taymiyah said:

If a person prays Taraaweeh according to the madhhabs of Abu Haneefah, al-Shaafa’i and Ahmad, with twenty rak’ahs, or according to the madhhab of Maalik, with thirty-six rak’ahs, or with thirteen or eleven rak’ahs, he has done well, as Imam Ahmad said, because there is nothing to specify the number. So the greater or lesser number of rak’ahs depends on how long or short the qiyaam (standing in the prayer) is.

Al-Ikhtiyaaraat, p. 64

Al-Suyooti said:

What is narrated in the saheeh and hasan ahaadeeth is the command to observe night prayers during Ramadaan, which is encouraged without specifying a particular number. It is not proven that the Prophet (peace and blessings of Allaah be upon him) prayed twenty rak’ahs of Taraaweeh, rather that he prayed at night, with an unspecified number of rak’ahs. Then he delayed it on the fourth night lest it become obligatory for them and they might not be able to do it. Ibn Hajar al-Haythami said: There is no saheeh report that the Prophet (peace and blessings of Allaah be upon him) prayed twenty rak’ahs of Taraaweeh. The narration which suggests that he “used to pray twenty rak’ahs” is extremely weak (da’eef).

Al-Mawsoo’ah al-Fiqhiyyah, 27/142-145

So you should not be surprised that people pray Taraaweeh as twenty rak’ahs. There have been generation after generation of those imams (who used to pray twenty rak’ahs), and all of them are good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8330. The virtue of Taraaweeh prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

The virtue of Taraaweeh prayers

What is the virtue of Taraaweeh prayers?.

Praise be to Allaah.

Firstly:

Taraaweeh prayer is Sunnah mustahabbah (i.e., recommended) according to scholarly consensus, and comes under the heading of qiyaam al-layl (night prayers). It is supported by the evidence of the Qur’aan and Sunnah which encourages qiyaam al-layl and describes its virtues. We have already quoted some of this evidence in Question no. 50070.

Secondly:

Praying qiyaam in Ramadaan is one of the greatest acts of worship by means of which a person can draw closer to his Lord in this month. Al-Haafiz Ibn Rajab said: Note that in the month of Ramadaan the believer engages in jihad al-nafs on two fronts: during the day by fasting and during the night by praying qiyaam. Whoever combines these two types of jihad will be given reward without limit.

There are some ahaadeeth which speak specifically about praying qiyaam in Ramadaan and describe the virtue of so doing. For example:

Al-Bukhaari (37) and Muslim (759) narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays qiyaam in Ramadaan out of faith and in the hope of reward, his previous sins will be forgiven.”

“Whoever prays qiyaam in Ramadaan” means spends its nights in prayer.

“Out of faith” means, believing in Allaah’s promise of reward.

“And in the hope of reward” means, seeking the reward and with no other intention such as showing off etc.

“Will be forgiven his previous sins”:

Ibn al-Mundhir was certain that this includes both minor and major sins, but al-Nawawi said: What is known among the fuqaha’ is that this applies only to forgiveness of minor sins, not major sins. Some of them said: It may mean that the burden of major sins is reduced, so long as so long as there are no minor sins.

From Fath al-Baari.

Thirdly:

The believer should be keen to strive in worship in the last ten nights of Ramadaan more than at other times, because in these ten nights is Laylat al-Qadr, of which Allaah says (interpretation of the meaning):

“The Night of Al-Qadr (Decree) is better than a thousand months”

[al-Qadr 97:3]

Concerning the reward of qiyaam on this night, it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever spends Laylat al-Qadr in prayer out of faith and in the hope of reward, his previous sins will be forgiven.” Narrated by al-Bukhaari, 1768; Muslim, 1268.

Hence the Messenger of Allaah (peace and blessings of Allaah be upon him) used to strive hard in worship in the last ten nights as he did not do at other times.

Narrated by Muslim, 1175.

Al-Bukhaari (2024) and Muslim (1174) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “When the last ten days began, the Prophet (peace and blessings of Allaah be upon him) would tie his lower garment (izaar) tight and stay up at night, and wake his family.”

“The last ten days” means the last ten days of Ramadaan.

“tie his lower garment (izaar) tight” - it was said that this is a metaphor for striving hard in worship, or for keeping away from his wives, and it may be that it includes both meanings.

“stay up at night” means staying up and praying and doing other acts of worship.

“and wake his family” means, he would wake them up to pray at night.

Al-Nawawi said:

This hadeeth indicates that it is mustahabb to do more acts of worship during the last ten nights of Ramadaan, and to stay up at night to worship.

Fourthly:

We should be keen to pray qiyaam al-layl in Ramadaan in congregation, and to stay with the imam until he finishes praying. In this way the worshipper will attain the reward for praying the whole night, even if he only spends a short part of the night in prayer. And Allaah is the Owner of great bounty.

Al-Nawawi (may Allaah have mercy on him) said:

The scholars are agreed that it is mustahabb to pray Taraaweeh, but they differed as to whether it is better for a person to pray on his own at home or in congregation in the mosque. Al-Shaafa’i and most of his companions, Abu Haneefah, Ahmad and some of the Maalikis and others said that it is better to pray it in congregation, as ‘Umar ibn al-Khattaab and the Sahaabah (may Allaah be pleased with them) did and as the Muslims continued to do.

Al-Tirmidhi (806) narrated that Abu Dharr said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays qiyaam with the imam until he finishes, will be recorded as having spent the whole night in prayer.”

Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8331. The reward for qiyaam al-layl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

The reward for qiyaam al-layl

What is the reward for qiyaam al-layl?.

Praise be to Allaah.

Qiyaam al-layl is Sunnah mu’akkadah (a confirmed Sunnah). Many texts of the Qur’aan and Sunnah encourage it and speak of its high status and great reward.

Qiyaam al-layl plays a great role in strengthening one's faith and helping one to do good deeds. Allaah says (interpretation of the meaning):

“O you wrapped in garments (i.e. Prophet Muhammad)!

2. Stand (to pray) all night, except a little —

3. Half of it or a little less than that,

4. Or a little more. And recite the Qur’aan (aloud) in a slow, (pleasant tone and) style.

5. Verily, We shall send down to you a weighty Word (i.e. obligations, laws).

6. Verily, the rising by night (for Tahajjud prayer) is very hard and most potent and good for governing oneself, and most suitable for (understanding) the Word (of Allaah)”

[al-Muzzamil 73:1-6]

Allaah praises those who have faith and are pious for their noble characteristics and good deeds, one of the most special of which is qiyaam al-layl. Allaah says (interpretation of the meaning):

“Only those believe in Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.), who, when they are reminded of them, fall down prostrate, and glorify the Praises of their Lord, and they are not proud.

16. Their sides forsake their beds, to invoke their Lord in fear and hope, and they spend (in charity in Allaah’s Cause) out of what We have bestowed on them.

17. No person knows what is kept hidden for them of joy as a reward for what they used to do”

[al-Sajdah 32:15-17]

Allaah describes them elsewhere in the following terms (interpretation of the meaning):

“And those who spend the night in worship of their Lord, prostrate and standing.

65. And those who say: “Our Lord! Avert from us the torment of Hell. Verily, its torment is ever an inseparable, permanent punishment.”

66. Evil indeed it (Hell) is as an abode and as a place to rest in.

67. And those who, when they spend, are neither extravagant nor niggardly, but hold a medium (way) between those (extremes).

68. And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.

71. And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance.

72. And those who do not bear witness to falsehood, and if they pass by some evil play or evil talk, they pass by it with dignity.

73. And those who, when they are reminded of the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord, fall not deaf and blind thereat.

74. And those who say: “Our Lord! Bestow on us from our wives and our offspring the comfort of our eyes, and make us leaders of the Muttaqoon (the pious).”

75. Those will be rewarded with the highest place (in Paradise) because of their patience. Therein they shall be met with greetings and the word of peace and respect.

76. Abiding therein excellent it is as an abode, and as a place to rest in”

[al-Furqaan 25:64-76]

From this we may note the virtue of qiyaam al-layl and its good consequences that cannot be ignored; it is one of the means of avoiding the punishment of Hell and attaining Paradise, and we may note the great blessing it brings of conversing with the Lord. May Allaah make us among those who attain success thereby.

Allaah has described the pious in Soorat al-Dhaariyaat as having a number of characteristics – including praying qiyaam al-layl – by means of which they attain Paradise. Allaah says (interpretation of the meaning):

“Verily, the Muttaqoon (the pious) will be in the midst of Gardens and Springs (in the Paradise),

16. Taking joy in the things which their Lord has given them. Verily, they were before this Muhsinoon (good-doers).

17. They used to sleep but little by night [invoking their Lord (Allaah) and praying, with fear and hope]”

[al-Dhaariyaat 51:15-17]

The Prophet (peace and blessings of Allaah be upon him) encouraged us to pray qiyaam al-layl in many ahaadeeth, such as the following:

The Prophet (peace and blessings of Allaah be upon him) said: “The best prayer after the obligatory prayer is prayer at night.” Narrated by Muslim, 1163.

And he said: “You should pray qiyaam al-layl, for it is the custom of the righteous who came before you and it brings you closer to your Lord, and expiates sins and prevents misdeeds.”

Narrated by al-Tirmidhi, 3549; classed as hasan by al-Albaani in Irwa’ al-Ghaleel, 452.

“The custom of the righteous” means it was their usual practise.

“It brings you closer to your Lord” means, it is an act of worship by means of which one may draw closer to Allaah.

“and prevents misdeeds” means, it prevents one from committing sin. Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) prevents from Al-Fahsha’ (i.e. great sins of every kind, unlawful sexual intercourse) and Al-Munkar (i.e. disbelief, polytheism, and every kind of evil wicked deed)”

[al-‘Ankaboot 29:45]

It was narrated that ‘Amr ibn Murrah al-Juhani said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) from Qadaa’ah and said to him: “O Messenger of Allaah, what do you think if I bear witness that there is no god except Allaah and that you are His Messenger, and I pray the five daily prayers, and fast the month (of Ramadaan), and pray qiyaam in Ramadaan, and pay zakaah?” The Prophet (peace and blessings of Allaah be upon him) said: “Whoever dies doing that will be one of the siddeeqs and martyrs.”

Narrated by Ibn Khuzaymah; classed as saheeh by al-Albaani in Saheeh Ibn Khuzaymah, 2212.

Al-Tirmidhi (1984) narrated that ‘Ali said: The Prophet (peace and blessings of Allaah be upon him) said: “In Paradise there are apartments the outside of which can be seen from the inside and the inside of which can be seen from the outside.” A Bedouin stood up and said: “Who are they for, O Messenger of Allaah?” He said: “They are for those who speak good words, feed others, fast regularly and pray to Allaah at night when people are sleeping.” Classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Al-Haakim narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Jibreel came to me and said: ‘O Muhammad, live as long as you want, for you will die. Love whomever you want, for you will leave him. Do whatever you want for you will be requited for it. Remember that the believer’s honour is his praying at night, and his pride is his being independent of people.” Classed as hasan by al-Albaani in Saheeh al-Jaami’, 73.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays qiyaam reciting ten verses will not be recorded as one of the negligent. Whoever prays qiyaam reciting one hundred verses will be recorded as one of the devout. Whoever prays qiyaam reciting one thousand verses will be recorded as one of the muqantireen.”

Narrated by Abu Dawood, 1398; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The muqantireen are those who will be given a qintaar of reward. A qintaar is a large amount of gold, and most of the scholars of Arabic language are of the view that it is four thousand dinars.

And it was said that a qintaar is a bull’s hide full of gold, or eighty thousand, or a large but unspecified amount of wealth. See al-Nihaayah fi Ghareeb il-Hadeeth by Ibn al-Atheer.

What is meant by this hadeeth is to emphasize the greatness of the reward earned by the one who recites a thousand verses. Al-Tabaraani narrated that the Prophet (peace and blessings of Allaah be upon him) said: “A qintaar is better than this world and everything in it.” Classed as hasan by al-Albaani in Saheeh al-Targheeb, 638.

Note:

Al-Haafiz Ibn Hajar said: From Soorat Tabaarak [al-Mulk] to the end of the Qur’aan is one thousand verses.

Whoever prays qiyaam reciting from Soorat Tabaarak to the end of Qur’aan has prayed qiyaam with one thousand verses.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8332. Conditions of women going out to the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Conditions of women going out to the mosque

Is it permissible for women to go and pray tahajjud in the mosque without a mahram when the mosque is next to the house and the men in the family do not do this prayer?.

Praise be to Allaah.

It is permissible for women to go to the mosque and pray, subject to certain conditions. It is not one of these conditions that she should be accompanied by a mahram, so there is nothing wrong with her going to the mosque to pray without a mahram.

It says in Fataawa al-Lajnah al-Daa’imah, 7/332:

It is permissible for a Muslim woman to pray in the mosque and her husband does not have the right to stop her if she asks him for permission to do that, so long as she is properly covered and no part of her body is showing that it is forbidden for “strangers” (non mahrams) to see. It was narrated that Ibn ‘Umar said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “When your womenfolk ask you for permission to go to the mosque, give them permission.” According to another version, “Do not forbid women their share of the mosques if they ask you for permission.” Bilaal – a son of ‘Abd-Allaah ibn ‘Umar – said, “By Allaah, we will stop them.” ‘Abd-Allaah said to him, “I say ‘The Messenger of Allaah (peace and blessings of Allaah be upon him) said…’ and you say, ‘We will stop them’?!” Both reports were narrated by Muslim.

If the woman is uncovered and any part of her body is showing that it is forbidden for “strangers” (non mahrams) to see, or she is wearing perfume, then it is not permissible for her to go out of her house in this state, let alone go out to the mosque and pray there, because of the fitnah (temptation) involved. Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands…”

[al-Noor 24:31]

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

Zaynab al-Thaqafiyyah used to narrate that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If any one of you (women) attends ‘Isha’ prayer, let her not put on perfume that night.” According to another report, “If any one of you (women) attends the mosque, let her not put on perfume that night.” Narrated by Muslim in his Saheeh.

It was proven in saheeh ahaadeeth that the women of the Sahaabah used to attend Fajr prayer in congregation, covering their faces, so that no one would recognize them. It was proven that ‘Amrah bint ‘Abd al-Rahmaan said: I heard ‘Aa’ishah, the wife of the Prophet (peace and blessings of Allaah be upon him), say: “If the Messenger of Allaah (peace and blessings of Allaah be upon him) had seen the way the women are behaving, he would have forbidden them to go to the mosque as the women of the Children of Israel were forbidden.” It was said to ‘Amrah: Were the women of the Children of Israel forbidden to go to the mosque? She said: Yes. Narrated by Muslim in his Saheeh.

These texts clearly indicate that if the Muslim woman adheres to proper Islamic etiquette in her dress and avoids adorning herself in ways that will provoke fitnah and affect those of weak faith, there is no reason why she should not pray in the mosque. If she appears in such a way that evil people and those in whose heart is a disease will be tempted by her, then she is not allowed to enter the mosque, rather she is not allowed to leave her home and attend the mosque.

Shaykh Ibn ‘Uthaymeen said in Majmoo’ al-Fataawa, 14/211:

There is nothing wrong with women attending taraaweeh prayers if there is no danger of fitnah, subject to the condition that they go out looking decent and not wearing adornments, make-up or perfume.

In his book Hiraasat al-Fadeelah (p. 86), Shaykh Bakr Abu Zayd listed the conditions for women to go out to the mosque. He said:

Women are allowed to go out to the mosque according to the following rulings:

1- That there is no risk of them tempting others or being tempted

2- That their attendance will not lead to anything that is forbidden according to sharee’ah

3- That they do not jostle with men in the street or in the mosque

4- That they should go out not wearing perfume

5- That they should go out wearing hijab, not making a wanton display of their adornment

6- A door should be set aside in the mosque just for women to enter and exit, as mentioned in the hadeeth narrated in Sunan Abi Dawood and elsewhere.

7- The women’s rows should be behind the men

8- The best rows for women are those at the back, unlike the case for men

9- If the imam makes any mistake in his prayer, men should say “Subhan Allaah!” and women should clap

10-The women should leave the mosque before the men, and the men should wait until the women have dispersed to their homes, as mentioned in the hadeeth of Umm Salamah (may Allaah be pleased with her) in Saheeh al-Bukhaari and elsewhere.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8333. Ruling on saying du’aa’ after each two rak’ahs of Taraweeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Ruling on saying du’aa’ after each two rak’ahs of Taraweeh

What is the ruling on saying du’aa’ between one tasleem and the next by saying “Subhaanaka Rabbana wa bi hamdika Allaahumma ighfir lana (Glory and praise be to You our Lord; O Allaah, forgive us)”?.

Praise be to Allaah.

There is no basis in the Sunnah for saying du’aa’ between one salaam and the other during Taraweeh prayer by saying “Subhaanaka Rabbana wa bi hamdika Allaahumma ighfir lana (Glory and praise be to You our Lord; O Allaah, forgive us)”, and neither the imam or those praying behind him are obliged to do that, because worship is governed by the principle that nothing is permitted except that which was prescribed by the Messenger of Allaah (peace and blessings of Allaah be upon him). Constantly doing a particular act of worship at a particular time without any evidence for that comes under the heading of bid’ah or innovation.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not part of this matter of ours (Islam) will have it rejected.” Agreed upon.

This great dhikr - “Subhaanaka Rabbana wa bi hamdika Allaahumma ighfir li (Glory and praise be to You our Lord; O Allaah, forgive me)” – is something that the Prophet (peace and blessings of Allaah be upon him) used to say when bowing and prostrating. Al-Bukhaari (784) and Muslim (484) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) used to say when bowing and prostrating, “Subhaanaka Rabbana wa bi hamdika Allaahumma ighfir li (Glory and praise be to You our Lord; O Allaah, forgive me )” following the command given by the Qur’aan.

What is meant by following the command given by the Qur’aan is that he would do what was enjoined upon him in the Qur’aan, where Allaah says (interpretation of the meaning):

“When there comes the Help of Allaah (to you, O Muhammad against your enemies) and the Conquest (of Makkah).

2. And you see that the people enter Allaah’s religion (Islam) in crowds.

3. So glorify the Praises of your Lord, and ask His forgiveness. Verily, He is the One Who accepts the repentance and Who forgives”

[al-Nasr 110:1-3]

See how the Sunnah has been abandoned in this posture of the prayer, and how the people adhere to innovations!

Another innovation which is done during Taraweeh is when the people say: “Salaat al-qiyaam, athaabakum Allaah ((It is) time for qiyaam prayer, may Allaah reward you)”, and when they say between each two rak’ahs, “Allaahumma salli wa sallim ‘ala sayyidina Muhammad (O Allaah, send blessings and peace upon our master Muhammad) in a loud voice, and they recite Soorat al-Ikhlaas and al-Mu’awwidhatayn between each two rak’ahs, or the imam says “Subhaan Allaah (Glory be to Allaah)”and the congregation behind him responds by saying, “Subhaan Allaah wa bi hamdihi, subhaan Allaah il-‘Azeem (Glory and praise be to Allaah, Glory be to Allaah the Almighty).” None of these things were narrated from the Prophet (peace and blessings of Allaah be upon him), hence the Standing Committee issued a fatwa to the effect that they are innovations and bid’ahs.

Fataawa al-Lajnah al-Daa’imah, 7/207-210.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8334. Praying Taraweeh in the mosque in congregation is better than praying at home

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Praying Taraweeh in the mosque in congregation is better than praying at home

Is it better to do Taraweeh in congregation in the mosque, or to pray it at home?.

Praise be to Allaah.

Praying in congregation in the mosque is better than praying at home.

This is indicated by the Sunnah and the actions of the Sahaabah (may Allaah be pleased with them).

1 – al-Bukhaari (1129) and Muslim (761) narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed one night in the mosque, and the people followed him in prayer. Then he prayed the next night, and many people came. Then they gathered on the third or fourth night, and the Messenger of Allaah (peace and blessings of Allaah be upon him) did not come out to them. The next morning he said: “I saw what you did, and nothing kept me from coming out to you except the fact that I feared that it would be made obligatory for you.” And that was in Ramadaan.

This indicates that praying Taraweeh in congregation is prescribed according to the Sunnah of the Prophet (peace and blessings of Allaah be upon him), but he refrained from doing it because he feared that it would be made obligatory for the ummah. When the Prophet (peace and blessings of Allaah be upon him) died, this reservation was no longer required, because the sharee’ah was established.

2 – al-Tirmidhi (806) narrated that Abu Dharr (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays qiyaam – i.e., Taraweeh – with the imam until he finishes, it will be recorded as if he spent the whole night in prayer.”

Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

3 – al-Bukhaari (2010) narrated that ‘Abd al-Rahmaan ibn ‘Abd al-Qaari said: I went out with ‘Umar ibn al-Khattaab (may Allaah be pleased with him) to the mosque one night in Ramadaan, and the people were scattered, each man praying by himself. Some men would pray and have groups of people behind them following them. ‘Umar said: “I think that if I unite all these people with one reader, it will be better. Then he resolved to gather them behind Ubayy ibn Ka’b.

al-Haafiz said:

Ibn al-Teen and others said that ‘Umar based this decision on the Prophet’s approval of those who prayed with him on those nights. Although he disliked that for them, that was based on the fear that it might be made obligatory for them. When the Prophet (peace and blessings of Allaah be upon him) died, there was no longer any fear of that happening, and ‘Umar thought, because of the potential division that might arise from people praying separately, and because uniting them behind one reader is more motivating for many people. The majority agreed with ‘Umar’s decision. End quote from Fath al-Baari.

Al-Nawawi said in al-Majmoo’, 3/526:

Praying Taraweeh is Sunnah according to scholarly consensus… It is permissible to offer this prayer alone or in congregation, but which is better? There are two well-known opinions on this matter. The correct view according to the consensus of our companions is that praying it in congregation is better. The second view is that it is better to pray it individually.

Our companions said: The difference of opinion has to do with one who has memorized the Qur’aan; there is no fear that he may become lazy and neglect it if he prays on his own, and the congregation in the mosque is not going to be affected if he stays away. But if one of these factors is absent, then praying in congregation is better, and there is no difference of scholarly opinion on this point.

The author of al-Shaamil said: Abu’l-‘Abbaas and Abu Ishaaq said that praying Taraweeh in congregation is better than praying it individually, because of the consensus of the Sahaabah and the consensus of the scholars of the regions on this point. End quote.

Ibn al-Mubaarak, Ahmad and Ishaaq favoured praying with the imam during the month of Ramadaan.

It says in Tuhfat al-Ahwadhi:

In the book on night prayer (qiyaam): it was said to Ahmad ibn Hanbal: Do you prefer a man to pray with the people in Ramadaan or on his own? He said: He should pray with the people. He said: And I prefer that he should pray with the imam and pray Witr with him. The Prophet (peace and blessings of Allaah be upon him) said: “If a man prays qiyaam with the imam until he finishes, it will be recorded as if he spent the rest of the night (in prayer).” Ahmad (may Allaah have mercy on him) said: “He should pray with the people until he prays Witr with them, and he should not leave until the imam leaves. Abu Dawood said: I saw him (Imam Ahmad) – in the month of Ramadaan, praying Witr with his imam, except on one night when I did not attend. Ishaaq (may Allaah have mercy on him) said: I said to Ahmad: Is praying qiyaam in Ramadaan in congregation dearer to you or praying on one’s own? He said: I prefer that this prayer should be offered in congregation, so as to revive the Sunnah. And Ishaaq said the same. End quote.

See al-Mughni, 1/457.

Shaykh Ibn ‘Uthaymeen said in Majaalis Shahr Ramadaan, p. 22:

At first the Prophet (peace and blessings of Allaah be upon him) used to pray Taraweeh in congregation in the mosque, then he stopped because he feared that it might be made obligatory upon his ummah…

Then he quoted the two ahaadeeth quoted above. Then he said:

No man should keep away from Taraweeh prayer lest he misses out on the reward for it. And he should not leave until the imam finishes Taraweeh and Witr, so that he may attain the reward of spending the whole night in prayer. End quote.

Al-Albaani said in Qiyaam Ramadaan: Rather it (praying Taraweeh in congregation) is better than praying it alone, because the Prophet (peace and blessings of Allaah be upon him) did it himself and explained its virtue.

Rather he did not lead them in praying it in congregation for the rest of the month because he feared that praying at night during Ramadaan might be made obligatory for them, and they would be unable to do that, as it says in the hadeeth of ‘Aa’ishah which is narrated in al-Saheehayn and elsewhere. This concern no longer applied after the Prophet (peace and blessings of Allaah be upon him) died and Allaah had completed Islam. Hence the reason for not praying in congregation when offering night prayers in Ramadaan was no longer present, and the previous ruling remained in effect, which is that it is prescribed to offer this prayer in congregation. Hence ‘Umar (may Allaah be pleased with him) revived it, as it says in Saheeh al-Bukhaari and elsewhere. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (27/138):

From the time of ‘Umar (may Allaah be pleased with him), the Rightly-Guided Caliphs and the Muslims regularly offered Taraweeh prayer in congregation. ‘Umar (may Allaah be pleased with him) is the one who united the people in offering the prayer behind a single imam.

Asad ibn ‘Amr ibn Abi Yoosuf said: I asked Abu Haneefah about Taraweeh and what ‘Umar did. He said: Taraweeh is a confirmed Sunnah, and ‘Umar did not base his decision on speculation and he was not introducing bid’ah (an innovation). He did not enjoin it except because of what he knew from the Messenger of Allaah (peace and blessings of Allaah be upon him). ‘Umar introduced this and gathered the people behind Ubayy ibn Ka’b and he offered this prayer in congregation, at the time when the Sahaabah – the Muhaajireen and Ansaar – were still alive, and no one among them objected to that, rather they helped him and agreed with him, and also enjoined it. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8335. Is it permissible to pray naafil after Witr?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Is it permissible to pray naafil after Witr?

I am not regular Thahjud prayer. Once i pray Witar after Isha Later i want to pray Nafeel. Can I do so?.

Praise be to Allaah.

There is nothing wrong with the person who prays Witr in the first part of the night or the middle of the night offering any naafil prayers he wants after Witr, even though it is mustahabb for the last of his prayer at night to be Witr. In this case he should not repeat Witr, rather the Witr that he prayed at the beginning of the night is sufficient.

It was narrated that ‘Abd-Allaah ibn ‘Umar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Make the last of your prayer at night Witr.” Narrated by al-Bukhaari, 998; Muslim, 749.

And it was narrated that that Talq ibn ‘Ali said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, “There should not be two Witrs in one night.” Narrated by al-Tirmidhi, 470; al-Nasaa’i, 1679; Abu Dawood, 1439. Classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 7567.

Ibn Hazm said in al-Muhalla, 2/92, 93:

Witr at the end of the night is better, but whoever prays Witr at the beginning of the night, that is fine. It is permissible to pray after Witr but one should not repeat Witr.

Al-Nawawi said in al-Majmoo, 3/512:

If a person prays Witr then he wants to offer a naafil prayer etc at night, that is permissible and is not makrooh, but he should not repeat Witr. The evidence for that is the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who was asked about the Witr of the Messenger of Allaah (peace and blessings of Allaah be upon him). She said: “We used to prepare his siwaak (tooth stick) and water for wudoo’ for him, then Allaah would cause him to wake up at any time He willed at night. He would use the tooth stick, do wudoo’ and pray nine rak’ahs, in which he would not sit except in the eighth, when he would remember Allaah, glorify Him and make du’aa’. Then he would get up without saying salaam, and pray the ninth rak’ah. Then he would sit down and again remember Allaah, glorify Him and make du’aa’. Then he would say a salaam that we could hear, then he would pray two rak’ahs after that, whilst sitting down.” Narrated by Muslim; this is part of a lengthy hadeeth, which is to be understood as meaning that the Prophet (peace and blessings of Allaah be upon him) prayed two rak’ahs after Witr to show that it is permissible to pray after Witr.

See also question no. 37729 and 38400

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8336. They meet for qiyaam al-layl and other activities once a month

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

They meet for qiyaam al-layl and other activities once a month

Where I live there are qiyam programs that occur almost every month for the youth. Is there anything wrong with doing these types of programs for youth males in the masjid. They last from Isha till fajr. In these programs, there are lectures, and different types of activities including basketball.

Praise be to Allaah.

There is nothing wrong with meeting to organize useful lectures and some other good and permissible kinds of activities.

We ask Allaah to help those who do these things to do that which He loves and which pleases Him, and to bless their efforts.

With regard to the sporting activities that you mentioned, if it is possible to do them during the day, that is preferable, because talking after ‘Isha’ prayers is makrooh, except if that serves a purpose. But if time is short and the aim is to provide relaxation so that the people can focus on the lectures, then there is nothing wrong with it in sha Allaah. See also question no. 20811.

With regard to qiyaam al-layl, gathering for this purpose is not prescribed, unless:

1- That happens occasionally and is not something ongoing

2- It happens without prior agreement

But in Ramadaan it is prescribed to pray qiyaam in congregation on every night of the month. See question no. 38021.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/442):

“It is permissible to pray voluntary prayers in congregation and individually, because the Prophet (peace and blessings of Allaah be upon him) did both, but most of his voluntary prayers were offered individually. He led Hudhayfah in praying a voluntary prayer once, and Ibn ‘Abbaas once, and Anas and his mother and the orphan once, and he led his companions in the house of ‘Utbaan once, and he led them during the night in Ramadaan three times. These reports are all saheeh and jayyid.”

The naafil prayers offered in congregation in these ahaadeeth took place without any prior agreement. Hence Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

“With regard to a group agreeing to meet on a certain night to pray qiyaam al-layl, this is bid’ah, because praying qiyaam in congregation is not prescribed, unless that happens occasionally without prior agreement and unintentionally, as happened with the Prophet (peace and blessings of Allaah be upon him) with ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him).”

Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 208.

So our advice to those who organize such activities is either to limit it to lectures and other activities, or to leave some time for those who want to pray qiyaam al-layl, and let each of them pray individually.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8337. What is the best night to pray qiyaam if you can only do that once each month?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

What is the best night to pray qiyaam if you can only do that once each month?

If u can only pray qiymum laylul weekly, when is the best day of the week? if u can only pray it monthly, when i the best day of the month?.

Praise be to Allaah.

There is no particular night which Islam tells us to single out from the other nights of the week or the month, rather you can pray whenever it is easy for you to do so and when you feel energetic. If you can pray qiyaam on more than one night each week or each month, that is better for you than praying only one night.

You should avoid singling out the night before Jumu’ah for praying qiyaam, because of the clear prohibition on doing so.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Do not single out the night of Friday from other nights for praying qiyaam, and do not single out Friday from other days for fasting, unless it is part of a fast that one of you regularly observes.” Narrated by Muslim, 1144.

Al-Nawawi said:

This hadeeth clearly indicates that it is forbidden to single out the night of Friday from other nights for praying, and to single out that day for fasting. It is unanimously agreed (among the scholars) that this is makrooh.

Sharh Muslim, 8/20.

But if a person prays qiyaam on Friday night, not because he is singling it out because it is Friday, but because it is a day when he is off work, then there is nothing wrong with that. Similarly if he fasts on a Friday because it is a day when he is off work, there is nothing wrong with that.

Shaykh Ibn Baaz said:

If the Day of ‘Arafat happens to fall on a Friday and a Muslim fasts on this day only, there is nothing wrong with that, because he is fasting because it is the Day of ‘Arafat, not because it is a Friday. Similarly, if he has days to make up from Ramadaan and he has no free time except on Friday, then there is no sin on him if he singles it out; that is because it is a day off for him. Similarly if the day of ‘Ashoora’ happens to fall on a Friday, there is no sin on him if he singles it out for fasting, because he is fasting because it is ‘Ashoora’ not because it is Friday. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Do not single out Friday for fasting, and do not single out the night of Friday for praying qiyaam.” So this hadeeth refers to singling it out, i.e., when a person does that just because it is Friday or the night of Friday.

End quote, from Majmoo’ Fataawa Ibn Baaz, 15/414

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (6/291):

It is makrooh to single out Friday for fasting, and the evidence for that is the fact that the Prophet (peace and blessings of Allaah be upon him) said: “Do not fast on Friday unless you also fast a day before it or a day after it.” And he said: “Do not single out Friday for fasting or the night of Friday for praying qiyaam.” And he said to one of the Mothers of the Believers, when he found her fasting on a Friday: “Did you fast yesterday?” She said, “No.” He said: “Are you going to fast tomorrow?” She said: “No.” He said: “Then break your fast.” If she had fasted another day with it, he would not have objected. So if you fast Thursday and Friday, there is nothing wrong with it, or if you fast Friday and Saturday, there is nothing wrong with it.

If a person fasts on Friday, not because he is singling it out, but because that is free time for him, such as a man who works every night of the week and has no free time except on Friday, is it makrooh for him (to fast on a Friday)?

The answer, in my view, is that it depends. If we look at the report narrated by Muslim: “Do not single out Friday for fasting,” we say that there is nothing wrong with it, because this man is not singling it out as such. But if we look at the hadeeth ‘[He said:] “Did you fast yesterday?” She said, “No.” He said: “Are you going to fast tomorrow?” She said: “No.” He said: “Then break your fast”’, then it may be understood from this that it is makrooh to single out this day. But if he cannot fast on any other day, then it may be understood differently, and it may be said that what the Prophet (peace and blessings of Allaah be upon him) said – “Did you fast yesterday… are you going to fast tomorrow?” – indicates that she was able to fast on other days.

The point is that if a person singles out Friday for fasting, not because it is Friday, but because it is the day when he has free time, then it seems in sha Allaah that it is not makrooh, and that there is nothing wrong with that. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8338. Is it permissible to pray Taraaweeh at home?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Is it permissible to pray Taraaweeh at home?

Is it permissible to pray Taraaweeh at home? Is it permissible to pray it with one's wife, with the husband as the imam?.

Praise be to Allaah.

Taraaweeh prayer is Sunnah mu’akkadah (a confirmed Sunnah) which the Prophet (peace and blessings of Allaah be upon him) encouraged when he said: “Whoever prays at night in Ramadaan out of faith and the hope of reward, his previous sins will be forgiven.” Narrated by al-Bukhaari, 37; Muslim, 759.

The Prophet (peace and blessings of Allaah be upon him) led his companions in praying Taraaweeh for several nights, then he feared that it may be made obligatory for them, so he did not go out to them. Then ‘Umar united the people under one imam, and it has been prayed in congregation ever since. It was narrated that Ismaa’eel ibn Ziyaad said: ‘Ali passed by the mosques in which there were lamps during the month of Ramadaan and said, ‘May Allaah illuminate ‘Umar’s grave for him as he illuminated our mosques for us.” Narrated by al-Athram, quoted in al-Mughni, 1/457.

Al-Bahooti said in Daqaa’iq Uli al-Nuha, 1/2245:

It is better to pray Taraaweeh in the mosque than at home, because the Prophet (peace and blessings of Allaah be upon him) gathered the people to pray Taraaweeh for three consecutive nights, as was narrated by ‘Aa’ishah… and he (peace and blessings of Allaah be upon him) said: “Whoever prays qiyaam with the imam until he leaves, it will be as if he spent the whole night in prayer.”

Al-Shawkaani said in Nayl al-Awtaar (3/62): Al-Nawawi said: The scholars are agreed that it is mustahabb, but they differed as to whether it is better to pray it alone at home or in congregation in the mosque. Al-Shaafa’i and a number of his companions, and Abu Haneefah, Ahmad, some of the Maalikis and others said that it is better to pray it in congregation as ‘Umar ibn al-Khattaab and the Sahaabah (may Allaah be pleased with him) did and as the Muslims continued to do, because this is one of the manifest rituals.

So praying it in congregation in the mosque is better, but if a man prays it on his own at home, or in congregation with his family, that is permissible.

Al-Nawawi said in al-Majmoo’, 3/526:

Taraaweeh prayer is Sunnah according to scholarly consensus… it is permissible to pray it alone or in congregation, but which is better? There are two well-known points of view concerning this; the correct view according to the consensus of the Sahaabah is that it is better to pray it in congregation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8339. Should she pray Taraaweeh or respond to her husband’s requests?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Should she pray Taraaweeh or respond to her husband’s requests?

Is it permissible to call one’s wife to come to bed or to make dinner or to do anything else when she is praying Taraaweeh and has not yet completed eleven rak’ahs? Is it permissible for her to pray part of Taraaweeh, then take care of her housework, and then go back and complete what is left of Taraaweeh prayer?.

Praise be to Allaah.

It is permissible for a Muslim to pray Taraaweeh all together or to break it up. If someone wants to pray it at the beginning of the night or in the middle or at the end, without doing anything else in between, he can do that and there is nothing wrong with that. If someone wants to pray part of it at the beginning of the night and delay the rest until the end of the night, there is nothing wrong with that either.

Based on this, it is permissible for a woman to pray Taraaweeh then to take a break between each two rak’ahs to attend to the needs of her husband or children, and that does not affect her prayer; indeed she will be rewarded both for her prayer and for serving her husband and looking after the house.

The husband’s rights also come before Taraaweeh prayer, because his rights over his wife are obligatory whereas Taraaweeh is Sunnah, and what is obligatory takes precedence over what is Sunnah.

The Prophet (peace and blessings of Allaah be upon him) forbade women to observe naafil (supererogatory) fasts without their husbands’ permission.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman to fast when her husband is present without his permission, or to allow anyone into his house except those for whom he gives permission, and whatever she spends of his money without being told to, half of the reward for that will go to him.”

Narrated by al-Bukhaari, 4899; Muslim, 1026.

The reason why this is forbidden is that if she fasts and neglects her husband’s right to intimacy because she is observing a naafil fast, it is not permissible to do something that is naafil and neglect something that is obligatory.

Al-Haafiz Ibn Hajar said:

This hadeeth indicates that the husband’s right is more binding on the woman than her observing a voluntary action, because his right is obligatory, and fulfilling an obligatory duty takes precedence over observing a voluntary action.

Fath al-Baari, 9/296

So the wife has to combine the two actions without either going to extremes or neglecting her duties.

And the husband should not keep distracting his wife busy with insignificant matters that she could delay; he should help her to pray qiyaam, make du’aa’ and read Qur’aan. That will be good for him, for her and for their family.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8340. He is praying as an imam and he wants to delay Witr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

He is praying as an imam and he wants to delay Witr

I am inshaAllah going to be acting as imaam for a group in taraweeh. We shall pray eight rakahs and then three for witr. Is it true that my last action before sleeping should be the witr or is this merely recommended as a prudent course of action by the Prophet (saw). If I am intending to pray tahajjud later at night would it be better for me to delay my own witr until then and not pray witr with the jamaah or can I still lead them with me intending a nafal prayer of one rakat and the congregation intending that to be their witr?.

Praise be to Allaah.

It is mustahabb for the last prayer that a Muslim prays at night to be Witr, because the Prophet (peace and blessings of Allaah be upon him) said: “Make the last of your prayer at night Witr.” Narrated by al-Bukhaari, 998; Muslim, 751.

This command from the Prophet (peace and blessings of Allaah be upon him) is in the sense of it being mustahabb and preferable, not in the sense of it being obligatory and compulsory, because it was proven in Saheeh Muslim (738) from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) used to pray two rak’ahs after Witr whilst sitting down.

Al-Nawawi (may Allaah have mercy on him) said:

The correct view is that he (peace and blessings of Allaah be upon him) performed these two rak’ahs after Witr sitting down, to demonstrate that it is permissible to pray after Witr, and to demonstrate that it is permissible to offer naafil prayers sitting down. He did not do that all the time, rather he did it once or twice or a few times.

The well known regular Sunnah prayers mentioned in al-Saheehayn and elsewhere in reports from ‘Aa’ishah and from a number of the Sahaabah in al-Saheehayn state clearly that the last of the Prophet’s prayer at night was Witr. In al-Saheehayn there are many well-known ahaadeeth which enjoin making the last of one’s prayer at night Witr, such as “Make the last of your prayer at night Witr” and “Night prayers are two by two, and when you feel that dawn is approaching, pray one rak’ah”, etc. So how can anyone think, after reading these ahaadeeth and others, that the Prophet (peace and blessings of Allaah be upon him) regularly prayed two rak’ahs after Witr and made that the end of his night prayers? Rather what it means, as we have stated above, is that it is permissible to do so. This is the correct answer.

Shaykh Ibn Baaz also said, explaining the reason why the Prophet (peace and blessings of Allaah be upon him) prayed two rak’ahs after Witr:

The reason for that – and Allaah knows best – is to show to the people that it is permissible to pray after Witr. Fataawa Islamiyyah, 1/339

So if you want to pray Tahajjud at night, it is permissible for you to pray Witr with the congregation, then to pray after that as many rak’ahs as you want two by two, and do not repeat Witr.

You also have the option of not praying Witr with the congregation, and delaying Witr so that it will be the last of your prayers at night.

In this matter you have to pay attention to the congregation praying with you; if there is no one else but you to lead them in praying Witr, and if your not leading them in Witr will lead to them not praying Witr or not praying it properly, then you should pray Witr with them.

Shaykh Ibn Baaz was asked:

If I pray Witr at the beginning of the night then I get up at the end of the night, how should I pray?

He replied:

If you pray Witr at the beginning of the night then Allaah enables you to pray qiyaam at the end of the night, then pray whatever Allaah enables you to pray two by two, without Witr, because the Prophet (peace and blessings of Allaah be upon him) said, “There cannot be two Witrs in one night.”

And it was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) used to pray two rak’ahs after Witr sitting down. Fataawa Islamiyyah, 1/339

With regard to your saying that you will pray one rak’ah with them, intending that as a naafil prayer and not Witr, this is not an action that is prescribed in sharee’ah, because the Prophet (peace and blessings of Allaah be upon him) said: “Night prayers are to be offered two by two.” Narrated by al-Bukhaari, 472; Muslim, 749. See al-Mughni, 2/539.

Al-Haafiz said:

It was understood from this that naafil prayers should not be less than two rak’ahs, except Witr.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8341. Ruling on negligence in performing Witr prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Ruling on negligence in performing Witr prayer

Is it permissible to omit Witr prayer? What are the consequences of omitting it?.

Praise be to Allaah.

Witr prayer is Sunnah mu’akkadah (a confirmed suunah) according to the majority of scholars, and some of the fuqaha’ regarded it as obligatory.

The fact that it is not obligatory is indicated by the hadeeth narrated by al-Bukhaari (1891) and Muslim (11) from Talhah ibn ‘Ubayd-Allaah (may Allaah be pleased with him) who said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, what prayers has Allaah enjoined on me?” He said: “The five prayers, unless you do anything voluntarily.” The version narrated by Muslim says: “Five prayers every day and night.” He said: “Do I have to do anything else?’ He said, “No, unless you do it voluntarily.”

Al-Nawawi said:

This indicates that Witr prayer is not obligatory. End quote.

Al-Haafiz said in al-Fath:

This indicates that no prayers during the day and night are obligatory apart from the five prayers; this is contrary to the view of those who say that Witr or the two Sunnah rak’ahs of Fajr are obligatory. End quote.

However it is the most confirmed Sunnah and was enjoined by the Prophet (peace and blessings of Allaah be upon him) in more than one hadeeth.

Muslim (754) narrated from Abu Sa’eed (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Perform Witr before morning comes.”

Abu Dawood (1416) narrated that ‘Ali (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O people of the Qur’aan, pray Witr, for Allaah is One and loves that which is odd-numbered.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Hence we should continue to offer Witr prayer regularly, whether travelling or not, as the Prophet (peace and blessings of Allaah be upon him) used to do. Al-Bukhaari (1000) and Muslim (700) narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) was on a journey, atop his mount, whichever direction it was facing, gesturing the motions of the night prayer, except the obligatory prayer, and he prayed Witr atop his mount.”

Ibn Qudaamah (may Allaah have mercy on him) said: Witr is not obligatory. This is the view of Maalik and al-Shaafa’i. Abu Haneefah said: it is obligatory. Then he said: Ahmad said: Whoever omits to pray Witr deliberately is a bad man, whose testimony should not be accepted. He wanted to emphasize that it is confirmed because of the ahaadeeth which say that it is enjoined and encouraged. End quote from al-Mughni, 1/827

The scholars of the Standing Committee were asked: Is Witr prayer obligatory, and will the one who prays it on some days and not on others be punished for that?

They replied:

Witr prayer is Sunnah mu’akkadah (a confirmed Sunnah) which the believer should adhere to. Whoever prays it on some days and not on others will not be blamed for that, but he should be advised to pray Witr regularly. It is prescribed to pray two rak’ahs during the day instead if a person misses it, because the Prophet (peace and blessings of Allaah be upon him) used to do that, as it was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: If sleep or sickness kept him from praying at night, the Prophet (peace and blessings of Allaah be upon him) would pray twelve rak'ahs during the day. Narrated by Muslim in his Saheeh. The Prophet (peace and blessings of Allaah be upon him) usually prayed eleven rak’ahs at night, saying the salaam after each two rak'ahs then praying one rak'ah on its own. But if sleep or sickness kept him from doing that, he would pray twelve rak’ahs during the day, as ‘Aa’ishah (may Allaah be pleased with her) stated. Based on this, if a person usually prays five rak’ahs at night but he sleeps or misses them for any other reason, it is prescribed for him to pray six rak’ahs during the day, saying salaam after each two rak’ahs. If his habit is to pray three rak’ahs, then he should pray four rak'ahs with two salaams, and if his habit is to pray seven rak’ahs, he should pray eight with the salaam after each two rak’ahs. End quote.

Fataawa al-Lajnah al-Daa’imah, 7/172.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8342. Praying Qiyaam al-Layl in congregation at times other than in the month of Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Praying Qiyaam al-Layl in congregation at times other than in the month of Ramadaan

Is it permissible for a group of men to gather to perform Qiyaam al-Layl on a regular basis (almost every night) at times other than in the month of Ramadan?

Praise be to Allaah.

If people want to gather to perform Qiyaam al-Layl in the mosque in congregation at times other than Ramadaan, this is a kind of bid’ah.

But there is nothing wrong with a person praying it in congregation at times other than Ramadaan in his house occasionally, because the Messenger (peace and blessings of Allaah be upon him) led Ibn ‘Abbaas, Ibn Mas’ood and Hudhayfah ibn al-Yamaan in congregation in his house. But he did not do that as a regular Sunnah (Sunnah raatibah) and he did not do it in the mosque.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, part 4, p. 82

It should be noted that this jamaa’ah (prayer in congregation) which takes place at times other than Ramadaan should not happen by agreement or prior announcement. If it so happens that a Muslim sees another Muslim praying Qiyaam al-Layl and he joins him without prior agreement – as happened in the hadeeth of Ibn ‘Abbaas, for example, when he woke up and joined the Prophet (peace and blessings of Allaah be upon him) one night – there is nothing wrong that. But if it is a meeting by prior agreement to perform Qiyaam al-Layl on a regular basis, almost every night – as described in the question – this is bid’ah, as stated at the beginning of the answer.

We will quote the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him). He said:

“I stayed overnight in the house of my maternal aunt Maymoonah. The Prophet (peace and blessings of Allaah be upon him) slept for a part of the night… and during the night, he got up and performed a light ablution from a hanging water skin, and stood up for the prayer. I, too, performed a similar ablution, then I went and stood on his left. Perhaps Sufyaan said, on his left and he drew me to his right. He prayed as much as Allah wished, then he lay down and slept until the sound of his breathing could be heard. Later on the muezzin came to him and told him that it was time for prayer. The Prophet (peace and blessings of Allaah be upon him) went with him for the prayer without performing a new ablution.” Sufyaan said to 'Amr that some people said, “The eyes of the Messenger of Allaah (peace and blessings of Allaah be upon him) sleep but his heart does not sleep.” ‘Amr said, “I heard ‘Ubayd bin ‘Umayr saying that the dreams of Prophets were wahy (revelation), then he recited the verse (interpretation of the meaning): ‘he [Ibraaheem] said: “O my son! I have seen in a dream that I am slaughtering you (offering you in sacrifice to Allaah)”’ [al-Saaffaat 37:102].”

(Narrated by al-Bukhaari, 138

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8343. Sunnah (Prophet's Example) in Performing Night Prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Sunnah (Prophet's Example) in Performing Night Prayer

If a Muslim performs taraaweeh in a mosque, is it allowed for him to perform the night prayer at home?

What is the Prophet's (peace be upon him) manner in performing night prayer?

Praise be to Allaah.

If a Muslim performs Taraaweeh in congregation in the mosque, and wants to offer more prayers at home, he should pray a series of two-rak'ah prayers and should not repeat witr, because the Prophet (Peace & Blessings of Allah be upon Him) said:

"There cannot be two witr prayers in one night." (Reported by Imaam Ahmad and others, and deemed saheeh in Saheeh al-Jaami', 7565).

Umm Salamah reported that the Prophet (Peace & Blessings of Allah be upon Him) used to pray two rak'ahs after witr. (Reported by al-Tirmidhi and others, al-Sunan 433).

Al-Nawawi said: "The correct opinion is that he performed the two rak'ahs after witr sitting down, to demonstrate that this is permissible, and he did not do this all the time." (Tuhfat al-Ahwadhi Sharh Jaami' al-Tirmidhi).

The sunnah is to make the last of one's night prayers an odd number of rak'ahs, as is reported (Saheeh al-Bukhaari, no. 943). But if he has already prayed with the imaam, and wants to perform more prayers on his own and has time to do so - especially in the winter - he should do as is outlined above.

As regards the number of rak'ahs to be performed in the night prayers, the Sunnah is to perform no more than eleven rak'ahs, because of the hadeeth narrated by 'Aa'ishah may Allaah be pleased with her, who said:

". . . He never used to pray more than eleven rak'ahs, in Ramadan or at any other time . . ." (Reported by al-Bukhaari, no. 1874).

The best way to perform the night prayer is to pray two by two (rak'ahs), and to separate the two even rak'ahs of witr from the one rak'ah (i.e., not to join the three rak'ahs of witr). The evidence for this is the hadeeth of Ibn 'Umar (may Allaah be pleased with them both), who said: "The Prophet (Peace & Blessings of Allah be upon Him) used to perform the night prayers two by two (rak'ahs), then he would end with a single rak'ah." (Reported by al-Bukhaari, al-Fath, no. 940).

This is the best-known way of performing the night prayers according to the Sunnah of the Prophet (Peace & Blessings of Allah be upon Him); other ways are also known.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8344. Fajr prayer called while praying witr.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 1. Night Prayer. ››

Fajr prayer called while praying witr.

If a person is praying witr (final odd prayer of late night) and during his prayer the mu’athin (caller of prayer) called for fajr (dawn) prayer, should he continue with his witr?

Yes, if the call to prayer was during his witr, he should complete the prayer and he is excused. This matter is part of the case of the timing of witr prayer: i.e., does witr end at the start of the timing of the fajr prayer or at the end of the timing of the fajr prayer? The majority of scholars (al-jumhoor) are in agreement that answer is the start of fajr prayer.1

From the book What Should You Do in the Following Situations... ?

1 Is'aaf Ahl il-Asr bi-ma Warada fi Ahkaam Salaat il-Witr, by Faihan al-Mutairi, p.33.

From the book What Should You Do in the Following Situations... ?

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2. Prayer Asking for Guidance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ››

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8345. Du’aa’ whilst reading Qur'aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Du’aa’ whilst reading Qur'aan

I read Qur'aan, praise be to Allah, and when I reach mention of the attributes of the believers, I ask Allah to make me one of them; when I reach mention of the attributes of the disbelievers and hypocrites and their fate, I seek refuge with Allah from becoming one of them. After saying this du’aa’, do I have to say Bismillaah again, or can I carry on reading without doing that? Is it permissible to interrupt my reading in order to offer du’aa’?.

Praise be to Allaah.

This is permissible and was done by the Prophet (blessings and peace of Allah be upon him). When he prayed tahajjud at night, when he came to a verse of warning he would seek refuge with Allah, and when he came to a verse of mercy he would ask his Lord for mercy. So there is nothing wrong with that; rather it is mustahabb when praying tahajjud at night and when praying by day, or when reading the Qur'aan outside of prayer. All of that is mustahabb and you do not have to repeat the Basmalah or words seeking refuge with Allah. Rather you may offer this du’aa’ then start reading again, without needing to repeat the words seeking refuge with Allah or the basmalah. All of this applies if you are praying alone in a naafil prayer.

But if you are offering an obligatory prayer, it is not proven that the Prophet (blessings and peace of Allah be upon him) used to do this in the obligatory prayers. So if you are praying with the imam, you should listen attentively to your imam and not offer these du’aa’s when the imam is reciting. Rather you should remain quiet and listen attentively in the prayers in which Qur'aan is recited out loud. In the prayers in which the recitation is silent, you should recite al-Faatihah and whatever else you can, without saying the du’aa’s that you say in the naafil prayers, because the Messenger (blessings and peace of Allah be upon him) did not do that in the obligatory prayers. Perhaps the reason for that -- and Allah knows best -- is to make it easier for people and not make the prayers too lengthy, because if he were to offer du’aa’ at every verse which mentions mercy and seek refuge with Allah at every verse in which there was a warning, the prayer might become too long and might be too difficult for people. It is by Allah's mercy and His kindness towards His slaves that He did not prescribe that in the obligatory prayers so that the recitation would be uninterrupted and so that the recitation would not be too long for the people. But in the naafil prayers or in tahajjud, or at night or in Duha prayer and other naafil prayers, there is nothing wrong with doing that and the matter is broad in scope. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him).

Fataawa Noor ‘ala al-Darb, 1/334

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8346. Ruling on a pamphlet with the title: “House available, do not miss out, overlooking three things”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Ruling on a pamphlet with the title: “House available, do not miss out, overlooking three things”

What is the ruling on this message: “House available, do not miss out, overlooking three things: 1. the Throne of the Most Merciful, 2. The palace of the Messenger, 3. The river of al-Kawthar. Location: Paradise as broad as the heavens and the earth. The price is very low: only 12 rak’ahs of Sunnah every day and night.”.

Praise be to Allaah.

This message contains fabrication about Allaah and claims to know that which is known only by Allaah. How does he know that the house that is built in Paradise for its owner will be overlooking the Throne of the Most Merciful, the palace of the Messenger (blessings and peace of Allaah be upon him) and the river of al-Kawthar?

The Throne of the Most Merciful is the roof of all creation and is above all creation, so how can this house be overlooking it?

The Prophet (blessings and peace of Allaah be upon him) encouraged some deeds and promised houses in Paradise to those who do them, but he did not give details of their location or what they overlook.

Moreover, this kind of message is a kind of foolishness which the scholars have pointed out and warned against being tempted to publish them, such as that message which describes the number of rak’ahs of the prayers as a phone number to contact Allaah, may He be exalted -- Allaah forbid -- or that in which they liken the Hereafter to a journey on an airline with tickets, seats and other foolish things; and the pamphlet in which there is information about the Prophet (blessings and peace of Allaah be upon him) and they call it the passport of the Prophet or the ID card of the Prophet! All of that is a waste of time and money, and may also be a kind of mockery and making fun. The aim of those who do that may be bad or it may be good; we do not know the truth of the matter, but whatever the case it is not permissible to publish such messages; rather we must beware of them and warn others about them.

The number of rak’ahs mentioned in the question refers to the regular Sunnah rak’ahs. For more information on that, please see the answer to question number 1048.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8347. The funeral prayer is not valid without wudoo’ or tayammum

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

The funeral prayer is not valid without wudoo’ or tayammum

Is the funeral prayer valid without wudoo’ or tayammum?.

Praise be to Allaah.

In order for the funeral prayer to be valid, it is essential that one be in a state of purity and free from impurity, which is achieved by doing wudoo’ or by doing tayammum if water is not available or one is unable to use it, according to the majority of fuqaha’. Some scholars narrated that there was consensus on this point, because of the evidence which indicates that tahaarah (purity) is essential for salaah (prayer), and the funeral prayer is also salaah, so it is essential to be in a state of purity.

Some of the scholars are of the view that it is permissible to do tayammum if there is the fear that one may miss the funeral prayer by taking too long to do wudoo’.

As for the view that the funeral prayer may be offered without wduoo’ or tayammum, this is attributed to al-Shi’bi and Ibn Jareer al-Tabari, but it is an invalid view.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (5/181): We have stated that our view is that the funeral prayer is not valid unless one is in a state of purity. What this means is that if one is able to do wudoo’, the prayer is not valid without it, and if he is unable to do wudoo’ he should do tayammum. Tayammum is not valid when it is possible to use water, even if he fears that he will run out of time and miss the prayer. This is the view of Maalik, Abu Thawr and Ibn al-Mundhir.

Abu Haneefah said: It is permissible to do tayammum for it even when water is available, if he fears that he will miss it if he takes too long to do wudoo’. Ibn al-Mundhir narrated that from ‘Ata’, Saalim, al-Zuhri, ‘Ikrimah, al-Nakha’i, Sa’d ibn Ibraaheem, Yahya al-Ansaari, Rabee’ah, al-Layth, al-Thawri, al-Awzaa’i, Ishaaq and ashaab al-ra’y, and it is narrated in one report from Ahmad.

Al-Shi’bi, Muhammad ibn Jareer al-Tabari and the Shi’ah said that it is permissible to offer the funeral prayer without being in a state of purity, even if one is able to do wudoo’ or tayammum, because it is a du’aa’. The author of al-Haawi and others said: What al-Shi’bi said is a view that is contrary to consensus, so no attention should be paid to it.

Our evidence that purification is essential is the words of Allaah (interpretation of the meaning): “And never (O Muhammad ??? ???? ???? ????) pray (funeral prayer) [wa la tusalli] for any of them (hypocrites) who dies” [al-Tawbah 9:84]; so He called it salaah (prayer). In al-Saheehayn it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Offer the (funeral) prayer for your companion (sallu ‘ala saahibikum).” And he (peace and blessings of Allaah be upon him) said: “Whoever offer the funeral prayer (man salla ‘ala janaazah) …”, and in other ahaadeeth he called it salaah (prayer). Allaah says (interpretation of the meaning): “When you intend to offer As-Salaah (the prayer) [idha qumtum ila al-salaah], wash your faces and your hands (forearms)” [al-Maa’idah 5:6]. In al-Saheeh, the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not accept any prayer (salaah) without purification.” The fact that much of its purpose is supplication (for the deceased) does not cancel out the fact that it is a prayer (salaah). End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8348. Should he pray four rak’ahs before and after Jumu’ah as he does with Zuhr prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Should he pray four rak’ahs before and after Jumu’ah as he does with Zuhr prayer?

My sheik said that the prophet said whoever prays 4 rakas sunnah before and 4 rakas sunnah after salatul thuhr hell fire is not allowed to touch his skin. first can you please tell me if this is correct hadith, second i do pray 4 rakas before and after thuhr everyday but when its salatul jumaa i get confused if im supposed to pray the 4 rakas but then salatul jumaa is not like salatul thur, so i just pray 2 rakas before and 2 rakas after. can you tell me if im allowed to pray 4 rakas before and after for salatul jumaa or just 2 rakaas even though im still gonna pray 4 rakas everyday for salatul thuhr.

Praise be to Allaah.

Firstly:

Yes, it is proven from the Prophet (peace and blessings of Allaah be upon him) that he said: “Whoever regularly prays four rak'ahs before Zuhr and four after it will be forbidden to Hell.” Narrated by Abu Dawood (1269) and al-Tirmidhi (428); classed as saheeh by al-Nawawi in al-Majmoo’ (4/7) and al-Albaani in Saheeh Abi Dawood.

Secondly:

There is no Sunnah prayer before Jumu’ah prayer, because that is not proven from the Prophet (peace and blessings of Allaah be upon him) and there is no report from the Sahaabah (may Allaah be pleased with them) that suggests that there is any specific regular Sunnah prayer before Jumu’ah. Rather it was narrated that naafil prayers in general may be offered, without specifying any number.

This has been discussed in the answer to question no. 6653 and 14075.

It is not valid to draw an analogy between Jumu’ah and Zuhr prayer and say that it is mustahabb to offer the regular Sunnah prayer before Jumu’ah as it is mustahabb to do so before Zuhr, because Jumu’ah prayer is different from Zuhr prayer in many ways, and because this analogy is contrary to the apparent Sunnah of the Prophet (peace and blessings of Allaah be upon him), which is that he did not offer any regular Sunnah prayer before Jumu’ah. The best guidance is the guidance of the Prophet (peace and blessings of Allaah be upon him). If the Prophet (peace and blessings of Allaah be upon him) had offered any prayer before Jumu’ah, that would have been narrated to us. As there is no such narration, we know that he (peace and blessings of Allaah be upon him) did not offer any regular Sunnah prayer before Jumu’ah.

With regard to praying after Jumu’ah, a number of ahaadeeth concerning that have been narrated from the Prophet (peace and blessings of Allaah be upon him). We have discussed that in the answer to question no. 112031.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8349. Making up the Sunnah prayer that is done before Zuhr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Making up the Sunnah prayer that is done before Zuhr

If someone comes to the masjid for the Zuhr prayer and misses the 4 Sunnan Rakah(which are offered before the Fard) can he repeat these 4 Sunnan Rakah after he offers his 4 Fard and 2 Rakah Sunnah (which are offered after the Fard)?.

Praise be to Allaah.

Firstly:

It is mustahabb to make up the regular Sunnah prayers if one misses them, according to the correct scholarly view. This is the Shaafa’i view and the well known opinion of the Hanbalis, in contrast to the Hanafis and Maalikis, because of the hadeeth of Umm Salamah (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) prayed two rak’ahs after ‘Asr. He was asked about them and he said: “O daughter of Abu Umayyah, you asked about the two rak’ahs after ‘Asr. That is because some people from ‘Abd al-Qays came to me and distracted me from the two rak'ahs that come after Zuhr; these are they (i.e., I prayed them just now).” Narrated by al-Bukhaari (1233) and Muslim (834).

Imam al-Nawawi (may Allaah have mercy on him) said:

The correct view in our opinion is that it is mustahabb to make up the regular naafil prayers. This was the view of Muhammad, al-Muzani and Ahmad according to one opinion narrated from him. Abu Haneefah, Maalik and Abu Yoosuf, according to the most well known view narrated from him, said that they should not be made up. Our evidence is these saheeh ahaadeeth. End quote.

Al-Majmoo’ (4/43).

Al-Mardaawi al-Hanbali (may Allaah have mercy on him) said: The words “whoever misses any of these Sunnahs, it is Sunnah for him to make it up” – this is the well known view of our companions.

Al-Majd supported this in his commentary and it was the view favoured by Shaykh Taqiy al-Deen – i.e., Ibn Taymiyah. End quote from al-Insaaf (2/187).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Making up regular Sunnah prayers is Sunnah if one misses them. The evidence for that is that when the Prophet (peace and blessings of Allaah be upon him) slept and missed Fajr prayer, and did not wake up until after the sun had risen, he prayed the Sunnah prayer of Fajr first, then he prayed Fajr after that. End quote.

Liqaa’aat al-Baab il-Maftooh (no. 74, question no 18). See also al-Mawsoo’ah al-Fiqhiyyah (25/284).

Secondly:

If he wants to make up the Sunnah prayer that comes before Zuhr after offering the fard Zuhr prayer, should he pray the Sunnah prayer that comes before Zuhr first, and then the Sunnah prayer that comes after Zuhr, or vice versa?

It seems that this matter is broad in scope, whether he starts with the Sunnah prayer that comes before or that which comes after, because what matters is doing it, whether it is done sooner or later.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The scholars said: If you miss the two rak’ahs that come before Zuhr, then pray them after the prayer, because you were excused from doing them before the prayer. This happens all the time: a person comes to the mosque and finds that they have already started the prayer. In this case, he should make them up after he prays Zuhr.

But he should offer the regular Sunnah prayer that comes after Zuhr before the regular Sunnah prayer that comes before.

A man comes and the people are praying, and he is not able to offer the Sunnah prayer of Zuhr. When he has prayed Zuhr, he should pray two rak'ahs with the intention of offering the regular Sunnah prayer that comes after Zuhr, then make up the regular sunnah prayer that comes before. This was narrated from the Prophet (peace and blessings of Allaah be upon him) in a hadeeth narrated by Ibn Majaah.

Fath Dhi’l-Jalaal wa’l-Ikraam bi Sharhh Buloogh al-Maraam (2/225).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8350. Fasting ‘Ashoora’ for one who still owes days from Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Fasting ‘Ashoora’ for one who still owes days from Ramadaan

I still have days to make up for Ramadaan and I want to fast ‘Ashoora’. Is it permissible for me to fast ‘Ashoora before I have made up the fasts I owe? Can I fast ‘Ashoora’ and the eleventh of Muharram with the intention of making up the Ramadaan fasts, and will I get the reward for fasting ‘Ashoora’?.

Praise be to Allaah.

Firstly:

You should not observe voluntary fasts when you still owe one or more days from Ramadaan, rather you should start with the fasts that you owe from Ramadaan, and then observe voluntary fasts.

Secondly:

If you fast the tenth and eleventh of Muharram with the intention of making up days that you owe from Ramadaan, that is permissible and will make up for two of the days that you owe. The Prophet (peace and blessings of Allaah be upon him) said, “Actions are judged but by intentions, and every person will have but that which he intended.”

Fataawa al-Lajnah al-Daa’imah, 11/401

We hope that you will have the reward for making up the missed fast and the reward for fasting that day.

Fataawa Manaar al-Islam, by Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), 2/358.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8351. He wants to offer naafil prayers after praying Zuhr and ‘Asr in ‘Arafah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

He wants to offer naafil prayers after praying Zuhr and ‘Asr in ‘Arafah

Is it permissible, after the pilgrim prays Zuhr and ‘Asr with the imam in ‘Arafaat to offer naafil prayers until sunset?.

Praise be to Allaah.

The Messenger (blessings and peace of Allah be upon him) did not offer any naafil prayer on the day of ‘Arafaat after praying Zuhr and ‘Asr, which he joined at the time of the earlier prayer in ‘Arafaat. If it were prescribed, he would have been keener to do that than us. All goodness is in following his example and his Sunnah.

And Allah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq al-‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 11/211, 212

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8352. Which is better: praying qiyaam or reading Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Which is better: praying qiyaam or reading Qur’aan?

Which is better if one stays up at night: praying or reading Qur’aan?.

Praise be to Allaah.

Praying is better than reading Qur’aan outside of prayer. This was stated by the imams. The Prophet (peace and blessings of Allaah be upon him) said: “Adhere to righteousness even though you will not able to do all acts of virtue. Know that the best of your deeds is prayer and that no one maintains his wudoo’ except a believer.” But if a person feels more focused and ponders and understands better when he reads Qur’aan outside of prayer, then in his case it is better to do that which is more beneficial for him. End quote.

Majmoo’ Fataawa Shaykh al-Islam Ibn Taymiyah (23/62).

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8353. Making Taraweeh prayer lengthy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Making Taraweeh prayer lengthy

An imam leads people in taraweeh prayer and recites one page each raka’ah, which may equal 15 verses. Some people say he prolongs reciting, and some say the opposite. What is known from the Sunnah regarding taraweeh prayer? Is there a way to know if it is long or not according to the Sunnah?.

Praise be to Allaah.

It is proven in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) used to pray eleven rak’ahs at night in Ramadaan and at other times, but he would make the recitation and other essential parts of the prayer so long that on one occasion he recited more than five juz’ (sipara) in a single rak’ah, reciting slowly and carefully.

And it is proven that he would get up halfway through the night, or shortly before or after that, and he would carry on praying until it was close to dawn, so he would pray thirteen rak’ahs in approximately five hours. This requires making the recitation and other essential parts of the prayer lengthy.

And it is proven that when ‘Umar united the Sahaabah in praying Taraweeh, they would pray twenty rak’ahs, reciting approximately thirty verses of al-Baqarah in each rak’ah, i.e., roughly four or five pages, so they would recite Soorat al-Baqarah in eight rak’ahs, and if they recited it in twelve rak’ahs they would think that it was short.

This is the Sunnah in Taraweeh prayer: if the recitation is kept short then the number of rak’ahs is increased to forty-one rak’ahs, as some of the imams said. If a person wants to limit himself to eleven rak’ahs or thirteen rak’ahs, then he should lengthen the recitation and other essential parts of the prayer. There is no set number for Taraweeh prayer, rather what is required is to pray in the time that will enable you to attain tranquillity and not rush, no less than an hour or so. Whoever thinks that this is too long is going against what has been narrated and no attention should be paid to him. End quote.

Shaykh Ibn Jibreen

Fataawa Islamiyyah (2/157, 158).

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8354. Women taking their children to the mosque with them for taraweeh prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Women taking their children to the mosque with them for taraweeh prayer

What is the ruling on women taking their children with them to the mosque for Taraweeh prayer?.

Praise be to Allaah.

There is no reason why women should not bring their children to the mosque with them in Ramadaan. The Sunnah indicates that women came to the mosque with their children at the time of the Prophet (peace and blessings of Allaah be upon him), because of the hadeeth: “I begin to pray and I intend to make it lengthy, then I hear the crying of a child and I make my prayer short, because I know that his mother is experiencing hardship because of his crying.” And: The Prophet (peace and blessings of Allaah be upon him) carried Umaamah as he offered an obligatory prayer whilst leading the people in prayer in the mosque.

But they should try to protect the mosque against any najaasah (impurity) and being careful lest the children fall asleep in the mosque and so on. End quote

Fataawa al-Shaykh Ibn Ibraaheem (may Allaah have mercy on him) (4/214, 215).

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8355. Does praying Tahiyyat al-Masjid mean that one does not have to pray Sunnat al-Fajr?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Does praying Tahiyyat al-Masjid mean that one does not have to pray Sunnat al-Fajr?

If a person enters the mosque and prays Tahiyyat al-Masjid, does that mean that he does not need to pray the two Rak’ahs of Sunnat al-Fajr? Or should he pray Tahiyyat al-Masjid and then do the two Rak’ahs of Sunnat al-Fajr?

Praise be to Allaah.

If he enters the mosque and prays Sunnat al-Fajr, this is sufficient and he does not have to pray Tahiyyat al-Masjid. If he makes the intention of praying both, then that is fine.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah Li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 7/371

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8356. Interrupting naafil prayer and naafil tawaaf in order to offer the funeral prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Interrupting naafil prayer and naafil tawaaf in order to offer the funeral prayer

Can naafil prayer or tawaaf be interrupted in order to offer the funeral prayer?.

Praise be to Allaah.

The Prophet (blessings and peace of Allaah be upon him) said: “When the iqaamah (call immediately preceding the prayer) is given, there should be no prayer except the obligatory prayer.” The apparent meaning is that a naafil prayer cannot be interrupted except for the obligatory prayer, so it should not be interrupted for the funeral prayer, but if the worshipper interrupts it, there's nothing wrong with it, because it is permissible to interrupt a naafil prayer for a valid purpose.

Similarly, the one who is doing a voluntary tawaaf may interrupt his tawaaf in order to offer the funeral prayer, but it is better not to interrupt it. End quote.

And Allaah knows best.

Majmoo’ Fataawa Ibn ‘Uthaymeen (17/158)

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8357. There is no adhaan or iqaamah for naafil prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

There is no adhaan or iqaamah for naafil prayers

In the case of voluntary (naafil) prayers such as Salaat al-Duhaa or Salaat al-Layl (qiyaam al-layl), is there any adhaan and iqaamah, or not?

Praise be to Allaah.

No, there is no adhaan or iqaamah for them. If you do wudoo’ and then pray as much as you like, such as Salaat al-Duhaa, or after Zuhr, or in the last part of the night, or at any other time, apart from the times when salaah is not allowed, these prayers are to be done without adhaan or iqaamah. It was not narrated that when the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up to pray [any optional prayer], he gave the adhaan or the iqaamah. The adhaan and iqaamah are only for the obligatory prayers. But for Taraaweeh, Witr and other optional prayers, there is no adhaan or iqaamah, as the scholars have stated, and as is the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the Khulafaa’ al-Raashideen.

And Allaah knows best.

From Fataawa Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd, p. 114

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8358. Making up naafil acts of worship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Making up naafil acts of worship

When do we say that naafil acts of worship should not be made up? Is it because it is a Sunnah for which the time or place is no longer applicable? We know that the Prophet (peace and blessings of Allaah be upon him) used to make up some naafil acts of worship when the time for them had passed, such as Witr.

Praise be to Allaah.

Naafil acts which are done for a specific reason should not be made up once the reason is no longer present. For example, if the sun is eclipsed and a person was asleep, then when he wakes up he finds out that there has been an eclipse, he should not do the eclipse prayer because the occasion has passed. Similarly, if a man enters the mosque and stays there for a long time thinking that he does not have wudoo’, then he remembers that he does have wudoo’, he should not pray Tahiyyat al-Masjid (two rak’ahs to “greet the mosque” upon entering) because it is a Sunnah and the occasion for it has passed. The guideline in these cases is that every naafil act which is done for a reason should not be made up later, such as Witr. The Prophet (peace and blessings of Allaah be upon him) did not make up Witr as such; he would pray twelve rak’ahs of Duhaa (optional mid-morning prayer). The most he ever prayed in Witr was eleven rak’ahs, so he made up the most but he made it even, because the occasion for praying Witr had passed.

From the fatwas of Shaykh Muhammad ibn Saalih al-‘Uthaymeen for al-Da’wah magazine, issue # 1756, p. 37

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8359. Prayer between Maghrib and ‘Isha’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Prayer between Maghrib and ‘Isha’

Is it true that the Prophet (peace and blessings of Allaah be upon him) prayed six rak’ahs in the Sunnah prayer of Maghrib?.

Praise be to Allaah.

The regular Sunnah prayer of Maghrib is two rak’ahs only. See the answer to question no. 1048.

But there is a report concerning the virtue of praying six rak’ahs after Maghrib. Al-Tirmidhi (435) and Ibn Majaah (1167) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays six rak’ahs after Maghrib and does not say anything bad in between them, will have a reward equal to the worship of twelve years.”

Al-Tirmidhi said: This hadeeth of Abu Hurayrah is a ghareeb hadeeth which we know only from the hadeeth of Zayd ibn al-Hubaab from ‘Umar ibn Abi Khath’am. I heard Muhammad ibn Ismaa’eel [al-Bukhaari] say: ‘Umar ibn ‘Abd-Allaah ibn Abi Khath’am is munkar al-hadeeth (i.e., his hadeeth is to be rejected), and he classed it as da’eef jiddan (very weak).

Al-Albaani (may Allaah have mercy on him) said in Da’eef al-Tirmidhi: It is da’eef jiddan (very weak).

There are other ahaadeeth which encourage praying between Maghrib and ‘Isha’, but they are all weak.

See: Da’eef al-Targheeb wa’l-Tarheeb (332, 333, 334, 335).

But it is proven that the Prophet (peace and blessings of Allaah be upon him) did pray between Maghrib and ‘Isha’.

Ahmad (22926) narrated that Hudhayfah (may Allaah be pleased with him) said: I came to the Prophet (peace and blessings of Allaah be upon him) and prayed Maghrib with him. When he had finished the prayer, he stood and prayed, and he kept praying until he prayed ‘Isha’. Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (470).

It is also proven from some of the Sahaabah (may Allaah be pleased with them) that they used to pray between Maghrib and ‘Isha’. Abu Dawood (1321) narrated that Anas ibn Maalik (may Allaah be pleased with him) said, concerning the verse “Their sides forsake their beds, to invoke their Lord in fear and hope, and they spend (in charity in Allaah’s Cause) out of what We have bestowed on them” [al-Sajdah 32:16]: They used to wake up [according to another report: pray naafil] between Maghrib and ‘Isha’. Al-Hasan used to say: Qiyaam al-layl. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Ibn Mardawayh narrated in his Tafseer that Anas (may Allaah be pleased with him) said concerning this verse: They would pray between Maghrib and ‘Isha’. Al-‘Iraqi said: Its isnaad is jayyid. Quoted from ‘Awn al-Ma’bood.

Al-Shawkaani (may Allaah have mercy on him) said in Nayl al-Awtaar (3/68): The verses and ahaadeeth quoted concerning this matter indicate that it is prescribed to pray a great deal between Maghrib and ‘Isha’. Although most of the ahaadeeth are da’eef (weak), they carry some weight when taken all together, especially with regard to virtuous actions. Al-‘Iraqi said: Among the Sahaabah who used to pray between Maghrib and ‘Isha’ were ‘Abd-Allaah ibn Mas’ood, ‘Abd-Allaah ibn ‘Amr, Salmaan al-Faarisi, Ibn ‘Umar, Anas ibn Maalik and some of the Ansaar. Among the Taabi’een were al-Aswad ibn Yazeed, Abu ‘Uthmaan al-Nahdi, Ibn Abi Maleekah, Sa’eed ibn Jubayr, Muhammad ibn al-Munkadir, Abu Haatim, ‘Abd-Allaah ibn Sakhbarah, ‘Ali ibn al-Husayn, Abu ‘Abd al-Rahmaan al-Habali, Shurayh al-Qaadi, ‘Abd-Allaah ibn Maghfal and others. Among the imams there was Sufyaan al-Thawri. End quote.

Based on this, it is mustahabb to pray between Maghrib and ‘Isha, without specifying a set number of rak’ahs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8360. If he missed something at the beginning of Taraweeh, how can he make it up?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

If he missed something at the beginning of Taraweeh, how can he make it up?

If I enter the mosque late for ‘Isha’ prayer and I missed the ‘Isha’ prayer in congregation and I pray it on my own, and I am late in joining the Taraweeh prayers because of doing ‘Isha’, and I miss two rak’ahs of Taraweeh, how should I do these two rak’ahs? Alone or what?.

Praise be to Allaah.

Firstly:

If you miss ‘Isha’ and you arrive when the imam is praying Taraweeh, it is better for you to join him with the intention of praying ‘Isha’. When he says the salaam, you should complete your prayer and not pray alone or with another jamaa’ah (congregation), so that there will not be two jamaa’ahs at the same time, which may lead to distraction due to the intermingling of voices.

Secondly:

As for what you have missed of Taraweeh, if you wish you may do it, so you may pray two rak’ahs when the imam prays Witr, then pray what you missed, then pray Witr.

What is meant by praying two rak’ahs when the imam prays Witr is that you do not say salaam with him when he ends his Witr, rather you should stand up and pray another rak’ah, then say the salaam.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If I join the people when they are praying Taraweeh and I have missed part of it, should I make up what I have missed after Witr or what should I do?

He replied: Do not make up what you have missed after Witr, rather if you want to make up what you have missed, then pray two rak’ahs when the imam prays Witr, then offer the prayers you missed, then pray Witr. Here there is an issue to which attention should be drawn: If you arrive when the imam is praying Taraweeh and you did not pray ‘Isha’ yet, what should you do? Should you pray ‘Isha’ on your own or join the imam in Taraweeh with the intention of praying ‘Isha’?

The answer is that you should join the imam in Taraweeh with the intention of praying ‘Isha’. When the imam says salaam from Taraweeh, then stand up and make up the rest of ‘Isha’. Imam Ahmad (may Allaah have mercy on him) mentioned the exact same issue, and this was also the view favoured by Shaykh al-Islam Ibn Taymiyah, and this is the correct view, because the correct view is that it is permissible to offer an obligatory prayer in congregation behind an imam who is offering a naafil prayer, based on the evidence of the hadeeth of Mu’aadh ibn Jabal (may Allaah be pleased with him) who said that he used to pray ‘Isha’ with the Prophet (peace and blessings of Allaah be upon him), then he would go back to his people and lead them in offering that prayer – it was naafil for him and obligatory for them. End quote from al-Liqa’ al-Shahri.

It is better for you to make it up in congregation if you can, but if that is not possible then there is nothing wrong with you making it up on your own.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8361. If he prays ‘Isha’ with Maghrib at the time of Maghrib, he can pray Witr immediately after that.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

If he prays ‘Isha’ with Maghrib at the time of Maghrib, he can pray Witr immediately after that.

If I join Maghrib and ‘Isha’ at the time of Maghrib because of traveling, when should I pray Witr? Should I pray it straight after ‘Isha’ or wait until the time for ‘Isha’ begins?.

Praise be to Allaah.

You can pray it straight after praying ‘Isha’.

It says in Fataawa al-Lajnah al-Daa’imah (8/144):

It is prescribed for travellers and those who are sick to join prayers, and also for non-travellers to join prayers on a rainy night. They may then pray Witr immediately after praying ‘Isha’ when it is joined to Maghrib at the time of Maghrib.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8362. It is better for workers to hasten to pray when they hear the adhaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

It is better for workers to hasten to pray when they hear the adhaan

Is it better for workers to hasten to pray when they hear the adhaan, or to wait until they have finished some tasks? What is the ruling on offering naafil prayers after praying, apart from the regular Sunnah prayers?.

Praise be to Allaah.

It is better for all Muslims to hasten to pray when they hear the adhaan, because the muezzin says, “Hayya ‘ala al-salaah (Come to prayer).” Hesitating will lead to missing the prayer.

With regard to a worker offering naafil prayers after the prayer, apart from the regular Sunnah prayers, this is not permissible, because his time belongs to someone else, according to the work contract. With regard to the regular Sunnah prayers, there is nothing wrong with him offering them, because bosses and supervisors customarily allow that.

And Allaah is the Source of strength.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 15/32.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8363. Should he pray Tahiyyat al-Masjid or listen to the Adhaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Should he pray Tahiyyat al-Masjid or listen to the Adhaan?

I entered the mosque and the adhaan was being given for the prayer. Should I pray Tahiyyat al-Masjid or wait until the adhaan finishes?

Praise be to Allaah.

It is better to respond to the adhaan first, then pray Tahiyyat al-Masjid, so as to combine two virtuous deeds. But the issue is flexible.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah Li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 7/273

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8364. Virtue of praying four rak’ahs before and after Zuhr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Virtue of praying four rak’ahs before and after Zuhr

I read in a religious publication that whoever prays four rak’ahs before Zuhr prayer and four rak’ahs after it, Allaah will ransom him from the Fire on the Day of Resurrection. If this is true, when should I pray the Sunnah of Zuhr prayer?.

Praise be to Allaah.

Yes, it is mustahabb to pray four rak’ahs before Zuhr prayer and four after it. Al-Nasaa’i (1817) and al-Tirmidhi (428) narrated from Umm Habeebah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever prays four (rak’ahs) before Zuhr and four after it, the Fire will not touch him.”

The version narrated by al-Tirmidhi says: “Whoever regularly performs four rak’ahs before Zuhr and four after it, Allaah will forbid him to the Fire.”

The hadeeth was classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

These rak’ahs are not something different than the regular Sunnah (Sunnah raatibah) of Zuhr prayer, rather they are the regular Sunnah.

But what is certain and should not be abandoned under any circumstances is praying four rak’ahs before Zuhr and two rak’ahs after it. As for doing four rak’ahs after it, if a person does that following this hadeeth, then he has done the Sunnah and Allaah will reward him, but if he limits it to two rak’ahs, that is sufficient.

The time for offering the Sunnah prayer before Zuhr is between the adhaan of Zuhr and the obligatory prayer.

The time for offering the Sunnah prayer after Zuhr is from after Zuhr prayer until the adhaan of ‘Asr.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8365. Should he be charitable towards his brother and pray with him at a time when prayer is disallowed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Should he be charitable towards his brother and pray with him at a time when prayer is disallowed?

Is it permissible to pray with another Muslim so that he gains the reward of the congregation prayer, thus being charitable to him, if the time of salaah being forbidden had started like after Fajr or Asr?.

Praise be to Allaah.

There is nothing wrong with repeating a prayer in congregation at a time when prayer is disallowed, as an act of charity towards one who missed the prayer in congregation and who cannot find anyone to pray with him, because this is not a naafil prayer that is done for no reason, rather there is a reason for it, and if there is a reason for a prayer, it is permissible to do it at a time when prayer is disallowed, according to the more correct of the two scholarly opinions.

The fact that it is prescribed to repeat the congregational prayer in this case is indicated by the report that was narrated by Ahmad (11631), Abu Dawood (574) and al-Tirmidhi (220) from Abu Sa’eed (may Allaah be pleased with him), that a man came when the Prophet (peace and blessings of Allaah be upon him) had prayed, and he said: “Won’t some man be charitable towards this man and pray with him?”

The version narrated by Abu Dawood says: The Messenger of Allaah (peace and blessings of Allaah be upon him) saw a man praying by himself and said: “Won’t some man be charitable towards this man and pray with him?” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the words of the Prophet (peace and blessings of Allaah be upon him), “There is no prayer after Fajr until the sun has risen high, and there is no prayer after ‘Asr until the sun has set” – is this general in meaning or not?

He replied: It is not general in meaning, rather there are exceptions.

For example:

Repeating a congregational prayer, such as if a person prays Fajr in his local mosque, then he comes to another mosque and finds them praying Fajr – he may join them and there is no sin or prohibition on him. The evidence for that is that the Prophet (peace and blessings of Allaah be upon him) prayed Fajr one day in Mina, and when he finished he saw two men who had not prayed with him. He asked them: “Why didn’t you pray?” They said: We already prayed in our camp. He said: “If you have prayed in your camp then you come to the mosque where there is a congregation, then pray with them.” And this was after Fajr prayer… End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (14/344).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8366. Tahiyat al-Masjid at times when prayer is not allowed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Tahiyat al-Masjid at times when prayer is not allowed

If a person enters the Masjid during one of the time when making prayer is makrooh (eg. sunrise, sunset, zawaal,...), does he still have to pray two rakaa Tahiyat Al-masjid.

Praise be to Allaah.

There are differences among the scholars concerning this matter. The correct opinion is that Tahiyat al-masjid is permitted at all times, even after Fajr and after ‘Asr, because of the general applicability of the hadeeth “When any one of you enters the Mosque, he should not sit down until he has prayed two rak’ahs” (Saheeh – agreed upon), and because this is one of the prayers that is done for a specific reason, like Salaat al-Tawaaf (prayer done after circumambulating the Ka’bah) and Salaat al-Kusoof (prayer at the time of an eclipse). The correct view concerning all of these is that it is permissible to do these at times when prayer is generally disallowed, like making up missed prayers. Concerning Salaat al-Tawaaf, the Prophet (peace and blessings of Allaah be upon him) said: “O Banu ‘Abd Manaaf, do not prevent anyone from circumambulating this House and praying at any time of night or day.” (Reported by Imaam Ahmad and the authors of Sunan with a saheeh isnaad); concerning Salaat al-Kusoof, he (peace and blessings of Allaah be upon him) said: “The sun and moon are two of the Signs of Allaah; they are not eclipsed because of the death or life of anyone.” (1/332).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8367. Salaat al-Awaabeen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Salaat al-Awaabeen

Assalaamu 'alaykum wa rahmatu 'Llahi wa barakatuh

Please explain salatul Al-Awaabin and the daleel that supports it. I cannot locate a hadith about this salah.

Jazzakallahu Khayrun

Praise be to Allaah.

Salaat al-Awwaabeen is otherwise known as Salaat al-Duhaa, and may consist of 2, 4, 6 or 8 rak’ahs, prayed after the sun has risen and before the time for Zuhr approaches. It is better to delay it until the day is hotter, the evidence for which is as follows:

“From Zayd ibn Arqam who said: ‘The Messenger of Allaah (peace and blessings of Allaah be upon him) went out to the people of Qubaa’ and found them praying. He said: “Salaat al-Awwaabeen is when the young camels lift up their feet (because of the heat of the sand).”’” (Reported by Muslim, 1238).

According to a report narrated by Imaam Ahmad from Zayd ibn Arqam, the Prophet (peace and blessings of Allaah be upon him) came to or entered the mosque at Qubaa’ after the sun had risen, and found the people there praying. He said: “Salaat al-Duhaa should be prayed when the young camels lift up their feet (because of the heat of the sand).”

According to a report narrated by Muslim from al-Qaasim al-Shaybaani, Zayd ibn Arqam saw some people praying Duhaa and said: “Do they not know that praying at some other time than this is better? The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Salaat al-Awwaabeen is when the young camels lift up their feet (because of the heat of the sand).’” (Saheeh Muslim, 1237).

Al-Nawawi (may Allaah have mercy on him) said: “The phrase ‘Salaat al-Awwaabeen is when the young camels lift up their feet (because of the heat of the sand)’ refers to when the sand becomes unbearably hot from the sun’s heat, and burns the soles of the young camels’ feet, so they alternately raise and lower their feet in response to the heat of the sand. ‘Al-Awwaab’ means one who is obedient, or one who turns to obedience. The hadeeth also refers to the best time to offer this prayer, although it is permissible to pray it any time after the sun has risen and before it reaches its zenith.” (Sharh Muslim li‘l-Nawawi). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8368. How should one pray the four Sunnah rak’ahs of Zuhr?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

How should one pray the four Sunnah rak’ahs of Zuhr?

When one prays the four Sunnah rak’ahs of Zuhr, before or after [the fard prayer], or the Sunnah of ‘Asr, should he say the Salaam once or twice? [i.e., should he put all four rak’ahs together, or pray them two by two?]

Praise be to Allaah.

It is permissible for him to pray them with one tashahhud or two [i.e., he may pray them all together or two by two], but it is preferable to say the salaam twice [to pray them two by two].

From Fataawa al-Imaam al-Nawawi, p. 51.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8369. When du’aa’ al-qunoot is to be recited, and how the hands should be raised during it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

When du’aa’ al-qunoot is to be recited, and how the hands should be raised during it

Du'aa-e-Qunoot should be recited after soorah fatiha and another soorah OR after Ruku. Should Du'aa-e-Qunoot be recited by raising hands wide or keeping them on the belly?

Praise be to Allaah.

With regard to the question of whether al-qunoot should be recited before or after rukoo’

Shaykh Ibn ‘Uthaymeen said: According to most of the ahaadeeth and according to the opinion of most of the scholars, al-qunoot should come after the rukoo’, but if a person recites it before the rukoo’ that is o.k. He has the choice of bowing when he has finished reciting from Qur’aan, and when he stands up from bowing and says “Rabbana wa laka’l hamd,” then he may recite al-qunoot, as described in most of the reports from the Prophet (peace and blessings of Allaah be upon him) and as stated by most of the scholars; or he may recite al-qunoot when he has finished reciting Qur’aan, then say Allaahu akbar and bow. Both ways were narrated in the Sunnah.

Al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 4/65.

The way in which the hands are to be raised: the scholars said that he should raise his hands to chest level and not raise them very much, and he should spread his palms and hold them facing up towards the sky. The apparent meaning of the scholars’ words indicates that the hands should be put together, like a beggar when he asks someone to give him something. As for holding them far apart, I know of no basis for that in the Sunnah or in the words of the scholars.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 4/25.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8370. Du’aa’ al-Qunoot in Witr prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Du’aa’ al-Qunoot in Witr prayer

Please I need duaae qunoot which is read in the witr prayer.

Praise be to Allaah.

Firstly:

Du’a’ al-Qunoot is recited in the last rak’ah of Witr prayer, after bowing, but if one recites it before bowing it doesn’t matter. But reciting it after bowing is better.

Shaykh al-Islam [Ibn Taymiyah] said in Majmoo’ al-Fataawa (23/100):

With regard to qunoot: there are two extreme views and one middle (or moderate) view. Some say that qunoot should only be recited before bowing and some say that it should only be recited after bowing. The fuqaha’ among the scholars of hadeeth, such as Ahmad and others, say that both are allowed, because both are mentioned in the saheeh Sunnah, but they preferred reciting qunoot after bowing because this is mentioned more often.

Raising the hands is mentioned in a saheeh report from ‘Umar (may Allaah be pleased with him), as was narrated by al-Bayhaqi in a report which he classed as saheeh (2/210).

The worshipper should raise his hands to chest height and no more, because this du’aa’ is not a du’aa’ of supplication in which a person needs to raise his hands high. Rather it is a du’aa’ of hope in which a person holds out his palms towards heaven… The apparent meaning of the scholar’s words is that the worshipper should hold his hands close together like a beggar who asks someone else to give him something.

It is better not to recite qunoot in witr all the time, rather it should be done sometimes, because there is no evidence that the Messenger of Allaah (peace and blessings of Allaah be upon him) did it all the time. But he taught al-Hasan ibn ‘Ali (may Allaah be pleased with him) a du’aa’ to recite in qunoot al-witr, as will be quoted below.

Secondly:

The du’aa’ of qunoot was narrated by Abu Dawood (1425), al-Tirmidhi (464), and al-Nasaa’i (1746) from al-Hasan ibn ‘Ali (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) taught me some words to say in qunoot al-witr:

“Allaahumma ihdini feeman hadayta wa ‘aafini feeman ‘aafayta wa tawallani feeman tawallayta wa baarik li feema a’tayta, wa qini sharra ma qadayta , fa innaka taqdi wa la yuqda ‘alayk, wa innahu laa yadhillu man waalayta wa laa ya’izzu man ‘aadayta, tabaarakta Rabbana wa ta’aalayta la manja minka illa ilayk

(O Allaah, guide me among those whom You have guided, pardon me among those whom You have pardoned, turn to me in friendship among those on whom You have turned in friendship, and bless me in what You have bestowed, and save me from the evil of what You have decreed. For verily You decree and none can influence You; and he is not humiliated whom You have befriended, nor is he honoured who is Your enemy. Blessed are You, O Lord, and Exalted. There is no place of safety from You except with You).”

The last phrase – Laa manja minka illa ilayka (There is no place of safety from You except with You) – was narrated by Ibn Mandah in al-Tawheed and classed as hasan by al-Albaani.

See Irwa’ al-Ghaleel, hadeeth no. 426, 429.

Then he should send blessings upon the Prophet (peace and blessings of Allaah be upon him). See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen (4/14-52).

Thirdly:

It is mustahabb to say after the tasleem: Subhaan al-Malik al-Quddoos three times, elongating the vowels the third time, as narrated by al-Nasaa’i (1699) and classed as hasan by al-Albaani in Saheeh Sunan al-Nasaa’i.

Al-Daaraqutni added the word: Rabb al-Malaa’ikah wa’l-Rooh (Lord of the angels and the Spirit), with a saheeh isnaad. See Zaad al-Ma’aad by Ibn al-Qayyim, 1/337.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8371. Al Sunnan Al Rawatib (Sunnah Prayers associated with Fardh Prayers)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Al Sunnan Al Rawatib (Sunnah Prayers associated with Fardh Prayers)

What is the structure of the obligatory prayers?

For example for Fajr prayers, are there two Farz rakats and two sunnat. Similarly for Zuhr, are there 4 farz and 2 sunnat. For Ashr, are there 4 farz and 2 sunnat; for Magribh are there 3 farz rakat and 2 sunnat. Lastly, for Isha are there 4 farz and 2 sunnat?

Am I correct in my assumption and if not would you kindly let me know to the correct structure?

Praise be to Allah;

The answer to your question is a Hadith by the Prophet (May peace and blessings be upon him) in which he said:

"Allaah will build a house in Heaven for whoever is diligent in observing 12 Sunnah Rak'aat (as follows): 4 Rak'aat before and 2 after the Dhuhr (Midday) Prayer, 2 after the Maghrib (Sunset Prayer), 2 after the ‘Ishaa’ (Evening) Prayer and 2 before the Fajr (Dawn) Prayer." Hadith sahih narrated by at-Tirmidhi No. 379 and by others. Hadith No. 6183 in Sahih al-Jaami’.

‘Anbasah ibn Abi Sufyan quoted Umm Habibah as saying "Allaah’s Messenger (May peace and blessings be upon him) said:

"A house will be built in Heaven for one who prays 12 Rak'aat in a day and evening as follows: 4 Rak'aat before and 2 after the Dhuhr Prayer, 2 after the Maghrib Prayer, 2 after the ‘Ishaa’ Prayer and 2 before the Fajr Prayer." Narrated by at-Tirmizi under No. 380. He said: The Hadith narrated by ‘Anbasah quoting Umm Habibah in this chapter is a hassan and sahih hadith. It is under No. 6362 in Sahih al-Jaami’.

The ‘Asr (Late-Afternoon) Prayer has no routine Sunnah (basic recommended voluntary prayer). However, it is mustahab (preferable and recommended) that one prays 4 Rak'aat before the ‘Asr Prayer. The 4 Rak'ahs are of less reward and significance in importance of adhering to them compared to the "sunnan al-rawaatib" described above. The 4 Rak'ahs are the ones intended by the Prophet (May peace and blessings be upon him) in saying: "May Allaah have mercy on one who prays 4 raka’aat before the ‘Asr Prayer." Narrated by at-Tirmidhi no. 395 and he declared it a hassan and ghareeb Hadith. Al-Albany rated the Hadith as hassan in Sahih al-Jami’ No. 3493.

All the foregoing 4-Rak'ah voluntary prayers are to be prayed two at a time according to Imam ash-Shafi’i and Imam Ahmad.

Allaah, the Exalted, knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8372. The two rak’ahs of Fajr replace Tahiyyat al-Masjid (greeting the mosque)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

The two rak’ahs of Fajr replace Tahiyyat al-Masjid (greeting the mosque)

A person enters the mosque before the iqaamah is called for Fajr prayer. Should he pray Tahiyyat al-Masjid (two rak’ahs to “greet the mosque”), then say the salaams, then pray the sunnah of Fajr, or should he pray the sunnah of Fajr and will that mean that he does not have to pray Tahiyyat al-Masjid?

Praise be to Allaah.

The Standing Committee was asked about this and they replied:

Praying the two rak’ahs of Fajr will count for itself and for Tahiyyat al-Masjid. This is better, but if he prays Tahiyyat al-Masjid first, then two rak’ahs of Fajr, that is OK.

See Fataawa al-Lajnah al-Daa’imah, vol. 7, p. 244

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8373. Not doing regular Sunnah prayers whilst travelling apart from the Sunnah of Fajr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Not doing regular Sunnah prayers whilst travelling apart from the Sunnah of Fajr

When traveling i know it is better to short the prayers, however are thesunnah prayers to be omitted or not? in my knowledge i was praying the sunnah prayers but i have no hadith to support this act.

Praise be to Allaah.

It was the practice of the Prophet (peace and blessings of Allaah be upon him) when travelling to pray the obligatory prayers only, and it was not narrated that he used to pray the regular Sunnah prayers either before or after the fard prayers.

It was narrated that ‘Aasim ibn ‘Umar ibn al-Khattaab said: “I accompanied Ibn ‘Umar on the way to Makkah. He led us in praying two rak’ahs of Zuhr prayer, then he left and we left with him until he came to where his luggage was. He sat down and we sat with him, then he looked towards the place where we had prayed, and he saw some people standing and he asked, ‘What are these people doing?’ I said, ‘They are praying voluntary prayers.’ He said, ‘If I wanted to pray (naafil or Sunnah prayers) after the fard prayer I would have completed my prayer (i.e., not shortened it).’ O son of my brother, I accompanied the Messenger of Allaah (peace and blessings of Allaah be upon him) whilst travelling and he did not add anything to these two rak’ahs until Allaah took him (in death); and I accompanied Abu Bakr and he did not add anything to these two rak’ahs until Allaah took him (in death); and I accompanied ‘Umar and he did not add anything to these two rak’ahs until Allaah took him (in death); and I accompanied ‘Uthmaan and he did not add anything to these two rak’ahs until Allaah took him (in death). And Allaah says (interpretation of the meaning):

‘Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow’

[al-Ahzaab 33:21].”

Ibn al-Qayyim (may Allaah have mercy on him) said: This demonstrates his understanding, may Allaah be pleased with him. For Allaah has reduced the four-rak’ah prayers for the traveller by half. If it were prescribed to pray the two rak’ahs (of Sunnah prayer) before and after, it would be more appropriate to pray the fard prayer in full.

Zaad al-Ma’aad, 1/316

Another factor which indicates that it is prescribed to omit the regular Sunnah prayers whilst travelling is the saheeh report from Ibn ‘Umar (may Allaah be pleased with him) who said: “The Prophet (peace and blessings of Allaah be upon him) combined Maghrib and ‘Isha prayer in Jam’ (i.e., Muzdalifah), reciting the iqaamah for each of them, and he did not pray Sunnah in between or after either of them.”

Narrated by al-Bukhaari, 1673.

And it was narrated that Jaabir ibn ‘Abd-Allaah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) traveled until he reached ‘Arafah, where he found that the tent had been set up for him in Namirah. He stayed there until the sun had passed its zenith, then he called for al-Qaswa’ (his camel) to be saddled, and he rode to the bottom of the valley, where he addressed the people. Then he told Bilaal to give the adhaan (call to prayer) then the iqaamah, then he prayed Zuhr, and then Bilaal recited another iqaamah and he prayed ‘Asr, and he did not pray anything in between.”

Narrated by Muslim, 1218.

But an exception is made from the above in the case of the regular Sunnah prayer of Fajr, which is to be performed when travelling just as it is performed when one is not travelling. Ibn al-Qayyim said:

“It was the practice of the Prophet (peace and blessings of Allaah be upon him) when travelling to pray only the obligatory prayers, and it was not narrated that he used to pray the regular Sunnah prayers either before or after the fard prayers, apart from Witr and the Sunnah of Fajr, which he never omitted whether he was travelling or not.”

Zaad al-Ma’aad, 1/473

And he said:

“His adherence to praying the Sunnah of Fajr was stronger than with all other naafil prayers, so he did not omit it or Witr whether he was travelling or not. When he was travelling he would still pray the Sunnah of Fajr and Witr and adhere to that more than all other naafil prayers. It is not narrated that he prayed any other regular Sunnah prayer when he was travelling.”

Zaad al-Ma’aad, 1/315

It was narrated that Abu Qutaadah (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) was on a journey and the Messenger of Allaah (peace and blessings of Allaah be upon him) stopped to rest and I stopped with him. He said, ‘Look!’ I said, ‘Here is one rider, two riders, three…’ until there were seven of us. He said, ‘Make sure that we do not miss our prayer’ – meaning Fajr prayer. But they slept deeply and nothing woke them but the heat of the sun. Then they got up and traveled on for a while, then they stopped and did wudoo’, and Bilaal gave the adhaan and they prayed two rak’ahs of Fajr then they prayed Fajr, then they rode on. They said to one another, ‘We have been negligent concerning our prayer.’ The Prophet (peace and blessings of Allaah be upon him) said, ‘There is no negligence in sleep, rather negligence comes when one is awake. If one of you forgets his prayer, let him pray when he remembers.’”

Narrated by Muslim, 681

In the chapter called Kitaab Salaat al-Musaafireen wa qasriha (The prayer of travelers and shortening the prayer) (no. 724), Imam Muslim narrates from ‘Aa’ishah that the Prophet (peace and blessings of Allaah be upon him) was not more keen to pray any naafil prayers regularly than the two rak’ahs before Fajr.

Similarly it is prescribed for the traveller to continue to pray Witr, qiyaam al-layl (naafil prayers at night), Duha prayer and all prayers done for a reason such as praying after each wudoo’, salaat al-tawbah (prayer of repentance), tahiyyat al-masjid (greeting the mosque), two rak’ahs following Tawaaf, etc. Similarly, it is not forbidden to pray naafil at all.

This is indicated by the following ahaadeeth:

1 – It was narrated that Abu Hurayrah said: My dear friend [the Prophet] (peace and blessings of Allaah be upon him) enjoined three things upon me which I will not give up whether I am travelling or not: two rak’ahs of Duha prayer, fasting three days of each month and not going to sleep until I have prayed Witr.”

Saheeh Sunan Abi Dawood, 1269.

2 – It was narrated that Ibn ‘Umar said: The Prophet (peace and blessings of Allaah be upon him) used to pray qiyaam al-layl atop his camel when he was travelling, no matter what direction it was facing, gesturing to represent the movements of the prayer, apart from the obligatory prayers, and he would pray Witr atop his camel.

Narrated by al-Bukhaari, 1000.

According to another report: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray naafil prayers atop his camel, no matter what direction it was facing, and he would pray Witr like that too, but he did not pray the prescribed prayers like that.

Narrated by al-Bukhaari, 1098.

3 – It was narrated that Jaabir ibn ‘Abd-Allaah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray atop his camel, no matter what direction it was facing, but when he wanted to pray an obligatory prayer, he would dismount and face the qiblah.

Narrated by al-Bukhaari, 400.

4 – It was narrated from al-Nadr the freed slave of ‘Umar ibn ‘Ubayd-Allaah that Abu Murrah the freed slave of Umm Haani’ bint Abi Taalib told him that he heard Umm Haani’ bint Abi Taalib say, “I went to the Messenger of Allaah (peace and blessings of Allaah be upon him) during the year of the Conquest [of Makkah] and I found him doing ghusl and his daughter Faatimah was screening him. So I greeted him with salaam and he said, ‘Who is that?’ I said, ‘Umm Haani’ bint Abi Taalib.’ He said, ‘Welcome, Umm Haani’.’ When he had finished doing ghusl he stood up and prayed eight rak’ahs, wearing a single garment wrapped around his body. When he finished, I said, ‘O Messenger of Allaah, my brother said that he is going to kill a man to whom I have given protection, So and so the son of Hubayrah.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘We will give protection to the person to whom you have given protection, O Umm Haani,’’ and that was at the time of Duha (forenoon).”

Narrated by al-Bukhaari, 357

The point is that it is prescribed to omit the regular Sunnah prayers for those who are travelling, and to limit it to the two Sunnah rak’ahs of Fajr. It is also prescribed for the traveller to continue to pray Salaat al-Witr, qiyaam al-layl, Duha and prayers done for specific reasons, and naafil prayers in general. From this you may understand that what some people say, that part of the Sunnah whilst travelling is not to pray Sunnah, is wrong. Apart from the fact that this does not make sense, it also goes against the saheeh Sunnah narrated from the Prophet (peace and blessings of Allaah be upon him). The correct view is that not praying Sunnah whilst travelling refers to the regular Sunnah prayers that are done before and after Zuhr, and after Maghrib and ‘Isha’. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8374. It is better to offer naafil prayers at home

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

It is better to offer naafil prayers at home

Is it better to offer naafil prayers at home or in the mosque? Please quote the evidence (daleel).

Praise be to Allaah.

It is better to offer naafil prayers at home, unless it is Sunnah to pray them in congregation in the mosque, such as the prayers to be offered at the time of an eclipse, or it is narrated that it is encouraged to offer them in the mosque, such as naafil prayers before Jumu’ah. That was proven from the words and actions of the Prophet (peace and blessings of Allaah be upon him). The evidence for that includes the following:

1 – It was narrated from Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “Perform some of your prayers in your houses and do not make them graves.”

(Narrated by al-Bukhaari, 422; Muslim, 777)

al-Nawawi said:

The words “Perform some of your prayers in your houses and do not make them graves” mean, pray in them (your houses), and do not make them like graveyards which are devoid of prayer. What is referred to here is naafil (supererogatory) prayers, i.e., offer naafil prayers in your houses.

Sharh Muslim, 6/67

2 – It was narrated from Zayd ibn Thaabit that the Messenger of Allaah (peace and blessings of Allaah be upon him) made a cubicle – I think he said, made from a reed mat – in Ramadaan, in which he prayed at night. Some of his companions prayed behind him, and when he realized they were there he sat down. Then he went out to them and said, “I know how keen you are to pray behind me. O people, pray in your houses, for the best of prayer is a man’s prayer in his house, apart from the prescribed prayers.”

Narrated by al-Bukhaari, 698; Muslim, 781

Al-Haafiz ibn Hajar said:

The apparent meaning is that this includes all naafil prayers, because what is meant by the prescribed prayers is the obligatory prayers. But it may be interpreted as referring to all those for which it is not prescribed to offer them in congregation and those which are not to be offered specifically in the mosque, such as the two rak’ahs for “greeting the mosque.” This is the view of some of our imams.

Fath al-Baari, 2/215

3 – It was narrated that ‘Abd-Allaah ibn Shaqeeq said: I asked ‘Aa’ishah about the voluntary prayers of the Messenger of Allaah (peace and blessings of Allaah be upon him). She said: He used to pray four rak’ahs before Zuhr in my house, then he would go out and lead the people in prayer, then he would come in and pray two rak’ahs. And he used to lead the people in Maghrib prayer, then he would come in and pray two rak’ahs. And he would lead the people in praying ‘Isha’, then he would come into my house and pray two rak’ahs. And he would pray nine rak’ahs of night prayer (qiyaam al-layl), including Witr. He would pray long prayers at night standing and long prayers at night sitting. If he recited Qur’aan standing, he would bow and prostrate from a standing position and if he recited Qur’aan whilst sitting he would bow and prostrate from a sitting position. Wand when dawn came he would pray two rak’ahs.

Narrated by Muslim. 730; there is a similar hadeeth narrated from Ibn ‘Umar in al-Saheehayn.

Al-Nawawi said in his commentary:

This indicates that it is mustahabb to offer the regular naafil prayers in one's house, as is also the case with other naafil prayers. There is no difference of opinion among us on this point. This is the view of the majority and in our view and theirs, the naafil prayers connected to the obligatory prayers are the same whether they are done at night or during the day.

Sharh Muslim, 6/9

4 – It was narrated that Jaabir said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you finishes his prayer in his mosque, let him give his house a share of his prayer, for Allaah will create something good in his house from his prayer.”

Narrated by Muslim, 778

Al-Manaawi said:

The phrase “When any one of you finishes his prayer in his mosque” means, performing the obligatory prayer in a place where it is offered in congregation. The mosque is mentioned because that is where the prayer is usually held. “Let him give his house” means the place where he lives. “A share” means a portion. “Of his prayer” means, let him do the obligatory prayers in the mosque and the naafil prayers in his house, to bring barakah (blessing) upon his house and family, as he says, “for Allaah will create something good in his house from his prayer”, i.e., because of the prayer. “Something good” means a great deal of good, because he has furnished his house with the remembrance and obedience of Allaah, and the presence and glad tidings of the angels, and the reward and barakah that he brings to his family.

It also indicates that naafil prayers offered at home are better than those offered in the mosque, even in al-Masjid al-Haraam.

Fayd al-Qadeer, 1/418

There is more evidence than this, for the regular naafil prayers of the Prophet (peace and blessings of Allaah be upon him), his night prayers (qiyaam al-layl) and Duha prayer were all done in his house, but we have omitted (the reports concerning) that for the sake of brevity. What we have mentioned above is sufficient. Some of the scholars have stated that there is a reason for that:

Ibn Qudaamah said:

Offering voluntary prayers at home is preferable, because praying at home is closer to sincerity and furthest removed from showing off. It is an act that is done in secret, whereas doing it is the mosque is in public, and secrecy is better.

Al-Mughni, 1/442

It also serves as a reminder to the forgetful and teaching of the ignorant among the members of the household or those who see him.

With regard to the evidence that it is mustahabb to offer the eclipse prayer in the mosque:

5 – It was narrated that Abu Bakrah said: We were with the Messenger of Allaah (peace and blessings of Allaah be upon him) when the sun was eclipsed. The Prophet (peace and blessings of Allaah be upon him) got up, dragging his lower garment, and entered the mosque. We entered too, and he led us in praying two rak’ahs until the sun had cleared. Then he (peace and blessings of Allaah be upon him) said: “The sun and the moon do not become eclipsed for the death of anyone. If you see that then pray and make du’aa’ until the eclipse is over.”

Narrated by al-Bukhaari, 993

With regard to the evidence that it is mustahabb to offer the naafil prayers before Jumu’ah in the mosque:

6 – It was narrated that Salmaan al-Farsi said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does ghusl on a Friday and purifies himself as much as he can, then puts oil (on his hair) and applies perfume, and does not force his way between two persons (assembled in the mosque for the Friday prayer), then prays as much has been decreed for him, then keeps quiet when the imam comes out (to deliver the khutbah), his sins between that Friday and the previous one will be forgiven.”

Narrated by al-Bukhaari, 868

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8375. He wants to pray the obligatory prayers only and not the naafil prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

He wants to pray the obligatory prayers only and not the naafil prayers

Can I just pray the obligatory prayers only and skip the non-obligatory prayers.

Praise be to Allaah.

Observing the naafil (supererogatory) prayers and offering them regularly is one of the greatest means of earning the love of Allaah and it brings Paradise and divine mercy. Al-Bukhaari narrated (6502) that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whosoever shows enmity to someone devoted to Me, I shall be at war with him. My servant draws not near to Me with anything more loved by Me than the religious duties I have enjoined upon him, and My servant continues to draw near to Me with supererogatory works so that I shall love him. When I love him I am his hearing with which he hears, his seeing with which he sees, his hand with which he strikes and his foot with which he walks. Were he to ask [something] of Me, I would surely give it to him, and were he to ask Me for refuge, I would surely grant him it. I do not hesitate about anything as much as I hesitate about [seizing] the soul of My faithful servant: he hates death and I hate hurting him.”

So the Muslim should be very ambitious and keen, and should not accept anything less than that; rather he should seek to carry out his religious duties completely and perfectly, as he is required to do with regard to his worldly duties.

However, if a Muslim restricts himself to doing only the obligatory duties, in prayer and in other matters, and does not fall short in any of that, there is no sin on him, even though neglecting the Sunnahs in general is something blameworthy according to the scholars and Imam Ahmad said: “Whoever does not pray Witr is a bad man whose testimony should not be accepted.”

Al-Bukhaari (46) and Muslim (110) narrated that Talhah ibn ‘Ubayd-Allaah said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and when he drew close to him he asked him about Islam. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Five prayers each day and night.” He said: “Do I have to do anything else?” He said: “No, not unless you do it voluntarily.” And the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “And fasting Ramadaan.” He said: “Do I have to do anything else?” He said: “No, not unless you do it voluntarily.” And the Messenger of Allaah (peace and blessings of Allaah be upon him) told him about zakaah. He said: “Do I have to do anything else?” He said: “No, not unless you do it voluntarily.” The man left, saying, “By Allaah, I will not do any more than this or any less.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He will succeed, if he is speaking the truth.”

Al-Nawawi said: This is to be understood as meaning that he did not offer naafil prayers and he did not omit any of the obligatory prayers. Such a person will undoubtedly be successful, even though his persisting in not offering Sunnah prayers is something blameworthy for which his testimony is to be rejected. But he is not sinning thereby, rather he will be successful and will attain salvation. And Allaah knows best.

Sharh Muslim, 1/121

It should be noted that the naafil prayers bring immense reward and great virtue. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: “The first of his deeds for which a person will be brought to account on the Day of Resurrection will be his prayer. If it is sound then he will have succeeded but if it is not sound then he will be lost and doomed. If anything is lacking from his obligatory prayers, the Lord will say: ‘Look and see whether My slave has any voluntary (prayers),’ and the shortfall from his obligatory prayers will be made up from that. Then all his deeds will be dealt with in like manner.” Narrated by al-Tirmidhi, 413; Abu Dawood, 864; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever prays twelve rak’ahs each day and night, a house will be built for him in Paradise because of them.” Narrated by Muslim, 728

May Allaah help you to do your best and to say and do that which is good and true. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8376. When he enters the mosque, should he pray two Rak’ahs of Tahiyyat al-Masjid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

When he enters the mosque, should he pray two Rak’ahs of Tahiyyat al-Masjid?

When the imaam or a member of the congregation enters the mosque, should they pray Tahiyyat al-Masjid if they have already prayed Sunnat al-Fajr at home and then come to the mosque to pray Fajr?

Praise be to Allaah.

If the situation is as you describe, then when they enter the mosque it is prescribed for them to pray Tahiyyat al-Masjid before sitting down. The imaam may order that the Iqaamah be given for Fajr prayer, after which there is no need for Tahiyyat al-Masjid, because praying the fard (obligatory) prayer is sufficient and means that there is no longer any need to do Tahiyyat al-Masjid. The member of the congregation may also forego Tahiyyat al-Masjid if he enters the mosque when the Iqaamah is being given.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah Li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 7/272

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8377. Praying Taraaweeh in congregation in Ramadaan is Sunnah and not a bid’ah (innovation)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Praying Taraaweeh in congregation in Ramadaan is Sunnah and not a bid’ah (innovation)

Is praying Taraaweeh in congregation considered to be a bid’ah (innovation), because it was not done at the time of the Prophet and the first one who established that was ‘Umar ibn al-Khattaab (may Allaah be pleased with him)?

Praise be to Allaah.

The view that Taraaweeh prayer is a bid’ah is not valid. Rather we should ask whether it was one of the Sunnahs of ‘Umar ibn al-Khattaab, because it was not done at the time of the Prophet (peace and blessings of Allaah be upon him) but it was done in ‘Umar’s time, or was it one of the Sunnahs of the Prophet (peace and blessings of Allaah be upon him)?

Some people claim that it was one of the Sunnahs of ‘Umar, and they base that on the fact that ‘Umar “commanded Ubayy ibn Ka’b and Tameem al-Daari to lead the people in praying eleven rak’ahs.” He went out the same night and saw the people praying, and he said, “What a good innovation this is.” This indicates that it had not previously been prescribed…

But this opinion is da’eef (weak), and those who say this are ignoring the reports proven in al-Saheehayn and elsewhere, that the Prophet (peace and blessings of Allaah be upon him) “led his companions in praying for three nights, and on the third or fourth night he did not lead them, and he said: ‘I am afraid that it may be made obligatory upon you.’” This was narrated by al-Bukhaari (872). According to a version narrated by Muslim, “But I was afraid that prayer at night may be made obligatory upon you, and you would not be able to do it.” (1271). So it is proven that Taraaweeh is part of the Sunnah of the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) referred to the reason why he did not persist in it, which was the fear that it might become obligatory; he did not say that it is not prescribed. This fear no longer applied following the death of the Messenger (peace and blessings of Allaah be upon him), because when he (peace and blessings of Allaah be upon him) died, the revelation ceased and there was no longer any concern that it might become obligatory. Once the fear that it might become obligatory was no longer present, because the revelation had ceased, then the reason for not doing it was also removed, and so it was restored to its position of being Sunnah.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, vol. 4, p. 78.

It was narrated in al-Saheehayn from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) would forgo doing something that he liked to do lest the people do it and it become obligatory upon them. (Narrated by al-Bukhaari, 1060; Muslim, Salaat al-Musaafireen, 1174).

Al-Nawawi said: This shows how kind he (peace and blessings of Allaah be upon him) was and how compassionate towards his ummah.

So there is no basis for saying that Taraaweeh prayer is not part of the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him), rather it is part of the Sunnah of the Prophet (peace and blessings of Allaah be upon him), but he forsook it for fear that it may be made obligatory upon his ummah. When he died, this concern no longer applied. Abu Bakr (may Allaah be pleased with him) was distracted by the wars against the apostates and his reign was short, lasting only two years. When the reign of ‘Umar came and the Muslims became secure and victorious, he commanded the people to gather together for Taraaweeh prayers in Ramadaan, as they used to gather with the Prophet (peace and blessings of Allaah be upon him). All that ‘Umar (may Allaah be pleased with him) did was to go back to that Sunnah and revive it. And Allaah is the Source of strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8378. Ruling on saying Bala (yes indeed) when the verse “Is not Allaah the Best of judges?” [al-Teen 95:8] is recited

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Ruling on saying Bala (yes indeed) when the verse “Is not Allaah the Best of judges?” [al-Teen 95:8] is recited

What is the ruling on saying Bala (yes indeed) when the imam says “Is not Allaah the Best of judges?” [al-Teen 95:8]? Or is that bid’ah (an innovation)?.

Praise be to Allaah.

There is nothing wrong with the person who is praying behind the imam saying that, or saying Subhaanaka fa bala (Glory be to You, yes indeed) and so on, when the imam recites (interpretation of the meaning): “Is not He (Allaah Who does that) Able to give life to the dead?” [al-Qiyaamah 75:40] or “Is not Allaah the Best of judges?” [al-Teen 95:8].

This is the view of the Maalikis. It says in Mawaahib al-Jaleel (2/253): If there is a mention of the Prophet (peace and blessings of Allaah be upon him) in the imam’s recitation, there is nothing wrong with the person who is praying behind him sending blessings on him, or if there is any mention of Paradise or Hell, there is nothing wrong with asking Allaah for Paradise or seeking refuge with Him from Hell, and that may happen time after time. The same applies to a person saying, when the imam says “Is not He (Allaah Who does that) Able to give life to the dead?” [al-Qiyaamah 75:40]: Yes, He is Able to do all things, and so on.

This is also the view of the Hanbalis. It says in Sharh al-Muntaha (1/206): The worshipper may say Subhaanaka fa bala (Glory be to You, yes indeed) and so on, when (the imam) recites (interpretation of the meaning): “Is not He (Allaah Who does that) Able to give life to the dead?” [al-Qiyaamah 75:40], whether it is an obligatory or naafil prayer, because of the report. With regard to the verse “Is not Allaah the Best of judges?” [al-Teen 95:8], the report is subject to further discussion. End quote.

See: al-Furoo’ (1/481) and al-Insaaf (2/107).

The report referred to was narrated by Abu Dawood (884) from Moosa ibn Abi ‘Aa’ishah who said: A man was praying on his roof, and when he recited the verse “Is not He (Allaah Who does that) Able to give life to the dead?” [al-Qiyaamah 75:40], he would say Subhaanaka fa bala (Glory be to You, yes indeed). They asked him about that and he said: I heard it from the Messenger of Allaah (peace and blessings of Allaah be upon him).

Its isnaad is da’eef, because there is an interruption between Moosa and the Sahaabi, and there is at least one other man omitted, as was stated by al-Hafiz in al-Nukat al-Ziraaf (11/210) and Nataa’ij al-Afkaar (2/48).

Even if the report were saheeh, it does not mean that this is to be done in an obligatory prayer, rather what seems to be the case is that the Prophet (peace and blessings of Allaah be upon him) did not do that in obligatory prayers, because if he did that it would have been narrated, as it was narrated that he did it in night prayers (qiyaam al-layl). In the hadeeth of Hudhayfah (may Allaah be pleased with him) it says: I prayed with the Prophet (peace and blessings of Allaah be upon him) one night, and he started to recite al-Baqarah and I thought: he will bow when he reaches one hundred, but he carried on. Then I thought that he would finish it in the two rak’ahs, but he carried on. Then I thought he would bow after finishing it, but he started to recite al-Nisa’ and recited it all, then he started to recite Aal ‘Imraan and recited it all, reciting with a slow and measured pace. When he reached a verse that spoke of glorifying Allaah, he glorified Allaah; when he reached a verse that spoke of asking of Him, he asked of Him; when he reached a verse that spoke of seeking refuge with Him, he sought refuge with Him… Narrated by Muslim (772).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

But with regard to naafil prayer, especially in night prayers (qiyaam al-layl), it is Sunnah to seek refuge with Allaah when reciting a verse that speaks of seeking refuge, and to ask (for mercy) when reciting a verse that speaks of mercy, following the example of the Messenger of Allaah (peace and blessings of Allaah be upon him), and because that helps one to focus more and ponder more deeply. When praying qiyaam al-layl it is Sunnah to recite at length, and to recite a great deal and bow and prostrate and so on. But in an obligatory prayer, it is not Sunnah to do this although it is permissible. If someone were to say: What is your evidence for this distinction, and you were to say that what is proven concerning naafil prayers also applies to obligatory prayers,

Our answer is: the evidence for this is that the Messenger (peace and blessings of Allaah be upon him) offered three prayers every night and day in which he recited out loud, and he recited verses which spoke of warnings, and verses which spoke of mercy, and the Sahaabah who transmitted from the Prophet (peace and blessings of Allaah be upon him) how the prayer is to be performed did not narrate that he used to do that in the obligatory prayers. If it was Sunnah he would have done it, and if he had done it, it would have been transmitted. As it was not transmitted, we know that he did not do it. As he did not do it, we know that it is not Sunnah. The Sahaabah (may Allaah be pleased with them) were keen to follow everything that the Prophet (peace and blessings of Allaah be upon him) did, to such an extent that they could tell when he was reciting in the prayers in which Qur'aan is recited silently from the movement of his beard. When he fell silent between the opening takbeer and recitation, Abu Hurayrah asked him what he said, and if he had fallen silent when reciting a verse that spoke of warning to seek refuge with Allaah, or in a verse that spoke of mercy to ask of Allaah, they would undoubtedly have transmitted it.

If someone were to say: If that is the case, then why do you not say that it is not allowed in an obligatory prayer, as some scholars did, because the Prophet (peace and blessings of Allaah be upon him) said: “Pray as you have seen me praying” (al-Bukhaari (602))?

The answer is: The fact that the Prophet (peace and blessings of Allaah be upon him) did not do a thing does not mean that it is forbidden, because he (peace and blessings of Allaah be upon him) gave us a basic principle: “This prayer is not the right place for any of the people’s speech, rather it is tasbeeh, takbeer and recitation of Qur’aan.” Narrated by Muslim (537). Du’aa’ is not “people’s speech” so it does not invalidate prayer. So the basic principle is that it is permissible, but we do not recommend a person to do that in an obligatory prayer, for the reasons given above.

So the reciter may say it when he recites (interpretation of the meaning): “Is not He (Allaah Who does that) Able to give life to the dead?” [al-Qiyaamah 75:40], because there is a hadeeth about it and Imam Ahmad stated that and said: If the reciter recites …during prayer or otherwise, he may say: Subhaanaka fa bala (Glory to You, yes indeed), in both obligatory and naafil prayers.

And if he recites “Is not Allaah the Best of judges?” [al-Teen 95:8], he may say Subhaanaka fa bala (Glory to You, yes indeed).

End quote from al-Sharh al-Mumti’ (1/604-605).

The Shaykh (may Allaah have mercy on him) was asked: We have heard some people who were praying in congregation, when the imam recites “Is not Allaah the Best of judges?” [al-Teen 95:8], they say: Bala (yes indeed). Is that acceptable?

He replied: This is acceptable, because when Allaah says, “Is not Allaah the Best of judges?” [al-Teen 95:8], you may say; Bala (Yes indeed). And whenever similar verses are recited, we may say Bala (Yes indeed).

“Is not Allaah Sufficient for His slave?” [al-Zumar 39:36] – you may say Yes indeed.

“Is not Allaah All-Mighty, Possessor of Retribution?” [al-Zumar 39:37] – you may say Yes indeed.

“Is not He (Allaah Who does that) Able to give life to the dead?” [al-Qiyaamah 75:40] – you may say Yes indeed.

But if saying this will distract the worshipper from listening to the imam, then he should not do it. But if it comes at the end of a verse where the imam will pause, then it will not distract him, so when he says: “Is not Allaah the Best of judges?” [al-Teen 95:8], he may say Yes indeed. End quote from Liqa’ al-Baab il-Maftooh (11/81).

Note: The hadeeth referred to in the words quoted from Ibn Muflih “subject to further discussion” was narrated by Abu Dawood (887) and al-Tirmidhi from Abu Hurayrah who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever among you recites (interpretation of the meaning): ‘By the fig, and the olive’ [al-Teen 95:1] and comes to the end of it, ‘Is not Allaah the Best of judges?’ [al-Teen 95:8], let him say Bala wa ana ‘ala dhaalika min al-shaahideen (yes indeed, and I am one of the witnesses to that). And if he recites (interpretation of the meaning): ‘I swear by the Day of Resurrection’ [al-Qiyaamah 75:1] and comes to the end of it, “Is not He (Allaah Who does that) Able to give life to the dead?” [al-Qiyaamah 75:40], let him say Bala (yes indeed). And if he recites ‘By the winds (or angels or the Messengers of Allaah) sent forth one after another’ [al-Mursalaat 77:1] and he reaches (the verse) (interpretation of the meaning): ‘Then in what statement after this (the Qur’aan) will they believe?’ [al-Mursalaat 77:50], let him say: Aamanna Billaah (we believe in Allaah).” The isnaad of this hadeeth includes a majhool (unknown) narrator, as was stated by al-Tirmidhi after quoting it. It was classed as da’eef by a number of imams, such as al-Nawawi in al-Majmoo’ (3/563) and others. Al-Albaani quoted it in Da’eef Abi Dawood.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8379. A non-Muslim is asking why Sunnah prayers are offered before the obligatory prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

A non-Muslim is asking why Sunnah prayers are offered before the obligatory prayers

This question has been asked by a non muslim and i do not know how to answer it. muslims believe allah is before everything, why do you pray sunnah before farz? eg fajar, zahur,assar sallah etc.

Praise be to Allaah.

Firstly:

We thank you for your interest in matters of your religion, and your keenness to seek goodness for yourself and others. We should point out that discussion with the kuffaar about matters of Islam should only be undertaken by specialists, lest one of them instil doubts in the mind of the Muslim who wants to call them and he becomes confused as to how to answer them.

Although we appreciate your sending his question to us and not answering him yourself, we advise you – and those who call others to Allaah in general – not to give the kuffaar the opportunity to debate minor practical issues. Rather discussion with them should be about basic issues from which these minor issues stem and on which they are based. So you should speak about the Oneness of God (Tawheed), proving the Resurrection and the Reckoning, the message of our Prophet Muhammad (peace and blessings of Allaah be upon him), explaining the beauties of Islam and how it is in accordance with sound human nature and commonsense, refuting shirk, and presenting proof and evidence to support that.

There is no reason why you should not reply concerning some of these issues to one whom you know wants to find out the truth; this response may open the door to his entering the religion of Allaah.

Secondly:

There are some misunderstandings in this non-Muslim’s question, and these mistakes must be addressed before starting to answer in detail. There is no connection between Allaah’s being before all things and the regular Sunnah prayers being offered before the obligatory prayers, because the prescription of doing prayers in this order comes from Allaah.

Perhaps he thinks that the naafil and regular Sunnah prayers are offered to the Prophet (peace and blessings of Allaah be upon him)! Perhaps this is why he is confused about this issue, so he thinks that we draw near to Allaah by offering the regular Sunnah prayers to the Prophet (peace and blessings of Allaah be upon him), and the obligatory prayers to Allaah, may He be exalted. Undoubtedly this is ignorance of the religion of Islam, and it will not be difficult for the Muslim to refute it.

Whatever the case, we are the slaves of our Lord, may He be glorified and exalted, and we do what He commands us. The Prophet (peace and blessings of Allaah be upon him) did not enjoin upon the people anything other than that which Allaah commanded him to convey. He is a slave of his Lord just as we are, and the difference between him and us is that Allaah honoured him with the Revelation and Message. Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): ‘I am only a man like you. It has been revealed to me that your Ilaah (God) is One Ilaah (God __ i.e. Allaah)…’”

[al-Kahf 18:110]

“And when Our clear Verses are recited unto them, those who hope not for their Meeting with Us, say: “Bring us a Qur’aan other than this, or change it.” Say (O Muhammad ??? ???? ???? ????): ‘It is not for me to change it on my own accord; I only follow that which is revealed unto me. Verily, I fear the torment of the Great Day (i.e. the Day of Resurrection) if I were to disobey my Lord’”

[Yoonus 10:15].

Thirdly:

The regular Sunnah prayers offered by the Muslim in a day and a night add up to twelve rak’ahs. Concerning the virtue of these, it is narrated that the one who prays them regularly will have a house built for him in Paradise. This has been discussed in the answer to question no. 1048. They are: two rak'ahs before Fajr, four rak’ahs before Zuhr and two rak’ahs after, two rak’ahs after Maghrib and two rak’ahs after ‘Isha’.

Fourthly:

The scholars (may Allaah have mercy on them) have mentioned some rulings concerning prayers offered before the obligatory prayer. It is well known that the one who enters the mosque should pray two rak’ahs before sitting down. It is also Sunnah to pray two rak'ahs after doing wudoo’, and also to offer regular Sunnah prayers before some prayers such as Fajr and Zuhr – as stated above. The Prophet (peace and blessings of Allaah be upon him) also encouraged praying four rak’ahs before ‘Asr, and he prescribed a (Sunnah) prayer before Maghrib, and between the adhaan and iqaamah. All of this is a prescription to offer naafil prayers before the obligatory prayers, and there is great wisdom in that.

1.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

There are many benefits in these regular Sunnah prayers, and offering them regularly is one of the means of entering Paradise and being saved from Hell, along with offering the obligatory prayers and avoiding haraam things. They are voluntary and not obligatory, but as it says in the hadeeth, the obligatory prayers are perfected by them. They are among the means of attaining Allaah’s love, and doing them is following the example of the Prophet (peace and blessings of Allaah be upon him). So the believer should offer them regularly and pay attention to them as the Prophet (peace and blessings of Allaah be upon him) did with the Sunnah prayer of Duha, and tahajjud at night and Witr, so the believer should pay attention to all of that. End quote.

Fataawa al-Shaykh Ibn Baaz (11/381).

2.

Shaykh ‘Attiyah Saalim (may Allaah have mercy on him) said:

The Muslim should offer the naafil prayer before the obligatory one so as to prepare himself to stand before Allaah when he has the best presence of mind possible. This is a kind of preparation or introduction, because it makes you more alert and focused, and more eager to seek that which is with Allaah. If you start the obligatory prayer straightaway, you may realize that you need some preparation for it. But if you pray the sunnah prayer first, you will be more prepared. Every obligatory prayer – as we said – has a naafil prayer before it. Fajr has two rak’ahs before it, Zuhr has two or four rak'ahs before it, and ‘Asr has four rak’ahs before it. They used to pray two rak’ahs before Maghrib; al-Raawi said: So that if a stranger entered the mosque, and saw people standing behind the pillars, he would think that the people had already prayed Maghrib. It says in the hadeeth: “Pray before Maghrib, pray before Maghrib, pray before Maghrib,” and the third time he said: “for those who wish,” because he did not want the people to take it as a binding Sunnah. And he said: “Between each two calls there is a prayer,” and Maghrib like all other prayers has two calls, namely the adhaan and iqaamah. Similarly before ‘Isha’ there is a naafil prayer, and another after it. End quote.

Sharh al-Arba’een al-Nawawiyyah (hadeeth no. 30)

3.

Shaykh Muhammad al-Mukhtaar al-Shanqeeti (may Allaah preserve him) said:

The regular Sunnah prayers were prescribed for important reasons. If the worshipper starts with the obligatory prayer straight away, his focus and presence of mind is less than it would be if he had offered the Sunnah prayer before the obligatory prayer, as is the case with Zuhr. At the time of Zuhr people are tired and distracted because of their work and the toughness of seeking to earn a living, so if they start to pray when they have just come from doing business and so on, they will be less focused than if they had started with the Sunnah prayer and then started the obligatory prayer after that. Worship calms one down and makes one more focused, and this is learned from the practice of the Prophet (peace and blessings of Allaah be upon him). When he wanted to pray qiyaam al-layl, he started with two brief rak’ahs, and they said: Because this initial action prepares one to pray at length, and it helps one to focus properly. The regular Sunnah prayers serve the same purpose. This also happens with the person who comes late to the prayer, or who comes as the iqaamah is being given. When he starts to pray you will not find him having the same focus as if he had come between the adhaan and iqaamah and offered the regular Sunnah prayer and remembered Allaah. One good deed leads to another, so after offering the Sunnah prayer you will find that he is more focused and more calm, and this makes him more able to offer the obligatory prayer with proper presence of mind. This applies if the regular Sunnah prayer comes before the obligatory one. End quote.

Sharh Zaad al-Mustaqni’ (Kitaab al-Salaah)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8380. The time of Duha prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

The time of Duha prayer

What is the proper time to pray "Israk" & "Chast" Prayer?.

Praise be to Allaah.

Ishraaq (“ishrak”) prayer is Duha (“chast”) prayer offered at the beginning of its time. These are not two different prayers. It is called Ishraaq because it is done immediately after sunrise (shurooq) when the sun has risen to a certain height.

Shaykh Ibn Baaz said:

Ishraaq prayer is Duha prayer done at the beginning of its time.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/401

The time of Duha prayer is from the time when the sun has risen to a certain height, until just before the time for Zuhr prayer.

Shaykh Ibn ‘Uthaymeen defined it as being from a quarter of an hour after the sun has risen until ten minutes before Zuhr prayer.

Al-Sharh al-Mumti’, 4/122

So all of this period is the time for Duha prayer.

It is better to pray it after the sun’s heat has become intense, because the Prophet (peace and blessings of Allaah be upon him) said: “It is preferable to offer Duha prayer when the sun’s heat has become so intense that even the young of the camels feel it.”

Narrated by Muslim, 748

Ibn Baaz: Majmoo’ Fataawa, 11/395

The scholars defined this as being when one quarter of the day has passed, i.e., halfway between sunrise and Zuhr prayer.

See al-Majmoo’ by al-Nawawi, 4/36; al-Mawsoo’ah al-Fiqhiyyah, 27/224 .

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8381. Should he repeat the words of the muezzin or pray Tahiyyat al-Masjid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Should he repeat the words of the muezzin or pray Tahiyyat al-Masjid?

When entering the masjid while the adhan is being called should I wait to perform the 2 rakahs sunnah salat for entering the mosque until the end of the adhan or perform it while the adhan is being called?

Praise be to Allaah.

“It is preferable for him to repeat after the muezzin, then make du’aa’ after that as narrated (in the Sunnah), then pray Tahiyyat al-Masjid (two rak’ahs to “greet the mosque”). But some of the scholars made an exception in the case of one who enters the mosque when the muezzin is calling the second adhaan on Friday. In this case he should pray Tahiyyat al-Masjid so that he can then listen to the khutbah. Their basis for saying that was that listening to the khutbah is obligatory (waajib) whereas repeating after the muezzin is not obligatory, so observing that which is obligatory takes prioirty over observing that which is not obligatory.”

(Fataawa Arkaan al-Islam by Ibn ‘Uthaymeen, p. 28)

Some scholars said that it is better to combine the two, by repeating after the muezzin, because this is prescribed, then praying two short rak’ahs. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8382. Is the Sunnah prayer before Zuhr two rak’ahs or four rak’ahs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Is the Sunnah prayer before Zuhr two rak’ahs or four rak’ahs?

BEFORE THE FARD PRAYER OF DHUR, DO WE PRAY 2 OR A RAKAH SUNNAH PRAYER? IS THERE A DIFFERENCE AMOUNG THR SCHOLARS?

Praise be to Allaah.

You must mean, is the Sunnah prayer before Zuhr two rak’ahs or four rak’ahs? Because the one rak’ah is odd-numbered, and there is no odd-numbered prayer apart from Maghrib, and the Witr prayer at night.

The answer is: it was narrated in some ahaadeeth that the Sunnah prayer before Zuhr is with one tasleem (i.e., it is two rak’ahs), as stated in the hadeeth of Ibn ‘Umar (narrated) in al-Saheehayn.

And in some other ahaadeeth it is narrated that it is two tasleems (i.e., four rak’ahs), as stated in the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), (narrated) in Saheeh Muslim.

So one has the choice of doing two or four rak’ahs. But some scholars suggested that if a person prays it at home it is better to pray four rak’ahs with two tasleems, and if he prays them in the mosque, he should pray two rak’ahs with one tasleem).

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8383. When should the regular Sunnah of Fajr prayer be offered?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

When should the regular Sunnah of Fajr prayer be offered?

How should the prayer before Fajr be offered so that it will be counted as one of the twelve regular Sunnahs? Here in Morocco they give the adhaan for Subh then we get up and pray Fajr then Subh. We hope that you can explain to us when we should pray the two rak’ahs of the twelve regular Sunnahs, especially the two rak’ahs before Subh.

Praise be to Allaah.

Firstly:

The twelve regular Sunnahs, concerning the virtue of which it is narrated that the one who offers them regularly will have a house built for him in Paradise, have been explained in the answer to question no. 1048. They are: the two rak’ahs before Fajr, four rak'ahs before Zuhr and two rak'ahs after it, two rak'ahs after Maghrib and two rak'ahs after ‘Isha’.

Secondly:

What you do after the adhaan for Subh and before the obligatory prayer is naafil (supererogatory) and they are the two rak’ahs of Fajr which are called the Sunnah of Fajr or the Sunnah of Subh. They are among the twelve regular Sunnahs, as mentioned above, and your doing them is part of regularly observing this regular Sunnah.

For more information please see the answer to question no. 79345.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8384. Should Duha prayer be made up if the time for it has ended?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Should Duha prayer be made up if the time for it has ended?

If I miss Duha prayer after twelve noon, should I make it up even if that it after Zuhr prayer?.

Praise be to Allaah.

Firstly:

The time for Duha prayer is from when the sun has risen to the height of a spear, which is fifteen or twenty minutes after sunrise, until just before the sun passes its zenith (and the zenith is when the time for Zuhr prayer begins). What is meant by just before the sun passes its zenith is ten to fifteen minutes before it reaches the zenith, i.e. before the time when it is forbidden to pray begins. End quote. Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), (14/306).

Ibn Muflih (may Allaah have mercy on him) said: The time for (Duha) is from when the time when it is forbidden to prays ends, until the sun reaches its zenith. What is meant – and Allaah knows best – is just before the sun passes its zenith, because it is forbidden to pray at that time. End quote from al-Furoo’ (1/5670.

Secondly:

The scholars differed with regard to making up Duha prayer if the time has ended. Some of them were of the view that it should be made up, and this is the correct view according to the Shaafa’is and some of the Hanbalis. Others were of the view that it should not be made up. This is the old view of al-Shaafa’i and of the Hanbalis and Maalikis.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (3/532): Our companions said: Naafil prayers are of two types, one that is not connected to a specific time and is only done for a reason such as eclipses, praying for rain and greeting the mosque. If it is missed, it cannot be made up. The second type is connected to a specific time, such as Eid prayer, Duha and regular Sunnah prayers that are offered with obligatory prayers, such as the Sunnah of Zuhr etc. There are three views concerning these, the correct view is that it is mustahabb to make them up. Al-Qaadi Abu’l-Tayyib and others said that this is the view that is stated in the new view (of al-Shaafa’i).

The second view is that they should not be made up. This was stated in the old view (of al-Shafaa’i), and it is the view of Abu Haneefah.

The third view is that independent prayers such as Eid and Duha should be made up, whereas prayers that are not independent such as the regular Sunnah prayers that are offered with obligatory prayers should not be made up. If they are made up then the correct view is that they should always be made up. Some of our companions narrated a weak view which is that missed prayers of the day may be made up so long as the sun has not set and missed prayers of the night may be made up so long as the sun has not risen. Based on this, the Sunnah of Fajr may be made up so long as it is still day… This is all weak (da’eef) and the correct view is that it is mustahabb to make up all prayers at all times. The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever sleeps and misses a prayer or forgets it, let him pray it when he remembers it.” And Abu Qataadah (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) missed Fajr prayer whilst travelling, until the sun had risen. So he did wudoo’ then he prayed two rak’ahs, then the iqaamah was given and he prayed Fajr prayer. What is meant by two rak’ahs here is the regular Sunnah prayer that comes before Fajr. And Umm Salamah (may Allaah be pleased with her) narrated that the Prophet (peace and blessings of Allaah be upon him) prayed two rak’ahs after ‘Asr and she asked him about that. He said: “Some people from ‘Abd al-Qays came to me with the news that their people had become Muslim and they distracted me from the two rak’ahs that come after Zuhr, so I did these two rak’ahs after ‘Asr.” Narrated by al-Bukhaari and Muslim. And Abu Hurayrah (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever did not pray two rak’ahs of Fajr until the sun rose, let him pray them (now).” Narrated by al-Bayhaqi with a jayyid isnaad. And it was narrated from Abu Sa’eed (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever slept and missed Witr, or forgot it, let him pray it when he remembers.” Narrated by Abu Dawood with a hasan isnaad. And it was narrated from ‘Aa’ishah (may Allaah be pleased with her) that if the Prophet (peace and blessings of Allaah be upon him) missed praying at night because of pain or anything else, he would pray twelve rak’ahs during the day. Narrated by Muslim. There are many other ahaadeeth about this matter, apart from those which we have mentioned, but this is sufficient. And Allaah is the Source of strength. End quote.

Al-Mardaawi said in al-Insaaf (2/191): Shaykh ‘Abd al-Qaadir said: He may do it after the sun has passed its zenith, but if he delays it until he has prayed Zuhr, he may make it up. End quote.

The Hanafis stated that if the Sunnah prayers are missed, none of them should be made up except the Sunnah of Fajr, which should be made up if it is missed along with the obligatory prayer, and it may be made up until the sun reaches its zenith. Al-Fataawa al-Hindiyyah (1/112).

This is also the view of the Maalikis. In their view no naafil prayer should be made up except the two rak’ahs of Fajr, which may be made up until the sun reaches the zenith, whether the obligatory Fajr prayer was offered alongside it or not. Balghat al-Saalik (1/408).

See also al-Mawsoo’ah al-Fiqhiyyah al-Kuwaitiyyah (34/37).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) favoured the view that Duha prayer should not be made up if the time for it has ended. He was asked: If the Sunnah prayer of Duha is missed, should it be made up or not?

He replied: If the time for Duha prayer is missed, then the prayer has been missed, because it is limited to that time. But with regard to the regular Sunnah prayers, because they are connected to the obligatory prayers, they may be made up alongside them. The same also applies to Witr, because it is proven in the Sunnah that if the Prophet (peace and blessings of Allaah be upon him) slept or was ill at night he would pray twelve rak’ahs during the day. And Witr may also be made up. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (14/305).

The matter is broad in scope, praise be to Allaah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8385. Is it essential with regard to the Sunnah prayers that are done before the fard prayer that the time for that fard prayer should have begun?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Is it essential with regard to the Sunnah prayers that are done before the fard prayer that the time for that fard prayer should have begun?

Should the Sunnah of Fajr be offered after the time for Fajr has begun, or should it be done after the adhaan – which is given before the time for the prayer begins?.

Praise be to Allaah.

The time for a Sunnah prayer that comes before a fard prayer does not begin until the time for that prayer begins.

Ibn Qudaamah said in al-Mughni (2/544)

The time for every Sunnah prayer that comes before a fard prayer lasts from when the time for that fard prayer begins until it is done. The time for every Sunnah prayer that comes after a fard prayer lasts from after the fard prayer is done until the time for that prayer ends. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

I entered the mosque for Fajr prayer and prayed two rak’ahs, and when I stood up for the second rak’ah, the muezzin began to give the adhaan for prayer. I had intended that prayer to be the Sunnah of Fajr, since when I left my house the adhaan was being given in some of the mosques. When I had finished that prayer, I sat and read Qur’aan, and someone next to me told me to get up and pray the Sunnah of Fajr. I told him that I had already prayed, and he said, “That is not permissible, you have to pray it again, because the muezzin gave the adhaan whilst you were praying.” I hope that you can advise me about that.

He replied:

If the muezzin who gave the adhaan whilst you were praying had delayed the adhaan and your prayer coincided with it after dawn had broken, then you have performed the Sunnah and that is sufficient and there is no need to repeat it. But if you are uncertain about that and you do not know whether the muezzin who gave the adhaan whilst you were praying did so after dawn had broken or when it was breaking, then it is more on the safe side and better for you to repeat the two rak’ahs, so that you will have done them after dawn for certain. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/369, 370

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

Is it essential with regard to the regular Sunnah prayers that are offered before Zuhr and Fajr that the time for the (fard) prayer should have begun?

He replied:

The regular sunnah prayers that are offered before a fard prayer must be done after the time for the fard prayer begins. If we assume that a person offers them before the time begins, thinking that the time has begun, then he finds out that the time had not begun, then he must repeat them, and the first prayer will be a general kind of naafil prayer, not a regular Sunnah prayer. End quote.

Liqaa’aat al-Baab il-Maftooh, question no. 590

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8386. Is it permissible to pray Witr with nine rak’ahs, two tashahhuds and one salaam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Is it permissible to pray Witr with nine rak’ahs, two tashahhuds and one salaam?

What is the ruling on praying Taraweeh in congregation in the mosque, with nine rak’ahs and a tashahhud after the eighth rak’ah, and another tashahhud after the ninth rak’ah, followed by the salaam? Some people say that this is bid’ah (an innovation).

I hope that you can tell me the ruling with the evidence, supported by the comments of earlier and later scholars.

Praise be to Allaah.

The best way of praying Taraweeh is to pray eleven rak'ahs, as the Prophet (peace and blessings of Allaah be upon him) used to do during Ramadaan and at other times. He used to pray two by two, then pray Witr with three. If a worshipper does more or less than eleven rak’ahs, there is nothing wrong with that. We have explained that in the answer to question no. 9036.

As for the way of praying Witr that is asked about here, it is one of the ways of praying Witr. It was narrated that ‘Aa’ishah (may Allaah be pleased with her) was asked about the Witr of the Messenger of Allaah (peace and blessings of Allaah be upon him) and she said: “The Prophet (peace and blessings of Allaah be upon him) used to pray nine rak'ahs during which he would not sit except in the eighth rak’ah, when he would remember Allaah and praise Him and call upon Him, then he would get up without saying the salaam, then he would stand and pray the ninth rak’ah, then he would sit and remember Allaah (dhikr) and praise Him and call upon Him, then he would say a tasleem that we could hear.” Narrated by Muslim, 746.

Ibn al-Qayyim said, explaining the various ways in which the Prophet (peace and blessings of Allaah be upon him) prayed Witr:

The fifth way is nine rak’ahs in which he would pray eight of them continuously, and did not sit at all except in the eighth, when he sat and remembered Allaah and praised Him and called upon Him, then he got up without saying the salaam, then he prayed the ninth rak’ah, then he sat and recited the tashahhud and said the salaam, then he prayed two rak’ahs sitting down after he said the salaam. End quote.

Zaad al-Ma’aad, 1/317

Some people think that these ahaadeeth contradict one another, because it is proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) prayed at night two by two (rak’ahs), but that is not the case, because this hadeeth was narrated concerning qiyaam al-layl, but the way of praying that we have mentioned and that is mentioned in the question was narrated concerning Witr prayer.

Ibn al-Qayyim (may Allaah have mercy on him) said, after quoting the ahaadeeth about the ways in which the Prophet (peace and blessings of Allaah be upon him) prayed Witr:

All of these are saheeh ahaadeeth which do not contradict one another. The Prophet (peace and blessings of Allaah be upon him) said: “The night prayers are two by two,” which is a saheeh hadeeth. But at the same time he prayed witr with nine or seven or five rak’ahs. All of his Sunnahs are true and confirm one another. The Prophet (peace and blessings of Allaah be upon him) answered the one who asked him about the night prayers by saying that they are two by two, and he did not ask him about Witr. As for seven or five or nine or one, this has to do with Witr prayer. Witr refers to the one rak’ah that is offered separately from the prayers that are offered before it, as well as the five, seven or nine are joined to one another, just as Maghrib is the name for three rak’ahs that are joined to one another. If the five or seven are separated with two salaams like the eleven, then Witr is the name given to the rak’ah that is performed separately, as the Prophet (peace and blessings of Allaah be upon him) said: “The night prayers are two by two, and when one of you fears that dawn is about to break, let him pray witr with one rak’ah, to make the prayer that he has offered odd-numbered.” So the actions and words of the Prophet (peace and blessings of Allaah be upon him) are in agreement, and they confirm one another. End quote.

I’laam al-Muwaqqi’een, 2/424, 425

In the answer to question no. 52875 we have explained that Witr prayer is part of the night prayer, but they differ in the way that they are done.

Based on this, Taraweeh prayers cannot be offered as nine rak'ahs joined together with two tashahhuds and one salaam, rather the prayer that is offered in this manner is Witr.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8387. Should he pray behind those who pray Witr with three rak’ahs and two tashahhuds and one salaam, and they recite qunoot before bowing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Should he pray behind those who pray Witr with three rak’ahs and two tashahhuds and one salaam, and they recite qunoot before bowing?

In the Islamic centre where I pray, they follow the Hanafi madhhab, and they pray witr with three rak’ahs, separated by a tashahhud in the second rak’ah, after which they do not say salaam, rather they stand up for the third rak’ah, and after reciting al-Faatihah and another soorah, they say takbeer but they do not bow, rather they recite du’aa’ al-tahajjud silently, then they say takbeer and bow. Is this valid? If not, what should we do?.

Praise be to Allaah.

Firstly:

What the imam and the worshippers did, praying Witr with three rak’ahs, two tashahhuds and one salaam, and reciting qunoot before bowing, are issues concerning which there is a well-known scholarly difference of opinion between the Hanafis and the majority of scholars. There is something makrooh about praying Witr in this manner. Praying Witr with three rak’ahs may be done in two ways, both of which are Islamically acceptable. They are as follows:

1 – Praying the three rak’ahs one after another, with one tashahhud and one tasleem.

2 – Praying two rak’ahs then saying the salaam, then praying one rak’ah on its own.

You will find a detailed discussion of both ways, along with the evidence for them, in the answer to question no. 46544.

As for praying three rak’ahs with two tashahhuds and one salaam, it is narrated that this is not allowed and at the very least it is makrooh. We have quoted the fatwas of scholars forbidding this in the answers to questions no. 72246 and 26844.

With regard to reciting qunoot before bowing, there is evidence for this in the saheeh Sunnah. Those who say that qunoot should be recited after bowing also have evidence. There is no reason for denouncing, let alone disputing, let alone doing what is worse than that, namely refusing to pray behind that imam.

The issue of qunoot in Witr has been discussed in the answer to question no. 14093.

Secondly:

There is nothing wrong with praying behind them, even if they pray in the manner that you have described, because what they are doing is following a mujtahid imam, so there is no justification for refusing to pray behind them or causing division amongst them, especially since you are living in a kaafir land and whatever troubles arise among you will reflect badly on Islam.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The scholars differed concerning a situation where the imam does not do what the person praying behind him believes to be obligatory, such as not reciting the Basmalah when the person praying behind him believes that this is obligatory, or he has touched his private part without doing wudoo’ afterwards, when the person praying behind him believes wudoo’ to be obligatory in that case, or he prays wearing the skins of dead animals that have been tanned, when the person praying behind him thinks that tanning does not purify, or he has been treated by means of cupping and did not do wudoo’ afterwards, and the person praying behind him thinks that wudoo’ must be done after cupping. The definitively correct view is that the prayer of the one praying behind the imam is valid even if the imam follows the wrong view with regard to a disputed issue, because it is proven in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “They lead in you in prayer, and if they do right, it is for you and for them, and if they do wrong, it is for you and against them.”

Similarly, if the worshipper follows an imam who does qunoot in Fajr or Witr, he should pray qunoot with him, whether that is before bowing or after, and if he does not do qunoot, he should not do qunoot with him. If the imam thinks that it is mustahabb to do a certain thing in prayer but the one who is praying behind him does not think that is the case and he (the imam) decides not to do it for the sake of harmony and unity, that is better.

An example of that is Witr, concerning which there are three views among the scholars:

1 – That it should be three rak’ahs one after another, like Maghrib, as was the view of some of the people of Iraq.

2 – That it should only be one rak’ah performed separately from whatever comes before, as was the view of some of the people of the Hijaz.

3 – That both are permissible, as is the apparent view of al-Shaafa’i, Ahmad and others. This is correct view, although they preferred that it should be done separately from whatever came before.

If the imam thinks that it should be done separately, and the congregation thinks that Witr should be done like Maghrib, and he agrees to do that so as to create harmony, that is better, as the Prophet (peace and blessings of Allaah be upon him) said to ‘Aa’ishah: “Were it not that your people have only recently left Jaahiliyyah behind, I would have razed the Ka’bah to the ground and rebuilt it with two doors, one through which the people might enter and one through which they might exit.” But he decided not to do that which was better, lest it put the people off. End quote.

Al-Fataawa al-Kubra, 2/476

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8388. Praying Witr after the adhaan of Fajr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Praying Witr after the adhaan of Fajr

What happens if one intends on praying Witr but unintentionally sleeps in or is eating for Suhoor and loses track of time....can they still pray Witr once the athan for Fajr has been made?.

Praise be to Allaah.

Firstly:

The time for praying Witr ends when dawn comes, because the Prophet (peace and blessings of Allaah be upon him) said: ‘The night prayers are two by two, then when you fear that dawn is about to break, then pray one (rak’ah) and make the prayers that you have offered odd-numbered.” Narrated by al-Bukhaari, 472.

Muslim (754) narrated from Abu Sa’eed (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Pray Witr before dawn comes.”

If the adhaan for Fajr is given and a person has not yet prayed witr, he should delay it until the forenoon, after the sun has risen high, then he should pray whatever he can, two or four rak’ahs or more, two by two. If his habit is to pray three and he did not pray them at night, he should pray them in the forenoon with four rak’ahs and two tasleems. If his habit is to pray five and he was not able to do them at night because he was sick or he was asleep and so on, he should pray them in the forenoon with six rak’ahs and three tasleems, and so on, because the Prophet (peace and blessings of Allaah be upon him) used to do that. He used to pray witr with eleven rak’ahs, but if sickness or sleep kept him from doing that, he would pray them during the day with twelve rak’ahs. This is what ‘Aa’ishah (may Allaah be pleased with her) said according to the report narrated from her by the two shaykhs al-Bukhaari and Muslim, and this is what is prescribed for the ummah, following the example of the Prophet (peace and blessings of Allaah be upon him).

Majmoo’ Fataawa Ibn Baaz, 11/300

Shaykh Ibn Baaz was also asked: Should the last of Witr prayer be done when the adhaan begins for Fajr or at the end of the adhaan? If a person sleeps and misses it, should he make it up and how?

He replied:

It is prescribed for every believer, male and female, to pray Witr every night. The time for it is between ‘Isha’ prayer until dawn begins, because it is narrated in al-Saheehayn from Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “The night prayers are two by two, then if one of you fears that dawn is about to break, let him pray one rak’ah to make what he has prayed odd-numbered.” Muslim narrated in his Saheeh that Abu Sa’eed al-Khudri said: “Pray witr before dawn comes.” Imam Ahmad, Abu Dawood and al-Tirmidhi narrated, in a report that was classed as saheeh by al-Haakim, from Khaarijah ibn Hudhaafah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has blessed you with a prayer that is better for you than red camels.” We said: O Messenger of Allaah, what is it? He said: “Witr, between ‘Isha’ prayer and the break of dawn.” And there are many ahaadeeth on this topic, which indicates that Witr ends with the break of dawn.

If a worshipper does not know when dawn is, he may rely on a muezzin who is known to pay attention to the right time. If the muezzin who pays attention to the right time gives the adhaan, then he has missed witr. As for the one who gives the adhaan before dawn breaks, he has not missed witr when he gives the adhaan and this does not mean that it has become haraam for one who is fasting to eat and drink, and the time for Fajr prayer has not begun with this adhaan. The Prophet (peace and blessings of Allaah be upon him) said: “Bilaal gives the adhaan at night, so eat and drink until Ibn Umm Maktoom gives the adhaan.” Saheeh – agreed upon. Ibn Umm Maktoom was a blind man who did not give the adhaan until he was told that dawn had come. From what we have mentioned it is clear that the time for witr ends with the first adhaan if the muezzin pays attention to the correct time of dawn, but if the muezzin gives the adhaan when the Muslim is in the final rak'ah of witr, he should complete it because he cannot be certain that dawn has come just from hearing the adhaan, and there is nothing wrong with that in sha Allaah.

If a person misses Fajr, it is prescribed for him to pray what he usually prays during the day, but he should make it even-numbered by adding one rak’ah. If he usually prays three, he should make it four, and if he usually prays five, he should make it six, and so on, saying the tasleem after each two rak’ahs. It is narrated in Saheeh Muslim that ‘Aa’ishah (may Allaah be pleased with her) said: If the Prophet (peace and blessings of Allaah be upon him) missed witr at night because he was sick or sleeping, he would pray twelve rak’ahs during the day. And he usually prayed eleven rak’ahs, but if sickness or sleep kept him from doing that, he would pray twelve rak’ahs as ‘Aa’ishah (may Allaah be pleased with her) said, saying the tasleem after each two rak’ahs, as ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray ten rak’ahs at night, saying the tasleem after each two rak’ahs, and praying witr with one.” Saheeh – agreed upon. And the Prophet (peace and blessings of Allaah be upon him) said: “The prayers of the night and day are two by two.” Narrated by Imam Ahmad and the authors of al-Sunan with a saheeh isnaad from the hadeeth of Ibn ‘Umar (may Allaah be pleased with him). It is narrated in al-Saheehayn with the wording, “The night prayers are two by two,” as we stated at the beginning. And Allaah is the Source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz, 11/305-308

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: I am keen to offer witr prayer at the best time for it, before dawn breaks, but sometimes I cannot do it before dawn. Is it permissible for me to pray witr after dawn breaks?

He replied:

If dawn breaks and you have not prayed witr, then do not pray witr, rather pray four rak'ahs during the day if you usually pray witr with three, and six if you usually pray witr with five, and so on.

Because if the Prophet (peace and blessings of Allaah be upon him) missed the night prayers, he would pray twelve rak’ahs during the day. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 14/114

It was narrated from a number of the Sahaabah that there is nothing wrong with praying witr after the adhaan of Fajr until the iqaamah is given – such as Ibn Mas’ood (as was narrated by al-Nasaa’i (1667) and classed as saheeh by al-Albaani in Saheeh al-Nasaa’i), Ibn ‘Abbaas (as narrated by Maalik in al-Muwatta’ (255)) and ‘Ubaadah ibn al-Saamit (as narrated by Maalik in al-Muwatta’ (257)).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a person who sleeps and misses Witr prayer.

He replied: He may pray between dawn and Fajr prayer, as ‘Abd-Allaah ibn ‘Umar, ‘Aa’ishah and others did. Abu Dawood narrated in his Sunan that Abu Sa’eed said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever sleeps and misses Witr or forgets it, let him pray it when morning comes or he remembers.” There are different reports from Ahmad as to whether he should make up the even-numbered rak’ahs too. The correct view is that he should make up even-numbered rak’ahs too. It is narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever sleeps and misses a prayer or forgets it, let him offer it when he remembers it, for that is the time for it.” This includes obligatory prayers, qiyaam al-layl, Witr and regular Sunnah prayers.” End quote from al-Fataawa al-Kubra, 2/240.

If the Muslim does either of these two things, there is no sin on him in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8389. There is no Sunnah prayer after the fard prayer of Fajr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

There is no Sunnah prayer after the fard prayer of Fajr

Is there any Sunnah prayer after Fajr prayer?.

Praise be to Allaah.

There is no Sunnah prayer after Fajr prayer.

Before Fajr there is a Sunnah raatibah prayer (established Sunnah) which is two rak’ahs. This is the most firmly established of the Sunnah raatibah prayers. The Prophet (peace and blessings of Allaah be upon him) never failed to offer this prayer, whether he was at home or travelling. It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Prophet (peace and blessings of Allaah be upon him) did not adhere more firmly to any naafil prayer than the two rak’ahs of Fajr.” Narrated by al-Bukhaari, 1163; Muslim, 724.

Concerning the virtue of this prayer, the Prophet (peace and blessings of Allaah be upon him) said: “The two rak'ahs of Fajr are better than this world and everything in it.” Narrated by Muslim, 725.

It is Sunnah to recite in these two rak'ahs al-Kaafiroon and al-Ikhlaas, because Muslim (726) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) recited in the two rak’ahs of Fajr: “Qul yaa ayyuhal-kaafiroon” and “Qul huwa Allaahu Ahad.”

The one who misses the Sunnah prayer before Fajr may offer it after Fajr prayer.

The evidence for that is the report narrated by al-Tirmidhi (422) and Abu Dawood (1267) from Qays ibn ‘Amr who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) came out when the iqaamah for prayer had been given, and I prayed Fajr with him, then the Prophet (peace and blessings of Allaah be upon him) finished and found me praying. He said, “Take it easy, O Qays. Two prayers together?” I said, “O Messenger of Allaah, I did not pray the two rak’ahs before Fajr.” He said, “No, then.” According to the version narrated by Abu Dawood, the Messenger of Allaah (peace and blessings of Allaah be upon him) remained silent. This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Khattaabi said:

This shows that the one who misses the two rak'ahs before the obligatory prayer may offer them after the prayer, before the sun rises.

End quote from ‘Awn al-Ma’bood.

It says in Tuhfat al-Ahwadhi:

“Two prayers together?” is a question in the sense of denouncing, i.e., two obligatory prayers at the time of one obligatory prayer? Because there is no naafil prayer after Fajr.

“No, then.”

Note:

It should be noted that the words of the Prophet (peace and blessings of Allaah be upon him), “No, then,” mean: there is nothing wrong with you offering these two rak'ahs at that time. This is indicated by the report of Abu Dawood, where it says, “and the Messenger of Allaah (peace and blessings of Allaah be upon him) remained silent.” And ‘Ata’ ibn Abi Rabaah narrated that a man of the Ansaar said: “He did not say anything to him.” Al-‘Iraaqi said: its isnaad is hasan. And a version narrated by Ibn Abi Shaybah says: “He did not tell him to do that or tell him not to do it.” And a version narrated by Ibn Hibbaan says: “he did not denounce him.” The reports explain one another.

End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8390. The bid’ah of salaat al-raghaa’ib

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

The bid’ah of salaat al-raghaa’ib

Is salaat al-raghaa’ib Sunnah and is it mustahabb to offer this prayer?.

Praise be to Allaah.

Salaat al-raghaa’ib is one of the innovations (bid’ahs) that have been introduced in the month of Rajab. It is done on the night of the first Friday in Rajab, between Maghrib and ‘Isha’, and is preceded by fasting on the first Thursday of Rajab.

Salaat al-raghaa’ib was first introduced in Bayt al-Maqdis (Jerusalem) in 480 AH. There is no report that the Prophet (peace and blessings of Allaah be upon him) did it, or any of his companions, or any of the best generations or imams. This alone is sufficient to prove that it is a reprehensible innovation, and it is not a praiseworthy Sunnah.

The scholars have warned against it and pointed out that it is innovation and misguidance.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (3/548)

The prayer which is known as salaat al-raghaa’ib, which is twelve rak’ahs that are offered between Maghrib and ‘Isha’ on the night of the first Friday in Rajab, and praying one hundred rak’ahs on the night of Nusf Sha’baan (halfway through Sha’baan) are both reprehensible innovations. No one should be deceived by the fact that they are mentioned in Qoot al-Quloob and Ihya’ ‘Uloom al-Deen, or by the hadeeth which is quoted in these two books, because all of that is false. No one should be deceived by some of those imams who were confused about the ruling on these prayers and wrote essays stating that they are mustahabb, for they are mistaken in that. Imam Abu Muhammad ‘Abd al-Rahmaan ibn Isma’eel al-Maqdisi wrote a valuable book showing that they are false, and he did well in that, may Allaah have mercy on him. End quote.

Al-Nawawi also said in Sharh Muslim:

May Allaah curse the one who fabricated and introduced that, for it is a reprehensible innovation, one of the innovations which constitute misguidance and ignorance, and it involves obvious evils. A number of imams have written valuable works explaining that those who offer this prayer and the one who invented it are misguided, and they quoted a great deal of evidence to show that it is wrong and false, and that those who do it are misguided. End quote.

Ibn ‘Aabideen said in his Haashiyah (2/26):

It says in al-Bahr: Hence we know that it is makrooh to gather for salaat al-raghaa’ib, which is done on the first Friday of Rajab, and that it is an innovation.

The scholar Noor al-Deen al-Maqdisi wrote a good essay on this topic which he called Rad’ al-Raaghib ‘an Salaat al-Raghaa’ib, in which he covered most of the comments of earlier and later scholars among the four madhhabs. End quote.

Ibn Hajr al-Haytami (may Allaah have mercy on him) was asked: Is it permissible to offer salaat al-raghaa’ib in congregation or not?

He replied:

Salaat al-raghaa’ib is like the prayer that is known as laylat al-nusf min Sha’baan (half way through Sha’baan). These are two reprehensible innovations and the hadeeth which speaks of them is mawdoo’ (fabricated). It is forbidden to offer these prayers either individually or in congregation.” End quote.

Al-Fataawa al-Fiqhiyyah al-Kubra, 1/216

Ibn al-Haaj al-Maaliki said in al-Madkhal (1/294):

Among the innovations that have been introduced in this noble month (i.e., Rajab) is that on the night of the first Friday thereof, they pray salaat al-raghaa’ib in the mosques, and they gather in some mosques and do this innovation openly in the mosques with an imam and congregation, as if it is a prescribed prayer… the view of Imam Maalik (may Allaah have mercy on him) is that it is makrooh to do this prayer, because it was not done by those who came before, and all goodness is to be found in following them (may Allaah be pleased with them). End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

As for innovating a prayer which is done regularly with a certain number of rak’ahs, with a certain recitation and at a certain time in congregation, like these prayers that are being asked about here – such as salaat al-raghaa’ib on the first Friday of Rajab, and halfway through Sha’baan, and the night of the twenty-seventh of Rajab, and so on – these are not prescribed in Islam, according to the consensus of the imams of Islam, as was stated by the reliable scholars. No one established such a thing but those who are ignorant and innovators. Things like this open the door to changing the laws and rituals of Islam and becoming like those who instituted things which Allaah has not ordained. End quote.

Al-Fataawa al-Kubra, 2/239

Shaykh al-Islam was also asked about it and he said:

This prayer was not offered by the Messenger of Allaah (peace and blessings of Allaah be upon him) or by any of the Sahaabah or the Taabi’een or the imams of the Muslims. The Messenger of Allaah (peace and blessings of Allaah be upon him) did not enjoin it and neither did any of the salaf or imams. They did not suggest that this night has any virtue for which it should be singled out. The hadeeth which is narrated concerning that from the Prophet (peace and blessings of Allaah be upon him) is false and fabricated, according to scholarly consensus. Hence the scholars said that it is forbidden and not mustahabb. End quote.

Al-Fataawa al-Kubra, 2/262

It says in al-Mawsoo’ah al-Fiqhiyyah (22/262):

The Hanafis and Shaafa’is stated that praying salaat al-raghaa’ib on the first Friday of Rajab, or on Laylat al-nusf min Sha’baan, in a specific manner or with a specific number of rak’ahs, is a reprehensible innovation.

Abu’l-Faraj ibn al-Jawzi said: Salaat al-raghaa’ib is a fabrication that is falsely attributed to the Messenger of Allaah (peace and blessings of Allaah be upon him). They stated that these payers are a bid’ah and are forbidden for a number of reasons. There is no report from the Sahaabah, Taabi’een or imams about these two prayers. If they were prescribed in Islam then the salaf would not have been unaware of them. Rather they were introduced in the 400s (fifth century AH). End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8391. Is it permissible for him to take Hajj expenses from his father?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Is it permissible for him to take Hajj expenses from his father?

Can my father pay for me and my wife's Hajj? Or can my father gift me the airfare and expenses for our Hajj? If either way will our hajj be nafil.

Praise be to Allaah.

There is no reason why a well-wisher should not donate Hajj expenses to someone, and it is not a condition of obligatory or naafil Hajj being valid that it should be paid for with the pilgrim’s own money.

If this donation is given to a relative, then the reward is greater, and he will have a reward like that of Hajj, in sha Allaah. What your father is going to do, paying the expenses for Hajj for you and your wife, is something that is to be appreciated, and he is included in the words of the verse (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety)”

[al-Maa’idah 5:2]

There is no difference between the two ways mentioned in the question. If you have not done Hajj before then this Hajj will be the obligatory one, and it will not be naafil just because your father donated the expenses.

In the answer to question no. 36990, we have quoted a fatwa from the scholars of the Standing Committee concerning this. Please refer to it.

Your father who is going to donate this money should have performed Hajj already, because the command is addressed to him too.

It is not right to delay Hajj then appointed help someone else to do Hajj, rather he should hasten to do Hajj himself, then if he has any extra money he may help you to do Hajj.

In the answer to question no. 36637 we have quoted a fatwa from the scholars of the Standing Committee concerning this. Please refer to it.

One indication that it is permissible to do Hajj with money other than one’s own is the fact that it is permissible to give zakaah to a poor person so that he can do Hajj. This is included in the verse in which Allaah says, listing those who are entitled to zakaah, (interpretation of the meaning):

“and for Allaah’s Cause”

[al-Tawbah 9:60]

that includes both jihad and Hajj.

This has already been explained in the answer to question no. 40023.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8392. Is Witr prayer different from the night prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Is Witr prayer different from the night prayer?

Is there a difference between Witr prayer and the night prayer?.

Praise be to Allaah.

Witr prayer is part of the night prayer, but there is still a difference between them.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Witr is part of the night prayer, and it is Sunnah and it is the end of the night prayer, one rak’ah with which one concludes the night prayers at the end of the night, or in the middle of the night, or at the beginning of the night after ‘Isha’ prayer. You pray whatever you can, then you conclude it with one rak’ah. End quote.

Fataawa Ibn Baaz, 11/309

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The Sunnah – both in word and in deed – distinguishes between the night prayers and witr prayer. The scholars also distinguished between them with regard to the ruling and the way in which they are done.

With regard to differentiation made in the Sunnah, according to the hadeeth of Ibn ‘Umar (may Allaah be pleased with him), a man asked the Prophet (peace and blessings of Allaah be upon him): How are the night prayers done? He said: “Two by two, then when you fear that dawn is about to break, pray Witr with one rak’ah.” Narrated by al-Bukhaari. See al-Fath, 3/20.

With regard to the way in which the Prophet (peace and blessings of Allaah be upon him) differentiated between them in his actions, according to the hadeeth of ‘Aa’ishah (may Allaah be pleased with her): The Prophet (peace and blessings of Allaah be upon him) used to pray when I was lying down across his bed. When he wanted to pray Witr, he would wake me up and I would pray Witr. Narrated by al-Bukhaari. See al-Fath, 2/487. Also narrated by Muslim (1/51) with the wording: “He used to offer his prayers at night when I was lying in front of him.” Then when only Witr was left, he would wake her up and she would pray witr. And Muslim also narrated (1/508) that she said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray thirteen rak’ahs at night, five of which were witr, in which he would not sit except at the end. And he narrated from her (1/513) that when Sa’d ibn Hishaam said to her: “Tell me about the Witr of the Messenger of Allaah (peace and blessings of Allaah be upon him),” she said: “The Prophet (peace and blessings of Allaah be upon him) used to pray nine rak'ahs during which he would not sit except in the eighth rak’ah, when he would remember Allaah and praise Him and call upon Him, then he would get up without saying the salaam, then he would stand and pray the ninth rak’ah, then he would sit and remember Allaah (dhikr) and praise Him and call upon Him, then he would say a tasleem that we could hear.”

With regard to the way in which the scholars differentiated between the ruling on witr and the night prayers, the scholars differed as to whether Witr is obligatory. Abu Haneefah was of the view that it is obligatory, and this was narrated from Ahmed in al-Insaaf and al-Furoo’. Ahmad said: Whoever fails to pray Witr deliberately is a bad man whose testimony should not be accepted.

The well known view in our madhhab is that witr is Sunnah. This is the view of Maalik and al-Shaafa’i.

With regard to the night prayers, there is no such scholarly dispute. In Fath al-Baari (3/27) it says: I have not seen anyone narrate the view that it is obligatory except for some of the Taabi’een. Ibn ‘Abd al-Barr said: Some of the Taabi’een held an odd view and said that qiyaam al-layl is obligatory, even if it is done only for the length of time that it takes to milk a sheep. But the view of the majority of scholars is that it is recommended. End quote.

With regard to the scholars’ differentiating between the ways in which witr and the night prayers are done, our Hanbali fuqaha’ have clearly stated that they are done differently. They said: The night prayers are done two by two, and they said concerning witr: witr may be prayed with five, or seven, rak’ahs, in which one does not sit except in the last one. If a person prays witr with nine rak’ahs, he should sit immediately after the eighth rak’ah and recite the tashahhud, then he should stand up before saying the salaam and do the ninth rak’ah, then he should say the tashahhud and the salaam. This is what was stated by the author of Zaad al-Mustaqni’. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 13/262-264.

Thus it is clear that witr prayer is part of the night prayers, but it differs from them in some minor details such as how it is done.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8393. His house is far away from the mosque – can he pray ‘Isha’ and taraaweeh with his wife at home?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

His house is far away from the mosque – can he pray ‘Isha’ and taraaweeh with his wife at home?

I have been sent to study in a western country, accompanied by my wife. The mosque is very far from my home and there are no Muslims around me. Is it permissible for me to offer the obligatory prayers and taraaweeh in congregation with my wife? May Allaah reward you with good.

Praise be to Allaah.

Firstly: Prayer in congregation in the mosque is obligatory for both residents and travellers alike. Please see question no. 45815.

Secondly: prayer in congregation in the mosque is only obligatory for those who are near the mosque and can hear the adhaan from the mosque without the aid of loudspeakers, because of the report narrated by Muslim from Abu Hurayrah who said: A blind man came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I do not have any guide to bring me to the mosque,” and he asked the Messenger of Allaah (peace and blessings of Allaah be upon him) for a concession allowing him to pray at home, and he allowed him that. Then when he turned to leave, he called him back and said: “Can you hear the call to prayer?” He said, “Yes.” He said: “Then answer it.” Narrated by Muslim.

Whoever is far away from the mosque and cannot hear the call without loudspeakers is not obliged to pray in congregation in the mosque. See question no. 20655. If there is such a distance between your house and the mosque, then there is nothing wrong with you offering the obligatory prayers and taraaweeh in congregation with your wife at home, in fact this is better before Allaah than your praying alone.

The reward is greater, for both obligatory and naafil prayers, the more worshippers are present in the congregation.

It was narrated that Ubayy ibn Ka’b said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “… a man’s prayer with another man is better than his praying alone, and his praying with two men is better than his praying with one man. The more people there are, the more beloved that is to Allaah.” Narrated by al-Nasaa’i, 843; Abu Dawood, 554. See al-Silsilah al-Saheehah, 1912.

Shaykh Ibn ‘Uthaymeen said:

The Prophet (peace and blessings of Allaah be upon him) described a man praying with another man as being better than his praying alone, which implies that it is greater in reward.

As’ilat al-Baab il-Maftooh, question no. 1464.

For more information on praying taraaweeh in congregation please see question no. 21740.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8394. He started to observe a naafil (supererogatory) fast then he was invited to eat and he ate

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

He started to observe a naafil (supererogatory) fast then he was invited to eat and he ate

If a person intends to observe a naafil fast, then he is invited to eat when visiting some relatives and he eats, is there any sin on him, or does he have to repeat that day so long as he intended to fast?.

Praise be to Allaah.

If a Muslim intends to fast one day and starts to fast, then he wants to break that fast, he may do so, because completing a naafil fast is not obligatory. But it is mustahabb for him to complete it if he has no reason for not doing so or no reason for breaking it; if there is a reason for breaking his fast there is no sin in doing so. This is indicated by a number of ahaadeeth, including the following:

1 – Muslim (1154) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) entered upon me one day and said: “Do you have anything (any food)?” We said, “No.” He said, “Then I am fasting.” Then he came to us another day and we said, “O Messenger of Allaah, we have been given some hays (a kind of food made from dates and ghee).” He said, “Show it to me, for I started the day fasting.” Then he ate.

Al-Nawawi said:

This clearly supports the view of al-Shaafa’i and those who agreed with him, that a naafil fast may be broken, and one may eat during the day and cancel the fast, because it is naafil, and the person has the choice whether to start it and continue it. Among those who were of this view are a number of the Sahaabah, Ahmad, Ishaaq and others, but all of them, and al-Shaafa’i too, are agreed that it is mustahabb to complete the fast. Abu Haneefah and Maalik said that it is not permissible to break the fast and doing so is a sin. This is also the view of al-Hasan al-Basri, Makhool and al-Nakh’i; they said that it is obligatory for the one who breaks the fast without an excuse to make it up. Ibn ‘Abd al-Barr said: They were unanimously agreed that the one who has an excuse for breaking the fast does not have to make it up. And Allaah knows best.

2 – Ahmad (26353) narrated from Umm Haani’ that the Messenger of Allaah (peace and blessings of Allaah be upon him) entered upon her and called for something to drink, and drank some, then he passed it to her and she drank some. She said: “O Messenger of Allaah, I was fasting.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The one who is observing a voluntary fast is his own master; if he wishes he may (continue to) fast and if he wishes he may break his fast.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 3854.

It says in Tuhfat al-Ahwadhi, commenting on this hadeeth:

The ahaadeeth on this topic indicate that it is permissible for the one who is observing a voluntary fast to break it, especially if he is invited to eat by a Muslim.

3 – al-Bayhaqi narrated that Abu Sa’eed al-Khudri said: Some food was made for the Prophet (peace and blessings of Allaah be upon him) and when it was served a man said: “I am fasting.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Your brother has invited you and make this effort for you. Break your fast and make it up later if you wish.” Al-Haafiz said: Its isnaad is hasan.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8395. Ways of offering Witr prayer that are narrated in the reports

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Ways of offering Witr prayer that are narrated in the reports

What is the best way of offering Witr prayer?.

Praise be to Allaah.

Witr prayer is one of the greatest acts of worship that draw one closer to Allaah. Some of the scholars – the Hanafis – even thought that it is one of the obligatory prayers, but the correct view is that it is one of the confirmed Sunnahs (Sunnah mu’akkadah) which the Muslim should observe regularly and not neglect.

Imam Ahmad (may Allaah have mercy on him) said: Whoever neglects Witr is a bad man whose testimony should not be accepted. This indicates that Witr prayer is something that is confirmed.

We may sum up the manner of offering Witr prayer as follows:

Its timing:

It starts when a person has prayed ‘Isha’, even if it is joined to Maghrib at the time of Maghrib, and lasts until dawn begins, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has prescribed for you a prayer (by which He may increase your reward), which is Witr; Allaah has enjoined it for you during the time between ‘Isha’ prayer until dawn begins.” Narrated by al-Tirmidhi, 425; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Is it better to offer this prayer at the beginning of its time or to delay it?

The Sunnah indicates that if a person thinks he will be able to get up at the end of the night, it is better to delay it, because prayer at the end of the night is better and is witnessed (by the angels). But whoever fears that he will not get up at the end of the night should pray Witr before he goes to sleep, because of the hadeeth of Jaabir (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever fears that he will not get up at the end of the night, let him pray Witr at the beginning of the night, but whoever thinks that he will be able to get up at the end of the night, let him pray Witr at the end of the night, for prayer at the end of the night is witnessed (by the angels) and that is better.” Narrated by Muslim, 755.

Al-Nawawi said: This is the correct view. Other ahaadeeth which speak of this topic in general terms are to be interpreted in the light of this sound, specific and clear report, such as the hadeeth, “My close friend advised me not to sleep without having prayed Witr.” This is to be understood as referring to one who is not sure that he will be able to wake up (to pray Witr at the end of the night). Sharh Muslim, 3/277.

The number of rak’ahs:

The minimum number of rak’ahs for Witr is one rak’ah, because the Prophet (peace and blessings of Allaah be upon him) said: “Witr is one rak'ah at the end of the night.” Narrated by Muslim, 752. And he (peace and blessings of Allaah be upon him) said: “The night prayers are two (rak’ahs) by two, but if one of you fears that dawn is about to break, let him pray one rak’ah to make what he has prayed odd-numbered.” Narrated by al-Bukhaari, 911; Muslim, 749. If a person limits himself to praying one rak’ah, then he has performed the Sunnah. But Witr may also be three or five or seven or nine.

If a person prays three rak’ahs of Witr this may be done in two ways, both of which are prescribed in sharee’ah:

1 – To pray them one after another, with one tashahhud, because of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who said: The Prophet (peace and blessings of Allaah be upon him) used not to say the tasleem in the (first) two rakahs of Witr. According to another version: “He used to pray Witr with three rak'ahs and he did not sit except in the last of them.” Narrated by al-Nasaa’i, 3/234; al-Bayhaqi, 3/31. al-Nawawi said in al-Majmoo’ (4/7): it was narrated by al-Nasaa’i with a hasan isnaad, and by al-Bayhaqi with a saheeh isnaad.

2 – Saying the tasleem after two rak'ahs, then praying one rak’ah on its own, because of the report narrated from Ibn ‘Umar (may Allaah be pleased with him), that he used to separate the two rak'ahs from the single rak'ah with a tasleem, and he said that the Prophet (peace and blessings of Allaah be upon him) used to do that. Narrated by Ibn Hibbaan (2435); Ibn Hajar said in al-Fath (2/482): its isnaad is qawiy (strong).

But if he prays Witr with five or seven rak’ahs, then they should be continuous, and he should only recite one tashahhud in the last of them and say the tasleem, because of the report narrated by ‘Aa’ishah (may Allaah be pleased with her) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray thirteen rak’ahs at night, praying five rak’ahs of Witr, in which he would not sit except in the last rak’ah. Narrated by Muslim, 737.

And it was narrated that Umm Salamah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) used to pray Witr with five or seven (rak’ahs) and he did not separate between them with any salaam or words. Narrated by Ahmad, 6/290; al-Nasaa’i, 1714. al-Nawawi said: Its isnaad is jayyid. Al-Fath al-Rabbaani, 2/297. and it was classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

If he prays Witr with nine rak’ahs, then they should be continuous and he should sit to recite the tashahhud in the eighth rak'ah, then stand up and not say the tasleem, then he should recite the tashahhud in the ninth rak’ah and then say the tasleem. It was narrated in Muslim (746) from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) used to pray nine rak’ahs in which he did not sit except in the eighth, when he would remember Allaah, praise Him and call upon Him, then he would get up and not say the tasleem, and he would stand up and pray the ninth (rak’ah), then he would sit and remember Allaah and praise Him and call upon Him, then he would say a tasleem that we could hear.

If he prayed Witr with eleven rak’ahs, he would say the tasleem after each two rak’ahs, then pray one rak’ah at the end.

The less perfect way of praying Witr and what is to be recited therein:

The less perfect way in Witr is to pray two rak'ahs and say the tasleem, then to pray one rak’ah and say the tasleem. It is permissible to say one tasleem, but one should say one tashahhud not two, as stated above.

In the first rak’ah one should recite Sabbih isma rabbika al-‘a’la (“Glorify the name of your Lord, the Most High” – Soorat al-A’la 87). In the second one should recite Soorat al-Kaafiroon (109), and in the third Soorat al-Ikhlaas (112).

Al-Nasaa’i (1729) narrated that Ubayy ibn Ka’b said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to recite in Witr Sabbih isma rabbika al-‘a’la (“Glorify the name of your Lord, the Most High” – Soorat al-A’la 87), Qul yaa ayyuha’l-kaafiroon (“Say: O disbeliever…” – Soorat al-Kaafiroon 109) and Qul Huwa Allaahu ahad (“Say: He is Allaah, the One” – Soorat al-Ikhlaas 112). Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

All these ways of offering Witr prayer have been mentioned in the Sunnah, but the best way is not to stick to one particular way; rather one should do it one way one time and another way another time, so that one will have done all the Sunnahs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8397. The muezzin gave the adhaan for Fajr when he was praying Witr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

The muezzin gave the adhaan for Fajr when he was praying Witr

I wake up shortly before Fajr, and sometimes the adhaan for Fajr starts, and I have not completed Witr, or I am reciting du’aa’. Should I prostrate or not recite qunoot?.

Praise be to Allaah.

In the answer to question no. 46544 and 32577 we have explained that the time for Witr is from after ‘Isha’ prayer until dawn breaks.

If the muezzin gives the adhaan for Fajr whilst you are praying Witr, then Shaykh Ibn Baaz (may Allaah have mercy on him) said:

What is prescribed for every believing man and woman is to pray Witr every night, the time of which lasts from ‘Isha’ prayer until dawn breaks, because it is proven in al-Saheehayn from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The night prayers are two by two, then when you fear that dawn is about to break, pray one ra’kah to make the number of rak’ahs that you have prayed odd.”

There are many ahaadeeth which speak of this. This indicates that Witr ends when dawn breaks. If a worshipper does not know when dawn breaks, he may rely on the muezzin who is known to seek the correct time. When the muezzin who is known to seek the correct time gives the adhaan, then the time for Witr has ended. But if he gives the adhaan before dawn then the time for Witr does not end when he gives the adhaan, and that does not mean that it has become haraam for one who is fasting to eat and drink, or that the time for Fajr prayer has begun.

From what we have mentioned, it is clear that the time for Witr ends with the first adhaan if the muezzin is seeking the correct time of dawn for his adhaan. But if the muezzin gives the adhaan when the Muslim is in the last rak’ah, he should complete it because he cannot be certain that dawn has broken just from hearing the adhaan, and there is nothing wrong with that in sha Allaah. End quote.

Majmoo’ Fataawa Ibn Baaz (11/305)

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who is praying Witr and whilst he is praying the muezzin gives the adhaan for Fajr prayer. Should he complete his prayer?

He replied: Yes, if the adhaan is given whilst he is praying Witr, he should complete his prayer and there is nothing wrong with that. End quote.

Fataawa Ibn ‘Uthaymeen (14/115).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8398. How to offer the daytime four-rak’ah prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

How to offer the daytime four-rak’ah prayers

My question is about the naafil prayer that is offered before Zuhr and before ‘Asr: is it done with four rak’ahs and one tasleem, or should the tasleem be said after each two rak’ahs?.

Praise be to Allaah.

The majority of scholars are of the view that it is better to offer the naafil prayers of both day and night two by two. Some scholars – such as Imam Ahmad – were of the view that it is obligatory to do it this way, and that these prayers are not valid if more than two rak’ahs are done with one tasleem, except for Witr, because of the reports to that effect in the saheeh Sunnah.

They quoted as evidence for that the hadeeth of Ibn ‘Umar (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “The prayers of the day and night are to be offered two by two.” Narrated by al-Tirmidhi, 597; Abu Dawood, 1295; al-Nasaa’i, 1666; Ibn Maajah, 1322. This hadeeth was classed as saheeh by Shaykh al-Albaani in Tamaam al-Mannah, p. 240.

What is meant by “two by two” is two rak’ahs by two rak’ahs. This is how it was explained by Ibn ‘Umar (may Allaah be pleased with him).

In Saheeh Muslim it is narrated that ‘Uqbah ibn Hurayth said: I said to Ibn ‘Umar: “What does two by two mean?” He said: “Saying the tasleem after each two rak’ahs.”

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said:

The words two by two mean that you should not pray all four rak’ahs together, rather you should pray them two by two, because it is proven in Saheeh al-Bukhaari and Saheeh Muslim from Ibn ‘Umar that a man asked the Messenger of Allaah (peace and blessings of Allaah be upon him): “What do you think about the night prayers?” He said: “Two by two, then if any one of you fears that dawn will come, let him pray one rak’ah and that will make what he has prayed odd-numbered for him.”

With regard to the word al-nahaar (day), this was narrated by the authors of al-Sunan, and the scholars differed to whether it is saheeh or not.

The correct view is that it is proven, as it was deemed to be saheeh by al-Bukhaari.

Based on this, the nighttime prayers and the daytime prayers should both be offered two by two, saying the tasleem after each two rak’ahs. Every hadeeth which mentions four rak’ahs without clearly stating that the tasleem should not be said should be interpreted in this manner, i.e., it should be understood as meaning that the tasleem should be said after each two rak'ahs, because this is the principle, and minor issues are to be understood in the light of the basic principles.

‘Aa’ishah said that when she was asked about how the Prophet (peace and blessings of Allaah be upon him) prayed in Ramadaan, she said: “In Ramadaan and at other times he did not pray more than eleven rak’ahs. He would pray four, and do not ask how beautiful and how long they were.” This would appear to mean four rak’ahs with one salaam, but it should be interpreted according to the general principle, which is that the nighttime prayers are offered two by two, as that was proven from the Messenger of Allaah (peace and blessings of Allaah be upon him). It may also be said that she mentioned four on their own, then four on their own, because he would pray four and then rest, as is indicated by the word thumma (then) which is indicative of the sequence of events and also suggests a slight pause between the events described.

Al-Sharh al-Mumti’, 4/76, 77

In his Saheeh (2/214), Ibn Khuzaymah included the hadeeth of Ibn ‘Umar in a chapter which he called Baab al-Tasleem fi kulli Rak’atayn min Salaat al-Tatawwu’ Salaat al-Layli wa’l-Nahaari jamee’an (Saying the tasleem following each two rak'ahs of voluntary prayer during both the night and the day). He followed this with a chapter entitled Baab Dhikr al-Akhbaar al-Mansoosah wa’l-Daallah ‘ala Khilaaf Qawli man za’ama anna tatawwu’ al-Nahaar arba’an la mathna (Reports which indicate the opposite of the view of those who claim that the voluntary daytime prayers are to be offered four by four not two by two), in which he quoted a great deal of evidence to show that the voluntary daytime prayers are to be offered two by two.

The hadeeth, “May Allaah have mercy on those who pray four (rak’ahs) before ‘Asr” is to be understood in the manner explained above, which is that they are to be offered two by two.

Ibn Hibbaan said:

When the Prophet (peace and blessings of Allaah be upon him) said “Four”, he meant with two tasleems, because in the report of Ya’la ibn ‘Ata’ from ‘Ali ibn ‘Abd-Allaah al-Azdi from ‘Ibn ‘Umar, it says that the Prophet (peace and blessings of Allaah be upon him) said: “The prayers of the night and the day are (to be offered) two by two.”

Saheeh Ibn Hibbaan, 6/606. He also said something similar – in 6/631 – regarding the four rak’ahs which are to be offered after Jumu’ah prayer.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

What is prescribed is for the Muslim to offer the naafil prayers of the day and the night two by two, because the Prophet (peace and blessings of Allaah be upon him) said: “The night prayers are (to be offered) two by two” (saheeh – agreed upon). And according to a saheeh report he said: “The prayers of the night and the day are (to be offered) two by two.” Narrated by Imam Ahmad and the authors of al-Sunan with a saheeh isnaad.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/390

See also the answer to question no. 1048 for more details on the regular naafil prayers.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8399. Naafil prayers in congregation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Naafil prayers in congregation

Is it permissible to offer naafil prayers in congregation, such as qiyaam al-layl or Duha prayer?.

Praise be to Allaah.

There is nothing wrong with offering naafil prayers in congregation, but that should not be done on an ongoing basis, rather it may only be done sometimes.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Voluntary prayers done in congregation are of two types, one of which it is Sunnah to do in congregation, such as the eclipse prayer, prayers for rain, and qiyaam during Ramadaan (Taraweeh). These are always done in congregation as is the Sunnah. The second type are not done in congregation, such as qiyaam al-layl, the regular Sunnah prayers, Duha prayer, tahiyyat al-masjid (greeting the mosque) and so on. But if they are done in congregation occasionally, that is permissible. As for doing them in congregation on an ongoing basis, that is not prescribed, rather it is a reprehensible innovation. The Prophet (peace and blessings of Allaah be upon him) and the Sahabaah and Taabi’een were not accustomed to offering naafil prayers in congregation. The Prophet (peace and blessings of Allaah be upon him) only rarely offered voluntary prayers in congregation. He used to pray qiyaam al-layl on his own, but when Ibn 'Abbaas stayed overnight with him, he prayed with him. On another occasion, Hudhayfah prayed with him, and on another occasion Ibn Mas’ood prayed with him. Similarly he also prayed at the house of ‘Utbaan ibn Maalik al-Ansaari, in a place that he (‘Utbaan) took as a prayer place for himself, so he prayed with him, and he also led Anas and his mother and the orphan in prayer, but in general his voluntary prayers were offered alone. End quote.

Majmoo’ al-Fataawa (23/414).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on offering naafil prayers in congregation, such as Duha prayer?

He replied:

There is nothing wrong with offering naafil prayers in congregation occasionally, because the Prophet (peace and blessings of Allaah be upon him) led his companions in naafil prayers on some nights. On one occasion ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) prayed with him, and on another occasion ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) prayed with him, and on one occasion Hudhayfah ibn al-Yamaan (may Allaah be pleased with him) prayed with him. Hudhayfah narrated that the Prophet (peace and blessings of Allaah be upon him) recited al-Baqarah, al-Nisa’ and Aal ‘Imraan, and he did not reach a verse that spoke of seeking refuge with Allaah but he sought refuge with Him, and he did not reach a verse that spoke of mercy but he asked for mercy. ‘Abd-Allaah ibn Mas’ood prayed with the Prophet (peace and blessings of Allaah be upon him) one night, and the Prophet (peace and blessings of Allaah be upon him) stood for a long time; ‘Abd-Allaah ibn Mas’ood said: Until I thought of something bad. It was said: What is the bad thing that you thought of? He said: Sitting down and leaving him – that was because he (peace and blessings of Allaah be upon him) stood for such a long time. ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) stood and prayed with the Prophet (peace and blessings of Allaah be upon him) one night, standing on his left, and the Prophet (peace and blessings of Allaah be upon him) took hold of his head and made him stand on his right.

Conclusion:

There is nothing wrong in offering some naafil prayers in congregation, but this should not be a regular habit such that every regular Sunnah prayer is offered in congregation, because that is not prescribed. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (14/334).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8400. Ruling on praying Witr in the same way as Maghrib

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Ruling on praying Witr in the same way as Maghrib

Regarding taraaweh prayers in hanafi mosques. Witr salah is read as 3 rakahs with TWO sittings for tashahud in which salaam is not said until the last rakah (ie. the same as maghrib). Is it correct to join them in this or should we pray witr seperately?.

Praise be to Allaah.

It was proven that the Prophet (peace and blessings of Allaah be upon him) prayed Witr in different ways. He prayed one rak’ah, and three, and five, and seven, and nine. And he prayed three rak’ahs in two different ways, either continuously with one tashahhud, or saying salaam after two rak’ahs and praying one rak’ah and saying salaam after it. He did not pray it like Maghrib, with two tashahhuds and one salaam. Rather he forbade doing that, and said: “Do not pray Witr with three rak’ahs like Maghrib.” Narrated by al-Haakim, 1/403; al-Bayhaqi, 3/31; al-Daaraqutni, p. 172. Al-Haafiz ibn Hajar said in Fath al-Baari (4/301): Its isnaad fulfils the conditions of the two Shaykhs (al-Bukhaari and Muslim).

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

It is permissible to pray Witr with three rak’ahs, or with five, or with seven, or with nine. If a person prays Witr with three, it may be done in one of two ways, both of which are prescribed in sharee’ah:

1 – Praying the three rak'ahs continually with one tashahhud.

2 – Saying salaam after two rak’ahs, then praying one rak’ah on its own.

Both of these are narrated in the Sunnah, so if a person does it one way sometimes and the other way sometimes, that is good.

…

It is permissible to say it with one salaam, but it should be with only one tashahhud and not two, because if he does it with two tashahhuds, it will be like Maghrib prayer, and the Prophet (peace and blessings of Allaah be upon him) forbade making it like Maghrib prayer.

Al-Sharh al-Mumti’, 4/14-16

For more information please see question no. 26844 and 3452, where there is a lengthy and detailed discussion about qiyaam (night prayers) and Witr.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8401. Should he do more tawaaf or more prayers in al-Masjid al-Haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Should he do more tawaaf or more prayers in al-Masjid al-Haraam?

Is it better for the one who is in Makkah to do more prayers in al-Masjid al-Haraam or more tawaaf?.

Praise be to Allaah.

Praying in al-Masjid al-Haraam and tawaaf around the Ka’bah are both acts that bring great virtue. Ahmad (14284) and Ibn Maajah (1406) narrated that Jaabir said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘One prayer offered in al-Masjid al-Haraam is better than one hundred thousand prayers offered elsewhere.’” Al-Haafiz said: the men of its isnaad are thiqaat (trustworthy). It was classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 1129.

Al-Tirmidhi (959) narrated that ‘Abd-Allaah ibn ‘Umar said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Whoever circumambulates this House seven times, fulfilling all the conditions of tawaaf, it is as if he freed a slave. He does not put down one foot and lift the other but Allaah will erase one bad deed and will record one good deed for him.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Is it better for the one who is staying in Makkah to circumambulate the House or to pray?

He replied:

As to whether prayer is better than tawaaf or tawaaf is better than prayer, this is a matter which is subject to further discussion. A number of scholars stated that it is better for the stranger to do a lot of tawaaf, because prayer may be done anywhere, not only in al-Masjid al-Haraam, but tawaaf can only be done in Makkah, and he does not live in Makkah, rather he will leave and go away from it. So it is more appropriate for him to make the most of the opportunity to do tawaaf.

But for those who are resident in Makkah, prayer is more important because prayer is better than tawaaf, so if they do more prayers, that is better.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 16/367.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8402. Lying down after praying two rak’ahs of Fajr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Lying down after praying two rak’ahs of Fajr

Before praying Fajr, some worshippers quietly recite some dhikr and the like, then they lie down on their right sides for less than a minute. What is the ruling on that?.

Praise be to Allaah.

Lying down after praying two rak’ahs of Fajr is Sunnah, because of the report narrated by al-Bukhaari (626) from ‘Aa’ishah who said: “When the muezzin fell silent after the first call to Fajr prayer, the Messenger of Allaah (peace and blessings of Allaah be upon him) would get up and pray two short rak’ahs before Fajr prayer, after the dawn had broken, then he would lie down on his right side until the muezzin came to him to recite the iqaamah.”

Muslim narrated a more complete version: “Between the end of ‘Isha’ prayer – which the people call al-‘Atamah (darkness prayer) – and Fajr, the Messenger of Allaah (peace and blessings of Allaah be upon him) would pray eleven rak’ahs, saying the salaam after each two rak’ahs, and praying one rak’ah on its own as Witr. When the muezzin fell silent after calling to Fajr prayer, and he could see the dawn, and the muezzin came to him, he would get up and pray two short rak’ahs, then he would lie down on his right side until the muezzin came to him to recite the iqaamah.”

According to some reports, he lay down before the adhaan for Fajr. Al-Nawawi (may Allaah have mercy on him) said in his commentary on Muslim:

What is correct is that he lay down after the Sunnah of Fajr, because of the hadeeth of Abu Hurayrah who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you has prayed two rak’ahs of Fajr, let him lie down on his right side.” (Narrated by Abu Dawood and al-Tirmidhi with an isnaad which is saheeh according to the conditions of al-Bukhaari and Muslim. Al-Tirmidhi said it is a saheeh hasan hadeeth). This saheeh hadeeth is clear about the matter of his lying down. With regard to the hadeeth of ‘Aa’ishah which says that he lay down before and after Fajr, and the hadeeth of Ibn ‘Abbaas which says that he lay down before, there is no contradiction, because the fact that he lay down before does not mean that he did not lie down afterwards as well. There are some reports which say that on some occasions he (peace and blessings of Allaah be upon him) did not lie down afterwards, which could be taken to demonstrate that it is permissible not to do it. That would apply if it were proven that he did not do it but it was not proven. Perhaps he used to lie down both before and after. If the ahaadeeth say that he told them to lie down after praying and that he himself did that, this proves the point. If it is possible to reconcile the ahaadeeth, it is not permissible to reject any of them, and it is possible to reconcile them in two ways, one of which we have mentioned, which is that he lay down both before and afterwards. The second is that he did not lie down afterwards on some occasions, to demonstrate that it is permissible not to do so. And Allaah knows best.

Al-Haafiz said:

Some of the salaf were of the view that this is permissible at home but not in the mosque. This was narrated from Ibn ‘Umar, and was regarded as a strong opinion by some of our shaykhs, because it is not narrated that the Prophet (peace and blessings of Allaah be upon him) did this in the mosque. It was narrated that Ibn ‘Umar used to throw pebbles at those who did this in the mosque; this was narrated by Ibn Abi Shaybah.

Shaykh Ibn ‘Uthaymeen said, after discussing the differences of scholarly opinion concerning this lying down:

The correct view is that which was expressed by Shaykh al-Islam [Ibn Taymiyah], that if a person is tired after his tahajjud (prayers at night), he may rest by lying down on his right side. This is on condition that there is no fear of his being overtaken by sleep that will make him miss the prayer. If there is such a fear then he should not sleep.

Sharh Riyaadh al-Saaliheen, 3/287

The reason for this lying down is to rest if one is tired after praying qiyaam al-layl (naafil prayers at night), so that one's energy will be renewed for Fajr prayer. Based on this, what some people do by lying down for less than a minute, as mentioned in the question, do not achieve the purpose, and it goes against the Sunnah because the Prophet (peace and blessings of Allaah be upon him) used to lie down until the muezzin came to him to say the iqaamah just before the prayer.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8403. The excellence of optional prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

The excellence of optional prayers

What The excellence of optional Prayers?

Praise be to Allaah.

1. The mother of the faithfull Umm Habibah Ramilah bint Abu Sufyan Radhiallahu ‘anhu narrated that she heard the Prophet Shalallahu ‘alaihi wa Salam saying: “A house will be built in paradise for every Muslim who offers twelve Rak’ah of optional salah other than the obligatory salah in day and night, to seek pleasure of Allah.” Narrated by Muslim.

Note : these extra 12 rakaats of optional prayers, according to Imam Nasaai and Tirmithi are : 2 rakaats before the obligatory prayer of Early morning (fajr), and 4 rakaats before (Duhr) and 2 rakaats after it ,and 2 rakaats after the obligatory of early evening prayer (magrib) and 2 rakaats after the obligatory prayer of night (isha) prayer.

2. Abu Huraira Radhiallahu ‘anhu said : “My Khalil (friend) (the Prophet Shalallahu ‘alaihi wa Salam) advised me to observe three things and I shall not leave them till I die: 1. “To observe Saum (fasting) three days every (lunar) month; 2.” To offer the Duha prayer; 3. To offer Witr prayer before sleeping.” Naratted by Bukhari and Muslim.

3. Aisha radhiyallahu ‘anha narrated that the Prophet Shalallahu ‘alaihi wa Salam said : “The two rakaats before dawn (fajr) prayer are better than the word and all that it contains.” Narrated by Muslim.

4. Aisha radhiyallahu ‘anha narrated that the Prophet Shalallahu ‘alaihi wa Salam was never more regular and strict in offering any Nawafil than the two rakaats (sunnah before) dawn (fajr) prayer. Narrated by Al-Bukhari and Muslim.

5. Umm Habiba radhiyallahu ‘anha narrated that the Prophet Shalallahu ‘alaihi wa Salam said : “Whoever, observes the practice of offering four rak’ahs before Duhr prayer and four rak’ahs after it. Allah will shield him against the fire of hell.” Narrated bay Abu Daud and At-Tirmithi.

6. One should make Witr as the last salah (prayer) (at night).

Abdullah bin Umar Radhiallahu ‘anhu narrated thet the Prophet Shalallahu ‘alaihi wa Salam said : “Make Witr as your last salah (prayer) at night.” Narrated by Al-Bukhari and Muslim.

7. If anyone enters a mosque, he should offer two raka’ah before sitting.

Abu Qatada Radhiallahu ‘anhu narrated that the Prophet Shalallahu ‘alaihi wa Salam said : “If any one of you enters a mosque, he should pray two raka’ats before sitting.” Narrated by Al-Bukhari and Muslim.

8. Abu Huraira Radhiallahu ‘anhu narrated that Allah’s Messenger Shalallahu ‘alaihi wa Salam said to Bilal Radhiallahu ‘anhu “Tell me about the most hopeful act (i.e one which you deem the most rewarding with Allah) you have done since your acceptance of Islam because I heard the sound of the steps of your shoes in front of me in paradise.” Bilal said : “I do not consider any act more hopeful than that whenever I make ablution (wudoo) at any time of night or day, I offer salah (prayer) for as long as was destined for me to offer.” Narrated by Al-bukhari and Muslim.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8404. When does the time for Witr end?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

When does the time for Witr end?

When does the time of Witr end? Should I deliberately delay it until the time of Fajr?.

Praise be to Allaah.

The time for Witr prayer lasts from after ‘Isha’ prayer until the dawn begins. See question no. 46544.

Once dawn begins, the time for Witr is over, based on the words of the Prophet (peace and blessings of Allaah be upon him): “Pray Witr before morning comes.” Narrated by Muslim, 754.

Muslim also narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Hasten to pray witr before dawn.”

And Muslim narrated (752) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Witr is one rak’ah at the end of the night.”

Al-Tirmidhi narrated (469) from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “When dawn comes, all the night prayers and Witr are over, so pray Witr before dawn comes.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Bukhaari (472) and Muslim (749) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The night prayers are two (rak’ahs) by two, then when you think that morning (dawn) is about to begin, pray one (rak’ah) and it will make what you have prayed Witr (odd-numbered).”

Shaykh Ibn ‘Uthaymeen said:

This indicates that the time for Witr ends when the dawn comes, because it is a prayer with which the night prayers are concluded, so it cannot be done after the night has ended.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 14/115

Some of the scholars are of the view that the time for Witr lasts after the dawn comes, until one has prayed Fajr, and they quoted as evidence the report narrated about some of the Sahaabah, that they prayed Witr after dawn had come and before the iqaamah was said for Fajr prayer.

Ibn Rushd al-Qurtubi said:

With regard to the time for Witr, the scholars are unanimously agreed that the time for it is from after ‘Isha’ prayer until dawn begins, because that was narrated through numerous isnaads from the Prophet (peace and blessings of Allaah be upon him). One of the strongest such reports is that narrated by Muslim from Abu Nadrah al-‘Awfi, which says that Abu Sa’eed told them that they asked the Prophet (peace and blessings of Allaah be upon him) about Witr and he said: “Witr comes before dawn.” They differed as to whether it is permissible to pray it after dawn. Some of them said it is not allowed, and others said that it is allowed so long as one has not yet prayed Fajr. The first view was expressed by Abu Yoosuf and Muhammad ibn al-Hasan, two companions of Abu Haneefah, and Sufyaan al-Thawri, and the second was expressed by al-Shaafa’i, Maalik and Ahmad. The reason for their difference of opinion was the actions of some of the Sahaabah which differed from what is mentioned in the reports.

My view concerning this matter is that what they did does not contradict the reports that have been narrated concerning that – I mean the reports which say that they allowed praying Witr after dawn. Rather they allowed it in cases where it needs to be made up, not as a regular practice. Their view would only contradict the reports if they said that this prayer could be offered after dawn on a regular basis. Think about it.

Bidaayat al-Mujtahid, 1/147, 148

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

There are many ahaadeeth on this topic, which indicate that the time for witr ends when dawn begins.

Fataawa al-Shaykh Ibn Baaz, 11/306.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8405. Salaat al-Haajah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Salaat al-Haajah

Assalamu Alaikum wa Rahmatullah

What is the authenticity of Salat ul Hajja ( the Salat of Need)Please answer if possible.Jazak Allah Khairun

Praise be to Allaah.

Salaat al-Haajah is not prescribed in sharee’ah (Ibn ‘Uthaymeen, Fataawaa Noor ‘ala’l-Darb, 1/169). Imaam al-Tirmidhi (may Allaah have mercy on him) narrated a hadeeth about Salaat al-Haajah in his Sunan, but he pointed out that it is da’eef (weak). He said in the chapter on what was reported concerning Salaat al-Haajah: “’Ali ibn ‘Eesaa ibn Yazeed al-Baghdaadi told us, ‘Abd-Allaah ibn Bakr al-Sahmi told us, and ‘Abd-Allaah ibn Muneer told us, from ‘Abd-Allaah ibn Bakr from Faa’id ibn ‘Abd al-Rahmaan from ‘Abd-Allaah ibn Abi Awfaa who said: ‘The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has any need of something from Allaah or from any of the sons of Aadam, let him do wudoo’ and do it well, and pray two rak’ahs, then let him praise Allaah and send blessings on the Prophet (peace and blessings of Allaah be upon him), then let him say: ‘La ilaaha ill-Allaah il-Haleem il-Kareem. Subhaan-Allaahi Rabb il-‘arsh il-‘azeem. Al-hamdu Lillaahi Rabb il-‘Aalameen. As’aluka moojibaat rahmatika wa ‘azaa’im maghfiratika, wa’l-ghaneemata min kulli birrin wa’l-salaamata min kulli ithmin. Laa tada’ li dhanban illaa ghafartahu wa la hamman illaa farrajtahu wa la haajatan hiya laka ridan illa qadaytahaa, yaa arham al-raahimeen (There is no god but Allaah, the Patient, the Most Generous. Glory be to Allaah, the Lord of the Mighty Throne. Praise be to Allaah, the Lord of the Worlds, I ask You for Your mercy and forgiveness, for help to do all good deeds and for protection from all sins. Do not leave for me any sin but You forgive it, any worry but You relieve it, or any need with which You are pleased but You meet it, O Most Merciful of those who show mercy).’”’”

Abu ‘Eesaa (i.e., al-Tirmidhi) said: “This is a ghareeb hadeeth. The fact that Faa’id ibn ‘Abd al-Rahmaan is among the narrators makes the hadeeth very weak. Faa’id is Abu’l-Warqaa’.”

Al-Albaani said: “It is very weak indeed.” Al-Haakim said: “Fabricated ahaadeeth were narrated from Ibn Abi Awfaa.” (Mishkaat al-Masaabeeh, 1/417). This hadeeth was also narrated by Ibn Maajah, may Allaah have mercy on him, in his Sunan, 1/144, also via Faa’id ibn ‘Abd al-Rahmaan. Al-Albaani said, in Da’eef Sunan Ibn Maajah, no. 293: “(It is) very weak.”

On the basis of the above, this prayer is not prescribed in Islam, but if the Muslim is faced with distress, he should pray and make du’aa’ in general (with no restrictions as to a certain number of rak’ahs or a specific du’aa’ that is not proven in sound ahaadeeth, etc.), because Allaah says (interpretation of the meaning): “And seek help in patience and prayer…” [al-Baqarah 2:45], and because of the hadeeth of Hudhayfah in which he said: “When anything distressed the Prophet (peace and blessings of Allaah be upon him), he would pray.” (Reported by Abu Dawood in his Sunan, 1124, and classed as hasan in Saheeh al-Jaami’, 4703).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8406. She learned of some faults in her fiancé and prayed istikhaarah about annulling the engagement, but it was not easy for her to do so

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

She learned of some faults in her fiancé and prayed istikhaarah about annulling the engagement, but it was not easy for her to do so

I got engaged recently, but after the engagement I found out about some faults in my fiancé that I cannot put up with, and I felt that he is not suitable for me, in addition to the fact that he does not help me to obey Allaah. Despite all that, every time I think of annulling the engagement and pray istikhaarah, asking Allaah for guidance, something happens to make it difficult to annul it. What should I do? If I annul the engagement will I be disobeying Allaah because my decision is something other than what He has chosen for me? Should I close my mind so that I will be obeying Allaah?.

Praise be to Allaah.

If it has become clear to you that your fiancé has some faults that you cannot put up with, there is nothing wrong with annulling the engagement. This is better than getting married with the possibility of differences and conflicts, then divorce.

If you have thought about that, then pray istikhaarah and ask Allaah for guidance, then tell your wali so that he can apologize to your fiancé. Thus your engagement will be annulled.

Istikhaarah does not mean that you should close your mind, and it is not only focused on material matters that surround man, rather it is complementary to that. A person may be hesitant about some matter, because it involves both good and bad, pros and cons, or because he is uncertain of the consequences, so he asks Allaah to make easy for him the good that He knows.

It may seem to you that a suitor is free of faults, but Allaah knows that he is not suitable for you and that there are faults in him of which you are unaware, or that you are not suitable for him. Or it may seem to you that there are faults in a suitor, but Allaah knows that he is suitable for you and that his faults will disappear, or that they are not actually faults, or that he is suitable for this woman, and other unseen matters that no one knows except Allaah, may He be glorified.

It is well known that no one can succeed except with the help and guidance of Allaah, and that if he were to be left to his own devices he would be an utter loser. So if you have prayed istikhaarah, asking Allaah for guidance, about something, then go ahead with it. If it is good, Allaah will make it easy and facilitate it, and if it is bad, Allaah will divert you from it or divert it from you.

To apply this to your question: because of the faults that you see in your fiancé, you should pray istikhaarah and ask Allaah for guidance about annulling the engagement, and go ahead with it, by speaking to your wali or to someone who will convey news of the annulment of the engagement. If the matter comes to an end and is made easy, that is better for you, in sha Allaah. If it becomes difficult to annul the engagement, then there is nothing good for you in that now; it may be that Allaah knows that your getting married to him is better for you, or that continuing the engagement for a while longer is better for you. There is no reason why you should not repeat istikhaarah several times.

We should point out a number of things:

1. Istikhaarah is not to be used concerning things that are obligatory or forbidden or makrooh, except when the hesitation is about setting a time to do an obligatory action. Based on that, if it has become apparent that your fiancé does not pray or that he commits immoral actions, for example, then you must refuse him, and it is not prescribed to pray istikhaarah in that case.

2. The issue of things being made easy or difficult may involve some doubt and waswasah (whispers from the shaytaan). Perhaps the wali will try to contact the fiancé to tell him of the annulment and will not be able to get in touch with him, so it is said that the matter has become difficult. But that is not the case. Rather he should try again to get in touch with him, or send someone to tell him the news, and so on.

3. If a person goes against what is indicated by istikhaarah, he is not disobeying Allaah or sinning, but he will miss out on much goodness and will regret it if he does not do it, or harm may befall him if he goes ahead with something that Allaah has not made easy for him. Perfect faith and trust in Allaah means delegating one’s affairs to Allaah and accepting His decision, and going ahead with the matter after praying istikhaarah and deciding upon a course of action, and not paying attention to waswasah.

Please see also the answers to questions no. 11981 and 5882.

We ask Allaah to make good easy for you wherever it may be.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8407. Praying istikhaarah in all one’s affairs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Praying istikhaarah in all one’s affairs

We often hear about Salaat al-Istikhaarah, but we only do it in rare cases. Is this correct? I hope you can explain to us.

Praise be to Allaah.

Salaat al-Istikhaarah is a means of achieving true submission [‘uboodiyyah] to Allaah and focusing the Muslim’s heart on Allaah, and freeing him from feeling attached to other created beings.

Striving to achieve that in all vicissitudes of the heart and soul is the utmost submission, the perfection of putting one’s trust in Allaah. That is when the person feels his need of Allaah and finds joy and tranquillity in turning to the Creator, the Almighty, the Controller of affairs, so hardly anything happens to him, great or small, but he turns to Salaat al-Istikhaarah to seek guidance from Allaah, may He be glorified and exalted.

It was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to teach his companions to pray istikhaarah in all things, just as he used to teach them soorahs from the Qur’aan Narrated by al-Bukhaari (6382).

Al-Haafiz Ibn Hajar said in Fath al-Baari (11/184):

The general meaning includes both major matters and insignificant ones. Perhaps an insignificant matter may result in something major. End quote.

Al-‘Ayni said in ‘Umdat al-Qaari (7/223):

The words “in all things” are indicative of its general meaning, and that a man should not regard anything as too insignificant because it is small and not pay attention to it, and thus not pray istikhaarah or pray for guidance concerning it. He may regard something as insignificant but doing it or not doing it may lead to great harm. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Let one of you ask his Lord even with regard to his shoelace.” End quote.

Thus it is clear that it is a mistake to limit istikhaarah to rare cases or few issues. Rather the Muslim should turn to Allaah and seek His guidance in all his affairs concerning which he is hesitant. Zaynab bint Jahsh (may Allaah be pleased with her) prayed istikhaarah when she received a proposal of marriage from the Prophet (peace and blessings of Allaah be upon him), and al-Nawawi (may Allaah have mercy on him) commented on that by saying in Sharh Muslim (9/224):

This shows that it is mustahabb to pray istikhaarah for the one who is thinking about doing something, whether the matter is evidently good or not. This is in accordance with the hadeeth of Jaabir in Saheeh al-Bukhaari: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to teach us pray istikhaarah in all things.” And perhaps she prayed istikhaarah because she was afraid that she might fall short with regard to his rights (peace and blessings of Allaah be upon him). End quote.

It says in Liqaa’aat al-Baab il-Maftooh by Shaykh Ibn ‘Uthaymeen (no. 85/question 1):

Question:

Are the two rak’ahs of istikhaarah prescribed only with regard to matters where it is not obvious which is the right option, or should they be done concerning every matter one does, even if it is obviously good, such as becoming the imam of a mosque or proposing marriage to a righteous woman and the like? I hope you can clarify?

Answer:

Salaat al-istikhaarah is done when a person is thinking of something and is hesitant about the consequences, so he prays istikhaarah to Allaah, i.e., he asks Allaah for the better of the two options: going ahead with it or not doing it. But he should not pray istikhaarah with regard to everything, meaning that if a person wants to eat lunch he should say, I will pray istikhaarah about it, or if he wants to go and pray with the congregation in the mosque he should say, I will pray istikhaarah about it. Rather he should pray istikhaarah and ask Allaah for guidance about things of which he does not know the consequences, such as becoming the imam of a mosque, if he is offered a position as imam of a mosque and does not know whether it is better for him to become imam or not. So he should pray istikhaarah, because being the imam is good in and of itself, but with regard to the consequences, he does not know whether he will be able to fulfil the duties of being imam or not, or whether he will be able to settle in this mosque or not, or whether he will be suitable for this congregation or not, so he is asking for guidance about becoming an imam with regard to whether it is good; rather he is praying for guidance as to whether it is better in terms of consequences. How often does a man become imam of a mosque then he gets tired and does not do his duty, and problems with the congregation make him wish that he had not become imam. The same applies to marrying a righteous woman; he does not know what the consequences will be.

What matters is that in all cases where you are hesitant or uncertain, you must turn to Allaah and ask Him for the better of the two options. End quote.

See also the answers to questions no. 11981 and 2217.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8408. Istikhaarah asking to be guided to the more correct of two scholarly opinions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Istikhaarah asking to be guided to the more correct of two scholarly opinions

Can a person pray istikhaarah to be guided towards doing something the CORRECT way regarding a matter over which there is a scholarly dispute, because both opinions are convincing yet opposing, and the person wants to know which one is right and which one s/he should follow.

Praise be to Allaah.

It is narrated that some of the salaf prayed istikhaarah concerning matters of knowledge concerning which there was a difference of opinion, and it is proven that some of them prayed istikhaarah asking to be guided concerning the status of narrators (of hadeeth) concerning whom there was a difference of opinion. For example:

1.

‘Abd al-Razzaaq narrated in al-Musannaf (10/301) from Ibn al-Musayyab that ‘Umar ibn al-Khattaab wrote a document about the grandfather and kalaalah (issues of inheritance when a grandfather of the deceased was still living, or if the deceased left behind no children), and he continued to pray istikhaarah, saying, “O Allaah, if You know that there is some good in it then let it be.” Then when he was stabbed he called for the document, and erased it, and no one knew what was in it. He said: “I wrote something about the grandfather and kalaalah, and I prayed istikhaarah asking Allaah for guidance, then I decided to leave you as you are now.”

2.

Imam al-Shaafa’i (may Allaah have mercy on him) was one of the scholars who prayed istikhaarah the most with regard to matters of knowledge. He stated in his book al-Umm almost fourteen issues concerning which he prayed istikhaarah asking for guidance. For example, he said in al-Umm (2/44):

It was said that zakaah is due on jewellery for personal use, and this is what I pray istikhaarah about, asking Allaah for guidance. Al-Rabee’ said: He prayed istikhaarah, asking Allaah for guidance concerning it, and al-Shaafa’i said: There is no zakaah on jewellery for personal use. End quote.

3.

Among the muhadditheen, Ibn Hibbaan used to pray istikhaarah, asking Allaah for guidance concerning narrators whose status was uncertain or unclear. He mentions this often in his books, especially in al-Majrooheen, for example when he says (1/194): Bahz ibn Mu’aawiyah ibn Heedah al-Qushayri, one of the people of Basrah, who narrated from his father, from his grandfather; al-Thawri and Hammaad ibn Salamah narrated from him. He made many mistakes. As for Ahmad ibn Hanbal and Ishaaq ibn Ibraaheem (may Allaah have mercy on him), they quoted him as evidence and narrated from him, but a number of our imams ignored him. Were it not for the hadeeth, “We will take them [the camels that are due as zakaah] and half of his camels as the due of our Lord”, I would have included him among the thiqaat (trustworthy). He is one of those concerning whom I pray istikhaarah, asking Allaah for guidance. End quote.

There are many examples of scholars who turned to praying istikhaarah when they were uncertain about issues. I have only quoted a few of them in order to make the point.

But what is meant by their words “This is one of the matters concerning which I pray istikhaarah, asking Allaah for guidance” and “He is one of those concerning whom I pray istikhaarah, asking Allaah for guidance”?

The apparent meaning is that they said du’aa’, asking Allaah to guide them to the correct opinion concerning an issue or a narrator. It does not mean that they used to pray istikhaarah in the sense of the naafil salaah and du’aa’. That is because the du’aa’ is not applicable to what they sought. In du’aa’ al-istikhaarah it says “then ordain it for me, make it easy for me, and bless it for me.” How can this be applicable to a matter of fiqh or the status of a narrator of hadeeth?

It seems that these imams were asking Allaah to help them to reach the right conclusion with regard to matters of knowledge, not that they were saying the du’aa’ of istikhaarah with the salaah offered beforehand.

The aim of istikhaarah is to ask for guidance from Allaah to the better of two matters concerning which one is hesitating, because guidance and help come from Allaah; He knows and we do not know; He is the Knower of the unseen. The one who relies on himself will go astray, and the one who trusts in his reason and does not seek the help of his Lord will be doomed. The most important thing concerning which a person should seek the help of Allaah is correct understanding of Allaah’s religion and choosing the most correct and best opinion, and istikhaarah or seeking Allaah’s guidance in choosing is the best means of achieving that; it may be the best way of choosing between two opinions when the evidence is very confusing.

There is no reason why the du’aa’ of the imam or faqeeh, asking his Lord to guide him to the correct opinion regarding issues of knowledge should not be preceded by salaah (prayer), and this action may loosely be called istikhaarah, or that name can be applied to the du’aa’ and not the prayer. As for the salaah and du’aa’ mentioned in the famous hadeeth of Jaabir, this cannot be what they were referring to when they spoke of praying istikhaarah, asking Allaah for guidance concerning such and such.

And finally:

It should not be thought that asking for guidance with regard to matters of knowledge is contrary to what Allaah has enjoined of seeking evidence and proof. Resorting to istikhaarah or praying for guidance is to be resorted to when there is no evidence or it is not clear, or there is a contradiction with equally strong evidence, or when the issues is confused in the scholar’s mind and he cannot understand it. None of that means ignoring evidence and proof, rather it is seeking the help of Allaah to understand, and turning to Him and asking Him for guidance to the truth. The Prophet (peace and blessings of Allaah be upon him) used to ask Allaah to guide him to the truth.

It was narrated that ‘Aa’ishah the Mother of the Believers (may Allaah be pleased with her) said: When the Prophet (peace and blessings of Allaah be upon him) got up to pray at night, he would start his prayer with the words: “O Allaah, Lord of Jibra’eel, Mika’eel and Israfeel, Originator of the heavens and the earth, Knower of the unseen and the seen, You judge between Your slaves concerning that wherein they differ. Guide me concerning that wherein they differ of the truth by Your leave, for You guide whomsoever You will to a straight path.”

Narrated by Muslim (770).

For information on Salaat al-Istikhaarah and some of the rulings concerning it, please see the answer to question no. 2217 and 11981.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8409. Saying du’aa’ al-istikhaarah without praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Saying du’aa’ al-istikhaarah without praying

Is it permissible to recite the du’aa’ of istikhaarah without praying two rak’ah beforehand, because one is not at home, for example?.

Praise be to Allaah.

Istikhaarah means asking Allaah to help you choose the better of two things and to divert the worse of them. Praying two rak’ahs beforehand is only prescribed before the du’aa’ to make it more likely to receive a response, and to help bring about proper presence of mind and make the du’aa’ more likely to be accepted.

Ibn Abi Jamrah said, as narrated in Fath al-Baari (11/186):

The wisdom behind putting the prayer before the du’aa’ is that the aim of istikhaarah is combine the best of this world and the Hereafter. So he needs an introduction before presenting his case before Allaah, as it were. And there is nothing better for that than prayer, because it involves venerating Allaah, praising Him and expressing one’s need for Him now and always. End quote.

The istikhaarah that the Prophet (peace and blessings of Allaah be upon him) taught us includes praying two rak’ahs then reciting the du’aa’ after that.

If a Muslim cannot offer the prayer (two rak’ahs) for some reason, there is nothing wrong with calling upon Allaah and asking Him to make easy for him the better of the two options, without offering the prayer.

Al-Nawawi (may Allaah have mercy on him) said in al-Adhkaar (p. 120):

If he cannot offer the prayer then he may recite the du’aa’ of istikhaarah. End quote.

These words of al-Nawawi were quoted by a number of scholars from different madhhabs, who quoted them as evidence.

See: Haashiyat Radd al-Muhtaar (2/27); al-Fawaakih al-Dawaani (1/35); Sharh Mukhtasar Khaleel by al-Kharashi (1/37); Asna’l-Mataalib (1/205).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8410. How to pray istikhaarah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

How to pray istikhaarah

Assalam alaikum. How do I pray salat al istikhara, at what times , and are there special dua that I can read for different cicumstances?

Praise be to Allaah.

The description of Salaat al-Istikhaarah was reported by Jaabir ibn ‘Abd-Allaah al-Salami (may Allaah be pleased with him) who said:

“The Messenger of Allaah (peace and blessings of Allaah be upon him) used to teach his companions to make istikhaarah in all things, just as he used to teach them soorahs from the Qur’aan. He said: ‘If any one of you is concerned about a decision he has to make, then let him pray two rak’ahs of non-obligatory prayer, then say: Allaahumma inni astakheeruka bi ‘ilmika wa astaqdiruka bi qudratika wa as’aluka min fadlika, fa innaka taqdiru wa laa aqdir, wa ta’lamu wa laa a’lam, wa anta ‘allaam al-ghuyoob. Allaahumma fa in kunta ta’lamu haadha’l-amra (then the matter should be mentioned by name) khayran li fi ‘aajil amri wa aajilihi (or: fi deeni wa ma’aashi wa ‘aaqibati amri) faqdurhu li wa yassirhu li thumma baarik li fihi. Allaahumma wa in kunta ta’lamu annahu sharrun li fi deeni wa ma’aashi wa ‘aaqibati amri (or: fi ‘aajili amri wa aajilihi) fasrifni ‘anhu [wasrafhu ‘anni] waqdur li al-khayr haythu kaana thumma radini bihi (O Allaah, I seek Your guidance [in making a choice] by virtue of Your knowledge, and I seek ability by virtue of Your power, and I ask You of Your great bounty. You have power, I have none. And You know, I know not. You are the Knower of hidden things. O Allaah, if in Your knowledge, this matter (then it should be mentioned by name) is good for me both in this world and in the Hereafter (or: in my religion, my livelihood and my affairs), then ordain it for me, make it easy for me, and bless it for me. And if in Your knowledge it is bad for me and for my religion, my livelihood and my affairs (or: for me both in this world and the next), then turn me away from it, [and turn it away from me], and ordain for me the good wherever it may be and make me pleased with it.”

(Reported by al-Bukhaari, 6841; similar reports are also recorded by al-Tirmidhi, al-Nisaa’i, Abu Dawood, Ibn Maajah and Ahmad).

Ibn Hijr (may Allaah have mercy on him) said, commenting on this hadeeth:

“Istikhaarah is a word which means asking Allaah to help one make a choice, meaning choosing the best of two things where one needs to choose one of them.

Concerning the phrase ‘The Messenger of Allaah (peace and blessings of Allaah be upon him) used to teach us to make istikhaarah in all things,’ Ibn Abi Jamrah said: ‘It is a general phrase which refers to something specific. With regard to matters that are waajib (obligatory) or mustahabb (liked or encouraged), there is no need for istikhaarah to decide whether to do them, and with regard to matters that are haraam (forbidden) or makrooh (disliked), there is no need for istikhaarah to decide whether to avoid them. The issue of istikhaarah is confined to matters that are mubaah (allowed), or in mustahabb matters when there is a decision to be made as to which one should be given priority.’ I say: it refers to both great and small matters, and probably an insignificant issue could form the groundwork for a big issue.

The phrase ‘If any one of you is concerned…’ appears in the version narrated by Ibn Mas’ood as: ‘if any one of you wants to do something…’

‘Let him pray two rak’ahs of non-obligatory prayer.’ This is mentioned to make it clear that it does not mean fajr prayer, for example. Al-Nawawi said in al-Adhkaar: He can pray istikaarah after two rak’ahs of regular sunnah prayer done at zuhr for example, or after two rak’ahs of any naafil prayers whether they are regularly performed or not… It seems to be the case that if he made the intention to pray istikhaarah at the same time as intending to pray that particular prayer, this is fine, but not if he did not have this intention.

Ibn Abi Jamrah said: The wisdom behind putting the salaat before the du’aa’ is that istikhaarah is intended to combine the goodness of this world with the goodness of the next. A person needs to knock at the door of the King (Allaah), and there is nothing more effective for this than prayer, because it contains glorification and praise of Allaah, and expresses one's need for Him at all times.

The phrase ‘then let him say’ would seem to imply that the du’aa’ should be said after finishing the prayer, and the word thumma (then) probably means after reciting all the words of the salaat and before saying salaam.

The phrase ‘O Allaah, I seek Your guidance by virtue of Your knowledge’ is explaining ‘because You know best.’ Similarly, ‘by virtue of Your power’ most likely means ‘seeking Your help.’ ‘I seek ability’ (astaqdiruka) means ‘I ask You to give me the power or ability (qudrah) to do’ whatever is being asked for, or it probably means ‘I ask You to decree (tuqaddir) this for me.’ So it may mean making it easy.

‘I ask You of Your great bounty’ refers to the fact that Allaah gives out of His great generosity, but no one has the right to His blessings. This is the opinion of Ahl al-Sunnah.

‘You have power, I have none. And You know, I know not’ refers to the fact that power and knowledge belong to Allaah alone, and the slave has no share of them except what Allaah decrees for him.

‘O Allaah, if in Your knowledge this matter…’ According to one report, he should mention it by name. It is apparent from the context that he should state it, but it is probably sufficient to be thinking of the matter whilst making this du’aa’.

‘Then ordain it for me’ means ‘make it happen for me’ or it may mean ‘make it easy for me.’

‘Then turn it away from me, and turn me away from it’ means ‘so that my heart will no longer feel attached to it after it has been turned away.’

‘Make me pleased with it’ means ‘make me content with it, so that I will never regret asking for it or be sorry that it happened, because I do not know how it will turn out, even if at the time of asking I am pleased with it.’

The secret is that one’s heart should not be attached to the matter in question, because that will result in a person becoming restless. Being pleased with something means that one’s heart is content with the decree of Allaah.

(Summarized from the commentary of al-Haafiz Ibn Hijr (may Allaah have mercy on him) on the hadeeth in Saheeh al-Bukhaari, Kitaab al-Da’waat and Kitaab al-Tawheed.).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8411. He prayed istakhaarah and did not feel anything

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

He prayed istakhaarah and did not feel anything

I need your advise on the following, please. What happens if two people who are planning to get married both read their Istikharaah namaaz and only the woman gets the message and not the man. This sister saw herself and her future husband as being happy and together and she feels that ALLAH is telling her that they are right for each other. But what if the man doesn't get any sign/feeling/dream whatsoever. What do they do then? And for how many days does one have to read this namaaz. Some people say for 3 days others say for 7.

Jazak Allah

Praise be to Allaah.

The daleel (evidence) for Salaat al-Istikhaarah and the du’aa’ to be recited is the report narrated by al-Bukhaari (1109) and others from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with them both). For the commentary on this hadeeth and more details, please see question #2217 and 410.

With regard to what some people say, “then he should go ahead with whatever he feels happy with”, a hadeeth to this effect was narrated from the Prophet (peace and blessings of Allaah be upon him) – narrated by Ibn al-Sunni – according to which he said, “If you are concerned about a matter, then make istikhaarah seven times, praying to your Lord, then see what you feel most drawn towards, and the good will be in that.”

Al-Nawawi said: its isnaad is ghareeb, and it includes narrators whom I do not know. (al-Adhkaar, p. 132).

Al-Haafiz ibn Hajar said: if this were proven, it could be taken as evidence, but its isnaad is very weak (waahin jiddan). (al-Fath, 11/223)

Al-Haafiz al-‘Iraaqi said: it contains a narrator who is known to be da’eef jiddan (very weak), namely Ibraaheem ibn al-Baraa’.. Therefore the hadeeth is da’eef jiddan. (al-Futoohaat al-Rabbaaniyyah, 3/357)

The correct view is that when Allaah makes something easy for you – after having decreed it and accepted your du’aa’ – this is a sign that it is good to go ahead and do it. The existence of obstacles and difficulties is an indication that Allaah is pushing His slave away from doing it. This meaning will be very clear when one ponders the meaning of the hadeeth of Jaabir concerning al-istikhaarah, where the Prophet (peace and blessings of Allaah be upon him) said:

“… O Allaah, if You know this affair – [and here he should mention it] – is good for me in relation to my religion, my life, and end, then decree and facilitate it for me, and bless me with it, and if You know this affair to be ill for me towards my religion, my life, and end, then remove it from me and remove me from it, and decree for me what is good wherever it be and make me satisfied with such.”

Ibn ‘Allaan – after transmitting the scholarly view that the hadeeth of Anas is da’eef (weak) – said: Therefore it was said: that after (doing istikhaarah) he should do what he wants (i.e., even if he does not feel that sense of being happy), because whatever happens after doing istikhaarah is good…

Al-Haafiz ibn Hajar said: Al-Haafiz Zayn al-Deen al-‘Iraaqi said (concerning doing something after praying istikhaarah): Whatever he does, there will be good in it. This is supported by what is said at the end of the hadeeth of Ibn Mas’ood according to some of its isnaads: ‘Then let him make his decision.’ I (Ibn Hajar) say: I have already discussed above and explained that its narrators (i.e., the narrators who added the phrase ‘Then let him make his decision) are da’eef (weak). But this is still stronger than the narrator of that hadeeth (i.e., the hadeeth which says, ‘then see what you feel most drawn towards’). (al-Futoohaat al-Rabaaniyyah, 3/355-357)

Another of the myths that are widespread among people is that after praying istikhaarah you should sleep, and whatever good you see in your dream that makes you happy means that what you want to do is good and will be made easy for you, otherwise it is not good. (This is what the questioner meant by saying “gets the message”). There is no saheeh daleel (evidence) for this as far as we know.

The above does not mean that if you feel happy it is not a sign, but this should not be regarded as the only sign about whether or not the matter is good. People often make istikhaarah about something they like or want to do, so they feel happy about it from the outset.

Shaykh al-Islam [Ibn Taymiyah] (may Allaah have mercy on him) said concerning the matter of feeling happy about something: if he makes istakhaarah, then whatever Allaah makes him feel happy about and makes easy for him, this is what Allaah has chosen for him. (Majmoo’ al-Fataawaa, 10/539).

There is a difference between making feeling happy the only sign and making it one of several signs. There is no set time period for salaat al-istikhaarah; it is permissible to repeat it more than once, but there is no limit to how many times. The person may offer the du’aa’ before or after saying the salaam. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8412. Should a Muslim pray istikhaarah concerning matters that are compulsory?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Should a Muslim pray istikhaarah concerning matters that are compulsory?

or action, knowing that the hadeeth narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with them both) states that the Prophet enjoined them to pray istikaarah for all their affairs (umoor). The hadeeth was narrated by al-Bukhaari. What if a brother wants to pray istikhaarah concerning a compulsory action, because I did not understand what was meant by the Arabic word “kullihaa” (all of them). Does this mean all, or the majority? Because in Arabic, as far as I know, the word “kull” may mean “the majority”. Please, yaa shaykh, clarify for me the meaning of the word “kullihaa” and whether one can pray salat al-istikaarah concerning compulsory actions.

Praise be to Allaah.

There is no option when it comes to doing obligatory actions, because Allaah has enjoined them upon us. The same applies to abstaining from haraam things. There is no sense in praying istikhaarah concerning matters which we have no choice about doing. Salat al-istikhaarah was not prescribed for this purpose. Istikhaarah is for permissible matters where one needs to choose the better of two options, or when one has many permissible options. So one prays istikhaarah in order to choose one particular permissible thing, when one is confused as to which city to go to in order to seek knowledge, or which shaykh one should study with, or which halaqah one should attend. So you consult people, then you pray istikhaarah concerning the one that you think is more likely to be better. Similarly, you pray istikhaarah when you plan to propose marriage to a specific woman, or when deciding whether to do a naafil Hajj this year or next year, or when deciding about any matter in which there is hesitation (between choices). This is what is referred to by the words “He taught us to pray istikhaarah in all our affairs.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8413. Istikhaarah prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Istikhaarah prayer

I like to know more on prayers, Istikhaarah,What to receite,and the doa'a,how maany rakaats and what benefit can I can get.Hanafi Shafee,Hanabali are the prayers same way.

Praise be to Allaah.

Istikhaarah prayer is a Sunnah which the Prophet (peace and blessings of Allaah be upon him) prescribed for anyone who wants to do an action but is hesitant about it. Discussion of Istikhaarah prayer covers eight points:

1- Definition

2- Ruling

3- The wisdom behind prescribing it

4- Reasons for it

5- When Istikhaarah should be started

6- Consulting people before praying istikhaarah

7- What should be recited in istikhaarah

8- When should the du’aa’ be recited?

1 – Definition

Istikhaarah in Arabic means seeking guidance to make a decision concerning something. It is said in Arabic Istakhir Allaaha yakhir laka (Seek guidance from Allaah and He will guide you (to the right decision)). In sharee’ah terminology, Istikhaarah means seeking guidance (to the right decision), i.e., seeking guidance as to what Allaah knows is the best and most appropriate choice, by means of prayer or the du’aa’ narrated concerning Istikhaarah.

2 – Ruling

The scholars are unanimously agreed that Istikhaarah is Sunnah. The evidence that it is prescribed is the hadeeth narrated by al-Bukhaari from Jaabir (may Allaah be pleased with him) who said:

“The Messenger of Allaah (peace and blessings of Allaah be upon him) used to teach his companions to make istikhaarah in all matters, just as he used to teach them soorahs from the Qur’aan. He said: ‘If any one of you is deliberating about a decision he has to make, then let him pray two rak’ahs of non-obligatory prayer, then say: Allaahumma inni astakheeruka bi ‘ilmika wa astaqdiruka bi qudratika wa as’aluka min fadlika, fa innaka taqdiru wa laa aqdir, wa ta’lamu wa laa a’lam, wa anta ‘allaam al-ghuyoob. Allaahumma fa in kunta ta’lamu haadha’l-amra (then the matter should be mentioned by name) khayran li fi ‘aajil amri wa aajilihi (or: fi deeni wa ma’aashi wa ‘aaqibati amri) faqdurhu li wa yassirhu li thumma baarik li fihi. Allaahumma wa in kunta ta’lamu annahu sharrun li fi deeni wa ma’aashi wa ‘aaqibati amri (or: fi ‘aajili amri wa aajilihi) fasrifni ‘anhu [wasrafhu ‘anni] waqdur li al-khayr haythu kaana thumma radini bihi (O Allaah, I seek Your guidance [in making a choice] by virtue of Your knowledge, and I seek ability by virtue of Your power, and I ask You of Your great bounty. You have power, I have none. And You know, I know not. You are the Knower of hidden things. O Allaah, if in Your knowledge, this matter (then it should be mentioned by name) is good for me both in this world and in the Hereafter (or: in my religion, my livelihood and my affairs), then ordain it for me, make it easy for me, and bless it for me. And if in Your knowledge it is bad for me and for my religion, my livelihood and my affairs (or: for me both in this world and the next), then turn me away from it, [and turn it away from me], and ordain for me the good wherever it may be and make me pleased with it).”

Narrated by al-Bukhaari in several places in his Saheeh (1166).

3 – The wisdom behind prescribing it:

The reason why Istikhaarah is prescribed is that it is submission to the command of Allaah and a practical demonstration that one has no power and no strength of one’s own. It means turning to Allaah and seeking to combine the goodness of this world and of the Hereafter. In order to achieve that, one has to knock at the door of the King, Allaah, may He be glorified, and there is nothing more beneficial in this regard than salaah (prayer) and du’aa’ (supplication), because they involve venerating Allaah, praising Him and expressing one’s need for Him. Then after praying istikhaarah one should do that which one feels is best.

4 – Reasons for it:

In what circumstances should one pray istikhaarah? The four madhhabs are agreed that istikhaarah is prescribed in cases where a person does not know the right decision to make. In matters where it is known whether a thing is good or bad, such as acts of worship, doing good deeds, sins or evil actions, there is no need to pray istikhaarah in these cases. But if a person wants to find out the right time to do something, such as whether to do Hajj this year, because there is the possibility of encountering an enemy or some tribulation, or whether to go with a certain person or not, then he may pray istikhaarah with regard to such decisions. But there is no room for Istikhaarah when it comes to things that are obligatory, haraam or makrooh. Rather Istikhaarah has to do with things that are recommended or permissible. Istikhaarah is not ordinarily required with regard to things that are recommended, rather it should be done in cases where there is a conflict, i.e., when a person has a choice of two things and must decide which one to start with or which one not to do. With regard to permissible things, he may pray Istikhaarah as a regular matter.

5 – When should he start praying Istikhaarah?

The person who wants to pray Istikhaarah should have an open mind, and not have decided on a specific course of action. The phrase “If any one of you is deliberating” indicates that Istikhaarah should be prayed when one starts to think of the matter, when through the blessing of prayer and du’aa’ what is good will become clear to him, in contrast to when the idea has taken root and his resolve to do it is firm, in which case his inclination will sway him, and there is the fear that wisdom may not prevail because he is inclined to do that which he has already decided to do. It may be that which is meant by deliberation here is resolve, because a passing thought does not matter. And a person should not pray istikhaarah except when he has decided to do something but does not have a strong inclination towards it. Otherwise, if a person were to pray Istikhaarah for every thought that crosses his mind, he would never stop and he would waste all his time doing that.

6 – Consulting others before praying istikhaarah

Al-Nawawi said: It is mustahabb, before praying istikhaarah, to consult someone whom you knows is sincere, caring and has experience, and who is trustworthy with regard to his religious commitment and knowledge. Allaah says (interpretation of the meaning):

“and consult them in the affairs”

[Aal ‘Imraan 3:159]

7 – What is to be recited in Salaat al-Istikhaarah

There are three opinions as to what should be recited in Salaat al-Istikhaarah:

(a) The Hanafis, Maalikis and Shaafa’is said that it is mustahabb, after reciting al-Faatihah, to recite Qul yaa ayyuha’l-kaafiroon in the first rak’ah and Qul huwa Allaahu ahad in the second. Al-Nawawi said, explaining the reason for that: It is appropriate to recite these in prayer, to show sincerity and expressing your leaving your affairs to Allaah. They said that it is also permissible to add other verses from Qur’aan where the context refers to the idea of making a choice or decision.

(b) Some of the Salaf said that in praying istikhaarah it is good to add, after reciting al-Faatihah, the following verses in the first rak’ah:

“And your Lord creates whatsoever He wills and chooses, no choice have they (in any matter). Glorified is Allaah, and exalted above all that they associate (as partners with Him).

And your Lord knows what their breasts conceal, and what they reveal.

And He is Allaah; Laa ilaaha illa Huwa (none has the right to be worshipped but He), all praises and thanks be to Him (both) in the first (i.e. in this world) and in the last (i.e. in the Hereafter). And for Him is the Decision, and to Him shall you (all) be returned”

[al-Qasas 28:68 – interpretation of the meaning]

And the following verse in the second rak’ah:

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36 – interpretation of the meaning]

(c) The Hanbalis and some of the fuqaha’ did not say that any particular verses are to be recited when praying Istikhaarah.

8 – When one should pray Istikhaarah

The Hanafis, Maalikis, Shaafa’is and Hanbalis stated that the du’aa’ should be recited immediately after the prayer. This is in accordance with what was stated in the hadeeth narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him). See al-Mawsoo’ah al-Fiqhiyyah, part 3, p. 241.

Shaykh al-Islam Ibn Taymiyah said in al-Fataawa al-Kubra: Part 2, p. 265 Question concerning Du’aa’ al-Istikhaarah: should this du’aa’ be recited during salaah (prayer) or after saying the salaam? The answer is that it is permissible to recite the du’aa’ of istikhaarah before or after the salaam, whether you are praying salaat al-istikhaarah or another prayer. Reciting du’aa’ before the salaam is preferable, as the Prophet (peace and blessings of Allaah be upon him) used to recite a lot of du’aa’ before the salaam, and the worshipper before saying the salaam still in a state of prayer, so it is better to recite the du’aa’ then.

And Allaah knows best

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8414. If a person has prayed istikhaarah, he may make a decision and go ahead with it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

If a person has prayed istikhaarah, he may make a decision and go ahead with it

I proposed marriage to a girl with the intention of marrying her, then after that I prayed istikhaarah with regard to this marriage. On the same day that I prayed istikhaarah, my family and I went to visit the family of my fiancée, and she treated my mother in an inappropriate manner which led to a problem with my family. Should I regard this incident as a sign from Allaah telling me to forget about this girl, or do I have to continue my relationship with her despite the fact that some of my family are afraid that this girl will damage our family relationships?.

Praise be to Allaah.

If this girl is religiously committed and of good character, and you have prayed istikhaarah asking Allaah for guidance with regard to proposing to her, then go ahead and do not hesitate, for whatever Allaah makes easy for you will be good, in sha Allaah. The sign of istikhaarah is when a thing is made easy. If it becomes difficult and does not go ahead, that is a sign that there was no good in it for a person. It says in the du’aa’ of istikaarah:

“O Allaah, if in Your knowledge, this matter (then it should be mentioned by name) is good for me in my religion, my livelihood and my affairs, then ordain it for me, make it easy for me, and bless it for me. And if in Your knowledge it is bad for me and for my religion, my livelihood and my affairs, then turn me away from it, and turn it away from me, and ordain for me the good wherever it may be and make me pleased with it.”

The fact that this girl treated your mother badly is not a sufficient reason for leaving her. That may have happened because of heedlessness or it may have been a mistake, or due to excessive shyness and so on.

But if it becomes clear to you that this behaviour indicates a fault in her religious commitment or character, then in that case your hesitating to go ahead with the marriage is justified, but if you want to go ahead with the marriage, you must set things straight between your family and your fiancée, and prepare your family to welcome a new member.

Conclusion: whoever is sincere in turning to his Lord and delegating his affairs to Him, and prays istikhaarah for guidance in some of his affairs, should go ahead and do it. If it becomes easy for him, this is a sign that it is good for him, but if he is stopped and it becomes difficult, then he should forget about it, and he should realize that being prevented from doing it is good in sha Allaah. May Allaah help us and you to do that which He loves and which pleases him, and may He may the best of things and those which are dearest to him easy for us.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8415. How to benefit properly from Istikhaarah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

How to benefit properly from Istikhaarah

How can I benefit properly from istikhaarah?

After I prayed istikhaarah after someone came to propose marriage to me, I dreamt that the sister of the suitor was dressing me in a green suit and was telling me that her brother would not give anything but whatever was beautiful. I hope that you can tell me the meaning of this dream so that I can be sure whether I did istikhaarah right.

Praise be to Allaah.

There are a number of things that should be noted:

Firstly:

With regard to the dream that you have seen, you should ask people who have knowledge of that, whose religious commitment and ‘aqeedah you trust, so that they may explain its meaning to you. Beware of ignorant people and charlatans.

Secondly:

Many people think that following istikhaarah there has to be a dream or a feeling of ease in the heart, and so on, but that is not the case. Even if no such thing happens when a person has prayed istikhaarah and done his best to find out what is best for him, such as consulting people, examining the issue and asking those who have experience, then he goes ahead and does it, then it is hoped that this will be what is best for him, even if he does not feel at ease in his heart in the beginning. Even if we assume that he does not succeed in this matter that he goes ahead with after praying istikhaarah, it may be good for him even if he does not know it, but his Lord knows, may He be exalted.

Ibn al-Haaj al-Maaliki said:

Some of them pray istikhaarah as prescribed in sharee’ah and then wait until they see a dream from which they will decide whether they should go ahead and do whatever they prayed istikhaarah about or not, or until someone else sees a dream for them. This does not count for anything, because the infallible one (peace and blessings of Allaah be upon him) told us to pray istikhaarah and consult others, not to rely on what is seen in dreams. End quote

Al-Madkhal, 4/37

Thirdly:

If we assume that the interpretation of the dream suggests something good, good dreams are no more than hints, but they cannot be relied on. Rather you should try to find out and ask about the one who has proposed marriage, make sure whether he is religiously committed and of good character, and other things that you should find out about him. If you are certain of these matters then the good dream is no more than a message to be of good cheer when proceeding.

We ask Allaah to make goodness easy for you, and to bless you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8416. Can istikhaarah prayer be performed at the time when prayer is not allowed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

Can istikhaarah prayer be performed at the time when prayer is not allowed?

Praise be to Allaah.

In the answer to questions no. 306, 8818, and 20013, we have stated the times at which the Prophet (peace and blessings of Allaah be upon him) forbade prayer. What is meant by this forbidding is general naafil prayers for which there is no reason. As for naafil prayers for which there is a reason, such as greeting the mosque, they may be offered at these times when prayer is not allowed.

The scholars differed concerning istikhaarah prayer and whether it is regarded as a prayer for which there is a reason, or not.

The correct view is that if istikhaarah is done for something that is immediate and cannot be delayed, then this prayer may be performed at a time when prayer is not allowed, such as if a person wants to travel after ‘Asr prayer. But if the matter is not immediate and the prayer can be delayed until after the time when prayer is not allowed is over, then it should not be performed at that time.

Shaykh al-Islam Ibn Taymiyah said in al-Fataawa al-Kubra (5/345):

Regular Sunnah prayers may be made up, and prayers for which there is a reason may be done during the times when prayer is not allowed. This is one of the two views narrated from Ahmad, and is the view favoured by a number of our companions and others. Istikhaarah prayer may be performed at the time when prayer is not allowed with regard to something that is immediate and cannot be delayed until the time when prayer is permitted.

It is mustahabb to offer two rak’ahs immediately after doing wudoo’, even if that is at a time when prayer is not allowed. This is the view of al-Shaafa’i. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Can a person pray istikhaarah at a time when prayer is not allowed?

He replied:

If istikhaarah has to do with an immediate matter that cannot be delayed until the time when prayer is not allowed is over, then it may be done. If it is for something that may be delayed, then it must be delayed. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 14/275.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8417. He loves da’wah but he had a disturbing dream

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 21. Voluntary Prayers ›› 2. Prayer Asking for Guidance ››

He loves da’wah but he had a disturbing dream

I hope you could help me out with this confusion,I had prayed Istikhara namaz 5 days back.I asked ALLAH if I would be able to convert a non-muslim to a muslim and guide him to the wright path for my love for islam and ALLAH,I am very obsessed with this because it's my dying wish that i should be able to do this atleast once in my lifetime,because i love ALLAH dearly and with all my heart.I had prayed istikhra namaz asking ALLAH if I will ever be successful in executing this dream into reality,I also asked if he would guide me.

but today morning i had a bad dream .

I don't know what this means,shuld i believe in the dream or should I listen to my heart.

Praise be to Allaah.

We ask Allaah to make you steadfast in your efforts to fulfil the duty of calling people to Allaah and in your keenness to spread good. Your love of good and your efforts to spread it indicate that you are a good person, in sha Allah. We ask Allaah that you will be included in His words (interpretation of the meaning):

“You (true believers in Islamic Monotheism, and real followers of Prophet Muhammad and his Sunnah) are the best of peoples ever raised up for mankind; you enjoin Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam has ordained) and forbid Al-Munkar (polytheism, disbelief and all that Islam has forbidden), and you believe in Allaah”

[Aal ‘Imraan 3:110]

Your saying that you love Allaah is the characteristic of those whom Allaah loves, of whom He says (interpretation of the meaning):

“a people whom He will love and they will love Him”

[al-Maa'idah 5:54]

Whoever loves Allaah sincerely, Allaah will love him. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever loves to meet Allaah, Allaah loves to meet him.” (Narrated by al-Bukhaari, 6507; Muslim, 2683).

Al-Bukhaari (7375) and Muslim (813) narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) sent a man on a campaign; when he led his companions in prayer, he used to end his recitation with Qul Huwa Allaah Ahad. When they came back, they mentioned that to the Prophet (peace and blessings of Allaah be upon him). He told them, ‘Ask him why he does that.” He said, “Because it speaks of the Most Merciful and I love to recite it.” The Prophet (peace and blessings of Allaah be upon him) said, “Tell him that Allaah loves him.” This man loved the attributes of Allaah, so Allaah loved him.

If you want to know how sincere your love for Allaah is, then examine yourself in the light of the following verse, in which Allaah says (interpretation of the meaning):

“Say (O Muhammad to mankind): If you (really) love Allaah, then follow me (i.e. accept Islamic Monotheism, follow the Qur’aan and the Sunnah), Allaah will love you and forgive you your sins”

[Aal ‘Imraan 3:31]

i.e., follow the Prophet (peace and blessings of Allaah be upon him).

If Allaah loves you, you may receive the glad tidings of great goodness. Allaah says in a hadeeth qudsi: “Whoever shows enmity to someone devoted to Me, I shall be at war with him. My slave draws noy near to Me with anything more beloved to Me than the religious duties I have enjoined on him, and My slave continues to draw near to Me with supererogatory works so that I shall love him. When I love him I am his hearing with which he hears, his seeing with which he sees, his hand with which he strikes and his foot with which he walks. Were he to ask something of Me, I would surely give it to him, and were he to ask Me for refuge, I would surely grant him it. I do not hesitate about anything so much as I hesitate about [seizing] the soul of My faithful slave: he hates death and I hate hurting him.”

(Narrated by al-Bukhaari, 6502).

The following are six benefits that a person gains by loving Allaah, in order of importance:

1- Allah becomes his hearing, i.e., he does not listen to anything except that which pleases Allaah.

2- Allaah becomes his seeing, i.e., he does not look at anything but that which pleases Allaah.

3- Allaah becomes his foot with which he walks, i.e., he does not walk for anything except that which is pleasing to Allaah,

4- Allaah becomes his hand with which he strikes, i.e., he does not take revenge for himself but rather for the sake of Allaah, so he does not do anything with his hand except that which pleases Allaah.

5- Allaah answers his du’aa’s

6- Allaah grants him refuge from everything that he dislikes.

So congratulation to those whom Allaah loves, to the close friends of Allaah, to the party of Allaah.

“They are the party of Allaah. Verily, it is the party of Allaah that will be the successful”

[al-Mujaadilah 58:22]

With regard to istikhaarah, it is prescribed when a person is thinking about doing something, then he hesitates about it. But with regard the thing that you are doing, namely calling people to Allaah, there is no need to pray istikhaarah, rather you should go ahead and call people to Allaah with wisdom and beautiful preaching.

With regard to the bad dream that you saw, it is from the Shaytaan. The Prophet (peace and blessings of Allaah be upon him) taught us, if we see something good in our dreams, to tell those whom we love about it, but if we see something bad, we should seek refuge with Allaah from the Shaytaan and spit drily to the left three times, then turn over onto the other side, and we should not pay attention to that bad dream. See question no. 9577.

If you want to know more about the Prophet’s teachings regarding sleep, see question no. 21216.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


22. Who Have Valid Excuses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8418. Ruling on a doctor who misses the prayer because he is busy with surgery

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

Ruling on a doctor who misses the prayer because he is busy with surgery

There is a doctor who does emergency surgery, which sometimes means that he is too busy to pray until the time of the prayer ends. What should he do? He has been told that in that situation he must offer the prayer in any way. What is this way? May Allah reward you.

Praise be to Allaah.

What the Muslim is obliged to do is to offer the prayer on time and not let himself be distracted from it by anything, unless it is something urgent that he cannot do anything about, such as saving a person from drowning or rescuing people from a burning house, or warding off the attack of an enemy that is feared. In such cases there is nothing wrong with delaying the prayer for that reason, even if the time for the prayer ends. But with regard to ordinary matters in which no danger is involved, it is not permissible to delay the prayer because of them.

It is proven that the Prophet (blessings and peace of Allah be upon him), when the people of Makkah besieged Madeenah on the day of al-Ahzaab, delayed Zuhr and ‘Asr prayer until after Maghrib. According to another report, he delayed ‘Asr prayer until after Maghrib, because he was preoccupied with fighting. It is also proven that when the Sahaabah besieged Tastar, dawn came when the fighting was still going on and the people were scaling the walls and were at the gates of the city, and they delayed Fajr prayer until conquest was granted to them, then they prayed at the time of duha (forenoon) so that they would not miss out on the opportunity to conquer the city. In such situations it is permissible to delay the prayer. If there is a fire in which Muslim people are trapped, it is permissible to focus on rescuing them, even if that means that you will miss offering a prayer on time, because saving Muslim lives which are protected by sharee’ah is very important, and because it may not be possible to deal with this danger except by delaying the prayer; the prayer is being missed for a valid reason, so it is permissible to delay it. A person may also delay the prayer and join prayers because of sickness and travelling, so it is permissible to delay prayers until after their time or to delay ‘Asr or Fajr prayers from their times in order to save one who is drowning or burning and so on. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 2/758.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8419. Can they join Maghrib and ‘Isha’ prayers at the university so as to pray in congregation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

Can they join Maghrib and ‘Isha’ prayers at the university so as to pray in congregation?

We are a group of students studying in Britain, and we finish our classes just before the adhaan of Maghrib and wait in the college until the time for prayer, then we pray Maghrib in congregation, then each of us goes to where he is living, and when the time for ‘Isha’ prayer comes, each one of us prays alone. Can we pray Maghrib and ‘Isha’ in congregation in the college so that we can attain the virtue of praying in congregation, and we can all help one another to keep praying regularly, or not?.

Praise be to Allaah.

What is required is to offer the prayers at the proper times, as Allaah has enjoined. Allaah, may He be glorified, says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103].

It is not permissible to join two prayers except for an excuse that dictates that, such as travel, rain or sickness. What you have mentioned of being able to pray in congregation is not an excuse that makes it permissible to join prayers.

Ibn Abi Shaybah (2/346) narrated that Abu Moosa al-Ash’ari and ‘Umar ibn al-Khattaab (may Allaah be pleased with them) said: Joining two prayers without an excuse is a major sin.

Based on that, you should pray Maghrib at the proper time, then when the time for ‘Isha’ begins, everyone who is near a mosque should pray it in the mosque, and those who are far from the mosque may pray it with his brothers, if anyone is around, otherwise he may pray alone, and he excused in that case.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8420. Ruling on joining two prayers due to attending lectures abroad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

Ruling on joining two prayers due to attending lectures abroad

My relative is studying in Hungary and he is asking how to pray when he has lectures from 8 am to 6 pm, and the prayers times happen to be during the lectures. How should he pray? Is it permissible for him to shorten and join his prayers, or just to join them? Please clarify this matter, as he has a difficulty praying on time.

Praise be to Allaah.

Firstly:

Prayer is very important, and it is enjoined to pray regularly on time; we are encouraged to do that and warned against taking this matter lightly, as is well known. For example, Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103].

And the Prophet (peace and blessings of Allaah be upon him) said, when asked which deed is most beloved to Allaah: “Prayer offered on time.” Narrated by al-Bukhaari (527) and Muslim (85).

With regard to praying ‘Asr, in particular, on time, Allaah says (interpretation of the meaning):

“Guard strictly (five obligatory) As-Salawaat (the prayers) especially the middle Salaah (i.e. the best prayer - ‘Asr). And stand before Allaah with obedience [and do not speak to others during the Salaah (prayers)]”

[al-Baqarah 2:238].

The middle prayer is ‘Asr, as was stated in a saheeh report from the Prophet (peace and blessings of Allaah be upon him).

He (peace and blessings of Allaah be upon him) said: “The one who omits to pray ‘Asr, all his good deeds will be lost.” Narrated by al-Bukhaari (553).

Once this is established, the questioner should do all that he can to look for means that will enable him to perform this great duty at the right time, such as choosing the time of lectures that do not conflict with prayer, and asking permission from the lecturer to leave the room to perform the prayer in any clean place. It is well known that praying does not take up more than a few minutes.

You should beware of failing to go out and pray out of shyness or weakness, or because you do not want to show that you are a Muslim. The scholars have stated that if the one who is living in a kaafir country cannot practise his religion openly, then he is obliged to migrate and it is not permissible for him to stay, unless he is unable to migrate, because Allaah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): ‘In what (condition) were you?’ They reply: ‘We were weak and oppressed on the earth.’ They (angels) say: ‘Was not the earth of Allaah spacious enough for you to emigrate therein?’ Such men will find their abode in Hell — what an evil destination!

98. Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way.

99. These are they whom Allaah is likely to forgive them, and Allaah is Ever Oft-Pardoning, Oft-Forgiving”

[al-Nisa’ 4:97-99].

Secondly:

If he does all that he can but is not able to offer the prayer on time, there is nothing wrong with joining two prayers, so he may join Zuhr and ‘Asr, and Maghrib and ‘Isha’, because of the report narrated by Muslim (705) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) joined Zuhr and ‘Asr, and Maghrib and ‘Isha’, in Madeenah when there was no fear and no rain. According to the hadeeth of Wakee’ he said: I said to Ibn ‘Abbaas: Why did he do that? He said: So that his ummah would not be subjected to hardship, i.e., so that they would not face any difficulty.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If a female student enters the classroom at the time when Zuhr begins and the lesson goes on for two hours, what should she do?

He replied: The time for Zuhr does not end in two hours, because the time for Zuhr lasts from when the sun passes the meridian until the time for ‘Asr begins. This is longer than two hours, so it is possible to pray Zuhr after the lesson ends, because she will still have some time left. This applies if it is not possible for her to pray during the lesson time; if that is possible then it is more on the safe side. If it so happens that the lesson does not end before the time for ‘Asr begins and it will be too difficult for her to leave the lessons, then in that case it is permissible for her to join Zuhr and ‘Asr prayer and delay Zuhr until the time for ‘Asr, because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) which says that the Prophet (peace and blessings of Allaah be upon him) joined Zuhr and ‘Asr, and Maghrib and ‘Isha’, in Madeenah when there was no fear and no rain. He was asked about that and he (may Allaah be pleased with him) said: He (peace and blessings of Allaah be upon him) did not want to cause hardship for his ummah.

These words of Ibn ‘Abbaas (may Allaah be pleased with him) indicate that the hardship and difficulty that a person may face make it permissible for him to join the two prayers which may be joined together at the time of either of them. This comes under the heading of Allaah making religion easy for this ummah, the basis of which is seen in the verses (interpretation of the meaning):

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

“Allaah does not want to place you in difficulty”

[al-Maa’idah 5:6]

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78]

And the Prophet (peace and blessings of Allaah be upon him) said: ‘Religion is easy”. And there are many other texts which indicate that this religion is easy.

End quote from Majmoo’ah Fataawa al-Shaykh Ibn ‘Uthaymeen (12/216).

Thirdly:

He must offer the prayer in full, not in shortened form, because the one who intends to stay in a place for more than four days comes under the same ruling as a resident according to the majority of fuqaha’.

There is no connection between joining and shortening prayers. He may join them, as when travelling, or a person may join them when not travelling, because of sickness or istihaadah (non-menstrual vaginal bleeding) or because he fears for himself or his property, or because of heavy rain and other excuses that permit joining prayers, without shortening them, because prayers may only be shortened when travelling.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8421. She passes wind continually; does this mean she cannot go to the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

She passes wind continually; does this mean she cannot go to the mosque?

Am I not allowed to pray in the mosque, because I suffer from constant emission of wind that does not have a smell? How often do I have to do wudoo' in order to offer obligatory and naafil prayers?.

Praise be to Allaah.

Firstly:

Emission of wind invalidates wudoo', because of the report narrated by al-Bukhaari (135) from Abu Hurayrah (may Allah be pleased with him), who said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “No prayer will be accepted from one who is in a state of minor impurity until he does wudoo’.” A man from Hadramawt said: What is minor impurity, O Abu Hurayrah? He said: Breaking wind silently or loudly.

Breaking wind is of two types:

1.

Where there is a time when it stops, such as if it was coming out, then it stops for a while during which one can do wudoo' and pray. In this case, you have to do wudoo' and pray during the time when it stops.

2.

Where it is continual and there is no time when it stops, rather it may come out at any time. In this case you should do wudoo' for every prayer after the time for that prayer begins, and pray the obligatory prayer and whatever naafil prayers you want with this wudoo’, and whatever wind comes out will not affect you, even if that is during prayer.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

If a person cannot remain in a state of purity for the length of the prayer, he should do wudoo' and pray, and it will not matter if anything comes out of him during the prayer, and this wudoo' will not be invalidated by that, according to the consensus of the imams. The most he has to do is do wudoo' for each prayer. End quote from Majmoo’ al-Fataawa, 21/221.

It says in Fataawa al-Lajnah al-Daa’imah (5/411):

The basic principle is that emission of wind invalidates wudoo', but if it comes out of a person constantly, he has to do wudoo' for each prayer when he wants to pray, then if it comes out of him whilst he is praying, it will not invalidate the prayer and he has to continue his prayer until he completes it, as a concession from Allah to His slaves and so as to relieve them of hardship, as Allah says (interpretation of the meaning):

“Allaah intends for you ease”

[al-Baqarah 2:185]

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78].

End quote.

Secondly:

If what comes out has an unpleasant smell, it is not permissible for you to go to the mosque, because of the annoyance that this will cause to the worshippers and the angels.

Al-Bukhaari (5452) and Muslim (564) narrated from Jaabir ibn ‘Abd-Allaah that the Messenger of Allaah (blessings and peace of Allah be upon him) said: “Whoever eats garlic or onions, let him keep away from us, or keep away from our mosque and stay in his house.” According to a version narrated by Muslim: “Whoever eats onions or garlic or leeks, let him not come near our mosque, for the angels are offended by the same things that offend the sons of Adam.”

Muslim (567) narrated that ‘Umar (may Allah be pleased with him) said: O people, you eat two plants which I find to be nothing but repugnant, this onion and garlic. I remember the Messenger of Allaah (blessings and peace of Allah be upon him), if he noticed their smell coming from a man in the mosque, he would issue orders that he taken out to al-Baqee’. Whoever eats them, let him cook them to death.”

This indicates that it is obligatory to keep the mosque free of offensive odours and to prevent the one who has such an odour from coming to the mosque or staying in it.

It says in Kashshaaf al-Qinaa’ (2/365): It is Sunnah to protect every mosque from all kinds of dirt, filth, mucus, nail clippings and hair removed by clipping the moustache, shaving the head or plucking the armpits, because the mosques were not built for that. It is also Sunnah to protect it from offensive smells such as onion, garlic, leeks and similar things, even if there is no one in the mosque, because the Prophet (blessings and peace of Allah be upon him) said: “the angels are offended by the same things that offend the sons of Adam.” (Narrated by Ibn Maajah); and he said: “Whoever eats from these two plants, let him not come near our place of prayer.” and according to another report: “…let him not come near our mosques.” Narrated by al-Tirmidhi who said: It is hasan saheeh.

If a person who has eaten that – i.e., one who has an offensive smell of garlic and onions and the like – enters the mosque, it is strongly recommended to remove him, so as to remove the offensive thing.

By analogy, this also applies to one who passes wind from his backside in the mosque, because that annoys others with the smell. So it is Sunnah to protect the mosque from that and to make him leave for that reason. End quote.

But if the wind has no offensive smell, there is no reason why you should not enter the mosque and sit there. Imam al-Bukhaari (may Allah have mercy on him) said in his Saheeh: Chapter on breaking wudoo’ whilst in the Mosque.

Ibn Rajab (may Allah have mercy on him) said in Fath al-Baari:

What he (meaning al-Bukhaari) meant was that it is permissible to deliberately break one’s wudoo’ (pass wind) in the mosque because the Prophet (blessings and peace of Allah be upon him) mentioned it and did not forbid it, rather he stated that it interrupts the prayer of the angels.

Al-Hasan, ‘Ata’ and Ishaaq stated that there is a concession allowing deliberately breaking wudoo’ in the mosque.

It was stated above that it is permissible to sleep in the mosque in the case of necessity, and there is no difference of opinion on this point. That includes the sleep of the person who is observing i’tikaaf, because it is essential to the validity of his i’tikaaf, and it is also permissible in cases other than cases of necessity according to the majority, and it is most likely that one may pass wind whilst sleeping. So if it were not allowed to pass wind in the mosque, it would not be allowed to sleep in the mosque in any situation, but this is contrary to the texts and to scholarly consensus. End quote.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8422. Prayer of one who becomes unconscious and one who is sick and stops praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

Prayer of one who becomes unconscious and one who is sick and stops praying

My father was hit by a car and his leg was injured, and he was in the hospital. He stayed there for seventeen days and did not pray. When he came round, he asked about that and wants to make up the prayers. Please advise us.

Praise be to Allaah.

If he was conscious during that time then he has to make up the missed prayers, standing, sitting, lying on his side, according to what he is able to do. He should do them in the right order, with the appropriate intention. So he should pray the prayers of the first day in order, starting with the first obligatory prayer that he missed, then the next one and so on, then the prayers of the second day and the third day, until he finishes. But if he was unconscious, in that case he does not have to make them up.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 6/17.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8423. Can we join ‘Isha and Taraaweeh together with Maghrib in Ramadaan if it is raining?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

Can we join ‘Isha and Taraaweeh together with Maghrib in Ramadaan if it is raining?

If it is raining at the time of Maghrib in Ramadaan, should we not join Maghrib and ‘Ishaa’, or can we join Maghrib and ‘Ishaa’ and delay Taraaweeh?

We put this question to Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), who replied:

The matter is flexible, in sha Allaah. Putting the prayers together (in this case) may make the people miss out on a lot of benefits.

And Allaah knows best.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8424. How can a patient who has a catheter do wudoo’ and pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

How can a patient who has a catheter do wudoo’ and pray?

What is the ruling on purification and prayer for a patient who is bedridden because of surgery and the like, and has a cannula (for IV or intravenous therapy, a.k.a. a “drip”) on his hand and a catheter with a bag attached, and is unable to move from the bed and go to the washroom? This bag may remain for a day, being emptied when it is full and then attached again.

Praise be to Allaah.

Prayer is obligatory for the Muslim whatever state he is in, so long as he remains of sound mind. If a person is sick but is able to pray standing, then he should pray standing; if he cannot, then he should pray sitting; if he is unable to do that, then he should pray lying on his side; if he cannot do that then he should pray lying on his back, because of the report narrated by al-Bukhaari (1066) from ‘Imraan ibn Husayn, who said: I had haemorrhoids, so I asked the Prophet (blessings and peace of Allah be upon him) and he said: “Pray standing, and if you cannot, then (pray) sitting, and if you cannot then (pray) on your side.” The ruling concerning purification is similar. If he is able to do wudoo’ with water, then he should do that; if he cannot do that, then he should do tayammum, using dust.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him) was asked about the patient who has a catheter: how should he pray and how should he do wudoo’?

He replied: He should pray according to his situation, like the one who is incontinent and like the woman who is suffering from istihaadah (non-menstrual vaginal bleeding). The sick person should pray according to his situation when the time of the prayer begins. He should do tayammum if he is unable to use water, but if he is able to do that then he must do wudoo’ with water, because Allah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16].

And anything that comes out after that will not matter, but he should not do wudoo’ until the time for that prayer begins, and he may pray regardless of anything that comes out, so long as it is within the time of that prayer, even if urine is coming out of his penis; the same applies to the woman who is suffering from istihaadah: she may pray within the time of the prayer, even if it comes out of her for a long time. So she should pray according to her situation. But the one whose condition means that he is continually breaking his wudoo’ should not do wudoo’ until the time for it begins, because the Prophet (blessings and peace of Allah be upon him) said to the woman who was suffering istihaadah: “Do wudoo’ at the time for every prayer.” So the one who is incontinent, the woman who is suffering istihaadah and the patient asked about here may offer prayers at the time for every prayer, both obligatory and naafil, read Qur’aan from the Mushaf and circumambulate the Ka‘bah (tawaaf), if they are in Makkah at that time. But when the time for that prayer ends, they should refrain from these actions until they have done wudoo’ for the prayer whose time has now begun. End quote.

Al-Fataawa al-Muta‘alliqah bi’l-Tibb wa Ahkaam al-Marda (p.34).

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8425. How should the sick person purify himself and pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

How should the sick person purify himself and pray?

How should the sick person purify himself and pray? I hope you will explain that in detail.

Praise be to Allaah.

Firstly: purification of the sick person

1. The sick person has the same obligations as a healthy person with regard to purification with water from minor and major impurity, so he should do wudoo’ in the case of minor impurity and ghusl in the case of major impurity.

2. Before doing wudoo', it is essential to clean oneself with water (istinja’) or with stones or whatever takes their place, after urinating or defecating.

When cleaning oneself with stones, it is essential to use three clean stones. It is not permissible to clean oneself with dung, bones or food, or anything that is respectable. The best is to clean oneself with stones and the like, such as tissue and so on, then to follow that with water, because the stones remove the impurity itself and the water purifies the place, so that is best.

One has the choice between cleaning oneself with water or with stones and the like. If he wants to limit it to just one of the two, then water is better, because it purifies the place and it removes the impurity itself and its traces, so it is more effective in cleaning. If he limits himself to stones, then three stones are sufficient if the place becomes clean after that; if that is not sufficient then he may add a fourth or a fifth, until he has cleaned the place, but it is better to stick to an odd number.

It is not permissible to clean oneself with the right hand, but if the left-hand is cut off, or it is broken or diseased and the like, then he may clean himself with his right hand on the basis of necessity, and there is nothing wrong with that.

3. If the sick person cannot do wudoo' with water because he is unable to, or because he is afraid that it will make his sickness worse or delay his recovery, then he should do tayammum. Tayammum means striking his hands on pure dust once, then wiping his face with the inside of his fingers and palms.

It is permissible to do tayammum using anything pure on which there is dust, even if it is not the ground, such as if the dust can fly off a wall or the like, it is permissible to use it for tayammum. If he remains in a state of purity from the first tayammum, he may pray with it, as is the case with wudoo', even if that is several prayers, and he does not have to renew his tayammum, because it is an alternative to water, and the alternative comes under the same ruling as the thing it replaces.

Tayammum is invalidated by everything which invalidates wudoo', and it becomes invalidated as soon as one becomes able to use water or water becomes available, if it was not available.

4. If the sickness is minor, and there is no fear that using water will cause harm or cause severe sickness or delay recovery or increase the pain or cause anything harmful, such as headaches, toothache and the like, or the patient can use warm water and will not be harmed by it -- in these cases it is not permissible to do tayammum, because it is permitted in order to ward off harm, but there is no harm in these cases, and because he can find water, so he is obliged to use it.

5. If it is too difficult for the sick person to do wudoo' or tayammum himself, someone else should do wudoo' or tayammum for him, and that is acceptable.

6. If a person has wounds or ulcers or broken limbs or any sickness in which using water would harm him, and he becomes junub, it is permissible for him to do tayammum. If he is able to wash the sound parts of his body, he must do that and do tayammum for the rest.

7. If a person has a wound in one of the parts of the body that are washed during wudoo', if washing it with water is too difficult for him or will harm him, he may wipe it with water instead of washing the injured part, according to the normal sequence of wudoo'. If it is too difficult for him to wipe it or if doing so will harm him, he may do tayammum for it, and that is acceptable.

8. For the one who is wearing a dressing -- which means that there is a bad break in one of his limbs and it is wrapped up or the like -- he may wipe over it with water and that is sufficient, even if he was not in a state of purity when he put it on.

9. When the sick person wants to pray, he must strive to make sure that his body, clothes and the place where he wants to pray are free of impurities, but if he cannot do that, he should pray as he is, and there is no blame on him.

10. If the sick person is affected by urinary incontinence and has not recovered with treatment, then he must clean himself (istinja’) and do wudoo' for every prayer after the time for it begins, and he must wash off whatever has got onto his body or clothes, or put on clean clothes for prayer if it is not too difficult for him to do so, otherwise he is pardoned, but he should take precautions to prevent the spread of urine on his clothes or body or the place of his prayer, by putting a cloth over the head of the penis.

Secondly: prayer of the sick person

1. The sick person must pray standing as much as he can.

2. If he cannot stand, then he may pray sitting, but it is better for him to sit crossed legged at the times when one normally stands during prayer.

3. If he is unable to pray sitting, he may pray lying on his side facing towards the qiblah. It is mustahabb for him to lie on his right side.

4. If he is unable to pray on his side, he may pray lying on his back with his feet towards the qiblah.

5. If a person is able to stand but he is unable to bow or prostrate, then standing is not waived in his case; rather he should pray standing, and lean forward for rukoo’, then sit and lean forward for sujood.

6. If there is some sickness in his eye, and a trustworthy doctor has told him, “if you pray lying on your back then it will heal, otherwise it will not,” then he may pray lying on his back.

7. If he is unable to bow and prostrate, he may lean forward for them, and he should lean lower for prostration than for bowing.

8. If he is unable to prostrate only, then he should bow and lean forward for prostration.

9. If he cannot bend his back, he should bend his neck, and if his back is bent so that it is as if he is bowing, then when he wants to bow he should lean forward a little, and make his face as near to the ground as he can when prostrating.

10. If he cannot tilt his head forward, he should say takbeer and recite Qur’aan, and intend in his heart the standing, bowing, rising, prostration, rising, sitting between the two prostrations and sitting to recite the tashahhud, and he should recite all the prescribed adhkaar. As for what some sick people do of gesturing with the finger, there is no basis for it.

11. If the sick person becomes able, during his prayer, to do something that he was unable to do, such as standing, sitting, bowing, prostrating or leaning forward, he should start to do that and continue from what he has already done of his prayer.

12. If the sick person or anyone else sleeps and misses a prayer, or he forgets it, he must pray it when he wakes up from his sleep or when he remembers it, and it is not permissible for him to leave it until the time for the same prayer begins (the next day) and then pray it.

13. It is not permissible to stop praying under any circumstances, rather the accountable person must be keen to pray in all circumstances, whether he is healthy or sick, because it is the pillar of the faith and the most important obligation after the twin testimony of faith. So it is not permissible for the Muslim to fail to offer an obligatory prayer until the time for it has ended, even if he is sick, so long as he is of sound mind. Rather he must offer it at the proper time according to what he is able to do on the basis of the details mentioned above. As for what some sick people do of delaying prayers until they recover from their sickness, this is something that is not permitted and there is no basis for it in sharee’ah.

14. If it is too hard for the sick person to offer every prayer on time, then he may join Zuhr and ‘Asr, and Maghrib and ‘Isha’, at the time of the earlier or later prayer, according to what is easy for him. If he wishes he may join ‘Asr with Zuhr at the time of Zuhr, or if he wishes he may delay Zuhr and join it with ‘Asr; if he wishes he may join ‘Isha’ with Maghrib at the time of Maghrib, or he may delay Maghrib and join it with ‘Isha’.

As for Fajr, it cannot be joined with the prayer before it or after it, because its time is separate from the times of the prayers that come before and after it.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and Companions.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 24/405.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8426. A pregnant woman feels nauseous all the time – how should she pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

A pregnant woman feels nauseous all the time – how should she pray?

I have a few questions regarding pregnancy and prayers . When a woman is pregnant, especially in the early stages, it is quite common to feel ill. I am in the first months of my pregnancy and have nausea all day long. What is the ruling on a woman praying when she feels ill? Can she join prayers? Can she sit down while praying (in case she feels much more nauseous when standing)? When I currently pray standing, I must do so quickly for fear that I will become sick and this causes me to not have the proper attention in prayers.

Praise be to Allaah.

Firstly: it is not permissible for a Muslim to forego prayer no matter what the situation. But if he is sick, then he should pray according to what he is able to do. So he should pray standing up; if he cannot do that, then he should pray sitting, and if he cannot do that, then on his side. The evidence for that is:

1 – ‘Imraan ibn Husayn (may Allaah be pleased with him) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Pray standing, and if you cannot, then sitting, and if you cannot, then on your side.’” (narrated by al-Bukhaari, 1117)

2 – It was narrated from Jaabir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said to a sick person who prayed using a pillow for rukoo’ and prostration “Pray on the ground if you can, and if you cannot, then tilt your head, and make your sujood lower than your rukoo’.” (Narrated by al-Bayhaqi with a strong (qawiy) isnaad, 4359. Classed as saheeh by al-Albaani in al-Saheeh, 323). See also Question no. 7522.

Secondly, although you say that you feel nauseous during pregnancy, this should not prevent you from doing the prayers; even if you feel nauseous when you pray, this does not invalidate your prayers.

Thirdly, can a woman join prayers if she finds it difficult to pray each prayer at its own time?

Examples of difficulty include travelling, sickness, rain, mud and intense cold wind.

But shortening the prayers is only permitted when travelling.

This woman who feels nauseous when praying will be rewarded in sha Allaah for striving to pray when she is in this difficult situation. Whatever she suffers of pain and exhaustion in her pregnancy will also expiate for her sins, because the Prophet (peace and blessings of Allaah be upon him) said: “No fatigue, no disease, no sorrow, no sadness, no hurt, no distress befalls a Muslim, not even the prick of a thorn, but Allaah expiates some of his sins for that.”

(Narrated by al-Bukhaari, al-Murda, 5210 – from Abu Hurayrah)

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8427. How should members of military units pray on the front line?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

How should members of military units pray on the front line?

How should Muslim soldiers pray when they are on the front line, guarding against the enemy, such as the Muslim troops in Pakistan who are guarding against the kaafir Hindu troops in Kashmir?

Praise be to Allaah.

If the soldiers mentioned are in the place where they live, and are not traveling, then they have to pray Jumu’ah and pray the four-rak’ah prayers in full. But if they are traveling to the frontier then they do not have to pray Jumu’ah and they can shorten and combine prayers, because they do not know how long they will be there or when their tour of duty will end. May Allaah help us all to do that which He loves and which please Him.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), part 12, p. 311

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8428. Joining Zuhr and ‘Asr because of military manoeuvres

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

Joining Zuhr and ‘Asr because of military manoeuvres

We are working in the military, and we often have to perform some military maneuvers, only for training. Since these maneuvers are just like a real battle, in terms of using real weapons and other military tactics, like having a zero hour which is the time set for the start of a military operation. The soldiers at zero hour should take their positions according to the plan, whether on the ground or inside the military vehicles. After this no one is allowed to leave his position under any condition, just like a real war. During the operation we fire by real weapons like if we were in front of a real enemy. These operations sometimes take the time of one obligatory prayer or two, sometimes even more than this. The problem we face is that we cannot pray on time in congregation. For example, an operation starts at 11.00 until before sunset. This takes time for both Dhuhr and ‘Asr, and no one is allowed to leave to pray every prayer on time. The question here is: is it permissible in this case to pray Dhuhr and ‘Asr together? Knowing that leaving the operation for every prayer will mean achieving a lower grade for the training.

Praise be to Allaah.

It is permissible to join Zuhr and ‘Asr at the time of the earlier or later prayer in cases such as this, because joining prayers is a concession that is granted. So whenever one needs to join them, one may join them. Hence it is proven in al-Saheeh from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) joined prayers in Madeenah at times other than times of fear or rain. It was said to Ibn ‘Abbaas: Why did he do that? He said: So that his ummah would not be faced with hardship., i.e., that they should not suffer hardship because of offering each prayer on time. End quote from Fataawa Noor ‘ala al-Darb by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

You have to advise those who are in charge of these manoeuvres to choose times for them that do not conflict with the prayer, so that the soldiers can join Zuhr and ‘Asr at the time of either the earlier or later prayer.

May Allaah be pleased with ‘Umar ibn al-Khattaab, who wrote to his governors in the regions: The most important of your affairs in my view is the prayer. Whoever prays regularly has protected his religious commitment, but whoever is careless about it will be more careless about other things. Narrated by Maalik in al-Muwatta’ (6).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8429. Joining two prayers because of sickness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

Joining two prayers because of sickness

There is a person who is sick with stomach cancer, and an opening has been left in his body at the stomach level for fluids and waste products to come out. He is asking whether it is permissible for him to join prayers.

Praise be to Allaah.

Yes, it is permissible for him to join prayers, so he may join Zuhr and ‘Asr, and Maghrib and ‘Isha’, at the time of the earlier or later prayer, depending on what is easiest for him. Difficulty caused by sickness is one of the excuses which make it permissible to join prayers. The Prophet (peace and blessings of Allaah be upon him) granted a concession to the woman who suffered from istihaadah (non-menstrual bleeding), and he allowed her to join prayers. Narrated by Abu Dawood (287) and al-Tirmidhi (128);classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Istihaadah is a kind of sickness, and Imam Ahmad quoted as evidence for it being permissible for a sick person to join prayers the fact that sickness is worse than travel. He was treated with cupping after sunset, then he ate supper then he joined Maghrib and ‘Isha’ prayers. End quote. Kashshaaf al-Qinaa’ (2/5).

Note:

It should be noted that the sick person for whom it is permissible to join prayers should offer each prayer in full without shortening it, because shortening the prayers is only permitted for the traveller. What some people think, that if a person joins the prayers at home because of sickness he is also allowed to shorten them, is not correct.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: The reason for shortening prayers is travel only, and it is not permitted when one is not travelling. As for joining prayers when one has an excuse or a need, if he needs to, he may join them when travelling short or long distances, and he may join them when it is raining and the like, or when he is sick and the like, or for other reasons. The aim behind this is to spare the ummah from hardship. End quote from Majmoo’ al-Fataawa (22/293).

We ask Allaah to heal the sick Muslims and to bless them with patience and contentment, and compensate them with good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8430. He has an exam that will cover the time of ‘Asr and Maghrib – how should he pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

He has an exam that will cover the time of ‘Asr and Maghrib – how should he pray?

I am preparing for an important exam that will last from 2.00 to 6.00pm. The problem is that asr time is 2.30 and maghrib time is 5.00. The exam is in parts, every part has to be answered within a specific time. There is a ten minutes break in between, but I do not think the place of exam has a room for praying as it is in one of the foreign embassies. Note that the day of exam is my first time there, I have not been there before. Please answer me may Allah reward you.

Praise be to Allaah.

If the matter is as you describe, then these ten minutes are enough for you to pray, and it is not essential that there be a place that is set aside for prayer, rather you may pray in any clean place, because the Prophet SAWS (peace and blessings of Allaah be upon him) said: “…the earth has been made pure, a means of purification and a place of prostration, so wherever a man is when the time for prayer comes, let him pray.” Narrated by al-Bukhaari (335) and Muslim (521).

If you encounter any difficulty in praying during these ten minutes because you are preoccupied with the exam, or because the time is too tight, then it is permissible for you to join two prayers, so join ‘Asr with Zuhr at the time of Zuhr, and join Maghrib with ‘Isha’ at the time of ‘Isha’.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Sometimes the time for classes atschool comes before the time for prayer, i.e. at twelve for Zuhr and at four-thirty for ‘Asr, and I cannot pray at school because there is no place that is suitable for prayer. Thus I am forced to offer a number of obligatory prayers together at the same time, and sometimes it is more than three obligatory prayers at once. What is the ruling on my prayer? Please advise me, may Allaah reward you with good.

He replied: With regard to joining two prayers that may be joined, there is nothing wrong with that in this case, because it is necessary, such as joining Zuhr and ‘Asr, and Maghrib and ‘Isha’. As for joining ‘Asr and Maghrib, for example, that is not permissible because it is not permissible to delay a prayer beyond its time under any circumstances. Based on that, in this case, if she is afraid that the time for the present prayer that cannot be joined with the following prayer will end, then she should pray it in whatever way she can. So if, for example, she is going to school at the time of ‘Asr, and she cannot pray ‘Asr there, then she should join it with Zuhr at the time of Zuhr, then go to school having done what is required of her. To sum up, it is not permissible for a woman or anyone else to join two prayers that it is not permitted to join, rather one may only join two prayers that it is permitted to join, such as joining Zuhr and ‘Asr, at the time of the earlier or later prayer, and joining Maghrib and ‘Isha’ at the time of the earlier or later prayer, when there is a need for that. End quote from Fataawa Noor al-Darb.

We ask Allaah to help you to do all that is good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8431. It is difficult for him to pray because his work is hard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

It is difficult for him to pray because his work is hard

Do you call one who prays Salaah 1 or 2 or 3 times a day a kaafir ? It is not easy for normal humans to pray 5 times a day as even Prophet Musa during Mi'raj said it would be difficult for our Prophet's ummah to fulfill this. But he still said we are from his ummah. And we have belief in the articles of faith. But we do not get paid to pray like Imaams or paid to be scholars and do Islamic research. We have families and children who we look after and work 12 hours a day toiling in physical and mental activities to earn bread and so it is hard to fulfill all salaahs out of tiredness. Do you still consider us to be kaafirs even though we pray some of the salaah and pay zakaah and fast in Ramadan and believe in the articles of faith ? This is very important for me to know.

Praise be to Allaah.

Allaah has enjoined upon His slaves five prayers every day, day and night. He has commanded them to observe these prayers regularly and establish them, and He praises those who do so. Allaah says (interpretation of the meaning):

“And perform As-Salaat (Iqaamat-as-Salaat), and give Zakaat, and bow down (or submit yourselves with obedience to Allaah) along with Ar-Raaki‘oon (those who bow or submit themselves to Allaah)” [al-Baqarah 2:43]

“Guard strictly (five obligatory) As-Salawaat (the prayers) especially the middle Salaat (i.e. the best prayer - ‘Asr). And stand before Allaah with obedience [and do not speak to others during the Salaat (prayers)]” [al-Baqarah 2:238]

“Successful indeed are the believers.

Those who offer their Salaat (prayers) with all solemnity and full submissiveness” [al-Mu’minoon 23:1-2]

“And those who strictly guard their (five compulsory congregational) Salawaat (prayers) (at their fixed stated hours).” [al-Mu’minoon 23:9]

So you have to pay attention to establishing regular prayer and keeping it up, and focusing on it, and taking the specific means of achieving that, so that you may be one of the successful. Do not worry yourself by thinking about the ruling on one who misses one or two prayers and whether he is a kaafir or not.

Whoever deliberately misses a prayer exposes himself to the wrath of Allaah, and the wise believer does not do something which he knows could result in punishment, even if it is not kufr as such. The five daily prayers, and all other acts of worship, and avoiding what is forbidden – none of this can be achieved except with patience. These are things which people find difficult by nature, because they come between a person and some of his desires.The Prophet (peace and blessings of Allaah be upon him) said: “Paradise is surrounded by things which are disliked.” The issue of prayer in Islam is very important. Hence the responsible adult is not let off prayer for as long as he is alive and he is in his right mind. But Allaah has made things easier for His slaves with regard to the duty of praying. He allows us to join prayers and shorten them whilst travelling, and He allows us to join prayers when we are not travelling if not doing so will cause greater hardship. He allows the sick person to pray according to what he can do, standing, sitting or lying on his side. Hence we know that being busy earning a living is not an excuse for not praying. But if there is some unusual hardship involved, it is permissible to pray Zuhr and ‘Asr together at the time of either of them, and to pray Maghrib and ‘Isha’ together at the time of either of them.

Allaah commanded us to stop trading in order to pray Jumu’ah (Friday prayers), and He praised those who do not let trades or sales divert them from the remembrance of Allaah. So strive to do the prayers on time and in congregation. The Prophet (peace and blessings of Allaah be upon him) said: “Praying in congregation is twenty-seven times better than praying alone.”

Note that praying regularly is one of the greatest means of attaining the mercy of Allaah and His pleasure and His Paradise, which is the main goal.It is also a means of making earning one’s provision easier, as Allaah says (interpretation of the meaning):

“And enjoin al-salaah (the prayer) on your family, and bepatient in offering them[i.e., the prayers].We ask not of you a provision (i.e., to give Us something: money, etc.); We provide for you. And the good end (i.e., Paradise) is for the muttaqoon (pious).”

[Ta-Ha 20:132]

The Muslim does not ask people for any reward for his worhip of his Lord. He prays for Allaah, he fasts for Allaah, he does Hajj for Allaah, and he hopes for the reward of Allaah. When you say we do not get get paid to pray like the imaams, this is a mistake in your way of thinking. It is not permissible for the imaam to take a salary for doing the prayers; imaams and muezzins are being paid for doing a job which requires them to to be present at the mosque every time (so that they can devote their time to doing their duties of leading prayers, giving khutbahs, issuing fatwas and judging between people). But it is better for a Muslim to fulfil the duties of an imaam or muezzin voluntarily, hoping for the reward of Allaah.

When you say we have families, children, etc… this is not an excuse for missing some of the prayers. You have to devote some of your time to doing the prayers. It is only a small amount of time, for each prayer, doing it and preparing for it, does not take more than a quarter of an hour.

If you do give up some of the prayers because you are too busy seeking provision, we will not confirm that you are a kaafir, but we will say that you are a sinner who is committing a major sin. We have already stated above that in cases of unusual difficulty you can put Zuhr and ‘Asr together at the time of either of them,. We also remind you that it is essential to pray fajr at the right time, which is from the start of dawn until the sun rises.

May Allaah help us and you to obey Him.

Shaykh ‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8432. Does continually passing wind invalidate wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

Does continually passing wind invalidate wudoo’?

I have this condition called irritable bowel syndrome.Some of it's symptoms include:feelings of bloatedness and the release of gas,which means that whenever I perform wudhu sometimes I have to keep renewing it constantly, sometimes atleast 5 times because of the release of gas,during wudhu,after wudhu or during salat. You see ,I don't get it all the time but quite alot of the time,so it stops me from performing taraweeh e.t.c and even though I'm a sister,I still like to attend Friday prayer but because of this I can't.Also the gas is not just normal gas,the smell can be quite bad that's why I feel I have to what I'm suppose to do?Jazaakaaallaahu-khairun keep renewing my wudhu,is that what I'm suppose to do?.

Praise be to Allaah.

Firstly:

We ask Allaah to heal our sister, and may Allaah reward her with good for her keenness to understand the rulings of her religion and her not being shy to do so, so that she may clearly understand her religion.

Secondly:

A person who is praying may sometimes imagine that he has passed wind whilst praying, when that has not in fact happened. This may be due to the whispering of the Shaytaan who wants to spoil his prayer and make him not focus with proper humility in it. The worshipper should not stop praying unless he is certain that something has come out of him.

It was narrated from ‘Abbaad ibn Tameem that his paternal uncle asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about a man who thought he felt something whilst praying. He said: “He should not stop praying unless he hears a sound or detects an odour.”

Narrated by al-Bukhaari, 137 (this version was narrated by him); Muslim 362.

What is meant by the hadeeth is not that the ruling depends on hearing a sound or detecting an odour, rather what is meant is being certain that something has come out even if one does not hear a sound or detect an odour.

See Sharh Muslim by al-Nawawi, 4/49

The basic principle concerning the worshipper is that if he has done wudoo’, then his wudoo’ cannot be broken by something doubtful, rather he must be certain that he has broken it. If he is certain that he has broken his wudoo’, then he should stop praying and do wudoo’ again.

What breaks or invalidates wudoo’ can only be that which comes out of the front of back passage for certain, so that one is sure of it and not doubtful or confused. Simply feeling that there is gas in one’s stomach is not one of the things that invalidate wudoo’, unless something comes out.

The ruling on the gas of which you complain is the same as the rulings for those who suffer from istihaadah (non-menstrual vaginal bleeding) or urinary incontinence.

(al-Sharh al-Mumti’, 1/437)

Two scenarios may apply:

The first is:

There may be a time when it stops, such as if you pass wind, then it stops for a while, during which time you can do wudoo’ and pray, then it starts again. In this case you have to do wudoo’ and pray during the time when it stops.

The second is:

It may be continuous and there may be no time when it stops; it could happen all the time. In this case you should do wudoo; for each prayer after the time for the prayer begins, and pray with this wudoo’; it does not matter whatever comes out of you even if that happens during wudoo’ or during the prayer.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Whoever cannot keep his wudoo’ for the duration of the prayer should do wudoo’ and pray, and it does not matter what comes out of him during the prayer, and his wudoo’ is not invalidated by that, according to the consensus of the imams. The most he has to do is to do wudoo’ for each prayer.

Majmoo’ al-Fataawa, 21/221

The Standing Committee was asked about a man who suffers from urinary incontinence that appears for a short while after he urinates; if he waits for the urine to stop, the prayer in congregation will be over. What is the ruling?

The Committee replied:

If he knows that the incontinence will stop, it is not permissible for him to pray in this condition seeking the virtue of the jamaa’ah. Rather he has to wait until it stops, then he should cleanse himself with water (istinja’) and pray, even if he has missed the prayer in congregation. He should hasten to cleanse himself with water and do wudoo’ after the time for prayer begins, hoping that he will be able to offer the prayer in congregation.

It also says in Fataawa al-Lajnah al-Daa’imah:

The basic principle concerning emission of wind is that it invalidates wudoo’, but if a person passes wind continually, he has to do wudoo’ for each prayer when he wants to pray, then if wind comes out of him whilst he is praying, that does not invalidate it; he has to continue with his prayer until he completes it. This is a dispensation granted by Allaah to make things easier for His slaves and not to cause them any hardship, as Allaah says (interpretation of the meaning):

“Allaah intends for you ease”

[al-Baqarah 2:185]

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78]

al-Lajnah al-Daa’imah li’l-Buhooth, 5/411

With regard to your going to the mosque with this smell, that is not permissible because the mosques must be protected from all offensive odours, because that disturbs the worshippers, and it offends the noble angels.

The Prophet (peace and blessings of Allaah be upon him) forbade those who eat garlic or onions to come near the mosques. Al-Bukhaari and Muslim narrated from Jaabir ibn ‘Abd-Allaah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever eats garlic or onions, let him keep away from us (or he said: let him keep away from our mosque) and sit in his house.”

And Muslim (564) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever eats onions and garlic and leeks, let him not come near our mosque, for the angels are offended by that which offends the son of Adam.”

The Prophet (peace and blessings of Allaah be upon him) used to command that anyone on whom he detected the odour of garlic and onions be asked to leave the mosque.

Muslim (567) narrated that ‘Umar ibn al-Khattaab said: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him), if he detected the smell (of onions or garlic) on a man in the mosque, he would order that he be taken out to al-Baqee’ (the cemetery in al-Madeenah).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8433. Purification and prayer for one who suffers from haemorrhoids

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

Purification and prayer for one who suffers from haemorrhoids

I have haemorrhoids. What should I do so that my prayer will be valid?.

Praise be to Allaah.

Firstly:

Haemorrhoids refers to a distension of the veins around the anal opening, and they may be internal or external. Distension in the veins of the external part of the anus causes external haemorrhoids, and distension in the veins of the internal part of the anus causes internal haemorrhoids.

Secondly:

With regard to tahaarah (purification), if the haemorrhoid is external, it does not invalidate wudoo’ and it comes under the same ruling as boils. He has to clean his garment and his body, but if that is too difficult for him, then he does not have to wash his garment or change it, so as to ward off hardship and difficulty.

If it is internal but the bleeding reaches the outside – if it is intermittent then it invalidates wudoo’, but if it is continuous then he should do wudoo’ – according to the majority of scholars – after the time for prayer begins, and he comes under the same ruling as one who suffers form urinary incontinence or istihaadah (non-menstrual bleeding).

Yahya ibn Sa’eed al-Ansaari was asked about a man who had haemorrhoids which kept coming out and he pushed them back with his hand. He said: If he has to do that every time, then he does not have to do anything more than washing his hand. If that happens a great deal and is frequent, then we do not think that he has to wash his hand. It is like a calamity that has befallen him so he is excused, like one who has an ulcer.

Al-Mudawwanah, p. 121.

Ibn Abi Shaybah narrated in al-Musannaf (1/164) from al-Sha’bi that he was asked about a man who had haemorrhoids, and he said: He should pray even if (blood) flows from his head to his feet.

Al-Nawawi (may Allaah have mercy on him) said:

He does not have to do wudoo’ in the case of injury or haemorrhoids, unless it is coming from the inside, in which case it invalidates wudoo’.

Al-Majmoo’ (2/541).

Thirdly:

With regard to praying: If he is able to stand when praying, then he should do so, because standing in an obligatory prayer is an essential part of the prayer, and there is no difference of scholarly opinion on this point. If he is unable to stand because of his sickness, then he should pray sitting down. If he cannot do that, then he should pray lying on his side. This is what was stated by our Prophet (peace and blessings of Allaah be upon him) to the Sahaabi ‘Imraan ibn Husayn, who suffered from haemorrhoids.

It was narrated that ‘Imraan ibn Husayn (may Allaah be pleased with him) said: I had haemorrhoids so I asked the Prophet (peace and blessings of Allaah be upon him) about praying. He said: “Pray standing up, and if you cannot, then sitting, and if you cannot, then on your side.” Narrated by al-Bukhaari (1066).

It should be noted that if he prays sitting or on his side, he will still have the full reward, and nothing will be detracted from the reward for his prayer because of that.

It was narrated that Abu Moosa al-Ash’ari (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a person falls sick or is travelling, there will be recorded for him (a reward) like that for the deeds that he used to do when he was not travelling and was healthy.” Narrated by al-Bukhaari (2834).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8434. How should missed prayers be made up?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

How should missed prayers be made up?

I would like to know how many rakats do u have to prey if the time of the prayer has gone past ( koza ). Some say u just prey the farz salat which i am doing at the moment when i don't have time to prey at the right time and the salat time has gone past.

Praise be to Allaah.

Firstly:

It is not permissible for a Muslim to delay the prayer until its time is over with no excuse. Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

i.e., at specific times.

Reasons why prayers may be delayed until their time is over include sleeping and forgetting. It was narrated that Anas ibn Maalik said: The Prophet of Allaah (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer or sleeps and misses it, its expiation is to make it up as soon as he remembers it.” Narrated by Muslim, 684.

With regard to work, study, etc, these are not excuses that allow delaying a prayer until its time is over. Allaah praises some people by saying (interpretation of the meaning):

“Men whom neither trade nor sale (business) diverts from the remembrance of Allaah (with heart and tongue) nor from performing As-Salaah (Iqaamat-as-Salaah) nor from giving the Zakaah. They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection)”

[al-Noor 24:37]

Secondly:

Whoever neglects to pray until the time for that prayer is over, with no excuse, has committed a sin which is one of the major sins. He has to repent to Allaah and resolve to offer that prayer regularly on time. Making it up after its time is over will not avail him anything when he has missed it with no excuse. He should also do a lot of naafil (supererogatory) prayers, in the hope that they will make up the shortfall in his obligatory prayers.

With regard to the one who delays a prayer until its time is over because of a (legitimate) excuse, such as sleeping or forgetting, he has to perform the prayer as soon as that excuse is no longer in effect, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer let him offer it as soon as he remembers it , and there is no other expiation but that.” Narrated by Muslim.

He should pray the number of rak’ahs he would have prayed if he had offered it on time, no more and no less, and without changing the way it is done.

In the hadeeth of Abu Qataadah in Saheeh Muslim (681) there is the story of how the Prophet (peace and blessings of Allaah be upon him) and his companions slept and missed Fajr prayer when on a journey, and (they did not wake up) until the sun had risen. Abu Qataadah said: “Then Bilaal gave the call to prayer, and the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed two rak’ahs, then he prayed Fajr, and he did the same as he did every day.”

Al-Nawawi said: “The same as he used to do every day” indicates that the way in which missed prayers are to be made up is the same way as they would normally be done.

The basic principle according to the scholars is that making up is identical to the original action.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8435. She cannot do rukoo’ and sujood when she prays

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

She cannot do rukoo’ and sujood when she prays

My question is about prayers.I hurt my back and hip in an accident some time ago and am now unable to bow down in rukoo and sujood.How may I say my salat?I feel very guilty and sad about this.However I have been advised not to bow down as it increase my injury.Please advise.

Jazaak allah.

Praise be to Allaah.

Al-Bukhaari narrated in his Saheeh:

‘Imraan ibn Husayn said: “I had haemorrhoids and I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about that. He said, ‘Pray standing; if you cannot do that, then (pray) sitting; if you cannot do that then (pray) on your side.” (Saheeh al-Bukhaari, 1066).

If you can stand up, then do not sit, unless that is too difficult for you. If you sit because it is too difficult to stand, you will still have the full reward.

Abu Moosa al-Ash’ari reported that the Prophet (peace and blessings of Allaah be upon him) said: “If a person gets sick or travels, he will have the same reward as when he was healthy or not travelling.” (Narrated by al-Bukhaari, 2834).

With regard to rukoo’ and sujood, you do not have to do them because you are not able to do them, since bowing would cause you harm. You should try to lean forward as much as you can for rukoo’ and sujood, making the sujood lower than the rukoo’ by nodding or gesturing. The Prophet (peace and blessings of Allaah be upon him) said: “Put your forehead on the ground if you can, otherwise use nods or gestures, and make your sujood lower than your rukoo’.” Shaykh al-Albaani said: this was narrated by al-Tabaraani, al-Bazzaar, Ibn al-Sammaak in his hadeeth (67/2) and al-Bayhaqi. Its isnaad is saheeh as I explained in al-Saheehah (323). Sifat Salaat al-Nabi (peace and blessings of Allaah be upon him), p. 79.

Ibn Qudaamah said in the text of al-‘Umdah: “If a person is unable to do rukoo’ or sujood, he should indicate them by nods or gestures.” (al-‘Umdah Sharh al-‘Iddah, p. 126)

If you cannot even nod or gesture, then pray according to your situation; your rukoo’ and sujood could be by intention only, when you reach them and recite the appropriate adhkaar in them. Allaah burdens not a person beyond his scope and He has not laid upon you in religion any hardship. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8436. Her child disturbs her when she prays

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

Her child disturbs her when she prays

I always try to perform my Solat on time. However I have an 18 month old baby and there are times when there is no other adult to watch him when I do my solat. The problem is whenever I do my solat with him close by, he will sit in front of me and basically disturb my solat. My question is, Is my solat unacceptable when he does this, and also, is it better to delay my solat even if it means missing it and doing qada'?

Praise be to Allaah.

Praise be to Allaah, the Lord of the Worlds, and blessings be upon our Prophet Muhammad and all his family and companions.

The Muslim has to perform the prayers at the appointed times and it is not permissible to delay them for no reason, because Allaah says (interpretation of the meaning):

“Verily, Al-Salaat (the prayer) is enjoined on the believers at fixed hours” [al-Nisaa’ 4:103], i.e. it is obligatory at specific times, and should not be brought forward or delayed. The timing is the most important condition of prayer: if a person is not able to fulfil some of the conditions of the prayer, he should still pray as best as he can, within the prescribed time, and he should not delay it. One of the things that indicate the importance of the times of prayer in sharee’ah is the fact that if a Muslim cannot find water, he should do tayammum (“dry ablution” using earth or sand) and pray, even if he is sure that he will find water after the time for that prayer has passed.

The fact that a child walks in front of his mother whilst she is praying does not have any effect on the prayer and does not make it invalid. It was reported that the Prophet (peace and blessings of Allaah be upon him) carried a small girl whilst he was praying, picking her up when he stood up and putting her down when he prostrated (sujood). This was reported by al-Bukhaari and Muslim from Abu Qutaadah al-Ansaari: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray whilst he was carrying Umaamah, the daughter of Zaynab bint Rasool-Allaah (peace and blessings of Allaah be upon him). According to the report of Abu’l-‘Aas ibn Rabee’ah ibn ‘Abd Shams, when he prostrated he put her down, and when he stood up he picked her up.” (Narrated by al-Bukhaari, no. 486, and Muslim, no. 844).

It was also reported that he (peace and blessings of Allaah be upon him) allowed a small boy to ride on his shoulders and he still completed the prayer. This was reported by ‘Abd-Allaah ibn Shaddaad from his father: “The Messenger of Allaah (peace and blessings of Allaah be upon him) came out to lead us in either Maghrib or ‘Ishaa’ one night, and he was carrying Hasan or Husayn. The Messenger of Allaah (peace and blessings of Allaah be upon him) came forward and put (the child) down, then he said Takbeer and started to pray. During the prayer, he prostrated and made his prostration long. My father said: ‘I raised my head and I saw the child on the back of the Messenger of Allaah (peace and blessings of Allaah be upon him) whilst he was prostrating, so I returned to my prostration.’ When the Messenger of Allaah (peace and blessings of Allaah be upon him) finished praying, the people said, ‘O Messenger of Allaah, during your prayer you prostrated for so long that we thought something had happened or that you were receiving Revelation.’ He said, ‘Nothing at all happened, but my son was riding on my back and I did not want to disturb him until he had had enough.’” (Narrated by al-Nisaa’i, no. 1192; classed as saheeh by al-Albaani – may Allaah have mercy on him – in Saheeh Sunan al-Nisaa’i, 1/246).

If you pick you child up and put him down whilst you are praying, it will not do any harm. Keep offering your prayers at the appointed times. May Allaah help us and you to do all that is good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8437. Prayer of a sick person who is not able to remove impurity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

Prayer of a sick person who is not able to remove impurity

A man is extremely sick and cannot stand or sit, or remove impurity. Does he still have to pray?

Praise be to Allaah.

He has to pray lying down, and make gestures to indicate the rukoo’ (bowing) and sujood (prostration). He should also keep away from impurity (najaasah) as much as he can.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8438. Those who pray on chairs in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

Those who pray on chairs in the mosque

We often see chairs in the mosques which have been put there for people to pray on during obligatory prayers behind the imaam or during Taraaweeh prayers. What is the ruling on these people’s prayer?

Praise be to Allaah.

Standing is an essential part of the prayer, and if a person does not stand during the prayer, from the initial takbeer to the final salaam, and has no valid excuse for that, his prayer is invalid. Allaah says (interpretation of the meaning): “And stand before Allaah with obedience” [al-Baqarah 2:238].

The rule that standing is an essential part of the prayer applies especially to the fard (obligatory) prayers; it is not obligatory to stand in the naafil prayers, in which sitting is permitted, but the one who sits will have half of the reward of one who stands.

The evidence that this rule applies only to the fard prayers is the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Pray standing.” (al-Bukhaari, 1066).

The Prophet (peace and blessings of Allaah be upon him) used to pray naafil prayers (sitting) on a saddle, but when he wanted to pray a fard prayer, he would get down off his saddle (al-Bukhaari, 955; Muslim, 700), so that he could fulfil the essential conditions of the prayer, i.e., standing and facing the qiblah.

If a person prays a naafil prayer sitting, when he is able to stand, he will have half of the reward of one who stands. ‘Abd-Allaah ibn ‘Umar narrated that he said to the Messenger of Allaah (peace and blessings of Allaah be upon him), “I was told, O Messenger of Allaah, that you said that the prayer of one who prays sitting down is equal to half of the prayer of one who prays standing, but you pray sitting down.” He said, “That is right, but I am not like one of you.” (From the hadeeth narrated by Muslim, 735).

Al-Nawawi said, commenting on this hadeeth: this hadeeth is to be understood as meaning that a naafil prayer done sitting down when one is able to stand will bring half of the reward of one who prays standing. But if a person prays a naafil prayer sitting down because he is unable to stand, his reward will not be reduced, and he will have the same reward as one who prays standing. With regard to Fard prayers, if a person prays sitting down when he is able to stand, his prayer will not be valid and he will not get any reward for it, in fact this is counted as a sin. (Sharh Muslim. 6/258)

So we say to those who sit on the chairs and do not stand during the fard prayers: it is not permissible for you to sit on your chairs when you are able to stand, unless it would be so difficult for you as to cause harm, but a slight difficulty is no excuse.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8439. A surgeon who has left Christianity and is asking how he could pray whilst performing surgery if he becomes Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

A surgeon who has left Christianity and is asking how he could pray whilst performing surgery if he becomes Muslim

I am currently a non-muslim but have been looking into the faith of Islam. I have a question concerning the five daily prayers as they would affect one's life. I understand that they are ment to be observed at very specific times of the day, and that this is compulsory. As a career, I have recently been leaning toward that of a surgeon. If one has a career such as this, which requires total concentration on the task at hand (where another's life is at stake), and which may take longer than the period of time between prayers, what does one do? It seems that in this sense the requirements of islam and the requirements of a rather noble profession are at odds. I'm wondering what a devout and knowledgeable muslim's thoughts are on the matter, and how these two lifestyles could be reconciled while still "keeping the faith." Thank you

Praise be to Allaah.

Before we answer your question, we must express our appreciation for your interest in the religion of Islam and your efforts to find out the truth. You have left a false religion, Christianity, to look for the true religion, and this is a worthy attitude which indicates that you are not influenced by blind tradition and that you have freed yourself from the customs with which you were raised. Our Lord, may He be blessed and exalted, has criticized those who blindly follow falsehood, as He says (interpretation of the meaning): “When it is said to them, ‘Follow what Allah has sent down,’ they say, ‘Nay! We shall follow what we found our fathers following.’ (Would they do that!) even though their fathers did not understand anything nor were they guided?” [al-Baqarah 2:170].

Allaah described some Christian people who, when they found out about the religion of Islam and heard the Revelation that Allaah had sent to His Prophet (peace and blessings of Allaah be upon him), followed the truth and submitted themselves to Him, as Allaah says (interpretation of the meaning):

“And when they (who call themselves Christians) listen to what has been sent down to the Messenger, you see their eyes overflowing with tears because of the truth they have recognized. They say, ‘Our Lord! We believe; so write us down among the witnesses.

And why should we not believe in Allah in that which has come to us of the truth? And we wish that our Lord will admit us (in Paradise on the Day of Resurrection) along with the righteous people.’” [al-Ma’idah 5:83-84]

We must also express our appreciation of your understanding of the importance of the five daily prayers and the necessity of praying them at the right times. We would like at this point to reaffirm an important truth in the Islamic religion, which is that the One Who revealed it and prescribed its rules and chose this religion for His slaves is Allaah, may He be exalted and glorified, from Whom nothing on earth or in heaven is hidden. He is the Knower of the Unseen, He knows what was, what is and what is yet to come. He knew before He created heaven and earth that there would come a time when mankind would develop the science of medicine and that there would be doctors who carry out lengthy operations such as open heart surgery, organ transplants such as liver transplants, operations to treat cancer of the oesophagus, complicated operations to treat injuries sustained in traffic accidents, and so on. For this reason, and because Islam is suitable for all times and places, there is no conflict between Islam and scientific progress or work-related duties. Before we give a detailed answer to your question, we would like to mention the following points:

Operations of this nature are usually carried out by a team of surgeons, where assistant surgeons work alongside the main surgeons so that they can take turns when necessary.

Some operations are carried out by several doctors who play different roles assigned to them according to their specialties. It is not always the case that one doctor will do a whole lengthy procedure by himself from beginning to end. So you will see that one makes the incision, another is a heart doctor, a third is specialized in operating on blood vessels, then the first one comes back to sew up the incision at the end. In some operations, the role of the specialist does not even take up half of the entire time spent on the surgery.

The kinds of operations that take a very long time, such as ten hours or more, are very rare indeed, few and far between.

With regard to how a surgeon can do his prayers, the detailed answer is as follows:

The basic principle is that every prayer should be offered at the right time, as Allaah says (interpretation of the meaning): “Verily, the prayer is enjoined on the believers at fixed hours.” [al-Nisa’ 4:103]

If the operation is lengthy, the doctor can try to start after praying one of the prayers at the beginning of its appointed time, and try to finish before the end of the time for the following prayer, so that he offers each prayer within the allotted time.

He should try to arrange his schedule, as much as possible, in such a way that the time allotted for the surgery does not overlap the time for two prayers in a row. For example, he could start a lengthy procedure early in the morning, and continue until just before the time for ‘Asr, so that he can pray Zuhr at the right time, and also give himself several hours to work uninterrupted. So, for example, if he begins an operation at 8.00 a.m. and finishes at 2.00 p.m., he will have six hours in which to work continuously, if he wishes.

If he can go to pray at the right time during an operation, and other members of the surgical team can do his work by taking turns, then they should do that. We wonder, if doctors need to go to the washroom during an operation, what do they do? If the surgical arrangements can take that possibility into account, and we know that some surgeons take a short rest or have a snack during the time of surgery, whilst another doctor takes over, then performing prayer is even more important than those things.

If the above is not possible, then there is nothing wrong with combining two prayers, such as joining Zuhr and ‘Asr, and praying them at the later time, i.e., the time of ‘Asr.

In very rare cases, when the surgery lasts for a very long time, and the time for two prayers has passed, such as when a surgeon starts before Zuhr and finishes after Maghrib, and he could not leave to do his prayers, then he should pray according to his circumstances. Indeed, he can even pray during the surgery, by starting his prayer with the words “Allaahu akbar (Allaah is Most Great),” reciting Qur’aan and tilting his head to indicate the rukoo’ (bowing) and sujood (prostration), as much as he can, tilting it lower for the sujood than the rukoo’. This is how fighters on the front line pray when engaged in combat with the enemy during lengthy battles, or when pursuing the enemy or being pursued. He should pray according to his circumstances, and “Allaah burdens not a person beyond his scope” [al-Baqarah 2:286 – interpretation of the meaning]. Praise be to Allaah Who does not make the religion too hard for us.

The evidence for these rulings is proven, and the sayings of the scholars regarding prayer in different circumstances is well-known and widely-disseminated in the books of Islamic fiqh (jurisprudence), which clearly indicates the flexibility of this blessed religion and its ability to deal with all the new developments in the human realm, ancient and modern. This is no wonder, for has it not been revealed by the All-Wise, Praiseworthy and All-Knowing?

Finally, we call on you to hasten to enter the religion of Islam, which guarantees happiness to the one who follows it in this world and the next, and offers answers to all problems. We are prepared to answer any questions you may have. Allaah is the Source of Strength and He is the Guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8440. Is it permissible to join ‘Isha’ with Maghrib in countries where ‘Isha’ is very late

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

Is it permissible to join ‘Isha’ with Maghrib in countries where ‘Isha’ is very late

I have a son who is twelve years old and he is asking: Is it permissible for him to join ‘Isha’ with Maghrib and pray it immediately after Maghrib, because he gets up very early to pray Fajr before the sun rises, then he goes to school and in a few months from now the time for Fajr will be very early and the time of ‘Isha’ will be very late for him because of his studies, it will be at 11.45 p.m.

Praise be to Allaah.

The basic principle is that each prayer should be offered at the time appointed for it by sharee’ah, because Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

Joining two prayers is not permissible unless there is a reason such as travelling, rain or hardship. If the time for ‘Isha’ is very late and the time for Fajr is early, such that it will cause hardship to offer ‘Isha’ on time, in that case there is nothing wrong with joining it to Maghrib at the time of the earlier prayer.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a country in which the disappearance of the red afterglow which signals the onset of the time for ‘Isha’ comes very late and it is too hard for them to wait for it.

He replied:

If the red afterglow does not disappear until dawn comes, or it disappears at a time when there is not enough time to pray ‘Isha’ before dawn comes, then they come under the rulings of those who have no time for ‘Isha’. They should estimate its time based on the nearest country to them where there is considerable time to pray ‘Isha’, and it was also suggested that they should base it on the prayer times in Makkah, because it is the mother of cities (Umm al-Qura).

If the red afterglow disappears a long time before ‘Isha’ and there is enough time to pray ‘Isha’, then they must wait until it disappears, unless waiting for it will cause them hardship. In that case it is permissible for them to join ‘Isha’ with Maghrib at the time of the earlier prayer, so as to ward off hardship and difficulty, because Allaah says (interpretation of the meaning):

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

In Saheeh Muslim it is narrated from ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) joined Zuhr and ‘Asr, and Maghrib and ‘Isha’, in Madeenah at a time when there was no fear and no rain. They said: What did he intend by that? He said: “He intended that his ummah should not be put in difficulty” i.e., that they should not be faced with hardship due to not joining prayers. May Allaah help us all to do that which is good and right. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/206).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8441. She is suffering from a mental illness – how should she pray and fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

She is suffering from a mental illness – how should she pray and fast?

My daughter is suffering from a mental illness (depression) and last Ramadaan she did not fast because she had suffered a relapse and was not fully aware of what was going on around here. I have been suffering with her for many months. What should I do?

My second question is: when this girl goes to sleep, I cannot wake her up for any prayer until she wakes up by herself because of the difficulties that I have with her. Is there any sin on the mother?

This girl is 23 years old and has been ill for 4 years. She suffers a relapse twice a year. Please pray for her to be healed.

Praise be to Allaah.

Firstly:

We ask Allaah, may He be exalted, to heal your daughter and set her affairs straight.

Secondly:

If this illness is so severe that she loses consciousness during the day in Ramadaan, then she does not have to make up the days that she has missed, because she is not obliged to fast in that case.

But if the illness is only depression, and she remains conscious, then there are two scenarios:

(i) Her sickness is one from which there is hope of recovery according to the doctors, in which case she has to make up the days that she missed when the sickness ends.

(ii) Her sickness is one from which there is no hope of recovery, in which case she is not obliged to fast, rather she should feed one poor person for each day.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: There was a sick person who was not sick for part of Ramadaan, then he lost consciousness and he is still unconscious. Should his sons make up the fasts on his behalf?

He replied:

He does not have to make up the fasts if he has lost his mind or has fallen unconscious. When he regains consciousness he does not have to make up those days. His case is like that of an insane or feeble-minded person, who does not have to make up missed fasts. But if his unconsciousness lasted only briefly, for one to two days, or three at the most, then there is nothing wrong with making up the missed fasts in order to be on the safe side. But if it lasted for longer, then he is like a feeble-minded person, and he does not have to make them up. If Allaah restores his sanity then he may resume his duties. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (15/209).

Thirdly:

If your daughter does not wake up to perform the prayers on time, and you cannot wake her up, there is no sin on you in sha Allaah. When she wakes up she has to make up the prayers that she has missed, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer or sleeps and misses it, the expiation is to offer it when he remembers it.” Narrated by Muslim, 684.

But if it is too difficult for her to offer every prayer on time, then she may join Zuhr and ‘Asr, and Maghrib and ‘Isha’, at the time of the earlier or later prayer, depending on whatever is easier for her.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Shortening the prayers may be done only when travelling, and it is not permissible when not travelling. But joining prayers may be done in cases of need and excuses. If a person needs to, he may join prayers when travelling, whether the journey is long or short, and prayers may be joined in the case of rain and the like, and in the case of sickness, and for other reasons. The point is that the ummah be spared hardship. End quote from Majmoo’ al-Fataawa, 22/293.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8442. How can a person who is partially paralyzed do wudoo’ and pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

How can a person who is partially paralyzed do wudoo’ and pray?

There is a woman who is affected by partial paralysis and it is difficult for her to do wudoo’.

My question: How can she do wudoo’ or tayammum?

Should earth be brought to her, or what?

Can she do tayammum striking her hands on the wall (even though there is no dust on it) or what should she do?

How should her tayammum be done?

How should her prayer be done?.

Praise be to Allaah.

Firstly:

If a person is sick and cannot bring water and do wudoo’ with it, or he is incapable of moving, his situation should be examined further:

If there is someone who can bring water at the time of prayer and help him to do wudoo’, then wudoo’ is obligatory in his case.

If there is no one who can help him do wudoo’, then it is prescribed for him to do tayammum in that case, and he comes under the same ruling as one who does not have any water and cannot find any.

That is because Allaah, may He be exalted, says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I command you do a thing, do as much of it as you can.” Narrated by al-Bukhaari (7277); Muslim (1337).

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/151):

If a person is sick and unable to move, and there is no one who can bring him water, then he is like one who has no water, because he has no way to obtain any water. So he is like one who finds a well but has no means of drawing water from it.

If he has someone who can bring him water before the time for prayer ends, then he is like one who can find water, because he is in the same position as one who finds something with which to draw water within that time.

If he is afraid that the time will end before he comes, then Ibn Abi Moosa said: he may do tayammum, and he does not have to repeat wudoo’. This is the view of al-Hasan, because he is without water during the time for prayer, so he is exactly like one who has no water. End quote.

Al-Mardaawi said in al-Insaaf (1/265):

If the sick person is unable to move and there is no one to do wudoo’ for him, then he comes under the same ruling as one who has no water.

If he fears that the time for prayer will end if he waits for someone to do wudoo’ for him, he should do tayammum and pray, and he does not have to repeat it according to the correct view. End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Sharh al-‘Umdah (1/433-434):

If he is not able to use water because he is unable to move to where the water is, and he does not have anyone to bring water to him, then he is like one who has no water. If he has someone who can bring water to him within the time (for the prayer), then he is like one who has water. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (14/260):

The one who is incapacitated and cannot use water should do tayammum, and he does not have to repeat it, like one who is forced, detained or tied up near water, or one who is afraid of animals, whether he is travelling or not, because he comes under the same ruling as one who has no water. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Clean earth is a means of purification for the Muslim, even if he cannot find water for ten years. When he finds water, he should let it touch his skin, for that is good.” End quote.

See also question no. 20935.

Secondly:

If he is able to wash some of the parts of the body that are washed in wudoo’, but his sickness prevents him from washing the rest, then he has to wash whatever he can of the parts that are washed in wudoo’, and he should do tayammum instead of the parts that he cannot wash. This has been explained in the answer to question no. 67614.

Thirdly:

With regard to how tayammum is done:

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (1/488):

In my view, how it is to be done in accordance with the Sunnah is as follows: he should strike the earth with his hands once, without spreading the fingers, and wipe his face with his hands, then he should wipe one hand with the other. Thus tayammum will be completed. End quote.

It has been described in detail in question no. 21074.

Fourthly:

If a sick person who is unable to use water does tayammum, then it becomes easier for him to use water after he has finished his prayer, he does not have to repeat it, because he has done what is required of him and what he is commanded to do.

Shaykh al-Islam Ibn Taymiyah said in Sharh al-‘Umdah (1/425):

Because Allaah enjoined one prayer at a specific time which is to be done according to what one is able to do, and the condition is waived in the event that one is unable to fulfil it. The words of the Prophet (peace and blessings of Allaah be upon him), “Clean earth is a means of purification for the Muslim” and “Soil is sufficient for you” indicate that it takes the place of water in all cases. End quote.

Fifthly:

The scholars differed with regard to doing tayammum by striking the walls of one’s house, based on their differences of opinion as to the meaning of the verse in which Allaah says (Interpretation of the meaning):

“perform Tayammum with clean earth”

[al-Nisa’ 4:43]

The correct view is that what is meant by sa’eed (clean earth) is the face of the earth, whether it is dirt, sand or stones, etc.

Based on this, if the wall is not covered with anything, then it is permissible to use it for tayammum, whether there is dust on it or not, because it is made of clean earth. But if it is covered with wood or paint, then this wood or paint is not sa’eed (clean earth) and it is not valid to use it for tayammum, unless there is dust on it, because dust comes under the heading of sa’eed.

See also question no. 36774.

Sixthly:

With regard to the way in which a sick person who is unable to move should pray:

It says in al-Mawsoo’ah al-Fiqhiyyah (26/208):

The sick person or the one who is suffering partial paralysis should do those pillars (essential parts) of the prayer that he is able to, according to the majority of fuqaha’, because the one who is unable to do something is not obliged to do it. If he is unable to stand, he may pray sitting and he should bow and prostrate. If he is unable to do that, then he should pray sitting and lean forward for bowing and prostration, leaning more for prostration than bowing. If he is unable to sit, then he should lie down and use gestures, because the essential parts are waived if one is unable to do them, and he should do as much as he is able.

‘Imraan ibn Husayn (may Allaah be pleased with him) said: I fell sick and the Messenger of Allaah (peace and blessings of Allaah be upon him) visited me and said: “Pray standing, and if you cannot, then sitting, and if you cannot, then lying on your side, making gestures.” End quote.

Shaykh Saalih al-Fawzaan was asked: I have a father who is sick and paralyzed on the left side of his body, which he is completely unable to move. Hence he cannot walk or move or do anything for himself or relieve himself. This has been the case for ten years. But three or four months ago this sickness got even worse. Is it permissible for him to stop praying for this reason, because he cannot purify himself for prayer?

If it is not permissible, how should he purify himself and pray?

What should he do about the prayers that he missed in the past because of his sickness, because he thought that so long as he was like that, he was excused from praying?

He replied:

The Muslim is not excused from praying so long as he is of sound mind, but he should pray according to his situation, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the Prophet (peace and blessings of Allaah be upon him) said: “Pray standing, and if you cannot, then sitting, and if you cannot, then lying on your side.”

If your father who is stricken with paralysis can do wudoo’ by himself using his sound hand, or if someone else can help him to do wudoo’, then he must do that.

If he is not able to do wudoo’ using water, then he must do tayammum using earth.

If he cannot do tayammum by himself, then someone else should do tayammum for him: one of his family who is taking care of him or one of those who are present should strike his hands on the ground, and wipe his face and hands, intending that to be a purification for him, then he should pray according to his situation, sitting or lying on his side, gesturing with his head for bowing and prostrating, according to what he is able to do.

If he cannot gesture with his head because of the paralysis, then he may indicate bowing and prostrating with his eyes.

Religion is easy, praise be to Allaah, but that does not mean that he should give up praying altogether. Rather he should pray according to his situation as we have described. And he has to make up the prayers that he missed, as best he can. End quote.

Al-Muntaqa min Fataawa al-Fawzaan (4/no. 27)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8443. What is the ruling on giving two adhaans and two iqaamahs when joining prayers?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

What is the ruling on giving two adhaans and two iqaamahs when joining prayers?.

Praise be to Allaah.

The scholars differed concerning giving two adhaans and two iqaamahs when joining prayers. The correct view is that one adhaan should be given for both prayers, then two iqaamahs, one iqaamah for each prayer.

This is the view of the Hanafis and Hanbalis, and it the favoured view of the Shaafa’is, and it is the view of some of the Maalikis.

See al-Mawsoo’ah al-Fiqhiyyah, 2/370

The evidence for that is what it is proven that the Prophet (peace and blessings of Allaah be upon him) did during the Farewell Pilgrimage, when he prayed Zuhr and ‘Asr in ‘Arafah, joining them at the time of the earlier prayer, with one adhaan and two iqaamahs, and he prayed Maghrib and ‘Isha’ in Muzdalifah, joining them at the time of the later prayer, also with one adhaan and two iqaamahs.

It was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said, describing the hajj of the Prophet (peace and blessings of Allaah be upon him):

Then he gave the adhaan and the iqaamah, then prayed Zuhr, then he gave the iqaamah and prayed ‘Asr, and he did not offer any other prayer between them… Then he came to Muzdalifah where he prayed Maghrib and ‘Isha’ with one adhaan and two iqaamahs. Narrated by Muslim, 1218.

The scholars of the Standing Committee were asked:

Some of the fuqaha’ say that Maghrib and ‘Isha may be joined together with two adhaans in the case of rain. What is the ruling on that?

They replied:

The Sunnah is to join Maghrib and ‘Isha’ with one adhaan and two iqaamahs, if there is a justification for doing so, such as travelling, sickness, and rain when one is not travelling. This is what is clearly indicated by the saheeh Sunnah, based on the actions of the Prophet (peace and blessings of Allaah be upon him). End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 8/142

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

If a person joins prayers, he should say the adhaan for the first one, and the iqaamah for each obligatory prayer. This applies if he is not in a city; if he is in a city then the adhaan of the city is sufficient, and he should say the iqaamah for each obligatory prayer.

The evidence for that is the hadeeth narrated in Saheeh Muslim from Jaabir, according to which the Prophet (peace and blessings of Allaah be upon him) gave the adhaan in ‘Arafah, then he said the iqaamah and prayed Zuhr, then he said the iqaamah and prayed ‘Asr, and he did likewise in Muzdalifah when he gave the adhaan and iqaamah and prayed Maghrib, then he said the iqaamah and prayed ‘Isha’. End quote.

Al-Sharh al-Mumti’, 2/78, 79

With regard to the ruling on the adhaan and iqaamah, they are fard kifaayah (a communal obligation) and it is sufficient for a group if one of their number says the adhaan and iqaamah. It is not required of each person in the group. We have quoted above the view of Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) who said that if they are in a city in which the muezzins in the mosque have already given the adhaan, that is sufficient for them and they should say the iqaamah for each prayer.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The evidence that they – the adhaan and iqaamah – are obligatory is the fact that the Prophet (peace and blessings of Allaah be upon him) enjoined them in a number of ahaadeeth, and he always said them whether he was travelling or not. And in most cases it cannot be known whether the time for prayer has come without them and because they serve a purpose, as they are two of the outward symbols of Islam.

They are obligatory whether one is travelling or not. The evidence for that is the fact that the Prophet (peace and blessings of Allaah be upon him) said to Maalik ibn Huwayrith and his companions: “When the time for prayer comes, let one of you give the adhaan to you.” Agreed upon. They had come to the Messenger of Allaah (peace and blessings of Allaah be upon him) and were now travelling back to their families, and the Messenger (peace and blessings of Allaah be upon him) instructed that one of them should give the adhaan for them. And the Prophet (peace and blessings of Allaah be upon him) did not neglect the adhaan or iqaamah whether he was travelling or not. When he was travelling he would tell Bilaal to give the adhaan.

The correct view is that it is obligatory for those who are travelling and those who are not. They should give the adhaan for each of the five obligatory prayers, so long as prayers are not being joined. If prayers are being joined then one adhaan is sufficient for two prayers, but it is essential to say the iqaamah for each prayer.

Al-Sharh al-Mumti’, 2/42-46

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8444. Joining Maghrib and ‘Isha’ because of the curfew

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

Joining Maghrib and ‘Isha’ because of the curfew

We are in Iraq and in our city there is a curfew which starts at 10 p.m. The imam of our mosque does not have much knowledge of fiqh, and he has started to combine Maghrib and ‘Isha’. He prays Maghrib with three rak’ahs then he prays ‘Isha’ with four rak'ahs immediately after Maghrib, then after that he gives the adhaan for ‘Isha’ prayer at the time for ‘Isha’.

Is this action of his in accordance with the Qur’aan and Sunnah, or what? What is the proper manner of performing the fear prayer according to sharee’ah?

Please advise us, may Allaah reward you.

Praise be to Allaah.

Firstly:

Yes, in your situation it is permissible to combine Maghrib and ‘Isha’ prayers. It is narrated in the Sunnah that the Prophet (peace and blessings of Allaah be upon him) used to join Maghrib and ‘Isha’ prayers because of rain. Muslim (705) narrated from Sa’eed ibn Jubayr that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) joined Zuhr and ‘Asr, and Maghrib and ‘Isha’ in Madeenah at times other than times of fear or rain. I said to Ibn ‘Abbaas: Why did he do that? He said: So that his ummah would not be faced with hardship.

The fact that Ibn ‘Abbaas (may Allaah be pleased with him) stated that it was not because of fear or rain indicates that these are two of the reasons for joining prayers.

Shaykh al-Islam [Ibn Taymiyah] said:

It is permissible to combine the two evening prayers because of rain, strong cold winds or muddy conditions and the like, and this is the more correct scholarly view. This is the view of the madhhabs of Ahmad, Maalik and others.

And he said: It is permissible to combine prayers in the case of severely muddy conditions or severe cold wind on a dark night, etc, even if rain is not actually falling, according to the more sound of the two scholarly opinions. That is better than praying in one's home, because not joining the prayers in the mosque and praying at home instead is an innovation that is contrary to the Sunnah. The Sunnah is to offer the five daily prayers in the mosque in congregation, and that is better than praying at home, according to the consensus of the Muslims. Joining the prayers in the mosque is better than praying them separately at home according to the consensus of those imams who regard joining the prayers as permissible, such as Maalik and al-Shaafa’i. End quote.

Majmoo’ al-Fataawa, 24/30

In your situation, the reason for joining the prayers is undoubtedly more pressing than rain.

Secondly:

Joining the prayers in this case applies to those who are required to pray in congregation. As for sick people who pray at home, or women who pray at home, it is not permissible for them to join their prayers.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’, 4/288

But if a person prays at home because of sickness and does not attend the mosque, then it is not permissible for him to join the prayers, because that will not benefit him. Similarly a woman is not permitted to join her prayers because of rain, because she will not benefit from doing so, as she is not one of those who are required to pray in congregation. End quote.

See also the answer to question no. 31172.

Thirdly:

With regard to his giving the adhaan for ‘Isha’ at the time for ‘Isha’, there is nothing wrong with that, so that those who are praying at home, such as women and the sick, will know that the time for ‘Isha’ prayer has begun.

Fourthly:

Your describing the imam of your mosque as not having much knowledge of fiqh because he joins Maghrib and ‘Isha’ would seem to be a mistake, as you now know that this action of his is correct, based on the evidence noted above.

You should have been easygoing and not hastened to denounce something until you knew whether it was wrong. You should not attribute ignorance to your brother without proof.

Fifthly:

The fear prayer may be done in several ways, according to the situation and whether the enemy is in the direction of the qiblah or not. We have explained that in the answer to question no 36896 .

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8445. Description of the fear prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

Description of the fear prayer

What is the description of the fear prayer?.

Praise be to Allaah.

Firstly:

The fear prayer is prescribed in the verse in which Allaah says (interpretation of the meaning):

“When you (O Messenger Muhammad) are among them, and lead them in As-Salaah (the prayer), let one party of them stand up [in Salaah (prayer)] with you taking their arms with them; when they finish their prostrations, let them take their positions in the rear and let the other party come up which have not yet prayed, and let them pray with you taking all the precautions and bearing arms. Those who disbelieve wish, if you were negligent of your arms and your baggage, to attack you in a single rush, but there is no sin on you if you put away your arms because of the inconvenience of rain or because you are ill, but take every precaution for yourselves. Verily, Allaah has prepared a humiliating torment for the disbelievers”

[al-Nisa’ 4:102]

The Prophet (peace and blessings of Allaah be upon him) led his companions in offering this prayer on a number of occasions, in different ways.

Imam Ahmad said: There are six or seven proven ahaadeeth concerning the fear prayer; whichever of them a person does, it is permissible.

Ibn al-Qayyim said:

There are six basic ways, but some scholars said there were more, because every time they saw a different report by the narrators, they counted that as another way in which the Prophet (peace and blessings of Allaah be upon him) did it, whereas these are variations in the reports of the narrators. End quote. Al-Haafiz said: This is the correct view.

The way in which the fear prayer is done differs according to the severity of the fear and the location of the enemy – whether they are in the direction of the qiblah or some other direction.

The leader or imam should choose the version that is most suited to the situation and is most likely to serve the purpose, which is to ensure that the prayer is performed whilst guarding against the enemy, so that they will not attack the Muslims and catch them unawares whilst they are praying.

Al-Khattaabi said: There are different types of the fear prayer which the Prophet (peace and blessings of Allaah be upon him) offered on different occasions and in different ways, and the way in which it is to be done is to choose the best way that will ensure that the prayer is performed with the utmost vigilance.

End quote from Sharh Muslim by al-Nawawi.

Secondly: when it was first prescribed

It was narrated that Jaabir (may Allaah be pleased with him) said: We went out with the Messenger of Allaah (peace and blessings of Allaah be upon him) to fight some people from Juhaynah, and they fought us fiercely. When we prayed Zuhr, the mushrikeen said: If we had attacked them then, we would have finished them off. Jibreel informed the Messenger of Allaah (peace and blessings of Allaah be upon him) about that, and the Messenger of Allaah (peace and blessings of Allaah be upon him) told us about it. He said: They said: There will come to them a prayer that is dearer to them than their children. When the time for ‘Asr came, we formed two rows, and the mushrikeen were between us and the qiblah … Then he stated that the Messenger of Allaah (peace and blessings of Allaah be upon him) led them in offering the fear prayer. Narrated by Muslim, 840

Thirdly:

Here it will be sufficient for us to describe some of the ways in which it is offered.

1 – If the enemy is in a direction other than the qiblah: the leader should divide the army into two groups, one which will pray with him and another which will face the enemy lest they attack the Muslims. He should lead the first group in praying one rak’ah, then when he stands up for the second rak'ah they should complete the prayer by themselves, i.e., they should intend to pray alone and complete the prayer by themselves, whilst the imam remains standing. Then when they have completed the prayer by themselves, they should go and stand where the second group was, facing the enemy, and the second group should come and join the imam in the second rak’ah. In this case the imam should make the second rak’ah longer than the first, so that the second group may catch up with him. So the second group should join the imam and he should lead them in the remaining rak’ah, then he should sit to recite the tashahhud. When he sits to recite the tashahhud, this group should get up immediately after prostrating and complete the remaining rak’ah, then catch up with the imam for the tashahhud, after which he should lead them in saying the salaam. This version is in accordance with the apparent meaning of the Qur’aan, as Allaah says (interpretation of the meaning):

“When you (O Messenger Muhammad) are among them, and lead them in As-Salaah (the prayer), let one party of them stand up [in Salaah (prayer)] with you taking their arms with them; when they finish their prostrations, let them take their positions in the rear and let the other party come up which have not yet prayed, and let them pray with you taking all the precautions and bearing arms.”

[al-Nisa’ 4:102]

al-Sharh al-Mumti’, 4/298

al-Bukhaari (413) and Muslim (842) narrated from Maalik, from Yazeed ibn Rumaan, from Saalih ibn Khawwaat from one who saw the Messenger of Allaah (peace and blessings of Allaah be upon him) on the day of Dhaat al-Riqaa’ when he offered the fear prayer, that one group formed rows with him, and another group faced the enemy. He led those who were with him in praying one rak’ah, then he remained standing and they completed the prayer by themselves. Then they moved away and faced the enemy, and the other group came. He led them in praying the remaining rak’ah, then he remained sitting and they completed the prayer by themselves, then he said the tasleem with them.

Maalik said: This is best that I have heard concerning the fear prayer.

2 – If the enemy is in the direction of the qiblah, then the imam should form them into two rows and start leading all of them in prayer, bowing with all of them and standing up with all of them, then when he prostrates the first row only should prostrate with him and the second row should remain standing, keeping guard. When he stands up, the first row should stand with him and the back row should prostrate. Then when they stand up, the back row should move forward and the front row should move backward, then he should lead them all in the second rak’ah, standing and bowing with all of them, then when he prostrates the row which moved forward, which was in the back during the first rak'ah, should prostrate with him, then when he sits to recite the tashahhud the back row should prostrate. When they sit to recite the tashahhud the imam should say the tasleem with all of them. This can only be done when the enemy is in the direction of the qiblah.

Al-Sharh al-Mumti’, 4/300

Muslim (840) narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: I was present during the fear prayer with the Messenger of Allaah (S). We formed two rows, one row behind the Messenger of Allaah (S), and the enemy was between us and the qiblah. The Messenger of Allaah (S) said takbeer and we all said takbeer. Then he bowed and we all bowed. Then he raised his head from bowing and we all raised our heads. Then he and the row that was directly behind him went down in prostration, and the back row remained standing, facing the enemy. When the Prophet (S) had finished prostrating, the row that was directly behind him stood up, and the back row went down in prostration and then stood up. Then the back row went forward and the front row moved back. Then the Prophet (S) bowed and we all bowed, then he raised his head from bowing and we all raised our heads. Then he and the row that was directly behind him, that had been in the back during the first rak’ah, went down in prostration, and the back row remained standing, facing the enemy. When the Prophet and the row that was directly behind him had finished prostrating, the back row went down in prostration. Then the Prophet (S) said the tasleem and we all did likewise

3 – If the fear is intense, and the imam cannot form the Muslims into rows and lead them in prayer in congregation. This is when the two sides are in the thick of battle and the fighting is intense.

In this case, each Muslim should pray by himself, as he is fighting, whether he is walking on foot, or riding, facing the qiblah or not. He should gesture for bowing and prostrating, making the prostration lower than the bowing.

Allaah says (interpretation of the meaning):

“And if you fear (an enemy), perform Salaah (pray) on foot or riding”

[al-Baqarah 2:239]

al-Sa’di said (p. 109):

“on foot” means walking. “riding” means on horseback or camelback or any other kind of mount. In this case it is not necessary to face towards the qiblah. This prayer is exempt because of fear. End quote.

Al-Bukhaari (943) narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If they are more than that, then let them pray standing and riding.”

Al-Haafiz said:

“If they are more than that” refers to the enemy. What is meant is that if fear is intense and the enemy is great in number and there is the fear of dividing the Muslims, then in that case it is permissible to pray however one can, and it is permissible to omit the pillars or essential parts of the prayer that one cannot do. So he should move from standing to bowing, and from bowing to prostrating, by means of gestures etc. This is the view of the majority. End quote.

Al-Tabari narrated that Ibn ‘Umar said: When fighting breaks out, then (the prayer) is just dhikr and gesturing with the head.

Al-Bukhaari (4535) narrated from Naafi’ that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) described the fear prayer, then he said:

If the fear was more intense than that, then they prayed on foot, standing on their feet, or riding, facing the qiblah or not facing the qiblah. Naafi’ said: I do not think that ‘Abd-Allaah ibn ‘Umar narrated that except from the Messenger of Allaah (peace and blessings of Allaah be upon him).

Al-Haafiz said:

The point is that there is a difference of opinion concerning the words, “if the fear was more intense than that” – is this attributable to the Prophet (peace and blessings of Allaah be upon him) or is it the word of Ibn ‘Umar? The correct view is that it is attributable to the Prophet (peace and blessings of Allaah be upon him). End quote.

It says in al-Muntaqa Sharh al-Muwatta’:

“If the fear was more intense than that” means: a case of fear in which it is not possible to stand in one spot or to form rows. So they prayed on foot. That is because fear is of two types: one of which is when it is possible to stand still and form rows, but there is the fear that the enemy may attack whilst the Muslims are busy with the prayer.

The second type of fear is that in which it is not possible to stand in one spot or form rows, such as when under attack by the enemy. In this case each person should pray as best he can, on foot or riding. Allaah says (interpretation of the meaning):

“And if you fear (an enemy), perform Salaah (pray) on foot or riding”

[al-Baqarah 2:239]

End quote.

Fourthly:

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (4/300):

But if someone were to say: What if we assume that the ways narrated from the Prophet (peace and blessings of Allaah be upon him) cannot be applied nowadays, because the methods of warfare have changed?

We say: If it is necessary to pray at a time of fear of the enemy, they should pray in the manner that is closest to the ways narrated from the Prophet (peace and blessings of Allaah be upon him), if the ways that are narrated from the Prophet (peace and blessings of Allaah be upon him) cannot be followed, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

end quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8446. She is pregnant and cannot bow or prostrate

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

She is pregnant and cannot bow or prostrate

I am pregnant, and now i have concerns about praying sitting down. Usually i am able to do ruku, sit on the ground and almost complete the salah, except for sujud which may not be completely correct as it is very uncomfortable. so i am wondering, should i sit and pray even though i am capable of praying most of the salah, or should i pray the best i can. also what is the proper way of praying sitting down, is it in a chair or on the ground? Also, if i can stand and do ruku, but i cannot go down, should i stand for the standing parts and sit in a chair for the sitting parts. please answer soon, since i cannot find any information on this and am confused as what to do.

Praise be to Allaah.

The basic principle concerning the prayer of one who is sick is that he should do whatever he is able to of the essential parts of the prayer, and he does not have to do what he is unable to do. This is indicated by a great deal of evidence from the Qur’aan and Sunnah. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I command you to do a thing, then do as much of it as you can.” Narrated by al-Bukhaari, 7288; Muslim, 1337.

It was narrated that ‘Imraan ibn Husayn (may Allaah be pleased with him) said: “I was suffering from haemorrhoids and I asked the Prophet (peace and blessings of Allaah be upon him) about praying. He said, ‘Pray standing, and if you cannot, then sitting down, and if you cannot, then lying on your side.’” Narrated by al-Bukhaari, 1117.

Based on the above, if you are able to pray standing up then you have to stand. Then if you become unable to stand or it is too difficult for you to stand, then you can sit down whilst praying.

It is permissible to sit on a chair or on the ground, depending on what you are able to do and what is easy for you. But it is better to sit on the ground, because the Sunnah is for a person to sit cross-legged in the place where one would stand and bow, and this is not easy to do on a chair.

Shaykh Ibn ‘Uthaymeen said:

If a person cannot pray standing, he should pray sitting, but it is better to sit cross-legged in the place of standing and bowing.

From his essay, Tahaarat al-Mareed wa Salaatuhu

This sitting cross-legged is not obligatory; he may sit however he wants because the Prophet (peace and blessings of Allaah be upon him) said: “If he cannot then sitting,” and he did not explain how he should sit.

See al-Sharh al-Mumti’, 4/462.

If it is too difficult for you to prostrate and bow, then you can lean forward and make the leaning for sujood deeper than that for rukoo’.

If you can stand, then lean forward for rukoo’ whilst standing, and lean forward for sujood whilst sitting, then you should do that, because standing is closer to bowing than sitting, and sitting is closer to sujood than standing.

Shaykh Ibn Baaz said:

Whoever is able to stand but is unable to bow or prostrate is not relieved of the obligation to stand, rather he should pray standing up, then lean forward for rukoo’ (i.e., whilst standing) then sit and lean forward for sujood… and he should make leaning for sujood deeper than that for rukoo’. If he is only unable to prostrate then he should do rukoo’ and then lean forward for sujood.

If during the prayer the sick person becomes able to do something that he was unable to do, such as standing, sitting, bowing or prostrating, he should start to do that and continue from whatever he has already completed of his prayer.

From his essay Ahkaam Salaat al-Mareed wa Tahaaratihi.

Shaykh Ibn ‘Uthaymeen said:

Whoever is not able to bow should lean forward whilst standing, and whoever is not able to prostrate should lean forward whilst sitting.

Al-Sharh al-Mumti’, 4/475

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8447. When a pregnant woman feels contractions, should she stop praying, and does she have to makeup the missed prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

When a pregnant woman feels contractions, should she stop praying, and does she have to makeup the missed prayers?

When does a woman in labour (for childbirth) stop performing the salah? Does she still perform the salah if she is having contractions but no fluid has come from her body yet?

Praise be to Allaah.

We put the following question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him:

If a woman whose pregnancy has reached full term passes blood and has pains, but she does not know whether these are the contractions that will lead to childbirth or contractions that will later ease off [“practice” contractions, also known as Braxton-Hicks contractions], should she pray or not?

He answered, may Allaah preserve him:

Of course, there are two things we may assume here:

The first is that the pregnancy will continue without contractions.

The second is that the apparent case is that these are contractions, so she should stop praying.

If this is what usually happens to her, and she may carry on having contractions for four or five days without giving birth, then in this case she should still pray.

Question:

If she acts upon the second assumption, then the contractions ease off, should we tell her to make up the prayers she has missed?

Answer:

It is preferable to make them up, because she took her decision on the basis of an assumption.

In summary, then:

If this woman usually has contractions for a number of days – more than two or three – then this is not nifaas and she should pray. If that is not what usually happens, then we assume that it is nifaas in the sense that she should stop praying. If she stops praying, then it turns out that it was not nifaas, then in this case we say that if she makes up the prayers she has missed, this is good, and if she does not make them up, there is nothing wrong with that because she acted on an assumption.

And Allâh knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8448. When a pregnant woman feels contractions, should she stop praying, and does she have to makeup the missed prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

When a pregnant woman feels contractions, should she stop praying, and does she have to makeup the missed prayers?

When does a woman in labour (for childbirth) stop performing the salah? Does she still perform the salah if she is having contractions but no fluid has come from her body yet?

Praise be to Allaah.

We put the following question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him:

If a woman whose pregnancy has reached full term passes blood and has pains, but she does not know whether these are the contractions that will lead to childbirth or contractions that will later ease off [“practice” contractions, also known as Braxton-Hicks contractions], should she pray or not?

He answered, may Allaah preserve him:

Of course, there are two things we may assume here:

The first is that the pregnancy will continue without contractions.

The second is that the apparent case is that these are contractions, so she should stop praying.

If this is what usually happens to her, and she may carry on having contractions for four or five days without giving birth, then in this case she should still pray.

Question:

If she acts upon the second assumption, then the contractions ease off, should we tell her to make up the prayers she has missed?

Answer:

It is preferable to make them up, because she took her decision on the basis of an assumption.

In summary, then:

If this woman usually has contractions for a number of days – more than two or three – then this is not nifaas and she should pray. If that is not what usually happens, then we assume that it is nifaas in the sense that she should stop praying. If she stops praying, then it turns out that it was not nifaas, then in this case we say that if she makes up the prayers she has missed, this is good, and if she does not make them up, there is nothing wrong with that because she acted on an assumption.

And Allâh knows best.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8449. Does a woman who miscarries and discharges blood pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 22. Who Have Valid Excuses ››

Does a woman who miscarries and discharges blood pray

If a woman has a miscarriage and has discharge of blood, does she pray?

This case depends on the type of blood. Is the blood what is known as child-birth bleeding nifas or vaginal bleeding istihada (but not part of her regular period)? The scholars have declared the regulation in this matter. They said: "If she sees the blood after the abortion of a formed human being, then it is nifas; if she sees blood after the abortion of a clot, then it is not nifas."1 In the latter case, she is considered to be mustahada so she performs wudu' for every salaat when the time for it is due and she prays. Whereas if the aborted object is a fetus or has human-formed organs like an arm or a leg or a head, then it is considered nifas. For the case where the aborted object is disposed of in the hospital before the woman saw it, the scholars have mentioned that the least amount of time human form starts to take place is eighty one days after pregnancy.2 This is based on what came in Abdullah Bin Masoud's hadith (may Allah be pleased with him), in which he said the Prophet (peace be upon him) spoke to us, and he is the truthful and believed one, and said: "Each one of you, human creation, forms in his mother's womb forty days, then he is a hanging clot for the same amount of time, then he is a mudgha (the size of a morsel) for the same amount of time, then Allah sends an Angel who is commanded with four things: he is told to write his deeds, his livelihood and sustenance, whether he is happy or distressed …"3 Ladies in this case should spend the effort to find out from the doctors' estimations until her situation is clear to her.

As for the blood that is discharged just prior to a normal delivery, if it is accompanied with the pains of contraction then it is nifas, and if not, then it is not. Sheikh ul-Islam Ibn Taimiyya, may the mercy of Allah be upon him, said: "What she sees when the contractions commence is nifas. What is referred to here is contractions after which follows delivery; otherwise it is not nifas."4

From the book What Should You Do in the Following Situations... ?

1 al-Mughni ma' al-Sharh il-Kabeer 1/361

2 Majmooa Fatawi ibn Uthaimeen 4/292 Dar al-Qutni printing.

3 Sahih al-Buhari 6/303, Dar al-Fikr printing

4 Majmooa Fatawi Ibn Uthaimeen 4/327, Dar al-Fikr printing.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


18. Punishment and Judicial Sentences

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Free EPub producer


1. Adultery fornication and Homosexuality

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ››

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8450. Does being forced to commit zina make it permissible?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Does being forced to commit zina make it permissible?

In our country (a country in Africa), armed forces threaten to kill a man if he does not have sex, especially with his mother or sisters. I want to know whether it is permissible for a person in this situation to commit this act. If he is killed for refusing to do that, is it regarded as suicide?.

Praise be to Allaah.

Undoubtedly what you have mentioned about forcing a man to commit zina with his mother or sister is one of the worst calamities. No one with an atom of dignity, honour or religious commitment would order anyone to do that, no matter how great his enmity towards him.

The one who is faced with this calamity should be patient and choose death over zina, because compulsion does not make zina permissible according to the majority of scholars, and because if he does commit that action, he has no guarantee that his enemy will not kill him, and if he lives, he will have to live with grief and anguish. And it seems that his enemy’s aim is to humiliate him then kill him.

Many fuqaha’ are of the view that if a man is forced to commit zina with a woman who is not permissible for him, it is not permissible for him to do that, because this matter has to do with people's rights and it is not permissible for him to protect himself by transgressing against the rights of others; so how about if that is with his mother or sister?

Abu Bakr al-Jassaas (may Allah have mercy on him) said: They said concerning one who is forced to kill a man or to commit zina with a woman: He cannot do this action because it has to do with people's rights and they are equal in terms of rights. So it is not permissible to save his own life by killing someone else unlawfully. By the same token, committing zina with a woman is a violation of her sanctity in the sense that necessity does not make it permissible to bring disgrace upon her. End quote from Ahkaam al-Qur’aan, 3/285

Ibn Farhoon (may Allah have mercy on him) said: Note: ‘Abd al-Malik said: They said: The same applies if they force him to commit zina and hold a sword over his head: the hadd punishment should be carried out on him for that and he bears the burden of that sin; it does not come under the heading of compulsion that excuses the one who does it. Rather the sin which is waived for the one who does it is that which he is forced to do with regard to vows, divorce, financial transactions, breaking the fast in Ramadan, drinking alcohol and not praying. The same applies if people attack a man and force him not to pray, and tell him: ‘If you pray whilst you are with us, we will strike your neck,’ and similar cases which have to do with the rights of Allah.

End quote from Tabsirat al-Hukkaam, 2/174

Al-Suyooti (may Allah have mercy on him) said:

What becomes permissible in cases of compulsion and what does not become permissible falls into different categories:

1.

Speaking words of kufr. It is permissible because of the verse, but it is not obligatory. Rather it is better to refuse to do so and to adhere patiently to religion, following the example of the salaf. Or it was suggested that it is better to say it, so as to protect oneself. Or it was suggested that if he is one who can cause harm to the enemy and carry out the rulings of Islam, in that case it is better to say it, in the interests of his survival, otherwise it is better to refuse.…

3.

Zina. It does not become permissible (in the event of compulsion) according to consensus, because its evil consequences are worse than being patient until one is killed, whether the one who is forced is a man or a woman.

End quote from al-Ashbaah wa’l-Nazaa’ir, p. 206

Al-Bahooti (may Allah have mercy on him) said: If a man is forced to commit zina and he does it under compulsion, he is to be subjected to the hadd punishment, because intercourse cannot take place except by means of an erection which occurs by choice, which is different in the case of women. And it was narrated from him [i.e., Imam Ahmad] that there is no hadd punishment for a man who is forced to do that, as is the case with women. Al-Muwaffaq favoured this view, because of the general meaning of the report and because compulsion is grounds for doubt concerning his case.

End quote from Kashshaaf al-Qinaa‘, 6/97.

The fact that there is a difference of opinion about carrying out the hadd punishment on one who is compelled does not mean that the action is permissible, because the hadd punishment is only waived because of the doubt concerning this case. Many of the Maalikis regarded it as permissible for the one who is forced to commit zina to do it, if the one to whom it is done is willing and is not married; but if she is forced -- as is the case in the issue here -- or she has a husband, it is not permissible.

Khaleel said, listing some actions that it is not permissible to do even if one is threatened with death:… killing a Muslim, cutting him or committing zina.

Al-Dardeer (may Allah have mercy on him) said in his commentary: “and not commit zina” i.e., with one who is forced or who has a husband or a master; it is not permissible even if one is threatened with death; but in the case of a woman who consents and who has no husband or master, if one is forced to do it under threat of death (it is permissible), otherwise it is not.

End quote from al-Sharh al-Kabeer ma‘a Haashiyat al-Dasooqi (2/269).

If one who is forced to do it does commit zina, there is a difference of opinion with regard to whether he should be subjected to the hadd punishment:

In al-Mawsoo‘ah al-Fiqhiyyah (24/34) it says: The fuqaha’ differed as to the ruling on a man who is forced to commit zina. The two companions of Abu Haneefah, the Maalikis in al-Mukhtaari, which is the favoured view, and the Shaafa‘is according to the more correct opinion are of the view that there is no hadd punishment for the man who is forced to commit zina, because of the hadeeth quoted above and because of the fact that he is subjected to compulsion.

The majority of the Maalikis -- and this is the well known view among them -- and the Hanbalis are of the view that the hadd punishment must be carried out on the one who is forced, because intercourse cannot take place except by means of an erection which occurs by choice.

Abu Haneefah differentiated between force at the hands of a man of power and authority and other cases; there is no hadd punishment in the case where the man is forced by a man of power and authority. … The fatwa of the Hanafis is in accordance with the view of the two companions. End quote.

We ask Allah to protect the Muslims from all evils, calamities and turmoils, and to throw the plots of the enemies back in their faces.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8451. Can she ask her husband to use a condom to protect herself if he marries another wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Can she ask her husband to use a condom to protect herself if he marries another wife?

In this day and age a lot of people step out of there marriage and make kids that r not there husband and bring back S.T.Ds so can I ask my husband to use condoms with me to protect myself if he take on a second wife.

Praise be to Allaah.

Firstly:

Zina is a major sin, great calamity and the worst of conduct, and its consequences in this world, in the Hereafter and in the grave are severe.

Allah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends. And whosoever disbelieves in Faith, [i.e. in the Oneness of Allaah and in all the other Articles of Faith i.e. His (Allaah’s) Angels, His Holy Books, His Messengers, the Day of Resurrection and Al-Qadar (Divine Preordainments)], then fruitless is his work; and in the Hereafter he will be among the losers”

[al-Maa’idah 5:5].

Ibn Katheer (may Allah have mercy on him) said:

Just as it is stipulated that women be chaste -- which means refraining from zina -- it is also stipulated for men; a man should also be chaste. Hence Allah says “not committing illegal sexual intercourse”, referring to adulterers and fornicators who do not refrain from committing any sin and do not control themselves. “nor taking them as girlfriends” means: limiting himself to one woman or mistress. End quote.

Tafseer Ibn Katheer, 3/43

Shaykh al-Islam [Ibn Taymiyah] (may Allah have mercy on him) said:

If a woman's husband commits zina with another woman, and does not distinguish between halaal and haraam, his intimacy with that woman is the same as the intimacy of the zaani with a woman with whom he is committing zina, even if no one else is intimate with her, because one of the forms of zina is taking a girlfriend or mistress.

End quote. Majmoo‘ al-Fataawa, 32/145

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked:

A woman saw her husband committing zina -- Allah forbid. What should she do?

He replied:

She should advise him, especially if that was the first time and she has children from him. But if he persists in doing that then she should seek an annulment of the marriage. However, in general, she should weigh up the pros and cons and decide on that basis. End quote.

Thamaraat al-Tadween min Masaa’il Ibn ‘Uthaymeen, p. 112

See also the answer to question no. 115107

Secondly:

The wife does not have the right to ask her husband to use condoms during marital relations, unless there is a reason for doing that. The fact that he has married another woman in a legitimate shar‘i marriage does not make it permissible for her to do that, unless it is clear that the husband himself has a disease, such as AIDS and the like, which could be transmitted to her through sex, or it becomes clear that the other wife has a disease of this type, or the husband was in a haraam relationship outside of marriage. In that case she has the right to ask him to use condoms, so as to ward off the harm that is thought to exist in him, until it becomes clear that he is free of that. If it becomes clear that he is healthy and there is no obvious source of danger of transmitting disease through him, then she no longer has the right to ask him to do that. If it becomes clear that he does have a disease which could harm her or be transmitted to her, then she has the right to ask him to carry on using it; indeed, in that case she has the right to ask him to annul the marriage, if his sickness poses a danger to her and it is something that it is difficult to treat or avoid, such as AIDS and the like.

See: al-Ahkaam al-Shara‘iyyah al-Muta‘alliqah bi Marda al-AIDS, by Dr. ‘Umar Sulaymaan al-Ashqar, in Diraasaat Fiqhiyyah fi Qadaaya Tibbiyyah (1/25 ff).

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8452. The basic principle is that zina is a greater sin than gambling and drinking alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

The basic principle is that zina is a greater sin than gambling and drinking alcohol

I would like to know which sin is greater and more serious: zina, drinking alcohol or gambling?.

Praise be to Allaah.

The texts of the Qur'aan and Sunnah indicate that zina, alcohol and gambling are major sins. Allah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc) and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa’idah 5:90]

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way that leads one to hell unless Allaah forgives him”

[al-Isra’ 17:32].

Al-Bukhaari narrated from Abu Hurayrah (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said: “No adulterer is a believer at the time when he is committing adultery; no thief is a believer at the time when he is stealing; no drinker of wine is a believer at the time when he is drinking it.” Narrated by al-Bukhaari (5578) and Muslim (57).

Allah has made avoiding these evil deeds a condition of expiation of bad deeds and rising in status. Allah says (interpretation of the meaning):

“If you avoid the great sins which you are forbidden to do, We shall expiate from you your (small) sins, and admit you to a Noble Entrance (i.e. Paradise)”

[al-Nisa’ 4:31].

It was narrated from Abu Hurayrah that the Messenger of Allah (blessings and peace of Allah be upon him) used to say: “The five daily prayers, from one Jumu’ah to the next, and from one Ramadaan to the next, are an expiation for whatever (sins) come in between, so long as one avoids major sins.” Narrated by Muslim (233).

Secondly:

The most serious of these three major sins is zina, because Allah mentioned it alongside worshipping idols and murder. Allah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse”

[al-Furqaan 25:68].

And because, in addition to its being a major sin and transgression against the rights of Allah, it is also a transgression against the dearest and noblest thing that a person can possess, which is his honour, in addition to the serious negative consequences, evils and shame that result from it, which may last for a long time and affect generation after generation -- Allah forbid.

Al-Mundhiri (may Allah have mercy on him) said:

It is true that when the one who persisted in drinking alcohol dies, he will meet Allah like one who worshipped idols, and there is no doubt that zina is worse and more serious before Allah than drinking alcohol. End quote.

Al-Targheeb wa’l-Tarheeb, 3/190.

Al-Safaareeni (may Allah have mercy on him) said:

Zina is the most serious of major sins after shirk and murder. End quote.

Ghidha’ al-Albaab, 2/305

Hence the hadd punishment for zina is more severe than that for drinking alcohol, especially if the person is married.

And drinking alcohol is worse than gambling. The Prophet (blessings and peace of Allah be upon him) cursed ten with regard to alcohol: the one who squeezes it (the grapes etc), the one for whom it is squeezed, the one who drinks it, the one who carries it, the one to whom it is carried, the one who pours it, the one who sells it, the one who consumes its price, the one who buys it and the one for whom it is bought.” Narrated by al-Tirmidhi, 1259; classed as saheeh by al-Albaani.

It leads to all evil and bad attitudes, and it is the mother of all evils.

But the matter may vary, according to the evils and corruption that result from it. A man may commit zina once and then never repeat it; a man may drink alcohol and become addicted to it, so his attitude becomes bad and he commits a lot of immoral deeds, forsakes his family and does not spend on his children; his love of alcohol may tempt him to steal and keep company with bad people, and other things that some of these people may fall into. So in that case, his situation is worse and his sin is greater than the one who commits zina once and then gives up zina.

Al-Nasaa’i (5666) narrated that ‘Uthmaan (may Allah be pleased with him) said: “Avoid alcohol for it is the mother of all evils. There was a man among the people who came before you who was a devoted worshipper. A seductive woman fell in love with him, and she sent her slave-woman to him to call him to bear witness. He went with the slave-woman, and every time they passed through a door, she locked it behind them, until he reached a beautiful woman with whom was a child and a vessel of wine. She said, ‘I did not call you to bear witness, rather I called you either to have intercourse with me, or to drink a cup of this wine, or to kill this child.’ He said, ‘Pour me some of this wine.’ So she poured him a cup, then he said, ‘Give me more,’ and he did not stop until he had has intercourse with her and killed the child. So avoid alcohol, for by Allaah faith and addiction to wine cannot be combined except soon one of them will be expelled.”

Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

al-Saawi said in his commentary on al-Sharh al-Sagheer (4/500) about drinking alcohol:

Its evil consequences are worse than the evil consequences of zina because it is very common, because drinking it may lead to zina, stealing and murder, hence it was narrated that it is the mother of evils. End quote.

So the basic principle is that zina is the worst of the three, then alcohol, then gambling. But it may vary according to the evil consequences that result from it. What is required is to keep away from all of that and similar major sins and haraam actions. The one who has a problem with any of these evils at any time should conceal himself with the concealment of Allah and hasten to repent before it is too late and before a seal is placed on his heart as the result of continuing evil actions and sins.

Allah says -- after mentioning a number of major sins and immoral actions, such as associating others with Allah, murder, zina and other major sins (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful

71. And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:68-71]

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8453. The crime of zina and getting rid of its effects

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

The crime of zina and getting rid of its effects

What should the person who has fallen into the crime of zina do to get rid of the effects that it has had on him?.

Praise be to Allaah.

Zina is one of the worst of haraam actions and is one of the greatest of major sins. Allaah has issued a warning to the mushrikeen, those who kill unlawfully and those who commit zina of a double punishment on the Day of Resurrection and an eternity of punishment in which they will be humiliated because of the gravity of their crime and the abhorrence of their actions, as Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse ___ and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism) …”

[al-Furqaan 25:68-70].

The one who has fallen into any of these sins has to repent sincerely to Allaah and follow that with sincere faith and righteous deeds. Repentance is sincere when the penitent gives up the sin, regrets what he has done in the past and resolves firmly and sincerely not to go back to it, out of fear of Allaah and veneration of Him, and in hope of His reward and for fear of His punishment. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82].

What every Muslim man and woman must do is beware of this grave evil and the things that lead to it, and they must hasten to repent sincerely from anything of that that they have done in the past. Allaah accepts the repentance of those who repent sincerely and forgives them. End quote.

Majmoo’ Fataawa Ibn Baaz, 22/397.

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8454. Is it permissible for a zaani (fornicator) to marry a believing woman?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Is it permissible for a zaani (fornicator) to marry a believing woman?

please tell me can i marry a beliver if i`ve had sex with a non muslim please answer?

Praise be to Allaah.

If a fornicator repents sincerely, Allaah accepts his repentance. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.

And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance” [al-Furqaan 25:68-71]

See also question no. 728.

If he repents, then he may marry a believing woman. If a fornicator repents, he should conceal his past and not spread word of it. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8455. Can the marriage contract of a zaaniyah be annulled?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Can the marriage contract of a zaaniyah be annulled?

If a married woman commits zina, is she still a wife, or is her marriage contract annulled and does she become divorced because of this action?.

Praise be to Allaah.

If a married woman commits zina, her marriage contract is not annulled and she does not become divorced because of her committing this sin, but if she does not repent and she persists in this evil action, her husband is enjoined to divorce her, so as to protect his honour and his children.

Ibn Qudaamah (may Allaah have mercy on him) said:

If a woman commits zina with a man, or her husband commits zina, the marriage contract is not annulled, whether that occurs before or after consummation, according to the majority of scholars. This was the view of Mujaahid, ‘Ata’, al-Nakha’i, al-Thawri, al-Shaafa’i, Ishaaq and ashaab al-ra’y. But Ahmad regarded it as mustahabb for the man to leave his wife if she commits zina, and he said: I do not think that he should keep such a woman, because there is no guarantee that she will not be unfaithful to him and attribute to him a child who is not his. Ibn al-Mundhir said: Perhaps those who said that keeping this woman is makrooh did not mean that doing so is haraam, so it is similar to this view of Ahmad’s.

Ahmad said: And he should not have intercourse with her until it has been established that she is not pregnant by waiting for three menstrual cycles.

But it is more likely that this may be established by waiting for one menstrual cycle. End quote.

Al-Mughni (9/565).

It says in Kashshaaf al-Qinaa’ (5/2):

If a woman commits zina before or after consummation, the marriage contract is not invalidated, or if a man commits zina before or after consummating the marriage with his wife, the marriage is not invalidated by zina, because it is a sin that does not put one beyond the pale of Islam, like stealing, but he should not have intercourse with her until she has observed an ‘iddah, if she is the one who committed zina. End quote.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said:

It should be noted that if a man marries a woman thinking that she is chaste, then she commits zina when she is married to him, the more correct of the two (scholarly) opinions is that the marriage is not annulled, and it is not haraam for him to continue with the marriage. This was the view of some of those who did not allow marriage to a zaaniyah, as they differentiated between continuing such a marriage and initiating it.

Those who held this view quoted as evidence the hadeeth of ‘Amr ibn al-Ahwas al-Jashami (may Allaah be pleased with him) who was present during the Farewell Pilgrimage with the Messenger of Allaah (peace and blessings of Allaah be upon him). He praised and glorified Allaah, and reminded and exhorted (the people), then he said: “I enjoin good treatment of women, for they are prisoners with you, and you have no right to treat them otherwise, unless they commit blatant sin. If they do that, then forsake them in their beds and hit them, but without causing injury or leaving a mark. If they obey you, then do not seek means of annoyance against them….”

Al-Shawkaani said concerning this hadeeth of ‘Amr ibn al-Ahwas: It was narrated by Ibn Majaah and al-Tirmidhi, who classed it as saheeh. Ibn ‘Abd al-Barr said in al-Istee’aab in his biography of ‘Amr ibn al-Ahwas: His hadeeth about the Farewell Sermon is saheeh. End quote.

His hadeeth about the Farewell Sermon is this hadeeth, based on the words, He praised and glorified Allaah, and reminded and exhorted (the people). This reminding and exhortation refers to the sermon as is well known.

Thus you may understand that the opinion of one who says that if a man’s wife commits zina, the marriage is annulled and she becomes haraam for him, is contrary to the correct view, and Allaah knows best. End quote.

Adwa’ al-Bayaan (6/82, 83)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8456. He does not pray and they are afraid that he is working as a pimp

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He does not pray and they are afraid that he is working as a pimp

I found out that my sister’s husband earns his money through haram activities. He brings women from their country where to the gulf countries to work as prostitutes. He also commits adultery with them, he confessed to my other sister’s husband. I told my father but he did not believe and said that he is a good man and said also that my other sister’s husband is jealous of him and this is why he is lying about him. But I believe my other brother in law, because my first brother in law is always out, especially at night. My sister told me something; she doubts that he is betraying her. He lies to her and she believes him. She is pregnant now, and has a daughter. I did not tell my sister what I heard about her husband, I want to know my duty towards my sister. For two years since she got marries to him, she suffers from psychological diseases. He does not pray, nor does he fear Allah, and Allah knows best.

Please tell me what should I do in this situation? Should I disclose his matter and tell my sister or shall I keep it a secret? I always ask Allah to guide him.

What worries me the most is my fear. I fear he gets a dangerous disease and passes it unto my sister. I fear her children will be negatively affected.

Praise be to Allaah.

What we advise you to do with regard to this problem is three things: make sure of what your sister’s husband is actually doing, advise him if it is proven that what he is doing is evil deeds, and strive to have the marriage annulled if he persists in doing it, whether it is committing adultery or not praying.

With regard to the first issue:

It is known that the basic principle concerning a Muslim is that he is innocent, and it is not permissible to accuse him of something that is not true, otherwise the one who is making the accusation is guilty of sin.

Allaah says (interpretation of the meaning):

“And those who annoy believing men and women undeservedly, they bear (on themselves) the crime of slander and plain sin”

[al-Ahzaab 33:58].

It is essential to establish the truth of anything you hear before basing any decision or ruling on it. Allaah says (interpretation of the meaning):

“O you who believe! If a Faasiq (liar — evil person) comes to you with any news, verify it, lest you should harm people in ignorance, and afterwards you become regretful for what you have done”

[al-Hujuraat 49:6].

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

This is another etiquette which should be adopted and followed by those who have understanding, which is that if an evil person tells them something, they should verify his report and not just accept it willy-nilly, because there is grave danger in that and the possibility of falling into sin. If his report is treated in the same manner as the report of an honest person of good character and is acted upon, then it results in unlawful loss of life or wealth because of that report, it will be a cause of regret. Rather if news comes from an evil person, it must be checked and verified. If evidence and circumstances indicate that it is true, then it may be acted upon and believed, but if it indicates that it is false, then it should be disbelieved and not acted upon. This indicates that the news of an honest person is acceptable and the news of a liar is to be rejected, and the news of an evildoer is to be examined further, as we have said.

Tafseer al-Sa’di (p. 799).

The basic principle is not to accuse people, and that people are to be presumed innocent. The lie may come from one who claims that the person admitted it to him, and this is not far fetched. If it is proven that the one who brought the news is telling the truth, and that this is what is really happening, then we move on to:

The second issue:

Which is advising and exhorting.

It was narrated from Tameem al-Daari that the Prophet (peace and blessings of Allaah be upon him) said: “Religion is sincerity.” We said: To whom? He said: “To Allaah, to His Book, to His Messenger, and to the leaders of the Muslims and their common folk.” Narrated by Muslim (55).

It was narrated that Jareer ibn ‘Abd-Allaah said: I gave my oath of allegiance to the Messenger of Allaah (peace and blessings of Allaah be upon him), pledging to establish regular prayer, pay zakaah and be sincere towards every Muslim.” Narrated by al-Bukhaari (501) and Muslim (56).

That is based on the condition that the advice be given in the best manner to correct faults.

Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad ??????? ???? ????) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His path, and He is the Best Aware of those who are guided”

[al-Nahl 16:125].

The best thing you can advise him to do is to pray. It is essential for him to understand that not praying is kufr that puts one beyond the pale of Islam, and that if he dies when he is not praying then he will have died a death of Jaahiliyyah, and will have died as an apostate. Then after that he should be advised to give up the haraam actions such as immoral and evil deeds with those female servants, and pimping them to others. Bringing in female servants in the first place, even if the aim is for work only, involves many reprehensible matters. We have discussed previously the issue of female servants and the ruling on bringing them in from their countries and the haraam things into which people fall when female servants work in their homes. This may be read in the answer to question no. 26282.

If what has been said about him is proven to be true, and he does not respond to advice and he persists in not praying and in doing evil deeds, then what you must do is:

The third issue:

Which is: separating him and his wife by annulling the marriage contract, because the one who does not pray is an apostate, and his marriage contract with a Muslim woman is to be annulled. Moreover it is not permissible for a chaste woman to remain married to an immoral adulterer. His not praying dictates that the marriage contract should be annulled; as for his committing immoral actions, it does not dictate that the marriage contract be annulled, but her acceptance of his actions makes her a partner with him in them. Such a person cannot be trusted with a daughter or a wife, and there is no guarantee that he will not transmit deadly diseases to her.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Not praying is kufr which puts one beyond the pale of Islam. If he has a wife, then his marriage to her is annulled, meat slaughtered by him is not permissible, his fasting and charity will not be accepted, and it is not permissible for him to go to Makkah and enter the Haram; if he dies it is not permissible for him to be washed or shrouded, or the funeral prayer to be offered for him, or for him to be buried with the Muslims. Rather he should be taken out into the desert, and a ditch dug for him, and he should be buried into it. If a person’s relative dies and he knows that he did not pray, it is not permissible for him to deceive the people by bringing him to them for them to offer the funeral prayer for him, because offering the funeral prayer for a kaafir is haraam, as Allaah says (interpretation of the meaning):

“And never (O Muhammad ??? ???? ???? ????) pray (funeral prayer) for any of them (hypocrites) who dies, nor stand at his grave. Certainly they disbelieved in Allaah and His Messenger, and died while they were Faasiqoon (rebellious, — disobedient to Allaah and His Messenger ??? ???? ???? ????)”

[al-Tawbah 9:84]

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief)”

[al-Tawbah 9:113]

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/question no. 26)

See also the answers to questions no. 10094, 2182 and 5208

But we reiterate and remind you not to rush to say such things about him or to tell your sister and ruin her life and break up her family without legitimate proof. Our concern about the sacred limits if Allaah being transgressed should be greater than our fear of disease being transmitted or our being offended by marital betrayal. She should strive to make du’aa’ for him and ask that he be guided, and that your sister set her affairs straight, and ask Allaah to protect her and her off spring from his evil and from the evil of all evildoers.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8457. He has repented from zina; does the hadd punishment have to be carried out on him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He has repented from zina; does the hadd punishment have to be carried out on him?

I am married and my wife is in my homeland but I work in a western country in order to earn a living and educate my children. But I committed the sin of zina, and I regretted it and repented to Allaah. Is that sufficient or not? Or must the hadd punishment also be carried out?.

Praise be to Allaah.

Undoubtedly zina is a major sin, and among the means that lead to it are nakedness of women, mixing of men with non-mahram women, the decline in morals and the corruptness of the environment in general. If you committed zina because of being away from your wife and mixing with evil and corrupt people, then you regretted your sin and repented to Allaah sincerely, then we hope that Allaah will accept your repentance and forgive your sin, because Allaah says (interpretation of the meaning):

“And those who invoke not any other ilâh (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

And it was narrated from ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him), in the hadeeth about the women’s oath of allegiance, that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you is faithful (to this pledge) his reward will be with Allaah, and whoever does any of these things and is punished, his punishment will be an expiation for him, and whoever does any of these things but Allaah conceals him, then it is up to Allaah: if He wills He will punish him and if He wills He will forgive him.”

But you have to flee from this corrupt environment that tempts you to sin and seek to earn a living in another country that is less evil, so as to protect your religious commitment. The earth of Allaah is spacious and no one will ever be without a land where he can earn a living and acquire the provision that Allaah has decreed for him. And whoever fears Allaah, He will make a way for him to get out (from every difficulty) And He will provide him from (sources) he never could imagine.

Fataawa al-Lajnah al-Daa’imah, 22/42-44.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8458. She repented from a haram relationship in which she lost her virginity. Should she marry who fornicated with her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She repented from a haram relationship in which she lost her virginity. Should she marry who fornicated with her?

I am in a relationship with a man who took my virginity. I repented from such evil deeds and ask Allah to accept my repentance. This man proposed to me, but he is not religious, he smokes cigarettes and hashish and drinks alcohol. What should I do, he knows my matter. Or shall I leave him and have a hymen repair operation done and marry a religious man? I was pregnant and I aborted the baby. Allah knows how sincere my repentance is.

Praise be to Allaah.

Firstly:

Zina (fornication or adultery) is a major sin. Allaah has forbidden doing the things that lead to it and has prescribed the hadd punishment for the one who does it, and He has warned adulterers of punishment in the Hereafter.

Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way that leads one to hell unless Allaah forgives him”

[al-Isra’ 17:32].

Ibn Jareer al-Tabari (may Allaah have mercy on him) said:

“And come not near” O people

“to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin)”. Zina (translated here as “unlawful sex”) is a great sin.

“and an evil way” i.e., the way of zina is an evil way, because it is the way of the people who disobey Allaah and go against His command; what a bad way is the way that leads a person to the fire of Hell.

Tafseer al-Tabari (17/438).

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

The prohibition on approaching it is more eloquent than a simple prohibition on doing it, because that includes the prohibition on all the things that lead to it and promote it, because “the one who grazes his flock around a protected areas will soon transgress upon it,” especially in a matter of this nature when the motive is very strong. Allaah describes zina as abhorrent, as He says “it is a Faahishah (i.e. anything that transgresses its limits: a great sin)”, i.e., it is a sin which is abhorrent according to sharee’ah, reason and common sense, because it is a transgression against Allaah, and against the woman and her family or husband, and it leads to immorality, confusion of lineages and other evil consequences.

“and an evil way” means: what an evil way is the way of the one who dares to commit this grave sin.

Tafseer al-Sa’di (p. 457).

See also the answers to questions no. 76060, 20983 and 95754.

Secondly:

With regard to the abortion, if the soul had been breathed into the foetus, then this is another crime in addition to the crime of zina. If the soul had not yet been breathed into the foetus then it is less serious.

For a detailed discussion on that, please see the answers to questions no. 11195, 13319, 13331 and 90054.

Thirdly:

We praise Allaah for having enabled you to repent, and we hope that it is sincere repentance. The conditions of sincere repentance include: regretting the sins that you have committed, and immediately giving up that immoral action, and everything that leads to it such as contact, correspondence and dates. The conditions of repentance also include resolving not to return to this deed.

You also have to do a lot of righteous deeds, such as prayer, reading Qur’aan and fasting, so as to strengthen your faith and piety. Good deeds erase bad deeds and sincere repentance erases that which came before it, and turns bad deeds into good deeds. Allaah says – after mentioning the sins of shirk (associating others with Allaah), murder and zina – (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:70].

Fourthly:

With regard to marrying that criminal, you should understand that in order for the marriage of a man and woman who had committed zina to be valid, it is essential that they repent sincerely. It seems to us from your questions that he has not repented from what he did, rather he had added to the first calamity the other bad things that he is doing, such as smoking hasheesh and drinking intoxicants. What we think is that one who is like this also does not pray. If this is indeed the case, then it is definitely not permissible to accept him as a husband, because not praying is kufr that puts a person beyond the pale of Islam, and it is not permissible for a Muslim woman to marry a kaafir.

For a more detailed discussion on the issue of marrying a zaani (one who commits fornication or adultery), please see the answers to questions no. 85335, 87894 and 96460.

Fifthly:

With regard to having an operation to repair the hymen, this is haraam, because it is deceiving the one who marries you.

For a detailed discussion of this matter, please see the answer to question no. 844.

With regard to telling your future husband that you lost your virginity in this haraam relationship, that is not permissible, because it is exposing your faults, and the Muslim is required to conceal his faults. You can use double entendres in your speech. It is well known that the hymen may be broken by means of something other than intercourse in some cases, so you can make the most of that by using a double entendre.

See the answer to question no. 42992.

But if it is possible to encourage this person to repent sincerely and pray regularly, and he shows sincerity and signs of repenting and praying regularly, then there is nothing wrong with accepting him as a husband. Undoubtedly this solution would be easier for you, and more concealing for you, but how could one believe a person like that?!

We ask Allaah to accept your repentance and set your affairs straight, and to conceal our faults and yours in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8459. If she accuses her husband of zina, does she have the right to separate from him by means of li’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

If she accuses her husband of zina, does she have the right to separate from him by means of li’aan?

I would like to know: what is the procedure in the case of a woman who accuses her husband of adultery. Does she take the oath of li-an (curse) upon herself as in surat an-Nur or is this only in the case of a husband who accuses his wife? I searched for the answer here but did not find it anywhere.

Praise be to Allaah.

Li’aan is prescribed for two reasons:

1 – If the husband accuses his wife of zina and cannot produce four witnesses, then he may get the hadd punishment for slander waived by engaging in li’aan.

2 – If he wants to deny that a child is his.

The basic principle concerning that is the passage in which Allaah says (interpretation of the meaning):

“And for those who accuse their wives, but have no witnesses except themselves, let the testimony of one of them be four testimonies (i.e. testifies four times) by Allaah that he is one of those who speak the truth.

7. And the fifth (testimony should be) the invoking of the Curse of Allaah on him if he be of those who tell a lie (against her).

8. But it shall avert the punishment (of stoning to death) from her, if she bears witness four times by Allaah, that he (her husband) is telling a lie.

9. And the fifth (testimony) should be that the Wrath of Allaah be upon her if he (her husband) speaks the truth”

[al-Noor 24:6-9]

Ibn Katheer (may Allaah have mercy on him) said in his Tafseer:

This verse offers a way out to husbands if a husband accuses his wife of zina but it is too difficult for him to establish proof; he may engage in li’aan against her as enjoined by Allaah, may He be glorified and exalted. This means bringing her before the judge and making his accusation against her, and the judge should make him swear four times by Allaah, instead of bringing four witnesses, that he is telling the truth i.e., about what he is accusing her of, namely zina. And the fifth time he should invoke the curse of Allaah upon himself if he is lying. If he says this, she becomes irrevocably divorced by virtue of this li’aan, according to al-Shaafa’i and many of the scholars, and she becomes permanently forbidden to him, and he should give her the mahr (dowry), and the hadd punishment for zina should be carried out on her. The punishment is not averted from her unless she also engages in li’aan and swears by Allaah four times that he is lying, i.e., with regard to what he has accused her of; and the fifth time she should invoke the wrath of Allaah upon herself if he is telling the truth. Hence Allaah says “But it shall avert the punishment (of stoning to death) from her, if she bears witness four times by Allaah, that he (her husband) is telling a lie.

9. And the fifth (testimony) should be that the Wrath of Allaah be upon her if he (her husband) speaks the truth.” End quote.

As for the wife, if she accuses her husband of zina, but she cannot produce four witnesses, then she should be given the hadd punishment for slander, because Allaah says (interpretation of the meaning):

“And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever. They indeed are the Faasiqoon (liars, rebellious, disobedient to Allaah)”

[al-Noor 24:4]

These verses apply equally to slander against both women and men.

Al-Qurtubi (may Allaah have mercy on him) said in his Tafseer: Allaah mentioned women in the verse because they are of greater concern and accusing them of immorality is more abhorrent and more hurtful, but slandering men is also included in the meaning of the verse, and the ummah is unanimously agreed on that. End quote.

Al-Maawardi said in Ahkaam al-Sultaaniyyah (p. 287): If a woman slanders her husband, she should be given the hadd punishment, but she should not engage in li’aan. End quote.

If a woman knows that her husband has committed zina but she has no proof, namely four witnesses, then she should advise him and remind him, and tell him to fear Allaah. If he persists in his sin she may ask for a divorce from him or separate from him by means of khula’, because there is nothing good for her in staying with him, and because his having intercourse with her may be harmful for her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8460. If a child is the illegitimate offspring of two kaafirs, can he be named after the zaani?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

If a child is the illegitimate offspring of two kaafirs, can he be named after the zaani?

I have read your answers regarding woman taking her husbands name and i understand that is is not acceptable. I would still like to now, if it would be possible for a converted woman in that case when the woman originally has her mothers name because her parents were not married when she was born, and it is not possible for her to take her fathers name, since he is not alive anymore.

Praise be to Allaah.

Zina (adultery or fornication) is forbidden in all the laws that Allaah revealed to His Messengers, and Islam approves of the marriages of followers of other religion who did not enter Islam subject to two conditions:

1 – That it was in accordance with their own laws

2 – That they do not refer to us for judgement concerning the marriage contract.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The companions of Maalik and al-Shaafa’i, and the companions of Ahmad such as al-Qaadi Abu Ya’la and Ibn ‘Aqeel, and later scholars, said that reference concerning the marriage of a kaafir should be made to their own customs. Whatever they regard as a marriage among them, it is permissible to approve of if they become Muslim and refer to us for judgement, provided there is no impediment to this marriage. But if they believed that it was not a marriage, then it is not permissible to approve of it. End quote.

Majmoo’ al-Fataawa (29/12).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

If the marriage is valid according to Islamic sharee’ah, then it is valid, but if it is invalid according to the dictates of Islamic sharee’ah, then they may approve of it subject to two conditions:

1 – That they regard it as valid according to their laws

2 – That they do not refer to us (for judgement).

If they do not believe that it is valid, then they must be separated, and if they refer to us for judgement, we must examine the case. If it is before the marriage contract then we must do the marriage contract according to our laws. If it is after the marriage contract, we must examine it further. If the woman was permissible at that time, then we may approve of it, and if she was not permissible then we must separate them. The evidence for these things is what happened when a kaafir became Muslim at the time of the Prophet (peace and blessings of Allaah be upon him). He approved of those couple who had married during the Jaahiliyyah and did not object to that. This indicates that things may be left as they are. End quote.

Al-Sharh al-Mumti’ (12/239, 240).

With regard to zina and so-called relationships, all of that is invalid according to their laws and ours. It is the result of the misguidance in their lives, behaviour and customs.

Muslim (1700) narrated from al-Bara’ ibn ‘Aazib the story of the stoning of the two Jews who committed zina, and how, even when the Jews distorted the Torah and concealed that which Allaah had revealed, they did not regard zina as permissible, rather they changed the punishment for it and introduced flogging and blackening of the face with coal instead of stoning.

The Christians did likewise. In the Gospel of Matthew 19:18 it says: “Jesus [said], ‘Do not murder, do not commit adultery, do not steal, do not give false testimony…’”

In the Gospel of Mark 10:19 and the Gospel of Luke 18:20 it says: “You know the commandments: ‘Do not murder, do not commit adultery, do not steal, do not give false testimony’”

Hence we say: If these parents were married – even of that was according to the religion of Christianity or Judaism – then their marriage is approved and the daughter should be named after the father. But if the daughter was the result of an illicit relationship, then she should not be named after the zaani, rather she should be named after her mother, as she is at present.

In Islam the scholars are unanimously agreed that the illegitimate child should not be named after the zaani if the zaani does not ask for him to be named after him. Rather the majority of scholars said that he should not be named after him even if the zaani wants that.

It is not the issue – as mentioned in the question – of whether the zaani is still alive or not; rather the issue is that the relationship between them was not one of marriage, and the daughter was the result of that relationship.

Islam forbids attributing the child to anyone other than his father. Allaah says (interpretation of the meaning):

“Call them (adopted sons) by (the names of) their fathers, that is more just with Allaah. But if you know not their father’s (names, call them) your brothers in Faith and Mawaaleekum (your freed slaves). And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:5]

It was narrated from Abu Dharr (may Allaah have mercy on him) that he heard the Prophet (peace and blessings of Allaah be upon him) say: “There is no man who knowingly attributes himself to someone other than his father but he has committed an act of kufr, and whoever claims to belong to people to whom he does not belong, let him take his place in Hell.”

Narrated by al-Bukhaari (3317) and Muslim (61).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

Some commentators said: The reason why this is described as kufr is that he is telling a lie against Allaah; it is as if he is saying: Allaah created me from the sperm of So and so, when that is not the case, because he was created from someone else.

Fath al-Baari (12/55):

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “One of the greatest of falsehoods is for a man attribute himself to someone other than his father.” Narrated by al-Bukhaari (3318).

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever knowingly attributes himself to someone other than his father, Paradise will be forbidden to him.” Narrated by al-Bukhaari (4072) and Muslim (63).

To sum up:

The illegitimate child – whether he is born to Muslim or non-Muslim parents – cannot be attributed to the zaani, rather he must be named after his mother. The situation of this new Muslim sister is correct. If she was not able to call herself after the man or the woman then she could – as a case of necessity – call herself by a name that is not specific to any known person; rather she may choose a name that consists of two or three names and call herself by that. It is not permissible for her to take her husband’s name.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8461. She is not sure that she is really her father’s child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She is not sure that she is really her father’s child

What is my destiny, to paradise or hell if I was a daughter of adultery and I was just written in the name of the man I live with as father? What shall I do? Shall I expose this reality and go to detention? Or just stay silent and conceal my family’s secret? How shall I live with a brother who is not from the same father? May Allah forgive my mother, she destroyed me. I am a religious girl, Alhamdulillah. Do not suppose this is untrue and ask for a proof that I am not his daughter, because there is strong resemblance between me and the man whom my mother committed adultery with. Help me, what shall I do?

Praise be to Allaah.

Firstly:

The child of adultery is not responsible for the crime committed by his mother, and he is not to be taken to task for it, rather he is responsible for his own actions. If he is righteous and obedient then he will be one of the people of Paradise, and if he is a disobedient evildoer then he will deserve to enter Hell. So in this regard he is like all other people, and there is no difference between him and them.

Secondly:

If a woman has a husband and she bears a child who could be from that husband (in that he is born after six months of marriage), then this child should be attributed to her husband according to sharee’ah, and it is not permissible to deny that he belongs to him, unless the husband himself denies it and engages in li’aan with his wife to that effect.

The evidence for that is the report narrated by al-Bukhaari (2053) and Muslim (1457) which says that Sa’d ibn Abi Waqqaas and ‘Abd ibn Zam’ah disputed concerning a slave belonging to Zam’ah. Sa’d said: O Messenger of Allaah, this is the son of my brother, ‘Utbah ibn Abi Waqqaas, who asked me to take care of him because he is his son. ‘Abd ibn Zam’ah said: This is my brother, O Messenger of Allaah, the son of my father’s slave woman who was born in my father’s bed. The Messenger of Allaah (S) saw a clear resemblance to ‘Utbah. But he said: “He is yours, O ‘Abd ibn Zam’ah. The child is for the (owner of the) bed.” Then he said to Sawdah bint Zam’ah, who was one of the Mothers of the Believers (may Allaah be pleased with them): “Observe hijab from him, O Sawdah.”

If the child was born in the marital bed, he is to be attributed to the husband, and he cannot be regarded as not being his child except by means of li’aan, where the husband engages in li’aan with his wife and denies that the child is his, in which case physical resemblance is of no significance. It is clear from the hadeeth quoted above that the child concerning whom there was a dispute bore a clear resemblance to the zaani, ‘Utbah ibn Abi Waqqaas. This case of zina had taken place during the Jaahiliyyah (i.e., before Islam), and Sa’d wanted to attribute the slave to his brother who had left instructions to that effect (before he died), but the Prophet (peace and blessings of Allaah be upon him) ruled that the child belonged to the marital bed and attributed him to Zam’ah, who was the master of the slave woman. But in order to be on the safe side, he told Sawdah bint Zam’ah to observe hijab before this brother of hers.

So in this case there was both an admission of zina and a clear resemblance (to the zaani), but despite that the Prophet (peace and blessings of Allaah be upon him) affirmed that the child was to be attributed to the owner of the marital bed. This is because sharee’ah takes a cautious view in order to protect lineages and is keen to conceal sins, for the lineage is the child’s right.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: With regard to the words of the Prophet (peace and blessings of Allaah be upon him), “Observe hijab from him, O Sawdah”, he told her to do that so as to be on the safe side, because he appeared to be her brother in shar’i terms, because he was attributed to her father, but when he saw that he clearly resembled ‘Utbah ibn Abi Waqqaas, he was afraid that he may have been his child, in which case he would be a stranger (non-mahram) to her, so he told her to observe hijab before him in order to be on the safe side.

Al-Qaadi ‘Iyaad (may Allaah have mercy on him) said: The custom during the Jaahiliyyah was to name children after the zaani. They used to hire slave woman for zina, and whoever the mother said that the child belonged to, they would name him after him. Then Islam came and abolished that, and ruled that the child belonged to the legitimate marriage bed. When ‘Abd ibn Zam’ah and Sa’d ibn Abi Waqqaas disputed, Sa’d did what his brother ‘Utbah ibn Abi Waqqaas had asked him to do, in accordance with the custom of Jaahiliyyah, and Sa’d was not aware that this had been abolished in Islam. The child’s paternity had not been stated during the Jaahiliyyah, either because there was no claim or because the mother did not acknowledge that he was ‘Utbah’s child. ‘Abd ibn Zam’ah claimed that he had been born on his father’s bed, so the Prophet (peace and blessings of Allaah be upon him) ruled in his favour. End quote.

Ibn Qudaamah (may Allaah have mercy on him) said: They were unanimously agreed that if a child is born on one man’s bed and another man claims him, he should not be named after him. End quote from al-Mughni (6/228).

Based on that, if you were born six months or more after your father married your mother, then you should be named after your father, and your lineage cannot be denied except by means of li’aan. You have no need to have doubts about your mother or think badly of her because you resemble someone else, because people may resemble one another without there being any zina.

Whatever the case, resemblance to the zaani or the woman’s admission of zina does not mean that the child cannot be attributed to the husband, unless the husband engages in li’aan. See the answer to question no. 33615 for information on li’aan and its consequences.

What you should do is ignore this matter and stop thinking about it, and pay attention to doing righteous deeds and adhering to this religion properly.

We ask Allaah to guide you and help you to do that which He has permitted and that which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8462. He was religiously committed but his workplace was mixed and he formed a haraam relationship with a woman – should he marry her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He was religiously committed but his workplace was mixed and he formed a haraam relationship with a woman – should he marry her?

I have a son who was religious. He worked in a mixed place. He knew a girl and had a haram relationship with her. Should we stop him marrying her, or let him? We fear for him, knowing that her morals are just like any girl who knows men. Nothing has happened with any man apart from my son. He loves her a lot. Should we let him marry her to divorce her later? The intention of divorce in this case, does it invalidate the contract of marriage? I fear Allah.

Praise be to Allaah.

Firstly:

We have mentioned in many fatwas that unrestrained mixing, which is not controlled by the guidelines enjoined by sharee’ah such as proper hijab and proper etiquette of interaction, is haraam. We have also stated that it is haraam to work and study in mixed places. We are saddened by the fact that there are muftis who take this matter lightly and approve of this chaotic situation in schools and workplaces. It is as if they are living in another world, where they do not see the effects of haraam mixing such as heartbreak, loss of sanity and destruction of religious commitment.

This has been discussed in the answer to question no. 1200.

No one is safe from these effects. Chaste women have fallen into the foul swamp of mixing and been affected by its filth, ugliness and stench. The same may be said about righteous young men who used to obey Allaah – how they were and what they have become.

Allaah has created in men an inclination towards females, and He has created in women an inclination towards men. But Allaah has not permitted relationships between those who are not mahrams to one another, except through marriage. Hence in sharee’ah there are many rulings which block the way to immorality. It is haraam to look at a non-mahram woman, and it is haraam to shake hands with her, or be alone with her. It is haraam for a woman to travel on her own, and there are other rulings which prevent the shaytaan from making the Muslim fall into the sin of zina.

Secondly:

You say “there was a haraam relationship with her” but we do not know what this means. It may be interpreted in two ways:

1. Zina – Allaah forbid.

2. Making friends and being alone with her, but without zina.

If the first meaning is what happened, then they have committed a grave sin. Allaah has ruled that the unmarried man and woman who commit zina are to be given one hundred lashes, and that those who are married and commit this sin should be stoned to death. The Prophet (peace and blessings of Allaah be upon him) has told us that the zaani has lost his faith, and in a dream he saw men and women who had committed zina in an oven in the Fire of Hell.

One of the rulings that applies to those who commit zina is that it is haraam for the zaani to marry the zaaniyah, and it is haraam for her to marry him, because marriage of the zaani and zaaniyah is haraam, unless they have repented sincerely from the grave sin that they have committed.

If they repent sincerely, and the woman observes an ‘iddah of one menstrual cycle, then it is permissible for them to marry, and we ask Allaah to forgive them and bless them.

For more information please see the answers to questions no. 14381, 85335, 96460, 87894.

If the second meaning is what happened – as is usually the case in such relationships, especially when he wants to marry her – then there is no reason why he should not marry her in the sense that the marriage contract will not be invalid, but it may be disallowed because she is not religiously committed or of good character, and she is not qualified to be a wife who will help him to protect his religious commitment and raise his children. But we cannot say this in your son’s case. If she is negligent then he is the same, and every fault that we think is present in her is to be found in him too.

If Islam tells him to look for a pure, righteous woman, then it enjoins her likewise. Allaah says (interpretation of the meaning):

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women)”

[al-Noor 24:26]

“And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves)”

[al-Noor 24:32]

But let us be realistic, and fair. When comparing between them, do not look at how your son used to be, rather look at how he is now.

Then you will see that each of them has become attached to the other and they both want to get married, and the best way to set them straight and put an end to the evil in their relationship, is for them to get married. Ibn Majaah (1847) narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is nothing like marriage for two who love one another.” Classed as saheeh by al-Albaani in Saheeh Ibn Majaah.

Perhaps this will be a good opportunity to encourage them to repent and set their affairs straight, before they get married.

Thirdly:

Getting married with the intention of getting divorced is haraam. It is not permissible for a Muslim to have this intention before getting married.

See the answers to questions no. 27104 and 91961.

We are with you and we urge you to fear Allaah in such matters. If this was your daughter, would you be happy for someone to marry her with this intention?!

Is it befitting for you to think of your son’s interests, and look for what is good for him, even if it is at the expense of other people?

It was narrated that ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas said: We were with the Messenger of Allaah (peace and blessings of Allaah be upon him) on a journey and he said: “Whoever would like to move away from Hell and enter Paradise, let him reach his end when he is believing in Allaah and the Last Day, and let him treat people the way he likes to be treated.” Narrated by Muslim, no. 1844.

And Allaah knows best.

Islam Q&A

a

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8463. She married the one who committed zina with her after she gave birth and the nifaas bleeding stopped

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She married the one who committed zina with her after she gave birth and the nifaas bleeding stopped

There is a woman who got pregnant from a man, then she gave birth and when the bleeding stopped she married this person, before the end of forty days. Is their marriage contract valid or not?.

Praise be to Allaah.

Firstly:

What this woman has to do is repent to Allaah from what she has done, because zina is a grave sin, a serious crime and a great evil. The one who commits zina is warned of a severe punishment in this world and in the Hereafter, but the one who repents and mends his ways, Allaah will accept his repentance and turn his bad deeds into good deeds, as Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __ and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

She must also conceal herself with the concealment of Allaah and not tell anyone about that. The Prophet (peace and blessings of Allaah be upon him) said: “Avoid these filthy things that Allaah has forbidden. Whoever has done any of them, let him conceal himself with the concealment of Allaah.”

Narrated by al-Bayhaqi and classed as saheeh by al-Albaani in Saheeh al-Jaami’ (149).

Secondly:

It is not permissible for the zaani to marry the zaaniyah until after they have repented, because Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3].

If they had repented to Allaah before getting married, then their marriage is valid. But if they did the marriage contract before repenting, then the marriage is not valid. This has been discussed in the answer to question no. 85335.

With regard to the marriage contract being done after the bleeding stopped but before forty days had passed, this does not affect the validity of the contract, because what she should do – according to many scholars – is wait until her ‘iddah following zina ends, then do the marriage if she wishes, even if that is within the nifaas period. Her ‘iddah ended when she gave birth.

The Standing Committee for Issuing Fatwas was asked: If a man commits zina with a woman then they get married, and after four months he repents to Allaah, is the marriage valid?

They replied: It is not permissible to marry a zaaniyah and the marriage contract with her is not valid until she repents and her ‘iddah ends.

End quote from Fataawa al-Lajnah al-Daa’imah (18/383).

To sum up: If they had repented from zina before doing the contract, then the marriage is valid. If they had not repented, then the marriage is not valid and they have to repeat the marriage contract after repenting. We ask Allaah to accept their repentance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8464. Ruling on one who committed zina with a non-Muslim woman when he was not married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Ruling on one who committed zina with a non-Muslim woman when he was not married

What is the ruling on committing zina with a non-Muslim woman when one is not married?.

Praise be to Allaah.

Firstly:

Zina is a major sin and one of the worst crimes. Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace”

[al-Furqaan 25:68-69]

It makes no difference whether zina is committed with a Muslim woman or a non-Muslim.

Secondly:

As for the punishment for zina in this world, Allaah has enjoined the hadd punishment for it. Allaah says concerning the hadd punishment of an unmarried zaani (i.e., one who has not been previously married) (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment”

[al-Noor 24:2].

As for the one who has previously been married, the punishment is to be stoned to death, as it says in the hadeeth narrated by Muslim in his Saheeh (3199) from the Prophet (peace and blessings of Allaah be upon him), who said: “For a previously married person with a previously married person, one hundred lashes and stoning.”

In this case too, it makes no difference whether zina is committed with a Muslim woman or a non-Muslim.

The seriousness of this crime is not limited only to immediate punishment in this world, but the punishment in the Hereafter is harsher and more severe. It says in the hadeeth narrated by al-Bukhaari (7074) from Samurah ibn Jundub (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Last night two persons came to me and woke me up, and set off with me. … We went on and we came to something like a tannoor oven, in which there were shouting and voices. We looked inside and we saw naked men and women, towards whom flames were coming from the bottom of the oven. When the flames reached them they made a noise. I said to them [the two angels], ‘Who are these people?’ … They said to me, ‘We will tell you… the naked men and women in the structure like a tannoor oven are the adulterers and adulteresses.”

What the one who has fallen into this major sin must do is repent sincerely to Allaah, and keep away from everything that may lead to this haraam or cause him to return to it. Allaah rejoices over the repentance of sinners and accepts it from them. Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

Ibn Katheer (may Allaah have mercy on him) said: This verse is a call to all sinners, kaafirs and others, to repent and turn to Allaah. It tells us that Allaah forgives all sins for the one who repents to Him and turns away from them, no matter what they are, even if they are many and are like the foam of the sea. End quote from Tafseer Ibn Katheer (7/106)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8465. He committed zina during one of the nights of Ramadan and he wants to repent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He committed zina during one of the nights of Ramadan and he wants to repent

One of my friends had sex with a girl during one of the nights of Ramadaan. He is single and is asking about the ruling and what he has to do.

Praise be to Allaah.

If what is meant is that he committed zina –Allaah forbid – then zina is a major sin and a serious offence. Allaah has warned us against it and stated that it leads to bad consequences. He says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way that leads one to hell unless Allaah forgives him)”

[al-Isra’ 17:32]

Allaah has decreed that the punishment for the zaani is stoning, if he was married, and flogging if he was unmarried. That is because of the abhorrence of what he has engaged in of haraam intimacy. Allaah says (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment”

[al-Noor 24:2]

But by the mercy of Allaah, the door of repentance is always open, and Allaah is Oft-Forgiving, Most-Merciful; He loves the repentance of His slaves and accepts it if he turns to Him. Allaah says (interpretation of the meaning):

“Know they not that Allaah accepts repentance from His slaves and takes the Sadaqât (alms, charity), and that Allaah Alone is the One Who forgives and accepts repentance, Most Merciful?”

[al-Tawbah 9:104]

“Allaah accepts only the repentance of those who do evil in ignorance and foolishness and repent soon afterwards; it is they whom Allaah will forgive and Allaah is Ever All-Knower, All-Wise”

[al-Nisa’ 4:17]

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __ and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

How forbearing is Allaah, and how Generous. His goodness descends upon them even as their evil deeds ascend to Him. He holds out His Hand by night to accept the repentance of the one who sinned during the day, and He holds out His hand during the day to accept the repentance of the one who sinned at night. All the sinner has to do is acknowledge his sin and give it up, and ask his Lord for pardon and forgiveness, and resolve never to go back to that sin, and to set his deeds straight, and strive to do that which will please his Lord, may He be blessed and exalted.

The one who does that will find relief, for the Most Gracious, Most Merciful rejoices over the repentance of His slave and accepts it from him, and He will reward him for it and erase his bad deeds thereby, and raise him in status, because He is the Forbearing, Most Generous, Most Kind, Most Merciful, may He be blessed and exalted.

Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

Moreover, we say to this brother: beware of removing the cover with which Allaah has concealed you and telling anyone of what you have done, because the Prophet (peace and blessings of Allaah be upon him) said: “Avoid these filthy things that Allaah has forbidden. Whoever has done any of them, let him conceal himself with the concealment of Allaah, and let him repent to Allaah.” Narrated by al-Bayhaqi; classed as saheeh by al-Albaani in Saheeh al-Jaami’ (149).

Muslim (2590) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not conceal a person in this world but Allaah will conceal him on the Day of Resurrection.”

So hasten to repent and regret, and weep for your sin and wrongdoing. Conceal yourself with the concealment of Allaah and do not speak openly of your sin; do a lot of good deeds such as praying, giving charity, dhikr, and tasbeeh, for these are means of attaining forgiveness.

Beware of procrastinating with regard to repentance, or of taking the forbearance and concealment of Allaah for granted, for Allaah may grant you time or He may not, and He may become angry and seek vengeance. Perhaps He will look at His slave who dares to disobey Him and will say: ‘Go, for I will never accept any good deed from you,’ so he will be utterly lost and his punishment will be Hell. We ask Allaah to keep us safe and sound and to grant us salvation.

We ask Allaah to set the affairs of the Muslims straight, and to bring that back to the right path.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8466. He lived in sin with his girlfriend and had a child from her and he wants to marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He lived in sin with his girlfriend and had a child from her and he wants to marry her

I live in the west and during the last three years I got to know a kitaabi girl (from the people of the Book – Jewish or Christian), and the relationship between us deepened. That was with the approval of her family and mine. After that we had a daughter and we applied for a civil marriage, but the court refused to marry us because the girl has not yet reached the age where marriage is allowed in that country. I had no choice but to go to the imam of our mosque and the girl’s guardian, and two witnesses of good character came, and we got married in this manner. Is the marriage legitimate according to sharee’ah? Do I have to do anything because of the previous years that I spent with this kitaabi girl without being married? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

Firstly:

Undoubtedly you did something very wrong for yourself and your religious commitment when you agreed to form a haraam relationship with a Christian woman. As for yourself, that is by committing the sin of zina for which Allaah warns of a severe punishment and decrees the hadd punishment in this world: one hundred lashes for one who is not married and stoning to death for one who is married. As for your religious commitment, that is by giving a bad example of Islam and its morals and rulings to those kuffaar, whether in the land where you live or the family of the woman with whom you are living. How can they respect Islam and the Muslims when they do not see any difference between you and others of the people of the Book?

What you –and your family who knew of your sin – must do is repent sincerely from this great sin. You should realize that you did not only fall into the sin of zina which Islam warns against even approaching, but you persisted in that and lived with the woman as man and wife. This makes your sin worse than the sin of others who may fall into the sin of immorality without continuing or persisting in it.

Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

For more information on the greatness of Allaah’s grace in accepting the repentance of His slaves and that He accepts the repentance of the penitent no matter how serious and numerous their sins, please see the answers to questions no. 624, 13990, 47834, 23485 and 20983.

Secondly:

It should be noted that it is not permissible for you to marry this kitaabi woman unless you repent sincerely to Allaah, and until you are certain that she will not commit immoral actions with anyone and that she will not have boyfriends. This is one of the conditions of marriage to a kitaabi woman.

Allaah says (interpretation of the meaning):

“The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends”

[al-Maa'idah 5:5]

What you should have done was to tell the one who did the marriage contract for you about your situation and hers, so that he could have enjoined you to repent and told you of the conditions of her being chaste and avoiding zina, and so that you could wait for one menstrual cycle until it was established that she was not pregnant, or until she gave birth if she was pregnant.

Ibn Qudaamah (may Allaah have mercy on him) said:

If a woman commits zina, it is not permissible for the one who knows of that to marry her unless two conditions are met:

1- That her ‘iddah has ended. If she is pregnant as the result of zina then her ‘iddah ends when she gives birth, and it is not permissible to marry her before she gives birth.

2- That she repents from committing zina.

And he said: If both conditions are met, it is permissible for the zaani (the man who committed zina) or anyone else to marry her according to the majority of scholars, including Abu Bakr, ‘Umar and his son, Ibn ‘Abbaas, Jaabir, Sa’eed ibn al-Musayyab, Jaabir ibn Zayd, ‘Ata’, al-Hasan, ‘Ikrimah, al-Zuhri, al-Thawri, al-Shaafa’i, Ibn al-Mundhir and ashaab al-ra’y.

Al-Mughni (7/108, 109)

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

It is not permissible to marry a woman who has committed zina until she repents. If a man wants to marry her then he must wait for one menstrual cycle to establish that she is not pregnant before doing the marriage contract with her. If it turns out that she is pregnant, it is not permissible for him to do the marriage contract with her until after she gives birth.

Al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah (2/584)

You do not have the right to do the marriage contract in the courts that govern by man-made laws, or in their churches, rather what you did by asking the imam of the mosque to do the marriage contract was the right thing to do. There is nothing wrong with confirming it in the courts for official purposes.

The scholars of the Standing Committee said:

If the proposal and acceptance are completed, along with all the other conditions of marriage, and it is free from any impediments, then it is valid. If confirming it legally (in the civil court) could serve some shar’i interests of both parties, both now or in the future, then that must be done.

Fataawa al-Lajnah al-Daa’imah (18/87).

And they said:

If the marriage contract is not recognized and no rights will be granted unless it is confirmed in a non-shar’i court, then this does not affect the validity of the marriage, but there is nothing wrong with confirming it in a non-shar’i court if the aim is to record it for official purposes.

Fataawa al-Lajnah al-Daa’imah (18/87).

Thirdly:

As for your daughter, she is the product of an illegitimate relationship and it is not permissible for her to be named after you, rather she should be named after her mother.

It was narrated from ‘Amr ibn Shu’ayb from his father that his grandfather said: The Prophet (peace and blessings of Allaah be upon him) ruled that whoever was born to a slave woman whom his father did not own or to a free woman with whom he committed adultery, then he cannot be named after him and he does not inherit from him, even if the one whom he claims is his father acknowledges him. So he is the product of zina, whether his mother was a free woman or a slave.

Narrated by Abu Dawood (2265) and Ibn Maajah (2746); classed as hasan by al-Albaani in Saheeh Abi Dawood.

The scholars of the Standing Committee said, concerning a similar case:

The daughter mentioned, who is the result of illicit relations with her mother, is not your daughter according to sharee’ah, and it is not permissible for her to be named after you, because she was born from haraam water, which is zina. So she should be named after her mother and not after the one who committed zina with her.

Fataawa al-Lajnah al-Daa’imah (18/321, 322)

If it is not possible to name the child after the mother in the land where the mother lives, she may be given a name which does not belong to anyone in particular, so she may be given a name to use in official papers and documents.

See also the answer to question no. 12283 – which is important – and also 117, 33591, 2103 and 33615.

We should also remind you that it is haraam to settle in a kaafir land, and you should learn a lesson from what happened to you and try to leave that land and settle in a Muslim country where you will see Islam being practised openly and you will be able to raise your children to follow Islam, be chaste and have good attitudes.

See the answers to questions no. 20227 and 45645 for more information on the negative consequences of marrying non-Muslim women.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8467. She committed zina when she was married; to whom should the child be attributed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She committed zina when she was married; to whom should the child be attributed?

I ask Allaah for forgiveness and I repent to him, for I have committed the worst and greatest of major sins, namely zina (adultery) when I was married. I got pregnant with a daughter who is now 6 years old, and is named after my husband. I cannot tell my husband of the awful thing that I did, because I am afraid for my family and my son from him. I have repented to Allaah sincerely, and I have put on hijab and I pray regularly. I have asked for forgiveness and pardon from Allaah for this crime that I committed. Will Allaah forgive me? What should I do in order to make my repentance complete? I hope that you can advise me. Should I tell my husband so that Allaah will forgive me?.

Praise be to Allaah.

We ask Allaah to forgive you and pardon you, for zina is a major sin and a serious crime, especially on the part of one whom Allaah has blessed with marriage, but she was ungrateful for the blessing of Allaah, betrayed her husband, transgressed his honour and contaminated his bed. Hence the punishment for this married woman is to be stoned to death, as a punishment from Allaah, and Allaah is Almighty and Most Wise.

But by His Mercy, He shows kindness to His slaves, gives them respite and invites them to repent, and He accepts repentance and gives reward for it. How merciful, great and kind He is, may He be glorified and exalted.

Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse ___and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

So continue repenting and turning to Him, beseeching Allaah to accept it from you, and Allaah accepts the repentance of those who repent.

One of the signs that Allaah has accepted repentance is that He conceals His slave and does not expose him, and He extends his life span so that he will draw close to Him and make his peace with Him. We praise Allaah for having helped you to pray regularly and wear hijab, and to obey Him and repent. We hope that Allaah, the Most Generous and Most Merciful, has forgiven you, and we ask Him to do that.

If Allaah has concealed you, then do not break that concealment that He has bestowed upon you, and do not tell your husband or anyone else anything about what happened. Your repentance is regret and righteousness and doing good deeds.

As for the child, he is to be named after your husband, and that is not cancelled out unless he rejects the child by means of li’aan, because the basic principle is that the child belongs to the marital bed, as the Prophet (peace and blessings of Allaah be upon him) said.

The scholars of the Standing Committee were asked: There is a married woman who committed zina when she was still married. She got pregnant as a result and gave birth to a child, either male or female. With whom should that child stay? Should he stay with her husband based on the hadeeth “The child is for the (owner of the) bed and the fornicator gets nothing” or not? If he stays with his mother’s husband, should he adopt him and regard him as one of his own children with regard to all rights, or will he just be under his care only? But if he is attributed to the adulterer, should he regard him as one of his real children or keep him with him even though he is still illegitimate?

They replied: If a married woman commits zina and becomes pregnant, then the child belongs to the (owner of the) bed (i.e. the husband), because of the saheeh hadeeth. If the owner of the bed wants to deny the child by engaging in li’aan then he may do that before the shar’i judge, and in that case the child does not belong to anyone according to the consensus of the Muslims. But adoption is not permissible and the adopted child does not truly become the child of the one who adopted him. And Allaah is the source of strength.

End quote from Fataawa al-Lajnah al-Daa’imah (20/339).

See also the answer to question no. 85043.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8468. She committed zina and got pregnant from a stranger. What should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She committed zina and got pregnant from a stranger. What should she do?

There is a married woman who was in a love relationship with a young man before she got married. When she got married she continued this haraam relationship without her husband knowing, until she committed immoral actions with him and got pregnant from him. But she has turned back to Allah and repented, and she is saying: Can she repent? What should she do with the foetus that is in her womb? If she tells her husband then her fate is sealed, namely divorce, and there could be a huge problem if this matter becomes known among her family and her husband’s family. But if I hide this matter from my husband and family, then the child will be illegitimate and that will affect many rulings concerning spending, being alone with the child, ties of kinship, etc.

I hope that you can help me with regard to this matter, for I am very worried and anxious, but now I am repenting and I regret what I did.

Praise be to Allaah.

Firstly:

Undoubtedly what you have done, committing zina (adultery) when you were married, is a major sin. Because zina is a major sin, it is a serious matter when committed by those who are married. Hence the punishment for the unmarried person who commits zina is one hundred lashes, and the punishment for the married person whose marriage was consummated is stoning to death.

Secondly:

Although the sin that you have committed is so abhorrent to those who have a sound human nature and common sense, it does not mean that you cannot repent. Allaah rejoices over the repentance of sinners and accepts it from them.

Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

Ibn Katheer (may Allaah have mercy on him) said:

This verse is a call to all sinners, kaafirs and others, to repent and turn to Allaah. It tells us that Allaah forgives all sins for the one who repents from them and gives them up, no matter what they are, and even if they are as many as the foam of the sea. End quote.

Tafseer Ibn Katheer (7/106).

We hope that your repentance is sincere, and includes regret for what you have done, and resolve not to commit the sin again after repenting.

Thirdly:

As for whom the child is to be attributed to – he is to be attributed to your husband if he had consummated the marriage with you, because the Prophet (peace and blessings of Allaah be upon him) said: “The child is for the bed,” meaning that if a woman has gotten married to a man by means of the marriage contract and he has consummated the marriage with her, if she produces a child, then the child is to be attributed to her husband.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about a married woman who had three children, and she became pregnant with a fourth child as the result of zina. Is it permissible for her to abort the foetus, or should she keep it? If she keeps it, should she tell her husband or not? And what should the husband do in this case?

He replied: It is not permissible for her to abort the foetus. What she has to do is repent to Allaah and not disclose this matter. The child belongs to her husband, because the Prophet (peace and blessings of Allaah be upon him) said: “The child belongs to the (marital) bed, and the adulterer gets nothing.” May Allaah set all our affairs straight. End quote.

Fataawa al-Shaykh Ibn Baaz (21/205).

This is the ruling stated in fatwas by the Standing Committee for Issuing Fatwas. We have quoted their fatwas in the answer to question no. 95024.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8469. She claimed that she was pregnant with a child from him and had an abortion, and he paid the expenses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She claimed that she was pregnant with a child from him and had an abortion, and he paid the expenses

A woman who has a bad reputation and behaves badly claimed that she was pregnant from a friend of mine that she was pregnant. He is married with a young daughter and he swears that he has never had intercourse with her, although something happened between them, but it did not reach the level of intercourse. But she insisted that he was the father of the child in her womb. The solution was that she went to a doctor to abort the child, and because he was afraid of exposure and embarrassment that this woman could cause – because he is married and has a daughter, as I said – he paid for the abortion expenses. It turned out that she was pregnant with a child whose age was six days shy of three months. He deeply regrets what he did, and paying for the expenses of aborting a child whose conception he had nothing to do with.

My question is:

What is the Islamic ruling on this action? How can he repent from this deed? Is he regarded as a partner in the killing? How can he repent sincerely to Allaah from what happened? What should he have done, according to sharee’ah, when this girl claimed that he was the father of the child in her womb? I would like an answer soon. May Allaah reward you with good.

Praise be to Allaah.

Firstly:

Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

Your friend did not fear Allaah, so He did not grant him a way out. You say that he was intimate with that woman, but he did not have intercourse with her. This is taking lightly and being heedless about doing a haraam action with that woman, which is what led him to commit the second crime (abortion) and made him unable to ward off accusations against him and stand up to this woman properly, because he knew in his heart that he was not chaste and did not resist doing haraam things, even though Allaah has blessed him with a wife and a legitimate marriage. How can a wise man refrain from good, halaal pleasure and replace it with haraam and enjoy it?

If your friend had kept himself chaste, Allaah would have granted him a way out, but he transgressed the sacred limits of Allaah and was punished by being caused to fall into another sin. As one of the salaf said: One of the punishments of sin is further sin, just as the reward for good deeds is more good deeds.

Secondly:

So long as there is still some goodness in your friend, which is indicated by his regret for what has happened and his desire to repent, then he should note that repentance is not valid and accepted unless it meets three conditions:

1 – Regret for what he has done.

2 – Giving up the sin. So he must cut off all ties with this evil woman. It is strange that you say that your friend has a daughter. Would he like that for his daughter? No one would want this for their daughters.

So he cannot repent if he is still in touch with this woman or any other.

3 – He should resolve firmly never to go back to this sin again, and he should resolve to refrain from haraam things and protect himself and his family. He should beware lest he be tested with regard to the closest of people to him as a punishment for what he has done.

He should strive hard in acts of worship, and pray regularly on time with the congregation in the mosque if he was careless about that before. He should read Qur’aan a great deal and attend classes, and give a lot of money in charity.

Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

Let him make this sin the beginning of something good for him, by turning to Allaah and keeping away from sin. Many people may be better after sinning and repenting than they were before, if they repent properly and strive to better themselves.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8470. She committed zina and wants to abort the foetus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She committed zina and wants to abort the foetus

There is a woman who was married and she had three children. Her husband died three years ago and she got to know a young man and had a haraam relationship with him, which resulted in a foetus who is about one and a half months old. After we found out about that we did an ‘urfi marriage for her, to reduce her accountability before Allaah and before her children.

Because the foetus was conceived outside of marriage, is this zina or is she married?

Is aborting the foetus in this case haraam or halaal? The one who will go with her for the abortion is her sister who is confused – if she goes with her for the abortion will she be concealing her or will she be a partner in committing a crime, which is the crime of zina and abortion?.

Praise be to Allaah.

What this woman has done is zina which Allaah has forbidden to us, as He says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

What you have done by arranging an ‘urfi marriage does not change things in the slightest, because zina and the conception of the foetus took place before that.

Moreover the ‘urfi marriage that this woman has done means that she has given herself in marriage without the knowledge or presence of her wali (guardian), so it is not valid, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage except with a wali.” Narrated by Abu Dawood (2085), al-Tirmidhi (1101) and Ibn Maajah (1881) from Abu Moosa al-Ash’ari; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her wali, her marriage is invalid, her marriage is invalid, her marriage is invalid.” Narrated by Ahmad (24417), Abu Dawood (2083), al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh al-Jaami’ (2709).

Based on this, this marriage contract that was done does not count and she has not become a wife to this zaani by means of this contract, so it cannot be a means of reducing her accountability before Allaah, rather it is another sin to be added to the first sin.

As for abortion, it is a third crime. Even though some fuqaha’ allowed abortion in the early stages, that should not apply to the zaaniyah, because that would encourage immorality and spread evil. One of the basic principles of Islam is that it forbids immorality and all the ways that lead to it. See question no. 13331.

This woman has to repent to Allaah sincerely, regret what she has done and make her deeds righteous. If she is sincere in her repentance, Allaah will grant her a way out. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8471. How sound is the hadeeth, “Give the adulterer the tidings of poverty”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

How sound is the hadeeth, “Give the adulterer the tidings of poverty”?

How sound is the hadeeth which says, “Give the adulterer the tidings of poverty, even if it is after a while”? If it is a saheeh hadeeth, can you explain it to me?.

Praise be to Allaah.

Firstly:

The hadeeth with the wording mentioned has no basis, as it was not narrated by any of the scholars of hadeeth and it is not to be found in any of the reliable books of Sunnah.

Al-‘Ajlooni says in Kashf al-Khafa’ (1/286):

“Give the killer the tidings of killing”. It says in al-Maqaasid: I do not know it, and the well known addition that many people say, “Give the adulterer the tidings of poverty, even if it is after a while”, is also not saheeh, even though reality bears witness to that. End quote.

Shaykh Ahmad al-‘Aamiri said in al-Jadd al-Hatheeth (73) that it is not a hadeeth. End quote.

It says in al-Nukhbah al-Bahiyyah fi Bayaan al-Ahaadeeth al-Makdhoobah ‘ala Khayr al-Bariyyah, by Muhammad al-Ameer al-Kabeer al-Maaliki (d. 1228 AH) (p. 43): It is not known. End quote.

There are other ahaadeeth which point to the same meaning, but they are also not saheeh, such as the hadeeth of Ibn ‘Umar (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “Zina leads to poverty.”

This was narrated by Abu Haatim, as it says in al-‘Ilal (1/410-411), and by al-Qadaa’i in Musnad al-Shihaab (1/73), Ibn ‘Adiyy in al-Kaamil (6/432) and al-Bayhaqi in Shu’ab al-Eemaan (4/363) via al-Maadi ibn Muhammad from Layth ibn Abi Sulaym, from Mujaahid, from Ibn ‘Umar.

Abu Haatim said, after narrating the hadeeth: This is a false (baatil) hadeeth. I do not know Maadi. End quote.

It was mentioned by Ibn Hibbaan in al-Majrooheen (2/237) among the munkar hadeeth of Layth ibn Abi Sulaym.

Ibn ‘Adiyy said in al-Kaamil (8/183): It is not known. Al-Dhahabi said in al-Meezaan (3/423): It is munkar. Al-Albaani said in al-Silsilah al-Da’eefah (140): It is baatil.

See in al-Silsilah al-Da’eefah (1/270-274) other ahaadeeth which describe the evils and negative consequences that result from zina, all of which are mawdoo’ (fabricated) or munkar.

Secondly:

It is well known that sins bring nothing but evil and calamities, as Allaah says (interpretation of the meaning):

“Evil (sins and disobedience to Allaah) has appeared on land and sea because of what the hands of men have earned (by oppression and evil deeds), that He (Allaah) may make them taste a part of that which they have done, in order that they may return (by repenting to Allaah, and begging His Pardon)”

[al-Room 30:41]

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”

[al-Shoora 42:30]

Because of sins a person is deprived of provision and goodness, and because of sins the earth is deprived of rain, even if they are minor sins, so how about if they are major sins?

It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him)said: The Messenger of Allaah (peace and blessings of Allaah be upon him) turned to us and said: “O Muhaajireen, there are five things with which you will be tested, and I seek refuge with Allaah lest you live to see them: Immorality never appears among a people to such an extent that they commit it openly, but plagues and diseases that were never known among the predecessors will spread among them. They do not cheat in weights and measures but they will be stricken with famine, severe calamity and the oppression of their rulers. They do not withhold the zakaah of their wealth, but rain will be withheld from the sky and were it not for the animals no rain would fall on them. They do not break their covenant with Allaah and His Messenger, but Allaah will enable their enemies to overpower them and take some of what is in their hands. Unless their leaders rule according to the Book of Allaah and follow the guidance of Allaah, Allaah will cause them to fight one another.” Narrated by Ibn Majaah (4019) and classed as hasan by al-Albaani.

So it is not unlikely that Allaah may afflict the zaani with poverty, as a punishment for his sin, as he enjoyed pleasure in a manner that was not permissible, so Allaah punishes him by depriving him of wealth and independence of means, and sends poverty and hardship upon him, as a punishment that fits his crime.

Ibn Hibbaan narrated in al-Thiqaat (7/574) via Mak-hool al-Shaami that Ibn ‘Umar said to him: O Mak-hool, beware of zina, for it leads to poverty.

And it was narrated that Asma’ (may Allaah be pleased with her) said: I saw Zayd ibn ‘Amr as an old man, leaning back against the Ka’bah and saying: Woe to you, O Quraysh, beware of zina for it leads to poverty.

This was narrated by Abu Na’eem in Ma’rifat al-Sahaabah (8/120 2) and by Ibn ‘Asaakir in Tareekh Dimashq (19/512-513). It was also quoted by Ibn Katheer in al-Bidaayah wa’l-Nihaayah (2/241).

Al-Munaawi said in Fayd al-Qadeer (4/72):

“Zina leads to poverty” means it is inevitable, because wealth (or independence of means) comes from the bounty of Allaah, and His bounty is bestowed upon those who are content with Allaah and what He gives them. Allaah has made His slaves free of any need to commit zina through that which He has permitted to them of marriage by His bounty. So the one who prefers zina to that has preferred to follow the accursed shaytaan rather than being content with the bounty of Allaah, and if the bounty is lost then independence of means is lost and there comes hardship. So zina leads to loss of blessing. If a person is tested with it and does not give it up and return (to the right way), then let him bid farewell to the blessings of Allaah, for that is a guest that soon departs.

“That is so because Allaah will never change a grace which He has bestowed on a people until they change what is in their ownselves. And verily, Allaah is All-Hearer, All-Knower”

[al-Anfaal 8:53]

It says in Sharh al-Shihaab: Poverty is of two types: poverty of hand and poverty of heart. The sin of zina takes away and erases the blessing of wealth, because it is ingratitude for the blessing and using it to disobey the One Who granted the blessing, so it takes it away. Then he is tested with poverty of heart because of his weakness of faith, so his heart starts to seek that which it does not have and he is not given patience to bear it, and this is an ongoing punishment. End quote.

Ibn al-Qayyim said in Rawdat al-Muhibbeen (360):

Zina includes all kinds of evil: lack of religious commitment, loss of piety, corruption of chivalry, lack of protective jealousy. You will not find any zaani who is pious, or fulfils covenants, or is sincere in speech, or maintains friendships, or has a proper sense of protective jealousy concerning his family.

Treachery, lying, betrayal, lack of modesty, lack of awareness that Allaah is watching, failure to refrain from indulging in haraam, and loss of protective jealousy are all results of zina.

Another result of zina is the wrath of the Lord due to His sacred limits being transgressed and the sanctity of the family being violated. If a man were to do that to some king, he would punish him in the worst manner.

Another result is darkness of the face, and depression and self-hatred, which are obvious to all onlookers.

Another result is darkness of the heart and extinguishing of light from it, which leads to extinguishing of light in the face and darkness therein.

Another result is inevitable poverty. According to a report, Allaah says: “I am Allaah, Who destroys tyrants and make adulterers poor.”

Another result is loss of respect for the one who does it, so that he becomes insignificant before Allaah and before His slaves.

Another result is that he loses the best of qualities, such as chastity, righteousness and good character, and he acquires the opposite, so that he becomes known as an immoral person, evildoer, adulterer and betrayer.

Another result is that he is no longer regarded as a believer, as it was narrated in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “The adulterer at the time when he is committing adultery is not a believer.” So he loses his faith in a general sense, although he does not lose it altogether. Ja’far ibn Muhammad was asked about this hadeeth and he draw a circle on the ground and said: This is the circle of faith. Then he drew another circle outside it and said: This is the circle of Islam. When a person commits zina he goes out of (the former) but he does not go out of (the latter).

Just because a man has a portion of faith, it does not mean that he can be called a believer, just as if a man has a portion of knowledge and fiqh, he cannot be called a scholar or faqeeh, or if he has a portion of courage or generosity he cannot be called courageous or generous. Similarly, he may have a portion of piety but he cannot be called pious, and so on. The correct view is to take this hadeeth as it appears to be and not try to interpret it otherwise. And Allaah knows best.

Another result is that he exposes himself to becoming one of the inhabitants of the oven in which the Prophet (peace and blessings of Allaah be upon him) saw adulterers and adulteresses.

Another result is that he ceases to be tayyib (good), as Allaah described those who are chaste, and instead becomes khabeeth (bad), as Allaah describes those who commit zina, as Allaah says (interpretation of the meaning): “Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women)” [al-Noor 24:26].

Allaah has forbidden Paradise to everyone who is khabeeth (bad, evil); rather He has made it an abode for the good, and no one but good people will enter it. Allaah says (interpretation of the meaning):

“Those whose lives the angels take while they are in a pious state (i.e. pure from all evil, and worshipping none but Allaah Alone) saying (to them): Salaamun ‘Alaikum (peace be on you) enter you Paradise, because of that (the good) which you used to do (in the world)”

[al-Nahl 16:32]

“and its keepers will say: Salaamun ‘Alaykum (peace be upon you)! You have done well, so enter here to abide therein”

[al-Zumar 39:73]

They only deserve the greeting of the angels and admission to Paradise because of their goodness, but zina is one of the most evil of actions, and Allaah has made Hell the abode of evil and evil people. When the Day of Resurrection comes, He will separate evil from good, and He will put evil all together, then throw it and its people into Hell. No good person will enter Hell and no evil person will enter Paradise.

Another result is the sense of alienation which Allaah casts into the heart of the zaani, and it is akin to the alienation that appears in his face. The chaste person has sweetness in his face and comfort in his heart, and the one who sits with him feels comfortable with him. But the zaani has alienation in his face and the one who sits with him feels uncomfortable with him.

Another result is lack of respect from his family, companions and others. He is the least significant of things in their eyes, unlike the chaste man, who is respected and liked.

Another result is that people regard him as treacherous, and no one will trust him with regard to his womenfolk or children.

Another result is the odour that emanates from him and is smelled by everyone who has a sound heart; it comes from his mouth and body.

Another result is anxiety, because adulterers get the opposite of what they seek. The one who seeks the pleasures and good things of life by doing that which Allaah has forbidden will be punished with the opposite of what he sought, because that which is with Allaah can only be attained by obeying Him. Allaah never makes disobedience to Him the means of attaining goodness. If the evildoer understood what pleasure, joy, delight and good living there is in chastity, he would think that what he has missed out on of pleasure is many times greater than that which he has attained, let alone the ultimate achievement of attaining the reward and honour of Allaah.

Another result is that he exposes himself to missing out on the enjoyment of al-hoor al-‘iyn in delightful abodes in the Paradise of ‘Adn (Garden of Eden). We have stated above that Allaah will punish the one who wears silk in this world by depriving him of wearing it on the Day of Resurrection, and He will punish the one who drinks wine in this world by depriving him of it on the Day of Resurrection. Similarly, in the case of the one who seeks haraam forms of pleasure in this world, for everything that he got in this world, if it was available in a permissible form, his share of it on the Day of Resurrection will be reduced, and whatever he got in haraam ways will be reduced on the Day of Resurrection.

Another result is that zina leads to severing of family ties, disobedience towards parents, haraam earnings, wronging people and loss of one’s wife and family, and it may led to shedding of blood that it is not permissible to shed, or seeking help by means of witchcraft and shirk, whether he realizes it or not. This sin can only be committed if it is accompanied by other sins, beforehand or alongside it, and it generates other sins that come after it. It is surrounded by a legion of sins that come before it and after it, and it is the action that brings the most evil in this world and in the Hereafter and prevents the most goodness in this world and in the Hereafter. Once a person falls into the trap of this sin, no advice will benefit him and no one can save him from it, and the blessings of Allaah will soon depart from him. Anyone who commits this sin may bid farewell to the blessings of Allaah.

Allaah says:

“That is so because Allaah will never change a grace which He has bestowed on a people until they change what is in their ownselves. And verily, Allaah is All-Hearer, All-Knower”

[al-Anfaal 8:53]

“But when Allaah wills a people’s punishment, there can be no turning back of it, and they will find besides Him no protector”

[al-Ra’d 13:11]

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8472. Protecting societies from zina

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Protecting societies from zina

How can four witnesses be brought against the man and woman who commit zina in the present age?

How can we advise our Muslim youth against this evil action? May Allaah reward you with good.

Praise be to Allaah.

Firstly:

The scholars have listed the ways of establishing proof of zina, and there are four ways:

1- Testimony of witnesses

2- Admission by the parties concerned

3- Pregnancy of a woman who has no husband or master

4- If the husband engages in li’aan and the wife refuses to take part in li’aan

With regard to witnesses to zina, they should be four people whose testimony is acceptable, and they should state that they have seen the zina in clear terms, i.e., they should have seen the man’s penis in the woman’s vagina. If some of them only testify that they saw them naked, or they describe certain positions or movements, that is not sufficient to proof that zina took place.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (6/157):

They should describe zina in clear terms, such as saying: “I saw his penis in her vagina”. There is no alternative to that. If they say: “We saw him on top of her and they were naked”, that is not acceptable. Even if they say “We saw him doing with her what a man does with his wife,” that is not sufficient as testimony. They must say “We bear witness that his penis was in her vagina.” And this is very difficult, as the man said who was testified against at the time of ‘Umar: “If you were among the (four) thighs you would never be able to give this testimony.” Hence Shaykh al-Islam Ibn Taymiyah mentioned that at his time no case of zina was proven by means of testimony from the time of the Prophet (peace and blessings of Allaah be upon him) until the time of Ibn Taymiyah. If no case was proven from that time until the other, then we do not know of any case that was proven by testimony up till our own times, because it is very difficult. End quote.

This strictness with regard to testimony about zina serves only to achieve the purpose aimed at by sharee’ah, which is to conceal people and not spread immorality, and to make societies avoid accusations against people’s honour and aspersions on their lineages.

Al-Qurtubi (may Allaah have mercy on him) said in al-Jaami’ li Ahkaam al-Qur’aan (5/83):

Allaah has stated that testimony in a case of zina must be given by four people, so as to make it hard for those who are testifying to such a thing, and to conceal people. End quote.

Shaykh ‘Abd al-Rahmaan al-Sa’di said in his Tafseer (1/563): “Why did they not produce four witnesses?” [al-Noor 24:13], i.e., why did the accusers not bring witnesses to the things they accused them of? “four witnesses” i.e., of good character. “Since they (the slanderers) have not produced witnesses! Then with Allaah they are the liars” – even if they are certain about that in themselves, they are liars in Allaah’s judgement, because Allaah has forbidden them to speak of that without four witnesses. Hence Allaah says: “Then with Allaah they are the liars”, and He did not say “Then they are the liars”. All of this points to the grave sanctity of the Muslim’s honour, so it is not permissible to make accusations against it without establishing testimony. End quote.

See also the answers to questions no. 839 and 6926.

Secondly:

With regard to protecting our youth and our societies against this evil, it is essential that there be a concerted effort on the parts of nations and societies, on various fronts. It is a communal responsibility, not an individual one. It is not possible to attain the well being of societies without integrated efforts to adopt the means that will protect them against zina and its effects. These means include the following:

1 – Spreading awareness of the seriousness of the sin of zina, and that it is one of the major sins which common sense and sharee’ah agree is abhorrent and haraam; explaining that it is the cause of nations’ downfall and that it brings calamities upon this world, and the punishment of Hell on the Day of Resurrection.

Imam Ahmad said: After murder, there is nothing worse than zina. Ghadha’ al-Albaab (2/435).

Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way (that leads one to hell unless Allaah forgives him)”

[al-Isra’ 17:32]

Shaykh ‘Abd al-Rahmaan al-Sa’di said in his Tafseer (1/457):

Allaah describes zina and its evil as “a Faahishah (i.e. anything that transgresses its limits: a great sin” i.e., a sin that is abhorrent according to sharee’ah, common sense and sound human nature, because it is a transgression against the rights of Allaah, the rights of the woman, the rights of her family, and the rights of her husband, and it is spreading immorality, confusing lineages and other evils. The phrase “and an evil way” means it is an evil way for the one who dares to commit this grave sin. End quote.

Making the youth aware of the bad effects that result from the spread of this evil, which threatens the stability of families and societies, such as the spread of fatal diseases, the prevalence of illegitimate children, disintegration of the family, children not being cared for properly and having a bad upbringing, increase in the divorce rate, spread of crime and so on. These effects are felt by the societies in which permissiveness in its worst forms is widespread, which could lead to disintegration of those societies and the downfall of those civilizations.

3 – Striving to facilitate the shar’i way to have sexual relationships, which is through halaal marriage, by encouraging marriage and explaining that sharee’ah encourages it, and that it is the way of the Messengers, and that the one who gets married has completed half of religion, and that he will be rewarded for keeping himself and his wife chaste.

4 – One of society’s responsibilities in this matter is to remove the obstacles that cause delays in getting married. So they should address the poverty that may be an obstacle to marriage, and provide the material means to young people who do not possess enough to keep themselves chaste. In his commentary on the verse (interpretation of the meaning): “And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves). If they be poor, Allaah will enrich them out of His Bounty. And Allaah is All-Sufficient for His creatures’ needs, All-Knowing (about the state of the people)” [al-Noor 24:32], al-Qurtubi said: Marry those among you who have no spouse, for that is the way to achieve chastity. End quote (12/239).

In the book al-Amwaal by Abu ‘Ubayd al-Qaasim ibn Salaam (251) it says that ‘Umar ibn ‘Abd al-‘Azeez wrote to his governor in Iraq saying: Seek out every unmarried man who has no wealth and if he wants to get married, then arrange his marriage and give charity to him.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/587):

A man must keep his son chaste if he needs to get married, and this is the apparent meaning of the view of al-Shaafa’i. End quote.

5 – The least that societies and parents can do with regard to this important issue is to stop going to extremes with regard to dowries, or showing off and indulging in excess with regard to the expenses of marriage, or trying to acquire wealth from them.

‘Umar ibn al-Khattaab delivered a speech from the minbar and said:

“Do not go to extremes with regard to the dowries of women, for if that were a sign of honour and dignity in this world or a sign of piety before Allaah, then Muhammad (peace and blessings of Allaah be upon him) would have done that before you. But he did not give any of his wives, and none of his daughters were given, more than twelve uqiyah.”

Narrated by Abu Dawood (2106); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Wise people do not disagree on the point that parents’ going to extremes with regard to their daughters’ dowries is one of the causes of the spread of corruption and immorality in their societies.

Will Durant said, speaking of the spread of immorality in some western societies in some era of history in his book Mabaahij al-Falsafah (The Pleasures of Philosophy) (127-128):

There is no dispute that this is to some extent due to the demands for high dowries made by fathers as the price for their chastity at a time when marriage was, frankly, a commodity to be bought. End quote.

6 – One of the most important means by which societies may ward off the evil of zina is spreading an atmosphere of love between spouses, and striving towards the happiness of families by means of love, respect, sincerity, loyalty, rights and duties, for happy families and loving couples are a means of protecting society from deviation and falling into immorality in search of illusionary happiness.

7 – Finally, it is essential to strive to establish a conservative and religiously-committed environment which is connected to Allaah, may He be glorified and exalted, in which wanton display and unveiling are unknown, and in which ‘awrahs are covered, in which alcohol and music, which are the promoters of zina, are forbidden, because these things are the fuel for the fire of immorality, so if the society rids itself of them, it will be safe from that fire.

You may also benefit from reading the answers to the following questions on this website: 20161 and 3234.

Useful books on this subject include al-Tadaabeer al-Waaqiyah min al-Zina by Fadl Ilaahi.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8473. He wants to marry a girl with whom he had a relationship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He wants to marry a girl with whom he had a relationship

I hope you can help me as I am in a deep trouble. I knew some girl who works far from where her family lives. For two years we had a loving relationship, we were meeting and committing Zina (adultery), we agreed to marry because I can not forget her, and she can not forget me either. Since she knew me she became religious and changed a lot. Allah knows how much I love her. Do you advise me to marry her? I am suffering.

Praise be to Allaah.

Firstly:

Before answering your question, we must remind you that it is obligatory to repent and regret what you have done with this woman, because you have fallen into several major sins, the most serious of which is zina (fornication) which is clearly forbidden in the Qur'aan and Sunnah, and the scholars are unanimously agreed that it is haraam, and wise people are unanimously agreed that it is abhorrent and evil.

Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way that leads one to hell unless Allaah forgives him)”

[al-Isra’ 17:32]

And the Prophet (peace and blessings of Allaah be upon him) said: “No adulterer is a believer at the time when he is committing adultery.” Narrated by al-Bukhaari (2475) and Muslim (57).

There is a severe punishment for zina in al-Barzakh, before the punishment in the Hereafter. In the famous hadeeth of Samurah ibn Jundub (may Allaah be pleased with him) about the dream, it says:

“… then we [i.e., the Prophet (peace and blessings of Allaah be upon him) and Jibreel and Mikaa’eel] proceeded and came to something like a tannoor (a kind of oven), in which there were clamouring voices.” He [the Prophet (peace and blessings of Allaah be upon him)] said: “We looked into it and there we saw naked men and women. Flames were coming to them from the bottom of it, and when the flames reached them, they made uproar. I said to them [i.e., the two angels who were accompanying him], ‘Who are these?’ … They said, ‘We will tell you. As for the naked men and women in the structure that resembled a tannoor oven, they are the adulterers and adulteresses.’”

Narrated by al-Bukhaari (6640).

Allaah has ordained the hadd punishment for zina. He says concerning the hadd punishment for an unmarried person (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment”

[al-Noor 24:2]

As for the person who has previously been married, the hadd punishment is execution, In the hadeeth narrated by Imam Muslim in his Saheeh (3199) it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “For a previously-married person with a previously-married person, [the punishment is] one hundred lashes and stoning.”

What we have said to you applies to the woman too, and she should realize that her sin is even worse, but because, as you say, she has become righteous, we hope that her repentance is sincere and that Allaah will forgive her by His grace and kindness.

Secondly:

You should note that if you have not both repented from the sin of zina, then it is not permissible for you to marry her, because Allaah has forbidden the zaani and zaaniyah to marry unless they both repent. Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

This clearly points to the abhorrent nature of zina, and that is tarnishes the honour of the one who does it in a way that other sins do not. Allaah tells us that no woman would marry a zaani but a woman who is also a zaaniyah, who is like him, or a mushrik woman who associates others with Allaah and does not believe in the Resurrection or in reward and punishment (in the Hereafter), and who does not adhere to the commands of Allaah. And similarly, no one would marry a zaaniyah except a zaani or a mushrik. “Such a thing is forbidden to the believers” means, it is haraam for them to marry zaanis or zaaniyahs.

What the verse means is that if a person wants to marry the man or woman who commits zina and has not repented from that, despite the fact that Allaah has prohibited that, then he is either not adhering to the ruling of Allaah and His Messenger, in which case he cannot be anything but a mushrik, or he is adhering to the ruling of Allaah and His Messenger but he agrees to this marriage despite knowing that this person has committed zina, in which case this marriage is also zina, and he is an immoral zaani. If he truly believed in Allaah, he would not do that. This clearly indicates that it is haraam to marry a zaaniyah unless she repents, or to marry a zaani unless he repents, because marriage is the strongest type of companionship, and Allaah says (interpretation of the meaning): “Assemble those who did wrong, together with their companions” [al-Saaffaat 37:22]. Allaah has forbidden that because of what it involves of great evil, and lack of protective jealousy, and attribution of children who are not his to the husband, and the zaani failing to keep her chaste because he is distracted elsewhere, any one of which is sufficient reason for the prohibition. End quote.

Tafseer al-Sa’di (p. 561).

The scholars of the Standing Committee were asked:

A man committed zina with a virgin and wants to marry her. Is it permissible for him to do that?

They replied:

If the matter is as described, each of them must repent to Allaah and give up this sin, and regret what has happened of immoral actions, and resolve not to do it again, and do a lot of good deeds, in the hope that Allaah will accept their repentance and turn their bad deeds into good. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse ___ and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful

71. And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:68-70]

If he wants to marry her, then he must wait for one menstrual cycle to establish whether her womb is empty before doing the marriage contract with her. If it turns out that she is pregnant, then it is not permissible for him to do the marriage contract with her until after she gives birth, in accordance with the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) forbade a man to water the crop of another with his own water. End quote.

Fataawa Islamiyyah (3/247).

So repent to Allaah and set your affairs straight, and do a lot of good deeds, and after that it will be permissible for you to get married. We ask Allaah to accept your repentance and to forgive you, by His grace and mercy.

See also question no. 85335.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8474. It is not permissible to marry a zaani or zaaniyah unless they have repented

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

It is not permissible to marry a zaani or zaaniyah unless they have repented

Is it permissible to marry a woman who used to commit zina?.

Praise be to Allaah.

It is not permissible to marry a zaaniyah or zaani unless they have repented. If the man or woman has not repented then the marriage is not valid.

Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3]

There is a report concerning the reason for the revelation of this verse which makes the ruling clearer. Abu Dawood (2051) narrated from ‘Amr ibn Shu’ayb, from his father, from his grandfather, that Marthad ibn Abi Marthad al-Ghanawi used to smuggle prisoners from Makkah. There was in Makkah a prostitute called ‘Anaaq and she had been his friend. He said: I came to the Prophet (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, should I marry ‘Anaaq? He remained silent and did not answer me. Then the words “and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik” were revealed. He called me and recited them to me, and said: Do not marry her. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

In ‘Awn al-Ma’bood it says:

This indicates that it is not permissible for a man to marry a woman who has openly committed zina. This is indicated by the verse quoted in the hadeeth, because at the end of it, it says: “Such a thing is forbidden to the believers”. This clearly shows that it is haraam. End quote.

Al-Sa’di (may Allaah have mercy on him) said in his commentary on the verse quoted above:

This shows that zina is abhorrent and that it tarnishes the honour of the one who does it in a way that other sins do not. We are told that no woman marries a zaani except a zaaniyah who is like him or a mushrikah who associates others with Allaah and does not believe in the resurrection or reward and punishment, and does not obey the commands of Allaah. The same applies to the zaaniyah: no one marries her but a zaani or a mushrik. “Such a thing is forbidden to the believers” means: it is forbidden for them to marry zaanis or zaaniyahs.

What the verse means is that the one who marries a person, man or woman, who has committed zina and has not repented from that must be either a person who is not adhering to the rulings of Allaah and His Messenger, so he cannot be anything but a mushrik, or he is adhering to the laws of Allaah and His Messenger but he goes ahead with this marriage even though he knows about this zina, in which case the marriage is zina and immorality. If he were truly a believer in Allaah, he would not do that.

This clearly indicates that it is haraam to marry a zaaniyah until she repents, or to marry a zaani until he repents, because the partnership between a man and his wife or a woman and her husband is the closest of partnerships. Allaah says (interpretation of the meaning): “Assemble those who did wrong, together with their companions” [al-Saaffaat 37:22]. Therefore Allaah has forbidden that because of the great evil that it involves. It also implies a lack of protective jealousy and implies that children may attributed to the husband who are not his, the zaani will not be keeping her chaste because he is distracted by someone else. Any one of these would be sufficient for it to be haraam. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said something similar, and said that the meaning of the verse is that the one who believes that it is haraam to marry a zaaniyah but still marries her has entered into a haraam marriage contract which he believes is haraam. A haraam contract is like one that does not exist, so it is not permissible for him to be intimate with the woman; in that case the man will be a zaani.

But if he denies that it is haraam to marry a zaaniyah and says that it is permissible, then in this case the man is a mushrik, because he has declared permissible something that Allaah has forbidden and has made himself a lawmaker along with Allaah. This is what we say to a man who gives his daughter in marriage to a zaani.

Fataawa al-Mar’ah al-Muslimah, compiled by Ashraf ‘Abd al-Maqsood (2/698).

This (i.e. that it is haraam to marry a zaaniyah) was stated in fatwas issued by Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) and by the scholars of the Standing Committee for Issuing Fatwas, headed by Shaykh Ibn Baaz (may Allaah have mercy on him).

See: Fataawa Muhammad ibn Ibraaheem (10/135) and Fataawa al-Lajnah al-Daa’imah (18/383).

Shaykh al-Islam Ibn Taymiyah said:

Because of the punishment that Allaah has decreed for those who commit zina, He made it haraam for the believers to marry them, as a rebuke to them and because of the sins and bad deeds that they have. … So (Allaah) tells us that no one does that but a zaani or a mushrik.

As for the mushrik, he has no faith that will deter him from committing immoral actions or keeping company with those who do them.

As for the zaani, his immoral nature prompts him to do that even if he is not a mushrik.

Allaah has enjoined us to shun evil and its people so long as they are doing that, and this applies to the zaani.

Allaah has stipulated that men should be chaste and not immoral, as He says (interpretation of the meaning): “All others are lawful, provided you seek (them in marriage) with Mahr (bridal-money given by the husband to his wife at the time of marriage) from your property, desiring chastity, not committing illegal sexual intercourse” [al-Nisa’ 4:24]. This is something that should not be ignored because the Qur’aan has stated it clearly.

As for the prohibition on marrying a zaaniyah, the fuqaha’, such as the companions of Ahmad and others, have discussed it and there are reports concerning it from the salaf. Although the fuqaha’ differed concerning it, those who said it is permissible do not have any reliable evidence. End quote.

Majmoo’ al-Fataawa (15/316)

He also said (32/110):

Marriage to a zaaniyah is haraam unless she repents, whether it was he or someone else who committed zina with her. This is undoubtedly the correct view, and it is the view of a number of the earlier and later generations, including Ahmad ibn Hanbal and others.

This is what is indicated by the Qur’aan and Sunnah. The most well-known text concerning that is the verse in Soorat al-Noor where Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3]

In the Sunnah, there is the hadeeth of Abu Marthad al-Ghanawi and ‘Anaaq. End quote.

The one who is faced with this problem and who did a marriage contract before repenting has to repent to Allaah and regret what he did, and resolve not to commit this sin again, then he should do the marriage contract again.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8475. Incest is a worse and more serious sin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Incest is a worse and more serious sin

What is the hadd punishment for incest? Can there be any repentance from that?.

Praise be to Allaah.

Firstly:

Zina with a mahram relative is a graven sin that zina with a non-mahram, because it is severing the ties of kinship, and an act of aggression against those with whom we are enjoined to uphold ties of kinship. Hence some of the scholars are of the view that the one who commits zina with a mahram should be executed in all cases, whether he was married or unmarried. This was narrated from Ahmad (may Allaah have mercy on him). The majority are of the view that he should be subjected to the hadd punishment; so if he was married he should be stoned and if he was not married he should be given one hundred lashes, even though his sin is greater.

It says in Mataalib Ooli al-Nuha (6/18): The one who commits zina with his sister is like one who commits zina with anyone else (with regard to hadd punishment), because of the general meaning of the reports. It was narrated from him (i.e., Imam Ahmad) that the one who commits zina with a mahram should be killed whatever the case, whether he was married or not. It was said to him: What about the woman? He said: It applies to both of them. But out view is what was stated above, i.e., that zina with a mahram is like zina with anyone else. End quote.

Ibn al-Qayyim (may Allaah have mercy on him) said concerning intercourse with one’s mother, daughter or sister: There is a totally natural repulsion towards that, and the hadd punishment for that is one of the most severe of punishments according to one of the two opinions, which is execution in all cases, whether he was married or not. This is one of the two views narrated from Imam Ahmad, and it is also the view of Ishaaq ibn Raahawayh and a number of the scholars of hadeeth. Abu Dawood narrated that al-Bara’ ibn ‘Aazib said: I met my paternal uncle and he was carrying the banner. I said to him: Where are you going? He said: The Messenger of Allaah (peace and blessings of Allaah be upon him) has sent me to a man who married his father’s wife after he died, to strike his neck and confiscate his wealth. [Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (2351).]

In Sunan Abi Dawood and Sunan Ibn Majaah it is narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has intercourse with a mahram relative, kill him.” [Classed as da’eef by al-Albaani in Da’eef al-Jaami’ (5524).]

The Muslims are unanimously agreed that the one who commits zina with a mahram deserves the hadd punishment; they only differed with regard to the nature of hadd punishment: should it be execution in all cases, or is it the hadd punishment of the (ordinary) zaani? There are two points of view. Al-Shaafa’i, Maalik and Ahmad, according to one of the reports from him, were of the view that he should be subjected to the hadd punishment for zina. Ahmad, Ishaaq and a number of the scholars of hadeeth were of the view that his punishment is execution whatever the case. End quote from al-Jawaab al-Kaafi, p. 270.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) favoured the view that the one who commits zina with a mahram should be executed in all cases. He said: The apparent meaning of the author’s words is that there is no difference between zina with a mahram relative and zina with anyone else, but zina with a mahram is punishable by execution in all cases, because of a saheeh hadeeth that speaks of that. This view was favoured by Ibn al-Qayyim in al-Jawaab al-Kaafi , where he said that the one who commits zina with a mahram should be executed whatever the case.

For example, if a man committed zina – Allaah forbid – with his sister or his paternal aunt or his maternal aunt or his wife’s mother or the daughter of a wife with whom he had consummated the marriage and so on, then he is to be executed whatever the case, because this intimacy is not permissible to him under any circumstances whatsoever, because the woman is one of his mahrams, and because this is a grave immoral action. There is also a hadeeth which was narrated from the Messenger (peace and blessings of Allaah be upon him) about executing the one who has intercourse with one of his mahrams. This was narrated from Ahmad, and it is the correct view, that the one who commits zina with one of his mahrams should be executed even if he was not married. End quote from al-Sharh al-Mumti’ (6/132).

It says in al-Mawsoo’ah al-Fiqhiyyah (24/20): The sin of zina varies in severity. Zina with a mahram or married woman is worse than zina with a stranger (non-mahram) or unmarried woman, because it is a transgression against the sacred rights of the husband and corrupting his lineage, and it may involve attributing offspring to him who are not his, and other kinds of damage. So it is a worse sin than zina with a woman who does not have a husband or who is a stranger (non-mahram). If her husband is a neighbour then it also involves bad treatment of neighbours, and mistreating neighbours is one of the worst kinds of mistreatment and one of the worst sins that may doom a person to Hell. If the neighbour was a brother or one of his relatives, it also involves severing ties of kinship, so the sin is compounded. It was proven that the Prophet (peace and blessings of Allaah be upon him) said: “He will not enter Paradise from whose harm his neighbour is not safe.” There is no harm greater than zina with one’s neighbour’s wife. If the neighbour is absent doing something in obedience to Allaah, such as worship, seeking knowledge or jihad, then the sin is compounded. The one who commits zina with the wife of one who is fighting for the sake of Allaah will be made to stand before him on the Day of Resurrection, and he will take as much of his good deeds as he wants. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The sanctity of the wives of the mujaahideen for those who stay behind is like the sanctity of their own mothers. There is no man among those who stay behind who looks after the family of one of the mujaahideen and then betrays him with regard to them, but he will be made to stand on the Day of Resurrection, and he (the mujaahid) will take as much of his good deeds as he wishes, so what do you think?” Narrated by Muslim (1897). i.e., do you think he will leave him any of his hasanaat (good deeds)? It has already been ruled that he has the right to take whatever he wants at the time when all people will be desperate for even a single hasanah. If it so happens that the woman was also his relative, the sin of severing ties of kinship will be added to that. If it so happens that the zaani was also married, then the sin is even greater. If he was an old man, the sin and punishment will be greater. If that also occurred during a sacred month or in a sacred place, or at a time that is held in high regard by Allaah, such as the time of prayer or times when du’aa’s are answered, the sin is further compounded. End quote.

Secondly:

The one who has done any such thing should hasten to repent to Allaah, may He be exalted. Repentance may be valid for any sin, no matter how great. Allaah says (interpretation of the meaning):

“Know they not that Allaah accepts repentance from His slaves and takes the Sadaqaat (alms, charity), and that Allaah Alone is the One Who forgives and accepts repentance, Most Merciful?”

[al-Tawbah 9:104]

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful

71. And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:68-70]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

These verses indicate that the one who repents must do a lot of good deeds and follow the path of guidance, and keep away from the causes of temptation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8476. Attribution of an illegitimate child and rulings that result from that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Attribution of an illegitimate child and rulings that result from that

Thirty-two years ago an illegitimate child was born to a foreign kitaabi woman (i.e. Jewish or Christian woman). He is a young man of very good character and with a good heart. When he reached the age of 25, he started to look for his parents. He found his mother, and he found me, the father, a week ago. It has been proven by DNA testing that I am the father. I got married 31 years ago to a Muslim woman, and I have a daughter and two sons from her, and I have 4 grandchildren. Praise be to Allaah Who guided me, I came back to fear of Allaah and I am religiously-committed: I pray and give zakaah, and I did Hajj and ‘Umrah 3 years ago, my wife and I. I ask Allaah to guide me always and help me to repent.

I hope that you can advise me: is he a mahram for my wife and daughter? Is he a brother to my children? Should I regard him as one of the family? I hope that you can explain everything that has to do with the matter.

Praise be to Allaah.

Firstly:

We ask Allaah to pardon us and you, and to help us to repent properly and turn to Him, and to bless us with good and righteous offspring by His grace and bounty.

Remember that repentance and guidance are the best things that a person may be blessed with in this world; they are the greatest blessings that Allaah can bestow upon us. So we must be grateful to Allaah for them, and strive to renew them. The Prophet (peace and blessings of Allaah be upon him) used to pray to Allaah for forgiveness and repent to him one hundred times every day, as was narrated by Muslim (2702).

Secondly:

With regard to the attribution of illegitimate children, the fuqaha’ have discussed this issue in detail and they said that one of two scenarios must apply to the woman with whom zina is committed:

1 – Either she is married, in which case any child who is born to her is to be attributed to the husband and not to anyone else, even if she is certain that he is the child of the one with whom she committed zina, unless the husband disowns the child by means of li’aan, in which case the child is not attributed to the husband, rather he is to be attributed to his mother and not to the zaani (adulterer).

2 – Or she is not married. If an unmarried woman has a child, the scholars differed as to whether the child should be attributed to his father, the zaani, or to his mother. There are two opinions, which have been discussed and the evidence for them quoted, in the answer to question no. 33591. See also the answers to questions no. 117, 2103 and 3625. There it says that the correct view is that this attribution is not valid, so it is not permissible to attribute the illegitimate child to the zaani, rather he should be attributed to his mother, even if there is certainty that this child was fathered by this zaani.

It says in Fataawa al-Lajnah al-Daa’imah (20/387):

The correct scholarly view is that the child is not to be attributed to the man who had intercourse with the woman, unless intercourse took place within the framework of a valid or invalid marriage or something that may be taken as a marriage contract or concubinage or something that may be taken as concubinage. In such cases, the child may be attributed to the man who had intercourse with the woman, and they may inherit from one another. But if it was a case of zina then the child cannot be attributed to the zaani. Based on that, he cannot inherit from him. End quote.

It also says in Fataawa al-Lajnah al-Daa’imah (22/34):

With regard to the illegitimate child, he is to be attributed to his mother, and he comes under the same rulings as any other Muslim if his mother is a Muslim. He is not to be blamed or put to shame for his mother’s crime or the crime of the one who committed zina with her, because Allaah says (interpretation of the meaning):

“And no bearer of burdens shall bear another’s burden”

[Faatir 35:18]

End quote.

Thirdly:

It is well known that attribution of lineage affects many rulings such as rulings on breastfeeding, custody, guardianship, maintenance, inheritance, qasaas, the hadd punishment for stealing, slander, testimony etc. Because the more correct view is that the illegitimate child cannot be attributed to the zaani, none of the rulings mentioned above can be proven to apply to the father of the illegitimate child, rather many of them apply to the mother.

But the illegitimate father (the zaani) is still affected by the rulings forbidding marriage. According to the majority of scholars, the rulings forbidding marriage still apply between the illegitimate child and his father and his father’s relatives.

Ibn Qudaamah (may Allaah have mercy on him) said:

It is haraam for a man to marry his illegitimate daughter, or his illegitimate sister, or his (illegitimate) son’s daughter, or his daughter’s daughter, or his brother’s daughter, or his sister who is illegitimate. This is the view of most of the fuqaha’. End quote.

Al-Mughni (7/485).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about an illegitimate daughter –can she marry her father?

He replied:

Praise be to Allaah. The view of the majority of scholars is that it is not permissible to marry her. This is definitely the correct view. End quote.

Majmoo’ al-Fataawa (32/134).

It says in al-Mawsoo’ah al-Fiqhiyyah (36/210):

It is haraam for a man to marry his illegitimate daughter, because of the clear meaning of the verse (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters…”

[al-Nisa’ 4:23]

because she is his daughter in a real sense and in linguistic terms and she was created from his water (i.e. sperm), so the illegitimate son is forbidden (in marriage) to his mother.

This is the view of the Hanafis and of the Maalikis and Hanbalis. End quote.

Fourthly:

Based on the above, it is not permissible for this illegitimate son of yours to marry your daughters, so they are his like sisters. The same applies to your wife.

But that does not mean that he is a mahram for them in the sense that they may be alone with him and take off their hijab in his presence. Prohibition of marriage does not always mean that one is a mahram in the sense that it is permissible to be alone with the person etc. This is an additional ruling which applies only to the shar’i mahrams, so attention must be paid to that.

Ibn Qudaamah (may Allaah have mercy on him) said:

Zina means that a person is forbidden in marriage, but it does not make the person a mahram or make it permissible to look (at a member of the opposite sex). End quote.

Al-Mughni (7/482).

This does not mean that you should not treat this young man kindly and strive to bring him to Islam and make him a member of the family, but he should not be attributed to his illegitimate father, and the issue of the daughters of the family observing hijab in front of him should not be taken lightly. We ask Allaah to bless you and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8477. Ruling on referring to tribal customs for judgement

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Ruling on referring to tribal customs for judgement

When a man commits zina with a woman, the tribe offers compensation to the girl’s family in the form of a payment, the amount of which is determined by tribal custom. It may be noted that the tribe helps the man to pay this money. What is the ruling on helping to pay this money if one belongs to the tribe of the one who did it? What is the ruling on taking this money if one belongs to the tribe of the girl? Please note that this town is ruled by a Christian and he does not rule it in accordance with that which Allaah has revealed (sharee’ah), hence the tribes resorted to tribal laws, which also involve ruling by something other than that which Allaah has revealed.

Praise be to Allaah.

Firstly:

With regard to this financial compensation, there may be two scenarios:

1 – When it is paid only where a woman is forced into zina (rape), where the rapist is made to pay the mahr to his victim, or to pay the mahr along with compensation for loss of virginity – if she was a virgin – according to those who say that this is required. The compensation for loss of virginity is the difference between the mahr of a virgin and the mahr of one who was previously married.

This money must be paid by the rapist, and the hadd punishment must be carried out on him, and it must be given to the victim if it is proven that she was forced into it.

If that is the case, then there is no problem with it, rather this is the ruling of sharee’ah even if it is in accordance with customs.

If we assume that they are unable to carry out the hadd punishment, but they can force the rapist to pay the mahr to his victim, then this is acceptable, because if it is not possible to do everything, we should do as much as we can do. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

With regard to obliging the tribe to pay the mahr or help in doing so, there is no basis for that. Rather it must be paid from the wealth of the rapist, as stated above. Helping him to pay it means letting the rapist off lightly and encouraging rape. We will discuss the difference between the mahr and the compensation (for loss of virginity) below.

2 – If that is the procedure that is followed in all cases of zina, with no distinction between cases where the woman is forced into it (rape) and cases where she did it willingly, and the tribe is obliged to help the zaani pay this compensation, and that is regarded as a general ruling that all the tribes refer to, this is like a system of prostitution. The Prophet (peace and blessings of Allaah be upon him) said:

“The price of a dog is evil, and the earnings of a prostitute are evil and the earnings of a cupper are evil.” Narrated by Muslim (1568).

And he said: “The price of a dog, the fee of a soothsayer and the earnings of a prostitute are not permissible.” Narrated by al-Nasaa’i (4293).

It is obvious that this tribal law, which is known as saloom, is the ruling of Jaahiliyyah which is it is not permissible to judge by or to refer to for judgement, or to help with, because Allaah says (interpretation of the meaning):

“And so judge (you O Muhammad) among them by what Allaah has revealed and follow not their vain desires, but beware of them lest they turn you (O Muhammad) far away from some of that which Allaah has sent down to you. And if they turn away, then know that Allaah’s Will is to punish them for some sins of theirs. And truly, most of men are Faasiqoon (rebellious and disobedient to Allaah).

50. Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa'idah 5:49, 50]

“And whosoever does not judge by what Allaah has revealed, such are the Kaafiroon (i.e. disbelievers — of a lesser degree as they do not act on Allaah’s Laws)”

[al-Maa’idah 5:44]

“Have you not seen those (hypocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you, and they wish to go for judgement (in their disputes) to the Taaghoot (false judges) while they have been ordered to reject them. But Shaytaan (Satan) wishes to lead them far astray”

[al-Nisa’ 4:60]

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

And there are other verses which indicate that it is obligatory to refer for judgement to the laws of Allaah and to reject the rulings of Jaahiliyyah that go against them. Allaah has decreed and prescribed that the zaani should be flogged if he is a virgin and stoned if he is a non-virgin, and this applies to both men and women. Every ruling that goes against this is a ruling of jaahiliyyah, which must be rejected and we must strive to abolish it.

The scholars stated that referring to Bedouin laws and tribal customs that go against sharee’ah is kufr.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said: The sixth (type of major kufr with regard to referring to laws for judgement) is the law by which many of the heads of Bedouin clans and tribes rule, based on the sayings of their forefathers and their customs which they call their saloom, which they inherited from them and they judge by it and refer to it for judgement in the event of disputes, based on the rulings of Jaahiliyyah or turning away from the rulings of Allaah and His Messenger. There is no power and no strength except with Allaah. End quote from the essay, Tahkeem al-Qawaaneen.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said in an essay entitled “The ruling on referring for judgement to tribal customs and traditions”:

From ‘Abd al-‘Azeez ibn Baaz to whoever among the Muslims reads it: may Allaah help me and them to find out the truth and follow it.

Peace be upon you and the mercy of Allaah and His blessings…

The reason for this is to answer some questions that have been asked by one of our sincere brothers in the Kingdom. He says that in his tribe, and in some other tribes, there are bad tribal customs for which Allaah has not sent down any authority, such as not referring for judgement to the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him), and turning instead to tribal customs and ignorant traditions.

One of these is the concealment of testimony and not bearing witness out of tribal loyalty, or bearing false witness out of tribal loyalty also. And there are other reasons that may lead some people to go against sharee’ah.

Because of our duty to be sincere towards Allaah and His slaves, I say – and Allaah is the source of strength:

The Muslims are obliged to refer for judgement to the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him) in all things, and not to man-made laws or tribal customs. Allaah says (interpretation of the meaning):

“Have you not seen those (hypocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you, and they wish to go for judgement (in their disputes) to the Taaghoot (false judges) while they have been ordered to reject them. But Shaytaan (Satan) wishes to lead them far astray”

[al-Nisa’ 4:60]

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa'idah 5:50]

No Muslim should give precedence to the rule of anyone other than Allaah over the rule of Allaah and His Messenger, no matter who he is. Just as worship is for Allaah alone, so too is the judgement or decision, as He says (Interpretation of the meaning):

“The decision [hukm] is only for Allaah,”

[al-An’aam 6:57]

Referring for judgement to anything other than the Book of Allaah or the Sunnah of His Messenger (peace and blessings of Allaah be upon him) is one of the greatest of evils and the most abhorrent of bad deeds, but as to whether the one who does that is a kaafir, that is subject to further discussion. Allaah says (interpretation of the meaning):

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

So there is no faith for the one who does not refer for judgement to Allaah and His Messenger (peace and blessings of Allaah be upon him) with regard to the fundamentals of religion and its minor issues and with regard to disputes concerning rights and duties. Whoever refers for judgement to anything other than Allaah and His Messenger has referred for judgement to the Taghoot (false judges).

Based on this, the tribal Shaykhs must not judge among the people according to tribal customs that have no basis in Islam and for which Allaah has not sent down any authority. Rather they must refer any disputes among their tribes to the sharee’ah courts. There is no reason why they should reconcile between disputants in ways that do not go against sharee’ah, so long as they consent to that and there is no compulsion, because the Prophet (peace and blessings of Allaah be upon him) said: “Reconciliation between Muslims is permissible, except a reconciliation that forbids something that is permitted or permits something that is forbidden.” And all the tribes should not agree to anything but the rule of Allaah and His Messenger … End quote from Majmoo’ Fataawa wa Maqaalaat al-Shaykh IbnBaaz (5/142).

The Standing Committee for Issuing Fatwas was asked: What is the ruling if two men argue and refer for judgement to customary laws, and each of them chooses someone they think is of good character, and they agree to whoever among the tribal Shaykhs they choose to judge between them, and they sit before him and each of them states his case against the other. If it is a simple case, he rules usually rules that the one who is in the wrong should slaughter an animal and invite his opponent to the feast; and if it is a serious case he gives a judgement of al-janbiyyah, which in the past meant that they would strike him on the head with a sharp instrument until his blood flowed. But nowadays they pay the janbiyyah in money and they call this reconciliation. This is something that is widespread among the tribes and they call it a madhhab, and if you do not approve of what they do, they call you qaati’ al-madhhab (one who has forsaken the madhhab). What is the ruling on this?

Answer: The Muslims must refer for judgement to Islamic sharee’ah, not to tribal laws. What you have mentioned is not a reconciliation in the true sense, rather it is referring for judgement to customary principles. Hence they call it a madhhab, and they say of the one who does not agree with the ruling that he has forsaken the madhhab. Their calling it a reconciliation does not alter the fact that it is referring for judgement to Taghoot (false judges). The ruling that they stipulate, of slaughtering an animal or striking the head with a sharp instrument until the blood flows is not a shar’i ruling.

Based on this, the tribal Shaykhs should not judge between people in this manner, and the Muslims should not refer to them for judgement, until they (the Shaykhs) turn away from that to Islamic laws. Today – praise be to Allaah – the authorities have appointed judges who judge between the people and resolve their disputes in accordance with the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him) and who solve their problems in ways that do not go against the laws of Allaah, may He be exalted. So there is no excuse for anyone to refer for judgement to false judges, after the appointment of scholars of Islam to whom they may refer for judgment and who judge in accordance with the law of Allaah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

The Standing Committee for Academic Research and Issuing Fatwas.

‘Abd-Allaah ibn Qa’ood, ‘Abd-Allaah ibn Ghadyaan, ‘Abd al-Razzaaq ‘Afeefi and ‘Abd al-‘Azeez ibn Baaz. End quote.

As that is the case, it is not permissible for you to take part in his judgement or to pay the money or take it. Rather you must disavow yourself of that, and you must advise these people and explain to them the seriousness of what they are doing by passing judgements that are not in accordance with sharee’ah. They have no excuse for that, even if their governor is a Christian who does not apply the rulings of Allaah. They have to advise one another and strive to apply the rulings of sharee’ah as much as they can; whatever they are unable to apply, it is not permissible for them to invent rulings for it, no matter what interests they think may be served by that, otherwise they will be sinners who are introducing jaahili ways into Islam.

Secondly:

The majority of Maaliki, Shaafa’i and Hanbali fuqaha’ are of the view that if a woman is forced into zina (raped), then the rapist must pay a mahr equal to that of her peers.

If she was a virgin, is she entitled to compensation for loss of virginity along with the mahr?

Some of the fuqaha’ are of that view, and it was narrated from Ahmad (may Allaah have mercy on him), but the well known view of the Hanbalis is that compensation for loss of virginity is not required, and the one who is forced into zina can only take a mahr equal to that of her peers. The Maalikis also pointed out that this mahr is not to be paid collectively by the male relatives of the rapist, because zina is a deliberate action, it is not something that can happen by mistake.

The Hanafis differed from that and did not impose a mahr for a woman who is forced into zina, whether she was a virgin or not.

This was also narrated from Ahmad (may Allaah have mercy on him), and was the view favoured by Shaykh al-Islam Ibn Taymiyah, who said concerning the mahr: it is khabeeth (evil).

Thirdly:

If he forced her to commit zina and he destroyed the barrier between the urethra and vagina, then he must pay the mahr and also compensation, but there was a difference of opinion as to the amount. The Hanafis and Hanbalis say that it is one-third of the diyah, and the Shaafa’is say that it is the full diyah. The Hanafis agree with them if he destroys the barrier between the urethra and vagina and she can no longer control her urine.

See al-Mabsoot (9/53), al-Muntaqa by al-Baaji (7/77), al-Taaj wa’l-Ikleel (8/342), Mughni al-Muhtaaj (4/75), al-Mughni (7/209, 8/373), al-Insaaf (8/306-308), al-Mawsoo’ah al-Fiqhiyyah (5/297, 21/95).

Conclusion: The mahr which is paid to the woman who is forced into zina (raped), and the mahr and compensation for loss of virginity which is paid to a virgin who is forced into zina, must be paid from the wealth of the zaani and not by his male relatives, and it must go to the woman who was forced into zina, not to her relatives. As for the woman who willingly commits zina, she is not entitled to anything.

All of this comes after zina has been proven and the hadd punishment has been carried out. This makes clear the difference between what is narrated in sharee’ah and the ruling of tribal customs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8478. The reason why the one to whom a homosexual act is done is to be executed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

The reason why the one to whom a homosexual act is done is to be executed

Why is the one to whom a homosexual act is done to be executed like the one who does it?.

Praise be to Allaah.

Al-Tirmidhi (1456), Abu Dawood (4462) and Ibn Maajah (2561) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever you find doing the action of the people of Loot, execute the one who does it and the one to whom it is done.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The Sahaabah were unanimously agreed on the executing of homosexuals, but they differed as to how they were to be executed.

Some of them, such as Abu Bakr al-Siddeeq and ‘Ali ibn Abi Taalib (may Allaah be pleased with them) thought that they should be burned to death. Some of them, such as Ibn ‘Abbaas (may Allaah be pleased with him) thought that they should be thrown from a tall building followed by stoning. Some of them thought that they should be stoned to death, which was narrated from both ‘Ali and Ibn ‘Abbaas (may Allaah be pleased with them).

See: al-Mughni (9/58).

The reason why the one to whom such an act is done should also be executed is because he is a partner in the sin, because this sin can only be committed if both parties take part, so it is only just to carry out the punishment on both of them. Similarly in the case of zina (adultery), the punishment is carried out on both the man and the woman. Moreover there is nothing good to be gained from letting the one to whom it has been done remain alive, because of the great evil that has befallen him and because of the great evil that may result from his presence.

It says in Mataalib Ooli al-Nuha (6/174): Even though adultery and homosexuality are both immoral deeds and are both evils that go against the wisdom of Allaah in His creation and His command, in homosexuality there are innumerable evils and it is better for the one to whom it was done to be executed than to let him repeat that evil action, because he has been corrupted in such a way that there is no hope of reform for him, and there is no goodness left in him, and after that he will not feel shy before Allaah or before His creation. The sperm of the one who did that will affect his heart and soul as poison affects the body, and he does not deserve to be guided to anything good, and every time he tries to do something good, something will happen to spoil his good deed, as a punishment to him. Hardly ever do you see one who was like that in his youth but he is the worst he can be when he grows old. He does not gain any beneficial knowledge or do any righteous deeds, or repent sincerely, in most cases. Once this is established, the evil consequences of homosexuality are among the worst of evil consequences, so its punishment is one of the most severe of punishments in this world and in the Hereafter.

The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) agreed unanimously that the homosexual is to be executed, and none of them differed concerning that. Rather they differed as to the method of execution. Some people thought that this difference means that they disagreed about executing him, so they narrated it as a matter concerning which the Sahaabah differed, but it is a matter concerning which there was consensus among them, not a matter of difference. End quote.

The source for this was Ibn al-Qayyim (may Allaah have mercy on him), who mentioned it in al-Jawaab al-Kaafi li man sa’ala ‘an al-Dawa’ al-Shaafi.

But if the one to whom it was done was forced, then he is not to be punished, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for mistakes and forgetfulness, and what they are forced to do.” Narrated by Ibn Maajah (2045); classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

See also the answer to question no. 38622 for more information.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8489. Shar’i implications of husband’s zina with his wife’s mother before and after marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Shar’i implications of husband’s zina with his wife’s mother before and after marriage

There is a woman who is married, and her husband committed zina several times with her mother, but this wife does not know. What should she do with her mother and her husband? She is confused about her situation.

Praise be to Allaah.

Firstly:

It is not permissible for anyone to claim that someone else has committed zina unless that is proven in the way dictated by sharee’ah, such as a confession of the zaani, or the testimony of four men of good character who witnessed the act of zina. The one who claims that someone committed zina with no proof has committed slander, which is a major sin for which a person deserves eighty lashes; this is the hadd punishment for slander.

Allaah says (interpretation of the meaning):

“And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever. They indeed are the Faasiqoon (liars, rebellious, disobedient to Allaah).

5. Except those who repent thereafter and do righteous deeds; (for such) verily, Allaah is Oft-Forgiving, Most Merciful”

[al-Noor 24:4-5]

Secondly:

If the questioner has proof of what is mentioned in the question, that the husband committed the sin of zina with his wife’s mother, then it should be noted that they both deserve the punishment and wrath of Allaah, and they deserve to be punished in this world. As the woman is married, she deserves to be stoned to death. If he was married then he deserves the same, and if he committed zina before he was married, then the punishment is one hundred lashes.

Allaah says (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment.”

[al-Noor 24:2]

It was narrated that Abu Hurayrah said: A Muslim man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) when he was in the mosque and called out to him, saying: O Messenger of Allaah, I have committed zina. He turned away from him, so he came around to face him and said to him: O Messenger of Allaah, I have committed zina. He turned away from him, until he had repeated that four times. When he had testified against himself four times, the Messenger of Allaah (peace and blessings of Allaah be upon him) called him and said: “Are you insane?” He said: No. He said: “Are you married?” He said: Yes. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Take him and stone him.”

Narrated by al-Bukhaari (6439) and Muslim (1691).

“Married” refers to one who has previously been married and consummated the marriage, even if divorce took place after that or the husband or wife died.

Imam Ahmad said – according to one report narrated from him – concerning the one who does that: He is to be executed whatever the case, i.e., the one who commits zina with one of his mahrams is to be executed, whether he was married or not, and whether the mahram was a mahram through blood ties, marriage or breastfeeding.

Ibn Qudaamah said: This is also the view of Jaabir ibn Zayd, Ishaaq, Abu Ayyoob and Ibn Abi Khaythamah. End quote. Al-Mughni (12/341).

Ibn al-Qayyim (may Allaah have mercy on him) said: If the evil deed was done with a mahram, this is the worst of evil deeds, and the one who did that is to be executed in all cases, according to Imam Ahmad and others.

Rawdat al-Muhibbeen p. 374.

Does the fact that he committed zina with her mother mean that it is haraam for him to marry her daughter, or that the marriage should be annulled? There is a difference of opinion among the scholars concerning that. The most correct view is that it does not make the marriage haraam and the marriage should not be annulled.

The ruling on this matter has been stated and explained in detail in the answer to question no. 78597.

Thirdly:

What the wife must do now is:

1. Not act or make any decision about this matter unless she has definitive proof.

2. Advise her mother – if the accusation of zina is proven – that it is essential to repent sincerely.

3. Advise her husband to repent sincerely if he committed zina with her mother after she got married. It is essential to keep him away from her mother in living arrangements and meetings so that this deed will not be repeated. If he does not repent from this action then she should hasten to get divorced, and it is not permissible for her to stay with him, because Allaah has forbidden marriage of a zaani to a chaste believing woman.

We understand what a severe calamity has befallen this sister. How great is a woman’s grief, and difficult it is for her to bear it if her husband commits zina, and it is a thousand and one times more difficult to bear it when her mother commits zina, so how about if it is her husband who is committing zina with her mother? This is indeed a calamity!

We ask Allaah to relieve her distress and take away her sorrow, and to bless her with patience and wisdom.

But before making any major decision, we advise her to think long and hard about the consequences.

If she decides to leave her husband, then in that case can she live in the same house as her mother, who is the one who did that and wrecked her marriage?

We think, if she has no suitable place to go and no mahram who can take care of her, that staying with her husband and advising him to repent and mend his ways is easier for her than getting divorced and living in her mother’s house.

This sister should weigh up the consequences of her decision. Some evils are easier to bear than others.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8490. He committed zina with a woman; is he allowed to marry her daughter?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He committed zina with a woman; is he allowed to marry her daughter?

I am a thirty year old man. The shaytaan tempted me and I committed zina with a woman, then Allaah blessed me and had mercy on me, and I repented sincerely to Allaah, may Allaah accept it from me. Until now I have not gotten married. I have decided to get married and my mother has suggested a girl, but this girl is the daughter of the woman with whom I committed zina before (please note that the zina occurred two years ago, and her daughter is now twenty years old). Hence I hope that you can advise me whether this marriage is haraam or not? I hope that you can explain fully.

Praise be to Allaah.

We ask Allaah to accept your repentance. Strive to make it a sincere repentance, because the crime of zina is a grave sin which results in many evils. The married man who commits zina deserves to be stoned to death, and there is no greater punishment than that among the hudood punishments, because of the abhorrent and repugnant nature of this crime.

Our advice to you is not to marry this girl, not because marrying her is haraam, but because through this marriage you will become closer to her mother with whom you committed zina, and getting close to her will remind you of that evil sin, and the shaytaan may whisper to you again, and make sin appear attractive to you, so you fall into it. Keeping away from reminders of evil and sin is part of repentance. This is indicated by the hadeeth about the one who killed one hundred people; the scholar told him to leave his village because its people were evil and immoral people. This is part of repenting fully.

With regard to whether it is permissible to marry this girl, there was a difference of opinion among the scholars regarding such cases. Al-Shaafa’i and Maalik – according to one of the two reports narrated from him – said that it is permissible, but Abu Haneefah, Ahmad and Maalik – according to the other report – said that such a marriage is haraam. The more correct is the first view.

Ibn ‘Abd al-Barr said:

They differed concerning a man who commits zina with a woman; is it permissible for him to marry her daughter or mother? Similarly, if he committed zina with a woman, can his son or father marry her? In all these cases, does zina make haraam what a valid marriage or an invalid marriage makes haraam (i.e., makes certain relatives mahrams to whom marriage is forbidden)?

Maalik said in his Muwatta’: Zina with a woman does not make it haraam for the one who commits zina with her to marry her daughter or mother. If a man commits zina with the mother of his wife, his wife does not become haraam to him, rather he should be killed. Zina does not make haraam anything that a permissible marriage makes haraam.

This is the view of Ibn Shihaab al-Zuhri and Rabee’ah; it was also the view of al-Layth ibn Sa’d, al-Shaafa’i, Abu Thawr and Dawood. It was also narrated from Ibn ‘Abbaas, who said concerning that: A haraam deed does not make something permissible haraam.

Ibn al-Qaasim narrated from Maalik something other than what is said in al-Muwatta’. He said: If a man commits zina with the mother of his wife, he must be separated from his wife, and in his view he comes under the ruling of one who has married his wife’s mother and consummated the marriage with her. This is also the view of Abu Haneefah and his companions, and of al-Thawri and al-Awzaa’i, all of whom said that if a man commits zina with his wife’s mother, then his wife becomes haraam for him.

Sahnoon said: The companions of Maalik all disagreed with Ibn al-Qaasim on this matter and they agreed with what it says in al-Muwatta’. Allaah has forbidden the Muslim to marry his wife’s mother or daughter. If a man owns a slave woman and he has intercourse with her, then her mother and daughter also become haraam for him.

Similarly, if his father has intercourse with a woman whom he marries or owns as a slave, they become haraam for the son, and vice versa. This has to do with permissible types of intercourse. And Allaah is the One Whose help we seek.

These fuqaha’ – the ones who were qualified to issue fatwas in the Islamic regions – were unanimously agreed that it is not haraam for a man to marry a woman with whom he committed zina, if it is established that she is not pregnant, so it is more likely that he is permitted to marry her mother or daughter. And Allaah is the source of strength.

Al-Istidhkaar (5/463, 464).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The correct view is that the mother of a woman with whom a man has committed zina is not haraam for the one who did that, and the daughter of the woman with whom he committed zina is not haraam for the one who did that, because Allaah says (interpretation of the meaning):

“All others are lawful”

[al-Nisa’ 4:24]

Allaah did not mention the mother or daughter of a woman with whom zina has been committed as being among those to whom marriage is forbidden, rather He said:

“your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters),”

[al-Nisa’ 4:23]

It is well known that the woman with whom a man has committed zina is not one of his wives at all. As she is not one of his wives, it is not valid to compare fornication to valid marriage. If he has repented from zina it is permissible for him to marry the mother or daughter of a woman with whom he committed zina. End quote.

Al-Sharh al-Mumti’ (7/38, 39)

Conclusion:

This is a matter concerning which the scholars differed. The correct view is that it is permissible to marry the daughter of a woman with whom one has committed zina so long as she is not one’s own daughter, but our advice to you is not to marry her for two reasons: to be on the safe side, because she is haraam for you according to many of the scholars, and so that your marriage to her will not be a cause of your getting close to her mother and getting in touch with her, which may lead to you going back to that sin from which you have repented. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8491. The zina which incurs the hadd punishment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

The zina which incurs the hadd punishment

I read on a fatwa site about a young man who engaged in all kinds of sexual actions with a girl apart from penetration. What is the ruling on this in Islam? Is he subject to the hadd punishment for zina? Is he regarded as having committed zina with her? If he marries her, will that be regarded as expiation for him? What does he have to do in order to repent? The reply on that site, or as I understood it, was that he is regarded as a zaani (fornicator, adulterer) because the one who approaches a haraam deed is like the one who does it.

Praise be to Allaah.

Firstly:

In the case of zina, the hadd punishment is conditional upon penetration, which means that the head of the penis disappears into the vagina. If it does not penetrate it or only part of it penetrates it, then he is not subject to the hadd punishment.

It says in al-Mawsoo’ah al-Fiqhiyyah (24/23), explaining the conditions of the hadd punishment for zina on which the fuqaha’ are agreed: There is no difference of opinion among the fuqaha’ that in order for the hadd punishment to be incurred, the head of the penis has to disappear into the vagina. If it does not enter it at all or only part of it enters, then there is no hadd punishment because that is not intercourse. There is no stipulation that ejaculation must take place or that the penis must be erect at the time of penetration. The hadd punishment must be carried out whether he ejaculated or not, and whether his penis was erect or not. End quote.

Secondly:

The things that lead to zina such as touching, kissing, and rubbing the private parts together without penetrating do not come under the ruling on zina, and the one who does them is not subject to the hadd punishment, rather he is to be punished and disciplined because he has done something that is haraam and plainly evil, and because these actions may lead him to commit true zina. Islam calls these actions zina, as in the hadeeth which was narrated by al-Bukhaari (6243) and Muslim (2657) from Abu Hurayrah (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him) who said: “Allaah has decreed for the son of Adam his share of zina which will inevitably catch up with him. The zina of the eye is looking and the zina of the tongue is speaking. The heart wishes and longs and the private part confirms that or denies it.”

Ibn Battaal (may Allaah have mercy on him) said: Looking and speaking are called zina because they invite one to true zina. Hence he said: “the private part confirms that or denies it.” End quote from Fath al-Baari.

See also question no. 81995.

Thirdly:

The one who has done such actions must repent to Allaah sincerely, by giving it up, regretting what he has done, resolving not to go back to it, and avoiding the causes and things that lead to that such as being alone with a woman, looking and shaking hands.

As for marrying that girl, if she is chaste and did not commit zina, or she did that but then repented to Allaah, then there is nothing wrong with marrying her. We do not find any evidence to suggest that this marriage will expiate this sin. Rather what will expiate it is repenting to Allaah and mending one's ways. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

Fourthly:

It is not correct to say that approaching a haraam deed is like doing it. Rather this is subject to further discussion.

If a person thinks of doing an evil deed then refrains from it, he will be rewarded, as it says in the hadeeth narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said, relating from his Lord, may He be glorified and exalted: “Allaah decreed good deeds and bad deeds, then He explained that. Whoever thinks of doing a good deed then does not do it, Allaah will write it down as one complete good deed. If he thinks of doing a good deed and then does it, Allaah [may He be glorified and exalted] will write it down between ten and seven hundred fold, or many more. If he thinks of doing a bad deed then he does not do it, Allaah will write it down as one complete good deed, and if he thinks of it then does it, Allaah will write it down as one bad deed.”

Narrated by al-Bukhaari (6491), Muslim (131)

If he thinks of doing an evil deed and resolves to do it, and starts to do it, or tries to do it, but is not able to complete it due to external factors, then he is sinning and is not rewarded, as is indicated by the hadeeth: “If two Muslims confront one another with their swords then the killer and the victim will be in Hell.” I said: “O Messenger of Allaah, the killer’s (case is clear), but what about the one who is killed?” He said: “He was keen to kill his companion.” Narrated by al-Bukhaari (31), Muslim (2888).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: This hadeeth gives the answer to the question of whether a person will be accountable for what he intends to do. Some people say he will be accountable for it if his intention reached the level of resolve. Some say that he is not accountable. The answer is that if the intention reaches the level of resolve, then it must be accompanied by some words or deeds (in order for a person to be accountable for his intention). End quote.

Those who said that he would be accountable for his intention quoted as evidence the words of the Prophet (peace and blessings of Allaah be upon him), “If two Muslims confront one another with their swords then the killer and the victim will be in Hell.” But this is not evidence that one will be accountable merely for thinking of it, for he said that about two men who each fought with the intention of killing the other, but this is not merely resolve, rather this is resolve accompanied by action, but he was unable to complete his goal. This person will be accountable according to the consensus of the Muslims. If a person strives to drink alcohol and tries by his words and deeds to do that but fails, he is a sinner according to the consensus of the Muslims. He is like one who drinks even if he does not drink. Similarly if a person strives to commit zina or steal and so on, in his words and deeds, but fails to do it, then he is a sinner like the one who does it. The same applies to murder, and so on. End quote from Majmoo’ al-Fataawa (14/122).

This applies if the sin is committed and incurs punishment in the Hereafter. As for the punishment that results from committing sins in this world, such as the hadd punishment for zina, he is not to be punished in this manner except if he commits true zina, not if he tries to commit zina but fails.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8492. When should the hadd punishment for zina be carried out on a man?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

When should the hadd punishment for zina be carried out on a man?

When does a person deserve the hadd punishment for zina? Is it due when the two circumcised parts meet? Is it when there is sexual intimacy without penetration, i.e., when the man emits semen outside the vagina as some people do when they do not want a pregnancy to occur, or is it only incurred when full intercourse takes place?.

Praise be to Allaah.

The hadd punishment for zina is incurred when the head of the penis enters the vagina. In that case the two circumcised parts have met, i.e., the site of the man’s circumcision and the site of circumcision in the female. If penetration takes place, then this is the zina which incurs the hadd punishment, whether the man ejaculates or not, or if he penetrates to this extent then ejaculates outside, and whether his penis is erect or not.

It says in al-Mawsoo’ah al-Fiqhiyyah (24/23), explaining the conditions of the hadd punishment for zina on which the fuqaha’ are agreed: There is no difference of opinion among the fuqaha’ that in order for the hadd punishment to be incurred, the head of the penis has to disappear into the vagina. If it does not enter it at all or only part of it enters, then there is no hadd punishment because that is not intercourse. There is no stipulation that ejaculation must take place or that the penis must be erect at the time of penetration. The hadd punishment must be carried out whether he ejaculated or not, and whether his penis was erect or not. End quote.

Secondly:

This does not mean that a person may be negligent about committing haraam actions so long as they do not reach the level of zina! Rather the intention here is simply to define the zina that incurs the hadd punishment. Being alone with a non-mahram woman, touching her or kissing her are all undoubtedly haraam, and the Muslim must avoid such actions for fear of the punishment of Allaah sooner or later, in this world or in the Hereafter.

We ask Allaah to guide us and make us pious and chaste.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8493. Why does Islam forbid lesbianism and homosexuality?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Why does Islam forbid lesbianism and homosexuality?

Could you please tell me that why is a homosexuality a sin in islam? I know it’s a great sin but my question is why? I haven't able to find the real reason why? So? if you could can you also tell me that what Allah has says in Quran or in hadith about it. Please let me know as soon as possible.

Praise be to Allaah.

The Muslim should not doubt, even for an instant, that what Allaah has prescribed is wise. He should know that there is great wisdom in what Allaah has commanded and what He has forbidden; it is the straight path and is the only way in which man can be safe and at peace, protecting his honour, his mind and his health, in accordance with the natural disposition (fitrah) with which Allaah has created man.

Some heretics have tried to attack Islam and its rulings; they have denounced divorce and plural marriage and permitted alcohol. Those who look at the state of their societies will see the state of misery which those societies have reached.

When they rejected divorce, murder took its place. When they rejected plural marriage, men started to take mistresses instead. When they allowed alcohol, all kinds of shameful and immoral actions became widespread.

They (gays and lesbians) both go against the natural disposition (fitrah) which Allaah has created in mankind – and also in animals – whereby the male is inclined towards the female, and vice versa.

Whoever goes against that goes against the natural disposition of mankind, the fitrah.

The spread of homosexuality has caused man diseases which neither the east nor the west can deny exist because of them. Even if the only result of this perversion was AIDS – which attacks the immune system in humans – that would be enough.

It also causes the breakup of the family and leads people to give up their work and study because they are preoccupied with these perversions.

Since the prohibition has come from his Lord, the Muslim should not wait until medicine proves that harm befalls the one who does that which Allaah has forbidden. Rather he must believe firmly that Allaah only prescribes that which is good for people, and these modern discoveries should only increase his certainty and confidence in the greatness of Allaah’s wisdom.

Ibn al-Qayyim said:

Both of them – fornication and homosexuality – involve immorality that goes against the wisdom of Allaah’s creation and commandment. For homosexuality involves innumerable evil and harms, and the one to whom it is done would be better off being killed than having this done to him, because after that he will become so evil and so corrupt that there can be no hope of his being reformed, and all good is lost for him, and he will no longer feel any shame before Allaah or before His creation. The semen of the one who did that to him will act as a poison on his body and soul. The scholars differed as to whether the one to whom it is done will ever enter Paradise. There are two opinions which I heard Shaykh al-Islam (may Allaah have mercy on him) narrate.”

(al-Jawaab al-Kaafi, p. 115).

2. Lesbianism means one woman doing to another something like that which a man does to a woman. Homosexuality means having intercourse with males in the back passage. This was the action of the accursed people of the Prophet of Allaah Loot (peace be upon him). In sharee’ah terminology it refers to inserting the tip of the penis into the anus of a male.

What is mentioned concerning these actions in the Qur’aan and Sunnah:

A – Allaah says (interpretation of the meaning):

“And (remember) Loot (Lot), when he said to his people: ‘Do you commit the worst sin such as none preceding you has committed in the ‘Aalameen (mankind and jinn)?

Verily, you practise your lusts on men instead of women. Nay, but you are a people transgressing beyond bounds (by committing great sins)’”

[al-A’raaf 7:80-81]

B – “Verily, We sent against them a violent storm of stones (which destroyed them all), except the family of Loot (Lot), them We saved in the last hour of the night”

[al-Qamar 54:34 – interpretation of the meaning]

C – “And (remember) Loot (Lot), when he said to his people: ‘Do you commit the worst sin such as none preceding you has committed in the ‘Aalameen (mankind and jinn)?”

[al-A’raaf 7:80 – interpretation of the meaning]

And Allaah says (interpretation of the meaning):

“And (remember) Loot (Lot), when he said to his people: ‘You commit Al-Faahishah (sodomy the worst sin) which none has preceded you in (committing) it in the ‘Aalameen (mankind and jinn)’”

[al-‘Ankaboot 29:28]

D – “And (remember) Loot (Lot), We gave him Hukm (right judgement of the affairs and Prophethood) and (religious) knowledge, and We saved him from the town (folk) who practised Al-Khabaa’ith (evil, wicked and filthy deeds). Verily, they were a people given to evil, and were Faasiqoon (rebellious, disobedient to Allaah)”

[al-Anbiya’ 21:74 – interpretation of the meaning]

E – “And (remember) Loot (Lot)! When he said to his people, ‘Do you commit Al-Faahishah (evil, great sin, every kind of unlawful sexual intercourse, sodomy) while you see (one another doing evil without any screen)

Do you practise your lusts on men instead of women? Nay, but you are a people who behave senselessly.’

There was no other answer given by his people except that they said: ‘Drive out the family of Loot (Lot) from your city. Verily, these are men who want to be clean and pure!’

So We saved him and his family, except his wife. We destined her to be of those who remained behind.

And We rained down on them a rain (of stones). So evil was the rain of those who were warned”

[al-Naml 27:54-58 – interpretation of the meaning]

These verses refer to the punishment that befell the people of Loot. With regard to the rulings on them:

F – Allaah says (interpretation of the meaning]:

“And the two persons (man and woman) among you who commit illegal sexual intercourse, hurt them both. And if they repent (promise Allaah that they will never repeat, i.e. commit illegal sexual intercourse and other similar sins) and do righteous good deeds, leave them alone. Surely, Allaah is Ever All-Forgiving (the One Who forgives and accepts repentance), (and He is) Most Merciful”

[al-Nisa’ 4:16]

Ibn Katheer said:

“The words of Allaah ‘And the two persons (man and woman) among you who commit illegal sexual intercourse, hurt them both’ mean, those who commit immoral actions, punish them both. Ibn ‘Abbaas (may Allaah be pleased with him), Sa’eed ibn Jubayr and others said: By condemning them, shaming them and hitting them with shoes. This was the ruling until Allaah abrogated it and replaced it with whipping and stoning. ‘Ikrimah, ‘Ata, al-Hasan and ‘Abd-Allaah ibn Katheer said: This was revealed concerning a man and woman who commit fornication. Al-Saddi said, it was revealed concerning young people before they get married. Mujaahid said: it was revealed concerning two men if they admit it bluntly; a hint is not sufficient – as if he was referring to homosexuality. And Allaah knows best.”

(Tafseer Ibn Katheer, 1/463).

G – It was narrated that Jaabir (may Allaah be pleased with him): “The Prophet (peace and blessings of Allaah be upon him) said: ‘There is nothing I fear for my ummah more than the deed of the people of Loot.’”

(Narrated by al-Tirmidhi, 1457; Ibn Maajah, 2563. This hadeeth was classed as saheeh by Shaykh al-Albaani (may Allaah have mercy on him) in Saheeh al-Jaami’, no. 1552).

H – It was narrated that Ibn ‘Abbaas said: “The Prophet (peace and blessings of Allaah be upon him) said: “… cursed is the one who has intercourse with an animal, cursed is the one who does the action of the people of Loot.”

(Narrated by Ahmad, 1878. This hadeeth was classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, no. 5891).

I – It was narrated that Ibn ‘Abbaas said: “The Prophet (peace and blessings of Allaah be upon him) said: ‘Whoever you find doing the deed of the people of Loot, kill the one who does it and the one to whom it is done.”

(Narrated by al-Tirmidhi, 1456; Abu Dawood, 4462; Ibn Maajah, 2561. This hadeeth was classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, no. 6589).

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8494. Muslim attitude towards the sin of homosexuality

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Muslim attitude towards the sin of homosexuality

Dear sir,

How are you? I am currently researching issues related to Homosexual persecution In Asia, especially Malaysia. I hope that you could kindly help answer a few of my questions.

1)How are homosexuals (Muslim & non-muslim) being treated in Malaysia?

2)How severe will the punishment be?

3)How does society perceive homosexuals?

4)Is homosexuality legal?

Thank you very much for your kind help.

Praise be to Allaah.

We do not have any information about homosexuality in Malaysia, but we assume that the Muslims there feel total abhorrence towards this shameful act, because their religion, Islam, emphatically forbids this deed and prescribes a severe punishment for it, in this world and the next. How could it be otherwise, when the Prophet of Islam (peace and blessings of Allaah be upon him) said: "Whoever you find committing the sin of the people of Lut (Lot), kill them, both the one who does it and the one to whom it is done" - i.e. if it is done with consent. (This hadeeth was narrated by al-Tirmidhi in his Sunan, 1376)

The scholars of Islam, such as Maalik, al-Shaafi'i, Ahmad and Ishaaq said that (the person guilty of this crime) should be stoned, whether he is married or unmarried.

There is no doubt that this act, which goes against the pure human nature created by Allaah, by making men content with men and women with women, destroying families, adversely affecting the birth rate, causing the spread of killer diseases, harming the innocent when children are raped, and generally spreading corruption on earth, should be uprooted and stamped out.

Perhaps your research will lead you to find out much more about this religion with its great laws and accurate rules and the wisdom of the One Who revealed it.

I ask Allaah to grant you help and success, for Allaah is the One Who guides to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8495. Description of flogging for an unmarriezd person who commits zina

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Description of flogging for an unmarriezd person who commits zina

The punishment for zina For unmarried person as in islam is

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah” [al-Noor 24:2]

For this punishment to be applicable, Allaah has laid down the condition that the act be witnessed by four men whose word can be trusted; a confession does away with the requirement of four witnesses.

1) My quistion is after 100 lashes the genrally( if person is of normal personality or not very strong) the man will remain alive or not ?

2) How hard or powerful this lashes will be? is there any standard to apply so much strength on each lash?.

Praise be to Allaah.

Flogging in the case of hudood punishments is not meant to kill, rather it is intended as a form of discipline and rebuke, and to purify the person of sin. Hence many fuqaha’ have pointed out that it must be done with moderate force, and the person carrying out the punishment should not raise his arm so high that his armpit shows, and he should not use a new whip, or strip the person of his clothing unless it is something like a thick coat, which should be removed. The person being punished should be flogged standing, according to the majority of scholars; he should not be made to lie down and he should not be bound, and blows to the face, head and genitals are to be avoided.

Ibn Qudaamah (may Allaah have mercy on him) said: Rather the blows should be distributed all over the body, so that each limb will have its share, but most of them should be on the fleshy parts such as the buttocks and thighs, and the sensitive areas should be avoided, namely the head, face and genitals of men and women alike.

He said concerning the person being punished that he should not be made to lie down, or be bound, and we do not know of any difference of opinion concerning that.

Ibn Mas’ood said: It is not prescribed in our religion to make the offender lie down or to tie him up or remove his clothing. The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) flogged offenders but there is no report that any of them made the offender lie down or tied him up or removed his clothing.

His garment should not be removed, rather he is it acceptable if he is wearing one or two garments, but if he is wearing a thick coat, it should be removed, because if it is left on he will not feel the blows. Ahmad said: If winter garments are left on him, he will not feel the blows. Maalik said: His clothes should be removed [apart from that which covers the ‘awrah], because the command to flog implies that the blows should be directly to his body. We have the view of Ibn Mas’ood, and we do not know of any of the Sahaabah who differed with him. Allaah did not command us to strip the offender, rather he commanded us to flog him, so whoever is flogged through his clothes has been flogged.

And he said: Once this is established, then the whip should be of moderate quality, not so new that it would cause injury and not so worn out that it hardly hurts him. It was narrated that a man confessed to the Messenger of Allaah (peace and blessings of Allaah be upon him) that he had committed zina, so the Messenger of Allaah (peace and blessings of Allaah be upon him) called for a whip and he was given a broken whip. He said, “Better than this.” So he was brought a brand new whip. He said, “Something between these two.” Narrated by Maalik from Zayd ibn Aslam in a mursal report; and it was narrated from Abu Hurayrah in a musnad report.

It was narrated from ‘Ali (may Allaah be pleased with him) that he said: Moderate blows with a moderate whip. Not so harsh as to kill and not so weak as to be no deterrent. He should not raise his arm completely, or keep it so low that it causes no pain. Ahmad said: His armpit should not show in any of the hudood punishments, i.e., he should not raise his arm so high, because the point is to discipline him, not kill him.

From al-Mughni, 1/141-142.

From the above it is clear that an ordinary person will not usually be killed by flogging; the purpose is to serve as a rebuke and discipline. And the believers should witness this punishment, as Allaah says (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment”

[al-Noor 24:2]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8496. She committed adultery when she was a minor – should the hadd punishment be carried out on her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She committed adultery when she was a minor – should the hadd punishment be carried out on her?

What is the punishment for a girl found guilty of adultery if she has not even reached her puberty that is she is still a minor ?.

Praise be to Allaah.

The sin of adultery (zina: unlawful sexual relationship) is a major sin which Allaah has mentioned in conjunction with kufr, shirk and murder, as He says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace”

[al-Furqaan 25:69]

Al-Qurtubi said:

The followers of all religions are agreed that adultery is forbidden; no religion regards it as permissible. Hence the punishment for it is one of the most severe punishments, because it is a crime against honour and lineage, which is one of the five basic principles that Islam seeks to protect, namely life, religion, lineage, reason and wealth.

Tafseer al-Qurtubi, 24/20, 21

1 – If a woman has been previously married – i.e., a legitimate marriage with her has been consummated – then her punishment is to be stoned to death.

‘Umar ibn al-Khattaab (may Allaah be pleased with him) said, when he was sitting on the minbar of the Messenger of Allaah (peace and blessings of Allaah be upon him): “Allaah sent Muhammad (peace and blessings of Allaah be upon him) with the truth, and revealed to him the Book. One of the things that He revealed was the verse of stoning, which we have read and understood. The Messenger of Allaah (peace and blessings of Allaah be upon him) carried out the punishment of stoning and we did so after him. I fear that as time goes by, people will say, ‘We do not find any mention of stoning in the Book of Allaah,’ so they will go astray by forsaking an obligation that was revealed by Allaah. In the Book of Allaah, stoning is the punishment deserved by any previously-married person, man or woman, who commits adultery, if proof is established, or pregnancy results, or he or she confesses.”

(Narrated by al-Bukhaari, 2462; Muslim, 1691)

2 – If the woman is a virgin – i.e., she is not married yet or the marriage contract has been done but her husband has not yet consummated the marriage with her – then the punishment is one hundred lashes and exile from her country for a year, as stated in the hadeeth of ‘Ubaadah ibn al-Saamit, who narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Receive (teaching) from me. Allah has ordained a way for those (women). When an unmarried male commits adultery with an unmarried female (they should receive) one hundred lashes and banishment for one year. And in the case of a married male committing adultery with a married female, they shall receive one hundred lashes and be stoned to death.”

(Narrated by Muslim, 1690).

If the adulterer or adulteress is a minor below the age of puberty, then there is no punishment to be carried out, according to all scholars.

Ibn Qudaamah (may Allaah have mercy on him) said:

With regard to puberty and sound mind, the scholars are agreed that both are conditions of punishment being obligatory.

Al-Mughni, 8/134.

The evidence for that is the words of the Messenger of Allaah (peace and blessings of Allaah be upon him): “The Pen has been lifted from three, from the sleeper until he awakes, from the minor until he grows up, and from the insane until he regains his reason.” (Narrated by al-Nasaa’i, 3432; classed as saheeh by al-Albaani in Saheeh al-Nasaa’i, 3210).

But the minor boy or girl should be punished, with something less than the hadd punishment, in a manner that will deter them from doing this action. And their guardian must also be punished if there was any shortcoming on his part, such as allowing his daughter to mix with boys or being careless concerning such matters.

The girl has to conceal what she has done, and her guardian must also conceal it, because the Prophet (peace and blessings of Allaah be upon him) said: “Avoid these filthy things that Allaah has forbidden. Whoever has done any of them, let him conceal himself with the concealment of Allaah, and let him repent to Allaah…”

(Narrated by al-Haakim; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 149).

If the signs of puberty are present in the boy or the girl, then he or she becomes accountable (mukallif) thereby. Information on these signs may be found in Questions Nos. 21246 and 13262.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8497. He committed zinaa then he became Muslim; should he be subjected to the punishment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He committed zinaa then he became Muslim; should he be subjected to the punishment?

If a kaafir commits zinaa (unlawful sexual intercourse) then he becomes Muslim, should the hadd punishment be carried out on him?

Praise be to Allaah.

If a dhimmi (Jew or Christian living under the protection of the Islamic state) commits zinaa then becomes Muslim, and there is evidence to prove that he did commit zinaa, the hadd punishment is no longer to be applied to him; he should not be punished by either hadd (punishment specified in sharee’ah) or ta’zeer (punishment to be specified by the qaadi or Muslim judge in a particular case). This was the view of al-Shaafa'i, based on the aayah (interpretation of the meaning):

“Say to those who have disbelieved, if they cease (from disbelief), their past will be forgiven” (al-Anfaal 8:38).

He also quoted as evidence the hadeeth of the Prophet (peace and blessings of Allaah be upon him):

“Islam wipes out whatever came before it.” (Narrated by Muslim from ‘Amr ibn al-‘Aas).

The Qur’aan also states that the punishment for a thief or bandit is no longer applicable if they repent, so this reprieve is more applicable in the case of a kaafir (who becomes Muslim). Moreover, enforcing the punishment would put people off Islam. This is the same reason which is given by scholars for stating that a person who enters Islam does not have to make up the prayers that he has missed. And Allaah knows best.

Fataawa al-Imaam al-Nawawi, 223a

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8498. He had anal intercourse with a foreign woman but they have repented. Is it permissible for them to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He had anal intercourse with a foreign woman but they have repented. Is it permissible for them to get married?

We had anal intercourse, but we repented and regretted. We love each other very much we cannot separate. We want to marry and live a happy life. Is it permissible for us to get married?

We follow the ibadhi madhab, and it prohibits marriage between a man and a woman who committed adultry even if they repent. The evidence for this is that Umar ibn al-khattab separated a man who married a woman during her ‘iddah and said: “they shall never be togeather”, another evidence narrated by Ali, A’esha, and albaraa ben azeb, that “if a man and awoman who committed adultry got married, their relationship remains adultry forever”. Trust cannot be there between two who tested each other before marriage. What is your opinion?.

Praise be to Allaah.

Firstly:

You should understand that looking for the right opinion on practical fiqhi matters is something good, and it indicates that a person is seeking the truth that Allaah has enjoined. Even better than this is that a Muslim should look for the correct belief that will save him from the misguided sects which the Prophet (peace and blessings of Allaah be upon him) spoke of. He said that there would be seventy-two sects, “all of which will be in the Fire” meaning that they are misguided and deserve this warning of Hell.

If you both regret what you did and have repented sincerely, then it is permissible for you to get married, and there is no reason why you should not do so.

As for what you say about ‘Umar ibn al-Khattaab preventing the one who married a woman during her ‘iddah from ever marrying her, it seems – if this is a sound report – that this was a punishment (ta’zeer) to the one who committed a sin, and it was not a confirmation of a shar’i ruling that this is haraam.

What you have quoted from some of the Sahaabah, that they ruled that a couple who committed zina and then get married would remain adulterers forever, may be understood as applying to those who did not repent.

Ibn Hazm (may Allaah have mercy on him) said:

It was narrated from Ibn Mas’ood that he said concerning the one who marries a woman after committing zina with her: They are still adulterers. Then he narrated that Saalim ibn ‘Abd-Allaah ibn ‘Umar was asked about a man who committed zina with a woman then married her. He said: Ibn Mas’ood was asked about that and he said: “And He it is Who accepts repentance from His slaves” [al-Shoora 42:25].

Ibn Hazm said:

The two opinions (of Ibn Mas’ood) are in harmony, because he only allowed marrying that woman after repentance. End quote.

Al-Muhalla (9/63)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8499. She advised him and he came to thank her, and they committed zina

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She advised him and he came to thank her, and they committed zina

I am a young woman from a very well-known family. All my life I have been religiously committed and of good character, as all will attest, but I do not know what is the reason that caused me to get to know a young man. I wanted to help him because he had suffered the calamity of his father’s death, and he is responsible for his siblings and his mother, but he went down the path of keeping company with bad people. I advised him and I felt it was my duty to stand beside him and advise him sincerely. Eventually he returned to his studies and gave up those bad friends, and he changed completely. His mother asked him the reason, and he told her. She spoke to me and thanked me for being patient with her son. One day he came for a visit to see me, and I did not know why I did not hesitate. I went to see him, and I felt as if he was my brother. We spent some time together and what happened happened, unfortunately. Now he wants to come and propose marriage to me, but it is impossible. He is three years younger than me, and he is not of the same nationality as me. Now I am pregnant and I want Allaah to conceal my sin and I want to repent. I know that I have done wrong, and you will criticize me severely, but I want to repent and I want a solution.

Praise be to Allaah.

Firstly:

Perhaps your letter will be a lesson to those who claim that a relationship between a man and a non-mahram woman can be “innocent”, and to those who claim that such relationships are Islamically acceptable if they are for the purpose of giving advice, and to those who want to “water down” the religion to allow relationships between men and women in the name of modernity, and claim that there is no reason why this should not be done, and that woman are able to control themselves… and other such foolish justifications.

It is a lesson for all those who are heedless of the laws of Allaah and pay no attention to the warning of our Lord, may He blessed and exalted, against following in the footsteps of the shaytaan, and they continue to take these matters lightly until they find themselves in deep trouble. You were heedless with regard to this young man and you went ahead and spoke with him and advised him, then you agreed to receive him in your house, then you agreed to be alone with him, then the Shaytaan made attractive to you the idea that he was like your brother, then what? Then you committed zina in the same meeting and in your house, with one whom the shaytaan made you think was like your brother! Which was the first step of the shaytaan? It was speaking to this non-mahram man, then the other steps of the shaytaan came one after another until you committed this most abhorrent of sins. Hence we can see the wisdom in the words of Allaah, may He be exalted (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way (that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

Allaah did not only forbid zina itself, rather He forbade coming near to it. The aim here is to forbid the things that lead to it. We ask Allaah to conceal your sin and to forgive you, and to help you to repent sincerely.

Secondly:

There is no doubt that zina is a grave sin, and it is one of the major sins. Hence the punishment for it is one that points to the seriousness of this sin and the abhorrence with which it is regarded in sharee’ah and by wisdom and common sense.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Allaah ordained punishment for zina that differs from the punishment for other crimes in three ways:

1 – Execution in the most unpleasant form; when the punishment is reduced, it still combines the physical punishment of flogging with the emotional punishment of banishment.

2 – He forbade people when carrying out the punishment on the adulterers, to feel pity for them that would prevent them from carrying out the punishment. By His mercy towards them He prescribed this punishment, and He is more merciful to them than you, but His mercy did not prevent Him from ordaining this punishment, so your pity should not prevent you from carrying out His command…

3 – He enjoined that their punishment be carried out in the presence of some of the believers; it should not be done in isolation where no one can see them. That is more effective in serving the purpose of the punishment, and serves as a deterrent. End quote.

Al-Jawaab al-Kaafi, p. 144, 115

Thirdly:

Although this sin is so serious and abhorrent, Allaah has opened the door of repentance to those who commit it, and He has promised that if they are sincere in their repentance, He will turn their bad deeds into good deeds.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

What should the person who has committed zina do in order to rid himself of the effects of that action of his?

He replied:

Zina is one of the most serious of haraam actions and the worst of major sins. Allaah warns the mushrikeen, murderers and adulterers of multiple punishments on the Day of Resurrection, and of eternal humiliation and torment, because of the seriousness and abhorrence of their crimes, as Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse — and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds”

[al-Furqaan 25:68-70]

The one who has fallen into such sin has to repent to Allaah sincerely, and follow that with sincere belief and righteous deeds. Repentance is sincere if the penitent gives up the sin, regrets what has happened in the past and resolves never to go back to it, out of fear of Allaah and awe of Him, hoping for His reward and fearing His punishment. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

Every Muslim man and Muslim woman must beware of this great evil and the things that lead to it, and hasten to repent from whatever is already past. Allaah will accept the repentance of those who are sincere and forgive them.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 9/442

Fourthly:

It is not permissible for two people who have committed zina to get married except after having repented sincerely, because Allaah has forbidden that to the believers:

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3]

We have already explained the ruling on this issue in the answer to questions no. 14381, 22448, 11195.

Fifthly:

If the soul has been breathed into the foetus, then aborting it would be another crime in addition to zina. We have explained the ruling on this issue in the answer to questions no. 13317, 11195 and 40269.

Sixthly:

The solution to your problem is to inform wise people among your family about your situation. The one who transgresses the laws of Allaah must inevitably face the consequences of his sin, in many cases. The family has to stand with their daughter sooner rather than later. Even if she aborts the foetus before the soul has been breathed into it, she is no longer regarded as a virgin, and this will also cause some problems at the time of marriage. Whatever the case, they have to solve their daughter’s problem, for she has repented and regretted her sin, and “the one who repents from sin is like one who has not sinned at all” – narrated by Ibn Maajah, 4250; classed as hasan by al-Albaani in Saheeh al-Targheeb, 3145. Even if she does not commit any sin after she repents, her sin has serious repercussions which must be dealt with before news of it becomes widespread and affects the family as a whole. The solution is not to marry her to that zaani before he repents, because marriage to a zaani is haraam, as stated above. But if they both repent, there is nothing wrong with them getting married in sha Allaah.

It is not permissible for her to marry anyone else until her womb is emptied, which is when she gives birth. The evidence for that is the report narrated by Abu Sa’eed al-Khudri (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him), who said: “Do not have intercourse with a pregnant woman until she gives birth, or with one who is not pregnant until she has menstruated once.” Narrated by Abu Dawood, 2157. al-Haafiz Ibn Hajar said in al-Talkhees al-Habeer (1/171,172): Its isnaad is hasan.

In order to understand the greatness of Allaah’s bounty in accepting His slaves’ repentance and to know that He accepts the repentance of the penitent no matter how great and how many their sins, please see the answers to the questions no. 624, 13990, 47834, 23485 and 20983

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8500. If she committed zinaa when she was not Muslim and had a child, then she became Muslim, what should she tell other people and the child himself?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

If she committed zinaa when she was not Muslim and had a child, then she became Muslim, what should she tell other people and the child himself?

WHAT TO DO IF YOU HAD A CHILD BY AN "ARAB" THEN A DEW YEARS LATER YOU BECOME MUSLIM AND WANT TO GET MARRIED WHAT DO YOU DO? WHAT DO YOU TELL THE CHILD ABOUT HER REAL FATHER? WHAT DO YOU TELL THE PEOPLE? OR DOES IT MATTER

Praise be to Allaah and peace and blessings be upon the Messenger of Allaah.

Zinaa (fornication or adultery) is a crime that is forbidden by divine laws and rejected by all wise and sane people, even if they are not Muslim. Allaah has condemned those who do this in many aayaat of the Qur’aan and in numerous ahaadeeth of His Prophet (peace and blessings of Allaah be upon him). He has threatened those who do this with severe punishment and disgrace in this world and the next – except those who repent, have faith and do righteous deeds, for Allaah will accept their repentance. The gate of repentance is open, but it is a condition of repentance that one should regret the deed and give it up. Islam wipes out whatever came before.

With regard to the child, he belongs to his mother, and should not be named after his father. This is the ruling concerning the illegitimate child: he should not be named after his father because he was conceived in fornication, not in wedlock. It is obligatory to take care of this child and bring him up with Islamic manners and morals. Because this immoral act has occurred, you must repent from it, but you should cover it up and not disclose it; you do not have to tell the people the truth. If the child wants to know the truth, you can tell him in an appropriate manner, and let him know that what happened was in the days of kufr (before you became Muslim), and that when a person repents and becomes Muslim, this wipes out whatever happened before. The child does not bear any responsibility for what happened, and as long as his mother has become Muslim, there is no grounds for rebuking or punishing her. It is obligatory to accept the will and decree of Allaah, and if this child does righteous deeds he will enter Paradise. No soul is made to bear the burdens of another. We ask Allaah to keep you safe and sound and to forgive you. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8501. A woman who committed adultery and is contemplating suicide

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

A woman who committed adultery and is contemplating suicide

A married woman commits adultery, then she repented but the guilt of the act is haunting her. She is now thinking about suicide. What should be done and what is your advice?

Praise be to Allaah.

Ibn Mas'ood (may Allaah be pleased with him) said: "The believer sees his sin as a mountain beneath which he is sitting and which he fears may fall down upon him. The rebellious person sees his sin as a fly which passes in front of his nose and he swats it away…" (Reported by al-Bukhaari, 6308)

This woman's overwhelming sense of the burden of her sin is a sign of faith. We offer her the following advice:

She should examine her divorce from her first husband to make sure that it is sound according to sharee'ah (Islamic law), whether it took the form of talaaq (male-instigated divorce) or khul' (female-instigated divorce).

She should make sure that her marriage contract to the second man is also sound, because a marriage between two people guilty of adultery is not valid unless they have repented (see questions # 33); if the contract is found not to be valid, it must be repeated.

If this woman is sincere in her repentance towards Allaah, regrets what she did and is determined never to do it again, Allaah will forgive all her sins, no matter how great they were, so she should not despair of the mercy of Allaah, for no one despairs of Allaah's Mercy, except the people who disbelieve, and who despairs of the mercy of his Lord except those who are astray?

She should hasten to do many good deeds, to expiate for her sin, as Allaah says (interpretation of the meaning): "And perform al-salaat (the prayer) at the two ends of the day and in some hours of the night. Verily, the good deeds remove the evil deeds…" [Hud 11:114]

She should resume a pure Islamic life, based on purity and chastity. Suicide is not a solution at all, as it is one of the most grievous of major sins, and will only increase the punishment of the one who does it. The Prophet SAWS (peace and blessings of Allaah be upon him) said: "Whoever throws himself down from a high mountain and kills himself will be throwing himself down from a mountain in the Fire of Hell for all eternity. Whoever takes poison and kills himself will be taking poison in the Fire of Hell for all eternity. Whoever kills himself with a weapon (literally, iron) will be holding it in his hand and stabbing himself in the stomach in the Fire of Hell for all eternity. (Reported by al-Bukhaari, 5778)

We ask Allaah to help this woman to repent sincerely, to forgive her sins and to include her in His Mercy, for He is the All-hearing Who answers prayers.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8502. Repentance of the Fornicator

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Repentance of the Fornicator

Assalaamu'alaikum.

I have a friend. He has married. He told me, someday he did 'Zinnah' with other woman. Now, he want to Taubat An-Nasuha. The Questions are :

How can he do a Taubat An-Nasuha ? Would be Allah 'azza wa jalla receive his Taubat ?

He told me, (I'm sorry if sounds rough), his penis did not entered to the woman's vagina, but their condition have been nude. His penis position between her up leg. Could we say that is a zinna that must be punished with 'rajm' ?

As information, In our country, the zinna can't punish with 'rajm'. I need your answer soon as possible.

Jazzakumullaahu khoiran katsiran.

Assalaamu'alaikum warahmatullaahi wabarakaatuh.

All Praises are Due to Allah

The act that your friend committed is a great sin and crime. He must repent to Allah. The Prophet (peace and blessings of Allah be upon him) said: "the eyes fornicate, the hands fornicate, the legs commit fornication, and the private parts commit fornication". (It is reported by Ahmad and it is in sahih Al Jahni 4150.)

Tell your friend that he has to increase in good deeds so that Allah will wipe out his evil deeds, as Abdullah ibn Masud reported. He said that a man came to the Prophet (peace and blessings of Allah be upon him) and said, ‘Oh Messenger of Allah (peace and blessings of Allah be upon him), I met a woman in the garden so I pulled her close, fondled her, kissed her, and did everything with except have intercourse. The Prophet (peace and blessings of Allah be upon him) was then silent and so the verse came down, "verily, the good deeds erase the bad deeds, that is admonition to those who remember." So the Prophet (peace and blessings of Allah be upon him) called him and recited it to him. So Umar (may Allah be pleased with him) said, ‘Oh Messenger of Allah (peace and blessings of Allah be upon him) is this for him specifically or for everyone. He said (peace and blessings of Allah be upon him) , ‘no, for everyone.' (It was narrated by Ahmad.)

There are more details on repenting from fornication. Refer to question #624. As for your question regarding whether he is considered to have committed fornication, which is punishable by stoning, it is obligatory that the married fornicator be stoned and the unmarried fornicator receive lashes. This is only if the sexual organs of the fornicator penetrate the vagina of the woman. Whatever is similar deserves a different punishment, depending on the level of the haram committed. It is not obligatory that he admit to a judge what he did. It is sufficient that repentance take place between him and Allah, and Allah is the Acceptor of repentance and the Most Merciful. We ask Allah to forgive us and the rest of the Muslims.

Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8503. Can she marry someone who practices homosexuality?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Can she marry someone who practices homosexuality?

I have a gay friend born in a muslim family. he has turned gay because of certain circumstances eg. absence of father and other things. i want to ask :

is he considered a muslim? can i marry him in the hope that it'll bring him to the right path once more? i'm trying to change him back : is it okay for me to talk to him about sexual matters and all? what if he promises me to try to be on the straight path if i marry him ? if i marry him, and some day he gives in to his temptation (ie has a sexual intercourse with a male), will that have any affect on our marriage ? if he has had sexual contacts with males, is it forgivable if he repents sincerely ?

Praise be to Allaah.

Homosexuality is a major sin which deserves the most severe of punishments in this world and in the Hereafter. See Question no. 5177. But the person who does that cannot be described as a kaafir because of that, unless he thinks that it is permissible and claims that it is halaal – in which he is to be denounced as a kaafir. But simply doing it whilst admitting that it is haraam does not put a Muslim beyond the pale of Islam. He is still a Muslim, but he is exposed to the wrath of Allaah and is committing a major sin. It is not permissible for you to go ahead and marry him until he repents sincerely. Simply promising does not count as repentance. My advice to you is not to go ahead and marry him, rather you have to look for a righteous man who will be the means of bringing you happiness in this world and in the Hereafter. Homosexuality, just like other major sins, is open to repentance: whoever repents, Allaah will accept his repentance.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8504. Who is the one who should carry out the hadd punishment for zina?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Who is the one who should carry out the hadd punishment for zina?

Is killing of a woman allowed for the sake of family honour ,if she is found guilty of anything that is not good for the family's name and honour ,for example she is blamed for adultery and is not proved yet or found to have relation with a na-mahrum(not related to her) ,If not kindly state some verses from Quran-e-Majeed and some Ahadiths which render such killings incorrect unless being processed through the court of Islamic Law? Did any such incident occur in the days of The Holy Prophet(P.B.U.H) and how was it dealt with?.

Praise be to Allaah.

One of the gravest of major sins with which a person can meet his Lord is the sin of killing a soul whose killing Allaah has forbidden.

Allaah says (interpretation of the meaning):

“And whoever kills a believer intentionally, his recompense is Hell to abide therein; and the Wrath and the Curse of Allaah are upon him, and a great punishment is prepared for him”

[al-Nisa’ 4:93]

It was narrated that Anas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) was asked about major sins, and he said: “Associating others with Allaah, disobeying one’s parents, murder and bearing false witness.” Narrated by al-Bukhaari, 2510; Muslim, 88.

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The believer will continue to have a good chance of salvation so long as he does not shed haraam blood.” Narrated by al-Bukhaari, 6469.

It is not permissible to accuse chaste women of zina. Zina can only be proven by the testimony of four men who see the act take place with their own eyes, and see the penis enter the vagina, or by the unforced confession of the man or woman who committed zina.

Anything other than that is accusing a Muslim woman of zina, for which the person should be given eighty lashes.

Allaah says (interpretation of the meaning):

“And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever. They indeed are the Faasiqoon (liars, rebellious, disobedient to Allaah)”

[al-Noor 24:4]

It was narrated that Abu Hurayrah and Zayd ibn Khaalid al-Juhani (may Allaah be pleased with them both) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “… Go tomorrow, O Unays, to this woman and if she admits (to adultery) then stone her.” He said: I went to her the next day and she admitted it, so the Messenger of Allaah (peace and blessings of Allaah be upon him) ordered that she be stoned.” Narrated by al-Bukhaari, 2575; Muslim, 1698.

Allaah has specified the punishments for men and women who commit zina. The hadd punishment is stoning if they have been married and one hundred lashes for one who has not been previously married.

Allaah says (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment”

[al-Noor 24:2]

It was narrated from Jaabir that a man from (the tribe of) Aslam came to the Prophet (peace and blessings of Allaah be upon him) when he was in the mosque and he said, “I have committed adultery.” The Prophet (peace and blessings of Allaah be upon him) turned his face away from him. The man came to that side to which the Prophet had turned his face, and testified against himself four times. The Prophet (peace and blessings of Allaah be upon him) said, "Are you mad?” He said, “No.” The Prophet said, “Are you married?" He said, "Yes.” So he commanded that he be stoned in the Musalla (Eid prayer place). When the stones troubled him, he ran away, until he was caught in al-Harrah and killed.

Narrated by al-Bukhaari, 4969; Muslim, 1691.

If it is asked: who is it that should carry out this hadd punishment for zina?

The answer is:

No one should carry out the hadd punishments without the permission of the ruler. If there is no ruler who rules according to sharee’ah then it is not permissible for the ordinary people to carry out the hadd punishments. Whoever does that is sinning, because carrying out the hadd punishments requires examining the matter and requires shar’i knowledge in order to know the conditions of proof.

The ordinary people have no knowledge of such things, and the carrying out of one of the hadd punishments by the ordinary people leads to many evils and the loss of security, whereby people will attack one another and kill one another or chop off one another’s hands on the grounds that they are carrying out hadd punishments.

Al-Qurtubi said:

There is no dispute among the scholars that qisaas (retaliatory punishments) such as execution cannot be carried out except by those in authority who are obliged to carry out the qisaas and carry out hadd punishments etc, because Allaah has addressed the command regarding qisaas to all the Muslims, and it is not possible for all the Muslims to get together to carry out the qisaas, which is why they appointed a leader who may represent them in carrying out the qisaas and hadd punishments.

Tafseer al-Qurtubi, 2/245, 246.

Ibn Rushd al-Qurtubi said:

With regard to the one who should carry out this punishment – i.e., the hadd punishment for drinking alcohol – they agreed that the ruler should carry it out, and that applies to all the hadd punishments.

Bidaayat al-Mujtahid, 2/233.

Al-Shawkaani said:

It was narrated from Abu’l-Zinaad from his father that the fuqaha’ of the people of Madeenah used to say that no one should carry out any of the hadd punishments except the ruler, unless it is a man carrying out the hadd punishment for zina on his male or female slave. Nayl al-Awtaar, 7/295, 296.

The family of the woman should prevent her from committing immoral actions and should prevent the things that lead to that, such as going out, speaking to non-mahram men, and everything that may enable her to commit evil. If the only way is to detain her and tie her up, then they have the right to do that, so they should detain her in the house.

But as for killing her, they should not do that. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a married woman who had children and who formed an attachment to a man and committed immoral actions with him. When she was found out, she tried to leave her husband: did she have any right to her children after doing this? Was there any sin on them if they cut off relations with her? Was it permissible for the one who has proof of that to kill her secretly? If someone else did that would he be sinning?

He replied:

Praise be to Allaah.

Her sons’ and male relatives’ duty is to prevent her from committing haraam actions, and if the only way they could do that is by detaining her, then they should detain her. If it means that they have to tie her up, then they should tie her up. But the son should not beat his mother, and with regard to treating her kindly, they have no right to do otherwise. It is not permissible for them to cut off ties with her so that she is free to do evil actions, rather they should try to prevent her from doing evil as much as possible. If she needs provision and clothing they should provide that for her. And it is not permissible for them to carry out the hadd punishment – execution or otherwise – on her, and they will be sinning if they do that.

Majmoo’ al-Fataawa, 34/177-178.

It so happened that some women committed zina at the time of the Prophet (peace and blessings of Allaah be upon him), and no one in their families killed any of these women. One of them was al-Ghaamidiyyah (may Allaah be pleased with her).

It was narrated that Buraydah ibn al-Haseeb said: A woman from Ghaamid, a branch of al-Azd, came and said: “O Messenger of Allaah, purify me!” He said, “Woe to you! Go back and seek the forgiveness of Allaah and repent to Him.” She said: “I think that you intend to send me back as you sent Maa’iz ibn Maalik back.” He said, “What has happened to you?” She said that she had become pregnant as a result of zina. He said: “Is it you (who has done that)?” She said: “Yes.” He said to her: “(You will not be punished) until you give birth to that which is in your womb.” A man from among the Ansaar sponsored her [i.e., paid for her needs etc] until she delivered (the child). Then he (that Ansaari) came to the Prophet (peace and blessings of Allaah be upon him) and said: “The Ghaamidi woman has given birth to a child.” He (the Prophet (peace and blessings of Allaah be upon him)) said: “Then we will not stone her and so leave her child with no one to nurse him.” One of the Ansaar stood up and said: “O Messenger of Allaah, let me be responsible for ensuring that he is nursed.” Then she was stoned to death.

Narrated by Muslim, 1695.

So the attitude of the family of the woman asked about here, claiming that she deserves to be executed, is wrong in other ways as well, such as:

1 – They do not have the attitude if one of their sons or brothers commits zina. This is like the actions of the people of the Jaahiliyyah who allowed themselves to commit zina but not their women. And these people feel that their honour has been besmirched and their protective jealousy comes to the for if their women commit sin, but there is no protective jealousy on their part if one of their sons or brothers does the same thing. Indeed some fathers boast about their son’s evil actions and encourage him to do it.

2 – They have opened the door for women to fall into sin, by allowing women to attend mixed schools, have bad friends, watch haraam things and sit in reprehensible gatherings. This has led to women’s hearts becoming deadened and attracted to immoral things. Some of them do not arrange marriages for their daughters or sisters and they stipulate impossible conditions, then they want to punish them when they are the ones who deserve punishment more.

3 – They don’t only kill for the sin of zina, rather they do that even if the woman only spoke to or got to know a non-mahram man, for which there is no hadd punishment of killing in sharee’ah.

4 – They open the door for everyone who wants to kill his sister or daughter on the grounds of nonsensical excuses, when the reason for killing her may be her wealth, or because she knows things about them that they want to conceal, or other such reasons.

From time to time we hear claims from the kaafir west or the deviant east that everyone who kills his sister or daughter does so because of honour. That is because many laws let the killer off if he kills any family member for this reason.

Even though this claim may be true, we should not be deceived by these people and their claims, because the purpose of these claims is to remove gheerah (protective jealousy) from the hearts of the woman’s family, and to open the door for women to commit immoral actions.

What the guardians of women must do is to fear Allaah regarding those who are under their care, and prevent them from committing immoral actions or doing the things that lead to that, and not be either careless or too strict.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8505. He committed adultery and his conscience is troubling him, and he wants to get rid of the foetus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He committed adultery and his conscience is troubling him, and he wants to get rid of the foetus

I a Moslem single person, who lives in the USA. I committed adultery many times with the same woman. Now, the women is pregnant. I would like to know if I can marry her in order to solve the problem (I mean cover the scandal)so the baby will find a father and gets the name. Actually, unfortunately, I would prefer abortion and I wish to convince her to do that, but don't know if this is considered killing a person. If so, I would feel guilty because of that. I believe the embryo is about 6-8 weeks. Please I need your help as soon as possible, Jazak Allah Khair.

Praise be to Allaah.

Firstly, my brother in Islam, I offer you my condolences for the faith that you lost during the times when you were committing adultery. For the Prophet (peace and blessings of Allaah be upon him) said: “When an adulterer commits illegal sexual intercourse, then he is not a believer at the time he is doing it, and when a drinker of an alcoholic liquor drinks it, then he is not a believer at the time of drinking it, and when a thief steals, then he is not a believer at the time of stealing, and when a robber robs, and the people look at him, then he is not a believer at the time of doing robbery.” (Narrated by al-Bukhaari, no. 2475)

Have you not read what your Lord says in His Book?

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to Hell unless Allaah forgives him)”

[al-Israa’ 17:32 – interpretation of the meaning]

Do you not know that Allaah sees you wherever you are, and He hears you when you speak?

Do you not remember the great blessings that Allaah has bestowed upon you? For He is the One Who heals you when you are sick, the One Who feeds you when you are hungry and gives you to drink when you are thirsty. And He has given you the greatest blessing that He has bestowed upon mankind, the blessing of Islam. “Is there any reward for good – other than good?” [al-Rahmaan 55:60 – interpretation of the meaning]

My brother, ask yourself, Whose dominion do you live under? Whose provision do you eat from? By Whose command do you live? Is it not the dominion of Allaah, the provision of Allaah, the command of Allaah? So how can you disobey Allaah?

Perhaps you have forgotten the hadeeth of the Mi’raaj, in which the Prophet (peace and blessings of Allaah be upon him) said:

“… then we proceeded and came to something like a tannoor (a kind of oven).” [The narrator] said: “I think he said, ‘in which there were clamouring voices.’” He [the Prophet (peace and blessings of Allaah be upon him)] said: “We looked into it and there we saw naked men and women. Flames were coming to them from the bottom of it, and when the flames reached them, they made an uproar. I said to them [i.e., the two angels who were accompanying him], ‘Who are these?’ They said, ‘Proceed, proceed!’… I said to them, ‘I have seen strange things this night. What is this that I have seen?’ They said, ‘We will tell you…. The naked men and women in the structure that resembled a tannoor oven are the adulterers and adulteresses.’”

(Narrated by al-Bukhaari in Baab Ithm al-Zunaat, no. 7047).

So you must hasten to repent sincerely before death overtakes you, for the gate of repentance is open until the sun rises from the west or before the soul reaches the throat [at death]. Allaah rejoices over the repentance of His slave, and He will change his bad deeds (sayi’aat) into good deeds (hasanaat). Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.

And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance[al-Furqaan 25:68-71]

Secondly, with regard to your question, “Do I have to marry her?”, this is the issue of the adulterer marrying the woman with whom he committed adultery. The answer is that it is not permissible for him (the adulterer) to marry her, or for her to marry him, until the label of adultery no longer applies to them. That label can only be removed through repentance.

It is not permissible for you to marry her even if she is Jewish or Christian, because she is a zaaniyah (adulteress). Even if she is Muslim, it is not permissible for you to marry her because she is a zaaniyah. And it is not permissible for her to accept you as a husband because you are a zaani (adulterer). Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicator or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”[al-Noor 24:3]

The phrase “Such a thing is forbidden to the believers” indicates that this marriage is forbidden.

“It is essential that both of you repent to Allaah, give up this sin, regret the evil actions that have occurred in the past, resolve not to return to them, and do many righteous deeds, so that Allaah may accept your repentance and turn your bad deeds (sayi’aat) into good deeds (hasanaat). Allaah says (interpretation of the meaning):

‘And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.

And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance’

[al-Furqaan 25:68-71]

If you want to marry her, you have to be sure that she is not pregnant by waiting to see if she menstruates before you do so. If it becomes apparent that she is pregnant, it is not permissible for you to marry her until after she delivers the baby, in accordance with the hadeeth of the Prophet (peace and blessings of Allaah be upon him), in which he forbade a man to use his water to irrigate the crops of another.”

(Fatwas of the Standing Committee in al-Buhooth al-Islamiyyah magazine, vol. 9, p. 72)

Thirdly, you say, “so the baby will find a father and gets the name” This is the matter of attributing the child of adultery: who is he to be named after?

The answer is that the majority of scholars said that the child of adultery should not be named after the adulterer, because the Prophet (peace and blessings of Allaah be upon him) said: “The child goes to the owner of the bed and the adulterer gets nothing but the stones (despair, i.e., to be stoned to death).” (Agreed upon. Al-Bukhaari 2053; Muslim, 1457. Al-Mughni by Ibn Qudaamah, vol. 7, p. 129)

Fourthly, you say, that you would prefer the woman to get rid of the baby. This is the issue of abortion, and the ruling on that is as stated in the report of the Committee of Senior Scholars (Hay’at Kibaar al-‘Ulamaa’), no. 140, dated 20/6/1407 AH, which is as follows:

“1 – It is not permissible to abort the pregnancy at any of its various stages except for a legitimate shar’i reason, and within very narrow limits.

2 – If the pregnancy is in the first stage, which is forty days, and aborting it will serve a legitimate shar’i interest or ward off some harm, then it is permissible to abort it. But aborting it at this stage for fear of difficulty in bringing up children or in providing for them or teaching them, or fear for their future, or because the couple feel that they have enough children – this is not permitted.

3 – It is not permissible to abort the pregnancy once it has become an ‘alaqah (clot) or mudghah (chewed lump of flesh) [i.e., after 40 days’ gestation] unless a trustworthy medical committee has stated that allowing the pregnancy to continue poses a danger to the health of the mother, such that there is the fear that she will die if the pregnancy continues. In this case it is permissible to abort the pregnancy, after exhausting all other means of trying to ward off that danger.

After the third stage, and after the completion of four months of pregnancy, it is not permissible for you to abort the pregnancy unless a group of trustworthy specialist doctors decide that leaving the foetus in his mother’s womb will lead to the death of the mother; this is after exhausting all possible means of keeping the foetus alive. Performing an abortion subject to these conditions is permitted in order to ward off the greater of the two harms, and to preserve the greater of the two interests.”

(Quoted from al-Fataawa al-Jaami’ah, vol. 3, p. 1055)

We ask Allaah to keep us safe and sound and to accept our repentance. May Allaah bless our prophet Muhammad.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8506. Abortion of a foetus resulting from a zina relationship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Abortion of a foetus resulting from a zina relationship

Is it permissible for a woman who has committed immoral actions to abort the foetus?

Praise be to Allaah.

The efforts and ijtihaad of the fuqaha’ have focused on abortion in general terms, and the rulings on that and the consequences that may follow. They have not gone into details concerning cases where the pregnancy results from immorality. This may be because they consider that to come under the same ruling as abortion of a pregnancy resulting from a proper marriage. If abortion of a pregnancy resulting from a proper marriage is haraam under normal circumstances, then it is even more so in cases where the pregnancy results from immorality, because permitting abortion of pregnancy which results from immorality would encourage evil actions and the spread of immorality. One of the basic principles of Islam is that it forbids immorality and all the ways that lead to it, e.g., it forbids tabarruj (wanton display of one’s charms) and free mixing (of men and women).

In addition, an innocent foetus which has committed no sin should not be sacrificed because of a sin committed by someone else. Allaah says (interpretation of the meaning):

“No one laden with burdens can bear another’s burden”

[al-Israa’ 17:15]

It is known that the Messenger of Allaah (peace and blessings of Allaah be upon him) sent the Ghaamidi woman who was pregnant as a result of zinaa away until she gave birth, then after the birth he sent her away until she had breastfed the child and weaned him. She came back with the child who had a piece of bread. The Prophet (peace and blessings of Allaah be upon him) gave the child to one of the Muslims, then he gave orders that she should be placed in a hole up to her chest, and commanded the people to stone her. Imaam al-Nawawi said concerning this hadeeth: “A pregnant woman should not be stoned until she gives birth, whether her pregnancy is the result of zina or otherwise. This is agreed upon, lest her foetus be killed. The same applies if her hadd punishment is flogging; a pregnant woman should not be flogged, according to consensus, until she has given birth.” (Saheeh Muslim bi Sharh al-Nawawi, 11/202)

This incident shows us the extent to which Islam is concerned with the foetus, even if it is the result of zina: the Prophet (peace and blessings of Allaah be upon him) delayed the carrying out of the hadd punishment on the mother in order to save the life of the foetus.

Can it be imagined that the Lawgiver would permit killing the foetuses by abortion in order to fulfil the wishes of those who follow their whims and desires?

Furthermore, those who say that abortion is permitted within the first forty days of a legitimate pregnancy based their ijtihaad on a concession, like not fasting in Ramadaan for those who have valid excuses, or shortening the four-rak’ah prayers whilst travelling, but it is stated in sharee’ah that concessions cannot be connected to sins.

Imaam al-Quraafi said: “With regard to sins, they cannot be taken as reasons for concessions. Hence one who is travelling for the purpose of sin cannot shorten his prayers or break his fast, because the reason for doing these is travelling, but in this case the reason for travelling is to commit sin, so the concession does not apply, because granting a concession on the basis of sin will encourage people to sin further.” (al-Furooq, 2/33)

Similarly, the basic principles of Islamic sharee’ah do not give the same concessions to a woman who is pregnant as a result of zinaa as are given to a woman who is pregnant as a result of proper marriage, lest that help her in her sin, and it does not make it easy for her to get rid of the results of her evil actions.

In addition, the foetus in the case of zinaa has no guardian, because according to sharee’ah the title of father can only be given to the one who has a child from a woman in a proper marriage. This is part of the meaning of the hadeeth: “The child goes to the owner of the bed and the adulterer gets nothing but the stones (despair, i.e. to be stoned to death).” (Narrated by al-Bukhaari and Muslim). The guardian of the foetus in such cases is the sultan or ruler – the one who is in charge of the Muslims’ affairs – for he is the guardian of those who have no guardian. The way in which the ruler disposes of people’s affairs is based on the interests of the people, and there is no interest to be served in destroying the soul of the foetus in order to preserve the mother’s interests, because that would involve encouraging her and others to persist in this evil action.

From Ahkaam al-Janeen fi’l-Fiqh al-Islami by ‘Umar ibn Muhammad ibn Ibraaheem Ghaanim

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8507. Why adultery, gambling and the flesh of swine are haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Why adultery, gambling and the flesh of swine are haraam

Why are adultery, gambling, eating the flesh of swine forbidden in Islam or consedered "haram"?

Even though we find it strange that a Muslim would ask such a question about matters which are so clear and undisputed, the answer is simply that these things are haraam because Allaah, Whom we must obey, has forbidden them. He tells us in the Qur’aan (interpretation of the meanings):

“And come not near to unlawful sexual intercourse. Verily, it is a faahishah (a great sin) and an evil way.” [al-Israa’ 17:32]

“He has forbidden you only the maytatah (dead animals), and blood, and the flesh of swine…” [al-Baqarah 2:173]

“O you who believe! Intoxicants, gambling, al-ansaab [stone altars for sacrifice to false gods], and al-azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

Shaytaan wants only to excite enmity and hatred between you with intoxicants and gambling, and hinder you from the remembrance of Allaah and from al-salaah. So, will you not then abstain?” [al-Maa’idah 5:90-91]

So we must avoid all that which Allaah has forbidden, out of faith in His laws, in the hope of His reward and in fear of His punishment. We must also believe that Allaah does not forbid anything in Islamic sharee’ah except that which is harmful and corrupt, whether we understand this rationally or not, because He says (interpretation of the meaning):

“And no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission.” [al-Nisaa’ 4:65]

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8508. The punishment for zina (fornication, adultery) and how to keep oneself from going back to it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

The punishment for zina (fornication, adultery) and how to keep oneself from going back to it

The problem is that I am a young man of thirty years of age. I got to know a girl who is nineteen years old who used all kinds of means to get to know me and get close to me. Without much talk or discussion, she went with me to my flat and I had intercourse with her dozens of times. There was a moment when I felt that I was about to die and I wanted to repent. I went to my father and asked him to get me married, and in fact I got married to a righteous girl from a respectable family. My main aim in marriage was to seek a woman who was religiously-committed, and this is what happened, for she is religious and is the daughter of a respected shaykh.

But my problem has become worse. Despite the fact that I have been successfully married – in everyone else’s eyes – for over a year and a half, I suddenly realized that I still feel love for the first girl with whom I had intercourse, and I am not able to leave her. Since I got married, I have not touched her or gone near her, but not a day goes by without me getting in touch with her by phone, and I do not want to hide from you the fact that I masturbate with my hand while I am speaking to her on the phone. I feel as if I am trapped by this girl and now she is not after me as much as I am after her. When we meet I feel scared to touch her, because I fear going back to zina.

My problem is simply psychological, which is how to discipline [?] myself and convince myself to keep away from this girl for once and for all, even though my wife is more beautiful than her and is better and she does everything she can to keep me chaste. Hence I despair of myself and I do not know how to sort myself out, despite the fact that everyone around me describes me as being good-hearted, loving good for people, shedding tears for the calamities and needs that befall people; they say that I try harder to do good for people than they do themselves, happily and willingly, and without them knowing about that, following the words of the Messenger of Allaah, “A man who gives in charity and conceals it so that his left hand does not know what his right hand is giving.”

Please help me to that I can be content with myself and be a righteous person.

Praise be to Allaah.

We ask Allaah to relieve your distress and that of everyone who is distressed. From your question we may note the following:

1 – The fact that you have cut off the route to the Shaytaan, and are preventing him from continuing to tempt you, by getting married is something commendable, which points – in sha Allaah – to the goodness in your heart.

2 – In order for you to be sincere towards your Lord in your repentance, and so that Allaah may change your bad deeds (sayi’aat) into good deeds (hasanaat), you have to stop thinking about the first woman. Do not follow in the footsteps of the Shaytaan, and do not get carried away thinking about her, let alone speaking to her on the telephone, let alone meeting her, let alone doing anything that is more serious than that.

3 – Since it was thinking of death that led you to leave the first woman and get married, you should never stop thinking of it. This is the best advice a person may be given, whether he is falling short in obeying Allaah, or he is doing something that earns the wrath of Allaah. This is what gives the one who is falling short the motive to strive, because when death comes, good deeds are no longer recorded. It also gives the one who is doing evil actions the motive to stop and give them up, because a person’s deeds are judged according to his last deeds. It is sufficient for you to think of one thing: what if Allaah were to take your soul when you were masturbating while talking to this woman? What if Allaah were to take your soul when you were having unlawful intercourse with her?

My brother, think about it. Do you want to come out of your grave on the day when mankind is resurrected, holding onto your private part? Do you not see the great difference between this and between being resurrected prostrating or reciting the Talbiyah (as on Hajj or ‘Umrah) or remembering Allaah?

4 – The way in which you describe yourself makes us feel that there is much that is good in you, so beware of losing the reward for this goodness by having a bad end. Beware of depriving yourself of the reward for these virtues by committing such a major sin that will bring the wrath of your Lord upon you.

5 – You have no excuse for this relationship, for you are married to a woman who – as you say – is more beautiful and is better than the first one, so why not thank Allaah for giving you a halaal means of satisfying your desires? Why are you not content with that which Allaah has decreed for you of permissible things?

Your sin in doing these haraam deeds is worse than if you were not married. You are not single, rather Allaah has blessed you with the means of satisfying your desires in a permissible way. So whenever the Shaytaan makes you think of her (the first woman), go to your wife and seek refuge with Allaah from the Shaytaan.

6 – We give you the best advice, which is to make du’aa’. Get up in the latter part of the night and beseech your Lord, submitting yourself to Him and humbling yourself before His Majesty, asking Him to rid you of the problem. Turn to your Lord and call upon Him, for He is the best One to be asked – may He be glorified – and He does not turn away His slaves if they are sincere.

7 – Do you know that by thinking of this girl, getting in touch with her and meeting her, the Shaytaan may cause you to fall into that which you did before? I hope that you will not be over-confident and think that you will be able to resist, for the one who is ruled by his desires is weak, and whoever walks for a few steps with the Shaytaan will walk with him to the end. But you should know that you are incurring the wrath of the Compeller (al-Jabbaar) and that you are committing one of the gravest acts of disobedience against Allaah after shirk.

Imaam Ahmad (may Allaah have mercy on him) said: I do not know of any sin after murder that is worse than zina, and he quoted as evidence the hadeeth of ‘Abd-Allaah ibn Mas’ood who said: “O Messenger of Allaah, which sin is the worst?” He said, “Setting up a rival to Allaah when He is the One Who created you.” [‘Abd-Allaah] said: “Then what?” He said, “Killing your child for fear that he may eat with you.” [‘Abd-Allaah] said, “Then what?” He said, “Committing adultery with your neighbour’s wife.” And confirmation of that was revealed in the Qur’aan:

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment”

[al-Furqaan 25:68]

You must also understand the effects that zina has on the soul (or on one’s psyche). Ibn al-Qayyim (may Allaah have mercy on him) said:

Zina encompasses all the characteristics of evil: lack of religious commitment, loss of piety, loss of chivalry, lack of protective jealousy (gheerah). You will not find any adulterer who is pious, or keeps his promises, or speaks truthfully, or is a good friend, or has complete protective jealousy towards his family. Treachery, lying, betrayal, lack of modesty, lack of awareness that Allaah is always watching, lack of chivalry, loss of protective jealousy from the heart – these are the effects and implications of zina.

One of the effects of zina is that it earns the wrath of Allaah because His sacred limits are transgressed. If a man were to do such a thing to any king, he would meet the direst consequences. Another effect of zina is the darkening of the face, and the grimness and misert of face that are apparent to other people. Another effect of zina is darkness of the heart and the extinguishing of its light, which is what causes the extinguishing of light in the face and the darkening thereof. Another effect of zina is the poverty that it leads to. Another effect of zina is the loss of respect towards the one who does it, and the lowering of his status in the eyes of his Lord and in the eyes of His slaves. Another effect of zina is that is causes him to lose the best of attributes, namely chastity, goodness and righteousness, and it earns him their opposites, namely immorality, evildoing, adultery and betrayal. Another effect of zina is that it causes him to lose the title of believer, as it was narrated in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “No adulterer is a believer at the moment when he is committing adultery.” Another of the effects of zina is that it exposes one to the possibility of being one of the inhabitants of the oven (tannoor) in which the Prophet (peace and blessings of Allaah be upon him) saw the adulterers and adulteresses. Another of the effects of zina is that it takes away the goodness which Allaah described as the attribute of those who are chaste, and replaces it with the evil which Allaah described as the attribute of the adulterers, as Allaah says (interpretation of the meaning):

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women)”

[al-Noor 24:26]

Allaah has forbidden Paradise to every evil person, and He has made Paradise the abode of the good, and no one will enter it but those who are good. Allaah says (interpretation of the meaning):

“Those whose lives the angels take while they are in a pious state (i.e. pure from all evil, and worshipping none but Allaah Alone) saying (to them): Salaamun ‘Alaykum (peace be on you) enter you Paradise, because of that (the good) which you used to do (in the world)”

[al-Nahl 16:32]

“and its keepers will say: Salaamun ‘Alaykum (peace be upon you)! You have done well, so enter here to abide therein”

[al-Zumar 39:73]

So they will deserve the greeting of the angels and admission to Paradise because of their goodness. But the adulterers are among the most evil of creation, and Allaah has made Hell the abode of evil and its people. When the Day of Resurrection comes, the evil will be distinct from the good, and the evil will be piled up together, then it and its people will be thrown into Hell. No one who is good will enter Hell and no one who is evil will enter Paradise. Another of the effects of zina is the sense of alienation which Allaah instills in the heart of the adulterer, and this is like the alienation that shows on his face. For the one who is chaste has sweetness in his face and contentment in his heart, and whoever sits with him feels at ease with him. But the adulterer has signs of alienation in his face and whoever sits with him will feel uneasy. Another of the effects of zina is lack of respect, as his family, friends and others lose respect for him, and he becomes the most despicable thing in their sight; this is in contrast to the chaste person, who is blessed with dignity and sweetness. Another of the effects of zina is that people will regard him as a traitor and no one will trust him with regard to his wife or child. Another of the effects of zina is the foul odour that will emanate from him and be detected by everyone who has a sound heart; it will emanate from his mouth and body, and were it not for the fact that there are all the people have a similar odour, that smell would spread far and wide.

Another of the effects of zina is that he will feel uneasy and distressed, for adulterers are doing the opposite of what they are seeking. Whoever seeks the enjoyment and good things of life by means of that which Allaah has forbidden, Allaah will punish him by letting him get the opposite of that which he is trying to achieve. For that which is with Allaah can only be attained by obeying Him, and Allaah never makes disobedience towards Him the means of attaining anything good. If the immoral person only knew what delight, happiness, ease and good living there is in chastity, he would realize that the delights that he has missed out on are many times greater than those which he may have enjoyed, let alone the consequences in the Hereafter, when the chaste person will attain the reward of Allaah and will be honoured by Him. Another of the effects of zina is that he has exposed himself to missing out on the delights of al-hoor al-‘iyn in the beautiful abodes of the Garden of Eden (Jannaat ‘Adan). We have stated above that Allaah will punish those who wear silk in this world by depriving them of it on the Day of Resurrection, and He will punish those who drink wine in this world by depriving them of it on the Day of Resurrection. Similarly, those who enjoy forbidden images in this world will also be deprived of such in the Hereafter. Indeed, everything that a person gets in this world, if he indulges in it by permissible means, his share of it on the Day of Resurrection will be reduced to the extent that he indulged in it. And if he got it from haraam sources, he will lose out on it altogether on the Day of Resurrection. Another of the effects of zina is that zina leads to cutting the ties of kinship, disobedience towards parents, haraam earnings, mistreating others, neglect of one's wife and children, and it may even lead a person to shed blood unlawfully. He may seek help to commit zina by means of sihr (witchcraft) and shirk, and he may or not know that this sin inevitably includes other sins committed beforehand or alongside it, and that it leads to other kinds of sins that come after it. It is surrounded by a host of other sins that come before and after. It is the thing that is most likely to bring about evil in this world and the Hereafter, and the most likely to prevent good in this world and in the Hereafter. If a person falls into its traps and snares, it will be hard for sincere people to save him and for doctors to treat him; its prisoner cannot easily be ransomed, and its victim cannot be rescued. It also leads to the loss of blessings. If a person falls into this trap, let him bid farewell to the blessings of Allaah, for blessings may easily depart from a person and vanish. Allaah says (interpretation of the meaning):

“That is so because Allaah will never change a grace which He has bestowed on a people until they change what is in their ownselves. And verily, Allaah is All-Hearer, All-Knower”

[al-Anfaal 8:53]

“But when Allaah wills a people’s punishment, there can be no turning back of it, and they will find besides Him no protector”

[al-Ra’d 13:10]

These are some of the harmful effects of this action.

Rawdat al-Muhibbeen, p. 360-363

We advise you to read a book by Ibn al-Qayyim which is very useful with regard to this topic. It is al-Jawaab al-Kaafi li man sa’ala ‘ala al-Dawaa’ al-Shaafi.

Finally, we ask Allaah to keep you safe and sound with regard to your religious commitment and your worldly affairs, and to help you put your affairs in order before you meet your Lord. And Allaah is the Guide to the Straight Path.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8509. She wants to give up prayer as she feels shy before Allaah because she is committing zina

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She wants to give up prayer as she feels shy before Allaah because she is committing zina

I know that zina is an immoral and evil action, and I feel too shy to stand before Allaah in prayer after doing ghusl for janaabah because of engaging in zina (unlawful sexual relations). I ask Allaah for forgiveness. Believe me, I do not feel happy and content in myself because of what I am doing, but I am trying to soothe my conscience. Should I go back to praying or not, whilst continuing to commit zina?

Praise be to Allaah.

Undoubtedly zina is one of the major sins, one of the worst crimes, one of the most evil and immoral of actions. Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace”

[al-Furqaan 25:68-69]

Hence Allaah decrees a severe punishment in this world for those who commit zina, namely the hadd punishment. Allaah says, describing the punishment for the unmarried person who commits zina:

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment.”

[al-Noor 24:2 – interpretation of the meaning]

But for the muhsan (one who is or has been married) who commits zina, the punishment is execution. It says in the hadeeth narrated by Imam Muslim in his Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “If a previously-married man (commits zina) with a previously-married woman, (the punishment is) one hundred lashes and stoning.” (al-Hudood 3199).

Because of the abhorrence and obscenity of this action, even the monkeys are offended by it, and they carried out the hadd punishment of stoning on a monkey which committed zina, as was narrated in Saheeh al-Bukhaari from ‘Amr ibn Maymoon who said: “During the Jaahiliyyah I saw a monkey which had committed zina, so the other monkeys got together and stoned it, and I stoned it with them.” (al-Manaaqib, 5360).

How can an adult, accountable Muslim whom Allaah has honored with Islam be content to stoop to the level of animals and beasts which, whenever their desire is provoked, they satisfy it however they want? The seriousness of this sin is not limited to punishment in this world only, rather the punishment in the Hereafter is far greater and far worse. According to a hadeeth narrated by Imam al-Bukhaari from Samurah ibn Jundub, the Prophet (peace and blessings of Allaah be upon him) said: “Two (angels) came to me last night, woke me up and set out with me… until we came to something like a tannoor (clay oven), in which there was shouting and voices. We looked inside and saw naked men and women, towards whom flames came from beneath them. When the flames reached them, they cried out. I said to them [the two angels], ‘Who are these people?’… They told me, ‘As for the men and women in the structure like a tannoor oven, they are the adulterers and adulteresses…’” (6525).

If a person dies committing this sin, what will be his situation? What will he say to his Lord when he stands before Him for judgement?? Is this the way to give thanks for the never-ending, innumerable blessings of Allaah? Is this the way to give thanks for the blessings of good health? Do you think that Allaah does not see you when you are committing this great sin? Allaah says (interpretation of the meaning):

“Truly, nothing is hidden from Allaah, in the earth or in the heaven”

[Aal ‘Imraan 3:5]

Do you not know that these physical faculties with which you are disobeying your Creator will testify against you on the Day of Resurrection? Have you not heard the words of the Compeller (al-Jabbaar):

“Till, when they reach it (Hell-fire), their hearing (ears) and their eyes and their skins will testify against them as to what they used to do.

And they will say to their skins, ‘Why do you testify against us?’ They will say: ‘Allaah has caused us to speak.’ He causes all things to speak, and He created you the first time, and to Him you are made to return”

[Fussilat 41:20-21 – interpretation of the meaning]?

So our answer is that you must hasten to repent sincerely from this great sin, regret deeply what you have done, immediately give it up and give up everything that may lead to it. The causes of zina include the following:

1 – Unveiling and wanton display by uncovering the face, hair or any part of the body. It was narrated in the hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell whom I have not seen… Women who are clothed yet naked, who have gone astray and try to lead others astray also. Their heads look like the humps of camels, leaning to one side. They will never enter Paradise nor even smell its fragrance, although its fragrance may be detected from such and such a distance.” (Narrated by Imam Muslim, al-Libaas wa’l-Zeenah, 3971).

2 – Being alone with a man who is not a mahram for you, because the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No man should be alone with a (non-mahram) woman unless her mahram is present.” (Narrated by al-Bukhaari, 3842).

3 – Beware of mixing with those whom you are not permitted to mix with, for zina only happens as a result of that. You must pay attention to your conscience and do not pay attention to the whispers of the Shaytaan when he tries to make zina look attractive and to make this crime seem insignificant. The Shaytaan has sworn by Allaah’s Glory that he will mislead the sons of Adam. Allaah says (interpretation of the meaning):

“[Iblees (Satan)] said: ‘By Your Might, then I will surely, mislead them all,

Except Your chosen slaves amongst them (i.e. faithful, obedient, true believers of Islamic Monotheism)’”

[Saad 38:82]

The Shaytaan has gained a victory over you in this way, but he will not stop at making you fall into this sin, rather he is striving to make sure that you will abide in Hell for eternity – we seek refuge with Allaah from that – by making the idea of giving up prayer on the basis of this false reasoning seem attractive to you.

Because giving up prayer constitutes kufr or disbelief in Allaah. In Saheeh Muslim it is narrated that Jaabir ibn ‘Abd-Allaah said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Between a man and kufr and shirk there stands his giving up prayer.’” (al-Eemaan, 116). And he (peace and blessings of Allaah be upon him) said: “The covenant that differentiates us from them is prayer; whoever gives it up is a kaafir.” (Narrated by al-Tirmidhi, al-Eemaan, 2545; classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi, 2113)

So you have to pray a great deal for forgiveness, repent and make du’aa’. You have to pray regularly and pray a great deal, and strive to be humble and focused in prayer, because Allaah says (interpretation of the meaning):

“and perform As-Salaah (Iqaamat-as-Salaah). Verily, As-Salaah (the prayer) prevents from Al-Fahshaa’ (i.e. great sins of every kind, unlawful sexual intercourse) and Al-Munkar (i.e. disbelief, polytheism, and every kind of evil wicked deed)”

[al-‘Ankaboot 29:45]

“And perform As-Salaah (Iqaamat-as- Salaah), at the two ends of the day and in some hours of the night [i.e. the five compulsory Salaah (prayers)]. Verily, the good deeds remove the evil deeds (i.e. small sins)”

[Hood 11:114]

You should not think that repentance is too difficult or feel that Allaah will never accept your repentance, for the Shaytaan is keen to sow the seeds of despair in your heart.

You should note that whoever repents, Allaah will accept his repentance and change his bad deeds into good deeds. Allaah says (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.

And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:71]

The gate of repentance is open, and no one can stand between you and repentance. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah will accept the repentance of His slave so long as the death rattle has not yet reached his throat.” (Narrated by al-Tirmidhi, al-Da’waat, 3460; classed as hasan by al-Albaani in Saheeh Sunan al-Tirmidhi, 2802).

Allaah rejoices over this repentance. According to a hadeeth narrated by Imam Muslim in his Saheeh from Anas ibn Maalik, the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah rejoices over the repentance of His slave when he repents more than any one of you would rejoice if he were travelling in the wilderness and his camel which was carrying his food and drink wandered off, and he despaired of ever finding it, then he comes to a tree and lies down in its shade, thinking that he will never see his camel again, then whilst he is like that he sees it standing next to him, so he seizes its reins and says, ‘O Allaah, You are my slave and I am Your Lord!’ making this mistake because he is so happy.” (Baab al-Tawbah, 4932).

Finally, after you have repented you must cut off all the routes that may lead to evil, by means of the way prescribed in sharee’ah which Allaah has permitted, namely marriage. You should note that it is not permissible for a Muslim man or woman to marry a person who has committed zina unless he or she repents to Allaah. If he repents and gives up this sin, then it is permissible for you to marry him after he repents. Please see questions no. 11195 and 2627.

May Allaah help us and you to repent sincerely. And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8510. Is there any expiation for having intercourse with a woman in her back passage?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Is there any expiation for having intercourse with a woman in her back passage?

Praise be to Allaah.

Firstly:

It is haraam to have intercourse with one’s wife in her back passage, and the Prophet (peace and blessings of Allaah be upon him) said that the one who does that is cursed.

We have quoted the evidence from the Qur’aan and Sunnah to show that it is haraam, as well as describing some of the evil consequences of that, in the answer to question no. 1103 and 6792.

Islam has not stipulated any expiation for this action, so there is no expiation for it apart from repentance and regret, and turning back to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: What is the ruling on having intercourse with a woman in her back passage? Is there any expiation required of the one who does that?

He replied:

Having intercourse with a woman in her back passage is a major sin and is one of the most heinous acts of disobedience, because it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Cursed is the one who has intercourse with his wife in her back passage.” Narrated by Abu Dawood, 2162; classed as hasan by al-Albaani in Saheeh Abi Dawood.

And he (peace and blessings of Allaah be upon him) said: “Allaah will not look at a man who had intercourse with a man or a woman in the back passage.” Narrated by al-Tirmidhi, 1166; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

What the one who has done that must do is hasten to repent sincerely, which means giving up the sin and abstaining from it out of respect for Allaah and out of fear of His punishment, regretting what he has done of that and sincerely resolving never to go back to it, as well as striving to do righteous deeds. Whoever repents sincerely, Allaah will accept his repentance and forgive his sins, as Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

There is no expiation required of one who has anal intercourse, according to the more correct of the two scholarly opinions, and his wife does not become haraam to him because of that, rather she remains his wife. But she does not have to obey him in this grave evil; rather she is obliged to refuse, and to demand a annulment of her marriage to him if he does not repent. We ask Allaah to keep us safe and sound from that.

From Fataawa Islamiyyah, 3/256

Al-Bayhaqi (may Allaah have mercy on him) said:

If he does that (i.e., has intercourse with her in the back passage), then he should be punished (i.e., the judge or ruler should mete out a punishment that will deter him and others like him), because he has committed a sin for which there is no stipulated hadd punishment or expiation.

Kashshaaf al-Qinaa’, 5/190

So he clearly stated that it is a sin, but no expiation is required.

See Ansa al-Mataalib, 4/162; Mughni al-Muhtaaj, 5/624

Secondly:

Many people make the mistake of thinking that because there is no expiation stipulated for a particular sin that it is an insignificant matter and is a minor sin. This way of thinking is not correct. Rather if one were to say that Allaah has not stipulated any expiation for anal intercourse because it is too serious to be expiated by any expiation, that would not be farfetched. As Imam Maalik says concerning swearing a false oath (al-yameen al-ghamoos): it is too serious to be expiated by any expiation.

Al-Taaj wa’l-Ikleel, 4/406; see also al-Mudawwanah, 1/577

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8511. He does not pray and he lives with his girlfriend; he wants to repent and marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He does not pray and he lives with his girlfriend; he wants to repent and marry her

There is a French Muslim man who does not pray or fast, and he lives with his Christian girlfriend. He wants to repent and fast, but he is using the fact that this woman is living with him as an excuse. Is it permissible for him to marry her now, knowing that tomorrow is the first day of Ramadaan? If that is permissible, then what is the prescribed shar’i procedure for that?.

Praise be to Allaah.

This person and others should note that not praying is kufr which puts a person beyond the pale of Islam. Islam does not accept for any of its followers not to pray or fast and to live with a girlfriend.

What you have to do is to advise him and explain to him what Islam really is, which is submitting to the rulings of sharee’ah. The Muslim should be an example to others, especially in that (non-Muslim) country, for he is not representing himself only, rather he is representing Islam which he has embraced and committed himself to. So he has to give up the sin that he is committing and adhere to the rulings of sharee’ah, especially prayer which is the thing that distinguishes between Islam and kufr.

Secondly:

We are very happy to learn that he wants to repent, so what is stopping him from repenting? Allaah rejoices over the repentance of His believing slave. When a person turns to Allaah, Allaah turns to him and forgives his sin. So he should hasten to repent and not delay it or make it conditional upon certain things happening, lest he dies without having repented and he meets his Lord with a burden of sin and may even meet Him in state of kufr.

Tell him that Allaah turns bad deeds into good deeds for the one who repents. Allaah says (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:70]

So he must hasten to repent by giving up all that he is doing that incurs the wrath of Allaah, namely not praying and living with his girlfriend.

See the answers to questions no. 624, 13990, 34905, 22912.

Thirdly:

If he repents to Allaah, he should note that it is not permissible for him to marry that girlfriend, not because she is Christian, but because she is a zaaniyah (fornicatress) – according to what he has said. One of the conditions of marrying a woman of the People of the Book (i.e., a Jewish or Christian woman) is that she should be chaste, not a fornicatress or a woman who has a lover or boyfriend. Allaah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends”

[al-Maa’idah 5:5]

Allaah has stipulated that in order to marry them, they must be chaste. It is not permissible for a Muslim to marry a woman of the people of the Book who is not chaste. Even if a woman is a Muslim but she is not chaste, it is not permissible for a chaste Muslim man to marry her. Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Nur 24:3]

For more details on this issue, please see the answer to question no. 11195 and 2527.

If he wants to marry her, that can only happen after he repents and comes back to Islam by starting to pray, and after they both repent from zina (fornication).

This applies if he wants to marry her.

The duty of being sincere (naseehah) compels us to tell him of the best way we know of setting straight both his religious and worldly affairs, which is that he should repent to Allaah sincerely, and hasten to leave this woman without any hesitation or delay, and look for another woman who is a chaste, believing Muslim. If he repents to Allaah, he will need someone who understands her religion and will stand by him and encourage him to obey the Most Merciful after this deviation. As for that woman, even if she repents from fornication she will never be able to help him to obey Allaah and she will never be trustworthy with regard to his household, his wealth and his honour, and she will never be fit to raise his sons and daughters. We mean nothing but good by offering this sincere advice. Let him use his mind and avoid being emotional, then he will know that this is right.

If he looks around him, he will see other Muslims who have married non-Muslim women, and how bad their situations are, and how they regret it and wish that they had not married non-Muslim woman.

See also the answer to questions no. 20227 and 45645.

And Allaah is the Source of strength.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8512. Responsibility Towards the Child of Fornication

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Responsibility Towards the Child of Fornication

AsSalaamu Alaikum.

Before I accepted Islam I committed adultery an conceived a child with a married woman. The woman's husband has been told the truth and is aware that the child is not his, but he still wants to keep the child and his wife. Her husband wants to have nothing to do with me(understandably) and wishes that I keep away from my son who I have rarely seen and he does not know who I am. The child is almost 3 years old and I have been a Muslim for almost 2 years.

What is the Islamic ruling in such a case? Can I consider the child to be mine?

The husband and his wife are both kaffirs.

All Praises are Due to Allah

Islam erases whatever took place before it and after Allah guides you there is no sin on you, regarding something which took place in the past. The rule according to the Shariah (Islamic Laws) is that the child is to the bed and follows the husband, unless he washes his hands of the matter.

The child in not considered to be your son, nor do you have any responsibility for him. So start a married life according to Islam.

May Allah forgive you and increase you in protection.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


8513. Tragedy suffered by a girl whose mother’s husband does not fear Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Tragedy suffered by a girl whose mother’s husband does not fear Allaah

It is with sorrow that i ask this question.My friend has been raped be her father for many years.She was conceived outside her parent's marriage but they married following her birth.She revealed the rape after she got married.Her father is a religious man with a solid reputation.I ahve heard once that the father of an illigitimate child is allowed to have a sexual realtionship with her because in Islam she is not his daughter,kindly clear me on that matter

Praise be to Allaah.

If what is mentioned in the question is true, then what can we say about a mother’s husband who is so despicable, vile and contemptible, and who is lacking in religious commitment and transgresses the limits set by Allaah? To Allaah we belong and unto Him is our return; there is no power and no strength except with Allaah.

Does he not know that Allaah has forbidden a man to marry the daughter of his wife with whom he has consummated the marriage? Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters, … your stepdaughters under your guardianship, born of your wives to whom you have gone in”

[al-Nisa’ 4:23]

Let alone committing immoral actions with her. Does this man not know of the serious threat which Allaah issues and the painful torment that awaits the zaani (adulterer, one who engages in unlawful sexual relations)? Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace”

[al-Furqaan 25:68-69]

Does he not know that committing adultery with one's neighbour’s wife is worse than committing adultery with any other woman? It says in the hadeeth that ‘Abd-Allaah (may Allaah be pleased with him) said: “I said, ‘O Messenger of Allaah, which sin is the worst?’ He said, ‘Setting up a rival to Allaah when He has created you.’ I said, ‘Then what?’ He said, ‘Killing your child so that he will not eat with you.’ I said, ‘Then what?’ He said, ‘Committing adultery with your neighbour’s wife.’” (Narrated by al-Bukhaari, al-Hudood, 6313).

Committing adultery with one’s neighbour’s wife is regarded as a greater sin than committing adultery with any other woman, so how about committing zina with someone who is his mahram and is forbidden to him, as this evil man has done?

Ibn Abi Shaybah said: Question on committing zina with a mahram: Hafs narrated from Ash’ath from ‘Adiyy ibn Thaabit from al-Bara’ that the Prophet (peace and blessings of Allaah be upon him) sent him to a man who had married his father’s wife, and ordered him to bring him his head. Wakee’ narrated from Hasan ibn Saalih from al-Suddi from ‘Adiyy ibn Thaabit that al-Bara’ said: “I met my maternal uncle and he was carrying a banner. I said, ‘Where are you going?’ He said, ‘The Prophet (peace and blessings of Allaah be upon him) has sent me to a man who married his father’s wife, to kill him, or to strike his neck.’”

Al-Musannaaf by Ibn Abi Shaybah, part 8, p. 380. Also narrated by al-Nasaa’i, al-Nikaah, 3279; classed as saheeh by al-Albaani in Saheeh al-Nasaa’i, 3123.

So how about if he forced this girl to do that, and committed zina with her against her will?

It is very strange that it says in the question that he is very religious, even though he has audaciously transgressed the limits set by Allaah. We ask Allaah to keep us safe and sound.

One of the basic principles of Islam which no Muslim has no excuse for not knowing is that zina – with any woman at all – is haraam and is a major sin, and it is even worse if the woman with whom a person commits zina is one whom he is permanently forbidden to marry. We seek refuge with Allaah from the things that earn His wrath and painful torment.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8514. Woman who accepts Islam and whose husband is a kaafir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Woman who accepts Islam and whose husband is a kaafir

If a lady reverts to Islam and is married to a non-Muslim man, must she divorce this man? If he refuses to become a Muslim, can she continue to live with him?

All praise be to Allah the Almighty.

If a woman becomes a Muslima and her husband is a kaafir, then it becomes mandatory for her to separate from him and it is not permissible for her to remain with him in his state of shirk (disbelief), as per Allah's injunction (interpretation of the meaning):

"… do not send them back to the disbelievers—they are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them…" (Al-Mumtahinah 60:10).

It is her duty to invite him to Islam and to attempt to convince him via various approaches in the hope that Allah may accept her efforts and give her the great reward for his guidance through her. The prophet (peace be upon him) once told Ali (may Allah be pleased with him) when he sent him to a people who were idol-worshippers:

"Invite them to Islam and inform them what is required of them, for (I swear) by Allah, that Allah guides a man through you is better than if you had humr un-na'am (a particular kind of camel which is the most sought-after wealth among the Arabs)" (Al-Bukhari, Fath il-Baari 3009).

As for the course of the marriage, and what she should do if her husband accepts Islam or doesn't, Ibn ul-Qayyim (may Allah have mercy upon him) said: What is indicated by evidence of his (i.e., the prophet's) ruling is that the marriage is mawqoof, or in abeyance (i.e. suspension); if her husband accepts Islam before the elapsing of her 'iddah (waiting period), then she remains his wife. If her 'iddah elapses then she has the right to marry whom she pleases or if she likes she may wait (in the hope he may still accept Islam). If he then accepts Islam, she becomes his wife without need of renewing the marriage. (Zaad ul-Ma'aad, Vol 5 p.138).

wallahu a'lam. (And Allah the Most Knowledgeable knows what is the most true and correct)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8515. Will an adulterer be deprived of al-hoor al-‘ayn? What is the meaning of the hadeeth “Whoever commits adultery, the same will be done to him (i.e., his womenfolk)”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Will an adulterer be deprived of al-hoor al-‘ayn? What is the meaning of the hadeeth “Whoever commits adultery, the same will be done to him (i.e., his womenfolk)”?

If a man commits zina then repents, will he be deprived of al-hoor al-‘ayn in the Hereafter? And what is the meaning of the phrase “the same will be done to him (i.e., his womenfolk), even within the walls of his house?” If that refers to his mahrams.

Praise be to Allaah.

If an adulterer or anyone else who has committed a sin repents sincerely, Allaah will accept his repentance and expiate for his bad deeds, as is indicated by a great deal of evidence in the Qur’aan and Sunnah. For example, Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

Indeed, if his repentance is good, his bad deeds may be replaced with good, by the immense grace and mercy of Allaah, as Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

What is implied by the forgiveness of Allaah and His acceptance of repentance is that He will not punish him.

But if a person persists in committing zina and does not repent from it, then it is proven that such a person will suffer different kinds of punishment, in this world, in the grave and in the Hereafter. We do not find any text that states that he will be deprived of al-hoor al-‘ayn, but some of the scholars have reached this conclusion by analogy with the proven warning concerning one who dies without repenting from drinking wine, who will not drink it in the Hereafter; and one who does not repent from wearing silk in this world, who will not wear it in the Hereafter.

Ibn al-Qayyim (may Allaah have mercy on him) listed the punishments that will befall the one who commits zina, if he does not repent:

“He exposes himself to missing out on the enjoyment of al-hoor al-‘ayn in the blessed abode of the Paradise of ‘Aden (the Garden of Eden). For Allaah will punish the one who wears silk in this world by depriving him of it on the Day of Resurrection; and He will punish the one who drinks wine in this world by depriving him of it on the Day of Resurrection; so by the same token He will punish the one who enjoyed haraam intimacy in this world. Indeed, everything of haraam things that a person enjoyed in this world, he will be deprived of its legitimate counterpart in the Hereafter.”

(Rawdat al-Muhibbeen by Ibn al-Qayyim, 365-368)

With regard to the hadeeth which says that the Prophet (peace and blessings of Allaah be upon him) said “Whoever commits adultery, the same will be done to him (i.e., his womenfolk), even within the walls of his house”, this is a fabricated (mawdoo’) hadeeth, as was stated by al-Suyooti and Ibn ‘Arraaq, and by al-Albaani in al-Silsilah al-Da’eefah, 2/155.

Based on that, there is no point to your objection. Even if the hadeeth were saheeh, it could be interpreted in a sound manner, which is that a man who commits zina and persists in it is one of the immoral and corrupt, and this corruption will have an effect on his family, because it will influence his family and make them corrupt as well. If the head of the household is careless about his own attitude, he will be even more careless about his family, and he will not discipline them to follow their religion properly. As a result, it is not unlikely that they will fall into the same sins as he did, because their faith is weak. In fact there are many stories from real life which point to such cases. This is one of the punishments which are hastened in this world, by means of which Allaah punishes those who violate the honour of the Muslims, so Allaah causes their honour to be violated in turn, as a fitting punishment. Allaah does whatsoever He wills, in accordance with the utmost wisdom and perfect justice, and He is never unjust towards anyone. He is not to be questioned as to what He does, and He is the Most Wise, All-Knowing.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8516. Acceptance of righteous deeds from one who commits zina

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Acceptance of righteous deeds from one who commits zina

Will Allah accept the prayer and good deeds of a person who is continually committing sin such as fornification eventhough in his/her heart the person is aware that he/she is sinning and is full of guilt and tries his/her very best not to continue committing such sin. Except for this weakness this person tries to be a good muslim e.g. never misses daily prayers, giving out time and money towards the cause of Allah, never take alcohol or other un-halal foods etc.

Praise be to Allaah.

Yes, Allaah will accept whatever righteous deeds he does, such as praying, fasting, giving charity etc., and He will also accept his repentance, as He says (interpretation of the meaning): “And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do.” [al-Shooraa 42:25]. But there is the condition that his repentance must be sincere. Does this person truly regret what he has done? Is he indeed determined not to repeat the sin? Has he, I wonder, gotten rid of everything that may lead him to sin, such as relationships, addresses, telephone numbers, going to evil places, bad friends, movies, pictures and so on? What we believe is that if this person truly repents, he will give up this sin.

Zina is one of the worst kinds of immoral deeds. Allaah says (interpretation of the meaning): “And come not near to the unlawful sexual intercourse. Verily, it is a faahishah [i.e., anything that transgresses its limits, a great sin], and an evil way (that leads one to Hell unless Allaah forgives him).” [al-Isra’ 17:32].

Married people who commit zina (adultery) are to be punished with the worst and most severe form of punishment, which is to be stoned to death, so that every part of their bodies may feel pain just as they felt pleasure in a haraam manner even though they were not without a halaal source of pleasure (i.e., within marriage). Unmarried people who commit zinaa, and had never been married before, are to be given the maximum number of lashes prescribed in sharee’ah, which is one hundred lashes. In addition, they are subjected to the humiliation of having their punishment witnessed by a group of believers, and are to be banished for one full year from their city, the place where they committed the crime.

The punishment for those who are guilty of zinaa in Barzakh (i.e., after death and before the Day of Resurrection) is that they will be in an oven, the top of which is narrow and the bottom of which is wide. A fire will be lit under it, and they will be naked in (that oven). When the fire is lit, they will scream and rise up until they almost come out of the oven, then when the fire subsides, they will go back down into it. This is what will keep happening to them until the Hour begins. So how will their punishment be in the Fire of Hell itself?

We ask Allaah not to despise us and to accept our repentance; we ask Him to help us to do good and to avoid evil, for He is the All-Hearing, Ever-Near.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8517. He committed zina with a woman and wants to marry her, but her father refuses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He committed zina with a woman and wants to marry her, but her father refuses

I have more of a problem, than a question to ask. I have had a Muslim girlfriend for 2 years, but recently split up. I know that she feels the same way as me, and that we want to marry. The problem is that her parents have warned her not to contact me. If I was to tell them that I took their daughters virginity, will this give me the right to her hand in marriage. I know that it was a sin to do this, but I wasa doing it before I converted to Islam. Now she says that she must obey her family, but i'm so desperate to be with her (for the right reasons) and take her as my wife. In the country where she is from, there are 'religous police' if we had intercourse in her country, then they'd make us marry, but we don it in the UK, does this matter? Please help me, i'm in total dispear at this situation. I will do anything to allow her to become my wife.

Praise be to Allaah.

You must hasten to repent to Allaah from this evil action and major sin, and to ask for forgiveness and do a lot of righteous deeds so that Allaah may forgive you. With regard to the girl with whom you committed zina, it is not permissible for you to marry her unless you both repent to Allaah, it is clear that she is not pregnant and her legal guardian consents to your marrying her. Otherwise, look for a chaste girl and remember how grave your sin was. May Allaah forgive us and you.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8518. Repenting From Adultery

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Repenting From Adultery

Brother I don't know what to do, but I have committed a great sin. I know the concept of confession does not exist in our beautiful religion, but I have committed fornication. I am trying to repent, and trying to ask Allah for his forgiveness. As I was reading Surah Noor, I found out that I can't marry a chaste woman, what should I do. Please pray for me so Allah makes his punishments easy on me in the Hell fire.

Al-hamdu lillaah.

1) Do not despair, for Allaah the Most Exalted and Glorified said (interpretation of the meaning): "Say: Oh my servants who have transgressed against their souls! Despair not of the mercy of Allaah, for Allaah forgives all sins; for He is oft-forgiving, most merciful." [Surah 39,Verse 53]

2) Let your repentance be truly from your heart, and stay away from all sources of temptations. Also, perform many good deeds, as good deeds abrogate the bad ones.

3) If you repent to Allah, you are no longer described as a fornicator (zaani). Therefore, you can marry a chaste woman.

4) The believer has high hope and aspiration for the best from Allaah. He not only asks Allah for making his punishment easy in hellfire, but he also prays to God the Almighty to save him from Hell and award him with paradise for his repentance and good deeds.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8519. Ruling on illegitimate children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Ruling on illegitimate children

Can an illegitimate person enter Paradise if he obeys Allaah? Is there any sin on him or not?

An illegitimate child does not bear any sin because of his parents’ having committed the sin of zinaa (unlawful sexual intercourse), because that was not of his doing. They bear their own sin, because Allaah says (interpretation of the meanings):

“… He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned…” [al-Baqarah 2:286]

“… no bearer of burdens shall bear the burden of another…” [al-An’aam 6:164]

With regard to his ultimate destiny, the illegitimate person is like anyone else: if he obeys Allaah and does righteous deeds, and dies as a Muslim, then Paradise will be his; if he disobeys Allaah and dies as a kaafir, then he will be one of the people of Hell. If he mixes righteous deeds and bad deeds, and dies as a Muslim, then his fate is up to Allaah: if He wills, He will forgive him, if He wills, He will punish him, and his eventual admission to Paradise will be by the Grace and Mercy of Allaah. As for the hadeeth which says that an illegitimate person will not enter Paradise, this is a fabrication (falsely attributed to the Prophet SAWS (peace and blessings of Allaah be upon him)). And Allaah knows best.

Fataawa Islamiyyah li’l-Lajnah al-Daa’imah, 522.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8520. He hired a woman to serve him then he agreed with her that she would be his slave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He hired a woman to serve him then he agreed with her that she would be his slave

Few years back, I needed a slave for comfort and support and to fulfill my jobs, I was able to pay the slave what they wanted and to comfort them too on their conditions. There was a Young Lady who agreed, on our conditions. My slave was only there when I needed her a bit like part employment she came over when I needed her and went away when not needed. We made a contract that she would serve me because she agreed and I agreed with my side.

Hence, this young lady still lives in her parents home and is not marries she agreed I be her master so it gives me the rights to touch her and look at her. We spent a lot of time together and I freed her from the contracts then got married together.

The point is that we get slaves from war time, but when will that come? Here she had agreed. And look after with the same standard of mine

Is there any haram element in this situation because the master only touched someone he owned, so this cannot be zinna.

-I would like to know the equities of slaves too

-How to you own a slave and what is the sharee condition?

-Can the master and slave have bodily contact and to what extent?

-Is there an age difference limit, i.e. they both can’t be same age?

-Can this kept secret or does everyone HAVE TO know?

-What is the minimum age the master and slave can be?

-IS SLAVES ARE ONLY AVAILABLE AT WAR-TIME, , IS THERE ANOTHER WAS OF OWNING A SLAVE?

Is it true our prophet (pbuh) owned many slaves, and called one ship?

Praise be to Allaah.

Some of the questions are repeated and interconnected. We will answer them all – in sha Allaah – in the following points.

Firstly:

What you did with the servant woman is haraam and is not permissible. A servant woman is not a slave woman whom it is permissible to touch and have intercourse with. A servant woman is free and is not permissible for you except through marriage, which is what you did, but unfortunately you did it late.

The contract that existed between you and the servant woman was a contract of employment, which was to serve you in your house. It was not a contract that permitted you to have intercourse with her. You say that she agreed that you would be her master and she let you touch her and look at her, and that you freed her from the contract, but this has no basis of validity in sharee’ah in the sense that you refer to. A free woman cannot become a slave unless she is a kaafir woman from a state that is at war with the Muslims and the Muslims have captured her. This does not apply in the case which you are asking about.

Secondly:

Slaves (men and women) may be taken in the wars that take place between Muslims and kaafirs, not in wars that are fought amongst the Muslims at times of tribulation.

Islam limited the sources of slaves which existed before the mission of the Prophet (peace and blessings of Allaah be upon him) to just one source, namely slavery resulting from capturing prisoners from among the kuffaar, including women and children.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said: The reason why a person may be taken as a slave is his being a kaafir and waging war against Allaah and His Messenger. If Allaah enables the Muslims who are striving and sacrificing their lives and their wealth and all that Allaah has given them to make the word of Allaah supreme over the kaafirs, then He allows them to enslave the kuffaar when they capture them, unless the ruler chooses to free them or to ransom them, if that serves the interests of the Muslims.

Adwa’ al-Bayaan, 3/387

Thirdly:

The mujaahideen take possession of slave women as they take possession of the spoils of war. It is permissible for the one who gains possession of male or female slaves to sell them. In both cases – owning a slave through battle or through purchase – it is not permissible for a man to have intercourse with a slave woman until after she has had one menstrual cycle from which it may be established that she is not pregnant. If she is pregnant, then he must wait until she has given birth.

It was narrated that Ruwayfi’ ibn Thaabit al-Ansaari said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say on the day of Hunayn: “It is not permissible for any man who believes in Allaah and the Last Day to irrigate the crop of another else – meaning to have intercourse with a woman who is pregnant. And it is not permissible for a man who believes in Allaah and the Last Day to have intercourse with a captured woman until he has established that she is not pregnant. And it is not permissible for a man who believes in Allaah and the Last Day to sell any booty until it has been shared out.”

Narrated by Abu Dawood, 2158; classed as hasan by Shaykh al-Albaani in Saheeh Abi Dawood, 1890.

Fourthly:

It is permissible for there to be a physical relationship between a man and his female slave just as there is between a man and his wife, unless he marries her off to someone else, in which case it is not permissible for him to have intercourse with her because it is not permissible for a woman to be in an intimate relationship with two men at the same time.

Fifthly:

There are no limits with regard to the age difference between a man and his female slave, apart from the fact that it is not permissible for him to have intercourse with her until after she has become able for that.

Sixthly:

The relationship between a man and his female slave should be announced publicly and not kept secret. That is because there are rulings that stem from this announcement, such as if they have children, and so as to ward off any suspicions that people who see them together may have concerning him and her.

Seventhly:

The Prophet (peace and blessings of Allaah be upon him) owned some male and female slaves, among whom were the following:

Ibn al-Qayyim said:

Zayd ibn Haarithah ibn Shuraaheel, the beloved of the Messenger of Allaah (peace and blessings of Allaah be upon him). He freed him and arranged his marriage to his freed slave woman Umm Ayman, and she bore him Usaamah. His other slaves include Aslam, Abu Raafi’, Thawbaan, Abu Kabshah Sulaym, Shaqraan (whose name was Saalih), Rabaah (who was Nubian), Yassaar (who was also Nubian and was killed by the ‘Arniyeen); Mid’am and Kirkirah (another Nubian) – these two were killed at Khaybar. They also included Anjashah al-Haadi and Safeenah ibn Farookh, whose real name was Mihraan, but the Messenger of Allaah (peace and blessings of Allaah be upon him) called him Safeenah (= “ship”) because they used to make him carry their luggage when they traveled, so he said, “You are a ship (anta safeenah).” Abu Haatim said that the Messenger of Allaah (peace and blessings of Allaah be upon him) freed him; someone else said that Umm Salamah freed him. The Prophet’s slaves also included Anasah, whose nickname was Abu Mashrah; Aflah; ‘Ubayd; Tahmaan – also known as Keesaan; Dhakwaan; Mihraan; Marwaan – although it was said that this was another name of Tahmaan, and Allaah knows best; Hunayn; Sandar; Fudaalah (who was Yemeni); Maaboor (who was a eunuch); Waaqid; Abu Waaqid; Qassaam; Abu ‘Usayb and Abu Muwayhabah.

His female slaves included: Salma (Umm Raafi’); Maymoonah bint Sa’d; Khadrah; Radwa; Razeenah; Umm Dameerah; Maymoonah bint Abi ‘Usayb; Maariyah and Rayhaanah.

Zaad al-Ma’aad, 1/114-116

Eighthly:

It is rare nowadays to find slaves in the shar’i sense in which it is permissible to be intimate with them etc. That is because most of the Muslims have long since given up the obligation of jihad for the sake of Allaah, in addition to their position of weakness and humiliation before their kaafir enemies, so that many of the majority-Muslim nations have signed the protocol that expressly forbids slavery and strives to put an end to it, which was agreed upon in the United Nations in 1953.

Based on that we must be very careful in examining any case where people are bought and sold as slaves, and we must also beware of the misinterpretation of the word amah (pl. imaa’) (= slave woman) which some new Muslims understand to mean that enslavement takes place simply by paying the woman some money and agreeing to have intercourse with her. This is like prostitution which is now widespread in some immoral places, night clubs and telephone sex services.

We ask Allaah to help us and you to be patient with regard to matters of our religion and to protect us from falling into evil.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8521. A book which includes lies against the Prophet (peace and blessings of Allaah be upon him) concerning the ruling on zina

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

A book which includes lies against the Prophet (peace and blessings of Allaah be upon him) concerning the ruling on zina

I read in alkhilaph's pumphlet regarding sying of holy prophet(ahadith)that some one asked prophet that I like a women at my work place, I love her ,can I have sex with that women,answer by prophet was yes.

I feel the answer as written in that pumphlet is wrong but to certify that I would greatly value your opinion.

Praise be to Allaah.

Firstly:

This book called al-Khilaaf is not known; perhaps it is one of the books of the Raafidi Shi’ah, because they have a book by this name which they claim deals with matters of dispute between the Islamic sects.

The Raafidi Shi’ah would not refrain from telling lies against the Prophet (peace and blessings of Allaah be upon him). Shaykh al-Islam Ibn Taymiyah described them as being “the worst liars among people and the worst in breaking promises.” Majmoo’ al-Fataawa, 28/484. And he also said in Minhaaj al-Sunnah al-Nabawiyyah (1/8) that they are the worst liars when it comes to transmitting reports, and the most ignorant of people in terms of reasoning. They believe reports which the scholars know are obviously false, and they reject well-known facts that have been passed down from generation to generation. With regard to the transmission of knowledge and the narrators of ahaadeeth and reports, they do not differentiate between lies, mistakes and ignorance or whether the narrator is of good character, has a sound memory and is known for his knowledge of the reports.

In Minhaaj al-Sunnah (2/87) he also said: “Among the people who pray towards the qiblah you will not find any more ignorant than the Raafidi Shi’ah… they are the worst liars among people without a doubt… and they are the most hypocritical.”

Secondly:

With regard to the hadeeth you ask about, no rational person would doubt that it is falsely attributed to the Prophet (peace and blessings of Allaah be upon him), because how could the Prophet (peace and blessings of Allaah be upon him) permit zina (adultery, fornication) when it is well known in Islam that it is forbidden? Indeed the Prophet (peace and blessings of Allaah be upon him) forbade the things that may lead to zina, such as a man being alone with a non-mahram woman, shaking hands with her, careless mixing between men and women, and women speaking in a soft and gentle manner, etc.

Hence Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

Think about this: Allaah forbids us to come near to zina, which is more emphatic than simply saying do not do it, because this means that all the things that lead up to it or promote it are also forbidden. Tafseer al-Sa’di, p. 742.

And Allaah says (interpretation of the meaning):

“ And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds”

[al-Furqaan 25:68-70]

This abhorrent immoral action (illegal sexual intercourse) is mentioned alongside associating others with Allaah and killing innocent souls, because it kills virtue, spreads evil, destroys honour, mixes lineages, and other evil consequences and diseases which cause disintegration of nations and societies.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the adulterer commits adultery he is not a believer.”

Narrated by al-Bukhaari, 2475; Muslim, 57.

Al-Bukhaari narrated (7047) from Samurah ibn Jundub that the Prophet (peace and blessings of Allaah be upon him) said, in a lengthy hadeeth in which he described different kinds of punishment in the grave: “… and we went on and came to something like a tannoor oven, whose top was narrow and its base was wide, in which there were screams and voices. We looked inside and saw naked men and women, to whom flames came from beneath. When those flames came to them, their voices became loud and they rose up until they almost came out, then when the flames died down they went back. I said to them [the two angels], ‘Who are these people?’… They said, ‘As for the naked men and women who were in something like a tannoor oven, they are the adulterers and adulteresses.’”

Ahmad (21708) narrated that Abu Umaamah said: A young man came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, give me permission to commit zina.” The people turned to him to rebuke him, saying, “Shh, shh.” (The Prophet (peace and blessings of Allaah be upon him)) said, “Come here.” So he came close to him and he told him to sit down. He said, “Would you like that for your mother?” He said, “No, by Allaah, may I be sacrificed for you.” He said, “Nor do people like it for their mothers.” He said, “Would you like it for your daughter?” He said, “No, by Allaah, may I be sacrificed for you.” He said, “Nor do people like it for their daughters.” He said, “Would you like it for your sister?” He said, “No, by Allaah, may I be sacrificed for you.” He said, “Nor do people like it for their sisters.” He said, “Would you like it for your paternal aunt?” He said, “No, by Allaah, may I be sacrificed for you.” He said, “Nor do people like it for their paternal aunts.” He said, “Would you like it for your maternal aunt?” He said, “No, by Allaah, may I be sacrificed for you.” He said, “Nor do people like it for their maternal aunts.” Then he placed his hand on him and said, “O Allaah, forgive his sin, purify his heart, and guard his chastity.” And after that, this young man never did anything.

Al-‘Iraaqi said in Takhreej Ahaadeeth al-Ihya’: Ahmad narrated this with a jayyid isnaad whose men are the men of saheeh.

There are very many verses and saheeh hadeeth which state how repugnant this crime is and which describe the fate of those who do it, in this world and in the Hereafter. So how, after all that, can these ugly words be attributed to the Messenger of Allaah (peace and blessings of Allaah be upon him)?

Moreover, this sinful liar says, “If this man is attracted to a woman at his place of work”.

Did the companions of the Prophet (peace and blessings of Allaah be upon him), who were the best generation, have “places of work” in which men and women came together and mixed?

The questioner and others should beware of these reprehensible and immoral misconceptions, and not pay any attention to them.

This liar who falsely attributes words to the Messenger of Allaah (peace and blessings of Allaah be upon him) indeed deserves to be included in the words of the Prophet (peace and blessings of Allaah be upon him) said: “Whoever tells lies against me deliberately, let him take his place in Hell.” Narrated by al-Bukhaari, 111; Muslim, 3.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8522. Expiation for committing adultery with a married woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Expiation for committing adultery with a married woman

What is the expiation for one who committed adultery with a married woman?.

Praise be to Allaah.

Zina (adultery) is nothing but evil. But with a married woman it is a greater sin because that is a transgression against the husband’s honour. Allaah says concerning zina (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way (that leads one to hell unless Allaah forgives him)”

[al-Isra’ 17:32]

The Prophet (peace and blessings of Allaah be upon him) said: “If a man commits zina, faith will come out of him until it becomes like a cloud over him, and when he stops, his faith comes back to him.” Narrated by Abu Dawood, 4690; al-Tirmidhi, 2625; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Ibn Hajar al-Haythami said in al-Zawaajir ‘an Iqtiraaf al-Kabaa’ir (2/138): Thus it is also known that there are different categories of zina. If it is done with a non-mahram woman who has no husband it is a serious matter. It is more serious if it is with a non-mahram woman who has a husband; it is more serious still if it is with a mahram. The zina of a previously-married person is worse than zina of a virgin, which is indicated by the fact that the punishment is different. And the zina of an old man who is of sound mind is worse than the zina of a young man, and the zina of a free man or a knowledgeable man is worse than the zina of a slave or one who is ignorant. End quote.

The expiation for committing zina with a married woman or any other is sincere repentance that fulfils all the conditions of repentance. That involves giving up the sin completely, regretting what one has done and resolving never to go back to it. Whoever does that has repented to Allaah, and whoever repents, Allaah will accept his repentance and turn his bad deeds into good deeds, as Allaah says (interpretation of the meaning):

“Know they not that Allaah accepts repentance from His slaves and takes the Sadaqaat (alms, charity), and that Allaah Alone is the One Who forgives and accepts repentance, Most Merciful?”

[al-Tawbah 9:104]

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

Al-Bukhaari (4436) and Muslim (174) narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that some people from among the mushrikeen who had killed and killed a great deal, and committed zina and done it a great deal came to Muhammad (peace and blessings of Allaah be upon him) and said: “What you are saying and calling us to is good, if only you could tell us that there is any expiation for what we have done.” Then the words “And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse” [al-Furqaan 25:68] and “Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah” [al-Zumar 39:52] were revealed.

Whoever falls into zina must hasten to repent to Allaah and conceal himself with His concealment, and not disclose what he has done, because the Prophet (peace and blessings of Allaah be upon him) said: “Avoid this filthy thing that Allaah has forbidden, and whoever commits any sin of that nature let him conceal himself with the concealment of Allaah.” Narrated by al-Bayhaqi and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 663.

Muslim (2590) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not cover any slave in this world but Allaah will also cover him on the Day of Resurrection.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8523. They committed zina, then they repented and got married, but she is sure that they will be punished and their children will be deformed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

They committed zina, then they repented and got married, but she is sure that they will be punished and their children will be deformed

I have a friend who got to know a man 6 years ago. Praise be to Allaah, they have got married, but before that they committed zina. My friend deeply regrets what she did, she weeps night and day and offers all the prayers and prays for forgiveness every day. After getting married, they went for ‘Umrah and they intend to do Hajj, but her husband wants children and she is afraid that she will produce a deformed child as a punishment from Allaah. She says that the one who commits zina will be punished in this world and in the Hereafter even if he or she repents. Is this true? Will they go to Hell?.

Praise be to Allaah.

We praise Allaah for having enabled them to repent, and we ask Him to reward them and make them steadfast. Undoubtedly the immoral actions that they committed are causes of Allaah’s punishment in this world and in the Hereafter, but there is the hope that sincere repentance from this action, regret for what was done, resolve not to do it again, and weeping for having sinned against Allaah and violated the sanctity of the Muslims will all be good for this repentant person and will be the cause of his or her bad deeds being turned to good deeds.

This sister’s repentance should not lead her to despair of the mercy of Allaah, for the Shaytaan will exploit this and will prevent her from repenting and doing good deeds.

It is good that she regrets what she did and weeps and repents and prays for forgiveness, out of recognition of the seriousness of the sin that she and her husband committed. But it is not good for her to despair of the mercy of Allaah and think badly of Him, may He be exalted.

Our Lord has told us that He forgives all sins, no matter how great they are or how many, if we repent to Him, and He has forbidden us to despair of His mercy, as He says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

And He has told us that He will turn evil deeds to good deeds for the one who is sincere in his repentance, even if he has committed shirk and murder and zina, which are the gravest of sins. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse -- and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

Our Prophet (peace and blessings of Allaah be upon him) told us that Allaah rejoices over the repentance of His slave and that the one who repents from sin is like one who did not sin.

Hence we can see that it is wrong to say that the one who commits zina will be punished in this world and in the Hereafter even if he repents. The evidence quoted above proves that this idea is false. Rather Allaah encourages His slaves to repent and rewards them for it if they do it; He does not punish them.

So there is no need to fear having children and no need to be anxious.

Ask Allaah for righteous children, and seek the help of your Lord, and do many good deeds. We ask Allaah to help you to do that which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8524. How can zinaa be proven?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

How can zinaa be proven?

I know that in the past if someone has committed adultery, they had to bring 4 witnesses .

My question is can we prove that today by using latest scientific methods as the DNA test, instead of bringing 4 witnesses.

Praise be to Allaah.

According to Islamic sharee’ah, zinaa can only be proven by clear evidence, namely the testimony of four trustworthy and sound witnesses who saw it actually happen, or by confession of guilt, or by the woman becoming pregnant. It cannot be proven by DNA testing or by use of cameras and videos in place of the things mentioned above. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8525. Can those who have committed homosexual acts be forgiven, and is it permissible for such a person to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Can those who have committed homosexual acts be forgiven, and is it permissible for such a person to get married?

Could inform me regarding the Islamic view about people who have committed homosexual acts, but have repented and abstained from such acts. Should they be stoned to death? Can they be forgiven? And are they allowed to marry people of the opposite gender?

Praise be to Allaah.

Undoubtedly the sin of homosexuality is one of the worst sins; indeed, it is one of the major sins (kabaa’ir) that Allaah has forbidden. Allaah destroyed the people of Loot (peace be upon him) with the most terrifying kinds of punishment because they persisted in their sin and made this evil action commonplace and acceptable among themselves. Allaah says (interpretation of the meaning):

“So when Our Commandment came, We turned (the towns of Sodom in Palestine) upside down, and rained on them stones of baked clay, in a well-arranged manner one after another; Marked from your Lord” [Hood 11:82-83].

Then Allaah says, warning those who come after them of the nations who do the same deed as they did (interpretation of the meaning):

“and they are not ever far from the Zaalimoon (polytheists, evildoers)” [Hood 11:83]

And Allaah says (interpretation of the meaning):

“And they indeed sought to shame his guest (by asking to commit sodomy with them). So We blinded their eyes (saying), ‘Then taste you My Torment and My Warnings.’” [al-Qamar 54:37]

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever you find doing the action of the people of Loot, kill them, the one who does it and the one two whom it is done.” (Narrated by Ahmad, 2727; classed as saheeh by al-Albaani in Saheeh al-Jaami’ al-Sagheer wa Ziyaadatihi, no. 6589).

Imaam Ibn al-Qayyim (may Allaah have mercy on him) said:

It was reported that the Prophet (peace and blessings of Allaah be upon him) said: “Kill the one who does it and the one to whom it is done.” (Reported by the four authors of Sunan. Its isnaad is saheeh. At-Tirmidhi said it is a hasan hadeeth).

Abu Bakr al-Siddeeq judged in accordance with this, and he wrote instructions to this effect to Khaalid, after consulting with the Sahaabah. ‘Ali was the strictest of them with regard to that. Ibn al-Qasaar and our shaykh said: the Sahaabah agreed that [the person who does homosexual acts] should be killed, but they differed as to how he should be killed. Abu Bakr al-Siddeeq said that he should be thrown down from a cliff. ‘Ali (may Allaah be pleased with him) said that a wall should be made to collapse on him. Ibn ‘Abbaas said, they should be killed by stoning. This shows that there was consensus among them that [the person who does homosexual acts] should be killed, but they differed as to how he should be executed. This is similar to the ruling of the Prophet (peace and blessings of Allaah be upon him) concerning the person who has intercourse with a woman who is his mahram [incest], because in both cases intercourse is not permitted under any circumstances. Hence the connection was made in the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) who reported that the Prophet (peace and blessings of Allaah be upon him) said, “Whoever you find doing the deed of the people of Loot, kill them.” And it was also reported that he (peace and blessings of Allaah be upon him) said: “Whoever has intercourse with a woman who is his mahram, kill him.” And according to another hadeeth with the same isnaad, “Whoever has intercourse with an animal, kill him and kill the animal with him.” (Narrated by Ahmad, 2420; Abu Dawood, 4464; al-Tirmidhi, 1454; al-Haakim, 4/355).

This ruling is in accordance with the ruling of sharee’ah, because the worse the haraam action is, the more severe the punishment for it. Having intercourse in a manner that is not permissible under any circumstances is worse than having intercourse in a manner which may be permitted in some circumstances, so its punishment is more severe. This was stated by Ahmad in one of the two reports narrated from him. (Zaad al-Ma’aad, part 5, p. 40-41).

The same applies to the sin of lesbianism. There is no doubt among the fuqahaa’ that lesbianism is haraam and is a major sin, as stated by al-Haafiz Ibn Hajar (may Allaah have mercy on him). (Al-Mawsoo’ah al-Fiqhiyyah, part 24, p. 251).

With regard to the specific type of punishment mentioned in the question – stoning to death – this kind of punishment is for the adulterer who is married. The shar’i punishment for the crime of homosexuality is execution – by the sword, according to the most correct view – as was narrated in the discussion above about the differences among the scholars as to how this execution should be carried out. As far as lesbianism is concerned, there is no hadd for it, but it is subject to ta’zeer [unspecified punishment to be determined at the discretion of the qaadi]. (al-Mawsoo’ah al-Fiqhiyyah, part 24, p. 253).

But if the person who does this evil deed, or any other action which is subject to a hadd punishment, repents, gives up that sin, seeks forgiveness, regrets what he has done and intends never to go back to it – Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about that, and he answered:

If he truly repents to Allaah, Allaah will accept his repentance, and he does not need to confess his sin to anyone so that the hadd punishment would be carried out on him.

(Majmoo’ al-Fataawaa, part 34, p. 180).

Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse ¾ and whoever does this shall receive the punishment. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace; Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful. And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance” [al-Furqaan 25:69-71].

If he repents sincerely towards Allaah, there is no reason why he should not get married, and indeed it may be obligatory in his case, as a protection for him and in accordance with what Allaah has permitted. And Allaah knows best. May Allaah bless our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8526. Her past is giving her sleepless nights and she feels bad for her child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Her past is giving her sleepless nights and she feels bad for her child

I was a very modern girl until I met my husband who brought me to Islam alhamdulilah. I was a zaniya and I never thought it was that bad! this is making me have sleepless nights (which I sometimes spend praying to Allah)and no matter how much I do I feel Allah will not forgive me for the many sins! I got pregnant from my husband when we were still engaged ! the child is 7 now! is he a "Child from Zina" will I ever be forgiven!

jazakum allah alf khair

Praise be to Allaah.

Firstly, whoever repents, Allaah accepts his or her repentance.

Secondly, if the pregnancy and birth happened before the marriage contract took place according to sharee’ah, the child takes the adulterous mother’s name, not the adulterous father’s. The child still has rights according to sharee’ah and he should be given a good upbringing and cared for properly.

Thirdly, you should not despair of the mercy of Allaah or say “Allaah will not forgive me.” “No one despairs of Allaah’s soothing mercy except those who have no faith” [Yoosuf 12:87 – interpretation of the meaning]; “And who despairs of the mercy of his Lord, but such as go astray?” [al-Hijr 15:56 – interpretation of the meaning]. So long as you have repented, you should have the hope of mercy from Allaah.

Fourthly, you will find a detailed answer about repentance from zinaa and a lot of information to make you feel better, in the book “"I Want to Repent, But...", which is published in the “Books” section of this website.

Fifthly, what is in the past can be dealt with by repenting. From now on you have to try to do a lot of good deeds, because good deeds wipe out bad deeds and raise a person’s status. We ask Allaah to forgive your sins and help you adhere firmly to His religion. We wish you a future filled with good deeds and acts of worship. May Allaah bless our Prophet Muhammad,

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8527. He wants to repent from homosexuality and needs help

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He wants to repent from homosexuality and needs help

I am a very serious muslim who reverted to islam many years ago. i was sexually abused as a child and after that, i am attracted to males as well as females. it is something that i hate within myself, but i don't know how to change it. i don't commit the actual sin often, but i do it sometime. after i do it, i hate it as i know ALLAH hates such perversion. the problem is that i am unable to help myself. i try and try to change, but i am unable to change. i beg and continue to beg ALLAH for help. i have also confessed in front of muslims seeking help, and i have been in therapy. the main thing is that i love ALLAH and the sunnah, and everything else in my life reflects this love. i am constantly striving for the pleasure and nearness of ALLAH. please please please help me. since i am plagued with this sickness, i understand why the sharia mandates that death is the punishment for homosexuality. i am potentially big and serious problem within the ummah. as long as i am alive, i may commit this perversive act. all of my friends are ,uslim and all of them are serious muslims like me. the shaitan may whisper to us and use me to detroy me and a friend's iman. please help me. i am ready to go anywhere i need to go so that i can be subjected to the beautiful and complete sharia of ALLAH. i don't want to commit this sin anymore, and i don't want to be a threat to any of ALLAH's servants. please help me soon. i don't know where else to turn.

Praise be to Allaah.

We will discuss four points with you and no more than that, and we hope that you will read them carefully. These four points are: the abhorrent nature of the sin of homosexuality; the damaging effects it has on health; the greatness of Allaah’s mercy to those who repent; and ways of dealing with this problem.

1 – The abhorrent nature of the sin of homosexuality

Ibn al-Qayyim said concerning the people of Loot:

Those who support the first view – who are the majority of the ummah, and more than one narrated that there was consensus among the Sahaabah on this point – said that there is no sin that causes more corruption than the sin of homosexuality. It is second only to the sin of kufr, and may be greater than the sin of murder, as we shall see below in sha Allaah.

They said: Allaah did not test anyone with this major sin before the people of Loot, and He punished them with a punishment that he did not send upon any other nation. He sent upon them various kinds of punishment: they were destroyed, their houses were turned upside down, the earth swallowed them up, they were pelted with stones from the sky, their eyes were blinded, they were tormented and their torment was made ongoing. So they were punished severely in a way that no other nation was punished, and that was because of the evilness of this crime which almost causes the earth to shake when it is done on it; and the angels flee to the ends of the heavens and the earth when they witness it, fearing that the punishment may come upon its people and strike them too; and the earth cries out to its Lord, and the mountains almost collapse.

Killing the one to whom it is done would be better for him than having intercourse with him, for if a man has intercourse with him he corrupts him in such a way that life is no longer worth living, unlike killing him in a real sense, in which case he would be a martyr who had been wronged, which may be of benefit to him in the Hereafter.

And he said:

The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) agreed unanimously that he should be put to death, and none of them disagreed about that. Rather they differed with regard to the manner in which he should be put to death. Some of the people thought that the difference of opinion had to do with whether [the homosexual] should be executed, and they narrated it as being a point of dispute among the Sahaabah, whereas in fact it was a matter on which there was consensus.

Whoever ponders the verse in which Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

And the verse in which He says concerning homosexuality (interpretation of the meaning):

“And (remember) Loot (Lot), when he said to his people: “Do you commit the worst sin such as none preceding you has committed in the ‘Aalameen (mankind and jinn)?”

[al-A’raaf 7:80]

will see a difference between the two. For Allaah mentioned zina without the definite article, indicating it is a kind of evil action, but He mentioned homosexuality (liwaat) with the definite article al-, which means that it encompasses all aspects of faahishah or evil.

Then Allaah confirms that and states that no one in the ‘aalameen (mankind and jinn) ever did this before them, as He says, “such as none preceding you has committed in the ‘Aalameen (mankind and jinn)”. Then He emphasizes that even further by mentioning it a blunt manner that demonstrates the abhorrent nature of this action, which is a man having intercourse with a man as a man has intercourse with a woman, and He says (interpretation of the meaning):

“Verily, you practise your lusts on men instead of women”

[al-A’raaf 7:81]

Then Allaah confirms how abhorrent that is by stating that the homosexuals distort the nature with which Allaah has created men, which is to desire women rather than men. They have twisted the natural order and they approach men with desire rather than women. Hence Allaah turned their houses upside down and their hearts likewise, and they were turned upside down, as a punishment.

Then Allaah reiterated the abhorrence of their actions by judging them to have transgressed all bounds as He says (interpretation of the meaning):

“Nay, but you are a people transgressing beyond bounds (by committing great sins)”

[al-A’raaf 7:81]

Think about this: was this, or anything similar, said concerning adultery? And Allaah reiterated the abhorrent nature of their action when He said (interpretation of the meaning):

“and We saved him from the town (folk) who practised Al-Khabaa’ith (evil, wicked and filthy deeds)”

[al-Anbiya’ 21:74]

Then Allaah the All-Knowing condemned them further by describing them as being extremely evil, as He said (interpretation of the meaning):

“Verily, they were a people given to evil, and were Faasiqoon (rebellious, disobedient to Allaah)”

[al-Anbiya’ 21:74]

And He described them as mufsidoon (evildoers etc), as He said (interpretation of the meaning):

“My Lord! Give me victory over the people who are Mufsidoon (those who commit great crimes and sins, oppressors, tyrants, mischief-makers, corrupters).”

[al-‘Ankaboot 29:30]

And He called them zaalimoon (wrongdoers), in the words that the angels said to Ibraaheem (peace be upon him) (interpretation of the meaning):

“Verily, we are going to destroy the people of this [Loot (Lot’s)] town (i.e. the town of Sodom in Palestine); truly, its people have been Zaalimoon [wrongdoers, polytheists disobedient to Allaah, and belied their Messenger Loot (Lot)]”

[al-‘Ankaboot 29:31]

Think about those who have been punished in these ways, and whom Allaah has condemned in such terms.

And he said:

Pleasure ceased and was followed with loss; desires ended and led to misery; they enjoyed themselves for a little while, but will be punished for a long time. They grazed on filth, and they suffer a painful torment. They were intoxicated with those desires, but they have awoken in the abode of the tormented. They feel the greatest regret, by Allaah, at the time when regret is to no avail. They weep for what they did before, with tears of blood. If only you could see the highest and lowest of this group, with fire coming out from their faces and bodies when they are in the depths of Hell, drinking cups of boiling water instead of delightful drinks, being told as they are being dragged on their faces, “Taste of that which you used to earn.”

“Taste you therein its heat and whether you are patient of it or impatient of it, it is all the same. You are only being requited for what you used to do”

[al-Toor 52:16 – interpretation of the meaning]

Adapted from al-Jawaab al-Kaafi, pp. 240-245.

2 – The damaging effects it has on health:

Dr Mahmoud al-Hijaazi said in his book al-Amraad al-Jinsiyyah wa’l-Tanaasuliyyah (Sexual and genital diseases), when discussing some of the dangers to health caused by committing sodomy:

The diseases which are transmitted by way of sexual perversion (homosexuality) are:

1. AIDS, which causes loss of acquired immunity and usually leads to death.

2. Viral inflammation of the liver

3. Syphilis

4. Gonorrhea

5. Herpes

6. Bacterial inflammation of the anus

7. Typhoid

8. Amoebiasis

9. Intestinal worms

10. Anal warts

11. Scabies

12. Pubic lice (“crabs”)

13. Cytomegalovirus that may lead to anal cancer

14. Genital-lymphatic pustules

3 – The greatness of Allaah’s mercy to those who repent

From the above it is clear that this immoral action is seriously wrong and abhorrent, and leads to harmful consequences. Nevertheless the door is open for sinners to repent, and Allaah rejoices at their repentance.

Think about what Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

By thinking about the words, “Allaah will change their sins into good deeds”, you will see how great is the bounty of Allaah the Almighty.

The scholars said that there are two meanings of the word “change”:

(i) Bad attributes will be turned into good attributes, such as their shirk being turned into faith, their adultery into chastity, their lying into honesty, their treachery into trustworthiness, and so on.

(ii) The bad deeds that they have done will be turned into good deeds on the Day of Resurrection.

So what you must do is repent to Allaah and know that your coming back to Him is better for you and your family and your brothers and the entire society.

Remember that life is short, and that the Hereafter is better and more lasting. Do not forget that Allaah destroyed the people of Loot in a way that He did not destroy any other nation.

4 – Ways of dealing with this problem

(i) Keeping away from the things that make it easy for you to fall into this sin and remind you of it, such as:

- Letting your gaze wander and looking at women or movies

- Being alone with any man or woman

(ii) Always keeping yourself busy with things that will benefit you in your religious or worldly affairs, as Allaah says (interpretation of the meaning):

“So when you have finished (your occupation), devote yourself for Allaah’s worship”

[al-Sharh 94:7]

So when you have finished with some worldly task, then strive to do something that will benefit you in the Hereafter, such as remembering Allaah (dhikr), reading Qur’aan, seeking knowledge, listening to useful tapes, etc.

When you finish one act of worship then start another, and if you finish one worldly task then start another… and so on, because if you do not keep your nafs (self) busy with good things, it will keep you busy with bad things. So do not give your nafs any opportunity or spare time to think about this evil action.

(iii) Compare the pleasure you feel when committing this sin with the regret, anxiety and confusion that follow it and stay with you for a long time, and then the torment that awaits the one who does that in the Hereafter. Do you think that any wise man would give precedence to this pleasure which vanishes after an hour over the regret and torment that follow? You can become more convinced of this if you read the book by Ibn al-Qayyim, al-Jawaab al-Kaafi li man sa’ala ‘an al-Dawa’ al-Shaafi. He wrote it for people in a situation like yours. May Allaah make things easy for us and for you.

(iv) The wise man does not give up a thing that he loves except for something that he loves more, or for fear of something he dislikes. This evil action will cause you to lose the blessings of this world and the Hereafter, to lose Allaah’s love for you, and will incur the anger, wrath and punishment of Allaah.

Compare the good you will lose and the evil that will come to you because of this evil action. The wise man will see which should take precedence.

(v) More important than all of the above is making du’aa’ and seeking the help of Allaah to ward off this evil from you. Make the most of the times and situations in which prayers are answered, such as sujood (prostration), before the tasleem at the end of prayer, the last third of the night, when it is raining, when travelling, when fasting, and when breaking the fast.

We ask Allaah to guide you and to accept your repentance, and to help you to avoid bad deeds and bad attitudes.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8528. His parents admitted to him that he was conceived in zinaa. Whose name should he take?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

His parents admitted to him that he was conceived in zinaa. Whose name should he take?

My parents conceived me from zina.Whose name do I take and who are my people?

Jazakallah khairyn

Praise be to Allaah.

We addressed this question to Shaykh ‘Abd-Allaah ibn Jibreen, who wrote back to us with the following response:

The correct view is that there is no sin on the child of zinaa because of the sin of his parents, because he did not do anything wrong. The (burden of) sin is on his parents. On this basis, he can call himself after his father who has acknowledged his paternity, so that he can prove that he belongs to him and his state (in official papers). Or he can call himself after his mother who gave birth to him, because this is his line of descent; then he will belong to her tribe and state. He should also do righteous deeds and be upright in his conduct and commitment to Islam. What his parents did should not cause him any harm. A person who is hindered by his bad deeds will not be helped by his lineage [i.e., a person’s origins do not count for anything if his actions are bad]. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8529. Was Maa’iz married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Was Maa’iz married?

Was Ma'iz ibn Malik married or unmarried and if he was a bachelor, why was he stoned? I ask this because I have read that he was not married and was stoned for persistent fornication. However, there are other ahadith about "a man from Bani Aslam" which match the case of Ma'iz (who was from the Aslam) in every detail but do not give the name of the man. Was this man Ma'iz?.

Praise be to Allaah.

The ahaadeeth which tell the story of Maa’iz (may Allaah be pleased with him) and are narrated in al-Saheehayn were narrated through numerous isnaads. In some of them his name is given as Maa’iz, and in these it does not say that he was married. And in some he is mentioned by the name of his tribe – “a man from Aslam” – and in these it says that he was married.

The context of the ahaadeeth is the same which makes us certain that they are speaking of the same story, which is the story of Maa’iz (may Allaah be pleased with him) and that he was married. This is stated in the text of one hadeeth which is narrated by al-Bayhaqi as we shall see below. There follow some of the reports:

According to the version narrated by Muslim, they took Maa’iz to the Harrah, and this report states his name. According to a version narrated by al-Bukhaari, they stoned a man from (the tribe of) Aslam – and Maa’iz was a man from the tribe of Aslam as we shall see in the hadeeth from Abu Sa’eed below – so they took him to the Harrah. We also draw your attention to the similarity between the two hadeeth which both say that the Prophet (peace and blessings of Allaah be upon him) turned away from him four times, etc. This makes us certain that the two hadeeths are telling the story of the same man. Based on that, it says in the report narrated by al-Bukhaari that he was married. The two reports are as follows:

(a) Muslim (1694) narrated:

From Abu Sa’eed: that a man called Maa’iz ibn Maalik came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “I have committed adultery. Carry out (the hadd punishment) on me.” The Messenger of Allaah (peace and blessings of Allaah be upon him) ignored him several times, then he asked his people (about him). They said: “We do not know of anything wrong with him, except that he has committed some crime and he thinks that he will not be able to relieve himself of its burden unless the hadd punishment is carried out on him.” So he went back to the Prophet (peace and blessings of Allaah be upon him) and he commanded us to stone him. So we took him out to Baqee’ al-Gharqad and we did not tie him up or dig a hole for him. We stoned him with bones, clods and pebbles. He ran away and we ran after him until he came to ‘Arad al-Harrah (a place in Madeenah), where he stopped, and we stoned him with the rocks of the Harrah until he stopped moving (i.e., died).

(b) The report narrated by al-Bukhaari (4969):

It was narrated from Jaabir that a man from (the tribe of) Aslam came to the Prophet (peace and blessings of Allaah be upon him) when he was in the mosque and he said, “I have committed adultery.” The Prophet (peace and blessings of Allaah be upon him) turned his face away from him. The man came to that side to which the Prophet had turned his face, and testified against himself four times. The Prophet (peace and blessings of Allaah be upon him) said, "Are you mad? Are you married?" He said, "Yes.” So he commanded that he be stoned in the Musalla (Eid prayer place). When the stones troubled him, he ran away, until he was caught in al-Harrah and killed.

And it was narrated that Abu Hurayrah said: A man from (the tribe of Aslam) came to the Messenger of Allaah (peace and blessings of Allaah be upon him) when he was in the mosque and called him. He said, “O Messenger of Allaah, This man has committed zina,” meaning himself. [The Prophet (peace and blessings of Allaah be upon him)] turned his face away from him. The man came to that side to which the Prophet had turned his face, and said, "O Messenger of Allaah, this man has committed zina." The Prophet (peace and blessings of Allaah be upon him) turned his face to the other side, and the man came to that side, and said the same thing. When he had testified against himself four times, the Prophet called him and said, "Are you mad?" He said, "No." The Prophet (peace and blessings of Allaah be upon him) said, "Take him away and stone him to death." And he was married. When the stones troubled him, he ran away, but we caught up with him at al-Harrah and stoned him to death (there)."

Narrated by al-Bukhaari, 4970

This is also stated clearly in Sunan al-Bayhaqi:

It was narrated from Jaabir from the Messenger of Allaah (peace and blessings of Allaah be upon him): a man from (the tribe of) Aslam testified against himself four times in his presence, admitting zina, so he ordered that he be stoned, as he was married. He said: they said that that was Maa’iz.

Sunan al-Bayhaqi al-Kubra, 8/218

Al-Haafiz ibn Hajar stated in Fath al-Baari that these ahaadeeth tell the story of one man, namely Maa’iz (may Allaah be pleased with him).

The phrase “a man from Aslam” means a man from the famous tribe of Banu Aslam. The name of this man was Maa’iz ibn Maalik as we shall see below; he was named as such by Ibn ‘Abbaas (may Allaah be pleased with him).

Al-Haafiz also said:

The hadeeth which says that the Prophet (peace and blessings of Allaah be upon him) stoned Maa’iz, who was married, appears in al-Saheehayn from Abu Hurayrah. He said to him: “Are you married?” and he said, “Yes.” This was also narrated by al-Bukhaari from Jaabir.

Al-Diraayah fi Takhreej Ahaadeeth al-Hidaayah, 2/96.

These ahaadeeth when taken together make us certain that when Maa’iz was stoned, he was married.

Maa’iz was not stoned because he frequently committed the sin of zina; there is no evidence to indicate that Maa’iz was one of those who frequently commit zina.

The previously-married person who commits zina deserves to be stoned, whether he got married and divorced, or his wife passed away, or he is still married.

There is no difference between one who commits zina once and one who commits this sin repeatedly. Whoever has been previously married must be stoned. In the case of one who has not been previously married, the hadd punishment is one hundred lashes and exile for one year.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8530. She claims that her husband raped her daughter and left; is she divorced automatically?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She claims that her husband raped her daughter and left; is she divorced automatically?

A muslim woman married a muslim man when her youngest daughter was a few months old. he played the role of father.it has been discovered, after he returned to his country of birth for a visit.that he infact sexually molested the little girl and possibly rape.he denies it..but the medical reports confirm this.after weeks of therapy, the child confirmed that it was him that "played" with her..she still thinks it was a cool thing that happened.he has since not returned also sd the authorities are looking for him....QUESTION DOES THIS NULLIFY THE MARRIAGE AUTOMATICALLY? QUESTION: IF NOT -HOW CAN THE MOTHER NULLIFY THIS MARRIAGE.

Praise be to Allaah.

Firstly:

Undoubtedly what the husband did to this small child – if it is proven – is a serous crime, for which he deserves to be stoned to death. Perhaps such incidents indicate how far such scum are from the laws of Allaah. Hence the Muslim should be careful with regard to marriage, and he should be caution and be careful about letting female relatives of the wife be alone with people who are weak in faith, even if they are small.

Secondly:

It is well known that it is not permissible for a man to married at the same time to two sisters, and it is nor permissible for him to marry his wife’s mother – after doing the marriage contract with her – or her daughter – after consummating the marriage with the mother. So if the husband commits zina with the wife’s sister, mother or daughter, does his wife become haraam for him and must he divorce her? And if he was not married to her, is it permissible for him to marry her? These are issues concerning which the scholars differed, and there are three opinions:

1.

The view of the majority is that his wife does not become haraam for him. This is the view of Ibn ‘Abbaas (may Allaah be pleased with him), ‘Urwah, Sa’eed ibn al-Musayyab and al-Zuhri, and it is the view of the majority of scholars. Some of them narrated that Ibn ‘Abbaas said that his wife becomes haraam for him, but this is da’eef (weak); the correct view is that which we have mentioned above.

Their evidence is that marriage in sharee’ah applies only to the woman with whom the marriage contract is done, not just to intercourse. Moreover, there is no dowry, ‘iddah or inheritance in the case of zina. Ibn ‘Abd al-Barr said: The scholars of different regions who issue fatwas are unanimously agreed that it is not haraam for the zaani to marry the woman with whom he committed zina, so it is more permissible for him to marry her mother or daughter.

2.

Ibraaheem al-Nakha’i, al-Sha’bi, Abu Haneefah and his companions, Ahmad and Ishaaq said, and it was also narrated from Maalik, that if he commits zina with a woman, her mother and daughter become haraam for him.

3.

The view of the Hanafis – which is also the view of al-Shaafa’i – is that touching with desire for a permissible reason comes under the same ruling as intercourse, because it is intimacy. But if it is done for a haraam reason, it has no effect, like zina. They said: His wife become haraam for him if he merely touches her mother or looks at her private part.

Ibraaheem al-Nakha’i said: They used to say: If a man looks at a woman and at that which is not permissible for him, or touches her with desire, then they both become haraam to him.

Al-Musannaf (3/303).

The most correct view is the view of the majority, that his doing haraam actions with his wife’s mother, daughter or sister does not make his wife haraam for him, whether he is married or after the marriage has ended. Hence it is known that if a husband molests his wife’s daughter and even it is proven that he raped her, this reprehensible act does not mean that his wife becomes haraam for him.

Al-Bukhaari (may Allaah have mercy on him) narrated (5/1963) that Ibn ‘Abbaas (may Allaah be pleased with him) said: If a man commits zina with his wife’s sister, his wife does not become haraam for him.

Al-Bayhaqi narrated – in a report classed as saheeh by al-Haafiz Ibn Hajar (7/168) – that Ibn ‘Abbaas said concerning a man who committed zina with his wife’s mother: He has transgressed two sacred limits, but the wife does not become haraam for him.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Question: If a man commits zina with a woman, do his ascendants and descendents become haraam for her, and do her ascendants and descendents become haraam for him?

Answer: They do not become haraam, because that is not included in the verse (interpretation of the meaning): “Forbidden to you (for marriage) are: … your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters), — the wives of your sons” [al-Nisa’ 4:23]. The zaaniyah (woman who commits zina) is not included in this, so if a person commits zina with a woman, we do not say that this woman is one of his wives, and we do not say that this woman with whom he committed zina is one of “your wives’ mothers” and thus it remains permissible (to marry her), because she is included in the verse (interpretation of the meaning): “All others are lawful…” [al-Nisa’ 4:24].

Al-Sharh al-Mumti’ (5/179).

Thirdly:

You can ask for the marriage to be annulled by the sharee’ah judge (qaadi) for two legitimate reasons, the first of which is his evildoing and immorality by committing this revolting crime – if it is proven; the second is his being away from the home. Both of these reasons make it permissible for you to seek an annulment of the marriage from the sharee’ah judge and to demand your rights in full. This is called al-talaaq li’l-darar (divorce on the grounds of harm). Imam Maalik and Imam Ahmad (may Allaah have mercy on them) said concerning it: The harm which justifies seeking a separation of the couple includes everything that harms the wife or involves mistreatment of her, physically, mentally or psychologically. That varies from one woman to another, and according to circumstances and customs. Examples of harm for which a wife may ask for divorce include hitting her for no legitimate reason, forcing her to do something haraam or not to do something obligatory, and evil deeds, immorality and misconduct on his part.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8531. They called upon the angels to witness their marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

They called upon the angels to witness their marriage

I am a female student living on my ownaway from my family.... i became friendz with one of my colleges last yr .he was ill those days and even had some more problemsin whichhe definitelyneededsomeoneto rely on and few words of strenght.i became thatsupport for him that time.I thought it is nice to help people.....Alllah would reward me for that .But after amonthor sdo we became very good friendzand later got much involved in each other.till now we never touched each other..... once we were playing,i dont remember what happened that day ....he leaned on me and kissed me .both of us being muslims felt guityand at our own placdfes asked forgiveness from allah ...and i dont remember how the same thing happened once moreand we decided to marry...As we were students and due to some economical and social problems we were not able to do it properly and disclose it .....Moreover we nthought its allah who knows everything and we should be clear infront of him. one night after offering salat of isha and two rakaa' of nafilahwe started searching for verses and rules and regulations of marriage in quran.We found some lines but not exact what we wanted that time ....Any how we read few verses from it and sweared holding quran in our hands that we consider each other as our spouse.and would never betray each other ...and thought Angels wouild be our witnesses. and therefore we thought we are married..and kissing and holding each other never haunted us...and we never felt guilt... after 3 months or so ,as we thought we are married many times we shared bed. This yr (after11/12 months),i was reading some questions on this site on divorce and marriage ...(i used this site earlier but never used it for this topic as i never thought i did wrong ...)and there i foundcertain questionslike this but not exactly...there arouse a doubt in my mind that i am practicing wrong thingsso i spoke to him and we stopped practicing it .... sir,we want to know ,whether this marriage is considered or not ...? have we done "zinna"and whether we will be punished for it even if we repent... And sir,if we want to marry in futurecan we marry(if our marriage is not considered)? .

Praise be to Allaah.

What happened between that man and that woman – based on what is mentioned in the question – is undoubtedly zina. Where was the woman’s wali (guardian) in this marriage? It is strange that the angels were witnesses to this marriage but they did not see those witnesses.

What you have to do is repent to Allaah from what you have done, and realize that you have committed a major sin. The Prophet (peace and blessings of Allaah be upon him) said: “No adulterer is a believer at the time when he is committing adultery.” Narrated by al-Bukhaari (2343) and Muslim (57). For more information please see question no. 11195 and 21223.

If a person repents, Allaah rejoices at his repentance and accepts it and forgives him, as Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

See also questions no. 27113, 624 and 20949.

They have to cut off all ties with one another, so as to close the door to temptation and desire. If they want to have a good, legitimate relationship, then they should enter houses by the proper doors, as Allaah has prescribed, and they have to fear Allaah and be patient in heeding His sacred limits. A person may be able to put up with the pain of separation but he will not be able to put up with the heat of the Fire. So let them keep away from one another, so that they will not fall into doing that which will earn the wrath and punishment of Allaah, or let them hasten to get married in the proper Islamic manner, after repenting from what they have fallen into of zina. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8532. Is it permissible for one who has committed zina (fornication or adultery) to get married after he or she has repented?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Is it permissible for one who has committed zina (fornication or adultery) to get married after he or she has repented?

I am a muslim that converted about three years ago. I am still learning and I have a question. I have been told that if I had sex after I converted I would not be able to islamically get married under the ways of islam. I wanted to know if this is true and if it is, is there any way to correct the deed that I am so very sorry for.

Praise be to Allaah.

The one who has committed zina (fornication or adultery) has to repent, because zina is one of the major sins which are forbidden in Islam and for which a stern warning is issued to the one who does them. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace”

[al-Furqaan 25:68-69]

The punishment must be carried out in this world on the one who has committed zina (fornication or adultery), as Allaah says (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment”

[al-Noor 24:2]

It was narrated in a hadeeth from the Prophet (peace and blessings of Allaah be upon him): “Receive (teaching) from me, receive (teaching) from me. Allaah has ordained a way for those (women). When an unmarried male commits adultery with an unmarried female, (they should receive) one hundred lashes and banishment for one year. And in the case of a married male committing adultery with a married female, they shall receive one hundred lashes and be stoned to death.”

(Narrated by Muslim, al-Hudood, 3199).

Allaah has forbidden the believers to marry a person who commits zina, whether man or woman. Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3]

If the one who has committed zina repents to Allaah, truly and sincerely, then Allaah will forgive him or her, and overlook the sin. Allaah says, after mentioning the warning to those who commit zina:

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft Forgiving, Most Merciful.

And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:70-71 – interpretation of the meaning]

If the person repents sincerely, then it becomes permissible for him or her to get married, after they give up this sin.

Shaykh Muhammad ibn Ibraaheem was asked about the ruling on getting married to a woman who has committed zina. He said: “it is not permissible to marry the woman who has committed adultery until she repents… if a man wants to marry her, he has to be sure that she is not pregnant, by waiting until she has a period before he does the marriage contract with her. If she is pregnant, then it is not permissible for him to marry her until she has given birth.”

See al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 2/584

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8533. Ruling on being intimate with a non-mahram woman without intercourse

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Ruling on being intimate with a non-mahram woman without intercourse

What is the ruling on being intimate with a non-mahram woman without intercourse in the vagina? Is anal intercourse regarded as sodomy?.

Praise be to Allaah.

Firstly:

It is by Allah’s wisdom that when He forbids a thing He forbids the things that lead to it, because indulging in things that may lead to haraam may make the heart inclined towards it, in such a way that the individual develops a psychological conflict between falling into this sin or the suffering that results from standing in the middle of the road, so that he is not shunning the haraam thing entirely, with the peace of mind that comes from keeping away from it, nor is he committing the sin and fulfilling the desires of his self that is inclined towards evil. In most cases of this type, the person will fall into major sins that he thought he would never commit, major sins that corrupt his religious and worldly affairs, ruin his life, and destroy the blessing in his wealth and children, as a befitting punishment for his sin, because he moved away from his Lord and transgressed His sacred limits, and did not care that Allaah was watching him and was aware of what he was doing. The wise man is the one who is not careless about things that lead to real disasters that affect his religious commitment, which is a man’s capital and comes before any worldly consideration.

The one who thinks about this question will realize that it is impossible for a man to reach that level of evil and then be able to control himself and refrain from falling into that great sin, which is as nothing compared to the anger and wrath of Allaah and the corruption that it causes, all just for the sake of the short-lived pleasure that the sinner is trying to achieve, which will be followed by never-ending regret.

The Muslim has to understand things as they are and what they lead to, and not be tempted by the things that the Shaytaan makes attractive, or be deceived when the Shaytaan tries to make him think of evil actions as insignificant as a trick to make people join his party of losers. He has to fear Allaah his Lord in private and in public, and know that Allaah sees him and knows his intentions and his actions, as Allaah says (interpretation of the meaning):

“Allaah knows the fraud of the eyes, and all that the breasts conceal”

[Ghaafir 40:19]

He should remember that what is with Allaah is better and more lasting, and that the Hereafter and its blessings are better for him than this world, and that the reward for being patient in abstaining from evil actions is Paradise as vast as the heavens and the earth, in which there is whatever a person could want of absolute and untainted pleasure.

For more information on the ruling please see question no. 27259

Secondly:

Anal intercourse, if done with a man, is homosexuality which is condemned in the Qur’aan and Sunnah.

It was one of the causes of the destruction of a nation, namely the people of Loot, the Prophet of Allaah.

With regard to anal intercourse with a woman: if this is with one's wife, it is not permissible, and is known as “lesser sodomy”, so how about if it is with a woman who is not permissible for him?

(a) What was narrated concerning sodomy:

Ibn Hazam said:

The action of the people of Loot is a major sin and a forbidden immoral action, like eating pork, dead meat and blood, drinking alcohol, committing adultery, and all other sins. Whoever regards it as permissible or regards any of the things we have mentioned as permissible is a kaafir and a mushrik, whose blood may be shed and whose wealth may be seized.

Al-Muhalla, 12/389

Ibn Qudaamah said:

The scholars are unanimously agreed that sodomy is forbidden. It was condemned by Allaah in His Book, and by the Messenger of Allaah (peace and blessings of Allaah be upon him). Allaah says (interpretation of the meaning):

“And (remember) Loot (Lot), when he said to his people: ‘Do you commit the worst sin such as none preceding you has committed in the ‘Aalameen (mankind and jinn)?

Verily, you practise your lusts on men instead of women. Nay, but you are a people transgressing beyond bounds (by committing great sins)’”

[al-A’raaf 7:80]

And the Prophet (peace and blessings of Allaah be upon him) said: “May Allaah curse those who do the deed of the people of Loot, may Allaah curse those who do the deed of the people of Loot, may Allaah curse those who do the deed of the people of Loot.”

Al-Mughni, 9/59

Ibn al-Qayyim narrated from his shaykh Ibn Taymiyah and from others that there was consensus among the Sahaabah that the one who does the deed of the people of Loot should be put to death, but they differed as to how that should be done.

Zaad al-Ma’aad, (5/40). For more details on the ruling see also question no. 10050.

(b) What was narrated concerning anal intercourse with a woman:

Anal intercourse with a woman is a major sin, and the Prophet (peace and blessings of Allaah be upon him) cursed the one who does that.

Abu Dawood (2162) narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Cursed is the one who has intercourse with his wife in her back passage.” Classed as hasan by al-Albaani in Saheeh Abi Dawood. This curse applies to one who has anal intercourse with his wife, so how about if the woman is a stranger (non-mahram) to him?

Al-Tirmidhi (135) narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has intercourse with a menstruating woman or with a woman in her back passage, or who goes to a soothsayer, has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

If a man and wife agree to anal intercourse and do not stop after being punished (with a ta’zeer punishment), then they are to be separated.

Shaykh al-Islam Ibn Taymiyah was asked about a man who has intercourse with his wife in her back passage.

He replied:

Having anal intercourse with a woman is haraam, according to the Qur’aan and Sunnah, and this is the view of the majority of earlier and later scholars. Indeed, this is “lesser sodomy”. It was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah is not too shy to tell the truth. Do not have intercourse with women in their back passages.” And Allaah says (interpretation of the meaning):

“Your wives are a tilth for you, so go to your tilth, when or how you will”

[al-Baqarah 2:223]

The tilth (harth) is the place from which the child is born [the vagina], because the tilth is the place of planting and sowing. The Jews used to say that if a man had intercourse with his wife from behind, the child would be born with a squint, then Allaah revealed this verse, and Allaah allowed the man to have intercourse with his wife in all positions, so long as it is in the vagina only. Whoever has intercourse with her in her back passage, and she obeys him in that, they should both be punished, and if they do not stop, then they should be separated, as an immoral man and the person with whom he commits immoral actions should be separated, and Allaah knows best.

Al-Fataawa al-Kubra, 3/104, 105

With regard to having intercourse with a non-mahram woman in her back passage, the scholars differed as to whether this is zina (fornication) or sodomy.

See al-Mabsoot, 9/77; al-Faakihah al-Dawaanah, 2/209; Mughni al-Muhtaaj, 5/443; al-Insaaf, 10/177; al-Furoo’, 6/72

The view favoured by Shaykh al-Sa’di (may Allaah have mercy on him) is that having intercourse with a non-mahram woman in her back passage is considered to be zina (fornication). He said: Zina means having an unlawful sexual relationship in the front passage or the back passage. Manhaj al-Saalikeen, p. 239.

We ask Allaah to keep us safe from evil and to purify our hearts of evil thoughts, and to help us to be steadfast in adhering to His religion and obeying His commands.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8534. The punishment for homosexuality

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

The punishment for homosexuality

What is the punishment for homosexuality? Is there any differentiation between the one who does it and the one to whom it is done?.

Praise be to Allaah.

Firstly:

The crime of homosexuality is one of the greatest of crimes, the worst of sins and the most abhorrent of deeds, and Allaah punished those who did it in a way that He did not punish other nations. It is indicative of violation of the fitrah, total misguidance, weak intellect and lack of religious commitment, and it is a sign of doom and deprivation of the mercy of Allaah. We ask Allaah to keep us safe and sound.

Allaah says (interpretation of the meaning):

“And (remember) Loot (Lot), when he said to his people: ‘Do you commit the worst sin such as none preceding you has committed in the ‘Aalameen (mankind and jinn)?

81. ‘Verily, you practise your lusts on men instead of women. Nay, but you are a people transgressing beyond bounds (by committing great sins).’

82. And the answer of his people was only that they said: ‘Drive them out of your town, these are indeed men who want to be pure (from sins)!’

83. Then We saved him and his family, except his wife; she was of those who remained behind (in the torment).

84. And We rained down on them a rain (of stones). Then see what was the end of the Mujrimoon (criminals, polytheists and sinners)”

[al-A’raaf 7:80-84]

“Verily, by your life (O Muhammad), in their wild intoxication, they were wandering blindly.

73. So As-Saihah (torment — awful cry) overtook them at the time of sunrise.

74. And We turned (the towns of Sodom in Palestine) upside down and rained down on them stones of baked clay.

75. Surely, in this are signs for those who see (or understand or learn the lessons from the Signs of Allaah).

76. And verily, they (the cities) were right on the highroad (from Makkah to Syria, i.e. the place where the Dead Sea is now)”

[al-Hijr 15:72-76]

al-Tirmidhi (1456), Abu Dawood (4462)and Ibn Maajah (2561) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever you find doing the action of the people of Loot, execute the one who does it and the one to whom it is done.”. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Ahmad (2915) narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet of Allaah (peace and blessings of Allaah be upon him) said: “May Allaah curse the one who does the action of the people of Loot, may Allaah curse the one who does the action of the people of Loot,” three times. This was classed as hasan by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad.

The Sahaabah were unanimously agreed on the execution of homosexuals, but they differed as to how they were to be executed. Some of them were of the view that they should be burned with fire, which was the view of ‘Ali (may Allaah be pleased with him) and also of Abu Bakr (may Allaah be pleased with him), as we shall see below. And some of them thought that they should be thrown down from a high place then have stones thrown at them. This was the view of Ibn ‘Abbaas (may Allaah be pleased with him).

Some of them thought that they should be stoned to death, which was narrated from both ‘Ali and Ibn ‘Abbaas (may Allaah be pleased with them).

After the Sahaabah, the fuqaha’ differed concerning the matter. Some of them said that the homosexual should be executed no matter what his situation, whether he is married or not.

Some of them said that he should be punished in the same way as an adulterer, so he should be stoned if he is married and flogged if he is not married.

Some of them said that a severe punishment should be carried out on him, as the judge sees fit.

Ibn al-Qayyim (may Allaah be pleased with him) discussed this issue at length, and he mentioned the evidence and arguments of the fuqaha’, but he supported the first view. This is explained in his book al-Jawaab al-Kaafi’ li man sa’ala ‘an al-Dawa’ al-Shaafi, which he wrote to deal with this immoral action. We will quote some of what he said:

Because the evil consequences of homosexuality are among the worst of evil consequences, so its punishment is one of the most severe of punishments in this world and in the Hereafter.

The scholars differed as to whether it is to be punished more severely than zina, or whether the punishment for zina should be more severe, or whether the punishments should be the same. There are three points of view:

Abu Bakr al-Siddeeq, ‘Ali ibn Abi Taalib, Khaalid ibn al-Waleed, ‘Abd-Allaah ibn al-Zubayr, ‘Abd-Allaah ibn ‘Abbaas, Maalik, Ishaaq ibn Raahawayh, Imam Ahmad according to the more sound of the two reports from him and al-Shaafa’i according to one of his opinions, were of the view that the punishment for homosexuality should be more severe than the punishment for zina, and the punishment is execution in all cases, whether the person is married or not.

Al-Shaafa’i, according to the well-known view of his madhhab, and Imam Ahmad according to the other report narrated from him, were of the view that the punishment for the homosexual should be the same as the punishment for the adulterer.

Imam Abu Haneefah was of the view that the punishment for the homosexual should be less severe than the punishment for the adulterer, and it is a punishment to be determined by the judge (ta’zeer).

Those who favoured the first view, who are the majority of the ummah – and more than one scholar narrated that there was consensus among the Sahaabah on this point – said that there is no sin that brings worse consequences than homosexuality, and they are second only to the evil consequences of kufr, and they may be worse than the consequences of murder, as we shall see below in sha Allaah.

They said: Allaah did not test anyone with this major sin before the people of Loot, and He punished them with a punishment that He did not send upon any other nation; He combined all kinds of punishment for them, such as destruction, turning their houses upside down, causing them to be swallowed up by the earth, sending stones down upon them from the sky, taking away their sight, punishing them and making their punishment ongoing, and wreaking vengeance upon them such as was not wrought upon any other nation. That was because of the greatness of the evil consequences of this crime which the earth can hardly bear if it is committed upon it, and the angels flee to the farthest reaches of heaven and earth if they witness it, lest the punishment be sent upon those who do it and they be stricken along with them. The earth cries out to its Lord, may He be blessed and exalted, and the mountains almost shift from their places.

Killing the one to whom it is done is better for him than committing this act with him, because if a man commits sodomy with another man, in effect he kills him in such a way that there is no hope of life after that, unlike murder where the victim is wronged and is a martyr. They said: the evidence for that (i.e., that the evil consequences of homosexuality are worse than those of murder) is the fact that in the case of murder, Allaah gives the next of kin the choice: if he wishes he may have him executed and if he wishes he may let him off, but He enjoined executing the homosexual as a hadd punishment, as the companions of the Messenger of Allaah were unanimously agreed, and as is clearly indicated by the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) and there is no evidence to the contrary; rather this is what his companions and the Rightly-Guided Caliphs (may Allaah be pleased with them all) did.

It is narrated from Khaalid ibn al-Waleed that he found a man among one of the Arab tribes with whom men would have intercourse as with a woman. He wrote to Abu Bakr al-Siddeeq (may Allaah be pleased with him) and Abu Bakr al-Siddeeq consulted the Sahaabah (may Allaah be pleased with them). ‘Ali ibn Abi Taalib had the strongest opinion of all of them, and he said: “No one did that but one of the nations, and you know what Allaah did to them. I think that he should be burned with fire.” So Abu Bakr wrote to Khaalid and he had him burned.

‘Abd-Allaah ibn ‘Abbaas said: The highest point in the town should be found and the homosexual should be thrown head first from it, then stones should be thrown at him.

Ibn ‘Abbaas derived this hadd punishment from the punishment that Allaah sent upon the homosexuals of the people of Loot.

Ibn ‘Abbaas is the one who narrated from the Prophet (peace and blessings of Allaah be upon him) the words: “Whoever you find doing the action of the people of Loot, execute the one who does it and the one to whom it is done.” This was narrated by the authors of al-Sunan and was classed as saheeh by Ibn Hibbaan and others. Imam Ahmad quoted this hadeeth as evidence, and its isnaad meets the conditions of al-Bukhaari.

They said: and it is narrated that he said: “May Allaah curse the one who does the action of the people of Loot, may Allaah curse the one who does the action of the people of Loot, may Allaah curse the one who does the action of the people of Loot,” and it is not narrated that he cursed the adulterer three times in one hadeeth. He cursed those who do a variety of major sins, but he did not curse any of them more than once, but he repeated the curse for the homosexual three times. The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) agreed unanimously that the homosexual is to be executed, and none of them differed concerning that. Rather they differed as to the method of execution. Some people thought that this difference means that they disagreed about executing him, so they narrated it as a matter concerning which the Sahaabah differed, but it is a matter concerning which there was consensus among them, not a matter of difference.

And they said: Whoever ponders the words of Allaah (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way (that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

and what He says about homosexuality (interpretation of the meaning):

“And (remember) Loot (Lot), when he said to his people: Do you commit the worst sin such as none preceding you has committed in the ‘Aalameen (mankind and jinn)?”

[al-A’raaf 7:80]

will see the difference between them. When Allaah mentioned zina, He described it as a “great sin” (faahishah – indefinite) among other great sins, but when He mentioned homosexuality, He called it “the worst sin” (al-faahishah – definite). This suggests that it contains all the essence of evil and sin.

End quote from al-Jawaab al-Kaafi (p. 260-263).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: With regard to homosexuality, some of the scholars said that the hadd punishment for it is the same as the hadd punishment for zina, and it was said that it is less than that. But the correct view on which the Sahaabah were unanimously agreed is that both are to be killed, the active and the passive partners, whether they are married or not. The authors of al-Sunan narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever you find doing the action of the people of Loot, execute the one who does it and the one to whom it is done.” And Abu Dawood narrated from Ibn ‘Abbaas concerning the unmarried person who commits a homosexual act that he said: He is to be stoned. And something similar was narrated from ‘Ali ibn Abi Taalib (may Allaah be pleased with him). The Sahaabah did not differ concerning the ruling that the homosexual is to be executed, but they differed concerning the methods. It was narrated from Abu Bakr al-Siddeeq (may Allaah be pleased with him) that he is to be burned, and from others that he is to be executed.

It was narrated from some of them that a wall is to be knocked down on top of him until he dies beneath it.

And it is said that both should be detained in the foulest of places until they die.

It was narrated from some of them that he should be taken up to the highest place in the town and thrown down from it, to be followed with stones, as Allaah did to the people of Loot. This was narrated from Ibn ‘Abbaas. According to the other report, he is to be stoned. This was the view of the majority of the salaf. They said: because Allaah stoned the people of Loot, and stoning is prescribed for the zaani by analogy with the stoning of the homosexual. Both are to be stoned, whether they are free or slaves, or one of them is the slave of the other, if they have reached the age of puberty. If one of them has not reached the age of puberty, he is to be punished but not stoned, and none is to be stoned except one who has reached puberty. End quote from al-Siyaasah al-Shar’iyyah, p. 138.

Secondly:

The one to whom it is done is like the one who does it, because they both took part in the sin. So both are to be punished by execution, as it says in the hadeeth. But two exceptions may be made to that:

1 – One who is forced into sodomy by means of beating, death threats and the like. He is not subject to any hadd punishment.

It says in Sharh Muntaha al-Iraadaat (3/348): There is no hadd punishment if the one who has been sodomized is forced into it, such as if the one who did it overpowered him or threatened him with death or beating and the like. End quote.

2 – If the one to whom it was done is a minor and has not reached the age of puberty. There is no hadd punishment in this case, but he should be disciplined and punished in a way that will deter him from committing this crime, as stated above in the quotation from Shaykh al-Islam Ibn Taymiyah.

Ibn Qudaamah (may Allaah have mercy on him) narrated in al-Mughni (9/62) that there is no difference of opinion among the scholars concerning the fact that the hadd punishment should not be carried out on one who is insane or a boy who has not yet reached the age of puberty.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8535. An illegitimate daughter is asking, Whose daughter am I?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

An illegitimate daughter is asking, Whose daughter am I?

I'm an illegitimate child. I was conceived before my mother became Muslim. She became Muslim a few days before my birth. My parents married when I was 10 months old. My parents got divorced 2 years ago, after I disclosed sexual abuse by him. I have used my father's name since I was born and he has always accepted paternity of me. Do I need to change my name to my mother's name? I am 14 year old and have five siblings, all with my father's name. I read the answers on this site and all seemed to say that I should, but one answer by Shaykh 'Abd-Allah ibn Jibreen seemed to say the opposite. (Question Reference Number 5967) He stated that if the father accepts paternity, it is permissible to retain his name. Please clarify this issue for me.

Praise be to Allaah.

Firstly: we confirm that the illegitimate child has nothing to do with his parents’ crime, and that he has all the same rights as any other Muslim, male or female. He must also fear Allaah so that he may become one of the people of Paradise with whom Allaah is pleased.

Secondly: the scholars differed as to whether or not the child may be attributed to his adulterous father, if the woman was not married.

What that means is: if the woman was married and had a child six months after being married, then the child should be attributed to the father, and he cannot deny the child unless he divorces his wife by means of li’aan. If a man claims that he committed zina with this woman and that this is his illegitimate child, no attention should be paid to him, according to scholarly consensus, because the Prophet (peace and blessings of Allaah be upon him) said, “The child is to be attributed to the husband and the adulterer deserves nothing.” Narrated by al-Bukhaari, 2053; Muslim, 1457.

Ibn Qudaamah said: “The scholars were unanimously agreed that if a child is born to one man’s wife, and another man claims it is his child, the child is not to be attributed to the latter. The difference of opinion arises when a child is born outside of marriage.”

If the woman is not married, and she has a child as a result of zina, and the zaani (adulterer, man who committed zina) claims it is his child, should the child be attributed to him or not?

The majority of scholars are of the view that the child should not be attributed to him.

It was narrated from al-Hasan, Ibn Sireen, ‘Urwah, al-Nakha’i, Ishaaq and Sulaymaan ibn Yassaar that the child should be attributed to him.

This was also the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him).

Ibn Qudaamah also narrated this view from Abu Haneefah. He said: “ ‘Ali ibn ‘Aasim narrated that Abu Haneefah said: If a man commits zina with a woman and she gets pregnant from him, I do not see anything wrong with him marrying her even though she is pregnant, so as to conceal her (sin), and the child will be his child.” (al-Mughni, 9/122).

Ibn Muflih (may Allaah have mercy on him) said: Our shaykh [Ibn Taymiyah] favoured the view that a man may attribute to himself a child who is the result of zina with an unmarried woman. al-Furoo’, 6/625

Ibn Qudaamah (may Allaah have mercy on him) said: The illegitimate child should not be attributed to the zaani according to the majority of scholars, but al-Hasan and Ibn Sireen said: he may be attributed to the zaani if the hadd punishment has been carried out on him, and he may inherit from him. Ibraaheem said: He may be attributed to him if the hadd punishment of flogging has been carried out, or if he becomes the owner of the woman with whom he had intercourse. Ishaaq said: He may be attributed to him, and he quoted something similar from ‘Urwah and Sulaymaan ibn Yassaar.

Shaykh al-Islam (Ibn Taymiyah) said: There are also two views among the scholars concerning the zaani claiming the child as his if the woman is not married. The Prophet (peace and blessings of Allaah be upon him) said: “The child is to be attributed to the husband and the adulterer deserves nothing.” So he said that the child belongs to the husband, not the zaani. But if the woman is not married then this hadeeth is not applicable. ‘Umar attributed children born in the jaahiliyyah to their fathers, but this is not the place to discuss this issue in detail.

Al-Fataawa al-Kubra, 3/178

The majority of scholars quoted as evidence that the illegitimate child should not be attributed to the zaani the hadeeth narrated by Ahmad (7002), Abu Dawood (2265) and Ibn Maajah (2746) from ‘Amr ibn Shu’ayb from his father from his grandfather who said: “The Prophet (peace and blessings of Allaah be upon him) ruled that whoever is born to a slave woman who was not owned by his father, or (was born to) a free woman with whom (the father) committed zina, then he cannot be attributed to him nor can he inherit, even if the one to whom he is attributed claims him as a son. He is the child of fornication whether his mother was a free woman or a slave.”

This hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood, and by al-Arna’oot in Tahqeeq al-Musnad. It was quoted as evidence by Ibn Muflih to support the view of the majority.

The Prophet (peace and blessings of Allaah be upon him) ruled that the illegitimate child should not be attributed to the zaani and could not inherit from him, even if the zaani claimed him as his child.

Undoubtedly attributing the child to a particular person is a serious matter on which many rulings of sharee’ah depend, such as matters of inheritance, who is forbidden for marriage (mahrams) and who are his relatives.

The point is that the fatwa which says that the illegitimate child should not be attributed to the zaani is in accordance with the view of the majority of scholars.

With regard to Shaykh Ibn Jibreen (may Allaah preserve him), perhaps he based his view on the other scholarly view which we have mentioned above.

Based on the view of the majority, the illegitimate child – whether male or female – should not be attributed to the zaani, and should not be described as his child. Rather he should be attributed to his mother; he is a mahram for her and may inherit from her like all her other children.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “With regard to the child who is born as a result of zina, he is the child of his mother, not of his father, because of the general meaning of the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: ‘The child is to be attributed to the husband and the adulterer deserves nothing’ – i.e., this is not his child. This is what the hadeeth means. If the man marries her after repenting, then the child has been conceived before marriage and repentance and is not his child; he cannot inherit from the man who committed zina even if he claims him as his child, because he is not his legitimate child.”

From Fataawa Islamiyyah, 3/370.

In Fataawa al-Shaykh Muhammad ibn Ibraaheem (11/146) it says: The child who is created from the sperm of the zaani cannot be called the child of the zaani.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8536. Is zinaa intercourse only?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Is zinaa intercourse only?

I need further information about the verse interpreted here about adultery. Adultery, according to the Hudood I read, require penetration. Is that true of Islamic law?

Are married persons, or single for that case, indulging in immoral acts that do not include penetration (but maybe oral sex), exempted from this punishment?

Secondly, is there a forgiveness for adultery? Or for what I inquired in my previous question.

I'd be greatly obliged to recieve an answer, because this issue has confused me for a long time.

Praise be to Allaah.

Zinaa, in Arabic, means immorality, and is used with two meanings in shar’: a general meaning and a specific meaning.

The general meaning includes that which carries the punishment (hadd) and that which does not carry it. Islam does not give the name of zinaa only to that which carries the punishment, which is just one of many types of zinaa. Ibn ‘Abbaas (may Allaah be pleased with them both) said: “I have never heard any better definition of ‘small faults’ [al-Najm 53:32] than that which Abu Hurayrah (may Allaah be pleased with him) narrated from the Prophet (peace and blessings of Allaah be upon him): ‘Allaah has decreed for every son of Adam his share of zinaa, and there is no way to escape from it. The zinaa of the eye is a glance, the zinaa of the tongue is speaking, and the zinaa of the mind is wishing and hoping; then the private part either acts upon this or it does not.’” (Reported by al-Bukhaari, 11/26; Muslim, 4/2046).

Al-Bukhaari included this hadeeth in a chapter entitled Baab zinaa al-jawaarih doon al-farj (Chapter on the zinaa of faculties other than the private part).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: “Zinaa is not always associated with the private part itself, but may involve other faculties such as the eyes and so on.” Ibn Battaal (may Allaah have mercy on him) said: “Looking and speaking are called zinaa because they lead to real zinaa. This is why he said that the private part either acts upon this or it does not”

Zinaa is one of the forbidden deeds, one of the most serious major sins (kabaa’ir) after shirk and murder. Allaah says (interpretation of the meanings):

“And those who invoke not any other god along with Allaah, nor kill such life as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse – and whoever does this shall receive the punishment. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace; except those who repent and believe and do righteous deeds, for those Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.” [al-Furqaan 25:68-70]

“And come not near to unlawful sexual intercourse. Verily, it is a faahishah [anything that transgresses its limits – a great sin], and an evil way (that leads one to Hell unless Allaah forgives him).” [al-Isra’ 17:32]

Imaam al-Qurtubi (may Allaah have mercy on him) said: “The ‘ulama’ said that the phrase And come not near to unlawful sexual intercourse is more eloquent than merely saying ‘Do not commit zinaa’, because the meaning is, Do not even come close to zinaa.” This means not doing any deed that may get close to zinaa or lead to it, such as being alone with a member of the opposite sex, touching, looking, going to evil places, speaking in a haraam manner to a woman to whom one is not related, thinking about and planning immoral acts, and so on.

‘Abd-Allaah ibn Mas’ood said: “I asked the Messenger of Allaah (peace and blessings of Allaah be upon him), ‘Which sin is worst in the sight of Allaah?’ He said, ‘To make any rival to Allaah, when He has created you.’ I asked, ‘Then what?’ He said, ‘To kill your child for fear that he will eat with you.’ I asked, ‘Then what?’ He said, ‘To commit zinaa with the wife of your neighbour.’” (Reported by al-Bukhaari, 8/492; Muslim, 1/90).

All religions are agreed that zinaa is haraam; no religion allows it. The punishment for zinaa is the most severe of punishments, because it violates people’s honour and lineages.

The sin of zinaa may be of varying degrees, and the gravity of the offence depends on the nature and circumstances of the deed, although all zinaa is haraam, a major sin and an act of immorality. Zinaa with a mahram [i.e., incest] (Allaah forbid) or with a married woman is far worse than zinaa with a woman to whom one is not related or with an unmarried woman, because it involves violating the rights of the husband, contaminating his bed, attributing a child to him that is not his, and other kinds of offence and harm. If her husband is a neighbour, the crime of being a bad neighbour is added to the offence; if her husband is one's brother or relative, the crime of breaking family ties is added. The Prophet (peace and blessings of Allaah be upon him) said: He will not enter Paradise whose neighbour is not safe from his evil actions.” (Reported by Muslim, 1/68). There is no evil action worse than zinaa, and if the husband is absent for the sake of Allaah, such as in worship, seeking knowledge or jihaad, then the sin is compounded. Buraydah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “The wives of the mujaahideen are as sacred and forbidden to those who stay behind as their own mothers. There is no man of those who stay behind who is entrusted by one of the mujaahideen with the care of his family and then betrays him (by committing zinaa), but he will be detained on the Day of Resurrection, and (the one whom he betrayed) will take as much of his good deeds as he wishes. So what do you think?” (Reported by Muslim, 3515). If the adulterer is married, the sin is greater, and the punishment is stoning, and if he is an old man, the sin is greater and the punishment is as the Prophet (peace and blessings of Allaah be upon him) mentioned in the hadeeth about the three whom Allaah will neither look at nor praise on the Day of Resurrection, and who will have a painful punishment.” (Saheeh Muslim, 156). If the deed is also committed during a sacred month or in a sacred place or at a time which is special in the sight of Allaah, the sin is compounded.

The fuqaha’ (may Allaah have mercy on them) stated that the basic act of zinaa which carries the punishment is illegal sexual intercourse, whereby the two “circumcised parts” [i.e. genitals] come together and there is penetration of the tip of the penis, because this is actual penetration (which carries the prescribed hadd or punishment).

A person must avoid evil deeds and everything that can lead to them. Allaah has commanded us to avoid the traps of the Shaytaan, because if a man takes one step in that direction, his shaytaan and his own ego (nafs) will keep urging him to do evil until he commits immoral deeds.

One should think about how serious it is to touch a woman to whom one is not related, as the Prophet (peace and blessings of Allaah be upon him) explained: “If one of you were to be stabbed in the head with a piece of iron it would be better for him than if he were to touch a woman whom it is not permissible for him to touch.” (Reported by al-Tabaraani; see also Saheeh al-Jaami’, 5045). This refers to the punishment for touching, so how about worse deeds, such as embracing and kissing, and even worse kinds of illicit activity? The Muslim qaadi is empowered to stipulate an appropriate punishment for every proven action other than actual intercourse; in the case of intercourse, the punishment set out by Islam is one hundred lashes and a year’s exile for one who is unmarried, and stoning for one who is married. This is the punishment in this world, and the punishment in the Hereafter is far more severe.

One of the important principles which the salaf (may Allaah have mercy on them) pointed out is that the sincere believer who truly hopes for Allaah and the Hereafter should not look at whether the sin is major or minor, or whether is carries a punishment (hadd) or not. It was reported that Ibn ‘Abbaas (may Allaah be pleased with them both) said: “There is no major sin if one asks for forgiveness, and there is no minor sin if one persists in repeating it.” Someone else said: “If you want to disobey Allaah, do not think about the smallness of the sin, think about the greatness of the One Whom you are disobeying.”

With regard to the matter of repentance from zinaa, please refer to the book "I Want to Repent, But...", …”, under the heading Books on this website. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8537. Tawbah (repentance) from fornication and what is the status of a child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Tawbah (repentance) from fornication and what is the status of a child

There is another problem that has been worrying me for some time—namely, I committed fornication with a woman. How do I repent. Can I marry her in order to cover up the whole affair?

Another man says he committed fornication outside his country, and he knows that the woman conceived and delivered a child. Is this his child? And is itobligatory for him to bear the costs of the child’s upbringing?

Questions of this sort are asked so often and by so many that it is time Muslims paid serious attention to their reformation in the light of the Qur’an and Sunnah, in order that such things do not occur in the first place. Special stress is to be placed on the lowering of the gaze, no bodily contact (including shaking hands) between men and women, wearing of the full hijab, prohibition of meetings in secrecy in particular and of mixing of sexes in general, discouraging unwarranted travel to non-Muslim countries, and early marriages. As for the question about one who committed fornication, there can be two situations.

Either the man did it by force, that is, raped the woman. Such a man should pay her the amount of mahr (dower) in accordance with her social class, as compensation for what harm he caused her. As for himself, he should sincerely repent. And, if the matter has reached the authorities, then he should be punished according to the law of shari’ah. See Madarij 1/366. Or, he has he had sex with a woman who consented to the act. There is nothing due from such a man except repentance. Neither the child is his, nor is the cost of upbringing born by him because it is an illegal child and must be attached to the mother and not the father.

The man’s marriage to the woman, for the sake of covering up the issue, is also not permissible. For Allah revealed in the Qur’an a verse whose meaning can be translated as: “An adulterer does not marry but an adulteress or mushrika (polytheist). And an adulteress does not marry but an adulterer or mushrik (polytheist). (Al-Noor:3)

It is also not permissible to marry a woman who is pregnant from an adulterous act, even if the man has fathered the baby in the womb, as it is also not pemissible to marry a woman about whom it is not known if she is pregnant or not.

Nonetheless, if he repents, and she also repents, and she is proved to be not carrying a child, then it is permissible that he marry her and begin a new life. If she is carrying a child, they must wait until she delivers birth.

Excerpted from the book I Want to Repent but

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8538. Tawbah (repentance) from homosexuality

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Tawbah (repentance) from homosexuality

What is required of the man who repents homosexuality?

It is obligatory on both of them - the active and the passive partners - to repent to Allah urgently, passionately and sincerely for no worse combination of punishments was sent by Allah as the ones in the case of the people of Lut (asws), who used to commit this filthy crime. The combination of punishments was as follows:

They were blinded and left groping, as Allah said, “fa-tamasna a’yoonahum” (i.e., blinded them). A thunderous cry (tore their hearts) (al-sayha) Their homes were turned upside down. Allah rained upon them a storm of stones of baked clay prepared specifically for them and destroyed them completely.

Accordingly the punishment if Islam for sodomy is death whether the two involved are married or unmarried. Said the Prophet (peace be upon him): “Whomsoever you find committing the act, kill them: both the active and the passive partners.” (Abu Dawood, Tirmidhi, and Ibn Majah, authenticated sahih by al-Albani, Arwaa’ ul-Ghaleel 2350)

Excerpted from the book I Want to Repent but

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2. Apostasy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ››

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8539. Confusion about the hadeeth of the blind man who killed his slave woman who reviled the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

Confusion about the hadeeth of the blind man who killed his slave woman who reviled the Prophet (peace and blessings of Allaah be upon him)

Could you please explain the background and justification in the hadith Abu Dawud book 38 # 4348, where a slave who insults the prophet is killed by her master and is not punished. Is it because blood wit could not go to the disbelievers family who may harm the muslims?.

Praise be to Allaah.

The story referred to in the question was narrated by Ibn ‘Abbaas (may Allaah be pleased with him) who said:

A blind man had a female slave who had borne him a child (umm walad) who reviled the Prophet (peace and blessings of Allaah be upon him) and disparaged him, and he told her not to do that but she did not stop, and he rebuked her but she paid no heed.

One night she started to disparage and revile the Prophet (peace and blessings of Allaah be upon him), so he took a dagger and put it in her stomach and pressed on it and killed her. There fell between her legs a child who was smeared with the blood that was there.

The next morning mention of that was made to the Prophet (peace and blessings of Allaah be upon him) and he assembled the people and said: “I adjure by Allaah the man who did this to stand up.”

The blind man stood up and came through the people, trembling, and he came and sat before the Prophet (peace and blessings of Allaah be upon him). He said: O Messenger of Allaah, I am the one who did it. She used to revile you and disparage you, and I told her not to do it but she did not stop, and I rebuked her but she paid no heed. I have two sons from her who are like two pearls, and she was good to me. Last night she started to revile you and disparage you, and I took a dagger and placed it on her stomach and I pressed on it until I killed her.

The Prophet (peace and blessings of Allaah be upon him) said: “Bear witness that no retaliation is due for her blood.”

Narrated by Abu Dawood (4361) and others. In the answer to question no. 103739 we have explained that the basis of this story is saheeh and that it has been narrated in several versions which, when taken together, indicate that the incident did indeed take place, despite the variations in some reports.

This woman was not killed because she was a dhimmi, rather it was because she reviled the Messenger of Allaah (peace and blessings of Allaah be upon him), so she deserved to be executed for that reason, and if she was a Muslim, she became a kaafir by this action, and deserved to be executed for that reason too.

Al-San’aani (may Allaah have mercy on him) said:

This report indicates that the one who reviles the Prophet (peace and blessings of Allaah be upon him) is to be executed and no blood money is to be paid for him; if he is a Muslim his reviling of him (peace and blessings of Allaah be upon him) is apostasy for which he deserves to be executed. Ibn Battaal said: without being asked to repent.

Subul al-Salaam (3/501).

We have previously quoted the view of Shaykh al-Islam Ibn Taymiyah concerning the confusion about this story in which the blind man killed this woman – who deserved to be killed – without the permission of the ruler. Please see the answer to question no. 103739.

This story is indicative of the justice with which the Muslims dealt with the people of the Book, which was enjoined in the sharee’ah of the Prophet (peace and blessings of Allaah be upon him), who was a mercy to the worlds. The rights of the Jews who are under Muslim rule are guaranteed and protected, and it is not permissible to transgress against them by causing them any annoyance or harm. Hence when the people found a Jewish woman who had been killed they were alarmed and referred the matter to the Prophet (peace and blessings of Allaah be upon him), who had made the covenant with them and guaranteed them security, and who did not take the jizyah from them. He got angry and adjured the Muslims by Allaah to find out who had done this deed, so that he could determine his punishment and judge his case. But when he found out that she had transgressed the covenant several times by reviling the Messenger of Allaah (peace and blessings of Allaah be upon him) and impugning him, she forfeited all her rights and deserved the hadd punishment of execution which is imposed by sharee’ah on everyone who reviles the Prophet (peace and blessings of Allaah be upon him), whether he is a Muslim, a dhimmi or a mu’aahid (non-Muslim living under Muslim rule), because impugning the status of the Prophets is kufr or disbelief in Allaah the Almighty, and a transgression of every sacred limit and right and covenant, and a major betrayal which deserves the greatest punishment.

See: Ahkaam Ahl al-Dhimmah (3/1398); and on our site please see the answer to question no. 22809.

This is the correct understanding of this story. It is not as many of those who hate and revile sharee’ah rule and slander the character of the Prophet (peace and blessings of Allaah be upon him) say. The Prophet (peace and blessings of Allaah be upon him) did not choose to kill her in this manner, but because she deserved to be executed as a hadd punishment for breaking the covenant and reviling the Prophet (peace and blessings of Allaah be upon him), he did not demand qisaas from her killer. She had said to him many things reviling the Prophet (peace and blessings of Allaah be upon him), time after time, and he told her to stop but she did not stop, and he rebuked her but she paid no heed, until he could no longer bear it and he silenced the voice that insulted his religion and his Prophet.

As for killing a dhimmi unlawfully, it is major sin, and the warning concerning that is very stern, as was proven in Saheeh al-Bukhaari (3166) from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) who narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever killed a mu’aahid will not smell the fragrance of Paradise, although its fragrance may be detected from a distance of forty years’ travel.” Imam al-Bukhaari included this report in a chapter in his Saheeh entitled “Chapter: the sin of one who kills a mu’aahid unlawfully.”

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: This is how he defined it in the heading. This idea is based on the principles of sharee’ah and it is also stated in the report of Abu Mu’aawiyah which mentions it with the words, “unlawfully”, and in the hadeeth narrated by al-Nasaa’i and Abu Dawood from Abu Bakrah with the words “Whoever kills a mu’aahid soul that is not permissible, Allaah will deprive him of Paradise.”

End quote.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8540. If a person apostatizes then returns to Islam, should he repeat Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

If a person apostatizes then returns to Islam, should he repeat Hajj?

What is the ruling regarding a person who left Islam then returned to it? Should he repeat what he has performed of the pillars of Islam, for example, Hajj, fasting and praying? Is his repentance and returning to Islam enough? Should he start over new?.

Praise be to Allaah.

The more correct of the two scholarly opinions is that if the apostate repents to Allaah and enters Islam again, repenting and turning to Allaah, he does not have to repeat the actions that he did before he apostatized, because Allaah has stipulated for deeds to be rendered worthless by apostasy that the person should die in that state. Allaah says (interpretation of the meaning): “And whosoever of you turns back from his religion and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter, and they will be the dwellers of the Fire. They will abide therein forever” [al-Baqarah 2:217]. So in order for deeds to be lost, it is stipulated that the person should persist in his apostasy until death.

The verse also indicates that if he repents before death, then the deeds that he did before he apostatized will be valid, and will be acceptable in sha Allaah.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (1/61).

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8541. Should he leave his daughter with her divorced, apostate mother?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

Should he leave his daughter with her divorced, apostate mother?

Which is better, to give up on ever succeeding in raising to be a good muslima my now 1 yr old daghter from whose mother I divorced for her apostasy and who has indicated already that she may oppose attempts on my part to raise our daughter muslima during the 1-3 whole days /wk during which she and the Kaafir court system in the US allow me to spend with her; or to give up on it all as some brothers have done in similar circumstances, and make hijra to get ilm in the Muslim land and leave my daughter to almost certain ruin at the hands of the kuffar child rearing system like other brothers have done in order to make hijra for ilm in the muslim lands.

Praise be to Allaah.

I advise you to strive to bring up your daughter and never to leave her, because you are responsible for her and will be questioned about her on the Day of Resurrection. “Each of you is a shepherd and is responsible for [will be questioned about] his flock” [hadeeth]. There is another matter, which is that you will have a reward equal to hers if she is guided and does righteous deeds because of your upbringing. How could you leave the apple of your eye to someone who will lead her to the torment of Hell? Allaah says of the kuffaar (interpretation of the meaning):

“Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave” [al-Baqarah 2:221]

So strive to take care of your daughter, and Allaah will help you and make things easier for you. May Allaah give you strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8542. Regarding the hadeeth about the blind man who killed his slave woman who had borne him a child (umm walad) because she reviled the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

Regarding the hadeeth about the blind man who killed his slave woman who had borne him a child (umm walad) because she reviled the Prophet (peace and blessings of Allaah be upon him)

My question is regarding the two following ahadeeth:

“A blind man had a freed concubine (Umm walad) who used to insult the Prophet (peace and blessings of Allah be upon him) and say bad things about him. He told her not to do that but she did not stop, and he rebuked her but she did not heed him. One night, when she started to say bad things about the Prophet (peace and blessings of Allah be upon him) and insult him, he took a short sword or dagger, put it on her belly and pressed it and killed her. A child fell between her legs, and became covered by blood. The following morning that was mentioned to the Messenger of Allah (peace and blessings of Allah be upon him). He called the people together and said, “I ask by Allah the man who has done this action and I order him by my right over him that he should stand up.” The blind man stood up and said, “O Messenger of Allah, I am the one who did it; she used to insult you and say bad things about you. I forbade her, but she did not stop, and I rebuked her, but she did not give up her habit. I have two sons like pearls from her, and she was kind to me. Last night she began to insult you and say bad things about you. So I took a dagger, put it on her belly and pressed it till I killed her.” Thereupon the Prophet (peace and blessings of Allah be upon him) said: “Bear witness, there is no blood money due for her.”

(Classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood 4361).

“A blind man had a freed concubine (umm walad) who used to insult the Prophet (peace and blessings of Allah be upon him) and say bad things about him. He told her not to do that but she did not stop, and he rebuked her but she did not heed him. One night, when she started to say bad things about the Prophet (peace and blessings of Allah be upon him) and insult him, he took a short sword or dagger, put it on her belly and pressed it and killed her. The following morning that was mentioned to the Messenger of Allah (peace and blessings of Allah be upon him). He called the people together and said, “I ask by Allah the man who has done this action and I order him by my right over him that he should stand up.” The blind man stood up and said, “O Messenger of Allah, I am the one who did it; she used to insult you and say bad things about you. I forbade her, but she did not stop, and I rebuked her, but she did not give up her habit. I have two sons like pearls from her, and she was kind to me. Last night she began to insult you and say bad things about you. So I took a dagger, put it on her belly and pressed it till I killed her.”

Thereupon the Prophet (peace and blessings of Allaah be upon him) said: “Bear witness, there is no blood money due for her.”

(Classed as saheeh by al-Albaani in Saheeh Sunan An-Nasa’ee, 4081)

I noticed that the first narration includes a sentence that is not in the second narration (A child fell between her legs, became covered by blood). I know the punishment of apostasy, and that it is to be implemented by the sultan or the vice-sultan. What confuses me is the mentioned sentence, as it may mean that the punishment of apostasy applies to foetus as well. Please clarify; is the mentioned sentence authentic from the prophet, peace be upon him? If it is authentic, is it possible that it may mean that the man was blind and he did not know that the concubine was pregnant? And if it is authentic could it mean that the foetus did not die?

I do not mean to bring doubts around Islam; I just want to know the answer so that I can refute who tries to distort Islam. May Allah guide you to what pleases Him!.

Praise be to Allaah.

Discussion of the incident mentioned in the question involves the following topics:

1 – The ruling on the hadeeth.

This hadeeth was narrated by Abu Dawood (4361), and via him and via another isnaad also by al-Daaraqutni (3/112). It was also narrated by al-Nasaa’i in al-Mujtaba (4070) and in al-Sunan al-Kubra (2/304); by Ibn Abi ‘Aasim in al-Diyaat (no. 249); by al-Tabaraani in al-Mu’jam al-Kabeer (11/351); by al-Haakim in al-Mustadrak (4/394); and by al-Bayhaqi in al-Sunan al-Kubra (7/60). All of them narrated it via several isnaads from ‘Uthmaan al-Shahhaam, from ‘Ikrimah, from Ibn ‘Abbaas, with variations in wording and length of the reports.

This is a hasan isnaad, and its narrators are thiqaat (trustworthy). Hence the hadeeth was accepted by Abu Dawood and al-Nasaa’i who narrated it but did not comment on it, and it was also narrated by Imam Ahmad. Al-Majd Ibn Taymiyah said: Ahmad quoted it as evidence according to the report of his son ‘Abd-Allaah. End quote from Nayl al-Awtaar (7/208). Al-Haakim said: It is saheeh according to the conditions of Muslim although they [al-Bukhaari and Muslim] did not narrate it. It was classed as saheeh by al-Dhahabi in his Talkhees, and by Ibn Hajar in Buloogh al-Maraam (363), where he said: Its narrators are thiqaat. Shaykh al-Albaani said in Irwa’ al-Ghaleel (5/91): Its isnaad is saheeh according to the conditions of Muslim. End quote.

It is supported by the report narrated by al-Shi’bi from ‘Ali (may Allaah be pleased with him), which says that a Jewish woman used to revile and disparage the Prophet (peace and blessings of Allaah be upon him). A man strangled her until she died, and the Messenger of Allaah (peace and blessings of Allaah be upon him) declared that no recompense was payable for her blood.

Narrated by Abu Dawood in al-Sunan (4362) and via him by al-Bayhaqi in al-Sunan al-Kubra (7/60) and by al-Diya’ al-Maqdisi in al-Mukhtaarah (2/169).

Shaykh al-Albaani said in Irwa’ al-Ghaleel (1251): Its isnaad is saheeh according to the conditions of the two shaykhs (al-Bukhaari and Muslim), but he classed it as da’eef in Da’eef Abi Dawood because of interruptions.

Perhaps it is most likely that the hadeeth is mursal. Al-Haafiz Ibn Hajar said in Tahdheeb al-Tahdheeb (5/68): al-Daaraqutni said in al-‘Ilal: al-Shi’bi did not hear anything from ‘Ali except a single phrase, and he did not hear anything else.

It is as if what he meant was what al-Bukhaari narrated concerning stoning from him [al-Shi’bi] from ‘Ali, when he stoned a woman and said: “I stoned her in accordance with the Sunnah of the Prophet (peace and blessings of Allaah be upon him).” End quote from Ibn Hajar.

But the mursal reports of al-Shi’bi are acceptable according to many scholars. Shaykh al-Islam Ibn Taymiyah said in al-Saarim al-Maslool (p. 65): This hadeeth is jayyid, because al-Shi’bi saw ‘Ali and narrated from him the hadeeth of Shuraahah al-Hamdaaniyyah. At the time of ‘Ali he was in his twenties, and he was a Kufan. It is proven that he met him, so the hadeeth is muttasil (connected). Moreover, even if it is mursal because it is unlikely that al-Shi’bi heard it from ‘Ali, it still may be used as evidence according to scholarly consensus, because in their view the mursal reports of al-Shi’bi are saheeh, and they do not know of any mursal reports from him that are not saheeh. Moreover he is one of the most knowledgeable of people of the hadeeth of ‘Ali, and the most knowledgeable about the trustworthy (thiqaat) among ‘Ali’s companions. End quote.

There is another corroborating report for this story that was narrated by Ibn Sa’d in al-Tabaqaat al-Kubra (4/210), where he says:

Qubaysah ibn ‘Uqbah told us: Yoonus ibn Abi Ishaaq narrated to us, from Abu Ishaaq, that ‘Abd-Allaah ibn Ma’qil said: Ibn Umm Maktoom stayed in the house of a Jewish woman in Madeenah, the paternal aunt of an Ansaari man. She was kind to him, but she annoyed him with regard to Allaah and His Messenger, so he took hold of her and hit her and killed her. The matter was referred to the Messenger of Allaah (peace and blessings of Allaah be upon him) and he said: By Allaah, O Messenger of Allaah, she was kind to me, but she annoyed me with regard to Allaah and His Messenger, so I hit her and killed her. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “May Allaah cast her away. There is no recompense for the shedding of her blood.”

The narrators of this isnaad are thiqaat (trustworthy).

To sum up these reports, the basic story is proven in the saheeh Sunnah, but was there one incident or several?

It seems that it was one incident. Shaykh al-Islam Ibn Taymiyah was inclined towards this view when he said:

This – the fact that it was one incident – is indicated by the words of Imam Ahmad, because it was said to him concerning the report of ‘Abd-Allaah: Are there any ahaadeeth about the execution of the dhimmi if he reviles [the Prophet (peace and blessings of Allaah be upon him)]? He said: Yes, such as the hadeeth about the blind man who killed the woman. He said: He heard her reviling the Prophet (peace and blessings of Allaah be upon him) – and ‘Abd-Allaah narrated these two hadeeth from him.

This is supported by the fact that for there to have been two blind men who were both treated kindly by two women who both repeated slurs against the Prophet (peace and blessings of Allaah be upon him), each one of whom was killed by the blind man acting alone and in both cases the Messenger of Allaah (peace and blessings of Allaah be upon him) adjured the person responsible to come forward, is something very unlikely.

Al-Saarim al-Maslool (p. 72, 73).

But there remains the problem of how to reconcile between the differences which are mentioned in the report about the way in which the Jewish woman was killed – was it by strangling or by stabbing with a sword in her stomach?

Ibn Taymiyah mentioned two possibilities: the possibility that Ibn Umm Maktoom strangled her then stabbed her, and the second possibility, which is that there was a mistake in one of the two reports.

See: al-Saarim (p. 72).

Secondly:

There is nothing in the report to indicate that there was a foetus in the Jewish woman’s womb. The one who understands that from the context is mistaken. As for the words in some versions of the report, “a child fell between her legs, and became covered with blood”, this does not indicate that in any way whatsoever, rather it seems that it was one of her two children whom he described as being “like pearls”, who came to his mother because he felt sorry for her then got covered with blood. The evidence for that is that the version of the hadeeth that was narrated by al-Tabaraani says “Her two children came between her legs and became covered with blood.” In the version narrated by al-Bayhaqi it says: “Her two children fell between her legs covered with blood.”

This is also indicated by what it says in Su’aalaat al-Aajurri Aba Dawood al-Sijistaani (p. 201):

Abu Dawood said: I heard Mus’ab al-Zubayri say: ‘Abd-Allaah ibn Yazeed al-Khatami was not a companion of the Prophet (peace and blessings of Allaah be upon him). He said: He is the one whose mother was killed by the blind man, he is the child who fell between her legs, (the woman) who reviled the Prophet (peace and blessings of Allaah be upon him).

End quote.

So there was no foetus who was killed, and it cannot be the case that sharee’ah would blame the foetus for its mother’s crime. Allaah says (interpretation of the meaning): “And no bearer of burdens shall bear another’s burden” [Faatir 35:18]. Despite the difference in the various versions of the hadeeth, and the fact that it is sometimes narrated in mursal reports from ‘Ikrimah, as it was narrated by Abu ‘Ubayd al-Qaasim ibn Salaam in al-Amwaal (no. 416), and some scholars criticized the reports of ‘Uthmaan al-Shahhaam because of some munkar reports among them, as Yahya al-Qattaan said: Some you may recognize and some you may find odd, but he is not so good in my view, and Abu Ahmad al-Haakim said: He was not strong in their view, and al-Daaraqutni said: he is Basri and subject to further examination, all of which implies that there should be some doubt and hesitation about some of the details mentioned in the story – but nevertheless that does not mean that the basic story of the incident should be rejected. There are other corroborating reports, as mentioned above, which were accepted by earlier and later scholars.

Thirdly:

This story is indicative of the justice with which the Muslims dealt with the people of the Book, which was brought by sharee’ah as a mercy to the worlds. The rights of the Jews who had entered into a treaty with the Muslims were guaranteed and protected, and it was not permissible to transgress against them by annoying them or harming them in any way. Hence when the people found a Jewish woman who had been slain, they were upset and they referred the matter to the Prophet (peace and blessings of Allaah be upon him), who had given them that covenant and promise of safety, and had not taken the jizyah from them. He got angry and adjured the Muslims by Allaah that the one who had done this deed should show himself, so that he might determine his punishment and issue a ruling concerning him. But when he found out that she had broken the covenant time after time, by insulting the Messenger of Allaah (peace and blessings of Allaah be upon him) and reviling him, all her rights were denied, and she deserved the punishment of execution which sharee’ah imposes on everyone who reviles the Prophet (peace and blessings of Allaah be upon him), whether he is a Muslim, a dhimmi or a mu’aahid, because transgressing against the status of the Prophets is disbelief in Allaah Almighty, and it invalidates every sanctity, right and covenant; it is a major betrayal which deserves the most severe punishment.

See: Ahkaam Ahl al-Dhimmah (3/1398); on our website see question no. 22809.

With regard to the idea that the hadd punishment for apostasy can only be implemented by the sultan (ruler) or his deputy, Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) mentioned this issue and said:

It remains to be said: The hudood punishment can only be carried out by the ruler or his deputy. Then he (may Allaah have mercy on him) said:

1 – The master may carry out the hadd punishment on his slave, based on the evidence that the Prophet (peace and blessings of Allaah be upon him) said: “Carry out the hadd punishments on those whom your right hands possess.” [Narrated by Ahmad (736) and others; classed as hasan by al-Arna’oot because of corroborating evidence. Al-Albaani was inclined to the view that these are the words of ‘Ali, as stated in al-Irwa’ (2325).] And he (peace and blessings of Allaah be upon him) said: “If the slave woman of one of you commits zina, let him carry out the hadd punishment on her.” [Narrated by Abu Dawood (4470); there is a similar report in al-Saheehayn.] I do not know of anyone among the fuqaha’ of hadeeth who disagreed with the view that he should carry out hadd punishments on her, such as the hadd punishments for zina, slander and drinking; there is no difference of opinion among the Muslims concerning the fact that he may carry out disciplinary punishments (ta’zeer) on him. But they differed as to whether he may carry out punishments of execution or amputation on him, such as executing him for apostasy or for reviling the Prophet (peace and blessings of Allaah be upon him), or cutting off his hand for stealing. Two reports were narrated from Imam Ahmad concerning this. The first says that it is permissible, which is the view narrated from al-Shaafa’i, and the second says that it is not permissible, like one of the two views of the companions of al-Shaafa’i. This is also the view of Maalik. And it was narrated in a saheeh report from Ibn ‘Umar that he cut off the hand of a slave of his who stole, and it is narrated in a saheeh report from Hafsah that she executed a slave woman of hers who admitted to practising witchcraft, and that was based on the opinion of Ibn ‘Umar. So the hadeeth is evidence for those who say that it is permissible for the master to carry out the hadd punishment on his slave on the basis of his knowledge, in all cases.

2 – The most that can be said about that is that he is transgressing the position of the ruler, and the ruler may pardon the one who carried out a hadd punishment that must be carried out without referring the matter to him.

3 – Although this was a hadd punishment, it also comes under the heading of killing a harbi (a non-Muslim in a state of war against Islam), and it is permissible for anyone to kill a harbi.

4 – Similar things happened at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), such as the hypocrite who was killed by ‘Umar without the permission of the Prophet (peace and blessings of Allaah be upon him), when the hypocrite did not agree with the ruling of the Prophet (peace and blessings of Allaah be upon him). Then Qur’aan was revealed approving ‘Umar’s action. And there was the daughter of Marwaan who was killed by that man, and the Prophet (peace and blessings of Allaah be upon him) called him the supporter of Allaah and His Messenger. That is because the one whose execution becomes necessary because of his plot to corrupt the religion is not like one who is executed because of his sin of zina and the like. End quote from al-Saarim al-Maslool (285-286).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8543. Showing disrespect to Allaah, may He be glorified, by of joking

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

Showing disrespect to Allaah, may He be glorified, by of joking

My question deals with a friend of mine who was ignorantly joking. When my friend was teased by another friend he ignorantly picked up his phone out of joking and said I have to tell Allah. Then he said on the phone "Hello, Allah" as to tell Allah. I know this is incorrect but is this shirk?.

Praise be to Allaah.

Belief in Allaah is based on respect and veneration of Him and submission to Him. Hence Allaah criticized the kaafirs and stated that they associated others with Him because they did not make a just estimate of Allaah such as is due to Him, as He says (interpretation of the meaning):

“They made not a just estimate of Allaah such as is due to Him. And on the Day of Resurrection the whole of the earth will be grasped by His Hand and the heavens will be rolled up in His Right Hand. Glorified be He, and High be He above all that they associate as partners with Him!”

[al-Zumar 39:67]

Allaah, may He be glorified and exalted, is the Almighty, by Whose might the heavens might almost be rent asunder, as He says (interpretation of the meaning):

“Nearly the heavens might be rent asunder from above them (by His Majesty), and the angels glorify the praises of their Lord, and ask for forgiveness for those on the earth. Verily, Allaah is the Oft-Forgiving, the Most Merciful”

[al-Shoora 42:5]

Anyone who studies the creation of Allaah will see some of the signs of His greatness. The Prophet (peace and blessings of Allaah be upon him) said, describing the Kursiy (Footstool) and Throne: “The seven heavens, in comparison to the Footstool, are like a ring lying in the wilderness, and the superiority of the Throne to the Footstool is like the superiority of that wilderness to that ring.” Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (1/223).

Veneration of Allaah, may He be glorified and exalted, cannot co-exist in one heart with mockery of Him. Hence mocking Allaah, may He be exalted, or His verses or Messengers is kufr, no matter what form it takes, whether it is in earnest or in jest. Allaah says in Soorat al-Tawbah (interpretation of the meaning):

“The hypocrites fear lest a Soorah (chapter of the Qur’aan) should be revealed about them, showing them what is in their hearts. Say: ‘(Go ahead and) mock! But certainly Allaah will bring to light all that you fear.’

65. If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah ( ?? ? ?? ), and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger (??? ???? ???? ????) that you were mocking?’

66. Make no excuse; you disbelieved after you had believed. If We pardon some of you, We will punish others amongst you because they were Mujrimoon (disbelievers, polytheists, sinners, criminals)”

[al-Tawbah 9:64-66]

Shaykh al-Islam Ibn Taymiyah said: This shows that mocking Allaah and His verses and signs is kufr and this verse indicates that the one who belittles the Messenger of Allaah in earnest or in jest is a kaafir.

Al-Saarim al-Maslool (2/70).

Al-Qaadi Abu Bakr ibn al-‘Arabi said in Ahkaam al-Qur’aan commenting on this verse: What they – the hypocrites – said must have been either in earnest or in jest, but no matter what it was, it is kufr, because joking about kufr is also kufr, and there is no difference of opinion concerning this among the ummah. End quote.

The great scholar al-Sa’di said: Mocking Allaah and His Messenger is kufr which puts one beyond the pale of Islam, because the religion is based on veneration of Allaah and of His religion and His Messengers, and mocking any of that is contrary to this principle and is diametrically opposed to it.

What this man said, in which he showed disrespect towards Allaah – exalted be He far above what the wrongdoers say – and spoke as if he regarded Allaah as equal in status to a human being and thought that he could address Him as such, is kufr, as anyone who has the slightest knowledge of the religion of Allaah would realize, and no one would do that but one who is extremely ignorant or a man whose heart has no knowledge of Allaah and no respect for Him.

Then he added to his mockery and said “I must tell Allaah.” Does Allaah, may He be exalted, need to be told anything by an ignorant wrongdoer?!

“Truly, nothing is hidden from Allaah, in the earth or in the heaven”

[Aal ‘Imraan 3:5]

This wretch has to renew his faith and enter Islam again, and repent to Allaah from this blatant kufr. For the rest of his life he must do a lot of good and righteous deeds, as much as he can, in the hope that Allaah may pardon him and forgive him for his ignorance and transgression.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8544. A calamity befell him and he apostatized from Islam; can he repent?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

A calamity befell him and he apostatized from Islam; can he repent?

I used to pray regularly whenever I could, and I was one of the top students which enabled me to enter the school of engineering, and I was one of those who used to praise Allaah. Like all other young men, I hoped to have a house and beautiful wife and respected status, and I used to say a lot of du’aa’, night and day. Then I had some problems in my studies and failed to get the grades that would enable me to continue studying engineering, and I felt that that was unfair, so I said: So and so does not pray but Allaah made it easy for him to become an engineer, whereas I pray but I did not succeed. I could not bear it and I said to myself some things that put me beyond the pale of Islam, such as reviling Allaah and the faith, and reviling the divine decree. I stopped praying for a short while, even though I was uncomfortable about not responding to the adhaan and my heart became attached to the prayer. After my anger dissipated, I realized the enormity of my transgression against the rights of Allaah, and I was afraid that I might die when Allaah was angry with me. I wept and I could not continue with my studies because I was always worried about my sins. I went and looked for a fatwa that might give me peace of mind. Will Allaah forgive my sins? It says: “Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills” [al-Nisa’ 4:48]. I asked about this matter and I rejoiced when I read the verse in which Allaah says: “Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”[al-Zumar 39:53]. I researched and I found that this verse was revealed concerning people who were not Muslims and they asked the Messenger (peace and blessings of Allaah be upon him) whether they could repent. But I am a Muslim so my joy quickly evaporated.

I have lost all hope of forgiveness. I no longer pray regularly as I used to do, or pray naafil prayer or fast on Mondays. My questions are as follows: Even if I repent, will I never be with the ummah of Muhammad, because of the report narrated by al-Bukhaari which says that the Messenger said: “On the Day of Resurrection Allaah will seize some people from my right and I will say, ‘My companions!’ but Allaah will say, ‘They are not your companions; they are people who apostatized after you were gone”? Is it true that even if I repent sincerely and am prepared to carry out the hadd punishment, Allaah will never forgive me for what I did, because Allaah forgives not that partners should be set up with Him (in worship)?.

Praise be to Allaah.

Firstly:

If you uttered what you mention of reviling the faith and the divine decree, then undoubtedly what you did was a serious matter, which is apostasy from Islam. By doing that you behaved badly towards Allaah the Almighty Who has blessed you, created you and guided you, and Who is more merciful towards you than anyone else. Perhaps He diverted you from engineering for some good that He wanted to bring to you, or for some evil that He wanted to ward off from you, and you should have accepted that and been content with it.

But if it is something that you merely thought or said to yourself, and did not utter out loud, and it did not settle in your heart, then you should have hastened to reject it and brought to mind the blessings of Allaah and His bounty towards you.

Whatever the case, your giving up prayer is another sin, and it is known that with regard to the one who does not pray out of laziness there is a difference of opinion among the scholars, but the most correct view is that he is a kaafir, because the texts indicate that.

Secondly:

No matter how great your sin, the forbearance of Allaah is greater.

No matter what your sin, if you repent from it, then Allaah will accept your repentance and forgive you. He has promised that and He is the most sincere of speakers, may He be glorified and exalted.

The verse which you mention, in which Allaah says (interpretation of the meaning): “Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills” [al-Nisa’ 4:48] applies to those who meet Him without having repented from shirk; Allaah will not forgive them. But as for those who repent before the death rattle reaches the throat, and before the sun rises from the west, Allaah will accept that from them, and will turn their bad deeds into good, whether they committed kufr and shirk, or major or minor sins. What matters is sincere repentance, regretting what one has done in the past and resolving never to go back to it.

The evidence for that is the verses in which Allaah says (interpretation of the meaning):

“And those who invoke not any other ilâh (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse ___and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

“Know they not that Allaah accepts repentance from His slaves and takes the Sadaqaat (alms, charity), and that Allaah Alone is the One Who forgives and accepts repentance, Most Merciful?”

[al-Tawbah 9:104]

There is no difference between one who was originally a kaafir, then Allaah guided him, and one who was a Muslim and then apostatized – Allaah forbid – then repented and turned back to Allaah. Repentance erases the sins that came before it, and Islam erases that which came before it.

The verse in which Allaah says (interpretation of the meaning): “Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”[al-Zumar 39:53], is general in meaning and applies to everyone who sins then repents, whether he was originally a kaafir or he was a Muslim then apostatized. It includes all those who commit sin.

Ibn Katheer (may Allaah have mercy on him) said: This verse is a call to all sinners, kaafirs and others, to repent and turn back to Allaah. It tells us that Allaah, may He be blessed and exalted, forgives all sins for the one who repents to Him and gives up the sin, no matter what it is, even if his sins are many and like the foam of the sea. It is not correct to interpret this as meaning that all sins will be forgiven without repentance, because shirk can never be forgiven except in the case of one who repents from it. End quote from Tafseer Ibn Katheer (4/75).

As for those who will be driven away from the Cistern, of whom it will be said: “You do not know what they introduced after you were gone,” this applies to those who did not repent, rather they meet Allaah as sinners and apostates.

If you have repented to Allaah, then be of good cheer and praise Allaah for having caused you to live until you came back to Islam. Do a lot of righteous deeds and strive to do a lot of acts of worship, so that after you repent you will be better than you were before. Beware of neglecting prayer or delaying prayer until the time for it is over, because prayer is very important and it is the connection between a person and his Lord, and it is the door to happiness and peace of mind. We ask Allaah to accept it from you and to pardon your sin.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8545. How does an apostate come back to Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

How does an apostate come back to Islam?

If a muslim converts to another religion and later decides to come back to Islam, what is the process that he/she needs to go through inorder to return to Islam???? Is there a certain time period within which he/she can return to Islam?

Praise be to Allaah.

If a person leaves Islam then decides to come back to it, what he has to do is to bear witness that there is no god except Allaah and that Muhammad is His slave and Messenger. If his apostasy was because he denied one of the basic principles of the religion, then his return to Islam cannot be complete until he affirms the principle that he had denied. There is no particular time period within which he can return to Islam; his repentance will be accepted until the point when the death-rattle sounds in his throat and his soul departs. If he is guided back to Islam within the time when it is possible (i.e., before death) and he performs as many of the Islamic duties as he can, then he is a Muslim.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8546. He became Muslim then he left Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

He became Muslim then he left Islam

What is the Islamic ruling on someone who is a Muslim(who is in Islam) but converts to some other religion later on???

Praise be to Allaah.

Apostasy (riddah) means disbelieving after being Muslim. There is no bad deed that cancels out all good deeds apart from apostasy. If a person dies in a state of apostasy all his good deeds will be wiped out, but if he returns to Islam, the reward for his good deeds will be restored and he does not have to make up any prayers or fasts that he missed during the period of his apostasy.

Shaykh al-Islam [Ibn Taymiyah] said:

With regard to apostasy from Islam, whereby a person becomes a kaafir, whether a mushrik or a Jew or Christian, if he dies in that state then all his good deeds will be wiped out, according to scholarly consensus, as the Qur’aan says in more than one place. For example Allaah says (interpretation of the meaning):

“And whosoever of you turns back from his religion and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter”

[al-Baqarah 2:217]

“And whosoever disbelieves in Faith, [i.e. in the Oneness of Allaah and in all the other Articles of Faith i.e. His (Allaah’s) Angels, His Holy Books, His Messengers, the Day of Resurrection and Al-Qadar (Divine Preordainments)], then fruitless is his work”

[al-Maa’idah 5:5]

“But if they had joined in worship others with Allaah, all that they used to do would have been of no benefit to them”

[al-An’aam 6:88]

Majmoo’ al-Fataawa, 4/257, 268)

With regard to the shar’i rulings on apostates, if the apostate does not return to Islam, he must be executed.

It was narrated that ‘Abd-Allaah ibn Mas’ood said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible to shed the blood of a Muslim who bears witness that there is no god except Allaah and that I am the Messenger of Allaah except in one of three cases: a soul for a soul (i.e., punishment for murder), a married man or woman who commits adultery, and one who leaves his religion and separates from the jamaa’ah (main body of Muslims).”

Narrated by al-Bukhaari, 6484; Muslim, 1676

It was narrated that Ibn ‘Abbaas said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever changes his religion, execute him.”

(Narrated by al-Bukhaari, 6922).

Then if he is executed, he has died as a kaafir, so he is not to be washed or shrouded; the funeral prayer is not to be offered for him, and he is not to be buried in the Muslim graveyard. On the Day of Resurrection he will be one of the people of Hell who will abide therein for eternity.

The earth rejected the body of an apostate during the time of the Prophet (peace and blessings of Allaah be upon him), as a lesson and a warning to the onlookers.

It was narrated that Anas (may Allaah be pleased with him) said: There was a Christian man who became Muslim. He used to recite al-Baqarah and Aal ‘Imraan, and he used to write down (the revelation) for the Prophet (peace and blessings of Allaah be upon him). Then he returned to Christianity and he used to say, “Muhammad knows nothing but what I have written for him.” Then Allah caused him to die, and the people buried him, but in the morning they saw that the earth had thrown his body out. They said, “This is the doing of Muhammad and his companions. They dug the grave of our companion and took his body out of it because he had run away

from them.” They again dug the grave deeply for him, but in the morning they again saw that the earth had thrown his body out. They said, “This is the doing of Muhammad and his companions. They dug the grave of our companion and threw his body outside it, for he had run away from them.” They dug the grave for him as deep as they could, but in the morning they again saw that the earth had thrown his body out. So they realized that what had befallen him was not done by human beings and they had to leave him thrown (on the ground).

Narrated by al-Bukhaari, 3421; Muslim, 2781.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8547. Ruling on one who insults the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

Ruling on one who insults the Prophet (peace and blessings of Allaah be upon him)

I heard on a tape that whoever insults the Prophet (peace and blessings of Allaah be upon him) should be executed even if he shows that he has repented. Should he be killed as a hadd punishment or because of kufr? If his repentance is sincere, will Allaah forgive him or will he go to Hell and his repentance will be of no avail?

Praise be to Allaah.

The answer to this question may be given by addressing the two following issues:

1 – The ruling on one who insults the Prophet (peace and blessings of Allaah be upon him)

The scholars are unanimously agreed that a Muslim who insults the Prophet (peace and blessings of Allaah be upon him) becomes a kaafir and an apostate who is to be executed. This consensus was narrated by more than one of the scholars, such as Imaam Ishaaq ibn Raahawayh, Ibn al-Mundhir, al-Qaadi ‘Iyaad, al-Khattaabi and others. Al-Saarim al-Maslool, 2/13-16

This ruling is indicated by the Qur’aan and Sunnah.

In the Qur’aan it says (interpretation of the meaning):

“The hypocrites fear lest a Soorah (chapter of the Qur’aan) should be revealed about them, showing them what is in their hearts. Say: ‘(Go ahead and) mock! But certainly Allaah will bring to light all that you fear.’

If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah, and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?’

Make no excuse; you disbelieved after you had believed”

[al-Tawbah 9:64-66]

This verse clearly states that mocking Allaah, His verses and His Messenger constitutes kufr, so that applies even more so to insulting. The verse also indicates that whoever belittles the Messenger of Allaah (peace and blessings of Allaah be upon him) is also a kaafir, whether he was serious or joking.

With regard to the Sunnah, Abu Dawood (4362) narrated from ‘Ali that a Jewish woman used to insult the Prophet (peace and blessings of Allaah be upon him) and say bad things about him, so a man strangled her until she died, and the Prophet (peace and blessings of Allaah be upon him) ruled that no blood money was due in this case.

Shaykh al-Islam Ibn Taymiyah said in al-Saarim al-Maslool (1/162): This hadeeth is jayyid, and there is a corroborating report in the hadeeth of Ibn ‘Abbaas which we will quote below.

This hadeeth clearly indicates that it was permissible to kill that woman because she used to insult the Prophet (peace and blessings of Allaah be upon him).

Abu Dawood (4361) narrated from Ibn ‘Abbaas that a blind man had a freed concubine (umm walad) who used to insult the Prophet (peace and blessings of Allaah be upon him) and say bad things about him. He told her not to do that but she did not stop, and he rebuked her but she did not heed him. One night, when she started to say bad things about the Prophet (peace and blessings of Allaah be upon him) and insult him, he took a short sword or dagger, put it on her belly and pressed it and killed her. The following morning that was mentioned to the Messenger of Allaah (peace and blessings of Allaah be upon him). He called the people together and said, “I adjure by Allah the man who has done this action and I adjure him by my right over him that he should stand up.” The blind man stood up and said, “O Messenger of Allaah, I am the one who did it; she used to insult you and say bad things about you. I forbade her, but she did not stop, and I rebuked her, but she did not give up her habit. I have two sons like pearls from her, and she was kind to me. Last night she began to insult you and say bad things about you. So I took a dagger, put it on her belly and pressed it till I killed her.” Thereupon the Prophet (peace and blessings of Allaah be upon him) said: “Bear witness, there is no blood money due for her.”

(Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 3655)

It seems that this woman was a kaafir, not a Muslim, for a Muslim could never do such an evil action. If she was a Muslim she would have become an apostate by this action, in which case it would not have been permissible for her master to keep her; in that case it would not have been good enough if he were to keep her and simply rebuke her.

Al-Nasaa’i narrated (4071) that Abu Barzah al-Aslami said: A man spoke harshly to Abu Bakr al-Siddeeq and I said, ‘Shall I kill him?’ He rebuked me and said, ‘That is not for anyone after the Messenger of Allaah (peace and blessings of Allaah be upon him) .’” (Saheeh al-Nasaa’i, 3795)

It may be noted from this that the Prophet (peace and blessings of Allaah be upon him) had the right to kill whoever insulted him and spoke harshly to him, and that included both Muslims and kaafirs.

The second issue is: if a person who insulted the Prophet (peace and blessings of Allaah be upon him) repents, should his repentance be accepted or not?

The scholars are agreed that if such a person repents sincerely and regrets what he has done, this repentance will benefit him on the Day of Resurrection and Allaah will forgive him.

But they differed as to whether his repentance should be accepted in this world and whether that means he is no longer subject to the sentence of execution.

Maalik and Ahmad were of the view that it should not be accepted, and that he should be killed even if he has repented.

They quoted as evidence the Sunnah and proper understanding of the ahaadeeth:

In the Sunnah, Abu Dawood (2683) narrated that Sa’d ibn Abi Waqqaas said: “On the Day of the Conquest of Makkah, the Messenger of Allaah (peace and blessings of Allaah be upon him) granted safety to the people except for four men and two women, and he named them, and Ibn Abi Sarh… As for Ibn Abi Sarh, he hid with ‘Uthmaan ibn ‘Affaan, and when the Messenger of Allaah (peace and blessings of Allaah be upon him) called the people to give their allegiance to him, he brought him to stand before the Messenger of Allaah (peace and blessings of Allaah be upon him). He said, “O Prophet of Allaah, accept the allegiance of ‘Abd-Allaah.” He raised his head and looked at him three times, refusing him, then he accepted his allegiance after the third time. Then he turned to his companions and said: “Was there not among you any smart man who could have got up and killed this person when he saw me refusing to give him my hand and accept his allegiance?” They said, “We do not know what is in your heart, O Messenger of Allaah. Why did you not gesture to us with your eyes?” He said, “It is not befitting for a Prophet to betray a person with a gesture of his eyes.”

(Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 2334)

This clearly indicates that in a case such as this apostate who had insulted the Prophet (S), it is not obligatory to accept his repentance, rather it is permissible to kill him even if he comes repentant.

‘Abd-Allaah ibn Sa’d was one of those who used to write down the Revelation, then he apostatized and claimed that he used to add whatever he wanted to the Revelation. This was a lie and a fabrication against the Prophet (peace and blessings of Allaah be upon him), and it was a kind of insult. Then he became Muslim again and was a good Muslim, may Allaah be pleased with him. Al-Saarim 115.

With regard to proper understanding of the ahaadeeth:

They said that insulting the Prophet (peace and blessings of Allaah be upon him) has to do with two rights, the right of Allaah and the right of a human being. With regard to the right of Allaah, this is obvious, because it is casting aspersions upon His Message, His Book and His Religion. As for the right of a human being, this is also obvious, because it is like trying to slander the Prophet (peace and blessings of Allaah be upon him) by this insult. In a case which involves both the rights of Allaah and the rights of a human being, the rights of the human beings are not dropped when the person repents, as in the case of the punishment for banditry, because if the bandit has killed someone, that means that he must be executed and crucified. But if he repents before he is caught, then the right of Allaah over him, that he should be executed and crucified, no longer applies, but the rights of other humans with regard to qisaas (retaliatory punishment) still stand. The same applies in this case. If the one who insulted the Prophet (peace and blessings of Allaah be upon him) repents, then the rights of Allaah no longer apply, but there remains the right of the Messenger of Allaah (peace and blessings of Allaah be upon him), which still stand despite his repentance.

If it is said, “Can we not forgive him, because during his lifetime the Prophet (peace and blessings of Allaah be upon him) forgave many of those who had insulted him and he did not execute them?” The answer is:

The Prophet (peace and blessings of Allaah be upon him) sometimes chose to forgive those who had insulted him, and sometimes he ordered that they should be executed, if that served a greater purpose. But now his forgiveness is impossible because he is dead, so the execution of the one who insults him remains the right of Allaah, His Messenger and the believers, and the one who deserves to be executed cannot be let off, so the punishment must be carried out.

Al-Saarim al-Maslool, 2/438

Insulting the Prophet (peace and blessings of Allaah be upon him) is one of the worst of forbidden actions, and it constitutes kufr and apostasy from Islam, according to scholarly consensus, whether done seriously or in jest. The one who does that is to be executed even if he repents and whether he is a Muslim or a kaafir. If he repents sincerely and regrets what he has done, this repentance will benefit him on the Day of Resurrection and Allaah will forgive him.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) wrote a valuable book on this matter, entitled al-Saarim al-Maslool ‘ala Shaatim al-Rasool which every believer should read, especially in these times when a lot of hypocrites and heretics dare to insult the Messenger (peace and blessings of Allaah be upon him) because they see that the Muslims are careless and feel little protective jealousy towards their religion and their Prophet, and they do not implement the shar’i punishment which would deter these people and their ilk from committing this act of blatant kufr.

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad and all his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8548. Relationship with a divorced mother who wants to return to kufr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

Relationship with a divorced mother who wants to return to kufr

As-salaamu-alaikum,

Please assist me with my major problem. My parents have recently divorced. My mother now lives on her own and does not want to live with any of her children. Recently, she has mentioned that should she die, she would want to be cremated. She keeps goind back to her former religion, Hinduism, then seems to come back into the fold of Islam, then reverting back to Hinduism. I,being the eldest of all the children, do not understand how to handle this situation. From all the brothers & sisters, I am the only one who is still very close to her. Should the inevitable happen one day, how should I handle this situation.

Praise be to Allaah.

It seems that your mother in is need of care and compassion, and at the same time she seems to be feeling some nostalgia for the past, by wishing to go back to her former corrupt religion. The former stems from her losing her position through the divorce which has taken place, so you and your brothers and sisters must make up for what she has lost to reduce the pain and bitterness of the humiliation she has suffered through this divorce. Most of the responsibility will fall on your shoulders because you are the closest of her children to her, as you say. You must enjoin your brothers and sisters to fulfil their duties of caring for her and looking after her, by speaking kindly to her, consoling her gently, serving her, taking care of her affairs, spending on her, visiting her, keeping in touch and upholding the ties of kinship, until things settle down for her and she feels better.

With regard to the second issue, her nostalgia for her former, corrupt religion, you must deal with this problem by advising her and making the effort to explain the seriousness of apostasy and returning to kufr. Tell her about the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “There are three things, if a person has them, he has found the sweetness of faith: if Allaah and His Messenger are more beloved to him than anyone or anything else; if he loves another and does not love him for any reason other than for the sake of Allaah; and if he would hate to return to kufr after Allaah has saved him from it as much as he would hate to be thrown into the fire.” (Reported by al-Bukhaari and Muslim. This version was narrated by Muslim in his Saheeh, no. 460).

Alarm her with the aayah (interpretation of the meaning): “Verily, those who have turned their backs as disbelievers after the guidance has been manifested to them, Shaytaan has beautified for them (their false hopes), and (Allaah) prolonged their term (age).” [Muhammad 47:25]. Explain to her the fate of the apostate as described in the Qur’aan (interpretation of the meaning): “…And whosoever of you turns back from his religion and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter, and they will be the dwellers of the Fire. They will abide therein forever.” [al-Baqarah 2:217].

If you try your hardest, you will not be to blame if something that you dislike happens after that. But whatever the case, you must not carry out any last wishes or will to burn the body after death (cremation), because this is something that is viewed as abhorrent in Islamic sharee’ah (see Question #675). We ask Allaah for guidance and steadfastness in Islam, and for a good end, for your mother and for all the Muslims. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8549. He has left Islam three times

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

He has left Islam three times

My question is I have left Islam and returned three diffrent times,I feel that the reason for this is the beliefs that I have had in the past are imbedded in me what can I do to establish true Iman wa taqwa and feel comfortably in this deen

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“Truly, the religion with Allaah is Islam” [Aal ‘Imraan 3:19]

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers” [Aal ‘Imraan 3:85]

The essence of Islam is submission to Allaah alone, by worshipping Him alone with no partner or associate, and by obeying Him and His Messenger (peace and blessings of Allaah be upon him). The basic principle of Islam is bearing witness that there is no god except Allaah and that Muhammad is the Messenger of Allaah. Every Muslim must practise the religion of Islam, devoting his worship sincerely to Allaah and following the Prophet (peace and blessings of Allaah be upon him). Whoever adheres to that until he dies will be one of the people of Paradise, but whoever does not enter Islam before he dies will be among the people of Hell. Whoever enters Islam then goes back (to kufr) is an apostate and a kaafir, and if he dies in that state of kufr (disbelief) he will be one of the people of Hell. But if he repents and comes back to Islam, and remains a Muslim until he dies, his apostasy will not affect him, and he will be one of the people of Paradise, even if he fell into apostasy more than once. But there is the fear that this repeated leaving Islam will cause him not to be guided to repentance. Allaah says (interpretation of the meaning):

“Verily, those who believe, then disbelieve, then believe (again), and (again) disbelieve, and go on increasing in disbelief; Allaah will not forgive them, nor guide them on the (right) way” [al-Nisaa’ 4:137]

So hasten to repent sincerely and adhere to Islam, fulfilling the obligations that Allaah has enjoined on His slaves, the greatest of which are the five daily prayers. Avoid sin, and ask your Lord to make you steadfast in adhering to His religion. If you lose enthusiasm then seek the help of Allaah and seek refuge with Allaah from the Shaytaan. If you find that you are experiencing insinuating whispers which are causing you to doubt Islam or some of its principles, then turn away from them (those whispers), and seek refuge with Allaah from the Shaytaan, and say “I believe in Allaah and His Messenger.” You should recite Qur’aan, and read books which will make you love Islam and encourage you to obey Allaah, such as Riyaadh al-Saaliheen by Imaam al-Nawawi, and the Tafseer (Qur’aanic commentary) of al-‘Allaamah ‘Abd al-Rahmaan al-Sa’di, Tayseer Kalaam al-Rahmaan fi Tasfeer Kalaam al-Mannaan. Beware of books which make you doubt Islam and make sin attractive to you. Beware of bad company, for they are the devils among men. You should make friends with those who will help you to remain steadfast. Beware of arguing about matters of religion, for this causes anxiety and confusion. Strive to worship Allaah, for He guides those who strive for His sake to the straight path. Allaah says (interpretation of the meaning):

“As for those who strive hard in Us (Our Cause), We will surely guide them to Our paths (i.e. Allaah’s religion — Islamic Monotheism). And verily, Allaah is with the Muhsinoon (good-doers)” [al-‘Ankaboot 29:69]

Shaykh ‘Abd al-Rahmaan al-Barraak

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8550. He declared that he was an apostate in order to avoid having to offer expiation, then he repented and regretted it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

He declared that he was an apostate in order to avoid having to offer expiation, then he repented and regretted it

I have an issue I want to ask about, which has been troubling me for some years. When I was fifteen years old, I masturbated during the day in Ramadaan. After that I tried to mend my ways and I researched the ruling on the sin that I had committed, and I thought that I had to offer the expiation for having intercourse. Because I could not do that, I said to myself, I will become a kaafir, Allaah forbid, then I will become Muslim again, thus Allaah will forgive me and I will not have to offer the expiation. So like a fool I said, “Now I am a kaafir and tomorrow I will become Muslim.” Now I am thirty years old and I still think of that incident. Every time I remember it I ask Allaah to forgive me and I bear witness that there is no god but Him and that Muhammad is His slave and Messenger. All the time I pray and fast, until now, praise be to Allaah. But should the hadd punishment, which is execution, be carried out on me so that Allaah will accept my repentance?.

Praise be to Allaah.

Firstly:

The Shaytaan keeps on making falsehood appear attractive and gradually makes a person fall into the worst of evil deeds and the gravest of major sins, namely shirk (associating others with Allaah), thinking that he is doing himself a favour. How can a person try to avoid fasting for two consecutive months by disbelieving in Allaah the Almighty, when Allaah has forbidden Paradise to the one who meets Him as a kaafir? The one who does that is like one who jumps out of the frying pan into the fire. He flees from one thing and falls into something that is far worse.

The trick did not benefit him by relieving him of what was obligatory upon him, because it is a haraam trick, indeed it is the worst of all haraam things. The basic principle according to the scholars is that a trick does not waive an obligation or make something haraam permissible. Can a person be sure that if he commits this major sin, Allaah will give him time to repent and come back? Is it not possible that the last moments of his life may be when he has announced his kufr, Allaah forbid? Then he will be one of those whose deeds are lost in this world and in the Hereafter, and such are the dwellers of the Fire in which they will abide forever.

Does he not fear that Allaah will punish him for this evil action by preventing him from repenting and coming back to Islam?

“So when they turned away (from the path of Allaah), Allaah turned their hearts away (from the Right Path). And Allaah guides not the people who are Faasiqoon (rebellious, disobedient to Allaah)”

[al-Saff 61:5]

To sum up: The one who has done this has done something serious that makes the flesh of the believers crawl. Praise be to Allaah Who has enabled you to repent. We hope that Allaah will accept your repentance and forgive you your sin.

Part of perfecting your repentance is to do a great deal of righteous deeds, remembering Allaah (dhikr), reading Qur’aan, asking for forgiveness, acquiring knowledge and teaching it, giving charity, calling people to Allaah, etc. There are many kinds of good deeds, so strive hard and may Allaah forgive you. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

Secondly:

The punishment for the one who apostatizes from Islam is death, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever changes his religion, execute him.” Narrated by al-Bukhaari (2017).

The majority of scholars (including the Hanafis, Shaafa’is and Maalikis) are of the view that this punishment is waived in the case of one who repents and comes back to Islam, which is what applies in your case.

See al-Mughni (9/18) and Sharh Muslim by al-Nawawi (12/208).

Thirdly:

With regard to the ruling on masturbating during the day in Ramadaan, it invalidates the fast and what you have to do is make up that day only, not offer the expiation for having intercourse. In the answer to question no. 50632 we have explained that the expiation for breaking the fast is only required in the case of intercourse.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8551. Ruling on one who reviles the religion of a Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

Ruling on one who reviles the religion of a Muslim

Is expiation required of one who reviles a Muslim, such as saying to a Muslim “May the religion of your mother be cursed” [an Arabic form of insulting or cursing]?.

Praise be to Allaah.

Reviling the faith or the religion or Islam is major kufr, according to scholarly consensus. The one who does that should be asked to repent. If he repents, all well and good, otherwise he should be executed. Allaah forbid. See question no. 42505 and 65551.

With regard to reviling the religion of a particular Muslim person, such as saying “May your religion be cursed” or “May the religion of your mother be cursed “ – if his mother is a Muslim – is also reviling the religion, as appears to be the case, which is kufr as stated above. Some of the scholars suggested that it may be interpreted differently, and that what is referred to is the person and his religious commitment. This may be based on circumstantial evidence. In this case he should be punished and disciplined. In any case he should be asked to repent and the matter should be discussed with him.

It says in al-Mawsoo’ah al-Fiqhiyyah (24/139): The fuqaha’ are unanimously agreed that the one who reviles Islam or the religion of the Muslims is a kaafir. As for one who reviles the religion of a Muslim, the Hanafis said, as mentioned in Jaami’ al-Fusooleen: The one who reviles the religion of a Muslim should be denounced as a kaafir, but his insult may be understood as referring to that person’s bad attitude and bad treatment of others, not Islam itself [because the word ‘deen’ in the phrase under discussion may refer to one’s religion or to one’s way and conduct], in which case he should not be denounced as a kaafir. End quote.

Shaykh ‘Ulaysh al-Maaliki said: In it [in al-Barzali] there is another issue, which is if a man ridicules the prayer and people who pray, and many people testify against him, some of whom are credible witnesses and some are not. If it is interpreted as ridiculing the worshippers because he thinks ill of them, then it is to be regarded as reviling the Muslims, so he should be disciplined as the judge sees fit. If it is interpreted as ridiculing the worship itself, the correct view is that this is apostasy, because he has done that openly and many people knew about that, which is different than heresy, and the ruling on apostasy should be applied. End quote.

I say: From this ruling it may be understood that the one who reviles Islam or the religion or a madhhab is that this is often done by some of the dregs of the common folk, such as donkey-drivers, camel-drivers and servants, or it may be done by others. If he was referring to the sharee’ah and the rulings that Allaah has prescribed for His slaves on the lips of His Prophet (peace and blessings of Allaah be upon him), then he is definitely a kaafir. If he does that openly that then he is an apostate who should be asked to repent; if he repents, all well and good, otherwise he should be executed. If he does not do it openly then he is a heretic who is to be executed even if he repents.

If he was referring to an individual person and his religious commitment, then this is reviling a Muslim and he should be disciplined as the judge sees fit. The two cases may be differentiated on the basis of confession and circumstantial evidence. Some scholars said that the ruling is the same in the second case as in the first. In al-Badr it is narrated that Bahraam said concerning apostasy: If the one who does not pray says to the one who tells him to pray: When you enter Paradise, lock the door behind you – if what he meant is that prayer has no effect on one’s religious commitment then he has apostatized, according to scholarly consensus, but if he meant that the prayer of the speaker has no effect because it does not stop him from committing immoral and evil actions, then there are two views as to whether he is an apostate. End quote.

It is well known that the Holy Qur’aan is also part of the religion, and reviling it is kufr as was stated by al-Barzali in several places. End quote from Fath al-‘Aliy al-Maalik fi’l-Fatwa ‘ala Madhhab al-Imam Maalik (2/346).

The other possibility that he mentioned may occur rarely, but the basic principle is that cursing a person’s religion is cursing Islam, and no one would do that but a reckless person who is so audacious that he transgresses the sacred limits of Allaah and commits this grave evil that may lead to his doom. Because the other possibility is unlikely to be the case when someone utters these words, Shaykh ‘Ulaysh (may Allaah have mercy on him) did not mention it anywhere else, when he was asked: What do you say about a man who curses the religion of another, and a man who curses his madhhab, or one who says to him, “May Allaah curse your madhhab, the madhhab of cats” – are they apostates?

I replied: Praise be to Allaah and blessings and peace be upon our master Muhammad the Messenger of Allaah (peace and blessings of Allaah be upon him). Yes, they are apostates because of that, and they deserve to be executed if they do not repent, according to scholarly consensus, because reviling religion or a madhhab is only done by one who is a kaafir, and because it is worse than belittling it which implies kufr, and because it comes under the second category mentioned by Ibn ‘Abd al-Salaam, al-Qaraafi, Ibn Rushd and others. And Allaah, may He be glorified and exalted, knows best, and may Allaah send blessings and peace upon our Prophet Muhammad. End quote from Fath al-‘Aliy al-Maalik (2/355).

Secondly:

The expiation for reviling – whether one reviled the religion or the person – is sincere repentance. If a person repents, Allaah will accept his repentance. Otherwise the one who reviled another deserves to be punished and disciplined. Al-Nawawi (may Allaah have mercy on him) was asked: What should be done to one who calls a Muslim a dog or a pig and other bad words. Is he sinning?

He replied: Praise be to Allaah. He is sinning and he should be punished, and he has to repent. And Allaah knows best. End quote from Fataawa al-Nawawi, p. 224.

See also question no. 42505 for more information on the repentance of one who reviles the religion.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8552. Some of the rulings on apostasy and apostates

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

Some of the rulings on apostasy and apostates

I am happy to have found this website of yours. I was born a Muslim and I learned a lot of Islamic teachings after I reached adolescence. I am trying to understand my religion.

I have read in some of your answers on the issue of apostasy that the punishment for the apostate is to be put to death. But I have read on another website that the apostate who is to be put to death is the one who wages war on Islam (muhaarib).

I am more inclined towards the second opinion.

The reason for that is that I have friends who were born in Muslim families and who have Muslim names, but some of them do not know how to do wudoo’ or how to pray, but they acknowledge the Shahaadatayn.

Can we regard these people as apostates and thus put them to death?.

Praise be to Allaah.

Firstly:

The Muslim should not incline more towards one scholarly opinion rather than another just because it is in accordance with his whims and desires or his reasoning. Rather he has to accept the ruling based on evidence from the Qur’aan and Sunnah. It is essential to put the texts and rulings of sharee’ah before all else.

Secondly:

Apostasy (riddah) and going out of Islam are things that may be done in the heart, on the tongue or in one's actions.

Apostasy may take place in the heart, such as disbelieving in Allaah, or believing that there is another creator alongside Allaah, or hating Allaah or His Messenger (peace and blessings of Allaah be upon him).

Apostasy may take the form of words spoken on the tongue, such as defaming Allaah or the Messenger of Allaah (peace and blessings of Allaah be upon him).

Or apostasy may take the form of outward physical actions, such as prostrating to an idol, mistreating the Mus-haf, or not praying.

The apostate (murtadd) is worse than one who is a kaafir in the first place.

Shaykh al-Islam Ibn Taymiyah said, refuting the pantheistic belief of the Baatinis:

It is well known that the kaafir Tatars are better than these (Baatinis), because the latter are apostates from Islam, of the worst type of apostates. The apostate is worse than one who is a kaafir in the first place in many aspects.

Majmoo’ al-Fataawa, 1/193

Secondly:

Not every Muslim who falls into kufr is a kaafir and apostate. There are reasons why a Muslim may be excused and not judged to be a kaafir, for example: ignorance, misunderstanding, being forced, and making mistakes.

With regard to the first, a man may be ignorant of the ruling of Allaah, because he lives far from the Muslim lands, such as one who grows up in the desert or in a kaafir land, or has only recently come to Islam. This may include many of those Muslims who live in societies where ignorance prevails and knowledge is scarce. These are the ones concerning whom the questioner is confused as to whether they are to be judged as kaafirs and executed.

The second reason is if a person interprets the ruling of Allaah in a manner not intended by the Lawgiver, such as those who blindly follow the people of bid’ah (innovation) in their misinterpretations, such as the Murji’ah, Mu’tazilah, Khawaarij and the like.

The third reason is if an oppressor overwhelms a Muslim and will not let him go until he makes a blatant statement of kufr out loud in order to ward off the torture, when his heart is at ease with faith.

The fourth is when words of kufr come to one's lips without meaning it.

Not everyone who is ignorant about wudoo’ and prayer can be excused, when he seed the Muslims establishing prayer and praying regularly, and he can read and hear the verses on prayer. What is preventing him from praying or from asking about how it is done and what its essential conditions are?

Fourthly:

The apostate is not to be put to death immediately after he falls into apostasy, especially if his apostasy happens because of some doubt that arose. Rather he should be asked to repent and he should be offered the opportunity to return to Islam and resolve his doubts, if he has any doubts. Then if he persists in his apostasy after that, he is to be put to death.

Ibn Qudaamah said in al-Mughni, 9/18:

The apostate should not be put to death until he has been asked to repent three times. This is the view of the majority of scholars, including ‘Umar, ‘Ali, ‘Ata’, al-Nakhaii, Maalik, al-Thawri, al-Awzaa’i, Ishaaq and others. Because apostasy comes about because of doubt, and cannot be dispelled in an instant. Time should be allowed for the person to rethink the matter, and the best length of time is three days.

End quote.

The saheeh Sunnah indicates that it is essential to put the apostate to death.

Al-Bukhaari (6922) narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever changes his religion, put him to death.”

Al-Bukhaari (6484) and Muslim (1676) narrated that ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible to shed the blood of a Muslim who bears witness that there is no god except Allaah and that I am the Messenger of Allaah, except in one of three cases: a soul for a soul (i.e., in the case of murder); a previously-married person who commits zina; and one who leaves his religion and separates from the main body of the Muslims.”

The general meaning of these ahaadeeth indicates that it is essential to put the apostate to death whether he is waging war on Islam (muhaarib) or not.

The view that the apostate who is to be put to death is the one who is waging war on Islam (muhaarib) only is contrary to these ahaadeeth. The Prophet (peace and blessings of Allaah be upon him) said that the reason why he should be put to death is his apostasy, not his waging war against Islam.

Undoubtedly some kinds of apostasy are more abhorrent than others, and the apostasy of one who wages war against Islam is more abhorrent than that of anyone else. Hence some of the scholars differentiated between them, and said that it is not essential to ask the muhaarib to repent or to accept his repentance; rather he should be put to death even if he repents, whereas the repentance of one who is not a muhaarib should be accepted and he should not be put to death. This is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him).

He said:

Apostasy is of two types: ordinary apostasy and extreme apostasy, for which execution is prescribed. In both cases there is evidence that it is essential to execute the apostate, but the evidence indicating that the sentence of death may be waived if the person repents does not apply to both types of apostasy. Rather the evidence indicates that that is allowed only in the first case – i.e., ordinary apostasy – as will be clear to anyone who studies the evidence that speaks about accepting the repentance of the apostate. In the second type – i.e., extreme apostasy – the obligation to put the apostate to death still stands, and there is no text or scholarly consensus to indicate that the death sentence may be waived. The two cases are quite different and there is no comparison between them. It does not say in the Qur’aan or Sunnah, or according to scholarly consensus, that everyone who apostatizes in word or deed may be spared the death sentence if he repents after he is a captured and tried. Rather the Qur’aan and Sunnah, and scholarly consensus, differentiate between the different kinds of apostates.

Al-Saarim al-Maslool, 3/696

Al-Hallaaj was one of the most well known heretics who were put to death without being asked to repent. Al-Qaadi ‘Iyaad said:

The Maaliki fuqaha’ of Baghdad at the time of al-Muqtadir were unanimously agreed that al-Hallaaj should be killed and crucified because of his claim to divinity and his belief in incarnation, and his saying “I am al-Haqq [God],” even though he outwardly appeared to adhere to sharee’ah, and they did not accept his repentance.

Al-Shifa bi Ta’reef Huqooq al-Mustafa, 2/1091.

Based on this, it is clear that what the questioner says about the apostate not being killed unless he is waging war on Islam is mistaken, and the differentiation that we have quoted from Shaykh al-Islam Ibn Taymiyah may dispel any confusion and make the matter clearer.

Waging war against Islam is not limited only to fighting with weapons, rather it may be done verbally such as defaming Islam or the Prophet (peace and blessings of Allaah be upon him), or attacking the Qur’aan, and so on. Waging verbal war against Islam may be worse than waging war against it with weapons in some cases.

Shaykh al-Islam Ibn Taymiyah said:

Muhaarabah (waging war against Islam) is of two types: physical and verbal. Waging war verbally against Islam may be worse than waging war physically – as stated above – hence the Prophet (peace and blessings of Allaah be upon him) used to kill those who waged war against Islam verbally, whilst letting off some of those who waged war against Islam physically. This ruling is to be applied more strictly after the death of the Prophet (peace and blessings of Allaah be upon him). Mischief may be caused by physical action or by words, but the damage caused by words is many times greater than that caused by physical action; and the goodness achieved by words in reforming may be many times greater than that achieved by physical action. It is proven that waging war against Allaah and His Messenger (peace and blessings of Allaah be upon him) verbally is worse and the efforts on earth to undermine religion by verbal means is more effective.

Al-Saarim al-Maslool, 3/735

Fifthly:

With regard to not praying, the correct view is that the one who does not pray is a kaafir and an apostate. See question no. 5208.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8553. Regarding riba as permissible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

Regarding riba as permissible

What is the ruling on regarding riba as permissible? Thank you very much.

Praise be to Allaah.

Riba is forbidden according to the Qur’aan and Sunnah, and definitive scholarly consensus. Whoever regards it as permissible is a kaafir, because the basic principle is that whoever rejects something on which there is obvious scholarly consensus is guilty of kufr.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The belief that the well-known obligations are obligatory and that the well-known prohibitions are forbidden is one of the most important basic principles of faith, and the one who rejects that is a kaafir according to scholarly consensus.

Majmoo’ al-Fataawa, 12/497.

Ibn Qudaamah (may Allaah have mercy on him) said:

Whoever believes that something is permissible when there is consensus that it is forbidden and the ruling thereon is well known among the Muslims and the texts leave no room for doubt concerning it – such as pig meat, adultery and the like, concerning which there is no difference of scholarly opinion – is guilty of kufr.

Al-Mughni, 12/276

Al-Nawawi (may Allaah have mercy on him) said:

But nowadays Islam has spread and the knowledge that zakaah is obligatory is well known to the elite and commoners alike; the scholar and the ignorant are both aware of it. So no one has any excuse for misinterpreting (the texts) and denying it. The same applies to everyone who denies any matter of religion on which the ummah is agreed, if knowledge of it is widespread, such as the five daily prayers, fasting the month of Ramadaan, doing ghusl to cleanse oneself of janaabah (impurity following sexual activity), the prohibition on adultery, alcohol and marrying mahrams, and other rulings, unless he is new in Islam and does not know its rulings, in which case if he denies something out of ignorance he is not guilty of kufr… But with regard to matters on which there is consensus but which may only be known by those with specialized knowledge, such as the prohibition on being married to a woman and her paternal aunt or maternal aunt at the same time, or that the one who kills with intent cannot inherit (from his victim), or that the grandmother is entitled to one-sixth (of the estate), and other such rulings, then whoever denies them is not guilty of kufr, rather he is to be excused because knowledge of these things is not widespread among the common folk.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The ruling on riba is that it is haraam according to the Qur’aan and Sunnah and scholarly consensus. It is classified as one of the major sins, because Allaah says (interpretation of the meaning):

“but whoever returns (to Ribaa), such are the dwellers of the Fire — they will abide therein”

[al-Baqarah 2:275]

“And if you do not do it, then take a notice of war from Allaah and His Messenger”

[al-Baqarah 2:279]

and because the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the two who witness it and the one who writes it down. So it is a major sin.

There is scholarly consensus that it is forbidden, hence whoever denies that it is forbidden although he lives in a Muslim environment is an apostate, because this is one of the obviously forbidden things on which there is consensus.

But if we say this, does that means that the scholars are agreed on all forms of riba? The answer is no; there is a difference of opinion concerning some forms of it. This is like what we have said about zakaah being obligatory according to consensus, but despite that there is no consensus on every form of it. They differed concerning the zakaah on camels and oxen that are used for farming or irrigation, and they differed concerning the zakaah on jewellery and the like, but in general the scholars are agreed that riba is haraam and is a major sin.

Al-Sharh al-Mumti’ ‘ala Zaad al-Mustanqi’, 8/387

Based on that, it may be said:

Whoever denies that riba is forbidden is a kaafir, because the fact that it is forbidden is one of the matters indicated by the texts, and the scholars are obviously agreed that it is haraam, and this is well known among the Muslims.

But if he denies that a specific form of riba is forbidden, concerning which there is a difference of opinion among the scholars or there is no consensus that it is obviously forbidden, then he is not a kaafir; rather his case should be examined further. He may be a mujtahid who will be rewarded for his ijtihad, or he may be excused, or he may be an evildoer if by regarding this as permissible he is following his own whims and desires.

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8554. Handing over of a Christian woman who wants to become Muslim to her family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

Handing over of a Christian woman who wants to become Muslim to her family

A female student in our school became Muslim, and she told the principal that she wanted to embrace Islam. He handed her over to the Christians in the village for fear of being held responsible by the authorities. What is the ruling on that principal?.

Praise be to Allaah.

If the family of this student would, upon leaning of her becoming Muslim, prevent her from being Muslim and force her to remain a kaafir, and handing her over to them would mean that she would be exposed to harassment and tribulation, then undoubtedly what the principal of the school has done is a serious evil deed and a great sin, because this action of his will result in harm for this Muslim girl. The Prophet (peace and blessings of Allaah be upon him) said: “The Muslim is the brother of his fellow Muslim; he does not wrong him or let him down. The one who meets the needs of his brother, Allaah will meet his needs. Whoever relieves a Muslim of distress, Allaah will relieve him of distress on the Day of Resurrection. Whoever conceals a Muslim, Allaah will conceal him on the Day of Resurrection.” Narrated by al-Bukhaari (2310) and Muslim (2580). What is meant by “he does not let him down” is he does not expose him to doom or leave him with those who would harm him, rather he supports him and defends him. Fath al-Baari (5/97).

And the Prophet (peace and blessings of Allaah be upon him) said: “There is no one who lets a Muslim down in a place where his honour will be transgressed and his sanctity violated but Allaah will let him down in a place where he would love to have His help, and there is no one who helps a Muslim in a place where his honour will be transgressed and his sanctity violated, but Allaah will support him in a place where he would love to have His help.” Narrated by Ahmad (16415) and Abu Dawood (4884); classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb (5690).

If this principal was unable to help her and support her, then at least he could have left her alone without committing this grave evil. We ask Allaah to keep us safe and sound.

But if in addition to that he told her not to become Muslim, that is major kufr that puts him beyond the pale of Islam.

Ibn Hajar al-Haytami al-Shaafa’i (may Allaah have mercy on him) said in al-I’laam bi Qawaati’ al-Islam(p. 31): Another action that constitutes kufr is when a person approves of kufr even if that is implicitly, such as if a kaafir who wants to become Muslim asks him to help him say the words of Islam and he does not do so, or he says to him: Wait until I have finished my work or my khutbah – if he is a khateeb. It is as if he is telling him not to become Muslim, even if he does not appear to be wanting to become Muslim. End quote.

Al-Nawawi (may Allaah have mercy on him) said in Rawdat al-Taalibeen (10/65): Approval of kufr is kufr, to such an extent that if a kaafir who wants to become Muslim asks him to help him say the word of Tawheed and he does not do that, or he suggests to him that he should not become Muslim, or he suggests to a Muslim that he should apostatize, then he is a kaafir. End quote.

What every Muslim who knows about this girl’s situation should do is try to stop her being wronged and enable her to embrace Islam and practise it, and tell the authorities about the harassment to which she may be subjected to turn her away from Islam. We ask Allaah to help her and make her steadfast in adhering to the truth, and to divert evil away from her as He wills, for He is Able to do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8555. During a heated argument he said that he was a kaafir. What is the ruling?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

During a heated argument he said that he was a kaafir. What is the ruling?

When I was having an argument with one of my relatives, I uttered the words, “I am a kaafir” and I slapped myself on the face. Please note that I regret what happened and I need direction and guidance. What is the religious ruling on this case? Do I have to offer any expiation?.

Praise be to Allaah.

Inna Lillaahi wa inna ilayhi raaji’oon (Verily to Allaah we belong and unto Him is our return). We ask Allaah to keep us safe and sound in this world and in the Hereafter, and we ask Him for a good end and to cause us to die in faith.

You should realize that you have fallen into the worst and most abhorrent of sins, which is the sin of kufr (disbelief) and apostasy, Allaah forbid.

The words which you say that you said are a clear statement of kufr and apostasy. The scholars said: when a person utters the words of kufr, he is judged to be an apostate (if he knew the meaning of the words) and he need not be asked about his intention, as Allaah says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah, and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?”

[al-Tawbah 9:65]

Allaah stated that they disbelieved after having believed, even though they said, “We spoke the words without believing them, we were only talking idly and joking.”

Ibn Nujaym said: Whoever speaks the words of kufr, jokingly or otherwise, is a kaafir according to all the scholars, and it doesn’t matter what his real belief is.

End quote.

Al-Bahr al-Raa’iq (5/134). See also Nawaaqid al-Eemaan al-Qawliyyah wa’l-‘Amaliyyah (p. 95).

Shaykh Ibn ‘Uthaymeen said:

If he utters words that put him beyond the pale of Islam, such as saying that he is a Jew or a Christian or Magian or that he has nothing to do with Islam, or with the Qur’aan or the Prophet (peace and blessings of Allaah be upon him), then he is a kaafir and an apostate, and we take him at his word. End quote.

Al-Sharh al-Mumti’, 6/279

Apostasy is an extremely serious matter. The scholars differed concerning one who apostatizes then repents: will any of the reward for his previous deeds remain, or is it all erased because of his apostasy?

Shaykh al-Fawzaan was asked the following question:

What is the ruling on one who apostatizes from Islam then returns to it? Should he repeat his previous deeds in accordance with the pillars of Islam, such as Hajj, fasting and prayer, or is it sufficient for him to repent and return to Islam?

He replied:

The correct scholarly view is that if the apostate returns to Islam and enters Islam anew, repenting to Allaah, then he does not need to repeat the deeds that he did before apostatizing, because Allaah has stipulated that in order for deeds to be cancelled out by apostasy, the person has to die as an apostate.

Allaah says (interpretation of the meaning):

“And whosoever of you turns back from his religion and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter, and they will be the dwellers of the Fire. They will abide therein forever”

[al-Baqarah 2:217]

So in order for deeds to be lost, it is stipulated that a person persist in apostasy until he dies in that state. The verse indicates that if a person repents then the deeds that he did before apostatizing are still valid and will be rewarded in sha Allaah. End quote.

Al-Muntaqa min Fataawa al-Fawzaan, 5/429

With regard to slapping the face, this is a deed of Jaahiliyyah which the Prophet (peace and blessings of Allaah be upon him) warned against. It is narrated that the Prophet (peace and blessings of Allaah be upon him) disavowed himself of the one who does that, as he said: “He is not one of us who slaps his cheeks, rends his garment and calls out with the cry of the Jaahiliyyah.” Narrated by al-Bukhaari (1294). This indicates that slapping the cheeks is a major sin.

As you regret what you did, we hope that Allaah will accept your repentance. You have to utter the Shahaadatayn (twin declaration of faith) in order to re-enter Islam after going out of it. You have to do good deeds and guard your tongue, for a person may say a word that angers Allaah but he regards it as insignificant, then he will be thrown into the Fire and will continue falling down into it for seventy years.

With regard to expiation, there is no expiation for what you have done apart from repentance, regret and resolve not to do it again.

We ask Allaah to accept your repentance and to enable you to adhere to His religion.

And Allaah knows best.

See also question no. 1079, 5733 and 42505.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8556. Her husband has left Islam; is she entitled to maintenance during the ‘iddah period?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

Her husband has left Islam; is she entitled to maintenance during the ‘iddah period?

I got married to a person who had been a Christian, then he claimed to be a Muslim and started to pray. I lived with him for a while, then he left Islam and stopped praying. I had the marriage declared null and void, and I have started my ‘iddah. Am I entitled to maintenance from him during the ‘iddah?

Praise be to Allaah.

Yes, you are entitled to maintenance during the ‘iddah, because the separation happened because of the husband, since he left Islam. Imaam al-Shaafa'i (may Allaah have mercy on him) said in Kitaab al-Umm (vol. 6), “If he – i.e., the husband – becomes an apostate (leaves Islam), he should still spend on her (maintenance) – i.e., the wife – during her ‘iddah, because she is not finally divorced until the ‘iddah is over.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8557. If his wife becomes a Muslim then apostatizes, what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

If his wife becomes a Muslim then apostatizes, what should he do?

I am muslim living in USA married to a christian woman and she is planning to convert to islam the question is if she converted to islam and later she turned back of the islam (rideah) should I stay with her or divorse her according to islam what should I do?

Praise be to Allaah.

Guidance to the religion of Islam is a great blessing, and the one who is the cause of a person being guided will have a great reward. It was narrated from Sahl ibn Sa’d (may Allaah be pleased with him) that he heard the Prophet (peace and blessings of Allaah be upon him) say to ‘Ali ibn Abi Taalib: “By Allaah, if one man were to be guided at your hands, it would be better for you than red camels [i.e., the most valuable kind].” (Narrated by al-Bukhaari, 2942 and Muslim, 2404).

So you must do your utmost to guide your wife to Islam because of the great good there is in that for you, for her and for your children.

With regard to her situation after becoming Muslim, this is a matter that rests with Allaah, because you do not know what will happen to you, will you remain steadfast in Islam or not? For people’s hearts are between two of the fingers of the Most Merciful and He turns them as He wills, so how about someone else? It was narrated from Anas ibn Maalik that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say often: “O Controller of the hearts, make my heart steadfast in adhering to Your religion.” I [Anas] said: “O Messenger of Allaah, we believe in you and that which you have brought, do you still fear for us?” He said, “Yes, for people’s hearts are between two of the fingers of the Most Merciful and He turns them as He wills.” (Narrated by al-Tirmidhi (2140); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2792).

We remind you that the Prophet (peace and blessings of Allaah be upon him) used to like to look on the bright side. It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “(There is) no ‘Adwa (no contagious disease is conveyed without Allaah's permission), nor is there any tiyarah (bad omen from birds). I like fa’l (optimism).” They asked, “What is fa’l?” He said, "A good word that one of you hears (and takes as a good omen).” (Narrated by al-Bukhaari, 5776; Muslim, 2224). So be optimistic that she will remain in Islam. What you have to do now is to strive to guide her.

If your wife becomes Muslim then apostatizes, then in this case it is obligatory to leave her and it is not permissible to stay with her unless she comes back to Islam. We ask Allaah to end our lives with righteous deeds.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8558. She made du’aa’ and her prayer wasn’t answered, and she said, There is no God

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

She made du’aa’ and her prayer wasn’t answered, and she said, There is no God

A few years ago I made du'aa to Allah to provide something to me. However, my prayer wasnt answered. I became mad and said that there is no Allah. Now I regret that I said that, because I understand that what I said was shirk, but can I say my shahada again, and repent fully, so I can be a Muslim again? Also, is that even shirk? Because I said that when I was mad, or does that still count?.

Praise be to Allaah.

What the questioner said is the essence of kufr. She should have controlled herself and watched what she said and did at the time of anger, for it led her into kufr.

Hence we think that she should say the Shahaadatayn with the intention of entering Islam, if she was in full control of her mind at the moment when she said those bad words. Anger is not an excuse unless she had lost her mind to such an extent that she did not understand what she was saying.

The Prophet (peace and blessings of Allaah be upon him) stated that the Muslim may speak a word that may lead him to Hell and bring upon him the wrath of Allaah. It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “A person may speak a word that pleases Allaah and not pay any attention to it, but Allaah raises him many degrees in status thereby. And a person may speak a word that angers Allaah and not pay any attention to it, and He may throw him into Hell because of it.”

Narrated by al-Bukhaari, 6113.

According to the version narrated by Muslim: “A person may speak a word, not realizing (how serious it is) and be thrown as far into Hell because of it as the east is from the west.”

If you enter Islam again by uttering the Shahaadatayn, and if you regret what you said, then there is the hope that the good deeds you have done will not be lost.

It was narrated that Hakeem ibn Hizaam (may Allaah be pleased with him) said:

I said, “O Messenger of Allaah, there are some things that I used to do as acts of worship during the Jaahiliyyah, such as giving charity, freeing slaves and upholding the ties of kinship. Will I get any reward for that?” The Prophet (peace and blessings of Allaah be upon him) said: “You entered Islam with the good that you had done before.” Narrated by al-Bukhaari, 1436; Muslim, 123.

So you and all our Muslim brothers and sisters have to take the matter of religion and belief seriously. Because a person’s religion and the soundness of his belief are his capital by means of which he attains happiness in this world and in the Hereafter, and the good pleasure of the Lord, may He be glorified.

Secondly:

Whoever makes du’aa’ to his Lord receives an answer in all cases. The answer to prayers is not only getting what one asked for; rather there are two other responses that may come which are: warding off evil from the person who made du’aa’, commensurate with his du’aa’, and storing up the reward for the du’aa’ which the person will receive on the Day of Resurrection.

Allaah has promised us, on the lips of His Messenger (peace and blessings of Allaah be upon him), that whoever calls upon Him, fulfilling the conditions of du’aa’ will receive one of these responses. It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no Muslim who calls upon Allaah with a du’aa’ in which there is no sin or severing of family ties, but He will give him one of three things: either He will answer his prayer, or he will store up an equal amount of good (reward) for him, or He will ward off an equal amount of evil from him.” They said, “O Messenger of Allaah, then we shall say a lot of du’aa’?” He said, “Allaah most Generous.”

Narrated by Ahmad, 10709. al-Mundhiri classed its isnaad as jayyid in al-Targheeb wa’l-Tarheeb, 2/479; al-Haafiz Ibn Hajar classed it as saheeh in al-Fath, 11/115.

All of this is what is meant by the verses (interpretation of the meaning):

“And your Lord said: ‘Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation). Verily, those who scorn My worship [i.e. do not invoke Me, and do not believe in My Oneness, (Islamic Monotheism)] they will surely enter Hell in humiliation!’”

[Ghaafir 40:60]

“And when My slaves ask you (O Muhammad) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright”

[al-Baqarah 2:186]

It may be better for the person not to get what he asked for his du’aa’, because of evil or fitnah that may result from his getting it, of which he is unaware. So Allaah wards that off from him and gives him something that is better for him in this world, by warding off evil from him, or something that is better for him in the Hereafter, by storing up the reward of the du’aa’ for him.

Shaykh al-Islam Ibn Taymiyah said:

The du’aa’ in which there is no transgression will be answered, or else the person will be given something equal to it. This is the best response. For the thing that he asked for may be unattainable or may be harmful to the person who prayed or to someone else, but he is ignorant and unaware of the harmful elements in it. But the Lord is Close and Ever-Responsive, and He is more compassionate towards His slaves than a mother towards her child. And He is the Most Generous, Most Merciful: if He is asked for a specific thing and He knows that giving it is not in the best interests of His slave, He will give him something of equal value, as a father does for his child when he asks him for something that is not good for him, so he gives him something of equal worth, and for Allaah is the highest description.

Majmoo’ al-Fataawa, 14/368.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8559. Punishment of the one who leaves Islaam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 2. Apostasy ››

Punishment of the one who leaves Islaam

I am currently in a philosophy of religion class and my teacher is an atheist. He claims that under an Islamic state if a born Muslim converts to another religion he is killed. Please tell me if this is true.

Praise be to Allaah.

The punishment for apostasy (riddah) is well-known in Islaamic Sharee’ah. The one who leaves Islaam will be asked to repent by the Sharee’ah judge in an Islaamic country; if he does not repent and come back to the true religion, he will be killed as a kaafir and apostate, because of the command of the Prophet (peace and blessings of Allaah be upon him): "Whoever changes his religion, kill him." (Reported by al-Bukhaari, 3017).

It is well-known in Sharee’ah that the punishments (hudood) are not carried out on minors, because they have not yet reached the age of responsibility; but in the case of those who have reached the age of responsibility, the punishment (hadd) applies, without a doubt.

The person who knows the truth and believes in it, then turns his back on it, does not deserve to live. The punishment for apostasy is prescribed for the protection of the religion and as a deterrent to anyone who is thinking of leaving Islaam. There is no doubt that such a serious crime must be met with an equally weighty punishment. If the kuffaar do not give people the freedom to cross a red light, how can we give freedom to people to leave Islaam and disbelieve in Allaah when they want to?

It seems that the intention of the teacher mentioned in the question was to shock the students with news of this ruling, in order to mislead them from the way of Allaah. You must respond and explain to him and the other students as much as you can.

May Allaah make you and us bearers of His Message and defenders of His Sharee’ah.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3. Compensation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ››

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8560. It is not permissible for the trustee of a charity to borrow money for himself from the charity’s funds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

It is not permissible for the trustee of a charity to borrow money for himself from the charity’s funds

I have been entrusted with the funds of some charitable organizations. Sometimes I need to take some of this money, then I put it back within a short time. That is because when I go out sometimes and I do not have my own cash with me, I take some of this money, then I put it back straightaway. But I do not take it because I don’t have any money; rather I take it because of what I mentioned. What is the ruling on this action?.

Praise be to Allaah.

It is not permissible for the trustee of a charity to dispose of the charity’s funds except within the limits that serves its interests, according to what has been approved by the administration and he has been appointed to do. That is because the trustee of the charitable organization has been entrusted with the money that is under his control, so he has to take care of it and look after it, and not dispose of it except in the ways permitted by the administration. He does not have the right to go against that, even if it is only a small amount, because a small amount may lead to a greater amount.

The scholars (may Allah have mercy on them) stated that one of the forms of transgressing against the trust that a trustee may fall into is borrowing some of the money that has been entrusted to him.

If he does that, he is transgressing and is responsible for the money, even if the money was lost after he returned it due to no transgression or carelessness on his part; he is still responsible and liable for that money because by transgressing against the trust the first time, he became like a robber, therefore he is responsible and liable for the money.

See: al-Insaaf, 5/396; Kashshaaf al-Qinaa‘, 3/484; Asna al-Mataalib, 2/122; al-Mawsoo‘ah al-Fiqhiyyah, 12/236-237

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

The one who is entrusted with something is a trustee, because the item he acquired by being entrusted with it was acquired with the permission of the owner. What kind of action is regarded as a breach of that trust? The trust is breached in the event of transgression or negligence or if he starts to handle it in a dishonest manner.

For example: I gave someone ten thousand riyals, and he put it into the box, and it stayed in the box and he did not dispose of it. Now he is entrusted with it, because the money is in his possession with the permission of the owner. Some day this man needs money and borrows this money, and buys something with it, then he returns it to the box the same day. Now the trust is breached, because his action means he is now dishonest, because he handled the money without the permission of its owner. This is a kind of transgression.

If someone were to say: But he took the ten thousand and put it back on the same day, in the same box, our response is to say: But he did not have the right to handle the money of someone else except with his permission, and he was not given permission.

If we assume that this box was burned and the money inside it was destroyed, including this ten thousand, and that was after he had borrowed it and put it back, then he is liable for it, because he became dishonest by borrowing it. But if he left it alone and did not handle it, then the box was burned, he is not liable for it, because he is still honest.

Pay attention to this principle, because it is very useful. End quote.

Al-Sharh al-Mumti‘, 9/103

He also said (may Allah have mercy on him): The trustee is entrusted, so it is not permissible for him to overstep the mark with regard to what has been entrusted to him. End quote.

Fataawa Noor ‘ala al-Darb, 1/234

The scholars of the Standing Committee for Issuing Fatwas were asked:

Is it permissible for the employee to borrow money from the petty cash through the accountant because he needs it, and the accountant will deduct it from his salary at the end of the month in which he borrowed it?

They replied:

If the situation is as described in the question, then this action is not permissible, because the accountant does not have the right to dispose of the petty cash that is entrusted to him, because he is a trustee, and the trustee cannot dispose of what has been entrusted to him. He has to repent to Allah and not do such a thing again. End quote.

Fataawa al-Lajnah al-Daa’imah, 23/477-478.

Shaykh Saalih al-Fawzaan (may Allah preserve him) was asked:

I work in business, and a lot of ex-patriate brothers come to me and entrust their cash to me, then when they ask for it, I give it to them in full. But during the time it is left with me, I put it with my own money, and use it for myself. Is it permissible for me to do this if it is without their permission? Do they have a share of the profits that I make or what the money they left with me made, or not?

He replied:

It is not permissible for you to do this, because you have been entrusted with these sums of money that have been left with you, and you have to look after them. If you use them, you have overstepped the mark with regard to that trust, and if they are lost or destroyed, you are liable for replacing them for their owners, because you overstepped the mark and did not take care of them as you should have.

With regard to whatever profits were earned, the profits of their wealth belong to them, and you are entitled to payment equal to that of your peers, unless they gave you permission to do that or some of it, because this is an invalid kind of mudaarabah, as it was not done with the consent of both parties. If mudaarabah is done in an invalid way, then any profits earned belong to the owner of the money, but the one who did the work is entitled to payment equal to that of his peers. End quote.

Al-Muntaqa min Fataawa al-Fawzaan, 1/76

Our advice to you is to refrain from this haraam action, ask Allaah for forgiveness, repent to Him, and resolve not to do such a thing again.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8561. The company gives those who buy a mobile phone a ticket for a draw to win another mobile phone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

The company gives those who buy a mobile phone a ticket for a draw to win another mobile phone

I sell mobile phones for one of the phone companies and on one occasion the company distributed tickets with each phone with which a person could enter a draw, whereby both the customer and the salesman can win a mobile phone. Is this prize halaal?.

Praise be to Allaah.

The scholars differed concerning this matter, and there are two views, which have been explained in the answer to question no. 22862.

We have mentioned that the most correct view is that it is permissible, subject to two conditions:

1 – That the product is sold for its usual price, and that the price is not increased because of the prize. If the price is raised because of the prize then this is gambling and it is not permissible.

2 – That the person buys the product because he needs it. If he buys it only because of the prize, and he has no need of the product, this is a kind of gambling and wasting money.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8562. There is no zakaah on money that is being held as compensation for taking land

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

There is no zakaah on money that is being held as compensation for taking land

The state took away some land of mine in order to build a road, and gave me compensation for taking away the land, but I cannot take possession of this money until several years have passed. Do I have to pay zakaah on it?.

Praise be to Allaah.

You do not have to pay zakaah on this money until you take possession of it; when you take possession of it you should count one (hijri) year from the day you took possession of it, then pay zakaah on it after one year.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked a similar question, and he replied: If property has been seized and its value estimated, but the owner has not been able to take possession of it due to reasons beyond his control, no zakaah is due on it until he takes possession of its price and a full year has passed. End quote.

Majmoo’ Fataawa Ibn Baaz (14/41)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8563. Does she have to return the dish to the owners of the furnished apartment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

Does she have to return the dish to the owners of the furnished apartment?

I was renting a furnished apartment and I gave some food to friend of ours in one of the dishes that belonged to the apartment, and I do not remember whether he returned the dish to us. The custom in our country is that a person should return the dish in which he was given food! Now I have left that apartment. Do I or my friend have to return the dish, or can we give its price to the owners of the furnished apartment instead?.

Praise be to Allaah.

Firstly:

Renting a furnished apartment comes under the rulings on rental contracts which the fuqaha’ have discussed in their books.

This type of contact is common and people engage in it on a daily, monthly and annual basis, so it is worth learning the rulings on it, because there is no transaction that takes place between people in any time or place but it is subject to the rulings of Islamic sharee’ah and the guidelines of sharee’ah which take care of people’s interests and seek to ward off harm. End quote from al-Mulakhkhas al-Fiqhi (2/114).

Among the rulings on renting that the fuqaha’ have explained is the fact that it is permissible for the renter to lend what he has rented, as is stated in Mughni al-Muhtaaj (3/315), and (the borrower) may use it then return it.

Based on this, there is no sin on you for lending this dish to your friend.

Secondly:

A rented apartment or anything else that people rent is a trust in the hand of the renter. What that means is that he does not have to pay compensation for anything that gets damaged, so long as he did not transgress the limits and was not negligent.

It says in al-Mawsoo’ah al-Fiqhiyyah (1/27):

There is no difference of scholarly opinion concerning the fact that the rented item is a trust in the hands of the renter. If it is damaged without any transgression of the agreed terms of use, or any failure to protect it or guard it, then he does not have to pay any compensation. End quote.

See Badaa’i’ al-Sanaa’i’ (4/210) and al-Mughni (5/311).

If the rented item is lost due to negligence or transgression on the part of the renter, then he must replace it if it can be replaced with something similar, or pay its value if it cannot be replaced.

It seems from the question that the sister fell short in asking about the dish that she lent to her friends. She should have asked for it from those who borrowed it. As this did not happen, this is a case of negligence. In that case, she has to compensate the owners of the furnished apartment for the dish, either by following up with the friends who took the dish, and taking it from them and giving it to the owners of the apartment, or by buying a similar dish for them as a replacement. If there is no such dish available, she should give them its value.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8564.. Ruling on financial sponsorship; does it make a difference if the debt is transferred from one lender to another?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

Ruling on financial sponsorship; does it make a difference if the debt is transferred from one lender to another?

A man sponsored a company (kafalah maliyah) that borrows from a normal bank. By time, this mentioned bank has merged into another bank. All the rights and responsibilities of the first bank moved to the second bank. Does the new bank have the right to ask for a guarantee of the amount? In other words, does it make a difference if the debt moves from a lender to another?.

Praise be to Allaah.

Firstly:

If the sponsorship that was given to the company was sponsorship for a riba-based loan – which is what appears to be the case from your words, because you say that the bank is “normal”, i.e., riba-based – then it is haraam sponsorship, and comes under the heading of cooperating in sin and transgression, and Allaah forbids that in His words (interpretation of the meaning):

“… but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment…”

[al-Maa’idah 5:2]

What you have to do is repent to Allaah for your action, and resolve not to repeat any such thing; and you have to advise the person whom you sponsored to get rid of his loan and haraam financial dealings. You must also withdraw your sponsorship if possible.

But if it is legitimate shar’i sponsorship, and the transaction is not haraam, then your sponsoring of him is permissible; indeed it is a good action, and you will be rewarded for it, and it comes under the heading of kind treatment of people.

Secondly:

It is well known in companies – and it is not contrary to sharee’ah – that when a company is sold or amalgamated into another, then its assets and obligations are transferred to the other company, and everything that is owed to the first company by others is now due to the second company, and what the first company owes is now owed by the second.

Based on this, the new bank is entitled to ask you for the sponsored money.

In the case of a riba-based loan, it is not entitled to ask you for anything more than the capital only, and not the interest, because the Prophet (peace and blessings of Allaah be upon him) said: “The riba of Jaahiliyyah is abolished.” Narrated by Muslim (1218).

Al-Nawawi said in Sharh Muslim: His words (peace and blessings of Allaah be upon him) concerning riba, “it is all abolished” refer to the interest on the capital, as Allaah says (interpretation of the meaning): “but if you repent, you shall have your capital sums” [al-Baqarah 2:279]. What I have mentioned is clarification, otherwise what is meant is clear from the words of the hadeeth, because riba is interest, and if riba is abolished then what it means is that the interest is abolished, and the meaning of abolishing is rejecting and annulling. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8565. If something entrusted to a person is damaged or lost without any deliberate mishandling on his part, he is not obliged to provide compensation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

If something entrusted to a person is damaged or lost without any deliberate mishandling on his part, he is not obliged to provide compensation

I was going on a journey, and someone entrusted me with some money to give it to a relative of his. It was confiscated by the airport authorities who do not let anyone take more than a certain amount of money out of the country; they also took some of my own money. Do I have to repay the person whose money it was?

Praise be to Allaah.

The person to whom the money was given is a trustee, and if the money in his care was lost without any wrongdoing on his part, then he does not have to pay any compensation. If the matter is as you say, then you do not have to give him anything in return.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah, 3/7

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8566. Is it haraam to put a bag over the private parts of someone who suffers from incontinence?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

Is it haraam to put a bag over the private parts of someone who suffers from incontinence?

What is the ruling on a person who is in ihraam and who suffers from incontinence putting something over his private parts – such as a bag – so that the najaasah (impurity) will not spread? Is this one of the things that are forbidden in ihraam?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah preserve him), who replied that this is not one of the things that are forbidden in ihraam. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8567. If a person’s haraam money is stolen, does he have to dispose of it a second time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

If a person’s haraam money is stolen, does he have to dispose of it a second time?

A man had some stocks and shares in a riba-based bank, from which he earned money which he took and kept in his house. A thief entered and stole the money, then the man repented. Does he have to dispose of the money a second time?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthyameen, may Allaah preserve him, who answered:

No, he does not have to do anything.

Question:

Is that because he has repented?

Answer:

Yes.

Question:

So we can say that because he has repented, he does not have to dispose of the money a second time?

Answer:

Yes, he does not have to do anything.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthyameen

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8568. Someone entrusted something to him in the Haram and left it behind; what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

Someone entrusted something to him in the Haram and left it behind; what should he do?

A haaji (pilgrim) entrusted a prayer mat to him in the Haram and said that he was going to do Tawaaf and come back. He waited for him from Zuhr until after ‘Ishaa’, and he did not come. What should he do?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

He should give it in charity.

Question:

Is this Luqtat al-Haraam (lost property in the Haraam)?

Answer:

It belongs to a specific person but he is not known, so he should give it in charity on his behalf. It is not like Luqtat al-Haraam, which refers to property whose owner is not known. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8569. He stole some public property which was then stolen from him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

He stole some public property which was then stolen from him

A man stole something from a public facility in a kaafir country, then it was stolen from him. Does he have to repay its value?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him), who answered as follows:

He is not liable for anything; it is sufficient for him to repent. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8570. Ruling on raising the price of a product in order to extend the warranty

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

Ruling on raising the price of a product in order to extend the warranty

What is the ruling on raising the price of a product in order to extend the warranty?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him, who replied as follows:

There is nothing wrong with it if it is done with the agreement of both parties… but selling separate warranty certificates is not permitted. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8571. Rulings on destruction of property

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

Rulings on destruction of property

What is the ruling in a case where a person destroys the property of another? Does the ruling differ according to whether that is done deliberately or otherwise?

Praise be to Allaah.

Allaah has forbidden aggression against people’s property and taking it unlawfully. He has prescribed that whatever is destroyed unlawfully is to be replaced, even if it is destroyed by mistake. Whoever destroys the property of another person which was sacred (i.e., protected by sharee’ah), and destroys it without the owner’s permission, is obliged to replace it.

Imaam al-Muwaffaq said: “We do not know of any dispute concerning this matter. It is the same regardless of whether that was done deliberately or by mistake, and whether (the person who destroyed it) was told by someone else to do it or not. The same applies if he causes it to be destroyed, such as if he opens a door and causes something which was locked up to be lost, or he tilts a vessel and allows what is inside it to flow out and be lost – he is obliged to replace it. The same applies if he loosens the reins of an animal or ties it up, and it gets lost or dies – he has to replace it. The same applies if he ties up an animal in a narrow street, resulting in a person stumbling over it and dying or being injured as a result – he is responsible for that because he transgressed the limits by tying it up in a narrow street. The same applies if he stops his car in the street resulting in another car or a person hitting it, causing harm – he is responsible because of the report narrated by al-Daaraqutni and others, which says that whoever makes an animal stop in the way of the Muslims or in one of their marketplaces, and it steps with its front or back leg on something – he is responsible. The same applies if he leaves a pile of mud or some wood or rocks in the street, or he digs a hole and that results in a passer-by being killed or injured, or he throws a melon rind or similar thing into the street, or spills water and someone else slips on it and is killed or injured, the one who did that in all cases is responsible, because by doing that he was transgressing. How lightly these matters are taken nowadays. How often holes are dug in the streets and the way is blocked, and they put obstacles in the roads, and how much harm and damage results from these actions, without anyone watching over such matters and putting them right, to the extent that a person may take over the entire road and use it for his own purposes, annoying and causing harm to passers-by, and not caring at all that he may be sinning by doing that. Another of the cases in which a person is held to be responsible is if he keeps a vicious dog and it attacks a passer-by or kills someone – he is held to be responsible because by keeping this dog he was transgressing. If he digs a well in his courtyard for his own purposes he is held to be responsible for any harm that this may cause, because he is obliged to maintain it in a manner that does not harm passers-by. If he leaves it without taking proper care of it, then he is transgressing. If he has livestock he has to take proper care of them at night to prevent them from damaging people’s crops; if he leaves them and they do damage someone’s crops, he is held to be responsible for that, because the Prophet (peace and blessings of Allaah be upon them) decreed that people who have property must take care of it during the day, and whatever is damaged at night, they must be compensated for that.” (Narrated by Ahmad, Abu Dawood and Ibn Maajah). So the owner of an animal is not held to be responsible any damage that was done during the day, unless he sent the animal near a place where it could do damage. Imaam al-Baghawi (may Allaah have mercy on him) said: “The scholars said that whatever is destroyed at night, the owner (of the animal) is held to be responsible for that, because customarily the owners of gardens and orchards guard them during the day, and the owners of livestock guard them at night, so whoever goes against that practice has gone against what is customary. This applies if the owner of the animals is not with them; if he is with them then he is held to be responsible for whatever damage they did.”

Allaah mentioned the story of Dawood and Sulaymaan concerning this matter, as He said (interpretation of the meaning):

“And (remember) Dawood (David) and Sulaymaan (Solomon), when they gave judgement in the case of the field in which the sheep of certain people had pastured at night; and We were witness to their judgement.

And We made Sulaymaan (Solomon) to understand (the case); and to each of them We gave Hukm (right judgement of the affairs and Prophethood) and knowledge…”

[al-Anbiya’ 21:78]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “The text of the Qur’aan praised Sulaymaan for his understanding that compensation meant replacing it with something similar. Pasturing the sheep at night means taking them out to graze at night, which took place in a vineyard. Dawood ruled that the value of what had been destroyed should be paid in compensation. He thought that the sheep were equal in value to the destroyed crops, and he wanted to give them to the owner of the cultivated field. But Sulaymaan ruled that the owners of the sheep were obliged to pay compensation, and that they should repay in kind, by tending the field until it was restored to its former state. He also took into account the benefits that would be lost whilst the field was being restored, so he ruled that the owners of the garden were to be given the livestock and that they could take what the produced until it was equivalent to the produce of the garden. They could benefit from the produce of the sheep in place of the produce of the garden which they had lost. He found that what the sheep produced during this period would be equivalent to what the garden would have produced. This is the knowledge which Allaah gave exclusively to Sulaymaan and for which He praised him.”

If the animal is under the control of a rider or of a person who is leading it or driving it, then he is responsible for any damage that it may cause with its front legs or mouth, but not for any damage that it may cause with its back legs, because of the hadeeth, “There is no compensation for the back legs.” According to the report of Abu Hurayrah, (the hadeeth is), “There is no compensation for the back legs of a dumb animal.” The animal is described as dumb because it does not speak. Compensation here refers to compensation for damage done by the animal.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “In the case of every dumb animal – such as cattle, and sheep – there is no compensation for damage done by the animal if it did it by itself (i.e., was not under the control of anyone), such as if it ran away from the person under whose control it was and it did some damage. No one is obliged to pay any compensation, so long as it was not vicious and its owner was not being negligent about restraining it at night or keeping it away from the markets and gathering-places of the Muslims. More than one of (of the scholars) mentioned that there is no compensation to be paid if the animal had escaped and was going by itself without anyone leading it or driving it, except in the case of savage animals.”

If it attacks a human being or another animal, and the only way of warding it off is by killing it, and it is killed, then there is no obligation to pay compensation, because it was killed in self-defence, and defending oneself is permissible. So he does not have to pay compensation for the consequences and because he killed it in order to ward off its evil; if he killed it in order to ward off its evil, then the attacker is the one who has killed himself.

Shaykh Taqiy al-Deen said: “He has to defend himself from the one who is attacking him, and if he can only do that by killing him (the attacker), then he has the right to do that, according to the consensus of the Fuqahaa’”.

Among the items for which there is no obligation to pay compensation if they are destroyed are: musical instruments; crosses; vessels for wine; books of misguidance, myths and promiscuous material, because Ahmad narrated from Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) told him to take a dagger then they both went out to the market of Madeenah in which there were wineskins that had been brought from Syria. (Ibn ‘Umar) tore them open in the presence of the Prophet (peace and blessings of Allaah be upon him) spilled their contents, and he commanded his companions to do likewise.” This hadeeth indicates that it is required to destroy them and that no compensation for that is due. But their destruction must be done on the authority of the ruler and under his supervision, so as to protect people’s interests and avoid mischief.

From al-Mulakhkhas al-Fiqhi by Shaykh Saalih ibn Fawzan Aal Fawzaan, p. 133

----------

She took a ring from her mother without permission and lost it

One day I took a ring from my mother without her knowing, and by mistake I lost it. I was looking for it and I did not tell her that I had taken it and lost it. Please note that I was only twelve years old. Now I regret it deeply and I want to expiate for my sin. What should I do? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

You did a mistake when you took the ring without permission and when you did not tell your mother after you lost it. What you have to do now is to tell your mother and ask her for forgiveness, and to compensate her with a ring like the one that she had. Because whoever takes the property of someone else without permission is a robber or one who seizes property unlawfully, and he must replace what he has taken. If this was done at a young age, below the age of adolescence, then the burden of sin is lifted, but the obligation to replace the item still remains, because the scholars have stated that a child must replace things that he has destroyed and make up for the loss in value that may have affected the things he took, then return them (to their owner).

But if you think that telling her about this will most likely lead to a breakdown in relations or problem between you, then simply give her a ring, even if it appears to be a gift.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8572. Penalty for late payment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

Penalty for late payment

The question is, A (Muslim) father pays tution for a Muslim school, and the father is late this month. The school in return has asked the brother to pay a late fee. What is the rulling on this or on late fees in general?

Praise be to Allaah.

It is not permitted to delay what is due to others and take too long to pay it. The person to whom the money is owed has the right to demand his money and to cancel the contract for the remaining time. But it is not permissible for the one who is affected by the late payment to add more to the amount that he is owed, as when a person owes a payment by a specific date and does not pay it, it becomes a debt upon him. And any extra fee taken for the lateness of this debt would be considered riba and is haraam.

The exception is in the case of a penalty that is stipulated as a condition in a construction contract (e.g., for lateness in completing a building or structure), if both parties have agreed to that or it is imposed by a shar’i judge as a deterrent and rebuke for taking other people’s rights too lightly. .

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8573. Ruling on making use of and investing money with which one has been entrusted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

Ruling on making use of and investing money with which one has been entrusted

Someone entrusted some money to me and I made use of this money by investing it. When the owner of the money came, I gave him all of his money, but I did not tell him how I had made use of it. Was what I did permissible or not?

Praise be to Allaah.

If anyone entrusts something to you, you do not have the right to use it without his permission… you have to keep it and take care of it in the manner that is usual. If you make use of it without his permission, you have to seek his forgiveness. If he forgives you, then all well and good; otherwise you have to give him the profit made with his money, or try to reach some agreement with him to take half each, or some other agreement. It is permissible to make agreements and reconcile among Muslims, except for agreements that make something that is halaal haraam or vice versa.

Shaykh Ibn Baaz (may Allaah have mercy on him), Fataawa islamiyyah, 3/7

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8574. The owner of the goods left before taking payment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

The owner of the goods left before taking payment

I bought some goods from a person on the basis that I would pay him for them afterwards. Then I travelled and when I came back, I found out that he had left, and I could not find out where he is now. I left my address with his friends, but he has never got in touch. What should I do?

Praise be to Allaah.

You have to ask the people who know him and make the effort to find out where he is, then send the money to him, or else go and see him and give him what is due to him, because the Prophet (peace and blessings of Allaah be upon him) said: “Every Muslim is sacred to another Muslim in his blood, his wealth and his honour.” It is not permissible for you to take the matter lightly. If you are unable to find him, then give the money in charity on his behalf, with the intention of repaying him too. If you then find him, then give him the choice between getting what is owed to him, in which case you will have the reward of giving in charity, or accepting the fact that you gave it in charity, in which case the reward will be his. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can” [al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope” [al-Baqarah 2:286]

Shaykh Ibn Baaz (may Allaah have mercy on him).

Shaykh Ibn Baaz (may Allaah have mercy on him). Fataawa Islamiyyah, 3/11

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8575. Replacing entrusted property

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

Replacing entrusted property

When a person is travelling from a place to another and someone gives him cash/goods to give it to someone but before the person travelling reaches his destination lost the cash/goods due to theft or some other unavoidable reason is he resposible to give back or payback the cash/goods given to him to the person who gave him to carry on his behalf ? please kindly advise.

Praise be to Allaah.

When property is entrusted to a person he is responsible for it, and if that is the case then he is obliged to protect it, because Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:58]

Part of rendering back the trust is taking care of it; he must take care of it by putting it away in a suitable place.

If he takes care of it by putting it away in a suitable place, and he is not negligent by either doing things that are not permitted or failing to do what he should, in this case he is not obliged to do anything.

But if he is negligent and does not take care of it by putting it away in a suitable place, or he is negligent by putting it in a place where it will not be safe when he is able to put it in a safe place, or he disposes of it, or he uses it himself and so on, then after that it is stolen, then he is responsible for it. The guideline concerning that is negligence; if he is not negligent (and it is lost) then he is not responsible for it.

Shaykh Dr. Khaalid al-Mushayqih.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8576. Is it permissible to act as guarantor for a person taking a loan from the bank?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

Is it permissible to act as guarantor for a person taking a loan from the bank?

What is the Islamic ruling on acting as guarantor for a person taking a loan from the bank?.

Praise be to Allaah.

If this loan is riba-based (as is the case with most banks), meaning that the bank will take interest from him, then it is not permissible for you to act as a guarantor for the borrower, because by doing so you are helping the borrower and the bank to engage in riba (usury, interest), which is forbidden by Allaah and His Messenger, and which the Muslims are unanimously agreed is haraam.

The scholars of the Standing Committee were asked about the ruling on sponsoring a person who wants to borrow from a riba-based bank. They replied:

If the situation is as described, and the bank will charge interest on the loan, it is not permissible for the manager, the accountant or the treasurer to cooperate with them in that, because Allaah says (interpretation of the meaning):

“do not help one another in sin and transgression”

[al-Maa'idah 5:2]

And it was proven that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: “They are all the same.”

Fataawa al-Lajnah al-Daa’imah, 13/410

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8577. Letters of credit

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

Letters of credit

One of the practices which is well-known in the financial field nowadays is when a businessman wants to import a product, for example, he asks the bank for a letter of credit for a certain amount, either in his own account or from the bank itself, and the bank takes some form of payment for providing this letter of credit. What is the ruling on this?

Praise be to Allaah, Lord of the Worlds.

Firstly: Letters of credit may be of different types, initial or final. Either type of letter of credit may or may not be covered by the balance in the businessman’s account. If it is not covered, then the the issuer bears joint liability with the applicant with regard to current and future obligations. This is essentially what is known in Islamic fiqh as damaan (liability) or kafaalah (sponsorship or surety).

If the letter of credit is covered, then the relationship between the one who is requesting it and the provider (the bank) is that of an agency. Acting as an agent is valid whether or not a fee is paid, so long as the agent relationship serves the interest of the one for whom it is done (in this case the third party from whom the good are being purchased).

Kafaalah (sponsorship) is a voluntary agreement whose purpose is goodwill. The fuqaha’ have stated that it is not permissible to accept a fee in return for it, because in that case when the sponsor (kafeel) receives a sum of money when the credit is paid, it becomes like a loan which brought some benefit to the lender, which is not allowed in Islam [because it is like riba or interest – Translator].

On this basis, the following is clear:

Firstly: that it is not permissible to charge a fee for issuing a letter of credit – which usually takes into account the amount of money and length of time involved – whether the credit is covered or not.

Secondly: charging administration fees for preparing either type of letter of credit is permissible, so long as the amount charged does not exceed what is usual, whether the letter of credit is wholly or partly covered. In evaluating the administration fee for issuing a letter of credit, it should be taken into account what is actually involved in doing so. And Allaah knows best.

Qaraaraat Majma’ al-Fiqh al-Islami, p. 25.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8578. Returning stolen money when amount unknown

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

Returning stolen money when amount unknown

I used to steal money on and off from my father's pocket. Now I do not know how much I stole, nor can I admit to him now. What shall I do?

Try and estimate to the best of your memory the total amount you have stolen, and return it. And there is no harm if you return it as secretly as you took it.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8579. Returning stolen money when profits have been made from it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

Returning stolen money when profits have been made from it

I swindled some money from some orphans. Then I invested it in a trade and it proved to be very profitable so that it came back to me manifold. But fear of Allah has overtaken me and I want to repent. How do I do it?

The scholars have expressed different opinions. The moderate and most just opinion is that you return the entire original sum to the orphans plus half of the profits, as if you and they had been partners with their capital and your labor, hence the division.

This ruling has come from Imam AHED. It is also the opinion of Ibn Taymiyya which his pupil Imam Ibn ul-Qayyim prefers. This also applies to the situation in which you have rustled a cattle which gives birth to calves. The cattle must be returned and the calves must be split. If the original cattle dies then its price plus half of its calves must be returned.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8580. Returning stolen property that has depreciated or become obsolete

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

Returning stolen property that has depreciated or become obsolete

A man works in an air transport company. He steals a tape-recorder. After many years he repents. Now, should he return the same transistor radio, or a similar model or its equivalent price, especially considering that the original model is not sold in the markets now?

He must return the same piece along with an additional amount equal to the reduction in its value that has resulted due to its usage or the course of time. Of course it is to be accomplished in a suitable manner without causing himself harm. However if that is impractical or infeasible then he can give in charity an equivalent amount in the name of the original owner.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8581. Returning stolen money when owner not reachable

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 3. Compensation ››

Returning stolen money when owner not reachable

I stole from certain people. Now I have repented, but I do not know where they live. Perhaps another may say," I embezzled some money from a firm which has closed up its business." Or yet another person may say," I pilfered some material from an establishment which has shifted its premises." What shall I do now?

In all these cases it is incumbent upon you to search for them to the extent of your means. If you find them, return them their right. If the owner or owners have died, then their right should be returned to their immediate kin. However, if you cannot locate them, then spend in charity equal amounts on their behalf. Allah will give them the reward of this charity. And if they are unbelievers, Allah will compensate them in some way or other in this world itself, since there are no rewards for the unbelievers in the Hereafter.

This is similar to the story that Ibn ul-Qayyim has written in his Madarij Al-Salikin (1/388). He states that a soldier of a Muslim regiment ghalla [i.e., stole from al-ghaneema (the war spoils)]. Then, after some time, he repented and took with him what he had stolen and reported to the commander of the regiment. But the commander refused to accept it back saying, 'And how do I return this to the soldiers [seeing that they have dispersed].' The man then went to a scholar - Hajjaj bin al-Sha'ir [seeking his advice]. He [Hajjaj] told him: 'Listen! Allah knows the army involved and each soldier's name and lineage. Send one fifth of the amount to the one whose right is one-fifth (this is in reference to bait ul-maal, or the central depository in the Islamic government which contains money to be spent in charity, and which receives one-fifth of all spoils of war), and spend the rest in charity in their name and Allah will give convey it to them.' The man did so. And when the news reached Mu'awiyya bin Sufyan [who was then the khalifa], he said: 'That I had been the man who gave that ruling, is dearer to me than half of what I rule over.' Imam Ibn Taymiyya has also given a similar ruling. (See Madarij)

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4. Hadd punishment for slander

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ››

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8582. Words of slander

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 4. Hadd punishment for slander ››

Words of slander

If one man reviles another and says “O evildoer”, is that regarded as slander and does the hadd punishment for slander have to be carried out?.

Praise be to Allaah.

Firstly:

The slander for which the hadd punishment must be carried out on the slanderer is accusation of zina (fornication or adultery) or homosexuality. In that case the slanderer must be given eighty lashes, if he does not produce four witnesses to testify to the truth of what he is saying, because Allaah says (interpretation of the meaning):

“And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes”

[al-Noor 24:4].

Secondly:

Words which may be used in slanderous ways are of two types: explicit or implicit.

Explicit words are those which cannot be understood in any other way than as an accusation of zina or homosexuality, and the slanderer’s claims that he meant something other than slander cannot be accepted.

Examples include saying “O adulterer”, “You committed zina” or “O homosexual”.

It cannot be accepted if he says, “When I said ‘ya looti (O homosexual),’ I meant that he was a follower of the religion of Loot (peace be upon him), or that he did any of the actions of his people except that immoral action,” because this phrase, ‘ya looti’, cannot be understand in any way except as a accusation of immorality.

As for implicit phrases, these are words that may be taken as slander or they may be understood otherwise.

In this case the slanderer is to asked what he meant, and he has to tell the truth, because carrying out the hadd punishment on him in this world is easier to bear than punishment in the Hereafter. If he says: “I intended to slander him”, then he has slandered him, and if he says, “I meant something other than slander”, then there is no hadd punishment, but he should be given a disciplinary punishment for reviling people.

Examples of that include saying “O evildoer” and the like.

See al-Mughni (12/392), al-Majmoo’ (22/113), Haashiyat al-Dasooqi (6/324).

It should be noted that reference is to be made to what words customarily mean, which varies from one country or time to another. The word may be regarded as implicit among some people and as explicit by others. So attention must be paid to that.

Haashiyat al-Dasooqi (6/328); al-Sharh al-Mumti’ (14/289).

Based on that, if he reviled someone and said “O evildoer”, then he should be asked what he meant by this phrase. If he says “I meant to accuse him of zina,” then this is slander. If he says, “I did not mean to accuse him of zina” then no hadd punishment is due, but he should be given a disciplinary punishment, and the judge may punish him as he sees fit, as stated above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8583. Hadd punishment for slander

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 4. Hadd punishment for slander ››

Hadd punishment for slander

What is the hadd punishment for slander?.

Praise be to Allaah.

What is meant by slander with regard to the hadd punishment is an accusation of zina (adultery or fornication) or homosexuality. The one who accuses a person of zina or vilifies him in such terms has slandered him and accused him of something abhorrent.

Slander is haraam, and is indeed a major sin, if the person slandered is chaste and innocent of zina.

Allaah says (interpretation of the meaning):

“Verily, those who accuse chaste women, who never even think of anything touching their chastity and are good believers — are cursed in this life and in the Hereafter, and for them will be a great torment”

[al-Noor 24:23].

Al-Sa’di (may Allaah have mercy on him) said:

Allaah has issued a stern warning against making accusations against chaste women, as He says: “Verily, those who accuse chaste women”, i.e., those who refrain from immoral actions, “who never even think of anything touching their chastity”, and such things would never cross their minds, “and are good believers — are cursed in this life and in the Hereafter”, and a curse applies only in the case of major sins.

The curse is confirmed because it is ongoing in this world and in the Hereafter. “and for them will be a great torment”. This is in addition to the curse, and shows that they are even further removed from divine mercy, and that His severe punishment will be upon them. End quote.

And the Prophet (peace and blessings of Allaah be upon him) said: “Avoid the seven sins that doom a person to Hell.” It was said: What are they, O Messenger of Allaah? He said: “Associating others with Allaah (shirk); witchcraft; killing a soul whom Allaah has forbidden us to kill, except in cases dictated by Islamic law; consuming orphans’ wealth; consuming riba; fleeing from the battlefield; and slandering chaste, innocent women.” Narrated by al-Bukhaari (2767) and Muslim (89).

Al-Haafiz Ibn Hajar said: What is meant by the sins that doom a person to Hell are major sins. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (22/76): It is not permissible for a Muslim to slander his brother, and it is a major sin; he must repent from that and seek forgiveness from the one whom he slandered; if the latter does not pardon him, he has the right to demand his rights according to sharee’ah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan

The scholars are unanimously agreed that it is obligatory to carry out the hadd punishment on one who slanders a chaste person, and the punishment is eighty lashes, because Allaah says (interpretation of the meaning):

“And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever. They indeed are the Faasiqoon (liars, rebellious, disobedient to Allaah)”

[al-Noor 24:4].

The wisdom behind the hadd punishment for slander

1- It prevents accusations of immorality.

2- It protects people’s honour from being transgressed and protects their reputations from being tarnished.

3- It prevents enmity and grudges; wars may break out because of slurs against people’s honour.

4- It prevents such things becoming part of public opinion and protects people from having to hear them

5- It prevents the spread of rumours among the believers, because when there are a lot of accusations and such talk becomes common and is easily spoken of, the foolish become bold enough to commit such actions.

So it is wise to prescribe the hadd punishment for slander so that people will refrain from accusing one another of immoral actions.

See: al-Mughni (12/383); al-Muhalla (11/268, 269); al-Majmoo’ (22/94, 98); Haashiyat Ibn Qaasim (7/330); al-Sharh al-Mumti’ (14/278).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5. Islamic Endowments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ››

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8584. Rulings on locals taking some of the Mus-hafs that the state distributes to the pilgrims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Rulings on locals taking some of the Mus-hafs that the state distributes to the pilgrims

The state distributes Mus-hafs to the pilgrims, but some locals take them and distribute them to their relatives and friends. What is the ruling on taking these Mus-hafs?.

Praise be to Allaah.

It is not permissible to take the Mus-hafs which are allocated for distribution to the pilgrims by the relevant department, because this is defeating the purpose, which is to supply the pilgrims with the Book of Allaah, because it may not be possible to obtain them at any other time, and because these Mus-hafs are a waqf which is to be distributed in the specified manner, and it is not permissible to divert the waqf in any way other than that which has been specified. And because you can obtain Mus-hafs from the Department which distributes them to locals. And Allaah is the source of strength. May Allaah send blessings and peace upon our prophet Muhammad and his family and Companions.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah (16/22)

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8585. If the donor does not specify the amount of the waqf, what should be done?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

If the donor does not specify the amount of the waqf, what should be done?

If the person who is setting up a waqf says, “Take from this waqf and feed the poor” and he dies without having specified the amount of food, what should the supervisor do?.

Praise be to Allaah.

We put this question to Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him), who answered as follows:

He should look at what is customary (al-‘urf) and at the usage of the word ta’mah (feeding the poor) in those days. What was usually meant by it was to offer iftaar and dinner to fasting people, even if it was only three or five poor persons who were in need of iftaar after fasting.

And Allaah knows best.

Shaykh ‘Abd al-Rahmaan ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8586. No zakaah is due on wealth that is endowed for the public interest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

No zakaah is due on wealth that is endowed for the public interest

A man endowed his wealth as a waqf for the needy and poor. Is any zakaah due on this wealth?.

Praise be to Allaah.

Wealth that is endowed as a waqf for the public interest such as the poor, mosques, mujaahideen or orphans is not subject to zakaah, because it does not have a specific owner.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (5/313): If the livestock is endowed as a waqf for the public interest such as for the poor, mosques, mujaahideen or orphans and so on, there is no zakaah on it and there is no difference of scholarly opinion concerning that, because it does not have a specific owner. End quote.

Ibn al-Muflih said in al-Furoo’ (2/337): There is no zakaah on a waqf that is not endowed to a specific person, or to mosques and schools.

Al-Bahooti (may Allaah have mercy on him) said in Kashshaaf al-Qinaa’ (2/171): There is no zakaah on flocks and other things that are not endowed to a specific person, such as for the needy or for a mosque and so on, such as a school, because they are not owned by anyone. End quote.

The Standing Committee for Issuing Fatwas was asked: Is zakaah due on wealth that is endowed to the mosques?

They replied: No zakaah is due on wealth that is endowed as a waqf for mosques and the like, and there is unanimous agreement on that (among the scholars), because it does not belong to any specific individual. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Ifta’ (9/412).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8587. She gave her house as a waqf (Islamic endowment) before she died; do the heirs have any right to it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

She gave her house as a waqf (Islamic endowment) before she died; do the heirs have any right to it?

A woman died leaving behind 4 daughters, 2 sisters, and a brother who has 6 sons and 6 daughters. She left a house but she endowed it for Allah before she died. Do the heirs have the right to consider it heritage and start dividing it?.

Praise be to Allaah.

If the deceased gave her house as a charitable waqf when she was in good health, then her heirs have no right to it, because it has become a waqf and it cannot be sold, given away or inherited. Al-Bukhaari (2737) and Muslim (1633) narrated from Ibn ‘Umar (may Allaah be pleased with him) that Umar was given a share of land in Khaybar, and he came to the Prophet (S) to consult him about it. He said: O Messenger of Allaah, I have been given a share of land at Khaybar and I have never been given any wealth that is more precious to me than it. What do you command me to do with it? He said: “If you wish, you can ‘freeze’ it and give it in charity.” So ‘Umar gave it in charity and stipulated that it was not to be sold, given as a gift or inherited, and he gave it in charity to the poor, relatives and slaves, for the sake of Allaah and for wayfarers and guests; there was no sin on the one appointed to look after it if he ate from it on a reasonable basis, and fed a friend without storing anything for the future.

But if she gave this house as a waqf during the illness from which she died, then it comes under the heading of a bequest, and a bequest can only apply to one-third of the estate; any more than one-third can only be given as a waqf if the heirs allow it.

If the house is no more than one-third of her estate, then the whole house is a waqf. If it is more than one-third, then the bequest should be executed with regard to the equivalent of one-third of the estate, and with regard to the rest, that is dependent upon the consent of the heir. If they do not give consent, then they may share it out as an inheritance.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (5/365): A waqf that is given during one’s final illness is treated as a bequest with regard to one-third of the estate, because it is a donation. Therefore, if it is given during the final illness, then it is to be executed with regard to one-third of the estate, such as freeing slaves and giving gifts. If it is less than one-third then it may be done without the consent of the heirs and it is binding; if it is more than one-third, the equivalent of one-third should be made a waqf, and the additional amount may be made a waqf if the heirs give consent. We do not know of any difference of opinion concerning that among those who say that a waqf is binding, because the rights of the heirs have to do with the wealth that was present during the deceased’s illness, and it is forbidden to give away more than one-third. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8588. He endowed a piece of land to build a mosque, then changed his mind

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

He endowed a piece of land to build a mosque, then changed his mind

There is a rich person among us who donated some land to build a mosque, then someone came along and asked him to make it a school. What should he do?

Praise be to Allaah.

If the man has already donated the piece of land for building a mosque, then it should be used for that purpose, and he cannot go back on his donation. But if it is the case that all that has happened is a promise to donate land for a mosque, it is better for him to keep his promise. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah Fataawa Islamiyyah, 3/23

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8589. Ruling on a waqf that includes something that is wrong

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Ruling on a waqf that includes something that is wrong

A man asked me a question and told me that he has a relative who gave a piece of land as a waqf so that with the income generated by that waqf, meat is to be bought and meals offered in Rajab every year, and food is to be distributed to the poor during that month. He is the one who is taking care of this waqf, but he did not dispose of its income last year. He is asking about the ruling on this waqf, and if it is said that it is not permissible, what should be done with the income of the waqf each year?

Praise be to Allaah.

We say to the one who is looking after the waqf: buy meat with the income generated by the waqf and distribute it to the poor. Do not do this only in the month of Rajab; rather do it in any month, because if a waqf includes something that is wrong, it should be put into practice without that wrong thing. What is wrong here in this case is singling out the month of Rajab for slaughtering the meat. This is to be avoided, and the meat should be slaughtered in any month and distributed to the poor as stated in the waqf. And Allaah knows best.

Shaykh Khaalid al-Sabt

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8590. Are objects that belong to charitable organizations considered to be waqfa?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Are objects that belong to charitable organizations considered to be waqfa?

Are the vehicles of charitable mosque libraries and charitable organizations considered to be waqfs or not?.

Praise be to Allaah.

We put this question to Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him) and he answered as follows:

They are considered to be waqfs, hence the people who donated them are not allowed to ask for them to be returned.

You have donated this car or this vehicle to transfer students or to transfer the dead, so you do not have the right to take it back. Your reward will be ongoing so long as use is made of the object.

Shaykh ‘Abd al-Rahmaan ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8591. Can the agent of the person appointed to supervise a waqf be paid from the income of the waqf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Can the agent of the person appointed to supervise a waqf be paid from the income of the waqf?

If the person in charge of a waqf is allocated five percent – for example – and he appoints a real-estate agent to collect rents, and the real-estate agent says, “I want 2.5 % in return for collecting the rents,” then the person is charge of the waqf will take the rent money and spend it on what is needed for the waqf – should the real-estate agent be paid from the returns of the waqf or from the share of the person in charge of the waqf?.

Praise be to Allaah.

We put this question to Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him) and he answered as follows:

He should be given from the share of the person in charge of the waqf, because he is getting five percent whether he is the one who does that job or delegates it to someone else. If he delegates it to someone else, then that person is taking his place and should take some of his share.

And Allaah knows best.

Shaykh ‘Abd al-Rahmaan ibn Jibreen

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8592. Graves are a Waqf (endowment) for those who are buried in them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Graves are a Waqf (endowment) for those who are buried in them

I live in one of the Muslim countries and I have a piece of farmland. When I was digging, I found some ancient graves on the eastern side, but I found nothing in them except some old bones. I need this land, so what is the ruling in this case?

Praise be to Allaah.

From what you say, it seems that the land you are asking about is a graveyard and that your farm borders it on the west. It is not part of your farm, since when you dug in it you found old graves containing bones, as you admit. It does not belong to you and it is not part of your farm, rather it is a Waqf (endowment) for those who are buried there, and it is not permissible for you or anyone else to take possession of it or use it for residential purposes, farming, construction, erecting tents or any other purpose. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8593. Ruling on selling things that belong to the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Ruling on selling things that belong to the mosque

With regard to the carpets and conditioners in the mosque, is it permissible to sell them and put the money towards buying new ones?.

Praise be to Allaah.

We put this question to Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him) and he answered as follows:

It is permissible to do that if they are no longer working or if they need to be repaired. If it is possible to fix them and keep them, then that should be done, otherwise they may be sold and the money spent on new ones, even if the money will buy fewer of them. If there were ten old air conditioners and the money raised by selling them will only buy five new ones, then that is what should be done.

And Allaah knows best.

Shaykh ‘Abd al-Rahmaan ibn Jibreen

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8594. How much should the supervisor of a waqf take in return for his work?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

How much should the supervisor of a waqf take in return for his work?

Some courts give the supervisor of a waqf 10% in return for supervising the waqf, so if the income of the waqf is 1 million riyals per year, he will get 100,000 of that. Is it permissible for him to take this amount or is it too much?.

Praise be to Allaah.

We put this question to Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him) and he answered as follows:

If it was a small amount at that time (i.e., the time when the thing was made a waqf), but it has become a lot now, then I think that he should not be given all of that in return for his work. His work may be little, such as supervising and renting out and collecting rents and giving the money to a specific person or to a charitable committee. Based on that, it should be reduced to bring it in line with the salary of others (they should look and see, if another man were to be appointed to do the jobs that this supervisor does, how much would he be paid, then he should be given a similar amount).

And Allaah knows best.

Shaykh ‘Abd al-Rahmaan ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8595. Is it better to repair a waqf or to build a new one?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Is it better to repair a waqf or to build a new one?

Is it better to repair a waqf that has fallen into disrepair, or to establish a new waqf? What is the reward of one who restores a waqf that has fallen into disrepair?.

Praise be to Allaah.

We put this question to Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him) and he replied as follows:

We think that if it will not cost too much to repair it, then a person will be rewarded for restoring it, even if he is not one of the people who are in charge of the waqf, such as if he sees a mosque that is about to collapse and he repairs it, even if that costs the same as building another mosque or half of that, because in this case it is as if he is sharing in the maintenance of the mosque. The same applies to charitable schools or charitable waqfs (I mean a building that is for us by a charitable organization or the like).

And Allaah knows best.

Shaykh ‘Abd al-Rahmaan ibn Jibreen

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8596. Rulings on waqfs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Rulings on waqfs

What is the Islamic ruling on the issue of waqfs?

Praise be to Allaah.

Waqf means putting aside the original property and donating its benefits for the sake of Allaah. What is meant by the original property is something from which benefit may be derived whilst its essence remains, such as houses, shops, gardens, etc. What is meant by benefits is beneficial produce that comes from the original property, such as crops, rents, provision of shelter, etc.

The ruling concerning waqfs is that the waqf is an act of worship which is recommended in Islam (mustahabb). The evidence for that is the saheeh Sunnah. In al-Saheehayn it is narrated that ‘Umar (may Allaah be pleased with him) said: “O Messenger of Allaah, I have got wealth from Khaybar and I have nothing that is more precious to me than that. What do you command me to do with it?” He said, “If you wish, you can put it aside and give in charity from it (from what it produces), but the original property should not be sold, given away or inherited.” So ‘Umar gave it in charity to the poor and to relatives, used it to set slaves free, gave it for the sake of Allaah, helped wayfarers and honoured his guests. Muslim narrated in his Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “When the son of Adam dies, all his good deeds come to an end except three: ongoing charity, knowledge from which others may benefit after he is gone, and a righteous son who will pray for him.” Jaabir said: “There was no one among the Companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) who had the means, but he set up a waqf.”

Qurtubah (may Allaah have mercy on him) said: “There is no dispute among the scholars concerning waqfs of aqueducts and mosques in particular, but they differed concerning other types of waqfs.”

There is the condition that the one who established the waqf should be one who has the authority to dispose of this wealth, i.e., he should be an adult, free and mature, because a waqf made by a minor, a fool or a slave is not valid.

The contract of the waqf is done in either of two ways:

(1) By saying something that indicates that a waqf is being established, such as saying, “I make this place a waqf” or “I make it a mosque.”

(2) By doing something that customarily indicates a waqf, such as making a house into a mosque, or giving general permission to the people to pray there, or making one’s land into a graveyard and giving people permission to bury their dead there.

Words which indicate a waqf are of two types:

(1) Clear words, such I saying “I make this a waqf,” or “I make this for the sake of Allaah,” and so on… these words are clear, because they cannot be interpreted as meaning anything other than a waqf. When he utters these words it becomes a waqf with no need to add anything further.

(2) Words which are indirect, such as “I give this in charity,” or “I deny myself its benefits” or “This is for the sake of Allaah in perpetuity”. These are called indirect because they may be interpreted as meaning a waqf or something else. If he says an expression such as this, it has to be accompanied by the intention to set up a waqf, or one of the clear phrases, or one of the other indirect phrases. The clear phrases include “I give such and such in charity as a waqf, or for the sake of Allaah, or denying myself its benefits, or in perpetuity.” Or the indirect words may be accompanied by the ruling on waqfs, such as saying, “I give such and such in charity and it is not to be sold or inherited.”

Certain conditions apply in order for the waqf to be valid. These include:

(1) That the person who is setting up the waqf is one who has the authority to dispose of this wealth, as stated above.

(2) That the property given as a waqf should be something from which ongoing benefit may be derived whilst its original essence remains. Things which do not remain after they have been used cannot be given as a waqf, such as food.

(3) That the property given as a waqf should be something specific. A waqf consisting of something unspecified is invalid, such as saying, “I give one of my slaves or one of my houses as a waqf.”

(4) The waqf should be for a good purpose, because the purpose behind it is to draw closer to Allaah – such as mosques, aqueducts, waqfs for the poor, books of knowledge and waqfs to benefit relatives. It is not permissible to set up a waqf for purposes that are not good, such as waqfs for places of worship of the kuffaar, or the books of the heretics, or for installing lights on tombs or perfuming them with incense, or to support those who look after tombs, because that is helping people to commit sin, shirk and kufr.

(5) In order for the waqf to be valid if it refers to a specific thing, that thing should be in the firm possession of the one who is setting up the waqf. So one who cannot possess anything, such as the dead and animals, cannot set up a waqf.

(6) In order for the waqf to be valid it must be executable with immediate effect. A waqf which is temporary or suspended is not valid, except when a person connects it to his death, such as saying, “When I die, my house will be a waqf for the poor,” because of what Abu Dawood narrated: “‘Umar made a will that if anything were to happen to him, then Samagh – some land which he owned – would be given in charity.” This became well known and no one denied this action, which amounted to unanimous agreement on this point. The waqf which is connected to a person’s death should be (no more than) one-third of the wealth, because it comes under the rulings of wills (wasiyyah).

Among the rulings on waqfs is that it is obligatory to act in accordance with the wishes of the one who set up the waqf, so long as it does not go against sharee’ah, because the Prophet (peace and blessings of Allaah be upon him) said: “The Muslims are bound by their conditions, except for conditions which make haraam things permissible or halaal things forbidden.” And because ‘Umar (may Allaah be pleased with him) set up a waqf and stipulated certain conditions, and if it had not been obligatory to adhere to the conditions there would have been no point in stipulating them. So if (the person setting up the waqf) stipulates a certain amount, or that some deserving people should be given precedence over others, or that those who are to benefit should have certain qualities or be free of certain qualities, etc., then it should be done in accordance with his conditions, so long as that does not go against the Qur’aan or Sunnah.

If he does not stipulate any conditions, then rich and poor, male and female, should be treated equally when given the benefits of the waqf.

If he does not designate a specific person to be in charge of the waqf, or if he designates a specific person then that person dies, then the one to look after the waqf should be the one for whom it was set up. If the waqf was not set up to benefit a particular person, such as a waqf set up for a mosque a mosque, or for people who cannot be counted, such as the poor and needy, then the ruler should take care of the waqf, either in person or by delegating someone else to do it.

The person who takes care of the waqf has to fear Allaah and do a good job in taking care of the waqf, because that is something that has been entrusted to him (amaanah).

If a person sets up a waqf for his children, he must treat males and females equally, because he has included all of them in that, which implies that they all have an equal share. Just as if he were to give something to them, it should be shared equally among them, so too if he sets up a waqf for them, they should have equal shares. After his own children, the waqf should pass to the children of his sons, and not the children of his daughters, because they belong to another man and should be attributed to their father, because they are not included in the aayah (interpretation of the meaning): “Allaah commands you as regards your children’s (inheritance):” [al-Nisaa’ 4:11]. Some of the scholars think that they (daughter’s children) are included in the word “children”, because the daughters are also his children, so their (daughter’s) children are also his children in a real sense. And Allaah knows best.

If he says “I set up a waqf for my sons, or for the sons of So and so,” then the waqf is for the males only, because the word sons is used in the specific sense, as Allaah says (interpretation of the meaning):

“Or has He (Allaah) only daughters and you have sons?”

[al-Toor 52:39]

Unless those for whom the waqf is set up are a tribe, such as Bani Haashim or Bani Tameem, in which case the women are also included, because the name of the tribe includes both the males and the females.

But if the waqf is set up for a group who can be counted, they must all be included and treated equally. If they cannot all benefit from it because they are so many, such as Bani Haashim and Bani Tameem, then they do not all have to be included, because it is impossible, and it is permitted to limit it to some of them and give precedence to some of them over others.

Waqfs are among the contracts which become binding just by speaking them, and it is not permissible to annul them, because the Prophet (peace and blessings of Allaah be upon him) said: “The original property should not be sold, given as a gift or inherited.” Al-Tirmidhi said: “According to the scholars, it is not permissible to annul a waqf, based on this hadeeth and because it is established in perpetuity and is not to be sold or moved somewhere else unless its benefits cease altogether, such as a house which gets destroyed and cannot be rebuilt using the money of the waqf, or agricultural land which gets ruined and becomes dead and cannot be restored, and there are no funds from the waqf to restore it. In this case the waqf should be sold and the money spent on a similar thing, because this is closer to the aims of the waqf. If it is not possible to spend the money on something that is exactly the same, then it is to be spent on something smaller that is of the same nature, and the replacement becomes a waqf as soon as it is bought.

If the waqf is a mosque and can no longer be used where it is, such as if the neighbourhood in which it is located is destroyed, then it should be sold and the money spent on another mosque. If a waqf is set up to benefit a mosque and produces more than is needed, it is permissible to spend the extra money on another mosque, because in this way the benefit is given to something similar to the purpose for which the waqf was set up. It is permissible to give in charity to the poor the extra benefits produced by a waqf that was set up to benefit a mosque.

If a waqf is set up for a specific person, such as saying, “This is for Zayd; his is to be given one hundred of it every year,” and it produces more than that, then the extra amount should be given (in charity). Shaykh Taqiy al-Deen (may Allaah have mercy on him) said: “If he knows that the produce will always be more, then he has to dispose of it; withholding it is a waste of this extra amount.”

If a waqf is set up to benefit a mosque, and that mosque is destroyed, and it is not possible to rebuild it from the waqf funds, then they should be given to other mosques.

From al-Mulakhkhas al-Fiqhi by Shaykh Saalih ibn Fawzan Aal Fawzaan, p. 158.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8597. Making gardens for mosques

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Making gardens for mosques

Many of those who build mosques make landscaped gardens on the waqf land around the mosque to make it look beautiful and to provide shade. Is this permissible?.

Praise be to Allaah.

We put this question to Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him) and he answered:

If that does not take space away from the worshippers, and it is not spending money that was endowed to the mosque in a waqf, and that the mosque needs it or there are people who need it, then there is nothing wrong with that being an adornment to the mosque.

And Allaah knows best.

Shaykh ‘Abd al-Rahmaan ibn Jibreen

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8598. Is it permissible to lend the books that are in the mosques?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Is it permissible to lend the books that are in the mosques?

With regard to the books that are to be found in the mosque libraries, is it permissible to lend them and to dispose of them, and who is supposed to be using them?.

Praise be to Allaah.

Firstly:

Waqf (Islamic endowment) is a kind of ongoing charity (sadaqah jaariyah) for which those who set them up will be rewarded. It is one of the deeds for which the reward will reach the believer in his grave.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Among the good deeds that will reach a believer after his death are: knowledge which he learned and then spread; a righteous son whom he leaves behind; a copy of the Qur’aan that he leaves as a legacy; a mosque that he built; a house that he built for wayfarers; a canal that he dug; or charity that he gave during his lifetime when he was in good health. These deeds will reach him after his death.” Narrated by Ibn Maajah, 242; classed as hasan by al-Albaani in Saheeh al-Targheeb, 77.

Secondly:

With regard to lending these books, reference should be made to the conditions stipulated by the one who donated them as a waqf. If he gave permission for lending them to those who will benefit from them and then return them, or if he did not stipulate that but it is customary for people to borrow the books that have been donated as a waqf to the mosque, then in these two cases there is nothing wrong with lending them.

The one who is responsible for them should document this lending by writing down the name of the borrower and noting the date the book was borrowed and the date for its return.

The one who borrows a book has to look after it and guard against any tearing or damage, and not write in it. He must return it on the date stipulated, so that others will also have the opportunity to benefit from it, and the reward for the one who donated it will be increased.

But if the donor stipulated that they should not be lent out, or he did not stipulate anything and it is not customary for people to borrow books, then it is not permissible to lend them to anyone, and whoever wants to benefit from them has to read them in the mosque.

Thirdly:

With regard to disposing of them, the one who is in charge of the waqf should act in accordance with the conditions stipulated by the one who donated the waqf, with regard to lending them or not lending them, and other conditions.

It is not permissible for him to let small children or those who are known to be careless and not look after them get hold of them, because that is a betrayal of the trust for which he is responsible.

For more information on the rulings on waqfs, please see the answer to question no. 13720.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8599. Their father left instructions that a waqf be set up, but they have not carried it out

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Their father left instructions that a waqf be set up, but they have not carried it out

My father died and left property to his heirs, except for one house which he said was to made a waqf for the sake of Allaah, and its income was to be spent on the poor and needy (as an ongoing charity). But the heirs did not follow the instructions left in his will and they sold their shares to the youngest brother. I am the oldest brother and I did not sell my share out of fear of Allaah. But my young brother is putting a lot pf pressure on me and he wants me to sell my share as well. Is it permissible for me to get rid of this problem by selling my share and donating the money to a charitable cause or building a mosque (as an ongoing charity) for my father?.

Praise be to Allaah.

Making a will is prescribed according to the Qur’aan and Sunnah, and scholarly consensus. Allaah says (interpretation of the meaning):

“It is prescribed for you, when death approaches any of you, if he leaves wealth, that he makes a bequest to parents and next of kin, according to reasonable manners. (This is) a duty upon Al-Muttaqoon (the pious)”

[al-Baqarah 2:180]

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has given you authority over the disposal of one-third of your wealth, at the time of your death, so that you may able to add to the record of your good deeds.” Narrated by Ibn Maajah 2709; classed as hasan by al-Albaani in Saheeh Ibn Maajah.

A waqf (Islamic endowment) is a kind of ongoing charity from which the donor may benefit after his death, as the Prophet (peace and blessings of Allaah be upon him) stated when he said: “When a man dies, all his good deeds come to an end except three: ongoing charity, beneficial knowledge, and a righteous son who will pray for him.” Narrated by Muslim, 1631.

It is not permissible to bequeath more than one-third of one's wealth, because the Prophet (peace and blessings of Allaah be upon him) said to Sa’d ibn Abi Waqqaas (may Allaah be pleased with him) when he wanted to bequeath all of his wealth: “One-third, and one-third is a lot.” Narrated by al-Bukhaari, 2742; Muslim, 1628.

If this house is equivalent to one-third of the estate or less, then all of it is a waqf. If it is more than one-third, then the part of it that is a waqf is whatever is equivalent to one-third of the estate.

Secondly:

It is not permissible to sell a waqf, or to take possession of it or seize it. It is not permissible for the heirs to include it with the rest of the estate and share it out.

According to the hadeeth of ‘Umar ibn al-Khattaab (may Allaah be pleased with him), when he wanted to give some land in Khaybar as a waqf, the Prophet (peace and blessings of Allaah be upon him) said to him: “It is not to be sold, given as a gift or inherited…” Narrated by al-Bukhaari, 2764; Muslim, 1633.

Based on this, it is not permissible for you to agree to your brother’s demand to sell to him; rather this house is not your property that you can sell. Now you are standing in their way, so do not give in to them. Carry on refusing, and may Allaah guide them.

Your brother’s selling it before is an invalid transaction.

You have to advise them to fear Allaah and advise your youngest brother to give the money back, and make it a waqf as instructed by your father.

Scare them with the punishment of Allaah and the punishment for consuming forbidden wealth, for every body that is nourished from haraam earnings, the Fire is more fitting for it.

We ask Allaah to guide you and help you to do that which is best for you in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8600. Did the Prophet (peace and blessings of Allaah be upon him) give a waqf to Tameem al-Daari in Palestine?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Did the Prophet (peace and blessings of Allaah be upon him) give a waqf to Tameem al-Daari in Palestine?

I heard that the Messenger of Allaah (peace and blessings of Allaah be upon him) gave al-Khaleel (“Hebron”) in Palestine as a waqf to Banu Tameem, and that he wrote a document to that effect for them, and that ‘Umar ibn al-Khattaab was one of those who witnessed it, and that they still live in al-Khaleel and are insisting on their rights to this waqf. Is this true, even though Palestine at that time was not under Muslim rule?.

Praise be to Allaah.

It says in a number of reports that the Prophet (peace and blessings of Allaah be upon him) allocated Bayt Habroon or al-Khaleel to Tameem al-Daari.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

Tameem ibn Aws ibn Khaarijah Abu Ruqayyah al-Daari moved to Greater Syria after the assassination of ‘Uthmaan and he settled in Bayt al-Maqdis (Jerusalem). He converted in the year 9 AH.

Ya’qoob ibn Sufyaan said: He did not have any sons, but he had a daughter called Ruqayyah.

It was narrated from several sources that the Prophet (peace and blessings of Allaah be upon him) had allocated Bayt Habroon to him.

Tahdheeb al-Tahdheeb, 1/449

It says in Mu’jam al-Buldaan (2/212):

Habroon is the name of a town in which is located the grave of Ibraaheem al-Khaleel (peace be upon him) in Palestine. It is now known as al-Khaleel.

Tameem al-Daari came with his people to the Prophet (peace and blessings of Allaah be upon him) and asked him to allocate Habroon to him, and he responded and wrote a document for him, which says:

In the name of Allaah, the Most Gracious, the Most Merciful. This is what Muhammad the Messenger of Allaah has given to Tameem al-Daari and his companions. I give to you Bayt ‘Aynoon, Habroon, al-Martoom and Bayt Ibraaheem and all that is in them; I give that to them and to their descendents for ever and ever. Whoever disputes with them concerning that is offending Allaah. Witnessed by Abu Bakr ibn Abi Quhaafah, ‘Umar, ‘Uthmaan and ‘Ali ibn Abi Taalib. End quote.

At that time Palestine was not under Muslim control, rather it was ruled by the Byzantines. The Prophet (peace and blessings of Allaah be upon him) was allocating it for after Allaah enabled (the Muslims) to conquer it. So in this way the Prophet (peace and blessings of Allaah be upon him) was foretelling that it would be conquered.

When it was conquered during the reign of ‘Umar, he fulfilled the promise of the Messenger of Allaah (peace and blessings of Allaah be upon him) and Tameem gave it as a waqf to his descendents. This was the first Islamic waqf ever in Palestine. Al-Maqdisi says in his book Ahsan al-Taqaaseem fi Ma’rifat al-Aqaaleem:

… There is a permanent guest-house with bakers, cooks and servants, which offers lentils in olive oil to every pilgrim or visitor who passes through the city of al-Khaleel. This hospitality and food is provided by the waqf of Tameem al-Daari (may Allaah be pleased with him).

Al-Qalqashandi said:

Al-Hamadaani said: The city of al-Khaleel is populated by Bani Tameem al-Daari (may Allaah be pleased with him), in whose possession is the document which was written by the Prophet (peace and blessings of Allaah be upon him) to Tameem and his brothers, allocating to them Bayt Habroon which is the town of al-Khaleel and some of its outskirts.

Subh al-A’sha, 1/47

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8601. It is permissible to move the furnishings of an old mosque to another mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

It is permissible to move the furnishings of an old mosque to another mosque

The congregation of one of the mosques has decided to replace the furnishings of the mosque and to throw out the old furnishings. I asked them for permission to take the things to the musalla (prayer room) of the school where I am studying. Is it permissible to do that?.

Praise be to Allaah.

Yes, it is permissible to do that, in sha Allaah.

Ibn Qudaamah said: If there is anything left over from the mats and adornments of the mosque that is not needed, it is permissible to put them in another mosque, or to give them in charity to poor neighbours and others.

Ahmad said concerning a case where mosque had been built and some wood was left over: Let it be used to help another mosque, or words to that effect.

Al-Marwadhi said: I asked Abu ‘Abd-Allaah about pipes of the mosque, if there is anything left over, or if any wood is left over. He said: Give it in charity. Al-Mughni, 6/219-220.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Yes, it is permissible to move a waqf if that serves a greater interest. If something is no longer needed in a mosque, such as furnishings or shelves etc, we may move the items themselves to another mosque if possible, otherwise we may sell these things and spend the money earned on the mosque. If it belongs to the Ministry of Awqaaf, then the people in authority are the ones who should decide what is to be done.

Liqa’ al-Baab il-Maftooh, 3/248.

And Allaah knows best.

Although a musalla does not come under exactly the same rulings as the mosque, it is like a mosque to some extent, so moving furnishings to a musalla should take priority over giving them in charity to the poor. And Allaah knows best.

See also question no. 11247, 13720.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8602. Is it permissible to move books that have been donated to one mosque as a waqf to another mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Is it permissible to move books that have been donated to one mosque as a waqf to another mosque?

Is it permissible to move books from one mosque to another? How? Who has the right to do that? Are there any conditions?.

Praise be to Allaah.

Firstly:

The basic principle is that things that have been donated as a waqf to a specific mosque should not be moved elsewhere, because the one who donated them gave them to that specific mosque, so it is not permissible to move them elsewhere.

Secondly:

Some of the scholars stated that it is permissible – and this is the correct view – to move them to another mosque so long as moving them is more beneficial than leaving them where they are, such as if there are more people who will benefit from them in the second mosque than in the first; or if there is a number of daa’iyahs and seekers of knowledge who will benefit from them and benefit others.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

It is permissible to change the conditions stipulated by the waqf donor to something that is more beneficial, even if that varies with time, such as if a person set up a waqf for the fuqaha’, but then the people need jihad, in which case it may be given to the troops. End quote.

Al-Ikhtiyaaraat, p. 176

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said about changing some conditions stipulated by the donor to something that is better:

This is an issue concerning which the scholars differed. Some of them said that if the donor stipulated conditions in the waqf, but the person in charge thinks that something else is better for the people and will bring a greater reward, then there is nothing wrong with him changing it. Some of them disallowed that and said that this man gave this wealth in a certain manner so it is not permissible to dispose of it except in the manner that he stipulated.

Those who say that it is permissible say that the idea behind waqf is kindness so whatever is kinder is more beneficial to the one who donated the waqf. They quoted as evidence the fact that a man came to the Prophet (peace and blessings of Allaah be upon him) during the year of the conquest (of Makkah) and said: “O Messenger of Allaah, I vowed that if Allaah enabled you to conquer Makkah, I would pray in Bayt al-Maqdis (Jerusalem).” He said: “Pray here.” He repeated what he had said, and (the Prophet (peace and blessings of Allaah be upon him)) said: “Pray here.” He repeated it and he said: “Pray here.” He repeated it and he said, “It is up to you then.”

A waqf is like a vow, so if the Prophet (peace and blessings of Allaah be upon him) permitted the one who had made a vow to change it to that which was better, then the same applies to one who has donated a waqf. This is the correct view, that it is permissible to change the conditions stipulated by the waqf donor to that which is better, so long as the waqf is not donated for the benefit of a specific person. If the waqf is donated for a specific person then it is not permissible to change it to something that is better, because it is specific and the right belongs to a specific person, so it cannot be changed. End quote from al-Sharh al-Mumti’, 9/560, 561

Thirdly:

With regard to who has the right to do that, it is the one who is in charge of the waqf, who has been appointed by the one who donated these books as a waqf. If there is no such person, then reference should be made to the body that is responsible for these books, such as the ministry of awqaaf in a Muslim country.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8603. Benefitting the deceased by giving charity on his behalf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Benefitting the deceased by giving charity on his behalf

My father died – may Allaah have mercy on him – and I want to give ongoing charity on behalf of his soul so as to increase his good deeds and raise him in status before his Lord, such as building a mosque or printing a book by which the Muslims will benefit. But one of the shaykhs gave us a fatwa stating that this will not benefit him because it is not from his wealth, and ongoing charity has to be set up by the person himself during his own lifetime before his death, and has to continue after his death. Is what the Shaykh said correct?

If it is not correct, then please advise me and tell me the best way to benefit my deceased father. May Allaah reward you with good.

Praise be to Allaah.

The scholars are agreed that the benefits of du’aa’, praying for forgiveness, giving charity and Hajj reach the deceased.

With regard to du’aa’ and praying for forgiveness, Allaah says (interpretation of the meaning):

“And those who came after them say: ‘Our Lord! Forgive us and our brethren who have preceded us in Faith’”

[al-Hashr 59:10]

The Prophet (peace and blessings of Allaah be upon him) said: “Pray for forgiveness for your brother and ask that he be made steadfast, for now he is being questioned.”

And he (peace and blessings of Allaah be upon him) said: “When you offer the (funeral) prayer for the deceased, then make du’aa’ sincerely for him.”

With regard to charity, it was narrated in al-Saheehayn from ‘Aa’ishah that a man said to the Prophet (peace and blessings of Allaah be upon him): “My mother died suddenly and she did not leave a will, but I think that if she could have spoken she would have given in charity. Will she have a reward if I give in charity on her behalf?” The Prophet (peace and blessings of Allaah be upon him) said: “Yes.” Narrated by al-Bukhaari, no. 1388; Muslim, no. 1004.

And it was narrated by al-Bukhaari from Sa’d ibn ‘Ubaadah that his mother died when he was absent, and he said: “O Messenger of Allaah, my mother has died when I was absent. Will it benefit her if I give in charity on her behalf?” He said: “Yes.” He said: “I ask you to bear witness that my garden that bears fruit is given in charity on her behalf.” Narrated by al-Bukhaari, 2756.

With regard to Hajj, the Prophet (peace and blessings of Allaah be upon him) said to one who asked him about Hajj: “Don’t you think that if your mother had a debt, you would pay it off for her?” She said: “Yes.” He said: “A debt owed to Allaah is more deserving of being paid off.” Narrated by al-Bukhaari, 6699; Muslim, 1148.

From the above you will know that giving charity on behalf of the deceased will benefit him and its reward will reach him.

There is a da’eef (weak) hadeeth about offering prayer on behalf of the dead. Imam Muslim mentioned in his introduction to his Saheeh that ‘Abd-Allaah ibn al-Mubaarak regarded this hadeeth as weak, then he said:

There is no difference of opinion concerning giving charity (i.e., on behalf of the dead). End quote.

Al-Nawawi said:

His words “There is no difference of opinion concerning giving charity (i.e., on behalf of the dead)” means that this hadeeth is not to be taken as evidence. But whoever wants to honour his parents, let him give charity on their behalf, for (the reward of) charity will reach the deceased and benefit them, and there is no difference of opinion among the Muslims concerning this point. This is the correct view. With regard to the report narrated by the qaadi Abu’l-Hasan al-Maawardi al-Basri al-Faqeeh al-Shaafa’i in his book al-Haawi from some of the scholars of al-kalaam, that no reward can reach the deceased after his death, this is a view that is definitely wrong and is clearly contrary to the texts of the Qur’aan and Sunnah and the consensus of the ummah, so no attention should be paid to it. With regard to praying and fasting on behalf of the dead, the view of al-Shaafa’i and the majority of the scholars is that the reward for that does not reach the deceased, unless it is a fast that was obligatory for the deceased, so his heir or someone to whom the heir gives permission makes it up on his behalf. Two views concerning this were narrated from al-Shaafa’i, the better known of which is that it is not valid; the more correct view according to the later Shaafa’i scholars is that it is valid.

With regard to reading Qur’aan, the well-known view of the Shaafa’i madhhab is that the reward for that does not reach the deceased. Some of his companions said that its reward does reach the deceased. Some of the scholars were of the view that the reward of all acts of worship – prayer, fasting, reading Qur’aan, etc – reaches the deceased… Then al-Nawawi mentioned that the reward for du’aa’, charity and Hajj reaches the deceased, according to scholarly consensus.

End quote.

It says in Tuhfat al-Muhtaaj (7/72):

The deceased can benefit from charity given on his behalf, which includes a waqf of a Mus-haf etc, or digging a well, or planting a tree, whether he does that during his lifetime or it is done by someone else on his behalf after his death.

With regard to the best ways of benefiting your father, you should make a lot of du’aa’ for him. Allaah says (interpretation of the meaning):

“and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:24]

And the Prophet (peace and blessings of Allaah be upon him) said: “When a person dies, all his good deeds come to an end except three: ongoing charity, or beneficial knowledge, or a righteous child who will pray for him.”

With regard to charity, the best things on which charity may be spent are jihad for the sake of Allaah, building mosques, and helping seekers of knowledge by printing books for them or giving them money that they need. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8604. He wants to set up a waqf for Muslims who do not have children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

He wants to set up a waqf for Muslims who do not have children

Is it valid to set up a waqf for those deceased Muslims who do not have children?.

Praise be to Allaah.

If your intention is to give the reward for this waqf to Muslims who have passed away and have no children, there is nothing wrong with that.

Shaykh Dr ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8605. Problem of a mosque which is said to have been built on land belonging to the waqf of another mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Problem of a mosque which is said to have been built on land belonging to the waqf of another mosque

We have a mosque that was built by one of the charitable foundations on land that was bought from an individual person. The problem here is that some of the elders say that that this land on which the mosque was built is a waqf belonging to another mosque.

We would like to point out to you the following:

1. The person who sold this land to the foundation has documents authenticated by the court.

2. The people in charge of the mosque to which it is said that this land belongs have not asked for this land up till now, knowing that it has been more than a year since they started building it.

3. The elders do not have any documents indicating that this land is a waqf belonging to that mosque.

4. The charitable foundation that built the mosque is prepared to buy the land again if it is proven in court that it is a waqf belonging to this mosque.

5. The mosque which was built on this land is a jaami’ mosque [mosque in which Friday prayers are held] and there is only one other mosque in this village, which belongs to the Sufis and is filled with innovations and no Jumu’ah prayer is held there.

6. This mosque – praise be to Allaah – is based on the Sunnah. Our question here is:

What is the ruling on praying in this mosque? What is your opinion on those who warn people against praying in this mosque on the basis that it is built on land concerning which there is some doubt?

Please advise us, may Allaah reward you with good.

Praise be to Allaah.

Prayer in the mosque is valid, and no attention should be paid to what some of the elders are saying with no foundation. Based on what you have said, the documents that the person who sold you the land had are proof that the owner of the land does indeed own it, unless something to the contrary can be proven. So the words of some of the elders do not carry any weight here, especially since those who are in charge of the waqf of that land are present and have not asked for it.

So carry on praying in the mosque, and do not pay any attention to words that are thrown about with no shar’i proof. Those who warn against praying there should fear Allaah, and not repeat the words of others so long as it is contrary to the facts. They should support their words with shar’i evidence, otherwise it is not permissible for them not to pray in this mosque, let alone warn others and stop them from praying there.

You say in your question, “The charitable foundation that built the mosque is prepared to buy the land again if it is proven that it is a waqf”. It is not permissible to sell a waqf, but if the mosque to which this land was donated as a waqf has no need of it, it is permissible to sell it to someone who will build a mosque on it, which is what has been done. That is if it is proven that this is a waqf.

May Allaah help you to do that which pleases Him. We ask Him to accept your righteous deeds. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8607. He died and left behind wealth on which he did not pay zakaah, and interest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

He died and left behind wealth on which he did not pay zakaah, and interest

There is a young man who has not yet reached the age of twenty, and he has two older sisters. His father died and left them an inheritance, but his father only prayed occasionally and he did not pay zakaah of 2.5% on his accumulated wealth each year. He used to spend on his household from the interest he got from the bank. My question is:

1- What is the ruling on the zakaah on this wealth that was not paid for several years?

2- How can expiation be offered for that haraam interest that he used to spend on his household for several years?

3- This man left behind a large amount of his wealth in the form of certificates that pay interest. How can these haraam certificates be gotten rid of, knowing that this young man has no experience in administering wealth or trading, and he does not even have time for that because of his studies?.

4- What are the forms of ongoing charity (sadaqah jaariyyah) that are accepted nowadays?

5- The father died of liver cancer and there were no signs of a bad end just before he died. He used to repeat the phrase Al-hamdu Lillaah (praise be to Allaah) often before he died. Is he a shaheed because he died of an internal disease?.

Praise be to Allaah.

If the deceased had repented to Allaah for not praying and was keen to perform prayers before he died, then there is the hope that he is a shaheed (martyr), because the Prophet (peace and blessings of Allaah be upon him) said: “The martyrs are five: the one who dies of the plague, the one who dies of an internal disease, the one who dies by drowning, the one who is crushed by a falling wall and the one who is martyred for the sake of Allaah.” Narrated by al-Bukhaari, 2829; Muslim, 1914.

Al-Nawawi (may Allaah have mercy on him) said: The one who dies of an internal disease refers to stomach disease, i.e., diarrhoea. Al-Qaadi said: And it was said that it refers to the one who is afflicted with dropsy and his stomach swells; and it was said it is the one who suffers from a complaint in his stomach; and it was said that it is the one who dies from any kind of internal disease.

From Sharh Muslim.

1 – It is obligatory to pay the zakaah that is owed from past years, by estimating how much he owned – each year – of permissible wealth on which zakaah is due, such as currency and gold, that reached the threshold at which zakaah becomes due and that had been in his possession for a full hijri year, and without including the haraam interest. One quarter of one tenth should be paid on that, i.e. 2.5%. Then what is left for the following year should be estimated and 2.5% paid likewise, and so on.

2 – With regard to what his heirs have consumed of interest (riba), they should repent from that, if they knew that it was haraam, and they should try hard to make du’aa’ for their father that he be forgiven by Allaah, because consuming riba is a major sin. May Allaah protect us and all the Muslims from that.

3 – The heirs are not entitled to anything from the certificate mentioned but the original capital. It is not permissible to take the haraam interest. If the bank insists that the heirs take it, it should be taken from the bank and given to the poor and needy, or spent in the interests of the Muslims, so as to get rid of it. See question no. 20695.

If there is an Islamic bank whose transactions are governed by sharee’ah, it is permissible to invest the money through them.

Ongoing charity (sadaqah jaariyah) may be done in many ways, such as building a mosque or contributing to the building, buying books for seekers of Islamic knowledge, buying Mushafs to be placed in the mosque, or donating a house or shop as a waqf and stipulating that its income be spent on the poor, orphans, relatives, students or others, as stated by the founder, or donating money for building a charitable hospital, and so on. In some countries there are organizations that are responsible for waqfs, which you can contact and establish a waqf or contribute to one through them.

The best way in which you can benefit the deceased after his death is to make du’aa’ for him and strive hard in making du’aa’ for him that Allaah bestow His vast mercy upon him and forgive him his sins.

We ask Allaah to accept (your good deeds) and to help you to honour your father.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8606. Is it permissible to rent out a disused mosque when it is not possible to sell it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Is it permissible to rent out a disused mosque when it is not possible to sell it?

We have a mosque in a kaafir country where nobody goes to pray any more. The Muslims who used to live around it have moved to other areas or have gone back to their countries. According to the system here, we are not allowed to sell it, so is it permissible for us to rent it out to a Muslim family?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn ‘Uthaymeen, who answered as follows:

They have to evaluate the price of the mosque first, and build another mosque in another place and take possession of it, then they can do whatever they wish.

Questioner:

They say, “At the moment we cannot afford to build another mosque, and we cannot sell this mosque, so can we rent it out?” They say, “We cannot sell it.”

Shaykh:

Why not?

Questioner:

Because according to the system in that kaafir country, this mosque is registered with the city as real estate that cannot be sold.

Shaykh:

If that is the case, then it is OK. They can rent it out and put the rent towards the expenses for other mosques.

Shaykh Muhammad ibn ‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6. Punishment and Judicial Sentences

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ››

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1. Adultery fornication and Homosexuality

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8607. Does being forced to commit zina make it permissible?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Does being forced to commit zina make it permissible?

In our country (a country in Africa), armed forces threaten to kill a man if he does not have sex, especially with his mother or sisters. I want to know whether it is permissible for a person in this situation to commit this act. If he is killed for refusing to do that, is it regarded as suicide?.

Praise be to Allaah.

Undoubtedly what you have mentioned about forcing a man to commit zina with his mother or sister is one of the worst calamities. No one with an atom of dignity, honour or religious commitment would order anyone to do that, no matter how great his enmity towards him.

The one who is faced with this calamity should be patient and choose death over zina, because compulsion does not make zina permissible according to the majority of scholars, and because if he does commit that action, he has no guarantee that his enemy will not kill him, and if he lives, he will have to live with grief and anguish. And it seems that his enemy’s aim is to humiliate him then kill him.

Many fuqaha’ are of the view that if a man is forced to commit zina with a woman who is not permissible for him, it is not permissible for him to do that, because this matter has to do with people's rights and it is not permissible for him to protect himself by transgressing against the rights of others; so how about if that is with his mother or sister?

Abu Bakr al-Jassaas (may Allah have mercy on him) said: They said concerning one who is forced to kill a man or to commit zina with a woman: He cannot do this action because it has to do with people's rights and they are equal in terms of rights. So it is not permissible to save his own life by killing someone else unlawfully. By the same token, committing zina with a woman is a violation of her sanctity in the sense that necessity does not make it permissible to bring disgrace upon her. End quote from Ahkaam al-Qur’aan, 3/285

Ibn Farhoon (may Allah have mercy on him) said: Note: ‘Abd al-Malik said: They said: The same applies if they force him to commit zina and hold a sword over his head: the hadd punishment should be carried out on him for that and he bears the burden of that sin; it does not come under the heading of compulsion that excuses the one who does it. Rather the sin which is waived for the one who does it is that which he is forced to do with regard to vows, divorce, financial transactions, breaking the fast in Ramadan, drinking alcohol and not praying. The same applies if people attack a man and force him not to pray, and tell him: ‘If you pray whilst you are with us, we will strike your neck,’ and similar cases which have to do with the rights of Allah.

End quote from Tabsirat al-Hukkaam, 2/174

Al-Suyooti (may Allah have mercy on him) said:

What becomes permissible in cases of compulsion and what does not become permissible falls into different categories:

1.

Speaking words of kufr. It is permissible because of the verse, but it is not obligatory. Rather it is better to refuse to do so and to adhere patiently to religion, following the example of the salaf. Or it was suggested that it is better to say it, so as to protect oneself. Or it was suggested that if he is one who can cause harm to the enemy and carry out the rulings of Islam, in that case it is better to say it, in the interests of his survival, otherwise it is better to refuse.…

3.

Zina. It does not become permissible (in the event of compulsion) according to consensus, because its evil consequences are worse than being patient until one is killed, whether the one who is forced is a man or a woman.

End quote from al-Ashbaah wa’l-Nazaa’ir, p. 206

Al-Bahooti (may Allah have mercy on him) said: If a man is forced to commit zina and he does it under compulsion, he is to be subjected to the hadd punishment, because intercourse cannot take place except by means of an erection which occurs by choice, which is different in the case of women. And it was narrated from him [i.e., Imam Ahmad] that there is no hadd punishment for a man who is forced to do that, as is the case with women. Al-Muwaffaq favoured this view, because of the general meaning of the report and because compulsion is grounds for doubt concerning his case.

End quote from Kashshaaf al-Qinaa‘, 6/97.

The fact that there is a difference of opinion about carrying out the hadd punishment on one who is compelled does not mean that the action is permissible, because the hadd punishment is only waived because of the doubt concerning this case. Many of the Maalikis regarded it as permissible for the one who is forced to commit zina to do it, if the one to whom it is done is willing and is not married; but if she is forced -- as is the case in the issue here -- or she has a husband, it is not permissible.

Khaleel said, listing some actions that it is not permissible to do even if one is threatened with death:… killing a Muslim, cutting him or committing zina.

Al-Dardeer (may Allah have mercy on him) said in his commentary: “and not commit zina” i.e., with one who is forced or who has a husband or a master; it is not permissible even if one is threatened with death; but in the case of a woman who consents and who has no husband or master, if one is forced to do it under threat of death (it is permissible), otherwise it is not.

End quote from al-Sharh al-Kabeer ma‘a Haashiyat al-Dasooqi (2/269).

If one who is forced to do it does commit zina, there is a difference of opinion with regard to whether he should be subjected to the hadd punishment:

In al-Mawsoo‘ah al-Fiqhiyyah (24/34) it says: The fuqaha’ differed as to the ruling on a man who is forced to commit zina. The two companions of Abu Haneefah, the Maalikis in al-Mukhtaari, which is the favoured view, and the Shaafa‘is according to the more correct opinion are of the view that there is no hadd punishment for the man who is forced to commit zina, because of the hadeeth quoted above and because of the fact that he is subjected to compulsion.

The majority of the Maalikis -- and this is the well known view among them -- and the Hanbalis are of the view that the hadd punishment must be carried out on the one who is forced, because intercourse cannot take place except by means of an erection which occurs by choice.

Abu Haneefah differentiated between force at the hands of a man of power and authority and other cases; there is no hadd punishment in the case where the man is forced by a man of power and authority. … The fatwa of the Hanafis is in accordance with the view of the two companions. End quote.

We ask Allah to protect the Muslims from all evils, calamities and turmoils, and to throw the plots of the enemies back in their faces.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8608. Can she ask her husband to use a condom to protect herself if he marries another wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Can she ask her husband to use a condom to protect herself if he marries another wife?

In this day and age a lot of people step out of there marriage and make kids that r not there husband and bring back S.T.Ds so can I ask my husband to use condoms with me to protect myself if he take on a second wife.

Praise be to Allaah.

Firstly:

Zina is a major sin, great calamity and the worst of conduct, and its consequences in this world, in the Hereafter and in the grave are severe.

Allah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends. And whosoever disbelieves in Faith, [i.e. in the Oneness of Allaah and in all the other Articles of Faith i.e. His (Allaah’s) Angels, His Holy Books, His Messengers, the Day of Resurrection and Al-Qadar (Divine Preordainments)], then fruitless is his work; and in the Hereafter he will be among the losers”

[al-Maa’idah 5:5].

Ibn Katheer (may Allah have mercy on him) said:

Just as it is stipulated that women be chaste -- which means refraining from zina -- it is also stipulated for men; a man should also be chaste. Hence Allah says “not committing illegal sexual intercourse”, referring to adulterers and fornicators who do not refrain from committing any sin and do not control themselves. “nor taking them as girlfriends” means: limiting himself to one woman or mistress. End quote.

Tafseer Ibn Katheer, 3/43

Shaykh al-Islam [Ibn Taymiyah] (may Allah have mercy on him) said:

If a woman's husband commits zina with another woman, and does not distinguish between halaal and haraam, his intimacy with that woman is the same as the intimacy of the zaani with a woman with whom he is committing zina, even if no one else is intimate with her, because one of the forms of zina is taking a girlfriend or mistress.

End quote. Majmoo‘ al-Fataawa, 32/145

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked:

A woman saw her husband committing zina -- Allah forbid. What should she do?

He replied:

She should advise him, especially if that was the first time and she has children from him. But if he persists in doing that then she should seek an annulment of the marriage. However, in general, she should weigh up the pros and cons and decide on that basis. End quote.

Thamaraat al-Tadween min Masaa’il Ibn ‘Uthaymeen, p. 112

See also the answer to question no. 115107

Secondly:

The wife does not have the right to ask her husband to use condoms during marital relations, unless there is a reason for doing that. The fact that he has married another woman in a legitimate shar‘i marriage does not make it permissible for her to do that, unless it is clear that the husband himself has a disease, such as AIDS and the like, which could be transmitted to her through sex, or it becomes clear that the other wife has a disease of this type, or the husband was in a haraam relationship outside of marriage. In that case she has the right to ask him to use condoms, so as to ward off the harm that is thought to exist in him, until it becomes clear that he is free of that. If it becomes clear that he is healthy and there is no obvious source of danger of transmitting disease through him, then she no longer has the right to ask him to do that. If it becomes clear that he does have a disease which could harm her or be transmitted to her, then she has the right to ask him to carry on using it; indeed, in that case she has the right to ask him to annul the marriage, if his sickness poses a danger to her and it is something that it is difficult to treat or avoid, such as AIDS and the like.

See: al-Ahkaam al-Shara‘iyyah al-Muta‘alliqah bi Marda al-AIDS, by Dr. ‘Umar Sulaymaan al-Ashqar, in Diraasaat Fiqhiyyah fi Qadaaya Tibbiyyah (1/25 ff).

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8609. The basic principle is that zina is a greater sin than gambling and drinking alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

The basic principle is that zina is a greater sin than gambling and drinking alcohol

I would like to know which sin is greater and more serious: zina, drinking alcohol or gambling?.

Praise be to Allaah.

The texts of the Qur'aan and Sunnah indicate that zina, alcohol and gambling are major sins. Allah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc) and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa’idah 5:90]

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way that leads one to hell unless Allaah forgives him”

[al-Isra’ 17:32].

Al-Bukhaari narrated from Abu Hurayrah (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said: “No adulterer is a believer at the time when he is committing adultery; no thief is a believer at the time when he is stealing; no drinker of wine is a believer at the time when he is drinking it.” Narrated by al-Bukhaari (5578) and Muslim (57).

Allah has made avoiding these evil deeds a condition of expiation of bad deeds and rising in status. Allah says (interpretation of the meaning):

“If you avoid the great sins which you are forbidden to do, We shall expiate from you your (small) sins, and admit you to a Noble Entrance (i.e. Paradise)”

[al-Nisa’ 4:31].

It was narrated from Abu Hurayrah that the Messenger of Allah (blessings and peace of Allah be upon him) used to say: “The five daily prayers, from one Jumu’ah to the next, and from one Ramadaan to the next, are an expiation for whatever (sins) come in between, so long as one avoids major sins.” Narrated by Muslim (233).

Secondly:

The most serious of these three major sins is zina, because Allah mentioned it alongside worshipping idols and murder. Allah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse”

[al-Furqaan 25:68].

And because, in addition to its being a major sin and transgression against the rights of Allah, it is also a transgression against the dearest and noblest thing that a person can possess, which is his honour, in addition to the serious negative consequences, evils and shame that result from it, which may last for a long time and affect generation after generation -- Allah forbid.

Al-Mundhiri (may Allah have mercy on him) said:

It is true that when the one who persisted in drinking alcohol dies, he will meet Allah like one who worshipped idols, and there is no doubt that zina is worse and more serious before Allah than drinking alcohol. End quote.

Al-Targheeb wa’l-Tarheeb, 3/190.

Al-Safaareeni (may Allah have mercy on him) said:

Zina is the most serious of major sins after shirk and murder. End quote.

Ghidha’ al-Albaab, 2/305

Hence the hadd punishment for zina is more severe than that for drinking alcohol, especially if the person is married.

And drinking alcohol is worse than gambling. The Prophet (blessings and peace of Allah be upon him) cursed ten with regard to alcohol: the one who squeezes it (the grapes etc), the one for whom it is squeezed, the one who drinks it, the one who carries it, the one to whom it is carried, the one who pours it, the one who sells it, the one who consumes its price, the one who buys it and the one for whom it is bought.” Narrated by al-Tirmidhi, 1259; classed as saheeh by al-Albaani.

It leads to all evil and bad attitudes, and it is the mother of all evils.

But the matter may vary, according to the evils and corruption that result from it. A man may commit zina once and then never repeat it; a man may drink alcohol and become addicted to it, so his attitude becomes bad and he commits a lot of immoral deeds, forsakes his family and does not spend on his children; his love of alcohol may tempt him to steal and keep company with bad people, and other things that some of these people may fall into. So in that case, his situation is worse and his sin is greater than the one who commits zina once and then gives up zina.

Al-Nasaa’i (5666) narrated that ‘Uthmaan (may Allah be pleased with him) said: “Avoid alcohol for it is the mother of all evils. There was a man among the people who came before you who was a devoted worshipper. A seductive woman fell in love with him, and she sent her slave-woman to him to call him to bear witness. He went with the slave-woman, and every time they passed through a door, she locked it behind them, until he reached a beautiful woman with whom was a child and a vessel of wine. She said, ‘I did not call you to bear witness, rather I called you either to have intercourse with me, or to drink a cup of this wine, or to kill this child.’ He said, ‘Pour me some of this wine.’ So she poured him a cup, then he said, ‘Give me more,’ and he did not stop until he had has intercourse with her and killed the child. So avoid alcohol, for by Allaah faith and addiction to wine cannot be combined except soon one of them will be expelled.”

Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

al-Saawi said in his commentary on al-Sharh al-Sagheer (4/500) about drinking alcohol:

Its evil consequences are worse than the evil consequences of zina because it is very common, because drinking it may lead to zina, stealing and murder, hence it was narrated that it is the mother of evils. End quote.

So the basic principle is that zina is the worst of the three, then alcohol, then gambling. But it may vary according to the evil consequences that result from it. What is required is to keep away from all of that and similar major sins and haraam actions. The one who has a problem with any of these evils at any time should conceal himself with the concealment of Allah and hasten to repent before it is too late and before a seal is placed on his heart as the result of continuing evil actions and sins.

Allah says -- after mentioning a number of major sins and immoral actions, such as associating others with Allah, murder, zina and other major sins (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful

71. And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:68-71]

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8610. The crime of zina and getting rid of its effects

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

The crime of zina and getting rid of its effects

What should the person who has fallen into the crime of zina do to get rid of the effects that it has had on him?.

Praise be to Allaah.

Zina is one of the worst of haraam actions and is one of the greatest of major sins. Allaah has issued a warning to the mushrikeen, those who kill unlawfully and those who commit zina of a double punishment on the Day of Resurrection and an eternity of punishment in which they will be humiliated because of the gravity of their crime and the abhorrence of their actions, as Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse ___ and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism) …”

[al-Furqaan 25:68-70].

The one who has fallen into any of these sins has to repent sincerely to Allaah and follow that with sincere faith and righteous deeds. Repentance is sincere when the penitent gives up the sin, regrets what he has done in the past and resolves firmly and sincerely not to go back to it, out of fear of Allaah and veneration of Him, and in hope of His reward and for fear of His punishment. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82].

What every Muslim man and woman must do is beware of this grave evil and the things that lead to it, and they must hasten to repent sincerely from anything of that that they have done in the past. Allaah accepts the repentance of those who repent sincerely and forgives them. End quote.

Majmoo’ Fataawa Ibn Baaz, 22/397.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8611. Is it permissible for a zaani (fornicator) to marry a believing woman?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Is it permissible for a zaani (fornicator) to marry a believing woman?

please tell me can i marry a beliver if i`ve had sex with a non muslim please answer?

Praise be to Allaah.

If a fornicator repents sincerely, Allaah accepts his repentance. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.

And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance” [al-Furqaan 25:68-71]

See also question no. 728.

If he repents, then he may marry a believing woman. If a fornicator repents, he should conceal his past and not spread word of it. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8612. Can the marriage contract of a zaaniyah be annulled?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Can the marriage contract of a zaaniyah be annulled?

If a married woman commits zina, is she still a wife, or is her marriage contract annulled and does she become divorced because of this action?.

Praise be to Allaah.

If a married woman commits zina, her marriage contract is not annulled and she does not become divorced because of her committing this sin, but if she does not repent and she persists in this evil action, her husband is enjoined to divorce her, so as to protect his honour and his children.

Ibn Qudaamah (may Allaah have mercy on him) said:

If a woman commits zina with a man, or her husband commits zina, the marriage contract is not annulled, whether that occurs before or after consummation, according to the majority of scholars. This was the view of Mujaahid, ‘Ata’, al-Nakha’i, al-Thawri, al-Shaafa’i, Ishaaq and ashaab al-ra’y. But Ahmad regarded it as mustahabb for the man to leave his wife if she commits zina, and he said: I do not think that he should keep such a woman, because there is no guarantee that she will not be unfaithful to him and attribute to him a child who is not his. Ibn al-Mundhir said: Perhaps those who said that keeping this woman is makrooh did not mean that doing so is haraam, so it is similar to this view of Ahmad’s.

Ahmad said: And he should not have intercourse with her until it has been established that she is not pregnant by waiting for three menstrual cycles.

But it is more likely that this may be established by waiting for one menstrual cycle. End quote.

Al-Mughni (9/565).

It says in Kashshaaf al-Qinaa’ (5/2):

If a woman commits zina before or after consummation, the marriage contract is not invalidated, or if a man commits zina before or after consummating the marriage with his wife, the marriage is not invalidated by zina, because it is a sin that does not put one beyond the pale of Islam, like stealing, but he should not have intercourse with her until she has observed an ‘iddah, if she is the one who committed zina. End quote.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said:

It should be noted that if a man marries a woman thinking that she is chaste, then she commits zina when she is married to him, the more correct of the two (scholarly) opinions is that the marriage is not annulled, and it is not haraam for him to continue with the marriage. This was the view of some of those who did not allow marriage to a zaaniyah, as they differentiated between continuing such a marriage and initiating it.

Those who held this view quoted as evidence the hadeeth of ‘Amr ibn al-Ahwas al-Jashami (may Allaah be pleased with him) who was present during the Farewell Pilgrimage with the Messenger of Allaah (peace and blessings of Allaah be upon him). He praised and glorified Allaah, and reminded and exhorted (the people), then he said: “I enjoin good treatment of women, for they are prisoners with you, and you have no right to treat them otherwise, unless they commit blatant sin. If they do that, then forsake them in their beds and hit them, but without causing injury or leaving a mark. If they obey you, then do not seek means of annoyance against them….”

Al-Shawkaani said concerning this hadeeth of ‘Amr ibn al-Ahwas: It was narrated by Ibn Majaah and al-Tirmidhi, who classed it as saheeh. Ibn ‘Abd al-Barr said in al-Istee’aab in his biography of ‘Amr ibn al-Ahwas: His hadeeth about the Farewell Sermon is saheeh. End quote.

His hadeeth about the Farewell Sermon is this hadeeth, based on the words, He praised and glorified Allaah, and reminded and exhorted (the people). This reminding and exhortation refers to the sermon as is well known.

Thus you may understand that the opinion of one who says that if a man’s wife commits zina, the marriage is annulled and she becomes haraam for him, is contrary to the correct view, and Allaah knows best. End quote.

Adwa’ al-Bayaan (6/82, 83)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8613. He has repented from zina; does the hadd punishment have to be carried out on him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He has repented from zina; does the hadd punishment have to be carried out on him?

I am married and my wife is in my homeland but I work in a western country in order to earn a living and educate my children. But I committed the sin of zina, and I regretted it and repented to Allaah. Is that sufficient or not? Or must the hadd punishment also be carried out?.

Praise be to Allaah.

Undoubtedly zina is a major sin, and among the means that lead to it are nakedness of women, mixing of men with non-mahram women, the decline in morals and the corruptness of the environment in general. If you committed zina because of being away from your wife and mixing with evil and corrupt people, then you regretted your sin and repented to Allaah sincerely, then we hope that Allaah will accept your repentance and forgive your sin, because Allaah says (interpretation of the meaning):

“And those who invoke not any other ilâh (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

And it was narrated from ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him), in the hadeeth about the women’s oath of allegiance, that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you is faithful (to this pledge) his reward will be with Allaah, and whoever does any of these things and is punished, his punishment will be an expiation for him, and whoever does any of these things but Allaah conceals him, then it is up to Allaah: if He wills He will punish him and if He wills He will forgive him.”

But you have to flee from this corrupt environment that tempts you to sin and seek to earn a living in another country that is less evil, so as to protect your religious commitment. The earth of Allaah is spacious and no one will ever be without a land where he can earn a living and acquire the provision that Allaah has decreed for him. And whoever fears Allaah, He will make a way for him to get out (from every difficulty) And He will provide him from (sources) he never could imagine.

Fataawa al-Lajnah al-Daa’imah, 22/42-44.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8614. He does not pray and they are afraid that he is working as a pimp

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He does not pray and they are afraid that he is working as a pimp

I found out that my sister’s husband earns his money through haram activities. He brings women from their country where to the gulf countries to work as prostitutes. He also commits adultery with them, he confessed to my other sister’s husband. I told my father but he did not believe and said that he is a good man and said also that my other sister’s husband is jealous of him and this is why he is lying about him. But I believe my other brother in law, because my first brother in law is always out, especially at night. My sister told me something; she doubts that he is betraying her. He lies to her and she believes him. She is pregnant now, and has a daughter. I did not tell my sister what I heard about her husband, I want to know my duty towards my sister. For two years since she got marries to him, she suffers from psychological diseases. He does not pray, nor does he fear Allah, and Allah knows best.

Please tell me what should I do in this situation? Should I disclose his matter and tell my sister or shall I keep it a secret? I always ask Allah to guide him.

What worries me the most is my fear. I fear he gets a dangerous disease and passes it unto my sister. I fear her children will be negatively affected.

Praise be to Allaah.

What we advise you to do with regard to this problem is three things: make sure of what your sister’s husband is actually doing, advise him if it is proven that what he is doing is evil deeds, and strive to have the marriage annulled if he persists in doing it, whether it is committing adultery or not praying.

With regard to the first issue:

It is known that the basic principle concerning a Muslim is that he is innocent, and it is not permissible to accuse him of something that is not true, otherwise the one who is making the accusation is guilty of sin.

Allaah says (interpretation of the meaning):

“And those who annoy believing men and women undeservedly, they bear (on themselves) the crime of slander and plain sin”

[al-Ahzaab 33:58].

It is essential to establish the truth of anything you hear before basing any decision or ruling on it. Allaah says (interpretation of the meaning):

“O you who believe! If a Faasiq (liar — evil person) comes to you with any news, verify it, lest you should harm people in ignorance, and afterwards you become regretful for what you have done”

[al-Hujuraat 49:6].

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

This is another etiquette which should be adopted and followed by those who have understanding, which is that if an evil person tells them something, they should verify his report and not just accept it willy-nilly, because there is grave danger in that and the possibility of falling into sin. If his report is treated in the same manner as the report of an honest person of good character and is acted upon, then it results in unlawful loss of life or wealth because of that report, it will be a cause of regret. Rather if news comes from an evil person, it must be checked and verified. If evidence and circumstances indicate that it is true, then it may be acted upon and believed, but if it indicates that it is false, then it should be disbelieved and not acted upon. This indicates that the news of an honest person is acceptable and the news of a liar is to be rejected, and the news of an evildoer is to be examined further, as we have said.

Tafseer al-Sa’di (p. 799).

The basic principle is not to accuse people, and that people are to be presumed innocent. The lie may come from one who claims that the person admitted it to him, and this is not far fetched. If it is proven that the one who brought the news is telling the truth, and that this is what is really happening, then we move on to:

The second issue:

Which is advising and exhorting.

It was narrated from Tameem al-Daari that the Prophet (peace and blessings of Allaah be upon him) said: “Religion is sincerity.” We said: To whom? He said: “To Allaah, to His Book, to His Messenger, and to the leaders of the Muslims and their common folk.” Narrated by Muslim (55).

It was narrated that Jareer ibn ‘Abd-Allaah said: I gave my oath of allegiance to the Messenger of Allaah (peace and blessings of Allaah be upon him), pledging to establish regular prayer, pay zakaah and be sincere towards every Muslim.” Narrated by al-Bukhaari (501) and Muslim (56).

That is based on the condition that the advice be given in the best manner to correct faults.

Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad ??????? ???? ????) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His path, and He is the Best Aware of those who are guided”

[al-Nahl 16:125].

The best thing you can advise him to do is to pray. It is essential for him to understand that not praying is kufr that puts one beyond the pale of Islam, and that if he dies when he is not praying then he will have died a death of Jaahiliyyah, and will have died as an apostate. Then after that he should be advised to give up the haraam actions such as immoral and evil deeds with those female servants, and pimping them to others. Bringing in female servants in the first place, even if the aim is for work only, involves many reprehensible matters. We have discussed previously the issue of female servants and the ruling on bringing them in from their countries and the haraam things into which people fall when female servants work in their homes. This may be read in the answer to question no. 26282.

If what has been said about him is proven to be true, and he does not respond to advice and he persists in not praying and in doing evil deeds, then what you must do is:

The third issue:

Which is: separating him and his wife by annulling the marriage contract, because the one who does not pray is an apostate, and his marriage contract with a Muslim woman is to be annulled. Moreover it is not permissible for a chaste woman to remain married to an immoral adulterer. His not praying dictates that the marriage contract should be annulled; as for his committing immoral actions, it does not dictate that the marriage contract be annulled, but her acceptance of his actions makes her a partner with him in them. Such a person cannot be trusted with a daughter or a wife, and there is no guarantee that he will not transmit deadly diseases to her.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Not praying is kufr which puts one beyond the pale of Islam. If he has a wife, then his marriage to her is annulled, meat slaughtered by him is not permissible, his fasting and charity will not be accepted, and it is not permissible for him to go to Makkah and enter the Haram; if he dies it is not permissible for him to be washed or shrouded, or the funeral prayer to be offered for him, or for him to be buried with the Muslims. Rather he should be taken out into the desert, and a ditch dug for him, and he should be buried into it. If a person’s relative dies and he knows that he did not pray, it is not permissible for him to deceive the people by bringing him to them for them to offer the funeral prayer for him, because offering the funeral prayer for a kaafir is haraam, as Allaah says (interpretation of the meaning):

“And never (O Muhammad ??? ???? ???? ????) pray (funeral prayer) for any of them (hypocrites) who dies, nor stand at his grave. Certainly they disbelieved in Allaah and His Messenger, and died while they were Faasiqoon (rebellious, — disobedient to Allaah and His Messenger ??? ???? ???? ????)”

[al-Tawbah 9:84]

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief)”

[al-Tawbah 9:113]

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/question no. 26)

See also the answers to questions no. 10094, 2182 and 5208

But we reiterate and remind you not to rush to say such things about him or to tell your sister and ruin her life and break up her family without legitimate proof. Our concern about the sacred limits if Allaah being transgressed should be greater than our fear of disease being transmitted or our being offended by marital betrayal. She should strive to make du’aa’ for him and ask that he be guided, and that your sister set her affairs straight, and ask Allaah to protect her and her off spring from his evil and from the evil of all evildoers.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8615. She repented from a haram relationship in which she lost her virginity. Should she marry who fornicated with her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She repented from a haram relationship in which she lost her virginity. Should she marry who fornicated with her?

I am in a relationship with a man who took my virginity. I repented from such evil deeds and ask Allah to accept my repentance. This man proposed to me, but he is not religious, he smokes cigarettes and hashish and drinks alcohol. What should I do, he knows my matter. Or shall I leave him and have a hymen repair operation done and marry a religious man? I was pregnant and I aborted the baby. Allah knows how sincere my repentance is.

Praise be to Allaah.

Firstly:

Zina (fornication or adultery) is a major sin. Allaah has forbidden doing the things that lead to it and has prescribed the hadd punishment for the one who does it, and He has warned adulterers of punishment in the Hereafter.

Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way that leads one to hell unless Allaah forgives him”

[al-Isra’ 17:32].

Ibn Jareer al-Tabari (may Allaah have mercy on him) said:

“And come not near” O people

“to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin)”. Zina (translated here as “unlawful sex”) is a great sin.

“and an evil way” i.e., the way of zina is an evil way, because it is the way of the people who disobey Allaah and go against His command; what a bad way is the way that leads a person to the fire of Hell.

Tafseer al-Tabari (17/438).

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

The prohibition on approaching it is more eloquent than a simple prohibition on doing it, because that includes the prohibition on all the things that lead to it and promote it, because “the one who grazes his flock around a protected areas will soon transgress upon it,” especially in a matter of this nature when the motive is very strong. Allaah describes zina as abhorrent, as He says “it is a Faahishah (i.e. anything that transgresses its limits: a great sin)”, i.e., it is a sin which is abhorrent according to sharee’ah, reason and common sense, because it is a transgression against Allaah, and against the woman and her family or husband, and it leads to immorality, confusion of lineages and other evil consequences.

“and an evil way” means: what an evil way is the way of the one who dares to commit this grave sin.

Tafseer al-Sa’di (p. 457).

See also the answers to questions no. 76060, 20983 and 95754.

Secondly:

With regard to the abortion, if the soul had been breathed into the foetus, then this is another crime in addition to the crime of zina. If the soul had not yet been breathed into the foetus then it is less serious.

For a detailed discussion on that, please see the answers to questions no. 11195, 13319, 13331 and 90054.

Thirdly:

We praise Allaah for having enabled you to repent, and we hope that it is sincere repentance. The conditions of sincere repentance include: regretting the sins that you have committed, and immediately giving up that immoral action, and everything that leads to it such as contact, correspondence and dates. The conditions of repentance also include resolving not to return to this deed.

You also have to do a lot of righteous deeds, such as prayer, reading Qur’aan and fasting, so as to strengthen your faith and piety. Good deeds erase bad deeds and sincere repentance erases that which came before it, and turns bad deeds into good deeds. Allaah says – after mentioning the sins of shirk (associating others with Allaah), murder and zina – (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:70].

Fourthly:

With regard to marrying that criminal, you should understand that in order for the marriage of a man and woman who had committed zina to be valid, it is essential that they repent sincerely. It seems to us from your questions that he has not repented from what he did, rather he had added to the first calamity the other bad things that he is doing, such as smoking hasheesh and drinking intoxicants. What we think is that one who is like this also does not pray. If this is indeed the case, then it is definitely not permissible to accept him as a husband, because not praying is kufr that puts a person beyond the pale of Islam, and it is not permissible for a Muslim woman to marry a kaafir.

For a more detailed discussion on the issue of marrying a zaani (one who commits fornication or adultery), please see the answers to questions no. 85335, 87894 and 96460.

Fifthly:

With regard to having an operation to repair the hymen, this is haraam, because it is deceiving the one who marries you.

For a detailed discussion of this matter, please see the answer to question no. 844.

With regard to telling your future husband that you lost your virginity in this haraam relationship, that is not permissible, because it is exposing your faults, and the Muslim is required to conceal his faults. You can use double entendres in your speech. It is well known that the hymen may be broken by means of something other than intercourse in some cases, so you can make the most of that by using a double entendre.

See the answer to question no. 42992.

But if it is possible to encourage this person to repent sincerely and pray regularly, and he shows sincerity and signs of repenting and praying regularly, then there is nothing wrong with accepting him as a husband. Undoubtedly this solution would be easier for you, and more concealing for you, but how could one believe a person like that?!

We ask Allaah to accept your repentance and set your affairs straight, and to conceal our faults and yours in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8616. If she accuses her husband of zina, does she have the right to separate from him by means of li’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

If she accuses her husband of zina, does she have the right to separate from him by means of li’aan?

I would like to know: what is the procedure in the case of a woman who accuses her husband of adultery. Does she take the oath of li-an (curse) upon herself as in surat an-Nur or is this only in the case of a husband who accuses his wife? I searched for the answer here but did not find it anywhere.

Praise be to Allaah.

Li’aan is prescribed for two reasons:

1 – If the husband accuses his wife of zina and cannot produce four witnesses, then he may get the hadd punishment for slander waived by engaging in li’aan.

2 – If he wants to deny that a child is his.

The basic principle concerning that is the passage in which Allaah says (interpretation of the meaning):

“And for those who accuse their wives, but have no witnesses except themselves, let the testimony of one of them be four testimonies (i.e. testifies four times) by Allaah that he is one of those who speak the truth.

7. And the fifth (testimony should be) the invoking of the Curse of Allaah on him if he be of those who tell a lie (against her).

8. But it shall avert the punishment (of stoning to death) from her, if she bears witness four times by Allaah, that he (her husband) is telling a lie.

9. And the fifth (testimony) should be that the Wrath of Allaah be upon her if he (her husband) speaks the truth”

[al-Noor 24:6-9]

Ibn Katheer (may Allaah have mercy on him) said in his Tafseer:

This verse offers a way out to husbands if a husband accuses his wife of zina but it is too difficult for him to establish proof; he may engage in li’aan against her as enjoined by Allaah, may He be glorified and exalted. This means bringing her before the judge and making his accusation against her, and the judge should make him swear four times by Allaah, instead of bringing four witnesses, that he is telling the truth i.e., about what he is accusing her of, namely zina. And the fifth time he should invoke the curse of Allaah upon himself if he is lying. If he says this, she becomes irrevocably divorced by virtue of this li’aan, according to al-Shaafa’i and many of the scholars, and she becomes permanently forbidden to him, and he should give her the mahr (dowry), and the hadd punishment for zina should be carried out on her. The punishment is not averted from her unless she also engages in li’aan and swears by Allaah four times that he is lying, i.e., with regard to what he has accused her of; and the fifth time she should invoke the wrath of Allaah upon herself if he is telling the truth. Hence Allaah says “But it shall avert the punishment (of stoning to death) from her, if she bears witness four times by Allaah, that he (her husband) is telling a lie.

9. And the fifth (testimony) should be that the Wrath of Allaah be upon her if he (her husband) speaks the truth.” End quote.

As for the wife, if she accuses her husband of zina, but she cannot produce four witnesses, then she should be given the hadd punishment for slander, because Allaah says (interpretation of the meaning):

“And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever. They indeed are the Faasiqoon (liars, rebellious, disobedient to Allaah)”

[al-Noor 24:4]

These verses apply equally to slander against both women and men.

Al-Qurtubi (may Allaah have mercy on him) said in his Tafseer: Allaah mentioned women in the verse because they are of greater concern and accusing them of immorality is more abhorrent and more hurtful, but slandering men is also included in the meaning of the verse, and the ummah is unanimously agreed on that. End quote.

Al-Maawardi said in Ahkaam al-Sultaaniyyah (p. 287): If a woman slanders her husband, she should be given the hadd punishment, but she should not engage in li’aan. End quote.

If a woman knows that her husband has committed zina but she has no proof, namely four witnesses, then she should advise him and remind him, and tell him to fear Allaah. If he persists in his sin she may ask for a divorce from him or separate from him by means of khula’, because there is nothing good for her in staying with him, and because his having intercourse with her may be harmful for her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8617. If a child is the illegitimate offspring of two kaafirs, can he be named after the zaani?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

If a child is the illegitimate offspring of two kaafirs, can he be named after the zaani?

I have read your answers regarding woman taking her husbands name and i understand that is is not acceptable. I would still like to now, if it would be possible for a converted woman in that case when the woman originally has her mothers name because her parents were not married when she was born, and it is not possible for her to take her fathers name, since he is not alive anymore.

Praise be to Allaah.

Zina (adultery or fornication) is forbidden in all the laws that Allaah revealed to His Messengers, and Islam approves of the marriages of followers of other religion who did not enter Islam subject to two conditions:

1 – That it was in accordance with their own laws

2 – That they do not refer to us for judgement concerning the marriage contract.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The companions of Maalik and al-Shaafa’i, and the companions of Ahmad such as al-Qaadi Abu Ya’la and Ibn ‘Aqeel, and later scholars, said that reference concerning the marriage of a kaafir should be made to their own customs. Whatever they regard as a marriage among them, it is permissible to approve of if they become Muslim and refer to us for judgement, provided there is no impediment to this marriage. But if they believed that it was not a marriage, then it is not permissible to approve of it. End quote.

Majmoo’ al-Fataawa (29/12).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

If the marriage is valid according to Islamic sharee’ah, then it is valid, but if it is invalid according to the dictates of Islamic sharee’ah, then they may approve of it subject to two conditions:

1 – That they regard it as valid according to their laws

2 – That they do not refer to us (for judgement).

If they do not believe that it is valid, then they must be separated, and if they refer to us for judgement, we must examine the case. If it is before the marriage contract then we must do the marriage contract according to our laws. If it is after the marriage contract, we must examine it further. If the woman was permissible at that time, then we may approve of it, and if she was not permissible then we must separate them. The evidence for these things is what happened when a kaafir became Muslim at the time of the Prophet (peace and blessings of Allaah be upon him). He approved of those couple who had married during the Jaahiliyyah and did not object to that. This indicates that things may be left as they are. End quote.

Al-Sharh al-Mumti’ (12/239, 240).

With regard to zina and so-called relationships, all of that is invalid according to their laws and ours. It is the result of the misguidance in their lives, behaviour and customs.

Muslim (1700) narrated from al-Bara’ ibn ‘Aazib the story of the stoning of the two Jews who committed zina, and how, even when the Jews distorted the Torah and concealed that which Allaah had revealed, they did not regard zina as permissible, rather they changed the punishment for it and introduced flogging and blackening of the face with coal instead of stoning.

The Christians did likewise. In the Gospel of Matthew 19:18 it says: “Jesus [said], ‘Do not murder, do not commit adultery, do not steal, do not give false testimony…’”

In the Gospel of Mark 10:19 and the Gospel of Luke 18:20 it says: “You know the commandments: ‘Do not murder, do not commit adultery, do not steal, do not give false testimony’”

Hence we say: If these parents were married – even of that was according to the religion of Christianity or Judaism – then their marriage is approved and the daughter should be named after the father. But if the daughter was the result of an illicit relationship, then she should not be named after the zaani, rather she should be named after her mother, as she is at present.

In Islam the scholars are unanimously agreed that the illegitimate child should not be named after the zaani if the zaani does not ask for him to be named after him. Rather the majority of scholars said that he should not be named after him even if the zaani wants that.

It is not the issue – as mentioned in the question – of whether the zaani is still alive or not; rather the issue is that the relationship between them was not one of marriage, and the daughter was the result of that relationship.

Islam forbids attributing the child to anyone other than his father. Allaah says (interpretation of the meaning):

“Call them (adopted sons) by (the names of) their fathers, that is more just with Allaah. But if you know not their father’s (names, call them) your brothers in Faith and Mawaaleekum (your freed slaves). And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:5]

It was narrated from Abu Dharr (may Allaah have mercy on him) that he heard the Prophet (peace and blessings of Allaah be upon him) say: “There is no man who knowingly attributes himself to someone other than his father but he has committed an act of kufr, and whoever claims to belong to people to whom he does not belong, let him take his place in Hell.”

Narrated by al-Bukhaari (3317) and Muslim (61).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

Some commentators said: The reason why this is described as kufr is that he is telling a lie against Allaah; it is as if he is saying: Allaah created me from the sperm of So and so, when that is not the case, because he was created from someone else.

Fath al-Baari (12/55):

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “One of the greatest of falsehoods is for a man attribute himself to someone other than his father.” Narrated by al-Bukhaari (3318).

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever knowingly attributes himself to someone other than his father, Paradise will be forbidden to him.” Narrated by al-Bukhaari (4072) and Muslim (63).

To sum up:

The illegitimate child – whether he is born to Muslim or non-Muslim parents – cannot be attributed to the zaani, rather he must be named after his mother. The situation of this new Muslim sister is correct. If she was not able to call herself after the man or the woman then she could – as a case of necessity – call herself by a name that is not specific to any known person; rather she may choose a name that consists of two or three names and call herself by that. It is not permissible for her to take her husband’s name.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8618. She is not sure that she is really her father’s child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She is not sure that she is really her father’s child

What is my destiny, to paradise or hell if I was a daughter of adultery and I was just written in the name of the man I live with as father? What shall I do? Shall I expose this reality and go to detention? Or just stay silent and conceal my family’s secret? How shall I live with a brother who is not from the same father? May Allah forgive my mother, she destroyed me. I am a religious girl, Alhamdulillah. Do not suppose this is untrue and ask for a proof that I am not his daughter, because there is strong resemblance between me and the man whom my mother committed adultery with. Help me, what shall I do?

Praise be to Allaah.

Firstly:

The child of adultery is not responsible for the crime committed by his mother, and he is not to be taken to task for it, rather he is responsible for his own actions. If he is righteous and obedient then he will be one of the people of Paradise, and if he is a disobedient evildoer then he will deserve to enter Hell. So in this regard he is like all other people, and there is no difference between him and them.

Secondly:

If a woman has a husband and she bears a child who could be from that husband (in that he is born after six months of marriage), then this child should be attributed to her husband according to sharee’ah, and it is not permissible to deny that he belongs to him, unless the husband himself denies it and engages in li’aan with his wife to that effect.

The evidence for that is the report narrated by al-Bukhaari (2053) and Muslim (1457) which says that Sa’d ibn Abi Waqqaas and ‘Abd ibn Zam’ah disputed concerning a slave belonging to Zam’ah. Sa’d said: O Messenger of Allaah, this is the son of my brother, ‘Utbah ibn Abi Waqqaas, who asked me to take care of him because he is his son. ‘Abd ibn Zam’ah said: This is my brother, O Messenger of Allaah, the son of my father’s slave woman who was born in my father’s bed. The Messenger of Allaah (S) saw a clear resemblance to ‘Utbah. But he said: “He is yours, O ‘Abd ibn Zam’ah. The child is for the (owner of the) bed.” Then he said to Sawdah bint Zam’ah, who was one of the Mothers of the Believers (may Allaah be pleased with them): “Observe hijab from him, O Sawdah.”

If the child was born in the marital bed, he is to be attributed to the husband, and he cannot be regarded as not being his child except by means of li’aan, where the husband engages in li’aan with his wife and denies that the child is his, in which case physical resemblance is of no significance. It is clear from the hadeeth quoted above that the child concerning whom there was a dispute bore a clear resemblance to the zaani, ‘Utbah ibn Abi Waqqaas. This case of zina had taken place during the Jaahiliyyah (i.e., before Islam), and Sa’d wanted to attribute the slave to his brother who had left instructions to that effect (before he died), but the Prophet (peace and blessings of Allaah be upon him) ruled that the child belonged to the marital bed and attributed him to Zam’ah, who was the master of the slave woman. But in order to be on the safe side, he told Sawdah bint Zam’ah to observe hijab before this brother of hers.

So in this case there was both an admission of zina and a clear resemblance (to the zaani), but despite that the Prophet (peace and blessings of Allaah be upon him) affirmed that the child was to be attributed to the owner of the marital bed. This is because sharee’ah takes a cautious view in order to protect lineages and is keen to conceal sins, for the lineage is the child’s right.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: With regard to the words of the Prophet (peace and blessings of Allaah be upon him), “Observe hijab from him, O Sawdah”, he told her to do that so as to be on the safe side, because he appeared to be her brother in shar’i terms, because he was attributed to her father, but when he saw that he clearly resembled ‘Utbah ibn Abi Waqqaas, he was afraid that he may have been his child, in which case he would be a stranger (non-mahram) to her, so he told her to observe hijab before him in order to be on the safe side.

Al-Qaadi ‘Iyaad (may Allaah have mercy on him) said: The custom during the Jaahiliyyah was to name children after the zaani. They used to hire slave woman for zina, and whoever the mother said that the child belonged to, they would name him after him. Then Islam came and abolished that, and ruled that the child belonged to the legitimate marriage bed. When ‘Abd ibn Zam’ah and Sa’d ibn Abi Waqqaas disputed, Sa’d did what his brother ‘Utbah ibn Abi Waqqaas had asked him to do, in accordance with the custom of Jaahiliyyah, and Sa’d was not aware that this had been abolished in Islam. The child’s paternity had not been stated during the Jaahiliyyah, either because there was no claim or because the mother did not acknowledge that he was ‘Utbah’s child. ‘Abd ibn Zam’ah claimed that he had been born on his father’s bed, so the Prophet (peace and blessings of Allaah be upon him) ruled in his favour. End quote.

Ibn Qudaamah (may Allaah have mercy on him) said: They were unanimously agreed that if a child is born on one man’s bed and another man claims him, he should not be named after him. End quote from al-Mughni (6/228).

Based on that, if you were born six months or more after your father married your mother, then you should be named after your father, and your lineage cannot be denied except by means of li’aan. You have no need to have doubts about your mother or think badly of her because you resemble someone else, because people may resemble one another without there being any zina.

Whatever the case, resemblance to the zaani or the woman’s admission of zina does not mean that the child cannot be attributed to the husband, unless the husband engages in li’aan. See the answer to question no. 33615 for information on li’aan and its consequences.

What you should do is ignore this matter and stop thinking about it, and pay attention to doing righteous deeds and adhering to this religion properly.

We ask Allaah to guide you and help you to do that which He has permitted and that which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8619. He was religiously committed but his workplace was mixed and he formed a haraam relationship with a woman – should he marry her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He was religiously committed but his workplace was mixed and he formed a haraam relationship with a woman – should he marry her?

I have a son who was religious. He worked in a mixed place. He knew a girl and had a haram relationship with her. Should we stop him marrying her, or let him? We fear for him, knowing that her morals are just like any girl who knows men. Nothing has happened with any man apart from my son. He loves her a lot. Should we let him marry her to divorce her later? The intention of divorce in this case, does it invalidate the contract of marriage? I fear Allah.

Praise be to Allaah.

Firstly:

We have mentioned in many fatwas that unrestrained mixing, which is not controlled by the guidelines enjoined by sharee’ah such as proper hijab and proper etiquette of interaction, is haraam. We have also stated that it is haraam to work and study in mixed places. We are saddened by the fact that there are muftis who take this matter lightly and approve of this chaotic situation in schools and workplaces. It is as if they are living in another world, where they do not see the effects of haraam mixing such as heartbreak, loss of sanity and destruction of religious commitment.

This has been discussed in the answer to question no. 1200.

No one is safe from these effects. Chaste women have fallen into the foul swamp of mixing and been affected by its filth, ugliness and stench. The same may be said about righteous young men who used to obey Allaah – how they were and what they have become.

Allaah has created in men an inclination towards females, and He has created in women an inclination towards men. But Allaah has not permitted relationships between those who are not mahrams to one another, except through marriage. Hence in sharee’ah there are many rulings which block the way to immorality. It is haraam to look at a non-mahram woman, and it is haraam to shake hands with her, or be alone with her. It is haraam for a woman to travel on her own, and there are other rulings which prevent the shaytaan from making the Muslim fall into the sin of zina.

Secondly:

You say “there was a haraam relationship with her” but we do not know what this means. It may be interpreted in two ways:

1. Zina – Allaah forbid.

2. Making friends and being alone with her, but without zina.

If the first meaning is what happened, then they have committed a grave sin. Allaah has ruled that the unmarried man and woman who commit zina are to be given one hundred lashes, and that those who are married and commit this sin should be stoned to death. The Prophet (peace and blessings of Allaah be upon him) has told us that the zaani has lost his faith, and in a dream he saw men and women who had committed zina in an oven in the Fire of Hell.

One of the rulings that applies to those who commit zina is that it is haraam for the zaani to marry the zaaniyah, and it is haraam for her to marry him, because marriage of the zaani and zaaniyah is haraam, unless they have repented sincerely from the grave sin that they have committed.

If they repent sincerely, and the woman observes an ‘iddah of one menstrual cycle, then it is permissible for them to marry, and we ask Allaah to forgive them and bless them.

For more information please see the answers to questions no. 14381, 85335, 96460, 87894.

If the second meaning is what happened – as is usually the case in such relationships, especially when he wants to marry her – then there is no reason why he should not marry her in the sense that the marriage contract will not be invalid, but it may be disallowed because she is not religiously committed or of good character, and she is not qualified to be a wife who will help him to protect his religious commitment and raise his children. But we cannot say this in your son’s case. If she is negligent then he is the same, and every fault that we think is present in her is to be found in him too.

If Islam tells him to look for a pure, righteous woman, then it enjoins her likewise. Allaah says (interpretation of the meaning):

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women)”

[al-Noor 24:26]

“And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves)”

[al-Noor 24:32]

But let us be realistic, and fair. When comparing between them, do not look at how your son used to be, rather look at how he is now.

Then you will see that each of them has become attached to the other and they both want to get married, and the best way to set them straight and put an end to the evil in their relationship, is for them to get married. Ibn Majaah (1847) narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is nothing like marriage for two who love one another.” Classed as saheeh by al-Albaani in Saheeh Ibn Majaah.

Perhaps this will be a good opportunity to encourage them to repent and set their affairs straight, before they get married.

Thirdly:

Getting married with the intention of getting divorced is haraam. It is not permissible for a Muslim to have this intention before getting married.

See the answers to questions no. 27104 and 91961.

We are with you and we urge you to fear Allaah in such matters. If this was your daughter, would you be happy for someone to marry her with this intention?!

Is it befitting for you to think of your son’s interests, and look for what is good for him, even if it is at the expense of other people?

It was narrated that ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas said: We were with the Messenger of Allaah (peace and blessings of Allaah be upon him) on a journey and he said: “Whoever would like to move away from Hell and enter Paradise, let him reach his end when he is believing in Allaah and the Last Day, and let him treat people the way he likes to be treated.” Narrated by Muslim, no. 1844.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8620. She married the one who committed zina with her after she gave birth and the nifaas bleeding stopped

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She married the one who committed zina with her after she gave birth and the nifaas bleeding stopped

There is a woman who got pregnant from a man, then she gave birth and when the bleeding stopped she married this person, before the end of forty days. Is their marriage contract valid or not?.

Praise be to Allaah.

Firstly:

What this woman has to do is repent to Allaah from what she has done, because zina is a grave sin, a serious crime and a great evil. The one who commits zina is warned of a severe punishment in this world and in the Hereafter, but the one who repents and mends his ways, Allaah will accept his repentance and turn his bad deeds into good deeds, as Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __ and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

She must also conceal herself with the concealment of Allaah and not tell anyone about that. The Prophet (peace and blessings of Allaah be upon him) said: “Avoid these filthy things that Allaah has forbidden. Whoever has done any of them, let him conceal himself with the concealment of Allaah.”

Narrated by al-Bayhaqi and classed as saheeh by al-Albaani in Saheeh al-Jaami’ (149).

Secondly:

It is not permissible for the zaani to marry the zaaniyah until after they have repented, because Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3].

If they had repented to Allaah before getting married, then their marriage is valid. But if they did the marriage contract before repenting, then the marriage is not valid. This has been discussed in the answer to question no. 85335.

With regard to the marriage contract being done after the bleeding stopped but before forty days had passed, this does not affect the validity of the contract, because what she should do – according to many scholars – is wait until her ‘iddah following zina ends, then do the marriage if she wishes, even if that is within the nifaas period. Her ‘iddah ended when she gave birth.

The Standing Committee for Issuing Fatwas was asked: If a man commits zina with a woman then they get married, and after four months he repents to Allaah, is the marriage valid?

They replied: It is not permissible to marry a zaaniyah and the marriage contract with her is not valid until she repents and her ‘iddah ends.

End quote from Fataawa al-Lajnah al-Daa’imah (18/383).

To sum up: If they had repented from zina before doing the contract, then the marriage is valid. If they had not repented, then the marriage is not valid and they have to repeat the marriage contract after repenting. We ask Allaah to accept their repentance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8621. Ruling on one who committed zina with a non-Muslim woman when he was not married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Ruling on one who committed zina with a non-Muslim woman when he was not married

What is the ruling on committing zina with a non-Muslim woman when one is not married?.

Praise be to Allaah.

Firstly:

Zina is a major sin and one of the worst crimes. Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace”

[al-Furqaan 25:68-69]

It makes no difference whether zina is committed with a Muslim woman or a non-Muslim.

Secondly:

As for the punishment for zina in this world, Allaah has enjoined the hadd punishment for it. Allaah says concerning the hadd punishment of an unmarried zaani (i.e., one who has not been previously married) (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment”

[al-Noor 24:2].

As for the one who has previously been married, the punishment is to be stoned to death, as it says in the hadeeth narrated by Muslim in his Saheeh (3199) from the Prophet (peace and blessings of Allaah be upon him), who said: “For a previously married person with a previously married person, one hundred lashes and stoning.”

In this case too, it makes no difference whether zina is committed with a Muslim woman or a non-Muslim.

The seriousness of this crime is not limited only to immediate punishment in this world, but the punishment in the Hereafter is harsher and more severe. It says in the hadeeth narrated by al-Bukhaari (7074) from Samurah ibn Jundub (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Last night two persons came to me and woke me up, and set off with me. … We went on and we came to something like a tannoor oven, in which there were shouting and voices. We looked inside and we saw naked men and women, towards whom flames were coming from the bottom of the oven. When the flames reached them they made a noise. I said to them [the two angels], ‘Who are these people?’ … They said to me, ‘We will tell you… the naked men and women in the structure like a tannoor oven are the adulterers and adulteresses.”

What the one who has fallen into this major sin must do is repent sincerely to Allaah, and keep away from everything that may lead to this haraam or cause him to return to it. Allaah rejoices over the repentance of sinners and accepts it from them. Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

Ibn Katheer (may Allaah have mercy on him) said: This verse is a call to all sinners, kaafirs and others, to repent and turn to Allaah. It tells us that Allaah forgives all sins for the one who repents to Him and turns away from them, no matter what they are, even if they are many and are like the foam of the sea. End quote from Tafseer Ibn Katheer (7/106)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8622. He committed zina during one of the nights of Ramadan and he wants to repent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He committed zina during one of the nights of Ramadan and he wants to repent

One of my friends had sex with a girl during one of the nights of Ramadaan. He is single and is asking about the ruling and what he has to do.

Praise be to Allaah.

If what is meant is that he committed zina –Allaah forbid – then zina is a major sin and a serious offence. Allaah has warned us against it and stated that it leads to bad consequences. He says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way that leads one to hell unless Allaah forgives him)”

[al-Isra’ 17:32]

Allaah has decreed that the punishment for the zaani is stoning, if he was married, and flogging if he was unmarried. That is because of the abhorrence of what he has engaged in of haraam intimacy. Allaah says (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment”

[al-Noor 24:2]

But by the mercy of Allaah, the door of repentance is always open, and Allaah is Oft-Forgiving, Most-Merciful; He loves the repentance of His slaves and accepts it if he turns to Him. Allaah says (interpretation of the meaning):

“Know they not that Allaah accepts repentance from His slaves and takes the Sadaqât (alms, charity), and that Allaah Alone is the One Who forgives and accepts repentance, Most Merciful?”

[al-Tawbah 9:104]

“Allaah accepts only the repentance of those who do evil in ignorance and foolishness and repent soon afterwards; it is they whom Allaah will forgive and Allaah is Ever All-Knower, All-Wise”

[al-Nisa’ 4:17]

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __ and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

How forbearing is Allaah, and how Generous. His goodness descends upon them even as their evil deeds ascend to Him. He holds out His Hand by night to accept the repentance of the one who sinned during the day, and He holds out His hand during the day to accept the repentance of the one who sinned at night. All the sinner has to do is acknowledge his sin and give it up, and ask his Lord for pardon and forgiveness, and resolve never to go back to that sin, and to set his deeds straight, and strive to do that which will please his Lord, may He be blessed and exalted.

The one who does that will find relief, for the Most Gracious, Most Merciful rejoices over the repentance of His slave and accepts it from him, and He will reward him for it and erase his bad deeds thereby, and raise him in status, because He is the Forbearing, Most Generous, Most Kind, Most Merciful, may He be blessed and exalted.

Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

Moreover, we say to this brother: beware of removing the cover with which Allaah has concealed you and telling anyone of what you have done, because the Prophet (peace and blessings of Allaah be upon him) said: “Avoid these filthy things that Allaah has forbidden. Whoever has done any of them, let him conceal himself with the concealment of Allaah, and let him repent to Allaah.” Narrated by al-Bayhaqi; classed as saheeh by al-Albaani in Saheeh al-Jaami’ (149).

Muslim (2590) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not conceal a person in this world but Allaah will conceal him on the Day of Resurrection.”

So hasten to repent and regret, and weep for your sin and wrongdoing. Conceal yourself with the concealment of Allaah and do not speak openly of your sin; do a lot of good deeds such as praying, giving charity, dhikr, and tasbeeh, for these are means of attaining forgiveness.

Beware of procrastinating with regard to repentance, or of taking the forbearance and concealment of Allaah for granted, for Allaah may grant you time or He may not, and He may become angry and seek vengeance. Perhaps He will look at His slave who dares to disobey Him and will say: ‘Go, for I will never accept any good deed from you,’ so he will be utterly lost and his punishment will be Hell. We ask Allaah to keep us safe and sound and to grant us salvation.

We ask Allaah to set the affairs of the Muslims straight, and to bring that back to the right path.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8623. He lived in sin with his girlfriend and had a child from her and he wants to marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He lived in sin with his girlfriend and had a child from her and he wants to marry her

I live in the west and during the last three years I got to know a kitaabi girl (from the people of the Book – Jewish or Christian), and the relationship between us deepened. That was with the approval of her family and mine. After that we had a daughter and we applied for a civil marriage, but the court refused to marry us because the girl has not yet reached the age where marriage is allowed in that country. I had no choice but to go to the imam of our mosque and the girl’s guardian, and two witnesses of good character came, and we got married in this manner. Is the marriage legitimate according to sharee’ah? Do I have to do anything because of the previous years that I spent with this kitaabi girl without being married? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

Firstly:

Undoubtedly you did something very wrong for yourself and your religious commitment when you agreed to form a haraam relationship with a Christian woman. As for yourself, that is by committing the sin of zina for which Allaah warns of a severe punishment and decrees the hadd punishment in this world: one hundred lashes for one who is not married and stoning to death for one who is married. As for your religious commitment, that is by giving a bad example of Islam and its morals and rulings to those kuffaar, whether in the land where you live or the family of the woman with whom you are living. How can they respect Islam and the Muslims when they do not see any difference between you and others of the people of the Book?

What you –and your family who knew of your sin – must do is repent sincerely from this great sin. You should realize that you did not only fall into the sin of zina which Islam warns against even approaching, but you persisted in that and lived with the woman as man and wife. This makes your sin worse than the sin of others who may fall into the sin of immorality without continuing or persisting in it.

Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

For more information on the greatness of Allaah’s grace in accepting the repentance of His slaves and that He accepts the repentance of the penitent no matter how serious and numerous their sins, please see the answers to questions no. 624, 13990, 47834, 23485 and 20983.

Secondly:

It should be noted that it is not permissible for you to marry this kitaabi woman unless you repent sincerely to Allaah, and until you are certain that she will not commit immoral actions with anyone and that she will not have boyfriends. This is one of the conditions of marriage to a kitaabi woman.

Allaah says (interpretation of the meaning):

“The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends”

[al-Maa'idah 5:5]

What you should have done was to tell the one who did the marriage contract for you about your situation and hers, so that he could have enjoined you to repent and told you of the conditions of her being chaste and avoiding zina, and so that you could wait for one menstrual cycle until it was established that she was not pregnant, or until she gave birth if she was pregnant.

Ibn Qudaamah (may Allaah have mercy on him) said:

If a woman commits zina, it is not permissible for the one who knows of that to marry her unless two conditions are met:

1- That her ‘iddah has ended. If she is pregnant as the result of zina then her ‘iddah ends when she gives birth, and it is not permissible to marry her before she gives birth.

2- That she repents from committing zina.

And he said: If both conditions are met, it is permissible for the zaani (the man who committed zina) or anyone else to marry her according to the majority of scholars, including Abu Bakr, ‘Umar and his son, Ibn ‘Abbaas, Jaabir, Sa’eed ibn al-Musayyab, Jaabir ibn Zayd, ‘Ata’, al-Hasan, ‘Ikrimah, al-Zuhri, al-Thawri, al-Shaafa’i, Ibn al-Mundhir and ashaab al-ra’y.

Al-Mughni (7/108, 109)

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

It is not permissible to marry a woman who has committed zina until she repents. If a man wants to marry her then he must wait for one menstrual cycle to establish that she is not pregnant before doing the marriage contract with her. If it turns out that she is pregnant, it is not permissible for him to do the marriage contract with her until after she gives birth.

Al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah (2/584)

You do not have the right to do the marriage contract in the courts that govern by man-made laws, or in their churches, rather what you did by asking the imam of the mosque to do the marriage contract was the right thing to do. There is nothing wrong with confirming it in the courts for official purposes.

The scholars of the Standing Committee said:

If the proposal and acceptance are completed, along with all the other conditions of marriage, and it is free from any impediments, then it is valid. If confirming it legally (in the civil court) could serve some shar’i interests of both parties, both now or in the future, then that must be done.

Fataawa al-Lajnah al-Daa’imah (18/87).

And they said:

If the marriage contract is not recognized and no rights will be granted unless it is confirmed in a non-shar’i court, then this does not affect the validity of the marriage, but there is nothing wrong with confirming it in a non-shar’i court if the aim is to record it for official purposes.

Fataawa al-Lajnah al-Daa’imah (18/87).

Thirdly:

As for your daughter, she is the product of an illegitimate relationship and it is not permissible for her to be named after you, rather she should be named after her mother.

It was narrated from ‘Amr ibn Shu’ayb from his father that his grandfather said: The Prophet (peace and blessings of Allaah be upon him) ruled that whoever was born to a slave woman whom his father did not own or to a free woman with whom he committed adultery, then he cannot be named after him and he does not inherit from him, even if the one whom he claims is his father acknowledges him. So he is the product of zina, whether his mother was a free woman or a slave.

Narrated by Abu Dawood (2265) and Ibn Maajah (2746); classed as hasan by al-Albaani in Saheeh Abi Dawood.

The scholars of the Standing Committee said, concerning a similar case:

The daughter mentioned, who is the result of illicit relations with her mother, is not your daughter according to sharee’ah, and it is not permissible for her to be named after you, because she was born from haraam water, which is zina. So she should be named after her mother and not after the one who committed zina with her.

Fataawa al-Lajnah al-Daa’imah (18/321, 322)

If it is not possible to name the child after the mother in the land where the mother lives, she may be given a name which does not belong to anyone in particular, so she may be given a name to use in official papers and documents.

See also the answer to question no. 12283 – which is important – and also 117, 33591, 2103 and 33615.

We should also remind you that it is haraam to settle in a kaafir land, and you should learn a lesson from what happened to you and try to leave that land and settle in a Muslim country where you will see Islam being practised openly and you will be able to raise your children to follow Islam, be chaste and have good attitudes.

See the answers to questions no. 20227 and 45645 for more information on the negative consequences of marrying non-Muslim women.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8624. She committed zina when she was married; to whom should the child be attributed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She committed zina when she was married; to whom should the child be attributed?

I ask Allaah for forgiveness and I repent to him, for I have committed the worst and greatest of major sins, namely zina (adultery) when I was married. I got pregnant with a daughter who is now 6 years old, and is named after my husband. I cannot tell my husband of the awful thing that I did, because I am afraid for my family and my son from him. I have repented to Allaah sincerely, and I have put on hijab and I pray regularly. I have asked for forgiveness and pardon from Allaah for this crime that I committed. Will Allaah forgive me? What should I do in order to make my repentance complete? I hope that you can advise me. Should I tell my husband so that Allaah will forgive me?.

Praise be to Allaah.

We ask Allaah to forgive you and pardon you, for zina is a major sin and a serious crime, especially on the part of one whom Allaah has blessed with marriage, but she was ungrateful for the blessing of Allaah, betrayed her husband, transgressed his honour and contaminated his bed. Hence the punishment for this married woman is to be stoned to death, as a punishment from Allaah, and Allaah is Almighty and Most Wise.

But by His Mercy, He shows kindness to His slaves, gives them respite and invites them to repent, and He accepts repentance and gives reward for it. How merciful, great and kind He is, may He be glorified and exalted.

Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse ___and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

So continue repenting and turning to Him, beseeching Allaah to accept it from you, and Allaah accepts the repentance of those who repent.

One of the signs that Allaah has accepted repentance is that He conceals His slave and does not expose him, and He extends his life span so that he will draw close to Him and make his peace with Him. We praise Allaah for having helped you to pray regularly and wear hijab, and to obey Him and repent. We hope that Allaah, the Most Generous and Most Merciful, has forgiven you, and we ask Him to do that.

If Allaah has concealed you, then do not break that concealment that He has bestowed upon you, and do not tell your husband or anyone else anything about what happened. Your repentance is regret and righteousness and doing good deeds.

As for the child, he is to be named after your husband, and that is not cancelled out unless he rejects the child by means of li’aan, because the basic principle is that the child belongs to the marital bed, as the Prophet (peace and blessings of Allaah be upon him) said.

The scholars of the Standing Committee were asked: There is a married woman who committed zina when she was still married. She got pregnant as a result and gave birth to a child, either male or female. With whom should that child stay? Should he stay with her husband based on the hadeeth “The child is for the (owner of the) bed and the fornicator gets nothing” or not? If he stays with his mother’s husband, should he adopt him and regard him as one of his own children with regard to all rights, or will he just be under his care only? But if he is attributed to the adulterer, should he regard him as one of his real children or keep him with him even though he is still illegitimate?

They replied: If a married woman commits zina and becomes pregnant, then the child belongs to the (owner of the) bed (i.e. the husband), because of the saheeh hadeeth. If the owner of the bed wants to deny the child by engaging in li’aan then he may do that before the shar’i judge, and in that case the child does not belong to anyone according to the consensus of the Muslims. But adoption is not permissible and the adopted child does not truly become the child of the one who adopted him. And Allaah is the source of strength.

End quote from Fataawa al-Lajnah al-Daa’imah (20/339).

See also the answer to question no. 85043.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8625. She committed zina and got pregnant from a stranger. What should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She committed zina and got pregnant from a stranger. What should she do?

There is a married woman who was in a love relationship with a young man before she got married. When she got married she continued this haraam relationship without her husband knowing, until she committed immoral actions with him and got pregnant from him. But she has turned back to Allah and repented, and she is saying: Can she repent? What should she do with the foetus that is in her womb? If she tells her husband then her fate is sealed, namely divorce, and there could be a huge problem if this matter becomes known among her family and her husband’s family. But if I hide this matter from my husband and family, then the child will be illegitimate and that will affect many rulings concerning spending, being alone with the child, ties of kinship, etc.

I hope that you can help me with regard to this matter, for I am very worried and anxious, but now I am repenting and I regret what I did.

Praise be to Allaah.

Firstly:

Undoubtedly what you have done, committing zina (adultery) when you were married, is a major sin. Because zina is a major sin, it is a serious matter when committed by those who are married. Hence the punishment for the unmarried person who commits zina is one hundred lashes, and the punishment for the married person whose marriage was consummated is stoning to death.

Secondly:

Although the sin that you have committed is so abhorrent to those who have a sound human nature and common sense, it does not mean that you cannot repent. Allaah rejoices over the repentance of sinners and accepts it from them.

Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

Ibn Katheer (may Allaah have mercy on him) said:

This verse is a call to all sinners, kaafirs and others, to repent and turn to Allaah. It tells us that Allaah forgives all sins for the one who repents from them and gives them up, no matter what they are, and even if they are as many as the foam of the sea. End quote.

Tafseer Ibn Katheer (7/106).

We hope that your repentance is sincere, and includes regret for what you have done, and resolve not to commit the sin again after repenting.

Thirdly:

As for whom the child is to be attributed to – he is to be attributed to your husband if he had consummated the marriage with you, because the Prophet (peace and blessings of Allaah be upon him) said: “The child is for the bed,” meaning that if a woman has gotten married to a man by means of the marriage contract and he has consummated the marriage with her, if she produces a child, then the child is to be attributed to her husband.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about a married woman who had three children, and she became pregnant with a fourth child as the result of zina. Is it permissible for her to abort the foetus, or should she keep it? If she keeps it, should she tell her husband or not? And what should the husband do in this case?

He replied: It is not permissible for her to abort the foetus. What she has to do is repent to Allaah and not disclose this matter. The child belongs to her husband, because the Prophet (peace and blessings of Allaah be upon him) said: “The child belongs to the (marital) bed, and the adulterer gets nothing.” May Allaah set all our affairs straight. End quote.

Fataawa al-Shaykh Ibn Baaz (21/205).

This is the ruling stated in fatwas by the Standing Committee for Issuing Fatwas. We have quoted their fatwas in the answer to question no. 95024.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8626. She claimed that she was pregnant with a child from him and had an abortion, and he paid the expenses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She claimed that she was pregnant with a child from him and had an abortion, and he paid the expenses

A woman who has a bad reputation and behaves badly claimed that she was pregnant from a friend of mine that she was pregnant. He is married with a young daughter and he swears that he has never had intercourse with her, although something happened between them, but it did not reach the level of intercourse. But she insisted that he was the father of the child in her womb. The solution was that she went to a doctor to abort the child, and because he was afraid of exposure and embarrassment that this woman could cause – because he is married and has a daughter, as I said – he paid for the abortion expenses. It turned out that she was pregnant with a child whose age was six days shy of three months. He deeply regrets what he did, and paying for the expenses of aborting a child whose conception he had nothing to do with.

My question is:

What is the Islamic ruling on this action? How can he repent from this deed? Is he regarded as a partner in the killing? How can he repent sincerely to Allaah from what happened? What should he have done, according to sharee’ah, when this girl claimed that he was the father of the child in her womb? I would like an answer soon. May Allaah reward you with good.

Praise be to Allaah.

Firstly:

Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

Your friend did not fear Allaah, so He did not grant him a way out. You say that he was intimate with that woman, but he did not have intercourse with her. This is taking lightly and being heedless about doing a haraam action with that woman, which is what led him to commit the second crime (abortion) and made him unable to ward off accusations against him and stand up to this woman properly, because he knew in his heart that he was not chaste and did not resist doing haraam things, even though Allaah has blessed him with a wife and a legitimate marriage. How can a wise man refrain from good, halaal pleasure and replace it with haraam and enjoy it?

If your friend had kept himself chaste, Allaah would have granted him a way out, but he transgressed the sacred limits of Allaah and was punished by being caused to fall into another sin. As one of the salaf said: One of the punishments of sin is further sin, just as the reward for good deeds is more good deeds.

Secondly:

So long as there is still some goodness in your friend, which is indicated by his regret for what has happened and his desire to repent, then he should note that repentance is not valid and accepted unless it meets three conditions:

1 – Regret for what he has done.

2 – Giving up the sin. So he must cut off all ties with this evil woman. It is strange that you say that your friend has a daughter. Would he like that for his daughter? No one would want this for their daughters.

So he cannot repent if he is still in touch with this woman or any other.

3 – He should resolve firmly never to go back to this sin again, and he should resolve to refrain from haraam things and protect himself and his family. He should beware lest he be tested with regard to the closest of people to him as a punishment for what he has done.

He should strive hard in acts of worship, and pray regularly on time with the congregation in the mosque if he was careless about that before. He should read Qur’aan a great deal and attend classes, and give a lot of money in charity.

Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

Let him make this sin the beginning of something good for him, by turning to Allaah and keeping away from sin. Many people may be better after sinning and repenting than they were before, if they repent properly and strive to better themselves.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8627. She committed zina and wants to abort the foetus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She committed zina and wants to abort the foetus

There is a woman who was married and she had three children. Her husband died three years ago and she got to know a young man and had a haraam relationship with him, which resulted in a foetus who is about one and a half months old. After we found out about that we did an ‘urfi marriage for her, to reduce her accountability before Allaah and before her children.

Because the foetus was conceived outside of marriage, is this zina or is she married?

Is aborting the foetus in this case haraam or halaal? The one who will go with her for the abortion is her sister who is confused – if she goes with her for the abortion will she be concealing her or will she be a partner in committing a crime, which is the crime of zina and abortion?.

Praise be to Allaah.

What this woman has done is zina which Allaah has forbidden to us, as He says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

What you have done by arranging an ‘urfi marriage does not change things in the slightest, because zina and the conception of the foetus took place before that.

Moreover the ‘urfi marriage that this woman has done means that she has given herself in marriage without the knowledge or presence of her wali (guardian), so it is not valid, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage except with a wali.” Narrated by Abu Dawood (2085), al-Tirmidhi (1101) and Ibn Maajah (1881) from Abu Moosa al-Ash’ari; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her wali, her marriage is invalid, her marriage is invalid, her marriage is invalid.” Narrated by Ahmad (24417), Abu Dawood (2083), al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh al-Jaami’ (2709).

Based on this, this marriage contract that was done does not count and she has not become a wife to this zaani by means of this contract, so it cannot be a means of reducing her accountability before Allaah, rather it is another sin to be added to the first sin.

As for abortion, it is a third crime. Even though some fuqaha’ allowed abortion in the early stages, that should not apply to the zaaniyah, because that would encourage immorality and spread evil. One of the basic principles of Islam is that it forbids immorality and all the ways that lead to it. See question no. 13331.

This woman has to repent to Allaah sincerely, regret what she has done and make her deeds righteous. If she is sincere in her repentance, Allaah will grant her a way out. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8628. How sound is the hadeeth, “Give the adulterer the tidings of poverty”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

How sound is the hadeeth, “Give the adulterer the tidings of poverty”?

How sound is the hadeeth which says, “Give the adulterer the tidings of poverty, even if it is after a while”? If it is a saheeh hadeeth, can you explain it to me?.

Praise be to Allaah.

Firstly:

The hadeeth with the wording mentioned has no basis, as it was not narrated by any of the scholars of hadeeth and it is not to be found in any of the reliable books of Sunnah.

Al-‘Ajlooni says in Kashf al-Khafa’ (1/286):

“Give the killer the tidings of killing”. It says in al-Maqaasid: I do not know it, and the well known addition that many people say, “Give the adulterer the tidings of poverty, even if it is after a while”, is also not saheeh, even though reality bears witness to that. End quote.

Shaykh Ahmad al-‘Aamiri said in al-Jadd al-Hatheeth (73) that it is not a hadeeth. End quote.

It says in al-Nukhbah al-Bahiyyah fi Bayaan al-Ahaadeeth al-Makdhoobah ‘ala Khayr al-Bariyyah, by Muhammad al-Ameer al-Kabeer al-Maaliki (d. 1228 AH) (p. 43): It is not known. End quote.

There are other ahaadeeth which point to the same meaning, but they are also not saheeh, such as the hadeeth of Ibn ‘Umar (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “Zina leads to poverty.”

This was narrated by Abu Haatim, as it says in al-‘Ilal (1/410-411), and by al-Qadaa’i in Musnad al-Shihaab (1/73), Ibn ‘Adiyy in al-Kaamil (6/432) and al-Bayhaqi in Shu’ab al-Eemaan (4/363) via al-Maadi ibn Muhammad from Layth ibn Abi Sulaym, from Mujaahid, from Ibn ‘Umar.

Abu Haatim said, after narrating the hadeeth: This is a false (baatil) hadeeth. I do not know Maadi. End quote.

It was mentioned by Ibn Hibbaan in al-Majrooheen (2/237) among the munkar hadeeth of Layth ibn Abi Sulaym.

Ibn ‘Adiyy said in al-Kaamil (8/183): It is not known. Al-Dhahabi said in al-Meezaan (3/423): It is munkar. Al-Albaani said in al-Silsilah al-Da’eefah (140): It is baatil.

See in al-Silsilah al-Da’eefah (1/270-274) other ahaadeeth which describe the evils and negative consequences that result from zina, all of which are mawdoo’ (fabricated) or munkar.

Secondly:

It is well known that sins bring nothing but evil and calamities, as Allaah says (interpretation of the meaning):

“Evil (sins and disobedience to Allaah) has appeared on land and sea because of what the hands of men have earned (by oppression and evil deeds), that He (Allaah) may make them taste a part of that which they have done, in order that they may return (by repenting to Allaah, and begging His Pardon)”

[al-Room 30:41]

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”

[al-Shoora 42:30]

Because of sins a person is deprived of provision and goodness, and because of sins the earth is deprived of rain, even if they are minor sins, so how about if they are major sins?

It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him)said: The Messenger of Allaah (peace and blessings of Allaah be upon him) turned to us and said: “O Muhaajireen, there are five things with which you will be tested, and I seek refuge with Allaah lest you live to see them: Immorality never appears among a people to such an extent that they commit it openly, but plagues and diseases that were never known among the predecessors will spread among them. They do not cheat in weights and measures but they will be stricken with famine, severe calamity and the oppression of their rulers. They do not withhold the zakaah of their wealth, but rain will be withheld from the sky and were it not for the animals no rain would fall on them. They do not break their covenant with Allaah and His Messenger, but Allaah will enable their enemies to overpower them and take some of what is in their hands. Unless their leaders rule according to the Book of Allaah and follow the guidance of Allaah, Allaah will cause them to fight one another.” Narrated by Ibn Majaah (4019) and classed as hasan by al-Albaani.

So it is not unlikely that Allaah may afflict the zaani with poverty, as a punishment for his sin, as he enjoyed pleasure in a manner that was not permissible, so Allaah punishes him by depriving him of wealth and independence of means, and sends poverty and hardship upon him, as a punishment that fits his crime.

Ibn Hibbaan narrated in al-Thiqaat (7/574) via Mak-hool al-Shaami that Ibn ‘Umar said to him: O Mak-hool, beware of zina, for it leads to poverty.

And it was narrated that Asma’ (may Allaah be pleased with her) said: I saw Zayd ibn ‘Amr as an old man, leaning back against the Ka’bah and saying: Woe to you, O Quraysh, beware of zina for it leads to poverty.

This was narrated by Abu Na’eem in Ma’rifat al-Sahaabah (8/120 2) and by Ibn ‘Asaakir in Tareekh Dimashq (19/512-513). It was also quoted by Ibn Katheer in al-Bidaayah wa’l-Nihaayah (2/241).

Al-Munaawi said in Fayd al-Qadeer (4/72):

“Zina leads to poverty” means it is inevitable, because wealth (or independence of means) comes from the bounty of Allaah, and His bounty is bestowed upon those who are content with Allaah and what He gives them. Allaah has made His slaves free of any need to commit zina through that which He has permitted to them of marriage by His bounty. So the one who prefers zina to that has preferred to follow the accursed shaytaan rather than being content with the bounty of Allaah, and if the bounty is lost then independence of means is lost and there comes hardship. So zina leads to loss of blessing. If a person is tested with it and does not give it up and return (to the right way), then let him bid farewell to the blessings of Allaah, for that is a guest that soon departs.

“That is so because Allaah will never change a grace which He has bestowed on a people until they change what is in their ownselves. And verily, Allaah is All-Hearer, All-Knower”

[al-Anfaal 8:53]

It says in Sharh al-Shihaab: Poverty is of two types: poverty of hand and poverty of heart. The sin of zina takes away and erases the blessing of wealth, because it is ingratitude for the blessing and using it to disobey the One Who granted the blessing, so it takes it away. Then he is tested with poverty of heart because of his weakness of faith, so his heart starts to seek that which it does not have and he is not given patience to bear it, and this is an ongoing punishment. End quote.

Ibn al-Qayyim said in Rawdat al-Muhibbeen (360):

Zina includes all kinds of evil: lack of religious commitment, loss of piety, corruption of chivalry, lack of protective jealousy. You will not find any zaani who is pious, or fulfils covenants, or is sincere in speech, or maintains friendships, or has a proper sense of protective jealousy concerning his family.

Treachery, lying, betrayal, lack of modesty, lack of awareness that Allaah is watching, failure to refrain from indulging in haraam, and loss of protective jealousy are all results of zina.

Another result of zina is the wrath of the Lord due to His sacred limits being transgressed and the sanctity of the family being violated. If a man were to do that to some king, he would punish him in the worst manner.

Another result is darkness of the face, and depression and self-hatred, which are obvious to all onlookers.

Another result is darkness of the heart and extinguishing of light from it, which leads to extinguishing of light in the face and darkness therein.

Another result is inevitable poverty. According to a report, Allaah says: “I am Allaah, Who destroys tyrants and make adulterers poor.”

Another result is loss of respect for the one who does it, so that he becomes insignificant before Allaah and before His slaves.

Another result is that he loses the best of qualities, such as chastity, righteousness and good character, and he acquires the opposite, so that he becomes known as an immoral person, evildoer, adulterer and betrayer.

Another result is that he is no longer regarded as a believer, as it was narrated in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “The adulterer at the time when he is committing adultery is not a believer.” So he loses his faith in a general sense, although he does not lose it altogether. Ja’far ibn Muhammad was asked about this hadeeth and he draw a circle on the ground and said: This is the circle of faith. Then he drew another circle outside it and said: This is the circle of Islam. When a person commits zina he goes out of (the former) but he does not go out of (the latter).

Just because a man has a portion of faith, it does not mean that he can be called a believer, just as if a man has a portion of knowledge and fiqh, he cannot be called a scholar or faqeeh, or if he has a portion of courage or generosity he cannot be called courageous or generous. Similarly, he may have a portion of piety but he cannot be called pious, and so on. The correct view is to take this hadeeth as it appears to be and not try to interpret it otherwise. And Allaah knows best.

Another result is that he exposes himself to becoming one of the inhabitants of the oven in which the Prophet (peace and blessings of Allaah be upon him) saw adulterers and adulteresses.

Another result is that he ceases to be tayyib (good), as Allaah described those who are chaste, and instead becomes khabeeth (bad), as Allaah describes those who commit zina, as Allaah says (interpretation of the meaning): “Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women)” [al-Noor 24:26].

Allaah has forbidden Paradise to everyone who is khabeeth (bad, evil); rather He has made it an abode for the good, and no one but good people will enter it. Allaah says (interpretation of the meaning):

“Those whose lives the angels take while they are in a pious state (i.e. pure from all evil, and worshipping none but Allaah Alone) saying (to them): Salaamun ‘Alaikum (peace be on you) enter you Paradise, because of that (the good) which you used to do (in the world)”

[al-Nahl 16:32]

“and its keepers will say: Salaamun ‘Alaykum (peace be upon you)! You have done well, so enter here to abide therein”

[al-Zumar 39:73]

They only deserve the greeting of the angels and admission to Paradise because of their goodness, but zina is one of the most evil of actions, and Allaah has made Hell the abode of evil and evil people. When the Day of Resurrection comes, He will separate evil from good, and He will put evil all together, then throw it and its people into Hell. No good person will enter Hell and no evil person will enter Paradise.

Another result is the sense of alienation which Allaah casts into the heart of the zaani, and it is akin to the alienation that appears in his face. The chaste person has sweetness in his face and comfort in his heart, and the one who sits with him feels comfortable with him. But the zaani has alienation in his face and the one who sits with him feels uncomfortable with him.

Another result is lack of respect from his family, companions and others. He is the least significant of things in their eyes, unlike the chaste man, who is respected and liked.

Another result is that people regard him as treacherous, and no one will trust him with regard to his womenfolk or children.

Another result is the odour that emanates from him and is smelled by everyone who has a sound heart; it comes from his mouth and body.

Another result is anxiety, because adulterers get the opposite of what they seek. The one who seeks the pleasures and good things of life by doing that which Allaah has forbidden will be punished with the opposite of what he sought, because that which is with Allaah can only be attained by obeying Him. Allaah never makes disobedience to Him the means of attaining goodness. If the evildoer understood what pleasure, joy, delight and good living there is in chastity, he would think that what he has missed out on of pleasure is many times greater than that which he has attained, let alone the ultimate achievement of attaining the reward and honour of Allaah.

Another result is that he exposes himself to missing out on the enjoyment of al-hoor al-‘iyn in delightful abodes in the Paradise of ‘Adn (Garden of Eden). We have stated above that Allaah will punish the one who wears silk in this world by depriving him of wearing it on the Day of Resurrection, and He will punish the one who drinks wine in this world by depriving him of it on the Day of Resurrection. Similarly, in the case of the one who seeks haraam forms of pleasure in this world, for everything that he got in this world, if it was available in a permissible form, his share of it on the Day of Resurrection will be reduced, and whatever he got in haraam ways will be reduced on the Day of Resurrection.

Another result is that zina leads to severing of family ties, disobedience towards parents, haraam earnings, wronging people and loss of one’s wife and family, and it may led to shedding of blood that it is not permissible to shed, or seeking help by means of witchcraft and shirk, whether he realizes it or not. This sin can only be committed if it is accompanied by other sins, beforehand or alongside it, and it generates other sins that come after it. It is surrounded by a legion of sins that come before it and after it, and it is the action that brings the most evil in this world and in the Hereafter and prevents the most goodness in this world and in the Hereafter. Once a person falls into the trap of this sin, no advice will benefit him and no one can save him from it, and the blessings of Allaah will soon depart from him. Anyone who commits this sin may bid farewell to the blessings of Allaah.

Allaah says:

“That is so because Allaah will never change a grace which He has bestowed on a people until they change what is in their ownselves. And verily, Allaah is All-Hearer, All-Knower”

[al-Anfaal 8:53]

“But when Allaah wills a people’s punishment, there can be no turning back of it, and they will find besides Him no protector”

[al-Ra’d 13:11]

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8629. Protecting societies from zina

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Protecting societies from zina

How can four witnesses be brought against the man and woman who commit zina in the present age?

How can we advise our Muslim youth against this evil action? May Allaah reward you with good.

Praise be to Allaah.

Firstly:

The scholars have listed the ways of establishing proof of zina, and there are four ways:

1- Testimony of witnesses

2- Admission by the parties concerned

3- Pregnancy of a woman who has no husband or master

4- If the husband engages in li’aan and the wife refuses to take part in li’aan

With regard to witnesses to zina, they should be four people whose testimony is acceptable, and they should state that they have seen the zina in clear terms, i.e., they should have seen the man’s penis in the woman’s vagina. If some of them only testify that they saw them naked, or they describe certain positions or movements, that is not sufficient to proof that zina took place.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (6/157):

They should describe zina in clear terms, such as saying: “I saw his penis in her vagina”. There is no alternative to that. If they say: “We saw him on top of her and they were naked”, that is not acceptable. Even if they say “We saw him doing with her what a man does with his wife,” that is not sufficient as testimony. They must say “We bear witness that his penis was in her vagina.” And this is very difficult, as the man said who was testified against at the time of ‘Umar: “If you were among the (four) thighs you would never be able to give this testimony.” Hence Shaykh al-Islam Ibn Taymiyah mentioned that at his time no case of zina was proven by means of testimony from the time of the Prophet (peace and blessings of Allaah be upon him) until the time of Ibn Taymiyah. If no case was proven from that time until the other, then we do not know of any case that was proven by testimony up till our own times, because it is very difficult. End quote.

This strictness with regard to testimony about zina serves only to achieve the purpose aimed at by sharee’ah, which is to conceal people and not spread immorality, and to make societies avoid accusations against people’s honour and aspersions on their lineages.

Al-Qurtubi (may Allaah have mercy on him) said in al-Jaami’ li Ahkaam al-Qur’aan (5/83):

Allaah has stated that testimony in a case of zina must be given by four people, so as to make it hard for those who are testifying to such a thing, and to conceal people. End quote.

Shaykh ‘Abd al-Rahmaan al-Sa’di said in his Tafseer (1/563): “Why did they not produce four witnesses?” [al-Noor 24:13], i.e., why did the accusers not bring witnesses to the things they accused them of? “four witnesses” i.e., of good character. “Since they (the slanderers) have not produced witnesses! Then with Allaah they are the liars” – even if they are certain about that in themselves, they are liars in Allaah’s judgement, because Allaah has forbidden them to speak of that without four witnesses. Hence Allaah says: “Then with Allaah they are the liars”, and He did not say “Then they are the liars”. All of this points to the grave sanctity of the Muslim’s honour, so it is not permissible to make accusations against it without establishing testimony. End quote.

See also the answers to questions no. 839 and 6926.

Secondly:

With regard to protecting our youth and our societies against this evil, it is essential that there be a concerted effort on the parts of nations and societies, on various fronts. It is a communal responsibility, not an individual one. It is not possible to attain the well being of societies without integrated efforts to adopt the means that will protect them against zina and its effects. These means include the following:

1 – Spreading awareness of the seriousness of the sin of zina, and that it is one of the major sins which common sense and sharee’ah agree is abhorrent and haraam; explaining that it is the cause of nations’ downfall and that it brings calamities upon this world, and the punishment of Hell on the Day of Resurrection.

Imam Ahmad said: After murder, there is nothing worse than zina. Ghadha’ al-Albaab (2/435).

Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way (that leads one to hell unless Allaah forgives him)”

[al-Isra’ 17:32]

Shaykh ‘Abd al-Rahmaan al-Sa’di said in his Tafseer (1/457):

Allaah describes zina and its evil as “a Faahishah (i.e. anything that transgresses its limits: a great sin” i.e., a sin that is abhorrent according to sharee’ah, common sense and sound human nature, because it is a transgression against the rights of Allaah, the rights of the woman, the rights of her family, and the rights of her husband, and it is spreading immorality, confusing lineages and other evils. The phrase “and an evil way” means it is an evil way for the one who dares to commit this grave sin. End quote.

Making the youth aware of the bad effects that result from the spread of this evil, which threatens the stability of families and societies, such as the spread of fatal diseases, the prevalence of illegitimate children, disintegration of the family, children not being cared for properly and having a bad upbringing, increase in the divorce rate, spread of crime and so on. These effects are felt by the societies in which permissiveness in its worst forms is widespread, which could lead to disintegration of those societies and the downfall of those civilizations.

3 – Striving to facilitate the shar’i way to have sexual relationships, which is through halaal marriage, by encouraging marriage and explaining that sharee’ah encourages it, and that it is the way of the Messengers, and that the one who gets married has completed half of religion, and that he will be rewarded for keeping himself and his wife chaste.

4 – One of society’s responsibilities in this matter is to remove the obstacles that cause delays in getting married. So they should address the poverty that may be an obstacle to marriage, and provide the material means to young people who do not possess enough to keep themselves chaste. In his commentary on the verse (interpretation of the meaning): “And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves). If they be poor, Allaah will enrich them out of His Bounty. And Allaah is All-Sufficient for His creatures’ needs, All-Knowing (about the state of the people)” [al-Noor 24:32], al-Qurtubi said: Marry those among you who have no spouse, for that is the way to achieve chastity. End quote (12/239).

In the book al-Amwaal by Abu ‘Ubayd al-Qaasim ibn Salaam (251) it says that ‘Umar ibn ‘Abd al-‘Azeez wrote to his governor in Iraq saying: Seek out every unmarried man who has no wealth and if he wants to get married, then arrange his marriage and give charity to him.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/587):

A man must keep his son chaste if he needs to get married, and this is the apparent meaning of the view of al-Shaafa’i. End quote.

5 – The least that societies and parents can do with regard to this important issue is to stop going to extremes with regard to dowries, or showing off and indulging in excess with regard to the expenses of marriage, or trying to acquire wealth from them.

‘Umar ibn al-Khattaab delivered a speech from the minbar and said:

“Do not go to extremes with regard to the dowries of women, for if that were a sign of honour and dignity in this world or a sign of piety before Allaah, then Muhammad (peace and blessings of Allaah be upon him) would have done that before you. But he did not give any of his wives, and none of his daughters were given, more than twelve uqiyah.”

Narrated by Abu Dawood (2106); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Wise people do not disagree on the point that parents’ going to extremes with regard to their daughters’ dowries is one of the causes of the spread of corruption and immorality in their societies.

Will Durant said, speaking of the spread of immorality in some western societies in some era of history in his book Mabaahij al-Falsafah (The Pleasures of Philosophy) (127-128):

There is no dispute that this is to some extent due to the demands for high dowries made by fathers as the price for their chastity at a time when marriage was, frankly, a commodity to be bought. End quote.

6 – One of the most important means by which societies may ward off the evil of zina is spreading an atmosphere of love between spouses, and striving towards the happiness of families by means of love, respect, sincerity, loyalty, rights and duties, for happy families and loving couples are a means of protecting society from deviation and falling into immorality in search of illusionary happiness.

7 – Finally, it is essential to strive to establish a conservative and religiously-committed environment which is connected to Allaah, may He be glorified and exalted, in which wanton display and unveiling are unknown, and in which ‘awrahs are covered, in which alcohol and music, which are the promoters of zina, are forbidden, because these things are the fuel for the fire of immorality, so if the society rids itself of them, it will be safe from that fire.

You may also benefit from reading the answers to the following questions on this website: 20161 and 3234.

Useful books on this subject include al-Tadaabeer al-Waaqiyah min al-Zina by Fadl Ilaahi.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8630. He wants to marry a girl with whom he had a relationship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He wants to marry a girl with whom he had a relationship

I hope you can help me as I am in a deep trouble. I knew some girl who works far from where her family lives. For two years we had a loving relationship, we were meeting and committing Zina (adultery), we agreed to marry because I can not forget her, and she can not forget me either. Since she knew me she became religious and changed a lot. Allah knows how much I love her. Do you advise me to marry her? I am suffering.

Praise be to Allaah.

Firstly:

Before answering your question, we must remind you that it is obligatory to repent and regret what you have done with this woman, because you have fallen into several major sins, the most serious of which is zina (fornication) which is clearly forbidden in the Qur'aan and Sunnah, and the scholars are unanimously agreed that it is haraam, and wise people are unanimously agreed that it is abhorrent and evil.

Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way that leads one to hell unless Allaah forgives him)”

[al-Isra’ 17:32]

And the Prophet (peace and blessings of Allaah be upon him) said: “No adulterer is a believer at the time when he is committing adultery.” Narrated by al-Bukhaari (2475) and Muslim (57).

There is a severe punishment for zina in al-Barzakh, before the punishment in the Hereafter. In the famous hadeeth of Samurah ibn Jundub (may Allaah be pleased with him) about the dream, it says:

“… then we [i.e., the Prophet (peace and blessings of Allaah be upon him) and Jibreel and Mikaa’eel] proceeded and came to something like a tannoor (a kind of oven), in which there were clamouring voices.” He [the Prophet (peace and blessings of Allaah be upon him)] said: “We looked into it and there we saw naked men and women. Flames were coming to them from the bottom of it, and when the flames reached them, they made uproar. I said to them [i.e., the two angels who were accompanying him], ‘Who are these?’ … They said, ‘We will tell you. As for the naked men and women in the structure that resembled a tannoor oven, they are the adulterers and adulteresses.’”

Narrated by al-Bukhaari (6640).

Allaah has ordained the hadd punishment for zina. He says concerning the hadd punishment for an unmarried person (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment”

[al-Noor 24:2]

As for the person who has previously been married, the hadd punishment is execution, In the hadeeth narrated by Imam Muslim in his Saheeh (3199) it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “For a previously-married person with a previously-married person, [the punishment is] one hundred lashes and stoning.”

What we have said to you applies to the woman too, and she should realize that her sin is even worse, but because, as you say, she has become righteous, we hope that her repentance is sincere and that Allaah will forgive her by His grace and kindness.

Secondly:

You should note that if you have not both repented from the sin of zina, then it is not permissible for you to marry her, because Allaah has forbidden the zaani and zaaniyah to marry unless they both repent. Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

This clearly points to the abhorrent nature of zina, and that is tarnishes the honour of the one who does it in a way that other sins do not. Allaah tells us that no woman would marry a zaani but a woman who is also a zaaniyah, who is like him, or a mushrik woman who associates others with Allaah and does not believe in the Resurrection or in reward and punishment (in the Hereafter), and who does not adhere to the commands of Allaah. And similarly, no one would marry a zaaniyah except a zaani or a mushrik. “Such a thing is forbidden to the believers” means, it is haraam for them to marry zaanis or zaaniyahs.

What the verse means is that if a person wants to marry the man or woman who commits zina and has not repented from that, despite the fact that Allaah has prohibited that, then he is either not adhering to the ruling of Allaah and His Messenger, in which case he cannot be anything but a mushrik, or he is adhering to the ruling of Allaah and His Messenger but he agrees to this marriage despite knowing that this person has committed zina, in which case this marriage is also zina, and he is an immoral zaani. If he truly believed in Allaah, he would not do that. This clearly indicates that it is haraam to marry a zaaniyah unless she repents, or to marry a zaani unless he repents, because marriage is the strongest type of companionship, and Allaah says (interpretation of the meaning): “Assemble those who did wrong, together with their companions” [al-Saaffaat 37:22]. Allaah has forbidden that because of what it involves of great evil, and lack of protective jealousy, and attribution of children who are not his to the husband, and the zaani failing to keep her chaste because he is distracted elsewhere, any one of which is sufficient reason for the prohibition. End quote.

Tafseer al-Sa’di (p. 561).

The scholars of the Standing Committee were asked:

A man committed zina with a virgin and wants to marry her. Is it permissible for him to do that?

They replied:

If the matter is as described, each of them must repent to Allaah and give up this sin, and regret what has happened of immoral actions, and resolve not to do it again, and do a lot of good deeds, in the hope that Allaah will accept their repentance and turn their bad deeds into good. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse ___ and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful

71. And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:68-70]

If he wants to marry her, then he must wait for one menstrual cycle to establish whether her womb is empty before doing the marriage contract with her. If it turns out that she is pregnant, then it is not permissible for him to do the marriage contract with her until after she gives birth, in accordance with the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) forbade a man to water the crop of another with his own water. End quote.

Fataawa Islamiyyah (3/247).

So repent to Allaah and set your affairs straight, and do a lot of good deeds, and after that it will be permissible for you to get married. We ask Allaah to accept your repentance and to forgive you, by His grace and mercy.

See also question no. 85335.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8631. It is not permissible to marry a zaani or zaaniyah unless they have repented

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

It is not permissible to marry a zaani or zaaniyah unless they have repented

Is it permissible to marry a woman who used to commit zina?.

Praise be to Allaah.

It is not permissible to marry a zaaniyah or zaani unless they have repented. If the man or woman has not repented then the marriage is not valid.

Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3]

There is a report concerning the reason for the revelation of this verse which makes the ruling clearer. Abu Dawood (2051) narrated from ‘Amr ibn Shu’ayb, from his father, from his grandfather, that Marthad ibn Abi Marthad al-Ghanawi used to smuggle prisoners from Makkah. There was in Makkah a prostitute called ‘Anaaq and she had been his friend. He said: I came to the Prophet (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, should I marry ‘Anaaq? He remained silent and did not answer me. Then the words “and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik” were revealed. He called me and recited them to me, and said: Do not marry her. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

In ‘Awn al-Ma’bood it says:

This indicates that it is not permissible for a man to marry a woman who has openly committed zina. This is indicated by the verse quoted in the hadeeth, because at the end of it, it says: “Such a thing is forbidden to the believers”. This clearly shows that it is haraam. End quote.

Al-Sa’di (may Allaah have mercy on him) said in his commentary on the verse quoted above:

This shows that zina is abhorrent and that it tarnishes the honour of the one who does it in a way that other sins do not. We are told that no woman marries a zaani except a zaaniyah who is like him or a mushrikah who associates others with Allaah and does not believe in the resurrection or reward and punishment, and does not obey the commands of Allaah. The same applies to the zaaniyah: no one marries her but a zaani or a mushrik. “Such a thing is forbidden to the believers” means: it is forbidden for them to marry zaanis or zaaniyahs.

What the verse means is that the one who marries a person, man or woman, who has committed zina and has not repented from that must be either a person who is not adhering to the rulings of Allaah and His Messenger, so he cannot be anything but a mushrik, or he is adhering to the laws of Allaah and His Messenger but he goes ahead with this marriage even though he knows about this zina, in which case the marriage is zina and immorality. If he were truly a believer in Allaah, he would not do that.

This clearly indicates that it is haraam to marry a zaaniyah until she repents, or to marry a zaani until he repents, because the partnership between a man and his wife or a woman and her husband is the closest of partnerships. Allaah says (interpretation of the meaning): “Assemble those who did wrong, together with their companions” [al-Saaffaat 37:22]. Therefore Allaah has forbidden that because of the great evil that it involves. It also implies a lack of protective jealousy and implies that children may attributed to the husband who are not his, the zaani will not be keeping her chaste because he is distracted by someone else. Any one of these would be sufficient for it to be haraam. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said something similar, and said that the meaning of the verse is that the one who believes that it is haraam to marry a zaaniyah but still marries her has entered into a haraam marriage contract which he believes is haraam. A haraam contract is like one that does not exist, so it is not permissible for him to be intimate with the woman; in that case the man will be a zaani.

But if he denies that it is haraam to marry a zaaniyah and says that it is permissible, then in this case the man is a mushrik, because he has declared permissible something that Allaah has forbidden and has made himself a lawmaker along with Allaah. This is what we say to a man who gives his daughter in marriage to a zaani.

Fataawa al-Mar’ah al-Muslimah, compiled by Ashraf ‘Abd al-Maqsood (2/698).

This (i.e. that it is haraam to marry a zaaniyah) was stated in fatwas issued by Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) and by the scholars of the Standing Committee for Issuing Fatwas, headed by Shaykh Ibn Baaz (may Allaah have mercy on him).

See: Fataawa Muhammad ibn Ibraaheem (10/135) and Fataawa al-Lajnah al-Daa’imah (18/383).

Shaykh al-Islam Ibn Taymiyah said:

Because of the punishment that Allaah has decreed for those who commit zina, He made it haraam for the believers to marry them, as a rebuke to them and because of the sins and bad deeds that they have. … So (Allaah) tells us that no one does that but a zaani or a mushrik.

As for the mushrik, he has no faith that will deter him from committing immoral actions or keeping company with those who do them.

As for the zaani, his immoral nature prompts him to do that even if he is not a mushrik.

Allaah has enjoined us to shun evil and its people so long as they are doing that, and this applies to the zaani.

Allaah has stipulated that men should be chaste and not immoral, as He says (interpretation of the meaning): “All others are lawful, provided you seek (them in marriage) with Mahr (bridal-money given by the husband to his wife at the time of marriage) from your property, desiring chastity, not committing illegal sexual intercourse” [al-Nisa’ 4:24]. This is something that should not be ignored because the Qur’aan has stated it clearly.

As for the prohibition on marrying a zaaniyah, the fuqaha’, such as the companions of Ahmad and others, have discussed it and there are reports concerning it from the salaf. Although the fuqaha’ differed concerning it, those who said it is permissible do not have any reliable evidence. End quote.

Majmoo’ al-Fataawa (15/316)

He also said (32/110):

Marriage to a zaaniyah is haraam unless she repents, whether it was he or someone else who committed zina with her. This is undoubtedly the correct view, and it is the view of a number of the earlier and later generations, including Ahmad ibn Hanbal and others.

This is what is indicated by the Qur’aan and Sunnah. The most well-known text concerning that is the verse in Soorat al-Noor where Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3]

In the Sunnah, there is the hadeeth of Abu Marthad al-Ghanawi and ‘Anaaq. End quote.

The one who is faced with this problem and who did a marriage contract before repenting has to repent to Allaah and regret what he did, and resolve not to commit this sin again, then he should do the marriage contract again.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8632. Incest is a worse and more serious sin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Incest is a worse and more serious sin

What is the hadd punishment for incest? Can there be any repentance from that?.

Praise be to Allaah.

Firstly:

Zina with a mahram relative is a graven sin that zina with a non-mahram, because it is severing the ties of kinship, and an act of aggression against those with whom we are enjoined to uphold ties of kinship. Hence some of the scholars are of the view that the one who commits zina with a mahram should be executed in all cases, whether he was married or unmarried. This was narrated from Ahmad (may Allaah have mercy on him). The majority are of the view that he should be subjected to the hadd punishment; so if he was married he should be stoned and if he was not married he should be given one hundred lashes, even though his sin is greater.

It says in Mataalib Ooli al-Nuha (6/18): The one who commits zina with his sister is like one who commits zina with anyone else (with regard to hadd punishment), because of the general meaning of the reports. It was narrated from him (i.e., Imam Ahmad) that the one who commits zina with a mahram should be killed whatever the case, whether he was married or not. It was said to him: What about the woman? He said: It applies to both of them. But out view is what was stated above, i.e., that zina with a mahram is like zina with anyone else. End quote.

Ibn al-Qayyim (may Allaah have mercy on him) said concerning intercourse with one’s mother, daughter or sister: There is a totally natural repulsion towards that, and the hadd punishment for that is one of the most severe of punishments according to one of the two opinions, which is execution in all cases, whether he was married or not. This is one of the two views narrated from Imam Ahmad, and it is also the view of Ishaaq ibn Raahawayh and a number of the scholars of hadeeth. Abu Dawood narrated that al-Bara’ ibn ‘Aazib said: I met my paternal uncle and he was carrying the banner. I said to him: Where are you going? He said: The Messenger of Allaah (peace and blessings of Allaah be upon him) has sent me to a man who married his father’s wife after he died, to strike his neck and confiscate his wealth. [Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (2351).]

In Sunan Abi Dawood and Sunan Ibn Majaah it is narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has intercourse with a mahram relative, kill him.” [Classed as da’eef by al-Albaani in Da’eef al-Jaami’ (5524).]

The Muslims are unanimously agreed that the one who commits zina with a mahram deserves the hadd punishment; they only differed with regard to the nature of hadd punishment: should it be execution in all cases, or is it the hadd punishment of the (ordinary) zaani? There are two points of view. Al-Shaafa’i, Maalik and Ahmad, according to one of the reports from him, were of the view that he should be subjected to the hadd punishment for zina. Ahmad, Ishaaq and a number of the scholars of hadeeth were of the view that his punishment is execution whatever the case. End quote from al-Jawaab al-Kaafi, p. 270.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) favoured the view that the one who commits zina with a mahram should be executed in all cases. He said: The apparent meaning of the author’s words is that there is no difference between zina with a mahram relative and zina with anyone else, but zina with a mahram is punishable by execution in all cases, because of a saheeh hadeeth that speaks of that. This view was favoured by Ibn al-Qayyim in al-Jawaab al-Kaafi , where he said that the one who commits zina with a mahram should be executed whatever the case.

For example, if a man committed zina – Allaah forbid – with his sister or his paternal aunt or his maternal aunt or his wife’s mother or the daughter of a wife with whom he had consummated the marriage and so on, then he is to be executed whatever the case, because this intimacy is not permissible to him under any circumstances whatsoever, because the woman is one of his mahrams, and because this is a grave immoral action. There is also a hadeeth which was narrated from the Messenger (peace and blessings of Allaah be upon him) about executing the one who has intercourse with one of his mahrams. This was narrated from Ahmad, and it is the correct view, that the one who commits zina with one of his mahrams should be executed even if he was not married. End quote from al-Sharh al-Mumti’ (6/132).

It says in al-Mawsoo’ah al-Fiqhiyyah (24/20): The sin of zina varies in severity. Zina with a mahram or married woman is worse than zina with a stranger (non-mahram) or unmarried woman, because it is a transgression against the sacred rights of the husband and corrupting his lineage, and it may involve attributing offspring to him who are not his, and other kinds of damage. So it is a worse sin than zina with a woman who does not have a husband or who is a stranger (non-mahram). If her husband is a neighbour then it also involves bad treatment of neighbours, and mistreating neighbours is one of the worst kinds of mistreatment and one of the worst sins that may doom a person to Hell. If the neighbour was a brother or one of his relatives, it also involves severing ties of kinship, so the sin is compounded. It was proven that the Prophet (peace and blessings of Allaah be upon him) said: “He will not enter Paradise from whose harm his neighbour is not safe.” There is no harm greater than zina with one’s neighbour’s wife. If the neighbour is absent doing something in obedience to Allaah, such as worship, seeking knowledge or jihad, then the sin is compounded. The one who commits zina with the wife of one who is fighting for the sake of Allaah will be made to stand before him on the Day of Resurrection, and he will take as much of his good deeds as he wants. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The sanctity of the wives of the mujaahideen for those who stay behind is like the sanctity of their own mothers. There is no man among those who stay behind who looks after the family of one of the mujaahideen and then betrays him with regard to them, but he will be made to stand on the Day of Resurrection, and he (the mujaahid) will take as much of his good deeds as he wishes, so what do you think?” Narrated by Muslim (1897). i.e., do you think he will leave him any of his hasanaat (good deeds)? It has already been ruled that he has the right to take whatever he wants at the time when all people will be desperate for even a single hasanah. If it so happens that the woman was also his relative, the sin of severing ties of kinship will be added to that. If it so happens that the zaani was also married, then the sin is even greater. If he was an old man, the sin and punishment will be greater. If that also occurred during a sacred month or in a sacred place, or at a time that is held in high regard by Allaah, such as the time of prayer or times when du’aa’s are answered, the sin is further compounded. End quote.

Secondly:

The one who has done any such thing should hasten to repent to Allaah, may He be exalted. Repentance may be valid for any sin, no matter how great. Allaah says (interpretation of the meaning):

“Know they not that Allaah accepts repentance from His slaves and takes the Sadaqaat (alms, charity), and that Allaah Alone is the One Who forgives and accepts repentance, Most Merciful?”

[al-Tawbah 9:104]

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful

71. And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:68-70]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

These verses indicate that the one who repents must do a lot of good deeds and follow the path of guidance, and keep away from the causes of temptation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8633. Attribution of an illegitimate child and rulings that result from that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Attribution of an illegitimate child and rulings that result from that

Thirty-two years ago an illegitimate child was born to a foreign kitaabi woman (i.e. Jewish or Christian woman). He is a young man of very good character and with a good heart. When he reached the age of 25, he started to look for his parents. He found his mother, and he found me, the father, a week ago. It has been proven by DNA testing that I am the father. I got married 31 years ago to a Muslim woman, and I have a daughter and two sons from her, and I have 4 grandchildren. Praise be to Allaah Who guided me, I came back to fear of Allaah and I am religiously-committed: I pray and give zakaah, and I did Hajj and ‘Umrah 3 years ago, my wife and I. I ask Allaah to guide me always and help me to repent.

I hope that you can advise me: is he a mahram for my wife and daughter? Is he a brother to my children? Should I regard him as one of the family? I hope that you can explain everything that has to do with the matter.

Praise be to Allaah.

Firstly:

We ask Allaah to pardon us and you, and to help us to repent properly and turn to Him, and to bless us with good and righteous offspring by His grace and bounty.

Remember that repentance and guidance are the best things that a person may be blessed with in this world; they are the greatest blessings that Allaah can bestow upon us. So we must be grateful to Allaah for them, and strive to renew them. The Prophet (peace and blessings of Allaah be upon him) used to pray to Allaah for forgiveness and repent to him one hundred times every day, as was narrated by Muslim (2702).

Secondly:

With regard to the attribution of illegitimate children, the fuqaha’ have discussed this issue in detail and they said that one of two scenarios must apply to the woman with whom zina is committed:

1 – Either she is married, in which case any child who is born to her is to be attributed to the husband and not to anyone else, even if she is certain that he is the child of the one with whom she committed zina, unless the husband disowns the child by means of li’aan, in which case the child is not attributed to the husband, rather he is to be attributed to his mother and not to the zaani (adulterer).

2 – Or she is not married. If an unmarried woman has a child, the scholars differed as to whether the child should be attributed to his father, the zaani, or to his mother. There are two opinions, which have been discussed and the evidence for them quoted, in the answer to question no. 33591. See also the answers to questions no. 117, 2103 and 3625. There it says that the correct view is that this attribution is not valid, so it is not permissible to attribute the illegitimate child to the zaani, rather he should be attributed to his mother, even if there is certainty that this child was fathered by this zaani.

It says in Fataawa al-Lajnah al-Daa’imah (20/387):

The correct scholarly view is that the child is not to be attributed to the man who had intercourse with the woman, unless intercourse took place within the framework of a valid or invalid marriage or something that may be taken as a marriage contract or concubinage or something that may be taken as concubinage. In such cases, the child may be attributed to the man who had intercourse with the woman, and they may inherit from one another. But if it was a case of zina then the child cannot be attributed to the zaani. Based on that, he cannot inherit from him. End quote.

It also says in Fataawa al-Lajnah al-Daa’imah (22/34):

With regard to the illegitimate child, he is to be attributed to his mother, and he comes under the same rulings as any other Muslim if his mother is a Muslim. He is not to be blamed or put to shame for his mother’s crime or the crime of the one who committed zina with her, because Allaah says (interpretation of the meaning):

“And no bearer of burdens shall bear another’s burden”

[Faatir 35:18]

End quote.

Thirdly:

It is well known that attribution of lineage affects many rulings such as rulings on breastfeeding, custody, guardianship, maintenance, inheritance, qasaas, the hadd punishment for stealing, slander, testimony etc. Because the more correct view is that the illegitimate child cannot be attributed to the zaani, none of the rulings mentioned above can be proven to apply to the father of the illegitimate child, rather many of them apply to the mother.

But the illegitimate father (the zaani) is still affected by the rulings forbidding marriage. According to the majority of scholars, the rulings forbidding marriage still apply between the illegitimate child and his father and his father’s relatives.

Ibn Qudaamah (may Allaah have mercy on him) said:

It is haraam for a man to marry his illegitimate daughter, or his illegitimate sister, or his (illegitimate) son’s daughter, or his daughter’s daughter, or his brother’s daughter, or his sister who is illegitimate. This is the view of most of the fuqaha’. End quote.

Al-Mughni (7/485).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about an illegitimate daughter –can she marry her father?

He replied:

Praise be to Allaah. The view of the majority of scholars is that it is not permissible to marry her. This is definitely the correct view. End quote.

Majmoo’ al-Fataawa (32/134).

It says in al-Mawsoo’ah al-Fiqhiyyah (36/210):

It is haraam for a man to marry his illegitimate daughter, because of the clear meaning of the verse (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters…”

[al-Nisa’ 4:23]

because she is his daughter in a real sense and in linguistic terms and she was created from his water (i.e. sperm), so the illegitimate son is forbidden (in marriage) to his mother.

This is the view of the Hanafis and of the Maalikis and Hanbalis. End quote.

Fourthly:

Based on the above, it is not permissible for this illegitimate son of yours to marry your daughters, so they are his like sisters. The same applies to your wife.

But that does not mean that he is a mahram for them in the sense that they may be alone with him and take off their hijab in his presence. Prohibition of marriage does not always mean that one is a mahram in the sense that it is permissible to be alone with the person etc. This is an additional ruling which applies only to the shar’i mahrams, so attention must be paid to that.

Ibn Qudaamah (may Allaah have mercy on him) said:

Zina means that a person is forbidden in marriage, but it does not make the person a mahram or make it permissible to look (at a member of the opposite sex). End quote.

Al-Mughni (7/482).

This does not mean that you should not treat this young man kindly and strive to bring him to Islam and make him a member of the family, but he should not be attributed to his illegitimate father, and the issue of the daughters of the family observing hijab in front of him should not be taken lightly. We ask Allaah to bless you and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8634. Ruling on referring to tribal customs for judgement

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Ruling on referring to tribal customs for judgement

When a man commits zina with a woman, the tribe offers compensation to the girl’s family in the form of a payment, the amount of which is determined by tribal custom. It may be noted that the tribe helps the man to pay this money. What is the ruling on helping to pay this money if one belongs to the tribe of the one who did it? What is the ruling on taking this money if one belongs to the tribe of the girl? Please note that this town is ruled by a Christian and he does not rule it in accordance with that which Allaah has revealed (sharee’ah), hence the tribes resorted to tribal laws, which also involve ruling by something other than that which Allaah has revealed.

Praise be to Allaah.

Firstly:

With regard to this financial compensation, there may be two scenarios:

1 – When it is paid only where a woman is forced into zina (rape), where the rapist is made to pay the mahr to his victim, or to pay the mahr along with compensation for loss of virginity – if she was a virgin – according to those who say that this is required. The compensation for loss of virginity is the difference between the mahr of a virgin and the mahr of one who was previously married.

This money must be paid by the rapist, and the hadd punishment must be carried out on him, and it must be given to the victim if it is proven that she was forced into it.

If that is the case, then there is no problem with it, rather this is the ruling of sharee’ah even if it is in accordance with customs.

If we assume that they are unable to carry out the hadd punishment, but they can force the rapist to pay the mahr to his victim, then this is acceptable, because if it is not possible to do everything, we should do as much as we can do. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

With regard to obliging the tribe to pay the mahr or help in doing so, there is no basis for that. Rather it must be paid from the wealth of the rapist, as stated above. Helping him to pay it means letting the rapist off lightly and encouraging rape. We will discuss the difference between the mahr and the compensation (for loss of virginity) below.

2 – If that is the procedure that is followed in all cases of zina, with no distinction between cases where the woman is forced into it (rape) and cases where she did it willingly, and the tribe is obliged to help the zaani pay this compensation, and that is regarded as a general ruling that all the tribes refer to, this is like a system of prostitution. The Prophet (peace and blessings of Allaah be upon him) said:

“The price of a dog is evil, and the earnings of a prostitute are evil and the earnings of a cupper are evil.” Narrated by Muslim (1568).

And he said: “The price of a dog, the fee of a soothsayer and the earnings of a prostitute are not permissible.” Narrated by al-Nasaa’i (4293).

It is obvious that this tribal law, which is known as saloom, is the ruling of Jaahiliyyah which is it is not permissible to judge by or to refer to for judgement, or to help with, because Allaah says (interpretation of the meaning):

“And so judge (you O Muhammad) among them by what Allaah has revealed and follow not their vain desires, but beware of them lest they turn you (O Muhammad) far away from some of that which Allaah has sent down to you. And if they turn away, then know that Allaah’s Will is to punish them for some sins of theirs. And truly, most of men are Faasiqoon (rebellious and disobedient to Allaah).

50. Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa'idah 5:49, 50]

“And whosoever does not judge by what Allaah has revealed, such are the Kaafiroon (i.e. disbelievers — of a lesser degree as they do not act on Allaah’s Laws)”

[al-Maa’idah 5:44]

“Have you not seen those (hypocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you, and they wish to go for judgement (in their disputes) to the Taaghoot (false judges) while they have been ordered to reject them. But Shaytaan (Satan) wishes to lead them far astray”

[al-Nisa’ 4:60]

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

And there are other verses which indicate that it is obligatory to refer for judgement to the laws of Allaah and to reject the rulings of Jaahiliyyah that go against them. Allaah has decreed and prescribed that the zaani should be flogged if he is a virgin and stoned if he is a non-virgin, and this applies to both men and women. Every ruling that goes against this is a ruling of jaahiliyyah, which must be rejected and we must strive to abolish it.

The scholars stated that referring to Bedouin laws and tribal customs that go against sharee’ah is kufr.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said: The sixth (type of major kufr with regard to referring to laws for judgement) is the law by which many of the heads of Bedouin clans and tribes rule, based on the sayings of their forefathers and their customs which they call their saloom, which they inherited from them and they judge by it and refer to it for judgement in the event of disputes, based on the rulings of Jaahiliyyah or turning away from the rulings of Allaah and His Messenger. There is no power and no strength except with Allaah. End quote from the essay, Tahkeem al-Qawaaneen.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said in an essay entitled “The ruling on referring for judgement to tribal customs and traditions”:

From ‘Abd al-‘Azeez ibn Baaz to whoever among the Muslims reads it: may Allaah help me and them to find out the truth and follow it.

Peace be upon you and the mercy of Allaah and His blessings…

The reason for this is to answer some questions that have been asked by one of our sincere brothers in the Kingdom. He says that in his tribe, and in some other tribes, there are bad tribal customs for which Allaah has not sent down any authority, such as not referring for judgement to the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him), and turning instead to tribal customs and ignorant traditions.

One of these is the concealment of testimony and not bearing witness out of tribal loyalty, or bearing false witness out of tribal loyalty also. And there are other reasons that may lead some people to go against sharee’ah.

Because of our duty to be sincere towards Allaah and His slaves, I say – and Allaah is the source of strength:

The Muslims are obliged to refer for judgement to the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him) in all things, and not to man-made laws or tribal customs. Allaah says (interpretation of the meaning):

“Have you not seen those (hypocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you, and they wish to go for judgement (in their disputes) to the Taaghoot (false judges) while they have been ordered to reject them. But Shaytaan (Satan) wishes to lead them far astray”

[al-Nisa’ 4:60]

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa'idah 5:50]

No Muslim should give precedence to the rule of anyone other than Allaah over the rule of Allaah and His Messenger, no matter who he is. Just as worship is for Allaah alone, so too is the judgement or decision, as He says (Interpretation of the meaning):

“The decision [hukm] is only for Allaah,”

[al-An’aam 6:57]

Referring for judgement to anything other than the Book of Allaah or the Sunnah of His Messenger (peace and blessings of Allaah be upon him) is one of the greatest of evils and the most abhorrent of bad deeds, but as to whether the one who does that is a kaafir, that is subject to further discussion. Allaah says (interpretation of the meaning):

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

So there is no faith for the one who does not refer for judgement to Allaah and His Messenger (peace and blessings of Allaah be upon him) with regard to the fundamentals of religion and its minor issues and with regard to disputes concerning rights and duties. Whoever refers for judgement to anything other than Allaah and His Messenger has referred for judgement to the Taghoot (false judges).

Based on this, the tribal Shaykhs must not judge among the people according to tribal customs that have no basis in Islam and for which Allaah has not sent down any authority. Rather they must refer any disputes among their tribes to the sharee’ah courts. There is no reason why they should reconcile between disputants in ways that do not go against sharee’ah, so long as they consent to that and there is no compulsion, because the Prophet (peace and blessings of Allaah be upon him) said: “Reconciliation between Muslims is permissible, except a reconciliation that forbids something that is permitted or permits something that is forbidden.” And all the tribes should not agree to anything but the rule of Allaah and His Messenger … End quote from Majmoo’ Fataawa wa Maqaalaat al-Shaykh IbnBaaz (5/142).

The Standing Committee for Issuing Fatwas was asked: What is the ruling if two men argue and refer for judgement to customary laws, and each of them chooses someone they think is of good character, and they agree to whoever among the tribal Shaykhs they choose to judge between them, and they sit before him and each of them states his case against the other. If it is a simple case, he rules usually rules that the one who is in the wrong should slaughter an animal and invite his opponent to the feast; and if it is a serious case he gives a judgement of al-janbiyyah, which in the past meant that they would strike him on the head with a sharp instrument until his blood flowed. But nowadays they pay the janbiyyah in money and they call this reconciliation. This is something that is widespread among the tribes and they call it a madhhab, and if you do not approve of what they do, they call you qaati’ al-madhhab (one who has forsaken the madhhab). What is the ruling on this?

Answer: The Muslims must refer for judgement to Islamic sharee’ah, not to tribal laws. What you have mentioned is not a reconciliation in the true sense, rather it is referring for judgement to customary principles. Hence they call it a madhhab, and they say of the one who does not agree with the ruling that he has forsaken the madhhab. Their calling it a reconciliation does not alter the fact that it is referring for judgement to Taghoot (false judges). The ruling that they stipulate, of slaughtering an animal or striking the head with a sharp instrument until the blood flows is not a shar’i ruling.

Based on this, the tribal Shaykhs should not judge between people in this manner, and the Muslims should not refer to them for judgement, until they (the Shaykhs) turn away from that to Islamic laws. Today – praise be to Allaah – the authorities have appointed judges who judge between the people and resolve their disputes in accordance with the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him) and who solve their problems in ways that do not go against the laws of Allaah, may He be exalted. So there is no excuse for anyone to refer for judgement to false judges, after the appointment of scholars of Islam to whom they may refer for judgment and who judge in accordance with the law of Allaah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

The Standing Committee for Academic Research and Issuing Fatwas.

‘Abd-Allaah ibn Qa’ood, ‘Abd-Allaah ibn Ghadyaan, ‘Abd al-Razzaaq ‘Afeefi and ‘Abd al-‘Azeez ibn Baaz. End quote.

As that is the case, it is not permissible for you to take part in his judgement or to pay the money or take it. Rather you must disavow yourself of that, and you must advise these people and explain to them the seriousness of what they are doing by passing judgements that are not in accordance with sharee’ah. They have no excuse for that, even if their governor is a Christian who does not apply the rulings of Allaah. They have to advise one another and strive to apply the rulings of sharee’ah as much as they can; whatever they are unable to apply, it is not permissible for them to invent rulings for it, no matter what interests they think may be served by that, otherwise they will be sinners who are introducing jaahili ways into Islam.

Secondly:

The majority of Maaliki, Shaafa’i and Hanbali fuqaha’ are of the view that if a woman is forced into zina (raped), then the rapist must pay a mahr equal to that of her peers.

If she was a virgin, is she entitled to compensation for loss of virginity along with the mahr?

Some of the fuqaha’ are of that view, and it was narrated from Ahmad (may Allaah have mercy on him), but the well known view of the Hanbalis is that compensation for loss of virginity is not required, and the one who is forced into zina can only take a mahr equal to that of her peers. The Maalikis also pointed out that this mahr is not to be paid collectively by the male relatives of the rapist, because zina is a deliberate action, it is not something that can happen by mistake.

The Hanafis differed from that and did not impose a mahr for a woman who is forced into zina, whether she was a virgin or not.

This was also narrated from Ahmad (may Allaah have mercy on him), and was the view favoured by Shaykh al-Islam Ibn Taymiyah, who said concerning the mahr: it is khabeeth (evil).

Thirdly:

If he forced her to commit zina and he destroyed the barrier between the urethra and vagina, then he must pay the mahr and also compensation, but there was a difference of opinion as to the amount. The Hanafis and Hanbalis say that it is one-third of the diyah, and the Shaafa’is say that it is the full diyah. The Hanafis agree with them if he destroys the barrier between the urethra and vagina and she can no longer control her urine.

See al-Mabsoot (9/53), al-Muntaqa by al-Baaji (7/77), al-Taaj wa’l-Ikleel (8/342), Mughni al-Muhtaaj (4/75), al-Mughni (7/209, 8/373), al-Insaaf (8/306-308), al-Mawsoo’ah al-Fiqhiyyah (5/297, 21/95).

Conclusion: The mahr which is paid to the woman who is forced into zina (raped), and the mahr and compensation for loss of virginity which is paid to a virgin who is forced into zina, must be paid from the wealth of the zaani and not by his male relatives, and it must go to the woman who was forced into zina, not to her relatives. As for the woman who willingly commits zina, she is not entitled to anything.

All of this comes after zina has been proven and the hadd punishment has been carried out. This makes clear the difference between what is narrated in sharee’ah and the ruling of tribal customs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8635. The reason why the one to whom a homosexual act is done is to be executed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

The reason why the one to whom a homosexual act is done is to be executed

Why is the one to whom a homosexual act is done to be executed like the one who does it?.

Praise be to Allaah.

Al-Tirmidhi (1456), Abu Dawood (4462) and Ibn Maajah (2561) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever you find doing the action of the people of Loot, execute the one who does it and the one to whom it is done.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The Sahaabah were unanimously agreed on the executing of homosexuals, but they differed as to how they were to be executed.

Some of them, such as Abu Bakr al-Siddeeq and ‘Ali ibn Abi Taalib (may Allaah be pleased with them) thought that they should be burned to death. Some of them, such as Ibn ‘Abbaas (may Allaah be pleased with him) thought that they should be thrown from a tall building followed by stoning. Some of them thought that they should be stoned to death, which was narrated from both ‘Ali and Ibn ‘Abbaas (may Allaah be pleased with them).

See: al-Mughni (9/58).

The reason why the one to whom such an act is done should also be executed is because he is a partner in the sin, because this sin can only be committed if both parties take part, so it is only just to carry out the punishment on both of them. Similarly in the case of zina (adultery), the punishment is carried out on both the man and the woman. Moreover there is nothing good to be gained from letting the one to whom it has been done remain alive, because of the great evil that has befallen him and because of the great evil that may result from his presence.

It says in Mataalib Ooli al-Nuha (6/174): Even though adultery and homosexuality are both immoral deeds and are both evils that go against the wisdom of Allaah in His creation and His command, in homosexuality there are innumerable evils and it is better for the one to whom it was done to be executed than to let him repeat that evil action, because he has been corrupted in such a way that there is no hope of reform for him, and there is no goodness left in him, and after that he will not feel shy before Allaah or before His creation. The sperm of the one who did that will affect his heart and soul as poison affects the body, and he does not deserve to be guided to anything good, and every time he tries to do something good, something will happen to spoil his good deed, as a punishment to him. Hardly ever do you see one who was like that in his youth but he is the worst he can be when he grows old. He does not gain any beneficial knowledge or do any righteous deeds, or repent sincerely, in most cases. Once this is established, the evil consequences of homosexuality are among the worst of evil consequences, so its punishment is one of the most severe of punishments in this world and in the Hereafter.

The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) agreed unanimously that the homosexual is to be executed, and none of them differed concerning that. Rather they differed as to the method of execution. Some people thought that this difference means that they disagreed about executing him, so they narrated it as a matter concerning which the Sahaabah differed, but it is a matter concerning which there was consensus among them, not a matter of difference. End quote.

The source for this was Ibn al-Qayyim (may Allaah have mercy on him), who mentioned it in al-Jawaab al-Kaafi li man sa’ala ‘an al-Dawa’ al-Shaafi.

But if the one to whom it was done was forced, then he is not to be punished, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for mistakes and forgetfulness, and what they are forced to do.” Narrated by Ibn Maajah (2045); classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

See also the answer to question no. 38622 for more information.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8636. Shar’i implications of husband’s zina with his wife’s mother before and after marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Shar’i implications of husband’s zina with his wife’s mother before and after marriage

There is a woman who is married, and her husband committed zina several times with her mother, but this wife does not know. What should she do with her mother and her husband? She is confused about her situation.

Praise be to Allaah.

Firstly:

It is not permissible for anyone to claim that someone else has committed zina unless that is proven in the way dictated by sharee’ah, such as a confession of the zaani, or the testimony of four men of good character who witnessed the act of zina. The one who claims that someone committed zina with no proof has committed slander, which is a major sin for which a person deserves eighty lashes; this is the hadd punishment for slander.

Allaah says (interpretation of the meaning):

“And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever. They indeed are the Faasiqoon (liars, rebellious, disobedient to Allaah).

5. Except those who repent thereafter and do righteous deeds; (for such) verily, Allaah is Oft-Forgiving, Most Merciful”

[al-Noor 24:4-5]

Secondly:

If the questioner has proof of what is mentioned in the question, that the husband committed the sin of zina with his wife’s mother, then it should be noted that they both deserve the punishment and wrath of Allaah, and they deserve to be punished in this world. As the woman is married, she deserves to be stoned to death. If he was married then he deserves the same, and if he committed zina before he was married, then the punishment is one hundred lashes.

Allaah says (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment.”

[al-Noor 24:2]

It was narrated that Abu Hurayrah said: A Muslim man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) when he was in the mosque and called out to him, saying: O Messenger of Allaah, I have committed zina. He turned away from him, so he came around to face him and said to him: O Messenger of Allaah, I have committed zina. He turned away from him, until he had repeated that four times. When he had testified against himself four times, the Messenger of Allaah (peace and blessings of Allaah be upon him) called him and said: “Are you insane?” He said: No. He said: “Are you married?” He said: Yes. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Take him and stone him.”

Narrated by al-Bukhaari (6439) and Muslim (1691).

“Married” refers to one who has previously been married and consummated the marriage, even if divorce took place after that or the husband or wife died.

Imam Ahmad said – according to one report narrated from him – concerning the one who does that: He is to be executed whatever the case, i.e., the one who commits zina with one of his mahrams is to be executed, whether he was married or not, and whether the mahram was a mahram through blood ties, marriage or breastfeeding.

Ibn Qudaamah said: This is also the view of Jaabir ibn Zayd, Ishaaq, Abu Ayyoob and Ibn Abi Khaythamah. End quote. Al-Mughni (12/341).

Ibn al-Qayyim (may Allaah have mercy on him) said: If the evil deed was done with a mahram, this is the worst of evil deeds, and the one who did that is to be executed in all cases, according to Imam Ahmad and others.

Rawdat al-Muhibbeen p. 374.

Does the fact that he committed zina with her mother mean that it is haraam for him to marry her daughter, or that the marriage should be annulled? There is a difference of opinion among the scholars concerning that. The most correct view is that it does not make the marriage haraam and the marriage should not be annulled.

The ruling on this matter has been stated and explained in detail in the answer to question no. 78597.

Thirdly:

What the wife must do now is:

1. Not act or make any decision about this matter unless she has definitive proof.

2. Advise her mother – if the accusation of zina is proven – that it is essential to repent sincerely.

3. Advise her husband to repent sincerely if he committed zina with her mother after she got married. It is essential to keep him away from her mother in living arrangements and meetings so that this deed will not be repeated. If he does not repent from this action then she should hasten to get divorced, and it is not permissible for her to stay with him, because Allaah has forbidden marriage of a zaani to a chaste believing woman.

We understand what a severe calamity has befallen this sister. How great is a woman’s grief, and difficult it is for her to bear it if her husband commits zina, and it is a thousand and one times more difficult to bear it when her mother commits zina, so how about if it is her husband who is committing zina with her mother? This is indeed a calamity!

We ask Allaah to relieve her distress and take away her sorrow, and to bless her with patience and wisdom.

But before making any major decision, we advise her to think long and hard about the consequences.

If she decides to leave her husband, then in that case can she live in the same house as her mother, who is the one who did that and wrecked her marriage?

We think, if she has no suitable place to go and no mahram who can take care of her, that staying with her husband and advising him to repent and mend his ways is easier for her than getting divorced and living in her mother’s house.

This sister should weigh up the consequences of her decision. Some evils are easier to bear than others.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8637. He committed zina with a woman; is he allowed to marry her daughter?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He committed zina with a woman; is he allowed to marry her daughter?

I am a thirty year old man. The shaytaan tempted me and I committed zina with a woman, then Allaah blessed me and had mercy on me, and I repented sincerely to Allaah, may Allaah accept it from me. Until now I have not gotten married. I have decided to get married and my mother has suggested a girl, but this girl is the daughter of the woman with whom I committed zina before (please note that the zina occurred two years ago, and her daughter is now twenty years old). Hence I hope that you can advise me whether this marriage is haraam or not? I hope that you can explain fully.

Praise be to Allaah.

We ask Allaah to accept your repentance. Strive to make it a sincere repentance, because the crime of zina is a grave sin which results in many evils. The married man who commits zina deserves to be stoned to death, and there is no greater punishment than that among the hudood punishments, because of the abhorrent and repugnant nature of this crime.

Our advice to you is not to marry this girl, not because marrying her is haraam, but because through this marriage you will become closer to her mother with whom you committed zina, and getting close to her will remind you of that evil sin, and the shaytaan may whisper to you again, and make sin appear attractive to you, so you fall into it. Keeping away from reminders of evil and sin is part of repentance. This is indicated by the hadeeth about the one who killed one hundred people; the scholar told him to leave his village because its people were evil and immoral people. This is part of repenting fully.

With regard to whether it is permissible to marry this girl, there was a difference of opinion among the scholars regarding such cases. Al-Shaafa’i and Maalik – according to one of the two reports narrated from him – said that it is permissible, but Abu Haneefah, Ahmad and Maalik – according to the other report – said that such a marriage is haraam. The more correct is the first view.

Ibn ‘Abd al-Barr said:

They differed concerning a man who commits zina with a woman; is it permissible for him to marry her daughter or mother? Similarly, if he committed zina with a woman, can his son or father marry her? In all these cases, does zina make haraam what a valid marriage or an invalid marriage makes haraam (i.e., makes certain relatives mahrams to whom marriage is forbidden)?

Maalik said in his Muwatta’: Zina with a woman does not make it haraam for the one who commits zina with her to marry her daughter or mother. If a man commits zina with the mother of his wife, his wife does not become haraam to him, rather he should be killed. Zina does not make haraam anything that a permissible marriage makes haraam.

This is the view of Ibn Shihaab al-Zuhri and Rabee’ah; it was also the view of al-Layth ibn Sa’d, al-Shaafa’i, Abu Thawr and Dawood. It was also narrated from Ibn ‘Abbaas, who said concerning that: A haraam deed does not make something permissible haraam.

Ibn al-Qaasim narrated from Maalik something other than what is said in al-Muwatta’. He said: If a man commits zina with the mother of his wife, he must be separated from his wife, and in his view he comes under the ruling of one who has married his wife’s mother and consummated the marriage with her. This is also the view of Abu Haneefah and his companions, and of al-Thawri and al-Awzaa’i, all of whom said that if a man commits zina with his wife’s mother, then his wife becomes haraam for him.

Sahnoon said: The companions of Maalik all disagreed with Ibn al-Qaasim on this matter and they agreed with what it says in al-Muwatta’. Allaah has forbidden the Muslim to marry his wife’s mother or daughter. If a man owns a slave woman and he has intercourse with her, then her mother and daughter also become haraam for him.

Similarly, if his father has intercourse with a woman whom he marries or owns as a slave, they become haraam for the son, and vice versa. This has to do with permissible types of intercourse. And Allaah is the One Whose help we seek.

These fuqaha’ – the ones who were qualified to issue fatwas in the Islamic regions – were unanimously agreed that it is not haraam for a man to marry a woman with whom he committed zina, if it is established that she is not pregnant, so it is more likely that he is permitted to marry her mother or daughter. And Allaah is the source of strength.

Al-Istidhkaar (5/463, 464).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The correct view is that the mother of a woman with whom a man has committed zina is not haraam for the one who did that, and the daughter of the woman with whom he committed zina is not haraam for the one who did that, because Allaah says (interpretation of the meaning):

“All others are lawful”

[al-Nisa’ 4:24]

Allaah did not mention the mother or daughter of a woman with whom zina has been committed as being among those to whom marriage is forbidden, rather He said:

“your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters),”

[al-Nisa’ 4:23]

It is well known that the woman with whom a man has committed zina is not one of his wives at all. As she is not one of his wives, it is not valid to compare fornication to valid marriage. If he has repented from zina it is permissible for him to marry the mother or daughter of a woman with whom he committed zina. End quote.

Al-Sharh al-Mumti’ (7/38, 39)

Conclusion:

This is a matter concerning which the scholars differed. The correct view is that it is permissible to marry the daughter of a woman with whom one has committed zina so long as she is not one’s own daughter, but our advice to you is not to marry her for two reasons: to be on the safe side, because she is haraam for you according to many of the scholars, and so that your marriage to her will not be a cause of your getting close to her mother and getting in touch with her, which may lead to you going back to that sin from which you have repented. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8638. The zina which incurs the hadd punishment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

The zina which incurs the hadd punishment

I read on a fatwa site about a young man who engaged in all kinds of sexual actions with a girl apart from penetration. What is the ruling on this in Islam? Is he subject to the hadd punishment for zina? Is he regarded as having committed zina with her? If he marries her, will that be regarded as expiation for him? What does he have to do in order to repent? The reply on that site, or as I understood it, was that he is regarded as a zaani (fornicator, adulterer) because the one who approaches a haraam deed is like the one who does it.

Praise be to Allaah.

Firstly:

In the case of zina, the hadd punishment is conditional upon penetration, which means that the head of the penis disappears into the vagina. If it does not penetrate it or only part of it penetrates it, then he is not subject to the hadd punishment.

It says in al-Mawsoo’ah al-Fiqhiyyah (24/23), explaining the conditions of the hadd punishment for zina on which the fuqaha’ are agreed: There is no difference of opinion among the fuqaha’ that in order for the hadd punishment to be incurred, the head of the penis has to disappear into the vagina. If it does not enter it at all or only part of it enters, then there is no hadd punishment because that is not intercourse. There is no stipulation that ejaculation must take place or that the penis must be erect at the time of penetration. The hadd punishment must be carried out whether he ejaculated or not, and whether his penis was erect or not. End quote.

Secondly:

The things that lead to zina such as touching, kissing, and rubbing the private parts together without penetrating do not come under the ruling on zina, and the one who does them is not subject to the hadd punishment, rather he is to be punished and disciplined because he has done something that is haraam and plainly evil, and because these actions may lead him to commit true zina. Islam calls these actions zina, as in the hadeeth which was narrated by al-Bukhaari (6243) and Muslim (2657) from Abu Hurayrah (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him) who said: “Allaah has decreed for the son of Adam his share of zina which will inevitably catch up with him. The zina of the eye is looking and the zina of the tongue is speaking. The heart wishes and longs and the private part confirms that or denies it.”

Ibn Battaal (may Allaah have mercy on him) said: Looking and speaking are called zina because they invite one to true zina. Hence he said: “the private part confirms that or denies it.” End quote from Fath al-Baari.

See also question no. 81995.

Thirdly:

The one who has done such actions must repent to Allaah sincerely, by giving it up, regretting what he has done, resolving not to go back to it, and avoiding the causes and things that lead to that such as being alone with a woman, looking and shaking hands.

As for marrying that girl, if she is chaste and did not commit zina, or she did that but then repented to Allaah, then there is nothing wrong with marrying her. We do not find any evidence to suggest that this marriage will expiate this sin. Rather what will expiate it is repenting to Allaah and mending one's ways. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

Fourthly:

It is not correct to say that approaching a haraam deed is like doing it. Rather this is subject to further discussion.

If a person thinks of doing an evil deed then refrains from it, he will be rewarded, as it says in the hadeeth narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said, relating from his Lord, may He be glorified and exalted: “Allaah decreed good deeds and bad deeds, then He explained that. Whoever thinks of doing a good deed then does not do it, Allaah will write it down as one complete good deed. If he thinks of doing a good deed and then does it, Allaah [may He be glorified and exalted] will write it down between ten and seven hundred fold, or many more. If he thinks of doing a bad deed then he does not do it, Allaah will write it down as one complete good deed, and if he thinks of it then does it, Allaah will write it down as one bad deed.”

Narrated by al-Bukhaari (6491), Muslim (131)

If he thinks of doing an evil deed and resolves to do it, and starts to do it, or tries to do it, but is not able to complete it due to external factors, then he is sinning and is not rewarded, as is indicated by the hadeeth: “If two Muslims confront one another with their swords then the killer and the victim will be in Hell.” I said: “O Messenger of Allaah, the killer’s (case is clear), but what about the one who is killed?” He said: “He was keen to kill his companion.” Narrated by al-Bukhaari (31), Muslim (2888).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: This hadeeth gives the answer to the question of whether a person will be accountable for what he intends to do. Some people say he will be accountable for it if his intention reached the level of resolve. Some say that he is not accountable. The answer is that if the intention reaches the level of resolve, then it must be accompanied by some words or deeds (in order for a person to be accountable for his intention). End quote.

Those who said that he would be accountable for his intention quoted as evidence the words of the Prophet (peace and blessings of Allaah be upon him), “If two Muslims confront one another with their swords then the killer and the victim will be in Hell.” But this is not evidence that one will be accountable merely for thinking of it, for he said that about two men who each fought with the intention of killing the other, but this is not merely resolve, rather this is resolve accompanied by action, but he was unable to complete his goal. This person will be accountable according to the consensus of the Muslims. If a person strives to drink alcohol and tries by his words and deeds to do that but fails, he is a sinner according to the consensus of the Muslims. He is like one who drinks even if he does not drink. Similarly if a person strives to commit zina or steal and so on, in his words and deeds, but fails to do it, then he is a sinner like the one who does it. The same applies to murder, and so on. End quote from Majmoo’ al-Fataawa (14/122).

This applies if the sin is committed and incurs punishment in the Hereafter. As for the punishment that results from committing sins in this world, such as the hadd punishment for zina, he is not to be punished in this manner except if he commits true zina, not if he tries to commit zina but fails.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8639. When should the hadd punishment for zina be carried out on a man?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

When should the hadd punishment for zina be carried out on a man?

When does a person deserve the hadd punishment for zina? Is it due when the two circumcised parts meet? Is it when there is sexual intimacy without penetration, i.e., when the man emits semen outside the vagina as some people do when they do not want a pregnancy to occur, or is it only incurred when full intercourse takes place?.

Praise be to Allaah.

The hadd punishment for zina is incurred when the head of the penis enters the vagina. In that case the two circumcised parts have met, i.e., the site of the man’s circumcision and the site of circumcision in the female. If penetration takes place, then this is the zina which incurs the hadd punishment, whether the man ejaculates or not, or if he penetrates to this extent then ejaculates outside, and whether his penis is erect or not.

It says in al-Mawsoo’ah al-Fiqhiyyah (24/23), explaining the conditions of the hadd punishment for zina on which the fuqaha’ are agreed: There is no difference of opinion among the fuqaha’ that in order for the hadd punishment to be incurred, the head of the penis has to disappear into the vagina. If it does not enter it at all or only part of it enters, then there is no hadd punishment because that is not intercourse. There is no stipulation that ejaculation must take place or that the penis must be erect at the time of penetration. The hadd punishment must be carried out whether he ejaculated or not, and whether his penis was erect or not. End quote.

Secondly:

This does not mean that a person may be negligent about committing haraam actions so long as they do not reach the level of zina! Rather the intention here is simply to define the zina that incurs the hadd punishment. Being alone with a non-mahram woman, touching her or kissing her are all undoubtedly haraam, and the Muslim must avoid such actions for fear of the punishment of Allaah sooner or later, in this world or in the Hereafter.

We ask Allaah to guide us and make us pious and chaste.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8640. Why does Islam forbid lesbianism and homosexuality?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Why does Islam forbid lesbianism and homosexuality?

Could you please tell me that why is a homosexuality a sin in islam? I know it’s a great sin but my question is why? I haven't able to find the real reason why? So? if you could can you also tell me that what Allah has says in Quran or in hadith about it. Please let me know as soon as possible.

Praise be to Allaah.

The Muslim should not doubt, even for an instant, that what Allaah has prescribed is wise. He should know that there is great wisdom in what Allaah has commanded and what He has forbidden; it is the straight path and is the only way in which man can be safe and at peace, protecting his honour, his mind and his health, in accordance with the natural disposition (fitrah) with which Allaah has created man.

Some heretics have tried to attack Islam and its rulings; they have denounced divorce and plural marriage and permitted alcohol. Those who look at the state of their societies will see the state of misery which those societies have reached.

When they rejected divorce, murder took its place. When they rejected plural marriage, men started to take mistresses instead. When they allowed alcohol, all kinds of shameful and immoral actions became widespread.

They (gays and lesbians) both go against the natural disposition (fitrah) which Allaah has created in mankind – and also in animals – whereby the male is inclined towards the female, and vice versa.

Whoever goes against that goes against the natural disposition of mankind, the fitrah.

The spread of homosexuality has caused man diseases which neither the east nor the west can deny exist because of them. Even if the only result of this perversion was AIDS – which attacks the immune system in humans – that would be enough.

It also causes the breakup of the family and leads people to give up their work and study because they are preoccupied with these perversions.

Since the prohibition has come from his Lord, the Muslim should not wait until medicine proves that harm befalls the one who does that which Allaah has forbidden. Rather he must believe firmly that Allaah only prescribes that which is good for people, and these modern discoveries should only increase his certainty and confidence in the greatness of Allaah’s wisdom.

Ibn al-Qayyim said:

Both of them – fornication and homosexuality – involve immorality that goes against the wisdom of Allaah’s creation and commandment. For homosexuality involves innumerable evil and harms, and the one to whom it is done would be better off being killed than having this done to him, because after that he will become so evil and so corrupt that there can be no hope of his being reformed, and all good is lost for him, and he will no longer feel any shame before Allaah or before His creation. The semen of the one who did that to him will act as a poison on his body and soul. The scholars differed as to whether the one to whom it is done will ever enter Paradise. There are two opinions which I heard Shaykh al-Islam (may Allaah have mercy on him) narrate.”

(al-Jawaab al-Kaafi, p. 115).

2. Lesbianism means one woman doing to another something like that which a man does to a woman. Homosexuality means having intercourse with males in the back passage. This was the action of the accursed people of the Prophet of Allaah Loot (peace be upon him). In sharee’ah terminology it refers to inserting the tip of the penis into the anus of a male.

What is mentioned concerning these actions in the Qur’aan and Sunnah:

A – Allaah says (interpretation of the meaning):

“And (remember) Loot (Lot), when he said to his people: ‘Do you commit the worst sin such as none preceding you has committed in the ‘Aalameen (mankind and jinn)?

Verily, you practise your lusts on men instead of women. Nay, but you are a people transgressing beyond bounds (by committing great sins)’”

[al-A’raaf 7:80-81]

B – “Verily, We sent against them a violent storm of stones (which destroyed them all), except the family of Loot (Lot), them We saved in the last hour of the night”

[al-Qamar 54:34 – interpretation of the meaning]

C – “And (remember) Loot (Lot), when he said to his people: ‘Do you commit the worst sin such as none preceding you has committed in the ‘Aalameen (mankind and jinn)?”

[al-A’raaf 7:80 – interpretation of the meaning]

And Allaah says (interpretation of the meaning):

“And (remember) Loot (Lot), when he said to his people: ‘You commit Al-Faahishah (sodomy the worst sin) which none has preceded you in (committing) it in the ‘Aalameen (mankind and jinn)’”

[al-‘Ankaboot 29:28]

D – “And (remember) Loot (Lot), We gave him Hukm (right judgement of the affairs and Prophethood) and (religious) knowledge, and We saved him from the town (folk) who practised Al-Khabaa’ith (evil, wicked and filthy deeds). Verily, they were a people given to evil, and were Faasiqoon (rebellious, disobedient to Allaah)”

[al-Anbiya’ 21:74 – interpretation of the meaning]

E – “And (remember) Loot (Lot)! When he said to his people, ‘Do you commit Al-Faahishah (evil, great sin, every kind of unlawful sexual intercourse, sodomy) while you see (one another doing evil without any screen)

Do you practise your lusts on men instead of women? Nay, but you are a people who behave senselessly.’

There was no other answer given by his people except that they said: ‘Drive out the family of Loot (Lot) from your city. Verily, these are men who want to be clean and pure!’

So We saved him and his family, except his wife. We destined her to be of those who remained behind.

And We rained down on them a rain (of stones). So evil was the rain of those who were warned”

[al-Naml 27:54-58 – interpretation of the meaning]

These verses refer to the punishment that befell the people of Loot. With regard to the rulings on them:

F – Allaah says (interpretation of the meaning]:

“And the two persons (man and woman) among you who commit illegal sexual intercourse, hurt them both. And if they repent (promise Allaah that they will never repeat, i.e. commit illegal sexual intercourse and other similar sins) and do righteous good deeds, leave them alone. Surely, Allaah is Ever All-Forgiving (the One Who forgives and accepts repentance), (and He is) Most Merciful”

[al-Nisa’ 4:16]

Ibn Katheer said:

“The words of Allaah ‘And the two persons (man and woman) among you who commit illegal sexual intercourse, hurt them both’ mean, those who commit immoral actions, punish them both. Ibn ‘Abbaas (may Allaah be pleased with him), Sa’eed ibn Jubayr and others said: By condemning them, shaming them and hitting them with shoes. This was the ruling until Allaah abrogated it and replaced it with whipping and stoning. ‘Ikrimah, ‘Ata, al-Hasan and ‘Abd-Allaah ibn Katheer said: This was revealed concerning a man and woman who commit fornication. Al-Saddi said, it was revealed concerning young people before they get married. Mujaahid said: it was revealed concerning two men if they admit it bluntly; a hint is not sufficient – as if he was referring to homosexuality. And Allaah knows best.”

(Tafseer Ibn Katheer, 1/463).

G – It was narrated that Jaabir (may Allaah be pleased with him): “The Prophet (peace and blessings of Allaah be upon him) said: ‘There is nothing I fear for my ummah more than the deed of the people of Loot.’”

(Narrated by al-Tirmidhi, 1457; Ibn Maajah, 2563. This hadeeth was classed as saheeh by Shaykh al-Albaani (may Allaah have mercy on him) in Saheeh al-Jaami’, no. 1552).

H – It was narrated that Ibn ‘Abbaas said: “The Prophet (peace and blessings of Allaah be upon him) said: “… cursed is the one who has intercourse with an animal, cursed is the one who does the action of the people of Loot.”

(Narrated by Ahmad, 1878. This hadeeth was classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, no. 5891).

I – It was narrated that Ibn ‘Abbaas said: “The Prophet (peace and blessings of Allaah be upon him) said: ‘Whoever you find doing the deed of the people of Loot, kill the one who does it and the one to whom it is done.”

(Narrated by al-Tirmidhi, 1456; Abu Dawood, 4462; Ibn Maajah, 2561. This hadeeth was classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, no. 6589).

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8641. Muslim attitude towards the sin of homosexuality

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Muslim attitude towards the sin of homosexuality

Dear sir,

How are you? I am currently researching issues related to Homosexual persecution In Asia, especially Malaysia. I hope that you could kindly help answer a few of my questions.

1)How are homosexuals (Muslim & non-muslim) being treated in Malaysia?

2)How severe will the punishment be?

3)How does society perceive homosexuals?

4)Is homosexuality legal?

Thank you very much for your kind help.

Praise be to Allaah.

We do not have any information about homosexuality in Malaysia, but we assume that the Muslims there feel total abhorrence towards this shameful act, because their religion, Islam, emphatically forbids this deed and prescribes a severe punishment for it, in this world and the next. How could it be otherwise, when the Prophet of Islam (peace and blessings of Allaah be upon him) said: "Whoever you find committing the sin of the people of Lut (Lot), kill them, both the one who does it and the one to whom it is done" - i.e. if it is done with consent. (This hadeeth was narrated by al-Tirmidhi in his Sunan, 1376)

The scholars of Islam, such as Maalik, al-Shaafi'i, Ahmad and Ishaaq said that (the person guilty of this crime) should be stoned, whether he is married or unmarried.

There is no doubt that this act, which goes against the pure human nature created by Allaah, by making men content with men and women with women, destroying families, adversely affecting the birth rate, causing the spread of killer diseases, harming the innocent when children are raped, and generally spreading corruption on earth, should be uprooted and stamped out.

Perhaps your research will lead you to find out much more about this religion with its great laws and accurate rules and the wisdom of the One Who revealed it.

I ask Allaah to grant you help and success, for Allaah is the One Who guides to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8642. Description of flogging for an unmarriezd person who commits zina

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Description of flogging for an unmarriezd person who commits zina

The punishment for zina For unmarried person as in islam is

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah” [al-Noor 24:2]

For this punishment to be applicable, Allaah has laid down the condition that the act be witnessed by four men whose word can be trusted; a confession does away with the requirement of four witnesses.

1) My quistion is after 100 lashes the genrally( if person is of normal personality or not very strong) the man will remain alive or not ?

2) How hard or powerful this lashes will be? is there any standard to apply so much strength on each lash?.

Praise be to Allaah.

Flogging in the case of hudood punishments is not meant to kill, rather it is intended as a form of discipline and rebuke, and to purify the person of sin. Hence many fuqaha’ have pointed out that it must be done with moderate force, and the person carrying out the punishment should not raise his arm so high that his armpit shows, and he should not use a new whip, or strip the person of his clothing unless it is something like a thick coat, which should be removed. The person being punished should be flogged standing, according to the majority of scholars; he should not be made to lie down and he should not be bound, and blows to the face, head and genitals are to be avoided.

Ibn Qudaamah (may Allaah have mercy on him) said: Rather the blows should be distributed all over the body, so that each limb will have its share, but most of them should be on the fleshy parts such as the buttocks and thighs, and the sensitive areas should be avoided, namely the head, face and genitals of men and women alike.

He said concerning the person being punished that he should not be made to lie down, or be bound, and we do not know of any difference of opinion concerning that.

Ibn Mas’ood said: It is not prescribed in our religion to make the offender lie down or to tie him up or remove his clothing. The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) flogged offenders but there is no report that any of them made the offender lie down or tied him up or removed his clothing.

His garment should not be removed, rather he is it acceptable if he is wearing one or two garments, but if he is wearing a thick coat, it should be removed, because if it is left on he will not feel the blows. Ahmad said: If winter garments are left on him, he will not feel the blows. Maalik said: His clothes should be removed [apart from that which covers the ‘awrah], because the command to flog implies that the blows should be directly to his body. We have the view of Ibn Mas’ood, and we do not know of any of the Sahaabah who differed with him. Allaah did not command us to strip the offender, rather he commanded us to flog him, so whoever is flogged through his clothes has been flogged.

And he said: Once this is established, then the whip should be of moderate quality, not so new that it would cause injury and not so worn out that it hardly hurts him. It was narrated that a man confessed to the Messenger of Allaah (peace and blessings of Allaah be upon him) that he had committed zina, so the Messenger of Allaah (peace and blessings of Allaah be upon him) called for a whip and he was given a broken whip. He said, “Better than this.” So he was brought a brand new whip. He said, “Something between these two.” Narrated by Maalik from Zayd ibn Aslam in a mursal report; and it was narrated from Abu Hurayrah in a musnad report.

It was narrated from ‘Ali (may Allaah be pleased with him) that he said: Moderate blows with a moderate whip. Not so harsh as to kill and not so weak as to be no deterrent. He should not raise his arm completely, or keep it so low that it causes no pain. Ahmad said: His armpit should not show in any of the hudood punishments, i.e., he should not raise his arm so high, because the point is to discipline him, not kill him.

From al-Mughni, 1/141-142.

From the above it is clear that an ordinary person will not usually be killed by flogging; the purpose is to serve as a rebuke and discipline. And the believers should witness this punishment, as Allaah says (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment”

[al-Noor 24:2]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8643. She committed adultery when she was a minor – should the hadd punishment be carried out on her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She committed adultery when she was a minor – should the hadd punishment be carried out on her?

What is the punishment for a girl found guilty of adultery if she has not even reached her puberty that is she is still a minor ?.

Praise be to Allaah.

The sin of adultery (zina: unlawful sexual relationship) is a major sin which Allaah has mentioned in conjunction with kufr, shirk and murder, as He says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace”

[al-Furqaan 25:69]

Al-Qurtubi said:

The followers of all religions are agreed that adultery is forbidden; no religion regards it as permissible. Hence the punishment for it is one of the most severe punishments, because it is a crime against honour and lineage, which is one of the five basic principles that Islam seeks to protect, namely life, religion, lineage, reason and wealth.

Tafseer al-Qurtubi, 24/20, 21

1 – If a woman has been previously married – i.e., a legitimate marriage with her has been consummated – then her punishment is to be stoned to death.

‘Umar ibn al-Khattaab (may Allaah be pleased with him) said, when he was sitting on the minbar of the Messenger of Allaah (peace and blessings of Allaah be upon him): “Allaah sent Muhammad (peace and blessings of Allaah be upon him) with the truth, and revealed to him the Book. One of the things that He revealed was the verse of stoning, which we have read and understood. The Messenger of Allaah (peace and blessings of Allaah be upon him) carried out the punishment of stoning and we did so after him. I fear that as time goes by, people will say, ‘We do not find any mention of stoning in the Book of Allaah,’ so they will go astray by forsaking an obligation that was revealed by Allaah. In the Book of Allaah, stoning is the punishment deserved by any previously-married person, man or woman, who commits adultery, if proof is established, or pregnancy results, or he or she confesses.”

(Narrated by al-Bukhaari, 2462; Muslim, 1691)

2 – If the woman is a virgin – i.e., she is not married yet or the marriage contract has been done but her husband has not yet consummated the marriage with her – then the punishment is one hundred lashes and exile from her country for a year, as stated in the hadeeth of ‘Ubaadah ibn al-Saamit, who narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Receive (teaching) from me. Allah has ordained a way for those (women). When an unmarried male commits adultery with an unmarried female (they should receive) one hundred lashes and banishment for one year. And in the case of a married male committing adultery with a married female, they shall receive one hundred lashes and be stoned to death.”

(Narrated by Muslim, 1690).

If the adulterer or adulteress is a minor below the age of puberty, then there is no punishment to be carried out, according to all scholars.

Ibn Qudaamah (may Allaah have mercy on him) said:

With regard to puberty and sound mind, the scholars are agreed that both are conditions of punishment being obligatory.

Al-Mughni, 8/134.

The evidence for that is the words of the Messenger of Allaah (peace and blessings of Allaah be upon him): “The Pen has been lifted from three, from the sleeper until he awakes, from the minor until he grows up, and from the insane until he regains his reason.” (Narrated by al-Nasaa’i, 3432; classed as saheeh by al-Albaani in Saheeh al-Nasaa’i, 3210).

But the minor boy or girl should be punished, with something less than the hadd punishment, in a manner that will deter them from doing this action. And their guardian must also be punished if there was any shortcoming on his part, such as allowing his daughter to mix with boys or being careless concerning such matters.

The girl has to conceal what she has done, and her guardian must also conceal it, because the Prophet (peace and blessings of Allaah be upon him) said: “Avoid these filthy things that Allaah has forbidden. Whoever has done any of them, let him conceal himself with the concealment of Allaah, and let him repent to Allaah…”

(Narrated by al-Haakim; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 149).

If the signs of puberty are present in the boy or the girl, then he or she becomes accountable (mukallif) thereby. Information on these signs may be found in Questions Nos. 21246 and 13262.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8644. He committed zinaa then he became Muslim; should he be subjected to the punishment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He committed zinaa then he became Muslim; should he be subjected to the punishment?

If a kaafir commits zinaa (unlawful sexual intercourse) then he becomes Muslim, should the hadd punishment be carried out on him?

Praise be to Allaah.

If a dhimmi (Jew or Christian living under the protection of the Islamic state) commits zinaa then becomes Muslim, and there is evidence to prove that he did commit zinaa, the hadd punishment is no longer to be applied to him; he should not be punished by either hadd (punishment specified in sharee’ah) or ta’zeer (punishment to be specified by the qaadi or Muslim judge in a particular case). This was the view of al-Shaafa'i, based on the aayah (interpretation of the meaning):

“Say to those who have disbelieved, if they cease (from disbelief), their past will be forgiven” (al-Anfaal 8:38).

He also quoted as evidence the hadeeth of the Prophet (peace and blessings of Allaah be upon him):

“Islam wipes out whatever came before it.” (Narrated by Muslim from ‘Amr ibn al-‘Aas).

The Qur’aan also states that the punishment for a thief or bandit is no longer applicable if they repent, so this reprieve is more applicable in the case of a kaafir (who becomes Muslim). Moreover, enforcing the punishment would put people off Islam. This is the same reason which is given by scholars for stating that a person who enters Islam does not have to make up the prayers that he has missed. And Allaah knows best.

Fataawa al-Imaam al-Nawawi, 223

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8645. He had anal intercourse with a foreign woman but they have repented. Is it permissible for them to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He had anal intercourse with a foreign woman but they have repented. Is it permissible for them to get married?

We had anal intercourse, but we repented and regretted. We love each other very much we cannot separate. We want to marry and live a happy life. Is it permissible for us to get married?

We follow the ibadhi madhab, and it prohibits marriage between a man and a woman who committed adultry even if they repent. The evidence for this is that Umar ibn al-khattab separated a man who married a woman during her ‘iddah and said: “they shall never be togeather”, another evidence narrated by Ali, A’esha, and albaraa ben azeb, that “if a man and awoman who committed adultry got married, their relationship remains adultry forever”. Trust cannot be there between two who tested each other before marriage. What is your opinion?.

Praise be to Allaah.

Firstly:

You should understand that looking for the right opinion on practical fiqhi matters is something good, and it indicates that a person is seeking the truth that Allaah has enjoined. Even better than this is that a Muslim should look for the correct belief that will save him from the misguided sects which the Prophet (peace and blessings of Allaah be upon him) spoke of. He said that there would be seventy-two sects, “all of which will be in the Fire” meaning that they are misguided and deserve this warning of Hell.

If you both regret what you did and have repented sincerely, then it is permissible for you to get married, and there is no reason why you should not do so.

As for what you say about ‘Umar ibn al-Khattaab preventing the one who married a woman during her ‘iddah from ever marrying her, it seems – if this is a sound report – that this was a punishment (ta’zeer) to the one who committed a sin, and it was not a confirmation of a shar’i ruling that this is haraam.

What you have quoted from some of the Sahaabah, that they ruled that a couple who committed zina and then get married would remain adulterers forever, may be understood as applying to those who did not repent.

Ibn Hazm (may Allaah have mercy on him) said:

It was narrated from Ibn Mas’ood that he said concerning the one who marries a woman after committing zina with her: They are still adulterers. Then he narrated that Saalim ibn ‘Abd-Allaah ibn ‘Umar was asked about a man who committed zina with a woman then married her. He said: Ibn Mas’ood was asked about that and he said: “And He it is Who accepts repentance from His slaves” [al-Shoora 42:25].

Ibn Hazm said:

The two opinions (of Ibn Mas’ood) are in harmony, because he only allowed marrying that woman after repentance. End quote.

Al-Muhalla (9/63)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8646. She advised him and he came to thank her, and they committed zina

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She advised him and he came to thank her, and they committed zina

I am a young woman from a very well-known family. All my life I have been religiously committed and of good character, as all will attest, but I do not know what is the reason that caused me to get to know a young man. I wanted to help him because he had suffered the calamity of his father’s death, and he is responsible for his siblings and his mother, but he went down the path of keeping company with bad people. I advised him and I felt it was my duty to stand beside him and advise him sincerely. Eventually he returned to his studies and gave up those bad friends, and he changed completely. His mother asked him the reason, and he told her. She spoke to me and thanked me for being patient with her son. One day he came for a visit to see me, and I did not know why I did not hesitate. I went to see him, and I felt as if he was my brother. We spent some time together and what happened happened, unfortunately. Now he wants to come and propose marriage to me, but it is impossible. He is three years younger than me, and he is not of the same nationality as me. Now I am pregnant and I want Allaah to conceal my sin and I want to repent. I know that I have done wrong, and you will criticize me severely, but I want to repent and I want a solution.

Praise be to Allaah.

Firstly:

Perhaps your letter will be a lesson to those who claim that a relationship between a man and a non-mahram woman can be “innocent”, and to those who claim that such relationships are Islamically acceptable if they are for the purpose of giving advice, and to those who want to “water down” the religion to allow relationships between men and women in the name of modernity, and claim that there is no reason why this should not be done, and that woman are able to control themselves… and other such foolish justifications.

It is a lesson for all those who are heedless of the laws of Allaah and pay no attention to the warning of our Lord, may He blessed and exalted, against following in the footsteps of the shaytaan, and they continue to take these matters lightly until they find themselves in deep trouble. You were heedless with regard to this young man and you went ahead and spoke with him and advised him, then you agreed to receive him in your house, then you agreed to be alone with him, then the Shaytaan made attractive to you the idea that he was like your brother, then what? Then you committed zina in the same meeting and in your house, with one whom the shaytaan made you think was like your brother! Which was the first step of the shaytaan? It was speaking to this non-mahram man, then the other steps of the shaytaan came one after another until you committed this most abhorrent of sins. Hence we can see the wisdom in the words of Allaah, may He be exalted (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way (that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

Allaah did not only forbid zina itself, rather He forbade coming near to it. The aim here is to forbid the things that lead to it. We ask Allaah to conceal your sin and to forgive you, and to help you to repent sincerely.

Secondly:

There is no doubt that zina is a grave sin, and it is one of the major sins. Hence the punishment for it is one that points to the seriousness of this sin and the abhorrence with which it is regarded in sharee’ah and by wisdom and common sense.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Allaah ordained punishment for zina that differs from the punishment for other crimes in three ways:

1 – Execution in the most unpleasant form; when the punishment is reduced, it still combines the physical punishment of flogging with the emotional punishment of banishment.

2 – He forbade people when carrying out the punishment on the adulterers, to feel pity for them that would prevent them from carrying out the punishment. By His mercy towards them He prescribed this punishment, and He is more merciful to them than you, but His mercy did not prevent Him from ordaining this punishment, so your pity should not prevent you from carrying out His command…

3 – He enjoined that their punishment be carried out in the presence of some of the believers; it should not be done in isolation where no one can see them. That is more effective in serving the purpose of the punishment, and serves as a deterrent. End quote.

Al-Jawaab al-Kaafi, p. 144, 115

Thirdly:

Although this sin is so serious and abhorrent, Allaah has opened the door of repentance to those who commit it, and He has promised that if they are sincere in their repentance, He will turn their bad deeds into good deeds.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

What should the person who has committed zina do in order to rid himself of the effects of that action of his?

He replied:

Zina is one of the most serious of haraam actions and the worst of major sins. Allaah warns the mushrikeen, murderers and adulterers of multiple punishments on the Day of Resurrection, and of eternal humiliation and torment, because of the seriousness and abhorrence of their crimes, as Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse — and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds”

[al-Furqaan 25:68-70]

The one who has fallen into such sin has to repent to Allaah sincerely, and follow that with sincere belief and righteous deeds. Repentance is sincere if the penitent gives up the sin, regrets what has happened in the past and resolves never to go back to it, out of fear of Allaah and awe of Him, hoping for His reward and fearing His punishment. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

Every Muslim man and Muslim woman must beware of this great evil and the things that lead to it, and hasten to repent from whatever is already past. Allaah will accept the repentance of those who are sincere and forgive them.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 9/442

Fourthly:

It is not permissible for two people who have committed zina to get married except after having repented sincerely, because Allaah has forbidden that to the believers:

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3]

We have already explained the ruling on this issue in the answer to questions no. 14381, 22448, 11195.

Fifthly:

If the soul has been breathed into the foetus, then aborting it would be another crime in addition to zina. We have explained the ruling on this issue in the answer to questions no. 13317, 11195 and 40269.

Sixthly:

The solution to your problem is to inform wise people among your family about your situation. The one who transgresses the laws of Allaah must inevitably face the consequences of his sin, in many cases. The family has to stand with their daughter sooner rather than later. Even if she aborts the foetus before the soul has been breathed into it, she is no longer regarded as a virgin, and this will also cause some problems at the time of marriage. Whatever the case, they have to solve their daughter’s problem, for she has repented and regretted her sin, and “the one who repents from sin is like one who has not sinned at all” – narrated by Ibn Maajah, 4250; classed as hasan by al-Albaani in Saheeh al-Targheeb, 3145. Even if she does not commit any sin after she repents, her sin has serious repercussions which must be dealt with before news of it becomes widespread and affects the family as a whole. The solution is not to marry her to that zaani before he repents, because marriage to a zaani is haraam, as stated above. But if they both repent, there is nothing wrong with them getting married in sha Allaah.

It is not permissible for her to marry anyone else until her womb is emptied, which is when she gives birth. The evidence for that is the report narrated by Abu Sa’eed al-Khudri (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him), who said: “Do not have intercourse with a pregnant woman until she gives birth, or with one who is not pregnant until she has menstruated once.” Narrated by Abu Dawood, 2157. al-Haafiz Ibn Hajar said in al-Talkhees al-Habeer (1/171,172): Its isnaad is hasan.

In order to understand the greatness of Allaah’s bounty in accepting His slaves’ repentance and to know that He accepts the repentance of the penitent no matter how great and how many their sins, please see the answers to the questions no. 624, 13990, 47834, 23485 and 20983

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8647. If she committed zinaa when she was not Muslim and had a child, then she became Muslim, what should she tell other people and the child himself?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

If she committed zinaa when she was not Muslim and had a child, then she became Muslim, what should she tell other people and the child himself?

WHAT TO DO IF YOU HAD A CHILD BY AN "ARAB" THEN A DEW YEARS LATER YOU BECOME MUSLIM AND WANT TO GET MARRIED WHAT DO YOU DO? WHAT DO YOU TELL THE CHILD ABOUT HER REAL FATHER? WHAT DO YOU TELL THE PEOPLE? OR DOES IT MATTER

Praise be to Allaah and peace and blessings be upon the Messenger of Allaah.

Zinaa (fornication or adultery) is a crime that is forbidden by divine laws and rejected by all wise and sane people, even if they are not Muslim. Allaah has condemned those who do this in many aayaat of the Qur’aan and in numerous ahaadeeth of His Prophet (peace and blessings of Allaah be upon him). He has threatened those who do this with severe punishment and disgrace in this world and the next – except those who repent, have faith and do righteous deeds, for Allaah will accept their repentance. The gate of repentance is open, but it is a condition of repentance that one should regret the deed and give it up. Islam wipes out whatever came before.

With regard to the child, he belongs to his mother, and should not be named after his father. This is the ruling concerning the illegitimate child: he should not be named after his father because he was conceived in fornication, not in wedlock. It is obligatory to take care of this child and bring him up with Islamic manners and morals. Because this immoral act has occurred, you must repent from it, but you should cover it up and not disclose it; you do not have to tell the people the truth. If the child wants to know the truth, you can tell him in an appropriate manner, and let him know that what happened was in the days of kufr (before you became Muslim), and that when a person repents and becomes Muslim, this wipes out whatever happened before. The child does not bear any responsibility for what happened, and as long as his mother has become Muslim, there is no grounds for rebuking or punishing her. It is obligatory to accept the will and decree of Allaah, and if this child does righteous deeds he will enter Paradise. No soul is made to bear the burdens of another. We ask Allaah to keep you safe and sound and to forgive you. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8648. A woman who committed adultery and is contemplating suicide

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

A woman who committed adultery and is contemplating suicide

A married woman commits adultery, then she repented but the guilt of the act is haunting her. She is now thinking about suicide. What should be done and what is your advice?

Praise be to Allaah.

Ibn Mas'ood (may Allaah be pleased with him) said: "The believer sees his sin as a mountain beneath which he is sitting and which he fears may fall down upon him. The rebellious person sees his sin as a fly which passes in front of his nose and he swats it away…" (Reported by al-Bukhaari, 6308)

This woman's overwhelming sense of the burden of her sin is a sign of faith. We offer her the following advice:

She should examine her divorce from her first husband to make sure that it is sound according to sharee'ah (Islamic law), whether it took the form of talaaq (male-instigated divorce) or khul' (female-instigated divorce).

She should make sure that her marriage contract to the second man is also sound, because a marriage between two people guilty of adultery is not valid unless they have repented (see questions # 33); if the contract is found not to be valid, it must be repeated.

If this woman is sincere in her repentance towards Allaah, regrets what she did and is determined never to do it again, Allaah will forgive all her sins, no matter how great they were, so she should not despair of the mercy of Allaah, for no one despairs of Allaah's Mercy, except the people who disbelieve, and who despairs of the mercy of his Lord except those who are astray?

She should hasten to do many good deeds, to expiate for her sin, as Allaah says (interpretation of the meaning): "And perform al-salaat (the prayer) at the two ends of the day and in some hours of the night. Verily, the good deeds remove the evil deeds…" [Hud 11:114]

She should resume a pure Islamic life, based on purity and chastity. Suicide is not a solution at all, as it is one of the most grievous of major sins, and will only increase the punishment of the one who does it. The Prophet SAWS (peace and blessings of Allaah be upon him) said: "Whoever throws himself down from a high mountain and kills himself will be throwing himself down from a mountain in the Fire of Hell for all eternity. Whoever takes poison and kills himself will be taking poison in the Fire of Hell for all eternity. Whoever kills himself with a weapon (literally, iron) will be holding it in his hand and stabbing himself in the stomach in the Fire of Hell for all eternity. (Reported by al-Bukhaari, 5778)

We ask Allaah to help this woman to repent sincerely, to forgive her sins and to include her in His Mercy, for He is the All-hearing Who answers prayers.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8649. Repentance of the Fornicator

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Repentance of the Fornicator

Assalaamu'alaikum.

I have a friend. He has married. He told me, someday he did 'Zinnah' with other woman. Now, he want to Taubat An-Nasuha. The Questions are :

How can he do a Taubat An-Nasuha ? Would be Allah 'azza wa jalla receive his Taubat ?

He told me, (I'm sorry if sounds rough), his penis did not entered to the woman's vagina, but their condition have been nude. His penis position between her up leg. Could we say that is a zinna that must be punished with 'rajm' ?

As information, In our country, the zinna can't punish with 'rajm'. I need your answer soon as possible.

Jazzakumullaahu khoiran katsiran.

Assalaamu'alaikum warahmatullaahi wabarakaatuh.

All Praises are Due to Allah

The act that your friend committed is a great sin and crime. He must repent to Allah. The Prophet (peace and blessings of Allah be upon him) said: "the eyes fornicate, the hands fornicate, the legs commit fornication, and the private parts commit fornication". (It is reported by Ahmad and it is in sahih Al Jahni 4150.)

Tell your friend that he has to increase in good deeds so that Allah will wipe out his evil deeds, as Abdullah ibn Masud reported. He said that a man came to the Prophet (peace and blessings of Allah be upon him) and said, ‘Oh Messenger of Allah (peace and blessings of Allah be upon him), I met a woman in the garden so I pulled her close, fondled her, kissed her, and did everything with except have intercourse. The Prophet (peace and blessings of Allah be upon him) was then silent and so the verse came down, "verily, the good deeds erase the bad deeds, that is admonition to those who remember." So the Prophet (peace and blessings of Allah be upon him) called him and recited it to him. So Umar (may Allah be pleased with him) said, ‘Oh Messenger of Allah (peace and blessings of Allah be upon him) is this for him specifically or for everyone. He said (peace and blessings of Allah be upon him) , ‘no, for everyone.' (It was narrated by Ahmad.)

There are more details on repenting from fornication. Refer to question #624. As for your question regarding whether he is considered to have committed fornication, which is punishable by stoning, it is obligatory that the married fornicator be stoned and the unmarried fornicator receive lashes. This is only if the sexual organs of the fornicator penetrate the vagina of the woman. Whatever is similar deserves a different punishment, depending on the level of the haram committed. It is not obligatory that he admit to a judge what he did. It is sufficient that repentance take place between him and Allah, and Allah is the Acceptor of repentance and the Most Merciful. We ask Allah to forgive us and the rest of the Muslims.

Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8650. Can she marry someone who practices homosexuality?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Can she marry someone who practices homosexuality?

I have a gay friend born in a muslim family. he has turned gay because of certain circumstances eg. absence of father and other things. i want to ask :

is he considered a muslim? can i marry him in the hope that it'll bring him to the right path once more? i'm trying to change him back : is it okay for me to talk to him about sexual matters and all? what if he promises me to try to be on the straight path if i marry him ? if i marry him, and some day he gives in to his temptation (ie has a sexual intercourse with a male), will that have any affect on our marriage ? if he has had sexual contacts with males, is it forgivable if he repents sincerely ?

Praise be to Allaah.

Homosexuality is a major sin which deserves the most severe of punishments in this world and in the Hereafter. See Question no. 5177. But the person who does that cannot be described as a kaafir because of that, unless he thinks that it is permissible and claims that it is halaal – in which he is to be denounced as a kaafir. But simply doing it whilst admitting that it is haraam does not put a Muslim beyond the pale of Islam. He is still a Muslim, but he is exposed to the wrath of Allaah and is committing a major sin. It is not permissible for you to go ahead and marry him until he repents sincerely. Simply promising does not count as repentance. My advice to you is not to go ahead and marry him, rather you have to look for a righteous man who will be the means of bringing you happiness in this world and in the Hereafter. Homosexuality, just like other major sins, is open to repentance: whoever repents, Allaah will accept his repentance.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8651. Who is the one who should carry out the hadd punishment for zina?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Who is the one who should carry out the hadd punishment for zina?

Is killing of a woman allowed for the sake of family honour ,if she is found guilty of anything that is not good for the family's name and honour ,for example she is blamed for adultery and is not proved yet or found to have relation with a na-mahrum(not related to her) ,If not kindly state some verses from Quran-e-Majeed and some Ahadiths which render such killings incorrect unless being processed through the court of Islamic Law? Did any such incident occur in the days of The Holy Prophet(P.B.U.H) and how was it dealt with?.

Praise be to Allaah.

One of the gravest of major sins with which a person can meet his Lord is the sin of killing a soul whose killing Allaah has forbidden.

Allaah says (interpretation of the meaning):

“And whoever kills a believer intentionally, his recompense is Hell to abide therein; and the Wrath and the Curse of Allaah are upon him, and a great punishment is prepared for him”

[al-Nisa’ 4:93]

It was narrated that Anas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) was asked about major sins, and he said: “Associating others with Allaah, disobeying one’s parents, murder and bearing false witness.” Narrated by al-Bukhaari, 2510; Muslim, 88.

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The believer will continue to have a good chance of salvation so long as he does not shed haraam blood.” Narrated by al-Bukhaari, 6469.

It is not permissible to accuse chaste women of zina. Zina can only be proven by the testimony of four men who see the act take place with their own eyes, and see the penis enter the vagina, or by the unforced confession of the man or woman who committed zina.

Anything other than that is accusing a Muslim woman of zina, for which the person should be given eighty lashes.

Allaah says (interpretation of the meaning):

“And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever. They indeed are the Faasiqoon (liars, rebellious, disobedient to Allaah)”

[al-Noor 24:4]

It was narrated that Abu Hurayrah and Zayd ibn Khaalid al-Juhani (may Allaah be pleased with them both) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “… Go tomorrow, O Unays, to this woman and if she admits (to adultery) then stone her.” He said: I went to her the next day and she admitted it, so the Messenger of Allaah (peace and blessings of Allaah be upon him) ordered that she be stoned.” Narrated by al-Bukhaari, 2575; Muslim, 1698.

Allaah has specified the punishments for men and women who commit zina. The hadd punishment is stoning if they have been married and one hundred lashes for one who has not been previously married.

Allaah says (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment”

[al-Noor 24:2]

It was narrated from Jaabir that a man from (the tribe of) Aslam came to the Prophet (peace and blessings of Allaah be upon him) when he was in the mosque and he said, “I have committed adultery.” The Prophet (peace and blessings of Allaah be upon him) turned his face away from him. The man came to that side to which the Prophet had turned his face, and testified against himself four times. The Prophet (peace and blessings of Allaah be upon him) said, "Are you mad?” He said, “No.” The Prophet said, “Are you married?" He said, "Yes.” So he commanded that he be stoned in the Musalla (Eid prayer place). When the stones troubled him, he ran away, until he was caught in al-Harrah and killed.

Narrated by al-Bukhaari, 4969; Muslim, 1691.

If it is asked: who is it that should carry out this hadd punishment for zina?

The answer is:

No one should carry out the hadd punishments without the permission of the ruler. If there is no ruler who rules according to sharee’ah then it is not permissible for the ordinary people to carry out the hadd punishments. Whoever does that is sinning, because carrying out the hadd punishments requires examining the matter and requires shar’i knowledge in order to know the conditions of proof.

The ordinary people have no knowledge of such things, and the carrying out of one of the hadd punishments by the ordinary people leads to many evils and the loss of security, whereby people will attack one another and kill one another or chop off one another’s hands on the grounds that they are carrying out hadd punishments.

Al-Qurtubi said:

There is no dispute among the scholars that qisaas (retaliatory punishments) such as execution cannot be carried out except by those in authority who are obliged to carry out the qisaas and carry out hadd punishments etc, because Allaah has addressed the command regarding qisaas to all the Muslims, and it is not possible for all the Muslims to get together to carry out the qisaas, which is why they appointed a leader who may represent them in carrying out the qisaas and hadd punishments.

Tafseer al-Qurtubi, 2/245, 246.

Ibn Rushd al-Qurtubi said:

With regard to the one who should carry out this punishment – i.e., the hadd punishment for drinking alcohol – they agreed that the ruler should carry it out, and that applies to all the hadd punishments.

Bidaayat al-Mujtahid, 2/233.

Al-Shawkaani said:

It was narrated from Abu’l-Zinaad from his father that the fuqaha’ of the people of Madeenah used to say that no one should carry out any of the hadd punishments except the ruler, unless it is a man carrying out the hadd punishment for zina on his male or female slave. Nayl al-Awtaar, 7/295, 296.

The family of the woman should prevent her from committing immoral actions and should prevent the things that lead to that, such as going out, speaking to non-mahram men, and everything that may enable her to commit evil. If the only way is to detain her and tie her up, then they have the right to do that, so they should detain her in the house.

But as for killing her, they should not do that. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a married woman who had children and who formed an attachment to a man and committed immoral actions with him. When she was found out, she tried to leave her husband: did she have any right to her children after doing this? Was there any sin on them if they cut off relations with her? Was it permissible for the one who has proof of that to kill her secretly? If someone else did that would he be sinning?

He replied:

Praise be to Allaah.

Her sons’ and male relatives’ duty is to prevent her from committing haraam actions, and if the only way they could do that is by detaining her, then they should detain her. If it means that they have to tie her up, then they should tie her up. But the son should not beat his mother, and with regard to treating her kindly, they have no right to do otherwise. It is not permissible for them to cut off ties with her so that she is free to do evil actions, rather they should try to prevent her from doing evil as much as possible. If she needs provision and clothing they should provide that for her. And it is not permissible for them to carry out the hadd punishment – execution or otherwise – on her, and they will be sinning if they do that.

Majmoo’ al-Fataawa, 34/177-178.

It so happened that some women committed zina at the time of the Prophet (peace and blessings of Allaah be upon him), and no one in their families killed any of these women. One of them was al-Ghaamidiyyah (may Allaah be pleased with her).

It was narrated that Buraydah ibn al-Haseeb said: A woman from Ghaamid, a branch of al-Azd, came and said: “O Messenger of Allaah, purify me!” He said, “Woe to you! Go back and seek the forgiveness of Allaah and repent to Him.” She said: “I think that you intend to send me back as you sent Maa’iz ibn Maalik back.” He said, “What has happened to you?” She said that she had become pregnant as a result of zina. He said: “Is it you (who has done that)?” She said: “Yes.” He said to her: “(You will not be punished) until you give birth to that which is in your womb.” A man from among the Ansaar sponsored her [i.e., paid for her needs etc] until she delivered (the child). Then he (that Ansaari) came to the Prophet (peace and blessings of Allaah be upon him) and said: “The Ghaamidi woman has given birth to a child.” He (the Prophet (peace and blessings of Allaah be upon him)) said: “Then we will not stone her and so leave her child with no one to nurse him.” One of the Ansaar stood up and said: “O Messenger of Allaah, let me be responsible for ensuring that he is nursed.” Then she was stoned to death.

Narrated by Muslim, 1695.

So the attitude of the family of the woman asked about here, claiming that she deserves to be executed, is wrong in other ways as well, such as:

1 – They do not have the attitude if one of their sons or brothers commits zina. This is like the actions of the people of the Jaahiliyyah who allowed themselves to commit zina but not their women. And these people feel that their honour has been besmirched and their protective jealousy comes to the for if their women commit sin, but there is no protective jealousy on their part if one of their sons or brothers does the same thing. Indeed some fathers boast about their son’s evil actions and encourage him to do it.

2 – They have opened the door for women to fall into sin, by allowing women to attend mixed schools, have bad friends, watch haraam things and sit in reprehensible gatherings. This has led to women’s hearts becoming deadened and attracted to immoral things. Some of them do not arrange marriages for their daughters or sisters and they stipulate impossible conditions, then they want to punish them when they are the ones who deserve punishment more.

3 – They don’t only kill for the sin of zina, rather they do that even if the woman only spoke to or got to know a non-mahram man, for which there is no hadd punishment of killing in sharee’ah.

4 – They open the door for everyone who wants to kill his sister or daughter on the grounds of nonsensical excuses, when the reason for killing her may be her wealth, or because she knows things about them that they want to conceal, or other such reasons.

From time to time we hear claims from the kaafir west or the deviant east that everyone who kills his sister or daughter does so because of honour. That is because many laws let the killer off if he kills any family member for this reason.

Even though this claim may be true, we should not be deceived by these people and their claims, because the purpose of these claims is to remove gheerah (protective jealousy) from the hearts of the woman’s family, and to open the door for women to commit immoral actions.

What the guardians of women must do is to fear Allaah regarding those who are under their care, and prevent them from committing immoral actions or doing the things that lead to that, and not be either careless or too strict.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8652. He committed adultery and his conscience is troubling him, and he wants to get rid of the foetus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He committed adultery and his conscience is troubling him, and he wants to get rid of the foetus

I a Moslem single person, who lives in the USA. I committed adultery many times with the same woman. Now, the women is pregnant. I would like to know if I can marry her in order to solve the problem (I mean cover the scandal)so the baby will find a father and gets the name. Actually, unfortunately, I would prefer abortion and I wish to convince her to do that, but don't know if this is considered killing a person. If so, I would feel guilty because of that. I believe the embryo is about 6-8 weeks. Please I need your help as soon as possible, Jazak Allah Khair.

Praise be to Allaah.

Firstly, my brother in Islam, I offer you my condolences for the faith that you lost during the times when you were committing adultery. For the Prophet (peace and blessings of Allaah be upon him) said: “When an adulterer commits illegal sexual intercourse, then he is not a believer at the time he is doing it, and when a drinker of an alcoholic liquor drinks it, then he is not a believer at the time of drinking it, and when a thief steals, then he is not a believer at the time of stealing, and when a robber robs, and the people look at him, then he is not a believer at the time of doing robbery.” (Narrated by al-Bukhaari, no. 2475)

Have you not read what your Lord says in His Book?

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to Hell unless Allaah forgives him)”

[al-Israa’ 17:32 – interpretation of the meaning]

Do you not know that Allaah sees you wherever you are, and He hears you when you speak?

Do you not remember the great blessings that Allaah has bestowed upon you? For He is the One Who heals you when you are sick, the One Who feeds you when you are hungry and gives you to drink when you are thirsty. And He has given you the greatest blessing that He has bestowed upon mankind, the blessing of Islam. “Is there any reward for good – other than good?” [al-Rahmaan 55:60 – interpretation of the meaning]

My brother, ask yourself, Whose dominion do you live under? Whose provision do you eat from? By Whose command do you live? Is it not the dominion of Allaah, the provision of Allaah, the command of Allaah? So how can you disobey Allaah?

Perhaps you have forgotten the hadeeth of the Mi’raaj, in which the Prophet (peace and blessings of Allaah be upon him) said:

“… then we proceeded and came to something like a tannoor (a kind of oven).” [The narrator] said: “I think he said, ‘in which there were clamouring voices.’” He [the Prophet (peace and blessings of Allaah be upon him)] said: “We looked into it and there we saw naked men and women. Flames were coming to them from the bottom of it, and when the flames reached them, they made an uproar. I said to them [i.e., the two angels who were accompanying him], ‘Who are these?’ They said, ‘Proceed, proceed!’… I said to them, ‘I have seen strange things this night. What is this that I have seen?’ They said, ‘We will tell you…. The naked men and women in the structure that resembled a tannoor oven are the adulterers and adulteresses.’”

(Narrated by al-Bukhaari in Baab Ithm al-Zunaat, no. 7047).

So you must hasten to repent sincerely before death overtakes you, for the gate of repentance is open until the sun rises from the west or before the soul reaches the throat [at death]. Allaah rejoices over the repentance of His slave, and He will change his bad deeds (sayi’aat) into good deeds (hasanaat). Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.

And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance[al-Furqaan 25:68-71]

Secondly, with regard to your question, “Do I have to marry her?”, this is the issue of the adulterer marrying the woman with whom he committed adultery. The answer is that it is not permissible for him (the adulterer) to marry her, or for her to marry him, until the label of adultery no longer applies to them. That label can only be removed through repentance.

It is not permissible for you to marry her even if she is Jewish or Christian, because she is a zaaniyah (adulteress). Even if she is Muslim, it is not permissible for you to marry her because she is a zaaniyah. And it is not permissible for her to accept you as a husband because you are a zaani (adulterer). Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicator or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”[al-Noor 24:3]

The phrase “Such a thing is forbidden to the believers” indicates that this marriage is forbidden.

“It is essential that both of you repent to Allaah, give up this sin, regret the evil actions that have occurred in the past, resolve not to return to them, and do many righteous deeds, so that Allaah may accept your repentance and turn your bad deeds (sayi’aat) into good deeds (hasanaat). Allaah says (interpretation of the meaning):

‘And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.

And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance’

[al-Furqaan 25:68-71]

If you want to marry her, you have to be sure that she is not pregnant by waiting to see if she menstruates before you do so. If it becomes apparent that she is pregnant, it is not permissible for you to marry her until after she delivers the baby, in accordance with the hadeeth of the Prophet (peace and blessings of Allaah be upon him), in which he forbade a man to use his water to irrigate the crops of another.”

(Fatwas of the Standing Committee in al-Buhooth al-Islamiyyah magazine, vol. 9, p. 72)

Thirdly, you say, “so the baby will find a father and gets the name” This is the matter of attributing the child of adultery: who is he to be named after?

The answer is that the majority of scholars said that the child of adultery should not be named after the adulterer, because the Prophet (peace and blessings of Allaah be upon him) said: “The child goes to the owner of the bed and the adulterer gets nothing but the stones (despair, i.e., to be stoned to death).” (Agreed upon. Al-Bukhaari 2053; Muslim, 1457. Al-Mughni by Ibn Qudaamah, vol. 7, p. 129)

Fourthly, you say, that you would prefer the woman to get rid of the baby. This is the issue of abortion, and the ruling on that is as stated in the report of the Committee of Senior Scholars (Hay’at Kibaar al-‘Ulamaa’), no. 140, dated 20/6/1407 AH, which is as follows:

“1 – It is not permissible to abort the pregnancy at any of its various stages except for a legitimate shar’i reason, and within very narrow limits.

2 – If the pregnancy is in the first stage, which is forty days, and aborting it will serve a legitimate shar’i interest or ward off some harm, then it is permissible to abort it. But aborting it at this stage for fear of difficulty in bringing up children or in providing for them or teaching them, or fear for their future, or because the couple feel that they have enough children – this is not permitted.

3 – It is not permissible to abort the pregnancy once it has become an ‘alaqah (clot) or mudghah (chewed lump of flesh) [i.e., after 40 days’ gestation] unless a trustworthy medical committee has stated that allowing the pregnancy to continue poses a danger to the health of the mother, such that there is the fear that she will die if the pregnancy continues. In this case it is permissible to abort the pregnancy, after exhausting all other means of trying to ward off that danger.

After the third stage, and after the completion of four months of pregnancy, it is not permissible for you to abort the pregnancy unless a group of trustworthy specialist doctors decide that leaving the foetus in his mother’s womb will lead to the death of the mother; this is after exhausting all possible means of keeping the foetus alive. Performing an abortion subject to these conditions is permitted in order to ward off the greater of the two harms, and to preserve the greater of the two interests.”

(Quoted from al-Fataawa al-Jaami’ah, vol. 3, p. 1055)

We ask Allaah to keep us safe and sound and to accept our repentance. May Allaah bless our prophet Muhammad.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8653. Abortion of a foetus resulting from a zina relationship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Abortion of a foetus resulting from a zina relationship

Is it permissible for a woman who has committed immoral actions to abort the foetus?

Praise be to Allaah.

The efforts and ijtihaad of the fuqaha’ have focused on abortion in general terms, and the rulings on that and the consequences that may follow. They have not gone into details concerning cases where the pregnancy results from immorality. This may be because they consider that to come under the same ruling as abortion of a pregnancy resulting from a proper marriage. If abortion of a pregnancy resulting from a proper marriage is haraam under normal circumstances, then it is even more so in cases where the pregnancy results from immorality, because permitting abortion of pregnancy which results from immorality would encourage evil actions and the spread of immorality. One of the basic principles of Islam is that it forbids immorality and all the ways that lead to it, e.g., it forbids tabarruj (wanton display of one’s charms) and free mixing (of men and women).

In addition, an innocent foetus which has committed no sin should not be sacrificed because of a sin committed by someone else. Allaah says (interpretation of the meaning):

“No one laden with burdens can bear another’s burden”

[al-Israa’ 17:15]

It is known that the Messenger of Allaah (peace and blessings of Allaah be upon him) sent the Ghaamidi woman who was pregnant as a result of zinaa away until she gave birth, then after the birth he sent her away until she had breastfed the child and weaned him. She came back with the child who had a piece of bread. The Prophet (peace and blessings of Allaah be upon him) gave the child to one of the Muslims, then he gave orders that she should be placed in a hole up to her chest, and commanded the people to stone her. Imaam al-Nawawi said concerning this hadeeth: “A pregnant woman should not be stoned until she gives birth, whether her pregnancy is the result of zina or otherwise. This is agreed upon, lest her foetus be killed. The same applies if her hadd punishment is flogging; a pregnant woman should not be flogged, according to consensus, until she has given birth.” (Saheeh Muslim bi Sharh al-Nawawi, 11/202)

This incident shows us the extent to which Islam is concerned with the foetus, even if it is the result of zina: the Prophet (peace and blessings of Allaah be upon him) delayed the carrying out of the hadd punishment on the mother in order to save the life of the foetus.

Can it be imagined that the Lawgiver would permit killing the foetuses by abortion in order to fulfil the wishes of those who follow their whims and desires?

Furthermore, those who say that abortion is permitted within the first forty days of a legitimate pregnancy based their ijtihaad on a concession, like not fasting in Ramadaan for those who have valid excuses, or shortening the four-rak’ah prayers whilst travelling, but it is stated in sharee’ah that concessions cannot be connected to sins.

Imaam al-Quraafi said: “With regard to sins, they cannot be taken as reasons for concessions. Hence one who is travelling for the purpose of sin cannot shorten his prayers or break his fast, because the reason for doing these is travelling, but in this case the reason for travelling is to commit sin, so the concession does not apply, because granting a concession on the basis of sin will encourage people to sin further.” (al-Furooq, 2/33)

Similarly, the basic principles of Islamic sharee’ah do not give the same concessions to a woman who is pregnant as a result of zinaa as are given to a woman who is pregnant as a result of proper marriage, lest that help her in her sin, and it does not make it easy for her to get rid of the results of her evil actions.

In addition, the foetus in the case of zinaa has no guardian, because according to sharee’ah the title of father can only be given to the one who has a child from a woman in a proper marriage. This is part of the meaning of the hadeeth: “The child goes to the owner of the bed and the adulterer gets nothing but the stones (despair, i.e. to be stoned to death).” (Narrated by al-Bukhaari and Muslim). The guardian of the foetus in such cases is the sultan or ruler – the one who is in charge of the Muslims’ affairs – for he is the guardian of those who have no guardian. The way in which the ruler disposes of people’s affairs is based on the interests of the people, and there is no interest to be served in destroying the soul of the foetus in order to preserve the mother’s interests, because that would involve encouraging her and others to persist in this evil action.

From Ahkaam al-Janeen fi’l-Fiqh al-Islami by ‘Umar ibn Muhammad ibn Ibraaheem Ghaanim

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8654. Why adultery, gambling and the flesh of swine are haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Why adultery, gambling and the flesh of swine are haraam

Why are adultery, gambling, eating the flesh of swine forbidden in Islam or consedered "haram"?

Even though we find it strange that a Muslim would ask such a question about matters which are so clear and undisputed, the answer is simply that these things are haraam because Allaah, Whom we must obey, has forbidden them. He tells us in the Qur’aan (interpretation of the meanings):

“And come not near to unlawful sexual intercourse. Verily, it is a faahishah (a great sin) and an evil way.” [al-Israa’ 17:32]

“He has forbidden you only the maytatah (dead animals), and blood, and the flesh of swine…” [al-Baqarah 2:173]

“O you who believe! Intoxicants, gambling, al-ansaab [stone altars for sacrifice to false gods], and al-azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

Shaytaan wants only to excite enmity and hatred between you with intoxicants and gambling, and hinder you from the remembrance of Allaah and from al-salaah. So, will you not then abstain?” [al-Maa’idah 5:90-91]

So we must avoid all that which Allaah has forbidden, out of faith in His laws, in the hope of His reward and in fear of His punishment. We must also believe that Allaah does not forbid anything in Islamic sharee’ah except that which is harmful and corrupt, whether we understand this rationally or not, because He says (interpretation of the meaning):

“And no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission.” [al-Nisaa’ 4:65]

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8655. The punishment for zina (fornication, adultery) and how to keep oneself from going back to it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

The punishment for zina (fornication, adultery) and how to keep oneself from going back to it

The problem is that I am a young man of thirty years of age. I got to know a girl who is nineteen years old who used all kinds of means to get to know me and get close to me. Without much talk or discussion, she went with me to my flat and I had intercourse with her dozens of times. There was a moment when I felt that I was about to die and I wanted to repent. I went to my father and asked him to get me married, and in fact I got married to a righteous girl from a respectable family. My main aim in marriage was to seek a woman who was religiously-committed, and this is what happened, for she is religious and is the daughter of a respected shaykh.

But my problem has become worse. Despite the fact that I have been successfully married – in everyone else’s eyes – for over a year and a half, I suddenly realized that I still feel love for the first girl with whom I had intercourse, and I am not able to leave her. Since I got married, I have not touched her or gone near her, but not a day goes by without me getting in touch with her by phone, and I do not want to hide from you the fact that I masturbate with my hand while I am speaking to her on the phone. I feel as if I am trapped by this girl and now she is not after me as much as I am after her. When we meet I feel scared to touch her, because I fear going back to zina.

My problem is simply psychological, which is how to discipline [?] myself and convince myself to keep away from this girl for once and for all, even though my wife is more beautiful than her and is better and she does everything she can to keep me chaste. Hence I despair of myself and I do not know how to sort myself out, despite the fact that everyone around me describes me as being good-hearted, loving good for people, shedding tears for the calamities and needs that befall people; they say that I try harder to do good for people than they do themselves, happily and willingly, and without them knowing about that, following the words of the Messenger of Allaah, “A man who gives in charity and conceals it so that his left hand does not know what his right hand is giving.”

Please help me to that I can be content with myself and be a righteous person.

Praise be to Allaah.

We ask Allaah to relieve your distress and that of everyone who is distressed. From your question we may note the following:

1 – The fact that you have cut off the route to the Shaytaan, and are preventing him from continuing to tempt you, by getting married is something commendable, which points – in sha Allaah – to the goodness in your heart.

2 – In order for you to be sincere towards your Lord in your repentance, and so that Allaah may change your bad deeds (sayi’aat) into good deeds (hasanaat), you have to stop thinking about the first woman. Do not follow in the footsteps of the Shaytaan, and do not get carried away thinking about her, let alone speaking to her on the telephone, let alone meeting her, let alone doing anything that is more serious than that.

3 – Since it was thinking of death that led you to leave the first woman and get married, you should never stop thinking of it. This is the best advice a person may be given, whether he is falling short in obeying Allaah, or he is doing something that earns the wrath of Allaah. This is what gives the one who is falling short the motive to strive, because when death comes, good deeds are no longer recorded. It also gives the one who is doing evil actions the motive to stop and give them up, because a person’s deeds are judged according to his last deeds. It is sufficient for you to think of one thing: what if Allaah were to take your soul when you were masturbating while talking to this woman? What if Allaah were to take your soul when you were having unlawful intercourse with her?

My brother, think about it. Do you want to come out of your grave on the day when mankind is resurrected, holding onto your private part? Do you not see the great difference between this and between being resurrected prostrating or reciting the Talbiyah (as on Hajj or ‘Umrah) or remembering Allaah?

4 – The way in which you describe yourself makes us feel that there is much that is good in you, so beware of losing the reward for this goodness by having a bad end. Beware of depriving yourself of the reward for these virtues by committing such a major sin that will bring the wrath of your Lord upon you.

5 – You have no excuse for this relationship, for you are married to a woman who – as you say – is more beautiful and is better than the first one, so why not thank Allaah for giving you a halaal means of satisfying your desires? Why are you not content with that which Allaah has decreed for you of permissible things?

Your sin in doing these haraam deeds is worse than if you were not married. You are not single, rather Allaah has blessed you with the means of satisfying your desires in a permissible way. So whenever the Shaytaan makes you think of her (the first woman), go to your wife and seek refuge with Allaah from the Shaytaan.

6 – We give you the best advice, which is to make du’aa’. Get up in the latter part of the night and beseech your Lord, submitting yourself to Him and humbling yourself before His Majesty, asking Him to rid you of the problem. Turn to your Lord and call upon Him, for He is the best One to be asked – may He be glorified – and He does not turn away His slaves if they are sincere.

7 – Do you know that by thinking of this girl, getting in touch with her and meeting her, the Shaytaan may cause you to fall into that which you did before? I hope that you will not be over-confident and think that you will be able to resist, for the one who is ruled by his desires is weak, and whoever walks for a few steps with the Shaytaan will walk with him to the end. But you should know that you are incurring the wrath of the Compeller (al-Jabbaar) and that you are committing one of the gravest acts of disobedience against Allaah after shirk.

Imaam Ahmad (may Allaah have mercy on him) said: I do not know of any sin after murder that is worse than zina, and he quoted as evidence the hadeeth of ‘Abd-Allaah ibn Mas’ood who said: “O Messenger of Allaah, which sin is the worst?” He said, “Setting up a rival to Allaah when He is the One Who created you.” [‘Abd-Allaah] said: “Then what?” He said, “Killing your child for fear that he may eat with you.” [‘Abd-Allaah] said, “Then what?” He said, “Committing adultery with your neighbour’s wife.” And confirmation of that was revealed in the Qur’aan:

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment”

[al-Furqaan 25:68]

You must also understand the effects that zina has on the soul (or on one’s psyche). Ibn al-Qayyim (may Allaah have mercy on him) said:

Zina encompasses all the characteristics of evil: lack of religious commitment, loss of piety, loss of chivalry, lack of protective jealousy (gheerah). You will not find any adulterer who is pious, or keeps his promises, or speaks truthfully, or is a good friend, or has complete protective jealousy towards his family. Treachery, lying, betrayal, lack of modesty, lack of awareness that Allaah is always watching, lack of chivalry, loss of protective jealousy from the heart – these are the effects and implications of zina.

One of the effects of zina is that it earns the wrath of Allaah because His sacred limits are transgressed. If a man were to do such a thing to any king, he would meet the direst consequences. Another effect of zina is the darkening of the face, and the grimness and misert of face that are apparent to other people. Another effect of zina is darkness of the heart and the extinguishing of its light, which is what causes the extinguishing of light in the face and the darkening thereof. Another effect of zina is the poverty that it leads to. Another effect of zina is the loss of respect towards the one who does it, and the lowering of his status in the eyes of his Lord and in the eyes of His slaves. Another effect of zina is that is causes him to lose the best of attributes, namely chastity, goodness and righteousness, and it earns him their opposites, namely immorality, evildoing, adultery and betrayal. Another effect of zina is that it causes him to lose the title of believer, as it was narrated in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “No adulterer is a believer at the moment when he is committing adultery.” Another of the effects of zina is that it exposes one to the possibility of being one of the inhabitants of the oven (tannoor) in which the Prophet (peace and blessings of Allaah be upon him) saw the adulterers and adulteresses. Another of the effects of zina is that it takes away the goodness which Allaah described as the attribute of those who are chaste, and replaces it with the evil which Allaah described as the attribute of the adulterers, as Allaah says (interpretation of the meaning):

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women)”

[al-Noor 24:26]

Allaah has forbidden Paradise to every evil person, and He has made Paradise the abode of the good, and no one will enter it but those who are good. Allaah says (interpretation of the meaning):

“Those whose lives the angels take while they are in a pious state (i.e. pure from all evil, and worshipping none but Allaah Alone) saying (to them): Salaamun ‘Alaykum (peace be on you) enter you Paradise, because of that (the good) which you used to do (in the world)”

[al-Nahl 16:32]

“and its keepers will say: Salaamun ‘Alaykum (peace be upon you)! You have done well, so enter here to abide therein”

[al-Zumar 39:73]

So they will deserve the greeting of the angels and admission to Paradise because of their goodness. But the adulterers are among the most evil of creation, and Allaah has made Hell the abode of evil and its people. When the Day of Resurrection comes, the evil will be distinct from the good, and the evil will be piled up together, then it and its people will be thrown into Hell. No one who is good will enter Hell and no one who is evil will enter Paradise. Another of the effects of zina is the sense of alienation which Allaah instills in the heart of the adulterer, and this is like the alienation that shows on his face. For the one who is chaste has sweetness in his face and contentment in his heart, and whoever sits with him feels at ease with him. But the adulterer has signs of alienation in his face and whoever sits with him will feel uneasy. Another of the effects of zina is lack of respect, as his family, friends and others lose respect for him, and he becomes the most despicable thing in their sight; this is in contrast to the chaste person, who is blessed with dignity and sweetness. Another of the effects of zina is that people will regard him as a traitor and no one will trust him with regard to his wife or child. Another of the effects of zina is the foul odour that will emanate from him and be detected by everyone who has a sound heart; it will emanate from his mouth and body, and were it not for the fact that there are all the people have a similar odour, that smell would spread far and wide.

Another of the effects of zina is that he will feel uneasy and distressed, for adulterers are doing the opposite of what they are seeking. Whoever seeks the enjoyment and good things of life by means of that which Allaah has forbidden, Allaah will punish him by letting him get the opposite of that which he is trying to achieve. For that which is with Allaah can only be attained by obeying Him, and Allaah never makes disobedience towards Him the means of attaining anything good. If the immoral person only knew what delight, happiness, ease and good living there is in chastity, he would realize that the delights that he has missed out on are many times greater than those which he may have enjoyed, let alone the consequences in the Hereafter, when the chaste person will attain the reward of Allaah and will be honoured by Him. Another of the effects of zina is that he has exposed himself to missing out on the delights of al-hoor al-‘iyn in the beautiful abodes of the Garden of Eden (Jannaat ‘Adan). We have stated above that Allaah will punish those who wear silk in this world by depriving them of it on the Day of Resurrection, and He will punish those who drink wine in this world by depriving them of it on the Day of Resurrection. Similarly, those who enjoy forbidden images in this world will also be deprived of such in the Hereafter. Indeed, everything that a person gets in this world, if he indulges in it by permissible means, his share of it on the Day of Resurrection will be reduced to the extent that he indulged in it. And if he got it from haraam sources, he will lose out on it altogether on the Day of Resurrection. Another of the effects of zina is that zina leads to cutting the ties of kinship, disobedience towards parents, haraam earnings, mistreating others, neglect of one's wife and children, and it may even lead a person to shed blood unlawfully. He may seek help to commit zina by means of sihr (witchcraft) and shirk, and he may or not know that this sin inevitably includes other sins committed beforehand or alongside it, and that it leads to other kinds of sins that come after it. It is surrounded by a host of other sins that come before and after. It is the thing that is most likely to bring about evil in this world and the Hereafter, and the most likely to prevent good in this world and in the Hereafter. If a person falls into its traps and snares, it will be hard for sincere people to save him and for doctors to treat him; its prisoner cannot easily be ransomed, and its victim cannot be rescued. It also leads to the loss of blessings. If a person falls into this trap, let him bid farewell to the blessings of Allaah, for blessings may easily depart from a person and vanish. Allaah says (interpretation of the meaning):

“That is so because Allaah will never change a grace which He has bestowed on a people until they change what is in their ownselves. And verily, Allaah is All-Hearer, All-Knower”

[al-Anfaal 8:53]

“But when Allaah wills a people’s punishment, there can be no turning back of it, and they will find besides Him no protector”

[al-Ra’d 13:10]

These are some of the harmful effects of this action.

Rawdat al-Muhibbeen, p. 360-363

We advise you to read a book by Ibn al-Qayyim which is very useful with regard to this topic. It is al-Jawaab al-Kaafi li man sa’ala ‘ala al-Dawaa’ al-Shaafi.

Finally, we ask Allaah to keep you safe and sound with regard to your religious commitment and your worldly affairs, and to help you put your affairs in order before you meet your Lord. And Allaah is the Guide to the Straight Path.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8656. She wants to give up prayer as she feels shy before Allaah because she is committing zina

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She wants to give up prayer as she feels shy before Allaah because she is committing zina

I know that zina is an immoral and evil action, and I feel too shy to stand before Allaah in prayer after doing ghusl for janaabah because of engaging in zina (unlawful sexual relations). I ask Allaah for forgiveness. Believe me, I do not feel happy and content in myself because of what I am doing, but I am trying to soothe my conscience. Should I go back to praying or not, whilst continuing to commit zina?

Praise be to Allaah.

Undoubtedly zina is one of the major sins, one of the worst crimes, one of the most evil and immoral of actions. Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace”

[al-Furqaan 25:68-69]

Hence Allaah decrees a severe punishment in this world for those who commit zina, namely the hadd punishment. Allaah says, describing the punishment for the unmarried person who commits zina:

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment.”

[al-Noor 24:2 – interpretation of the meaning]

But for the muhsan (one who is or has been married) who commits zina, the punishment is execution. It says in the hadeeth narrated by Imam Muslim in his Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “If a previously-married man (commits zina) with a previously-married woman, (the punishment is) one hundred lashes and stoning.” (al-Hudood 3199).

Because of the abhorrence and obscenity of this action, even the monkeys are offended by it, and they carried out the hadd punishment of stoning on a monkey which committed zina, as was narrated in Saheeh al-Bukhaari from ‘Amr ibn Maymoon who said: “During the Jaahiliyyah I saw a monkey which had committed zina, so the other monkeys got together and stoned it, and I stoned it with them.” (al-Manaaqib, 5360).

How can an adult, accountable Muslim whom Allaah has honored with Islam be content to stoop to the level of animals and beasts which, whenever their desire is provoked, they satisfy it however they want? The seriousness of this sin is not limited to punishment in this world only, rather the punishment in the Hereafter is far greater and far worse. According to a hadeeth narrated by Imam al-Bukhaari from Samurah ibn Jundub, the Prophet (peace and blessings of Allaah be upon him) said: “Two (angels) came to me last night, woke me up and set out with me… until we came to something like a tannoor (clay oven), in which there was shouting and voices. We looked inside and saw naked men and women, towards whom flames came from beneath them. When the flames reached them, they cried out. I said to them [the two angels], ‘Who are these people?’… They told me, ‘As for the men and women in the structure like a tannoor oven, they are the adulterers and adulteresses…’” (6525).

If a person dies committing this sin, what will be his situation? What will he say to his Lord when he stands before Him for judgement?? Is this the way to give thanks for the never-ending, innumerable blessings of Allaah? Is this the way to give thanks for the blessings of good health? Do you think that Allaah does not see you when you are committing this great sin? Allaah says (interpretation of the meaning):

“Truly, nothing is hidden from Allaah, in the earth or in the heaven”

[Aal ‘Imraan 3:5]

Do you not know that these physical faculties with which you are disobeying your Creator will testify against you on the Day of Resurrection? Have you not heard the words of the Compeller (al-Jabbaar):

“Till, when they reach it (Hell-fire), their hearing (ears) and their eyes and their skins will testify against them as to what they used to do.

And they will say to their skins, ‘Why do you testify against us?’ They will say: ‘Allaah has caused us to speak.’ He causes all things to speak, and He created you the first time, and to Him you are made to return”

[Fussilat 41:20-21 – interpretation of the meaning]?

So our answer is that you must hasten to repent sincerely from this great sin, regret deeply what you have done, immediately give it up and give up everything that may lead to it. The causes of zina include the following:

1 – Unveiling and wanton display by uncovering the face, hair or any part of the body. It was narrated in the hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell whom I have not seen… Women who are clothed yet naked, who have gone astray and try to lead others astray also. Their heads look like the humps of camels, leaning to one side. They will never enter Paradise nor even smell its fragrance, although its fragrance may be detected from such and such a distance.” (Narrated by Imam Muslim, al-Libaas wa’l-Zeenah, 3971).

2 – Being alone with a man who is not a mahram for you, because the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No man should be alone with a (non-mahram) woman unless her mahram is present.” (Narrated by al-Bukhaari, 3842).

3 – Beware of mixing with those whom you are not permitted to mix with, for zina only happens as a result of that. You must pay attention to your conscience and do not pay attention to the whispers of the Shaytaan when he tries to make zina look attractive and to make this crime seem insignificant. The Shaytaan has sworn by Allaah’s Glory that he will mislead the sons of Adam. Allaah says (interpretation of the meaning):

“[Iblees (Satan)] said: ‘By Your Might, then I will surely, mislead them all,

Except Your chosen slaves amongst them (i.e. faithful, obedient, true believers of Islamic Monotheism)’”

[Saad 38:82]

The Shaytaan has gained a victory over you in this way, but he will not stop at making you fall into this sin, rather he is striving to make sure that you will abide in Hell for eternity – we seek refuge with Allaah from that – by making the idea of giving up prayer on the basis of this false reasoning seem attractive to you.

Because giving up prayer constitutes kufr or disbelief in Allaah. In Saheeh Muslim it is narrated that Jaabir ibn ‘Abd-Allaah said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Between a man and kufr and shirk there stands his giving up prayer.’” (al-Eemaan, 116). And he (peace and blessings of Allaah be upon him) said: “The covenant that differentiates us from them is prayer; whoever gives it up is a kaafir.” (Narrated by al-Tirmidhi, al-Eemaan, 2545; classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi, 2113)

So you have to pray a great deal for forgiveness, repent and make du’aa’. You have to pray regularly and pray a great deal, and strive to be humble and focused in prayer, because Allaah says (interpretation of the meaning):

“and perform As-Salaah (Iqaamat-as-Salaah). Verily, As-Salaah (the prayer) prevents from Al-Fahshaa’ (i.e. great sins of every kind, unlawful sexual intercourse) and Al-Munkar (i.e. disbelief, polytheism, and every kind of evil wicked deed)”

[al-‘Ankaboot 29:45]

“And perform As-Salaah (Iqaamat-as- Salaah), at the two ends of the day and in some hours of the night [i.e. the five compulsory Salaah (prayers)]. Verily, the good deeds remove the evil deeds (i.e. small sins)”

[Hood 11:114]

You should not think that repentance is too difficult or feel that Allaah will never accept your repentance, for the Shaytaan is keen to sow the seeds of despair in your heart.

You should note that whoever repents, Allaah will accept his repentance and change his bad deeds into good deeds. Allaah says (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.

And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:71]

The gate of repentance is open, and no one can stand between you and repentance. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah will accept the repentance of His slave so long as the death rattle has not yet reached his throat.” (Narrated by al-Tirmidhi, al-Da’waat, 3460; classed as hasan by al-Albaani in Saheeh Sunan al-Tirmidhi, 2802).

Allaah rejoices over this repentance. According to a hadeeth narrated by Imam Muslim in his Saheeh from Anas ibn Maalik, the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah rejoices over the repentance of His slave when he repents more than any one of you would rejoice if he were travelling in the wilderness and his camel which was carrying his food and drink wandered off, and he despaired of ever finding it, then he comes to a tree and lies down in its shade, thinking that he will never see his camel again, then whilst he is like that he sees it standing next to him, so he seizes its reins and says, ‘O Allaah, You are my slave and I am Your Lord!’ making this mistake because he is so happy.” (Baab al-Tawbah, 4932).

Finally, after you have repented you must cut off all the routes that may lead to evil, by means of the way prescribed in sharee’ah which Allaah has permitted, namely marriage. You should note that it is not permissible for a Muslim man or woman to marry a person who has committed zina unless he or she repents to Allaah. If he repents and gives up this sin, then it is permissible for you to marry him after he repents. Please see questions no. 11195 and 2627.

May Allaah help us and you to repent sincerely. And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8657. Is there any expiation for having intercourse with a woman in her back passage?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Is there any expiation for having intercourse with a woman in her back passage?

Praise be to Allaah.

Firstly:

It is haraam to have intercourse with one’s wife in her back passage, and the Prophet (peace and blessings of Allaah be upon him) said that the one who does that is cursed.

We have quoted the evidence from the Qur’aan and Sunnah to show that it is haraam, as well as describing some of the evil consequences of that, in the answer to question no. 1103 and 6792.

Islam has not stipulated any expiation for this action, so there is no expiation for it apart from repentance and regret, and turning back to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: What is the ruling on having intercourse with a woman in her back passage? Is there any expiation required of the one who does that?

He replied:

Having intercourse with a woman in her back passage is a major sin and is one of the most heinous acts of disobedience, because it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Cursed is the one who has intercourse with his wife in her back passage.” Narrated by Abu Dawood, 2162; classed as hasan by al-Albaani in Saheeh Abi Dawood.

And he (peace and blessings of Allaah be upon him) said: “Allaah will not look at a man who had intercourse with a man or a woman in the back passage.” Narrated by al-Tirmidhi, 1166; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

What the one who has done that must do is hasten to repent sincerely, which means giving up the sin and abstaining from it out of respect for Allaah and out of fear of His punishment, regretting what he has done of that and sincerely resolving never to go back to it, as well as striving to do righteous deeds. Whoever repents sincerely, Allaah will accept his repentance and forgive his sins, as Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

There is no expiation required of one who has anal intercourse, according to the more correct of the two scholarly opinions, and his wife does not become haraam to him because of that, rather she remains his wife. But she does not have to obey him in this grave evil; rather she is obliged to refuse, and to demand a annulment of her marriage to him if he does not repent. We ask Allaah to keep us safe and sound from that.

From Fataawa Islamiyyah, 3/256

Al-Bayhaqi (may Allaah have mercy on him) said:

If he does that (i.e., has intercourse with her in the back passage), then he should be punished (i.e., the judge or ruler should mete out a punishment that will deter him and others like him), because he has committed a sin for which there is no stipulated hadd punishment or expiation.

Kashshaaf al-Qinaa’, 5/190

So he clearly stated that it is a sin, but no expiation is required.

See Ansa al-Mataalib, 4/162; Mughni al-Muhtaaj, 5/624

Secondly:

Many people make the mistake of thinking that because there is no expiation stipulated for a particular sin that it is an insignificant matter and is a minor sin. This way of thinking is not correct. Rather if one were to say that Allaah has not stipulated any expiation for anal intercourse because it is too serious to be expiated by any expiation, that would not be farfetched. As Imam Maalik says concerning swearing a false oath (al-yameen al-ghamoos): it is too serious to be expiated by any expiation.

Al-Taaj wa’l-Ikleel, 4/406; see also al-Mudawwanah, 1/577

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8658. He does not pray and he lives with his girlfriend; he wants to repent and marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He does not pray and he lives with his girlfriend; he wants to repent and marry her

There is a French Muslim man who does not pray or fast, and he lives with his Christian girlfriend. He wants to repent and fast, but he is using the fact that this woman is living with him as an excuse. Is it permissible for him to marry her now, knowing that tomorrow is the first day of Ramadaan? If that is permissible, then what is the prescribed shar’i procedure for that?.

Praise be to Allaah.

This person and others should note that not praying is kufr which puts a person beyond the pale of Islam. Islam does not accept for any of its followers not to pray or fast and to live with a girlfriend.

What you have to do is to advise him and explain to him what Islam really is, which is submitting to the rulings of sharee’ah. The Muslim should be an example to others, especially in that (non-Muslim) country, for he is not representing himself only, rather he is representing Islam which he has embraced and committed himself to. So he has to give up the sin that he is committing and adhere to the rulings of sharee’ah, especially prayer which is the thing that distinguishes between Islam and kufr.

Secondly:

We are very happy to learn that he wants to repent, so what is stopping him from repenting? Allaah rejoices over the repentance of His believing slave. When a person turns to Allaah, Allaah turns to him and forgives his sin. So he should hasten to repent and not delay it or make it conditional upon certain things happening, lest he dies without having repented and he meets his Lord with a burden of sin and may even meet Him in state of kufr.

Tell him that Allaah turns bad deeds into good deeds for the one who repents. Allaah says (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:70]

So he must hasten to repent by giving up all that he is doing that incurs the wrath of Allaah, namely not praying and living with his girlfriend.

See the answers to questions no. 624, 13990, 34905, 22912.

Thirdly:

If he repents to Allaah, he should note that it is not permissible for him to marry that girlfriend, not because she is Christian, but because she is a zaaniyah (fornicatress) – according to what he has said. One of the conditions of marrying a woman of the People of the Book (i.e., a Jewish or Christian woman) is that she should be chaste, not a fornicatress or a woman who has a lover or boyfriend. Allaah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends”

[al-Maa’idah 5:5]

Allaah has stipulated that in order to marry them, they must be chaste. It is not permissible for a Muslim to marry a woman of the people of the Book who is not chaste. Even if a woman is a Muslim but she is not chaste, it is not permissible for a chaste Muslim man to marry her. Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Nur 24:3]

For more details on this issue, please see the answer to question no. 11195 and 2527.

If he wants to marry her, that can only happen after he repents and comes back to Islam by starting to pray, and after they both repent from zina (fornication).

This applies if he wants to marry her.

The duty of being sincere (naseehah) compels us to tell him of the best way we know of setting straight both his religious and worldly affairs, which is that he should repent to Allaah sincerely, and hasten to leave this woman without any hesitation or delay, and look for another woman who is a chaste, believing Muslim. If he repents to Allaah, he will need someone who understands her religion and will stand by him and encourage him to obey the Most Merciful after this deviation. As for that woman, even if she repents from fornication she will never be able to help him to obey Allaah and she will never be trustworthy with regard to his household, his wealth and his honour, and she will never be fit to raise his sons and daughters. We mean nothing but good by offering this sincere advice. Let him use his mind and avoid being emotional, then he will know that this is right.

If he looks around him, he will see other Muslims who have married non-Muslim women, and how bad their situations are, and how they regret it and wish that they had not married non-Muslim woman.

See also the answer to questions no. 20227 and 45645.

And Allaah is the Source of strength.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8659. Responsibility Towards the Child of Fornication

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Responsibility Towards the Child of Fornication

AsSalaamu Alaikum.

Before I accepted Islam I committed adultery an conceived a child with a married woman. The woman's husband has been told the truth and is aware that the child is not his, but he still wants to keep the child and his wife. Her husband wants to have nothing to do with me(understandably) and wishes that I keep away from my son who I have rarely seen and he does not know who I am. The child is almost 3 years old and I have been a Muslim for almost 2 years.

What is the Islamic ruling in such a case? Can I consider the child to be mine?

The husband and his wife are both kaffirs.

All Praises are Due to Allah

Islam erases whatever took place before it and after Allah guides you there is no sin on you, regarding something which took place in the past. The rule according to the Shariah (Islamic Laws) is that the child is to the bed and follows the husband, unless he washes his hands of the matter.

The child in not considered to be your son, nor do you have any responsibility for him. So start a married life according to Islam.

May Allah forgive you and increase you in protection.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8660. Tragedy suffered by a girl whose mother’s husband does not fear Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Tragedy suffered by a girl whose mother’s husband does not fear Allaah

It is with sorrow that i ask this question.My friend has been raped be her father for many years.She was conceived outside her parent's marriage but they married following her birth.She revealed the rape after she got married.Her father is a religious man with a solid reputation.I ahve heard once that the father of an illigitimate child is allowed to have a sexual realtionship with her because in Islam she is not his daughter,kindly clear me on that matter

Praise be to Allaah.

If what is mentioned in the question is true, then what can we say about a mother’s husband who is so despicable, vile and contemptible, and who is lacking in religious commitment and transgresses the limits set by Allaah? To Allaah we belong and unto Him is our return; there is no power and no strength except with Allaah.

Does he not know that Allaah has forbidden a man to marry the daughter of his wife with whom he has consummated the marriage? Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters, … your stepdaughters under your guardianship, born of your wives to whom you have gone in”

[al-Nisa’ 4:23]

Let alone committing immoral actions with her. Does this man not know of the serious threat which Allaah issues and the painful torment that awaits the zaani (adulterer, one who engages in unlawful sexual relations)? Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace”

[al-Furqaan 25:68-69]

Does he not know that committing adultery with one's neighbour’s wife is worse than committing adultery with any other woman? It says in the hadeeth that ‘Abd-Allaah (may Allaah be pleased with him) said: “I said, ‘O Messenger of Allaah, which sin is the worst?’ He said, ‘Setting up a rival to Allaah when He has created you.’ I said, ‘Then what?’ He said, ‘Killing your child so that he will not eat with you.’ I said, ‘Then what?’ He said, ‘Committing adultery with your neighbour’s wife.’” (Narrated by al-Bukhaari, al-Hudood, 6313).

Committing adultery with one’s neighbour’s wife is regarded as a greater sin than committing adultery with any other woman, so how about committing zina with someone who is his mahram and is forbidden to him, as this evil man has done?

Ibn Abi Shaybah said: Question on committing zina with a mahram: Hafs narrated from Ash’ath from ‘Adiyy ibn Thaabit from al-Bara’ that the Prophet (peace and blessings of Allaah be upon him) sent him to a man who had married his father’s wife, and ordered him to bring him his head. Wakee’ narrated from Hasan ibn Saalih from al-Suddi from ‘Adiyy ibn Thaabit that al-Bara’ said: “I met my maternal uncle and he was carrying a banner. I said, ‘Where are you going?’ He said, ‘The Prophet (peace and blessings of Allaah be upon him) has sent me to a man who married his father’s wife, to kill him, or to strike his neck.’”

Al-Musannaaf by Ibn Abi Shaybah, part 8, p. 380. Also narrated by al-Nasaa’i, al-Nikaah, 3279; classed as saheeh by al-Albaani in Saheeh al-Nasaa’i, 3123.

So how about if he forced this girl to do that, and committed zina with her against her will?

It is very strange that it says in the question that he is very religious, even though he has audaciously transgressed the limits set by Allaah. We ask Allaah to keep us safe and sound.

One of the basic principles of Islam which no Muslim has no excuse for not knowing is that zina – with any woman at all – is haraam and is a major sin, and it is even worse if the woman with whom a person commits zina is one whom he is permanently forbidden to marry. We seek refuge with Allaah from the things that earn His wrath and painful torment.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8661. Woman who accepts Islam and whose husband is a kaafir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Woman who accepts Islam and whose husband is a kaafir

If a lady reverts to Islam and is married to a non-Muslim man, must she divorce this man? If he refuses to become a Muslim, can she continue to live with him?

All praise be to Allah the Almighty.

If a woman becomes a Muslima and her husband is a kaafir, then it becomes mandatory for her to separate from him and it is not permissible for her to remain with him in his state of shirk (disbelief), as per Allah's injunction (interpretation of the meaning):

"… do not send them back to the disbelievers—they are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them…" (Al-Mumtahinah 60:10).

It is her duty to invite him to Islam and to attempt to convince him via various approaches in the hope that Allah may accept her efforts and give her the great reward for his guidance through her. The prophet (peace be upon him) once told Ali (may Allah be pleased with him) when he sent him to a people who were idol-worshippers:

"Invite them to Islam and inform them what is required of them, for (I swear) by Allah, that Allah guides a man through you is better than if you had humr un-na'am (a particular kind of camel which is the most sought-after wealth among the Arabs)" (Al-Bukhari, Fath il-Baari 3009).

As for the course of the marriage, and what she should do if her husband accepts Islam or doesn't, Ibn ul-Qayyim (may Allah have mercy upon him) said: What is indicated by evidence of his (i.e., the prophet's) ruling is that the marriage is mawqoof, or in abeyance (i.e. suspension); if her husband accepts Islam before the elapsing of her 'iddah (waiting period), then she remains his wife. If her 'iddah elapses then she has the right to marry whom she pleases or if she likes she may wait (in the hope he may still accept Islam). If he then accepts Islam, she becomes his wife without need of renewing the marriage. (Zaad ul-Ma'aad, Vol 5 p.138).

wallahu a'lam. (And Allah the Most Knowledgeable knows what is the most true and correct)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8662. Will an adulterer be deprived of al-hoor al-‘ayn? What is the meaning of the hadeeth “Whoever commits adultery, the same will be done to him (i.e., his womenfolk)”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Will an adulterer be deprived of al-hoor al-‘ayn? What is the meaning of the hadeeth “Whoever commits adultery, the same will be done to him (i.e., his womenfolk)”?

If a man commits zina then repents, will he be deprived of al-hoor al-‘ayn in the Hereafter? And what is the meaning of the phrase “the same will be done to him (i.e., his womenfolk), even within the walls of his house?” If that refers to his mahrams.

Praise be to Allaah.

If an adulterer or anyone else who has committed a sin repents sincerely, Allaah will accept his repentance and expiate for his bad deeds, as is indicated by a great deal of evidence in the Qur’aan and Sunnah. For example, Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

Indeed, if his repentance is good, his bad deeds may be replaced with good, by the immense grace and mercy of Allaah, as Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

What is implied by the forgiveness of Allaah and His acceptance of repentance is that He will not punish him.

But if a person persists in committing zina and does not repent from it, then it is proven that such a person will suffer different kinds of punishment, in this world, in the grave and in the Hereafter. We do not find any text that states that he will be deprived of al-hoor al-‘ayn, but some of the scholars have reached this conclusion by analogy with the proven warning concerning one who dies without repenting from drinking wine, who will not drink it in the Hereafter; and one who does not repent from wearing silk in this world, who will not wear it in the Hereafter.

Ibn al-Qayyim (may Allaah have mercy on him) listed the punishments that will befall the one who commits zina, if he does not repent:

“He exposes himself to missing out on the enjoyment of al-hoor al-‘ayn in the blessed abode of the Paradise of ‘Aden (the Garden of Eden). For Allaah will punish the one who wears silk in this world by depriving him of it on the Day of Resurrection; and He will punish the one who drinks wine in this world by depriving him of it on the Day of Resurrection; so by the same token He will punish the one who enjoyed haraam intimacy in this world. Indeed, everything of haraam things that a person enjoyed in this world, he will be deprived of its legitimate counterpart in the Hereafter.”

(Rawdat al-Muhibbeen by Ibn al-Qayyim, 365-368)

With regard to the hadeeth which says that the Prophet (peace and blessings of Allaah be upon him) said “Whoever commits adultery, the same will be done to him (i.e., his womenfolk), even within the walls of his house”, this is a fabricated (mawdoo’) hadeeth, as was stated by al-Suyooti and Ibn ‘Arraaq, and by al-Albaani in al-Silsilah al-Da’eefah, 2/155.

Based on that, there is no point to your objection. Even if the hadeeth were saheeh, it could be interpreted in a sound manner, which is that a man who commits zina and persists in it is one of the immoral and corrupt, and this corruption will have an effect on his family, because it will influence his family and make them corrupt as well. If the head of the household is careless about his own attitude, he will be even more careless about his family, and he will not discipline them to follow their religion properly. As a result, it is not unlikely that they will fall into the same sins as he did, because their faith is weak. In fact there are many stories from real life which point to such cases. This is one of the punishments which are hastened in this world, by means of which Allaah punishes those who violate the honour of the Muslims, so Allaah causes their honour to be violated in turn, as a fitting punishment. Allaah does whatsoever He wills, in accordance with the utmost wisdom and perfect justice, and He is never unjust towards anyone. He is not to be questioned as to what He does, and He is the Most Wise, All-Knowing.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8663. Acceptance of righteous deeds from one who commits zina

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Acceptance of righteous deeds from one who commits zina

Will Allah accept the prayer and good deeds of a person who is continually committing sin such as fornification eventhough in his/her heart the person is aware that he/she is sinning and is full of guilt and tries his/her very best not to continue committing such sin. Except for this weakness this person tries to be a good muslim e.g. never misses daily prayers, giving out time and money towards the cause of Allah, never take alcohol or other un-halal foods etc.

Praise be to Allaah.

Yes, Allaah will accept whatever righteous deeds he does, such as praying, fasting, giving charity etc., and He will also accept his repentance, as He says (interpretation of the meaning): “And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do.” [al-Shooraa 42:25]. But there is the condition that his repentance must be sincere. Does this person truly regret what he has done? Is he indeed determined not to repeat the sin? Has he, I wonder, gotten rid of everything that may lead him to sin, such as relationships, addresses, telephone numbers, going to evil places, bad friends, movies, pictures and so on? What we believe is that if this person truly repents, he will give up this sin.

Zina is one of the worst kinds of immoral deeds. Allaah says (interpretation of the meaning): “And come not near to the unlawful sexual intercourse. Verily, it is a faahishah [i.e., anything that transgresses its limits, a great sin], and an evil way (that leads one to Hell unless Allaah forgives him).” [al-Isra’ 17:32].

Married people who commit zina (adultery) are to be punished with the worst and most severe form of punishment, which is to be stoned to death, so that every part of their bodies may feel pain just as they felt pleasure in a haraam manner even though they were not without a halaal source of pleasure (i.e., within marriage). Unmarried people who commit zinaa, and had never been married before, are to be given the maximum number of lashes prescribed in sharee’ah, which is one hundred lashes. In addition, they are subjected to the humiliation of having their punishment witnessed by a group of believers, and are to be banished for one full year from their city, the place where they committed the crime.

The punishment for those who are guilty of zinaa in Barzakh (i.e., after death and before the Day of Resurrection) is that they will be in an oven, the top of which is narrow and the bottom of which is wide. A fire will be lit under it, and they will be naked in (that oven). When the fire is lit, they will scream and rise up until they almost come out of the oven, then when the fire subsides, they will go back down into it. This is what will keep happening to them until the Hour begins. So how will their punishment be in the Fire of Hell itself?

We ask Allaah not to despise us and to accept our repentance; we ask Him to help us to do good and to avoid evil, for He is the All-Hearing, Ever-Near.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8664. Repenting From Adultery

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Repenting From Adultery

Brother I don't know what to do, but I have committed a great sin. I know the concept of confession does not exist in our beautiful religion, but I have committed fornication. I am trying to repent, and trying to ask Allah for his forgiveness. As I was reading Surah Noor, I found out that I can't marry a chaste woman, what should I do. Please pray for me so Allah makes his punishments easy on me in the Hell fire.

Al-hamdu lillaah.

1) Do not despair, for Allaah the Most Exalted and Glorified said (interpretation of the meaning): "Say: Oh my servants who have transgressed against their souls! Despair not of the mercy of Allaah, for Allaah forgives all sins; for He is oft-forgiving, most merciful." [Surah 39,Verse 53]

2) Let your repentance be truly from your heart, and stay away from all sources of temptations. Also, perform many good deeds, as good deeds abrogate the bad ones.

3) If you repent to Allah, you are no longer described as a fornicator (zaani). Therefore, you can marry a chaste woman.

4) The believer has high hope and aspiration for the best from Allaah. He not only asks Allah for making his punishment easy in hellfire, but he also prays to God the Almighty to save him from Hell and award him with paradise for his repentance and good deeds.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8665. Ruling on illegitimate children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Ruling on illegitimate children

Can an illegitimate person enter Paradise if he obeys Allaah? Is there any sin on him or not?

An illegitimate child does not bear any sin because of his parents’ having committed the sin of zinaa (unlawful sexual intercourse), because that was not of his doing. They bear their own sin, because Allaah says (interpretation of the meanings):

“… He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned…” [al-Baqarah 2:286]

“… no bearer of burdens shall bear the burden of another…” [al-An’aam 6:164]

With regard to his ultimate destiny, the illegitimate person is like anyone else: if he obeys Allaah and does righteous deeds, and dies as a Muslim, then Paradise will be his; if he disobeys Allaah and dies as a kaafir, then he will be one of the people of Hell. If he mixes righteous deeds and bad deeds, and dies as a Muslim, then his fate is up to Allaah: if He wills, He will forgive him, if He wills, He will punish him, and his eventual admission to Paradise will be by the Grace and Mercy of Allaah. As for the hadeeth which says that an illegitimate person will not enter Paradise, this is a fabrication (falsely attributed to the Prophet SAWS (peace and blessings of Allaah be upon him)). And Allaah knows best.

Fataawa Islamiyyah li’l-Lajnah al-Daa’imah, 522.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8666. He hired a woman to serve him then he agreed with her that she would be his slave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He hired a woman to serve him then he agreed with her that she would be his slave

Few years back, I needed a slave for comfort and support and to fulfill my jobs, I was able to pay the slave what they wanted and to comfort them too on their conditions. There was a Young Lady who agreed, on our conditions. My slave was only there when I needed her a bit like part employment she came over when I needed her and went away when not needed. We made a contract that she would serve me because she agreed and I agreed with my side.

Hence, this young lady still lives in her parents home and is not marries she agreed I be her master so it gives me the rights to touch her and look at her. We spent a lot of time together and I freed her from the contracts then got married together.

The point is that we get slaves from war time, but when will that come? Here she had agreed. And look after with the same standard of mine

Is there any haram element in this situation because the master only touched someone he owned, so this cannot be zinna.

-I would like to know the equities of slaves too

-How to you own a slave and what is the sharee condition?

-Can the master and slave have bodily contact and to what extent?

-Is there an age difference limit, i.e. they both can’t be same age?

-Can this kept secret or does everyone HAVE TO know?

-What is the minimum age the master and slave can be?

-IS SLAVES ARE ONLY AVAILABLE AT WAR-TIME, , IS THERE ANOTHER WAS OF OWNING A SLAVE?

Is it true our prophet (pbuh) owned many slaves, and called one ship?

Praise be to Allaah.

Some of the questions are repeated and interconnected. We will answer them all – in sha Allaah – in the following points.

Firstly:

What you did with the servant woman is haraam and is not permissible. A servant woman is not a slave woman whom it is permissible to touch and have intercourse with. A servant woman is free and is not permissible for you except through marriage, which is what you did, but unfortunately you did it late.

The contract that existed between you and the servant woman was a contract of employment, which was to serve you in your house. It was not a contract that permitted you to have intercourse with her. You say that she agreed that you would be her master and she let you touch her and look at her, and that you freed her from the contract, but this has no basis of validity in sharee’ah in the sense that you refer to. A free woman cannot become a slave unless she is a kaafir woman from a state that is at war with the Muslims and the Muslims have captured her. This does not apply in the case which you are asking about.

Secondly:

Slaves (men and women) may be taken in the wars that take place between Muslims and kaafirs, not in wars that are fought amongst the Muslims at times of tribulation.

Islam limited the sources of slaves which existed before the mission of the Prophet (peace and blessings of Allaah be upon him) to just one source, namely slavery resulting from capturing prisoners from among the kuffaar, including women and children.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said: The reason why a person may be taken as a slave is his being a kaafir and waging war against Allaah and His Messenger. If Allaah enables the Muslims who are striving and sacrificing their lives and their wealth and all that Allaah has given them to make the word of Allaah supreme over the kaafirs, then He allows them to enslave the kuffaar when they capture them, unless the ruler chooses to free them or to ransom them, if that serves the interests of the Muslims.

Adwa’ al-Bayaan, 3/387

Thirdly:

The mujaahideen take possession of slave women as they take possession of the spoils of war. It is permissible for the one who gains possession of male or female slaves to sell them. In both cases – owning a slave through battle or through purchase – it is not permissible for a man to have intercourse with a slave woman until after she has had one menstrual cycle from which it may be established that she is not pregnant. If she is pregnant, then he must wait until she has given birth.

It was narrated that Ruwayfi’ ibn Thaabit al-Ansaari said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say on the day of Hunayn: “It is not permissible for any man who believes in Allaah and the Last Day to irrigate the crop of another else – meaning to have intercourse with a woman who is pregnant. And it is not permissible for a man who believes in Allaah and the Last Day to have intercourse with a captured woman until he has established that she is not pregnant. And it is not permissible for a man who believes in Allaah and the Last Day to sell any booty until it has been shared out.”

Narrated by Abu Dawood, 2158; classed as hasan by Shaykh al-Albaani in Saheeh Abi Dawood, 1890.

Fourthly:

It is permissible for there to be a physical relationship between a man and his female slave just as there is between a man and his wife, unless he marries her off to someone else, in which case it is not permissible for him to have intercourse with her because it is not permissible for a woman to be in an intimate relationship with two men at the same time.

Fifthly:

There are no limits with regard to the age difference between a man and his female slave, apart from the fact that it is not permissible for him to have intercourse with her until after she has become able for that.

Sixthly:

The relationship between a man and his female slave should be announced publicly and not kept secret. That is because there are rulings that stem from this announcement, such as if they have children, and so as to ward off any suspicions that people who see them together may have concerning him and her.

Seventhly:

The Prophet (peace and blessings of Allaah be upon him) owned some male and female slaves, among whom were the following:

Ibn al-Qayyim said:

Zayd ibn Haarithah ibn Shuraaheel, the beloved of the Messenger of Allaah (peace and blessings of Allaah be upon him). He freed him and arranged his marriage to his freed slave woman Umm Ayman, and she bore him Usaamah. His other slaves include Aslam, Abu Raafi’, Thawbaan, Abu Kabshah Sulaym, Shaqraan (whose name was Saalih), Rabaah (who was Nubian), Yassaar (who was also Nubian and was killed by the ‘Arniyeen); Mid’am and Kirkirah (another Nubian) – these two were killed at Khaybar. They also included Anjashah al-Haadi and Safeenah ibn Farookh, whose real name was Mihraan, but the Messenger of Allaah (peace and blessings of Allaah be upon him) called him Safeenah (= “ship”) because they used to make him carry their luggage when they traveled, so he said, “You are a ship (anta safeenah).” Abu Haatim said that the Messenger of Allaah (peace and blessings of Allaah be upon him) freed him; someone else said that Umm Salamah freed him. The Prophet’s slaves also included Anasah, whose nickname was Abu Mashrah; Aflah; ‘Ubayd; Tahmaan – also known as Keesaan; Dhakwaan; Mihraan; Marwaan – although it was said that this was another name of Tahmaan, and Allaah knows best; Hunayn; Sandar; Fudaalah (who was Yemeni); Maaboor (who was a eunuch); Waaqid; Abu Waaqid; Qassaam; Abu ‘Usayb and Abu Muwayhabah.

His female slaves included: Salma (Umm Raafi’); Maymoonah bint Sa’d; Khadrah; Radwa; Razeenah; Umm Dameerah; Maymoonah bint Abi ‘Usayb; Maariyah and Rayhaanah.

Zaad al-Ma’aad, 1/114-116

Eighthly:

It is rare nowadays to find slaves in the shar’i sense in which it is permissible to be intimate with them etc. That is because most of the Muslims have long since given up the obligation of jihad for the sake of Allaah, in addition to their position of weakness and humiliation before their kaafir enemies, so that many of the majority-Muslim nations have signed the protocol that expressly forbids slavery and strives to put an end to it, which was agreed upon in the United Nations in 1953.

Based on that we must be very careful in examining any case where people are bought and sold as slaves, and we must also beware of the misinterpretation of the word amah (pl. imaa’) (= slave woman) which some new Muslims understand to mean that enslavement takes place simply by paying the woman some money and agreeing to have intercourse with her. This is like prostitution which is now widespread in some immoral places, night clubs and telephone sex services.

We ask Allaah to help us and you to be patient with regard to matters of our religion and to protect us from falling into evil.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8667. Abrogation of the verse ordering the confinement of an adulteress in a house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Abrogation of the verse ordering the confinement of an adulteress in a house

I would like to know more about the meaning of this part of Surah al-Nisa’:

"If any of your women are guilty of lewdness . . . confine them to houses until death do claim them, or Allah ordain for them some (other) way." [al-Nisaa’ 4:15]

Does this mean to punish a woman who has committed adultery by death, or does it mean to imprison her for the remainder of her life? Also what does "or Allah make some way for them" mean?

Thank you for you time, I look forward to your response so that I may better understand Islam through the explanation of Muslims as opposed to those of non-Muslims.

Praise be to Allah.

Allah says: "If any of your women are guilty of lewdness, take the evidence of four (reliable) witnesses from amongst you against them; and if they testify, confine them to houses until death do claim them, or Allah ordain for them some (other) way."

[al-Nisa’ 4:15]

Ibn Katheer, may Allah have mercy on him, said in his Tafseer (explanation) of this aayah:

"At the beginning of Islam, the ruling concerning a woman who was proven guilty of adultery was that she was to be detained in a house and not allowed to come out until she died. So the phrase ‘If any of your women are guilty of lewdness’ refers to adultery. ‘Take the evidence of four (reliable) witnesses from amongst you against them; and if they testify, confine them to houses until death do claim them, or Allah ordain for them some (other) way’ - the ‘other way’ that Allah made for them was the abrogation of this. Ibn ‘Abbas, may Allah be pleased with him, said: ‘This was the ruling until Allah revealed Surat al-Nur, then this punishment was abrogated and replaced with whipping or stoning.’ Something similar was reported from ‘Ikrimah, Sa‘id ibn Jubayr, al-Hasan, ‘Ataa’ al-Khurasani, Abu Saalih, Qutaadah, Zayd ibn Aslam and al-Dahhak, stating that this is abrogated, and this is agreed upon. Imam Ahmad said: ‘Muhammad ibn Ja‘far told us that Sa‘id told us from Qutaadah from al-Hasan from Hattaan ibn ‘Abdullah al-Raqaashi from ‘Ubaadah ibn al-Saamit who said: Whenever the wahy (revelation) descended upon the Messenger of Allah (Peace & Blessings of Allaah be upon Him), it affected him, the stress showed on him and his face would change. Allah sent a revelation to him one day, and when it was over, he said: " Listen to me, Allah has made another way for them. (When) a married man (commits adultery) with a married woman, and an unmarried man with an unmarried woman, then in the case of married (persons) there is (a punishment) of one hundred lashes and then stoning (to death), and in the case of unmarried persons, (the punishment) is one hundred lashes and exile for one year."’ It was reported by Muslim and other narrators of Sunan via Qutaadah from al-Hasan from al-Hattan from ‘Ubaadah ibn al-Saamit from the Prophet (Peace & Blessings of Allaah be upon Him) with the wording: ‘Receive (teaching) from me, receive (teaching) from me. Allah has made another way for those (women). When an unmarried man commits adultery with an unmarried woman, (they should receive) one hundred lashes, and banishment for one year. In the case of a married male committing adultery with a married female, they should receive one hundred lashes and be stoned to death.’ Al-Tirmidhi said: This is a saheeh hasan hadeeth."

Al-Qurtubi, may Allah have mercy on him, said in his tafseer of this aayah:

"This [confinement] was the first punishment for adultery, at the beginning of Islam. Ibn ‘Abbas and al-Hasan said: Ibn Zayd added: They would not be allowed to marry, until they died, as a punishment for them when they asked to marry someone else. This ruling applied for a while, then the Prophet (Peace & Blessings of Allaah be upon Him) said, according to the hadeeth narrated by ‘Ubaadah ibn al-Saamit: "Receive (teaching) from me, receive (teaching) from me. Allah has made another way for those (women). When an unmarried man commits adultery with an unmarried woman, (they should receive) one hundred lashes, and banishment for one year. In the case of a married male committing adultery with a married female, they should receive one hundred lashes and be stoned to death." Some of the scholars said: the idea of punishment and shame was still there with the lashing, because there is no contradiction, and they are applied to one person. As for confinement, this is abrogated, by the consensus of the scholars. And Allah knows best.

To complete the benefit of what has been said, it is appropriate to learn the tafseer of the next aayah in Surat al-Nisaa’:

"If two men among you are guilty of lewdness, punish them both. If they repent and amend, leave them alone; for Allah is Oft Returning, Most Merciful." [al-Nisaa’ 4:16]

Ibn Katheer, may Allah have mercy on him, said in his Tafseer of this aayah:

"‘If two men among you are guilty of lewdness’ means two who commit an immoral act, so they should be punished. Ibn ‘Abbas, may Allah be pleased with him, Sa‘eed ibn Jubayr and others said: i.e., by putting them to public shame and hitting them with shoes. This was the ruling until Allah abrogated it and replaced it with lashing and stoning. ‘Ikrimah, ‘Ataa’, al-Hasan and ‘Abdullah ibn Katheer said: ‘This was revealed concerning a man and a woman who commit adultery. The phrase ‘if they repent and amend’ means if they give up what they were doing and mend their ways. ‘Leave them alone’ means not to keep rebuking them with ugly words after that, because the one who has repented from his sin is like one who never sinned at all. ‘Allah is Oft Returning, Most Merciful’ - it was proven in the two Saheehs: ‘If the slave woman of one of you commits adultery, apply the punishment of lashing, and do not blame her (after that)’ - i.e., do not blame her for what she did after the punishment has been given, because the punishment is an expiation for her deed.’"

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8668. A book which includes lies against the Prophet (peace and blessings of Allaah be upon him) concerning the ruling on zina

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

A book which includes lies against the Prophet (peace and blessings of Allaah be upon him) concerning the ruling on zina

I read in alkhilaph's pumphlet regarding sying of holy prophet(ahadith)that some one asked prophet that I like a women at my work place, I love her ,can I have sex with that women,answer by prophet was yes.

I feel the answer as written in that pumphlet is wrong but to certify that I would greatly value your opinion.

Praise be to Allaah.

Firstly:

This book called al-Khilaaf is not known; perhaps it is one of the books of the Raafidi Shi’ah, because they have a book by this name which they claim deals with matters of dispute between the Islamic sects.

The Raafidi Shi’ah would not refrain from telling lies against the Prophet (peace and blessings of Allaah be upon him). Shaykh al-Islam Ibn Taymiyah described them as being “the worst liars among people and the worst in breaking promises.” Majmoo’ al-Fataawa, 28/484. And he also said in Minhaaj al-Sunnah al-Nabawiyyah (1/8) that they are the worst liars when it comes to transmitting reports, and the most ignorant of people in terms of reasoning. They believe reports which the scholars know are obviously false, and they reject well-known facts that have been passed down from generation to generation. With regard to the transmission of knowledge and the narrators of ahaadeeth and reports, they do not differentiate between lies, mistakes and ignorance or whether the narrator is of good character, has a sound memory and is known for his knowledge of the reports.

In Minhaaj al-Sunnah (2/87) he also said: “Among the people who pray towards the qiblah you will not find any more ignorant than the Raafidi Shi’ah… they are the worst liars among people without a doubt… and they are the most hypocritical.”

Secondly:

With regard to the hadeeth you ask about, no rational person would doubt that it is falsely attributed to the Prophet (peace and blessings of Allaah be upon him), because how could the Prophet (peace and blessings of Allaah be upon him) permit zina (adultery, fornication) when it is well known in Islam that it is forbidden? Indeed the Prophet (peace and blessings of Allaah be upon him) forbade the things that may lead to zina, such as a man being alone with a non-mahram woman, shaking hands with her, careless mixing between men and women, and women speaking in a soft and gentle manner, etc.

Hence Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

Think about this: Allaah forbids us to come near to zina, which is more emphatic than simply saying do not do it, because this means that all the things that lead up to it or promote it are also forbidden. Tafseer al-Sa’di, p. 742.

And Allaah says (interpretation of the meaning):

“ And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds”

[al-Furqaan 25:68-70]

This abhorrent immoral action (illegal sexual intercourse) is mentioned alongside associating others with Allaah and killing innocent souls, because it kills virtue, spreads evil, destroys honour, mixes lineages, and other evil consequences and diseases which cause disintegration of nations and societies.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the adulterer commits adultery he is not a believer.”

Narrated by al-Bukhaari, 2475; Muslim, 57.

Al-Bukhaari narrated (7047) from Samurah ibn Jundub that the Prophet (peace and blessings of Allaah be upon him) said, in a lengthy hadeeth in which he described different kinds of punishment in the grave: “… and we went on and came to something like a tannoor oven, whose top was narrow and its base was wide, in which there were screams and voices. We looked inside and saw naked men and women, to whom flames came from beneath. When those flames came to them, their voices became loud and they rose up until they almost came out, then when the flames died down they went back. I said to them [the two angels], ‘Who are these people?’… They said, ‘As for the naked men and women who were in something like a tannoor oven, they are the adulterers and adulteresses.’”

Ahmad (21708) narrated that Abu Umaamah said: A young man came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, give me permission to commit zina.” The people turned to him to rebuke him, saying, “Shh, shh.” (The Prophet (peace and blessings of Allaah be upon him)) said, “Come here.” So he came close to him and he told him to sit down. He said, “Would you like that for your mother?” He said, “No, by Allaah, may I be sacrificed for you.” He said, “Nor do people like it for their mothers.” He said, “Would you like it for your daughter?” He said, “No, by Allaah, may I be sacrificed for you.” He said, “Nor do people like it for their daughters.” He said, “Would you like it for your sister?” He said, “No, by Allaah, may I be sacrificed for you.” He said, “Nor do people like it for their sisters.” He said, “Would you like it for your paternal aunt?” He said, “No, by Allaah, may I be sacrificed for you.” He said, “Nor do people like it for their paternal aunts.” He said, “Would you like it for your maternal aunt?” He said, “No, by Allaah, may I be sacrificed for you.” He said, “Nor do people like it for their maternal aunts.” Then he placed his hand on him and said, “O Allaah, forgive his sin, purify his heart, and guard his chastity.” And after that, this young man never did anything.

Al-‘Iraaqi said in Takhreej Ahaadeeth al-Ihya’: Ahmad narrated this with a jayyid isnaad whose men are the men of saheeh.

There are very many verses and saheeh hadeeth which state how repugnant this crime is and which describe the fate of those who do it, in this world and in the Hereafter. So how, after all that, can these ugly words be attributed to the Messenger of Allaah (peace and blessings of Allaah be upon him)?

Moreover, this sinful liar says, “If this man is attracted to a woman at his place of work”.

Did the companions of the Prophet (peace and blessings of Allaah be upon him), who were the best generation, have “places of work” in which men and women came together and mixed?

The questioner and others should beware of these reprehensible and immoral misconceptions, and not pay any attention to them.

This liar who falsely attributes words to the Messenger of Allaah (peace and blessings of Allaah be upon him) indeed deserves to be included in the words of the Prophet (peace and blessings of Allaah be upon him) said: “Whoever tells lies against me deliberately, let him take his place in Hell.” Narrated by al-Bukhaari, 111; Muslim, 3.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8669. Expiation for committing adultery with a married woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Expiation for committing adultery with a married woman

What is the expiation for one who committed adultery with a married woman?.

Praise be to Allaah.

Zina (adultery) is nothing but evil. But with a married woman it is a greater sin because that is a transgression against the husband’s honour. Allaah says concerning zina (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way (that leads one to hell unless Allaah forgives him)”

[al-Isra’ 17:32]

The Prophet (peace and blessings of Allaah be upon him) said: “If a man commits zina, faith will come out of him until it becomes like a cloud over him, and when he stops, his faith comes back to him.” Narrated by Abu Dawood, 4690; al-Tirmidhi, 2625; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Ibn Hajar al-Haythami said in al-Zawaajir ‘an Iqtiraaf al-Kabaa’ir (2/138): Thus it is also known that there are different categories of zina. If it is done with a non-mahram woman who has no husband it is a serious matter. It is more serious if it is with a non-mahram woman who has a husband; it is more serious still if it is with a mahram. The zina of a previously-married person is worse than zina of a virgin, which is indicated by the fact that the punishment is different. And the zina of an old man who is of sound mind is worse than the zina of a young man, and the zina of a free man or a knowledgeable man is worse than the zina of a slave or one who is ignorant. End quote.

The expiation for committing zina with a married woman or any other is sincere repentance that fulfils all the conditions of repentance. That involves giving up the sin completely, regretting what one has done and resolving never to go back to it. Whoever does that has repented to Allaah, and whoever repents, Allaah will accept his repentance and turn his bad deeds into good deeds, as Allaah says (interpretation of the meaning):

“Know they not that Allaah accepts repentance from His slaves and takes the Sadaqaat (alms, charity), and that Allaah Alone is the One Who forgives and accepts repentance, Most Merciful?”

[al-Tawbah 9:104]

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

Al-Bukhaari (4436) and Muslim (174) narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that some people from among the mushrikeen who had killed and killed a great deal, and committed zina and done it a great deal came to Muhammad (peace and blessings of Allaah be upon him) and said: “What you are saying and calling us to is good, if only you could tell us that there is any expiation for what we have done.” Then the words “And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse” [al-Furqaan 25:68] and “Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah” [al-Zumar 39:52] were revealed.

Whoever falls into zina must hasten to repent to Allaah and conceal himself with His concealment, and not disclose what he has done, because the Prophet (peace and blessings of Allaah be upon him) said: “Avoid this filthy thing that Allaah has forbidden, and whoever commits any sin of that nature let him conceal himself with the concealment of Allaah.” Narrated by al-Bayhaqi and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 663.

Muslim (2590) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not cover any slave in this world but Allaah will also cover him on the Day of Resurrection.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8670. They committed zina, then they repented and got married, but she is sure that they will be punished and their children will be deformed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

They committed zina, then they repented and got married, but she is sure that they will be punished and their children will be deformed

I have a friend who got to know a man 6 years ago. Praise be to Allaah, they have got married, but before that they committed zina. My friend deeply regrets what she did, she weeps night and day and offers all the prayers and prays for forgiveness every day. After getting married, they went for ‘Umrah and they intend to do Hajj, but her husband wants children and she is afraid that she will produce a deformed child as a punishment from Allaah. She says that the one who commits zina will be punished in this world and in the Hereafter even if he or she repents. Is this true? Will they go to Hell?.

Praise be to Allaah.

We praise Allaah for having enabled them to repent, and we ask Him to reward them and make them steadfast. Undoubtedly the immoral actions that they committed are causes of Allaah’s punishment in this world and in the Hereafter, but there is the hope that sincere repentance from this action, regret for what was done, resolve not to do it again, and weeping for having sinned against Allaah and violated the sanctity of the Muslims will all be good for this repentant person and will be the cause of his or her bad deeds being turned to good deeds.

This sister’s repentance should not lead her to despair of the mercy of Allaah, for the Shaytaan will exploit this and will prevent her from repenting and doing good deeds.

It is good that she regrets what she did and weeps and repents and prays for forgiveness, out of recognition of the seriousness of the sin that she and her husband committed. But it is not good for her to despair of the mercy of Allaah and think badly of Him, may He be exalted.

Our Lord has told us that He forgives all sins, no matter how great they are or how many, if we repent to Him, and He has forbidden us to despair of His mercy, as He says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

And He has told us that He will turn evil deeds to good deeds for the one who is sincere in his repentance, even if he has committed shirk and murder and zina, which are the gravest of sins. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse -- and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

Our Prophet (peace and blessings of Allaah be upon him) told us that Allaah rejoices over the repentance of His slave and that the one who repents from sin is like one who did not sin.

Hence we can see that it is wrong to say that the one who commits zina will be punished in this world and in the Hereafter even if he repents. The evidence quoted above proves that this idea is false. Rather Allaah encourages His slaves to repent and rewards them for it if they do it; He does not punish them.

So there is no need to fear having children and no need to be anxious.

Ask Allaah for righteous children, and seek the help of your Lord, and do many good deeds. We ask Allaah to help you to do that which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8671. How can zinaa be proven?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

How can zinaa be proven?

I know that in the past if someone has committed adultery, they had to bring 4 witnesses .

My question is can we prove that today by using latest scientific methods as the DNA test, instead of bringing 4 witnesses.

Praise be to Allaah.

According to Islamic sharee’ah, zinaa can only be proven by clear evidence, namely the testimony of four trustworthy and sound witnesses who saw it actually happen, or by confession of guilt, or by the woman becoming pregnant. It cannot be proven by DNA testing or by use of cameras and videos in place of the things mentioned above. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8672. Can those who have committed homosexual acts be forgiven, and is it permissible for such a person to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Can those who have committed homosexual acts be forgiven, and is it permissible for such a person to get married?

Could inform me regarding the Islamic view about people who have committed homosexual acts, but have repented and abstained from such acts. Should they be stoned to death? Can they be forgiven? And are they allowed to marry people of the opposite gender?

Praise be to Allaah.

Undoubtedly the sin of homosexuality is one of the worst sins; indeed, it is one of the major sins (kabaa’ir) that Allaah has forbidden. Allaah destroyed the people of Loot (peace be upon him) with the most terrifying kinds of punishment because they persisted in their sin and made this evil action commonplace and acceptable among themselves. Allaah says (interpretation of the meaning):

“So when Our Commandment came, We turned (the towns of Sodom in Palestine) upside down, and rained on them stones of baked clay, in a well-arranged manner one after another; Marked from your Lord” [Hood 11:82-83].

Then Allaah says, warning those who come after them of the nations who do the same deed as they did (interpretation of the meaning):

“and they are not ever far from the Zaalimoon (polytheists, evildoers)” [Hood 11:83]

And Allaah says (interpretation of the meaning):

“And they indeed sought to shame his guest (by asking to commit sodomy with them). So We blinded their eyes (saying), ‘Then taste you My Torment and My Warnings.’” [al-Qamar 54:37]

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever you find doing the action of the people of Loot, kill them, the one who does it and the one two whom it is done.” (Narrated by Ahmad, 2727; classed as saheeh by al-Albaani in Saheeh al-Jaami’ al-Sagheer wa Ziyaadatihi, no. 6589).

Imaam Ibn al-Qayyim (may Allaah have mercy on him) said:

It was reported that the Prophet (peace and blessings of Allaah be upon him) said: “Kill the one who does it and the one to whom it is done.” (Reported by the four authors of Sunan. Its isnaad is saheeh. At-Tirmidhi said it is a hasan hadeeth).

Abu Bakr al-Siddeeq judged in accordance with this, and he wrote instructions to this effect to Khaalid, after consulting with the Sahaabah. ‘Ali was the strictest of them with regard to that. Ibn al-Qasaar and our shaykh said: the Sahaabah agreed that [the person who does homosexual acts] should be killed, but they differed as to how he should be killed. Abu Bakr al-Siddeeq said that he should be thrown down from a cliff. ‘Ali (may Allaah be pleased with him) said that a wall should be made to collapse on him. Ibn ‘Abbaas said, they should be killed by stoning. This shows that there was consensus among them that [the person who does homosexual acts] should be killed, but they differed as to how he should be executed. This is similar to the ruling of the Prophet (peace and blessings of Allaah be upon him) concerning the person who has intercourse with a woman who is his mahram [incest], because in both cases intercourse is not permitted under any circumstances. Hence the connection was made in the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) who reported that the Prophet (peace and blessings of Allaah be upon him) said, “Whoever you find doing the deed of the people of Loot, kill them.” And it was also reported that he (peace and blessings of Allaah be upon him) said: “Whoever has intercourse with a woman who is his mahram, kill him.” And according to another hadeeth with the same isnaad, “Whoever has intercourse with an animal, kill him and kill the animal with him.” (Narrated by Ahmad, 2420; Abu Dawood, 4464; al-Tirmidhi, 1454; al-Haakim, 4/355).

This ruling is in accordance with the ruling of sharee’ah, because the worse the haraam action is, the more severe the punishment for it. Having intercourse in a manner that is not permissible under any circumstances is worse than having intercourse in a manner which may be permitted in some circumstances, so its punishment is more severe. This was stated by Ahmad in one of the two reports narrated from him. (Zaad al-Ma’aad, part 5, p. 40-41).

The same applies to the sin of lesbianism. There is no doubt among the fuqahaa’ that lesbianism is haraam and is a major sin, as stated by al-Haafiz Ibn Hajar (may Allaah have mercy on him). (Al-Mawsoo’ah al-Fiqhiyyah, part 24, p. 251).

With regard to the specific type of punishment mentioned in the question – stoning to death – this kind of punishment is for the adulterer who is married. The shar’i punishment for the crime of homosexuality is execution – by the sword, according to the most correct view – as was narrated in the discussion above about the differences among the scholars as to how this execution should be carried out. As far as lesbianism is concerned, there is no hadd for it, but it is subject to ta’zeer [unspecified punishment to be determined at the discretion of the qaadi]. (al-Mawsoo’ah al-Fiqhiyyah, part 24, p. 253).

But if the person who does this evil deed, or any other action which is subject to a hadd punishment, repents, gives up that sin, seeks forgiveness, regrets what he has done and intends never to go back to it – Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about that, and he answered:

If he truly repents to Allaah, Allaah will accept his repentance, and he does not need to confess his sin to anyone so that the hadd punishment would be carried out on him.

(Majmoo’ al-Fataawaa, part 34, p. 180).

Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse ¾ and whoever does this shall receive the punishment. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace; Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful. And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance” [al-Furqaan 25:69-71].

If he repents sincerely towards Allaah, there is no reason why he should not get married, and indeed it may be obligatory in his case, as a protection for him and in accordance with what Allaah has permitted. And Allaah knows best. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8673. Her past is giving her sleepless nights and she feels bad for her child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Her past is giving her sleepless nights and she feels bad for her child

I was a very modern girl until I met my husband who brought me to Islam alhamdulilah. I was a zaniya and I never thought it was that bad! this is making me have sleepless nights (which I sometimes spend praying to Allah)and no matter how much I do I feel Allah will not forgive me for the many sins! I got pregnant from my husband when we were still engaged ! the child is 7 now! is he a "Child from Zina" will I ever be forgiven!

jazakum allah alf khair

Praise be to Allaah.

Firstly, whoever repents, Allaah accepts his or her repentance.

Secondly, if the pregnancy and birth happened before the marriage contract took place according to sharee’ah, the child takes the adulterous mother’s name, not the adulterous father’s. The child still has rights according to sharee’ah and he should be given a good upbringing and cared for properly.

Thirdly, you should not despair of the mercy of Allaah or say “Allaah will not forgive me.” “No one despairs of Allaah’s soothing mercy except those who have no faith” [Yoosuf 12:87 – interpretation of the meaning]; “And who despairs of the mercy of his Lord, but such as go astray?” [al-Hijr 15:56 – interpretation of the meaning]. So long as you have repented, you should have the hope of mercy from Allaah.

Fourthly, you will find a detailed answer about repentance from zinaa and a lot of information to make you feel better, in the book “"I Want to Repent, But...", which is published in the “Books” section of this website.

Fifthly, what is in the past can be dealt with by repenting. From now on you have to try to do a lot of good deeds, because good deeds wipe out bad deeds and raise a person’s status. We ask Allaah to forgive your sins and help you adhere firmly to His religion. We wish you a future filled with good deeds and acts of worship. May Allaah bless our Prophet Muhammad,

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8674. They called upon the angels to witness their marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

They called upon the angels to witness their marriage

I am a female student living on my ownaway from my family.... i became friendz with one of my colleges last yr .he was ill those days and even had some more problemsin whichhe definitelyneededsomeoneto rely on and few words of strenght.i became thatsupport for him that time.I thought it is nice to help people.....Alllah would reward me for that .But after amonthor sdo we became very good friendzand later got much involved in each other.till now we never touched each other..... once we were playing,i dont remember what happened that day ....he leaned on me and kissed me .both of us being muslims felt guityand at our own placdfes asked forgiveness from allah ...and i dont remember how the same thing happened once moreand we decided to marry...As we were students and due to some economical and social problems we were not able to do it properly and disclose it .....Moreover we nthought its allah who knows everything and we should be clear infront of him. one night after offering salat of isha and two rakaa' of nafilahwe started searching for verses and rules and regulations of marriage in quran.We found some lines but not exact what we wanted that time ....Any how we read few verses from it and sweared holding quran in our hands that we consider each other as our spouse.and would never betray each other ...and thought Angels wouild be our witnesses. and therefore we thought we are married..and kissing and holding each other never haunted us...and we never felt guilt... after 3 months or so ,as we thought we are married many times we shared bed. This yr (after11/12 months),i was reading some questions on this site on divorce and marriage ...(i used this site earlier but never used it for this topic as i never thought i did wrong ...)and there i foundcertain questionslike this but not exactly...there arouse a doubt in my mind that i am practicing wrong thingsso i spoke to him and we stopped practicing it .... sir,we want to know ,whether this marriage is considered or not ...? have we done "zinna"and whether we will be punished for it even if we repent... And sir,if we want to marry in futurecan we marry(if our marriage is not considered)? .

Praise be to Allaah.

What happened between that man and that woman – based on what is mentioned in the question – is undoubtedly zina. Where was the woman’s wali (guardian) in this marriage? It is strange that the angels were witnesses to this marriage but they did not see those witnesses.

What you have to do is repent to Allaah from what you have done, and realize that you have committed a major sin. The Prophet (peace and blessings of Allaah be upon him) said: “No adulterer is a believer at the time when he is committing adultery.” Narrated by al-Bukhaari (2343) and Muslim (57). For more information please see question no. 11195 and 21223.

If a person repents, Allaah rejoices at his repentance and accepts it and forgives him, as Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

See also questions no. 27113, 624 and 20949.

They have to cut off all ties with one another, so as to close the door to temptation and desire. If they want to have a good, legitimate relationship, then they should enter houses by the proper doors, as Allaah has prescribed, and they have to fear Allaah and be patient in heeding His sacred limits. A person may be able to put up with the pain of separation but he will not be able to put up with the heat of the Fire. So let them keep away from one another, so that they will not fall into doing that which will earn the wrath and punishment of Allaah, or let them hasten to get married in the proper Islamic manner, after repenting from what they have fallen into of zina. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8675. Is it permissible for one who has committed zina (fornication or adultery) to get married after he or she has repented?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Is it permissible for one who has committed zina (fornication or adultery) to get married after he or she has repented?

I am a muslim that converted about three years ago. I am still learning and I have a question. I have been told that if I had sex after I converted I would not be able to islamically get married under the ways of islam. I wanted to know if this is true and if it is, is there any way to correct the deed that I am so very sorry for.

Praise be to Allaah.

The one who has committed zina (fornication or adultery) has to repent, because zina is one of the major sins which are forbidden in Islam and for which a stern warning is issued to the one who does them. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace”

[al-Furqaan 25:68-69]

The punishment must be carried out in this world on the one who has committed zina (fornication or adultery), as Allaah says (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment”

[al-Noor 24:2]

It was narrated in a hadeeth from the Prophet (peace and blessings of Allaah be upon him): “Receive (teaching) from me, receive (teaching) from me. Allaah has ordained a way for those (women). When an unmarried male commits adultery with an unmarried female, (they should receive) one hundred lashes and banishment for one year. And in the case of a married male committing adultery with a married female, they shall receive one hundred lashes and be stoned to death.”

(Narrated by Muslim, al-Hudood, 3199).

Allaah has forbidden the believers to marry a person who commits zina, whether man or woman. Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3]

If the one who has committed zina repents to Allaah, truly and sincerely, then Allaah will forgive him or her, and overlook the sin. Allaah says, after mentioning the warning to those who commit zina:

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft Forgiving, Most Merciful.

And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:70-71 – interpretation of the meaning]

If the person repents sincerely, then it becomes permissible for him or her to get married, after they give up this sin.

Shaykh Muhammad ibn Ibraaheem was asked about the ruling on getting married to a woman who has committed zina. He said: “it is not permissible to marry the woman who has committed adultery until she repents… if a man wants to marry her, he has to be sure that she is not pregnant, by waiting until she has a period before he does the marriage contract with her. If she is pregnant, then it is not permissible for him to marry her until she has given birth.”

See al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 2/584

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8676. Ruling on being intimate with a non-mahram woman without intercourse

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Ruling on being intimate with a non-mahram woman without intercourse

What is the ruling on being intimate with a non-mahram woman without intercourse in the vagina? Is anal intercourse regarded as sodomy?.

Praise be to Allaah.

Firstly:

It is by Allah’s wisdom that when He forbids a thing He forbids the things that lead to it, because indulging in things that may lead to haraam may make the heart inclined towards it, in such a way that the individual develops a psychological conflict between falling into this sin or the suffering that results from standing in the middle of the road, so that he is not shunning the haraam thing entirely, with the peace of mind that comes from keeping away from it, nor is he committing the sin and fulfilling the desires of his self that is inclined towards evil. In most cases of this type, the person will fall into major sins that he thought he would never commit, major sins that corrupt his religious and worldly affairs, ruin his life, and destroy the blessing in his wealth and children, as a befitting punishment for his sin, because he moved away from his Lord and transgressed His sacred limits, and did not care that Allaah was watching him and was aware of what he was doing. The wise man is the one who is not careless about things that lead to real disasters that affect his religious commitment, which is a man’s capital and comes before any worldly consideration.

The one who thinks about this question will realize that it is impossible for a man to reach that level of evil and then be able to control himself and refrain from falling into that great sin, which is as nothing compared to the anger and wrath of Allaah and the corruption that it causes, all just for the sake of the short-lived pleasure that the sinner is trying to achieve, which will be followed by never-ending regret.

The Muslim has to understand things as they are and what they lead to, and not be tempted by the things that the Shaytaan makes attractive, or be deceived when the Shaytaan tries to make him think of evil actions as insignificant as a trick to make people join his party of losers. He has to fear Allaah his Lord in private and in public, and know that Allaah sees him and knows his intentions and his actions, as Allaah says (interpretation of the meaning):

“Allaah knows the fraud of the eyes, and all that the breasts conceal”

[Ghaafir 40:19]

He should remember that what is with Allaah is better and more lasting, and that the Hereafter and its blessings are better for him than this world, and that the reward for being patient in abstaining from evil actions is Paradise as vast as the heavens and the earth, in which there is whatever a person could want of absolute and untainted pleasure.

For more information on the ruling please see question no. 27259

Secondly:

Anal intercourse, if done with a man, is homosexuality which is condemned in the Qur’aan and Sunnah.

It was one of the causes of the destruction of a nation, namely the people of Loot, the Prophet of Allaah.

With regard to anal intercourse with a woman: if this is with one's wife, it is not permissible, and is known as “lesser sodomy”, so how about if it is with a woman who is not permissible for him?

(a) What was narrated concerning sodomy:

Ibn Hazam said:

The action of the people of Loot is a major sin and a forbidden immoral action, like eating pork, dead meat and blood, drinking alcohol, committing adultery, and all other sins. Whoever regards it as permissible or regards any of the things we have mentioned as permissible is a kaafir and a mushrik, whose blood may be shed and whose wealth may be seized.

Al-Muhalla, 12/389

Ibn Qudaamah said:

The scholars are unanimously agreed that sodomy is forbidden. It was condemned by Allaah in His Book, and by the Messenger of Allaah (peace and blessings of Allaah be upon him). Allaah says (interpretation of the meaning):

“And (remember) Loot (Lot), when he said to his people: ‘Do you commit the worst sin such as none preceding you has committed in the ‘Aalameen (mankind and jinn)?

Verily, you practise your lusts on men instead of women. Nay, but you are a people transgressing beyond bounds (by committing great sins)’”

[al-A’raaf 7:80]

And the Prophet (peace and blessings of Allaah be upon him) said: “May Allaah curse those who do the deed of the people of Loot, may Allaah curse those who do the deed of the people of Loot, may Allaah curse those who do the deed of the people of Loot.”

Al-Mughni, 9/59

Ibn al-Qayyim narrated from his shaykh Ibn Taymiyah and from others that there was consensus among the Sahaabah that the one who does the deed of the people of Loot should be put to death, but they differed as to how that should be done.

Zaad al-Ma’aad, (5/40). For more details on the ruling see also question no. 10050.

(b) What was narrated concerning anal intercourse with a woman:

Anal intercourse with a woman is a major sin, and the Prophet (peace and blessings of Allaah be upon him) cursed the one who does that.

Abu Dawood (2162) narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Cursed is the one who has intercourse with his wife in her back passage.” Classed as hasan by al-Albaani in Saheeh Abi Dawood. This curse applies to one who has anal intercourse with his wife, so how about if the woman is a stranger (non-mahram) to him?

Al-Tirmidhi (135) narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has intercourse with a menstruating woman or with a woman in her back passage, or who goes to a soothsayer, has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

If a man and wife agree to anal intercourse and do not stop after being punished (with a ta’zeer punishment), then they are to be separated.

Shaykh al-Islam Ibn Taymiyah was asked about a man who has intercourse with his wife in her back passage.

He replied:

Having anal intercourse with a woman is haraam, according to the Qur’aan and Sunnah, and this is the view of the majority of earlier and later scholars. Indeed, this is “lesser sodomy”. It was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah is not too shy to tell the truth. Do not have intercourse with women in their back passages.” And Allaah says (interpretation of the meaning):

“Your wives are a tilth for you, so go to your tilth, when or how you will”

[al-Baqarah 2:223]

The tilth (harth) is the place from which the child is born [the vagina], because the tilth is the place of planting and sowing. The Jews used to say that if a man had intercourse with his wife from behind, the child would be born with a squint, then Allaah revealed this verse, and Allaah allowed the man to have intercourse with his wife in all positions, so long as it is in the vagina only. Whoever has intercourse with her in her back passage, and she obeys him in that, they should both be punished, and if they do not stop, then they should be separated, as an immoral man and the person with whom he commits immoral actions should be separated, and Allaah knows best.

Al-Fataawa al-Kubra, 3/104, 105

With regard to having intercourse with a non-mahram woman in her back passage, the scholars differed as to whether this is zina (fornication) or sodomy.

See al-Mabsoot, 9/77; al-Faakihah al-Dawaanah, 2/209; Mughni al-Muhtaaj, 5/443; al-Insaaf, 10/177; al-Furoo’, 6/72

The view favoured by Shaykh al-Sa’di (may Allaah have mercy on him) is that having intercourse with a non-mahram woman in her back passage is considered to be zina (fornication). He said: Zina means having an unlawful sexual relationship in the front passage or the back passage. Manhaj al-Saalikeen, p. 239.

We ask Allaah to keep us safe from evil and to purify our hearts of evil thoughts, and to help us to be steadfast in adhering to His religion and obeying His commands.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8677. He wants to repent from homosexuality and needs help

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

He wants to repent from homosexuality and needs help

I am a very serious muslim who reverted to islam many years ago. i was sexually abused as a child and after that, i am attracted to males as well as females. it is something that i hate within myself, but i don't know how to change it. i don't commit the actual sin often, but i do it sometime. after i do it, i hate it as i know ALLAH hates such perversion. the problem is that i am unable to help myself. i try and try to change, but i am unable to change. i beg and continue to beg ALLAH for help. i have also confessed in front of muslims seeking help, and i have been in therapy. the main thing is that i love ALLAH and the sunnah, and everything else in my life reflects this love. i am constantly striving for the pleasure and nearness of ALLAH. please please please help me. since i am plagued with this sickness, i understand why the sharia mandates that death is the punishment for homosexuality. i am potentially big and serious problem within the ummah. as long as i am alive, i may commit this perversive act. all of my friends are ,uslim and all of them are serious muslims like me. the shaitan may whisper to us and use me to detroy me and a friend's iman. please help me. i am ready to go anywhere i need to go so that i can be subjected to the beautiful and complete sharia of ALLAH. i don't want to commit this sin anymore, and i don't want to be a threat to any of ALLAH's servants. please help me soon. i don't know where else to turn.

Praise be to Allaah.

We will discuss four points with you and no more than that, and we hope that you will read them carefully. These four points are: the abhorrent nature of the sin of homosexuality; the damaging effects it has on health; the greatness of Allaah’s mercy to those who repent; and ways of dealing with this problem.

1 – The abhorrent nature of the sin of homosexuality

Ibn al-Qayyim said concerning the people of Loot:

Those who support the first view – who are the majority of the ummah, and more than one narrated that there was consensus among the Sahaabah on this point – said that there is no sin that causes more corruption than the sin of homosexuality. It is second only to the sin of kufr, and may be greater than the sin of murder, as we shall see below in sha Allaah.

They said: Allaah did not test anyone with this major sin before the people of Loot, and He punished them with a punishment that he did not send upon any other nation. He sent upon them various kinds of punishment: they were destroyed, their houses were turned upside down, the earth swallowed them up, they were pelted with stones from the sky, their eyes were blinded, they were tormented and their torment was made ongoing. So they were punished severely in a way that no other nation was punished, and that was because of the evilness of this crime which almost causes the earth to shake when it is done on it; and the angels flee to the ends of the heavens and the earth when they witness it, fearing that the punishment may come upon its people and strike them too; and the earth cries out to its Lord, and the mountains almost collapse.

Killing the one to whom it is done would be better for him than having intercourse with him, for if a man has intercourse with him he corrupts him in such a way that life is no longer worth living, unlike killing him in a real sense, in which case he would be a martyr who had been wronged, which may be of benefit to him in the Hereafter.

And he said:

The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) agreed unanimously that he should be put to death, and none of them disagreed about that. Rather they differed with regard to the manner in which he should be put to death. Some of the people thought that the difference of opinion had to do with whether [the homosexual] should be executed, and they narrated it as being a point of dispute among the Sahaabah, whereas in fact it was a matter on which there was consensus.

Whoever ponders the verse in which Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

And the verse in which He says concerning homosexuality (interpretation of the meaning):

“And (remember) Loot (Lot), when he said to his people: “Do you commit the worst sin such as none preceding you has committed in the ‘Aalameen (mankind and jinn)?”

[al-A’raaf 7:80]

will see a difference between the two. For Allaah mentioned zina without the definite article, indicating it is a kind of evil action, but He mentioned homosexuality (liwaat) with the definite article al-, which means that it encompasses all aspects of faahishah or evil.

Then Allaah confirms that and states that no one in the ‘aalameen (mankind and jinn) ever did this before them, as He says, “such as none preceding you has committed in the ‘Aalameen (mankind and jinn)”. Then He emphasizes that even further by mentioning it a blunt manner that demonstrates the abhorrent nature of this action, which is a man having intercourse with a man as a man has intercourse with a woman, and He says (interpretation of the meaning):

“Verily, you practise your lusts on men instead of women”

[al-A’raaf 7:81]

Then Allaah confirms how abhorrent that is by stating that the homosexuals distort the nature with which Allaah has created men, which is to desire women rather than men. They have twisted the natural order and they approach men with desire rather than women. Hence Allaah turned their houses upside down and their hearts likewise, and they were turned upside down, as a punishment.

Then Allaah reiterated the abhorrence of their actions by judging them to have transgressed all bounds as He says (interpretation of the meaning):

“Nay, but you are a people transgressing beyond bounds (by committing great sins)”

[al-A’raaf 7:81]

Think about this: was this, or anything similar, said concerning adultery? And Allaah reiterated the abhorrent nature of their action when He said (interpretation of the meaning):

“and We saved him from the town (folk) who practised Al-Khabaa’ith (evil, wicked and filthy deeds)”

[al-Anbiya’ 21:74]

Then Allaah the All-Knowing condemned them further by describing them as being extremely evil, as He said (interpretation of the meaning):

“Verily, they were a people given to evil, and were Faasiqoon (rebellious, disobedient to Allaah)”

[al-Anbiya’ 21:74]

And He described them as mufsidoon (evildoers etc), as He said (interpretation of the meaning):

“My Lord! Give me victory over the people who are Mufsidoon (those who commit great crimes and sins, oppressors, tyrants, mischief-makers, corrupters).”

[al-‘Ankaboot 29:30]

And He called them zaalimoon (wrongdoers), in the words that the angels said to Ibraaheem (peace be upon him) (interpretation of the meaning):

“Verily, we are going to destroy the people of this [Loot (Lot’s)] town (i.e. the town of Sodom in Palestine); truly, its people have been Zaalimoon [wrongdoers, polytheists disobedient to Allaah, and belied their Messenger Loot (Lot)]”

[al-‘Ankaboot 29:31]

Think about those who have been punished in these ways, and whom Allaah has condemned in such terms.

And he said:

Pleasure ceased and was followed with loss; desires ended and led to misery; they enjoyed themselves for a little while, but will be punished for a long time. They grazed on filth, and they suffer a painful torment. They were intoxicated with those desires, but they have awoken in the abode of the tormented. They feel the greatest regret, by Allaah, at the time when regret is to no avail. They weep for what they did before, with tears of blood. If only you could see the highest and lowest of this group, with fire coming out from their faces and bodies when they are in the depths of Hell, drinking cups of boiling water instead of delightful drinks, being told as they are being dragged on their faces, “Taste of that which you used to earn.”

“Taste you therein its heat and whether you are patient of it or impatient of it, it is all the same. You are only being requited for what you used to do”

[al-Toor 52:16 – interpretation of the meaning]

Adapted from al-Jawaab al-Kaafi, pp. 240-245.

2 – The damaging effects it has on health:

Dr Mahmoud al-Hijaazi said in his book al-Amraad al-Jinsiyyah wa’l-Tanaasuliyyah (Sexual and genital diseases), when discussing some of the dangers to health caused by committing sodomy:

The diseases which are transmitted by way of sexual perversion (homosexuality) are:

1. AIDS, which causes loss of acquired immunity and usually leads to death.

2. Viral inflammation of the liver

3. Syphilis

4. Gonorrhea

5. Herpes

6. Bacterial inflammation of the anus

7. Typhoid

8. Amoebiasis

9. Intestinal worms

10. Anal warts

11. Scabies

12. Pubic lice (“crabs”)

13. Cytomegalovirus that may lead to anal cancer

14. Genital-lymphatic pustules

3 – The greatness of Allaah’s mercy to those who repent

From the above it is clear that this immoral action is seriously wrong and abhorrent, and leads to harmful consequences. Nevertheless the door is open for sinners to repent, and Allaah rejoices at their repentance.

Think about what Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

By thinking about the words, “Allaah will change their sins into good deeds”, you will see how great is the bounty of Allaah the Almighty.

The scholars said that there are two meanings of the word “change”:

(i) Bad attributes will be turned into good attributes, such as their shirk being turned into faith, their adultery into chastity, their lying into honesty, their treachery into trustworthiness, and so on.

(ii) The bad deeds that they have done will be turned into good deeds on the Day of Resurrection.

So what you must do is repent to Allaah and know that your coming back to Him is better for you and your family and your brothers and the entire society.

Remember that life is short, and that the Hereafter is better and more lasting. Do not forget that Allaah destroyed the people of Loot in a way that He did not destroy any other nation.

4 – Ways of dealing with this problem

(i) Keeping away from the things that make it easy for you to fall into this sin and remind you of it, such as:

- Letting your gaze wander and looking at women or movies

- Being alone with any man or woman

(ii) Always keeping yourself busy with things that will benefit you in your religious or worldly affairs, as Allaah says (interpretation of the meaning):

“So when you have finished (your occupation), devote yourself for Allaah’s worship”

[al-Sharh 94:7]

So when you have finished with some worldly task, then strive to do something that will benefit you in the Hereafter, such as remembering Allaah (dhikr), reading Qur’aan, seeking knowledge, listening to useful tapes, etc.

When you finish one act of worship then start another, and if you finish one worldly task then start another… and so on, because if you do not keep your nafs (self) busy with good things, it will keep you busy with bad things. So do not give your nafs any opportunity or spare time to think about this evil action.

(iii) Compare the pleasure you feel when committing this sin with the regret, anxiety and confusion that follow it and stay with you for a long time, and then the torment that awaits the one who does that in the Hereafter. Do you think that any wise man would give precedence to this pleasure which vanishes after an hour over the regret and torment that follow? You can become more convinced of this if you read the book by Ibn al-Qayyim, al-Jawaab al-Kaafi li man sa’ala ‘an al-Dawa’ al-Shaafi. He wrote it for people in a situation like yours. May Allaah make things easy for us and for you.

(iv) The wise man does not give up a thing that he loves except for something that he loves more, or for fear of something he dislikes. This evil action will cause you to lose the blessings of this world and the Hereafter, to lose Allaah’s love for you, and will incur the anger, wrath and punishment of Allaah.

Compare the good you will lose and the evil that will come to you because of this evil action. The wise man will see which should take precedence.

(v) More important than all of the above is making du’aa’ and seeking the help of Allaah to ward off this evil from you. Make the most of the times and situations in which prayers are answered, such as sujood (prostration), before the tasleem at the end of prayer, the last third of the night, when it is raining, when travelling, when fasting, and when breaking the fast.

We ask Allaah to guide you and to accept your repentance, and to help you to avoid bad deeds and bad attitudes.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8678. His parents admitted to him that he was conceived in zinaa. Whose name should he take?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

His parents admitted to him that he was conceived in zinaa. Whose name should he take?

My parents conceived me from zina.Whose name do I take and who are my people?

Jazakallah khairyn

Praise be to Allaah.

We addressed this question to Shaykh ‘Abd-Allaah ibn Jibreen, who wrote back to us with the following response:

The correct view is that there is no sin on the child of zinaa because of the sin of his parents, because he did not do anything wrong. The (burden of) sin is on his parents. On this basis, he can call himself after his father who has acknowledged his paternity, so that he can prove that he belongs to him and his state (in official papers). Or he can call himself after his mother who gave birth to him, because this is his line of descent; then he will belong to her tribe and state. He should also do righteous deeds and be upright in his conduct and commitment to Islam. What his parents did should not cause him any harm. A person who is hindered by his bad deeds will not be helped by his lineage [i.e., a person’s origins do not count for anything if his actions are bad]. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8679. Was Maa’iz married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Was Maa’iz married?

Was Ma'iz ibn Malik married or unmarried and if he was a bachelor, why was he stoned? I ask this because I have read that he was not married and was stoned for persistent fornication. However, there are other ahadith about "a man from Bani Aslam" which match the case of Ma'iz (who was from the Aslam) in every detail but do not give the name of the man. Was this man Ma'iz?.

Praise be to Allaah.

The ahaadeeth which tell the story of Maa’iz (may Allaah be pleased with him) and are narrated in al-Saheehayn were narrated through numerous isnaads. In some of them his name is given as Maa’iz, and in these it does not say that he was married. And in some he is mentioned by the name of his tribe – “a man from Aslam” – and in these it says that he was married.

The context of the ahaadeeth is the same which makes us certain that they are speaking of the same story, which is the story of Maa’iz (may Allaah be pleased with him) and that he was married. This is stated in the text of one hadeeth which is narrated by al-Bayhaqi as we shall see below. There follow some of the reports:

According to the version narrated by Muslim, they took Maa’iz to the Harrah, and this report states his name. According to a version narrated by al-Bukhaari, they stoned a man from (the tribe of) Aslam – and Maa’iz was a man from the tribe of Aslam as we shall see in the hadeeth from Abu Sa’eed below – so they took him to the Harrah. We also draw your attention to the similarity between the two hadeeth which both say that the Prophet (peace and blessings of Allaah be upon him) turned away from him four times, etc. This makes us certain that the two hadeeths are telling the story of the same man. Based on that, it says in the report narrated by al-Bukhaari that he was married. The two reports are as follows:

(a) Muslim (1694) narrated:

From Abu Sa’eed: that a man called Maa’iz ibn Maalik came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “I have committed adultery. Carry out (the hadd punishment) on me.” The Messenger of Allaah (peace and blessings of Allaah be upon him) ignored him several times, then he asked his people (about him). They said: “We do not know of anything wrong with him, except that he has committed some crime and he thinks that he will not be able to relieve himself of its burden unless the hadd punishment is carried out on him.” So he went back to the Prophet (peace and blessings of Allaah be upon him) and he commanded us to stone him. So we took him out to Baqee’ al-Gharqad and we did not tie him up or dig a hole for him. We stoned him with bones, clods and pebbles. He ran away and we ran after him until he came to ‘Arad al-Harrah (a place in Madeenah), where he stopped, and we stoned him with the rocks of the Harrah until he stopped moving (i.e., died).

(b) The report narrated by al-Bukhaari (4969):

It was narrated from Jaabir that a man from (the tribe of) Aslam came to the Prophet (peace and blessings of Allaah be upon him) when he was in the mosque and he said, “I have committed adultery.” The Prophet (peace and blessings of Allaah be upon him) turned his face away from him. The man came to that side to which the Prophet had turned his face, and testified against himself four times. The Prophet (peace and blessings of Allaah be upon him) said, "Are you mad? Are you married?" He said, "Yes.” So he commanded that he be stoned in the Musalla (Eid prayer place). When the stones troubled him, he ran away, until he was caught in al-Harrah and killed.

And it was narrated that Abu Hurayrah said: A man from (the tribe of Aslam) came to the Messenger of Allaah (peace and blessings of Allaah be upon him) when he was in the mosque and called him. He said, “O Messenger of Allaah, This man has committed zina,” meaning himself. [The Prophet (peace and blessings of Allaah be upon him)] turned his face away from him. The man came to that side to which the Prophet had turned his face, and said, "O Messenger of Allaah, this man has committed zina." The Prophet (peace and blessings of Allaah be upon him) turned his face to the other side, and the man came to that side, and said the same thing. When he had testified against himself four times, the Prophet called him and said, "Are you mad?" He said, "No." The Prophet (peace and blessings of Allaah be upon him) said, "Take him away and stone him to death." And he was married. When the stones troubled him, he ran away, but we caught up with him at al-Harrah and stoned him to death (there)."

Narrated by al-Bukhaari, 4970

This is also stated clearly in Sunan al-Bayhaqi:

It was narrated from Jaabir from the Messenger of Allaah (peace and blessings of Allaah be upon him): a man from (the tribe of) Aslam testified against himself four times in his presence, admitting zina, so he ordered that he be stoned, as he was married. He said: they said that that was Maa’iz.

Sunan al-Bayhaqi al-Kubra, 8/218

Al-Haafiz ibn Hajar stated in Fath al-Baari that these ahaadeeth tell the story of one man, namely Maa’iz (may Allaah be pleased with him).

The phrase “a man from Aslam” means a man from the famous tribe of Banu Aslam. The name of this man was Maa’iz ibn Maalik as we shall see below; he was named as such by Ibn ‘Abbaas (may Allaah be pleased with him).

Al-Haafiz also said:

The hadeeth which says that the Prophet (peace and blessings of Allaah be upon him) stoned Maa’iz, who was married, appears in al-Saheehayn from Abu Hurayrah. He said to him: “Are you married?” and he said, “Yes.” This was also narrated by al-Bukhaari from Jaabir.

Al-Diraayah fi Takhreej Ahaadeeth al-Hidaayah, 2/96.

These ahaadeeth when taken together make us certain that when Maa’iz was stoned, he was married.

Maa’iz was not stoned because he frequently committed the sin of zina; there is no evidence to indicate that Maa’iz was one of those who frequently commit zina.

The previously-married person who commits zina deserves to be stoned, whether he got married and divorced, or his wife passed away, or he is still married.

There is no difference between one who commits zina once and one who commits this sin repeatedly. Whoever has been previously married must be stoned. In the case of one who has not been previously married, the hadd punishment is one hundred lashes and exile for one year.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8680. She claims that her husband raped her daughter and left; is she divorced automatically?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

She claims that her husband raped her daughter and left; is she divorced automatically?

A muslim woman married a muslim man when her youngest daughter was a few months old. he played the role of father.it has been discovered, after he returned to his country of birth for a visit.that he infact sexually molested the little girl and possibly rape.he denies it..but the medical reports confirm this.after weeks of therapy, the child confirmed that it was him that "played" with her..she still thinks it was a cool thing that happened.he has since not returned also sd the authorities are looking for him....QUESTION DOES THIS NULLIFY THE MARRIAGE AUTOMATICALLY? QUESTION: IF NOT -HOW CAN THE MOTHER NULLIFY THIS MARRIAGE.

Praise be to Allaah.

Firstly:

Undoubtedly what the husband did to this small child – if it is proven – is a serous crime, for which he deserves to be stoned to death. Perhaps such incidents indicate how far such scum are from the laws of Allaah. Hence the Muslim should be careful with regard to marriage, and he should be caution and be careful about letting female relatives of the wife be alone with people who are weak in faith, even if they are small.

Secondly:

It is well known that it is not permissible for a man to married at the same time to two sisters, and it is nor permissible for him to marry his wife’s mother – after doing the marriage contract with her – or her daughter – after consummating the marriage with the mother. So if the husband commits zina with the wife’s sister, mother or daughter, does his wife become haraam for him and must he divorce her? And if he was not married to her, is it permissible for him to marry her? These are issues concerning which the scholars differed, and there are three opinions:

1.

The view of the majority is that his wife does not become haraam for him. This is the view of Ibn ‘Abbaas (may Allaah be pleased with him), ‘Urwah, Sa’eed ibn al-Musayyab and al-Zuhri, and it is the view of the majority of scholars. Some of them narrated that Ibn ‘Abbaas said that his wife becomes haraam for him, but this is da’eef (weak); the correct view is that which we have mentioned above.

Their evidence is that marriage in sharee’ah applies only to the woman with whom the marriage contract is done, not just to intercourse. Moreover, there is no dowry, ‘iddah or inheritance in the case of zina. Ibn ‘Abd al-Barr said: The scholars of different regions who issue fatwas are unanimously agreed that it is not haraam for the zaani to marry the woman with whom he committed zina, so it is more permissible for him to marry her mother or daughter.

2.

Ibraaheem al-Nakha’i, al-Sha’bi, Abu Haneefah and his companions, Ahmad and Ishaaq said, and it was also narrated from Maalik, that if he commits zina with a woman, her mother and daughter become haraam for him.

3.

The view of the Hanafis – which is also the view of al-Shaafa’i – is that touching with desire for a permissible reason comes under the same ruling as intercourse, because it is intimacy. But if it is done for a haraam reason, it has no effect, like zina. They said: His wife become haraam for him if he merely touches her mother or looks at her private part.

Ibraaheem al-Nakha’i said: They used to say: If a man looks at a woman and at that which is not permissible for him, or touches her with desire, then they both become haraam to him.

Al-Musannaf (3/303).

The most correct view is the view of the majority, that his doing haraam actions with his wife’s mother, daughter or sister does not make his wife haraam for him, whether he is married or after the marriage has ended. Hence it is known that if a husband molests his wife’s daughter and even it is proven that he raped her, this reprehensible act does not mean that his wife becomes haraam for him.

Al-Bukhaari (may Allaah have mercy on him) narrated (5/1963) that Ibn ‘Abbaas (may Allaah be pleased with him) said: If a man commits zina with his wife’s sister, his wife does not become haraam for him.

Al-Bayhaqi narrated – in a report classed as saheeh by al-Haafiz Ibn Hajar (7/168) – that Ibn ‘Abbaas said concerning a man who committed zina with his wife’s mother: He has transgressed two sacred limits, but the wife does not become haraam for him.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Question: If a man commits zina with a woman, do his ascendants and descendents become haraam for her, and do her ascendants and descendents become haraam for him?

Answer: They do not become haraam, because that is not included in the verse (interpretation of the meaning): “Forbidden to you (for marriage) are: … your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters), — the wives of your sons” [al-Nisa’ 4:23]. The zaaniyah (woman who commits zina) is not included in this, so if a person commits zina with a woman, we do not say that this woman is one of his wives, and we do not say that this woman with whom he committed zina is one of “your wives’ mothers” and thus it remains permissible (to marry her), because she is included in the verse (interpretation of the meaning): “All others are lawful…” [al-Nisa’ 4:24].

Al-Sharh al-Mumti’ (5/179).

Thirdly:

You can ask for the marriage to be annulled by the sharee’ah judge (qaadi) for two legitimate reasons, the first of which is his evildoing and immorality by committing this revolting crime – if it is proven; the second is his being away from the home. Both of these reasons make it permissible for you to seek an annulment of the marriage from the sharee’ah judge and to demand your rights in full. This is called al-talaaq li’l-darar (divorce on the grounds of harm). Imam Maalik and Imam Ahmad (may Allaah have mercy on them) said concerning it: The harm which justifies seeking a separation of the couple includes everything that harms the wife or involves mistreatment of her, physically, mentally or psychologically. That varies from one woman to another, and according to circumstances and customs. Examples of harm for which a wife may ask for divorce include hitting her for no legitimate reason, forcing her to do something haraam or not to do something obligatory, and evil deeds, immorality and misconduct on his part.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8681. The punishment for homosexuality

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

The punishment for homosexuality

What is the punishment for homosexuality? Is there any differentiation between the one who does it and the one to whom it is done?.

Praise be to Allaah.

Firstly:

The crime of homosexuality is one of the greatest of crimes, the worst of sins and the most abhorrent of deeds, and Allaah punished those who did it in a way that He did not punish other nations. It is indicative of violation of the fitrah, total misguidance, weak intellect and lack of religious commitment, and it is a sign of doom and deprivation of the mercy of Allaah. We ask Allaah to keep us safe and sound.

Allaah says (interpretation of the meaning):

“And (remember) Loot (Lot), when he said to his people: ‘Do you commit the worst sin such as none preceding you has committed in the ‘Aalameen (mankind and jinn)?

81. ‘Verily, you practise your lusts on men instead of women. Nay, but you are a people transgressing beyond bounds (by committing great sins).’

82. And the answer of his people was only that they said: ‘Drive them out of your town, these are indeed men who want to be pure (from sins)!’

83. Then We saved him and his family, except his wife; she was of those who remained behind (in the torment).

84. And We rained down on them a rain (of stones). Then see what was the end of the Mujrimoon (criminals, polytheists and sinners)”

[al-A’raaf 7:80-84]

“Verily, by your life (O Muhammad), in their wild intoxication, they were wandering blindly.

73. So As-Saihah (torment — awful cry) overtook them at the time of sunrise.

74. And We turned (the towns of Sodom in Palestine) upside down and rained down on them stones of baked clay.

75. Surely, in this are signs for those who see (or understand or learn the lessons from the Signs of Allaah).

76. And verily, they (the cities) were right on the highroad (from Makkah to Syria, i.e. the place where the Dead Sea is now)”

[al-Hijr 15:72-76]

al-Tirmidhi (1456), Abu Dawood (4462)and Ibn Maajah (2561) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever you find doing the action of the people of Loot, execute the one who does it and the one to whom it is done.”. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Ahmad (2915) narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet of Allaah (peace and blessings of Allaah be upon him) said: “May Allaah curse the one who does the action of the people of Loot, may Allaah curse the one who does the action of the people of Loot,” three times. This was classed as hasan by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad.

The Sahaabah were unanimously agreed on the execution of homosexuals, but they differed as to how they were to be executed. Some of them were of the view that they should be burned with fire, which was the view of ‘Ali (may Allaah be pleased with him) and also of Abu Bakr (may Allaah be pleased with him), as we shall see below. And some of them thought that they should be thrown down from a high place then have stones thrown at them. This was the view of Ibn ‘Abbaas (may Allaah be pleased with him).

Some of them thought that they should be stoned to death, which was narrated from both ‘Ali and Ibn ‘Abbaas (may Allaah be pleased with them).

After the Sahaabah, the fuqaha’ differed concerning the matter. Some of them said that the homosexual should be executed no matter what his situation, whether he is married or not.

Some of them said that he should be punished in the same way as an adulterer, so he should be stoned if he is married and flogged if he is not married.

Some of them said that a severe punishment should be carried out on him, as the judge sees fit.

Ibn al-Qayyim (may Allaah be pleased with him) discussed this issue at length, and he mentioned the evidence and arguments of the fuqaha’, but he supported the first view. This is explained in his book al-Jawaab al-Kaafi’ li man sa’ala ‘an al-Dawa’ al-Shaafi, which he wrote to deal with this immoral action. We will quote some of what he said:

Because the evil consequences of homosexuality are among the worst of evil consequences, so its punishment is one of the most severe of punishments in this world and in the Hereafter.

The scholars differed as to whether it is to be punished more severely than zina, or whether the punishment for zina should be more severe, or whether the punishments should be the same. There are three points of view:

Abu Bakr al-Siddeeq, ‘Ali ibn Abi Taalib, Khaalid ibn al-Waleed, ‘Abd-Allaah ibn al-Zubayr, ‘Abd-Allaah ibn ‘Abbaas, Maalik, Ishaaq ibn Raahawayh, Imam Ahmad according to the more sound of the two reports from him and al-Shaafa’i according to one of his opinions, were of the view that the punishment for homosexuality should be more severe than the punishment for zina, and the punishment is execution in all cases, whether the person is married or not.

Al-Shaafa’i, according to the well-known view of his madhhab, and Imam Ahmad according to the other report narrated from him, were of the view that the punishment for the homosexual should be the same as the punishment for the adulterer.

Imam Abu Haneefah was of the view that the punishment for the homosexual should be less severe than the punishment for the adulterer, and it is a punishment to be determined by the judge (ta’zeer).

Those who favoured the first view, who are the majority of the ummah – and more than one scholar narrated that there was consensus among the Sahaabah on this point – said that there is no sin that brings worse consequences than homosexuality, and they are second only to the evil consequences of kufr, and they may be worse than the consequences of murder, as we shall see below in sha Allaah.

They said: Allaah did not test anyone with this major sin before the people of Loot, and He punished them with a punishment that He did not send upon any other nation; He combined all kinds of punishment for them, such as destruction, turning their houses upside down, causing them to be swallowed up by the earth, sending stones down upon them from the sky, taking away their sight, punishing them and making their punishment ongoing, and wreaking vengeance upon them such as was not wrought upon any other nation. That was because of the greatness of the evil consequences of this crime which the earth can hardly bear if it is committed upon it, and the angels flee to the farthest reaches of heaven and earth if they witness it, lest the punishment be sent upon those who do it and they be stricken along with them. The earth cries out to its Lord, may He be blessed and exalted, and the mountains almost shift from their places.

Killing the one to whom it is done is better for him than committing this act with him, because if a man commits sodomy with another man, in effect he kills him in such a way that there is no hope of life after that, unlike murder where the victim is wronged and is a martyr. They said: the evidence for that (i.e., that the evil consequences of homosexuality are worse than those of murder) is the fact that in the case of murder, Allaah gives the next of kin the choice: if he wishes he may have him executed and if he wishes he may let him off, but He enjoined executing the homosexual as a hadd punishment, as the companions of the Messenger of Allaah were unanimously agreed, and as is clearly indicated by the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) and there is no evidence to the contrary; rather this is what his companions and the Rightly-Guided Caliphs (may Allaah be pleased with them all) did.

It is narrated from Khaalid ibn al-Waleed that he found a man among one of the Arab tribes with whom men would have intercourse as with a woman. He wrote to Abu Bakr al-Siddeeq (may Allaah be pleased with him) and Abu Bakr al-Siddeeq consulted the Sahaabah (may Allaah be pleased with them). ‘Ali ibn Abi Taalib had the strongest opinion of all of them, and he said: “No one did that but one of the nations, and you know what Allaah did to them. I think that he should be burned with fire.” So Abu Bakr wrote to Khaalid and he had him burned.

‘Abd-Allaah ibn ‘Abbaas said: The highest point in the town should be found and the homosexual should be thrown head first from it, then stones should be thrown at him.

Ibn ‘Abbaas derived this hadd punishment from the punishment that Allaah sent upon the homosexuals of the people of Loot.

Ibn ‘Abbaas is the one who narrated from the Prophet (peace and blessings of Allaah be upon him) the words: “Whoever you find doing the action of the people of Loot, execute the one who does it and the one to whom it is done.” This was narrated by the authors of al-Sunan and was classed as saheeh by Ibn Hibbaan and others. Imam Ahmad quoted this hadeeth as evidence, and its isnaad meets the conditions of al-Bukhaari.

They said: and it is narrated that he said: “May Allaah curse the one who does the action of the people of Loot, may Allaah curse the one who does the action of the people of Loot, may Allaah curse the one who does the action of the people of Loot,” and it is not narrated that he cursed the adulterer three times in one hadeeth. He cursed those who do a variety of major sins, but he did not curse any of them more than once, but he repeated the curse for the homosexual three times. The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) agreed unanimously that the homosexual is to be executed, and none of them differed concerning that. Rather they differed as to the method of execution. Some people thought that this difference means that they disagreed about executing him, so they narrated it as a matter concerning which the Sahaabah differed, but it is a matter concerning which there was consensus among them, not a matter of difference.

And they said: Whoever ponders the words of Allaah (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way (that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

and what He says about homosexuality (interpretation of the meaning):

“And (remember) Loot (Lot), when he said to his people: Do you commit the worst sin such as none preceding you has committed in the ‘Aalameen (mankind and jinn)?”

[al-A’raaf 7:80]

will see the difference between them. When Allaah mentioned zina, He described it as a “great sin” (faahishah – indefinite) among other great sins, but when He mentioned homosexuality, He called it “the worst sin” (al-faahishah – definite). This suggests that it contains all the essence of evil and sin.

End quote from al-Jawaab al-Kaafi (p. 260-263).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: With regard to homosexuality, some of the scholars said that the hadd punishment for it is the same as the hadd punishment for zina, and it was said that it is less than that. But the correct view on which the Sahaabah were unanimously agreed is that both are to be killed, the active and the passive partners, whether they are married or not. The authors of al-Sunan narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever you find doing the action of the people of Loot, execute the one who does it and the one to whom it is done.” And Abu Dawood narrated from Ibn ‘Abbaas concerning the unmarried person who commits a homosexual act that he said: He is to be stoned. And something similar was narrated from ‘Ali ibn Abi Taalib (may Allaah be pleased with him). The Sahaabah did not differ concerning the ruling that the homosexual is to be executed, but they differed concerning the methods. It was narrated from Abu Bakr al-Siddeeq (may Allaah be pleased with him) that he is to be burned, and from others that he is to be executed.

It was narrated from some of them that a wall is to be knocked down on top of him until he dies beneath it.

And it is said that both should be detained in the foulest of places until they die.

It was narrated from some of them that he should be taken up to the highest place in the town and thrown down from it, to be followed with stones, as Allaah did to the people of Loot. This was narrated from Ibn ‘Abbaas. According to the other report, he is to be stoned. This was the view of the majority of the salaf. They said: because Allaah stoned the people of Loot, and stoning is prescribed for the zaani by analogy with the stoning of the homosexual. Both are to be stoned, whether they are free or slaves, or one of them is the slave of the other, if they have reached the age of puberty. If one of them has not reached the age of puberty, he is to be punished but not stoned, and none is to be stoned except one who has reached puberty. End quote from al-Siyaasah al-Shar’iyyah, p. 138.

Secondly:

The one to whom it is done is like the one who does it, because they both took part in the sin. So both are to be punished by execution, as it says in the hadeeth. But two exceptions may be made to that:

1 – One who is forced into sodomy by means of beating, death threats and the like. He is not subject to any hadd punishment.

It says in Sharh Muntaha al-Iraadaat (3/348): There is no hadd punishment if the one who has been sodomized is forced into it, such as if the one who did it overpowered him or threatened him with death or beating and the like. End quote.

2 – If the one to whom it was done is a minor and has not reached the age of puberty. There is no hadd punishment in this case, but he should be disciplined and punished in a way that will deter him from committing this crime, as stated above in the quotation from Shaykh al-Islam Ibn Taymiyah.

Ibn Qudaamah (may Allaah have mercy on him) narrated in al-Mughni (9/62) that there is no difference of opinion among the scholars concerning the fact that the hadd punishment should not be carried out on one who is insane or a boy who has not yet reached the age of puberty.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8682. An illegitimate daughter is asking, Whose daughter am I?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

An illegitimate daughter is asking, Whose daughter am I?

I'm an illegitimate child. I was conceived before my mother became Muslim. She became Muslim a few days before my birth. My parents married when I was 10 months old. My parents got divorced 2 years ago, after I disclosed sexual abuse by him. I have used my father's name since I was born and he has always accepted paternity of me. Do I need to change my name to my mother's name? I am 14 year old and have five siblings, all with my father's name. I read the answers on this site and all seemed to say that I should, but one answer by Shaykh 'Abd-Allah ibn Jibreen seemed to say the opposite. (Question Reference Number 5967) He stated that if the father accepts paternity, it is permissible to retain his name. Please clarify this issue for me.

Praise be to Allaah.

Firstly: we confirm that the illegitimate child has nothing to do with his parents’ crime, and that he has all the same rights as any other Muslim, male or female. He must also fear Allaah so that he may become one of the people of Paradise with whom Allaah is pleased.

Secondly: the scholars differed as to whether or not the child may be attributed to his adulterous father, if the woman was not married.

What that means is: if the woman was married and had a child six months after being married, then the child should be attributed to the father, and he cannot deny the child unless he divorces his wife by means of li’aan. If a man claims that he committed zina with this woman and that this is his illegitimate child, no attention should be paid to him, according to scholarly consensus, because the Prophet (peace and blessings of Allaah be upon him) said, “The child is to be attributed to the husband and the adulterer deserves nothing.” Narrated by al-Bukhaari, 2053; Muslim, 1457.

Ibn Qudaamah said: “The scholars were unanimously agreed that if a child is born to one man’s wife, and another man claims it is his child, the child is not to be attributed to the latter. The difference of opinion arises when a child is born outside of marriage.”

If the woman is not married, and she has a child as a result of zina, and the zaani (adulterer, man who committed zina) claims it is his child, should the child be attributed to him or not?

The majority of scholars are of the view that the child should not be attributed to him.

It was narrated from al-Hasan, Ibn Sireen, ‘Urwah, al-Nakha’i, Ishaaq and Sulaymaan ibn Yassaar that the child should be attributed to him.

This was also the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him).

Ibn Qudaamah also narrated this view from Abu Haneefah. He said: “ ‘Ali ibn ‘Aasim narrated that Abu Haneefah said: If a man commits zina with a woman and she gets pregnant from him, I do not see anything wrong with him marrying her even though she is pregnant, so as to conceal her (sin), and the child will be his child.” (al-Mughni, 9/122).

Ibn Muflih (may Allaah have mercy on him) said: Our shaykh [Ibn Taymiyah] favoured the view that a man may attribute to himself a child who is the result of zina with an unmarried woman. al-Furoo’, 6/625

Ibn Qudaamah (may Allaah have mercy on him) said: The illegitimate child should not be attributed to the zaani according to the majority of scholars, but al-Hasan and Ibn Sireen said: he may be attributed to the zaani if the hadd punishment has been carried out on him, and he may inherit from him. Ibraaheem said: He may be attributed to him if the hadd punishment of flogging has been carried out, or if he becomes the owner of the woman with whom he had intercourse. Ishaaq said: He may be attributed to him, and he quoted something similar from ‘Urwah and Sulaymaan ibn Yassaar.

Shaykh al-Islam (Ibn Taymiyah) said: There are also two views among the scholars concerning the zaani claiming the child as his if the woman is not married. The Prophet (peace and blessings of Allaah be upon him) said: “The child is to be attributed to the husband and the adulterer deserves nothing.” So he said that the child belongs to the husband, not the zaani. But if the woman is not married then this hadeeth is not applicable. ‘Umar attributed children born in the jaahiliyyah to their fathers, but this is not the place to discuss this issue in detail.

Al-Fataawa al-Kubra, 3/178

The majority of scholars quoted as evidence that the illegitimate child should not be attributed to the zaani the hadeeth narrated by Ahmad (7002), Abu Dawood (2265) and Ibn Maajah (2746) from ‘Amr ibn Shu’ayb from his father from his grandfather who said: “The Prophet (peace and blessings of Allaah be upon him) ruled that whoever is born to a slave woman who was not owned by his father, or (was born to) a free woman with whom (the father) committed zina, then he cannot be attributed to him nor can he inherit, even if the one to whom he is attributed claims him as a son. He is the child of fornication whether his mother was a free woman or a slave.”

This hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood, and by al-Arna’oot in Tahqeeq al-Musnad. It was quoted as evidence by Ibn Muflih to support the view of the majority.

The Prophet (peace and blessings of Allaah be upon him) ruled that the illegitimate child should not be attributed to the zaani and could not inherit from him, even if the zaani claimed him as his child.

Undoubtedly attributing the child to a particular person is a serious matter on which many rulings of sharee’ah depend, such as matters of inheritance, who is forbidden for marriage (mahrams) and who are his relatives.

The point is that the fatwa which says that the illegitimate child should not be attributed to the zaani is in accordance with the view of the majority of scholars.

With regard to Shaykh Ibn Jibreen (may Allaah preserve him), perhaps he based his view on the other scholarly view which we have mentioned above.

Based on the view of the majority, the illegitimate child – whether male or female – should not be attributed to the zaani, and should not be described as his child. Rather he should be attributed to his mother; he is a mahram for her and may inherit from her like all her other children.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “With regard to the child who is born as a result of zina, he is the child of his mother, not of his father, because of the general meaning of the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: ‘The child is to be attributed to the husband and the adulterer deserves nothing’ – i.e., this is not his child. This is what the hadeeth means. If the man marries her after repenting, then the child has been conceived before marriage and repentance and is not his child; he cannot inherit from the man who committed zina even if he claims him as his child, because he is not his legitimate child.”

From Fataawa Islamiyyah, 3/370.

In Fataawa al-Shaykh Muhammad ibn Ibraaheem (11/146) it says: The child who is created from the sperm of the zaani cannot be called the child of the zaani.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8683. Is zinaa intercourse only?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Is zinaa intercourse only?

I need further information about the verse interpreted here about adultery. Adultery, according to the Hudood I read, require penetration. Is that true of Islamic law?

Are married persons, or single for that case, indulging in immoral acts that do not include penetration (but maybe oral sex), exempted from this punishment?

Secondly, is there a forgiveness for adultery? Or for what I inquired in my previous question.

I'd be greatly obliged to recieve an answer, because this issue has confused me for a long time.

Praise be to Allaah.

Zinaa, in Arabic, means immorality, and is used with two meanings in shar’: a general meaning and a specific meaning.

The general meaning includes that which carries the punishment (hadd) and that which does not carry it. Islam does not give the name of zinaa only to that which carries the punishment, which is just one of many types of zinaa. Ibn ‘Abbaas (may Allaah be pleased with them both) said: “I have never heard any better definition of ‘small faults’ [al-Najm 53:32] than that which Abu Hurayrah (may Allaah be pleased with him) narrated from the Prophet (peace and blessings of Allaah be upon him): ‘Allaah has decreed for every son of Adam his share of zinaa, and there is no way to escape from it. The zinaa of the eye is a glance, the zinaa of the tongue is speaking, and the zinaa of the mind is wishing and hoping; then the private part either acts upon this or it does not.’” (Reported by al-Bukhaari, 11/26; Muslim, 4/2046).

Al-Bukhaari included this hadeeth in a chapter entitled Baab zinaa al-jawaarih doon al-farj (Chapter on the zinaa of faculties other than the private part).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: “Zinaa is not always associated with the private part itself, but may involve other faculties such as the eyes and so on.” Ibn Battaal (may Allaah have mercy on him) said: “Looking and speaking are called zinaa because they lead to real zinaa. This is why he said that the private part either acts upon this or it does not”

Zinaa is one of the forbidden deeds, one of the most serious major sins (kabaa’ir) after shirk and murder. Allaah says (interpretation of the meanings):

“And those who invoke not any other god along with Allaah, nor kill such life as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse – and whoever does this shall receive the punishment. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace; except those who repent and believe and do righteous deeds, for those Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.” [al-Furqaan 25:68-70]

“And come not near to unlawful sexual intercourse. Verily, it is a faahishah [anything that transgresses its limits – a great sin], and an evil way (that leads one to Hell unless Allaah forgives him).” [al-Isra’ 17:32]

Imaam al-Qurtubi (may Allaah have mercy on him) said: “The ‘ulama’ said that the phrase And come not near to unlawful sexual intercourse is more eloquent than merely saying ‘Do not commit zinaa’, because the meaning is, Do not even come close to zinaa.” This means not doing any deed that may get close to zinaa or lead to it, such as being alone with a member of the opposite sex, touching, looking, going to evil places, speaking in a haraam manner to a woman to whom one is not related, thinking about and planning immoral acts, and so on.

‘Abd-Allaah ibn Mas’ood said: “I asked the Messenger of Allaah (peace and blessings of Allaah be upon him), ‘Which sin is worst in the sight of Allaah?’ He said, ‘To make any rival to Allaah, when He has created you.’ I asked, ‘Then what?’ He said, ‘To kill your child for fear that he will eat with you.’ I asked, ‘Then what?’ He said, ‘To commit zinaa with the wife of your neighbour.’” (Reported by al-Bukhaari, 8/492; Muslim, 1/90).

All religions are agreed that zinaa is haraam; no religion allows it. The punishment for zinaa is the most severe of punishments, because it violates people’s honour and lineages.

The sin of zinaa may be of varying degrees, and the gravity of the offence depends on the nature and circumstances of the deed, although all zinaa is haraam, a major sin and an act of immorality. Zinaa with a mahram [i.e., incest] (Allaah forbid) or with a married woman is far worse than zinaa with a woman to whom one is not related or with an unmarried woman, because it involves violating the rights of the husband, contaminating his bed, attributing a child to him that is not his, and other kinds of offence and harm. If her husband is a neighbour, the crime of being a bad neighbour is added to the offence; if her husband is one's brother or relative, the crime of breaking family ties is added. The Prophet (peace and blessings of Allaah be upon him) said: He will not enter Paradise whose neighbour is not safe from his evil actions.” (Reported by Muslim, 1/68). There is no evil action worse than zinaa, and if the husband is absent for the sake of Allaah, such as in worship, seeking knowledge or jihaad, then the sin is compounded. Buraydah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “The wives of the mujaahideen are as sacred and forbidden to those who stay behind as their own mothers. There is no man of those who stay behind who is entrusted by one of the mujaahideen with the care of his family and then betrays him (by committing zinaa), but he will be detained on the Day of Resurrection, and (the one whom he betrayed) will take as much of his good deeds as he wishes. So what do you think?” (Reported by Muslim, 3515). If the adulterer is married, the sin is greater, and the punishment is stoning, and if he is an old man, the sin is greater and the punishment is as the Prophet (peace and blessings of Allaah be upon him) mentioned in the hadeeth about the three whom Allaah will neither look at nor praise on the Day of Resurrection, and who will have a painful punishment.” (Saheeh Muslim, 156). If the deed is also committed during a sacred month or in a sacred place or at a time which is special in the sight of Allaah, the sin is compounded.

The fuqaha’ (may Allaah have mercy on them) stated that the basic act of zinaa which carries the punishment is illegal sexual intercourse, whereby the two “circumcised parts” [i.e. genitals] come together and there is penetration of the tip of the penis, because this is actual penetration (which carries the prescribed hadd or punishment).

A person must avoid evil deeds and everything that can lead to them. Allaah has commanded us to avoid the traps of the Shaytaan, because if a man takes one step in that direction, his shaytaan and his own ego (nafs) will keep urging him to do evil until he commits immoral deeds.

One should think about how serious it is to touch a woman to whom one is not related, as the Prophet (peace and blessings of Allaah be upon him) explained: “If one of you were to be stabbed in the head with a piece of iron it would be better for him than if he were to touch a woman whom it is not permissible for him to touch.” (Reported by al-Tabaraani; see also Saheeh al-Jaami’, 5045). This refers to the punishment for touching, so how about worse deeds, such as embracing and kissing, and even worse kinds of illicit activity? The Muslim qaadi is empowered to stipulate an appropriate punishment for every proven action other than actual intercourse; in the case of intercourse, the punishment set out by Islam is one hundred lashes and a year’s exile for one who is unmarried, and stoning for one who is married. This is the punishment in this world, and the punishment in the Hereafter is far more severe.

One of the important principles which the salaf (may Allaah have mercy on them) pointed out is that the sincere believer who truly hopes for Allaah and the Hereafter should not look at whether the sin is major or minor, or whether is carries a punishment (hadd) or not. It was reported that Ibn ‘Abbaas (may Allaah be pleased with them both) said: “There is no major sin if one asks for forgiveness, and there is no minor sin if one persists in repeating it.” Someone else said: “If you want to disobey Allaah, do not think about the smallness of the sin, think about the greatness of the One Whom you are disobeying.”

With regard to the matter of repentance from zinaa, please refer to the book "I Want to Repent, But...", …”, under the heading Books on this website. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8684. Tawbah (repentance) from fornication and what is the status of a child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Tawbah (repentance) from fornication and what is the status of a child

There is another problem that has been worrying me for some time—namely, I committed fornication with a woman. How do I repent. Can I marry her in order to cover up the whole affair?

Another man says he committed fornication outside his country, and he knows that the woman conceived and delivered a child. Is this his child? And is itobligatory for him to bear the costs of the child’s upbringing?

Questions of this sort are asked so often and by so many that it is time Muslims paid serious attention to their reformation in the light of the Qur’an and Sunnah, in order that such things do not occur in the first place. Special stress is to be placed on the lowering of the gaze, no bodily contact (including shaking hands) between men and women, wearing of the full hijab, prohibition of meetings in secrecy in particular and of mixing of sexes in general, discouraging unwarranted travel to non-Muslim countries, and early marriages. As for the question about one who committed fornication, there can be two situations.

Either the man did it by force, that is, raped the woman. Such a man should pay her the amount of mahr (dower) in accordance with her social class, as compensation for what harm he caused her. As for himself, he should sincerely repent. And, if the matter has reached the authorities, then he should be punished according to the law of shari’ah. See Madarij 1/366. Or, he has he had sex with a woman who consented to the act. There is nothing due from such a man except repentance. Neither the child is his, nor is the cost of upbringing born by him because it is an illegal child and must be attached to the mother and not the father.

The man’s marriage to the woman, for the sake of covering up the issue, is also not permissible. For Allah revealed in the Qur’an a verse whose meaning can be translated as: “An adulterer does not marry but an adulteress or mushrika (polytheist). And an adulteress does not marry but an adulterer or mushrik (polytheist). (Al-Noor:3)

It is also not permissible to marry a woman who is pregnant from an adulterous act, even if the man has fathered the baby in the womb, as it is also not pemissible to marry a woman about whom it is not known if she is pregnant or not.

Nonetheless, if he repents, and she also repents, and she is proved to be not carrying a child, then it is permissible that he marry her and begin a new life. If she is carrying a child, they must wait until she delivers birth.

Excerpted from the book I Want to Repent but

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8685. Tawbah (repentance) from homosexuality

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 1. Adultery fornication and Homosexuality ››

Tawbah (repentance) from homosexuality

What is required of the man who repents homosexuality?

It is obligatory on both of them - the active and the passive partners - to repent to Allah urgently, passionately and sincerely for no worse combination of punishments was sent by Allah as the ones in the case of the people of Lut (asws), who used to commit this filthy crime. The combination of punishments was as follows:

They were blinded and left groping, as Allah said, “fa-tamasna a’yoonahum” (i.e., blinded them). A thunderous cry (tore their hearts) (al-sayha) Their homes were turned upside down. Allah rained upon them a storm of stones of baked clay prepared specifically for them and destroyed them completely.

Accordingly the punishment if Islam for sodomy is death whether the two involved are married or unmarried. Said the Prophet (peace be upon him): “Whomsoever you find committing the act, kill them: both the active and the passive partners.” (Abu Dawood, Tirmidhi, and Ibn Majah, authenticated sahih by al-Albani, Arwaa’ ul-Ghaleel 2350)

Excerpted from the book I Want to Repent but

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2. Compensation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8686. It is not permissible for the trustee of a charity to borrow money for himself from the charity’s funds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

It is not permissible for the trustee of a charity to borrow money for himself from the charity’s funds

I have been entrusted with the funds of some charitable organizations. Sometimes I need to take some of this money, then I put it back within a short time. That is because when I go out sometimes and I do not have my own cash with me, I take some of this money, then I put it back straightaway. But I do not take it because I don’t have any money; rather I take it because of what I mentioned. What is the ruling on this action?.

Praise be to Allaah.

It is not permissible for the trustee of a charity to dispose of the charity’s funds except within the limits that serves its interests, according to what has been approved by the administration and he has been appointed to do. That is because the trustee of the charitable organization has been entrusted with the money that is under his control, so he has to take care of it and look after it, and not dispose of it except in the ways permitted by the administration. He does not have the right to go against that, even if it is only a small amount, because a small amount may lead to a greater amount.

The scholars (may Allah have mercy on them) stated that one of the forms of transgressing against the trust that a trustee may fall into is borrowing some of the money that has been entrusted to him.

If he does that, he is transgressing and is responsible for the money, even if the money was lost after he returned it due to no transgression or carelessness on his part; he is still responsible and liable for that money because by transgressing against the trust the first time, he became like a robber, therefore he is responsible and liable for the money.

See: al-Insaaf, 5/396; Kashshaaf al-Qinaa‘, 3/484; Asna al-Mataalib, 2/122; al-Mawsoo‘ah al-Fiqhiyyah, 12/236-237

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

The one who is entrusted with something is a trustee, because the item he acquired by being entrusted with it was acquired with the permission of the owner. What kind of action is regarded as a breach of that trust? The trust is breached in the event of transgression or negligence or if he starts to handle it in a dishonest manner.

For example: I gave someone ten thousand riyals, and he put it into the box, and it stayed in the box and he did not dispose of it. Now he is entrusted with it, because the money is in his possession with the permission of the owner. Some day this man needs money and borrows this money, and buys something with it, then he returns it to the box the same day. Now the trust is breached, because his action means he is now dishonest, because he handled the money without the permission of its owner. This is a kind of transgression.

If someone were to say: But he took the ten thousand and put it back on the same day, in the same box, our response is to say: But he did not have the right to handle the money of someone else except with his permission, and he was not given permission.

If we assume that this box was burned and the money inside it was destroyed, including this ten thousand, and that was after he had borrowed it and put it back, then he is liable for it, because he became dishonest by borrowing it. But if he left it alone and did not handle it, then the box was burned, he is not liable for it, because he is still honest.

Pay attention to this principle, because it is very useful. End quote.

Al-Sharh al-Mumti‘, 9/103

He also said (may Allah have mercy on him): The trustee is entrusted, so it is not permissible for him to overstep the mark with regard to what has been entrusted to him. End quote.

Fataawa Noor ‘ala al-Darb, 1/234

The scholars of the Standing Committee for Issuing Fatwas were asked:

Is it permissible for the employee to borrow money from the petty cash through the accountant because he needs it, and the accountant will deduct it from his salary at the end of the month in which he borrowed it?

They replied:

If the situation is as described in the question, then this action is not permissible, because the accountant does not have the right to dispose of the petty cash that is entrusted to him, because he is a trustee, and the trustee cannot dispose of what has been entrusted to him. He has to repent to Allah and not do such a thing again. End quote.

Fataawa al-Lajnah al-Daa’imah, 23/477-478.

Shaykh Saalih al-Fawzaan (may Allah preserve him) was asked:

I work in business, and a lot of ex-patriate brothers come to me and entrust their cash to me, then when they ask for it, I give it to them in full. But during the time it is left with me, I put it with my own money, and use it for myself. Is it permissible for me to do this if it is without their permission? Do they have a share of the profits that I make or what the money they left with me made, or not?

He replied:

It is not permissible for you to do this, because you have been entrusted with these sums of money that have been left with you, and you have to look after them. If you use them, you have overstepped the mark with regard to that trust, and if they are lost or destroyed, you are liable for replacing them for their owners, because you overstepped the mark and did not take care of them as you should have.

With regard to whatever profits were earned, the profits of their wealth belong to them, and you are entitled to payment equal to that of your peers, unless they gave you permission to do that or some of it, because this is an invalid kind of mudaarabah, as it was not done with the consent of both parties. If mudaarabah is done in an invalid way, then any profits earned belong to the owner of the money, but the one who did the work is entitled to payment equal to that of his peers. End quote.

Al-Muntaqa min Fataawa al-Fawzaan, 1/76

Our advice to you is to refrain from this haraam action, ask Allaah for forgiveness, repent to Him, and resolve not to do such a thing again.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8687. He offered a financial guarantee then he died. Should his heirs pay it off?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

He offered a financial guarantee then he died. Should his heirs pay it off?

He offered a financial guarantee and paid part of it, then he died. Do his heirs have to pay the rest?

Praise be to Allaah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8688. There is no zakaah on money that is being held as compensation for taking land

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

There is no zakaah on money that is being held as compensation for taking land

The state took away some land of mine in order to build a road, and gave me compensation for taking away the land, but I cannot take possession of this money until several years have passed. Do I have to pay zakaah on it?.

Praise be to Allaah.

You do not have to pay zakaah on this money until you take possession of it; when you take possession of it you should count one (hijri) year from the day you took possession of it, then pay zakaah on it after one year.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked a similar question, and he replied: If property has been seized and its value estimated, but the owner has not been able to take possession of it due to reasons beyond his control, no zakaah is due on it until he takes possession of its price and a full year has passed. End quote.

Majmoo’ Fataawa Ibn Baaz (14/41)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8689. Does she have to return the dish to the owners of the furnished apartment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

Does she have to return the dish to the owners of the furnished apartment?

I was renting a furnished apartment and I gave some food to friend of ours in one of the dishes that belonged to the apartment, and I do not remember whether he returned the dish to us. The custom in our country is that a person should return the dish in which he was given food! Now I have left that apartment. Do I or my friend have to return the dish, or can we give its price to the owners of the furnished apartment instead?.

Praise be to Allaah.

Firstly:

Renting a furnished apartment comes under the rulings on rental contracts which the fuqaha’ have discussed in their books.

This type of contact is common and people engage in it on a daily, monthly and annual basis, so it is worth learning the rulings on it, because there is no transaction that takes place between people in any time or place but it is subject to the rulings of Islamic sharee’ah and the guidelines of sharee’ah which take care of people’s interests and seek to ward off harm. End quote from al-Mulakhkhas al-Fiqhi (2/114).

Among the rulings on renting that the fuqaha’ have explained is the fact that it is permissible for the renter to lend what he has rented, as is stated in Mughni al-Muhtaaj (3/315), and (the borrower) may use it then return it.

Based on this, there is no sin on you for lending this dish to your friend.

Secondly:

A rented apartment or anything else that people rent is a trust in the hand of the renter. What that means is that he does not have to pay compensation for anything that gets damaged, so long as he did not transgress the limits and was not negligent.

It says in al-Mawsoo’ah al-Fiqhiyyah (1/27):

There is no difference of scholarly opinion concerning the fact that the rented item is a trust in the hands of the renter. If it is damaged without any transgression of the agreed terms of use, or any failure to protect it or guard it, then he does not have to pay any compensation. End quote.

See Badaa’i’ al-Sanaa’i’ (4/210) and al-Mughni (5/311).

If the rented item is lost due to negligence or transgression on the part of the renter, then he must replace it if it can be replaced with something similar, or pay its value if it cannot be replaced.

It seems from the question that the sister fell short in asking about the dish that she lent to her friends. She should have asked for it from those who borrowed it. As this did not happen, this is a case of negligence. In that case, she has to compensate the owners of the furnished apartment for the dish, either by following up with the friends who took the dish, and taking it from them and giving it to the owners of the apartment, or by buying a similar dish for them as a replacement. If there is no such dish available, she should give them its value.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8690. The company gives those who buy a mobile phone a ticket for a draw to win another mobile phone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

The company gives those who buy a mobile phone a ticket for a draw to win another mobile phone

I sell mobile phones for one of the phone companies and on one occasion the company distributed tickets with each phone with which a person could enter a draw, whereby both the customer and the salesman can win a mobile phone. Is this prize halaal?.

Praise be to Allaah.

The scholars differed concerning this matter, and there are two views, which have been explained in the answer to question no. 22862.

We have mentioned that the most correct view is that it is permissible, subject to two conditions:

1 – That the product is sold for its usual price, and that the price is not increased because of the prize. If the price is raised because of the prize then this is gambling and it is not permissible.

2 – That the person buys the product because he needs it. If he buys it only because of the prize, and he has no need of the product, this is a kind of gambling and wasting money.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8691. Ruling on financial sponsorship; does it make a difference if the debt is transferred from one lender to another?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

Ruling on financial sponsorship; does it make a difference if the debt is transferred from one lender to another?

A man sponsored a company (kafalah maliyah) that borrows from a normal bank. By time, this mentioned bank has merged into another bank. All the rights and responsibilities of the first bank moved to the second bank. Does the new bank have the right to ask for a guarantee of the amount? In other words, does it make a difference if the debt moves from a lender to another?.

Praise be to Allaah.

Firstly:

If the sponsorship that was given to the company was sponsorship for a riba-based loan – which is what appears to be the case from your words, because you say that the bank is “normal”, i.e., riba-based – then it is haraam sponsorship, and comes under the heading of cooperating in sin and transgression, and Allaah forbids that in His words (interpretation of the meaning):

“… but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment…”

[al-Maa’idah 5:2]

What you have to do is repent to Allaah for your action, and resolve not to repeat any such thing; and you have to advise the person whom you sponsored to get rid of his loan and haraam financial dealings. You must also withdraw your sponsorship if possible.

But if it is legitimate shar’i sponsorship, and the transaction is not haraam, then your sponsoring of him is permissible; indeed it is a good action, and you will be rewarded for it, and it comes under the heading of kind treatment of people.

Secondly:

It is well known in companies – and it is not contrary to sharee’ah – that when a company is sold or amalgamated into another, then its assets and obligations are transferred to the other company, and everything that is owed to the first company by others is now due to the second company, and what the first company owes is now owed by the second.

Based on this, the new bank is entitled to ask you for the sponsored money.

In the case of a riba-based loan, it is not entitled to ask you for anything more than the capital only, and not the interest, because the Prophet (peace and blessings of Allaah be upon him) said: “The riba of Jaahiliyyah is abolished.” Narrated by Muslim (1218).

Al-Nawawi said in Sharh Muslim: His words (peace and blessings of Allaah be upon him) concerning riba, “it is all abolished” refer to the interest on the capital, as Allaah says (interpretation of the meaning): “but if you repent, you shall have your capital sums” [al-Baqarah 2:279]. What I have mentioned is clarification, otherwise what is meant is clear from the words of the hadeeth, because riba is interest, and if riba is abolished then what it means is that the interest is abolished, and the meaning of abolishing is rejecting and annulling. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8692. If something entrusted to a person is damaged or lost without any deliberate mishandling on his part, he is not obliged to provide compensation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

If something entrusted to a person is damaged or lost without any deliberate mishandling on his part, he is not obliged to provide compensation

I was going on a journey, and someone entrusted me with some money to give it to a relative of his. It was confiscated by the airport authorities who do not let anyone take more than a certain amount of money out of the country; they also took some of my own money. Do I have to repay the person whose money it was?

Praise be to Allaah.

The person to whom the money was given is a trustee, and if the money in his care was lost without any wrongdoing on his part, then he does not have to pay any compensation. If the matter is as you say, then you do not have to give him anything in return.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah, 3/7

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8693. Is it haraam to put a bag over the private parts of someone who suffers from incontinence?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

Is it haraam to put a bag over the private parts of someone who suffers from incontinence?

What is the ruling on a person who is in ihraam and who suffers from incontinence putting something over his private parts – such as a bag – so that the najaasah (impurity) will not spread? Is this one of the things that are forbidden in ihraam?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah preserve him), who replied that this is not one of the things that are forbidden in ihraam. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8694. If a person’s haraam money is stolen, does he have to dispose of it a second time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

If a person’s haraam money is stolen, does he have to dispose of it a second time?

A man had some stocks and shares in a riba-based bank, from which he earned money which he took and kept in his house. A thief entered and stole the money, then the man repented. Does he have to dispose of the money a second time?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthyameen, may Allaah preserve him, who answered:

No, he does not have to do anything.

Question:

Is that because he has repented?

Answer:

Yes.

Question:

So we can say that because he has repented, he does not have to dispose of the money a second time?

Answer:

Yes, he does not have to do anything.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthyameen

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8695. Someone entrusted something to him in the Haram and left it behind; what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

Someone entrusted something to him in the Haram and left it behind; what should he do?

A haaji (pilgrim) entrusted a prayer mat to him in the Haram and said that he was going to do Tawaaf and come back. He waited for him from Zuhr until after ‘Ishaa’, and he did not come. What should he do?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

He should give it in charity.

Question:

Is this Luqtat al-Haraam (lost property in the Haraam)?

Answer:

It belongs to a specific person but he is not known, so he should give it in charity on his behalf. It is not like Luqtat al-Haraam, which refers to property whose owner is not known. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8696. He stole some public property which was then stolen from him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

He stole some public property which was then stolen from him

A man stole something from a public facility in a kaafir country, then it was stolen from him. Does he have to repay its value?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him), who answered as follows:

He is not liable for anything; it is sufficient for him to repent. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8697. Ruling on raising the price of a product in order to extend the warranty

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

Ruling on raising the price of a product in order to extend the warranty

What is the ruling on raising the price of a product in order to extend the warranty?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him, who replied as follows:

There is nothing wrong with it if it is done with the agreement of both parties… but selling separate warranty certificates is not permitted. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8698. Rulings on destruction of property

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

Rulings on destruction of property

What is the ruling in a case where a person destroys the property of another? Does the ruling differ according to whether that is done deliberately or otherwise?

Praise be to Allaah.

Allaah has forbidden aggression against people’s property and taking it unlawfully. He has prescribed that whatever is destroyed unlawfully is to be replaced, even if it is destroyed by mistake. Whoever destroys the property of another person which was sacred (i.e., protected by sharee’ah), and destroys it without the owner’s permission, is obliged to replace it.

Imaam al-Muwaffaq said: “We do not know of any dispute concerning this matter. It is the same regardless of whether that was done deliberately or by mistake, and whether (the person who destroyed it) was told by someone else to do it or not. The same applies if he causes it to be destroyed, such as if he opens a door and causes something which was locked up to be lost, or he tilts a vessel and allows what is inside it to flow out and be lost – he is obliged to replace it. The same applies if he loosens the reins of an animal or ties it up, and it gets lost or dies – he has to replace it. The same applies if he ties up an animal in a narrow street, resulting in a person stumbling over it and dying or being injured as a result – he is responsible for that because he transgressed the limits by tying it up in a narrow street. The same applies if he stops his car in the street resulting in another car or a person hitting it, causing harm – he is responsible because of the report narrated by al-Daaraqutni and others, which says that whoever makes an animal stop in the way of the Muslims or in one of their marketplaces, and it steps with its front or back leg on something – he is responsible. The same applies if he leaves a pile of mud or some wood or rocks in the street, or he digs a hole and that results in a passer-by being killed or injured, or he throws a melon rind or similar thing into the street, or spills water and someone else slips on it and is killed or injured, the one who did that in all cases is responsible, because by doing that he was transgressing. How lightly these matters are taken nowadays. How often holes are dug in the streets and the way is blocked, and they put obstacles in the roads, and how much harm and damage results from these actions, without anyone watching over such matters and putting them right, to the extent that a person may take over the entire road and use it for his own purposes, annoying and causing harm to passers-by, and not caring at all that he may be sinning by doing that. Another of the cases in which a person is held to be responsible is if he keeps a vicious dog and it attacks a passer-by or kills someone – he is held to be responsible because by keeping this dog he was transgressing. If he digs a well in his courtyard for his own purposes he is held to be responsible for any harm that this may cause, because he is obliged to maintain it in a manner that does not harm passers-by. If he leaves it without taking proper care of it, then he is transgressing. If he has livestock he has to take proper care of them at night to prevent them from damaging people’s crops; if he leaves them and they do damage someone’s crops, he is held to be responsible for that, because the Prophet (peace and blessings of Allaah be upon them) decreed that people who have property must take care of it during the day, and whatever is damaged at night, they must be compensated for that.” (Narrated by Ahmad, Abu Dawood and Ibn Maajah). So the owner of an animal is not held to be responsible any damage that was done during the day, unless he sent the animal near a place where it could do damage. Imaam al-Baghawi (may Allaah have mercy on him) said: “The scholars said that whatever is destroyed at night, the owner (of the animal) is held to be responsible for that, because customarily the owners of gardens and orchards guard them during the day, and the owners of livestock guard them at night, so whoever goes against that practice has gone against what is customary. This applies if the owner of the animals is not with them; if he is with them then he is held to be responsible for whatever damage they did.”

Allaah mentioned the story of Dawood and Sulaymaan concerning this matter, as He said (interpretation of the meaning):

“And (remember) Dawood (David) and Sulaymaan (Solomon), when they gave judgement in the case of the field in which the sheep of certain people had pastured at night; and We were witness to their judgement.

And We made Sulaymaan (Solomon) to understand (the case); and to each of them We gave Hukm (right judgement of the affairs and Prophethood) and knowledge…”

[al-Anbiya’ 21:78]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “The text of the Qur’aan praised Sulaymaan for his understanding that compensation meant replacing it with something similar. Pasturing the sheep at night means taking them out to graze at night, which took place in a vineyard. Dawood ruled that the value of what had been destroyed should be paid in compensation. He thought that the sheep were equal in value to the destroyed crops, and he wanted to give them to the owner of the cultivated field. But Sulaymaan ruled that the owners of the sheep were obliged to pay compensation, and that they should repay in kind, by tending the field until it was restored to its former state. He also took into account the benefits that would be lost whilst the field was being restored, so he ruled that the owners of the garden were to be given the livestock and that they could take what the produced until it was equivalent to the produce of the garden. They could benefit from the produce of the sheep in place of the produce of the garden which they had lost. He found that what the sheep produced during this period would be equivalent to what the garden would have produced. This is the knowledge which Allaah gave exclusively to Sulaymaan and for which He praised him.”

If the animal is under the control of a rider or of a person who is leading it or driving it, then he is responsible for any damage that it may cause with its front legs or mouth, but not for any damage that it may cause with its back legs, because of the hadeeth, “There is no compensation for the back legs.” According to the report of Abu Hurayrah, (the hadeeth is), “There is no compensation for the back legs of a dumb animal.” The animal is described as dumb because it does not speak. Compensation here refers to compensation for damage done by the animal.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “In the case of every dumb animal – such as cattle, and sheep – there is no compensation for damage done by the animal if it did it by itself (i.e., was not under the control of anyone), such as if it ran away from the person under whose control it was and it did some damage. No one is obliged to pay any compensation, so long as it was not vicious and its owner was not being negligent about restraining it at night or keeping it away from the markets and gathering-places of the Muslims. More than one of (of the scholars) mentioned that there is no compensation to be paid if the animal had escaped and was going by itself without anyone leading it or driving it, except in the case of savage animals.”

If it attacks a human being or another animal, and the only way of warding it off is by killing it, and it is killed, then there is no obligation to pay compensation, because it was killed in self-defence, and defending oneself is permissible. So he does not have to pay compensation for the consequences and because he killed it in order to ward off its evil; if he killed it in order to ward off its evil, then the attacker is the one who has killed himself.

Shaykh Taqiy al-Deen said: “He has to defend himself from the one who is attacking him, and if he can only do that by killing him (the attacker), then he has the right to do that, according to the consensus of the Fuqahaa’”.

Among the items for which there is no obligation to pay compensation if they are destroyed are: musical instruments; crosses; vessels for wine; books of misguidance, myths and promiscuous material, because Ahmad narrated from Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) told him to take a dagger then they both went out to the market of Madeenah in which there were wineskins that had been brought from Syria. (Ibn ‘Umar) tore them open in the presence of the Prophet (peace and blessings of Allaah be upon him) spilled their contents, and he commanded his companions to do likewise.” This hadeeth indicates that it is required to destroy them and that no compensation for that is due. But their destruction must be done on the authority of the ruler and under his supervision, so as to protect people’s interests and avoid mischief.

From al-Mulakhkhas al-Fiqhi by Shaykh Saalih ibn Fawzan Aal Fawzaan, p. 133

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8699. She took a ring from her mother without permission and lost it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

She took a ring from her mother without permission and lost it

One day I took a ring from my mother without her knowing, and by mistake I lost it. I was looking for it and I did not tell her that I had taken it and lost it. Please note that I was only twelve years old. Now I regret it deeply and I want to expiate for my sin. What should I do? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

You did a mistake when you took the ring without permission and when you did not tell your mother after you lost it. What you have to do now is to tell your mother and ask her for forgiveness, and to compensate her with a ring like the one that she had. Because whoever takes the property of someone else without permission is a robber or one who seizes property unlawfully, and he must replace what he has taken. If this was done at a young age, below the age of adolescence, then the burden of sin is lifted, but the obligation to replace the item still remains, because the scholars have stated that a child must replace things that he has destroyed and make up for the loss in value that may have affected the things he took, then return them (to their owner).

But if you think that telling her about this will most likely lead to a breakdown in relations or problem between you, then simply give her a ring, even if it appears to be a gift.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8700. Penalty for late payment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

Penalty for late payment

The question is, A (Muslim) father pays tution for a Muslim school, and the father is late this month. The school in return has asked the brother to pay a late fee. What is the rulling on this or on late fees in general?

Praise be to Allaah.

It is not permitted to delay what is due to others and take too long to pay it. The person to whom the money is owed has the right to demand his money and to cancel the contract for the remaining time. But it is not permissible for the one who is affected by the late payment to add more to the amount that he is owed, as when a person owes a payment by a specific date and does not pay it, it becomes a debt upon him. And any extra fee taken for the lateness of this debt would be considered riba and is haraam.

The exception is in the case of a penalty that is stipulated as a condition in a construction contract (e.g., for lateness in completing a building or structure), if both parties have agreed to that or it is imposed by a shar’i judge as a deterrent and rebuke for taking other people’s rights too lightly. .

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8701. Ruling on making use of and investing money with which one has been entrusted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

Ruling on making use of and investing money with which one has been entrusted

Someone entrusted some money to me and I made use of this money by investing it. When the owner of the money came, I gave him all of his money, but I did not tell him how I had made use of it. Was what I did permissible or not?

Praise be to Allaah.

If anyone entrusts something to you, you do not have the right to use it without his permission… you have to keep it and take care of it in the manner that is usual. If you make use of it without his permission, you have to seek his forgiveness. If he forgives you, then all well and good; otherwise you have to give him the profit made with his money, or try to reach some agreement with him to take half each, or some other agreement. It is permissible to make agreements and reconcile among Muslims, except for agreements that make something that is halaal haraam or vice versa.

Shaykh Ibn Baaz (may Allaah have mercy on him), Fataawa islamiyyah, 3/7

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8702. The owner of the goods left before taking payment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

The owner of the goods left before taking payment

I bought some goods from a person on the basis that I would pay him for them afterwards. Then I travelled and when I came back, I found out that he had left, and I could not find out where he is now. I left my address with his friends, but he has never got in touch. What should I do?

Praise be to Allaah.

You have to ask the people who know him and make the effort to find out where he is, then send the money to him, or else go and see him and give him what is due to him, because the Prophet (peace and blessings of Allaah be upon him) said: “Every Muslim is sacred to another Muslim in his blood, his wealth and his honour.” It is not permissible for you to take the matter lightly. If you are unable to find him, then give the money in charity on his behalf, with the intention of repaying him too. If you then find him, then give him the choice between getting what is owed to him, in which case you will have the reward of giving in charity, or accepting the fact that you gave it in charity, in which case the reward will be his. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can” [al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope” [al-Baqarah 2:286]

Shaykh Ibn Baaz (may Allaah have mercy on him).

Shaykh Ibn Baaz (may Allaah have mercy on him). Fataawa Islamiyyah, 3/11

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8704. Replacing entrusted property

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

Replacing entrusted property

When a person is travelling from a place to another and someone gives him cash/goods to give it to someone but before the person travelling reaches his destination lost the cash/goods due to theft or some other unavoidable reason is he resposible to give back or payback the cash/goods given to him to the person who gave him to carry on his behalf ? please kindly advise.

Praise be to Allaah.

When property is entrusted to a person he is responsible for it, and if that is the case then he is obliged to protect it, because Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:58]

Part of rendering back the trust is taking care of it; he must take care of it by putting it away in a suitable place.

If he takes care of it by putting it away in a suitable place, and he is not negligent by either doing things that are not permitted or failing to do what he should, in this case he is not obliged to do anything.

But if he is negligent and does not take care of it by putting it away in a suitable place, or he is negligent by putting it in a place where it will not be safe when he is able to put it in a safe place, or he disposes of it, or he uses it himself and so on, then after that it is stolen, then he is responsible for it. The guideline concerning that is negligence; if he is not negligent (and it is lost) then he is not responsible for it.

Shaykh Dr. Khaalid al-Mushayqih.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8705. Is it permissible to act as guarantor for a person taking a loan from the bank?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

Is it permissible to act as guarantor for a person taking a loan from the bank?

What is the Islamic ruling on acting as guarantor for a person taking a loan from the bank?.

Praise be to Allaah.

If this loan is riba-based (as is the case with most banks), meaning that the bank will take interest from him, then it is not permissible for you to act as a guarantor for the borrower, because by doing so you are helping the borrower and the bank to engage in riba (usury, interest), which is forbidden by Allaah and His Messenger, and which the Muslims are unanimously agreed is haraam.

The scholars of the Standing Committee were asked about the ruling on sponsoring a person who wants to borrow from a riba-based bank. They replied:

If the situation is as described, and the bank will charge interest on the loan, it is not permissible for the manager, the accountant or the treasurer to cooperate with them in that, because Allaah says (interpretation of the meaning):

“do not help one another in sin and transgression”

[al-Maa'idah 5:2]

And it was proven that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: “They are all the same.”

Fataawa al-Lajnah al-Daa’imah, 13/410

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8706. Letters of credit

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

Letters of credit

One of the practices which is well-known in the financial field nowadays is when a businessman wants to import a product, for example, he asks the bank for a letter of credit for a certain amount, either in his own account or from the bank itself, and the bank takes some form of payment for providing this letter of credit. What is the ruling on this?

Praise be to Allaah, Lord of the Worlds.

Firstly: Letters of credit may be of different types, initial or final. Either type of letter of credit may or may not be covered by the balance in the businessman’s account. If it is not covered, then the the issuer bears joint liability with the applicant with regard to current and future obligations. This is essentially what is known in Islamic fiqh as damaan (liability) or kafaalah (sponsorship or surety).

If the letter of credit is covered, then the relationship between the one who is requesting it and the provider (the bank) is that of an agency. Acting as an agent is valid whether or not a fee is paid, so long as the agent relationship serves the interest of the one for whom it is done (in this case the third party from whom the good are being purchased).

Kafaalah (sponsorship) is a voluntary agreement whose purpose is goodwill. The fuqaha’ have stated that it is not permissible to accept a fee in return for it, because in that case when the sponsor (kafeel) receives a sum of money when the credit is paid, it becomes like a loan which brought some benefit to the lender, which is not allowed in Islam [because it is like riba or interest – Translator].

On this basis, the following is clear:

Firstly: that it is not permissible to charge a fee for issuing a letter of credit – which usually takes into account the amount of money and length of time involved – whether the credit is covered or not.

Secondly: charging administration fees for preparing either type of letter of credit is permissible, so long as the amount charged does not exceed what is usual, whether the letter of credit is wholly or partly covered. In evaluating the administration fee for issuing a letter of credit, it should be taken into account what is actually involved in doing so. And Allaah knows best.

Qaraaraat Majma’ al-Fiqh al-Islami, p. 25.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8707. Returning stolen money when amount unknown

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

Returning stolen money when amount unknown

I used to steal money on and off from my father's pocket. Now I do not know how much I stole, nor can I admit to him now. What shall I do?

Try and estimate to the best of your memory the total amount you have stolen, and return it. And there is no harm if you return it as secretly as you took it.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8708. Returning stolen money when profits have been made from it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

Returning stolen money when profits have been made from it

I swindled some money from some orphans. Then I invested it in a trade and it proved to be very profitable so that it came back to me manifold. But fear of Allah has overtaken me and I want to repent. How do I do it?

The scholars have expressed different opinions. The moderate and most just opinion is that you return the entire original sum to the orphans plus half of the profits, as if you and they had been partners with their capital and your labor, hence the division.

This ruling has come from Imam AHED. It is also the opinion of Ibn Taymiyya which his pupil Imam Ibn ul-Qayyim prefers. This also applies to the situation in which you have rustled a cattle which gives birth to calves. The cattle must be returned and the calves must be split. If the original cattle dies then its price plus half of its calves must be returned.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8709. Returning stolen property that has depreciated or become obsolete

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

Returning stolen property that has depreciated or become obsolete

A man works in an air transport company. He steals a tape-recorder. After many years he repents. Now, should he return the same transistor radio, or a similar model or its equivalent price, especially considering that the original model is not sold in the markets now?

He must return the same piece along with an additional amount equal to the reduction in its value that has resulted due to its usage or the course of time. Of course it is to be accomplished in a suitable manner without causing himself harm. However if that is impractical or infeasible then he can give in charity an equivalent amount in the name of the original owner.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8710. Returning stolen money when owner not reachable

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 2. Compensation ››

Returning stolen money when owner not reachable

I stole from certain people. Now I have repented, but I do not know where they live. Perhaps another may say," I embezzled some money from a firm which has closed up its business." Or yet another person may say," I pilfered some material from an establishment which has shifted its premises." What shall I do now?

In all these cases it is incumbent upon you to search for them to the extent of your means. If you find them, return them their right. If the owner or owners have died, then their right should be returned to their immediate kin. However, if you cannot locate them, then spend in charity equal amounts on their behalf. Allah will give them the reward of this charity. And if they are unbelievers, Allah will compensate them in some way or other in this world itself, since there are no rewards for the unbelievers in the Hereafter.

This is similar to the story that Ibn ul-Qayyim has written in his Madarij Al-Salikin (1/388). He states that a soldier of a Muslim regiment ghalla [i.e., stole from al-ghaneema (the war spoils)]. Then, after some time, he repented and took with him what he had stolen and reported to the commander of the regiment. But the commander refused to accept it back saying, 'And how do I return this to the soldiers [seeing that they have dispersed].' The man then went to a scholar - Hajjaj bin al-Sha'ir [seeking his advice]. He [Hajjaj] told him: 'Listen! Allah knows the army involved and each soldier's name and lineage. Send one fifth of the amount to the one whose right is one-fifth (this is in reference to bait ul-maal, or the central depository in the Islamic government which contains money to be spent in charity, and which receives one-fifth of all spoils of war), and spend the rest in charity in their name and Allah will give convey it to them.' The man did so. And when the news reached Mu'awiyya bin Sufyan [who was then the khalifa], he said: 'That I had been the man who gave that ruling, is dearer to me than half of what I rule over.' Imam Ibn Taymiyya has also given a similar ruling. (See Madarij)

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3. Apostasy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8711. Confusion about the hadeeth of the blind man who killed his slave woman who reviled the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

Confusion about the hadeeth of the blind man who killed his slave woman who reviled the Prophet (peace and blessings of Allaah be upon him)

Could you please explain the background and justification in the hadith Abu Dawud book 38 # 4348, where a slave who insults the prophet is killed by her master and is not punished. Is it because blood wit could not go to the disbelievers family who may harm the muslims?.

Praise be to Allaah.

The story referred to in the question was narrated by Ibn ‘Abbaas (may Allaah be pleased with him) who said:

A blind man had a female slave who had borne him a child (umm walad) who reviled the Prophet (peace and blessings of Allaah be upon him) and disparaged him, and he told her not to do that but she did not stop, and he rebuked her but she paid no heed.

One night she started to disparage and revile the Prophet (peace and blessings of Allaah be upon him), so he took a dagger and put it in her stomach and pressed on it and killed her. There fell between her legs a child who was smeared with the blood that was there.

The next morning mention of that was made to the Prophet (peace and blessings of Allaah be upon him) and he assembled the people and said: “I adjure by Allaah the man who did this to stand up.”

The blind man stood up and came through the people, trembling, and he came and sat before the Prophet (peace and blessings of Allaah be upon him). He said: O Messenger of Allaah, I am the one who did it. She used to revile you and disparage you, and I told her not to do it but she did not stop, and I rebuked her but she paid no heed. I have two sons from her who are like two pearls, and she was good to me. Last night she started to revile you and disparage you, and I took a dagger and placed it on her stomach and I pressed on it until I killed her.

The Prophet (peace and blessings of Allaah be upon him) said: “Bear witness that no retaliation is due for her blood.”

Narrated by Abu Dawood (4361) and others. In the answer to question no. 103739 we have explained that the basis of this story is saheeh and that it has been narrated in several versions which, when taken together, indicate that the incident did indeed take place, despite the variations in some reports.

This woman was not killed because she was a dhimmi, rather it was because she reviled the Messenger of Allaah (peace and blessings of Allaah be upon him), so she deserved to be executed for that reason, and if she was a Muslim, she became a kaafir by this action, and deserved to be executed for that reason too.

Al-San’aani (may Allaah have mercy on him) said:

This report indicates that the one who reviles the Prophet (peace and blessings of Allaah be upon him) is to be executed and no blood money is to be paid for him; if he is a Muslim his reviling of him (peace and blessings of Allaah be upon him) is apostasy for which he deserves to be executed. Ibn Battaal said: without being asked to repent.

Subul al-Salaam (3/501).

We have previously quoted the view of Shaykh al-Islam Ibn Taymiyah concerning the confusion about this story in which the blind man killed this woman – who deserved to be killed – without the permission of the ruler. Please see the answer to question no. 103739.

This story is indicative of the justice with which the Muslims dealt with the people of the Book, which was enjoined in the sharee’ah of the Prophet (peace and blessings of Allaah be upon him), who was a mercy to the worlds. The rights of the Jews who are under Muslim rule are guaranteed and protected, and it is not permissible to transgress against them by causing them any annoyance or harm. Hence when the people found a Jewish woman who had been killed they were alarmed and referred the matter to the Prophet (peace and blessings of Allaah be upon him), who had made the covenant with them and guaranteed them security, and who did not take the jizyah from them. He got angry and adjured the Muslims by Allaah to find out who had done this deed, so that he could determine his punishment and judge his case. But when he found out that she had transgressed the covenant several times by reviling the Messenger of Allaah (peace and blessings of Allaah be upon him) and impugning him, she forfeited all her rights and deserved the hadd punishment of execution which is imposed by sharee’ah on everyone who reviles the Prophet (peace and blessings of Allaah be upon him), whether he is a Muslim, a dhimmi or a mu’aahid (non-Muslim living under Muslim rule), because impugning the status of the Prophets is kufr or disbelief in Allaah the Almighty, and a transgression of every sacred limit and right and covenant, and a major betrayal which deserves the greatest punishment.

See: Ahkaam Ahl al-Dhimmah (3/1398); and on our site please see the answer to question no. 22809.

This is the correct understanding of this story. It is not as many of those who hate and revile sharee’ah rule and slander the character of the Prophet (peace and blessings of Allaah be upon him) say. The Prophet (peace and blessings of Allaah be upon him) did not choose to kill her in this manner, but because she deserved to be executed as a hadd punishment for breaking the covenant and reviling the Prophet (peace and blessings of Allaah be upon him), he did not demand qisaas from her killer. She had said to him many things reviling the Prophet (peace and blessings of Allaah be upon him), time after time, and he told her to stop but she did not stop, and he rebuked her but she paid no heed, until he could no longer bear it and he silenced the voice that insulted his religion and his Prophet.

As for killing a dhimmi unlawfully, it is major sin, and the warning concerning that is very stern, as was proven in Saheeh al-Bukhaari (3166) from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) who narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever killed a mu’aahid will not smell the fragrance of Paradise, although its fragrance may be detected from a distance of forty years’ travel.” Imam al-Bukhaari included this report in a chapter in his Saheeh entitled “Chapter: the sin of one who kills a mu’aahid unlawfully.”

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: This is how he defined it in the heading. This idea is based on the principles of sharee’ah and it is also stated in the report of Abu Mu’aawiyah which mentions it with the words, “unlawfully”, and in the hadeeth narrated by al-Nasaa’i and Abu Dawood from Abu Bakrah with the words “Whoever kills a mu’aahid soul that is not permissible, Allaah will deprive him of Paradise.”

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8712. If a person apostatizes then returns to Islam, should he repeat Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

If a person apostatizes then returns to Islam, should he repeat Hajj?

What is the ruling regarding a person who left Islam then returned to it? Should he repeat what he has performed of the pillars of Islam, for example, Hajj, fasting and praying? Is his repentance and returning to Islam enough? Should he start over new?.

Praise be to Allaah.

The more correct of the two scholarly opinions is that if the apostate repents to Allaah and enters Islam again, repenting and turning to Allaah, he does not have to repeat the actions that he did before he apostatized, because Allaah has stipulated for deeds to be rendered worthless by apostasy that the person should die in that state. Allaah says (interpretation of the meaning): “And whosoever of you turns back from his religion and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter, and they will be the dwellers of the Fire. They will abide therein forever” [al-Baqarah 2:217]. So in order for deeds to be lost, it is stipulated that the person should persist in his apostasy until death.

The verse also indicates that if he repents before death, then the deeds that he did before he apostatized will be valid, and will be acceptable in sha Allaah.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (1/61).

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8713. Should he leave his daughter with her divorced, apostate mother?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

Should he leave his daughter with her divorced, apostate mother?

Which is better, to give up on ever succeeding in raising to be a good muslima my now 1 yr old daghter from whose mother I divorced for her apostasy and who has indicated already that she may oppose attempts on my part to raise our daughter muslima during the 1-3 whole days /wk during which she and the Kaafir court system in the US allow me to spend with her; or to give up on it all as some brothers have done in similar circumstances, and make hijra to get ilm in the Muslim land and leave my daughter to almost certain ruin at the hands of the kuffar child rearing system like other brothers have done in order to make hijra for ilm in the muslim lands.

Praise be to Allaah.

I advise you to strive to bring up your daughter and never to leave her, because you are responsible for her and will be questioned about her on the Day of Resurrection. “Each of you is a shepherd and is responsible for [will be questioned about] his flock” [hadeeth]. There is another matter, which is that you will have a reward equal to hers if she is guided and does righteous deeds because of your upbringing. How could you leave the apple of your eye to someone who will lead her to the torment of Hell? Allaah says of the kuffaar (interpretation of the meaning):

“Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave” [al-Baqarah 2:221]

So strive to take care of your daughter, and Allaah will help you and make things easier for you. May Allaah give you strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8714. Regarding the hadeeth about the blind man who killed his slave woman who had borne him a child (umm walad) because she reviled the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

Regarding the hadeeth about the blind man who killed his slave woman who had borne him a child (umm walad) because she reviled the Prophet (peace and blessings of Allaah be upon him)

My question is regarding the two following ahadeeth:

“A blind man had a freed concubine (Umm walad) who used to insult the Prophet (peace and blessings of Allah be upon him) and say bad things about him. He told her not to do that but she did not stop, and he rebuked her but she did not heed him. One night, when she started to say bad things about the Prophet (peace and blessings of Allah be upon him) and insult him, he took a short sword or dagger, put it on her belly and pressed it and killed her. A child fell between her legs, and became covered by blood. The following morning that was mentioned to the Messenger of Allah (peace and blessings of Allah be upon him). He called the people together and said, “I ask by Allah the man who has done this action and I order him by my right over him that he should stand up.” The blind man stood up and said, “O Messenger of Allah, I am the one who did it; she used to insult you and say bad things about you. I forbade her, but she did not stop, and I rebuked her, but she did not give up her habit. I have two sons like pearls from her, and she was kind to me. Last night she began to insult you and say bad things about you. So I took a dagger, put it on her belly and pressed it till I killed her.” Thereupon the Prophet (peace and blessings of Allah be upon him) said: “Bear witness, there is no blood money due for her.”

(Classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood 4361).

“A blind man had a freed concubine (umm walad) who used to insult the Prophet (peace and blessings of Allah be upon him) and say bad things about him. He told her not to do that but she did not stop, and he rebuked her but she did not heed him. One night, when she started to say bad things about the Prophet (peace and blessings of Allah be upon him) and insult him, he took a short sword or dagger, put it on her belly and pressed it and killed her. The following morning that was mentioned to the Messenger of Allah (peace and blessings of Allah be upon him). He called the people together and said, “I ask by Allah the man who has done this action and I order him by my right over him that he should stand up.” The blind man stood up and said, “O Messenger of Allah, I am the one who did it; she used to insult you and say bad things about you. I forbade her, but she did not stop, and I rebuked her, but she did not give up her habit. I have two sons like pearls from her, and she was kind to me. Last night she began to insult you and say bad things about you. So I took a dagger, put it on her belly and pressed it till I killed her.”

Thereupon the Prophet (peace and blessings of Allaah be upon him) said: “Bear witness, there is no blood money due for her.”

(Classed as saheeh by al-Albaani in Saheeh Sunan An-Nasa’ee, 4081)

I noticed that the first narration includes a sentence that is not in the second narration (A child fell between her legs, became covered by blood). I know the punishment of apostasy, and that it is to be implemented by the sultan or the vice-sultan. What confuses me is the mentioned sentence, as it may mean that the punishment of apostasy applies to foetus as well. Please clarify; is the mentioned sentence authentic from the prophet, peace be upon him? If it is authentic, is it possible that it may mean that the man was blind and he did not know that the concubine was pregnant? And if it is authentic could it mean that the foetus did not die?

I do not mean to bring doubts around Islam; I just want to know the answer so that I can refute who tries to distort Islam. May Allah guide you to what pleases Him!.

Praise be to Allaah.

Discussion of the incident mentioned in the question involves the following topics:

1 – The ruling on the hadeeth.

This hadeeth was narrated by Abu Dawood (4361), and via him and via another isnaad also by al-Daaraqutni (3/112). It was also narrated by al-Nasaa’i in al-Mujtaba (4070) and in al-Sunan al-Kubra (2/304); by Ibn Abi ‘Aasim in al-Diyaat (no. 249); by al-Tabaraani in al-Mu’jam al-Kabeer (11/351); by al-Haakim in al-Mustadrak (4/394); and by al-Bayhaqi in al-Sunan al-Kubra (7/60). All of them narrated it via several isnaads from ‘Uthmaan al-Shahhaam, from ‘Ikrimah, from Ibn ‘Abbaas, with variations in wording and length of the reports.

This is a hasan isnaad, and its narrators are thiqaat (trustworthy). Hence the hadeeth was accepted by Abu Dawood and al-Nasaa’i who narrated it but did not comment on it, and it was also narrated by Imam Ahmad. Al-Majd Ibn Taymiyah said: Ahmad quoted it as evidence according to the report of his son ‘Abd-Allaah. End quote from Nayl al-Awtaar (7/208). Al-Haakim said: It is saheeh according to the conditions of Muslim although they [al-Bukhaari and Muslim] did not narrate it. It was classed as saheeh by al-Dhahabi in his Talkhees, and by Ibn Hajar in Buloogh al-Maraam (363), where he said: Its narrators are thiqaat. Shaykh al-Albaani said in Irwa’ al-Ghaleel (5/91): Its isnaad is saheeh according to the conditions of Muslim. End quote.

It is supported by the report narrated by al-Shi’bi from ‘Ali (may Allaah be pleased with him), which says that a Jewish woman used to revile and disparage the Prophet (peace and blessings of Allaah be upon him). A man strangled her until she died, and the Messenger of Allaah (peace and blessings of Allaah be upon him) declared that no recompense was payable for her blood.

Narrated by Abu Dawood in al-Sunan (4362) and via him by al-Bayhaqi in al-Sunan al-Kubra (7/60) and by al-Diya’ al-Maqdisi in al-Mukhtaarah (2/169).

Shaykh al-Albaani said in Irwa’ al-Ghaleel (1251): Its isnaad is saheeh according to the conditions of the two shaykhs (al-Bukhaari and Muslim), but he classed it as da’eef in Da’eef Abi Dawood because of interruptions.

Perhaps it is most likely that the hadeeth is mursal. Al-Haafiz Ibn Hajar said in Tahdheeb al-Tahdheeb (5/68): al-Daaraqutni said in al-‘Ilal: al-Shi’bi did not hear anything from ‘Ali except a single phrase, and he did not hear anything else.

It is as if what he meant was what al-Bukhaari narrated concerning stoning from him [al-Shi’bi] from ‘Ali, when he stoned a woman and said: “I stoned her in accordance with the Sunnah of the Prophet (peace and blessings of Allaah be upon him).” End quote from Ibn Hajar.

But the mursal reports of al-Shi’bi are acceptable according to many scholars. Shaykh al-Islam Ibn Taymiyah said in al-Saarim al-Maslool (p. 65): This hadeeth is jayyid, because al-Shi’bi saw ‘Ali and narrated from him the hadeeth of Shuraahah al-Hamdaaniyyah. At the time of ‘Ali he was in his twenties, and he was a Kufan. It is proven that he met him, so the hadeeth is muttasil (connected). Moreover, even if it is mursal because it is unlikely that al-Shi’bi heard it from ‘Ali, it still may be used as evidence according to scholarly consensus, because in their view the mursal reports of al-Shi’bi are saheeh, and they do not know of any mursal reports from him that are not saheeh. Moreover he is one of the most knowledgeable of people of the hadeeth of ‘Ali, and the most knowledgeable about the trustworthy (thiqaat) among ‘Ali’s companions. End quote.

There is another corroborating report for this story that was narrated by Ibn Sa’d in al-Tabaqaat al-Kubra (4/210), where he says:

Qubaysah ibn ‘Uqbah told us: Yoonus ibn Abi Ishaaq narrated to us, from Abu Ishaaq, that ‘Abd-Allaah ibn Ma’qil said: Ibn Umm Maktoom stayed in the house of a Jewish woman in Madeenah, the paternal aunt of an Ansaari man. She was kind to him, but she annoyed him with regard to Allaah and His Messenger, so he took hold of her and hit her and killed her. The matter was referred to the Messenger of Allaah (peace and blessings of Allaah be upon him) and he said: By Allaah, O Messenger of Allaah, she was kind to me, but she annoyed me with regard to Allaah and His Messenger, so I hit her and killed her. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “May Allaah cast her away. There is no recompense for the shedding of her blood.”

The narrators of this isnaad are thiqaat (trustworthy).

To sum up these reports, the basic story is proven in the saheeh Sunnah, but was there one incident or several?

It seems that it was one incident. Shaykh al-Islam Ibn Taymiyah was inclined towards this view when he said:

This – the fact that it was one incident – is indicated by the words of Imam Ahmad, because it was said to him concerning the report of ‘Abd-Allaah: Are there any ahaadeeth about the execution of the dhimmi if he reviles [the Prophet (peace and blessings of Allaah be upon him)]? He said: Yes, such as the hadeeth about the blind man who killed the woman. He said: He heard her reviling the Prophet (peace and blessings of Allaah be upon him) – and ‘Abd-Allaah narrated these two hadeeth from him.

This is supported by the fact that for there to have been two blind men who were both treated kindly by two women who both repeated slurs against the Prophet (peace and blessings of Allaah be upon him), each one of whom was killed by the blind man acting alone and in both cases the Messenger of Allaah (peace and blessings of Allaah be upon him) adjured the person responsible to come forward, is something very unlikely.

Al-Saarim al-Maslool (p. 72, 73).

But there remains the problem of how to reconcile between the differences which are mentioned in the report about the way in which the Jewish woman was killed – was it by strangling or by stabbing with a sword in her stomach?

Ibn Taymiyah mentioned two possibilities: the possibility that Ibn Umm Maktoom strangled her then stabbed her, and the second possibility, which is that there was a mistake in one of the two reports.

See: al-Saarim (p. 72).

Secondly:

There is nothing in the report to indicate that there was a foetus in the Jewish woman’s womb. The one who understands that from the context is mistaken. As for the words in some versions of the report, “a child fell between her legs, and became covered with blood”, this does not indicate that in any way whatsoever, rather it seems that it was one of her two children whom he described as being “like pearls”, who came to his mother because he felt sorry for her then got covered with blood. The evidence for that is that the version of the hadeeth that was narrated by al-Tabaraani says “Her two children came between her legs and became covered with blood.” In the version narrated by al-Bayhaqi it says: “Her two children fell between her legs covered with blood.”

This is also indicated by what it says in Su’aalaat al-Aajurri Aba Dawood al-Sijistaani (p. 201):

Abu Dawood said: I heard Mus’ab al-Zubayri say: ‘Abd-Allaah ibn Yazeed al-Khatami was not a companion of the Prophet (peace and blessings of Allaah be upon him). He said: He is the one whose mother was killed by the blind man, he is the child who fell between her legs, (the woman) who reviled the Prophet (peace and blessings of Allaah be upon him).

End quote.

So there was no foetus who was killed, and it cannot be the case that sharee’ah would blame the foetus for its mother’s crime. Allaah says (interpretation of the meaning): “And no bearer of burdens shall bear another’s burden” [Faatir 35:18]. Despite the difference in the various versions of the hadeeth, and the fact that it is sometimes narrated in mursal reports from ‘Ikrimah, as it was narrated by Abu ‘Ubayd al-Qaasim ibn Salaam in al-Amwaal (no. 416), and some scholars criticized the reports of ‘Uthmaan al-Shahhaam because of some munkar reports among them, as Yahya al-Qattaan said: Some you may recognize and some you may find odd, but he is not so good in my view, and Abu Ahmad al-Haakim said: He was not strong in their view, and al-Daaraqutni said: he is Basri and subject to further examination, all of which implies that there should be some doubt and hesitation about some of the details mentioned in the story – but nevertheless that does not mean that the basic story of the incident should be rejected. There are other corroborating reports, as mentioned above, which were accepted by earlier and later scholars.

Thirdly:

This story is indicative of the justice with which the Muslims dealt with the people of the Book, which was brought by sharee’ah as a mercy to the worlds. The rights of the Jews who had entered into a treaty with the Muslims were guaranteed and protected, and it was not permissible to transgress against them by annoying them or harming them in any way. Hence when the people found a Jewish woman who had been slain, they were upset and they referred the matter to the Prophet (peace and blessings of Allaah be upon him), who had given them that covenant and promise of safety, and had not taken the jizyah from them. He got angry and adjured the Muslims by Allaah that the one who had done this deed should show himself, so that he might determine his punishment and issue a ruling concerning him. But when he found out that she had broken the covenant time after time, by insulting the Messenger of Allaah (peace and blessings of Allaah be upon him) and reviling him, all her rights were denied, and she deserved the punishment of execution which sharee’ah imposes on everyone who reviles the Prophet (peace and blessings of Allaah be upon him), whether he is a Muslim, a dhimmi or a mu’aahid, because transgressing against the status of the Prophets is disbelief in Allaah Almighty, and it invalidates every sanctity, right and covenant; it is a major betrayal which deserves the most severe punishment.

See: Ahkaam Ahl al-Dhimmah (3/1398); on our website see question no. 22809.

With regard to the idea that the hadd punishment for apostasy can only be implemented by the sultan (ruler) or his deputy, Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) mentioned this issue and said:

It remains to be said: The hudood punishment can only be carried out by the ruler or his deputy. Then he (may Allaah have mercy on him) said:

1 – The master may carry out the hadd punishment on his slave, based on the evidence that the Prophet (peace and blessings of Allaah be upon him) said: “Carry out the hadd punishments on those whom your right hands possess.” [Narrated by Ahmad (736) and others; classed as hasan by al-Arna’oot because of corroborating evidence. Al-Albaani was inclined to the view that these are the words of ‘Ali, as stated in al-Irwa’ (2325).] And he (peace and blessings of Allaah be upon him) said: “If the slave woman of one of you commits zina, let him carry out the hadd punishment on her.” [Narrated by Abu Dawood (4470); there is a similar report in al-Saheehayn.] I do not know of anyone among the fuqaha’ of hadeeth who disagreed with the view that he should carry out hadd punishments on her, such as the hadd punishments for zina, slander and drinking; there is no difference of opinion among the Muslims concerning the fact that he may carry out disciplinary punishments (ta’zeer) on him. But they differed as to whether he may carry out punishments of execution or amputation on him, such as executing him for apostasy or for reviling the Prophet (peace and blessings of Allaah be upon him), or cutting off his hand for stealing. Two reports were narrated from Imam Ahmad concerning this. The first says that it is permissible, which is the view narrated from al-Shaafa’i, and the second says that it is not permissible, like one of the two views of the companions of al-Shaafa’i. This is also the view of Maalik. And it was narrated in a saheeh report from Ibn ‘Umar that he cut off the hand of a slave of his who stole, and it is narrated in a saheeh report from Hafsah that she executed a slave woman of hers who admitted to practising witchcraft, and that was based on the opinion of Ibn ‘Umar. So the hadeeth is evidence for those who say that it is permissible for the master to carry out the hadd punishment on his slave on the basis of his knowledge, in all cases.

2 – The most that can be said about that is that he is transgressing the position of the ruler, and the ruler may pardon the one who carried out a hadd punishment that must be carried out without referring the matter to him.

3 – Although this was a hadd punishment, it also comes under the heading of killing a harbi (a non-Muslim in a state of war against Islam), and it is permissible for anyone to kill a harbi.

4 – Similar things happened at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), such as the hypocrite who was killed by ‘Umar without the permission of the Prophet (peace and blessings of Allaah be upon him), when the hypocrite did not agree with the ruling of the Prophet (peace and blessings of Allaah be upon him). Then Qur’aan was revealed approving ‘Umar’s action. And there was the daughter of Marwaan who was killed by that man, and the Prophet (peace and blessings of Allaah be upon him) called him the supporter of Allaah and His Messenger. That is because the one whose execution becomes necessary because of his plot to corrupt the religion is not like one who is executed because of his sin of zina and the like. End quote from al-Saarim al-Maslool (285-286).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8715. Showing disrespect to Allaah, may He be glorified, by of joking

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

Showing disrespect to Allaah, may He be glorified, by of joking

My question deals with a friend of mine who was ignorantly joking. When my friend was teased by another friend he ignorantly picked up his phone out of joking and said I have to tell Allah. Then he said on the phone "Hello, Allah" as to tell Allah. I know this is incorrect but is this shirk?.

Praise be to Allaah.

Belief in Allaah is based on respect and veneration of Him and submission to Him. Hence Allaah criticized the kaafirs and stated that they associated others with Him because they did not make a just estimate of Allaah such as is due to Him, as He says (interpretation of the meaning):

“They made not a just estimate of Allaah such as is due to Him. And on the Day of Resurrection the whole of the earth will be grasped by His Hand and the heavens will be rolled up in His Right Hand. Glorified be He, and High be He above all that they associate as partners with Him!”

[al-Zumar 39:67]

Allaah, may He be glorified and exalted, is the Almighty, by Whose might the heavens might almost be rent asunder, as He says (interpretation of the meaning):

“Nearly the heavens might be rent asunder from above them (by His Majesty), and the angels glorify the praises of their Lord, and ask for forgiveness for those on the earth. Verily, Allaah is the Oft-Forgiving, the Most Merciful”

[al-Shoora 42:5]

Anyone who studies the creation of Allaah will see some of the signs of His greatness. The Prophet (peace and blessings of Allaah be upon him) said, describing the Kursiy (Footstool) and Throne: “The seven heavens, in comparison to the Footstool, are like a ring lying in the wilderness, and the superiority of the Throne to the Footstool is like the superiority of that wilderness to that ring.” Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (1/223).

Veneration of Allaah, may He be glorified and exalted, cannot co-exist in one heart with mockery of Him. Hence mocking Allaah, may He be exalted, or His verses or Messengers is kufr, no matter what form it takes, whether it is in earnest or in jest. Allaah says in Soorat al-Tawbah (interpretation of the meaning):

“The hypocrites fear lest a Soorah (chapter of the Qur’aan) should be revealed about them, showing them what is in their hearts. Say: ‘(Go ahead and) mock! But certainly Allaah will bring to light all that you fear.’

65. If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah ( ?? ? ?? ), and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger (??? ???? ???? ????) that you were mocking?’

66. Make no excuse; you disbelieved after you had believed. If We pardon some of you, We will punish others amongst you because they were Mujrimoon (disbelievers, polytheists, sinners, criminals)”

[al-Tawbah 9:64-66]

Shaykh al-Islam Ibn Taymiyah said: This shows that mocking Allaah and His verses and signs is kufr and this verse indicates that the one who belittles the Messenger of Allaah in earnest or in jest is a kaafir.

Al-Saarim al-Maslool (2/70).

Al-Qaadi Abu Bakr ibn al-‘Arabi said in Ahkaam al-Qur’aan commenting on this verse: What they – the hypocrites – said must have been either in earnest or in jest, but no matter what it was, it is kufr, because joking about kufr is also kufr, and there is no difference of opinion concerning this among the ummah. End quote.

The great scholar al-Sa’di said: Mocking Allaah and His Messenger is kufr which puts one beyond the pale of Islam, because the religion is based on veneration of Allaah and of His religion and His Messengers, and mocking any of that is contrary to this principle and is diametrically opposed to it.

What this man said, in which he showed disrespect towards Allaah – exalted be He far above what the wrongdoers say – and spoke as if he regarded Allaah as equal in status to a human being and thought that he could address Him as such, is kufr, as anyone who has the slightest knowledge of the religion of Allaah would realize, and no one would do that but one who is extremely ignorant or a man whose heart has no knowledge of Allaah and no respect for Him.

Then he added to his mockery and said “I must tell Allaah.” Does Allaah, may He be exalted, need to be told anything by an ignorant wrongdoer?!

“Truly, nothing is hidden from Allaah, in the earth or in the heaven”

[Aal ‘Imraan 3:5]

This wretch has to renew his faith and enter Islam again, and repent to Allaah from this blatant kufr. For the rest of his life he must do a lot of good and righteous deeds, as much as he can, in the hope that Allaah may pardon him and forgive him for his ignorance and transgression.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8716. A calamity befell him and he apostatized from Islam; can he repent?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

A calamity befell him and he apostatized from Islam; can he repent?

I used to pray regularly whenever I could, and I was one of the top students which enabled me to enter the school of engineering, and I was one of those who used to praise Allaah. Like all other young men, I hoped to have a house and beautiful wife and respected status, and I used to say a lot of du’aa’, night and day. Then I had some problems in my studies and failed to get the grades that would enable me to continue studying engineering, and I felt that that was unfair, so I said: So and so does not pray but Allaah made it easy for him to become an engineer, whereas I pray but I did not succeed. I could not bear it and I said to myself some things that put me beyond the pale of Islam, such as reviling Allaah and the faith, and reviling the divine decree. I stopped praying for a short while, even though I was uncomfortable about not responding to the adhaan and my heart became attached to the prayer. After my anger dissipated, I realized the enormity of my transgression against the rights of Allaah, and I was afraid that I might die when Allaah was angry with me. I wept and I could not continue with my studies because I was always worried about my sins. I went and looked for a fatwa that might give me peace of mind. Will Allaah forgive my sins? It says: “Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills” [al-Nisa’ 4:48]. I asked about this matter and I rejoiced when I read the verse in which Allaah says: “Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”[al-Zumar 39:53]. I researched and I found that this verse was revealed concerning people who were not Muslims and they asked the Messenger (peace and blessings of Allaah be upon him) whether they could repent. But I am a Muslim so my joy quickly evaporated.

I have lost all hope of forgiveness. I no longer pray regularly as I used to do, or pray naafil prayer or fast on Mondays. My questions are as follows: Even if I repent, will I never be with the ummah of Muhammad, because of the report narrated by al-Bukhaari which says that the Messenger said: “On the Day of Resurrection Allaah will seize some people from my right and I will say, ‘My companions!’ but Allaah will say, ‘They are not your companions; they are people who apostatized after you were gone”? Is it true that even if I repent sincerely and am prepared to carry out the hadd punishment, Allaah will never forgive me for what I did, because Allaah forgives not that partners should be set up with Him (in worship)?.

Praise be to Allaah.

Firstly:

If you uttered what you mention of reviling the faith and the divine decree, then undoubtedly what you did was a serious matter, which is apostasy from Islam. By doing that you behaved badly towards Allaah the Almighty Who has blessed you, created you and guided you, and Who is more merciful towards you than anyone else. Perhaps He diverted you from engineering for some good that He wanted to bring to you, or for some evil that He wanted to ward off from you, and you should have accepted that and been content with it.

But if it is something that you merely thought or said to yourself, and did not utter out loud, and it did not settle in your heart, then you should have hastened to reject it and brought to mind the blessings of Allaah and His bounty towards you.

Whatever the case, your giving up prayer is another sin, and it is known that with regard to the one who does not pray out of laziness there is a difference of opinion among the scholars, but the most correct view is that he is a kaafir, because the texts indicate that.

Secondly:

No matter how great your sin, the forbearance of Allaah is greater.

No matter what your sin, if you repent from it, then Allaah will accept your repentance and forgive you. He has promised that and He is the most sincere of speakers, may He be glorified and exalted.

The verse which you mention, in which Allaah says (interpretation of the meaning): “Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills” [al-Nisa’ 4:48] applies to those who meet Him without having repented from shirk; Allaah will not forgive them. But as for those who repent before the death rattle reaches the throat, and before the sun rises from the west, Allaah will accept that from them, and will turn their bad deeds into good, whether they committed kufr and shirk, or major or minor sins. What matters is sincere repentance, regretting what one has done in the past and resolving never to go back to it.

The evidence for that is the verses in which Allaah says (interpretation of the meaning):

“And those who invoke not any other ilâh (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse ___and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

“Know they not that Allaah accepts repentance from His slaves and takes the Sadaqaat (alms, charity), and that Allaah Alone is the One Who forgives and accepts repentance, Most Merciful?”

[al-Tawbah 9:104]

There is no difference between one who was originally a kaafir, then Allaah guided him, and one who was a Muslim and then apostatized – Allaah forbid – then repented and turned back to Allaah. Repentance erases the sins that came before it, and Islam erases that which came before it.

The verse in which Allaah says (interpretation of the meaning): “Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”[al-Zumar 39:53], is general in meaning and applies to everyone who sins then repents, whether he was originally a kaafir or he was a Muslim then apostatized. It includes all those who commit sin.

Ibn Katheer (may Allaah have mercy on him) said: This verse is a call to all sinners, kaafirs and others, to repent and turn back to Allaah. It tells us that Allaah, may He be blessed and exalted, forgives all sins for the one who repents to Him and gives up the sin, no matter what it is, even if his sins are many and like the foam of the sea. It is not correct to interpret this as meaning that all sins will be forgiven without repentance, because shirk can never be forgiven except in the case of one who repents from it. End quote from Tafseer Ibn Katheer (4/75).

As for those who will be driven away from the Cistern, of whom it will be said: “You do not know what they introduced after you were gone,” this applies to those who did not repent, rather they meet Allaah as sinners and apostates.

If you have repented to Allaah, then be of good cheer and praise Allaah for having caused you to live until you came back to Islam. Do a lot of righteous deeds and strive to do a lot of acts of worship, so that after you repent you will be better than you were before. Beware of neglecting prayer or delaying prayer until the time for it is over, because prayer is very important and it is the connection between a person and his Lord, and it is the door to happiness and peace of mind. We ask Allaah to accept it from you and to pardon your sin.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8717. How does an apostate come back to Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

How does an apostate come back to Islam?

If a muslim converts to another religion and later decides to come back to Islam, what is the process that he/she needs to go through inorder to return to Islam???? Is there a certain time period within which he/she can return to Islam?

Praise be to Allaah.

If a person leaves Islam then decides to come back to it, what he has to do is to bear witness that there is no god except Allaah and that Muhammad is His slave and Messenger. If his apostasy was because he denied one of the basic principles of the religion, then his return to Islam cannot be complete until he affirms the principle that he had denied. There is no particular time period within which he can return to Islam; his repentance will be accepted until the point when the death-rattle sounds in his throat and his soul departs. If he is guided back to Islam within the time when it is possible (i.e., before death) and he performs as many of the Islamic duties as he can, then he is a Muslim.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8718. He became Muslim then he left Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

He became Muslim then he left Islam

What is the Islamic ruling on someone who is a Muslim(who is in Islam) but converts to some other religion later on???

Praise be to Allaah.

Apostasy (riddah) means disbelieving after being Muslim. There is no bad deed that cancels out all good deeds apart from apostasy. If a person dies in a state of apostasy all his good deeds will be wiped out, but if he returns to Islam, the reward for his good deeds will be restored and he does not have to make up any prayers or fasts that he missed during the period of his apostasy.

Shaykh al-Islam [Ibn Taymiyah] said:

With regard to apostasy from Islam, whereby a person becomes a kaafir, whether a mushrik or a Jew or Christian, if he dies in that state then all his good deeds will be wiped out, according to scholarly consensus, as the Qur’aan says in more than one place. For example Allaah says (interpretation of the meaning):

“And whosoever of you turns back from his religion and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter”

[al-Baqarah 2:217]

“And whosoever disbelieves in Faith, [i.e. in the Oneness of Allaah and in all the other Articles of Faith i.e. His (Allaah’s) Angels, His Holy Books, His Messengers, the Day of Resurrection and Al-Qadar (Divine Preordainments)], then fruitless is his work”

[al-Maa’idah 5:5]

“But if they had joined in worship others with Allaah, all that they used to do would have been of no benefit to them”

[al-An’aam 6:88]

Majmoo’ al-Fataawa, 4/257, 268)

With regard to the shar’i rulings on apostates, if the apostate does not return to Islam, he must be executed.

It was narrated that ‘Abd-Allaah ibn Mas’ood said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible to shed the blood of a Muslim who bears witness that there is no god except Allaah and that I am the Messenger of Allaah except in one of three cases: a soul for a soul (i.e., punishment for murder), a married man or woman who commits adultery, and one who leaves his religion and separates from the jamaa’ah (main body of Muslims).”

Narrated by al-Bukhaari, 6484; Muslim, 1676

It was narrated that Ibn ‘Abbaas said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever changes his religion, execute him.”

(Narrated by al-Bukhaari, 6922).

Then if he is executed, he has died as a kaafir, so he is not to be washed or shrouded; the funeral prayer is not to be offered for him, and he is not to be buried in the Muslim graveyard. On the Day of Resurrection he will be one of the people of Hell who will abide therein for eternity.

The earth rejected the body of an apostate during the time of the Prophet (peace and blessings of Allaah be upon him), as a lesson and a warning to the onlookers.

It was narrated that Anas (may Allaah be pleased with him) said: There was a Christian man who became Muslim. He used to recite al-Baqarah and Aal ‘Imraan, and he used to write down (the revelation) for the Prophet (peace and blessings of Allaah be upon him). Then he returned to Christianity and he used to say, “Muhammad knows nothing but what I have written for him.” Then Allah caused him to die, and the people buried him, but in the morning they saw that the earth had thrown his body out. They said, “This is the doing of Muhammad and his companions. They dug the grave of our companion and took his body out of it because he had run away

from them.” They again dug the grave deeply for him, but in the morning they again saw that the earth had thrown his body out. They said, “This is the doing of Muhammad and his companions. They dug the grave of our companion and threw his body outside it, for he had run away from them.” They dug the grave for him as deep as they could, but in the morning they again saw that the earth had thrown his body out. So they realized that what had befallen him was not done by human beings and they had to leave him thrown (on the ground).

Narrated by al-Bukhaari, 3421; Muslim, 2781.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8719. Ruling on one who insults the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

Ruling on one who insults the Prophet (peace and blessings of Allaah be upon him)

I heard on a tape that whoever insults the Prophet (peace and blessings of Allaah be upon him) should be executed even if he shows that he has repented. Should he be killed as a hadd punishment or because of kufr? If his repentance is sincere, will Allaah forgive him or will he go to Hell and his repentance will be of no avail?

Praise be to Allaah.

The answer to this question may be given by addressing the two following issues:

1 – The ruling on one who insults the Prophet (peace and blessings of Allaah be upon him)

The scholars are unanimously agreed that a Muslim who insults the Prophet (peace and blessings of Allaah be upon him) becomes a kaafir and an apostate who is to be executed. This consensus was narrated by more than one of the scholars, such as Imaam Ishaaq ibn Raahawayh, Ibn al-Mundhir, al-Qaadi ‘Iyaad, al-Khattaabi and others. Al-Saarim al-Maslool, 2/13-16

This ruling is indicated by the Qur’aan and Sunnah.

In the Qur’aan it says (interpretation of the meaning):

“The hypocrites fear lest a Soorah (chapter of the Qur’aan) should be revealed about them, showing them what is in their hearts. Say: ‘(Go ahead and) mock! But certainly Allaah will bring to light all that you fear.’

If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah, and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?’

Make no excuse; you disbelieved after you had believed”

[al-Tawbah 9:64-66]

This verse clearly states that mocking Allaah, His verses and His Messenger constitutes kufr, so that applies even more so to insulting. The verse also indicates that whoever belittles the Messenger of Allaah (peace and blessings of Allaah be upon him) is also a kaafir, whether he was serious or joking.

With regard to the Sunnah, Abu Dawood (4362) narrated from ‘Ali that a Jewish woman used to insult the Prophet (peace and blessings of Allaah be upon him) and say bad things about him, so a man strangled her until she died, and the Prophet (peace and blessings of Allaah be upon him) ruled that no blood money was due in this case.

Shaykh al-Islam Ibn Taymiyah said in al-Saarim al-Maslool (1/162): This hadeeth is jayyid, and there is a corroborating report in the hadeeth of Ibn ‘Abbaas which we will quote below.

This hadeeth clearly indicates that it was permissible to kill that woman because she used to insult the Prophet (peace and blessings of Allaah be upon him).

Abu Dawood (4361) narrated from Ibn ‘Abbaas that a blind man had a freed concubine (umm walad) who used to insult the Prophet (peace and blessings of Allaah be upon him) and say bad things about him. He told her not to do that but she did not stop, and he rebuked her but she did not heed him. One night, when she started to say bad things about the Prophet (peace and blessings of Allaah be upon him) and insult him, he took a short sword or dagger, put it on her belly and pressed it and killed her. The following morning that was mentioned to the Messenger of Allaah (peace and blessings of Allaah be upon him). He called the people together and said, “I adjure by Allah the man who has done this action and I adjure him by my right over him that he should stand up.” The blind man stood up and said, “O Messenger of Allaah, I am the one who did it; she used to insult you and say bad things about you. I forbade her, but she did not stop, and I rebuked her, but she did not give up her habit. I have two sons like pearls from her, and she was kind to me. Last night she began to insult you and say bad things about you. So I took a dagger, put it on her belly and pressed it till I killed her.” Thereupon the Prophet (peace and blessings of Allaah be upon him) said: “Bear witness, there is no blood money due for her.”

(Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 3655)

It seems that this woman was a kaafir, not a Muslim, for a Muslim could never do such an evil action. If she was a Muslim she would have become an apostate by this action, in which case it would not have been permissible for her master to keep her; in that case it would not have been good enough if he were to keep her and simply rebuke her.

Al-Nasaa’i narrated (4071) that Abu Barzah al-Aslami said: A man spoke harshly to Abu Bakr al-Siddeeq and I said, ‘Shall I kill him?’ He rebuked me and said, ‘That is not for anyone after the Messenger of Allaah (peace and blessings of Allaah be upon him) .’” (Saheeh al-Nasaa’i, 3795)

It may be noted from this that the Prophet (peace and blessings of Allaah be upon him) had the right to kill whoever insulted him and spoke harshly to him, and that included both Muslims and kaafirs.

The second issue is: if a person who insulted the Prophet (peace and blessings of Allaah be upon him) repents, should his repentance be accepted or not?

The scholars are agreed that if such a person repents sincerely and regrets what he has done, this repentance will benefit him on the Day of Resurrection and Allaah will forgive him.

But they differed as to whether his repentance should be accepted in this world and whether that means he is no longer subject to the sentence of execution.

Maalik and Ahmad were of the view that it should not be accepted, and that he should be killed even if he has repented.

They quoted as evidence the Sunnah and proper understanding of the ahaadeeth:

In the Sunnah, Abu Dawood (2683) narrated that Sa’d ibn Abi Waqqaas said: “On the Day of the Conquest of Makkah, the Messenger of Allaah (peace and blessings of Allaah be upon him) granted safety to the people except for four men and two women, and he named them, and Ibn Abi Sarh… As for Ibn Abi Sarh, he hid with ‘Uthmaan ibn ‘Affaan, and when the Messenger of Allaah (peace and blessings of Allaah be upon him) called the people to give their allegiance to him, he brought him to stand before the Messenger of Allaah (peace and blessings of Allaah be upon him). He said, “O Prophet of Allaah, accept the allegiance of ‘Abd-Allaah.” He raised his head and looked at him three times, refusing him, then he accepted his allegiance after the third time. Then he turned to his companions and said: “Was there not among you any smart man who could have got up and killed this person when he saw me refusing to give him my hand and accept his allegiance?” They said, “We do not know what is in your heart, O Messenger of Allaah. Why did you not gesture to us with your eyes?” He said, “It is not befitting for a Prophet to betray a person with a gesture of his eyes.”

(Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 2334)

This clearly indicates that in a case such as this apostate who had insulted the Prophet (S), it is not obligatory to accept his repentance, rather it is permissible to kill him even if he comes repentant.

‘Abd-Allaah ibn Sa’d was one of those who used to write down the Revelation, then he apostatized and claimed that he used to add whatever he wanted to the Revelation. This was a lie and a fabrication against the Prophet (peace and blessings of Allaah be upon him), and it was a kind of insult. Then he became Muslim again and was a good Muslim, may Allaah be pleased with him. Al-Saarim 115.

With regard to proper understanding of the ahaadeeth:

They said that insulting the Prophet (peace and blessings of Allaah be upon him) has to do with two rights, the right of Allaah and the right of a human being. With regard to the right of Allaah, this is obvious, because it is casting aspersions upon His Message, His Book and His Religion. As for the right of a human being, this is also obvious, because it is like trying to slander the Prophet (peace and blessings of Allaah be upon him) by this insult. In a case which involves both the rights of Allaah and the rights of a human being, the rights of the human beings are not dropped when the person repents, as in the case of the punishment for banditry, because if the bandit has killed someone, that means that he must be executed and crucified. But if he repents before he is caught, then the right of Allaah over him, that he should be executed and crucified, no longer applies, but the rights of other humans with regard to qisaas (retaliatory punishment) still stand. The same applies in this case. If the one who insulted the Prophet (peace and blessings of Allaah be upon him) repents, then the rights of Allaah no longer apply, but there remains the right of the Messenger of Allaah (peace and blessings of Allaah be upon him), which still stand despite his repentance.

If it is said, “Can we not forgive him, because during his lifetime the Prophet (peace and blessings of Allaah be upon him) forgave many of those who had insulted him and he did not execute them?” The answer is:

The Prophet (peace and blessings of Allaah be upon him) sometimes chose to forgive those who had insulted him, and sometimes he ordered that they should be executed, if that served a greater purpose. But now his forgiveness is impossible because he is dead, so the execution of the one who insults him remains the right of Allaah, His Messenger and the believers, and the one who deserves to be executed cannot be let off, so the punishment must be carried out.

Al-Saarim al-Maslool, 2/438

Insulting the Prophet (peace and blessings of Allaah be upon him) is one of the worst of forbidden actions, and it constitutes kufr and apostasy from Islam, according to scholarly consensus, whether done seriously or in jest. The one who does that is to be executed even if he repents and whether he is a Muslim or a kaafir. If he repents sincerely and regrets what he has done, this repentance will benefit him on the Day of Resurrection and Allaah will forgive him.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) wrote a valuable book on this matter, entitled al-Saarim al-Maslool ‘ala Shaatim al-Rasool which every believer should read, especially in these times when a lot of hypocrites and heretics dare to insult the Messenger (peace and blessings of Allaah be upon him) because they see that the Muslims are careless and feel little protective jealousy towards their religion and their Prophet, and they do not implement the shar’i punishment which would deter these people and their ilk from committing this act of blatant kufr.

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad and all his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8720. Relationship with a divorced mother who wants to return to kufr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

Relationship with a divorced mother who wants to return to kufr

As-salaamu-alaikum,

Please assist me with my major problem. My parents have recently divorced. My mother now lives on her own and does not want to live with any of her children. Recently, she has mentioned that should she die, she would want to be cremated. She keeps goind back to her former religion, Hinduism, then seems to come back into the fold of Islam, then reverting back to Hinduism. I,being the eldest of all the children, do not understand how to handle this situation. From all the brothers & sisters, I am the only one who is still very close to her. Should the inevitable happen one day, how should I handle this situation.

Praise be to Allaah.

It seems that your mother in is need of care and compassion, and at the same time she seems to be feeling some nostalgia for the past, by wishing to go back to her former corrupt religion. The former stems from her losing her position through the divorce which has taken place, so you and your brothers and sisters must make up for what she has lost to reduce the pain and bitterness of the humiliation she has suffered through this divorce. Most of the responsibility will fall on your shoulders because you are the closest of her children to her, as you say. You must enjoin your brothers and sisters to fulfil their duties of caring for her and looking after her, by speaking kindly to her, consoling her gently, serving her, taking care of her affairs, spending on her, visiting her, keeping in touch and upholding the ties of kinship, until things settle down for her and she feels better.

With regard to the second issue, her nostalgia for her former, corrupt religion, you must deal with this problem by advising her and making the effort to explain the seriousness of apostasy and returning to kufr. Tell her about the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “There are three things, if a person has them, he has found the sweetness of faith: if Allaah and His Messenger are more beloved to him than anyone or anything else; if he loves another and does not love him for any reason other than for the sake of Allaah; and if he would hate to return to kufr after Allaah has saved him from it as much as he would hate to be thrown into the fire.” (Reported by al-Bukhaari and Muslim. This version was narrated by Muslim in his Saheeh, no. 460).

Alarm her with the aayah (interpretation of the meaning): “Verily, those who have turned their backs as disbelievers after the guidance has been manifested to them, Shaytaan has beautified for them (their false hopes), and (Allaah) prolonged their term (age).” [Muhammad 47:25]. Explain to her the fate of the apostate as described in the Qur’aan (interpretation of the meaning): “…And whosoever of you turns back from his religion and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter, and they will be the dwellers of the Fire. They will abide therein forever.” [al-Baqarah 2:217].

If you try your hardest, you will not be to blame if something that you dislike happens after that. But whatever the case, you must not carry out any last wishes or will to burn the body after death (cremation), because this is something that is viewed as abhorrent in Islamic sharee’ah (see Question #675). We ask Allaah for guidance and steadfastness in Islam, and for a good end, for your mother and for all the Muslims. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8721. He has left Islam three times

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

He has left Islam three times

My question is I have left Islam and returned three diffrent times,I feel that the reason for this is the beliefs that I have had in the past are imbedded in me what can I do to establish true Iman wa taqwa and feel comfortably in this deen

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“Truly, the religion with Allaah is Islam” [Aal ‘Imraan 3:19]

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers” [Aal ‘Imraan 3:85]

The essence of Islam is submission to Allaah alone, by worshipping Him alone with no partner or associate, and by obeying Him and His Messenger (peace and blessings of Allaah be upon him). The basic principle of Islam is bearing witness that there is no god except Allaah and that Muhammad is the Messenger of Allaah. Every Muslim must practise the religion of Islam, devoting his worship sincerely to Allaah and following the Prophet (peace and blessings of Allaah be upon him). Whoever adheres to that until he dies will be one of the people of Paradise, but whoever does not enter Islam before he dies will be among the people of Hell. Whoever enters Islam then goes back (to kufr) is an apostate and a kaafir, and if he dies in that state of kufr (disbelief) he will be one of the people of Hell. But if he repents and comes back to Islam, and remains a Muslim until he dies, his apostasy will not affect him, and he will be one of the people of Paradise, even if he fell into apostasy more than once. But there is the fear that this repeated leaving Islam will cause him not to be guided to repentance. Allaah says (interpretation of the meaning):

“Verily, those who believe, then disbelieve, then believe (again), and (again) disbelieve, and go on increasing in disbelief; Allaah will not forgive them, nor guide them on the (right) way” [al-Nisaa’ 4:137]

So hasten to repent sincerely and adhere to Islam, fulfilling the obligations that Allaah has enjoined on His slaves, the greatest of which are the five daily prayers. Avoid sin, and ask your Lord to make you steadfast in adhering to His religion. If you lose enthusiasm then seek the help of Allaah and seek refuge with Allaah from the Shaytaan. If you find that you are experiencing insinuating whispers which are causing you to doubt Islam or some of its principles, then turn away from them (those whispers), and seek refuge with Allaah from the Shaytaan, and say “I believe in Allaah and His Messenger.” You should recite Qur’aan, and read books which will make you love Islam and encourage you to obey Allaah, such as Riyaadh al-Saaliheen by Imaam al-Nawawi, and the Tafseer (Qur’aanic commentary) of al-‘Allaamah ‘Abd al-Rahmaan al-Sa’di, Tayseer Kalaam al-Rahmaan fi Tasfeer Kalaam al-Mannaan. Beware of books which make you doubt Islam and make sin attractive to you. Beware of bad company, for they are the devils among men. You should make friends with those who will help you to remain steadfast. Beware of arguing about matters of religion, for this causes anxiety and confusion. Strive to worship Allaah, for He guides those who strive for His sake to the straight path. Allaah says (interpretation of the meaning):

“As for those who strive hard in Us (Our Cause), We will surely guide them to Our paths (i.e. Allaah’s religion — Islamic Monotheism). And verily, Allaah is with the Muhsinoon (good-doers)” [al-‘Ankaboot 29:69]

Shaykh ‘Abd al-Rahmaan al-Barraak

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8722. He declared that he was an apostate in order to avoid having to offer expiation, then he repented and regretted it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

He declared that he was an apostate in order to avoid having to offer expiation, then he repented and regretted it

I have an issue I want to ask about, which has been troubling me for some years. When I was fifteen years old, I masturbated during the day in Ramadaan. After that I tried to mend my ways and I researched the ruling on the sin that I had committed, and I thought that I had to offer the expiation for having intercourse. Because I could not do that, I said to myself, I will become a kaafir, Allaah forbid, then I will become Muslim again, thus Allaah will forgive me and I will not have to offer the expiation. So like a fool I said, “Now I am a kaafir and tomorrow I will become Muslim.” Now I am thirty years old and I still think of that incident. Every time I remember it I ask Allaah to forgive me and I bear witness that there is no god but Him and that Muhammad is His slave and Messenger. All the time I pray and fast, until now, praise be to Allaah. But should the hadd punishment, which is execution, be carried out on me so that Allaah will accept my repentance?.

Praise be to Allaah.

Firstly:

The Shaytaan keeps on making falsehood appear attractive and gradually makes a person fall into the worst of evil deeds and the gravest of major sins, namely shirk (associating others with Allaah), thinking that he is doing himself a favour. How can a person try to avoid fasting for two consecutive months by disbelieving in Allaah the Almighty, when Allaah has forbidden Paradise to the one who meets Him as a kaafir? The one who does that is like one who jumps out of the frying pan into the fire. He flees from one thing and falls into something that is far worse.

The trick did not benefit him by relieving him of what was obligatory upon him, because it is a haraam trick, indeed it is the worst of all haraam things. The basic principle according to the scholars is that a trick does not waive an obligation or make something haraam permissible. Can a person be sure that if he commits this major sin, Allaah will give him time to repent and come back? Is it not possible that the last moments of his life may be when he has announced his kufr, Allaah forbid? Then he will be one of those whose deeds are lost in this world and in the Hereafter, and such are the dwellers of the Fire in which they will abide forever.

Does he not fear that Allaah will punish him for this evil action by preventing him from repenting and coming back to Islam?

“So when they turned away (from the path of Allaah), Allaah turned their hearts away (from the Right Path). And Allaah guides not the people who are Faasiqoon (rebellious, disobedient to Allaah)”

[al-Saff 61:5]

To sum up: The one who has done this has done something serious that makes the flesh of the believers crawl. Praise be to Allaah Who has enabled you to repent. We hope that Allaah will accept your repentance and forgive you your sin.

Part of perfecting your repentance is to do a great deal of righteous deeds, remembering Allaah (dhikr), reading Qur’aan, asking for forgiveness, acquiring knowledge and teaching it, giving charity, calling people to Allaah, etc. There are many kinds of good deeds, so strive hard and may Allaah forgive you. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

Secondly:

The punishment for the one who apostatizes from Islam is death, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever changes his religion, execute him.” Narrated by al-Bukhaari (2017).

The majority of scholars (including the Hanafis, Shaafa’is and Maalikis) are of the view that this punishment is waived in the case of one who repents and comes back to Islam, which is what applies in your case.

See al-Mughni (9/18) and Sharh Muslim by al-Nawawi (12/208).

Thirdly:

With regard to the ruling on masturbating during the day in Ramadaan, it invalidates the fast and what you have to do is make up that day only, not offer the expiation for having intercourse. In the answer to question no. 50632 we have explained that the expiation for breaking the fast is only required in the case of intercourse.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8723. Ruling on one who reviles the religion of a Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

Ruling on one who reviles the religion of a Muslim

Is expiation required of one who reviles a Muslim, such as saying to a Muslim “May the religion of your mother be cursed” [an Arabic form of insulting or cursing]?.

Praise be to Allaah.

Reviling the faith or the religion or Islam is major kufr, according to scholarly consensus. The one who does that should be asked to repent. If he repents, all well and good, otherwise he should be executed. Allaah forbid. See question no. 42505 and 65551.

With regard to reviling the religion of a particular Muslim person, such as saying “May your religion be cursed” or “May the religion of your mother be cursed “ – if his mother is a Muslim – is also reviling the religion, as appears to be the case, which is kufr as stated above. Some of the scholars suggested that it may be interpreted differently, and that what is referred to is the person and his religious commitment. This may be based on circumstantial evidence. In this case he should be punished and disciplined. In any case he should be asked to repent and the matter should be discussed with him.

It says in al-Mawsoo’ah al-Fiqhiyyah (24/139): The fuqaha’ are unanimously agreed that the one who reviles Islam or the religion of the Muslims is a kaafir. As for one who reviles the religion of a Muslim, the Hanafis said, as mentioned in Jaami’ al-Fusooleen: The one who reviles the religion of a Muslim should be denounced as a kaafir, but his insult may be understood as referring to that person’s bad attitude and bad treatment of others, not Islam itself [because the word ‘deen’ in the phrase under discussion may refer to one’s religion or to one’s way and conduct], in which case he should not be denounced as a kaafir. End quote.

Shaykh ‘Ulaysh al-Maaliki said: In it [in al-Barzali] there is another issue, which is if a man ridicules the prayer and people who pray, and many people testify against him, some of whom are credible witnesses and some are not. If it is interpreted as ridiculing the worshippers because he thinks ill of them, then it is to be regarded as reviling the Muslims, so he should be disciplined as the judge sees fit. If it is interpreted as ridiculing the worship itself, the correct view is that this is apostasy, because he has done that openly and many people knew about that, which is different than heresy, and the ruling on apostasy should be applied. End quote.

I say: From this ruling it may be understood that the one who reviles Islam or the religion or a madhhab is that this is often done by some of the dregs of the common folk, such as donkey-drivers, camel-drivers and servants, or it may be done by others. If he was referring to the sharee’ah and the rulings that Allaah has prescribed for His slaves on the lips of His Prophet (peace and blessings of Allaah be upon him), then he is definitely a kaafir. If he does that openly that then he is an apostate who should be asked to repent; if he repents, all well and good, otherwise he should be executed. If he does not do it openly then he is a heretic who is to be executed even if he repents.

If he was referring to an individual person and his religious commitment, then this is reviling a Muslim and he should be disciplined as the judge sees fit. The two cases may be differentiated on the basis of confession and circumstantial evidence. Some scholars said that the ruling is the same in the second case as in the first. In al-Badr it is narrated that Bahraam said concerning apostasy: If the one who does not pray says to the one who tells him to pray: When you enter Paradise, lock the door behind you – if what he meant is that prayer has no effect on one’s religious commitment then he has apostatized, according to scholarly consensus, but if he meant that the prayer of the speaker has no effect because it does not stop him from committing immoral and evil actions, then there are two views as to whether he is an apostate. End quote.

It is well known that the Holy Qur’aan is also part of the religion, and reviling it is kufr as was stated by al-Barzali in several places. End quote from Fath al-‘Aliy al-Maalik fi’l-Fatwa ‘ala Madhhab al-Imam Maalik (2/346).

The other possibility that he mentioned may occur rarely, but the basic principle is that cursing a person’s religion is cursing Islam, and no one would do that but a reckless person who is so audacious that he transgresses the sacred limits of Allaah and commits this grave evil that may lead to his doom. Because the other possibility is unlikely to be the case when someone utters these words, Shaykh ‘Ulaysh (may Allaah have mercy on him) did not mention it anywhere else, when he was asked: What do you say about a man who curses the religion of another, and a man who curses his madhhab, or one who says to him, “May Allaah curse your madhhab, the madhhab of cats” – are they apostates?

I replied: Praise be to Allaah and blessings and peace be upon our master Muhammad the Messenger of Allaah (peace and blessings of Allaah be upon him). Yes, they are apostates because of that, and they deserve to be executed if they do not repent, according to scholarly consensus, because reviling religion or a madhhab is only done by one who is a kaafir, and because it is worse than belittling it which implies kufr, and because it comes under the second category mentioned by Ibn ‘Abd al-Salaam, al-Qaraafi, Ibn Rushd and others. And Allaah, may He be glorified and exalted, knows best, and may Allaah send blessings and peace upon our Prophet Muhammad. End quote from Fath al-‘Aliy al-Maalik (2/355).

Secondly:

The expiation for reviling – whether one reviled the religion or the person – is sincere repentance. If a person repents, Allaah will accept his repentance. Otherwise the one who reviled another deserves to be punished and disciplined. Al-Nawawi (may Allaah have mercy on him) was asked: What should be done to one who calls a Muslim a dog or a pig and other bad words. Is he sinning?

He replied: Praise be to Allaah. He is sinning and he should be punished, and he has to repent. And Allaah knows best. End quote from Fataawa al-Nawawi, p. 224.

See also question no. 42505 for more information on the repentance of one who reviles the religion.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8724. Some of the rulings on apostasy and apostates

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

Some of the rulings on apostasy and apostates

I am happy to have found this website of yours. I was born a Muslim and I learned a lot of Islamic teachings after I reached adolescence. I am trying to understand my religion.

I have read in some of your answers on the issue of apostasy that the punishment for the apostate is to be put to death. But I have read on another website that the apostate who is to be put to death is the one who wages war on Islam (muhaarib).

I am more inclined towards the second opinion.

The reason for that is that I have friends who were born in Muslim families and who have Muslim names, but some of them do not know how to do wudoo’ or how to pray, but they acknowledge the Shahaadatayn.

Can we regard these people as apostates and thus put them to death?.

Praise be to Allaah.

Firstly:

The Muslim should not incline more towards one scholarly opinion rather than another just because it is in accordance with his whims and desires or his reasoning. Rather he has to accept the ruling based on evidence from the Qur’aan and Sunnah. It is essential to put the texts and rulings of sharee’ah before all else.

Secondly:

Apostasy (riddah) and going out of Islam are things that may be done in the heart, on the tongue or in one's actions.

Apostasy may take place in the heart, such as disbelieving in Allaah, or believing that there is another creator alongside Allaah, or hating Allaah or His Messenger (peace and blessings of Allaah be upon him).

Apostasy may take the form of words spoken on the tongue, such as defaming Allaah or the Messenger of Allaah (peace and blessings of Allaah be upon him).

Or apostasy may take the form of outward physical actions, such as prostrating to an idol, mistreating the Mus-haf, or not praying.

The apostate (murtadd) is worse than one who is a kaafir in the first place.

Shaykh al-Islam Ibn Taymiyah said, refuting the pantheistic belief of the Baatinis:

It is well known that the kaafir Tatars are better than these (Baatinis), because the latter are apostates from Islam, of the worst type of apostates. The apostate is worse than one who is a kaafir in the first place in many aspects.

Majmoo’ al-Fataawa, 1/193

Secondly:

Not every Muslim who falls into kufr is a kaafir and apostate. There are reasons why a Muslim may be excused and not judged to be a kaafir, for example: ignorance, misunderstanding, being forced, and making mistakes.

With regard to the first, a man may be ignorant of the ruling of Allaah, because he lives far from the Muslim lands, such as one who grows up in the desert or in a kaafir land, or has only recently come to Islam. This may include many of those Muslims who live in societies where ignorance prevails and knowledge is scarce. These are the ones concerning whom the questioner is confused as to whether they are to be judged as kaafirs and executed.

The second reason is if a person interprets the ruling of Allaah in a manner not intended by the Lawgiver, such as those who blindly follow the people of bid’ah (innovation) in their misinterpretations, such as the Murji’ah, Mu’tazilah, Khawaarij and the like.

The third reason is if an oppressor overwhelms a Muslim and will not let him go until he makes a blatant statement of kufr out loud in order to ward off the torture, when his heart is at ease with faith.

The fourth is when words of kufr come to one's lips without meaning it.

Not everyone who is ignorant about wudoo’ and prayer can be excused, when he seed the Muslims establishing prayer and praying regularly, and he can read and hear the verses on prayer. What is preventing him from praying or from asking about how it is done and what its essential conditions are?

Fourthly:

The apostate is not to be put to death immediately after he falls into apostasy, especially if his apostasy happens because of some doubt that arose. Rather he should be asked to repent and he should be offered the opportunity to return to Islam and resolve his doubts, if he has any doubts. Then if he persists in his apostasy after that, he is to be put to death.

Ibn Qudaamah said in al-Mughni, 9/18:

The apostate should not be put to death until he has been asked to repent three times. This is the view of the majority of scholars, including ‘Umar, ‘Ali, ‘Ata’, al-Nakhaii, Maalik, al-Thawri, al-Awzaa’i, Ishaaq and others. Because apostasy comes about because of doubt, and cannot be dispelled in an instant. Time should be allowed for the person to rethink the matter, and the best length of time is three days.

End quote.

The saheeh Sunnah indicates that it is essential to put the apostate to death.

Al-Bukhaari (6922) narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever changes his religion, put him to death.”

Al-Bukhaari (6484) and Muslim (1676) narrated that ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible to shed the blood of a Muslim who bears witness that there is no god except Allaah and that I am the Messenger of Allaah, except in one of three cases: a soul for a soul (i.e., in the case of murder); a previously-married person who commits zina; and one who leaves his religion and separates from the main body of the Muslims.”

The general meaning of these ahaadeeth indicates that it is essential to put the apostate to death whether he is waging war on Islam (muhaarib) or not.

The view that the apostate who is to be put to death is the one who is waging war on Islam (muhaarib) only is contrary to these ahaadeeth. The Prophet (peace and blessings of Allaah be upon him) said that the reason why he should be put to death is his apostasy, not his waging war against Islam.

Undoubtedly some kinds of apostasy are more abhorrent than others, and the apostasy of one who wages war against Islam is more abhorrent than that of anyone else. Hence some of the scholars differentiated between them, and said that it is not essential to ask the muhaarib to repent or to accept his repentance; rather he should be put to death even if he repents, whereas the repentance of one who is not a muhaarib should be accepted and he should not be put to death. This is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him).

He said:

Apostasy is of two types: ordinary apostasy and extreme apostasy, for which execution is prescribed. In both cases there is evidence that it is essential to execute the apostate, but the evidence indicating that the sentence of death may be waived if the person repents does not apply to both types of apostasy. Rather the evidence indicates that that is allowed only in the first case – i.e., ordinary apostasy – as will be clear to anyone who studies the evidence that speaks about accepting the repentance of the apostate. In the second type – i.e., extreme apostasy – the obligation to put the apostate to death still stands, and there is no text or scholarly consensus to indicate that the death sentence may be waived. The two cases are quite different and there is no comparison between them. It does not say in the Qur’aan or Sunnah, or according to scholarly consensus, that everyone who apostatizes in word or deed may be spared the death sentence if he repents after he is a captured and tried. Rather the Qur’aan and Sunnah, and scholarly consensus, differentiate between the different kinds of apostates.

Al-Saarim al-Maslool, 3/696

Al-Hallaaj was one of the most well known heretics who were put to death without being asked to repent. Al-Qaadi ‘Iyaad said:

The Maaliki fuqaha’ of Baghdad at the time of al-Muqtadir were unanimously agreed that al-Hallaaj should be killed and crucified because of his claim to divinity and his belief in incarnation, and his saying “I am al-Haqq [God],” even though he outwardly appeared to adhere to sharee’ah, and they did not accept his repentance.

Al-Shifa bi Ta’reef Huqooq al-Mustafa, 2/1091.

Based on this, it is clear that what the questioner says about the apostate not being killed unless he is waging war on Islam is mistaken, and the differentiation that we have quoted from Shaykh al-Islam Ibn Taymiyah may dispel any confusion and make the matter clearer.

Waging war against Islam is not limited only to fighting with weapons, rather it may be done verbally such as defaming Islam or the Prophet (peace and blessings of Allaah be upon him), or attacking the Qur’aan, and so on. Waging verbal war against Islam may be worse than waging war against it with weapons in some cases.

Shaykh al-Islam Ibn Taymiyah said:

Muhaarabah (waging war against Islam) is of two types: physical and verbal. Waging war verbally against Islam may be worse than waging war physically – as stated above – hence the Prophet (peace and blessings of Allaah be upon him) used to kill those who waged war against Islam verbally, whilst letting off some of those who waged war against Islam physically. This ruling is to be applied more strictly after the death of the Prophet (peace and blessings of Allaah be upon him). Mischief may be caused by physical action or by words, but the damage caused by words is many times greater than that caused by physical action; and the goodness achieved by words in reforming may be many times greater than that achieved by physical action. It is proven that waging war against Allaah and His Messenger (peace and blessings of Allaah be upon him) verbally is worse and the efforts on earth to undermine religion by verbal means is more effective.

Al-Saarim al-Maslool, 3/735

Fifthly:

With regard to not praying, the correct view is that the one who does not pray is a kaafir and an apostate. See question no. 5208.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8725. Regarding riba as permissible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

Regarding riba as permissible

What is the ruling on regarding riba as permissible? Thank you very much.

Praise be to Allaah.

Riba is forbidden according to the Qur’aan and Sunnah, and definitive scholarly consensus. Whoever regards it as permissible is a kaafir, because the basic principle is that whoever rejects something on which there is obvious scholarly consensus is guilty of kufr.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The belief that the well-known obligations are obligatory and that the well-known prohibitions are forbidden is one of the most important basic principles of faith, and the one who rejects that is a kaafir according to scholarly consensus.

Majmoo’ al-Fataawa, 12/497.

Ibn Qudaamah (may Allaah have mercy on him) said:

Whoever believes that something is permissible when there is consensus that it is forbidden and the ruling thereon is well known among the Muslims and the texts leave no room for doubt concerning it – such as pig meat, adultery and the like, concerning which there is no difference of scholarly opinion – is guilty of kufr.

Al-Mughni, 12/276

Al-Nawawi (may Allaah have mercy on him) said:

But nowadays Islam has spread and the knowledge that zakaah is obligatory is well known to the elite and commoners alike; the scholar and the ignorant are both aware of it. So no one has any excuse for misinterpreting (the texts) and denying it. The same applies to everyone who denies any matter of religion on which the ummah is agreed, if knowledge of it is widespread, such as the five daily prayers, fasting the month of Ramadaan, doing ghusl to cleanse oneself of janaabah (impurity following sexual activity), the prohibition on adultery, alcohol and marrying mahrams, and other rulings, unless he is new in Islam and does not know its rulings, in which case if he denies something out of ignorance he is not guilty of kufr… But with regard to matters on which there is consensus but which may only be known by those with specialized knowledge, such as the prohibition on being married to a woman and her paternal aunt or maternal aunt at the same time, or that the one who kills with intent cannot inherit (from his victim), or that the grandmother is entitled to one-sixth (of the estate), and other such rulings, then whoever denies them is not guilty of kufr, rather he is to be excused because knowledge of these things is not widespread among the common folk.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The ruling on riba is that it is haraam according to the Qur’aan and Sunnah and scholarly consensus. It is classified as one of the major sins, because Allaah says (interpretation of the meaning):

“but whoever returns (to Ribaa), such are the dwellers of the Fire — they will abide therein”

[al-Baqarah 2:275]

“And if you do not do it, then take a notice of war from Allaah and His Messenger”

[al-Baqarah 2:279]

and because the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the two who witness it and the one who writes it down. So it is a major sin.

There is scholarly consensus that it is forbidden, hence whoever denies that it is forbidden although he lives in a Muslim environment is an apostate, because this is one of the obviously forbidden things on which there is consensus.

But if we say this, does that means that the scholars are agreed on all forms of riba? The answer is no; there is a difference of opinion concerning some forms of it. This is like what we have said about zakaah being obligatory according to consensus, but despite that there is no consensus on every form of it. They differed concerning the zakaah on camels and oxen that are used for farming or irrigation, and they differed concerning the zakaah on jewellery and the like, but in general the scholars are agreed that riba is haraam and is a major sin.

Al-Sharh al-Mumti’ ‘ala Zaad al-Mustanqi’, 8/387

Based on that, it may be said:

Whoever denies that riba is forbidden is a kaafir, because the fact that it is forbidden is one of the matters indicated by the texts, and the scholars are obviously agreed that it is haraam, and this is well known among the Muslims.

But if he denies that a specific form of riba is forbidden, concerning which there is a difference of opinion among the scholars or there is no consensus that it is obviously forbidden, then he is not a kaafir; rather his case should be examined further. He may be a mujtahid who will be rewarded for his ijtihad, or he may be excused, or he may be an evildoer if by regarding this as permissible he is following his own whims and desires.

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8726. Handing over of a Christian woman who wants to become Muslim to her family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

Handing over of a Christian woman who wants to become Muslim to her family

A female student in our school became Muslim, and she told the principal that she wanted to embrace Islam. He handed her over to the Christians in the village for fear of being held responsible by the authorities. What is the ruling on that principal?.

Praise be to Allaah.

If the family of this student would, upon leaning of her becoming Muslim, prevent her from being Muslim and force her to remain a kaafir, and handing her over to them would mean that she would be exposed to harassment and tribulation, then undoubtedly what the principal of the school has done is a serious evil deed and a great sin, because this action of his will result in harm for this Muslim girl. The Prophet (peace and blessings of Allaah be upon him) said: “The Muslim is the brother of his fellow Muslim; he does not wrong him or let him down. The one who meets the needs of his brother, Allaah will meet his needs. Whoever relieves a Muslim of distress, Allaah will relieve him of distress on the Day of Resurrection. Whoever conceals a Muslim, Allaah will conceal him on the Day of Resurrection.” Narrated by al-Bukhaari (2310) and Muslim (2580). What is meant by “he does not let him down” is he does not expose him to doom or leave him with those who would harm him, rather he supports him and defends him. Fath al-Baari (5/97).

And the Prophet (peace and blessings of Allaah be upon him) said: “There is no one who lets a Muslim down in a place where his honour will be transgressed and his sanctity violated but Allaah will let him down in a place where he would love to have His help, and there is no one who helps a Muslim in a place where his honour will be transgressed and his sanctity violated, but Allaah will support him in a place where he would love to have His help.” Narrated by Ahmad (16415) and Abu Dawood (4884); classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb (5690).

If this principal was unable to help her and support her, then at least he could have left her alone without committing this grave evil. We ask Allaah to keep us safe and sound.

But if in addition to that he told her not to become Muslim, that is major kufr that puts him beyond the pale of Islam.

Ibn Hajar al-Haytami al-Shaafa’i (may Allaah have mercy on him) said in al-I’laam bi Qawaati’ al-Islam(p. 31): Another action that constitutes kufr is when a person approves of kufr even if that is implicitly, such as if a kaafir who wants to become Muslim asks him to help him say the words of Islam and he does not do so, or he says to him: Wait until I have finished my work or my khutbah – if he is a khateeb. It is as if he is telling him not to become Muslim, even if he does not appear to be wanting to become Muslim. End quote.

Al-Nawawi (may Allaah have mercy on him) said in Rawdat al-Taalibeen (10/65): Approval of kufr is kufr, to such an extent that if a kaafir who wants to become Muslim asks him to help him say the word of Tawheed and he does not do that, or he suggests to him that he should not become Muslim, or he suggests to a Muslim that he should apostatize, then he is a kaafir. End quote.

What every Muslim who knows about this girl’s situation should do is try to stop her being wronged and enable her to embrace Islam and practise it, and tell the authorities about the harassment to which she may be subjected to turn her away from Islam. We ask Allaah to help her and make her steadfast in adhering to the truth, and to divert evil away from her as He wills, for He is Able to do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8727. During a heated argument he said that he was a kaafir. What is the ruling?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

During a heated argument he said that he was a kaafir. What is the ruling?

When I was having an argument with one of my relatives, I uttered the words, “I am a kaafir” and I slapped myself on the face. Please note that I regret what happened and I need direction and guidance. What is the religious ruling on this case? Do I have to offer any expiation?.

Praise be to Allaah.

Inna Lillaahi wa inna ilayhi raaji’oon (Verily to Allaah we belong and unto Him is our return). We ask Allaah to keep us safe and sound in this world and in the Hereafter, and we ask Him for a good end and to cause us to die in faith.

You should realize that you have fallen into the worst and most abhorrent of sins, which is the sin of kufr (disbelief) and apostasy, Allaah forbid.

The words which you say that you said are a clear statement of kufr and apostasy. The scholars said: when a person utters the words of kufr, he is judged to be an apostate (if he knew the meaning of the words) and he need not be asked about his intention, as Allaah says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah, and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?”

[al-Tawbah 9:65]

Allaah stated that they disbelieved after having believed, even though they said, “We spoke the words without believing them, we were only talking idly and joking.”

Ibn Nujaym said: Whoever speaks the words of kufr, jokingly or otherwise, is a kaafir according to all the scholars, and it doesn’t matter what his real belief is.

End quote.

Al-Bahr al-Raa’iq (5/134). See also Nawaaqid al-Eemaan al-Qawliyyah wa’l-‘Amaliyyah (p. 95).

Shaykh Ibn ‘Uthaymeen said:

If he utters words that put him beyond the pale of Islam, such as saying that he is a Jew or a Christian or Magian or that he has nothing to do with Islam, or with the Qur’aan or the Prophet (peace and blessings of Allaah be upon him), then he is a kaafir and an apostate, and we take him at his word. End quote.

Al-Sharh al-Mumti’, 6/279

Apostasy is an extremely serious matter. The scholars differed concerning one who apostatizes then repents: will any of the reward for his previous deeds remain, or is it all erased because of his apostasy?

Shaykh al-Fawzaan was asked the following question:

What is the ruling on one who apostatizes from Islam then returns to it? Should he repeat his previous deeds in accordance with the pillars of Islam, such as Hajj, fasting and prayer, or is it sufficient for him to repent and return to Islam?

He replied:

The correct scholarly view is that if the apostate returns to Islam and enters Islam anew, repenting to Allaah, then he does not need to repeat the deeds that he did before apostatizing, because Allaah has stipulated that in order for deeds to be cancelled out by apostasy, the person has to die as an apostate.

Allaah says (interpretation of the meaning):

“And whosoever of you turns back from his religion and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter, and they will be the dwellers of the Fire. They will abide therein forever”

[al-Baqarah 2:217]

So in order for deeds to be lost, it is stipulated that a person persist in apostasy until he dies in that state. The verse indicates that if a person repents then the deeds that he did before apostatizing are still valid and will be rewarded in sha Allaah. End quote.

Al-Muntaqa min Fataawa al-Fawzaan, 5/429

With regard to slapping the face, this is a deed of Jaahiliyyah which the Prophet (peace and blessings of Allaah be upon him) warned against. It is narrated that the Prophet (peace and blessings of Allaah be upon him) disavowed himself of the one who does that, as he said: “He is not one of us who slaps his cheeks, rends his garment and calls out with the cry of the Jaahiliyyah.” Narrated by al-Bukhaari (1294). This indicates that slapping the cheeks is a major sin.

As you regret what you did, we hope that Allaah will accept your repentance. You have to utter the Shahaadatayn (twin declaration of faith) in order to re-enter Islam after going out of it. You have to do good deeds and guard your tongue, for a person may say a word that angers Allaah but he regards it as insignificant, then he will be thrown into the Fire and will continue falling down into it for seventy years.

With regard to expiation, there is no expiation for what you have done apart from repentance, regret and resolve not to do it again.

We ask Allaah to accept your repentance and to enable you to adhere to His religion.

And Allaah knows best.

See also question no. 1079, 5733 and 42505.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8728. Her husband has left Islam; is she entitled to maintenance during the ‘iddah period?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

Her husband has left Islam; is she entitled to maintenance during the ‘iddah period?

I got married to a person who had been a Christian, then he claimed to be a Muslim and started to pray. I lived with him for a while, then he left Islam and stopped praying. I had the marriage declared null and void, and I have started my ‘iddah. Am I entitled to maintenance from him during the ‘iddah?

Praise be to Allaah.

Yes, you are entitled to maintenance during the ‘iddah, because the separation happened because of the husband, since he left Islam. Imaam al-Shaafa'i (may Allaah have mercy on him) said in Kitaab al-Umm (vol. 6), “If he – i.e., the husband – becomes an apostate (leaves Islam), he should still spend on her (maintenance) – i.e., the wife – during her ‘iddah, because she is not finally divorced until the ‘iddah is over.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8729. If his wife becomes a Muslim then apostatizes, what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

If his wife becomes a Muslim then apostatizes, what should he do?

I am muslim living in USA married to a christian woman and she is planning to convert to islam the question is if she converted to islam and later she turned back of the islam (rideah) should I stay with her or divorse her according to islam what should I do?

Praise be to Allaah.

Guidance to the religion of Islam is a great blessing, and the one who is the cause of a person being guided will have a great reward. It was narrated from Sahl ibn Sa’d (may Allaah be pleased with him) that he heard the Prophet (peace and blessings of Allaah be upon him) say to ‘Ali ibn Abi Taalib: “By Allaah, if one man were to be guided at your hands, it would be better for you than red camels [i.e., the most valuable kind].” (Narrated by al-Bukhaari, 2942 and Muslim, 2404).

So you must do your utmost to guide your wife to Islam because of the great good there is in that for you, for her and for your children.

With regard to her situation after becoming Muslim, this is a matter that rests with Allaah, because you do not know what will happen to you, will you remain steadfast in Islam or not? For people’s hearts are between two of the fingers of the Most Merciful and He turns them as He wills, so how about someone else? It was narrated from Anas ibn Maalik that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say often: “O Controller of the hearts, make my heart steadfast in adhering to Your religion.” I [Anas] said: “O Messenger of Allaah, we believe in you and that which you have brought, do you still fear for us?” He said, “Yes, for people’s hearts are between two of the fingers of the Most Merciful and He turns them as He wills.” (Narrated by al-Tirmidhi (2140); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2792).

We remind you that the Prophet (peace and blessings of Allaah be upon him) used to like to look on the bright side. It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “(There is) no ‘Adwa (no contagious disease is conveyed without Allaah's permission), nor is there any tiyarah (bad omen from birds). I like fa’l (optimism).” They asked, “What is fa’l?” He said, "A good word that one of you hears (and takes as a good omen).” (Narrated by al-Bukhaari, 5776; Muslim, 2224). So be optimistic that she will remain in Islam. What you have to do now is to strive to guide her.

If your wife becomes Muslim then apostatizes, then in this case it is obligatory to leave her and it is not permissible to stay with her unless she comes back to Islam. We ask Allaah to end our lives with righteous deeds.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8730. She made du’aa’ and her prayer wasn’t answered, and she said, There is no God

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

She made du’aa’ and her prayer wasn’t answered, and she said, There is no God

A few years ago I made du'aa to Allah to provide something to me. However, my prayer wasnt answered. I became mad and said that there is no Allah. Now I regret that I said that, because I understand that what I said was shirk, but can I say my shahada again, and repent fully, so I can be a Muslim again? Also, is that even shirk? Because I said that when I was mad, or does that still count?.

Praise be to Allaah.

What the questioner said is the essence of kufr. She should have controlled herself and watched what she said and did at the time of anger, for it led her into kufr.

Hence we think that she should say the Shahaadatayn with the intention of entering Islam, if she was in full control of her mind at the moment when she said those bad words. Anger is not an excuse unless she had lost her mind to such an extent that she did not understand what she was saying.

The Prophet (peace and blessings of Allaah be upon him) stated that the Muslim may speak a word that may lead him to Hell and bring upon him the wrath of Allaah. It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “A person may speak a word that pleases Allaah and not pay any attention to it, but Allaah raises him many degrees in status thereby. And a person may speak a word that angers Allaah and not pay any attention to it, and He may throw him into Hell because of it.”

Narrated by al-Bukhaari, 6113.

According to the version narrated by Muslim: “A person may speak a word, not realizing (how serious it is) and be thrown as far into Hell because of it as the east is from the west.”

If you enter Islam again by uttering the Shahaadatayn, and if you regret what you said, then there is the hope that the good deeds you have done will not be lost.

It was narrated that Hakeem ibn Hizaam (may Allaah be pleased with him) said:

I said, “O Messenger of Allaah, there are some things that I used to do as acts of worship during the Jaahiliyyah, such as giving charity, freeing slaves and upholding the ties of kinship. Will I get any reward for that?” The Prophet (peace and blessings of Allaah be upon him) said: “You entered Islam with the good that you had done before.” Narrated by al-Bukhaari, 1436; Muslim, 123.

So you and all our Muslim brothers and sisters have to take the matter of religion and belief seriously. Because a person’s religion and the soundness of his belief are his capital by means of which he attains happiness in this world and in the Hereafter, and the good pleasure of the Lord, may He be glorified.

Secondly:

Whoever makes du’aa’ to his Lord receives an answer in all cases. The answer to prayers is not only getting what one asked for; rather there are two other responses that may come which are: warding off evil from the person who made du’aa’, commensurate with his du’aa’, and storing up the reward for the du’aa’ which the person will receive on the Day of Resurrection.

Allaah has promised us, on the lips of His Messenger (peace and blessings of Allaah be upon him), that whoever calls upon Him, fulfilling the conditions of du’aa’ will receive one of these responses. It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no Muslim who calls upon Allaah with a du’aa’ in which there is no sin or severing of family ties, but He will give him one of three things: either He will answer his prayer, or he will store up an equal amount of good (reward) for him, or He will ward off an equal amount of evil from him.” They said, “O Messenger of Allaah, then we shall say a lot of du’aa’?” He said, “Allaah most Generous.”

Narrated by Ahmad, 10709. al-Mundhiri classed its isnaad as jayyid in al-Targheeb wa’l-Tarheeb, 2/479; al-Haafiz Ibn Hajar classed it as saheeh in al-Fath, 11/115.

All of this is what is meant by the verses (interpretation of the meaning):

“And your Lord said: ‘Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation). Verily, those who scorn My worship [i.e. do not invoke Me, and do not believe in My Oneness, (Islamic Monotheism)] they will surely enter Hell in humiliation!’”

[Ghaafir 40:60]

“And when My slaves ask you (O Muhammad) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright”

[al-Baqarah 2:186]

It may be better for the person not to get what he asked for his du’aa’, because of evil or fitnah that may result from his getting it, of which he is unaware. So Allaah wards that off from him and gives him something that is better for him in this world, by warding off evil from him, or something that is better for him in the Hereafter, by storing up the reward of the du’aa’ for him.

Shaykh al-Islam Ibn Taymiyah said:

The du’aa’ in which there is no transgression will be answered, or else the person will be given something equal to it. This is the best response. For the thing that he asked for may be unattainable or may be harmful to the person who prayed or to someone else, but he is ignorant and unaware of the harmful elements in it. But the Lord is Close and Ever-Responsive, and He is more compassionate towards His slaves than a mother towards her child. And He is the Most Generous, Most Merciful: if He is asked for a specific thing and He knows that giving it is not in the best interests of His slave, He will give him something of equal value, as a father does for his child when he asks him for something that is not good for him, so he gives him something of equal worth, and for Allaah is the highest description.

Majmoo’ al-Fataawa, 14/368.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8731. Punishment of the one who leaves Islaam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 3. Apostasy ››

Punishment of the one who leaves Islaam

I am currently in a philosophy of religion class and my teacher is an atheist. He claims that under an Islamic state if a born Muslim converts to another religion he is killed. Please tell me if this is true.

Praise be to Allaah.

The punishment for apostasy (riddah) is well-known in Islaamic Sharee’ah. The one who leaves Islaam will be asked to repent by the Sharee’ah judge in an Islaamic country; if he does not repent and come back to the true religion, he will be killed as a kaafir and apostate, because of the command of the Prophet (peace and blessings of Allaah be upon him): "Whoever changes his religion, kill him." (Reported by al-Bukhaari, 3017).

It is well-known in Sharee’ah that the punishments (hudood) are not carried out on minors, because they have not yet reached the age of responsibility; but in the case of those who have reached the age of responsibility, the punishment (hadd) applies, without a doubt.

The person who knows the truth and believes in it, then turns his back on it, does not deserve to live. The punishment for apostasy is prescribed for the protection of the religion and as a deterrent to anyone who is thinking of leaving Islaam. There is no doubt that such a serious crime must be met with an equally weighty punishment. If the kuffaar do not give people the freedom to cross a red light, how can we give freedom to people to leave Islaam and disbelieve in Allaah when they want to?

It seems that the intention of the teacher mentioned in the question was to shock the students with news of this ruling, in order to mislead them from the way of Allaah. You must respond and explain to him and the other students as much as you can.

May Allaah make you and us bearers of His Message and defenders of His Sharee’ah.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4. Hadd punishment for slander

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8732. Words of slander

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 4. Hadd punishment for slander ››

Words of slander

If one man reviles another and says “O evildoer”, is that regarded as slander and does the hadd punishment for slander have to be carried out?.

Praise be to Allaah.

Firstly:

The slander for which the hadd punishment must be carried out on the slanderer is accusation of zina (fornication or adultery) or homosexuality. In that case the slanderer must be given eighty lashes, if he does not produce four witnesses to testify to the truth of what he is saying, because Allaah says (interpretation of the meaning):

“And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes”

[al-Noor 24:4].

Secondly:

Words which may be used in slanderous ways are of two types: explicit or implicit.

Explicit words are those which cannot be understood in any other way than as an accusation of zina or homosexuality, and the slanderer’s claims that he meant something other than slander cannot be accepted.

Examples include saying “O adulterer”, “You committed zina” or “O homosexual”.

It cannot be accepted if he says, “When I said ‘ya looti (O homosexual),’ I meant that he was a follower of the religion of Loot (peace be upon him), or that he did any of the actions of his people except that immoral action,” because this phrase, ‘ya looti’, cannot be understand in any way except as a accusation of immorality.

As for implicit phrases, these are words that may be taken as slander or they may be understood otherwise.

In this case the slanderer is to asked what he meant, and he has to tell the truth, because carrying out the hadd punishment on him in this world is easier to bear than punishment in the Hereafter. If he says: “I intended to slander him”, then he has slandered him, and if he says, “I meant something other than slander”, then there is no hadd punishment, but he should be given a disciplinary punishment for reviling people.

Examples of that include saying “O evildoer” and the like.

See al-Mughni (12/392), al-Majmoo’ (22/113), Haashiyat al-Dasooqi (6/324).

It should be noted that reference is to be made to what words customarily mean, which varies from one country or time to another. The word may be regarded as implicit among some people and as explicit by others. So attention must be paid to that.

Haashiyat al-Dasooqi (6/328); al-Sharh al-Mumti’ (14/289).

Based on that, if he reviled someone and said “O evildoer”, then he should be asked what he meant by this phrase. If he says “I meant to accuse him of zina,” then this is slander. If he says, “I did not mean to accuse him of zina” then no hadd punishment is due, but he should be given a disciplinary punishment, and the judge may punish him as he sees fit, as stated above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8733. Hadd punishment for slander

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 4. Hadd punishment for slander ››

Hadd punishment for slander

What is the hadd punishment for slander?.

Praise be to Allaah.

What is meant by slander with regard to the hadd punishment is an accusation of zina (adultery or fornication) or homosexuality. The one who accuses a person of zina or vilifies him in such terms has slandered him and accused him of something abhorrent.

Slander is haraam, and is indeed a major sin, if the person slandered is chaste and innocent of zina.

Allaah says (interpretation of the meaning):

“Verily, those who accuse chaste women, who never even think of anything touching their chastity and are good believers — are cursed in this life and in the Hereafter, and for them will be a great torment”

[al-Noor 24:23].

Al-Sa’di (may Allaah have mercy on him) said:

Allaah has issued a stern warning against making accusations against chaste women, as He says: “Verily, those who accuse chaste women”, i.e., those who refrain from immoral actions, “who never even think of anything touching their chastity”, and such things would never cross their minds, “and are good believers — are cursed in this life and in the Hereafter”, and a curse applies only in the case of major sins.

The curse is confirmed because it is ongoing in this world and in the Hereafter. “and for them will be a great torment”. This is in addition to the curse, and shows that they are even further removed from divine mercy, and that His severe punishment will be upon them. End quote.

And the Prophet (peace and blessings of Allaah be upon him) said: “Avoid the seven sins that doom a person to Hell.” It was said: What are they, O Messenger of Allaah? He said: “Associating others with Allaah (shirk); witchcraft; killing a soul whom Allaah has forbidden us to kill, except in cases dictated by Islamic law; consuming orphans’ wealth; consuming riba; fleeing from the battlefield; and slandering chaste, innocent women.” Narrated by al-Bukhaari (2767) and Muslim (89).

Al-Haafiz Ibn Hajar said: What is meant by the sins that doom a person to Hell are major sins. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (22/76): It is not permissible for a Muslim to slander his brother, and it is a major sin; he must repent from that and seek forgiveness from the one whom he slandered; if the latter does not pardon him, he has the right to demand his rights according to sharee’ah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan

The scholars are unanimously agreed that it is obligatory to carry out the hadd punishment on one who slanders a chaste person, and the punishment is eighty lashes, because Allaah says (interpretation of the meaning):

“And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever. They indeed are the Faasiqoon (liars, rebellious, disobedient to Allaah)”

[al-Noor 24:4].

The wisdom behind the hadd punishment for slander

1- It prevents accusations of immorality.

2- It protects people’s honour from being transgressed and protects their reputations from being tarnished.

3- It prevents enmity and grudges; wars may break out because of slurs against people’s honour.

4- It prevents such things becoming part of public opinion and protects people from having to hear them

5- It prevents the spread of rumours among the believers, because when there are a lot of accusations and such talk becomes common and is easily spoken of, the foolish become bold enough to commit such actions.

So it is wise to prescribe the hadd punishment for slander so that people will refrain from accusing one another of immoral actions.

See: al-Mughni (12/383); al-Muhalla (11/268, 269); al-Majmoo’ (22/94, 98); Haashiyat Ibn Qaasim (7/330); al-Sharh al-Mumti’ (14/278).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5. Islamic Endowments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8734. Rulings on locals taking some of the Mus-hafs that the state distributes to the pilgrims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Rulings on locals taking some of the Mus-hafs that the state distributes to the pilgrims

The state distributes Mus-hafs to the pilgrims, but some locals take them and distribute them to their relatives and friends. What is the ruling on taking these Mus-hafs?.

Praise be to Allaah.

It is not permissible to take the Mus-hafs which are allocated for distribution to the pilgrims by the relevant department, because this is defeating the purpose, which is to supply the pilgrims with the Book of Allaah, because it may not be possible to obtain them at any other time, and because these Mus-hafs are a waqf which is to be distributed in the specified manner, and it is not permissible to divert the waqf in any way other than that which has been specified. And because you can obtain Mus-hafs from the Department which distributes them to locals. And Allaah is the source of strength. May Allaah send blessings and peace upon our prophet Muhammad and his family and Companions.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah (16/22)

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8735. If the donor does not specify the amount of the waqf, what should be done?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

If the donor does not specify the amount of the waqf, what should be done?

If the person who is setting up a waqf says, “Take from this waqf and feed the poor” and he dies without having specified the amount of food, what should the supervisor do?.

Praise be to Allaah.

We put this question to Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him), who answered as follows:

He should look at what is customary (al-‘urf) and at the usage of the word ta’mah (feeding the poor) in those days. What was usually meant by it was to offer iftaar and dinner to fasting people, even if it was only three or five poor persons who were in need of iftaar after fasting.

And Allaah knows best.

Shaykh ‘Abd al-Rahmaan ibn Jibreen

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8736. No zakaah is due on wealth that is endowed for the public interest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

No zakaah is due on wealth that is endowed for the public interest

A man endowed his wealth as a waqf for the needy and poor. Is any zakaah due on this wealth?.

Praise be to Allaah.

Wealth that is endowed as a waqf for the public interest such as the poor, mosques, mujaahideen or orphans is not subject to zakaah, because it does not have a specific owner.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (5/313): If the livestock is endowed as a waqf for the public interest such as for the poor, mosques, mujaahideen or orphans and so on, there is no zakaah on it and there is no difference of scholarly opinion concerning that, because it does not have a specific owner. End quote.

Ibn al-Muflih said in al-Furoo’ (2/337): There is no zakaah on a waqf that is not endowed to a specific person, or to mosques and schools.

Al-Bahooti (may Allaah have mercy on him) said in Kashshaaf al-Qinaa’ (2/171): There is no zakaah on flocks and other things that are not endowed to a specific person, such as for the needy or for a mosque and so on, such as a school, because they are not owned by anyone. End quote.

The Standing Committee for Issuing Fatwas was asked: Is zakaah due on wealth that is endowed to the mosques?

They replied: No zakaah is due on wealth that is endowed as a waqf for mosques and the like, and there is unanimous agreement on that (among the scholars), because it does not belong to any specific individual. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Ifta’ (9/412).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8737. She gave her house as a waqf (Islamic endowment) before she died; do the heirs have any right to it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

She gave her house as a waqf (Islamic endowment) before she died; do the heirs have any right to it?

A woman died leaving behind 4 daughters, 2 sisters, and a brother who has 6 sons and 6 daughters. She left a house but she endowed it for Allah before she died. Do the heirs have the right to consider it heritage and start dividing it?.

Praise be to Allaah.

If the deceased gave her house as a charitable waqf when she was in good health, then her heirs have no right to it, because it has become a waqf and it cannot be sold, given away or inherited. Al-Bukhaari (2737) and Muslim (1633) narrated from Ibn ‘Umar (may Allaah be pleased with him) that Umar was given a share of land in Khaybar, and he came to the Prophet (S) to consult him about it. He said: O Messenger of Allaah, I have been given a share of land at Khaybar and I have never been given any wealth that is more precious to me than it. What do you command me to do with it? He said: “If you wish, you can ‘freeze’ it and give it in charity.” So ‘Umar gave it in charity and stipulated that it was not to be sold, given as a gift or inherited, and he gave it in charity to the poor, relatives and slaves, for the sake of Allaah and for wayfarers and guests; there was no sin on the one appointed to look after it if he ate from it on a reasonable basis, and fed a friend without storing anything for the future.

But if she gave this house as a waqf during the illness from which she died, then it comes under the heading of a bequest, and a bequest can only apply to one-third of the estate; any more than one-third can only be given as a waqf if the heirs allow it.

If the house is no more than one-third of her estate, then the whole house is a waqf. If it is more than one-third, then the bequest should be executed with regard to the equivalent of one-third of the estate, and with regard to the rest, that is dependent upon the consent of the heir. If they do not give consent, then they may share it out as an inheritance.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (5/365): A waqf that is given during one’s final illness is treated as a bequest with regard to one-third of the estate, because it is a donation. Therefore, if it is given during the final illness, then it is to be executed with regard to one-third of the estate, such as freeing slaves and giving gifts. If it is less than one-third then it may be done without the consent of the heirs and it is binding; if it is more than one-third, the equivalent of one-third should be made a waqf, and the additional amount may be made a waqf if the heirs give consent. We do not know of any difference of opinion concerning that among those who say that a waqf is binding, because the rights of the heirs have to do with the wealth that was present during the deceased’s illness, and it is forbidden to give away more than one-third. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8738. He endowed a piece of land to build a mosque, then changed his mind

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

He endowed a piece of land to build a mosque, then changed his mind

There is a rich person among us who donated some land to build a mosque, then someone came along and asked him to make it a school. What should he do?

Praise be to Allaah.

If the man has already donated the piece of land for building a mosque, then it should be used for that purpose, and he cannot go back on his donation. But if it is the case that all that has happened is a promise to donate land for a mosque, it is better for him to keep his promise. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah Fataawa Islamiyyah, 3/23

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8739. Ruling on a waqf that includes something that is wrong

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Ruling on a waqf that includes something that is wrong

A man asked me a question and told me that he has a relative who gave a piece of land as a waqf so that with the income generated by that waqf, meat is to be bought and meals offered in Rajab every year, and food is to be distributed to the poor during that month. He is the one who is taking care of this waqf, but he did not dispose of its income last year. He is asking about the ruling on this waqf, and if it is said that it is not permissible, what should be done with the income of the waqf each year?

Praise be to Allaah.

We say to the one who is looking after the waqf: buy meat with the income generated by the waqf and distribute it to the poor. Do not do this only in the month of Rajab; rather do it in any month, because if a waqf includes something that is wrong, it should be put into practice without that wrong thing. What is wrong here in this case is singling out the month of Rajab for slaughtering the meat. This is to be avoided, and the meat should be slaughtered in any month and distributed to the poor as stated in the waqf. And Allaah knows best.

Shaykh Khaalid al-Sabt

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8740. Are objects that belong to charitable organizations considered to be waqfa?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Are objects that belong to charitable organizations considered to be waqfa?

Are the vehicles of charitable mosque libraries and charitable organizations considered to be waqfs or not?.

Praise be to Allaah.

We put this question to Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him) and he answered as follows:

They are considered to be waqfs, hence the people who donated them are not allowed to ask for them to be returned.

You have donated this car or this vehicle to transfer students or to transfer the dead, so you do not have the right to take it back. Your reward will be ongoing so long as use is made of the object.

Shaykh ‘Abd al-Rahmaan ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8741. Can the agent of the person appointed to supervise a waqf be paid from the income of the waqf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Can the agent of the person appointed to supervise a waqf be paid from the income of the waqf?

If the person in charge of a waqf is allocated five percent – for example – and he appoints a real-estate agent to collect rents, and the real-estate agent says, “I want 2.5 % in return for collecting the rents,” then the person is charge of the waqf will take the rent money and spend it on what is needed for the waqf – should the real-estate agent be paid from the returns of the waqf or from the share of the person in charge of the waqf?.

Praise be to Allaah.

We put this question to Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him) and he answered as follows:

He should be given from the share of the person in charge of the waqf, because he is getting five percent whether he is the one who does that job or delegates it to someone else. If he delegates it to someone else, then that person is taking his place and should take some of his share.

And Allaah knows best.

Shaykh ‘Abd al-Rahmaan ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8742. Graves are a Waqf (endowment) for those who are buried in them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Graves are a Waqf (endowment) for those who are buried in them

I live in one of the Muslim countries and I have a piece of farmland. When I was digging, I found some ancient graves on the eastern side, but I found nothing in them except some old bones. I need this land, so what is the ruling in this case?

Praise be to Allaah.

From what you say, it seems that the land you are asking about is a graveyard and that your farm borders it on the west. It is not part of your farm, since when you dug in it you found old graves containing bones, as you admit. It does not belong to you and it is not part of your farm, rather it is a Waqf (endowment) for those who are buried there, and it is not permissible for you or anyone else to take possession of it or use it for residential purposes, farming, construction, erecting tents or any other purpose. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8743. Ruling on selling things that belong to the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Ruling on selling things that belong to the mosque

With regard to the carpets and conditioners in the mosque, is it permissible to sell them and put the money towards buying new ones?.

Praise be to Allaah.

We put this question to Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him) and he answered as follows:

It is permissible to do that if they are no longer working or if they need to be repaired. If it is possible to fix them and keep them, then that should be done, otherwise they may be sold and the money spent on new ones, even if the money will buy fewer of them. If there were ten old air conditioners and the money raised by selling them will only buy five new ones, then that is what should be done.

And Allaah knows best.

Shaykh ‘Abd al-Rahmaan ibn Jibreen

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8744. How much should the supervisor of a waqf take in return for his work?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

How much should the supervisor of a waqf take in return for his work?

Some courts give the supervisor of a waqf 10% in return for supervising the waqf, so if the income of the waqf is 1 million riyals per year, he will get 100,000 of that. Is it permissible for him to take this amount or is it too much?.

Praise be to Allaah.

We put this question to Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him) and he answered as follows:

If it was a small amount at that time (i.e., the time when the thing was made a waqf), but it has become a lot now, then I think that he should not be given all of that in return for his work. His work may be little, such as supervising and renting out and collecting rents and giving the money to a specific person or to a charitable committee. Based on that, it should be reduced to bring it in line with the salary of others (they should look and see, if another man were to be appointed to do the jobs that this supervisor does, how much would he be paid, then he should be given a similar amount).

And Allaah knows best.

Shaykh ‘Abd al-Rahmaan ibn Jibreen

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8745. Is it better to repair a waqf or to build a new one?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Is it better to repair a waqf or to build a new one?

Is it better to repair a waqf that has fallen into disrepair, or to establish a new waqf? What is the reward of one who restores a waqf that has fallen into disrepair?.

Praise be to Allaah.

We put this question to Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him) and he replied as follows:

We think that if it will not cost too much to repair it, then a person will be rewarded for restoring it, even if he is not one of the people who are in charge of the waqf, such as if he sees a mosque that is about to collapse and he repairs it, even if that costs the same as building another mosque or half of that, because in this case it is as if he is sharing in the maintenance of the mosque. The same applies to charitable schools or charitable waqfs (I mean a building that is for us by a charitable organization or the like).

And Allaah knows best.

Shaykh ‘Abd al-Rahmaan ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8746. Rulings on waqfs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Rulings on waqfs

What is the Islamic ruling on the issue of waqfs?

Praise be to Allaah.

Waqf means putting aside the original property and donating its benefits for the sake of Allaah. What is meant by the original property is something from which benefit may be derived whilst its essence remains, such as houses, shops, gardens, etc. What is meant by benefits is beneficial produce that comes from the original property, such as crops, rents, provision of shelter, etc.

The ruling concerning waqfs is that the waqf is an act of worship which is recommended in Islam (mustahabb). The evidence for that is the saheeh Sunnah. In al-Saheehayn it is narrated that ‘Umar (may Allaah be pleased with him) said: “O Messenger of Allaah, I have got wealth from Khaybar and I have nothing that is more precious to me than that. What do you command me to do with it?” He said, “If you wish, you can put it aside and give in charity from it (from what it produces), but the original property should not be sold, given away or inherited.” So ‘Umar gave it in charity to the poor and to relatives, used it to set slaves free, gave it for the sake of Allaah, helped wayfarers and honoured his guests. Muslim narrated in his Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “When the son of Adam dies, all his good deeds come to an end except three: ongoing charity, knowledge from which others may benefit after he is gone, and a righteous son who will pray for him.” Jaabir said: “There was no one among the Companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) who had the means, but he set up a waqf.”

Qurtubah (may Allaah have mercy on him) said: “There is no dispute among the scholars concerning waqfs of aqueducts and mosques in particular, but they differed concerning other types of waqfs.”

There is the condition that the one who established the waqf should be one who has the authority to dispose of this wealth, i.e., he should be an adult, free and mature, because a waqf made by a minor, a fool or a slave is not valid.

The contract of the waqf is done in either of two ways:

(1) By saying something that indicates that a waqf is being established, such as saying, “I make this place a waqf” or “I make it a mosque.”

(2) By doing something that customarily indicates a waqf, such as making a house into a mosque, or giving general permission to the people to pray there, or making one’s land into a graveyard and giving people permission to bury their dead there.

Words which indicate a waqf are of two types:

(1) Clear words, such I saying “I make this a waqf,” or “I make this for the sake of Allaah,” and so on… these words are clear, because they cannot be interpreted as meaning anything other than a waqf. When he utters these words it becomes a waqf with no need to add anything further.

(2) Words which are indirect, such as “I give this in charity,” or “I deny myself its benefits” or “This is for the sake of Allaah in perpetuity”. These are called indirect because they may be interpreted as meaning a waqf or something else. If he says an expression such as this, it has to be accompanied by the intention to set up a waqf, or one of the clear phrases, or one of the other indirect phrases. The clear phrases include “I give such and such in charity as a waqf, or for the sake of Allaah, or denying myself its benefits, or in perpetuity.” Or the indirect words may be accompanied by the ruling on waqfs, such as saying, “I give such and such in charity and it is not to be sold or inherited.”

Certain conditions apply in order for the waqf to be valid. These include:

(1) That the person who is setting up the waqf is one who has the authority to dispose of this wealth, as stated above.

(2) That the property given as a waqf should be something from which ongoing benefit may be derived whilst its original essence remains. Things which do not remain after they have been used cannot be given as a waqf, such as food.

(3) That the property given as a waqf should be something specific. A waqf consisting of something unspecified is invalid, such as saying, “I give one of my slaves or one of my houses as a waqf.”

(4) The waqf should be for a good purpose, because the purpose behind it is to draw closer to Allaah – such as mosques, aqueducts, waqfs for the poor, books of knowledge and waqfs to benefit relatives. It is not permissible to set up a waqf for purposes that are not good, such as waqfs for places of worship of the kuffaar, or the books of the heretics, or for installing lights on tombs or perfuming them with incense, or to support those who look after tombs, because that is helping people to commit sin, shirk and kufr.

(5) In order for the waqf to be valid if it refers to a specific thing, that thing should be in the firm possession of the one who is setting up the waqf. So one who cannot possess anything, such as the dead and animals, cannot set up a waqf.

(6) In order for the waqf to be valid it must be executable with immediate effect. A waqf which is temporary or suspended is not valid, except when a person connects it to his death, such as saying, “When I die, my house will be a waqf for the poor,” because of what Abu Dawood narrated: “‘Umar made a will that if anything were to happen to him, then Samagh – some land which he owned – would be given in charity.” This became well known and no one denied this action, which amounted to unanimous agreement on this point. The waqf which is connected to a person’s death should be (no more than) one-third of the wealth, because it comes under the rulings of wills (wasiyyah).

Among the rulings on waqfs is that it is obligatory to act in accordance with the wishes of the one who set up the waqf, so long as it does not go against sharee’ah, because the Prophet (peace and blessings of Allaah be upon him) said: “The Muslims are bound by their conditions, except for conditions which make haraam things permissible or halaal things forbidden.” And because ‘Umar (may Allaah be pleased with him) set up a waqf and stipulated certain conditions, and if it had not been obligatory to adhere to the conditions there would have been no point in stipulating them. So if (the person setting up the waqf) stipulates a certain amount, or that some deserving people should be given precedence over others, or that those who are to benefit should have certain qualities or be free of certain qualities, etc., then it should be done in accordance with his conditions, so long as that does not go against the Qur’aan or Sunnah.

If he does not stipulate any conditions, then rich and poor, male and female, should be treated equally when given the benefits of the waqf.

If he does not designate a specific person to be in charge of the waqf, or if he designates a specific person then that person dies, then the one to look after the waqf should be the one for whom it was set up. If the waqf was not set up to benefit a particular person, such as a waqf set up for a mosque a mosque, or for people who cannot be counted, such as the poor and needy, then the ruler should take care of the waqf, either in person or by delegating someone else to do it.

The person who takes care of the waqf has to fear Allaah and do a good job in taking care of the waqf, because that is something that has been entrusted to him (amaanah).

If a person sets up a waqf for his children, he must treat males and females equally, because he has included all of them in that, which implies that they all have an equal share. Just as if he were to give something to them, it should be shared equally among them, so too if he sets up a waqf for them, they should have equal shares. After his own children, the waqf should pass to the children of his sons, and not the children of his daughters, because they belong to another man and should be attributed to their father, because they are not included in the aayah (interpretation of the meaning): “Allaah commands you as regards your children’s (inheritance):” [al-Nisaa’ 4:11]. Some of the scholars think that they (daughter’s children) are included in the word “children”, because the daughters are also his children, so their (daughter’s) children are also his children in a real sense. And Allaah knows best.

If he says “I set up a waqf for my sons, or for the sons of So and so,” then the waqf is for the males only, because the word sons is used in the specific sense, as Allaah says (interpretation of the meaning):

“Or has He (Allaah) only daughters and you have sons?”

[al-Toor 52:39]

Unless those for whom the waqf is set up are a tribe, such as Bani Haashim or Bani Tameem, in which case the women are also included, because the name of the tribe includes both the males and the females.

But if the waqf is set up for a group who can be counted, they must all be included and treated equally. If they cannot all benefit from it because they are so many, such as Bani Haashim and Bani Tameem, then they do not all have to be included, because it is impossible, and it is permitted to limit it to some of them and give precedence to some of them over others.

Waqfs are among the contracts which become binding just by speaking them, and it is not permissible to annul them, because the Prophet (peace and blessings of Allaah be upon him) said: “The original property should not be sold, given as a gift or inherited.” Al-Tirmidhi said: “According to the scholars, it is not permissible to annul a waqf, based on this hadeeth and because it is established in perpetuity and is not to be sold or moved somewhere else unless its benefits cease altogether, such as a house which gets destroyed and cannot be rebuilt using the money of the waqf, or agricultural land which gets ruined and becomes dead and cannot be restored, and there are no funds from the waqf to restore it. In this case the waqf should be sold and the money spent on a similar thing, because this is closer to the aims of the waqf. If it is not possible to spend the money on something that is exactly the same, then it is to be spent on something smaller that is of the same nature, and the replacement becomes a waqf as soon as it is bought.

If the waqf is a mosque and can no longer be used where it is, such as if the neighbourhood in which it is located is destroyed, then it should be sold and the money spent on another mosque. If a waqf is set up to benefit a mosque and produces more than is needed, it is permissible to spend the extra money on another mosque, because in this way the benefit is given to something similar to the purpose for which the waqf was set up. It is permissible to give in charity to the poor the extra benefits produced by a waqf that was set up to benefit a mosque.

If a waqf is set up for a specific person, such as saying, “This is for Zayd; his is to be given one hundred of it every year,” and it produces more than that, then the extra amount should be given (in charity). Shaykh Taqiy al-Deen (may Allaah have mercy on him) said: “If he knows that the produce will always be more, then he has to dispose of it; withholding it is a waste of this extra amount.”

If a waqf is set up to benefit a mosque, and that mosque is destroyed, and it is not possible to rebuild it from the waqf funds, then they should be given to other mosques.

From al-Mulakhkhas al-Fiqhi by Shaykh Saalih ibn Fawzan Aal Fawzaan, p. 158.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8747. Making gardens for mosques

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Making gardens for mosques

Many of those who build mosques make landscaped gardens on the waqf land around the mosque to make it look beautiful and to provide shade. Is this permissible?.

Praise be to Allaah.

We put this question to Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him) and he answered:

If that does not take space away from the worshippers, and it is not spending money that was endowed to the mosque in a waqf, and that the mosque needs it or there are people who need it, then there is nothing wrong with that being an adornment to the mosque.

And Allaah knows best.

Shaykh ‘Abd al-Rahmaan ibn Jibreen

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8748. Is it permissible to lend the books that are in the mosques?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Is it permissible to lend the books that are in the mosques?

With regard to the books that are to be found in the mosque libraries, is it permissible to lend them and to dispose of them, and who is supposed to be using them?.

Praise be to Allaah.

Firstly:

Waqf (Islamic endowment) is a kind of ongoing charity (sadaqah jaariyah) for which those who set them up will be rewarded. It is one of the deeds for which the reward will reach the believer in his grave.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Among the good deeds that will reach a believer after his death are: knowledge which he learned and then spread; a righteous son whom he leaves behind; a copy of the Qur’aan that he leaves as a legacy; a mosque that he built; a house that he built for wayfarers; a canal that he dug; or charity that he gave during his lifetime when he was in good health. These deeds will reach him after his death.” Narrated by Ibn Maajah, 242; classed as hasan by al-Albaani in Saheeh al-Targheeb, 77.

Secondly:

With regard to lending these books, reference should be made to the conditions stipulated by the one who donated them as a waqf. If he gave permission for lending them to those who will benefit from them and then return them, or if he did not stipulate that but it is customary for people to borrow the books that have been donated as a waqf to the mosque, then in these two cases there is nothing wrong with lending them.

The one who is responsible for them should document this lending by writing down the name of the borrower and noting the date the book was borrowed and the date for its return.

The one who borrows a book has to look after it and guard against any tearing or damage, and not write in it. He must return it on the date stipulated, so that others will also have the opportunity to benefit from it, and the reward for the one who donated it will be increased.

But if the donor stipulated that they should not be lent out, or he did not stipulate anything and it is not customary for people to borrow books, then it is not permissible to lend them to anyone, and whoever wants to benefit from them has to read them in the mosque.

Thirdly:

With regard to disposing of them, the one who is in charge of the waqf should act in accordance with the conditions stipulated by the one who donated the waqf, with regard to lending them or not lending them, and other conditions.

It is not permissible for him to let small children or those who are known to be careless and not look after them get hold of them, because that is a betrayal of the trust for which he is responsible.

For more information on the rulings on waqfs, please see the answer to question no. 13720.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8749. Their father left instructions that a waqf be set up, but they have not carried it out

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Their father left instructions that a waqf be set up, but they have not carried it out

My father died and left property to his heirs, except for one house which he said was to made a waqf for the sake of Allaah, and its income was to be spent on the poor and needy (as an ongoing charity). But the heirs did not follow the instructions left in his will and they sold their shares to the youngest brother. I am the oldest brother and I did not sell my share out of fear of Allaah. But my young brother is putting a lot pf pressure on me and he wants me to sell my share as well. Is it permissible for me to get rid of this problem by selling my share and donating the money to a charitable cause or building a mosque (as an ongoing charity) for my father?.

Praise be to Allaah.

Making a will is prescribed according to the Qur’aan and Sunnah, and scholarly consensus. Allaah says (interpretation of the meaning):

“It is prescribed for you, when death approaches any of you, if he leaves wealth, that he makes a bequest to parents and next of kin, according to reasonable manners. (This is) a duty upon Al-Muttaqoon (the pious)”

[al-Baqarah 2:180]

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has given you authority over the disposal of one-third of your wealth, at the time of your death, so that you may able to add to the record of your good deeds.” Narrated by Ibn Maajah 2709; classed as hasan by al-Albaani in Saheeh Ibn Maajah.

A waqf (Islamic endowment) is a kind of ongoing charity from which the donor may benefit after his death, as the Prophet (peace and blessings of Allaah be upon him) stated when he said: “When a man dies, all his good deeds come to an end except three: ongoing charity, beneficial knowledge, and a righteous son who will pray for him.” Narrated by Muslim, 1631.

It is not permissible to bequeath more than one-third of one's wealth, because the Prophet (peace and blessings of Allaah be upon him) said to Sa’d ibn Abi Waqqaas (may Allaah be pleased with him) when he wanted to bequeath all of his wealth: “One-third, and one-third is a lot.” Narrated by al-Bukhaari, 2742; Muslim, 1628.

If this house is equivalent to one-third of the estate or less, then all of it is a waqf. If it is more than one-third, then the part of it that is a waqf is whatever is equivalent to one-third of the estate.

Secondly:

It is not permissible to sell a waqf, or to take possession of it or seize it. It is not permissible for the heirs to include it with the rest of the estate and share it out.

According to the hadeeth of ‘Umar ibn al-Khattaab (may Allaah be pleased with him), when he wanted to give some land in Khaybar as a waqf, the Prophet (peace and blessings of Allaah be upon him) said to him: “It is not to be sold, given as a gift or inherited…” Narrated by al-Bukhaari, 2764; Muslim, 1633.

Based on this, it is not permissible for you to agree to your brother’s demand to sell to him; rather this house is not your property that you can sell. Now you are standing in their way, so do not give in to them. Carry on refusing, and may Allaah guide them.

Your brother’s selling it before is an invalid transaction.

You have to advise them to fear Allaah and advise your youngest brother to give the money back, and make it a waqf as instructed by your father.

Scare them with the punishment of Allaah and the punishment for consuming forbidden wealth, for every body that is nourished from haraam earnings, the Fire is more fitting for it.

We ask Allaah to guide you and help you to do that which is best for you in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8750. Did the Prophet (peace and blessings of Allaah be upon him) give a waqf to Tameem al-Daari in Palestine?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Did the Prophet (peace and blessings of Allaah be upon him) give a waqf to Tameem al-Daari in Palestine?

I heard that the Messenger of Allaah (peace and blessings of Allaah be upon him) gave al-Khaleel (“Hebron”) in Palestine as a waqf to Banu Tameem, and that he wrote a document to that effect for them, and that ‘Umar ibn al-Khattaab was one of those who witnessed it, and that they still live in al-Khaleel and are insisting on their rights to this waqf. Is this true, even though Palestine at that time was not under Muslim rule?.

Praise be to Allaah.

It says in a number of reports that the Prophet (peace and blessings of Allaah be upon him) allocated Bayt Habroon or al-Khaleel to Tameem al-Daari.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

Tameem ibn Aws ibn Khaarijah Abu Ruqayyah al-Daari moved to Greater Syria after the assassination of ‘Uthmaan and he settled in Bayt al-Maqdis (Jerusalem). He converted in the year 9 AH.

Ya’qoob ibn Sufyaan said: He did not have any sons, but he had a daughter called Ruqayyah.

It was narrated from several sources that the Prophet (peace and blessings of Allaah be upon him) had allocated Bayt Habroon to him.

Tahdheeb al-Tahdheeb, 1/449

It says in Mu’jam al-Buldaan (2/212):

Habroon is the name of a town in which is located the grave of Ibraaheem al-Khaleel (peace be upon him) in Palestine. It is now known as al-Khaleel.

Tameem al-Daari came with his people to the Prophet (peace and blessings of Allaah be upon him) and asked him to allocate Habroon to him, and he responded and wrote a document for him, which says:

In the name of Allaah, the Most Gracious, the Most Merciful. This is what Muhammad the Messenger of Allaah has given to Tameem al-Daari and his companions. I give to you Bayt ‘Aynoon, Habroon, al-Martoom and Bayt Ibraaheem and all that is in them; I give that to them and to their descendents for ever and ever. Whoever disputes with them concerning that is offending Allaah. Witnessed by Abu Bakr ibn Abi Quhaafah, ‘Umar, ‘Uthmaan and ‘Ali ibn Abi Taalib. End quote.

At that time Palestine was not under Muslim control, rather it was ruled by the Byzantines. The Prophet (peace and blessings of Allaah be upon him) was allocating it for after Allaah enabled (the Muslims) to conquer it. So in this way the Prophet (peace and blessings of Allaah be upon him) was foretelling that it would be conquered.

When it was conquered during the reign of ‘Umar, he fulfilled the promise of the Messenger of Allaah (peace and blessings of Allaah be upon him) and Tameem gave it as a waqf to his descendents. This was the first Islamic waqf ever in Palestine. Al-Maqdisi says in his book Ahsan al-Taqaaseem fi Ma’rifat al-Aqaaleem:

… There is a permanent guest-house with bakers, cooks and servants, which offers lentils in olive oil to every pilgrim or visitor who passes through the city of al-Khaleel. This hospitality and food is provided by the waqf of Tameem al-Daari (may Allaah be pleased with him).

Al-Qalqashandi said:

Al-Hamadaani said: The city of al-Khaleel is populated by Bani Tameem al-Daari (may Allaah be pleased with him), in whose possession is the document which was written by the Prophet (peace and blessings of Allaah be upon him) to Tameem and his brothers, allocating to them Bayt Habroon which is the town of al-Khaleel and some of its outskirts.

Subh al-A’sha, 1/47

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8751. It is permissible to move the furnishings of an old mosque to another mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

It is permissible to move the furnishings of an old mosque to another mosque

The congregation of one of the mosques has decided to replace the furnishings of the mosque and to throw out the old furnishings. I asked them for permission to take the things to the musalla (prayer room) of the school where I am studying. Is it permissible to do that?.

Praise be to Allaah.

Yes, it is permissible to do that, in sha Allaah.

Ibn Qudaamah said: If there is anything left over from the mats and adornments of the mosque that is not needed, it is permissible to put them in another mosque, or to give them in charity to poor neighbours and others.

Ahmad said concerning a case where mosque had been built and some wood was left over: Let it be used to help another mosque, or words to that effect.

Al-Marwadhi said: I asked Abu ‘Abd-Allaah about pipes of the mosque, if there is anything left over, or if any wood is left over. He said: Give it in charity. Al-Mughni, 6/219-220.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Yes, it is permissible to move a waqf if that serves a greater interest. If something is no longer needed in a mosque, such as furnishings or shelves etc, we may move the items themselves to another mosque if possible, otherwise we may sell these things and spend the money earned on the mosque. If it belongs to the Ministry of Awqaaf, then the people in authority are the ones who should decide what is to be done.

Liqa’ al-Baab il-Maftooh, 3/248.

And Allaah knows best.

Although a musalla does not come under exactly the same rulings as the mosque, it is like a mosque to some extent, so moving furnishings to a musalla should take priority over giving them in charity to the poor. And Allaah knows best.

See also question no. 11247, 13720.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8752. Is it permissible to move books that have been donated to one mosque as a waqf to another mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Is it permissible to move books that have been donated to one mosque as a waqf to another mosque?

Is it permissible to move books from one mosque to another? How? Who has the right to do that? Are there any conditions?.

Praise be to Allaah.

Firstly:

The basic principle is that things that have been donated as a waqf to a specific mosque should not be moved elsewhere, because the one who donated them gave them to that specific mosque, so it is not permissible to move them elsewhere.

Secondly:

Some of the scholars stated that it is permissible – and this is the correct view – to move them to another mosque so long as moving them is more beneficial than leaving them where they are, such as if there are more people who will benefit from them in the second mosque than in the first; or if there is a number of daa’iyahs and seekers of knowledge who will benefit from them and benefit others.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

It is permissible to change the conditions stipulated by the waqf donor to something that is more beneficial, even if that varies with time, such as if a person set up a waqf for the fuqaha’, but then the people need jihad, in which case it may be given to the troops. End quote.

Al-Ikhtiyaaraat, p. 176

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said about changing some conditions stipulated by the donor to something that is better:

This is an issue concerning which the scholars differed. Some of them said that if the donor stipulated conditions in the waqf, but the person in charge thinks that something else is better for the people and will bring a greater reward, then there is nothing wrong with him changing it. Some of them disallowed that and said that this man gave this wealth in a certain manner so it is not permissible to dispose of it except in the manner that he stipulated.

Those who say that it is permissible say that the idea behind waqf is kindness so whatever is kinder is more beneficial to the one who donated the waqf. They quoted as evidence the fact that a man came to the Prophet (peace and blessings of Allaah be upon him) during the year of the conquest (of Makkah) and said: “O Messenger of Allaah, I vowed that if Allaah enabled you to conquer Makkah, I would pray in Bayt al-Maqdis (Jerusalem).” He said: “Pray here.” He repeated what he had said, and (the Prophet (peace and blessings of Allaah be upon him)) said: “Pray here.” He repeated it and he said: “Pray here.” He repeated it and he said, “It is up to you then.”

A waqf is like a vow, so if the Prophet (peace and blessings of Allaah be upon him) permitted the one who had made a vow to change it to that which was better, then the same applies to one who has donated a waqf. This is the correct view, that it is permissible to change the conditions stipulated by the waqf donor to that which is better, so long as the waqf is not donated for the benefit of a specific person. If the waqf is donated for a specific person then it is not permissible to change it to something that is better, because it is specific and the right belongs to a specific person, so it cannot be changed. End quote from al-Sharh al-Mumti’, 9/560, 561

Thirdly:

With regard to who has the right to do that, it is the one who is in charge of the waqf, who has been appointed by the one who donated these books as a waqf. If there is no such person, then reference should be made to the body that is responsible for these books, such as the ministry of awqaaf in a Muslim country.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8753. Benefitting the deceased by giving charity on his behalf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Benefitting the deceased by giving charity on his behalf

My father died – may Allaah have mercy on him – and I want to give ongoing charity on behalf of his soul so as to increase his good deeds and raise him in status before his Lord, such as building a mosque or printing a book by which the Muslims will benefit. But one of the shaykhs gave us a fatwa stating that this will not benefit him because it is not from his wealth, and ongoing charity has to be set up by the person himself during his own lifetime before his death, and has to continue after his death. Is what the Shaykh said correct?

If it is not correct, then please advise me and tell me the best way to benefit my deceased father. May Allaah reward you with good.

Praise be to Allaah.

The scholars are agreed that the benefits of du’aa’, praying for forgiveness, giving charity and Hajj reach the deceased.

With regard to du’aa’ and praying for forgiveness, Allaah says (interpretation of the meaning):

“And those who came after them say: ‘Our Lord! Forgive us and our brethren who have preceded us in Faith’”

[al-Hashr 59:10]

The Prophet (peace and blessings of Allaah be upon him) said: “Pray for forgiveness for your brother and ask that he be made steadfast, for now he is being questioned.”

And he (peace and blessings of Allaah be upon him) said: “When you offer the (funeral) prayer for the deceased, then make du’aa’ sincerely for him.”

With regard to charity, it was narrated in al-Saheehayn from ‘Aa’ishah that a man said to the Prophet (peace and blessings of Allaah be upon him): “My mother died suddenly and she did not leave a will, but I think that if she could have spoken she would have given in charity. Will she have a reward if I give in charity on her behalf?” The Prophet (peace and blessings of Allaah be upon him) said: “Yes.” Narrated by al-Bukhaari, no. 1388; Muslim, no. 1004.

And it was narrated by al-Bukhaari from Sa’d ibn ‘Ubaadah that his mother died when he was absent, and he said: “O Messenger of Allaah, my mother has died when I was absent. Will it benefit her if I give in charity on her behalf?” He said: “Yes.” He said: “I ask you to bear witness that my garden that bears fruit is given in charity on her behalf.” Narrated by al-Bukhaari, 2756.

With regard to Hajj, the Prophet (peace and blessings of Allaah be upon him) said to one who asked him about Hajj: “Don’t you think that if your mother had a debt, you would pay it off for her?” She said: “Yes.” He said: “A debt owed to Allaah is more deserving of being paid off.” Narrated by al-Bukhaari, 6699; Muslim, 1148.

From the above you will know that giving charity on behalf of the deceased will benefit him and its reward will reach him.

There is a da’eef (weak) hadeeth about offering prayer on behalf of the dead. Imam Muslim mentioned in his introduction to his Saheeh that ‘Abd-Allaah ibn al-Mubaarak regarded this hadeeth as weak, then he said:

There is no difference of opinion concerning giving charity (i.e., on behalf of the dead). End quote.

Al-Nawawi said:

His words “There is no difference of opinion concerning giving charity (i.e., on behalf of the dead)” means that this hadeeth is not to be taken as evidence. But whoever wants to honour his parents, let him give charity on their behalf, for (the reward of) charity will reach the deceased and benefit them, and there is no difference of opinion among the Muslims concerning this point. This is the correct view. With regard to the report narrated by the qaadi Abu’l-Hasan al-Maawardi al-Basri al-Faqeeh al-Shaafa’i in his book al-Haawi from some of the scholars of al-kalaam, that no reward can reach the deceased after his death, this is a view that is definitely wrong and is clearly contrary to the texts of the Qur’aan and Sunnah and the consensus of the ummah, so no attention should be paid to it. With regard to praying and fasting on behalf of the dead, the view of al-Shaafa’i and the majority of the scholars is that the reward for that does not reach the deceased, unless it is a fast that was obligatory for the deceased, so his heir or someone to whom the heir gives permission makes it up on his behalf. Two views concerning this were narrated from al-Shaafa’i, the better known of which is that it is not valid; the more correct view according to the later Shaafa’i scholars is that it is valid.

With regard to reading Qur’aan, the well-known view of the Shaafa’i madhhab is that the reward for that does not reach the deceased. Some of his companions said that its reward does reach the deceased. Some of the scholars were of the view that the reward of all acts of worship – prayer, fasting, reading Qur’aan, etc – reaches the deceased… Then al-Nawawi mentioned that the reward for du’aa’, charity and Hajj reaches the deceased, according to scholarly consensus.

End quote.

It says in Tuhfat al-Muhtaaj (7/72):

The deceased can benefit from charity given on his behalf, which includes a waqf of a Mus-haf etc, or digging a well, or planting a tree, whether he does that during his lifetime or it is done by someone else on his behalf after his death.

With regard to the best ways of benefiting your father, you should make a lot of du’aa’ for him. Allaah says (interpretation of the meaning):

“and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:24]

And the Prophet (peace and blessings of Allaah be upon him) said: “When a person dies, all his good deeds come to an end except three: ongoing charity, or beneficial knowledge, or a righteous child who will pray for him.”

With regard to charity, the best things on which charity may be spent are jihad for the sake of Allaah, building mosques, and helping seekers of knowledge by printing books for them or giving them money that they need. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8754. He wants to set up a waqf for Muslims who do not have children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

He wants to set up a waqf for Muslims who do not have children

Is it valid to set up a waqf for those deceased Muslims who do not have children?.

Praise be to Allaah.

If your intention is to give the reward for this waqf to Muslims who have passed away and have no children, there is nothing wrong with that.

Shaykh Dr ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8755. Problem of a mosque which is said to have been built on land belonging to the waqf of another mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Problem of a mosque which is said to have been built on land belonging to the waqf of another mosque

We have a mosque that was built by one of the charitable foundations on land that was bought from an individual person. The problem here is that some of the elders say that that this land on which the mosque was built is a waqf belonging to another mosque.

We would like to point out to you the following:

1. The person who sold this land to the foundation has documents authenticated by the court.

2. The people in charge of the mosque to which it is said that this land belongs have not asked for this land up till now, knowing that it has been more than a year since they started building it.

3. The elders do not have any documents indicating that this land is a waqf belonging to that mosque.

4. The charitable foundation that built the mosque is prepared to buy the land again if it is proven in court that it is a waqf belonging to this mosque.

5. The mosque which was built on this land is a jaami’ mosque [mosque in which Friday prayers are held] and there is only one other mosque in this village, which belongs to the Sufis and is filled with innovations and no Jumu’ah prayer is held there.

6. This mosque – praise be to Allaah – is based on the Sunnah. Our question here is:

What is the ruling on praying in this mosque? What is your opinion on those who warn people against praying in this mosque on the basis that it is built on land concerning which there is some doubt?

Please advise us, may Allaah reward you with good.

Praise be to Allaah.

Prayer in the mosque is valid, and no attention should be paid to what some of the elders are saying with no foundation. Based on what you have said, the documents that the person who sold you the land had are proof that the owner of the land does indeed own it, unless something to the contrary can be proven. So the words of some of the elders do not carry any weight here, especially since those who are in charge of the waqf of that land are present and have not asked for it.

So carry on praying in the mosque, and do not pay any attention to words that are thrown about with no shar’i proof. Those who warn against praying there should fear Allaah, and not repeat the words of others so long as it is contrary to the facts. They should support their words with shar’i evidence, otherwise it is not permissible for them not to pray in this mosque, let alone warn others and stop them from praying there.

You say in your question, “The charitable foundation that built the mosque is prepared to buy the land again if it is proven that it is a waqf”. It is not permissible to sell a waqf, but if the mosque to which this land was donated as a waqf has no need of it, it is permissible to sell it to someone who will build a mosque on it, which is what has been done. That is if it is proven that this is a waqf.

May Allaah help you to do that which pleases Him. We ask Him to accept your righteous deeds. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8756. He died and left behind wealth on which he did not pay zakaah, and interest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

He died and left behind wealth on which he did not pay zakaah, and interest

There is a young man who has not yet reached the age of twenty, and he has two older sisters. His father died and left them an inheritance, but his father only prayed occasionally and he did not pay zakaah of 2.5% on his accumulated wealth each year. He used to spend on his household from the interest he got from the bank. My question is:

1- What is the ruling on the zakaah on this wealth that was not paid for several years?

2- How can expiation be offered for that haraam interest that he used to spend on his household for several years?

3- This man left behind a large amount of his wealth in the form of certificates that pay interest. How can these haraam certificates be gotten rid of, knowing that this young man has no experience in administering wealth or trading, and he does not even have time for that because of his studies?.

4- What are the forms of ongoing charity (sadaqah jaariyyah) that are accepted nowadays?

5- The father died of liver cancer and there were no signs of a bad end just before he died. He used to repeat the phrase Al-hamdu Lillaah (praise be to Allaah) often before he died. Is he a shaheed because he died of an internal disease?.

Praise be to Allaah.

If the deceased had repented to Allaah for not praying and was keen to perform prayers before he died, then there is the hope that he is a shaheed (martyr), because the Prophet (peace and blessings of Allaah be upon him) said: “The martyrs are five: the one who dies of the plague, the one who dies of an internal disease, the one who dies by drowning, the one who is crushed by a falling wall and the one who is martyred for the sake of Allaah.” Narrated by al-Bukhaari, 2829; Muslim, 1914.

Al-Nawawi (may Allaah have mercy on him) said: The one who dies of an internal disease refers to stomach disease, i.e., diarrhoea. Al-Qaadi said: And it was said that it refers to the one who is afflicted with dropsy and his stomach swells; and it was said it is the one who suffers from a complaint in his stomach; and it was said that it is the one who dies from any kind of internal disease.

From Sharh Muslim.

1 – It is obligatory to pay the zakaah that is owed from past years, by estimating how much he owned – each year – of permissible wealth on which zakaah is due, such as currency and gold, that reached the threshold at which zakaah becomes due and that had been in his possession for a full hijri year, and without including the haraam interest. One quarter of one tenth should be paid on that, i.e. 2.5%. Then what is left for the following year should be estimated and 2.5% paid likewise, and so on.

2 – With regard to what his heirs have consumed of interest (riba), they should repent from that, if they knew that it was haraam, and they should try hard to make du’aa’ for their father that he be forgiven by Allaah, because consuming riba is a major sin. May Allaah protect us and all the Muslims from that.

3 – The heirs are not entitled to anything from the certificate mentioned but the original capital. It is not permissible to take the haraam interest. If the bank insists that the heirs take it, it should be taken from the bank and given to the poor and needy, or spent in the interests of the Muslims, so as to get rid of it. See question no. 20695.

If there is an Islamic bank whose transactions are governed by sharee’ah, it is permissible to invest the money through them.

Ongoing charity (sadaqah jaariyah) may be done in many ways, such as building a mosque or contributing to the building, buying books for seekers of Islamic knowledge, buying Mushafs to be placed in the mosque, or donating a house or shop as a waqf and stipulating that its income be spent on the poor, orphans, relatives, students or others, as stated by the founder, or donating money for building a charitable hospital, and so on. In some countries there are organizations that are responsible for waqfs, which you can contact and establish a waqf or contribute to one through them.

The best way in which you can benefit the deceased after his death is to make du’aa’ for him and strive hard in making du’aa’ for him that Allaah bestow His vast mercy upon him and forgive him his sins.

We ask Allaah to accept (your good deeds) and to help you to honour your father.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8757. Is it permissible to rent out a disused mosque when it is not possible to sell it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 5. Islamic Endowments ››

Is it permissible to rent out a disused mosque when it is not possible to sell it?

We have a mosque in a kaafir country where nobody goes to pray any more. The Muslims who used to live around it have moved to other areas or have gone back to their countries. According to the system here, we are not allowed to sell it, so is it permissible for us to rent it out to a Muslim family?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn ‘Uthaymeen, who answered as follows:

They have to evaluate the price of the mosque first, and build another mosque in another place and take possession of it, then they can do whatever they wish.

Questioner:

They say, “At the moment we cannot afford to build another mosque, and we cannot sell this mosque, so can we rent it out?” They say, “We cannot sell it.”

Shaykh:

Why not?

Questioner:

Because according to the system in that kaafir country, this mosque is registered with the city as real estate that cannot be sold.

Shaykh:

If that is the case, then it is OK. They can rent it out and put the rent towards the expenses for other mosques.

Shaykh Muhammad ibn ‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free EPub producer


6. Punishment and Judicial Sentences

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8758. Ruling on avoiding paying penalties and fines for traffic infractions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Ruling on avoiding paying penalties and fines for traffic infractions

Here in the UK we can get a penalty ticket from the council and a fine if we park our cars in some places in the street that are prohibited or at certain times of the day. Even if the street is empty and you are not causing harm or an obstruction to anyone you can still be given a ticket ordering you to pay up to £60 (almost $100 and sometimes more) which can be difficult to pay sometimes. Therefore if we ingore paying them without any harm coming from that is it permissible or is it a right of theirs to issue these fines?.

Praise be to Allaah.

The fines that are imposed on people for breaking the traffic rules are regarded as a kind of ta’zeer (disciplinary punishment) in the form of a financial penalty.

There is a difference of opinion among the scholars as to whether that is permissible.

What Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim suggested was that it is permissible because of a great deal of shar’i evidence to that effect.

See: Majmoo’ al-Fataawa (28/109); al-Turuq al-Hukamiyyah, p. 386.

This has been discussed previously in the answers to questions 21900 and 69872.

Based on that, it is not permissible for anyone who has committed any kind of traffic infraction to evade paying the resulting penalty.

In one of the statements of the Islamic Fiqh Council it says: The public interest dictates that there should be some deterrent regulations, one of which is financial penalties for the one who commits an infraction against these traffic rules and regulations, so as to deter those who put people's safety at risk on the streets and in marketplaces, such as those who drive vehicles or any other means of transportations, on the basis of the hisbah rulings. End quote.

It is well known that the traffic regulations forbid parking cars in certain places so as to prevent accidents or crowding, or to serve other purposes, so it is essential to follow the system so as to protect the safety of all.

Determining whether or not harm is caused by parking in this place is not something to be decided by individuals; rather it is to be decided by the people in charge of these affairs.

The one who goes against those regulations and has a fine imposed on him is not permitted to try to evade it, because it is a punishment that is imposed on him rightfully.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8759. Ruling on smoking various types of hasheesh (marijuana)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Ruling on smoking various types of hasheesh (marijuana)

Is it harm to smoke weed (Marijuana) occasionally especially when stressed out?.

Praise be to Allaah.

Hasheesh of all types is haraam, whether it is marijuana or any other type.

Al-‘Allaamah Ibn Hajar al-Haythami said in al-Fataawa al-Fiqhiyyah (4/233), speaking of hasheeh:

The evidence for its being forbidden is the report narrated by Ahmad in his Musnad and by Abu Dawood in his Sunan with a saheeh isnaad from Umm Salamah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade all kinds of intoxicants and relaxants. The scholars said that relaxants are things that cause drowsiness and languor in the limbs. This hadeeth indicates that hasheesh in particular is haraam, because it intoxicates and relaxes, which is why those who consume it sleep a great deal. Al-Qaraafi and Ibn Taymiyah narrated that there is scholarly consensus that it is haraam and said: The one who regards it as permissible is a kaafir. He said: The only reason why the four imams (may Allaah have mercy on them) did not speak of it is that it was not known at their time, rather it only appeared at the end of the sixth century AH and the beginning of the seventh century when the Tatar state emerged. End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Fataawa al-Kubra (3/425): Consuming this hasheesh in solid form is haraam, and it is one of the most evil of haraam plants, whether a little of it is consumed or a lot. End quote.

Consuming intoxicants is haraam regardless of the way in which they are consumed.

Al-‘Allaamah Ibn Qaasim al-Shaafa’i said: What is meant by the drinker is the consumer, whether it is drunk or consumed otherwise, whether there is consensus on its being forbidden or there is a difference of opinion concerning that, and whether it is solid or liquid, cooked or raw. End quote.

Sharee’ah only forbids the consumption of drugs and intoxicants because of the great harm that they cause to the mind, soul, family and society. We have discussed some of these harmful effects in the answer to question no. 66227.

As for stress and anxiety, you may rest assured that the remedy for them is not to be found in smoking hasheesh or any other haraam thing. Allaah has not put the remedy of this ummah in that which He has forbidden to it. In Saheeh Muslim (3670) it says that asked the Prophet (peace and blessings of Allaah be upon him) about alcohol and he forbade him or told him not to make it. He said: “But I make it as a remedy.” He said: “It is not a remedy, it is a disease.”

If you want to rid yourself of anxiety, then we advise you to do several things, including the following:

1- Pray a great deal for forgiveness with proper presence of mind.

2- Do wudoo’ and pray, for these are the greatest means of helping oneself to be patient in dealing with hardship and dispelling worry.

3- Remember Allaah a great deal (dhikr), because this is a sure way to attain peace of mind and tranquillity.

4- Send a great deal of blessings upon the Prophet (peace and blessings of Allaah be upon him). In Sunan al-Tirmidhi (2381) it is narrated that Ubayy (may Allaah be pleased with him) said: I said: O Messenger of Allaah, I send a great deal of blessings upon you. How much of my du’aa’ should I make for you? He said: “Whatever you wish.” I said: One-quarter? He said: “Whatever you wish, but if you do more it will be better for you.” I said: One half? He said: “Whatever you wish, but if you do more it will be better for you.” I said: Two-thirds? He said: “Whatever you wish, but if you do more it will be better for you.” I said: I will make all my du’aa’ for you. He said: “Then your worries will be taken care of and your sins will be forgiven.” Classed as hasan by al-Albaani in Saheeh Sunan al-Tirmidhi.

This is in addition to avoiding the causes of stress and anxiety as much as possible. If the source of this anxiety and stress is worry about the future, such as how you will learn a living and so on, then you must think in positive terms of Allaah and sincerely put your trust in Him. Allaah says (interpretation of the meaning):

“And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:3]

May Allaah help us and you to do all good.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8760. The reasons for capital punishment in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

The reasons for capital punishment in Islam

I'd like to know the reasons , justifications and conditions for the enforcement of capital punishment in Islam.

Praise be to Allaah.

Capital punishment applies in the case of a person who meets any of the following conditions:

1 – The apostate. The apostate is one who disbelieves after being a Muslim, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever changes his religion, execute him.” Narrated by al-Bukhaari, 6524.

2 – The married adulterer. The punishment in this case is to be stoned to death.

Al-muhsan or the married person here means one who got married and had intercourse with his wife in the vagina, in a legitimate marriage in which both parties are free, of sound mind and adults. If a married man or woman commits adultery, then they are to be stoned to death, because the Prophet (peace and blessings of Allaah be upon him) said: “Learn from me. Allaah has given them a way out. If an unmarried person commits fornication with an unmarried person, (the punishment is) one hundred lashes and exile for one year. If a married person commits adultery with a married person, (the punishment is) one hundred lashes and stoning.” (Narrated by Muslim, 1690).

And al-Bukhaari (2725) and Muslim (1698) narrated from Abu Hurayrah and Zayd ibn Khaalid al-Juhani (may Allaah be pleased with them) that they said: “Two men from among the Bedouin came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘O Messenger of Allaah, I adjure you by Allaah to judge me according to the Book of Allaah.’ The other disputant – who was smarter – said: ‘Yes, judge between us according to the Book of Allaah and give me permission to speak first.’

The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘Speak.’

He said, ‘My son was employed by this man, and he committed adultery with his wife. I was told that the punishment for my son would be stoning, but that he could be ransomed for one hundred sheep and their offspring. I asked the people of knowledge and they told me that the punishment for my son would be one hundred lashes and exile for one year, and that this woman would be stoned.’

The Messenger of Allaah (S) said: ‘By the One in Whose hand is my soul, I will judge between you according to the Book of Allaah. The offspring and sheep will be returned (i.e., there is no ransom), and your son is to be given one hundred lashes and exiled for one year. O Unays [who was one of the Sahaabah], go tomorrow to that woman and if she admits (this crime) then stone her.’ So he went to her the next day and she admitted it, and the Messenger of Allaah (peace and blessings of Allaah be upon him) issued orders that she be stoned.

3 – The murderer (one who kills deliberately). He is to be killed in retaliation (qisaas) unless the victim’s next of kin let him off or agree to accept the diyah (blood money), because Allaah says (interpretation of the meaning):

“O you who believe! Al-Qisaas (the Law of Equality in punishment) is prescribed for you in case of murder: the free for the free, the slave for the slave, and the female for the female. But if the killer is forgiven by the brother (or the relatives) of the killed against blood money, then adhering to it with fairness and payment of the blood money to the heir should be made in fairness. This is an alleviation and a mercy from your Lord. So after this whoever transgresses the limits (i.e. kills the killer after taking the blood money), he shall have a painful torment”

[al-Baqarah 2:178]

“And there is (a saving of) life for you in Al-Qisaas (the Law of Equality in punishment), O men of understanding, that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:179]

And the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible (to shed) the blood of a Muslim who bears witness that there is no god but Allaah and that I am the Messenger of Allaah, except in three cases: a married adulterer, a soul for a soul, or one who leaves the religion and splits from the jamaa’ah.”

Narrated by al-Bukhaari, 6484; Muslim, 1676).

4 – Bandits, i.e., al-muhaarib, the one who wages war against Allaah and His Messenger. Allaah says (interpretation of the meaning):

“The recompense of those who wage war against Allaah and His Messenger and do mischief in the land is only that they shall be killed or crucified or their hands and their feet be cut off from opposite sides, or be exiled from the land. That is their disgrace in this world, and a great torment is theirs in the Hereafter”

[al-Maa'idah 5:33]

5 – Spies. The spy is the one who spies on the Muslims and transmits information to their enemies.

The evidence for that is the report narrated by al-Bukhaari (3007) and Muslim (2494) which says that Haatib ibn Abi Balta’ah wrote to some of the mushrikeen in Makkah telling them some information about the Messenger of Allaah (peace and blessings of Allaah be upon him). The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O Haatib, what is this?” He said, “O Messenger of Allaah, do not hasten to judge me. I was a man closely connected to Quraysh, but I did not belong to this tribe, while the other Muhaajireen with you had their relatives in Makkah who would protect their families and property. So I wanted to make up for my lack of blood ties to them by doing them a favor so that they might protect my family. I did not do this because of disbelief or apostasy nor out of preferring kufr (disbelief) to Islam.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “He has told you the truth.” ‘Umar said, “O Messenger of Allaah! Let me chop off the head of this hypocrite!” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He was present at the battle of Badr, and you do not know, perhaps Allaah looked at the people of Badr and said, ‘Do whatever you like, for I have forgiven you.’”

The point in this hadeeth is that the Prophet (peace and blessings of Allaah be upon him) agreed with ‘Umar that Haatib deserved to be executed for this action, but the Prophet (peace and blessings of Allaah be upon him) told him that there was a reason why he should not be killed, which is that he was one of those who was present at the battle of Badr.

Ibn al-Qayyim said in Zaad al-Ma’aad (2/115) concerning the hadeeth of Haatib ibn Abi Balta’ah:

This was quoted as evidence by those who do not think that the Muslim spy should be killed, such as al-Shaafa’i, Ahmad and Abu Haneefah (may Allaah have mercy on them). And it was quoted as evidence by those who think that the spy should be killed, such as Maalik and Ibn ‘Aqeel among the companions of Ahmad, and others. They said: This is because the reason for not killing him was that he had been present at Badr. If being Muslim was the reason for not killing him, he would not have given a reason that is more specific, which is the fact that he had been present at Badr.

And he said elsewhere in Zaad al-Ma’aad (3/422):

The correct view is that execution of a spy depends on the opinion of the ruler; if executing him is in the Muslims’ interests, he should be executed, but if letting him live serves a greater interest, then he should be allowed to live. And Allaah knows best.

The above also includes the one who does not pray, the one who practices witchcraft, and the heretic, because they come under the heading of “the one who leaves his religion and splits from the jamaa’ah.”

With regard to the conditions of implementing this punishment, there are many. Each crime has its own specific conditions, details of which may be found in the books of fiqh.

To learn more about the wisdom behind executing the apostate and the married adulterer, see question no. 20327.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8761. If a slanderer repents, can his testimony be accepted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

If a slanderer repents, can his testimony be accepted?

If a slanderer repents from his slander and mends his ways, can his testimony be accepted or not?.

Praise be to Allaah.

Allaah has stipulated three punishments for slander. They are: the hadd punishment; rejection of testimony; and describing the slanderer as an evildoer (Faasiq).

Allaah says (interpretation of the meaning):

“And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever. They indeed are the Faasiqoon (liars, rebellious, disobedient to Allaah).

5. Except those who repent thereafter and do righteous deeds; (for such) verily, Allaah is Oft-Forgiving, Most Merciful”

[al-Noor 24:4-5].

With regard to the hadd punishment, the fuqaha’ are unanimously agreed that the hadd punishment for slander is eighty lashes if the slanderer is a free person [i.e., not a slave], man or woman, because Allaah says (interpretation of the meaning):

“flog them with eighty stripes”

[al-Noor 24:4].

As for his testimony not being accepted, the scholars are unanimously agreed that the testimony of the slanderer should not be accepted so long as he has not repented, because he has committed a major sin, namely slander, and has not repented from it, so he cannot be described as being of good character, and good character is a condition of testimony being accepted; and because he is a liar and an evildoer according to the text of the verse: “They indeed are the Faasiqoon (liars, rebellious, disobedient to Allaah).”

“Why did they not produce four witnesses? Since they (the slanderers) have not produced witnesses! Then with Allaah they are the liars”

[al-Noor 24:13].

The testimony of the evildoer and liar cannot be accepted, because Allaah says (interpretation of the meaning): “And take as witness two just persons from among you (Muslims)” [al-Talaaq 65:2]. So it is stipulated that the witness should be of good character, and the evildoer and liar are not of good character.

If he repents from slander and admits that he was lying, then the majority of scholars (Maalik, al-Shaafa’i and Ahmad) are of the view that his testimony may be accepted. They said:

1. Because repentance erases the sins that came before it, so if he repents his sin and its effects are erased completely, and non-acceptance of testimony is one of the effects of that sin.

Imam al-Shaafa’i said in al-Umm (7/94):

If he admits that he lied, his testimony may then be accepted, but if he does not do that then his testimony cannot be accepted, until he does that, because the sin for which his testimony is rejected is slander, but if he admits that he was lying then he has repented. End quote.

2. Because the expression “forever” in the verse applies so long as he persists in evildoing. Hence after that the verse mentions after the ruling that he is an evildoer: “and reject their testimony forever. They indeed are the Faasiqoon (liars, rebellious, disobedient to Allaah).” If the description of evildoer ceases to apply to him, then the reason for rejecting his testimony also ceases to exist.

3. It was narrated from ‘Umar (may Allaah be pleased with him) that he said to those who had slandered al-Mugheerah ibn Shu’bah, after he had carried out the hadd punishment of flogging on them: “Whoever repents, his testimony will be accepted.” Narrated by al-Bukhaari in a mu’allaq majzoom report.

His repentance means that he admits that he was lying about the slandered person whom he accused of zina. Hence the words of ‘Umar according to Ibn Jareer were, “Whoever admits that he was lying, his testimony will be accepted.”

If the slanderer repents and mends his ways, his testimony will be accepted, like any other Muslim of good character.

Al-Mughni (12/386); al-Majmoo’ (22/98-101).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8762. It is not permissible to replace stoning of an adulterer with killing by the sword or by shooting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

It is not permissible to replace stoning of an adulterer with killing by the sword or by shooting

Is it permissible to execute a married adulterer by some method other than stoning, such as killing him with a sword or by shooting him?.

Praise be to Allaah.

It is essential to stone the married adulterer until he dies, following the Sunnah of the Messenger (peace and blessings of Allaah be upon him), as it is proven that he said that, did it and enjoined it. The Messenger of Allaah (peace and blessings of Allaah be upon him) stoned Maa’iz, the Juhani woman, the Ghaamidi woman, and the two Jews. All of that is proven in saheeh ahaadeeth narrated from the Prophet (peace and blessings of Allaah be upon him). The scholars among the Sahaabah (may Allaah be pleased with them), the Taabi’een and those who came after them are also unanimously agreed on that. No one differed from them apart from those to whose views no attention is to be paid. Al-Bukhaari and Muslim narrated in their Saheehs from Ibn ‘Abbaas (may Allaah be pleased with him) that ‘Umar (may Allaah be pleased with him) said: “Allaah sent Muhammad (peace and blessings of Allaah be upon him) with the truth and revealed to him the Book, and one of the things that Allaah revealed was the verse of stoning. We have read it and understood it. The Messenger of Allaah (peace and blessings of Allaah be upon him) stoned (adulterers) and we stoned (them) after him, but I fear that there may come a time when some people say: ‘By Allaah, we do not find the verse of stoning in the Book of Allaah.’ So they will go astray by forsaking an obligation that Allaah has revealed. According to the Book of Allaah, stoning is deserved by the one who commits zina, if he is married, men and women alike, if proof is established or the woman becomes pregnant or they confess…”

Based on this, it is not permissible to replace stoning with killing by the sword or shooting, because stoning is a more severe punishment and a more effective deterrent to the sin of zina, which is the most grave sin after shirk and killing a soul whom Allaah has forbidden us to kill. The hadd punishment of stoning for a married person who commits zina is one of the matters that is determined by the Qur’aan and Sunnah and there is no room for ijtihaad or personal opinion. If killing by the sword or shooting were permissible in the case of the married adulterer then the Prophet (peace and blessings of Allaah be upon him) would have done that and would have explained it to his ummah, and his companions after him would have done that too.

Fataawa al-Lajnah al-Daa’imah, 22/48-49.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8763. If a person commits a crime which deserves a hadd punishment in a land that is not ruled according to that which Allaah has revealed, what is to be done?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

If a person commits a crime which deserves a hadd punishment in a land that is not ruled according to that which Allaah has revealed, what is to be done?

If a Muslim commits a crime which deserves a hadd punishment, such as zina (adultery), and he wants to purify himself by having the hadd punishment carried out on him, but his government does not rule according to that which Allaah has revealed, what should he do? If he asks some of his relatives or friends to carry out the hadd punishment on him, is that correct, and will his sins be forgiven?.

Praise be to Allaah.

The scholars are unanimously agreed that the hadd punishment can only be carried out by the imam (Islamic ruler) or his deputy. This is in the people’s interests and is for the protection of their soul, their wealth and their honour. The imam is able to carry it out because of the power and authority he has, which make the people obey him, and because no one can accuse the imam of being biased or negligent in carrying out the hadd punishments. Thus the imam is able to carry out the hudood punishments in the proper manner so that the shar’i goals will certainly be achieved.

Al-Mawsoo’ah al-Fiqhiyyah, 17/145.

It says in Fataawa al-Lajnah al-Daa’imah, 7/21:

The hadd punishments can only be carried out by a Muslim ruler or one who takes the place of the ruler. It is not permissible for individual Muslims to carry out the hadd punishments because of the chaos and fitnah (tribulation) to which that will lead.”

It also says (21/5-6):

No one can carry out the hadd punishments except the Muslim ruler or his deputy, in order to maintain order and prevent anyone from transgressing against others, and to protect against injustice. And the sinner has to pray for forgiveness and repent to Allaah and do a lot of good deeds. If he is sincere in his repentance towards Allaah, Allaah will accept his repentance and forgive Him by His grace and kindness. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:67-70]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

And the Prophet (peace and blessings of Allaah be upon him) said: “Islam erases whatever came before it, and repentance erases whatever came before it.”.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8764. Does this hadeeth contradict the principle of equality and justice in Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Does this hadeeth contradict the principle of equality and justice in Islam?

How sound is the following hadeeth, which was narrated by Abu Dawood and others: “Forgive the people of good character for their mistakes”? I have read that some people are not sure about it because it contradicts the Qur’aan and its verses which call for equality and justice.

Praise be to Allaah.

This hadeeth was narrated by Imam Ahmad, Abu Dawood, al-Nasaa’i, al-Bayhaqi and others from ‘Aa’ishah (may Allaah be pleased with her), who said that the Prophet (peace and blessings of Allaah be upon him) said: “Forgive the people of good character for their mistakes, except in cases of hadd punishments.”

It has other isnaads which are not free of faults, but when taken together render the hadeeth hasan.

What is meant by the hadeeth is that it is recommended not to take people of good character to task if they slip up or make mistakes which are out of character, except in cases where a hadd punishment is required and news of the sin reaches the ruler, in which case the hadd punishment must be carried out.

What is meant by “people of good character” is ordinary people who possess an honourable attitude and other praiseworthy characteristics, those who are always obedient and are known for their good character, but who may slip sometimes and commit sins. This meaning was narrated by Ibn al-Qayyim (may Allaah have mercy on him) who said: The Prophet (peace and blessings of Allaah be upon him) did not call the pious who worship a great deal “people of good character” and this phrase is not used in the words of Allaah or His Messenger to describe the obedient and pious. It seems that it refers to those who are respected among the people for their status and high position. Allaah has singled them out for a kind of honour above others of their kind, meaning that if a person is modest and of good character, but then he slips up and the Shaytaan overpowers him briefly (and makes him do something out of character), we should not hasten to rebuke him and punish him, rather his mistake should be forgiven, provided that it does not involve transgressing one of the sacred limits of Allaah (for which a hadd punishment is required), because the hadd punishment must be carried out regardless of whether the one who deserves it is regarded as honourable or ignoble. The Prophet (peace and blessings of Allaah be upon him) said: “Those who came before you were destroyed because if a nobleman among them stole they would let him off, but if a weak and insignificant person stole they would carry out the punishment on him. By Allaah, if Faatimah the daughter of Muhammad were to steal, I would cut off her hand.” Saheeh – agreed upon. This highlights one of the wonderful aspects of this perfect sharee’ah.

End quote.

From the above it may be understood that the meaning of this hadeeth does not contradict the principle of equality and justice in Islam, rather it encourages overlooking sins and mistakes that are not subject to hadd punishments if they are committed by people who do not ordinarily do such things, and if not imposing a ta’zeer punishment will not lead to further trouble.

Fataawa al-Lajnah al-‘Daa’imah, 22/18-22.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8765. Can a thief have his hand surgically reattached?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Can a thief have his hand surgically reattached?

In the event that the punishment of amputation is carried out, is the criminal entitled to have the amputated hand reattached by means of a surgical procedure?.

Praise be to Allaah.

The thief has no right to have the amputated hand reattached, because that means that the signs of the punishment for his crime disappear, and the effectiveness of the rebuke and lesson is lost. It is contrary to the idea of punishment and example as mentioned in the verse in which Allaah says (interpretation of the meaning):

“And (as for) the male thief and the female thief, cut off (from the wrist joint) their (right) hands as a recompense for that which they committed, a punishment by way of example from Allaah. And Allaah is All-Powerful, All-Wise”

[al-Maa'idah 5:38]

Fataawa al-Lajnah al-Daa’imah, 22/220.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8766. Why should a person who disbelieves after becoming Muslim be executed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Why should a person who disbelieves after becoming Muslim be executed?

The punishment for the apostate is execution. Why such harshness?.

Praise be to Allaah.

The punishment for apostasy from the religion of Islam is execution. Allaah says (interpretation of the meaning):

“And whosoever of you turns back from his religion and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter, and they will be the dwellers of the Fire. They will abide therein forever”

[al-Baqarah 2:217]

And it was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever changes his religion, execute him.” Narrated by al-Bukhaari in his Saheeh. What this hadeeth means is that whoever leaves Islam and changes to another religion and persists in that and does not repent, is to be executed. It was also proven that the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible to shed the blood of a person who bears witness that there is no god but Allaah and that I am the Messenger of Allaah except in three cases: a life for a life, a previously-married person who commits adultery, and one who leaves Islam and forsakes the jamaa’ah.” Narrated by al-Bukhaari and Muslim.

This harsh punishment is for a number of reasons:

1 – This punishment is a deterrent to anyone who wants to enter Islam just to follow the crowd or for hypocritical purposes. This will motivate him to examine the matter thoroughly and not to proceed unless he understands the consequences of that in this world and in the Hereafter. The one who announces his Islam has agreed to adhere to all the rulings of Islam of his own free will and consent, one of which rulings is that he is to be executed if he apostatizes from the faith.

2 – The one who announces his Islam has joined the jamaa’ah (main body) of the Muslims, and whoever joins the main body of the Muslims is required to be completely loyal and to support it and protect it against anything that may lead to fitnah or destroy it or cause division. Apostasy from Islam means forsaking the jamaa’ah and its divine order, and has a harmful effect on it. Execution is the greatest deterrent that will prevent people from committing such a crime.

3 – Those Muslims who are weak in faith and others who are against Islam may think that the apostate has only left Islam because of what he has found out about its real nature, because if it were the truth then he would never have turned away from it. So they learn from him all the doubts, lies and fabrications which are aimed at extinguishing the light of Islam and putting people off from it. In this case executing the apostate is obligatory, in order to protect the true religion from the defamation of the liars and to protect the faith of its adherents and remove obstacles from the path of those who are entering the faith.

4 – We also say that the death penalty exists in the modern laws of man to protect the system from disorder in some situation and to protect society against certain crimes which may cause its disintegration, such as drugs etc. If execution can serve as a deterrent to protect man-made systems, then it is more appropriate that the true religion of Allaah, which Falsehood cannot come to it from before it or behind it [cf. Fussilat 41:42], and which is all goodness, happiness and tranquility in this world and in the Hereafter should punish those who commit acts of aggression against it and seek to extinguish its light and defame its image, and who fabricate lies against it to justify their apostasy and deviation.

Fataawa al-Lajnah al-Daa’imah, 21/234-231.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8767. Ruling on honour killings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Ruling on honour killings

I would like to know what the ruling on Honor killings would be and how it should be punished acording to the Laws of the Shariat.

Praise be to Allaah.

Killing a Muslim unlawfully is a serious matter and a grave crime. Allaah says (interpretation of the meaning):

“And whoever kills a believer intentionally, his recompense is Hell to abide therein; and the Wrath and the Curse of Allaah are upon him, and a great punishment is prepared for him”

[al-Nisa’ 4:93]

al-Bukhaari (6355) narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The believer will continue to be encompassed by the mercy of Allaah so long as he does not shed blood that it is forbidden to shed.”

The Prophet (peace and blessings of Allaah be upon him) has explained to us the reasons for which it becomes permissible to shed this blood. He said: “It is not permissible to shed the blood of a Muslim who bears witness that there is no god but Allaah and that I am the Messenger of Allaah except in three cases: a life for a life (murder), zina of one of who is previously-married (adultery), and the one who changes his religion and forsakes the jamaa’ah.” Narrated by al-Bukhaari (6370) and Muslim (3175). From this it is clear that zina on the part of one who is married is one of the reasons that make it permissible to kill a person, but the zaani (adulterer) cannot be killed unless two conditions are met:

-1-

He should be previously-married. The scholars have explained what is meant by previously-married in this case. Zakariya al-Ansaari (may Allaah have mercy on him) said in Asna’l-Mataalib (4/128): The previously-married person, whether male or female, is any adult of sound mind who has previously had intercourse within a valid marriage. End quote. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Zaad (6/120): There are five conditions for (being described as) previously-married:

1- Intercourse

2- Within a valid marriage

3- Being an adult

4- Being of sound reason

5- Being free (i.e., not a slave).

End quote.

-2-

The second condition is that it should be proven that the hadd punishment is deserved, by the testimony of four male witnesses who saw the private parts meet, or the person should freely admit to having committed zina, without being forced to do so.

If it is proven that he deserves the hadd punishment, it is not permissible for individuals to carry out this punishment themselves. Rather the matter must be referred to the ruler or his deputy to prove the crime and carry out the punishment, because if individuals carry out hadd punishments, that will lead to a great deal of corruption and evil.

Ibn Muflih al-Hanbali (may Allaah have mercy on him) said in al-Furoo’ (6/53): It is haraam for anyone to carry out a hadd punishment except the ruler or his deputy. This is something on which the fuqaha’ of Islam are unanimously agreed, as was stated in al-Mawsoo’ah al-Fiqhiyyah (5/280): The fuqaha’ are unanimously agreed that the one who should carry out hadd punishments is the ruler or his deputy, whether the punishment is transgressing one of the limits of Allaah, may He be exalted, such as zina, or a transgression against another person, such as slander. End quote.

Concealing one who has committed this evil deed so that he may repent and set his affairs straight before he dies is better than exposing him, let alone killing him. The Prophet (peace and blessings of Allaah be upon him) turned away from Maa’iz (may Allaah be pleased with him) after he admitted committing zina, and he ignored him until he had repeated his confession several times, then he carried out the hadd punishment on him.

Based on this, that which is called “honour killing” is a transgression and wrongdoing, because it is killing one who does not deserve to be killed, namely the virgin if she commits zina (fornication), but the shar’i punishment in her case is flogging and banishment for one year, not execution, because the Prophet (peace and blessings of Allaah be upon him) said: “(The punishment for zina) of a virgin with a virgin person is one hundred lashes and exile for one year.” Narrated by Muslim. The one who kills her has killed a believing soul whom Allaah has forbidden to be killed, and there is a stern warning concerning that, as Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse ___ and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace”

[al-Furqaan 25:68-69]

Even if we assume that she deserves to be executed (if she was previously-married and committed zina), no one should do that but the ruler – as stated above. Moreover, in many cases killing is done on the basis of accusations and speculation, without proving whether the immoral action even took place.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8768. Is hacking into banks’ websites and transferring money from them regarded as stealing that incurs the punishment of amputation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Is hacking into banks’ websites and transferring money from them regarded as stealing that incurs the punishment of amputation?

Is hacking into bank websites via the internet and transferring money from them into the hacker’s account considered stealing? Should this hacker receive the punishment for stealing?.

Praise be to Allaah.

Stealing is haraam, and is a major sin. The Prophet (peace and blessings of Allaah be upon him) said: “No thief is a believer at the time when he is stealing.” Narrated by al-Bukhaari (5578) and Muslim (57).

Undoubtedly hacking into banks’ websites and transferring money from them is haraam, and consuming people’s wealth unlawfully.

As to whether it is something that incurs the punishment of amputation, that is to be determined by the shar’i judge to whom the case is referred.

There are conditions which must be met before the thief’s hand is amputated, such as that the property that is stolen should have been taken from a proper storage place (in which wealth is usually kept).

Imam al-Qurtubi (may Allaah have mercy on him) said:

The majority of scholars are agreed that amputation can only be carried out on one who took from a proper storage place that for which amputation is deserved.

A proper storage place is that which is usually set up to store people’s wealth, which varies from one case to another.

Ibn al-Mundhir said: There is no definite report or scholarly opinion concerning that, rather it is like consensus among the scholars. End quote.

Tafseer al-Qurtubi (6/162).

The scholars of the Standing Committee were asked:

What are the conditions for amputating the hand in the case of theft?

They replied:

For the hand of the thief to be cut off, nine conditions must be met:

1. Stealing, which is taking wealth or property by stealth. If he seizes it forcibly or snatches it, then there is no amputation.

2. The thief should be accountable; there is no amputation for a child or one who is insane.

3. The stolen item should be above a certain threshold; there is no amputation for anything less than that. The threshold is one quarter of a dinar of gold, or the equivalent value of other things.

4. The stolen item should be something that is customarily kept and stored.

5. The stolen item should be something concerning which there is no doubt.

6. It should be stolen from a proper storage place.

7. It should be taken out of the storage place.

8. Proof of the theft should be established before the judge, with two witnesses of good character or a confession from the thief.

9. The owner of the stolen item should come forward and claim it.

Examination of these conditions and the decision as to whether they apply to a case of theft, is something that should be referred to the shar’i courts. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh Saalih al-Fawzaan, Shaykh ‘Abd al-Azeez Aal al-Shaykh, Shaykh Bakr Abu Zayd.

Fataawa al-Lajnah al-Daa’imah (22/223, 224)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8769. Punishment of one who carries alcohol and delivers it to someone else

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Punishment of one who carries alcohol and delivers it to someone else

I am a man working in a foreign country. Alhamdulillah I have a good job. Someone came yesterday to visit the company and brought gifts for me and my manager and to a person working with me. The gifts were bottles of wine, may Allah protect us from it. I refused totally to accept such gifts, but he asked me to take them and just give them to my manager and the other person, knowing that none of them was there in the company that time. This guest could not go himself to give it to them. So I took them upstairs, and by Allah I was really scared. Please tell me the Islamic ruling on this; does the Hadeeth of (May Allah curse who drinks wine and who carries it, etc.) apply to me? By Allah I am very regretful.

Praise be to Allaah.

It is haraam to drink alcohol or to sell it, carry it or help with it in any way whatsoever, because Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa’idah 5:90]

Abu Dawood (3674) and Ibn Maajah (3380) narrated that Ibn ‘Umar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has cursed alcohol, the one who drinks it, the one who pours it, the one who sells it, the one who buys it, the one who squeezes (the grapes etc), the one for whom it is squeezed, the one who carries it and the one to whom it is carried.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Tirmidhi (1295) narrated that Anas ibn Maalik said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed ten with regard to alcohol: the one who squeezes (the grapes etc), the one for whom it is squeezed, the one who drinks it, the one who carries it, the one to whom it is carried, the one who pours it, the one who sells it and consumes its price, the one who buys it and the one for whom it is bought.”

You did well not to accept this evil gift. This is what the Messenger of Allaah (peace and blessings of Allaah be upon him) did, as is narrated in Saheeh Muslim (1579): A man gave the Messenger of Allaah (S) a small skin full of wine, and the Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “Do you know that Allaah, may He be exalted, has forbidden it?” He said, No, then he whispered to another man. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “What are you whispering about?” He said: I told him to sell it. He said: “The One Who has forbidden drinking it has also forbidden selling it.”

But you made a mistake when you carried it and accepted it for someone else. What you should have done is refuse to do that, and explain to the giver that alcohol is haraam and it is haraam to help with it, and you should not fear the blame of any blamers for the sake of Allaah.

What you must do now is repent to Allaah and resolve not to do this again.

You have to advise your boss and those who are with you not to drink alcohol, and to beware of it bad consequences, for it is the mother of all evils.

It was narrated from Jaabir (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has made a covenant to those who drink alcohol, that He will make them drink teenat al-khabaal.” They said, “O Messenger of Allaah, what is teenat al-khabaal?” He said, “The sweat of the people of Hell,” or, “The juice of the people of Hell.” Narrated by Muslim, (3732).

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8770. If the prayer of a wine-drinker will not be accepted for forty days, will his Hajj not be accepted either?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

If the prayer of a wine-drinker will not be accepted for forty days, will his Hajj not be accepted either?

I went out with my friends and drank alcohol with them, and I intend to do Hajj this year. I heard that if a person drinks alcohol, his prayers will not be accepted for forty days. If I do Hajj this year, will my Hajj not be accepted because of my evil deed?.

Praise be to Allaah.

Drinking alcohol is a major sin, and there are stern warnings to the one who does that in many ahaadeeth which point to the seriousness of this crime and the severe punishment for it by Allaah, one example of which is the fact that the person’s prayers will not be accepted for forty days. This has been discussed in the answers to questions no. 20037, 38145 and 27143.

A number of scholars are of the view that this does not apply only to prayer; rather other acts of worship will also not be accepted. We ask Allaah to keep us safe and sound.

Al-Mubaarakfoori said in Tuhfat al-Ahwadhi: It was said that prayer was singled out for mention because it is the best of physical acts of worship. If it is not accepted then it is more likely that other acts of worship will not be accepted either. End quote from Tuhfat al-Ahwadhi. This was also stated by al-‘Iraaqi and al-Munaawi.

We pointed out two things in the answers referred to:

1 – The fact that it is not accepted means that one does not attain the reward; it does not mean that one should stop worshipping. Rather if a person stops praying then he will have committed another sin which may be worse than drinking alcohol, namely giving up prayer.

If a person is able to do Hajj, then he must do it straightaway according to the majority of scholars, and it is not permissible for him to delay it; if he delays it then he is sinning.

2 – This punishment for drinking alcohol only applies to the one who does not repent. If a person repents and turns to Allaah, then Allaah will accept his repentance and his good deeds.

Thus you know that you have to repent to Allaah and resolve never to go back to that. You should do a lot of righteous deeds, which includes Hajj, for there is no reward for an accepted Hajj but Paradise. If an accepted Hajj is combined with repentance, then all sins will be expiated, minor and major.

Beware of these bad companions who dragged you into this major sin. Hasten to advise them and call them to repent and turn back to Allaah. If they respond, all well and good, otherwise flee from them as you would flee from a lion, for a man will be gathered with those whom he loved on the Day of Resurrection, and a bad friend only brings loss and doom. Allaah says (interpretation of the meaning):

“And (remember) the Day when the Zaalim (wrongdoer, oppressor, polytheist) will bite at his hands, he will say: ‘Oh! Would that I had taken a path with the Messenger (Muhammad ??? ???? ???? ????).

28. ‘Ah! Woe to me! Would that I had never taken so-and-so as a Khaleel (an intimate friend)!

29. ‘He indeed led me astray from the Reminder (this Qur’aan) after it had come to me. And Shaytaan (Satan) is to man ever a deserter in the hour of need’”

[al-Furqaan 25:27-29]

We ask Allaah to accept your repentance and forgive you, and to guide you to His straight path, and make you steadfast in adhering to it, and to keep the devils of mankind and the jinn away from you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8771. He divorced her in return for half of the mahr after he accused her. Does he have the right to this money?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

He divorced her in return for half of the mahr after he accused her. Does he have the right to this money?

I am a religiously-committed young woman, praise be to Allaah. There was a problem between me and my husband – from whom I have a daughter –as the result of which I went to my father’s house. He had doubts about me and accused me with regard to my honour without any convincing reason, then he apologized, then he accused me again. That happened several times, which made me certain that he was afflicted with waswaas (whispers from the shaytaan). I could no longer bear it, so I went to my family. After I went to them, I stayed with them for four months, during which my husband only became more stubborn and insistent upon his position, without any proof or evidence against me. After that my brother went to him to try to work things out, but he insisted on his position, and asked me to repent, and the matter got worse. He spoke ill of my father and how he had raised me. At that point my brother and my father

insisted that he should divorce me, otherwise they would refer our problem to the courts, and he would have to prove his accusations against me. My husband asked for half of the mahr in return for divorcing me, but after a while he divorced me without us giving him anything, and he kept quiet about that, and did not ask for the money again.

Now Allaah has compensated me with another husband who is religiously committed, praise be to Allaah. My second husband has pointed out to me that I may owe some money to my first husband. Because I am afraid of doing something haraam and consuming people’s wealth and taking away their rights, I hope that you can advise me with regard to this matter. Please note that I do not have this money, and I do not ask him for any expenses for his daughter, but he sends some to her sometimes, and sometimes he does not send her anything. Does he have any right to my wealth?

May Allaah reward you with good.

Praise be to Allaah.

For a husband to slander his wife and accuse her with regard to her honour is a major sin, which incurs a hadd punishment and means that his testimony is to be rejected. He has to bring shar’i evidence to prove the accusation, or else engage in li’aan.

Ibn Qudaamah (may Allaah have mercy on him) said:

If he slanders his chaste wife then he is subject to the hadd punishment, and he is ruled to be a faasiq (evildoer) whose testimony is to be rejected, unless he brings proof or engages in li’aan. If he does not bring four witnesses or he refuses to engage in li’aan, then all of that applies to him. This is the view of Maalik and al-Shaafa’i.

This is indicated by the verse in which Allaah, may He be exalted, says (interpretation of the meaning):

“And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever. They indeed are the Faasiqoon (liars, rebellious, disobedient to Allaah)”

[al-Noor 24:4]

This is general in meaning and applies to the husband and others. With regard to the husband in particular, his li’aan may take the place of testimony in order to cancel out the hadd punishment, judgement of being a faasiq and rejection of his testimony.

Also, the Prophet (peace and blessings of Allaah be upon him) said: “(Bring) proof, or else the hadd punishment will be on your back.” And he said when he conducted the process of li’aan: “The punishment in this world is easier to bear than punishment in the Hereafter.”

Because he has slandered (his wife), the hadd punishment should be carried out on him if he admits to lying; therefore the hadd punishment is due unless he brings the proof required by sharee’ah, as is the case with any other man.

Al-Mughni (9/30).

Based on this, what the husband must do is fear Allaah with regard to himself and his wife, and he should refrain from bad talk. Speaking against his wife is an attack on his own honour. He must also declare himself to be a liar by asserting his wife’s innocence of what he has fabricated against her. If he does not do that, then he deserves what Allaah has decreed for those who do that, namely the hadd punishment, rejection of his testimony and being judged to be a faasiq, and she has the right to demand that he divorce her, and he should give her her rights in full.

Secondly:

Putting pressure on one's wife by making false accusations, annoying her and beating her in order to make her give up her mahr or any part of it is called al-‘adl (treating the wife harshly in order to take away the dowry or part of it), and it is haraam, unless she has committed blatant immorality. If the husband does that, he has no right to what his wife has given up, and he has to return it to her. If he refuses to divorce her, then she has the right to free herself from him and give up her mahr or more or less than that. If he is lying and is wronging her, then what he takes is evil and haraam, and if he is telling the truth then what he takes is permissible for him, so long as he has proven that which incurs the hadd punishment by means of four witnesses or li’aan. This applies if he has accused her openly; however, if he saw her commit an immoral deed and it is between him and his Lord, then he may put pressure on her so that she may give up part of her mahr in return for divorce.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a man who accused his wife of immorality; he did not see her do anything that is disapproved of in sharee’ah, but he claimed that he sent her to a wedding then he spied on her and did not find her at the wedding, but she denied that. Then he went to her guardians and told them what had happened, and they called her to respond to what her husband was saying, but she refused for fear of being beaten, and she went out to the house of her maternal uncle. Then after that the husband used this incident to deny her her rights and he claimed that she had gone out without his permission. Does that invalidate her rights, and should her denial be accepted?

He replied:

Allaah, may He be exalted, says (interpretation of the meaning):

“O you who believe! You are forbidden to inherit women against their will; and you should not treat them with harshness, that you may take away part of the Mahr you have given them, unless they commit open illegal sexual intercourse”

[al-Nisa’ 4:19]

So it is not permissible for a man to force his wife by putting pressure on her to make her give up part of the dowry, or to beat her for that purpose. But if she commits open illegal sexual intercourse then he has the right to put pressure on her to give up all or part of the dowry in return for divorce. This is with regard to that which is between a man and Allaah.

As for the family of the woman, they should find out the truth and help to establish it. If they find out that she is the one who has transgressed the sacred limits of Allaah and betrayed her husband, then she is the wrongdoer and transgressor and she should give up the dowry in return for divorce. If he says that he sent her to a wedding and she did not go to the wedding, then he should ask her where she went. If he is told that she went to some people about whom there is no suspicion, and those people confirm what she says, all well and good; if they say that she did not come to them and she did not go to the wedding, then there is something dubious and this supports what the husband is saying.

As for the furniture etc that she brought from her father’s house, he should give it back to her whatever the case, but if they reconcile then reconciliation is good.

If the woman repents, then it is permissible for her husband to keep her and there is nothing wrong with that, for the one who repents from sin is like one who did not sin at all.

If they do not agree for her to go back, then she can give up the dowry and the husband can let her go (khula’), because khula’ is permissible according to the Book of Allaah and the Sunnah of His Messenger, as Allaah says (interpretation of the meaning):

“Then if you fear that they would not be able to keep the limits ordained by Allaah, then there is no sin on either of them if she gives back (the Mahr or a part of it) for her Al-Khul‘ (divorce)”

[al-Baqarah 2:229]

Majmoo’ al-Fataawa (32/283, 284)

Thirdly:

It seems to us that you owe him nothing, and that what he is demanding of half of the mahr is not his right according to sharee’ah. It seems that he has had second thoughts or that someone has told him about the ruling, so he did not persist in his demands. He may have given up half of the mahr in return for your looking after his daughter and spending on her.

Whatever the case, he has not produced witnesses for what he has accused you of, and he has not engaged in li’aan, and he has not seen anything that would make him not a sinner between him and his Lord. All of this means that you are in the right and he is not – according to what is said in your question – so he has no right to stipulate that he be given half of the mahr.

May Allaah bless your new husband for you, whom Allaah has granted to you, and may He reward him with good for telling you to ask about the rights of your first husband. This is indicative of a good character and great religious commitment.

We ask Allaah to grant him the best of rewards and to make him a good compensation for you and your daughter, and to bring you together in goodness and bless you with goodly offspring.

We ask Allaah to guide your first husband to repent sincerely and to heal him if he is sick, and to compensate him with something better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8772. Is it permissible for him to kill practitioners of witchcraft without the permission of the authorities?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Is it permissible for him to kill practitioners of witchcraft without the permission of the authorities?

Witchcraft is widespread in our land and they annoy and harm the people. Is it permissible to kill them so that the people will be spared their evil?

Please note that our government allows them to work and takes taxes from them.

Praise be to Allaah.

Firstly:

If it is proven that a person is doing witchcraft then it is obligatory to kill him because of his evil and the harm that he is doing to people. This has been explained in the answer to question no. 13941.

What is required of those whom Allaah has placed in authority over people is to rule them in accordance with that which Allaah has revealed. Allaah says (interpretation of the meaning):

“And so judge (you O Muhammad) among them by what Allaah has revealed and follow not their vain desires”

[al-Maa’idah 5:49]

“And whosoever does not judge by what Allaah has revealed, such are the Kaafiroon (i.e. disbelievers — of a lesser degree as they do not act on Allaah’s Laws)”

[al-Maa'idah 5:44]

“And whosoever does not judge by that which Allaah has revealed, such are the Zaalimoon (polytheists and wrongdoers — of a lesser degree)”

[al-Maa’idah 5:45]

“And whosoever does not judge by what Allaah has revealed (then) such (people) are the Faasiqoon [the rebellious i.e. disobedient (of a lesser degree)] to Allaah”

[al-Maa'idah 5:47]

It is not permissible at all to annul a punishment prescribed in sharee’ah. Even worse and more abhorrent than that is approving of the haraam deed and allowing the practitioner of witchcraft to work his magic in return for paying taxes.

This is a betrayal of trust which the ruler will be asked about on the Day of Resurrection, the Day on which he will bite his hand in regret, but it will be to no avail. Allaah says (interpretation of the meaning):

“And (remember) the Day when the Zaalim (wrongdoer, oppressor, polytheist) will bite at his hands, he will say: ‘Oh! Would that I had taken a path with the Messenger (Muhammad).

28. ‘Ah! Woe to me! Would that I had never taken so-and-so as a Khaleel (an intimate friend)!

29. “He indeed led me astray from the Reminder (this Qur’aan) after it had come to me. And Shaytaan (Satan) is to man ever a deserter in the hour of need.’”

[al-Furqaan 25:27-29]

Secondly:

If the ruler does not do what is required of him of carrying out punishments prescribed in sharee’ah, then no one of the Muslim masses has the right to do that, because punishments first require proof that this person deserves this punishment, then they require the authority to carry them out.

If the door is opened for people to carry out the shar’i punishments, chaos will reign in society and no one’s life or wealth will be safe.

The scholars of the Standing Committee said:

The one whose job it is to establish proof of witchcraft and carry out those punishments is the ruler who is in charge of the Muslims’ affairs, so as to ward off evil and to close the door to chaos.

Fataawa al-Lajnah al-Daa’imah (1/552).

In the answer to question no. 13941 we have quoted the words of Shaykh Sulaymaan al-‘Alwaan:

Once it is proven that a person is guilty of practicing magic, then he must be killed. This was proven from a group of the Sahaabah, but it is not for individuals to carry out this hadd punishment without the command of the ruler or his deputy, because carrying out the hadd punishments without the authority of the ruler may lead to mischief, and destroy any sense of security in the society, and undermine the position of the ruler. End quote.

We have mentioned the conditions of the ruler in carrying out hadd punishments in the answer to question no. 8980, where we mentioned that there is scholarly consensus on this point.

You have to warn the people against this practitioner of witchcraft and against going to him, and explain that this action may lead a person to kufr and going beyond the pale of Islam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8773. Can he accept money in return for being beaten and humiliated in front of people?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Can he accept money in return for being beaten and humiliated in front of people?

I was given some money as the result of my being beaten with shoes in front of a large number of people. This money was decided by a traditional council. What is the ruling on this money? Can I give some of it in charity to the poor and needy? Do I have the right to spend some of this money on my living expenses?.

Praise be to Allaah.

Firstly:

There is nothing wrong with referring for judgement to those traditional councils with which people deal to resolve conflicts and disputes, so long as the one who is passing judgement has knowledge of sharee’ah so that he can judge between people in accordance with that which Allaah revealed, and not according to whims and desires or traditions and customs, many of which go against the rulings of Allaah. If they rule in accordance with the rulings of Allaah, this is what is desirable, but if they rule in ways that go against the rulings of Allaah, there is no point in their rulings, and it is a false ruling and must be rejected. Allaah says (interpretation of the meaning):

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa’idah 5:50]

Secondly:

The scholars differed concerning the ruling on slapping, punching, etc, and whether qisaas or ta’zeer punishment is required in such cases. The majority are of the view that ta’zeer is required but there is no qisaas. The Sahaabah (may Allaah be pleased with them all) and the prominent scholars were of the view that qisaas is required.

Imam al-Bukhaari (may Allaah have mercy on him) said in Kitaab al-Diyaat, under the chapter heading “If a group of people have killed or injured one man, do all of them have to pay the diyah or be punished with the law of qisaas?”

Abu Bakr, Ibn al-Zubayr, ‘Ali and Suwayd ibn Muqarrin ruled that qisaas was required in a case of slapping. ‘Umar ruled that qisaas was required in a case of striking with a stick. ‘Ali ruled that qisaas was required in a case of three lashes with a whip. And Shurayh ruled that qisaas was required for a case of lashes and scratches, i.e., wounds. End quote

This view is the correct one. Those who narrated that there was consensus on the opposite view were wrong, rather if anyone were to claim that there was consensus among the Sahaabah on this ruling, they would not be far off the mark.

Ibn al-Qayyim (may Allaah have mercy on him) said:

The people differed concerning this issue – which is qisaas in cases of slapping, beating and other things in which the person who is retaliating cannot do the same to his opponent as was done to him in all aspects – is qisaas justified in this case, or should a punishment of another type be meted out, which is ta’zeer? There are two views:

The more correct view is that qisaas is prescribed in such cases. This is the view of the Rightly-Guided Caliphs, as was proven from them and narrated from them by Ahmad and Abu Ishaaq al-Jawzjaani in al-Mutarjim. This was stated by Imam Ahmad, and our Shaykh (may Allaah have mercy on him) – i.e., Ibn Taymiyah – said: It is the view of the majority of the salaf.

The second view is that qisaas is not prescribed in such cases. This is the view narrated from al-Shaafa’i, Maalik and Abu Haneefah, and it is the view of the later followers of Imam Ahmad, to such an extent that some of them narrated that there was consensus on the ruling that there is no qisaas in this case!

But that is not the case, rather the reports that the consensus of the Sahaabah was that qisaas is prescribed are more likely to be true than the reports which say that there was consensus that it is not prescribed. It is proven from the Rightly-Guided Caliphs and no opposition to that is known.

Both views are based on the fact that Allaah has enjoined justice in that, so it remains to be seen which of the two options is closest to justice?

Those who say that qisaas is not required say that retaliating in like manner is not possible in this case, so it is as if justice requires using another form of punishment, which is ta’zeer. Qisaas can only be by retaliating in like manner, hence it is not required in the case of wounding or cutting, unless it is possible to do the same things. When it is not possible to retaliate in kind with regard to wounding or cutting, then we have to resort to the diyah idea, and the same applies to slapping and the like, where we have to resort to ta’zeer if retaliating in like manner is not possible.

Those who say that qisaas is permissible say: Qisaas in such cases is closer to Qur’aan and Sunnah and qiyaas (analogy) and justice than ta’zeer. As for Qur’aan, Allaah says (interpretation of the meaning): “The recompense for an evil is an evil like thereof” [al-Shoora 42:40] and “Then whoever transgresses the prohibition against you, you transgress likewise against him” [al-Baqarah 2:194].

It is well-known that responding in kind is required according as much as possible, so a slap is more similar to a slap than ta’zeer, and a blow is more similar to a blow than ta’zeer, because the ta’zeer may be a blow in a different place, that does not resemble the original blow in type or location, or extent. So you are trying to avoid the unavoidable difference between two slaps and you ended up with a greater difference (by choosing ta’zeer) without any evidence from texts or analogy.

They said: As for the Sunnah [Ibn al-Qayyim (may Allaah have mercy on him) quoted a number of ahaadeeth which prove that qisaas is allowed in such cases]. Then he said: If there was no evidence concerning this matter except the practice of the Rightly-Guided Caliphs, that would be sufficient evidence.

Haashiyat Ibn al-Qayyim ‘ala Tahdheeb Sunan Abi Dawood (7/336, 337). See also: al-Fataawa al-Kubra (3/402).

Thirdly:

Once it is proven that qisaas is prescribed for the beating you received from the other party, you have the option of forgiving him and letting him off if you think that he regrets it and has prayed to Allaah for forgiveness and has apologized and set himself straight. Or you may retaliate (qisaas) by doing the same as was done to you without overstepping the mark or wronging him. Or you may forego your right to qisaas in return for some material compensation as determined by the shar’i judge.

If you take retaliation by doing to him the same as he did to you, then it is not permissible for you to take any money in return for the humiliation, because you have taken your right. By the same token, any compensation that is awarded to you is in return for the beating, not the humiliation, because humiliation is an intangible harm, and it is not permissible to take material compensation for this kind of harm. The majority of scholars are agreed on this point.

It says in a report of the Islamic Fiqh Council (no. 109 (3/12):

The kind of harm for which it is permissible to receive compensation is actual material harm … it does not include intangible harm.

It says in al-Mawsoo’ah al-Fiqhiyyah (13/40), under the heading “Compensation for intangible harm”:

We have not found any of the fuqaha’ who discussed this, rather it is a modern idea. We do not find in the books of fiqh any faqeeh who spoke of financial compensation for any kind of intangible harm. End quote.

In conclusion: What you are entitled to is qisaas, or letting him off completely – which is the best choice if it seems that he has mended his ways or regretted it – or accepting compensation in return for having been beaten. If you avail yourself of the right to qisaas, then you have no right after that to any money. But if you are going to take your rights in the form of money only – which is what seems to be the case from your question – then there is nothing wrong with you making use of it for yourself or giving it in charity.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8774. Ruling on one who kills another in self-defence and dies – does he have to pay blood-money or offer expiation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Ruling on one who kills another in self-defence and dies – does he have to pay blood-money or offer expiation?

My father died and he had killed someone in self defence, and the family of the one who was killed had accepted the diyah (blood money). What is the expiation? Please note that he did not fast for two months or free a slave or feed the poor, and he had children. What is required of them?.

Praise be to Allaah.

The Muslim is obliged to defend himself and his family from any aggressor. He should ward him off with the slightest means, but if the assailant cannot be warded off except by killing, then it is permissible for the one who is being attacked to kill him, and he is not subject to retaliation (qisaas) and he does not have to pay any blood money (diyah) or offer any expiation (kafaarah), because sharee’ah has given him permission to kill in this case, and the slain aggressor is threatened with Hell, whereas the victim of aggression, if he is killed, is a martyr (shaheed) in sha Allaah. It makes no difference whether the aggressor is a Muslim or a kaafir.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, what do you think if a man comes wanting to take my property? He said: “Do not give him your property.” He said: What if he fights me? He said: “Fight him.” He said: What if he kills me? He said: “Then you will be a martyr.” He said: What if I kill him? He said: “He will be in Hell.” Narrated by Muslim (140).

It was narrated that Sa’eed ibn Zayd (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The one who is killed defending his wealth is a martyr, the one who is killed defending his family is a martyr, the one who is killed defending his religion is a martyr, and the one who is killed defending his life is a martyr.” Narrated by al-Tirmidhi (1421), al-Nasaa’i (4095), Abu Dawood (4772); classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (708).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The Sunnah and scholarly consensus are agreed that if a Muslim assailant cannot be warded off except by killing him, then he may be killed, even if the wealth that he wants to take is a small amount, as the Prophet (peace and blessings of Allaah be upon him) said in the saheeh hadeeth: “The one who is killed defending his wealth is a martyr, the one who is killed defending his life is a martyr, and the one who is killed defending his womenfolk is a martyr…” Fighting off an assailant is established in the Sunnah and by scholarly consensus. End quote.

Majmoo’ al-Fataawa (28/540, 541).

In al-Rawd al-Murabbi’ (p. 677) it says:

If a person or one of his womenfolk, such as his mother, daughter, sister or wife, is attacked, or his property, whether a slave or an animal, is attacked, then he has the right to defend that by the least means that he thinks will ward off the attack. If he is able to ward it off with the least means then it is haraam for him to do more than that because there is no need for it.

If he cannot ward off the attacker except by killing him, then he may do that, i.e., kill the assailant, and he is not liable for that, because he killed him to ward off his evil. End quote.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

The one who is attacked by someone who wants to kill him or attack his womenfolk such as his mother, daughter, sister or wife and violate their honour, or is attacked by someone who wants to take or destroy his property, has the right to defend himself against that, whether the attacker is a human or an animal. He should ward it off with the least that he thinks most likely will be able to ward it off, because if he is not allowed to defend himself that will lead to destruction and harm against himself or his womenfolk or his wealth, and because if he did not do that, people would overpower one another. If he cannot ward off the assailant except by killing him, then he has the right to do that, and he is not liable, because he killed him in order to ward off his evil. If the victim is killed then he is a martyr because the Prophet (peace and blessings of Allaah be upon him) said: “If a person’s wealth is sought unlawfully and he fights and is killed, then he is a martyr.” Narrated by Muslim and others from Abu Hurayrah (may Allaah be pleased with him). And he said: A man came and said: O Messenger of Allaah, what do you think if a man comes wanting to take my property? … and he narrated the hadeeth quoted above.

Al-Mulakhkhas al-Fiqhi (2/443).

The person who is attacked should not hasten to kill the assailant until after he has exhausted other means of warding him off, such as reminding him of Allaah, scaring him and threatening him, seeking help from other people, or seeking the help of the police. But he may hasten to kill him if he fears that the aggressor is about to kill him.

It was narrated from Qaboos ibn Mukhaariq that his father said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: What if a man comes to me wanting to take my wealth? He said: “Remind him of Allaah.” He said: What is he pays no heed? He said: “Seek help against him from those who are around you of the Muslims.” He said: What if there are no Muslims around me? He said: “Then seek help against him from the ruler.” He said: What if the ruler is faraway from me? He said: Then fight him to defend your wealth, until you become one of the martyrs in the Hereafter or you protect your wealth.” Narrated by al-Nasaa’i (4081) and classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Secondly:

This applies if it is proven that he killed him in self-defence with evidence such as the testimony of witnesses, or if the heirs of the slain person believe that he killed him in self-defence, or if there is strong circumstantial evidence to indicate that, such as if the slain person was known for evil and corruption, and he threatened to kill him – for example – in front of other people and so on.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

If this person admits to killing him and claims that he did it in self-defence but the heir of the slain person does not believe him, then qisaas (retaliation) must be carried out. It says in al-Insaaf: this is our view, and the view of our companions. But if the slain person was known for aggression and evildoing, and there is circumstantial evidence that points to what the killer is saying, then it says in al-Insaaf: it says in al-Furoo’: No qisaas is required if he is known for evildoing. I say: This is the correct view, and circumstantial evidence should be taken into account. End quote.

Majmoo’ Fataawa Ibn Ibraaheem (11/255, 256)

Based on that, if your father killed this man in self-defence, then he does not have to do anything, whether that is offering expiation or paying blood money.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8775. Why is the hand cut off in the case of stealing but not in the case of (daylight) robbery or seizing by force?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Why is the hand cut off in the case of stealing but not in the case of (daylight) robbery or seizing by force?

What is the difference between the thief (saariq, one who breaks in by stealth and steals something that is kept in an appropriate place) and the robber (muntahib, one who takes something by force in front of others)? Why is the hand cut off in the first case and not in the second?

Praise be to Allaah.

Ibn al-Qayyim said:

The fact that the hand of the thief (saariq) may be cut off for three dirhams, and not in the case of the opportunist thief (mukhtalis, one who steals when a person is not looking), robber or extortioner (ghaasib, one who seizes something by force) is indicative of the perfect wisdom of sharee’ah. For one cannot take precautions against the thief who breaks into houses and breaches one’s hiding-places and breaks locks; the owner of the goods cannot do any more than that (i.e., hiding them in appropriate places). If it were not prescribed for the hand of the thief to be cut off, then people would steal from one another in this manner and a great deal of harm would be done, and the problem of theft would be grievous indeed. This is unlike the case of the robber and opportunist thief, for the robber is the one who takes things openly in the sight of people, so they may stop him and restore the rights of the one who has been wronged, or they may testify before the judge. And the opportunist thief is the one who takes things when the owner is not paying attention, etc., so there has to be some form of negligence which enables the opportunist to steal, otherwise when one is careful and alert, he cannot take anything. So he is not like a thief (saariq), rather he is more like a betrayer.

Moreover, the opportunist theif (mukhtalis) does not take things from a place where things of that nature are usually hidden, rather he waits until you are not paying attention, then he takes your things when you put something down for a moment and are not paying attention. This is something against which precautions may be taken in most cases, and he (the opportunist) is like the robber who steals openly. With regard to the one who seizes things by force, the case is more obvious: it is even more apt that his hand should not be cut off, but it is permissible to put a stop to the actions of these people by beating them, making an example out of them as a warning to others, imprisoning them for lengthy periods and punishing them by seizing their property.

Alaam al-Muwaqqieen, 2/48.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8776. The punishment for lesbianism

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

The punishment for lesbianism

I know that homosexuality is haram, but I wanted to know the punishment for it. I was told by a fellow sister that it is the same as if someone committed zinah. The lashing if you are unmarried, and stoning if your married. So which is correct for the punishment of this great sin?????.

Praise be to Allaah.

Lesbianism means a woman having sexual relations with another woman. This is undoubtedly haraam, and some scholars regard it as a major sin.

See al-Zawaajir ‘an Iqtiraaf al-Kabaa’ir, no. 362.

The imams are agreed that there is no hadd punishment for lesbianism because it is not zina (unlawful sexual intercourse), rather it is to be punished with a ta’zeer punishment in which the judge punishes the one who does that with a punishment which will deter her and others from doing this haraam action.

It says in al-Mawsoo’ah al-Fiqhiyyah (24/252):

The fuqaha’ are agreed that there is no hadd punishment for lesbianism, because it is not zina. Rather a ta’zeer punishment must be imposed, because it is a sin.

Ibn Qudaamah said (9/59):

If two women engage in lesbian sexual relations, then they are guilty of zina and are cursed, because it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “If a woman has sexual relations with another woman, then they are both guilty of zina.” There is no hadd punishment for them because they did not have intercourse, rather it is likened to intimate relations that are less than intercourse, and they are to be subjected to a ta’zeer punishment.

It says in Tuhfat al-Muhtaaj, 9/105:

There is no hadd punishment for a woman who has sexual relations with another woman, rather they should be punished with a ta’zeer punishment.

Some people think that the punishment for lesbianism is the same as the punishment for zina, because of the hadeeth quoted by Ibn Qudaamah as referred to above.

This hadeeth was narrated by al-Bayhaqi from Abu Moosa (may Allaah be pleased with him), who said that the Prophet (peace and blessings of Allaah be upon him) said: “If a man has sexual relations with another man, they are both guilty of zina, and if a woman has sexual relations with another woman they are both guilty of zina.”

This hadeeth is da’eef (weak); it was classed as da’eef by al-Albaani in Da’eef al-Jaami’, 282.

Al-Shawkaani said in Nayl al-Awtaar (7/287):

Its isnaad includes Muhammad ibn ‘Abd al-Rahmaan whom Abu Haatim described as kaadhib (a liar). Al-Bayhaqi said: I do not know him. So the hadeeth is munkar (rejected) with this isnaad. End quote.

Even if the hadeeth were saheeh, it is to be understood as meaning that they are guilty of zina in the sense that they are sinning, not with regard to hadd punishment. This was the view of al-Sarkhasi in al-Mabsoot, 9/78.

And the Prophet (peace and blessings of Allaah be upon him) said: “Every son of Adam has his share of zina. For the eyes may commit zina and their zina is looking; the hands may commit zina and their zina is touching; the feet may commit zina and their zina is walking; the mouth may commit zina and its zina is kissing. The heart desires and wishes and the private parts confirm that or deny it.” Narrated by al-Bukhaari, Muslim, and Ahmad. This version narrated by Ahmad, 8321.

And Allaah knows best.

Secondly:

The person who is faced with this problem has to hasten to repent to Allaah, and strive to treat this disease. Some of the ways of treating it are:

- Fearing Allaah and worshipping Him and loving Him sincerely, and being serious about that. Allaah says (interpretation of the meaning):

“Thus it was, that We might turn away from him evil and illegal sexual intercourse. Surely, he was one of Our chosen, (guided) slaves”

[Yoosuf 12:24]

- Lowering the gaze, for this is one of the most effective means of purifying the soul. So if a person sees something that attracts him, he should not look again.

- Remembering the dead whose deeds have come to an end, so they are not able to wipe out their bad deeds or do more good deeds.

- Keeping oneself busy with beneficial things.

- Marriage, and hastening to get married if possible.

Thirdly:

Undoubtedly falling into sin and transgressing the sacred limits of Allaah are among the causes of the punishments that befall people en masse or individually. Punishment comes by the will of Allaah because of sin and affects a person in his religious commitment or in his spiritual or physical well-being. These punishments may come in this world, in the grave and in the Hereafter. Ibn al-Qayyim (may Allaah have mercy on him) said: There are more than fifty types of effects of sin which are dealt with in detail in the book al-Daa’ wa’l-Dawaa’. When discussing the means of being patient in avoiding sin, in his book Tareeq al-Hijratayn, he mentioned that some of the effects of sin are: blackness of face and darkness in the heart; stress, worry, grief, anxiety and hardheartedness; being forsaken by Allaah, so He does not help or support one; sickness in the heart which, if chronic, leads to death, for sins inevitably deaden the heart. Another effect is humiliation after being honoured; feeling alienated after feeling at ease; feeling far away from Allaah after having found peace of mind in Him; poverty after richness, for he was rich and had capital, which is faith, then when he lost his capital he became poor and deprived, and he can only get that wealth back by repenting sincerely and striving hard; loss of provision, for a person is deprived of provision as a result of sins that he commits.

A seal and stain on the heart, for when a person commits sin a black spot appears on his heart, but if he repents it disappears.

Allaah, His angels and His slaves turn away from him, for when a person turns away from obedience to Allaah and becomes busy with sin, Allaah and His angels turn away from him.

In conclusion, the effects of sin are many more than a person can grasp, and the effects of obedience are many more than a person can comprehend. The best of this world and the Hereafter are to be found in obeying Allaah and the worst of this world and the Hereafter are all to be found in disobeying Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8777. Health care for prisoners in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Health care for prisoners in Islam

i have a project in the quality of health care in the prison.. do the prisoners have the same health care like other people.. what is the isalmic prespective of justic and equality in this case??

Praise be to Allaah.

Islam pays great attention to the matter of prisons and the circumstances of prisoners; it is rare to find anything similar to this in any place or time. The fuqahaa’ discussed in their books the rulings pertaining to prisoners, their circumstances and how they should be treated. This concern stems from the Islamic concern for the protection of man and respect for his humanity.

To make the matter easier to understand and to make the rulings more clear, the scholars divided the subject-matter into two parts: the rulings pertaining to the personal health of prisoners, and the rulings pertaining to health care in the place that is used as a prison.

One: Rulings pertaining to the personal health of prisoners

Imprisoning a sick person. The fuqahaa’ discussed the matter of imprisoning a person who is sick in the first place – do the authorities have the right to imprison a sick person? The answer is that this is the matter of ijtihaad, and the final decision rests with the Qaadi (judge) who must weigh up the reason why this person is to be imprisoned, the seriousness of his disease and the possibility of taking care of him in jail. If sufficient health care is available for this sick person in prison, and he is not suffering a serious illness which could kill him if he is detained, it is permissible to imprison him. If such care is not available, the judge may hand him over to someone who can treat him and guard him, without releasing him completely, until it is possible to imprison him again.

If a prisoner becomes sick whilst in jail. If a prisoner becomes sick whilst in jail and it is possible to treat him there, then he must be treated without bringing him out. Doctors and servants should not be prevented from going in to see him, treat him and serve him. If not treating him leads to his death, criminal charges are to be laid against those who were the cause of that, and they are to be punished. The Prophet (peace and blessings of Allaah be upon him) passed by a prisoner who was in chains, and he called out, “O Muhammad, O Muhammad!” He came to him and said, “What is the matter?” He said, “I am hungry – feed me. I am thirsty – give me water.” The Prophet (peace and blessings of Allaah be upon him) commanded that his needs should be met. (Narrated by Muslim, 3/1263). And no doubt medical treatment is what the sick person needs.

But if it is not possible to treat him inside the prison, he must be taken out to a place where it is possible to treat him, under the supervision of the jail or whoever is delegated to the task of watching and guarding him.

With regard to these rulings, the fuqahaa do not differentiate between physical illness and psychological illness (true psychological illness, that is, as opposed to the made-up psychological illness or the regular psychological illness which many lawyers use as a means of getting criminals let off). Hence the fuqahaa’ (may Allaah have mercy on them) stated that it is not permissible to lock the door on the prisoner – so long as there is the certainty that he will not run away – or to put him in a darkened room, or to harm him in any way or to do anything that will make him terrified. His relatives should not be prevented from visiting him, because this will have an effect on his health and psychology.

It is prescribed for the authorities or their representative to set up a special medical wing in the prison, to take care of the prisoners’ health needs. This will spare them the need to take them out to public hospitals and expose them to possible insult and humiliation.

Prisoners should be allowed to see their wives and to have intimate relations with them, if there is a suitable place for that in the jail, as a protection for them and their wives.

The fuqahaa’ stated that it is obligatory to enable prisoners to do wudoo’ and purify themselves, which is undoubtedly an important protective precaution against sickness.

Two: Rulings pertaining to health care in the place that is used as a prison

The place that is used as a prison should be spacious, clean, well-ventilated, lit by natural sunlight, and furnished with the necessary facilities such as washrooms, etc.

It is not permissible to gather such a large number of prisoners in one place that they will not be able to do wudoo’ and pray.

Three: there follow some of the things which the fuqahaa’ stated it is haraam to use when disciplining or dealing with prisoners:

Mutilating the body: it is not permitted to punish a prisoner by cutting off any part of his body or breaking any of his bones. The Prophet (peace and blessings of Allaah be upon him) forbade mutilation of prisoners-of-war and said: “Do not mutilate.” (Narrated by Muslim, 3/1357).

Hitting the face, etc., because of the humiliation involved. By the same token, it is not permitted to put chains on prisoners’ necks or to lay them on the ground to whip them, even if this is the hadd (Islamic punishment) prescribed for them, because this involves humiliation and harms their health and bodies.

Punishment by fire, strangulation or holding a prisoner’s head under water – except in cases of qasaas and where the punishment needs to fit the crime. For example, if a person has committed aggression against another by burning him, it is permissible to exact retribution against him in the same manner.

Starving prisoners or exposing them to the cold, or feeding them harmful things, or preventing them from wearing clothes. If a prisoner dies because of such things, his jailer may be executed in retribution (qasaas) or be required to pay diyah (blood money).

Removing prisoners’ clothing, because this uncovers their ‘awrah and exposes them to physical and psychological illness.

Preventing them from relieving themselves, doing wudoo’ and praying. It is obvious that this is harmful to the prisoners’ health.

Examples of Muslims’ concern for prisoners:

The hadeeth mentioned above shows how the Prophet (peace and blessings of Allaah be upon him) issued commands that prisoners should be cared for and their needs for food and drink met. The Prophet (peace and blessings of Allaah be upon him) often used to hand prisoners over to his companions and urge them to treat them well.

The Rightly-Guided Khaleefah ‘Ali ibn Abi Taalib (may Allaah be pleased with him) used to inspect the prisons, meet the prisoners in them and enquire about their circumstances.

‘Umar ibn ‘Abd al-‘Azeez, the fifth Rightly-Guided Khaleefah, used to write to his employees, telling them to see how the prisoners were and to take care of the sick among them.

The ‘Abbaasi khaleefah al-Mu’tadid allocated 1500 dinars of the monthly budget to be spent on the needs and medical treatment of prisoners.

When the ‘Abbaasi khaleefah al-Muqtadir imprisoned one of his wazeers, Ibn Muqlah, the wazeer got sick. So the khaleefah sent the famous doctor Thaabit ibn Sinaan ibn Thaabit ibn Qurrah to treat him in jail, and he urged him to treat him well. The doctor used to feed him with his own hand and treated him very kindly.

At the time of the khaleefah al-Muqtadir, the wazeer ‘Ali ibn ‘Eesaa al-Jarraah wrote to the head of the hospitals of Iraq at that time, telling him: “I have been thinking, may Allaah grant you long life, about those who are in prison. With their large numbers and rough accommodation, they are not free from disease. They are prevented from doing things which will benefit them and meeting with doctors whom they can consult about the sicknesses they are exposed to. So you have to appoint doctors for them who will go in and see them every day and take them medicine and drinks, and who will go around to all the jails and treat the sick in them and prescribe medicine for them.” This care lasted throughout the khilaafah of al-Muqtadir, al-Qaahir, al-Raadi and al-Muttaqi.

For more information, please see: Ahkaam al-Sijn wa Mu’aamilat al-Sujanaa’ fi’l-Islam, p. 367-379; al-Mawsoo’ah al-Fiqhiyyah, part 16, p. 320-327

And Allaah knows best.

Ahkaam al-Sijn wa Mu’aamilat al-Sujanaa’ fi’l-Islam, p. 367-379; al-Mawsoo’ah al-Fiqhiyyah, part 16, p. 320-327

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8778. What is the difference between compensation (diyah) and theft (sariqah) when it comes to the hand?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

What is the difference between compensation (diyah) and theft (sariqah) when it comes to the hand?

What is the reason why the hand may be cut off for stealing one-quarter of a dinar but the diyah (compensation) for the hand [in cases of injury etc.] may be 500 dinars?

Ibn al-Qayyim said:

The fact that the hand may be cut off for stealing one-quarter of a dinar but the diyah (compensation) for the hand [in cases of injury etc.] may be 500 dinars serves a great interest, and there is a great deal of wisdom behind this. It serves to take precautions concerning two things, people’s wealth and people’s limbs. Cutting off the hand in the case of theft of a quarter of a dinar is to protect people’s wealth. Making the diyah for injury to the hand 500 dinars is to protect and preserve people’s limbs. One of the heretics raised this question and mentioned it in two verses of poetry, saying:

“A hand receives five hundred dinars’ compensation, so why can it be chopped off for one-quarter of a dinar?

This is a contradiction we can only keep quiet about, and we seek the protection of our Lord from disgrace.”

One of the fuqahaa’ answered him by saying that the hand is precious so long as it is honest, but when it becomes dishonest it becomes worthless. And the poet mentioned it by saying:

“A hand receives five hundred dinars’ compensation, so why can it be chopped off for one-quarter of a dinar?

Protection against physical aggression makes the hand precious, but the hand becomes worthless when it becomes dishonest.”

And it was narrated that al-Shaafa’i responded by saying in verse:

“There is aggression against the hand, therefore it is precious, but here the hand is the wrongdoer, so it becomes insignificant in the sight of the Creator.”

A’laam al-Muwaqqi’een, 2/49, 50.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8779. Why is the apostate to be executed in Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Why is the apostate to be executed in Islam?

As a non Muslim, I find myself Intrigued and attracted to your faith. However, I find it difficult to comprehend how a man can be sentenced to death for speaking( Salman Rushdie). I would have thought that we as humans do not have that right to make those decisions, only god can?

Praise be to Allaah.

We thank you for your confidence in us and for sending this question to us, and we appreciate your being intrigued by our beliefs and your eagerness to find out the answer. We welcome you as a visitor and reader and learner.

What stood out from your letter is that you are impressed with the religion of Islam. This is a good sign for us and for you. We are happy for our religion to reach people like you who are seeking for the truth. Our Prophet (peace and blessings of Allaah be upon him) told us that this religion would reach all places on this earth. It was narrated that Tameem al-Daari said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘This matter (i.e., Islam) will certainly reach everywhere that night and day reach, and Allaah will not leave any house or tent [i.e., all dwellings, in towns and in the desert], but Allaah will cause this religion to enter it, and some people will be honoured because of it [by converting] and others will be humiliated because of it [for refusing to embrace it], and they will be ruled by the Muslims, an honour which Allaah will bestow on Islam and a humiliation which He will inflict on kufr (disbelief).”

(Narrated by Ahmad, 16344; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 3).

In your case, your admiration for Islam will motivate you to find out what this pure monotheistic religion teaches, and how it is in accordance with sound human nature and common sense. We advise you to avoid completely and preconceptions that may influence you and take your time in reading about the teachings of the Islamic religion. Perhaps you could read material on this site about Islam, such as questions no. 219, 21613, 20756, 10590.

With regard to your question, “However, I find it difficult to comprehend how a man can be sentenced to death for speaking. I would have thought that we as humans do not have that right to make those decisions, only god can” – what you say is correct, because no-one has the right to condemn another person to death without evidence from the Book of Allaah and the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him).

The ruling of execution because of a word that somebody utters is what the Muslim scholars call al-riddah (apostasy). What is apostasy and what constitutes apostasy? What is the ruling on the apostate (al-murtadd)?

1 – Riddah (apostasy) refers to when a Muslim becomes a disbeliever by saying a clear statement to that effect, or by uttering words which imply that (i.e., which imply kufr or disbelief), or he does something that implies that (i.e., an action which implies kufr or disbelief).

2 – What constitutes apostasy

The matters which constitute apostasy are divided into four categories:

(a) Apostasy in beliefs, such as associating others with Allaah, denying Him, or denying an attribute which is proven to be one of His attributes, or by affirming that Allaah has a son. Whoever believes that is an apostate and a disbeliever.

(b) Apostasy in words, such as insulting Allaah or the Messenger (peace and blessings of Allaah be upon him).

(c) Apostasy in actions, such as throwing the Qur’an into a filthy place, because doing that shows disrespect towards the words of Allaah, so it is a sign that one does not believe. Other such actions include prostrating to an idol or to the sun or moon.

(d) Apostasy by omission, such as not doing any of the rituals of Islam, or turning away from following it altogether.

3 – What is the ruling on the apostate?

If a Muslim apostatizes and meets the conditions of apostasy – i.e., he is of sound mind, an adult and does that of his own free will – then his blood may be shed with impunity. He is to be executed by the Muslim ruler or by his deputy – such as the qaadi or judge, and he is not to not be washed (after death, in preparation for burial), the funeral prayer is not to be offered for him and he is not to be buried with the Muslims.

The evidence that the apostate is to be executed is the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever changes his religion, execute him.” (Narrated by al-Bukhaari, 2794). What is meant by religion here is Islam (i.e., whoever changes from Islam to another religion).

The Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible to shed the blood of a Muslim who bears witness that there is no god except Allaah and that I am His Messenger, except in one of three cases: a soul for a soul (i.e., in the case of murder); a married man who commits adultery; and one who leaves his religion and splits form the jamaa’ah (main group of Muslims).” (Narrated by al-Bukhaari, 6878; Muslim, 1676)

See al-Mawsoo’ah al-Fiqhiyyah, 22/180.

Thus it will be clear to you that execution of the apostate is something that is commanded by Allaah, when he commanded us to obey the Messenger (peace and blessings of Allaah be upon him), as He says (interpretation of the meaning):

“O you who believe! Obey Allaah and obey the Messenger (Muhammad), and those of you (Muslims) who are in authority”

[al-Nisa’ 4:59]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) has commanded us to execute the apostate as in the hadeeth quoted above: “Whoever changes his religion, execute him.”

It may need some time for you to be convinced about this matter, and for you to think about it. Perhaps you think that if a person follows the truth and enters into it and embraces the one true religion which Allaah has enjoined, then we allow him to leave it quite easily whenever he wants and to utter the words of kufr (disbelief) that put him outside of Islam, so he can reject Allaah, His Messenger, His Books and His religion, and there is no punishment as deterrent, how will that affect him and others who enter the religion?

Do you not see that this would make the one true religion, that everyone should follow, like a shop or store which a person can enter when he wants and leave when he wants, and it may encourage others to forsake the truth.

Moreover, this is not someone who has never known the truth and practiced it and worshipped in accordance with it; rather this is a person who has known the truth, and practiced the religion and done the rituals of worship, so the punishment is no greater than he deserves. Moreover, such strong rulings as this are only applied to such a person whose life is no longer considered to be useful, because he knew the truth and followed the religion, then he left it and forsook it. What soul can be more evil than the soul of such a person?

In conclusion, the answer is that Allaah is the One Who revealed this religion and enjoined it. He is the One Who ruled that the one who enters it and then leaves it is to be executed. This ruling does not come from the Muslims’ ideas or suggestions. As this is the case, then we must follow the ruling of Allaah so long as we are content to accept Him as our Lord and God.

May Allaah help us and you to do that which He loves and which pleases Him. We thank you once again.

Peace be upon those who follow true guidance.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8780. Should he give the policeman a bribe so that he won’t charge him a fine for speaking on the cell phone in the car?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Should he give the policeman a bribe so that he won’t charge him a fine for speaking on the cell phone in the car?

In our country if you speak on a cell phone whilst driving, the traffic policeman will charge you a fine of 500 dinars. If you give him a bribe he will let you off, if you have money with you, and if you do not have money with you, he will put you in jail. What should I do?.

Praise be to Allaah.

Islam came to protect the five basic essentials: religion, reason, life, wealth and honour. There is no doubt that adhering to traffic laws plays a role in protecting people’s lives and wealth. Hence Islam requires the Muslims to adhere to these rules and regulations, especially when there is nothing in them that goes against sharee’ah; rather they are aimed at preserving people’s lives and property.

Going against these rules and regulations does not only bring harm to the driver himself, rather that affects other people too. The accidents that happen on the road as the result of going against these rules and regulations usually affect other parties too, which makes the transgressor more responsible and he will be burdened with numerous rulings such as diyah (blood money), fasting, paying compensation for damage done, and so on.

Punishing transgressors by making them pay fines is permissible according to sharee’ah. This is the view of Ishaaq ibn Raahayawh, Abu Yoosuf the companion of Abu Haneefah, Ibn Farhoon (who was a Maaliki), Shaykh al-Islam Ibn Taymiyah and Ibn al-Qayyim. In his book al-Turuq al-Hukmiyyah Ibn al-Qayyim quoted a great deal of evidence that it is permissible to impose fines, and he quoted the words of Ibn Taymiyah concerning the matter, and refuted those who said it is abrogated.

In Haashiyat ‘ala Tahdheeb Sunan Abi Dawood (4/319) it says:

With regard to the permissibility of imposing financial penalties, there are a number of ahaadeeth from the Prophet (peace and blessings of Allaah be upon him), and there is no proof that they have been abrogated, and the khulafa’ (caliphs) after him acted upon them. End quote.

The penalty should be reasonable, so that the intended purpose will be served, which is to deter people from breaking these rules. There is nothing wrong with making the fines high, based on the nature of the infraction and the effect it has on the person and on others.

This issue has also been discussed in the answer to question no. 21900.

There is no doubt that using the cell phone whilst driving can cause accidents which may lead to deaths, let alone loss of property.

Wise people in all parts of the world have pointed out the necessity of imposing stern punishments in order to prevent people from using cell phones whilst driving. Field research has been conducted in Britain which demonstrates that the negative effects of using cell phones supercede the effects of drinking on a person’s driving ability!

This research proves that a driver who uses a cell phone whilst driving is 30% less in control of his vehicle than one who drives when drunk. In comparison to a normal person, the one who uses a cell phone when driving is 50% less in control of his vehicle.

Some experts say that using cell phones when driving, even when using headphones, increases the possibility of getting into an accident by 400%.

For more details please see the Qatari al-Watan newspaper, Wednesday 10/7/2005.

Conclusion: using a cell phone whilst driving is a major cause of accidents, so the punishment for this infraction, whether it is a fine or imprisonment, is justifiable. Based on this, it is not permissible for you to give a bribe to the policeman in order to avoid this penalty, because you are the one who is in the wrong. But if the policeman is wronging you by charging you with something that you have not done, then there is no sin in this case, if you cannot rid yourself of his wrongdoing except by paying a bribe to him or to someone else. For more information on that, please see the answer to question no. 72268.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8781. Ruling on the crime of rape

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Ruling on the crime of rape

What is the ruling on the crime of rape in Islam?.

Praise be to Allaah.

The Arabic word ightisaab refers to taking something wrongfully by force. It is now used exclusively to refer to transgression against the honour of women by force (rape).

This is an abhorrent crime that is forbidden in all religions and in the minds of all wise people and those who are possessed of sound human nature. All earthly systems and laws regard this action as abhorrent and impose the strictest penalties on it, except a few states which waive the punishment if the rapist marries his victim! This is indicative of a distorted mind let alone a lack of religious commitment on the part of those who challenge Allaah in making laws. We do not know of any love or compassion that could exist between the aggressor and his victim, especially since the pain of rape cannot be erased with the passage of time – as it is said. Hence many victims of rape have attempted to commit suicide and many of them have succeeded, The failure of these marriages is proven and they are accompanied by nothing but humiliation and suffering for the woman.

Islam has a clear stance which states that this repugnant action is haraam and imposes a deterrent punishment on the one who commits it.

Islam closes the door to the criminal who wants to commit this crime. Western studies have shown that most rapists are already criminals who commit their crimes under the influence of alcohol and drugs, and they take advantage of the fact that their victims are walking alone in isolated places, or staying in the house alone. These studies also show that what the criminals watch on the media and the semi-naked styles of dress in which women go out, also lead to the commission of this reprehensible crime.

The laws of Islam came to protect women's honour and modesty. Islam forbids women to wear clothes that are not modest and to travel without a mahram; it forbids a woman to shake hands with a non-mahram man. Islam encourages young men and women to marry early, and many other rulings which close the door to rape. Hence it comes as no surprise when we hear or read that most of these crimes occur in permissive societies which are looked up to by some Muslims as examples of civilization and refinement! In America – for example – International Amnesty stated in a 2004 report entitled “Stop Violence Against Women” that every 90 seconds a woman was raped during that year. What kind of life are these people living? What refinement and civilization do they want the Muslim women to take part in?

The punishment for rape in Islam is same as the punishment for zina, which is stoning if the perpetrator is married, and one hundred lashes and banishment for one year if he is not married.

Some scholars also say that he is required to pay a mahr to the woman.

Imam Maalik (may Allaah have mercy on him) said:

In our view the man who rapes a woman, whether she is a virgin or not, if she is a free woman he must pay a “dowry” like that of her peers, and if she is a slave he must pay whatever has been detracted from her value. The punishment is to be carried out on the rapist and there is no punishment for the woman who has been raped, whatever the case. End quote.

Al-Muwatta’, 2/734

Shaykh Salmaan al-Baaji (may Allaah have mercy on him) said:

In the case of a woman who is forced (raped): if she is a free woman, the one who forced her must pay her a “dowry” like that of her peers, and the hadd punishment is to be carried out on him. This is the view of al-Shaafa’i, and it is the view of al-Layth, and it was also narrated from ‘Ali ibn Abi Taalib (may Allaah be pleased with him).

Abu Haneefah and al-Thawri said: the hadd punishment is to be carried out on him but he is not obliged to pay the “dowry”.

The evidence for what we say is that the hadd punishment and the “dowry” are two rights, one of which is the right of Allaah and the other is the right of the other person. So they may be combined, as in the case of a thief whose hand is cut off and he is required to return the stolen goods. End quote.

Al-Muntaha Sharh al-Muwatta’, 5/268, 269

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

The scholars are unanimously agreed that the rapist is to be subjected to the hadd punishment if there is clear evidence against him that he deserves the hadd punishment, or if he admits to that. Otherwise, he is to be punished (i.e., if there is no proof that the hadd punishment for zina may be carried out against him because he does not confess, and there are not four witnesses, then the judge may punish him and stipulate a punishment that will deter him and others like him). There is no punishment for the woman if it is true that he forced her and overpowered her, which may be proven by her screaming and shouting for help. End quote.

Al-Istidhkaar, 7/146

Secondly:

The rapist is subject to the hadd punishment for zina, even if the rape was not carried out at knife-point or gun-point. If the use of a weapon was threatened, then he is a muhaarib, and is to be subjected to the hadd punishment described in the verse in which Allaah says (interpretation of the meaning):

“The recompense of those who wage war against Allaah and His Messenger and do mischief in the land is only that they shall be killed or crucified or their hands and their feet be cut off from opposite sides, or be exiled from the land. That is their disgrace in this world, and a great torment is theirs in the Hereafter”

[al-Maaidah 5:33]

So the judge has the choice of the four punishments mentioned in this verse, and may choose whichever he thinks is most suitable to attain the objective, which is to spread peace and security in society, and ward off evildoers and aggressors.

See also question no. 41682

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8782. Ruling on financial penalties in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Ruling on financial penalties in Islam

What is the ruling on financial penalties in Islam?

Praise be to Allaah.

The majority of scholars, including the four imams, said that imposing financial penalties is not permitted. Some of them responded to the cases in which it was reported that the punishment took the form of imposing a financial penalty by saying that this had been abrogated, and that it had been prescribed at the beginning of Islam but was later abrogated. They gave as the reason for not allowing punishment by seizing money the fact that this kind of punishment could be a means for unjust rulers to seize people’s wealth unlawfully.

But Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim suggested that it is permissible to punish a person by imposing a financial penalty if the authorities think that this will serve the purpose and deter wrongdoers and put a stop to evil, because ta’zeer [punishments to be decided in cases where no specific punishment has been prescribed] is a broad category ranging from verbal rebuke to execution, if evil cannot be stopped in any other way. Imposing financial penalties is one form of ta’zeer punishment which may serve as a deterrent to aggressors.

The two shaykhs refuted the claim that this had been abrogated, and they denied that in strong terms. They quoted as evidence the reports of numerous cases in which financial penalties played a part.

The shaykh said: those who claim that this was abrogated do not have any shar’i evidence, either from the Qur’aan or the Sunnah. It is permissible according to the principles set out by Ahmad, because there was no dispute among his companions concerning the fact that financial penalties were not abrogated in totality.

Among the evidence that ta’zeer may take the form of a financial penalty are the following:

The Prophet (peace and blessings of Allaah be upon him) allowed seizing the property of one who hunted in the sanctuary of Madeenah for the one who found it.

He commanded that the amphorae and vessels for wine should be smashed.

He commanded ‘Abd-Allaah ibn ‘Umar to burn the two garments which were dyed with safflower.

He increased the penalty for one who stole something that was not secured.

He destroyed the mosque built by the hypocrites by way of harm (masjid al-diraar).

He denied the murderer the right to inherit or to be a beneficiary of a will.

Shaykh al-Islam said: financial penalties are of three kinds:

1 – Destruction. This means the destruction of evil items, such as breaking and burning idols, breaking musical instruments, smashing wine vessels, burning down taverns in which wine is sold, destroying books of heresy and atheism and promiscuous movies and three-dimensional pictures, and so on.

2 – Changing, such as destroyed forged money and curtains on which there are images, and making them into cushions and so on.

3 – Confiscation. Such as confiscating stolen dates or adulterated saffron and giving it in charity. Such things should be confiscated and given in charity, or their price should be given in charity.

Tawdeeh al-Ahkaam min Buloogh al-Maraam, p. 31

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8783. Will a sinner be punished in the Hereafter if the legal punishment (hadd) is carried out on him in this world?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Will a sinner be punished in the Hereafter if the legal punishment (hadd) is carried out on him in this world?

If a person do a sin in this world, and then get the punishment for it, will he then get a punishment for the same sin after his death? For example if a person commits adultery, or steal, then he is gets death punishment, or get his hand cut off, will he then get a punishment for that sin in the Hereafter? If he is homosexual and gets stoned to death, is he then free from the fire of hell?

Could you please tell me the answer in light of Hadeeth and Quran ?

Praise be to Allaah.

Al-Bukhaari (may Allaah have mercy on him) narrated in his Saheeh (3/143, no. 3679) with his isnaad that ‘Ubaadah ibn al-Saamit, one of those who was present at Badr with the Messenger of Allaah (peace and blessings of Allaah be upon him), said that one of those who had been present at al-‘Aqabah told him:

The Messenger of Allaah (peace and blessings of Allaah be upon him) said, with a group of his Sahaabah standing around him: “Come and give me your oath of allegiance, promising that you will not associate anything in worship with Allaah, or steal, or commit zinaa (illegal sexual activity), or kill your children, or utter slander intentionally forging falsehood (by wrongfully attributing illegitimate children to husbands) [cf 60:12], or disobey me with regard to anything good (ma’roof). Whoever among you fulfils this oath, his reward will be due from Allaah, and whoever commits any of these sins and is punished for it in this world, this will be an expiation for him. Whoever commits any of these sins and Allaah conceals it for him, then his case rests with Allaah – if He wills, He will punish him and if He wills, He will forgive him.” So they gave their oath of allegiance to him on that basis.

Al-Haafiz said in al-Fath (1/6): “What we learn from this hadeeth is that the carrying out of the punishment is an expiation for the sin, even if the one on whom the hadd is carried out does not repent. This is the view of the majority. It was also said that he has to repent – this was stated by some of the Taabi’een.”

The previous hadeeth was also narrated by al-Tirmidhi in his Sunan. After quoting it, he said:

“Al-Shaafa’i said concerning this topic: I have not heard any better indication than this hadeeth to show that the hudood (punishments) are an expiation for the people on whom they are carried out. Al-Shaafa’i said: if a person commits a sin and Allaah conceals it for him, I prefer for him to keep it concealed and to repent, keeping the matter between himself and Allaah. Something similar was narrated from Abu Bakr and ‘Umar, that they commanded a man to conceal his sin.” (Sunan al-Tirmidhi, 1439). So there is no need for the person who commits a punishable sin to go to the Qaadi (judge) and confess and ask for the hadd to be carried out on him; rather, he is encouraged to keep it to himself and to repent, keeping the matter between himself and Allaah, may He be glorified, and to do lots of righteous deeds, for good deeds cancel out bad deeds, and the one who repents from sin is like one who did not sin at all. We ask Allaah to keep us safe and to forgive us. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8784. What is the punishment for one who drinks alcohol, and are his prayer and fasting valid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

What is the punishment for one who drinks alcohol, and are his prayer and fasting valid?

What is the punishment or penalty when one has drunken alcohol?

Can the person make salaat/ramadan?

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab, and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa’idah 5:90]

In Saheeh al-Bukhaari (2295) and Saheeh Muslim (86) it is narrated that Abu Hurayrah (may Allaah be pleased with him) said: the Prophet (peace and blessings of Allaah be upon him) said: “No one who commits zina is a believer at the moment when he is committing zina, and no one who drinks wine is a believer at the moment when he is drinking it, and no thief is a believer at the moment when he is stealing, and no robber is a believer at the moment when he is robbing and the people are looking on.” This means that such a person is not a believer in the sense of having complete faith, rather his faith is greatly lacking because of this evil action.

It is also narrated in al-Bukhaari (5147) and Muslim (3736) from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with them both) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever drinks wine in this world and does not repent from that, he will be deprived of it in the Hereafter.”

In Sunan Abi Dawood (3189) it is narrated that Ibn ‘Umar (may Allaah be pleased with them both) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has cursed alcohol, the one who drinks it, the one who pours it, the one who sells it, the one who buys it, the one who squeezes it (squeezes the grapes, etc), the one for whom it is squeezed, the one who carries it and the one to whom it is carried.” (Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 2/700)

In Sunan al-Nasaa’i (5570) it is narrated that Ibn al-Daylami said to ‘Abd-Allaah ibn ‘Amr, “O ‘Abd-Allaah ibn ‘Amr, did you hear the Messenger of Allaah (peace and blessings of Allaah be upon him) say anything about wine?” He said, “Yes, I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘If any man from among my ummah drinks wine, Allaah will not accept his prayers for forty days.’” This was classed as saheeh by al-Albaani in al-Silsilat al-Saheehah (709). What this means is that he will not be rewarded for them, but he is still obliged to pray; in fact he is obliged to do all the prayers. If he forsakes prayer during this time, he will be committing one of the worst of major sins, one which some of the scholars said amounts to kufr, Allaah forbid.

There are very many ahaadeeth and reports which state that alcohol is emphatically forbidden and that it is the mother of all evils; whoever falls into this sin, it will lead him into other evil actions. We ask Allaah to keep us safe and sound.

With regard to the punishment of the drinker in this world, the punishment is flogging, according to the consensus of the fuqaha’, because of the report narrated by Muslim (3281) from Anas (may Allaah be pleased with him), who said that the Prophet (peace and blessings of Allaah be upon him) flogged the one who had drunk wine with palm branches stripped of their leaves and with shoes.

But there is some difference of opinion as to the number of lashes. The majority of scholars are of the view that it is eighty lashes for a free man and forty for others.

They quoted as evidence the hadeeth of Anas quoted above, in which it says that a man who had drunk wine was brought to the Prophet (peace and blessings of Allaah be upon him), and he had him flogged forty times with two palm branches that had been stripped of their leaves. Abu Bakr also did likewise (during his caliphate). When ‘Umar was the caliph, he consulted the people and ‘Abd al-Rahmaan said, “The minimum punishment is eighty,” so that is what ‘Umar commanded.

The Sahaabah agreed with ‘Umar (may Allaah be pleased with him) and did not differ. The Council of Senior Scholars is agreed that the punishment for one who drinks wine is the hadd punishment, which is eighty lashes.

Some of the scholars – such as Ibn Quddamah (may Allaah have mercy on him) and Shaykh al-Islam [Ibn Taymiyah] in al-Ikhtiyaaraat – think that giving more than forty lashes is left to the discretion of the Muslim leader. So if he thinks that there is a need to give more than forty lashes, as happened at the time of ‘Umar, then he may make it eighty. And Allaah knows best.”

(See Tawdeeh al-Ahkaam, 5/330)

With regard to the wine-drinker’s prayer and fasting, undoubtedly he is obliged to perform the prayers on time and to fast in Ramadaan. If he neglects any of his prayers or fasts, then he is committing a major sin which is worse than the sin of drinking alcohol. If he drinks wine during the day in Ramadaan then he is committing two major sins: the first is breaking the fast during the day in Ramadaan and the second is drinking alcohol. He should note that if a Muslim falls into sin and is unable to repent because his faith is weak that does not justify him persisting in sin or failing to do acts of worship and being negligent concerning them. Rather he should do whatever he can of acts of worship and strive to give up the major sins that he is committing. We ask Allaah to help us to avoid sins, both major and minor, for He is the All-Hearing, Ever Near.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8785. Ruling on the things that lead to zina – kissing, touching and being alone together

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Ruling on the things that lead to zina – kissing, touching and being alone together

What is the ruling on one who is intimate with women but does not commit zina, i.e. kissing etc?.

Praise be to Allaah.

Zina (adultery, fornication) does not refer only to penetration, rather there is the zina of the hand, which is touching that which is forbidden, and the zina of the eyes, which is looking at that which is forbidden, even though zina that is committed with the private parts, is the zina which is punishable with the hadd punishment.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has decreed for every son of Adam his share of zina, which he will inevitably commit. The zina of the eyes is looking, the zina of the tongue is speaking, one may wish and desire, and the private parts confirm that or deny it.”

Narrated by al-Bukhaari, 5889; Muslim, 2657.

It is not permissible for the Muslim to long for the things that lead to zina, such as kissing, being alone, touching and looking, for all these things are haraam and lead to the greater evil which is zina.

Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

Looking at that which is forbidden is one of the arrows of the Shaytaan, which leads a person to doom, even if he did not do it intentionally at first. Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do.

And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts)”

[al-Noor 24:30-31]

Think about how Allaah connects the issue of lowering the gaze with the issue of protecting the private parts (guarding one’s chastity) in these verses, and how lowering the gaze is mentioned first, before protecting the private parts, because the eye influences the heart.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

In these two verses, Allaah commands the believing men and women to lower their gaze and guard their chastity, which is because of the serious nature of zina and what it leads to of great corruption among the Muslims. Letting one's gaze wander freely is one of the causes of sickness in the heart and the occurrence of immoral actions, whereas lowering the gaze is one of the means of keeping oneself safe from that. Hence Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do.”

[al-Noor 24:30]

Lowering one’s gaze and guarding one’s chastity is purer for the believer in this world and in the Hereafter, whereas letting one’s gaze wander freely and not guarding one's chastity are among the greatest causes of doom and punishment in this world and in the Hereafter. We ask Allaah to keep us safe and sound.

Allaah tells us that He is All-Aware of what people do, and that nothing is hidden from Him. This is a warning to the believer against doing that which Allaah has forbidden and turning away from that which Allaah has prescribed for him, and it is a reminder to him that Allaah sees him and knows all that he does, whether it is good or otherwise. As Allaah says (interpretation of the meaning):

“Allaah knows the fraud of the eyes, and all that the breasts conceal”

[Ghaafir 40:19]

End quote. From al-Tabarruj wa Khataruhu.

The Muslim has to fear his Lord in secret and in public, and keep away from that which Allaah has forbidden of being alone with a member of the opposite sex, looking, shaking hands, kissing and other haraam actions which lead to the immoral action of zina.

The sinner should not be deceived into thinking that he will not commit zina and that he will stop at these haraam actions and not go that far, for the Shaytaan will never leave him alone. There is no hadd punishment for these haraam actions, such as kissing etc., because the hadd punishment is only for intercourse (zina), but the judge may punish him with a ta’zeer punishment to deter him and others like him from committing these sins.

Ibn al-Qayyim said:

Ta’zeer punishments may be prescribed for every sin for which there is no hadd punishment or specific expiation (kafaarah), for sins are of three kinds: those for which there is a hadd punishment but no kafaarah is required; those for which kafaarah is required but there is no hadd punishment; and those for which there is neither a hadd punishment nor kafaarah. The first type includes such crimes as stealing, drinking alcohol, zina and slander. The second includes having intercourse during the day in Ramadaan, or when in ihraam. The third type includes having intercourse with a slave woman who is owned jointly with someone else, kissing a non-mahram woman and being alone with her, entering the public baths without a waist wrapper, eating dead meat, blood and pork, and so on.

I’laam al-Muwaqqa’een, 2/77

The person who has committed any of these actions has to repent to Allaah, for whoever repents Allaah will accept his repentance, and the one who repents is like one who did not sin.

One of the greatest means of expiation for such sins is offering the five daily prayers regularly and on time. The Prophet (peace and blessings of Allaah be upon him) said: “The five daily prayers, and from one Jumu’ah to the next, and from one Ramadaan to the next, expiates for the sins that come in between, so long as you avoid major sins.” Narrated by Muslim, 1/209

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8786. Ruling on aborting a deformed fetus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Ruling on aborting a deformed fetus

If a fetus is found to have some defects (at about 4.5 months of pregrancy), one which includes anencephaly:no brain, and the doctors strongly suggest an abortion since the longest an anencephalic born baby survived was 21 days and since most of such pregnancies end up in miscarriages at a later and riskier stage of pregnancies, or still born baby. what is a muslim couple to do? especially since consulting two knowledgeable islamic scholars each came up with a different solution ie one suggesting abortion the other one suggesting continuing with pregnancy. The couple had to make a decision the soonest possible. what do the laws of islam say?

Praise be to Allaah.

If the fetus has reached the age of four months, then the soul has already been breathed into it, so deliberately aborting it would be regarded as killing a soul - which is a very grave major sin. The doctors' opinion that it is malformed is no excuse at all. If it is miscarried or stillborn, or it is born alive and dies shortly thereafter, the parents will be rewarded for bearing the calamity of their loss, and if it lives and has some kind of disability, they will be rewarded for their patience in taking care of it. Everything that happens to the believer is good for him, but wilfully destroying a soul is nothing but evil and sin. We must also take into consideration the errors that may occur in doctors' reports, and that fact that the condition of the fetus may change and improve.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8787. Her husband stole from a store, claiming that their prices were too high

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Her husband stole from a store, claiming that their prices were too high

I have known my husband for 3 years, and he is a very honest Muslim man. However 2 months ago he went to buy something from a shop and the price of this item was higher than in other shops so he stole it. His excuse for his doing was that he can not stand being "ripped off". Now, two weeks ago he rented a suit for our friend's wedding, and after went to another shop to buy a shirt and a tie. He found a shirt and a tie in a package and when he decided to buy it he was accused by sales assistant of putting these two together in order to get a cheaper price and this was not true. Therefore he got very angry and in order to "punish" the company, stole a $900 suit, and left to the same company other suit that he rented for $50. I explained for him that this is haraam, and that there is no excuse for stealing. He is not a thief. He is a very strict Muslim. Please tell me how to explain to him that in Islam stealing is stealing no matter of the situations. Please answer me, I would really appreciate it.

Praise be to Allaah.

1. We are surprised at your husband’s actions which you have told us about, and we are amazed that you describe him as not being a thief and as being a committed Muslim, when he has done something which the rank-and-file of Muslims – let alone their scholars – know full well to be haraam.

We have nothing that we can advise you to tell him, apart from the ruling on stealing, and that it is haraam, and that Allaah says in His mighty Book (interpretation of the meaning):

“And (as for) the male thief and the female thief, cut off (from the wrist joint) their (right) hands as a recompense for that which they committed, a punishment by way of example from Allaah…”

[al-Maa’idah 5:38]

The punishment for stealing in sharee’ah is cutting off the right hand, and the thief is still not free from blame after the punishment has been carried out, until he restores the stolen property to its rightful owner.

Allaah also says (interpretation of the meaning):

“And eat up not one another’s property unjustly (in any illegal way, e.g. stealing, robbing, deceiving)”

[al-Baqarah 2:188]

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) addressed the people on the Day of Sacrifice and said:

“O people, what day is this?” They said: “A sacred day.” He said, “What land is this?” They said, “A sacred land.” He said, “What month is this?” They said, “A sacred month.” He said: “Your blood, your wealth and your honour are sacred to you, just as this day of yours in this land of yours in this month of yours is sacred” – and he repeated it several times. Then he raised his head and said, “O Allaah, have I conveyed it? O Allaah, have I conveyed it?” Ibn ‘Abbaas (may Allaah be pleased with them both) said:

“By the one in Whose hand is my soul, it was advice given to his ummah, so let the one who was present convey it to the one who was absent.” (Narrated by al-Bukhaari, 1652).

A similar report was narrated in al-Saheehayn from Abu Bakrah.

It was narrated that Abu Hurayrah said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, what do you think if a man comes to take my wealth?” He said, “Do not give him your wealth.” He said, “What if he fights me?” He said, “Fight him back.” He said, “What if he kills me?” He said, “Then you will be a shaheed (martyr).” He said, “What if I kill him?” He said, “He will be in the Fire (Hell).” (Narrated by Muslim, 140)

It was also narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah cursed the thief who steals an egg and has his hand cut off, and steals a rope and has his hand cut off.” (Narrated by al-Bukhaari, 6401; Muslim, 1687).

If he thinks that this is permissible for him, then he has been cheated. This is the deception of the Shaytaan. A haraam action should not be met with another haraam action.

This is if we accept what he said. But in principle the vendor has the right to sell (his goods) for whatever price he wants. The Prophet (peace and blessings of Allaah be upon him) said: “The buyer and seller have the choice (of either going ahead with or cancelling the transaction) so long as they have not parted.” (Narrated in al-Bukhaari, 1973; Muslim, 1532) If he [your husband] does not like the price of an item, all he has to do is negotiate; he should not steal. If he likes the price, fair enough; otherwise he should go to a different store.

As for his “punishing” the store by stealing 900 dollars, this is also haraam. Allaah says (interpretation of the meaning):

“And if you punish (your enemy, O you believers in the Oneness of Allâh), then punish them with the like of that with which you were afflicted” [al-Nahl 16:126]

A person does not have the right to take whatever wants even if he has been mistreated. If he takes more than what has been taken from him unlawfully, then he becomes a wrongdoer too.

This is if the store has done wrong by your husband, but what seems to be the case is the opposite. It is no more than the matter of misplaced suspicion. Would your husband like it if someone were to do that to him, and steal even half of this amount just because he suspects him?

The answer, obviously, would be no. So it is not permissible for him to do that to this storekeeper.

We advise you to tell him that this world is fleeting, and that man will meet Allaah on the Day of Resurrection with his deeds, and that theft is a scandal and a humiliation in this world and the next.

In this world, it removes the blessing from the thief’s property, and indeed from his life, then it brings him humiliation among people.

In the Hereafter it will be even worse. Let him think about this hadeeth:

It was narrated that Abu Humayd al-Saa’idi said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“By Allaah, none of you takes something from another unlawfully, but he will meet Allaah carrying it on the Day of Resurrection. I shall see some of you meeting Allaah carrying a camel grunting, or a cow mooing, or a sheep bleating.” Then he raised his arm so high that the whiteness of his armpit became visible, and said, “O Allaah, have I conveyed it?” (narrated by al-Bukhaari, 6578; Muslim, 1832)

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8788. Will the zaani (fornicator) who repents be forgiven even if the hadd punishment is not carried out on him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Will the zaani (fornicator) who repents be forgiven even if the hadd punishment is not carried out on him?

I would like to know if a person commits fornication and he truely repents towards Allah would he be forgiven in the hereafter if the hadd of hundred lashes is not carried out on him in this world.Can only repentance expiate him from this sin or unless and untill the hadd is not carried out on him he can never be forgiven and will be punished in the hereafter.Please answer in accordance with Quran and sunnah.I will be very grateful.

Praise be to Allaah.

The carrying out of the hadd punishment for a sin for which that punishment has been prescribed is an expiation for that sin.

Sincere repentance from sin is also an expiation for sin, and “the one who repents from sin is like the one who did not sin.” And Allaah will turn his bad deeds into good deeds.

If he is sincere in his repentance, and prays a great deal for forgiveness, then he does not have to confess so that the hadd punishment may be carried out on him. Rather repentance is sufficient, in sha Allaah.

Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse ___ and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.

And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:68-71]

It was narrated from ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Give me your oath of allegiance and your pledge that you will not associate anything in worship with Allaah, or steal, or commit adultery, or kill your children, or utter slander, intentionally forging falsehood (i.e. by making illegal children belonging to their husbands) [cf. al-Mumtahanah 60:12], or disobey with regard to anything that is good. Whoever among you fulfils this pledge, Allaah will reward him, and whoever does any of these things and is punished in this world, that will be an expiation for him. Whoever does any of these things and Allaah conceals it for him, then it is up to Allaah: if He wills He will forgive him and if He wills He will punish him.”

Narrated by al-Bukhaari, 18; Muslim, 1709.

In Saheeh Muslim (1695) it says that when Maa’iz came to the Prophet (peace and blessings of Allaah be upon him) and confessed that he had committed zina and said, “Purify me (i.e., carry out the hadd punishment on me)”, he said to him, “Woe to you, go back and ask Allaah for forgiveness and repent to Him.”

Al- Nawawi said:

This hadeeth indicates that the burden of sin is lifted from one who repents from major sins, and this is according to the consensus of the Muslims.

Al-Haafiz Ibn Hajar said:

From this case – i.e. the case of Maa’iz when he confessed zina – it may be understood that it is mustahabb for the one whose case is similar to repent to Allaah and to conceal himself and not mention his sin to anyone… This was affirmed by al-Shaafa’i who said: I prefer for the one who has committed a sin and been concealed by Allaah to conceal it himself and to repent.

Fath al-Baari, 12/124, 125

And it was narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Avoid these sins that Allaah has forbidden, but whoever does any of them, let him conceal himself with the concealment of Allaah and repent to Allaah, for whoever tells us of what he has done, we will carry out (the punishment prescribed in) the Book of Allaah on him.”

It was also narrated by al-Haakim in al-Mustadrak ‘ala al-Saheehayn (4/425) and by al-Bayhaqi (8/330); classed as saheeh by al-Albaani in Saheeh al-Jaami’, 149.

For more information please see the answers to questions no. 624, 23485, 20983 and 728.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8789. He hugged his sister when they were both naked

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

He hugged his sister when they were both naked

When I was 13 years old (adult) I took my sister and hugged her naked. Our gentles touched. But there was no penetration.

After 23 years I feel miserable. I want to know is my action subject to hadd If I repent do I need to confess so hadd can be carried on me or is repentenc enough.

Praise be to Allaah.

You have to repent to Allaah from this evil and reprehensible action, and regret what you have done, and resolve never to return to anything like this. Whoever repents, Allaah will accept his repentance, as the Prophet (peace and blessings of Allaah be upon him) said: “Allaah accepts the repentance of the one who repents.” Narrated by al-Bukhaari, 6426; Muslim, 1048.

It is obligatory to repent from the great sin that you have committed. We ask Allaah to forgive us and you, and to help you to repent sincerely.

You deserve to feel sorry and to regret what you did, because a man should protect his family and fight to defend their honour. (Whoever dies defending his honour is a shaheed or martyr). So how could he be the aggressor and sinner? Perhaps this incident will make you more certain of the importance of raising children with moral values and separating them in their beds, and keeping them away from the things that may lead to evil and the things that may provoke desires in them and make them fall into evil.

After all of this we advise you to cover yourself and not tell anyone of what happened. There is no hadd punishment to be carried out on you, rather all you have to do is repent sincerely and do a lot of good deeds (because good deeds wipe out bad deeds).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8790. He has repented from stealing from the kuffaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

He has repented from stealing from the kuffaar

I live in a non-muslim country and for a long time was committing many sins, but, alhamdu_lillah who has guided me to his straight path I have repented. However, before I repented I use to do things such as steal from shops, cheat the government for social security money, take public transport without paying and things of that nature (may Allah forgive me). If I inform the authority of these things I will be imprisoned in non-muslim environment! please tell me what I should do! and please ask Allah to forgive me.

Praise be to Allaah.

Praise be to Allaah Who has honoured you by enabling you to repent, We ask Allaah to guide us all to the Straight Path and to make us steadfast in following it until death.

You should note that it is not permissible for the Muslims to cheat anyone and take his money unlawfully, even if he is a kaafir.

If the Muslim commits any sin, whether stealing or anything else, then repents before the matter is referred to the judge, then he is spared the punishment in that case, and it is not permissible to punish him, because Allaah says concerning banditry (interpretation of the meaning):

“The recompense of those who wage war against Allaah and His Messenger and do mischief in the land is only that they shall be killed or crucified or their hands and their feet be cut off from opposite sides, or be exiled from the land. That is their disgrace in this world, and a great torment is theirs in the Hereafter.

Except for those who (having fled away and then) came back (as Muslims) with repentance before they fall into your power; in that case, know that Allaah is Oft-Forgiving, Most Merciful”

[al-Maa’idah 5:33-34]

And the Prophet (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like one who never sinned.” And the one who did not sin cannot be punished.

Al-Ikhtiyaaraat al-Fiqhiyyah, p. 510-526; al-Mughni, 12/484

It was narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with them both) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said, after al-Aslami had been stoned, “Avoid these immoral actions that Allaah has forbidden. Whoever does any of them, let him conceal that which Allaah has concealed, and let him repent to Allaah, for whoever tells us what he has done, we will carry out the ruling mentioned in the Book of Allaah on him.” (Narrated by al-Haakim in al-Mustadrak ‘ala’l-Saheehayn, 4/425; al-Bayhaqi, 8/330. This hadeeth was classed as saheeh by al-Haakim, Ibn al-Sakan and Ibn al-Mulaqqin).

See al-Talkhees al-Habeer, 4/57; Khalaasat al-Badr al-Muneer, by Ibn al-Mulaqqin, 2/303.

Based on this, you do not have to go to the authorities and tell them about your stealing, rather it is sufficient for you to repent sincerely. But you have to return the money to its owners, because your repentance is not valid otherwise. You do not have to tell them that this is money that you stole from them, especially if you are afraid that they will put you in prison. What matters is returning the money etc to its owners. So you could put it in an envelope, or give it to someone who will give it to them, etc.

You must also return the government’s money, and the money of other people. If you do not know exactly how much the money was, then estimate what you think is most likely, i.e., pay until you are sure that you have done what you must do.

If you do not know who the owners of the money are, then you can give it in charity on their behalf.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8791. Ruling on taking drugs, and do they come under the same heading as khamr (intoxicants)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Ruling on taking drugs, and do they come under the same heading as khamr (intoxicants)?

In recent times the phenomenon of drug-taking has increased, especially hashish, because the people think that it is not khamr that befogs the mind.

My question is – is it really khamr (an intoxicant)? If a person drinks khamr, will his prayer not be accepted for forty days? In that case, how valid is the fasting of one who smokes hashish during Ramadaan?.

Praise be to Allaah.

There is no doubt that taking drugs is haraam, including hashish, opium, cocaine, morphine, and so on. That is for many reasons, including the following:

1 – It dulls the senses and befogs the mind, and whatever does that is haraam, because the Prophet (peace and blessings of Allaah be upon him) said: “Every intoxicant is khamr, and every intoxicant is haraam. Whoever drinks khamr in this world and dies persisting in that and without having repented, will not drink it in the Hereafter.” Narrated by Muslim, 2003.

Al-Bukhaari (4087) and Muslim (1733) narrated that Abu Moosa said: The Prophet (peace and blessings of Allaah be upon him) sent Mu’aadh ibn Jabal and me to Yemen, and I said: O Messenger of Allaah, there is a drink that is made in our land and is called al-mizr, which is made from barley, and another drink called al-bit’, which is made from honey. He said: “Every intoxicant is haraam.”

Al-Bukhaari (4343) and Muslim (3032) narrated that Ibn ‘Umar (may Allaah be pleased with him) said: I heard ‘Umar (may Allaah be pleased with him) say from the minbar of the Messenger of Allaah (peace and blessings of Allaah be upon him): “O people, the prohibition of khamr was revealed when khamr was made from five things: grapes, dates, honey, wheat and barley. Khamr is whatever befogs the mind.”

There is no doubt that drugs also befog the mind and take away reason.

Al-Haafiz ibn Hajar said: The general meaning of the words, “Every intoxicant is haraam,” is taken as evidence that whatever causes intoxication is haraam, even if it is not a drink. So that includes hashish and other things. Al-Nawawi and others were certain that it is an intoxicant, and others were certain that dulls the senses, and it is arrogant to say otherwise, because its visible effects are the same as those of khamr, such as euphoria and addiction.

Even if we assume that it is not an intoxicant, it is proven in Abu Dawood that all intoxicants and relaxants are haraam. And Allaah knows best. End quote from Fath al-Baari, 10/45.

Al-Khattaabi said: Relaxants are those drinks that cause relaxation in the muscles and numbness in the extremities, which is the precursor to intoxication. It is forbidden to drink them lest they be a means that leads to intoxication.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: Everything that takes away one's senses is haraam, even if it does not result in drunkenness or intoxication. If it takes away the senses it is haraam according to the consensus of the Muslims. With regard to using banj (lit. henbane) which does not cause intoxication or take away reason, this is subject to a ta’zeer punishment.

The scholars who studied the issue realized that hashish is an intoxicant, and that it is only consumed by evildoers, because of the pleasure and euphoria it brings. So it is like intoxicating drinks. Khamr makes a person lively and argumentative, whereas hashish makes him relaxed and lethargic, but it still befogs the mind and opens the door to physical desires and heedlessness with regard to one's honour, which makes it worse than intoxicating drinks. This is something that was introduced by the Tatars.

The one who consumes a little or a lot of it is to be subjected to the punishment for drinking: eighty or forty lashes, if he is a Muslim who believes that intoxicants are haraam. End quote from al-Fataawa al-Kubra, 3/423

It says in al-Siyaasah al-Islamiyyah (p. 92): Hashish which is made from grape leaves is also haraam and the one who does that should be whipped as the drinker of khamr is whipped. It is worse than khamr in a way, because it corrupts the mind and mood, and robs a man of his masculinity and makes him heedless about his honour, and other evil consequences. But khamr is worse in another way, because it leads to arguments and fights. Both of them keep a person from remembering Allaah and praying. Some of the later fuqaha’ did not issue rulings on the punishment for it, and they thought that the one who consumes it should be given a ta’zeer punishment that is less severe than the hadd punishment, because they thought they thought that it alters the mind without causing euphoria, like banj (henbane). We have not found any comment on it among the earlier scholars, but that is not correct, rather those who consume it become addicted to it like those who drink khamr, if not more so, and it keeps them from remembering Allaah and praying if they consume a great deal of it. It also causes other evil results such as heedlessness about one's honour and loss of masculinity, corruption of one's mind and mood, and so on. Because it is something solid and edible, and it is not a drink, the scholars disagreed as to whether it is naajis (impure) and there are three opinions in the madhhab of Ahmad and elsewhere. It was said that it is naajis like khamr that is drunk – this is the correct view; and it was said that it is not naajis because of its solid state, and it was said that a differentiation should be made between its solid and liquid forms.

Whatever the case, it comes under the heading of that which Allaah has forbidden of khamr and intoxicants, whether by name or by nature. Abu Moosa al-Ash’ari (may Allaah be pleased with him) said: O Messenger of Allaah, advise us with regard to two drinks that we used to make in Yemen: al-bit’ which is made of honey that is soaked until it becomes strong, and al-mizr which is made of wheat and barley until it becomes strong. The Messenger of Allaah (peace and blessings of Allaah be upon him) had been given the gift of comprehensive and concise speech and he said: “Every intoxicant is haraam.” Agreed upon in al-Saheehayn. End quote.

He also said: How about the person who persists in consuming hashish, especially if he believes that it is permissible, as some people do? Such a person should be asked to repent; if he repents, all well and good, otherwise he should be executed, because intoxicants are haraam according to scholarly consensus, and regarding them as permitted is undoubtedly kufr. End quote. Al-Fataawa al-Kubra, 2/309.

2 – They cause a great deal of harm, which may be greater than the harm caused by drinking alcohol. The Prophet (peace and blessings of Allaah be upon him) said: “There should be neither harming nor reciprocating harm.” Narrated by Ahmad and Ibn Maajah (2341); classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

They cause harm to the person himself, to his family and children, and to his society and nation.

With regard to the personal harm caused, they cause serious harm to both the body and the mind, because intoxicants and drugs destroy the health, nerves, mind, reasoning, the digestive system, and other negative effects which impact the entire body, and it damages his dignity and honour, as his personality becomes fragile, and he becomes a laughing-stock and suffers from numerous diseases.

With regard to the harm that is caused to the family, this is the mistreatment of his wife and children, so the house is turned into an unbearable hell because of tension, anger, arguments, insults, repeated utterance of divorce (talaaq), breaking of things, neglect of the wife, and not spending properly on the home. Intoxicants and drugs may even lead to the birth of children who are deformed or mentally handicapped.

The harm that is caused to society is evident in the huge destruction of wealth with no positive return, which affects the man’s interests and leads to the failure to fulfil duties and loss of public trusts, whether that has to do with the interests of the state, institutions or individuals. This is in addition to the damage caused by criminal acts against people, property and honour. The harm caused by drugs is worse than that caused by intoxicants, because drugs destroy moral values. End quote from al-Fiqh al-Islami wa Adillatuha by Dr. Wahbah al-Suhayli, 7/5511.

To conclude, no wise person would doubt that drugs are haraam, because of the textual evidence that points to their prohibition, and because of the extensive harm that they cause.

With regard to the punishment for one who takes drugs, it is the same as the hadd punishment for drinking alcohol, as stated above by Shaykh al-Islam ibn Taymiyah with regard to hashish. Drugs come under the heading of khamr and intoxicants that have been forbidden by Allaah and His Messenger.

The scholars and daa’iyahs have to explain to the people that these drugs are haraam and point out the great harm that is caused by them.

With regard to your question about the prayer of one who drinks khamr not being accepted for forty days, and the ruling on his fasting, please see the answers to questions no. 20037 and 27143.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8792. She fed her mother something harmful and she died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

She fed her mother something harmful and she died

My mother told me not to cook a certain type of herb, and she said, “If you cook these herbs it will make me die, because I cannot stand to smell them.” Note that these herbs are permissible according to sharee’ah. And in fact after my mother and I ate some of these herbs for dinner, she died a few hours later. Am I guilty of sin for that? Did I have a hand in my mother’s death? Is there any sin on me for that?.

Praise be to Allaah.

If the situation is as you describe in the question, then you have sinned because this was disobedience and bad treatment towards her. You are guilty of sin since you knew that your mother was bothered by (that food) and that she had told you not to cook it. So you were sinning by doing that, and you were disobedient, severing the ties of kinship and disobeying your mother. You have to pay the diyah (blood money) because your act is counted as semi-deliberate killing. You also have to offer expiation (kafaarah), which is to free a believing slave; if you cannot do that, then you have to fast for two consecutive months, i.e., for sixty days. And you must also repent to Allaah.

We ask Allaah to accept your repentance and ours, and to help us to do all that is good.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/22.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8793. Can sihr (witchcraft, magic) kill?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Can sihr (witchcraft, magic) kill?

i would like information on majic (jadoo) what are the consequences and can people use it to kill people.

Praise be to Allaah.

Yes, there is sihr that can kill. When discussing different forms of murder the scholars have mentioned that the person who kills another by means of a kind of sihr that usually kills should be executed (qisaas – retaliation), because he has killed by means of something that usually kills. Ibn Qudaamah said in al-Mughni (9/330): “The sixth kind: if he killed him by means of a kind of sihr that usually kills, then he has to be executed, because he has killed by means of something that usually kills, like killing by use of a knife. If he killed by means of something that does not usually kill or something that sometimes kills and sometimes does not, then he has to pay diyah (blood-money), but qisaas is not required, because he intended to do harm, and it is akin to beating someone with a stick (which may or may not kill).”

The ruling concerning the saahir (practitioner of sihr) in al-Mawsoo’ah al-Fiqhiyyah (24/267) says that in the case where he killed a person by means of his sihr… the majority say that killing by means of sihr may be done deliberately, in which case qisaas is required. According to the Maalikis, evidence or a confession is required. According to the Shaafi’is, if the person whom the practitioner of sihr killed was his equal , then qisaas is required if the killing was deliberate, which may be proven by a confession on the part of the saahir, such as his saying “I killed him by means of my sihr”, or “I killed him with this type of thing”, supported by the testimony of two reliable witnesses who have practised sihr in the past but have now repented, who can confirm that this kind of sihr usually kills. If it is a type that does not usually kill, then the matter is more akin to manslaughter.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8794. Is repentance accepted if the hadd punishment is not carried out on a person?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Is repentance accepted if the hadd punishment is not carried out on a person?

I have a question that is confusing me. If a married or unmarried person commits the sin of immoral conduct, or major sins such as stealing, backbiting, riba, etc, and persists in doing that for a long time, then he comes to know Allaah and he repents sincerely to Allaah, seeking the Face of Allaah, and he seeks the forgiveness of those about whom he gossiped, and returns what he stole, and gives up riba (usury) and all the sins that there are between him and Allaah such as zina, drinking, failing to pray etc, but the hadd punishment is not carried out on him, will Allaah accept his repentance and his worship, no matter how great his sins were? Or is it possible that Allaah will not accept his repentance and his worship will be rejected? Will Allaah save him from the torment of the grave and from Hell? What should he do in order to avoid punishment and so that Allaah will be pleased with him?.

Praise be to Allaah.

You should note that it is not permissible for a Muslim to think of the sins from which he has repented as being too great, for the mercy, pardon and forgiveness of Allaah are greater than his sins.

If the sins had to do with other people, then it is obligatory to restore people’s rights to them. If the sin has to do with something that is between a person and his Lord, then it is sufficient for him to repent, seek forgiveness, regret what he did and resolve not to go back to those sins. It is not a condition of repentance that the hadd punishment be carried out on the repentant person. He should conceal himself with the concealment of Allaah, Achieving sincere repentance is better than confessing so that the hadd punishment may be carried out.

This person has repented well and has given back to people what is rightfully theirs, so he should not let the Shaytaan come and spoil his repentance.

It should be noted that Allaah turns the bad deeds of the repentant into good deeds. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.

71. And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:68-71]

The offenses which the sultan (Muslim ruler) hears of are the ones for which the hudood punishments must be carried out. As for those of which he does not hear, then it is better to repent from them and to conceal oneself with the concealment of Allaah.

The scholars of the Standing Committee said:

If the shar’i ruler hears of offenses and they are proven by sufficient evidence, then the hadd punishments must be carried out, and it is not waived by repentance, according to scholarly consensus. The Ghaamidi woman came to the Prophet (peace and blessings of Allaah be upon him) asking him to carry out the hadd punishment on her after she had repented, and he said concerning her: “She has repented in a manner that if the people of Madeenah were to repent in this way, it would be sufficient for them.” But despite that he carried out the shar’i hadd punishment on her. But no one has the right to do that but the sultaan.

But if news of that offence does not reach the sultaan, then the Muslim should conceal himself with the concealment of Allaah and repent sincerely to Allaah, so that Allaah may accept his repentance.

Fataawa al-Lajnah al-Daa’imah, 22/15

And they said – responding to one who wanted to carry out the hadd punishment and who was not sure that repentance from zina would be accepted –

If a person repents to his Lord sincerely, then Allaah has promised that He will accept his repentance, and will compensate him with reward. This is by His kindness and generosity. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.”

[al-Furqaan 25:68-70]

The conditions of repentance include: giving up the sin, regretting what one has done and resolving not to go back to it. If the matter involves the rights of other people, then one must also ask them for forgiveness.

It was narrated from ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him) that when the women gave their oath of allegiance (bay’ah) to the Prophet (peace and blessings of Allaah be upon him), he said: “Whoever among you is faithful (to this oath), his reward will be with Allaah. Whoever does any of these things (wrong actions) and is punished for it, that will be an expiation for him. Whoever does any of these things and Allaah conceals him, then it is up to Allaah: if He wills He will punish him and if He wills He will forgive him.”

The Prophet (peace and blessings of Allaah be upon him) encouraged sincere repentance. In the story of Maa’iz he said: “Why did you not leave him alone, perhaps he would have repented and Allaah would have accepted his repentance.” Maalik narrated in al-Muwatta’ from Zayd ibn Aslam that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O people, the time has come for you stop transgressing the sacred limits set by Allaah. Whoever commits any of these evil actions, let him conceal himself with the concealment of Allaah, for whoever discloses his actions, then we have to carry out the hadd punishment (that is prescribed in) the Book of Allaah.”

So you have to repent sincerely, offer prayers regularly in congregation and do a great deal of good deeds.

Fataawa al-Lajnah al-Daa’imah, 22/44,45

For more information please see the answers to questions no. 264, 23485, 10983, 728.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8795. Returning stolen property to its kaafir owners

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Returning stolen property to its kaafir owners

I have recently started practicing and I am trying to repent from the bad things I have done previously. I understand that I must put right any wrong to any Muslim I may have done. What about non-muslims? I have been told that they refuse Islam and so they have no honour. If for example I have stolen from them, should I return this knowing that I may face criminal prosecutions by the non - Muslims? What should I do with those things that belong to non-muslims?.

Praise be to Allaah.

Firstly: we congratulate you for having started to pray regularly and your striving to repent, and we give you the glad tidings that Allaah accepts the repentance of the one who repents to Him and He forgives his sins. The Prophet (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like one who did not sin at all.” Narrated by al-Tirmidhi and classed as saheeh by al-Albaani.

Secondly: undoubtedly stealing is a major sin and Allaah has stipulated a hadd punishment for it in this world and a severe punishment in the Hereafter.

Allaah says (Interpretation of the meaning):

“And (as for) the male thief and the female thief, cut off (from the wrist joint) their (right) hands as a recompense for that which they committed, a punishment by way of example from Allaah”

[al-Maa'idah 5:38]

And the Prophet (peace and blessings of Allaah be upon him) said: “May Allaah curse the thief.” Narrated by al-Bukhaari, 6783 and Muslim, 1687.

Stealing is haraam whether the person from whom the property is stolen is a Muslim or a kaafir whose life and wealth is protected by sharee’ah. With regard to a kaafir who is at war against the Muslims, it is permissible to take his wealth, because at a time of war that is regarded as taking booty and is not regarded as stealing.

Thirdly: with regard to taking a kaafir’s wealth by means of betrayal and cheating, this is haraam, because betrayal is haraam in Islam whether one deceives a Muslim or a kaafir.

Al-Bukhaari (2583) narrated from al-Mugheerah ibn Shu’bah that he had accompanied some people during the Jaahiliyyah, and he killed them and took their wealth. Then he came and embraced Islam, and the Prophet (peace and blessings of Allaah be upon him) said: “As for your Islam it is accepted, but as for the wealth I want nothing of it.” According to a version narrated by Abu Dawood (2765): “As for your Islam, we accept it, but as for the wealth, it is wealth obtained through betrayal and we have no need of it.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Haafiz ibn Hajar said: The words “but as for the wealth I want nothing of it” mean that he did not want it because al-Mugheerah had taken it by means of betrayal. It may be understood from this that it is not permissible to take the wealth of the kuffaar at times of peace by means of betrayal, because friends keep company on a basis of trust, and trusts are to be rendered back to their owners, whether they are Muslims or kaafirs. It is permissible to take the wealth of kaafirs in cases of war, but the Prophet (peace and blessings of Allaah be upon him) sometimes held onto wealth (instead of distributing it as war booty) in the hope that its owners would become Muslims, then he could return their wealth to them. Fath al-Baari, 5/341.

An example of betrayal is when a kaafir has entered a Muslin country in safety, or a Muslim has entered a kaafir country in safety (for example, with a visa), and what this visa implies is that they guarantee that the person’s life and wealth are protected safe, and by the same token they should also be guaranteed that their lives and wealth are safe, so it is not permissible to commit acts of aggression against them or to confiscate or steal their wealth.

Al-Shaafa’i (may Allaah have mercy on him) said concerning some people who entered the kaafir land and were in a position to take something of their wealth: If a Muslim man entered dar al-harb in safety (i.e., under the protection of the kaafir authorities), and he is able to take something of their wealth, it is not permissible for him to take anything of it, great or small, because if he is safe from them, then they should be safe from him. And it is forbidden to takes property in several cases: (1) if its owner is Muslim, (2) if the owner is living under the protection of the Islamic state, (3) if the owner has been granted protection for a certain period…

Al-Umm, 4/284.

Al-Sarkhasi said: It is not proper for a Muslim who has been offered protection to betray them, because betrayal is haraam.

If he betrays them and takes their wealth and takes it to dar al-islam (the Muslim lands), it is not right for a Muslim to buy it from him if he knows about that, because it has been obtained by evil means, and buying from him will tempt him to do the same thing again, and it is not right for the Muslim to do that. The basic principle regarding this is the hadeeth of al-Mugheerah ibn Shu’bah (may Allaah be pleased with him)…

Al-Mabsoot, 10/96.

If Allaah enables a Muslim to repent from taking people’s wealth unlawfully, one of the conditions of this repentance is to restore to people what is rightfully theirs, even if they are kaafirs. If there is the fear of exposure or criminal penalties as a result of returning things to their rightful owners, then it is permissible to look for a suitable way of preserving your honour and returning things to their rightful owners without embarrassing yourself, by sending him the money by mail, or asking someone to give it to him without mentioning your name or the fact that you stole it. It is not necessary for the one who wants to return something to its rightful owner to disclose himself or his identity, because the point is that things should be restored to their rightful owners.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If you steal from a person or an organization, then you have to get in touch with the person from whom you stole and tell him, “I have such and such of yours,” then agree on how to settle the matter. But a person may feel that this is too difficult for him and that he cannot go to a person and say, “I stole such and such from you and took such and such from you.” In this case, he can send this money – or whatever – to him in another, indirect way, such as giving it to a friend of this person, and telling him, “This is for So and so,” and telling him the story and saying, “Now I have repented to Allaah, and I hope that you will give it to him.” Fataawa Islamiyyah, 4/162.

See also questions no. 7545, 14367 and 31234.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8796. The hadd punishment for theft

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

The hadd punishment for theft

the criminal punishment in muslim countrys seem to be different from the sunnah, like chopping a theifs fingers off and leaving his thumb if he stole for the first time(in iran this happens).is this sunnah?

Praise be to Allaah.

Theft is haraam according to the Qur’aan, Sunnah and scholarly consensus (ijmaa’). Allaah has condemned this action and decreed an appropriate punishment for it. The hadd punishment for a thief is to cut off his hand. Allaah says (interpretation of the meaning):

“And (as for) the male thief and the female thief, cut off (from the wrist joint) their (right) hands as a recompense for that which they committed, a punishment by way of example from Allaah. And Allaah is All Powerful, All Wise” [al-Maa’idah 5:38]

The Prophet (peace and blessings of Allaah be upon him) said: “The hand should be cut off for (the theft of) a quarter of a dinar or more.” (Narrated by al-Bukhaari, al-Hudood, 6291)

The Prophet (peace and blessings of Allaah be upon him) cursed the thief because he is a corrupt element in society, and if he is left unpunished, his corruption will spread and infect the body of the ummah. He (peace and blessings of Allaah be upon him) said, “May Allaah curse the thief who steals an egg and has his hand cut off, or steals a rope and has his hand cut off.” (al-Bukhaari, al-Hudood, 6285).

What indicates that this ruling is definitive is that fact that a Makhzoomi noblewoman stole at the time of the Prophet (peace and blessings of Allaah be upon him), and Usaamah ibn Zayd wanted to intercede for her. The Prophet (peace and blessings of Allaah be upon him) became angry and said, “Do you intercede concerning one of the hadd punishments set by Allaah? Those who came before you were destroyed because if a rich man among them stole, they would let him off, but if a lowly person stole, they would carry out the punishment on him. By Allaah, if Faatimah bint Muhammad were to steal, I would cut off her hand.” (al-Bukhaari, Ahaadeeth al-Anbiyaa’, 3216)

This is the ruling of Allaah concerning theft, that the hand should be cut off from the wrist joint.

Al-Nawawi said in his commentary on Saheeh Muslim: Al-Shaafa'i, Abu Haneefah, Maalik and the majority (of scholars) said: The hand should be cut off from the wrist, where the hand meets the forearm. Al-Qurtubi said: all the scholars said: The hand should be cut off from the wrist, not as some of the innovators do when they cut off the fingers and leave the thumb.

Because cutting off the hand is a serious matter, cutting off the hand of the thief should not be done for just any case of theft. A combination of conditions must be fulfilled before the hand of a thief is cut off. These conditions are as follows:

The thing should have been taken by stealth; if it was not taken by stealth, then (the hand) should not be cut off, such as when property has been seized by force in front of other people, because in this case the owner of the property could have asked for help to stop the thief.

1- The stolen property should be something of worth, because that which is of no worth has no sanctity, such as musical instruments, wine and pigs.

2- The value of the stolen property should be above a certain limit, which is three Islamic dirhams or a quarter of an Islamic dinar, or their equivalent in other currencies.

3- The stolen property should have been taken from a place where it had been put away, i.e., a place where people usually put their property, such as a cupboard, for example.

4- The theft itself has to be proven, either by the testimony of two qualified witnesses or by the confession of the thief twice.

5- The person from whom the property was stolen has to ask for it back; if he does not, then (the thief’s) hand does not have to be cut off.

If these conditions are fulfilled, then the hand must be cut off. If this ruling was applied in the societies which are content with man-made laws and which have cast aside the sharee’ah of Allaah and replaced it with human laws, this would be the most beneficial treatment for this phenomenon. But the matter is as Allaah says (interpretation of the meaning):

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith” [al-Maa’idah 5:50]

See al-Jaami’ li Ahkaam al-Qur’aan, 6/159; al-Mulakhkhas al-Fiqhi, 2/442

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8797. The ruling on one who steals robs or rapes at knife-point or gun-point

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

The ruling on one who steals robs or rapes at knife-point or gun-point

What is the ruling on gangs or individuals who steal from people, or kidnap women and violate their honour, all at knife-point or gun-point?.

Praise be to Allaah.

These crimes, which are committed by some people who have no religious commitment, are given a severe punishment in sharee’ah, which is known to the scholars as the hadd for haraabah (waging war against Allaah and His Messenger) or quta’ al-tareeq (banditry). This is mentioned in the verse in which Allaah says (interpretation of the meaning):

“The recompense of those who wage war against Allaah and His Messenger and do mischief in the land is only that they shall be killed or crucified or their hands and their feet be cut off from opposite sides, or be exiled from the land. That is their disgrace in this world, and a great torment is theirs in the Hereafter”

[al-Maa’idah 5:33]

The Council of Senior Scholars in the Land of the Two Holy Sanctuaries, under the leadership of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) issued a statement concerning these crimes, in which it says:

The Council has studied what the scholars have mentioned about the shar’i rulings which in general dictate the obligation to protect the five essentials of life and ensure that they remain safe. They are: religion, life, honour, mental health and wealth. Islam acknowledges the great danger that can result from crimes of aggression against the sanctity of the Muslims’ lives, honour and wealth, and the threat to public security that this can pose in the land.

Allaah has guaranteed protection for the people’s religion, physical well-being, lives, honour and mental health by means of the punishments which He has prescribed to attain security on both the public and private levels. Implementing the verse concerning the hadd punishment for haraabah in accordance with the rulings of the Prophet (peace and blessings of Allaah be upon him) concerning muhaaribeen guarantees security and peace of mind, and deters those who would think of committing such crimes and transgressing against the Muslims.

Allaah says (interpretation of the meaning):

“The recompense of those who wage war against Allaah and His Messenger and do mischief in the land is only that they shall be killed or crucified or their hands and their feet be cut off from opposite sides, or be exiled from the land. That is their disgrace in this world, and a great torment is theirs in the Hereafter”

[al-Maa’idah 5:33]

In al-Saheehayn it is narrated that Anas (may Allaah be pleased with him) said: Some people from ‘Ukl came to the Prophet (peace and blessings of Allaah be upon him) and were in al-Suffah. The climate of Madeenah made them sick, so they said: O Messenger of Allaah, get us some milk. He said: “I think the best thing for you is to go to the camels of the Messenger of Allaah.” So they went there and drank some of their milk and urine, then when they had recovered and gained weight, they killed the herdsman and drove away the camels. Someone came to the Messenger of Allaah (peace and blessings of Allaah be upon him) shouting for help, and he sent a party out in pursuit of them. Not much of the day had passed before they were caught and brought to him. He ordered that branding irons be heated and their eyes were put out, and their hands and feet were cut off, and not cauterized, then they were thrown into the harrah where they asked for water but they were not given any, until they died.

Abu Qilaabah said: They stole, killed and waged war against Allaah and His Messenger.

Based on the above, the Council has determined the following:

(a)

The crimes of kidnapping, robbery and transgression of the Muslims’ sanctity by way of open and audacious hostility is a type of muhaarabah (waging war against Allaah and His Messenger) and doing mischief in the land, which deserves the punishment mentioned by Allaah in the verse in al-Maa’idah, whether that aggression is against people’s lives, wealth or honour, or it is scaring wayfarers and cutting off routes (banditry). It makes no difference whether that happens in cities, villages, the desert or the wilderness, as is the correct view of the scholars (may Allaah have mercy on them).

Ibn al-‘Arabi said, telling of the time when he was a judge: Some bandits were brought before me who had gone out to attack a group of travellers. They took a woman by force from her husband and the group of Muslims who were with him, and carried her off. Then they were hunted down, caught and brought to me. I asked one of the muftis with whom Allaah tested me about them and he said that they were not muhaaribeen, because haraabah (the crime of waging war against Allaah and His Messenger) applies only with regard to wealth, not rape! I said to them: To Allaah we belong and unto Him is our return (said by Muslims at times of calamity). Do you not know that haraabah (aggression) against honour is worse than aggression against wealth? All people would agree to lose their wealth and have it confiscated from them rather than to see aggression committed against their wives or daughters. If there were any punishment more severe than that which Allaah has mentioned, it would be for those who kidnap women. end quote.

(b)

The Council believes that in the verse in which Allaah says “The recompense of those who wage war against Allaah and His Messenger and do mischief in the land is only that they shall be killed or crucified or their hands and their feet be cut off from opposite sides, or be exiled from the land” the word aw (or) means that there is a choice, as is the apparent meaning of the verse. This is the view of the majority of scholars, may Allaah have mercy on them.

(c)

The majority of the Council believes that the deputies of the ruler – the judges – have the obligation to prove the type of crime and to pass judgement accordingly. If it is proven that it is a crime that constitutes war against Allaah and His Messenger (muhaarabah) and spreading mischief in the land, then they have the choice of issuing a sentence of execution, crucifixion, cutting off a hand and foot on opposite sides, or exile from the land, based on their ijtihaad and paying attention to the situation of the criminal and the circumstances of the crime, as well as its impact on society and what may best achieve the interests of Islam and the Muslims, unless the muhaarib has killed, in which case he should definitely be executed, as Ibn al-‘Arabi al-Maaliki narrated that there was consensus among the scholars on this point. Among the Hanbalis, the author of al-Insaaf said: There is no dispute on this point. End quote from a paper published by the Council of Senior Scholars under the title al-Hukm fi’l-Satw wa’l-Ikhtitaaf wa Muskiraat, p. 192-104.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8798. He bought things and has not paid for them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

He bought things and has not paid for them

My husband bought some things from some of the kuffaar using a credit card, and he had not paid for them. Is this stealing?.

Praise be to Allaah.

Undoubtedly a person who buys something then does not pay for it is stealing it, and stealing is a major sin, for which the Lawgiver has stipulated the hadd punishment of cutting off the right hand:

“And (as for) the male thief and the female thief, cut off (from the wrist joint) their (right) hands as a recompense for that which they committed, a punishment by way of example from Allaah”

[al-Maa'idah 5:38 – interpretation of the meaning]

The one who does this must also give back to people what is rightfully theirs. Whoever does not this is exposing himself to punishment and disgrace.

It was narrated that Abu Humayd al-Saa’idi said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By Allaah, none of you takes something that is not rightfully his but he will meet Allaah carrying it on the Day of Resurrection. I shall certainly recognize some of you coming to meet Allaah carrying a camel bellowing, or a cow mooing, or a sheep bleating.” Then he raised his hand so high that I could see the whiteness of his armpit and said, “O Allaah, have I conveyed (the message)?” (Narrated by al-Bukhaari, 6578; Muslim, 1832).

This person can return the property to its owner in whatever way he sees fit, without exposing his identity to him. If the person from whom it was stolen is in a place that he cannot reach, or he does not know who he is, then he has to give the value of the item in charity on behalf of its owner. If he knows the person then he may give him the choice between his accepting the fact that he gave charity on his behalf or taking what is rightfully his. If he chooses the charity option, he will have the reward of that, otherwise he (the thief) must give him what is rightfully his, and the (reward for) charity will go to the one who has repented, if his repentance is sincere.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If you have stolen from a person or from an organization, then you have to contact the person from whom you stole, and tell him “I have such and such that belongs to you.” Then you have to come to an agreement. But a person may feel that this is too difficult and that he cannot go to a person and say – for example – “I stole such and such from you and I took such and such from you.” In this case, he can make sure that this money – for example – reaches him in another, indirect, manner. For example, he could give it to one of the person’s friends, tell him the story and say, “I have now repented to Allaah and I hope that you will give it to him.”

If he does that, then Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

“and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him”

[al-Talaaq 65:4]

If we assume that you have stolen from someone and you do not know who he is or where he is, then this is easier, because you can give in charity an amount equal to what you stole, with the intention that the reward be for the owner (of the stolen goods). In that case you will have discharged your duty.

The story told by the questioner shows that a person must keep away from such things, because he may steal in a moment of ignorance and foolishness, and not get caught, but then if Allaah blesses him with guidance, he will have a hard time ridding himself of that.

Fataawa Islamiyyah, 4/162

The scholars of the Standing Committee said, concerning a soldier who stole from a person:

If he knows who the person is or knows someone who knows him, then he has to look for him and give him his silver coins, or the equivalent, or whatever he agrees upon with him. But if he does not know who he is, or he thinks that he will never find him, then he should give an equivalent amount of money in charity on behalf of the owner. Then if he finds him after that, he should tell him what he has done. If he accepts what he has done (giving charity), all well and good; and if does not accept what he did and asks him for his money, he should give it to him, and the (reward for) the charity will then be his. And he must ask Allaah for forgiveness and repent to him, and make du’aa’ for the owner.

Fataawa Islamiyyah, 4/165

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8799. Questions about the punishment for hiraabah (aggression)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Questions about the punishment for hiraabah (aggression)

Assalmu Alikum,

I have a question regarding the punishments described in

Surah 5, in particular verse 33.

It states that the punishment for anti-Islamic war mongers

is that they are to be a) killed OR b) crucified OR c) have their hands and feet on alternate sides cut-off OR d) exile from the land

Are these punishments that apply today, or is the Quran

refering to a particular people from history?

If this is Islamic law, under what circumstances do each apply?

There are several alternatives, of lessening sevarity...

does this imply levels of punishments depending on the sevarity of the crimes being inflicted by the criminal?

Also, is this "crucifiction" mentioned the same kind of crucifiction the Romans did to their criminals, i.e. nailing people to a cross, or is this different?

I've tried finding historical accounts of Muslims practicing this, but the prefered method of execution of criminals seems to have always been beheading by a sword.

I think it's law, as in the next verse, 5:34, Allah states to have mercy on those who repent after they fall into the power of the Believers. But I ceartainly am in no position to give this opinion any wieght, which is why I'm sending this letter.

Anyhow, I would like clarification on this in particular with respect to

a) Using crucifiction as a means to punish - is this the same as nailing or tying people to a cross and having them die over a period of time?c) to whom exactly do they apply

d) does the punishment hold today, or were there revelations which canceled this punishment system

e) any other background information you think is relevant May Allah guide me to the Truth.

May Allah bless you for this wonderful service you are offering.

Praise be to Allaah.

The whole issue of hiraabah, which is also known as banditry, can be summed up in the following points:

Definition of hiraabah

Ruling on hiraabah

Punishment for hiraabah

The reasons for the different types of these punishments

Repentance of the muhaarib (person who commits hiraabah)

Definition of hiraabah

Hiraabah means ambushing people and threatening them with weapons and so on, in the deserts or in the cities, killing them, terrorizing them and seizing their property by force and openly.

Wealth is mentioned specifically because this is what usually happens, but the ruling applies also to people who terrorize others for the purposes of rape or sodomy.

Ruling on hiraabah

Hiraabah is one of the most serious of major sins, and it is forbidden according to the Qur’aan, the Sunnah and ijmaa’ (scholarly consensus).

Qur’aan: The Qur’aan says (interpretation of the meaning): “The recompense of those who wage war against Allaah and His Messenger and do mischief in the land is only that they shall be killed or crucified or their hands and feet be cut off on the opposite sides, or be exiled from the land. That is their disgrace in this world, and a great torment is theirs in the Hereafter. Except for those who (having fled away and then) come back (as Muslims) with repentance before they fall into your power; in that case, know that Allaah is Oft-Forgiving, Most Merciful.” [al-Maa’idah 5:33]

Sunnah: the hadeeth of al-‘Arniyeen. Anas (may Allaah be pleased with him) reported that some people came from ‘Akl or ‘Areenah and avoided Madeenah (i.e., they did not want to stay in Madeenah because they were suffering from a fever). The Prophet (peace and blessings of Allaah be upon him) ordered them to drink the urine and milk of milch-camels (for treatment of their fever). They did that, and when they got better, they killed the shepherd of the Prophet (peace and blessings of Allaah be upon him) and stole the sheep. This news reached (the Prophet (peace and blessings of Allaah be upon him) at the beginning of the day, and he sent people in pursuit of them. At mid-day, they were brought to him and he commanded that their hands and feet should be cut off and their eyes put out, then they were left in al-Harrah begging for water, but no one gave them water. (Agreed upon).

Ijmaa’: the ummah is agreed that hiraabah is haraam.

Punishments for hiraabah

The punishment for hiraabah is one of the hudood or punishments prescribed by sharee’ah, and the punishment varies according to the severity of the crime. This is explained as follows:

Whoever kills someone and steals their property, should definitely be killed and crucified, so that everyone will know about him. It is not permitted to forgive him, by the consensus of the scholars, as was reported by Ibn al-Mundhir.

Whoever kills but does not steal, should definitely be killed, but not crucified.

Whoever steals property but does not kill, his right hand and left foot should be cut off at the same time, then the bleeding should be stopped and he should be released.

Whoever merely terrorizes people, but does not kill or steal, should be banished from the land to another country, where he should be detained until he has repented sincerely and is reformed.

The evidence for the above is as follows:

The words of Allaah (interpretation of the meaning): “The recompense of those who wage war against Allaah and His Messenger and do mischief in the land…” [al-Maa’idah 5:33].

The report narrated from Ibn ‘Abbaas (may Allaah be pleased with them both), who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) made a peace treaty with Abu Barzah Hilaal ibn ‘Awaymir al-Aslami. Some people came, wanting to embrace Islam, and they were ambushed by the companions of Abu Barzah. Then Jibreel (peace be upon him) brought to the Messenger of Allaah (peace and blessings of Allaah be upon him) the revelation of the punishment for killing and stealing property, which is to be killed and crucified, and the punishment for killing without stealing, which is to be killed… Whoever steals property but does not kill should have his hand and foot from opposite sides cut off. Whoever becomes Muslim, Islam cancels out whatever deeds came before it at the time of shirk.” (Tafseer al-Tabari, 10/260-261).

The reason for different levels of punishment

Different punishments for different degrees of hiraabah have been prescribed for a very important reason. Hiraabah may take different forms, as is well known, it might not involve only killing, or only stealing. It might involve both stealing and killing, or it may involve neither, only terrorizing people. These different forms of crime dictate different forms of punishment.

The basic principle in sharee’ah is that the punishment should fit the crime, as Allaah says (interpretation of the meaning): “The recompense for an evil is an evil like thereof…” [al-Shoora 42:40]. If these punishments did not vary according to the crime, and there was room for choice, this might result in the most severe punishment for one whose crime was the least serious, or the lightest punishment for one whose crime was most heinous, which is a travesty of justice. The fact that punishments vary according to the seriousness of the crime makes perfect common sense.

Repentance of the muhaarib

If the muhaarib repents, it can only be either of the following two scenarios:

Either he repents before he is caught

In this case, the punishment for hiraabah no longer applies, and he should be treated like one who is not a muhaarib. The punishment of banishment, amputation, or execution etc., no longer applies, except in cases where the victim or his family have the right to demand retribution. The evidence for this is the words of Allaah (interpretation of the meaning): “The recompense of those who wage war against Allaah and His Messenger and do mischief in the land is only that they shall be killed or crucified or their hands and feet be cut off on the opposite sides, or be exiled from the land. That is their disgrace in this world, and a great torment is theirs in the Hereafter. Except for those who (having fled away and then) come back (as Muslims) with repentance before they fall into your power; in that case, know that Allaah is Oft-Forgiving, Most Merciful.” [al-Maa’idah 5:33]

Or he repents after he is caught

In this case the punishment for hiraabah still applies, and indeed the ruler is obliged to carry it out, because the exception mentioned in the aayah clearly applies only to one who repents before he is caught. It is not too difficult for a person who wants to escape the prescribed punishment to feign repentance.

This punishment is part of the Islamic sharee’ah which Allaah has prescribed for every time and place, not just for one particular country or period. The Muslims applied this punishment for hiraabah at the time of the Prophet (peace and blessings of Allaah be upon him) and until the present time. The fact that some of the Roman and Pharaonic punishments were similar to those prescribed by Islamic law is of no particular significance, good or bad. These Islamic punishments cannot be regarded as backward or savage or barbaric at all. Any intelligent person who thinks about the severity of the crime of hiraabah and the resulting lack of security in the cities and on the road, terrorizing of the populace, robbing and killing, will know for sure that this ruling is exactly what these criminals deserve. The one who looks at the way the punishments for hiraabah fit the crime exactly will see that this is the essence of justice. How can it be otherwise when the One Who has prescribed this law is the Almighty, the All-Wise, the All-Knowing, the All-Seeing, the Judge, the Just, the All-Aware? He is the Best Disposer of Affairs and the Best of Supporters.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8800. Why death is the punishment for Apostasy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Why death is the punishment for Apostasy

Alslamualik

This question has bees asked several time from non-Muslims and I want to find an answer: Why When the Muslim convert to another religion(Murtad) he/she should be killed?

Praise be to Allaah.

Your question may be answered by the following points:

(1) This is the ruling of Allaah and His Messenger, as the Prophet (peace and blessings of Allaah be upon him) said: "Whoever changes his religion, kill him." (reported by al-Bukhaari, al-Fath, no. 3017).

(2) The one who has known the religion which Allaah revealed, entered it and practised it, then rejected it, despised it and left it, is a person who does not deserve to live on the earth of Allaah and eat from the provision of Allaah.

(3) By leaving Islaam, the apostate opens the way for everyone who wants to leave the faith, thus spreading apostasy and encouraging it.

(4) The apostate is not to be killed without warning. Even though his crime is so great, he is given a last chance, a respite of three days in which to repent. If he repents, he will be left alone; if he does not repent, then he will be killed.

(5) If the punishment for murder and espionage (also known as high treason) is death, then what should be the punishment for the one who disbelieves in the Lord of mankind and despises and rejects His religion? Is espionage or shedding blood worse than leaving the religion of the Lord of mankind and rejecting it?

(6) None of those who bleat about personal freedom and freedom of belief would put up with a neighbour’s child hitting their child or justify this as "personal freedom," so how can they justify leaving the true religion and rejecting the sharee’ah which Allaah revealed to teach mankind about His unity and bring justice and fairness to all?

We ask Allaah for safety and health. May Allaah bless our Prophet Muhammad .

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8801. Repentance (tawbah) from murder

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 18. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ›› 6. Punishment and Judicial Sentences ››

Repentance (tawbah) from murder

How does a murderer repent for his sin?

A murderer has three rights on him. That of Allah, that of the murdered person, and those of his or her immediate kin.

As for Allah's right it cannot be requited but with true repentance.

The right of the immediate kin can be requited by the murderer by handing himself over to them in order that they either: a) turn him over to the authorities for execution; b) accept monetary compensation from him; or c) forgive him.

The right of the person himself who was murdered cannot be compensated for in this world. Some scholars are of the opinion - and this seems to be the preferable opinion - that if the murderer is true in his repentance, Allah will clear him of his sin and compensate on his behalf by satisfying the person murdered on the Day of Judgment.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


19. purity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1. Ablution Before Prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ››

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8802. Ruling on urine of a nursing infant who is fed artificial milk

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Ruling on urine of a nursing infant who is fed artificial milk

If an infant is fed with artificial milk in the first two years, is he regarded as having been weaned, and does that change the ruling on his najaasah?.

Praise be to Allaah.

With regard to the ruling on his urine in the first two years changing in the case of his being fed with milk other than that of his mother, that is a matter concerning which there are differences of opinion. The most likely to be correct - and Allah knows best - is that he is like the one who is breastfed by his mother, and it cannot be said that he is being given solid food. If he is being given artificial milk in place of his mother’s milk, the most correct view - and Allah knows best - is that it is sufficient to sprinkle water over his urine, like the one who is being nourished by his mother’s milk. This is what is most likely to be the correct view. And Allah knows best. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb (2/660).

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8803. Is it permissible to buy things that are made from the skins of animals that were not slaughtered according to the shar‘i method?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is it permissible to buy things that are made from the skins of animals that were not slaughtered according to the shar‘i method?

I know that there are many questions that have been discussed on thus website about animal skins. Is it permissible to buy a football or basketball, and play with it, if it could have been made from the skin of an animal in a country where meat is not slaughtered according to sharia?.

Praise be to Allaah.

The skins from which footballs or basketballs are made can only be skins that have been tanned. Tanning means treating the skin with things that clean it and purify it, to remove any smell, decay or dampness. This is what usually happens. For the ruling on buying these things, it is essential to know the kind of animal from the skin of which it has been made; it can only be either an animal that it is permissible to eat or an animal that it is not permissible to eat.

(a)

If those things are made from the skin of an animal that may be eaten -- such as a cow -- then tanning makes its skin permissible. If it has been slaughtered according to shar‘i conditions, there is no need for tanning. But if it was slaughtered by people who go against the laws of Allah, may He be exalted, then it is maytah (dead meat), and the skin of an animal that may be eaten but died without being properly slaughtered can only become permissible by means of tanning.

(b)

If these things are made from the skin of an animal that cannot be eaten in the first place, such as a pig, then it is haraam to use its skin even if it has been tanned.

So with regard to animals whose meat may be eaten, slaughtering them in accordance with sharee‘ah makes their meat and skin permissible, and tanning makes their skin permissible if the animal died without being slaughtered in accordance with sharee‘ah (maytah or “dead meat”).

In the case of animals that cannot be eaten, slaughtering them in the shar‘i manner does not make their meat or skins permissible, and tanning does not make their skins permissible.

This is the view of al-Awza‘i, ‘Abd-Allah ibn al-Mubaarak, Abu Thawr and Ishaaq ibn Raahawayh; it is one view narrated from Imam Ahmad; and it is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) according to one of his two opinions.

See: Sharh Muslim by al-Nawawi, 4/54, where he (may Allah have mercy on him) mentioned seven opinions on this matter; al-Furoo‘ by Ibn Muflih 1/102; Majmoo‘ al-Fataawa by Ibn Taymiyah 21/95.

This view was also favoured by a number of contemporary scholars.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah have mercy on him) said:

And it was said that the skin of an animal that died without being slaughtered correctly may be purified by means of tanning so long as it comes from an animal that may be made permissible by means of proper slaughter. But if it cannot be made permissible by means of proper slaughter, then it cannot be purified. This view is most likely to be correct. Based on that, the skin of a cat and any smaller animal cannot be purified by means of tanning.

The ruling is connected to whether the animal is regarded as taahir (pure) when it is alive. If it is taahir (pure), then it is permissible to use the skin of that animal if it died without being slaughtered properly, after tanning it once it has dried. But according to the madhhab it cannot be purified. According to the second opinion, it can be purified, and according to the third opinion, it becomes pure through tanning if it is from a dead animal that would be permissible (to eat) if slaughtered properly.

The most correct view is the third one, based on the fact that in some versions of the hadeeth it says: “Its tanning is its purification” (narrated by al-Nasaa’i, 4243; classed as saheeh by al-Haafiz ibn Hajar in al-Talkhees al-Habeer, 1/49). So the word purification was used, and it is well known that slaughter does not purify anything except that which it is permissible to eat. If you slaughtered a donkey and mentioned the name of Allah over it and shed its blood, it still could not be called halaal slaughter.

Based on this we say: the skin of an animal that it is haraam to eat, even if it is regarded as taahir when alive, cannot be purified by tanning.

The reason for that is that the animal that is taahir when it is alive was regarded as taahir because it is too difficult to avoid them completely, because the Prophet (blessings and peace of Allah be upon him) said: “They are among those who go around among you” -- referring to cats. This hadeeth was narrated by al-Tirmidhi (92), Abu Dawood (75), al-Nasaa’i (68) and Ibn Maajah (368), and was classed as saheeh by al-Bukhaari, al-Tirmidhi, al-Daaraqutni and al-‘Aqeeli, as stated by Ibn Hajar in al-Talkhees al-Habeer (1/41). This reason ceases to apply when the animal dies, whereupon it goes back to its original state, which is najaasah (impurity), and it cannot be purified by means of tanning.

So the correct view is that any animal that dies and may be eaten, its skin is purified by tanning. This is one of the two opinions of Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him); he has another opinion which is in accordance with the view of those who say that whatever was taahir when it was alive, its skin may be purified by tanning.

Al-Sharh al-Mumti‘, 1/74, 75

To sum up:

It is permissible for you to buy a football or basketball that is made from the skin of an animal whose meat may be eaten. Whatever was slaughtered in a way other than the shar‘i way or died of natural causes without being slaughtered at all, tanning its skin makes it taahir (pure) because of the hadeeth of Zayd ibn Thaabit (may Allah be pleased with him), from the Prophet (blessings and peace of Allah be upon him) who said: “Tanning the skin of the dead animal (that died without being slaughtered) is its purification.”

Narrated by Ibn Hibbaan (1290) and al-Daaraqutni (25); classed as saheeh by al-Albaani.

See also the answers to questions no. 9022 and 1695.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8804. How can man be created from maniy (semen) which is made from blood?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

How can man be created from maniy (semen) which is made from blood?

How can man be created from maniy (semen) which is made from blood, which is najis (impure)?

Praise be to Allaah.

Firstly:

Blood is only regarded as najis (impure) when it is shed and comes out. When it is still inside the body and veins of the animal, it is not najis.

Shaykh al-Islam [Ibn Taymiyah] (may Allah have mercy on him) said:

We do not accept that blood before it emerges is najis. There should be evidence for its being najis, and there can be no comparison between blood when it comes out and blood that is still inside the animal, because we say that the evidence for its being taahir (pure) can be demonstrated in many ways:

(i)

Impurity is that which is regarded as dirty and filthy. This description is not attributed to these types of things except after they leave the place where they are meant to be. So describing them as najis is inappropriate.

(ii)

The requirement with regard to anything that is najis is that it must be avoided in prayer. This is not applicable to blood and other things that are inside the body.

The blood that they regard as dirty inside the body is one of the basic requirements of the animal without which it cannot survive, and it may be said that the animal is alive because of it. To suggest that Allah has made one of the essential elements for life of both people and animals something that is impure is highly unlikely.

Moreover, the basic principle is that things are pure, and cannot be proven to be impure except on the basis of evidence, and there is no evidence to prove that this blood which they regard as dirty is najis. End quote.

Majmoo‘ al-Fataawa, 21/598-600

Ibn al-Qayyim (may Allah have mercy on him) said:

Waste matter only becomes regarded as urine and stools when it departs from the place where it is held, at which point it becomes regarded as impure; otherwise, so long as it remains in its rightful place, it is still food and drink that are clean and not dirty. Rather they become dirty after they are expelled from the body. The same applies to blood: it is only impure when it has been shed and has left the body. But if it is still inside the body and veins of the animal, then it is not impure. End quote.

Badaa’i‘ al-Fawaa’id, 3/641

Secondly:

If we assume that blood is impure even when it is in its rightful place, before it leaves the body of the person or animal, then maniy (semen) is still pure even if it is generated from blood. That is because it is transformed, i.e., it has changed from its original state of blood into something with different characteristics, so it becomes pure through this transformation. What matters here is not the origin from which it is transformed; rather what matters is the characteristics that it has now, at the time the verdict is given on it.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

If we assume that blood is impure, then it has transformed and changed. As for their view that transformation does not purify, our answer is: the one who issued this long-winded fatwa has gone against scholarly consensus, because the Muslims are unanimously agreed that in the case of wine, if Allah has caused it to begin to change into vinegar, then it has become pure. The same applies to the transformation of animals and plants. Indeed, I say: Observation shows us that everything that Allah causes to change and transform from one thing to another, such as turning wine into vinegar, blood into semen, the ‘alaqah (blood clot) into the mudghah (lump of chewed flesh) [this is a reference to stages in the development the foetus], the meat of the animal that eats filth into meat that is good and pure, and the same applies to its milk or eggs, and crops that are irrigated with something impure becoming pure if they are irritated with pure water, and so on -- in all of these cases the ruling of impurity is no longer applicable and the fact of impurity and the name are no longer applicable. This is something clear and indisputable. All physical creations on earth may be transformed by Allah from one thing to another, and no attention is to be paid to their elements and components.

Majmoo‘ al-Fataawa, 21/600-601

Ibn al-Qayyim (may Allah have mercy on him) said:

When something good and pure turns into something bad and impure, it is deemed to be najis, such as water and food when they turn into urine and stools. So how come we agree on the fact that something pure can be turned into something impure and do not agree on the opposite of that? Allah brings forth good and pure things from bad and impure things, and bad and impure things from good and pure things. The origin does not matter; rather what matters is the characteristic of the thing itself. It is not logical for the ruling of impurity to remain when the name and characteristic of impurity is no longer there. The ruling is connected to the name and characteristic, and changes with it, according to whether it is there or not. End quote.

I‘laam al-Muwaqqi‘een, 2/14

With regard to the purity of maniy (semen), see the answer to question number 2458.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8805. He broke his wudoo’ in the first row and cannot go out of the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

He broke his wudoo’ in the first row and cannot go out of the mosque

If I break my wudoo’ when I am in the first row behind the imam, especially in Jumu‘ah or Eid prayer, or Taraweeh in Ramadan, leaving the mosque will be difficult, because there are a lot of rows at that time, and some people will prevent me from walking in front of them in order to go out. So what should I do? Should I stay where I am, or should I break through the rows so that I can go out and renew my wudoo’?.

Praise be to Allaah.

Purity is one of the conditions of prayer being valid. Whatever a person does without being in a state of purity is not regarded as prayer and will not be accepted from him, even if he does all the actions and says all the words of the prayer. The Messenger of Allah (blessings and peace of Allah be upon him) said: “No prayer will be accepted without purification.” Narrated by Muslim (224) from the hadeeth of Ibn ‘Umar.

And he (blessings and peace of Allah be upon him) said: “Allah will not accept the prayer of any one of you if he breaks wind, until he does wudoo’.” Narrated by al-Bukhaari (6440) and Muslim (330).

If purity is lost during the prayer, what the worshipper must do is stop praying so that he can renew his purification, then he should repeat the prayer from the beginning.

If he can leave in order to do wudoo’ then catch up with the prayer in congregation, even if it is only one rak‘ah of it, he must leave, so that he can catch up with the congregation, especially in the case of Jumu‘ah prayer, and it will not matter if he passes through the rows, because the sutrah of the imam is the sutrah of those who are behind him.

But if he breaks wind in the last part of the prayer, and he knows that if he goes out, walking between the rows, he will not be able to catch up with the prayer in congregation with the imam, and going out is difficult for him, it is permissible for him to wait until the prayer ends, so that he can do wudoo’ and start his prayer again from the beginning.

Shaykh Saalih al-Fawzaan (may Allah preserve him) was asked:

If a person is praying in the front rows in the mosque, and he breaks his wudoo’ during the prayer, but he cannot go out because there are many rows in the mosque, should he complete the prayer without reciting, rather bowing and prostrating and standing silently? Or should he sit until the prayer ends, even if he is in the middle of the row?

He replied:

What is prescribed in the case of one who breaks his wudoo’ during the prayer is to leave, as the Prophet (blessings and peace of Allah be upon him) said: “He should not leave unless he hears a sound or notices a smell.” Narrated by al-Bukhaari in al-Saheeh, 1/43. This indicates that the one who breaks his wudoo’ for sure should leave and should not stay there.

If you do not leave because of what you mention of difficulty or there being too many rows, it is not permissible for one to continue praying. If he is able to leave then he should leave; this is what is indicated by the evidence. If he cannot leave, he should sit until he finds an opportunity to leave. And Allah knows best.

Al-Muntaqa min Fataawa al-Fawzaan.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8806. Ruling on using waste water after purifying it by modern means

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Ruling on using waste water after purifying it by modern means

There are stations which purify waste water so that it may be reused. Is it permissible to use it if it has been purified?.

Praise be to Allaah.

With regard to reusing waste water after it has been purified, a statement has been issued by the Council of Senior Scholars, the text of which is as follows:

Praise be to Allah alone and may the blessings of Allah be upon the one after whom there is no Prophet, Muhammad, and upon his family and Companions.

During the thirteenth session of the Council of Senior Scholars, which was held in the latter half of the month of Shawwaal 1398 AH in the city of al-Taa’if, and based on a question from the editor of the Muslim News newspaper of Cape Town, which was submitted to the Muslim World League and passed on by them to the Council of Senior Scholars, to research the matter and issue the statement of the Council on it:

The Muslims in that place face problems because of what the Council of Industrial International Projects is planning to do of producing clean drinking water from waste water, and they are asking about the ruling on using this water for wudoo’ after it has been purified.

Based on that, the Council examined the view concerning that expressed by the Standing Committee for Academic Research and Issuing Fatwas. The Council also studied the speech of His Highness the Minister of Agriculture and Water, no. 1/1299, dated 30/5/1398 AH. After researching and discussing the matter, the Council determined the following:

Based on what the scholars have said about water of abundant quantity which has altered because of contamination with impurity, and that if the impurity is removed or pure water is added to it, or the impurity is removed by natural means with the passage of time or by the effects of sun or wind on it and so on, then the ruling of impurity ceases because the reason for it is no longer there.

Impurity in water can be removed by many means, and the modern technical means used to purify water are regarded as being among the best means of purification. A great deal of effort and technical methods may be used to rid water of impurities, as testified and approved by specialists and experts in that field, whose expertise is well established.

Hence the Council thinks that this water is pure after it has been purified completely, in that it goes back to its original state in which there is no sign of alteration caused by impurity in its taste, colour or smell, and it is permissible to use it to get rid of impurities and dirt. One may use it to purify oneself (wudoo’ and ghusl), and it is also permissible to drink it so long as no harm to one's health will result from using it, in which case one should refrain from that so as to preserve one's health and ward off harm, not because it is impure.

The Committee affirms that if it is possible to use something else instead of this to drink, that is safer for health and so as to ward off harm, and to keep away from something that may be off-putting.

And Allah is the source of strength. May Allah send blessings upon Allah Prophet Muhammad and upon his family and Companions. End quote.

Council of Senior Scholars

Majallat al-Buhooth al-Islamiyyah, 17/40, 41

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8807. He suffers from continual emission of madhiy and he uses sticky tape. Does he have to change it for every prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

He suffers from continual emission of madhiy and he uses sticky tape. Does he have to change it for every prayer?

I suffer from continual emission of madhiy, and to be frank I have found a way to save me a lot of trouble from washing and purifying my clothes. I put a small piece of sticky tape on the head of the penis, and when I want to urinate I remove it, then when I have finished I put another one. My question is: do I have to remove it if it is contaminated with madhiy at the time of prayer, because it is difficult to change it before every prayer. If I pray and there is madhiy on the tape, does that invalidate my prayer? This method in fact has made things easier for me, especially when I go to university and outside the home.

Praise be to Allaah.

The one who suffers incontinence, whether it involves urine or madhiy, has to do two things:

(i) He has to wash the place and then wrap it with a piece of cloth or a handkerchief to prevent the urine or madhiy spreading.

(ii) He has to do wudoo’ after the time for prayer begins, if anything has come out of him.

He does not have to wash the place and the wrapper again for every prayer, unless he has neglected to take precautions.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/206): The one who suffers from urinary incontinence or a great deal of madhiy that does not stop is like the woman who suffers from irregular and lengthy bleeding: he should do wudoo' for every prayer, after washing his private parts. The woman who suffers from irregular bleeding, and the one who suffers from urinary incontinence or excessive madhiy, and others like them who continually break their wudoo' and cannot maintain their tahaarah (purity), have to do wudoo' for every prayer after washing the site of impurity, wrapping it and trying to avoid emission of that which breaks wudoo' as much as possible. End quote.

It says in Sharh Muntaha al-Iraadaat (1/120): everyone whose impurity is ongoing, such as a woman with irregular bleeding, or one who has urinary incontinence, or excessive madhiy, or continual breaking of wind, has to wash the site that is contaminated with impurity and wrap it up, i.e., take precautions by doing that which will prevent emission as much as possible, such as using a cotton pad or tying it with a clean piece of cloth. But he does not have to repeat it, meaning washing and wrapping for every prayer, if there has been no negligence on his part, because this condition is overwhelming and complete precautions cannot be taken against it. So the one whose cause of impurity is ongoing should do wudoo' at the time of every prayer if something comes out. End quote.

Some fuqaha’ do not think that it is obligatory to wrap it and tie a piece of cloth.

Al-Hattaab al-Maaliki (may Allaah have mercy on him) said in al-Mudawwanah: It is mustahabb to take precautions by wrapping it with a piece of cloth. Sanad said: It is not obligatory, because he is going to pray with the piece of cloth on which there is some impurity, just as he would pray in his contaminated clothes if he did not use it. Sanad said: Is it mustahabb to change the cloth? Al-Ibyaani said: It is mustahabb for him to do that at the time of prayer and wash it, but according to Sahnoon, it is not mustahabb, and washing the private parts is easier for him than that. End quote from Mawaahib al-Jaleel (1/143).

As you are putting a piece of sticky tape to prevent the madhiy spreading, this is appropriate protection and you do not have to change the tape for every prayer.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8808. If his family offer an udhiyah on his behalf whilst he is on Hajj, does he have to offer another udhiyah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

If his family offer an udhiyah on his behalf whilst he is on Hajj, does he have to offer another udhiyah?

I have a friend who told me that his family is going to offer an udhiyah on his behalf. If he does Hajj, does he have to offer udhiyah again?.

Praise be to Allaah.

The pilgrim is not obliged to offer an udhiyah and it is not prescribed for him to slaughter it in Makkah. Rather what is required and prescribed in his case is to offer the hadiy. If he does Hajj Tamattu’ or Qiraan, then he must offer the hadiy, which is a sacrifice which must fulfil the same conditions as the udhiyah, because offering a sacrifice is obligatory for those who are doing Tamattu’ or Qiraan. If he cannot afford to offer a sacrifice then he must fast for ten days, three days during Hajj and seven days after he returns to his homeland, as Allaah says (interpretation of the meaning):

“and whosoever performs the ‘Umrah in the months of Hajj, before (performing) the Hajj, (i.e. Hajj-at-Tamattu‘ and Al-Qiraan), he must slaughter a Hady such as he can afford, but if he cannot afford it, he should observe Sawm (fasts) three days during the Hajj and seven days after his return (to his home), making ten days in all”

[al-Baqarah 2:196]

For the one who is doing Hajj Ifraad, he does not have to offer a hadiy, but he may do so voluntarily. The Prophet (peace and blessings of Allaah be upon him) offered a hadiy of one hundred budnah (camels) during his Hajj.

The point is that whether his family offers an udhiyah on his behalf or not, it is not recommended for him to offer an udhiyah so long as he is going to go for Hajj.

Secondly:

If the pilgrim leaves his family in his homeland, it is prescribed for him to leave them money so that they can offer an udhiyah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: How can a person combine udhiyah and Hajj, and is that prescribed?

He replied: The pilgrim does not offer an udhiyah, rather he offers a hadiy. Hence the Prophet (peace and blessings of Allaah be upon him) did not offer an udhiyah during the Farewell Hajj, rather he offered a hadiy. But if we assume that he is doing Hajj by himself and his family are in his homeland, then in that case he should leave his family enough money to buy an animal and offer it as an udhiyah, so he will be offering a hadiy and they will be offering an udhiyah, because the udhiyah is only prescribed in places other than Makkah, but in Makkah it should be a hadiy. End quote from al-Liqa’ al-Shahri.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8809. A little urine comes out of him after he does wudoo’; is he excused for that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

A little urine comes out of him after he does wudoo’; is he excused for that?

Is a little urinary incontinence forgiven? Because sometimes when I take off my clothes I find that a little urine has come out without me realising it.

Do I have to change my underwear for every prayer? May Allaah reward you with good.

Praise be to Allaah.

If you are certain that some urine has come out, then you have to repeat your wudoo’ and wash off what has got onto your clothes. If the site of the urine is not clear to you, then you should wash the parts where you think it most likely got onto, so that you can be certain that the impurity has been removed.

It says in Zaad al-Mustaqni’: If the location of the impurity is not clear, it should be washed until one is certain that it has been removed.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh: meaning if the impurity got onto something, and its location is unclear, then it is essential to wash whatever it got onto so as to be certain that it has been removed. It should be noted that the area the impurity gets onto will be one of two things: either it will be small or it will be big. If it is big, then he should do his best to wash whatever he thinks most likely the impurity got onto, because washing all of the large area is difficult. And if it is small, then he has to wash it so that he can be certain that it has been removed. End quote from al-Sharh al-Mumti’ (1/435).

Thus you will know that a small amount of urine is not excused.

You should beware of waswasah, because it is a disease and an evil; if it gains power over a person it will cause him distress, instil doubt in him and make worship difficult for him. So beware of that.

Hence we say: Do not inspect your clothes and do not worry about this matter until it leaves you.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: When I finish my wudoo’ and go to pray, I feel that a drop of urine has come out on my private parts. What do I have to do?

He replied: What he should do is ignore this, as enjoined by the imams of the Muslims, and not pay any attention to it or look at his private parts to see whether anything has come out or not. If he seeks refuge with Allaah from the accursed shaytaan and ignores it, it will disappear. But if he is certain, absolutely certain, then it is essential to wash off whatever urine has got on him and repeat his wudoo’, because some people, if they feel some coolness on the head of the penis, think that something has come out. But if you are certain, then it is as I have said to you. What you are saying is not incontinence, because it stops and starts, whereas incontinence is continual. But this (your case) means that one or two drops come out when you move. This is not incontinence, because once a couple of drops have come out, it stops. In this case you should wash it and do wudoo’ again, and do this all the time. Be patient and seek reward with Allaah. End quote from Liqa’ al-Baab al-Maftooh (15/184).

As for urinary incontinence, that means that it comes out without stopping at any particular time. The one who has this problem has to wash his private part and wrap it so as to prevent the urine from getting onto his body or clothes, and do wudoo’ after the time for prayer has begun.

Please see also the answer to question number 39494 for information on the rulings on urinary incontinence.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8810. She has a problem which means that her wudoo’ is broken constantly and the time for prayer ended whilst she was doing tawaaf and she did not repeat her wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

She has a problem which means that her wudoo’ is broken constantly and the time for prayer ended whilst she was doing tawaaf and she did not repeat her wudoo’

I am a person who has a problem which mean that my wudoo’ is broken constantly and I have to do wudoo’ for every prayer. During Hajj I reached the Haram when it was not the time for prayer, and I did wudoo' and started to do tawaaf. During tawaaf, the time for prayer began and I prayed without renewing my wudoo’, because of the severe crowding, then I completed tawaaf and saa’i. Is what I did correct?.

Praise be to Allaah.

The woman who suffers istihaadah (ongoing irregular vaginal bleeding) and the one who has a problem which means that he or she cannot keep wudoo’ has to do wudoo' at the time of every prayer according to the majority of fuqaha’, and the end of the time for prayer invalidates wudoo' in the case of such people. This applies only if something comes out; if nothing comes out then the wudoo' remains valid and the person may offer the following obligatory prayer.

Al-Bahooti said in al-Rawdat al-Murbi’ (p. 57): The woman who has istihaadah and people in similar situations such as those who have urinary incontinence or continual madhiy or continual passing of wind should do wudoo' when the time for each prayer begins if something has come out, and they may pray both obligatory and supererogatory (naafil) prayers so long as that time remains. So if nothing has come out then wudoo' is not required. End quote.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said: The woman who has istihaadah must do wudoo' for every prayer if something has come out, but if nothing has come out then her first wudoo' remains valid. End quote from al-Sharh al-Mumti’ (1/438).

If you are not sure whether something came out from the time you did wudoo' until the end of your tawaaf, then your tawaaf is valid and you do not have to do anything. As for saa’i, it is not essential to be in a state of purity for it, so if you did saa’i when you were not in a state of purity, your saa’i is valid.

But if you are certain that something came out after you did wudoo', then you should have done wudoo' after the time for the new prayer began in order for your tawaaf and prayer to be valid.

If you did not do that, then your tawaaf is not valid according to many of the scholars.

But some of them are of the view that purity from minor impurity is not essential for tawaaf, and if a person does tawaaf without wudoo', his tawaaf is valid. This is the view of the Hanafis and was the view favoured by Shaykh al-Islam Ibn Taymiyah. It was also regarded as more correct by Shaykh Ibn ‘Uthaymeen (may Allah have mercy on them). See the answer to question number 34695.

Based on this opinion, your tawaaf was valid and your Hajj was valid, and you do not have to do anything, but you have to repeat the prayer that you offered without having done wudoo'.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8811. Is it necessary to wash the clothes and vessels of one who enters Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is it necessary to wash the clothes and vessels of one who enters Islam?

Praise be to Allaah.

That is not necessary, because the more correct view is that the najaasah of non-Muslims is intangible, not tangible, because the Prophet (peace and blessings of Allaah be upon him) and his companions did wudoo’ after drinking from the leather vessel of a mushrik woman, and because Allaah has permitted us to marry the women of the People of the Book (i.e., Jewish and Christian women), which implies touching them. And because Allaah has permitted the food of those to whom the Book was given, which also usually implies that they must have touched the food.

Based on that, if a man becomes Muslim he does not have to wash his clothes, bedding and so on, unless he is certain that some najaasah (impurity) got onto them and they have not been purified from it. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Al-Ijaabaat ‘ala As’ilat al-Jaaliyaat (1/2, 3).

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8812. Is purity essential for reading Qur’aan from one’s mobile phone?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is purity essential for reading Qur’aan from one’s mobile phone?

Some mobile phones have a Quraan programs which enable one to read the Quraan anytime on the mobile’s screen. Is Taharah a condition before one starts reciting?.

Praise be to Allaah.

These mobile phones in which Qur’aan is put in written or recorded form do not come under the same ruling as the Mus-haf, so it is permissible to touch them without having purified oneself and it is permissible to take them into the washroom with one, because writing Qur’aan on the mobile phone is not like writing it in a Mus-haf. It takes the form of waves that appear and disappear, and its letters are not fixed, and the mobile phone may contain Qur’aan and other things.

Shaykh ‘Abd al-Rahmaan ibn Naasir al-Barraak was asked; What is the ruling on reading Qur’aan from mobile phones without having purified oneself?

He replied (may Allaah preserve him): Answer: Praise be to Allaah and blessings and peace be upon the one after whom there is no Prophet. To proceed: It is well known that it is not essential to be free from minor impurity when reciting Qur’aan from memory, or even from major impurity, but purifying oneself before reciting Qur'aan, even from memory, is better, because it is the Word of Allaah and it is more respectful towards Him to only recite it when in a state of purity.

When reading from the Mus-haf it is essential to be in a state of purity in order to touch the Mus-haf, because of what it says in the famous hadeeth: “No one should touch the Qur’aan but one who is pure.” And because of what it says in many reports from the Sahaabah and Taabi’een. This is the view of the majority of scholars, which is that it is haraam for one who is in a state of impurity to touch the Mus-haf, whether that is for reading or otherwise.

Based on this, it seems that mobile phones and similar devices on which Qur’aan may be recorded do not come under the same rules as the Mus-haf, because the letters of the Qur’aan in these devices are different than the letters in the Mus-haf. They do not exist in the form in which they are read, rather they exist in the form of waves that form the letters when needed, so they appear in the screen then disappear when one moves to another verse. Based on this, it is permissible to touch the mobile phone or tape on which Qur’aan is recorded, and it is permissible to read from it, even if one is not in a state of purity. And Allaah knows best. End quote from the Noor al-Islam website.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked: I am keen to read Qur’aan and I am usually in the mosque early and I have one of these modern mobile phones with me on which there is a program containing the entire Holy Qur’aan. Sometimes I am not in a state of purity but I read what I can and I read some juz’. Is purity essential when reading from a mobile phone?

He replied: This is a kind of luxury that has appeared among the people. Mus-hafs – praise be to Allaah – are readily available in the mosques and in fine printed editions, and there is no need to read it from mobile phones. But if that happens then we do not think that it comes under the same ruling as the Mus-haf.

The Mus-haf cannot be touched by anyone but one who is pure, as it says in the hadeeth, “No one should touch the Qur’aan but one who is pure.” As for a mobile phone, it cannot be called a Mus-haf. End quote.

Reading Qur’aan on a mobile phone makes it easy for women who are menstruating and one who cannot easily carry a Mus-haf with him, or one who is in a place where it is difficult for him to do wudoo’, because it is not essential for the one who touches it to be in a state of purity, as mentioned above.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8813. How should the sick person purify himself and pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

How should the sick person purify himself and pray?

How should the sick person purify himself and pray? I hope you will explain that in detail.

Praise be to Allaah.

Firstly: purification of the sick person

1. The sick person has the same obligations as a healthy person with regard to purification with water from minor and major impurity, so he should do wudoo’ in the case of minor impurity and ghusl in the case of major impurity.

2. Before doing wudoo', it is essential to clean oneself with water (istinja’) or with stones or whatever takes their place, after urinating or defecating.

When cleaning oneself with stones, it is essential to use three clean stones. It is not permissible to clean oneself with dung, bones or food, or anything that is respectable. The best is to clean oneself with stones and the like, such as tissue and so on, then to follow that with water, because the stones remove the impurity itself and the water purifies the place, so that is best.

One has the choice between cleaning oneself with water or with stones and the like. If he wants to limit it to just one of the two, then water is better, because it purifies the place and it removes the impurity itself and its traces, so it is more effective in cleaning. If he limits himself to stones, then three stones are sufficient if the place becomes clean after that; if that is not sufficient then he may add a fourth or a fifth, until he has cleaned the place, but it is better to stick to an odd number.

It is not permissible to clean oneself with the right hand, but if the left-hand is cut off, or it is broken or diseased and the like, then he may clean himself with his right hand on the basis of necessity, and there is nothing wrong with that.

3. If the sick person cannot do wudoo' with water because he is unable to, or because he is afraid that it will make his sickness worse or delay his recovery, then he should do tayammum. Tayammum means striking his hands on pure dust once, then wiping his face with the inside of his fingers and palms.

It is permissible to do tayammum using anything pure on which there is dust, even if it is not the ground, such as if the dust can fly off a wall or the like, it is permissible to use it for tayammum. If he remains in a state of purity from the first tayammum, he may pray with it, as is the case with wudoo', even if that is several prayers, and he does not have to renew his tayammum, because it is an alternative to water, and the alternative comes under the same ruling as the thing it replaces.

Tayammum is invalidated by everything which invalidates wudoo', and it becomes invalidated as soon as one becomes able to use water or water becomes available, if it was not available.

4. If the sickness is minor, and there is no fear that using water will cause harm or cause severe sickness or delay recovery or increase the pain or cause anything harmful, such as headaches, toothache and the like, or the patient can use warm water and will not be harmed by it -- in these cases it is not permissible to do tayammum, because it is permitted in order to ward off harm, but there is no harm in these cases, and because he can find water, so he is obliged to use it.

5. If it is too difficult for the sick person to do wudoo' or tayammum himself, someone else should do wudoo' or tayammum for him, and that is acceptable.

6. If a person has wounds or ulcers or broken limbs or any sickness in which using water would harm him, and he becomes junub, it is permissible for him to do tayammum. If he is able to wash the sound parts of his body, he must do that and do tayammum for the rest.

7. If a person has a wound in one of the parts of the body that are washed during wudoo', if washing it with water is too difficult for him or will harm him, he may wipe it with water instead of washing the injured part, according to the normal sequence of wudoo'. If it is too difficult for him to wipe it or if doing so will harm him, he may do tayammum for it, and that is acceptable.

8. For the one who is wearing a dressing -- which means that there is a bad break in one of his limbs and it is wrapped up or the like -- he may wipe over it with water and that is sufficient, even if he was not in a state of purity when he put it on.

9. When the sick person wants to pray, he must strive to make sure that his body, clothes and the place where he wants to pray are free of impurities, but if he cannot do that, he should pray as he is, and there is no blame on him.

10. If the sick person is affected by urinary incontinence and has not recovered with treatment, then he must clean himself (istinja’) and do wudoo' for every prayer after the time for it begins, and he must wash off whatever has got onto his body or clothes, or put on clean clothes for prayer if it is not too difficult for him to do so, otherwise he is pardoned, but he should take precautions to prevent the spread of urine on his clothes or body or the place of his prayer, by putting a cloth over the head of the penis.

Secondly: prayer of the sick person

1. The sick person must pray standing as much as he can.

2. If he cannot stand, then he may pray sitting, but it is better for him to sit crossed legged at the times when one normally stands during prayer.

3. If he is unable to pray sitting, he may pray lying on his side facing towards the qiblah. It is mustahabb for him to lie on his right side.

4. If he is unable to pray on his side, he may pray lying on his back with his feet towards the qiblah.

5. If a person is able to stand but he is unable to bow or prostrate, then standing is not waived in his case; rather he should pray standing, and lean forward for rukoo’, then sit and lean forward for sujood.

6. If there is some sickness in his eye, and a trustworthy doctor has told him, “if you pray lying on your back then it will heal, otherwise it will not,” then he may pray lying on his back.

7. If he is unable to bow and prostrate, he may lean forward for them, and he should lean lower for prostration than for bowing.

8. If he is unable to prostrate only, then he should bow and lean forward for prostration.

9. If he cannot bend his back, he should bend his neck, and if his back is bent so that it is as if he is bowing, then when he wants to bow he should lean forward a little, and make his face as near to the ground as he can when prostrating.

10. If he cannot tilt his head forward, he should say takbeer and recite Qur’aan, and intend in his heart the standing, bowing, rising, prostration, rising, sitting between the two prostrations and sitting to recite the tashahhud, and he should recite all the prescribed adhkaar. As for what some sick people do of gesturing with the finger, there is no basis for it.

11. If the sick person becomes able, during his prayer, to do something that he was unable to do, such as standing, sitting, bowing, prostrating or leaning forward, he should start to do that and continue from what he has already done of his prayer.

12. If the sick person or anyone else sleeps and misses a prayer, or he forgets it, he must pray it when he wakes up from his sleep or when he remembers it, and it is not permissible for him to leave it until the time for the same prayer begins (the next day) and then pray it.

13. It is not permissible to stop praying under any circumstances, rather the accountable person must be keen to pray in all circumstances, whether he is healthy or sick, because it is the pillar of the faith and the most important obligation after the twin testimony of faith. So it is not permissible for the Muslim to fail to offer an obligatory prayer until the time for it has ended, even if he is sick, so long as he is of sound mind. Rather he must offer it at the proper time according to what he is able to do on the basis of the details mentioned above. As for what some sick people do of delaying prayers until they recover from their sickness, this is something that is not permitted and there is no basis for it in sharee’ah.

14. If it is too hard for the sick person to offer every prayer on time, then he may join Zuhr and ‘Asr, and Maghrib and ‘Isha’, at the time of the earlier or later prayer, according to what is easy for him. If he wishes he may join ‘Asr with Zuhr at the time of Zuhr, or if he wishes he may delay Zuhr and join it with ‘Asr; if he wishes he may join ‘Isha’ with Maghrib at the time of Maghrib, or he may delay Maghrib and join it with ‘Isha’.

As for Fajr, it cannot be joined with the prayer before it or after it, because its time is separate from the times of the prayers that come before and after it.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and Companions.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 24/405.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8814. Ruling on touching books or magazines which contain verses of the Qur’aan for one who is menstruating or in a state of impurity following sexual activity (i.e. junub)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Ruling on touching books or magazines which contain verses of the Qur’aan for one who is menstruating or in a state of impurity following sexual activity (i.e. junub)

I know that it is not permissible to touch the Mus-haf (copy of the Qur’aan containing Arabic text only) unless one has wudoo’, but does this ruling apply to single verses or books of Tafseer (Qur’aanic commentary) or books of Seerah (Prophet’s biography) etc?

Praise be to Allaah.

It is not permissible for a person who is in a state of impurity to touch a single aayah because the ruling on that is the same as the ruling on the Mus-haf. But if there are other things written alongside the aayah, as in books of Tafseer and Fiqh, then the ruling depends on which is the greater; if there is more Qur’aan than anything else, then it is haraam to touch it without wudoo’, but if there is more of writings other than Qur’aan, then it is permissible to touch it.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “Anything on which there is Qur’aan comes under the same rulings as the Mus-haf if there is only Qur’aan on it, but if other things are written on it as well as Qur’aan, then the ruling depends on which is the greater. It is permissible to touch books of tafseer, hadeeth, fiqh and essays in which there is some Qur’aan.” (Sharh al-‘Uddah, 1/385).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8815. When he wakes up and finds some wetness on his clothes and doesn’t know what it is

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

When he wakes up and finds some wetness on his clothes and doesn’t know what it is

I have an awkward question. What do you do when, upon waking up, you are unsure if you need a fardh ghusal? In other words, you are not sure if you had emmitted semen whilst sleeping for whatever reson (the signs aren't visible, or only partially etc.) and you don't know whether a bath has become obligatory upon you. Please advise me on this situation.

Praise be to Allaah.

When a person wakes up and has had an erotic dream, but he does not find any wetness on his clothes, then he does not have to do ghusl, according to scholarly consensus, because the Prophet (peace and blessings of Allaah be upon him) was asked by a woman, “O Messenger of Allaah, Allaah is not shy of (telling you) the truth. Does a woman have to do ghusl if she has an erotic dream?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Yes, if she sees water.” (Narrated by al-Bukhaari, 282; Muslim, 313). This indicates that it is not obligatory to do ghusl is one does not see water. Al-Mughni, 1/269.

But if one finds wetness, this must mean one of three things:

1 – That one is certain that it is maniy (semen), in which case ghusl is obligatory according to scholarly consensus. Al-Mughni, 1/269.

2 – That one is certain that it is not maniy, in which case ghusl is not obligatory, but this liquid must be washed away, because in this case the ruling is the same as the ruling on urine. Al-Sharh al-Mumti’, 1/280.

3 – If he is not sure what it is, and does not know whether it is maniy (semen) or madhiy (prostatic fluid). In this case there is a difference of opinion among the scholars:

Al-Nawawi stated in al-Majmoo’ (2/146) that the rulings on both maniy and madhiy apply, so he should do ghusl to remove the janaabah (impurity following sexual activity) on the basis that it may be maniy, and he should cleanse his clothes of the impurity on the basis that it might be madhiy – because he cannot discharge his duty of purifying himself without doing that.

The madhhab of Imam Ahmad, which was also the view preferred by Shaykh al-Islam Ibn Taymiyah, is that if he was thinking thoughts of desire before he fell asleep, or if he had played with his wife or looked at her, then this wetness should be counted as madhiy, because the liquid that is emitted because of those things is usually madhiy and the basic principle is that it is not anything else. So he should cleanse his clothes of the madhiy by sprinkling them with water, but he does not have to do ghusl.

But if he did not think thoughts of desire, or play with or look at his wife before falling asleep, then this wetness is to be considered as maniy, because of the report narrated by ‘Aa’ishah who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about a man who finds some wetness and does not remember having an erotic dream. He said: ‘He should do ghusl.’ And he was asked about a man who thought that he had had an erotic dream but he did not find any wetness. He said, ‘He does not have to do ghusl.’” (Narrated by Abu Dawood, 236; classed as hasan by al-Albaani in Saheeh Abi Dawood, 216.

Al-Khattaabi said in Ma’aalim al-Sunan: “The apparent meaning of this hadeeth is that ghusl is obligatory if one sees wetness, even if he is not certain that it is maniy. This opinion was narrated from a group of the Taabi’een, including ‘Ata’, al-Shu’bi and al-Nakha’i.”

This wetness has to have come out for a reason, and there is no apparent reason other than an erotic dream, and the water that usually comes out because of an erotic dream is maniy. So this uncertainty may be dealt with by going by what is most usual.

See al-Mughni, 1/270; Sharh al-‘Umdah, 1/353.

Both opinions are valid, but if you follow the second view it will be sufficient, in sha Allah. If you want to be on the safe side and be sure that your prayer is valid, and you follow the first opinion, that will be better.

We ask Allaah to enable us to understand our religion, and Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad and upon all his family and companions.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8816. Curing waswaas in tahaarah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Curing waswaas in tahaarah

I am a young married woman and I have been suffering from the problem of waswaas (insinuating thoughts from Shaytaan) for quite some time. This waswaas distracts me when I do wudoo’, to the extent that I cannot continue properly. It takes me an hour and a half each time I do wudoo’, because I think that I have not completed it. It is the same with ghusl for janaabah (impurity following marital relations) – it takes me hours, and I think that I have not cleaned myself or become pure taahir. I have been in the hospital for nervous diseases. What do you advise me to do?

Praise be to Allaah.

Continue with your treatment in the hospital for psychological diseases and with the doctors, and may Allaah grant you healing. Seek the help of Allaah and ask Him to cure you of your illness. Recite Aayat al-Kursi when you lie down to sleep. Say: “Bismillaah illadhi laa yadurru ma’a ismihi shay’un fi’l-ardi wa laa fi’s-samaa’ wa huwa as-Samee’ al-‘Aleem (In the Name of Allaah, with (the mention of) Whose Name nothing on earth or in heaven can do any harm, and He is the All-Hearing, All-Knowing)” three times in the morning and three times in the evening. Treat yourself with ruqya by reciting Soorat al-Ikhlaas and al-Mi’wadhatayn [the last two soorahs of the Qur’an] three times, blowing into your hands each time and wiping your hands over as much of your body as you can, before you go to sleep, because of the hadeeth narrated by al-Bukhaari in his Saheeh and by other scholars of hadeeth, from ‘Aa’ishah (may Allaah be pleased with her). She said: “When the Prophet (peace and blessings of Allaah be upon him) went to bed each night, he would put his hands together and blow in between them and recite in between them [interpretations of the meanings]: Qul huwa Allaahu ahad (Say: He is Allaah, (the) One), Qul a’oodhu bi Rabbi’l-Falaq (Say: I seek refuge with (Allaah) the Lord of the daybreak) and Qul a’oodhu bi Rabbi’n-naas (Say: I seek refuge with (Allaah) the Lord of mankind) [i.e., the last three soorahs of the Qur’an], then he would wipe with his hands whatever he could of his body, starting with his head and face, and the front part of his body, doing that three times.” Pray to Allaah to rid you of what you are suffering from, and say: “Adh-hib al-ba’s Rabb an-naas washfi anta’sh-Shaafee laa shifaa’a illa shifaa’uka shifaa’an la yughaadir saqaman (Remove the suffering, Lord of mankind, and heal me, for You are the Healer. There is no healing except Your healing, the healing which does not leave any illness behind)”, repeating that three times. Also recite the du’aa’ (supplication) for one in distress: “La ilaaha ill-Allaah ul-‘Azeem ul-Haleem, la ilaaha ill-Allaah Rabb il-‘arsh il-‘azeem, la ilaaha ill-Allaah Rabb us-samawaati wa Rabb ul-ardi wa Rabb ul-‘arsh il-kareem (There is no god but Allaah, the Almighty, the Patient. There is no god but Allaah, Lord of the magnificent Throne. There is no god but Allaah, Lord of the heavens, Lord of the earth, and Lord of the noble Throne).” When you have finished your wudoo’ or ghusl (for the end of menstruation or for janaabah (impurity following marital relations)), then assume that you are now clean and pure, and ignore the waswaas. Do not stay for too long in the bathroom because this is from Shaytaan. In this way the waswaas will stop, with the permission of Allaah.

Fataawa al-Lajnah al-Daa’imah, 5/223

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8817. An incontinent person should make a new wudoo’ for each obligatory prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

An incontinent person should make a new wudoo’ for each obligatory prayer

I understand that a person who finds it difficult to remain tahir due to circumstances beyond their control, eg urination problem etc it is not necessary to continually clean up if it is too much of a strain and the person should do fresh wudo before every prayer. What if the prayer for some reason is prayed late eg if 'Asr is done 30 minutes before Maghrib, is a fresh wudo for maghrib necessary for this small time gap? Also if one does wudo for Juma'h prayer one hour early and sits in the mosque waiting for prayer is this wudo adequate or is another one necessary, if it is alright then will the wudo last all the way until just before 'Asr time?

Praise be to Allaah.

The person who is suffering from incontinence should make a new and separate wudoo’ for each prayer when the time comes, even if he has just made wudoo’ for another prayer a short time before. This is because the Prophet taught the woman who suffers from istihaadah (prolonged non-menstrual vaginal bleeding) to do this. ‘Aa’ishah said: “Faatimah bint Abi Hubaysh came to the Prophet (peace and blessings of Allaah be upon him) and said: ‘O Messenger of Allaah, I am a woman who experiences istihaadah and I do not become clean from bleeding. Should I forget about salaah?’ He said: ‘No, that is from a vein; it is not menses. When your period starts, then stop praying, and when it ends, wash the blood from your body and pray again.’” Abu Mu’aawiyah said in his hadeeth: “He said: ‘Do wudoo’ for each prayer, until the time for the next prayer comes…’” Abu ‘Eesaa said: “The hadeeth of ‘Aa’ishah is a saheeh hasan hadeeth, and this is the opinion of more than one scholar among the Companions of the Prophet (peace and blessings of Allaah be upon him) and the Taabi’een. It is also the opinion of Sufyaan al-Thawri, Maalik, Ibn al-Mubaarak and al-Shaafi’i that when the woman who suffers from istihaadah finishes her regular period, she should do ghusl, then do wudoo’ for each prayer.” (Sunan al-Tirmidhi, 116; the hadeeth was reported by al-Bukhaari, no. 221).

Ibn Hajar (may Allaah have mercy on him) said: “The ruling on non-menstrual blood (istihaadah) is the same as the ruling on anything that breaks wudoo’: she should do wudoo’ for each prayer, but she should not pray more than one fard prayer with that wudoo’, whether she is praying on time or is making up the prayer later, because of the apparent meaning of the hadeeth, “You should do wudoo’ for each prayer.” This is the opinion of the majority of scholars. (Fath al-Baari, Kitaab al-hayd, Bab al-istihaadah). The same ruling applies to the person who suffers from continual incontinence or wind. You can pray as many naafil prayers as you like with the wudoo’ you made for a fard prayer, until the time for that fard prayer is over. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8818. She is unable to use water. When is tayammum prescribed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

She is unable to use water. When is tayammum prescribed?

I know this lady that when she does wudu her skin has a problem with the water this makes her unable to pray.

What should she do if she has a problem with water?

Praise be to Allaah.

Whoever cannot do wudoo’ with water has to do tayammum and pray with tayammum. Tayammum (dry ablution) means striking the palms of one's hands on the ground then wiping the face and palms.

It should be noted that Tayammum is prescribed by Allaah when there is no water or when a person is unable to use it because of sickness and the like. Allaah says (interpretation of the meaning):

“O you who believe! Approach not As-Salaah (the prayer) when you are in a drunken state until you know (the meaning) of what you utter, nor when you are in a state of Janaaba (i.e. in a state of sexual impurity and have not yet taken a bath), except when travelling on the road (without enough water, or just passing through a mosque), till you wash your whole body. And if you are ill, or on a journey, or one of you comes after answering the call of nature, or you have been in contact with women (by sexual relations) and you find no water, perform Tayammum with clean earth and rub therewith your faces and hands (Tayammum). Truly, Allaah is Ever Oft-Pardoning, Oft-Forgiving” [al-Nisa’ 4:43]

Fataawa al-Lajnah al-Daa’imah. See Fataawa Islamiyyah, part 1, p. 216

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8819. Ruling on a person touching the Qur’aan without wudoo’, and the meaning of the hadeeth, “The believer is never impure”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Ruling on a person touching the Qur’aan without wudoo’, and the meaning of the hadeeth, “The believer is never impure”

i would like to know if it is haram to hold and recite the quran (which does not include any translation or comments) without having ablution. Because, i have heard a hadith where the prophet (saw) said: a believer is always pure even in the state of janaba.

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz was asked a similar question, and he said:

It is not permissible for a Muslim to touch the Qur’aan when he does not have wudoo, according to the majority of scholars. This is the view of the four imaams (may Allaah be pleased with them), and this was the view expressed in the fatwas of the Companions of the Prophet (peace and blessings of Allaah be upon him). A saheeh hadeeth concerning that has been narrated from ‘Amr ibn Hazm (may Allaah be pleased with him), stating that the Prophet (peace and blessings of Allaah be upon him) wrote to the people of Yemen: “No one should touch the Qur’aan except one who is taahir (pure).” This is a jayyid hadeeth which has a number of other isnaads which strengthen it. Hence it is known that it not permissible to touch the Qur’aan except in a state of purity from both major and minor impurity. The same applies to moving it from place to place, if the person who is moving it is not taahir. But if he touches it or moves it with something in between, such as picking it up in a wrapper, then it is OK. But if he touches it directly when he is not taahir, this is not permitted according to the saheeh view of the majority of scholars, for the reasons stated above. With regard to reciting it, it is OK for him to recite it from memory when he is without wudoo’, or for him to read it if the Qur’aan is held by someone who asks him to correct or prompt him.

But the person who is junub, i.e., in a state of major impurity, should not recite Qur’aan, because it was narrated from the Prophet (peace and blessings of Allaah be upon him) that nothing ever kept him from reciting Qur’aan except for janaabah (major impurity). Ahmad narrated with a saheeh isnaad from ‘Ali (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) came out from the toilet and recited something from the Qur’aan. He said, “This is for the one who is not junub; but the one who is junub should not do this, not even one aayah.”

The point is that the one who is junub should not recite Qur’aan either from the Mus-haf or from memory, until he has taken a bath (ghusl). But the one who has broken his wudoo’ and is impure in the sense of minor impurity may recite Qur’aan from memory but she should not touch the Mus-haf.

Fataawa al-Shaykh Ibn Baaz (may Allaah have mercy on him), 10/150

With regard to the hadeeth about the purity of the believer, it was narrated that Abu Hurayrah said: “I was met by the Messenger of Allaah (peace and blessings of Allaah be upon him) and I was junub. He took my hand and I walked with him until he sat down. Then I slipped away and washed myself (ghusl), then I came to where he was sitting. He said, ‘Where were you, O Abu [Hurayrah]?’ I told him, and he said, ‘Subhaan-Allaah, O Abu [Hurayrah]!, the believer does not become impure.” (Narrated by al-Bukhaari, al-Ghusl, 276; Muslim, al-Hayd, 556).

Al-Nawawi said in his Commentary on Saheeh Muslim: this hadeeth illustrates a great principle that the Muslim is taahir whether he is alive or dead. If his purity is established, then his sweat, saliva and tears are all pure too, whether he (or she) is without wudoo’, in a state of major impurity (junub), menstruating or bleeding after childbirth.

Once this is understood, then the meaning of his being pure (tahhir) will become clear. It means that there is nothing to prevent his body from being essentially pure even when at the same time he has broken his wudoo’, because being without wudoo’ is simply something that prevents one from praying, or doing other things for which tahaarah (purity) is a pre-condition.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8820. A man told him that a smell came out of him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

A man told him that a smell came out of him

A man of sound character told him that he had broken wind. Does he have to accept what he told him or not – as some of the people of Yemen stated in their fatwa?

Praise be to Allaah.

Ibn Hajar al-Haythami was asked this question and he replied:

The correct view is that he has to accept it. The claim of some that the one who told him cannot be certain and that it is only a possibility, and that the certainty of his being taahir (pure) cannot be nullified by the possibility that he may have passed wind, may be refuted by the fact that if someone were to tell him that some najaasah (impurity) has fallen into the water, he has to accept that even though a similar argument could apply here. The reason is that even though it may be a matter of probability, in many issues of sharee’ah it has to be dealt with as a matter of certainty.

And Allaah knows best what is correct.

Al-Fataawa al-Fiqhiyyah al-Kubra, 1/36

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8821. The reason why tayammum is done on just two parts of the body

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

The reason why tayammum is done on just two parts of the body

What is the reason why tayammum (dry ablution in the absence of available water) is done on only two parts of the body?

Praise be to Allaah.

Ibn al-Qayyim (may Allaah have mercy on him) said:

The reason why tayammum is only done on two parts of the body (i.e., the face and arms) is that this is quite appropriate, based on analogy and common sense. For placing dust on the head is something that is ordinarily disliked, rather it is customarily done at times of disaster and calamity, and the feet are usually in contact with the dust anyway. But putting dust in the face is an action of humility and veneration of Allaah, submission to Him and humbling oneself before Allaah, which is one of the most beloved of acts of worship to Him and one of the most beneficial to the person himself. Hence it is mustahabb (liked, encouraged) for the one who is prostrating to get dust on his face for the sake of Allaah, and not to protect his face from getting dusty. One of the Sahaabah saw a man prostrating and putting something between his face and the dust, and he said to him: “Get your face dusty.” This meaning does not apply in the case of getting the feet dusty.

Moreover, this is appropriate by analogy in another sense, which is that tayammum applies to the parts of the body which are washed during wudoo’, but not to the parts which are merely wiped. For the feet may be wiped when one is wearing socks, and the head may be wiped when one is wearing a turban. Since the parts which are usually washed are reduced to wiping (in the case of tayammum), the parts which are wiped are reduced to nothing, because if we were to wipe the latter with dust, that would not be a reduction at all, rather instead of wiping them with water we would just be wiping them with dust. Thus it becomes clear that what sharee’ah tells us is the most fair and the most perfect.

The tayammum of the one who is in a state of junub (major impurity following sexual activity) is like the tayammum of the one who is in a state of minor impurity. If the one who is in a state of minor impurity is spared the obligation of wiping the head and feet with dust, then it is more appropriate that the one who is in a state of major impurity should be spared the obligation of rubbing his whole body with dust, because that would involve a great deal of hardship, and it goes against the idea of tayammum being a dispensation. It would also reduce the one who is the noblest of Allaah’s creation to becoming like the animals who rub their bodies in the dust. That which was brought by sharee’ah cannot be superceded in wisdom and fairness, and to Allaah be praise.

A’laam al-Muwaqqi’een, 1/301, 302.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8822. He prayed for three years without doing ghusl from janaabah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

He prayed for three years without doing ghusl from janaabah

When I reached the age of puberty, I did not know that ghusl was essential after having a wet dream. I stayed like that for three years, after which I learned that ghusl is obligatory. My question is, what do I have to do with regard to the prayers that I did during this period? Do I have to make them up?

Praise be to Allaah.

When you find some semen in your clothes, you should do ghusl even if you do not remember having an erotic dream. When the Muslim wakes up and find some wetness – i.e., the traces of semen – on his clothes or on his thighs, or in the place where he was sleeping, he has to do ghusl even if he does not remember seeing an erotic dream. He has to do this because this emission of semen makes ghusl obligatory, regardless of whether he remembers the dream or not. If he remembers seeing an erotic dream but nothing came out of him, such as if you were to say that you dreamt that you were having intercourse with a woman, but when you woke up you found no trace of semen on your clothes or your body or the place where you were sleeping – do you have to do ghusl? In this case, ghusl is not obligatory, so long as there was no semen, even if you did have an erotic dream. Ghusl is connected to whether there is any semen emitted.

With regard to what you say about praying without doing ghusl for janaabah for three years, you and people in similar situations have to ask questions. Allaah says (interpretation of the meaning):

“So ask of those who know the Scripture, if you know not.”

[al-Nahl 16:43].

You have no excuse before Allaah, for He has given you good health and a sound mind, and He has commanded you to ask. It is not permissible for you to worship Allaah in ignorance and misguidance. Worshipping Allaah in ignorance and misguidance is the way of the Christians. Do you not recite Soorat al-Faatihah every day in your prayers?

“Guide us to the Straight Way

The way of those on whom You have bestowed Your Grace, not (the way) of those who earned Your Anger, nor of those who went astray

[al-Faatihah 1:6-7 – interpretation of the meaning]

Those who have earned Allaah’s anger are the Jews, who have knowledge but do not act upon it, and those who went astray are the Christians, who worship Allaah in ignorance and misguidance. So if the Muslim worships Allaah in ignorance and misguidance, he is one of those who have gone astray. One of the scholars said: whoever among our scholars becomes corrupt is like the Jews, and whoever among our worshippers becomes corrupt is like the Christians. So you have to fear Allaah and remember that He is always watching. Do lots of naafil prayers. Some scholars suggest that you have to make up the prayers of these three years. But because what you did was due to ignorance and the number of prayers is too great, I hope that you will be OK in sha Allaah. But do lots of naafil prayers, but if you think you can make up those prayers, this is what you should do anyway. But if you want to you can do a lot of naafil, as some scholars have suggested, because the issue is subject to debate. And Allaah knows best.

Fataawa Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd, p. 64

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8823. It is permissible for one who is junub to touch a tape on which Qur’aan is recorded

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

It is permissible for one who is junub to touch a tape on which Qur’aan is recorded

We know that the Qur’aan is sacred and none may touch it except those who are purified. What is your opinion concerning touching tapes on which Qur’aan is recorded, by either men or women if they are in a state of janaabah (impurity as a result of sexual activity) or by women if they are menstruating? Is it permissible for them to touch or carry a tape on which Qur’aan is recorded?

Praise be to Allaah.

There is nothing wrong with a person who is in a state of janaabah etc. carrying or touching a tape on which Qur’aan is recorded.

Fataawa al-Lajnah al-Daa’imah, fatwa no. 9620

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8824. Is Tahaarah essential for sujood al-tilaawah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is Tahaarah essential for sujood al-tilaawah?

We noticed that some people do not think it is essential to be in a state of Tahaarah or to face the Qiblah when doing sajdat al-tilaawah, and that others say that these are essential. Which view is correct?

Praise be to Allaah.

Some of the scholars regard sujood al-tilaawah as being a form of prayer, and on this basis they say that it is essential to be in a state of tahaarah, to face the qiblah, to say Takbeer when going down and when sitting up, and to say salaam after the prostration. Other scholars say that it is an act of worship, but it is not like prayer, and on this basis they say that it is not essential to be in a state of tahaarah, to face the qiblah, etc., as stated before. This is the more correct opinion, because we do not know of any evidence (daleel) to suggest that tahaarah and facing the Qiblah are essential, but if it is easy to face the Qiblah when doing the prostration and to be in a state of tahaarah, then this is better, so as to avoid dispute and to be in accordance with all the scholars.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah Li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 7/262

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8825. Prayer of one who handles pork

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Prayer of one who handles pork

I work in the restaurant business (12 hour shifts) and I am constantly dirtied by pork products. What are my salaat requirements? Can I perform all five prayers as athaa at the end of the day, after I have bathed?

Praise be to Allaah.

You have to do the five prayers at the proper times, after removing the najaasah (impure things) from yourself and purifying yourself as Allaah has commanded. You should also look for another job from which you can earn halaal provision, because cooking and serving pork is haraam and is not allowed. (See Questins #s 1883, 751).

May Allaah help us and you to do all that pleases Him, and keep us away from things which will earn His anger and wrath.

Islam Q&A

Sheikh Muhammed Salih Al-Munajji

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8826. How does one do tayammum?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

How does one do tayammum?

Praise be to Allaah.

Tayammum is done as follows: you strike the earth with your hands, then you wipe your whole face, then you wipe each arm with the other hand.

I’laam al-Musaafireen bi Ba’d Aadaab wa Ahkaam al-Safar wa ma yakhuss al-Mallaaheen al-Jawwiyyeen by Shaykh Muhammad ibn Saalih al-‘Uthaymeen, p. 13

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8827. Ruling on using sanitary waste flow to irrigate date palms

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Ruling on using sanitary waste flow to irrigate date palms

We have date palms which are growing near the sanitary waste flow. Is it permissible to eat of their dates?

Praise be to Allaah.

Yes, it is permissible to eat of the dates of the trees which are irrigated with water from the sanitary waste flow because if there is no taste or smell, that means that the najaasah (impurity) has disappeared.

al-Da’wah magazine, issue #1798 , p.61

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8828. If he refuses to take the medicine is his disobeying his father?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

If he refuses to take the medicine is his disobeying his father?

1- I am an asthmatic patient. I normally go to hospital during the course of the year. They were giving me cortisone which had an effect on my bones. So I stopped taking it fearing that my health becomes worse, which made my father angry. Am I considered disobedient for this?

2- I suffer from excessive gas, so I pass wind a lot. How shall I purify myself for prayers?

For these reasons I cannot walk a lot, and after I stopped taking the cortisone I became even more ill, so I was ordered by the doctor to stay at home. Thus I cannot go to the masjid a lot except for Friday prayer, Am I sinning?.

Praise be to Allaah.

Firstly:

We ask Allaah to heal you and reward you for what has befallen you.

Secondly:

If the medicine is harming you and affecting your bones, then there is nothing wrong with stopping it, because you do not have to take that which will harm you, whether it is medicine or anything else. The Prophet (peace and blessings of Allaah be upon him) said: “There should be neither harming nor reciprocating harm.” Narrated by Ahmad and Ibn Majaah (2341) and classed as saheeh by al-Albaani in Saheeh Ibn Majaah.

But you should consult a doctor about that, because the harm caused by not taking it may be greater than the harm caused by taking it.

You should weigh up the interests served by taking the medicine and its harmful effects, and the harmful effects caused by not taking it.

If it is proven that the medicine is harmful to you, then your refusing to take it is not disobedience towards your father, because obedience is only required in that which is good and proper, as the Prophet (peace and blessings of Allaah be upon him) said: “Obedience is only in that which is good and proper.” Narrated by al-Bukhaari (7257) and Muslim (1840).

Thirdly:

You should look for a remedy for passing too much gas, so that you can perform the prayer with proper focus and peace of mind with the congregation. If it is continuous and does not stop for long enough for you to do wudoo’ and pray, then this is called “wind incontinence”, and in that case it is sufficient for you to do wudoo’ after the time for prayer begins, and pray the obligatory prayer and whatever naafil prayers you want with that wudoo’, and it will not matter if you pass wind even when you are praying.

But if the wind stops for long enough for you to do wudoo’ and pray, then you must offer the prayer at that time, even if that means that you do not pray in congregation in the mosque.

Fourthly:

If going to the mosque will harm you or is too difficult for you, there is nothing wrong with you offering the prayer in your house, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

Whenever you feel energetic and strong, you can go to the mosque.

We ask Allaah to heal you and make you well.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8829. He is unable to do wudoo’ or tayammum – how should he pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

He is unable to do wudoo’ or tayammum – how should he pray?

I am a muslim who is in a wheelchair.

My qusetion is about wudo/ablution i am unable to grip with my hands.I have a health care provider in the morning after fajr who gives me a full bath daily is this sufficent for the whole day i tried clean dust or sand but could not wipe face completly and had a hard time putting hands in sand/dust please give advice.

Praise be to Allaah.

1 – Islam came to make things easy for people and not to burden them with things they cannot do. Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope. He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned”

[al-Baqarah 2:286]

Allaah has enjoined wudoo’ upon the Muslims, but because He knows that some of them are weak and unable to do it, He has granted them a concession and has prescribed tayammum as an alternative to water, and made it a means of purification for the Muslim.

But if it is too difficult to do tayammum, then it is permissible to pray without wudoo’ and without tayammum. This is like the case of one who cannot find a garment to cover his awrah in prayer; it is permissible for him to pray without a garment.

If someone can help you to do ghusl or wduoo’, then all well and good, and that will suffice you for the rest of the day so long as you do not break that wudoo’ in any way.

If you do tayammum for yourself or if someone else does it for you, it is sufficient to pass your hand over the dust, and wipe whatever you can of your face.

You may also – because of hardship and sickness – put two prayers together if it is difficult for you to do wudoo’ at the time of the second prayer.

If it is not easy for you to do wudoo’ or tayammum until the time for the prayer is nearly over, then you have to pray even if you did not purify yourself with either water or dust.

The evidence that it is permissible for a man to pray even if he cannot purify himself is as follows:

It was narrated that ‘Aa’ishah borrowed a necklace from ‘Asma’ and lost it. The Messenger of Allaah (peace and blessings of Allaah be upon him) sent a man to find it, then the time for prayer came but they did not have any water, so they prayed then complained about that to the Messenger of Allaah (peace and blessings of Allaah be upon him). Then Allaah revealed the verse of tayammum. Usayd ibn Hudayr said to ‘Aa’ishah, “May Allaah reward you with good, for by Allaah there has never happened to you anything that you dislike but Allaah brought something good for you and for the Muslims through it.”

(Narrated by al-Bukhaari, 329; Muslim, 367)

In a report narrated by al-Tabaraani and Abu ‘Awwaanah, it states clearly that they prayed without wudoo’.

It was narrated that ‘Aa’ishah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) sent Usayd ibn Hudayr and some others to look for a necklace that ‘Aa’ishah had lost. The time for prayer came and they prayed without wudoo’. When they came to the Prophet (peace and blessings of Allaah be upon him) they complained to him about that, then the verse of tayammum was revealed.” Al-Nufayli added: And Usayd ibn Hudayr said: “May Allaah reward you with good, for by Allaah there has never happened to you anything that you dislike but Allaah granted relief for you and for the Muslims through it.”

Narrated by Abu Awwaanah, 873; al-Tabaraani, 131.

This indicates that in the absence of water – which was the only means of purification before tayammum – it is permissible to pray without wudoo’, so it is more apt that it is permissible to pray in the absence of dust which is of a lower status than water.

From this it may be understood that the person who is unable to purify himself – whether that is because there is no means of purification or because he is unable to find it or is unable to use it if it is present – is permitted to pray without purifying himself.

Al-Bukhaari included this hadeeth in a chapter entitled, Baab idha lam yajid maa’an wa laa turaaban (Chapter: if there is no water or dust).

Ibn Rasheed said: It is as if the author is stating that tayammum is not prescribed if there is no dust, and that was after tayammum had been prescribed. It is as if he is saying that their ruling concerning the lack of the means of purification – which was water only – was the same as our ruling on cases when neither of the two means of purification, water and dust, is available. Hence we know that this hadeeth is suited to the heading, even though the hadeeth does not say that they had no dust, rather it says that they had no water. This indicates that prayer is obligatory for the one who has neither of the two means of purification, because the hadeeth shows that they prayed believing that it was obligatory to do so. If praying in such circumstances were not allowed, then the Prophet (peace and blessings of Allaah be upon him) would have told them off for doing so. This is the view of al-Shaafa’i, Ahmad, the majority of muhadditheen and most of the companions of Maalik.

Fath al-Baari, 1/440.

Ibn al-Qayyim said:

If no dust is available, this is as if tayammum is not prescribed, and there is no difference. They prayed without doing tayammum because tayammum had not been prescribed at that time. The same applies to one who prays without tayammum because he does not have the material with which to do tayammum. What is the difference between not having it and it not being prescribed? According to analogy (qiyaas) and the Sunnah, the one who does not have it should pray according to his circumstances, for Allaah does not burden any soul beyond its scope. And he should not repeat the prayer, because he did what he was commanded to do so he does not have to repeat it. This is similar to the case of one who does not stand or face the qiblah or cover himself or recite because he is unable to do so. This is what is implied by the texts and by analogy.

Haashiyat Ibn al-Qayyim ‘ala Tahdheeb Sunan Abi Dawood, 1/61.

Ibn Qudaamah said:

Because it is one of the conditions of prayer which is waived when one is unable to do it, as is the case with all the other conditions and pillars (essential parts) of the prayer. And he did what he was obliged to do as best he could, so he does not have to repeat it. This is like the one who is unable to cover himself and prays naked; or one who is unable to face the qiblah so he prays facing a different direction; or one who is unable to stand so he prays sitting.

Al-Mughni, 1/157.

Al-Shawkaani said:

With regard to the phrase “so they prayed without wudoo’”, a number of scholars, including the compiler, understood this to mean that it is obligatory to pray even if neither of the two means of purification, water and dust, is available. It does not say in the hadeeth that they had no dust, rather it says only that they had no water, but the lack of water at that time was like the lack of water and dust, because there was no means of purification other than water. The point is that they prayed believing it to be obligatory to do so. If prayer in such circumstances were not allowed, then the Prophet (peace and blessings of Allaah be upon him) would have told them off for doing so. This is the view of al-Shaafa’i, Ahmad, the majority of muhadditheen and most of the companions of Maalik.

Nayl al-Awtaar, 1/337.

This is what the scholars said about this issue, and it is the most correct view.

The ruling in your case is like that of one who cannot find water or dust, if you cannot find someone to do tayammum for you and you are unable to do it yourself.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8830. The difference between maniy and wadiy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

The difference between maniy and wadiy

I often pass a thick white liquid. How do I tell the difference between maniy (semen) for which I need to take a bath (ghusl) and that which the fuqaha’ call wadiy?

Praise be to Allaah.

“Wadiy” in Arabic refers to the thick white fluid which is passed after passing urine. One of the differences between them is that maniy is emitted when there is (sexual) desire, and wadiy is not emitted as a result of sexual desire, it is emitted after passing urine.

Al-Mawsoo’ah al-Fiqhiyyah, vol. 39, p. 139

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8831. A woman is affected by waswaas with regard to purity (tahaarah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

A woman is affected by waswaas with regard to purity (tahaarah)

A woman is suffering from waswaas (insinuating whispers of the Shaytaan) concerning her tahaarah (purity) and feeling after she has done wudoo’ that she needs to relieve herself. On one occasion she felt that someone was telling her to insult the Qur’aan and insult Allaah, and all she could do was weep. How can she deal with this and get rid of these whispers?

Praise be to Allaah.

Many people suffer from these whispers – there is no power and no strength except with Allaah. The way to deal with waswaas is to seek refuge with Allaah a great deal from the accursed Shaytaan, and especially to recite al-Mi’wadhatayn (the last two soorahs of the Qur’aan), for there is nothing better with which a person may seek refuge with Allaah. So she should recite (interpretation of the meaning):

“Say: “I seek refuge with (Allaah), the Lord of the daybreak”

[al-Falaq 113:1] – to the end of the soorah, which includes seeking refuge from the evil of the Shaytaan, because he is one of the creations of Allaah. And she should recite Soorat al-Naas (interpretation of the meaning):

“Say: “I seek refuge with (Allaah), the Lord of the daybreak”

[al-Naas 114:1] – to the end.

The way to deal with that is to seek refuge a great deal in Allaah from the accursed Shaytaan, to turn to Allaah, and to have sincere resolve, so that one will not pay any attention to whispers that may enter one’s mind.

For example, whether you have done wudoo’ once or twice or three times, you should not pay any attention to the whispers of the Shaytaan. Even if you feel that you have not done wudoo’, for example, or that you neglected some part of wudoo’ or that you did not have the right intention, you should not pay attention to that. Similarly if you are praying and you feel or it occurs to you that you did not say “Allaahu akbar” at the beginning of the prayer, you should not pay attention to that, and you should carry on and complete your prayer. Similarly, if it crosses your mind – as mentioned in the question – to insult Allaah or the Mus-haf or any other kind of kufr, you should not pay attention to that and it will not harm you. Even if it goes so far as a person uttering them words under compulsion of the waswaas, there is no sin on him because the Prophet (peace and blessings of Allaah be upon him) said, “There is no talaaq (divorce) under compulsion.” (Narrated by Abu Dawood, 2193; Ahmad, al-Musnad, 6/276; classed as hasan by al-Albaani in al-Irwa’, no. 2047. If the divorce that is the result of waswaas does not count, then this is more likely to be forgiven, but one should turn away from that and not pay attention to it.

So my advice to this lady and others who are tested with waswaas is to seek refuge a great deal with Allaah from the accursed Shaytaan, to recite al-Mi’wadhatayn – Qul a’oodhu bi Rabb il-Falaq and Qul a’oodhu bi Rabb il-naas (the last two soorahs of the Qur’aan) – to have sincere resolve and not to pay attention to these insinuating whispers from the Shaytaan.

If the Shaytaan manages to instill some doubts in a person’s heart concerning Allaah and so on, he should not worry about that, because he is only suffering these doubts because of the faith in his heart. The person who is not a believer does not care whether he doubts or not; the one who suffers because of these doubts and whispers is a believer. The Prophet (peace and blessings of Allaah be upon him) said, “That is clear faith,” (narrated by Muslim, no. 132) , meaning that what the Shaytaan casts into your hearts of such matters is a reflection of clear faith, i.e., sincere faith… He described it as sincere faith, because the one who experiences these doubts is not happy about them and should not pay any attention to them; they grieve him and he does not want them. The Shaytaan only comes to hearts which are filled with faith in order to destroy it; he does not come to hearts that are devoid of faith, because they are already ruined. It was said to Ibn ‘Abbaas or Ibn Mas’ood that the Jews said, “We do not experience waswaas during our prayers.” He said, “Of course, what would the Shaytaan do with a heart that is already ruined?!”

My advice to her is to ignore all of these whispers. She will find it hard at first, and she will think that she is praying without wudoo’ or without saying “Allaahu akbar” at the beginning, and so on, but it will become easier for her after that, and this doubt and waswaas will leave her, in sha Allaah.

Praise be to Allaah, there are people who suffered with this problem, but they were told how to deal with it and how to resist it, and Allaah granted them relief. We ask Allaah to keep us safe and sound.

Kitaab Liqaa’aat al-Baab al-Maftooh by Shaykh Muhammad ibn Saalih al-‘Uthaymeen, p. 14.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8832. Praying with nail polish

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Praying with nail polish

Is it allowed in Islam to say one prayers with Nail-color on ?.

Praise be to Allaah.

It is permissible for a woman to colour her nails for the purpose of adornment, with materials that do not cause harm, and there is nothing wrong with her praying with that, unless it is a substance that prevents water from reaching what is beneath it, in which case wudoo’ and ghusl are not valid unless it is removed. If the wudoo’ is not valid then the prayer is not valid.

It says in Fataawa al-Lajnah al-Daa’imah, 5/218:

“If the colour is impermeable, then wudoo’ is not valid unless it is removed before doing wudoo’. If it is not impermeable, then wudoo’ is valid, as is the case with henna.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8833. Her husband had intercourse with her, then her period came – when should she do ghusl?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Her husband had intercourse with her, then her period came – when should she do ghusl?

If a person has sexual intercourse with her husband and then her period comes. Does she still need to take the bath of someone who is sexually defiled. Or can she bathe anytime during that day she likes.

Praise be to Allaah.

If a husband has intercourse with his wife, then her period comes before she does ghusl from janaabah (impurity following sexual activity), she does not have to do ghusl from janaabah until her period ends. But if she wants to recite Qur’aan, then she must do ghusl from janaabah, because one who is in a state of janaabah is not permitted to recite Qur’aan, according to the soundest scholarly opinion.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8834. It takes too long for the urine to stop after he urinates

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

It takes too long for the urine to stop after he urinates

My problem is of urination problem, i loss a few quantity of urine during about 5 or 10 minutes after urination and this pbliged me to wait about 15 minutes to be sure and so to do also the prayer that i delay about 20 minutes and i don't loss urine in any others situation.so is there any solution to do the prayer in time or should i wait and repeat the wudu. this problem made my life complicated.

Praise be to Allaah.

The sharee’ah of Islam is an easy-going law which relieves people’s hardship and makes things easy for them. Allaah says (interpretation of the meaning):

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78]

What you have asked about is not something that should cause any anxiety or frustration or despair, because whatever happens to you is a test from Allaah and you will be rewarded for bearing it with patience. You should note that the religion of Allaah is easy in all things. If this is what usually happens to you and you know that the urine will stop after five or ten minutes, then what this means is that you should get up ten minutes before the time (for prayer) so that you can urinate and wait for it to stop, then you can do wudoo’. If we assume that you get up late and you need to urinate, there is no sin on you if you urinate and wait for it to stop, even if you miss the prayer in congregation, because in this case you are excused, as the Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer when food is ready or when a person needs to relieve himself (of either urine or stools).” (Narrated by Muslim, no. 560). Based on this, we say: Allow enough time before the time of prayer to let the urine stop, but if you cannot manage that then you should wait, even if you miss the prayer in congregation, if you are desperate and cannot focus on anything else. And Allaah is the Source of strength,

Shaykh Ibn ‘Uthaymeen, Fataawa Manaar al-Islam, 1/106.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8835. Do madhiy and wadiy come out of a woman?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Do madhiy and wadiy come out of a woman?

It concerns my intimate relations with my wife and our physical pleasures i need to know certain things from an islamic point of view. Is there anything from a females vagina that is expelled similar to that of a males madhiy and wadhiy which a male needs to be aware of that he must not swallow

Praise be to Allaah.

The water (secretions) of a woman fall into the same categories as water secreted by a man; so maniy [semen; fluid emitted at the point of climax], madhiy [a fluid which is usually secreted as a result of sexual excitement] and wadiy [a thick, white fluid which may come after urination or due to other reasons such as illness] are all secreted by her. If madhiy comes out of her, she has to wash her private parts, and if wadiy comes out of her, it is subject to the same rulings as urine and she has to wash it away.

Fataawa al-Lajnah al-Daa’imah.

Fataawa al-‘Ulamaa’ fi ‘Ushrat al-Nisaa’, p. 37

Shaykh al-Fawzaan answered a question concerning the ruling on the secretions which come out of women and whether they are considered to be naajis. He said: the secretions which come out of a woman’s vagina are naajis (impure); they break her wudoo’, and whatever parts of the body or clothing they touch become naajis, so the woman has to do istinjaa’ and wash them away, then do wudoo’ if she wants to pray. She must also wash the places on her body or clothing that are touched by them.

If any secretions come out of a woman because of her husband’s kisses or foreplay, she does not have to do ghusl unless that is maniy which flows at the time of climax.

Fataawa al-Mar’ah al-Muslimah, 1/222

Since it is clear that madhiy, wadiy and urine are all naajis, it is not permissible to swallow them because swallowing impure substances is haraam.

Al-Shaafa'i said: it is not permissible to drink or eat impure substances. (al-Umm, vol. 7, p. 221)

Ibn Qudaamah said in al-Mughni: Drinking impure substances is haraam. (vol. 1, p. 378)

Al-Dasooqi said: If a person eats of drinks something impure, he must force himself to vomit… (Haashiyat al-Dasooqi, vol. 1, p. 69)

With regard to maniy, it is taahir (pure), but the idea of swallowing it is repulsive to people of sound mind and upright nature. It is not permitted to eat, drink or swallow revolting things. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8836. Ruling on the najaasah (impurity) of pork

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Ruling on the najaasah (impurity) of pork

I read: Plates, spoons and knifes that have been in contact with pork must be washed 7 times with water and 1 time with sand. Is that right or not?Witch hadith this rule is based on? Is it not sufficient to wash the plates one time with soup?

Praise be to Allaah.

Pork is haraam and it is not permissible to eat it, whether it is the meat, fat or any other part, because Allaah says (interpretation of the meaning):

“Forbidden to you (for food) are: Al-Maitah (the dead animals — cattle — beast not slaughtered), blood, the flesh of swine[al-Maa’idah 5:3]

The Muslims are agreed that all parts of the pig are haraam. Allaah has forbidden it because of the harmful things it contains and because it is impure, as Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maitah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of swine (pork); for that surely, is impure…”[al-An’aam 6:145]

Its meat is a disease, and the more people advance in knowledge, the more new diseases they discover, because of pork consumption.

Muslims should keep away from places where this filthy meat is eaten so that they will not eat anything of it without realizing.

With regard to washing plates, it is sufficient to wash them well with whatever will get rid of the filth of this meat.

Because the correct view is that the impurity caused by pork is like any other impurity; there is no need to wash it seven times, one of which should be with earth.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 1/356. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8837. Irritable Bowel Syndrome and continual passing of wind

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Irritable Bowel Syndrome and continual passing of wind

I suffer from Irritable Bowel Syndrome, the symptoms of which include wind and abdominal swelling. I cannot control the passing of this wind, which is passed continually. This is causing me problems in my prayers.

I want to ask: on Friday when I go out early, say one hour before the prayer, do I have to repeat my wudoo’ when the imaam enters the mosque? Please note that it is very difficult to do that, because of the crowding in the wudoo’ places at that time.

Secondly, I am the muezzin of a mosque and sometimes I lead the people in prayer. What is the ruling on my leading them when this is my condition?

Praise be to Allaah.

Your situation is like that of one who suffers from (urinary) incontinence. So you have to do wudoo’ when the time for each prayer comes. You also have to do wudoo’ for jumu’ah prayer after the second call, even if there are a lot of people.

With regard to your leading the people in prayer, it is valid according to the most correct view, but if you can find someone else to lead the people in prayer that may be better, because there is the possibility that you may pass wind and the people may notice it. Even though your prayer is valid, you should not let people know your condition lest they think badly of you. We ask Allaah to relieve you of what you are suffering from and to restore you to good health.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8838. Description of tayammum

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Description of tayammum

How should a person do tayammum if he cannot find water or if he cannot use water?

Praise be to Allaah.

Al-Bukhaari and Muslim narrated the hadeeth of ‘Ammaar ibn Yaasir describing tayammum. Al-Bukhaari narrated it in a number of places in his Saheeh. One of these reports (no. 347; 1/455 of Fath al-Baari) says: “ ‘It would have been sufficient for you to do this’ – then he struck the palms of his hands on the ground, then dusted them off, then wiped the back of each hand with the other, then he wiped his face with his hands.”

Abu Dawood (317; 1/515 of ‘Awn al-Ma’bood) narrated it with the same isnaad as al-Bukhaari, apart from the shaykh of al-Bukhaari (Muhammad ibn Salaam), instead of whom he mentioned Muhammad ibn Sulaymaan al-Anbaari, of whom al-Haafiz said in al-Taqreeb (2/167): he is sadooq (truthful). This version of the report says: “He struck his hands on the ground and dusted them off, then he struck his right hand with his left hand, and his left hand with his right hand, then he wiped his face.”

Al-Haafiz mentioned in al-Fath (1/457) that al-Ismaa’ee’li narrated it with the wording: “It would have been sufficient for you to strike your hands on the ground, then dust them off, then wipe your right hand over your left and your left hand over your right, then wipe your face.”

Al-Shanqeeti said in Adwa’ al-Bayaan (2/43): “This hadeeth of al-Bukhaari states that the hands should be wiped before the face.”

Shaykh al-Islam said in al-Fataawa (21/423): “The report of al-Bukhaari clearly shows that the back of the hand should be wiped before the face. The fact that in another report he said ‘the back of the hand’ indicates that he wiped the back of each with the palm of the other.” He also said (21/425: “But the report which was narrated only by al-Bukhaari shows that he wiped the backs of the hands before the face.”

(See al-Fataawa, 21/422-427)

Based on this, the way in which tayammum is done is to say Bismillaah with the intention of doing tayammum, then strike the ground once with the palms of the hands, then wipe the back of the right hand with the palm of the left, and the back of the left hand with the palm of the right, then wipe the face with both hands. Then the same du’aa’s that are recited after wudoo’ should be recited after tayammum. And Allaah knows best.

May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8839. He feels that something is discharged when he talks to women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

He feels that something is discharged when he talks to women

Right i have this embarrassing problem that, i try to read namaz by i cannot because i have some kind of discharge from the private part. I do talk to girls but i do not get an errection or anything and this liquid comes out, maybe it is because of girls but u cannot help that in this society, i am not talking in the wrong way and stuff. I do not know why this is happening? I want to know it is not sperm. So does my wudu break and what do i do to get rid of this discharge of this fluid. I am really stuck. Pls e-mail urgently?

Praise be to Allaah.

It is haraam for you to look at women in the first place, let alone talk to them, even if it is as you say, that you do not talk to them in a bad way, because this is something that may lead you to haraam actions. See Question # 1200, 1121. With regard to this liquid, it is not maniy (sperm). See Question # 2458 for the difference between maniy (sperm) and madhiy (prostatic fluid) and the rulings concerning them. You have to keep away from such things, especially since, as you say, you are praying and reciting dhikr. Do not use the society in which you live as an excuse, because this is one of the tricks and traps of the Shaytaan; undoubtedly there are men with whom you may speak in a manner that is pleasing to Allaah. Remember the hadeeth of the Messenger (peace and blessings of Allaah be upon him): “Whoever believes in Allaah and the Last Day, let him say something good or else keep silent.”

We ask Allaah to guide us and you.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8840. Perfuming oneself with cologne after doing wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Perfuming oneself with cologne after doing wudoo’

There has been a great deal of dispute concerning perfuming oneself with cologne. Is it prescribed for the Muslim who has wudoo’ to renew it after using cologne, or to wash off any cologne that has got onto his body?

Praise be to Allaah.

The perfume which is known as cologne is not free from the substance which is known as alcohol and in an intoxicant, according to medical opinion, so we should not use it, and instead we should use perfumes that are free of that. As for doing wudoo’ after using it, it is not obligatory and there is no need to wash off any of it that gets onto the body, because there is no clear evidence to indicate that it is naajis (impure). And Allaah is the Source of strength.

Fataawa Islamiyyah, Ibn Baaz, 1/135

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8841. Things that invalidate wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Things that invalidate wudoo’

I would like to know the exact ruling of breaking of wudoo by passing wind sometimes it happens that gas comes to the bladder but does not get out. is the wudoo broken?.

Praise be to Allaah.

What invalidates wudoo’ is wind that comes out of the back passage. This is what invalidates wudoo’, because according to the hadeeth of ‘Abd-Allaah ibn Zayd, a man thought that he had broken his wudoo’ whilst praying when he had not done so, and the Prophet (peace and blessings of Allaah be upon him) said: “Do not stop praying until you hear a sound or smell an odour.” If something happens in his stomach and he is not sure whether he has broken his wudoo’ or not, then the basic principle is that he is still pure (still has wudoo’).

Shaykh Dr Khaalid al-Mushayqih.

Created with the Personal Edition of HelpNDoc: Free EPub producer


8842. It is permissible for the husband to receive well-wishers when he is junub

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

It is permissible for the husband to receive well-wishers when he is junub

People in our country visit the bride and bride groom at the wedding night to congratulate them and sit with them for some time, women with the bride, and men with the groom. Thus they meet the guests before ghusl (bath) of janaba (impurity after an intercourse). Is this permissible? Or should they firstly have ghusl then receive the guests? This will take them a long time to get ready, specially the bride. What is the opinion on this?.

Praise be to Allaah.

There is nothing wrong with one who is junub coming to receive well-wishers and to greet them and sit with them, because of the report narrated by al-Bukhaari (238) and Muslim (372) from Abu Hurayrah, that he met the Prophet (peace and blessings of Allaah be upon him) in one of the streets of Madeenah when he was junub. He slipped away and went to do ghusl, and the Prophet (S) noticed he was gone. When he came to him, he said: “Where were you, O Abu Hurayrah?” He said: O Messenger of Allaah, you met me when I was junub, and I did not like to sit with you until I had done ghusl. The Messenger of Allaah (S) said: “Subhaan-Allaah, the believer does not become naajis.”

But it is better for him to do wudoo’, because of the report narrated by Muslim (305) from ‘Aaishah who said: When the Messenger of Allaah (S) was junub and wanted to eat or sleep, he would do wudoo’ as for prayer.

And because the angels do not come close to one who is junub, as it says in the hadeeth from the Prophet (peace and blessings of Allaah be upon him): “There are three whom the angels do not approach: the dead body of a kaafir, the one who is perfumed with khalooq and the one who is junub, until he does wudoo’.” Narrated by Abu Dawood (4180); classed as hasan by al-Albaani in Saheeh Abi Dawood (3522).

“The one who is perfumed with khalooq” refers to a man who is wearing perfume containing saffron, because that involves frivolity and imitation of women. Fayd al-Qadeer (3/325).

See also question no. 6533.

As for these bad customs, people should be made aware and warned against them, because such gatherings are embarrassing for the newly-weds, and may cause them psychological distress that they do not need in these circumstances, i.e., when the man and his wife feel that his relatives and friends are waiting for them to finish what they are doing, so that they can congratulate them after that!

The time for offering congratulations is not limited to this embarrassing time. These congratulations can be offered during the wedding, or after that night, or at any other time. There is no point in singling out that time for congratulating the couple, apart from ancient foolish customs that have no basis in sharee’ah and serve no purpose according to common sense, and are not good manners.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8843. He wants to go for Hajj but he gets a few drops coming out after he urinates and it is too hard for him to wash his clothes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

He wants to go for Hajj but he gets a few drops coming out after he urinates and it is too hard for him to wash his clothes

I want to do Hajj on behalf of my brother who has passed away, but I suffer from the problem that a few drops of clear, sticky liquid (not urine) come out after I urinate at different times, which means that I have to wash my clothes before every prayer. My question is: can I do Hajj on behalf of my brother this year, even though this will cause me hardship during ihraam and prayer, or should I delay Hajj until I get treatment, in sha Allaah?

Another question: Are these drops regarded as madhiy or wadiy or some other discharge? What is the ruling in each case?.

Praise be to Allaah.

Firstly:

What comes out after urinating is usually wadiy, which is a thick white liquid that comes out in white drops. It is naajis and invalidates wudoo’.

Al-Nawawi (may Allaah have mercy on him) said, explaining the differences between madhiy and wadiy: As for madhiy, it is a thin, sticky white liquid that is emitted with or without desire; it does not gush out and it is not followed by tiredness, and one may not be aware that it is being emitted. Both men and women experience this.

As for wadiy, it is a thick, white, cloudy liquid that resembles maniy in its thickness, but it is different in its cloudiness and it has no smell. It comes out immediately after urinating, or when carrying heavy objects, and it comes out one or two drops at a time, and so on. The scholars are unanimously agreed that ghusl is not required when madhiy and wadiy are emitted. End quote from al-Majmoo’ (2/160).

Shaykh Ibn Jibreen (may Allaah preserve him) was asked: When I finish urinating, I see some maniy-like liquid coming out, and I do not know whether I have to do ghusl every time I urinate or what should I do? Because I am not sure whether its effects are the same as the effects of intercourse.

He replied:

This “maniy” that comes out after urinating is the well known “wadiy”. Because it comes out after urinating and it flows easily it does not necessitate ghusl, rather it only invalidates wudoo’, so you have to wash the penis after that and do wudoo’, but you do not have to do ghusl. Ghusl is only required when maniy is emitted in spurts and with feelings of pleasure, otherwise it is not required. Spurts means when it gushes out forcefully, not like urine which flows out or comes out in drops. So it does not matter if it comes out like that. End quote from Fataawa Islamiyyah (1/226).

See also the answer to question no. 47693.

Secondly:

So long as these drops only come out after urinating, then it is not like urinary incontinence in which urine comes out constantly and the person has no control over it. In that case you should get ready to pray before the time for the prayer begins, so that you will have enough time for these drops to stop. You should keep a piece of cloth or a handkerchief with you to prevent this najaasah from spreading to your clothes. Then you will only need to change this cloth, and this will be easier for you than washing your clothes or changing them.

If you forget to put the cloth, or the najaasah spreads to your clothes, and it is too hard for you to wash them or change them for some reason, then we hope that there will be no blame on you if you pray in them.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: The person who is suffering from urinary incontinence and has not been successfully treated has to do wudoo’ for every prayer after the time for it begins. He should wash off whatever has gotten onto his body, and he should set aside clean clothes for praying in, if that will not cause too much difficulty, otherwise he is forgiven, because Allaah says (interpretation of the meaning): “and [Allaah] has not laid upon you in religion any hardship”[al-Hajj 22:78] and “Allaah intends for you ease, and He does not want to make things difficult for you” [al-Baqarah 2:185]. And the Prophet (peace and blessings of Allaah be upon him) said: “When I command you to do a thing, do as much of it as you can.” He should take precautions to prevent the urine from spreading on his clothes or body or the place where he is praying. End quote from Fataawa Islamiyyah (1/192).

It is not permissible for you to pray when these drops are coming out so long as you know that they will stop, even if that leads to you missing the time of praying in congregation.

The scholars of the Standing Committee were asked: There is a man who has urinary incontinence, which appears for a while after he urinates, but if he waits until the incontinence ceases the prayer in congregation will have ended. What is the ruling?

They replied: If he knows that the incontinence will end, it is not permissible for him to pray in that state, seeking the virtue of praying in congregation. Rather he has to wait until it stops, then wash his private part (instinja’) and do wudoo’, and offer his prayer even if he misses the prayer in congregation. He should hasten to clean his private part and do wudoo’ after the time for prayer begins, in the hope that he will be able to pray in congregation. End quote.

Fataawa al-Lajnah al-Daa’imah (5/408)

Thirdly:

With regard to doing Hajj on behalf of your brother this year or next year after being treated, see which is easier for you, and it does not matter if you delay doing Hajj on his behalf until next year.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8844. She is suffering from waswaas and is not sure about her worship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

She is suffering from waswaas and is not sure about her worship

I am a woman who suffers unimaginably intense waswaas (whispers from the shaytaan) when fasting. When I am fasting in Ramadaan, the waswaas comes to me all the time, saying that my fasting is wrong. For example, the waswaas comes to me before and after Fajr, and sometimes before Maghrib, for the silliest reasons. So I fast that day but I intend to repeat it. When Ramadaan is over, I say to myself that I will only make up the days that I need to make up, because I fasted the other days, but the waswaas comes again and I say that I will repeat them and I have to repeat them because I intended to repeat them. But now I do not know whether I should repeat them or should I ask Allaah to accept them? In addition, after the white discharge (at the end of the period) I got a yellowish discharge in Rajab, Sha'baan and Ramadaan, then after that I did not get any yellowish or brownish discharge again after the white discharge. This had a great effect in helping me with the waswaas, so I lost many days after Ramadaan because of the waswaas. Sometimes I think that I did not form the intention to fast, and sometimes I think that I formed two intentions, and sometimes I think that something entered my stomach, until the next Ramadaan comes and I have not made up the missed fasts, and I am in a state that no one knows but Allaah. I hope that you can advise me.

Praise be to Allaah.

Firstly:

We ask Allaah to heal you and grant you relief from this waswaas, because waswaas is a kind of sickness by means of which the shaytaan causes anxiety and depression to the believer. We advise you to be patient and to turn to Allaah and ask Him for healing and recovery, for He is All-Hearing, Ever Close and Ever Responsive, may He be glorified and exalted.

You should note that the best remedy for waswaas is to ignore it and not pay any attention to it.

See the answers to question no. 62839 and 25778.

Secondly:

Your fasting is valid, and you do not have to repeat any of the fasts, even if you intended to repeat them because it is, as you know, waswaas, and there is no reality in it. See the answer to question no. 39684.

Thirdly:

The emission of a yellowish or brownish discharge after the white discharge is not hayd (menses), because Umm ‘Atiyyah (may Allaah be pleased with her) said: “We used not to count the brownish or yellowish discharge after the end of menses as anything.” Narrated by al-Bukhaari (326) and Muslim (307).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8845. If he touches his private part during ghusl, does he have to repeat wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

If he touches his private part during ghusl, does he have to repeat wudoo’?

My question is regarding tahara, especially about ghusl of janaba. After washing hands and private place, then making wudu’, is it permissible to wash the private place another time when we cover the whole body with water, or will it invalidate the wudu’ if I intend to pray after finishing ghusl?.

Praise be to Allaah.

The Sunnah is to wash the private part before starting ghusl, as is indicated by the report narrated by al-Bukhaari (276) and Muslim (317) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: Maymoonah said: I brought the Messenger of Allaah (peace and blessings of Allaah be upon him) water to do ghusl and screened him with a cloth. He poured water over his hands and washed them, then he poured water over his left hand with his right and washed his private part, then he struck his left hand on the floor and wiped it. Then he washed it and rinsed his mouth and nose, and washed his face and forearms, then he poured water over his head and all over his body, then he moved aside and washed his feet.

If someone touches his private part after that or washes it again, then to be on the safe side, he should do wudoo’ after he finishes ghusl, because the majority of scholars are of the view that touching the private part invalidates wudoo’. This has been discussed in the answer to question no. 82759.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8846. Purification and prayer for one who has urinary incontinence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Purification and prayer for one who has urinary incontinence

I feel that some drops of urine come out. I asked about prayer and I was told to do wudoo’ at the time of each prayer and then pray as much as I want, then when the time for the next prayer comes, I should do wudoo’ again. My question is: is it permissible for me to do wudoo’ before the time for prayer begins, for example so that I can pray in congregation in the mosque. When I am away from home, is it permissible for me to pray with wudoo’ for the prayers whose time comes. If that is not permissible, what should I do to purify my underwear so that I can do wudoo’ and pray in them? Is it permissible for me to offer a lengthy prayer with one wudoo’, such as ‘Isha’ prayer then Taraaweeh? May Allaah reward you with all good.

Praise be to Allaah.

1 – Whoever has a problem that constantly breaks his wudoo’, such as one who suffers from urinary incontinence and constant wind, should do wudoo’ at the time of each prayer, and pray as much as he likes of obligatory and naafil prayers with that wudoo’, until the time for the next prayer begins.

That is because of the report narrated in al-Saheehayn from ‘Aa’ishah who said: Faatimah bint Abi Hubaysh came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I am a woman who suffers from constant non-menstrual bleeding (istihaadah), and I never become pure. Should I give up prayer?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “No, rather that is from a vein, and it is not menstruation. When your regular time of menstruation comes, then stop praying, and when that time is over, then wash the blood off yourself and pray, then do wudoo’ for every prayer until that time comes.” Narrated by al-Bukhaari, 226 – this version was narrated by him; and Muslim, 333.

The scholars regarded the one who suffers urinary incontinence as coming under the same rulings as the woman who suffers from istihaadah (irregular non-menstrual bleeding).

But if he knows that the urine will stop within the time when he will be able to purify himself and pray, then he has to delay the prayer until that time.

Shaykh Ibn ‘Uthaymeen said:

When a person suffers from urinary incontinence, one of two scenarios must apply:

(i) If it is constant and does not stop, and every time any amount collects in the bladder it comes out, then when the time for prayer comes, he should cover his private part with something and pray, and it will not matter if something comes out.

(ii) If it will stop after he urinates, or ten minutes or a quarter of an hour after that, then he should wait until it stops, then do wudoo’ and pray, even if he misses prayer in congregation.

As’ilah al-Baab al-Maftooh, Q. 17, no. 67.

The scholars differed with regard to the tahaarah (putification) of the woman who suffers from istihaadah and others like her – is the tahaarah invalidated when the time for prayer ends or when the time for the next prayer begins? For example, one who does wudoo’ for Fajr prayer – can she pray Duha prayer or Eid prayer with this wudoo’ or not?

Those who say that her wudoo’ is invalidated when the time for (Fajr) prayer ends say that she is not allowed to do that, because when the sun rises, her wudoo’ comes to an end.

Those who say that her wudoo’ is invalidated when the time for the next prayer begins, say that it is permissible for her to pray Duha or Eid prayer with the wudoo’ for Fajr, because her wudoo’ lasts until the time for Zuhr begins.

Both views are narrated in the madhhab of Imam Ahmad and others (al-Insaaf, 1/378; al-Mawsoo’ah al-Fiqhiyyah, 3/212)

To be on the safe side, she should do wudoo’ again for Duha and Eid prayer; this was stated in a fatwa by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him). See question no. 22843.

2 – Based on the above, you cannot do wudoo’ before the time for prayer, whether that is so that you can pray in congregation or for some other reason, because your wudoo’ will be invalidated when the time for the next prayer begins.

But we would like to point out that this ruling applies only when the impurity is ongoing. But if we assume that the person who has incontinence does wudoo’, then nothing comes out of him until the time for the next prayer begins, he does not have to do wudoo’, and his first wudoo’ is still valid.

The words of the fuqaha’ – let him do wudoo’ for each prayer – apply if something comes out of him.

Al-Bahooti said in al-Rawd al-Murabba’ (p. 57): For the woman who is suffering istihaadah and those who suffer incontinence or continual emission of madhiy (prostatic fluid) or wind… should do wudoo’ when the time for each prayer begins, if something comes out, and should offer obligatory and naafil prayers so long as that time lasts. If nothing comes out then they do not have to do wudoo’.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The woman who is suffering from istihaadah has to do wudoo’ at the time for each prayer, if something comes out; if nothing comes out of her then her first wudoo’ remains valid.

Al-Sharh al-Mumti’, 1/438.

3 – If you are outside the home and your wudoo’ is invalidated because the time for the next prayer begins, and you want to pray, then you have to repeat your wudoo’, after washing the private part and covering it with something that will prevent the emission coming out as much as possible.

Underwear is purified by washing it. If you single out a clean garment for prayer which you can carry with you, that will be easier for you. If it is too difficult to wash your clothes or change them, then pray as you are.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

The sick person who is suffering with urinary incontinence and cannot be cured with treatment has to do wudoo’ for each prayer after the time for prayer begins. He should wash off whatever has gotten onto his body and set aside clean clothes for prayer, if that is not too difficult for him. If he cannot do that then he is excused, because Allaah says (interpretation of the meaning):

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78]

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I command you to do a thing, then do as much of it as you can.” He should take precautions to prevent urine spreading on his body or clothes or the place where he prays.

End quote. From Fataawa Islamiyyah, 1/192

If it is too hard for you to do wudoo’ and wash your clothes for every prayer, then it is permissible for you to join Zuhr and ‘Asr and pray them with one wudoo’ at the time of either of them, and to join Maghrib and ‘Isha’ likewise, whether that is in your house or elsewhere.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa, 24/14:

Those who are sick or suffering from istihaadah may join their prayers.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’, 4/559:

It is permissible for the woman who is suffering from istihaadah to join Zuhr and ‘Asr, and Maghrib and ‘Ishah’, because it is difficult for her to do wudoo’ for every prayer.

4 – You can pray Taraaweeh with the wudoo’ you did for ‘Isha’, even if the Taraaweeh prayers last until after midnight.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Is it permissible for a woman who is suffering from istihaadah to pray qiyaam al-layl if it will end at midnight, with the wudoo’ of ‘Isha’?

He replied:

This is an area concerning which there is a difference of scholarly opinion. Some of the scholars said that when midnight comes she has to repeat her wudoo’, and some said that she does not have to repeat her wudoo’ – this is the more correct opinion.

Fataawa al-Tahaarah, p. 286.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8847. Using tissue paper to remove najaasah (impurity)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Using tissue paper to remove najaasah (impurity)

In Britain we use tissue paper to clean ourselves in the bathroom. Do we have to use water after using tissues or not?

Praise be to Allaah.

It is permissible to use tissue paper and the like for istijmaar (cleaning the private parts after passing urine or stools by using stones, paper, etc.), and that is good enough as long as they clean the area properly. It is preferable if what is used for this purpose is an odd number, such as three sheets of tissue paper, or three stones, and so on, and one should not wipe less than three times. After that it is not essential to use water, but it is sunnah to do so.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8848. Ruling on objects made from animal skins

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Ruling on objects made from animal skins

What is the ruling on using different kinds of animal skins, whether they come from animals whose meat we can eat or those whose meat we cannot eat, whether they are tanned or not tanned?

Praise be to Allaah.

The skins of animals that become halaal through proper slaughter are pure (taahir), because they become good through the process of proper slaughter, such as the skins of camels, cattle, sheep, gazelles, rabbits and so on, whether they are tanned or not tanned. As for the skins of animals whose meat we cannot eat, such as dogs, wolves, lions, elephants and the like, it is impure (naajis), whether it is slaughtered or it dies or is killed, because even if it is slaughtered it does not become halaal and cannot be good, so it is naajis, whether it is tanned or not tanned. This is according to the most correct opinion, because the most correct opinion is that impure skins cannot be made pure through tanning if they come from animals which we are not permitted to slaughter for food.

As for the skins of animals which have died before they could be slaughtered properly, if these are tanned then they become pure, but before they are tanned they are impure. So now animal skins may be divided into three types:

The first type: those which are pure whether they are tanned or not, which are the skins of animals that may be eaten if they are slaughtered correctly.

The second type: skins which cannot be pure either before or after tanning, because they are impure. These are the skins of animals whose meat we cannot eat, like pigs.

The third type: skins which become pure after tanning, but are not pure before before tanning. These are the skins of animals whose meat may be eaten if they are slaughtered properly but not if they die otherwise.

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 52/39.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8849. Differences between semen (maniy) and urethral fluid (madhiy)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Differences between semen (maniy) and urethral fluid (madhiy)

some times when i wake up in the morning, i find some wet coming out. Please don't take it as a wet dream, or urine, becuase the sticky stuff comes out usually just after i have woken up in the morning. Most of the days i have to wash my under wear just becasue of that, and sometimes i wash my pants too.

I read it somewhere that if its not semen, just that sticky stuff than we don't need to perform ghusl, and only wuzu is enough to offer prayers. If it is then what about the clothes?. The same stuff comes out during some salacious situations also, though i try to stay away from all that kind of stuff.

The first difference: qualities

Semen in the case of men is a thick, white liquid, and in the case of women it is thin and yellow. (Translator’s note: the word maniy is used to refer to the fluid secreted by either male or female at the time of orgasm).

The source for these descriptions of maniy come from the hadeeth of Umm Sulaym (may Allaah be pleased with her), who asked the Prophet (peace and blessings of Allaah be upon him) about a woman who sees a dream like a man sees (i.e., an erotic dream). The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a woman sees that, she should do ghusl.” Umm Sulaym said: I felt shy when I heard that. She asked, “Is that possible?” The Prophet (peace and blessings of Allaah be upon him) said: “How else would the child resemble his father or mother? The water of the man is thick and white, and the water of the woman is thin and yellow. Whichever of the two prevails or comes first decides which parent the child will resemble.” (Agreed upon. Saheeh Muslim, 469).

In his commentary on Saheeh Muslim (3/222), Imaam al-Nawawi said, concerning the words of the Prophet (peace and blessings of Allaah be upon him) “The water of the man is thick and white, and the water of the woman is thin and yellow”: “This is an important criterion in describing maniy. This description applies when a person is healthy, and in most cases. The scholars said: when a man is healthy, his semen is white and thick, and gushes out in spurts accompanied by feelings of pleasure. After it has come out, it is followed immediately by a feeling of being drained and exhausted. Its smell is like that of palm tree pollen, which in turn resembles the smell of dough… (the colour of semen may change for a number of reasons, including the following): … If a person is sick his semen may become thin and yellow, or his testicles may become slack or soft, with the result that the emission of semen is not accompanied by any feelings of pleasure. If a man engages in intercourse too frequently, his semen may become red and resemble the juice that comes from meat, or may even contain blood [‘ameet???]. There are three distinguishing features of semen, the presence of any of which is sufficient for it to be classified as semen: firstly, its emission is accompanied by feelings of pleasure and is immediately followed by exhaustion; secondly, it smells like palm tree pollen, as stated above; and thirdly, it gushes out in spurts. Each one of these three characteristics is sufficient for it to be defined as semen; it is not necessary for all three features to be present. If none of them are present, the substance cannot be described as semen and in all likelihood it is not. All of the above applies to the maniy of men; in the case of women, their maniy is thin and yellow, although it could become white if the woman is strong. It has two distinguishing characteristics, either of which is sufficient to class the substance as maniy: firstly, it smells like the maniy of men, and secondly, its emission is accompanied by feelings of pleasure and is immediately followed by exhaustion.”

Madhiy, on the other hand, is a sticky white fluid that is emitted when a person is thinking of or desiring intercourse. Its emission is not accompanied by feelings of pleasure, it does not gush out in spurts, and it is not followed by exhaustion. This may happen to men and women alike, although it is more common among women. This is the comment of Imaam al-Nawawi in his commentary on Muslim (Sharh Muslim, 3/213).

The second difference: what should be done after emission of either type of fluid

When maniy is emitted, a person must perform ghusl to clean himself from sexual impurity (janaabah), whether this happened during intercourse or otherwise, whether he was awake or it happened because of an erotic dream. Madhiy, on the other hand, means that a person only needs to do wudoo’. The evidence for this is the report of ‘Ali ibn Abi Taalib (may Allaah be pleased with him) who said: “I was a man who used to experience a lot of urethral discharge, so I told Miqdaad to ask the Messenger of Allaah (peace and blessings of Allaah be upon him) about it. So he asked him, and he said: ‘It requires wudoo’.’” (Agreed upon; this version was narrated by al-Bukhaari). Ibn Qudaamah said in al-Mughni (1/168), “Ibn al-Mundhir said: ‘The scholars agree that passing stools or urine, the emission of madhiy or passing wind are all things that invalidate tahaarah (purity) [i.e. they mean that wudoo’ must be renewed]’.”

The third difference: whether they are taahir (pure) or naajis (impure)

Maniy is taahir according to the most correct opinion among the scholars. The evidence for this is the report of ‘Aa’ishah (may Allaah be pleased with her) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to wash the maniy (from his clothes) then go out to pray wearing the same clothes, and I could see the spot where he had washed it.” (Agreed upon). According to a report narrated by Muslim: “I used to rub it (semen) thoroughly from the garment of the Messenger of Allaah (peace and blessings of Allaah be upon him), then he would pray in it.” According to another version: “I would scratch it from his garment with my nail when it had become dry.” It is proven that the Prophet (peace and blessings of Allaah be upon him) used to leave it without washing it when it was wet; it was sufficient just to wipe it with ‘ood (a kind of aromatic wood) or something similar, as was reported by Imaam Ahmad in his Musnad (6/243) from ‘Aa’ishah (may Allaah be pleased with her), who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to remove maniy from his garment with a twig of adhkhar (a kind of tree), then pray in that garment, and he would rub it from his garment once it was dry, and would pray in the same garment.” Ibn Khuzaymah reported it in his Saheeh, and Shaykh al-Albaani classed it as hasan in al-Irwa’ (1/197).

Madhiy (urethral discharge) is naajis (impure), because of the hadeeth of ‘Ali quoted above, in some versions of which it is reported that the Prophet (peace and blessings of Allaah be upon him) commanded him to wash his penis and testicles and do wudoo’, as was reported by Abu ‘Awaanah in al-Mustakhraj. Ibn Hajar said in al-Talkhees: “There is nothing at fault in this isnaad.” So madhiy is naajis and the penis and testicles must be washed, as it nullifies tahaarah.

Ruling concerning clothing on which there is semen or urethral discharge

As maniy is deemed to be taahir, if it gets on a person’s clothes it does not make them impure, and if he prays in those clothes there is nothing wrong with that. Ibn Qudaamah said in al-Mughni (1/763): “Even though we say it is taahir, it is better to rub it, but if one prays (in those clothes) without rubbing it, this is acceptable.”

In the case of madhiy, it is sufficient to sprinkle water on it, because of the difficulty of doing otherwise. The evidence for this is the hadeeth narrated by Abu Dawud in his Sunan from Sahl ibn Haneef, who said: “I used to experience a lot of urethral discharge, and I used to do ghusl a lot. I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about it and he said: ‘It is sufficient for you to do wudoo’ (to purify yourself) from that.’ I said, ‘O Messenger of Allaah, what about when it gets on my clothes?’ He said: ‘It is sufficient for you to take a handful of water and sprinkle it on your clothes wherever you think (the madhiy) is.’” (Reported by al-Tirmidhi. He said: This is a saheeh hasan hadeeth, and the only other hadeeth about madhiy that we know is the hadeeth of Muhammad ibn Ishaaq).

The author of Tuhfat al-Ahwadhi (1/373) said: “This may be taken to prove that if madhiy gets on one's clothes, it is sufficient to sprinkle water on it; one does not have to wash it.”

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8850. Purifying oneself with Zamzam water

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Purifying oneself with Zamzam water

what is the ruling on purifying oneself with Zamzam water?

Praise be to Allaah.

It is not makrooh to purify oneself with Zamzam water according to our opinion. This is the opinion of all the scholars, apart from Ahmad according to one report narrated from him. Our evidence (the evidence for this) is that no saheeh report has been narrated to indicate that it is prohibited, and it was reported that the Prophet (peace and blessings of Allaah be upon him) said: "Water is purifying and nothing makes it impure."

As for the reports that al-'Abbaas said it was forbidden to do ghusl with the water of Zamzam, this is not a saheeh report.

From Fataawa al-Imaam al-Nawawi, p. 16.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8851. Types of make-up that affect wudoo and ghusl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Types of make-up that affect wudoo and ghusl

I have been told that a woman cannot put nailpolish because the wadoo is not done with it. How far is this true. Can she wear nailpolish (or any sort of makeup and perfo9rm her wadoo and salat.)

All Praise be to Allaah.

Some powders and cosmetics that are used as makeup form a insulating layer over the skin and prevent water from reaching it, while others do not prevent water from reaching the skin.

If a cosmetic item insulates the skin (e.g., nailpolish as asked in the question) then it is not permissible to perform wudoo' or ghusl over it, for any act of worship that requires wudoo or ghusl (such as prayer, etc.). Allaah the most glorified and Almighty says (interpretation of the meaning):

"O you who believe! When you prepare for prayer, wash your faces and hands …." Al-Maa'idah (5:6)

Washing implies that water must actually reach the part of the body being washed. Based on this observation, anything that prevents water from reaching the skin must be removed, otherwise purification will not be achieved, resulting in the prayer being void.

If the cosmetic item does not insulate the skin and does not prevent water from reaching it (e.g., dying by henna or similar things which do not insulate the skin), then wudoo' or ghusl may be performed with it.

Hence, dyes are of two type: the first is that which is waterproof, such as nailpolish, which must be removed before performing wudoo' or ghusl. The second is that which does not form an impermeable barrier to water, such as henna dye, and hence does not hurt the wudoo or ghusl.

And Allah the most glorified and Almighty knows what is most correct and best.

References:

Al-Mufassal fi Ahkaam Al-Mar’ah, Abdul Karim Zaidan, 1/84-85.

Fataawi Al-Mar’ah Al-Muslimah, Shaykh Muhammad bin Salih Al-Uthaymeen, 1/220.

Ahkaam Tajmeel Al-Nisaa’ fi Al-Shari‘ah Al-Islamiyyah, Izdihar Al-Madani.

Zeenat Al-Mar’ah bayn Al-Tibb wa Al-Shar‘

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8852. She prayed and forgot to remove her nail polish

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

She prayed and forgot to remove her nail polish

A sister forgot to take off nail polish before wudu and performed salat. Is her salat considered valid as she did it out of forgetfulness? Does she need to repeat the Salah?.

Praise be to Allaah.

In order to wudoo’ to be valid, it is essential to remove anything that prevents the water from reaching the skin, such as oil, nail polish, wax or band-aids. Prayers offered in that state are invalid and not acceptable.

Al-Nawawi (may Allah have mercy on him) said in al-Majmoo‘ (1/493): If there is wax, dough, henna and the like on one of his limbs, which prevents water from reaching any part of it, then his tahaarah is not valid, whether the amount is large or small. If there are traces of henna and its colour left on the hand, without there being any solid material left, or elsewhere, or traces of liquid grease whereby water flows over the limb but does not stay there, his tahaarah is valid. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (5/218):

If the colour is impermeable, then wudoo’ is not valid unless it is removed before doing wudoo’. If it is not impermeable, then wudoo’ is valid, as is the case with henna. End quote.

Based on this, if a woman prays and there was anything on her that prevented water reaching the skin, and she forgot to remove it before praying, then she is not regarded as sinning because she forgot; but the prayer is not valid and she has to repeat wudoo’ and the prayer, because of the report narrated by Muslim (359) from ‘Umar ibn al-Khattaab (may Allah be pleased with him) who said: A man did wudoo’ and omitted a place the size of a fingernail on his foot. The Prophet (blessings and peace of Allah upon him) saw it and said: “Go back and do wudoo’ properly.” So he went back then he prayed.”

Al-Nawawi (may Allah have mercy on him) said, commenting on this hadeeth: This hadeeth demonstrates that if a person omits a small spot of that which must be purified, his purification is not valid, and this is something on which the scholars are agreed. … This hadeeth also indicates that if a person omits washing any part of his body and purifying himself out of ignorance, his purification is not valid. End quote from Saheeh Muslim.

The Standing Committee was asked:

If I forget, when doing wudoo’, to wash a small part of that which is washed during wudoo’, then I remember it straight after doing wudoo’, should I repeat wudoo’ or is it sufficient just to wash that part?

They answered:

Correct sequence is one of the conditions of wudoo’ being valid. If a person forgets to wash one of the parts of the body that are washed during wudoo’, or a part thereof, even if it is small, if that happens during wudoo’ or immediately after, and the traces of the water are still on his body and have not yet dried, then he should only wash what he forgot and whatever comes after that.

But if he remembers that he forgot to wash one of the parts that should be washed in wudoo’, or a part thereof, after his body has become dry, or he remembers that whilst praying or after he has prayed, then he should do a new wudoo’ from the beginning, as Allah has prescribed, and he should repeat the prayer in full, because there was no continuity in this case and a long time has passed since he finished doing wudoo’. Allah has enjoined washing all the parts of the body required in wudoo’, so if he omits any part, even if it is small, of the parts that are to be washed in wudoo’, it is as if he did not wash it at all. This is indicated in the report narrated by ‘Umar ibn al-Khattaab (ra): The Messenger of Allah (blessings and peace of Allah be upon him) saw a man doing wudoo’ and he omitted a space the size of a fingernail on his foot, so he told him to repeat the wudoo’ and the prayer; so he did wudoo’ again and then prayed. A similar report was narrated by Imam Ahmad and Abu Dawood.

And Allah is the source of strength. May Allah sent blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

‘Abd al-‘Azeez ibn ‘Abd-Allah ibn Baaz, ‘Abd al-‘Azeez Aal al-Shaykh, Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah: al-Majmoo‘ah al-Thaaniyyah, 6/92

For more information please see the answer to question no. 103738

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8853. How to wash the arms when doing wudoo'

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

How to wash the arms when doing wudoo'

I want to ask about how the arms are to be washed when doing wudoo'. I know, thanks to Allah and then to you, that washing the arms should be from the tips of the fingers to the elbow, but my question is: is washing it from the tips of the fingers to the elbow regarded as one time, then washing it from the elbows to the tips of the fingers is regarded as a second time, or is this procedure regarded as one time only? May Allah reward you with good.

Praise be to Allaah.

One of the obligatory parts of wudoo' without which it is not valid is washing the arms from the fingertips to the elbow once, but it is mustahabb to wash them three times.

What is meant by once is that the water should reach all of the arm, no matter how it is done. If the water reaches all of the arm from the tips of the fingers to the elbows, then the arm has been washed once.

If the water reaches the arm a second time from the elbow to the fingertips and so on, then this is a second time.

See: al-Fawaakih al-Dawaani, 1/144.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8854. Ruling on raising the finger when saying the shahaadah following wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Ruling on raising the finger when saying the shahaadah following wudoo’

I heard that Shaykh ‘Abd-Allah ibn Jibreen said that it is permissible to raise the finger after wudoo’ and say Laa ilaaha ill-Allaah, and I have seen many brothers doing that. I would like to find out the decisive view of the scholars concerning this matter.

Praise be to Allaah.

There is no proof in the Prophet’s Sunnah -- as far as we know -- that it is mustahabb to raise the finger when saying the shahaadah after wudoo’, and it is well known that the basic principle with regard to acts of worship is to limit it to that which is proven by texts of the Qur’aan and saheeh Sunnah (tawqeef), and it is not permissible to add anything more than what is narrated in the Sunnah. What is prescribed for the Muslim to say after doing wudoo’ is, “Ashhadu an laa ilaaha ill-Allah wahdahu laa shareeka lah wa ashhadu anna Muhammadan ‘abduhu wa rasooluhu (I bear witness that there is no god except Allah alone with no partner or associate, and I bear witness that Muhammad is His slave and Messenger); it should not be limited to saying Laa ilaaha ill-Allaah only.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked: What is the ruling on raising the finger when saying the shahaadah following wudoo’, and doing it regularly?

He replied:

I do not know of any basis for that. Rather what is prescribed for the one who finishes doing wudoo’ is to say: “Ashhadu an laa ilaaha ill-Allah wahdahu laa shareeka lah wa ashhadu anna Muhammadan ‘abduhu wa rasooluhu. Allaahumma aj’alni min al-tawwaabeen waj’alni min al-mutatahhireen (I bear witness that there is no god except Allah alone with no partner or associate, and I bear witness that Muhammad is His slave and Messenger. O Allaah, make me one of those who repent and make me one of those who purify themselves).”

Noor ‘ala al-Darb (Fataawa al-Tahaarah, Furood al-Wudoo’ wa Sifatuhu)

With regard to what the questioner mentioned of the words of Shaykh Ibn Jibreen (may Allah preserve him), we could not find any words of his to say that this action is mustahabb.

In the saheeh hadeeths there is mention of gesturing with the forefinger when saying the Tashahhud in prayer and when the khateeb says the du‘aa’ on the minbar on Friday. As for doing that after wudoo’, there is no proof for that.

Note:

Only the words of Allah and His Messenger (blessings and peace of Allah be upon him) may be described as decisive.

Based on that, it is not appropriate for us to say that the views of the scholars based on their understanding of the texts of the Qur’aan and Sunnah are decisive, or to ask, What is the decisive view concerning such-and-such? unless that view is based on definitive evidence from the Qur’aan and Sunnah, such as the prohibition on zina, the prohibition on drinking alcohol, etc.

But with regard to matters of ijtihaad, we cannot say, The decisive view is such-and-such; rather we should say: What appears to be the case is such-and-such, or The most likely to be correct is…. and similar phrases.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8854. How should a person who has put medicinal creams on his face do wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

How should a person who has put medicinal creams on his face do wudoo’?

I am a girl and I put creams on my face that the doctor prescribed for me, and he said that I should not let water touch it for at least 12 hours. I am a Muslim, praise be to Allah, and I have to do wudoo’, but I am afraid to let water touch the cream on my face. Can I wipe the parts where there is no cream, or what?.

Praise be to Allaah.

If there is a skin condition on the face for which the doctor has prescribed cream to be put on it. and he has said not to let water touch it for several hours so that the cream will remain for medicinal purposes, then in this case you should avoid putting water on those areas when doing wudoo’, and wash the rest of it along with all other parts to be washed in wudoo’, and you can do tayammum instead of washing the face, until there is no longer any need to put this cream on your face. End quote.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan, 4/9, 10.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8855. The ruling on wiping over army boots and praying in them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

The ruling on wiping over army boots and praying in them

We are in the military and we put on sport boots for the morning training in a state of purity, then after the training ends, we take them off and put on army boots with the same wudoo’ as before. When we pray Zuhr we wipe over these boots. What is the ruling on that? Does this invalidate wudoo’? Is the prayer offered in this case valid?.

Praise be to Allaah.

Firstly:

It is permissible to wipe over the army boots, because they come under the same ruling as the khuff (leather slipper).

Shaykh al-Fawzaan (may Allah preserve him) was asked: Is it permissible to pray in army boots? How should one do wudoo’ when wearing them? Is there a specific time limit for that?

He replied: It is permissible to pray in army boots - i.e., the khuff - if it is clean and pure and there is no najaasah (impurity) on them.

It is permissible to wipe over them when doing wudoo’ if they cover the foot completely and come to the ankle and are attached firmly to the foot and were put on when the person had wudoo’.

The way in which wiping is done is to put the wet fingers on the ends of the toes, then bring them up to the shins.

The time for wiping over them is one day and night for one who is not travelling, and three days and nights for the one who is travelling. This is a concession which is confirmed in mutawaatir reports of the Sunnah of the Prophet (blessings and peace of Allah be upon him) and no one denies it except an innovator. That time period, according to the correct view, begins with the first time one wipes over them after putting them on. And Allah knows best. End quote from al-Muntaqa, 2/54.

They also the answer to question number 69793.

Secondly:

One of the conditions of wiping over the khuffayn or whatever comes under the same ruling, such as army boots, is that they should have been put on when one was in a state of complete purity. This has been discussed in the answer to question number 9640.

If you still had your first wudoo’ in which you washed your feet, and put on the army boots after taking off the sport boots, it is permissible for you to wipe over them, because it is true that you put them on when in a state of complete purity.

So you may wipe over the boots for one day and night if you are not travelling, and for three days and nights if you are travelling. The time starts from when you first wipe over them after breaking wudoo’.

If you need to take off the boots, then you may wipe over the socks. In that case it will not matter if you take off the boots or trainers, because the ruling applies only to the socks.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8856. Innovated way of doing wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Innovated way of doing wudoo’

when i do my wudhu for prayers i start with bismilah and continue by saying nawaitu toharatil wudhuee, while i recite this to all the parts that need to be washed, i know you have given the recitation for wudhuee but i just wanted to know can i only say recite what i have been reciting all time instead of the recitation that is given by you, of course if you tell me otherwise i'll follow your advice.

Praise be to Allaah.

When worshipping Allaah, the Muslim must worship Him in the manner that He has prescribed. The basic principle regarding acts of worship is tawqeef (i.e., acts of worship are to be based solely on Qur’aan and saheeh Sunnah with no room for personal opinion). No kind of act of worship is prescribed except with daleel (evidence from sharee’ah). Whoever comes up with something that was not prescribed by Allaah or His Messenger has introduced an innovation into the religion of Allaah, and this action of his is to be rejected, because in order for a deed to be acceptable (to Allaah), it must meet two conditions:

1- It must be sincerely for the sake of Allaah alone. Allaah says (interpretation of the meaning):

“And they were commanded not, but that they should worship Allaah, and worship none but Him Alone (abstaining from ascribing partners to Him)”[al-Bayyinah 98:5]

2- It should be according to the way of the Prophet (peace and blessings of Allaah be upon him) and the message he brought. Allaah says (interpretation of the meaning):

“And whatsoever the Messenger (Muhammad) gives you, take it; and whatsoever he forbids you, abstain (from it)”[al-Hashr 59:7]

So it is not permissible to innovate any kind of act of worship that was not prescribed by the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in accordance with this matter of ours (Islam) will have it rejected.” (Narrated by al-Bukhaari, 2697; Muslim, 1718).

Al-Tirmidhi narrated from Imaam Ahmad ibn Hanbal from the hadeeth of al-‘Irbaad ibn Saariyah that the Prophet (peace and blessings of Allaah be upon him) said: “I urge you to adhere to my Sunnah and the way of the Rightly-Guided Khaleefahs. Adhere to it and bite onto it with your back teeth (i.e., cling firmly to it). And beware of newly-invented matters, for every newly-invented matter is an innovation and every innovation is a going-astray.” (Narrated by al-Tirmidhi, al-Sunnah, 3991. Al-Albaani said in Saheeh Sunan Abi Dawood, no. 3851, it is saheeh). So the Muslim should not go beyond that which the Prophet (peace and blessings of Allaah be upon him) brought and prescribed.

The Sahaabah transmitted the description of the wudoo’ of the Prophet (peace and blessings of Allaah be upon him), and none of them transmitted this (the action mentioned in the question) from the Prophet (peace and blessings of Allaah be upon him), so we should follow that which he brought.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said concerning the matter of speaking the intention (niyyah) out loud:

“It is not mustahabb to utter it out loud, because that is an innovation (bid’ah) that was not narrated from the Messenger of Allaah or from his companions, and the Prophet did not command anyone among his ummah to utter the intention out loud; he never taught that to anyone among the Muslims. If that had been prescribed, the Prophet and his companions would not have neglected to convey it, because the intention is something that the Muslims must deal with every day and every night. Rather speaking the intention out loud is indicative of a defect in reason and religious commitment.”(Majmoo’ al-Fataawa, vol. 22, p. 231)

Elsewhere he said:

“All the things that people have innovated such as speaking the intention (niyyah) out loud before saying ‘Allaahu akbar’, before reciting the Talbiyah, when purifying themselves and in all acts of worship, are all kinds of innovations which were not prescribed by the Messenger of Allaah (peace and blessings of Allaah be upon him). Everything that is innovated in prescribed acts of worship, such as doing extra things that were not prescribed by the Messenger of Allaah (peace and blessings of Allaah be upon him) is a form of bid’ah (innovation) because the Prophet (peace and blessings of Allaah be upon him) used to do those acts of worship without doing these extra things. So doing them and persisting in doing so is a form of innovation and misguidance.”

(Majmoo’ al-Fataawa, vol. 22, p. 223)

With regard to the dhikr which is said before or after wudoo’, please see the answer to question no. 2165

So the Muslim should give up anything that was not brought by the Prophet (peace and blessings of Allaah be upon him), and keep away from innovations introduced into the religion, because following innovations implies imitating the People of the Book. And the Muslim should strive to learn about his religion so that he will not fall into bid’ah. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8857. Saying Bismillaah for wudoo’ when one is in the bathroom

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Saying Bismillaah for wudoo’ when one is in the bathroom

Is it permissible for a Muslim, after relieving himself in the bathroom to say “Bismillaah” inside the bathroom and then do wudoo’, or should he go out, say “Bismillaah” then go back in and do wudoo’ (because there is no wudoo’ for the one who does not mention the name of Allaah)? Is it permissible to mention the name of Allaah when I am taking a bath in the bathroom?

Shaykh Ibn ‘Uthaymeen was asked about that and he said:

When a person is in the bathroom, he should say the name of Allaah in his heart and not utter it aloud. So if you are in this situation, do this. The more correct opinion is that saying the name of Allaah is not obligatory, rather it is mustahabb, but you should not pay attention to waswaas (insinuating whispers from the Shaytaan) or be negligent.

Fataawa Islamiyyah, part 1, p. 219

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8858. Is it obligatory to wipe the ears in wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is it obligatory to wipe the ears in wudoo’?

If you take wudu, and say the Shahadah, and get ready for prayer, but then suddenly you remember that you forgot to wash the ears. What must I do? Retake wudu from begining or just go and wash the ears?.

Praise be to Allaah.

Wiping the ears in wudoo’ is something that the Prophet (blessings and peace of Allah be upon him) always did, and the scholars differed concerning it as to whether it is obligatory or Sunnah. Some of them said that it is obligatory, as is the view of the Hanbalis, because of the report narrated by Ibn Maajah from ‘Abd-Allah ibn Zayd (may Allah be pleased with him) who said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “The ears are part of the head.” There is some difference of opinion as to whether this hadeeth is saheeh; it was classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

If the ears are part of the head, then wiping them in wudoo’ is obligatory, as is wiping the head.

But the majority are of the view that wiping the ears is Sunnah and mustahabb, but is not obligatory.

See: al-Mawsoo‘ah al-Hadeethiyyah, 43/364

What is narrated from Imam Ahmad (may Allah have mercy on him) is that if a person omits to wipe his ears, his wudoo’ is still valid.

Ibn Qudaamah (may Allah have mercy on him) said in al-Mughni, 1/90: The ears are part of the head, so by analogy our view is that it is obligatory to wipe them when wiping the head. Al-Khallaal said: All of them narrated from Abu ‘Abd-Allah concerning the one who does not wipe them, either deliberately or out of forgetfulness, that it is still valid. That is because they belong to the head, but we do not understand that the word head refers to the ears too, and they do not resemble any part of the head. Hence wiping them does not count as wiping the head according to those who say that wiping part of the head is sufficient. But it is better to wipe them when wiping the head, because the Prophet (blessings and peace of Allah be upon him) wiped them when he wiped his head. Al-Rubayyi‘ narrated that she saw the Prophet (Allah be upon him) wipe his head, front and back, and his temples and ears once. Ibn ‘Abbaas (may Allah be pleased with him) narrated that the Prophet (blessings and peace of Allah be upon him) wiped his head and his ears, inside and out. Al-Tirmidhi said: The hadeeth of Ibn ‘Abbaas and the hadeeth of al-Rubayyi‘ are both saheeh. End quote.

Based on that, if a person forgets to wipe his ears, he is fine and his wudoo’ is valid.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8854. How a woman should wipe her head when doing wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

How a woman should wipe her head when doing wudoo’

What is the way in which a woman should wipe her head when doing wudoo’?.

Praise be to Allaah.

The way in which a woman – and a man whose hair is long – should wipe the head when doing wudoo’ is what is narrated in the hadeeth of al-Rubayyi’ bint Mu’awwidh (may Allaah be pleased with her). Ahmad (26484) and Abu Dawood (128) narrated from her that the Messenger of Allaah (peace and blessings of Allaah be upon him) did wudoo’ in her house, and he wiped his entire head from the crown of the head, all the way to the back of the head, and he did not disturb or ruffle the hair. Classed as hasan by al-Albaani in Saheeh Abi Dawood.

What is meant by the “crown of the head” is the top of the head, i.e., start wiping from top to bottom.

Al-‘Iraaqi said: What is meant is that he would start wiping from the top of the head to the bottom, and he did that on each side. End quote from ‘Awn al-Ma’bood.

Another well known way of wiping has also been narrated, which is to wipe the hair with both hands from front to back, then to bring the hands back to the place where one started.

But this method leads to ruffling the hair, and the preferred method for women is to wipe the head in the first manner, or to wipe from the front to the back of the head and not to bring the hands back again. This is another interpretation of the hadeeth of al-Rubayyi’. See the answer to question no. 45867.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/87): If the one who has hair fears that it may be ruffled if he brings his hands back over his head, then he may not do that. This was stated by Ahmad. It was said to him: How should the one who has hair down to his shoulders wipe (his head) during wudoo’? He wiped his head once and said: Like this, so as to avoid ruffling his hair, i.e., he should pass his hands to the back of his head and not bring them forward again.

If he wishes he may wipe his head, as it was narrated from al-Rubayyi’ that the Messenger of Allaah (peace and blessings of Allaah be upon him) did wudoo’ in her house, and he wiped his entire head from the parting on each side to the back, and he did not disturb or ruffle the hair. Narrated by Abu Dawood. Ahmad was asked: How should a woman wipe her hair? He said: Like this; and he put his hand in the middle of his head, then drew it forwards, then he lifted it and put it where he had started, then he drew it backwards. Whatever he wipes it after wiping what is obligatory is good enough. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8855. Can a woman suffering istihaadah or a person who is incontinent pray Taraweeh with the wudoo’ for ‘Isha’ even if half of the night has passed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Can a woman suffering istihaadah or a person who is incontinent pray Taraweeh with the wudoo’ for ‘Isha’ even if half of the night has passed?

Is it permissible for a woman suffering istihaadah (non-menstrual bleeding) to pray qiyaam al-layl when half of the night has passed with the wudoo’ of ‘Isha’?.

Praise be to Allaah.

This issue is the subject of a difference of scholarly opinion. Some scholars are of the view that when half of the night has passed, it is obligatory for her to renew her wudoo’. And it was said that she does not have to renew her wudoo’, and this is more likely to be correct. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allah have mercy on him)

Fataawa al-Tahaarah, 286

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8856. Description of washing the beard during wudoo’ and ghusl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Description of washing the beard during wudoo’ and ghusl

I have a medium length beard with empty patches on the sides. Do I have to rub it with water during wudu’ and ghusl, or it is enough to just wash it once by a fist of water while washing my face, just as the rest of the facial hair (eyebrows, moustache, and soul patch)?.

Praise be to Allaah.

Rubbing is mustahabb in wudoo’ and ghusl according to most of the scholars, except for the Maalikis.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (2/214):

Our view is that rubbing the parts of the body when doing ghusl and wudoo’ is Sunnah and is not obligatory. If (a person) pours water over himself and makes it reach (the skin) without his hands touching it, or he immerses himself in a large amount of water, or stands beneath a downspout or in the rain with the intention of doing ghusl, and it reaches his hair and skin, that is sufficient for wudoo’ and ghusl. This is the view of all the scholars except Maalik and al-Muzani, who stipulated that (rubbing is essential) in order for ghusl and wudoo’ to be valid. End quote.

Facial hair – including the beard, moustache, tuft of hair beneath the lower lip (“soul patch”) and eyebrows – is subject to further discussion.

If it is thin and the skin can clearly be seen beneath it, then it is obligatory to make the water reach the bottom of it. If it is thick and the skin cannot be seen through it, the outer surface only has to be washed, but it is mustahabb to run the fingers through it. This applies in the case of wudoo’; when it comes to ghusl, both the outer surface and lower layer must be washed.

It says in Zaad al-Mustaqni’: And he should wash his face from the hairline to the lower edge of the beard and chin lengthwise, and from one ear to the other crosswise, along with whatever thin hair may be present, and the outer surface of thick hair and however far it extends. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in his Sharh:

The words “along with whatever thin hair may be present, and the outer surface of thick hair” mean: that through which the skin is visible. Thick hair is that through which nothing is visible.

In the case of thin hair, both it and what is beneath it must be washed. With regard to thick hair, the outer surface, but not the inner layer, must be washed.

Similarly it is essential to wash whatever hair there is on the face, such as the moustache, “soul patch”, eyelashes, eyebrows and sideburns.

It is mustahabb to run the fingers through thick hair, because the Messenger of Allaah (peace and blessings of Allaah be upon him) used to run his fingers through his beard when doing wudoo’.

End quote from al-Sharh al-Mumti’ (1/212).

It says in Fataawa al-Lajnah al-Daa’imah (5/206): It is essential to wash the outer surface of a thick beard, but it is not obligatory to wash the inner layers or the skin beneath it, but it is prescribed to run the fingers through it. Al-Nawawi (may Allaah have mercy on him) said: There is no difference of opinion that it is obligatory to wash the thick beard, but it is not obligatory to wash the inner layer of the beard or the skin beneath it, according to scholarly consensus. This is the view of all the scholars among the Sahaabah, Taabi’een and those who came after them. Ibn Rushd said: This is something that is too well known for there to be any dispute. End quote.

As for a thin beard through which the skin may be seen, both the inner layer and outer surface must be washed. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8857. How can a patient who has a catheter do wudoo’ and pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

How can a patient who has a catheter do wudoo’ and pray?

What is the ruling on purification and prayer for a patient who is bedridden because of surgery and the like, and has a cannula (for IV or intravenous therapy, a.k.a. a “drip”) on his hand and a catheter with a bag attached, and is unable to move from the bed and go to the washroom? This bag may remain for a day, being emptied when it is full and then attached again.

Praise be to Allaah.

Prayer is obligatory for the Muslim whatever state he is in, so long as he remains of sound mind. If a person is sick but is able to pray standing, then he should pray standing; if he cannot, then he should pray sitting; if he is unable to do that, then he should pray lying on his side; if he cannot do that then he should pray lying on his back, because of the report narrated by al-Bukhaari (1066) from ‘Imraan ibn Husayn, who said: I had haemorrhoids, so I asked the Prophet (blessings and peace of Allah be upon him) and he said: “Pray standing, and if you cannot, then (pray) sitting, and if you cannot then (pray) on your side.” The ruling concerning purification is similar. If he is able to do wudoo’ with water, then he should do that; if he cannot do that, then he should do tayammum, using dust.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him) was asked about the patient who has a catheter: how should he pray and how should he do wudoo’?

He replied: He should pray according to his situation, like the one who is incontinent and like the woman who is suffering from istihaadah (non-menstrual vaginal bleeding). The sick person should pray according to his situation when the time of the prayer begins. He should do tayammum if he is unable to use water, but if he is able to do that then he must do wudoo’ with water, because Allah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16].

And anything that comes out after that will not matter, but he should not do wudoo’ until the time for that prayer begins, and he may pray regardless of anything that comes out, so long as it is within the time of that prayer, even if urine is coming out of his penis; the same applies to the woman who is suffering from istihaadah: she may pray within the time of the prayer, even if it comes out of her for a long time. So she should pray according to her situation. But the one whose condition means that he is continually breaking his wudoo’ should not do wudoo’ until the time for it begins, because the Prophet (blessings and peace of Allah be upon him) said to the woman who was suffering istihaadah: “Do wudoo’ at the time for every prayer.” So the one who is incontinent, the woman who is suffering istihaadah and the patient asked about here may offer prayers at the time for every prayer, both obligatory and naafil, read Qur’aan from the Mushaf and circumambulate the Ka‘bah (tawaaf), if they are in Makkah at that time. But when the time for that prayer ends, they should refrain from these actions until they have done wudoo’ for the prayer whose time has now begun. End quote.

Al-Fataawa al-Muta‘alliqah bi’l-Tibb wa Ahkaam al-Marda (p.34).

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8858. Should he pray behind one who did not wash his hands again when he washed his arms in wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Should he pray behind one who did not wash his hands again when he washed his arms in wudoo’?

Some people wash their arms from wrists to elbows only without washing the hands with them. Sometimes a person leads salaah while I am nearly sure he did not wash his arms in the correct way, sometimes I doubt it. Shall I pray behind him?.

Praise be to Allaah.

Firstly:

In the answer to question no. 103694 we stated that what is required is to wash the arms from the tips of the fingers to the elbows, and that if they ware washed from the wrists then wudoo’ is not valid. This is the view of the majority of scholars, except the Hanafis who say that the wudoo’ of one who does that is still valid.

Secondly:

It is valid to pray behind a Hanafi who only washed the hands at first and did not wash them again with the forearms, because it is an issue concerning which the scholars differed, and the ordinary Muslim is excused for following whichever scholar he follows.

It is valid to pray behind one whose situation you do not know, and you do not know whether he washed his hands in the correct manner or not. It is not appropriate to doubt the worship of a Muslim, rather you should assume that he is doing it correctly..

You should explain this issue to your brothers with wisdom and beautiful preaching, but if they insist on the view and cling to the Hanafi madhhab or the view of the one who issued a fatwa to them, then do not argue with them, and do not feel any reservations about praying behind them. The imams continued to pray behind one another even though they differed concerning minor issues. Hence they regarded it as valid to pray behind one who thought that wudoo’ was invalidated by eating camel meat or touching the penis and other matters concerning which the scholars differed.

Ibn Qudaamah said in al-Mughni (2/11): As for those who differ concerning minor issues such as the companions of Abu Haneefah, Maalik and al-Shaafa’i, praying behind them is valid and is not makrooh. This was stated by Ahmad. That is because the Sahaabah and Taabi’een and those who came after them continued to lead one another in prayer, even though they differed concerning minor issues, so their action is equivalent to scholarly consensus. And because the one who held a different view is either correct in his ijtihaad, so he will have two rewards, one for his ijtihaad and one for getting it right, or he is mistaken, so he will be rewarded for his ijtihaad and there is no sin on him for his mistake, because it is forgiven (as stated in the hadeeth). If he knows that he has omitted an obligatory part or condition that the person praying behind him believes in but the imam does not, then according to the apparent meaning of Ahmad’s words it is valid for him to lead him in prayer. Al-Athram said: I heard Abu ‘Abd-Allaah when he was asked about a man who led some people in prayer, and he was wearing a fox-skin. He said: If he is wearing it on the basis of his understanding of the hadeeth, “Any skin that had been tanned is purified,” then he may pray behind him. It was said to him: Do you think that it is permissible? He said: No, we do not think that it is permissible, but if he thinks that then there is nothing wrong with praying behind him. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8859. If he washes his right foot and dries it then he washes his left foot, is continuity interrupted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

If he washes his right foot and dries it then he washes his left foot, is continuity interrupted?

If while making wudu’ I wash my right foot and dry it then wash my left one then dry it, does this invalidate the continuity of wudu’?.

Praise be to Allaah.

Continuity in wudoo’ means not delaying washing one part until the one before it has dried within a moderate amount of time, such as if the part dries because of intense heat or a breeze or by being dried with a towel, for example, if the time taken for drying it does not take too long; what matters is that it should not take too much time.

Some of the scholars describe continuity as meaning that there should not be too much time, as defined by custom, between the washing of various parts of the body, and that is not limited to the time it takes to dry them.

Ibn Qudaamah said in al-Mughni (1/181): The continuity that is required is that one should not leave washing another part of the body until enough time has elapsed for the previous part to dry within a moderate amount of time, because a part may dry quickly at some times and not others. End quote.

It says in Kashf al-Qinaa’ (1/105): Continuity means that one does not delay washing one part until after the part before it has dried at a time when it is neither too hot nor too cold. So one does not delay washing the hands until the face has dried, or delay wiping the head until the hands have dried, or washing the feet until the head has died if it is washed. From this it may be known that if a person delays wiping the head until his face has dried but not his hands, that does not matter. End quote.

Based on this, if a person washes his right foot then dries it, then he washes his left foot without taking as much time as it would ordinarily take for it to dry by itself, then his wudoo’ is valid.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8860. Washing with soap when doing Wudoo’, and changing a baby’s diaper

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Washing with soap when doing Wudoo’, and changing a baby’s diaper

I am a new Muslim and have a question about performing Wudu. Do you need to use soap when performing Wudu, specifically washing the face, hands (to the elbows) and feet. All of the sources I have read never say to use soap, but use the word "wash".

Also, does changing a baby's diaper invalidate wudu?

Praise be to Allaah.

We would like to congratulate you and offer praise to Allaah for the blessings He has bestowed upon you by guiding you to the Straight Path. We ask Him to help us and you to be steadfast in adhering to this religion.

You do not have to use soap at all when doing wudoo’. The word “wash” which you have read in the books you refer to does not mean using soap or any other kind of cleanser.

Shaykh Ibn ‘Uthaymeen (may Allaah preserve him) said:

Washing the hands and face with soap when doing wudoo’ is not prescribed in sharee’ah. On the contrary, it is a kind of obstinate and excessive zeal. It was reported that the Prophet (peace and blessings of Allaah be upon him) said: “Those who are obstinate and excessively zealous are doomed.” He said it three times.

If there is some kind of dirt on the hands that can only be removed by using soap or some other cleanser, there is nothing wrong with using it in this case, but under ordinary circumstances, using soap when doing wudoo’ is a kind of excessive zeal and bid’ah (innovation), so it should not be used. (Fataawaa Islamiyyah, 1/223)

With regard to changing a baby’s diaper, if you mean the act of changing itself, this does not affect the validity of one's wudoo’.

If you mean that it involves touching something that is naajis (impure, i.e. the baby’s urine and stools), this does not affect your wudoo’ either, because there is no connection between touching something naajis and the validity of one’s wudoo’. It has been reported that there is scholarly consensus on this point, as stated in the book Al-Awsat by Ibn al-Mundhir (1/203). All one has to do is wash one's hands to get rid of any naajis material.

If you mean that it involves touching the child’s private parts, whether the child is a boy or a girl, in the case of a child under the age of two years, the rulings on ‘awrah (that which is to be covered) do not apply, as the scholars have stated, so if you touch them, this does not affect your wudoo’. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8861.Drying the limbs after doing wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Drying the limbs after doing wudoo’

Is it permissible to dry oneself with a towel or handkerchief after doing wudoo’?.

Praise be to Allaah.

It is permissible, after doing wudoo’, to dry the parts of the body washed in wudoo’, because the basic principle is that this action is permissible.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/195): There is nothing wrong with drying the limbs with a towel after getting them wet during ghusl and wudoo’. This is what was narrated from Imam Ahmad. It was also narrated that ‘Uthmaan, al-Hasan ibn ‘Ali, Anas and many other scholars used a towel after doing wudoo’, and this is the more correct opinion, because the basic principle is that it is permissible. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on drying the parts of the body that are washed in wudoo’

He replied: There is nothing wrong with drying them, because the basic principle is that it is not disallowed. The basic principle concerning anything other than acts of worship, such as contracts and actions, is that it is permissible and allowed, unless there is evidence that it is not allowed.

If someone were to say: How would you respond to the hadeeth of Maymoonah (may Allaah be pleased with her), where she says: The Prophet (peace and blessings of Allaah be upon him) did ghusl, and I brought the towel to him but he refused it and started to wipe the water with his hand?

The answer is that this action on the part of the Prophet (peace and blessings of Allaah be upon him) was a specific case which may be interpreted in several ways: either it was for a reason to do with the towel, or because it was not clean, or he did not want to wet it with the water because doing so was not appropriate. There are several possibilities, but the fact that she brought the towel to him indicates that it was his habit to dry himself, otherwise she would not have brought it to him. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (11/93).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8862. Does nail polish invalidate wudoo’ and do the prayers have to be repeated?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Does nail polish invalidate wudoo’ and do the prayers have to be repeated?

A woman was away from the city, and did not know that the nail polish must be removed to make wudu’ and pray. When she knew she must remove it, she tried to find a nail varnish remover to use but she could not find it. She could not go to the city to buy it either. She was making ablution and praying with it on for one week. What is the ruling on this?.

Praise be to Allaah.

One of the conditions of tahaarah (purification) being valid is that the water must touch the skin. If there is any barrier such as grease, paint, wax or glue that prevents water reaching the skin, then the tahaarah is not valid and prayers offered in that case are not valid.

The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him) to Abu Dharr (may Allaah be pleased with him): “If you find water, then let it touch your skin, for that is good.” Narrated by Abu Dawood (332); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Imam al-Shaafa’i (may Allaah have mercy on him) said:

If there is on him any mastic or anything thick that will prevent the water from reaching the skin, his washing of that part for wudoo’ is not valid, unless he removes it or removes enough so that he knows that there is no barrier to the water touching the skin. End quote.

Al-Umm (1/44).

Al-Nawawi (may Allaah have mercy on him) said:

If there is wax, dough, henna and the like on one of his limbs, which prevents water from reaching any part of it, then his tahaarah is not valid, whether the amount is large or small. If there are traces of henna and its colour left on the hand, without there being any solid material left, or elsewhere, or traces of liquid grease whereby water flows over the limb but does not stay there, his tahaarah is valid. End quote.

Al-Majmoo’ (1/529).

It says in Fataawa al-Lajnah al-Daa’imah (5/218):

If the colour is impermeable, then wudoo’ is not valid unless it is removed before doing wudoo’. If it is not impermeable, then wudoo’ is valid, as is the case with henna. End quote.

Hence this woman should have tried to find something to remove this nail polish, even if she had to go far away to find a place that sold it. She could also have removed it by using a strong kitchen cleaning agent or by rubbing it with a cloth dampened with liquid fuel, and so on.

We do not think that this woman has any excuse for praying with wudoo’ that was invalid because of this nail polish. Ignorance may mean that she is free of sin but it does not make the prayer valid.

She has to repeat the prayers that she offered with wudoo’ that was invalid because of this nail polish.

We ask Allaah to forgive us and her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8863. Is it permissible to do more than two Rak’ahs after doing wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is it permissible to do more than two Rak’ahs after doing wudoo’?

Is it permissible for us to pray more than two rak’ahs after doing wudoo’, as narrated in the hadeeth of Abu Hurayrah (may Allaah be pleased with him), who said that the Messenger of Allaah (may Allaah be pleased with him) said to Bilaal, “O Bilaal, tell me which is the deed in Islam in which you put most of your hope, for I have heard the sound of your sandals in front of me in Paradise.” Bilaal said, “I do not do any deed in which I place more hope than this: I do not purify myself at any time of night or day, but I then pray as much as Allaah decrees I should pray.” (Agreed upon)?

Praise be to Allaah.

The Sunnah is to pray two Rak’ahs after making wudoo’, because of the hadeeth of Bilaal mentioned in the question, and other reports. But it is permissible for a person to pray as many naafil prayers as he wishes in addition to the two rak’ahs, except at times when naafil prayers are not allowed.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah Li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 7/276

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8864. Wiping over dressings that have been placed on wounds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Wiping over dressings that have been placed on wounds

There is something like abscesses on my leg, and the treatment is to wrap the site of the abscesses with a dressing so that water does not reach it when I do wudoo’. What is the ruling on wudoo’ in this case?.

Praise be to Allaah.

Your wudoo’ is valid if you wipe over the dressing or pass water over it.

Fataawa al-Lajnah al-Daa’imah. From Majallat al-Buhooth al-Islamiyyah, 59/139.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8865. Uncertainty whilst making wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Uncertainty whilst making wudoo’

Sometimes it so happens that I forget whether I have wiped over my head or not, and I am not sure one way or the other. Should I do wudoo’ all over again?

Praise be to Allaah.

If this uncertainty come after you have finished doing wudoo’, then do not pay any attention to it. If it happens before you finish, for example, being unsure whether you have wiped over your head and you are washing your feet, then you can wipe over your head and wash your feet. There is no hardship involved in doing that. This is if you are not suffering from a lot of insinuating doubts. If you are faced with a lot of insinuating doubts, then you should not pay any attention to that, and you should proceed from the point at which you are now. So if you are washing your feet then you may assume that you have wiped over your head. The same applies to all other stages of wudoo’.

I’laam al-Musaafireen bi Ba’d Aadaab wa Ahkaam al-Safar wa maa yakhuss al-Mallaaheen al-Jawwiyyeen, by Shaykh Muhammad ibn Saalih al-‘Uthaymeen, p. 12

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8866. What should one do about tahaarah (purification) if one can find neither water nor dust?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

What should one do about tahaarah (purification) if one can find neither water nor dust?

What should a person do if he finds no water and no dust to purify himself with? Does he have to repeat his prayer after he finds either of them?

Praise be to Allaah.

Ibn Hazm said:

Whoever is detained, whether he is traveling or not, in such a state that he cannot find dust or water, or he is being crucified, and the time for prayer comes, then he should pray as he is, and his prayer will be complete and does not have to be repeated, whether he finds water within the time of the prayer or after the time is over.

The proof of that is the aayahs (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope”[al-Baqarah 2:286]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If I command you to do a thing, then do as much of it as you can.”

And Allaah says (interpretation of the meaning):

“… while He has explained to you in detail what is forbidden to you, except under compulsion of necessity?”[al-An’aam 6:119]

From these texts we see that we are not obliged to do more than we are able to, and that if we are unable to do something, we are relieved of the obligation. We learn that Allaah has forbidden us to neglect wudoo’ or tayammum for prayer, unless we are forced “under compulsion of necessity”. The one who is deprived of water and dust is forced by necessity to do something which is forbidden, i.e., to forgo purifying himself with water or dust; so the prohibition does not apply in his case. But he is able to pray, fulfilling all the rulings on prayer and believing it to be obligatory, so it remains for him to do that which he is able to do. If he prays as we have mentioned, then he has prayed as Allaah has commanded him to do, and whoever prays as Allaah has commanded him to do is not to blame. And hastening to pray at the beginning of the time for prayer is preferable, because of what we have stated above.

Abu Haneefah, Sufyaan al-Thawri and al-Oozaa’i said, concerning one who is in this situation, that he should not pray until he finds water, when he finds it.

Al-Muhallaa, 1/363, 364.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8867. Du’aa’ during wudoo’ by the status of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Du’aa’ during wudoo’ by the status of the Prophet (peace and blessings of Allaah be upon him)

I have a habit which I do not know if it is good or bad:

I ask Allah while washing my feet during wudu’ by the Prophet’s virtue to keep my feet firm on the Siraat.

Also during the prayer I ask Allah by his Prophet’s virtue to forgive my sins and to have mercy on me. Is this du’a permissible or not?

I used to make du’a in this way believing that Allah will answer the prayer of who asks him by His beloved Prophet’s virtue, may peace and blessings of Allah be upon him.

Praise be to Allaah.

Asking Allaah to make His slave’s feet steadfast on the Straight Path is a good du’aa’ and there is nothing wrong with it. We ask Allaah to make the feet of all of us steadfast.

But there are two mistakes in this du’aa’:

1 – Always reciting it when washing your feet during wudoo’:

You know that wudoo’ is an act of worship and that the Muslim does not have the right to change the way an act of worship is done or add to it or take away from it; rather following the Prophet (peace and blessings of Allaah be upon him) properly means doing what he did, without adding or taking anything away.

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (22/510):

No one has the right to introduce to the people any kind of dhikr or du’aa’ apart from those that are narrated in the Sunnah, and make them a regular act of worship that the people do all the time, as they do the five daily prayers; rather this is innovation in the religion for which Allaah has not given permission. End quote.

It was not the practice of the Prophet (peace and blessings of Allaah be upon him) to say du’aa’ when washing the parts of the body that are washed in wudoo’. There is a hadeeth concerning that, but it is not a saheeh narration from the Prophet (peace and blessings of Allaah be upon him).

Al-Haafiz ibn al-Salaah said:

There is no saheeh hadeeth concerning that. End quote. It was mentioned thus by al-Haafiz Ibn Hajar in al-Talkhees al-Habeer (1/297).

Ibn al-Qayyim said in al-Manaar al-Muneef (45):

As for the mawdoo’ (fabricated) hadeeth about dhikr when washing each part of the body (in wudoo’), it is baatil (invalid). End quote.

Al-Nawawi (may Allaah have mercy on him) said of the du’aa’s recited when washing each part of the body (in wudoo’): The du’aa’ for washing each part of the body (in wudoo’) has no basis.

Al-Futoohaat al-Rabbaaniyyah (2/27-29).

In Fataawa al-Shaykh Muhammad ibn Ibraaheem (2/49):

Some people think that there is a dhikr for every part of the body (when doing wudoo’), and some ahaadeeth have been narrated concerning that, but they are not saheeh at all, rather they are false. End quote.

In Duroos li’l-Shaykh ‘Abd al-‘Azeez ibn Baaz (no. 13, tape 2) it says:

There is no basis for any of this, and nothing has been narrated in a sound report from the Prophet (peace and blessings of Allaah be upon him), so these du’aa’s are not recommended when washing these parts of the body. Rather what is recommended (mustahabb) is two things: Firstly, when starting to do wudoo’, one should mention the name of Allaah; secondly, after finishing wudoo’ one should recite the Shahaadah. This is what is prescribed with regard to wudoo’. End quote.

It cannot be said that weak ahaadeeth should be acted upon with regard to good deeds, because there is no consensus on this principle and there are some who disagree with it. Moreover, with regard to acting upon weak ahaadeeth, it is stipulated that they should not be severely weak, and this condition is not met in this case, as was understood by Ibn ‘Allaan in al-Futoohaat al-Rabbaaniyyah (2/29).

Al-Suyooti (may Allaah have mercy on him) wrote an essay on this matter entitled al-Ighda’ ‘an Du’aa’ al-A’daa’, in which he explained how very weak the reports concerning that are, and that they are not fit to be acted upon, even with regard to good deeds.

See also the answer to question no. 45730.

2 – As for the second mistake, it is your saying in your du’aa’, “by the status of the Prophet (peace and blessings of Allaah be upon him)”.

Undoubtedly the status of the Prophet (peace and blessings of Allaah be upon him) is great, but Allaah has not made seeking to draw near to Him (tawassul) by means of that one of the causes of du’aa’ being answered.

And the Prophet (peace and blessings of Allaah be upon him) – who is the one who did not omit to guide us to anything that is good – did not teach us to seek to draw near to Allaah by means of that.

Hence it is known that this du’aa’ is not prescribed.

This has already been explained in the answer to question no. 23265.

So strive to follow the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and do not add anything to it or take anything away; keep away from things that have been introduced into the religion, as the Messenger (peace and blessings of Allaah be upon him) advised us when he said: “I urge you to adhere to my Sunnah and the sunnah of the rightly guided Khulafa’ (al-Khulafa’ al-Raashideen), and to seize it firmly. Beware of newly-innovated things, for every innovation is a going-astray.” Narrated by Abu Dawood (4607); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8868. Ruling on doing wudoo’ in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Ruling on doing wudoo’ in the mosque

What is the ruling on doing wudoo’ in the mosque?

Praise be to Allaah.

There is nothing wrong with that. The imaams of the salaf and the scholars allowed that. Ibn al-Mundhir narrated in al-Awsat that there was consensus on this matter. He said, “There is no apparent sense in not allowing that, because the water is pure and the body of the man is pure, so the water coming out of his body is also pure, therefore it does not contaminate the place. But I regard it as makrooh to do wudoo’ in the place where people pray lest the splashing of the water disturb the people.

It was narrated that Ibn ‘Abbaas said that there is nothing wrong with that. This was narrated by Ibn al-Mundhir in al-Awsat.

Ibn Abi Shaybah and Ibn al-Mundhir narrated that Ibn ‘Umar (may Allaah be pleased with them both) used to do wudoo’ in the mosque.

The issue of wudoo’ does not include the issue of relieving oneself. Relieving oneself in the place where people pray, whether by urinating or defecating, is haraam by scholarly consensus.

Shaykh Sulaymaan ibn Naasir al-‘Alwaan

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8869. Is it obligatory to have wudoo’ at times other than the times of prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is it obligatory to have wudoo’ at times other than the times of prayer?

Is there any report to say that it is obligatory to do wudoo’ every time one has urinated or defecated, at times other than the times of prayer? I am experiencing a lot of waswaas (insinuating whispers of the Shaytaan) concerning this point, and this is causing me a lot of trouble and problems with my husband, who says that this is going to extremes and is innovation (bid’ah).

Praise be to Allaah.

There is no daleel (evidence) to say that it is obligatory to do wudoo’ every time one passes wind, urine or stools, so long as one is not going to pray. If you want to pray, then you have to purify yourself, whether that is from major or minor impurity, because the aayah enjoins doing wudoo’ for prayer. Allaah says (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaat (the prayer)…” [al-Maa’idah 5:6]

It was narrated from Ibn ‘Abbaas that the Messenger of Allaah (peace and blessings of Allaah be upon him) came out of the toilet and food was brought to him. They said “Shall we bring you water to make wudoo’?”, and he said, “I have only been commanded to do wudoo’ when I intend to pray.” (Narrated by al-Tirmidhi, al-At’imah, 1770; classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi, hadeeth no. 1506). This hadeeth indicates that it is not obligatory to do wudoo’ except when one intends to pray. But there are actions for which it is mustahabb to do wudoo’, such as reading Qur’aan, when going to sleep, etc.

It should be noted that it is permissible for a person to offer several prayers with one wudoo’, so long as he does not break it. It was narrated that on the day of the Conquest of Makkah, the Prophet (peace and blessings of Allaah be upon him) prayed all the prayers with one wudoo’, in which he had wiped over his socks. ‘Umar said, “I saw you do something which you had never done.” He said, “I did that deliberately, O ‘Umar.” (Narrated by Muslim, al-Tahaarah, 415).

Imaam al-Nawawi said in his commentary on Saheeh Muslim, this hadeeth indicates that it is permissible to offer the obligatory (fard) and supererogatory (naafil) prayers with one wudoo’, so long as it is not broken. This is permissible according to the consensus of those scholars whose words carry weight.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8870. Ruling on using nail polish, and does it have to be removed when doing wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Ruling on using nail polish, and does it have to be removed when doing wudoo’

Is there any sin involved in a woman wearing nail polish? What should she do when doing wudoo?

Praise be to Allaah.

We do not know of any ruling on that, but it is better not to use it, because there is no need for it, and because it may prevent the water reaching the skin when doing wudoo’. In brief, it is better not to use it, and to be content with henna, because that which the earliest Muslim women used is better. If a woman does use it, then she has to remove it when doing wudoo’, because – as we said – it prevents the water from reaching the skin. And Allaah is the Source of strength.

Shaykh ‘Abd-Alazeez ibn Baaz

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8871. Kissing on its own does not invalidate wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Kissing on its own does not invalidate wudoo’

My husband always kisses me when he is going out of the house, even if when he is going to pray in the mosque. I sometimes feel that he is kissing me with desire. What is the shar’i ruling on his wudoo’?

Praise be to Allaah.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said that the Prophet SAWS (peace and blessings of Allaah be upon him) “kissed one of his wives then went out to pray, and he did not do wudoo.’” (Abu Dawood, al-Tahaarah, 180, 179, 178; al-Tirmidhi, al-Tahaarah, 86; al-Nasaa’i, al-Tahaarah, 1.104; Ibn Maajah, al-Tahaarah, 502).

This hadeeth indicates the ruling on whether or not kissing and touching a woman invalidates wudoo’. The scholars (may Allaah have mercy on them) differed concerning that. Some of them said that if you touch a woman, this invalidates wudoo’ in all cases; some said that if you touch a woman with desire, it invalidates wudoo’, otherwise it does not. Some said that it does not invalidate wudoo’ at all, and this is the correct view.

This means that if a man kisses his wife, or touches her hand or hugs her, but he does not emit anything, then his wudoo’ is not invalidated and it remains as it is. That is because the basic principle is that wudoo’ remains as it was, unless there is proof that it has been broken. There is nothing in the Book of Allaah or the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) to indicate that touching a woman invalidates wudoo’. On this basis, touching a woman, even with no barrier and even with desire, and kissing her or hugging her, does not invalidate wudoo’.

Fataawa al-Mar’ah, Ibn ‘Uthaymeen, p. 20

But if madhiy (prostatic fluid) or maniy (semen) come out of him as a result of kissing her, then his wudoo’ is invalidated in that case.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8872. Ruling on a woman’s continual discharge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Ruling on a woman’s continual discharge

I have a continual discharge – how can I pray?

Praise be to Allaah.

If this discharge comes and goes, and usually stops during the times of prayer, then you can delay the prayer until the time when this discharge ceases, so long as there is no fear that the time for the prayer may come to an end. If you fear that the time for prayer will end, then do wudoo’, apply a pad of cotton, and pray.

Fatwa of Shaykh Ibn ‘Uthaymeen from Fataawa al-Mar’ah al-Muslimah, vol. 1, p. 224.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8873. Description of wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Description of wudoo’

please oh brothers could you please tell me how a woman could perform wudu for my wife and also could you please tell me how to say ayat al kursi in arabic words but english text as iam yearning to learn the beautiful ayat which the almighty has mentioned so much about him self.please please could you answer this one asmy heart is yearning for it.

may allah bless our beloved prophet and his family and his companions.

Praise be to Allaah.

Firstly we praise Allaah for having guided you and opened your heart. We ask Allaah to make us and you steadfast in obeying Him. We appreciate your efforts to learn about your religion and we advise you to strive to acquire knowledge so that your worship will be correct. Try to learn Arabic so that you will be able to read Qur’aan and understand it properly. We ask Allaah to bless you with beneficial knowledge.

With regard to how wudoo’ is to be done, there are two ways.

1 – Obligatory parts of wudoo’, which are as follows:

(i) Washing the face completely once, which includes rinsing the mouth and nose.

(ii) Washing the arms up to the elbows, once.

(iii) Wiping the entire head, including the ears.

(iv) Washing the feet up to ankles, once.

What is meant by once in all the above is that the entire part of the body mentioned must be washed thoroughly.

(v) This must be done in order, so one washes the face first, then the arms, then wipes the head, then washes the feet, because the Prophet (peace and blessings of Allaah be upon him) did wudoo’ in this order.

(vi) This must be done continuously, i.e., the parts of the body must be washed one after the other with no lengthy interruption between washing one part and the next.

These are the obligatory parts of wudoo’ which must be done in order for wudoo’ to be sound.

The evidence for these obligatory parts of wudoo’ is the aayah in which Allaah says (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles. If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body). But if you are ill or on a journey, or any of you comes after answering the call of nature, or you have been in contact with women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands. Allaah does not want to place you in difficulty, but He wants to purify you, and to complete His Favour to you that you may be thankful” [al-Maa’idah 5:6]

2 – Mustahabb parts of wudoo’. These were narrated in the Sunnah of the Prophet (peace and blessings of Allaah be upon him), the details of which are as follows:

(i) You must have the intention of purifying yourself and removing impurity. The intention should not be spoken out loud for its place is in the heart. This applies to all acts of worship.

(ii) You should say Bismillaah.

(iii) Then you should wash your hands three times

(iv) Then you should rinse your mouth three times, swirling the water around inside your mouth, and rinse your nose three times, blowing the water out and using the left hand to remove the water from your nose.

(v) You should wash you face three times, from the hairline to the jawbone and chin, and from ear to ear. A man should wash the hair of his beard because it is part of the face. If his beard is thin he has to wash it inside and out, and if it is thick and covers the skin, he should wash the surface of it only and run his wet fingers through it.

(vi) Then he should wash his arms up to the elbows three times. The arm extends from the fingertips, including the nails, to the lower part of the upper arm. It is essential to remove anything stuck to the hands before washing them, such as dough, mud, paint, etc, that could prevent the water from reaching the skin.

(vii) Then after that he should wipe his head and ears once with fresh water, not the water left over from washing his arms. The way in which the head is to be wiped is that you put your wet hands at the front of your head and bring them to the back of your head, then bring them back to the place where you started. Then put your index fingers in your ears and wipe the back of the ears with your thumbs. With regard to a woman’s hair, she should wipe it whether it is loose or braided from the front of her head to the roots of the hair at the nape of her neck, but she does not have to wipe the entire length of her hair.

(viii) Then you should wash your feet three times up to the ankles, namely the bones at the bottom of the leg.

The evidence for that is the hadeeth narrated by Humraan the freed slave of ‘Uthmaan, who said that ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him) called for water to do wudoo’. He washed his hands three times, then he rinsed his mouth and nose, then he washed his face three times, then he washed his right arm up to the elbow three times, then he washed his left arm likewise. Then he wiped his head, then he washed his right foot up to the ankle three times, then he washed his left foot likewise. Then he said, “I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) doing wudoo’ as I have done it, then the Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘Whoever does wudoo’ as I have done it, then prays two rak’ahs in which he focuses completely on his prayer, his previous sins will be forgiven.’” (Narrated by Muslim, al-Tahaarah, 331)

The conditions of wudoo are: being Muslim, being of sound mind, having reached the age of discernment and having the intention of doing wudoo’. Wudoo’ is not valid on the part of a kaafir, an insane person, a small child who has not yet reached the age of discernment or one who does not have the intention of doing wudoo’ because his intention is to cool himself down, for example. The water must also be pure (taahir), for impure (naajis) water cannot be used for wudoo’. One must also remove anything that could prevent water from reaching the skin and nails, such as nail polish.

It is prescribed to say Bismillaah according to the majority of scholars, but they differ as to whether it is obligatory or Sunnah. If one remembers to say it, it may be said either at the beginning of wudoo’ or during it.

There is no difference between men and women in the way wudoo’ should be done.

It is mustahabb to say, when one has completed wudoo’: “Ashhadu an laa ilaaha ill-Allaah wahdahu laa shareeka lah, wa ashhadu anna Muhammadan ‘abduhu wa rasooluhu (I bear witness that there is no god except Allaah alone with no partner or associate, and I bear witness that Muhammad is the Messenger of Allaah),” because the Prophet (peace and blessings of Allaah be upon him) said: “There is no one among you who does wudoo’ and does it properly and does it well, then he says, ‘Ashhadu an laa ilaaha ill-Allaah wahdahu laa shareeka lah, wa ashhadu anna Muhammadan ‘abduhu wa rasooluhu,’ but the gates of Paradise will be opened to him and he may enter through whichever of them he wishes.” (Narrated by Muslim, al-Tahaarah, 345). A report narrated by al-Tirmidhi adds: “Allaahumma ij’alni min al-tawwaabeena wa’j’alni min al-mutatahhireen (O Allaah, make me one of those who repent and make me one of those who purify themselves).” (al-Tahaarah, 50; classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood, no. 48)

See al-Mulakhkhas al-Fiqhi by al-Fawzaan, 1/36)

With regard to your saying “may Allaah have mercy on the Prophet “, what is prescribed in Islam is to send blessings and peace upon him, as Allaah commanded us to do when He said (interpretation of the meaning):

“Allaah sends His Salaah (Graces, Honours, Blessings, Mercy) on the Prophet (Muhammad), and also His angels (ask Allaah to bless and forgive him). O you who believe! Send your Salaah on (ask Allaah to bless) him (Muhammad), and (you should) greet (salute) him with the Islamic way of greeting (salutation, i.e. As-Salaamu ‘Alaykum)” [al-Ahzaab 33:56]

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8874. He forgot that he did not have wudoo’ and he prayed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

He forgot that he did not have wudoo’ and he prayed

I forgot that I did not have wudoo’ and I prayed. After I finished my prayer, I remembered that. Do I have to repeat my prayer?

Praise be to Allaah.

Yes, whoever prays forgetting that he does not have wudoo’ has to repeat the prayer, because the Messenger (peace and blessings of Allaah be upon him) said: “Allaah does not accept any prayer if a person breaks his wudoo’, until he does wudoo’.” (Narrated by al-Bukhaari from the hadeeth of Abu Hurayrah (may Allaah be pleased with him) in Kitaab al-Wudoo’. This is in contrast to the person who has some impurity (najaasah) on his clothes and he forgets it. He does not have to repeat his prayer because Jibreel came to the Prophet (peace and blessings of Allaah be upon him) whilst he was praying, and told him that there was something dirty on his shoes. He took them off and continued praying. This was narrated by Ahmad from the hadeeth of Abu Sa’eed al-Khudri (may Allaah be pleased with him) in his Musnad. This hadeeth proves that the one who is unaware of the najaasah does not have to repeat his prayer, and this applies also to the one who forgets that there is some najaasah present.

I’laam al-Musaafireen bi Ba’d Aadaab wa Ahkaam al-Safar wa ma yakhuss al-Mallaaheen al-Jawwiyyeen by Shaykh Muhammad ibn Saalih al-‘Uthaymeen, p. 12

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8875. Ruling on saying Bismillaah in wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Ruling on saying Bismillaah in wudoo’

What is the ruling on saying Bismillaah in wudoo’?.

Praise be to Allaah.

The scholars differed concerning the ruling on saying Bismillaah in wudoo’.

Imam Ahmad was of the view that it is obligatory, and he quoted as evidence the hadeeth narrated from the Prophet (peace and blessings of Allaah be upon him), according to which he said: “There is no wudoo’ for the one who does not mention the name of Allaah.” (Narrated by al-Tirmidhi, 25; classed as hasan by al-Albaani in Saheeh al-Tirmidhi. See al-Mughni, 1/145)

The majority of scholars – including Imam Abu Haneefah, Imam Maalik and Imaam al-Shaafa’i – and according to one view narrated from Imam Ahmad, are of the view that saying Bismillaah is one of the Sunnahs of wudoo’, and that it is not obligatory.

They quoted evidence for its not being obligatory, such as:

1 – The Prophet (peace and blessings of Allaah be upon him) taught a man how to do wudoo’, and said to him: “Do wudoo’ as Allaah has commanded you.” (Narrated by al-Tirmidhi, 302; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 247). This is referring to the words of Allaah (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles”

[al-Maa'idah 5:6]

And there is no mention of saying Bismillaah in what Allaah commands here. See al-Majmoo’ by al-Nawawi, 1/346

Abu Dawood (856) narrated a more complete version of this hadeeth, which more clearly demonstrates that it is not obligatory to say Bismillaah when doing wudoo’.

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: The prayer of any one of you is not complete unless he does wudoo’ properly as enjoined by Allaah. So he should wash his face and his hands up to the elbows, and wipe his head, and wash his feet up to the ankles…”

The Prophet (peace and blessings of Allaah be upon him) did not mention saying Bismillaah, which indicates that it is not obligatory. See al-Sunan al-Kubra by al-Bayhaqi, 1/44

2 – Many of those who described the wudoo’ of the Prophet (peace and blessings of Allaah be upon him) did not mention that he said Bismillaah; if it was obligatory it would have been mentioned.

See al-Sharh al-Mumti’, 1/130

This is the view favoured by many of the Hanbalis such as al-Khuraqi and Ibn Qudaamah.

See al-Mughni, 1/145; al-Insaaf, 1/128

Among contemporary scholars, this view is favoured by Shaykh Muhammad ibn Ibraaheem and Muhammad ibn ‘Uthaymeen (may Allaah have mercy on them both).

See: Fataawa al-Shaykh Muhammad ibn Ibraaheem, 2/39; al-Sharh al-Mumti’, 1/130, 300)

They responded in two ways to the hadeeth which is quoted by those who say that saying Bismillaah is obligatory:

1 – That the hadeeth is da’eef (weak).

It was classed as da’eef by a number of scholars including Imam Ahmad, al-Bayhaqi, al-Nawawi and al-Bazzaar.

Imam Ahmad was asked about saying Bismillaah when doing wudoo’, and he said: There is no sound hadeeth concerning that, and I do not know of any hadeeth that has a jayyid (good) isnaad to support that. Al-Mughni, 1/145

See al-Sunan al-Kubra by al-Bayhaqi, 1/43; al-Majmoo’, 1/343; Talkhees al-Habeer, 1/72

2 – If the hadeeth is saheeh, then what it means is “no perfect wudoo’” and not “no valid wudoo’”. See al-Majmoo’, 1/347; al-Mughni, 1/146

Based on this, then the hadeeth – if it is saheeh – indicates that it is mustahabb to say Bismillaah, but it is not obligatory. And Allaah knows best.

Based on this, if a Muslim does wudoo’ and does not say Bismillaah, then his wudoo’ is valid, but he is missing out on the reward for doing this Sunnah. To be on the safe side, the Muslim should not omit to say Bismillaah when doing wudoo’.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8876. It is not necessary to repeat wudoo’ if it has not been broken

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

It is not necessary to repeat wudoo’ if it has not been broken

some muslims says that you don't have to make wudu'(ablutions) for every prayer, if don't breake it, like wind passingab alike etc, what is the truth of that ?Do you have to make ablution for every prayer ?

Praise be to Allaah.

Prayer in relation to the religion is like the pillar or pole of a tent, as the Prophet (peace and blessings of Allaah be upon him) said: “Prayer is the pillar of the religion…”. Prayer has certain conditions, without which it is invalid. These conditions include purity (tahaarah), which means removing major and minor impurities. Minor impurities are removed by means of wudoo’. A person must be pure and have wudoo’ for each prayer, as Allaah says (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles” [al-Maa’idah 5:6]

If a person still has wudoo’, and nothing has broken his wudoo’ (the things that break wudoo’ are anything that is passed from the front or back passage such as urine, stools, wind; sleeping; eating camel meat; etc.), then he does not have to repeat his wudoo’. It was reported that the Prophet (peace and blessings of Allaah be upon him) prayed all five prayers with one wudoo’ on the day when he conquered Makkah.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8877. How should a passenger on an airplane do wudoo’ if there is no water?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

How should a passenger on an airplane do wudoo’ if there is no water?

If there is no water on board a plane, or it is frozen, or one is not allowed to use it in case it leaks and causes damage to the plane, or there is no enough water, how can a passenger do wudoo’, knowing that there is no soil or earth there?

Praise be to Allaah.

In the cases that you describe, wudoo’ is not possible or is difficult. Allaah says (interpretation of the meaning):

“and has not laid upon you in religion any hardship” [al-Hajj 22:78]

So the passenger should do tayammum using the chairs of the airplane, if there is dust there. If there is no dust, then he should pray even if he is not taahir, because he is unable to purify himself. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can” [al-Taghaabun 64:16]

But if it is possible that you will land in the airport before the end of the time of the second of two prayers that may be joined together, then he should delay it, i.e., he should have the intention of joining the prayers and praying at the later time. Then he should pray both prayers when he lands at the airport. But if that is not possible, e.g. it is already the time for the latter of two prayers that may be joined, or it is a prayer which cannot be joined to the following prayer – such as ‘Asr and Maghrib, or ‘Ishaa’ and Fajr, or Fajr and Zuhr – then he should pray that according to his circumstances.

I’laam al-Musaafireen bi Ba’d Aadaab al-Safr wa ma yakhuss al-Mallaaheen al-Jawwiyyeen, by Shaykh Muhammad ibn Saalih al-‘Uthaymeen, p. 11

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8878. Woman doing wudoo’ because of ongoing discharge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Woman doing wudoo’ because of ongoing discharge

My brothers in Islam, I am faced with a difficult problem concerning tahaarah (purity). I read some of your answers but I did not find what I am looking for. Sometimes – not all the time – I experience a yellowish or whitish discharge. According to what I have read, this breaks wudoo’ and I have to do wudoo’ when the time for prayer comes. But often I do wudoo’ before the time for prayer comes if I know that it will be difficult to do wudoo’ in the place where I will be going. Is my wudoo’ counted as valid, and what should I do about the prayers I have offered in these circumstances if my wudoo’ was not valid? May Allaah reward you with good.

Praise be to Allaah.

Whoever has an ongoing problem that breaks wudoo’, such as incontinence, istihaadah (non-menstrual vaginal bleeding), etc., has to do wudoo’ for each prayer, and put something over his private parts that will prevent the impurity spreading further to affect other parts of his body or clothing. When he purifies himself he does so for a purpose, so that is not done before the time of prayer. So he has to pay attention to that, and fear Allaah as much as he can, for He has not made any hardship in religion. With regard to the prayers you did previously, what was done in ignorance is valid and will be rewarded in sha Allaah, so there is no need to repeat it.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8879. Ruling on doing wudoo’ with water that is contaminated but not naajis (ritually impure)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Ruling on doing wudoo’ with water that is contaminated but not naajis (ritually impure)

I would like to know whether it is allowed for a person to use water that maybe unclean for wudu. What if the water is not suitable for drinking due to it being unclean, can one rinse their mouth out with this water?

Praise be to Allaah.

This question was answered for us by Shaykh ‘Abd-Allaah ibn Munayyi’, who said:

“One of the basic principles of sharee’ah is the hadeeth of the Messenger (peace and blessings of Allaah be upon him), who said: ‘There should be neither harming nor reciprocating harm.’ Part of this principle is that the Muslim is not permitted to harm himself, which includes not using contaminated water for doing wudoo’.

So it is forbidden to do wudoo’ using contaminated water, but if a person does do wudoo’ using such water his wudoo’ is still valid, because it is not naajis (ritually impure), but his action is haraam because he is harming himself. And Allaah knows best.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8880. Does touching a woman invalidate wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Does touching a woman invalidate wudoo’?

Is it true that you have to renew your wudu each time you touch a non mahram woman?.

Praise be to Allaah.

It is not permissible for a man who believes in Allaah and the Last Day to touch a woman who is not his mahram. For details of evidence and views of the scholars, please see the answer to question no. 21183

With regard to whether wudoo’ is broken by touching a woman, there is a difference of opinion among the scholars. The correct view is that it does not invalidate wudoo’ – see question no. 2178 – and it makes no difference whether the woman is his mahram, his wife or a non-mahram.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8881. He is suffering from a skin disease – can he do tayammum?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

He is suffering from a skin disease – can he do tayammum?

I have eczema which was under control until i started doing wudu 5 times a day. I have tried everything i can think of but nothing is helping. What can i do if wudu is causing very bad rashes?.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

And it was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “… if I forbid you to do something, avoid it, and if I command you to do something do as much as you can.”

Narrated by al-Bukhaari, 6858; Muslim, 1337.

Although Allaah has clearly commanded us to do wudoo’ with water, He exempted the sick from having to do wudoo’ with water and has allowed them to do tayammum.

Allaah says (interpretation of the meaning):

“O you who believe! Approach not As-Salaah (the prayer) when you are in a drunken state until you know (the meaning) of what you utter, nor when you are in a state of Janaaba (i.e. in a state of sexual impurity and have not yet taken a bath), except when travelling on the road (without enough water, or just passing through a mosque), till you wash your whole body. And if you are ill, or on a journey, or one of you comes after answering the call of nature, or you have been in contact with women (by sexual relations) and you find no water, perform Tayammum with clean earth and rub therewith your faces and hands (Tayammum). Truly, Allaah is Ever Oft-Pardoning, Oft-Forgiving”

[al-Nisa’ 4:43]

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

Or if he is afraid of using it or if looking for it will cause him physical harm:

If he will be physically harmed by using water and will become sick, then this comes under the general meaning of the words (interpretation of the meaning):

“But if you are ill or on a journey”

[al-Maa'idah 5:6]

For example, if there are wounds or sores on the parts of the body that are washed during wudoo’, or if there are wounds or sores on all parts of the body, in the case of ghusl, and there is the fear of physical harm, then he may do tayammum.

Al-Sharh al-Mumti’, 1/378, 379; Ibn Al-Jawzi editions.

But if he can put water on his skin without affecting it, then he should do so, and he does not have to rub that part of the body or go to extremes in washing it.

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

Similarly he does not have to go to extremes in rinsing his nose if he has a problem in the sinuses, because in that case the water may settle there and cause an unpleasant smell and make him sick, or it may cause him some harm. It should be said to such a person: it is sufficient for you to rinse your nose until the water enters the nostrils.

Al-Sharh al-Mumti’, 1/210, Ibn al-Jawzi edition.

And he said:

If a person has a sinus problem, or if going to extremes in rinsing the nose will make the water reach the sinuses and cause him pain, or if the water will turn rotten and turn to pus and so on, in this case we say to him: Do not go to extremes in rinsing your nose, so as to ward off harm from yourself.

Al-Sharh al-Mumti’, 1/172. Ibn al-Jawzi edition.

If wudoo’ will harm your skin or delay your recovery, then you should do tayammum, and there is no sin on you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8882. The times when prayer is forbidden do not include wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

The times when prayer is forbidden do not include wudoo’

Your preparation for prayer is like your prayer according to many hadeeths. Does this mean that it is forbidden to make ablution at sunrise/sunset/12am/12pm or is it permissible? And if one is reading a lengthy obligatory prayer· and the time for sunset/sunrise· etc. occurs· should one break the prayer and start again· or carry on? Also· if one is for example reading lengthy tarawih prayers· and they don't finish until after 12pm· do they need to make another ablution after 12pm or does it not matter as they are essentially reading the same salaat?

Praise be to Allaah.

Firstly:

It was reported in Saheeh al-Imaam Muslim that ‘Uqbah ibn ‘Aamir said: “There are three times when the Messenger of Allaah (peace and blessings of Allaah be upon him) used to forbid us to pray or to bury our dead: when the sun begins to rise until it is fully up; when the sun is at its height at midday until it passes over the meridian; and when the sun draws near to setting until it sets.” (Salaat al-Musaafireen wa Qasruhaa, 1373).

What is forbidden in this hadeeth is prayer and burying the dead. Wudoo’ does not come under the same rulings as prayer at all, because prayer means worshipping Allaah with certain words and actions, starting with the takbeer and ending with the tasleem.

This is what is meant by what is forbidden in this hadeeth, not wudoo’. Comparing wudoo’ with prayer in this prohibition is comparing two things which are not alike, and this is incorrect. If a person speaks whilst making wudoo’, this does not make his wudoo’ invalid, whereas speaking invalidates one’s prayer. And there are other differences between prayer and wudoo’. The point is that it is incorrect to compare wudoo’ to prayer and say that it is forbidden at these times; rather it is recommended (mustahabb) for a person to have wudoo’ (be taahir or pure) at all times.

Secondly:

One should not stop praying an obligatory prayer if you are praying and the time of sunrise or sunset is close. That is because you have caught up with the prayer at the right time if you catch up with one rak’ah of it in its right time. If a person is praying Fajr, for example, and he makes the first rak’ah long, then he starts the second rak’ah and makes it long, and the sun rises (during the second rak’ah), in this case his action is OK, and he has performed the prayer at the right time. But if the sun rises when he has not completed the first rak’ah, then he has not prayed at the right time and he has sinned by making the rak’ah too long. The same may said with regard to ‘Asr and all the other prayers.

Thirdly:

If a person has wudoo’ and it has not been “broken” by any of the things that nullify wudoo’, then he does not have to repeat his wudoo’. It was proven that the Prophet (peace and blessings of Allaah be upon him) prayed all five prayers on the day of Conquest of Makkah with one wudoo’.

It was narrated from Sulaymaan ibn Buraydah from his father that the Prophet (peace and blessings of Allaah be upon him) prayed all the prayers on the day of the Conquest of Makkah with one wudoo’, and he wiped over his leather slippers (when making wudoo’). ‘Umar said to him, “You have done something today that you never did before.” He said, “I did it deliberately, O ‘Umar.”

(Narrated by Muslim, 277)

Al-Nawawi said:

This hadeeth includes various kinds of knowledge, such as: it is permissible to wipe over the socks; it is permissible to pray the obligatory and naafil (supererogatory) prayers with one wudoo’, so long as it is not broken, and this is permissible according to the consensus of those (scholars) whose opinions carry weight.

Abu Ja’far al-Tahhaawi and Abu’l-Hasan ibn Battaal narrated in Sharh Saheeh al-Bukhaari that a group of the scholars said that it is obligatory to do wudoo’ for each prayer, even if one already has wudoo’, basing that on the aayah (interpretation of the meaning):

“When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles”

[al-Maa’idah 5:6]!

I do not think that this view has been narrated with a saheeh isnaad from anyone. Perhaps they meant that it is mustahabb to renew one’s wudoo for every prayer.

The evidence of the majority is the saheeh ahaadeeth, including this hadeeth (the hadeeth of ‘Umar).

And the hadeeth of Anas in Saheeh al-Bukhaari: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to do wudoo’ for every prayer, but one of us would regard his (previous) wudoo’ as sufficient so long as he had not broken it.”

And the hadeeth of Suwayd ibn al-Nu’maan, also in Saheeh al-Bukhaari: “The Messenger of Allaah (peace and blessings of Allaah be upon him) prayed ‘Asr, then he ate saweeq, then he prayed Maghrib without doing wudoo’.”

There are many similar ahaadeeth, such as the hadeeth about combining prayers in ‘Arafah and al-Muzdalifah, and on all journeys, and joining the prayers which were missed on the day of al-Khandaq, and so on.

What is meant by the aayah quoted above – and Allaah knows best – is that if you intend to pray and you have broken your wudoo’, then you should do wudoo’. And it was said that this was abrogated by the actions of the Prophet (peace and blessings of Allaah be upon him), but this view is da’eef (weak). And Allaah knows best.

With regard to the words of ‘Umar (may Allaah be pleased with him), “You have done something today that you never did before” – this clearly indicates that the Prophet (peace and blessings of Allaah be upon him) regularly used to do wudoo’ for each prayer, doing that which is best. But on this day he prayed all the prayers with one wudoo’, to show that it is permissible to do so, as he (peace and blessings of Allaah be upon him) said, “I did it deliberately, O ‘Umar.”

Sharh Muslim, 3/177, 178)

And Allaah knows best

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8883. Speaking after wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Speaking after wudoo’

Is there any compulsion for Thaital Wadu Salat that one should not talk after making wadu & praying.

Praise be to Allaah.

Whoever does wudoo’ for prayer, there is nothing wrong with him speaking permissible words with his family or brothers etc. It is not haraam for him to speak certain words because of his wudoo’, rather what is haraam before wudoo’ is also haraam afterwards, such as lying, backbiting, slandering, swearing, insulting etc.

But because wudoo’ is an expiation for bad deeds, and sins are erased by it, you should try to avoid haraam things after doing it, so that you may stand before Allaah pure and clean. Muslim (244) narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the Muslim or believing slave does wudoo’ and washes his face, every wrong thing that he looked at with his eyes comes out from his face with the water or with the last drop of water. When he washes his hands, every wrong thing that he did with his hands comes out from his hands with the water or with the last drop of water. When he washes his feet every wrong thing that he walked to with his feet comes out from his feet with the water or with the last drop of water, until he emerges cleansed of sin.”

And he also narrated (245) from ‘Uthmaan ibn ‘Affaan that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does wudoo’ and does wudoo’ well, his sins will emerge from his body until they even come out from beneath his fingernails.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8884. Does she have to do wudoo’ because of vaginal discharge in order to read Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Does she have to do wudoo’ because of vaginal discharge in order to read Qur’aan?

I do wudoo’ before I read Qur’aan. If any vaginal discharge comes out of me whilst I am reading Qur’aan, do I have to repeat my wudoo’ in order to carry on reading?.

Praise be to Allaah.

Firstly:

It is permissible for a person who is in a state of minor impurity to read Qur’aan without touching the Mus-haf, and it is permissible for him to touch books of Tafseer or to read Qur’aan from them. But he is not allowed to touch the Mus-haf unless he has wudoo’. See the answer to question no. 10672.

Secondly:

Vaginal discharge is taahir (pure), but there is a difference of opinion as to whether it invalidates wudoo’. The majority of scholars are of the view that it does invalidate wudoo’, but if it is continuous, then it comes under the same ruling as urinary incontinence, so the woman should do wudoo’ for every prayer and then offer whatever obligatory and naafil prayers she wants, and touch the Mus-haf, and it will not matter if this discharge comes out.

But if the discharge is not continuous, then you can read from the Mus-haf by putting a barrier over your hand between you and the Mus-haf, such as gloves and the like.

See the answer to question no. 2564.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8885. Can one who has done tayammum lead in prayer people who have done wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Can one who has done tayammum lead in prayer people who have done wudoo’?

Praise be to Allaah.

Ibn Hazam said:

It is permissible for one who has done tayammum to lead in prayer people who have done wudoo’, for one who has done wudoo’ to lead people who have done tayammum, for one who has wiped over his socks to lead those who have washed their feet and for one who has washed his feet to lead people who have wiped over their socks, because each of those whom we have mentioned has done what he is obliged to do. None of them is more taahir (pure) than another, and none of them is more complete in prayer than another. The Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined that when the time for prayer comes, the one who has most knowledge of the Qur’aan should lead them in prayer; he (peace and blessings of Allaah be upon him) did not specify anything other than that. If there had been any obligation other than that which he mentioned, he would have explained it and would not have neglected it – Allaah forbid. This is the view of Abu Haneefah, Abu Yoosuf, Zafar, Sufyaan, al-Shaafa’i, Dawood, Ahmad, Ishaaq and Abu Thawr. That was narrated from Ibn ‘Abbaas, ‘Ammaar ibn Yaasir and a group of the Sahaabah (may Allaah be pleased with them). It is also the view of Sa’eed ibn al-Musayyib, al-Hasan, ‘Ataa’, al-Zuhri and Hammaad ibn Abi Sulaymaan.

It was narrated that ‘Ali ibn Abi Taalib disallowed that, and said that one who has done tayammum should not lead in prayer people who have done wudoo’, and one whose wudoo’ is valid for a limited period should not lead those whose wudoo’ is valid indefinitely. Al-Rabee’ah said: one who has done tayammum because of janaabah (impurity because of sexual activity) should not lead anyone in prayer except others who are in the same state. This was also the view of Yahyaa ibn Sa’eed al-Ansaari.

Muhammad ibn al-Hasan and al-Hasan ibn Hayy said: he should not lead them in prayer.

Maalik and ‘Ubayd-Allaah ibn al-Hasan said that he should not lead them in prayer, but if he does then the prayer is valid.

Al-Oozaa’i said: he should not lead them in prayer unless he is an ameer (leader).

‘Ali – i.e., Ibn Hazm – said: there is no evidence for disallowing that or regarding it as makrooh, either from the Qur’aan or the Sunnah or from scholarly consensus (ijmaa’) or from analogy (qiyaas); the same applies to categorizing people in that manner. And Allaah is the Source of strength.

Al-Muhallaa, 1/367, 368.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8886. She is pregnant and cannot lift up her feet to wash them when doing wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

She is pregnant and cannot lift up her feet to wash them when doing wudoo’

I am three months pregnant and the specialist has advised me not to lift up my feet to do wudoo’ in the sink, because this is very dangerous for me. When I am at home, I do wudoo’ in the bath, but I work and there is no way that I can wash my feet at work except by lifting them up to the sink.

My question is as follows: Is it haraam for me to wipe my feet on the top only as a temporary solution until I give birth, in sha Allaah?.

Praise be to Allaah.

Washing the feet is one of the obligatory parts of wudoo’, without which it is not valid, according to the consensus of the companions of the Prophet (peace and blessings of Allaah be upon him). This has been discussed in the answer to question no. 69761.

You can ward off hardship from yourself by doing one of two things:

1 – Pour water over your feet with a cup or your hand, etc, without lifting them up. If the water reaches the entire foot then you have washed them as required, and your purification is valid. You do not have to rub them with your hand.

Al-Nawawi (may Allaah have mercy on him) said: Our view is that rubbing the parts of the body when doing ghusl and wudoo’ is sunnah and is not obligatory, If he pours water over it and does not wipe it with his hand, or he immerses it in a large amount of water, that is sufficient and his wudoo’ and ghusl are valid. This is the view of all the scholars except Maalik and al-Muzani, who stipulated that this is a condition of ghusl and wudoo’ being valid. End quote from al-Majmoo’ (2/214)

2 – You can do wudoo’ at home and wash your feet, then put on socks. Then if you want to do wudoo’ after that, it is sufficient to wipe over the socks, for 24 hours, so long as you stay in the same city, and for 72 hours if you are travelling.

For more information on the conditions of wiping over the socks, please see question no. 9640 and 8186.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8887. After he cleans himself he feels something coming out of the back passage.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

After he cleans himself he feels something coming out of the back passage.

After I defecate, I feel something coming out of the back passage. Sometimes there is something and sometimes I do not find anything. My question is: do I have to check my wudoo’ for every prayer? What about the prayers I did in the past? Do I have to repeat them? Please note that I do not know how many they are.

Praise be to Allaah.

If a person relieves himself, cleans himself then does wudoo’, he is in a state of purity until he is certain that there is something that has invalidated his wudoo’. His wudoo’ does not become invalidated because of mere doubts, even if the doubt is so strong that he thinks it most likely.

Based on this, merely feeling that something has come out of the back passage is not counted as invalidating wudoo’. You should also beware of waswasah (whispers from the shaytaan). So long as you have done instinja’ and cleaned the place properly, you do not have to check before praying.

The prayers that you have offered do not have to be repeated, because you were in a state of purity and you were not certain that there was anything that would invalidate it.

This principle is indicated by the report narrated by al-Bukhaari (137) and Muslim (361) from ‘Abd-Allaah ibn Zayd (may Allaah be pleased with him) who said that a man complained to the Messenger of Allaah (peace and blessings of Allaah be upon him) that he imagined that he felt something when he was praying, and he said: “He should not stop, unless he hears a sound or notices a smell.”

Al-Nawawi (may Allaah have mercy on him) said: This hadeeth is one of the basic principles of Islam, and an important principle of fiqh, which is that things are assumed to remain as they are unless there is certainty that that has changed, and passing doubt does not affect that.

Another issue related to this hadeeth is that if a person is certain that he purified himself and is uncertain that it has been invalidated, then the ruling is that he is still in a state of purity, and it makes no difference whether this doubt occurs during prayer or outside of prayer. This is our view and the view of the majority of scholars of the earlier and later generations. … Our companions said: With regard to doubt it makes no difference whether the two possibilities with regard to invalidation of purity are equal or not, or if one of them is more likely, or he thinks it most likely. He does not have to do wudoo’ in any case. End quote from Sharh Muslim.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: When I urinate and do wudoo’ then pray, I feel that something is coming out of my penis, and when I check it I find that some urine has come out. What is the solution?

He replied: Undoubtedly in His wisdom Allaah has made strong nerves that control urine and faeces so that nothing comes out. But these nerves may be affected by sickness so that they become weak, then urine comes out either continuously or occasionally. A person may himself be the cause of that, because there are some people who, when they finish urinating, squeeze the urethra to the end of the penis, so as to extract the urine, and there are some who keep squeezing until the last drop of urine comes out. This is a mistake, even though some fuqaha’ say that it is Sunnah to extract the last drop. This is a weak view, and in fact is bid’ah (innovation), as was stated by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) and as is obvious from the Sunnah, because there no report that the Messenger (peace and blessings of Allaah be upon him) squeezed the urethra to the end of the penis, or that he squeezed it to extract the urine. But some people do that, either because they are following the opinion of the fuqaha’ who said that, or because they imagine that if they do not do that, there will be some urine left in the penis. But this is a mistake. If a person urinates and washes the tip of the penis only, that is sufficient and there is no need to squeeze it or shake it. Rather he should wash the tip of the penis where the urine has got onto it, and that is the end of the matter, even if the person has gotten used to doing this because of this sickness of which he himself is the cause. My advice to him is: if this happens to you, do not pay any attention to it, do not squeeze the penis, rather leave it as it is. When the last drop of urine has come out, he should wash the tip of the penis, and he may feel something in his penis but he does not have to look, because some people, when they feel something in the penis, they pull down their trousers and start squeezing the penis from the end. But if he squeezes it something will inevitably come out. Rather he should leave it and not pay any attention to it. Some of the scholars (may Allaah have mercy on them) said: In this case if he is affected by this waswaas, he should sprinkle some water on his trousers so that if he thinks or doubts he can assume it is this water. But we say: there is no need for that, and this is too much. Do not do that, and do not pay any attention to it, and it will go away in sha Allaah. If you feel some coolness at the tip of the penis or you feel something in the penis, do not go and look. Forget about it. End quote from al-Liqa’ al-Shahri.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8888. Is wudoo’ valid if there are traces of makeup?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is wudoo’ valid if there are traces of makeup?

Is it permissible to do wudoo’ with makeup on one's face?.

Praise be to Allaah.

In order for wudoo’ to be valid it is essential to remove anything that may prevent the water from reaching the skin, such as wax, dough, sticky substances and the like, so that the purpose of washing those parts of the body in wudoo’ may be achieved.

Allaah says (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles”

[al-Maa’idah 5:6]

It says in al-Insaaf (1/144): Among the conditions of wudoo’ being valid is removing anything that may prevent water reaching that part of the body.

Al-Nawawi said in al-Mawdoo’ (1/492): If there is any wax, dough or henna’ etc on his body and that prevents the water from reaching any part of that limb, then his wudoo’ is not valid, whether there is a lot of that or a little. If there is any trace or colour of henna left on the hand etc, but not the henna itself, or there is a trace of fat or oil such that when the water touches the skin it will run over it, but not stay, then his wudoo’ is valid. End quote.

From this is may be understood that if makeup has been removed before doing wudoo’ and only the colour is left, then wudoo’ is valid. Based on this, if the makeup prevents the water from reaching the skin, then wudoo’ is not valid, but if it is just colour or there is a little of it left that does not prevent the water reaching the skin, then wudoo’ is valid.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8889. Doing wudoo’ when wearing lipstick

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Doing wudoo’ when wearing lipstick

Is lipstick regarded as a barrier to wudoo’? Usually when one does wudoo’, the lipstick is reduced but it is not removed entirely. Should the previous prayers be repeated?.

Praise be to Allaah.

In order for wudoo’ to be valid, it is essential to remove anything that will prevent the water from reaching the skin, whether it is lipstick or anything else. But if the colour or trace of it is left, even if the water touches the skin and runs off it without sticking, then wudoo’ is valid.

Al-Nawawi said in al-Majmoo’ (1/492):

If there is wax, dough, henna and the like on one of his limbs, which prevents water from reaching any part of it, then his tahaarah is not valid, whether the amount is large or small. If there are traces of henna and its colour left on the hand, without there being any solid material left, or elsewhere, or traces of liquid grease whereby water flows over the limb but does not stay there, his tahaarah is valid. End quote.

Based on this, you should remove the lipstick before you do wudoo’, so that there will be nothing left that could prevent the water from reaching the skin, but if the colour or a trace of grease is left, that does not matter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8890. Is wudoo’ invalidated by touching a woman?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is wudoo’ invalidated by touching a woman?

Does touching a non-mahram woman invalidate wudoo’? Please mention the different scholarly opinions on that.

Praise be to Allaah.

The scholars differed as to whether wudoo’ is invalidated by touching a woman. There are three views:

1-

The first view is that touching a woman invalidates wudoo’ in all cases, whether the touching is with desire or not, and whether he intended to do that or it happened by mistake. This is the view of Imam al-Shaafa’i (may Allaah have mercy on him).

He quoted as evidence the verse (interpretation of the meaning): “or you have been in contact with [laamastum] women” [al-Nisa’ 4:43].

The basic meaning of the word lamas (translated here as “been in contact with”) is touching with the hand.

The word lamas appears in ahaadeeth with the meaning of touching with the hand, as in the words of the Prophet (peace and blessings of Allaah be upon him) to Maa’iz (may Allaah be pleased with him): “Perhaps you kissed her or touched (lamasta) her.” Narrated by Ahmad in al-Musnad (2130).

And he (peace and blessings of Allaah be upon him) said: “The zina of the hand is touching (al-lams).” Narrated by Ahmad (8392) and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (8204).

But these ahaadeeth indicate that what is meant by touching is that which is less than intercourse, and there is no dispute concerning this. Rather the dispute is whether the “touching” mentioned in the verse refers to intercourse or that which is less than it. These ahaadeeth do not refer to any such thing.

This opinion is the weakest of the scholarly views on this matter. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said, as is mentioned in al-Ikhtiyaaraat (p. 18): If he touches a woman without desire, then it is well known that the Lawgiver does not require him to do wudoo’ and it is not mustahabb for him to do wudoo’. End quote.

2-

The second view is that touching a woman does not invalidate wudoo’ at all, whether it is with desire or without desire. This is the view of Imam Abu Haneefah (may Allaah have mercy on him).

This view is indicated by a number of things:

1- The basic principle is that purity (tahaarah) remains valid and is not cancelled out unless there is sound evidence that this thing invalidates wudoo’, and there is no such evidence in this case. As for the verse, we shall see below that what it refers to is intercourse, not just touching.

2- It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: I used to sleep in front of the Messenger of Allaah (peace and blessings of Allaah be upon him) and my legs would be in the direction of his qiblah. When he prostrated, he would poke me and I would draw my legs up and when he stood up I would stretch them out again. Narrated by al-Bukhaari (382). In al-Nasaa’i (166) it says with a saheeh isnaad: until, when he wanted to pray Witr, he touched me with his leg.

3- It was also narrated that she (may Allaah be pleased with her) said: I noticed that the Messenger of Allaah (S) was not in the bed one night, so I looked for him, and my hand fell on the sole of his foot. He was in the mosque, with his feet held upright, and he was saying, “O Allaah, I seek refuge in Your pleasure from Your wrath, in Your forgiveness from Your punishment.” Narrated by Muslim (486). According to a report narrated by al-Bayhaqi with a saheeh isnaad: I started reached out for him with my hand and my hand fell on his feet, and they were held upright and he was prostrating… It is also narrated by al-Nasaa’i (169).

The apparent meaning of these ahaadeeth is undoubtedly that the Prophet (peace and blessings of Allaah be upon him) touched ‘Aa’ishah (may Allaah be pleased with her) when he was praying, and if touching a woman invalidates wudoo’ then his wudoo’ and prayer would have been invalidated. The Shaafa’is responded to these ahaadeeth with a weak argument, and said that perhaps it was from behind a barrier!

Al-Shawkaani said: This argument is far fetched and it goes against the apparent meaning.

4- It was also narrated from her (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) kissed one of his wives, then he went out to pray and he did not do wudoo’. Narrated by Abu Dawood (179) and classed as saheeh by Ibn Jareer, Ibn ‘Abd al-Barr and al-Zayla’i, and by al-Albaani in Saheeh Abi Dawood.

It was also classed as da’eef by many, including Sufyaan al-Thawri, Yahya ibn Sa’eed al-Qattaan, Ahmad ibn Hanbal, al-Daaraqutni, al-Bayhaqi and al-Nawawi.

If this hadeeth is saheeh, then it is very clear evidence for this opinion. If it is not saheeh, then there is no need for it as there are the saheeh ahaadeeth quoted above, and the principle still stands that purification remains valid, and there is no evidence that wudoo’ is invalidated by touching a woman.

3-

The third view is that it depends.

If the touching was done with desire, then it invalidates wudoo’, and if it was not done with desire then it does not invalidate it. This is the view of the Maalikis and Hanbalis. They tried to reconcile between the texts, namely the verse “or you have been in contact with [laamastum] women” which indicates that wudoo’ is invalidated by touching a woman in their opinion, and the ahaadeeth which were quoted as evidence by those who think that it does not invalidate wudoo’.

This argukent may be valid if the verse indicates that wudoo’ is invalidated by touching in general – which is their opinion, but the correct view is that what is referred to in the verse is intercourse, as was explained by ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him), a view which was favoured by Ibn Jareer. His tafseer takes precedence over the tafseer of others, because of the du’aa’ of the Prophet (peace and blessings of Allaah be upon him) when he prayed for him and said: “O Allaah, grant him understanding of the deen and teach him understanding (of the Qur’aan).” Narrated by Ahmad; it is also narrated in al-Bukhaari. It was classed as saheeh by al-Albaani in Tahqeeq al-Tahhaawiyyah.

See also: Mahaasin al-Ta’weel by al-Qaasimi (5/172).

Intercourse is referred to by the word mass (touching) in more than one verse. Allaah says (interpretation of the meaning):

“There is no sin on you, if you divorce women while yet you have not touched (had sexual relation with) them, nor appointed unto them their Mahr (bridal-money given by the husband to his wife at the time of marriage)”

[al-Baqarah 2:236]

“And if you divorce them before you have touched (had a sexual relation with) them, and you have appointed unto them the Mahr (bridal-money given by the husband to his wife at the time of marriage), then pay half of that (Mahr)”

[al-Baqarah 2:237]

“O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no ‘Iddah [divorce prescribed period] have you to count in respect of them. So give them a present, and set them free (i.e. divorce) in a handsome manner”

[al-Ahzaab 33:49].

Moreover, upon deeper study the verse does indicate this view (that what is meant by touching here is intercourse). The reason for that is:

That Allaah says (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles”

[al-Maa’idah 5:6]

This refers to purification with water from minor impurity. Then He says (interpretation of the meaning): “But if you are ill or on a journey, or any of you comes after answering the call of nature, or you have been in contact with [laamastum]women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth”. The word fatayammamu (perform Tayammum) is an alternative. The words “or any of you comes after answering the call of nature” refer to the cause for minor impurity and the words “or you have been in contact with [laamastum]women” refer to the cause for major impurity.

If we interpret “touching” as referring to touching with the hand, then the verse would mean that Allaah mentioned two reasons for doing minor purification, and did not state any reason for doing major purification, even though He says “If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body)”. This is incompatible with the eloquence of the Qur’aan.

Based on this, the verse indicates that what is meant by “or you have been in contact with [laamastum] women” is: if you have had intercourse, so Allaah mentions the two reasons that make it obligatory to purify oneself. End quote from al-Sharh al-Mumti’ (1/240).

See also: al-Badaa’i’ wa’l-Sanaa’i’ (1/132); al-Fiqh al-Maaliki (1/89) and al-Majmoo’ (2/21).

The most correct of these three views is the second one, that touching a woman does not invalidate wudoo’ at all, whether it is with desire or without desire.

This is the view favoured by Shaykh al-Islam Ibn Taymiyah (12/222), and among contemporary scholars by Shaykh Ibn Baaz (10/134), Shaykh Ibn ‘Uthaymeen (1/286) and the scholars of the Standing Committee (5/266).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8891. He is suffering from a skin disease – can he do tayammum?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

He is suffering from a skin disease – can he do tayammum?

I have eczema which was under control until i started doing wudu 5 times a day. I have tried everything i can think of but nothing is helping. What can i do if wudu is causing very bad rashes?.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

And it was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “… if I forbid you to do something, avoid it, and if I command you to do something do as much as you can.”

Narrated by al-Bukhaari, 6858; Muslim, 1337.

Although Allaah has clearly commanded us to do wudoo’ with water, He exempted the sick from having to do wudoo’ with water and has allowed them to do tayammum.

Allaah says (interpretation of the meaning):

“O you who believe! Approach not As-Salaah (the prayer) when you are in a drunken state until you know (the meaning) of what you utter, nor when you are in a state of Janaaba (i.e. in a state of sexual impurity and have not yet taken a bath), except when travelling on the road (without enough water, or just passing through a mosque), till you wash your whole body. And if you are ill, or on a journey, or one of you comes after answering the call of nature, or you have been in contact with women (by sexual relations) and you find no water, perform Tayammum with clean earth and rub therewith your faces and hands (Tayammum). Truly, Allaah is Ever Oft-Pardoning, Oft-Forgiving”

[al-Nisa’ 4:43]

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

Or if he is afraid of using it or if looking for it will cause him physical harm:

If he will be physically harmed by using water and will become sick, then this comes under the general meaning of the words (interpretation of the meaning):

“But if you are ill or on a journey”

[al-Maa'idah 5:6]

For example, if there are wounds or sores on the parts of the body that are washed during wudoo’, or if there are wounds or sores on all parts of the body, in the case of ghusl, and there is the fear of physical harm, then he may do tayammum.

Al-Sharh al-Mumti’, 1/378, 379; Ibn Al-Jawzi editions.

But if he can put water on his skin without affecting it, then he should do so, and he does not have to rub that part of the body or go to extremes in washing it.

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

Similarly he does not have to go to extremes in rinsing his nose if he has a problem in the sinuses, because in that case the water may settle there and cause an unpleasant smell and make him sick, or it may cause him some harm. It should be said to such a person: it is sufficient for you to rinse your nose until the water enters the nostrils.

Al-Sharh al-Mumti’, 1/210, Ibn al-Jawzi edition.

And he said:

If a person has a sinus problem, or if going to extremes in rinsing the nose will make the water reach the sinuses and cause him pain, or if the water will turn rotten and turn to pus and so on, in this case we say to him: Do not go to extremes in rinsing your nose, so as to ward off harm from yourself.

Al-Sharh al-Mumti’, 1/172. Ibn al-Jawzi edition.

If wudoo’ will harm your skin or delay your recovery, then you should do tayammum, and there is no sin on you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8892. The times when prayer is forbidden do not include wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

The times when prayer is forbidden do not include wudoo’

Your preparation for prayer is like your prayer according to many hadeeths. Does this mean that it is forbidden to make ablution at sunrise/sunset/12am/12pm or is it permissible? And if one is reading a lengthy obligatory prayer· and the time for sunset/sunrise· etc. occurs· should one break the prayer and start again· or carry on? Also· if one is for example reading lengthy tarawih prayers· and they don't finish until after 12pm· do they need to make another ablution after 12pm or does it not matter as they are essentially reading the same salaat?

Praise be to Allaah.

Firstly:

It was reported in Saheeh al-Imaam Muslim that ‘Uqbah ibn ‘Aamir said: “There are three times when the Messenger of Allaah (peace and blessings of Allaah be upon him) used to forbid us to pray or to bury our dead: when the sun begins to rise until it is fully up; when the sun is at its height at midday until it passes over the meridian; and when the sun draws near to setting until it sets.” (Salaat al-Musaafireen wa Qasruhaa, 1373).

What is forbidden in this hadeeth is prayer and burying the dead. Wudoo’ does not come under the same rulings as prayer at all, because prayer means worshipping Allaah with certain words and actions, starting with the takbeer and ending with the tasleem.

This is what is meant by what is forbidden in this hadeeth, not wudoo’. Comparing wudoo’ with prayer in this prohibition is comparing two things which are not alike, and this is incorrect. If a person speaks whilst making wudoo’, this does not make his wudoo’ invalid, whereas speaking invalidates one’s prayer. And there are other differences between prayer and wudoo’. The point is that it is incorrect to compare wudoo’ to prayer and say that it is forbidden at these times; rather it is recommended (mustahabb) for a person to have wudoo’ (be taahir or pure) at all times.

Secondly:

One should not stop praying an obligatory prayer if you are praying and the time of sunrise or sunset is close. That is because you have caught up with the prayer at the right time if you catch up with one rak’ah of it in its right time. If a person is praying Fajr, for example, and he makes the first rak’ah long, then he starts the second rak’ah and makes it long, and the sun rises (during the second rak’ah), in this case his action is OK, and he has performed the prayer at the right time. But if the sun rises when he has not completed the first rak’ah, then he has not prayed at the right time and he has sinned by making the rak’ah too long. The same may said with regard to ‘Asr and all the other prayers.

Thirdly:

If a person has wudoo’ and it has not been “broken” by any of the things that nullify wudoo’, then he does not have to repeat his wudoo’. It was proven that the Prophet (peace and blessings of Allaah be upon him) prayed all five prayers on the day of Conquest of Makkah with one wudoo’.

It was narrated from Sulaymaan ibn Buraydah from his father that the Prophet (peace and blessings of Allaah be upon him) prayed all the prayers on the day of the Conquest of Makkah with one wudoo’, and he wiped over his leather slippers (when making wudoo’). ‘Umar said to him, “You have done something today that you never did before.” He said, “I did it deliberately, O ‘Umar.”

(Narrated by Muslim, 277)

Al-Nawawi said:

This hadeeth includes various kinds of knowledge, such as: it is permissible to wipe over the socks; it is permissible to pray the obligatory and naafil (supererogatory) prayers with one wudoo’, so long as it is not broken, and this is permissible according to the consensus of those (scholars) whose opinions carry weight.

Abu Ja’far al-Tahhaawi and Abu’l-Hasan ibn Battaal narrated in Sharh Saheeh al-Bukhaari that a group of the scholars said that it is obligatory to do wudoo’ for each prayer, even if one already has wudoo’, basing that on the aayah (interpretation of the meaning):

“When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles”

[al-Maa’idah 5:6]!

I do not think that this view has been narrated with a saheeh isnaad from anyone. Perhaps they meant that it is mustahabb to renew one’s wudoo for every prayer.

The evidence of the majority is the saheeh ahaadeeth, including this hadeeth (the hadeeth of ‘Umar).

And the hadeeth of Anas in Saheeh al-Bukhaari: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to do wudoo’ for every prayer, but one of us would regard his (previous) wudoo’ as sufficient so long as he had not broken it.”

And the hadeeth of Suwayd ibn al-Nu’maan, also in Saheeh al-Bukhaari: “The Messenger of Allaah (peace and blessings of Allaah be upon him) prayed ‘Asr, then he ate saweeq, then he prayed Maghrib without doing wudoo’.”

There are many similar ahaadeeth, such as the hadeeth about combining prayers in ‘Arafah and al-Muzdalifah, and on all journeys, and joining the prayers which were missed on the day of al-Khandaq, and so on.

What is meant by the aayah quoted above – and Allaah knows best – is that if you intend to pray and you have broken your wudoo’, then you should do wudoo’. And it was said that this was abrogated by the actions of the Prophet (peace and blessings of Allaah be upon him), but this view is da’eef (weak). And Allaah knows best.

With regard to the words of ‘Umar (may Allaah be pleased with him), “You have done something today that you never did before” – this clearly indicates that the Prophet (peace and blessings of Allaah be upon him) regularly used to do wudoo’ for each prayer, doing that which is best. But on this day he prayed all the prayers with one wudoo’, to show that it is permissible to do so, as he (peace and blessings of Allaah be upon him) said, “I did it deliberately, O ‘Umar.”

Sharh Muslim, 3/177, 178)

And Allaah knows best

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8893. Speaking after wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Speaking after wudoo’

Is there any compulsion for Thaital Wadu Salat that one should not talk after making wadu & praying.

Praise be to Allaah.

Whoever does wudoo’ for prayer, there is nothing wrong with him speaking permissible words with his family or brothers etc. It is not haraam for him to speak certain words because of his wudoo’, rather what is haraam before wudoo’ is also haraam afterwards, such as lying, backbiting, slandering, swearing, insulting etc.

But because wudoo’ is an expiation for bad deeds, and sins are erased by it, you should try to avoid haraam things after doing it, so that you may stand before Allaah pure and clean. Muslim (244) narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the Muslim or believing slave does wudoo’ and washes his face, every wrong thing that he looked at with his eyes comes out from his face with the water or with the last drop of water. When he washes his hands, every wrong thing that he did with his hands comes out from his hands with the water or with the last drop of water. When he washes his feet every wrong thing that he walked to with his feet comes out from his feet with the water or with the last drop of water, until he emerges cleansed of sin.”

And he also narrated (245) from ‘Uthmaan ibn ‘Affaan that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does wudoo’ and does wudoo’ well, his sins will emerge from his body until they even come out from beneath his fingernails.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8894. Does she have to do wudoo’ because of vaginal discharge in order to read Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Does she have to do wudoo’ because of vaginal discharge in order to read Qur’aan?

I do wudoo’ before I read Qur’aan. If any vaginal discharge comes out of me whilst I am reading Qur’aan, do I have to repeat my wudoo’ in order to carry on reading?.

Praise be to Allaah.

Firstly:

It is permissible for a person who is in a state of minor impurity to read Qur’aan without touching the Mus-haf, and it is permissible for him to touch books of Tafseer or to read Qur’aan from them. But he is not allowed to touch the Mus-haf unless he has wudoo’. See the answer to question no. 10672.

Secondly:

Vaginal discharge is taahir (pure), but there is a difference of opinion as to whether it invalidates wudoo’. The majority of scholars are of the view that it does invalidate wudoo’, but if it is continuous, then it comes under the same ruling as urinary incontinence, so the woman should do wudoo’ for every prayer and then offer whatever obligatory and naafil prayers she wants, and touch the Mus-haf, and it will not matter if this discharge comes out.

But if the discharge is not continuous, then you can read from the Mus-haf by putting a barrier over your hand between you and the Mus-haf, such as gloves and the like.

See the answer to question no. 2564.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8895. Can one who has done tayammum lead in prayer people who have done wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Can one who has done tayammum lead in prayer people who have done wudoo’?

Praise be to Allaah.

Ibn Hazam said:

It is permissible for one who has done tayammum to lead in prayer people who have done wudoo’, for one who has done wudoo’ to lead people who have done tayammum, for one who has wiped over his socks to lead those who have washed their feet and for one who has washed his feet to lead people who have wiped over their socks, because each of those whom we have mentioned has done what he is obliged to do. None of them is more taahir (pure) than another, and none of them is more complete in prayer than another. The Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined that when the time for prayer comes, the one who has most knowledge of the Qur’aan should lead them in prayer; he (peace and blessings of Allaah be upon him) did not specify anything other than that. If there had been any obligation other than that which he mentioned, he would have explained it and would not have neglected it – Allaah forbid. This is the view of Abu Haneefah, Abu Yoosuf, Zafar, Sufyaan, al-Shaafa’i, Dawood, Ahmad, Ishaaq and Abu Thawr. That was narrated from Ibn ‘Abbaas, ‘Ammaar ibn Yaasir and a group of the Sahaabah (may Allaah be pleased with them). It is also the view of Sa’eed ibn al-Musayyib, al-Hasan, ‘Ataa’, al-Zuhri and Hammaad ibn Abi Sulaymaan.

It was narrated that ‘Ali ibn Abi Taalib disallowed that, and said that one who has done tayammum should not lead in prayer people who have done wudoo’, and one whose wudoo’ is valid for a limited period should not lead those whose wudoo’ is valid indefinitely. Al-Rabee’ah said: one who has done tayammum because of janaabah (impurity because of sexual activity) should not lead anyone in prayer except others who are in the same state. This was also the view of Yahyaa ibn Sa’eed al-Ansaari.

Muhammad ibn al-Hasan and al-Hasan ibn Hayy said: he should not lead them in prayer.

Maalik and ‘Ubayd-Allaah ibn al-Hasan said that he should not lead them in prayer, but if he does then the prayer is valid.

Al-Oozaa’i said: he should not lead them in prayer unless he is an ameer (leader).

‘Ali – i.e., Ibn Hazm – said: there is no evidence for disallowing that or regarding it as makrooh, either from the Qur’aan or the Sunnah or from scholarly consensus (ijmaa’) or from analogy (qiyaas); the same applies to categorizing people in that manner. And Allaah is the Source of strength.

Al-Muhallaa, 1/367, 368.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8896. She is pregnant and cannot lift up her feet to wash them when doing wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

She is pregnant and cannot lift up her feet to wash them when doing wudoo’

I am three months pregnant and the specialist has advised me not to lift up my feet to do wudoo’ in the sink, because this is very dangerous for me. When I am at home, I do wudoo’ in the bath, but I work and there is no way that I can wash my feet at work except by lifting them up to the sink.

My question is as follows: Is it haraam for me to wipe my feet on the top only as a temporary solution until I give birth, in sha Allaah?.

Praise be to Allaah.

Washing the feet is one of the obligatory parts of wudoo’, without which it is not valid, according to the consensus of the companions of the Prophet (peace and blessings of Allaah be upon him). This has been discussed in the answer to question no. 69761.

You can ward off hardship from yourself by doing one of two things:

1 – Pour water over your feet with a cup or your hand, etc, without lifting them up. If the water reaches the entire foot then you have washed them as required, and your purification is valid. You do not have to rub them with your hand.

Al-Nawawi (may Allaah have mercy on him) said: Our view is that rubbing the parts of the body when doing ghusl and wudoo’ is sunnah and is not obligatory, If he pours water over it and does not wipe it with his hand, or he immerses it in a large amount of water, that is sufficient and his wudoo’ and ghusl are valid. This is the view of all the scholars except Maalik and al-Muzani, who stipulated that this is a condition of ghusl and wudoo’ being valid. End quote from al-Majmoo’ (2/214)

2 – You can do wudoo’ at home and wash your feet, then put on socks. Then if you want to do wudoo’ after that, it is sufficient to wipe over the socks, for 24 hours, so long as you stay in the same city, and for 72 hours if you are travelling.

For more information on the conditions of wiping over the socks, please see question no. 9640 and 8186.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8897. After he cleans himself he feels something coming out of the back passage.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

After he cleans himself he feels something coming out of the back passage.

After I defecate, I feel something coming out of the back passage. Sometimes there is something and sometimes I do not find anything. My question is: do I have to check my wudoo’ for every prayer? What about the prayers I did in the past? Do I have to repeat them? Please note that I do not know how many they are.

Praise be to Allaah.

If a person relieves himself, cleans himself then does wudoo’, he is in a state of purity until he is certain that there is something that has invalidated his wudoo’. His wudoo’ does not become invalidated because of mere doubts, even if the doubt is so strong that he thinks it most likely.

Based on this, merely feeling that something has come out of the back passage is not counted as invalidating wudoo’. You should also beware of waswasah (whispers from the shaytaan). So long as you have done instinja’ and cleaned the place properly, you do not have to check before praying.

The prayers that you have offered do not have to be repeated, because you were in a state of purity and you were not certain that there was anything that would invalidate it.

This principle is indicated by the report narrated by al-Bukhaari (137) and Muslim (361) from ‘Abd-Allaah ibn Zayd (may Allaah be pleased with him) who said that a man complained to the Messenger of Allaah (peace and blessings of Allaah be upon him) that he imagined that he felt something when he was praying, and he said: “He should not stop, unless he hears a sound or notices a smell.”

Al-Nawawi (may Allaah have mercy on him) said: This hadeeth is one of the basic principles of Islam, and an important principle of fiqh, which is that things are assumed to remain as they are unless there is certainty that that has changed, and passing doubt does not affect that.

Another issue related to this hadeeth is that if a person is certain that he purified himself and is uncertain that it has been invalidated, then the ruling is that he is still in a state of purity, and it makes no difference whether this doubt occurs during prayer or outside of prayer. This is our view and the view of the majority of scholars of the earlier and later generations. … Our companions said: With regard to doubt it makes no difference whether the two possibilities with regard to invalidation of purity are equal or not, or if one of them is more likely, or he thinks it most likely. He does not have to do wudoo’ in any case. End quote from Sharh Muslim.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: When I urinate and do wudoo’ then pray, I feel that something is coming out of my penis, and when I check it I find that some urine has come out. What is the solution?

He replied: Undoubtedly in His wisdom Allaah has made strong nerves that control urine and faeces so that nothing comes out. But these nerves may be affected by sickness so that they become weak, then urine comes out either continuously or occasionally. A person may himself be the cause of that, because there are some people who, when they finish urinating, squeeze the urethra to the end of the penis, so as to extract the urine, and there are some who keep squeezing until the last drop of urine comes out. This is a mistake, even though some fuqaha’ say that it is Sunnah to extract the last drop. This is a weak view, and in fact is bid’ah (innovation), as was stated by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) and as is obvious from the Sunnah, because there no report that the Messenger (peace and blessings of Allaah be upon him) squeezed the urethra to the end of the penis, or that he squeezed it to extract the urine. But some people do that, either because they are following the opinion of the fuqaha’ who said that, or because they imagine that if they do not do that, there will be some urine left in the penis. But this is a mistake. If a person urinates and washes the tip of the penis only, that is sufficient and there is no need to squeeze it or shake it. Rather he should wash the tip of the penis where the urine has got onto it, and that is the end of the matter, even if the person has gotten used to doing this because of this sickness of which he himself is the cause. My advice to him is: if this happens to you, do not pay any attention to it, do not squeeze the penis, rather leave it as it is. When the last drop of urine has come out, he should wash the tip of the penis, and he may feel something in his penis but he does not have to look, because some people, when they feel something in the penis, they pull down their trousers and start squeezing the penis from the end. But if he squeezes it something will inevitably come out. Rather he should leave it and not pay any attention to it. Some of the scholars (may Allaah have mercy on them) said: In this case if he is affected by this waswaas, he should sprinkle some water on his trousers so that if he thinks or doubts he can assume it is this water. But we say: there is no need for that, and this is too much. Do not do that, and do not pay any attention to it, and it will go away in sha Allaah. If you feel some coolness at the tip of the penis or you feel something in the penis, do not go and look. Forget about it. End quote from al-Liqa’ al-Shahri.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8898. Is wudoo’ valid if there are traces of makeup?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is wudoo’ valid if there are traces of makeup?

Is it permissible to do wudoo’ with makeup on one's face?.

Praise be to Allaah.

In order for wudoo’ to be valid it is essential to remove anything that may prevent the water from reaching the skin, such as wax, dough, sticky substances and the like, so that the purpose of washing those parts of the body in wudoo’ may be achieved.

Allaah says (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles”

[al-Maa’idah 5:6]

It says in al-Insaaf (1/144): Among the conditions of wudoo’ being valid is removing anything that may prevent water reaching that part of the body.

Al-Nawawi said in al-Mawdoo’ (1/492): If there is any wax, dough or henna’ etc on his body and that prevents the water from reaching any part of that limb, then his wudoo’ is not valid, whether there is a lot of that or a little. If there is any trace or colour of henna left on the hand etc, but not the henna itself, or there is a trace of fat or oil such that when the water touches the skin it will run over it, but not stay, then his wudoo’ is valid. End quote.

From this is may be understood that if makeup has been removed before doing wudoo’ and only the colour is left, then wudoo’ is valid. Based on this, if the makeup prevents the water from reaching the skin, then wudoo’ is not valid, but if it is just colour or there is a little of it left that does not prevent the water reaching the skin, then wudoo’ is valid.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8899. Doing wudoo’ when wearing lipstick

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Doing wudoo’ when wearing lipstick

Is lipstick regarded as a barrier to wudoo’? Usually when one does wudoo’, the lipstick is reduced but it is not removed entirely. Should the previous prayers be repeated?.

Praise be to Allaah.

In order for wudoo’ to be valid, it is essential to remove anything that will prevent the water from reaching the skin, whether it is lipstick or anything else. But if the colour or trace of it is left, even if the water touches the skin and runs off it without sticking, then wudoo’ is valid.

Al-Nawawi said in al-Majmoo’ (1/492):

If there is wax, dough, henna and the like on one of his limbs, which prevents water from reaching any part of it, then his tahaarah is not valid, whether the amount is large or small. If there are traces of henna and its colour left on the hand, without there being any solid material left, or elsewhere, or traces of liquid grease whereby water flows over the limb but does not stay there, his tahaarah is valid. End quote.

Based on this, you should remove the lipstick before you do wudoo’, so that there will be nothing left that could prevent the water from reaching the skin, but if the colour or a trace of grease is left, that does not matter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8900. Is wudoo’ invalidated by touching a woman?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is wudoo’ invalidated by touching a woman?

Does touching a non-mahram woman invalidate wudoo’? Please mention the different scholarly opinions on that.

Praise be to Allaah.

The scholars differed as to whether wudoo’ is invalidated by touching a woman. There are three views:

1-

The first view is that touching a woman invalidates wudoo’ in all cases, whether the touching is with desire or not, and whether he intended to do that or it happened by mistake. This is the view of Imam al-Shaafa’i (may Allaah have mercy on him).

He quoted as evidence the verse (interpretation of the meaning): “or you have been in contact with [laamastum] women” [al-Nisa’ 4:43].

The basic meaning of the word lamas (translated here as “been in contact with”) is touching with the hand.

The word lamas appears in ahaadeeth with the meaning of touching with the hand, as in the words of the Prophet (peace and blessings of Allaah be upon him) to Maa’iz (may Allaah be pleased with him): “Perhaps you kissed her or touched (lamasta) her.” Narrated by Ahmad in al-Musnad (2130).

And he (peace and blessings of Allaah be upon him) said: “The zina of the hand is touching (al-lams).” Narrated by Ahmad (8392) and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (8204).

But these ahaadeeth indicate that what is meant by touching is that which is less than intercourse, and there is no dispute concerning this. Rather the dispute is whether the “touching” mentioned in the verse refers to intercourse or that which is less than it. These ahaadeeth do not refer to any such thing.

This opinion is the weakest of the scholarly views on this matter. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said, as is mentioned in al-Ikhtiyaaraat (p. 18): If he touches a woman without desire, then it is well known that the Lawgiver does not require him to do wudoo’ and it is not mustahabb for him to do wudoo’. End quote.

2-

The second view is that touching a woman does not invalidate wudoo’ at all, whether it is with desire or without desire. This is the view of Imam Abu Haneefah (may Allaah have mercy on him).

This view is indicated by a number of things:

1- The basic principle is that purity (tahaarah) remains valid and is not cancelled out unless there is sound evidence that this thing invalidates wudoo’, and there is no such evidence in this case. As for the verse, we shall see below that what it refers to is intercourse, not just touching.

2- It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: I used to sleep in front of the Messenger of Allaah (peace and blessings of Allaah be upon him) and my legs would be in the direction of his qiblah. When he prostrated, he would poke me and I would draw my legs up and when he stood up I would stretch them out again. Narrated by al-Bukhaari (382). In al-Nasaa’i (166) it says with a saheeh isnaad: until, when he wanted to pray Witr, he touched me with his leg.

3- It was also narrated that she (may Allaah be pleased with her) said: I noticed that the Messenger of Allaah (S) was not in the bed one night, so I looked for him, and my hand fell on the sole of his foot. He was in the mosque, with his feet held upright, and he was saying, “O Allaah, I seek refuge in Your pleasure from Your wrath, in Your forgiveness from Your punishment.” Narrated by Muslim (486). According to a report narrated by al-Bayhaqi with a saheeh isnaad: I started reached out for him with my hand and my hand fell on his feet, and they were held upright and he was prostrating… It is also narrated by al-Nasaa’i (169).

The apparent meaning of these ahaadeeth is undoubtedly that the Prophet (peace and blessings of Allaah be upon him) touched ‘Aa’ishah (may Allaah be pleased with her) when he was praying, and if touching a woman invalidates wudoo’ then his wudoo’ and prayer would have been invalidated. The Shaafa’is responded to these ahaadeeth with a weak argument, and said that perhaps it was from behind a barrier!

Al-Shawkaani said: This argument is far fetched and it goes against the apparent meaning.

4- It was also narrated from her (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) kissed one of his wives, then he went out to pray and he did not do wudoo’. Narrated by Abu Dawood (179) and classed as saheeh by Ibn Jareer, Ibn ‘Abd al-Barr and al-Zayla’i, and by al-Albaani in Saheeh Abi Dawood.

It was also classed as da’eef by many, including Sufyaan al-Thawri, Yahya ibn Sa’eed al-Qattaan, Ahmad ibn Hanbal, al-Daaraqutni, al-Bayhaqi and al-Nawawi.

If this hadeeth is saheeh, then it is very clear evidence for this opinion. If it is not saheeh, then there is no need for it as there are the saheeh ahaadeeth quoted above, and the principle still stands that purification remains valid, and there is no evidence that wudoo’ is invalidated by touching a woman.

3-

The third view is that it depends.

If the touching was done with desire, then it invalidates wudoo’, and if it was not done with desire then it does not invalidate it. This is the view of the Maalikis and Hanbalis. They tried to reconcile between the texts, namely the verse “or you have been in contact with [laamastum] women” which indicates that wudoo’ is invalidated by touching a woman in their opinion, and the ahaadeeth which were quoted as evidence by those who think that it does not invalidate wudoo’.

This argukent may be valid if the verse indicates that wudoo’ is invalidated by touching in general – which is their opinion, but the correct view is that what is referred to in the verse is intercourse, as was explained by ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him), a view which was favoured by Ibn Jareer. His tafseer takes precedence over the tafseer of others, because of the du’aa’ of the Prophet (peace and blessings of Allaah be upon him) when he prayed for him and said: “O Allaah, grant him understanding of the deen and teach him understanding (of the Qur’aan).” Narrated by Ahmad; it is also narrated in al-Bukhaari. It was classed as saheeh by al-Albaani in Tahqeeq al-Tahhaawiyyah.

See also: Mahaasin al-Ta’weel by al-Qaasimi (5/172).

Intercourse is referred to by the word mass (touching) in more than one verse. Allaah says (interpretation of the meaning):

“There is no sin on you, if you divorce women while yet you have not touched (had sexual relation with) them, nor appointed unto them their Mahr (bridal-money given by the husband to his wife at the time of marriage)”

[al-Baqarah 2:236]

“And if you divorce them before you have touched (had a sexual relation with) them, and you have appointed unto them the Mahr (bridal-money given by the husband to his wife at the time of marriage), then pay half of that (Mahr)”

[al-Baqarah 2:237]

“O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no ‘Iddah [divorce prescribed period] have you to count in respect of them. So give them a present, and set them free (i.e. divorce) in a handsome manner”

[al-Ahzaab 33:49].

Moreover, upon deeper study the verse does indicate this view (that what is meant by touching here is intercourse). The reason for that is:

That Allaah says (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles”

[al-Maa’idah 5:6]

This refers to purification with water from minor impurity. Then He says (interpretation of the meaning): “But if you are ill or on a journey, or any of you comes after answering the call of nature, or you have been in contact with [laamastum]women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth”. The word fatayammamu (perform Tayammum) is an alternative. The words “or any of you comes after answering the call of nature” refer to the cause for minor impurity and the words “or you have been in contact with [laamastum]women” refer to the cause for major impurity.

If we interpret “touching” as referring to touching with the hand, then the verse would mean that Allaah mentioned two reasons for doing minor purification, and did not state any reason for doing major purification, even though He says “If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body)”. This is incompatible with the eloquence of the Qur’aan.

Based on this, the verse indicates that what is meant by “or you have been in contact with [laamastum] women” is: if you have had intercourse, so Allaah mentions the two reasons that make it obligatory to purify oneself. End quote from al-Sharh al-Mumti’ (1/240).

See also: al-Badaa’i’ wa’l-Sanaa’i’ (1/132); al-Fiqh al-Maaliki (1/89) and al-Majmoo’ (2/21).

The most correct of these three views is the second one, that touching a woman does not invalidate wudoo’ at all, whether it is with desire or without desire.

This is the view favoured by Shaykh al-Islam Ibn Taymiyah (12/222), and among contemporary scholars by Shaykh Ibn Baaz (10/134), Shaykh Ibn ‘Uthaymeen (1/286) and the scholars of the Standing Committee (5/266).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8901. She cannot take off her hijab when doing wudoo’ at work; should she wipe over it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

She cannot take off her hijab when doing wudoo’ at work; should she wipe over it?

I work in a company and it is difficult to do wudoo’ for prayer (i.e., to take off the hijab in order to wipe my hair and ears).

My question is:

Is it better to wipe over the hijab and wipe the ears as much as possible only? Or should I combine Zuhr and ‘Asr prayers at home?.

Praise be to Allaah.

Firstly:

It seems that it is difficult for you to take off your hijab because of the presence of non-mahram men in your workplace. If that is the case, then you should note that mixing of women with non-mahram men leads to many negative consequences, such as being alone with or looking at a member of the opposite sex, speaking softly, temptation, and other things that are no secret to people of insight. Please see question no. 1200 for evidence that free mixing is haraam.

Secondly:

If a woman is faced with this problem and the time for prayer comes whilst she is at work, and she cannot delay it until she goes back home, then she should pray in the most concealed place in her workplace, covering her hands, face and all of her body in front of non-mahram men. We have already stated this in the answer to question no. 39178 .

Thirdly:

Your saying that it is difficult to take off your hijab in order to wipe your hair and ears when doing wudoo’ makes us wonder: how do you wash your arms and feet in the presence of men?

You must be aware that the arms and feet are part of the ‘awrah which must be concealed from non-mahram men. As for the face and hands, there is some difference of scholarly opinion, but the most correct view is that they must also be covered. See question no. 11774.

Fourthly:

It is permissible for a woman to wipe over her khimar (head cover) in the case of necessity, such as when it is very cold, or it is difficult to take off her hijab and put it back on.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: It is permissible for a woman to wipe over her khimaar?

He replied:

The well known view in the madhhab of Imam Ahmad is that she may wipe over her khimaar if it goes under her chin, because it was narrated that some of the womenfolk of the Sahaabah (may Allaah be pleased with them) did that.

Whatever the case, if there is some difficulty, either because the weather is cold or because it is difficult to take it off and put it on again, then there is nothing wrong with wiping in such cases, otherwise it is better not to do that. End quote.

Fataawa al-Tahaarah, p. 171

It says in Sharh Muntaha al-Iraadaat (1/60): It is also valid for a woman to wipe over a khimaar that goes under the chin, because Umm Salamah used to wipe over her khimaar, as was mentioned by Ibn al-Mundhir. End quote.

So long as the khimaar covers the ears, it is sufficient to wipe over the khimaar and there is no need to put the hands under the khimaar to wipe them. Similarly, if a man is wearing a turban, he does not have to wipe his ear too, even if they are not covered; rather that is mustahabb only.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: It is also Sunnah to wipe whatever part of the head is uncovered, such as the forelock, the sides of the head and the ears.

Fataawa al-Tahaarah, p. 170

Fifthly:

A Muslim woman must strive to fear Allaah and obey His commands, and avoid that which He has forbidden, and keep away from working in mixed environments, which may earn her the wrath of Allaah. She should beware of giving this world precedence over the Hereafter, for it is transient pleasures, but what is with Allaah will never fade away. It is narrated in a saheeh report that our Prophet (peace and blessings of Allaah be upon him) said: “Whoever gives up a thing for the sake of Allaah, Allaah will compensate him with something better than it.” Classed as saheeh by al-Albaani in Hijaab al-Mar’ah al-Muslimah, p. 49.

We ask Allaah to help you to do that that which is best for you in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8902. It is sufficient to wash the feet once when doing wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

It is sufficient to wash the feet once when doing wudoo’

When I wash my feet during wudoo’, I cannot count how many times I wash them, but I just wash them once, rubbing them and running my fingers between the toes. Is this method sufficient?.

Praise be to Allaah.

Yes, this method is sufficient. The scholars are unanimously agreed that what is obligatory in wudoo’ is to wash each part once, although washing each part two or three times is Sunnah. That is because of the report narrated by al-Bukhaari (157) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) did wudoo’ washing each part once.

Al-Nawawi (may Allaah have mercy on him) said: The Muslims are unanimously agreed that what is obligatory is to wash each part once, and that washing each part three times is Sunnah. There are saheeh ahaadeeth which mention washing each part once, and each part three times, and washing some parts three times, some two times and some once. The scholars said: the difference indicates that all of these are permissible, and that washing each part three times is most perfect and washing each part once is sufficient. This is how the variations in the ahaadeeth are to be interpreted. End quote.

Al-Shawkaani (may Allaah have mercy on him) said: The saheeh ahaadeeth speak of washing each part once, twice or three times, or washing some parts three times and some twice. The differences indicate that all of these are permissible, and that washing three times is most perfect and washing once is sufficient. End quote from Nayl al-Awtaar, 1/188.

But we should not persist in washing each part only once and not do that which is more perfect, because by doing so we are depriving ourselves of more reward.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8903. Water gets in his nose when he washes his face during wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Water gets in his nose when he washes his face during wudoo’

When I do wudoo’ I sniff water up into my nose and blow it out three times, but when I wash my face, water gets into my nose and I blow it out. Is this permissible or not?.

Praise be to Allaah.

Firstly:

There is nothing wrong with you expelling the water that gets into your nose when you wash your face, after you have finished rinsing your mouth and nose. This is not regarded as something extra in addition to the three times that are mentioned in the Sunnah, because you did not deliberately make the water get into your nose. The scholars (may Allaah have mercy on them) have stated that it is better when washing the face to start at the top, so perhaps if you do that, no water will get into your nose.

Al-Nawawi (may Allaah have mercy on him) said:

Al-Maawardi said: The mustahabb manner of washing the face is to take the water in both hands, because that is more effective in making the water reach the whole face etc, and to start with the top of the face and move downwards, because the Messenger of Allaah (peace and blessings of Allaah be upon him) used to do that, and because the top of the face is more noble, as it is the place of prostration, and it is more effective as the water naturally runs downwards. Then he should pass his wet hands over his entire face so that he can make sure that the water reaches all the parts it is supposed to. But if he makes the water reach all parts of his face by any other method, that is sufficient. End quote.

It also says in Mawaahib al-Jaleel (1/187), describing the manner of washing the face: He should start at the top.

Secondly:

The Sunnah indicates that one should snuff water up into the nose and expel it three times, as al-Bukhaari (186) and Muslim (235) narrated from ‘Abd-Allaah ibn Zayd that he demonstrated for them the wudoo’ of the Prophet (peace and blessings of Allaah be upon him): He rinsed his mouth and nose using one handful (of water), and he did that three times.

This hadeeth indicates that the Sunnah is not to separate the rinsing of the mouth and nose, and to rinse both the mouth and nose from a single handful of water, then rinse the mouth and nose from a single handful, then rinse the mouth and nose from a single mouthful. This is unlike what many people do by separating them; they rinse the mouth three times then they rinse the nose three times.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim:

Our companions said: However the water reaches the mouth and nose, this fulfils the aim of rinsing them. As to which way is better, there are five opinions, the first of which is that the mouth and nose should be rinsed with three handfuls of water, rinsing the mouth and then the nose each time… this method is the correct one, and is described in saheeh ahaadeeth in al-Bukhaari, Muslim and elsewhere. As for the hadeeth which indicates separating the two (actions), it is da’eef (weak). This leaves us with one correct way, of washing both the mouth and nose together with three handfuls, as we have indicated, because of the hadeeth of ‘Abd-Allaah ibn Zayd which is quoted in the book. End quote.

Rinsing them more than three times is makrooh. The evidence for that is the report narrated by al-Nasaa’i (140), Abu Dawood (135) and Ibn Maajah (422) from ‘Amr ibn Shu’ayb from his father from his grandfather, who said: a Bedouin came to the Prophet (peace and blessings of Allaah be upon him)and asked him about wudoo’. He showed him how to do it washing each part of the body three times. Then he said: “This is wudoo’, and whoever does more than this has transgressed the limits and wronged himself.”

This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Al-Nawawi (may Allaah have mercy on him) said:

The scholars are unanimously agreed that it is makrooh to do that more than three times. What is meant is washing that part of the body thoroughly three times, but if on one of the times the part is not washed thoroughly and the washing has to be repeated, then those two times will count as one.

If a person is uncertain as to whether he was washed two or three times, he should regard it as two and do it a third time. This is the correct view, as stated by the majority of our companions. Shaykh Abu Muhammad al-Juwayni, one of our companions, said: He should do that three times and no more than that, lest he commit an act of bid’ah by doing it four times. The fourth is bid’ah and is makrooh if he does it deliberately, and Allaah knows best.

The point is that there is no sin on you if you expel water that gets into your nose by mistake, and this is not regarded as doing something extra in wudoo’, because you are not doing it deliberately.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8904. Is wiping part of the head sufficient when doing wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is wiping part of the head sufficient when doing wudoo’?

Is it possible when doing wudoo’ to wipe a small part of the head at the back and not at the front?.

Praise be to Allaah.

The Muslims are unanimously agreed that it is obligatory to wipe the head when doing wudoo’, because Allaah says (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles”

[al-Maa'idah 5:6]

The fuqaha’ are agreed that it is best to wipe the entire head, but they differed as to whether doing so is obligatory or not.

The Maalikis and Hanbalis are of the view that it is obligatory to wipe the entire head.

The Hanafis and Shaafa’is are of the view that it is sufficient to wipe part of the head.

The Maalikis and Hanbalis quoted a number of things as evidence:

1 – Allaah says “rub (by passing wet hands over) your heads” which includes the entire head.

This verse – “rub (by passing wet hands over) your heads” – refers to the entire head and it is like the phrase in which Allaah says concerning tayammum: “then perform Tayammum with clean earth and rub therewith your faces and hands” [al-Maa’idah 5:6]. The entire face must be wiped in tayammum, and the same applies to the head in this case.

See Majmoo’ al-Fataawa, 21/125.

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

The fuqaha’ differed concerning the one who wipes part of the head. Maalik said: What must be done is to wipe the entire head, and if he omits part of it then he is like one who fails to wash part of his face. This is the well-known view in the madhhab of Maalik, and it is also the view of Ibn ‘Uliyyah. Ibn ‘Uliyyah said: Allaah commanded us to wipe the head in wudoo’ as He commanded us to wipe the face in tayammum and to wash it in wudoo’. They are unanimously agreed that it is not permissible to wash only part of the face in wudoo’ or to wipe only part of it in tayammum. The same applies to wiping the head. End quote.

Al-Tamheed, 20/114

2 – They quoted as evidence the actions of the Prophet (peace and blessings of Allaah be upon him), for there is a proven report of him wiping only part of his head.

The Hanafis and Shaafa’is also quoted evidence, including the following:

1 – Allaah says “rub (by passing wet hands over) your heads [wa’msahu bi ru’oosikum]” – the ba’ (before the word ru’oosikum (heads)) indicates something partial, as if He were saying: “Wash part of your heads.”

My response to that is to note that the ba’ does not indicate something partial, rather it refers to making something stick, i.e., it is obligatory to make some of the water with which one is wiping the head stick to the head.

See Majmoo’ al-Fataawa, 21/123.

2 – The report narrated by Muslim (247) from al-Mugheerah ibn Shu’bah (may Allaah be pleased with him) who said that the Prophet (peace and blessings of Allaah be upon him) wiped his forelock and his turban. They said: He (peace and blessings of Allaah be upon him) only wiped the forelock, which is at the front of the head.

The response to that is that he (peace and blessings of Allaah be upon him) wiped his forelock and completed the wiping over his turban, and wiping the turban took the place of wiping over the head.

Ibn al-Qayyim (may Allaah have mercy on him) said in Zaad al-Ma’aad (1/193): There is no saheeh report in a single hadeeth that the Prophet (peace and blessings of Allaah be upon him) ever wiped over only part of his head. But if he wiped over his forelock, he completed the wiping by wiping over his turban. End quote.

Shaykh Ibn ‘Uthaymeen said: Wiping over the forelock was sufficient here because he also wiped over the turban at the same time. So this does not indicate that it is permissible to wipe over the forelock only. End quote from al-Sharh al-Mumti’, 1/178

Thus it seems that the more correct of the two views is the view that it is obligatory to wipe over the entire head when doing wudoo’.

It says in Fataawa al-Lajnah al-Daa’imah (5/227): It is obligatory to wipe over the entire head when doing wudoo’, because Allaah says “rub (by passing wet hands over) your heads”, and because of the report narrated by al-Bukhaari and Muslim from ‘Abd-Allaah ibn Zayd ibn ‘Aasim (may Allaah be pleased with him) describing wudoo’, in which he said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) wiped his head, moving his hands forwards and backwards.” According to another version: “He started at the front of his head until he moved them (his hands) to the back, then he brought them back to the place where he had started.” End quote.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (1/187): If he wipes the forelock only and not the rest of the head, that is not sufficient, because Allaah says: “rub (by passing wet hands over) your heads” [al-Maa'idah 5:6]. And He did not say, “part of your heads.” End quote.

As for the way in which the head is to be wiped, this has already been discussed in the answer to question no. 45867.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8905. It is not prescribed to wipe the neck during wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

It is not prescribed to wipe the neck during wudoo’

Is it mustahabb to wipe the neck during wudoo’?.

Praise be to Allaah.

It is not mustahabb to wipe the neck during wudoo’, because there is no proof of that from the Prophet (peace and blessings of Allaah be upon him).

Shaykh al-Islam Ibn Taymiyah said:

There is no saheeh report from the Prophet (peace and blessings of Allaah be upon him) which says that he wiped his neck during wudoo’, rather no such thing has been narrated from him in any saheeh hadeeth. Rather the saheeh ahaadeeth which describe the wudoo’ of the Prophet (peace and blessings of Allaah be upon him) do not mention that he wiped his neck. Hence the majority of scholars, such as Maalik, al-Shaafa’i and Ahmed did not regard that as mustahabb. Those who say that it is mustahabb rely on a report narrated from Abu Hurayrah (may Allaah be pleased with him) or a da’eef (weak) hadeeth which says that he wiped his head until he reached the back of his head. Such reports cannot be relied on, and it does not contradict what is indicated by the sound ahaadeeth. Whoever does not wipe his neck, his wudoo’ is valid according to scholarly consensus. End quote.

Majmoo’ al-Fataawa, 21/127.

This hadeeth, “He (peace and blessings of Allaah be upon him) wiped his head until he reached the back of his head (which is the beginning of the back of the head),” was narrated by Abu Dawood (132) and was classed as da’eef by al-Albaani in Da’eef Abi Dawood.

In al-Majmoo’ (1/489) al-Nawawi mentioned a difference of opinion among the companions of al-Shaafa’i (may Allaah have mercy on him) concerning wiping the neck in wudoo’. Then he said: This is a summary of what they said, and they had four views on this matter, one of which is that it is Sunnah to wipe it with new water. The second is that it is mustahabb and cannot be said to be Sunnah. The third is that it is mustahabb to use the water left from wiping the head and ears. The fourth is that it is neither Sunnah nor mustahabb. The fourth view is the one that is correct. Hence al-Shaafa’i (may Allaah have mercy on him) did not mention it, and neither did our earlier companions. It was not mentioned by most of the scholars. There is no proof of that from the Prophet (peace and blessings of Allaah be upon him).

It is proven in Saheeh Muslim and elsewhere that the Prophet (peace and blessings of Allaah be upon him) said: “The worst of matters are those which are newly-invented, and every innovation is a going astray.”

In al-Saheehayn it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into our religion that is not part of it, will have it rejected.:”According to a version narrated by Muslim: “Whoever does any action that is not in accordance with this matter of ours will have it rejected,:

With regard to the hadeeth that is narrated from Talhah ibn Musarraf, from his father, from his grandfather, which says that he saw the Messenger of Allaah (peace and blessings of Allaah be upon him) wiping his head until he reached the back of his head and the first part of the neck, it is a hadeeth which is da’eef (weak) according to scholarly consensus.

With regard to the words of al-Ghazaali: Wiping the neck is Sunnah because the Prophet (peace and blessings of Allaah be upon him) said, “Wiping the neck is a protection from the yoke (or chains – al-ghull)”, this is a mistake, because these are not the words of the Prophet (peace and blessings of Allaah be upon him). End quote.

Al-ghull (pl. al-aghlaal) refers to chains that are placed on the neck. Allaah says (interpretation of the meaning):

“They are those who disbelieved in their Lord! They are those who will have iron chains (al-aghlaal) tying their hands to their necks”

[al-Ra’d 13:5]

“And We shall put iron collars (al-aghlaal) round the necks of those who disbelieved. Are they requited aught except what they used to do?”

[Saba’ 34:33]

Ibn al-Qayyim said in Zaad al-Ma’aad (1/195):

There is no saheeh hadeeth from the Prophet (peace and blessings of Allaah be upon him) about wiping the neck at all. End quote.

Shaykh Ibn Baaz said:

It is not mustahabb or prescribed in sharee’ah to wipe the neck, rather the head and the ears only are to be wiped, as is indicated by the Qur’aan and Sunnah. End quote.

Majmoo’ Fataawa Ibn Baaz, 10/103.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8906. Is it obligatory to wash the feet or wipe them during wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is it obligatory to wash the feet or wipe them during wudoo’?

Why does Allaah mention wiping (or rubbing) the feet during wudoo’ in the verse, “rub (by passing wet hands over) your heads, and your feet up to the ankles” [al-Maa’idah 5:6]? What we know is that we should wash our feet during wudoo’, so why does it say imsahu (rub or wipe)? My friend asked me this question and told me, “I wipe my feet when making wudoo’ and I do not wash them,” and I did not know how to answer. Is there some kind of linguistic miracle in the way the words are put together? What is the reason why it mentions wiping instead of washing?.

Praise be to Allaah.

What must be done in wudoo’ is washing the feet; it is not sufficient to wipe them. Your friend’s understanding of the verse as meaning that the feet may be wiped is not correct.

The evidence that it is obligatory to wash the feet is the report narrated by al-Bukhaari (163) and Muslim (241) from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) stayed behind us on a journey and then caught up with us, and we were late in praying ‘Asr. We started doing wudoo’ and wiping out feet, and he called out at the top of his voice: “Woe to the heels from the fire” two or three times.

Muslim (242) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) saw a man who had not washed his heels and he said, “Woe to the heels from the Fire.”

Ibn Khuzaymah said: If wiping were sufficient to discharge the obligation, there would have been no warning of the Fire in this case.

Al-Haafiz Ibn Hajar said:

There are mutawaatir reports from the Prophet (peace and blessings of Allaah be upon him) which describe his wudoo’ and state that he washed his feet. He is the one who explained the commands of Allaah. There is no report from anyone among the Sahaabah which differs from that, except from ‘Ali, Ibn ‘Abbaas and Anas, but it was narrated that they retracted that. ‘Abd al-Rahmaan ibn Abi Layla said: The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) are unanimously agreed that the feet should be washed. Narrated by Sa’eed ibn Mansoor. End quote.

Fath al-Baari, 1/320

With regard to the verse, it says (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles”

[al-Maa’idah 5:6]

This does not indicate that it is permissible to wipe the feet. The reason for this is that there are two readings of this verse.

1 – Wa arjulakum (and your feet), with a fathah on the laam. In this case the word “feet” is mentioned in conjunction with the word wajh (face), and the face is to be washed, so the feet are to be washed too. So it is as if the verse is basically saying: “Wash your faces, your arms up to the elbows and your feet up to the ankles, and wipe your heads,” but mention of washing the feet is put after mention of wiping the head so as to indicate that this is the order in which the parts of the body are washed in wudoo’: washing the face, then the arms, then wiping the head, then washing the feet.

See al-Majmoo’, 1/471

2 – Wa arjulikum, with a kasrah on the laam. In this case it is mentioned in conjunction with the word ra’s (head), and the head is to be wiped, so the feet are to be wiped too.

But the Sunnah shows that one may wipe over the feet only when wearing leather slippers or socks, subject to the conditions that are well known in the Sunnah.

See al-Majmoo’, 1/450; al-Ikhtiyaaraat, p. 13

For more information on the conditions for wiping over the socks, please see question no. 9640.

Thus it is clear that in neither reading does the verse indicate that the feet may be wiped. Rather it indicates that it is obligatory to wash the feet, or to wipe over the socks if one is wearing socks.

Some of the scholars, based on the second reading, are of the view that the reason why wiping is mentioned with regard to the feet although they are to be washed is to indicate that one should be economical in using water when washing the feet, because people are usually lavish with water when washing them. So the verse enjoins wiping in the sense of washing them without being extravagant in the use of water.

Ibn Qudaamah said in al-Mughni, 1/186:

It may be that what is meant by wiping is washing lightly. Abu ‘Ali al-Faarisi said: The Arabs call a light washing mash (wiping) and say tamassahtu li’l-salaah (literally “I wiped myself for prayer”) meaning I did wudoo’. End quote.

Ibn Taymiyah said:

Mentioning wiping with regard to the feet is an indication that one should not use too much water on the feet, because people are usually extravagant in using water for that. End quote.

Manhaaj al-Sunnah, 4/174

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8907. How should a person who has a wound do wudoo’ and ghusl?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

How should a person who has a wound do wudoo’ and ghusl?

Regarding ablution and teyemum : Assume a person is wounded at a some part of his body where he is going to make ablution.The issue is (1) can he make the whole ablution and then teyemum for the wounded part at the end or (2)teyemum only.

Praise be to Allaah.

If there is a wound in any part of the body, then this wound is either uncovered or it is covered with a dressing or bandage.

If it is covered with a dressing or bandage, then he should wash the healthy parts of the body, then he should wet his hand with water and wipe over the dressing. If he does this then he does not need to do tayammum.

There are ahaadeeth which speak about wiping over splints, but they are all da’eef (weak), but that has been proven from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him).

Al-Bayhaqi said:

Nothing has been proven from the Prophet (peace and blessings of Allaah be upon him) on this topic… rather this is the view of the fuqaha’ among the Taabi’een and those who came after them, as well as what we have narrated from Ibn ‘Umar. He mentioned with his isnaad that Ibn ‘Umar (may Allaah be pleased with him) did wudoo’ when his hand was bandaged, and he wiped over it and over the dressing, and he washed everything else. He said: This is saheeh from Ibn ‘Umar. End quote.

Al-Majmoo’, 2/368.

But if the wound is uncovered, then it must be washed with water if possible, but if washing it will harm it, and he can wipe it then he should wipe it. If that is not possible, then the wound should be left without washing or wiping, then when the person has finished doing wudoo’, he should do tayammum.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (1/169)

The scholars (may Allaah have mercy on them) said: Wounds and the like are either uncovered or covered.

If the wound is uncovered then it must be washed with water. If it is not possible to wash it with water then it should be wiped over. If it is not possible to wipe over it then he should do tayammum. This is in order of preference.

If it is covered with some kind of appropriate material, then it can only be wiped. If wiping will harm it even though it is covered, then he should do tayammum, just as if it was uncovered. This is what was stated by the fuqaha’ (may Allaah have mercy on them). End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

If it has a dressing over it, he should wipe over it; if it is uncovered then he should do tayammum for it. End quote.

Fataawa Ibn Baaz, 10/118

Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked:

After the washing that the doctor did for me, some blood came from my hand, from the site of the injection, so he put a bandage over it. If I take it off it starts to bleed and would not stop until night. This bandage is still wrapped around my left hand. Is it permissible for me wipe over it when I do wudoo’ even though I was not taahir when it was put on, rather it was put on when there was bleeding; and how should I wipe over it?

He replied:

You should not take off the bandage which is over your wound, especially since taking it off will harm you and make it bleed. It is not permissible for you to take it off in this case, because that poses a danger to you. So leave it where it is, and when you do wudoo’ wash the part of the hand where there is no bandage, and for the part where the bandage is, it will be sufficient for you to wipe over the outside of it by wetting your hand with water and moving it over the outside of the bandage. This will suffice for you instead of washing what is beneath it for as long as it needs to stay, even if that is for many prayer times or for several days. It is not essential that the bandage have been put on when you were taahir, rather you may wipe over it, according to the correct view, even if you were not taahir at the time when it was put on and even if there is blood underneath it at the site of the injection or wound.

Conclusion: There is nothing wrong with you leaving the bandage on; rather you have to leave it on because it is in your interests. You can wipe over the outside of it when you wash the part of your hand that is not covered. End quote.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan, 5/15

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8908. Does the presence of oil, ink or secretions of the eye affect tahaarah (purification)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Does the presence of oil, ink or secretions of the eye affect tahaarah (purification)?

Is wudoo’ impeded by the presence of ghee, oil or ink on any part of the body that is washed in wudoo’? Do earwax and secretions of the eye impede wudoo’? Are there any saheeh ahaadeeth about this matter? Are the scholars unanimously agreed on that?.

Praise be to Allaah.

Firstly:

The guideline concerning that is that whatever prevents water from reaching the skin means that wudoo’ is not valid, and whatever does not prevent water from reaching the skin means that wudoo’ is valid.

Based on this, wudoo’ is valid if there is ink on any part of the body that is washed in wudoo’, because it does not prevent water reaching the skin.

With regard to ghee, if it is solid and prevents water from reaching the skin, then it means that wudoo’ is not valid, but if what is left on the skin is just a trace, or it was liquid like oil, then wudoo’ is valid, but in this case you should make sure by rubbing the limb, because grease repels water. This has been explained in the answer to question no. 9493.

Al-Nawawi said in al-Majmoo’ (1/456):

If there is wax, dough, henna and the like on one of his limbs, which prevents water from reaching any part of it, then his tahaarah is not valid, whether the amount is large or small. If there are traces of henna and its colour left on the hand, without there being any solid material left, or elsewhere, or traces of liquid grease whereby water flows over the limb but does not stay there, his tahaarah is valid. End quote.

Secondly:

Solid secretions of the eye which may be in the inner corner of the eye must be removed according to some scholars. There is a da’eef hadeeth about wiping the inner corners of the eyes. This has already been discussed in the answer to question no. 45812.

Thirdly:

With regard to earwax, whatever is on the outside of the ear must be removed, unlike that which is inside the ear. This has already been discussed in the answer to question no. 34172.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8909. Does the one who takes a shower to cool down have to do wudoo’ for prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Does the one who takes a shower to cool down have to do wudoo’ for prayer?

Is it Correct to pray without wadoo immedietly after coming from a normal bath.

Praise be to Allaah.

It is mustahabb for a Muslim to do wudoo’ before ghusl, following the example of the Prophet (peace and blessings of Allaah be upon him).

If ghusl is done in cases of major impurity such as janaabah (impurity following sexual activity) and menstruation, and the person washes his entire body with water, as well as rinsing out the mouth and nose, then it is sufficient and there is no need to do wudoo’. The Prophet (peace and blessings of Allaah be upon him) did not do wudoo’ after doing ghusl.

You will find more details on this in the answer to question no. 5032.

But if the “ghusl” is done to cool down or to clean oneself, then it does not take the place of wudoo’.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said: Does ghusl following janaabah take the place of wudoo’?

He replied:

If a person is in a state of janaabah and he does ghusl, then that is sufficient and he does not need to do wudoo’, because Allaah says (interpretation of the meaning):

“If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body)”

[al-Maa’idah 5:6]

There is no need to repeat wudoo’ after doing ghusl. But if one of the things that break wudoo’ takes place, and he breaks his wudoo’ after doing ghusl, then he must do wudoo’ But if he does not break his wudoo’ then his doing ghusl from janaabah takes the place of wudoo’, whether he did wudoo’ before doing ghusl or not. But it is essential to pay attention to rinsing the mouth and nose, because doing so is essential in both wudoo’ and ghusl. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 11/question no. 180.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was also asked: Does ghusl that is not prescribed or required according to sharee’ah take the place of wudoo’?

He replied:

Ghusl that is not prescribed or required according to sharee’ah does not take the place of wudoo’, because it is not an act of worship. End quote.

Majmoo’ Fataawa al_Shaykh Ibn ‘Uthaymeen, 11/question no. 181.

He (may Allaah have mercy on him) was also asked: Does taking a bath take the place of wudoo’?

He replied:

If a person takes a bath because of janaabah, then it takes the place of wudoo’, because Allaah says (interpretation of the meaning):

“If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body)”

[al-Maa’idah 5:6]

If a person is junub and he immerses himself in a bathtub or river or the like, intending thereby to cleanse himself of janaabah, and he rinses his mouth and nose, then he purifies himself from both minor and major impurity, because Allaah, may He be exalted, only enjoined us to purify ourselves from janaabah, i.e., we should ensure that water reaches all parts of the body when doing ghusl. But it is better for the person who is doing ghusl to do wudoo’ first, because the Prophet (peace and blessings of Allaah be upon him) used to wash his private parts after washing his hands, then he would do wudoo’ as for prayer, then he would pour water over his head, and when he thought that it had reached the skin, he poured water over his head three times, then he would wash the rest of his body.

But if a person takes a bath to clean himself or to cool himself down, then this does not take the place of wudoo’, because that is not an act of worship, rather it is just an ordinary action, although Islam prescribes cleanliness.

Whatever the case, if the bath is taken to cool down or get clean, then it does not take the place of wudoo’. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 11/question no. 182

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8910. If he performs wudoo’ to read Qur'aan, there is nothing wrong with praying with this wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

If he performs wudoo’ to read Qur'aan, there is nothing wrong with praying with this wudoo’

I have heard a fatwa saying that if I perform wudu’ for reciting Quraan, it is not permissible to pray before I perform another wudu’ for praying. And if I performed wudu’ to pray, it is not permissible to recite Quraan before performing another wudu’ for reciting. How correct is this fatwa? What are the evidences for this fatwa? If the fatwa is correct then what should my intention be while performing wudu’?.

Praise be to Allaah.

This fatwa is not correct, rather if a person does wudoo’ for any purpose for which it is mustahabb or obligatory to do wudoo’, his wudoo’ is valid and his impurity is removed, and it is permissible for him to do the action for which he did wudoo’ and other actions, so long as he does not break his wudoo’.

If a person does wudoo’ so that he may read Qur’aan, it is also permissible for him to pray with that wudoo’. If a person does wudoo’ so that he may pray, it is also permissible for him to read Qur'aan.

Abu Ishaaq al-Shiraazi (may Allaah have mercy on him) said: If he intends to purify himself in order to pray or to do something which is not permissible to do except with wudoo’, such as touching the Mus-haf and the like, then it is sufficient because that is not permissible without wudoo’. So if he intends to purify himself for that, it includes the intention to remove impurity.

Al-Nawawi said in al-Sharh: What he mentioned was stated by al-Shaafa’i (may Allaah have mercy on him) and our companions are agreed upon it. Then if he intends to purify himself for something which is only permissible in a state of purity, then impurity is removed and that which he intended and other things become permissible to him. End quote.

Al-Majmoo’ (1/365).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If a person does wudoo’ to remove impurity and does not intend to pray, is it permissible for him to pray with that wudoo’?

He replied: If a person does wudoo’ without intending to pray, and he only does wudoo’ in order to remove impurity, he may offer whatever prayers he wishes, both obligatory and naafil, until he breaks his wudoo’. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (11/149).

But what should the Muslim intend when he does wudoo’?

He should intend to remove minor impurity, or he should intend to do wudoo’ for the sake of some action for which it is obligatory or mustahabb to do wudoo’. Examples of things for which wudoo’ is required include prayer and touching the Mus-haf. Examples of things for which wudoo’ is mustahabb include reciting Qur’aan and remembering Allaah (dhikr), and when going to sleep.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8911. He passes wind continually; does he have to do wudoo’ for something else that breaks wudoo’ in order to perform naafil prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

He passes wind continually; does he have to do wudoo’ for something else that breaks wudoo’ in order to perform naafil prayers?

I suffer from continual wind. My question is : if I break my wudoo’ in a manner other than my ongoing problem with wind after offering the obligatory prayer, do I have to do wudoo’ again in order to offer naafil prayers such as qiyaam al-layl, etc? What intention should I have when doing wudoo’ in this case?.

Praise be to Allaah.

The scholars differed concerning the wudoo’ of one who suffers from urinary incontinence or passes wind continually. Does he have to do wudoo’ for each obligatory prayer after the time for it begins, and then pray as much as he wants to of naafil prayers, or is it permissible for him to do wudoo’ once and pray all the prayers with it, unless he breaks his wudoo’ in a manner other than his ongoing incontinence?

Abu Haneefah, al-Shaafa’i and Ahmad were of the view that he should do wudoo’ for each prayer after the time for it begins.

Maalik was of the view that it is permissible for the one who is suffering from incontinence to do wudoo’ once and offer all his prayers with it, so long as his wudoo’ is not broken by something other than that ongoing incontinence.

The first view is more on the safe side and is the view of the majority.

See the answer to question no. 22843 for more information.

But if the person who suffers from incontinence breaks his wudoo’ in a manner other than his ongoing problem, then he must repeat wudoo’, and it is not permissible for him to offer any prayer, obligatory or naafil, without doing wudoo’. Al-Bukhaari (6954) and Muslim (225) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not accept the prayer of any one of you if he breaks his wudoo’ until he does wudoo’.”

The scholars are unanimously agreed that purification from minor impurity is a condition of prayer being valid, and it is not valid without it. See al-Majmoo’ by al-Nawawi (3/139); Majmoo’ al-Fataawa by Shaykh al-Islam Ibn Taymiyah (22/99).

As for what your intention should be in this situation:

You should intend to purify yourself in order to perform the prayer.

It should be noted that it is not prescribed to utter the intention out loud, rather the intention should be formed in the heart.

See question no. 13337 and 14234.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8912. Is urinary incontinence caused by the jinn, and what should he do when praying?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is urinary incontinence caused by the jinn, and what should he do when praying?

I read one question about someone having trouble while making wudoo .I have similar problem, or even worst. When ever I want to pray I feel gas coming out of me, if I go to toilet for urine I spend more than 30 min but urine and other liquid keep on coming from my private part during salaat I have excessive desire to go to toilet, I have to repeat my ablution again and again this situation is really embarrassing me, it makes salaat very difficult for me and this really had affect my faith. I am sure is not a kind of illness because I have seen many doctors but no improvement, and also this problem comes only when I want to pray.

Some people said it could be a jinn which has entered my body.

Please tell me how can I do my salaat easily, can I pray more than one salaat with the same wudoo even when these things are coming out of me. If this is cause by Jinn how can I get ride of it?

Praise be to Allaah.

Urinary incontinence and similar conditions where liquid etc, is passed involuntarily and one cannot control it, should not be given any attention, rather the person should pray according to his situation, even if that liquid etc. is emitted during prayer, because it is too difficult to avoid it. Allaah says (interpretation of the meaning):

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78]

But if he fears that his body or clothes may become contaminated, he should wrap it (i.e. the private part) with a cloth or similar, and pray after doing wudoo’, and he should not pay attention to anything that comes out that he cannot control. This is an ordinary kind of sickness, which is very common, and it is not caused by the jinn. Tahaarah (purity) is essential so you have to renew it (i.e., renew wudoo’) for each obligatory prayer.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8913. Description of wiping over the head in wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Description of wiping over the head in wudoo’

How is the head wiped in wudoo’?.

Praise be to Allaah.

Firstly:

The way in which parts of the body are washed or wiped over in wudoo’ is not obligatory. What is obligatory is to wash the parts that are to washed, and to wipe the parts that are to be wiped, in any manner that that is done. But undoubtedly following the way which is narrated from the Prophet (peace and blessings of Allaah be upon him) is better and more perfect.

See al-Mughni, 1/171.

Two ways of wiping over the head in wudoo’ have been narrated:

1 – After wetting the hands in water, you place them at the front of the head and wipe the head until you reach the back of the head, then you bring them back to the front of the head.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim that the scholars are unanimously agreed that this is mustahabb.

This is proven in a number of ahaadeeth from the Prophet (peace and blessings of Allaah be upon him).

Al-Bukhaari (185) and Muslim (235) narrated from ‘Abd-Allaah ibn Zayd (may Allaah be pleased with him) that he described the wudoo’ of the Prophet (peace and blessings of Allaah be upon him): … Then he wiped his head with his hands, front to back. He started at the front of the head and (wiped) until his hands reached the back of the head, then he brought them back to where he started.

Abu Dawood (124) narrated that Mu’aawiyah (may Allaah be pleased with him) did wudoo’ for the people as he had seen the Messenger of Allaah (peace and blessings of Allaah be upon him) doing wudoo’. When he reached his head, he scooped up some water into his left hand and put his hands onto the middle of his head until the water dripped down or almost dripped down. Then he wiped it from front to back, and from back to front. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Abu Dawood (122) narrated that al-Miqdaam ibn Ma’di Yakrib (may Allaah be pleased with him) said: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) doing wudoo’. When he reached the wiping of his head, he put his hands at the front of his head (and wiped) until he reached the back, then he brought them back to the place where he had started. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This way of wiping the head suits one whose hair is short and will not be messed up by bringing the hands back to the front of the head.

2 – Wiping the whole head, but in the direction of the hair only, so that the hair is not changed or messed up.

This way of wiping suits one whose hair is long – man or woman – lest the hair be messed up by bringing back the hands.

Ahmad (26484) and Abu Dawood (128) narrated from al-Rubayyi’ bint Mu’awwidh ibn ‘Afra’ (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) did wudoo’ in her house, and he wiped his entire head from the top of the head to the end of the hair, but he did not move the hair out of place. Classed as hasan by al-Albaani in Saheeh Abi Dawood.

Al-‘Iraqi said: What is meant is that he used to start wiping at the top of his head and end at the bottom, doing that on all sides of his head. End quote.

Ibn Raslaan said: This method is only for one who has long hair, because if he moves his hands back again to make the water reach the roots of his hair, he will mess up his hair.

It was narrated from Imam Ahmad that he was asked how a woman or one who has long hair like a woman should wipe their heads? He said: If he wishes he may wipe it in the manner narrated from al-Rubayyi’, then he said, Like this: And he placed his hand at the top of his head and brought it down to the front, then he lifted it up and placed it where he had started (at the top of his head) and brought it down to the back.

It may be understood that what is meant by qarn (translated above as “the top of the head”) is the front of the head, i.e., the wiping starts at the front of the head covering all sides of it to the back of the head, i.e., he wipes his head once from front to back, and he does not bring his hands back again, to avoid messing up the hair. Al-Rubayy’i (may Allaah be pleased with her) said: Do not mess up the hair.

Se ‘Awn al-Ma’bood Sharh Sunan Abi Dawood, Nayl al-Awtaar (1/189) and al-Mughni (1/178).

The point is that this way is to be used by one who fears that his hair will get messed up, so he wipes his hair in the direction that the hair is growing, so that his hair will not get messed up.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8914. Du’aa’s to be said in wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Du’aa’s to be said in wudoo’

What are the du’aa’s that are to be said in wudoo’?.

Praise be to Allaah.

Du’aa’s to be said at the beginning of wudoo’ and after finishing it have been narrated from the Prophet (peace and blessings of Allaah be upon him).

With regard to what is to be said at the beginning, the only thing that has been narrated is to mention the name of Allaah by saying Bismillaah (in the name of Allaah).

The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him): “There is no wudoo’ for one who does not mention the name of Allaah in it.” Narrated by al-Tirmidhi, 25. He said: Concerning this topic it was narrated from ‘Aa’ishah, Abu Sa’eed, Abu Hurayrah, Sahl ibn Sa’d and Anas. Ahmad ibn Hanbal said: I do not know of any hadeeth with a jayyid isnaad on the topic. End quote from al-Tirmidhi.

The hadeeth was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

In the answer to question no. 21241 we have stated that this hadeeth is one concerning whose soundness the scholars differed.

Al-Nawawi narrated in al-Majmoo’ (1/385) that al-Bayhaqi said:

The soundest report concerning saying Bismillaah (for wudoo’) is the hadeeth of Anas, according to which the Prophet (peace and blessings of Allaah be upon him) put his hand in the vessel of water then he said: “Do wudoo’ in the name of Allaah.” [Anas] said: I saw the water springing up from between his fingers, and the people did wudoo’ until the last of them had done wudoo’, and there were nearly seventy men. Its isnaad is jayyid, and it was quoted as evidence by al-Bayhaqi in his book Ma’rifat al-Sunan wa’l-Athaar; he classed the other ahaadeeth as da’eef (weak). End quote.

With regard to what is said after wudoo’, a number of ahaadeeth have been narrated concerning that.

From the reports it may be concluded that he said:

Ashhadu an laa ilaaha ill-Allaah wahdahu laa shareeka lah, wa ashhadu anna Muhammadan ‘abduhu was rasooluhu. Allaahumm aj’alni min al-tawwaabeena waj’alni min al-mutatahhireena, subhaanaka Allaahumma wa bi hamdika, ashhadu an laa ilaaha ill anta, astaghfiruka wa atoobu ilayka

(I bear witness that there is no god except Allaah alone, with no partner or associate, and I bear witness that Muhammad is His slave and Messenger. O Allaah, make me one of those who repent and make me one of those who purify themselves. Glory and praise be to You, O Allaah, I bear witness that there is no god but You, I seek Your forgiveness and I repent to You).

Muslim (234) narrated from ‘Umar ibn al-Khattaab (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no one among you who does wudoo; and does it well, then says, Ashhadu an laa ilaaha ill-Allaah wahdahu laa shareeka lah, wa ashhadu anna Muhammadan ‘abduhu was rasooluhu (I bear witness that there is no god except Allaah alone, with no partner or associate, and I bear witness that Muhammad is His slave and Messenger) but the eight gates of Paradise will be opened for him and he will enter through whichever one he wants.” Narrated by Muslim, 234.

Al-Tirmidhi (55) added: “Allaahumm aj’alni min al-tawwaabeena waj’alni min al-mutatahhireena (O Allaah, make me one of those who repent and make me one of those who purify themselves).”

This addition was classed as da’eef (weak) by al-Haafiz ibn Hajar (may Allaah have mercy on him), who said: This addition which is narrated by al-Tirmidhi is not proven to be part of this hadeeth. End quote from al-Futoohaat al-Rabbaaniyyah, 2/19.

Al-Albaani classed it as saheeh in Saheeh al-Tirmidhi. Ibn al-Qayyim stated in Zaad al-Ma’aad that it is proven to be from the Prophet (peace and blessings of Allaah be upon him).

With regard to the phrase “subhaanaka Allaahumma wa bi hamdika, ashhadu an laa ilaaha ill anta, astaghfiruka wa atoobu ilayka (Glory and praise be to You, O Allaah, I bear witness that there is no god but You, I seek Your forgiveness and I repent to You), this was narrated by al-Nasaa’i in ‘Aml al-Yawm wa’l-Laylah, and by al-Haakim in al-Mustadrak, from Abu Sa’eed al-Khudri (may Allaah be pleased with him). The narrators differed as to whether the hadeeth could be attributed to the Prophet (peace and blessings of Allaah be upon him) or whether these were the words of Abu Sa’eed (may Allaah be pleased with him).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

The isnaad is undoubtedly sound, rather they differed as to whether the text could be attributed to the Prophet (peace and blessings of Allaah be upon him) or not (i.e., whether it was marfoo’ or mawqoof). Al-Nasaa’i always rules on the basis of erring on the side of caution, hence he was mistaken. But according to the method of al-Nawawi, following Ibn al-Salaah and others, it is more likely to be marfoo’. End quote from al-Futoohaat al-Rabbaaniyyah, 2/21

It was classed as saheeh by al-Albaani in Saheeh al-Targheeb (225) and al-Silsilah al-Saheehah (2333).

See Tamaam al-Minnah, p. 94-98

These are the du’aa’s that have been narrated from the Prophet (peace and blessings of Allaah be upon him) to be said in wudoo’. As for saying du’aa’ when washing the different parts of the body, no such thing has been proven from the Prophet (peace and blessings of Allaah be upon him).

Al-Nawawi said in al-Adhkaar (p. 30):

As for the du’aa’s that are said when washing various parts of the body in wudoo’, no such thing has been narrated from the Prophet (peace and blessings of Allaah be upon him).

Ibn al-Qayyim said in Zaad al-Ma’aad (1/195):

It is not narrated from him that he used to say anything in his wudoo’ apart from saying Bismillaah. Every hadeeth which speaks of du’aa’s to be said in wudoo’ is false and fabricated. The Messenger of Allaah (peace and blessings of Allaah be upon him) did not say any of these things and he did not teach them to his ummah. There is nothing narrated from him except saying Bismillaah at the beginning and saying Ashhadu an laa ilaaha ill-Allaah wahdahu laa shareeka lah, wa ashhadu anna Muhammadan ‘abduhu was rasooluhu. Allaahumm aj’alni min al-tawwaabeena waj’alni min al-mutatahhireena (I bear witness that there is no god except Allaah alone, with no partner or associate, and I bear witness that Muhammad is His slave and Messenger. O Allaah, make me one of those who repent and make me one of those who purify themselves) afterwards.

According to another hadeeth narrated in Sunan al-Nasaa’i, one of the things that may also be said after wudoo’ is: “Subhaanaka Allaahumma wa bi hamdika, ashhadu an laa ilaaha ill anta, astaghfiruka wa atoobu ilayka (Glory and praise be to You, O Allaah, I bear witness that there is no god but You, I seek Your forgiveness and I repent to You).” End quote.

It says in Fataawa al-Lajnah al-Daa’imah (5/221):

It is not proven that the Prophet (peace and blessings of Allaah be upon him) said any du’aa’ during wudoo’. What the common folk say in du’aa’ when washing each part of the body is an innovation (bid’ah), such as saying when washing the face, “O Allaah, make my face white on the day when faces will be turned black”; or when washing the hands: “O Allaah, give me my book (record of my deeds) in my right hand, and do not give me my book in my left hand,” and other du’aa’s which are said when washing the other parts of the body in wudoo’. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8915. There is some kind of crusty scab on his eye – what effect does that have on his wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

There is some kind of crusty scab on his eye – what effect does that have on his wudoo’?

For a while I have been having some secretions in the inner corner of my eye, in the area between the eye and the nose. When they dry up they leave a crusty scab. This happens several times a day and it usually happens when I check my eyes before each wudoo’. I wash them and I pay special attention to my eyes when doing wudoo’. But sometimes I do not do that then I find these secretions and I do not know if they were there before I did wudoo’ and I did not see them, or if they happened after that, or if they were like grains of sand and the like. Please advise me, may Allaah reward you, because this matter is bothering me. Do I have to repeat my wudoo’ if I find something like this?.

Praise be to Allaah.

The inner corner of the eye is that which is next to the nose. Ahmad (22277), Abu Dawood (134) and Ibn Maajah (444) narrated that the Prophet (peace and blessings of Allaah be upon him) used to wipe the inner corners of his eyes, but this hadeeth was classed as da’eef by al-Albaani in Da’eef Sunan Abi Dawood.

Al-Teebi said: Wiping it is mustahabb as a means of ensuring that wudoo’ is done properly … because the eye is rarely free of kohl etc or white secretions which gather at the corner of the eye. End quote from ‘Awn al-Ma’bood.

The Shaafa’is stated that it is obligatory to wash the inner corners of the eyes when doing wudoo’, and to remove whatever secretions may be there that prevent water reaching the skin. Al-Ramli al-Shaafa’i said in Nihaayat al-Muhtaaj (1/168): The inner corners of the eyes must definitely be washed; if there is anything like white secretions on them which prevent water reaching the place which must be washed, then it must be removed and the area beneath it washed. End quote.

In Asna al-Mataalib by Shaykh Zakariya al-Ansaari, discussing the acts that are recommended in wudoo’, it says (1/43): Similarly the inner corners of the eyes that are next to the nose should be rubbed with the forefingers, the right forefinger for the right eye and the left forefinger for the left eye. The same applies for the outer corners of the eyes, and it is Sunnah to wash them if there is no white secretion that prevents water reaching the skin, otherwise washing them is obligatory as is mentioned in al-Majmoo’. End quote.

Some of the scholars think that if the secretion is slight, it may be overlooked and that does not affect wudoo’. This is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him).

Al-Mardaawi said in al-Insaaf: If there is a little dirt beneath his fingernails which prevents the water from reaching what is beneath it, then his wudoo’ is not valid. This is the view of Ibn ‘Aqeel.

And it was said that his wudoo’ is valid. This is the correct view, which was described as such in al-Ri’aayah al-Kubra, and by the author of Hawaashi al-Muqni’. This was stated in al-Ifaadaat and was the view towards which al-Musaanif (i.e., Ibn Qudaamah) was inclined. It was also the view favoured by Shaykh Taqiy al-Deen… Shaykh Taqiy al-Deen said that any small amount means that wudoo’ is invalid, wherever it is on the body, such as blood, dough and the like, and he favoured this view. End quote.

Ibn Qudaamah said in al-Mughni (1/174), after quoting the view of Ibn ‘Aqeel that it is obligatory to remove any dirt that is beneath the fingernails, and that wudoo’ is not valid if it prevents the water reaching what is beneath them:

It may be that this is not obligatory, because this is usually hidden, and if washing it was obligatory the Prophet (peace and blessings of Allaah be upon him) would have said so, because it is not permissible for him to delay explaining something at the time when it is needed. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8916. When should one form the intention to do wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

When should one form the intention to do wudoo’

When are we to intend for making wudoo? Is it at the beginning or while washing the face or can it be done at anytime while making wudoo?.

Praise be to Allaah.

Firstly:

The intention (niyyah) is essential for all acts of worship; no act of worship – including wudoo’ – is valid without the intention.

Al-Nawawi (may Allaah have mercy on him) said:

The intention is an essential condition of wudoo’, ghusl and tayammum being valid, and there is no difference of opinion among us concerning that. This is the view of Maalik, al-Layth ibn Sa’d, Ahmad ibn Hanbal and Dawood. They quoted as evidence the words of Allaah (interpretation of the meaning):

“And they were commanded not, but that they should worship Allaah, and worship none but Him Alone (abstaining from ascribing partners to Him)”

[al-Bayyinah 98:5]

Worshipping none but Allaah with sincere devotion is an action of the heart; this is intention, and the command here shows that it is obligatory.

From the Sunnah, we have the words of the Prophet (peace and blessings of Allaah be upon him): “Actions are but by intentions.”

What is meant is that the ruling on an action is based on the intention behind it.

Another piece of evidence is the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Every person will have but that which he intended.” If he did not intend to do wudoo’ then he has not done wudoo’, and so on.

End quote from al-Majmoo’, 1/356. See also al-Mughni, 1/156

Secondly:

It should be noted that the seat of the intention is the heart, and it is not prescribed to utter it out loud.

See question no. 13337.

Thirdly:

It is better to form the intention when starting to do wudoo’ or shortly before, so that the intention will cover all parts of wudoo’. What is obligatory is to have the intention when starting to do the obligatory parts of wudoo’.

Ibn Qudaamah said in al-Mughni, 1/159:

The intention must precede the entire act of purification, because it is an essential condition thereof, so it is regarded as being essential throughout. If any of the obligatory parts of the act of purification take place before the intention, they do not count. It is mustahabb to form the intention before washing one's hands, so that the intention will cover both the Sunnah parts of the purification and the obligatory parts. If a person washes his hands before forming the intention, he will be like one who has not washed his hand. It is permissible to form the intention shortly before purifying oneself… but if there is a long time in between, that is not sufficient. End quote.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (1/140):

The intention is either of two things:

1 – Either it is Sunnah, which is if it is done before a Sunnah act of purification that comes before a waajib act’

2 – Or it is required when doing the first obligatory action. End quote.

Based on this, it is better to form the intention before starting to do wudoo’, and it is obligatory to have the intention when doing the first of the obligatory actions of wudoo’. The scholars differed as to which is the first obligatory action of wudoo’. It was said that it is saying Bismillaah, or rinsing out the mouth – which is the correct view – or washing the face. See questions no. 21241 and 11497.

But if a person forms the intention with the first obligatory action of wudoo’, he will not be rewarded for whatever Sunnahs of wudoo’ he did before that, such as saying Bismillaah and washing the hands three times, as stated above in the words of Ibn Qudaamah (may Allaah have mercy on him).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is proven from the Prophet (peace and blessings of Allaah be upon him) that the first part of wudoo’ is to wash the hands three times, with the intention of doing wudoo’, and to say Bismillaah.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/98

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8917. Is wudoo’ valid when a person has oil in his hair?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is wudoo’ valid when a person has oil in his hair?

Does having a little olive oil in one's hair prevent the water from reaching the hair and thus make wudoo’ invalid?.

Praise be to Allaah.

It seems that the small amount of olive oil mentioned would not prevent the water from reaching the hair.

The basic principle, as mentioned by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) is that if a person uses dihn (cream or oil) on the parts of the body washed during wudoo’, the dihn either remains solid, in which case it must be removed before doing wudoo’, because if the dihn remains solid, then it prevents the water from reaching the skin, and in that case wudoo’ is not valid.

But if the dihn is not solid, rather its trace is left on the part of body washed during wudoo’, then it does not matter. But in this case the person should make sure that he passes his hand over the part of the body in question, because usually the dihn repels water, so the water may not reach all areas of the part of the body being washed.

Fataawa al-Tahaarah, p. 147.

It may be added that the matter is less crucial with regard to the head because the obligation with regard to the head is to wipe it, not wash it, and wiping means that it is not essential for the water to reach every single hair.

Shaykh Ibn ‘Uthaymeen was also asked:

If a woman applies henna to her hair and it dries, and the like, can she wipe over it?

He replied:

If a woman has applied henna to her hair and it has dried, then she may wipe over it and there is no need for her to undo her hair and wash off this henna, because it was proven that the Prophet had applied something to his hair to keep it together and prevent it from getting dusty whilst in ihraam, and what is applied to the hair is regarded as part of it. This indicates that there is some leeway with regard to purification of the head.

Fataawa al-Mar’ah al-Muslimah, 1/28.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8918. Is tahaarah a prerequisite for tawaaf and saa’i?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is tahaarah a prerequisite for tawaaf and saa’i?

During tawaaf when doing ‘Umrah I broke my wudoo’, and I did not know what to do, so I went out and did wudoo’, then I repeated tawaaf and did saa’i between al-Safa and al-Marwah. Is what I did correct? What should I have done?.

Praise be to Allaah.

You did well by renewing your wudoo’ and repeating your tawaaf. You did that which is better and more on the safe side. The majority of scholars are of the view that tahaarah (being pure, i.e., having wudoo’) is an essential condition of tawaaf, like prayer, being valid. Just as prayer is not valid unless one has done wudoo’, so too tawaaf is not valid without wudoo’.

Ibn Qudaamah said:

Tahaarah (being pure, having wudoo’) is a condition of tawaaf being valid. This is the well-known view of Ahmad, and it is the view of Maalik and al-Shaafa’i.

The majority of scholars quote several pieces of evidence to support this view, such as the following:

1 – The Prophet SAWS (peace and blessings of Allaah be upon him) said: “Tawaaf around the House is (a kind of) prayer, except that you may speak during it.” Narrated by al-Tirmidhi, 960; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 121.

2 – It is proven in al-Saheehayn that ‘Aa’ishah (may Allaah be pleased with her) said: “When he [the Prophet] (peace and blessings of Allaah be upon him) wanted to do tawaaf, he did wudoo’.” And he (peace and blessings of Allaah be upon him) said: “Learn from me your rituals (of Hajj and ‘Umrah).” Narrated by Muslim, 1297.

Fataawa al-Shaykh Ibn Baaz, 17/213-214.

3 – It was proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said to ‘Aa’ishah when her menses came: “Do what the pilgrims do, but do not circumambulate the House until you are pure [i.e., until your period ends].”

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: I have a female relative who did ‘Umrah during Ramadaan and when she entered the Haram she broke her wudoo’ by passing wind, but she felt too embarrassed to tell her family that she wanted to do wudoo’. Then she did tawaaf and when she finished tawaaf she went off by herself and did wudoo’, then she did saa’i. Does she have to offer a sacrifice or any expiation (kafaarah)?

He replied:

Her tawaaf is not valid, because one of the conditions of tawaaf being valid is tahaarah (purity), as in the case of prayer. So she should go back to Makkah and circumambulate the House. It is also mustahabb (recommended) for her to repeat saa’i, because most of the scholars are of the view that it is not permissible to do saa’i before tawaaf. Then she should cut some hair from all parts of her head and exit ihraam. If she has a husband who had intercourse with her, then he has to slaughter a sheep in Makkah to be distributed to the poor, and she has to do another ‘Umrah from the meeqaat from which she entered ihraam for the first ‘umrah, because the first ‘umrah was invalidated by that intercourse. She should do what we have mentioned, then do another ‘Umrah from the meeqaat from which she entered ihraam for the first ‘umrah, whether she does that now or at another time, depending on her ability. And Allaah is the source of strength.

Fataawa al-Shaykh Ibn Baaz, 17/214-215

He was also asked:

A man started to do tawaaf, then he passed wind. Does he have to stop his tawaaf or should he continue?

He replied: If a person passes wind or urine or semen, or he touches his private part, etc. during tawaaf, then he should stop his tawaaf, as (he is required to do if any of these things happen) in the case of prayer. He should go and purify himself, then start tawaaf again. This is the correct view; there is a difference of scholarly opinion concerning this matter, but this is the correct view concerning both prayer and tawaaf, because the Prophet (peace and blessings of Allaah be upon him) said: “If one of you breaks wind silently during prayer, let him go and do wudoo’ then repeat the prayer.” Narrated by Abu Dawood and classed as saheeh by Ibn Khuzaymah. Tawaaf comes under the same heading as prayer in general…

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 17/216-217

Some of the scholars are of the view that purity from hadath (minor impurity) is not essential for tawaaf. This is the view of Abu Haneefah (may Allaah have mercy on him) and was the view favoured by Shaykh al-Islam Ibn Taymiyah. They responded to the evidence quoted in support of the first view in the following manner:

With regard to the hadeeth: “Tawaaf around the House is (a kind of) prayer”, they said that this is not a saheeh report from the Prophet (peace and blessings of Allaah be upon him), rather these are the words of Ibn ‘Abbaas (may Allaah be pleased with him). Al-Nawawi said in al-Majmoo’: The correct view is that this is a mawqoof report which stops at Ibn ‘Abbaas. This was mentioned by al-Bayhaqi and other scholars of hadeeth.

With regard to the actions of the Prophet (peace and blessings of Allaah be upon him) and his doing tawaaf in a state of tahaarah (purity), they said: This does not indicate that it is obligatory, rather it only indicates that it is mustahabb (recommended), because the Prophet (peace and blessings of Allaah be upon him) did that, but it is not reported that he commanded his companions to do that.

With regard to the Prophet (peace and blessings of Allaah be upon him) saying to ‘Aa’ishah: “Do what the pilgrims do, but do not circumambulate the House until you are pure [i.e., until your period ends],” the Prophet (peace and blessings of Allaah be upon him) told her not to do tawaaf because she was menstruating, and the menstruating women is forbidden to enter the mosque.

Shaykh al-Islam Ibn Taymiyah said:

Those who say that it is obligatory to have wudoo’ in order to do tawaaf have no proof at all, because no one narrated, with either a saheeh isnaad or a da’eef one, that the Prophet (peace and blessings of Allaah be upon him) enjoined having wudoo’ in order to do tawaaf. It should be noted that very many people did Hajj with him, and he did ‘Umrah numerous times and the people did ‘Umrah with him. If wudoo’ were obligatory for tawaaf, the Prophet (peace and blessings of Allaah be upon him) would have pointed that out to everyone, and if he had stated that, then the Muslims would have transmitted it from him and would not have been negligent concerning that. But it is proven in al-Saheeh that when he did tawaaf he did wudoo’. This on its own does not indicate that it is obligatory, for he used to do wudoo’ for each prayer and he said: “I do not like to remember Allaah except in a state of purity.”

Majmoo’ al-Fataawa, 21/273.

Even though this view –that tahaarah is not an essential condition for tawaaf – has some strength and the evidence may be interpreted in this manner, people should not start tawaaf without being in a state of purity, because it is undoubtedly better to do tawaaf in a state of purity; that is more on the safe side and by doing that one will avoid going against the view of the majority of scholars.

But a person may do that if it is too difficult to keep or repeat one's wudoo’, such as during the days of Hajj, or if a person is sick or elderly and it is hard to keep his wudoo’ as well as deal with the crowds and so on.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, after responding to the evidence quoted by the majority:

Based on this, the more correct view which gives peace of mind is that it is not essential to be pure from minor impurity (i.e., have wudoo’) in order to do tawaaf, but it is undoubtedly better and is following the example of the Prophet (peace and blessings of Allaah be upon him), and no one should neglect purity and go against the majority of scholars in this matter. But sometimes one is compelled to follow the view of Shaykh al-Islam Ibn Taymiyah, such as if a person breaks his wudoo’ when there is too much crowding, in which case the view that he has to go and do wudoo’ and come back in this severe crowding, especially when he only has a few circuits left, will cause too much hardship. With regard to matters which cause too much hardship and regarding which there is no clear text, we should not force people to adhere to them, rather we should follow that which is more lenient, because forcing people do things that are too hard with no clear proof contradicts what Allaah says (interpretation of the meaning):

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

al-Sharh al-Mumti’, 7/300

With regard to saa’i, it is not essential to have wudoo’ for saa’i. This is the view of the four Imams, Abu Haneefah, Maalik, al-Shaafa’i and Ahmad. Indeed it is permissible for menstruating women to perform saa’i between al-Safa and al-Marwah, because the Prophet (peace and blessings of Allaah be upon him) only told menstruating women not to do tawaaf, as he said to ‘Aa’ishah (may Allaah be pleased with her), when her menses came: “Do what the pilgrims do, but do not circumambulate the House.”

See al-Mughni, 5/246

Shaykh Ibn ‘Uthaymeen said:

If a person does saa’i when he does not have wudoo’, or when he is junub [in a state of impurity following sexual activity], or if a woman does saa’i when she is menstruating, then this is valid, but it is better to do saa’i in a state of tahaarah.

Al-Sharh al-Mumti’, 7/310, 311

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8919. When I wash my ears during wudoo’, do I have to insert my finger into the whole ear?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

When I wash my ears during wudoo’, do I have to insert my finger into the whole ear?

When I wash my ears during wudoo’, do I have to insert my finger into the whole ear? What is the ruling on the waxy substance in the ears? Must it be removed so that the water can each all parts of the ear from the inside, knowing that this waxy substance may come out from the ear?.

Praise be to Allaah.

What is proven from the Prophet (peace and blessings of Allaah be upon him) is that he used to wipe his ears, not wash them. He would wipe the outer part with his thumbs and the inner part with his forefingers, with whatever water was left on his hands after wiping his head.

Al-Tirmidhi (36) narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) wiped his head and ears, inside and outside. Abu ‘Eesa al-Tirmidhi said: The hadeeth of Ibn ‘Abbaas is a hasan saheeh hadeeth, and this is what should be done according to most of the scholars, who think that the ears should be wiped, inside and outside.

Al-Nasaa’i (74) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said, describing the wudoo’ of the Prophet (peace and blessings of Allaah be upon him): Then he wiped his head and his ears, the inside with his forefingers and the outside with his thumbs. Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

In Tuhfat al-Ahwadhi it says:

The outside of the ear is the part that is closest to the head and the inside is that which is closest to the face. End quote.

Abu Dawood narrated that al-Miqdaad ibn Ma’di Yakrib (may Allaah be pleased with him) said: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) doing wudoo’ and when he reached the wiping of the head, he placed his hands on the front of his head and moved them until he reached the back of his head, then he brought them back to the place where he started, and he wiped his ears, inside and outside, and put his fingers in his ears. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

al-Nawawi said in al-Majmoo’ (1/443):

With regard to the way in which the ears are wiped, Imam al-Haramayn, al-Ghazaali and others said: He should take water in his hand and put his forefingers inside his ears and rotate them, and pass his thumbs over the outside of his ears. End quote.

If there is any waxy substance over the opening of his ears, it should be removed, unlike that which is inside, as it is not prescribed for water to enter the ear, rather what is required is to wipe them, not wash them, as stated above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8920. Dyeing the hair – is it permissible to wipe over dyed hair in wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Dyeing the hair – is it permissible to wipe over dyed hair in wudoo’?

I have check this topics and you have answered my question but i was looking for more information. My question if sisters put nail polish and if they have to do wadoo they have to remove and do wahoo but what about the hair dye can we do wadoo with hair dye.

Praise be to Allaah.

It seems – and Allaah knows best –that what is put on the hair or used to make the hair stick together, such as henna and the like, does not affect wudoo’, rather it is sufficient to wipe over it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If a woman plasters her hair with henna or something similar, she may wipe over it, there is no need remove the substance in question, because it was proven that the Prophet (peace and blessings of Allaah be upon him) used to apply something to make his hair stick together when in ihraam.

See al-Sharh al-Mumti’ by Shaykh Ibn ‘Uthaymeen, 1/196

What is put on the head and makes the hair stick together becomes part of it, which indicates that there is some lenience with regard to purification of the head.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8921. Wiping over adhesive dressings (Band-Aids) when doing wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Wiping over adhesive dressings (Band-Aids) when doing wudoo’

I have something like abscesses on my feet, and the treatment requires that I put an adhesive dressing over them, so that I do not get any water on them when doing wudoo’. What is the ruling in this case?

Praise be to Allaah.

Your wudoo’ is valid whether you wipe over the dressing or let water pass over it.

Fataawa al-Lajnah al-Daa’imah, 5/248.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8922. How to rinse the mouth in wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

How to rinse the mouth in wudoo’

Is wudoo’ invalidated if a person rinses his mouth without putting his finger in his mouth, because the Prophet (peace and blessings of Allaah be upon him) used to rinse his mouth with his finger? Is this report about him (peace and blessings of Allaah be upon him) saheeh?

Wudoo’ is valid even if one does not insert one’s finger in one's mouth when rinsing it. The report mentioned was narrated by Imaam Ahmad with a da’eef (weak) isnaad.

Fataawa al-Lajnah al-Daa’imah, 5/208

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8923. Du’aa’ of wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Du’aa’ of wudoo’

Is there any du’aa’ to be recited during wudoo’?

Praise be to Allaah.

There is no proof that the Prophet (peace and blessings of Allaah be upon him) made any du’aa’ during wudoo’ whilst washing or wiping his limbs etc. Any such du’aa’s that are known are bid’ah (innovation) and have no basis. What is known from Islamic sources is that one should say “Bismillaah il-Rahmaan il-Raheem” at the beginning, and after finishing one should recite the Shahaadatayn and say, “Allaahumma aj’alni min al-tawwaabeen waj’alni min al-mutatahhireen (O Allaah, make me one of those who repent and make me one of those who purify themselves).”

(Fataawa al-Lajnah al-Daa’imah, 5/205)

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8924. You have to wash the hands when washing the arms in wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

You have to wash the hands when washing the arms in wudoo’

What is the ruling on a person who washes his arm from the wrist to the elbow, without washing his hand, thinking that washing it at the beginning of wudoo’ is sufficient? Does he have to repeat his wudoo’?

Praise be to Allaah.

It is not sufficient in wudoo’ to limit oneself to washing the forearm only, without washing the palm. When you have finished washing the face, you start by washing the two hands, then wash each arm from the fingertips to the elbows. If you washed them before you washed your face, the first washing is Sunnah, but washing them after washing the face is fard (obligatory). Whoever only washes the arms between the wrists and elbows has not completed the obligatory action that is required of him, so he has to repeat his wudoo’ after he finishes it, or he has to wash the parts he has omitted, if he did wudoo’ recently, so he has to wash his two hands and what comes after that.

Al-Lu’lu’ al-Makeen min Fataawaa al-Shaykh Ibn Jibreen, p. 77

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8925. Rinsing the nose in wudoo’ is obligatory

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Rinsing the nose in wudoo’ is obligatory

I did wudoo’ for prayer, and during the prayer I remembered that I had not rinsed my nose. What is the ruling concerning my wudoo’ and my prayer in this case?

Praise be to Allaah.

Rinsing the nose in wudoo’ is obligatory, because it is proven that the Prophet (peace and blessings of Allaah be upon him) did this and said: “Whoever does wudoo’, let him rinse his nose.” Whoever does not rinse his nose, his wudoo’ is not valid. So you must repeat both your wudoo’ and your prayer.

(Fataawa al-Lajnah al-Daa’imah, 5/209)

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8926. Adhkaar al-wudoo’ (du’aa’s to be recited when doing wudoo’)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Adhkaar al-wudoo’ (du’aa’s to be recited when doing wudoo’)

What is mustahabb (recommended) to be done during wudoo’? What should one say afterwards?

Praise be to Allaah.

The correct procedure for wudoo’ is: a person should pour water from the vessel onto his hands three times, then put his right hand into the vessel and rinse his mouth and nose three times, then wash his face three times, then wash his arm up to the elbow three times, then wipe his head and ears once, then wash his feet up to the ankles three times. If he washes everything twice, or once, this is sufficient. Then after doing wudoo’ he should say: “Ashhadu an laa ilaaha illa-Allaah wahdahu laa shareeka lah, wa ash-hadu anna Muhammadan ‘abduhu wa rasooluh. Allaahumma-j’alni min al-tawwaabeen waj’alni min al-mutatahhireen (I bear witness that there is no god but Allaah Alone, with no partner or associate, and I bear witness that Muhammad is His slave and Messenger. O Allaah, make me one of those who repent and make me one of those who are purify themselves).”

Fataawa al-Lajnah al-Daa’imah, 5/231.

Before doing wudoo’, one should say Bismillah, because of the hadeeth: “There is no wudoo’ for the one who does not mention the name of Allaah when he starts.” (Sunan al-Tirmidhi, 56)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8927. Ruling on doing wudoo’ when one has food particles between one’s teeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Ruling on doing wudoo’ when one has food particles between one’s teeth

When we eat we get food particles between our teeth. If we do wudoo’ or ghusl and we cannot remove these food particles, is our wudoo’ or ghusl valid?

Praise be to Allaah.

Your wudoo’ or ghusl is valid even if there are some food particles left between your teeth, but it is better to remove them.

Fataawa al-Lajnah al-Daa’imah, 5/234

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8928. Ruling on doing wudoo’ naked

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Ruling on doing wudoo’ naked

The man’s ‘awrah is from the navel to the knees, so what is the ruling on doing wudoo’ naked or wearing shorts that do not cover the knees?

Praise be to Allaah.

His wudoo’ is valid, because uncovering the ‘awrah or wearing shorts does not invalidate his wudoo’, but it is haraam for him to uncover his ‘awrah in front of anyone except his wife or concubine (a slave woman who belongs to him and with whom he is permitted to have intercourse).

Fataawa al-Lajnah al-Daa’imah, 5/235.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8929. Wiping the neck is not a prescribed part of wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Wiping the neck is not a prescribed part of wudoo’

Is it a prescribed part of wudoo’ to wipe the neck or is it not mentioned in the Book of Allaah or the Sunnah of Muhammad (peace and blessings of Allaah be upon him)?

Praise be to Allaah.

There is no proof in either the Book of Allaah or the Sunnah of His Messenger (peace and blessings of Allaah be upon him) that wiping the neck is part of wudoo’, so it is not a prescribed part of wudoo’.

Fataawa al-Lajnah al-Daa’imah, 5/235

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8930. The wudoo’ of one who has something impermeable on his hand etc.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

The wudoo’ of one who has something impermeable on his hand etc.

If a person performs wudoo’ then finds that part of his hands etc. is covered with something impermeable, such as paint, that prevents water from reaching his skin, can he go ahead and pray, or does he have to remove it for every obligatory prayer, even though that involves hardship for him?

Praise be to Allaah.

The Muslim should make sure that water reaches his skin every time he does wudoo’, and he has to remove anything that prevents this. People whose work involves painting and so on can wear something on their hands to prevent them from getting covered with paint.

(Fataawa al-Lajnah al-Daa’imah, 5/222)

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8931. Wiping the ears in wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Wiping the ears in wudoo’

There was a dispute about wiping the ears in wudoo’. Some people say that there is no proof that the Prophet (peace and blessings of Allaah be upon him) wiped his ears when performing wudoo’.

Praise be to Allaah.

There is proof that the Prophet (peace and blessings of Allaah be upon him) wiped his head and ears when performing wudoo’. Ibn ‘Abbaas reported that the Prophet (peace and blessings of Allaah be upon him) “wiped his head and his ears, inside and out.” (Reported by al-Tirmidhi, who classed it as saheeh). Al-Nisaa'i reports that he “wiped his head and his ears, wiping the inside of them with his index-finger and the outside of them with his thumb.” (Classed as saheeh by Ibn Khuzaymah). Abu Dawood and al-Tahhaawi report from Miqdaad ibn Ma’di Karb that the Messenger of Allaah (peace and blessings of Allaah be upon him) “when he performed wudoo’, wiped his head and his ears, inside and out, inserting his finger into the ear canal.” (Reported by Abu Dawood; al-Haafiz ibn Hijr said: “Its isnaad is hasan.”) There is no dispute that one should wipe the ears during wudoo’; the dispute is as to whether they are considered to be part of the head or not, and whether it is sunnah or waajib (obligatory) to wipe them.

(Fataawa al-Lajnah al-Daa’imah, 5/214)

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8932. Is it necessary to repeat wudoo’ if one discovers some impermeable substance on the skin or if one cuts one’s nails?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Is it necessary to repeat wudoo’ if one discovers some impermeable substance on the skin or if one cuts one’s nails?

After praying, a person discovers some impermeable substance, such as wax, on his hands or feet – what should he do in this case? Also, does one have to repeat wudoo’ if one cuts one’s nails?

Praise be to Allaah.

It is obligatory to wash all the parts of the body that are specified for washing in wudoo’, in obedience to the words of Allaah (interpretation of the meaning): “O you who believe! When you intend to offer al-salaat (the prayer), wash your faces and your hands (forearms) up to the elbows…” [al-Maa’idah 5:6], and following the example and teaching of the Prophet SAWS (peace and blessings of Allaah be upon him) recorded in the saheeh ahaadeeth, which describe the parts of the body to be washed in wudoo’. If, after praying, a person finds something on these parts of his body that prevented water from reaching them, then he must remove it and repeat his wudoo’ and prayer.

As far as cutting the nails is concerned, this does not mean that one has to repeat wudoo’, and in fact doing so is not encouraged.

(Fataawa al-Lajnah al-Daa’imah, 5/220)

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8933. Removing nail polish before making wudoo'

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 1. Ablution Before Prayer ››

Removing nail polish before making wudoo'

We have heard some people saying that it is permissible for a woman to make wudoo' without removing her nail polish. What is your opinion?

Praise be to Allaah.

If the nail polish forms an impermeable layer that prevents water from reaching the surface of the nail, her wudoo' is not valid unless she first removes it. If she wears something like henna that does not create an impermeable layer, then her wudoo' is valid.

Fataawaa al-Lajnah al-Daa'imah, 5/171

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2. al-Tayammum (“dry” ablution)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ››

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8934. How to do tayammum using stones

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 2. al-Tayammum (“dry” ablution) ››

How to do tayammum using stones

What is the way of doing tayammum with stones, and how should the hands be wiped if the stones are small? Can a small stone be used like soap? May Allah reward you with good.

Praise be to Allaah.

On our site we have previously favoured the view of the Hanafis and Maalikis, that it is permissible to do tayammum using anything on the face of the earth, such as stones. Please see the answer to question number 36774.

The way in which tayammum is done with stones is by striking it once with the palms, then wiping the entire face, then wiping the hands.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

The way in which tayammum is done is by striking clean earth with the hands once, then wiping the entire face with them, then wiping the hands with one another. End quote.

Majmoo ‘ al-Fataawa, 11/155

Shaykh Ibn Baaz (may Allah have mercy on him) said:

He should mention the name of Allah by saying Bismillah, as he does when using water for wudoo'. Then he should strike the dust with them and wipe his face and hands, then say: “Ashhadu an laa ilaaha illa-Allaah wahdahu laa shareeka lah, wa ash-hadu anna Muhammadan ‘abduhu wa rasooluh. Allaahumma-j’alni min al-tawwaabeen waj’alni min al-mutatahhireen (I bear witness that there is no god but Allaah Alone, with no partner or associate, and I bear witness that Muhammad is His slave and Messenger. O Allaah, make me one of those who repent and make me one of those who are purify themselves), as he does when using water, because this takes the place of doing wudoo' with water. End quote.

Majmoo‘ Fataawa Ibn Baaz, 29/100

If the stone is small, there is nothing wrong with turning it over in one's hands like soap, and this turning it over is an alternative to striking it with your hand. After turning it over, one should wipe the face and then the hands.

However, it is better to do tayammum with dust, if possible, because that is more on the safe side and thus the tayammum will be correct according to all the scholars. Some of the Maaliki scholars stated that in Mawaahib al-Jaleel, 1/351.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8934. There is nothing wrong with a person who has done tayammum leading in prayer people who have done wudoo'

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 2. al-Tayammum (“dry” ablution) ››

There is nothing wrong with a person who has done tayammum leading in prayer people who have done wudoo'

Is it permissible for a person who has done tayammum to lead the prayer because there is no one else apart from him who can lead the prayer?.

Praise be to Allaah.

It is permissible for a person who has done tayammum to lead in prayer people who have done wudoo' if he did tayammum for a legitimate shar’i reason to purify himself from minor or major impurity. It is permissible for him to lead in prayer those who have purified themselves with water, and there is nothing wrong with that. Even if there is someone else who is qualified to lead the prayer, but he (the one who did tayammum) leads them in prayer, there is nothing wrong with that if he is himself qualified to lead the prayer. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him).

Fataawa Noor ‘ala al-Darb, 2/654.

Created with the Personal Edition of HelpNDoc: Free EPub producer


8935. He had a wet dream and was unable to do ghusl, so he did wudoo’ and prayed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 2. al-Tayammum (“dry” ablution) ››

He had a wet dream and was unable to do ghusl, so he did wudoo’ and prayed

I am a disabled man who is wheelchair bound, Alhamdulillah. I had wet dream before Fajr in some night. Due to the weakness of my body I could not make ghusl, nor could I change my clothes except in the day. I did not want to miss Fajr prayer that day so I just made wudu’ and prayed. Is this permissible or not? What shall I do if it was not permissible? .

Praise be to Allaah.

Firstly:

If a person becomes junub as the result of a wet dream or intercourse, then he must do ghusl, because Allaah says (interpretation of the meaning):

“O you who believe! Approach not As-Salaah (the prayer) when you are in a drunken state until you know (the meaning) of what you utter, nor when you are in a state of Janaaba (i.e. in a state of sexual impurity and have not yet taken a bath), except when travelling on the road (without enough water, or just passing through a mosque), till you wash your whole body”

[al-Nisa’ 4:43]

If he cannot do ghusl because there is no water available, or because he is unable to use it, then he may do tayammum and prayer, because Allaah says (interpretation of the meaning):

“But if you are ill or on a journey, or any of you comes after answering the call of nature, or you have been in contact with women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands. Allaah does not want to place you in difficulty, but He wants to purify you, and to complete His Favour to you that you may be thankful”

[al-Maa'idah 5:6]

Similarly, if a person has a wet dream and is afraid that he will become sick if he uses cold water, and he cannot find anything to heat it with, or the water is far away from him and he cannot reach it, and he cannot find anyone to bring it to him, then he may do tayammum and pray.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/151): If a person is sick and cannot move, and he cannot find anyone to bring water to him, then he is like one who has no water, because he has no way to get the water.

If he has someone who can bring the water to him before the time for prayer ends, then he is like one who has water.

If he is afraid that the time for prayer will end before the water can be brought to him, then Ibn Abi Moosa said: He can do tayammum, and he does not have to repeat the prayer. This is the view of al-Hasan. End quote.

As for wudoo’, it cannot take the place of ghusl.

What you should have done, if you could not find anyone to help you to do ghusl, was to wash whatever you could of your body, such as the head, face, hands and feet, then do tayammum, and pray with this tayammum.

For more information please see the answer to question no. 71202.

Based on this, you have to repeat that prayer.

Secondly:

Maniy is taahir (pure) according to the more correct of the two scholarly opinions, so you do not have to wash or change your clothes. See question no. 2458.

We ask Allaah to give you well being in your religious and worldly affairs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8936. He is suffering from a skin disease – can he do tayammum?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 2. al-Tayammum (“dry” ablution) ››

He is suffering from a skin disease – can he do tayammum?

I have eczema which was under control until i started doing wudu 5 times a day. I have tried everything i can think of but nothing is helping. What can i do if wudu is causing very bad rashes?.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

And it was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “… if I forbid you to do something, avoid it, and if I command you to do something do as much as you can.”

Narrated by al-Bukhaari, 6858; Muslim, 1337.

Although Allaah has clearly commanded us to do wudoo’ with water, He exempted the sick from having to do wudoo’ with water and has allowed them to do tayammum.

Allaah says (interpretation of the meaning):

“O you who believe! Approach not As-Salaah (the prayer) when you are in a drunken state until you know (the meaning) of what you utter, nor when you are in a state of Janaaba (i.e. in a state of sexual impurity and have not yet taken a bath), except when travelling on the road (without enough water, or just passing through a mosque), till you wash your whole body. And if you are ill, or on a journey, or one of you comes after answering the call of nature, or you have been in contact with women (by sexual relations) and you find no water, perform Tayammum with clean earth and rub therewith your faces and hands (Tayammum). Truly, Allaah is Ever Oft-Pardoning, Oft-Forgiving”

[al-Nisa’ 4:43]

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

Or if he is afraid of using it or if looking for it will cause him physical harm:

If he will be physically harmed by using water and will become sick, then this comes under the general meaning of the words (interpretation of the meaning):

“But if you are ill or on a journey”

[al-Maa'idah 5:6]

For example, if there are wounds or sores on the parts of the body that are washed during wudoo’, or if there are wounds or sores on all parts of the body, in the case of ghusl, and there is the fear of physical harm, then he may do tayammum.

Al-Sharh al-Mumti’, 1/378, 379; Ibn Al-Jawzi editions.

But if he can put water on his skin without affecting it, then he should do so, and he does not have to rub that part of the body or go to extremes in washing it.

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

Similarly he does not have to go to extremes in rinsing his nose if he has a problem in the sinuses, because in that case the water may settle there and cause an unpleasant smell and make him sick, or it may cause him some harm. It should be said to such a person: it is sufficient for you to rinse your nose until the water enters the nostrils.

Al-Sharh al-Mumti’, 1/210, Ibn al-Jawzi edition.

And he said:

If a person has a sinus problem, or if going to extremes in rinsing the nose will make the water reach the sinuses and cause him pain, or if the water will turn rotten and turn to pus and so on, in this case we say to him: Do not go to extremes in rinsing your nose, so as to ward off harm from yourself.

Al-Sharh al-Mumti’, 1/172. Ibn al-Jawzi edition.

If wudoo’ will harm your skin or delay your recovery, then you should do tayammum, and there is no sin on you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8937. There is no place to do wudoo’ in the college; can she do tayammum?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 2. al-Tayammum (“dry” ablution) ››

There is no place to do wudoo’ in the college; can she do tayammum?

I am a girl studying in a post-graduate college of information technology. I have a problem with praying, because the college is far away and I have to leave home early, at around 12 noon, and I get there at 1 p.m. Sometimes I lose my wudoo’, so can I do tayammum? Please note that there is no private place there where I can do wudoo’. Or is there another solution?.

Praise be to Allaah.

Prayer is an important matter, and it is not permissible to be careless about performing it. Rather it must be done regularly at the proper times, as Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

“Guard strictly (five obligatory) As-Salawaat (the prayers) especially the middle Salaah (i.e. the best prayer - ‘Asr). And stand before Allaah with obedience [and do not speak to others during the Salaah (prayers)]”

[al-Baqarah 2:238].

If a person can find water and is able to use it, it is not permissible for him to do tayammum. Concerning that, the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The prayer of one of you will not be accepted, in the event of minor impurity, until he does wudoo’.” Narrated by al-Bukhaari (6954) and Muslim (225).

It is not permissible to do tayammum unless there is no water available or there is the fear of harm if it is used. Allaah says (interpretation of the meaning):

“But if you are ill or on a journey, or any of you comes after answering the call of nature, or you have been in contact with women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands”

[al-Maa’idah 5:6].

Based on this, it is not permissible for you to do tayammum when you are able to use water. You can do wudoo’ inside the washroom, because there is nothing wrong with doing wudoo’ there. And the one who fears Allaah, He will grant him a way out.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8938. If a person wakes up junub and fears that the time for prayer may end if he does ghusl, should he do tayammum?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 2. al-Tayammum (“dry” ablution) ››

If a person wakes up junub and fears that the time for prayer may end if he does ghusl, should he do tayammum?

If a man wakes up junub at the time when the iqaamah for Fajr prayer is being given, and if he does ghusl he will miss the prayer in congregation, can he do wudoo’ and pray in the mosque with the congregation, then when he goes home he can do ghusl and pray two rak’ahs of Fajr, or should he do ghusl even if he will miss the prayer in congregation?.

Praise be to Allaah.

The person who is junub is required to do ghusl in order to pray, and his prayer is not valid if he only does wudoo’.

He has to do ghusl even if he is afraid that the time for prayer in congregation will end, and even if he wakes up late and is afraid that the time for prayer will end if he does ghusl. The majority of scholars are of the view – which is the correct view – that he is obliged to do ghusl, because he is excused (with regard to the prayer).

In his case the time that counts is the time that he woke up, because of the report narrated by al-Tirmidhi (177), al-Nasaa’i (615), Abu Dawood (437) and Ibn Maajah (698) from Abu Qataadah who said: They mentioned to the Prophet (peace and blessings of Allaah be upon him) that they fell asleep and missed the prayer. He said: “There is no negligence when one is sleeping, rather there is negligence when one is awake. If any one of you forgets to pray, or sleeps and misses a prayer, then let him pray when he remembers.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. The hadeeth also appears in al-Saheehayn.

Ibn Qudaamah said, explaining the view of the majority: If water is available but the effort to acquire it and use it means that the time will end, it is not permissible for him to do tayammum, whether he is at home or travelling, according to the majority of scholars including al-Shaafa’i, Abu Thawr, Ibn al-Mundhir, and as-haab al-ra’i. It was narrated from al-Awzaa’i and al-Thawri that he may do tayammum. That was narrated from them by al-Waleed ibn Muslim. End quote from al-Mughni (1/166).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: If a person wakes up at the end of the time for prayer and he is junub and is afraid that if he does ghusl the time for the prayer will end, he should do ghusl and pray, even if the time does end. The same applies to one who forgets it. End quote from al-Ikhtiyaaraat al-Fiqhiyyah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: with regard to heating water, if a person has been lazy and got up late from sleeping in the desert, and he is afraid that the time will end –what should he do, should he heat the water or do tayammum?

He replied:

He has to heat the water even if he is afraid that the time will end, because if the sleeper wakes up late, the time for prayer in his case is when he wakes up from sleep, and not from when the time for that prayer started, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever sleeps and misses a prayer or forgets it, let him offer it when he remembers it.” So the time for it begins when he remembers it, for one who forgot it, and when he wakes up, for one who slept. So we say: if you got up about five minutes or ten minutes before sunrise, and if you do tayammum you will manage to pray in time but if you do ghusl the time will end, we say that you should do ghusl even if the time will end, because the time for prayer in your case starts when you wake up, not from when the dawn breaks, because you are excused. End quote from Fataawa Noor ‘ala al-Darb.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8939. If he wakes up late and the water is cold, can he do tayammum?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 2. al-Tayammum (“dry” ablution) ››

If he wakes up late and the water is cold, can he do tayammum?

A man became junub as the result of an erotic dream, and he was late for work, and it was raining and cold, so he did tayammum with clean earth. Is it permissible to do that? Please note that he was afraid of being late for work and he was also afraid that he might become sick or die (if he bathed in cold water).

Praise be to Allaah.

If a person has an erotic dream and emits maniy (semen), he has to do ghusl so that he can pray, and it is not permissible for him to do tayammum instead unless there is no water available or he fears that he may be harmed as a result of using it, because Allaah says (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles. If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body). But if you are ill or on a journey, or any of you comes after answering the call of nature, or you have been in contact with women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands”

[al-Maa'idah 5:6]

And the Prophet (peace and blessings of Allaah be upon him) said: “Clean earth is the wudoo’ of the Muslim even if he cannot find water for ten years, but if he can find water, then he should fear Allaah and let it touch his skin, for that is better.” Narrated by al-Bazzaar, and classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 3861.

If a person wakes up junub and is afraid that he will be harmed by using water because the weather is cold, and he can heat the water, he must do that, even if the time for the prayer ends, because the sleeper is excused, and the time for him is when he woke up, so prayer is binding for him, along with whatever is required of purification.

But if he has no means of heating the water, it is permissible for him to do tayammum in that case.

Fear of being late for work is not regarded as an excuse that makes it permissible not to do ghusl and to do tayammum instead.

The one who does tayammum with no excuse that makes tayammum permissible has to repeat the prayers that he offered with that tayammum, so that he will discharge his duty.

The Standing Committee for Issuing Fatwas was asked: If it is very, very cold and the water in the vessel or jug is freezing, and the person has become junub, for example, and the water will affect him and give him a fever, then what should he do?

They replied:

If the matter is as described, then he may do tayammum. Allaah says (interpretation of the meaning):

“But if you are ill or on a journey, or any of you comes after answering the call of nature, or you have been in contact with women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands”

[al-Maa'idah 5:6]

But if it is possible to heat it with fire and the like, then he must do ghusl, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8940. She had an operation and cannot do ghusl following menses. Can she do tayammum?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 2. al-Tayammum (“dry” ablution) ››

She had an operation and cannot do ghusl following menses. Can she do tayammum?

I have had surgery and I have had my monthly period, and I want to pray. What should I do? Should I do tayammum? What is the way to do tayammum following menses? Should I do tayammum for each prayer?.

Praise be to Allaah.

The woman who has her menses must do ghusl (full ablution) when she becomes pure from menses and wants to pray. If she is unable to do ghusl because she is not able to use water, because she cannot get out of bed or because the water will harm her, then she may do tayammum.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: Because Islamic sharee’ah is based on ease, Allaah, may He be glorified and exalted, has made worship easier for those who are excused, according to their excuses, so that they will be able to worship Him without any hardship. Allaah says (interpretation of the meaning):

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the Prophet (peace and blessings of Allaah be upon him) said: “When I command you to do a thing, do as much of it as you can” and “Religion is easy.”

If a sick person is not able to purify himself with water, by doing wudoo’ in the case of minor impurity or ghusl in the case of major impurity, because he is unable to do so or because he is afraid that it may make the sickness worse or delay his recovery, then he may do tayammum, which means striking his hands once on clean dust, then wiping his face with the insides of his fingers and rubbing his hands together, because Allaah says (interpretation of the meaning):

“And if you are ill, or on a journey, or one of you comes after answering the call of nature, or you have been in contact with women (by sexual relations) and you find no water, perform Tayammum with clean earth and rub therewith your faces and hands (Tayammum)”

[al-Nisa’ 4:43]

The one who is unable to use water comes under the same ruling as one who cannot find any water, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the Prophet (peace and blessings of Allaah be upon him) said: “When I command you to do a thing, do as much of it as you can.”

He also said: Several scenarios may apply with regard to a sick person purifying himself:

1 – If his sickness is mild and there is no fear that using water may lead to death, severe sickness, delay of recovery or increase of pain, or if he is able to use warm water and that will not harm him, then it is not permissible for him to do tayammum, because it is permitted in order to ward off harm, but he is not likely to be harmed. And because he can find water, he is obliged to use it.

2 – If he has a sickness where there is the fear of death or loss of a limb, or the fear of further sickness that may lead to death or the loss of a limb, then it is permissible for him to do tayammum, because Allaah says (interpretation of the meaning):

“And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you”

[al-Nisa’ 4:29]

3 – If he has a sickness which makes him unable to move and there is no one to bring him water, then it is permissible for him to do tayammum.

4 –If he has wounds, sores, broken limbs or a sickness in which use of water will harm him, and he becomes junub, it is permissible for him to do tayammum, because of the evidence mentioned above. If he is able to wash the sound parts of his body then he must do that, and do tayammum for the rest.

5 – If the sick person is in a place where there is no water and no dust, and there is no one who can bring him whichever of them if available, then he may pray as he is, and he should not delay the prayer, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

End quote from al-Fataawa al-Muta’alliqah bi’l-Tibb wa Ahkaam al-Marda, p. 26.

Secondly:

The way in which to do tayammum following menses is no different from the way of doing tayammum in the case of minor impurity.

How tayammum is done has already been explained in the answer to question no. 21074.

Thirdly:

Tayammum, like wudoo’, removes impurity, according to the correct view, so it is permissible to offer more than one obligatory prayer with it, and you do not have to repeat it for every prayer.

So if you do tayammum for Zuhr, for example, and you do not break your wudoo’, it is permissible for you to pray ‘Asr with it, and so on.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If a person does tayammum for a naafil prayer, can he offer an obligatory prayer with that tayammum? He replied: Tayammum removes impurity, so he can offer the obligatory prayer even if he did tayammum for a naafil prayer, just as if he did wudoo’ for a naafil prayer, it is permissible for him to offer an obligatory prayer with the same wudoo’. He does not have to repeat tayammum if the time for the prayer ends, so long as nothing invalidated that tayammum.

End quote from Fataawa al-Shaykh Ibn ‘Uthaymeen (11/240).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8941. His wife cannot do ghusl because of sickness; can he have intercourse with her and let her do tayammum?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 2. al-Tayammum (“dry” ablution) ››

His wife cannot do ghusl because of sickness; can he have intercourse with her and let her do tayammum?

My wife has a sickness which prevents those who suffer from it from using water. This has been going on for three weeks with my wife. Is it haraam for me to be intimate with my wife during this period, because she cannot do ghusl from janaabah, or can I fulfil my desire with her and let her do tayammum for prayer?.

Praise be to Allaah.

There is nothing wrong with you being intimate with your wife, even if the matter is as you describe, and she cannot use water because she is sick. It is sufficient for her to do tayammum until Allaah heals her and she can do ghusl.

Abu Dawood (333) narrated that Abu Dharr (may Allaah be pleased with him) said: I was staying in a place that was far from any source of water and my wife was with me. I became junub and I prayed without purifying myself (i.e., without doing tayammum or ghusl). I came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and he told me to use water and do ghusl. Then he said: “Clean earth is a means of purification even you cannot find water for ten years.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Some scholars regarded it as makrooh for a man to have intercourse with his wife when he does not have water with which to do ghusl. But the correct view is that it is not makrooh, because of the hadeeth of Abu Dharr quoted above. The Prophet (peace and blessings of Allaah be upon him) did not tell him not to do that, rather he told him that tayammum is sufficient until he finds water and can do ghusl.

Ibn Qudaamah (may Allaah have mercy on him) said, after quoting the view of those who regard that as makrooh:

It is more likely that it is permissible to have intercourse with her and it is not makrooh, because Abu Dharr said: The Prophet (peace and blessings of Allaah be upon him) said: … then he quoted the same hadeeth. Ibn ‘Abbaas had intercourse with a slave woman of his, when he did not have any water available, and he led his companions in prayer, among whom was ‘Ammaar, and they did not criticize him. Ishaaq ibn Raahawayh said: This is a Sunnah which is narrated from the Prophet (peace and blessings of Allaah be upon him) concerning Abu Dharr, ‘Ammaar and others. End quote from al-Mughni (1/171).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8942. Praying on a plane when one is unable to stand or face the qiblah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 2. al-Tayammum (“dry” ablution) ››

Praying on a plane when one is unable to stand or face the qiblah

I am from the Emirates and during Ramadaan I went for ‘umrah by plane. On my way back to my country, the time of the flight was just before Fajr, and at a certain time the captain of the plane announced that we had to stop eating as the time of Fajr had begun. I was confused about where to pray because the sun would rise before the plane landed, and there was no place to pray except in the aisles, which would be awkward for me as a woman. I also needed the washroom (as I had been suppressing the need to pass wind) but because it was so crowded I could not get there. Then suddenly I saw the orange glow on the horizon so I hastened to say takbeer whilst I was sitting in my seat. I thought it most likely that the qiblah was behind me, because we were headed east and the qiblah was behind us towards the west. I also had wudoo’. Was my prayer valid or not? What should I do?.

Praise be to Allaah.

Firstly:

Standing and facing the qiblah during an obligatory prayer are two of the essential parts of the prayer, without which it is not valid unless one has an excuse. Among the excuses that the scholars have mentioned in this regard is one who prays in an airplane and is unable to stand or face the qiblah, if he is afraid that the time for prayer will end and the prayer is one that cannot be joined to the prayer that comes before it or after it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who was travelling by plane, and he did not know the direction of the qiblah because no one else there knew it either. He prayed and he did not know whether he was facing the qiblah during his prayer or not. Is prayer in such circumstances valid?

He replied: If the traveller in a plane wants to offer a naafil prayer, then he may pray in whatever direction he is facing and he does not have to face the qiblah, because it is proven that the Prophet (peace and blessings of Allaah be upon him) used to pray on his camel no matter what direction it was facing, when he was travelling. But with regard to obligatory prayers, it is essential to face the qiblah and to bow and prostrate if one is able. Therefore if a person is able to pray properly when he is in the plane, then he should do so., but if the prayer whose time has come when he is in the plane is one which may be joined with the prayer that comes after it, such as if the time for Zuhr, he can delay it and join it with ‘Asr, and if the time for Maghrib comes when he is in the plane, he can delay it and join it with ‘Isha’. He should ask the flight attendants about the direction of the qiblah if he is in a plane where the direction of the qiblah is not shown. If he does not do that then his prayer is not valid. End quote from Majallat al-Da’wah, issue no. 1757, p. 45.

The Standing Committee was asked: If I am travelling by plane and the time for prayer comes, is it permissible for us to pray in the plane or not?

They replied: If the time for prayer comes and the plane is continuing its journey, and there is the fear that the time for prayer may end before it lands in an airport, then the scholars are unanimously agreed that it is obligatory to offer the prayer as best as one is able to, bowing, prostrating and facing the qiblah if one can, because Allaah says (interpretation of the meaning): “So keep your duty to Allaah and fear Him as much as you can” [al-Taghaabun 64:16]. And the Prophet (peace and blessings of Allaah be upon him) said: “When I command you to do a thing, do as much of it as you can.” Narrated by Muslim (1337).

But if he knows that the plane will land before the time for the prayer ends and that he will have enough time to offer the prayer then, or if the prayer is one that may be joined with another, such as Zuhr with ‘Asr or Maghrib with ‘Isha’, or he knows that the plane will land before the end of the time for the second prayer and that he will have enough time to offer both prayers, then the majority of scholars are of the view that it is permissible to offer the prayer in the plane, because of the command to offer the prayers on time to the best of one’s ability, as stated above, and this is the correct view. End quote.

Fataawa al-Lajnah al-Daa’imah (8/120).

They were also asked (8/126): Is it permissible to pray sitting in the plane even though one is able to stand, because one feels shy?

They replied: It is not permissible to pray sitting in the plane or elsewhere if one is able to stand, because of the general meaning of the words of Allaah (interpretation of the meaning): “And stand before Allaah with obedience” [al-Baqarah 2:238]. And it is narrated in Saheeh al-Bukhaari from ‘Imraan ibn Husayn that the Prophet (peace and blessings of Allaah be upon him) said to him: “Pray standing, and if you cannot, then sitting, and if you cannot, then on your side.” Al-Nasaa'i added with a saheeh isnaad: “and if you cannot then lying on your back.” End quote.

Secondly:

Purification is an essential condition of prayer being valid. You prayed with wudoo’ so your prayer is valid in sha Allaah, but it is makrooh to pray when suppressing the urge to urinate, defecate or pass wind, if it is strong, because that will affect one’s focus and presence of mind when praying, but the prayer is still valid in sha Allaah.

Based on the above, we may sum up as follows: if you did not stand and face the qiblah because you were unable to do so, then your prayer is valid, but if you were able to stand or face the qiblah but you did not do so then your prayer is not valid and you have to repeat it now.

We ask Allaah to accept your ‘umrah and to reward you with good for your keenness to ask and find out.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8943. How can a person who is partially paralyzed do wudoo’ and pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 2. al-Tayammum (“dry” ablution) ››

How can a person who is partially paralyzed do wudoo’ and pray?

There is a woman who is affected by partial paralysis and it is difficult for her to do wudoo’.

My question: How can she do wudoo’ or tayammum?

Should earth be brought to her, or what?

Can she do tayammum striking her hands on the wall (even though there is no dust on it) or what should she do?

How should her tayammum be done?

How should her prayer be done?.

Praise be to Allaah.

Firstly:

If a person is sick and cannot bring water and do wudoo’ with it, or he is incapable of moving, his situation should be examined further:

If there is someone who can bring water at the time of prayer and help him to do wudoo’, then wudoo’ is obligatory in his case.

If there is no one who can help him do wudoo’, then it is prescribed for him to do tayammum in that case, and he comes under the same ruling as one who does not have any water and cannot find any.

That is because Allaah, may He be exalted, says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I command you do a thing, do as much of it as you can.” Narrated by al-Bukhaari (7277); Muslim (1337).

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/151):

If a person is sick and unable to move, and there is no one who can bring him water, then he is like one who has no water, because he has no way to obtain any water. So he is like one who finds a well but has no means of drawing water from it.

If he has someone who can bring him water before the time for prayer ends, then he is like one who can find water, because he is in the same position as one who finds something with which to draw water within that time.

If he is afraid that the time will end before he comes, then Ibn Abi Moosa said: he may do tayammum, and he does not have to repeat wudoo’. This is the view of al-Hasan, because he is without water during the time for prayer, so he is exactly like one who has no water. End quote.

Al-Mardaawi said in al-Insaaf (1/265):

If the sick person is unable to move and there is no one to do wudoo’ for him, then he comes under the same ruling as one who has no water.

If he fears that the time for prayer will end if he waits for someone to do wudoo’ for him, he should do tayammum and pray, and he does not have to repeat it according to the correct view. End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Sharh al-‘Umdah (1/433-434):

If he is not able to use water because he is unable to move to where the water is, and he does not have anyone to bring water to him, then he is like one who has no water. If he has someone who can bring water to him within the time (for the prayer), then he is like one who has water. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (14/260):

The one who is incapacitated and cannot use water should do tayammum, and he does not have to repeat it, like one who is forced, detained or tied up near water, or one who is afraid of animals, whether he is travelling or not, because he comes under the same ruling as one who has no water. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Clean earth is a means of purification for the Muslim, even if he cannot find water for ten years. When he finds water, he should let it touch his skin, for that is good.” End quote.

See also question no. 20935.

Secondly:

If he is able to wash some of the parts of the body that are washed in wudoo’, but his sickness prevents him from washing the rest, then he has to wash whatever he can of the parts that are washed in wudoo’, and he should do tayammum instead of the parts that he cannot wash. This has been explained in the answer to question no. 67614.

Thirdly:

With regard to how tayammum is done:

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (1/488):

In my view, how it is to be done in accordance with the Sunnah is as follows: he should strike the earth with his hands once, without spreading the fingers, and wipe his face with his hands, then he should wipe one hand with the other. Thus tayammum will be completed. End quote.

It has been described in detail in question no. 21074.

Fourthly:

If a sick person who is unable to use water does tayammum, then it becomes easier for him to use water after he has finished his prayer, he does not have to repeat it, because he has done what is required of him and what he is commanded to do.

Shaykh al-Islam Ibn Taymiyah said in Sharh al-‘Umdah (1/425):

Because Allaah enjoined one prayer at a specific time which is to be done according to what one is able to do, and the condition is waived in the event that one is unable to fulfil it. The words of the Prophet (peace and blessings of Allaah be upon him), “Clean earth is a means of purification for the Muslim” and “Soil is sufficient for you” indicate that it takes the place of water in all cases. End quote.

Fifthly:

The scholars differed with regard to doing tayammum by striking the walls of one’s house, based on their differences of opinion as to the meaning of the verse in which Allaah says (Interpretation of the meaning):

“perform Tayammum with clean earth”

[al-Nisa’ 4:43]

The correct view is that what is meant by sa’eed (clean earth) is the face of the earth, whether it is dirt, sand or stones, etc.

Based on this, if the wall is not covered with anything, then it is permissible to use it for tayammum, whether there is dust on it or not, because it is made of clean earth. But if it is covered with wood or paint, then this wood or paint is not sa’eed (clean earth) and it is not valid to use it for tayammum, unless there is dust on it, because dust comes under the heading of sa’eed.

See also question no. 36774.

Sixthly:

With regard to the way in which a sick person who is unable to move should pray:

It says in al-Mawsoo’ah al-Fiqhiyyah (26/208):

The sick person or the one who is suffering partial paralysis should do those pillars (essential parts) of the prayer that he is able to, according to the majority of fuqaha’, because the one who is unable to do something is not obliged to do it. If he is unable to stand, he may pray sitting and he should bow and prostrate. If he is unable to do that, then he should pray sitting and lean forward for bowing and prostration, leaning more for prostration than bowing. If he is unable to sit, then he should lie down and use gestures, because the essential parts are waived if one is unable to do them, and he should do as much as he is able.

‘Imraan ibn Husayn (may Allaah be pleased with him) said: I fell sick and the Messenger of Allaah (peace and blessings of Allaah be upon him) visited me and said: “Pray standing, and if you cannot, then sitting, and if you cannot, then lying on your side, making gestures.” End quote.

Shaykh Saalih al-Fawzaan was asked: I have a father who is sick and paralyzed on the left side of his body, which he is completely unable to move. Hence he cannot walk or move or do anything for himself or relieve himself. This has been the case for ten years. But three or four months ago this sickness got even worse. Is it permissible for him to stop praying for this reason, because he cannot purify himself for prayer?

If it is not permissible, how should he purify himself and pray?

What should he do about the prayers that he missed in the past because of his sickness, because he thought that so long as he was like that, he was excused from praying?

He replied:

The Muslim is not excused from praying so long as he is of sound mind, but he should pray according to his situation, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the Prophet (peace and blessings of Allaah be upon him) said: “Pray standing, and if you cannot, then sitting, and if you cannot, then lying on your side.”

If your father who is stricken with paralysis can do wudoo’ by himself using his sound hand, or if someone else can help him to do wudoo’, then he must do that.

If he is not able to do wudoo’ using water, then he must do tayammum using earth.

If he cannot do tayammum by himself, then someone else should do tayammum for him: one of his family who is taking care of him or one of those who are present should strike his hands on the ground, and wipe his face and hands, intending that to be a purification for him, then he should pray according to his situation, sitting or lying on his side, gesturing with his head for bowing and prostrating, according to what he is able to do.

If he cannot gesture with his head because of the paralysis, then he may indicate bowing and prostrating with his eyes.

Religion is easy, praise be to Allaah, but that does not mean that he should give up praying altogether. Rather he should pray according to his situation as we have described. And he has to make up the prayers that he missed, as best he can. End quote.

Al-Muntaqa min Fataawa al-Fawzaan (4/no. 27)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8944. He is suffering from a skin disease on his lips – how should he do wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 2. al-Tayammum (“dry” ablution) ››

He is suffering from a skin disease on his lips – how should he do wudoo’?

I have a skin problem on my lips.from past 6 years.if i am exposed to water ..my colour of the lips changes to white and more over my lips are very cracked....so i find it difficult to do wudu ...so can i in this case do tayammum.

Praise be to Allaah.

Firstly:

We ask Allaah to heal you and make you well.

Secondly:

If your lips are harmed by using water when doing wudoo’, then you have to wash whatever you can of your face, and the other parts of the body that are to be washed in wudoo’, and then do tayammum instead of rinsing the mouth and washing the lips and surrounding area, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

You can do tayammum before or after doing wudoo’.

With regard to not doing wudoo’ at all, and doing tayammum only, that is not permissible, rather in this case you have to combine washing the healthy parts of the body with doing tayammum.

What we have said about wudoo’ applies also to ghusl. You have to wash your body and whatever you can of your face, as well as doing tayammum.

It says in Zaad al-Mustaqni’: Whoever has been wounded may do tayammum for that part, and wash the rest. End quote.

i.e., if a person has been wounded and cannot wash the site of the wound, then he should do tayammum for that, and wash the rest of his body that is healthy.

The basic principle concerning that is that if a person is wounded or burned in a part of the body that is washed in wudoo’, or has some sickness there, such cases fall into four categories:

1 – When it is uncovered and washing it will not harm it. In that case it is obligatory to wash it.

2 – When it is uncovered and washing it will harm it but wiping it will not. In that case he must wipe over it.

3 – When it is uncovered and both washing and wiping will harm it. In that case he should do tayammum for that part, and wash the other parts.

4 – When it is covered with a dressing etc that is essential. In that case he should wipe over the covering, and do the rest of his wudoo’, and not do tayammum.

Fataawa Arkaan al-Islam by Shaykh Ibn ‘Uthaymeen, p. 234.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about a person who did wudoo’ but his hand was injured and could not be washed with water, and he forgot to do tayammum for it and prayed. He said: If there is a wound in one of the places that must be washed in wudoo’, that cannot be washed or wiped because that will lead to the injury being made worse or a delay in recovery, then this person must do tayammum. If a person does wudoo’ and misses a spot because of a wound, and starts to pray, then during the prayer he remembers that he did not do tayammum, then he should do tayammum and repeat his prayer, because what he did of prayer before doing tayammum is not valid… End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/197.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8945. Tayammum using vessels of clay or walls

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 2. al-Tayammum (“dry” ablution) ››

Tayammum using vessels of clay or walls

Can i do tayammum on vessels made of earth like a mud pot or clay pot and on walls though they are painted etc...please answer me ...may allah reward you for this.

Praise be to Allaah.

Tayammum is valid if done using anything that comes from the face of the earth, such as dust, mud, rocks, sand and clay, because Allaah says (interpretation of the meaning):

“perform Tayammum with clean earth”

[al-Nisa’ 4:43]

Sa’eed (translated here as earth) means the face of the earth. Tayyib (translated here as clean) means pure.

It is permissible to do tayammum with anything that is from the earth. This is the view of Abu Haneefah and Maalik. In their view, it is valid to do tayammum with dust, sand and pebbles. Abu Haneefah regarded it as permissible to do tayammum with smooth rocks surfaces, plastered walls and clay made from pure mud. The same applies if one strikes a cloth and dust rises.

Badaa’i’ al-Sanaa’i’, 1/53; al-Taaj wa’l-Ilkeel, 1/511; al-Mawsoo’ah al-Fihqiyyah, 14/261

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) favoured the view that it is permissible to do tayammum with things other than dust from other parts of the earth, if one cannot find dust. Al-Ikhtiyaaraat al-Fiqhiyyah, p. 28.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a sick person who cannot find dust – can he do tayammum by striking his hands on the wall or the bed, and so on?

He replied: If the wall is built of something that comes from the earth, such as rocks or mud bricks, then it is permissible to use it for tayammum. But if the wall is covered with wood or paint, if there is any dust on it then it may be used for tayammum and there is nothing wrong with that. It is like doing tayammum on the ground, because dust particles come from the earth. But if there is no dust on it, then it is not from the earth and cannot be used for tayammum.

With regard to the bed we say, if there is dust on it, it may be used for tayammum, otherwise it should not be used for tayammum because it does not come from the earth.

End quote from Fataawa al-Tahaarah, p. 240.

Conclusion:

It is permissible to do tayammum on walls or vessels made of clay, so long as they are not painted. If they are painted, tayammum is not valid unless there is dust on them. The Muslim can put some dirt or sand in a vessel and use that for tayammum.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3. Answering the Call of Nature

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ››

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8946. Ruling on giving and returning salaams in public washrooms

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

Ruling on giving and returning salaams in public washrooms

Is it wrong to answer salam in big public bathrooms as long as one is not in the stalls/answering the call of nature?.

Praise be to Allaah.

The fuqaha’ are agreed that it is makrooh to give salaams to someone who is relieving himself, and it is also makrooh for him to respond. It was narrated that Abu’l-Jahm al-Ansaari (may Allaah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allaah be upon him) came from the direction of Bi’r Jamal and was met by a man who greeted him with salaam. The Messenger of Allaah (blessings and peace of Allaah be upon him) did not return the greeting until he went to a wall and wiped his face and hands, then he returned the greeting.

Narrated by al-Bukhaari (no. 337) and Muslim (no. 369).

And it was narrated from Ibn ‘Umar that a man passed by when the Messenger of Allaah (blessings and peace of Allaah be upon him) was urinating. He greeted him, but he did not return the greeting. Narrated by Muslim (no. 370).

And it was narrated from al-Muhaajir ibn Qunfudh that he came to the Prophet (blessings and peace of Allaah be upon him) when he was urinating and he greeted him with salaam, but the Prophet (blessings and peace of Allaah be upon him) did not return the greeting until he had done wudoo’, then he apologised to him and said: “I do not like to mention Allaah, may He be glorified and exalted, except in a state of purity.” Narrated by Abu Dawood (17); classed as saheeh by Ibn Hajar in Nataa’ij al-Afkaar, 1/205; and by al-Albaani in Saheeh Abi Dawood.

Ibn al-Humaam al-Hanafi (may Allaah have mercy on him) said:

They were unanimously agreed that the one who is defecating is not obliged to return the greeting at that moment or afterwards, because greeting him is haraam, unlike the one who is in the hamaam (i.e., bathing), if he is wearing a waist wrapper. End quote.

Fath al-Qadeer, 1/248

Al-Nawawi (may Allaah have mercy on him) said:

Our companions said: It is makrooh to greet him [meaning the one who is relieving himself], and if someone does greet him it does not deserve a response, because of the hadeeths of Ibn ‘Umar and al-Muhaajir. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (34/11):

The Maalikis, Shafaa’is and Hanbalis are of the view that it is makrooh to greet with salaam one who is defecating. The Hanafis also regarded that as makrooh. Ibn ‘Aabideen said: What is meant by that also includes urinating. He said: And it seems that this means it is haraam. End quote.

Based on that: if a person enters a public washroom and does not find anyone doing wudoo' at the sinks, it is makrooh for him to say salaams to those who are in the stalls where people relieve themselves. But if he finds that some of them have finished relieving themselves and have started to do wudoo’ or to wash their hands in the places prepared for that, there is nothing wrong with saying salaam to these people and they must return the greeting.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8947. How can a person conceal himself from the jinn when in the toilet?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

How can a person conceal himself from the jinn when in the toilet?

Are we alone when in the bathroom? Can there be Jinn in with us? If so, what steps do we need to take to protect our modesty?.

Praise be to Allaah.

It is known that the jinn can see people, but people cannot see the jinn. Allaah says (interpretation of the meaning):

“Verily, he [Shaytaan] and Qabeeluhu (his soldiers from the jinn or his tribe) see you from where you cannot see them”

[al-A’raaf 7:27]

Because the shayaateen (devils) are evil, they like to frequent dirty places. Allaah says (interpretation of the meaning):

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women)…”

[al-Noor 24:26]

Hence the shayaateen frequent the places where humans relieve themselves, and they want to do them harm.

The Prophet (peace and blessings of Allaah be upon him) has told us what we should do so that Allaah will protect us from the evil of the shayaateen when we enter the toilet. That is that before entering the place, the Muslim should say, “Bismillaah, Allaahumma inni a’oodhu bika min al-khubthi wa’l-khabaa’ith (In the name of Allaah, O Allaah, I seek refuge with You from evil and from the male and female devils).”

Al-Tirmidhi (no. 606) narrated from ‘Ali ibn Abi Taalib (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A screen will be placed between the eyes of the jinn and the ‘awrah of the sons of Adam when one of them enters the toilet, if he says ‘Bismillaah (in the name of Allaah).” (Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 496).

Abu Dawood (6) and Ibn Maajah (296) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “These toilets are visited (by jinn), so when any one of you goes to the toilet, let him say, ‘Allaahumma inni a’oodhu bika min al-khubthi wa’l-khabaa’ith (O Allaah, I seek refuge with You from evil and from the male and female devils).’” (Classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 241).

The word hushoosh, translated here as toilets, refers to places where people relieve themselves, and it includes the “water closets” that are in people’s houses.

“Visited (by jinn)” means that they are frequented by the devils, with the intent to cause harm to people.

Khubth means evil and khabaa’ith means evil souls, namely the devils, both male and female. So one is seeking refuge with Allaah from evil and from those who do evil.

From ‘Awn al-Ma’bood.

If the Muslim says this du’aa’ before entering the toilet, Allaah will grant him refuge from the devils.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The benefit of saying Bismillaah is that it conceals a person. The benefit of seeking refuge with Allaah is that one is turning to Allaah from evil and from the male and female devils, for this place is filthy (khabeeth) and a filthy place is the abode of those who are evil (khubatha’). So it is the abode ofthe devils. Thus it is appropriate if one wants to enter the toilet to say “A’oodhu Billaah min al-khubthi wa’l-khabaa’ith (I seek refuge with Allaah from evil and from the male and female devils)” so that he will not be harmed by evil or by the evil souls.

Al-Sharh al-Mumti’, 1/83.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8948. Is it haraam to urinate standing up?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

Is it haraam to urinate standing up?

What is the Shari ruling regarding standing while urinating?

There is a hot debate here regarding this. Wile some claim that it is permissible others claim it is haram. Their argument is that there is a hadith in which Aisha says that whoever tells you that the prophet urinated while standing do not believe him. Please clarify the issue.

Praise be to Allaah.

It is not haraam for a man to urinate standing up, but it is Sunnah for him to urinate sitting down, because ‘Aa’ishah (may Allaah be pleased with her) said: “Whoever tells you that the Prophet (peace and blessings of Allaah be upon him) used to urinate standing up, do not believe him. He only ever used to urinate sitting down.” (Narrated by al-Tirmidhi, al-Tahaarah, 12; he said, this is the most saheeh report on this topic. It was also classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi, no. 11). And because this is more concealing, and it reduces the risk of any drops of urine splashing up onto him.

It was narrated from ‘Umar, Ibn ‘Umar and Zayd ibn Thaabit (may Allaah be pleased with them) that it is allowed to urinate standing up on the condition that there is no risk of drops of urine splashing onto one’s body or clothes, and that one does not expose one's ‘awrah, because al-Bukhaari and Muslim narrated from Hudhayfah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) came to a garden belonging to some people, and urinated standing up. There is no contradiction between this and the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), because it is possible that the Prophet (peace and blessings of Allaah be upon him) did that because he was in a place where he was unable to sit down, or he did that to show the people that it is not haraam. This does not contradict the basic principle mentioned by ‘Aa’ishah (may Allaah be pleased with her), that he (peace and blessings of Allaah be upon him) urinated sitting down, because it is Sunnah, it is not something waajib (obligatory) which it is forbidden to go against. And Allaah knows best.

Fatawa al-Lajnah al-Daa’imah, 5/88 .

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8949. Ruling on urinating standing up

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

Ruling on urinating standing up

Is it permissible for a man to urinate standing up, knowing that nothing will get on his body or clothes?.

Praise be to Allaah.

There is nothing wrong with urinating standing up, especially when there is a need to do so, if the place is covered and no one will see the ‘awrah of the one who is urinating and no drops of urine will get on him, because it was narrated from Hudhayfah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) went to the garden of some people and urinated standing up. (Saheeh, agreed upon). But it is better to urinate sitting down, because this is what the Prophet (peace and blessings of Allaah be upon him) usually did, and it is more effective in covering the ‘awrah and less likely to result in any drops of urine getting on him.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/352.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8950. Urinating in the bathtub

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

Urinating in the bathtub

Is urinating in the bathtub when having a shower included in the hadeeth that forbids urinating in the place where a person washes himself or is it not, because the water is draining out of the tub?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

“No, this is not included in that hadeeth, because if he urinates, he can pour water over it and the urine will be removed, but he should not start taking his shower until the urine has been removed by pouring water over it.”

Question:

This urination is happening during the shower.

Answer:

Usually there is another place for urinating, but if it happens that a person needs to urinate whilst he is having a shower, he should stop washing himself until he has urinated and washed away the urine. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8951. Is it permissible to try to stop oneself breaking wind so as not to invalidate wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

Is it permissible to try to stop oneself breaking wind so as not to invalidate wudoo’?

Is it Haram to try to prevent wind from coming out during Salat or in order to stay in Wadu before salat.

Praise be to Allaah.

It was narrated that ‘Aa’ishah said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There is no prayer when food is ready or when one is trying to stop oneself doing either of the two things that break wudoo’ (i.e., urination and defecation).”

Narrated by Muslim, 560.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

If dinner is ready and a person wants to eat, should he start with the meal even if the time for prayer is going to end?

He replied:

This is an area where the scholars differed. Some of them said that the prayer should be delayed if his mind is going to be distracted by thoughts of the food and drink etc that are waiting, even if the time for prayer ends.

But the majority of scholars said that the presence of food that is ready is not an excuse for delaying the prayer, rather that applies when food is ready and the prayer is about to be offered in congregation, i.e., a man is excused from praying in congregation when there is food ready that he wants to eat. So he should eat and then go to the mosque, and if he catches up with the congregation that is fine , otherwise there is no blame on him.

But this should not become a habit whereby his food is only prepared at the time of prayer, because this means that he is determined not to pray in congregation. But if that happens by coincidence, then he is excused for not praying in congregation, and he may eat until he is full, because if he eats only one or two mouthfuls he may become even more hungry for the food.

This is different from the situation of a man who starving, when he finds haraam food such as dead meat. Should we say that if you cannot find anything but dead meat and you fear that you may die or suffer harm, then eat from the dead meat until you are full, or should we say to eat only as much as is necessary? We tell him, eat only as much as is necessary, and if two mouthfuls are enough then do not eat a third.

Can this ruling on dinner be applied to other things that disturb a person such as needing to urinate, defecate or pass wind?

The answer is, yes, this ruling applies in these cases. In Saheeh Muslim it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer when food is ready or when one is trying to stop oneself doing either of the two things that break wudoo’ (i.e., urination and defecation)”

- meaning urination or defecation, and breaking wind is akin to these two.

The basic principle is that everything that may distract a person and keep him from being properly focused in his prayer, or anything that may worry him, he should deal with it before he starts to pray.

This may be summed up by saying: The essence and spirit of prayer is the proper focus of the heart and mind, hence the Prophet (peace and blessings of Allaah be upon him) told us to get rid of everything that may prevent that before a person starts to pray.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 13. question no, 588.

The shaykh was also asked:

If a person needs to urinate but he fears that he will miss the prayer in congregation if he relieves himself, should he pray whilst he is holding it in, so as to be sure of praying with the congregation, or should he relieve himself even if that means missing the congregational prayer?

He replied:

He should relieve himself and do wudoo’, even if he misses the prayer in congregation, because this is a valid excuse. The Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer when food is ready or when one is trying to stop oneself doing either of the two things that break wudoo’ (i.e., urination and defecation).”

Fataawa al-Shaykh Ibn ‘Uthaymeen, 13, question, 589

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8952. Saying Bismillaah in one's heart when doing wudoo’ in the bathroom

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

Saying Bismillaah in one's heart when doing wudoo’ in the bathroom

Is it ok to say it in the heart because my wudhu area is attached to the toilet and I do not want to mention the name of ALLAh aloud there.

Praise be to Allaah.

It is makrooh to mention the name of Allaah in the place where one relieves oneself, out of respect for the name of Allaah so that His name will not be mentioned in a place of impurity which is the abode of the devils.

Al-Nawawi (may Allaah have mercy on him) said in al-Adhkaar (p. 21-22):

It is makrooh to recite dhikr and to speak when relieving oneself, whether that is in the desert or inside a building. All kinds of dhikr and speech are the same in this regard, except in cases of necessity. Some of our companions even say that if a person sneezes (in the bathroom), he should not say “al-hamdu Lillah”, and one should not say “yarhamuk-Allaah” to a person who sneezes, or return the greeting of salaam, or respond to the muezzin in the bathroom. All of that is makrooh but is not haraam. If a person sneezes and praises Allaah in his heart without moving his tongue, there is nothing wrong with that. The same applies when having intercourse

And we narrated that Ibn ‘Umar said: A man passed by the Prophet (peace and blessings of Allaah be upon him) whilst he was urinating and greeted him with salaam, but he did not return the greeting. (Narrated by Muslim in his Saheeh, 370). And it was narrated that al-Muhaajir ibn Qunfudh (may Allaah be pleased with him) said: I came to the Prophet (peace and blessings of Allaah be upon him) whilst he was urinating and greeted him with salaam, but he did not return the greeting until he had done wudoo’, then he apologized to me and said: I do not like to mention the name of Allaah unless I am in a state of purity.” (A saheeh hadeeth narrated by Abu Dawood, al-Nasaa’i and Ibn Maajah with a saheeh isnaad).

---

Based on this, if the place where you do wudoo’ is inside the bathroom – which is the place for relieving oneself and is not used for washing only – then it is makrooh to utter the name of Allaah in this place, even though it is prescribed to say Bismillaah (when doing wudoo’). Some of the scholars say that a person should say Bismillaah in his heart without uttering it on his tongue.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (1/130):

If a person is in the bathroom, then Imam Ahmad said: If a man sneezes he should praise Allaah in his heart. It may be deduced from this report that he should also say Bismillaah in his heart.

Others suggested that it is most likely that it is still prescribed to say Bismillaah. They said: He should say it out loud and it is not makrooh in this place.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

There is nothing wrong with doing wudoo’ inside the bathroom if necessary, and saying Bismillaah at the beginning, because saying Bismillaah is obligatory according to some scholars, and is strongly encouraged according to the majority. So he should do that, and the ruling on it being makrooh is waived, because such rulings are waived when it is necessary to say Bismillaah. A person is commanded to say Bismillaah when starting to do wudoo’, so he should say it and complete his wudoo’.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/28

It says in Fataawa al-Lajnah al-Daa’imah, 5/94

It is makrooh to utter the name of Allaah in the bathroom where a person relieves himself, out of respect for His name, but it is prescribed to say Bismillaah when starting to do wudoo’, because it is obligatory according to a group of scholars.

If the place where one does wudoo’ is outside the bathroom, even if it is attached to it, then it is prescribed for the person who is doing wudoo’ to utter Bismillaah and it is not makrooh in this case because he is not inside the bathroom.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8953. Should he use his left hand or part of it when cleaning himself after relieving oneself?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

Should he use his left hand or part of it when cleaning himself after relieving oneself?

Which fingers should be used to clean yourself when you are defecating or should you just use the whole left hand??

Praise be to Allaah.

It is narrated in a saheeh hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “None of you should touch his penis with his right hand when he is urinating, or wipe himself with his right hand after relieving oneself, or breathe into the vessel (from which he drinks).” (Narrated by Muslim, al-Tahaarah, 392)

Al-Nawawi said: The right hand is not to be used for any of those things for cleaning oneself after relieving oneself (i.e., either urinating or defecating).

On this basis, one has to use the left hand for removing najaasah (impurity), no matter how it is used, whether one uses the entire hand or part of it. The aim is to remove the najaasah from the body. The issue here is flexible; what matters is to avoid using the right hand in removing dirt. And Allaah knows best.

See also Question # 2532

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8954. There is a du’aa’ for entering the bathroom even if you are not going in to relieve yourself

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

There is a du’aa’ for entering the bathroom even if you are not going in to relieve yourself

When entering the bathroom myself and all my family read the dua upon entering and leaving. Is this dua to be read when we use the toilet? As there are times when a person may just go in to the bathroom to comb his/her hair etc.

Praise be to Allaah.

The scholars have stated that the reason why it is mustahabb to seek refuge with Allaah when entering the bathroom is to seek protection with Him from the devils who frequent places where there are impurities and where ‘awrahs are uncovered. There are ahaadeeth which indicate that.

It was narrated from Zayd ibn Arqam (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “These toilets are haunted (inhabited by devils), so when anyone of you goes to the toilet let him say, ‘A’oodhu Billaahi min al-khubthi wa’l-khabaa’ith (I seek refuge Allaah from the male and female devils).” Narrated by Abu Dawood, 6; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Hattaab said: These places are singled out for seeking protection with Allaah for two reasons:

1. Because they are toilets, and by Allaah’s will the devils dominate toilets.

2. The toilet is a filthy place where one should not verbally remember Allaah, so the shaytaan takes advantage if one does not remember Him, because remembrance of Allaah drives him away. So the command to seek refuge with Allaah before that means that one will be protected from the shaytaan until he comes out. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (1/83):

The purpose of this seeking refuge is to seek protection with Allaah against al-khubthi wa’l-khabaa’ith (the male and female devils) because this is an evil and unclean place (khabeeth), and the place that is khabeeth is the abode of al-khubthi wa’l-khabaa’ith (the male and female devils). So it is appropriate when wanting to enter the toilet to say: A’oodhu Billaahi min al-khubthi wa’l-khabaa’ith (I seek refuge Allaah from the male and female devils), so that no khubth (evil) or khabaa’ith (evil spirits) will affect him. End quote.

This reason dictates that the Muslim should always seek refuge with Allaah every time he enters the toilet, whether he intends to relieve himself or he is entering for some other purpose for which people use bathrooms nowadays, such as cleaning and so on. Thus the Muslim will protect himself from the harm of the devils.

It says in al-Mughni (1/190):

Ahmad said: He should say when entering the toilet: A’oodhu Billaahi min al-khubthi wa’l-khabaa’ith (I seek refuge Allaah from the male and female devils). I never entered the place for doing wudoo’ without saying it but something I disliked happened to me. End quote.

Some fuqaha’ have stated something similar, as it says in Haashiyat Nihaayat al-Muhtaaj min Furoo’ al-Shaafa’i (1/142):

When taking a child into the toilet so that the child can relieve himself, is it Sunnah for him to say it on behalf of the child or not? There are different opinions concerning that but it is not unlikely that he should say it.

That also includes the mother wanting to breastfeed her child in the place where he relieves himself, or sitting him on the potty. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked in Majmoo’ al-Fataawa (10/29): Is the du’aa’ only for entering the bathroom, or is it only when a person wants to relieve himself?

He replied that it is mustahabb to say the du’aa’ for entering the bathroom in all cases, without limiting it to when a person is going to relieve himself.

The same applies to the du’aa’ for leaving the washroom. Al-Tirmidhi (7) narrated that ‘Aa’ishah said: When the Prophet (peace and blessings of Allaah be upon him) exited the toilet, he used to say Ghufraanaka (Your forgiveness).

The scholars have stated that the reason why one should seek forgiveness when exiting the toilet is that it is for not remembering Allaah whilst one was in the toilet. The Muslim regards that as a shortcoming and makes up for it by asking for forgiveness.

See al-Nihaayah fi Ghareeb al-Hadeeth by Ibn al-Atheer (3/703).

This wisdom also applies to the one who enters the toilet for a reason other than relieving himself. Seeking forgiveness is the daily habit of the Muslim, so there is nothing wrong with saying it after coming out of the bathroom.

See also the answer to question no. 26816.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8955. Drops of urine continue to come out of him; what should he do in ihraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

Drops of urine continue to come out of him; what should he do in ihraam?

It takes me about 15 minutes to make sure there is no urine coming out after urinating. Doctors do not know my disease. Is it permissible that I wear a piece of cloth during ihram to avoid disturbing people in toilets?.

Praise be to Allaah.

If the urine stops after this time, then you have to wait, and there is no concession for you in prayer when there is najaasah (impurity) present, because you are not regarded as suffering from incontinence. You should choose times when there is less crowding so that you will not disturb people with your being late.

As for putting a piece of cloth over your private part, that is not something that is forbidden when in ihraam.

We asked Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him): What is the ruling on the muhrim (pilgrim in ihraam) who suffers from incontinence putting something over his private part, such as a bag, so that the najaasah will not spread? Is this one of the things that are forbidden when in ihraam?

He (may Allaah have mercy on him) replied: That is not one of the things that are forbidden when in ihraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8956. Ruling on building toilets that face the qiblah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

Ruling on building toilets that face the qiblah

I am currently building a house and I have been told that the toilets must be placed in such a manner that they do not face towards the qiblah. Is that correct? Even if there is a wall in front of them?.

Praise be to Allaah.

It is narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) forbade facing towards the qiblah or turning one’s back towards it when relieving oneself. The majority of scholars (including Maalik, al-Shaafa’i, and Ahmad, may Allaah have mercy on them) are of the view that this prohibition applies to one who is relieving himself in a place where there is no screen between him and the qiblah, but inside buildings they say it is permissible to face the qiblah or turn one’s back towards it when relieving oneself.

Others (including Abu Haneefah, and Shaykh al-Islam Ibn Taymiyah, may Allaah have mercy on them) are of the view that it is haraam to face the qiblah or turn one’s back towards it when relieving oneself in all cases, whether out in the open or inside a building.

See al-Mughni, 1/107; Haashiyat Ibn ‘Aabideen, 1/445; al-Mawsoo’ah al-Fiqhiyyah, 43/5

So long as you are still at the building stage, it will be more on the safe side if you build the toilets so that when relieving oneself one is not facing the qiblah or turning one’s back towards it, so as to avoid a matter concerning which the scholars differed.

The Standing Committee for Issuing Fatwas was asked about the ruling on facing towards the qiblah or turning one’s back towards it when relieving oneself, inside buildings or out in the open, then about the ruling on buildings that are currently being used in which there are toilets that face towards the qiblah or have the qiblah behind them, and they cannot be changed except by destroying the bathroom completely or partially in order to make the changes. If we have the plans and the house has not yet been built, and some of the toilets face towards the qiblah or have the qiblah behind them, is it obligatory to change them or does it not matter?

They replied:

Firstly:

The correct scholarly view is that it is haraam to face towards the qiblah (the Ka’bah) or turn one's back towards it when relieving oneself out in the open, either urinating or defecating, but that is permissible inside buildings or where there is a screen between oneself and the Ka’bah, close in front if one is facing towards the qiblah and close behind if one has one's back to it, such as a saddle, a tree, a mountain and so on. This is the view of most of the scholars, because it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “When one of you sits to relieve himself, let him not face towards the qiblah or turn his back towards it.” Narrated by Ahmad and Muslim.And Abu Ayyoob al-Ansaari narrated that the Prophet (peace and blessings of Allaah be upon him) said: “When you go to defecate, do not face towards the qiblah or turn your back towards it, rather face towards the east or the west.” Narrated by al-Bukhaari and Muslim.

And it was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: One day I climbed up on the roof of the house of Hafsah and the Prophet (peace and blessings of Allaah be upon him) was relieving himself, facing towards Syria, with his back towards the Ka’bah. Narrated by al-Bukhaari, Muslim and the authors of al-Sunan.

Abu Dawood and al-Haakim narrated that Marwaan al-Asfar said: I saw Ibn ‘Umar (may Allaah be pleased with him) making his camel kneel facing towards the qiblah and urinating in that direction. I said, “O Abu ‘Abd al-Rahmaan, is that not forbidden? He said, “It is only forbidden to do that out in the open, but if there is something between you and the qiblah that conceals you, there is nothing wrong with it.” Abu Dawood did not say anything about it, but al-Haafiz Ibn Hajar said in al-Fath: Its isnaad is hasan.

Ahmad, Abu Dawood, al-Tirmidhi and Ibn Maajah narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) forbade us to face towards the qiblah when urinating, then I saw him one year before he died, facing towards it.”

This was also the view of a number of scholars who sought to reconcile the evidence by interpreting the hadeeth of Abu Hurayrah and similar reports as referring to cases of relieving oneself out in the open without any screen, and the hadeeth of Jaabir ibn ‘Abd-Allaah and Ibn ‘Umar (may Allaah be pleased with them) as referring to cases when one is inside a building or there is a screen between oneself and the qiblah.

From this it is known that it is permissible to face towards the qiblah or turn one’s back towards it when relieving oneself in any kind of building.

Secondly:

If the plans for the building have not yet been put into effect, and the toilets in the plan are facing towards the qiblah or have their backs towards it, then it is more on the safe side to alter them so that when relieving oneself one is not facing towards the qiblah or turning one’s back towards it, so as to avoid an area of scholarly dispute. But if they cannot be altered there is no sin involved because of the ahaadeeth quoted above. End quote.

Fataawa al-Lajnah al-Daa’imah, 5/97

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8957. Can a person who has incontinence pray with the congregation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

Can a person who has incontinence pray with the congregation?

A man in my family is suffering from incontinence. Does he have to pray in congregation with the imam or should he pray on his own?.

Praise be to Allaah.

If a person is suffering from urinary incontinence, one of the following two scenarios must apply:

1 – It is continuous and does not stop for long enough for him to do wudoo’ and pray. In this case he must clean himself and use something to stop the urine spreading. He should do wudoo’ after the time for the prayer begins, then pray with the congregation like all other people. But if he is afraid that he may contaminate the mosque, it is not permissible for him to enter, and he should pray at home, in congregation if possible, or on his own.

Ibn Qudaamah said in al-Mughni (1/201):

As for the woman who is suffering from istihaadah (non-menstrual vaginal bleeding), her case is like that of one who is suffering from urinary incontinence. They may stay in the mosque and pass through it if there is no risk of contamination of the mosque, because it was narrated from ‘Aa’ishah that one of the wives of the Messenger of Allaah (peace and blessings of Allaah be upon him) observed i'tikaaf with him when she was suffering from istihaadah. She used to see red and yellow discharge, and sometimes she would place a bowl beneath her when she prayed. Narrated by al-Bukhaari… If there is the fear of contaminating the mosque, then he should not pass through the mosque, because the mosque should be protected from that, as it should be protected from people urinating in it. If the menstruating woman fears that the mosque may be contaminated as the result of her passing through it, then she should not do that. End quote.

Al-Nawawi said in al-Majmoo’, 2/177:

It is haraam to bring any impurity into the mosque. As for a person who has any impurity in his body or is wounded, if he fears that the mosque may be contaminated it is haraam for him to enter, but if there is no such risk it is not haraam. The evidence for that is the hadeeth of Anas (may Allaah be pleased with him), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “These mosques are not for urine and filth, rather they are for the remembrance of Allaah (dhikr) and recitation of Qur’aan,” or as the Messenger of Allaah (peace and blessings of Allaah be upon him) said. Narrated by Muslim. End quote.

2 – If the emission stops after a while for long enough for him to do wudoo’ and pray, such as if he knows that after relieving himself the emission of urine will stop after an hour – for example. In this case he should delay praying until the time when the urine will stop, even if that leads to him missing the prayer in congregation. In that case he should pray with his family if possible, so that he may attain the virtue of praying in congregation.

The scholars of the Standing Committee were asked: There is a man who is suffering from incontinence, but he remains pure for a while after urinating. If he waits for the incontinence to stop, the prayer in congregation will be over. What is the ruling?

They replied: If he knows that the incontinence will end, it is not permissible for him to pray whilst this problem is with him, seeking the virtue of praying in congregation. Rather he has to wait until (the incontinence) ends, then he should clean himself, do wudoo’ and pray, even if he misses the prayer in congregation. But he should hasten to clean himself and do wudoo’ after the time for prayer begins, in the hope that he will be able to pray with the congregation.

End quote.

Fataawa al-Lajnah al-Daa’imah, 5/408.

See also question no. 50075 and 39494

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8958. It is not prescribed to probe too deeply when checking that there is no urine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

It is not prescribed to probe too deeply when checking that there is no urine

I would like to ask the following question is it right for a male muslim to open, touch or look at the channel of his private part through which urine comes out inorder to confirm if anything really came out of his private part or just looking at the surface of d private part would be sufficient .what if he sees traces of whitish liquid deep in d or in d channel would his wudu or fast still be valid since the liquid did not reach the outer surface of the private part . ".

Praise be to Allaah.

It is not prescribed for a man to examine the channel of his private part or to look into it in order to make sure that there is no urine there. This is a kind of exaggeration and going to extremes, which is contrary to the easy nature of sharee’ah and is also a kind of waswasah (whisper from the Shaytaan). What is prescribed is to wash the tip of the penis after one has finished urinating.

It is also prescribed to sprinkle some water over the private part so as to ward off the waswasah.

Ibn Maajah (464) narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) did wudoo’ and sprinkled his private part. Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

It says in al-Mawsoo’ah al-Fiqhiyyah (4/125):

The Hanafis, Shaafa’is and Hanbalis stated that when a person has finished washing his private part with water (istinja’), it is mustahabb for him to sprinkle his private part or his trousers with a little water, so as to prevent waswaas, because when he feels any wetness he will think that it is because of the water that he sprinkled, unless he is certain of the contrary. End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (21/106):

With regard to thoroughly inspecting the penis by squeezing it etc, all of that is an innovation which is neither required nor recommended according to the imams of the Muslims. Similarly, pulling the penis is also an innovation according to the correct view, and that was not prescribed by the Messenger of Allaah (peace and blessings of Allaah be upon him).

Squeezing out urine is also an innovation which was not enjoined by the Messenger of Allaah (peace and blessings of Allaah be upon him). The hadeeth which is narrated concerning that is da’eef (weak) and has no basis. Urine comes out naturally, and when it stops naturally, it is as they say, like an udder: if you leave it alone, it will settle down, but if you pull at it, it will flow.

Every time a person opens his penis, something will come out of it, whereas if he leaves it alone nothing will come out. He may even imagine that something has come out – which is waswaas. If the tip of his penis touches his clothes when they are cold, he may think that something has come out when it has not.

There may be urine at the base of penis and if the penis or private part is squeezed with a rock or finger, etc., some wetness may come out. This is also an innovation. That standing urine does not need to be expelled, according to the consensus of the scholars, whether with a stone, a finger or anything else. Rather every time it comes out, more comes, because it keeps leaking all the time. Cleaning oneself with stones (istijmaar) is sufficient and there is no need to also wash the penis with water. But it is mustahabb for the one who cleans himself with water (istinja’) to sprinkle some water on his private part, then if he feels some wetness he can say that it is from this water. End quote.

If the urine does not reach the outside, then it is not subject to any ruling and does not have any effect on wudoo’ or prayer. As for fasting, it is not affected by the emission of urine and a person does not become naajis thereby.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8959. Which is better, istinja’ or istijmaar?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

Which is better, istinja’ or istijmaar?

If water is available, is it acceptable to clean oneself (after relieving oneself) with stones (istijmaar) or tissue paper, and if that is acceptable, what is the evidence for that? Which is better, istinja’ (cleaning oneself with water) or istijmaar (cleaning oneself with stones etc)?.

Praise be to Allaah.

Istijmaar is valid whether one uses stones or tissue paper, even if water is available; there is no difference of opinion among the scholars on this point.

The evidence that istimaar using stones and the like is acceptable is the report narrated by al-Bukhaari (159) and Muslim (237) from Abu Hurayrah (may Allaah be pleased with him), which says that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does wudoo’, let him rinse his nose, and whoever does istijmaar let him use an odd number.”

Ibn al-Qayyim (may Allaah have mercy on him) said in Ighaathat al-Lahfaan (1/151) that there is consensus among the Muslims that it is permissible to do istijmaar using stones both in the winter and in the summer.

When doing istijmaar using stones, it is stipulated that one should wipe three times or more in order to clean the place properly. That is because Muslim (262) narrated that Salmaan al-Faarisi (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) forbade us to clean ourselves using less than three stones.”

Doing istinja’ with water is better, because of the report narrated by Muslim (271) and al-Nasaa’i (45) from Anas ibn Maalik (may Allaah be pleased with him) who said: When I was a boy, when the Messenger of Allaah (peace and blessings of Allaah be upon him) entered the toilet I would carry a small vessel of leather filled with water, and he would clean himself with water.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/206):

If a person wants to do just one of them, then using water is better, because of the hadeeth that we have narrated, and because it purifies the place and removes the dirt itself and its traces, and is more cleansing.

But limiting oneself to stones only is sufficient, and there is no difference of opinion among the scholars concerning that, because of the reports that we have mentioned and because that is the consensus of the Sahaabah (may Allaah be pleased with them).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8960. What is the difference between protecting oneself and avoiding in the hadeeth about the two who were being punished in their graves?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

What is the difference between protecting oneself and avoiding in the hadeeth about the two who were being punished in their graves?

In Saheeh al-Bukhaari it is narrated that when the Prophet (peace and blessings of Allaah be upon him) passed by two graves, he said: “They are being punished, but they are not being punished for something that was difficult to avoid,” or as he (peace and blessings of Allaah be upon him) said. Then he said, “No, one of them used not to protect himself from his urine, and the other used to walk around spreading malicious gossip.”

The same hadeeth is also narrated in Saheeh Muslim, and according to another version narrated by Muslim, the Prophet (peace and blessings of Allaah be upon him) said: “… and the other one did not avoid urine.”

My question is:

What is meant by protecting himself and by avoiding? What is the difference between them? How can we reconcile these two reports?.

Praise be to Allaah.

This hadeeth was narrated by al-Bukhaari (216) and Muslim (292) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) passed by one of the gardens of Madeenah or Makkah, and he heard the sound of two persons being punished in their graves. The Prophet (peace and blessings of Allaah be upon him) said: “They are being punished, but they are not being punished for anything that was difficult to avoid.” Then he said, “No. One of them used not to protect himself from his urine, and the other used to walk around spreading malicious gossip.” Then he called for a palm leaf, which he split in two and put one piece on each grave. It was said to him, “O Messenger of Allaah, why did you do that?’ He said, “May their punishment be reduced so long as this does not dry out (or until this dries out).”

According to a report narrated by Muslim: “he did not avoid urine.”

According to a version narrated by al-Nasaa’i, “he did not take care to avoid his urine”. this was classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Al-Nawawi said:

The words of the Prophet (peace and blessings of Allaah be upon him), “he used not to protect himself from his urine.” Three versions have been narrated: “used not to protect himself”, “did not avoid urine” and “did not take care to avoid urine”. All of them are saheeh, and they all mean that he did not take precautions to avoid getting urine on himself.

Sharh Muslim, 3/201

Al-Haafiz Ibn Hajr said:

It appears as “used not to protect himself from his urine” in most of the reports. In a report narrated by Ibn ‘Asaakir, it says, “he did not take care to avoid his urine”.

According to Muslim and Abu Dawood, in the hadeeth of al-A’mash, it says, “he did not avoid urine.”

The version narrated by the majority means that he did not use something to shield himself from his urine, i.e., he did not protect himself from it. This is in agreement with the report which says that “he did not take care to avoid his urine” In al-Mustakhraj, Abu Na’eem narrated via Wakee’ from al-A’mash, “He did not avoid urine”. This explains what is meant. Some of them interpreted it according to its apparent meaning and said: i.e., he did not cover his ‘awrah.

The report which says, “he did not avoid urine” reflects a higher level of avoidance.

Ibn Daqeeq al-Eid said: If istitaar (translated above as protecting oneself from urine) is interpreted as meaning that he did not cover his ‘awrah, that is the reason for the punishment mentioned. But the context of the hadeeth indicates that there is a specific connection between urine and the punishment in the grave, as is indicated by the hadeeth of Abu Hurayrah which Ibn Khuzaymah classed as saheeh: “Most of the punishment of the grave is because of urine” – i.e., because of failing to take precautions against it getting it on one's clothes and body. The primary reason for the punishment is because of urine. If we interpret it as meaning uncovering the ‘awrah, this sense is lost. Therefore we should interpret it as referring to urine, not the ‘awrah, so that all the ahaadeeth may be interpreted in one way. This is supported by the fact that in the hadeeth of Abu Bakrah which is narrated by Ahmad and Ibn Maajah, it says: “One of them is being punished because of urine.” Al-Tabaraani narrated a similar hadeeth from Anas.

Fath al-Baari, 1/318.

Al-San’aani said:

Then he stated that the punishment of one of them was because he did not protect himself against urine, i.e., he did not put some shield between himself and his urine to prevent it getting on him, or because he did not take care to avoid his urine, or he did not avoid urine. All these phrases are mentioned in the reports, and all may be understood as meaning that it is forbidden to touch urine or not take precautions to avoid it.

Subul al-Salaam, 1/119, 120

Conclusion:

The phrases mentioned in the saheeh reports – he did not protect himself against urine, he did not take care to avoid his urine, he did not avoid urine – all mean the same thing, as stated above in the comments of the imams.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8961. Ruling on entering the bathroom with a Mus-haf or tape of Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

Ruling on entering the bathroom with a Mus-haf or tape of Qur’aan

What is the ruling on entering the bathroom with a Mus-haf? Does the same apply to Islamic tapes which contain recordings of the Holy Qur’aan?.

Praise be to Allaah.

The scholars clearly stated that taking the Mus-haf into bathrooms (toilets) and other unclean places is haraam, because that is disrespectful towards the words of Allaah. However, if a person fears that it may be stolen if he leaves it outside the bathroom, or he is afraid that he will forget it, then there is no sin on him if he takes it in, because it is essential to protect it.

Tapes are not like Mus-hafs, because tapes do not contain any writing. All that is there is certain vibrations which produce sound when passed through a certain machine. Hence tapes may be taken into the bathroom and there is no problem with that.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), Liqaa’aat al-Baab il-Maftooh, 3/439.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Entering the bathroom with the Mus-haf is not permissible except in cases of necessity; if one fears that it may be stolen, then there is no sin in that. End quote.

Majmoo’ Fataawa Ibn Baaz, 10/30.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8962. She relieved herself in a cup in the Haram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

She relieved herself in a cup in the Haram

A woman went to the Haram and entered the area where Zamzam is. She should not control the urge to urinate, so she urinated in a cup and threw it into the water that was flowing from the taps. What is the ruling on that?.

Praise be to Allaah.

Firstly:

Relieving oneself in the mosque is haraam, so how about if that is in al-Masjid al-Haraam?

It was narrated that Anas ibn Maalik said: Whilst we were in the mosque with the Messenger of Allaah (peace and blessings of Allaah be upon him), a Bedouin came and started to urinate in the mosque. The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Stop, stop!” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Do not interrupt him; leave him.” So they left him alone until he had finished urinating, then the Messenger of Allaah (peace and blessings of Allaah be upon him) called him and said to him: “These mosques are not the place for urinating or for anything filthy, rather they are for the remembrance of Allaah, prayer and reading Qur’aan.” Then he told a man to bring a bucket of water and he threw it over (the urine).

Narrated by al-Bukhaari, 217; Muslim 285.

The Sahaabah (may Allaah be pleased with them) felt a sense of pride and protective jealousy (gheerah), so they shouted at that Bedouin and wanted to stop him and denounce him so that he would not carry on urinating. It may be understood from this that it is not permissible to approve of an evil action, rather we must hasten to denounce the one who is doing something wrong, but in this incident denunciation may have led to something even more harmful, and it was for that reason that the Prophet (peace and blessings of Allaah be upon him) told them not to do it, and he rebuked them for shouting at the Bedouin.

This is the first issue that should be noted with regard to this question, which is that it is haraam to relieve oneself in the mosque. That applies if a person is going to relieve himself on the floor of the mosque, but if it is going to be in a vessel then some scholars were of the view that it is permissible if that is necessary or if it is too difficult to go out of the mosque because one is sick etc. That appears to be the case in the situation mentioned here.

Shaykh al-Islam Ibn Taymiyah said in al-Fataawa al-Kubra:

(With regard to) urinating in a vessel in the mosque, some of them forbade that and some allowed it if that is necessary.

And he said elsewhere that it may be permissible if there is a need for that. He said in al-Fataawa al-Misriyyah:

It is more likely that it is permissible when necessary.

Secondly:

If a person needs to relieve himself then he should conceal himself so that no one will see him and look at his private parts.

It was narrated that Ibn ‘Abbaas said: The Prophet (peace and blessings of Allaah be upon him) passed by two graves and said: “They are being punished but they are not being punished for anything that was difficult to avoid, but it is a major sin. One of them used not to take care to avoid getting urine on his clothes, and the other used to walk around spreading malicious gossip (nameemah).” Then he took a green date palm leaf, cut it in two and placed one on each grave. They said, “O Messenger of Allaah, why did you do that?” He said, “So that their punishment might be reduced until this dries out.”

Narrated by al-Bukhaari, 213 and 5708 – this version was narrated by him; and by Muslim, 292.

This is the second issue that should be noted with regard to this question, which is that it is essential to conceal one’s ‘awrah when relieving oneself and indeed in all situations. If the sister was keen to do this and did do it, then there is no sin on her, in sha Allaah.

Thirdly:

The third issue that should be noted with regard to this question is the disposal of this urine. If she had kept it in a safe container until she took it outside the Haram, or in a place where it could not come into contact with pure (taahir) things, that would have been better. But with what she did – which was to throw it into the place where the water of Zamzam is disposed of – there is the fear that it may have contaminated some of the people who were there at the taps. If the urine was disposed of in such a way that the people would not have been contaminated by it, then there is nothing wrong with this action, but the first action suggested above is more correct, as we have mentioned.

In conclusion, what this woman did is permissible because she needed to do that, but we should take into consideration the fact that she should conceal herself when relieving herself so that her ‘awrah will not become visible and she will not annoy the people or contaminate them with this najaasah (impurity).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8963. Doing wudoo’, drinking and urinating whilst standing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

Doing wudoo’, drinking and urinating whilst standing

Is there anything wrong with doing wudoo’, drinking or urinating whilst standing?

Praise be to Allaah.

A Muslim may do wudoo’ in whatever way is easy and practical for him, whether sitting or standing. He may also drink standing or sitting, although it is better to drink sitting down. He may also urinate standing up if necessary, as long as no one can see his ‘awrah (private parts which should remain covered) and there is no danger of the urine coming back on him. It is better to urinate sitting down, because this is how the Prophet (peace and blessings of Allaah be upon him) did it in most cases.

(Fataawa al-Lajnah al-Daa’imah, 5/202).

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8964. Muslim bathroom etiquette

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 3. Answering the Call of Nature ››

Muslim bathroom etiquette

Have I heard correctly that your rules of modesty require men to crouch or squat to urinate?? I am wondering if it would be more polite not to use the urinal in a men's room if someone who I believe is Moslem is nearby at the wash basin. I know that for women the modesty laws are a lot stricter than for most Western women, and I respect Islamic women very much for that. I also don't want to offend Moslems if there is some way I may be acting in an immodest way, unknowingly, around them. Thank you in advance for your answer and may the blessings of health and peace attend you.

Praise be to Allaah.

First of all, we must thank you for you concern about the feelings of Muslims and your efforts to find out what may offend them so that you may avoid it. We are happy to provide you with a detailed answer to your question and more, in the hope that it may open the way to great good for you.

Among the signs of the greatness of the blessed Islamic sharee’ah is the fact that there is no good thing, major or minor, that it has not commanded us to do or pointed the way to it, and there is no bad thing, major or minor, that it has not warned us against or forbidden. It is perfect and complete in all aspects, a fact which has often greatly astonished non-Muslims and earned their admiration. (At the time of the Prophet (peace and blessings of Allaah be upon him)), one of the mushrikeen (polytheists) said to (the Prophet’s Companion) Salmaan al-Farsi (may Allaah be pleased with him): “Your Prophet has taught you everything, even how to defecate!” Salmaan said: “Yes, he forbade us to face the qiblah when urinating or defecating…” (Reported by al-Tirmidhi, no. 16; he said it is a saheeh hasan hadeeth; also reported in Saheeh Muslim and elsewhere). Islamic sharee’ah includes a number of rules and manners to be followed when answering the call of nature, including the following:

Not to face the qiblah (direction of prayer, i.e. the Ka’bah which was built in Makkah by Ibrahim, upon whom be peace, as commanded by Allaah) when urinating or defecating. This is out of respect for the Qiblah and for the symbols and rituals of Allaah. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you sits down to answer the call of nature, he should not face the qiblah or turn his back towards it.” (Reported by Muslim, 389).

He should not touch his penis with his right hand when urinating, because the Prophet (peace and blessings of Allaah be upon him) said: “When any one of you urinates, he should not hold his penis in his right hand or clean it with his right hand; and (when drinking), he should not breathe into the vessel.” (Reported by al-Bukhaari, 150).

He should not remove najaasah (impurity) with his right hand; the left hand should be used for this purpose, because of the hadeeth quoted above, and because the Prophet (peace and blessings of Allaah be upon him) said: “When any one of you wipes himself, he should not use his right hand.” (Reported by al-Bukhaari, 5199). The Prophet’s wife Hafsah (may Allaah be pleased with her) reported that the Prophet (peace and blessings of Allaah be upon him) used to use his right hand for eating, drinking, making wudoo’, getting dressed, and giving and taking things, and he used to use his left hand for other things. (Reported by Imaam Ahmad; see also Saheeh al-Jaami’, 4912). Abu Hurayrah reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you cleans himself, he should not use his right hand, he should use his left hand.” (Reported by Ibn Maajah, 308; see also Saheeh al-Jaami’, 322).

The Sunnah is to answer the call of nature sitting, making oneself close to the ground, because this is more concealing, and makes it less likely that spray from one's urine will come back on one’s body or clothes, making them dirty. If a person can be sure of avoiding this, then it is permissible to urinate standing up.

A person should be concealed from the sight of others when answering the call of nature. The Messenger of Allaah (peace and blessings of Allaah be upon him) used to prefer to go behind a rise in the ground or a garden of date palms. (Reported by Muslim, 517). If a person is out in an open space and cannot find anything to conceal him when he needs to answer the call of nature, he should move far away from the other people around him, because al-Mugheerah ibn Shu’bah said: “I was with the Prophet (peace and blessings of Allaah be upon him) on a journey, when he felt the need to answer the call of nature, so he went far away.” (Reported by al-Tirmidhi, 20; he said it is a saheeh hasan hadeeth). ‘Abd-Allaah ibn Abi Quraad said: “I went out with the Messenger of Allaah (peace and blessings of Allaah be upon him) to an open space, and when he needed to answer the call of nature, he moved away.” (Reported by al-Nisaa’i, 16; see also Saheeh al-Jaami’, 4651)

A person should not uncover his ‘awrah (private parts) until after he has squatted close to the ground, because this is more concealing, as Anas (may Allaah be pleased with him) reported: “When the Prophet (peace and blessings of Allaah be upon him) wanted to answer the call of nature, he would not lift his garment until he had squatted close to the ground.” (Reported by al-Tirmidhi, 14; see also Saheeh al-Jaami’, 4652). If a person is in a (modern) toilet, he should not lift his garment until he has closed the door and is out of sight of other people. With regard to this point and the one before, it is worth noting that the habit of many people in the West and elsewhere, of urinating in a standing position in front of other people in public toilets (using urinals) is something which goes against good manners, modesty and decency, and is repulsive to anyone who possesses sound common sense and wisdom. How can anybody uncover in front of other people the ‘awrah (private parts) which Allaah has placed between his legs to conceal it and commanded him to cover it? The idea that it should be covered is well established among all wise and decent people of all races. It is wrong in principle to build restrooms of this shameful type, where the users can see one another, thus making them worse than some kinds of animals whose habit is to conceal themselves from one another when urinating or defecating.

It is also good manners according to Sharee’ah to recite certain adhkaar (supplications) when entering or leaving the toilet, which are quite appropriate to the situation and place. Our Prophet (peace and blessings of Allaah be upon him) taught us that when entering the toilet, we should say: “Allaahumma innee a’oodhi bika min al-khubthi wa’l-khabaa’ith (O Allah, I seek refuge with You from male and female devils).” When leaving the toilet, he should say: “Ghufraanak (I seek Your forgiveness).”

He should be careful to remove all impurity after answering the call of nature, because the Prophet (peace and blessings of Allaah be upon him) warned against being careless in cleaning oneself after urinating: “Most of the punishment of the grave will be because of urine.” (Reported by Ibn Maajah, 342; see also Saheeh al-Jaami’, 1202). Ibn ‘Abbaas (may Allaah be pleased with them both) reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) passed by two graves, and said: “They are being punished, but they are not being punished for any major sin. One of them used not to protect himself (i.e. keep himself clean from) his urine, and the other used to walk about spreading malicious gossip.” (Reported by al-Bukhaari, 5592).

Any impurity should be washed or wiped three times or an odd number of times greater than three, according to whatever is needed to cleanse it, because ‘Aa’ishah (may Allaah be pleased with her) reported that the Prophet (peace and blessings of Allaah be upon him) used to wash his posterior three times. Ibn ‘Umar said: “We did this too and found it to be healing and cleansing.” (Reported by Ibn Maajah, 350; see also Saheeh al-Jaami’, 4993). Abu Hurayrah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “When anyone of you cleans himself (with stones or similar material) let him use an odd number.” (Reported by Imaam Ahmad; classed as hasan in Saheeh al-Jaami’, 375).

He should not use bones or dung to clean himself or wipe away the impurity, rather, he should use tissue, stones, and the like. Abu Hurayrah (may Allaah be pleased with him) reported that he used to carry a vessel for the Prophet (peace and blessings of Allaah be upon him) to do wudoo’ and clean himself after answering the call of nature. Whilst he was following him, he (the Prophet) asked, “Who is that?” He said: “I am Abu Hurayrah.” He said: “Get me some stones I can use to clean myself, but do not bring me any bones or dung.” So I brought him some stones, carrying them in the hem of my garment, and placed them by his side, then I went away. When he had finished, I came back and asked him, “What is wrong with bones and dung?” He said: “They are the food of the jinn.” (Reported by al-Bukhaari, 3571).

A person should not urinate into stagnant water, because Jaabir (may Allaah be pleased with him) reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade anyone to urinate into stagnant water (reported by Muslim, 423), and because this makes the water impure and harms those who use it.

A person should not urinate by the roadside or in places where people seek shade, because this is offensive to them. Abu Hurayrah reported that the Prophet (peace and blessings of Allaah be upon him) said: “Fear the two things that bring curses.” They asked, “What are the two things that bring curses, O Messenger of Allaah?” He said: “When a person relieves himself in the road where people walk or in the place where they seek shade.” (Reported by Abu Dawud, 23; see also Saheeh al-Jaami’, 110).

One should not greet a person who is answering the call of nature, or return a greeting whilst one is answering the call of nature, out of respect to Allaah by not mentioning His name in a dirty place. [Translator’s note: the Islamic greeting is “al-salaam ‘alaykum (peace be upon you)”; one of the names of Allaah is al-Salaam (the Peace)]. Jaabir ibn ‘Abd-Allaah reported that a man passed by the Prophet (peace and blessings of Allaah be upon him) whilst he was urinating, and greeted him. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “If you see me in this state, do not greet me, because if you do, I will not respond.” (Reported by Ibn Maajah, 346; see also Saheeh al-Jaami’, 575). The majority of scholars say that it is makrooh (disliked) to speak in the restroom unnecessarily.

These are some of the rules and manners prescribed by the sharee’ah of Islam in this matter which is repeated many times a day by every person. If the sharee’ah has paid such minute attention to the details of such a mundane matter, what do you think it has to say about more important issues? Do you know of any other religion or system in the world that has brought laws like this? This is enough, by Allaah, to prove its perfection and beauty, and the necessity of following it. We ask Allaah to give us and you strength and to guide us all to the truth. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4. Cleaning oneself after defecating or urinating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ››

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8965. Entering the washroom with a ring on which the name ‘Abd-Allah is written

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 4. Cleaning oneself after defecating or urinating ››

Entering the washroom with a ring on which the name ‘Abd-Allah is written

With regard to a ring on which the name ‘Abd-Allah is written, is it permissible to enter the bathroom wearing it?.

Praise be to Allaah.

It is mustahabb to remove anything on which the name of Allah is written when entering the bathroom (place where one relieves oneself). If one needs to enter wearing it, then it should be covered before entering.

Ibn Qudaamah (may Allah have mercy on him) said in al-Mughni (1/109): If he wants to enter the washroom and has something with him on which the name of Allah is mentioned, it is mustahabb for him to put it down or take it off. If he keeps with him the thing that he has on which the name of Allah is mentioned, and takes care not to drop it, or turns the part of the ring on which it is written to face his palm, there is nothing wrong with that. Ahmad said: If the ring has the name of Allah on it, he should turn it to face his palm and enter the washroom. This was the view of Ishaaq and Ibn al-Musayyab, and al-Hasan and Ibn Sireen granted concessions allowing that. End quote.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked: What is the ruling on entering the washroom with papers on which the name of Allah is mentioned?

He replied: It is permissible to enter the washroom with papers on which the name of Allah is mentioned, so long as they are in a pocket and are not out in the open; rather they are hidden and covered. End quote.

Fataawa min al-Tahaarah, p. 109

Based on that, it is permissible for you to enter the washroom with it, but the writing on the ring should be turned to the inside, so that it is covered and is not out in the open.

But it should be noted that if the ring is an engagement ring, it is not permissible for a Muslim to wear it, because that is an imitation of the Christians. This has been discussed previously in the answer to question no. 21441.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8966. Is it acceptable to use tissue only when cleaning oneself after defecating?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 4. Cleaning oneself after defecating or urinating ››

Is it acceptable to use tissue only when cleaning oneself after defecating?

Is it sufficient to use tissue only when cleaning oneself after defecating, or is it essential to use water?.

Praise be to Allaah.

After relieving oneself, it is obligatory to remove whatever najaasah (impurity) there is in that place, whether it is removed with water or something else, such as stones or paper or tissues, but using water is best.

The scholars of the Standing Committee for Issuing Fatwas were asked: In Britain we use tissues and paper to clean ourselves in the bathroom; is it obligatory to use water after using tissues, or not?

They replied:

Praise be to Allaah alone, and blessings and peace be upon His Messenger and his family and companions.

It is permissible to use tissues and papers and the like to clean oneself, and that is sufficient if it is done properly and the place is cleaned, from front or back. But it is better if what is used for cleaning is odd-numbered, and it should not be less than three wipes. It is not essential to use water after that, but it is Sunnah. May Allaah send blessings and peace upon our Prophet Muhammad. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (5/125).

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked: It is acceptable to use tissues to clean oneself after defecating?

He replied:

Yes, it is sufficient to use tissues to clean oneself after defecating, and there is nothing wrong with it, because the purpose of cleaning oneself is to remove the impurity, whether it is done with tissues, cloth, dust or stones. But it is not permissible for a person to clean himself with things that are forbidden in sharee’ah, such as bones and dung, because bones are the food of the jinn, if they are from animals that were slaughtered properly; if they are from animals that were not slaughtered properly, then they are naajis (impure), and that which is impure cannot purify. As for dung, if it is naajis then it cannot purify, and if it is taahir (pure), then it is food for the animals of the jinn, because when the jinn came to the Prophet (peace and blessings of Allaah be upon him) and believed in him, he gave them some food which will not stop until the Day of Resurrection. He said to them: “For you is every bone on which the name of Allaah is mentioned, and you will find it with plenty of meat on it.” This is one of the matters of the unseen that we cannot see, but we are obliged to believe in it. Similarly, dung is food for their animals. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (4/112).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8967. What are the parts which should be washed when doing istinjaa’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 4. Cleaning oneself after defecating or urinating ››

What are the parts which should be washed when doing istinjaa’?

This is quite an embarrassing question which I am finding difficult to ask anyone. Please could you tell me exactly which parts are you supposed to wash when doing istinjaa? Is it sufficient to just wash the orifices or should one wash the whole penis and the areas where one has pubic hair in this region?

Praise be to Allaah.

Istinjaa’ is obligatory; this means removing whatever has been passed from the front or back passages with water, stones, or anything else that is pure and will remove the impurity (najaasah) – such as pebbles or coarse tissue paper, or clean pieces of paper on which there is no mention of Allaah or any of His names – apart from bones and dung. This is to be done when something impure is emitted, of stools or urine.

But if nothing has come out apart from passing wind, then it is not obligatory to do instinjaa’.

With regard to what has to be washed, if a person has passed urine, then it is sufficient for him to wash the end of the penis, to cleanse it of urine. It is not prescribed for him to wash the anus, because nothing has come out of it.

In the case of the back passage, he has to remove any dirt from it, then wash the anal sphincter to cleanse it of any dirt that may be attached to it.

For more information see Fataawa al-Shaykh Ibn Baaz, vol. 10, p. 36; al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, vol. 1, p. 88.

This is what has to do with urine and stools. With regard to semen and prostatic fluid, please see question no. 2458.

There is no doubt that if the urine or stools go beyond the place where they come out, those areas must also be washed, and the impurity and dirt must be removed from them.

This is a summary of the etiquette of relieving oneself, which it is mustahabb for the Muslim to observe when relieving himself.

1 – It is Sunnah to say “Bismillaah (in the name of Allaah)” when entering the washroom, because it was narrated from ‘Ali ibn Abi Taalib (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The eyes of the jinn are blocked from seeing the ‘awraat of the sons of Adam when one of them says, on entering the washroom, ‘Bismillaah.’”

(Narrated by al-Tirmidhi, al-Jumu’ah, 551. Classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi, no. 496).

It was also proven in the hadeeth of Anas that the Prophet (peace and blessings of Allaah be upon him) said: “Allaahumma inni a’oodhu bika min al-khubthi wa’l-khabaa’ith (O Allaah, I seek refuge in You from all offensive and wicked things (evil deeds and evil spirits).”

(Narrated by al-Bukhaari, al-Wudoo’, 139)

2 – He should enter with his left foot first, and exit with his right foot first.

3 – If he wants to relieve himself in a place that is not designated for that purpose, it is recommended for him to go far away (from people).

4 – He should not face the qiblah or turn his back towards it when relieving himself, because of the hadeeth narrated from the Prophet (peace and blessings of Allaah be upon him) in which he said: “When any one of you needs to defecate, let him not face the qiblah or turn his back toward it; face east or west” [because Makkah is south of Madeenah – Translator].” (Narrated by al-Bukhaari, al-Wudoo’, 141).

5 – When urinating, a person must be careful not to let drops of urine land on his clothes or body, because it was narrated in the hadeeth of Ibn ‘Abbaas that “the Prophet (peace and blessings of Allaah be upon him) passed by one of the gardens of Madeenah or Makkah, and he heard the voices of two men who were being punished in their graves. The Prophet (peace and blessings of Allaah be upon him) said: ‘They are being punished but they are not being punished for a major sin.’ Then he said, ‘No, one of them used not to take precautions to protect himself from his urine, and the other used to go about spreading slander.’ Then he called for a palm-branch, which he broke in two and placed each piece on a grave, It was said to him, ‘O Messenger of Allaah, why did you do that?’ He said, ‘May their torment be reduced so long as these do not dry out’ or ‘until these dry out.’” (Narrated by al-Bukhaari, al-Wudoo’, 209).

6 – He should not hold his penis with his right hand whilst urinating, because the Prophet (peace and blessings of Allaah be upon him) said: “When any one of you goes to the lavatory, he should neither touch his penis nor clean his private parts with his right hand.” (Narrated by al-Bukhaari, al-Wudoo’, 149)

7 – It is not permissible to relieve oneself in the street or in the shade, because the Prophet (peace and blessings of Allaah be upon him) said: “Beware of two things which provoke cursing.” They said, “What are the two things which provoke cursing, O Messenger of Allaah?” He said, “Relieving oneself on the street or in the shade.” (Narrated by Muslim, al-Tahaarah, 397)

8 – It is makrooh to speak whilst relieving oneself.

9 – It is mustahabb when coming out of the washroom to say “Ghufraanak (I ask You (Allaah) for Your forgiveness),” because it was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “When the Prophet (peace and blessings of Allaah be upon him) came out of the washroom, he would say, ‘Ghufraanak.’”

(Narrated by al-Tirmidhi, al-Tahaarah, 7; classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi, no. 7

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8968. Cleaning oneself after relieving oneself

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 4. Cleaning oneself after defecating or urinating ››

Cleaning oneself after relieving oneself

I am usually out at school most of the day and I have to use the bathroom, I can't just go home to make Istinjah. Should I make Wudu and pray or should I miss the prayer and make it up later?.

Praise be to Allaah.

When a person relieves himself, he must cleanse himself of impurities either with water – which is best and most perfect – or with something other than water which will remove the impurities, such as toilet paper, fabric, stones or something else.

Shaykh Ibn ‘Uthaymeen said:

When a person relieves himself, he must do one of the following three things.

1 – He may purify himself with water, which is permissible. The evidence for that is the hadeeth of Anas (may Allaah be pleased with him) who said: “The Prophet (peace and blessings of Allaah be upon him) used to relieve himself, then another boy and I would bring a vessel of water and a short spear [to use as a sutrah for the prayer he was going to do after doing wudoo’] and he would cleanse himself with the water.”

(Narrated by al-Bukhaari, 149; Muslim, 271)

The reason for that is that the basic way of removing impurities is to use water. Just as you use water to remove any impurities from your foot, so too you use it to remove any impurities resulting from relieving yourself.

2 – He may purify himself using stones. Doing istijmaar or removing impurities with stones is sufficient. This is indicated by the words and actions of the Messenger (peace and blessings of Allaah be upon him). With regard to his words, Salmaan (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade us to use less than three stones for the purpose of istijmaar.”

(Narrated by Muslim, 262).

With regard to his actions, Ibn Mas’ood (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) went out to answer the call of nature and asked me to bring him three stones. I found two stones and searched for a third but could not find one. So I took a piece of dried dung and brought it to him. He took the two stones and threw away the dung and said, ‘This is a filthy thing.’”

(Narrated by al-Bukhaari, 122).

The hadeeth of Abu Hurayrah, which states that he gathered some stones for the Prophet (peace and blessings of Allaah be upon him) and brought them to him in his garment, put them down next to him then went away (narrated by al-Bukhaari, 154) indicates that istijmaar (using stones to cleanse oneself after relieving oneself) is permissible.

3 – Cleaning oneself with stones then with water.

I do not know of any report to this effect from the Prophet (peace and blessings of Allaah be upon him), but there is no doubt that this is more effective in cleaning.

Al-Sharh al-Mumti’, 1/103-105

Based on this, you have no excuse for not praying or for delaying the prayer beyond the appointed time because you are not able to do instinja’ (wash with water after relieving yourself), because you can remove the impurity and cleanse yourself of it using tissues and the like. Everyone can carry some tissues with him in his pocket to clean himself with. Moreover, it is not clear from the question what is stopping you from cleaning yourself with water after relieving yourself, especially since you say, “Should I make wudoo’ and pray or miss the prayer?” What that means is that water is available, so you can bring some water to the toilet and use it to clean yourself. If you do not do that then you have to remove the impurity using tissues and the like, then do wudoo’ and pray. It is not permissible for you to delay the prayer until the time for it has passed.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8969. What is istijmaar?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 4. Cleaning oneself after defecating or urinating ››

What is istijmaar?

What is istijmaar (lit. cleaning oneself with stones after eliminating urine or stools)? Is it proper istijmaar to clean oneself with tissues and water when on board a plane? What is the proper way to cleanse oneself?

Praise be to Allaah.

Istijmaar means to cleanse the front or back passage of urine or stools using stones or something else in their place. One of the things that may take their place is tissue, but on the condition that one wipes no less than three times. And one should not use things that are forbidden to be used for istijmaar such as dung and bones, or things that have a kind of sanctity such as food etc.

It is permissible to do istijmaar with or without water. The scholars said, it is better to use both, because that is cleaner.

I’laam al-Musaafireen bi Ba’d Aadaab wa Ahkaam al-Safar wa maa yakhuss al-Mallaaheen al-Jawwiyyeen by Shaykh Muhammad ibn Saalih al-‘Uthaymeen, p. 10

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8970. Ruling on using sea-shells to clean oneself after defecating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 4. Cleaning oneself after defecating or urinating ››

Ruling on using sea-shells to clean oneself after defecating

Are sea-shells considered to be among the bones which we are not permitted to use to clean ourselves after defecating?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn ‘Uthaymeen, who replied:

No, rather it is permissible to use them because of the hadeeth, “For you is every bone over which the name of Allaah was pronounced [when the animal was slaughtered].” And these shells are not slaughtered, so they are not like animals which we are permitted to eat, over which the name of Allaah is pronounced at the time of slaughter, and the bones of which we are forbidden to use to clean ourselves after defecating, because they are the food of the Muslim jinn, as stated in the hadeeth quoted above.

And Allaah knows best.

Shaykh Muhammad ibn ‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8971. Entering the toilet with a mobile phone on whose screen is the name of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 4. Cleaning oneself after defecating or urinating ››

Entering the toilet with a mobile phone on whose screen is the name of Allaah

I will like to know the ruling on entering the toilet with phone whose screen saver is Allahu Akbar written in arabic.

Praise be to Allaah.

The majority of scholars are of the view that it is makrooh to enter the toilet with anything in which Allaah is mentioned, except in cases of necessity, such as coins on which the name of Allaah is inscribed.

A number of scholars stated that if that is hidden, then there is nothing wrong with it in that case.

Ibn Qudaamah (may Allaah have mercy on him) said: If a person wants to enter the toilet and he has with him something in which Allaah is mentioned, it is mustahabb to put it aside… if he keeps the thing in which Allaah is mentioned with him and is careful not to let it fall, or he turns the stone of the ring towards the inside of his palm, there is nothing wrong with that. Ahmad said: If a ring has the name of Allaah on it and he turns it towards the inside of his palm, and enters the toilet (that is permissible). ‘Ikrimah said: He should turn it like this towards the inside of his palm, and fold his fist over it. This was also the view of Ishaaq, and the same concession was granted by Ibn al-Musayyib, al-Hasan and Ibn Sireen. Ahmad said concerning a man who enters the toilet carrying coins: I hope that there is nothing wrong with it. End quote from al-Mughni, 1/109

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: what is the ruling on entering the washroom with papers on which there is the name of Allaah?

He replied: It is permissible to enter the washroom with papers on which is the name of Allaah, so long as they are in a pocket and are not out in the open, rather they are hidden and covered. End quote from Fataawa al-Tahaarah, p. 109

Based on this, there is nothing wrong with entering the toilet with a mobile phone on whose screen is the phrase “Allaahu akbar”, so long as you put it in your pocket, so that it is not out in the open.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8972. The person who is suffering from urinary incontinence does not have to wash himself before the time for prayer ends

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 4. Cleaning oneself after defecating or urinating ››

The person who is suffering from urinary incontinence does not have to wash himself before the time for prayer ends

There is a person who is suffering from urinary incontinence. He did wudoo’ after the time for prayer began, then he wanted to repeat his wudoo’, but the time for the next prayer had not begun. Does he have to wash his private parts (istinja’) when he wants to renew his wudoo’?.

Praise be to Allaah.

If the person who is continually breaking his wudoo’– such as one who is suffering urinary incontinence – renews his wudoo’ before the time for prayer is over, he does not have to wash his private parts when renewing it, because he has wudoo’ according to the ruling.

But if the time for one prayer ends, then he has to wash his private parts and do wudoo’ again, then pray as much as he wants of obligatory and naafil prayers (during the time for the next prayer), because the Prophet (peace and blessings of Allaah be upon him) said to Faatimah bint Abi Hubaysh [who was suffering from prolonged vaginal bleeding], “Wash the blood from yourself then pray, then do wudoo’ for each prayer until that time [i.e., the usual time of menstruation] comes.” Narrated by al-Bukhaari, 226; Muslim, 333.

If we assume that he has done wudoo’, then nothing comes out of him until the time for the next prayer begins, then he does not have to do wudoo’ again, and his first wudoo’ is still valid.

The words of the fuqaha’ – that he should do wudoo’ at the time of each prayer – apply in cases where something has come out of him.

Al-Bahooti said in al-Rawd al-Murabba’ (p. 57): “The woman who is suffering from istihaadah [non-menstrual vaginal bleeding], and others like her such as those who are suffering from urinary incontinence, continual emission of madhiy (prostatic fluid) or wind, a wound that bleeds continuously, or a continual nosebleed, should do wudoo when the time for each prayer begins if something has come out, and they should pray so long as the time for prayer lasts, both obligatory and naafil prayers. If nothing has come out then they do not need to do wudoo’.

End quote.

For more information on the rulings on those suffering from incontinence, see questions no. 22843 and 39494.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8973. Is istinjaa’ necessary each time one does wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 4. Cleaning oneself after defecating or urinating ››

Is istinjaa’ necessary each time one does wudoo’?

Does a person have to do istinjaa’ (wash the private parts with water) every time he wants to do wudoo’?

Praise be to Allaah.

Istinjaa’ is not necessary each time a person wants to do wudoo’. It is essential after passing urine or stools, when a person must wash his private parts before doing wudoo’ for prayer.

Fataawa al-Lajnah al-Daa’imah, 5/102

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8974. Istinjaa’ for breaking wind

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 4. Cleaning oneself after defecating or urinating ››

Istinjaa’ for breaking wind

Our religious studies teacher told us that it is makrooh (disliked) to do wudoo’ after breaking wind, and that if a person passes wind from his back passage after making wudoo’, it is makrooh for him to do wudoo’ again. Is this correct?

Praise be to Allaah.

Doing istinjaa’ after breaking wind is disliked because it is extreme, but if a person passes wind after making wudoo’, this invalidates his wudoo’, according to the consensus of the Muslim scholars. Washing the private parts is not called wudoo’; it is called istinjaa’ if water is used and istijmaar if stones or similar materials are used.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5. Full Ablution

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ››

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8975. Her hair is falling out and washing her head harms her; how should she do ghusl following menses and in the case of janaabah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Her hair is falling out and washing her head harms her; how should she do ghusl following menses and in the case of janaabah?

We have a sister in Islam who is suffering from hair loss and the doctor asked her not to wash it with water except once a week, with the medicine, for three months. How should she purify herself in the case of janaabah?.

Praise be to Allaah.

What is required in ghusl in the case of janaabah is to wash the entire body with water, except that the woman whose hair is in braids is not obliged to undo them, but she should pour the water on her head in such a manner that it will reach all of her hair.

That is because of the reports narrated by Muslim (330) from Umm Salamah (may Allaah be pleased with her) who said: I said: O Messenger of Allaah, I am a woman with tightly braided hair; should I undo it for ghusl from janaabah? He said: “No; it is sufficient for you to pour three handfuls of water over your head, then pour water over you, and you will become pure.” According to another report: Should I undo them for (ghusl following) menses and janaabah? He said: “No.”.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: Our view and that of the majority is that if a woman has her hair in braids and the water reaches all of her hair, inward and outward, without undoing the braids, she does not have to undo her braids, but if the water cannot reach all of her hair without undoing the braids, then she must undo them. The hadeeth of Umm Salamah is to be interpreted as meaning that the water reached all of her hair without her undoing it, because making the water reach all parts is obligatory. It was narrated from al-Nakha’i that it is obligatory to undo (braids) in all cases; it was narrated from al-Hasan and Tawoos that it is obligatory to undo braids when doing ghusl following menses, but not in the case of janaabah. Our evidence is the hadeeth of Umm Salamah. End quote.

If using water will harm her and lead to her hair falling out, then she should do tayammum and wash the rest of her body, because Allaah says (interpretation of the meaning): “But if you are ill or on a journey, or any of you comes after answering the call of nature, or you have been in contact with women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth” [al-Maa’idah 5:6]. This verse indicates that the sick person who will be harmed or his recovery delayed by using water should do tayammum. Allaah has explained the wisdom behind this legislation in the verse where He says (interpretation of the meaning): “Allaah does not want to place you in difficulty, but He wants to purify you, and to complete His Favour to you that you may be thankful” [al-Maa’idah 5:6].

If she can wipe her head, she should do that and do tayammum and wash the rest of her body, because she is able to do that and because Allaah has not burdened any soul beyond its scope.

Shaykh Ibn Baaz (may Allaah be pleased with him) was asked: I am a married woman and I am sick with an allergy in my chest, and I suffer fromt his condition throughout the year. How should I pray? Can I do ghusl without washing my head, and wiping it only? Please note that I get this problem when I wash my head several times a week, and I often do not pray because I am unable to wash my head and can only wipe it. I am confused and very anxious and worried, even though I know that the religion is easy. I hope that you can give me a definitive answer, so that I can live in peace and obey Allaah and fulfil my obligations properly. Please note that I am a teacher and I go out to work every day, and if I go outside after having a shower I fall sick, and Allaah knows that I am confused about how to live my married life, which means obeying my husband and above all obeying Allaah.

He replied:

If you will be harmed by washing your head in the case of janaabah and following menses, it will suffice to wipe it and do tayammum too, because Allaah says: “So keep your duty to Allaah and fear Him as much as you can”[al-Taghaabun 64:16]. And the Prophet (blessings and peace of Allaah be upon him) said: “Whatever I forbid you to do, avoid it; and whatever I tell you to do, do as much of it as you can.” End quote from Fataawa Islamiyyah, 1/214.

For a description of tayammum, please see the answer to question number 21074.

This tayammum is permissible before or after ghusl, because washing the parts of the body in a particular order is not essential in ghusl.

It should be noted that some women exaggerate their fear about hair loss. It is essential that the hair loss should be a real sickness and not just something imagined or feared, in order for a woman to be allowed the concession of not washing her hair and wiping it and doing tayammum instead.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8976. She used to do the secret habit and did not do ghusl but she fasted and prayed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

She used to do the secret habit and did not do ghusl but she fasted and prayed

I hope that you can advise me about my situation that I have researched a great deal but I have not found any answer and I am living in a state of constant anxiety. I hope that you can advise me.

When I was young, I did the secret habit (masturbation) from the age of 12 and I did not know what it meant or even what it was. At the age of 14 I found out that it was that bad secret habit, but I did not know the ruling on it; I only knew that it was serious and that it causes diseases. At that age I did not pray, but I used to fast without praying.

At the age of 15, I began to pray and fast and I stopped listening to music, but I still did the secret habit and did not know the ruling on it; if I did it I did not do ghusl and I used to pray and fast after that. I did it twice during the day in Ramadan, I am not sure.

At the age of 18, I read in a book that it is haraam and that ghusl is required after it, but I could not repent from it and I carried on doing it even after getting married. But now I have repented sincerely to Allah and I am 27 years old.

My question is: what is the ruling on what I did and what should I do?

What is the ruling on my fasting and prayers when I used to do it and did not do ghusl, then I would pray? What is the ruling on my fast and what is the expiation for what I did? What is the ruling on the two days on which I did this habit in the day in Ramadan and what is the expiation?.

Praise be to Allaah.

Firstly:

Masturbation, or what is called the secret habit, is haraam because of the evidence which has been explained in the answer to question number 329. If climax is reached as a result, it is obligatory to do ghusl (full ablution).

There is no particular expiation for masturbation, but it is obligatory to repent from it, by giving it up, regretting having done it and resolving not to go back to it.

Secondly:

If doing the secret habit is accompanied by climax, then this invalidates the fast and prayer is not valid unless you do ghusl.

If it was not accompanied by climax, then your prayer and fasting are valid.

Thirdly:

If a person masturbates and is ignorant of the ruling that it is obligatory to do ghusl afterwards and that it invalidates the fast, does he have to make up the prayer and the fast? There is a difference of opinion among the fuqaha’ concerning that, but the majority are of the view that it is obligatory to make them up. Some scholars are of the view that it is not obligatory. See the answer to question number 50017.

In order to be on the safe side, you should make up the fast of those two days, if climax was reached.

With regard to prayer, you should do a lot of naafil prayers and righteous deeds, but we do not think that you are obliged to make them up.

Fourthly:

You should know that there are signs of reaching puberty and that a girl may reach puberty before the age of 15, if she starts to menstruate or if any of the other signs of puberty appear. For more information on that, please see the answer to question number 20475 and 21246.

What happened to you emphasises the importance of seeking Islamic knowledge, which is something that is easy to do nowadays, praise be to Allah.

We ask Allah to guide us and you and make us steadfast.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8977. When does the time in which it is mustahabb to do ghusl on Friday begin?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

When does the time in which it is mustahabb to do ghusl on Friday begin?

1-Is it valid for one to have a bath after maghrib on thursday, is it sufficient enough for him for the friday or must he have a bath again in the morning of Friday?

2-The same question in regard to reading surah Al-Kahf on Thursday evening, or is there any specific timing which the sur'ah should be read on Jummah ?.

Praise be to Allaah.

Firstly:

The scholars differed as to when the time for doing ghusl on Friday begins. The majority (including the Shaafa’is, Hanbalis and Zaahiris) were of the view that it begins from dawn on Friday. This was narrated from Ibn ‘Umar (may Allaah be pleased with him).

Al-Khateeb al-Sharbeeni (may Allaah have mercy on him) said concerning the time for doing ghusl on Friday:

The time for that is the true dawn, because the reports connected it to the day, such as the words of the Prophet (blessings and peace of Allaah be upon him): “Whoever does ghusl on Friday then sets out in the first hour…” So it is not valid if done before then.

And it was said: that the time for it begins halfway through the night as is the case on Eid.

Doing it close to the time when one goes for Jumu’ah prayer is better, because it is more likely to achieve the purpose of eliminating bad smells. If there is a conflict between doing ghusl and going early to the prayer, then paying attention to ghusl takes priority, as al-Zarkashi said: because there is a difference of opinion as to whether it is obligatory. End quote.

Mughni al-Muhtaaj, 1/558.

Al-Bahooti al-Hanbali (may Allaah have mercy on him) said:

The beginning of its time is the break of dawn; doing ghusl before then is not valid… but it is better to do ghusl just before going to Jumu’ah, because that is closer to achieving the purpose. End quote.

Kashshaaf al-Qinaa’, 1/150

Ibn Hazm (may Allaah have mercy on him) said:

The first of the times for the ghusl mentioned is just after dawn breaks on Friday. … we have narrated from Naafi’ from Ibn ‘Umar that he used to do ghusl after dawn broke on Friday, and that is acceptable as the ghusl for Jumu’ah. It was narrated from Mujaahid, al-Hasan and Ibraaheem al-Nakha’i that they said: If a man does ghusl after dawn breaks, that is acceptable. End quote.

Al-Muhalla, 1/266

According to Imam Maalik, the time for ghusl on Friday begins just before going to the prayer, and it is not acceptable except at the time of going; if a person does ghusl after dawn and does not go to the mosque straightaway, that is not acceptable and it is recommended for him to repeat it.

Al-Nawawi (may Allaah have mercy on him) said:

if he does ghusl for Friday before dawn, that is not acceptable according to the sound opinion of our madhhab, and this is also the view of the majority of scholars, but al-Awzaa’i said that it is acceptable.

If he does ghusl for Jumu’ah after dawn has broken, it is acceptable in our view and in the view of the majority. This was narrated by Ibn al-Mundhir from al-Hasan, Mujaahid, al-Nakha’i, al-Thawri, Ahmad, Ishaaq and Abu Thawr.

Maalik said: It is not valid except when going to Jumu’ah.

All of them say that it is not acceptable before dawn, apart from al-Awzaa’i who said: it is acceptable for him to do ghusl before dawn for both janaabah and Jumu’ah. End quote.

Al-Majmoo’, 4/408; see also Haashiyat al-‘Adawi, 1/379; al-Taaj wa’l-Ikleel, 2/543.

The first view (that the time for it begins at the break of dawn) was favoured by Shaykh Ibn Baaz (may Allaah have mercy on him), and we have quoted his fatwa concerning that in the answer to question number 14073. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Ghusl for Jumu’ah begins at the break of dawn, but it is better not to do ghusl until after the sun has risen, because the day has certainly begun after sunrise, and because the time before sunrise is the time for Fajr prayer, and the time for Fajr prayer has not ended yet, so it is better not to do ghusl until after the sun has risen. Then it is better not to do ghusl until the time for going to Jumu’ah, so that he will be going to Jumu’ah immediately after purifying himself. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 16/142

Secondly:

With regard to the time when it is mustahabb to recite Soorat al-Kahf on Friday, it is from sunset on Thursday until sunrise on Friday, because the hadeeths encourage reading it on Friday and the night of Friday (i.e., the night before Friday). This has been explained in the answer to question number 10700.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8978. It is not sufficient to wipe the head and run the fingers through the hair when doing ghusl from janaabah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

It is not sufficient to wipe the head and run the fingers through the hair when doing ghusl from janaabah

In question no. 2648 it described the way of washing the hair when doing ghusl [full ablution] from janaabah [impurity following sexual activity], but is it permissible to run the fingers through the hair and just to wipe the head, because I find it difficult to wash my hair every time because I use a hairdryer to make my hair look nice for my husband.

Praise be to Allaah.

When doing ghusl from janaabah you have to wash the entire body, including the hair. Ghusl means letting water run over every part of the body. Al-Sharh al-Mumti’, 1/128.

It is essential to pour water on the hair and make it reach what is beneath the hair. Simply wiping over the head is not sufficient because it is not regarded as ghusl (washing); what is required is washing not wiping.

It was narrated that Aa’ishah said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) did ghusl from janaabah, he would start by washing his two hands, then he would pour water into his left hand with his right hand and wash his private part, then do wudoo’ as for prayer, then he would take the water and, using his fingers, make it reach the roots of his hair, until he was certain that the water had reached the roots of his hair, then he would pour three scoops of water over his head, then he would pour water over the rest of his body, then he would wash his feet.”

Narrated by Muslim, 474.

Shaykh Ibn ‘Uthaymeen said in his commentary on this hadeeth: It is essential when doing ghusl from janaabah to make sure the water reaches what is under the hair, even if the hair is thick.

This is understood from the fact that he (peace and blessings of Allaah be upon him) put his fingers in his hair and poured water over it three times after he made sure that the water was reaching the roots of his hair.

Sharh Buloogh al-Maraam, p. 399

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said: Women who find it difficult to wash their heads when doing ghusl from janaabah should be told that it is sufficient to pour water over their heads three times so that the water reaches every part of their heads, with no need to undo their braids or change anything of their hairstyle which they find it hard to change. They should also be reminded of the great reward they will have with Allaah, the good consequences and the everlasting good life that they will have in the abode of honour if they are patient in adhering to the rulings of sharee’ah.

Majmoo’ Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), 6/236

See also question no. 34776.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8979. How to do ghusl from janaabah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

How to do ghusl from janaabah

How does one do ghusl (full ablution) to cleans oneself of janaabah (impurity following sexual activity)?

Praise be to Allaah.

There are two kinds of ghusl from janaabah – sufficient and complete.

Sufficient ghusl means that you rinse your mouth and nose, then you wash your entire body with water, even if that means plunging yourself into deep water in one go. Complete ghusl means washing your private parts and anywhere else that is contaminated with traces of impurity, then you do full wudoo’, then you pour water over your head three times, making sure that it reaches the roots of the hair. Then you wash the right side of the body then the left side.

I’laam al-Musaafireen bi Ba’d Aadaab wa Ahkaam al-Safar wa ma yakhuss al-Mallaaheen al-Jawwiyyeen by ibn al-‘Uthaymeen, p.11

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8980. Is it obligatory to wash one’s hair when doing ghusl after having intercourse?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Is it obligatory to wash one’s hair when doing ghusl after having intercourse?

is it a must to wash your hair after intercourse to be considered clean?

Praise be to Allaah.

Washing the hair when doing ghusl (full ablution) after having intercourse is obligatory. The evidence (daleel) for that is the hadeeth narrated by ‘Aa’ishah who said: “When the Messenger of Allaah (peace and blessings of Allaah be upon him) did ghusl after having intercourse, he would start by washing his hands, then he would pour water with his right hand onto his left hand and wash his private parts, then he would do wudoo’ as for prayer, then he would take the water and put his fingers in his hair till he reached the roots, and when he saw that the water had reached the roots, he would pour water over his head three times. Then he poured water over the rest of his body, then he washed his feet.” (Reported by Muslim, 474). Shaykh Ibn ‘Uthaymeen said in his commentary on Buloogh al-Maraam (p. 399): “This also indicates that it is obligatory to make the water reach the roots of the hair when doing ghusl after intercourse, and if the hair is thick, one does this by putting one's fingers in one's hair and pouring water over one's head three times after the water has reached the roots of the hair.”

This ruling does not differentiate between men and women, but the scholars did discuss undoing the hair if it is braided, in the case of women who do ghusl after intercourse and after finishing their period. The most correct view is that it is not obligatory to undo braided hair. The evidence for this is the hadeeth of Um Salamah, who said: “I said, ‘O Messenger of Allaah, I am a woman who braids her hair, should I undo it to do ghusl after having intercourse?’ (According to another report, she said: ‘and after my period?’) He said, ‘No. It is enough for you to pour water on your head three times.’” (Reported by Muslim). Further evidence is to be seen in the hadeeth of ‘Ubayd ibn ‘Umayr, who said: “ ‘Aa’ishah heard that ‘Abd-Allaah ibn ‘Umar was commanding women to undo their braids when they did ghusl. She said, ‘This is very strange on the part of Ibn ‘Umar! He is telling women to undo their braids when they do ghusl – why doesn’t he tell them to shave their heads?! The Messenger of Allaah (peace and blessings of Allaah be upon him) and I used to do ghusl using one vessel, and I never did more than pour water on my head three times.’” (Reported by Muslim, 331).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said in his commentary on Buloogh al-Maraam (p. 406): “This hadeeth speaks about women doing ghusl: do they have to undo these braids and wash what is underneath them or not? The Messenger (peace and blessings of Allaah be upon him) explained that it is not obligatory to undo them every time, because this is too difficult, especially in the case of ghusl after intercourse. There is a difference of scholarly opinion on the matter. Some scholars said that it is obligatory for women to undo their braids when doing ghusl after their periods, but not when doing ghusl after having intercourse. The difference between the two is obviously that ghusl after intercourse is done frequently, and it would be too difficult for a woman to undo her braids in the morning and put them back in the evening or vice versa, but ghusl following one’s period is usually done only once a month, so it is easy for a woman to undo her braids for this purpose. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8981. She did ghusl and prayed without washing her hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

She did ghusl and prayed without washing her hair

Sometimes I do ghusl for janaabah (impurity following sexual activity) or menstruation, and I do not wash my hair because it is braided. What is the ruling on that?

Praise be to Allaah.

This is a serious mistake and it is not permissible to do that. Therefore the prayer is not valid. You have to wash all of your body, including the hair, as stated in the hadeeth of Umm Salamah (may Allaah be pleased with he) who said: “I said, ‘O Messenger of Allaah, I am a woman who braids her hair – should I undo it to do ghusl for janaabah?’ He said, ‘No, it is sufficient for you to pour water over your head three times.’” (Narrated by Muslim, no. 330). If your hair is braided then you can wash it and make sure that the water reaches the roots as well was washing the rest of it. This is essential. Your prayers are not valid because you did not do ghusl from janaabah properly. One of the conditions of ghusl from janaabah is that water should reach every part of the body, including the hair. The same applies to ghusl following menstruation or post-natal bleeding.

You have to repeat the prayers which you prayed when you had not washed your hair when doing ghusl following janaabah or menstruation. And Allaah knows best.

Fatawa al-Shaykh ‘Abd-Allaah ibn Humayd, p. 53

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8982. He had a wet dream but he did not do ghusl because it was very cold

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

He had a wet dream but he did not do ghusl because it was very cold

I was once sleeping in the afternoon after taking lunch. i had erotic dreams & sufferred from nocturnal ejactulation. when the adhan for assar was being given , i woke up. s it was very cold i could not take a bath. i washed the semen off from my pants, did taimyum and continued with my asaar prayers. did i do the right thing? is it necessary to take a bath after having a wet dream or is it suffficeient to wash off the semen & do wadoo to become clean.

In fact in view of the cold i tokk bath only after a few days, & contined to perform salat all these days using the same garment. i hope i have put the problem before u lucidly

Praise be to Allaah.

It is the mercy of Allaah towards His slaves that the obligation to do certain duties no longer applies when one is unable to do them, because Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

This also includes not being able to do ghusl when one is junub (in a state of impurity following sexual activity); whoever is not able to do ghusl because he is sick or it is very cold may do tayammum instead and he does not have to repeat his prayers, because of the hadeeth of ‘Amr ibn al-‘Aas who said: “I had a wet dream on a cold night during the campaign of Dhaat al-Salaasil, and I was scared that if I did ghusl I might die. So I did tayammum and prayed, then in the morning my companions mentioned that to the Prophet (peace and blessings of Allaah be upon him). He said, ‘O ‘Amr, you led your companions in prayer when you were junub.’ I told him what had kept me from doing ghusl and I said, ‘I heard that Allaah says (interpretation of the meaning): “And do not kill yourselves. Surely, Allaah is Most Merciful to you” [al-Nisa’ 4:29].’ The Messenger of Allaah (peace and blessings of Allaah be upon him) smiled and did not say anything.”

(Narrated by Abu Dawood, 334; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 323; al-Bukhaari narrated it as a mu’allaq report).

If you were in a place where you could not find any means of heating the water and you feared that you might become sick if you did ghusl with cold water, then what you did was correct and you do not have to repeat it.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8983. He used not to do ghusl for janaabah out of ignorance; should he make up the prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

He used not to do ghusl for janaabah out of ignorance; should he make up the prayers?

When I was in the first year of middle school, one of my relatives told me about madhiy and told me that it is what comes out with desire. When I reached the third year of middle school, I took a lesson about madhiy and how to purify oneself from it. After that, every time I became junub I would wash my penis and do wudoo’ for prayer, because I did not know that it was maniy. When I learned the ruling nearly three years later, I was upset about the prayers that I offered (when I was junub). Do I have to repeat them because of my misunderstanding?.

Praise be to Allaah.

The difference between madhiy and maniy is well known. For more information please see the answer to question no. 2458. What the Muslim is required to do is learn what he needs to know in order for his belief, worship and dealings with others to be sound.

If a person offers many prayers without having purified himself correctly, because he was unaware that purification was obligatory, he does not have to repeat them, according to the correct opinion.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

Based on this, if a person did not purify himself as prescribed in sharee’ah because the text had not reached him, such as if he ate camel meat and did not do wudoo’, then the text reached him and he came to know that it is obligatory to do wudoo’ after eating camel meat, or if he prayed in a camel pen then the text reached him (which says that it is not allowed to pray in camel pens), does he have to repeat the past prayers? There are two opinions, both of which were narrated from Ahmad.

A similar case is if a man touches his penis and prays, then he finds out that the one who touches his penis has to do wudoo’.

The correct view in all these cases is that he does not have to repeat the prayers, because Allaah has forgiven things done by mistake or out of forgetfulness, and because He says (interpretation of the meaning):

“And We never punish until We have sent a Messenger (to give warning)”

[al-Isra’ 17:15].

If a person has not heard of the command of the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning a particular matter, then the obligation is not confirmed in his case. Hence when ‘Umar and ‘Ammaar became junub and ‘Umar did not pray and ‘Ammaar prayed after rolling in the dust, the Prophet (peace and blessings of Allaah be upon him) did not tell either of them to repeat the prayer. Similarly he did not tell Abu Dharr to repeat the prayers when he was junub and did not pray for several days. And he did not tell those of his companions who had eaten until they could distinguish the white thread from the black thread to make up their fasts, and he did not tell those who had prayed facing Bayt al-Maqdis (Jerusalem) before news of the abrogation reached them to make up those prayers.

A similar case is that of the woman who was suffering from istihaadah (non-menstrual vaginal bleeding) and had not prayed for some time because she thought that she did not have to pray. There are two views as to whether such a woman has to make up the prayers she missed. One view is that she does not have to make up the prayers – as was narrated from Maalik and others – because when the woman who was suffering from istihaadah said to the Prophet (peace and blessings of Allaah be upon him): “I have been bleeding heavily for some time and it prevents me from praying and fasting,” he told her what she should do in the future, and he did not tell her to make up the prayers of the past.

End quote from Majmoo‘ al-Fataawa, 21/101

See also the answer to question no. 45648

But you should do a lot of naafil prayers, because the naafil prayers will make up for any shortfall in the obligatory prayers. And you should seek to learn beneficial knowledge, because the Prophet (blessings and peace of Allah be upon him) said: “If Allaah intends good for a person, He causes him to understand Islam.” Narrated by al-Bukhaari (71) and Muslim (1037).

May Allah help us and you to do that which He loves and which pleases Him.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8984. He did ghusl just to be clean, and he did not realize that he was junub. Should he repeat his ghusl?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

He did ghusl just to be clean, and he did not realize that he was junub. Should he repeat his ghusl?

I woke up and made ghusl and prayed as I usually do every morning. Two hours later I found out that I was junub. Should I repeat my ghusl in this case or the first ghusl is enough? Bearing in mind that I did not intend to clear the janaba while making ghusl.

Praise be to Allaah.

Firstly:

If a person prays then realizes that he was junub, he must do ghusl and repeat the prayer; his first ghusl does not count that he did as a habit or to keep clean, without the intention to remove janaabah, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions and each person will have but that which he intended.” Narrated by al-Bukhaari (1) and Muslim (1907).

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/158): If he intended to do an act of purification for something for which purification is not prescribed, such as to cool down, and he did not intend the purification that is prescribed in sharee’ah, then the impurity is not removed because he did not have the intention of purification, so it does not count as anything.

End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


8985. If maniy (semen) is emitted whilst one is awake because of illness, ghusl is not required

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

If maniy (semen) is emitted whilst one is awake because of illness, ghusl is not required

In your response to question 1927 you said that emission of semen due to sickness does not require ghusl. But you did not give any Hadith to support your answer. Could you please give some basis for the answer so I could put my heart at rest.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“If you are in a state of Janaabah (i.e. after a sexual discharge), purify yourselves (bathe your whole body)”

[al-Maa’idah 5:6]

Junub (the person who is in a state of janaabah) refers to the person who has emitted maniy which gushes forth, accompanied by feelings of pleasure.

“Gushing forth” refers to the aayah where Allaah says (interpretation of the meaning):

“So let man see from what he is created!

He is created from a water gushing forth”

[al-Taariq 86:5-6]

If the maniy is emitted whilst a person is awake, with no feelings of pleasure, then he does not have to do ghusl. With regard to the hadeeth of the Prophet (peace and blessings of Allaah be upon him), “Water is for water” (narrated by Muslim, al-Hayd, 518), it is to be interpreted as referring to the regular case, when maniy is emitted accompanied by feelings of pleasure, and results in tiredness and exhaustion. But with regard to that which is not accompanied by feelings of pleasure, it is does not result in tiredness and exhaustion.

Hence they said that this water (maniy) has three characteristics:

1. It comes out gushing.

2. Its smell when it has dried is like the smell of eggs, and if it is not dry its smell is like that of mud and pollen.

3. Tiredness of the body after it is emitted.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, part 1, p. 277-278.

The Standing Committee was asked about the obligation of doing ghusl after experiencing a wet dream. They replied:

It is clear that ghusl is obligatory when maniy comes out gushing, accompanied by feelings of pleasure, when one is awake, and if it happens, regardless of how it comes out, when one is asleep, because Imaam Ahmad narrated from ‘Ali ibn Abi Taalib (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If water gushes, then do ghusl, and if it does not gush, then do not do ghusl.”

Fataawa Islamiyyah, vol. 1, p. 216

It was also narrated by Abu Dawood and al-Nasaa’i that ‘Ali (may Allaah be pleased with him) said: “My madhiy (prostatic fluid) flowed excessively and I used to keep taking baths until (the skin of) my back cracked. I mentioned that to the Prophet (peace and blessings of Allaah be upon him) – or that was mentioned to him – and the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Do not do that. If you see madhiy, then wash your penis and do wudoo’ as you do for prayer, but if water gushes out [i.e., maniy or semen], then do ghusl.” (Narrated by Abu Dawood, al-Tahaarah, 178; al-Nasaa’i, al-Tahaarah, 193. Classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood, no. 187).

Ibn Al-Manzoor said: This indicates that if anything other than that is emitted when one is awake, or it flows because of sickness, then he does not have to do ghusl.

Ibn ‘Aabideen said: If it – i.e., maniy – is emitted because of being beaten or because of carrying a heavy load on one's back, then in our view he does not have to do ghusl.

Al-Dardeer said: If it is emitted without feelings of pleasure, rather it flows or comes because of being beaten or being stung by a scorpion, then he does not have to do ghusl.

The Hanbalis and the Shaafa’is, according to the more correct of the two views, stated that if a man’s back is broken and maniy comes out of him, and it does not come from the penis, then he does not have to do ghusl. The Hanbalis stated clearly that the ruling in this case is like regular kinds of najaasah.

See al-Mawsoo’ah al-Fiqhiyyah, vol. 31, p. 197.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8986. If a man wakes up and finds some wetness but does not know what it is

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

If a man wakes up and finds some wetness but does not know what it is

I sometimes wake up and find wetness which I cannot differentiate from semen or something else. Should I in this case make ghusl?

Please tell us if u have advice for Muslims living in the west regarding prayers and its timings, issues of purification ‘tahara’, the matter of shaking hands and other related issues that are important for a Muslim man to observe. Please help us may Allah reward you and guide you to the best for Muslims.

Praise be to Allaah.

If a man wakes up and finds some wetness, one of three scenarios must apply:

1-

He knows that it is maniy (semen), by knowing the characteristics of maniy. The fuqaha’ have stated that the smell of wet maniy is like the smell of dough or the spadix of the palm tree, and the smell of dried maniy is like the smell of egg whites. In that case ghusl is required, but it is not essential to wash one’s garment because maniy is taahir (pure) according to the more correct of the two scholarly opinions.

2-

He knows that it is madhiy (prostatic fluid), which case ghusl is not required, but he must wash off whatever has got onto his body and clothes, because madhiy is najis (impure).

3-

He does not know whether it is maniy or madhiy. That is subject to further discussion.

If his sleep was preceded by something that caused the provocation of desire, such as thinking or looking, then the wetness that he found on his garment comes under the ruling on madhiy.

If his sleep was not preceded by something that would cause emission of madhiy, then he should do that which is most on the safe side, and follow the rulings on both maniy and madhiy; so he should do ghusl and wash off whatever has got onto his clothes, and he should do wudoo’ during his ghusl.

It says in Mataalib Ooli al-Nuha (1/162): If the sleeper wakes up and finds wetness on his body or garment or bed, if he is certain that it is maniy he should do ghusl because it is obligatory, even if he does not remember having a wet dream. Al-Muwaffaq said: We do not know of any difference of opinion concerning that. But he need not wash off whatever it got onto, because maniy is taahir.

Maniy may be recognized by its smell, which is like the smell of dough or the smell of the spadix of a palm tree when it is fresh, or the smell of egg whites when they are dry. If he is certain that it is not maniy, he should purify whatever it got onto of his body or clothes, because it is najis.

If he is confused about this wetness and does not know whether it is maniy or madhiy, if his sleep was preceded by some cause such as cold, looking or thinking or foreplay or an erection, he should purify whatever it has got onto, because it is more likely to be madhiy due to the causes; what we think is likely should be taken as a certainty in this case, such as if he saw a dream in his sleep then he must do ghusl, because it is more likely that it was maniy because of the reason.

But if his sleep was preceded by a cause, and he found some wetness on his clothes or body or bed, he should do ghusl because it is obligatory and he should do wudoo’ in the right order and also purify whatever it has got onto. It says in Sharh al-Iqnaa’: To be on the safe side. Then he said: This is not obligatory on the basis of doubt, rather it is on the basis of taking precautions, because in the case mentioned above, it is either maniy or madhiy and there is no reason to regard one as more likely than the other, therefore to be on the safe side what may be obligatory should be done and that cannot be done except in the way mentioned. End quote.

See also the answer to question no. 22705.

What you have mentioned about advice having to do with prayer, purification and forming relationships with women may be found in the appropriate place on this website. See the answer to question no. 22309.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8987. If a person becomes junub and does ghusl, then some maniy comes out after doing ghusl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

If a person becomes junub and does ghusl, then some maniy comes out after doing ghusl

If a man does ghusl following janaabah, then after ghusl some maniy comes out of him, does he have to do ghusl again?.

Praise be to Allaah.

The fuqaha’ differed as to whether ghusl is required if maniy comes out after doing ghusl.

The correct view is that of the Hanbalis, which is that if it comes out without feelings of desire, then ghusl is not required, because it is left over from the first maniy. If it does come out with feelings of desire, then ghusl is required because it is different from the first maniy and was emitted with new feelings of desire.

Ibn Qudaamah (may Allaah have mercy on him) said: If a person has a wet dream or has intercourse and ejaculates, then does ghusl, then some maniy comes out of him, the well known view that was narrated from Ahmad is that he does not have to do ghusl. Al-Khallaal said: There are mutawaatir reports from Abu ‘Abd-Allaah (i.e., Imam Ahmad) which say that he only has to do wudoo’. That was narrated from ‘Ali, Ibn ‘Abbaas, ‘Ata’, al-Zuhri, Maalik, al-Layth, al-Thawri and Ishaaq. Sa’eed ibn Jubayr said: He does not have to do ghusl unless there is desire. End quote from al-Mughni (1/128).

See al-Insaaf (1/232) and Kashshaaf al-Qinaa’ (1/141).

The evidence for that is:

1 – Sa’eed narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that he was asked about the one who is junub and something comes out of him after doing ghusl. He said: He should do wudoo’. Imam Ahmad narrated something similar from ‘Ali.

2 – Because it is one maniy so only one ghusl is required, just as if it was emitted in one go.

3 – Because that which comes out without desire is more akin to that which comes out because of cold. This is what Imam Ahmad cited when he said: Because the desire is past; rather it is minor impurity for which I hope that wudoo’ will suffice. End quote from Kashf al-Qinaa’ (1/142).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The words “If it comes out after that he should not repeat it” mean: if he did ghusl for that which was already emitted, then it comes out when he moves, then he should not repeat ghusl. The evidence for that is:

1 – The reason is one and the same, so there is no need for two ghusls.

2 – It came out after that without feelings of pleasure, and ghusl is not required unless it comes out with feelings of pleasure.

But if maniy comes out again because of (renewed) desire and gushes out, then he must do ghusl again because this is a new reason. End quote from al-Sharh al-Mumti’ (1/281).

Shaykh Ibn ‘Uthaymeen was asked about this fluid that comes out after doing ghusl for janaabah. He replied:

As for this fluid that comes out after doing ghusl for janaabah, if there is no new feeling of desire that caused it to be emitted, then it is the remainder of that for which the first ghusl was done, so he does not have to do ghusl for that. Rather he has to wash off whatever of it has got onto him, and he has to do wudoo’ only. End quote. Fataawa Ibn ‘Uthaymeen (11/222).

This was the view favoured by the scholars of the Standing Committee when they said: If a person has done ghusl for janaabah then some maniy comes out of him after doing ghusl, it is sufficient for him to wash it and he does not have to repeat ghusl, rather he has to do instinja’ (wash his private part) and do wudoo’. End quote.

‘Abd al-‘Azeez ibn Baaz, ‘Abd al-Razzaaq ‘Afeefi, ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah (5/325).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8988. Coping with wet dreams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Coping with wet dreams

My question deals with wet dreams, I restrain my self to the best of my abilitiy from pleasuring myself, however in doing so, I get wet dreams, what is the ruling of such, is it haram, what can I do to prevent such, it's quite embarrassing.

Praise be to Allaah.

Allaah has created desire in man and He has commanded His slaves to use this energy in the proper manner, which is marriage for those who can afford it, in order to attain worldly interests such as building families, strengthening society and populating the earth according to the laws of Allaah. Moreover one of the ways which Allaah has created in His slaves as an outlet for this energy is wet dreams. It is a means of expending sexual energy for both sexes. A person plays no role in that, rather it happens as a result of human nature and a person will not be held to blame for that. The evidence for that is as follows:

1 – It was narrated from ‘Ali that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Pen has been lifted from three: from the one who is sleeping until he wakes up, from the child until he reaches the age of puberty, and from one who is insane until he comes to his senses.”

(Narrated by al-Tirmidhi, 1343; Ibn Maajah, 3032; al-Nasaa’i, 3378)

A similar hadeeth was also narrated from ‘Aa’ishah in the four books of Sunan apart from al-Tirmidhi.

This hadeeth was classed as hasan by al-Tirmidhi, and by al-Nawawi in Sharh Muslim, 8/14

A person who is sleeping does not know what he is doing, so he is one of those from whom the Pen is lifted (i.e., his deeds are not recorded). Wet dreams happen when a person is asleep, so they are among the things that are forgiven.

2 – Allaah has in fact made wet dreams [al-hilm] one of the signs of puberty. Hence Allaah says (interpretation of the meaning):

“And when the children among you come to puberty [al-hilm]…”

[al-Noor 24:59]

If wet dreams were haraam, Allaah would not have made that a sign of puberty.

3 – It was narrated from Zaynab the daughter of Umm Salamah that Umm Salamah said: “Umm Sulaym came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘O Messenger of Allaah, Allaah is not too shy to tell us the truth. Does a woman have to do ghusl if she has a wet dream?’ The Prophet (peace and blessings of Allaah be upon him) said: ‘Yes, if she sees water (a discharge).’ Umm Salamah covered her face and said, ‘O Messenger of Allaah, can a woman have an erotic dream?’ He said, ‘Yes, may your hands be rubbed with dust. How else would her child resemble her?’”

(Narrated by al-Bukhaari, 130; Muslim, 313)

4 – It was narrated that ‘Aa’ishah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about a man who notices some wetness but does not remember having a wet dream. He said, “He should do ghusl.” He was asked about a man who thinks that he had an erotic dream but does not see any wetness. He said, “He does not have to do ghusl.” Umm Salamah said, “O Messenger of Allaah, does a woman have to do ghusl if she sees something like that?” He said, “Yes, women are the twin halves of men.”

(Narrated by al-Tirmidhi, 113; Abu Dawood, 236)

al-‘Ajlaani said:

Ibn Qattaan said: its isnaad via ‘Aa’ishah is da’eef (weak) but its isnaad via Anas is saheeh (sound).

Kashf al-Khafa’, 1/ 248

In conclusion:

Wet dreams are something natural, and they cannot be gotten rid of. The matter is not as embarrassing as you imagined.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8989. Ruling on being naked when taking a bath

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Ruling on being naked when taking a bath

Can a person take bath without any clothes on his body?

Praise be to Allaah.

Yes, it is permissible for a person to take a bath naked, because this was reported from the Prophet (peace and blessings of Allaah be upon him) as was reported by Maymoonah (may Allaah be pleased with her(, w ho said that she and the Prophet (peace and blessings of Allaah be upon him) took a bath together, washing from a large bowl in which there were traces of dough. And it was reported in several places as narrated by al-Bukhaari and Muslim, and he bathed with ‘Aa’ishah (may Allaah be pleased with her).

There is no saheeh hadeeth from the Prophet (peace and blessings of Allaah be upon him) to indicate that it is obligatory to cover oneself when bathing. It was reported that some of the Salaf used to cover themselves, but this is not obligatory according to Islam. It is sufficient to be far from where people can see you.

Some scholars use as evidence the hadeeth in al-Saheehayn which speaks of Moosa (peace be upon him) bathing naked (al-Bukhaari, 274; Muslim, 339). Al-Nawawi entitled the chapter in Saheeh Muslim in which this hadeeth occurs “the permissiblity of bathing naked when one is alone.”

It was also reported that Ayyoob (peace be upon him) bathed naked. (Saheeh al-Bukhaari, 275).

Imaam al-Nawawi said:

We have already seen in the previous chapter that it is permissible to uncover the ‘awrah when necessary, when one is alone, such as when taking a bath, urinating, engaging in intimate relations with one's wife, and so on. In all of these cases it is permissible to uncover one’s ‘awrah when one is alone, but in front of other people it is forbidden to uncover the ‘awrah in all cases.

The scholars said:

Covering oneself with a wrapper or something similar when taking a bath alone is preferable than uncovering oneself. Uncovering oneself is permissible for the period of time that is essential to take a bath, etc., but uncovering oneself for longer than that is haraam according to the most correct opinion… and Allaah knows best.

Sharh Muslim (4/33)

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8990. He became junub in his friend’s house and he is afraid that he may be accused of impropriety

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

He became junub in his friend’s house and he is afraid that he may be accused of impropriety

A man invited me to his home, and I slept there that night. I woke up junub and he called me to pray Fajr together in his home. Should I have accepted praying with him in this case, or refuse? As he has a wife and I fear if I say I am junub, he doubts his wife.

Praise be to Allaah.

If you become junub, you have to do ghusl so that you will be able to pray. It is not permissible for you to pray if you are junub, and wudoo’ cannot take the place of ghusl, but if you cannot find water or you find cold water, and you cannot find any means of heating it, and you fear that you may be harmed by using it, then you can do tayammum.

As for not doing ghusl because you felt shy and embarrassed, that is not permissible and that does not make it permissible for you to do tayammum.

Praying when junub is a grave wrong, and you have to repent from it, because the Prophet (peace and blessings of Allaah be upon him) said: “No prayer is accepted without purification, and no charity (is accepted) that comes from stolen wealth .” Narrated by Muslim (224).

And the Prophet (peace and blessings of Allaah be upon him) told us that prayer offered without purification is one of the things for which a person will be punished in the grave. This has been explained in the answer to question no. 65731.

Your fear of Allaah should be greater than your fear of people, as Allaah says (interpretation of the meaning):

“Therefore fear not men but fear Me”

[al-Maa’idah 5:44]

“Do you fear them? Allaah has more right that you should fear Him if you are believers”

[al-Tawbah 9:13].

The shyness that keeps you from doing obligatory duties is a blameworthy kind of shyness, rather it is weakness and incapability.

If you had gone out to the mosque and done ghusl there, and prayed, you would have been spared any embarrassment.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8991. Is it haraam for a woman who is junub to cook or touch things?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Is it haraam for a woman who is junub to cook or touch things?

My question is that how soon after havin sex should a bath be taken. We have heard that everythiong you do before having bath like walk or cook is haram.Is it ok to take bath before your next praye.

God bless you for your services.

Praise be to Allaah.

There is no set time limit within which a woman who is junub has to do ghusl. It has to do with the performance of prayers and other acts of worship where tahaarah (purity) is required. There is no harm in delaying ghusl until the time for the next prayer comes, so long as the prayer before it has been performed in a state of tahaarah. But it is recommended for the Muslim to hasten to do ghusl so that he will always be in a state of tahaarah, as is the Sunnah, and because the angels do not come near a person who is junub. The Prophet (peace and blessings of Allaah be upon him) said: “There are three things which the angels do not approach: the dead body of a kaafir, a man who has perfumed himself with saffron (because this is frivolous and foolish behaviour, and is an imitation of women – Qayd al-Qadeer, 3/325), and a person who is junub, until he does ghusl.” (Narrated by Abu Dawood, 4180; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 3522).

If a woman is busy and it is not easy for her to do ghusl from janaabah straight after intercourse, this does not affect her and she is not naajis. It is sufficient for her to do wudoo’, to reduce the janaabah and so that the angels will come near her.

The claim that some people make, that it is haraam for a woman who is junub to touch things and to do certain things, is all innovated (bid’ah) and false ideas which have no basis in Islam. This false belief is based on false and fabricated ahaadeeth that have been narrated on this topic. Shaykh al-Shuqairi (may Allaah have mercy on him) said: among these false ideas is the notion that if a woman who is junub kneads dough, it become corrupt because of her janaabah, and that the barakah (blessing) will vanish from everything her hand touches. (Al-Sunan wa’l-Mubtada’aat, p. 31).

A similar question was submitted to al-Lajnah al-Daa’imah wa’l-Buhooth (5/318 – al-Fataawaa). The text of their response is as follows:

Praise be to Allaah Alone, and blessings and peace be upon His Messenger and his family and companions.

Yes, it is permissible for a person – whether a man or a woman – who is junub to touch things such as clothes, plates, pots, etc., before doing ghusl, because this person is not naajis and does not make the things he or she touches naajis. It was reported in a saheeh hadeeth that Abu Hurayrah (may Allaah be pleased with him) was with the Prophet (peace and blessings of Allaah be upon him) one day; then he withdrew from him, then he came back. The Prophet (peace and blessings of Allaah be upon him) said to him: “Where were you, O Abu Hurayrah?” He said, “I was junub and I did not want to sit with you when I was not taahir (pure).” The Prophet (peace and blessings of Allaah be upon him) said: “Subhaan Allaah, a Muslim does not become naajis.” (Narrated by al-Bukhaari, 1/333).

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions and grant them peace.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8992. If a female has an orgasm without intercourse

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

If a female has an orgasm without intercourse

If a female has an orgasm without intercourse, is she required to perform ghusl before she can say her prayers?

Praise be to Allaah.

If maniy (fluid emitted at the point of climax) comes out of a woman without intercourse, she has to do ghusl. The Prophet (peace and blessings of Allaah be upon him) commanded women to do ghusl if they notice water (fluid), as was reported by Maalik in al-Muwatta’ (1/51), and by al-Bukhaari (282) and al-Nasaa’i (1/114) from Umm Salamah (may Allaah be pleased with her) who said: Umm Sulaim, the wife of Abu Talhah, came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, Allaah is not too shy to tell the truth. Does a woman have to do ghusl if she has an (erotic) dream?” He said, “Yes, if she sees water (fluid).” In this hadeeth, he (peace and blessings of Allaah be upon him) commanded women to do ghusl if they see water, i.e., maniy.

Al-Baghawi said in Sharh al-Sunnah (2/9): Ghusl for janaabah (impurity following sexual activity) is waajib (obligatory) if either of the following applies: either the tip of the penis penetrates the vagina, or the gushing liquid is emitted by the man or the woman… The scholars said that ghusl does not become obligatory unless one is sure that what one feels of wetness comes from the gushing liquid.

Ibn Qudaamah said in al-Mughni (1/200): The Prophet (peace and blessings of Allaah be upon him) connected doing ghusl to seeing (the fluid) when he said: “If you see the water and if the water gushed out , then do ghusl.” The ruling does not apply otherwise.

Ibn Hajar said in al-Fath (1/389): This indicates that ghusl is obligatory for women, if they emit fluid at the point of climax.

Ibn Rajab said in al-Fath (1/338): This hadeeth indicates that if a woman sees an (erotic) dream and notices the fluid when she wakes up, she has to do ghusl. This was the view of the majority of scholars and no dissenting view is known except for that of al-Nakha’i, who is the odd one out.

This hadeeth of the Prophet (peace and blessings of Allaah be upon him) makes the matter quite clear, which is that if any fluid is emitted by the woman – whether it is a little or a lot – then she has to do ghusl.

On the basis of the above, if a woman feels that some fluid has come out of her vagina, even if it is only a little, then she has to do ghusl, because of the report to that effect. It is not sufficient for her to do wudoo’ in this case unless the fluid which was emitted was not the kind of fluid for which ghusl is required, such as madhiy (lubricating secretion) etc., in which case wudoo’ is sufficient. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8993. Is it necessary to do ghusl after having an ultrasound tube inserted into the vagina?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Is it necessary to do ghusl after having an ultrasound tube inserted into the vagina?

I'm undergoing an infertility treatment for couple of months. For this I have to go to doctor's office regularly for ultrasound and cycle monitoring. For ultrasound, nurse inserted a tube into vagina to get a closer look. Sometime the medicine also inserted into vagina. My question is that does the Ghusul (bath) is compulsory after the insertion of ultrasound tube or a medicine into the vagina?.

Praise be to Allaah

The Standing Committee was asked: if a woman or doctor inserts a medical instrument or medicine into the vagina, does she have to do ghusl? Does that invalidate fasting?

They replied:

If what is mentioned happens, that does not require ghusl from janaabah, and it does not invalidate fasting.

See al-Fataawa al-Jaami’ah, part 1, p. 50.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8994. The rest of the maniy comes out after ghusl; is it necessary to do ghusl again?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

The rest of the maniy comes out after ghusl; is it necessary to do ghusl again?

After I have been with my husband, and then made ghusl, it sometimes happens that some of the semen flows back out of me, even up to several hours later.

Do I have to repeat my ghusl if this happens, or is it sufficient to remove the semen from my clothing and perform wudu?

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen was asked about this fluid that comes out after doing ghusl from janaabah (impurity following sexual activity), and he replied:

This fluid which comes out after doing ghusl from janaabah, if there is no new arousal which led to its emission, then it is a leftover from what was there from the first instance of janaabah, so it is not necessary to do ghusl from it. Rather the person should wash it away and wash whatever it touches, and repeat wudoo’ only.

Fataawa Ibn ‘Uthaymeen, 11/222

In Zaad al-Mustaqni’ it says: “If it comes out afterwards, do not repeat (ghusl).”

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: i.e., if he does ghusl for this that has come out (i.e., maniy or semen), then it comes out when he moves, then he does not have to do ghusl (again). The evidence for this is:

That the cause is the same, so there is no need to do two ghusls.

Because it comes out after that without feelings of pleasure, and ghusl is not obligatory except when it comes out accompanied by feelings of pleasure.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 1/281, and Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8995. Is it necessary for husband and wife to perform ghusl straight after intercourse?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Is it necessary for husband and wife to perform ghusl straight after intercourse?

Is it necessary for husband and wife to perform ghusl straight after love making or can ghusl be performed when they wake up in the morning?

Praise be to Allaah.

It is permissible to delay ghusl until the time of Fajr but it is mustahabb (recommended) for them to do wudoo’ before they sleep. This was the view of the majority of scholars, and al-Nawawi reported that there was scholarly consensus on this point. (al-Kaafi, 1/173; al-Muhadhdhab, 1/33; al-Mughni, 1/229)

Their evidence is the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) whose authenticity is agreed upon, in which she narrated that when the Messenger of Allaah (peace and blessings of Allaah be upon him) wanted to sleep whilst he was in a state of impurity (junub), he would wash his private parts and do wudoo’ as for prayer. (Narrated by al-Jamaa’ah). They also use as evidence the report narrated by Ibn ‘Umar (may Allaah be pleased with him) who said that ‘Umar said, “O Messenger of Allaah, may anyone of us sleep when he is in a state of impurity?” He said, “yes, if he does wudoo’.” (Agreed upon).

The wisdom behind doing wudoo’ is that it reduces the impurity and is better for the body.

The Zaahiriyyah and Ibn Habeeb among the Maalikis thought that it was obligatory for the person who is in a state of impurity to do wudoo’, on the basis of the hadeeth of ‘Umar referred to above. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8996. Woman exciting herself to the point of climax

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Woman exciting herself to the point of climax

I wanted to know if a woman can excite herself till she comes. Does this make her unclean the way intercourse does?

Praise be to Allaah.

If a woman excites herself to the point of climax, it is obligatory (waajib) for her to do ghusl, and she is considered to be junub (in a state of sexual impurity) because of that. The Prophet (peace and blessings of Allaah be upon him) said: “Water is for water” (Saheeh Muslim, 151), i.e., ghusl becomes waajib when fluid is emitted as a result of sexual stimulation.

But this action – when a person excites herself or himself to the point of climax – is masturbation, which is forbidden for men and women alike. There is no differentiation between them in this regard. For more information and explanation of the evidence (daleel), please see Question #329.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8997. It is not obligatory to do ghusl from janaabah when one wants to eat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

It is not obligatory to do ghusl from janaabah when one wants to eat

Can one eat or drink before performing "Ghusal" after sexual intercourse with wife?

Praise be to Allaah.

It is not obligatory to do ghusl from janaabah when one wants to eat, rather it is Sunnah to do wudoo’ when one wants to eat. This is a matter on which there is consensus among the scholars.

The evidence for that is the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), that the Prophet (peace and blessings of Allaah be upon him), when he wanted to eat or sleep at the time when he was junub (in a state of impurity following intercourse), he would do wudoo’. (Narrated by Muslim, al-Hayd, 461). Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’: “It seems to me that the one who is junub should not sleep without doing wudoo’, this is mustahabb, as is also the case with regard to eating and drinking. Some of the scholars said: it is not makrooh for him to eat or drink without doing wudoo’ when he is junub.”

See al-Sharh al-Mumti’, 1/310-311.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8998. He did ghusl then he realized that the water had not reached his foot

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

He did ghusl then he realized that the water had not reached his foot

If a person does ghusl for janaabah, for example, then three hours later he realizes that there was something that prevented the water from reaching his foot, does he have to repeat the ghusl, or should he just wash his foot?.

Praise be to Allaah.

Firstly:

One of the conditions of wudoo’ and ghusl, that is essential in order for them to be correct and acceptable, is removing everything that may prevent the water from reaching the skin, such as creams, dyes and colours that have any substance that could prevent the water from reaching the skin.

Imam al-Shaafa’i (may Allaah have mercy on him) said in his book al-Umm (1/44):

If there is on him any mastic or anything thick that will prevent the water from reaching the skin, his washing of that part for wudoo’ is not valid, unless he removes it or removes enough so that he knows that there is no barrier to the water touching the skin. End quote.

This has been explained in the answer to question no. 69817.

Secondly:

If the person who is doing ghusl leaves out a part of his body and the water does not reach it, or there is something preventing the water from reaching part of his body, then he realizes that after some time has passed, should he repeat the entire ghusl or is it sufficient to wash the part that the water did not reach?

This question is based on the ruling on continuity in washing the parts of the body in wudoo’. Continuity means that the parts are washed one after the other with no lengthy interruption in between.

The majority of scholars are of the view that continuity is not essential in ghusl.

It says in al-Mawsoo’ah al-Fiqhiyyah (11/100-101):

It is not essential to wash the parts in order and one after the other according to the majority of fuqaha’.

Al-Layth said: Continuity is essential.

Different opinions were narrated from Imam Ahmad, but the view that takes precedence according to his companions is that continuity is essential. This view was also favoured by some of the companions of Imam al-Shaafa’i.

According to the majority view: If a person did not wash a part of the body, or a spot on that part, he may wash it on its own later on, whether it is a long time or a short time afterwards. End quote.

See also al-Mughni (1/220) and Minah al-Jaleel (1/125).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) favoured the view of the majority in Sharh al-‘Umdah (1/208-209). And quoted a great deal of evidence to support it, including the following:

1 – The hadeeth narrated by Ibn ‘Abbaas from the Prophet (peace and blessings of Allaah be upon him): that he noticed a spot that the water did not reach after doing ghusl and he wrung out his (wet) hair onto it.

Narrated by Ibn Majaah (663); classed as da’eef by Ibn Hajar in al-Diraayah (1/55), Ibn al-Jawzi in al-‘Ilal (1/347), al-Busayri in Misbaah al-Zujaajah and al-Albaani in Da’eef Ibn Majaah.

2 – It was narrated that ‘Ali (may Allaah be pleased with him) said:

A man came to the Prophet (peace and blessings of Allaah be upon him) and said, “I did ghusl to cleanse myself from janaabah, and I prayed Fajr, then I noticed a spot the size of a fingernail that the water did not reach.” The Messenger of Allaah (S) said: “If you had wiped it that would have been sufficient for you.”

Narrated by Ibn Majaah (664); classed as da’eef by al-Busayri in Misbaah al-Zujaajah and al-Albaani in Da’eef Ibn Majaah

3 – The Prophet (peace and blessings of Allaah be upon him) commanded the one who was junub to do wudoo’ as for prayer if he wanted to sleep, eat or have intercourse again. The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) would converse in the mosque after doing wudoo’ even if they were junub. Were it not for the fact that wudoo’ reduces the level of janaabah, there would have been no benefit in doing wudoo’ after becoming junub. If the level of janaabah may be reduced, then janaabah is divisible, and if it is divisible them then it may be separated, unlike wudoo’ which is not divisible, rather impurity is not removed from one part (in wudoo’) unless it is removed from all parts.

4 – Ibn ‘Abbaas said concerning one who forgets to rinse out his mouth and nose when doing ghusl from janaabah and prays: He should go and rinse out his mouth and nose and repeat the prayer. Narrated by Sa’eed in his Sunan.

Also narrated by al-Daaraqutni in his Sunan (1/16). A similar report was narrated from a number of the Salaf, as stated in Musannaf Ibn Abi Shaybah (1/224-225).

5 – Continuity is connected to sequence, and sequence has to do with the order in which two or more parts are to be washed, and the body of the person who is junub is like one part.

6 – Allowing for ghusl to be divided is needed a great deal and may be required for one who is overweight, as he may forget a spot or two or the roots of his hair, and it may be too difficult to repeat it, but that rarely happens with wudoo’, which it is easy to repeat, so there is a difference between the two.

End quote.

Based on this, if a person misses a part of his body and the water did not reach it when he did ghusl, or there was some barrier on it that prevented the water from reaching the body, it is sufficient for him to wash only the part that was missed, and he does not have to repeat ghusl.

Imam al-Shaafa’i said in al-Umm (2/88):

If he misses a spot on his body – large or small – and prays, he should wash the part that he missed on his body and repeat the prayer after washing it. End quote.

See also question no. 9066 and 50320.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8999. Is ghusl sufficient with no need for wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Is ghusl sufficient with no need for wudoo’?

Is ghusl for Jumu’ah in the case of a woman sufficient with no need for wudoo’?

Is mustahabb ghusl such as that for Eid sufficient with no need for wudoo’?.

Praise be to Allaah.

If the person doing ghusl limits it to that which is sufficient for ghusl, which is explained in the answer to question no. 10790, in which it is sufficient to ensure that water reaches every part of the body, without doing wudoo’ before ghusl –

If this ghusl was required in order to remove major impurity, as in the case of janaabah or following menses or nifaas, then this ghusl is sufficient with no need for wudoo’, according to the correct scholarly opinion, because minor impurity is included with major impurity, so if the major impurity is removed by means of ghusl then the minor impurity must also be removed.

But if the ghusl is Sunnah, such as ghusl for Jumu’ah and Eid (whether for a man or a woman) then this ghusl is not sufficient with no need for wudoo’.

It says in Sharh Mukhtasar Khaleel by al-Kharashi (1/175):

If the person who is purifying himself limits it to ghusl and does not do wudoo’, that is sufficient. That applies to obligatory ghusl; as for other types of ghusl, it is not sufficient with no need for wudoo’, and he must do wudoo’ if he wants to pray. End quote.

It says in Haashiyat al-Saawi ‘ala al-Sharh al-Sagheer (1/173-174):

Ghusl from janaabah is sufficient with no need for ghusl, but if it is not obligatory, such as ghusl for Jumu’ah or Eid, then it is not sufficient with no need for wudoo’, and he must do wudoo’ if he wants to pray. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said, as it says in Majmoo’ Fataawa Ibn Baaz (10/173-174):

If it is ghusl from janaabah, and the person doing ghusl intends to remove both major and minor impurity, then it is sufficient for both, but it is better for him to wash his private parts, then do wudoo’, then complete his ghusl, following the example of the Prophet (peace and blessings of Allaah be upon him). The same ruling applies to women following menses and nifaas.

But if the ghusl is for another reason, such as ghusl for Jumu’ah or ghusl to cool oneself off or to clean oneself, then it is not sufficient with no need for wudoo’ even if one intends that, because the parts are not washed in sequence, which is one of the essential parts of wudoo’, and because there is no major impurity where minor impurity may be included in the intention (to purify oneself), as is the case with ghusl from janaabah. End quote.

He also said in Majmoo’ al-Fataawa (10/175-176):

The Sunnah for the one who is junub is to do wudoo’ and then do ghusl, following the example of the Prophet (peace and blessings of Allaah be upon him). If he does ghusl from janaabah with the intention of purifying himself from both types of impurity, both major and minor, then that is sufficient, but it is not the best way. But if the ghusl is mustahabb, such as ghusl for Jumu’ah or to cool down, then it does not count instead of wudoo’, rather it is essential to do wudoo’ before or after, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not accept the prayer of any one of you if he breaks his wudoo’ unless he does wudoo’.” Saheeh – agreed upon.

And he (peace and blessings of Allaah be upon him) said: “No prayer is accepted without purification.” Narrated by Muslim in his Saheeh.

Ghusl that is mustahabb or permissible is not counted as purification from minor impurity unless it is done as prescribed by Allaah in the verse (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles”

[al-Maa’idah 5:6].

But if it is ghusl to purify oneself from janaabah, menses or nifaas, and one intends to do both types of purification, then the minor is included with the major, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions and each man will have but that which he intended.” Saheeh – agreed upon. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Liqa’ al-Baab il-Maftooh (no. 109, answer 14):

If he does ghusl with the intention of wudoo’, but he does not do wudoo’, that is not sufficient with no need for wudoo’ unless it is ghusl from janaabah. If it is ghusl from janaabah then ghusl is sufficient with no need for wudoo’, because Allaah says (interpretation of the meaning): “If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body)” [al-Maa’idah 5:6], and He did not mention wudoo’.

But if he does ghusl to cool off or he does ghusl for Jumu’ah or some other ghusl that is mustahabb, then it is not sufficient because that ghusl is not aimed at removing impurity.

So the basic principle is that if the ghusl is aimed at removing impurity – i.e., janaabah, or menses in the case of a woman – then it is sufficient with no need for wudoo’, otherwise it is not sufficient with no need for wudoo’. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9000. The difference between maniy, madhiy and moisture

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

The difference between maniy, madhiy and moisture

I do not know when that which comes out of a woman is maniy which requires ghusl or it is regular discharge which requires wudoo’. I have tried to find out more than once, but no one gave me a precise answer. Now I am dealing with all discharges as if they are regular and do not require ghusl, and I only do ghusl after intercourse.

I hope that you can explain the difference between them.

Praise be to Allaah.

What comes out of a woman may be maniy, madhiy or regular discharge, which is called “moisture”. Each of these has its own characteristics and rulings that apply to it.

1 – With regard to maniy:

1. It is thin and yellow. This is the description that is narrated from the Prophet (peace and blessings of Allaah be upon him): “The water of the man is thick and white, and the water of the woman is thin and yellow.” Narrated by Muslim (311).

It may be white for some women.

2. It smells like pollen, and the smell of pollen is similar to the smell of dough.

3. There is pleasure when it is emitted, and desire ceases immediately after it is emitted.

It is not stipulated that all three characteristics appear at once, rather one is sufficient for the ruling on maniy to apply. This was stated by al-Nawawi in al-Majmoo’ (2/141).

With regard to madhiy:

It is white and thin, and is emitted when feeling desire either when thinking or otherwise, but no pleasure is felt when it is emitted, and desire does not cease when it is emitted.

With regard to moisture:

This is the discharge that comes from the uterus; it is clear and a woman may not notice it. Women vary in the amount they emit.

With regard to the differences with regard to rulings between these three things (maniy, madhiy and moisture):

Maniy is taahir (pure) and it is not essential to wash it from one’s clothes, but one must do ghusl after it is emitted, whether that happened when one was asleep or awake, whether it was due to intercourse, an erotic dream or anything else.

Madhiy is najis (impure) and must be washed off if it gets onto the body. As for clothes, if madhiy gets onto them it is sufficient to purify them by sprinkling them with water. The emission of madhiy invalidates wudoo’ but it is not essential to do ghusl after it is emitted.

As for moisture, it is taahir and it need not be washed off, and clothes need not be washed if it gets onto them. But it invalidates wudoo’, unless it is continuous, in which case a woman should do wudoo’ for every prayer after the time for it begins, after which it will not matter if there is any moisture.

For more information, please see the answers to questions no. 2458, 81774, 50404.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9001. Is it permitted to bathe naked?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Is it permitted to bathe naked?

Is it permitted to bath naked in islam ?

Praise be to Allaah.

Al-Bukhaari narrated in al-Saheeh that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said that Moosa (peace be upon him) was a very shy and modest man, and none of his skin was ever seen because he was so modest. So some of the Children of Israel annoyed him by saying, ‘He is only being so modest because he has some fault in his skin, such as leprosy, scrotal hernia, etc.’ Allaah wanted to demonstrate that he was free of what they were saying about him. One day Moosa went away by himself, put his garment on a rock and washed himself. When he had finished, he went to pick up his garment, and the rock ran away with it. Moosa picked up his stick and ran after the rock, saying, ‘My garment, O rock! My garment, O rock!’ Then he reached a group of the Children of Israel, who saw him naked and that he was the best that Allaah had created and the most free of the faults that they had spoken of. Then the rock stopped, so Moosa took his garment and struck the rock with his stick. By Allaah, there were marks left on the rock by his stick, three or four or five. This is what Allaah said (interpretation of the meaning): ‘O you who believe! Be not like those who annoyed Moosa (Moses), but Allaah cleared him of that which they alleged, and he was honourable before Allaah’ [al-Ahzaab 33:69].”

(Saheeh al-Bukhaari, 3404)

The scholars quoted this hadeeth as evidence that it is permissible to be naked when one is alone, especially if that is for a reason such as taking a bath. Most of the scholars regarded this as being permissible, as al-Haafiz said in al-Fath (1/385). Al-Bukhaari gave this chapter the title “Chapter on one who bathes naked when he is alone, although whoever covers himself, covering is preferable.” The fact that covering oneself is preferable is taken from the hadeeth which was narrated by the authors of Sunan and classed as hasan by al-Tirmidhi and as saheeh by al-Haakim, from Mu’aawiyah ibn Haydah, who said: “I said, ‘O Prophet of Allaah, when should we cover our ‘awrah and when may we uncover it?’ He said, ‘Protect (cover) your ‘awrah from everyone except your wife and those whom your right hand possesses (concubines).’ I said, ‘O Messenger of Allaah, what about when one of us is alone?’ He said, ‘Allaah is more deserving than the people that you should be modest before Him.’”

And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9002. Is it necessary to do wudoo’ before doing ghusl for making oneself pure (tahaarah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Is it necessary to do wudoo’ before doing ghusl for making oneself pure (tahaarah)

I would like to know if it's okay if i didn't make wudu after taking a bath???

Praise be to Allaah.

If you are referring to the ritual bath of ghusl, then the answer is as follows:

Al-Bukhaari reported in al-Saheeh (248) from ‘Aa’ishah that when the Prophet (peace and blessings of Allaah be upon him) did ghusl to purify himself from janaabah (impurity following intercourse), he would start by washing his hands, then he would do wudoo’ as for prayer, then he would dip his fingers into the water and make the water reach the roots of his hair, then he would pour water over his head three times, scooping the water up with both hands, and then he would pour water over his entire body.

Al-Haafiz said in al-Fath (1/248): “… he would start by washing the parts of the body ordinarily washed in wudoo’ in order to honour them, and so as to include both kinds of purification, the minor and the major…”

Al-Haafiz also said (1/362): “Al-Bukhaari also understood this to mean that it is waajib when making ghusl to purify oneself from janaabah to wash oneself once, and that the one who does wudoo’ with the intention of making ghusl and then washes the rest of his body does not have to repeat his wudoo’ if he does not do anything to break it [e.g., pass wind, etc.]”

Ibn Qudaamah said in al-Mughni (1/217): There are two ways of making ghusl to purify oneself from janaabah, one of which is sufficient, and the other is the perfect way. What al-Khiraqi mentions here is the perfect way. Some of our companions said: the perfect way includes ten things: the niyyah (intention), saying ‘Bismillah…’ (In the name of Allaah…), washing the hands three times, washing away whatever dirt is there, doing wudoo’, pouring water over the head three times making sure that it reaches the roots, pouring water over the rest of the body, starting on the right side, rubbing one’s body with one's hand and moving from the place where one has done ghusl in order to one's feet. It is mustahabb to make sure that the water reaches the roots of the hair on one's head and beard before pouring water over them. Ahmad said: Ghusl to purify oneself from janaabah should be done in the manner described in the hadeeth narrated from ‘Aa’ishah, who said: ‘When the Messenger of Allaah (peace and blessings of Allaah be upon him) did ghusl to purify himself from janaabah (impurity following intercourse), he would start by washing his hands three times, then he would do wudoo’ as for prayer, then he would run his fingers through his hair until he thought the water had reached his scalp, then he would pour water over his head three times, scooping the water up with both hands, and then he would wash the rest of his body.’ (Agreed upon). Maymoonah said: ‘The Messenger of Allaah (peace and blessings of Allaah be upon him) did wudoo’ to purify himself from janaabah, then he poured water on his hands and washed them two or three times, then he poured some water from his right hand into his left, and washed his private parts, then he struck his hand on the floor or wall two or three times, then he rinsed his mouth and his nose, and washed his face and forearms, then he poured water on his head, then he washed his entire body, then he moved slightly and washed his feet. Then I brought him a cloth, but he did not want it, and he started to wipe the water away with his hands.” (Agreed upon). A lot of the requirements (of ghusl) are listed in these two hadeeth. Beginning on the right is important because the Prophet (peace and blessings of Allaah be upon him) liked to always start on the right when purifying himself. According to a hadeeth narrated from ‘Aa’ishah, when the Messenger of Allaah (peace and blessings of Allaah be upon him) did ghusl to purify himself from janaabah, he would call for something like a milking-vessel, and he would take some water in his hands, then he would start with the right side of his head, then the left. Then he would take some water in his hands and start pouring it over his head.” (Agreed upon). With regard to washing the feet after doing ghusl, there was some dispute as to what Ahmad actually said. According to one report, he said, ‘I would rather wash them (the feet) after doing wudoo’, because of the hadeeth of Maymoonah.’ According to another report, he said, ‘We should act according to the hadeeth of ‘Aa’ishah, which says that he did wudoo’ for prayer before doing ghusl.’ And Allaah knows best.

He said: “If he does ghusl once and makes water reach every part of his head and body, and does not do wudoo’, that should be sufficient if he rinses his mouth and nose and has the intention to do ghusl and wudoo’, but in this case is not doing that which is better.”

What is mentioned here is what is sufficient, but the perfect way is preferable, which is why he said “he is not doing that which is better” i.e., if he does no more than that, this is sufficient even though he is not doing what is perfect and preferable. The phrase “has the intention to do ghusl and wudoo’” means that ghusl is sufficient for both if he has the intention for both. This is what was stated by Ahmad. Another opinion was also narrated from him, which is that ghusl is not sufficient for wudoo’ unless he does wudoo’ either before or after ghusl. This is also one of the two opinions of al-Shaafa’i, because the Prophet (peace and blessings of Allaah be upon him) did that, and because both janaabah (major impurity) and hadath (minor impurity) are present, and purification from both is required.

Allaah says (interpretation of the meaning):

“… approach not al-salaah (the prayer) when you are in a drunken state until you know (the meaning) of what you utter, nor when you are in a state of janaabah (i.e., in a state of sexual impurity and have not yet taken a bath) except when travelling on the road, till you wash your whole body…” [al-Nisa’ 4:43]

So the lack of ghusl has been made the factor that prevents a person from praying, and if a person has done ghusl, he has no reason not to pray. Both are acts of worship of the same type. In ghusl a lesser type is incorporated in a major type, as ‘umrah is incorporated in Hajj.

Ibn ‘Abd al-Birr said: The one who does ghusl to purify himself from janaabah, if he does not do wudoo’ but he makes water reach every part of his body, he has done what is required of him, because Allaah has enjoined upon the one who is in a state of janaabah to do ghusl, not wudoo’, when He says (interpretation of the meaning): “… if you are in a state of janaabah (i.e., had a sexual discharge), purify yourself (bathe your whole body.” [al-Maa’idah 5:6]. This is the consensus of the scholars and there is no dispute among them; they are agreed that it is mustahabb to do wudoo’ before doing ghusl, in emulation of the Messenger of Allaah (peace and blessings of Allaah be upon him) and because this reinforces and perfects ghusl.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9003. She sees disturbing dreams, and she imagined having intercourse in her sleep

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

She sees disturbing dreams, and she imagined having intercourse in her sleep

In my dreams i have people chasing me, sometimes its members of my family, sometimes people i dont know.it may sound wierd but its true. in such dreams i tend to fly up into the sky 2 escape from them and have been successful in doing so.does this mean Allah takes my soul and makes it actually fly.and also recently i had a dream in which an unknown man was having intercourse with me.i was shocked 2 have such a dream, did Allah take my soul then or was it another trick by shataan.

Praise be to Allaah.

These and similar unpleasant dreams come from the Shaytaan. What is prescribed for the Muslim, if he sees a dream that he dislikes, is to spit drily to his left three times and to seek refuge with Allaah from the Shaytaan and from the evil of what he has seen, three times, and he should turn over onto his other side. Then it (his dream) will not harm him. And he should not tell anyone about it, because the Prophet (peace and blessings of Allaah be upon him) said: “The good dream comes from Allaah and the bad dream comes from the Shaytaan. So if any one of you sees a bad dream which frightens him, let him spit drily to his left and seek refuge with Allaah from its evil, then it will not harm him.” (Narrated by al-Bukhaari, Bad’ al-Khalq, 3049).

If a woman sees in a dream that someone is having intercourse with her, this is something natural, for women may experience erotic dreams just as men do. An erotic dream (or “wet dream”) is when one imagines doing sexual acts in one’s dream. It was narrated in a hadeeth that Umm Salamah said: “Umm Sulaym came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘O Messenger of Allaah, Allaah is not too shy to tell us the truth. Does a woman have to do ghusl if she experiences an erotic dream?’ The Prophet (peace and blessings of Allaah be upon him) said: ‘(Yes), if she sees some wetness.’” (Narrated by al-Bukhaari, al-‘Ilm, 127). Shaykh al-Bassaam said that the word ihtamalat (translated here as “she sees an erotic dream”) refers to whatever a sleeper may see in his dreams, and what it means here is if a woman sees in her dream what men see of images of intercourse and the like. If a woman sees such things in her dream, then if something comes out of her as a result of that dream, she has to do ghusl. But if she simply sees a dream and nothing comes out of her, then she does not have to do ghusl, because the Prophet (peace and blessings of Allaah be upon him) said, “If she sees some wetness.”

And Allaah knows best.

See Tawdeeh al-Ahkaam, 1/297

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9004. In ghusl it is sufficient to make the water reach all areas of the body

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

In ghusl it is sufficient to make the water reach all areas of the body

I have sent this question before but I still am confused as I did not get a detailed answer. I know very well that my questions may seem silly to you and do not deserve to be answered. I am suffering from whispers, and so many other people are suffering from Obsessive-compulsive disorder (OCD). Please do not do not tell me to browse similar questions, as I will not convinced but by your answer to my specific problem. For example, making ghusl after the impurity of an intercourse, I want to know if it is adequate to stand under the shower and pass water allover my body? Do I have to wash between thighs or only on what appears of my skin? As for wudu’ (ablution) I wash my organs once only so that it does not take long time.

Praise be to Allaah.

Firstly:

We ask Allaah to grant you healing and well being always in your religious and worldly affairs.

What must be done when doing ghusl following janaabah is to make the water reach all areas of the body, including the area between the thighs. If you stand beneath the shower and the water reaches all parts of your body, and you rinse your mouth and nose, then you have done ghusl.

Secondly:

It is permissible to do wudoo’ washing each part of the body only once, but it is more perfect to wash each part three times, as is well known.

If you only wash each part once until you overcome this waswaas, there is nothing wrong with that in sha Allaah, and you should seek the help of Allaah by praying to Him (du’aa’) and asking for healing.

We ask Allaah to protect you and make you well. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9005. Reciting adhkaar when one is junub

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Reciting adhkaar when one is junub

I would like to know whether a person who is in a state of post-sex impurity,could make supplications and zikrullah. (esp. Those recommended before going to bed).

It is permissible for a person, if he is junub, to make du’aa’ to Allaah and remember Him, including the adhkaar before sleeping and others, because of what is reported in the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), who said, “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to remember Allaah in all circumstances.” (Narrated by Muslim, al-Hayd, 558). Some of the commentators on this hadeeth said: this hadeeth is stating a basic principle, which is the remembrance of Allaah in all circumstances, even when one is in a state of minor or major impurity. Dhikr in the form of tasbeeh (saying ‘Subhaan Allaah’), tahleel (saying ‘Laa ilaaha ill-Allaah’), takbeer (saying ‘Allaahu akbar’), tahmeed (saying ‘al-hamdu Lillaah’) and other similar adhkaar is permissible in all situations, according to the consensus of the Muslims. What is forbidden is dhikr that consists of reciting Qur’aan, a full aayah or more, whether that is read from the Mus-haf or recited by heart, because the prohibition of doing so has been narrated. But it is mustahabb for the person who is junub to wash his private parts and do wudoo’ when he wants to go to sleep, because of what is stated in the hadeeth of ‘Umar (may Allaah be pleased with him), who said, “O Messenger of Allaah, may one of us sleep when he is junub?” He said, “Yes, if he does wudoo’.” (Narrated by al-Bukhaari, al-Ghusl, 280)

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 1/288; Tawdeeh Ahkaam by al-Bassaam, 1/250; Fataawa Islamiyyah, 1/232

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9006. A woman does not have to sit when doing ghusl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

A woman does not have to sit when doing ghusl

Does a woman have to sit while taking a shower or it does not matter?

Praise be to Allaah.

It is not obligatory for a woman to sit when doing ghusl, rather she may do ghusl however she wishes, standing, sitting or lying down. The same applies to men.

There is also nothing wrong with a person doing ghusl naked, as is explained in the answer to question no. 6894 and 6976.

Some fuqaha’ regarded it as mustahabb for a person not to stand when naked, when doing ghusl and otherwise; rather he should crouch so as to cover himself.

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said: A man should not stand up straight when naked by night or by day. When he does ghusl he should crouch as much as possible, for Allaah is more deserving that he should feel shy before Him. End quote from Haashiyat al-‘Adawi ‘ala Sharh al-Risaalah (2/455).

This has to do with modesty and covering, but it is not obligatory.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9008. Is it obligatory to do ghusl after being manually stimulated?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Is it obligatory to do ghusl after being manually stimulated?

my question is when is it obligatory for a women to do ghusal after being with her husband. more importantly, if they do not have sexual intercourse (penis entering vagina) and he just manually stimualtes her, does she have to shower and perfrom ghusal in order to fast the next morning?

Praise be to Allaah.

Ghusl is obligatory on men and woman alike when one of the two following things happens:

When the two “circumcised parts” meet, which is penetration, i.e. intercourse – even if there is no ejaculation – because the Prophet (peace and blessings of Allaah be upon him) said: “When the two circumcised parts meet and the tip of the penis disappears, ghusl becomes obligatory, whether ejaculation takes place or not.” (Narrated by Abu Dawood; see Saheeh Sunan Abi Dawood, 209).

2. Ejaculation – even if the two circumcised parts do not meet – whether this happens as a result of manual stimulation or otherwise. The Prophet (peace and blessings of Allaah be upon him) said: “Water is for water” – i.e., ghusl is required when water (meaning semen or sexual fluid) is emitted.

With regard to fasting, it is not essential for a person to do ghusl before Fajr starts in order for his fast to be valid. If he starts a day of fasting whilst he is junub (impure as a result of sexual activity) his fast is till valid. (See: 70 issues related to fasting). But he should hasten to do ghusl so that he can pray Fajr on time.

And Allaah knows best. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9009. He was junub and the iqaamah for prayer was given – should he pray or do ghusl even if he will miss the prayer in congregation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

He was junub and the iqaamah for prayer was given – should he pray or do ghusl even if he will miss the prayer in congregation?

If a man is junub and the time for prayer comes, should he go and pray in the mosque or must he do ghusl first and then pray after that?.

Praise be to Allaah.

The person who is junub must do ghusl in order to pray, and his prayer is not valid without it, because Allaah says (interpretation of the meaning):

“O you who believe! Approach not As-Salaah (the prayer) when you are in a drunken state until you know (the meaning) of what you utter, nor when you are in a state of Janaaba (i.e. in a state of sexual impurity and have not yet taken a bath), except when travelling on the road (without enough water, or just passing through a mosque), till you wash your whole body”

[al-Nisa’ 4:43].

And the Prophet (peace and blessings of Allaah be upon him) said: “No prayer is accepted without purification.” Narrated by Muslim (224).

This is a matter upon which there is scholarly consensus.

Al-Nawawi (may Allaah have mercy on him) said: The Muslims are unanimously agreed that prayer is haraam for the one who is impure, and they are unanimously agreed that prayer is not valid if he does it, whether he knows that he is impure or he was unaware of it or forgot it. But if he prays out of ignorance or because he forgot, there is no sin on him. If he knew of the impurity and the prohibition on praying when impure, then he committed a grave sin, but in our view he does not commit kufr thereby unless he regarded that as permissible. But Abu Haneefah said: He does commit kufr because he took the matter lightly.

Conclusion: it is a sin, do it is like zina and other sins. That is if he was forced to pray when impure. End quote from al-Majmoo’ (2/78).

The one who is junub must do ghusl first, then pray, even if doing ghusl means that he will miss the prayer in congregation.

See also question no. 94311.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9010. If she has a needle fixed to her stomach with a dressing, can she wipe over it when doing ghusl?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

If she has a needle fixed to her stomach with a dressing, can she wipe over it when doing ghusl?

I have diabetes and to treat it I use a pump instead of injections. This pump has a small needle that is fixed to the stomach for three days, then I change it. This needle is covered with a dressing that prevents water from reaching the needle and the skin beneath it. Is it sufficient when doing ghusl following my monthly period to wipe over it if my period ends within those three days?.

Praise be to Allaah.

If it is possible to remove the dressing when doing ghusl and wash the skin beneath it, then put it back without it causing any harm, then this is what must be done and it is not permissible to wipe over it.

But if harm will be caused by removing the dressing, then there is nothing wrong with wiping over it.

Ibn Qudaamah (may Allaah have mercy on him said): Ahmad said: When he does wudoo’, if he fears that the water may harm his wound, he may wipe over the dressing.

Similarly if he has put medicine on his wound, and he is afraid to take it off, he may wipe over it. This was stated by Ahmad. Al-Athram said: I asked Abu ‘Abd-Allaah about a wound on the leg on which medicine is put, and one is afraid that removing the medicine when doing wudoo’ may cause harm. He said: I do not know what will harm him, but if he is afraid for himself or is afraid about that, then he may wipe over it.

Al-Qaadi said concerning dressings on wounds: If taking it off will not cause harm then he should take it off, but if taking it off will cause harm, then the ruling is the same as that on splints, and he may wipe over it. End quote from al-Mughni (1/172).

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: What is the ruling on leading the people in prayer in congregation when one has a wound?

He replied: If the wound is covered with a splint, he may wipe over it when doing wudoo’ or ghusl in the case of janaabah, and that is valid, and his prayer is valid, whether he is leading the prayer, praying behind an imam or praying alone. If there is no splint on it, he may do tayammum for it after washing the parts of his body that are sound, and that is valid and his prayer is valid, because Allaah says (interpretation of the meaning): “So keep your duty to Allaah and fear Him as much as you can” [al-Taghaabun 64:16]. And the Prophet (peace and blessings of Allaah be upon him) and the Muslims who were wounded on the day of Uhud prayed with their wounds. And Abu Dawood (may Allaah have mercy on him) narrated from Jaabir (may Allaah be pleased with him) that a man was wounded and some of his companions advised him to do ghusl, so he did ghusl and died. The Prophet (peace and blessings of Allaah be upon him) said: “They killed him, may Allaah kill them. Why didn’t they ask if they did not know? The remedy for not knowing is asking.” Then the Prophet (peace and blessings of Allaah be upon him) said: “It would have been sufficient for him to put a dressing on his wound and wipe over it, and wash the rest of his body.” End quote from Fataawa al-Shaykh Ibn Baaz (10/119).

We ask Allaah to heal you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9011. If a person wakes up junub and fears that the time for prayer may end if he does ghusl, should he do tayammum?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

If a person wakes up junub and fears that the time for prayer may end if he does ghusl, should he do tayammum?

If a man wakes up junub at the time when the iqaamah for Fajr prayer is being given, and if he does ghusl he will miss the prayer in congregation, can he do wudoo’ and pray in the mosque with the congregation, then when he goes home he can do ghusl and pray two rak’ahs of Fajr, or should he do ghusl even if he will miss the prayer in congregation?.

Praise be to Allaah.

The person who is junub is required to do ghusl in order to pray, and his prayer is not valid if he only does wudoo’.

He has to do ghusl even if he is afraid that the time for prayer in congregation will end, and even if he wakes up late and is afraid that the time for prayer will end if he does ghusl. The majority of scholars are of the view – which is the correct view – that he is obliged to do ghusl, because he is excused (with regard to the prayer).

In his case the time that counts is the time that he woke up, because of the report narrated by al-Tirmidhi (177), al-Nasaa’i (615), Abu Dawood (437) and Ibn Maajah (698) from Abu Qataadah who said: They mentioned to the Prophet (peace and blessings of Allaah be upon him) that they fell asleep and missed the prayer. He said: “There is no negligence when one is sleeping, rather there is negligence when one is awake. If any one of you forgets to pray, or sleeps and misses a prayer, then let him pray when he remembers.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. The hadeeth also appears in al-Saheehayn.

Ibn Qudaamah said, explaining the view of the majority: If water is available but the effort to acquire it and use it means that the time will end, it is not permissible for him to do tayammum, whether he is at home or travelling, according to the majority of scholars including al-Shaafa’i, Abu Thawr, Ibn al-Mundhir, and as-haab al-ra’i. It was narrated from al-Awzaa’i and al-Thawri that he may do tayammum. That was narrated from them by al-Waleed ibn Muslim. End quote from al-Mughni (1/166).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: If a person wakes up at the end of the time for prayer and he is junub and is afraid that if he does ghusl the time for the prayer will end, he should do ghusl and pray, even if the time does end. The same applies to one who forgets it. End quote from al-Ikhtiyaaraat al-Fiqhiyyah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: with regard to heating water, if a person has been lazy and got up late from sleeping in the desert, and he is afraid that the time will end –what should he do, should he heat the water or do tayammum?

He replied:

He has to heat the water even if he is afraid that the time will end, because if the sleeper wakes up late, the time for prayer in his case is when he wakes up from sleep, and not from when the time for that prayer started, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever sleeps and misses a prayer or forgets it, let him offer it when he remembers it.” So the time for it begins when he remembers it, for one who forgot it, and when he wakes up, for one who slept. So we say: if you got up about five minutes or ten minutes before sunrise, and if you do tayammum you will manage to pray in time but if you do ghusl the time will end, we say that you should do ghusl even if the time will end, because the time for prayer in your case starts when you wake up, not from when the dawn breaks, because you are excused. End quote from Fataawa Noor ‘ala al-Darb.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


9012. If he wakes up late and the water is cold, can he do tayammum?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

If he wakes up late and the water is cold, can he do tayammum?

A man became junub as the result of an erotic dream, and he was late for work, and it was raining and cold, so he did tayammum with clean earth. Is it permissible to do that? Please note that he was afraid of being late for work and he was also afraid that he might become sick or die (if he bathed in cold water).

Praise be to Allaah.

If a person has an erotic dream and emits maniy (semen), he has to do ghusl so that he can pray, and it is not permissible for him to do tayammum instead unless there is no water available or he fears that he may be harmed as a result of using it, because Allaah says (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles. If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body). But if you are ill or on a journey, or any of you comes after answering the call of nature, or you have been in contact with women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands”

[al-Maa'idah 5:6]

And the Prophet (peace and blessings of Allaah be upon him) said: “Clean earth is the wudoo’ of the Muslim even if he cannot find water for ten years, but if he can find water, then he should fear Allaah and let it touch his skin, for that is better.” Narrated by al-Bazzaar, and classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 3861.

If a person wakes up junub and is afraid that he will be harmed by using water because the weather is cold, and he can heat the water, he must do that, even if the time for the prayer ends, because the sleeper is excused, and the time for him is when he woke up, so prayer is binding for him, along with whatever is required of purification.

But if he has no means of heating the water, it is permissible for him to do tayammum in that case.

Fear of being late for work is not regarded as an excuse that makes it permissible not to do ghusl and to do tayammum instead.

The one who does tayammum with no excuse that makes tayammum permissible has to repeat the prayers that he offered with that tayammum, so that he will discharge his duty.

The Standing Committee for Issuing Fatwas was asked: If it is very, very cold and the water in the vessel or jug is freezing, and the person has become junub, for example, and the water will affect him and give him a fever, then what should he do?

They replied:

If the matter is as described, then he may do tayammum. Allaah says (interpretation of the meaning):

“But if you are ill or on a journey, or any of you comes after answering the call of nature, or you have been in contact with women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands”

[al-Maa'idah 5:6]

But if it is possible to heat it with fire and the like, then he must do ghusl, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9013. She did not know that it was obligatory to do ghusl; does she have to make up the prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

She did not know that it was obligatory to do ghusl; does she have to make up the prayers?

I did not know that if anything comes out of a woman as the result of desire, it is obligatory to do ghusl. I came to know that two years after I reached puberty when my periods began. After that, I began to do ghusl after anything came out. The problem is that I do not know how many prayers I offered without being purified, but I do not think they are too many because I always did ghusl after my menses. I am afraid that there may also be a number of days of Ramadaan when I fasted without being pure. I think that it happened three times but it may have been more. I made up the prayers of two weeks. Please advise me as to what I should do, because I am always thinking about this matter and how many times the shaytaan has whispered to me that I should become Muslim anew so that my past sins will be forgiven, but praise be to Allaah, I seek refuge with Him from the shaytaan and I do not do this awful thing.

Praise be to Allaah.

If the matter is as you describe, then you do not have to make up the prayers that you offered without being pure, according to a number of scholars, because you are excused due to your not knowing. Please see question no. 45648.

This is what seems to be the case, if it did not occur to you that ghusl might be obligatory.

Some of the scholars say that you do have to make up the prayers, because ignorance in your case is not an excuse, as you live in a land where knowledge is widespread.

In order to be on the safe side, you should make up the prayers that you offered without being pure, and try to work out how many they were. If they are so many that it is too hard for you to make them up, then we hope that there will be no sin on you if you do not do that, but you should offer as many naafil prayers as you can.

With regard to fasting, you do not have to make it up, because being pure is not a condition of fasting, and the fasting of one who is junub is valid, but he has to do ghusl in order to pray.

With regard to the waswasah (whispers from the shaytaan) that you mention, this is a serious issue, and we praise Allaah for having guided you to ignore it, because how could a person do a greater evil, which is kufr, in the hope that he will be forgiven! How does he know that he will become Muslim again after that? Something may prevent him from becoming Muslim –Allaah forbid such a fate. If this were the prescribed means of repenting then Islam would have taught it, and it would have been advised in the case of one who commits serious major sins, such as the one who killed a hundred souls.

Give praise to Allaah for the blessing of Islam and ask Him to make you righteous and steadfast; strive to learn beneficial Islamic knowledge, for it will be an honour for you .

We ask Allaah to guide us.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9014. Things that make ghusl obligatory

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Things that make ghusl obligatory

What are the things that make ghusl obligatory?.

Praise be to Allaah.

The things that make ghusl obligatory are six things. If one of them happens then the Muslim has to do ghusl.

1 – Emission of maniy (semen) from its exit in the male or female, which happens either when one is awake or when one is asleep. If it is emitted when one is awake, there is the condition that one feels pleasure when it is emitted. If it is emitted without pleasure, then ghusl is not required, such as if it is emitted as the result of sickness. If it is emitted when one is asleep, this is what is called ihtilaam (erotic dream) and ghusl is required in all cases because he was not aware (of whether there were feelings of pleasure or not) and he may not experience feelings of pleasure. If a sleeper wakes up and finds traces of maniy, then he must do ghusl. If he has an erotic dream but no maniy comes out of him, and he does not find any trace of it, then he does not have to do ghusl.

2 – Penetration of the penis into the vagina, even if no ejaculation takes place, because of the hadeeth narrated by Muslim and others from the Prophet (peace and blessings of Allaah be upon him): “When a man sits between the four parts (arms and legs of his wife) and has intercourse with her, then ghusl is obligatory.” So ghusl is required of both parties involved by mere virtue of penetration having taken place, even if no ejaculation takes place, because of this hadeeth and because there is scholarly consensus on this point.

3 – According to some scholars, ghusl is required when a kaafir becomes Muslim, because the Prophet (peace and blessings of Allaah be upon him) told some of those who became Muslim to do ghusl. Many scholars think that it is mustahabb, not obligatory, for a kaafir who becomes Muslim to do ghusl because it is not narrated that the Prophet (peace and blessings of Allaah be upon him) told everyone who became Muslim to do that. So it may be understood that it is mustahabb, so as to reconcile the evidence.

4 – Death – the deceased person must be washed, except for the shaheed (martyr) who falls in battle, who is not to be washed.

5 and 6 – Menses and nifaas (post partum bleeding), because the Prophet (peace and blessings of Allaah be upon him) said: “When your menses ends, then do ghusl and pray.” And Allaah says (interpretation of the meaning): “And when they have purified themselves” [al-Baqarah 2:222], referring to menses – they should purify themselves by doing ghusl after their menses ends.

End quote from al-Mulakhkhas al-Fiqhi by Shaykh Saalih al-Fawzaan (may Allaah preserve him).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9015. It is not essential to rub when doing wudoo’ and ghusl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

It is not essential to rub when doing wudoo’ and ghusl

Is it essential to rub the body with the hand when doing ghusl following a wet dream, or it is sufficient to pour the water over the body?.

Praise be to Allaah.

It is not essential to rub the body when doing wudoo’ or ghusl, according to the majority of scholars. It is sufficient to make sure that the water reaches all parts of the body in the case of ghusl. Maalik (may Allaah have mercy on him) differed with regard to this point.

Al-Nawawi (may Allaah have mercy on him) said: Our view is that rubbing the parts of the body when doing ghusl and wudoo’ is Sunnah, not obligatory. If he pours water over himself and makes it reach every part without touching it with his hand, or he immerses himself in a large amount of water, or he stands beneath a downspout or in the rain with the intention of doing ghusl, and it reaches his hair and his skin, this is acceptable for wudoo’ and ghusl. This is the view of all the scholars, except Maalik and al-Muzani, who stipulated that rubbing the skin is essential for ghusl and wudoo’ to be valid.

Our companions quoted as evidence the words of the Prophet (peace and blessings of Allaah be upon him) to Abu Dharr (may Allaah be pleased with him): “When you find water, let it touch your skin,” but he did not tell him to do anything more than that. This is a saheeh hadeeth, and there are many similar reports in the hadeeth. End quote from al-Majmoo’ (2/214).

Ibn Qudaamah (may Allaah have mercy on him) said: He does not have to pass his hand over his body when doing ghusl or wudoo’, if he is certain or thinks it most likely that the water has reached all of his body. This is the view of al-Hasan, al-Nakha’i, al-Sha’bi, Hammaad, al-Thawri, al-Awzaa’i, al-Shaafa’i, Ishaaq and ashaab al-ra’i.

Maalik said: It is obligatory for him to pass his hand over whatever he can reach. Something similar was stated by Abu’l-‘Aaliyah. ‘Ata’ said: With regard to the one who is junub pouring water all over himself, that is not sufficient, rather he should do ghusl properly, because Allaah says (interpretation of the meaning): “till you wash your whole body” [al-Nisa’ 4:43], and the word aghtasala (translated here as “wash your whole body”) refers to one who rubs himself. And because ghusl is purification from impurity, it is essential to pass the hands over the body, as in tayammum.

And there is the report which was narrated by Umm Salamah who said: I said: “O Messenger of Allaah, I have braided hair, do I have to do it every time I do ghusl from janaabah and menstruation?” He (peace and blessings of Allaah be upon him) said to her, “Rather it is sufficient for you to pour water over your head three times, then pour water all over your body, and you will be taahir (pure).” Narrated by Muslim.

Because it is an obligatory ghusl, it is not essential to pass the hands over the body as in the case of washing off an impure substance. What they have said about ghusl meaning to pass the hand over something is not sound, because the word ghasala is used in Arabic to refer to washing a vessel, even if one does not wipe it with the hand. And the reason why in tayammum we are commanded to wipe with the hand is because it is purification using dust and it is not possible to make the dust reach the skin without passing the hand over it. End quote from al-Mughni (1/290).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9016. He prayed on his own and leading others when he was junub; what does he have to do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

He prayed on his own and leading others when he was junub; what does he have to do?

I have a very important question that needs to be answered. I performed prayer while i was in the state of junib, at first i did not know. Then i found out, but i was a careless muslim, performed some prayers when i was not in the state of purity. In some cases, when we pray at home, i become the imam. But i was too embarrased to not pray and tell them i am not clean. I would like to repent. My question is do i have to make up the prayers, or do more nafillah or what??? My carelessness led me to this problem, i was too lazy and embarrased to fix my problem then, now is the time for me to fix that problem, what should i do.

Praise be to Allaah.

Firstly:

With regard to the prayers that you offered when you were not aware of the ruling on this action, there is no sin on you for that, and you do not have to make up the prayers that you offered when you were junub. Islam excuses the one who is ignorant whether he omitted obligatory actions or committed forbidden actions, so long as he did not fail to ask and try to find out. But if he failed to ask and try to find out, then he is sinning because of that shortcoming.

The scholars of the Standing Committee said:

It is not valid to pray without purifying oneself, for one who is in a state of minor or major impurity, according to scholarly consensus, because Allaah says (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles”

[al-Maa'idah 5:6]

And the Prophet (peace and blessings of Allaah be upon him) said: “No prayer is accepted without purification.” Narrated by Muslim, 224.

Fataawa al-Lajnah al-Daa’imah, 6/259.

Secondly:

If you knew the Islamic ruling on praying when one is junub, and that it is not permissible for the junub person to pray until he has done ghusl, then you have sinned by doing that. You have to repent and seek forgiveness, regret what you have done and resolve not to go back to it. You also have to make up the prayers that you offered in that state.

The Scholars of the Standing Committee were asked:

I am a woman who has been married for seventeen years. At the beginning of my marriage I was unaware of some if not all of the rulings on ghusl following janaabah, because I was unaware of the causes of janaabah. My husband was similarly unaware. This ignorance made us think that only the husband becomes junub. I got married approximately two months before Ramadaan. At the end of Ramadaan in the same year, I came to know the ruling. What do I have to do with regard to the prayers that I offered during that period? Please note that I took showers with the intention of making myself clean, not with the intention of purifying myself, and I did not always do that, i.e., I did not take a shower every time I had intercourse. Please also note that I always do wudoo’ for every prayer. All this is the result of ignorance on my part, of course, as I stated. And what about my fasting during the blessed month of Ramadaan?

They replied:

You have to make up the prayers that you offered without having done ghusl from janaabah, because of your carelessness and not trying to learn about your religion. As well as making up the prayers, you also have to repent to Allaah for that. With regard to the fasts, they are valid so long as no intercourse took place during the day.

Fataawa al-Lajnah al-Daa’imah, 6/269.

Thirdly:

Those who prayed behind you do not have to repeat their prayers, because their prayers are valid, and have nothing to do with the validity of the prayer of their imam who prayed whilst junub without their knowledge.

The scholars of the Standing Committee were asked:

A few days ago when I wanted to do wudoo’ for Maghrib prayer, I noticed some maniy (semen) on my lower garment, so I did ghusl and prayed Maghrib, but I do not know when that wet dream occurred – was it before Fajr prayer or during the mid-day nap? The point here that I want to find out is: I think that I prayed three obligatory prayers – Fajr, Zuhr and ‘Asr – in a state of janaabah without realizing. In fact I offered these three prayers as an imam, leading a group of other worshippers who numbered some three hundred. What should I do? Should I make up these three prayers? And what is the ruling on the prayer of those who prayed behind me? Is there any sin in what I did? Please advise us, may Allaah reward you with good.

They replied:

You have to repeat your Zuhr and ‘Asr prayers after doing ghusl from janaabah, and you have to do this soon. With regard to those who offered these prayers behind you, they do not have to repeat them. ‘Umar (may Allaah be pleased with him) led the people in praying Fajr when he was junub but had forgot, so he repeated Fajr but he did not tell those who had prayed behind him to repeat it. They were excused because they did not know that he was in an impure state. But you do not have to repeat Fajr, because the maniy may have appeared during your sleep at midday, and the basic principle is that a duty has been discharged and does not need to be repeated unless there is evidence to that effect.

Fataawa al-Lajnah al-Daa’imah, 6/266.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9017. Is it permissible for a woman to do her household duties when she is junub?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Is it permissible for a woman to do her household duties when she is junub?

Is it permissible for a woman to do her usual household duties such as cooking, looking after the children, and housework, before she does ghusl following intercourse?.

Praise be to Allaah.

It is haraam for the person who is junub (in a state of impurity following sexual activity) to pray, perform tawaaf, stay in the mosque, recite Qur’aan or touch the Mushaf. Everything else is permissible.

There is nothing wrong with a woman who is junub cooking, looking after her house, taking care of her children or fulfilling any other needs. This is indicated by several pieces of evidence including the following:

(a) It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) met him on one of the roads of Madeenah when he was junub. He said: I turned back and went and did ghusl, then I came. He said: “Where were you, O Abu Hurayrah?” I said: “I was junub and I did not like to sit with you when I was not in a state of purity.” He said, “Subhaan Allaah, the Muslim does not become impure.”

Narrated by al-Bukhaari, 279; Muslim, 371.

Al-Haafiz ibn Hajar said: This indicates that it is permissible to delay doing ghusl from the time when it first becomes obligatory, and that it is permissible for the one who is junub to go about his business.

Fath al-Baari, 1/391.

It is better for the one who is junub to hasten to do ghusl, lest he forgets that he is junub. And it is recommended for him to do wudoo’ before he touches food and drink and before going to sleep. That is better than doing these things when he is junub. But this wudoo’ is not obligatory, rather it serves to reduce the impurity, and it is mustahabb. There are a number of ahaadeeth concerning that, including the following:

(i) It was narrated that ‘Aa’ishah said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) was junub and wanted to eat or sleep, he would do wudoo’ as for prayer. (Narrated by Muslim, 305).

(ii) It was narrated from Ibn ‘Umar that ‘Umar ibn al-Khattaab asked the Messenger of Allaah (peace and blessings of Allaah be upon him), “Can one of us go to sleep when he is junub?” He said: “Yes, if he does wudoo’ then he can go to sleep when he is junub.” (narrated by al-Bukhaari, 283; Muslim, 306)

Al-Nawawi said: This indicates that it is mustahabb to do wudoo’ and to wash one's private parts before doing all these things, especially if the man wants to have intercourse with a wife with whom he has not yet had intercourse. It is definitely mustahabb to wash one's private part. Our companions have stated that it is makrooh to sleep, eat, drink or have intercourse before doing wudoo’, and these ahaadeeth indicate that. There is no dispute among us that this wudoo’ is not obligatory. This is also the view of Maalik and the majority.

Sharh Muslim, 3/217

Shaykh al-Islam Ibn Taymiyah said:

It is mustahabb for the one who is junub to do wudoo’ if he wants to eat, drink, sleep or have intercourse again, but it is makrooh for him to sleep if he has not done wudoo’. It was proven in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) was asked, “Can one of us go to sleep when he is junub?” He said: “Yes, if he does wudoo’ as for prayer…”

Majmoo’ al-Fataawa, 21/343

See also question no. 6533.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9018. Is it permissible for husband and wife to remove their clothes when sleeping? What effect does that have on tahaarah (purity, cleanliness)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Is it permissible for husband and wife to remove their clothes when sleeping? What effect does that have on tahaarah (purity, cleanliness)?

I would like to know whether sleeping naked with your spouse is permitted in Islam? If yes, then if you embrace each other while sleeping will you have to do ghusal before prayers or just wudoo would do?

Praise be to Allaah.

(1)

With regard to the first part of the question, that is permissible for the couple.

Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

Except from their wives or (the slaves) that their right hands possess, for then, they are free from blame” [al-Mu’minoon 23:5-6]

Imaam Ibn Hazm (may Allaah have mercy on him) said: Allaah commands us to guard our chastity except from our wives or (the slaves) that our right hands possess; there is no blame in that case. This is general and includes seeing, touching and interacting.” (al-Muhalla, 9/165)

With regard to (evidence from) the Sunnah, it is narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) and I used to do ghusl from one vessel placed between me and him. He would hasten until I would say, ‘Leave some for me, leave some for me.’”(Narrated by al-Bukhaari, 258; Muslim, 321 – this version narrated by Muslim).

Al-Haafiz Ibn Hajar said: al-Dawoodi took this as evidence to indicate that it is permissible for a man to look at the ‘awrah of his wife and vice versa. This is supported by the report narrated by Ibn Hibbaan from Sulaymaan ibn Moosa, who was asked about a man looking at his wife’s private parts. He said, I asked ‘Ataa’ and he said: I asked ‘Aa’ishah and she mentioned this hadeeth. Al-Haafiz said: this is the definitive report on this matter.

There is another hadeeth from the Sunnah, in which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Guard your ‘awrah, except from your wives or those (slaves) whom your right hands possess.” (Narrated by Abu Dawood, 4017; al-Tirmidhi, 2769 – he classed it as hasan; Ibn Maajah, 1920. Narrated mu’allaqan by al-Bukhaari, 1/508). Al-Haafiz Ibn Hajar said, commenting on this hadeeth: what may be understood from the phrase ‘except from your wives’ is that it permissible for a wife to look at his (‘awrah) and by analogy that he is also permitted to look (at her ‘awrah).

Ibn Hazm (may Allaah have mercy on him) said: It is halaal for a man to look at his womenfolk’s private parts – his wife and his female slave with whom he is permitted to have intercourse – and it is permissible for them to look at his private parts. There is no reservation at all concerning that. The proof of that is the well known reports narrated from ‘Aa’ishah, Umm Salamah and Maymoonah, the Mothers of the Believers (may Allaah be pleased with them), who narrated that they used to do ghusl with the Messenger of Allaah (peace and blessings of Allaah be upon him) to cleanse themselves from janaabah (impurity following sexual activity) from one vessel. The report of Maymoonah clearly indicates that he (peace and blessings of Allaah be upon him) was uncovered, because in her report it states that “he (peace and blessings of Allaah be upon him) dipped his hand into the vessel then poured water over his private parts and washed them with his left hand.” After this there is no need to follow the (mere) opinion of anyone. It is strange that some of those ignorant people who want to make things difficult allow intercourse but forbid looking at the private parts! (al-Muhalla, 9/165)

Shaykh al-Albaani (may Allaah have mercy on him) said: Forbidding looking is a means of forbidding that which may lead to haraam intercourse. If Allaah has permitted a husband to have intercourse with his wife, how can it make sense that He would forbid him to look at her private parts?! No way.

(al-Silsilah al-Da’eefah, 1/353

(2)

With regard to the ruling on tahaarah (purity) in this case, embracing one another whilst sleeping, so long as it does not lead to emission of maniy (semen) or intercourse, does not necessitate ghusl.

But if madhiy (prostatic fluid) is emitted, then the man has to wash his penis and testicles, and do wudoo’ for prayer, and the woman has to wash her private part and do wudoo’ likewise. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9019. One ghusl is sufficient with the intention of doing ghusl both for Jumu’ah and to remove janaabah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

One ghusl is sufficient with the intention of doing ghusl both for Jumu’ah and to remove janaabah

If a person has two ghusls to do, the ghusl to remove janaabah and the ghusl for Jumu’ah, what should he do with regard to the intention and the number of ghusls he has to do?.

Praise be to Allaah.

If a person has to do both the ghusl for removing janaabah and the ghusl for Jumu’ah, it is sufficient for him to do one ghusl for both purposes, and he should intend to do ghusl both to remove janaabah and for Jumu’ah, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and each person will have but that which he intended.” Narrated by al-Bukhaari (1) and Muslim (1907).

Al-Nawawi said in al-Majmoo’ (1/368):

If he intended when doing ghusl to do ghusl to remove janaabah and for Jumu’ah, then both are achieved (in one ghusl). This is the correct view. End quote.

Ibn Qudaamah (may Allaah have mercy on him) said:

If he does one ghusl for Jumu’ah and to remove janaabah, and he intends both, that is sufficient, and we do not know of any difference of opinion on this matter. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him) was asked: Does ghusl to remove janaabah also count for ghusl for Jumu'ah? He replied:

If it is done during the day, that is sufficient for him, but it is better for him to intend both, by intending when doing ghusl that it is for Jumu’ah and for janaabah. Thus he will also attain, in sha Allaah, the virtue of doing ghusl for Jumu’ah too. End quote.

Majmoo’ Fataawa Ibn Baaz (12/406).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on combining ghusl for Jumu’ah and ghusl to remove janaabah? He replied:

There is nothing wrong with that, because if a person is junub and he does ghusl, intending thereby to remove the janaabah and also do ghusl for Jumu’ah, there is nothing wrong with that, just as if a person enters the mosque and prays two rak’ahs intending it to be both the regular Sunnah prayer and greeting the mosque, there is nothing wrong with that.

One of the following scenarios must apply:

1 – He intends to do ghusl to remove janaabah only.

2 – He intends to do ghusl both to remove janaabah and for Jumu’ah.

3 – He intends to do ghusl for Jumu’ah only.

There is a fourth scenario which is unlikely, where he intends neither.

If he intends to do ghusl to remove janaabah, that is sufficient and he does not need to do ghusl for Jumu’ah if it is after sunrise, but if he intends both that is sufficient and he will attain the reward for both. If he intends to do ghusl for Jumu’ah, that is not sufficient and he still has to do ghusl to remove janaabah, because ghusl for jumu’ah is required even when one is not impure but ghusl to remove janaabah is required when one is impure, so it is essential to have the intention of removing this impurity. Some of the scholars said that he should do ghusl twice, but this is not a sound view. End quote.

Majmoo Fataawa Ibn ‘Uthaymeen (16/137).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9020. If he does wudoo’ and intends to remove two types of impurity, when should he rinse his mouth and nose?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

If he does wudoo’ and intends to remove two types of impurity, when should he rinse his mouth and nose?

If a person does ghusl and intends to do wudoo’, it is known that he has to rinse his mouth and nose. My question is: when should he rinse his mouth and nose? i.e., when should these two actions be done, before ghusl or after?.

Praise be to Allaah.

Firstly:

Ghusl does not take the place of wudoo’ unless ghusl is done to remove major impurity (janaabah, menses, nifaas). Shaykh Ibn Baaz (may Allaah have mercy on him) said:

If ghusl is being done to remove janaabah, and the person who is doing ghusl intends to remove both types of impurity, minor and major, it is sufficient for both. But if the ghusl is done for some other reason, such as ghusl for Jumu’ah, or bathing to cool oneself down or clean oneself, then it does not take the place of wudoo’ even if one intends that, because when bathing for these purposes, one does not pay attention to the order in which the parts of the body are washed, which is one of the obligatory parts of wudoo’, and because there is no major purification in the intention whereby the minor purification could be included in the intention, as in the case of ghusl to remove janaabah. End quote.

Majmoo’ Fataawa Ibn Baaz (10/173).

See also the answer to question no. 82759.

Secondly:

Rinsing the mouth and nose is essential when doing ghusl, as is the view of the Hanafis and Hanbalis.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Among the scholars are those who say that ghusl is not valid without them (rinsing the mouth and nose), like wudoo’.

And some said that it may be valid without them.

The correct view is the former, because Allaah says (interpretation of the meaning): “purify yourselves” [al-Maa'idah 5:6], which includes the entire body. The inside of the mouth and nose are part of the body which must be purified. Hence the Prophet (peace and blessings of Allaah be upon him) ordered that they be rinsed in wudoo’ because they are included in the verse: “wash your faces” [al-Maa’idah 5:6].

If they are included in washing the face, which is something that must be cleansed during wudoo’, then it is more likely that they are included in ghusl, because purification in the case of ghusl is more comprehensive. End quote from al-Sharh al-Mumti’.

Thirdly:

It is mustahabb for the person who is doing ghusl to do wudoo’ at the beginning of his ghusl, but if he does not do that and he pours water over his entire body, that is sufficient and his ghusl is valid. He may rinse his mouth and nose at the beginning of ghusl or at the end or in the middle, because doing things in a certain order is not required in ghusl.

See al-Mughni (1/140).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9021. He remembered that he was junub and he was unable to do ghusl, so he did tayammum then he did wudoo

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

He remembered that he was junub and he was unable to do ghusl, so he did tayammum then he did wudoo

I left my house one morning to do some errand, and when the time for Zuhr approached, I remembered that I had had a wet dream whilst I was asleep after Fajr prayer, and I was now junub but unable to do ghusl. So I did tayammum in order to purify myself of major impurity, then I did wudoo

Praise be to Allaah.

If a person has an erotic dream and emits semen (maniy), then he has to do ghusl and it is not permissible for him to do tayammum instead, unless there is no water available or he is afraid that he may be harmed by using water, because Allaah, may He be exalted, says (interpretation of the meaning):

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9022. Can he delay washing his feet until he has finished doing ghusl?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Can he delay washing his feet until he has finished doing ghusl?

What are the types of ghusl? And how to perform them? Is the ghusl of jumu’ah (Friday) similar to the ghusl of the two Eids, the normal ghusl and the ghusl of janaba (after an intercourse)? Which type we have to perform wudu (ablution) after, in order to pray? When some say that “to follow the Sunnah you should delay washing your feet to the end of the ghusl” does this mean that we should not complete the wudu we perform before the ghusl itself until we reach the end of ghusl? Meaning to delay the feet till the end of the ghusl?.

Praise be to Allaah.

The ghusl that is prescribed in sharee’ah is all the same, whether it is for Jumu’ah, Eid or janaabah. It is mustahabb to start with wudoo’, then to pour water over all of the body, starting on the right side. See question no. 10790.

Secondly:

If a person does wudoo’ at the beginning of his ghusl, he may wash his feet with wudoo’ or delay it until he has finished his ghusl. Both are proven from the Messenger (peace and blessings of Allaah be upon him).

According to a hadeeth narrated by ‘Aa’ishah (may Allaah be pleased with her) she said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) did ghusl in the case of janaabah, he would start by washing his hands, then he would pour water with his right hand into his left and wash his private part. Then he would do wudoo’ as for prayer, then he would take water and make it reach the roots of his hair, using his fingers. When he saw that it was thoroughly wetted, he would pour three handfuls of water over his head. Then he would pour water over the rest of his body. Narrated by al-Bukhaari (273) and Muslim (316).

This indicates that he (peace and blessings of Allaah be upon him) washed his feet when he first did wudoo’.

According to a hadeeth narrated by Maymoonah (may Allaah be pleased with her), she said: I brought the Messenger of Allaah (S) water to do ghusl from janaabah. He washed his hands two or three times, then he put his hand in the vessel and poured some water over his private part and washed it with his left hand. Then he struck his left hand on the floor and rubbed it vigorously. Then he did wudoo’ as for prayer, then he poured three handfuls of water over his head, then he washed the rest of his body. Then he moved away from the spot where he had been standing and washed his feet. Narrated by al-Bukhaari (265) and Muslim (317).

Based on this, both ways are permissible, either washing the feet when doing wudoo’ or leaving them until the end of ghusl.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) favoured the view that it is better to wash the feet when doing wudoo’, unless one has an excuse. He said in al-Sharh al-Mumti’ (1/213):

The phrase “he washed his feet in another place” means: when he had finished ghusl he washed his feet in a place other than the first place.

Is seems from the author’s words that it is a confirmed Sunnah, even if the place is clean as in our bathrooms nowadays.

It seems to me that he should wash his feet in another place if he needs to, such as if the floor is made of dirt, because if he washes them his feet will get dirty from the floor.

This is indicated by the fact that according to the hadeeth of ‘Aa’ishah, the Prophet (peace and blessings of Allaah be upon him) did not wash his feet after ghusl, and the report that he washed his feet is weak. The correct view is that he washed his feet in the hadeeth of Maymoonah only. End quote.

Thirdly:

The ghusl after which wudoo’ is not required is ghusl in the case of major impurity (janaabah, menses and nifaas). With regard to all other kinds of bathing, wudoo’ is still required.

See also questions no. 5032 and 68854.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9023. The doctor took a sperm sample from him; does he have to do ghusl?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

The doctor took a sperm sample from him; does he have to do ghusl?

I went to the doctor and he took a sperm sample from me by pressing the prostate with his fingers. Am I junub in this case? Do I have to do ghusl from janaabah or not?.

Praise be to Allaah.

Firstly:

Extracting semen by hand and the like comes under the heading of masturbation which is haraam, but if that is for the purpose of medical tests and treatment there is nothing wrong with it, as is explained in the answer to question no. 27112. See also question no. 329 for more information on the evidence that masturbation is haraam.

Secondly:

If the semen is extracted by means of pressing on the prostate or by some other method, then one of two scenarios must apply. Either it is emitted with feelings of pleasure, which is what usually happens, in which case ghusl is required, according to scholarly consensus; or it is emitted without any feelings of pleasure, which usually happens as the result of sickness, and without deliberately making it happen. In this case there is a difference of opinion among the fuqaha’. The majority of Hanafis, Maalikis and Hanbalis are of the view that it does not mean that ghusl is required, and this is the correct view.

This applies to one who is awake. As for one who is sleeping, if semen is emitted he must do ghusl in all cases, whether it came out with feelings of pleasure or not.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The apparent meaning of the hadeeth (“Water is for water”) is that ghusl is required whether it comes out gushing and with feelings of pleasure or not. This is the view of al-Shaafa’i (may Allaah have mercy on him), that the emission of semen in all cases means that ghusl is required, even if it is without desire and by any means, because of the general meaning of the hadeeth. The majority of scholars are of the view that the obligation of ghusl is dependent on whether it comes out gushing with feelings of pleasure.

Some scholars referred only to feelings of pleasure and omitting the idea of gushing, and said: If it is with feelings of pleasure then it will inevitably be gushing. The mention of gushing is in accordance with the verse in which Allaah says (interpretation of the meaning):

“So let man see from what he is created!

6. He is created from a water gushing forth”

[al-Taariq 86:5, 6]

If it is emitted without feelings of pleasure when one is awake, then ghusl is not required. This is the correct view.

If it is said: What is the answer to the hadeeth “Water is for water”?

We say: This applies to the usual case, which is emission with feelings of pleasure, which leads to relaxation and tiredness. As for that which is not like that, it does not lead to relaxation and tiredness. End quote from al-Sharh al-Mumti’.

See also the answer to question no. 12317.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9024. If he has intercourse but does not ejaculate, ghusl is still required

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

If he has intercourse but does not ejaculate, ghusl is still required

If intercourse takes place but climax (emission of semen) is not reached, do they both have to take a bath? If they do not feel any desire, can they resort to the secret habit?.

Praise be to Allaah.

Firstly:

If intercourse takes place, i.e., if the tip of the penis disappears in the vagina, then ghusl is obligatory for the man and the woman, even if no semen is emitted, because of the report narrated by al-Bukhaari (291) and Muslim (348) from Abu Hurayrah (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him) , who said: “When a man sits between the four parts (arms and legs of his wife) and has intercourse with her, then ghusl is obligatory.”

Muslim added: “Even if he does not ejaculate.”

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/131): The fuqaha’ are agreed that ghusl is required in this case, except that it was narrated that Dawood said it is not required. End quote.

Secondly:

It is permissible for a man to enjoy his wife and for a woman to enjoy her husband, however they want, so long as they avoid intercourse at the time of menstruation and anal intercourse. That includes each of them masturbating the other. This comes under the heading of enjoyment that is permitted according to the verse (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess, ___ for then, they are free from blame”

[al-Mu’minoon 23:5-6]

But if a man masturbates by himself or a woman masturbates by herself, this is haraam. That has been explained in the answer to question no. 329.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9025. Complete vs. acceptable ghusl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Complete vs. acceptable ghusl

I do ghusl following menses as follows:

1- I form the intention to purify myself in my heart, without uttering it out loud.

2- I start by standing beneath the shower and letting the water flow all over my body.

3- I wash my entire body using a loofah and soap, including the private parts.

4- I wash my head using shampoo

5- After that I rinse all traces of soap and shampoo from my body and I let the water flow three times over the right side of my body and three times over the left side

6- Then I do wudoo’.

Recently I found out that I am not following the correct steps of ghusl. I hope that you can advise me whether the ghusl I have been doing all these years as described above is wrong or correct… If it is wrong then I hope you can tell me what I should do to correct this mistake which I have done repeatedly for years. Are my prayers and fasts during this time invalid and not accepted? If that is the case, what can I do to set things straight? I also hope that you can tell me the correct way of doing ghusl in the case of menses and janaabah.

Praise be to Allaah.

Firstly:

Your ghusl in the manner described is valid and acceptable, praise be to Allaah. But you have missed out some of the sunnahs, which does not affect the validity of your ghusl.

The reason for that is that ghusl is of two types: acceptable and complete. In the case of acceptable ghusl, it is sufficient to do the obligatory parts of ghusl only, without doing any of the mustahabb or Sunnah actions. He should intend to purify himself, then make water reach every part of his body, using any means whether that is standing beneath a shower or immersing oneself in the sea or in a swimming pool and the like, as well as rinsing the mouth and nose.

Complete ghusl means doing what the Prophet (peace and blessings of Allaah be upon him) did it, with all the sunnahs of ghusl.

Shaykh Muhammad ibn ‘Uthaymeen was asked about how ghusl is done.

He replied: Ghusl may be done in two ways:

1 – By doing the obligatory parts of ghusl only, which is making water reach all parts of the body, and includes rinsing the mouth and nose. If a person makes the water reach all parts of his body, by whatever means, then he has removed the major impurity and purified himself properly, because Allaah says (interpretation of the meaning):

“If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body)”

[al-Maa'idah 5:6]

2 – The complete way, which is doing ghusl as the Prophet (peace and blessings of Allaah be upon him) did it. When he wanted to do ghusl in the case of janaabah, he would wash his hands, then wash his private part and anywhere else that the impurity had reached, then he would do complete wudoo’, then he would wash his head three times with water, then he would wash the rest of his body. This is how complete ghusl is done.

End quote from Fataawa Arkaan al-Islam, p. 248.

Secondly:

There is no difference between ghusl in the case of janaabah and ghusl following menses except that it is more mustahabb to rub the hair in the case of ghusl following menses than in the case of ghusl following janaabah. It is also mustahabb for the woman to apply perfume to the site of bleeding, to remove any unpleasant smell.

Muslim (332) narrated from ‘Aa’ishah (may Allaah be pleased with her) that Asma’ asked the Prophet (peace and blessings of Allaah be upon him) about ghusl following menses. He said: “Let one of you take her water and lotus leaves and clean herself well, then let her pour water over her head and rub it vigorously so that it will reach the roots of her hair. Then let her pour the water over herself, then take a piece of cloth scented with musk and purify herself.” Asma’ said: How should she purify herself? He said: “Subhaan-Allaah! Purify yourself with it.” ‘Aa’ishah said – as if she whispered it to her – Follow the traces of blood. And she asked him about ghusl in the case of janaabah. He said: “Let her take water and clean herself well – or clean herself thoroughly – then let her pour water over her head and rub it so that it reaches the roots of the hair, then let her pour water over herself.” ‘Aa’ishah said: How good the woman of the Ansaar were! They did not let shyness prevent them from understanding their religion properly.

So the Prophet (peace and blessings of Allaah be upon him) differentiated between ghusl following menses and ghusl following janaabah, with regard to rubbing the hair and applying perfume.

Thirdly:

Saying Bismillah when doing ghusl and wudoo’ is mustahabb according to the majority of fuqaha’, and the Hanbalis said that it is obligatory.

Shaykh ibn ‘Uthaymeen (may Allaah have mercy on him) said: Saying Bismillaah is obligatory according to our madhhab, as in the case of wudoo’. There is no text concerning that but they said: It is obligatory in the case of wudoo’ so it is more so in the case of ghusl, because that is a greater purification.

But the correct view is that it is not obligatory in the case of either wudoo’ or ghusl. End quote from al-Sharh al-Mumti’.

Fourthly:

Rinsing the mouth and nose is essential in ghusl, as is the view of the Hanafis and Hanbalis.

Al-Nawawi said, discussing the difference of opinion on this point: the views of the scholars on rinsing the mouth and nose are four:

1- That these actions are two of the sunnahs of wudoo’ and ghusl. This is our view (Shaafa’i).

2- That they are obligatory in both wudoo’ and ghusl and are conditions of them being valid. This is the well known view of Ahmad.

3- That they are obligatory in ghusl but not in wudoo’. This is the view of Abu Haneefah and his companions.

4- That rinsing the nose, but not the mouth, is obligatory in wudoo’ and ghusl. This was narrated from Ahmad, and Ibn al-Mundhir said: This is my view.

End quote from al-Majmoo’ (1/400).

The correct view is the second one, which is that rinsing the mouth and nose is obligatory in ghusl, and that is a condition of it being valid.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Among the scholars are some who say that ghusl is not valid without them (i.e., rinsing the mouth and nose), as is the case with wudoo’.

And it was said that it is valid without them.

The correct view is the former, because Allaah says (interpretation of the meaning): “purify yourselves (bathe your whole body)” [al-Maa'idah 5:6],and this includes the entire body. The inside of the nose and mouth are part of the body which must be purified. Hence the Prophet (peace and blessings of Allaah be upon him) enjoined that in wudoo’ because they are included in the words of Allaah (interpretation of the meaning): “wash your faces” [al-Maa’idah 5:6]. As they are included in washing the face and are included in that which must be purified in wudoo’, they are also included in ghusl, because purification in that case is even more important. End quote from al-Sharh al-Mumti’.

Fifthly:

If in the past you did not rinse your mouth and nose when doing ghusl because you did not know the ruling on that or because you were following the opinion of someone who does not regard that as obligatory, then your ghusl is valid and your prayers offered following that ghusl are also valid, and you do not have to repeat them, because of the strong difference of opinion among the scholars concerning the ruling on rinsing the mouth and nose, as stated above.

May Allaah help us all to do that which He loves and which pleases him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9026. Description of how to do ghusl for major impurity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Description of how to do ghusl for major impurity

How is major ablution done? There are differences of opinion in a number of madhhabs, so who should I follow?

How did the Messenger (blessings and peace of Allaah be upon him) to minor and major ablution?.

Praise be to Allaah.

Firstly:

You do not have to follow a particular madhhab; rather you have to ask a scholar whom you trust, one who is famous among the people for his knowledge and virtue, then follow the religious rulings that he explains to you. It does not matter if there are differences of opinion among the scholars concerning religious matters, because this is something that Allaah has willed by His wisdom, and the Muslim who is not able to work out the truth (ijtihaad) is only obliged to ask the scholars, and he does not have to do more than that.

Secondly:

In the answer to question number 11497, we have explained how to do wudoo’ (ablution) for minor impurity in detail. Please refer to this question.

Thirdly:

With regard to how to do ablution (ghusl) for major impurity, the answer is:

There are two forms of ghusl:

Acceptable form: in the sense that if a person only does ghusl in this manner, his ghusl is valid and he becomes purified from major impurity. But if a person this kind of ghusl properly, his ghusl is not valid.

Complete and preferred form: this is the type which it is mustahabb to do but is not obligatory.

As for the obligatory and acceptable form it is as follows:

1. Form the intention to purify oneself from impurity: janaabah (impurity following sexual discharge), menses or nifaas (postpartum bleeding).

2. Wash the entire body with water once, making sure that the water reaches the roots of the hair and the places that it cannot reach easily, such as the armpits and backs of the knees, as well as rinsing the mouth and nose, according to the correct scholarly opinion.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (1/423):

The evidence that this ghusl is valid is the words of Allaah (interpretation of the meaning): “If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body)” [al-Maa’idah 5:6]. Allaah did not mention anything apart from that. If a person washes his entire body once, then it is true to say that he has purified himself. End quote.

As for the complete form, it is as follows

1. Form the intention in the heart to purify oneself from major impurity: janaabah (impurity following sexual discharge), menses or nifaas (postpartum bleeding).

2. Then say Bismillah and wash the hands three times, then wash any dirt from the private part.

3. Then do wudoo’ as for prayer, a complete wudoo’.

4. Then pour water over the head three times, and rub the hair so that the water reaches the roots of the hair.

5. Then wash the body, making sure that the water reaches all parts, starting with the right side of the body and then the left, and rubbing it with the hands so that the water reaches the entire body.

The evidence for this mustahabb form of ghusl is:

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: When the Messenger of Allaah (blessings and peace of Allaah be upon him) did ghusl for janaabah, he would wash his hands and do wudoo’ as for prayer, then he would wash himself, then he would run his fingers through his hair, then when he thought that it [the water] had reached his skin, he would pour water over it [the head] three times, then he would wash the rest of his body.

Narrated by al-Bukhaari (248) and Muslim (316).

And it was narrated that she (may Allaah be pleased with her) said: When the Messenger of Allaah (blessings and peace of Allaah be upon him) did ghusl from janaabah, he would call for something like a vessel used for milking and take water in his palm. He started with the right side of his head, then the left, then he took water in both palms and poured it all over his head.

Narrated by al-Bukhaari (258) and Muslim (318).

See also the answer to question number 10790.

One of the important rulings concerning this matter is that ghusl for major impurity takes the place of wudoo’, so the person who has done ghusl, whether the complete or the acceptable form, does not have to repeat wudoo', unless he does something that invalidates purity whilst doing ghusl.

See the answer to question number 68854.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9027. What is ghusl required and when is it mustahabb?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

What is ghusl required and when is it mustahabb?

Is bath (ghusl) obligatory after wet dreams or you have to do only after sexual intercourse? What are the other conditions when a Muslim has to take bath (ghusl)?.

Praise be to Allaah.

Ghusl may be waajib (obligatory) or it may be sunnah and mustahabb. The scholars (may Allaah have mercy on them) have described all cases, and their comments may be divided into three categories:

1 – Cases in which ghusl is required according to consensus:

(i) Emission of maniy (semen) even if it is not through intercourse.

It says in al-Mawsoo’ah al-Fiqhiyyah (31/195):

The fuqaha’ are unanimously agreed that emission of maniy (semen) is one of the things that make ghusl obligatory. Al-Nawawi narrated that there was consensus on this point. No distinction is made between men and women, or whether one is asleep or awake. The basic principle concerning that is the hadeeth of Abu Sa’eed al-Khudri (may Allaah be pleased with him) according to which the Prophet (peace and blessings of Allaah be upon him) said: “Water is for water (i.e., ghusl must be done when semen is emitted).” Narrated by Muslim (343). What this means, as was stated by al-Nawawi, is that it becomes obligatory to do ghusl with water if gushing water is emitted, i.e., maniy. End quote.

See also questions no. 6010, 12317 and 47693.

(ii) Meeting of the two circumcised parts when the tip of the penis disappears completely in the vagina, even if no ejaculation takes place.

See question no. 7529 and 36865.

(iii) and (iv) Menstruation and nifaas (post partum bleeding)

In al-Mawsoo’ah al-Fiqhiyyah (31/204) it says:

The fuqaha’ are unanimously agreed that menstruation and nifaas are among the things that make ghusl obligatory. Ibn al-Mundhir, Ibn Jareer, al-Tabari and others narrated that there was consensus on this point. The evidence that ghusl is required following menses is the verse in which Allaah says (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath). And when they have purified themselves, then go in unto them as Allaah has ordained for you”

[al-Baqarah 2:222]. End quote

2 – Cases in which ghusl is not required according to consensus, but it is mustahabb

(i) Every time one is going to meet people – it is mustahabb to do ghusl beforehand.

Al-Baghawi (may Allaah have mercy on him) said: It is mustahabb for the one who wants to meet with people to do ghusl, clean himself and perfume himself. That includes doing ghusl on the two Eids. Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (2/233): It is Sunnah for everyone according to consensus, men, women and children, because it is part of adoring oneself. End quote.

See also question no. 48988.

That also includes doing ghusl before the eclipse prayer, prayers for rain (istisqa’), standing in ‘Arafah, doing ghusl in al-Mash’ar al-Haraam, before stoning the Jamaraat on the days of tashreeq, and other places where people gather to do acts of worship or gather according to their customs.

(ii) When undergoing any physical change.

Al-Muhaamili – who was a Shaafa’i faqeeh – said: It is mustahabb to do ghusl every time one undergoes a physical change.

For example, the fuqaha’ stated that it is mustahabb for the one who went insane or fell unconscious to do ghusl when he recovers, and to do ghusl after cupping, after entering the hammam and so on, because the ghusl will remove anything that has gotten onto the body and will restore it to a natural state. See al-Majmoo’ (2/235, 234).

(iii) For some acts of worship, such as doing ghusl when entering ihraam.

The Prophet (peace and blessings of Allaah be upon him) did ghusl before changing into his ihraam garments. Narrated by al-Tirmidhi, 830. The fuqaha’ stated that it is mustahabb to do ghusl for tawaaf al-ziyaarah and tawaaf al-wadaa’ (farewell tawaaf), and on Laylat al-Qadar. When Ibn ‘Umar entered Makkah he would do ghusl, and he said that the Prophet (peace and blessings of Allaah be upon him) used to do that. Narrated by al-Bukhaari (1478) and Muslim (1259).

3 – Ghusl concerning which the scholars differed, and which view is more likely to be correct

(i) Ghusl for the deceased.

The majority of scholars are of the view that death is one of the things that make ghusl obligatory, because the Prophet (peace and blessings of Allaah be upon him) said to the women when his daughter died: “Wash her three times or five or more than that.” Narrated by al-Bukhaari (1253) and Muslim (939).

(ii) Ghusl after washing the deceased.

The scholars differed concerning this, based on their differences about the hadeeth that was narrated concerning it. It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has washed a dead person, let him do ghusl.”

Narrated by Ahmad (2/454), Abu Dawood (3161) and al-Tirmidhi (993), who said it is a hasan hadeeth. Imam Ahmad said in Masaa’il Ahmad by Abu Dawood (309): No hadeeth is proven concerning this.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (1/411): The correct view is that it is mustahabb. End quote.

See also question no. 6962.

(iii) Ghusl on Fridays

Al-Nawawi said in al-Majmoo’ (2/232): It is Sunnah according to the majority, and some of the salaf regarded it as obligatory. End quote.

The correct view is that which was favoured by Shaykh al-Islam Ibn Taymiyah in al-Fataawa al-Kubra (5/307): It is obligatory to do ghusl on Fridays for one who is sweaty or has an odour that may offend others. End quote.

(iv) When a kaafir becomes Muslim

The Maalikis and Hanbalis are of the view that if a kaafir becomes Muslim, ghusl is required, because of the report narrated by Abu Hurayrah (may Allaah be pleased with him) that Thumaamah ibn Athaal (may Allaah be pleased with him) became Muslim, and the Prophet (peace and blessings of Allaah be upon him) said: “Take him to the garden of Banu So and so and tell him to do ghusl.” And it was narrated that when Qays ibn ‘Aasim became Muslim, the Prophet (peace and blessings of Allaah be upon him) told him to do ghusl with water and lotus leaves. And in most cases the new Muslim will not be free of janaabah, so ghusl is required for that reason.

The Hanafis and Shaafa’is are of the view that it is mustahabb for a kaafir to do ghusl when he becomes Muslim even if he is not junub, because many people became Muslim and the Prophet (peace and blessings of Allaah be upon him) did not tell them to do ghusl. If a kaafir becomes Muslim when he is junub, then he has to do ghusl. Al-Nawawi (may Allaah have mercy on him) said: This was stated by al-Shaafa’i, and the majority of our companions are agreed on that. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (1/379): In order to be on the safe side he should do ghusl. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9028. If he becomes junub twice, one ghusl is sufficiente

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

If he becomes junub twice, one ghusl is sufficiente

What is the ruling on doing ghusl (full ablution) if a person ejaculates twice in a row at separate times, knowing that he did not do ghusl the first time. Should he do ghusl twice or is one ghusl sufficient for both?.

Praise be to Allaah.

If a man emits semen twice or more, at separate times, then he does one ghusl, that is sufficient. The Prophet used to go around to all his wives, then he would do one ghusl, as Muslim (309) narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) used to go around to all his wives and do one ghusl.

The fuqaha’ have stated that if there are several reasons that necessitate ghusl, such as having intercourse several times, or if the two circumcised parts meet and ejaculation takes place, or if a woman is both junub and menstruates, then one ghusl is sufficient, according to scholarly consensus.

Al-Nawawi (may Allaah have mercy on him) said: If a person breaks wudoo’ several times, then one wudoo’ is sufficient, according to scholarly consensus. Similarly if a person becomes junub several times, by having intercourse with one wife or with several wives, or by having an erotic dream, or all of these, one ghusl is sufficient according to scholarly consensus. Among those who narrated that there was consensus on this point was Abu Muhammad ibn Hazm, and Allaah knows best.

End quote from al-Majmoo’ (1/487).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9029. Ghusl is a requirement for intercourse after menstruation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Ghusl is a requirement for intercourse after menstruation

Bismillah Wal Hamdulilah As Sala Wa Salam Ala Rasool ul Lah

Asalamalikum

After a woman reaches the end of her menstruation cycle, what is the order for her before she can have relation with her husband. I mean is it mandatory for her to perform Ghusl before resuming relation with her husband?

All Grace is due to Allah;

It mandatory for a Muslim woman to perform Ghusl after her menstrual cycle so she can perform Salah. It is not permissible for her to have intercourse with her husband until she performs Ghusl, as Allah Almighty says(Interpretation of the meaning):

".. and when they have purified themselves( from menses have taken a bath) approach them (i.e. for Intercourse) as Allah has ordained for you(i.e. in any manner so long as it is in the vagina)"

Purification does not mean merely that the blood stops, but also the act of Ghusl afterwards. It is performed by washing the whole body, and it Sunnah to wipe the area from which the blood effuses with a perfumed(Musk) cloth. As indicated By the Hadeeth, the prophet ( peace be upon him ) says:

"Take a piece of cloth or cotton that is perfumed with Musk and purify yourself with it".

May Allah guide us to the right path.

Wassalam.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9030. Emission of semen due to illness does not require ghusl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Emission of semen due to illness does not require ghusl

I understand one of the causes that make ghusl a must are:

1. The emission of semen, because the Prophet (peace and blessings of Allaah be upon him) said: "What requires water (ghusl) is if you see water (i.e., semen) coming out of you." (Reported by Muslim, no. 1/269) .

My question is: like my case sometimes I see semen emitting with my urine and I confirmed that it is a semen as recently I have done a medical check and found trace of semen in my urine. Is it compulsory for me to perform ghusl when I see semen emit with my urine?

I am really appericiate this website because a lot of the questions

and answers make me more convinced to practice Islam in my life.

Thank you very much

Praise be to Allaah.

The emission of semen due to enjoyment or a "wet dream" requires ghusl, but if semen is emitted in the urine or because of sickness, with no pleasure involved, this does not require ghusl. All you have to do is clean yourself properly after passing urine or stools, and perform wudoo’ before praying. This is sufficient,

Al-hamdu-lillaah.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9031. Ghusl is obligatory when one is in a state of janaabah (impurity)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Ghusl is obligatory when one is in a state of janaabah (impurity)

Ghusul

I had intercourse with my husband and had my hair done just before that (I have Hijab). Do I have to rinse my hair entirely or can I just wipe it with water from the outside. May God reward you with goodness.

Praise be to Allaah.

When performing ghusl because of janaabah (impurity, e.g. after intercourse), both men and women must wash their heads and ensure that the water reaches the roots of the hair; it is not sufficient merely to wipe the head. A woman who wears her hair in braids is excused from having to undo her braids when doing ghusl because of janaabah, due to the difficulty involved in doing them up again. The evidence (daleel) for this is the hadeeth of Umm Salamah (may Allaah be pleased with her), who said: “I said, ‘O Messenger of Allaah, I am a woman who wears her hair in braids. Do I have to undo my braids when I make ghusl because of janaabah?’ He said, ‘No, it is enough if you pour water on your head three times, and then over the rest of your body. That will make you clean.’” (Reported by Muslim, no. 497).

But in the case of a woman who has ended her period or nifaas (post-natal bleeding), she has to undo her braids when she does ghusl. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9032. Description of Islamic Ghusl (Complete Body Ablution)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Description of Islamic Ghusl (Complete Body Ablution)

This is a simply question. I just to know, what is the best way to perform Ghusal. All the fards and sunnahs. Please describe..

All Praises are Due to Allah

A brief summary of the requirements for the Ghusl follow. First, the Muslim should make their intentions for purification, then wash the private parts. Then make wudu like the wudu done for prayer, then pour water on his right side, then the left side. Then water should be poured on his head, covering the entire body with water. It is also reported in the sunnah that the washing the feet should be delayed until the end of the ghusl. As is reported on the authority of A'ishah (May Allah be pleased with her) who said that the Messenger of Allah (peace and blessings of Allah be upon him) when performing ghusl from janaba used to wash his hands, then wash his private parts with his left hand. After that he performed wudu like that for prayer. Next he took some water and ran his fingers in the roots of his hair until he used three handfuls of water on his head. He would then go on pouring water on the rest of his body and wash his legs. (It was reported by Muslim #479.) In the narration of Al-Bukhari it states that he (peace and blessings of Allah be upon him) then turned aside and washed his legs.

Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9033. Can he do tayammum on intensely cold days in the case of janaabah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Can he do tayammum on intensely cold days in the case of janaabah?

Can I pray after doing tayammum in the case of janabah on intensely cold days, knowing that I do not have the ability to purify myself immediately? In addition to that, I get ill because of the cold that affects my back, which affects me a great deal.

Praise be to Allaah.

The person who becomes junub and wants to pray must wash himself with water, because of the verse in which Allaah says (interpretation of the meaning):

“If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body)”

[al-Maa’idah 5:6]

But if a person is unable to use water because there is none available, or it is available but using it will make his sickness worse, or because it is very cold – and he has no means of heating it – then he may do tayammum with dust instead of doing ghusl with water, because Allaah says (interpretation of the meaning):

“But if you are ill or on a journey, or any of you comes after answering the call of nature, or you have been in contact with women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth”

[al-Maa’idah 5:6]

The verse indicates that a sick person who will be harmed by using water, such as if doing ghusl will lead to his dying or his sickness getting worse, or his recovery being delayed, should do tayammum. Allaah has told us how to do tayammum, as He says:

“and rub therewith your faces and hands”

[al-Maa'idah 5:6]

And Allaah has told us the reason for this law, as He says (interpretation of the meaning):

“Allaah does not want to place you in difficulty, but He wants to purify you, and to complete His Favour to you that you may be thankful”

[al-Maa'idah 5:6]

It was narrated that ‘Amr ibn al-‘Aas (may Allaah be pleased with him) said: I experienced a wet dream on a cold night during the campaign of Dhaat al-Salaasil, and I was afraid that if I did ghusl I would die, so I did tayammum, then I prayed Fajr with my companions. They mentioned that to the Prophet (peace and blessings of Allaah be upon him) and he said: “O ‘Amr, did you lead your companions in prayer when you were junub?” I told him what had kept me from doing ghusl and I said: “I heard Allaah says (interpretation of the meaning): ‘And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you’ [al-Nisa’ 4:29].” The Messenger of Allaah (peace and blessings of Allaah be upon him) smiled and did not say anything.

Narrated by Abu Dawood, 334; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

This hadeeth indicates that it is permissible for the one who thinks that using water will kill him to do tayammum, whether that is because of cold or some other reason, and it is permissible for the one who has done tayammum to pray with those who have done wudoo’.

Fath al-Baari, 1/454

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

If you can find warm water or you are able to heat the cold water, or you can buy water from your neighbour or from someone else, then you must use that, because Allaah says (interpretation of the meaning): “So keep your duty to Allaah and fear Him as much as you can” [al-Taghaabun 64:16]. You have to do whatever you can, whether buying the water, heating it or whatever ways will enable you to do wudoo’ as prescribed with water. If you are unable to do that and the cold is severe and is posing a danger to you, and there is no way for you to heat it or to buy some warm water from those who are around you, then you are excused, and tayammum is sufficient for you, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

and:

“and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands”

[al-Maa’idah 5:6]

The one who is unable to use water comes under the same ruling as one who cannot find any water.

Majmoo’ Fataawa Ibn Baaz, 10/199,200

You have to wash whatever you can of your body, such as washing the hands, feet and so on, so long as that will not cause you any harm, then do tayammum.

We ask Allaah to grant you a speedy recovery, and to make what has befallen you an expiation for your sins and cause you to rise in status.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9034. He suffers from too many wet dreams; he wakes up and finds wetness but he does not remember having a dream

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

He suffers from too many wet dreams; he wakes up and finds wetness but he does not remember having a dream

About five years ago, I started suffering from ejaculation and it makes my life difficult. When I wake up I find wetness but I do not remember that I had a wet dream. I might make ghusl to clear the impurity of a wet dream one night, and I find wetness next day. Do I have to make ghusl every time I find wetness? This might happen twice weekly. What is the solution for my problem?.

Praise be to Allaah.

If a person wakes up and finds some wetness, one of three scenarios must apply:

1-

He is certain that it is maniy, in which case he must do ghusl, whether he remembers having an erotic dream or not.

2-

He is certain that it is not maniy, in which case he does not have to do ghusl, but he should wash whatever it got onto, because it comes under the same ruling as urine.

3-

He does not know whether it is maniy or not. This is subject to further discussion:

(i) If he remembers having an erotic dream whilst he slept, he should regard it as maniy and do ghusl, because of the hadeeth of Umm Salamah (may Allaah be pleased with her) when she asked the Prophet (peace and blessings of Allaah be upon him) about a woman who sees in her dream what a man sees – does she have to do ghusl? He said: “Yes, if she sees water.” This indicates that it is obligatory to do ghusl for one who has an erotic dream and sees water (wetness).

(ii) If he did not see anything in his dream, if his sleep was preceded by thoughts of intercourse, he should regard it as madhiy. If his sleep was not preceded by such thoughts then there is a difference of scholarly opinion.

Some said that he should do ghusl so as to be on the safe side.

And some said that he does not have to do ghusl, which is the correct view, because the basic principle is that a person is as he originally was.

End quote from Fataawa al-Tahaarah by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), p. 221.

The fuqaha’ have stated that the smell of wet maniy is like the smell of dough or the pollen of date palms, and the smell of dry maniy is like the smell of egg whites. Mataalib Ooli al-Nuha (1/162).

It makes no difference whether that happens once or twice a week or more. Every time you experience a wet dream you must do ghusl. You should not get worried because this happens, because the reason for it may be that this is the nature of the body, or some kinds of food, and so on.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9035. Delaying ghusl from janaabah in Ramadaan until the sun has risen does not invalidate the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Delaying ghusl from janaabah in Ramadaan until the sun has risen does not invalidate the fast

I once had a wet dream just before sehri... it was not possiblt for me to go and perform ghusl rather.. i felt very shameful to go to perform ghusl... since my parents wud cum to know... so i had my sehri without performing ghusl and tha't morning unfortunately i even didn't pray fajr prayers... but later... i performed ghusl and i parayed by fajr prayers... but i wud like to know whether my fast is valid... 'cuz i think i went wrong here becuz i had my sehri in a sexually impure form.... Is my fast valid?

Praise be to Allaah.

The fast of one who has intercourse with his wife at night and wakes up in the morning in a state of junub is still valid, as is the fast of one who becomes junub in his sleep, whether at night or during the day. There is nothing wrong with delaying ghusl until just before dawn. Rather fasting is invalidated by having intercourse during the day in Ramadaan, from just before dawn until after sunset.

Fataawa al-Lajnah al-Daa’imah, 10/327

But with regard to your delaying the prayer until the sun had risen, this was wrong of you to do that. What is obligatory is to perform the prayers on time. Feeling too embarrassed to do ghusl is no excuse for delaying the prayer. You have to repent from that and pray for forgiveness. May Allaah help us and you to do all that is good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9036. He did ghusl and prayed, then he realized that he had missed a part of his body and the water had not reached it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

He did ghusl and prayed, then he realized that he had missed a part of his body and the water had not reached it

Is continuing the ghusl after it has been already done permissible? I mean if someone remembers after he finished ghusl that a part of his body was not washed, should he just wash this part, or repeat the whole ghusl knowing it is tiring?

My case was that I had a sticker on a wound on my back. I removed the sticker and the glue that it leaves behind. Initially I thought that I removed it totally, and made ghusl. I realized some time afterwards that I did not remove the glue completely, knowing that the water passed on this part. What should I do? (I mean does the glue of a sticker stop the water touching the skin?).

Praise be to Allaah.

Firstly:

The fuqaha’ have stated that it is essential to remove everything that may prevent the water from reaching the parts of the body that must be washed in order for ghusl or wudoo’ to be valid, because washing the parts of the body cannot be achieved otherwise.

Al-Nawawi said: If there is wax, dough, henna and the like on one of his limbs, which prevents water from reaching any part of it, then his tahaarah is not valid, whether the amount is large or small. If there are traces of henna and its colour left on the hand, without there being any solid material left, or elsewhere, or traces of liquid grease whereby water flows over the limb but does not stay there, his tahaarah is valid. End quote.

End quote from al-Mughni (1/529).

Secondly:

With regard to the ruling on the prayers you offered when this glue was still on you, it depends. If the glue was thick and prevented water from reaching the skin, then you should regard the prayer as invalid and you have to repeat them. But if it was a small amount and did not prevent the water from reaching the skin, then the prayer is valid. You can determine that because you can see it, but if you are uncertain, then to be on the safe side you may repeat the prayers.

Thirdly:

The scholars differed concerning the ruling on sequence of washing in ghusl. There are two opinions:

1 – That washing the parts in sequence is not essential. This is the view of most of the scholars as was stated in al-Mughni (1/220) where it is the favoured view. Shaykh al-Islam also said that in Sharh al-‘Uddah (1/208) and quoted a great deal of evidence for that, which you will find in the answer to question no. 99543. According to this view, if a person omits to wash a part of his body then remembers it after that, it is sufficient for him to wash only the area that he omitted, and he does not have to repeat ghusl.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9037. He broke wind whilst doing ghusl from janaabah; is his ghusl invalidated?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

He broke wind whilst doing ghusl from janaabah; is his ghusl invalidated?

If a person passes wind whilst doing ghusl from janaabah, does that invalidate the ghusl?.

Praise be to Allaah.

Passing wind is one of the things that invalidate wudoo’ but it is not one of the things that invalidate ghusl. Based on this, if a person touches his private part, urinates or passes wind whilst doing ghusl, he should complete his ghusl, then do wudoo’ afterwards.

The basic principle is that if ghusl is done following major impurity, then it suffices for wudoo’. If a person is junub (impure following sexual activity) and he does ghusl, then that suffices for wudoo’, because Allaah says (interpretation of the meaning):

“If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body)”

[al-Maa'idah 5:6]

He does not have to do wudoo’ after doing ghusl, but if one of the things that invalidate wudoo’ takes place whilst doing ghusl or afterwards, then he has to do wudoo’ for prayer. But if he does not break his wudoo’ then his ghusl from janaabah suffices for wudoo’, whether he did wudoo’ before ghusl or not. But it is essential to pay attention to rinsing the mouth and nose, because these are essential for both wudoo’ and ghusl.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 11/228

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9038. Ghusl is not required if maniy is emitted with no feelings of desire

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Ghusl is not required if maniy is emitted with no feelings of desire

I suffer from a lot of discharge, and most of what is discharged is maniy (fluid usually emitted at the point of climax) which may or may not be accompanied by feelings of desire, but maniy is discharged several times a day, and I do ghusl each time.

Similarly, if I am not sure whether it is maniy, I do ghusl. I may end up doing ghusl six times in one day, which makes me unable to pray on time.

Praise be to Allaah.

Please note that if the discharge of maniy is accompanied by feelings of desire, ghusl is required according to scholarly consensus. See al-Majmoo’, 2/111; al-Mughni, 1/266

With regard to maniy being discharged with no feelings of desire, the scholars differed concerning that. The most correct view is that if it is emitted with no feelings of desire, ghusl is not required but you have to do wudoo’. The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him) to ‘Ali ibn Abi Taalib (may Allaah be pleased with him): “If water gushes forth then ghusl is required.” Narrated by Abu Dawood, 206; classed as saheeh by al-Albaani in al-Irwa’, 125. See also al-Sharh al-Mumti’, 1/278. “Gushes forth” means that it comes out forcefully, with feelings of desire.

One has to distinguish between the kinds of discharge that come out; not every discharge that comes out of the private part is maniy for which ghusl is required. There is wadiy (a kind of fluid emitted after urination), maniy (fluid emitted at the point of climax) and various discharges experienced by women.

You have to know the difference between these and be able to distinguish between them. Madhiy and wadiy do not necessitate ghusl, rather what is required is to wash the private parts with water and do wudoo’.

It is proven in al-Saheeh that ‘Ali (may Allaah be pleased with him) said: “I was a man who used to emit a great deal of madhiy, so I told al-Miqdaad ibn al-Aswad to ask the Prophet (peace and blessings of Allaah be upon him) about that. He asked him and he said: ‘Wudoo’ is required for that.’” Narrated by al-Bukhaari, 132; Muslim, 303.

These discharges are not naajis (impure), but they break wudoo’. See question no. 7776.

If the emission of maniy is accompanied by feelings of desire, then ghusl is required. If it is not accompanied by feelings of desire then ghusl is not required. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The difference between maniy and madhiy is that maniy is thick and has a smell, and it comes out in gushes when desire intensifies. Madhiy is a thin liquid that has no smell, and it does not gush out or come out when desire intensifies, rather it comes when desire has calmed down.

Wadiy is a liquid that comes out after urinating, a few white drops that appear at the end of urination.

This is a description of these three things.

With regard to the rulings on them, wadiy is subject to the same rulings as urine, in all aspects.

Madhiy is somewhat different to urine with regard to purification, because it is less naajis, so it is sufficient to sprinkle water on it. So one should put water on the area (of the clothes) affected, without squeezing it or rubbing it. Similarly a man should wash his entire penis and testicles even if no madhiy got on them.

Maniy is taahir (pure) and there is no need to wash what it gets onto, unless that is to remove any marks or traces, but it necessitates ghusl. Madhiy, wadiy and urine, on the other hand, necessitate wudoo’.

Majmoo’ Fataawa Ibn ‘Uthyameen, 11/169.

It seems that your situation is that of a person who is sick, so you should refer to a doctor or specialist. We ask Allaah to grant you a way out from every difficulty, for He is All-Hearing, Ever Responsive.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9039. He delayed the prayer until the time for it was over with no excuse; does he have to do ghusl?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

He delayed the prayer until the time for it was over with no excuse; does he have to do ghusl?

Does delaying the prayer with no excuse necessitate ghusl? Because it is mentioned in this website that this puts a person beyond the pale of Islam.

Praise be to Allaah.

Firstly:

Prayer is the foundation of faith, the mark of the successful, the joy of the righteous. Allaah has prescribed it for the believers, as He says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

“Successful indeed are the believers.

2. Those who offer their Salaah (prayers) with all solemnity and full submissiveness.

3. And those who turn away from Al-Laghw (dirty, false, evil vain talk, falsehood, and all that Allaah has forbidden).

4. And those who pay the Zakaah.

5. And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess, - for then, they are free from blame;

7. But whoever seeks beyond that, then those are the transgressors;

8. Those who are faithfully true to their Amanaat (all the duties which Allaah has ordained, honesty, moral responsibility and trusts) and to their covenants;

9. And those who strictly guard their (five compulsory congregational) Salawaat (prayers) (at their fixed stated hours)”

[al-Mu’minoon 23:1-9]

Prayer is the first thing for which a person will be brought to account on the Day of Judgement. The Prophet (peace and blessings of Allaah be upon him) said: “The first thing for which a person will be brought to account on the Day of Resurrection is his prayer. If it is sound then he will have succeeded, but if it is not sound he will be doomed.” Narrated by al-Tirmidhi, 413, Abu Dawood, 864; classed as saheeh by al-Albaani in Saheeh Abu Dawood.

Allaah erases sins by means of prayer and raises people in status thereby. It is the last religious commitment to be forsaken and if it is neglected then all religious commitment is lost. See question no. 33694.

My brother, adhere to regular prayer before you die… pray before the funeral prayer is offered for you.

If you are already praying regularly, then continue to do so. If you have been negligent about prayer, then repent and seek forgiveness before it is too late. Whoever turns to Allaah, Allaah will turn to him.

Allaah says, according to the hadeeth qudsi: “If he draws near to Me a hand span, I draw near to him an arm’s length, and if he draws near to Me an arm’s length, I draw near to him a fathom’s length, and if he comes to Me walking, I go to him at speed.” Narrated by al-Bukhaari, 7405; Muslim, 2675.

So repent sincerely to Allaah, and Allaah will accept your repentance.

Secondly:

Being careless about prayer and delaying it until the time for it is over with no excuse is a major sin. See question no. 47123.

Some of the scholars are of the view that the one who omits a single prayer with no excuse until the time for it is over is to be viewed as a kaafir. See question no. 39818. This is the view on which the answer to your question is based, which is the command to the one who omits a single prayer with no excuse until the time for it is over to do ghusl.

That is because it is prescribed for a kaafir who becomes Muslim to do ghusl, as it is also prescribed for an apostate who returns to Islam.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (1/202):

If a kaafir becomes Muslim, he has to do ghusl whether he is new to Islam or had apostatized.

“New to Islam” means one who formerly belonged to another religion all his life, such as a Jew or Christian or Buddhist, etc.

“Had apostatized” means that he had been a Muslim, then he apostatized from Islam – we ask Allaah to keep us safe and sound from that – such as one who did not pray, or thought that Allaah has a rival or partner, or prayed to the Prophet (peace and blessings of Allaah be upon him) seeking his help at a time of hardship, or prayed to someone else seeking his help in a matter in which he could not help.

The evidence that ghusl is required in such cases is as follows:

1 – The hadeeth of Qays ibn ‘Aasim, who said that when he become Muslim the Prophet (peace and blessings of Allaah be upon him) ordered him to do ghusl using water and lotus leaves. Narrated by al-Tirmidhi, 605; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. So the basic principle with regard to this matter is that it is obligatory.

2 – He has cleansed himself inwardly from the filth of shirk, so wisdom dictates that he should cleanse himself outwardly by doing ghusl.

Some of the scholars said that he does not have to do ghusl, and they quoted as evidence the fact that no general command was narrated from the Prophet (peace and blessings of Allaah be upon him), such as saying whoever becomes Muslim let him do ghusl, as he said, “Whoever comes to Jumu’ah, let him do ghusl.” How many of the Sahaabah become Muslim but there is no report that he told them to do ghusl or said, whoever becomes Muslim let him do ghusl. If it were obligatory it would have been well known because the people need to know about it.

We could say that the first view, that ghusl is required, is stronger, because the Prophet (peace and blessings of Allaah be upon him) issued a rule to one member of the ummah for which there is no reason to assume that it applied only to him, so it may be assumed that it applies to the ummah as a whole. The fact that the Prophet (peace and blessings of Allaah be upon him) issued the command to one person does not imply that he did not issue the same command to others as well.

With regard to the fact that it is not narrated from each one of the Sahaabah that he did ghusl when he become Muslim, the fact that there are no reports does not mean that it did not happen, because the basic principle is to do that which the Prophet (peace and blessings of Allaah be upon him) commanded, and it is not essential for there to be a report from each person who did it.

Ibn Qudaamah said in al-Mughni:

If a kaafir becomes Muslim he has to do ghusl, whether he is new to Islam or had apostatized… this is the view of Maalik, Abu Thawr and Ibn al-Mundhir.

It says in al-Mawso’oah al-Fiqhiyyah (31/206):

The Maalikis and Hanbalis are of the view that a kaafir’s becoming Muslim necessitates ghusl. If a kaafir becomes Muslim, he must do ghusl. They did not make any distinction between a kaafir who is new to Islam and one who had apostatized. Ghusl is also required of an apostate who comes back to Islam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9040. He did not know that ghusl from janaabah is obligatory; should he repeat the prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

He did not know that ghusl from janaabah is obligatory; should he repeat the prayers?

I did not know that it is obligatory to do ghusl from janaabah (full ablution following sexual activity) in order to pray. Do I have to repeat the prayers?.

Praise be to Allaah.

Every Muslim, male or female, has to learn the rulings of Islam, especially those that have to do with the duties that Allaah has enjoined upon him and that he is able to do. Whoever has wealth has to learn the rulings on zakaah; whoever works in business has to learn the rulings on buying and selling. And everyone has to learn the correct beliefs and what is required of every accountable person, the rulings on purification and prayer. Allaah has made it easy for us to seek knowledge in various ways, so many people have no excuse for saying that they did not know, except negligence.

With regard to this particular matter, which is not knowing that it is obligatory to do ghusl from janaabah, and that you offered many prayers whilst in this state, the scholars are of the view that this is regarded as something that may be excused, so you do not have to make up the prayers. But you have to do ghusl and repeat the prayer at the time of which you hear of the ruling. They quoted several reports as evidence for that:

1 – It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) entered the mosque and a man entered and prayed and greeted the Prophet (peace and blessings of Allaah be upon him) with salaam and he returned the greeting. Then he said: “Go back and pray, for you have not prayed.” So he went back and prayed as he had prayed the first time. Then he came and greeted the Prophet (peace and blessings of Allaah be upon him) with salaam and he said: “Go back and pray for you have not prayed.” This happened three times, then he said: “By the One Who sent you with the truth, I cannot do any better; teach me.” He said: “When you stand to pray, say takbeer (“Allaahu akbar”), then recite whatever you can of Qur’aan, then bow until you are at ease in bowing, then stand up until you are standing straight. Then prostrate until you are at ease in prostration, then sit up until you are at ease in sitting, and do that throughout the whole prayer.” Narrated by al-Bukhaari, 724; Muslim, 367. The Prophet (peace and blessings of Allaah be upon him) did not tell him to make up his past prayers, rather he told him to make up the current prayer only.

2 – It was narrated that ‘Abd al-Rahmaan ibn Abza said: A man came to ‘Umar ibn al-Khattaab and said: I have become junub but I cannot find any water. ‘Ammaar ibn Yaasir said to ‘Umar ibn al-Khattaab: “Do you not remember when we were on a journey, you and I (and became junub)? You did not pray, but I rolled in the dust and prayed. I mentioned that to the Prophet (peace and blessings of Allaah be upon him) and the Prophet (peace and blessings of Allaah be upon him) said: ‘It would have been sufficient for you to do this,’ and the Prophet (peace and blessings of Allaah be upon him) struck his palms on the ground and blew onto them, then he wiped them over his face and hands.”

Narrated by al-Bukhaari, 331; Muslim, 368.

‘Umar ibn al-Khattaab (may Allaah be pleased with him) did not pray because he did not know that tayammum is obligatory for the one who cannot find water. ‘Ammaar ibn Yaasir (may Allaah be pleased with him) did tayammum in a different way because he did not know how to do tayammum correctly. But the Prophet (peace and blessings of Allaah be upon him) did not tell them to make up the prayers that they had missed.

Shaykh al-Islam Ibn Taymiyah (may Allaah be pleased with him) said:

Based on this, if a person did not purify himself as prescribed in sharee’ah because the text had not reached him, such as if he ate camel meat and did not do wudoo’, then the text reached him and he came to know that it is obligatory to do wudoo’ after eating camel meat, or if he prayed in a camel pen then the text reached him (which says that it is not allowed to pray in camel pens), does he have to repeat the past prayers? There are two opinions, both of which were narrated from Ahmad.

A similar case is if a man touches his penis and prays, then he finds out that the one who touches his penis has to do wudoo’.

The correct view in all these cases is that he does not have to repeat the prayers, because Allaah has forgiven things done by mistake or out of forgetfulness, and because He says (interpretation of the meaning):

“And We never punish until We have sent a Messenger (to give warning)”

[al-Isra’ 17:15]

If a person has not heard of the command of the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning a particular matter, then the obligation is not confirmed in his case. Hence when ‘Umar and ‘Ammaar became junub and ‘Umar did not pray and ‘Ammaar prayed after rolling in the dust, the Prophet (peace and blessings of Allaah be upon him) did not tell either of them to repeat the prayer. Similarly he did not tell Abu Dharr to repeat the prayers when he was junub and did not pray for several days. And he did not tell those of his companions who had eaten until they could distinguish the white thread from the black thread to make up their fasts, and he did not tell those who had prayed facing Bayt al-Maqdis (Jerusalem) before news of the abrogation reached them to make up those prayers.

A similar case is that of the woman who was suffering from istihaadah (non-menstrual vaginal bleeding) and had not prayed for some time because she thought that she did not have to pray. There are two views as to whether such a woman has to make up the prayers she missed. One view is that she does not have to make up the prayers – as was narrated from Maalik and others – because when the woman who was suffering from istihaadah said to the Prophet (peace and blessings of Allaah be upon him): “I have been bleeding heavily for some time and it prevents me from praying and fasting,” he told her what she should do in the future, and he did not tell her to make up the prayers of the past.

It seems to me, based on mutawaatir reports, that with regard to women and men living in the desert and elsewhere who have reached the age of puberty and do not know that prayer is obligatory for them, and even if it is said to such a woman, “You have to pray” and she says, “Not until I grow up and become an old woman, thinking that the command to pray is only addressed to old women, and even the followers of some shaykhs (among the Sufis) groups do not know that prayer is obligatory for them, according to the correct view, they do not make to make up past prayers regardless of whether it is said that they were kaafirs or they were excused for their ignorance.

Majmoo’ al-Fataawa, 21/101, 102.

See also the answer to question no. 21806.

It may be noted here that if the questioner was in a place where the means of acquiring knowledge were available but he was careless and did not try to find out, then he has to make up the prayers that he offered without ghusl from janaabah, so long as he is not very old. If he is very old, he does not have to make them up because of the hardship that that would cause, because Allaah says (interpretation of the meaning):

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9041. It is too difficult for her to do ghusl from janaabah so she does not pray, then she repents, then she does that again.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

It is too difficult for her to do ghusl from janaabah so she does not pray, then she repents, then she does that again.

There is a woman who prays, then stops praying, then wants to repent. She does not pray because she has intercourse with her husband then delays doing ghusl, then she regrets it again. Sometimes she does not pray for a whole week.

She wants to repent but she feels that will not do any good. She is afraid that she will do that again and that the Lord of the Worlds will never forgive her.

Praise be to Allaah.

Prayer is the greatest pillar of Islam after the Shahaadatayn, and the one who does not pray out of negligence or laziness is a kaafir who is beyond the pale of Islam, according to the more correct of the two scholarly opinions, because of a great deal of evidence to that effect, such as the words of the Prophet (peace and blessings of Allaah be upon him): “Between a man and shirk and kufr stands his giving up prayer.” Narrated by Muslim, 82.

And he said: “The covenant that stands between us and them is prayer. Whoever gives it up is a kaafir.” Narrated by al-Tirmidhi, 2621; al-Nasaa’i, 463; Ibn Maajah, 1079.

How can a Muslim woman willingly expose herself to being classed as a disbeliever in Allaah just because she finds it difficult to do ghusl? In fact it is not difficult to do ghusl, apart from the tricks that the Shaytaan tries to play on people.

This sister has to fear Allaah and His punishment. She should hasten to repent sincerely before the destroyer of pleasures and separator of people (i.e., death) catches her unawares. She must start praying again and continue to do so, and she should become one of the people of purity and cleanliness, for Allaah loves those who repent and He loves those who are pure.

Her fear of going back to sin should motivate her to adhere to obedience and persist therein, not to fall short and be negligent. The believer should feel aware of Allaah and realize that Allaah accepts the repentance of those who repent, and guides further those who follow His guidance. Allaah says (interpretation of the meaning):

“Know they not that Allaah accepts repentance from His slaves and takes the Sadaqaat (alms, charity), and that Allaah Alone is the One Who forgives and accepts repentance, Most Merciful?”

[al-Tawbah 9:104]

“And Allaah increases in guidance those who walk aright. And the righteous good deeds that last, are better with your Lord, for reward and better for resort”

[Maryam 19:76]

“As for those who strive hard in Our Cause, We will surely guide them to Our Paths. And verily Allaah is with the Muhsinoon (good doers).”

[al-‘Ankaboot 29:69]

Allaah forgives all sins for those who repent to Him, as He says (interpretation of the meaning):

“Say: “O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9042. If maniy comes out after doing ghusl from janaabah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

If maniy comes out after doing ghusl from janaabah

I am a young man. I try very hard to avoid the secret habit but unfortunately I am too weak sometimes. After I do ghusl, it so happens that some thin, sticky liquid comes out. Does this mean that I have to do ghusl even if it is maniy? Please note that it comes out without any feelings of desire. Or is it permissible to remove the impurity by washing it away?.

Praise be to Allaah.

Firstly: You have to repent to Allaah from the secret habit and give it up, and beware of the consequences of sinning repeatedly, because the Prophet (peace and blessings of Allaah be upon him) said: “If a person commits a sin, a black spot appears on his heart. If he stops and seeks forgiveness and repents, his heart is cleansed, but if he goes back to it, it increases until it covers his entire heart. This is the raan which Allaah mentions (interpretation of the meaning): ‘Nay! But on their hearts is the Raan (covering of sins and evil deeds) which they used to earn’ [al-Mutaffifeen 83:14].” Narrated by al-Bukhaari, 3257; Ibn Maajah, 4234; classed as hasan by al-Albaani in Saheeh al-Tirmidhi, no. 2654. Please see also question no. 329, where there is an explanation of how to give up this bad habit.

Secondly: If a person does ghusl after having a wet dream or intercourse, then something comes out of him after that, unaccompanied by feelings of desire, he does not have to do ghusl again. . Ibn Qudaamah (may Allaah have mercy on him) said: If a person has a wet dream or has intercourse, and ejaculates, then he does ghusl, then some semen comes out of him, the well-known view narrated from Ahmad is that he does not have to do ghusl again. Al-Khallaal said: there are many reports from Abu ‘Abd-Allaah – i.e., Imam Ahmad – that say that all he has to do is wudoo’, whether he urinated or not, and this is the view that he settled on. This was also narrated from ‘Ali, Ibn ‘Abbaas, ‘Ata’, al-Zuhri, Maalik, al-Layth, al-Thawri and Ishaaq. Sa’eed ibn Jubayr said: He does not have to do ghusl unless that was accompanied by feelings of desire.

There is also another opinion, which is that it does not matter if that happened after urinating, and he does not have to do ghusl in that case, but if it happened before urinating, then he does have to do ghusl. This is the view of al-Awzaa’i and Abu Haneefah, and was also narrated from al-Hasan. That is because this is the left overs of what was emitted as a result of desire, so ghusl is required as it was in the first instance. But after urinating, it comes out without gushing and with no feelings of desire, and we cannot be sure that it is something left over from the first instance, because if it were something left over then it would not have stayed after urinating.

Al-Qaadi said: there is also a third opinion, which is that he has to do ghusl in either case. This is the view of al-Shaafa’i, because what matters is that it has come out, as in the case of all the things that nullify purity. He said elsewhere: he does not have to do ghusl, because the janaabah is one and the same so there is no need for two ghusls. It is as if it all came out in one go… From al-Mughni, 1/128.

The correct view is that if it comes out with no feelings of desire, then ghusl is not required, as it says in al-Insaaf, 1/232; and in Kashshaaf al-Qinaa’, 1/141, where it says “If semen comes out after doing ghusl then ghusl is not required. Or if semen comes out “after doing ghusl following intercourse in which he did not ejaculate”, with no feelings of desire, then no ghusl is required; and if the remaining semen comes out with no feelings of desire he does not have to do ghusl, because of the report narrated from Ibn ‘Abbaas, that he was asked about something coming out of a person after he had done ghusl from janaabah. He said: “Let him do wudoo’.” Something similar was narrated by Imam Ahmad from ‘Ali. And because this is one emission of semen so only one ghusl is required, as if it all came out in one go. And because it came out with no feelings of desire, as in the case when it is emitted because of cold. This is the reason that Ahmad gave; he said: because the desire is past, and rather it is a nullification of purity and I hope that wudoo’ will be sufficient.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The words “if something comes out after that, he does not have to do (ghusl) again” mean: if he does ghusl for this emission of semen, then some more comes out when he starts to move about, then he does not have to repeat ghusl. The evidence for that is as follows:

1 – The reason is one and the same, so two ghusls are not required.

2 – When it comes out after that, it is not accompanied by feelings of pleasure. And ghusl is only required if it comes out with feelings of pleasure.

But if semen is emitted anew with feelings of desire, then ghusl is required as a result of this new reason.

From al-Sharh al-Mumti’, 1/281. See also question no. 12352.

Thirdly: What is prescribed when doing ghusl from janaabah is to remove whatever of semen etc has contaminated the body, then to start to do ghusl beginning with the parts of the body that are washed in wudoo’, then pouring water over the rest of the body, because this is proven in the description of the ghusl of the Prophet (peace and blessings of Allaah be upon him). Al-Bukhaari (251) and Muslim (476) narrated that Maymoonah (may Allaah be pleased with her) said: I prepared water for the Prophet (peace and blessings of Allaah be upon him) for ghusl. He pour water with his right hand onto his left and washed them (his hands), then he washed his private part, then he wiped his hand on the ground, then he washed it. Then he rinsed his mouth and nose, then he washed his face, and poured water on his head. Then he shifted position and washed his feet. Then he was brought a cloth but he did not use it.”

If you remove some impurity etc that does not invalidate ghusl because what is required in ghusl is to wash the entire body with water – as well as rinsing the mouth and nose, according to the correct opinion – with the intention of doing ghusl. It is not a condition of removing impurity that one should avoid touching impurity whilst doing so.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9043. What constitutes intercourse?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

What constitutes intercourse?

Ghusl is required if intercourse takes place, but what is meant by intercourse? Is any kind of foreplay regarded as intercourse?.

Praise be to Allaah.

Not all kinds of foreplay are regarded as intercourse; rather intercourse is when the tip of the penis disappears fully into the vagina. If that happens, then intercourse has taken place; if no penetration occurs or if only part of the tip penetrates but not all of it, then this is not intercourse. This is what is indicated by the ahaadeeth:

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “When a man sits between the four parts (arms and legs of his wife) and has intercourse with her, then ghusl is obligatory.” Narrated by al-Bukhaari, 291; Muslim, 525.

The phrase translated as “[has intercourse with her]” is a metaphor for inserting the penis into the vagina. This was stated by al-Haafiz in al-Fath.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When a man sits between the four parts (arms and legs of his wife) and the one circumcised part touches the other, then ghusl is obligatory.” Narrated by Muslim, 349.

Al-Nawawi said in Sharh Muslim:

With regard to the phrase “and the one circumcised part touches the other, then ghusl is obligatory”: the scholars said: what this means is when your penis disappears into her vagina; it does not mean touching in a real sense. That is because the circumcised part of a woman is above the vagina, and the penis does not touch it during intercourse. The scholars are unanimously agreed that if he places his penis on the circumcised part and does not enter (the vagina), then no ghusl is required, neither for him nor for her.

The fact that what is meant is what we have mentioned and that what is meant by touching is the two parts coming in line with one another is indicated by the other report, “when the two circumcised parts meet” i.e., coming in line with one another.

It says in al-Majmoo’ (2/150):

The obligation of ghusl and all other rulings that have to do with intercourse are subject to the condition that the tip of the penis disappears completely into the vagina, and they are not dependent on more than that. None of the rulings have to with part of the tip disappearing only. End quote.

Al-Haafiz said in al-Fath:

What is meant by touching and meeting is coming in line with one another, which is indicated by a report narrated by al-Tirmidhi. It does not mean touching in a literal sense, because that does not happen when the tip of the penis disappears. End quote.

Al-Shawkaani said: The ahaadeeth mention the words coming in line with one another, meeting, touching, but what is meant by meeting is coming in line with one another.

Al-Qaadi Abu Bakr said: If the tip of the penis disappears into the vagina, then ‘meeting’ has taken place. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is well known that the site of circumcision is above the tip. As that is the case, then it cannot touch the site of circumcision of the woman until the tip has penetrated. Hence it is stipulated that for ghusl following intercourse to be obligatory, the tip must disappear. It is narrated in some versions of the hadeeth of ‘Abd-‘Allaah ibn ‘Amr ibn al-‘Aas: “When the two circumcised parts meet and the tip of the penis disappears, then ghusl becomes obligatory.” End quote. Narrate by Ibn Maajah, 611; classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 11/323

Based on this, what is meant by the one circumcised part touching the other and the meeting of the two circumcised parts is when the site of circumcision of the man comes into line with the site of circumcision of the woman, and that happens when the entire tip of the penis disappears into the vagina. If the tip of the penis disappears into the vagina then intercourse has taken place and ghusl is required.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9044. She forgot to do ghusl from janaabah until the sun set

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

She forgot to do ghusl from janaabah until the sun set

What is the ruling on a woman who forgot to purify herself from janaabah one day in Ramadaan? Please note that intercourse had taken place before the adhaan of Fajr, but she forgot to purify herself before Maghrib.

Praise be to Allaah.

If a fasting person becomes junub as a result of a wet dream or intercourse, he does not have to do anything, so long as that intercourse took place before the adhaan of Fajr. This is indicated by the fact that Fajr would come in Ramadaan when the Prophet (peace and blessings of Allaah be upon him) was junub not as the result of a wet dream, and he would do ghusl and fast. Narrated by al-Bukhaari, 1926; Muslim, 1109, from the hadeeth of ‘Aa’ishah (may Allaah be pleased with her).

Based on this, your fast on that day is still valid, but you should have hastened to do ghusl, because you have to pray, and the prayers must be done on time, it is not permissible to delay them.

Prayer is very important in Islam; it is more important that fasting or zakaah or Hajj or any other act of worship. Being lazy with regard to the prayer is a very serious matter, and some of the scholars were of the view that the one who misses a single prayer with no excuse and does not offer it before its time is over is a kaafir.

A warning is issued to the one who does not pray in the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not pray ‘Asr, his good deeds are cancelled out.” Narrated by al-Bukhaari, 553.

For more information and commentary on this hadeeth, see question no. 49698.

The lady who asked this question has to repent to Allaah for not praying and for being lazy about praying on time. Allaah accepts the repentance of those who repent, and He forgives those who return to Him.

For more information see question no. 21806.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9045. She wants to do tayammum instead of doing ghusl from janaabah because she feels shy in front of her husband’s family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

She wants to do tayammum instead of doing ghusl from janaabah because she feels shy in front of her husband’s family

I want to ask whether it is possible for me to do tayammum instead of doing ghusl to purify myself from janaabah, because I live with my husband’ mother and sister, and I feel embarrassed to do ghusl every day or every other day. Please note that I will resort to tayammum only once or twice a week so that those who live with me in the house will not feel that I am doing ghusl a lot.

Praise be to Allaah.

It is obligatory to do ghusl with water to cleanse oneself of janaabah, because Allaah says (interpretation of the meaning):

“O you who believe! Approach not As-Salaah (the prayer) when you are in a drunken state until you know (the meaning) of what you utter, nor when you are in a state of Janaaba (i.e. in a state of sexual impurity and have not yet taken a bath), except when travelling on the road (without enough water, or just passing through a mosque), till you wash your whole body. And if you are ill, or on a journey, or one of you comes after answering the call of nature, or you have been in contact with women (by sexual relations) and you find no water, perform Tayammum with clean earth and rub therewith your faces and hands (Tayammum). Truly, Allaah is Ever Oft-Pardoning, Oft-Forgiving”

[al-Nisa’ 4:43]

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles. If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body). But if you are ill or on a journey, or any of you comes after answering the call of nature, or you have been in contact with women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands. Allaah does not want to place you in difficulty, but He wants to purify you, and to complete His Favour to you that you may be thankful”

[al-Maa’idah 5:6]

And the Prophet (peace and blessings of Allaah be upon him) said: “ ‘Clean earth’ is the wudoo’ of the Muslim even if he cannot find water for ten years, but if he finds water then let him fear Allaah and let it touch his skin for that is good for him.” Narrated by al-Bazaar; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 3861.

It is not permissible to do tayammum unless one has an excuse for not using water, such as none being available, or if using it will cause harm, because of the verse quoted above.

With regard to not doing ghusl because you feel shy, this is not permissible and tayammum is not sufficient in this case, and prayer is not valid if you do tayammum. You should put your fear of Allaah above your fear of people, as Allaah says (interpretation of the meaning):

“Therefore fear not men but fear Me”

[al-Maa’idah 5:44]

“Do you fear them? Allaah has more right that you should fear Him if you are believers”

[al-Tawbah 9:13]

The kind of shyness that prevents you doing obligatory actions is a blameworthy kind of shyness, indeed it is a kind of weakness and incapability. It has nothing to do with the praiseworthy kind of shyness.

In order to make you feel less embarrassed, you can do ghusl at times when they will not notice it, such as before dawn, or you can use the water in such a way that they will not hear it and no one will know that you are doing ghusl, and so on, which will help to conceal the things that may be causing you to feel shy.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9046. Does a woman have to undo her hair when doing ghusl in the case of janaabah (impurity following sexual activity)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Does a woman have to undo her hair when doing ghusl in the case of janaabah (impurity following sexual activity)?

I have a very long hair upto ankle..and everytime after sex. intercourse i have to take a full bath shall. i do that every time for my hair... cause i find difficulty in doing that specailly on alternative days ?.

Praise be to Allaah.

A woman does not have to undo her hair when she does ghusl following janaabah, but she must make sure that the water reaches all parts of her body, including the hair and its roots.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Some women braid their hair and when they do ghusl following janaabah they do not undo their braids. Is their ghusl valid? Please note that the water does not reach all the roots of their hair. Please advise us, may Allaah reward you with good.

He replied:

If a woman pours water over her head, that is sufficient, because Umm Salamah (may Allaah be pleased with her) asked the Prophet (peace and blessings of Allaah be upon him) about that. She said: I am a woman with braided hair; should I undo it when doing ghusl for janaabah? He said: “No, rather it will be sufficient for you to pour three handfuls of water on your head, then pour water over yourself and you will be purified.” Narrated by Imam Muslim in his Saheeh.

So if a woman pours water on her head three times, that will be sufficient and she does not need to undo the braids, because of this saheeh hadeeth.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/182

Shaykh Ibn Baaz also said:

With regard to the greater purification (i.e., ghusl), it is essential to pour water over the head three times, and wiping is not sufficient, because of the report narrated in Saheeh Muslim… then he mentioned the hadeeth of Umm Salamah which is quoted above.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/161.

Ibn al-Qayyim said in Tahdheeb al-Sunan:

This hadeeth of Umm Salamah indicates that women do not have to undo their hair in order to do ghusl following janaabah. The scholars were agreed on this point, except for the reports narrated from ‘Abd-Allaah ibn ‘Amr and Ibraaheem al-Nakha’i who said that she has to undo it, but we do not know of anyone else who agrees with them. End quote.

Shaykh Ibn ‘Uthaymeen said:

The least that is required is that she should make the water reach every part of her body, even underneath the hair. It is best if it is done in the manner described in the hadeeth of the Prophet (peace and blessings of Allaah be upon him), when Asma’ bint Shakl asked him about ghusl following menses. He (peace and blessings of Allaah be upon him) said: “One of you should take her water and lotus leaves and purify herself and purify herself well. Then she should pour water over her head and rub it vigorously, so that it reaches the roots of her hair, and pour water over herself. Then she should take a piece of cloth that is scented with musk and purify herself with it.” Asma’ said: “How should she purify herself with it?” He said: ‘Subhaan Allaah, let her purify herself with it.” ‘Aa’ishah said to her: “She should follow the traces of blood.”

Narrated by al-Bukhaari and Muslim.

It is not necessary to undo the braids unless they are so tightly done that there is the fear that the water will not reach the roots of the hair, because of the hadeeth of Umm Salamah (may Allaah be pleased with her) which is narrated in Saheeh Muslim… Then he mentioned the hadeeth which we have quoted above.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 11/318, 319

See also the answer to questions no. 34776, 27065, 9755, 2648.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9047. He prevented ejaculation; does he have to do ghusl?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

He prevented ejaculation; does he have to do ghusl?

What is the ruling if a man hold his penis just before ejaculation and prevents anything coming out, does he have to do ghusl? If he does the same thing but after a while he notices that a few small drops have come out, what is the ruling?.

Praise be to Allaah.

Firstly: If a man feels the semen moving when he feels desire without intercourse, and he holds his penis and nothing comes out, then he does not have to do ghusl according to the majority of scholars; this is unlike the well known view of Ahmad, may Allaah have mercy on him.

Ibn Qudaamah (may Allaah have mercy on him) said: If a man feels the semen moving when he feels desire without intercourse, and he holds his penis and nothing comes out, then he does not have to do ghusl. This is the view of most of the fuqaha’.

This is because the Prophet (peace and blessings of Allaah be upon him) connected ghusl to seeing and the gushing of semen, as he said: “If you see water (semen)” and “if water (semen) gushes out then do ghusl.” So the ruling does not apply otherwise. Al-Mughni, 1/128.

Al-Nawawi (may Allaah have mercy on him) said: If a man kisses a woman and feels the semen moving, and he holds his penis and nothing comes out at that moment, and he does not notice anything coming out afterwards, then he does not have to do ghusl in our view. This was the view of all the scholars except Ahmad, who said – according to the better known of the two views narrated from him – that he has to do ghusl, because it is impossible to imagine semen going back. The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him): “Water (ghusl) is only for water (semen).” And because the scholars are unanimously agreed that whoever feels some rumbling or wind in his stomach, but nothing has come out of him, he does not have to do wudoo’. This is a similar matter.

From al-Majmoo’, 2/159.

The view of the majority of scholars is the one which is more correct, because of the evidence that they quoted.

It should be noted that this action – preventing semen from coming out – is very harmful.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Can semen move without coming out?

Yes it can, when a person holds his penis so that it does not come out, or when his desire suddenly drops. Even though the fuqaha’ discussed this, it is very harmful. The fuqaha’ (may Allaah have mercy on him) may discuss an idea whether it is halaal or haraam. Some of the scholars said that ghusl is not required if the semen moves. This is the view favoured by Shaykh al-Islam [Ibn Taymiyah], and this is the correct view.

From al-Sharh al-Mumti’, 1/280.

But when semen comes out, then ghusl is obligatory, even if what comes out is just one drop.

From this it is known that there is no difference of scholarly opinion concerning the fact that ghusl becomes obligatory when semen is emitted, if that is as a result of desire and it comes out gushing. This applies to one who holds his penis when the semen moves, then he cannot control it and one or more drops of semen come out, even if that is after a while.

See al-Mughni, 1/268

The Standing Committee was asked about the emission of a single drop of semen as the result of desire. They replied as follows:

If the semen is comes out gushing as the result of desire, this means that ghusl is required even if what comes out is just one drop, and without intercourse. Wudoo’ is not sufficient, rather what is required is ghusl from janaabah. Fataawa al-Lajnah, 5/202.

See also questions no. 12317 and 6010.

Secondly:

If intercourse takes place, then ghusl becomes obligatory even if there is no ejaculation, because the Prophet (peace and blessings of Allaah be upon him) said: “When the two circumcised parts meet and the tip of the penis disappears, then ghusl becomes obligatory, whether ejaculation takes place or not.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 379.

See also question no. 7529.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9048. It is permissible to remove janaabah by means of tayammum when there is an excuse for that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

It is permissible to remove janaabah by means of tayammum when there is an excuse for that

Is it permissible to remove janaabah by means of tayammum?.

Praise be to Allaah.

If there is a reason for doing tayammum – such as non-availability of water, or being unable to use it because of sickness etc – then tayammum takes the place of wudoo’ and ghusl. So the person who is junub should do tayammum and pray, then when he finds water he has to do ghusl.

This is indicated by the Qur’aan and Sunnah.

1 – Allaah says (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles. If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body). But if you are ill or on a journey, or any of you comes after answering the call of nature, or you have been in contact with women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands”

[al-Maa’idah 5:6]

So Allaah has enjoined upon us both minor and major purification, and tayammum could take the place of either of them. This was stated by Shaykh al-Islam Ibn Taymiyah in Majmoo’ al-Fataawa (21/396). Minor purification is wudoo’ and major purification is ghusl.

2 – al-Bukhaari narrated in two places (344 and 348) from ‘Imraan ibn Husayn (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) saw a man keeping away and not praying with the people. He said, “O So and so, what kept you from praying with the people?” He said, “O Messenger of Allaah, I became junub and there is no water.” He said, “You should use clean earth, for it will suffice you.” According to another report the Prophet (peace and blessings of Allaah be upon him) found water and gave a vessel of water to the one who had become junub, and said, “Go and pour this over yourself.”

This indicates that tayammum is a means of purification and suffices instead of water, but if water is available then it must be used. Hence the Prophet (peace and blessings of Allaah be upon him) told him to pour it on himself even though no new janaabah had occurred. This was stated by Ibn ‘Uthaymeen in Majmoo’ al-Fataawa, 11/239.

3 – Muslim (368) narrated that a man came to ‘Umar and said: “I have become junub and I cannot find any water.” He said: “Do not pray.” ‘Ammaar said: “Do you not remember, O Ameer al-Mu’mineen, when you and I were on a campaign and we become junub, and we could not find any water? You did not pray, but I rolled in the dust and prayed, and the Prophet (peace and blessings of Allaah be upon him) said, ‘It would have been sufficient if you had struck the ground with your hands then wiped your face and hands with them.’” ‘Umar said: “Fear Allaah, O ‘Ammaar!” He said, “If you wish I will not narrate it.” ‘Umar said: “We accept what you say.” According to another report, ‘Ammaar said: “O Ameer al-Mu’mineen, if you wish, because of your position, I will not tell it to anyone.”

‘Umar (may Allaah be pleased with him) had forgotten that event.

“ ‘Umar said: ‘Fear Allaah, O ‘Ammaar!’” – What this means is that ‘Umar said to ‘Ammaar: Fear Allaah with regard to what you are narrating, for perhaps you have forgotten or become confused. With regard to ‘Ammaar saying, “If you wish I will not narrate it,” what this means – and Allaah knows best – is: If you think it is better for me to refrain from narrating it than to narrate it, then I will refrain, because it is obligatory for me to obey you so long as that does not involve sin. The basic principle with regard to conveying knowledge had already been fulfilled, and if he had withheld this hadeeth after that, he would not have come under the heading of those who withhold knowledge. It may be that he meant, ‘I will not broadcast it so that it becomes well known among people, rather I will only narrate it rarely.’ This was stated by al-Nawawi.

“ ‘Umar said “We accept what you say” – i.e., the fact that I do not remember it does not means that it is not true, and I have no right to stop you narrating it. This was stated by al-Haafiz in Fath al-Baari.

4 – Abu Dawood (334) narrated that ‘Amr ibn al-‘Aas said: I had a wet dream on a cold night during the campaign of Dhaat al-Salaasil, and I was afraid that I would die if I did ghusl, so I did tayammum then I led my companions in praying Fajr. They mentioned that to the Prophet (peace and blessings of Allaah be upon him) and he said: “O ‘Amr, you led your companions in prayer when you were junub?” So I told him what had kept me from doing ghusl. I said: “I heard that Allaah says (interpretation of the meaning): ‘And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you’ [al-Nisa’ 4:29]. The Messenger of Allaah (peace and blessings of Allaah be upon him) smiled and did not say anything.

Al-Haafiz said in al-Fath (1/589): its isnaad is qawiy (strong). It was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Bukhaari (may Allaah have mercy on him) said in his Saheeh: “If a person who is junub fears that he may become ill or die or fears thirst then he should do tayammum,” and he mentioned that ‘Amr ibn al-‘Aas became junub on a cold night so he did tayammum, and recited (the verse) (interpretation of the meaning): ‘And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you’ [al-Nisa’ 4:29]. He mentioned that to the Prophet (peace and blessings of Allaah be upon him) and he did not rebuke him.

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa (21/451):

Whoever becomes junub whether as the result of a wet dream or intercourse – permissible or forbidden – has to do ghusl and pray. If he is unable to do ghusl because there is no water or because he will be harmed by using it – such as if he is sick and using water will make his sickness worse, or there is a cold wind and he fears that if he does ghusl he will become sick with a headache or cold or bronchitis – then he should do tayammum and pray. This applies equally to men and women. He (or she) does not have the right to delay the prayer beyond its prescribed time.”

Shaykh Ibn Baaz was asked in Majmoo’ al-Fataawa (10/201):

Does tayammum mean that the junub person no longer has to do ghusl at all? How many prayers may he offer with tayammum?

He replied:

Tayammum takes the place of water, as Allaah has made the earth a place of worship and a means of purification for the Muslims. If no water is available or the person is unable to use it because of sickness, then tayammum takes its place and remains sufficient until he finds water. When he finds water he has to do ghusl to cleanse himself of the previous janaabah. Similarly if the sick person recovers and Allaah heals him, he has to do ghusl to cleanse himself from the previous janaabah from which he had purified himself by means of tayammum, because the Prophet (peace and blessings of Allaah be upon him) said: “Clean earth is the wudoo’ of the Muslim if he cannot find water for ten years.” Then he said: “When you find water, then make it touch your skin.” Narrated by al-Tirmidhi from the hadeeth of Abu Dharr (may Allaah be pleased with him); narrated by al-Bazzaar and classed as saheeh by Ibn al-Qattaan, from the hadeeth of Abu Hurayrah may Allaah be pleased with him.

If the junub person finds water then he should make it touch his skin, i.e. wash with it. With regard to his past prayers, they are valid by virtue of the tayammum he did when water was not available or he was unable to use it, because of sickness that prevented him from using it, until the sickness ends and he recovers and until he finds water, if none was available, even if that takes a long time.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9049. He had an erotic dream whilst fasting but he did not see any trace of semen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

He had an erotic dream whilst fasting but he did not see any trace of semen

I had an erotic dream whilst fasting, but when I woke up I did not see anything to indicate that I had ejaculated. I had a dream without ejaculating. Should I do ghusl and complete my fast, or should I complete the fast without doing ghusl, or should I break my fast?.

Praise be to Allaah.

Firstly:

If a person has an erotic dream then when he wakes up he does not see any trace of semen on his clothes, then he does not have to do ghusl.

Ibn Qudaamah said in al-Mughni:

If a person thinks that he had an erotic dream, but he did not see any semen, then he does not have to go ghusl. Ibn al-Mundhir said: Every scholar from whom I acquired knowledge is agreed on this.

Umm Salamah narrated that Umm Sulaym said: “O Messenger of Allaah, does a woman have to do ghusl if she has an erotic dream?” He said: “Yes, if she sees water.” Agreed upon. This indicates that she does not have to do ghusl if she does not see water (discharge).

Secondly:

Fasting is not invalidated if one sees an erotic dream because this is something that the fasting person does not choose to do, it happens involuntarily.

Al-Nawawi said in al-Majmoo’:

If a person sees an erotic dream, that does not invalidate his fast, according to scholarly consensus, because it is involuntary, as in the case where a fly enters his mouth and he swallows it involuntarily. This is what is to be followed in this issue. With regard to the hadeeth narrated from the Prophet (peace and blessings of Allaah be upon him) which says “The one who vomits, has an erotic dream or has cupping done does not break his fast” – this is a weak (da’eef) hadeeth which should not be taken as evidence.

It says in al-Mughni (4/363):

If a person has an erotic dream, that does not invalidate his fast, because that does not happen by his choice. This is akin to if something enters his throat whilst he is sleeping.

Shaykh Ibn Baaz was asked in Majmoo’ al-Fataawa (15/276) about a person who slept during the day in Ramadaan and semen came out of him – does he have to make up this day?

He replied:

He does not have to make it up, because a wet dream does not happen by his choice, it is involuntary. But he does have to do ghusl if he sees semen.

Shaykh Ibn ‘Uthaymeen was asked in Fataawa al-Siyaam (p. 284) about a person who has an erotic dream during the day in Ramadaan. He replied: His fast is still valid, and if he has an erotic dream that does not invalidate his fast, because it was involuntary. The Pen was lifted from him whilst he was asleep [i.e., his actions are not recorded and he will not be brought to account for them].

It says in Fataawa al-Lajnah al-Daa’imah (10/274):

If a person has an erotic dream whilst he is fasting or in ihraam for Hajj or ‘Umrah, there is no sin on him and he does not have to offer expiation, and that does not invalidate his fast or Hajj or ‘umrah. He has to do ghusl from janaabah if any semen came out.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9050. Is ghusl required if intercourse takes place with a barrier?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Is ghusl required if intercourse takes place with a barrier?

If intercourse takes place with a barrier, alike some of the things that are used nowadays (condoms), is ghusl required?.

Praise be to Allaah.

If there is emission of semen, then ghusl is required because of ejaculation, because the Prophet (peace and blessings of Allaah be upon him) said: “Water is for water.” Narrated by Muslim, 343.

But if there is no emission of semen, the scholars differed concerning this matter and there are three opinions:

1 – That ghusl is required of both the man and the woman, regardless of whether the barrier is thick or thin. This is the view of al-Shaafa’i (may Allaah have mercy on him).

Al-Nawawi said:

If he wraps a piece of cloth around his penis and inserts it until the tip disappears, but does not ejaculate, the correct view is that ghusl is required of both of them, because the rulings have to do with penetration, and this has taken place. End quote.

Al-Majmoo’, 2/150

2 – That ghusl is not required at all. This is the view of the Hanbalis, as stated in al-Insaaf (2/92), because the two parts have not met due to the presence of the barrier.

3 – That if the barrier is so thin that heat and pleasure can be felt, then ghusl is required, otherwise it is not. This is the view of the Maalikis as stated in al-Mawsoo’ah, 11/201.

Ibn ‘Uthaymeen said concerning this third opinion: This is the most likely to be correct, but to be on the safe side ghusl should be done. End quote.

Al-Sharh al-Mumti’, 1/234.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9051. It is obligatory to do ghusl following intercourse even if no ejaculation takes place

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

It is obligatory to do ghusl following intercourse even if no ejaculation takes place

If intercourse takes place and there is no ejaculation, is ghusl required? Or is it only required if ejaculation takes place?.

Praise be to Allaah.

The scholars are unanimously agreed that ghusl is required in the event of intercourse.

Al-Mawsoo’ah al-Fiqhiyyah, 3/198

If a man has intercourse with his wife, they must both do ghusl even if there is no ejaculation. This was narrated clearly from the Prophet (peace and blessings of Allaah be upon him) in the report narrated by Abu Hurayrah (may Allaah be pleased with him), according to which the Prophet of Allaah (peace and blessings of Allaah be upon him) said: “When a man sits between the four parts (arms and legs of his wife) and has intercourse with her, then ghusl is obligatory.” Narrated by al-Bukhaari, 291. Muslim added (525): “Even if he does not ejaculate.”

Al-Nawawi said in Sharh Muslim:

What this hadeeth means is that the obligation of ghusl does not depend on the emission of semen, rather when the tip of the penis disappears into the vagina, then ghusl becomes obligatory for both the man and the woman. There is no dispute concerning this matter today, although there was a difference of opinion among the Sahaabah and those who came after them. Then there arose consensus on what we have mentioned. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is clear that ghusl is required in this case, even if he does not ejaculate. This is something that is not known to many people, so you may find that this has happened to a couple, but they do not do ghusl, especially if they are young and have not learned much. This is based on their idea that ghusl is only required when ejaculation takes place, but this is wrong. End quote.

Al-Sharh al-Mumti’, 1/223

It says in Fataawa al-Lajnah al-Daa’imah (5/314):

Among the things that make ghusl obligatory for a Muslim are: the emission of semen whilst sleeping; the disappearing of the tip of the penis into the vagina even if no ejaculation takes place; the emission of semen with pleasure when one is awake, even if no intercourse takes place; and menses and nifaas (postpartum bleeding) in the case of a woman, in which case she must do ghusl when the bleeding stops.”

End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9052. She prayed when she was junub by mistake – does she have to repeat the prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

She prayed when she was junub by mistake – does she have to repeat the prayers?

I prayed Fajr and Zuhr and ‘Asr without having done ghusl for janaabah because I forgot. After having a bath at Maghrib time I repeated these prayers before praying Maghrib. Then my husband told me that it is essential to have the right intention (niyyah) for doing ghusl, so I did ghusl and prayed ‘Isha’ and I did not repeat the rest of the prayers. Are my prayers from Fajr to Maghrib valid? What do I have to do?.

Praise be to Allaah.

Firstly:

Whoever prays when he is not in a state of tahaarah (purity) has to purify himself and repeat the prayer, according to scholarly consensus, even if he forgot. Al-Nawawi said in al-Majmoo’ (2/78):

The Muslims are unanimously agreed that it is haraam to pray when one is impure, and they are unanimously agreed that the prayer is not valid whether he knew that he was impure or was unaware of it or forgot. But if he prayed not knowing it or having forgotten it, there is no sin on him; if he knew that he was impure and that it is haraam to pray when one is impure, then he has committed a grave sin.

Secondly:

Ghusl following janaabah is not valid unless one has the intention of doing ghusl, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions.” Narrated by al-Bukhaari, 1; Muslim, 1907.

The site of the intention is the heart; it is not required to speak it out loud.

If you remembered that you were in a state of janaabah before you took a bath at Maghrib time, and you took a bath for that reason and repeated the prayers that you had offered when you were junub, then that ghusl is valid because the intention was there. You did well to repeat the prayers as this is what is required of you.

But if you did not remember that you were in a state of janaabah until after you had had the bath, and you took a bath in order to clean yourself or to cool yourself down, for example, then this bath did not take away the janaabah because there was no intention to do so. In that case you have to repeat the ghusl and the prayers. You repeated the ghusl, so all that remains for you to do is to repeat the prayers. So repeat Fajr, Zuhr, ‘Asr and Maghrib.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9053. Delaying ghusl for janaabah (impurity following sexual activity) until after dawn has broken in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Delaying ghusl for janaabah (impurity following sexual activity) until after dawn has broken in Ramadaan

Is it permissible to delay ghusl for janaabah until after dawn has broken? Is it permissible for women to delay ghusl following the end of menstruation or post-natal bleeding until after dawn has broken?

Praise be to Allaah.

If a woman sees that she has become taahir (pure) before Fajr, then she has to fast, and it does not matter if she delays ghusl until after dawn has broken. But she should not delay it until the sun is risen. The same applies in the case of junub (impurity after sexual activity), one should not delay ghusl until after the sun has risen and in the case of men, they should hasten to do ghusl so that they can pray Fajr with the jamaa’ah (in the mosque).

Fataawa al-Shaykh Ibn Baaz

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9054. Unable to perform Ghusl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Unable to perform Ghusl

My health is not very well and I get tired very easily. Sometimes I become clear from menses early in the morning at fajr time. Due to my health, making ghusl at that time would be a hardship for me. What should I do?

Praise be to Allaah, Lord of the Worlds.

First of all, we pray to Allaah to grant you healing and good health.

With regard to your question, if you become pure (i.e., your period ends) at the time of fajr (the pre-dawn prayer), then it becomes obligatory to perform ghusl (complete ablution) in order to perform the prayer. If you are not able to do ghusl because of your illness and inability to do it, then you should do tayammum (“dry ablution”). This means that you should strike bare earth once with the palms of your hands, then wipe your face, and the back of each hand with the palm of the other, then you should pray. And Allaah knows best. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9055. Causes that make ghusl a must

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Causes that make ghusl a must

What are all the conditions when ghusl is compulsory?

Is the only time you have to do it is after seminal discharge.

Praise be to Allaah.

The causes that make ghusl a must are:

1. The emission of semen, because the Prophet (peace and blessings of Allaah be upon him) said: "What requires water (ghusl) is if you see water (i.e., semen) coming out of you." (Reported by Muslim, no. 1/269)

2. Contact between the genitals, because the Prophet (peace and blessings of Allaah be upon him) said: "If one part enters the other part (in another report: if one part touches the other part), then ghusl becomes obligatory." (Reported by Ahmad and Muslim, no. 526) This ghusl is obligatory whether or not fluid (semen) is released. "touching" here refers to the entry of the tip of the penis into the vagina, not mere touching.

3. Menstruation and nifaas (post-natal bleeding), because Allaah says (interpretation of the meaning): ". . . And when they have purified themselves, then go in unto them as Allaah has ordained for you. . ." [al-Baqarah 2:222]; and because the Prophet (peace and blessings of Allaah be upon him) said to Faatimah bint Hubaysh, may Allaah be pleased with her: "When your period starts, stop praying, and when your period ends, perform ghusl then start praying again." (Reported by al-Bukhari, Fath, 309)

4. Death: the dead - apart from a martyr slain in battle - must be washed (ghusl), because when his daughter Zaynab died, the Prophet (peace and blessings of Allaah be upon him) said: "Wash her with water three or five times, or as many times as you see fit" (Reported by al-Bukhaari, al-Fath, 1175); and when a man who was in a state of ihraam was killed by his riding-beast, he said: "Wash him with water and lotus leaves and wrap him in his two garments, but do not embalm him or cover his head, for he will be raised on the Day of Resurrection pronouncing the Talbiyah." (Reported by al-Bukhaari, Fath, 1186)

There are other types of ghusl about which the scholars differed as to whether they are obligatory, such as performing ghusl on Fridays, or whether a person who becomes Muslim needs to perform ghusl upon entering the Faith.

There are types of ghusl which are encouraged, such as: ghusl on the two Eids; ghusl after washing a dead body; ghusl before entering the state of ihraam or entering Makkah; ghusl for a woman who is suffering from istihaadah (abnormal non-menstrual bleeding) before every prayer; ghusl after being unconscious; and ghusl after burying a mushrik. (Tamaam al-Minnah by al-Albaani, p. 120).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9056. Urinating while showering (making ghusl)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Urinating while showering (making ghusl)

Assalam, I have a question that pertains to impurity. Once we enter the shower, intending to do ghusl, then it is accepted. But what if one urinates while showering? Does his ghusl become void? What i am meaning to say is that, is it ok, if after one urinates to continue washing himself and complete ghusl again?

There is no objection against one urinating while making ghusl. If the intention of ghusl was to purify oneself of janaba or major impurity, then he should complete his ghusl. If the intention was to purify himself of al-hadath al-asghar (minor impurity), he must renew his niyyah (intention) to cleanse himself of his state of impurity and it enough to make wudu' washing the body parts normally washed during wudu'.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9057. Time of occurence of janaba unknown.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 5. Full Ablution ››

Time of occurence of janaba unknown.

If a man sees the signs of sexual discharge impurity (janaba) on his clothes, and he is not sure when the discharge occurred, and several prayers have passed, what should he do?

If a man sees the signs of sexual discharge impurity (janaba) on his clothes, and he is not sure when the discharge occurred, and he had performed several prayers (salaat) not knowing, he has to perform major ablution (ghusl) and repeat the salaat from the most recent sleep in which he was wearing this clothes. However, if he finds out that the janaba was from a previous sleep, then he should repeat salaat from the last sleep he thinks the janaba occurred1. The references (adillah) on the religious duty of performing ghusl due to janaba in preparation for salaat are many, one of which is Allah's command in the Qur'an, a translated meaning of which is: "O' You who believe, do not get approach salaat while you are drunk until you know what you are saying, nor while impure due to sexual discharge (junob) unless you are traveling about until you perform ghusl" (4:43). And Ali's narration (hadith), (may Allah be pleased with him), in which he said "I was a man with frequent urethral discharge, so I kept performing ghusl until the skin of my back started cracking, so I mentioned this to the Prophet peace be upon him (or it was mentioned to him) so the messenger of Allah (peace be upon him) said, "Don't do ghusl if you see urethral discharge, just wash your male organ and perform wudu' same as wudu' of salaat. If semen appears, then perform ghusl"2. This hadith indicates that appearance of semen requires ghusl whereas urethral discharge only needs washing of the sexual organ followed by wudu'.

From the book What Should You Do in the Following Situtations...?

1 Al-Mughni ma'a al-Sharh il-Kabeer 1/199.

2 Narrated by Abu Dawood number 206 and verified sahih by Albani in Arwaa' al-Ghaleel number 125.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6. Menstruation and Post-Natal bleeding

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ››

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9058. She had a miscarriage after one month, and that coincided with the time of her period - should she pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She had a miscarriage after one month, and that coincided with the time of her period - should she pray?

My period was one week late, after which I fell whilst walking, and I started to bleed. It seems that there was a pregnancy which had not yet taken human shape, because it was approximately one month. I waited, on the basis that it was a period, but it lasted for ten days, and my period is usually five days only, and I am still bleeding. Should I do ghusl, wear a pad and pray and complete the rituals of my Hajj, and regard it as istihaadah (non-menstrual vaginal bleeding)?

Praise be to Allaah.

If a woman has a miscarriage before eighty-one days of pregnancy, the bleeding that happens is not regarded as nifaas; rather it is istihaadah (non-menstrual vaginal bleeding), unless it coincides with the usual time of her period, in which case it is menstrual bleeding.

Istihaadah does not prevent a woman from praying, fasting and doing tawaaf, but she has to do wudoo’ at the time of each prayer.

See also the answer to question no. 107115.

As this time is close to the time of your period, and the menses may come late or come early, and the basic principle is that what comes out of a woman is menses, then it seems that you should regard the bleeding you have as menstrual, and whatever lasts longer than the five days of your normal period should also be regarded as menses, so long as it does not go beyond the longest time for menses, which is fifteen days according to the majority, or last longer than a month according to those scholars who do not think that there is any maximum length of menses, such as Shaykh al-Islam Ibn Taymiyah and those who agreed with him.

See also the answer to question no. 65903.

To sum up, the bleeding that you are experiencing is menses, and is not to be regarded as istihaadah unless the bleeding lasts for more than fifteen days, at which point you should do ghusl and pray.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9059. There is a woman who gave birth 22 days ago, but she does not have any postpartum bleeding. Should she pray? Or should she wait for forty days?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

There is a woman who gave birth 22 days ago, but she does not have any postpartum bleeding. Should she pray? Or should she wait for forty days?.

Praise be to Allaah.

Firstly:

Nifaas (postpartum bleeding) refers to the blood that comes out of the uterus because of giving birth.

If the birth took place without any bleeding -- which is very rare -- then the woman is not regarded as being in nifaas and she is not subject to the same rulings as women who are in nifaas, because the ruling depends on the presence of blood.

Ibn Qudaamah al-Maqdisi said: If she gives birth and does not see any blood, then she is pure (taahir) and not in nifaas, because nifaas is blood, and there is no blood in this case. End quote. Al-Mughni, 1/429

Ibn Hajar al-Haytami said: If a woman gives birth and does not see any blood, then there is no nifaas for her at all, and if she does ghusl, she comes under the same rulings as women who are pure (taahir) in all aspects. End quote from al-Fataawa al-Fiqhiyyah al-Kubra, 1/358

In al-Mawsoo‘ah al-Fiqhiyyah (41/15) it says: If the birth was free of blood or there was no bleeding, such as if the infant came out dry, then she is pure (taahir) and there is no nifaas for her, because nifaas is blood, and there is no blood in this case. End quote.

The scholars of the Standing Committee for Issuing Fatwas were asked: Some women experience difficulties in giving birth and they have to give birth by means of a Caesarian section, in which case the child does not come out through the vagina. What is the ruling on these women in sharee‘ah, with regard to the bleeding of nifaas?

They replied:

They come under the same ruling as women who are in nifaas: if the woman sees blood, she should refrain (from prayer etc.) until she becomes pure, and if she does not see any blood, then she should fast and pray like all other women who are pure (taahir). End quote from Fataawa al-Lajnah al-Daa’imah (2/420)

Secondly:

The scholars differed as to whether ghusl is obligatory in this case.

It was said that she does not have to do ghusl, because Islam only requires it of women who are in nifaas, and in this case the woman is not in nifaas in any way.

This is the view of the Maalikis and Hanbalis.

See: al-Mughni, 1/429; al-Mawsoo‘ah al-Fiqhiyyah, 14/51

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) favoured this view, and said: If a woman gives birth and does not see any blood, which is very rare, in this case she should not refrain (from prayer and so on) for the period of nifaas. If she gives birth at sunrise and the time for Zuhr begins and she did not see any blood, then she does not have to do ghusl; rather she should do wudoo’ and pray. End quote from al-Sharh al-Mumti‘, 1/281

And it was said that she does have to do ghusl, because giving birth is usually a cause of nifaas which makes ghusl obligatory, so giving birth should make ghusl obligatory too.

This is the view of the Shaafa‘is and is the view favoured by the scholars of the Standing Committee for Issuing Fatwas, who said:

If a pregnant woman gives birth and no blood comes out, then she has to do ghusl and pray and fast, and her husband may have intercourse with her after she does ghusl, because what usually happens in the case of childbirth is that blood comes out, even if it is a little, with the baby or straight afterwards. End quote from Fataawa al-Lajnah al-Daa’imah, 5/421

In order to be on the safe side, she should do ghusl so as to avoid an area in which there is a difference of opinion among the scholars.

Thirdly:

If she bleeds for several days, then the bleeding stops, she has to do ghusl and pray and fast, even if that is before forty days have passed since giving birth. There is scholarly consensus on this point, because there is no minimum limit for nifaas. This has been discussed in the answer to question number 50308. If the bleeding resumes within the 40 day period, then this is nifaas; and whatever goes beyond the 40 days is istihaadah (irregular bleeding) which does not prevent her from praying and fasting.

For more information please see the answers questions number 7417 and 106464.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9060. Can a menstruating woman sit in a mosque in which Jumu’ah prayers are not held?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Can a menstruating woman sit in a mosque in which Jumu’ah prayers are not held?

At lunchtime I stay in the mosque because of my work. Is it permissible for me to stay there during my monthly period? Please note that it does not have a minaret and Jumu’ah prayers are not held there.

Praise be to Allaah.

It is haraam for a menstruating woman to stay in the mosque, because of the report narrated by al-Bukhaari (974) and Muslim (890) from Umm ‘Atiyyah (may Allah be pleased with him) who said: He -- meaning the Prophet (blessings and peace of Allah be upon him) -- commanded us to bring out on the two Eids the girls who had attained puberty and those who were in seclusion, but he told the menstruating women to keep away from the prayer-place of the Muslims.

So the Prophet (blessings and peace of Allah be upon him) forbade menstruating women to come to the Eid prayer place, and he told them to keep away from it, because it comes under the same rulings as the mosque. This indicates that a menstruating woman is not allowed to enter the mosque. This is the view of the majority of scholars.

This has been discussed in the answers to questions number 33649 and 60213.

There is no distinction between the mosque in which Jumu’ah prayer is held and one in which it is not held, or between one which has a minaret and one which does not. What matters is the fact that it is a mosque, i.e., a place that is devoted for prayer.

With regard to prayer rooms in workplaces and schools, which remain the property of the owner and are not established as mosques per se, they do not come under the same rulings as mosques, so it is permissible for a menstruating woman to enter them and stay in them.

The scholars of the Standing Committee for Issuing Fatwas were asked:

Does the prayer room in the university residence come under the same rulings as a mosque with regard to praying tahiyyat al-masjid (two sunnah rak’ahs performed upon entering to “greet the mosque”) and reciting the adhkaar for entering and leaving the mosque?

They replied:

Prayer rooms in university residences and elsewhere do not come under the same rulings as mosques in every aspect. End quote.

Fataawa al-Lajnah al-Daa’imah (5/170).

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked about prayer rooms in schools that are set up for Zuhr prayer only: is it permissible for a menstruating woman to enter them?

He replied:

Prayer rooms in schools do not come under the same rulings as mosques. Rather they are prayer rooms. Not every place in which prayers are held is regarded as a mosque. The mosque is that which is set up for prayer in general and is built and prepared for that purpose. Simply taking a place as a place in which to pray does not make it a mosque.

Based on that, it is permissible for a menstruating woman to enter and stay in the prayer room of a school. End quote from Liqa’ al-Baab al-Maftooh, 22/27.

To sum up: it is not permissible for you to sit in the mosque when you are menstruating, but it is permissible to do so in a prayer room that does not come under the same rulings as a mosque.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9061. She miscarried the foetus at two months and stopped praying because she thought it was nifaas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She miscarried the foetus at two months and stopped praying because she thought it was nifaas

I had a miscarriage at approximately seven weeks. After the miscarriage I did not pray for fifteen days, out of ignorance on my part, because I thought that I came under the ruling of nifaas and I was bleeding.

Praise be to Allaah.

If a woman has a miscarriage when human features, such as the head and limbs had not yet appeared in it, not even the outlines thereof, then the bleeding that occurs is irregular bleeding and it does not mean that she cannot pray or fast. If human features had already appeared in it, then the bleeding is nifaas. The minimum period in which human features may appear is eighty-one days, as is explained in the answer to question no. 37784 and 45564.

Based on that, you made a mistake when you stopped praying, and you have to make up these days according to the majority of scholars. Some scholars are of the view that prayers do not have to be made up in such cases, because one was unaware that prayer was obligatory at that time.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: Based on this, if a person did not do the obligatory purification because the text had not reached him, such as if he ate camel meat and did not do wudoo’, then the text reached him and it became clear to him that wudoo’ was required in this case, or he prayed in a camel pen, then the text reached him and became apparent to him, does he have to make up what he missed? There are two opinions concerning that, both of which were narrated from Ahmad.

A similar case is a man who touches his penis and prays, then it becomes clear to him that it is obligatory to do wudoo’ after touching one’s penis.

The correct view in all these cases is that it is not obligatory to repeat them (the prayers), because Allaah forgives mistakes and forgetfulness, and because He says (interpretation of the meaning):

“And We never punish until We have sent a Messenger (to give warning)”

[al-Isra’ 17:15].

If the command of the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning a particular matter did not reach a person, then it has not been proven to him that it is obligatory. Hence the Prophet (peace and blessings of Allaah be upon him) did not order ‘Umar and ‘Ammaar, when they became junub and ‘Umar did not pray but ‘Ammaar prayed after rolling in the dust, to make up or repeat their prayers. Similarly, he did not command Abu Dharr to repeat the prayers when he became junub and did not pray for several days. And he did not tell the Sahaabi who ate until he could distinguish the white thread from the black thread to make up his fast. And he did not command the one who had prayed facing Jerusalem before news of the abrogation of that ruling (i.e., facing Jerusalem when praying) reached him to make up the prayers.

Under this heading also comes the case of the woman who experiences istihaadah (irregular vaginal bleeding), if she does not pray for a while because she believes that prayer is not obligatory for her. There are two scholarly opinions as to whether she is obliged to make up the prayers, one of which is that she is not required to do so, as was narrated from Maalik and others, because in the case of the woman with istihaadah who said to the Prophet (peace and blessings of Allaah be upon him): “I experience severe and heavy bleeding that kept me from praying and fasting”, his response was to tell her what she should do in the future, and he did not tell her to make up the missed prayers. End quote from Majmoo’ al-Fataawa (21/101).

But to be on the safe side, she may make up these prayers, by doing them in batches, according to what she is able to do. So she can pray five prayers for the first day, then five for the second day, and so on, until she has finished them all.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9062. She got a yellowish discharge after forty days of nifaas; can she pray and fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She got a yellowish discharge after forty days of nifaas; can she pray and fast?

Directly after forty days (of nifaas) I fasted to make up what I owed from Ramadaan, and whilst I was fasting I found that there was a yellowish discharge with no blood, but this was the usual time for my period. My question is: is my fast valid or do I have to repeat it and make it up again? Please note that I am praying and I did not stop praying because most of the time I have the signs of tahaarah (being pure) and I did not see anything that would make me stop praying.

Praise be to Allaah.

The majority of scholars are of the view that the maximum length of nifaas is forty days; if the bleeding lasts any longer than that, then it is istihaadah (irregular bleeding) unless it happens at the usual time of menses, in which case it is menses.

See the answer to question no. 10488.

Based on this, if you saw blood after forty days and it coincided with the usual time of your period, then it is menses. As for yellowish discharge, it does not mean anything, because Umm ‘Atiyyah (may Allaah be pleased with her) said: “We did not regard yellowish and brownish discharge after tuhr (becoming pure) as being of any significance.” Narrated by Abu Dawood (307) and classed as saheeh by al-Albaani in Saheeh Abu Dawood.

You did right to continue praying and make up the fast you owed. May Allaah increase you in knowledge and guidance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9063. She gets a sticky white discharge before her period and a week afterwards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She gets a sticky white discharge before her period and a week afterwards

One or two days before my period comes, I get a sticky white discharge, and again a week after the period ends. What is the ruling on praying and fasting on these days? Do I have to repeat wudoo’ for minor impurity only or for major impurity?.

Praise be to Allaah.

Firstly:

This sticky white substance comes under the same ruling as other secretions, and is subject to further discussion.

If it is continuous, then it comes under the same ruling as urinary incontinence, so you have to do wudoo’ for each prayer after the time for it begins, and these discharges will not matter after that, even if that happens during prayer.

If it is not continuous, then there is a difference of opinion as to whether it invalidates wudoo’. The majority of scholars are of the view that it does invalidate wudoo’, but some of the scholars are of the view that it does not invalidate it, because there is no evidence to that effect. But to be on the safe side, one should follow the view of the majority.

Secondly:

This discharge is taahir (pure) according to the most correct view, so there is no need to wash them off one’s clothes. This is the view of Abu Haneefah and Ahmad, and it is one of the two views narrated from al-Shaafa’i, and was regarded as correct by al-Nawawi.

This view was also favoured by Shaykh Ibn ‘Uthaymeen. (May Allaah have mercy on them all.)

He said in al-Sharh al-Mumti’ (1/329): If these discharges come from the vagina, then they are taahir (pure), because they are not waste products of food or drink, so they are not urine. The basic principle is there is no najaasah (impurity) unless evidence is established to that effect. And if a man has intercourse with his wife, he does not have to wash his penis or his garment if anything gets onto them; if it were naajis (impure) then that would imply that maniy (semen) would become naajis, as he result of being contaminated with it. End quote.

See also al-Majmoo’ (1/406); al-Mughni (2/88).

Thirdly:

These discharges do not affect the fast.

To sum up: you may fast and pray, and you should do wudoo’ when these discharges come, unless they are continuous and last all day, in which case you should do wudoo’ for each obligatory prayer when the time for it begins, and you can pray with this wudoo’ whatever naafil prayers you wish, until the time for the prayer for which you did wudoo’ ends.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9064. If the menses lasts longer than usual

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

If the menses lasts longer than usual

If a woman’s monthly period is usually eight or seven days, then on one or two occasions it lasts longer than that, what is the ruling?.

Praise be to Allaah.

If this woman’s usual period is six days, then it becomes longer and lasts for nine or ten or eleven days, then she should continue not praying until she becomes pure. That is because the Prophet (blessings and peace of Allah be upon him) did not define a set period for menstruation, and Allah says (interpretation of the meaning): “They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses),” [al-Baqarah 2:222]. So long as this blood remains, the woman is in a state of menses until she becomes pure and does ghusl, then prays. If in the following month her period is shorter than that, then she should do ghusl when she becomes pure, even if it is not as long as it was in the previous month. What matters is that when the woman has her menses she should not pray, whether the menses is in accordance with what was previously the norm or it is longer or shorter. And when she becomes pure she should pray. End quote.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him)

Fataawa Islamiyyah, 1/330

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9065. Ruling on water and blood that comes before giving birth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Ruling on water and blood that comes before giving birth

What is the ruling on the liquid that comes out of a pregnant woman two or three days before giving birth, which is a thin liquid that looks like water [amniotic fluid]? Does this mean that she cannot pray or fast?.

Praise be to Allaah.

With regard to what comes out of the pregnant woman before giving birth:

1. If it is blood and it comes out two or three days before the birth, accompanied by signs such as pain or cramps, then this is blood of nifaas; otherwise it is irregular bleeding which does not mean that she should stop fasting or praying.

It says in Kashshaaf al-Qinaa’ (1/219): If she sees blood three days or less before the child is born, accompanied by signs such as pain, then this is nifaas, like that which comes out at the time of birth. That which comes before the birth is not regarded as part of the period of nifaas. End quote.

2. If it is water like that which you have mentioned, then it comes under the same ruling as other vaginal secretions. It is taahir (pure) because it comes from the womb, and it invalidates wudoo', but it does not mean that she cannot pray or fast, because it is not regarded as nifaas.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked: Three days before giving birth some water came out of her accompanied by a little pain. Is that nifaas?

He replied: This is not nifaas, because nifaas is blood and not water. Moreover, if it was nifaas it would be accompanied by labour pains two or three days before giving birth. But if this occurs a long time before giving birth, then it is not nifaas, because nifaas is the blood that comes out at the time of birth or two or three days before it, accompanied by labour pains. As for water, that is not nifaas. End quote from Fataawa Noor ‘ala al-Darb.

For the ruling on secretions, see the answer to question no. 37752

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9066. She passed blood that was brown in colour and then in the form of a black thread

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She passed blood that was brown in colour and then in the form of a black thread

My period was late and I thought I was pregnant, but 10 days later I passed some blood that was brown in colour, and on another day it was in the form of a black thread. What should I do?.

Praise be to Allaah.

The blood which means that a woman cannot pray or fast or have intercourse is menstrual blood. Allah has given it signs which are well known to women. With regard to colour, it is black or dark red; with regard to smell, it has a unpleasant odour, and it is also thick. It is blood that comes from the uterus so it cannot be one or two drops and it cannot be like a thread.

You are saying that you passed blood that was brown in colour; if you mean that it was brownish, if it comes before the period it is not regarded as menses. If you meant that the colour of the blood was light, then if this was a flow of blood and not just a trace or a few drops, then the basic principle is that it is menses.

As for the black thread, it is not regarded as menses.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked: If a woman passes a few drops of blood during the day in Ramadan, and this continues with her throughout the month of Ramadan and she is fasting, is her fast valid?

He replied: Yes, her fast is valid. These drops of blood do not matter because they are from a vein. It was narrated from ‘Ali ibn Abi Taalib (may Allah be pleased with him) that he said: These drops which are like a nosebleed are not menses. This is what was narrated from him, may Allah be pleased with him. End quote from 60 Su’aalan fi’l-Hayd, p. 6

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9067. Seeing drops of blood after doing ghusl following menstruation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Seeing drops of blood after doing ghusl following menstruation

After my period had finished and I had done ghusl, I was surprised to see some drops of blood. Do I have to do ghusl again or not? Please advise us, may Allaah reward you.

Praise be to Allaah.

Firstly: if your regular period has ended, what you saw was yellowish or brownish, so you should not count this as anything. Rather you should fast and pray, because of the hadeeth of Umm ‘Atiyah (may Allaah be pleased with her) who said: “We used not to count the yellowish and brownish discharge that appeared after becoming pure as anything.” (Narrated by al-Bukhaari, 1/426). This is when the period has finished. But if the yellowish or brownish discharge appears during the time of the period, then it is part of the period. For example, if your period lasts seven days, and on the fifth day the bleeding stops and you see a yellowish or brownish discharge, this is part of your period and you should not pray or fast.

If what you describe happens every month, then you should do ghusl when it stops and you see that you are pure. If the drops are very few and it does not happen every month, but it happens sometimes and it is not pure blood but is yellowish or brownish, then this does not count as anything and you do not have to repeat the ghusl. If it is there it is the same as if it is not there; do ghusl when you see that you are pure. And Allaah knows best.

Fatawa al-Shaykh ‘Abd-Allaah Humayd, p. 52

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9068. She did not know that if the menstruating woman becomes pure before Fajr she has to pray Maghrib and ‘Isha’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She did not know that if the menstruating woman becomes pure before Fajr she has to pray Maghrib and ‘Isha’

I read recently that a woman must pray the previous prayer to the time of when her period stopped, or join two prayers. I did not know this before and I am 38 years old now.

Praise be to Allaah.

If a menstruating woman becomes pure after the time for ‘Isha’ begins, then she has to pray ‘Isha’ because she was pure during that time. She also has to pray Maghrib because it may be joined to ‘Isha’ if there is an excuse.

Similarly, if she becomes pure after the time for ‘Asr begins, she has to pray Zuhr and ‘Asr. This is what was stated in fatwas by some of the companions of the Prophet (peace and blessings of Allaah be upon him), and it is the view of the majority of scholars.

But if she becomes pure after the time for Fajr, Zuhr or Maghrib begins, she only has to offer one prayer, namely the prayer at the time of which she became pure (Fajr or Zuhr or Maghrib), because these prayers cannot be joined to anything that comes before them.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/238): If the menstruating woman becomes pure before the sun sets, she should pray Zuhr then ‘Asr.

If she becomes pure before dawn breaks, she should pray Maghrib and ‘Isha’. This opinion was narrated from ‘Abd al-Rahmaan ibn ‘Awf, Ibn ‘Abbaas, Tawoos, Mujaahid, al-Nakha’i, al-Zuhri, Rabee’ah, Maalik, al-Layth, al-Shaafa’i, Ishaaq and Abu Thawr. Imam Ahmad said: Most of the Taabi’een were of this view, except al-Hasan who said that she only has to offer the prayer at the time of which she became pure. This was the view of al-Thawri and ashaab al-ra’y.

Ibn al-Mundhir narrated that ‘Abd al-Rahmaan ibn ‘Awf and ‘Abd-Allaah ibn ‘Abbaas thought that the menstruating woman who becomes pure one-rak’ah before dawn should pray Maghrib and ‘Isha’, and if she becomes pure before the sun sets, she should pray Zuhr and ‘Asr together.

Because the time for the second prayer is the time for the first at the time when the excuse is applicable, so when the one who had an excuse no longer has an excuse, then he must offer the obligatory prayer, and he must offer the obligatory prayer for the second prayer too.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) favoured the view that she only has to offer the prayer the time of which she caught up with, and she does not have to join to it the prayer that came before it.

In order to be on the safe side, you should follow the view of the majority of scholars and offer the two prayers together. But if a woman offers only the prayer the time of which she caught up with, we hope that there is no sin on her. If a woman did not do that in the past because she was unaware of the ruling, she does not have to do anything, because of the general meaning of the evidence that the one who is ignorant and the one who makes a mistake are excused, and because the issue is one where there is a difference of scholarly opinion, as stated above.

See also the answer to question no. 45648.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9069. Ruling on blood that is passed before giving birth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Ruling on blood that is passed before giving birth

A woman passed blood during pregnancy, five days before her nifaas started, during the month of Ramadaan. Is this blood menstrual blood or part of the blood of nifaas, and what should she do?

Praise be to Allaah.

If the matter is as it is described, and she saw blood when she was pregnant, five days before delivery, but she did not see any other sign that delivery was imminent, such as labour pains or contractions, then this blood is neither menstrual nor nifaas, but according to the correct view it is a kind of irregular bleeding. On this basis, she should not stop doing acts of worship, but she should fast and pray. If this bleeding is accompanied by other signs of impending labour, such as contractions and so on, then it is nifaas and so she should stop praying and fasting, then when she is clean from it after giving birth, then she can make up the fasts she has missed, but not the prayers.

Fataawa al-Lajnah al-Daa’imah

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9070. What is the ruling on non-menstrual bleeding?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

What is the ruling on non-menstrual bleeding?

What is the ruling on non-menstrual bleeding? My period usually lasts for nine days each month, but sometimes I have bleeding at other times. This bleeding is much lighter and it only lasts for a day or two. Should I still pray and fast when that happens, or should I stop and make it up later on?

Praise be to Allaah.

This extra, non-menstrual bleeding is from a vein and is not counted as part of the regular period. A woman who knows her regular cycle should not pray, fast, touch the Mus-haf or have intercourse with her husband during the time of her period. When her period is over, then she should do ghusl and after that the rulings of women who are taahir (pure) apply to her. If she sees any blood or yellow or brownish discharge after that, then this is istihaadah (non-menstrual bleeding/discharge) and she does not have to stop praying etc.

Fataawa al-Shaykh Ibn Baaz

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9071. Reading Qur’aan during menses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Reading Qur’aan during menses

Is it permissible to read Quran while a women is having mensus (periods)?

Praise be to Allaah.

This is one of the issues on which the scholars, may Allaah have mercy on them, differed.

The majority of fuqahaa’ say that it is haraam for a woman to recite Qur’aan during her period, until she is taahir (pure) again. The only exceptions they make is in the case of dhikr (remembrance of Allaah) and phrases that are not intended as tilaawah (recitation), such as saying “Bismillaahi’r-Rahmaani’r-Raheem” or “Innaa Lillaahi wa innaa ilayhi raaji’oon”, or other phrases from the Qur’aan which are repeated as general du’aa’s.

They base their evidence for forbidding menstruating women to recite Qur’aan on several things, including the following:

Menstruation is seen as coming under the rulings that apply to one who is junub (in a state of impurity following sexual intercourse), because both states require ghusl. This is based on the hadeeth narrated by ‘Ali ibn Abi Taalib (may Allaah be pleased with him), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) used to teach the Qur’aan and he never prevented anyone from learning it except those who were in a state of janaabah (impurity).” (Reported by Abu Dawood, 1/281; al-Tirmidhi, 146; al-Nisaa’i, 1/144; Ibn Maajah, 1/207; Ahmad, 1/84; Ibn Khuzaymah [??], 1/104. Al-Tirmidhi said: a saheeh hasan hadeeth. Al-Haafiz ibn Hajar said: the truth is that it is the type of hasan hadeeth that could be used as evidence).

The hadeeth of Ibn ‘Umar (may Allaah be pleased with them both), according to which the Prophet (peace and blessings of Allaah be upon him) said: “The menstruating woman and the one who is in a state of impurity (janaabah) should not recite anything of the Qur’aan.” (Reported by al-Tirmidhi, 131; Ibn Maajah, 595; al-Daaraqutni (1/117); al-Bayhaqi, 1/89. This is a da’eef hadeeth, because it was reported by Ismaa’eel ibn ‘Ayyaash from the Hijaazis, and his reports from them are da’eef as is well known to those who are conversant with the study of hadeeth. Shaykh al-Islam Ibn Taymiyah said (21/460): it is a da’eef hadeeth by the unanimous agreement of the scholars of hadeeth. See Nasb al-Raayah, 1/195; al-Talkhees al-Habeer, 1/183).

Some scholars say that it is permitted for a menstruating woman to recite Qur’aan. This is the opinion of Maalik, and one opinion narrated from Ahmad, which Ibn Taymiyah preferred and which al-Shawkaani believed to be correct. The scholars based the following points on this opinion:

The principle is that things are allowed and permitted unless there is evidence to the contrary. There is no such evidence to say that a menstruating woman is not allowed to recite Qur’aan. Shaykh al-Islam Ibn Taymiyah said: “There is no clear, saheeh text to indicate that a menstruating woman is forbidden to recite Qur’aan… It is known that women used to menstruate at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), and he did not forbid them to recite Qur’aan, or to remember Allaah (dhikr) and offer du’aa’.”

Allaah, may He be glorified and exalted, commands (Muslims) to recite Qur’aan. He praises the one who does so, and promises him (or her) a great reward. No one is excluded from this except the one concerning whom there is solid evidence (daleel), and there is no such evidence in the case of menstruating women, as stated above.

The analogy between the menstruating woman and the one who is in a state of janaabah is made despite the fact that there are differences between them. The one who is in a state of janaabah has the option of removing the “barrier” by making ghusl, unlike the menstruating woman. A woman’s period usually lasts for some length of time, whereas the person who is in a state of janaabah is required to do ghusl when the time for prayer comes.

Preventing a menstruating woman from reciting Qur’aan deprives her of the chance to earn reward, and it may make her forget something of the Qur’aan, or she may need to recite it for the purposes of teaching or learning.

From the above, it is clear that the evidence of those who allow a menstruating woman to recite Qur’aan is stronger. If a woman wants to err on the side of caution, she can limit her recitation to the passages which she is afraid of forgetting.

It is very important to note that what we have been discussing here is restricted to what a menstruating woman recites from memory. When it comes to reading from the Mus-haf (the Arabic text itself), a different rule applies. The correct view of the scholars is that it is forbidden to touch the mus-haf when one is in any kind of state of impurity, because Allaah says (interpretation of the meaning): “… which none can touch except the purified.” [al-Waaqi’ah 56:79]. In a letter to ‘Amr ibn Hazm, the Prophet (peace and blessings of Allaah be upon him) told the people of Yemen: “No one should touch the Qur’aan except one who is taahir (pure).” (Reported by Maalik, 1/199; al-Nisaa’i, 8/57; Ibn Hibbaan, 793; al-Bayhaqi, 1/87. Al-Haafiz ibn Hajar said: A group of scholars classed this hadeeth as saheeh because it is so well known. Al-Shaafi’i said: It is proven by them that it was a letter sent by the Messenger of Allaah (peace and blessings of Allaah be upon him). Ibn ‘Abd al-Barr said: “This letter is famous among the scholars of seerah, and is so well known among the scholars that it does not need an isnaad. It is like tawaatur because the people accepted and recognized it. Shaykh al-Albani said that its is saheeh. Al-Talkhees al-Habeer, 4/17. See also: Nasb al-Raayah, 1/196; Irwaa’ al-Ghaleel, 1/158).

(Haashiyat Ibn ‘Aabideen, 1/159; al-Majmoo’, 1/356; Kashshaaf al-Qinaa’, 1/147; al-Mughni, 3/461; Nayl al-Awtaar, 1/226; Majmoo’ al-Fataawaa, 21/460; al-Sharh al-Mumti’ li’l-Shaykh Ibn ‘Uthaymeen, 1/291)

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9072. She did ghusl and prayed without washing her hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She did ghusl and prayed without washing her hair

Sometimes I do ghusl for janaabah (impurity following sexual activity) or menstruation, and I do not wash my hair because it is braided. What is the ruling on that?

Praise be to Allaah.

This is a serious mistake and it is not permissible to do that. Therefore the prayer is not valid. You have to wash all of your body, including the hair, as stated in the hadeeth of Umm Salamah (may Allaah be pleased with he) who said: “I said, ‘O Messenger of Allaah, I am a woman who braids her hair – should I undo it to do ghusl for janaabah?’ He said, ‘No, it is sufficient for you to pour water over your head three times.’” (Narrated by Muslim, no. 330). If your hair is braided then you can wash it and make sure that the water reaches the roots as well was washing the rest of it. This is essential. Your prayers are not valid because you did not do ghusl from janaabah properly. One of the conditions of ghusl from janaabah is that water should reach every part of the body, including the hair. The same applies to ghusl following menstruation or post-natal bleeding.

You have to repeat the prayers which you prayed when you had not washed your hair when doing ghusl following janaabah or menstruation. And Allaah knows best.

Fatawa al-Shaykh ‘Abd-Allaah ibn Humayd, p. 53

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9073. Her husband forces her to have intercourse during menstruation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Her husband forces her to have intercourse during menstruation

I am a Muslim woman and am married, praise be to Allaah. But my husband has intercourse with me during my period. Is it permissible for him to do that, or should I stop him? It also hurts me and upsets me. I am asking this question because I heard from my friends that it is not permissible for a man to have intercourse with his wife during her period. May Allaah reward you with good for this program which has given me the opportunity to ask about an embarrassing matter such as this. I am suffering from this problem and do not know what to do. May Allaah make you a source of help for Islam and the Muslims.

Praise be to Allaah.

It is haraam (forbidden) for a man to have intercourse with his wife during her period.

Allaah says (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath)” [al-Baqarah 2:222].

So it is not permissible for a man to have intercourse with his wife until she has become pure and has taken a bath (made ghusl), because Allaah says (interpretation of the meaning):

“And when they have purified themselves, then go in unto them as Allâh has ordained for you (go in unto them in any manner as long as it is in their vagina).” [al-Baqarah 2:222]

Another indication of how abhorrent this sin is, is the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever has intercourse with a menstruating woman, or has anal intercourse with a woman, or goes to a fortune-teller, has disbelieved in what was revealed to Muhammad.” (Narrated by al-Tirmidhi from Abu Hurayrah, 1/243; see also Saheeh al-Jaami’, 5918).

So you have to prevent him and stop him from doing that. If you obey him in this matter then you will be a partner in the sin with him, but if he forces you to do it then the sin will be on him.please see Question #2121 And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9074. She is asking about a specific du’aa’ for when she finishes her period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She is asking about a specific du’aa’ for when she finishes her period

There is a similar question on this site, but it is not exactly what I need. I was wondering if, when a lady needs to purify herself from the menses, how should she, and is there a special dua she needs to make?

Praise be to Allaah.

If the bleeding stops and she become pure, and she does ghusl after menstruation with the intention of purifying herself, then she is considered to be pure (taahirah). There is no specific du’aa’ for that, apart from the well known du’aa’s that have been narrated for doing wudoo’. And Allaah knows best .

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9075. Her husband had intercourse with her and he did not know that she was menstruating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Her husband had intercourse with her and he did not know that she was menstruating

What does my husband have to do in repentance if he has intercourse with me and I discovered aftter we were finished that my period had come ?

Praise be to Allaah.

If a man has intercourse with his wife and does not know that she is menstruating, then there is no blame on him. It says in a hadeeth narrated from Abu Dharr al-Ghifaari that the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said, “Allaah will forgive my ummah for their mistakes, what they forget and what they are forced to do.” (Narrated by Ibn Maajah, al-Talaaq, 2033; classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah, 1662).

But the wife should tell him of her situation and let him know that she is bleeding in menstruation, because a man may not realize that and he may have intercourse with her whilst she is menstruating, which is haraam according to sharee’ah. In that case the sin is on her. Menstrual blood is something that is well known to women, and when it starts the woman is considered to be menstruating.

If what happened happened without either party knowing, then they are not sinners, because they did not know and they did not do it deliberately. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9076. Maximum period for nifaas is 40 days

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Maximum period for nifaas is 40 days

What is the longest that nifaas (post-partum bleeding) can last?

Praise be to Allaah.

There is a difference of opinion among the scholars concerning that.

1 – Most of the scholars said that the longest that nifaas can last is 40 days; if the bleeding lasts longer than that then it is istihaadah (irregular vaginal bleeding) unless it coincides with her regular period. This is the view of Abu Haneefah and Ahmad, according to one report, and is the well known view of his madhhab. This was also the ruling given by al-Tirmidhi in his Jaami’, narrating from Sufyaan, Ibn Mubaarak, Ishaaq and most of the scholars.

2 – Maalik, al-Shaafa’i and Ahmad, according to one report, said that the longest it may last is 60 days.

3 – al-Hasan al-Basri said that it may last between forty to fifty days; if it lasts longer than that then it is istihaadah.

4 – There are other opinions but these are cases of ijtihaad for which there is no saheeh evidence apart from the first view. It was proven that Ibn ‘Abbaas (may Allaah be pleased with them both) said: “The woman in nifaas should wait for approximately forty days.” (Narrated by Ibn al-Jaarood in al-Muntaqa).

Ahmad, Abu Dawood, al-Tirmidhi and Ibn Maajah narrated via Massah al-Azdiyyah that Umm Salamah said: “At the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), the woman in nifaas would wait for forty days…”

There is some dispute concerning this isnaad. Ibn Qattaan classed it as da’eef (weak) in Bayaan al-Wahm wa’l-Ayhaam, as did Ibn Hazm. Al-Haakim classed it as saheeh and al-Nawawi and others classed it as hasan.

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said in al-Istidhkaar, with regard to the maximum period of nifaas there is no opinion to be followed except the opinion of those who say that it is forty days. This is the view the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him), and there was no dispute among them concerning this matter. All other opinions are those of people other than the Sahaabah, and in our view no other opinion can be counted because the consensus of the Sahaabah is evidence for those who came after them. Usually everyone feels comfortable with their opinion; how could anyone hold a different view with no evidence from the Sunnah? This view is the correct one, and that is for a number of reasons:

1- It is the view of the Sahaabah and no one has the right to go against them.

2- It is essential in this case to define a number of days during which a woman may remain in nifaas; it is not permissible to ignore the view of the Sahaabah and accept someone else’s view.

3- This is the view of doctors who are specialized in knowledge of this bleeding. Their view coincides with that of Ibn ‘Abbaas and of most of the scholars.

With regard to the minimum length of nifaas, most of the scholars have not set any limit for that. If the woman sees that she is pure (taahir) – which is when the bleeding stops – then she should do ghusl and start praying.

Imaam Abu ‘Eesa al-Tirmidhi (may Allaah have mercy on him) said in al-Jaami’ that the view of the scholars among the Sahaabah, Taabi’een and those who came after them was that the woman in nifaas should not pray for forty days unless she sees that she is pure before that, in which case she should do ghusl and start praying.

Shaykh Sulaymaan ibn Naasir al-‘Alwaan

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9077. She mistakenly thought that her period had finished; she did ghusl and had intercourse with her husband, then more blood came

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She mistakenly thought that her period had finished; she did ghusl and had intercourse with her husband, then more blood came

My wife thought she completed her menses (although earlier than normal) and began praying. I then went to her. After the fajr prayer the next day. She then made ghusl and prayed Dhuhr. Is there any sin on me or my wife, and if so do I have to make kaffarah?

Praise be to Allaah.

If a woman thinks it most likely that her period has finished, and she sees the signs of tahaarah (being pure, i.e., after the period has ended), so she does ghusl, prays and has intercourse with her husband, then there is no sin on her for having intercourse, because it is an action that is permissible. What is forbidden is to have intercourse at the time of menstruation. If the menstrual blood comes back, then she is considered to be menstruating and she is not allowed to pray or have intercourse with her husband, because when the menstrual blood is flowing, the rulings attached to it apply. Its signs or features are well known to women, so a woman should not be too hasty in doing ghusl and starting to pray until she sees the white discharge which is the sign of tahaarah (purity), or she is completely dry in the case of one who does not experience the white discharge. Cessation of bleeding alone does not mean that she is now clean, rather she is clean when she sees the sign of tahaarah and when the usual time for her period to end has come. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9078. Women using tampons

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Women using tampons

Does it state anywhere in the Qur'an or any Hadeeth that it is not permissable for Muslim sisters to wear tampons?

Praise be to Allaah.

The Muslim is always commanded to avoid najaasah (impure things), because Allaah says (interpretation of the meaning):

“And purify your garments!”

[al-Muddaaththir 74:4]

Menstrual blood is naajis (impure), and if it gets on a woman's clothes, she has to wash them. With regard to these tampons, we should refer to what women customarily use. At the time of the Prophet (peace and blessings of Allaah be upon him), the women used to wear special clothes at the time of menstruation, because it was narrated that Umm Salamah (may Allaah be pleased with her) said: “My period came when I was with the Prophet (peace and blessings of Allaah be upon him), so I slipped away from him and put on the clothes I used to wear when I was menstruating…” (narrated by al-Bukhaari, al-Hayd, 311). And the general guideline is that things are permitted, and there is no evidence to indicate that this is not allowed. So it is not correct to say that this is not allowed. In fact there are reports which indicate that it is permitted to use cotton to check the flow of blood.

It was narrated from Hamnah bint Jahsh that she menstruated at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), and she came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “I have a strong, prolonged flow of blood.” He said to her: “Block it with cotton.” She said, “It is greater than that. My blood gushes.” He said, “Consider yourself to be on your menses each month for six or seven days known to Allaah, then do ghusl and pray and fast for twenty-three or twenty-four days. Delay Zuhr prayer and bring ‘Asr forward, and do ghusl for them. And delay Maghrib and bring ‘Ishaa’ forward and do ghusl for them. This is the more beloved of the two ways to me.” (Narrated by Ibn Maajah, al-Tahaarah wa Sunanuhaa, 619. Classed as hasan by al-Albaani in Saheeh Sunan Ibn Maajah, no. 510).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9079. Her period started after the time for prayer began – what is the ruling?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Her period started after the time for prayer began – what is the ruling?

If a woman’s period starts after the time for prayer begins, what is the ruling? Should she make that prayer up?

Praise be to Allaah.

If the period starts after the time for prayer begins, e.g. it starts half an hour after the time for Zuhr prayer begins, then after she becomes pure (i.e., after her period ends) she should make up the prayer whose time began when she was still pure, because Allaah says:

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours” [al-Nisa’ 4:103]

But she should not make up the prayers from the time of her period because the Prophet (peace and blessings of Allaah be upon him) said, in a lengthy hadeeth: “Is it not the case that when she is menstruating she does not pray or fast?” (Narrated by al-Bukhaari, 304; Muslim, 80).

The scholars are agreed that a woman does not have to make up the prayers that she missed during her period.

But if she becomes taahir (pure – i.e., her period ends) and there is still enough time left to do one or more rak'ahs, then she should pray the prayer during the time of which her period ended, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever catches up with one rak’ah before the sun rises has caught up with Fajr prayer, and whoever catches up with one rak’ah before the sun sets has caught up with ‘Asr prayer.” (Narrated by al-Bukhaari, 579; Muslim, 607). So if she become pure at the time of ‘Asr and there is enough time left before sunset for her to pray one rak’ah, then she should pray ‘Asr. And Allaah knows best.

Majmoo’ Fataawa wa Rasaa’il Fadeelat al-Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), 11/276.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9080. How to repent from having intercourse with one’s wife after her period has ended and before she has done ghusl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

How to repent from having intercourse with one’s wife after her period has ended and before she has done ghusl

I went through all the Questions and Answers relating to Masturbation and Having Intercourse after the Periods but without her Ghusl. I just wanted the clarification for the above in the sense, Is there any Repentance like Dua or anything to overcome the Sin he or she has committed?

Praise be to Allaah.

Having intercourse with a menstruating woman in her vagina is haraam, because Allaah says (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses” [al-Baqarah 2:222]

Whoever does that has to seek the forgiveness of Allaah and repent to Him, and he has to give a dinar or half a dinar in charity as expiation for what he has done. Ahmad and the authors of al-Sunan narrated with a jayyid isnaad from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has intercourse with his wife when she is menstruating should give a dinar or half a dinar in charity.” Whichever you give is sufficient.

It is not permissible to have intercourse with one's wife after she has become pure, i.e., after the bleeding has stopped, and before she has done ghusl, because Allaah says (interpretation of the meaning):

“and go not unto them till they are purified (from menses and have taken a bath)”

[al-Baqarah 2:222]

Allaah has not given permission for a man to have intercourse with a menstruating woman until her bleeding stops and she purifies herself, i.e., does ghusl. Whoever has intercourse with his wife before she has done ghusl has committed a sin and has to offer expiation (kafaarah).

See Fataawa al-‘Ulama’ fi ‘Ushrat al-Nisa’, p. 51

Fatwa al-Lajnah al-Daa’imah

With regard to the way to rid oneself of sins that a man and woman have committed, please see Question No. 14289, 329.

You have to repent to Allaah for going against the prohibition mentioned in this aayah and for not paying heed to the words (interpretation of the meaning):

“And when they have purified themselves, then go in unto them as Allaah has ordained for you” [al-Baqarah 2:222]

That is done by regretting what has happened and resolving not to do it again, and by doing a lot of good deeds, for good deeds wipe out bad deeds. And Allaah is Oft-Forgiving, Most Merciful.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9081. Stopping one’s period during Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Stopping one’s period during Ramadaan

Some women take pills in Ramadaan to stop their periods. They do this so that they will not have to make up any fasts afterwards. Is this permissible and are there any restrictions on their doing this?

Praise be to Allaah.

I think that women should not do this and they should remain on the menstrual cycle that Allaah has decreed for them and for all the daughters of Adam. There is wisdom behind it and a reason for which Allaah created it, and this wisdom befits the nature of women. If a woman tries to stop this cycle, it will undoubtedly have a harmful effect on her body, and the Prophet (peace and blessings of Allaah be upon him) said: “There should be neither harming nor reciprocating harm.” This is besides the fact that these pills can do harm to the uterus as the doctors have stated. What I think with regard to this issue is that women should not use these pills. Praise be to Allaah for His decree and wisdom. When a woman’s period comes, she should stop fasting and praying, and when her period is over she should resume fasting and praying; when Ramadaan is over she should make up the fasts that she has missed.

Fataawa al-Shaykh Ibn ‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9082. Strange and innovated method of performing ghusl after menstruation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Strange and innovated method of performing ghusl after menstruation

What is the proper way of performing ghusl after menstruation has ended?

I have been taught by elders to have a clean bath, then perform wudu then

read the kalma 7 times on water & pour the water on yourself beginning from your head, then shoulders, then legs and then the genitals. Similarly then to read 7 Aayah’s, the Darud & the Aayat-ul-kursi on water & pour on ourselves as explained above. Do I have to perform these steps? I would appreciate your guidance in this regard.

Praise be to Allaah.

This is an innovated method (bid’ah) for which Allaah has revealed no authority [i.e., it has no basis in Islam]. In order to follow the Sunnah, it is sufficient for you to do wudoo’, then make sure that water reaches every part of the head and body. We ask Allaah to grant you beneficial knowledge and to keep you safe from ignorance and bid’ah (innovation).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9083. Her menses has ended; can she wear the clothes that she was wearing during her period?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Her menses has ended; can she wear the clothes that she was wearing during her period?

I had my period. Is it permissible for me, after the period ends, to put on the clothes that I was wearing during my period or must I purify them again?.

Praise be to Allaah.

There is nothing wrong with a woman whose period has ended putting on the clothes that she was wearing whilst menstruating, so long as they are still clean and pure and none of the menstrual blood got on them.

But if some of the menstrual blood got onto the clothes, then the place where it is must be washed before praying in them. A woman came to the Prophet (peace and blessings of Allaah be upon him) and said: Menstrual blood may get onto the clothes of any one of us; what should she do with it? He said: “She should scratch it, then rub it with water, then wash it, then pray in it.” Narrated by al-Bukhaari (227) and Muslim (291).

So the Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined purifying the clothes before praying in them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9084. How can a woman determine that her period has ended so that she can pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

How can a woman determine that her period has ended so that she can pray?

I wanted to know how a woman should determine when to start praying after her menses. What should she do if she thinks she has finished her menses and starts praying and then later she sees more blood or a brown discharge?

Praise be to Allaah.

Firstly: when a woman menstruates, her period is over when the blood stops, regardless of whether the blood was a lot or a little. Many fuqahaa’ stated that the shortest length of a woman’s period is a day and a night, and the longest is fifteen days.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said there was no minimum or maximum for it; when the bleeding is present with its distinct qualities, this is menstruation, whether it is a little or a lot. He said:

“Menstruation (al-hayd): Allaah has attached numerous rulings to it in the Qur’aan and Sunnah, but He did not state the shortest or longest length (of a menstrual period), or the length of the period of tahaarah between two menstrual periods, even though the need to know that exists.”

Then he said:

“Some of the scholars defined a maximum and minimum, but they differed concerning that, and some stated a maximum length without defining a minimum. The third view is most correct, which states that there is no minimum or maximum.”

(Majmoo’ al-Fataawaa, 19/237)

Secondly: There is a kind of bleeding which is called “al-istihaadah”, [irregular, non-menstrual vaginal bleeding] which is different from menstrual bleeding. It is governed by rulings which differ from those governing menstruation. This blood (istihaadah) may be distinguished from the blood of menstruation by the following:

Colour: menstrual blood is black [dark red] whilst the blood of istihaadah is red.

Consistency: menstrual blood is thick and heavy, whilst the blood of istihaadah is thin.

Smell: menstrual blood has an offensive odour whilst the blood of istihaadah does not, because it comes from an ordinary vein.

Clotting: menstrual blood does not clot when it comes out of the body whilst the blood of istihaadah does clot because it comes from a vein.

These are the characteristics of menstrual blood, so if this description fits the blood that is coming out, it is hayd (menstruation); ghusl is waajib (obligatory) and this blood is naajis (impure), but ghusl is not required in the case of istihaadah.

When a woman has her period she is not allowed to pray, but when the bleeding is istihaadah, that is not the case. But she has to be careful and has to do wudoo’ for each prayer if the flow of blood continues to the next prayer. If blood comes out whilst she is praying, it does not matter.

Thirdly; a woman can know that her period has ended by two things:

The white discharge which comes from the womb to show that the period is over.

Complete dryness, if a woman does not have this white discharge. In this case she can find out if her period has ended by inserting a piece of white cotton or something similar into the place where the blood comes from; if it comes out clean, then her period is over and she has to do ghusl and pray. If the cloth comes out red, yellow or brown, she should not pray.

The women used to send small containers in which were these cloths with traces of yellow on them to ‘Aa’ishah, and she would say, “Do not hasten until you see the white discharge.” (Narrated by al-Bukhaari mu’allaqan. Kitaab al-Hayd, Baab iqbaal al-muhayd wa idbaarihi. Also by Maalik, 130).

But if there is a yellow or brownish discharge when a woman does not have her period, this does not mean anything and she should not stop praying or do ghusl because of it, because it does not necessitate ghusl or cause janaabah (impurity).

Umm ‘Atiyyah (may Allaah be pleased with her) said: “We did not bother about any yellow or brownish discharge after a woman’s period was over.” (Narrated by Abu Dawood, 307. It was also narrated by al-Bukhaari, 320, but he did not mention “after a woman’s period was over.”)

“We did not bother about” means we did not think it was menstruation, but it is a naajis (impure) discharge which means that a woman has to wash it away and do wudoo’. But if the white discharge is immediately followed by a period, then it is part of the period.

Fourthly: if a woman believes that her period has ended, then she starts bleeding again, if the blood has the characteristics of menstrual blood as described above, then this is menstrual bleeding, otherwise it is istihaadah.

If it is the former, she should not pray. If it is the latter, she should be careful and do wudoo’ for each prayer, then pray.

Concerning the brownish discharge, if she sees this after her period has ended, then the ruling is that it is taahir (pure), but it requires her to do wudoo’ only. But if she sees it during the time of her period, then it comes under the rulings of menstruation.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9085. If she brings on a period is she subject to the rulings thereon?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

If she brings on a period is she subject to the rulings thereon?

A woman brought on her period by using medicine, and she stopped praying. Should she make up the prayers or not?.

Praise be to Allaah.

A woman should not make up the prayers if she brings on her period, because when the menstrual blood is present the rulings thereon apply, just as if she takes medicine to prevent menstruation, then she has to pray and fast, and she does not make up the fasts, because she is not menstruating. The ruling is connected to the reason for it. Allaah says (interpretation of the meaning): “They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses)” [al-Baqarah 2:222]. When that adha is present, the rulings thereon apply, and when it is not present the rulings thereon do not apply. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (11/272).

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9086. Does a menstruating woman have to change her clothes once her period ends?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Does a menstruating woman have to change her clothes once her period ends?

Does a menstruating woman have to change her clothes after her period ends, if no blood or najaasah (impurity) has gotten on them?.

Praise be to Allaah.

She does not have to do that, because menses does not make the body naajis (impure); rather menstrual blood only makes naajis what it touches. Hence the Prophet (peace and blessings of Allaah be upon him) enjoined women, if any menstrual blood gets on their clothes, to wash them and pray in their garments. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him)

Fataawa ‘Ulama’ al-Balad al-Haraam (p. 202).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9087. Her menses started after the time for Zuhr began; should she make it up when her period is over?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Her menses started after the time for Zuhr began; should she make it up when her period is over?

If my period starts after a prayer’s time starts, Dhuhr for example, and before I pray, even though I had enough time to pray. When shall I make this prayer up? Is it when I make ghusl after my period stops even if it was Maghrib time? Or when the time of the first Dhuhr after ghusl comes? If my period stops after Isha and I make ghusl, do I have to pray Maghrib and Isha?.

Praise be to Allaah.

Firstly: if the period comes after the time for a prayer has begun, when enough time has elapsed to pray one rak’ah, then you have to make it up when you become pure (i.e., when the period ends). Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about a woman who got her menses when enough time to pray one rak’ah had passed: does she have to make up that prayer?

He replied: If a woman’s menses comes after the time for prayer begins, then when she becomes pure she must make up that prayer during the time of which her menses came, if she did not pray before her menses began. That is because the Prophet (peace and blessings of Allaah be upon him) said: “The one who catches up with one rak’ah of the prayer has caught up with the prayer.” If enough time to pray one rak’ah elapses then the woman’s menses begins before she prays, then when she becomes pure she has to make it up. End quote.

The time for making up the prayer is as soon as the excuse no longer applies. So when you become pure following menses, you must do ghusl and offer the prayer that was due, even if it is not the time for that prayer, and you should not wait until its time on the following day, because the Prophet (peace and blessings of Allaah be upon him) said: “If a person forgets a prayer, let him offer it as soon as he remembers; there is no expiation for it other than that.” Narrated by al-Bukhaari (597) and Muslim (684).

Secondly:

If a woman becomes pure before the time for prayer ends, then she must offer that prayer and the one that may be joined to it, according to the majority of scholars.

For example: if a woman becomes pure before the sun sets, she must offer Zuhr and Asr together. It says in Fataawa al-Lajnah al-Daa’imah (6/161): If a woman becomes pure from menses or nifaas before the time for an obligatory prayer ends, she must offer that prayer and the one that may be joined to it before it. If she becomes pure before the sun sets she must pray ‘Asr and Zuhr. If she becomes pure before the second dawn breaks, she must pray ‘Isha’ and Maghrib. If she becomes pure before the sun rises she must pray Fajr. End quote.

We have discussed the difference of opinion among the scholars concerning this in question no. 82106.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9088. Taking pills to prevent period in the last ten days of Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Taking pills to prevent period in the last ten days of Ramadaan

If a woman’s period is going to come in the last ten days of Ramadaan, is it permissible for her to use contraceptive pills so that she can continue to worship during these days of blessing?

Praise be to Allaah.

This question was put to Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) and he said:

We do not think that she should use these pills to help her worship Allaah, because the period which happens to her is something which Allaah has decreed for the daughters of Adam.

The Prophet (peace and blessings of Allaah be upon him) entered upon ‘Aa’ishah when she was with him during the Farewell Pilgrimage. She had entered ihraam for ‘Umrah, then her period came before she reached Makkah. He entered upon her and found her weeping. He asked, “Why are you weeping?” and she told him that her period had come. He told her, “This is something which Allaah has decreed for the daughters of Adam.” So the period is not something which is under her control. If it comes during the last ten days of Ramadaan, then let her accept what Allaah has decreed for her and not use these pills. I have heard from trustworthy doctors that these pills cause harm to the uterus and the blood, and they may cause deformity in the foetus if she should conceive. Hence we think that she should avoid them. If her period comes and she cannot pray or fast, this is beyond her control and is the decree of Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9089. A spot of blood is not a sign of reaching puberty

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

A spot of blood is not a sign of reaching puberty

My mother’s friend has a daughter who is 13 years old. She found a drop of blood in her underwear two years ago. The mother advised her to fast that previous Ramadaan; as she thought that the drop of blood is a sign of puberty. The mother did not notice any sign of puberty on her daughter since that time. The mother is asking now if her daughter must fast, bear in mind that her daughter has already fasted the previous Ramadaan.

Praise be to Allaah.

It seems – and Allaah knows best – that a spot of blood in the case of this girl cannot be regarded as menses, rather it is temporary bleeding that may be the result of sickness and the like. That is for several reasons:

1- This bleeding did not happen again after that. For two years until now she has not seen any real menses. This clearly indicates that she has not started to menstruate yet.

2- One or two spots of blood is not regarded as menses.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked – as it says in Fataawa al-Mar’ah al-Muslimah (1/137) – about a woman who experienced spotting in Ramadaan, and this spotting lasted throughout the month, but she fasted. Is her fast valid?

He replied:

Yes, her fast is valid. As for this spotting, it does not mean anything, because it comes from a vein. End quote.

This girl is not menstruating and she has not reached puberty, so she is not obliged to fast, but she should get used to fasting so long as she is able for it, so that it will be easier for her in the future. If she fasts, her fast is valid and she will be rewarded for it in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9090. Her nifaas (post-partum bleeding) came back when she was fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Her nifaas (post-partum bleeding) came back when she was fasting

If a woman’s nifaas stops after one week of giving birth and she starts fasting with Muslims during Ramadaan then the bleeding reoccurs, should she break her fast in this case? Does she have to make up the days she fasted and the days she did not fast?.

Praise be to Allaah.

If the woman who is bleeding in nifaas becomes pure (i.e., the bleeding stops) within forty days and she fasts for a few days, then the bleeding comes back within forty days, then her fast is valid, but she has to stop praying and fasting during the days on which the bleeding comes back – because it is (still) nifaas – until she becomes pure or the forty days end. When forty days have ended, she has to do ghusl, even if she has not seen the tuhr (white discharge signalling the end of menses or nifaas), because forty days marks the end of nifaas according to the more sound of the two scholarly opinions. After that, she has to do wudoo’ at the time of every prayer, until the bleeding stops, as the Prophet (peace and blessings of Allaah be upon him) instructed the woman who was suffering from istihaadah (non-menstrual vaginal bleeding). And her husband may be intimate with her after forty days, even if she has not seen the tuhr, because the bleeding in this case is irregular bleeding which does not prevent her from praying and fasting, and does not prevent her husband from being intimate with his wife.

But if the bleeding after forty days coincides with the usual time of her menses, then she should stop praying and fasting and regard it as menses. And Allaah is the Source of Strength. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him). Fataawa Islamiyyah (2/146).

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9091. Expiation for one who had intercourse with his menstruating wife in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Expiation for one who had intercourse with his menstruating wife in Ramadaan

How can one who has repented from having intercourse with his wife when she was menstruating on an ordinary day offer expiation, and what is the expiation for having intercourse with her when she was menstruating during Ramadaan? This happened although we knew that these actions are haraam, and now we want to repent to Allaah and seek forgiveness. I hope that you can tell me of something I can do so that Allaah may forgive me. May Allaah reward you with good.

Praise be to Allaah.

Firstly:

Intercourse with a menstruating woman is haraam according to scholarly consensus, because Allaah says (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath)”

[al-Baqarah 2:222].

And al-Tirmidhi (135) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has intercourse with a menstruating woman or with a woman in her back passage, or goes to a soothsayer, has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The one who does that has to repent and offer expiation, by giving a dinar or half of a dinar to the poor and needy, because of the report narrated by Ahmad (2032), Abu Dawood (264), al-Tirmidhi (135), al-Nasaa’i (289) and Ibn Majaah (640) from Ibn ‘Abbaas (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said concerning one who had intercourse with his wife when she was menstruating: “Let him give a dinar or half a dinar in charity.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

A dinar is four and a quarter grams of gold, so he should find out what that is worth and give that amount in charity, or half of it, and he should also resolve not to do this thing again.

Secondly:

If what you mean by having intercourse in Ramadaan is intercourse with a menstruating woman during the night in Ramadaan, then what you must do is what is mentioned above, namely repent and offer expiation.

If what is meant is that you had intercourse during the day in Ramadaan, then you have committed two major sins: breaking the fast in Ramadaan and having intercourse during your wife’s menses.

With regard to intercourse during your wife’s menses, you know what the penalty is.

With regard to breaking the fast during the day in Ramadaan by having intercourse, five things result from that:

1- Sin

2- Spoiling of the fast

3- Obligation to refrain from eating and drinking for the remainder of the day

4- Obligation of making up the spoiled fast

5- Obligation of offering expiation and repenting.

So you have to make up the day on which you spoiled your fast by having intercourse and you also have to offer expiation by freeing a slave. The one who cannot do that has to fast for two consecutive month. If he is unable to do that then he must feed sixty poor persons. See the answer to question no. 22938.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9092. Blood of nifaas returning on the fortieth day

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Blood of nifaas returning on the fortieth day

I gave birth and the bleeding lasted for two weeks, during which it sometimes stopped Then during the next two weeks or so I had some yellow spotting and I saw the sign of purity (tuhr) on the 34th day of nifaas, so I did ghusl and prayed Zuhr, and my husband had intercourse with me, then at ‘Asr time I saw some yellowish spots, and two days later I started bleeding again, until the end of the 40 days, when I saw the tuhr so I did ghusl and prayed, but I was still bleeding very slightly. Now since yesterday I have been bleeding continually and I do not know whether I am in a state of purity or still in nifaas? What is the ruling on the days during which I had the yellowish spotting? Do I have to make up the prayers that I did not offer during those days or was it nifaas?.

Praise be to Allaah.

If a woman bleeds because of giving birth, then she is in nifaas, and remains so until she sees the tuhr or completes 40 days.

Based on that, what happened to you before you saw the tuhr was all nifaas, even if on some days you saw yellowish discharge, because yellowish and brownish discharge, so long as it is connected to nifaas, is part of it, so you do not have to pray during that period.

Shaykh Muhammad al-‘Uthaymeen (may Allah have mercy on him) was asked about a woman who saw the blood of nifaas for two weeks, then it gradually turned into a thick yellowish substance, and continued like that until the end of the 40 days. Does this substance, which came after the blood, come under the ruling on nifaas or not?

He replied: This yellowish discharge or mucus, so long as no clear sign of purity appeared in it, comes under the same ruling as the bleeding, and she is not pure until she is rid of it. End quote from Fataawa al-Mar’ah al-Muslimah, p. 304.

As for your doing ghusl and praying after you saw the tuhr on the 34th day, it is valid, praise be to Allah, and your husband’s having intercourse with you after that is permissible. As for the yellowish discharges that came after that, they were not part of nifaas, because they came after you became pure (tuhr). Abu Dawood narrated in his Sunan (264) in a report which was classed as saheeh by al-Albaani, that Umm ‘Atiyyah (may Allah be pleased with her) said: We used not to regard the brownish and yellowish discharge after the tuhr (end of the period) as being of any significance.

Based on that, prayer during these days was obligatory, so if you did not pray, you have to make up those prayers.

As for the resumption of bleeding following that, it is nifaas if it occurred within the 40 days. Al-‘Allaamah Ibn Baaz (may Allah have mercy on him) said: If the woman in nifaas becomes pure within 40 days and fasts for a few days, then the bleeding resumes within 40 days, her fast is valid but she has to stop praying and fasting during the days on which the bleeding resumes, because it is nifaas, until she becomes pure or completes 40 days. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (4/133).

So long as you saw the tuhr (sign of purity) at the end of the 40 days, then your nifaas had come to an end and your ghusl and prayer were valid. As for the resumption of bleeding after that, this is menses, so long as it does not go beyond the maximum time for menses. Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said: If the bleeding resumes after 40 days, then it is menses unless it continues beyond the maximum time, in which case she should stop praying, fasting and so on for the duration of her normal menstrual period only. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (4/289, 290).

Thus you will know that the days when you were bleeding after 40 days are menses, even if this bleeding was interrupted, provided that it did not last longer than the maximum time for menses, which is 15 days.

But if this bleeding was very light, as you say, such as a drop or two, then it is not menses and does not prevent you from praying or having intercourse with your husband, but you have to do wudoo' for each prayer after the time for it begins.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9093. Ruling on washing menstrual pads before throwing them away

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Ruling on washing menstrual pads before throwing them away

Does a woman have to wash the towels she uses during her period before throwing them into the bin?.

Praise be to Allaah.

None of the scholars – as far as we know – stated that women should wash menstrual pads on which there is some blood before throwing them away. Rather it seems that the Sahaabiyaat did not wash these rags, and the Prophet (peace and blessings of Allaah be upon him) knew of that but there is no report that he told them not to do that. Al-Tirmidhi (64) narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: It was said: O Messenger of Allaah, should we do wudoo’ from Bi’r Budaa’ah [a well]? It is a well in which menstrual rags, the flesh of dogs and rotten things are thrown. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Water is a means of purification and nothing makes it impure.” It is a saheeh hadeeth; it was classed as saheeh by Ahmad, Yahya ibn Ma’een, Ibn Khuzaymah, Ibn Taymiyah and others (may Allaah have mercy on them).

It seems that they used to throw them away when they were stained with blood, otherwise the Sahaabah would not have asked about the purity of the water in which these rags were found.

The hadeeth does not mean that they used to throw these things into the well deliberately, because the Sahaabah (may Allaah be pleased with them) were greater and better than that. Rather what is meant is that the well was in the bed of some wadi, and when the rain came the flood would carry these things and throw them in the well.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9094. Reason why a menstruating woman should use a piece of cloth perfumed with musk after doing ghusl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Reason why a menstruating woman should use a piece of cloth perfumed with musk after doing ghusl

What is the reason for using a piece of cloth perfumed with musk after the menstrual bleeding finishes?.

Praise be to Allaah.

Al-Bukhaari (314) and Muslim (332) narrated from ‘Aa’ishah (may Allaah be pleased with her) that Asma’ asked the Prophet (peace and blessings of Allaah be upon him) about ghusl following menses. He said: “Let one of you take her water and lotus leaves and clean herself well, then let her pour water over her head and rub it vigorously so that it will reach the roots of her hair. Then let her pour the water over herself, then take a piece of cloth scented with musk and purify herself.” Asma’ said: How should she purify herself? He said: “Subhaan-Allaah! Purify yourself with it.” ‘Aa’ishah said – as if she whispered it to her – Follow the traces of blood.

The reason for using this is to perfume the site and ward off unpleasant odours.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: The scholars differed concerning the reason for using musk. The correct view is that of the majority of our companions and others, which is that the purpose of using musk is to perfume the site and ward off unpleasant odours. … She should use it after ghusl. If no musk is available, she should use whatever perfume she can find. If she cannot find any perfume then it is mustahabb for her to use whatever will remove the odour [soap, nowadays]. If she cannot find anything, then water is sufficient for her, but if she fails to perfume it when perfume is available, that is makrooh. If she is not able to do it then it is not makrooh in her case. End quote.

Dr. Aaminah ‘Ali Naasir Siddeeq, professor of microbiology in the College of Science in Jeddah has discovered that musk is a natural antibiotic for treating skin diseases and genital diseases in humans and animals. This discovery was patented in the King ‘Abd al-‘Azeez City for Science and Technology in Riyadh.

See al-Mujtama’ magazine: http://www.almujtamaa-mag.com/Detail.asp?InSectionID=81&InNewsItemID=217507

[Article is in Arabic]

The researcher also presented to the Eighth International Conference on scientific miracles in the Qur'aan and Sunnah, held in Kuwait in 1427 AH a paper entitled: Aspects of the scientific miracles of using musk as an antibiotic against funguses and yeasts that cause disease in humans, animals and plants..

She explained that disease-causing bacteria increase in number during the menstrual period and that musk has a strong effect in killing off these harmful microbes.

See the paper [in Arabic] at:

http://www.nooran.org/con8/Research/436.pdf

http://www.tafsir.org/vb/archive/index.php?t-6980.html

It is clear that the reason for the menstruating woman using musk is to perfume the site, to ward off unpleasant odours, and to kill off disease-causing funguses and yeasts.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9095. Removing hair and nails during the menstrual period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Removing hair and nails during the menstrual period

Is removig and disposing of hair and nail during menstruation a sin? is it required to wash them before disposing during menstruation?.

Praise be to Allaah.

This is a matter concerning which many women are confused, namely the ruling on removing hair and nails and other Sunnahs of the fitrah during the menstrual period. This stems from a false belief that some of them have, that all parts of a person will come back to him on the Day of Resurrection, so if he removes them when he is in a state of major impurity due to janaabah, menses or post-partum bleeding, they will come back to him impure (naajis) and not purified (taahir) on the Day of Resurrection. This is a false notion and an illusion which is not correct at all.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked – as it says in Majmoo’ al-Fataawa (21/120-121) – about a man who cut his nails and moustache and combed his hair when he was junub; is there any blame on him for that? Some of them referred to that and said: If the person who is junub cuts his hair or nails, his parts will come back to him in the Hereafter and he will be raised on the Day of Resurrection will a share of janaabah commensurate with whatever was removed, and for every hair he will have a share of janaabah. Is that true or not?

He (may Allaah have mercy on him) replied:

It is proven in the hadeeth of Hudhayfah and the hadeeth of Abu Hurayrah (may Allaah be pleased with them) that when mention of the person who is junub was made to the Prophet (peace and blessings of Allaah be upon him), he said: “The believer does not become impure.” In Saheeh al-Haakim it adds: “alive or dead.” I do not know of any shar’i evidence for the view that it is makrooh for the person who is junub to remove hair or nails, rather the Prophet (peace and blessings of Allaah be upon him) said: “Rid yourself of the hair of kufr and get circumcised.” Narrated by Abu Dawood (356) and classed as hasan by al-Albaani in Irwa’ al-Ghaleel (1/120). So he told the one who became Muslim to do ghusl, and he did not tell him to delay circumcision and removing the hair until after doing ghusl. The general meaning of his words implies that both are permissible. Similarly the menstruating woman is enjoined to comb her hair when doing ghusl even though combing the hair pulls out some hairs. And Allaah knows best. End quote.

Thus Shaykh al-Islam Ibn Taymiyah referred to the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), when she menstruated during the Farewell Pilgrimage and the Prophet (peace and blessings of Allaah be upon him) said to her: “Undo your hair and comb it, and enter ihraam for Hajj, and leave ‘Umrah for now.” Narrated by al-Bukhaari (1556) and Muslim (1211).

Combing is usually accompanied by some hairs falling out, but despite that the Prophet (peace and blessings of Allaah be upon him) gave permission for the pilgrim in ihraam and the menstruating woman to do that.

The Shaafa’i fuqaha’ said, as it says in Tuhfat al-Muhtaaj (4/56):

Our view is that the menstruating woman may remove them. End quote – i.e., nails, pubic hair and armpit hair.

It says in Fataawa Noor ‘ala al-Darb by Shaykh Ibn ‘Uthaymeen (Fataawa al-Zeenah wa’l-Mar’ah/question no. 9):

I heard that combing the hair is not permissible during the menses, and that one cannot cut one’s nails or do ghusl. Is this correct or not?

He (may Allaah have mercy on him) replied:

This is not correct. The menstruating woman may cut her nails and comb her hair, and it is permissible for her to do ghusl in the case of janaabah, such as if she has an erotic dream when she is menstruation, then she may do ghusl from janaabah; or if her husband is intimate with her without having intercourse and she reaches climax, then she may do ghusl from janaabah. This view that is widely held among some women, that they cannot do ghusl or comb their hair or cut their nails has no basis in sharee’ah as far as I know. End quote.

The view that this is makrooh is not known from any of the reputable fuqaha’, but it is mentioned in some books by followers of bid’ah who go against ahl al-sunnah, as it says in Sharh al-Nayl wa Shifa’ al-‘Aleel (1/347) by Muhammad ibn Yoosuf al-Ibaadi.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9096. She purified herself following her menses then she saw some drops of blood

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She purified herself following her menses then she saw some drops of blood

After a woman purified herself, she started to see some small drops of blood. Should she break her fast and stop praying, or what should she do?.

Praise be to Allaah.

Women’s problems with their menses are endless, and one of the causes of that is their use of contraceptive pills and pills used to prevent menstruation.

People never used to face such problems before. It is true that there have always been some problems since the Prophet (peace and blessings of Allaah be upon him) came and since women were created, but this situation where people are so confused is something regrettable. However, the basic principle is that if a woman becomes pure (her period ends) and she sees the tuhr (white discharge) which signals that her period has indeed ended, then any brownish or yellowish discharge that she sees after that, or any drops or wetness, is not menses, so it does not prevent her form praying, fasting or having intercourse with her husband, because it is not menses.

Umm ‘Atiyyah (may Allaah be pleased with her) said: “We used not to regard the yellowish or brownish discharge after the tuhr as anything important.” Narrated by al-Bukhaari. Abu Dawood added the phrase “after the tuhr”. Its isnaad is saheeh.

Based on this we say: Everything that happens after the definite tuhr does not affect the woman and it does not prevent her from praying, fasting and having intercourse with her husband. But she should not be in a hurry to see the tuhr because some women, when the flow becomes lighter, hasten to do ghusl before seeing the tuhr. Hence the women of the Sahaabah used to send pieces of cotton to the Mother of the Believers ‘Aa’ishah on which there were traces of yellow, and she would say to them: “Do not hasten until you see the white discharge.”

Shaykh Muhammad ibn ‘Uthaymeen , Majmoo’at As’ilah tahumm al-Usrah al-Muslimah, p. 25.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9097. Is it essential to wash the blood from feminine pads before throwing them away?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Is it essential to wash the blood from feminine pads before throwing them away?

It is the practice of my fellow muslim women friends to wash their feminine pads used during menses before they would throw them away. Is it true that it is obligatory to do so even though we are using disposable feminine pads which we are not going to use again? A lot of cases of hysteria and other disturbances are being said to be caused by not washing the pads properly before throwing them away by those afflicted. They say that the syaitan of the jinn likes eat menses blood left on unwashed pads and would then harm the one who didnt wash it.

Praise be to Allaah.

None of the trustworthy scholars have stated that a woman has to wash her feminine rags or pads which may have traces of menstrual blood, if she is going to throw them away and not use them again. Rather it seems that the women of the Sahaabah did not wash these pads; the Prophet (peace and blessings of Allaah be upon him) knew about that and it is not narrated that he told them off for that. Al-Tirmidhi (61) and other authors of Sunan narrated that Abu Sa’eed al-Khudri said: “It was said, ‘O Messenger of Allaah, should I do wudoo’ from the well of Budaa’ah?’ – which was a well into which were thrown menstrual rags, the flesh of dogs and other putrid things. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Water is pure and nothing makes it naajis (impure).” This is a saheeh hadeeth which was classed as such by Ahmad, Yahya ibn Ma’een, Ibn Khuzaymah, Ibn Taymiyah and others (may Allaah have mercy on them).

What is referred to here by “menstrual rags” is the rags which were used for menstrual blood, as al-Mubaarakfoori said in his commentary on this hadeeth. So it seems that they used to throw them away when they were contaminated with blood, otherwise the Sahaabah would not have raised the issue of whether the water into which these rags were thrown was taahir (pure) or not.

There is no sound basis for what your friends have said; rather it is a myth which has no basis. Such notions are widespread among the common folk, so you have to ask for proof and evidence, and refer to the scholars and books of knowledge. You have to reject these myths and warn people against them. Each person must protect himself against the evils of the devils among mankind and the jinn by remembering Allaah a great deal (dhikr), reciting Qur’aan and adhering steadfastly to the commands of sharee’ah, and keeping away from myths and stories that have no proof. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9098. Ruling on brownish discharge which comes after a woman’s period has ended

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Ruling on brownish discharge which comes after a woman’s period has ended

I have like waswas! every ramandhan i have to go thru the same problem, like when i finish my menses after the 7th day, and i wash to get ready for fasting and praying the dark brownish colour comes again, you have stated that one can go ahead and pray but can one fast & also do we have to wash again(WUDHU)and everyone i ask they tell me different stories ,please help me by clarifying this once and for all, do i fast and pray or do i have to repay that day like the other ones that i have missed.and can i know a particular duwa that one says to wash to be pure again, i know the one which goes like nawaitu toharatul hethi is this enough?

Praise be to Allaah.

Firstly: if she has a regular cycle, and this discharge comes after the period has ended, then it is not part of her period, rather it is istihaadah (non-menstrual discharge), so she should not pay any attention to it, and she should do wudoo’ for every prayer and fast.

If she sees al-tuhr (purification), i.e., white discharge (when her period has ended), and then this discharge comes after that, she should not pay any attention to it, as in the first case.

If this happens during the days of her period, then it is part of her period, so she should not pray or fast.

Secondly: there is no specific du’aa’ to be said for a woman to be purified and end her period. See Question no. 12897.

Thirdly: the seat of the intention is the heart; it is not permitted to utter it aloud. So it is not correct for you to say before doing any righteous deed that you do, “I intend to do such and such…” because that was not narrated from the Prophet (peace and blessings of Allaah be upon him). The best of guidance is his guidance and every newly-invented matter is a bid’ah (innovation) and every innovation is a going astray. Please see Question no. 13337.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9099. What is the length of time between menstrual periods?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

What is the length of time between menstrual periods?

What is the minimum period of purity (tuhr)? My menstrual cycle is not regular. Sometimes I do not have a period for months, sometimes it comes on time. I did ghusl following my period ten days ago, and during this time there was some light yellow spotting from time to time, but after ten days it increased and became a new period, with cramps (period pains) and the usual colour of menstrual blood. I was told to do ghusl and pray because the minimum length of tuhr (purity following the previous period) is fifteen days. Please advise me, may Allaah reward you with good, because I stopped praying, thinking that this was a period.

Praise be to Allaah.

There is no set minimum limit for the period of purity between two menstrual periods, rather when a woman sees the blood – i.e., menstrual blood which is “black” (dark red), recognizable and has a distinct odour – she should refrain from fasting and praying, on condition that the total number of days of menstrual bleeding does not exceed half of the cycle (i.e., fifteen days in the month). Yellowish and brownish discharge seen after the period has ended are of no significance and they do not come under the same rulings as menstruation.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Free EPub producer


9100. She took pills and her period became irregular

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She took pills and her period became irregular

A woman took pills and had an injection to prevent pregnancy, which led to her menstrual cycle becoming irregular. So now she bleeds for ten days, which is how long her period used to last, then she is pure (i.e., doesn’t bleed) for ten days, then she starts to bleed again as before, and so on. What is the shar’i ruling in this case?

Praise be to Allaah.

If a woman’s menstrual cycle is irregular, then she should distinguish between the kinds of bleeding. When she sees menstrual blood, which is “black” blood (i.e., very dark red), recognizable and has a distinctive odour, then she should stop praying etc. until she becomes pure.

Shaykh ‘Abd al-Kareem al-Khudayr.

This is so long as it does not exceed fifteen days per month.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9101. Her nifaas stopped, then the bleeding came back

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Her nifaas stopped, then the bleeding came back

If a woman’s nifaas stops before forty days, should she fast and pray or not? If her period comes after that, should she not fast? If she becomes pure a second time, should she fast and pray, or not?

Praise be to Allaah.

If a woman’s nifaas stops before the forty days (after the birth) are over, she has to do ghusl and pray and fast Ramadaan, and it is permissible for her husband to have intercourse with her. If the bleeding resumes within the forty days (after the birth), then she has to stop praying and fasting, and it is forbidden for her husband to have intercourse with her, according to the more correct of the two scholarly views. She comes under the rulings on women in nifaas until either the nifaas stops or the forty days are over. If her nifaas stops before or on the fortieth day (after the birth), then she should do ghusl and start praying and fasting, and it is permissible for her husband to have intercourse with her. If the bleeding continues after the fortieth day (after the birth), then this is irregular bleeding and she should not stop praying and fasting because of it, rather she should pray and fast during Ramadaan, and it is permissible for her husband to have intercourse with her – as is the case with a woman with istihaadah (irregular, non-menstrual bleeding). She has to wash herself with water every time she uses the toilet, and use cotton pads etc. to absorb the bleeding, and she has to do wudoo’ for each and every prayer, because the Prophet (peace and blessings of Allaah be upon him) told women with istihaadah to do these things. But when her period comes, she should stop praying and fasting, and it is haraam for her husband to have intercourse with her until her period is over. And Allaah is the source of strength.

Fataawa Shaykh Ibn Baaz

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9102. What should a woman in nifaas do if she sees a yellow discharge?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

What should a woman in nifaas do if she sees a yellow discharge?

What is the ruling on the yellow discharge during nifaas and throughout the forty days (after the birth)? Should I pray and fast?

Praise be to Allaah.

Whatever discharge is passed by a woman following childbirth comes under the same rulings as the blood of nifaas, whether it is regular blood or a yellow or brownish discharge, because it is within the usual timescale of nifaas, until the forty days are over. Whatever comes after that, if it is regular blood and there have been no interruptions in the flow, then it is the blood of nifaas, otherwise it is the blood of istihaadah (vaginal bleeding that is not menstrual or nifaas), etc.

Fataawa al-Shaykh Ibn Baaz

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9103. Ruling on woman making du’aa’ during her period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Ruling on woman making du’aa’ during her period

I am a Muslim woman who wants a clarification on one important matter regarding Women. I would like to know if a Muslim woman can say her prayers during the period of her mensuration. If so then, what is the right way to do this?

I would be very obliged if you let me know.

Thank You.

Praise be to Allaah.

The following question is listed in Fatawa Islamiyyah (1/239):

Is it permissible for a menstruating woman to recite the du’aa’s of the Day of ‘Arafaah despite the fact that they include aayat from the Qur’aan?

Answer:

There is nothing wrong with the woman who is menstruating or bleeding after childbirth reciting du’aa’s that are prescribed for the rituals of Hajj. Also, according to the correct opinion, there is nothing wrong with them reading Qur’aan as well, because there is no clear saheeh report that states that the woman who is menstruating or bleeding after childbirth should not read Qur’aan. It was reported that the man who is junub (in a state of impurity following sexual activity), in particular, should not read Qur’aan whilst he is junub, because of the hadeeth of ‘Ali (may Allaah be pleased with him). With regard to the woman who is menstruating or bleeding after childbirth there is the hadeeth of Ibn ‘Umar: “The menstruating woman and the man who is junub should not read Qur’aan” – but it is da’eef (weak), because the hadeeth was reported by Ismaa’eel ibn ‘Ayyaash from the Hijaaziyeen, and he is da’eef in his reports from them. But she should read without touching the Mus-haf (copy of the Qur’aan in Arabic), from memory. In the case of the man who is junub, he should not recite Qur’an at all, either from memory or from the Mus-haf, until he has done ghusl. The difference between them is that the timespan for the one who is junub is very short, he can do ghusl straightaway, as soon as he finished having intercourse with his wife. He is not junub for long, and it is up to him when he wants to do ghusl; if he cannot find water, he can do tayammum (“dry ablution” using dust etc.) and pray and read Qur’aan. But the woman who is menstruating or bleeding after childbirth has no control over her situation – it rests with Allaah, may He be glorified. The period lasts for a number of days and nifaas (post-natal bleeding) is the same. So it is permissible for them to recite Qur’aan so that they do not forget it and so that they do not miss out on the blessings of reciting Qur’aan and learning the rules of sharee’ah from the Book of Allaah. If that is the case, then it should certainly be permissible for them to read books containing du’aas that are a mixture of aayaat and ahaadeeth, etc… this is the more correct of the two opinions of the scholars, may Allaah have mercy on them. (Shaykh Ibn Baaz).

The following question was also mentioned:

I read some Tafseers (Qur’anic commentaries) when I am not taahir (ritually pure), such as during my monthly period. Is there any sin on me for doing that? Will I be committing a sin if I do that?

Answer:

There is no sin on the woman who is menstruating or bleeding after childbirth if she reads books of Tafseer or even if she reads Qur’aan without touching the Mus-haf, according to the more correct of the two scholarly opinions. As for the man who is junub, he should not read Qur’aan at all until he has done ghusl, but he can read books of Tafseer and hadeeth etc., without reading whatever they contain of aayaat, because of the report that nothing would stop the Prophet (peace and blessings of Allaah be upon him) from reading Qur’aan except janaabah (being junub). According to a hadeeth narrated by Imaam Ahmad with a jayyid isnaad, he said: “As for the man who is junub, he should not read even one aayah.”

(Shaykh Ibn Baaz, Fataawa Islamiyyah, 1/239).

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9104. She gets brownish spotting before the bleeding starts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She gets brownish spotting before the bleeding starts

My period does not come naturally, rather I have to take pills to bring it on. Two months ago I took medicine to bring it on but I did not get my period. This month I took pills to bring it on, and on the day when I was supposed to get my period I got some brownish spotting, which came and went throughout the day, then the next day I had reddish spotting, then I had bleeding which was like a natural period.

My question: on the first day on which I had brownish spotting, should I stop praying or should I pray?.

Praise be to Allaah.

It seems – and Allaah knows best – that as long as this spotting came at the usual time of the period and was connected to the bleeding that came afterwards, then it is part of the menses, so you should stop praying and fasting at that time.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Before my monthly period, I get a brownish discharge that lasts for five days, and after that I get the normal bleeding, and the bleeding lasts for eight days after the first five days. I pray during the five days, but I am wondering whether I should fast and pray during those days or not.

He replied: If the five days when you have the brownish discharge are separate from the days when you bleed, then it is not part of your period, and you have to pray and fast during those days, and you should do wudoo’ for each prayer because it comes under the same ruling as urinary incontinence, not menses, so it does not mean that you cannot pray and fast. But you have to do wudoo’ each time until it ends, like the bleeding of istihaadah.

But if these five days are connected to the menses then they are part of the menses and should be regarded as part of your period, so you should not pray or fast.

End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (10/207).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9105. She saw some drops of blood during pregnancy – should she stop praying?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She saw some drops of blood during pregnancy – should she stop praying?

My concern is If a woman gets a vaginal spotting during her pregnancy, Can she still pray during the pregnancy as if this situation is an excuse or she should stop praying and make kaza namaz after the spotting is over?.

Praise be to Allaah.

The blood which may be passed during pregnancy may be menstrual blood, or it may be irregular vaginal bleeding, or it may be the blood of nifaas. It is the blood of nifaas if it comes at the time of labour contractions. Some of the scholars said (that it is the blood of nifaas) even if it comes two or three days before delivery.

Shaykh al-Islam said: With regard to that (blood) which is seen two or three days before delivery, it is nifaas, because it is blood that comes out because of giving birth, so it is nifaas just like blood that comes out afterwards. This is because pregnant women rarely see blood, but if a pregnant woman sees blood close to the time of delivery, it is obviously because of birth, especially if she is having contractions.

Sharh al-‘Umdah, 1/514, 515

It is menstrual blood if it has the characteristics of menstrual blood and comes at the time when she usually menstruates. This is the view favoured by Shaykh Muhammad ibn Ibraaheem and Ibn ‘Uthaymeen. See Fataawa Muhammad ibn Ibraaheem, 2/97.

Shaykh Ibn ‘Uthaymeen said:

If a pregnant woman experiences persistent bleeding that comes at the time of the month when she usually menstruates and looks like menstrual blood, then it is most likely to be menstruation and she should stop praying, fasting etc, because of that. The only difference with regular menstrual blood is that it has no bearing on the ‘iddah [in case of divorce or widowhood], because pregnancy is the stronger factor in that case.

Al-Sharh al-Mumti’, 1/405

The view that a pregnant woman may menstruate is the view of al-Shaafa’i and was narrated in one report from Ahmad; it was also the view favoured by Shaykh al-Islam Ibn Taymiyah, as stated in al-Ikhtiyaaraat, p. 59; but it is very rare for pregnant women to menstruate.

It is irregular vaginal bleeding if it is something other than that described above (i.e., menstruation or nifaas); this is red blood that is discharged in the case of istihaadah (irregular menstrual flow). This is what some women call al-nazeef (lit. haemorrhage).

This does not mean that a woman should not pray or fast; rather she comes under the same rulings as women who are taahir (pure, i.e., not menstruating).

Fataawa al-Shaykh Ibn ‘Uthaymeen, 2/270

This third category is what applies in the case mentioned in the question, because these drops of blood are not menstruation and do not mean that a woman should stop praying and fasting, and she does not come under the rulings on menstruation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9106. She had a miscarriage after two months of pregnancy and she is asking about the fasts she observed when she was bleeding

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She had a miscarriage after two months of pregnancy and she is asking about the fasts she observed when she was bleeding

A woman started bleeding two days before she had a miscarriage, and that was in Ramadaan. She also bled for two days after the miscarriage. The foetus was two months old – should she make up the fasts or what should she do? Please note that she fasted and did not break her fast.

Praise be to Allaah.

If a woman miscarriages the foetus when human features such as the head and limbs have not yet appeared, and the outlines have not even appeared, the bleeding that occurs with that is irregular vaginal bleeding, and it does not mean that she cannot pray and fast. But if human features have appeared, then this bleeding is nifaas. The earliest that the human features appear is eighty-one days (of pregnancy), as is explained in the answer to question no. 37784 and 45564.

If the matter is as described, that the age of the foetus was two months, then the bleeding that occurred before and after the miscarriage was irregular bleeding, not nifaas. So the woman’s fasting on those days was valid and she does not have to make them up.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9107. Should he have intercourse with his menstruating wife and pay the expiation because her menstrual cycle is so long?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Should he have intercourse with his menstruating wife and pay the expiation because her menstrual cycle is so long?

My period lasts ten days, and then I find yellowish discharge for another five days. This offends my husband a lot as he cannot tolerate this. Is he allowed to have an intercourse with me before then ten day ends then pay expiation? Especially that I have only 16 days between the two periods.

Praise be to Allaah.

Firstly:

If the yellowish discharge comes straight after the menses then it is part of the menses, and it is not permissible at that time to have intercourse or to pray or fast. If the yellowish discharge comes after the end of the menses (tuhr), then it is not counted as anything.

As for the yellowish discharge that comes directly before the menses, if it is accompanied by the pains of menses (cramps) that happen to women, then it is menses; if it is not accompanied by pains, then it is not menses.

See the answer to question no. 37840.

The end of menses (tuhr) occurs when one of two signs appear: the emission of a white discharge, or when the place becomes dry, so that if a piece of cotton etc is inserted it comes out clean with no trace of blood or yellowish or brownish discharge.

Secondly:

It is not permissible for the husband to have intercourse with his wife during her menses, because Allaah says (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath). And when they have purified themselves, then go in unto them as Allaah has ordained for you (go in unto them in any manner as long as it is in their vagina). Truly, Allaah loves those who turn unto Him in repentance and loves those who purify themselves (by taking a bath and cleaning and washing thoroughly their private parts and bodies for their prayers)”

[al-Baqarah 2:222].

So it is not permissible to have intercourse with a menstruating woman until she becomes pure (her menses ends) and she has done ghusl.

There is a stern warning against having intercourse with a menstruating woman, as was narrated by al-Tirmidhi (135), Abu Dawood (3904) and Ibn Majaah (639) from Abu Hurayrah (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him) who said: “Whoever has intercourse with a menstruating woman, or with a woman in her back passage, or who goes to a fortuneteller and believes what he says, has disbelieved in that which was revealed to Muhammad.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The husband may enjoy his menstruating wife in ways other than intercourse. See question no. 36722.

The wife does not have the right to agree to this evil, rather she must refuse.

The husband must fear Allaah and beware of haraam forms of intimacy. In that which is halaal there is sufficient. In addition to being haraam, having intercourse during menses is harmful to both the man and the woman. See question no. 43028.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9108. Her period became longer because of the IUD

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Her period became longer because of the IUD

During Ramadaan, my wife went and had an IUD (“the coil”) inserted after her period finished, and her period became longer, so she did not fast for eleven days. After that it was proven that for four of those days the blood was not menses but irregular bleeding. What is the ruling on those days? Is there any expiation to be offered? What is it?.

Praise be to Allaah.

Firstly:

If the period becomes longer because of the IUD and the bleeding follows on from the period, then it is all menses, such as if her period is usually seven days but increased to eleven days.

But if the bleeding stopped after the seven days, and she was certain that she had become pure, then she bled for four more days that was different from her usual menstrual bleeding, and that was because of the IUD, then these four days are not regarded as menses, rather they are istihaadah (irregular vaginal bleeding).

Similarly, if it is proven medically that the blood was irregular bleeding and not menses, then it is istihaadah.

Secondly:

If a woman does not fast when she sees blood because she thinks that it is menstrual bleeding, then it becomes clear to her that it was istihaadah, she does not have to do anything apart from making up the days that she did not fast.

Conclusion: If it is proven that these days were not menstrual bleeding, then she does not have to do anything apart from making up those days.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9109. She saw a spot of blood – should she fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She saw a spot of blood – should she fast?

When I went to the washroom to relieve myself I saw a spot of blood in the toilet, which made me worried and I was not sure whether I was menstruating, Should I pray and complete my fast or not?.

Praise be to Allaah.

It seems that a drop of blood is not menses, so it does not mean that you should stop praying and fasting.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a woman who had a few spots of blood in Ramadaan, and this continued throughout the month, when she was fasting; is her fast valid?

He replied: Yes, her fast is valid. These spots do not count as anything because they come from a vein. End quote.

Fataawa al-Mar’ah al-Muslimah (1/137).

He also said:

The general principle is that once a woman’s menses has ended and she has definitely seen the tuhr or white discharge that signals the end of menses or nifaas, anything that appears after that, whether it is a brownish or yellowish discharge or spots of blood or wetness, none of that is menses so she should not stop praying or fasting, and she is allowed to have intercourse with her husband, because it is not menses. End quote.

60 Su’aalan fi’l-Hayd.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9110. Brownish discharge one day after menses ended

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Brownish discharge one day after menses ended

My period began one day, then after that it stopped and I had a brown discharge. Then after that it came again (I mean my period is four days), then after one day there was nothing. I did ghusl and went to pray Taraweeh, and I prayed and read Qur’aan and fasted. Then the period came again at night. Do I have to make up that day? And the Qur’aan that I read, do I have to read it again?.

Praise be to Allaah.

The end of the period (tuhr) may be known from one of two signs: emission of the white discharge, which is known to women, or complete dryness, such that if one places a piece of cotton and the like on the site, it comes away clean with no trace of blood or yellow on it.

The menstruating woman may see blood for one or two days or more, then she may become pure for a day or more, then bleed again.

If the brownish discharge or spots appear after she has become pure (tuhr), then it is not regarded as menses. If that appears before she has become pure, then it is part of the period.

Based on that, we say:

1 – The ceasing of bleeding after the first day: if what is meant is that it was completely dry, then in the case you should do ghusl and pray and fast, because you have become pure. If it did not become completely dry, then it is still menses, and the brownish discharge that appeared after that is regarded as part of the period.

2 – If the bleeding stopped after four days and you saw the white discharge or it was completely dry, then you did right by doing ghusl and starting to pray and fast. If the bleeding resumed at night, then it is menses, but it does not affect your prayers and fasting on that day, so the prayers are valid and the fast is valid.

3 – With regard to reading Qur’aan, it is permissible for a menstruating woman. This has been discussed in the answer to question no. 2564. What is not allowed for a menstruating woman is touching the Mus-haf, so if she wants to read Qur’aan she should wear gloves or turn the pages of the Mus-haf with a handkerchief so that she will not be touching the Mus-haf directly.

Whatever the case, you do not have to read again what you had read of Qur’aan, and you will have the reward for that in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9111. Her period ended then she saw some drops of blood

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Her period ended then she saw some drops of blood

There is a woman who is 46 years old, who has some small fibroids in her uterus. Her period ended on June 20, and she started bleeding again on October 3, i.e., after three months and 12 days approximately. The colour of the blood is light red and it hardly comes out, hence she could not tell if it was menses. Should she stop fasting and praying or is this a case of sickness because of the fibroids?.

Praise be to Allaah.

The blood which means that a woman should stop praying, fasting and having intercourse with her husband is the blood of menses. Allaah has given it signs which are well known to women. With regard to the colour, it is black; with regard to the smell, it has an unpleasant odour and is also thick. Anything other than that is not menstrual blood, rather it is the blood of istihaadah (non-menstrual vaginal bleeding). This is what women call nazeef (lit. bleeding), and this bleeding does not mean that a woman should stop praying, fasting and having intercourse with her husband.

From the description of the blood and from the fact that it is so little, it seems that this is not menstrual blood, and based on that she has to pray and fast, and it is permissible for her husband – if she is married – to have intercourse with her.

We have mentioned the differences between menstrual blood and the blood of istihaadah in the answer to question no. 5595.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9112. She becomes dry then the white discharge appears one week later

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She becomes dry then the white discharge appears one week later

My monthly period used to be 6-7 days, and I would know that it had ended when I no longer saw any blood, because the white discharge usually did not come until a week or more later. Are my prayers and fasts acceptable?

My problem now is that my monthly period has become irregular in the last three months. Sometimes it is two days and sometimes it is 3 or 4 days. Now I do not know what I should do. How long should I wait to find out if I have become pure, because the white discharge, as I said, does not come until about a week later? Should I pray and fast? Please note that yesterday in Ramadaan I found some brown threads so I broke my fast. Should I delay ghusl until I see the white discharge, even though that may be a long time? Can I fast only, because it is not permissible to pray? Should I make up these days?.

Praise be to Allaah.

The end of the period (becoming pure) may be known by one of two signs:

(1) Cessation of bleeding, and dryness in the place, so that if a woman inserts a piece of cloth etc, it comes away clean with no trace of blood or yellowish or brownish discharge.

(2) Emission of the white discharge, but some women do not get this discharge.

What you have mentioned about your period usually being six or seven days, and that you become dry after that, is sufficient to rule that you have become pure from menses, and you do not have to wait for the white discharge.

Al-Nawawi (may Allaah have mercy on him) said: The sign that the menses has ended and the woman has become pure is when the bleeding and yellowish and brownish discharge stop. When that stops the woman becomes pure even if some white discharge comes out after that or not. End quote from al-Majmoo’ (2/562).

Secondly:

If your period comes for two or three or four days, then it stops and the place becomes completely dry, ten you have become pure and you have to fast and pray, and you should not wait for the white discharge.

But if the place is not dry, rather there is some yellowish or brownish discharge, then you should not be hasty; and wait until it becomes completely clean or the white discharge comes. Women used to send pieces of cotton with traces of yellow to ‘Aa’ishah (may Allaah be pleased with her), and she would say to them: Do not hasten until you see the white discharge, meaning purification from menses. Narrated by al-Bukhaari in a mu’allaq report.

Thirdly:

What you mention about the brownish threads is not regarded as menses if it appears before or after the usual period. But if it happens in connection with the bleeding, then it is regarded as menses, because of the hadeeth of Umm ‘Atiyyah (may Allaah be pleased with her) who said: We used not to regard brownish or yellowish discharge after purification (the end of menses) as anything that mattered. Narrated by al-Bukhaari (326) and Abu Dawood (307).

No differentiation is made between prayer and fasting with regard to a woman who is menstruating. Hence the Prophet (peace and blessings of Allaah be upon him) said of women: “Is it not the case that when she is menstruating she does not pray or fast?” Narrated by al-Bukhaari and Muslim.

It is haraam for a menstruating woman to pray and fast, and she has to make up the missed fasts but not the missed prayers. If these brownish threads came after the period ended, they are not of any significance and they do not mean that you should not pray and fast. But if they came before the tuhr (purification, end of the period) then they count as menses and it is haraam for you to pray and fast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9113. He had intercourse with his wife when she was menstruating and was unaware of the shar’i ruling

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

He had intercourse with his wife when she was menstruating and was unaware of the shar’i ruling

I had intercourse with my wife when she was menstruating and I did not know what the ruling on having intercourse with a menstruating woman was. Please advise us, may Allaah reward you with good.

Praise be to Allaah.

Ignorance of the shar’i ruling is a valid excuse before Allaah, may He be glorified and exalted. Allaah has shown mercy to this ummah and lightened its burden, as He has excused them from sin in cases of ignorance, forgetfulness and compulsion.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: When this verse was revealed – “and whether you disclose what is in your own selves or conceal it, Allaah will call you to account for it” [al-Baqarah 2:284] – there entered their hearts something that had never entered them before. The Prophet (peace and blessings of Allaah be upon him) said: “Say: We hear and we obey and we submit.” Then Allaah put faith in their hearts and Allaah revealed the words: “Allaah burdens not a person beyond his scope. He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned. ‘Our Lord! Punish us not if we forget or fall into error”, Allaah said: I have granted that. “Our Lord! Lay not on us a burden like that which You did lay on those before us (Jews and Christians)” Allaah said: I have granted that. “Pardon us and grant us forgiveness. Have mercy on us. You are our Mawlaa (Patron, Supporter and Protector)” Allaah said: I have granted that. [al-Baqarah 2:286] Narrated by Muslim (126).

The scholars have stated that the one who does a haraam deed out of ignorance is not to be blamed.

Al-Nawawi said in Sharh Muslim (3/204):

If he forgot or was unaware that there was menses, or he was unaware that it was haraam or he was forced to do it, there is no sin on him and he does not have to offer expiation. But if he had intercourse with her deliberately, knowing that she was menstruating and that it was haraam, and did so willingly, then he has committed a serious act of disobedience which al-Shaafa’i described as a major sin, and he has to repent. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (1/571):

Expiation is not required of the one who has intercourse with his wife when she is menstruating except when three conditions are met:

1- That he was aware (of the prohibition)

2- That he was aware of what he was doing

3- That he did it willingly.

If he was unaware that it is haraam or that she was menstruating, or he forgot, or the woman was forced, or the menses began during intercourse, then he does not have to offer expiation and there is no sin on him. End quote.

Since you did not know of the prohibition on having intercourse with a menstruating woman, there is no sin on you in sha Allaah, and you do not have to offer expiation.

But what every Muslim must do is strive to understand Islam and learn the rulings, morals and etiquette of sharee’ah, especially those that he needs for matters of worship, the rulings on marriage and buying and selling, and what he needs in his everyday life. He should not wait until he is about to do something and then go and ask or use the excuse of ignorance and lack of knowledge. There is the fear that the one who falls short in seeking essential Islamic knowledge may be sinning. The Prophet (peace and blessings of Allaah be upon him) said: “Seeking knowledge is a duty upon every Muslim.” Narrated by Ibn Maajah (224); classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9114. If her period comes when she is junub, should she still do ghusl for janaabah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

If her period comes when she is junub, should she still do ghusl for janaabah?

How should a woman purify herself from janaabah when she is menstruating? If she purifies herself from janaabah when she is menstruating, should she do wudoo’ and take three handfuls of water then wash her right side then her left side? Or should she just wash herself without doing wudoo’ because she is also menstruating? Is she cleansed of janaabah and is only menstruating, or what?.

Praise be to Allaah.

If a menstruating woman becomes junub, or she is junub and her period begins, it is prescribed for her to do ghusl to cleanse herself from janaabah. The point here is that she will then be able to recite Qur’aan without touching the Mus-haf, because the one who is junub is not allowed to touch the Qur’aan, unlike one who is menstruating. See question no. 2564 and 60213.

The way in which this ghusl is done, as in all other cases prescribed by sharee’ah, is to start by washing the parts of the body that are washed in wudoo’, then pour three handfuls of water over the head, then wash the right side then the left, then pour water over the whole of the body. Thus janaabah is removed but menstruation remains.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/134): If she does ghusl from janaabah at the time when she is menstruating, her ghusl is valid and the ruling on janaabah no longer applies to her. This was stated by Ahmad who said: The janaabah is removed but the menses is not, until the flow of blood ceases. He said: I do not know of anyone who said that she does not have to do ghusl except ‘Ata’, but it was also narrated that he said that she should do ghusl. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9115. She feels bad during her period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She feels bad during her period

I feel sometimes that I am not clean inside. I feel few days before my period starts that my blood is boiling inside my veins, and I feel like I want to cut myself off. About two years ago I stopped the bad habit of backbiting, since I stopped this sin I feel much more comfortable. But when the time for my period becomes close, I feel like my blood is boiling and I start repeating the past. My mother did this, my father did that, my sister is like this, and so on. When this happens I do not know how to stop it. This case of mine may stay for two days or more. Please guide me.

Praise be to Allaah.

Firstly:

We praise Allaah for guiding you to an understanding of the seriousness of backbiting and its evil, and for hastening to give it up. We ask Him to help you and make you steadfast in that.

Secondly:

It is well known that many women become depressed and anxious during their menses, especially at the beginning, and that a woman’s intellectual state is not normal during menses. Most women feel pain in their backs or lower abdomen, and for some of them the pain may be more than they can bear, so they use medicines and painkillers. See question no. 43028.

Undoubtedly what you are feeling is one of the effects of menstruation but all you have to do is be patient and seek reward, for nothing befalls a Muslim, not even anxiety and grief, but Allaah will expiate some of his sins thereby.

You should keep yourself busy with work, study etc that will benefit you, for free time makes worries worse.

There is nothing wrong with a menstruating woman reading Qur’aan without touching the Mus-haf, and that will distract her and make it easier for her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9116. Complete vs. acceptable ghusl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Complete vs. acceptable ghusl

I do ghusl following menses as follows:

1- I form the intention to purify myself in my heart, without uttering it out loud.

2- I start by standing beneath the shower and letting the water flow all over my body.

3- I wash my entire body using a loofah and soap, including the private parts.

4- I wash my head using shampoo

5- After that I rinse all traces of soap and shampoo from my body and I let the water flow three times over the right side of my body and three times over the left side

6- Then I do wudoo’.

Recently I found out that I am not following the correct steps of ghusl. I hope that you can advise me whether the ghusl I have been doing all these years as described above is wrong or correct… If it is wrong then I hope you can tell me what I should do to correct this mistake which I have done repeatedly for years. Are my prayers and fasts during this time invalid and not accepted? If that is the case, what can I do to set things straight? I also hope that you can tell me the correct way of doing ghusl in the case of menses and janaabah.

Praise be to Allaah.

Firstly:

Your ghusl in the manner described is valid and acceptable, praise be to Allaah. But you have missed out some of the sunnahs, which does not affect the validity of your ghusl.

The reason for that is that ghusl is of two types: acceptable and complete. In the case of acceptable ghusl, it is sufficient to do the obligatory parts of ghusl only, without doing any of the mustahabb or Sunnah actions. He should intend to purify himself, then make water reach every part of his body, using any means whether that is standing beneath a shower or immersing oneself in the sea or in a swimming pool and the like, as well as rinsing the mouth and nose.

Complete ghusl means doing what the Prophet (peace and blessings of Allaah be upon him) did it, with all the sunnahs of ghusl.

Shaykh Muhammad ibn ‘Uthaymeen was asked about how ghusl is done.

He replied: Ghusl may be done in two ways:

1 – By doing the obligatory parts of ghusl only, which is making water reach all parts of the body, and includes rinsing the mouth and nose. If a person makes the water reach all parts of his body, by whatever means, then he has removed the major impurity and purified himself properly, because Allaah says (interpretation of the meaning):

“If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body)”

[al-Maa'idah 5:6]

2 – The complete way, which is doing ghusl as the Prophet (peace and blessings of Allaah be upon him) did it. When he wanted to do ghusl in the case of janaabah, he would wash his hands, then wash his private part and anywhere else that the impurity had reached, then he would do complete wudoo’, then he would wash his head three times with water, then he would wash the rest of his body. This is how complete ghusl is done.

End quote from Fataawa Arkaan al-Islam, p. 248.

Secondly:

There is no difference between ghusl in the case of janaabah and ghusl following menses except that it is more mustahabb to rub the hair in the case of ghusl following menses than in the case of ghusl following janaabah. It is also mustahabb for the woman to apply perfume to the site of bleeding, to remove any unpleasant smell.

Muslim (332) narrated from ‘Aa’ishah (may Allaah be pleased with her) that Asma’ asked the Prophet (peace and blessings of Allaah be upon him) about ghusl following menses. He said: “Let one of you take her water and lotus leaves and clean herself well, then let her pour water over her head and rub it vigorously so that it will reach the roots of her hair. Then let her pour the water over herself, then take a piece of cloth scented with musk and purify herself.” Asma’ said: How should she purify herself? He said: “Subhaan-Allaah! Purify yourself with it.” ‘Aa’ishah said – as if she whispered it to her – Follow the traces of blood. And she asked him about ghusl in the case of janaabah. He said: “Let her take water and clean herself well – or clean herself thoroughly – then let her pour water over her head and rub it so that it reaches the roots of the hair, then let her pour water over herself.” ‘Aa’ishah said: How good the woman of the Ansaar were! They did not let shyness prevent them from understanding their religion properly.

So the Prophet (peace and blessings of Allaah be upon him) differentiated between ghusl following menses and ghusl following janaabah, with regard to rubbing the hair and applying perfume.

Thirdly:

Saying Bismillah when doing ghusl and wudoo’ is mustahabb according to the majority of fuqaha’, and the Hanbalis said that it is obligatory.

Shaykh ibn ‘Uthaymeen (may Allaah have mercy on him) said: Saying Bismillaah is obligatory according to our madhhab, as in the case of wudoo’. There is no text concerning that but they said: It is obligatory in the case of wudoo’ so it is more so in the case of ghusl, because that is a greater purification.

But the correct view is that it is not obligatory in the case of either wudoo’ or ghusl. End quote from al-Sharh al-Mumti’.

Fourthly:

Rinsing the mouth and nose is essential in ghusl, as is the view of the Hanafis and Hanbalis.

Al-Nawawi said, discussing the difference of opinion on this point: the views of the scholars on rinsing the mouth and nose are four:

1- That these actions are two of the sunnahs of wudoo’ and ghusl. This is our view (Shaafa’i).

2- That they are obligatory in both wudoo’ and ghusl and are conditions of them being valid. This is the well known view of Ahmad.

3- That they are obligatory in ghusl but not in wudoo’. This is the view of Abu Haneefah and his companions.

4- That rinsing the nose, but not the mouth, is obligatory in wudoo’ and ghusl. This was narrated from Ahmad, and Ibn al-Mundhir said: This is my view.

End quote from al-Majmoo’ (1/400).

The correct view is the second one, which is that rinsing the mouth and nose is obligatory in ghusl, and that is a condition of it being valid.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Among the scholars are some who say that ghusl is not valid without them (i.e., rinsing the mouth and nose), as is the case with wudoo’.

And it was said that it is valid without them.

The correct view is the former, because Allaah says (interpretation of the meaning): “purify yourselves (bathe your whole body)” [al-Maa'idah 5:6],and this includes the entire body. The inside of the nose and mouth are part of the body which must be purified. Hence the Prophet (peace and blessings of Allaah be upon him) enjoined that in wudoo’ because they are included in the words of Allaah (interpretation of the meaning): “wash your faces” [al-Maa’idah 5:6]. As they are included in washing the face and are included in that which must be purified in wudoo’, they are also included in ghusl, because purification in that case is even more important. End quote from al-Sharh al-Mumti’.

Fifthly:

If in the past you did not rinse your mouth and nose when doing ghusl because you did not know the ruling on that or because you were following the opinion of someone who does not regard that as obligatory, then your ghusl is valid and your prayers offered following that ghusl are also valid, and you do not have to repeat them, because of the strong difference of opinion among the scholars concerning the ruling on rinsing the mouth and nose, as stated above.

May Allaah help us all to do that which He loves and which pleases him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9117. Her nifaas ended before forty days but she did not pray; does she have to make up the prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Her nifaas ended before forty days but she did not pray; does she have to make up the prayers?

I am a woman who had two weeks of nifaas. For seven days I did not see any blood, but I did not pray yet because I forgot that, even though I know that a woman should pray when she is pure (not menstruating or bleeding following childbirth). But I did not think of that. I said to myself: I will pray after forty days. Do I have to make up those seven days or not?.

Praise be to Allaah.

Firstly:

There is no minimum for nifaas. A woman may become pure from nifaas one or two days after giving birth. When a woman becomes pure from nifaas, she has to do ghusl and start praying, even if that is before forty days have passed.

Al-Tirmidhi (may Allaah have mercy on him) said: The scholars among the companions of the Prophet (peace and blessings of Allaah be upon him), Taabi’een and those who came after them are agreed that the woman who is bleeding after childbirth must refrain from praying for forty days, unless she sees the tuhr (clear discharge indicating that the nifaas is over) before that, in which case she should do ghusl and pray. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (5/484): If a woman who is bleeding following childbirth sees the tuhr before forty days have passed, she should do ghusl and pray and fast, and her husband may have intercourse with her. End quote.

Secondly:

As you did not pray for seven days, even though you knew that when a woman becomes pure she has to pray, then you have to make up the days that you missed. The way in which you should make them up is by praying five prayers (Fajr, Zuhr, ‘Asr, Maghrib and ‘Isha’) for the first day, then five prayers for the second day, and so on, until you have made up the seven days. This should be done immediately and it is not permissible to delay it, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer, let him offer it as soon as he remembers, for there is no expiation for it other than that. ‘And perform As-Salaah (Iqaamat-as-Salaah) for My remembrance’ [Ta-Ha 20:14].”

Narrated by al-Bukhaari (597) and Muslim (684).

If it is difficult for you to make up these prayers all together at one time, then you can offer some of them, then rest, then pray some more, until you have made them all up, even if that takes several days, so as to avoid hardship and difficulty.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9118. She does ghusl after her menses then she sees a brownish discharge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She does ghusl after her menses then she sees a brownish discharge

I am a woman who has continuous yellowish discharge. And I am of those who do not have a sign of tuhr (purity of menstruation). And I do not know how to make sure of my tuhr in that case. My period is seven days (obvious blood for 7 days). After this I find brownish and yellowish discharge. My question is: If the brownish discharge disappears and the yellowish remains, shall I consider it menstruation or my normal yellowish continuous discharge? As sometimes the brownish discharge disappears for a day and the yellowish one remains, so I make ghusl and pray, then the brownish comes out again sometimes once a day. This puts me in great confusion. Shall I repeat ghusl or not?.

Praise be to Allaah.

Firstly:

The ongoing discharge that comes out of woman is taahir (pure) according to the most correct of the two scholarly opinions, but it invalidates wudoo’ and the woman who has this problem must deal with it like urinary incontinence, so she should do wudoo’ for each prayer and pray whatever she wants of obligatory and naafil prayers. You will find more details on that in the answer to question no. 50404.

Secondly:

A woman may know that her period has ended by one of two signs:

1 – Emission of the white discharge.

2 – Complete dryness, such that if she inserts a piece of cotton it comes out clean with no trace of blood or yellowish or brownish discharge on it.

al-Baaji said in al-Muntaqa: The usual sign of tuhr (end of the period) is two things: the white discharge or dryness, which is when a woman inserts a piece of cotton or cloth into her vagina and it comes out dry with no trace of blood on it. Women’s usual patterns with regard to that vary; some of them see the white discharge and some see the dryness. End quote.

Thirdly:

If the yellowish or brownish discharge comes immediately after the period then it is part of the menses. If it comes after the tuhr has been established, then no attention should be paid to it.

Al-Bukhaari (may Allaah have mercy on him) said in his Saheeh: Chapter of the coming and going of menses; the women used to send to ‘Aa’ishah vessels containing pieces of cloth on which there were yellowish marks and she would say: Do not be hasty until you see the white discharge, meaning thereby the end of the menses (tuhr).

The colour of menstrual blood usually changes towards the end of the period, and becomes lighter in colour, and it may be followed by a yellowish or brownish discharge. The report of ‘Aa’ishah (may Allaah be pleased with her) indicates this, and indicates that the yellowish discharge that is connected to the period is regarded as menses.

The basic principle is that you should regard this yellowish discharge as part of the period, not spotting, so long as you have not ascertained that the period is over, especially as you see the brownish discharge after doing ghusl. This makes it more likely that it is menses.

But if the end of the period is ascertained by seeing the white discharge or complete dryness, then you should not pay any attention to the yellowish and brownish discharge in that case. This is what is indicated by the words of Umm ‘Atiyah (may Allaah be pleased with her): We used not to regard the brownish and yellowish discharge after the tuhr (end of the period) as being of any significance. Narrated by al-Bukhaari (320) and Abu Dawood (307).

See also questions no. 5595 and 50059.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9119. Her period came before she did her ‘umrah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Her period came before she did her ‘umrah

My wife and I went to Makkah two days ago to perform Hajj, and in the airplane we intended to enter ihraam for ‘Umrah. When we reached Makkah, we went to the hotel to put our luggage there, and after that my wife found out that her period had come when we reached the hotel.

What is the ruling on that? Does she have to offer a ransom (fidyah)? What is the value of the fidyah?.

Praise be to Allaah.

Menses does not prevent a woman from entering ihraam for Hajj and ‘umrah, but it is haraam for her to circumambulate the Ka’bah until after her menses ends. The Prophet (peace and blessings of Allaah be upon him) said to ‘Aa’ishah (may Allaah be pleased with her) when she got her menses before entering Makkah: “Do everything that the pilgrim does but do not circumambulate the House until you become pure (i.e., your menses ends). Agreed upon.

It is proven in Saheeh al-Bukhaari that when she became pure, she circumambulated the Ka’bah and did saa’i between al-Safa and al-Marwah. This indicates that if a woman gets her menses before doing tawaaf, she should not do tawaaf and saa’i until she becomes pure.

Based on this, what you wife must do is wait until she becomes pure, and then circumambulate the Ka’bah and do saa’i between al-Safa and al-Marwah, then cut her hair. Then she will have completed her ‘umrah. And she does not have to offer a ransom for having gotten her menses when she was in ihraam.

See also the answer to question no. 40608.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9120. She thought that she was in nifaas following a miscarriage so she did not fast or pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She thought that she was in nifaas following a miscarriage so she did not fast or pray

Forty days had passed since I miscarried the foetus in my womb, and the pregnancy had not lasted more than two and a half months. That coincided with the month of Ramadaan, then I did not pray or fast. I did not know anything about Islamic matters, but after that I found out that I was not in nifaas. Should I make up the prayers and fasts that I missed? Now I am confused and do not know what I should do.

Praise be to Allaah.

Firstly:

If a woman miscarries, the bleeding that follows is not regarded as nifaas (post partum bleeding) unless the miscarried foetus had developed human features such as a head, hand, foot and so on.

The blood that she passes is not considered to be nifaas unless the foetus had human features.

Human features do not appear in the foetus before eighty days of pregnancy, because the Prophet (peace and blessings of Allaah be upon him) said: “The creation of any one of you is put together in his mother’s womb for forty days, then he becomes a ‘alaqah (a piece of thick coagulated blood) for a similar period, then he becomes like a chewed piece of flesh for a similar period, then Allaah sends an angel who is enjoined to write down four things, and it is said to him: ‘Write down his deeds, his provision, his lifespan and whether he is doomed for Hell or destined for Paradise. Then the soul is breathed into him.” Narrated by al-Bukhaari, 3208.

This hadeeth indicates that a human being goes through a number of stages during pregnancy.

For forty days he is a nutfah (mixed drops of male and female sexual discharge, for the next forty days he is a ‘alaqah (a piece of thick coagulated blood), then for forty days he is a mudghah (a lump of chewed flesh), then the soul is breathed into him after one hundred and twenty days have passed.

Human features begin to appear at the mudghah stage, not before that, because Allaah says (interpretation of the meaning):

“O mankind! If you are in doubt about the Resurrection, then verily, We have created you (i.e. Adam) from dust, then from a Nutfah (mixed drops of male and female sexual discharge, i.e. the offspring of Adam), then from a clot (a piece of thick coagulated blood) then from a little lump of flesh — some formed and some unformed (as in the case of miscarriage) — that We may make (it) clear to you (i.e. to show you Our Power and Ability to do what We will)”

[al-Hajj 22:5]

From this verse it is known that the mudghah may or may not have human features.

Ibn Qudaamah (may Allaah have mercy on him) said: If a woman sees blood after passing something in which there were human features, then it is nifaas. This was stated by Imam Ahmad. But if she see that [bleeding] after passing a nutfah or ‘alaqah, then it is not nifaas. End quote from al-Mughni, 1/211.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said: If a woman miscarries something in which human features are visible, such as a head, hand, foot and so on, then she is in nifaas, and comes under the rulings on nifaas, so she should not pray or fast and it is not permissible for her husband to have intercourse with her until she becomes pure or until forty days have passed.

But if there are no discernible human features in that which is passed by the woman, and it is like a piece of meat with no features, or it is blood, then that comes under the rulings on istihaadah (non-menstrual vaginal bleeding) and not the rulings on menstruation, and she has to pray and fast in Ramadan, and she is permissible to her husband, because she comes under the rulings on istihaadah according to the scholars. End quote from Fataawa Islamiyyah, 1/243.

Shaykh Ibn ‘Uthaymeen said:

The scholars said: If something is passed in which human features appear, then the blood which is passed after it emerges is regarded as nifaas, during which the woman should not pray or fast and her husband should avoid intimate relations with her until she becomes pure. But if what is passed is not formed, then the bleeding is not regarded as nifaas, rather it is irregular bleeding which does not prevent the woman from praying or fasting or anything else.

The scholars said: The minimum time in which human features may appear is 81 days.

Fataawa al-Mar’ah al-Islamiyyah, 1/304, 305

Based on that, the bleeding which you experienced was not nifaas, because the foetus was miscarried before the completion of 80 days, and you should have prayed and fasted during that period, unless your menses came to you.

Secondly:

You have to make up the fasts, and there is no confusion on this issue, regardless of whether we say that you were pure or in nifaas, because the one who does not fast for a reason (such as sickness or menses or travelling) is obliged to make up the fast. You did not fast for a reason, which is that you thought you were in nifaas.

As for making up the prayers, it seems that you are not obliged to make them up, because the Prophet (blessings and peace of Allah be upon him) did not tell the woman who was suffering istihaadah and did not pray during the time she was bleeding to make the prayers, rather he advised her as to what she should do in the future.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said: If the woman who is suffering istihaadah did not pray for a while because she believed that prayer was not obligatory for her, then there are two opinions as to whether it is obligatory for her to make up the prayers or not. The first view is that she does not have to make them up, as was narrated from Maalik and others, because when the woman who was suffering istihaadah said to the Prophet (blessings and peace of Allah be upon him): “I experience severe and painful bleeding that prevents me from praying and fasting,” he told her what she should do in the future but he did not tell her to make up the past prayers. End quote from Majmoo’ al-Fataawa (22/102). See also the answer to question number 45648.

To sum up:

You have to make up the fasts. As for the prayers, if it is easy to you to make them up, then do that. Otherwise we hope that Allah will pardon you for that. And we advise you to strive to seek knowledge and understanding of your deen.

We ask Allah to help and guide us and you.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9121. She thought that the bleeding that results from an abortion was nifaas so she broke her fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She thought that the bleeding that results from an abortion was nifaas so she broke her fast

One day in Ramadaan I went to the hospital to abort a pregnancy that had lasted less than three months. I took some medicine, and after the abortion I ate some food because I thought that it was permissible for me to eat. But after I went back home I researched on the internet and I found out that I should have fasted and prayed, because that bleeding was irregular bleeding. So I made up the day I had missed after Ramadaan ended. Is what I did sufficient or what do I have to do?.

Praise be to Allaah.

Firstly:

We have explained the ruling on deliberate abortion in the answer to question no. 42321, please refer to it. We have also explained the rulings on loss of the foetus at various stages of pregnancy in the answer to question no. 12475.

Secondly:

If a woman miscarries a foetus and it has no discernible human features, such as a head or limbs, then the bleeding that accompanies that is irregular bleeding, which does not stop her from praying and fasting. If there are discernible human features, then the bleeding is nifaas. The minimum period in which human features appear is eighty-one days, as is stated in the answer to question no. 37784.

Thirdly:

If you broke your fast because you thought that the bleeding was nifaas, then you found out that it was irregular bleeding and you made up the day you missed and the prayers, then you do not have to do anything lese. If you have not made up the prayers of that day, then hasten to do so.

May Allaah help us and you to obey Him and seek His pleasure.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9122. She saw blood after she had done ghusl following menses and had intercourse with her husband. What should they do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She saw blood after she had done ghusl following menses and had intercourse with her husband. What should they do?

A man copulated his wife after she made ghusl following menstruation. On the same day and before she made ghusl of janaba (impurity after intercourse) she found blood. It is very rare for her to have longer period than normal. Did he copulate her while she is still menstruating? If so, then how should they expiate? Should the wife make ghusl to clear the impurity of intercourse, or can she wait till the end of the day so that she can make ghusl to clear the impurity of both intercourse and menstruation? Are they sinful? Bear in mind that she was sure that her period stopped, she made ghusl and prayed.

Praise be to Allaah.

If she was certain that she had seen the tuhr (sign of purity i.e., that the menses had ended), either complete dryness or the white discharge by which women know that the end of the menses has come, then any blood that appears after that is not regarded as menses, so it does not mean that she cannot pray, fast and have intercourse.

But if you were not certain about the tuhr, rather you based it on the usual end of your menses, then the blood was menses, because the period may be longer or shorter than usual.

Shaykh Ibn Jibreen (may Allaah preserve him) was asked:

What is the ruling on the blood that appears on days other than the monthly period? My period is usually nine days but in some months I bleed on days other than the days of my period, but it is a very small amount of blood, and it may last for a day or two. Do I have to pray and fast during that, or make them up?

He replied: This blood that is extra to the period is bleeding from a vein and is not counted as part of the period. The woman who knows the nature of her period should, during the time of her usual period, not pray, fast, touch the Mus-haf or let her husband have intercourse with her in the vagina. When she becomes pure and her period is over, she should do ghusl, then she comes under the same ruling as women who are pure (not menstruating). If she sees a little blood or yellowish or brownish discharge, that is istihaadah (non-menstrual bleeding) and it does not mean that she cannot pray and so on. End quote.

Fataawa al-Mar’ah al-Muslimah (1/277).

With regard to what took place of intercourse, there is no sin on you for that, because you thought that the period had ended.

There is no sin on the woman if she delays ghusl for janaabah so that she can do ghusl for menses and janaabah together, although it is better for her to do ghusl for janaabah, because by doing so it becomes permissible for her to read Qur’aan, as the one who is in a state of janaabah is not allowed to read Qur’aan, whereas the menstruating woman may read Qur’aan.

This has been explained in the answer to question no. 2564.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9123. A woman who’s period lasts longer than 15 days

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

A woman who’s period lasts longer than 15 days

What is the ruling if a woman’s period lasts longer than 15 days?

If blood continues to flow and a woman is still waiting to purify herself, and it exceeds 15 days, then she should fall back to her normal period as a reference. Accordingly, she must make ghusl, and start praying, and in addition make up the prayers for the days which she did not pray since the time when her normal period would have ended.

For example, suppose a woman has a normal period of 6 days. However, during a given month blood continued to flow until 15 days had passed, while she is still waiting for the end of the period. In this case she makes ghusl immediately, and starts praying, and prays all the prayers for the 9 days counted from the end of her normal period until she made ghusl.

The reason for this is that the longest that a woman's menstrual cycle can be is 15 days according to madhab Imam Ahmed and many scholars (al-Mughni 1:388). Thus, if the flow continues past 15 days, then everything after the number of days in a normal cycle is considered istihada (which is blood that flows from a woman due to reasons other than menstruation, such as from a burst vein, hemorrhage, etc.)

Regarding making up the missed prayers, she should pray them consecutively in order by intention, in one session, and she can rest if she gets tired.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9124. Maximum period for post-childbirth bleeding

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Maximum period for post-childbirth bleeding

Al-salam Elykum,

My Question About Taharah for women after childbirth. My wife kept bleeding after our child birth for exactly 56 days that is 16 days more than usual. Could you give us details about what she should consider those extra 16 days. some says that it might be her period (Dawrah ), some said it is estihathah. other said it is a collection of Dawrah and estihathah. We have Sheikh Mohmmed bin Saleh Al-Othaimeen book " Al-dema'a Al-tabeeiyah", but we did not realy understand exactly what he means.How do we know that it is her periond or it is not?

Jazakum Allah Khaira ..

Praise be to Allah.

There is a dispute amongst the religious scholars regarding the longest period of nifaas (the post-natal bleeding period). Some scholars say it is forty (40) days, others say it is sixty (60) days and some say there is no limit to the maximum number of days a woman can be a in a state of nifaas. The most predominate opinion is that the maximum period is forty (40) days according to what is narrated by Umm Salama. Umm Salama said "The nufasaa' (a woman in a state of birth blood discharge) used to continue to be in childbed for forty days at the time of the Prophet peace and blessings be upon him."

Al-Tirmidhi reported: "It is unanimously agreed upon among religious scholars from the sahaabah (companions of the Prophet , peace and blessings be upon him) and al-taabi'oon (those who had met only a companion of the Prophet , but not the Prophet himself) that the nufasaa' does not pray for forty days unless she sees tuhr (blood stoppage) before the end of the forty days period. She should then perform ghusl (ablution of the whole body) and she resumes praying. The majority of the religious scholars say that a woman does pray even If she continues to notice blood after the forty days period expires and this is the opinion of the majority of fuqahaa' (religious scholars) among whom Sufian Al-Thawry, Ibn Al-Mubarak, Al-Shafi'i, Ahmad and Ishaaq." Sunan Al-Tirmidhi hadeeth # 139.

The same hadeeth is also reported by Imam Ahmad, Abu Dawood, Ibn Majah and Al-Daraami and is classified as hasan by Al-Albaani in Irwaa' Al-Ghaleel # 201. Al-Albaani has supported this narration by another hadeeth reported by Abu Dawood narrated by Umm Salama who said, "A Prophet's (peace and blessings be upon him) wife used to remain in (a state of) nifaas for forty nights and the Prophet would not ask her to make up the prayers she missed during the period of nifaas".

Ibn Majah also reported that Anas, may Allaah be pleased with him, narrated that "The Prophet had specified a period of forty days for the nufasaa' unless she achieves tuhr before that." Irwaa' Al Ghaleel # 223-222/1.

Therefore, if a woman experiencing post-childbirth bleeding spent forty days and she still sees blood, then we consider this blood as istihaadha (womb bleeding between periods) which does not stop a woman from performing prayer (salaat) nor fasting (siyaam), unless the end of the forty days coincides with the regular menstrual period (dawrah); in this case she would consider this blood as menstrual blood.

Wallaahu a'lam. Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9125. Blood spots that appear prior to Menstruation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Blood spots that appear prior to Menstruation

Before my menstrual period I spot for about five days . I would like to know can I pray and fast ? I know already that after my menstrual period if I'm spotting then I should pray but this is before starting my period.

Al-hamdu lillaah.

If yellowish or brownish secretions and red blood spots appear regularly before and after your period then they are considered part of your period so long as the total number of days does not exceed 15 days. Consequently, you cannot pray nor fast during this time.

Yet if your period actually stops and the secretions appear after 1 or more days after your period has ended then these secretions are not considered part of the menstruation. In which case you can fast and pray, as you are considered in a state of istihaadah not menstruation, but you will need to perform ablution for each prayer, after the athaan (prayer call) or corresponding time has come.

See questions #56 and #57.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9126. Praying when a woman's period lasts longer than normal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Praying when a woman's period lasts longer than normal

Praying during menstruation is impure,, but what if the periods lasts more than the normal days, (5-7 days). My question is whether we wait until it stops and then pray or can we pray, even though the periods last way longer?

A women's menstrual cycle is subject to variations, such as being longer or shorter or discontinuous or delayed or coming earlier as a result of many biological and psychological factors.

Therefore, the woman is not allowed to perform prayer, have intercourse with her husband, etc., until she becomes totally clean , even if her period is longer than usual, unless it exceeds 15 days.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9127. A menstruating woman is not naajis (impure)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

A menstruating woman is not naajis (impure)

Do the clothes worn by a mestruating woman need to be washed even if they are not stained by the menstrual blood? Once her periods have finished, can a woman perform salat with the clothes that she wore while menstruating without washing them if they were not stained with the blood?

Praise be to Allaah.

So long as the clothes she is wearing do not contain any najaasah (impure substance), she is permitted to pray in them, even if she was wearing them during her monthly period. The menstruating woman herself is not naajis, neither is her sweat. The Jews used to think this, but Allaah stated that this was a lie, as is reported in the saheeh hadeeth narrated by Muslim (may Allaah have mercy on him) from Anas:

"When one of their women menstruated, the Jews would not eat with her or sit with her in their houses. The Companions of the Prophet (Peace & Blessings of Allaah be upon Him) asked the Prophet (Peace & Blessings of Allaah be upon Him) about this, and Allaah revealed the words (interpretation of the meaning): ‘They ask you about menstruation. Say: That is an adhaa (a harmful thing for a husband to have intercourse with his wife while she is having her menses), therefore keep away from women during menses and go not unto them till they have purified (from menses and taken a bath)…’ [al-Baqarah 2:222].

The Prophet (Peace & Blessings of Allaah be upon Him) said: ‘Do everything except have intercourse.’ Word of this reached the Jews and they said: ‘What does this man mean, in every issue he differs from us!’" (Saheeh Muslim, 455).

If the clothes get some menstrual blood on them, it is enough to remove the impurity with water and then she can pray in them. And Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9128. Menstruating woman touching a CD-ROM containing the Qur’aan and reading Qur’aan from it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Menstruating woman touching a CD-ROM containing the Qur’aan and reading Qur’aan from it

I have just read one of your answers which says that a menstruating woman may not touch the Quran as she is not in the state of purity.

I have a CD-ROM called Alim which contains the complete Quran and Hadith.

Am I allowed to read the Qur'an on my computer as I am not physically touching the book, and would I be allowed to touch the CD-ROM considering the information that the disc holds?

Jazak Allah Khairun

Praise be to Allaah.

Wa ‘alaykum al-salaam wa rahmat-Allaahi wa barakaatuhu.

Given that no Qur’aan appears on the surface of the CD-ROM, the rulings concerning the Mushaf do not apply to it, as is also the case with Qur’aan recorded on audio cassettes. On this basis, there is nothing wrong with you running this CD-ROM and reading Qur’aan from the screen. As for ahaadeeth, the menstruating woman is permitted to touch the books of Hadeeth and to read from them. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9129. Rulings on menstruation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Rulings on menstruation

What are the rulings on menses in women?.

Praise be to Allaah.

There are many rulings to do with menstruation, more than twenty, of which we will mention those which we think are most essential. They are:

1 – Prayer

It is haraam for a menstruating woman to pay both obligatory and naafil prayers, and they are not valid if she does them. She does not have to do a particular prayer unless she was pure or became pure with enough time to perform a complete rak’ah, in which case she has to do the prayer, whether it is at the beginning of the time for it or at the end. An example of that happening at the beginning of the time for prayer is a woman who got her menses after the sun set but she had enough time to perform a complete rak’ah (but she did not do it), so when she becomes pure she has to make up that Maghrib prayer, because she had enough time to perform a complete rak’ah before she got her menses.

An example of that happening at the end of the time for prayer is a woman whose menses ended before the sun rose and there was enough time left to perform a complete rak’ah. When she becomes pure she has to make up that Fajr prayer, because she had enough time to perform one rak’ah.

But if there is not enough time to perform a rak’ah, such as in the first scenario, if a woman gets her menses a moment after the sun sets or, in the second scenario, she becomes pure a moment before the sun rises, then she does not have to do that prayer, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever catches up with a rak’ah of prayer has caught up with the prayer.” Agreed upon.

With regard to dhikr, takbeer, saying Subhaan-Allaah, praising Allaah, saying Bismillaah when eating and so on, and reading hadeeth, fiqh and du’aa’s, or saying Ameen to du’aa’s, and listening to Qur’aan, none of these things are forbidden to her. It is proven in al-Saheehayn and elsewhere that the Prophet (peace and blessings of Allaah be upon him) used to recline in ‘Aa’ishah’s lap (may Allaah be pleased with her) when she was menstruating, and he would recite Qur'aan.

In al-Saheehayn it is also narrated from Umm ‘Atiyyah that she heard the Prophet (peace and blessings of Allaah be upon him) say: “Let the girls who have attained puberty, women in seclusion and menstruating women go out – i.e., to the Eid prayer – and witness good and the gathering of the believers. But let the menstruating women avoid the prayer place.”

With regard to the menstruating woman reading Qur’aan, if she is looking at it or thinking of it in her heart, without speaking the words out loud, there is nothing wrong with that, such as if the Mus-haf is placed there, and she looks at the verses and reads them in her heart. Al-Nawawi said in Sharh Muslim: it is permissible and there is no difference of scholarly opinion on this point.

But if she is reciting it out loud, the majority of scholars are of the view that this is not allowed.

Al-Bukhaari, Ibn Jareer, al-Tabari and Ibn al-Mundhir said it is permissible, and this was also narrated from Maalik and from al-Shaafa’i in his former view. That was narrated from them in Fath al-Baari. And al-Bukhaari narrated in a mu’allaq report from Ibraheem al-Nakha’i that there is nothing wrong with her reciting a verse.

Shaykh al-Islam Ibn Taymiyah said in al-Fataawa: There is no report saying that she should not read Qur’aan. The hadeeth “No menstruating woman or person who is junub should recite anything from the Qur’aan” is a weak hadeeth, according to the consensus of the scholars who are well-versed in hadeeth. Women used to menstruate at the time of the Prophet (peace and blessings of Allaah be upon him) and if reading was haraam for them as prayer is, this would have been something that the Prophet (peace and blessings of Allaah be upon him) explained to his ummah and the Mothers of the Believers would have known that, and it would have been something that they told to the people. But since no one narrated any prohibition concerning that from the Prophet (peace and blessings of Allaah be upon him), it is not permissible to regard it as haraam, since it is known that he did not forbid that, and as he did not forbid that despite the fact that menstruation was widespread at his time, it is known that it is not haraam. End quote.

Since we know that there is a difference of opinion among the scholars concerning this, what should be said is: it is better for a menstruating woman not to recite Qur'aan out loud except when there is need for that, such as if she is a teacher and she needs to teach her students, or in the case of an exam when the student needs to recite in order to be tested, and so on.

2 – Fasting

It is haraam for a menstruating woman to fast, whether it is an obligatory or a naafil fast, and it is not valid if she does it. But she has to make up any obligatory fasts that she misses, because of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who said: “That – meaning menses – used to happen to us and we were commanded to make up fasts but we were not commanded to make up prayers.” Agreed upon.

If a woman gets her menses when she is fasting, her fast becomes invalid even if that happens just before Maghrib, and she has to make up that day if it was an obligatory fast.

But if she feels that the period was coming before Maghrib, but no blood came out until after the sun set, then her fast is complete and is not invalidated, according to the correct view, because there is no ruling connected to blood that is still inside the body, and when the Prophet (peace and blessings of Allaah be upon him) was asked about a woman who sees in a dream what a man sees (i.e., an erotic dream), does she have to do ghusl? He said: “Yes, if she sees water.” So the ruling is connected to seeing water, not feeling body sensations. The same applies to menses: the rulings do not apply until it is seen outside the body, not just the body sensations.

If dawn comes when the woman is menstruating, it is not valid for her to fast that day even if she becomes pure even a moment after dawn.

If she becomes pure just before dawn and fasts, her fast is valid even if she does not do ghusl until after dawn. This is like the one who is junub – if he intends to fast when he is junub and dos not do ghusl until after dawn breaks, his fast is valid, because of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who said: The Prophet (peace and blessings of Allaah be upon him) used to wake up junub as the result of intercourse, not a wet dream, and he would fast in Ramadaan. Agreed upon.

3 – Tawaaf around the Ka’bah

It is haraam for a menstruating woman to circumambulate the Ka’bah, whether that is obligatory or naafil, and it is not valid if she does it, because the Prophet (peace and blessings of Allaah be upon him) said to ‘Aa’ishah when she got her menses: “Do everything that the pilgrims do, but do not circumambulate the House until you become pure.”

As for the other actions of Hajj, such as saa’ee between al-Safa and al-Marwah, standing at ‘Arafah, staying overnight in Muzdalifah and Mina, stoning the jamaraat and other rituals of Hajj and ‘Umrah, they are not haraam for her. Based on that, if a female does tawaaf when she is pure, then her period begins immediately after she does tawaaf, or during sa’ee, there is nothing wrong with that.

4 – Tawaaf al-wadaa’ (the farewell tawaaf) is waived in her case

If a female completes the rituals of Hajj and ‘Umrah, then she gets her menses before she goes home and that continues until she leaves, she may depart without doing the farewell tawaaf, because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) who said: (the Prophet (peace and blessings of Allaah be upon him)) told the people that the last thing they should do was (tawaaf) around the House, but he made an exception for women who were menstruating . Agreed upon.

But the tawaaf that is required for Hajj and ‘Umrah is not waived, and she must do it when she becomes pure.

5 – Staying in the mosque

It is haraam for the menstruating woman to stay in the mosque and even in the Eid prayer-place, because of the hadeeth of Umm ‘Atiyyah (may Allaah be pleased with her), who said that she heard the Prophet (peace and blessings of Allaah be upon him) say: “Let the girls who have attained puberty, women in seclusion and menstruating women go out – i.e., to the Eid prayer.” In this hadeeth it says: “But let the menstruating women avoid the prayer place.” Agreed upon.

6 – Intercourse

It is haraam for her husband to have intercourse with her, and it is haraam for her to allow him to do so, because Allaah says (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath)”

[al-Baqarah 2:222]

What is meant by maheed (translated here as menstruation) is the time of menses, and the location of this menses is the private part.

And the Prophet (peace and blessings of Allaah be upon him) said: “Do everything except have intercourse.” Narrated by Muslim.

And the Muslims are unanimously agreed that it is haraam to have intercourse with a menstruating woman in her vagina.

But it is permissible for him to do that which will satisfy his desire without having intercourse, such as kissing, touching and intimacy that is less than intercourse, but it is better not to be intimate with that which is between the navel and the knee except through a barrier, because ‘Aa’ishah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) used to tell me to wear a waist wrapper, then he would be intimate with me when I was menstruating. Agreed upon.

7 – Divorce

It is haraam for a husband to divorce a menstruating woman during her menses, because Allaah says (interpretation of the meaning):

“O Prophet (peace and blessings of Allaah be upon him)! When you divorce women, divorce them at their ‘Iddah (prescribed periods)”

[al-Talaaq 65:1]

and that can only be if they are divorced when they are pregnant or pure without having had intercourse since the menses ended. Because if a woman is divorced when she is menstruating she cannot start her ‘iddah, because the menstrual period during which she was divorced cannot be counted as part of the ‘iddah; and if she is divorced when she is pure but has had intercourse since her period ended, she cannot start her ‘iddah, because it cannot be known whether she became pregnant from this intercourse. So it should be reckoned by her pregnancy, or if she is not pregnant it should be reckoned by her menstrual cycle. If it cannot be ascertained what sort of 'iddah it is, it is haraam for him to divorce her until things become clear.

Divorcing a menstruating woman at the time of her menses is haraam because of the verse quoted above, and because of the report in al-Saheehayn and elsewhere from Ibn ‘Umar who said that he divorced his wife when she was menstruating. ‘Umar told the Prophet (peace and blessings of Allaah be upon him) about that, and the Prophet (peace and blessings of Allaah be upon him) got angry and said: “Tell him to take her back and keep her until she becomes pure, then menstruates, then becomes pure again. Then if he wishes he may keep her after that, or if he wishes he may divorce her before he touches (has intercourse with) her. That is the prescribed period within which Allaah has enjoined divorce of women.”

If a man divorces his wife when she is menstruating, he is sinning and he has to repent to Allaah and take the woman back in order to divorce her in the prescribed manner as enjoined by Allaah and His Messenger. Then he should leave her alone after he takes her back until she becomes pure from the menses during which he divorced her, then menstruates again, then when she becomes pure again, if he wishes he may keep her or if he wishes he may divorce her before having intercourse with her.

There are three cases where an exception is made from the prohibition on divorcing a woman during her menses:

1 – If the divorce occurs before he spent time alone with her or touched her. There is nothing wrong with him divorcing her when she is menstruating, because in that case she does not have to observe any ‘iddah, so this divorce does not go against the words of Allaah, “divorce them at their ‘Iddah (prescribed periods)”.

2 – If the menses occurs during pregnancy.

3 – If the divorce takes place in return for some compensation, in which case there is nothing wrong with divorcing her when she is menstruating.

There is nothing wrong with doing a marriage contract with a woman who is menstruating, because the basic principle is that it is permissible, and there is no evidence to suggest otherwise. But the idea of the husband entering upon her when she is menstruating is subject to further discussion. If he can be trusted not to have intercourse with her, there is nothing wrong with it, otherwise he should not enter upon her until she becomes pure, for fear of his doing something that is forbidden.

8 – Reckoning the ‘iddah of divorce by means of the menstrual cycle

If a man divorces his wife after having had intercourse with her or being alone with her, then she has to observe an ‘iddah of three complete menstrual cycles, if she is a woman who menstruates and she is not pregnant, because Allaah says (interpretation of the meaning):

“And divorced women shall wait (as regards their marriage) for three menstrual periods”

[al-Baqarah 2:228]

If she is pregnant, her ‘iddah lasts until her pregnancy ends, whether the time is long or short, because Allaah says (interpretation of the meaning):

“And for those who are pregnant (whether they are divorced or their husbands are dead), their ‘Iddah (prescribed period) is until they lay down their burden”

[al-Talaaq 65:4]

If a woman does not menstruate because she is old or she had had a hysterectomy, or for some other reason and there is no hope that she will menstruate again, then her 'iddah is three months, because Allaah says (interpretation of the meaning):

“And those of your women as have passed the age of monthly courses, for them the ‘Iddah (prescribed period), if you have doubt (about their periods), is three months; and for those who have no courses [(i.e. they are still immature) their ‘Iddah (prescribed period) is three months likewise”

[al-Talaaq 65:4]

If a woman normally menstruates but her menses have ceased for a reason such as sickness or breastfeeding, then she should observe the 'iddah no matter how long it lasts, until her menses returns and she can count her 'iddah. If the reason ceases but her periods do not come back, such as if she recovers from sickness or stops breastfeeding and still does not menstruate, then she should observe ‘iddah for a full year from the time the reason ceased. This is the correct view which is based on Islamic principles, because if the reason ceases and her periods do not come back, she is like one whose periods have stopped for no apparent reason, and if her periods stop for no apparent reason then she should observe an ‘iddah of one year – nine months for pregnancy based on the usual length of pregnancy, and three months for the 'iddah.

*But if the divorce takes place after the marriage contract is done and before intimacy or being alone together, then there is no 'iddah at all, whether it is reckoned by the menstrual cycle or otherwise, because Allaah says (interpretation of the meaning):

“O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no ‘Iddah [divorce prescribed period, see (V.65:4)] have you to count in respect of them”

[al-Ahzaab 33:49]

9 – Establishing the absence of pregnancy

This is required every time there is a need for a ruling that there is no pregnancy. There are many issues connected to this.

10 –Requirement of ghusl

When the menstruating woman’s period ends, she must do ghusl by purifying her entire body, because the Prophet (peace and blessings of Allaah be upon him) said to Faatimah bint Abu Hubaysh: “When the time of your menses comes, stop praying, then when it ends, do ghusl and pray.” Narrated by al-Bukhaari.

*The minimum that is required for ghusl is to ensure that water reaches every part of the body, even beneath the hair. But it is better if it is done in the manner mentioned in the hadeeth from the Prophet (peace and blessings of Allaah be upon him), when Asma’ bint Shakl asked him how a menstruating woman should do ghusl. He (peace and blessings of Allaah be upon him) said: One of you should take her water and lotus leaves and purify herself and purify herself well. Then she should pour water over her head and rub it vigorously, so that it reaches the roots of her hair, and pour water over herself. Then she should take a piece of cloth that is scented with musk and purify herself with it.” Asma’ said: “How should she purify herself with it?” He said: ‘Subhaan Allaah, let her purify herself with it.” ‘Aa’ishah said to her: “She should follow the traces of blood.”

Narrated by Muslim.

*She does not have to undo the braids in her hair, unless they are tied so tightly that she fears that the water will not reach the roots, because of the hadeeth of Umm Salamah (may Allaah be pleased with her) that is narrated in Saheeh Muslim, where she asked the Prophet (peace and blessings of Allaah be upon him) and said: I am a woman with braided hair; should I undo it when doing ghusl following menses or for janaabah? He said: “No, rather it will be sufficient for you to pour three handfuls of water on your head, then pour water over yourself and you will be purified.”

If a menstruating woman becomes pure during the time for prayer, she must hasten to do ghusl so that she can offer the prayer on time. If she is travelling and does not have any water, or she has water but she is afraid that she may be harmed by using it, or she is sick and the water will harm her, then she should do tayammum instead of ghusl, until the reason for not doing it ceases, then she should do ghusl.

Some women become pure at the time for prayer, but they delay ghusl until later, saying that they cannot purify themselves fully in this time. But this is no excuse, because they can limit themselves to the minimum that is required in ghusl and do the prayer on time, then when they have more time they can purify themselves more fully. End quote.

These are the most important rulings that have to do with menses in women.

Risaalah fi’l-Dima’ al-Tabee’iyyah li’l-Nisa’ by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9130. She was forced to touch the Mus-haf when she was menstruating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She was forced to touch the Mus-haf when she was menstruating

I touched the Mus-haf and read from it when I was menstruating, over a woman who was possessed; she became hysteric and no one could read over her to calm her down. There was no one who could recite well except me, so I was forced to read. What is the ruling on what I did? Is there any sin on me?.

Praise be to Allaah.

It is not permissible for anyone who does not have wudoo’ (whether they are menstruating or otherwise) to touch the Mus-haf according to the majority of scholars, because the Prophet (peace and blessings of Allaah be upon him) said: “No one should touch the Mus-haf except one who is in a state of purity.” Narrated by Maalik in al-Muwatta’, 468; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 122.

A menstruating woman may recite Qur’aan without touching the Mus-haf, according to the most correct view, such as if she recites what she has memorized, or if she holds the Mus-haf with a cloth and the like. She may also read from a Qur’aan that includes commentary, as is explained in the answer to question no. 2564, 60213.

You should have avoided touching the Mus-haf directly, and held it with something that would have formed a barrier, such as a clean cloth, or worn gloves, or turned the pages with a stick or pen and the like.

However, something forbidden took place. All you have to do is ask forgiveness of Allaah and repent to Him. We ask Allaah to forgive you, and we ask Him to accept your good deed and reward you for helping your sister.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9131. There is nothing wrong with a menstruating woman entering al-Madeenah al-Munawwarah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

There is nothing wrong with a menstruating woman entering al-Madeenah al-Munawwarah

Is it permissible for a woman to enter the sanctuary of Madeenah when she is menstruating? What should she do if she is menstruating and she enters the city of the Messenger of Allaah (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

Menstruating women are not forbidden to enter Makkah or Madeenah. There is nothing in the texts to suggest that they are not allowed to enter these cities. Rather the texts indicate the opposite. The women who come for Hajj and ‘Umrah can be menstruating and the only thing that they are not allowed to do is to circumambulate the Ka’bah. ‘Aa’ishah (may Allaah be pleased with her) was with the Prophet (peace and blessings of Allaah be upon him) during the Farewell Pilgrimage and she got her menses before she entered Makkah, but he (peace and blessings of Allaah be upon him) did not tell her not to enter the city until she became pure (her period ended)! Rather he told her to do all the rituals of Hajj except for Tawaaf around the Ka’bah, which she was to delay until she became pure. He (peace and blessings of Allaah be upon him) said: “Do everything that the pilgrims do, but do not circumambulate the House until you become pure.” Narrated by al-Bukhaari, 305; Muslim, 1211.

Don’t the women who live in Madeenah also menstruate? Do they go out of the city at that time? The point is that there is nothing wrong with a menstruating women entering Makkah or Madeenah and staying there. It is very clear and there is no need to look for evidence.

With regard to a menstruating woman entering the mosque (whether it is al-Masjid al-Haraam in Makkah, or the Mosque of the Prophet (peace and blessings of Allaah be upon him) in Madeenah, or any other mosque, we have explained in the answer to question no. 33649 that it is not permissible for a menstruating woman to enter the mosque.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9132. Rulings on istihaadah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Rulings on istihaadah

What are the rulings to do with istihaadah (non-menstrual vaginal bleeding)?.

Praise be to Allaah.

In the answer to question no. 68818 we explained when bleeding is menses (hayd) and when it is isthaadah. When it is menses then it is subject to the rulings on menses, and when it is istihaadah it is subject to the rulings on istihaadah.

The main rulings on menses have been mentioned in the answer to question no 70438.

The rulings on istihaadah are like the rulings on purity (i.e., when one is not menstruating). There is no difference between a woman who is experiencing istihaadah and a woman who is not menstruating or bleeding, except the following:

1 – She has to do wudoo’ for each prayer, because the Prophet (peace and blessings of Allaah be upon him) said to Faatimah bint Abi Hubaysh: “Then do wudoo’ for every prayer.” Narrated by al-Bukhaari in the chapter on washing away blood. What that means is that she should not do wudoo’ for a prayer that is to be performed at a particular time until the time for it has begun. If it is a prayer for which there is no particular time, she may do wudoo’ for it when she wants to perform the prayer.

2 – When she wants to do wudoo’, she has to wash away the traces of blood, and put a piece of cotton over her private part to hold back the blood, because the Prophet (peace and blessings of Allaah be upon him) said to Hamnah: “I suggest you use a piece of cotton, for it will absorb the blood.” She said: It is more than that. He said: “Use a cloth.” She said: It is more than that. He said: “Then tie it tightly around yourself.” Then whatever comes out after that will not matter, because the Prophet (peace and blessings of Allaah be upon him) said to Faatimah bint Abi Hubaysh: “Do not pray during the days of your menses, then wash yourself and do wudoo’ for every prayer, then pray, even if the blood falls onto the mat.” Narrated by Ahmad and Ibn Maajah.

3 – Intercourse. The scholars differed as to whether it is permissible when one is not concerned about suffering hardship as a result of giving it up. But the correct view is that it is permissible in all cases, because many women, ten or more, experienced istihaadah at the time of the Prophet (peace and blessings of Allaah be upon him), and neither Allaah nor His Messenger forbade them to have intercourse. Rather the words of Allaah – “keep away from women during menses” [al-Baqarah 2:222] – indicate that it is not essential to keep away from them at other times. Also, it is permissible for her to pray, and intercourse is a less serious matter. Drawing an analogy between intercourse with a woman experiencing istihaadah and a woman who is menstruating is not correct, because they are not the same, even in the view of those who think that it is haraam, and analogies are not valid if the two things concerned are different. End quote.

Risaalah fi’l-Dima’ al-Tabee’iyyah li’l-Nisa’ by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9133. Types of Istihaadah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Types of Istihaadah

If a woman bleeds so much that it is istihaadah (non-menstrual vaginal bleeding), how should she pray?.

Praise be to Allaah.

Istihaadah means three things:

1 – The woman had a regular period before she experienced istihaadah. In this case she should refer to the regular period that she used to have, and during that time she should stop praying and she is subject to the rulings on menses, and anything other than that is istihaadah, and she is subject to the rulings on istihaadah at that time.

For example: A woman used to get her period for 6 days at the beginning of each month, then she began to experience istihaadah and she bleeds all the time. So her period is the first six days of every month, and everything else is istihaadah, because of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) according to which Faatimah bint Abi Hubaysh said: O Messenger of Allaah, I am experiencing istihaadah and I never become pure; should I stop praying? He said: “No, that is a vein. But stop praying for the number of days that you used to menstruate, then do ghusl and pray.” Narrated by al-Bukhaari. In Saheeh Muslim it says that the Prophet (peace and blessings of Allaah be upon him) said to Umm Habeebah: “Stop praying for the number of days that your menses used to last, then do ghusl and pray.” Based on this, the woman who is experiencing istihaadah should stop praying for the number of days that her period used to last, then she should do ghusl and pray, and not worry about the bleeding at that time.

2 – If she did not have a regular period before the istihaadah, rather she has been experiencing istihaadah since the first time she got her menses, then she should distinguish between different types of blood. Her menses is when the blood is dark or thick or has a distinctive odour, and she is subject to the rulings on menses at that time. Anything other than that is istihaadah and she comes under the rulings on istihaadah.

For example: A woman sees blood when she first starts to menstruate, and it is continuous, but for ten days it is dark and the rest of the time it is red. Or she sees that it is thick for ten days and thin for the rest of the time. Or she notices that for ten days it has the odour of menstrual blood and for the rest of the time it has no odour. So her menses is the dark blood in the first case, the thick blood in the second and the blood that has an odour in the third. Everything apart from that is istihaadah, because the Prophet (peace and blessings of Allaah be upon him) said to Faatimah bint Abi Hubaysh: “When it is menstrual blood it is dark and recognizable, so when it is like that, then stop praying, and when it is otherwise, do wudoo’ and pray, for that is from a vein.” Narrated by Abu Dawood and al-Nasaa’i; classed as saheeh by Ibn Hibbaan and al-Haakim. Although the isnaad and text of this hadeeth are subject to further discussion, the scholars (may Allaah have mercy on them) followed it, and that is better than trying to make her follow the pattern of the majority of women.

3 – If she does not have a regular period and cannot distinguish it properly because the istihaadah is ongoing from the first time she saw the blood, and her blood is all the same or its characteristics are varied but it cannot be menstrual blood. This woman should act on the basis of what is the usual pattern among women, so her menses is six or seven days each month, and she should start from the first time when she saw blood; everything apart from that is istihaadah.

For example: if the first time she saw blood was on the fifth of the month, and it continued with no change to distinguish menstrual bleeding by colour etc, then her period is six or seven days of each month starting from the fifth of the month, because of the hadeeth of Hamnah bint Jahsh (may Allaah be pleased with her) who said: “O Messenger of Allaah, I bleed a great deal all the time. What do you think – should I stop praying and fasting?” He said: “I suggest you use a piece of cotton, for it will absorb the blood.” She said: It is more than that. In this report he said: “That is a kick from the shaytaan, so count your menses as six or seven days, which is something between you and Allaah, then wash yourself and when you see that you have become pure and you are certain of it, then pray for twenty-four or twenty-three days, and fast.” This hadeeth was narrated by Ahmad and Abu Dawood, and narrated and classed as saheeh by al-Tirmidhi. It was narrated that Ahmad classed it as saheeh and that al-Bukhaari classed it as hasan.

The words of the Prophet (peace and blessings of Allaah be upon him), “six or even days” does not mean that one has the choice, rather it is for the purpose of ijtihaad, so the woman should look at those whose situation is closest to hers in terms of physical resemblance, age and relationship, etc., and see whose cycle most closely resembles hers. If the closest one has a six-day period then she should regard her menses as six days, and if the closest is seven days then she should regards her menses as seven days. End quote.

Risaalah fi’l-Dima’ al-Tabee’iyyah li’l-Nisa’ by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him)

At the time when she decides that the blood is menstrual blood, then she is menstruating, and at the time when she decides that the period has ended, then she is pure and she should pray and fast, and may have intercourse with her husband.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9134. She became pure after Zuhr; does she have to fast for the rest of the day?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She became pure after Zuhr; does she have to fast for the rest of the day?

What is the ruling if I become pure after Zuhr, and I did not have the intention of fasting from the night before – is it permissible for me to fast or not?.

Praise be to Allaah.

Firstly:

It is not permissible for women who are menstruating or bleeding following childbirth to fast during their menses or nifaas, according to scholarly consensus.

It says in al-Mawsoo’ah al-Fiqhiyyah (18/318):

The fuqaha’ are unanimously agreed that it is haraam for menstruating women to fast in all cases, whether the fast is obligatory or naafil, and it is not valid if she does it, because the Prophet (peace and blessings of Allaah be upon him) said, according to the hadeeth of Abu Sa’eed: “Is it not the case that when she menstruates she does not pray or fast?” They said: Yes. He said: “That is her shortcoming in religious commitment.” So if a woman sees the blood at any time of the day, her fast becomes invalid. Ibn Jareer, al-Nawawi and others narrated that there was consensus on this point. … The fuqaha’ are also unanimously agreed that she has to make up missed obligatory Ramadaan fasts, because ‘Aa’ishah (may Allaah be pleased with her) said concerning menstruation: “That used to happen to us, and we were enjoined to make up the fasts but we were not enjoined to make up the prayers.” Al-Tirmidhi, Ibn al-Mundhir, Ibn Jareer and others narrated that there was consensus on this point. End quote.

Thus it is clear that it is not valid to fast the day on which a woman becomes pure from menses, and she has to make up this day after Ramadaan.

But then the scholars differed as to whether she has to refrain from eating and drinking for the rest of that day out of respect for the sanctity of the blessed month, or not. There are two scholarly points of view, the more correct of which is the view of the Maalikis and Shaafa’is, which is that she does not have to refrain from eating and drinking. This is the view favoured by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) in al-Sharh al-Mumti’ (6/344).

It says in al-Mawsoo’ah al-Fiqhiyyah (18/318):

There is no difference of opinion among the fuqaha’: if her menses ends after Fajr, then if she fasts on that day it does not count and she has to make it up. But in that case she should refrain from eating and drinking according to the Hanafis and Hanbalis, but according to the Maalikis it is permissible for her to eat, and it is not recommended for her to refrain from eating and drinking. According to the Shaafa’is she does not have to refrain from eating and drinking. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9135. Can a woman who is experiencing non-menstrual vaginal bleeding (istihaadah) fast?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Can a woman who is experiencing non-menstrual vaginal bleeding (istihaadah) fast?.

Praise be to Allaah.

During the time when the woman who is experiencing istihaadah believes that the blood is menstrual blood, then she is menstruating and the rulings on menses apply to her. When the menses ends, then she is taahir (pure) and she should do ghusl, fast and pray and her husband may have intercourse with her, even if she is still bleeding.

It was narrated that ‘Aa’ishah said: Faatimah bint Abi Hubaysh came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I am a woman who experiences istihaadah and I do not become pure. Should I give up praying?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No. That is just a vein, and it is not menses. When your menses comes, then stop praying, and when it ends, then wash the blood from yourself and pray.” Narrated by al-Bukhaari, 226; Muslim, 333.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said, explaining the phrase “that is just a vein”:

This indicates that if the blood which is flowing is blood from a vein – which includes bleeding that results from surgery – then that is not regarded as menses, so the things that become haraam in the case of menses are not haraam in this case, and a woman has to pray and to fast if that happens during the day in Ramadaan. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 11/question no. 226.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that one of the wives of the Prophet (peace and blessings of Allaah be upon him) observed i’tikaaf with him, and she was experiencing istihaadah and could see the blood. Sometimes she would place a basin beneath her to catch the blood. Narrated by al-Bukhaari, 303.

See also the answers to questions no. 7501 and 5595

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9136. She bled after having a coil inserted after her nifaas ended

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She bled after having a coil inserted after her nifaas ended

My postnatal bleeding has stopped ten days before Ramadan started. I visited the doctor and she inserted coil two days before Ramadan. I started bleeding again till this day, should I fast and pray? Bear in mind that I am fasting and praying currently.

Praise be to Allaah.

Firstly:

The basic principle is that the bleeding experienced by women is menstrual blood, so long as it does not last for more than fifteen days, in which case it is istihaadah (non-menstrual bleeding) according to the majority of fuqaha’. According to some scholars, it is menstrual blood unless it continues for most of the month; if it does that, then it becomes istihaadah.

Secondly:

The menses may be longer or shorter, or it may come early or late. The blood that comes in these cases is regarded as menstrual blood, and there is no need to repeat the fast, according to the more correct of the two scholarly opinions. So your usual period may be seven days, then it increases to ten for example, so the ruling is that it is all menses.

Thirdly:

Having a coil inserted usually causes some disruption of the cycle, such as making the period longer, or making it come earlier, or changing the nature of the blood.

Fourthly:

What we understand from your question is that the bleeding started after the coil was inserted, two days before Ramadaan, and it has lasted until today (the seventh of Ramadaan), but you did not tell us what your previous cycle was like, or whether the period came at the usual time or not.

Based on this information, the bleeding you are experiencing comes under the heading of menstrual blood, unless it lasts for more than fifteen days, in which case you will be mustahaadah (experiencing istihaadah or non-menstrual bleeding). [According to some scholars, you will not be mustahaadah unless the bleeding lasts for most of a month.]

If it is established that you are mustahaadah, then one of three scenarios must apply:

1-

You previously had a regular cycle, so you should count on your former cycle and refrain from prayer etc. accordingly, then do ghusl and pray. Any bleeding outside of your normal period is istihaadah.

2-

If you did not previously have a regular cycle, then you have to distinguish between types of bleeding: menstrual blood is dark and thick, and has an unpleasant odour, and is usually accompanied by pains (cramps). The blood of istihaadah is light and thin. So your menses is the days when the blood is dark and thick, and the other blood is istihaadah.

3-

If you cannot make this distinction, then you should refrain from praying for six or seven days, because that is the usual length of women’s menses, then do ghusl and pray.

The woman who is mustahaadah may fast, pray and have intercourse, but she must do wudoo’ for every obligatory prayer after the time for it begins, and she may offer whatever naafil prayers she wants to with that wudoo’.

Cases of istihaadah, with evidence, have been discussed in the answer to question no. 68818.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9137. Her period comes regularly but the bleeding stops for half a day or a day at the beginning and end

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Her period comes regularly but the bleeding stops for half a day or a day at the beginning and end

My wife gets her period regularly, but it starts with a little bleeding, which then stops for half a day or a full day. The same thing happens at the end of her period. When should she stop fasting and praying and when should she resume?.

Praise be to Allaah.

If a woman sees menstrual blood she must stop praying and fasting, and if the bleeding stops during the period it depends:

1 – If traces of blood remain, such that if she inserts a piece of cloth or whatever it comes out with traces of blood, then the period is not regarded as having ended, and she should still refrain from praying and fasting, whether that happens at the beginning of the period or at the end.

2 – If the bleeding stops altogether, such that if she inserts a piece of cloth it comes out clean with no traces of blood, then this is the sign that her period has ended, so she is taahir (pure). She should do ghusl and pray and fast and do all that women who are taahir do. Then if the bleeding resumes she should stop again.

The ruling that being free of any trace of blood during the time of menses is regarded as tuhr (purity) is the view of the Maalikis and Hanbalis.

See Mataalib Ooli al-‘Nuha, 1/260.

In the answer to question no. 37839 we have mentioned the view of the scholars of the Standing Committee:

If the menses stops for one day or one night during the time of menses, then she should do ghusl and pray whatever prayers come when she is taahir, because Ibn ‘Abbaas said: “If she sees blood that is heavy or copious, she should not pray, and if she sees the tuhr for a while, she should do ghusl. End quote.

Majallat al-Buhooth al-‘Ilmiyyah (12/102)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9138. Her period became irregular as a result of taking the pill; what should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Her period became irregular as a result of taking the pill; what should she do?

My wife had her last period just ten days after the previous period; because she forgot to take the birth control pill. The doctor advised her to take tablets that will stop her period but till now her period continues. She has been bleeding lightly for 25 days now. What should she do?.

Praise be to Allaah.

It is not possible, normally, for a period to last this long, so during this time your wife is in a state of istihaadah (non-menstrual bleeding). So she should stop praying etc for the number of days that her period usually lasts every month, and this will be her menses, then she should do ghusl and pray and fast, and it is permissible to have intercourse with her, and she is taahir (pure) even though she is bleeding.

See also the answer to question no. 49671.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9139. If the bleeding lasts for more than 15 days is it still regarded as menstruation, and can she fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

If the bleeding lasts for more than 15 days is it still regarded as menstruation, and can she fast?

I jst want to know that i have menhorrehia and my periods are irregular if i go over 10 or 15 days am i allowed to pray or not?.

Praise be to Allaah.

There is no definitive evidence in sharee’ah to prove the minimum or maximum length of menses. Shaykh Ibn ‘Uthaymeen was asked: Is there a definitive number of days for the minimum or maximum length of menses?

He replied:

There is no definitive number of days for the minimum or maximum length of menses, because Allaah says (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath)”

[al-Baqarah 2:222]

So Allaah did not make the period of abstention a certain number of days, rather He stated that the period of abstention ends when the woman becomes pure. This indicates that the reason for the ruling is menstruation, and whether it is present or not. When menstruation is present, the ruling applies, and when the period ends the attendant rulings no longer apply. Moreover there is no evidence for putting a time limit on menses, even though there was a need (at the time of the Prophet (peace and blessings of Allaah be upon him)) to explain the definition if any such definition had existed. If there was such a definition, it would have been explained in the Book of Allaah or the Sunnah of His Messenger (peace and blessings of Allaah be upon him). Based on this, every time a woman sees the kind of blood which is known to women as being menstrual blood, then it is menstrual blood without that being restricted to a certain time, unless the bleeding is continuous and never stops, or it stops only for a short time such as one or two days in the month, in which case it is istihaadah (non-menstrual vaginal bleeding).

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 11/271

Based on this, it is not permissible for you to pray except after the period has ended and you have done ghusl (full ablution). The ending of menstruation may be known from one of two signs: either the emission of a white discharge which comes at the end of the period, or by total cessation of bleeding.

For more information, see the answer to question no. 5595, where the matter is discussed in more detail.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9140. She saw the tuhr then she had some discharge – what should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She saw the tuhr then she had some discharge – what should she do?

My period lasted six days and on the sixth day the bleeding stopped. I used a piece of tissue to make sure, and a little bit of white discharge was coming out. So I did ghusl and my husband had intercourse with me that night, then I did ghusl and fasted (as it was Ramadaan). Then at Zuhr time I noticed some discharge in which there was a slight amount of red or yellow. I do not know what the ruling is. Do I have to make up that day or not?.

Praise be to Allaah.

We do not know what you mean by “a little bit of white discharge was coming out.” If what you mean is that you saw the white discharge which is the sign of purity (tuhr), then whatever yellowish or reddish discharge comes out after that is not regarded as menses, because Umm ‘Atiyyah (may Allaah be pleased with her) said: “We did not regard the brownish or yellowish discharge after the tuhr as being anything that mattered.” Narrated by Abu Dawood, 307; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Based on this, your prayer is valid, and there is nothing wrong with your having had intercourse, because you were not menstruating.

But if what you mean is that you saw that the discharge was still yellowish or reddish, this means that the menses had not yet ended. A woman should not be hasty in deciding that the period has ended when she sees yellowish or reddish discharge, no matter how little it is. The women used to send pieces of cloth to ‘Aa’ishah with yellowish discharge on them, and she would say, “Do not be hasty until you see the white discharge.” Narrated by Maalik, 130.

Pieces of cloth refers to what women use to check whether there is any trace of menses left or not.

See also question no. 66062.

Based on this, then you have to make up that day, because it is not correct to fast when one is menstruating.

With regard to intercourse, there is no sin on you in sha Allaah, because you thought that your period had ended, and you did not deliberately commit a haraam action. Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend”

[al-Ahzaab 33:5].

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9141. Menstruating woman entering the mosque to attend a class or a halaqah for memorizing Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Menstruating woman entering the mosque to attend a class or a halaqah for memorizing Qur’aan

A menstruating woman wants to enter the mosque to attend a class or a halaqah for memorizing Qur’aan. Please note that she regularly attends and that if she stays away because of her period, she will miss some things that she will not be able to catch up on afterwards. Is it permissible for her to attend subject to certain conditions? What is the most correct scholarly view on this matter?.

Praise be to Allaah.

Firstly:

The majority of fuqaha’ of the four madhhabs are of the view that it is not permissible for a menstruating women to stay in the mosque. They quoted as evidence for that the report narrated by al-Bukhaari (974) and Muslim (890) from Umm ‘Atiyyah who said: “He (the Prophet (peace and blessings of Allaah be upon him)) commanded us on the two Eids to bring out the virgins and those who usually stayed in seclusion, but he told the menstruating women to keep away from the prayer-place of the Muslims.”

The Prophet (peace and blessings of Allaah be upon him) told menstruating women to stay away from the Eid prayer-place, because it comes under the same ruling as a mosque. This indicates that menstruating women are not allowed to enter the mosque.

They also quoted other ahaadeeth as evidence, but they are da’eef (weak) and are not valid to be quoted as evidence, such as the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) is reported to have said, “The mosque is not permitted for menstruating women or anyone who is junub.” This hadeeth was classed as da’eef by al-Albaani in Da’eef Abi Dawood, 232.

The scholars of the Standing Committee were asked (6/272):

What is the ruling on a woman who enters the mosque when she is menstruating to listen to the khutbah only?

They relied: It is not permissible for a woman to enter the mosque when she is menstruating or bleeding following childbirth… as for passing through, there is nothing wrong with that if it is necessary and there is no risk of her contaminating the mosque, because Allaah says (interpretation of the meaning):

“nor when you are in a state of Janaaba (i.e. in a state of sexual impurity and have not yet taken a bath), except when travelling on the road (without enough water, or just passing through a mosque), till you wash your whole body”

[al-Nisa’ 4:43]

A menstruating woman is similar to one who is in a state of janaabah. And the Prophet (peace and blessings of Allaah be upon him) told ‘Aa’ishah to fetch him something from the mosque when she was menstruating.

End quote from Fataawa al-Lajnah al-Daa’imah, 6/272

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible for a menstruating woman to attend halaqahs in the mosque? He replied: It is not permissible for a menstruating woman to stay in the mosque. As for passing through the mosque, there is nothing wrong with that, subject to the condition that there is no risk of the mosque being contaminated with the blood that is coming out of her. If it is not permissible for her to stay in the mosque, it is not permissible for her to go there to listen to halaqahs and recitation of Qur’aan, unless there is a place outside the mosque where the sound can reach via loudspeakers, in which case there is nothing wrong with her sitting there to listen to the dhikr. There is nothing wrong with a woman listening to dhikr and recitation of Qur’aan, as it is proven that the Prophet (peace and blessings of Allaah be upon him) used to lay his head in ‘Aa’ishah’s lap and recite Qur'aan when she was menstruating. But it is not permissible for a menstruating woman to go to the mosque and stay there to listen to dhikr or Qur’aan recitation. Hence when the Prophet (peace and blessings of Allaah be upon him) heard, during the Farewell Pilgrimage, that Safiyyah was menstruating, he said: “Has she detained us?” because he thought that she had not done tawaaf al-ifaadah, but they said that she had already done it. This indicates that it is not permissible to stay in the mosque even for acts of worship. And it is proven that the Prophet (peace and blessings of Allaah be upon him) told women to go out to the Eid prayer-place to pray and remember Allaah (dhikr), but he told the menstruating women to keep away from the prayer-place itself.

End quote from Fataawa al-Tahaarah, p. 273.

See the views of the fuqaha’ in al-Mabsoot, 3/153; Haashiyat al-Dasooqi, 1/173; al-Majmoo’, 2/388; al-Mughni, 1/195

Secondly:

A menstruating woman may read Qur’aan without touching the Mus-haf, as we explained in the answer to question no. 2564.

She may read a Mus-haf that is printed with the tafseer (commentary). Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: As for the books of tafseer, it is permissible (for a menstruating woman) to touch them, because they are regarded as tafseer, and the verses that are in them are less than the tafseer that is in them.

They quoted as evidence for this the fact that the Prophet (peace and blessings of Allaah be upon him) wrote letters to the kuffaar containing verses from the Qur’aan, which indicates that the ruling depends on what constitutes the majority of the letter, which was not the word of Allaah.

But if the Qur’aan and tasfeer are of equal amounts, this comes under the rule that when the reasons for regarding something as permissible are equal to the reasons for making it forbidden, and there is no way of distinguishing which outweighs the other, then the reasons for forbidding it take precedence, so it comes under the same rulings as Qur’aan.

If the tafseer is more, even if it is only slightly more, then it comes under the same rulings as tafseer.

End quote from al-Sharh al-Mumti’, 1/267

Thirdly:

What is mentioned in the question about the menstruating woman being afraid of missing some topics or lessons if she cannot enter the mosque can be dealt with by recording those lessons, or by her listening from outside the mosque, if that is possible. Some mosques have additional rooms that do not come under the same rulings as mosques, such as a library or rooms for memorizing Qur’aan, so women who are not allowed to sit in the mosque should be able to sit there.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9142. Brownish discharge before one becomes pure is regarded as part of the period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Brownish discharge before one becomes pure is regarded as part of the period

If after six days of menstruation a woman notices some light brown discharge of some sort, is that regarded as menstruation or not?.

Praise be to Allaah.

If this brownish discharge that the woman sees comes before she sees that she is pure (i.e., seeing a white discharge which indicates that the period is over), then it is part of the period. If it comes after she sees that she is pure, then it is not part of the period and does not affect her praying and fasting.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) says in his essay al-Dima’ al-Tabee’iyyah li’l-Nisa’ (p. 19) concerning discharges that may interrupt the period:

The third kind is yellowish or brownish discharge, where a woman sees yellowish blood like blood from a wound, or brownish, somewhere between yellow and black. If this happens during the period or following on from it, before the woman becomes pure, then it is part of the period and comes under the rulings on menstruation. If it comes after she becomes pure, then it is not menstruation, because Umm ‘Atiyyah (may Allaah be pleased with her) said: “We used not to regard the brownish or yellowish discharge that comes after a woman becomes pure as being anything that mattered.” Narrated by Abu Dawood with a saheeh isnaad.

He also said in Fataawa Arkaan al-Islam (p. 258):

The basic principle is that if a woman becomes pure and her period is over for certain – which means that she sees the white discharge that is known to women – then any brownish or yellowish discharge or spotting or wetness that comes after she has become pure is not menstruation, so it does not prevent her from praying or fasting, and it does not prevent a man from having intercourse with his wife, because it is not menstruation.

But she should not rush until she has seen that she is pure, because some women, when the bleeding lessens, rush and do ghusl before seeing that the period is over (the white discharge mentioned above). Hence the women of the Sahaabah used to send the cotton with yellowish discharge to the mother of the Believers ‘Aa’ishah (may Allaah be pleased with her), and she would tell them: “Do not hasten until you see the white discharge.”.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9143. Can a menstruating woman fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Can a menstruating woman fast?

When a woman gets her period can she stop fasting during Ramadaan, and fast other days in place of the days when she did not fast?

Praise be to Allaah.

The fast of a menstruating woman is not valid, and it is not permissible for her to fast. When she has her period she should stop fasting, and after her period is over she can fast other days in place of the days that she missed.

Fataawa al-Lajnah al-Daa’imah

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9144. If her period begins before sunset, even if it is just a moment before, her fast is invalidated and she has to make it up.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

If her period begins before sunset, even if it is just a moment before, her fast is invalidated and she has to make it up.

If my period comes while I am fasting, should I complete the day fasting or not?.

Praise be to Allaah.

If a woman gets her period while fasting, her fast is spoiled, even if the blood comes a moment before sunset, and she has to make that up if it was an obligatory fast. It is haraam for her to continue fasting when she is menstruating.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (2/386):

The ummah is unanimously agreed that it is haraam for women who are menstruating or bleeding following childbirth to fast and that their fast is not valid… The ummah is also unanimously agreed that it is obligatory for these women to make up missed Ramadaan fasts. Al-Tirmidhi, Ibn al-Mundhir, Ibn Jareer, our companions and others narrated that there was consensus on this point.

Ibn Qudaamah said in al-Mughni (4/397):

The scholars are unanimously agreed that it is not permissible for women who are menstruating or bleeding following childbirth to fast, and that they should not fast in Ramadaan but should make up missed fasts. If they do fast, their fast is not accepted. ‘Aa’ishah said: “We used to menstruate at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), and we were commanded to make up the fasts, but we were not commanded to make up the prayers.” Agreed upon. The one who commanded them thus was the Prophet (peace and blessings of Allaah be upon him). Abu Sa’eed said: The Prophet (peace and blessings of Allaah be upon him) said: “Is it not the case that when one of you menstruates, she does not pray or fast? That is what is meant by lacking in religious commitment.” Narrated by al-Bukhaari.

Menstruating women and women who are bleeding following childbirth are regarded as the same, because the blood of nifaas is like the blood of menstruation, so it comes under the same rulings. If menstruation starts during the day, the fast of that day is invalidated, whether it starts at the beginning of the day or at the end. If a menstruating woman intends to fast and refrains from eating or drinking, even though she knows that that is haraam, she is committing a sin, and that fast does not count.

Shaykh Ibn ‘Uthaymeen said in his essay al-Dima’ al-Tabee’iyyah li’l-Nisa’ (p.28):

If a woman menstruates when she is fasting, her fast is invalidated even if that is a moment just before sunset, and she has to make up that day if it was an obligatory fast.

If she feels that her period is about to begin but nothing comes out until after sunset, then her fast is complete and is not invalidated, according to the correct view.

The Standing Committee (10/155) was asked about a woman who fasted and shortly before sunset and before the adhaan, her period came. Is her fast valid?

They replied: if her period came before sunset her fast is invalid and she has to make it up. If it came after sunset then her fast is valid and she does not have to make it up.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9145. Her periods stopped but a little bit of blood that was pale in colour came out

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Her periods stopped but a little bit of blood that was pale in colour came out

I took a contraceptive injection and my periods stopped, but every few days a bit of blood that is pale in colour comes out. Is the fast of that day invalidated? Do I have to do ghusl, or is wudoo’ sufficient?.

Praise be to Allaah.

With regard to the ruling on contraceptive injections, we have already answered this question. Please see question no. 21169.

With regard to the ruling on the drops of pale-coloured blood every few days, it seems that this is not menstruation, so it does not mean that you cannot pray and fast, and it does not require ghusl. Rather it is sufficient to do wudoo’.

Shaykh Ibn ‘Uthaymeen was asked the following question:

If a few drops of blood come out of a woman during the day in Ramadaan, and that bleeding continues throughout Ramadaan and she is fasting, is her fast valid?

He replied:

Yes, her fast is valid. These few drops do not mean anything, as they come from a vein (and they are not menstrual blood). It was narrated that ‘Ali ibn Taalib (may Allaah be pleased with him) said: “These drops that are like a nosebleed are not menstruation.” This is what was narrated from him (may Allaah be pleased with him).

60 Su’aalaan fi’l-Hayd, p. 6

And Allaah knows best.

See also question no. 25784.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9146. If a woman’s nifaas ends before forty days, she should do ghusl and pray and fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

If a woman’s nifaas ends before forty days, she should do ghusl and pray and fast

My wife gave birth around the 15th of Sha’baan. Is it permissible for her to pray, fast, do ‘umrah, read Qur’aan and do all other duties prescribed in Islam when the nifaas (post-partum bleeding) stops and she is sure of that, or should she wait for 40 days as some people say?.

Praise be to Allaah.

The majority of scholars, including the four imams, are of the view that there is no minimum limit for nifaas. Whenever a woman becomes pure from nifaas, she has to do ghusl and pray and fast, even if that is before forty days have passed since the birth. Because no precise definition has been narrated in sharee’ah with regard to the minimum length of nifaas, so the matter should be based on experience, which shows that nifaas may be very short or it may be long. - Ibn Qudaamah in al-Mughni, 1/428. Some of the scholars narrated that there was consensus on this point. Al-Tirmidhi (may Allaah have mercy on him) said: The scholars among the companions of the Prophet (peace and blessings of Allaah be upon him), the Taabi’een and those who came after them are agreed that a woman in nifaas should stop praying for forty days, unless she sees that she has become pure before that, in which case she should do ghusl and pray.

See al-Majmoo’ by al-Nawawi, 2/541.

Shaykh Ibn Baaz (15/195) was asked: is it permissible for a woman in nifaas to pray, fast and do Hajj before forty days if she becomes pure (i.e., if the bleeding stops)?

He replied: yes it is permissible for her to fast, pray and do Hajj and ‘umrah, and it is permissible for her husband to have intercourse with her within forty days, if she becomes pure. If she becomes pure after twenty days, she should do ghusl and pray and fast, and she is permissible for her husband. The report from ‘Uthmaan ibn Abi’l-Aas which says that he regarded that as makrooh is to be understood as meaning disliked but not forbidden; this is his ijtihaad, but there is no evidence for that.

The correct view is that there is nothing wrong with that if the woman becomes pure before forty days. If the bleeding resumes within forty days, then the correct view is that she should regard it as nifaas within the forty-day period, but her fasts, prayers and Hajj at the time when she was pure are still valid and she does not have to repeat any of them, so long as they were done when she was pure.

It says in Fataawa al-Lajnah al-Daa’imah (5/458):

If a woman in nifaas sees that she has become pure before forty days are over, then she should do ghusl and pray and fast, and her husband may have intercourse with her.

The Standing Committee (10/155) was asked about a woman who gave birth seven days before Ramadaan, then she became pure and fasted Ramadaan. They replied: If the matter is as described and she fasted Ramadaan at a time when she was pure, then her fast is valid and she does not have to make it up.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9147. Why is fasting haraam for menstruating women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Why is fasting haraam for menstruating women?

We would like to know the reason why menstruating women do not fast even though fasting has nothing to do with impurity.

Praise be to Allaah.

Firstly:

The believer has to submit to the ruling of Allaah and accept it even if he does not know the reason behind it; rather it should be sufficient for him that Allaah and His Messenger have commanded it. Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

“The only saying of the faithful believers, when they are called to Allaah (His Words, the Qur’aan) and His Messenger , to judge between them, is that they say: ‘We hear and we obey.’ And such are the successful (who will live forever in Paradise)”

[al-Noor 24:51]

Secondly:

The believer should believe with certainty of faith that Allaah is Wise and that He does prescribe anything except in accordance with His ultimate wisdom, and He does not enjoin anything except that which is in people’s best interests and He does not forbid anything except to protect people from its harm and evil. How well Ibn Katheer put it in al-Bidaayah wa’l-Nihaayah (6/79) when he said:

The law of the Prophet (peace and blessings of Allaah be upon him) is the most complete of laws; it did not leave any good thing that is recognized by the wise as being good but it enjoined it, and it did not leave any evil thing that is recognized by the wise as being evil but it forbade it. It has not enjoined anything of which people could say, ‘Would that this were not enjoined,’ and it has not forbidden anything of which people could say, ‘Would that this were not forbidden.’

We may understand the reasons, or they may be hidden from us, and most or part of them may be hidden from us.

Thirdly:

The scholars are unanimously agreed that it is forbidden for a menstruating woman to fast, and that she has to make up the days that she misses because of menstruation if that was an obligatory fast, as in Ramadaan.

They are also agreed that if she does fast, her fast is not valid. See question no. 50282.

The scholars differed as to the reason why the fast of a menstruating woman is not valid.

Some of them said that the reason is not known to us.

Imam al-Haramayn said: We do not know why her fast is not valid, because purity is not a prerequisite for it.

From al-Majmoo’, 2/386.

Others said: The reason why Allaah has forbidden menstruating women to fast at the time of their period is out of mercy towards them, because loss of blood weakens them and if a woman were to fast when menstruating, she would be weakened both by menstruation and by fasting, in which case fasting would be an unfair burden and may even be harmful.

Shaykh al-Islam [Ibn Taymiyah] said in Majmoo’ al-Fataawa (25/234):

With regard to menstruation we say:

Islam brings moderation in all things, and going to extremes in worship is a kind of unfairness that the Lawgiver forbids, and commands us to be moderate in worship. Hence Islam tells us to hasten breaking the fast and to delay suhoor, and it forbids continual fasting. The Prophet (peace and blessings of Allaah be upon him) said: “The best and most moderate of fasting is the fast of Dawood (peace be upon him). He used to fast alternate days and he would not flee when meeting the enemy.” Moderation in worship is one of the greatest aims of the Lawgiver. Hence Allaah says (interpretation of the meaning):

“O you who believe! Make not unlawful the Tayyibaat (all that is good as regards foods, things, deeds, beliefs, persons) which Allaah has made lawful to you, and transgress not. Verily, Allaah does not like the transgressors”

[al-Maa'idah 5:67]

Forbidding permitted things is regarded as a transgression which goes against moderation. And Allaah says (interpretation of the meaning):

“For the wrongdoing of the Jews, We made unlawful for them certain good foods which had been lawful for them — and for their hindering many from Allaah’s Way;

161. And their taking of Ribaa (usury) though they were forbidden from taking it”

[al-Nisa’ 4:160]

Because they went astray, they were punished by being forbidden good things, unlike the ummah that follows the middle way, for whom good things are allowed and bad things are forbidden. As this is the case, the fasting person is forbidden to eat and drink things that strengthen him and nourish him, and he is forbidden to deliberately cause his body to eject things that may weaken him. Otherwise if he were allowed to do that, he would be a transgressor and one who goes to extremes in his worship, and he would not be moderate.

Things that come out of the body are of two types. The first type is those that are unavoidable or which come out in a manner that does not cause any harm. There is nothing wrong with these, like urine and stools, because they do not cause any harm and they cannot be avoided. If they need to come out, that does not harm a person, rather it benefits him; the same applies if a person vomits and cannot help it, or experiences a wet dream, which also cannot be helped. But if a person vomits deliberately and ejects the food and drink that give him nourishment, or masturbates accompanied by feelings of desire … and the menstruation that causes blood to flow. A menstruating women can fast at a time other than the times when she is bleeding, because then she will be fasting at a time when she is in a good state, when she is not losing blood which gives strength to the body. Fasting at the time when she is bleeding would weaken her physically and would mean that she is fasting at a time when she is not in a good state, so she is commanded to fast at times other than menstruation.

Islam Q&A

-------------

Her period comes twice a month – should she stop praying and fasting each time?

I have some health problems and my period comes twice each month, and lasts for seven to ten days each time. How should I fast in Ramadaan, and how should I pray?.

Praise be to Allaah.

The ruling depends on the reason for it; if the reason is present, the ruling applies. If there is menstrual blood which is known by its characteristics and colour, then the woman must follow the rulings on menstruation, and prayer, fasting and intercourse are forbidden at that time, even if it happens more than once in a month and even if it lasts more than the usual number of days each month.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a woman whose period came, then she became pure and did ghusl, then after she had prayed for nine days, she started to bleed again, so she did not pray for three days, then she became pure and prayed for eleven days, then her period came again as usual. Should she repeat the prayers she offered during those three days or should they be regarded as part of her period?

He replied:

When the period comes it is hayd (menstruation) regardless of whether a long time or a short one has passed between it and the previous period. If a woman has her period then becomes pure, then after five days, or six, or ten, her period comes again, she should stop praying because this is hayd. This applies all the time. Every time she becomes pure then her period comes again, she has to stop praying etc. But if she bleeds continually and it only stops for a short while, then she is mustahaadah (one who suffers from istihaadah or non-menstrual vaginal bleeding), and in that case she should only stop praying for the duration of her normal menses.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 11 Shawwaal 230.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9148. If a woman makes a mistake about when she becomes pure following menstruation, is she sinning?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

If a woman makes a mistake about when she becomes pure following menstruation, is she sinning?

If a woman does not get a white discharge, and instead she waits for the bleeding to stop, the number of days (of the period) may vary from one month to the next. Is she sinning if she makes a mistake about when she becomes pure, such as if she thinks that she became pure, then after doing ghusl and praying she finds traces of it or, conversely, if she waits and misses some prayers because she thinks that she has not yet become pure, because it is difficult for her to know when she becomes pure without that white discharge? May Allaah reward you with good.

Praise be to Allaah.

Menstruation differs from one woman to another, and the signs that one woman’s period has ended may vary from time to time.

For most women the sign that the period has ended is the emission of the white discharge. For some women the sign is that the bleeding stops.

No matter what the sign is for a woman, it is not permissible for her to hasten until the sign appears, because it is not permissible for her to pray or fast when she is menstruating, until she becomes pure.

The women used to send containers to ‘Aa’ishah in which were the cotton pads with traces of yellow on them. She would say: “Do not hasten until you see the white discharge.”

This was narrated by al-Bukhaari in a mu’allaq report in Kitaab al-Hayd, Baab iqbaal al-maheed wa idbaarihi (Book of Menses, Chapter on the start and end of the menstrual flow); and by Maalik, 130

If a woman makes a mistake about the time of the end of her period, based on her own reasoning, then she is not sinning, because Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend”

[al-Ahzaab 33:5]

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for mistakes, what they forget and what they are forced to do. “ Narrated by Ibn Maajah, 2053; classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

But if she thinks that she has become pure and she prays and fasts, then she realizes that she is still menstruating, then she has to stop praying and fasting until she becomes pure, and she should make up the obligatory fasts that she observed during that time, because it is now apparent that they were not valid, because the fast of a menstruating women is not valid.

If she stops praying because she thinks that she has not yet become pure, then she finds out that she was pure, then she has to make up those prayers.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked (11/280) about a woman who saw a brownish discharge before her usual period, so she stopped praying, then the blood came at the usual time. What is the ruling on that?

He replied: Umm ‘Atiyyah (may Allaah be pleased with her) said: “We used to not regard the yellowish and brownish discharge after the tuhr (white discharge indicating that the period is over) as being of any significance.” Based on this, this brownish discharge that comes before the period does not seem to me to be part of the period, especially since it came before the usual time of menstruation and there were no other signs of menstruation such as cramps, backache, etc. So it is better for her to make up the prayers that she missed during this time.

He was also asked (11/275) about a woman who bled for nine days, so she did not pray, thinking that this was her period. Then a few days later her real period came – what should she do: should she make up the prayers of the days she missed or what?

He replied: it is better for her to make up the prayers that she missed during the first days, but if she does not do that there is no sin on her, because the Prophet (peace and blessings of Allaah be upon him) did not command the woman who was suffering from severe istihaadah (non-menstrual vaginal bleeding) and had stopped praying because of that, to do so. The Prophet (peace and blessings of Allaah be upon him) told her to regard six or seven days as her period and to pray during the rest of the month; he did not tell her to repeat the prayers she had missed, even though making up the prayers she had missed would have been good, because she may have been negligent in not asking before, but even though she did not repeat them there was no sin on her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9149. If a woman miscarries after two months of pregnancy, is her bleeding regarded as nifaas?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

If a woman miscarries after two months of pregnancy, is her bleeding regarded as nifaas?

I was pregnant and I had a miscarriage at two months. I asked a lady who is knowledgeable about Islam whether I should fast Ramadaan and pray, and she answered: “Yes, fast and pray, because the soul had not yet been breathed into (the embryo), so it is regarded as istihaadah (non-menstrual vaginal bleeding).” So I fasted and prayed, but then another doctor told me that I should repeat the fasts. What is the correct ruling?.

Praise be to Allaah.

The different opinions that our sister has heard are the result of scholarly differences on this matter. The correct scholarly view is that if a woman miscarries a foetus that was fully formed, then she should stop praying and fasting because this is nifaas. If it was not fully formed then her blood is irregular bleeding and she should not stop praying and fasting. The minimum time in which the foetus becomes fully formed is eighty-one days (from conception).

The scholars of the Standing Committee said:

If the foetus was fully formed, in the sense that its limbs (hands and feet) and head had appeared, it is haraam to have intercourse with the woman so long as she is still bleeding, for up to forty days. It is permissible to have intercourse with her at times when the bleeding stops within forty days, after she does ghusl. But if the limbs had not yet appeared in the embryo, then it is permissible to have intercourse with her even if that is immediately after the miscarriage, because that is not regarded as nifaas, rather it is irregular bleeding and she can pray and fast in that case.

Fataawa al-Lajnah al-Daa’imah, 5/422, 423.

Shaykh ‘Abd al-‘Azeez ibn Baaz said:

If a woman miscarries something in which human features such as a head, arm or leg etc can be distinguished, then the rulings of nifaas apply and she should not pray or fast, and it is not permissible for her husband to have intercourse with her until she becomes pure or until forty days have passed. If she becomes pure before forty days have passed, then she has to do ghusl and pray and fast in Ramadaan, and it is permissible for her husband to have intercourse with her.

But if no human features can be distinguished in what is passed by the woman, and it looks like flesh with no distinguishable features, or it is blood, then she comes under the ruling of one who is suffering from istihaadah (non-menstrual vaginal bleeding), not the rulings on nifaas or menstruation. So she has to pray and fast in Ramadaan, and she is permissible for her husband… because this comes under the rulings on istihaadah according to the scholars.

Fataawa Islamiyyah, 1/243.

Shaykh Ibn ‘Uthaymeen said:

The scholars said: If what is passed has clear human features, then her bleeding after that is regarded as nifaas, so she should stop praying and fasting, and her husband should avoid her until she becomes pure. If what comes out is unformed, then it is not regarded as the blood of nifaas, rather it is irregular bleeding which does not prevent her from praying or fasting, etc.

The scholars said: The earliest time at which distinguishable features may appear is eighty-one days.

Fataawa al-Mar’ah al-Muslimah, 1/304, 305.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9150. The reason why it is forbidden to have intercourse with one's wife when she is menstruating or bleeding following childbirth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

The reason why it is forbidden to have intercourse with one's wife when she is menstruating or bleeding following childbirth

What is the wisdom behind the prohibition on having intercourse with one's wife when she is menstruating or bleeding following childbirth? If the reason for the prohibition is the blood because it is impure, then is it permissible to have intercourse using a barrier like a condom?.

Praise be to Allaah.

Allaah has forbidden men to have intercourse with their wives in the vagina at the time of menstruation.

The Qur’aan clearly stated the reason for this prohibition, which is that menstruation is adha (a harmful thing). Allaah says (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses”

[al-Baqarah 2:222]

Scientific studies in this field have disclosed to us some of the harm that is referred to in this verse, but they have not managed to describe all the harms that are referred to in the Qur’aanic text.

Dr. Muhiy al-Deen al-‘Alabi said: “It is essential to refrain from having intercourse with a menstruating women because doing so leads to an increase in the flow of menstrual blood, because the veins of the uterus are congested and prone to rupture, and get damaged easily; and the wall of the vagina is also susceptible to injury, so the likelihood of inflammation is increased, which leads to inflammation in the uterus and in the man’s penis, because of the irritation that occurs during intercourse. Having intercourse with a menstruating woman may also be off-putting to both the man and his wife, because of the presence and smell of blood, which may make the man impotent (i.e., uninterested in sex).

Dr. Muhammad al-Baar said, speaking of the harm that may be caused to the menstruating woman: The lining of the uterus is shed during menstruation, and the uterus is scarred as a result, just like when the skin is flayed. So it is vulnerable to bacteria and the introduction of the bacteria that are to be found at the tip of the penis poses a great danger to the uterus.

Hence the penetration of the penis into the vagina at the time of menstruation is no more than the introduction of germs at a time when the body is unable to fight them.

Dr. al-Baar thinks that the harm is not limited to what he describes of the introduction of germs into the uterus and vagina which is difficult to treat, rather it also extends to other things, namely:

1. The spread of infection to the fallopian tubes, which may then become blocked, which in turn may lead to infertility or ectopic pregnancy, which is the most dangerous kind of pregnancy.

2. The spread of infection to the urethra, bladder and kidneys; diseases of the urinary tract are usually serious and chronic.

3. Increase of germs in the menstrual blood, especially gonorrhea germs.

The menstruating woman is also in a physical and psychological state that is not conducive to intercourse, so if it takes place it will harm her a great deal and cause her pains during her period, as Dr. al-Baar said:

1. Menstruation is accompanied by pains, the severity of which varies from one woman to another. Most women experience pains in the back and lower abdomen. For some women the pain is unbearable and has to be treated with medication and painkillers.

2. Many woman suffer depression and stress during their period, especially at the beginning, and their mental and intellectual state is at the lowest level during menstruation.

3. Some women suffer migraines just before their period starts, and the pain is severe and causes visual disturbances and vomiting.

4. Women’s sexual desire decreases, and many woman have no interest at all in sex during their periods. The entire reproductive system is in a state that is akin to sickness, so intercourse at this time is not natural and serves no purpose, rather it can cause a great deal of harm.

5. A woman’s temperature drops during menstruation, as does her pulse and blood pressure, which makes her feel dizzy, exhausted and lethargic.

Dr. al-Baar also mentions that the harm is not only caused to the woman by having intercourse with her, rather the man is also affected by this action, which may cause infection in his reproductive system which may lead to sterility as a result. The severe pains suffered as a result of this infection may be even worse than the sterility it causes.

And there are many other harmful effects, some of which have not yet been discovered, but Allaah has referred to them when He said (interpretation of the meaning):

“Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath)”

[al-Baqarah 2:222]

Allaah has described it as adha, a harmful thing both for the wife and for the husband, and other harmful effects about which Allaah knows best.

Thus it becomes clear that the prohibition on intercourse at the time of menstruation is not just because of the blood, rather it is for many reasons as stated above.

The Muslim must also obey the command of Allaah, for He is the Creator and He knows best what is good for His slaves and what is harmful to them. He is the One Who says “keep away from women during menses”, so even if the reason behind this is not clear, we must still submit to the command of Allaah Who has commanded that a man should not have intercourse with his wife during this time.

See al-Hayd wa’l-Nifaas wa’l-Haml bayna al-Fiqh wa’l-Tibb by Dr. ‘Umar al-Ashqar.

Tawdeeh al-Ahkaam by al-Bassaam, 1/362.

However it is permissible for a man to be intimate with his wife, without having intercourse (at the time of menstruation).

See also questions no. 36740, 36722 and 36864.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9151. Purification and prayer for one who has urinary incontinence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Purification and prayer for one who has urinary incontinence

I feel that some drops of urine come out. I asked about prayer and I was told to do wudoo’ at the time of each prayer and then pray as much as I want, then when the time for the next prayer comes, I should do wudoo’ again. My question is: is it permissible for me to do wudoo’ before the time for prayer begins, for example so that I can pray in congregation in the mosque. When I am away from home, is it permissible for me to pray with wudoo’ for the prayers whose time comes. If that is not permissible, what should I do to purify my underwear so that I can do wudoo’ and pray in them? Is it permissible for me to offer a lengthy prayer with one wudoo’, such as ‘Isha’ prayer then Taraaweeh? May Allaah reward you with all good.

Praise be to Allaah.

1 – Whoever has a problem that constantly breaks his wudoo’, such as one who suffers from urinary incontinence and constant wind, should do wudoo’ at the time of each prayer, and pray as much as he likes of obligatory and naafil prayers with that wudoo’, until the time for the next prayer begins.

That is because of the report narrated in al-Saheehayn from ‘Aa’ishah who said: Faatimah bint Abi Hubaysh came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I am a woman who suffers from constant non-menstrual bleeding (istihaadah), and I never become pure. Should I give up prayer?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “No, rather that is from a vein, and it is not menstruation. When your regular time of menstruation comes, then stop praying, and when that time is over, then wash the blood off yourself and pray, then do wudoo’ for every prayer until that time comes.” Narrated by al-Bukhaari, 226 – this version was narrated by him; and Muslim, 333.

The scholars regarded the one who suffers urinary incontinence as coming under the same rulings as the woman who suffers from istihaadah (irregular non-menstrual bleeding).

But if he knows that the urine will stop within the time when he will be able to purify himself and pray, then he has to delay the prayer until that time.

Shaykh Ibn ‘Uthaymeen said:

When a person suffers from urinary incontinence, one of two scenarios must apply:

(i) If it is constant and does not stop, and every time any amount collects in the bladder it comes out, then when the time for prayer comes, he should cover his private part with something and pray, and it will not matter if something comes out.

(ii) If it will stop after he urinates, or ten minutes or a quarter of an hour after that, then he should wait until it stops, then do wudoo’ and pray, even if he misses prayer in congregation.

As’ilah al-Baab al-Maftooh, Q. 17, no. 67.

The scholars differed with regard to the tahaarah (putification) of the woman who suffers from istihaadah and others like her – is the tahaarah invalidated when the time for prayer ends or when the time for the next prayer begins? For example, one who does wudoo’ for Fajr prayer – can she pray Duha prayer or Eid prayer with this wudoo’ or not?

Those who say that her wudoo’ is invalidated when the time for (Fajr) prayer ends say that she is not allowed to do that, because when the sun rises, her wudoo’ comes to an end.

Those who say that her wudoo’ is invalidated when the time for the next prayer begins, say that it is permissible for her to pray Duha or Eid prayer with the wudoo’ for Fajr, because her wudoo’ lasts until the time for Zuhr begins.

Both views are narrated in the madhhab of Imam Ahmad and others (al-Insaaf, 1/378; al-Mawsoo’ah al-Fiqhiyyah, 3/212)

To be on the safe side, she should do wudoo’ again for Duha and Eid prayer; this was stated in a fatwa by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him). See question no. 22843.

2 – Based on the above, you cannot do wudoo’ before the time for prayer, whether that is so that you can pray in congregation or for some other reason, because your wudoo’ will be invalidated when the time for the next prayer begins.

But we would like to point out that this ruling applies only when the impurity is ongoing. But if we assume that the person who has incontinence does wudoo’, then nothing comes out of him until the time for the next prayer begins, he does not have to do wudoo’, and his first wudoo’ is still valid.

The words of the fuqaha’ – let him do wudoo’ for each prayer – apply if something comes out of him.

Al-Bahooti said in al-Rawd al-Murabba’ (p. 57): For the woman who is suffering istihaadah and those who suffer incontinence or continual emission of madhiy (prostatic fluid) or wind… should do wudoo’ when the time for each prayer begins, if something comes out, and should offer obligatory and naafil prayers so long as that time lasts. If nothing comes out then they do not have to do wudoo’.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The woman who is suffering from istihaadah has to do wudoo’ at the time for each prayer, if something comes out; if nothing comes out of her then her first wudoo’ remains valid.

Al-Sharh al-Mumti’, 1/438.

3 – If you are outside the home and your wudoo’ is invalidated because the time for the next prayer begins, and you want to pray, then you have to repeat your wudoo’, after washing the private part and covering it with something that will prevent the emission coming out as much as possible.

Underwear is purified by washing it. If you single out a clean garment for prayer which you can carry with you, that will be easier for you. If it is too difficult to wash your clothes or change them, then pray as you are.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

The sick person who is suffering with urinary incontinence and cannot be cured with treatment has to do wudoo’ for each prayer after the time for prayer begins. He should wash off whatever has gotten onto his body and set aside clean clothes for prayer, if that is not too difficult for him. If he cannot do that then he is excused, because Allaah says (interpretation of the meaning):

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78]

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I command you to do a thing, then do as much of it as you can.” He should take precautions to prevent urine spreading on his body or clothes or the place where he prays.

End quote. From Fataawa Islamiyyah, 1/192

If it is too hard for you to do wudoo’ and wash your clothes for every prayer, then it is permissible for you to join Zuhr and ‘Asr and pray them with one wudoo’ at the time of either of them, and to join Maghrib and ‘Isha’ likewise, whether that is in your house or elsewhere.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa, 24/14:

Those who are sick or suffering from istihaadah may join their prayers.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’, 4/559:

It is permissible for the woman who is suffering from istihaadah to join Zuhr and ‘Asr, and Maghrib and ‘Ishah’, because it is difficult for her to do wudoo’ for every prayer.

4 – You can pray Taraaweeh with the wudoo’ you did for ‘Isha’, even if the Taraaweeh prayers last until after midnight.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Is it permissible for a woman who is suffering from istihaadah to pray qiyaam al-layl if it will end at midnight, with the wudoo’ of ‘Isha’?

He replied:

This is an area concerning which there is a difference of scholarly opinion. Some of the scholars said that when midnight comes she has to repeat her wudoo’, and some said that she does not have to repeat her wudoo’ – this is the more correct opinion.

Fataawa al-Tahaarah, p. 286.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9152. She sees a dry brownish-reddish spot a few days before her period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She sees a dry brownish-reddish spot a few days before her period

I have a question about menstruation, which is that during the first three days I see a small dry spot which is sometimes brown and sometimes light red, and after that I see thick blood accompanied by pains for four days, then I see a light red stringy discharge for two days.

My question is: what is the ruling on fasting and praying on the first and last days? I hope you will reply because I do not know how my acts of worship should be.

Praise be to Allaah.

The thick blood that is accompanied by pains for four days is undoubtedly menstruation. The brown and red spots that come before the period are subject to further discussion:

If it is followed directly by the bleeding, then it is part of your period, so it is not permissible to pray and fast at that time.

If it is separate from the bleeding, then it is not part of your period.

The same applies to the stringy red discharge that you see for two days. If that happens before the tuhr [end of the period], then it is part of the period; if that happens after the tuhr, then it does not matter and it comes under the same ruling as the blood of istihaadah [non-menstrual bleeding] and does not mean that you cannot fast or pray, but you should do wudoo’ at the time of each prayer.

The tuhr or end of the period is indicated by one of two signs: either a clear discharge is emitted, or the place becomes dry, so that if it is wiped with a piece of cotton or something similar, it comes away clean with no trace of blood or yellowish or brownish discharge.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Before my period comes I have a brown discharge that lasts for five days, after which comes the menstrual blood. The menstrual blood lasts for eight days after the first five days. I pray on the five days but I wonder whether I should fast and pray on these days or not? Please advise me, may Allaah reward you.

He replied:

If the five days on which you have the brown discharge are separate from the days when you bleed, then this is not menstruation, and you have to pray on these days and can fast, but you should do wudoo’ for each prayer, because this comes under the same ruling as urine, not the rulings on menstruation. So it does not mean that you cannot pray and fast, but it does mean that you have to do wudoo’ every time, until that discharge stops, as in the case of istihaadah (non-menstrual bleeding).

But if these five days are followed immediately by your period, then they are part of your period, so you should not fast or pray on these days.

Similarly, if this brownish or yellowish discharge comes after your period ends, it is not be regarded as part of the period, rather it comes under the ruling on istihaadah, so you have to wash your private parts with water and do wudoo’ for each prayer, and you should pray and fast, and not regard this as menstruation. You are also permissible for your husband, because Umm ‘Atiyyah (may Allaah be pleased with her) said: “We used to think that the brownish and yellowish discharge after the end of the period did not matter.” Narrated by al-Bukhaari in his Saheeh and by Abu Dawood; this version narrated by Abu Dawood).

From Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/207

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9153. Some drops come out of her and she is pregnant. Should she stop praying?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Some drops come out of her and she is pregnant. Should she stop praying?

Some coffee-coloured drops came out of my wife and she does not get her period sometimes. Should she fast and pray etc. knowing that she is one and half months pregnant?.

Praise be to Allaah.

Many of the scholars are of the view that a pregnant woman cannot menstruate. This is the view of two imams: Abu Haneefah and Ahmad (may Allaah have mercy on them).

See: al-Mughni, 1/443.

This view was also favoured by the scholars of the Standing Committee for Issuing Fatwas.

Others are of the view that a pregnant woman may menstruate. This is the view of Imam Maalik and Imam al-Shaafa’i (may Allaah have mercy on them).

See: al-Majmoo’ (2/411-414)

This view was favoured by Shaykh Muhammad ibn Ibraaheem and Ibn ‘Uthaymeen (may Allaah have mercy on them).

This is so long as the blood meets the description of menstrual blood and comes at the normal time of menses.

This has been explained in the answer to question no. 23400.

Whatever the case, these drops that have come out from your wife are not menses, because they do not meet the description of menstrual blood and are not occurring at the time of menses.

So your wife is pure (taahir) and she may pray, fast and do all that women who are taahir do.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9154. A little bleeding shortly after the period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

A little bleeding shortly after the period

What is the ruling on bleeding from the vagina during the fast, when the monthly period ended ten days previously and the woman was suffering an infection in the womb. This blood is not like ordinary menstrual blood, rather it is like a short, thin thread and it happened once for a day and then stopped.

Praise be to Allaah.

This bleeding is not menstruation, so it does not affect the fast, so do not stop praying because of it. But you have to do wudoo’ for each prayer.

Shaykh Ibn ‘Uthaymeen was asked: if a small spot of blood comes out of a woman during the day in Ramadaan, and this (spotting) continues throughout the month of Ramadaan and she fasts, is her fast valid?

He replied:

Yes, her fast is valid, and this spotting does not matter because it is from a vein. It was narrated that ‘Ali ibn Abi Taalib (may Allaah be pleased with him) said: “These spots that are like a nosebleed are not menstruation.”

Sittoon Su’aalan ‘an Ahkaam al-Hayd.

The Standing Committee was asked: Sometimes my period lasts nine days and sometimes ten. When I become pure (i.e., my period ends) and I get up to do housework, it comes back, starting and stopping. If it comes back after the time stated in sharee’ah that a period may last, is it permissible for me to fast, pray and do ‘umrah?

They replied:

The length of the period in your case is the length of time your period usually lasts, which is ten or nine days. When the bleeding stops after nine or ten days, then do ghusl and fast and pray, and do tawaaf for Hajj or ‘umrah, or a voluntary fast, and it is permissible for your husband to have intercourse with you. Any bleeding that resumes after the period is over because of activities that you do or any other reason is not menstrual blood, rather it is due to some sickness or problem, so it does not mean that you cannot pray, fast, do tawaaf or any other acts of worship. Rather you should wash it away, like any other impurity, then do wudoo’ for every prayer, and pray and do tawaaf around the Ka’bah, and read Qur’aan.

Fataawa al-Lajnah al-Daa’imah, 5/426.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9155. If a woman’s period ends before Fajr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

If a woman’s period ends before Fajr

I was menstruating and I became pure (my period ended) before the adhaan for Fajr, but because I was tired I did not do ghusl until the adhaan was given for Fajr. Should I complete this day’s fast, knowing that I had the intention of fasting this day before the adhaan?.

Praise be to Allaah.

If a menstruating woman becomes pure before Fajr then she should have the intention of fasting and her fast is valid, even if she does not do ghusl until after dawn comes.

The same ruling applies to one who is junub (in a state of impurity following sexual activity) if he does not do ghusl until after dawn comes.

Al-Bukhaari (1962) and Muslim (1109) narrated from Sulaymaan ibn Yasaar that he asked Umm Salamah (may Allaah be pleased with her (about a man who wakes up junub – can he fast? She said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to wake up junub not from a wet-dream and he would fast.

Al-Nawawi (may Allaah have mercy on him) said:

The scholars of these cities are unanimously agreed that the fast of one who is junub is valid, whether that was as the result of a wet dream or of intercourse.

If the blood of menstruation or nifaas (post-partum bleeding) stops at night, then dawn comes before the woman does ghusl, her fast is valid and she has to complete it, whether she did not do ghusl deliberately or because she forgot, with or without an excuse. The same applies to one who is junub. This is our view and the view of all the scholars, apart from that which was narrated from some of the salaf but we do not know whether it is saheeh or not.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9156. She got a period one week after the previous period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She got a period one week after the previous period

I use contraceptive pills and I made a mistake in taking them which led to me getting a period one week after the end of the previous period. Does this come under the same rulings as an ordinary menstrual period?.

Praise be to Allaah.

Yes, it comes under the same rulings as an ordinary menstrual period, because the basic principle is that the blood which comes out of a woman is menstrual blood (hayd) unless it becomes apparent that it is the blood of istihaadah (irregular non-menstrual vaginal bleeding).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a woman who started to bleed nine days after the previous period. He said:

When the hayd (menstruation) comes, it is hayd, whether that was a long time or a short time after the previous period. If she menstruates, then becomes pure (i.e., her period ends), then five or six or ten days later she gets another period, then she should stop praying because it is hayd (menstruation). The same applies every time she become pure then the period come again – she must stop praying.

Fataawa al-Mar’ah al-Muslimah, 1/79

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9157. The dryness that happens to a woman during her period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

The dryness that happens to a woman during her period

What is the ruling if a woman fasts for one day after her period finishes, then the period comes back again? Should she make up that day or not?.

Praise be to Allaah.

If the period ends for one day or one night during the days of the period, then the woman should do ghusl and offer the prayers that fall due whilst she is taahir (pure), because Ibn ‘Abbaas said: “When she sees the heavy blood, she should not pray, but if she sees the tuhr (white discharge indicating that the period has ended) for a while then she should do ghusl.”

Fataawa al-Lajnah al-Daa’imah (Majallat al-Buhooth al-‘Ilmiyyah, 12/102

The heavy blood is thick blood, or it was said that it means a lot of blood. Lisaan al-‘Arab, 4/46.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9158. Brownish discharge that appears before menses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Brownish discharge that appears before menses

I use a contraceptive (the IUD or coil), and because of that for three days before the regular bleeding starts I get a brownish discharge. Does this invalidate my fasting or my making up of missed fasts? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: “If this brownish discharge is the precursor of the period, then it is hayd (menstrual bleeding). You know that it marks the onset of the period if it is accompanied with pains and cramps. But if the brownish discharge comes after the period, the woman should wait until it goes away, because the brownish discharge that follows on from the period is also hayd, as ‘Aa’ishah (may Allaah be pleased with her) said: “Do not be in a hurry until you see the white discharge.”

(Risaalat al-Dima’ al-Tabee’iyyah, 59).

Based on this, if you think that this brownish discharge is the precursor of your period, then it is hayd, so you have to stop praying and fasting, and make up your fasts after your period ends.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9159. When is the bleeding following an abortion regarded as nifaas?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

When is the bleeding following an abortion regarded as nifaas?

Someon has just had an abortion, is it permissioble for her to fast or does she have to wait a certain period of time?.

Praise be to Allaah.

It is not permissible for a woman who is bleeding following childbirth to fast, and her fast is not valid. She has to make up the days that she missed because of nifaas (post-partum bleeding).

Nifaas is the blood passed by a woman because of childbirth.

But if a woman miscarries (or has an abortion), the blood that she passes is not considered to be nifaas unless the foetus had human features.

Human features do not appear in the foetus before eighty days of pregnancy, because the Prophet (peace and blessings of Allaah be upon him) said: “The creation of any one of you is put together in his mother’s womb for forty days, then he becomes a ‘alaqah (a piece of thick coagulated blood) for a similar period, then he becomes like a chewed piece of flesh for a similar period, then Allaah sends an angel who is enjoined to write down four things, and it is said to him: ‘Write down his deeds, his provision, his lifespan and whether he is doomed for Hell or destined for Paradise. Then the soul is breathed into him.” Narrated by al-Bukhaari, 3208.

This hadeeth indicates that a human being goes through a number of stages during pregnancy.

For forty days he is a nutfah (mixed drops of male and female sexual discharge, for the next forty days he is a ‘alaqah (a piece of thick coagulated blood), then for forty days he is a mudghah (a lump of chewed flesh), then the soul is breathed into him after one hundred and twenty days have passed.

Human features begin to appear at the mudghah stage, not before that, because Allaah says (interpretation of the meaning):

“O mankind! If you are in doubt about the Resurrection, then verily, We have created you (i.e. Adam) from dust, then from a Nutfah (mixed drops of male and female sexual discharge, i.e. the offspring of Adam), then from a clot (a piece of thick coagulated blood) then from a little lump of flesh — some formed and some unformed (as in the case of miscarriage) — that We may make (it) clear to you (i.e. to show you Our Power and Ability to do what We will)”

[al-hajj 22:5]

Allaah described the mudghah as being formed and unformed. What is meant by formed is that there appear on the embryo traces of how the body will look, such as the head, limbs, etc.

Based on this, if this woman had an abortion, if that happened before eighty days of pregnancy, then the blood she passes is not the blood of nifaas, rather it is istihaadah (non-menstrual bleeding) which does not stop her from praying and fasting, but she has to do wudoo’ for each prayer.

If the abortion took place after the soul was breathed into the foetus – i.e., after one hundred and twenty days of pregnancy – then the blood is definitely nifaas.

If the abortion took place between eighty and one hundred and twenty days, then the embryo should be examined. If it has human features then the blood is nifaas, and if it does not then the blood is istihaadah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in his essay al-Dima’ al-Tabee’iyyah li’l-Nisa’ (The Natural Blood of Women), p. 40:

Nifaas is not established unless the embryo expelled has human features. If she expels a small embryo that has no human features then her bleeding is not nifaas, rather it is bleeding from a vein, so it comes under the same ruling as istihaadah. The earliest at which human features may appear is eighty days from the beginning of pregnancy, but it usually happens at ninety days.

The woman in nifaas has to stop praying and fasting until she becomes pure. When the bleeding stops and she becomes pure, she should do ghusl and pray and fast. If the bleeding lasts for more than forty days, if the additional bleeding coincides with her usual menstrual cycle then it is hayd (menstruation); if it does not coincide with her usual cycle then it is istihaadah, so she should do ghusl and pray and fast, and do everything that women who are taahir (pure) do.

See question no. 10488, 37662.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9160. The discharge which is passed continuously by a woman does not have any effect on the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

The discharge which is passed continuously by a woman does not have any effect on the fast

Please tell me if a transparent fluid like water is excreted which becomes white coloured after drying is our fast and prayer valid? is ghusl farz on us or not.please please tell me because i pass this thing alot and find it on my underwear and i do ghusl 2 or 3 times a day to make my fast and prayer valid.plz tell me whatis this and what should i do.

Praise be to Allaah.

This kind of discharge is passed a great deal by women. It is taahir (pure) and not naajis (impure), and there is no need to do ghusl because of it. All it does is invalidate wudoo’.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about it and he replied:

After researching the matter, it seems to me that the discharge that is passed by women, if it does not come from the bladder but rather from the womb, then it is taahir…

This is the ruling on this discharge with regard to tahaarah (purity) – it is taahir and does not make the clothes or the body naajis.

With regard to wudoo’, the ruling is that it invalidates wudoo’, unless it is continual, in which case it does not invalidate wudoo’, but the woman should not do wudoo’ for each prayer until after the time for the prayer has begun, and she has to use a pad.

But if it starts and stops, and it usually stops at the time of prayer, then she should delay the prayer until the time when it stops, so long as there is no fear that the time for prayer will end. If she fears that she will miss the prayer, then she should do wudoo, use a pad and pray. It makes no difference if there is a little or a lot, because it is all coming from the front passage so a little or a lot invalidates wudoo’.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 11/284

Using a pad means placing a piece of rag or cotton etc in the vagina so that less of this discharge will come out, and to prevent it getting on to the clothes or body.

Based on this, there is no need to do ghusl because of this discharge, and it does not affect the fast. With regard to prayer, wudoo’ must be done for each prayer after the time for the prayer has begun, if the flow is continual.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9161. Her period became longer because she had an IUD put in

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Her period became longer because she had an IUD put in

The time of her period was six days before she had an IUD (coil) put in to prevent pregnancy. After the IUD was put in the length of her period became nine days. What is the ruling on praying and fasting on these extra days?.

Praise be to Allaah.

If the woman’s period became longer after having an IUD put in, then these extra days are also considered to be hayd (menstruation), so the woman should not pray or fast until she sees that she has become pure (i.e., the period is over).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked the following question:

A woman caused her period to come by taking some medicine, so she stopped praying. Should she make up those prayers or not?

He replied:

The woman should not make up the prayers if she took medicine to make her period start and it started, because hayd means blood which, if it is present, the rulings on it apply. Similarly if she took medicine to prevent menstruation and she did not menstruate, then she should pray and fast because she is not menstruating. So the ruling depends on the cause of the ruling. Allaah says (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses)”

[al-Baqarah 2:222]

So when the period is there, the rulings apply, and when it is not there the rulings do not apply.

Fataawa Arkaan al-Islam, 254.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9162. A woman has been bleeding after childbirth for 40 days and it has not yet stopped. Should she fast and pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

A woman has been bleeding after childbirth for 40 days and it has not yet stopped. Should she fast and pray?

Does a woman who recently gave birth have to fast Ramadaan, knowing that forty days have passed and she is still in nifaas i.e., she has not become taahir (pure) yet (the bleeding has not stopped).

Praise be to Allaah.

The scholars differed as to the maximum extent of nifaas (bleeding following childbirth). The majority of scholars were of the view that it is forty days after giving birth.

See question no. 10488.

Based on this, then for a woman whose bleeding lasts for more than forty days, if this blood coincides with her regular menstrual cycle, then she is menstruating; if it does not coincide with her regular menstrual cycle, then it is the blood of istihaadah (irregular non-menstrual bleeding), so she should do ghusl after forty days, and fast and pray. She is taahir (pure) and comes under the same ruling as other women who are taahir.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9163. She did ‘Umrah and prayed when she was menstruating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She did ‘Umrah and prayed when she was menstruating

I went for Hajj and my period came before tawaaf al-ifaadah. I was too shy to tell anyone, and I entered the Haram and prayed and did tawaaf and saa’i. What should I do?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is not permissible for a woman who is menstruating or bleeding following childbirth to pray whether in Makkah or in her own land, or in any other place, because the Prophet (peace and blessings of Allaah be upon him) said concerning women: “Is it not the case that when she is menstruating she does not pray or fast?”

The Muslims are unanimously agreed that it is not permissible for a menstruating woman to fast and it is not permissible for her to pray. This woman who did this has to repent to Allaah and seek His forgiveness for what she did. Her tawaaf at the time of her period is not valid, but her saa’i is valid, because the most correct scholarly view is that it is permissible to do saa’i before tawaaf during Hajj. Based on this, she has to repeat the tawaaf, because tawaaf al-ifaadah is one of the pillars or essential parts of Hajj, and the second stage of exiting ihraam cannot be completed without it. Based on this, this woman should not have intercourse with her husband if she is married, until she has done tawaaf; if she is not married then she should not enter into a marriage contract until she has done tawaaf. And Allaah knows best.

From Sitteen Risaalah fi’l-Hayd

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9164. -Intimacy with one’s wife when she is menstruating or in nifaas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

-Intimacy with one’s wife when she is menstruating or in nifaas

Can I have romance with my wife while she is in the state of inpurity (mens. and after child birth).

Praise be to Allaah.

A man can be intimate with his wife when she is menstruating or in nifaas; this falls into three categories:

1 – Being intimate and having intercourse with her in the vagina. This is haraam according to the consensus of the Muslims and the text of the Qur’aan. Allaah says (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath)”

[al-Baqarah 2:222]

2 – Being intimate by kissing, embracing, touching etc. parts that are above the navel and below the knee. This is permissible according to scholarly consensus.

See Sharh Muslim by al-Nawawi, and al-Mughni, 1/414

3 – Being intimate with regard to the area between the navel and the knee, apart from the front or back passage. The scholars differed as to whether this is permissible. Imam Abu Haneefah, Imam Maalik and al-Shaafa’i were of the view that this is haraam, and Imam Ahmad was of the view that this is permissible; the latter view was also shared by some Hanafis, Maalikis and Shaafa’is. Al-Nawawi said: The evidence for this view is stronger and it is the preferred view.

Those who say that it is permissible quoted evidence from the Qur’aan and Sunnah.

With regard to Qur’aanic evidence, they quoted the verse mentioned above (interpretation of the meaning):

“…therefore, keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath)”

[al-Baqarah 2:222]

The phrase fi’l-maheed (translated as during menses) refers to both the time of menstruation and the site of menstruation, which is the vagina. So long as the woman is menstruating, having intercourse with her in the vagina is haraam.

Ibn Qudaamah said in al-Mughni, 1/415:

The fact that the site of bleeding is mentioned specifically indicates that it is permissible to be intimate in other areas.

With regard to the Sunnah, Muslim (302) narrated from Anas that the Jews, if any of their women was menstruating, would not eat with them or meet with them in their houses. The companions of the Prophet (peace and blessings of Allaah be upon him) asked the Prophet (peace and blessings of Allaah be upon him) about that, then Allaah revealed the verse (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath). And when they have purified themselves, then go in unto them as Allaah has ordained for you (go in unto them in any manner as long as it is in their vagina). Truly, Allaah loves those who turn unto Him in repentance and loves those who purify themselves”

[al-Baqarah 2:222]

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “So do everything except intercourse.” News of that reached the Jews and they said, “What does this man want? He does not leave any of our affairs but he differs from it!”

What is meant by “they would not meet with them in their houses” is that they would not mix with them or stay in the same room with them. This was the view of al-Nawawi.

Abu Dawood (272) narrated from ‘Ikrimah from one of the wives of the Prophet (peace and blessings of Allaah be upon him) that when the Prophet (peace and blessings of Allaah be upon him) wanted to engage in any intimacy with one of his wives when she was menstruating, he would put a piece of cloth over her private part. Al-Haafiz said: its isnaad is qawiy (strong); it was classed as saheeh by al-Albaani in Saheeh Abi Dawood, 242.

It says in Fataawa al-Lajnah al-Daa’imah, 5/395:

It is haraam for the husband to have intercourse with his wife in her vagina when she is menstruating, but he may be intimate with her everywhere else.

It is better for the man, if he wants to be intimate with his wife when she is menstruating, to tell her to wear something to cover her between the navel and the knees, then he may be intimate with her in any other area.

Al-Bukhaari (302) and Muslim (2293) narrated that ‘Aa’ishah said: “If one of us was menstruating and the Messenger of Allaah (peace and blessings of Allaah be upon him) wanted to be intimate with her, he would tell her to wear an izaar (waist wrapper) at the peak of her menstruation, then he would be intimate with her.”

Muslim (294) narrated that Maymoonah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) would be intimate with his wives above the izaar (waist wrapper) when they were menstruating.

“The peak of her menstruation” means at the beginning when the flow is heaviest. This was the view of al-Khattaabi.

Ibn al-Qayyim said in Tahdheeb al-Sunan, commenting on hadeeth no. 2167 from ‘Awn al-Ma’bood:

The hadeeth “Do everything except intercourse” clearly indicates that what is forbidden is only intercourse in the site of menstruation, which is intercourse in the vagina, but everything else is permissible. The hadeeth which speak about the izaar (waist wrapper) do not contradict that, because that is a precautionary measure and is better.

It may be that a distinction is made between the beginning of the period and the end, so that it is mustahabb to cover the area between the navel and the knee when the bleeding is heaviest, which is at the beginning of the period.

Al-Haafiz said:

This is supported by the hadeeth narrated by Ibn Maajah with a hasan isnaad from Umm Salamah, that the Prophet (peace and blessings of Allaah be upon him) would avoid intimacy with her for three (days), then he would be intimate with her after that.

Note:

The rulings mentioned above apply to both menstruating women and women in nifaas (bleeding after childbirth).

Ibn Qudaamah (may Allaah have mercy on him) said, after mentioning the rulings on a man being intimate with his wife when she is menstruating:

The woman in nifaas is like the woman who is menstruating in this regard.

Al-Mughni, 1/419.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9165. He cannot be patient when his wife has her period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

He cannot be patient when his wife has her period

His wife ha a long period of menstruation up to seven days before she does ghusul. But he feels this time is too long to wait as his sexual epitite is so high, what must he do or what must she do to solve the problem?.

Praise be to Allaah.

We have already explained in question no. 36722 that a man may be intimate with his wife in all ways apart from intercourse, because when the Prophet (peace and blessings of Allaah be upon him) was asked about intimacy with a menstruating woman, he said: “Do everything except intercourse.” Narrated by Muslim, 302.

The husband also has another permissible means of fulfilling his desire, which is masturbation by his wife’s hand. The evidence for that is the general meaning of the verse (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts from illegal sexual acts).

Except from their wives or the (women slaves) whom their right hands possess for (then) they are not blameworthy”

[al-Ma’aarij 70:29-30]

See also question no. 826

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9166. Intimacy with a woman who is menstruating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Intimacy with a woman who is menstruating

I read somewhere that during the period of Menstrual cycle, the part below the waist of a Woman is haram to do intercourse with, while the part above the waist is halal and there is nothing wrong taking part in sex with husband with upper part only? Is this correct in the light of true ahadeeth?.

Praise be to Allaah.

What you have read is not correct. The correct view is that the man may be intimate with his wife when she is menstruating in all ways apart from intercourse.

The evidence for that has already been explained in the answer to question no. 36722.

Many of the scholars were of the view that it is haraam for a man to be intimate with his wife during her menses with regard to the area between the navel and the knees, and they quoted evidence for that, but this view has some flaws, for example :

1 – The report narrated by Abu Dawood (213) from Mu’aadh ibn Jabal who said: “I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) what it is permissible for a man to do with his wife when she is menstruating. He said, ‘Whatever is above the izaar (waist wrapper), but refraining from that is better.’”

This hadeeth is da’eef, and was not proven from the Prophet (peace and blessings of Allaah be upon him).

Abu Dawood said: It is not strong. It was classed as da’eef by al-‘Iraaqi as it says in ‘Awn al-Ma’bood. And it was classed as da’eef by al-Albaani in Da’eef Abi Dawood, 36.

2 – Ahmad (87) narrated from ‘Umar ibn al-Khattaab that he asked the Prophet (peace and blessings of Allaah be upon him), “What can a man do with his wife when she is menstruating?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whatever is above the izaar.”

Ahmad Shaakir said in Tahqeeq al-Musnad (86): its isnaad is da’eef (weak) because there is a missing link in it.

3 – Abu Dawood (212) also narrated from Haraam ibn Hakeem that his paternal uncle asked the Messenger of Allaah (peace and blessings of Allaah be upon him), “What is it permissible for me to do with my wife when she is menstruating?” He said, “Whatever is above the izaar.”

The scholars differed concerning this hadeeth. Ibn al-Qayyim narrated in Tahdheeb al-Sunan that some of the huffaaz regarded it as da’eef, and he concurred with that. It was classed as saheeh by al-Albaani in Saheeh Abi Dawood, 197.

Even if the hadeeth is saheeh, it does not constitute evidence that this is not permissible to engage in intimacy between the navel and the knees, because it is possible to reconcile between this hadeeth and other ahaadeeth which state that such intimacy is possible in one of the following ways:

1- It means that this is mustahabb to avoid the site of menstruation, not that it is obligatory to do so.

2- It may be interpreted as applying to the one who is not able to control himself, because if he is allowed to be intimate with the area between the thighs, for example, he may not be able to control himself and may have intercourse in the vagina, so he would be doing something haraam, either because he is lacking in religious commitment, or because his desire is too strong. So the ahaadeeth which indicate that it is permissible apply to the one who can control himself and the ahaadeeth which indicate that it is not allowed apply to the one who fears that he may fall into haraam.

From al-Sharh al-Mumti’ by Shaykh Ibn ‘Uthaymeen, 1/416-417

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9167. She had an operation on her uterus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She had an operation on her uterus

If a woman has an operation on her uterus and bleeds as a result, is that blood regarded as menses?.

Praise be to Allaah.

A woman may experience something that causes her to bleed from her vagina, such as an operation on the uterus or close to it. This falls into two categories:

1 – If she knows that it is not possible for her to menstruate after the surgery, such as if she has an operation to remove the uterus altogether (hysterectomy) or blocking it so that no blood can come from it. This woman does not come under the rulings on istihaadah (non-menstrual vaginal bleeding); rather she comes under the rulings on one who sees some yellowish or brownish discharge or some wetness after her period ends. So she should not stop praying and fasting, or refuse to let her husband have intercourse with her, and she does not have to do ghusl in this case. But when she wants to pray she should wash the blood from herself and put a piece of cloth or something similar over her private part to prevent the blood coming out, then she should do wudoo’ and pray. She should only do wudoo’ after the time for the prayer has begun, if there is a specific time for the prayer such as the five daily prayers, or when she wants to offer a naafil prayer.

2 – If she knows that there is no reason why she should not menstruate after the operation and it is possible that she may menstruate. This comes under the ruling of istihaadah and is indicated by the words of the Prophet (peace and blessings of Allaah be upon him) to Faatimah bint Hubaysh: “That is a vein and is not menses. When the time of menses comes, then stop praying.” The words “when the time of menses comes” indicate that the ruling on istihaadah may apply to one who has a period that comes and goes. If a woman does not have a period then her bleeding is regarded as coming from a vein in all cases. End quote.

Risaalah fi’l-Dima’ al-Tabee’iyyah li’l-Nisa’ by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9168. Menstruating women entering rooms attached to the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Menstruating women entering rooms attached to the mosque

We have a mosque that is composed of three storeys. The highest storey is the musalla (prayer room) for the women, the storey beneath contains the original musalla, and the storey beneath that (the basement) contains washrooms, a place for Islamic magazines and books, and classrooms for the women, and an additional place for women to pray. Is it permissible for menstruating women to enter this lower level?.

Praise be to Allaah.

This depends on the intentions of the one who set up the waqf for the mosque. If he intended that the lower level should be part of the mosque, then it comes under the same ruling as a mosque, so it is not permissible for menstruating women to enter it.

If his intention was that it should not be part of the mosque and that it should rather contain washrooms etc., then this level is not considered to be part of the mosque and does not come under the same ruling as the mosque, so it is permissible for menstruating women to enter it and sit in it.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

If the building mentioned is regarded as a mosque and the people in the upper and lower levels can hear the voice of the imam, the prayer of all of them is valid, and it is not permissible for a menstruating woman to sit in the place that is prepared for prayer on the lower level, because it is part of the mosque. The Prophet (peace and blessings of Allaah be upon him) said: “I do not allow the mosque for any menstruating women or anyone who is junub (in a state of impurity following sexual activity).”

With regard to a menstruating woman passing through the mosque for some need, whilst being careful to make sure no drops of blood fall on the floor, there is nothing wrong with that, because Allaah says (interpretation of the meaning):

“nor when you are in a state of Janaaba (i.e. in a state of sexual impurity and have not yet taken a bath), except when travelling on the road (without enough water, or just passing through a mosque), till you wash your whole body”

[al-Nisa’ 4:43]

And the Prophet (peace and blessings of Allaah be upon him) commanded ‘Aa’ishah to pass him a rug from the mosque, and she said that she was menstruating. The Prophet (peace and blessings of Allaah be upon him) said, “Your menstruation is not in your hand.”

But if the lower level was not built by the one who set up the waqf for the mosque, and was intended as a storage area or a place for the things mentioned in the question, then it does not come under the rulings on mosques, so it is permissible for menstruating women and people who are junub to sit there, and it is o.k. to pray there in a clean place where there are no toilets, as is the case with any other clean place where there is nothing to prevent people from praying there. But whoever prays there cannot follow the imam who is praying above him because he cannot see him or see some of the people praying behind him, and because it is not part of the mosque according to the more sound of the two scholarly opinions.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah by Shaykh Ibn Baaz, 10/221

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9169. She prayed whilst menstruating because of shyness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She prayed whilst menstruating because of shyness

She prayed whilst menstruating because of shyness. What is the ruling on that and what expiation should she offer?.

Praise be to Allaah.

Al-Nawawi said: The ummah is unanimously agreed that it is haraam for a menstruating woman to pray, whether that is obligatory (fard) prayers or supererogatory (naafil).” Al-Majmoo’, 2/351.

Shaykh Ibn ‘Uthaymeen was asked about that and replied:

It is not permissible for a woman who is menstruating or bleeding following childbirth (nifaas) to pray, because the Prophet (peace and blessings of Allaah be upon him) said concerning women: “Is it not the case that if a woman menstruates she does not pray or fast?” The Muslims are unanimously agreed that it is not permissible for a menstruating women to fast, or for her to pray. Based on this, if a woman does that she has to repent to Allaah and to seek His forgiveness for what she did.

Fataawa al-Mar’ah al-Muslimah, 1/285.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9170. Menstruating women entering the mosque to listen to the khutbah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Menstruating women entering the mosque to listen to the khutbah

Is it permissable for a female to attend Jumaah during her menses only to listen to the khutbah? Please support with evidences .

Praise be to Allaah.

If you want to sit in the mosque to listen to the khutbah, that is not permitted, because it is not permitted for a menstruating woman to enter the mosque, unless she is only passing through.

But if she is going to sit in a place that is attached to the mosque or close to it, then there is nothing wrong with that, because she is not entering the mosque in this case.

For a more detailed answer regarding places that are attached to the mosque, please see the answer to question no. 34815, to find out when the place attached to the mosque comes under the same ruling as the mosque itself.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is haraam for a menstruating woman to stay in the mosque; it is even haraam for her to stay in the Eid prayer place, because of the hadeeth of Umm ‘Atiyah (may Allaah be pleased with her) who said: “He (meaning the Prophet (peace and blessings of Allaah be upon him)) commanded us to bring out on the two Eids the adolescent girls and the virgins in seclusion, but he commanded the menstruating women to stay away from the prayer-place of the Muslims.” Narrated by al-Bukhaari, 324; Muslim, 890. Risaalat al-Dima’ al-Tabee’iyyah li’l-Nisa’, p. 52-53.

The Standing Committee (5/398) was asked about the ruling on menstruating women entering the mosque.

They replied: It is not permissible for a menstruating woman to enter the mosque except to pass through it if she needs to. This is like the one who is junub (in a state of impurity following sexual activity), because Allaah says (interpretation of the meaning):

“O you who believe! Approach not As-Salaah (the prayer) when you are in a drunken state until you know (the meaning) of what you utter, nor when you are in a state of Janaaba (i.e. in a state of sexual impurity and have not yet taken a bath), except when travelling on the road (without enough water, or just passing through a mosque), till you wash your whole body”

[al-Nisa’ 4:43]

The Standing Committee was also asked (6/272) about the Islamic ruling on a woman who enters the mosque when she is menstruating so that she can listen to the khutbah.

They replied: it is not permissible for a woman to enter the mosque when she is menstruating or bleeding following childbirth… But simply passing through is allowed, if she needs to and she is certain that she will not make the mosque naajis (impure, i.e. by drops of blood falling on the floor), because Allaah says (interpretation of the meaning):

“…nor when you are in a state of Janaaba (i.e. in a state of sexual impurity and have not yet taken a bath), except when travelling on the road (without enough water, or just passing through a mosque)…”

[al-Nisa’ 4:43]

A menstruating woman comes under the same rulings as one who is junub, because the Prophet (peace and blessings of Allaah be upon him) commanded ‘Aa’ishah to pass him something from the mosque when she was menstruating.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9171. She continued to bleed after she gave birth so she did not pray; should she make up the days that she missed after forty days from the birth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

She continued to bleed after she gave birth so she did not pray; should she make up the days that she missed after forty days from the birth?

I did not pray until sixty days after the birth of my child, because the bleeding did not stop until then, and I was unaware that the woman becomes pure after forty days and has to start praying. I did not come to know of this ruling until nine months after giving birth.

What should I do about the twenty days when I did not pray? If I have to make up those prayers, when should I do that?.

Praise be to Allaah.

Firstly:

The scholars differed as to the maximum length of nifaas (post-partum bleeding). Some of them said that the maximum length of nifaas is forty days, because of the hadeeth of Umm Salamah (may Allaah be pleased with her): “At the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), women in nifaas used to stay (not praying etc) for forty days” – narrated by Abu Dawood, 139; al-Albaani said it is hasan saheeh. This is the view of the majority.

So she should pray after that even if she continues to bleed, and she should make up the prayers that she missed, so long as the bleeding that comes after forty days does not coincide with the time of her monthly period. See question no. 10488.

Some of the scholars, such as Shaykh al-Islam Ibn Taymiyah, said that the basis principle regarding blood that comes out because of childbirth is that it is nifaas, so she should not pray until the bleeding stops, and he said there is no maximum limit for nifaas.

Some of then said that the maximum length of nifaas is sixty days. This is the view of al-Shaafaa’i (may Allaah have mercy on him).

In order to be on the safe side, you should make up the prayers that you missed after forty days, apart from the time that coincided with your monthly period. And Allaah knows best.

With regard to how the prayers should be made up: you have to do that as soon as this ruling reaches you. If it is difficult because of the large number of prayers involved, you can make them up as you are able to, even if that takes several days. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9172. Should a menstruating woman do ghusl after sexual contact?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Should a menstruating woman do ghusl after sexual contact?

Assalam'alaicum wa rahmatullahi wa barakatuh

If I give sexual pleasure to my husband while I have my menses, do I need to take a ritual bath to purify myself even if I don't pray (because of my menses)?

Praise be to Allaah.

A menstruating woman does not need to do ghusl after having sexual contact, because her impurity lasts as long as the blood is flowing, and it does not stop until her bleeding stops and she does ghusl. While she is menstruating, her husband is not permitted to have intercourse in the vagina, because of the aayah (interpretation if the meaning): “They ask you concerning menstruation. Say: That is an adha (a harmful thing for a husband to have sexual intercourse with his wife while she is having her menses), therefore keep away from women during menses and go not unto them until they have purified (from menses and taken a bath)…” [al-Baqarah 2:222]. The husband may enjoy (sexual activity) other than intercourse, because of the hadeeth of Anas (may Allaah be pleased with him) who said that among the Jews, when a woman had her menses they would not eat with her or stay in the same house with her. The Companions of the Prophet (peace and blessings of Allaah be upon him) asked him about this, and Allaah revealed the aayah, “They ask you concerning menstruation. Say: That is an adha (a harmful thing for a husband to have sexual intercourse with his wife while she is having her menses), therefore keep away from women during menses…” [al-Baqarah 2:222]. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Do everything except have intercourse.” News of this reached the Jews, and they said, “What does this man want? He doesn’t leave anything of ours alone without saying something different!” (Reported by Muslim, 455). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9173. Ruling on a menstruating woman entering rooms etc. attached to the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

Ruling on a menstruating woman entering rooms etc. attached to the mosque

In America there is a mosque which consists of three levels or floors. The top floor is the women’s prayer hall, the floor beneath it is the main prayer hall, and the floor beneath that is a kind of basement, in which there are washrooms, a room for Islamic magazines and publications, and classrooms for women; there is also an extra place for women to pray.

Is it permissible for menstruating women to enter this lower level?

Also, there are pillars in the mosque which interrupt the rows of worshippers, splitting a row into two halves. Does this break the row or not?

Praise be to Allaah.

If the building you describe was intended as a mosque, and the people on the higher and lower floors can hear the voice of the Imaam, then the prayer of all of them is valid. In this case it is not permissible for menstruating women to sit in the place that is prepared for prayer in the lower level, because it is part of the mosque. The Prophet (peace and blessings of Allaah be upon him) said:

“I do not make the mosque permissible for menstruating women and those in a state of ritual impurity.”

As for a menstruating woman passing through the mosque for some purpose, as long as she takes care to ensure that no blood leaks, then there is nothing wrong with this, because Allâh says (interpretation of the meaning):

“… Approach not As-Salaah (the prayer)… when you are in a state of Janaabah (i.e., when you are in a state of sexual impurity and have not yet taken a bath) except when travelling on the road (without enough water, or when passing through a mosque)…” [al-Nisa’ 4:43]

And it was reported that the Prophet SAWS (peace and blessings of Allaah be upon him) told ‘Aa’ishah to fetch his prayer rug from the mosque, and she said that she was menstruating. He SAWS (peace and blessings of Allaah be upon him) told her: “Your menstruation is not in your hand.”

But if it was not the intention of those who established this mosque that the lower floor was to be part of the mosque, but it was to be a storeroom or to serve some other purpose, as mentioned in the question, then it does not come under the rulings governing mosques. It is permissible for menstruating woman and those who are in a state of impurity to sit there. There is nothing wrong with praying there in the places that are pure (taahir) and are not part of the washrooms, as it is permissible to pray in all clean places where there is no shar’i reason not to pray. But anyone who prays there cannot be considered to be following the imaam who is praying on the upper floor, if he cannot see him or any of the people who are praying behind him, and because this is not a part of the mosque, according to the more correct scholarly opinion.

With regard to the pillars which interrupt the rows, they do not adversely affect the prayer, but if it is possible to form the rows in front of or behind the pillars so that the row will not be interrupted, this is better. And Allaah is the source of strength.

Shaykh Ibn Baaz Fataawa Islamiyyah, p. 241, 242

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9174. It is permissible for a woman in nifaas to go out of her house if she wishes, so long as she meets the shar’i conditions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

It is permissible for a woman in nifaas to go out of her house if she wishes, so long as she meets the shar’i conditions

I am living in Oman, where women follow a practice of remaining in the house for 40 days following the birth of a child. I have asked several people about this. Most people do not seem to know if it is sunnah or not. If it is, I would like to try to follow the practice (I am in the 9th month of my 4th pregnancy). However, I have also been told it is a bid'ah practice and therefore I should avoid it. In sha' Allah, please try to clear up this issue, which I have been researching for almost 6 years!

Praise be to Allaah.

Forty days is the longest period that the woman in nifaas can refrain from praying and fasting, so long as blood is still flowing. After that, she should do ghusl and pray, and consider herself to be in a state of istihaadah (irregular vaginal bleeding which is neither menstruation nor nifaas) if the bleeding does not stop. Umm Salamah (may Allaah be pleased with her) said: “At the time of the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him), the woman in nifaas would sit (i.e., refrain from praying and fasting) for forty days…” (Narrated by al-Tirmidhi). For more details on this topic see Question #319.

With regard to the belief that a woman has to stay in her house for forty days after giving birth and not go out, this is a mistaken belief and women do not have to do this. It is permissible for them to go out during these forty days to any place she wants, so long as she fulfils the shar’i conditions (i.e., hijaab etc.)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9175. When can a menstruating woman fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 6. Menstruation and Post-Natal bleeding ››

When can a menstruating woman fast?

My monthly period usually lasts between seven and eight days. Sometimes on the seventh day I do not see any blood, nor any sign that the period is over. What is the ruling on praying, fasting and having intercourse in this case?

Praise be to Allaah.

Do not hasten until you see the white discharge which women recognize and which is the sign that the period is over. The fact that the bleeding has stopped does not mean that the period is over. When you see the sign that the period is over, and the usual number of days has passed, then the period is over.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7. Natural character and instinct of the human creation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ››

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9176. Ruling on making the shape of a heart in the pubic hair as an adornment for one’s husband?!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Ruling on making the shape of a heart in the pubic hair as an adornment for one’s husband?!

Is it permissible for a woman to make the shape of a heart in her pubic hair when shaving it, as an adornment for her husband?.

Praise be to Allaah.

Removing the pubic hair by plucking or shaving is one of the sunnahs of the fitrah which are encouraged in Islam, as al-Bukhaari (5441) and Muslim (377) narrated from Abu Hurayrah that the Prophet (blessings and peace of Allah be upon him) said: “Five things are part of the fitrah: circumcision, removing the pubic hair, clipping the fingernails, plucking the armpit hair and trimming the moustache.”

The Prophet (blessings and peace of Allah be upon him) set a time frame for his ummah, that they were not to leave doing that for more than forty days, as it is narrated by Muslim (379) from Anas: He set a time for us to trim our moustaches, cut our nails, pluck our armpit hair and shave our pubic hair; we were not to leave that for more than forty days.

Al-Mubaarakfoori said in Tuhfat al-Ahwadhi: al-Nawawi said: what this means is that we should not leave it for more than forty days, not that he set the time for leaving it as forty days. And he said: What is preferred is to do it according to need and length; if it grows long then he should shave it. End quote. Al-Shawkaani said: Rather what is preferred is that it should be limited to forty days as days set out by the Messenger of Allah (blessings and peace of Allah be upon him) and it is not permissible to go beyond that. It is not regarded as contrary to the Sunnah if one does not trim the moustache and so on after they grow long until the end of that period. End quote.

There are two reservations about what is mentioned in the question about leaving the pubic hair and making it into the shape of a heart as a kind of adornment for the husband.

Firstly: If that means going beyond the forty days without removing it, that is contrary to the command of the Prophet (blessings and peace of Allah be upon him).

Secondly: This site is the extreme ‘awrah which it is not permissible to uncover except in case of necessity or urgent need, so it is not permissible to uncover it for the hairdresser or cosmetician merely for the purpose of adornment.

Muslim (338) narrated that Abu Sa‘eed al-Khudri said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “No man should look at the ‘awrah of another man, and no woman should look at the ‘awrah of another woman.”

Al-Tirmidhi (2794), Abu Dawood (4017) and Ibn Maajah (1920) narrated from Bahz ibn Hakeem from his father that his grandfather said: I said, O Messenger of Allaah, with regard to our ‘awrah, what may we uncover of it and what must we conceal? He said: “Cover your ‘awrah except from your wife and those whom your right hand possesses (i.e., concubines).” I said, O Messenger of Allaah, what if the people live close together? He said, “If you can make sure that no one sees it, then do not let anyone see it.” I said, O Messenger of Allaah, what if one of us is alone? He said, “Allaah is more deserving that you should feel shy before Him than people.”

This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Nawawi (may Allah have mercy on him) said in Sharh Muslim: The words of the Prophet (blessings and peace of Allah be upon him), “No man should look at the ‘awrah of another man, and no woman should look at the ‘awrah of another woman. No man should lie with another man under the same cover, and no woman should lie with another woman under the same cover” indicate that it is haraam for a man to look at the ‘awrah of another man and for a woman to look at the ‘awrah of another woman. This is something concerning which there is no difference of opinion. Similarly it is haraam for a man to look at the ‘awrah of a woman and a woman to look at the ‘awrah of a man, according to consensus. The Prophet (blessings and peace of Allah be upon him) referred to a man looking at the ‘awrah of a man and a woman looking at the ‘awrah of a woman, so that (looking at the ‘awrah of the opposite sex) is even more haraam. This prohibition applies in the case of people other than husband and wife; in the case of husband and wife, each of them may look at the entire ‘awrah of the other. End quote.

See: Fath al-Baari, 9/338, 339

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9177. His beard grows on one side and not on the other; can he shave it to make them even?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

His beard grows on one side and not on the other; can he shave it to make them even?

What is the ruling on having a beard which grows thickly on the right side but only grows a little on the left, i.e., it is not even? I have been told it is because I am young, and if I shave it, it will grow.

Praise be to Allaah.

It is not permissible to shave the beard or to remove any hair from it, even if that is to make it grow or to even it out, because no concession to that effect has been narrated, even though it happens a great deal to young men whose beards are just beginning to grow. If there was any reason to make it permissible to shave, there would be a concession concerning it. Allaah says (interpretation of the meaning): “and your Lord is never forgetful” [Maryam 19:64].

With regard to the prohibition on shaving the beard, please see the answer to question no. 82720.

Is it permissible to take medicine that will make the beard grow more quickly on the left side? That depends:

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about taking medicine to make the beard grow and to treat the unevenness that occurs in it. He replied: If there is the hope that it will grow by itself, then do not try, because this is not a fault, since many young men, when their beards first begin to grow, do not grow beards that are even all over, so he should wait and see.

But if there is a fault, in the sense that we are aware of it and have given up hope that it will grow by itself, then there is nothing wrong with treating it so that the rest will grow, especially if it looks odd.

But if it does not look odd, then it is better not to treat it with anything, because I am afraid that this may be a kind of hair extensions, and the Prophet (peace and blessings of Allaah be upon him) cursed the one who does hair extensions and the one who asks for that to be done. End quote from Liqa’ al-Baab il-Maftooh (41/15).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9178. Shaving the hairs on the testicles and around the anus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Shaving the hairs on the testicles and around the anus

I have a question about shaving hairs below navel. I don't know how far down to go. Should the hairs from the testicles be also removed. Please shed some light on this.

And what about women are they also suppose to shave their hairs?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

“In the Name of Allaah, Most Gracious, Most Merciful. Praise be to Allaah, the Lord of the Worlds. This is not part of the Sunan al-Fitrah, but if there are too many hairs then they should be removed, so that they do not get contaminated with any impurity when using the toilet.”

There are reports in the Sunnah of the Prophet (peace and blessings of Allaah be upon him) which indicate that the pubic hairs should be removed, as it was reported that the Prophet (peace and blessings of Allaah be upon him) said: “The fitrah consists of five things, one of which is removing the pubic hairs.” (Reported by al-Bukhaari).

The Prophet (peace and blessings of Allaah be upon him) also set a time limit of forty days, and the hair should be left any longer than that,because of the hadeeth of Anas ibn Maalik (may Allaah be pleased with him), who said: “He set us a time limit of no more than forty days for trimming the moustache, clipping the nails, plucking the armpit hairs and shaving the pubic hair.” (Reported by al-Bukhaari, 10/284 and Muslim, 1/222).

The fuqaha’ discussed the proper etiquette of removing the pubic hair and said that it is mustahabb to start shaving the pubic hair from beneath the navel, and to start on the right hand side, and one should also be concealed from the sight of others when doing this. One should also bury and hair or nail clippings removed.

The reasons behind removing this dirty hair could also be applied to the hair on the testicles and around the anus, if impurity (najaasah) gets attached to it, because the purpose it to be comepletly clean and pure and keep away from anything that may cause dirt and impurities to cling to the body. In this case, removing this hair is a good thing. With the regard to women, the rulings on removing the pubic hair are the same as the rulings for men. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9179. The doctors advised delaying the circumcision of a sick child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

The doctors advised delaying the circumcision of a sick child

our son is almost 4mths old. He had a heart transplant at 91/2weeks of life. We did not get him circumcised because the doctors said it would interfere with his health. Now he has another problem. His testes have not descended into the sac. We consulted with the urologist and he would like us to wait until our son is 9 months old. Is it permissible for us to wait?

Praise be to Allaah.

If there is a necessity which means that this child cannot be circumcised at the time prescribed by sharee’ah, it is permissible to delay it, because Allaah says (interpretation of the meaning):

“And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you” [al-Nisaa’ 4:29]

“Allaah burdens not a person beyond his scope” [al-Baqarah 2:286]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I command you to do a thing, do as much of it as you can.” (Narrated by al-Bukhaari, 6858; Muslim, 1337). And there is the shar’i principle that cases of necessity make things which are ordinarily forbidden permissible.

Circumcision does not usually result in harm, but if the doctor who has told you not to have your son circumcised knows that it could cause real harm, there is nothing wrong with waiting until the child is able to undergo this procedure.

“One of the things which cancels the obligation of circumcision is when the child is weak and is unable to bear it, so much so that that his life would be in danger. If his weak state persists, he will be excused for not being circumcised, because at most, circumcision is (obligatory) but because he is incapable of doing it, he will be excused. This is the same as in the case of all other obligatory duties.”

“In Sharh al-Hidaayah it says: … he should be prevented from doing it, and there are many other similar examples, such as doing ghusl with cold water in very cold weather when one is sick, or a sick person fasting when his life may be placed in jeopardy if he fasts, or carrying out the hadd punishments on someone who is sick or pregnant, etc. All of these are reasons why the action should not be carried out, and they make it no longer waajib (obligatory).”

And Allaah knows best.

Al-Khitaan by Abu Bakr ‘Abd al-Razzaaq, p. 144

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9180. She had a tattoo done before she became Muslim. Is she cursed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

She had a tattoo done before she became Muslim. Is she cursed?

Before I converted to Islam, I got tatooed. I have recently read about a tatooed women being a cursed woman.

Does this apply to me as well? If I become engaged, should I tell my husband about this before hand, in case he does not want to become engaged to a "cursed woman"?.

Praise be to Allaah.

The Muslim must realize that Islam erases any sins that came before it, and indeed Allaah changes them into good deeds, as He says (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:70]

It was narrated that ‘Amr ibn al-‘Aas said: When Allaah put Islam in my heart, I went to the Prophet (peace and blessings of Allaah be upon him) and said: “Give me your right hand so that I may give you my oath of allegiance.” So he held out his hand, but I held my hand back. He said, “What is the matter, O ‘Amr?” I said, “I want to make a condition.” He said, “What is your condition?” I said, “That I be forgiven.” He said, “Do you not know that Islam wipes out whatever came before it, and that hijrah (migration for the sake of Allaah) wipes out whatever came before it, and that Hajj wipes out whatever came before it?”

(Narrated by Muslim, 121).

This hadeeth indicates that whoever becomes Muslim is forgiven for all the bad deeds that he may have done before he became a Muslim.

Secondly:

It was narrated from the Prophet (peace and blessings of Allaah be upon him) that tattooing is haraam (forbidden).

It was narrated that Abu Juhayfah (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) cursed the one who does tattoos, the one who has a tattoo done, the one who consumes riba (usury or interest) and the one who pays it, and he forbade the price of a dog and the earnings of a prostitute, and he cursed the image-makers.”

(Narrated by al-Bukhaari, 5032).

Tattooing is a major sin, but if a person repents from it, Allaah will accept his repentance.

Thirdly:

Modern medicine is able to remove tattoos; the remedy exists so you can easily get rid of it, in sha Allah.

Fourthly:

The curse of the woman who does tattoos is not permanent; rather when a person repents from it, that curse is lifted. So it is a mistake for you to say that you are a cursed woman. Rather we ask Allaah to make you good and righteous.

Fifthly:

Undoubtedly the one who wants to marry you will understand this issue, especially that it was before you became Muslim. Even if it was after you became Muslim, so long as the Muslim has repented from it, he cannot be blamed or called to account for it, rather his bad deeds are changed into good deeds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9181. What should he start with when clipping his nails?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

What should he start with when clipping his nails?

What side of the body should one start when clipping the nails?.

Praise be to Allaah.

Clipping the nails is one of the Sunan al-Fitrah, as is indicated by the saheeh ahaadeeth, and it is mustahabb to start on the right, because it is proven in Saheeh al-Bukhaari (163) that ‘Aa’ishah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) used to like to start on the right when putting on shoes, combing his hair, purifying himself and in all his affairs.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (1/339): There is scholarly consensus that clipping the nails is Sunnah, and that applies equally to men and women, and to the hands and feet. It is mustahabb to start with the right hand, then the left, then the right foot then the left. End quote.

And he (may Allaah have mercy on him) said in Sharh Saheeh Muslim (3/149): It is mustahabb to start with the hands before the feet, and to start with the forefinger of the right hand, then the middle finger, then the ring finger, then the pinkie finger, then the thumbs, then to move to the left hand and start with the pinkie finger then the ring finger, until all the fingers are done, then to move to the right foot and start with the smallest toe on the right foot and end with the smallest toe on the left foot. And Allaah knows best. End quote.

The Hanbalis mentioned a different sequence of fingers when clipping the nails, but no saheeh report has been narrated from the Prophet (peace and blessings of Allaah be upon him) concerning this matter.

Al-‘Iraaqi (may Allaah have mercy on him) said in Tarh al-Tathreeb (2/77): There is no proven hadeeth which may be followed with regard to how to clip the nails. End quote.

Ibn Hajar said in Fath al-Baari (10/345):

There is no proven hadeeth about the order of fingers when cutting the nails. … Ibn Daqeeq al-Eid rejected the order mentioned by al-Ghazaali and those who followed him, and he said: There is no basis for any of that, and to suggest that it is mustahabb when there is no evidence for that is abhorrent in my view. If anyone were to suggest that it is mustahabb to start with the right forefinger because of its honourable status, there is no basis for the rest of this sequence. Yes there is a basis for starting with the right hand and the right foot, which is “he liked to start on the right.” End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9182. Ruling on burying nails, cutting them at night and saying Bismillaah over them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Ruling on burying nails, cutting them at night and saying Bismillaah over them

some ppl tell me that cutting nails at nighttime is not allowed, and also i'v been taught that we have to spit and say bismillah on the nail or hair 3 times before throwing it in the garbage,...so that shaytan will not be able to take it or use it...

Praise be to Allaah.

There is no basis for saying that cutting the nails at night is haraam; rather a person may cut his nails whenever he wants, at any time of day or night.

Similarly, there is no basis for saying that one must say Bismillaah three times over nails or hair before throwing them away, otherwise the Shaytaan will use them. It is also not correct to say that they must be buried; a hadeeth was narrated concerning that which is da’eef jiddan (very weak). It is permissible to throw them in the garbage or down the drain, or to bury them. If a person fears that they may fall into the hands of those who practise sihr (witchcraft) then he should dispose of them in a place where they will not be able to get hold of them. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9183. Wearing false eyelashes and nails

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Wearing false eyelashes and nails

Is wearing false nails and eyelashes permissible or not?

Praise be to Allaah.

It is not permissible to wear false eyelashes because this comes under the ruling on wearing hair extensions. Wearing false nails that are long and look like the claws of wild animals is something that has come to us from the kuffaar; our sharee’ah enjoins us to cut our nails and not let them grow long, so why would we want to go against our sharee’ah? We ask Allaah to guide us.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9184. What is the ruling on neglecting the Sunan al-Fitrah, and does that have any effect on tahaarah (purity)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

What is the ruling on neglecting the Sunan al-Fitrah, and does that have any effect on tahaarah (purity)?

I have noted that some worshippers let their nails grow long and they are filled with dirt. Is this befitting for a Muslim? Is their wudoo’ valid? Is there a specified time limit for cutting the nails, or for doing other things that are Sunan al-Fitrah (specific sunnahs connected to the natural disposition of man)?

Praise be to Allaah.

The nails must be cut within forty days (of the last cutting), because the Messenger of Allaah (peace and blessings of Allaah be upon him) specified a time limit within which people should cut their nails, shave their pubic hair, pluck their armpit hair and trim their moustaches, and not leave it for more than forty days. This was proven from the Messenger of Allaah (peace and blessings of Allaah be upon him). Anas (may Allaah be pleased with him), who was the servant of the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He set a time for us to trim our moustaches, cut our nails, pluck our armpit hair and shave our pubic hair; we were not to leave that for more than forty days.” Narrated by Imaam Muslim in al-Saheeh (258). It was also narrated by Imaam Ahmad (11823) and by al-Nasaa’i (14) and a group with the wording: “The Messenger of Allaah (peace and blessings of Allaah be upon him) set a time limit for us, we were not to neglect our nails and moustaches, and shaving the pubic hair and plucking the armpit hair beyond forty days.” Both men and women must pay attention to this matter and not leave the nails, moustache, pubic hair or armpit hair for more than forty days. Wudoo’ is valid and is not affected by whatever dirt is under the fingernails, because it is a small amount and may be forgiven.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him), 10/50.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9185. Ruling on letting nails grow long

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Ruling on letting nails grow long

What is the ruling on those who let all or some of their nails grow long?

Praise be to Allaah.

Letting the nails grow long is makrooh, if not haraam, because the Prophet (peace and blessings of Allaah be upon him) set a time limit for cutting the nails, and said that they should not be left for more than forty days. (Narrated by Muslim in al-Tahaarah, 258).

It is strange that those who claim to be civilized leave their nails to grow even though they trap dirt and make a person look like an animal. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Use whatever causes blood to flow, and eat the animals if the name of Allaah is mentioned on slaughtering them. Do not slaughter with teeth or fingernails and I will tell you why: it is because teeth are bones (i.e., cannot cut properly) and fingernails are the tools used by the Ethiopians (whom we should not imitate for they are infidels).” (Narrated by al-Bukhaari in al-Sharikah, 3507; Muslim in al-Adaahi, 1968). This refers to the fact that they used to use their fingernails as knives to slaughter animals and cut the meat, etc. This is the way of those who resemble animals.

Kitaab al-Da’wah, 5. Shaykh Ibn ‘Uthaymeen, 2/79

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9186. Removing armpit hairs with the help of another person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Removing armpit hairs with the help of another person

Is it allowed to get one's armpit hairs to be removed by another lady using wax?.

Praise be to Allaah.

Firstly:

Allaah has prescribed for His Prophet (peace and blessings of Allaah be upon him) and his ummah the Sunan al-Fitrah (practices that are in accordance with the natural inclinations of man). These are mentioned in the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Ten things are part of the fitrah: cutting the moustache, letting the beard grow, using siwaak (tooth-stick), snuffing up water into the nose, cutting the nails, washing the finger-joints, plucking the armpit hairs, shaving the pubes and washing the private parts after relieving oneself.” Zakariya said: Mus’ab said: I have forgotten the tenth but I think it was rinsing the mouth.

Narrated by Muslim, 261.

The Prophet (peace and blessings of Allaah be upon him) set a time limit with regard to some of these sunnahs, stating that they should not be left for more than forty days, as narrated in the hadeeth of Anas (may Allaah be pleased with him) who said: A time limit was set for us with regard to cutting the moustache, clipping the nails, plucking the armpit hairs and shaving the pubes – we were not to leave these for more than forty days.

(Narrated by Muslim, 258)

Secondly:

It is not permissible for a man to look at the ‘awrah of another man or for a woman to look at the ‘awrah of another woman.

It was narrated that Abu Sa’eed al-Khudri said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No man should look at the ‘awrah of another man and no woman should look at the ‘awrah of another woman. No man should be with another man under one cover and no woman should be with another woman under one cover.”

Narrated by Muslim, 338.

Al-Nawawi said:

This indicates that it is haraam for a man to look at the ‘awrah of another man and for a woman to look at the ‘awrah of another woman. There is no dispute among the scholars on this point. Similarly it is haraam, according to scholarly consensus, for a man to look at the ‘awrah of a woman and for a woman to look at the ‘awrah of a man. The Prophet (peace and blessings of Allaah be upon him) warned against a man looking at the ‘awrah of another man and woman looking at the ‘awrah of another woman, and this is more applicable in the case of a man looking at the ‘awrah of a woman and vice versa.

An exception is made in the case of a married couple, each of whom may look at the ‘awrah of the other. In the case of mahrams, it is permissible for them to look at one another from above the navel and below the knee. All that we have said about looking being forbidden applies when there is no need to do so, and what we have said about it being permissible (among mahrams) applies when there is no desire involved.

See Fath al-Baari, 9/339

Thirdly:

It is permissible for a woman to remove the armpit hair of another woman, because the armpit of a woman is not ‘awrah to another woman, so long as there is no risk of fitnah and so long as there is the certainty that she will not describe the body of the woman she has seen to her husband or any other man or to any other woman.

See Tafseer Ibn Katheer, 3/258.

Fourthly:

With regard to using wax instead of plucking, this is permissible, The Standing Committee was asked: is it permissible for a man to use wax to remove hair such as armpit and pubic hair?

They replied:

Yes, it is permissible to use that to remove armpit and pubic hair.

Fatawa al-Lajnah al-Daa’imah, 5/171

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9187. Ruling on circumcision for one who has become Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Ruling on circumcision for one who has become Muslim

What is the ruling on circumcision for a new Muslim, and when should he get circumcised?.

Praise be to Allaah.

Circumcision for the new Muslim is obligatory, as it is for one is born Muslim, and he has to get circumcised when he becomes Muslim, but if delaying it could serve some interest, such as avoiding putting him off Islam, because Islam not yet established in his heart, there is nothing wrong with that, because the evil that results from delaying circumcision is less serious than the evil that results from his apostasy from Islam after becoming Muslim. End quote.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him)

Al-Ijaabaat ‘ala As’ilah al-Jaaliyaaat, 1/3,4

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9188. The time for circumcision

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

The time for circumcision

When should circumcision be done? At adolescence or when the child is small?.

Praise be to Allaah.

It is better for circumcision to be done when the child is small, because that is kinder to the child, and so that the child may grow up in a perfect form.

Al-Nawawi said:

It is mustahabb for the child’s guardian to have him circumcised when he is small, because that is kinder to him.

Al-Majmoo’, 1/351.

Al-Bayhaqi (8/324) narrated that Jaabir said: The Messenger of Allaah (peace and blessings of Allaah be upon him) did ‘aqeeqah for al-Hasan and al-Husayn, and he circumcised them when they were seven days old.

The isnaad of this hadeeth is da’eef (weak). See Irwa’ al-Ghaleel, 4/383

Hence Imam Ahmad was asked about the time of circumcision, and he said, We have not heard anything about that.

Ibn al-Mundhir said:

There is no report that may be referred to concerning the time of circumcision, and no Sunnah to be followed.

With regard to the time when it becomes obligatory:

Some of the scholars were of the view that it is not obligatory until after puberty, because the duties of sharee’ah are not obligatory until one reaches puberty.

Al-Nawawi said:

Our companions said: The time when circumcision becomes obligatory is after puberty.

Al-Majmoo’, 1/351

Ibn al-Qayyim (may Allaah have mercy on him) favoured the view that it is obligatory before puberty, so that the child will reach puberty in a circumcised state, but the obligation here is upon the guardian, not the child.

Ibn al-Qayyim said:

In my view it is obligatory for the guardian to circumcise the child before puberty, so that he will grow up in a circumcised state, because the duty can only be done in this manner… The Prophet (peace and blessings of Allaah be upon him) enjoined fathers to tell their children to pray when they are seven and to smack them if they do not pray when they are ten, so what justification can there be for not circumcising them until after they have reached puberty?

Shaykh al-Islam Ibn Taymiyah said:

With regard to circumcision, whenever he wants he can be circumcised, but if he is approaching the age of puberty he should be circumcised as the Arabs used to do, to make sure he does not reach puberty when he is not circumcised.

Al-Fataawa al-Kubra, 1/275.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9189. Ruling on shaving the moustache

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Ruling on shaving the moustache

Some Brothers of mine growing the beard but there are shaving there mustaches. There are saying, that Omar, may Allah be pleased with him, did this and so it is good to do it. I read some answers on your website regarding the trimming of the mustaches, but it is permissible to shave it.

Praise be to Allaah.

The scholars differed concerning the mustahabb Sunnah regarding the moustache, and there are two views:

1-

The first view is that it is Sunnah to shave it off altogether. This is the view of the Hanafis and Hanbalis. They quoted as evidence the apparent meaning of the words of the Prophet (peace and blessings of Allaah be upon him) that were narrated concerning this, such as “Trim the moustache” [narrated by al-Bukhaari (5892) and Muslim (259)] and other similar reports in al-Bukhaari and Muslim.

Al-Tahhaawi said in Sharh Ma’aani al-Athaar (4/230):

Shaving is better than trimming. This is the view of Abu Haneefah, Abu Yoosuf and Muhammad (may Allaah have mercy on them). End quote.

Ibn ‘Aabideen narrated in Radd al-Muhtaar (2/550) that later scholars preferred to trim it and said:

The (Hanafi) view according to some later scholars among our Shaykhs is that it should be trimmed. It says in al-Badaa’i’: This is the correct view. End quote.

2-

The second view is that the Sunnah is to trim the moustache, and that shaving it is makrooh. This is the view of the Maalikis and Shaafa’is. Imam Maalik (may Allaah have mercy on him) was very strict concerning that.

They quoted the following as evidence:

(i)

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that he heard the Prophet (peace and blessings of Allaah be upon him) say: "The fitrah is five things: circumcision, shaving the pubes, trimming the moustache, trimming the nails and plucking the armpit hairs." Narrated by al-Bukhaari (5891) and Muslim (257).

(ii)

It was narrated that al-Mugheerah ibn Shu’bah (may Allaah be pleased with him) said: My moustache grew too long and the Prophet (peace and blessings of Allaah be upon him) trimmed it for me on a siwaak.” Narrated by Abu Dawood (188); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Bayhaqi narrated in al-Sunan al-Kubra (1/151) with his isnaad that ‘Abd al-‘Azeez ibn ‘Abd-Allaah al-Uwaysi said: Maalik ibn Anas mentioned that some people shave their moustaches, and he said: The one who does that should be beaten. The hadeeth of the Prophet (peace and blessings of Allaah be upon him) about the moustache does not speak of shaving, rather it should be trimmed just enough to let the edge of the lips and the mouth show.

Maalik ibn Anas said: Shaving the moustache is a bid’ah (innovation) that has appeared among the people. End quote.

Abu’l-Waleed al-Baaji said in al-Muntaqa Sharh al-Muwatta’ (7/266):

Ibn ‘Abd al-Hakam narrated from Maalik: Trimming the moustache does not mean shaving it. I think that the one who shaves his moustache should be disciplined. Ashhab ibn Maalik narrated: Shaving it is a bid’ah (innovation).

Maalik (may Allaah have mercy on him) said: It was narrated from ‘Umar ibn al-Khattaab (may Allaah be pleased with him) that when he was upset by something, he would twist his moustache. If it was shaved off, there would be nothing to twist. End quote. See al-Tamheed (21/62-68).

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (1/34-341):

The guideline on trimming the moustache is that it should be trimmed so that the edge of the lip can be seen, but it should not be shaved off completely. This is our view. End quote.

In Nihaayat al-Muhtaaj by al-Ramli (8/148), who is one of the Shaafa’i imams, it says: It is makrooh to shave the moustache. End quote.

This opinion was also narrated from a number of the salaf.

Al-Bayhaqi narrated in al-Sunan al-Kubra (1/151) with his isnaad that Shurahbeel ibn Muslim al-Khawlaani said: I saw five of the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) trimming their moustaches and letting their beards grow and dyeing them with saffron: Abu Umaamah al-Baahili, ‘Abd-Allaah ibn Bisr, ‘Utbah ibn ‘Abd al-Sulami, al-Hajjaaj ibn ‘Aamir al-Thamaali and al-Miqdaam ibn Ma’di Yakrib al-Kindi. They used to trim their moustaches to the edge of the lip.

They responded to the evidence quoted in favour of the first view in two ways:

1 – What is meant by trimming is trimming the edge of the hair which grows over the lip, not shaving off the hair completely, based on the evidence of the reports which mention trimming only.

Abu’l-Waleed al-Baaji said in al-Muntaqa Sharh al-Muwatta’ (7/266):

Ibn al-Qaasim narrated from Maalik that the explanation of the hadeeth of the Prophet (peace and blessings of Allaah be upon him) about trimming the moustache is that it is to be trimmed enough to let the red part of the lips show and the edges of the mouth. end quote.

Al-Nawawi said in al-Majmoo’ (1/340):

These reports – i.e. the reports which speak of trimming the moustache – are understood by us to mean trimming it to the edge of the lips, not shaving it off completely. End quote.

2 – Trimming does not mean removing it altogether, rather it means removing part of it.

The more correct view – and Allaah knows best – is the second one, which is that the Sunnah is to trim the moustache and not to shave it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (11/Baab al-Siwaak wa Sunan al-Fitrah/question no. 54):

The best is to trim the moustache as is the Sunnah. As for shaving it, that is not Sunnah. The analogy drawn by some of them, that it is prescribed to shave it as the head is shaved in Hajj is an analogy when a clear text states something else, so this analogy does not carry any weight. Hence Maalik said concerning shaving the moustache: It is an innovation that has appeared among the people, but we should not turn away from what is mentioned in the Sunnah, because following it is guidance, righteousness, happiness and success. End quote.

The Standing Committee for Issuing Fatwas was asked: In a number of ahaadeeth it says “trim the moustache”. Is shaving different from trimming? Some people trim the first part of the moustache that is closest to the upper lip, and they leave the hair of the moustache, so they trim nearly half of the moustache and leave the rest. Is this what is meant? Or does trimming the moustache mean shaving off all of it? Please advise me of the manner in which the moustache should be trimmed.

They replied:

The saheeh ahaadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him) indicate that it is prescribed to trim the moustache. For example, the Prophet (peace and blessings of Allaah be upon him) said: “Trim the moustache and let the beard grow; be different from the mushrikeen.” (Agreed upon). And he (peace and blessings of Allaah be upon him) said: “Trim the moustache and let the beard grow; be different from the Magians,” and in some versions it says: “Trim the moustache.” Trimming means cutting it very short. The one who cuts his moustache very short so that the upper lip is visible or trims it is not to blame, because the ahaadeeth mention two things, but it is not permissible to leave the edges of the moustache, rather the whole moustache should be trimmed or cut, in accordance with the Sunnah. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (5/149).

Al-Tabari and al-Qaadi ‘Iyaad favoured the view that both are permissible: shaving and trimming; al-Haafiz Ibn Hajar also inclined towards this view in Fath al-Baari (10/347).

See: al-Mawsoo’ah al-Fiqhiyyah (25/320).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9190. The benefits of circumcision outweigh the pain

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

The benefits of circumcision outweigh the pain

First I would like to thank you for operating such a service over the internet. I live in a relatively isolated part of the U.K and have had no joy from trying to get an answer to my query from the main Mosque in the U.K (Regents Pk. Mosque).

I am a Muslim happily married to an English lady. We have a 9 month old baby boy. The time has come for me to decide whether or not he should have circumcision performed. I have read your previous replies about circumcision, from which I got my first answer that circumcision is 'Sunnah' and not farz. On a medical point of view I know that it is very hygienic if a person has circumcision and those without can experience infections etc. in later life. But this cannot be used as justification because it can be also argued that a persons appendices or toneless should be removed at birth because of the chance of them causing a problem in later life. My reasons of yes 'it is Islamic to have circumcision' are sometimes outweighed by 'why should I cause a young 9 month old baby pain'.What in your mind are the implications of not having cicumcision performed on my son for the sole reason that I will be causing a small defenseless boy pain like he has not experienced before?. How does Allah justify such pain?

I know that you are busy and you can't always reply to questions, but please put my question in a que if neccesary, but please do reply because I need to make a decision before it is too late for a safe operation to be conducted. Salam

Praise be to Allaah.

Yes, there are benefits of circumcision insofar as it is part of the sunan (ways) of the Prophets and is part of the sunan al-fitrah (acts that befit the natural state of man). It is cleaner and healthier in terms of urination and intercourse, and prevents infection, etc. These and other benefits far outweigh the pain caused, which is less for infants than for adults.

Moreover, a number of the scholars have said that circumcision is obligatory for males. Ibn Qudaamah (may Allaah have mercy on him) said in his book al-Mughni: “Circumcision is an obligation for men and an honour, not an obligation, for women.” This is the opinion of a number of scholars. Ahmad said: “It is more of an obligation for men, because if a man is not circumcised, this piece of skin will be dangling down over the head of the penis and it will be too difficult to clean left-over urine properly.” It is not so strict in the case of women. Abu ‘Abd-Allaah said: “Ibn ‘Abbaas used to be very strict in this matter, and it is reported that he said that no Hajj or salaah would be accepted, i.e., from the one who is not circumcised.” Al-Hasan was more lenient; he said: “If a person enters Islam, it is not essential for him to be circumcised.” And he said: “Black and white people embraced Islam, but not one of them was checked or forced to get circumcised.”

The evidence that it is obligatory is the fact that covering the ‘awrah (private parts) is obligatory, so if circumcision were not obligatory, it would not be permissible for the one who wants to be circumcised to uncover his ‘awrah for this purpose. Circumcision is one of the signs of a Muslim, and like the other signs, it is obligatory. If an adult male embraces Islam and is afraid that circumcision would be harmful for him, then he is excused, because a person may be excused from ghusl, wudoo’, etc., if he fears that they may be harmful for him, so it is more so in the case of circumcision. If a person is confident that it will not be harmful, then he has to do it. Hanbal said: “I asked Abu ‘Abd-Allaah about the Dhimmi (non-Muslim under Islamic rule) who embraces Islam: did he think that he should be circumcised? He said: ‘There is no alternative to that (i.e. he has to).’ I asked: what if he or she is advanced in age? He said: ‘It is better for him to be circumcised, because of the hadeeth: “Ibraaheem was circumcised when he was eighty years old,” and Allaah says (interpretation of the meaning): “… it is the religion of your father Ibraaheem…” [al-Hajj 22:78]’”

So our advice to you is to go ahead and have your son circumcised by someone who is skilled and experienced. The Prophet (peace and blessings of Allaah be upon him) said: “Five things are part of the fitrah: circumcision, removing the pubic hair, trimming the moustache, cutting the nails, and plucking the armpit hair.” (Reported by al-Bukhaari, 5441)

May Allaah help us and you to do good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9191. Removing hair and nails during the menstrual period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Removing hair and nails during the menstrual period

Is removig and disposing of hair and nail during menstruation a sin? is it required to wash them before disposing during menstruation?.

Praise be to Allaah.

This is a matter concerning which many women are confused, namely the ruling on removing hair and nails and other Sunnahs of the fitrah during the menstrual period. This stems from a false belief that some of them have, that all parts of a person will come back to him on the Day of Resurrection, so if he removes them when he is in a state of major impurity due to janaabah, menses or post-partum bleeding, they will come back to him impure (naajis) and not purified (taahir) on the Day of Resurrection. This is a false notion and an illusion which is not correct at all.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked – as it says in Majmoo’ al-Fataawa (21/120-121) – about a man who cut his nails and moustache and combed his hair when he was junub; is there any blame on him for that? Some of them referred to that and said: If the person who is junub cuts his hair or nails, his parts will come back to him in the Hereafter and he will be raised on the Day of Resurrection will a share of janaabah commensurate with whatever was removed, and for every hair he will have a share of janaabah. Is that true or not?

He (may Allaah have mercy on him) replied:

It is proven in the hadeeth of Hudhayfah and the hadeeth of Abu Hurayrah (may Allaah be pleased with them) that when mention of the person who is junub was made to the Prophet (peace and blessings of Allaah be upon him), he said: “The believer does not become impure.” In Saheeh al-Haakim it adds: “alive or dead.” I do not know of any shar’i evidence for the view that it is makrooh for the person who is junub to remove hair or nails, rather the Prophet (peace and blessings of Allaah be upon him) said: “Rid yourself of the hair of kufr and get circumcised.” Narrated by Abu Dawood (356) and classed as hasan by al-Albaani in Irwa’ al-Ghaleel (1/120). So he told the one who became Muslim to do ghusl, and he did not tell him to delay circumcision and removing the hair until after doing ghusl. The general meaning of his words implies that both are permissible. Similarly the menstruating woman is enjoined to comb her hair when doing ghusl even though combing the hair pulls out some hairs. And Allaah knows best. End quote.

Thus Shaykh al-Islam Ibn Taymiyah referred to the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), when she menstruated during the Farewell Pilgrimage and the Prophet (peace and blessings of Allaah be upon him) said to her: “Undo your hair and comb it, and enter ihraam for Hajj, and leave ‘Umrah for now.” Narrated by al-Bukhaari (1556) and Muslim (1211).

Combing is usually accompanied by some hairs falling out, but despite that the Prophet (peace and blessings of Allaah be upon him) gave permission for the pilgrim in ihraam and the menstruating woman to do that.

The Shaafa’i fuqaha’ said, as it says in Tuhfat al-Muhtaaj (4/56):

Our view is that the menstruating woman may remove them. End quote – i.e., nails, pubic hair and armpit hair.

It says in Fataawa Noor ‘ala al-Darb by Shaykh Ibn ‘Uthaymeen (Fataawa al-Zeenah wa’l-Mar’ah/question no. 9):

I heard that combing the hair is not permissible during the menses, and that one cannot cut one’s nails or do ghusl. Is this correct or not?

He (may Allaah have mercy on him) replied:

This is not correct. The menstruating woman may cut her nails and comb her hair, and it is permissible for her to do ghusl in the case of janaabah, such as if she has an erotic dream when she is menstruation, then she may do ghusl from janaabah; or if her husband is intimate with her without having intercourse and she reaches climax, then she may do ghusl from janaabah. This view that is widely held among some women, that they cannot do ghusl or comb their hair or cut their nails has no basis in sharee’ah as far as I know. End quote.

The view that this is makrooh is not known from any of the reputable fuqaha’, but it is mentioned in some books by followers of bid’ah who go against ahl al-sunnah, as it says in Sharh al-Nayl wa Shifa’ al-‘Aleel (1/347) by Muhammad ibn Yoosuf al-Ibaadi.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9192. It is OK for a female doctor to circumcise an infant boy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

It is OK for a female doctor to circumcise an infant boy

Is it correct to get one's child circumcised (mistakenly or knowlingly) by a woman doctor? This is happening in many parts of the world. Please provide a ruling on this issue.

Praise be to Allaah.

It is OK for a female doctor to circumcise an infant boy. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9193. Shaving Legs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Shaving Legs

I would like to know what the ruling is concerning Muslim women shaving their legs. The legs are not one of the areas mentioned in the hadeeth about things which are consistent with the fitrah. Does this mean that it is haram for women to shave them? Maybe it would also be haram as an imitation of the kuffar. However, a woman may want to do it in order to please her husband. What do the scholars say about this issue?

Praise be to Allah.

I have already answered this question: please see the responses to questions nos. 451 and 742. In summary, it is permitted to remove the hair of the legs. Islamic schools of thought say that a woman may remove all her body hair, such as that on the arms or legs, if removing it will increase her beauty, but she must leave whatever makes her beautiful, so she is forbidden to shave the hair on her head. (al-Mawsu‘ah al-Fiqhiyyah, 18/100).

The woman is also forbidden to remove the hair on her face, especially plucking the eyebrows, because the promised punishment for doing that is clearly stated. For more details of the guidelines on women’s beautification, see question# 261.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9194. Prayer of one who does not shave his pubic hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Prayer of one who does not shave his pubic hair

Will the prayer of one who leaves his pubic hair and does not shave it for a month be accepted?

Praise be to Allaah.

Shaving the pubic hair – the hair that grows around the private parts – is part of the sunan al-fitrah (actions that befit the natural state of man). They should not be left without shaving for more than forty days because of the proven hadeeth to that effect. However, leaving them for more than forty days does not have any effect on the validity of a person’s prayer, and to say that it does reflects ignorance of the pure sharee’ah.

Fataawa al-Lajnah al-Daa’imah, 5/126

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9195. Circumcision and Choosing a Name for a New Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Circumcision and Choosing a Name for a New Muslim

Assalam alaikum

I am a young man from Denmark, who for some time have been interested in Islam. I have now reached a point where I am absolutely sure that I want to become a Muslim. My questions are as follows:

- Since I would have to be circumcised to become Muslim (this I gladly accepts) I would like to know how this comes about. Is it done by a doctor, an imam or by oneself?

- I feel changing my name as I become Muslim is a truly happy occasion. But I would like to now which of the following names you find to be most suitable as my new first name?

Qasim

Aasim

Taymullah

or Sayyid

I will be very grateful indeed to get a response to my letter.

Sincerely

All Praise is due to Allah,

All Praise is due to Allah for having guided you to this path which you would not have been guided to without Allaah’s Guidance. Your interest in embracing our religion is very pleasant news for us tonight. We pray to Allaah that you successfully embrace Islam and become steadfast on it.

As for your first question, if circumcision does not cause you harm, you can have it performed by a surgeon who’s experience and skill you trust. If it would cause you harm, then you don’t have to do it and that will not adversely affect your Islam, InShaa'a Allah (Allah Willing).

As for changing your name, note that the most beloved names to Allah are: Abdul-llah (The Slave/worshipper of Allah) and Abdul-Rahman (The Slave/worshipper of the Most Merciful – one of the names of Allah). This came to us in the authentic Hadeeth (sayings) of the Prophet (Peace and Blessings of Allah be upon Him) which was narrated by Muslim (hadeeth number 3975).

If you want us to choose one of the names that you have listed, you can use Aasim which means: protector – preserver – defender – guarder.

We pray to Allaah for you to have a Blissful and Pleasant life in the shadow of the Great Islam.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9196. There is nothing wrong with trimming the moustache or shave it altogether

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

There is nothing wrong with trimming the moustache or shave it altogether

I trim my moustache so short that it cant be seen... is that correct? Are we allowed to say Al Hussayn was a Martyr?.

Praise be to Allaah.

The scholars are unanimously agreed that it is permissible to trim or cut the moustache, because of the many ahaadeeth that have been narrated concerning that, such as the words of the Prophet (peace and blessings of Allaah be upon him): “Let the beard grow, and trim the moustache.” Narrated by al-Bukhaari (5442). And he (peace and blessings of Allaah be upon him) said: “Whoever does not remove anything from the moustache is not one of us.” Narrated by al-Tirmidhi (2685) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (1/340)” As for cutting the moustache, there is unanimous agreement that it is Sunnah. End quote.

But there is a difference of opinion among the scholars as to how much may be removed.

Al-Shawkaani said in Nayl al-Awtaar (1/148): The people differed as to the amount that may be cut from the moustache. Many of the salaf were of the view that it may be removed completely and shaved off, because of the apparent meaning of the words shave and remove completely. This was the view of the Kufis [and is one view narrated from Imam Ahmad. What is meant by the Kufis is the followers of Abu Haneefah (may Allaah have mercy on him)].

Many others were of the view that it is not allowed to shave it or remove it completely. This was the view of Maalik [and of al-Shaafa’i and of Ahmad, according to another report from him].

Imam Maalik was very strict about shaving the moustache and regarded it as mutilation for which a person deserved to be disciplined. He said that shaving it was a bid’ah (innovation) which had appeared among the people. This was narrated from him by al-Nawawi in al-Majmoo’ and by Ibn al-Qayyim in Zaad al-Ma’aad and others, but the majority of scholars were of a different view, as they thought that there was nothing wrong with shaving or cutting it, although they differed as to which is better. End quote.

Al-Mardaawi said in al-Insaaf (1/121): He may shave his moustache or trim the ends, but shaving is better. This was stated by him [i.e., Imam Ahmad]. End quote.

Ibn al-Qayyim stated in Zaad al-Ma’aad (1/171) that Imam Ahmad (may Allaah have mercy on him) said: If he shaves it there is nothing wrong with it, and if he cuts it there is nothing wrong with it. The evidence that Imam Ahmad quoted for that is that the ahaadeeth enjoined shaving and cutting.

Hence the brother who asked this question may know that there is nothing wrong with what he is doing, although it is better to cut the moustache so that the edge of the lip appears, and not to remove it altogether, because this is what the Messenger (peace and blessings of Allaah be upon him) used to do. It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) used to cut his moustache. Narrated by Ahmad (2733). Shaykh Ahmad Shaakir said: Its isnaad is saheeh.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9197. All questions are worthy of asking

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

All questions are worthy of asking

As Salam Wahalakum,

Brothers and sisters

My question is kind of puzzling but I think it is important

My question is: Is a man suppose to shave his legs if his hair grows big like we do to over private parts? I 'm asking this question because most of my friends do it and I didn't because I was never told. So please answer this question and don't leave it as joke.

Thank You

Praise be to Allah,

We would never consider your question as a joke for the reason that you do what you are supposed to do by asking about something you don’t know its ruling.

At the age of our Prophet Mohammed (Peace Be Upon Him) someone, called Abu-Refaa, may Allah be pleased with him, came to him while he was addressing his speech, and said. Oh Prophet a strange man came to ask about his religion for he knows nothing about it.

Our Messenger came to me, as the man said, leaving his speech and sat on an iron chair, as I believe and start teaching me things he learned from Allah, then he completed his speech.(Narrated by Muslim - # 870)

Hence, it is your right upon us to answer your question if we know its response

Hair is divided into 3 parts:

First: Hair that must be removed as the pubic region and the armpit. Second: Hair that must be leftover as it is such as man’s beard. Third : Hair that we told nothing about and there is no legal text determines its remaining or its removal. (Though Allah doesn’t forget anything in his Quran). This hair is left to you as you want to leave or remove and you are at liberty in that.

(Also see question #451) and Allah is the most knowing.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


9198. Ruling on circumcision

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Ruling on circumcision

What is the ruling on circumcision? What is the ruling on what some people do, where they flay the penis or the pubic area?

Praise be to Allaah.

Circumcision is one of the characteristics of the fitrah (the natural state of man), and it is one of the symbols of the Muslims, because it is narrated in al-Saheehayn that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The (characteristics of) the fitrah are five: circumcision, shaving the pubic hair, trimming the moustache, cutting the fingernails and plucking the armpit hairs.’” So he (peace and blessings of Allaah be upon him) started with circumcision and said that it is one of the characteristics of the fitrah.

Circumcision as prescribed by Islam involves cutting the foreskin covering the glans of the penis only. Those who flay the skin surrounding the penis or flay the entire penis, as is done in some savage countries, and claim in their ignorance that this is the circumcision prescribed in Islam, this is nothing but something prescribed by the Shaytaan and made attractive to the ignorant, and it is a torment to the one who is circumcised. It goes against the Sunnah of Muhammad (peace and blessings of Allaah be upon him) and the Islamic sharee’ah which is based on ease and which enjoins preservation of life.

It is haraam for a number of reasons, including the following:

1- The Sunnah mentions cutting off the foreskin covering the glans of the penis only.

2- This is torture and mutilation, and the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade mutilation and torture of dumb beasts, committing outrages upon them or cutting off their limbs. It is more appropriate that tormenting the sons of Adam should be more forbidden, and a more serious sin.

3- This is contrary to the humanity and kindness encouraged by the Messenger of Allaah (peace and blessings of Allaah be upon him) when he said, “Allaah has decreed humanity in all things.”

4- This may lead to disease or death of the one who is circumcised, and that is not permissible because Allaah says (interpretation of the meaning):

“and do not throw yourselves into destruction”

[al-Baqarah 2:195]

“And do not kill yourselves (nor kill one another)”

[al-Nisa’ 4:29]

Hence the scholars stated that it is not obligatory to circumcise an adult if there is the fear of any of these things happening to him.

With regard to bringing men and women together on a certain day to attend the circumcision and parade the child uncovered in front of them, this is haraam, because it involves uncovering the ‘awrah which Islam dictates should be covered, and forbade us to uncover it.

Similarly, mixing between men and women on this occasion is not permitted, because of the fitnah (temptation) involved and because it goes against the pure sharee’ah.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol 4, p. 423

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9199. Junob and cannot perform ghusl or tayammum

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Junob and cannot perform ghusl or tayammum

What about the case of one who is traveling by plane on a long trip and encounters janaba, and is not able to perform ghusl, and there is nothing on the plane that allows him to perform tayammum. If one waits until reaching the final destination, the time for salaat would be over (i.e., salaat that is not combinable with another salaat like fajr, or the time for combining the two salaat like dhuhr and asr would be over), since one may start travel before fajr and not arrive until after sunrise, or start travel before dhuhr and not arrive until after maghrib. So what should one do?

If we assume that he can not make ghusl on the airplane, then this is a case known to scholars of fiqh as the case of the one faqid al-tahoorain "missing the two purifications" (i.e. water for wudu' and soil for tayammum), and their sayings in this matter differ. Imam Ahmad and the majority of narrators say that the person should pray in his impurity, since this is what is within his capability and ability, and that Allah does not burden a soul more than it can bear. The evidence in this situation is what Imam Muslim narrated in his authentic collection of hadith that the Prophet (peace be upon him) sent some people to search for a necklace that Aa'isha had lost, during which the time for prayer had entered, so they prayed without wudu' (due to the absence of water). Afterwards they went to the Prophet (peace be upon him) and mentioned this situation to him. The verse allowing tayammum was then revealed.1 The Prophet (peace be upon him) did not disapprove their action and did not command them to repeat the prayer. A similar situation can happen to patients that cannot move their limbs completely (a paralyzed person who has no one to assist him) or prisoners in some cases of being tied-up or hung-up. The intention is one's prayer should performed and not delayed from its prescribed time depending on his situation and one is not required to repeat it. This is the most appropriate, as Allah did not burden us with religion.

From the book What Should You Do in the Following Situations... ?

1 Sahih Muslim 367

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9200. Is it permissible for a woman to remove the pubic hair of another woman?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Is it permissible for a woman to remove the pubic hair of another woman?

Is it permissible for a very close friend of mine to remove pubic hair for me? I am very afraid and I am having problems because of this hair. If my friend removes it for me there will be a pact between us that she will never speak of anything that she sees, and I need to remove it, but I feel too shy to ask my mother to remove it for me?.

Praise be to Allaah.

Shaving the pubic hair is one of the sunnahs of the fitrah, and Islam has stipulated that it should not be left without shaving for more than forty days. The basic principle is that every accountable person should shave his pubic hair himself, unless he is unable to do that because he is too old or is sick.

What the sister who is asking this question wants to do is a haraam action, and is an evil deed that it is not permissible for any Muslim woman to do except in cases of necessity. The fact that she is afraid to remove the hair is no excuse. This is not something that requires bravery and courage. There are many ways of removing it, some of which are easy.

It does not make it permissible if her friend swears an oath not to tell anyone of what she sees. If it is permissible to do this because of necessity, her mother is a better person to shave her pubic hairs.

The saheeh texts state that it is haraam for a man to look at the ‘awrah of another man, or for a woman to look at the ‘awrah of another woman, and the scholars are unanimously agreed on this prohibition.

It was narrated that Abu Sa’eed al-Khudri said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No man should look at the ‘awrah of another man, and no woman should look at the ‘awrah of another woman.”

Narrated by Muslim (338).

Ibn Qudaamah (may Allaah have mercy on him) said: As for a man with another man, each of them may look at that of his companion which is not ‘awrah. And the ruling on a woman with a woman is the same as the ruling on a man with a man.

Al-Mughni (7/80).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

This is covering of women before men, and covering of men before men and women before women with regard to the ‘awrah, as the Prophet (peace and blessings of Allaah be upon him) said: “No man should look at the ‘awrah of another man, and no woman should look at the ‘awrah of another woman, and he said: “Guard your ‘awrah from everyone but your wife and that which your right hand possesses (i.e., slave woman).” I said: What if the people are living with one another? He said: “If you can prevent anyone seeing it, then do not let him see it.” I said: What if I am alone? He said: “Allaah is more deserving that you should feel shy before Him.” And he forbade a man to lie with a man under one cover, or a woman to lie with a woman under one cover. And he said concerning children: “Teach them to pray when they are seven and smack them if they do not pray when they are ten, and separate them in their beds.” He forbade looking at or touching the ‘awrah of a person of the same gender, because that is abhorrent and immoral. As for men with women, this is because of the issue of sexual desire.

Majmoo’ al-Fataawa (22/113).

Ibn Hajar (may Allaah have mercy on him) said:

… This is something concerning which there is no difference of opinion. It is haraam for a man to look at a woman’s ‘awrah and for a woman to look at a man’s ‘awrah, according to scholarly consensus. An exception is made for the married couple, who may look at one another’s ‘awrahs.

Fath al-Baari (9/338, 339).

Conclusion:

It is not permissible for you to ask your friend to shave your pubic hair for you, or to let her do that. If you do that, you will both be committing a major sin, and you will not be excused for that, because it is easy to find other ways of removing this hair, such as using the well known depilatories, if you cannot use a razor.

This is permissible in cases of necessity when one is unable to move, or if one is sick or insane and other cases where a man or woman is unable to shave the pubic hair.

And Allaah knows best.

Islam Q&ACircumcision for women is not obligatory

I would like to know more about female circumcision in Islam. I have read the ahadith where the Prophet told a woman how to perform it. I would like to know if it is optional or obligatory, and - if it is obligatory - whether there is a certain way to do it (what part should be cut?).

Praise be to Allah.

Ibn Qudamah (may Allah have mercy on him) said, in his book al-Mughni: "Circumcision is obligatory for men, and it is an honour for women, but it is not obligatory for them. This is the opinion of many scholars. (Imam) Ahmad said: For men it is more strictly required, but for women it is less strictly required." (al-Mughni 1/70).

Circumcision of the female consists of the removal of a part of the clitoris, which is situated above the opening of the urethra. The Sunnah is not to remove all of it, but only a part. (al-Mawsu‘ah al-Fiqhiyyah 19/28).

In this matter, it is wise to follow the interests of the female: if the clitoris is large, then part of it should be removed, otherwise it should be left alone. This size of the clitoris will vary from woman to woman, and there may be differences between those from hot climates and those from cold climates.

A hadith on the topic of female circumcision has been attributed to the Prophet (Peace and Blessings of Allah be upon Him), according to which he said: "Circumcision is a Sunnah for men, and an honour for women," but there is some debate as to the authenticity of this hadith. See Silsilah al-Ahadith al-Da‘ifah by al-Albani, no. 1935.

How circumcision is to be performed is mentioned in the hadith narrated by Umm ‘Atiyah, may Allah be pleased with her, according to which a woman used to perform circumcisions in Madinah. The Prophet (Peace and Blessings of Allah be upon Him) told her: "Do not abuse (i.e. do not go to extremes in circumcising); that is better for the woman and more liked by her husband." (Reported by Abu Dawud in al-Sunan, Kitab al-Adab; he said this hadith is da‘if).

The scholars’ opinions cited above should be sufficient explanation. And Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9201. Defining the extent of the pubic hair (al-‘aanah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Defining the extent of the pubic hair (al-‘aanah)

As Muslims we are required to shave pubic hair.

For a man, is this all the hair between his navel and his knees ? (i.e. all hair on the lower abdomen and thighs)

Praise be to Allaah.

Al-Haafiz said in al-Fath (10/343):

Al-Nawawi said: what is meant by al-‘aanah is the hair which is above and around the man’s penis, and the hair around the woman’s vagina. It was reported from Abu’l-‘Abbaas ibn Surayj that it is the hair that grows around the back passage. From all of this, we may understand that it is mustahabb to shave all the hair from the front and back and all around them. Shaving is mentioned because this is the most common method, but it is also permissible to remove hair by waxing, plucking, etc.

Abu Shaamah said: al-‘aanah is the hair that grows on the rakab, which is what is underneath the bulge of the abdomen and above the private parts. Or it was said that it is the exterior of the private parts; or the private part itself, whether of a man or a woman. It is mustahabb to remove the hair from the front and back, indeed it is more important to remove the hair from the back, lest any faeces get stuck to it and cannot be removed by cleaning it with water or with stones, tissues, etc. Depilatory agents (waxing, sugaring, etc.) may be used instead of shaving, or the hair may be plucked or cut. Ahmad was asked about removing the pubic hair with scissors. He said, “I hope this will be good enough.” He was asked, “What about plucking?” He said, “Could anyone do that?” Ibn Daqeeq al-‘Eed said: the scholars of the Arabic language said: “al-‘aanah is the hair that grows around the private part, or it was said that it is where the hair grows. This is what was meant in the report. Abu Bakr ibn al-‘Arabi said: The pubic hair is the body hair which it is most important to remove, because it grows thick and dirt gets trapped in it. Ibn Daqeeq al-‘Eed said: it is as if those who said it is mustahabb to shave the hair around the back passage mentioned this by way of analogy.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9202. Permanent hair removal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Permanent hair removal

This is another question about hair removal, please forgive me if it seems trivial. There are procedures for permanent removal of hair. Are these permissible for a woman or is it considered changing Allah's creation like plastic surgery? Because the hair will never grow back after this type of procedure.

Praise be to Allaah.

There is nothing wrong with using any method of removing the hair which we are commanded to remove (such as pubic hair and armpit hair) or the hair which we are permitted to remove (such as hair on the arms or legs), so long as the method used is not harmful – even if it means that the hair will not grow back again.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9203. Ruling on having pubic hair removed with a laser by a female doctor

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Ruling on having pubic hair removed with a laser by a female doctor

I have too much hair in my armpits and around the private parts. Is it permissible to uncover it in the presence of a female doctor to remove it with a laser? Please note that the hair is very thick and it is too difficult to remove with a razor or by plucking, which irritates the skin.

Praise be to Allaah.

A woman is obliged to cover her ‘awrah before those for whom it is not permissible to see it. The woman’s ‘awrah with regard to other women is the area between the navel and the knee, according to the majority of fuqaha’.

It is permissible to uncover the ‘awrah in cases of necessity, such as medical treatment, but that is conditional upon the treatment being absolutely necessary in the case of the most private part of the ‘awrah.

Based on that, there is nothing wrong with removing armpit hair with a laser, so long as that will not cause any harm.

With regard to having pubic hair removed by a female doctor, that is subject to the condition that there be a real need for that, such as if there is a lot of hair, and other methods such as plucking or shaving will not work, and you cannot remove it yourself by using a laser under the doctor’s instructions, so as to avoid her looking at your ‘awrah.

Al-‘Izz ibn ‘Abd al-Salaam (may Allaah have mercy on him) said: Covering the ‘awrah and pudenda is obligatory and is one of the best of customs, especially for non-mahram women. But it is permissible in cases of necessity and need. Examples of need include each spouse looking at the other, or doctors looking in the event that medical treatment is required. Examples of necessity include treating severe wounds. The condition of extreme necessity is stipulated with regard to looking at the pudenda that are not stipulated with regard to looking at any other part of the ‘awrah, because of the abhorrence of looking at it, and the conditions of necessity and urgency are stipulated with regard to looking at the pudenda of women that are not stipulated with regard to looking at the pudenda of men, because of the fear of fitnah that is connected to looking at women’s pudenda. By the same token, looking at the part of the thighs that is near the knees is not like looking at the buttocks. End quote from Qawaa’id al-Ahkaam (1/165).

Al-Sharbeeni al-Khateeb said: It should be noted that what is forbidden with regard to looking and touching is that for which there is no need. But in the case of need, looking and touching are permissible for cupping and treatment, even in the private area, because of extreme need, because prohibition in that case would cause a great deal of hardship. The Hanbalis regarded as a case where it becomes permissible to uncover the ‘awrah: shaving the pubic hair for one who is unable to shave it himself, as was mentioned by Ibn Muflih (may Allaah have mercy on him) in al-Furoo’ (5/153).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9204. Using noorah to remove hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Using noorah to remove hair

I have a question: what is noorah? Did the Messenger (peace and blessings of Allaah be upon him) use it? What is the evidence and proof in the Sunnah to that effect?.

Praise be to Allaah.

Firstly:

Noorah is composed of calcium and arsenic and was used to remove hair. It would be applied to the place, left for a while then washed off, and the hair would come off with it. See: al-Qamoos al-Fiqhi (1/363) and Zaad al-Ma’aad (4/364).

Secondly:

With regard to the Messenger (peace and blessings of Allaah be upon him) using it, that was narrated in some ahaadeeth, but they are all da’eef (weak) and are not saheeh (sound).

Ibn Maajah (3751) narrated from Umm Salamah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) used to apply noorah (for removing hair).

This hadeeth was classed as da’eef by al-Busayri in Misbaah al-Zujaajah and by al-Albaani in Da’eef Sunan Ibn Maajah and by Shu’ayb al-Arna’oot in Tahqeeq Zaad al-Ma’aad.

Ibn ‘Asaakir narrated from the hadeeth of Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) used to apply noorah every month and clip his nails every fifteen days.

This was classed as da’eef by al-Albaani in Da’eef al-Jaami’ al-Sagheer (no. 4536).

Conclusion: there is no saheeh hadeeth to indicate that the Prophet (peace and blessings of Allaah be upon him) used it, but there is nothing wrong with using it or using anything else to remove hair, so long as it is not harmful. But shaving is better, because it is mentioned in the Sunnah, and the majority of fuqaha’ are of the view that shaving is better.

See: al-Mawsoo’ah al-Fiqhiyyah (14/83).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9205. Is there any saheeh hadeeth about the circumcision of females?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Is there any saheeh hadeeth about the circumcision of females?

Is there any evidence, such as a sahih hadeeth, that states that the prophet of Allah (Blessings and peace be upon him) had or allowed his wives and/or daughters to be circumcised in any shape or form?.

Praise be to Allaah.

We do not know of any hadeeth in which the Prophet (peace and blessings of Allaah be upon him) ordered that his wives or daughters be circumcised, but it is narrated that he (peace and blessings of Allaah be upon him) advised a woman who did circumcision in Madeenah as to the proper way of circumcision. It was narrated by Abu Dawood (5271), al-Tabaraani in al-Awsat, and al-Bayhaqi in al-Shu’ab from Umm ‘Atiyyah al-Ansaariyyah that a woman used to do circumcision in Madeenah, and the Prophet (peace and blessings of Allaah be upon him) said to her: “Do not go to the extreme in cutting; that is better for the woman and more liked by the husband.” This hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

According to another report: “Take only a little and do not go to extremes.”

It is also indicated by the general meaning of the evidence that has been narrated concerning circumcision, such as the hadeeth in al-Bukhaari (5891) and Muslim (527) from Abu Hurayrah (may Allaah be pleased with him): I heard the Prophet (peace and blessings of Allaah be upon him) say: “The fitrah is five things – or five things are part of the fitrah – circumcision, shaving the pubes, trimming the moustache, cutting the nails and plucking the armpit hairs.”

In Saheeh Muslim (349) it is narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “When a man sits between the four parts (arms and legs of his wife) and the two circumcised parts meet, then ghusl is obligatory.”

According to a report narrated by al-Tirmidhi (109) and elsewhere: “When the two circumcised parts meet…”

Al-Bukhaari used this phrase as a chapter heading.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said: What is meant by this metaphor is the circumcised parts of the man and the woman.

Female circumcision is done by cutting a small part of the skin that looks like a rooster’s comb, above the exit of the urethra. The Sunnah is not to cut all of it, but rather a part of it. Al-Mawsoo’ah al-Fiqhiyyah (19/28).

The Shaafa’is, the Hanbalis according to the well-known view of their madhhab, and others are of the view that circumcising women is obligatory. Many scholars are of the view that it is not obligatory in the case of women; rather it is Sunnah and is an honour for them.

But we would like to point out here that it has medical benefits to which attention should be paid, regardless of the difference of opinion among the scholars as to whether it is obligatory or mustahabb. This has been discussed in the answer to question no. 45528.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9206. Sunan al-fitrah during menses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Sunan al-fitrah during menses

Is it not permissible for a woman to do the “sunan al-fitrah” during her menses?.

Praise be to Allaah.

There is no reason why one should not do the “sunan al-fitrah” or keep oneself clean or beautify and adorn oneself, rather the menstruating woman is like any other woman in that regard.

Rather the menstruating woman is not allowed to pray, fast, circumambulate the Ka’bah (tawaaf), touch the Mus-haf, enter the mosque or have intercourse.

The scholars of the Standing Committee for Issuing Fatwas were asked: Is it permissible for me to put henna on my hair and hands during my monthly period?

They replied:

That is permissible for you, because the basic principle is that it is permissible and there is no shar’i proof to the contrary. End quote.

Fataawa al-Lajnah al-Daa’imah (5/403)

Secondly:

Doing the sunan al-fitrah depends on whether there is a need for that. If a person’s hair or nails have grown long, it is Sunnah for him to hasten to shorten them.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (1/340):

With regard to the time limit for cutting the nails, it depends how long they are– when they grow long one should cut them. That varies from one person to another. The guideline with regard to cutting the moustache, plucking the armpit hairs and shaving the pubes is the same. End quote.

It is well known that the menses may last for more than a week, and nifaas may last up to forty days, so how can one be enjoined to ignore these sunan al-fitrah and not do them during that time?

Thirdly:

Some people believe that the person who is in a state of major impurity should not remove any of his hair or nails. This is a false belief that has no basis in Islamic sharee’ah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a man who cut his nails and moustache and combed his hair whilst he was junub – is there any blame on him for that? Some of them referred to this and said: If the person who is junub cuts his hair or nails, then these parts will come and join his body in the Hereafter, and he will be raised on the Day of Resurrection with a measure of janaabah commensurate with what he cut of that, and on every hair will be a measure of janaabah. Is that the case or not?

He (may Allaah have mercy on him) replied:

It is proven in the hadeeth of Hudhayfah and the hadeeth of Abu Hurayrah (may Allaah be pleased with them both) that when the person who is junub was mentioned to the Prophet (peace and blessings of Allaah be upon him), he said: “The believer does not become junub.” In Saheeh al-Haakim it says: “alive or dead.” I do not know of any shar’i evidence to suggest that it is makrooh for one who is junub to cut his hair or nails. Rather the Prophet (peace and blessings of Allaah be upon him) said to one who became Muslim: “Cut off the hair of kufr and get circumcised.” And he told the one who became Muslim to do ghusl, but he did not tell him to delay getting circumcised or removing his hair until after he had done ghusl. The general meaning of his words indicates that both are permissible. Similarly the woman who is menstruating is enjoined to comb her hair whilst doing ghusl, even though combing the hair will cause some of the hairs to fall out. And Allaah knows best.

End quote.

Majmoo’ al-Fataawa (21/120-121).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9207. Removal of women's body hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Removal of women's body hair

What is the ruling concerning the removal of women's body hair? If it is permitted, who is permitted to do that for her?

Praise be to Allaah.

It is permitted for a woman to remove all her body hair, except for her eyebrows and the hair on her head, which she is not permitted to shave or remove by other methods. She may remove other hair herself, or her husband or other mahram may remove it within the limits of what he is permitted to see, or another woman may do this, within the limits of what she is permitted to see.

Fataawaa al-Lajnah al-Daa'imah, 5/194

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9208. Removal of armpit hair by means of depilatory creams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Removal of armpit hair by means of depilatory creams

Is it permissible for a man to use a depilatory cream to remove armpit hair and pubic hair?

Praise be to Allaah.

Yes, this is permitted for removing armpit hair and pubic hair, because the point is to remove the hair. Any means of achieving the desired result is permitted, although the best way, which will receive the most reward, is to shave the pubic hair and pluck the armpit hair, as is reported in the Sunnah.

Fataawaa al-Lajnah al-Daa'imah, 5/171

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9209. What does fitrah mean?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

What does fitrah mean?

I am very thankful I have found this site to ask questions about Islam and know I am receiving authoritve answers! In question 2425 you quoted a passage: “Five things are part of the fitrah: circumcision, removing the pubic hair, trimming the moustache, cutting the nails, and plucking the armpit hair.” (Reported by al-Bukhaari, 5441) My question is : What is 'fitrah' ? I have never heard of this.

Praise be to Allaah.

Al-Tabari (may Allaah have mercy on him) said in his Tafseer: “Fitrah: the deen (way or religion) of Allaah.” Al-Tabari’s tafseer (commentary) of the aayah (interpretation of the meaning): “[Iblees said] ‘…and indeed I will order them to change the nature created by Allaah.’” [al-Nisa’ 4:119]

Concerning the aayah (interpretation of the meaning), “So set your face steadily and truly to the Faith: (establish) Allaah’s handiwork according to the pattern (fitrah) on which He has made mankind: no change (let there be) in the work (wrought) by Allaah: that is the standard Religion: but most among mankind understand not.” [al-Room 30:30 – Yusuf Ali’s translation], it was reported from some of the scholars of tafseer that the phrase the pattern (fitrah) on which He has made mankind means the design of Allaah according to which He has created mankind.

This word (fitrah) was also mentioned in the hadeeth narrated by Abu Hurayrah who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Five things are part of the fitrah: removing the pubic hair, circumcision, trimming the moustache, plucking the armpit hairs, and trimming the nails.” (Reported by al-jamaa’ah )

What is meant by these five things being part of the fitrah is that when they are done, this is in accordance with the natural pattern on which Allaah made mankind and urged them to follow, so that they will be better and more perfect… This is the ancient sunnah (way) which was followed by all the Prophets and which was enjoined by all the laws they brought. It is a natural and innate way. (Al-Shawkaani, Nayl al-Awtaar, Baab Sunan al-Fitrah).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9210. Definition of the beard and ruling on shaving the hair that grows on the neck

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Definition of the beard and ruling on shaving the hair that grows on the neck

Is a man allowed to shave the hair that is on the neck right below the ear lobe, to make the beard not stick out so much .

Praise be to Allaah.

The beard is the hair that grows on the cheeks and chin.

Ibn Manzoor said quoting from Ibn Sayyidih:

Lihyah (beard) includes the hair that grows on the cheeks and the chin.

Lisaan al-‘Arab, 15/243

The hair that grows on the bones that are level with the channel of the ear – the cheekbones – is part of the beard and it is not permissible to pluck it or shave it.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about what is meant by the beard. He replied:

The extent of the beard is from the cheekbones, level with the channel of the ears, until the bottom of the face. It includes the hair that grows on the cheeks.

It says in al-Qaamoos al-Muheet (p. 387): Lihyah (beard) is the hair of the cheeks and chin.

Based on this, the one who says that the hair that grows on the cheeks is not part of the beard must bring proof of that.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 11/question no. 49

He (may Allaah have mercy on him) was also asked: Are the cheeks part of the beard?

He replied: Yes, the cheeks are part of the beard, because this is what is implied by the language in which sharee’ah came. Allaah says (interpretation of the meaning):

“Verily, We have sent it down as an Arabic Qur’aan in order that you may understand”

[Yoosuf 12:2]

“He it is Who sent among the unlettered ones a Messenger (Muhammad) from among themselves, reciting to them His Verses, purifying them (from the filth of disbelief and polytheism), and teaching them the Book (this Qur’aan, Islamic laws and Islamic jurisprudence) and Al-Hikmah (As-Sunnah)”

[al-Jumu’ah 62:2]

Hence it is known that the meanings brought in the Qur’aan and Sunnah are the meanings indicated by the Arabic language, but if there is a particular shar’i meaning it should be interpreted in that manner. For example, salaah in Arabic means supplication (as in du’aa’), but in shar’i terminology it refers to the specific, well known act of worship (prayer), so when it is mentioned in the Qur’aan and Sunnah, it is to be understood in the shar’i sense, unless there is any indication to the contrary.

Based on this, Islam does not ascribe any particular shar’i meaning to the word lihyah (beard), so it is to be understood in its linguistic sense, and in Arabic it refers to the hair that grows on the cheeks and chin, from the cheekbone that is level with the channel of the ears to the jawbone.

It says in al-Qamoos: Lihyah (beard) is the hair of the cheeks and chin. Similarly it also says in Fath al-Baari, p. 35; vol. 10, al-Salafiyyah edition: It is a name for that which grows on the cheeks and chin.

Thus it is clear that the cheeks are part of the beard, and the believer must be patient in obeying Allaah and His Messenger (peace and blessings of Allaah be upon him), even if it is strange among his own race or people. Glad tidings to the strangers.

It should be noted that truth is weighed according to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him); it is not weighed according to what people do that goes against the Qur’aan and Sunnah. We ask Allaah to make us and our Muslim brothers steadfast in adhering to the truth.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 11/question no 50.

As for the hair that grows on the neck, it is not part of the beard. Imam Ahmad (may Allaah have mercy on him) stated that there is nothing wrong with removing hair that is beneath the pharynx, as it says in al-Insaaf (1/250), because it is not part of the beard.

Shaykh Muhammad al-Safareeni said:

The reliable point of view, as it says in al-Iqnaa’ and elsewhere, is that it is not makrooh to remove hair that is beneath the pharynx.

Ghidha’ al-Albaab Sharh Manzoomat al-Adaab, 1/433

See also question no. 9037

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9211. Ruling concerning circumcision for a man who becomes Muslim at a mature age

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Ruling concerning circumcision for a man who becomes Muslim at a mature age

If a man converts to Islam and is quite mature in age – i.e., over forty – it is very difficult for him to be circumcised. Is it OK if he does not follow this particular practice?

Praise be to Allaah.

If circumcision after converting is too difficult, because of his age, then it is OK if he does not get circumcised. Circumcision should not be insisted on, lest it turns him away from Islam.

(Fataawa al-Lajnah al-Daa’imah, 5/115)

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9212. Circumcision of girls and some doctors’ criticism thereof

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Circumcision of girls and some doctors’ criticism thereof

Nowadays we hear that many doctors denounce the circumcision of girls, and say that it harms them physically and psychologically, and that circumcision is an inherited custom that has no basis is Islam .

Praise be to Allaah.

Firstly:

Circumcision is not an inherited custom as some people claim, rather it is prescribed in Islam and the scholars are unanimously agreed that it is prescribed. Not a single Muslim scholar – as far as we know – has said that circumcision is not prescribed.

Their evidence is to be found in the saheeh ahaadeeth of the Prophet (peace and blessings of Allaah be upon him), which prove that it is prescribed, for example:

1-

The hadeeth narrated by al-Bukhaari (5889) and Muslim (257) from Abu Hurayrah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: "The fitrah is five things – or five things are part of the fitrah – circumcision, shaving the pubes, cutting the nails, plucking the armpit hairs, and trimming the moustache."

This hadeeth includes circumcision of both males and females.

2-

Muslim (349) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When a man sits between the four parts (arms and legs of his wife) and the two circumcised parts meet, then ghusl is obligatory.”

The Prophet (peace and blessings of Allaah be upon him) mentioned the two circumcised parts, i.e., the circumcised part of the husband and the circumcised part of the wife, which indicates that a woman may be circumcised just like a man.

3-

Abu Dawood (5271) narrated from Umm ‘Atiyyah al-Ansaariyyah that a woman used to do circumcisions in Madeenah and the Prophet (peace and blessings of Allaah be upon him) said to her: “Do not go to the extreme in cutting; that is better for the woman and more liked by the husband.” But the scholars differed concerning this hadeeth. Some of them classed it as da’eef (weak) and others classed it as saheeh. It was classed as saheeh by al-Albaani in Saheeh Abi Dawood. The fact that circumcision for women is prescribed in Islam is confirmed by the ahaadeeth quoted above, not by this disputed hadeeth. But the scholars differed concerning the ruling, and there are three opinions:

1 – That it is obligatory for both males and females. This is the view of the Shaafa’is and Hanbalis, and is the view favoured by al-Qaadi Abu Bakr ibn al-‘Arabi among the Maalikis (may Allaah have mercy on them all).

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (1/367): Circumcision is obligatory for both men and women in our view. This is the view of many of the salaf, as was narrated by al-Khattaabi. Among those who regarded it as obligatory is Ahmad… it is the correct view that is well known and was stated by al-Shaafa’i (may Allaah have mercy on him), and the majority stated definitively that it is obligatory for both men and women. end quote.

See Fath al-Baari, 10/340; Kishshaaf al-Qinaa’, 1/80

2 – That circumcision is Sunnah for both males and females. This is the view of the Hanafis and Maalikis, and was narrated in one report from Ahmad. Ibn ‘Aabideen al-Hanafi (may Allaah have mercy on him) said in his Haashiyah (6/751): In Kitaab al-Tahaarah of al-Siraaj al-Wahhaaj it says: Know that circumcision is Sunnah in our view – i.e., according to the Hanafis – for men and for women. end quote.

See: Mawaahib al-Jaleel, 3/259

3 – That circumcision is obligatory for men and is good and mustahabb for women. This is the third view of Imam Ahmad, and it is the view of some Maalikis such as Sahnoon. This view was also favoured by al-Muwaffaq ibn Qudaamah in al-Mughni.

See: al-Tamheed, 21/60; al-Mughni, 1/63

It says in Fataawa al-Lajnah al-Daa’imah (5/223):

Circumcision is one of the Sunnahs of the fitrah, and it is for both males and females, except that is it obligatory for males and Sunnah and good in the case of women. End quote

Thus it is clear that the fuqaha’ of Islam are agreed that circumcision is prescribed for both males and females, and in fact the majority of them are of the view that it is obligatory for both. No one said that it is not prescribed or that it is makrooh or haraam.

Secondly:

With regard to the criticism of circumcision by some doctors, and their claim that it is harmful both physically and psychologically,

This criticism of theirs is not valid. It is sufficient for us Muslims that something be proven to be from the Prophet (peace and blessings of Allaah be upon him), then we will follow it, and we are certain that it is beneficial and not harmful. If it were harmful, Allaah and His Messenger (peace and blessings of Allaah be upon him) would not have prescribed it for us.

In the answer to question no. 45528 we have mentioned some of the medical benefits of circumcision for women, quoting from some doctors.

Thirdly:

We would add here the fatwas of some modern scholars who have responded to this war that has been launched against female circumcision on the grounds that it is harmful to health.

Shaykh Jaad al-Haqq ‘Ali Jaad al-Haqq, the former Shaykh of al-Azhar, said:

Hence the fuqaha’ of all madhhabs are agreed that circumcision for both men and woman is part of the fitrah of Islam and one of the symbols of the faith, and it is something praiseworthy. There is no report from any of the Muslim fuqaha’, according to what we have studied in their books that are available to us, to say that circumcision is forbidden for men or women, or that it is not permissible, or that it is harmful for females, if it is done in the manner that the Prophet (peace and blessings of Allaah be upon him) taught to Umm Habeebah in the report quoted above.

Then he said:

From the above it is clear that the circumcision of girls – which is the topic under discussion here – is part of the fitrah of Islam, and the way it is to be done is the method that the Messenger of Allaah (peace and blessings of Allaah be upon him) explained. It is not right to abandon his teachings for the view of anyone else, even if that is a doctor, because medicine is knowledge and knowledge is always developing and changing. End quote.

In the fatwa of Shaykh ‘Atiyah Saqar – the former heard of the Fatwa Committee in al-Azhar – it says:

The calls which urge the banning of female circumcision are call that go against Islam, because there is no clear text in the Qur’aan or Sunnah and there is no opinion of the fuqaha’ that says that female circumcision is haraam. Female circumcision is either obligatory or recommended. Even though there is a fiqhi principle which says that the decree of a ruler may put an end to a dispute regarding controversial matters, the decree of the ruler in this case cannot be but either of two things: that it is either obligatory or recommended, and it is not correct to issue a decree banning it, so as not to go against sharee’ah which is the principal source of legislation in our land, whose constitution states that Islam is the official religion of the country. It is permissible to issue some legislation that provides guidelines for performing this procedure (female circumcision) in the proper manner in such a way that does not contradict the rulings of sharee’ah.

The words of the doctors and others are not definitive. Scientific discoveries are still opening doors every day which change our old perceptions. End quote.

In the fatwa of Dar al-Ifta’ al-Misriyyah (6/1986) it says:

Thus it is clear that female circumcision is prescribed in Islam, and that it is one of the Sunnahs of the fitrah and it has a good effect of moderating the individual’s behaviour. As for the opinions of doctors who say that female circumcision is harmful, these are individual opinions which are not derived from any agreed scientific basis, and they do not form an established scientific opinion. They acknowledge that the rates of cancer among circumcised men are lower than among those who are not circumcised, and some of these doctors clearly recommend that circumcision should be done by doctors and not these ignorant women, so that the operation will be safe and there will be no negative consequences. However, medical theories about disease and the way to treat it are not fixed, rather they change with time and with ongoing research. So it is not correct to rely on them when criticizing circumcision which the Wise and All-Knowing Lawgiver has decreed in His wisdom for mankind. Experience has taught us that the wisdom behind some rulings and Sunnahs may be hidden from us. May Allaah help us all to follow the right path. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9213. There is no one who can shave her pubic hair for her and she is in her 80s; can her female servant shave her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

There is no one who can shave her pubic hair for her and she is in her 80s; can her female servant shave her?

There is an old lady who is over eighty and she is physically weak with poor eyesight. She lives with a servant and her husband has died. Is it permissible for her servant to shave her pubic hair for her?.

Praise be to Allaah.

Yes, it is permissible for her servant to shave her pubic hair for her, because there is a need for that. This was stated by the fuqaha’ (may Allaah have mercy on them).

Al-Mardaawi (may Allaah have mercy on him) said in al-Insaaf (8/22):

If a person is serving a sick man or woman by helping them to do wudoo’ or istinja’ (washing the private part after relieving oneself) etc, the ruling is the same as that on a doctor with regard to looking and touching. This was stated by Imam Ahmad (may Allaah have mercy on him). The same applies if (the servant) shaves the pubic hair for one who is unable to do that. This was stated by Imam Ahmad and by Abu’l-Wafa’ and Abu Ya’la the younger. End quote.

And it says in Kashshaaf al-Qinaa’ (5/13):

A doctor may look at and touch whatever he needs to look at and touch, even a woman’s private part and the inside of it, because this is a case of necessity… But that should be in the presence of a mahram or husband, because when two people are alone together (khulwah) there is always the risk of something wrong happening. And anything other than the part that needs to be examined should be covered, because the basic principle that it is forbidden remains in effect.

The same applies to the one who is serving a sick man or woman by helping them to do wudoo’ or istinja’ (washing the private part after relieving oneself) etc, or who is saving someone who is drowning or trapped in a burning building and so on, or by shaving the pubic hairs of one who is not able to do that. End quote.

For a male doctor to treat a female patient is subject to certain conditions, e.g. if there is no female doctor available, even if she is a non-Muslim.

See the answer to question no. 5693.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9214. He is twenty years old… and he has not been circumcised

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

He is twenty years old… and he has not been circumcised

I am a young man aged 20. I had an operation when I was little and for that reason I was not circumcised. After that I went to the hospital and the doctor told me that I had to do the operation first because of a physical defect in the same area, then I should be circumcised. Years have gone by and I have not done the first operation and so I have not yet been circumcised. I have reached the age of twenty and this is my situation, and I pray in the mosque. What is the ruling in this case?.

Praise be to Allaah.

Circumcision is obligatory for men according to the majority of scholars, and it is one of the sunan al-fitrah (the actions connected to the sound nature of man), as the Prophet (peace and blessings of Allaah be upon him) said: “The actions of the fitrah are five: circumcision, shaving the pubic hair, trimming the moustache, clipping the nails and plucking the armpit hairs.” Narrated by al-Bukhaari, 5441; Muslim, 377.

Al-Bukhaari (3107) and Muslim (4368) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Ibraaheem (peace be upon him) circumcised himself when he was eighty years old.”

But that fuqaha’ have stated that if an adult fears that circumcision may harm him, then it is waived in his case. Ibn Qudaamah (may Allaah be pleased with him) said: “Section: With regard to circumcision, it is obligatory for men and an honour for women, but is not obligatory for them. This is the view of many of the scholars. Ahmad said: It is more obligatory for a man, because if a man is not circumcised, then that skin is covering the glans and it cannot be cleaned properly. And it is less important for women.”

Abu ‘Abd-Allaah (i.e., Imam Ahmad) said: Ibn ‘Abbaas was very strict on this issue. It was narrated from him that there is no Hajj and no prayer for one who is not circumcised. But al-Hasan granted a concession with regard to that, and said: If a person becomes Muslim, it does not matter if he is not circumcised. He said: Black and white people became Muslim, and no one examined them, and they did not get circumcised. The evidence that it is obligatory is that covering the ‘awrah is obligatory, and if it were not for the fact that circumcision is obligatory it would not be permissible to transgress the sanctity of the person being circumcised and look at his ‘awrah in order to carry out this procedure. And this is one of the symbols of the Muslims. So it is obligatory, as are all the other symbols of Islam. If an adult man becomes a Muslim and he fears that being circumcised will harm him, it is waived in his case, because ghusl and wudoo’, etc are also waived if there is the fear that they will cause harm, so it is more appropriate that circumcision be waived (in this case). If a person is sure that he will not be harmed by it, then he has to do it. Hanbal said: I asked Abu ‘Abd-Allaah about the dhimmi (Jew or Christian living under Islamic rule) who becomes a Muslim: Do you think that he needs to be circumcised? He said: It is essential. I said: Even if he or she is old? He said: I like for him to be purified by that, because of the hadeeth: “Ibraaheem (peace be upon him) circumcised himself when he was eighty years old.” And Allaah says (interpretation of the meaning): “it is the religion of your father Ibraaheem (Abraham)” [al-Hajj 22:78].

From al-Mughni, 1/101

It says in Fataawa al-Lajnah al-Daa’imah (5/113):

Circumcision is one of the Sunnahs of the Fitrah, for both males and females, but it is obligatory for males and a Sunnah and an honour for women.

With the advances in the field of medicine, circumcision has become a safe procedure in most cases, so you should hasten to get circumcised and fulfil this obligation, follow the example of the Prophets, preserve your sound human nature (fitrah) and be on the safe side with regard to worship.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9215. Medical benefits of female circumcision

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Medical benefits of female circumcision

Could you explain me what is the medical benefit of girl’s circumcision?.

Praise be to Allaah.

Just as Allaah has created mankind, He has also guided them that which is best suited to their interests in this world and in the Hereafter, so He sent them Messengers and revealed Books to guide mankind to what is good and urge them to follow it, and to teach them what is evil and warn them against it.

Islam may enjoin or forbid something and the people – or most of them – may not be able to see the wisdom behind this command or prohibition. In that case we are obliged to obey the command or heed the prohibition and to have certain faith that the laws of Allaah are all good, even if we cannot see the wisdom behind them.

Circumcision is one of the Sunnahs of the fitrah, as is indicated by the words of the Prophet (peace and blessings of Allaah be upon him): "The fitrah is five things – or five things are part of the fitrah – circumcision, shaving the pubes, plucking the armpit hairs, cutting the nails, and trimming the moustache." narrated by al-Bukhaari (5889) and Muslim (257).

Undoubtedly with regard to the Sunnahs of the fitrah, some of the wisdom behind them is obvious, and that includes circumcision. There are clear benefits to it which we should pay attention to and understand the wisdom behind it.

In the answer to question no. 9412 we have discussed circumcision, how it is to be done and the ruling on it. In the answer to question no. 7073 we have explained the health and shar’i benefits of circumcision for males.

Circumcision is prescribed for both males and females. The correct view is that circumcision is obligatory for males and that it is one of the symbols of Islam, and that circumcision of women is mustahabb but not obligatory.

There are reports in the Sunnah which indicate that circumcision for women is prescribed in Islam. In Madeenah there was a woman who circumcised women and the Prophet (peace and blessings of Allaah be upon him) said to her: “Do not go to the extreme in cutting; that is better for the woman and more liked by the husband.” Narrated by Abu Dawood (5271), classed as saheeh by Shaykh al-Albaani in Saheeh Abi Dawood.

Female circumcision has not been prescribed for no reason, rather there is wisdom behind it and it brings many benefits.

Mentioning some of these benefits, Dr. Haamid al-Ghawaabi says:

The secretions of the labia minora accumulate in uncircumcised women and turn rancid, so they develop an unpleasant odour which may lead to infections of the vagina or urethra. I have seen many cases of sickness caused by the lack of circumcision.

Circumcision reduces excessive sensitivity of the clitoris which may cause it to increase in size to 3 centimeters when aroused, which is very annoying to the husband, especially at the time of intercourse.

Another benefit of circumcision is that it prevents stimulation of the clitoris which makes it grow large in such a manner that it causes pain.

Circumcision prevents spasms of the clitoris which are a kind of inflammation.

Circumcision reduces excessive sexual desire.

Then Dr al-Ghawaabi refutes those who claim that female circumcision leads to frigidity by noting:

Frigidity has many causes, and this claim is not based on any sound statistics comparing circumcised women with uncircumcised women, except in the case of Pharaonic circumcision which is where the clitoris is excised completely. This does in fact lead to frigidity but it is contrary to the kind of circumcision enjoined by the Prophet of mercy (peace and blessings of Allaah be upon him) when he said: “Do not destroy” i.e., do not uproot or excise. This alone is evidence that speaks for itself, because medicine at that time knew very little about this sensitive organ (the clitoris) and its nerves.

From Liwa’ al-Islam magazine, issue 8 and 10; article entitled Khitaan al-Banaat (circumcision of girls).

The female gynaecologist Sitt al-Banaat Khaalid says in an article entitled Khitaan al-Banaat Ru’yah Sihhiyyah (Female circumcision from a health point of view):

For us in the Muslim world female circumcision is, above all else, obedience to Islam, which means acting in accordance with the fitrah and following the Sunnah which encourages it. We all know the dimensions of Islam, and that everything in it must be good in all aspects, including health aspects. If the benefits are not apparent now, they will become known in the future, as has happened with regard to male circumcision – the world now knows its benefits and it has become widespread among all nations despite the opposition of some groups.

Then she mentioned some of the health benefits of female circumcision and said:

It takes away excessive libido from women

It prevents unpleasant odours which result from foul secretions beneath the prepuce.

It reduces the incidence of urinary tract infections

It reduces the incidence of infections of the reproductive system.

In the book on Traditions that affect the health of women and children, which was published by the World Health Organization in 1979 it says:

With regard to the type of female circumcision which involves removal of the prepuce of the clitoris, which is similar to male circumcision, no harmful health effects have been noted.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9216. Does a woman have to shave her pubic hair after every period?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Does a woman have to shave her pubic hair after every period?

Praise be to Allaah.

Removing the pubic hair, whether by plucking, using a depilatory agent, shaving or cutting, is one of the actions dictated by the fitrah and encouraged by Islam, but it is not restricted to or required at the end of every period. Ahmad, al-Bukhaari, Muslim and the authors of Sunan reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Five things are part of the fitrah: removing the pubic hairs, circumcision, trimming the moustache, plucking the armpit hairs, and trimming the nails.” It was reported that Anas (may Allaah be pleased with him) said: “A time limit was set for us with regard to trimming the moustache, cutting the nails, plucking the armpit hairs, and shaving the pubic hair – we should not leave it for more than forty days. (Reported by Muslim, Ibn Maajah, Ahmad, al-Tirmidhi, al-Nisaa’i and Abu Dawood). They said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) set a time limit for us…”

Fataawa al-Lajnah al-Daa’imah, 5/127F

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9217. Shaving armpit hairs with a razor

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Shaving armpit hairs with a razor

Is it OK to shave armpit hairs with a razor?

Praise be to Allaah.

It is permitted, because the object is to remove the hair, whether by plucking, shaving or some other method. Plucking is better, if one can manage it, because the Prophet (peace and blessings of Allaah be upon him) said: “The fitrah is five things: circumcision, trimming the moustache, cutting the nails, plucking the armpit hairs and shaving the pubic hairs.” (Agreed upon).

Fataawa al-Lajnah al-Daa’imah, 5/171

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9218. There is no one who can shave her pubic hair for her and she is in her 80s; can her female servant shave her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

There is no one who can shave her pubic hair for her and she is in her 80s; can her female servant shave her?

There is an old lady who is over eighty and she is physically weak with poor eyesight. She lives with a servant and her husband has died. Is it permissible for her servant to shave her pubic hair for her?.

Praise be to Allaah.

Yes, it is permissible for her servant to shave her pubic hair for her, because there is a need for that. This was stated by the fuqaha’ (may Allaah have mercy on them).

Al-Mardaawi (may Allaah have mercy on him) said in al-Insaaf (8/22):

If a person is serving a sick man or woman by helping them to do wudoo’ or istinja’ (washing the private part after relieving oneself) etc, the ruling is the same as that on a doctor with regard to looking and touching. This was stated by Imam Ahmad (may Allaah have mercy on him). The same applies if (the servant) shaves the pubic hair for one who is unable to do that. This was stated by Imam Ahmad and by Abu’l-Wafa’ and Abu Ya’la the younger. End quote.

And it says in Kashshaaf al-Qinaa’ (5/13):

A doctor may look at and touch whatever he needs to look at and touch, even a woman’s private part and the inside of it, because this is a case of necessity… But that should be in the presence of a mahram or husband, because when two people are alone together (khulwah) there is always the risk of something wrong happening. And anything other than the part that needs to be examined should be covered, because the basic principle that it is forbidden remains in effect.

The same applies to the one who is serving a sick man or woman by helping them to do wudoo’ or istinja’ (washing the private part after relieving oneself) etc, or who is saving someone who is drowning or trapped in a burning building and so on, or by shaving the pubic hairs of one who is not able to do that. End quote.

For a male doctor to treat a female patient is subject to certain conditions, e.g. if there is no female doctor available, even if she is a non-Muslim.

See the answer to question no. 5693.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9219. Ruling on female circumcision

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Ruling on female circumcision

Is female circumcision sunnah or a bad practice? I read in a magazine that female circumcision in any form is a bad practice that is harmful from a medical point of view, and that it may sometimes lead to sterility. Is this correct?

Praise be to Allaah.

Circumcising females is sunnah; it is neither a bad practice or harmful, if it is done within moderation. When extreme forms of female circumcision are carried out, harm may result.

Fataawa al-Lajnah al-Daa’imah, 5/120 -

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9220. Ruling on removing pubic hair for an old man who is unable to do this for himself

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Ruling on removing pubic hair for an old man who is unable to do this for himself

When my father became very old and was no longer able to take care of his own personal hygiene needs, I used to trim his moustache and shave his pubic hairs for him, but this meant that I saw his ‘awrah (private parts, which should remain covered) without intending to. Is this a sin on my part or not? I heard that the person who sees his parents’ ‘awrah has to fast for two months – is this correct or not?

Praise be to Allaah.

There is no sin on you if you remove your father’s pubic hair when he cannot do this for himself. What you have heard about having to fast for two months is not correct.

Fataawa al-Lajnah al-Daa’imah, 5/127.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9221. Ruling on men or women letting their nails grow long

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Ruling on men or women letting their nails grow long

What is the ruling on men or women letting their nails grow long? If it is forbidden, what is the wisdom behind this prohibition?

Praise be to Allaah.

Cutting the nails is part of the fitrah, because the Prophet (peace and blessings of Allaah be upon him) said: “The fitrah is five things: circumcision, removing the pubic hair, trimming the moustache, cutting the nails, and plucking the armpit hairs.” (Reported by al-Bukhaari and Muslim). According to another hadeeth, ten things are part of the fitrah, including cutting the nails. Anas (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) set a time limit for us to cut our moustaches, cut our nails, pluck our armpit hairs and shave our pubic hairs: we were not to leave it any longer than forty days.” (Reported by Ahmad, Muslim and al-Nisaa’i; this version narrated by Ahmad). Whoever does not cut his nails is going against the fitrah. The reason behind this is cleanliness and hygiene, because dirt can gather under the nails. It also serves the purpose of making us different from those among the kuffaar who allow their nails to grow long, and from animals that have claws and talons. (Fataawa al-Lajnah al-Daa’imah, 5/173).

Most women nowadays have fallen into the trap of resembling savage animals with their long claw-like nails, which they then paint with nail polish. This ugly appearance looks utterly repulsive to any intelligent person whose fitrah is sound. Another bad habit that many people have is to leave one nail long. All of this is clearly contrary to the ways of the fitrah. We ask Allaah to keep us safe and sound. Allaah is the Guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9222. Circumcision for men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 7. Natural character and instinct of the human creation ››

Circumcision for men

Is circumcision mandatory for the man who adopts Islam? What is the Islamic rule on female circumcision?

All Praise be to Allaah.

To the dear inquirer:

We appreciate the question you have submitted, as it is an issue which is truly among those which may pose a hindrance in some cases for those who wish to adopt Islaam.

In reality the issue is really simpler than many may think. Male circumcision is among the rites of Islaam and is part of the fitrah, or the innate disposition and natural character and instinct of the human creation, and is from the religion of Ibrahim (peace be upon him). Allaah has said (interpretation of the meaning): "Then we revealed to you (the command) to follow the pure and uncorrupted religion of Ibrahim."

The Prophet (peace be upon him) said:

"The Prophet Ibrahim (peace be upon him) was circumcisized when he was eighty years old." (Al-Bukhari, Vol 6/p. 388, Al-Salfiyya printing).

Male circumcision is obligatory for the Muslim male if he is able to do it. If, however, he is unable, whether due to fear of injury or if a respected and authoritative doctor has told him he will experience profuse bleeding which may make his life miserable, then the obligation for cirumcision is waived and he does not commit a sin by not having it done.

It is not permissible under any circumstance for the issue to become a hindrance for a person wanting to accept Islaam. The validity of one's acceptance of Islaam is not dependent on his performance of circumcision and it is valid for one to adopt Islaam even if he has not had himself circumcized.

Regarding the issue of female circumcision, please refer to question # 328.

I ask Allaah to bring you success in all that is good and to protect you from all that is evil, and may the peace and blessings of Allaah be upon our Prophet Muhammad .

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8. Nullifiers of Wudoo

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ››

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9223. He found madhiy on his clothes after he had offered several prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

He found madhiy on his clothes after he had offered several prayers

I found traces of madhiy on my underwear after I had prayed Fajr, Zuhr and ‘Asr. I changed my underwear before praying Maghrib. Are the prayers that I offered invalid?.

Praise be to Allaah.

Firstly:

Madhiy is a thin fluid that is usually emitted when desire is provoked. It is naajis and invalidates wudoo’, but its najaasah is light and in order to purify oneself it is sufficient to wash the private part and sprinkle water on one’s clothes.

See the answer to question no. 2458.

Secondly:

Your prayers, Fajr, Zuhr and ‘Asr, are valid in sha Allaah, and you do not have to repeat them.

That is for two reasons:

1.

You are not certain when the madhiy was emitted, so there is the possibility that it was emitted after ‘Asr prayer. In the event of this uncertainty, the basic principle is that the prayers that were done previously are valid. The basic principle according to the scholars in this case is that if uncertainty arises after finishing an act of worship – was it valid or not? – no attention should be paid to this uncertainty and the Muslim should proceed on the basis of this principle, which is that an act of worship remains valid until one is certain that it has been invalidated.

2.

If a person prays in a state of impurity because he was unaware of its presence, or he was aware but then forgot, his prayer is valid according to the correct opinion. Al-Nawawi (may Allaah have mercy on him) attributed this view to the majority of scholars, and favoured this view. Al-Majmoo’ (1/163).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The words “or forgot it” mean that he forgot that the najaasah (impurity) had gotten onto him, and he did not remember it until after he had said the salaam. He has to repeat the prayer according to the author’s view, because he annulled one of the conditions of prayer, which is avoidance of impurity, so it is as if he prayed having broken his wudoo’ and having forgotten that he had done so.

This is also like one who forgot to wash it off.

The more correct view in all these cases is that he does not have to repeat it, whether he forgot it, or he forgot to wash it, or he was unaware that it had gotten onto him, or he was unaware that it was an impurity, or he was unaware of the ruling on it, or he was unaware that it happened before the prayer, or after the prayer.

The evidence for that is the important general principle that Allaah set out for His slaves, as in the verse (interpretation of the meaning):

“Allaah burdens not a person beyond his scope. He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned. ‘Our Lord! Punish us not if we forget or fall into error…’”

[al-Baqarah 2:286].

This man who did this haraam thing was ignorant or forgetful, and Allaah has relieved him of blame, so there is nothing left to be required of him.

There is specific evidence concerning this issue, which is that when the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed wearing shoes on which there was some dirt, and Jibreel told him about that, he did not interrupt his prayer and start over. As this did not invalidate the first part of his prayer, it did not invalidate the rest of the prayer either. End quote from al-Sharh al-Mumti’ (2/232).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9224. Emission of wind from a woman’s front passage does not invalidate wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Emission of wind from a woman’s front passage does not invalidate wudoo’

Does emission of wind from a woman’s front passage invalidate wudoo’?.

Praise be to Allaah.

This does not invalidate wudoo’, because it is not coming from a site of najaasah (impurity) like the wind that comes from the back passage. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Fataawa Ibn ‘Uthaymeen (4/147).

We have previously quoted the fatwa of the Standing Committee for Issuing Fatwas concerning that, in the answer to question no. 2175.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9225. He is not sure whether his sleep was deep or not; is his wudoo' invalid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

He is not sure whether his sleep was deep or not; is his wudoo' invalid?

I read the answer number 36889 and knew that deep sleep invalidates the wudu’. Sometimes I sleep in the train or in the car and I can’t be sure if my sleep was deep or not. In this case is my wudu’ considered invalid?.

Praise be to Allaah.

If a Muslim does wudoo’, this wudoo' cannot be ruled invalid unless there is certainty that what invalidates wudoo' has occurred. Mere uncertainty -- even if this uncertainty is strong – does not mean that wudoo' is invalidated.

Al-Bukhaari (137) and Muslim (361) narrated that a complaint was made to the Prophet (blessings and peace of Allah be upon him) about when one thinks that something has happened whilst he praying. He said: “Do not stop until you hear a sound or notice a smell.”

Al-Nawawi (may Allah have mercy on him) said in Sharh Saheeh Muslim:

The words of the Prophet (blessings and peace of Allah be upon him), “until you hear a sound or notice a smell” mean: until it is known that one of them is present; hearing and smelling are not conditions of wudoo’ being ruled invalid according to the consensus of the Muslims.

This hadeeth is one of the basic matters of Islam and an important principle of fiqh, which is that things are ruled to remain as is until there is certainty to the contrary, and mere doubt does not affect them. An example of that is the issue in the chapter in which this hadeeth is narrated, namely: If a person is certain that he is in a state of purity and is uncertain as to whether it has been broken, then he is regarded as still being in a state of purity, and it makes no difference whether this uncertainty arises during the prayer or outside of prayer. This is our opinion and the opinion of the majority of scholars, both earlier and later.

Our companion said: There is no difference between a case where his uncertainty is fifty-fifty and a case where he thinks that one or the other is more likely. He does not have to do wudoo' in either case. End quote.

If he is uncertain as to whether his sleep was deep or not, then his wudoo’ is not invalidated thereby.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said in Majmoo’ al-Fataawa, 21/394:

The kind of sleep in which a person is uncertain as to whether he broke wind or not does not invalidate wudoo’, because purity is established and certain, and cannot be removed by uncertainty. End quote.

And Allah knows best.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9226. She passes wind continually; does this mean she cannot go to the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

She passes wind continually; does this mean she cannot go to the mosque?

Am I not allowed to pray in the mosque, because I suffer from constant emission of wind that does not have a smell? How often do I have to do wudoo' in order to offer obligatory and naafil prayers?.

Praise be to Allaah.

Firstly:

Emission of wind invalidates wudoo', because of the report narrated by al-Bukhaari (135) from Abu Hurayrah (may Allah be pleased with him), who said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “No prayer will be accepted from one who is in a state of minor impurity until he does wudoo’.” A man from Hadramawt said: What is minor impurity, O Abu Hurayrah? He said: Breaking wind silently or loudly.

Breaking wind is of two types:

1.

Where there is a time when it stops, such as if it was coming out, then it stops for a while during which one can do wudoo' and pray. In this case, you have to do wudoo' and pray during the time when it stops.

2.

Where it is continual and there is no time when it stops, rather it may come out at any time. In this case you should do wudoo' for every prayer after the time for that prayer begins, and pray the obligatory prayer and whatever naafil prayers you want with this wudoo’, and whatever wind comes out will not affect you, even if that is during prayer.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

If a person cannot remain in a state of purity for the length of the prayer, he should do wudoo' and pray, and it will not matter if anything comes out of him during the prayer, and this wudoo' will not be invalidated by that, according to the consensus of the imams. The most he has to do is do wudoo' for each prayer. End quote from Majmoo’ al-Fataawa, 21/221.

It says in Fataawa al-Lajnah al-Daa’imah (5/411):

The basic principle is that emission of wind invalidates wudoo', but if it comes out of a person constantly, he has to do wudoo' for each prayer when he wants to pray, then if it comes out of him whilst he is praying, it will not invalidate the prayer and he has to continue his prayer until he completes it, as a concession from Allah to His slaves and so as to relieve them of hardship, as Allah says (interpretation of the meaning):

“Allaah intends for you ease”

[al-Baqarah 2:185]

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78].

End quote.

Secondly:

If what comes out has an unpleasant smell, it is not permissible for you to go to the mosque, because of the annoyance that this will cause to the worshippers and the angels.

Al-Bukhaari (5452) and Muslim (564) narrated from Jaabir ibn ‘Abd-Allaah that the Messenger of Allaah (blessings and peace of Allah be upon him) said: “Whoever eats garlic or onions, let him keep away from us, or keep away from our mosque and stay in his house.” According to a version narrated by Muslim: “Whoever eats onions or garlic or leeks, let him not come near our mosque, for the angels are offended by the same things that offend the sons of Adam.”

Muslim (567) narrated that ‘Umar (may Allah be pleased with him) said: O people, you eat two plants which I find to be nothing but repugnant, this onion and garlic. I remember the Messenger of Allaah (blessings and peace of Allah be upon him), if he noticed their smell coming from a man in the mosque, he would issue orders that he taken out to al-Baqee’. Whoever eats them, let him cook them to death.”

This indicates that it is obligatory to keep the mosque free of offensive odours and to prevent the one who has such an odour from coming to the mosque or staying in it.

It says in Kashshaaf al-Qinaa’ (2/365): It is Sunnah to protect every mosque from all kinds of dirt, filth, mucus, nail clippings and hair removed by clipping the moustache, shaving the head or plucking the armpits, because the mosques were not built for that. It is also Sunnah to protect it from offensive smells such as onion, garlic, leeks and similar things, even if there is no one in the mosque, because the Prophet (blessings and peace of Allah be upon him) said: “the angels are offended by the same things that offend the sons of Adam.” (Narrated by Ibn Maajah); and he said: “Whoever eats from these two plants, let him not come near our place of prayer.” and according to another report: “…let him not come near our mosques.” Narrated by al-Tirmidhi who said: It is hasan saheeh.

If a person who has eaten that – i.e., one who has an offensive smell of garlic and onions and the like – enters the mosque, it is strongly recommended to remove him, so as to remove the offensive thing.

By analogy, this also applies to one who passes wind from his backside in the mosque, because that annoys others with the smell. So it is Sunnah to protect the mosque from that and to make him leave for that reason. End quote.

But if the wind has no offensive smell, there is no reason why you should not enter the mosque and sit there. Imam al-Bukhaari (may Allah have mercy on him) said in his Saheeh: Chapter on breaking wudoo’ whilst in the Mosque.

Ibn Rajab (may Allah have mercy on him) said in Fath al-Baari:

What he (meaning al-Bukhaari) meant was that it is permissible to deliberately break one’s wudoo’ (pass wind) in the mosque because the Prophet (blessings and peace of Allah be upon him) mentioned it and did not forbid it, rather he stated that it interrupts the prayer of the angels.

Al-Hasan, ‘Ata’ and Ishaaq stated that there is a concession allowing deliberately breaking wudoo’ in the mosque.

It was stated above that it is permissible to sleep in the mosque in the case of necessity, and there is no difference of opinion on this point. That includes the sleep of the person who is observing i’tikaaf, because it is essential to the validity of his i’tikaaf, and it is also permissible in cases other than cases of necessity according to the majority, and it is most likely that one may pass wind whilst sleeping. So if it were not allowed to pass wind in the mosque, it would not be allowed to sleep in the mosque in any situation, but this is contrary to the texts and to scholarly consensus. End quote.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9227. Does spotting affect the validity of prayer and fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Does spotting affect the validity of prayer and fasting?

I have the problem of spotting that comes at times other than the regular monthly period, and this makes me confused as to whether my fasting and prayer are valid. What is the Islamic ruling on this?.

Praise be to Allaah.

Firstly:

The spotting that comes at times other than the regular monthly period does not prevent one from praying and fasting, because Umm ‘Atiyyah (may Allah be pleased with her) said: “We did not regard yellowish and brownish discharge after tuhr (becoming pure) as being of any significance.” Narrated by al-Bukhaari (326) and Abu Dawood (307). Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

If a woman has become pure from her menses, what she sees after that of spotting is not regarded as menses. And these secretions are pure (taahir) so she does not have to wash them from her clothes. This is the view of Abu Haneefah and Ahmad, and it is one of the two views narrated from al-Shaafa’i, and it was classed as sound by al-Nawawi.

This view was also favoured by Shaykh Ibn ‘Uthaymeen. May Allah have mercy upon them all.

It says in al-Sharh al-Mumti’ (1/392): If these secretions result from intercourse, they are pure (taahir), because they are not the waste products of eating and drinking, so they are not urine, and the basic principle is that things are not impure (naajis) unless there is evidence to that effect. And because if a man has intercourse with his wife, he is not obliged to wash his penis or his clothes if anything gets onto them. End quote.

See: al-Majmoo’ (1/406) and al-Mughni (2/88).

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9228. Wudoo’ is not invalidated by touching impure things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Wudoo’ is not invalidated by touching impure things

If a mother cleans her baby and touches something impure (najaasah), is her wudoo’ invalidated thereby?.

Praise be to Allaah.

The things that invalidate wudoo’ are well known, and are mentioned in the answer to question no. 14321. Touching something impure is not one of them. But if a person touches something impure, it is not permissible for him to pray until he has washed it off.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked:

What is your opinion concerning a doctor whose work sometimes involves looking at the ‘awrah of the patient and touching it for the purpose of medical examination? Sometimes when doing surgery the doctor has to work in an environment that is filled with blood and urine. Is it obligatory to renew wudoo’ in this situation or is it better to do so?

He replied:

There is no sin in the (male) doctor touching a man’s ‘awrah in cases of necessity or touching it for the purpose of treatment, whether that is the ‘awrah at the front or the back. He may look at it or touch it in cases of necessity. Also it does not matter if he touches blood if he needs to during surgery, whether to remove it or to check on the state of the wound. But he should wash his hands afterwards to remove whatever has gotten onto them. Touching blood or urine does not invalidate wudoo’, but if he touches the ‘awrah, whether at the front or the back, his wudoo’ does become invalidated. But touching blood, urine or other impure substances does not invalidate wudoo’, rather he has to wash them off.

Majmoo’ Fataawa Ibn Baaz, 6/20.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9229. Touching dogs and their saliva does not nullify wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Touching dogs and their saliva does not nullify wudoo’

does touching dogs and/or dogs' saliva nullify wudoo'?

Praise be to Allaah.

Touching dogs or their saliva does not nullify wudoo’ because if tahaarah is done according to the rules of sharee’ah, nothing can nullify it except things for which there is evidence in sharee’ah. There is no such evidence that touching dogs or their saliva have this effect. It was not mentioned by the scholars among the things that nullify wudoo’.

Ibn Qudaamah mentioned in al-Mughni (1/264) things that nullify wudoo’, and he did not mention touching dogs or their saliva. Then he said: “These are all the things that nullify tahaarah, and it cannot be nullified by anything else according to the view of the majority of scholars…”

But there is no doubt that dogs’ saliva is very dirty and extremely naajis (impure), and it can only be removed by washing seven times, one of them with earth. There is a difference between this and something which nullifies tahaarah. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9230. Changing one’s clothes does not break wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Changing one’s clothes does not break wudoo’

I did a search on this site but could not find an answer to my question. My question is regarding wudu. If I change my dress do I break my wudu? Is there any difference in this rule between a woman and a man?

Praise be to Allaah.

Changing clothes does not break one’s wudoo’, if the person is in a state of tahaarah (purity) and does not do any of the things that break wudoo’. Men and women are the same in this regard. And Allaah knows best.

The things that break wudoo’ are:

1 – Any discharge from the front or back passage (urine, stools, wind, etc.), except for wind emitted from a woman’s front passage – that does not break wudoo’.

2 – Emission of urine or stools from anywhere other than the urethra or anus.

3 – Losing one’s mind, which may mean losing it altogether by losing one’s mental faculties, which is insanity, or by losing it temporarily for a certain length of time for some reason such as sleep, unconsciousness, intoxication, etc.

4 – Touching one’s penis, because of the hadeeth of Basrah bint Safwaan, who heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever touches his penis, let him do wudoo’.” (narrated by Abu Dawood, al-Tahaarah, 154. al-Albaani said in Saheeh Sunan Abi Dawood, no. 166, it is saheeh).

5 – Eating camel meat, because of the hadeeth of Jaabir ibn Samurah, who said that a man asked the Prophet (peace and blessings of Allaah be upon him), “Should we do wudoo’ after eating camel meat?” He said, “Yes.” (Narrated by Muslim, al-Hayd, 539).

It should be noted that touching a woman’s body does not break one’s wudoo’, whether that is done with feelings of desire or otherwise, unless anything is emitted as a result of that touching.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, vol. 1, p. 219-250

Fataawa al-Lajnah al-Daa’imah, vol. 5, p. 264.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9231. She did not know that madhiy invalidates wudoo’; should she repeat the prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

She did not know that madhiy invalidates wudoo’; should she repeat the prayers?

Does a woman sin if she has sexual thoughts before marriage? Is she sinful if something comes out of her, as she feels aroused by any small reason? Please answer my question quickly as I am really worried. I did not know that there is something called madhi, and I never renewed my wudu’ when it comes out.

Praise be to Allaah.

Firstly:

A woman does not sin just because sexual thoughts cross her mind, so long as they are not accompanied by doing or looking at (anything haraam), or turn into resolve to do something. That is because of the reports which indicate that a person is forgiven for his or her thoughts. It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for whatever crosses their mind so long as they do not speak of it or act upon it.” Narrated by al-Bukhaari (2528) and Muslim (127).

Al-Nawawi (may Allaah have mercy on him) said, commenting on this hadeeth: A person’s thoughts, so long as he does not persist in them or dwell on them, are forgiven according to scholarly consensus, because he has no control over them occurring and there is no way that he can be free of all thoughts. End quote from al-Adhkaar (p. 345).

And he said: The reason why what we have mentioned is forgiven is because it is difficult to avoid it; what is possible is to avoid persisting in it. Hence continuing to think of it and resolving to do it is haraam.

Undoubtedly giving one’s mind free reign to continue thinking of these things may lead to one doing haraam things, in order to fulfil one’s desires, so a person may end up masturbating or looking at haraam images and so on.

Hence you should stop thinking about these things and divert your thoughts from them, and occupy yourself with acts of worship and obedience to Allaah, and things that will benefit you in your religious and worldly affairs.

See also the answer to question no. 20161.

Secondly:

Madhiy is usually emitted when desire is provoked. It is naajis and invalidates wudoo’, but its najaasah is light and it is sufficient to wash the private part and sprinkle the clothes with water in order to purify it.

See the answer to questions no. 2458 and 99507.

If madhiy is emitted due to a mere passing thought, then one is not sinning.

Thirdly:

If you were unaware of the ruling on madhiy and that it invalidates wudoo’, and you offered some prayers when it was present, then your prayers are valid according to the more correct view, because you were excused due to your not knowing.

This also applies to one who is unaware of some of the things that invalidate wudoo’, such as one who is unaware that eating camel meat invalidates wudoo’, then he prays. His prayer is valid.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: based on this, if a person does not purify himself as required because the text has not reached him – such as if he eats camel meat and does not do wudoo’, then the texts reaches him and it becomes clear to him that wudoo’ is obligatory in this case, or he prays in a camel pen because the text has not reached him and has not become clear to him – does he have to repeat past prayers? There are two opinions concerning this, both of which were narrated from Ahmad.

A similar case is if he touches his penis and prays, then he is told that it is obligatory to do wudoo’ after touching the penis.

The correct view in all these cases is that it is not obligatory to repeat the prayers, because Allaah forgives mistakes and forgetfulness, and because He says (interpretation of the meaning): “And We never punish until We have sent a Messenger (to give warning)” [al-Isra’ 17:15]. If the command of the Messenger (peace and blessings of Allaah be upon him) concerning a specific matter has not reached a person, then the ruling that it is obligatory has not been proven to him. Hence when ‘Umar and ‘Ammaar became junub and ‘Umar did not pray whilst ‘Ammaar prayed after rolling in the dust, the Prophet (peace and blessings of Allaah be upon him) did not tell either of them to repeat the prayer. Similarly, when Abu Dharr became junub and did not pray for several days, he did not tell him to make up the prayers; and he did not tell the Sahaabah who ate until the white thread became distinct from the black to make up that fast; and he did not tell those who prayed facing Jerusalem before news of the abrogation to make up those prayers reached them.

This also includes the woman who suffers from istihaadah (non-menstrual vaginal bleeding) who does not pray for a while, because she thinks that prayer is not obligatory for her. There are two views as to whether making up the prayers is obligatory for her, one of which is that she does not have to make them up, as was narrated from Maalik and others, because when the woman who suffered from istihaadah said to the Prophet (peace and blessings of Allaah be upon him): “I have been bleeding severely, heavily and awfully, and it prevented me from praying and fasting,” he told her what she had to do in the future, and he did not tell her to make up past prayers. End quote from Majmoo’ al-Fataawa (21/101).

We ask Allaah to guide you, forgive you and protect you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9232. Eating camel meat breaks wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Eating camel meat breaks wudoo’

Does by eating camels meat breaks ablution( wudoo ).

Praise be to Allaah.

The correct view is that the one who eats the meat of a camel – old or young, male or female, cooked or raw – has to do wudoo’. There are several reports which serve as evidence (daleel) for this:

The hadeeth of Jaabir: the Prophet (peace and blessings of Allaah be upon him) was asked, “Should I do wudoo’ after eating camel meat?” He said, “Yes.” The person said: “Should I do wudoo’ after eating mutton?” He said, “If you wish.” (Narrated by Muslim, 360).

The hadeeth of al-Baraa’: the Prophet (peace and blessings of Allaah be upon him) was asked about eating camel meat. He said, “Do wudoo’ after eating it.” He was asked about mutton, and he said, “Do not do wudoo’.” (Narrated by Abu Dawood, 184; al-Tirmidhi, 81. Classed as saheeh by Imaam Ahmad and Ishaaq ibn Raahawayh).

The view of those who do not regard it as obligatory to do wudoo’ after eating camel meat is based on several points, such as:

This ruling is mansookh (abrogated). Their evidence (daleel) is:

The hadeeth of Jaabir; the last of the two commands from the Messenger of Allaah (peace and blessings of Allaah be upon him) was that there was no need to do wudoo’ after eating food that had been touched by fire. (Narrated by Abu Dawood, 192; al-Nisaa’i, 185).

But this does not refute the specific meaning of the hadeeth quoted above from Saheeh Muslim.

Moreover, there is no evidence here of anything being abrogated, because they asked whether they should do wudoo’ after eating mutton, and he said, “If you wish.”

If this hadeeth were abrogated, the ruling on mutton would also be abrogated. The fact that he said, “If you wish” indicates that these ahaadeeth came after the hadeeth of Jaabir.

In cases of abrogation there must be evidence that what is being abrogated came first chronologically, and there is no such evidence here.

Moreover, the hadeeth of abrogation is general in meaning, but this hadeeth (about camel meat) is more specific, and thus excludes (camel meat) from the general ruling.

The fact that he also asked about mutton makes it clear that the issue here is not whether the meat has been touched by fire; if that were the case then camel meat and mutton would be regarded in the same way.

(B) They also take their evidence from the hadeeth, “Wudoo’ has to do with what comes out, not what goes in.”

Response:

This hadeeth was narrated and classed as da’eef (weak) by al-Bayhaqi (1/116) and al-Daaraqutni (p. 55). It a weak hadeeth with three faults (‘ilal); for more information see al-Silsilah al-Da’eefah, 959.

Even if it were saheeh – for the sake of argument – it is general in meaning, and the hadeeth which says that wudoo’ is obligatory (after eating camel meat) is specific.

(C) Some of them said that what is meant by the phrase “do wudoo’ [perform ablution] after eating it” is to wash the hands and mouth, because camel meat has an unpleasant odour and is very greasy, unlike mutton!

Response:

This is unlikely, because the apparent meaning here is wudoo’ as prescribed in sharee’ah, not ablutions in a linguistic sense (i.e., merely washing one's hands and mouth). It is obligatory to interpret the terminology of sharee’ah in accordance with the meanings of sharee’ah.

(D) Some of them take as evidence a story that has no basis; the story in question may be summed up as follows:

The Prophet (peace and blessings of Allaah be upon him) was addressing the people one day, and one of them emitted an odour (i.e., passed wind), but he felt too shy to get up from among the people. He had also eaten camel meat, so the Messenger of Allaah (peace and blessings of Allaah be upon him) said, covering for him, “Whoever has eaten camel meat, let him do wudoo’.” So a group of people who had eaten camel meat got up and went and did wudoo’.

Response:

Shaykh al-Albaani (may Allaah have mercy on him) said:

This story has no basis anywhere in the books of Sunnah or elsewhere in the books of Fiqh and Tafseer, as far as I know.

(al-Silsilah al-Da’eefah, 3/268).

The correct view regarding this matter is that the ruling on doing wudoo’ after eating anything that has been touched by fire has been abrogated, but it is obligatory to do wudoo’ after eating camel meat.

Al-Nawawi said:

Ahmad ibn Hanbal, Ishaaq ibn Raahawayh, Yahyaa ibn Yahyaa, Abu Bakr ibn al-Mundhir and Ibn Khuzaymah thought that it (eating camel meat) breaks wudoo’; this was also the view favoured by al-Haafiz Abu Bakr al-Bayhaqi. It was reported from the scholars of hadeeth and from a group of the Sahaabah.

They took as evidence the hadeeth of Jaabir ibn Samurah which was narrated by Muslim. Ahmad ibn Hanbal and Ishaaq ibn Raahawayh said: “It has been reported from the Messenger of Allaah (peace and blessings of Allaah be upon him) in these two saheeh hadeeths, the hadeeth of Jaabir and the hadeeth of al-Baraa’. This view has stronger evidence even though the majority follow the opposite.”

The majority responded to this with the hadeeth of Jaabir: the last of the two commands from the Messenger of Allaah (peace and blessings of Allaah be upon him) was that there was no need to do wudoo’ after eating meat that had been touched by fire. But this hadeeth is general, whereas the hadeeth about doing wudoo’ after eating camel meat is specific, and a specific ruling takes precedence over a general one. (Sharh Muslim, 4/49).

Among modern scholars, Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh Ibn ‘Uthaymeen and Shaykh al-Albaani also said this.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9233. Does an erection break one’s wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Does an erection break one’s wudoo’?

do erections break one's wudu? please provide any evidences eg ahadith etc.

Praise be to Allaah.

The Standing Committee was asked a similar question and they said:

Having an erection does not invalidate wudoo’ if nothing comes out of the penis, because an erection is not one of the things that invalidate wudoo’.

Fataawa al-Lajnah al-Daa’imah, 5/283

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9234. How can one who has a continual discharge do Tawaaf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

How can one who has a continual discharge do Tawaaf?

Can you please advise me of the Islamic opinion of someone who is intending to go Hajj soon and has constant white vaginal discharge that is very runny (NOT mani or madhi).

I have to make wudoo for every salat, and want to know what I would do during Tawaf of the Ka'ba. would I need to make woudoo when I feel the discarge being released during Tawaf, or would it be sufficient to make wudoo before beginning Tawaf, and complete 7 Tawafs regardless of the discharge.

Please respond to me as soon as possible as I will be travelling to Hajj soon.

Praise be to Allaah.

The discharge that comes out of a man can only be one of three types:

1 – It may be maniy which comes out with feelings of physical pleasure, whether in a wet dream, when having intercourse or in some other way. This is taahir (pure) and is not naajis (impure). What a person must do in the case is ghusl, because Allaah says (interpretation of the meaning):

“If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body)”

[al-Maa'idah 5:6]

2 – It may be madhiy which is a thin white viscid fluid that comes out when desire is provoked. This is naajis (impure) but its impurity is light and it is sufficient to wash the private parts, and to sprinkle with water whatever gets onto the clothes or body. This breaks one's wudoo’, so one has to do wudoo’ again.

See al-Lajnah al-Daa’imah, 5/381

3 – It may be neither of the above, in which case the ruling is the same as the ruling on urine: it is essential to wash off any of it that gets onto one's clothes, and it breaks one wudoo’ so wudoo’ must be repeated.

See al-Sharh al-Mumti’, 1/280.

With regard to a person who has the discharge continually, the ruling is the same as the ruling on one who is affected by urinary incontinence, i.e., he must clean himself, and use some kind of protection so that it will not get onto his clothes or contaminate the places where he goes, such as mosques and the like. He should do wudoo’ at the time of each prayer, then do all the acts of worship for which tahaarah (purity) is required all together at that time, until the time ends. So you have to do wudoo’ before doing Tawaaf, then it does not matter what comes out after that.

The Standing Committee was asked about a man who suffered from urinary incontinence – how should he purify himself for prayer and tawaaf?

They replied:

If the situation is as you described, there is nothing wrong with your praying and doing tawaaf even if some urine comes out of you, so long as it is coming out continuously, because you come under the same ruling as those who suffer from incontinence. So you have to wash yourself with water when the time for prayer begins, then do wudoo’ for prayer, after which it will not matter what comes out of you until the time for the next prayer comes.

Fataawa al-Lajnah al-Daa’imah, 5/408

And they were asked about a man who passes urine continually and the flow never stops – how should he pray?

They replied: He should pray according to his situation; he should wash himself with water and do wudoo’ for every prayer when the time for prayer comes, and he has to do what we have mentioned [i.e., using a pad of cotton etc] to prevent the urine getting onto his body or clothes, or soiling the mosque.

Fataawa al-Lajnah al-Daa’imah, 5/507.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9235. Does donating blood invalidate wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Does donating blood invalidate wudoo’?

Can a muslim donate blood, and if so can he read salaah straight after donating blood?

Praise be to Allaah.

If it is necessary to carry out a blood transfusion, there is no sin on the patient, the doctors or the donor, because of the following:

Allaah says (interpretation of the meaning): “… and if anyone saved a life, it would be as if he saved the life of all mankind…” [al-Maa’idah 5:32]. This aayah indicates the virtue of being the cause of saving the life of someone whom it is forbidden to kill, and there is no doubt that the doctors and blood donors are among the causes of saving the life of patients who are at risk of dying if a blood transfusion is not carried out.

Allaah says (interpretation of the meaning): “He has forbidden you only the dead animals, and blood, and the flesh of swine, and that which is slaughtered as a sacrifice for other than Allaah. But if one is forced by necessity without wilful disobedience nor transgressing due limits, then there is no sin on him. Truly, Allaah is Oft-Forgiving, Most Merciful.” [al-Baqarah 2:173]. This aayah indicates that there is no sin on the one who does a forbidden thing out of necessity; the sick person accepts a blood transfusion out of necessity, and there is nothing wrong with the donor giving his blood either.

The guidelines of Islamic sharee’ah dictate that donating blood should be permitted, because one of its principles is that in cases of necessity, things that are ordinarily forbidden are permitted, and that ways should be found to ease hardship. The sick person is certainly in a hardship situation, and is compelled by necessity. The hardship he is facing could lead to his death, so it is permissible for him to receive a blood transfusion. (For more details on the issue of donating blood, see Question #2320).

As regards the question of whether wudoo’ is broken by the flowing of blood, this is an issue concerning which the scholars, may Allaah have mercy on them, differed. Those who think that bleeding breaks wudoo’ quote as evidence the hadeeth of Abu’l-Darda’ (may Allaah be pleased with him): “The Prophet (peace and blessings of Allaah be upon him) vomited, then did wudoo’.” They drew an analogy between vomit and blood, because both are naajis (impure) when they come out of the body.

This hadeeth was narrated by Ahmad (4/449), Abu Dawood (2981) and al-Tirmidhi (87), who said: “More than one of the scholars among the Companions of the Prophet (peace and blessings of Allaah be upon him) and others among the Taabi’een thought that wudoo’ should be done after vomiting or having a nosebleed. This is the opinion of Sufyaan al-Thawri, Ibn al-Mubaarak, Ahmad and Ishaaq. Some scholars said that wudoo’ is not necessary after vomiting or having a nosebleed. This is the opinion of Maalik and al-Shaafa’i.” This was also narrated as being the opinion of Ahmad. Al-Baghawi said: It is the opinion of most of the Sahaabah and Taabi’een.”

The most correct view is that bleeding does not break one’s wudoo’, although it is preferable (mustahabb) to make wudoo’ after bleeding. The evidence for this is as follows:

Wudoo’ is considered to be valid until there is proof that something breaks it. There is no proof narrated from the Prophet (peace and blessings of Allaah be upon him) that bleeding breaks wudoo’, hence Imaam al-Nawawi (may Allaah have mercy on him) said, “There is no proof whatsoever that the Prophet (peace and blessings of Allaah be upon him) made it obligatory to do wudoo’ because of that (bleeding).” Shaykh Ibn Sa’di (may Allaah have mercy on him) said, the correct opinion is that bleeding and vomiting, etc., do not break wudoo’, whether they are large or small in volume, because there is no evidence to proof that they break wudoo’, and the guiding principle is that wudoo’ remains valid.

One cannot draw an analogy between blood and anything else, because the reasons behind them are not the same.

The idea that bleeding breaks wudoo’ is contrary to what was reported from the salaf (early generations), for example, ‘Umar ibn al-Khattaab (may Allaah be pleased with him) continued to pray although his wound was pouring with blood. Al-Hasan al-Basri (may Allaah have mercy on him) said, “The Muslims continue to pray even when they are wounded.”

The fact that the Prophet (peace and blessings of Allaah be upon him) did wudoo’ after he vomited does not indicate that it is obligatory to do so, because the rules of fiqh say that the mere fact that he did something, unless it was accompanied by a command to do it, does not make it obligatory. All that this proves is that it is good to follow the example of the Prophet (peace and blessings of Allaah be upon him) in this instance. Hence Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “Doing wudoo’ after cupping and vomiting is mustahabb and is good.”

To sum up the above: It is mustahabb (preferable) for a blood donor to do wudoo’ after giving blood, but if he does not do wudoo’, it is still OK.

And Allaah knows best.

On the issue of donation, see:

Al-Mukhtaaraat al-Jaliyyah by Shaykh ‘Abd al-Rahman ibn Sa’di, 327; Ahkaam al-At’imah fi’l-Sharee’ah by Dr. ‘Abd-Allaah al-Tareeqi, 411, Majallat al-Majma’ al-Fiqhi, issue 1, p. 32; Naql al-Damm wa Ahkaamuhu by al-Saafi, 27; Ahkaam al-Jiraahah al-Tibbiyah, by Dr. al-Shanqeeti, 580.

On the issue of bleeding breaking wudoo’, see:

Majmoo’ al-Fataawa, 20/526; Sharh ‘Amdat al-Fiqh, by Ibn Taymiyah, 1/295; al-Mughni by Ibn Qudaamah, 1/234; Tawdeeh al-Ahkaam by al-Bassaam, 1/239; al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 1/221.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9236. Is wudoo’ invalidated if a man sees the ‘awrah of his wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Is wudoo’ invalidated if a man sees the ‘awrah of his wife?

Does vadu get invalid if one person sees the aurah of His wife?.

Praise be to Allaah.

Wudoo’ is not invalidated by that. We have already listed, in the answer to question no. 14321, the things that invalidate wudoo’. A man’s seeing his own ‘awrah or that of someone else is not one of them.

The Standing Committee was asked (5/270): is wudoo’ invalidated simply by looking at naked men and women, and is wudoo’ invalidated if a man looks at his own ‘awrah? They replied:

Wudoo’ is not invalidated simply by looking at naked men and women, or by looking at one’s own ‘awrah, because there is no evidence to that effect.

They were also asked (5/283): can a Muslim touch the Mus-haf or pray if he has looked at his own ‘awrah when he was doing wudoo’? They replied: Yes, looking at the ‘awrah is not one of the things that invalidate wudoo’.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9237. Uncertainty as to whether wind has been passed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Uncertainty as to whether wind has been passed

Can you give me exact details from hadeeths on the passing of wind after or during making ablution, and also on the idea that one should definitely make ablution when one has a movement in the stomach and hears a sound from the anus which is the passing of wind (I haven't personally read this hadeeth but I have been told about it, and don't really know about it's authenticity)?

Praise be to Allaah.

If a person is sure that he has passed wind, then he has to do wudoo’, but if it is simply the movement of gas in the stomach, or he imagines that he may have passed wind, then he should not pay any attention to it. The evidence that the mere movement of gas in the stomach or imagining that one may have passed wind does not invalidate wudoo’ is the hadeeth whose authenticity is agreed upon, narrated from ‘Abd-Allaah ibn Zayd, who said:

“The Prophet (peace and blessings of Allaah be upon him) was asked about a man who felt something during his prayer – should he stop praying? He said, ‘No, not unless you hear a sound or detect an odour.’” (Narrated by al-Bukhaari, 1915; Muslim, 540). Al-Nawawi said: this hadeeth sets out the principle that things should remain as they are unless one is certain that they have changed; doubt does not affect the status quo.

Ibn Hajar said: the majority of scholars followed this hadeeth.

Paying attention to these doubts may lead to one being affected by insinuating whispers of the Shaytaan (waswaas), so we must not pay attention to that, except in cases where wind is definitely passed. Then wudoo’ is required. Al-Nawawi said, concerning the phrase “unless you hear a sound or detect an odour”: “it is sufficient to know that one or the other is present; it is not a condition that both the sound and the odour be present, according to the consensus of the Muslims.” What is meant here by knowing is being certain. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9238. Ruling on wudoo’ for one who breaks wind a great deal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Ruling on wudoo’ for one who breaks wind a great deal

I lose my wudoo’ when I am praying and when reading Qur’aan, by breaking wind either with a noise or with just a smell. I repeat my wudoo’ every time it breaks, but there is a Muslim sister who told me, “You do not have to repeat your wudoo’ so many times, you can pray with one wudoo’; if it breaks then you can do wudoo’ a second time, but if it breaks a third time then you do not have to repeat wudoo’.” Is this correct? What should I do in this situation?

Praise be to Allaah.

If you lose your wudoo’ when praying and you are certain because there is a sound or a smell, then you have to repeat your wudoo’ and your prayer, because the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you breaks wind during prayer, let him stop and do wudoo’, then repeat the prayer.” (Narrated by Abu Dawood, 205; al-Tirnidhi, 1164, with a hasan isnaad). And he (peace and blessings of Allaah be upon him) said: “The prayer of any one of you will not be accepted if he breaks wind, until he has done wudoo’.” (Agreed upon; al-Bukhaari, 135; Muslim, 225)

But if this happens to you constantly, then you have to do wudoo’ for prayer when the time for prayer begins, then pray fard and naafil – before the time for that prayer ends – and it does not matter if you pass wind during that time, because this is the matter of necessity and the one who is continually breaking his wudoo’ is excused and does not have to do wudoo’ until the time for the next prayer begins. There is a great deal of evidence for that, including the aayah (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

A hadeeth narrated by ‘Aa’ishah (may Allaah be pleased with her) speaks of a woman who suffered from prolonged non-menstrual bleeding (istihaadah), to whom the Prophet (peace and blessings of Allaah be upon him) said: “… then do wudoo’ for every prayer.” (Narrated by al-Bukhaari, 228).

With regard to reading or reciting Qur’aan, there is nothing wrong with reciting from memory even if you do not have wudoo’, except in the case of janaabah (impurity following sexual activity), in which case you should not read until you have done ghusl. But you should not touch the Mus-haf unless you are pure from both major and minor impurity, unless the problem is continual, in which case you should do wudoo’ at the time for each prayer, and read Qur’aan from the Mus-haf and recite from memory, because of the rulings on prayer referred to above. May Allaah help us all.

From Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz , 10/120.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9239. He does ghusl with the intention of removing both major and minor impurities, then a drop of urine comes out after that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

He does ghusl with the intention of removing both major and minor impurities, then a drop of urine comes out after that

I want to ask about ghusl (bath) after janaba (impurity after intercourse). I find that urine continues to dribble after urination. It stops if I squeeze my penis but I still feel it coming out, and it does not stop before 20 minutes.

I want to make ghusl of janaba, and intend to purify myself of the minor hadath (urine) as well as the major one (intercourse). Is this permissible or do I have to make ablution after the bath because of the problem of the urine coming out? Knowing that I used to do this before, I used to make ghusl of janaba with intention of purifying myself of the minor hadath at the same time. Was that correct?

If I intended to purify myself of the janaba, and while I am in the bath the time of dhuhr prayer comes for example. Is it permissible to make my intention then purifying of the minor hadath, or do I have to make ablution? Help me may Allah reward you.

Praise be to Allaah.

If a person does ghusl following janaabah, and intends thereby to remove both major and minor impurity, then that is sufficient, whether he does ghusl before the time for prayer begins or afterwards. See question no. 88066.

If you did ghusl with the intention of removing both major and minor impurity at the time of duha (forenoon) for example, then it is permissible for you to pray Zuhr with the purification, unless it is invalidated by something that invalidates wudoo’, such as passing urine.

As for a drop of urine coming out after doing ghusl, if you are certain about that, then you must do two things:

Wash whatever has gotten onto your clothes or body, and repeat wudoo’ only, not ghusl.

You should not pay any attention to this feeling and you should ignore it, so as to avoid falling into waswasah. You do not have to squeeze your penis until whatever is in it comes out, or inspect it after you have finished relieving yourself, because that opens the door to waswasah, so you should not pay any attention to that.

It says in Minah al-Jaleel: When he has finished urinating and cleaning himself, he should not pay any attention to anything that he thinks may have come out of him and he should not check it again. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (4/125):

The Hanafis, Shaafa’is and Maalikis stated that when he has finished washing himself with water, it is mustahabb for him to sprinkle some water over his private part or pants, so as to put an end to waswaas, then if any doubt occurs in his mind, he will think it is because it is because of the water that he sprinkled, unless he becomes certain that it is otherwise. If he thinks that something has come out after he has washed himself, then Ahmad ibn Hanbal said: He should not pay any attention to it unless he is certain, and he should ignore it because it is from the shaytaan, and it (the waswaas) will go away in sha Allaah. End quote.

‘Abd al-Razzaaq narrated in al-Musannaf that Ibn ‘Umar (may Allaah be pleased with him) was asked about that and he said: If you do wudoo’ and sprinkle some water on your private part, then ignore it, because it is from the shaytaan.

Sulaymaan ibn Yasaaar said something similar, as did al-Hasan al-Basri and Sa’eed ibn al-Musayyab.

See: al-Mudawwanah (1/120) and I’laam al-Muwaqqi’een (4/63).

See also question no. 93877.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9240. Does shaking hands with one’s sister-in-law (wife’s sister) break wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Does shaking hands with one’s sister-in-law (wife’s sister) break wudoo’?

Is it permissible for me to sit with my wife’s sister, and does it break my wudoo’ if I touch her?

Please advise me, may Allaah reward you with good.

Praise be to Allaah.

It is haraam for you to sit with your wife’s sister or any other non-mahram woman on her own. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No man is alone with a woman but the Shaytaan is the third one present with them.” (Narrated by al-Bukhaari, 9/290; Muslim, no. 1341; Ahmad, al-Musnad, 1/222 and 346).

It is haraam for a man to be alone with a woman who is not his mahram. Your wife’s sister is a stranger (i.e. non-mahram) to you, because if you were to divorce your wife, it would be permissible for you to marry her (her sister). So she is not one of your mahrams. With regard to breaking wudoo’, it is only broken by touching a woman with desire. If a man touches a woman with desire, this breaks his wudoo’, whether the woman is a non-mahram or otherwise. The kind of touching which breaks wudoo’ is physical touching with no barrier in between. This is what has been stated by the scholars. And Allaah knows best.

Fataawa Shaykh ‘Abd-Allaah ibn Humayd, p. 48

The verdict on shaking hands and touching a non-mahram woman (a woman who one can marry) has been stated earlier under Q# 2459.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9241. Drops of urine come out of him; what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Drops of urine come out of him; what should he do?

I have a slight enlargement of prostate gland. Sometime after passing urine, and waiting for long, few drops of urine comes out when you get up. With that, I feel awkward to go for Salaah. I don't have any provision for taking bath or changing cloth. So miss many Salaah in a day. Is there any way by which, I can continue my prayer, without doing Qaza.

Praise be to Allaah.

If you pass urine or drops of urine, this does not mean that you have to do ghusl; what you have to do is make wudoo’ and wash only the parts of the body and clothing (on which the urine has fallen).

If the situation you describe, the occasional emission of a few drops of urine, is beyond your control, then your case is like that of one who is incontinent, so do the following:

1. Wash the private parts with water.

2. Wash the part of your clothes that the urine has gotten onto (there is no need to change your clothes).

3. Put a pad or a piece of cotton, or something similar, over the private parts so that the urine will not spread.

4. Do wudoo’ for each prayer, then pray as you are, and pray as much as you like, fard and naafil, with this wudoo’. After doing this, anything else that comes out does not matter. Allaah says (interpretation of the meaning): “So keep your duty to Allaah and fear Him as much as you can…” [al-Taghaabun 64:16]. Do not miss any prayers or delay doing them on time, and your prayer will be valid.

This is what should be done in the case of incontinence, but if the urine comes out shortly after urinating, then it stops, in this case you can go to the bathroom fifteen minutes before the prayer or the adhaan, for example, then put something (a cloth, etc) to prevent contamination after you do istinjaa’ (cleaning yourself after relieving yourself), do wudoo’ and pray. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9242. Does continually passing wind invalidate wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Does continually passing wind invalidate wudoo’?

I have this condition called irritable bowel syndrome.Some of it's symptoms include:feelings of bloatedness and the release of gas,which means that whenever I perform wudhu sometimes I have to keep renewing it constantly, sometimes atleast 5 times because of the release of gas,during wudhu,after wudhu or during salat. You see ,I don't get it all the time but quite alot of the time,so it stops me from performing taraweeh e.t.c and even though I'm a sister,I still like to attend Friday prayer but because of this I can't.Also the gas is not just normal gas,the smell can be quite bad that's why I feel I have to what I'm suppose to do?Jazaakaaallaahu-khairun keep renewing my wudhu,is that what I'm suppose to do?.

Praise be to Allaah.

Firstly:

We ask Allaah to heal our sister, and may Allaah reward her with good for her keenness to understand the rulings of her religion and her not being shy to do so, so that she may clearly understand her religion.

Secondly:

A person who is praying may sometimes imagine that he has passed wind whilst praying, when that has not in fact happened. This may be due to the whispering of the Shaytaan who wants to spoil his prayer and make him not focus with proper humility in it. The worshipper should not stop praying unless he is certain that something has come out of him.

It was narrated from ‘Abbaad ibn Tameem that his paternal uncle asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about a man who thought he felt something whilst praying. He said: “He should not stop praying unless he hears a sound or detects an odour.”

Narrated by al-Bukhaari, 137 (this version was narrated by him); Muslim 362.

What is meant by the hadeeth is not that the ruling depends on hearing a sound or detecting an odour, rather what is meant is being certain that something has come out even if one does not hear a sound or detect an odour.

See Sharh Muslim by al-Nawawi, 4/49

The basic principle concerning the worshipper is that if he has done wudoo’, then his wudoo’ cannot be broken by something doubtful, rather he must be certain that he has broken it. If he is certain that he has broken his wudoo’, then he should stop praying and do wudoo’ again.

What breaks or invalidates wudoo’ can only be that which comes out of the front of back passage for certain, so that one is sure of it and not doubtful or confused. Simply feeling that there is gas in one’s stomach is not one of the things that invalidate wudoo’, unless something comes out.

The ruling on the gas of which you complain is the same as the rulings for those who suffer from istihaadah (non-menstrual vaginal bleeding) or urinary incontinence.

(al-Sharh al-Mumti’, 1/437)

Two scenarios may apply:

The first is:

There may be a time when it stops, such as if you pass wind, then it stops for a while, during which time you can do wudoo’ and pray, then it starts again. In this case you have to do wudoo’ and pray during the time when it stops.

The second is:

It may be continuous and there may be no time when it stops; it could happen all the time. In this case you should do wudoo; for each prayer after the time for the prayer begins, and pray with this wudoo’; it does not matter whatever comes out of you even if that happens during wudoo’ or during the prayer.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Whoever cannot keep his wudoo’ for the duration of the prayer should do wudoo’ and pray, and it does not matter what comes out of him during the prayer, and his wudoo’ is not invalidated by that, according to the consensus of the imams. The most he has to do is to do wudoo’ for each prayer.

Majmoo’ al-Fataawa, 21/221

The Standing Committee was asked about a man who suffers from urinary incontinence that appears for a short while after he urinates; if he waits for the urine to stop, the prayer in congregation will be over. What is the ruling?

The Committee replied:

If he knows that the incontinence will stop, it is not permissible for him to pray in this condition seeking the virtue of the jamaa’ah. Rather he has to wait until it stops, then he should cleanse himself with water (istinja’) and pray, even if he has missed the prayer in congregation. He should hasten to cleanse himself with water and do wudoo’ after the time for prayer begins, hoping that he will be able to offer the prayer in congregation.

It also says in Fataawa al-Lajnah al-Daa’imah:

The basic principle concerning emission of wind is that it invalidates wudoo’, but if a person passes wind continually, he has to do wudoo’ for each prayer when he wants to pray, then if wind comes out of him whilst he is praying, that does not invalidate it; he has to continue with his prayer until he completes it. This is a dispensation granted by Allaah to make things easier for His slaves and not to cause them any hardship, as Allaah says (interpretation of the meaning):

“Allaah intends for you ease”

[al-Baqarah 2:185]

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78]

al-Lajnah al-Daa’imah li’l-Buhooth, 5/411

With regard to your going to the mosque with this smell, that is not permissible because the mosques must be protected from all offensive odours, because that disturbs the worshippers, and it offends the noble angels.

The Prophet (peace and blessings of Allaah be upon him) forbade those who eat garlic or onions to come near the mosques. Al-Bukhaari and Muslim narrated from Jaabir ibn ‘Abd-Allaah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever eats garlic or onions, let him keep away from us (or he said: let him keep away from our mosque) and sit in his house.”

And Muslim (564) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever eats onions and garlic and leeks, let him not come near our mosque, for the angels are offended by that which offends the son of Adam.”

The Prophet (peace and blessings of Allaah be upon him) used to command that anyone on whom he detected the odour of garlic and onions be asked to leave the mosque.

Muslim (567) narrated that ‘Umar ibn al-Khattaab said: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him), if he detected the smell (of onions or garlic) on a man in the mosque, he would order that he be taken out to al-Baqee’ (the cemetery in al-Madeenah).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


9243. Ruling on joining prayers for one who has urinary incontinence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Ruling on joining prayers for one who has urinary incontinence

shekh ibn uthameen fatwa on the one who finds drops oozing out after he has been to the toilet and performed his istinja is that he sould perform the istinja and then when the time for prayer has entered then he should perform the wudoo .

Q- What about when one is combining the prayer due to travel if the drops come in between the two prayers ie . after he has performed his Zhur BUT BEFORE HE HAS MADE THE IQMA FOR ASR OR ANY TIME WITHIN THE ZHUR PRAyER IE .

BEFORE HE SAYS HIS IQAMA FOR THE ASR DOES SUCH A PERSON HAVE TO PERFORM THE WUDOO AGAIN FOR HIS SECOND PRAYER IE ASR IN THIS CASE.

Praise be to Allaah.

If the urinary incontinence is continual and does not stop when you are praying, then you should pray ‘Asr with the same wudoo’; you do not have to repeat the wudoo’.

But if the incontinence stops, then a few drops come out during the period between the two prayers, then you have to repeat the wudoo’. And Allaah knows best.

Shaykh Khaalid al-Sabt.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9244. She thinks that she has passed wind – does that break her wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

She thinks that she has passed wind – does that break her wudoo’?

Ech time i make wudoo ,i keep getting this uncomfortable feeling in my vagina and anus.I dont exactly pass wind , but nevertheless , i feel some sort of wind inside the private parts , which do not leave the private parts.Because of this ,should i keep repeating my wodoo.It is very difficult for me , as i continually get this problem , and i do my wuzzu at least 5 timess b4 praying just one of my salats.Does this uncomfortable feeling break my wuzu.?

Praise be to Allaah.

A person should not stop praying unless he is certain that something has come out of him, He should not pay attention to these whispers because they come from the Shaytaan. Hence al-Bukhaari (may Allaah have mercy on him) gave one chapter (of his Saheeh) the title, “One should not do wudoo’ based on doubt until one is certain,” in which is narrated the hadeeth of ‘Abbaad ibn Tameem from his paternal uncle, that a man complained to the Messenger of Allaah (peace and blessings of Allaah be upon him) that he imagined that he felt something whilst praying. He said: “Do not stop (praying) unless you hear a sound or notice a smell.” (al-Wudoo’, 134). None of these whispers and thoughts break one’s wudoo’.

But if a person is certain that something has come out of him, then in this case his wudoo’ is broken. If a person is faced with such whispers, he has to ignore them and assume that he is taahir (pure), because if he thinks too much about this matter, the whispers will persist.

With regard to wind emitted from a woman’s vagina, this does not break wudoo’. The Standing Committee was asked about wind being passed from a woman’s vagina during prayer. They replied that this does not break wudoo’ because it does not come from an impure site, unlike wind that comes from the anus.

Fataawa al-Lajnah al-Daa’imah, 5/259.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9245. Does the cream invalidate wudoo’ or not?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Does the cream invalidate wudoo’ or not?

Does the cream which people use on their hands and face invalidate wudoo’ or not?

Praise be to Allaah.

For a woman to use cream on her face does not break wudoo’, neither does it break one’s fast. Similarly, using lipstick does not break one’s wudoo’ or one’s fast, but when one is fasting, if these cosmetics have any flavour they should not be used in any way that may lead to the flavour reaching the throat.

Majmoo’ Fataawa Shaykh Ibn ‘Uthaymeen, vol. 11, p. 201.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9246. Using hair oil does not invalidate wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Using hair oil does not invalidate wudoo’

Does using hair oil invalidate wudoo’?.

Praise be to Allaah.

Wudoo’ is not invalidated by using hair oil. The things that invalidate wudoo’ are limited and we have mentioned them in the answer to question no. 14321.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


9247. Do sounds inside the stomach break one’s wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Do sounds inside the stomach break one’s wudoo’?

I have a question regarding the breaking of wudu. I understand when one passes wind, it breaks wudu, and I have also read the hadith that if one does not hear or smell anything, to assume they are still in wudu and continue praying. However, what if you hear it, but it is made inside your body, and does not leave your body? Do you still have wudu or must you leave your prayer and make wudu again?

Praise be to Allaah.

The Messenger of Allaah (peace and blessings of Allaah be upon him) explained to us the guidelines concerning stopping praying in the case asked about here. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘If any one of you feels something in his stomach, and he is not sure whether anything came out of him or not, let him not leave the mosque unless he hears a sound or detects an odour.’” (Narrated by Muslim, 362)

It was narrated that ‘Abd-Allaah ibn Zayd said: “The Prophet (peace and blessings of Allaah be upon him) was told about a man who imagined that he felt something whilst he was praying. He said, ‘Let him not stop [praying] unless he hears a sound or detects an odour.’” (Agreed upon).

Imaam al-Nawawi said in Sharh Muslim, 4/49: this hadeeth forms one of the basic principles of Islam and an important principle of fiqh. Things are judged to remain as they are until there is certainty that a change has occurred, and having doubts does not alter the fact.

It is not considered to be najaasah until it emerges. Sounds may come from a person’s stomach as the result of food being moved (along the digestive tract). If the worshipper hears a sound inside his stomach but nothing comes out of him that would break his wudoo’, and he does not note anything that would indicate that, such as hearing a sound or smelling an odour, then he should not pay any attention to it, because the basic principle is that he remains taahir (pure). So his wudoo’ is not broken and he should not stop praying unless he is certain that something has come out of him, because what is certain is not overruled by what is doubtful. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9248. Is it necessary to do wudoo’ or ghusl if a person gets najaasah (impure substance) on his body or clothes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Is it necessary to do wudoo’ or ghusl if a person gets najaasah (impure substance) on his body or clothes?

i have a doubt to ask. once my toilet was jammed with tissue papers.i flushed the toilet to remove it but with no success.finally i put my right hand deep inside the toilet may be some portion above the wrist but below the elbow was dipped. i want to know in this case is it necessary to have bath to be pure or washing hands with soap and water and making wudoo would suffice .will the prayers be valid this way. i read your ques and ans and i also read in which case bath is necessary but i want to clear this doubt which makes me nervous. i would like you to ans this ques to clear my doubts.

Praise be to Allaah.

If a person gets something impure on his body or clothes and he has wudoo’, then his wudoo’ is not broken by that, because none of the things that break wudoo’ have happened. But all that he has to do is to wash this impurity from his body or clothes, and pray with that wudoo’. There is nothing wrong with him doing that.

See al-Muntaqaa fi Fataawa Shaykh Saalih al-Fawzaan, part 3, p. 23

See also the answer to question # 5212.

When removing the impurity you have to do that with the left hand, not the right. If you need to immerse your hand in impure water for a reason – such as unblocking pipes or toilets – as mentioned in the question, do not use your hand directly, wear gloves or something similar. If you must touch the impurity then use your left hand, not your right.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9249. Water (pus) coming out of wounds on the body does not invalidate wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Water (pus) coming out of wounds on the body does not invalidate wudoo’

I keep having pimples and acne on my face. I know that blood which comes out of the wound, if it flows, is unclean and one has to repeat the wudu. My question is sometimes after the blood comes out, there comes out water-like material from the wound. Is that water-like material (which is of water's color) also unclean? Does one have to repeat the wudu after it too?

Praise be to Allaah.

Firstly: to learn more about the ruling on the najaasah (impurity) of blood, see the answers to Questions 2570 and 2176.

Secondly: some of the scholars said that if water (pus) from wounds is a small amount, it does not invalidate wudoo, but if it is a large amount then it does invalidate wudoo’.

A group of scholars – including al-Shaafa’i and Imaam Ahmad, according to one report narrated from him, and the seven fuqahaa’ – said that anything that comes out from anywhere other than the front and back passage does not invalidate wudoo’, whether it is a small amount or a large amount, apart from urine and faeces.

They quoted the following as evidence for that:

1- The basic principle is that it does not break wudoo’; whoever claims that something breaks wudoo’ has to produce evidence.

2- The fact that he is taahir (pure) is indicated by the shar’i evidence, and whatever is indicated by shar’i evidence cannot be changed except by further shar’i evidence.

We do not go beyond that which is indicated by the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), because we worship Allaah according to His sharee’ah and not according to our whims and desires. We have no right to oblige the slaves of Allaah to do wudoo’ when it is not required, or to excuse them from doing wudoo’ when it is required.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, part 1, p. 224

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9250. Things that invalidate wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Things that invalidate wudoo’

I would like to know the exact ruling of breaking of wudoo by passing wind sometimes it happens that gas comes to the bladder but does not get out. is the wudoo broken?.

Praise be to Allaah.

What invalidates wudoo’ is wind that comes out of the back passage. This is what invalidates wudoo’, because according to the hadeeth of ‘Abd-Allaah ibn Zayd, a man thought that he had broken his wudoo’ whilst praying when he had not done so, and the Prophet (peace and blessings of Allaah be upon him) said: “Do not stop praying until you hear a sound or smell an odour.” If something happens in his stomach and he is not sure whether he has broken his wudoo’ or not, then the basic principle is that he is still pure (still has wudoo’).

Shaykh Dr Khaalid al-Mushayqih.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9251. When he does wudoo’ and rinses his nose, blood comes out of his nose. Should he repeat his wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

When he does wudoo’ and rinses his nose, blood comes out of his nose. Should he repeat his wudoo’?

I suffer from a problem in my nose. When I do wudoo’ and I want to rinse my nose, when I rinse my nose blood comes out of it. Do I have to repeat my wudoo’ even though that may cause hardship for me?.

Praise be to Allaah.

Bleeding from the nose does not invalidate wudoo’, according to the more correct of the two scholarly opinions.

This is the view of Maalik and al-Shaafa’i (may Allaah have mercy on them) and it was narrated from a number of the companions of the Prophet (peace and blessings of Allaah be upon him).

The Hanafis and Hanbalis are of the view that it does invalidate wudoo’, and they discussed that at length. The Hanbalis stipulate that the blood that comes out should be a large amount, and what is regarded as a lot or a little depends on each person’s estimation.

Al-Nawawi (may Allaah have mercy on him) said: Our view is that wudoo’ is not invalidated if something comes out of something other than the front and back passages, such as blood from cupping, vomit and blood from a nosebleed, whether it is a little or a lot. This was the view of Ibn ‘Umar, Ibn ‘Abbaas, Ibn Abi Awfa, Jaabir, Abu Hurayrah, ‘Aa’ishah, Ibn al-Musayyab, Saalim ibn ‘Abd-Allaah ibn ‘Umar, al-Qaasim ibn Muhammad, Tawoos, ‘Ata’, Mak-hool, Rabee’ah, Maalik, Abu Thawr and Dawood.

Al-Baghawi said: It is the view of most of the Sahaabah and Taabi’een.

Some said that wudoo’ must be done in all these cases. This is the view of Abu Haneefah, al-Thawri, al-Awzaa’i, Ahmad and Ishaaq. But they differed as to whether a distinction should be made between a small amount and a large amount. End quote from al-Majmoo’ (2/62).

Those who say that wudoo’ is invalidated in such cases quoted da’eef (weak) ahaadeeth as evidence, as al-Nawawi and others said. See question no. 45666.

The evidence for the correct view, which is that wudoo’ is not invalidated, is as follows:

1- The basic principle is that it does not break wudoo’. Those who claim otherwise must produce evidence.

2- The fact that the person remains pure is proven by shar’i evidence, and what is proven by shar’i evidence cannot be overruled except with further shar’i evidence. See al-Sharh al-Mumti’ by Shaykh Ibn ‘Uthaymeen (1/166).

3- Abu Dawood (198) narrated that Jaabir (may Allaah be pleased with him) said: We went out with the Messenger of Allaah (peace and blessings of Allaah be upon him) on the campaign of Dhaat al-Riqaa’. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Who will guard us?” A man from among the Muhaajireen and a man from among the Ansaar volunteered. He said: Stand at the mouth of the mountain pass. When the two men went out to the mouth of the mountain pass, the Muhaajir lay down and the Ansaari stood and prayed. A mushrik man came and shot him with an arrow and struck him, and he pulled it out, until he had shot him with three arrows. Then he bowed and prostrated, then his companion woke up. When the Muhaajir saw the blood on him, he said: Subhaan Allaah, why didn’t you wake me the first time he shot you? He said: I was in the middle of reciting a soorah and I did not want to interrupt it. This hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood.

This clearly indicates that blood does not invalidate wudoo’ even if there is a lot, because if it invalidated wudoo’ he would have stopped praying.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’: The Prophet (peace and blessings of Allaah be upon him) knew that and did not rebuke him.

Imam al-Bukhaari (may Allaah have mercy on him) said in his Saheeh: The Muslims continued to pray despite their wounds.

Tawoos, Muhammad ibn ‘Ali, ‘Ata’ and the people of the Hijaaz said: Blood does not affect wudoo’.

Ibn ‘Umar squeezed a pimple and blood came out of it, and he did not do wudoo’.

Ibn Abi Awfa spat blood and continued with his prayer.

Ibn ‘Umar and al-Hasan said concerning one who is treated with cupping: All he has to do is wash the site of cupping. End quote.

Al-Haafiz said in al-Fath (1/281): It is narrated in a saheeh report that ‘Umar prayed when his wound was streaming with blood.

All this indicates that bleeding from anywhere other than the front and back passage does not invalidate wudoo’.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9252. Washing a child’s diapers does not invalidate wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Washing a child’s diapers does not invalidate wudoo’

Is wudoo’ invalidated if I clean a child’s urine and wash his diaper?.

Praise be to Allaah.

Wudoo’ is not invalidated by cleaning a child’s urine or washing his diaper, because touching najaasah does not invalidate wudoo’, but it is essential to wash off the najaasah if one wants to pray.

It says in Fataawa al-Lajnah al-Daa’imah:

Wudoo’ is not invalidated by washing najaasah from the body of the person who has wudoo’ or elsewhere. End quote.

Majallat al-Buhooth al-Islamiyyah (22/62).

In Fataawa al-Shaykh Ibn Baaz it says (10/139):

Touching medical equipment or the floor of the washroom barefoot does not invalidate wudoo’, but if there is any najaasah on the floor and a woman or man steps in it, this does not invalidate wudoo’, but they must wash their feet if they stepped in it when it was wet, or if there is any wetness on the foot.

Touching a child’s clothes that are wet with urine does not invalidate wudoo’, but the one who touched it when it was wet has to wash his hand. The same applies if it was dry but his hand was wet – he has to wash his hand. End quote.

Shaykh Ibn Baaz also said: (10/141):

As for touching blood, urine and other impure substances, that does not invalidate wudoo’, but he must wash off whatever gets onto him. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a woman who washed her child when she is in a state of purity. Does she have to do wudoo’?

He replied:

If a woman washes her child, boy or girl, and touches the child’s private part, she does not have to do wudoo’, rather she only has to wash her hand, because touching the private part without desire does not necessitate wudoo’. It is known that when a woman washes her children, desire does not even enter her mind, so if she washes her child she only needs to wash her hands to get rid of any najaasah that has got onto them, and she does not have to do wudoo’. End quote.

Majmoo’Fataawa Ibn ‘Uthaymeen (11/203).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


9253. If he touches his private part during ghusl, does he have to repeat wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

If he touches his private part during ghusl, does he have to repeat wudoo’?

My question is regarding tahara, especially about ghusl of janaba. After washing hands and private place, then making wudu’, is it permissible to wash the private place another time when we cover the whole body with water, or will it invalidate the wudu’ if I intend to pray after finishing ghusl?.

Praise be to Allaah.

The Sunnah is to wash the private part before starting ghusl, as is indicated by the report narrated by al-Bukhaari (276) and Muslim (317) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: Maymoonah said: I brought the Messenger of Allaah (peace and blessings of Allaah be upon him) water to do ghusl and screened him with a cloth. He poured water over his hands and washed them, then he poured water over his left hand with his right and washed his private part, then he struck his left hand on the floor and wiped it. Then he washed it and rinsed his mouth and nose, and washed his face and forearms, then he poured water over his head and all over his body, then he moved aside and washed his feet.

If someone touches his private part after that or washes it again, then to be on the safe side, he should do wudoo’ after he finishes ghusl, because the majority of scholars are of the view that touching the private part invalidates wudoo’. This has been discussed in the answer to question no. 82759.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9254. Small amounts of bleeding from gums does not nullify wudoo'

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Small amounts of bleeding from gums does not nullify wudoo'

I would like to know if when your making wudu, and blood comes from your teeth do you have to make wudu all over again, and when you make wudu, and you blow out blood do you have to start you wudu over again?

Arabic Answer in audio: Real Audio format -- Press here to play

(To download player, click on icon: )

English translation:

Praise be to Allaah, and peace and blessings be upon His Messenger.

May Allaah reward you for your question.

Regarding the effusion of blood from between the teeth, it does not nullify the wudoo' as long as it is minor (i.e. not profuse or a large amount), even if one ejects it from his mouth.

Allaah knows what is best and most correct.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9255. Fainting invalidates wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Fainting invalidates wudoo’

Is fainting one of the things that invalidate wudoo’?.

Praise be to Allaah.

Yes, the scholars are unanimously agreed that fainting is one of the things that invalidate wudoo’, even if it is only brief.

Whoever faints and loses consciousness, even for a moment, invalidates his wudoo’.

Ibn Qudaamah said in al-Mughni (1/234):

Loss of consciousness due to insanity, fainting, intoxication and medicines that cause loss of consciousness invalidates wudoo’ whether the duration is brief or long, according to scholarly consensus. Ibn al-Mundhir said: the scholars are unanimously agreed that one who has fainted must do wudoo’.

The loss of consciousness in these cases is greater than that of one who goes to sleep, because they do not respond to any stimuli. The fact that wudoo’ is required of one who sleeps indicates that it is also required in cases that are more severe. End quote.

Al-Nawawi said in al-Majmoo’ (2/25):

The ummah is unanimously agreed that wudoo’ is invalidated by insanity and by fainting. This consensus was narrated by Ibn al-Mundhir and others. Our companions are agreed that if a person loses consciousness due to insanity, fainting, sickness, intoxication caused by wine or nabeedh, etc, or drinking medicine due to necessity etc, then his wudoo’ is invalidated.

Our companions said: the kind of intoxication that invalidates wudoo’ is that in which a person loses his senses, not the initial feelings of pleasure. And our companions said: and it makes no difference whether a person is sitting on his backside or is in any other position, or is makes not difference whether the loss of consciousness is brief or long. End quote.

Shaykh Ibn ‘Uthaymeen was asked: Is wudoo’ invalidated by fainting?

He replied: Yes, wudoo’ is invalidated by fainting, because fainting is more severe than sleeping, and sleeping invalidates wudoo’ if it is so deep that the sleeper does not know whether anything has come out of him or not. As for light sleep in which the sleeper feels it if anything comes out of him, that does not invalidate wudoo’, whether he is lying down, sitting and reclining, or sitting without reclining, or in any other position. So long as he can feel it if he breaks his wudoo’, his sleep does not invalidate his wudoo’. But fainting is more severe than sleep, so if a person faints then he has to do wudoo’. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 11/200

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: What is the ruling on those who go into a daze for a few moments?

He replied:

That depends. If it is something brief where a person does not lose consciousness and it does not prevent him feeling it if he breaks his wudoo’, then it does not matter, as in the case of one who becomes drowsy but does not sleep deeply, rather he can hear sounds around him. In this case it does not matter, as he will know if something comes out of him. The same applies if the daze does not prevent him feeling things. But if the daze means that he will not feel if anything comes out of him, as in the case of one who is intoxicated or one who is afflicted with a sickness that causes him to lose his senses so that he is in a state of unconsciousness, then this invalidates his wudoo’ as in the case of fainting or those who suffer epileptic seizures. End quote.

Fataawa al-Shaykh Ibn Baaz, 10/145.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9256. Does a woman’s continual discharge break her wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Does a woman’s continual discharge break her wudoo’?

A woman sees some liquids (yellow color) in her underware while she is not in period. This frequently happens to her and causes a real difficulty for praying specially out side the home and as you know women in this country go out of their home frequently. What is the judgment on these liquids (pure or inpure) and should she change the underwar every time!? and What is the status of her wudu?

Praise be to Allaah.

What is well-known is that the scholars say that everything that is discharged from the front and back passages is naajis (impure) except for one thing, semen, which is taahir (pure); apart from that everything else that has substance is naajis and breaks one’s wudoo’. On this basis, whatever fluid comes out of a woman is naajis and requires her to renew her wudoo’. This is what I understand after researching the issue with some scholars and consulting reference material. However, I did not feel entirely comfortable about this issue, because some women always have this discharge; if this is the case, then she should handle it as incontinence is handled: if she has wudoo’ she should wash her private parts when the time for prayer comes, and be careful not to let the urine contaminate her. This is similar to the advice that the Prophet gave to the woman suffering from istihaadah (abnormal non-menstrual bleeding).

Having also discussed the matter with some doctors, it is clear that if the discharge is from the bladder, the woman should do as described above; if it is from the vagina then she must perform wudoo’ because of it, but the discharge is taahir and she does not have to wash her clothes if it gets on them.

From the Fataawa of Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


9257. Breastfeeding a child does not invalidate wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Breastfeeding a child does not invalidate wudoo’

I wanted to know if after performing wadu for prayers and baby wants to drink milk by suckling ,does that invalidate wadu ?.

Praise be to Allaah.

No scholar has said that breastfeeding a child is one of the things that invalidate wudoo’. The things that invalidate wudoo’ are defined and limited, and have been explained in the answer to question no. 14321.

The scholars are unanimously agreed that anything that comes out of a site other than the front or back passages does not invalidate wudoo’ if it is taahir (pure), but they differed concerning that which comes out of the body if it is naajis (impure), as to whether it invalidates wudoo’ or not.

This has been discussed in detail in the answer to question no. 45666.

Al-Mawsoo’ah al-Fiqhiyyah (17/111).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9258. Does touching wife cause breaking of Wud'u

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Does touching wife cause breaking of Wud'u

What is the ruling on touching the wife and the status wudu? Does touching the wife cause breaking of Wudu?

All Praises are Due to Allah

In this issue, the strongest of the statements of the scholars is that touching the wife does not break the wudu, unless there is a discharge of sperm. This is the statement of Ibn Abbas (may Allah be pleased with him) and it is also from Imam Ali bin Abi Talib (may Allah be pleased with him) as well as Hasan, Mujahid, and Qutada. It is also of the madhhab of Abu Haneefah. Ibn Jarir supports this statement, as well as At Tabari and Sheik Al Islam ibn Taimiyyah. The people who support this statement, use as proof the hadith of Ai'isha (may Allah be pleased with her), the wife of the Prophet (peace and blessings of Allah be upon him) who said, "I was sleeping in front of the messenger of Allah and my legs were in his qiblah. When he prostrated he touched me and I withdrew my legs, and when he stood I stretched them out". (Homes in those days did not have lamps.) (Bukhari narrated it, #328.)

They also use the hadith where A'ishah (may Allah be pleased with her) says, "I noticed the Messenger of Allah was gone one evening from the bed, so I looked for him and my hand landed on the sole of his feet and he was in the masjid. They were close together and he was saying , "O Allah I seek refuge with you, pleasure from your anger, and with your pardon, and from your punishment. I seek refuge with you from what is falsely attributed to you as praise. You are how you have praised yourself". (Muslim narrated it #486.)

An-Nawawi states in explaining this hadith that her statement, "and my hand landed on the soles of his feet when he was in the masjid and they were close together," is proof for the one who says that touching the wife does not break wudu. Sheik Al Islam Ibn Taimiyyah says the statement of Allah, "Or ye have been in contact with women" refers to sex as Ibn Abbas and others from the Arabs have said. It is reported by Ali and others, and it is the correct meaning of the ayat. There is nothing showing that touching one's wife breaks wudu in the Qur'an or Sunnah. The Muslims used to touch the wives all the time and not one of the Muslims reported that the Prophet (peace and blessings of Allah be upon him) ordered anyone to make wudu because of touching women. (Majmu'ah Fatawa 21/401.)

Allah knows best about this. Peace and Blessings of Allah be upon the Prophet .

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9259. Tahaarah (purity) for one suffering from incontinence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Tahaarah (purity) for one suffering from incontinence

Assalamu'alaikum

I have an allergy which causes me to sneeze very violently very frequently. Since I became pregnant, I suffer from incontinence whenever I sneeze. As I go to work I cannot change my clothes everytime I need to pray. Can I do wudhu and still pray when I know my clothes have najis on them. Do I need to repeat my prayers on returning home?

Please reply soon.

Jazakallah khair.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

"… and [Allaah] has not laid upon you in religion any hardship…" [al-Hajj 22:78] and

"… Allaah intends for you ease, and He does not want to make things difficult for you…" [al-Baqarah 2:185].

It is sufficient, my sister, if you perform wudoo' before every prayer after the time for it has begun, and do not worry about anything that comes out after that. You could also put a piece of cloth or something similar so that the najaasah (impure substance - in this case urine) does not spread, then throw it away and wash yourself before making wudoo'. We ask Allaah to heal you and give good health to you and to every sick Muslim.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9260. Wudu while wounded

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Wudu while wounded

What should a person do if one of the areas normally washed during wudu'is wounded?

If a person is wounded in one of the areas of wudu' and is not able to cover the wound with a bandage, he should perform wudu' except for the wounded body part, for which he should then perform ablution with sand (tayammum).1 (Note that this means one performs normal tayammum, not actually placing the sand on the wound itself.)

1 Al-Mughni ma'a al-Sharh il-Kabeer 1/282.

From the book What Should You Do in the Following Situations... ?

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9261. Ruling on vaginal discharge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Ruling on vaginal discharge

I am 24 years unmarried girl.my problem is that sometimes a yellow or somewhat white fluid is discharged but i do not need to use pad for it because the quantity is small, according to my mother that it is because of physical weakness or tension, and she says that my maternal aunt had also same problem.i read about this problem in different Doctor's maganine they also take it as weakness.now my main question is that can i pray in that condition, and if i pray do i need to change my dress, and how long my wudoo will be valid. one thing which i should make clear is that it is not bound to pre/post mensturation.

Praise be to Allaah.

In the answer to question no. 50404 there is the ruling on the discharges that come from a woman’s uterus, in which we explained that the discharges that come from a woman’s uterus are taahir (pure), and what comes out from the urethra is najis (impure). In both cases the woman is required to do wudoo’.

Based on this, there is nothing wrong with you praying in this case, and you do not have to change or wash your clothes because this discharge is taahir.

The period during which your wudoo’ remains valid is the time of the prayer for which you did wudoo’. So you have to do wudoo’ for the prayer after the time for it begins, and your wudoo’ will remain valid even if this discharge comes out, until the time for that prayer ends, then you should do wudoo’ for the next prayer, and so on.

It is not permissible for you to pray two obligatory prayers with one wudoo’, unless you have joined them for one of the reasons for which prayers may be joined.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9262. A person is sick with gonorrhoea; will his prayers and fasting be accepted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

A person is sick with gonorrhoea; will his prayers and fasting be accepted?

Will prayers and fasting be accepted from a person who is sick with gonorrhoea?.

Praise be to Allaah.

Firstly:

In general the term marad al-sayalaan (translated here as gonorrhoea) refers to an infected discharge from the urethra in both men and women. This does not have any impact on one's fasting.

Secondly:

With regard to prayer, the state of purity (tahaarah) in invalidated by everything that comes out of the front or back passages, such as urine, stools, wind, prostatic fluid, blood, pus and other secretions.

See question no. 14321

Based on this, the pus or infected discharge that is emitted in the case of gonorrhoea invalidates wudoo’. But if this discharge is continuous and the sick person cannot control it, then he comes under the same ruling as one who suffers from incontinence and cannot control his urine, which is emitted involuntarily.

The ruling is:

If he knows that this emission comes out at certain times and then stops for long enough for him to purify himself and pray, then he has to wait until it stops, even if that means missing the prayer in congregation, and he should do wudoo’ and pray at the time when the discharge has stopped, so long as there is no fear that the time for prayer may end.

But if the discharge is continual and does not stop, then he has to put a piece of cloth over his private part, or something else that will prevent the impurity from spreading and contaminating his body or clothes, and he should do wudoo’ for each prayer after the time for it begins. Then it will not matter if something is emitted after doing wudoo’, even if that is during the prayer.

He may also offer whatever naafil prayers he wishes with this wudoo’, until the time for the obligatory prayer for which he did wudoo’ is over.

See question no. 22843 and 39494

This is the answer if what the questioner means is: is prayer and fasting valid if there is continual emission of this pus?

But if what he means is that this person committed the major sin of zina (because most cases of gonorrhoea occur as the result of illicit relationships), then he should note that whoever repents to Allaah, Allaah will accept his repentance, and the one who repents from sin is like one who has not sinned. No matter what sins a person commits, if he then repents to Allaah and turns to Him, and regrets what he has done, then he will find that Allaah is Oft-Forgiving, Most Merciful. Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

al-Tirmidhi (3540) narrated that Anas ibn Maalik (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Allaah says: ‘O son of Adam, were your sins to reach the clouds of the sky, then you were to ask me for forgiveness, I would forgive them and I would not mind.’” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The phrase “the clouds of the sky” is used to give an impression of great height, to indicate a huge amount of sins.

End quote from Tuhfat al-Ahwadhi.

See also question no. 9393.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9263. He passes wind continually; does he have to do wudoo’ for something else that breaks wudoo’ in order to perform naafil prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

He passes wind continually; does he have to do wudoo’ for something else that breaks wudoo’ in order to perform naafil prayers?

I suffer from continual wind. My question is : if I break my wudoo’ in a manner other than my ongoing problem with wind after offering the obligatory prayer, do I have to do wudoo’ again in order to offer naafil prayers such as qiyaam al-layl, etc? What intention should I have when doing wudoo’ in this case?.

Praise be to Allaah.

The scholars differed concerning the wudoo’ of one who suffers from urinary incontinence or passes wind continually. Does he have to do wudoo’ for each obligatory prayer after the time for it begins, and then pray as much as he wants to of naafil prayers, or is it permissible for him to do wudoo’ once and pray all the prayers with it, unless he breaks his wudoo’ in a manner other than his ongoing incontinence?

Abu Haneefah, al-Shaafa’i and Ahmad were of the view that he should do wudoo’ for each prayer after the time for it begins.

Maalik was of the view that it is permissible for the one who is suffering from incontinence to do wudoo’ once and offer all his prayers with it, so long as his wudoo’ is not broken by something other than that ongoing incontinence.

The first view is more on the safe side and is the view of the majority.

See the answer to question no. 22843 for more information.

But if the person who suffers from incontinence breaks his wudoo’ in a manner other than his ongoing problem, then he must repeat wudoo’, and it is not permissible for him to offer any prayer, obligatory or naafil, without doing wudoo’. Al-Bukhaari (6954) and Muslim (225) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not accept the prayer of any one of you if he breaks his wudoo’ until he does wudoo’.”

The scholars are unanimously agreed that purification from minor impurity is a condition of prayer being valid, and it is not valid without it. See al-Majmoo’ by al-Nawawi (3/139); Majmoo’ al-Fataawa by Shaykh al-Islam Ibn Taymiyah (22/99).

As for what your intention should be in this situation:

You should intend to purify yourself in order to perform the prayer.

It should be noted that it is not prescribed to utter the intention out loud, rather the intention should be formed in the heart.

See question no. 13337 and 14234.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9264. He broke wind whilst doing ghusl from janaabah; is his ghusl invalidated?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

He broke wind whilst doing ghusl from janaabah; is his ghusl invalidated?

If a person passes wind whilst doing ghusl from janaabah, does that invalidate the ghusl?.

Praise be to Allaah.

Passing wind is one of the things that invalidate wudoo’ but it is not one of the things that invalidate ghusl. Based on this, if a person touches his private part, urinates or passes wind whilst doing ghusl, he should complete his ghusl, then do wudoo’ afterwards.

The basic principle is that if ghusl is done following major impurity, then it suffices for wudoo’. If a person is junub (impure following sexual activity) and he does ghusl, then that suffices for wudoo’, because Allaah says (interpretation of the meaning):

“If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body)”

[al-Maa'idah 5:6]

He does not have to do wudoo’ after doing ghusl, but if one of the things that invalidate wudoo’ takes place whilst doing ghusl or afterwards, then he has to do wudoo’ for prayer. But if he does not break his wudoo’ then his ghusl from janaabah suffices for wudoo’, whether he did wudoo’ before ghusl or not. But it is essential to pay attention to rinsing the mouth and nose, because these are essential for both wudoo’ and ghusl.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 11/228

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9265. Wudoo’ is not invalidated by bleeding from the body

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Wudoo’ is not invalidated by bleeding from the body

Is wudoo’ invalidated by bleeding from the body?.

Praise be to Allaah.

If impure substances come out of the body, one of the following three scenarios must apply:

-1-

It is urine or stools and comes out from the usual exit. This invalidates wudoo’, according to evidence from the Qur’aan and Sunnah, and scholarly consensus.

Allaah says (interpretation of the meaning):

“But if you are ill or on a journey, or any of you comes after answering the call of nature, or you have been in contact with women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands”

[al-Maa’idah 5:6]

Al-Tirmidhi (96) narrated that Safwaan ibn ‘Assaal (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to command us, if we were travelling, not to take off our khufoof (leather slippers, socks and the like) for three days and three nights except in the case of janaabah, but not stools, urine or sleep. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Stools, urine or sleep are things that invalidate wudoo’.

-2-

If urine or stools come out from a place other than the usual exit, such as one who has had surgery and they now come out from an opening in his stomach, for example. This invalidates wudoo’ because the evidence quoted above indicates that wudoo’ is invalidated when urine and stools come out, and the general meaning indicates that this applies whether they come out of the usual exit or elsewhere.

-3-

The impurity that is coming out of the body is not urine or stools, such as blood and vomit, according to those scholars who say that vomit is impure.

This is a matter concerning which the scholars differed. Some of them – such as Imam Abu Haneefah and Ahmad – were of the view that they do invalidate wudoo’, although they differed concerning the details.

They quoted a number of texts as evidence for that:

1 – The words of the Prophet (peace and blessings of Allaah be upon him) to the woman who was suffering from istihaadah (non-menstrual vaginal bleeding): “That is from a vein, so do wudoo’ for every prayer.” They said: The reason why wudoo’ is required may be that it is bleeding from a vein, and this applies to every kind of bleeding.

2 – The report narrated by al-Tirmidhi (87) from Ma’daan ibn Abi Talhah from Abu’l-Darda’ (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) vomited and broke his fast, then he did wudoo’. I met Thawbaan in the mosque of Damascus and mentioned that to him. He said: That is right; I poured the water for his wudoo’. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Many scholars are of the view that the emission of impurities from the body does not invalidate wudoo’, and they quoted as evidence the fact that the basic principle is that wudoo’ is not invalidated, and there is no saheeh evidence to indicate that wudoo’ is invalidated by that.

Al-Nawawi (may Allaah have mercy on him) said:

My inclination concerning this matter is to say that the basic principle is that wudoo’ is not invalidated unless there is proof in sharee’ah, and there is no proof in this case. End quote.

They responded to the evidence quoted by those who say that it does invalidate wudoo’ by noting the following:

With regard to the hadeeth about the woman who was suffering from istihaadah, they responded that what the Prophet (peace and blessings of Allaah be upon him) meant by that was to point out that it was not menstrual blood, rather it was bleeding from a vein, and as that was the case, she should not stop praying, rather she should pray, but she should do wudoo ‘ for every prayer.

Al-Nawawi said in al-Majmoo’: If it – the hadeeth about the woman who was suffering from istihaadah – is saheeh, what it means is that this bleeding is not menstrual blood, rather it requires wudoo’ because it comes out from the same area as urine comes out. It does not mean that the emission of blood, from any site, requires wudoo’. End quote.

With regard to the hadeeth of Thawbaan, they noted several points in response to it:

1 – That it is da’eef (weak). Al-Nawawi said in al-Majmoo’: As for the response to their quoting the hadeeth of Abu Darda’ as evidence, the response to that can be made in several ways, the best of which is that it is da’eef mudtarab (weak). This was stated by al-Bayhaqi and other scholars. End quote.

2 – Even if it is saheeh, it does not indicate that wudoo’ is invalidated by vomiting, because it is simply a report of something that the Messenger (peace and blessings of Allaah be upon him) did. It indicates that it is mustahabb to do wudoo’ after vomiting, not that it is obligatory.

Moreover, quoting this hadeeth as evidence is based on the view that vomit is impure (najis), and in the answer to question no 42929 we have stated that the scholars differed concerning this matter, but the most likely view is that it is pure, because there is no evidence to support the view that it is impure.

See: al-Majmoo’ 2/63-65; al-Mughni, 1/233, 234 and 1/247-250; al-Sharh al-Mumti’, 1/185-189

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9266. Does swearing invalidate wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Does swearing invalidate wudoo’?

Praise be to Allaah.

Swearing is not one of the things that invalidate wudoo’. The things that invalidate wudoo’ are clearly defined and we have listed them in the answer to question no. 14321.

But it is mustahabb for the one who commits a sin to do wudoo’, because wudoo’ expiates for sins, as is proven from the Prophet (peace and blessings of Allaah be upon him).

It was mentioned by al-Shiraazi in al-Muhadhdhab (2/73) and Ibn Hazm said in al-Muhalla (1/241), narrating from ‘Aa’ishah, Ibn Mas’ood and others among the Sahaabah (may Allaah be pleased with them), that it is enjoined to do wudoo’ after speaking bad words.

Al-Nawawi said in al-Majmoo’ (2/72):

The correct view is that it is mustahabb to do wudoo’ after saying bad words, such as backbiting, malicious gossip, lying, slander, false speech, immoral speech and the like. The purpose of that is expiation for sins, as is proven in the ahaadeeth, but that is not obligatory.

Ibn al-Mundhir said in his books al-Ishraaf and al-Ijmaa’: The scholars are unanimously agreed that it is not obligatory to do wudoo’ after saying bad words such as backbiting, slander, false speech and the like… al-Shafaa’i, Ibn al-Mundhir, al-Bayhaqi and our companions quoted as evidence the hadeeth of Abu Hurayrah (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever says in his oath ‘By al-Laat and al-‘Uzza,’ let him say ‘Laa ilaaha ill-Allaah,’ and whoever says to another, ‘Come and gamble with me,’ let him give charity.” Narrated by al-Bukhaari and Muslim. End quote. i.e., he did not tell him to do wudoo’.

Shaykh al-Islam Ibn Taymiyah said in al-Ikhtiyaaraat (p. 15):

It is mustahabb to do wudoo’ immediately after committing the sin. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9267. Vomiting does not invalidate wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Vomiting does not invalidate wudoo’

Does vomiting invalidate wudoo’?.

Praise be to Allaah.

Some scholars are of the view that vomiting does not invalidate wudoo’, such as Imam Abu Haneefah and Imam Ahmad. But Ahmad stipulated that vomiting does invalidate wudoo’ if there is a large amount of vomit.

Imam al-Shaafa’i was of the view that vomiting does not invalidate wudoo, and this is the correct view, because there is no sound evidence to show that vomiting invalidates wudoo’.

See: al-Majmoo’, 2/63-65; al-Mughni, 1/247-250

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Does whatever comes out of anything other than the front and back passages invalidate wudoo’?

He replied:

What comes out of anything other than the front and back passages does not invalidate wudoo’, whether it is a little or a lot, except urine and stools. That is because the basic principle is that it does not invalidate wudoo’. Whoever claims something that is contrary to the basic principle has to provide evidence, but it is proven that man is taahir by the shar’i evidence, and whatever is proven by the shar’i evidence cannot be altered except by further shar’i evidence. We do not go beyond what is indicated by the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), because we submit to the laws of Allaah, not to our whims and desires. So there is no justification for making people purify themselves when it is not essential and we do not waive from them a purification that is obligatory.

If someone were to say that it is narrated that the Prophet (peace and blessings of Allaah be upon him) vomited then did wudoo’, we say: this hadeeth has been classed as da’eef by most of the scholars. Then we say that this is simply an action, and the fact that the Prophet (peace and blessings of Allaah be upon him) simply did an action does not indicate that it is obligatory, because there is no clear instruction. Moreover it is contradicted by another hadeeth – even if it is da’eef – which says that the Prophet (peace and blessings of Allaah be upon him) was treated with cupping then he prayed and did not do wudoo’. This indicates that it is not obligatory to do wudoo’ after vomiting.

This is the correct view, that whatever comes out from the body does not invalidate wudoo’ even if it is a lot, whether it is vomit, saliva, blood, pus or anything else, unless it is urine or stools, such as if an opening is made in the body to let them out, in which case wudoo’ is invalidated when they come out from that opening. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 11/198.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9268. The wudoo’ of the Prophet (peace and blessings of Allaah be upon him) was not invalidated by sleep

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

The wudoo’ of the Prophet (peace and blessings of Allaah be upon him) was not invalidated by sleep

What is the evidence that sleep invalidates wudoo’? How can we understand the fact that the Prophet (peace and blessings of Allaah be upon him) got up for Fajr prayer after sleeping without doing wudoo’, according to the hadeeth about him praying qiyaam al-layl with Ibn ‘Abbaas (may Allaah be pleased with him)?.

Praise be to Allaah.

Firstly:

With regard to the evidence that sleep invalidates wudoo’, this is proven by the hadeeth of Safwaan ibn ‘Assaal (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to command us, if we were travelling, not to take off our khufoof for three days and nights, except in the case of janaabah, but not in the case of stools, urine or sleep. Narrated by al-Tirmidhi, 89; classed as hasan by al-Albaani. So he mentioned sleep as one of the things that invalidate wudoo’.

In the answer to question no 36889 , we have mentioned the different opinions of the scholars as to whether sleep invalidates wudoo’, and we stated that the correct view is that sleep invalidates wudoo’ if it is deep, but light sleep does not invalidate wudoo’.

With regard to the hadeeth of Ibn ‘Abbaas referred to by the questioner, it was narrated by al-Bukhaari (698) and Muslim (763) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: I slept in the house of Maymoonah and the Prophet (peace and blessings of Allaah be upon him) was with her that night. He did wudoo’ then he stood to pray, and I stood on his left, but he took hold of me and moved me to his right. Then he prayed thirteen rak’ahs, then he slept until he was breathing deeply, for when he slept he used to breathe deeply. Then the muezzin came to him and he went out and prayed, and he did not do wudoo’.

The Prophet (peace and blessings of Allaah be upon him) slept, and he got up to pray and did not do wudoo’. The scholars stated that this ruling (that wudoo’ is not invalidated by sleeping) applies only to the Messenger (peace and blessings of Allaah be upon him), because the eyes of the Prophet (peace and blessings of Allaah be upon him) used to sleep but his heart did not, so if he had broken his wudoo’ he would have been aware of it.

Al-Nawawi said:

The words “then he lay down and slept until he was breathing deeply, then he got up and prayed and did not do wudoo’” refer to something that applied only to the Prophet (peace and blessings of Allaah be upon him), namely that if he slept lying down, that did not invalidate his wudoo’, because his eyes slept but his heart did not, so if he had broken his wudoo’ he would have been aware of it, unlike other people. End quote.

Al-Haafiz said:

The words “he prayed and did not do wudoo’” – the eyes of the Prophet (peace and blessings of Allaah be upon him) slept but his heart did not, so if he had broken his wudoo’ he would have been aware of it. Hence sometimes he did wudoo’ when he got up from sleep, and sometimes he did not. Al-Khattaabi said: His heart was prevented from sleeping so that he would be aware of the Wahy (Revelation) if it came whilst he was sleeping. End quote.

Al-Bukhaari (3569) narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “My eyes sleep, but my heart does not.” It was also narrated by Ahmad (7369) from Abu Hurayrah (may Allaah be pleased with him).

See Silsilat al-Ahaadeeth al-Saheehah by al-Albaani, 696

Ibn Maajah (474) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) would fall asleep until he was breathing deeply, then he would get up and pray, and he did not do wudoo’. Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

Al-Sindi said in Haashiyat Ibn Maajah:

This refers to the sound that is made by one who sleeps.

“He would pray and he did not do wudoo’” because his eyes would sleep but his heart did not, as is stated clearly in the books of Saheeh. His sleep did not invalidate his wudoo’ because sleep only invalidates wudoo’ when there is the fear that something may come out of a person without him realizing it, but that does not apply in the case of one whose heart does not sleep. Then he said: The ahaadeeth about the sleep of the Prophet (peace and blessings of Allaah be upon him) should not be mentioned under this heading at all, i.e., the heading of wudoo’ being invalidated by sleep, without explaining that this ruling applied only to him. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9269. Does a brownish discharge have any effect on Hajj and ‘Umrah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Does a brownish discharge have any effect on Hajj and ‘Umrah?

I was two month pregnant and I miscarried two days before I went for Hajj. I was taahir (pure) except that on the day of al-Tarwiyah, that night I saw a few dark spots that were like the spotting in the last days of the monthly period, i.e., they were not blood but were a dirty brown. But I completed my Hajj. Is my Hajj valid?.

Praise be to Allaah.

The spots that you saw do not affect your Hajj or ‘Umrah, because they are not menstrual blood or postpartum bleeding (nifaas), rather they were spots that are called al-kadrah (brownish discharge). The ruling on these spots is that wudoo’ is required according to the majority of scholars. If you did wudoo’ when you did tawaaf al-ifaadah, then your tawaaf is valid according to the majority of scholars. If you did not do wudoo’ then there is a difference of scholarly opinion: is tawaaf valid if a person has not purified himself, or not?

This has been discussed in the answer to question no. 34695. The view favoured by Shaykh al-Islam Ibn Taymiyah and Shaykh Ibn ‘Uthaymeen is that it is not essential.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

What comes after purification (from menses) such as brownish or yellowish discharge, or spotting, or wetness, is not menses, so it does not mean that a woman is not allowed to pray or fast, or that a man is not allowed to have intercourse with his wife, because it is not menses.

Umm ‘Atiyyah said: “We did not regard the yellowish or brownish discharge as being anything significant.” Narrated by al-Bukhaari. Abu Dawood added: “after becoming pure.” Its isnaad is saheeh. Based on this, we say: Everything that happened after being sure that the period was over does not affect a woman or mean that she is not allowed to pray or fast or that her husband is not allowed to be intimate with her. But she should not rush until she sees the tuhr (white discharge indicating the end of menses), because some women, when the bleeding lessens, hasten to do ghusl before they see the tuhr. Hence the women of the Sahaabah used to send pieces of cotton on which there was blood to ‘Aa’ishah, and she would say to them, “Do not rush until you see the white discharge.” End quote.

60 Su’aalan ‘an Ahkaam al-Hayd (question no. 24).

Conclusion: Your Hajj is valid in sha Allaah, and these spots are not menses or nifaas.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9270. If a person sleeps and is not sure whether this sleep was deep or not

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

If a person sleeps and is not sure whether this sleep was deep or not

If a person sleeps and is not sure whether this sleep was deep or not, is his wudoo’ invalidated by that?.

Praise be to Allaah.

If a person sleeps and is not sure whether this sleep invalidates wudoo’ or not, then wudoo’ is not invalidated by that. Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (2/17): If a person is not sure whether he fell asleep or dozed off, but one of the two happened, his wudoo’ is not invalidated. Al-Shaafa’i said in al-Umm: To be on the safe side, he should do wudoo’… then he said: If he is certain that he slept, but he is not sure whether he was sitting firmly on his backside or not, he does not have to do wudoo’. This was clearly stated by the author of al-Bayaan and others, and it is the correct view. End quote.

The words of al-Nawawi (may Allaah have mercy on him) – “whether it he was sitting firmly on his backside or not” – mean: whether he was sitting firmly on his backside on the ground, on the basis that he will not invalidate his wudoo’ if he is sitting firmly on his backside on the ground. In the answer to question no 36889 , we have stated that the correct view concerning the invalidation of wudoo’ by sleep is that if the sleep is deep, it invalidates wudoo’, and if it is light it does not do so.

The evidence that sleep does not invalidate wudoo’ in the case of uncertainty as to whether anything that invalidates it has happened is the report narrated by al-Bukhaari (137) and Muslim (361) from ‘Abbaad ibn Tameem from his paternal uncle, who said: A complaint was made to the Prophet (S) about when one thinks that something has happened whilst he praying. He said: “Do not stop until you hear a sound or notice a smell.

And Muslim (362) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (S) said: “If one of you feels something in his stomach and is not sure whether something came out of him or not, let him not leave the mosque unless he hears a sound or notices a smell.”

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim:

The words of the Prophet (peace and blessings of Allaah be upon him): “unless he hears a sound or notices a smell” mean: unless he is certain that one of them has happened. It is not essential that he both hear and smell it, according to the consensus of the Muslims.

This hadeeth is one of the basic principles of Islam and one of the most important principles of fiqh, which is that things are assumed to remain as they originally were, unless there is proof to the contrary, and mere doubt does not change anything.

An example of that is the issue which is mentioned in the hadeeth: which is that a person who is certain that he has purified himself and is not sure whether that purity had been broken is ruled to still be in a state of purity, and it makes no difference whether this doubt occurs during the prayer or outside of prayer. This is our view and the view of the majority of scholars of the earlier and later generations.

Our companions said: It makes no difference whether the probability of the wudoo’ being broken and the probability of it not being broken are equal, or one of them is more likely, or he thinks that one of them is more likely. He does not have to do wudoo’ in any case.

And our companions said: But it is mustahabb for him to do wudoo’, in order to be on the safe side. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9271. Fainting invalidates wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Fainting invalidates wudoo’

Is fainting one of the things that invalidate wudoo’?.

Praise be to Allaah.

Yes, the scholars are unanimously agreed that fainting is one of the things that invalidate wudoo’, even if it is brief.

Whoever faints and loses consciousness, even for a moment, has broken his wudoo’.

Ibn Qudaamah said in al-Mughni (1/234):

Loss of consciousness due to insanity, fainting, drunkenness and medicines that cause loss of consciousness invalidates wudoo’ whether it is brief or long, according to scholarly consensus. Ibn al-Mundhir said: The scholars are unanimously agreed that the one who has fainted must do wudoo’.

These people lose consciousness more deeply than does one who is asleep, based on the fact that they would not come around if someone tries to rouse them. The fact that wudoo’ is required of one who sleeps indicates that it is required in cases that are more extreme than that. End quote.

Al-Nawawi said in al-Majmoo’ (2/25)

The ummah is unanimously agreed that wudoo’ is invalidated by insanity and fainting. Consensus on this point was narrated by Ibn al-Mundhir and others, and our companions are unanimously agreed that whoever loses consciousness because of insanity, fainting, sickness, drunkenness, etc, or who takes medicine because of necessity or any other reason and loses consciousness, his wudoo’ is invalidated.

Our companions said: The drunkenness that invalidates wudoo’ is that in which a person loses consciousness, not the initial feelings of relaxation. And our companions said: there is no differentiation in all these cases between one who is sitting firmly on his backside and one who is not, or whether the amount is a little or a lot. End quote.

Shaykh Ibn ‘Uthaymeen was asked: Is wudoo’ invalidated by fainting?

He replied: Yes, wudoo’ is invalidated by fainting, because fainting is more extreme than sleep, and sleep invalidates wudoo’ if it is deep and the sleeper is unaware if anything comes out of him. As for light sleep in which the sleeper would realize if something comes out of him, this kind of sleep does not invalidate wudoo’, whether the person is lying down, or sitting and reclining, or sitting but not reclining, or in any other position. So long as he realizes if something comes out of him, this sleep does not invalidate wudoo’. But fainting is more extreme than sleep, so if a person faints, then he has to do wudoo’. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 11/200

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: What is the ruling on the wudoo’ of those who experience moments of stupor?

He replied:

That depends. If it is brief and the person does not actually lose consciousness and it does not prevent him feeling it if he passes wind, then it does not matter, such as one who feels drowsy but does not sleep deeply, rather he can hear movements. It this case it does not matter because he knows if something comes out of him. The same applies if the stupor does not cause lose of consciousness. But if the stupor prevents him from feeling if something comes out of him, as in the case of drunkenness or one who has a sickness that causes him to lose consciousness to the extent of stupor, then this invalidates his wudoo’, as in the case of fainting and epilepsy. End quote.

Fataawa al-Shaykh Ibn Baaz, 10/145.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9272. Sleep invalidates wudoo’ if it is deep

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Sleep invalidates wudoo’ if it is deep

What is the evidence that sleep invalidates wudoo’?.

Praise be to Allaah.

With regard to the evidence that sleep invalidates wudoo’, that is proven by the hadeeth of Safwaan ibn ‘Assaal (may Allaah be pleased with him) in al-Sunan. He said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to command us, if we were travelling, not to take off our khufoof for three days and nights, except in the case of janaabah, but not in the case of stools, urine or sleep. Narrated by al-Tirmidhi, 89; classed as hasan by al-Albaani. So he mentioned sleep as one of the things that invalidate wudoo’.

The scholars (may Allaah have mercy on them) differed as to whether sleep invalidates wudoo’ or not, and there are several points of view, including the following:

1 – That all kinds of sleep invalidate wudoo’, whether it is a little or a lot, no matter in what position one sleeps. This is the view of Ishaaq, al-Muzani, al-Hasan al-Basri and Ibn al-Mundhir, because of the hadeeth of Safwaan ibn ‘Assaal (may Allaah be pleased with him) quoted above, where he mentioned sleep as one of the things that invalidate wudoo’, and did not define it any further.

2 – That sleep does not invalidate wudoo’ in all cases, because of the hadeeth of Anas ibn Maalik, according to which the Sahaabah (may Allaah be pleased with them) used to wait for ‘Isha’ at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) until their heads drooped, then they prayed and they did not do wudoo’. Narrated by Muslim, 376. According to the report of al-Bazzaar: they would lie on their sides.

This is the view of Abu Moosa al-Ash’ari (may Allaah be pleased with him) and Sa’eed ibn al-Musayyib.

These two views are opposite, and each of them is based on a part of the evidence. However the majority of scholars reconciled this evidence and said that sleep invalidates wudoo’ in certain circumstances and not in others, although they differed in the way in which they reconciled between the evidence.

3 – If a person sleeps sitting with his backside firmly on the ground, it does not invalidate wudoo’, and if his backside is not firmly on the ground, it does invalidate wudoo’, regardless of what position he is in. This is the view of the Hanafis and Shaafa’is.

Al-Majmoo’, 2/14

4 – Sleep invalidates wudoo’ except light sleep in the case of one who is sitting or standing. This is the view of the Hanbalis. See al-Insaaf, 2/20, 25

The reason why an exception is made in the case of light sleep of one who is sitting or standing is that in this case the place where wind is emitted will be joined together and in this case one may think it most likely that he has not broken his wudoo’.

5 – Some of them said: a great deal of sleep invalidates wudoo’ whatever the case, unlike a little sleep. This is the view of Maalik and was narrated in one report from Ahmad.

The difference between a great deal of sleep and a little is that a great deal of sleep is deep sleep in which a person does not feel that he has broken his wudoo’ if that takes place. A little sleep is that in which a person does feel that he has broken his wudoo’ if that takes place, such as passing wind.

This view is the one favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), and among our contemporary scholars it was the view favoured by Shaykh Ibn Baaz, Shaykh Ibn ‘Uthaymeen and the scholars of the Standing Committee, and it is the correct view. This view reconciles all the evidence, for the hadeeth of Safwaan ibn ‘Assaal indicates that sleep invalidates wudoo’ and the hadeeth of Anas (may Allaah be pleased with him) indicates that it does not do so.

The hadeeth of Anas is to be interpreted as referring to light sleep in which a person can feel that he has broken his wudoo’ if that takes place, and the hadeeth of Safwaan is to be interpreted as referring to deep sleep in which a person does not feel if he breaks his wudoo’.

This is supported by the words of the Prophet (peace and blessings of Allaah be upon him): “The eye is the string that ties the anal sphincter; when the eyes sleep, the string is loosened.” Narrated by Ahmad, 4/97; classed as hasan by al-Albaani in Saheeh al-Jaami’, 4148.

What this means is that wakefulness is the string that ties the anal sphincter, i.e. it keeps what is inside from coming out, because so long as a person is awake he can feel what comes out, but when he sleeps the string is loosened.

Al-Teebi said: When a person is awake, he keeps control of what is in his stomach but when he sleeps he loses that control and his muscles relax. End quote from ‘Awn al-Ma’bood.

If a person cannot control his sphincter in the sense that if he breaks his wudoo’ he cannot feel it, then his sleep invalidates wudoo’, otherwise it does not.

See: al-Sharh al-Mumti’, 1/275

Al-San’aani said in Subul al-Salaam (1/97):

The most likely to be correct is the view that sleep invalidates wudoo’, because of the hadeeth of Safwaan… but the word nawm (sleep) in his hadeeth is general in meaning, and there is the hadeeth of Anas which speaks of the sleep of the Sahaabah and says that they did not do wudoo’ even if they snored, and that they used to lie on their sides, and that they would be woken up. The basic principle is that they are people of integrity and that they were not unaware of what invalidates wudoo’, especially since Anas narrated this from the Sahaabah in general, and it is well known that among them were knowledgeable men who had deep knowledge of the religion, especially the prayer which is the greatest pillar of Islam, and especially those among them who used to wait to pray with the Prophet (peace and blessings of Allaah be upon him). They were the elite of the Sahaabah, and as that is the case, the general wording of the hadeeth of Safwaan is to be taken as referring to deep sleep only, in which a person is no longer aware, and what Anas said about snoring, lying on their sides and being woken up is to be understood as referring to sleep that was not deep, because a person may snore at the beginning of sleep, before sleep has become deep, and lying one one’s side does not necessarily mean that one is sleeping deeply. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Majmoo’ al-Fataawa, when listing the things that invalidate wudoo’:

A great deal of sleep means if it is such that the sleeper does not feel it if he breaks his wudoo’. But if the sleep is light and the sleeper can feel it if he breaks his wudoo’, then sleep does not invalidate wudoo’. It makes no difference if the sleeper is lying down, sitting leaning on something or sitting without leaning. What matters is the level of awareness. If it is such that he will feel it if he breaks his wudoo’, then his wudoo’ is not invalidated by sleep. If he is in a state where he would not feel it if he breaks his wudoo’, then he must do wudoo’, because sleep itself does not invalidate wudoo’, rather there is the probability that one has broken one's wudoo’ when sleeping. But if one is still aware and can be certain that he has not broken his wudoo’ because he can feel it if it happens, then sleep does not invalidate his wudoo’. The evidence that sleep itself does not invalidate wudoo’ is the fact that light sleep does not invalidate wudoo’. If sleep did invalidate wudoo’ then a little or a lot of it would do so, just as a little or a lot of urine invalidates wudoo’. End quote.

Similarly in Fataawa Ibn Baaz (10/144) it says:

Sleep invalidates wudoo’ if it is so deep that one is no longer aware, because the great Sahaabi Safwaan ibn ‘Assaal al-Muraadi (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to command us, if we were travelling, not to take off our khufoof for three days and nights, except in the case of janaabah, but not in the case of stools, urine or sleep. Narrated by al-Nasaa’i and al-Tirmidhi; classed as saheeh by Ibn Khuzaymah.

And Mu’aawiyah (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The eye is the string that ties the anal sphincter; when the eyes sleep, the string is loosened.” Narrated by Ahmad and al-Tabaraani. Its isnaad contains some weakness, but there are corroborating reports that support it, such as the hadeeth of Safwaan mentioned above, thus it is counted as a hasan hadeeth. As for feeling drowsy, this does not invalidate wudoo’ because it does not cause loss of awareness. Thus the ahaadeeth that have been narrated on this topic can be reconciled. End quote.

The scholars of the Standing Committee said:

Deep sleep may lead to breaking of wudoo’, so whoever sleeps deeply in the mosque or elsewhere has to repeat his wudoo’, whether he was standing, sitting or lying down, and whether he has a masbahah in his hand or not. But if the sleep is not deep, such as dozing off, in which one does not lose awareness, he does not have to repeat his wudoo’, because of the saheeh ahaadeeth which have been narrated from the Prophet (peace and blessings of Allaah be upon him) concerning that, as mentioned above. End quote.

Fataawa al-Lajnah al-Daa’imah, 5/262

And they also said:

Light sleep in which one does not lose consciousness does not invalidate wudoo’. It was narrated that the Prophet (peace and blessings of Allaah be upon him) used to delay ‘Isha’ prayer on some occasions, until the heads of the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) would droop, then they would pray and would not do wudoo’. End quote.

Fataawa al-Lajnah al-Daa’imah, 5/263

See al-Majmoo’, 2/14-24; Mawaahib al-Jaleel, 1/312; al-Sharh al-Mumti’, 2/189-191.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9273. Smoking is haraam but it does not invalidate wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Smoking is haraam but it does not invalidate wudoo’

What is the Islamic ruling on selling all kinds of tobacco? I smoke but when I hear the muezzin I enter the mosque. Do I have to repeat my wudoo’, or is rinsing out the mouth sufficient? I know that smoking causes various diseases.

Praise be to Allaah.

It is haraam to sell tobacco because it is evil and causes a great deal of harm. The one who does that is regarded as a faasiq (rebellious evildoer). It is not essential to repeat wudoo’ after smoking but it is prescribed to get rid of the foul smell from the mouth by using something that will take it away. It is also essential to hasten to repent to Allaah from that. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth il-‘Ilmiyyah wa’l-Ifta (13/57).

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9274. Doubts about whether some drops of urine have fallen on clothes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Doubts about whether some drops of urine have fallen on clothes

It happens that after I have cleaned myself (after passing water) and done wudoo’, I feel some drops of urine come out, which makes me repeat my wudoo, sometimes twice. After the urine has come out, I wait for five minutes until I am sure that it has stopped, but after I finish wudoo’, I feel that a few small drops of urine have come out of me. I am trying to solve this problem so that I will have no doubts at all. If it happens that a few drops of urine get onto my clothes, do I have to wash it? If this happens, does it invalidate my prayer? Sometimes I start washing my trousers because I am not sure whether there are any drops of urine on them.

Praise be to Allaah.

If you are certain that some drops of urine have come out, then you have to clean yourself again and repeat your wudoo’ for each prayer, and you have to wash off whatever urine has got onto your clothes. But if there is some doubt, you do not have to do that. You should not pay attention to doubts, lest you fall prey to waswaas (insinuating thoughts from Shaytaan).

Fataawa al-Lajnah al-Daa’imah, 5/106

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9275. Does bleeding break one’s wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Does bleeding break one’s wudoo’?

I would like to know whether bleeding invalidates one’s prayer

Praise be to Allaah.

We know of no evidence (daleel) to indicate that bleeding from any part of the body other than the vagina invalidates one’s wudoo’. The basic principle is that it does not break wudoo’. Acts of worship should be based on sound reports, so no one is permitted to say that any act of worship is prescribed by Islam unless he has evidence. Some scholars suggested that wudoo’ is broken if the amount of blood lost from any place other than the vagina is considered to be excessive. If a person in this condition does wudoo’ in order to be on the safe side, then this is good, because the Prophet (peace and blessings of Allaah be upon him) said: “Leave that which makes you doubt for that which does not make you doubt.” (Reported by al-Nisaa’i, 8/328; al-Tirmidhi, 7/221 Tuhfat al-Ahwadhi; al-Haakim, 2/13, 4/99). See also Question #2570. And Allaah knows best.

Fataawa al-Lajnah al-Daa’imah, 5/261

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9276. If something comes out of the stomach it does not break wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

If something comes out of the stomach it does not break wudoo’

Does the gastric reflux (heartburn) – where a little bit of food or drink comes back up but does not fill the mouth or only reaches the back of the throat – break one’s wudoo’?

Praise be to Allaah.

This does not break wudoo’ at all.

Fataawa al-Lajnah al-Daa’imah, 5/262

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9277. He has a continual flow of prostatic fluid, without feeling any desire

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

He has a continual flow of prostatic fluid, without feeling any desire

A person prayed and after the prayer he noticed madhiy (prostatic fluid) on his private parts. This happened to him repeatedly. Does he need to repeat his prayers? How does it affect his tahaarah (purity) and his salaah (prayer)? What is the ruling on his praying in jamaa’ah? The madhiy flows continually, without his feeling any desire. This also happens to him after he urinates. What should he do about his clothing?

Praise be to Allaah.

This is considered to be a continual breaking of wudoo’, like incontinence of urine, so he has to do wudoo’ before every prayer, because this is something which breaks wudoo’ as it is something which comes out of the front or back passage. If something comes out whilst he is praying, he does not need to repeat his prayer, or stop praying, because it happened involuntarily, and it does not make his clothes impure (naajis) whilst he is praying. However, after the prayer he has to do wudoo’ for the next prayer if something comes out after the first prayer, and he has to clean his clothes for the next prayer. He should try to wear a pad to absorb what comes out, so that it does not contaminate his clothes. (He can pray in jamaa’ah as a member of the congregation, but he should not lead the prayers when he is in this state, because his tahaarah or purity is incomplete). He should also try to get treatment for this. And Allaah knows best.

Al-Lu’lu’ al-Makeen min Fataawaa al-Shaykh Ibn Jibreen, p. 79

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9278. Thinking that one has passed wind when purifying oneself or praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Thinking that one has passed wind when purifying oneself or praying

A man has a lot of wind, or probably gas, in his stomach, and he can only complete his wudoo’ with difficulty. For example, he may get as far as washing his face, then he feels something slight and fears that he may have broken his wudoo’, so he starts again. This may happen when he prays too, he feels something but does not smell anything. What is the solution to this?

Praise be to Allaah.

This is waswaas (insinuating thoughts) from the Shaytaan, by means of which he wants to spoil the Muslim’s worship. It has to be ignored. The Muslim should not stop his salaah or repeat his wudoo’ unless he hears a sound or detects a smell, because of the hadeeth narrated by Imaam Muslim from Abu Hurayrah (may Allaah be pleased with him), in which the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you feels something in his stomach, and is not sure whether something came out of him or not, he should not leave the mosque unless he hears a sound or detects a smell.” What is meant is that one should be certain that one has broken one's wudoo’; if there is even the slightest shadow of a doubt, he remains taahir (in a state of purity).

Fataawa al-Lajnah al-Daa’imah

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9279. Drops of urine remain in the penis after urinating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Drops of urine remain in the penis after urinating

After I urinate (pass water), some drops or urine remain in the penis and I sit in the bathroom for a quarter of an hour to clean myself properly. Of course, this is very tiring and exhausting for me. After that, I do wudoo’ for prayer. I have been to a number of doctors, had tests and taken different kinds of medicine in an effort to solve this problem, all to no avail. After I clean these drops of urine, I do wudoo’ and go and pray, but during the prayer I feel as though there are still drops of urine in the penis that need to come out. Of course, this is giving me trouble and causing me embarrassment, especially when I pray in jamaa’ah (congregation) and then discover drops of urine which did not come out when I was sitting in the bathroom, so I have to repeat my prayer, or I doubt that my prayer was valid. Please help me with a clear fatwa.

Praise be to Allaah.

If you have done wudoo’, then the basic principle is that you are taahir (pure), so do not pay attention to these doubts and insinuating thoughts (waswaas), because they come from the Shaytaan. Yes, if you are certain that something has come out after you have done wudoo’, this breaks your wudoo’ and you have to repeat it. As regards your feeling during prayer that there is some urine left in the penis, you have to keep your mind off this thought. On the basis of the principle that you are taahir after making wudoo’, there is no need to check yourself afterwards, because this will only perpetuate the waswaas. May Allaah keep you safe from that.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9280. Drops of urine come out after going to the washroom

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Drops of urine come out after going to the washroom

What should a person do if he urinates and cleans his penis (by squeezing it), then when he has finished urinating, some drops of urine come out? These drops might come out a minute or more after he has finished, and sometimes it happens after he has finished doing wudoo’, and it is involuntary on his part. If he washes it several times, what should he do after that?

Praise be to Allaah.

There is no need to clean one’s penis in this manner after urinating. If it happens that some drops of urine come out after doing wudoo’, he has to repeat his wudoo’, and wash the place where the impurity (najaasah) is.

Fataawa al-Lajnah al-Daa’imah, 5/239.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9281. Feeling gas in one’s stomach

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Feeling gas in one’s stomach

If a person is doing wudoo’ and hears his stomach rumble, but does not pass wind from his back passage, what is the ruling? Does he still have wudoo’ or does this break his wudoo’?

Praise be to Allaah.

If a person has wudoo’ and hears the sound of wind or gas inside his stomach, this does not break his wudoo’ if he does not pass anything, because the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you notices something in his stomach and is not sure whether anything came out of him, he should not leave the mosque unless he hears a sound or smells a smell.” (Reported by Muslim, 1/190)

Fataawa al-Lajnah al-Daa’imah, 5/256

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9282. Passing wind from the front passage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 8. Nullifiers of Wudoo ››

Passing wind from the front passage

If a woman passes wind from her front passage (vagina), does this break her wudoo’?

Praise be to Allaah.

Passing wind from the front passage does not break wudoo’. And Allaah knows best.

Fataawa al-Lajnah al-Daa’imah, 5/259

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9. Removing Impurity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ››

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9283. Is it permissible to put Mushafs in a place that has been changed from a bathroom to a dressing room?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Is it permissible to put Mushafs in a place that has been changed from a bathroom to a dressing room?

Is it permissible for us to put Mushafs and play a recording of Qur’aan in a room that has been changed from a bathroom to a dressing room?.

Praise be to Allaah.

Yes, that is permissible and there is nothing wrong with it, because the prohibition on taking the Mushaf into it and playing a recording of Qur'aan in it is out of respect for the Holy Qur'aan, as this (the bathroom) is the place of impurity (najaasah) and uncovering ‘awrahs, and it is a place where shayaateen dwell. Once these characteristics are not present and the place has become pure and clean, then the ruling changes accordingly.

The land where the mosque of the Prophet (blessings and peace of Allah be upon him) was built in Madeenah had been a graveyard for the mushrikeen, but the Prophet (blessings and peace of Allah be upon him) removed the graves and built his mosque in their place.

Al-Bukhaari (1868) and Muslim (524) narrated that Anas (may Allah be pleased with him) said: The Prophet (blessings and peace of Allah be upon him) came to Madeenah and ordered that the mosque be built. He said: “O Banu’l-Najjaar, name me a price for this garden of yours.” They said: No, by Allaah, we will only ask its price from Allaah. He ordered that the graves of the mushrikeen be dug up, the ruins levelled and the trees cut down. They lined the tree trunks up facing the qiblah of the mosque.

Al-Nawawi (may Allah have mercy on him) said:

This indicates that it is permissible to dig up old graves and that if the soil that is mixed with their remains and blood is removed, it is permissible to pray on that ground, and it is permissible to take that place as a mosque once the ground is purified. End quote.

The Standing Committee for Issuing Fatwas was asked:

There is a group of Muslims in the city of Atlanta in the state of Georgia in the United States. They want to build a mosque in order to offer the five daily prayers and Jumu’ah, and there is a church building for sale. Is it permissible for them to buy this church and turn it into a mosque, after removing the crosses and images in the building?

They replied:

Yes, it is permissible for them to buy it and turn it into a mosque, but they must remove the crosses and images in the building and everything that indicates that it is a church. We do not know of any reason that would make it forbidden to do that. End quote.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked:

Is it permissible to turn washrooms into prayer rooms, i.e., after cleaning them and changing them?

Shaykh: Why is it not permissible to pray in toilets?

Questioner: Because they are places of impurity.

Shaykh: Because they are places of impurity. But if the impurity is removed and they are purified, is it permissible to pray in them?

Questioner: Yes, it is permissible.

Shaykh: Now if the ground is impure (najis) and is purified with water, does it not become permissible to pray on it? When the Bedouin came in and urinated in the mosque, the Prophet (blessings and peace of Allah be upon him) ordered that water be poured over his urine, then it was purified and prayers could be offered in that place. By the same token, if graves are dug up and the place is turned into a mosque, it is permissible to pray there. Do you not know that the Mosque of the Prophet was a place where there were graves of mushrikeen, then they were dug up and it was made into the Prophet's Mosque, and one prayer offered in it is better than 1000 prayers offered anywhere else except al-Masjid al-Haraam?

So the ruling depends on the reason. Nowadays water can be purified by using chemical substances, such as purifying impure water and sewage water. This means that if you add chemicals to this water and purify it, then it becomes taahir and there is nothing wrong with it. Take this shar’i principle, that the ruling depends on the reason for it.

Liqa’ al-Baab al-Maftooh, 10/135

Based on that, if the bathroom is renovated and made into a dressing room, then the ruling on washrooms no longer applies and it is permissible to read Qur'aan and pray in it, and to take the Mushaf into it.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9284. She is uncertain whether the furnishings in her house are naajis (impure)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

She is uncertain whether the furnishings in her house are naajis (impure)

For a period of my life I did not pay a great deal of attention to purity, as are used to go into the washroom and get some drops of urine on my feet and I did not wash them with water, and sometimes I did not purify myself well from the urine itself, so all my clothes and some parts of my body became naajis. And I used to go out from the washroom with some wetness on my clothes and some traces of urine on my feet, and I would sit everywhere which made all parts of my house become impure. What is the way to purify the house? I cannot see any sign of impurity itself even though I'm certain that I sat in all parts of the house wearing impure clothes, and they were damp because I had been in the bathroom. Please note that I have repented to Allah but because of this problem I am very confused and affected by waswasah, because every time I do wudoo' I have to wash all parts of my body, because I am convinced that the places where I sit are not pure.

Praise be to Allaah.

If a person touches an impurity that is dry, it is not transferred to him and neither his clothing nor his body become impure as a result. Impurity is only transferred when there is wetness.

Shaykh Ibn Jibreen (may Allah preserve him) said:

If dry impurity touches the dry body or clothing, it does not matter. The same applies to entering the dry bathroom barefoot, if the feet are dry, because impurity is only transferred when it is wet. End quote.

Fataawa Islamiyyah, 1/233

Shaykh Saalih al-Fawzaan (may Allah preserve him) said:

If a person touches impurity that is damp, then he should wash from his body whatever he has touched, because the impurity has been transferred to it. But if the impurity is dry, he does not have to wash off what he has touched, because it is not transferred to him. End quote.

Al-Muntaqa min Fataawa al- Fawzaan, 48/18

It should be noted that the mere presence of dampness does not mean that the impurity is inevitably transferred. Rather there may be a little dampness which does not mean that the impurity is transferred. Hence the Hanbali fuqaha’ stipulated that in order for damp impurity to be transferred, there should be actual wetness. If there is no actual wetness, then the impurity is not transferred even if there is dampness.

See: Kashshaaf al-Qinaa’, 1/185

What appears to us to be the case is that this impurity that you have asked about is very little, and we doubt that it was transferred to the furnishings, because the dampness that accompanied it was very little. Even if we assume that it was transferred to the furnishings, it would soon have disappeared and there will be no trace left of it.

Shaykh Ibn Jibreen (may Allah preserve him) was asked about a man who always advised his wife and his sons and daughters and dependents that when they did wudoo' in the washroom they should not walk on the carpets with wet feet because lest there be some urine in some places in the house the exact location of which is not known, to prevent the urine attaching itself to their feet and making the prayer invalid, but they did not pay any attention to that because it is too difficult and they did not think that this was an important matter, because the house was big and there were a lot of furnishings. What is the solution? May Allah reward you with good.

He replied:

If the impurity that is on the carpets is not clearly visible, then it seems that it does not affect anyone who steps on it.

Moreover, what usually happens is that when a person washes his feet after wudoo' and then steps on the carpet, the carpet quickly dries whatever wetness is on his feet at first, so it is possible to wash the mats that are placed close to the bathrooms to dry the feet after wudoo', and after that it will not matter if one steps on the contaminated carpets because the feet are no longer damp after stepping on the carpets that are nearest to the bathrooms. There is no need for this strictness in telling people not to step on those impure carpets. You can put towels at the doors of the bathrooms which will absorb the dampness from the feet after finishing wudoo', and after that any slight dampness on the feet will not matter and will not invalidate the prayer or transfer impurity. End quote.

http://ibn-jebreen.com/ftawa.php?view=vmasal&subid=12303&parent=786

Thus it is clear that there is no need for this strictness or to take the matter to this level of harshness and pressure. These furnishings cannot be deemed impure so long as the impurity cannot be clearly seen on them and has left no traces.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9285. How should he pray if he can't find anything to wear except a garment on which there is some impurity (najaasah)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

How should he pray if he can't find anything to wear except a garment on which there is some impurity (najaasah)?

If my garment becomes impure and I do not have anything else with me in which I can pray, how should I pray?.

Praise be to Allaah.

Firstly:

Prayer is not valid if offered in an impure garment, if the worshipper is able to pray in a clean garment, because Allaah says (interpretation of the meaning): “And purify your garments!” [al-Mudaththir 74:4].

And because a woman came to the Prophet (blessings and peace of Allaah be upon him) and said: Menstrual blood may get onto the clothes of any one of us; what should she do with it? He said: “She should scratch it, then rub it with water, then wash it, then pray in it.” Narrated by al-Bukhaari (227) and Muslim (291). So the Prophet (blessings and peace of Allaah be upon him) commanded her to purify the garment of menstrual blood before praying in it.

Secondly:

If the garment becomes impure and he does not have any other garment in which to pray, one of the three following scenarios must apply:

1. He is able to wash the spot where the impurity is on the garment and pray in it, such as if the impurity is in a spot on the sleeve, for example. So he has to wash it and pray in the garment, because he is able to pray in a clean garment and he has no excuse for praying with the impurity there.

2. He can take off the garment without uncovering his ‘awrah, such as if he is wearing another garment under it that covers his ‘awrah. So he has to take off the garment and pray in the clean garment. Hence the Prophet (blessings and peace of Allaah be upon him) took off his shoe whilst he was praying, because Jibreel came to him and told him that there was some dirt on it. Narrated by Abu Dawood (650) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

3. There is no other clean garment in which he can pray, and it is not possible to wash the spot where the impurity is on the garment. The correct scholarly view is that he should pray in the impure garment, and he is excused and his prayer is valid, and he does not have to repeat the prayer after that.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

What if a person cannot find anything but an impure garment? It was said he should pray naked, or he should pray wearing it and repeat the prayer, or he should pray in it and not repeat the prayer, and this is the most correct of the scholarly views, because Allaah did not command His slave to offer the obligatory prayer twice, unless he did not do the obligatory action that he was able to do the first time, such as if he prays without taking his time; then he has to repeat the prayer, as the Prophet (blessings and peace of Allaah be upon him) ordered the man who prayed without taking his time to repeat the prayer, and he said, “Go back and pray, for you have not prayed.” Similarly, if a person forgets to purify himself and prays without wudoo’, he has to repeat the prayer, as the Prophet (blessings and peace of Allaah be upon him) commanded the man who did wudoo’ and forgot a spot on his foot which the water did not touch to repeat his wudoo’ and his prayer. As for the one who did what he was commanded to, to the best of his ability, Allaah says (interpretation of the meaning): “So keep your duty to Allaah and fear Him as much as you can”[al-Taghaabun 64:16], and the Prophet (blessings and peace of Allaah be upon him) said: “ If I command you to do something, do as much of it as you can.” End quote.

Majmoo’ al-Fataawa, 22/34, 35

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9286. How to cleanse oneself of pig-related impurity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

How to cleanse oneself of pig-related impurity

When i was small, i went abroad with my family. During the plane trip, we were given biscuits and we ate them , not knowing they contained lard (made from pig). As soon as my mother found out, she forbade us from eating them anymore. As far as i can remember, we did not wash our hands or mouth using water and earth (6 times with plain water, once with water mixed with earth) as the Prophet

instructed whenever a muslim has contact with pigs or anything derived from pigs. A few years later, again when i was abroad, i accidently ate pork. Again, i did not wash my mouth using water mixed with earth.

My question is, these two incidents happened a few years ago and there are no remains of the pork that we ate either in smell, taste or colour on either our hands or in our mouths. Do we still have to clean them now? I am afraid Allah will not accept any of our prayers because of these two incidents long ago.

Please help me in clarifying this matter.

Praise be to Allaah.

There is no sin on you for eating pig meat without intending to, because Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:5]

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for mistakes, forgetfulness and that which they are forced to do.” Narrated by Ibn Maajah, 2043; classed as saheeh by al-Albaani.

The Muslim should be cautious with regard to food, especially if he is in a non-Muslim country whose people eat impure foods.

With regard to how to cleanse oneself of pig-related impurity, some scholars are of the view that it should be washed seven times, one of which should be with earth, by analogy with dogs.

But the correct view is that pig-related impurity should be washed only once. Al-Nawawi (may Allaah have mercy on him) said in his commentary on Muslim (Sharh Muslim): “Most of the scholars were of the view that pig-related impurity does not have to be washed seven times. This is the view of al-Shaafa’i, and it has the strongest evidence.”

This is what Shaykh Ibn ‘Uthaymeen thought most likely to be correct, as he said in al-Sharh al-Mumti’, 1/495): “The fuqaha’ (may Allaah have mercy on them) likened (pig-related) impurity to dog-related impurity, because pigs are dirtier than dogs, so the ruling should apply even more so.

This is a weak analogy, because pigs are mentioned in the Qur’aan and they existed at the time of the Prophet (peace and blessings of Allaah be upon him), and there is no report which likens them to dogs. So the correct view is that pig-related impurity is like any other kind of impurity, and there is no need to wash seven times, one of which should be with dust or dirt.”

See also the answer to question no. 22713.

The correct view concerning washing other types of impurity is that whatever will remove the impurity is sufficient, and there is no specific number of times it must be washed.

No matter what the correct view with regard to cleansing oneself after touching pigs, you do not have to wash any part of your bodies now, and that does not have any effect on your prayers.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9287. If a woman lengthens her garment by a handspan, it will lead to the garment getting dirty, so how can she pray in it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

If a woman lengthens her garment by a handspan, it will lead to the garment getting dirty, so how can she pray in it?

My question is referring to an answer which said that the Prophet (saw) allowed women for thir jilbaabs to trail on the floor as so to cover their bodies completely, but if we were to do this would this not collect the dirt and filth that may be present on the ground, therefore if we were to pray would this nullify the prayer?.

Praise be to Allaah.

The society of the Sahaabah (may Allaah be pleased with them all) was extremely keen to protect women and cover their ‘awrahs, and a woman is all ‘awrah, as the Prophet (peace and blessings of Allaah be upon him) said. So when a woman goes out she should cover her entire body, even her feet. Hence they used to make a “tail” i.e., a woman would make her garment long so that it would be like a tail behind her, so that nothing of her body would show.

Shaykh al-Islam Ibn Taymiyah said: This is what they did when they went outside the house. But inside the house they did not wear that.

Majmoo’ al-Fataawa, 22/119

What you have said – may Allaah guide you – about her garment getting dirty, is as nothing in comparison with the idea of protecting women and closing the door to evil and fitnah (temptation) in society.

You should note that the basic principle is that women should stay in their houses, as Allaah says (interpretation of the meaning):

“And stay in your houses”

[al-Ahzaab 33:33]

So women should not go out unless it is necessary.

With regard to what you mention about the clothes getting dirty, and that some impurity (najaasah) may get into them, that is possible. This question was raised at the time of the Prophet (peace and blessings of Allaah be upon him). It was narrated that the umm walad [a concubine who had borne a child to her master] of Ibraaheem ibn ‘Abd al-Rahmaan ibn ‘Awf said: I used to drag my ‘tail’ (i.e., let my garment drag along the ground) and I would pass through filthy places and clean places. Umm Salamah entered upon me and I asked her about that, and she said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “What comes after it purifies it.” (Narrated by Imam Ahmad, 25949; al-Tirmidhi, 143; Ibn Maajah, 531. Classed as saheeh by al-Albaani. See Saheeh Abi Dawood, 369).

See al-Muntaqi Sharh al-Muwatta’ by al-Baaji, 1/65

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9288. Keeping dogs, and the najaasah of their saliva

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Keeping dogs, and the najaasah of their saliva

I have read numerous Ahadith and various references as to how keeping dogs reduces ones blessings and how strictly it is forbidden in Islam unless the dogs are used for hunting purposes.But I want to know WHY we are not allowed to have them as pets and why is their saliva najis?.

Praise be to Allaah.

Islam gives permission to keep dogs for certain purposes, such as hunting, guarding livestock and protecting crops. An analogy has been made for similar purposes or those which are more essential, such as protecting houses from burglars, using them to find drugs and thieves. In any other cases, the one who keeps a dog is subject to the warning of having one or two qiraats deducted from his reward every day.

Shaykh Yoosuf ibn ‘Abd al-Haadi said, quoting from some of the scholars:

Undoubtedly the Prophet (peace and blessings of Allaah be upon him) gave permission to keep hunting dogs in several ahaadeeth, and said that keeping a dog for hunting does not detract from one’s reward. In another hadeeth he gave permission to keep a dog for herding livestock, and in another hadeeth for keeping sheep, and in another hadeeth for guarding farms. So it is known that the reason which makes it permissible to keep a dog is when it is for a purpose, and the ruling depends on whether that reason is there or not. If the reason is there, then it is permissible to keep a dog, even though some reasons are more important than agricultural reasons, and some reasons are equally important to those that are mentioned in the texts. Undoubtedly crops come under the same ruling as farms, and cattle come under the same ruling as sheep; guarding chickens and geese – to keep foxes away from them – comes under the same heading as guarding sheep. Undoubtedly the fear of burglars and keeping a dog to warn of them and wake one up is a more important reason; the Lawgiver pays attention to interests and wards off harms; if there is no reason for it then it is wrong. End quote.

Al-Ighraab fi Ahkaam al-Kilaab (p. 106-107).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Based on that, a house that is in the middle of the city has no need for a dog to guard it, so keeping a dog for this purpose in such a case is haraam and it is not permissible, and it detracts one or two qiraats from the reward of its owners every day. They should get rid of this dog and not keep it. But if a house is in the countryside and there is no one else around, then it is permissible to keep a dog to guard the house and its occupants; guarding the members of the household is more important than guarding livestock and crops. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (4/246).

Secondly:

Islam does not enjoin anything but that which is good for people, and it does not forbid them anything but that which is harmful to them. But this wisdom is known to those who know it and it is unknown to those who do not know it. The Prophet (peace and blessings of Allaah be upon him) enjoined washing vessels that have been licked by a dog, and that is only because its saliva is impure. Modern science has proven that there are several harmful things in water from which a dog has drunk. The Muslim who follows the command of sharee’ah has no choice but to obey the command, and refrain from that which is forbidden, even if he does not know the reason behind it and there is nothing wrong with trying to find out the reason behind it, but he should not make his compliance dependent upon knowing the reason.

Some of these diseases are transmitted because of going against the command of Islam, and eating and drinking from vessels used by dogs, and some of them are transmitted because the dog carries germs that cause these diseases.

Whatever the case, the Muslim hears and obeys, and goodness is found in responding to sharee’ah by doing what is commanded and avoiding what is forbidden.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9289. He wants to marry a Christian woman and he wants to convince her that it is forbidden to keep a dog in the house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

He wants to marry a Christian woman and he wants to convince her that it is forbidden to keep a dog in the house

Why is dog not permissible in the house ? I know it is mentioned in the hadith, I accept it because I am a muslim but how can I justify it to my future wife who is a christian, I need strong points ? Why ?.

Praise be to Allaah.

Firstly:

Before answering this question, you have to understand that your Prophet Muhammad (peace and blessings of Allaah be upon him) has encouraged you to make a good choice when choosing a wife, the righteous wife whom the husband can trust with his children, house and wealth. It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Women may be married for four things: their wealth, their lineage, their beauty and their religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).” Narrated by al-Bukhaari, 4802; Muslim, 1466.

This advice from the Prophet (peace and blessings of Allaah be upon him) does not mean choosing between a Muslim woman and a kitaabi woman (a Jewish or Christian woman), rather it means choosing from among Muslim women, because if not every Muslim woman is recommendable for marriage, then it is more likely that it is inadvisable to marry a non-Muslim woman, a Jew or Christian. The issue with regard to marrying them is that it is simply permitted in Islam. Undoubtedly marriage to a righteous Muslim woman will help the Muslim to obey his Lord and help in raising righteous children.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

A religiously-committed Muslim woman will help him to obey Allaah and will be good to raise his children, and protect herself in his absence, and protect his wealth and his house, unlike a woman who is not religiously-committed, who may harm him in the future. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Choose the one who is religiously-committed.” If along with religious commitment there is also beauty, wealth and good lineage, then that is light upon light. Otherwise, what he should choose is the one who is religiously-committed. End quote.

Al-Sharh al-Mumti’ (12/13).

Secondly:

Marriage to a kitaabi woman – whether Jewish or Christian – is permissible in principle, and there should be no difference of opinion concerning that, because it is stated in the Book of Allaah. But the Muslim should pay attention to the conditions of that permissibility, and think of the consequences of that marriage. One of the conditions of marriage to kitaabi women is that the woman should be truly Christian or Jewish, because in the kaafir lands there are many women who have no religion at all, or women who are Buddhists or follow other idolatrous religions. The second condition is that she should be chaste, and not a zaaniyah (one who engages in fornication or adultery); she should not make friends with non-mahram men. Another condition is that guardianship of the children should belong to the Muslim, and they should be raised in accordance with the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him).

Allaah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends”

[al-Maa’idah 5:5].

Even though it is permissible if these conditions are met, it is better not to marry her.

The scholars of the Standing Committee for Issuing Fatwas said:

It is permissible for the Muslim to marry a kitaabi woman – Jewish or Christian –if she is chaste and free (i.e., not a slave), because Allaah says (interpretation of the meaning): “Made lawful to you this day are At-Tayyibaat…”

But not marrying her is better and safer for the believer, lest she attract him and his children to her religion. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah (18/314, 315).

See also the answer to question no. 2527.

With regard to the consequences of marrying kitaabi women, there are many. We have mentioned some of them in the answers to questions no. 12283, 20227 and 44695.

Thirdly:

With regard to keeping dogs in the house and the prohibition on that, it is narrated in clear saheeh texts. It is not permissible to keep dogs except for hunting, guarding livestock, or farming. The Muslim knows that sharee’ah only forbids a thing because of its evil and harm.

All the Muslim has to do is to respond to what his Lord has enjoined him to do or forbidden him. He should know for certain that He does not prescribe anything unless it is for a reason. Some shar’i rulings are purely the matter of worship, and we do not know the wisdom behind them and the reason of some is rationally understood. There is nothing to prevent us seeking the wisdom behind rulings, but the Muslim should still heed the commands of Allaah.

See also the answer to question no. 9603 for important information.

We are certain that the prohibition on keeping dogs is in the Muslim’s interests, and that keeping them is harmful and bad. Among the negative consequences of keeping them are the diseases that they cause and that are transmitted via them, whether it is from a vessel from which the dog has drunk, or in its faeces with which the house in which it is kept is contaminated. This is what you can tell this Christian woman if you marry her.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The purification of the vessel of one of you, if a dog licks it, is to wash it seven times, the first time with dust.” Narrated by Muslim (279).

The word “purification” indicates that the vessel becomes impure (najis) if a dog licks it. This is what has been proven by modern science, but we never doubted that it is true. The vessel can only be purified by water and dust, and not any other cleaning substance. This has also been proven by modern science, which confirms that this religion is nothing other than revelation that was sent to the Prophet (peace and blessings of Allaah be upon him).

See also the answer to question no. 20939.

It has been proven that there are many diseases that may be caught by the person who keeps a dog, or touches it, or kisses it. We have mentioned some of them in the answer to question no. 69840.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9290. Ruling on yellow discharge emitted by a woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Ruling on yellow discharge emitted by a woman

If yellow discharge from a woman gets on her underwear, should she wash it off, or can she just leave it and make salah?

Praise be to Allaah.

If what is meant by the yellow discharge is the maniy (sexual discharge) because it tends to be a yellowish colour in women, then there is a difference of opinion among the scholars as to whether it is taahir (pure) or not. The more correct view is that it is taahir, because of the hadeeth narrated by Muslim which states that a man stayed the night as a guest at the house of ‘Aa’ishah, and in the morning he washed his garment. ‘Aa’ishah said: “It is sufficient, if you can see it, to wash the place where it is, and if you cannot see it, just sprinkle water over it. There was a time when I used to rub the garment of the Messenger of Allaah (peace and blessings of Allaah be upon him), then he would pray in it.” (narrated by Muslim, no. 288)

Al-Nawawi said in Sharh Muslim (3/198):

“Many scholars said that maniy is taahir. This was narrated from ‘Ali ibn Abi Taalib, Sa’d ibn Abi Waqqaas, Ibn ‘Umar, ‘Aa’ishah, Dawood and Ahmad in the more correct of his two views; it is the madhhab of al-Shaafa'i and the scholars of hadeeth…

See Fath al-Baari, 2/332

In Fataawaa al-Lajnah al-Daa’imah li’l-Buhooth (5/381) it says: The emission of maniy due to an erotic dream and so on does not make the clothes worn by the person naajis even if it gets on them, because maniy is taahir. But what is prescribed is to remove whatever gets onto the clothes for the sake of cleanliness and removing dirt.

But if what is meant is the yellow discharge that comes during menstruation and sometimes afterwards, as narrated in the hadeeth of Umm ‘Atiyah – “We used not to count the yellowish and brownish discharge as anything” (narrated by al-Nasaa’i, 368) – this is one of the things concerning which there is no dispute that it is naajis. Shaykh Ibn ‘Uthaymeen said in al-Fataawa (1/291):

What is known among the scholars is that everything that comes out of a woman is naajis apart from one thing, which is the maniy. The maniy is taahir; apart from that every other substance that comes out of the two passages is naajis and breaks wudoo’. On this basis, everything that comes out of a woman is naajis and necessitates wudoo’. This is the conclusion reached following discussions with some of the scholars and consulting references. But I am still not entirely sure, because some women have this moisture all the time, and if it is continuous, then the solution is to do the same as one who suffers from urinary incontinence: she should do wudoo’ for each prayer when the time for it begins, and do that prayer. I also spoke with some doctors and it became clear to me that if this discharge comes from the bladder, it is as we have said; and if it is from the vagina, it is as we have said, she should do wudoo’, but it is taahir and the things it gets onto do not have to be washed. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9291. The urine and dung of animals whose flesh may be eaten are taahir (pure)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

The urine and dung of animals whose flesh may be eaten are taahir (pure)

My mother has these two cockateel birds and the poop everywhere in the house. On the carpet on their clothes...I find it disgusting and even najees for the birds to be pooping everywhere. Can you please tell me what the ruling is on this specific case of birds in the house.

Praise be to Allaah.

Firstly: If these birds are a kind whose flesh it is permissible to eat according to sharee’ah, such as sparrows, chickens and ducks and so on, then their faeces is taahir (pure). The same ruling applies to any animal whose flesh may be eaten, such as sheep, cows, horses and so on. There is a great of evidence that the urine and dung of animals whose flesh may be eaten is taahir, such as the following:

1 – The basic principle concerning all things is that they are taahir, and there is no saheeh shar’i evidence to suggest that these things are naajis (impure).

2 – It is proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) told a group of people who came to Madeenah and fell sick to drink the urine and milk of camels. If the urine of camels was impure he would not have told them to drink it, because it is not permissible to use haraam things as medicine.

3 – It is proven in Saheeh Muslim that the Prophet (peace and blessings of Allaah be upon him) was asked about praying in sheep pens and he said: “Pray in them for they are a blessing.” And he did not tell the one who prayed there to avoid the urine and dung, even though he would usually find some of that.

There is a great deal of other evidence, which was discussed at length by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him). See Majmoo’ al-Fataawa (21/542-586).

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/492):

The urine and faeces of animals whose flesh may be eaten is taahir. … Maalik said: The scholars do not regard the urine of animals whose meat is eaten and whose milk is drunk as najis (impure). … Ibn al-Mundhir said: Everyone from whom we acquired knowledge among the scholars is unanimously agreed that it is permissible to pray in sheep pens, apart from al-Shaafa’i who stipulated that it should be free of dung and urine. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (6/414):

The urine of animals whose meat may be eaten is taahir, and if it is used on the body for some purpose, there is nothing wrong with praying in that state. End quote.

But if these birds are of a type whose flesh may not be eaten, such as birds that have talons, like falcons, then their faeces is najis and there is no difference of opinion among the scholars concerning that. See al-Mughni (2/490).

Secondly:

As it is proven that the faeces of birds whose meat may be eaten is taahir, then it does not have to be washed off if it gets onto one’s clothes or body, or on the carpet, and there is nothing wrong with praying in these clothes or on this carpet.

But you should advise your mother to allocate a special place for these birds so that they will not bother other members of the household, because even if this faeces is taahir, it is still off-putting to people.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9292. Can najaasah be purified without water?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Can najaasah be purified without water?

If a garment becomes impure (naajis), does this impurity have to be washed with water, or is it acceptable to remove it with anything?.

Praise be to Allaah.

Many scholars are of the view that purification of najaasah can only be done with water, just as purification from hadath [wudoo’ and ghusl] can only be done with water.

The view of Imam Abu Haneefah (may Allaah have mercy on him) is that it is acceptable to purify najaasah with any pure liquid that can remove it. This view was also favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him). It says in al-Ikhtiyaaraat al-Fiqhiyyah (p. 23):

Najaasah may be purified with any pure liquid that will remove it, such as vinegar and the like. This was narrated in one report from Ahmad, and was favoured by Ibn ‘Aqeel, and it is the view of the Hanafis. End quote.

The second view is more likely to be correct.

Shaykh Muhammad Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

Can najaasah be purified with something other than water? Does the steam with which coats are dry cleaned purify them?

He replied:

Removing impurity is not an act of worship that is done for its own sake, rather the aim of removing impurity is to remove a dirty and impure substance, so whatever removes the impurity and its traces, that thing is purifying for it, whether it is done with water or benzene or anything else. So long as it removes the impure substance, by whatever means, then it is regarded as purifying it. Indeed, according to the more correct view which was favoured by Shaykh al-Islam Ibn Taymiyah, if it is removed by means of sunlight and wind, then the place is purified, because it is as I said: the issue here is the impure substance, and wherever the impure substance is found, that place is regarded as impure, and when it is removed the place goes back to its original state, i.e., it becomes pure again. Everything that removes the impure substance and its traces – except some colour (stain) that cannot be removed, and may be forgiven – is something that purifies it.

Based on that, we say that if the steam with which coasts are dry-cleaned removes the impurity, then it is something that purifies. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (4/86)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9293. Dry impurity does not pass to the one who touches it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Dry impurity does not pass to the one who touches it

If a child urinates on the bed then I sit on this bed after it has dried, do my clothes become naajis (impure)?.

Praise be to Allaah.

Dry impurity does not pass to the one who touches it, so his garments do not become naajis and neither does his body. If a person sits on dried urine, his clothes do not become naajis as a result of that, and he does not have to wash them.

Najaasah (impurity) is only transmitted if it is wet. So if the impurity is wet or the hand of the one who touches it is wet, then it is transmitted as a result.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

If a person touches a wet impurity, then he must wash whatever of it touched his body, because the impurity has been transmitted to it. But if the impurity is dry, then he does not have to wash the part of the body that came in contact with it, because it is not transmitted to him. End quote.

Al-Muntaqa

Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Jibreen (may Allaah preserve him) was asked:

Does dried urine not make clothes impure? i.e., if a child urinates on the ground and the urine remains there until it dries without being washed off, then someone comes and sits on the urine when it has dried, does his garment becomes impure?

He replied:

Touching dry impurity does not affect the body or dry clothes, and it does not matter if one enters a dry washroom with dry feet, because the impurity is only transmitted when it is wet. End quote.

Fataawa al-Mar’ah al-Muslimah (1/194)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9294. Is it necessary to wash the clothes and vessels of one who enters Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Is it necessary to wash the clothes and vessels of one who enters Islam?

Is it necessary to wash the clothes and vessels of one who embraces Islam?.

Praise be to Allaah.

That is not necessary, because the more correct view is that the najaasah of non-Muslims is intangible, not tangible, because the Prophet (peace and blessings of Allaah be upon him) and his companions did wudoo’ after drinking from the leather vessel of a mushrik woman, and because Allaah has permitted us to marry the women of the People of the Book (i.e., Jewish and Christian women), which implies touching them. And because Allaah has permitted the food of those to whom the Book was given, which also usually implies that they must have touched the food.

Based on that, if a man becomes Muslim he does not have to wash his clothes, bedding and so on, unless he is certain that some najaasah (impurity) got onto them and they have not been purified from it. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Al-Ijaabaat ‘ala As’ilat al-Jaaliyaat (1/2, 3).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9295. What should he do if he gets urine on his clothes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

What should he do if he gets urine on his clothes?

What is the ruling if some drops of urine get in the under

pants while urinating normally or in a hurry.

1. is ghusl needed to purify yourself.

2.do you have to wash the whole underpants or always change it or wash only the parts on which there is urine.

3.how to pray in this condition.is the prayer valid if you pray

4.what if there are some doubts where the drop has fell is not washed ? will it effect the prayers and purity ?

5.should he repeat his prayers ? is reading or handling quran allowed

6. what things are prohibited in this case

hope you clear my doubts with clear fatwas.

Praise be to Allaah.

Firstly, the Muslim must beware of najaasah (impurity) and try to avoid it as much as he can. It was narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) passed by two graves and said, “They are being punished, but they are not being punished for something that was difficult to avoid. One of them used to walk about spreading nameemah (malicious gossip) and the other used not to take care to avoid getting urine on himself.”

Narrated by Muslim, al-Tahaarah, 439

What is meant is that he did not take precautions to avoid getting it on himself. Hence it is permissible to urinate standing up so long as a person can be sure that he will not get splashes of urine on his clothes or his body. See the answer to question no. 9790.

Secondly, with regard to the points raised in the question:

If najaasah (impurity) gets onto a person’s clothes, he does not have to do ghusl, because najaasah is not one of the things that invalidate wudoo’ or ghusl. Rather ghusl is required in the case of major impurity and wudoo’ is required in the case of minor impurity. But what he has to do in this case is to remove the impure material (najaasah).

We are commanded to remove impurity from our clothes because Allaah says (interpretation of the meaning):

“And purify your garments”

[al-Muddaththir 74:4]

And the Prophet (peace and blessings of Allaah be upon him) said, concerning menstrual blood that gets on the clothes, “Take hold of the soiled

place, rub it and put it in water and rub it in order to remove the traces of blood and then pour water over it. Then pray in it.”

If najaasah gets onto something that can be wrung out, then this is what must be done.

2 – Removing the impurity may be done by washing it until the traces of the impurity have disappeared. So if the najaasah gets onto his clothes, he only has to wash the part of the garment where the impurity is, and he does not have to wash the rest of it. Also, he does not have to change his clothes, but if he wants to change his clothes there is nothing wrong with him doing that.

3 – With regard to the ruling on praying in a garment on which there is some impurity, it should be noted that being pure and free from najaasah is a condition of the prayer being valid, and if a person is not free from impurity then his prayer is invalid, because he prayed when he was contaminated with this impurity, So if he prays when he is contaminated with impurity then he has prayed in a manner that is not enjoined by Allaah and His Messenger. It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not part of this matter of ours (i.e., Islam), will have it rejected.”

When impurities get onto clothes, one of the following scenarios must apply:

1- When a person is certain that impurity has gotten onto a particular part of his garment, in which case he must wash the area where the impurity is.

2- When he thinks it most likely that the impurity is on a particular part of the garment.

3- When a person thinks that there may be some impurity in some part of the garment. In the second and third cases, he should make a decision, and whatever part of the garment he thinks is affected by the najaasah, he must wash it.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 2/221

Ruling on a small amount of impurity:

Some of the scholars said that a small amount of impurity cannot be overlooked at all.

Some of them said that a small amount of all types of impurity may be overlooked. This is the view of Abu Haneefah and was the view favoured by Shaykh al-Islam Ibn Taymiyah, especially with regard to problems that many people face, because it is too difficult to be thorough and to clean it properly all the time. Allaah says (interpretation of the meaning):

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

The correct view is the view of Abu Haneefah and Ibn Taymiyah. Among the small amounts of impurity that may be overlooked because it is too difficult to guard against it is a small amount of urine in the case of one who suffers from incontinence but tries to guard against it as much as he can.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 1/382

With regard to what constitutes a small amount, whatever ordinary people consider to be a lot is a lot, and whatever they consider to be a little is a little.

On this basis it may be said that the basic principle is that if a few drops of urine get on a person’s garment and he washes off whatever got on it, until he thinks it most likely that the najaasah has disappeared, then whatever is left and is not washed comes under the heading of the small amount of najaasah that may be overlooked, as stated above. And Allaah knows best.

Shaykh Ibn Baaz was asked about the case of one who is unaware of the najaasah. He said:

If he does not find out that it is impure until after he has finished praying, then his prayer is valid, because when the Prophet (peace and blessings of Allaah be upon him) was told by Jibreel whilst he was praying that there was something dirty on his shoe, he did not repeat the first part of his prayer. The same applies if he knows about it (i.e., the impurity) before he prays, then he forgets and prays wearing (the garment with the impurity), and does not remember until after he has finished praying, because Allaah says (interpretation of the meaning):

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2: 286]

But if he has some doubts whilst praying as to whether there is some impurity on his clothes, it is not permissible for him to stop praying, whether he is leading the prayers or is praying alone; he must complete his prayer.

Fataawa al-Shaykh Ibn Baaz, 12/396-397

4 – The issue of not being sure whether the impurity has been removed: if he gets some impurity on his clothes then this is the certain fact and this certainty will remain until the impurity is removed. Then if he is not sure whether he has removed the impurity or not, he should go by that which is certain, which is that he has not yet removed the impurity. The converse also applies, if he is certain that his clothes are pure, then he is not sure whether something impure got onto them or not, he should go by that which is certain, which is that his clothes are pure because that is what he is certain of.

Shaykh Ibn ‘Uthaymeen said: with regard to a person’s clothes, the basic principle is that they are taahir (pure) so long as he is not certain that some impurity has gotten onto his body or clothes. This basic principle is supported by what the Prophet (peace and blessings of Allaah be upon him) said when a man complained to him that something happened to him during his prayer – i.e., he broke his wudoo’. The Prophet (peace and blessings of Allaah be upon him) said to him: “Do not stop praying unless you hear a sound or detect a smell.” If a person is not sure about it, then the basic principle is that he is taahir (pure). A person may think it is more likely that his clothes have become contaminated with najaasah but so long as he is not certain, the basic principle is that they remain taahir.

Fataawa Ibn ‘Uthaymeen, 11/107

5 – The only thing that is not permissible if a person has najaasah on his clothes is prayer, even if he has not broken his wudoo’. Other actions such as reading Qur’aan etc. are not haraam. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9296. Wearing gloves made of pigskin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Wearing gloves made of pigskin

I'm working with a company where the workers always use pig skin gloves. To my understanding, anything that comes from pig is haram and if touched, I have to wash my hand 7 times plus 1 time with soil. In this case, what should I do?.

Praise be to Allaah.

We have previously stated in the answer to question no. 1695 that pigskin is najis (impure) and does not become taahir (pure) by means of tanning.

Simply touching something impure does not make the body impure, unless there is some wetness either in the impure substance or on the body.

Shaykh Ibn Jibreen said:

If the body or clothes are dry and touch something impure that is also dry, that does not matter, because the impurity is only transferred when it is wet. Fataawa Islamiyyah, 1/194

Based on this, the hand does not become impure simply by touching these gloves that are made of pigskin, unless the hand or the gloves are wet.

If the hands become impure by touching the pigskin when there is some wetness, then you have to wash your hands. It is sufficient to wash them once, because there is no command to wash something impure seven times, one of which is with dust or dirt, except in the case of impurity caused by a dog.

Some scholars likened the pig to the dog, so they said that one should wash seven times in the case of pig-related impurity, one of which should be with dust or dirt.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “This is a weak analogy, because pigs are mentioned in the Qur’aan and they existed at the time of the Prophet (peace and blessings of Allaah be upon him), and there is no report which likens them to dogs. So the correct view is that pig-related impurity is like any other kind of impurity, and there is no need to wash seven times, one of which should be with dust or dirt.” Al-Sharh al-Mumti’, 1/356.

So the Muslim should strive to keep his body and clothes clean and pure, and avoid wearing these gloves that are made of pigskin, because that involves touching something impure and exposes his hands and clothes to the risk of becoming impure, which would affect the validity of his prayers. But if he needs to wear these gloves because he cannot find anything else, then it is permissible for him to wear them, so long as he is careful to avoid contaminating his body or clothes, and he hastens to wash off any impurity if he gets it on him, so that he does not transfer it anywhere else or forget to wash it off his hands or clothes.

There are permissible kinds of animal skins and leathers available which mean that there is no need for these impure types. We ask Allaah to help us to do that which He loves and which pleases Him. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9297. Hanging out laundry on a rope on which dirty clothes have been hung

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Hanging out laundry on a rope on which dirty clothes have been hung

I read in the book Fiqh al-Sunnah that when there is a rope on which dirty clothes (clothes in which there is some najaasah or impurity) have been hung, one can put clean clothes which are wet on it without washing it first, because that rope has been dried by the action of the sun and wind. What is the correct view?

Praise be to Allaah.

These ropes do not usually absorb the najaasah (impurity), and clothes are not usually put on them except after they have been washed, in which case they are pure (taahir), and they are usually wrung out after being washed, so their wetness is removed or reduced. Even if there is some najaasah present, it dries quickly, and with the sun and the wind the traces of najaasah will be removed and will no longer be noticeable. So there is no need to go to extremes in avoiding it. And Allaah is the source of strength.

Al-Lu’lu’ al-Makeen min Fataawaa al-Shaykh ‘ibn Jibreen, p. 80

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9298. It is permissible to use just tissues to clean oneself after defecating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

It is permissible to use just tissues to clean oneself after defecating

ok the proper way to use the washroom in Islam is to sit down. I know this. But one friend told me he thinks that we are supposed to clean are butts after taking a crap with water and not "JUST" kleenex. I wash my hands after taking a crap but I only use kleenex to clean the behind. Is there an Islam rule that says we must use water for the butt wiping part? I hope not because its so hard and annoying, everytime i try to use water it spills all over the place.

Praise be to Allaah.

Firstly: it is obligatory for the believer to obey the command of Allaah and the command of His Messenger (peace and blessings of Allaah be upon him), even if that goes against his desires and choices. Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

“The only saying of the faithful believers, when they are called to Allaah (His Words, the Qur’aan) and His Messenger, to judge between them, is that they say: ‘We hear and we obey.’ And such are the successful (who will live forever in Paradise).

And whosoever obeys Allaah and His Messenger, fears Allaah, and keeps his duty (to Him), such are the successful”

[al-Noor 24:51-52]

If the believer heeds the command of Allaah and the command of His Messenger (peace and blessings of Allaah be upon him), then he will be rewarded for any difficulty that he encounters because of that. Hence the Prophet (peace and blessings of Allaah be upon him) said to ‘Aa’ishah: “Your reward will be commensurate with your spending and your effort.” (al-Bukhaari, 1787; Muslim, 1211).

With regard to the ruling on this issue:

It is not obligatory to use water in order to remove any impurity that is left after relieving oneself, rather it is sufficient to use pebbles or tissue or any other things that may remove impurity. The evidence for that is the report narrated by Ahmad (23627) from ‘Aa’ishah, that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you goes and defecates, let him take with him three stones and cleanse himself with them, and that will be sufficient for him.” Classed as saheeh by al-Albaani in al-Irwa’ (44). Ibn Qudaamah (may Allaah have mercy on him) narrated that there was consensus among the Sahaabah that it is permissible to use only stones and that it is not obligatory to use water. Al-Mughni, 1/208.

Although it is permissible to use just stones or tissue, it is preferable to use water. The evidence for that is the report narrated by al-Bukhaari ((150) and Muslim (271) from Anas ibn Maalik, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to enter the washroom and I and another young boy like me would bring a leather vessel of water, and he would clean himself (istinja’) with water.”

Al-Tirmidhi (19) narrated that ‘Aa’ishah said to the women: “Tell your husbands to clean themselves with water, for I am to shy to tell them. The Messenger of Allaah (peace and blessings of Allaah be upon him) used to do that.” Classed as saheeh by al-Nawawi in al-Majmoo, 2/101. Al-Tirmidhi (may Allaah have mercy on him) said following this hadeeth: “This is what should be done according to the scholars who preferred that istinja’ (cleaning oneself after relieving oneself) should be done with water, but if it is done with stones that is good enough in their view. But they regarded it as mustahabb to clean oneself with water and regarded that as preferable.”

So if you use both tissues and water, that is the best; start with tissue then use water.

See al-Majmoo’ by al-Nawawi, 2/200

And Allaah knows best. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9299. If a washing machine washes the clothes twice, is this sufficient to cleanse the clothes of any najaasah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

If a washing machine washes the clothes twice, is this sufficient to cleanse the clothes of any najaasah?

Washing machines wash the clothes twice. Is this sufficient to cleanse the clothes of najaasah?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him), who answered as follows:

The ruling has to do with the najaasah itself. Once the najaasah is removed from the clothes, they become taahir (pure). Shaykh al-Islam Ibn Taymiyah said that there is no specific number of washings required for najaasah to be removed.

And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9300. The difference between maniy, madhiy and moisture

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

The difference between maniy, madhiy and moisture

I do not know when that which comes out of a woman is maniy which requires ghusl or it is regular discharge which requires wudoo’. I have tried to find out more than once, but no one gave me a precise answer. Now I am dealing with all discharges as if they are regular and do not require ghusl, and I only do ghusl after intercourse.

I hope that you can explain the difference between them.

Praise be to Allaah.

What comes out of a woman may be maniy, madhiy or regular discharge, which is called “moisture”. Each of these has its own characteristics and rulings that apply to it.

1 – With regard to maniy:

1. It is thin and yellow. This is the description that is narrated from the Prophet (peace and blessings of Allaah be upon him): “The water of the man is thick and white, and the water of the woman is thin and yellow.” Narrated by Muslim (311).

It may be white for some women.

2. It smells like pollen, and the smell of pollen is similar to the smell of dough.

3. There is pleasure when it is emitted, and desire ceases immediately after it is emitted.

It is not stipulated that all three characteristics appear at once, rather one is sufficient for the ruling on maniy to apply. This was stated by al-Nawawi in al-Majmoo’ (2/141).

With regard to madhiy:

It is white and thin, and is emitted when feeling desire either when thinking or otherwise, but no pleasure is felt when it is emitted, and desire does not cease when it is emitted.

With regard to moisture:

This is the discharge that comes from the uterus; it is clear and a woman may not notice it. Women vary in the amount they emit.

With regard to the differences with regard to rulings between these three things (maniy, madhiy and moisture):

Maniy is taahir (pure) and it is not essential to wash it from one’s clothes, but one must do ghusl after it is emitted, whether that happened when one was asleep or awake, whether it was due to intercourse, an erotic dream or anything else.

Madhiy is najis (impure) and must be washed off if it gets onto the body. As for clothes, if madhiy gets onto them it is sufficient to purify them by sprinkling them with water. The emission of madhiy invalidates wudoo’ but it is not essential to do ghusl after it is emitted.

As for moisture, it is taahir and it need not be washed off, and clothes need not be washed if it gets onto them. But it invalidates wudoo’, unless it is continuous, in which case a woman should do wudoo’ for every prayer after the time for it begins, after which it will not matter if there is any moisture.

For more information, please see the answers to questions no. 2458, 81774, 50404.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9301. Do clothes become naajis (impure) if they brush against something naajis?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Do clothes become naajis (impure) if they brush against something naajis?

The washrooms on board airplanes are very small, and sometimes their walls and floors are visibly naajis. When I go in to do wudoo’, I am not sure whether my clothes have become naajis by brushing against the walls or floor, but I pray anyway, then when I reach my destination I change my clothes and repeat my prayer after the time for that prayer has passed. What is the ruling on this?

Praise be to Allaah.

Firstly: you have to be certain that the walls of the washroom are naajis.

Secondly: If you are certain of that, clothes do not become naajis simply by brushing against something, unless the clothes are wet or the walls are wet, which would make the najaasah (impurity) stick to the clothes.

Thirdly: If you are certain that that has happened, then pray in the naajis clothes. But in this case you have to remove the najaasah itself from the garment, by washing the spot where the impurity is. If you cannot find a clean garment, pray and do not repeat the prayer, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:14]

I’laam al-Musaafireen bi Ba’d Aadaab wa Ahkaam al-Safar wa maa yakhuss al-Mallaaheen al-Jawwiyyeen by Shaykh Muhammad ibn Saalih al-‘Uthaymeen, p. 9

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9302. If he has intercourse with his wife, do his clothes become naajis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

If he has intercourse with his wife, do his clothes become naajis

I copulate my wife sometimes while I am fully dressed, due to family circumstances. My question is: does all my cloth become najisah, or only what touched my semen of it? Please do not ignore my question as I need the answer a lot.

Praise be to Allaah.

Many scholars are of the view that semen is pure (taahir), whether it is emitted as the result of a wet dream or intercourse. This is based on a great deal of evidence, including that which was narrated by Muslim in his Saheeh (288) from ‘Aa’ishah (may Allaah be pleased with her) who said: I remember scratching it [semen] from the garment of the Messenger of Allaah (peace and blessings of Allaah be upon him), then he prayed in it.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim (3/198): Many are of the view that semen is taahir (pure).

This was narrated from ‘Ali ibn Abi Taalib, Sa’d ibn Abi Waqqaas, Ibn ‘Umar, ‘Aa’ishah, Dawood and Ahmad according to one of the two reports. It is also the view of al-Shaafa’i and ashaab al-hadeeth. End quote. See Fath al-Baari (2/332).

It says in Fataawa al-Lajnah al-Daa’imah (5/381): The emission of semen as the result of a wet dream and the like does not make naajis the clothes worn by the one who has the dream, even if it gets on them, because semen is taahir. But it is prescribed to remove that which gets onto one’s clothes as a matter of cleanliness and removing dirt. End quote.

As for madhiy (prostatic fluid), which is what is emitted during foreplay or when thinking about intercourse, it is naajis, but sprinkling water on it is sufficient to purify it, because of the report narrated by Abu Dawood in his Sunan (210) and by al-Tirmidhi (115) and Ibn Majaah (506) from Sahl ibn Hunayf who said: I used to suffer from a great deal of madhiy, and I took many baths because of that. I asked the Messenger of Allaah (S) about that, and he said, “Wudoo’ is sufficient for you in this case.” I said, O Messenger of Allaah, what about the madhiy that gets onto my clothes? He said, “It is sufficient for you to pour a handful of water on the part of your clothes where you see the madhiy has gotten onto them.”

See also question no. 2458.

Based on this, intercourse and emission of semen does not mean that the clothes or body become naajis. As for madhiy, it is naajis but sharee’ah makes it easy to purify it, since sprinkling it with water is sufficient and it does not have to be washed.

The place that should be sprinkled with water is only the place where the madhiy got onto. As for the rest of the garment that was not touched by anything, it is taahir.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9303. Is the vomit of a nursing infant who throws up on his mother naajis (impure)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Is the vomit of a nursing infant who throws up on his mother naajis (impure)?

My son continually throws up on my shoulder or chest when I breastfeed him and carry him. It is too hard for me to wash the vomit off my clothes every time this happens. Is it permissible for me to leave it and pray in these clothes, or do I have to wash them every time?

Praise be to Allaah.

Ibn al-Qayyim said: Saliva and spittle are things that are widespread. The Lawgiver knew that small children vomit frequently and that they cannot wash their mouths, and that their saliva will drop on those who take care of them. So the Lawgiver does not command us to wash our clothes of that or say that we are not allowed to pray in those clothes; neither are we commanded to avoid the saliva of small children. A group of the fuqaha’ said, this is a kind of impurity which is overlooked because of the essential difficulty (of avoiding it), like the mud in the streets, and impurity after istijmaar (cleaning oneself after defecating), or the impurity found on the bottom of khufoof (leather slippers) and shoes after rubbing them on the ground (to clean them)… The child’s saliva is considered to purify his mouth (after vomiting), in order to avoid hardship, just as the saliva of the cat is considered to purify its mouth. The evidence for that is the report narrated by Abu Qutaadah (may Allaah be pleased with him), who said that the Prophet (peace and blessings of Allaah be upon him) used to tilt the vessel so that the cat could drink from it, then he would do wudoo’ with the water that was left.

Al-Mawsoo’ah al-Fiqhiyyah, vol. 39, p. 350

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9304. Some drops of urine come out of her after doing wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Some drops of urine come out of her after doing wudoo’

After looking at some questions and answers on this site about the emission of a few drops of urine on one’s clothes, I still want to ask about my prayer and my clothes when I am outside the house, such as when I am shopping or at work and I cannot wait until the drops dry up. This usually happens when I lift my feet up to wash them when doing wudoo’, and I cannot carry underwear with me wherever I go. Thank you very much.

Praise be to Allaah.

If you are certain that some drops of urine came out, then you have to repeat wudoo’ and wash whatever part of your clothes they got onto. If you are not sure of the place where the drops fell, then you can wash the area where you think it most likely that the drops fell, until you are sure that the najaasah has been removed.

It says in Zaad al-Mustaqni’: If the exact site of the najaasah is not certain, (the person) may wash it until he is certain that it has been removed.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in his Sharh: i.e., if any kind of najaasah gets on anything, and the exact site is not known, the area where it is thought to be must be washed until one is certain that it has been removed. It should be noted that one of two scenarios must apply with regard to najaasah: the area touched by it will be either small or large. If it is a large area, he should check thoroughly, and he should wash the area where he thinks the najaasah touched it, because washing the entire area may be difficult. But if it is small he must wash it until he is certain that it has been removed. End quote from al-Sharh al-Mumti’ (1/435).

If you know that these drops come out when you lift up your feet to wash them in wudoo’, then you should not do that, rather you can wash them on the ground by pouring water over them. If you are not sure whether anything has come out of you or not, then you do not have to look and check, rather you have to ignore it, and your wudoo’ is valid and your garment is pure.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: When I finish my wudoo’ and go to pray, I feel that a drop of urine comes out of my penis; what should I do?

He replied: What you should do is ignore that and pay no attention to it, as the imams have told us to do. Do not pay any attention to it and do not go and look to see whether anything came out of the penis or not. In sha Allah, if he seeks refuge with Allaah from the accursed shaytaan and ignores it, it will go away. But if he is definitely certain, as certain as seeing the sun, then he must wash the place where the najaasah is and repeat his wudoo’, because some people, when they feel some coolness in the tip of the penis, they think that something has come out. If he is sure then he must do what I have mentioned to you. What you mention is not incontinence, because this stops, whereas incontinence is continuous. But this is something that happens after moving, and one or two drops come out; it is not incontinence, because if a few drops come out and then stop. In this case, he should wash it and do wudoo’ again. He should always do that, and be patient and seek reward. End quote from Liqa’ al-Baab il-Maftooh (15/184).

You could also use a cloth to prevent the najaasah from reaching your clothing, and in that case you do not have to wash the garment, rather it is sufficient to remove the cloth.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9305. Does the dirt that is found under the fingernails make one’s wudoo’ invalid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Does the dirt that is found under the fingernails make one’s wudoo’ invalid?

Praise be to Allaah, and blessings and peace be upon the Messenger of Allaah.

The nails must be cut before forty days have passed, because the Messenger (peace and blessings of Allaah be upon him) set that time limit for cutting the nails, shaving the pubic hair, plucking the armpit hair and trimming the moustache. These things should not be left for more than forty days, as was proven from the Prophet (peace and blessings of Allaah be upon him) in Saheeh Muslim, 258.

So men and women alike must take care of this matter and not leave the nails, moustache, pubic hair or armpit hair for more than forty days. Wudoo’ is valid and is not invalidated by whatever dirt may be under the fingernails, because it is a small amount and is excused

See Majmoo’ Fataawa al-Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him), 10/50.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9306. Is it necessary to wash the bedclothes when they get contaminated with sexual fluids?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Is it necessary to wash the bedclothes when they get contaminated with sexual fluids?

Alhamdulillah I got married recently. I be with my wife in bed (I mean intimately). The bed spreads might contain some sexual fluids. My question is should we change it everytime that happens. We do change it now. But the problem is we are in a joint family (living with parents & brother) and its kind of awkward to keep changing it often and washing the dirty ones.

Should we change the dirty ones? What happens when one sits on that? Should he or she has to do ghusl or wudu to become clean again.

Praise be to Allaah.

If the fluid which is emitted is as a result of foreplay and what gets on the bedclothes is maniy (sperm) that is not mixed with any other secretions, then you do not have to wash the bedclothes because maniy is taahir (pure) according to the correct scholarly opinion.

But if what gets onto the bedclothes is madhiy (prostatic fluid) or some other secretion that comes from the private parts of the man or the woman, then you have to wash only the spot where this fluid got onto the bed, because these secretions are regarded as najis (impure).

With regard to doing ghusl, this is required in two cases:

1 – When intercourse takes place, which is when the entire glans (tip of the penis) enters the woman’s vagina, even if he does not ejaculate. In this case ghusl is required of both the man and the woman, because the Prophet (peace and blessings of Allaah be upon him) said: “When (the man) sits between the thighs and calves of a woman and the two circumcised parts touch, then ghusl is obligatory.” (Narrated by al-Bukhaari, 291; Muslim, 349). According to a report narrated by Muslim, “… even if he does not ejaculate.”

2 – When sperm is emitted without intercourse. If a man or woman reaches climax, then ghusl is obligatory. If the man reaches climax but the woman does not or vice versa, then ghusl is obligatory because of what has been emitted from them, because Allaah says (interpretation of the meaning):

“If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body)”[al-Maa'idah 5:6]

Ghusl becomes obligatory when something is emitted or climax is reached, even if intercourse does not take place, and it becomes obligatory when intercourse takes place even if there is no ejaculation or climax, and it becomes obligatory when both take place together.

And Allaah is the Source of strength.

See Fataawa al-Lajnah al-Daa’imah; Shaykh Ibn ‘Uthaymeen, Kitaab Fataawa al-‘Ulama’ fi ‘Ushrat al-Nisa’, 36, 42; Fataawa Manaar al-Islam, 1/110.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9307. He emitted madhiy (prostatic fluid) several times during tawaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

He emitted madhiy (prostatic fluid) several times during tawaaf

A men went for ‘Umrah after getting married and his emission of madhiy increased. He did wudoo’ so that he could do tawaaf, then he emitted more madhiy so he did wudoo’ again. He emitted madhiy again then he did tawaaf and completed his ‘umrah, thinking that that was beyond his control. Now he has gone back to his home and had intercourse with his wife. What is the ruling? May Allaah reward you with good.

Praise be to Allaah.

Madhiy is najas (an impure substance) according to the scholars, and it breaks wudoo’. But if it happens continually and does not stop, then the ruling in this case is that of incontinence and of istihaadah (prolonged irregular vaginal bleeding) in women. In such cases, if a Muslim wants to do tawaaf, he should put something over his private part that will prevent the emission from spreading further, then he should do tawaaf or pray regardless to his circumstances. His previous tawaaf is valid and the ruling on that is the same as one who prays with something impure on him that he has forgotten about; his prayer is valid and the ruling on one who has forgotten is the same as the ruling on one who is unaware of the ruling.

Shaykh ‘Abd al-Kareem al-Khudayr

Repeated emission of madhiy may be because of sickness, the ruling on which is explained above; or it may be because of desire, thinking about and touching women.

The Muslim has to beware of that and exercise great caution when he is performing tawaaf around the House of Allaah. He has to avoid the things that may cause it to be emitted, and he has to fear Allaah. And Allaah is Able to do all things.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9308. Continuous wind and breaking wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Continuous wind and breaking wudoo’

I have a problem of almost continuous releasing of gas.i want to know whether i need to refresh ablution for fajir prayers after offering my tahajud prayers-and again for ishraq prayers?it is difficult for me because i fall ill very soon because of excess exposure to water.please answer my question as soon as possibe as i am really upset that whether my prayers and 'fast'are acceptabl to god or not.i am really worried about my prayers.please tell me.i'll be grateful to you.

Praise be to Allaah.

Firstly:

If using water will make you sick, then it is permissible for you to do tayammum.

The Standing Committee for Research and Issuing Fatwas was asked:

What is the definition of sickness whereby it is permissible to do tayammum even though water is available?

The Committee replied:

It is sickness where there is the fear that using water may make the sickness worse or delay the healing of wounds.

Fataawa al-Lajnah al-Daa’imah, 5/345

Secondly:

The ruling on urinary incontinence and continual passing of wind is the same as the ruling on istihaadah (prolonged non-menstrual vaginal bleeding). Urine, wind and vaginal bleeding all invalidate wudoo’, and Allaah says (interpretation of the meaning):

“Allaah does not want to place you in difficulty, but He wants to purify you, and to complete His Favour to you that you may be thankful”

[al-Maa'idah 5:6]

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

So people suffering from these problems are allowed to do wudoo’ for each prayer when the time for that prayer has begun, then they should pray as they are, even if some wind, urine or blood comes out of them whilst they are praying.

This ruling is for one who passes wind continually. If that is intermittent, and he can do the prayer during the time when it stops, then he has to do wudoo’ and pray at the time when the wind has stopped.

Shaykh Ibn ‘Uthaymeen said: There are two scenarios with regard to one who suffers from urinary incontinence:

1 – If it is continual and does not stop, and every time something collects in the bladder it comes down, then he should do wudoo’ when the time for prayer has begun, then put something over his private part and pray, and it does not matter what comes out.

2 – If that happens after he urinates, or ten minutes or quarter of an hour after that, then he should wait until it stops, then do wudoo’ and pray, even if he misses the prayer in congregation.

The basic principle is that wudoo’ should be done after the time for the prayer has begun.

It was narrated that ‘Aa’ishah said: Faatimah bint Abi Hubaysh came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, I am a woman who suffers from istihaadah (prolonged non-menstrual vaginal bleeding) and I never become pure. Should I give up praying?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No, rather that is a vein and it is not hayd (menstruation). When your period comes, stop praying, and when it goes away, wash the blood from yourself and pray, then do wudoo’ for every prayer until that time [of menstruation] comes.”

Narrated by al-Bukhaari, 226; Muslim, 333

With regard to prayers where doing wudoo’ after the time for them begins is difficult, such as Jumu’ah and Eid, it is permissible to do wudoo’ shortly before the time begins.

The Standing Committee was asked about a man who passes wind continually – how should he do wudoo’ and pray?

The Committee replied:

If your situation is as you describe, and you suffer from continual wind, then you have to do wudoo’ for each prayer after the time for the prayer begins, then it does not matter what comes out of you after that. With regard to Jumu’ah, do wudoo’ for it before the khateeb comes in, which will enable you to listen to the khutbah and perform the prayer.

Fataawa al-Lajnah al-Daa’imah. 5/412

If it is difficult for you to do wudoo’ for every prayer and offer the prayer on time, then it is permissible for you to join Zuhr and ‘Asr and pray them at the time of either with one wudoo’, and to join Maghrib and ‘Isha’ similarly with one wudoo’

The Prophet (peace and blessings of Allaah be upon him) granted a concession to the women who suffered from istihaadah, allowing her to join her prayers. This was classed as saheeh by al-Albaani in Saheeh Abi Dawood, 284

You can pray qiyaam al-layl – Taraaweeh – with the wudoo’ you did for ‘Isha’.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Is it permissible for a woman who is suffering istihaadah to pray qiyaam al-layl with the wudoo’ of ‘Isha’ if half the night has passed?

He replied:

This issue is one concerning which there is a difference of opinion. Some scholars say that if half the night has passed, she must repeat her wudoo’. And it was said that she does not have to repeat her wudoo’, which is more correct.

Fataawa al-Mar’ah al-Muslimah, 1/292, 293

With regard to Duha prayer, the time for it is limited, so it is essential to do wudoo’ for it after the time has begun. It lasts from a quarter of an hour after the sun has risen until approximately quarter of an hour before Zuhr.

And Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Is it permissible for that woman to pray Duha with the wudoo’ she did for Fajr?

He replied:

That is not permissible, because there is a limited time for Duha prayer, so it is essential to do wudoo’ for it after its time has begun. This woman is like one who suffers from istihaadah, and the Prophet (peace and blessings of Allaah be upon him) commanded the woman who suffered from istihaadah to do wudoo’ for each prayer.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


9309. If one is not sure whether a dog has licked something

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

If one is not sure whether a dog has licked something

If you think that a dog may have licked a piece of clothing but you're not sure for sure, then what should you do? Is it okay to pray in it? I really need to know because it's bothering me because I have a dog at home( I am a convert,) and sometimes I don't see if he is there or not.

Praise be to Allaah.

Keeping a dog is haraam, unless it is a dog for farming or hunting, or a sheep dog. It is haraam to keep any kind of dog apart from these, because that takes away one qeeraat of reward from its owner each day. According to another report, it takes away two qeeraats. If it is kept for a purpose which is allowed, if it licks a vessel or anything else, it must be purified, by washing it seven times, one of which must be with soil. This is if one is certain that it has licked it. In cases where there is doubt, it is not obligatory to wash it if we are not certain, because the basic principle is that things are pure.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9310. Does touching a dog make one's hand naajis (impure)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Does touching a dog make one's hand naajis (impure)?

Is it haram or even undesireable for us to touch dogs? I have heard many Muslims say that dogs are dirty and Satan has spit on them. Also, that if we do touch a dog, we have to wash our hands several times. I haven't been able to find anything concerning this in the Qur'an, Hadith, or Islamic books. Please help.

Praise be to Allaah.

The answer to this question is twofold:

1 – The ruling on keeping a dog.

It is haraam to keep a dog unless it is for the purposes for which Islam permits keeping dogs. Whoever keeps a dog – except a dog for hunting or farming – his reward will decrease each day by one or two qeeraats.

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘Whoever keeps a dog, except a dog that is trained for hunting or a dog for herding livestock, his reward will decrease each day by two qeeraats.’” (Narrated by al-Bukhaari, 5059; Muslim, 2941; according to another version narrated by them both, “one qeeraat”).

The word qeeraat refers to a large amount of reward; if a person’s reward decreases by one qeeraat, that means that he is sinning, for losing reward is like earning sin, both indicate that something is haraam because of the consequences it leads to.

The impurity of dogs is the greatest of animal impurities. The impurity of a dog can only be removed by washing seven times, one of which should be with earth. Even pigs, which the Qur’aan states are haraam and describes as an abomination (rijs) are not naajis (impure) to such an extent.

Dogs are impure and filthy, but unfortunately we find that some people are attracted to the ways of the kuffaar and their filthy habits, so they have started to keep dogs unnecessarily for no reason, keeping them, training them and cleaning them even though they can never be clean, even if they were washed with the waters of the ocean, because they are essentially impure.

Our advice to them is to repent to Allaah and to get the dogs out of their homes.

But in the case of dogs which are needed for hunting, farming and herding livestock, there is nothing wrong with that because the Prophet (peace and blessings of Allaah be upon him) gave permission for that. If you throw this dog out of your house, you will no longer be responsible for it, so do not keep it with you.

2 – The ruling on touching a dog

If you touch it when it is not wet, then your hand does not become impure, but if you touch it when it is wet, this means that the hand becomes impure, according to the opinion of many scholars, and the hand must be washed seven times, one of which should be with earth.

With regard to vessels, if a dog has licked a vessel (i.e., drunk from it), then the vessel must be washed seven times, one of which should be with earth, as was proven in al-Saheehayn and elsewhere, in the hadeeth narrated from Abu Hurayrah (may Allaah be pleased with him) who said that the Prophet (peace and blessings of Allaah be upon him) said: “If a dog licks the vessel of any one of you, let him wash it seven times, one of which should be with earth.” It is better if the washing with earth be the first washing. And Allaah knows best.

See Majmoo’ Fataawa al-Shaykh Muhammad ibn ‘Uthaymeen, 11/246; Fataawa Islamiyyah, 4/447.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9311. They have someone with them who is incontinent, and he sits on the rugs; what is the ruling on praying on them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

They have someone with them who is incontinent, and he sits on the rugs; what is the ruling on praying on them?

There is with us a man who has a problem in his feet and he is incontinent, and he wears adult diapers sometimes, but sometimes he refuses to wear them and he says that he does not have any problem. He crawls on all the rugs in the house. What is the ruling on our sitting on all the rugs and walking on them if we have done wudoo’, and praying on them?.

Praise be to Allaah.

If the sick person is certain that the urine has ceased, there is nothing wrong with him taking off the diaper and sitting on the rug.

The basic principle is that it should be assumed that he is telling the truth, but if you find out that it is not as he says, and that some of his urine is getting on the rugs, then you should be cautious with regard to prayer, so each person should wash his feet before praying lest any impurity has gotten onto them, and he should use a clean rug to pray on.

The basic principle with regard to these rugs is that they are taahir (pure), and they cannot be ruled to be impure just because there is some doubt. But if it is proven that there is some impurity and it is known where it is, and it is to difficult to pick it up and clean it, then it is sufficient to pour some water on the spot where the impurity is in order to clean it, pouring enough to cover it.

The Standing Committee for Issuing Fatwas was asked:

If a child urinates on the rug, depending on his age, is it sufficient to pour water on it to cleanse it of impurity? Because the rug may be large or it may be a fitted carpet, or there may be large pieces of furniture on it etc.

They replied:

If the urine that is on this rug etc is from a boy who is not yet eating solid food, then it is sufficient to sprinkle water on it in order to cleanse it, until the area where the impurity is has been covered, and it is not essential to wring it out or wash it. If the boy is eating solid food or it comes from a girl, whether she is eating food yet or not, then it must be cleansed by washing, and it is sufficient to pour water on the place where the impurity is, and it is not essential to remove the rug or wring it out; this is like impurity on the ground, because it is proven in al-Saheehayn from Anas ibn Maalik that a Bedouin urinated in the mosque and the Prophet (peace and blessings of Allaah be upon him) ordered that a bucket of water be poured over his urine. End quote.

Fataawa al-Lajnah al-Daa’imah (5/364).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9312. He got blood on his underwear and it is hard for him to change it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

He got blood on his underwear and it is hard for him to change it

I have internal bleeding, i.e., blood comes out with the faeces or sometimes it comes out spontaneously on my underwear. I may spend more than 12 hours at work. Can I pray when there is this blood on my underwear or not? Please note that I am at work and cannot change my underwear.

Praise be to Allaah.

What everyone who wants to pray must do is to purify his clothes of any impurity that is on them, because Allaah says (interpretation of the meaning):

“And purify your garments”

[al-Muddaththir 74:4]

And when the Prophet (peace and blessings of Allaah be upon him) was asked about praying in a garment in which a woman had menstruated, he ordered that it be cleansed of impurity before praying in it. Narrated by al-Bukhaari (308) and Muslim (361). So you have to purify your garment or change it before praying. You can ward off hardship by putting a pad or piece of cloth to stop the blood spreading, then when you do wudoo’ you can change this pad or cloth and wash the part of your body that the blood has gotten on to. If that is also too hard for you, then there is nothing wrong with your praying in this garment.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: The sick person who is affected with urinary incontinence and does not recover with treatment can do wudoo’ for each prayer after the time for it has begun, and wash off whatever has gotten onto his body, and set aside clean clothes for praying if that is not too difficult for him, otherwise he is forgiven, because Allaah says (interpretation of the meaning):

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I command you to do a thing, then do as much of it as you can.”

But he should take precautions to prevent the urine spreading on his clothes or body or the place where he is praying.

End quote from Fataawa Islamiyyah (1/192)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9313. Did any of the Sahaabah drink the blood of the Prophet (peace and blessings of Allaah be upon him)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Did any of the Sahaabah drink the blood of the Prophet (peace and blessings of Allaah be upon him)?

Is it true that when the Prophet (peace and blessings of Allaah be upon him) was treated with cupping, one of the Sahaabah drank the blood, and the Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “Prophethood has gone through you”?

This was mentioned by one of the students when we were talking about blood being naajis and that it is haraam to drink it.

Praise be to Allaah.

Firstly:

Blood that has been shed is haraam and naajis. The evidence for that is in the Qur’aan and Sunnah, and there is scholarly consensus on this point.

Allaah, may He be exalted, says (interpretation of the meaning):

“Say (O Muhammad): I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of swine (pork); for that surely, is impure or impious (unlawful) meat (of an animal) which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, or on which Allaah’s Name has not been mentioned while slaughtering). But whosoever is forced by necessity without wilful disobedience, nor transgressing due limits; (for him) certainly, your Lord is Oft-Forgiving, Most Merciful”

[al-An’aam 6:145]

al-Tabari (may Allaah have mercy on him) said in Jaami’ al-Bayaan (8/53):

Rijs (translated here as impure) means something that is naajis (impure) and repulsive. End quote.

With regard to the Sunnah: It was narrated that Asma’ bint Abi Bakr (may Allaah be pleased with her) said:

A woman came to the Prophet (peace and blessings of Allaah be upon him) and said: Menstrual blood may get onto the clothes of any one of us; what should she do with it? He said: “She should scratch it, then rub it with water, then wash it, then pray in it.”

Narrated by al-Bukhaari (227) and Muslim (291).

Al-Bukhaari included this hadeeth in a chapter entitled “Chapter on washing blood”. Al-Nawawi included it in a chapter entitled: “Chapter on the impurity of blood and how to wash it.”

With regard to scholarly consensus, al-Nawawi said: Blood is impure, and this is the consensus of the Muslims. End quote.

It was also narrated by al-Qurtubi in his Tafseer (2/210) and by Ibn Rushd in Bidaayat al-Mujtahid (1/79).

Secondly:

In some ahaadeeth it says that some of the Sahaabah (may Allaah be pleased with them) drank the blood of the Prophet (peace and blessings of Allaah be upon him), and in some reports it says that he approved of that, and in others it says that he denounced them. I could not find in any report the words mentioned in the question: “Prophethood has gone through you”. We will mention here these ahaadeeth and the scholars’ comments on them:

1 – It was narrated from ‘Abd-Allaah ibn al-Zubayr (may Allaah be pleased with him) that he came to the Prophet (peace and blessings of Allaah be upon him) whilst he was being cupped, and when he has finished he said: “O ‘Abd-Allaah, take this blood and pour it away so no one will see it.” When he had departed from the Prophet (peace and blessings of Allaah be upon him), he went and drank the blood.

He said: “O ‘Abd-Allaah, what have you done?”

He said: “I put it in the most secret place where I thought it would be most hidden from the people.”

He said: “Perhaps you drank it.”

He said: “Yes.”

He said: “Why did you drink the blood? Woe to the people because of you and woe to you because of the people.”

Narrated by Ibn Abi ‘Aasim in al-Ahaad wa’l-Mathaani (1/414); al-Bazaar in his Musnad (6/169); al-Haakim in al-Mustadrak (3/638); al-Bayhaqi in al-Sunan al-Kubra (7/67) but with the wording “because of what your people will go through because of you”; and by Ibn ‘Asaakir in Tareekh Dimashq (28/163).

All of them narrated it via Hunayd ibn al-Qaasim from ‘Aamir ibn ‘Abd-Allaah ibn al-Zubayr, from his father.

Hunayd ibn al-Qaasim’s biography appears in al-Tareekh al-Kabeer (8/249) and in al-Jarh wa’l-Ta’deel (9/121), but they did not make any comment on him. He was also mentioned by Ibn Hibbaan in al-Thiqaat (5/515) but he did not know of anyone who narrated from him other than Moosa ibn Ismaa’eel.

Such narrators are regarded as majhool (unknown), but the hadeeth may be classed as hasan if it is there is corroborating evidence that may strengthen it. There are some reports from the scholars which indicate that he may be regarded as qawiy and his hadeeth may be accepted.

Al-Haafiz ibn Hajar said in al-Talkhees al-Habeer (1/30):

Its isnaad includes al-Hunayd ibn al-Qaasim, and there is nothing wrong with him, but he is not well known for knowledge. End quote.

Al-Dhahabi said in Siyar A’laam al-Nubala’ (3/366):

I do not know of anything wrong with Hunayd ibn al-Qaasim (as a narrator). End quote.

There is another isnaad for this hadeeth which was narrated by al-Daaraqutni (1/228) and Ibn ‘Asaakir in Tareekh Dimashq (28/162), via Muhammad ibn Humayd, who narrated from ‘Ali ibn Mujaahid, who narrated from Rabaah al-Noobi Abu Muhammad, the freed slave of the family of al-Zubayr, from Asma’ bint Abi Bakr (may Allaah be pleased with her), that she told the story of ‘Abd-Allaah ibn al-Zubayr, her son, drinking the blood of the Prophet (peace and blessings of Allaah be upon him) in front of al-Hajjaaj, and the Prophet (peace and blessings of Allaah be upon him) said: “The Fire will never touch you.”

Al-Haafiz ibn Hajar said in Talkhees al-Habeer (1/31):

Its isnaad includes ‘Ali ibn Mujaahid, who is da’eef (weak). End quote.

This ‘Ali ibn Mujaahid is al-Kaabuli who was regarded as a liar by Yahya ibn al-Darees and Yahya ibn Ma’een, as is stated in al-Mizaan. Al-Haafiz said of him in al-Taqreeb: He is matrook, and there is no one among the shaykhs of Ahmad who is weaker than him. Its isnaad also includes Rabaah al-Noobi. Al-Haafiz said: Some of them regarded him as layyin and it is not known who he was.

Lisaan al-Mizaan, 2/443.

Because of them both, al-‘Azeemabaadi regarded it as ma’lool in al-Ta’leeq al-Mughni. He said (1/425): “ ‘Ali ibn Mujaahid, Rabaah al-Noobi told us” – they are both da’eef and cannot be quoted as evidence.”

Its isnaad also includes Muhammad ibn Humayd al-Raazi, who is da’eef, as it says in al-Taqreeb and elsewhere.

It was also narrated in Juz’ al-Ghatreef, as was stated by Ibn Hajar in al-Isaabah (4/93) and al-Talkhees al-Habeer (1/32) – and from him by Ibn ‘Asaakir in Tareekh Dimashq (18/162).

It was narrated from Abu Khaleefah al-Fadl ibn al-Habbaab: ‘Abd al-Rahmaan ibn al-Mubaarak told us: Sa’d Abu ‘Aasim the freed slave of Sulaymaan ibn ‘Ali told us from Kaysaan the freed slave of ‘Abd-Allaah ibn al-Zubayr, who said: Salmaan al-Faarisi told me … and he mentioned the story, including the words of the Prophet (peace and blessings of Allaah be upon him) to ‘Abd-Allaah ibn al-Zubayr: “The Fire will never touch you except as much as to fulfil the oath.”

When taking all these reports into account, it seems that there is some basis for the story of ‘Abd-Allaah ibn al-Zubayr drinking the blood of the Prophet (peace and blessings of Allaah be upon him), and Allaah knows best.

2 –Safeenah, the freed slave of the Messenger of Allaah (peace and blessings of Allaah be upon him)

It was narrated from Burayh ibn ‘Umar ibn Safeenah that his grandfather said:

The Prophet (peace and blessings of Allaah be upon him) was treated with cupping, then he said to me: “Take this blood and bury it where animals and birds cannot reach it”, or he said: “People and animals.” He said: So I took it away and drank it. He said: Then he asked me and I told him that I had drunk it, and he smiled.

This was narrated by al-Bukhaari in al-Tareekh al-Kabeer (4/209); Ibn ‘Adiyy in al-Kaamil (2/64); al-Bayhaqi in al-Sunan al-Kubra (7/67); and al-Tabaraani in al-Mu’jam al-Kabeer (7/81).

All of them narrated it via Ibn Abi Fudayk from Burayh ibn ‘Umar ibn Safeenah from his father from his grandfather.

Ibn Katheer said in al-Fusool fi’l-Seerah (300):

It is a da’eef hadeeth because of this Burayh, whose name was Ibraaheem. He is da’eef jiddan (very weak). End quote.

Shaykh al-Albaani (may Allaah have mercy on him) said in al-Silsilah al-Da’eefah (1074):

This is a weak isnaad, and there are two problems with it:

(i) ‘Umar ibn Safeenah. Al-Dhahabi said in al-Mizaan: He is not known. Abu Zur’ah said: He is sadooq (sincere). Al-Bukhaari said: Its isnaad is majhool.

Al-‘Aqeeli narrated it in al-Du’afa’ (282) and said: It is an unknown hadeeth and is only known through him.”

(ii) His son Burayh, which is a diminutive; his real name is Ibraaheem. This was also narrated by al-‘Aqeeli (61) and he said: This hadeeth has no corroborating evidence. Ibn ‘Adiyy said in al-Kaamil (2/64): He has a few hadeeth other than those that I have mentioned, but I could not find anyone who spoke of him among those who spoke of men’s biographies, and his hadeeth has no corroborating reports, but I hope that there is nothing wrong with him.

Al-Dhahabi said in al-Mizaan: He was classed as da’eef by al-Daaraqutni. Ibn Hibbaan said: It is not permissible to quote him as evidence. He also said: Burayh narrated some ahaadeeth that his father did not narrate.

The hadeeth was classed as da’eef by ‘Abd al-Haqq al-Ishbeeli in al-Ahkaam. Al-Haafiz ibn Hajar was silent about it in al-Talkhees. End quote from al-Albaani.

3 – Saalim Abu Hind al-Hajjaam (may Allaah be pleased with him).

Al-Haafiz ibn Hajar said in al-Talkhees al-Habeer (1/30):

Abu Na’eem narrated in Ma’rifat al-Sahaabah the hadeeth of Saalim Abu Hind al-Hajjaam who said:

I treated the Messenger of Allaah (peace and blessings of Allaah be upon him) with cupping, and when I had finished I drank it. I said: O Messenger of Allaah, I have drunk it. He said: “Woe to you, O Saalim, did you not know that blood is haraam? Do not do it again.”

Its isnaad includes Abu’l-Hajjaaf, concerning whom there is some debate. End quote.

4 – The slave of one of Quraysh.

It was narrated from Naafi’ Abu Hormuz from ‘Ata’ that Ibn ‘Abbaas (may Allaah be pleased with him) said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) was treated with cupping by a slave belonging to one of Quraysh. When he had finished the cupping, he took the blood and took it behind a wall, then he looked to his right and his left, and when he did not see anyone, he drank the blood until it was all gone. Then he came back. The Prophet (peace and blessings of Allaah be upon him) looked at his face and said: “Woe to you, what did you do with the blood?” I said: I hid it behind the wall. He said: “Where did you hide it?” I said: O Messenger of Allaah, your blood is too precious to spill on the ground; it is in my stomach. He said: “Go, for you have saved yourself from the Fire.”

This was mentioned by Ibn Hibbaan in al-Majrooheen (3/59) in his biography of Naafi’ Abu Hormuz. He said: A fabricated version was narrated from ‘Ata’, and he mentioned this hadeeth.

5 – Maalik ibn Sinaan the father of Abu Sa’eed al-Khudri (may Allaah be pleased with him)

al-Haafiz ibn Hajar said in al-Talkhees al-Habeer (1/31):

Concerning this topic there is a mursal hadeeth that was narrated by Sa’eed ibn Mansoor (2/221) via ‘Umar ibn al-Saa’ib, who said that he heard that when the Prophet (peace and blessings of Allaah be upon him) was wounded, Maalik the father of Abu Sa’eed al-Khudri, sucked the wound so that to clean it until there was no blood and the whiteness of his skin showed. It was said to him: Spit it out. He said: No, by Allaah, I will never spit it out. Then he went and fought. And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever wants to see one of the people of Paradise, let him look at this man.” Then he was martyred. End quote.

Conclusion: Out of the reports about the Sahaabah drinking some of the blood of the Prophet (peace and blessings of Allaah be upon him), the report about ‘Abd-Allaah ibn al-Zubayr (may Allaah be pleased with him) is the most sound, although there is some debate about its isnaad. No other report is sound.

Thirdly:

How can the scholars reconcile between what is stated about blood being naajis and the idea of ‘Abd-Allaah ibn al-Zubayr drinking the blood of the Prophet (peace and blessings of Allaah be upon him)?

They said: This is one of the things that applied only to the Prophet (peace and blessings of Allaah be upon him), where the ruling applied only to him and not to the rest of his ummah. There are many things that applied only to him, which have been compiled by the scholars, such as Imam al-Suyooti in his book al-Khasaa’is al-Kubra. Some of the scholars stated that the blood of the Prophet (peace and blessings of Allaah be upon him) was taahir (pure), based on the story of ‘Abd-Allaah ibn al-Zubayr.

See: al-Shifa (1/55), Mughni al-Muhtaaj (1/233); Tabayyun al-Haqaa’iq (4/51). But it is narrated in al-Majmoo’ (1/288) from the majority of Shaafa’is that the blood of the Prophet (peace and blessings of Allaah be upon him) is naajis like any other blood.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


9314. What is required when madhiy is emitted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

What is required when madhiy is emitted

Every time my husband says to me “I love you” or he whispers to me, I feel some wetness and I do not know whether this is maniy. Does it mean that I have to do ghusl? Is this the wetness that comes with desire? Although I feel happy and excited when he says that to me, it is different from the way I feel when having intercourse. Please advise me, because my husband is always calling out to me “I love you”, and I feel that wetness every time he says it. Do I have to do ghusl every time? I am confused about my situation… do I have to do ghusl for every prayer?.

Praise be to Allaah.

Firstly:

It seems that this wetness that you feel is madhiy and not maniy, the emission of which means that you must do ghusl.

Based on this, you do not have to do ghusl when it is emitted, you only have to do wudoo, because the emission of madhiy invalidates wudoo’, as the Prophet (peace and blessings of Allaah be upon him) said concerning madhiy: “Wudoo’ is required for it.” Narrated by al-Bukhaari and Muslim.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/168): The scholars are unanimously agreed that the emission of madhiy invalidates wudoo’

Secondly:

It must be noted that madhiy is naajis (impure), and any part of the body that it touches must be washed. As for clothing, Islam is lenient about purifying it so as to ward off hardship. It is sufficient for you to take a handful of water and sprinkle it on the place that has been touched by madhiy, because when the Messenger (peace and blessings of Allaah be upon him) was asked about how to cleanse a garment of madhiy, he said: “It is sufficient for you to take a handful of water and sprinkle your garment where you think the madhiy touched it.” Narrated by al-Tirmidhi (115); classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

We have explained the difference between madhiy and maniy and the rulings on them in the answer to question no. 2458, to which you may refer for more information.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9315. Najaasah (impurity) of dogs and the ruling on keeping a dog

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Najaasah (impurity) of dogs and the ruling on keeping a dog

Dear sirs,

I am confused as to the position of the dog in Islam. I thought that what is najis is the nose (saliva) and that no other part of the dog is najis, except when it is wet. I also understood that keeping a dog as guard dog etc...is not haram. however, in Malaysia, there is a very strong aversion to the dog amongst Muslim communities to the extent that even in educational religious books produced from this country condemns the dog as najis (throughout) and haram to keep.

I hope you can clarify this.

Thank you.

assalamu'alaikum.

Praise be to Allaah.

The fuqahaa’ are agreed that it is not permitted to keep a dog unless it is for a purpose, like hunting or guarding property or other uses that are not contrary to the Sharee’ah. The Prophet (peace and blessing of Allaah be upon him) said: "Whoever keeps a dog, except a dog for herding, hunting or farming, his reward will decrease by one qiraat every day." (Reported by Muslim, 2948)

As far as keeping a dog to guard the house is concerned, Ibn Qudaamah said: "It is not permitted, according to the most sound opinion." (al-Mawsoo’ah al-Fiqhiyyah, 35/124)

For more information on this matter, please see question #377.

As regards the najaasah (impurity) of the dog, the Shaafi’i and Hanbali ‘ulamaa’ say that the whole dog is essentially naajis (impure). Some scholars say that any liquid excreted by the dog is naajis (not the dog itself). The saliva of the dog is extremely naajis, because the Prophet (peace and blessings of Allaah be upon him) said: "If a dog licks the vessel of any one of you, let him throw away whatever was in it and wash it seven times." (Reported by Muslim, no. 418).

Abu Hurayrah, may Allaah be pleased with him, reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: "The way to purify the vessel of any one of you if a dog has licked it is to wash it seven times, the first time with earth." (Reported by Muslim, no. 420).

We must ensure that Muslims continue to be averse to dogs, even in the midst of what the kuffaar are used to do and what some Muslims have adopted of their habits.

May Allaah bestow good on you and on us. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9316. Found a yellow colour in the underwear

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

found a yellow colour in the underwear

A woman had intercourse at night and she had a ghusl and in the morning there wasn't any traces of any discharge; yet at noon found a yellow colour in the underwear; she was not sleeping and there wasn't any shahwa at all.Is this mena and does she have to repeat to have another ghusl and repeat the prayers

Praise be to Allaah.

So long as there is no intercourse or emission of semen, whether awake or asleep, following ghusl (complete ablution), it is not necessary to repeat the ghusl, and one’s prayer is valid. Any maniy (prostatic fluid) that has gotten onto one's clothes needs to be washed away.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9317. Keeping a dog, touching it and kissing it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Keeping a dog, touching it and kissing it

Keeping a dog is najis & - If a muslim man keep dog just to guard the house, outside the house - put the dog at the end of the compound, how should he cleans himself, what if he cannot find any earth or mud to clean himself, is there other alternative way of cleaning himself? [sometime, he take the dog for jogging, pat the dog, kiss the dog etc] .

Praise be to Allaah.

Firstly:

Islam forbids Muslims to keep dogs, and the punishment for that is that the one who does that loses one or two qiraats from his hasanaat (good deeds) each day. An exception has been made in the case of keeping dogs for hunting, guarding livestock and guarding crops.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever keeps a dog, except a dog for herding, hunting or farming, one qiraat will be deducted from his reward each day.” Narrated by Muslim, 1575.

It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever keeps a dog, except a dog for herding livestock or a dog that is trained for hunting, two qiraats will be deducted from his reward each day.” Narrated by al-Bukhaari, 5163; Muslim, 1574.

Is it permissible to keep a dog to guard houses?

Al-Nawawi said:

There is a difference of opinion as to whether it is permissible to keep dogs for purposes other than these three, such as for guarding houses and roads. The most correct view is that it is permissible, by analogy with these three and based on the reason that is to be understood from the hadeeth, which is necessity. End quote.

Sharh Muslim, 10/236

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Based on this, if a house is in the middle of the city there is no need to keep a dog to guard it, so keeping a dog for this purpose in such situations is haraam and is not permitted, and it detracts one or two qiraats from a person’s reward every day. They should get rid of this dog and not keep it. But if the house is in the countryside and there is no one else around, then it is permissible to keep a dog to guard the house and the people who are in it; guarding the members of the household is more important than guarding livestock or crops. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 4/246

There are several scholarly views about reconciling the reports which say “one qiraat” and those which say “two qiraats”.

Al-Haafiz al-‘Ayni (may Allaah have mercy on him) said:

(a) It may be that they have to do with two types of dogs, one of which could cause more harm than the other.

(b) It was said that “two qiraats” applies in cities and villages, and “one qiraat” applies in the countryside.

(c) It was said that they were said at two different times – “one qiraat” was mentioned first, then the warning was made more strict and two qiraats were mentioned.

‘Umdat al-Qaari, 12/158.

Secondly:

With regard to the words of the questioner, “keeping a dog is naajis”. This is not exactly correct, because the najaasah (impurity) is not in the dog itself, rather it is in its saliva when it drinks from a vessel. If a person touches a dog or a dog touches him, that does not mean that he has to purify himself, whether with soil or water. But if a dog drinks from his vessel, then he has to throw away the water and wash it seven times with water and the eighth time with soil, if he wants to use it. If he makes it just for the dog then he does not have to purify it.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The purification of the vessel of one of you, if a dog licks it, is to wash it seven times, the first time with soil.” Nararted by Muslim, 279.

And according to another report by Muslim (280): “If a dog licks the vessel of one of you, let him wash it seven times and rub it with soil the eighth time.”

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

With regard to dogs, there are three views among the scholars:

1 – That they are taahir (pure), even their saliva. This is the view of Maalik.

2 – That they are naajis (impure), even their hair. This is the view of al-Shaafa’i and is one of the two views narrated from Ahmad.

3 – Their hair is taahir but their saliva is naajis. This is the view of Abu Haneefah and of Ahmad in the other report narrated from him.

This is the most correct view. So if the wetness of the dog’s hair gets onto one’s garment or body, that does not make it naajis. End quote.

Majmoo’ al-Fataawa, 21/530.

Elsewhere he said:

That is because the basic principle is that substances are taahir, and it is not permissible to regard anything as naajis or haraam without evidence, as Allaah says (interpretation of the meaning):

“while He has explained to you in detail what is forbidden to you, except under compulsion of necessity?”

[al-An’aam 6:119]

“And Allaah will never lead a people astray after He has guided them until He makes clear to them as to what they should avoid”

[al-Tawbah 9:115]

The Prophet (peace and blessings of Allaah be upon him) said: “The purification of the vessel of one of you, if a dog licks it, is to wash it seven times, the first time with soil” – and in another hadeeth, “If a dog licks a vessel…” All of the ahaadeeth mention licking only; they do not mention any other part of the dog, regarding them as naajis is based only on analogy.

Moreover, the Prophet (peace and blessings of Allaah be upon him) granted a concession allowing people to keep dogs for hunting, herding and farming. The one who keeps them must touch the wetness of their hair, just as happens in the case of mules, donkeys, etc. To suggest that their hair is naajis when touching them cannot be avoided could impose undue hardship, which is not what the Lawgiver intended for this ummah.

Majmoo’ al-Fataawa, 21/217, 218

To be on the safe side it is better, if a person touches a dog and there is something wet on his hand, or if there is something wet on the dog, to wash his hand seven times, one of which should be with soil. Shaykh Ibn ‘Uthaymeen said:

With regard to touching this dog, if there is no wetness then it does not make the hand naajis, but if he touches it and there is any wetness, then this means that the hand becomes naajis according to the view of many scholars, and the hand must be washed after that seven times, one of which should be with soil. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 11/246.

Thirdly:

With regard to the way in which purification from the najaasah of a dog is to be done, this has been explained in the answer to question no. 41090 and 46314.

What must be done is to wash off the najaasah of a dog seven times, one of which should be with soil. If soil is available then it must be used, and nothing else will do. If no soil is available, then there is nothing wrong with using some other cleaning agent such as soap.

Fourthly:

What the questioner mentions about kissing the dog is something that causes many diseases. The diseases that people may get as the result of going against sharee’ah by kissing dogs or drinking from their vessels before purifying them are many, such as pasturella which is a bacterial disease, the cause of which exists naturally in the respiratory systems of humans and animals, but under certain circumstances this germ can invade the body and cause disease.

Another of these diseases is a parasitic disease that affects the intestines of humans and animals, and usually affects the liver and lungs, the abdominal cavity and the rest of the body.

This disease is caused by tapeworms, which are small worms 2-9 millimeters long, which are formed of three sections, a head and a neck; the head has four suckers.

The adult worms live in the intestines of their hosts, such as dogs, cats, crows and wolves.

This disease is transmitted to human who love dogs, when they kiss them or drink from their vessels.

See: Amraad al-hayawaanaat allati tuseeb al-insaan (Animal diseases that affect humans) by Dr. ‘Ali Ismaa’eel ‘Ubayd al-Snaafi.

Conclusion:

It is not permissible to keep dogs except for hunting or guarding livestock and crops, and it is permissible to keep them for guarding houses so long as that is outside the city and that there is no other means of guarding the house. The Muslim should not imitate the kuffaar by running with the dog or touching its mouth and kissing it, which causes many diseases.

Praise be to Allaah for this pure and perfect sharee’ah, which came to set people’s spiritual and worldly affairs straight, but most people do not realize.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9318. Ruling on having a dog

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Ruling on having a dog

ALSALAAM ALAIKUM

I HAVE A QUESTION ABOUT KEEPING PETS IN THE HOUSE.I KNOW THAT THE KALB(DOG)IS CONSIDERED NIJASA, BUT I DON'T KNOW WHY.

I REMEMBER A SECTION IN THE Qur'an WHERE THE PROPHET PEACE BE UPON HIM ONCE GAVE A THIRSTY DOG WATER TO DRINK OR SOMETHING TO THAT EFFECT.

COULD YOU PLEASE ELABORATE.

THANK YOU

Praise be to Allaah.

According to Islaamic Sharee’ah, it is not permitted to keep a dog except within narrowly-defined limits, as the Prophet (peace and blessings of Allaah be upon him) explained: "Whoever keeps a dog, his good deeds will decrease every day by one qeeraat (a unit of measurement), unless it is a dog for farming or herding." According to another report: ". . . unless it is a dog for herding sheep, farming or hunting." (Reported by al-Bukhaari, al-Fath, 2322)

Dogs are extremely naajis (impure, unclean). The Prophet (peace and blessings of Allaah be upon him) said: "If a dog drinks from the vessel of any one of you, let him wash it seven times" (reported by Muslim, no. 279). According to another report: ". . . and clean it the eighth time with earth." (Saheeh Muslim, no. 280).

It is forbidden in Islaam to sell a dog and to receive payment for it, as is reported in Saheeh al-Bukhaari from Abu Mas’oud al-Ansaari: the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade (accepting) the price of a dog. (al-Fath, no. 2237)

The Prophet (peace and blessings of Allaah be upon him) told us not to resemble dogs by placing our forearms on the ground during sujood (prostration), as in reported in the hadeeth narrated by Anas ibn Maalik, according to which the Prophet (peace and blessings of Allaah be upon him) said: "Do sujood properly; none of you should spread his forearms like a dog does." (al-Bukhaari, Fath, no. 822).

Whoever keeps a dog in his house is denied the blessing of the angels’ presence in his house, as the Messenger of Allaah (peace and blessings of Allaah be upon him) said: "The angels do not enter a house in which there is a dog." (Reported by al-Bukhaari, 3225).

Keeping dogs nowadays is the habit of the kuffaar, who adopt them as friends, kiss them, let them lick them and their clothes, sleep with them and even leave them money in their wills. Keeping a dog is an imitation of the kuffaar. Some Muslims may claim that they need to keep a dog at home for purposes of protection, to which we respond that nowadays there are burglar alarm systems and other measures one may take for security purposes, and there is no need to keep a dog, praise be to Allaah.

It only remains for us to say that the fact that it is forbidden to keep a dog and interect closely with it does not mean that we should not be kind or feel compassion towards dogs if we see them in a pitiful state. These are two entirely separate matters. The Prophet (peace and blessings of Allaah be upon him) told us that "a man saw a dog biting the dust because of thirst, so he took his shoe and started to scoop water up with it until the dog’s thirst was quenched. Allaah appreciated his good deed and granted him entry to Paradise for it." (Reported by al-Bukhaari, no. 174).

According to another report, the Prophet (peace and blessings of Allaah be upon him) said: "Whilst a man was walking he became very thirsty, so he went down to a well and drank from it. When he came out, he saw a dog panting and biting the soil because of thirst. The man said, ‘He is suffering the same as I suffered,’ so he filled his shoe (with water), came out and let the dog drink until his thirst was quenched. Allaah appreciated his good deed and forgave him because of it." The people asked, "O Messenger of Allaah, will we be rewarded for how we treat animals?" He said, "In every living thing there is a reward." (Reported by al-Bukhaari, Fath, no. 2363).

We do not want to omit reminding you of the importance of reading the Qur’aan properly and referring to it. You say in your question that the story of the thirsty dog is in the Qur’aan, and that is not the case, as it is reported in the Sunnah.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9319. What is the difference between protecting oneself and avoiding in the hadeeth about the two who were being punished in their graves?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

What is the difference between protecting oneself and avoiding in the hadeeth about the two who were being punished in their graves?

In Saheeh al-Bukhaari it is narrated that when the Prophet (peace and blessings of Allaah be upon him) passed by two graves, he said: “They are being punished, but they are not being punished for something that was difficult to avoid,” or as he (peace and blessings of Allaah be upon him) said. Then he said, “No, one of them used not to protect himself from his urine, and the other used to walk around spreading malicious gossip.”

The same hadeeth is also narrated in Saheeh Muslim, and according to another version narrated by Muslim, the Prophet (peace and blessings of Allaah be upon him) said: “… and the other one did not avoid urine.”

My question is:

What is meant by protecting himself and by avoiding? What is the difference between them? How can we reconcile these two reports?.

Praise be to Allaah.

This hadeeth was narrated by al-Bukhaari (216) and Muslim (292) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) passed by one of the gardens of Madeenah or Makkah, and he heard the sound of two persons being punished in their graves. The Prophet (peace and blessings of Allaah be upon him) said: “They are being punished, but they are not being punished for anything that was difficult to avoid.” Then he said, “No. One of them used not to protect himself from his urine, and the other used to walk around spreading malicious gossip.” Then he called for a palm leaf, which he split in two and put one piece on each grave. It was said to him, “O Messenger of Allaah, why did you do that?’ He said, “May their punishment be reduced so long as this does not dry out (or until this dries out).”

According to a report narrated by Muslim: “he did not avoid urine.”

According to a version narrated by al-Nasaa’i, “he did not take care to avoid his urine”. this was classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Al-Nawawi said:

The words of the Prophet (peace and blessings of Allaah be upon him), “he used not to protect himself from his urine.” Three versions have been narrated: “used not to protect himself”, “did not avoid urine” and “did not take care to avoid urine”. All of them are saheeh, and they all mean that he did not take precautions to avoid getting urine on himself.

Sharh Muslim, 3/201

Al-Haafiz Ibn Hajr said:

It appears as “used not to protect himself from his urine” in most of the reports. In a report narrated by Ibn ‘Asaakir, it says, “he did not take care to avoid his urine”.

According to Muslim and Abu Dawood, in the hadeeth of al-A’mash, it says, “he did not avoid urine.”

The version narrated by the majority means that he did not use something to shield himself from his urine, i.e., he did not protect himself from it. This is in agreement with the report which says that “he did not take care to avoid his urine” In al-Mustakhraj, Abu Na’eem narrated via Wakee’ from al-A’mash, “He did not avoid urine”. This explains what is meant. Some of them interpreted it according to its apparent meaning and said: i.e., he did not cover his ‘awrah.

The report which says, “he did not avoid urine” reflects a higher level of avoidance.

Ibn Daqeeq al-Eid said: If istitaar (translated above as protecting oneself from urine) is interpreted as meaning that he did not cover his ‘awrah, that is the reason for the punishment mentioned. But the context of the hadeeth indicates that there is a specific connection between urine and the punishment in the grave, as is indicated by the hadeeth of Abu Hurayrah which Ibn Khuzaymah classed as saheeh: “Most of the punishment of the grave is because of urine” – i.e., because of failing to take precautions against it getting it on one's clothes and body. The primary reason for the punishment is because of urine. If we interpret it as meaning uncovering the ‘awrah, this sense is lost. Therefore we should interpret it as referring to urine, not the ‘awrah, so that all the ahaadeeth may be interpreted in one way. This is supported by the fact that in the hadeeth of Abu Bakrah which is narrated by Ahmad and Ibn Maajah, it says: “One of them is being punished because of urine.” Al-Tabaraani narrated a similar hadeeth from Anas.

Fath al-Baari, 1/318.

Al-San’aani said:

Then he stated that the punishment of one of them was because he did not protect himself against urine, i.e., he did not put some shield between himself and his urine to prevent it getting on him, or because he did not take care to avoid his urine, or he did not avoid urine. All these phrases are mentioned in the reports, and all may be understood as meaning that it is forbidden to touch urine or not take precautions to avoid it.

Subul al-Salaam, 1/119, 120

Conclusion:

The phrases mentioned in the saheeh reports – he did not protect himself against urine, he did not take care to avoid his urine, he did not avoid urine – all mean the same thing, as stated above in the comments of the imams.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9320. Ruling on the discharges that come out from the woman’s uterus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Ruling on the discharges that come out from the woman’s uterus

A girl noticed some thin discharge on her underwear but she had not felt it come out. Is it permissible for her to pray with her underwear on which this discharge has gotten? If it is not permissible, then does she have to repeat her wudoo’ and change her underwear?.

Praise be to Allaah.

The discussion on such discharges focuses on two issues:

1 – Is it taahir (pure) or naajis (impure)?

The view of Abu Haneefah and Ahmad, and one of the two views narrated from al-Shaafa’i – which al-Nawawi classed as correct – is that it is pure. This view was also favoured by Shaykh Ibn ‘Uthaymeen, who said in al-Sharh al-Mumti’ (1/392):

If these discharges come as the result of intimacy then they are pure, because they are not the waste products of eating and drinking, thus they are not urine. The basic principle is that there is no impurity unless there is evidence that something is impure. Because a man is not obliged to wash his penis if he has intercourse with his wife nor to wash his garment if anything gets onto it; if it were impure then the maniy (sememn – which is pure) would become impure (through contamination with these discharges).

See al-Majmoo’, 1/406; al-Mughni, 2/88

Based on this, she does not have to wash her underwear or change them if these discharges get on them.

2 – Is wudoo’ invalidated as a result of these discharges or not?

The view of most of the scholars is that this does invalidate wudoo’.

This is the view favoured by Shaykh Ibn ‘Uthaymeen, who said:

Anyone who attributes to me the view that this does not invalidate wudoo’ is not correct. It seems that he understood from my words that it is pure and does not invalidate wudoo’.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 11/287

And he also said (11/285):

With regard to the belief of some women, that (these discharges) do not invalidate wudoo’, I do not know of any basis for that except the view of Ibn Hazm.

But, if a woman experiences this wetness constantly, then she should do wudoo’ for every prayer after the time for the prayer begins, and it will not matter if this wetness if discharged after that, even if that happens whilst she is praying.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

If the wetness described happens continually, most of the time, then every woman who experiences that must do wudoo’ for every prayer when the time begins. This is similar to the case of a woman who suffers from istihaadah (ongoing non-menstrual vaginal bleeding) or one who suffers from urinary incontinence.

But if this wetness only happens sometimes, and is not ongoing, then it comes under the same rulings as urine – when it happens it invalidates purity, even during the prayer.

Majmoo’ Fataawa Ibn Baaz, 10/130

See also question no. 37752

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9321. Using soil for purification of the najaasah of a dog

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Using soil for purification of the najaasah of a dog

Is it essential to purify the najaasah of a dog using soil? Or can we use other means such as soap?.

Praise be to Allaah.

In the answer to question no. 41090, we have explained how purification from the najaasah of a dog is done, and that it is obligatory to wash it seven times, one of which should be with soil.

The scholars differed to whether something else may be used instead of soil, such as soap or other cleaning materials.

Imam al-Shaafa’i was of the view that it is obligatory to use soil, and nothing else will do, because the Prophet (peace and blessings of Allaah be upon him) mentioned soil specifically and enjoined using it.

The view of Imam Ahmad is that it is permissible to use something other than soil, such as soap etc.

See: al-Majmoo’, 2/600; Rawdat al-Taalibeen, p. 16; al-Mughni, 1/74; al-Insaaf, 2/248.

It says in al-Mawsoo’ah al-Fiqhiyyah (10/139):

If a dog licks a vessel, then in order for this vessel to be purified it must be washed seven times, one of which must be with soil. This is according to the Hanbalis and Shaafa’is.

If something else is used instead of soil, such as potash (a substance used for cleaning in the olden days) or soap etc, or it is washed eight times, the correct view is that this is not acceptable, because this is the way of purification that has been enjoined in this case and we should do it as instructed as a sign of obedience to Allaah, hence nothing else can take its place.

Some of the Hanbalis said that it is permissible to use something else instead of soil if no soil is available, or if it will damage the place to be washed. But if soil is available and it will not cause any damage, then it is not permissible to use something else. This is the view of Ibn Haamid. End quote.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (1/292) concerning the view that nothing else will do instead of soil: this is subject to further discussion because of the following:

1- The Lawgiver mentioned soil in particular, and it is obligatory to follow the text.

2- Lotus leaves and potash existed at the time of the Prophet (peace and blessings of Allaah be upon him), but he did not refer to them.

3- Perhaps there is some substance in soil that kills the germs in the dog’s saliva.

4- Soil is one of the two things that purify, because it takes the place of water in the case of tayammum if water is not available. The Prophet (peace and blessings of Allaah be upon him) said: “The earth has been made a place of prostration and a means of purification for me.”

The correct view is that nothing can take the place of soil, but if we assume that there is no soil available – which is an unlikely possibility – then using potash or soap is better than not using them. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9322. Is wudoo’ invalidated if some wetness comes out of the vagina?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Is wudoo’ invalidated if some wetness comes out of the vagina?

Does the white discharge that comes out of a woman invalidate wudoo’?.

Praise be to Allaah.

It seems that the questioner is asking about the ruling on the wetness that comes from a woman’s vagina. The scholars differed concerning this,a nd in order to explain it we must look at two issues.

1 – Is that wetness taahir (pure) or naajis (impure)?

The first opinion is that it is taahir. This is the view of al-Shaafa’i and Ahmad.

The second opinion is that it is naajis.

The more correct opinion is the first one, because there is no evidence to suggest that this wetness is naajis. It says in al-Mughni: Because ‘Aa’ishah used to scratch the semen from the garment of the Messenger of Allaah (peace and blessings of Allaah be upon him) – after intercourse – and that semen is usually mixed with the wetness of the vagina. And because if we deem the woman’s vagina to be naajis that means that we deem the fluid emitted from it to be naajis too. End quote.

2 – Does that wetness invalidate wudoo’?

The scholars differed concerning this and there are two views:

The first opinion is that it does invalidate wudoo’. This is the view of the majority. They quoted as evidence the fact that the Prophet (peace and blessings of Allaah be upon him) told the woman who was suffering from irregular bleeding (istihaadah) to do wudoo’ for every prayer, and that wetness or discharge is akin to istihaadah. In Saheeh al-Bukhaari it is narrated that ‘Aa’ishah (may Allaah be pleased with her) said: Faatimah bint Abi Hubaysh came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I am a woman who suffers irregular bleeding (istihaadah) and I do not become pure; should I stop praying?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No. That is just a vein and it is not menses. When the time of your regular menses comes, stop praying, then when it ends wash the blood from yourself and start praying again.” He (Hishaam) said: My father (‘Urwah ibn al-Zubayr) said: “Then do wudoo’ for every prayer, until that time comes.” Narrated by al-Bukhaari (no. 228). Al-Haafiz said in al-Fath concerning the additional material which speaks of wudoo’: Some of them say that this is mu’allaq, but that is not correct, rather it was narrated with the isnaad mentioned from Muhammad, from Abu Mu’aawiyah, from Hishaam. Al-Tirmidhi explained that in his narration. Someone else claimed that the words “Then do wudoo’” are the words of ‘Urwah, but this is debatable, because if they were his words, he would have spoken in the third person, and said, “Then she should do wudoo’” etc. But as it appears in the imperative, it goes with the instructions mentioned in the marfoo’ report when he said, “Then wash the blood from yourself.”

End quote. Al-Fath, 1/332; see also 1/409 and al-Irwa’ 1/146, 224.

The second opinion is that it does not invalidate wudoo’. This is the view of Ibn Hazm.

Shaykh al-Islam Ibn Taymiyah has two views on this issue, like the two views mentioned above. In al-Ikhtiyaaraat he favoured the view that it does not invalidate wudoo’ and in Majmoo’ al-Fataawa he favoured the view of the majority.

See: Majmoo’ al-Fataawa (21/221) and al-Ikhtiyaaraat (p. 27).

Shaykh Ibn ‘Uthaymeen discussed the two views in detail and said:

After researching the matter, it seems to me that the discharge that comes from a woman, if it does not come from the bladder and it comes from the uterus, then it is taahir, but it invalidates wudoo’ even though it is taahir, because it is not essential for the thing that invalidates wudoo’ to be naajis. The wind that comes from the back passage has no substance, but it still invalidates wudoo’. Based on this, if it is emitted by a woman and she has wudoo’, then her wudoo’ is invalidated and she has to renew it. But if it is continuous then it does not invalidate wudoo’, but she should not do wudoo’ for prayer until the time for the prayer begins. Then she may offer both obligatory and naafil prayers, read Qur’aan and do whatever she wants of permissible things, as the scholars said concerning one who suffers from urinary incontinence.

This is the ruling on this discharge with regard to purity; it is taahir and does not make clothing or the body naajis.

As for the ruling with regard to wudoo’, it invalidates wudoo’ unless it is continuous. If it is continuous it invalidates wudoo’ but the woman does not have to do wudoo’ for any prayer until after the time for it has begun, and she has to wear sanitary pads.

But if it comes and goes, and it usually stops during the times of prayer, then she should delay her prayer until the times when it stops, so long as there is no fear of the time for prayer ending. If she fears that the time for prayer will end, then she should do wudoo’ and wear a sanitary pad and pray. It makes no difference whether there is a little or a lot, because all of it is coming from the same place and a little of it or a lot invalidates wudoo’.

With regard to the belief of some women that it does not invalidate wudoo’, I know of no basis for this apart from the view of Ibn Hazm (may Allaah have mercy on him), who said that it does not invalidate wudoo’, but he did not mention any evidence for that. If he had any evidence from the Qur’aan or Sunnah or sayings of the Sahaabah, that would be proof. Women should fear Allaah and strive to purify themselves, because prayer is not accepted without purity, even if a woman prays one hundred times. Some scholars even say that the one who prays without being pure is a kaafir because this is a kind of mocking the signs of Allaah.

Majmoo’ Fataawa Ibn ‘thaymeen (1/284-286)

For more information please see question no. 7776 and 13948.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9323. Is vomit impure (najis)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Is vomit impure (najis)?

If a person vomits, is it impure and does it nullify his wudoo’?.

Praise be to Allaah.

Firstly:

The majority of scholars are of the view that vomit is impure (najis).

It says in al-Mawsoo’ah al-Fiqhiyyah (34/87):

There are different views as to whether vomit is pure or impure. The Hanafis and Hanbalis say that it is impure (najaasah), and both of them based their arguments on different evidence. This is the view of the Maalikis with regard to food that has been changed (by the digestive process), even though it has no characteristics of stools. They quoted as evidence the words of the Prophet (peace and blessings of Allaah be upon him): “O ‘Ammaar, garments should be washed in five cases: stools, urine, vomit, blood and semen.” End quote.

They also quoted as evidence for its being impure the fact that it may be likened to stools, because it is foul-smelling and off-putting.

Some of the scholars, such as Ibn Hazm and al-Shawkaani, are of the view that it is pure (taahir), because the basic principle concerning things is that they are pure, and there is no saheeh evidence that it is impure.

They responded to the hadeeth of ‘Ammaar by noting that it is da’eef (weak).

Al-Nawawi said in al-Majmoo’ (2/549): This hadeeth of ‘Ammaar was narrated by Abu Ya’la al-Mawsili in his Musnad and by al-Daaraqutni and al-Bayhaqi. Al-Bayhaqi said: it is a false hadeeth with no basis. Al-Daraaqutni and al-Bayhaqi stated that it is da’eef (weak). End quote.

It was also classed as da’eef by al-Haafiz ibn Hajar in al-Talkhees al-Habeer, 1/33.

Shaykh al-Albaani said in Tamaam al-Minnah (p. 53), commenting on the view of the author of Fiqh al-Sunnah that vomit is impure:

I say: The author does not mention the evidence for that, apart from saying, “There is consensus that it is impure.” This is a flawed claim, because Ibn Hazm did not have that view when he stated clearly that the vomit of the Muslim is pure. This is the view of Imam al-Shawkaani in al-Darar al-Bahiyyah, and of Siddeeq Khaan in his commentary on it; they do not mention human vomit as being among the things that are impure in general, and this is correct. Then they state that there is some scholarly dispute as to whether it is impure, and they stated that it is more likely to be pure, as they said: The basic principle is that things are pure, and they cannot be deemed otherwise unless there is sound evidence to that effect. Something similar was also stated by al-Shawkaani in al-Sayl al-Jaraar. End quote.

Shaykh Sulaymaan al-‘Alwaan was asked about whether vomit is impure and he said: The correct view is that it is pure (taahir) in all cases (i.e., whether the food is changed or not). The fact that it is off-putting or smells bad does not mean that it is impure.

The basic principle with regard to this matter is that all things are pure unless there is proven evidence that they are impure. There is no evidence to prove that vomit is impure, so it is pure. End quote.

See: al-Majmoo’, 2/570; al-Mughni, 1/485

Secondly:

With regard to whether wudoo’ is invalidated by vomiting, the correct scholarly view is that vomiting does not invalidate wudoo’. See the answer to question no. 2570.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9324. How purification from the najaasah of a dog is done

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

How purification from the najaasah of a dog is done

How is purification from the najaasah (impurity) of a dog done? Is it essential to wash seven times or is once enough?.

Praise be to Allaah.

Muslim (279) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The purification of the vessel of one of you, if a dog licks it, is to wash it seven times, the first time with soil.”

And Muslim (280) narrated that ‘Abd-Allaah ibn al-Mughaffal said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a dog licks the vessel of one of you, let him wash it seven times and rub it with soil the eighth time.”

In these two ahaadeeth the Prophet (peace and blessings of Allaah be upon him) explained how purification from the najaasah of a dog is to be done, which is by washing the vessel seven times, one of which should be with soil. Both are required.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/73):

There is no difference of scholarly opinion concerning the fact that the najaasah of a dog must be washed seven times, one of which should be with soil. This is the view of al-Shaafa’i. End quote.

Al-Nawawi said in al-Majmoo’ (2/598):

The scholars differed concerning the licking of a dog. Our view is that it makes whatever it licked naajis (impure), and the vessel must be washed seven times, one of which must be with soil. This is the view of the majority of scholars. Ibn al-Mundhir narrated the view that it is obligatory to wash it seven times from Abu Hurayrah, Ibn ‘Abbaas, ‘Urwah ibn al-Zubayr, Tawoos, ‘Amr ibn Dinar, Maalik, al-Awzaa’i, Ahmad, Ishaaq, Abu ‘Ubayd and Abu Thawr. Ibn al-Mundhir said: This is also my opinion. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If the najaasah is somewhere other than on the ground and it is the najaasah of a dog, then it must be purified by washing it seven times, one of which must be with soil. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (11/245).

It is better if the first washing is the one that is done with soil, but if it is done otherwise that still achieves the purpose and purifies the place.

Al-Nawawi said in al-Majmoo’ (2/598):

It is mustahabb to use the soil in the first washing, and if that is not done then it is better to do it in any other time other than the seventh. But if it is done in the seventh it is permissible. It says in the reports in the Saheeh: “seven times” and “seven times, the first time with soil”; in one report it says “the last time” instead of “the first time.” In other reports it says, “seven times, the seventh with soil” and “seven times and the eighth time sprinkle it with soil.” Al-Bayhaqi and others narrated all these reports, which indicates that it is not essential that it be done the first time, rather that it be done one of those times. End quote.

Washing with soil may be done in several ways:

1- Washing with water then sprinkling soil on it

2- Sprinkling soil on it and following it with water

3- Mixing soil with water and washing the vessel with it.

This was stated by Shaykh Ibn ‘Uthaymeen in Sharh Buloogh al-Maraam, hadeeth no. 14.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9325. The age at which a baby boy’s urine must be washed off

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

The age at which a baby boy’s urine must be washed off

When does the urine of an infant become najis (impure?) Is there a difference between boys and girls?.

Praise be to Allaah.

Human urine is impure and must be cleaned off, whether it comes from a child or an adult, male or female, except it is less serious in the case of a baby boy who is not yet eating food, in which case sprinkling water is sufficient to purify it. Al-Bukhaari (223) and Muslim (287) narrated from Umm Qays bint Mihsan (may Allaah be pleased with her) that she brought a son of hers who was not yet eating food to the Messenger of Allaah (peace and blessings of Allaah be upon him). The Messenger of Allaah (peace and blessings of Allaah be upon him) sat him on his lap, and he urinated on his garment, so he called for some water and sprinkled it, but did not wash it.

Al-Tirmidhi (610) and Ibn Maajah (525) narrated from ‘Ali ibn Abi Taalib (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said concerning the urine of an infant boy: “Sprinkle the urine of a boy and wash the urine of a girl.” Qataadah said: This applies so long as they are not eating food; if they are eating food then it must be washed in both cases. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

This hadeeth indicates that there is a difference between the urine of boys and girls. In the case of boys’ urine it is sufficient to sprinkle it, but the urine of a girl must be washed.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Sprinkling means putting water on it without rubbing or squeezing, until it covers the entire area.

If it is said, What is the reason why the urine of a boy who is not eating food is sprinkled and not washed like the urine of a girl? The answer is that the reason is that this is what is enjoined in the Sunnah, and that is sufficient reason. Hence when ‘Aa’ishah was asked why a woman has to make up fasts that were missed because of menstruation but she does not have to make up prayers missed for the same reason, she said, “That used to happen to us at the time of the Messenger (peace and blessings of Allaah be upon him), and we were commanded to make up the fasts and we were not commanded to make up the prayers.”

Nevertheless, some scholars have tried to come up with the reason for that.

Some of them said: the reason for that is that it is easier, because usually the male is carried a lot, and people rejoice over him and love him more than the female, and his urine comes out from a narrow opening, so when he urinates it spreads. Because he is carried a lot and washing his urine would be too difficult, so this concession was made.

They also said: his nourishment which is milk is soft, so when he starts to eat regular food it becomes necessary to wash his urine.

The apparent meaning of the words of our companions (the Hanbalis) is that differentiating between the urine of boys and girls is something that is prescribed in the Sunnah, so we follow it.

The stools of infant boys, like those of others, must be washed.

The urine of girls and boys who eat food is like that of anyone else, and must be washed.

End quote, from al-Sharh al-Mumti’, 1/372

With regard to the age of the boy whose urine may be cleaned by sprinkling, we have quoted above the words of Qataadah: This applies so long as they are not eating food; if they are eating food then it must be washed in both cases. What is meant by this is when the child wants food, is nourished by it and asks for it, is does not refer to when he eats whatever is placed in his mouth.

Ibn al-Qayyim (may Allaah have mercy on him) said: Rather the ruling on sprinkling ceases to apply when (the child) eats food and wants it and is nourished by it. End quote from Tuhfat al-Mawdood bi Ahkaam il-Mawlood, p. 190

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said: It does not mean that he sucks and swallows what is placed in his mouth, rather it is when he wants food and eats it and shows an interest in it and asks for it, or he shouts or points to it. This is when he is regarded as eating food. End quote from his Majmoo’ Fataawa, 2/95.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9326. Using tissue paper to remove najaasah (impurity)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

Using tissue paper to remove najaasah (impurity)

In Britain we use tissue paper to clean ourselves in the bathroom. Do we have to use water after using tissues or not?

Praise be to Allaah.

It is permissible to use tissue paper and the like for istijmaar (cleaning the private parts after passing urine or stools by using stones, paper, etc.), and that is good enough as long as they clean the area properly. It is preferable if what is used for this purpose is an odd number, such as three sheets of tissue paper, or three stones, and so on, and one should not wipe less than three times. After that it is not essential to use water, but it is sunnah to do so.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9327. What is the ruling if a dog licks a Muslim’s clothes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 9. Removing Impurity ››

What is the ruling if a dog licks a Muslim’s clothes?

A simple question.

What is one to do when a dog licks

a) The skin of a person

I understand that you are supposed to rub soil/mud on to the affected area, but what if the clothing is delicate e.g a suit and might spoil?

Is dry cleaning not enough?

Thank you.

Praise be to Allaah.

The scholars said that leftover water from which a dog has drunk and the saliva of dogs are naajis (unclean, impure), and that vessels and garments licked by a dog must be washed. It is reported in the Sunnah how a Muslim should purify these things if that happens.

Al-Bukhaari and Muslim reported from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If a dog licks the vessel of any one of you, let him throw away its contents, then wash it seven times.” Muslim added: “the first time with earth.” (Al-Bukhaari bi Haashiyat al-Sindi, 1/44; Muslim, 1/234).

The meaning of the word translated here as “lick” means if a dog puts its tongue into water, or whatever, regardless of whether or not it actually drinks. The hadeeth refers to vessels, but the scholars did not distinguish between vessels and other things in this regard. Al-‘Iraaqi said: “Vessels are mentioned because this is the usual scenario.”

The vessel or garment must be washed seven times, one of them being with earth. This is the opinion of Ibn ‘Abbaas and Abu Hurayrah (may Allaah be pleased with them), according to one report. It was also the opinion of Ibn Seereen, Taawoos, al-Oozaa’i, al-Shaafa'i, Ahmad, Thawr, and others. (Al-Majmoo’, 2/586; al-Mughni, 1/46’ al-Muhallaa, 1/146; Nayl al-Awtaar, 1/74).

It is not the last washing that has to be done with earth, so there is no room for the objection mentioned in the question that this will make the clothes dirty. The clothes will be washed with water (after the washing with earth), and once they are dried and ironed, they will be cleaner than before. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


10. Vessels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ››

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9328. Is it permissible to drink juice from a wine glass?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 10. Vessels ››

Is it permissible to drink juice from a wine glass?

What if the ruling on drinking juice from a wine glass?.

Praise be to Allaah.

It is better for a Muslim to avoid using vessels that are used in the cooking of pork and drinking of alcohol, but if he cannot find anything else then it is permissible for him to use them on condition that he wash them with water before use.

It was narrated from Abu Tha’labah al-Khushani that he asked the Messenger of Allaah (blessings and peace of Allah be upon him): We live close to some the people of the Book and they cook pork in their pots and drink wine in their vessels. The Messenger of Allaah (blessings and peace of Allah be upon him) said: “If you can find something else, eat and drink from it. If you cannot find anything else, then wash them with water and eat and drink.”

Narrated by Abu Dawood (3839); it is also narrated in al-Saheehayn.

See also the answer to question number 65617.

We do not think that things are so difficult for Muslims nowadays that they cannot find anything from which to drink juice except from wine glasses.

Moreover, if he drinks juice from a wine glass this opens the door to slander against this person who is drinking. Anyone who sees him may think that he is drinking alcohol. What the believer should do is close every door that may lead to people gossiping about him.

But if the intention of the one who drinks from a wine glass is to imitate those who drink alcohol in the way they drink, then in that case it is haraam to drink from that glass, because imitating people who are evildoers and immoral is something that is haraam.

See the answer to question number 119530.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9329. Silver-plated vessels and ruling on giving gifts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 10. Vessels ››

Silver-plated vessels and ruling on giving gifts

Assalamu alaikum wa rahmatullahi wa barakatuh

I recently received many wedding gifts but some of them do not conform to the Sunnah. For example, some of them have pictures of animate objects, some of them are statues, silver-plated cutlery, etc. Is it permissible for me to give these away to non-Muslims or should I throw them out ?

Also, is it allowed to give away a received gift ? For example, I received several salad bowls and I do not need them all. Is it permissible to give away some of them as a gift to someone else ?

Jazakum Allah Khairan

Praise be to Allaah.

The teaching of the Prophet (peace and blessings of Allaah be upon him) is to blot out pictures and to destroy statues, because of the hadeeth of Abu’l-Hayyaaj al-Asadi, who said: “ ‘Ali ibn Abi Taalib said to me, ‘Shall I not send you with the same instructions that the Messenger of Allaah (peace and blessings of Allaah be upon him] sent me with? Do not leave any statue without eliminating it or any raised grave withour levelling it.” (Reported by Muslim, 1609). So it is OK to break pictures of animate objects and get rid of them. As for the silver-plated vessels, it is not permissible to use them because the Prophet (peace and blessings of Allaah be upon him) said: “The one who drinks from a vessel of silver is gargling fire from Hell into his stomach.” (Reported by Muslim, 3846). The ruling on items that are plated or coated with gold and silver is that same as the ruling on items that are made of gold and silver. With regard to giving away gifts that have been given to you, there is nothing wrong in doing so, because a person takes possession of the gift when he receives it, and he is permitted to dispose of it by selling it, giving it away or giving it to charity and so on. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9331. Prohibition of vessels of gold and silver

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 10. Vessels ››

Prohibition of vessels of gold and silver

A questioner is saying that nowadays the use of gold and silver vessels has become widespread, especially among people who are well off. The matter has gone so far that some of them even buy sets of sanitary equipment such as bathroom taps and fixtures all made of pure gold, and they do not pay zakaah on this gold or pay any attention to its value. It is known that this is forbidden. What is your view on that? Is it possible to forbid the sale of such things to Muslims who are unaware of the ruling? May Allaah bless you.

Praise be to Allaah.

Vessels of gold and silver are forbidden according to the texts of Islam and according to scholarly consensus. It was proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not drink from vessels of gold and silver; do not eat from plates of gold and silver, because they are for them in this world and for you in the Hereafter.” (Saheeh, agreed upon; from the hadeeth of Hudhayfah may Allaah be pleased with him). And it was proven that he (peace and blessings of Allaah be upon him) said: “Whoever eats and drinks from vessels of gold and silver, is taking fire from Hell into his belly.” (Saheeh, agreed upon; from the hadeeth of Umm Salamah, may Allaah be pleased with him; this version was narrated by Muslim).

It is not permissible to use gold and silver as vessels, whether for eating or drinking. The same applies to things used for wudoo’ and ghusl. All of that is haraam according to the hadeeth of the Messenger of Allaah (peace and blessings of Allaah be upon him). These things should not be sold so that Muslims will not use them. Allaah has forbidden us to use them so they should not be used for drinking, eating or any other purpose. It is not permissible to use them in spoons, coffee cups or teacups; all of that is forbidden, because these are kinds of vessels.

So the Muslim should avoid that which Allaah has forbidden and keep away from extravagance and wasting wealth. If he has ample wealth then there are poor people to whom he can give charity; there are mujaahideen fighting for the sake of Allaah to whom he can donate. He should give in charity, not fool about with his wealth. There are those who need his wealth.

So the believer must dispose of his wealth in charitable ways, such as giving to the poor and needy, in building and maintaining mosques and schools, repairing roads and bridges, helping the mujaahideen and poor migrants, and other ways, such as paying off the debts of those who are in dire straits, and helping those who cannot afford to get married to do so. These are all good things on which we are encouraged to spend.

As for wasting wealth by buying vessels, spoons, cups or bathroom fixtures of gold and silver, and the like, all of that is reprehensible and we should avoid that and warn others against it. Whoever has any position of status in countries where such things are done, such as scholars and rulers, should denounce that and prevent the extravagant from indulging in such things. And Allaah is the One Whose help we seek.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah, 6/378.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9333. Is it essential to wash plates after they have been used and washed by non-Muslims?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 10. Vessels ››

Is it essential to wash plates after they have been used and washed by non-Muslims?

I am living in a non muslim country where we have to share the kitchen with Non Muslims. After using the plates the non muslims colleaugues wash them but when we want to use these plates can we use them as such or do we have to wash them 3 times so as get their TAHARA ?.

Praise be to Allaah.

The basic principle concerning plates is that they are pure, whether they are used by a Muslim, one of the People of the Book (a Jew or a Christian) or anyone else, unless it is certain that they are naajis (impure). Hence the majority of fuqaha’ are of the view that it is permissible to use the vessels of the kaafirs. They quote a number of things as evidence for that, including the following:

1 – Allaah has permitted us to eat the food of the people of the Book, i.e., meat slaughtered by them. It is known that it will sometimes come to us cooked in their vessels, which indicates that it is permissible to use their vessels.

2 – The Prophet (peace and blessings of Allaah be upon him) was invited to eat some barley bread and other food by a Jewish boy. Narrated by Ahmad, classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 1/71.

3 – The Prophet (peace and blessings of Allaah be upon him) and his companions did wudoo’ from the leather water skin of a mushrik woman. Narrated by al-Bukhaari, 337; Muslim, 682.

This evidence indicates that it is permissible to use the vessels of the kuffaar.

But if we know that they cook pork or dead meat in their vessels, or they drink wine from them, then it is better to avoid using them unless it is necessary and we can find no alternative. Then we may wash them and eat from them. If they wash them, then we do not have to wash them again, and it is not necessary to wash them three times, rather they should be washed until there are no traces of their food and drink left on them.

The evidence for that is the report narrated by al-Bukhaari (5478) and Muslim (3567) from Abu Tha’labah al-Khushani who said: I said, “O Prophet of Allaah, I live in a land where there are some of the People of the Book; can we eat from their vessels?” He said: “As for what you said about the People of the Book, if you can find anything else, do not eat from their vessels, but if you cannot find anything else then wash them and eat from them.”

*****

This may be understood as referring to those among them who use their vessels for haraam things, because of the report from Abu Dawood (3839): “We live next to some of the People of the Book who cook pork in their vessels and drink wine in their vessels.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If you can find anything else, eat from them and drink from them, but if you cannot find anything else, then wash them with water and eat and drink.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Khattaabi said:

The basic principle in this matter is that if it is known that the mushrikeen cook pork in their pots and drink wine from their vessels, then it is not permissible to use them until after they have been washed and cleaned.”

End quote from ‘Awn al-Ma’bood.

The phrase “If you can find anything else, eat from them and drink from them” means eat and drink from those other vessels. This command means that it is mustahabb, according to the majority of fuqaha’, i.e., it is mustahabb to avoid these vessels, and it is makrooh to use them even if they are washed, unless there are no others available in which case it is no longer makrooh.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim (13/80):

The reason why it is better not to eat from them even after washing is because they are regularly used for naajis things.” End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’, 1/68:

The hadeeth of Abu Tha’labah al-Khushani according to which the Messenger (peace and blessings of Allaah be upon him) said: “Do not eat from them unless you cannot find anything else, in which case wash them and eat from them” indicates that it is better not to use them, but many of the scholars interpreted this hadeeth as referring to people who are known to handle naajis things, such as eating pork and so on. They said: The Prophet (peace and blessings of Allaah be upon him) forbade eating from their vessels unless we cannot find anything else, in which case we should wash them and eat from them. This is a good interpretation, and is implied by the basic principles of sharee’ah. End quote.

To sum up:

If these people do not use those vessels for drinking wine or eating pork or dead meat, then it is permissible to use them. If they do use them for haraam or naajis kinds of food and drink, then it is better not to use them if you can find something else. If you cannot find something else then you can use them after they have been washed, whether it is you or they who wash them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9334. Ruling on eating meat slaughtered by kaafirs and using their vessels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 10. Vessels ››

Ruling on eating meat slaughtered by kaafirs and using their vessels

I heard – before I came to China – that the animals that are slaughtered by atheists or rather are killed by them are not permissible for Muslims to eat. Here in the university we have a small restaurant for the Muslims, in which there is meat, but I am not sure whether it is slaughtered in the Islamic manner and I have my doubts about that. Please note that my classmates do not share my doubts and they eat it. Are they doing the right thing or are they eating haraam food?

Similarly with regard to the vessels used, no distinction is made between vessels for Muslims and other vessels. What should I do concerning that?.

Praise be to Allaah.

It is not permissible to eat meat slaughtered by kaafirs, apart from the People of the Book, i.e., Jews and Christians, whether the kaafirs in question are Magians, idolaters, communists or any other kind of kaafirs. It is also not permissible to eat anything that has been mixed with their meat, such as soups, sauces, etc. Allaah has not permitted us to eat the food of the kuffaar apart from the food of the People of the Book, as He says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them”

[al-Maa’idah 5:5]

“Their food” means the meat that they slaughter, as mentioned by Ibn ‘Abbaas and others.

With regard to fruits and the like, there is nothing wrong with eating them, because they are not included among the foods that are haraam. As for the food of the Muslims, it is permissible for them and for others, if they are true Muslims who worship none but Allaah and do not call upon anyone besides Him such as Prophets, awliya’ (“saints”), occupants of graves and others who are worshipped by the kuffaar.

With regard to vessels, the Muslims should have vessels separate from those of the kuffaar which the latter use for their food, wine, etc. If none are available then the Muslim cooks should wash the vessels that the kuffaar use and then put the Muslims’ food in them, because of the report narrated in al-Saheehayn from Abu Tha’labah al-Khushani (may Allaah be pleased with him), that he asked the Prophet (peace and blessings of Allaah be upon him) about eating from the vessels of the mushrikeen; the Prophet (peace and blessings of Allaah be upon him) said to him, “Do not eat from them unless you cannot find anything else, in which case wash them and eat from them.”

May Allaah send blessings upon Muhammad and upon his family and companions.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah by Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 4, p. 435.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9335. Is it permissible to use a kohl stick made of gold?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 10. Vessels ››

Is it permissible to use a kohl stick made of gold?

How valid is the view that using a kohl stick made of gold for putting kohl on the eyes will make the vision stronger? Is it permissible to use a kohl sick made of gold? Or is that subject to the prohibition?

Please note that we read about this in the book by Ibn al-Qayyim al-Jawziyyah, al-Tibb al-Nabawi (Prophetic Medicine).

Praise be to Allaah.

There are saheeh reports from the Prophet (peace and blessings of Allaah be upon him) and the fuqaha’ are agreed that it is haraam to use vessels of gold and silver for eating and drinking.

It was narrated that Hudhayfah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Do not drink from vessels of gold and silver and do not eat from plates of the same. They are for them in this world and for you in the Hereafter.”

Narrated by al-Bukhaari, 5110; Muslim, 2067.

It was narrated that Umm Salamah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) said: “The one who eats and drinks from vessels of gold and silver is taking fire from Hell into his belly.”

Narrated by al-Bukhaari, 5311; Muslim, 2065. This version narrated by Muslim.

This applies to vessels of gold and silver.

With regard to using a kohl stick made of gold, Ibn al-Qayyim said in Zaad al-Ma’aad (4/310) and Ibn Muflih said in al-Adaab al-Shar’iyyah (3/23) that it is beneficial to the eyes. It seems from their words that it is permissible, and this is what was stated by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) in al-Ikhtiyaaraat (p. 8) where he said:

It is permissible to apply kohl with a kohl stick made of gold or silver, because it is the matter of need and they (these two scholars) permitted it.

With regard to a golden kohl stick being beneficial for the eyes, Ibn al-Qayyim said in Zaad al-Ma’aad: It clears and strengthens the eye, and brings healing from many diseases.

This was also mentioned by Ibn Muflih in al-Adaab al-Shar’iyyah: And reference concerning that is to be made to those who are specialized in that field.

And Allaah knows best what is correct.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


11. Wiping over the socks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ››

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9336. If he wiped over his khufoof again then took them off, he can put them on again and wipe over them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

If he wiped over his khufoof again then took them off, he can put them on again and wipe over them

If a person performed washing wudhu at the time of zuhar prayer then he puts on his khuffs, Then for asr prayer he renewed his wudhu by just wiping over his khuffs. After asr he removed his khuffs, but while going out he puts on his khuff again. So the question is: Can he wipe over for maghrib prayer? Also provide evidence(daleel).

Praise be to Allaah.

Firstly:

Taking off the khufoof does not invalidate wudoo’ according to the more correct view, so the one who takes off his khufoof may pray with his previous wudoo’.

See the answer to question no. 100112.

Secondly:

One of the conditions of wiping over the khufoof or socks is that they should have been put on when in a state of purity. This has been explained in the answer to question no. 9640.

The one who renews his wudoo’ and wipes over his socks, then takes them off, then puts them on again before breaking his wudoo’, can be said to have put them on in a state of purity, so he may wipe over them.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: We said that if he takes off the khufoof he does not break his wudoo’, and this was also said by others. But none of those who said that wudoo’ is not broken said that it is permissible to put them back and wipe over them. We tried hard but we did not find anyone who was of this opinion, otherwise it would be a sound view.

Questioner: Even if he is wiping over them to renew his wudoo?

Shaykh: No. If the wiping is to renew wudoo’, what that means is that the first wudoo’ was not invalidated, so it is permissible to wipe over them after taking them off. Similarly if we assume that he did not wipe over them then he took them off when still in a state of purity, before wiping over them, then he put them on again, there is nothing wrong with that. End quote from Sharh al-Kaafi.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9337. He needs to put on special socks before getting out of bed and doing wudoo’; can he wipe over them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

He needs to put on special socks before getting out of bed and doing wudoo’; can he wipe over them?

I had an operation to treat varicose veins for the second time. I have to wear a special sock that prevents blood from stopping in my leg’s veins, otherwise the disease will return, and it is not easy to have a third operation. I have to wear this sock before leaving bed or my veins will be full of blood and this will decrease the benefit of the sock. Is it permissible for me to wear this sock before I leave bed for fajr prayer (before I perform wudu’)? Bear in mind that this sock covers my leg from toes to thigh, and as my profession requires me to stand for long time (university professor) I have to wear the sock. Please clarify the matter for me, may Allah reward you!.

Praise be to Allaah.

Firstly:

We ask Allaah to heal you and grant you well being in this world and in the Hereafter.

Secondly:

If you can put on these socks before you sleep, when in a state of complete purity, this is good. It is well known that the non-traveller may wipe over the khufoof (leather slippers) and the like for one day and one night (24 hours) from the first time he wipes over the socks after breaking his wudoo’.

If you do wudoo’ and then put them on before you sleep, and you wipe over them at the time of Fajr, it is permissible for you to wipe over them until the time of the next Fajr.

This will solve the problem of putting on the socks when not in a state of purity.

Thirdly:

If you cannot do that, such as if it will be harmful to wear them whilst sleeping, then there is nothing wrong with putting them on before getting out of bed, and that will come under the ruling on plaster casts, because you have no choice but to wear them and you will be harmed by not doing so., and it is not essential to have put the plaster cast on when in a state of purity in order to wipe over it. This is the view of the Hanafis and Maalikis. See al-Mawsoo’ah al-Fiqhiyyah (15/108).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Sharh al-Kaafi: Undoubtedly the correct view is that it is not essential that plaster casts be put on when in a state of purity, rather when there is a reason to do so, they may be put on and one may wipe over them. End quote.

But it must be noted that if we regard these socks as being like plaster casts, in that case one must wipe over the whole thing, top and bottom, down to the ankles, and it is not permissible to limit it to the upper surface only, as is the case with khufoof and socks.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9338. With regard to wiping over the socks, it is not essential to intend that at the time of putting them on

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

With regard to wiping over the socks, it is not essential to intend that at the time of putting them on

Is it necessary to have the intention of wiping over the socks, meaning if I have wudoo' and I put on socks without intending to wipe over them, when I do wudoo' is it permissible to wipe over them even though I did not intend before that to wipe over the socks, and I only put the socks on to go out?.

Praise be to Allaah.

It is not essential in order for it to be permissible to wipe over the socks that one should have the intention. If a person puts on socks when he is in a state of purity, then he may wipe over them for one day and one night if he is not travelling and for three days and nights if he is travelling. For information on the conditions of wiping over the leather slippers and socks, please see the answer to question number 9640.

Shaykh Ibn ‘Uthaymeen was asked: Is it essential, in order for it to be permissible to wipe over the leather slippers, that one should have the intention of wiping over them and also the intention of the period (during which one will wipe over them)?

He replied: In this case the intention is not required, because this is a matter in which the ruling has to do with having socks on, and it does not require an intention. Similarly, if a person puts on a garment, it is not essential to have the intention of covering the ‘awrah during prayer, for example. And when putting on the leather slippers, he does not have to intend to wipe over them or to intend a period for which he will do that. Rather if he is travelling, he may wipe over them for three days and nights whether he intends that or not, and if he is not travelling, he may wipe over them for one day and one night, whether he intends that or not. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 11/117

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9339. If he wipes over his socks whilst at home then he travels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

If he wipes over his socks whilst at home then he travels

If a person wipes over his socks whilst at home then he travels, should he complete the period of time allowed to the traveller for wiping over the socks?.

Praise be to Allaah.

If the person started wiping over his socks or khufoof when he was at home, and some of that period (which is 24 hours) still remained, then he travelled, he may complete the period for the traveller to wipe over his socks, so he may complete three days and nights starting from the time when he first wiped over them when he was at home.

This is the view of Imam Abu Haneefah and it is one of the two views narrated from Imam Ahmad (may Allaah have mercy on him). Imam al-Shaafa’i was of the view, which was also the other opinion narrated from Imam Ahmad (may Allaah have mercy on him), that he should complete the period of the non-traveller.

The correct view is the former, because the Prophet (peace and blessings of Allaah be upon him) granted a concession to the traveller allowing him to wipe over the khufoof for three days and nights when travelling.

See: al-Mughni (1/371); al-Insaaf (1/402) and al-Sharh al-Mumti’ (1/251).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If he wipes over his socks when he is at home, then he travels, he may complete the period during which the traveller may wipe over his socks, according to the correct view. Some scholars stated that if he wipes over his socks whilst he is at home and then travels, he should complete the period during which the non-traveller may wipe over his socks, but the correct view is that which we have stated, because this man still had some of the period for wiping over his socks left before he travelled, then he travelled, so he comes under the ruling of a traveller who may wipe over his socks for three days. It was narrated that Imam Ahmad came back to this view after he used to say that he should complete the period of the non-traveller. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (11/175).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9340. When does the period for wiping over the khufoof and socks begin?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

When does the period for wiping over the khufoof and socks begin?.

Praise be to Allaah.

There are two well known scholarly points of view concerning this issue.

1- That it begins from the time a person breaks his wudoo’ after putting them on

2- That it begins from the time he first wipes over them after breaking his wudoo’.

The first view was held by Abu Haneefah, al-Shaafa’i and Ahmad and their companions, but we do not know of any evidence worth mentioning that they had for that, apart from their own opinions. Hence some of their companions differed from them as we shall see below. I do not know of any precedent for them among the Sahaabah, unlike the second view, for which there is the saheeh ahaadeeth and the fatwa of ‘Umar ibn al-Khattaab (may Allaah be pleased with him).

As for the Sunnah, there are the saheeh ahaadeeth which were narrated from a number of the Sahaabah in Saheeh Muslim, the four Sunans, the Musnads and elsewhere, among which is the report that the Prophet (peace and blessings of Allaah be upon him) enjoined wiping (over the socks or khufoof). In some reports it says that he granted a concession allowing wiping (over the socks or khufoof). In others it says that he made (the time period) for wiping for the non-traveller one day and one night, and for the traveller three days and three nights. It is very clear that the hadeeth is referring to the start of the period for wiping over the khufoof or socks, which begins when one wipes over them (for the first time?), and that is a refutation of the first views, because what it implies, as they stated in al-Furoo’ is that the one who prays Fajr just before the sun rises, then breaks his wudoo’ at dawn on the next day then does wudoo’ and wipes over his socks or khufoof for the first time to pray Fajr, may not do so after that, so can it be said of a person in such a case that he has wiped over them for one night and one day? But according to the second view, which is more correct, he may wipe over them until just before dawn on the third day. Indeed, they said something stranger than what we have mentioned, which is that if he breaks his wudoo’ and does not wipe (over his sock etc.) until one day and one night have passed, or three days if he is a traveller, then the time for wiping has ended and it is not permissible to wipe over the khufoof or socks after that, until he puts them on again after doing wudoo’.

So they deprived him of benefitting from this concession, based on this opinion that is contrary to the Sunnah. Hence Imam al-Nawawi did not could not but adopt a view contrary to that of his madhhab because of the strength of the evidence. After mentioning the first opinion and those who followed it, he said (1/487):

Al-Awzaa’i and Abu Thawr said: The period begins from when he first wipes over them after breaking his wudoo’. This was narrated from Ahmad and Dawood, and it is the more correct view based on the evidence. It was also favoured by Ibn al-Mundhir, and a similar view was narrated from ‘Umar ibn al-Khattaab (may Allaah be pleased with him). Al-Mawardi and al-Shaashi narrated from al-Hasan al-Basri that it begins from the time one puts on (the socks or khufoof), and those who say it starts from when one wipes for the first time quoted as evidence the words of the Prophet (peace and blessings of Allaah be upon him), “The traveller may wipe [over the khufoof or socks] for three days.”

These are saheeh ahaadeeth, as stated above. This clearly states that one may wipe over them for three days, and that can only apply if the period starts from the first time one wipes over them, because al-Shaafa’i (may Allaah be pleased with him) said: If a person breaks his wudoo’ when not travelling and wipes over [the socks or khufoof] when travelling, then he may complete the period that is allowed for the traveller. So he connected the ruling to wiping (i.e., the first time it is done). Our companions quoted as evidence the report narrated by al-Haafiz al-Qaasim ibn Zakariya al-Matrazi concerning a hadeeth narrated by Safwaan: “from one breaking of one’s wudoo’ to another”, which is a strange addition that is not proven, and by analogy…

I [al-Albaani] say: The analogy referred to, even if it was a sound analogy in and of itself, the condition for accepting it and using it as evidence is that it should not contradict the Sunnah. But because it does contradict the Sunnah, as you can see, then it is not permissible to pay any attention to it. Hence it was said: When there is a report, there is no room for personal opinion. So how about if it is also contrary to the words of the Rightly-Guided Caliph ‘Umar ibn al-Khattaab? I know that some of those who follow unthinkingly ignore the Sunnah when it differs from a report narrated from ‘Umar (may Allaah be pleased with him), as they did with regard to the threefold divorce, so how can they not follow his opinion when it is in accordance with the Sunnah? ‘Abd al-Razzaaq narrated in al-Musannaf (1/209, 807) that Abu ‘Uthmaan al-Nahdi said: I saw Sa’d and Ibn ‘Amr refer a dispute to ‘Umar about wiping over the khuffayn. ‘Umar said: He may wipe over them from the time he (first) wipes over them for a day and a night.

I say: Its isnaad is saheeh according to the conditions of the two Shaykhs, and it clearly shows that (the period for) wiping over the khuffayn starts when from the first time one wipes over them until the same time the next day or night. This is the apparent meaning of all the reports which have been narrated from the Sahaabah concerning the period for wiping over the khuffayn, as far as we know, which was narrated by ‘Abd al-Razzaaq and Ibn Abi Shaybah in al-Musannaf. For example, I may quote what was narrated by Ibn Abi Shaybah (1/180) from ‘Amr ibn al-Haarith who said:

I went out with ‘Abd-Allaah to al-Madaa’in and he wiped over his khuffayn for three days and did not take them off. Its isnaad is saheeh according to the conditions of the two Shaykhs.

The reports from the salaf are in accordance with the Sunnah of the Prophet (peace and blessings of Allaah be upon him) as we have mentioned, so adhere to them and you will be guided by Allaah’s leave.

End quote.

Risaalah Tamaam al-Nash fi Ahkaam al-Mash by Shaykh al-Albaani (may Allaah have mercy on him), p. 89, 92

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9341. Is wudoo’ broken by taking off one's socks?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

Is wudoo’ broken by taking off one's socks?

If a person does wudoo’ and wipes over his socks, then during the period in which wiping over the socks is allowed he takes off his socks before he prays, should he pray and is his prayer valid, or is his wudoo’ broken by taking off his socks?

Praise be to Allaah, and blessings and peace be upon the Messenger of Allaah.

If he takes off his leather slippers (khufoof) or socks after wiping over them that does not invalidate his wudoo’, according to the correct scholarly view, because when a person wipes over his socks, he has completed his wudoo’ according to what is implied by the shar’i evidence. So if he takes them off, this wudoo’ is still valid according to the shar’i evidence and cannot be broken except by something for which there is shar’i evidence. There is no evidence to indicate that taking off leather slippers or socks that have been wiped invalidates wudoo’. On this basis, then, his wudoo’ remains valid. This was the view favoured by Shaykh al-Islam Ibn Taymiyah and a group of the scholars. But if he puts his socks back on after that and breaks his wudoo’, then he wants to wipe over them again, that is not allowed, because he has to put the socks on after doing wudoo’ in which he washed his feet, according to what was stated by the scholars. And Allaah knows best.

Fiqh (jurisprudence and Islamic rulings) – al-masah ‘ala’l-Khuffayn (wiping over the leather slippers)

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9342. Is it valid to wipe over one's socks in the summer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

Is it valid to wipe over one's socks in the summer?

I often see some worshippers wiping over their socks when they do wudoo’, even in the summertime. I hope that you can explain to me to what extent that is permissible. Which is better for the non-traveller, to do wudoo’ washing the feet or wiping over the socks? Please note that those who wipe over their socks have no excuse, all they say is that there is a dispensation which allows this.

Praise be to Allaah.

Praise be to Allaah, and blessings and peace be upon the Messenger of Allaah.

The general meaning of the saheeh ahaadeeth about it being permissible to wipe over the leather slippers or socks indicates that it is permissible to do so in winter and summer.

I do not know of any evidence to indicate that this is only permitted in the winter, but it is not permissible for anyone to wipe over his socks etc. unless the conditions set out by sharee’ah are met, such as the stipulation that the socks must cover the part that is washed during wudoo’, they must be put on when one has wudoo, and attention must be paid to the length of time for which that is permitted, which is one day and one night for one who is not traveling, and three days and nights for the traveler, starting from the first time one wipes over them after breaking one's wudoo’, according to the more correct of the two scholarly opinions. And Allaah is the source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him), 10/113.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9343. How long does tahaarah last after the period for wiping over the socks ends?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

How long does tahaarah last after the period for wiping over the socks ends?

I read that the period for wiping over the socks lasts for one day and one night for one who is not travelling, and three days and three nights for one who is travelling. When this time ends, is the person’s wudoo’ invalidated, or does he remain pure?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The correct view is that his wudoo’ is not invalidated when the period for wiping over the socks comes to an end. For example, if this times end at 12 noon, but you keep your wudoo’ until night time, you still have wudoo’. That is because there is no evidence to suggest that wudoo’ is broken by the time for wiping over the socks coming to an end. The Messenger of Allaah (peace and blessings of Allaah be upon him) set the time limit for wiping over the socks; he did not set a time limit for wudoo’. There is a principle that the seeker of knowledge should pay attention to, which is that what is proven by the shar’i evidence cannot be invalidated without further shar’i evidence, because what is proven remains as it is.

Liqa’ al-Baab al-Maftooh, 44.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9344. If the time for wiping over the socks ends or he takes off his shoes, is his wudoo’ invalidated?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

If the time for wiping over the socks ends or he takes off his shoes, is his wudoo’ invalidated?

What shall I do when I remember during my prayer that the period of wiping on shoes has run out? Should I break my prayer?

If I wore socks under my shoes after ablution (wudu’), then took my shoes off while socks still on, does this invalidate my ablution?.

Praise be to Allaah.

Firstly:

If the time for wiping over the khufoof has ended, and you have wudoo’, then your wudoo’ does not become invalidated, according to the correct view, which was favoured by a number of scholars, including Ibn Hazm and Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on them), because there is no evidence that it becomes invalidated. Wudoo’ is only invalidated by the well known causes such as passing wind. See question no. 69829.

Based on this, if the period (for wiping over the socks) ends whilst you are praying, then you should carry on with your prayer, and pray as much as you want so long as you do not break your wudoo’.

Secondly:

If a person takes off the khufoof or socks after wiping over them, his wudoo’ does not become invalidated according to the correct scholarly opinion. That is because when a man wipes over his khufoof, he has completed his purification according to the shar’i evidence, and when he takes them off, this purification remains in effect, based on shar’i evidence, and it cannot be rendered invalid except with shar’i evidence. There is no evidence that taking off khufoof or socks that have been wiped over invalidates wudoo’. Based on this, his wudoo’ remains in effect. This is the view favoured by Shaykh al-Islam Ibn Taymiyah and a number of other scholars. See: Majmoo’ Fataawa Shaykh al-Islam Ibn Taymiyah (21/179, 215) and Majmoo’ Fataawa wa Rasaa’il al-Shaykh Ibn ‘Uthaymeen (11/179).

But taking off the khufoof brings the period for wiping over them to an end, i.e., he cannot put them on again and wipe over them, until after he does a complete wudoo’ in which he washes his feet.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9345. Ruling on wiping over socks that have holes in them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

Ruling on wiping over socks that have holes in them

Is it permissible to wipe over socks that have holes in them [when making wudoo’]?

Praise be to Allaah.

The correct view is that it is permissible to wipe over khuff (leather slippers which cover the foot and ankle) or socks that have holes in them. The Prophet (peace and blessings of Allaah be upon him) allowed wiping over khuff and he did not stipulate any condition that they should be whole and free of holes or tears, especially since the khuff of his companions were not free of holes or tears. If this had any effect on whether one could wipe over them, the Prophet (peace and blessings of Allaah be upon him) would have stated that clearly, for one of the basic principles of usool al-fiqh is that it is not permitted to delay explaining something when it is needed.

Imaam Sufyaan al-Thawri (may Allaah have mercy on him) said: “One may wipe over the khuff so long as it is still clinging to the feet. Were the khuff of the Muhaajireen and Ansaar anything but full of holes and tears?” (Narrated by ‘Abd al-Razzaaq in al-Musanaaf, 1/194)

Shaykh al-Islam ibn Taymiyah (may Allaah have mercy on him) said in al-Fataawa (21/174): When the Messenger of Allaah (peace and blessings of Allaah be upon him) gave the command to wipe over the khuff, he knew what the normal state of affairs was, and he did not stipulate the condition that the socks should be whole and free of any faults. His command should be taken as general in meaning and it should not be restricted unless there is any shar’i evidence for doing so. What is implied by the wording is that any khuff that people wear and walk about in may be wiped over, even if they have holes or are worn out, without defining the acceptable extent for these holes and tears, because even such a definition would require evidence…”

This is also the view of Ishaaq, Ibn al-Mubaarak, Ibn ‘Uyaynah and Abu Thawr.

Imaam al-Shaafa'i and Ahmad – according to the well-known views narrated from them – said that it is not permissible to wipe over the khuff or socks so long as there are any holes or tears in the place where it is obligatory to do wudoo’. Abu Haneefah and Maalik differentiated between small holes and large holes.

But the correct view is the first view quoted above, which is that it is permissible to wipe over the khuff or socks so long as they are still clinging to the feet and it is still possible to walk in them.

It is also correct to wipe over socks through which the skin can be seen, because the permission to wipe over socks is general and no report of any restriction has been narrated. This implies that any socks which people wear may be wiped over. This is what is implied by those who say that it is permissible to wipe over khuff that are worn out, so long as it is still possible to walk in them.

Al-Nawawi (may Allaah have mercy on him) mentioned in al-Majmoo’ (1/502) that even if a person were to wear khuff made of glass, if it were possible to walk in them then it would be permissible to wipe over them, even though the skin beneath them would be visible…

And Allaah knows best.

Shaykh Sulaymaan ibn Naasir al-‘Alwaan

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9346. If he wears khufoof over socks, which of them should he wipe over?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

If he wears khufoof over socks, which of them should he wipe over?

I wore the socks under my shoes after performing wudu’. Then I made wudu’ and wiped on the shoes. If I take my shoes off, am I permitted to continue the wiping allowed period of time, wiping on my socks?.

Praise be to Allaah.

If a person wears khufoof over socks, or socks over khufoof, to which of them does the ruling apply? That is subject to further discussion.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

1- If he puts on socks or khufoof then loses his wudoo’, then he puts something else on before he does wudoo’, then the ruling applies to the first one.

i.e., if he wants to wipe over them after that, he must wipe over the first one, and it is not permissible for him to wipe over the upper layer.

2- If he puts on socks or khufoof, then loses his wudoo’ and wipes over them, then he puts something else on over them, then he may wipe over the second layer, according to the correct opinion.

It says in al-Furoo’: It is permissible according to Maalik. End quote. Al-Nawawi said: This appears to be more correct because he put them on when he was in a state of purity, and the suggestion that it is purity that is lacking is not acceptable. End quote. If we accept that, then it is the beginning of the period during which he may wipe (over the khufoof or socks), and in this case he may wipe over the first (layer) without a doubt.

3- If he puts khufoof over khufoof or socks, and wipes over the top layer then takes it off, can he wipe over the lower layer for the remainder of the period? I have not seen anyone who explicitly stated this, but al-Nawawi narrated from Abu’l-‘Abbaas ibn Surayj, concerning a case where an overshoe is worn over the khuff: they are like a single khuff, of which the upper layer is visible and the lower layer is hidden. I say: based on that, it is permissible to wipe over the lower layer until the period for wiping over the upper layer ends, such as if the upper layer of the khuff is scratched off, he may wipe over the lower layer.

End quote from Fataawa al-Tahaarah by Shaykh Ibn ‘Uthaymeen (p. 192).

The overshoe or galosh is a khuff that is worn over the ordinary khuff, especially in cold countries.

What is meant by the upper and lower (or outer and inner) layers is if there is a khuff of two layers, then the upper layer is called the outer and the lower layer is called the inner. Al-Sharh al-Mumti’ (1/211).

Thus it is clear that if a person wears khufoof over socks, then he takes off the upper or outer layer of the two, if he wipes over it, then his taking it off does not invalidate his wiping, and he may wipe over the lower or inner layer in all the cases mentioned by the shaykh, until the end of the period for wiping over the khufoof or socks.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9347. How to wipe over the slippers or socks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

How to wipe over the slippers or socks

My question is regarding the following hadith concerned with wiping over one's socks while in a state of tahaarah (purity): Ibn Khuzayma said that according to Hadith narrated by Safwan Ibn Assal, "the Prophet (SAW) ordered us to wipe over khuff if we put them on in a state of purification, for 3 days during travelling and for one day and night in residency " My question is that can I assume the statement 'one day and one night' in the hadith to mean 24 hours, and if so can I put my socks on in a state of tahaarah on at ANY TIME and wipe over them when I do wudu as long as the total period of time I have them on for is 24 hours? For example, can I put them on 11pm on one day and wipe over them when I do wudu up until 11pm the following day?

Also please could you tell me exactly which area of the socks has to be wiped over. I know that it is not permissible to wipe over the soles of the socks but do we have to wipe the sides and the back of our socks as well as the front of the socks?

Please do reply as this would make my life a lot easier and also because I have sensitive skin. My ignorance of the matter leads to a lot of waswaas and unsatisfaction.

Praise be to Allaah.

With regard to the beginning of the period when one may wipe over the slippers or socks, it begins from the first time one wipes over them after breaking one’s wudoo’, not from the moment one puts them on. See the answer to question no. 9640.

The way in which one wipes over them is to put one’s wet fingers on the toes then pass them over the feet to the shin; the right foot should be wiped with the right hand and the left foot with the left hand. The fingers should be spread when wiping and it should not be repeated.

(See al-Mulakhkhas al-Fiqhi by al-Fawzaan, 1/43).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “This means that what should be wiped is the top of the sock, passing one's fingers from the toes to the shin only, and one should wipe with both hands over both feet together, i.e., the right hand should wipe the right foot and the left hand should wipe the left foot at the same time, just as one wipes the ears, because this is the apparent meaning of the Sunnah, as al-Mugheerah ibn Shu’bah said, ‘Then he wiped them both.’ He did not say that he started with the right, rather that he ‘wiped them both’. So this is the apparent meaning of the Sunnah. If we assume that he cannot use one of his hands then he should start with the right before the left. Many people wipe the right foot with both hands then the left foot with both hands, but there is no basis for this as far as I know. No matter how it is done, wiping the top of the slipper (or sock) is sufficient but what we have said here is best.”

(See Fataawa al-Mar’ah al-Muslimah, vol. 1, p. 250)

You should not wipe the sides or back of the sock because there is no report concerning that.

Shaykh Ibn ‘Uthaymeen said: “Someone may say that it is the bottom of the slipper or sock that should be wiped, because this is what is in contact with dust and dirt. But if we think about it we will see that wiping the top of the sock is what makes sense, because this wiping is not for the purpose of cleaning, rather it is an act of worship; if we were to wipe the bottom of the sock that would make it more dirty.” And Allaah knows best.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, vol. 1, p. 213.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9348. Conditions of wiping over socks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

Conditions of wiping over socks

What are the conditions for wiping over the socks? Please give the daleel (evidence) for that.

Praise be to Allaah.

Four conditions apply to wiping over the socks.

The first condition:

That they should have been put on when one was in a state of tahaarah (purity, i.e., when one has wudoo’). The evidence for that is what the Prophet (peace and blessings of Allaah be upon him) said to al-Mugheerah ibn Shu’bah: “Don’t worry, because I put them one when I was clean.”

The second condition:

That the khufoof (leather slippers which cover the ankle) or socks should be taahir (pure). If they are naajis (impure) then it is not permissible to wipe over them. The daleel for that is that the Messenger of Allaah (peace and blessings of Allaah be upon him) led his companions in prayer one day wearing shoes, which he took off whilst he was praying. He said that Jibreel had told him that there was something dirty on them. This was narrated by Ahmad from the hadeeth of Abu Sa’eed al-Khudri (may Allaah be pleased with him) in his Musnad. This indicates that it is not permissible to pray wearing anything that is naajis, because if the naajis thing is wiped over, the person will be contaminated by that najaasah (impurity), so he cannot be considered to be taahir (pure).

The third condition:

They may be wiped over when one is purifying oneself from minor impurity (i.e., doing wudoo’ after passing wind, urine or stools), not when one is in a state of janaabah (major impurity following sexual activity) or when ghusl is required. The evidence for that is the hadeeth of Safwaan ibn ‘Assaal (may Allaah be pleased with him) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us, when we were travelling, not to remove our khufoof for three days and three nights, except in the case of janaabah. But we could keep them on and wipe over them in the case of stools, urine and sleeping.” This was narrated by Ahmad from the hadeeth of Safwaan ibn ‘Assaal (may Allaah be pleased with him) in his Musnad. So the condition is that wiping the socks may be done when purifying oneself (doing wudoo’) from minor impurity, and it is not permissible in the case of major impurity, because of the hadeeth which we have mentioned here.

The fourth condition:

That the wiping may be done within the time specified by sharee’ah, which is one day and one night in the case of one who is not travelling, and three days and three nights in the case of one who is travelling. This is because of the hadeeth of ‘Ali ibn Abi Taalib (may Allaah be pleased with him) who said: “The Prophet (peace and blessings of Allaah be upon him) stated one day and one night for the one who is not travelling, and three days and three nights for the one who is travelling, i.e., for wiping over the khufoof.” This was narrated by Muslim. This period starts from the first time one wipes over the socks when doing wudoo’ after some minor impurity, and it ends twenty-four later for the one who is not travelling, and seventy-two hours later for the one who is travelling. So if we assume that a person purifies himself for Fajr prayer on Tuesday and remains taahir (pure, i.e., keeps his wudoo’) until ‘Isha prayer on Tuesday evening, then he sleeps and wakes up to pray Fajr on Wednesday, and he wipes his socks at five o’clock zawaali time , then the period begins from 5 a.m. on Wednesday and lasts until 5 a.m. on Thursday. If we assume that he wiped his socks before 5 a.m then he can pray Fajr on Thursday with this wiping and pray as much as he wants as long as he remains taahir, because according to the most correct scholarly opinion, wudoo’ is not broken when the time period for wiping over the socks expires. That is because the Messenger of Allaah (peace and blessings of Allaah be upon him) did not set a time limit for tahaarah, rather he set a time limit for wiping over the socks. Once that time limit expires, one cannot wipe over the socks again, but if a person remains in a state of tahaarah then his tahaarah is still valid, because this is what is implied by the shar’i evidence, and whatever is proven by shar’i evidence cannot be invalidated unless there is further shar’i evidence to that effect. There is no evidence to suggest that wudoo’ is broken when the time limit for wiping over the socks expires, because what the basic principle is that he remains as he is (i.e., taahir) until it becomes apparent that this is no longer the case.

These are the conditions which apply to wiping over the khufoof. There are other conditions which were mentioned by some of the scholars, but some of these are subject to further debate.

I’laam al-Musaafireen bi Ba’d Aadaab wa Ahkaam al-Safar by Shaykh ibn al-‘Uthaymeen p.14

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9349. Is it permissible to wipe over the socks for a long time because of illness?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

Is it permissible to wipe over the socks for a long time because of illness?

I am 60 years old. I am suffering from an illness in my back makes it hard for me to bend over and wash my feet during wudu’ (ablution) is it permissible for me to wipe on my socks for long period of time?.

Praise be to Allaah.

The saheeh Sunnah indicates that wiping over the socks is limited to a specific time period, which is one day and one night for the non-traveller, and three days and nights for the traveller.

Muslim (276) narrated that Shurayh ibn Haani’ said: I came to ‘Aa’ishah and asked her about wiping over the khuffayn. She said: You should go to (‘Ali) ibn Abi Taalib and ask him, for he used to travel with the Messenger of Allaah (S). So we asked him and he said: The Messenger of Allaah (S) set a limit of three days and nights for the traveller, and one day and night for one who is not travelling.

Al-Tirmidhi (95), Abu Dawood (157) and Ibn Majaah (553) narrated from Khuzaymah ibn Thaabit (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) was asked about wiping over the khuffayn and he said: “For the traveller it is three (days) and for the non-traveller it is one day.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The most correct scholarly view is that the period for wiping over the socks begins from the first time one wipes over them after breaking wudoo’, not from the time of putting them on. So if a person does wudoo’ for Fajr prayer, and puts on socks, then he breaks his wudoo’ at nine a.m. and does not do wudoo’, then he does wudoo’ at twelve o’clock, then the period begins from twelve, and lasts for one day and one night, i.e., twenty-four hours.

Al-Nawawi (may Allaah have mercy on him) said: al-Awzaa’i and Abu Thawr said: The period begins from when he wipes over his socks after breaking wudoo’. This was narrated from Ahmad and Dawood, and it is the favoured view and the most likely to be correct based on evidence. It was the view favoured by Ibn al-Mundhir, and something similar was narrated from ‘Umar ibn al-Khattaab (may Allaah be pleased with him). End quote from al-Majmoo’ (1/512).

Based on that, you should follow the period for wiping over the socks, and when it ends it is not permissible to wipe over the socks, until you take them off then put them on after purifying yourself fully. But the end of the period does not mean that wudoo’ become invalid, according to the more correct view, so if the period ends and you are still in a state of purity, it is permissible for you to pray with this purity until it is broken.

What you mention about it being difficult to wash the feet can be overcome by sitting on a chair and the like, or pouring water over the feet without bending down to wash them.

Al-Nawawi (may Allaah have mercy on him) said: Our view is that rubbing the limbs when doing ghusl and wudoo’ is Sunnah but is not obligatory. If a person pours water over it and does not wipe it with his hands, or immerses himself in a lot of water, that is sufficient for his wudoo’ or ghusl. This is the view of all the scholars except for Maalik and al-Muzani, who stipulated that in order for ghusl and wudoo’ to be valid. End quote from al-Majmoo’ (2/214).

See also the answer to question no. 90218.

We ask Allaah to heal you and make you well.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


9350. It is not essential for socks to be of leather

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

It is not essential for socks to be of leather

What is nature of socks during wipening.? Can a person wipe on any socks or it must be leather. Give the answer in light of Quran and Hadith?

Praise be to Allaah.

It was narrated that al-Mugheerah ibn Shu’bah said: “The Prophet (peace and blessings of Allaah be upon him) did wudoo’ and wiped over his socks and shoes.” (Narrated by al-Tirmidhi, 92; classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi, no. 86)

The author of al-Qaamoos said: jawrab (socks) means something that is wrapped around the feet.

Abu Bakr ibn al-‘Arabi said: jawrab means a thin cover for the feet made of wool, worn to keep the feet warm.

It was narrated that Yahyaa al-Bakka’ said: I heard Ibn ‘Umar saying, “Wiping over the socks (jawrabayn) is like wiping over the leather slippers (khuffayn).”

Al-Musannaf by Ibn Abi Shaybah, 1/173

Ibn Hazm said: wiping over anything that is worn on the feet – of things that are permitted to be worn and which come up above the ankles – is Sunnah, whether they are slippers (khuffayn) made of leather or felt or wood, or socks made of linen, wool, cotton, camel hair or goat hair, whether leather is worn over them or not, or whether they are overshoes or slippers worn over slippers or socks worn over socks.

Al-Muhalla, 1/321

Some scholars differed as to whether it is permissible to wipe over the slippers (khuffaayn). The correct view as indicated by the evidence is that it is permissible to do that, as stated above.

And Allaah knows best.

See the answer to Question No. 8186 and 9640

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9351. Is it obligatory to wash the feet or wipe them during wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

Is it obligatory to wash the feet or wipe them during wudoo’?

Why does Allaah mention wiping (or rubbing) the feet during wudoo’ in the verse, “rub (by passing wet hands over) your heads, and your feet up to the ankles” [al-Maa’idah 5:6]? What we know is that we should wash our feet during wudoo’, so why does it say imsahu (rub or wipe)? My friend asked me this question and told me, “I wipe my feet when making wudoo’ and I do not wash them,” and I did not know how to answer. Is there some kind of linguistic miracle in the way the words are put together? What is the reason why it mentions wiping instead of washing?.

Praise be to Allaah.

What must be done in wudoo’ is washing the feet; it is not sufficient to wipe them. Your friend’s understanding of the verse as meaning that the feet may be wiped is not correct.

The evidence that it is obligatory to wash the feet is the report narrated by al-Bukhaari (163) and Muslim (241) from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) stayed behind us on a journey and then caught up with us, and we were late in praying ‘Asr. We started doing wudoo’ and wiping out feet, and he called out at the top of his voice: “Woe to the heels from the fire” two or three times.

Muslim (242) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) saw a man who had not washed his heels and he said, “Woe to the heels from the Fire.”

Ibn Khuzaymah said: If wiping were sufficient to discharge the obligation, there would have been no warning of the Fire in this case.

Al-Haafiz Ibn Hajar said:

There are mutawaatir reports from the Prophet (peace and blessings of Allaah be upon him) which describe his wudoo’ and state that he washed his feet. He is the one who explained the commands of Allaah. There is no report from anyone among the Sahaabah which differs from that, except from ‘Ali, Ibn ‘Abbaas and Anas, but it was narrated that they retracted that. ‘Abd al-Rahmaan ibn Abi Layla said: The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) are unanimously agreed that the feet should be washed. Narrated by Sa’eed ibn Mansoor. End quote.

Fath al-Baari, 1/320

With regard to the verse, it says (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles”

[al-Maa’idah 5:6]

This does not indicate that it is permissible to wipe the feet. The reason for this is that there are two readings of this verse.

1 – Wa arjulakum (and your feet), with a fathah on the laam. In this case the word “feet” is mentioned in conjunction with the word wajh (face), and the face is to be washed, so the feet are to be washed too. So it is as if the verse is basically saying: “Wash your faces, your arms up to the elbows and your feet up to the ankles, and wipe your heads,” but mention of washing the feet is put after mention of wiping the head so as to indicate that this is the order in which the parts of the body are washed in wudoo’: washing the face, then the arms, then wiping the head, then washing the feet.

See al-Majmoo’, 1/471

2 – Wa arjulikum, with a kasrah on the laam. In this case it is mentioned in conjunction with the word ra’s (head), and the head is to be wiped, so the feet are to be wiped too.

But the Sunnah shows that one may wipe over the feet only when wearing leather slippers or socks, subject to the conditions that are well known in the Sunnah.

See al-Majmoo’, 1/450; al-Ikhtiyaaraat, p. 13

For more information on the conditions for wiping over the socks, please see question no. 9640.

Thus it is clear that in neither reading does the verse indicate that the feet may be wiped. Rather it indicates that it is obligatory to wash the feet, or to wipe over the socks if one is wearing socks.

Some of the scholars, based on the second reading, are of the view that the reason why wiping is mentioned with regard to the feet although they are to be washed is to indicate that one should be economical in using water when washing the feet, because people are usually lavish with water when washing them. So the verse enjoins wiping in the sense of washing them without being extravagant in the use of water.

Ibn Qudaamah said in al-Mughni, 1/186:

It may be that what is meant by wiping is washing lightly. Abu ‘Ali al-Faarisi said: The Arabs call a light washing mash (wiping) and say tamassahtu li’l-salaah (literally “I wiped myself for prayer”) meaning I did wudoo’. End quote.

Ibn Taymiyah said:

Mentioning wiping with regard to the feet is an indication that one should not use too much water on the feet, because people are usually extravagant in using water for that. End quote.

Manhaaj al-Sunnah, 4/174

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


9352. He wiped over his socks for three days when he was not travelling. Does he have to repeat his prayers for the two days?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

He wiped over his socks for three days when he was not travelling. Does he have to repeat his prayers for the two days?

I did wudoo’ for three consecutive days wearing the same socks, without taking off those socks, although the time when a person can wipe over his socks is one day and one night for one who is not travelling. Are my prayers on the second and third days valid, or do I have to repeat them because I went beyond the time when one may wipe over the socks?.

Praise be to Allaah.

The saheeh Sunnah indicates that the time for wiping over the khuffayn (leather slippers) for one who is not travelling is one day and one night, and for one who is travelling it is three days and nights. Wiping over the socks is like wiping over the khuffayn.

Muslim (276) narrated that Shurayh ibn Haani’ said: I came to ‘Aa’ishah and asked her about wiping over the khuffayn. She said: “You should go and ask Ibn Abi Taalib, for he used to travel with the Messenger of Allaah (peace and blessings of Allaah be upon him).” So we asked him and he said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) stipulated three days and nights for the traveller, and one day and night for the one who is not travelling.”

Al-Tirmidhi (95), Abu Dawood (157) and Ibn Maajah (553) narrated from Khuzaymah ibn Thaabit (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) was asked about wiping over the khuffayn and he said: “For the traveller, three and for the non-traveller, one day.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Tirmidhi (96), al-Nasaa’i (127) and Ibn Maajah (478) narrated that Safwaan ibn ‘Assaal (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to command us when we were travelling not to take off our leather slippers for three days and nights, except in the case of janaabah, but not in the case of defecating, urinating or sleeping.” This hadeeth was classed as hasan by al-Albaani.

Secondly:

The most correct view of the fuqaha’ is that the period begins from the first time a person wipes over his leather slippers after breaking his wudoo’, not from the time when he put them on or from the first time he broke his wudoo’ after putting them on. So if a person does wudoo’ for Fajr prayer, and puts on his leather slippers, then he breaks his wudoo’ at nine o’clock in the morning but does not do wudoo’, then he does wudoo’ at twelve o’clock, then the period for wiping over them starts at twelve o’clock, and lasts for one day and one night, or twenty-four hours.

Al-Nawawi (may Allaah have mercy on him) said: al-Awzaa’i and Abu Thawr said: The time starts from when he wipes over them after breaking wudoo’. This was narrated from Ahmad and Dawood, and is the view which is most likely to be correct, based on the evidence. It was also the view favoured by Ibn al-Mundhir, and something similar was narrated from ‘Umar ibn al-Khattaab (may Allaah be pleased with him).

End quote from al-Majmoo’, 1/512

This is what was regarded as more likely to be correct by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), who said: Because the ahaadeeth say “the one who is not travelling may wipe” and “the traveller may wipe”, and he only comes under the heading of one who wipes after he wipes for the first time. This is the correct view.

Al-Sharh al-Mumti’, 1/186

Thirdly:

A number of scholars, including Ibn Hazm and Shaykh al-Islam Ibn Taymiyah, are of the view that the state of purity does not end when the period for wiping over the socks or leather slippers ends, because there is no evidence to suggest that. Rather the state of purity comes to an end when it is invalidated by one of the things that are known to invalidate it, such as passing wind.

Al-Muhalla, 2/151; al-Ikhtiyaaraat al-Fiqhiyyah, p. 15; al-Sharh al-Mumti’, 1/216.

Based on this, if a person is in a state of purity and the time for wiping over the socks ends before Zuhr, he may pray Zuhr and subsequent prayers with that previous state of purity, until he breaks his wudoo’.

Based on the above:

If the period for wiping over the socks ended and you were not in a state of purity, then you have to repeat all the prayers that you offered after the time for wiping over the socks ended and you did not wash your feet.

If the time for wiping over the socks ended and you were in a state of purity, then you only have to repeat the prayers from the time when you first broke your wudoo’ after that time ended.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9353. Should he wipe over his socks even though they smell bad?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

Should he wipe over his socks even though they smell bad?

A worshipper came to do wudoo’ and he was wearing socks, i.e., he wanted to wipe over them, but his socks smelled bad and there was the danger that they would offend other worshippers. What should he do?.

Praise be to Allaah.

The worshipper’s body and clothes should be clean, so that the angels will not be offended by him and neither will his fellow-worshippers.

Hence we are strongly urged to do ghusl, use the siwaak and put on perfume on Fridays, because people are crowded together. Similarly the Muslim who has eaten onions, garlic or anything else with an unpleasant odour is forbidden to attend the mosque, lest he annoy anyone with his smell.

Ahmad (16445) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “It is the duty of every Muslim to do ghusl on Friday, and to use the siwaak and put on perfume, if his family has any.” This hadeeth was classed as saheeh by Shu’ayb al-Arna’oot in his commentary on al-Musnad.

Muslim (564) narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever eats onions, garlic or leeks, let him not approach our mosque, for the angels are annoyed by the same things that annoy the sons of Adam.”

If the socks have an offensive odour, then he should certainly take them off and wash his feet. It is not permissible for him to annoy the angels and other worshippers with their smell. If he enters the mosque like that, he should be told to leave.

Muslim (567) also narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: “O people, you eat two plants which I think are nothing but bad: this onion and garlic. I saw the Messenger of Allaah (peace and blessings of Allaah be upon him), if he noticed their smell on a man in the mosque, ordering that he be taken out to al-Baqee’. Whoever eats them, let him cook them to death.”

Al-Nawawi said:

This shows that the one who smells of garlic and onions, or anything similar, should be expelled from the mosque, and the evil should be removed by hand whenever possible.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9354. Can he wipe over his socks if he put the right sock on before washing his left foot?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

Can he wipe over his socks if he put the right sock on before washing his left foot?

Some people wash the right foot in wudoo’, then put on the sock, then they wash the left foot and put on the sock. If they do wudoo’ after that, is it permissible to wipe over the socks?.

Praise be to Allaah.

It is better and is more on the safe side for the person doing wudoo’ not to put on his socks until he has washed his left foot, because the Prophet (peace and blessings of Allaah be upon him) said: “When one of you does wudoo’ and puts on his khuffayn, he may wipe over them and pray in them, and he need not take them off if he does not want to, except in the case of janaabah.” Narrated from Anas (may Allaah be pleased with him) by al-Daaraqutni and by al-Haakim who classed it as saheeh.

It was narrated from Abu Bakrah al-Thaqafi (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) granted a dispensation to the traveller for three days and three nights, and to the non-traveller for one day and one night: if he purifies himself and puts on his khuffayn (leather slippers or socks), he may wipe over them. Narrated by al-Daaraqutni and classed as saheeh by Ibn Khuzaymah.

It is narrated in al-Saheehayn from al-Mugheerah ibn Shu’bah (may Allaah be pleased with him) that he saw the Prophet (peace and blessings of Allaah be upon him) doing wudoo’ and he wanted to take off his khuffayn. The Prophet (peace and blessings of Allaah be upon him) said to him: “Leave them, for I put them on when they (my feet) were in a state of purity.”

The apparent meaning of these three ahaadeeth and similar reports is that it is not permissible for a Muslim to wipe over his khuffayn except when he put them on in a state of full purity. The one who puts his khuff or sock onto his right foot before washing his left foot is not in a state of full purity.

Some scholars are of the view that it is permissible to wipe over the sock even if the person put his right foot into the khuff or sock before washing his left foot, because in each case it is done after washing the foot.

But the first view is more on the safe side, and it is more apparent based on the evidence. So the person who has done that should take off the khuff or sock from his right foot before wiping, and put the sock back on after washing the left foot, so that he avoids an area of scholarly dispute and will be on the safe side with regard to his religious commitment. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him).

Majmoo’ Fataawa Ibn Baaz, 10/116

Another indication that it is not permissible to wipe over the khuffayn unless one put them on when in a state of full purity is the report narrated by Ibn Khuzaymah and al-Daaraqutni from Abu Bakrah (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) granted a concession to the traveller for three days and nights, and to the non-traveller for one day and night, allowing them to wipe over the khuffayn if they put them on after purifying themselves. Classed as saheeh by al-Khattaabi. Al-Bayhaqi narrated that al-Shaafa’i classed it as saheeh and al-Nawawi classed it as hasan. Talkhees al-Habeer, 1/278.

See al-Majmoo’ by al-Nawawi, 1/541.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9355. Is it better to wipe over the socks or to wash the feet?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

Is it better to wipe over the socks or to wash the feet?.

Praise be to Allaah.

The majority of scholars, including Abu Haneefah, Maalik and al-Shaafa’i, are of the view that it is better to wash the feet. They said: that is because the basic principle is washing the feet, so that is better.

See al-Majmoo’, 1/502

Imam Ahmad was of the view that wiping over the socks is better. He gave the following evidence for that:

1 – It is easier, and the Messenger of Allaah (peace and blessings of Allaah be upon him) was never given the choice between two things but he chose the easier of the two, so long as it was not a sin; if it was a sin he would be the furthest removed of the people from it. Narrated by al-Bukhaari (3560) and Muslim (2327).

2 – It is a concession, and the Prophet (peace and blessings of Allaah be upon him) said: “Allaah loves concessions to be taken as He hates sin to be committed.” Narrated by Ahmad, 5832; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 564.

3 – Wiping over the socks involves being different from the people of bid’ah who reject it, such as the Khaarijis and Raafidis.

There are many ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) which indicate that he did both: he washed his feet and he wiped over his khuffayn (leather slippers). This led some scholars to say that wiping and washing are the same. This was the view favoured by Ibn al-Mundhir (may Allaah have mercy on him).

Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim were of the view that either may be better depending on the circumstances of his feet. If a person is wearing socks it is better to wipe over them, and if his feet are bare, it is better to wash them, and he should not put socks on in order to wipe over them.

This is indicated by the hadeeth of al-Mugheerah ibn Shu’bah (may Allaah have mercy on him) who wanted to take off the Prophet’s khuffayn in order to wash his feet. The Prophet (peace and blessings of Allaah be upon him) said to him: “Leave them, for I put them on pure,” so he wiped over them.” Narrated by al-Bukhaari, 206; Muslim, 274. This indicates that wiping is better for one who is wearing socks.

This is also indicated by the report narrated by al-Tirmidhi (96) from Safwaan ibn ‘Assaal (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to tell us when we were travelling not to take off our kufoof for three days and nights, except in the case of janaabah, but if one defecated, urinated or slept (there was no need to take them off). Classed as hasan by al-Albaani in Irwa’ al-Ghaleel, 104. The command to wipe indicates that it is better, but that applies to one who is wearing socks.

Shaykh al-Islam Ibn Taymiyah said:

Conclusion: what is better for each one is that which is suited to his circumstances. For the one whose feet are bare, it is better for him to wash them, and he should not put on socks so that he can wipe over them, because the Prophet (peace and blessings of Allaah be upon him) used to wash his feet when they were bare, and he would wipe over them if he was wearing khufoof. End quote from al-Insaaf, 1/378

Ibn al-Qayyim said in Zaad al-Ma’aad (1/199):

He is not required to do more than is required with regard to the situation of his feet. If he is wearing khufoof, he should wipe over them and not take them off, and if his feet are bare he should wash them, and he should not put on socks so that he can wipe over them. This is the most correct opinion concerning the issue of whether wiping or washing is better. This is the view of our Shaykh (i.e., Shaykh al-Islam Ibn Taymiyah). End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9356. If he wipes over his socks then takes them off, is his wudoo’ invalidated thereby?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

If he wipes over his socks then takes them off, is his wudoo’ invalidated thereby?

If a person who has wudoo’ wipes over his socks, then takes them off, is his wudoo’ invalidated thereby?.

Praise be to Allaah.

The scholars differed concerning the ruling on one who does wudoo’ and wipes over his socks, then takes them off.

Some scholars say that it is sufficient for him to wash his feet, and his wudoo’ is completed thereby.

This is a weak view, because wudoo’ requires continuity, i.e., there should not be a long time between the washing of the various parts, rather they should be washed one after another, in a continuous sequence.

Hence Ibn Qudaamah (may Allaah have mercy on him) narrated in al-Mughni (1/367) that this view is based on the idea that there is no need for continuity in wudoo’, and this is weak.

Others said that the person’s wudoo’ is invalidated thereby, and if he wants to pray he has to repeat his wudoo’. They quoted as evidence the fact that wiping takes the place of washing, and if the socks are removed the purity of the feet is no longer valid, because now they are unwashed and unwiped. If the purity of the feet is invalidated then the entire wudoo’ is invalidated because it cannot be divided up. This view was favoured by Ibn Baaz (may Allaah have mercy on him), as is stated in his Majmoo’ al-Fataawa, 10/113.

Yet others said that his wudoo’ is not invalidated thereby unless he breaks his wudoo’ in some other way (by breaking wind etc). This was the view of a number of the salaf, including Qataadah, al-Hasan al-Basri and Ibn Abi Layla. It was supported by Ibn Hazm in al-Muhalla (1/105), and was the view favoured by Shaykh al-Islam Ibn Taymiyah and Ibn al-Mundhir. Al-Nawawi said in al-Majmoo’ (1/557): this is the strongest view.

They quoted a number of things as evidence for that:

1 – That purity is not invalidated except by hadath (breaking one's wudoo’ by breaking wind etc.) and taking off the socks is not hadath.

2 – The purity of one who wipes over his socks is established by shar’i evidence, and it cannot be ruled to be invalid except by further shar’i evidence, and there is no evidence to indicate that purity is invalidated by taking off the socks.

3 – The analogy with shaving the hair after doing wudoo’. If a person does wudoo’ and wipes over his hair, then shaves his head, he remains in a state of purity and it is not invalidated by that. The same applies to one who wipes over his socks then takes them off.

Shaykh Ibn ‘Uthaymeen said:

If a person takes off his socks after wiping over them, his wudoo’ is not invalidated thereby, and he may pray as he likes until he breaks his wudoo’ (hadath), according to the correct view.

End quote, from Majmoo’ Fataawa Ibn ‘Uthaymeen, 11/193.

See also: al-Mughni, 1/366-386; al-Muhalla, 1/105; al-Ikhtiyaaraat, p. 15; al-Sharh al-Mumti’, 1/180.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9357. One who wipes his socks although he was not in a state of tahaarah (purity) when he put them on

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

One who wipes his socks although he was not in a state of tahaarah (purity) when he put them on

For a while I was wiping my socks although I had not been in a state of tahaarah when I put them on, because I did not know about the ruling on this matter. What is the ruling concerning the prayers I offered during that time?

Praise be to Allaah.

You must repeat and make up those prayers which you did when you were wiping your socks although you had not been in a state of tahaarah when you put them on.

Fataawa al-Lajnah al-Daa’imah, 5/246.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9358. Ruling on wiping over socks that have holes or are very thin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

Ruling on wiping over socks that have holes or are very thin

What is the ruling about wiping over one’s socks if they have holes or are very thin?

Praise be to Allaah.

It is permissible to wipe over them instead of washing one's feet when doing wudoo’, if they were put on when one was in a state of tahaarah (purity), unless the holes are bigger than is ordinarily acceptable, or the socks are so thin that the feet would be judged to be naked because they show the colour of skin beneath them.

Fataawa al-Lajnah al-Daa’imah, 5/246.

Fataawa al-Lajnah al-Daa’imah, 5/246.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9359. In order to be allowed to wipe over one’s socks, they have to have been put on at the same time, after completing wudoo’ or ghusl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

In order to be allowed to wipe over one’s socks, they have to have been put on at the same time, after completing wudoo’ or ghusl

What is the ruling concerning a man who washes his right foot and puts his right sock on before he washes his left foot? Is it permissible for him to wipe over his socks?

Praise be to Allaah.

You cannot wipe over your socks in this case, because you put the first sock on before completing the act of purification (wudoo’ or ghusl).

Fataawa al-Lajnah al-Daa’imah, 5/247

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9360. Wudoo’ is a prerequisite for wiping on socks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 19. purity ›› 11. Wiping over the socks ››

Wudoo’ is a prerequisite for wiping on socks

Is it permissible to do masah(wiping) on the socks even if one did not have wudu prior to putting on his socks. Example: It is hard to wash ones feet at their business, because people think we are making a mess.

Praise be to Allaah.

First: A Muslim must be proud of his religion and not feel ashamed of its rites and rituals being performed in front of others, or of what shari’ah imposes upon him. If he fears that seeing the implementation of a religious practice or ruling may cause the unbelievers to have an aversion to the religion, then he wisely conceals, aiming at presenting Islam gradually and in an appropriate way. This doesn’t mean to be ashamed or weak or feeling disgrace from implementation of some religious rituals.

I suspect you fear from their disapproval because of their misunderstanding, inverted senses, and spoiled opinions, ideas, and inclinations. How could the removal of one’s socks and the washing of one’s feet be considered filthy or disgusting, when the fact that is that it effects cleanliness and the removal of sweat and unpleasant odor from the feet?

Second: It is not permissible for the person to pass wet hands over the socks unless he put them on in a state of purity. You can find the evidence in the following Hadith narrated by Al-Mughirah Ibn-Shu’bah, may Allaah be pleased with him, in which he said:

"I was traveling with our Prophet Muhammad (peace be upon him) and the Prophet asked me saying, "Have you got any water?" I said, "Yes" … and poured out water so that the Prophet washed his face and hands... and his arms then wiped his head. Then I bent over to pull off his khuff (a type of thick sock) but the Prophet said "Leave them for I put on my khuff in a state of purification" then he wiped over them. (narrated by Al-Bukhari, Fath ul-Baari No. # 5353)

Ibn Hajar, may Allaah bless him, quoted the following in his explanation of the portion of this Hadith in which the Prophet’s said "I put them on a state of purification":

Al-Hamidy related in his Musnad that the Prophet was asked whether one could pass wet hands over the khuff, the Prophet answered saying: "Yes if the person puts them on in a state of purification."

Ibn Khuzayma said that according to Hadith narrated by Safwan Ibn Assal, "the Prophet ordered us to wipe over khuff if we put them on in a state of purification, for 3 days during traveling and for one day and night in residency".

Safwan’s hadith, although it is sahih, does not meet the conditions defined by Al-Bukhari. But al-Mughirah’s hadith is in agreement with it in its indication of the stipulation of being in a pure state before putting on the socks.

Third: It is in fact easy to solve your problem—all you need to do is perform the complete ablution at home before going to work, washing your feet, then put on your socks. Then, if you want to perform ablution again at work, you can pass your wet fingertips over the back (i.e., top) of each foot.

And Allah Knows Best

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


20. Races and games

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


9361. Ruling on playing poker when it is not for money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on playing poker when it is not for money

Is it permissible to play poker on the internet? Please note that it is just playing for points and not for real money.

Praise be to Allaah.

Poker is a common card game.

It says in al-Mawsoo’ah al-‘Arabiyyah al-‘Aalamiyyah: A card game is a game of chance or skill. It uses rectangular pieces of cardboard, on each of which are shapes and numbers. It is possible to play hundreds of games using playing cards. Different numbers of people may take part in card games. The game of patience may be played by just one person; casino is played by two; pinochle or whist are played by four. Canasta needs between two and six players. In the case of poker, it may be played by as many as ten persons. There are other games that are also preferred by players, such as rummy, poker, black jack, five hundred, pick it, and so on. Each game has its own system and rules. End quote.

If this game is played for money, then it is gambling which is haraam, because it is not permissible to offer money except in contests that were mentioned by the Prophet (peace and blessings of Allaah be upon him) when he said: “There should be no (money) prizes except for contests in archery, camel-racing or horse -racing.” Narrated by al-Tirmidhi (1700), al-Nasaa’i (3585), Abu Dawood (2574) and Ibn Majaah (2878). Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Some scholars added to that anything that may help in jihad, whether tangibly or intangibly, such as competitions in memorizing the Holy Qur’aan or Sunnah of the Prophet (peace and blessings of Allaah be upon him), and competitions in planes, ships, boats and so on. As for playing cards, that does not come under this heading.

If it is not played for money, it is still haraam according to a number of scholars, because it is akin to dice in its dependence on conjecture and guesswork, and playing with dice is haraam, because of the report narrated by Muslim (2260) from Buryadah ibn al-Husayn (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever plays with dice, it is as if he were dipping his hand in the flesh and blood of a pig.”

Abu Dawood (4938) and Ibn Majaah (3762) narrated from Abu Moosa al-Ash’ari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever plays with dice has disobeyed Allaah and His Messenger.”

Classed as hasan by al-Albaani in Saheeh Abi Dawood.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: The scholars said: Nardasheer means nard (dice). Nard is a Persian word that has been Arabized. Sheer means sweet. This hadeeth was quoted as evidence by al-Shaafa’i and a number of scholars as evidence that playing with dice is haraam. What is meant by “dipping his hand in the flesh and blood of a pig” is when he is eating it, so it is likening the prohibition on dice to the prohibition on flesh and blood of pigs. And Allaah knows best. End quote.

Ibn Hajar al-Haytami said in Tuhfat al-Muhtaaj Sharh al-Minhaaj (10/215): It is haraam to play with dice according to the correct view because of the report of Muslim: “Whoever plays with dice, it is as if he were dipping his hand in the flesh and blood of a pig.” And according to a report narrated by Abu Dawood, “[he] has disobeyed Allaah and His Messenger.” Dice games are based on conjecture and guesswork that lead to a great deal of foolishness. al-Raafa’i said: The point here is that dice are an analogy for all other types of games that are similar.

Everything that is based on conjecture is haraam. That includes kanjafah, which are cards on which there are pictures. End quote.

The Standing Committee has issued a fatwa (15/231) stating that it is haraam to play cards, even if it is not for money. This was also stated in a fatwa by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him). See Qadaaya al-Lahw wa’l-Tarfeeh by Madoon Rasheed, p. 186. See also the answer to question no. 12567.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9362. Ruling on contests where buying something is a necessary condition of entry

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on contests where buying something is a necessary condition of entry

It has become common in newspapers, stores, gas stations, Qur’aan memorization institutes, charities and some restaurants to see so-called contests and incentives to buy, whereby the newspaper offers a draw on the condition that entries be made on the entry form printed in the newspaper itself, and it is not permitted to use copied forms or forms belonging to a newspaper that is not for sale. Similarly, stores may give everyone who spends more than a set minimum amount one or more tickets to enter a draw for prizes offered by the store.

Gas stations may give each person who fills his car up one or more handkerchiefs or a card every time he fills up, until when he has a certain number of cards he earns a free car wash or oil change.

Laundries may give a discount to those who pay a certain amount in advance for washing their clothes, so that for a specific amount he will get a 10% discount. The more he pays, the greater the discount will be. Some TV channels have contests where viewers have to call in in order to enter the contest via special chips which are offered for sale by those who organize these contests.

A similar case is the so-called deposit certificates in the banks, where some banks hold contests using tickets given to those who deposit a certain minimum amount in the bank and leave it there until the draw is over, after which the amount deposited is returned to its owner.

The questioner is asking about the ruling on these contests and prizes.

Al-Da’wah magazine, issue # 1796, p. 19

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9363. Ruling on opening a recreational facility and the ruling on the money earned thereby

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on opening a recreational facility and the ruling on the money earned thereby

What is the Islamic ruling on the money that is earned from a recreational facility?.

Praise be to Allaah.

Firstly:

The ruling on money earned from a recreational facility depends on the ruling on the games and activities themselves. If the games and activities are permissible, then the income and earning is permissible, but if they are haraam then the income and earning is haraam.

Permissible games are those that help to strengthen the body and energize the mind, increase understanding and knowledge, and are free of haraam things. There follow some examples of the haraam things involved in recreational facilities:

1. If they include sports which include uncovering the ‘arwah, such as swimming and so on.

2. If they include anything that involves hitting the face, such as boxing

3. If there is music playing in the facility

4. If the games and activities involve mixing between men and women

5. If any gambling is involved

6. If the games and activities take place at the time of Jumu’ah prayer, or they cause people to miss any other prayer

7. If the facility contains electronic games with contain crosses or veneration of kaafir religions or sanctification of the symbols of a religion other than Islam, or it encourages violence or scenes of love, sex or nakedness, and other things that most electronic games contain.

8. If the games contain figures such as foosball and the like.

9. If the games involve dice, like backgammon

Shaykh ‘Abd-Allaah al-Jibreen (may Allaah preserve him) was asked:

What is the ruling on games and recreational facilities that young people go to?

He replied:

These games are regarded as idleness and falsehood in which there is no benefit, rather they are a waste of time with no benefit. That includes playing card games. It is idle leisure and a great loss. But if the games involve training, competing and wrestling which give the youth more energy and strength, and trains them in combat skills, and increases their physical strength, then that is permissible. The Prophet (peace and blessings of Allaah be upon him) approved of the Abyssinians’ playing with their spears in the mosque, because that was training for them in carrying weapons and the like. He also permitted races with horses and camels, and learning archery and swimming, and he wrestled with some of his companions, and permitted wrestling, because it is training that gives energy and physical strength. End quote.

Fatwa no. 1088 on the Shaykh’s website.

Secondly:

With regard to the money earned from those games: if it is earned from permissible games then it is permissible earnings.

If it is earned from haraam games, then you have to:

1. Repent sincerely from these deeds and these earnings.

2. Get rid of the games that contain haraam things, and if you can make use of them by getting rid of the haraam content, that is good, such as taking out the music or buying tapes of permissible games, or removing the heads of idols in games that are haraam for that reason.

3. Get rid of the earnings from those games by donating them to charitable causes. What you have spent of them in the past on yourself or on your household, you do not have to give anything to make up for it.

We advise you to limit it to games that are permissible according to sharee’ah, and to be an example for others who own such facilities, and to offer to your customers and visitors things that will benefit them of games, and offer advice by providing flyers, booklets and tapes, and playing audio and visual material about beneficial topics.

We have answered on the basis of what may be meant by “games” in your question, because we do not know what you mean by that, or what kind of facility it is. So we answered on the basis that it is a facility for physical games (a gym) or a facility for electronic games.

See the answer to question no. 22305 (Games between halaal and haraam). In questions no 28989 and 39744 we have discussed the evils of electronic games.

We singled out the Playstation for mention, and in the second question we have given the ruling on buying and selling it.

In the answer to question no. 46203 you will find the ruling on one who asked about his income from working in a video game shop.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9364. He pays to sign up for a website then he answers questions to win a prize

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

He pays to sign up for a website then he answers questions to win a prize

What is the ruling on the following quiz?

A quiz on the Internet in which you buy a card of $25 and join the quiz, answer the questions and get the prize without drawing names or lots. The quiz consists of 30 questions; every ten questions form a stage. If you, for example, answer 15 questions correctly, but couldn’t answer the sixteenth question correctly, then you win the prize of passing the first stage only. And so on.

Praise be to Allaah.

This competition is a kind of gambling, and gambling is definitively forbidden by Allaah as He says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

91. Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91]

Gambling – as al-Maawardi said – is that in which the participant will be either a winner if he takes, and a loser if he gives. End quote from al-Haadi al-Kabeer (15/192).

This is the case in this transaction, because the participant will either lose the price of his subscription, or he will gain more if he answers the questions.

Another reason why it is haraam is that the Prophet (peace and blessings of Allaah be upon him) said: “There should be no prizes except for archery, camel racing or horse racing.” Narrated by al-Tirmidhi (1700) and al-Nasaa’i (3585)

The Prophet (peace and blessings of Allaah be upon him) mentioned these three because they are skills used in jihad for the sake of Allaah.

Some scholars added to these three everything that helps with jihad and spreading Islam, such as competitions in reciting Qur’aan or in knowledge of hadeeth and fiqh, so it is permissible to award prizes for these.

It is not permissible to enter competitions in which entrants pay money (the cost of subscribing or participating) then if one wins he takes the prize, except those which were mentioned by the Prophet (peace and blessings of Allaah be upon him) only.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9365. Ruling on programming electronic games

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on programming electronic games

Is it permissible to design computer games (without music) that are used on mobile phones and computers, and to sell them?.

Praise be to Allaah.

The danger from electronic games is twofold:

1 – The way in which they are played and the way in which they structured and made by the programmers.

2 – The way these games are used and the way people interact with them.

With regard to the way that are played and what they contain of images, levels, characters and aims: this is a responsibility that is borne by the programming companies that produce the electronic games. They are the ones who can direct these games towards sublime goals, such as instilling decent values and morals, and developing thinking skills and intelligence, and teaching one to deal emergency situations well, as well as offering a permissible form of entertainment and leisure activity to those who play these games.

Undoubtedly those who specialize in programming electronic games know more details about the games that they produce and market, and perhaps they can understand everything that educators say about it being essential to have goals for these games and to monitor the way they are used, especially when there are studies and research which call for saving our children from the greed of those who produce and deal in these games.

Games which focus only on killing, stealing and aggression are not like games that develop courage, defence of sacred limits, fulfilling trusts and restoring people’s rights.

Games that limit thinking and focus the mind on a few scenes and actions, are not like those that encourage the mind towards inventive and productive thought.

But we hope that these games will be based on moral and useful values, such as regularly performing duties, the most important of which is prayer, and making good use of one's time, and paying attention to seeking knowledge and studying, and honesty, sincerity and loyalty, and so on, not only inserting or building these values within the structure of the game, but also by attracting the attention of users to them in one way or another, so that it will stick in the minds of those who play these games, most of whom are very young.

It is very dangerous to try to imitate the games that are produced by companies that do not care about values, and whose only aim in production is to provide enjoyment and pleasure and to make money at the expense of the family and society. Most of these bad productions come to us from non-Muslim programmers, but unfortunately there are also many Muslim companies who ignore the teachings of their religion and the values of their societies.

Hence you find that many of these games – if not most of them – allow nakedness, gambling, witchcraft and music, and are filled with images of crosses and myths that contradict belief in the unseen, Paradise and Hell, the angels and the resurrection after death. If the Muslim programmer were to think about the global programming companies that are keen to instill their beliefs and call others to their religion, despite its being false and invalid, then how can he fail to call others to his religion and good morals through what he makes and produces?

We have discussed some of the above ideas when speaking of the ruling on animation in the answer to question no. 71170.

As for the danger that comes from using these games and the way in which one interacts with them, this is a broad topic that the programmer has nothing to do with except from the aspect of his keenness to teach people the best way of using them so as to attain benefits and ward off harm. There is no reason why he should not offer this advice at the beginning of every game that the company produces, or by means of a sheet inserted in every game CD. He can also advise the parents who agree to buy these games for their children.

The aim of these guidelines is to offer beneficial advice for this kind of leisure, so that it will not take up all the children’s time and keep them from performing other religious and worldly duties, and to warn against the dangers from overuse, such as health risks to the eyes, back, hearing and so on. It will also draw attention to the suitable age groups for each game, as it is well known that games that are suited for adults are not suitable for young children, and vice versa. So it is essential for each age group to stick to that which is suitable. All of this needs advice and guidance which only the programmer who fears Allaah knows, and who is well aware and responsible towards his religion and his community.

To sum up:

There is nothing wrong with making the programs that adhere to the shar’i guidelines mentioned above, in sha Allaah, but he should pay attention in his work to the points noted above; rather the programmer may be rewarded for the good that he spreads to counteract the evil that is so widespread. Allaah is watching his heart and his intentions.

See also the answer to question no. 2898 for details on the ruling on electronic games.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9366. Ruling on buying, selling and using Playstation games

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on buying, selling and using Playstation games

I would like to ask about the ruling on playing video games that include some music or pictures of women, such as Playstation, and the ruling on selling them and circulating them among young people. Please note that the games are not corrupt in and of themselves and they do not promote corruption, such as football (soccer), car races bicycle races, or war games or games with weapons and so on, but they have some bad aspect as mentioned above.

Praise be to Allaah.

Electronic games in general include many evils aspects with regard to belief and behaviour, and the games are accompanied by music, and young and old become so attached to them that they make them forget their Islamic duties and distract them from the rights of their own selves and of others.

With regard to selling these games, if the haraam elements outweigh the halaal in the way it is made and the way it is used, then it is not permissible to sell them.

With regard to using them, that depends on the type of game, because some of them contain excessive violence, some of them are about pursuing prostitutes in the street, and some of them are about venerating the cross and raising the dead. They should also be free of evils such as indecent pictures and music, and they should not distract players from obligatory duties. The games should also be free of gambling and you should not play it a great deal. The shar’i ruling is based on the above. If you find these things or some of them in it, then it is not permissible to play it, but if it is free of all these things, then it is permissible.

We should advise parents and those who are in authority that it is essential to examine and watch the game before allowing children to watch it. I have found out that some games include indecent sexual scenes, such as Grand Theft Auto and Tomb Raider and many others. Some of them insult Islam badly, such as First To Fight, in which cities are cleansed of bearded men and mosques are bombed whilst the sound of the adhaan is coming form them, and shots are fired at Mus-hafs, and you cannot move on to the next level unless you cleanse the city of Muslims and their mosques!

You can see some scenes from this game at the following links:

http://216.219.88.100/upload/a/17/1163433948.jpg

And

http://216.219.88.100/upload/a/17/1163444563.jpg

In these scenes you will clearly see them destroying mosques and looking for those whom they call Muslim terrorists.

In the answer to questions no. 2898 and 39744 we have stated the evils of electronic games, especially Playstation. In the second question you will find the ruling on buying and selling it.

In the answer to question no. 46203 you will find the ruling on one who asked about working in a video game store.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9367. Using someone else’s internet connection

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Using someone else’s internet connection

When I turn my computer on I can find it connecting directly to the internet because one of my neighbours has an internet connection that also covers his immediate area. Is it permissible for me to use the internet in this case?.

Praise be to Allaah.

If your using the internet will not lead to increased charges for this person because of your downloading or uploading anything via the internet, and will not cause any slowdown or other problems because of increased traffic or sharing the connections, then the general meaning of tolerance between neighbours and the hadeeth of Abu Hurayrah in which the Prophet (peace and blessings of Allaah be upon him) said “No neighbour should prevent his neighbour from fixing a piece of wood to his wall” (narrated by al-Bukhaari (2463) and Muslim (1609)) indicates that it is permissible for you to use the internet in this case, but in order to be on the safe side it is better to ask your neighbour’s permission if you know him.

But there are some reservations concerning this issue, such as if the area is covered by more than one connection belonging to more than one neighbour, so your computer may connect to one at one time and another at another time.

There is also the issue of the losses of customers and profits incurred by the telecommunications company because of this taking advantage of neighbours’ coverage. Hence to be on the safe side it is better to sign up for your own account so that you may avoid these dubious matters.

And Allaah knows best.

Shaykh ‘Abd al-Rahmaan al-Barraak

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9368. Is it permissible for him to work in production of animated pictures?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Is it permissible for him to work in production of animated pictures?

One of my cousin wants to take 3D animation as his profession; hes very interested in it ;and alhamdulillah he has a ample knowledge with gr8 languages like HTML; DHTML;VB etc; but he is doubtful whether 3D animation is prohibited in islam; as the Photograpy is often referred to; before he takes up 3D animation as his profession he wants to know the views on this frm references frm the authentic sources or hadees..kindly do reply if u hav any idea related to it.

Praise be to Allaah.

If the animated pictures are of inanimate things – such as trees and cars – there is nothing wrong with producing them or watching them, because they are just drawings. But if they are of animate things – such as human beings and animals – then this is something concerning which contemporary scholars differed. The scholars of the Standing Committee are of the view that it is not allowed to make animated pictures and cartoons even if they are for shar’i purposes.

In a fatwa of the Standing Committee (no. 19933, dated 9/11/1418 AH) it says:

It is not permissible to buy, sell or use cartoon movies, because they include haraam images. Raising children should be done in ways that are Islamically acceptable with regard to teaching, disciplining, telling them to pray and taking good care of them.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd.

Shaykh al-‘Uthaymeen (may Allaah have mercy on him) was of the view that it is permissible, as we have quoted him in the answer to question no. 71170.

Based on the view that it is permissible, the one who produces them has to pay attention to a number of things, such as:

1- Not showing prominent figures or leaders of jihad in funny ways, or showing them as saying things that they did not say.

2- Not including music in films and animated pictures.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There are some reservations. They should not attribute to any of the leaders of these conquests things that they did not say. This is the problem. I think that if these movies contain only that which is good, then there is nothing wrong with them, in sha Allaah. But if they are accompanied by music then this is not permissible, because music is haraam.

Liqaa’aat al-Baab il-Maftooh (127/question no. 10).

In some of our answers we have stated that electronic games are not permissible for children or adults if they include any music. For more information please see the answers to questions no. 2898 and 39744.

3- Not showing men or women with their ‘awrahs uncovered or doing any haraam actions or actions of kufr such as wearing a cross or worshipping idols, even if that is for the purpose of teaching and acting.

4- These films and animated pictures should convey a good message, or include things that teach good morals.

5- The drawings and images should not resemble the creation of Allaah, so that the small child will not think that there is someone who makes things like the creation of Allaah.

6- There should be no veneration of any bid’ah (innovation) or innovator, or of any evil deed or evildoer, and it should not include any mention of any innovated or haraam occasion such as celebrating the Prophet’s birthday or anyone else’s birthday.

7- There should be no representation of the Prophets or Sahaabah, even if the stories are true.

See the answer to question no. 14488.

See also the answer to question no. 10836 for more important guidelines in addition to what we have mentioned here.

Whatever the case:

The producer should think about what he is going to produce for the new generation, because they are going to be influenced by what they hear and see. So he should strive to convey the pure message of Islam and play a role in giving children an Islamic upbringing. So he should include in his films and cartoons respect for and teaching of prayer, honouring one’s parents and reminders of their rights, and other great Islamic virtues, as well as warning against disobedience to parents, lying, severing family ties and so on. We hope that the good things in these drawings and films will outweigh the evils of image-making and drawing. If there was unanimous agreement among the scholars we would not have said that it is permissible, even if there are numerous benefits in it, but because there are texts which make an exception for toys, even if they resemble animate beings, for children, and there are some of our scholars who say that it is permissible, we have inclined towards the view that it is allowed.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9369. Ruling on playing backgammon

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on playing backgammon

What is the ruling on playing backgammon?.

Praise be to Allaah.

It is not permissible to play backgammon because it involves the use of dice which are haraam and emphatically forbidden, because of the report narrated by Muslim (2260) from Buraydah (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever plays with dice, it is as if he dipped his hand in the flesh and blood of a pig.”

Dice are the small cubes on which numbers are written and they are played with.

Al-Nawawi said in his commentary on Muslim: … This hadeeth is quoted as evidence by al-Shaafa’i and the majority of scholars for the prohibition on playing with dice. What is meant by “dipping his hand in the flesh and blood of a pig” is if he were to eat them, so this prohibition (on dice) is likened to the prohibition on eating (the flesh and blood of a pig). End quote.

Abu Dawood (4938) and Ibn Maajah (3762) narrated from Abu Moosa al-Ash’ari that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever plays with dice has disobeyed Allaah and His Messenger.” Classed as hasan by al-Albaani in Saheeh Abi Dawood.

It was also narrated by Ahmad (19519) in the words: “Whoever plays with cubes (dice) has disobeyed Allaah and His Messenger.” Classed as hasan by al-Arna’oot in Tahqeeq al-Musnad.

These ahaadeeth indicate that it is haraam to play with dice, so every game which involves playing with dice is also haraam, and that does not apply only to backgammon.

Ibn Qudaamah (may Allaah be pleased with him) said in al-Mughni (10/171): Chapter on games: Every game which involves gambling is haraam, no matter what game it is. It is the gambling which Allaah has commanded us to avoid, and the one who does that on a regular basis, his testimony is to be rejected. That which is free of gambling is the game in which there is no payment by both sides or either side. Some of these games are haraam and some are permissible. That which is haraam is games with dice. This is the view of Abu Haneefah and most of the companions of al-Shaafa’i. End quote.

Al-Zayla’i narrated that there was consensus that it is haraam to play with dice. Tabyeen al-Haqaa’iq (6/32).

It says in Fataawa al-Lajnah al-Daa’imah (15/210): It is not permissible to play with dice even if that does not involve prizes, especially if it distracts one from praying on time. So it is essential to refrain from doing that, because it is the kind of entertainment that is haraam. End quote.

This is the ruling on playing backgammon in general. If in addition it involves betting, false oaths or distracting people from prayer, then it is even more haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9370. Prizes for competitions on innovated occasions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Prizes for competitions on innovated occasions

In our local masjid they do competitions in different religious occasions such as (Ramadaan, the mawlid “birthday” of the prophet (peace and blessings of Allaah be upon him) and so on) and they give prizes. Is it permissible to accept such prizes?.

Praise be to Allaah.

Firstly:

The Eids and special occasions which are prescribed for the Muslim ummah are few and well known, as sharee’ah has told us of them and encourages people to celebrate them. They include special occasions such as Ramadaan, the Eids, the first ten days of Dhu’l-Hijjah and Muharram, and so on. But they do not include the Prophet’s Birthday (Mawlid), because there are no texts that single this day out as a special occasion, or for any particular act of worship or celebration. Rather the Sahaabah and Taabi’een and those who came after them did not regard it as a special occasion. Those who regard it as being prescribed by sharee’ah in any sense have introduced an innovation into the religion that is not part of it. We have stated previously on this site that it is an innovation (bid’ah) to celebrate the Prophet’s Birthday.

Please see the answers to questions no. 5219, 10070, 13810, 20889 and 70317.

Secondly:

Undoubtedly holding competitions on that day is a kind of celebrating it and making it an Eid, so it is not permissible to take part in any competition that is held on an innovated occasion, otherwise the one who is taking part will also be counted as a follower of innovation. We ask Allaah to keep us safe and sound.

It says in Fataawa al-Lajnah al-Daa’imah (3/25):

What do you think – may Allaah preserve you as a help to the Muslim ummah – about taking days off from school and work, or giving sermons and lectures etc, as is done in our country in Africa, on the occasion of the Prophet’s Birthday?

The answer was:

Celebrating the Prophet’s Birthday and taking a day off for that is an innovation (bid’ah), because the Prophet (peace and blessings of Allaah be upon him) did not do that and neither did his companions (may Allaah be pleased with them). The Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” End quote.

Thirdly:

With regard to Islamically-prescribed occasions, such as the month of Ramadaan etc, what is prescribed and in fact mustahabb is to remind the people of it, and to inform them of its virtues and the deeds that are mustahabb at that time, and the rewards decreed for that; organizing lessons and seminars is the best way to teach the people how to celebrate the special occasions that are prescribed in Islam.

Among the ways of celebrating these special occasions is holding competitions of knowledge and Qur’aan memorization during these special occasions, when the people turn to Allaah and strive to read Qur’aan, memorize it and learn the rulings of Islam. So there is nothing wrong with organizing such competitions or taking part in them, in sha Allaah.

Fourthly:

We have previously discussed on our site the ruling on offering prizes in different kinds of competitions. The correct view is that it is permissible if the competition brings some kind of religious or worldly benefit. The Hanafis have stated that it is permissible to offer prizes for competitions in knowledge and mathematics.

It says in al-Fataawa al-Hindiyyah (5/324):

If one of the educated people were to say to one of his peers: Come, let us compete and if you get it right and I get it wrong I will give you such and such, and if I get it right and you get it wrong, I will not take anything from you, it should be permissible. End quote.

See: Radd al-Muhtaar (6/4040.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9371. Ruling on educational contests in newspapers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on educational contests in newspapers

A few days ago I bought a religious newspaper and I found that it was running a contest. I found that I was able to answer the questions, so I sent in my answers.

Is it permissible for me to accept the prize if I win?.

Praise be to Allaah.

Firstly:

The Muslims are unanimously agreed that gambling is haraam according to sharee’ah, and that it is consuming people’s wealth unlawfully.

Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to false gods, idols etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

91. Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa'idah 5:90-91]

The scholars counted gambling as one of the major sins.

See: I’laam al-Muwaqqi’een (4/309) and al-Zawaajir (2/328)

Concerning the reason for the revelation of the verse quoted above, it was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: During the Jaahiliyyah, a man would bet his family and wealth against another man, and whichever of them won, he would take the wealth and family of the other. So this verse was revealed. Narrated by al-Tabari in Jaami’ al-Bayaan (2/369).

Hence the scholars laid down the important principle which refers to what is meant by gambling. They said: It is a situation where anyone who participates in it will either win or lose i.e., he pays a sum of money, which is his bet, and he will either lose it all or win the amount stated in the contest, as in the case of lotteries.

Based on this, it is only gambling if the person who enters the contest pays some amount of money which he risks losing. This money may be called by several names, none of which change the ruling on gambling in the slightest. They may call it an entry fee or the price of buying a ticket to enter the contest and so on. It is all gambling.

But if the contestant does not pay anything to enter the contest, then this is not regarded as gambling and there is nothing wrong with entering.

Secondly:

There remains the issue of educational contests that are published in newspapers and magazines – is it permissible to take part in them and accept prizes or not?

Some scholars are of the view that it is haraam to take part in these contests.

Shaykh Ibn Jibreen (may Allaah preserve him) was asked the following question (Fataawa fi’l-Buyoo’, question no. 43):

What is the ruling on contests held by newspapers and magazines?

He replied:

Undoubtedly these contests that are held by newspapers and magazines only serve their own interests, such as increasing their sales and circulation, thus making much more money from sales than they give in prizes, even though there is nothing to distinguish this paper from others, and it may in fact contain corrupt and evil material, indecent pictures and reprehensible articles. They seek to increase their circulation by means of these prizes. Based on this, it is not permissible to take part in these contests, because that is encouraging them and strengthening their newspapers. And Allaah knows best. End quote.

In the answer to question no. 20993 we have quoted the fatwa of Shaykh Ibn Baaz (may Allaah have mercy on him) stating that these contests are haraam.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was of the view that these contests are permissible subject to two conditions:

1 –That the contestant buys the product or newspaper because he needs it. If he is only buying it because of the contest then it is not permissible, because in that case it is a kind of gambling, as the contestant is risking the money that he pays (the price of the newspaper) in return for the possibility of winning the contest.

Based on that, if he buys the newspaper not in order to read it but only to cut out the coupon for the contest, or he buys more than one copy of the newspaper, then his entering the contest is haraam and is a kind of gambling.

2 – The price of the product or newspaper should not be raised for the sake of the contest. If the newspaper cost 3 riyals then it is raised to 4 riyals because of the contest, then entering it is haraam, because this extra amount is because of the contest, so it is also a kind of gambling.

See: As’ilat al-Baab il-Maftooh by Shaykh Ibn ‘Uthaymeen (1162).

Based on this, your taking part in the contest is permissible, because you did not buy the newspaper for the sake of the contest, so long as the price of the newspaper was not raised because of the contest.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9372. Ruling on playing pool billiards and the loser paying for the table rental

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on playing pool billiards and the loser paying for the table rental

We play pool billiards sometimes for fun, and play loser pays, meaning whomever loses has to pay the fee for the table rental? Is this halal?.

Praise be to Allaah.

Firstly:

Anyone who looks at the state of youth today will see that most of them are not serious and have no interest in acquiring beneficial knowledge or seeking halaal provision. They waste their time with things that are not useful, which causes psychological and physical problems.

One of the salaf passed by some people who were playing and said: “I wish that time could be bought with money, then I would buy these people’s time!”

Yes, for those great men, the hours of the day were not enough for research, study and serious work; they used to sleep and eat less so that they would not be wasting time.

Now we see the youth, unfortunately, wasting the best years of their life with play and leisure. We do not want our young brothers to regard as forbidden the kinds of leisure and play that Allaah has permitted them, but we wish that this would not be the thing with which they are preoccupied night and day, and that they would look for a game that will benefit them mentally and physically and help them develop their skills.

Secondly:

Playing pool billiards in clubs is not permissible, not because the game itself is haraam, rather because these clubs involve many haraam things such as swearing, neglecting prayer and gambling, and playing in them involves keeping quiet about evil with no need to stay in these places.

As for playing this game in places where no evil things are present, there is nothing wrong with that, but that is subject to conditions, for example:

1. There should be no betting.

2. There should be no swearing, name-calling, mockery or hatred.

3. It should not lead to missing obligatory duties such as prayer, seeking knowledge, and looking after one’s family, teaching them and disciplining them.

We have mentioned above that most of the fuqaha’, including Shaykh al-Islam Ibn Taymiyah, regarded chess as haraam, and that those who allowed it did so only if these conditions are met. When we think about youth and the way they play, we will see that these conditions are hardly ever met.

Shaykh al-Islam Ibn Taymiyah said concerning chess – and his words may be applied to pool billiards and other games that young people play today –:

… What is meant is that when chess distracts people from their duties, whether inwardly or outwardly, then it is haraam according to scholarly consensus. The fact that it distracts people from fulfilling their duties properly is so obvious as to need no explanation. The same applies if it distracts people from duties other than prayer, such as taking care of oneself or one’s family, or enjoining that which is good and forbidding that which is evil, or upholding the ties of kinship, or honouring one’s parents, or fulfilling one’s duties with regard to public office, etc.

It rarely happens that a person involves himself with these games and they do not distract him from some duty. It should be noted that there is scholarly consensus on the prohibition in such cases. Similarly if the game involves something that is haraam or leads to something haraam, then it is haraam according to scholarly consensus, such as if it involves lying, false oaths, cheating, or wrongdoing or helping in wrongdoing. That is haraam according to the consensus of the Muslims, even if it is in a race or contest, so how about if it is chess or dice and the like?

The same applies if it involves some other kind of evil, such as getting involved in something that may lead to immorality, or cooperating in aggression etc, or if the game attracts too many people which leads to neglecting an obligatory duty or doing something haraam. This kind of game and others like it are things that the Muslims are agreed are haraam.

Majmoo’ al-Fataawa, 32/218

Secondly:

With regard to the loser being the one who has to pay the table rent, this is a kind of gambling, which is haraam because Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab, and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91]

The basic principle is that the rental of this game – if it is free of haraam elements – should be paid by all the players. But the players agree that the loser will pay for himself and others, and the winners will not have to pay anything, this is what is called sabaq (prize money, winnings) and it is like betting on the game. This is not permissible according to sharee’ah, except where that has been narrated in a text in cases having to do with developing skills that are useful for jihad, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no sabaq except in archery, horse-racing and camel-racing.” Narrated by al-Tirmidhi, 1700; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

That applies only to archery competitions and horse and camel racing, and the scholars drew analogies to other skills that are useful in jihad. Some also allowed competitions having to do with Islamic knowledge, because that is supporting Islam, like jihad with the sword, if not more so.

The scholars of the Standing Committee were asked about playing Foosball (table soccer) and the ruling on the loser paying for the game. They said:

If the game mentioned involves images or figures for playing with and the loser pays the cost of using the game, then this is haraam for a number of reasons:

1 – This game is a kind of idle entertainment that causes the player to waste his free time and to miss neglect many of his worldly and religious interests. Playing this game may become a habit and a means that leads to worse things than that, such as forms of gambling. Everything that is like that is falsehood and is haraam according to sharee’ah.

2 – Making and keeping images and figures is a major sin, because of the saheeh ahaadeeth in which Allaah and His Messenger (peace and blessings of Allaah be upon him) warn those who do that of Hell and a painful torment.

3 – It is haraam for the loser to pay the cost of using the game, because this is extravagance and a waste of money by spending it on idle entertainment. Rental of the game is an invalid transaction and the owner’s earnings in this case are haraam and earning money by invalid means. So this is a major sin and a form of gambling, which is haraam.

Fataawa Islamiyyah, 4/439

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9373. Ruling on the incentives given by stores to attract shoppers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on the incentives given by stores to attract shoppers

Every so often a group of stores or newspapers etc run competitions offering prizes in order to attract a greater number of customers. I hope that you can explain to me the ruling on taking part in these competitions, quoting whatever you can from the fatwas of well-known scholars on this subject so that I can have a good idea. May Allaah reward you with good.

Praise be to Allaah.

This is a modern issue in marketing due to the competition that exists in the marketplace and the keenness of sellers to promote their products. Contemporary scholars differ with regard to this issue and there are two views, one of which is that it is not allowed at all, and the other is that it may be permissible, so long as certain conditions are met. Among those who are of the view that it is not allowed and is haraam are the scholars of the Standing Committee for Issuing Fatwas and Shaykh Ibn Baaz (may Allaah have mercy on him). There follow some of their fatwas:

The Standing Committee for Issuing Fatwas was asked: There are some food stores in America which, when you buy from them, give you some numbers. When you have collected a certain amount of numbers as stipulated by the store, you get a prize, namely a sum of money. Is it permissible for a Muslim to take this prize, knowing that he has not paid anything for it, and it is simply because he has bought from the store or has visited the store that he has been given these numbers through which he won that prize.

They replied:

If the matter is as described, it is not permissible for you to take this prize which is given by the store because of your buying from them or because you visited them. Your choosing these numbers which were unknown to you at the time when you chose them and became known only after you chose them is a kind of gambling, and it is known that gambling is haraam according to the Qur’aan and Sunnah and the consensus of the scholars.

Fatwa no. 5847. Fataawa al-Lajnah al-Daa’imah, 15/191.

The Standing Committee was also asked: There are some merchants who sell a certain item for one hundred riyals, which is sold by other for approximately twenty riyaals, with a chance to win a prize of a car or some other prize, and the people rush to buy from them because they want to win that prize. Is this permissible? Please advise us, may Allaah reward you with good.

They replied:

What you have asked about is not permissible, rather is it an evil action and a kind of gambling which Allaah has forbidden because it involves risks and deceit, and consuming people’s wealth unlawfully. Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab, and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

91. Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa'idah 5:90-95]

“O you who believe! Eat not up your property among yourselves unjustly”

[al-Nisa’ 4:29]

And it was narrated in a saheeh hadeeth that the Prophet (peace and blessings of Allaah be upon him) forbade deceitful and ambiguous sales. May Allaah help you to do all that is good and make things easy for you.

Fatwa no. 18324. Fataawa al-Lajnah, 15/195.

The Committee was also asked: What is the ruling on prizes that are offered by some telephone companies to entice callers to call more than once?

They replied: The prizes that are given to callers using the public phones in centres are not permissible because that involves gambling and deceiving the people and consuming their wealth unlawfully in order to promote use of the telephones and increase the company’s earnings from them, as well as the enmity that it stirs up among the owners of the centres themselves and the callers. Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab, and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

91. Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa'idah 5:90-95]

Fatwa no. 19560. Fataawa al-Lajnah al-Daa’imah, 15/196

Shaykh Ibn Baaz was asked the following question: In our city there is a co-operative association which displays cars in front of their entrance; whoever buys something from them for one hundred dirhams or more is given a free ticket on which is printed “worth ten dirhams.” After that a draw is made in which the lucky person – as they say – is given the car that was on display. My question is:

1 – What is the ruling on taking part in this draw with this ticket that is given for free, and the participant does not lose anything if he does not win?

2 – What is the ruling on buying from that co-op with the intention of getting the ticket mentioned so that one can take part in the competition? The people here, even the educated people, are confused about this matter. I hope that you can answer these two questions with whatever evidence is available so that the Muslims may understand this matter better on the basis of religious teaching. May Allaah reward you with good.

He replied as follows:

This competition is regarded as a form of gambling, which Allaah has forbidden as He says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab, and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

91. Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa'idah 5:90-95]

The authorities and scholars in Fujayrah and elsewhere should denounce these competitions and warn against them, because that goes against the Book of Allaah and is also consuming the people’s wealth unlawfully. May Allaah bless us all with guidance and adherence to the truth.

Majallat al-Da’wah, issue no. 1145, dated 29/10/1408 AH

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) discussed in detail the ruling on taking part in these competitions. He said that it is permissible so long as two conditions are met. He said:

Companies nowadays offer prizes to those who buy from them. We say that there is nothing wrong with these so long as two conditions are met:

The price – of the goods purchased – should be their true price, i.e., the price should not be raised because of the prize. If the price is raised because of the prize then this is gambling and is not permissible.

The second condition is that the customer should not buy the product in order to win the prize. If he buys it only because he wants to win the prize, and he has no need of the product, then this is a waste of money. We have heard that some people buy a carton of milk or yoghurt which they do not need, but they hope that they will win a prize, so you see them buying it then throwing it away in the market or outside the house. This is not permissible, because it is a waste of money, and the Prophet (peace and blessings of Allaah be upon him) forbade wasting money.

As’ilat al-Baab il-Maftooh (no. 1162).

This view is more correct – in sha Allaah – so long as a person is ceratin that he is fulfilling the second condition, because he is the only one who knows what he feels in his heart; no other human being can know that.

We ask Allaah to grant us provision that is good and halaal, and to bless us with conviction and contentment, and to keep us away from that which is haraam and that which leads to it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9374. Ruling on opening a shop for elctronic games

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on opening a shop for elctronic games

What is the ruling on owning a shop of electronic games for children? The child sits in front of the computer and plays in return for fees (2 SR) per hour. We know that the prophet prohibited playing with dice and playing chess, is it the same ruling for elctronic games? Why did the prophet prohibited these specific games?.

Praise be to Allaah.

Firstly:

The ruling on opening a shop to rent electronic games is based on the ruling on the games themselves. In the answer to question no. 2898 we explained the ruling, and stated that if these games are free of haraam things, then they are permissible according to sharee’ah. So there is nothing wrong with renting them to children, if they do not contain any of these haraam things, such as images of naked women, games involving witchcraft and music, and so on. The owner of the shop must choose games that are free of haraam things.

Secondly:

We have discussed the prohibition on chess and dice in the answers to questions no. 22305 and 14095.

As for the wisdom behind the prohibition on these two games, Shaykh Ibn Baaz (may Allaah have mercy on him) said:

The ruling on playing with these things is that it is forbidden, because they are tools of idleness that keep one from remembering Allaah and praying. This is well known to the scholars, because they distract and keep one from doing good. They also lead to competition and may lead to much evil between the players, and may distract them from what Allaah has enjoined. End quote.

Fataawa Ibn Baaz (8/98).

Ibn al-Qayyim (may Allaah have mercy on him) said:

If the one who plays dice is disobeying Allaah and His Messenger, even though the evil that results from that is little, then how can the one who plays chess not be disobeying Allaah and His Messenger, when the evil that results from it is greater, and it keeps the players from that which Allaah and His Messenger love, and takes hold of the player’s mind, and distracts him mentally and physically, and wastes his time, and dabbling a little in it leads one to become more involved in it, just as drinking a little wine leads to drinking a lot, and people are more keen to play it for prizes than they are to play it for no prizes. If there were no bad consequences involved in playing it other than it being a means to consume haraam wealth by gambling, it would be forbidden in sharee’ah, so how about when the evils that result from simply playing mean that it is haraam?

How can one think that sharee’ah would permit that which distracts one so much from one’s religious and worldly interests, and generates enmity and resentment between the players, and a little of it leads to a lot, and affects the mind and reason as intoxicants do, if not more so? Hence the player becomes more devoted to it than the wine drinker to his wine, or more so, because he does not feel shy or afraid as the wine drinker does, and both of them are akin to the one who is devoted to idols. End quote.

Al-Furoosiyyah (p. 312).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


9375. Ruling on opening a shop for elctronic games

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on opening a shop for elctronic games

What is the ruling on owning a shop of electronic games for children? The child sits in front of the computer and plays in return for fees (2 SR) per hour. We know that the prophet prohibited playing with dice and playing chess, is it the same ruling for elctronic games? Why did the prophet prohibited these specific games?.

Praise be to Allaah.

Firstly:

The ruling on opening a shop to rent electronic games is based on the ruling on the games themselves. In the answer to question no. 2898 we explained the ruling, and stated that if these games are free of haraam things, then they are permissible according to sharee’ah. So there is nothing wrong with renting them to children, if they do not contain any of these haraam things, such as images of naked women, games involving witchcraft and music, and so on. The owner of the shop must choose games that are free of haraam things.

Secondly:

We have discussed the prohibition on chess and dice in the answers to questions no. 22305 and 14095.

As for the wisdom behind the prohibition on these two games, Shaykh Ibn Baaz (may Allaah have mercy on him) said:

The ruling on playing with these things is that it is forbidden, because they are tools of idleness that keep one from remembering Allaah and praying. This is well known to the scholars, because they distract and keep one from doing good. They also lead to competition and may lead to much evil between the players, and may distract them from what Allaah has enjoined. End quote.

Fataawa Ibn Baaz (8/98).

Ibn al-Qayyim (may Allaah have mercy on him) said:

If the one who plays dice is disobeying Allaah and His Messenger, even though the evil that results from that is little, then how can the one who plays chess not be disobeying Allaah and His Messenger, when the evil that results from it is greater, and it keeps the players from that which Allaah and His Messenger love, and takes hold of the player’s mind, and distracts him mentally and physically, and wastes his time, and dabbling a little in it leads one to become more involved in it, just as drinking a little wine leads to drinking a lot, and people are more keen to play it for prizes than they are to play it for no prizes. If there were no bad consequences involved in playing it other than it being a means to consume haraam wealth by gambling, it would be forbidden in sharee’ah, so how about when the evils that result from simply playing mean that it is haraam?

How can one think that sharee’ah would permit that which distracts one so much from one’s religious and worldly interests, and generates enmity and resentment between the players, and a little of it leads to a lot, and affects the mind and reason as intoxicants do, if not more so? Hence the player becomes more devoted to it than the wine drinker to his wine, or more so, because he does not feel shy or afraid as the wine drinker does, and both of them are akin to the one who is devoted to idols. End quote.

Al-Furoosiyyah (p. 312).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9376. Ruling on entering draws after buying goods

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on entering draws after buying goods

What is the ruling on taking part in competitions organized by stores, whereby you buy a certain number of cans or bags because you are going to use them, then send the coupons to the producer and enter a draw in which the prize is a sum of money? Is this halaal or haraam?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Nowadays traders and manufacturers have started to offer too many products, and the people are drowning in stuff. As we see, people have a lot of containers in their houses, or several types of clothing. The companies, as you know, are purely materialistic. They offer prizes to those who buy from them and there is nothing wrong with that, subject to two conditions:

1 – That the price of the item should be the real price, i.e., the price should not be raised because of the prize. If the price has been raised because of the prize then this is gambling and is not permissible.

2 – A person should not buy the product because he hopes for the prize. If he buys it only because he hopes to win the prize, and not because he has any need of the product, this is a waste of money. We have heard that some people will buy a carton of milk or yoghurt, which they do not want or need, but they hope to win a prize. So you see them buying these things then throwing them away in the marketplace or outside their homes. This is not permissible because it is a waste of money and the Prophet (peace and blessings of Allaah be upon him) forbade wasting money.

As’ilat al-Baab il-Maftooh, no. 1162

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9377. Ruling on the game “Who wants to be a millionaire?”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on the game “Who wants to be a millionaire?”

I would like to partisepat in a program called [ Who wont to be a milionar by The MBC channel] . Is that permissable to me to take that money throughout answering Questions ?

Secondly IF answer any Questions wrong than i will loss some money: is that concerened as cambling KOOMAR ?.

Praise be to Allaah.

The game that you are asking about is one of the tools of the new economy, the economy of chance and coincidence, the get-rich-quick economy towards which all people, old and young, men and women, have started to rush with no understanding, and which only leads to stress, wasting of time and accumulation of debts.

Many people have stated that they have had phone bills costing thousands of dollars for a single month, and it has become a kind of addiction which some researchers have dubbed an “addiction to telephone gambling”. This addiction also leads to other regrettable consequences, such as people who used to pray regularly missing their prayers; and men divorcing their wives who were addicted to the telephone, after they found out what was going on when the first phone bill arrived, which leads to separation and turning the children’s lives into hell. There have been cases of people working in foreign countries with a small income, and when they get addicted to the telephone there comes a bill which takes up all that they had saved over the months.

This game is a new form of gambling, which some contemporary researchers call “telephone gambling”. Gambling is forbidden, as Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab, and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91]

al-Maawirdi al-Shaafa’i said: Gambling means that the one who gets involved in it will be either a winner if he takes or a loser if he gives.

The media have reported a number of fatwas issued by scholars and researchers concerning telephone competitions of the type mentioned, stating that they are a form of gambling and a modern kind of lottery. Those who have spoken of that include the following:

1 – Mufti Dr. Nasr Fareed, who said that it is a kind of gambling and is forbidden according to sharee’ah.

2 – The General Secretary of the Islamic Research Council in Egypt, Shaykh Wafa Abu ‘Ajooz who said that it is a new kind of gambling.

3 – The former secretary of the al-Azhar Scholars’ Front and Professor of Hadeeth in the Faculty of Usool al-Deen in al-Azhar University stated that it is a kind of gambling and deceit that is forbidden in Islam.

4 – The Dean of the College of Sharee’ah in Kuwait, Dr. Muhammad al-Tabatabaa’i.

Shaykh ‘Abd al-‘Azeez ibn Baaz issued a fatwa stating that some kinds of competitions are haraam because they involve gambling and because they involve consuming people’s wealth unlawfully and by means of deceit and ambiguity. Majmoo’at Fataawa wa Maqaalaat Mutanawwi’ah, 5/241.

One of the clearest indications that these competitions come under the heading of gambling is the fact that the caller pays per minute a rate that is many more times the ordinary cost per minute of making a phone call. However if he were paying the ordinary rate it would still come under the heading of gambling because he is only making the call and paying this rate in order to try to win something.

Islam, as a system that encompasses all aspects of life, forbids people to do things that harm them and burden them (with debts); it also forbids false and unrealistic hopes. The person who takes part in these competitions is living in a world of dreams. Most of them think that they will only call for a few minutes, then their lives will be turned into luxury and riches.

“Do not be a slave to wishful thinking, because wishful thinking is the preserve of losers.”

These competitions create a kind of frustration in those who do not win, and a kind of depression, regret and anxiety that gradually leads them into deviant ways of earning that are not prescribed.

The Muslims have another kind of competition, which is competing to obey Allaah and turn to Him, the Owner of never-ending stores. Allaah says (interpretation of the meaning):

“Race with one another in hastening towards forgiveness from your Lord (Allaah), and Paradise the width whereof is as the width of the heaven and the earth, prepared for those who believe in Allaah and His Messengers. That is the Grace of Allaah which He bestows on whom He is pleased with. And Allaah is the Owner of Great Bounty”

[al-Hadeed 57:21]

If you are seeking to win, then follow one of these routes, with which you cannot lose: “One prayer in al-Masjid al-Haraam [Makkah] is better than one hundred thousand prayers offered elsewhere.” Narrated by Ahmad, 3/343; al-Albaani said in al-Irwa’ (4/341): it is saheeh.

And Allaah says concerning the virtue of Laylat al-Qadr (interpretation of the meaning):

“The Night of Al-Qadr (Decree) is better than a thousand months”

[al-Qadr 97:3]

And according to a hadeeth narrated by Abu Sa’eed: “Is any one of you incapable of reciting one-third of the Qur’aan in one night?” I said, “Who is able to do that?” He said, “Recite Qul Huwa Allaahu ahad.” Narrated by Muslim, 811. Reciting Qul Huwa Allaahu ahad [i.e., Soorat al-Ikhlaas 112] is equivalent to reciting one-third of the Qur’aan.

For more information see the book, Man sa yarbah al-milyon.

See Majmoo’ah Fataawa wa Maqaalaat Mutanawwi’ah by Shaykh ‘Abd al-‘Azeez ibn Baaz, 5/240.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9378. Internet competitions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Internet competitions

What is the ruling on taking part in competitions held on the internet, where the winner may get a prize or money amounting to thousands of dollars, noting that the people who enter the competition will either gain something or at least will be safe and sound, and that no one will lose anything?

Praise be to Allaah.

There is nothing wrong with taking part in competitions held on the internet or elsewhere, if the entrants will not lose anything and they will either be safe and sound or will win something, because that does not involve gambling. Gambling means that the person does not know whether he will gain something or lose something. But this is subject to the condition that the competitions are not contaminated with haraam things, such as questions about permissive things or songs, or other things that are forbidden in and of themselves. Then they would be forbidden for this reason, not because they involve gambling. And Allaah knows best.

Shaykh Dr. Raashid al-‘Ulaywi, Faculty Member, Imaam Muhammad ibn Sa’ood Islamic University, al-Qaseem campus.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9379. Ruling on watching game shows and on entering prize draws

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on watching game shows and on entering prize draws

What is ruling concerning attending/watching game shows such as "Wheel of Fortune", etc.? Also, in general, is it permissible to enter oneself in a drawing for a prize, say a car?.

Praise be to Allaah.

It is not appropriate for a Muslim to waste his time in things that will not benefit him, so how about spending time doing things that are sinful or haraam? The time that a person wastes in his day is part of his life, and he should use it in doing things that will bring him closer to his Lord and avoid wasting it in doing haraam or evil things.

The program which the questioner mentions is a foolish program which the Muslim should not watch, in which women appear improperly dressed and in which young men and women appear together as boyfriend-girlfriend couples and the like, and in which the contestant collects a large amount of money then loses it if the wheel lands on the word “Bankrupt”. How can the viewer denounce what he sees of nakedness and gambling?

Secondly:

There is nothing wrong with a Muslim buying a product and then entering a prize draw from that company, but that is subject to conditions:

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Companies nowadays offer prizes to those who buy from them, and we say that there is nothing wrong with this, subject to two conditions:

The first condition:

The price of the item purchased should be its true price, i.e., the price should not be raised in order to cover the cost of the prize. If the price is raised in order to cover the cost of the prize, then this is gambling and is not permitted.

The second condition:

The person should not buy the item in order to try to win the prize. If he buys it only in order to try to win the prize, and he has no real use for the item, then this is a waste of money. We have heard that some people buy cartons of milk or yogurt which they do not need, but they buy it for a chance of winning the prize. So you find that they buy it and pour it out in the marketplace or on the way home. This is not permissible, because it is a waste of money, and the Prophet (peace and blessings of Allaah be upon him) has forbidden wasting money.

As’ilah al-Baab al-Maftooh, no. 1162.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9380. Games between what is lawful and what is prohibited

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Games between what is lawful and what is prohibited

I read a hadeeth which says, “Whoever plays with dice, it is as if he dipped his hand in the flesh and blood of a pig.” And I read that what this means is that playing with dice is haraam. So an important question came to my mind, namely,

Are all kinds of games haraam, even if they are beneficial? Especially since there are Islamic games which are based on use of dice. Are all these games haraam? Or does the prohibition apply only to specific games? Please explain this matter, may Allaah reward you with good?

Praise be to Allaah.

Games fall into two categories:

The first category is games which help in jihaad for the sake of Allaah, whether that is physical jihaad (fighting) or verbal jihaad (i.e., knowledge), such as swimming, shooting, horse-riding, and games which involve developing one’s abilities and Islamic knowledge, etc. These games are mustahabb and the one who engages in them will be rewarded so long as his intention is good and he seeks to support the religion thereby. The Prophet (peace and blessings of Allaah be upon him) said: “Shoot, O Bani Adnaan, for your father was an archer.” Shooting or archery includes by analogy all similar actions.

The second category is games which do not help in jihaad. These are of two types.

The first type is games which are specifically forbidden in the texts, such as playing with dice as mentioned in the question. These games should be avoided by the Muslim.

The second type is games which are neither enjoined nor forbidden in the texts. These are of two kinds:

The first kind is games which include something that is haraam, such as games that involve statues or images of living beings, or which are accompanied by music, or games which lead to arguments and conflicts among people and result in their saying or doing something bad. These come under the prohibition because of the haraam consequences to which they lead or because they are a means to something that is haraam. If something is the means that usually leads to something that is haraam, then we should refrain from it.

The second type is games which do not involve anything haraam, and which usually do not lead to it, like most of the games we see of football (soccer), volleyball and table-tennis etc. These are permissible, subject to the following restrictions:

1 – They should be free of gambling, i.e., betting between the players.

2 – They should not form an obstacle to the obligatory remembrance of Allaah, or to prayer, or to any obligatory act of worship, such as honouring one’s parents.

3 – They should not take up a lot of the player’s time, let alone taking up all of his time or causing him to be known among the people for that, or becoming his job, because then there is the fear that the aayah (interpretation of the meaning) “Who took their religion as an amusement and play, and the life of the world deceived them. So this Day We shall forget them” [al-A’raaf 7:51] may become applicable to him.

The last condition does not have a set limit, but should be referred to what is customary among the Muslims; whatever they regard as excessive is not allowed. A person should set a limit for the time spent playing and for the time spent in serious pursuits; if (the time devoted to playing) is half or one-third or one-quarter, then this is too much.

And Allaah knows best.

Shaykh Khaalid al-Maajid (Faculty Member, College of Sharee’ah, Imaam Muhammad ibn Sa’ood Islamic University)..

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9381. Electronic games

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Electronic games

What is the ruling on playing or allowing one’s children to play the many electronic games that are widely available, such as those produced by companies like Sony and Nintendo, etc.?

Praise be to Allaah and peace be upon the Messenger of Allaah.

The one who looks at these games will see that they are based on mental skills and individual reactions or decisions. These games are of various types, with many aspects. Some of them take the form of illusionary battles which train a person in what to do in similar circumstances [in real life]; some are based on being alert so as to save oneself from danger; fighting enemies and destroying targets; planning; having adventures; finding the way out of a labyrinth; escaping from wild beasts; racing cars, planes, etc.; overcoming obstacles; searching for treasure. Some games increase knowledge and enhance one’s interests, such as games that involve taking things apart and putting them back together, jigsaw puzzles, building things, colouring, and shading and lighting.

The shar'i ruling:

Islam does not forbid leisure or having fun in permissible ways. The basic rule concerning these games is that they are permissible so long as they do not get in the way of obligatory duties such as establishing prayer [i.e., praying properly and on time] and honouring one’s parents, and so long as they do not include anything that is haraam. There are, however, many haraam elements in these games, such as the following:

Games which depict wars between the people of this world (“good guys”) and people from the sky (“bad guys”), with all its implications of accusations against Allaah, may He be glorified, or the noble angels.

Games which involve sanctifying the cross or passing over or by it to gain strength, to bring one back to life or the give the player extra “lives” and so on. Also, games which are used for designing birthday cards as in Christian culture are also forbidden.

Games which approve of witchcraft/magic, and which glorify witches/magicians/sorcerers, etc.

Games which are based on hatred of Islam and Muslims, like the game in which a player gets 100 points if he hits Makkah, 50 points if he hits Baghdaad, and so on.

Games that glorify the kuffaar and show pride in belonging to them, like games in which if a player chooses an army belonging to a kaafir state he becomes strong, and if he chooses an army belonging to an Arab state he becomes weak. Also, games which teach a child to admire kaafir sports clubs and the names of kaafir players.

Games that include depictions of nudity, and some games that allow the winner to see a pornographic picture; games that corrupt morals, such as games where the idea is to run away with a girlfriend from the bad guys or a dragon.

Games based on ideas of gambling.

Music and other things that are known to be forbidden in Islam.

Physical harm, such as damage to the eyes and nervous system; harmful effects of game sounds on the ears. Modern studies have shown that these games may be addictive and harmful to the nervous system, as well as causing stress and nervous tension in children.

Making children get used to violence and criminality, and teaching them to take killing and murder lightly, as in the famous “Doom” game.

Corrupting children’s sense of reality by teaching them about a world of illusions and impossible things, such as coming back from the dead, supernatural powers that do not really exist, images of space aliens, and so on.

We have gone into details about some of the ideological dangers and things that are prohibited by Islam because many fathers and mothers do not pay attention to these things, and they bring these games for their children and let them play with them.

We should also point out that it is not permissible to compete for prizes in playing these electronic games, even if the game itself is permissible, because they are not a means of jihaad, and they do not help you develop strength for jihaad.

(al-Musaabaqaat wa Ahkaamuhaa fi’l-Sharee’ah al-Islaamiyyah by Dr, Sa’d al-Shathri).

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9382. Ruling on bullfights

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on bullfights

In some countries, on special occasions and on Fridays there are bullfights, where the owner of the winning bull receives an amount of money. Is there anything Islamically forbidden in such contests?

Is it permissible for the owner of the winning bull to take this money?

Praise be to Allaah.

If these contests between bulls result in harm to the bulls, then they are haraam, because it is not permitted to harm animals or treat them cruelly. But even if no harm is done, these contests are a form of idle entertainment that contain nothing of good or benefit, and are just a waste of time, and buying bulls for the purpose of these contests is a waste of money. In any case, competing for prize money is also haraam.

The ruling on bullfighting is as follows: if the bulls are harmed, or if the contest is for prize money, it is haraam. If that is not the case, it is still a waste of time and money, and it does not befit the decent, wise person to take part in it. We advise our brothers who enjoy these contests and who waste lots of time watching them on TV: time is too precious to be wasted in this idle entertainment that contains nothing of good. (Liqa’ al-Baab al-Maftooh, Ibn ‘Uthaymeen, 52/46). May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9383. Crossword puzzles

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Crossword puzzles

What is the ruling on crossword puzzles and doing them?

Praise be to Allaah.

Among the many types of intellectual games to be found all over daily newspapers and magazines are the type of puzzles called crosswords, a kind of puzzle that focuses on how well educated and widely read a person is. They cover all branches of knowledge and art, and test how bright and quick-witted a person is.

In principle, these puzzles are a form of permissible entertainment, but from what we see, many of the words used have evil implications, such as the names of artists who are insignificant, morally corrupt or intellectually deviated. Or the crosswords expect answers that are of no benefit and are not worth the time and effort required to solve the puzzle. In addition, they distract people from reading serious and useful material, which is like wasting one’s life in doing something that is not useful.

One of the strange things we often see is that readers of newspapers and magazines go straight to the puzzles, without looking at other, useful information. This love of crossword puzzles could become an addiction, leading people to neglect their duties.

On this basis, many of these puzzles would come under the category of makrooh entertainment, provided that the subject matter is not haraam and they do not lead to addiction or cause people to neglect their duties. If they do make people become negligent and forgetful, then it is more appropriate to say that they are haraam in this case.

(Adapted from the book Qadaaya al-Lahw wa’l-Tarfeeh by Ma’dhoon Rasheed, p. 188)

Muslims who prepare these crossword puzzles should try to put useful information in them, and words that will make readers learn things that will be of benefit to them. And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9384. Ruling on making bets in matters of shar’i knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on making bets in matters of shar’i knowledge

Some students of shar’i knowledge make a kind of bet whereby the one who is wrong (on a given issue) has to buy a book, for example, for the one who gets it right. Is this halaal?

Praise be to Allaah .

This is a competition, and Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) thought that there was nothing wrong with competitions on issue of sharee’ah. He explained this by pointing out that jihaad may be either with knowledge or with weapons. He also used as evidence the reports about Abu Bakr (may Allaah be pleased with him) when the aayah (interpretation of the meaning) “Alif-Laam-Meem. The Romans have been defeated in the nearer land (Syria, Iraq, Jordan and Palestine), and they, after their defeat, will be victorious, within three to nine years…” [al-Room 30:1-4] was revealed. The Persians were the ones who had defeated the Romans; the Romans were Christians, People of the Book, whilst the Persians were Magians (Zoroastrians), who had no revealed Book. Allaah said (interpretation of the meaning): “… And on that day, the believers (i.e., Muslims) will rejoice (at the victory given by Allaah to the Romans against the Persians).” [al-Room 30:4], because the believers wanted the Christians to defeat the Persians as the Christians were People of the Book and therefore closer to Islam than the Magians. Quraysh, on the other hand, wanted the Magians to defeat the Romans, and said, “The Romans cannot defeat the Persians, because the Persians are stronger than they are, and they do not believe in the Qur’aan.” So Abu Bakr bet them a number of camels that (the Romans) would prevail within seven years. The seven years passed and nothing had happened. Abu Bakr (may Allaah be pleased with him) went to the Messenger of Allaah (peace and blessings of Allaah be upon him), who told him, “Add two years, and increase the bet” (reported by Ibn Jareer in his Tafseer, 10/165, 166, no. 27876) – because the word bid’ used in the aayah refers to any number between three and nine. So the Prophet (peace and blessings of Allaah be upon him) told him to play it safe by increasing the time period and increasing the prize. Abu Bakr did this, and before the two years had passed, travellers brought news that the Romans had defeated the Persians. From this report Shaykh al-Islam deduced that it is permissible to bet in matters of shar’i knowledge.

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 225.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9385. Ruling on Qur’aan reading competitions for children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on Qur’aan reading competitions for children

What is the hukm concerning the holding of Quraan reading competitions for children, to encourage them further, with the giving of prizes?

Praise be to Allaah.

Holding such competitions is something good, if the aim is to encourage children to memorize the Book of Allaah from an early age. There is nothing wrong with encouraging them by offering prizes and gifts, and you will have a reward from Allaah. This has to do with cooperating in righteousness and piety, as Allaah says (interpretation of the meaning):

“… Help you one another in Al-Birr and Al-taqwa (virtue, righteousness and piety)…” [al-Maa;idah 5:2]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9386. Selling tickets and offering prizes to the winners from among the exhibits

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Selling tickets and offering prizes to the winners from among the exhibits

In one of the book fairs, they sold tickets for money to be given to the mujaahideen, and those who answered a question correctly were entered into a draw to be given prizes bought from the dealers who were taking part in the exhibition.

Praise be to Allaah.

We put this question to Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), who answered:

It is not permissible, because the way in which it is done is haraam.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9387. Ruling on playing cards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 20. Races and games ››

Ruling on playing cards

My I have read in another Islamic website that you shouldn't play cards even if you aren't gambling. If this is true, I don't understand why, if you are just playing for the fun of it. If you would please explain.

Jazaka Allah Khairan.

The reasons are:

Wasting of time in something which has no benefit in this life nor in the hereafter.

This game of cards is based on the idea of gambling, and it resembles playing with dice, which is clearly prohibited in Islaam, as related in the authentic hadeeth of the Prophet :

"Whoever plays with dice, would (resemble) one who has tainted his hand with the flesh and blood of a pig," narrated by Muslim (2260).

The playing cards include pictures of creations with a soul (the Jack and Queen …).

The rancor, enmity, bitterness, and/or ill-feeling which may occur between the players (shahnaa' wa-baghdaa').

The game promotes cheating, deception, and trickery (ghish wa-tahaayul).

It distracts from the worship of Allaah, and from salaat. Even if one performs salaat on time, and with the congregation in the Masjid, how would he escape the hadeeth of the Prophet :

"Everything other than remembering Allah is (considered) wasteful play except four: a man humoring his wife, a man training his horse, a man walking between targets (learning archery), and man learning swimming," narrated by An-Nasaa'i and authenticated by Al-Albaani (Sahih Al-Jami' 4534).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


21. Rulings on art and acting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1. Condemnation of Singing and Musical Instruments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ››

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9388. Will the one who listened to music in this world be deprived of listening to it in Paradise?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Will the one who listened to music in this world be deprived of listening to it in Paradise?.

Praise be to Allaah.

Firstly:

In the Sunnah there are some reports which indicate that one of the types of delight that will be enjoyed by the people of Paradise is listening to beautiful voices in which they will find great pleasure. Ibn al-Qayyim (may Allah have mercy on him) wrote an entire section in the 57th chapter of his book Haadi al-Arwaah entitled “What people will listen to in Paradise and the singing of al-hoor al-‘iyn and the pleasure and enjoyment to be found in it” (pp. 358-365), in which he compiled all the reports narrated concerning this matter, both saheeh and da‘eef.

Perhaps the most saheeh of the reports that have been narrated concerning that is the hadeeth of Ibn ‘Umar (may Allah be pleased with him), according to which the Prophet (blessings and peace of Allah be upon him) said:

“The wives of the people of Paradise will sing for their husbands in the sweetest voices that anyone has ever heard, and among the things that they will sing is: We are the good and beautiful, wives of noble people.”

Narrated by al-Tabaraani in al-Mu‘jam al-Awsat, 5/149; classed as saheeh by al-Albaani in Saheeh al-Targheeb, 3/269.

Secondly:

It is also well known that listening to music in this world is haraam as is proven in the Qur'aan and saheeh Sunnah. This has been stated by the fuqaha’ of the four madhhabs. The one who is heedless about falling into this sin is deserving of punishment for committing that sin, as is the case with everything that Allah has forbidden to His slaves in this world.

There is no evidence that the one who listens to music in this world will be deprived of hearing music and beautiful voices in Paradise when he enters it, although some of the scholars say that the punishment of the one who enjoys something in a haraam way in this world is that he will be deprived of enjoying it in Paradise or that his share of it in Paradise will be reduced, as in the case of men who wear gold or silk in this world; they will be deprived of it in Paradise.

Ibn al-Qayyim (may Allah have mercy on him) said:

So Allah, may He be glorified and exalted, will punish the one who wears silk in this world by depriving him of wearing it on the Day of Resurrection, and He will punish the one who drinks wine in this world by depriving him of it on the Day of Resurrection. The same also applies to the one who enjoys haraam images in this world. Indeed, everything that a person enjoys in this world, if he goes to extremes in that, even if it is halaal, his share of it will be reduced on the Day of Resurrection, to the extent that he indulged in it in this world. If he acquired it through haraam means, he will miss out on its counterpart on the Day of Resurrection. End quote.

Rawdat al-Muhibbeen, p. 362

But to state that definitively or to say that this deprivation will last for ever is something that needs specific evidence. Allah knows best what the truth of the matter is.

Thirdly:

With regard to what is narrated of hadeeths the apparent meaning of which indicates that the one who listens to music in this world will not hear it in the Hereafter, these are very weak (da‘eef jiddan) hadeeths, among the most famous of which is the hadeeth, “Whoever listens to music will not be allowed to hear the sound of al-roohaaniyyeen on the Day of Resurrection.” It was said: Who are al-roohaaniyyeen? He said: The reciters of the people of Paradise.”

Shaykh al-Albaani (may Allah have mercy on him) said:

It is fabricated (mawdoo‘). It was narrated by al-Waahidi in his tafseer al-Waseet (3/441-442), (published by Dar al-Kutub al-‘Ilmiyyah) via Hammaad ibn ‘Amr from Abu Moosa – one of the sons of Abu Hurayrah – from his father from his grandfather in a marfoo‘ report.

I – meaning Shaykh al-Albaani (may Allah have mercy on him) – say: This is fabricated (mawdoo‘), the reason being Hammaad ibn ‘Amr, who is also known as al-Nusaybi. Al-Dhahabi said in al-Mughni: He narrated fabricated reports from trustworthy narrators, as was stated by al-Naqqaash. Al-Nasaa’i said: He is matrook (rejected). He is regarded as one of those who fabricated hadeeth, as was stated by Ibn ‘Adiyy and others, and as we shall see in the hadeeth below. End quote.

Al-Silsilah al-Da‘eefah, no. 6516

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9389. Ruling on working in an Islamic nasheed group

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Ruling on working in an Islamic nasheed group

I have been offered a job in an Islamic nasheed group (performing at weddings and so on). What should I do? I am desperately in need of work.

Praise be to Allaah.

It is permissible to work in an Islamic nasheed group, if the work is free of anything that is contrary to sharee’ah and adheres to the following guidelines:

-1-

The anaasheed should be performed in front of men only; it is not permissible to perform in the presence of women, because of the prohibition on mixing, and because of the evil and corruption to which that may lead.

-2-

The songs should contain permissible words only, free from any shameless or licentious content.

-3-

The anaasheed should not be accompanied by any musical instruments or tablah drums or daffs, because of the prohibition on using musical instruments and the prohibition on using the daff for men, according to the more correct opinion. See question no. 5000, 5011, 20406 and 9290.

-4-

The anaasheed should not be accompanied by any sound effects that resemble musical instruments, whether they are done on the computer or otherwise.

Shaykh al-Albaani (may Allaah have mercy on him) said:

There may be another sin involved in that [i.e., nasheeds], which is that they may be performed in the manner of immoral songs and performed according to the rules of eastern or western music which makes the listeners enjoy it and makes them dance and behave in a foolish manner. So the aim becomes the tune and the enjoyment thereof, and not nasheed per se. This is a new error, and it is an imitation of the kuffaar and immoral people. That may lead to a further error, which is imitating them in turning away from the Qur’aan and forsaking it, and being included in the general meaning of the complaint of the Prophet (peace and blessings of Allaah be upon him), as Allaah says (interpretation of the meaning): “And the Messenger (Muhammad ??? ???? ???? ????) will say: ‘O my Lord! Verily, my people deserted this Qur’aan (neither listened to it nor acted on its laws and teachings)’” [al-Furqaan 25:30]. End quote from Tahreem Alaat al-Tarb (p. 181).

It is well known that Islam forbids listening to musical instruments because of the effect that musical instruments have on the heart, which may be affected by hypocrisy and forsaking the word of Allaah, so that it finds no pleasure except in these songs. It is well known that some of these sound effects have a worse effect than musical instruments, and their effect on the listener, even if it is no greater than the effect of musical instruments, is no less either. It is impossible that Islam would forbid anything because of its corrupting effects then permit something that is similar to it or worse than it.

If the sound effects have a sound that is similar to that of musical instruments, then the ruling on them is the same as the ruling on musical instruments, i.e., they are haraam.

-5-

Pictures of the munshids (“singers”) should not be put on the covers of their tapes, in an imitation of the evildoing of pop singers.

See the answer to question no. 91142.

If the work of this group is free of these haraam issues, then there is nothing wrong with you working with them.

You should remember that there are many ways of earning provision, but the matter needs effort and hard work. Seek the help of Allaah and do not feel helpless, and do not let the desire to hasten provision make you seek it by disobeying Allaah. The Prophet (peace and blessings of Allaah be upon him) said: “The Holy Spirit (Jibreel) has inspired to me that no soul will die until it has completed its appointed term and received its provision in full, so fear Allaah and do not be desperate in seeking provision, and no one of you should be temped to seek provision by means of committing sin if it is slow in coming to him, for that which is with Allaah can only be attained by obeying Him.” Narrated by Abu Na’eem in al-Hilyah from the hadeeth of Abu Umaamah; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 2085.

We ask Allaah to make things easy for you and to bless you with good provision.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9390. When is it permissible to beat the daff?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

When is it permissible to beat the daff?

This question is about the instrument called "the duff". This is, I believe the only instrument that was made halal for muslims to listen to. Recently I have read that there are restrictions to listening to it, such as, only women can liten to it, it should only be played at weddings and 'Eid and that in all other circumstances it is Haram. The places where I read this didn't really have any proofs or evidences. Are these true restructions and are there any more?.

Praise be to Allaah.

Firstly:

Al-Bukhaari narrated that the Prophet (peace and blessings of Allaah be upon him) said: “There will be among my ummah people who will regard adultery, silk, alcohol and musical instruments as permissible.”

This hadeeth indicates that all musical instruments are haraam, including the daff.

‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: The daff is haraam, stringed instruments are haraam, drums are haraam and flutes are haraam. Narrated by al-Bayhaqi, 10/222

But there are some ahaadeeth which indicate that it is permissible to beat the daff in some circumstances, which are:

Eid, weddings, and when one who has been away returns.

The evidence is given below.

1 – It was narrated from ‘Aa’ishah that Abu Bakr (may Allaah be pleased with him) entered upon her and there were two girls with her during the days of Mina beating the daff, and the Prophet (peace and blessings of Allaah be upon him) was covering himself with his garment. Abu Bakr rebuked them, and the Prophet (peace and blessings of Allaah be upon him) uncovered his face and said, “Leave them alone, O Abu Bakr, for these are the days of Eid.” That was during the days of Mina.

Narrated by al-Bukhaari, 944; Muslim, 892

2 – It was narrated that al-Rubayyi’ bint Mu’awwidh ibn ‘Afra’ said: “After the consummation of my marriage, the Prophet (peace and blessings of Allaah be upon him) came and sat on my bed as far from me as you are sitting now, and our little girls started beating the daff and reciting verses mourning my father, who had been killed in the battle of Badr. One of them said, ‘Among us is a Prophet who knows what will happen tomorrow.’ On that the Prophet said, ‘Omit this (saying) and keep on saying the verses which you had been saying before.’”

(Narrated by al-Bukhaari, 4852).

3 – It was narrated that Buraydah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) went out on one of his military campaigns, and when he came back, a black slave woman came and said, “O Messenger of Allaah, I vowed that if Allaah brought you back safe and sound, I would beat the daff before you and sing. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “If you vowed that, then do it, otherwise do not do it.’” So she started to beat the daff, and Abu Bakr came in whilst she was doing so. Then ‘Ali came in whilst she was beating the daff, then ‘Uthmaan came in whilst she was beating the daff, then ‘Umar came in and she threw the daff beneath her and sat on it. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “The Shaytaan is afraid of you, O ‘Umar. I was sitting and she was beating the daff, then Abu Bakr came in when she was beating the daff; then ‘Ali came in when she was beating the daff; then ‘Uthmaan came in when she was beating the daff, but when you came in, O ‘Umar, she put the daff down.”

Narrated by al-Tirmidhi, 3690; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2913.

These ahaadeeth indicate that it is permissible to beat the daff in these three situations. Apart from that, the principle remains that it is haraam. Some scholars made the matter broader and said that it is permissible to beat the daff when a child is born and when he is circumcised; others take the matter further and say that it is permissible on all occasions that are a cause for expressing joy, such as the recovery of a sick person and the like.

See al-Mawsoo’ah al-Fiqhiyyah, 38/169

But it is better to limit ourselves to what was narrated in the text. And Allaah knows best.

Secondly:

The correct view is that it is not permissible to beat the daff except for women. If a man does that, he is imitating women, which is a major sin.

Shaykh al-Islam (Ibn Taymiyah – may Allaah have mercy on him) said:

In general, it is a well known principle of the Islamic religion that the Prophet (peace and blessings of Allaah be upon him) did not prescribe that the righteous men, devoted worshippers and ascetics of this ummah should gather to listen to verses of poetry chanted to the accompaniment of handclapping, rhythm sticks or daffs. It is not permissible for anyone to go beyond the limits of Islam and follow something other than that which was narrated in the Qur’aan and Sunnah, whether that has to do with inward matters or outward, whether for the common man or the elite. But the Prophet (peace and blessings of Allaah be upon him) granted a concession for some kinds of entertainment on the occasion of weddings and the like, and he also granted a concession to women allowing them to beat the daff at weddings and on other joyous occasions. But with regard to the men of his time, none of them used to beat the daff or clap his hands, rather it was proven in al-Saheeh that he said, ‘Clapping is for women, and Tasbeeh is for men,’ and he cursed women who imitate men and men who imitate women.

Because singing, beating the daff and clapping the hands are actions of women, the salaf used to call a man who did that mukhannath (effeminate), and they used to call male singers makhaaneeth (pl. of mukhannath). This is well known.

Majmoo’ al-Fataawa, 11/565, 566

Ibn Hajar said:

The strong (qawiy) ahaadeeth indicate that this is permissible for women, but that does not include men, because of the general meaning of the prohibition on men imitating women.

Fath al-Baari, 9/226

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Rather the concession allowing women to use the daff is for them only. With regard to men, it is not permissible for them to do any of that, whether on weddings or on other occasions. Rather Allaah has prescribed for men to train in the instruments of war and skills needed for battle, such as shooting and horse riding, and competing in that.

Majallat al-Jaami’ah al-Islamiyyah (Magazine of the Islamic University in al-Madeenah al-Munawwarah), 3rd edition, 2nd year, Muharram, 1390 AH, p. 185, 186

And he also said:

With regard to weddings, it is prescribed to beat the daff and sing regular songs which do not call for or praise anything that is haraam. This is to be done at night, by women only, to announce the wedding and to emphasize the difference between this legitimate marriage and zina (adultery) which is done in secret, as was narrated in the saheeh Sunnah from the Prophet (peace and blessings of Allaah be upon him).

Al-Tabarruj wa Khataruhu (Wanton display and its dangers)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9391. Ruling on going to parties where there is alcohol and music

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Ruling on going to parties where there is alcohol and music

Can A Muslim attend a finish where there is Alcohol Being Served Rfo: I am in the army and there is an Army Ball and I told my supervisor I could not go because of the Music and alcohol , He said just do not drink and go. Well, I want some Daleel on the subject

Praise be to Allaah.

Allaah says (interpretation of the meaning): "… And if Shaytaan causes you to forget, then after the remembrance sit not in the company of those people who are the zaalimoon (polytheists and wrong-doers, etc.)." [al-An'aam 6:68]

Jaabir (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: "Whoever believes in Allaah and the last day, should not sit at a table where wine is being served." (Reported by al-Tirmidhi, no. 2801; classed as saheeh in Saheeh al-Jaami', 6506).

Abu Sa'eed al-Khudri said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) said: 'Allaah will ask His slave on the Day of Resurrection until He says: What prevented you, when you saw something evil, from denouncing it?'" According to another report: "One of you will be asked on the Day of Resurrection until he is asked: What prevented you from denouncing evil when you saw it?" (Reported by Imaam Ahmad and Ibn Maajah, 4017; see also Saheeh al-Jaami', 1818).

I think that now, my brother, you will know the ruling concerning going to parties where there is wine and other evils. When the believer sits in such gatherings it is as if his heart dies from merely seeing what is going on and saying anything about it, even if he himself does not partake of it.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9392. Organizing singing parties and soirees

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Organizing singing parties and soirees

In some cities and regions it is very common to people to organize singing parties and soirees where they listen to songs and trilling songs or verses from the local area and elsewhere, or to stage series of plays in some literary clubs, to which they invite singers and actors from all over. Sometimes entrance to these events is by tickets which are sold, and sometimes these events are free.

My question, O Shaykh, is: what is the ruling on organizing these parties and soirees, and what is the ruling on attending them for the purpose of relaxation and leisure? Is it permissible for me to join in with them in singing these songs etc.? Please give us a fatwaa, may Allaah reward you, because this is a confusing matter. Some people say that there is nothing wrong with this because it is only entertainment, and others say that it is haraam and is not permitted. May Allaah bless you and benefit Islam through you. Wa’l-salaamu ‘alaykum wa rahmat-Allaah wa barakaatuhu.

Praise be to Allaah.

Everyone must fear Allaah and realize that He is watching them in private and in public. They should know that He can see them and that nothing at all is hidden from Him on the earth or in the heavens. Allaah says (interpretation of the meaning):

“And take a provision (with you) for the journey, but the best provision is At-Taqwa (piety, righteousness). So fear Me, O men of understanding!” [al-Baqarah 2:197] – i.e., O you whose minds are aware and whose hearts are alive, strive to please Allaah by doing that which will bring you benefits in this world and in the Hereafter. Those who are not “men of understanding” are those who waste their efforts and their minds in things that earn the wrath of Allaah.

What the questioner has asked about, organizing singing parties and soirees to which singers and actors from all over are invited, to which entrance is free or there is a charge, and attending or watching these events, or taking part in them or supporting them – all of that is haraam and is not permitted, because Allaah says (interpretation of the meaning):

“And of mankind is he who purchases idle talks (i.e. music, singing) to mislead (men) from the path of Allaah without knowledge, and takes it (the path of Allaah, or the Verses of the Qur’aan) by way of mockery. For such there will be a humiliating torment (in the Hell-fire).” [Luqmaan 31:6]

Ibn Mas’ood – may Allaah be pleased with him – used to swear that what this referred to was singing, because undoubtedly singing misleads people far away from the path of Allaah by wasting their time. It was reported from Abu ‘Aamir and Ibn Maalik al-Ash’ari (may Allaah be pleased with them) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There will be among my ummah people who will permit illegal sexual activity (zinaa), silk, alcohol and musical instruments…” (narrated by al-Bukhaari). The meaning of the phrase “[they] will permit illegal sexual activity (zinaa), silk, alcohol and musical instruments…” is that these things are basically haraam. The word translated as “there will be” refers to something which will happen in the future. What this means is that there will be people who regard as halaal and allow themselves things that are haraam, such as zinaa, silk and musical instruments.

It was reported from Anas (may Allaah be pleased with him) in a marfoo’ report: “In this ummah there will be landslides, stones falling from heaven and transformation (of humans into monkeys, etc.). This will happen when alcohol is drunk, when people bring in female singers and play musical instruments.” (Narrated by al-Tirmidhi).

No doubt the things that bring about these punishments are haraam, and are in fact major sins – laa hawla wa laa quwwata illa Billaah (there is no strength and no power except with Allaah). The earlier scholars, such as Imaam Ahmad (may Allaah have mercy on him) stated that musical instruments – such as the ‘ood (lute), tanboor (long-necked stringed instrument similar to a mandolin), shabbaab (reed flute) and rabaab (stringed instrument resembling a fiddle) – are haraam, so the instruments that are known nowadays, which cause far more fitnah (temptation) are even more haraam than those which were known to the earlier scholars. Therefore: it is haraam to organize singing parties such as these. Let those who organize them fear Allaah, and let those who are in positions of authority fear Allaah and not take their children and families to these places. Let them realize that they are sinning by doing so, and tomorrow they will be asked about what they have done. Let them know that they can find relaxation in obeying Allaah and adhering to His Book and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), by fasting, visiting the Haramayn (Makkah and Madeenah), and by striving in jihaad for the sake of Allaah, spreading the religion of Allaah and calling others to Islam, and other kinds of good and righteous deeds. They can also find relaxation in other permissible activities, such as learning to swim, shoot and ride horses, as well as sailing, going to gardens and parks, etc., so long as they observe Islamic etiquette and good manners. May Allaah help us all to do what is good and right, and keep us away from the things that will earn His wrath and painful punishment. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9393. Signing up with Sada mobile phone service

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Signing up with Sada mobile phone service

Is signing up with ‘Sada’ mobile service by choosing a dua or Quraan or a nasheed permissible or not?

‘Sada’ is a service that enables the caller to hear a tone that you chose instead of normal tones, which could be a song, nasheed, Quraan, etc. Bear in mind that the recipient does not hear this tone.

Praise be to Allaah.

This service allows one to choose the ring tone which the caller hears.

If the ring tone chosen is a nasheed that has good meanings, or wisdom, or du’aa’ and the like, then that is something that is permissible or mustahabb, so it is permissible and there is nothing wrong with it.

The ring tone should not be the voice of someone reciting Qur’aan, because the Qur’aan is the word of Allaah, so it must be venerated and respected in the manner that befits it, and it should not be used to fill empty spaces or to distract people. The caller may be distracted or speaking to someone, so he will not listen and pay attention to the Qur'aan, and he may want to end the call; all of these are things which are contrary to respecting the Qur’aan.

For more information please see the answer to question no. 105479.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9394. Singing and dancing at celebrations

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Singing and dancing at celebrations

What kind of music is permissible for woman to dance to (at marriages where no men are present)? Is it only Islamic music? With only a drum beat? What are permissible music topics?.

Praise be to Allaah.

Firstly:

With regard to music, the ruling is as we have explained in question no. 5011, where we stated that it is haraam to play musical instruments. Here we will explain some of the things that are permitted to women only.

Secondly:

It is permissible for women to beat the daff and to sing permissible songs on permissible occasions such as Eid, celebrations and the like.

Shaykh al-Albaani (may Allaah have mercy on him) said:

It is permissible for him – the bridegroom – to allow women to announce the marriage by beating the daff only, and by singing permissible songs in which there is no description of beauty or mention of immoral phrases… then he mentioned the evidence for that.

Adaab al-Zafaaf, p. 93.

The evidence that the Shaykh mentioned is:

It was narrated that al-Rubayyi’ bint Mu’awwidh said: The Prophet (peace and blessings of Allaah be upon him) entered upon me on the day of my wedding and sat on my mattress as you are sitting now, and young girls were beating the daff and singing about their fathers who had been killed at the battle of Badr, until a girl said, “And among us is a Prophet who knows what will happen tomorrow.” The Prophet (peace and blessings of Allaah be upon him) said: “Do not say this, but say the other things that you were saying.”

Narrated by al-Bukhaari, 3700.

It was narrated from ‘Aa’ishah that she took a woman on her wedding night to a man from among the Ansaar, and the Prophet (peace and blessings of Allaah be upon him) said to her, “O ‘Aa’ishah, was there any entertainment (in the gathering)? For the Ansaar love entertainment.”

Narrated by al-Bukhaari, 4765.

It was narrated that Abu Ishaaq said: I heard ‘Aamir ibn Sa’d al-Bajali say: I saw Thaabit ibn Wadee’ah and Qarazah ibn Ka’b al-Ansaari at a wedding, and there was singing. I spoke to them about that and they said that a concession had been granted allowing singing at weddings and weeping for the dead, so long as there was no wailing.

Narrated by al-Bayhaqi, 14469.

It was narrated that Muhammad ibn Haatib al-Jamahi said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The thing that differentiates between haraam and halaal is the beating of the daff and voices.” Narrated by al-Tirmidhi, 1008; al-Nasaa’i, 3316; Ibn Maajah, 1886. Classed as hasan by al-Albaani in Adaab al-Zafaaf, p. 96.

This is what it is permitted for women to do of singing at weddings. The only musical instrument that is permissible for them is the daff, and not others such as the tabl. The difference between them is that the tabl is covered on both sides whereas the daff is open on one side and covered on the other.

The Standing Committee said:

With regard to the tabl and other kinds of musical instruments, it is not permissible to use them with these anasheed, because the Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them) did not do that.

Fataawa, no. 3259, dated 13/10/1400 AH.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

With regard to the tabl, it is not permissible to beat it in weddings, rather the daff only should be used.

Fataawa Islamiyyah, 3/185.

Shaykh Ibn ‘Uthaymeen said:

The drum that is covered on both sides is called the tabl, and it is not permissible, because it is a kind of musical instrument and all kinds of musical instruments are haraam, except that for which there is evidence that it is halaal, which is the daff at weddings.

Fataawa Islamiyyah, 3/186.

Thirdly:

With regard to dancing, it is not permissible in front of men, non-mahrams, mahrams or women, because of the fitnah that may be caused by the movements of the body. It is well known that women may feel desire for one another, and even if that is not the case, there is no guarantee that one of them will not go back to her menfolk and describe to them what she has seen of the beauty of the dancer and her movement, so this may affect the men and may cause a great deal of mischief. The Prophet (peace and blessings of Allaah be upon him) forbade such things.

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: the Prophet (peace and blessings of Allaah be upon him) said: “No woman should look at another woman then describe her to her husband so that it is as if he can see her.” Narrated by al-Bukhaari, 4839.

In the early days the Prophet (peace and blessings of Allaah be upon him) allowed effeminate men to enter upon woman, but when he saw one of them describing women and disclosing their secrets, he forbade them from doing that.

It was narrated from Umm Salamah (may Allaah be pleased with her): The Prophet (peace and blessings of Allaah be upon him) entered upon me and there was an effeminate man with me. I heard him say to ‘Abd-Allaah ibn Abi Umayyah, “O ‘Abd-Allaah, if Allaah should enable you to conquer al-Taa’if tomorrow you should look for the daughter of Ghaylaan…” then he described her. The Prophet (peace and blessings of Allaah be upon him) said: “These people should not enter upon you.” Narrated by al-Bukhaari, 3980; Muslim, 4048.

The alluring movements of a woman are part of her ‘awrah, and it is not permissible for her to show them to anyone but her husband.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Dancing is makrooh in principle, but if it is done in the western manner or in imitation of the kaafir women, then it becomes haraam, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” Moreover it sometimes leads to fitnah, because the dancer may be a young, beautiful woman, so the other women are tempted. Even if she is among other women, the other women may do things that indicate that they are temped by her. And whatever is a cause of fitnah is not allowed.

Liqa’ al-Baab al-Maftooh, q. 1085.

And he said:

With regard to dancing on the part of women, it is an evil action and we cannot say that it is permissible, because we have heard of incidents that have occurred among women because of it. If it is done by men that is even worse, because that is men imitating women, and the evil involved is well known. If dancing is done among a mixed group of men and women, as some of the foolish do, that is even worse because of the mixing and great fitnah involved, especially when that is done at a wedding party.”

Fataawa Islamiyyah, 3/187.

Fourthly:

With regard to permissible words in songs, they are those that do not contain any haraam descriptions, or provoke desire, or words that are forbidden in sharee’ah, or some innovated adhkaar, and other haraam things.

There are sufficient permissible things that may be sung about, such as encouraging good morals, the pursuit of knowledge, giving up haraam things, and so on.

The Standing Committee said:

You are correct in your ruling that songs of the modern type are haraam, because they include immoral words and things that are no good, and they include idle leisure and provocation of sexual desire, and promiscuity, and the voice has a quality that inspires evil thoughts in the mind of the listener. May Allaah help us and you to do that which pleases Him.

It is permissible for you to replace these songs with Islamic nasheeds which contain rulings, exhortation and teaching, which will increase people’s keenness and pride in their religion, and promote Islamic feelings and put people off evil and what leads to it.

Fatwa no. 3295, dated 13/10/1400 AH

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9395. Listening to music when one is put on hold

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Listening to music when one is put on hold

My Muslim brother asks: "At my job site the disbelievers play music over the intercom. I want to know whether I am responsible for this. Insha Allah!"

Praise be to Allaah.

If you have the choice and are able to remove this evil, then do so. If the matter is beyond your control, then you will not be held accountable, so long as you do not deliberately listen and enjoy that, because music is haraam (see Question #5011). The same applies to singing, because Allaah says (interpretation of the meaning):

“And of mankind is he who purchases idle talks (i.e. music, singing) to mislead (men) from the path of Allaah without knowledge…” [Luqmaan 31:6]

Ibn Mas’ood said: This refers to singing. Similar views were narrated from others among the Sahaabah (may Allaah be pleased with them all) and the Salaf. Shaykh al-Islam (Ibn Taymiyah) differentiated between listening for the purpose of enjoyment enjoyment, and unintentional hearing where one has no choice in the matter. In the latter case there is no blame or sin involved, and Allaah does not burden a soul beyond its scope. If the other party puts you on hold on the phone, then try not to listen to the music as much as possible. Beware of actively enjoying the music, and seek the forgiveness of Allaah, for Allaah is Oft-Forgiving, Most Merciful.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9396. Ruling on so-called “Islamic” songs with musical instruments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Ruling on so-called “Islamic” songs with musical instruments

i would like to know if muslims are allowed to lisen to islamic songs with instruments in it. please answer by using the quran and the sunnah or ijmaa.

Praise be to Allaah.

The aayaat of the Qur’aan and the Ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) indicate that musical instruments are condemned, and warn us against them. The Qur’aan teaches that playing these instruments is one of the things that leads people astray and constitutes mockery of the Signs of Allaah. Allaah says (interpretation of the meaning):

“And of mankind is he who purchases idle talk to mislead (men) from the Path of Allaah, without knowledge, and takes it (the Path of Allaah, the Verses of the Qur’aan) by way of mockery. For such there will be a humiliating torment (in the Hell-fire).” [Luqmaan 31:6]

Most of the scholars interpreted lahw al-hadeeth (“idle talk”) as meaning singing and musical instruments, and every voice that diverts people from the truth.

Al-Tabari (Jaami’ al-Bayaan, 15/118-119), Ibn Abi’l-Dunya (Dham al-Malaahi, 33) and Ibn al-Jawzi (Talbees Iblees, 232) all reported that concerning the aayah (interpretation of the meaning):

“[Allaah said to Shaytaan;] ‘And istafziz [literally means befool them gradually] those whom you can with your voice, make assaults on them with your cavalry and your infantry, mutually share with them wealth and children, and make promises to them.’ But Shaytaan promises them nothing but deceit” [al-Isra’ 17:64]

Mujaahid said, “This refers to singing and flutes.”

Al-Tabari reported that al-Hasan al-Basri said:

“His voice is the tambourine.”

Ibn al-Qayyim said in Ighaathat al-Lahfaan (1/252):

“The grammatical structure here (idaafah – genitive or possessive) is used to make something specific (idaafat al-takhsees), and in all these words in the aayah it refers back to the Shaytaan [addressed here as ‘you’ by Allaah, may He be glorified]. Everyone who speaks about anything other than obedience of Allaah or plays a reed pipe, flute, tambourine or drum, all of this is the voice of Shaytaan.”

Al-Tirmidhi reported in his Sunan (no. 1005) from Ibn Abi Layla from ‘Ata’ from Jaabir (may Allaah be pleased with him) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) went to to al-Nakhl with ‘Abd al-Rahmaan ibn ‘Awf, when his son Ibraaheem was dying. He took the child in his lap and his eyes filled with tears. ‘Abd al-Rahmaan said, ‘Are you weeping when you have forbidden us to weep?’ He said, 'I do not forbid weeping. What I have forbidden is two foolish and evil kinds of voices: voices at times of entertainment and play and the flutes of the Shaytaan, and voices at times of calamity and scratching the face and rending the garments and screaming.’”

Al-Tirmidhi said: this is a hasan hadeeth. It was also reported by al-Haakim in al-Mustadrak, no. 1683, al-Bayhaqi in al-Sunan al-Kubra (4/69), al-Tayaalisi in Musnad (no. 1683) and by al-Tahhaawi in Sharh al-Ma’aani, 4/29, and it was classed as hasan by al-Albaani.

Al-Nawawi said: “What is meant here is singing and musical instruments.” See Tuhfat al-Ahwadhi, 4/88.

It was reported in a saheeh hadeeth from the Prophet (peace and blessings of Allaah be upon him) said: “In my ummah there will be people who allow fornication/adultery (zina), silk, wine and musical instruments [ma’aazif]. Some people will stay at the side of a mountain, and they will have flocks of sheep. When a poor person comes in the evening to ask them for something he needs, they will say. ‘Come back to us tomorrow.’ Then during the night Allaah will destroy them by causing the mountain to fall upon them, while He changes others into apes and swine. They will remain in such a state until the Day of Resurrection.’”

(Reported by al-Bukhaari in al-Saheeh mu’allaqan, 51/10. Reported mawsoolan by al-Bayhaqi in al-Sunan al-Kubra, 3/272; al-Tabaraani in al-Mu’jam al-Kabeer, 3/319; and Ibn Hibbaan in al-Saheeh (8/265-266). Classed as saheeh by Ibn al-Salaah in ‘Uloom al-Hadeeth (32), Ibn al-Qayyim in Ighaathat al-Lahfaan (255) and Tahdheeb al-Sunan (5/270-272), al-Haafiz in al-Fath (10/51) and al-Albaani in al-Saheehah (1/140)).

Al-Haafiz said in al-Fath (10/55): Ma’aazif refers to musical instruments. Al-Qurtubi reported from al-Jawhari that ma’aazif meant singing, and what it says in his book al-Sihaah is that it refers to musical instruments. It was also said that it is the sound of musical instruments. In a footnote by al-Dimyaati it says: ma’aazif is tambourines and other kinds of drums. The word ‘azif is applied to singing and all other kinds of instruments that may be played.

Ibn al-Qayyim said in Ighaathat al-Lahfaan (1/256):

The evidence for this is that ma’aazif refers to all kinds of things used for entertainment. There is no dispute among scholars of the Arabic language on this point. If they were halaal, he would not have condemned those who permitted them, or compared permitting them to permitting wine and zina.

We may understand from the hadeeth that all kinds of musical instruments are forbidden. This is clear from the hadeeth for a number of reasons:

The Prophet (peace and blessings of Allaah be upon him) said “… there will be people who allow…” It is clear that the things listed here, including musical instruments, are forbidden in sharee’ah, but those people will allow them.

He compared musical instruments to things that are definitely known to be haraam, namely zina and alcohol. If instruments were not haraam, he would not have made this comparison. The evidence of this hadeeth that singing is haraam is definitive. Even if no other hadeeth or aayah spoke about musical instruments, this hadeeth would be sufficient to prove that they are haraam, especially the kind of singing that is known among people nowadays, the essence of which is obscenity and foul talk, based on all kinds of musical instruments such as guitars, drums, flutes, ouds, zithers, organs, pianos, violins and other things that make it more enticing, such as the voices of these effeminate singers and whores.

(See Hukm al-Ma’aazif by al-Albaani, Tas-heeh al-Ahkta’ wa’l-Awhaam al-Waaqi’ah fi Ahaadeeth al-Nabi ‘alayhi’l-salaam by Raa’id Sabri, 1/176).

Shaykh Ibn Baaz said in Majmoo’ al-Fataawa, 3/423-424):

“Ma’aazif refers to singing and musical instruments. The Prophet (peace and blessings of Allaah be upon him) told us that at the end of time there will come a people who will allow these things just as they will allow alcohol, zina and silk. This is one of the signs of his Prophethood, for all of this has happened. The hadeeth indicates that [musical instruments] are haraam, and condemns those who say they are halaal, just as it condemns those who say that alcohol and zina are allowed. The aayaat and ahaadeeth that warn against singing and musical instruments are many indeed. Whoever claims that Allaah has allowed singing and musical instruments is lying and is committing a great evil. We ask Allaah to keep us from obeying our desires and the Shaytaan. Even worse and more seriously sinful than that are those who say it is mustahabb. Undoubtedly this stems from ignorance about Allaah and His Religion; it is insolent blasphemy against Allaah and lying about His Laws. What is mustahabb is to beat on the daff [simple hand drum] at weddings. This is mustahabb for women only, in order to announce the wedding and to distinguish it from fornication. There is nothing wrong with women singing amongst themselves, accompanied by the daff, so long as the songs contain no words that encourage evil or distract people from their duties. It is also a condition that this should take place among women only, and there should be no mixing with men. It should also not cause any annoyance or disturbance to neighbours. What some people do, of amplifying such singing with loudspeakers is evil, because of the disturbance it causes to other Muslims, neighbours and others. It is not permissible for women, in weddings or on other occasions, to use any instrument other than the daff, such as the oud, violin, rebab (stringed instrument) and so on. This is evil, and the only concession that women are given is that they may use the daff.

As for men, it is not permissible for them to play any kind of musical instrument, whether at weddings or on any other occasion. What Allaah has prescribed for men is training in the use of instruments of war, such as target practice or learning to ride horses and competing in that, using spears, shields, tanks, airplanes and other things such as cannons, machine guns, bombs and anything else that may help jihaad for the sake of Allaah.”

Shaykh al-Islam said in al-Fataawa (11/569):

“I know that in the ‘golden age’, the first and best three centuries, in the Hijaaz, in Syria, in the Yemen, in Egypt, in the Maghreb, in Iraq, in Khorasan, none of the religious and righteous people, the ascetics and those who worshipped Allaah much, would gather to listen to this whistling and clapping and drum-beating and so on. This was innovated after that at the end of the second century, and whenever the imaams saw it, they denounced it.”

As for these anaasheed which are described as “Islamic” but are accompanied with musical instruments, giving them this name lends them some measure of legitimacy, but in fact they are singing and music, so calling them Islamic nasheeds is falsehood and deception. They cannot be a substitute for singing, as an evil thing cannot be substituted for another evil thing. We should replace something evil with something good. Listening to it on the grounds that it is Islamic and an act of worship is bid’ah, and Allaah does not allow this. We ask Allaah to keep us safe and sound.

For more information, see:

Talbees Iblees (237) and al-Madkhil by Ibn al-Haaj (3/109); al-Amr bi’l-Ittibaa’ wa’l-Nahy ‘an al-Ibtidaa’ by al-Suyooti (99 ff); Dham al-Malaahi by Ibn Abi’l-Dunya; al-I’laam bi-anna al-‘Azif haraam by Abu Bakr al-Jazaa’iri; Tanzeeh al-Sharee’ah ‘an al-Aghaani al-Khalee’ah wa Tahreem Aalaat al-Tarab by al-Albaani.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9397. Ruling on listening to nasheeds that are accompanied by rhythms

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Ruling on listening to nasheeds that are accompanied by rhythms

What is the ruling on the vocal rhythms that are incorporated into nasheeds nowadays? I mean the vocal effects that emulate music and drums and so on.

Praise be to Allaah.

The saheeh evidence indicates that it is haraam to listen to musical instruments, as has been explained in detail in the answer to question no. 5000. So it is not permissible to accompany nasheeds with any kind of music, or effects that imitate music, such as some rhythms that can be produced on the computer, which sound no different to music in making the listeners enjoy the sound and behave in a foolish manner; moreover using these rhythms is an imitation of evil and immoral people.

Shaykh al-Albaani (may Allaah have mercy on him) said: There may be another sin involved in that [i.e., nasheeds], which is that they may be performed in the manner of immoral songs and performed according to the rules of eastern or western music which makes the listeners enjoy it and makes them dance and behave in a foolish manner. So the aim becomes the tune and the enjoyment thereof, and not nasheed per se. This is a new error, and it is an imitation of the kuffaar and immoral people. That may lead to a further error, which is imitating them in turning away from the Qur’aan and forsaking it, and being included in the general meaning of the complaint of the Prophet (peace and blessings of Allaah be upon him), as Allaah says (interpretation of the meaning): “And the Messenger (Muhammad ??? ???? ???? ????) will say: ‘O my Lord! Verily, my people deserted this Qur’aan (neither listened to it nor acted on its laws and teachings)’” [al-Furqaan 25:30]. End quote from Tahreem Alaat al-Tarb (p. 181).

It is well known that sharee’ah forbids listening to musical instruments because of the effect that their sound has on the heart, filling it with hypocrisy and making it turn away from the word of Allaah, so that it does not find any joy it except in these songs. And it is well known that some of these rhythms are more enjoyable than musical instruments, and their effect on the listener may be greater than the effect of musical instruments. So they are no less than them. It cannot be the case that sharee’ah would forbid one thing because of its evil effects then allow something that is similar to it or worse than it.

If the sound of these rhythms is like the sound of musical instruments, then they come under the same ruling as musical instruments and are haraam, and maybe more forbidden.

No exception is made from the prohibition of musical instruments except in the case of the daff (a kind of hand drum) only, in certain situations. That has been explained in the answer to question no. 20406.

If these rhythms are like the sound of the daff, then there is nothing wrong with listening to them in the situations in which it is permissible to listen to the daff.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9398. Should one kill snakes and scorpions whilst praying?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Should one kill snakes and scorpions whilst praying?

If a man starts to pray, and this prayer is one of the obligatory prayers, and he sees a snake or scorpion in front of him, can he stop his prayer and kill that thing, or should he complete his prayer?

Praise be to Allaah.

Yes, he can stop his prayer and kill the snake or scorpion, because the Prophet (peace and blessings of Allaah be upon him) said: “Kill the two black ones during prayer, the snake and the scorpion.”

(Narrated by the authors of Sunan and classed as saheeh by Ibn Hibbaan).

If you can kill it whilst still praying, without moving more than what is regarded as acceptable, then this is OK and the prayer is still valid.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa, 7/31

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9399. Is it correct to sing some songs without musical accompaniment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Is it correct to sing some songs without musical accompaniment?

I know, it is prohibitted to listen to music. But what, if this music is about Allah? Is it possible to sing such kind of songs(about Allah) myself without any musical instrument in my house or along the way to University, so that nobody can listen.Please note that this singing is not loud .

Sometimes, I like songs which are devoted to people, but what if I sing this song, as if I'm singing this to my Lord?

Praise be to Allaah.

We have previously explained – in question no. 5000 and 5011 – the ruling on musical instruments, and that they are haraam according to the evidence of the Qur’aan and Sunnah, and according to the actions of the Sahaabah (may Allaah be pleased with them) and the words of the imams after them. This ruling applies to all kinds of music, even if it is accompanied by singing some words that have good meanings. Please review the answers to the questions mentioned.

As for singing or humming a few (poetic) verses in which there is praise of Allaah or commending some good characteristics and other good meanings, the basic principle is that poetry is words; if the words are good it is good and if they are bad it is bad. So if the words are free of any bid’ah or exaggeration that is condemned by sharee’ah, and it is free of any bad or ugly words that are inappropriate and should not be said of Allaah, then it is acceptable to sing such things occasionally, on condition that it is not done in the manner of singers and promiscuous people, because that is imitating people of immorality and sin (“and whoever imitates a people is one of them”). Hating those singers for the sake of Allaah implies that we should not resemble them or imitate their style of singing.

With regard to some words or poems which were originally said about people, it is not correct to repeat them and devote them to Allaah. Rather the believer should glorify and venerate Allaah by reciting aayahs from the Qur’aan and dhikr as prescribed in sharee’ah, and du’aa’s narrated from the Prophet (peace and blessings of Allaah be upon him), focusing on the greatness, majesty and glory of Allaah. If he occasionally recites some verses of poetry which praise Allaah and mention His blessings and bounty, there is nothing wrong with that so long as they meet the conditions mentioned above.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9400. A drum which is open from one side

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

A drum which is open from one side

There is a kind of drum which is covered on one side, and the second side is covered apart from a small opening. Is this similar to the daff?

Praise be to Allaah.

This is more like the tabl (a kind of drum which is covered on both sides) and may be worse, because the sound comes out from this small opening which makes the sound more refined than if it was all sealed or all open. So it is not permissible to use this drum in the same manner as the daff is used, because the daff is not as bad, undoubtedly, whereas this gives a very refined tone and makes it more entertaining and intoxicating.

Liqaa’aat al-Baab al-Maftooh by Shaykh Muhammad ibn Saalih al-‘Uthaymeen, p. 20.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9401. Ruling on organizing festivals that involve music and singing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Ruling on organizing festivals that involve music and singing

What is the ruling on establishing festivals in which actors, singers and poets are invited to come from the country of the festival or abroad. Please clarify the ruling on the following:

Firstly: What is the ruling on arranging such parties, knowing that they are about singing and music all or most of the time?

Secondly: what is the ruling on inviting, encouraging and spending on such festivals? And what is the ruling on bringing non-Muslim singers, spending on them, welcoming them, feeling happy for their attendance and listening to them?

Thirdly: what is the ruling on those who attend such festivals and listen to them?.

Praise be to Allaah.

It is haraam for the Muslim to organize parties or festivals that include haraam things, such as singing and music, mixing of men and women, and bringing charlatan magicians, because there is a great deal of shar’i evidence that indicates that such things are haraam and they are causes of people falling into that which Allaah has forbidden of immoral and evil actions. Allaah warns those who want immorality to be spread among the believers and promote that, and He has prepared a painful punishment for them. Allaah says (interpretation of the meaning): “Verily, those who like that (the crime of) illegal sexual intercourse should be propagated among those who believe, they will have a painful torment in this world and in the Hereafter” [al-Noor 24:18]. Once it is established that these parties and festivals are haraam, it is also haraam to attend them, because they are a waste of time and money in things that are not pleasing to Allaah, and they are cooperating in sin and transgression, and Allaah says (interpretation of the meaning): “Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment” [al-Maa’idah 5:2]. And in a hadeeth the authenticity of which is agreed upon, the Prophet (peace and blessings of Allaah be upon him) forbade wasting money.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (26/225).

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9402. Sounds produced by mouth which sound like musical instruments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Sounds produced by mouth which sound like musical instruments

Is it prohibited to listen to music which sound was produced by mouth but sounds like an instrument which is unspecific (i.e. no instruments are used)?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him) who answered as follows:

In our opinion it is haraam because it sounds like, and could be taking the place of, musical instruments, which are forbidden and which distract people from remembering Allaah. So whatever takes their place is also haraam. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9403. Ruling on music, singing and dancing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Ruling on music, singing and dancing

I have always heard that music, singing and dancing are haram in Islam. I went to this other site for the first time,XXX, and typed in music and all of these articles appeared which said music,dancing, and singing in Islam is halal??? They said "as long as the 2 sexes are not close together and their is no drinking going on" etc. and they even have hadiths that try to prove our Prophet Muhammed s.a.w was ok with this??? I am very confused now... Could you PLEASE give a full, detailed explanation about the Islamic ruling on music, singing and dancing and when it is allowed, if it is even allowed at all.

Praise be to Allaah.

Ma’aazif is the plural of mi’zafah, and refers to musical instruments (Fath al-Baari, 10/55), instruments which are played (al-Majmoo’, 11/577). Al-Qurtubi (may Allaah have mercy on him) narrated from al-Jawhari (may Allaah have mercy on him) that ma’aazif means singing. In his Sihaah it says that it means musical instruments. It was also said that it refers to the sound of the instruments. In al-Hawaashi by al-Dimyaati (may Allaah have mercy on him) it says: ma’aazif means drums (dufoof, sing. daff) and other instruments which are struck or beaten (Fath al-Baari, 10/55).

Evidence of prohibition in the Qur’aan and Sunnah:

Allaah says in Soorat Luqmaan (interpretation of the meaning):

“And of mankind is he who purchases idle talks (i.e. music, singing) to mislead (men) from the path of Allaah…” [Luqmaan 31:6]

The scholar of the ummah, Ibn ‘Abbaas (may Allaah be pleased with him) said: this means singing. Mujaahid (may Allaah have mercy on him) said: this means playing the drum (tabl). (Tafseer al-Tabari, 21/40).

Al-Hasan al-Basri (may Allaah have mercy on him) said: this aayah was revealed concerning singing and musical instruments (lit. woodwind instruments). (Tafseer Ibn Katheer, 3/451).

Al-Sa’di (may Allaah have mercy on him) said: this includes all manner of haraam speech, all idle talk and falsehood, and all nonsense that encourages kufr and disobedience; the words of those who say things to refute the truth and argue in support of falsehood to defeat the truth; and backbiting, slander, lies, insults and curses; the singing and musical instruments of the Shaytaan; and musical instruments which are of no spiritual or worldly benefit. (Tafseer al-Sa’di, 6/150)

Ibn al-Qayyim (may Allaah have mercy on him) said: The interpretation of the Sahaabah and Taabi’in, that ‘idle talk’ refers to singing, is sufficient. This was reported with saheeh isnaads from Ibn ‘Abbaas and Ibn Mas’ood. Abu’l-Sahbaa’ said: I asked Ibn Mas’ood about the aayah (interpretation of the meaning), ‘“And of mankind is he who purchases idle talks’ [Luqmaan 31:6]. He said: By Allaah, besides Whom there is no other god, this means singing – and he repeated it three times. It was also reported with a saheeh isnaad from Ibn ‘Umar (may Allaah be pleased with them both) that this means singing. There is no contradiction between the interpretation of “idle talk” as meaning singing and the interpretation of it as meaning stories of the Persians and their kings, and the kings of the Romans, and so on, such as al-Nadr ibn al-Haarith used to tell to the people of Makkah to distract them from the Qur’aan. Both of them are idle talk. Hence Ibn ‘Abbaas said: “Idle talk” is falsehood and singing. Some of the Sahaabah said one and some said the other, and some said both. Singing is worse and more harmful than stories of kings, because it leads to zinaa and makes hypocrisy grow (in the heart); it is the trap of the Shaytaan, and it clouds the mind. The way in which it blocks people from the Qur’aan is worse than the way in which other kinds of false talk block them, because people are naturally inclined towards it and tend to want to listen to it. The aayaat condemn replacing the Qur’aan with idle talk in order to mislead (men) from the path of Allaah without knowledge and taking it as a joke, because when an aayah of the Qur’aan is recited to such a person, he turns his back as if he heard them not, as if there were deafness in his ear. If he hears anything of it, he makes fun of it. All of this happens only in the case of the people who are most stubbornly kaafirs and if some of it happens to singers and those who listen to them, they both have a share of this blame. (Ighaathat al-Lahfaan, 1/258-259).

Allaah says (interpretation of the meaning):

“[Allaah said to Iblees:] And befool them gradually those whom you can among them with your voice (i.e. songs, music, and any other call for Allaah’s disobedience)…” [al-Israa’ 17:64]

It was narrated that Mujaahid (may Allaah have mercy on him) said: “And befool them gradually those whom you can among them with your voice” – his voice [the voice of Iblees/Shaytaan] is singing and falsehood. Ibn al-Qayyim (may Allaah have mercy on him) said: This idaafah [possessive or genitive construction, i.e., your voice] serves to make the meaning specific, as with the phrases [translated as] “your cavalry” and “your infantry” [later in the same aayah]. Everyone who speaks in any way that is not obedient to Allaah, everyone who blows into a flute or other woodwind instrument, or who plays any haraam kind of drum, this is the voice of the Shaytaan. Everyone who walks to commit some act of disobedience towards Allaah is part of his [the Shaytaan’s] infantry, and anyone who rides to commit sin is part of his cavalry. This is the view of the Salaf, as Ibn ‘Abi Haatim narrated from Ibn ‘Abbaas: his infantry is everyone who walks to disobey Allaah. (Ighaathat al-Lahfaan).

Allaah says (interpretation of the meaning):

“Do you then wonder at this recitation (the Qur’aan)?

And you laugh at it and weep not,

Wasting your (precious) lifetime in pastime and amusements (singing)”

[al-Najm 53:59-61]

‘Ikrimah (may Allaah have mercy on him) said: it was narrated from Ibn ‘Abbaas that al-sumood [verbal noun from saamidoon, translated here as “Wasting your (precious) lifetime in pastime and amusements (singing)”] means “singing”, in the dialect of Himyar; it might be said “Ismidi lanaa” [‘sing for us’ – from the same root as saamidoon/sumood] meaning “ghaniy” [sing]. And he said (may Allaah have mercy on him): When they [the kuffaar] heard the Qur’aan, they would sing, then this aayah was revealed.

Ibn Katheer (may Allaah have mercy on him) said: Allaah says (interpretation of the meaning) “Wasting your (precious) lifetime in pastime and amusements (singing)” – Sufyaan al-Thawri said, narrating from his father from Ibn ‘Abbaas: (this means) singing. This is Yemeni (dialect): ismad lana means ghan lana [sing to us]. This was also the view of ‘Ikrimah. (Tafseer Ibn Katheer).

It was reported from Abu Umaamah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not sell singing slave women, do not buy them and do not teach them. There is nothing good in this trade, and their price is haraam. Concerning such things as this the aayah was revealed (interpretation of the meaning): ‘And of mankind is he who purchases idle talks (i.e. music, singing) to mislead (men) from the path of Allaah…’ [Luqmaan 31:6].” (Hasan hadeeth)

The Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Among my ummah there will certainly be people who permit zinaa, silk, alcohol and musical instruments…” (Narrated by al-Bukhaari ta’leeqan, no. 5590; narrated as mawsool by al-Tabaraani and al-Bayhaqi. See al-Silsilah al-Saheehah by al-Albaani, 91).

Ibn al-Qayyim (may Allaah have mercy on him) said: This is a saheeh hadeeth narrated by al-Bukhaari in his Saheeh, where he quoted it as evidence and stated that it is mu’allaq and majzoom. He said: Chapter on what was narrated concerning those who permit alcohol and call it by another name.

This hadeeth indicates in two ways that musical instruments and enjoyment of listening to music are haraam. The first is the fact that the Prophet (peace and blessings of Allaah be upon him) said: “[they] permit” which clearly indicates that the things mentioned, including musical instruments, are haraam according to sharee’ah, but those people will permit them. The second is the fact that musical instruments are mentioned alongside things which are definitely known to be haraam, i.e., zinaa and alcohol: if they (musical instruments) were not haraam, why would they be mentioned alongside these things? (adapted from al-Silsilah al-Saheehah by al-Albaani, 1/140-141)

Shaykh al-Islam (Ibn Taymiyah) (may Allaah have mercy on him) said: This hadeeth indicates that ma’aazif are haraam, and ma’aazif means musical instruments according to the scholars of (Arabic) language. This word includes all such instruments. (al-Majmoo’, 11/535).

Ibn al-Qayyim (may Allaah have mercy on him) said: And concerning the same topic similar comments were narrated from Sahl ibn Sa’d al-Saa’idi, ‘Imraan ibn Husayn, ‘Abd-Allaah ibn ‘Amr, ‘Abd-Allaah ibn ‘Abbaas, Abu Hurayrah, Abu Umaamah al-Baahili, ‘Aa’ishah Umm al-Mu’mineen, ‘Ali ibn Abi Taalib, Anas ibn Maalik, ‘Abd al-Rahmaan ibn Saabit and al-Ghaazi ibn Rabee’ah. Then he mentioned it in Ighaathat al-Lahfaan, and it indicates that they (musical instruments) are haraam.

It was narrated that Naafi’ (may Allaah have mercy on him) said: Ibn ‘Umar heard a woodwind instrument, and he put his fingers in his ears and kept away from that path. He said to me, O Naafi’, can you hear anything? I said, No. So he took his fingers away from his ears and said: I was with the Prophet (peace and blessings of Allaah be upon him) and he heard something like this, and he did the same thing. (Saheeh Abi Dawood). Some insignificant person said that this hadeeth does not prove that musical instruments are haraam, because if that were so, the Messenger of Allaah (peace and blessings of Allaah be upon him) would have instructed Ibn ‘Umar (may Allaah be pleased with them both) to put his fingers in his ears as well, and Ibn ‘Umar would have instructed Naafi’ to do likewise! The response to this is: He was not listening to it, but he could hear it. There is a difference between listening and hearing. Shaykh al-Islam (Ibn Taymiyah) (may Allaah have mercy on him) said: Concerning (music) which a person does not intend to listen to, there is no prohibition or blame, according to scholarly consensus. Hence blame or praise is connected to listening, not to hearing. The one who listens to the Qur’aan will be rewarded for it, whereas the one who hears it without intending or wanting to will not be rewarded for that, because actions are judged by intentions. The same applies to musical instruments which are forbidden: if a person hears them without intending to, that does not matter. (al-Majmoo’, 10/78).

Ibn Qudaamah al-Maqdisi (may Allaah have mercy on him) said: the listener is the one who intends to hear, which was not the case with Ibn ‘Umar (may Allaah be pleased with them both); what happened in his case was hearing. The Prophet (peace and blessings of Allaah be upon him) needed to know when the sound stopped because he had moved away from that path and blocked his ears. So he did not want to go back to that path or unblock his ears until the noise had stopped, so when he allowed Ibn ‘Umar to continue hearing it, this was because of necessity. (al-Mughni, 10/173)

(Even though the hearing referred to in the comments of the two imaams is makrooh, it was permitted because of necessity, as we will see below in the comments of Imaam Maalik (may Allaah have mercy on him). And Allaah knows best).

The views of the scholars (imaams) of Islam

Al-Qaasim (may Allaah have mercy on him) said: Singing is part of falsehood. Al-Hasan (may Allaah have mercy on him) said: if there is music involved in a dinner invitation (waleemah), do not accept the invitation (al-Jaami by al-Qayrawaani, p. 262-263).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: The view of the four Imaams is that all kinds of musical instruments are haraam. It was reported in Saheeh al-Bukhaari and elsewhere that the Prophet (peace and blessings of Allaah be upon him) said that there would be among his ummah those who would allow zinaa, silk, alcohol and musical instruments, and he said that they would be transformed into monkeys and pigs… None of the followers of the imaams mentioned any dispute concerning the matter of music. (al-Majmoo’, 11/576).

Al-Albaani (may Allaah have mercy on him) said: The four madhhabs are agreed that all musical instruments are haraam. (al-Saheehah, 1/145).

Ibn al-Qayyim (may Allaah have mercy on him) said: The madhhab of Abu Haneefah is the strictest in this regard, and his comments are among the harshest. His companions clearly stated that it is haraam to listen to all musical instruments such as the flute and the drum, even tapping a stick. They stated that it is a sin which implies that a person is a faasiq (rebellious evil doer) whose testimony should be rejected. They went further than that and said that listening to music is fisq (rebellion, evildoing) and enjoying it is kufr (disbelief). This is their words. They narrated in support of that a hadeeth which could not be attributed to the Prophet (peace and blessings of Allaah be upon him). They said: he should try not to hear it if he passes by it or it is in his vicinity. Abu Yoosuf said, concerning a house from which could be heard the sound of musical instruments: Go in without their permission, because forbidding evil actions is obligatory, and if it were not allowed to enter without permission, people could not have fulfilled the obligatory duty (of enjoining what is good and forbidding what is evil). (Ighaathat al-Lahfaan, 1/425).

Imaam Maalik (may Allaah have mercy on him) was asked about playing the drum or flute, if a person happens to hear the sound and enjoy it whilst he is walking or sitting. He said: He should get up if he finds that he enjoys it, unless he is sitting down for a need or is unable to get up. If he is on the road, he should either go back or move on. (al-Jaami’ by al-Qayrawaani, 262). He (may Allaah have mercy on him) said: “The only people who do things like that, in our view, are faasiqs.” (Tafseer al-Qurtubi, 14/55).

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said: Among the types of earnings which are haraam by scholarly consensus are ribaa, the fee of a prostitute, anything forbidden, bribes, payment for wailing over the dead and singing, payments to fortune-tellers and those who claim to know the unseen and astrologers, payments for playing flutes, and all kinds of gambling. (al-Kaafi).

Ibn al-Qayyim (may Allaah have mercy on him) said, explaining the view of Imaam al-Shaafa'i: His companions who know his madhhab (point of view) stated that it is haraam and denounced those who said that he permitted it. (Ighaathat al-Lahfaan, 1/425).

The author of Kifaayat al-Akhbaar, who was one of the Shaafa’is, counted musical instruments such as flutes and others, as being munkar (evil), and the one who is present (where they are being played) should denounce them. (He cannot be excused by the fact that there are bad scholars, because they are corrupting the sharee’ah, or evil faqeers – meaning the Sufis, because they call themselves fuqaraa’ or faqeers – because they are ignorant and follow anyone who makes noise; they are not guided by the light of knowledge; rather they are blown about by every wind. (Kifaayat al-Akhbaar, 2/128).

Ibn al-Qayyim (may Allaah have mercy on him) said: With regard to the view of Imaam Ahmad, his son ‘Abd-Allaah said: I asked my father about singing. He said: Singing makes hypocrisy grow in the heart; I do not like it. Then he mentioned the words of Maalik: the evildoers (faasiqs) among us do that. (Ighaathat al-Lahfaan).

Ibn Qudaamah, the researcher of the Hanbali madhhab – (may Allaah have mercy on him) said: Musical instruments are of three types which are haraam. These are the strings and all kinds of flute, and the lute, drum and rabaab (stringed instrument) and so on. Whoever persists in listening to them, his testimony should be rejected. (al-Mughni, 10/173). And he said (may Allaah have mercy on him); If a person is invited to a gathering in which there is something objectionable, such as wine and musical instruments, and he is able to denounce it, then he should attend and speak out against it, because then he will be combining two obligatory duties. If he is not able to do that, then he should not attend. (al-Kaafi, 3/118)

Al-Tabari (may Allaah have mercy on him) said: The scholars of all regions are agreed that singing is makrooh and should be prevented. Although Ibraaheem ibn Sa’d and ‘Ubayd-Allaah al-‘Anbari differed from the majority, (it should be noted that) the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Adhere to the majority.” And whoever dies differing from the majority, dies as a jaahili. (Tafseer al-Qurtubi, 14/56). In earlier generations, the word “makrooh” was used to mean haraam, then it took on the meaning of “disliked”. But this is to be understood as meaning that it is forbidden, because he [al-Tabari] said “it should be prevented”, and nothing is to be prevented except that which is haraam; and because in the two hadeeths quoted, music is denounced in the strongest terms. Al-Qurtubi (may Allaah have mercy on him) is the one who narrated this report, then he said: Abu’l-Faraj and al-Qaffaal among our companions said: the testimony of the singer and the dancer is not to be accepted. I say: if it is proven that this matter is not permissible, then accepting payment for it is not permissible either.

Shaykh al-Fawzaan (may Allaah preserve him) said: What Ibraaheem ibn Sa’d and ‘Ubayd-Allaah al-‘Anbari said about singing is not like the kind of singing that is known nowadays, for they would never have allowed this kind of singing which is the utmost in immorality and obscenity. (al-I’laam)

Ibn Taymiyah (may Allaah have mercy on him) said: It is not permissible to make musical instruments. (al-Majmoo’, 22/140). And he said: According to the majority of fuqahaa’, it is permissible to destroy musical instruments, such as the tanboor [a stringed instrument similar to a mandolin]. This is the view of Maalik and is the more famous of the two views narrated from Ahmad. (al-Majmoo’, 28/113). And he said: …Ibn al-Mundhir mentioned that the scholars were agreed that it is not permissible to pay people to sing and wail… the consensus of all the scholars whose views we have learned about is that wailing and singing are not allowed. Al-Shu’bi, al-Nakha’i and Maalik regarded that as makrooh [i.e., haraam]. Abu Thawr, al-Nu’maan – Abu Haneefah (may Allaah have mercy on him) – and Ya’qoob and Muhammad, two of the students of Abu Haneefah said: it is not permissible to pay anything for singing and wailing. This is our view. And he said: musical instruments are the wine of the soul, and what it does to the soul is worse than what intoxicating drinks do. (Majmoo’ al-Fataawa, 10/417).

Ibn Abi Shaybah (may Allaah have mercy on him) reported that a man broke a mandolin belonging to another man, and the latter took his case to Shurayh. But Shurayh did not award him any compensation – i.e., he did not make the first man pay the cost of the mandolin, because it was haraam and had no value. (al-Musannaf, 5/395).

Al-Baghawi (may Allaah have mercy on him) stated in a fatwa that it is haraam to sell all kinds of musical instruments such as mandolins, flutes, etc. Then he said: If the images are erased and the musical instruments are altered, then it is permissible to sell their parts, whether they are silver, iron, wood or whatever. (Sharh al-Sunnah, 8/28)

An appropriate exception

The exception to the above is the daff – without any rings (i.e., a hand-drum which looks like a tambourine, but without any rattles) – when used by women on Eids and at weddings. This is indicated by saheeh reports. Shaykh al-Islam (may Allaah have mercy on him) said: But the Prophet (peace and blessings of Allaah be upon him) made allowances for certain types of musical instruments at weddings and the like, and he made allowances for women to play the daff at weddings and on other joyful occasions. But the men at his time did not play the daff or clap with their hands. It was narrated in al-Saheeh that he said: “Clapping is for women and tasbeeh (saying Subhaan Allaah) is for men.” And he cursed women who imitate men and men who imitate women. Because singing and playing the daff are things that women do, the Salaf used to call any man who did that a mukhannath (effeminate man), and they used to call male singers effeminate – and how many of them there are nowadays! It is well known that the Salaf said this.

In a similar vein is the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), when her father (may Allaah be pleased with him) entered upon her at the time of Eid, and there were two young girls with her who were singing the verses that the Ansaar had said on the day of Bu’aath – and any sensible person will know what people say about war. Abu Bakr (may Allaah be pleased with him) said: “Musical instruments of the Shaytaan in the house of the Messenger of Allaah (peace and blessings of Allaah be upon him)!” The Messenger of Allaah had turned away from them and was facing the wall – hence some scholars said that Abu Bakr (may Allaah be pleased with him) would not tell anybody off in front of the Messenger of Allaah (peace and blessings of Allaah be upon him), but he thought that the Messenger of Allaah (peace and blessings of Allaah be upon him) was not paying attention to what was happening. And Allaah knows best. He (the Prophet (peace and blessings of Allaah be upon him)) said: “Leave them alone, O Abu Bakr, for every nation has its Eid, and this is our Eid, the people of Islam.” This hadeeth shows that it was not the habit of the Prophet (peace and blessings of Allaah be upon him) and his companions to gather to listen to singing, hence Abu Bakr al-Siddeeq called it “the musical instruments of the Shaytaan”. And the Prophet (peace and blessings of Allaah be upon him) approved of this appellation and did not deny it when he said, “Leave them alone, for every nation has its Eid and this is our Eid.” This indicates that the reason why this was permitted was because it was the time of Eid, and the prohibition remained in effect at times other than Eid, apart from the exceptions made for weddings in other ahaadeeth. Shaykh al-Albaani explained this in his valuable book Tahreem Aalaat al-Tarab (the Prohibition of Musical Instruments). The Prophet (peace and blessings of Allaah be upon him) approved of young girls singing at Eid, as stated in the hadeeth: “So that the mushrikeen will know that in our religion there is room for relaxation.” There is no indication in the hadeeth about the two young girls that the Prophet (peace and blessings of Allaah be upon him) was listening to them. The commands and prohibitions have to do with listening, not merely hearing, just as in the case of seeing, the rules have to do with intentionally looking and not what happens by accident. So it is clear that this is for women only. Imaam Abu ‘Ubayd (may Allaah have mercy on him) defined the daff as “that which is played by women.” (Ghareeb al-Hadeeth, 3/64).

An inappropriate exception

Some of them make an exception for drums at times of war, and consequentially some modern scholars have said that military music is allowed. But there is no basis for this at all, for a number of reasons, the first of which is that this is making an exception with no clear evidence, apart from mere opinion and thinking that it is good, and this is wrong. The second reason is that what the Muslims should do at times of war is to turn their hearts towards their Lord. Allaah says (interpretation of the meaning):

“They ask you (O Muhammad) about the spoils of war. Say: ‘The spoils are for Allaah and the Messenger.’ So fear Allaah and adjust all matters of difference among you…” [al-Anfaal 8:1]. But using music is the opposite of this idea of taqwa and it would distract them from remembering their Lord. Thirdly, using music is one of the customs of the kuffaar, and it is not permitted to imitate them, especially with regard to something that Allaah has forbidden to us in general, such as music. (al-Saheehah, 1/145)

“No people go astray after having been guided except they developed arguments amongst themselves.” (Saheeh)

Some of them used the hadeeth about the Abyssinians playing in the mosque of the Prophet (peace and blessings of Allaah be upon him) as evidence that singing is allowed! Al-Bukhaari included this hadeeth in his Saheeh under the heading Baab al-Hiraab wa’l-Daraq Yawm al-‘Eid (Chapter on Spears and Shields on the Day of Eid). Al-Nawawi (may Allaah have mercy on him) said: This indicates that it is permissible to play with weapons and the like in the mosque, and he applied that to other activities connected with jihaad. (Sharh Muslim). But as al-Haafiz ibn Hajar (may Allaah have mercy on him) said: whoever speaks about something which is not his profession will come up with weird ideas such as these.

Some of them use as evidence the hadeeth about the singing of the two young girls, which we have discussed above, but we will quote what Ibn al-Qayyim (may Allaah have mercy on him) said, because it is valuable:

I am amazed that you quote as evidence for allowing listening to sophisticated songs the report which we mentioned about how two young girls who were below the age of puberty sang to a young woman on the day of Eid some verses of Arab poetry about bravery in war and other noble characteristics. How can you compare this to that? What is strange is that this hadeeth is one of the strongest proofs against them. The greatest speaker of the truth [Abu Bakr al-Siddeeq] called them musical instruments of the Shaytaan, and the Messenger of Allaah (peace and blessings of Allaah be upon him) approved of that appellation, but he made an exception in the case of these two young girls who had not yet reached the age of responsibility and the words of whose songs could not corrupt anyone who listened to them. Can this be used as evidence to allow what you do and what you know of listening (to music) which includes (bad) things which are not hidden?! Subhaan Allaah! How people can be led astray! (Madaarij al-Saalikeen, 1/493).

Ibn al-Jawzi (may Allaah have mercy on him) said: ‘Aa’ishah (may Allaah be pleased with her) was young at that time; nothing was transmitted from her after she reached the age of puberty except condemnation of singing. Her brother’s son, al-Qaasim ibn Muhammad, condemned singing and said that it was not allowed to listen to it, and he took his knowledge from her. (Talbees Iblees, 229). Al-Haafiz ibn Hajar (may Allaah have mercy on him) said: A group of the Sufis used this hadeeth – the hadeeth about the two young girls – as evidence that singing is allowed and it is allowed to listen to it, whether it is accompanied by instruments or not. This view is sufficiently refuted by the clear statement of ‘Aa’ishah in the following hadeeth, where she says, “They were not singers.” She made it clear that they were not singers as such, although this may be understood from the wording of the report. So we should limit it to what was narrated in the text as regards the occasion and the manner, so as to reduce the risk of going against the principle, i.e., the hadeeth. And Allaah knows best. (Fath al-Baari, 2/442-443).

Some people even have the nerve to suggest that the Sahaabah and Taabi’een listened to singing, and that they saw nothing wrong with it!

Al-Fawzaan (may Allaah preserve him) said: We demand them to show us saheeh isnaads going back to these Sahaabah and Taabi’een, proving what they attribute to them. Then he said: Imaam Muslim mentioned in his introduction to his Saheeh that ‘Abd-Allaah ibn al-Mubaarak said: The isnaad is part of religion. Were it not for the isnaad, whoever wanted to could say whatever he wanted to.

Some of them said that the ahaadeeth which forbid music are full of faults. No hadeeth was free of being criticized by some of the scholars. Ibn Baaz (may Allaah have mercy on him) said: The ahaadeeth which were narrated concerning music being haraam are not full of faults as has been claimed. Some of them are in Saheeh al-Bukhaari which is the soundest of books after the Book of Allaah, and some of them are hasan and some are da’eef. But because they are so many, with different isnaads, they constitute definitive proof that singing and musical instruments are haraam.

All the imaams agreed on the soundness of the ahaadeeth which forbid singing and musical instruments, apart from Abu Haamid al-Ghazzaali, but al-Ghazzaali did not have knowledge of hadeeth; and Ibn Hazam, but al-Albaani (may Allaah have mercy on him) explained where Ibn Hazam went wrong, and Ibn Hazam himself said that if any of (these ahaadeeth) were saheeh, he would follow that. But now they have proof that these reports are saheeh because there are so many books by the scholars which state that these ahaadeeth are saheeh, but they turn their backs on that. They are far more extreme than Ibn Hazam and they are nothing like him, for they are not qualified and cannot be referred to.

Some of them said that the scholars forbade singing because it is mentioned alongside gatherings in which alcohol is drunk and where people stay up late at night for evil purposes.

Al-Shawkaani (may Allaah have mercy on him) said: The response to this is that mentioning these things in conjunction does not only mean that what is haraam is what is joined together in this manner. Otherwise this would mean that zinaa, as mentioned in the ahaadeeth, is not haraam unless it is accompanied by alcohol and the use of musical instruments. By the same token, an aayah such as the following (interpretation of the meaning):

“Verily, he used not to believe in Allaah, the Most Great,

And urged not on the feeding of Al-Miskeen (the poor).”

[al-Haaqqah 69:33-34]

would imply that it is not haraam to disbelieve in Allaah unless that is accompanied by not encouraging the feeding of the poor. If it is said that the prohibition of such things one at a time is proven from other reports, the response to that is that the prohibition of musical instruments is also known from other evidence, as mentioned above. (Nayl al-Awtaar, 8/107).

Some of them said that “idle talk” does not refer to singing; the refutation of that has been mentioned above. Al-Qurtubi (may Allaah have mercy on him) said: This – the view that it means singing – is the best that has been said concerning this aayah, and Ibn Mas’ood swore three times by Allaah besides Whom there is no other god, that it does refer to singing. Then he mentioned other imaams who said the same thing. Then he mentioned other views concerning the matter. Then he said: The first view is the best of all that has been said on this matter, because of the marfoo’ hadeeth, and because of the view of the Sahaabah and the Taabi’een. (Tafseer al-Qurtubi).

Ibn al-Qayyim (may Allaah have mercy on him), after quoting this Tafseer, said: Al-Haakim Abu ‘Abd-Allaah said in the Tafseer of Kitaab al-Mustadrak: Let the one who is seeking this knowledge know that the Tafseer of a Sahaabi who witnessed the revelation is a hadeeth with isnaad according to the two Shaykhs (al-Bukhaari and Muslim). Elsewhere in his book, he said: In our view this hadeeth has the same strength as a marfoo’ report. Although their tafseer is still subject to further examination, it is still more readily acceptable than the tafseer of those who came after them, because they are the most knowledgeable among this ummah of what Allaah meant in his Book. It was revealed among them and they were the first people to be addressed by it. They heard the tafseer from the Messenger (peace and blessings of Allaah be upon him) in word and in deed. And they were Arabs who understood the true meanings of (Arabic) words, so Muslims should avoid resorting to any other interpretation as much as possible.

Some of them said that singing is a form of worship if the intention is for it to help one to obey Allaah!

Ibn al-Qayyim (may Allaah have mercy on him) said: How strange! What type of faith, light, insight, guidance and knowledge can be gained from listening to tuneful verses and music in which most of what is said is haraam and deserves the wrath and punishment of Allaah and His Messenger? … How can anyone who has the least amount of insight and faith in his heart draw near to Allaah and increase his faith by enjoying something which is hated by Him, and He detests the one who says it and the one who accepts it? (Madaarij al-Saalikeen, 1/485)

Shaykh al-Islam said, discussing the state of the person who has gotten used to listening to singing: Hence you find that those who have gotten used to it and for whom it is like food and drink will never have the desire to listen to the Qur’aan or feel joy when they hear it, and they never find in listening to its verses the same feeling that they find when listening to poetry. Indeed, if they hear the Qur’aan, they hear it with an inattentive heart and talk whilst it is being recited, but if they hear whistling and clapping of hands, they lower their voices and keep still, and pay attention. (Majmoo’ al-Fataawa, 11/557 ff)

Some say that music and musical instruments have the effect of softening people’s hearts and creating gentle feelings. This is not true, because it provokes physical desires and whims. If it really did what they say, it would have softened the hearts of the musicians and made their attitude and behaviour better, but most of them, as we know, are astray and behave badly.

Conclusion

Perhaps – for fair-minded and objective readers – this summary will make it clear that the view that music is permissible has no firm basis. There are no two views on this matter. So we must advise in the best manner, and then take it step by step and denounce music, if we are able to do so. We should not be deceived by the fame of a man in our own times in which the people who are truly committed to Islam have become strangers. The one who says that singing and musical instruments are permitted is simply supporting the whims of people nowadays, as if the masses were issuing fatwas and he is simply signing them! If a matter arises, they will look at the views of fuqahaa’ on this matter, then they will take the easiest view, as they claim. Then they will look for evidence, or just specious arguments which are worth no more than a lump of dead meat. How often have these people approved things in the name of sharee’ah which in fact have nothing to do with Islam!

Strive to learn your Islam from the Book of your Lord and the Sunnah of your Prophet. Do not say, So-and-so said, for you cannot learn the truth only from men. Learn the truth and then measure people against it. This should be enough for the one who controls his whims and submits himself to his Lord. May what we have written above heal the hearts of the believers and dispel the whispers in the hearts of those who are stricken with insinuating whispers. May it expose everyone who is deviating from the path of Revelation and taking the easiest options, thinking that he has come up with something which none of the earlier generations ever achieved, and speaking about Allaah without knowledge. They sought to avoid fisq (evildoing) and ended up committing bid’ah – may Allaah not bless them in it. It would have been better for them to follow the path of the believers.

And Allaah knows best. May Allaah bless and grant peace to His Messenger who made clear the path of the believers, and to his companions and those who follow them in truth until the Day of Judgement.

Summary of a paper entitled al-Darb bi’l-Nawa li man abaaha al-Ma’aazif li’l-Hawa by Shaykh Sa’d al-Deen ibn Muhammad al-Kibbi.

For more information, please see:

Al-I’laam bi Naqd Kitaab al-Halaal wa’l-Haraam, by Shaykh al-‘Allaamah Saalih ibn Fawzaan al-Fawzaan

Al-Samaa’ by Shaykh al-Islam Ibn al-Qayyim

Tahreem Aalaat al-Tarab, by Shaykh Muhammad Naasir al-Deen al-Albaani (may Allaah have mercy on him)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


9404. Going to a hairdresser who plays music

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Going to a hairdresser who plays music

What is the ruling on going to hairdressers who play music and songs?

Please note that I am remembering Allaah in my heart, and I do not know of any hairdresser nearby who does not play music, apart from a few whose services are not very good.

Praise be to Allaah.

It is not permissible for you to listen to the songs when you go to such places. If they play the songs loud in the shop when you are there, you have to denounce that in a wise and good manner. Most hairdressers will respond to the one who advises them sincerely; this is something which has been tried and tested. If they respond to your request, all well and good, otherwise go to someone else. In sha Allah you will find someone who will do what you ask. Whoever fears Allaah and keeps his duty towards Him, Allaah will grant him a way out.

And Allaah is the Source of strength.

May Allaah bless our Prophet Muhammad

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9405. Musical tunes on cell phones are haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Musical tunes on cell phones are haraam

On many cell phones there are musical tunes. Is it permissible to select one of these tunes instead of the regular ringing?

Praise be to Allaah.

It is not permissible to use the musical tunes on telephones or any other kind of gadget, because listening to musical instruments is haraam as is indicated by the evidence of sharee’ah. We should do without them and use the regular ringing. And Allaah is the Source of strength.

May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

The Standing Committee for Academic Research and Issuing Fatwas. Al-Da’wah Magazine, issue no. 1795, p. 42

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9406. Military music is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Military music is haraam

I am working in army. we have to do parade on the beat of band. some people say that this is haraam because of the music of band. please clarify.

Praise be to Allaah.

It is haraam to play music or to listen to it. There is a great deal of evidence to prove that, such as the words of the Prophet (peace and blessings of Allaah be upon him):

“There will be among my ummah people who permit adultery, silk, alcohol and musical instruments…” This was narrated by al-Bukhaari in a mu’allaq report, no. 5590. al-Tabaraani and al-Bayhaqi narrated it in a mawsool report. See al-Silsilah al-Saheehah by al-Albaani, 91.

Ibn al-Qayyim (may Allaah have mercy on him) said: This is a saheeh hadeeth which was narrated by al-Bukhaari in his Saheeh and quoted it as mu’allaq majzoom.

The word used in the hadeeth is ma’aazif, which literally means musical instruments. This includes all kinds of musical instruments. See also question no. 5011.

Shaykh al-Albaani (may Allaah have mercy on him) said in al-Silsilah al-Saheehah, 1/145:

Some contemporary scholars make an exception for military music, but there is no basis for that at all, for several reasons:

1 – This is making an exemption from the general meaning of the hadeeth when there are no grounds for doing so, apart from personal opinion and judgement. This is invalid.

2 – At times of war, the Muslims are obliged to turn with all their hearts to their Lord, and to ask Him to support them against their enemies. This will bring them greater peace of mind and keep them steadfast and calm. Using music is something that will spoil that and distract them from remembering Allaah. Allaah says (interpretation of the meaning):

“O you who believe! When you meet (an enemy) force, take a firm stand against them and remember the Name of Allaah much (both with tongue and mind), so that you may be successful”

[al-Anfaal 8:45]

3 – Using music is a tradition of the kaafirs, and it is not permissible for us to imitate them, especially in matters that Allaah has forbidden to us in general terms, such as music.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9407. Is it permissible for men to listen to the nasheed of women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Is it permissible for men to listen to the nasheed of women?

Is it permissible for men to listen to Islamic nasheeds or traditional songs sung by girls recorded on a tape?.

Praise be to Allaah.

We invite you and all our Muslim brothers to study with us the evidence of the Qur'aan and Sunnah and to think about the words of the scholars, then let each person judge for himself, for the believer is accountable for himself and Allaah, may He be glorified and exalted, can see all that is in his heart. The Prophet (peace and blessings of Allaah be upon him) said: “Consult your heart. Righteousness is that about which the heart feels tranquil and the soul feels tranquil, and sin is that which wavers in the heart and moves to and fro in the breast even though people again and again have given you their legal opinion [in its favour].”

Narrated by Imam Ahmad (4/228) and classed as hasan by al-Albaani in Saheeh al-Targheeb (1734).

We say first of all: Every Muslim reads and hears in the Book of Allaah a verse in which Allaah warned the purest of women and the most chaste of wives, and urged them to adhere to virtue, proper etiquette and chastity, and He says, guiding them (interpretation of the meaning):

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

Allaah wanted to teach them the means of removing impurity and the means of purification, even though they were members of the Prophet’s household and were the purest women ever known on earth. Other women are in greater need of these means than those who lived in the household of the Messenger of Allaah (peace and blessings of Allaah be upon him). So He started by telling them of their high status and lofty position, and said “You are not like any other women”. This applies to every woman of honour and dignity who insists on reaching the status and position that was attained by the wives of the Prophet (peace and blessings of Allaah be upon him). When she hears the prohibition of addressing strange men in a soft voice, she understands that Allaah has great wisdom in all that He commands and forbids, and that He is the One Who has created men and women and He knows that the soft voice of a woman may provoke desire and stir up fitnah. This is part of man’s nature and there is no way of attaining purity and modesty except by keeping away from means of provocation altogether.

Sharee’ah, which is based on wisdom, closes the door to all kinds of fitnah or temptation, even if that temptation may have little influence on the individual level, but its influence on the society on the whole and in the long term is apparent and clear. Although it may be hidden from some people, it is not hidden from Allaah, may He be glorified, the Lord of all people, and He is the one who has commanded Muslim women to speak in a serious manner.

Nasheed sung by women or girls is one of the major doors of fitnah. Even though some people argue about that, there will come a time when there will be no excuse for anyone to argue about this fact except the excuse of whims and desires, because once the door to deviation has been opened, the people will open it to its widest extent, as Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: Innovation may initially be a handspan, then it increases until it becomes a cubit, then miles and parasangs. Majmoo’ al-Fataawa (8/425).

Allaah says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]. And had it not been for the Grace of Allaah and His Mercy on you, not one of you would ever have been pure from sins. But Allaah purifies (guides to Islam) whom He wills, and Allaah is All-Hearer, All-Knower”

[al-Noor 24:21]

Purification is the aim of the Muslim man and Muslim woman, which means purifying the heart and cleansing the soul, and in order to achieve that it is essential to avoid the traps of the shaytaan. The heart turns rapidly and the soul longs and wishes, and man is weak before the physical desires which Allaah has created in him.

Those who bear the sins of entire societies on their shoulders and who publish the voices of girls singing “religious” songs and nasheeds in the name of Islam and in the name of promoting virtue and sometimes of promoting the resistance, should fear Allaah. We wonder whether virtue and the resistance are in need of a sweet voice and pretty girl? Do we have no means of calling people to good manners, values and virtues but sitting with singing girls or listening to them on tapes and satellite channels?

Perhaps here we may suggest a way that everyone can refer to in order to decide what is right?

If we imagine that the Prophet (peace and blessings of Allaah be upon him) was living amongst us, then a beautiful young girl stood up and began to sing songs and nasheeds in her sweet voice, accompanied by some kinds of musical instruments, and boys and men gathered to listen to her and look at her, can anyone who knows the sharee’ah of the Prophet (peace and blessings of Allaah be upon him) imagine that he would approve of that, when he is the one who turned the face of his paternal cousin al-Fadl ibn ‘Abbaas so that he would not look at the young Khath’ami woman, and he said: “I saw a young man and a young woman and I could not be sure that the shaytaan would not tempt them”?

Narrated by al-Tirmidhi (885), who said: (it is) hasan saheeh; it was also classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Ibn al-Jawzi said in Talbees Iblees (277):

Abu’l-Qaasim al-Hareeri told us that Abu’l-Tayyib al-Tabari said: As for listening to songs from a woman who is not a mahram, the companions of al-Shaafa’i said: It is not permissible, whether she is a free woman or a slave.

He said: and al-Shaafa’i said: If the owner of a slave woman gathers people to listen to her (singing), then he is a fool whose testimony should be rejected. Then he spoke sternly concerning that and said: It is cuckoldry.

Ibn al-Jawzi said: The master (of such a woman) is regarded as a fool and evildoer because he calls people to falsehood, and the one who calls people to falsehood is a fool and an evildoer. End quote.

Sharee’ah enjoins women to lower their voices in worship. If a man notices something whilst praying, he should say tasbeeh (to alert the imam), but a woman should not say tasbeeh so that men will not hear her voice, rather she should clap her hands gently. The same applies to reciting the talbiyah, responding to the adhaan and returning greetings. We say this quoting from the fuqaha’ of the four madhhabs.

In Haashiyat al-Tahhaawi (1/161), which is a Hanafi book, it says:

It says in al-Fath: The difference of opinion refers to speaking out loud only, not to speaking in a soft or alluring voice. End quote.

i.e., it is forbidden to speak in a soft or alluring voice, and there is no difference of opinion concerning that.

Kamaal al-Deen al-Siyoowaasi said in Sharh Fath al-Qadeer (1/260):

It is clearly stated in al-Nawaazil that the voice of a woman with a tune is ‘awrah. Based on that, for a woman to learn Qur’aan from a woman is better in my opinion than her learning Qur’aan from a blind man, because her voice with a tune is ‘awrah. Therefore the Prophet (peace and blessings of Allaah be upon him) said: “Tasbeeh is for men and clapping is for women.” It is not right for a man to hear her. End quote.

It says in Sharh Mukhtasar Khaleel by al-Kharashi (1/276), which is a Maaliki book:

Al-Naasir stated that it is not permissible for a woman to raise her voice when there is the fear that men may enjoy hearing, whether that is in business or in weddings, whether it is ululations or otherwise. As for elderly women, it is not haraam to hear their voices. End quote.

Imam al-Shaafa’i (may Allaah have mercy on him) said in al-Umm (2/156):

Women are enjoined to conceal themselves, and if no one hears a woman’s voice, that is better for her and more concealing for her, so women should not raise their voices in reciting the Talbiyah; a woman should only be heard by herself. End quote.

It says in Rawdat al-Taalibeen, which is a Shaafa’i book (7/21):

Her voice is not ‘awrah according to the more correct opinion, but it is haraam to listen to it if there is the fear of fitnah. If a man knocks at her door, she should not answer with a soft voice, rather she should make her voice harsh. End quote.

Al-Mardaawi said in al-Insaaf (8/31), which is a Hanbali book:

Imam Ahmad (may Allaah have mercy on him) said, according to a report narrated by Saalih: The greeting may be given to an old woman, but not to a young woman.

Al-Qaadi said: He only said that for fear lest he be tempted by her voice. According to both reports it is haraam to enjoy listening to it, even if she is reciting Qur’aan. This was stated clearly in al-Mustaw’ab and al-Ri’aayah and al-Furoo’ and elsewhere. Al-Qaadi said: It is not allowed to listen to her voice. End quote.

Ibn al-Qayyim (may Allaah have mercy on him) said in Ighaathat al-Lahfaan (1/230).

As for listening to it – i.e., singing in general – from a non-mahram woman, it is one of the gravest of haraam actions and the most harmful to one’s religious commitment. End quote.

Similarly it is not permissible for men to listen to the songs or nasheeds of women, whether that is by being present in a gathering or by listening to a recording, and whether the words of the nasheed encourage good morals and virtues, or they call for evildoing and immorality.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Liqa’ al-Shahri (55/question no. 14):

My opinion is that this is haraam, for women’s voices to be heard by men who sit and listen to them and enjoy hearing their voices. End quote.

The problem with listening to religious nasheed sung by girls or women is that the one who does that thinks that it is a means of drawing closer to Allaah and that it benefits people in religious terms, and he may go further and think that it is a kind of calling people to Allaah or jihad for His sake.

Imam Abu ‘Amr ibn al-Salaah (may Allaah have mercy on him) was asked: Some people say that listening to songs with the daff and flute is permissible, and non-mahram women may be present, and they mix with them sometimes or they watch them from nearby, and sometimes the men embrace one another and they gather to listen to songs and beating of the daff by beardless youths who sing for them, and they focus their gaze upon the faces of these beardless youths, showing great interest in the singer and the song, then they disperse dancing and handclapping. They think that this is permissible and is a way of drawing closer to Allaah, and they say that it is the best act of worship! Is that haraam or halaal? Should the one who says that it is halaal be rebuked or not?

He (may Allaah be pleased with him) replied: It should be noted that these are the brothers of the permissive people who are among the most evil of the misguided groups and the most ignorant and foolish. They have rejected the laws of the Prophets and shunned knowledge and the scholars. They have donned the cloak of asceticism and claimed to have turned their back on the world, but they have followed their whims and desires. They occupy themselves with idle entertainment which is the sign of idle people and sinners, and claim that it brings them closer to Allaah and say that they are following the example of the righteous who came before them. But they are telling lies against Allaah, may He be glorified and exalted, and against His slaves whom He chose, and these are all tricks of the shaytaan which they are using to deceive the masses. Their saying about this listening that it is an act of worship and obedience is contrary to the consensus of the Muslims.

As for whether it is permissible to listen to this, it should be noted that if the daff, flute and singing come together, then listening to that is haraam according to the imams of the madhhabs and other Muslim scholars. It is not proven that any reliable scholar differed from that and said it is permissible.

As for what is said about them listening to beardless youths alongside non-mahram women, believing that it is permissible, undoubtedly this is the attitude of promiscuous people and the ideas of heretics, and no one among the Muslims, their scholars and worshippers ever allowed that.

End quote.

The fatwa is lengthy, and we have only quoted a few paragraphs from it. See Fataawa Ibn al-Salaah (2/499-501).

See also the answer to question no. 11563 and 99630.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9408. Did Dawood (peace be upon him) play a flute?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Did Dawood (peace be upon him) play a flute?

I would like to ask about the ruling on songs according to my description:

Birds’ warbling is a kind of music, waterfalls, rains and wind sounds are also kinds of music, how can we ever avoid listening to these sounds? Prophet Dawood as well used to mention Allah by playing a flute. I do not mean here the songs that arouse desires or the very loud music; I mean quiet music and normal words. Please answer my question in detail.

Praise be to Allaah.

We have previously stated the ruling that it is haraam to listen to music. The evidence for that is quoted in the answer to question no. 5000. We have also explained that it is invalid to draw an analogy between music and the sound of birdsong or running water, in the answer to question no. 96219.

The view that Dawood (peace be upon him) used to seek forgiveness by playing the flute is a view for which there is no basis, rather what is meant by the words of the Prophet (peace and blessings of Allaah be upon him) to Abu Moosa al-Ash’ari , “You have been given a beautiful voice (mizmaar, lit. flute) like the beautiful voices of the family of Dawood” (narrated by al-Bukhaari (5048) and Muslim (793) is that he had a beautiful voice, and the beauty of his voice was likened to the sound of the flute.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: The words of the Prophet (peace and blessings of Allaah be upon him) concerning Abu Moosa al-Ash’ari – “he has been given a beautiful voice (mizmaar) like the beautiful voices of the family of Dawood” – The scholars said: What is meant by mizmaar (lit. flute) here is a beautiful voice.

The original meaning of the word zamr is singing, and phrase “the family of Dawood” refers to Dawood himself. The phrase “the family of So and so” may apply to the person himself. Dawood (peace and blessings of Allaah be upon him) had a very beautiful voice. End quote.

Al-‘Iraaqi said in Tarh al-Tathreeb (3/104): What it meant by mizmaar here is a beautiful voice. The original meaning is the instrument that is blown into (wind instrument). The beauty and sweetness of his voice is likened to the sound of the flute. … He had an extremely beautiful voice in recitation. End quote.

Al-Haafiz Ibn Hajar said in Fath al-Baari: What is meant by mizmaar is a beautiful voice. The basic meaning is the instrument and the word is used of the voice as a simile. End quote.

This is like when Abu Bakr (may Allaah be pleased with him) described singing as the flutes or musical instruments of the Shaytaan, as al-Bukhaari (3931) and Muslim (892) narrated from ‘Aa’ishah that Abu Bakr entered upon her when the Prophet (peace and blessings of Allaah be upon him) was with her on the day of (Eid) al-Fitr or Adha, and there were two young girls singing lines of poetry that were said by the Ansaar on the day of Bu’aath. Abu Bakr said: Flutes of the Shaytaan! The Prophet (peace and blessings of Allaah be upon him) said: “Let them be, O Abu Bakr, for every people has its Eid and our Eid is this day.”

The two young girls did not have a flute or musical instrument with them, but he (may Allaah be pleased with him) called singing the flute of the shaytaan, likening it to that because he found it displeasing.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9409. Using a bell in the house, alarm clocks or regular clocks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Using a bell in the house, alarm clocks or regular clocks

There are people who say that alarm clocks are haraam because they have music. Is this correct?.

Praise be to Allaah.

Muslim narrated in his Saheeh (2113) from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The angels do not accompany any group with whom there is a dog or a bell.”

And he narrated (2114) also from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Bells are the musical instruments of the Shaytaan.”

Al-Nawawi (may Allaah have mercy on him) said: As for bells, it was said that the reason why the angels dislike them is that they are similar to church bells, or because they are one of the hanging things that are forbidden. And it was said that the reason why they are disliked is their sound, which is supported by the report which mentions “the musical instruments of the shaytaan.”

The reason why their sound is disliked is that it is akin to musical instruments, which are forbidden.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: To sum up, the sound has two qualities, one which is the strength of the sound and the other is its tune, and because of its musical tune it was prohibited, and the reason was given as being because they are “the musical instruments of the shaytaan.”

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: (The Prophet (peace and blessings of Allaah be upon him)) told us that the angels do not accompany people with whom there is a bell, because when the animals walk, it will make a sound like music, and it is known that musical instruments are haraam. End quote. Sharh Riyaadh al-Saaliheen (4/340).

With regard to alarm clocks and the like, if they have musical sounds then they are haraam, because of the general meaning of the evidence that indicates that musical instruments are haraam. But there is nothing wrong with an ordinary alarm clock.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: As for alarm clocks and the like that do not come under the prohibition, and things that are used beside doors to ask permission to enter – because some doors have a bell to ask permission to enter – there is also nothing wrong with these, and they do not come under this prohibition, because they are not hung around an animal’s neck and the like, and they do not create a tune which is the reason why the Prophet (peace and blessings of Allaah be upon him) forbade them. End quote.

Sharh Riyadh al-Saaliheen (4/340-341).

The Standing Committee was asked: What is the kind of bell that is forbidden? Please note that there are electric bells that make sounds like birds, or bells on alarm clocks where one piece of metal strikes another, and other kinds.

They replied:

The bells that are used in houses, schools and so on are permissible, so long as they do not include anything haraam, such as resembling the church bells of the Christians, or have musical sounds. In that case they are haraam for that reason. End quote.

Fataawa al-Lajnah al-Daa’imah (26/284).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9410. Is music permissible by analogy with birdsong?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Is music permissible by analogy with birdsong?

What is your opinion of those who say that music is permissible, such as saying if we bring a voice recorder and record the voices of birds, then we mix them or do not mix them, but we can still hear the voices of birds in the voice recorder!!.

Praise be to Allaah.

The prohibition on listening to music is based on evidence from the Qur’aan, Sunnah and scholarly consensus. What is meant by music is the sound of musical instruments, such as the ‘oud (a stringed instrument), mizmaar (a kind of flute), tabl (drums) etc, except for the daff (a type of hand drum).

The hadeeth expressly forbids musical instruments, flutes and drums.

It was narrated from Abu Maalik al-Ash’ari (may Allaah be pleased with him) that he heard the Prophet (peace and blessings of Allaah be upon him) say: “In my ummah there will be people who allow silk, zina, wine and musical instruments.”

Narrated by al-Bukhaari in a mu’allaq report (5590); classed as mawsool by al-Tabaraani and al-Bayhaqi; see al-Silsilat al-Saheehah by al-Albaani (91).

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Two sounds are cursed in this world and in the Hereafter: flutes at times of joy and wailing at times of calamity.” Al-Mundhiri said: It was narrated by al-Bazzaar and its narrators are thiqaat (trustworthy); it was classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb (3527).

Abu Dawood (3685) narrated from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) that the Prophet of Allaah (peace and blessings of Allaah be upon him) forbade alcohol, gambling and drums. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

As for listening to birdsong, it is permissible, and does not come under the same heading as musical instruments, whether it is listened to directly or on a voice recorder.

The same applies to those who cite the sound of flowing water etc as evidence.

It may be said that what is halaal is that which was permitted by Allaah and His Messenger and what is haraam is that which was forbidden by Allaah and His Messenger. That concerning which sharee’ah is silent is permissible. What is haraam is listening to musical instruments, and flutes and drums are mentioned in particular. It is not haraam to listen to birdsong. What does the one have to do with the other?

What the Muslim must do is accept what Allaah and His Messenger say, and not to try to twist their words. Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

See also question no. 5000 for more information.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9411. Ruling on attending ‘ardah (“folk music”) concerts on Eid and at weddings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Ruling on attending ‘ardah (“folk music”) concerts on Eid and at weddings

What is the ruling on listening to the drum and watching the ‘ardah in which there are drums? Please note that there is a Shaykh who says that Shaykh Ibn Baaz regarded it as permissible to listen to it, and that Ibn ‘Uthaymeen attended ‘ardah.

Praise be to Allaah.

Firstly:

Listening to drums is not permissible, because they are among the musical instruments for which there is evidence that it is haraam to listen to them. In fact there is a text which specifically forbids the drum. Abu Dawood (3685) narrated from ‘Abd-Allaah ibn ‘Amr that the Prophet of Allaah (peace and blessings of Allaah be upon him) forbade khamr (alcohol), gambling, drums and wine made from millet, and said: “All intoxicants are haraam.” Abu Dawood said: Wine made from millet is a drink made by the Abyssinians. The hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

No musical instrument is exempted except the daff. See Question no. 29406 and 5000.

Secondly:

If the ‘ardah includes musical instruments such as drums and flutes, except the daff, then it is not permissible to attend it or listen to it.

If it includes the daff, then there is a difference of opinion as to whether the ruling that the daff is permitted on Eid and at weddings applies only to women, or to both women and men.

With regard to the view of Shaykh Ibn Baaz (may Allaah have mercy on him) on this issue, I could not find it, but the Shaykh (may Allaah have mercy on him) regarded it as haraam for men to use the daff, on weddings and other occasions, as is stated in question no. 20406. If this applies to the daff, then how about the drum?

With regard to Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), he clearly stated that the ‘ardah is haraam if it includes drums or flutes, but he granted a concession allowing the daff.

He (may Allaah have mercy on him) was asked: What is the ruling on the ‘ardah (”folk music”) they recite poetry in local dialects and it may include criticism of others, love poems and praise of others? May Allaah reward you with good.

He replied: If there is no reason for the ‘ardah, then it is idle leisure and a waste of time, but if there is a reason for it, such as Eid, then there is nothing wrong with it. There is nothing wrong with the people playing with swords and rifles and the like, and beating the daff. As for drums and flutes, and songs that include criticism and slander of others, they are haraam and it is not permissible for a person to attend such concerts. They should be banned and the people should be told not to attend them, because if a person attends a gathering of evil he will be sharing the burden of sin with them even if he does not actually do it, because Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140]

End quote from Liqa’ al-Baab il-Maftooh 52, question no. 11.

See also Liqa’ al-Baab il-Maftooh 8, question no. 39.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9412. Doing exercise in a gym where there is music

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Doing exercise in a gym where there is music

What is the ruling on exercising in a gym where there is music? Please note that I have advised those who are in charge but they did not act upon my advice. Now I have started to use an mp3 player whilst I am exercising.

Praise be to Allaah.

Firstly:

It is not permissible to listen to music, whether in a gym or elsewhere, because of a great deal of evidence which states that it is haraam to listen to musical instruments. See the answer to question no. 5000.

Secondly:

The fact that there is music in the gym is an evil which must be denounced. It is not sufficient just to put on earphones to block the sound or distract oneself by listening to something permissible. Rather if denouncing it verbally does not work, there remains the option of denouncing it in one’s heart, which can only be achieved by going away from the evil and leaving the place where it is happening, so long as one is able to do that.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.”

Narrated by Muslim (49).

The fact that it is obligatory to leave the place where evil is being committed is also indicated by the verse in which Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140]

al-Qurtubi (may Allaah have mercy on him) said: The words of Allaah, “then sit not with them, until they engage in a talk other than that” mean, something other than kufr (disbelief). “(But if you stayed with them) certainly in that case you would be like them” – this indicates that it is obligatory to avoid people of sin if they are openly committing evil, because the one who does not avoid them is approving of their deeds, and approving of kufr is also kufr. Allaah says “(but if you stayed with them) certainly in that case you would be like them”, so everyone who sits in a gathering where sin is committed and does not denounce them will share the burden of sin with them.

They should be denounced if they speak of sin or commit sin; if one cannot denounce them then he should leave them so that he will not be one of those mentioned in this verse.

It was narrated that ‘Umar ibn ‘Abd al-‘Azeez caught some people who were drinking alcohol, and it was said to him that one of the people present was fasting. He had the punishment carried out on him too, and he recited this verse: “(but if you stayed with them) certainly in that case you would be like them”, i.e., approval of sin is also a sin. End quote.

Al-Jassaas said in Ahkaam al-Qur’aan (2/407): This verse indicates that it is obligatory to denounce evil to the one who does it, and part of denouncing it is showing one’s dislike of it if it is not possible to remove it, and not sitting with the one who does it, and leaving him until he stops it and does something else. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: Denouncing in one's heart is obligatory for everyone, which means hating the evil and leaving the people if one is unable to change it with one's words or actions, because Allaah says (interpretation of the meaning):

“And when you (Muhammad ??? ???? ???? ????) see those who engage in a false conversation about Our Verses (of the Qur’aan) by mocking at them, stay away from them till they turn to another topic. And if Shaytaan (Satan) causes you to forget, then after the remembrance sit not you in the company of those people who are the Zaalimoon (polytheists and wrongdoers)”

[al-An’aam 6:68]

End quote from al-Durar al-Saniyyah fi’l-Ajwabah al-Najdiyyah (16/142).

To sum up, you must denounce this evil and advise those who are in charge of this gym. If they respond, then praise be to Allaah, and if they do not respond then look for another gym, and do not share in the sin.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9413. Is it permissible for her to listen to music whilst exercising?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Is it permissible for her to listen to music whilst exercising?

I exercise in a gym that is for women only. I have many health and psychological problems, but when I exercise, in addition to reading Qur’aan and reciting du’aa’, I feel much better than I did before.

My question is:

Is it permissible to exercise knowing that they put on music for exercising, which has a rhythm that is suited to what the trainer is doing, or what should I do? I am confused about this as I like to exercise, and there is no gym where they do exercises without music.

Praise be to Allaah.

There is nothing wrong with a woman doing exercise if it is in a place that is only for women, where men cannot see them, so long as that is done to a limited extent and it does not distract her from something that is obligatory, and it does not lead to her missing prayers or delaying them until their time is over, or neglecting other duties.

Among the haraam things that may accompany exercise in some gyms is using music and listening to it. Al-Bukhaari narrated that Abu Maalik al-Ash’ari (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “There will be people among my ummah who regard as permissible zina, silk, alcohol and musical instruments.”

From this hadeeth the ruling on musical instruments is clear, which is that it is haraam. The fact that they are mentioned alongside other haraam things, namely silk, alcohol and zina, reinforces the fact that they are haraam.

There is no difference of opinion among the four Imams that musical instruments are haraam.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Whoever plays these instruments as a form of worship is undoubtedly misguided and ignorant. But if he does it as a form of entertainment, then the view of the four imams is that all musical instruments are haraam. It is proven in Saheeh al-Bukhaari and elsewhere that the Prophet (peace and blessings of Allaah be upon him) said that there would be among his ummah those who regarded zina, silk, alcohol and musical instruments as halaal, and he said that they would be transformed into monkeys and pigs.

Majmoo’ al-Fataawa (11/576, 577).

Music destroys the heart and distracts people from the truth; it generates hypocrisy in the heart. It cannot soothe the nerves or be a remedy.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Music and other kinds of entertainment are all evil, but they are things that the Shaytaan makes appear attractive and enjoyable, and he calls people to them so as to distract them from the truth by means of falsehood, and so that he can lead them away from that which Allaah loves, towards that which Allaah hates and has decreed haraam. Music, the ‘ood (a kind of stringed instrument) and all musical instruments are an evil and it is not permissible to listen to them. It is narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There will be people among my ummah who regard as permissible zina, silk, alcohol and musical instruments.” End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (3/346).

The Shaykh also said:

As for using music as a remedy, there is no basis for this, rather it is the work of fools. Music is not a remedy, but it is a disease. It is a kind of entertainment which cause sickness in the heart and leads to deviation of morals. The beneficial remedy that can calm the nerves is making the sick people listen to recitation of Qur’aan, beneficial exhortations and beneficial hadeeth. Using music as a remedy is something that gets people accustomed to falsehood and makes them even sicker. It makes listening to the Qur’aan and Sunnah and useful exhortations burdensome for them. Laa hawla wa laa quwwata illa Billaah (there is no power and no strength except with Allaah).” End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (9/429)

See also the answers to questions no. 43736, 5000 and 5011 for more information.

Based on this, you should advise these people and tell them that listening to music is forbidden in Islam and that there is no need for this haraam deed. There are many gyms which pay attention to that and they avoid playing music, which makes more people come to them. If they do not respond, then at least ask them not to use it whilst you are in the gym, so that you will not be a partner in this sin, remaining silent about an evil which you are obliged to denounce.

If you cannot do that, then you have to leave this gym: either look for another one, or look for another solution such as buying some equipment to use for exercising at home, which is better for you.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9414. She loves Islamic nasheeds and they take up a lot of her time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

She loves Islamic nasheeds and they take up a lot of her time

I used to be one of those who listen to songs all the time, to such an extent that I memorized them, but praise be to Allaah, for nine years I have not listened to them. But there is another problem; I started to love Islamic nasheeds very much and they take up a considerable amount of my time. Is there any sin in that?.

Praise be to Allaah.

Firstly:

Songs which are accompanied by musical instruments or which contain words of love or provoke desire, are undoubtedly haraam, because of a great deal of evidence to that effect, which you will find in the answers to questions no. 5000 and 20406.

So we praise Allaah for having enabled you to give up listening to songs and turned your heart away from them.

Secondly:

There is nothing wrong with listening to Islamic nasheeds which contain words of wisdom, exhortation, encouragement to do good, and promotion of noble attitudes, so long as there are no musical instruments and the voices do not provoke fitnah or incite one to do haraam deeds, and so long as one does not listen to them a great deal.

The Standing Committee issued a detailed fatwa concerning the ruling on Islamic nasheeds, which states the following:

You have spoken the truth concerning the prohibition on songs as they exist nowadays, because they include immoral and indecent words, and they include things in which there is nothing good. Indeed, they are full of idle talk and provocation of desire, sexual urges and promiscuity, and softening of the voice in such a way that it tempts the listener to evil. May Allaah help us and you to do that which pleases Him.

It is permissible, as an alternative to these songs, for you to listen to Islamic nasheeds which include wisdom, exhortation and words that promote enthusiasm and protective jealousy for Islam, and stir up Islamic feelings, and put one off evil and the things that lead to it, to motivate the one who “sings” the nasheeds and the one who listens to them to obey Allaah and deter them from sin and transgressing the sacred limits of Allaah, and encourage them to live life within the framework of sharee’ah and to strive in jihad for His sake. But he should not regard that as a “wird” that he must adhere to, or a habit in which he engages on a continual basis, rather it should be something that he listens to from time to time on appropriate occasions when there is a need for it, such as at weddings, when travelling for jihad, and so on, or when he is feeling listless and needs something to revive his spirits and encourage him to do good, or when he feels inclined towards evil so he listens to it to deter himself from it.

Even better than that is committing oneself to reasing a portion of Qur’aan on a daily basis, or a wird of dhikrs that are narrated from the Prophet (peace and blessings of Allaah be upon him). That is purer for his soul and is more effective in bringing comfort to the heart. Allaah says (interpretation of the meaning):

“Allaah has sent down the Best Statement, a Book (this Qur’aan), its parts resembling each other (in goodness and truth) (and) oft-repeated. The skins of those who fear their Lord shiver from it (when they recite it or hear it). Then their skin and their heart soften to the remembrance of Allaah. That is the Guidance of Allaah. He guides therewith whom He wills; and whomever Allaah sends astray, for him there is no guide”

[al-Zumar 39:23]

“Those who believed (in the Oneness of Allaah — Islamic Monotheism), and whose hearts find rest in the remembrance of Allaah verily, in the remembrance of Allaah do hearts find rest.

29. Those who believed (in the Oneness of Allaah — Islamic Monotheism), and work righteousness, Tûbâ (all kinds of happiness or name of a tree in Paradise) is for them and a beautiful place of (final) return”

[al-Ra’d 13:28, 29]

The way of the Sahaabah (may Allaah be pleased with them) was to pay particular attention to the Qur’aan and Sunnah, memorizing it, studying it and acting upon it. Along with that they also had nasheeds and chants which they would recite, such as when digging the ditch and building mosques, and when travelling for jihad, and on other such occasions, without making that their habit or focusing all their attention on it; it was simply something with which they would relax occasionally or stir their emotions.

With regard to the tabl drum and other musical instruments, it is not permissible to use them with these nasheeds, because the Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them) did not do that.

Allaah is the Guide to the Straight Path. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions. End quote from Fataawa Islamiyyah, 4/532

Thirdly:

You should remember Allaah a great deal (dhikr) and read Qur’aan; set yourself a daily wird to memorize and review. Also keep yourself busy listening to some lessons and lectures, because this is the best means of reducing the amount of nasheed you listen to, and making use of your time with something that is beneficial and useful.

It is very unfortunate that the one who listens to nasheed a great deal finds it difficult to read Qur’aan or even to listen to it; this is something harmful which should not be taken lightly. Even if the harm is only causing him to miss out on a great deal of reward, that is should be sufficient deterrent for the people of faith from becoming attached to nasheeds and always listening to them.

It is well known that if a believer spends an hour reading Qur’aan, thousands of hasanaat will be recorded for him, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever reads one letter of the Book of Allaah will have one hasanah for that, and a hasanah brings a tenfold reward. I do not say that alif-laam-meem is a letter, rather alif is a letter, laam is a letter, meem is a letter.” Narrated by al-Tirmidhi, 2910; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

One hour is sufficient to read twenty pages of Qur’aan, in which there are no less than nine thousand letters.

How can a person let listening to nasheeds distract him from listening to the Book of Allaah and reciting it?

Strive to reduce the amount of time you spend listening to these nasheeds as much as you can, so that you only listen to them during weddings, Eid and so on, and make the best use of your time so that you may rise in status. Soon, by Allaah’s leave, you will find delight in reading Qur’aan, and the joy of worship and the sweetness of faith, with the words of the Most Merciful.

We ask Allaah to help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9415. It is not permissible to call kuffaar to Islam by means of religious songs (nasheeds) accompanied by musical instruments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

It is not permissible to call kuffaar to Islam by means of religious songs (nasheeds) accompanied by musical instruments

When we want to attract Christians to Islam, is it permissible to use religious songs accompanied by music? Is it permissible to have a group called a religious group because they sing religious songs accompanied by musical instruments?

Praise be to Allaah.

In my opinion there is no need to attract people in this manner; you should use permissible means such as listening to Qur’aan with proper tajweed and tarteel (correct recitation) and listening to eloquent ahaadeeth which move the listener, and beneficial, moving poems (qaseedahs) and nasheeds. You can also provide clear proof of what is good about Islam and explain its teachings and noble aims which will demonstrate that it is the religion that befits the natural inclinations of man (deen al-fitrah) and encompasses all the interests of mankind. Whoever can only be attracted by things that include forbidden elements such as singing, instruments and music is no good and I do not think that he can be attracted to Islam at all. And Allaah knows best.

From al-Lu’lu’ al-Makeen min Fataawaa Ibn Jibreen, p. 28

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9416. Ruling on hiring a woman to bear the daff for women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Ruling on hiring a woman to bear the daff for women

Is it permissible to bring a woman singer to a wedding party, if we stipulate that she should only sing songs that are not immoral in content and use the daff only, and not put loudspeakers outside?.

Praise be to Allaah.

If the matter is as described in the question and the shar’i conditions of using the daff only in a wedding party will be adhered to, then there is nothing wrong with bringing a female singer and paying her for her work.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

As for giving money to women who play the daff, there is nothing wrong with it, because that is a payment for permissible work. But giving money to women who play other kinds of drums is not permissible, because that is payment for haraam work. The Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids a thing, he forbids its price.” Narrated by Ibn Hibbaan, 4938; classed as saheeh by al-Albaani in Ghaayat al-Maraam, 318.

End quote. Liqa’ al-Baab il-Maftooh, 1/580. See al-Liqa’ al-Shahri, 235

We must point out here that beating the daff at wedding parties and paying someone to do that is permissible in principle, but it may be accompanied by haraam or makrooh things which make it disallowed.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

Beating the daff at weddings is permissible according to sharee’ah so as to announce the wedding, but if other evil consequences happen as a result of that, then it is not allowed. End quote.

Majmoo’ al-Fataawa, 10/218

Examples of that include dancing to this daff.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Dancing is makrooh, especially if there is the fear of fitnah (temptation) as a result, because sometimes the dancer may be young and beautiful, and her dancing may provoke desire even in women. End quote.

Liqa’ al-Baab al-Maftooh, 1/580

See also question no. 5000 and 9290

Another example is extravagance in the fee paid.

The fee paid to the woman who beats the daff should be reasonable, not extravagant. Allaah says, forbidding extravagance (interpretation of the meaning):

“and waste not by extravagance. Verily, He likes not Al-Musrifoon (those who waste by extravagance)”

[al-An’aam 6:141]

This extravagance may be a cause of blessing being taken away from this marriage. It is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The woman who brings the greatest blessing is the one whose wedding arrangements are the most moderate.” Narrated by Ahmad, 24595; classed as saheeh by al-Haakim, and al-Dhahabi agreed with him. Al-‘Iraaqi said in Takhreej Ahaadeeth al-Ihya’: its isnaad is jayyid.

But it was classed as da’eef by al-Haythami in Majma’ al-Zawaa’id, 7332; and by al-Albaani in al-Silsilah al-Da’eefah, 1117.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9417. He loves Islam but he cannot give up classical music!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

He loves Islam but he cannot give up classical music!

I am a person who believes in the existence of Allaah; no matter how far I stray from Allaah, I turn back to Him with humbleness. But I listen to classical music and I think that it is the best thing in my life. It does not provoke desire, rather it helps me to review myself and my mistakes. I feel that Islam is a backward religion when I hear those who say that all kinds of music are haraam.

What is your opinion of a person who prays, fasts and calls non-Muslims to Islam, but he listens to clean music that is free of immoral content, or even of human voices?.

Praise be to Allaah.

Firstly:

We were very happy to read your introduction and what you say about your belief in Allaah, may He be exalted, and that no matter how far you stray you come back to Him with humbleness. This is a characteristic that befits the wise who humble themselves before the greatness of their Lord, may He be blessed and exalted, who are certain of their weakness and the greatness of their need for Allaah to help them and guide them.

Secondly:

We were saddened by some of the phrases in your question, which we would not like to hear from such a wise believer, but when we thought about how many people there are who block the path of goodness, and how many there are who lead people astray and propagate corruption, we felt that such things are to be expected, but we are sure that they will soon cease.

One of the things in your letter that saddened us was the fact that you listen to music, and say that it is the best thing in your life, and that it helps you to review yourself and your mistakes, and that you accuse Islam of backwardness when you hear that music is haraam.

If you had thought hard about these phrases and sentences before writing them, your hand would never have written them and your lips would never had uttered them. But you have written them and sent them so we must pause and examine them, because of the duty of offering sincere advice that Allaah has enjoined upon us, and so as not to conceal knowledge that Islam has forbidden us to conceal.

1 – With regard to music:

It is forbidden and is not permissible to play musical instruments or listen to songs and tunes. The majority of scholars say that it is haraam, including the four imams of fiqh: Abu Haneefah, Maalik, al-Shaafa’i and Ahmad (may Allaah have mercy on them all).

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Among my ummah there will be people who will regard as permissible adultery, silk, alcohol and musical instruments.” Narrated by al-Bukhaari (5590). See also: al-Silsilah al-Saheehah by al-Albaani (91).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

This hadeeth indicates that musical instruments are haraam; this includes all types of instruments.

Majmoo’ al-Fataawa (11/535).

And he said:

It is well known that during the best three generations of which the Prophet (peace and blessings of Allaah be upon him) said: “The best of generations are my generation among whom I was sent, and the one that follows them, and the one that follows them”, neither in the Hijaz nor in Syria nor in Yemen nor in Iraq nor in Egypt nor in Khorasan was there anyone among the people of goodness and religious commitment who would gather with others to listen to this innovated type of singing for the purpose of purifying the hearts. Hence it was regarded as makrooh by the imams such as Imam Ahmad and others, and al-Shaafa’i regarded it as one of the innovations of the zindeeqs (heretics) when he said: In Baghdad I left behind something that was innovated by the zindeeqs who called it taghbeer (a type of singing) and diverted the people from the Qur’aan thereby.

Majmoo’ al-Fataawa (10/77).

See also the answer to question no. 5000 and 5011.

Ibn al-Qayyim said: If the zamr (a kind of pipe or flute),which is the least evil of musical instruments, is haraam, then what about those which are worse such as the ‘oud (a stringed instrument), tambour (drum) and yaraa’ (a reed instrument)? No one who has had the slightest whiff of knowledge should hesitate to regard them as haraam, and the least that can be said is that they are the symbol of corrupt evildoers and wine drinkers.

Ighaathat al-Lahfaan (1/228).

2 – With regard to your saying that it is the best thing in your life, this is something astounding. What about the Qur’aan? What about the hadeeths of the Prophet (peace and blessings of Allaah be upon him)? How can you prefer the words of man to the words of Allaah, may He be exalted? How can you think that musical instruments are better for your heart and soul and mind than the words of Allaah, may He be exalted, and the words of the Prophet (peace and blessings of Allaah be upon him)?

Remember – may Allaah guide you and enlighten you – that the Qur’aan of the Most Merciful and the “recitation” of the Shaytaan – namely songs – cannot be joined together in the heart of the believer. You would not say that music and songs are the best thing in your life unless you have been deprived of the Qur’aan of the Most Merciful. Remember that the Shaytaan cannot make songs and music attractive to you in your heart and in your life until after he has turned you away from the Book of Allaah, may He be exalted. So you have to hasten to set your heart aright and turn back from what you are doing, so that you can strengthen your heart by obeying the Most Merciful and His words, and humbling yourself before His rulings.

Ibn al-Qayyim (may Allaah have mercy on him) said:

What is meant is that forbidden songs are the “recitation” of the Shaytaan, because when the enemy of Allaah wanted to bring together these wrongdoers, he resorted to making music and musical instruments attractive to them, and if it comes from a beautiful woman or a handsome boy, that is more likely to make his “recitation” attractive to them, and to replace the joy of the Glorious Qur’aan with the joy of listening to music.

Ighaathat al-Lahfaan (1/254)

3 – With regard to your saying that music helps you to review yourself and your mistakes, this is also very strange. What about reviewing yourself when you wrote these words? Did you review yourself when you said “it is the best thing in my life”? or that “Islam is backward if it forbids it”?

Did you review yourself and your mistakes with music and then offer prayers on time, or observe voluntary fasts, or pray at night when people are sleeping, or uphold family ties, or spend your money for the sake of Allaah, or seek Islamic knowledge? We are certain that music did not help you with these things and that whatever you did of them, music was not the cause behind them.

Remember that thinking of death, the grave, the meeting with Allaah and what Allaah has prepared for the sinners is what makes the Muslim review himself time after time, and improve his life for the better, and erase his sins and mistakes from his life. You should be certain that if what you say had any shred of truth, you would see the musicians and those who listen to music among the best and most moral of people, but is that in fact the case?

4 – As for your accusing Islam of being backward when you hear of the prohibition on music, this is the most serious thing that you have said. You have read what your Prophet Muhammad (peace and blessings of Allaah be upon him) said, and you know what all the scholars, including the four imams, have said. So all you have to do is be obedient to your Lord, may He be exalted, and respond to the command of your Prophet (peace and blessings of Allaah be upon him), following the way of goodness, knowledge and obedience that was followed by the Sahaabah, Tabi’een and those who came after them. How can you compare between the ruling of Allaah and your own reasoning? How can you spurn the way that was followed by the best of mankind and follow a different way that none of the righteous ever followed?

Remember that the religion of Allaah does not follow the whims and desires of anyone. Allaah is the One Who has created the universe and mankind, and He knows what is best for them in this life and in the Hereafter, so He issues commands and prohibitions for what is best for them in both realms.

Thirdly:

We are happy to learn that you are one of those who call people to this religion, and that you are among those who pray and fast, but we wish you well and whatever advice we give is that which is best for you. Carry on with your worship and calling people to Islam, but beware of sin and beware of this music and the immoral words that may accompany it. Songs generate hypocrisy in the heart and make it sick; they do not guide to any good or forbid any evil, on the contrary these songs promote love and haraam meetings, and even if these instruments are not accompanied by words, they still make the heart sick and do it no good.

Allaah has given you something better than this, namely His Book, in which He speaks. So read it and listen to it being read by readers whom Allaah has blessed with beautiful voices, and you will see a great difference in your heart and your life after that. Allaah has guided many people who were kuffaar after they listened to the verses of the Qur’aan, and you are more deserving of being guided in this manner than others.

You can also listen to permissible nasheeds, which are filled with good words, wisdom and exhortation, and you can enjoy listening to sounds that Allaah has created, such as the sounds of birds and waves, for they are what still the heart, not the sounds of musical instruments that Islam has forbidden us to use.

Ibn al-Qayyim (may Allaah have mercy on him) discussed singing in detail in his book Ighaathat al-Lahfaan min Masaa’id al-Shaytaan; try to get a copy and read it, for you will find much useful material in it, in sha Allaah.

Finally:

The best advice we can give you is to fear Allaah, may He be exalted, and to seek knowledge from sound sources. Read Qur’aan a great deal and listen to it being read by those who read it well. Turn to Allaah with du’aa’, asking Him to set your affairs straight.

We ask Allaah to guide you to all that is good.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


9418. Ruling on religious songs; and is it a sin to listen to songs in stores and on public transport?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Ruling on religious songs; and is it a sin to listen to songs in stores and on public transport?

What is the ruling on singing? What is the ruling on listening to songs? If it is haraam, what is the ruling on religious songs? What is the ruling on listening to songs unintentionally (such as on the bus or in stores)?.

Praise be to Allaah.

If singing is accompanied by musical instruments then it is haraam to do it or to listen to it, whether it is done by a man or a woman. The only exception that is made is singing that is accompanied by the daff, done by women at weddings or on Eid, and when one who has been absent returns. We have already discussed this in detail in the answer to question no. 5000 and 20406.

With regard to religious songs, if they are accompanied by music (with instruments) or if they are sung by a woman to men, then they are haraam, and calling them religious songs in this case is calling something by a name other than its real name in order to confuse and deceive people so that they will accept it. How can they be religious songs when Allaah and His Messenger (peace and blessings of Allaah be upon him) have forbidden them?

If they are free of musical accompaniment, and are done by a man and contain good and beneficial meanings, then they are permissible, but one should not listen to them too much.

The Standing Committee issued a detailed fatwa on the topic of Islamic nasheeds, which says the following:

You are correct in saying that songs in the current form are haraam because they include bad words and things in which there is no good; indeed they comprise idle speech, provocation of desires, indecent meanings and tempting voices. May Allaah help us and you to do all that is good.

It is permissible for you to replace these songs with Islamic nasheeds which contain words of wisdom and exhortation and lessons, which promote keenness to follow Islam and invoke Islamic feelings, which put one off evil and the things that promote it, and which motivate the one who “sings” them and the one who hears them to obey Allaah and discourage them to disobey Him or transgress His limits; they make one keen to protect His sharee’ah and strive in jihad for His sake. But you should not take that as a habit which one persists in, rather that should be something that is done only sometimes, on special occasions such as weddings or when travelling for jihad and so on, and when one feels low, in order to revive the spirit and motivate oneself to do good, or when one feels inclined towards evil, so listening to such nasheeds may ward that off.

What is better than that is to take a portion of Qur’aan to recite, and a wird of saheeh dhikrs, for that is more purifying for the soul and is better for bringing peace of mind. Allaah says (interpretation of the meaning):

“Allaah has sent down the Best Statement, a Book (this Qur’aan), its parts resembling each other (in goodness and truth) (and) oft-repeated. The skins of those who fear their Lord shiver from it (when they recite it or hear it). Then their skin and their heart soften to the remembrance of Allaah. That is the Guidance of Allaah. He guides therewith whom He wills; and whomever Allaah sends astray, for him there is no guide”

[al-Zumar 39:23]

“Those who believed (in the Oneness of Allaah — Islamic Monotheism), and whose hearts find rest in the remembrance of Allaah verily, in the remembrance of Allaah do hearts find rest.

29. Those who believed (in the Oneness of Allaah — Islamic Monotheism), and work righteousness, Tooba (all kinds of happiness or name of a tree in Paradise) is for them and a beautiful place of (final) return”

[al-Ra’d 13:28, 29]

It was the habit of the Sahaabah (may Allaah be pleased with them) to focus on the Qur'aan, memorizing it, studying it and acting upon it. However they also had nasheeds and chants that they would “sing”, such as when they were digging the Ditch (al-khandaq) and when building mosques, when travelling for jihad and on other such occasions, without making that their symbol or paying too much attention to it. Rather it was something in which they would occasionally find relaxation and stir up positive feelings. With regard to the drum (tabl) and other kinds of musical instruments, it is not permissible to use them with these nasheeds, because the Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them) did not do that. And Allaah is the Guide to the Straight Path; may Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa Islamiyyah, 4/532.

With regard to hearing songs and music without intending to and without listening attentively to them, such as when a person hears them in a store and so on, there is no sin on him. What is forbidden is listening, not just hearing. But he must also try to advise others against doing evil actions.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: As for simply hearing without intending to or listening attentively to them, such as when a person who is walking down the street hears the sound of songs coming from shops or passing cars, or when he is in his own house and hears songs coming from his neighbours’ houses without wanting to hear it, in such cases he has no control over the situation and there is no sin on him. But he should advise others and speak out against this evil with wisdom and beautiful preaching, and he should strive to avoid it as much as possible. And Allaah does not burden any person beyond his scope.

Fataawa Islamiyyah, 4/389

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9419. Listening to a daff that has metal circles around its edge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Listening to a daff that has metal circles around its edge

Is it permissible for women at celebrations to listen to daffs that have metal circles around the edge (i.e., tambourines)? Is it permissible for women to listen to songs of joy accompanied by the daff at ordinary times - i.e., not on occasions of joy?.

Praise be to Allaah.

Firstly:

In the answers to questions no. 20406 and 9290 we have already stated the ruling on the daff, and said that it is permissible for women and not for men to beat it and listen to it. The daff which is permissible is that which is open on one side only. If it is closed on both sides or closed on one side and has a small opening on the other side, then it is more like a tablah (drum). The daff that is permissible is the one that does not have any metal circles either inside it or around the edge.

Al-Safaareeni said:

If the daff has metal circles, then you have to break it because it is not permissible. Imam Ahmad stated that if you break it, you do not have to offer compensation to the owner.

As for the daff that is free of such things, it is permissible for women to use it on occasions other than weddings.

Ghidha’ al-Albaab Sharh Manzoomat al-Adaab, 1/243.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

There is a kind of drum that is covered on one side, and the other side is mostly covered but has a small opening. Does this count as a kind of daff?

He replied:

This is a kind of drum, and may be worse than an ordinary drum, because with this kind of drum the sound comes out through this opening and vibrates more, so it is more resonant than if it were fully closed or fully open. So it is not permissible to use this as a daff is used, because the daff is undoubtedly less effective than this. This gives a vibrating sound and is more entertaining.

Liqaa’aat al-baab al-Maftooh, question no. 1141.

The basic principle concerning musical instruments is that they are haraam; an exception is made in the case of the daff on certain occasions. The daff which is exempted is that which does not have any extra things such as rattles or metal circles. We have already discussed the ruling on musical instruments in the answer to question no. 5000.

Secondly:

The ahaadeeth which speak of beating the daff mention three occasions: Eid, weddings and the return of one who has been away. You can read the evidence for that in question no. 20406.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9420. Statement from the Standing Committee for Academic Research and Issuing Fatwas concerning the prohibition of singing and music

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Statement from the Standing Committee for Academic Research and Issuing Fatwas concerning the prohibition of singing and music

I read an article by some writer which said that singing and music are permissible, and refuted those who say that these things are haraam. He encouraged the broadcasting of recordings by dead singers as a means to preserve their memory and the art that they produced during their lives and lest the living be deprived of listening to that art and seeing it. He said: There is no text in the Holy Qur’aan which forbids singing and music, and in the Messenger of Allaah (peace and blessings of Allaah be upon him) we have a good example, and he used to listen to singing and music, and enjoined them at Eid and on occasions such as marriage and other joyous occasions. Then he said: And there are da’eef (weak) ahaadeeth which some quote as evidence that singing and music are forbidden, but it is not right to attribute them to the Prophet (peace and blessings of Allaah be upon him) in order to support an opinion or prevent something that some people do not agree with. Then he quoted the opinions of some of the scholars who say that singing is allowed.

Praise be to Allaah.

The Standing Committee for Academic Research and Issuing Fatwas issued a statement refuting this article, the text of which is as follows:

The scholars of the Standing Committee said:

In refutation of these specious arguments the Committee has stated the following:

Firstly: it is not permissible for anyone to discuss matters of sharee’ah except scholars of sharee’ah who are specialized and qualified to research and examine issues. The writer of this article is not a seeker of shar’i knowledge (taalib ‘ilm) so it is not permissible for him to discuss something in which he is not specialized. Hence he has made many mistakes and said many ignorant things, and spoken about Allaah and His Messenger (peace and blessings of Allaah be upon him) without knowledge. This is a sinful matter and is misguiding his readers. By the same token it is not permissible for the media – newspapers, magazines, etc – to give space to those who are not scholars of sharee’ah to discuss shar’i rulings and write about things that are not their specialty, so that the Muslims may be protected from their ideas and beliefs.

Secondly: Nothing can benefit the deceased after his death except that which is indicated by the shar’i evidence, such as the report in which the Messenger (peace and blessings of Allaah be upon him) said: “When a man dies, his (good) deeds come to an end except three: ongoing charity, beneficial knowledge and a righteous son who will pray for him.” Narrated by Muslim, 1631. As for the sins that a person committed during his lifetime, and died without having repented from them – including singing – he will be punished for them unless Allaah forgives him for them by His Grace and kindness. So it is not permissible to resurrect them and revive them after he has died, lest that sin be added to the sins that he committed during his lifetime, because the harm of that extends to others, as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces a bad practice into Islam, the burden of that sin will be upon him, as will the sin of those who do it after him, without that detracting from their burden in the slightest.” Narrated by Muslim, 1017.

Thirdly: With regard to his comment that “There is no text in the Holy Qur’aan which forbids singing and music,” this reflects his ignorance of the Qur’aan. Allaah says (interpretation of the meaning):

“And of mankind is he who purchases idle talks (i.e. music, singing) to mislead (men) from the path of Allaah without knowledge, and takes it (the path of Allaah, or the Verses of the Qur’aan) by way of mockery. For such there will be a humiliating torment (in the Hell-fire)”

[Luqmaan 31:6]

The majority of mufassireen say that what is meant by Lahwa al-hadeeth (“idle talks”) in this verse is singing. Another group says that it is every sound of entertainment, which includes flutes, stringed instruments and so on. All of these mislead men from the path of Allaah and cause misguidance. It is proven that Ibn Mas’ood (may Allaah be pleased with him), the great Sahaabi who was one of the scholars of the Sahaabah (may Allaah be pleased with them) said, commenting on this verse: “By Allaah, this refers to singing.” And he said: “It causes hypocrisy to grow in the heart as water causes herbs to grow.”

And there are many ahaadeeth which point to the prohibition of singing and musical instruments and indicate that they are a means which leads to great evil and bad consequences. The great scholar Ibn al-Qayyim (may Allaah be pleased with him) discussed the rulings on singing and musical instruments in great detail in his book Ighaathat al-Lahfaan.

Fourthly: This writer tells lies about the Prophet (peace and blessings of Allaah be upon him) by saying that he used to listen to songs and music and enjoined them at Eid and on occasions such as marriage and other joyous occasions. It is proven that he (peace and blessings of Allaah be upon him) granted a dispensation to women only, when there are no men present, allowing them to beat the daff and sing nasheeds which are free of any mention of love or the music and instruments, which includes the permissive songs that exist nowadays. Rather he allowed nasheeds that are free of such offensive characteristics and he allowed beating the daff only, not other kinds of drums or musical instruments, to proclaim marriage. It is narrated in saheeh ahaadeeth, as in Saheeh al-Bukhaari, that the Prophet (peace and blessings of Allaah be upon him) forbade musical instruments of all types and issued stern warnings against them. It is narrated in Saheeh al-Bukhaari and other books of hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “There will be among my ummah people who will regard as permissible zina (adultery), silk, alcohol and ma’aazif (musical instruments). Some people will camp at the top of a mountain with their shepherd looking after their sheep, and a poor man will come and ask for something, and they will say, ‘Come back to us tomorrow.’ But Allaah will destroy them and level the mountain, and will turn others into monkeys and pigs until the Day of Resurrection.”

The word ma’aazif (translated above as musical instruments) refers to singing and all kinds of instruments. The Messenger of Allaah (peace and blessings of Allaah be upon him) condemned those who regard as permissible zina (adultery), the wearing of silk for men and the drinking of alcohol, and who listen to singing and musical instruments. He mentioned that alongside zina, alcohol and the wearing of silk by men, which indicates that singing and musical instruments are emphatically forbidden.

Fifthly: With regard to this writer’s comment that there are da’eef (weak) ahaadeeth which some quote as evidence that singing and music are forbidden, but it is not right to attribute them to the Prophet (peace and blessings of Allaah be upon him) in order to support an opinion or prevent something that some people do not agree with, this reflects his ignorance of the Sunnah, for the evidence that singing is forbidden is to be found partly in the Qur’aan and partly in Saheeh al-Bukhaari, as stated above, and partly in other books of Sunnah, which the earlier scholars used as evidence that singing and music are forbidden.

Sixthly: The opinion of some scholars who allow singing is an opinion that is refuted by the evidence which forbids that. The point here is that we should follow what the evidence says and not that which goes against it. We may take or leave the words of anyone except the Messenger of Allaah (peace and blessings of Allaah be upon him).

This writer must repent to Allaah from what he has written, and he should nor speak about Allaah and His Messenger without knowledge, for speaking about Allaah without knowledge is mentioned alongside shirk in the Book of Allaah.

May Allaah help us all to learn the truth and follow it.

May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9421. Allaah is Severe in punishment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Allaah is Severe in punishment

One of my friends listens to music. When he is given advice, he responds by saying that Allaah is Forgiving and Most merciful, but I tell him that Allaah is Severe in punishment. I would like some evidence from the Sunnah and Qur’aan that Allaah is Severe in punishment.

Praise be to Allaah.

The questioner is to be appreciated for his keenness to guide his friend. Friends should be keen to advise and guide their brothers, without worrying about their reaction or getting tired. Allaah says (interpretation of the meaning):

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden); they perform As-Salaah (Iqaamat-as-Salaah), and give the Zakaah, and obey Allaah and His Messenger. Allaah will have His Mercy on them. Surely, Allaah is All-Mighty, All-Wise”

[al-Tawbah 9:71]

Secondly: the majority of scholars are of the view that music is haraam, as is indicated by a great deal of evidence from the Qur’aan and Sunnah. This was narrated from Ibn ‘Abbaas, Ibn Mas’ood, al-Shu’bi, al-Thawri and other scholars.

See Sunan al-Bayhaqi, 10/223; al-Muhalla, 9/59; al-Mughni, 14/160

See also question no. 5000

Thirdly: there are many verses and hadeeths which speak of the severity of Allaah’s punishment. These texts may be divided into two categories:

1 – Those which deal directly with music

2 – Those which speak of the severity of Allaah’s punishment in general

With regard to the first category, a number of hadeeths have been narrated concerning this.

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Two sounds are cursed in this world and the Hereafter: flutes (musical instruments) at times of joy and wailing at times of sorrow.” Narrated by al-Bazzaar and al-Diya’ al-Maqdisi in al-Ahaadeeth al-Mukhtaarah; classed as saheeh by al-Albaani in Tahreem Alaat al-Tarb, p. 51.

Being cursed means being cast out far from the mercy of Allaah.

Al-Tirmidhi narrated (2138) from ‘Imraan ibn Husayn that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Among this ummah will be (people who will be) swallowed up by the earth, transformed into pigs and monkeys, and pelted with stones from above.” A man among the Muslims said, “O Messenger of Allaah, when will that be?” He said: “When female singers and musical instruments appear, and wine is drunk.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

With regard to the second category: In the Qur’aan Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

“The Day they will be dragged on their faces into the Fire (it will be said to them): Taste you the touch of Hell!”

[al-Qamar 54:48]

“But if you do it not, and you can never do it, then fear the Fire (Hell) whose fuel is men and stones”

[al-Baqarah 2:24]

“When iron collars will be rounded over their necks, and the chains, they shall be dragged along,

72. In the boiling water, then they will be burned in the Fire”

[Ghaafir 40:71-72]

“and every obstinate, arrogant dictator (who refuses to believe in the Oneness of Allaah) was brought to a complete loss and destruction.

16. In front of him (every obstinate, arrogant dictator) is Hell, and he will be made to drink boiling, festering water.

17. He will sip it unwillingly, and he will find a great difficulty to swallow it down his throat, and death will come to him from every side, yet he will not die and in front of him, will be a great torment”

[Ibraaheem 14:15-17]

“Verily, the tree of Zaqqoom

44. Will be the food of the sinners.

45. Like boiling oil, it will boil in the bellies,

46. Like the boiling of scalding water.

47. (It will be said:) Seize him and drag him into the midst of blazing Fire,

48. Then pour over his head the torment of boiling water.

49. Taste you (this)! Verily, you were (pretending to be) the mighty, the generous!”

[al-Dukhaan 44:43-49]

“then as for those who disbelieved, garments of fire will be cut out for them, boiling water will be poured down over their heads.

20. With it will melt (or vanish away) what is within their bellies, as well as (their) skins.

21. And for them are hooked rods of iron (to punish them).

22. Every time they seek to get away therefrom, from anguish, they will be driven back therein, and (it will be) said to them: Taste the torment of burning!”

[al-Hajj 22:19-22]

In the Sunnah, the Prophet (peace and blessings of Allaah be upon him) said: “Hell will be brought on the Day of Resurrection with seventy thousand reins, each of which will be held by seventy thousand angels, dragging it along.” Narrated by Muslim, 2842.

And he said: “This fire of yours which is lit by the sons of Adam is one seventieth part of the fire of Hell.” They said: “By Allaah, if it was like this that would be sufficient.” He said: “It is sixty-nine times worse than that, each time as hot as this (worldly fire).” Narrated by al-Bukhaari, 3265; Muslim, 2843.

And he said: “Allaah has promised that whoever drinks intoxicants, He will give him to drink of the mud of khabaal.” They said: “O Messenger of Allaah, what is the mud of khabaal?” He said: “The sweat of the people of Hell” or “The juices of the people of Hell.” Narrated by Muslim, 2002.

And he said: “If a drop of Zaqqoom were to fall in this world, it would destroy the livelihood of the people of this world, so how about the one whose food it is?” Narrated by al-Tirmidhi, 2585; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 5126.

And he said: “The most lightly punished person in Hell will have two sandals and laces of fire because of which his brains will boil like a cauldron. He will not think that anyone else is more severely punished than him, but he will be the most lightly punished.” Narrated by al-Bukhaari, 6562; Muslim, 213.

And he said: “The man from among the people of Hell who lived the most luxurious life in this world will be brought and dipped in the Fire, then it will be said to him, ‘O son of Adam, have you ever seen anything good, have you ever enjoyed any pleasure?’ and he will say, ‘No, by Allaah, O Lord.’” Narrated by Muslim, 2707.

And he said: “If there were in this mosque one hundred thousand or more, and there was among them a man from the people of Hell and he breathed out and his breath touched them, the mosque and everyone in it would be burned.” Narrated by al-Bazzaar; classed a saheeh by al-Albaani in Saheeh al-Targheeb, 3668.

Ibn al-Qayyim said in al-Jawaab al-Kaafi, p. 53-68:

Many ignorant people rely on the mercy of Allaah and His forgiveness and kindness, and they ignore His commands and prohibitions, and forget that He is severe in punishment and He does not ward off His wrath from evildoers. Whoever relies on His forgiveness whilst persisting in sin is like one who is stubborn.

One of the scholars said: If Allaah has decreed that the hand is to be cut off for stealing three dirhams, then do not feel safe from His punishment in the Hereafter.

It was said to al-Hasan: “We see that you weep a great deal.” He said: “I am afraid lest Allaah throws me in the Fire and does not care about me.”

And he used to say: “Some people indulged in wishful thinking about forgiveness until they departed this world without having repented, and they would say: ‘I think positively of my Lord,’ but he was lying. If he had thought positively about his Lord, he would have done good deeds.

Then he mentioned some of the hadeeths which speak of the severity of Allaah’s punishment, then he said:

There are far more hadeeths on this subject than we can mention. The one who is sincere should not ignore them and give himself free rein to commit sin and depend on his hope and positive thoughts about Allaah.”.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9422. Loud music in cars

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Loud music in cars

What is the ruling on listening to songs and those who play songs loudly in their cars?.

Praise be to Allaah.

Playing songs and music loudly in cars is a kind of committing sin openly. The Prophet (peace and blessings of Allaah be upon him) said: “All of my ummah may be forgiven except those who commit sin openly.” Narrated by al-Bukhaari (6069) and Muslim (2990). This hadeeth contains a stern warning to those who commit evil openly and broadcast it and spread it and do it blatantly. This person who commits sin openly feels no shame before Allaah or His creation, so he must be denounced and admonished.

We ask Allaah to set the affairs of the Muslins straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9423. Mobile phones making haraam sounds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Mobile phones making haraam sounds

What is your opinion of what we hear of the annoying ringing of mobile phones with a musical ring and their being so popular that they are even heard in the mosques?.

Praise be to Allaah.

Setting mobile phones to ring with a musical tone is reprehensible and haraam, and it is even worse and more haraam if that happens in the houses of Allaah, namely the mosques, because that is openly committing falsehood and haraam in that place, so the sin of the one who brings it with him is even worse in the mosque. It is known that the Prophet (peace and blessings of Allaah be upon him) stated that musical instruments are haraam, meaning the instruments that give these musical sounds. These mobile phones have these sounds recorded in them which is repeated every time a call comes to the owner of the phone. I wonder what will be recorded in the record of deeds of those who make their mobile phones play music in the houses of Allaah during the prayer, and disturb themselves and others, and make the voice of falsehood and the musical instruments of the Shaytaan echo loudly in the houses of Allaah.

Do they not fear their Lord and repent to Him and give up what they are doing and change this evil, especially when there is a permissible alternative in the other regular, non-musical sounds that they can choose for the phone’s ring?

We should note that the ringing of the telephone, even if it is a permissible sound, should still be turned off before entering the mosque, so that it will not disturb the worshippers.

And Allaah is the One Whose help we seek and to whom we complain. There is no power and no strength except with Allaah.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9424. Turning up the volume of music for one’s parents with a remote control

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 1. Condemnation of Singing and Musical Instruments ››

Turning up the volume of music for one’s parents with a remote control

What is the ruling on handing the remote to your mother/father to put music on t.v?

Praise be to Allaah.

Turning up the volume of music for one’s parents with a remote control

That is not permissible because it involves cooperating in sin, and Allaah says (interpretation of the meaning):

“… but do not help one another in sin and transgression.” [al-Maa’idah 5:2]

If you withhold the remote control and they get angry, they have no right to do so, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience to any created being if it involves disobedience to the Creator.” (Reported by Imaam Ahmad, 1041; it is a saheeh hadeeth).

The remote control you mention is merely a tool, the person who is doing the action is you, and the responsibility rests with you. You have to call your parents to give up evil things, inviting them with wisdom and beautiful preaching, addressing them kindly and lowering to them the wing of humility. If Allaah told Moosa and Haaroon to address the kaafir tyrant Pharaoh with kindness, as He said (interpretation of the meaning), “And speak to him mildly, perhaps he may accept admonition or fear (Allâh).” [Ta-Ha 20:44] – then your parents are more deserving of being addressed mildly and gently. May Allaah guide us all to the path of those who fear Him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2. Rulings on art and acting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ››

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9425. Ruling on listening to some useful programs that contain music

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 2. Rulings on art and acting ››

Ruling on listening to some useful programs that contain music

What is the ruling on listening to some useful programs, such as news programs etc, which include music?.

Praise be to Allaah.

There is nothing wrong with listening to them and benefitting from them, so long as you turn the speakers down when the music begins, until it ends, because music is something which is prohibited. May Allaah help us to avoid it.

Majmoo’ Fataawa wa Maqaalaat Li’l-Shaykh Ibn Baaz, 6/389

-------------

Regarding the cinema as permissible

What is the ruling on the view that the cinema is permissible?.

Praise be to Allaah.

No Muslim can doubt that the cinema that exists nowadays is a house of sin, which spreads images of that which Allaah has forbidden, pictures of women who are clothed yet naked, walking with an enticing gait. Indeed in many cases it propagates and promotes sinful sexual relationships between men and women. This is in addition to the music and songs, and the films of crimes that corrupt society. It is haraam to spread and propagate each of these things, so how about if they are combined?

The point is that whatever is like that, it is undoubtedly haraam and any money that comes from it is also haraam. Whoever says that the money earned from the cinema is halaal should examine the situation of contemporary cinema, so that he may realize the error of what he is saying.

People should beware of allowing that which Allaah has forbidden. Allaah says (interpretation of the meaning):

“And say not concerning that which your tongues put forth falsely: ‘This is lawful and this is forbidden,’ so as to invent lies against Allaah. Verily, those who invent lies against Allaah will never prosper.

A passing brief enjoyment (will be theirs), but they will have a painful torment”

[al-Nahl 16:116-117]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9426. Ruling on playing the role of a kaafir or the shaytaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 2. Rulings on art and acting ››

Ruling on playing the role of a kaafir or the shaytaan

In religious drama series we often see people playing the role of mushrikeen and speaking their words. What is the ruling on speaking the words of the mushrikeen?

Praise be to Allaah.

It is not permissible under any circumstances. The Muslim should not make himself resemble a kaafir or mushrik who is an enemy of Allaah and His Messenger, and of the Islamic religion. Neither should he make himself resemble the Shaytaan or Iblees who is the enemy of mankind. It is not permissible for a Muslim to do such things and speak the words of kufr by playing the role of Abu Jahl or ‘Utbah ibn Rabee’ah or any such person. And Allaah knows best.

Fataawa Shaykh ‘Abd-Allaah ibn Humayd, p. 20

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9427. Ruling on representing the Sahaabah in plays etc.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 2. Rulings on art and acting ››

Ruling on representing the Sahaabah in plays etc.

I had a disagreement with someone about the representation of the Companions of the Prophet (peace and blessings of Allaah be upon him) in movies and plays, as happens a great deal nowadays. He said that this serves an interest, calling people to Islam and spreading noble Islamic morals and attitudes. What is your opinion on this matter?

Praise be to Allaah.

The Sahaabah have a high status in Islam, because they were the contemporaries of the Messenger of Allaah (peace and blessings of Allaah be upon him); they fulfilled the duty of supporting him and being loyal to him, and they strove for the sake of Allaah with their efforts, their wealth and their selves. Hence the scholars are agreed that they are the elite and the best of this ummah, and that Allaah gave them the honour of being the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him). He praised them in His Book when He said (interpretation of the meaning):

“Muhammad is the Messenger of Allaah. And those who are with him are severe against disbelievers, and merciful among themselves. You see them bowing and falling down prostrate (in prayer), seeking Bounty from Allaah and (His) Good Pleasure. The mark of them (i.e. of their Faith) is on their faces (foreheads) from the traces of prostration (during prayers)”[al-Fath 48:29]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) praised them when he said: “The best of my ummah is my generation, then those who come after them, then those who come after them.” (al-Bukhaari, 3650; Muslim, 2535)

The Prophet (peace and blessings of Allaah be upon him) warned against belittling them, mocking them or insulting them when he said: “Whoever insults my companions, the curse of Allaah, the angels and all of mankind will be upon him.” (al-Silsilah al-Saheehah, 2340).

Portraying any one of them on stage or on the screen is contrary to this praise from Allaah, and is detrimental to the high status and honour which Allaah has bestowed upon them. That is because representing any one of them in this fashion exposes them to mockery and ridicule. Actors are usually people who have no room for righteousness, piety and Islamic morals in their lives. Moreover those who put on plays are doing that as a means to earn money, and no matter how much they try to avoid it, it will involve some lying and backbiting.

Representing the Sahaabah (may Allaah be pleased with them) has an effect on their status in the hearts and minds of the Muslims, and paves the way for Muslims to doubt their religion. It also necessarily implies that one of the actors will play the role of Abu Jahl or one of his ilk among the kuffaar, and he will have to utter words insulting Bilaal, and insulting the Messenger (peace and blessings of Allaah be upon him) and the message of Islam that he brought. Undoubtedly this is a great evil.

What is said about this serving the interest of calling people to Islam and spreading noble Islamic morals and etiquette is simply an assumption and wishful thinking. Whoever knows the real nature and aims of actors will realize that this kind of acting is in sharp contrast to the real nature of the actors and their audience.

One of the basic principles in Islamic sharee’ah is that if a matter both serves an interest and does some harm, if the bad outweighs the good then it is haraam. Representing the Sahaabah may serve some interest but the harm done by this is far greater than any good that might be achieved.

So in order to protect those interests and ward off the harm, and to preserve the honorable status of the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him), we must not allow that.

Based on the above, it is haraam to represent any of the companions of the Prophet (peace and blessings of Allaah be upon him) in movies or plays etc.

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad and all his family and companions.

Al-Lajnah al-Daa’imah, in Majallah al-Buhooth al-Islamiyyah, 1/223-248.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9428. The rulling on Islamic nasheeds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 2. Rulings on art and acting ››

The ruling on Islamic nasheeds

What is the ruling on Islamic nasheeds that are free of music?

Praise be to Allaah.

The clear saheeh texts indicate in a number of ways that it is permissible to recite poetry and listen to it. It was narrated in saheeh reports that the Prophet (peace and blessings of Allaah be upon him) and his noble Companions (may Allaah be pleased with them) listened to verse, recited it (as nasheed) and asked others to recite it, both when they were travelling and when they stayed at home, in their gatherings and whilst they were working, individually, as in the case of Hassaan ibn Thaabit, ‘Aamir ibn al-Akwa’ and Anjashah (may Allaah be pleased with them), and in unison, as in the hadeeth of Anas (may Allaah be pleased with him) which describes the digging of the ditch (al-khandaq). Anas said:

When the Messenger of Allaah (peace and blessings of Allaah be upon him) saw how exhausted and hungry we were, he said (in verse):

“O Allaah, there is no life except the life of the Hereafter, so forgive the Ansaar and the Muhaajireen.”

And they said in response:

“We are the ones who have pledged allegiance to Muhammad, to make jihaad for as long as we live.”

(Narrated by al-Bukhaari, 3/1043)

And in gatherings too: Ibn Abi Shaybah narrated with a hasan isnaad that Abu Salamah ibn ‘Abd al-Rahmaan said: “The Companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) did not speak in devious tones or in a soft manner. They used to recite verses in their gatherings, denouncing the affairs of their jaahiliyyah, but if it was the matter of their religion, they would become very serious and cautious (8/711).

This evidence indicates that nasheeds are permissible, whether recited individually or in unison. The word nasheed in Arabic means raising the voice when reciting verse and making the voice sound beautiful and gentle.

There are conditions to which attention must be paid with regard to this matter:

Not using forbidden musical instruments in nasheed.

Not doing it too much or making it the focus of the Muslim’s mind, occupying all his time, or neglecting obligatory duties because of it.

Nasheed should not be recited by women, or include haraam or obscene speech.

They should not resemble the tunes of the people of immorality and promiscuity.

They should be free of vocal effects that produce sounds like those of musical instruments.

They should not have moving tunes which make the listener feel “high” as happens to those who listen to songs. This is the case with many of the nasheeds which appear nowadays, so that the listeners no longer pay any attention to the good meaning of the words, because they are so entranced by the tunes. And Allaah is the Source of strength.

References:

Fath al-Baari, 10/553-554-562-563

Musannaf Ibn Abi Shaybah, 8/711

Al-Qaamoos al-Muheet,411

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


9429. On acting; and the ruling on marrying young girls

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 2. Rulings on art and acting ››

On acting; and the ruling on marrying young girls

1)What is the ruling of islam acting in movies?.If it is allowed what type of filims must be them?.Also what is the role of women in movies ?.

2)Why islam allowed to marry children(girls) of age below 10 with out their permission(it is said that in the case of children,it requires the concern of their parents only.I also know it requires to get the permission in the case of adults).Actually marrage has to taken plce between the persons, who have even a little meturity.But in the case of children it not happend.Can you justify this ruling of islam(Child marrage ) ?.

Praise be to Allaah.

Firstly:

The question of acting and related issues has already been dealt with in Question no. 10836. We may add to that:

Shaykh Abu Bakr Zayd (may Allaah preserve him) said: chivalry [i.e., behaving in a proper and decent manner] is one of the aims of sharee’ah, and anything that undermines that renders a person unfit to give testimony in court. Islam enjoins the loftiest characteristics and forbids base and vile characteristics. How often do viewers see an actor doing silly actions or moving or speaking in a silly manner, or even playing the role of a madman, idiot or fool. Based on this, it is clear to the wise man that acting is one of the things that most undermine chivalry, so it is one of the things that render a person unfit to give testimony in court. Anything that is like that is not approved of in sharee’ah.

See al-Muru’ah wa Khawaarimuhaa, p. 221, by Mashhoor Hasan

Secondly:

Marrying a young girl before she reaches the age of adolescence is permitted in sharee’ah; indeed it was narrated that there was scholarly consensus on this point.

(a) Allaah says (interpretation of the meaning):

“And those of your women as have passed the age of monthly courses, for them the ‘Iddah (prescribed period), if you have doubt (about their periods), is three months; and for those who have no courses [(i.e. they are still immature) their ‘Iddah (prescribed period) is three months likewise”

[al-Talaaq 65:4]

In this verse we see that Allaah has made the ‘iddah in the case of divorce of a girl who does not have periods – because she is young and has not yet reached puberty – three months. This clearly indicates that Allaah has made this a valid marriage.

(b) It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) married her when she was six years old, he consummated the marriage with her when she was nine and she stayed with him for nine years.

(Narrated by al-Bukhaari, 4840; Muslim, 1422)

The Prophet (peace and blessings of Allaah be upon him) married ‘Aa’ishah when she was six years old and consummated the marriage when she was nine.”

(Narrated by al-Bukhaari and Muslim; Muslim says ‘seven years’)

The fact that it is permissible to marry a young girl does not mean that it is permissible to have intercourse with her; rather that should not be done until she is able for it. For that reason the Prophet (peace and blessings of Allaah be upon him) delayed the consummation of his marriage to ‘Aa’ishah. Al-Nawawi said: With regard to the wedding-party of a young married girl at the time of consummating the marriage, if the husband and the guardian of the girl agree upon something that will not cause harm to the young girl, then that may be done. If they disagree, then Ahmad and Abu ‘Ubayd say that one a girl reaches the age of nine then the marriage may be consummated even without her consent, but that does not apply in the case of who is younger. Maalik, al-Shaafa’i and Abu Haneefah said: the marriage may be consummated when the girl is able for intercourse, which varies from one girl to another, so no age limit can be set. This is the correct view. There is nothing in the hadeeth of ‘Aa’ishah to set an age limit, or to forbid that in the case of a girl who is able for it before the age of nine, or to allow it in the case of a girl who is not able for it and has reached the age of nine. Al-Dawoodi said: ‘Aa’ishah (may Allaah be pleased with her) was reached physical maturity (at the time when her marriage was consummated).

Sharh Muslim, 9/206

It is preferable for a guardian not to marry off his daughter when she is still young unless there is a valid reason for that.

Al-Nawawi said:

It should be noted that al-Shaafa’i and his companions said: It is preferable for fathers and grandfathers not to marry off a virgin until she reaches the age of puberty and they ask her permission, lest she end up in a marriage that she dislikes. What they said does not go against the hadeeth of ‘Aa’ishah, because what they meant is that they should not marry her off before she reaches puberty if there is no obvious interest to be served that they fear will be missed out on if they delay it, as in the hadeeth of ‘Aa’ishah. In that case it is preferable to go ahead with the marriage because the father is enjoined to take care of his child’s interests and not to let a good opportunity slip away.

And Allaah knows best.

Sharh Muslim, 9/206.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9430. Ruling on reading love stories and watching romantic movies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 2. Rulings on art and acting ››

Ruling on reading love stories and watching romantic movies

My favourite hobby is reading foreign love stories which sometimes describe love scenes between the hero and heroine in detail. Please note that I pray and wear hijab and I fear Allaah a great deal and I have never had any relationship with a boy before. But I am a romantic girl and I like to listen to music and watch romantic movies, but these stories bother me.

Praise be to Allaah.

Firstly:

Reading love stories results in many evils, especially if the reader is young. These evils include: provocation of desire, and stirring up of bad thoughts and fantasies, attachment to the hero or heroine of the story, and wasting time in something that brings no spiritual or worldly benefit, rather in most cases it cases harm. Islam came to close the door that leads to anything haraam; it enjoins lowering the gaze and forbids being alone with a member of the opposite sex or speaking in a soft tone, and other things that may provoke desire or lead to immoral actions. Undoubtedly reading these stories is the exact opposite of that, because they promote the wish to get to know men and form relationships with them, and fall in love with them, in addition to showing immoral images of love and meetings etc. Undoubtedly all of that is haraam.

Secondly:

Listening to music is haraam, because of a great deal of evidence which we have mentioned in the answer to question no. 5000 and 20406.

Thirdly:

The same may be said about watching romantic movies as is said about reading romantic stories, rather the movies are more harmful and more corrupt, because they embody the meanings in moving images and scenes, and because they show ‘awrahs and immoral actions, accompanied by music in most cases. They provoke desires and promote immorality, as is obvious to any wise person. It is strange that you are not bothered as the result of watching these movies.

Conclusion: All of that is forbidden, as it leads to haraam things and sin, and the one who does it is in grave danger. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has decreed for the son of Adam his share of zina, which he will inevitably get. The zina of the eyes is looking and the zina of the tongue is speaking. The heart wishes and hopes, and the private part confirms that or denies it.” Narrated by al-Bukhaari (6243) and Muslim (2657). According to a report narrated by Muslim: “The son of Adam’s share of zina has been decreed for him, which he will inevitably get. The zina of the eyes is looking, the zina of the ears is listening, the zina of the tongue is speaking, the zina of the hands is touching, and the zina of the foot is walking. The heart longs and wishes, and the private part confirms that or denies it.” Think about this important hadeeth, and think about the movies that you mentioned. Watching them includes the zina of the eyes, the ears and the heart which longs and wishes. We ask Allaah to keep us safe and sound.

Remember that it is obligatory to give up haraam things immediately, and that sin after sin darkens the heart, as the Prophet (peace and blessings of Allaah be upon him) said: “When the believer commits sin, a black spot appears on his heart. If he repents and gives up that sin and seeks forgiveness, his heart will be polished. But if (the sin) increases, (the black spot) increases. That is the raan which Allaah mentions in His Book: ‘Nay! But on their hearts is the Raan (covering of sins and evil deeds) which they used to earn’ [al-Mutaffifeen 83:14].” Narrated by al-Tirmidhi (3334) and Ibn Maajah (4244); classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

You should also remember that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it, so hasten to repent sincerely and give up these haraam things, and keep yourself busy with things that will benefit your spiritual and worldly interests. Read Qur’aan a great deal and study the biography of the Prophet (peace and blessings of Allaah be upon him) and the biographies of the Mothers of the Believers and of the Sahaabah (may Allaah be pleased with them all). Listen to useful lectures which will remind you of Allaah and encourage you to seek the Hereafter, and help you to keep away from haraam things.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


9431. Ruling on plays and skits for the purpose of da’wah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 2. Rulings on art and acting ››

Ruling on plays and skits for the purpose of da’wah

I would like to know the ruling for skits/dramas/plays for children/teenagers with Islamic content (like ayahs from Qur'an, quotations from Hadith, etc...) I have read your ruling about wearing wigs, false moustaches, etc...(which is haram) however, I would appreciate a comprehensive answer as many people who have some knowledge of the deen have said skits are allowable for youngsters. I would be much obliged for your early reply as we have a halaqa for young people and may Allah save us from going against the book and the Sunnah.

Praise be to Allaah.

This is one of the issues concerning which the scholars differed; some of them forbid it altogether and some of them permit it, but within the guidelines of sharee’ah. Before we discuss the different views on this matter, we should point out that there is no dispute at all concerning the kind of acting which involves promiscuity and the mixing of men and women, and other kinds of evil actions, which is well-known on the screen. There is no dispute among the scholars concerning the prohibition of such acting.

The kind of acting concerning which there is a difference of opinion is that which is done by two or more people in front of a group of others, using actions and dialogue, in order to teach that group something about Islamic worship or morals, or to help them understand reality and the corruption that exists, or to teach them about the glories of the past, or for purposes of entertainment – in which they may present themselves in a way that differs from the way they really are. This kind of acting must be subject to certain guidelines, as follows:

1- Avoiding acting the parts of Prophets, the Sahaabah, shayaateen (devils), kaafirs and animals. Avoiding men playing the parts of women and vice versa. Avoiding acting the parts of unseen beings such as angels.

2- Playing the part of one who mocks Allaah, His signs, His Messenger or any of the rituals of Islam, even if the aim is to teach the people. No one is permitted to act in such a manner, regardless of whether he means it or is joking.

3- Playing any role which involves any kind of speech that is haraam, such as lying or backbiting; or which involves making the clothes too long, etc.

4- Acting out any acts of worship such as wudoo’ or prayer in an incorrect manner which is not that reported in the Sunnah.

One should avoid playing the role of evil or immoral characters, or playing the role of the imaams or prominent scholars of the ummah, lest that lead to an undermining of their status.

Some of the contemporary scholars said that acting is forbidden altogether; others said that it is permitted so long as it meets certain conditions. Among the latter was Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen (may Allaah have mercy on him). There follows his fatwa on the topic:

“Praise be to Allaah the Lord of the Worlds. There is no doubt that calling people to Allaah (da’wah) is an act of worship, as Allaah commands us (interpretation of the meaning):

‘Invite (mankind, O Muhammad) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better”[al-Nahl 16:125]

The person who is calling others to Allaah feels, when he is calling them to Allaah, that he is fulfilling the command of Allaah and drawing closer to Him. Undoubtedly the best way in which he can call people is with the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him). For the Book of Allaah is the greatest preaching method that can be used when advising mankind:

‘O mankind! There has come to you a good advice from your Lord (i.e. the Qur’aan, enjoining all that is good and forbidding all that is evil), and a healing for that which is in your breasts, — a guidance and a mercy (explaining lawful and unlawful things) for the believers”[Yoonus 10:57 – interpretation of the meaning]

The Prophet (peace and blessings of Allaah be upon him) said likewise: “The best of speech is preaching.” Sometimes he used to preach to his Companions in a manner that they described as “making the heart tremble and the eyes fill with tears.” So if a person can use this means of preaching, undoubtedly this is the best means, i.e., by using the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him). But if he thinks that sometimes he can add other permissible methods, using things that Allaah has permitted, there is nothing wrong with that. But this is subject to the condition that these means should not involve anything that is forbidden such as lying or playing the roles of kaafirs, for example, or playing the roles of the Sahaabah (may Allaah be pleased with them) or the imaams – the leaders of the Muslims after the Sahaabah – or similar things where there is the fear that this may lead to the people looking down on any of these great imaams… Another of the conditions is that this acting should not involve men imitating women or vice versa, because this is a matter concerning which it is reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed those who do it. He cursed the women who imitate men and the men who imitate women.

The point is that if some of these means are used occasionally in order to attract people, and they do not involve anything haraam, I do not think that there is anything wrong with that. But if it is done frequently and is made the only means of calling people to Allaah, and one turns away from calling them with the Book of Allaah and the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him), so that the people who are being called cannot be moved by any other means, then I think that this is not right, and in this case it becomes haraam, because directing the people towards anything other than the Qur’aan and Sunnah in matters that have to do with calling people to Allaah is a reprehensible action. But I do not see anything wrong with doing that occasionally, so long as it does not involve anything haraam.”

And Allaah knows best.

See al-Tamtheel fi’l-Da’wah ila-Allaah by ‘Abd-Allaah Aal Haadi, 11-66-67-102

And Hukm Mumaarasat al-Fann fi’l-Sharee’ah by Saalih al-Ghazaali

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9432. Using musical tunes on mobile phones

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 21. Rulings on art and acting ›› 2. Rulings on art and acting ››

Using musical tunes on mobile phones

Is there anything wrong with using mobile phones which play tunes, because these tunes are a kind of music, or not? In fact it is possible to avoid this problem by using a mobile telephone whose ringing tone is a verse of Qur’aan.

Praise be to Allaah.

haraam, because the Prophet (peace and blessings of Allaah be upon him) stated that musical instruments are haraam when he said: “There will be among my ummah people who will regard as permissible adultery, silk, alcohol and musical instruments…” Narrated by al-Bukhaari, 5590.

This hadeeth indicates that musical instruments are haraam in two ways. Firstly, the Prophet (peace and blessings of Allaah be upon him) said “they will regard as permissible,” which clearly indicates that the things mentioned – including musical instruments – are forbidden in sharee’ah but those people will regard them as permissible. Secondly, musical instruments are mentioned alongside things which are definitively forbidden, namely adultery and alcohol. If they were not haraam, they would not be mentioned alongside these things. (al-Silsilah al-Saheehah by al-Albaani, 1/140-141).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: This hadeeth indicates that musical instruments are haraam. (Majmoo’ al-Fataawa, 11/535).

It is possible to do without these haraam tunes by setting the phone to ring with an ordinary tone, or something else that is not regarded as a musical tune.

The Standing Committee for Issuing Fatwas was asked about the ruling on musical tunes on mobile phones. They replied:

It is not permissible to use musical tunes for telephones or any other devices, because listening to musical instruments is haraam, as is indicated by the evidence of sharee’ah. It is possible to do without them by using the ordinary ringing tone. And Allaah is the Source of strength.

Majallat al-Da’wah, issue no. 1790, p. 42.

The questioner mentioned that it is possible to set the ringing tone as a verse of Qur’aan, but it is better not to do that, because there is the fear that this may be a kind of disrespect towards the Holy Qur’aan. Allaah revealed the Qur’aan to be a Book of guidance showing the right way, to be recited and pondered and acted upon, not to be a means of alerting people. It is sufficient for the questioner to set his phone to an ordinary ringing tone. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


22. Sacrifices

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9433. How should the Udhiya (sacrificial meat) be divided between what is to be eaten and what is to be given in charity?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

How should the Udhiya (sacrificial meat) be divided between what is to be eaten and what is to be given in charity?

How the meat of Udhiyah (sacrifice) should be shared out ?

Praise be to Allaah.

The command to give the meat of the sacrifice in charity is reported in a number of ahaadeeth, as was the permission to eat some and preserve some.

Al-Bukhaari and Muslim reported that ‘Aa’ishah (may Allaah be pleased with her) said: “Some poor families among the people of the desert came to al-Madeenah on the occasion of ‘Eid al-Adhaa at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him). The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘Keep with you meat sufficient for three days, and whatever is left, give in charity.’ After that, they said, ‘O Messenger of Allaah, the people made water-skins with [the hides of] their sacrificial animals, and they rendered the fat from them. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘What about it?’ They said, ‘You forbade us to eat the meat of our sacrificial animals after three days.’ He said, ‘I forbade you to do that because of the people who came, but now eat some and preserve some and give some in charity.’” (Reported by Muslim, 3643).

Al-Nawawi said, commenting on this hadeeth: “ The phrase ‘I forbade you to do that because of the people who came’ refers to the poor Bedouin who came to Madeenah, and this was so that they could be helped. ‘Rendered’ means that they melted down the fat from the animals (to be stored and used).

The phrase ‘I forbade you to do that because of the people who came, but now eat some and preserve some and give some in charity’ is a clear statement that this prohibition of keeping more than three days’ worth of meat no longer applies; it is also a commandment to eat some and to give some in charity. With regard to the portion to be given in charity, if it is a voluntary sacrifice, then giving some of it in charity is obligatory, according to the view regarded by our companions as correct. It is preferable [mustahabb] for most of it to be given in charity. They said: at the very least, a third should be eaten, a third should be given as gifts and a third should be given in charity. There is another opinion that suggests half may be eaten and half given in charity. This difference of opinion has to do with the amount that is mustahabb. With regard to the other parts of the animal, it is OK to give them in charity . As for eating from it, it is mustahabb but is not waajib (obligatory)… The majority of scholars interpreted this command (i.e., the aayah (interpretation of the meaning): ‘… eat thereof…’ [al-Hajj 22:28 and 36]) as implying encouragement or permission, especially since it came after it had been prohibited.”

Maalik said: “There is no limit to what may be eaten or given in charity or used to feed the poor or the rich, whether one wants to give it uncooked or cooked.” (al-Kaafi, 1/424). The Shaafa’is said that it is mustahabb to give most of it in charity, and said: “At least one third of it may be eaten, and one third given in charity, and one third given away as gifts.” They said that one half may be eaten, but it is more correct to give some of it away in charity.” (Nayl al-Awtaar, 5/145; al-Siraaj al-Wahhaaj, 563). Ahmad said: “We go along with the hadeeth of ‘Abd-Allaah (ibn ‘Abbaas – may Allaah be pleased with them both): ‘He should eat one third himself, feed one third to whomever he wants, and give one third in charity.” (Reported by Abu Moosa al-Isfahaani in al-Wazaa’if; he said it is a hasan hadeeth. This is also the opinion of Ibn Mas’ood and Ibn ‘Umar. No conflicting opinion is known among the Sahaabah. Al-Mughni, 8/632).

The reason why there is a difference of opinion as to how much of the sacrifice may be given in charity is that there are conflicting reports, and some reports were narrated without specifying a particular amount, such as the report of Buraydah (may Allaah be pleased with him) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘I had forbidden you to eat from the sacrificial meat for more than three days so that those who could afford it could give to those who are poor, but now you can eat as you wish, feed others from it, and preserve some.’” (Reported by al-Tirmidhi, 1430; he said it is a saheeh hasan hadeeth). The scholars among the Companions of the Prophet and others followed this. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9434. The sacrifice was injured before it was slaughtered.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

The sacrifice was injured before it was slaughtered.

A few days before Eid, I bought a lamb which was sound and healthy, to offer it as a sacrifice on Eid. When it was being brought down the stairs on the way to be sacrificed, it suffered an injury to its leg (one hour before being sacrificed)… is this considered to be a flaw in the sacrifice?

Praise be to Allaah.

The author of Zaad al-Mustaqni’ said: “If it (the sacrifice) gets injured (develops a flaw), it may still be slaughtered and this will do…”

Shaykh Ibn ‘Uthaymeen said: an example of that is when a man buys a sheep to sacrifice it, then it breaks its leg and is unable to walk and keep up with the rest of the flock, after he has selected it for sacrifice. In this case it may be slaughtered and this will do, because when it was selected it became a trust, like something that was entrusted to him. Because it is something entrusted and the injury was not the result of his action or his negligence, so he is not obliged to offer any guarantee, and it will do.

See al-Sharh al-Mumti’, part 7, p. 515

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9435. Collecting the skins of the sacrificial animals, selling them and giving the price in charity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Collecting the skins of the sacrificial animals, selling them and giving the price in charity

The mosque committees here in Algeria collect the skins of the sacrificial animals and sell them to leather manufacturing companies, and they spend the money thus earned on building mosques, and they argue that many people nowadays do not need them and they throw them away. Is this action permissible? Is it permissible for a person to give the skin of the sacrificial animal to them if they come to his house and he knows beforehand that they are going to sell it?.

Praise be to Allaah.

Firstly:

It is not permissible for the one who offers the sacrifice to sell the skin of his sacrificial animal, because it has been singled out for Allaah in all its parts, and that which has been singled out for Allaah is not permissible for anyone to make money from it. Hence the butcher should not be given any of it by way of payment.

Al-Bukhaari (1717) and Muslim (1317) narrated that ‘Ali (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded me to take care of his sacrificial animals, and to give their meat, skins and blankets in charity, and not to give the butcher any of it. He said: “We will pay him ourselves.”

It says in Zaad al-Mustaqni’: Its skin should not be sold, or any other part of it, rather it should be made use of.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in his Sharh (7/514): “Its skin should not be sold” after slaughter, because it has been singled out for Allaah in all its parts, and that which has been singled out for Allaah is not permissible for anyone to make money from it. The evidence for that is the hadeeth of ‘Umar ibn al-Khattaab which says that he provided someone with a horse to ride in jihad for the sake of Allaah, but the man to whom he gave it neglected the horse and did not take care of it. ‘Umar came and asked the Prophet (peace and blessings of Allaah be upon him) for permission to buy it because he thought that its owner would sell it cheaply, but the Prophet (peace and blessings of Allaah be upon him) said to him: “Do not buy it even if he gives it to you for a dirham.” The reason for that is that it was given for the sake of Allaah, and whatever a person gives for the sake of Allaah, it is not permissible for him to take it back. Hence it not permissible for the one who has migrated from a land of shirk to go back and live there, because he left a land that he loves for the sake of Allaah, so it is not permissible for him to go back to something that he loves if he gave it up for the sake of Allaah. And because the skin is part of the animal like the meat, i.e., it is not permissible to sell it, just as it is not permissible to sell its meat.

“or any other part of it” means that none of its parts may be sold, such as the liver, leg, head, stomach and so on. The reason is the same as that mentioned above. End quote.

Hence it is known that what is prescribed is to make use of the skin or to give it in charity to one who deserves it, such as a poor or needy person. But if the one who offers the sacrifice gives the skin in charity to a poor person, and the poor person sells it, there is no sin on either of them.

Shaykh Muhammad al-Mukhtaar al-Shanqeeti (may Allaah preserve him) said: If there is a company that will buy the skins in the same abattoir, and he gives it to a poor person, and the poor person goes and sells it to this company, there is nothing wrong with that. End quote from Sharh Zaad al-Mustaqni’.

Secondly:

With regard to selling the skins and giving their price in charity, the scholars differed concerning that. Some of them said that it is permissible and this is the view of the Hanafis and was mentioned in one report from Imam Ahmad (may Allaah have mercy on him), but the majority did not permit it.

It says in Tabyeen al-Haqaa’iq (6/9): If he sells it for a few dirhams to give them in charity, it is permissible, because it is an act of worship like giving the skin and meat in charity.

Ibn al-Qayyim (may Allaah have mercy on him) said in Tuhfat al-Mawdood bi Ahkaam al-Mawlood p. 89: Abu ‘Abd-Allaah ibn Hamdaan said in al-Ri’aayah: It is permissible to sell its skin and offal and head, and give the price in charity. This was stated by Imam Ahmad.

Al-Khallaal said: ‘Abd al-Malik ibn ‘Abd al-Hameed told me that Abu ‘Abd-Allaah (i.e., Imam Ahmad) said: Ibn ‘Umar sold the skin of a cow and gave its price in charity.

Ishaaq ibn Mansoor said: I said to Abu ‘Abd-Allaah: What should be done with the skin of the sacrificial animals? He said: It should be made use of and its price given in charity. I said: Can it be sold and its price given in charity? He said: Yes, (because of) the hadeeth of Ibn ‘Umar. End quote.

See also al-Insaaf (4/93).

Al-Shawkaani (may Allaah have mercy on him) said in Nayl al-Awtaar (5/153): They were unanimously agreed that its meat may not be sold, and the same applies to the skin. But al-Awzaa’i, Ahmad, Ishaaq and Abu Thawr regarded it as permissible, and this is also the view of the Shaafa’is who said: It should be disposed of as the udhiyah itself is disposed of. End quote.

Based on this, there is nothing wrong with giving the skins to the charitable organizations who will sell them and give their price in charity. This is a charitable project, because most people do not make use of the skins of the sacrificial animals, so selling the skins and giving the price in charity is achieving the intended purpose, which is to benefit the poor and avoid the haraam thing, which is offering compensation to the one who offered the sacrifice for any part of his udhiyah.

It should noted that the udhiyah may be given to the rich as a gift, so if the one who offers the sacrifice intends that he is giving the skin as a gift to the charitable organization which is collecting them, there is nothing wrong with that. Then the charity may sell them and give the price in charity however it wishes.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9436. Ruling on slaughtering one animal for both udhiyah and ‘aqeeqah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Ruling on slaughtering one animal for both udhiyah and ‘aqeeqah

Is it permissible to slaughter one animal with the intention of both udhiyah and ‘aqeeqah?.

Praise be to Allaah.

If the udhiyah and ‘aqeeqah are combined, and the person wants to offer ‘aqeeqah for his child on the day of Eid al-Adha, or during the days of al-Tashreeq, does the udhiyah count as ‘aqeeqah too?

The fuqaha’ differed concerning this issue and there are two views:

The first view is that the udhiyah does not count as the ‘aqeeqah too. This is the view of the Maalikis and Shaafa’is, and is narrated from Imam Ahmad in one report.

The evidence quoted by those who hold this view is that each of them – both ‘aqeeqah and udhiyah – is to be done for its own sake, so one of them cannot count as the other too. And because each of them is done for a different reason, so one of them cannot be counted as the other, like the sacrifice offered by the pilgrim doing tamattu’ and the sacrifice offered as a fidyah.

Al-Haytami said in Tuhfat al-Muhtaaj Sharh al-Minhaaj (9/371): The apparent meaning of the words of our companions is that if a person intends to offer a sheep as both udhiyah and ‘aqeeqah, it fulfils neither purpose. This is obvious because each of them is a Sunnah that is done for its own sake. End quote.

Al-Hattaab (may Allaah have mercy on him) said in Mawaahib al-Jaleel (3/259): With regard to slaughtering the animal for both udhiyah and ‘aqeeqah or a wedding feast, it says in al-Dakheerah: the author of al-Qabas said: Our Shaykh Abu Bakr al-Fihri said: If he slaughters his sacrificial animal as both udhiyah and ‘aqeeqah, it will not count, but if he offers it as a wedding feast it will count. The difference is that what matters in the first two cases is shedding blood (of the sacrificial animal), and one such will not count for two. But in the case of the wedding feast the aim is to offer food, which is not contrary to shedding blood, so they may be combined. End quote.

The second view is that the udhiyah may also count as ‘aqeeqah. This is narrated in another report from Imam Ahmad, and it is the view of the Hanafis. It is also the view of al-Hasan al-Basri, Muhammad ibn Sireen and Qataadah (may Allaah have mercy on them).

The evidence quoted by those who hold this view is that the purpose behind them is to draw closer to Allaah by offering a sacrifice, so the one may be included in the other, just as the prayer to greet the mosque may be included with the obligatory prayer for the one who enters the mosque.

Ibn Abi Shaybah (may Allaah be pleased with him) narrated in al-Musannaf (5/534) that al-Hasan said: If they offer the udhiyah on behalf of the child that also counts as ‘aqeeqah.

It was narrated that Hishaam and Ibn Sireen said: The udhiyah may also count as ‘aqeeqah.

It was narrated that Qataadah said: It does not count unless ‘aqeeqah is done and he has to offer ‘aqeeqah separately.

Al-Bahooti (may Allaah have mercy on him) said in Sharh Muntaha al-Iraadaat (1/617): If the times for ‘aqeeqah and udhiyah coincide, in that the seventh day or thereabouts coincides with the days of sacrifice, and he offers the ‘aqeeqah, that may also count as the udhiyah, or if he offers the udhiyah it counts as the other, just as if the day of Eid falls on a Friday, and he does ghusl for one of them, and if the pilgrim doing tamattu’ or Qiraan slaughters a sheep on the day of sacrifice, it counts as both the hadiy that is required of him and as the udhiyah. End quote.

And he (may Allaah have mercy on him) said in Kashshaaf al-Qinaa’ (3/30): If he combines the ‘aqeeqah and udhiyah, and intends to slaughter the animal for both, i.e., for the ‘aqeeqah and the udhiyah, it counts for both, and this was stated by Imam Ahmad. End quote.

This view was favoured by Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) who said: If he combines udhiyah and ‘aqeeqah then one is sufficient for the head of the household. He should intend to offer the sacrifice on behalf of himself and the ‘aqeeqah will be included with that. According to the view of some of them, the two should be done for one person, so the udhiyah and ‘aqeeqah should be done on behalf of the child. According to others, this is not essential; if the father is going to slaughter it then the udhiyah is on behalf of the father and the ‘aqeeqah is on behalf of the child.

To sum up: if he slaughters the sacrifice for an udhiyah that he intends and for the ‘aqeeqah then it is acceptable. End quote.

Fataawa al-Shaykh Muhammad ibn Ibraaheem (6/159).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9437. Slaughtering the sacrifice is better than giving its price in charity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Slaughtering the sacrifice is better than giving its price in charity

My brother and I each have a house and on Eid in sha Allaah we want to slaughter one ram and give the other in charity without actually slaughtering it. Do we have to slaughter the two rams or not?.

Praise be to Allaah.

What is prescribed in your case is for you to slaughter the two sacrifices. It is not acceptable for you to share in one sacrifice, because you stated that you live separately from your brother. We have listed the conditions for sharing sacrifices in the answer to question no. 96741.

There we mentioned the difference of scholarly opinion concerning the ruling on sacrifices, and stated that it is a confirmed Sunnah (Sunnah mu’akkadah) according to the majority and it is obligatory according to a few fuqaha’.

The scholars stated that slaughtering the sacrifice is better than giving its price in charity. Based on that, you can offer the sacrifice and give the meat in charity, or you can delegate someone to sacrifice it on your behalf in countries or regions where there is a great deal of need.

It says in Mataalib Ooli al-Nuha (2/473): Slaughtering the sacrifice or the ‘aqeeqah is better than giving its price in charity. This was stated by Imam Ahmad (may Allaah have mercy on him). The same applies to the hadiy (sacrifice offered during Hajj). The Prophet (peace and blessings of Allaah be upon him) slaughtered his sacrifice and hadiy, as did the caliphs who came after him. If giving the price in charity was better they would not have failed to do that. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9438. Is it permissible for two brothers to share one udhiyah (sacrifice) although they live separately?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Is it permissible for two brothers to share one udhiyah (sacrifice) although they live separately?

Is it permissible for my brother and I to share in one Udhiyah while both of us have our own homes in different cities? Our mother lives sometimes with me, and sometimes with my brother and our father has passed away. If the mother buys an Udhiyah from her own money, is it adequate for me and my brother?.

Praise be to Allaah.

Firstly:

Udhiyah is a confirmed Sunnah (Sunnah mu’akkadah) and is not obligatory, according to the majority of fuqaha’. Some scholars are of the view that it is obligatory for the one who is able to offer it. This is the view of Abu Haneefah and of Ahmad according to one report, and it is the view favoured by Shaykh al-Islam Ibn Taymiyah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The view that it is obligatory is stronger that the view that it is not obligatory, but that is subject to the condition that one be able to do it. End quote from al-Sharh al-Mumti’ (7/422).

Secondly:

A sacrifice is valid on behalf of a man and the members of his household, because of the report narrated by al-Tirmidhi (1505) and Ibn Majaah (3147) from ‘Ata’ ibn Yasaar who said: I asked Abu Ayyoob al-Ansaari: How were sacrifices offered among you at the time of the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him)? He said: A man would sacrifice a sheep on behalf of himself and the members of his household, and they would eat some of it and give some to others. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

It says in Tuhfat al-Ahwadhi: This hadeeth clearly states that one sheep is sufficient on behalf of a man and the members of his household, even if they are many, and that is the correct view.

Al-Haafiz Ibn al-Qayyim said in Zaad al-Ma’aad: It was the teaching of the Prophet SAWS (peace and blessings of Allaah be upon him) that one sheep would be sufficient on behalf of a man and the members of his household, even if they were many in number.

Al-Shawkaani said in Nayl al-Awtaar: The correct view is that one sheep is sufficient for the members of a household, even if they are one hundred or more, as is indicated by the Sunnah. End quote.

Thirdly:

Members of the household include one's wife and children, and other relatives if they live in the same house and the head of the household spends on them or they share household expenses and food and drink.

But the one who lives in a separate house or has his own income cannot be included in the udhiyah and it is prescribed for him to offer his own sacrifice separately.

Maalik (may Allaah have mercy on him) said, concerning the members of a household who share in the sacrifice: They are the people on whom he spends, whether they are few or many. Muhammad ibn Maalik added: And his child and parents, if they are poor. Ibn Habeeb said: He may include in his sacrifice adult children, even if they are independent of means, and his brother, brother’s son and other relatives if he spends on them, and the members of his household. That is permitted for three reasons: ties of kinship, shared accommodation and spending on him. Muhammad said: He may include his wife in his udhiyah because the wife has the strongest bond with him.

End quote from al-Taaj wa’l-Ikleel Sharh Mukhtasar Khaleel (4/364).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible to offer one udhiyah for two brothers living in one house with their children and sharing their food and drink?

He replied: Yes, that is permissible. It is permissible for the members of one household to offer only one sacrifice, even if they are two families, and they will attain thereby the virtue of sacrifice. End quote from Fataawa Noor ‘ala al-Darb.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: I am married, praise be to Allaah, and I have children. I live in a city other than the city in which my family live, but on holidays I go to the city where my family are. On Eid al-Adha my children and I came five days before the Eid but we did not offer a sacrifice despite the fact that I am able to, praise be to Allaah.

Is it permissible for me to offer a sacrifice? Is my father’s sacrifice valid on behalf of myself and my wife and children? What is the ruling on sacrifice for the one who is able? Is it obligatory for the one who is not able? Is it permissible to take a loan in order to offer the sacrifice?

He replied: The sacrifice is Sunnah, not obligatory, and one sheep is sufficient on behalf of a man and the members of his household, because the Prophet SAWS (peace and blessings of Allaah be upon him) used to sacrifice two horned rams that were white speckled with black every year, one on behalf of himself and the members of his household, and the other on behalf of those among his ummah who believed in the Oneness of Allaah (Tawheed).

If you live in a separate house, then it is prescribed for you to offer the sacrifice on behalf of yourself and the members of your household, and the sacrifice offered by your father on behalf of himself and the members of his household is not sufficient for you, because you are not living with them in the same house, rather you live in a separate house. There is nothing wrong with a Muslim taking a loan to offer a sacrifice if he is able to repay it. May Allaah help us all.

End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (18/37).

Fourthly:

Based on the above, your sacrifice is not sufficient for your brother, even if you get together on the days of Eid, and vice versa.

With regard to your mother, her sacrifice is sufficient on behalf of herself and the members of the household with whom she is staying.

See the answers to questions no. 41766 and 45768.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9439. Condition of saying Bismillaah in order for meat to be halaal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Condition of saying Bismillaah in order for meat to be halaal

What is the ruling on saying Bismillaah over the sacrifice, especially if the slaughterman does not pray?.

Praise be to Allaah.

Meat slaughtered by one who does not pray is not halaal, whether he says the name of Allaah over it or not. See question no. 70278.

With regard to saying Bismillah when slaughtering meat, the fuqaha’ differed concerning that and there are three points of view:

1 – That it is mustahabb only, which is the view of al-Shaafa’i.

2 – That it is a condition of the meat being halaal, but if a person forgets it by mistake it is still permissible. This is the view of the Hanafis, Maalikis and Hanbalis.

3 – That it is essential and cannot be waived under any circumstances, whether it is omitted by mistake or deliberately or out of ignorance. This is the view of the Zaahiris and was narrated from Maalik and Ahmad, and it was the view of some of the salaf; it was also the view favoured by Shaykh al-Islam Ibn Taymiyah. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: It is the correct view.

He also said: They quoted as evidence the general meaning of the verse in which Allaah says (interpretation of the meaning):

“Eat not (O believers) of that (meat) on which Allaah’s Name has not been pronounced (at the time of the slaughtering of the animal)”

[al-An’aam 6:121]

And the Prophet (peace and blessings of Allaah be upon him) said:

“If the blood flows and the name of Allaah is mentioned, then eat.” So in order for the meat to be halaal, it is essential that the name of Allaah be mentioned. It is well known that if the condition is not met, the thing is invalid, so if the name of Allaah is not mentioned, the meat is not halaal, as with any other condition. Hence if a person prays but he forgot to do wudoo’, he has to repeat the prayer. Similarly if he prays not realizing that he had broken his wudoo’ because he thought that breaking wind does not invalidate wudoo’, or that eating camel meat does not invalidate wudoo’, for example, then he must repeat it, because the thing is not valid without the conditions being met. So if he slaughtered it but the blood did not flow, by mistake or out of ignorance, then it is not halaal, and the same applies if he does not mention the name of Allaah, because it is mentioned in the same hadeeth. End quote from al-Sharh al-Mumti’ (6/358).

See also: al-‘Inaayah Sharh al-Hidaayah (9/489); al-Fawaakih al-Dawaani (1/382); and al-Majmoo’ (8/387).

Based on this, he should not slaughter sacrifices or anything else unless he is one of those who pray regularly, and it is essential that he mentions the name of Allaah when slaughtering and says Bismillaah (in the name of Allaah).

It is also mustahabb to say takbeer, so he should say: Bismillaah, wa Allaahu akbar (In the name of Allaah and Allaah is Most Great).

Al-Bukhaari (5558) and Muslim (1966) narrated that Anas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) sacrificed two horned black and white rams. I saw him placing his foot on their sides, and he said the name of Allaah and he said takbeer, then he slaughtered them with his own hand.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9440. He is staying in a land where Islamic slaughter is banned; can he give the price of the udhiyah in charity?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

He is staying in a land where Islamic slaughter is banned; can he give the price of the udhiyah in charity?

My family and I are staying in a land where Islamic slaughter is banned. What should we do? Can we give its price in charity?.

Praise be to Allaah.

If what is meant is the udhiyah (sacrifice) or ‘aqeeqah on behalf of a newborn, and it is not possible to carry out Islamic slaughter in the land where you are staying, then it is better for you to send money to someone who can slaughter it on your behalf in another country where there are family members or poor and needy people, because slaughtering the udhiyah or ‘aqeeqah is better than giving the price in charity.

Al-Nawawi (may Allaah have mercy on him) said: Doing the ‘aqeeqah is better than giving its price in charity, in our opinion. This is also the view of Ahmad and Ibn al-Mundhir. End quote from al-Majmoo’ (8/414).

It says in Mataalib Ooli al-Nuha: Slaughtering it – the udhiyah or ‘aqeeqah – is better than giving its price in charity. This was stated by Imam Ahmad (may Allaah have mercy on him). The same applies to the hadiy, because of the hadeeth: “The son of Adam does not do any deed on the Day of Sacrifice that is dearer to Allaah than shedding blood. It will come on the Day of Resurrection with its horns and cloven hoofs and hair. Its blood is accepted by Allaah before it reaches the ground. So be content when you do it.” Narrated by Ibn Maajah. The Prophet (peace and blessings of Allaah be upon him) slaughtered the hadiy as did the caliphs after him. If giving the price in charity were better, they would not have failed to do it. End quote. The hadeeth mentioned was classed as da’eef by al-Albaani in al-Silsilah al-Da’eefah, no. 526.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible to slaughter the sacrifice in the land where one is, or to send a sum of money for that to your own country or to another Muslim country?

He replied:

It is better to offer the sacrifice in your own country if your family are with you. If your family are elsewhere, and they do not have anyone with them who can offer the sacrifice for them, then send money to them to offer the sacrifice there. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (24/207)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9441. His father is unable to do Hajj for health reasons, and he wants to do Hajj on his behalf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

His father is unable to do Hajj for health reasons, and he wants to do Hajj on his behalf

I work in the land of the Two Holy Sanctuaries, and Allaah enabled me to perform the obligatory Hajj last year. Now my father is in Egypt and he wants to perform the obligatory duty of Hajj. He is able financially but not physically, for health reasons. Can I perform the obligatory Hajj for him and do Hajj on his behalf?.

Praise be to Allaah.

If your father is not able to do Hajj himself, because of old age or sickness for which there is no hope of a cure and which makes him unable to do Hajj, then he has to appoint someone else to do Hajj on his behalf, whether he appoints you or someone else.

If you want to do Hajj on his behalf, this is good, so long as you tell him that you are going to do Hajj on his behalf and he gives you permission to do that.

Ibn Qudaamah (may Allaah be pleased with him) said: If a person meets the conditions of Hajj being obligatory for him, but he is unable to do it for a reason for which there is no hope that it will disappear, such as old age or sickness for which there is no hope of a cure, or he is too weak and cannot sit firmly on his mount except with unbearable difficulty, or he is too old, etc, if there is someone whom he can appoint to do Hajj on his behalf, and he has enough money to do that, then he must do that. This is the view of Abu Haneefah and al-Shaafa’i. End quote from al-Mughni (3/91).

He also said: It is not permissible to do Hajj and ‘Umrah on behalf of a living person without his permission, regardless of whether it is an obligatory or voluntary Hajj, because it is an act of worship can be done by proxy, so it is not permissible to do it on behalf of an adult of sound mind except with his permission, as is the case with zakaah. In the case of one who is deceased, it is permissible to do it on his behalf without permission, whether it is obligatory or voluntary, because the Prophet (peace and blessings of Allaah be upon him) enjoined Hajj on behalf of the deceased, and it is known that permission cannot be sought from the deceased. End quote from al-Mughni (3/95).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9442. If a man or a woman wants to offer the sacrifice, they should refrain from cutting their hair and nails

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

If a man or a woman wants to offer the sacrifice, they should refrain from cutting their hair and nails

Is it permissible for one who is going to offer a sacrifice, whether a man or a woman, to cut his or her hair and nails? What are the things that become forbidden once the new moon of Dhu’l-Hijjah is sighted?.

Praise be to Allaah.

When the new moon of Dhu’l-Hijjah appears, it becomes haraam for the one who wants to offer a sacrifice to remove anything from his hair, nails or skin, because of the report narrated by Muslim (1977) from Umm Salamah (may Allaah be pleased with her), that the Prophet (peace and blessings of Allaah be upon him) said: “When you see the new moon of Dhu’l-Hijjah, if one of you wants to offer a sacrifice, let him refrain from (cutting) his hair and nails.” According to another version: “When the ten days (of Dhu’l-Hijjah) begin, if one of you wants to offer a sacrifice, let him not touch his hair or skin with anything.”

Al-Nawawi (may Allaah have mercy on him) said: The scholars differed concerning the one who wants to offer a sacrifice when the ten days of Dhu’l-Hijjah begin. Sa’eed ibn al-Musayyib, Rabee’ah, Ahmad, Ishaaq, Dawood and some of the companions of al-Shaafa’i said that it is haraam for him to cut anything from his hair and nails until he has offered the sacrifice at the time of sacrifice. Al-Shaafa’i and his companions said that it is makrooh but not haraam… end quote from Sharh Muslim.

This ruling is general in meaning and applies to everyone who wants to offer a sacrifice, man or woman.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: What is permissible for a woman who wants to offer a sacrifice on behalf of herself and her household, or on behalf of her parents, to do with regard to her hair once the ten days of Dhu’l-Hijjah begin?

He replied: It is permissible for her to undo her hair (if it is braided etc) and wash it, but she should not comb it. If some of her hair falls out when it is being undone or washed, that does not matter.

Fataawa al-Shaykh Ibn Baaz (18/47).

The one who wants to offer a sacrifice is not forbidden to do anything else, such as wear regular clothes, wear perfume or have intercourse.

See also the answer to question no. 70290.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9443. Does the intention of offering ‘aqeeqah count for the udhiyah as well, and vice versa?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Does the intention of offering ‘aqeeqah count for the udhiyah as well, and vice versa?

Is it acceptable to have the intention of offering the ‘aqeeqah and udhiyah together on Eid al-Adha? Is the ‘aqeeqah valid or not? Please tell me which of these actions is closer to the Sunnah?.

Praise be to Allaah.

The fuqaha’ differed concerning this issue and there are two views:

The first view is that the udhiyah may also count as ‘aqeeqah. This is the view of al-Hasan al-Basri, Muhammad ibn Sireen and Qataadah, and it is the view of the Hanafis, and one of two views narrated from Imam Ahmad.

They regarded this issue as being like when Jumu’ah and Eid fall on the same day, and offering one of the two prayers counts for the other one too, because they have in common the number of rak’ahs, the khutbah and the fact that Qur’aan is recited out loud in the prayer, so the actions are the same. The same applies here, the act of slaughtering the animal is the same.

They also said: It is like when the Muslim prays two rak’ahs intending them to be both greeting the mosque and the regular Sunnah.

The second view is that the udhiyah does not count as the ‘aqeeqah too. This is the view of the Maalikis and Shaafa’is, and it is the other view narrated from Imam Ahmad.

These scholars said that the udhiyah and ‘aqeeqah are two different sacrifices offered for different reasons, so one of them cannot count as the other one too, just as if the sacrifice offered by the pilgrim doing tamattu’ and the sacrifice offered as a fidyah are combined, the one cannot count as the other too.

And they also said that the point of offering udhiyah and ‘aqeeqah is to shed the blood of the animal in both cases, because they are two rituals with the aim of shedding the blood of the animal, therefore one cannot count as the other too.

Ibn Hajar al-Makki al-Shaafa’i was asked about slaughtering a sheep on the days of sacrifice with the intention of both offering a sacrifice and offering ‘aqeeqah: does it serve both purposes or not?

He replied:

What is indicated by the words of our companions and we have been holding this view for many years, is that they cannot be combined, because both the udhiyah and the aqeeqah are Sunnah and each is done for its own sake and is done for a reason that is different than the other. The purpose behind one is not the same as the purpose behind the other, because the udhiyah is a sacrifice offered on behalf of oneself and the ‘aqeeqah is a sacrifice offered on behalf of one's child, because by its blessing one hopes that the child will be righteous and kind to his parents and may intercede for them. Saying that they may be combined negates the purpose behind both of them, so we cannot say that. This is like what they say about the Sunnah of doing ghusl for Jumu’ah and doing ghusl for Eid, and the Sunnah prayers of Zuhr and ‘Asr. As for the prayer to greet the mosque and so on, they are not done for their own sake, rather that is done so as not to transgress against the sanctity of the mosque, and that may be achieved by offering any other prayer. The same applies to fasting Mondays, because the purpose is to fill this day with worship by observing this special fast, but it may be achieved by observing any other fast on that day. But this does not apply to udhiyah and ‘aqeeqah, so they are not like that, as is clear from what I have stated… End quote.

Al-Fataawa al-Fiqhiyyah (4/256).

What seems to be the case – and Allaah knows best – is that it is acceptable to offer one sacrifice with the intention of ‘aqeeqah and udhiyah. This view was favoured by Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him). We have mentioned his view and those of others in the answer to question no. 106630.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9444. Is the udhiyah obligatory for the pilgrim doing Hajj?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Is the udhiyah obligatory for the pilgrim doing Hajj?.

Praise be to Allaah.

The scholars differed concerning the ruling on the udhiyah. The majority of scholars are of the view that it is Sunnah mu’akkadah (a confirmed Sunnah), and others are of the view that it is obligatory for the one who can afford it. This has been discussed in the answer to question no. 36432.

This difference of opinion has to do with people other than the one who is performing Hajj. As for the pilgrim, the scholars differed as to the ruling on offering an udhiyah in his case. Some say that it is prescribed – whether they regard it as mustahabb or obligatory, and others said that it is not prescribed.

Those who say that the udhiyah is not prescribed for the pilgrim differed as to the reason for that, and there are two opinions:

(i) because there is no Eid prayer for the pilgrim, and his sacrifice is the hadiy of tamattu’ or Qiraan

(ii) because the pilgrim is a traveller, and the udhiyah is prescribed for those who are not travelling. This is the view of Abu Haneefah, according to whom if the pilgrim is one of the people of Makkah, then he is not a traveller, so it is obligatory for him to offer the udhiyah.

There follow details of their views and some of their comments.

1.

The Hanafis. It says in al-Mabsoot (6/171):

It is obligatory for the one who can afford it and for non-travellers in our opinion. End quote.

In al-Jawharah al-Nayyarah (5/285, 286) it says:

It is not obligatory for the pilgrim who is a traveller. As for the people of Makkah, it is obligatory for them even if they do Hajj. End quote.

2.

The Maalikis. They said that the pilgrim does not have to offer an udhiyah because he is a pilgrim not because he is a traveller.

In al-Mudawwanah (4/101) it says:

Maalik said to me: The pilgrim does not have to offer an udhiyah even if he is one of the inhabitants of Mina once he is performing Hajj. I said: Do all people have to offer the udhiyah according to Maalik’s view except the pilgrim? He said: Yes. End quote.

3.

The Shaafa’is said it is mustahabb to offer the udhiyah for the pilgrim and for others.

Imam al-Shaafa’i (may Allaah have mercy on him) said:

The Makkan pilgrim, the one who is in transit from one country to another, the traveller, the non-traveller, and the male and female who can afford an udhiyah, are all the same and there is no difference between them. If it is obligatory for each one of them then it is obligatory for all of them and if it is waived for one of them then it is waived for all of them. If it is obligatory for some of them and not others, then the pilgrim is the one for whom it is most likely to be obligatory, because it is a sacrifice and he has to offer a sacrifice, whereas others do not have to offer a sacrifice. But it is not permissible to make something obligatory for the people without proof or to differentiate between them without the same. End quote.

Al-Umm (2/348)

4.

Ibn Hazm (may Allaah have mercy on him) said:

The udhiyah for the pilgrim is mustahabb as it is for non-pilgrims.

Some people said: The pilgrim does not offer an udhiyah.

The Messenger of Allaah (peace and blessings of Allaah be upon him) encouraged offering the udhiyah, so it is not permissible to deny the pilgrim the virtue and possibility of drawing closer to Allaah without a text to that effect. End quote.

Al-Muhalla (5/314, 315)

5.

According to the Hanbalis, it is permissible for the pilgrim to offer an udhiyah.

Ibn Qudaamah (may Allaah have mercy on him) said:

If he does not have a hadiy (sacrificial animal) with him, and he has to offer a hadiy because it is obligatory for him, then he should buy it. If it is not obligatory for him, but he wants to offer an udhiyah, then he may buy an animal that may be offered as such.

Al-Mughni (7/180)

In the hadeeth from ‘Aa’ishah (may Allaah be pleased with her) it says that the Prophet (peace and blessings of Allaah be upon him) offered an udhiyah on behalf of his wives in Mina during the Farewell Pilgrimage. Narrated by al-Bukhaari (5239) and Muslim (1211).

Some of the scholars – such as Ibn al-Qayyim – rejected this interpretation of the hadeeth and said that what was meant by udhiyah here was the hadiy.

See: Zaad al-Ma’aad (2/262-267)

Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim favoured the view that the pilgrim should not offer an udhiyah. See al-Iqnaa’ (1/409) and al-Insaaf (4/110). This view was also regarded as more correct by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him). He (may Allaah have mercy on him) was asked: How can a person combine udhiyah and Hajj, and is that prescribed?

He replied: The pilgrim does not offer an udhiyah, rather he offers a hadiy. Hence the Prophet (peace and blessings of Allaah be upon him) did not offer an udhiyah during the Farewell Hajj, rather he offered a hadiy. But if we assume that he is doing Hajj by himself and his family are in his homeland, then in that case he should leave his family enough money to buy an animal and offer it as an udhiyah, so he will be offering a hadiy and they will be offering an udhiyah, because the udhiyah is only prescribed in places other than Makkah, but in Makkah it should be a hadiy. End quote from al-Liqa’ al-Shahri.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9445. Ruling on sacrificing camels other than an’aam animals

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Ruling on sacrificing camels other than an’aam animals

A person lives at the North Pole and wants to offer a sacrifice. Is it permissible for him to sacrifice a fish?.

Praise be to Allaah.

It is not valid to sacrifice a fish, horse, deer or chicken, because one of the conditions of sacrifice is that it must be one of the an’aam animals, which are camels, cattle and sheep of all kinds, because Allaah says (interpretation of the meaning):

“And for every nation We have appointed religious ceremonies, that they may mention the Name of Allaah over the beast of cattle [an’aam] that He has given them for food”

[al-Hajj 22:34]

It is not reported that the Prophet (peace and blessings of Allaah be upon him) or any of his companions sacrificed any other kind of animal.

See: Fath al-Qadeer (9/97).

Al-Nawawi said in al-Majmoo’ (8/364-366):

The conditions of a sacrifice being valid include that it should be one of the an’aam animals, which are camels, cattle and sheep. All kinds of camels, cattle and sheep, including goats, are acceptable. Other kinds of animals, such as wild cattle, donkeys etc are not acceptable, and there is no difference of scholarly opinion on this point, whether male or female of all kinds, there is no difference of opinion on any of that in our view.

A cross between a deer and sheep is not acceptable, because it is not an an’aam animal. End quote.

Ibn Qudaamah (may Allaah have mercy on him) said something similar in al-Mughni (368).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said in his essay Ahkaam al-Udhiyah wa’l-Zakaah (rulings on sacrifice and zakaah):

The type (of animal) that may be sacrificed is an’aam animals only, because Allaah says (interpretation of the meaning):

“And for every nation We have appointed religious ceremonies, that they may mention the Name of Allaah over the beast of cattle [an’aam] that He has given them for food”

[al-Hajj 22:34]

The an’aam animals are camels, cattle, sheep and goats. This was stated by Ibn Katheer who said: This was the view of al-Hasan, Qataadah and others. Ibn Jareer said: This is how it is among the Arabs. End quote.

And the Prophet (peace and blessings of Allaah be upon him) said: “Do not sacrifice anything but a musinnah; if one is not available then sacrifice a jadh’ah sheep (one that is over a year old).” Narrated by Muslim (1963). A musinnah is a camel, cow or sheep that is two years old or older. This was the view of the scholars (may Allaah have mercy on them).

The sacrifice is an act of worship, and it should not be done except in the manner narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him), and it is not narrated that he (peace and blessings of Allaah be upon him) sacrificed anything but a camel, cow or sheep. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9446. Why does Islam not tell us to eat less red meat?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Why does Islam not tell us to eat less red meat?

I would like to ask in the quran all meat except for pork is halal but doctors say that red meat is full of cholesterol and that it can lead to heart attacks and blockages in the veins so my question is if this food is dangerous to eat then why is it not in the quran that you should try to limit the amount that you eat.

Praise be to Allaah.

It should noted first of all that the Qur’aan’ is a book of guidance and law-giving, it is not a book of medicine or astronomy, so that some people want it to mention everything that has to do with medicine, astronomy, plants or animals.

Allaah says (interpretation of the meaning):

“(This is) a Book which We have revealed unto you (O Muhammad ??? ???? ???? ????) in order that you might lead mankind out of darkness (of disbelief and polytheism) into light (of belief in the Oneness of Allaah and Islâmic Monotheism) by their Lord’s Leave to the path of the All-Mighty, the Owner of all praise”

[Ibraaheem 14:1]

“And this is a blessed Book (the Qur’aan) which We have sent down, so follow it and fear Allaah (i.e. do not disobey His Orders), that you may receive mercy”

[al-An’aam 6:155]

With regard to food, the Qur’aan forbids some foods and mentions them in detail, and some others are mentioned in the Sunnah of the Prophet (peace and blessings of Allaah be upon him).

The Qur’aan mentions some general principles that have to do with food, then all of that is explained in detail in the Sunnah of the Prophet (peace and blessings of Allaah be upon him).

Some of the issues that are discussed in detail in the Qur’aan are the following. Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): ‘I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of swine (pork); for that surely, is impure or impious (unlawful) meat (of an animal) which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, or on which Allaah’s Name has not been mentioned while slaughtering). But whosoever is forced by necessity without wilful disobedience, nor transgressing due limits; (for him) certainly, your Lord is Oft-Forgiving, Most Merciful’”

[al-An’aam 6:145]

“Forbidden to you (for food) are: Al-Maitah (the dead animals — cattle — beast not slaughtered), blood, the flesh of swine, and that on which Allaah’s Name has not been mentioned while slaughtering (that which has been slaughtered as a sacrifice for others than Allaah, or has been slaughtered for idols) and that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns — and that which has been (partly) eaten by a wild animal — unless you are able to slaughter it (before its death) - and that which is sacrificed (slaughtered) on An-Nusub (stone-altars). (Forbidden) also is to use arrows seeking luck or decision; (all) that is Fisqun (disobedience of Allaah and sin)”

[al-Maa’idah 5:3]

With regard to some principles, Allaah says (interpretation of the meaning):

“and eat and drink but waste not by extravagance, certainly He (Allaah) likes not Al-Musrifoon (those who waste by extravagance)”

[al-A’raaf 7:31]

This prohibition on extravagance in eating and drinking is general in meaning and does not apply to any particular type of food or drink.

This general prohibition on extravagance is more far-reaching than simply forbidding extravagance in eating red meat or anything else, because this general meaning applies to many things.

Ibn al-Qayyim (may Allaah have mercy on him) said in Zaad al-Ma’aad (4/213):

Allaah guided His slaves to consume that which is enough to support the body of food and drink, and told them that it should be to the extent that will benefit the body in terms of quantity and quality. If it goes beyond that then it is extravagance, and both of them pose an obstacle to health and cause sickness; I mean not eating and drinking, or being extravagant in them. Preservation of health is included in these two words. End quote.

Allaah says, describing the Prophet Muhammad (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“he allows them as lawful At-Tayyibaat (i.e. all good and lawful as regards things, deeds, beliefs, persons and foods), and prohibits them as unlawful Al-Khabaa’ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods)”

[al-A’raaf 7:157]

And He says (interpretation of the meaning):

“They ask you (O Muhammad ??? ???? ???? ????) what is lawful for them (as food ). Say: “Lawful unto you are At-Tayyibaat [all kinds of Halaal (lawful-good) foods which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]”

[al-Maa’idah 5:4]

So everything that is good is permissible, and everything that is bad is haraam.

With regard to the Sunnah, the Prophet (peace and blessings of Allaah be upon him) forbade the eating of every animal that has fangs and every bird that has talons, and he forbade eating the meat of domesticated donkeys, etc.

The Prophet (peace and blessings of Allaah be upon him) also explained how the believer should be with regard to food and drink, as he said: “The human being does not fill any vessel worse than his stomach. It is sufficient for the son of Adam to eat a few mouthfuls, to keep him going. If he must do that (fill his stomach), then let him fill one third with food, one third with drink and one third with air.”

Narrated by al-Tirmidhi and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And the Prophet (peace and blessings of Allaah be upon him) forbade every harmful thing, whether that is food, drink or anything else. He said: “There should be neither harming nor reciprocating harm.” Narrated by Ibn Maajah (2340) and classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (896).

The food may be halaal in principle, but because of extravagance in eating it that leads to harm, it may be haraam. This does not apply only to meat; everything that will cause harm to a person if eaten is haraam, even dates.

The scholars also stated that it is haraam to eat anything that causes harm.

See: al-Majmoo’, 9/39.

If it is proven that a certain food is harmful then it is haraam to eat it, but it should be noted that harmful foods may vary from one person or country to another, so it is not permissible to say that it is haraam in general terms, rather it is haraam only for the one who will be harmed by it, if he eats the amount that will harm him.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9447. Can we eat meat slaughtered by one who does not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Can we eat meat slaughtered by one who does not pray?

I would like to ask what we should do if my brother does not pray, so he is regarded as a kaafir according to sharee’ah; can we eat meat that is slaughtered by him or not?.

Praise be to Allaah.

What you have to do is to advise your brother to pray regularly, and tell him of the ruling of Allaah concerning one who does not pray. Do not let him slaughter the meat for you himself, and tell him the reason why, which is that the one who does not pray is regarded as a kaafir, so meat slaughtered by him is not halaal. Perhaps knowing the ruling will have an effect on him, and he will come back to his religion and start to pray regularly. This will be better for him in his religious and worldly affairs, in this world and in the Hereafter.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Is it permissible to eat meat slaughtered by one who deliberately does not pray, knowing that if he is told of that he will claim that he says the Shahaadah? What should we do if we cannot find any butcher who does pray?

He replied:

If a person does not pray, we should not eat meat slaughtered by him. This is the correct view, because the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Muslim in his Saheeh from Jaabir ibn ‘Abd-Allaah al-Ansaari (may Allaah be pleased with him). And the Prophet (peace and blessings of Allaah be upon him) said: “The covenant that stands between us and them is prayer; whoever does not pray is a kaafir.” Narrated by Imam Ahmad and the four authors of Sunan with a saheeh isnaad from Buraydah ibn al-Husayb (may Allaah be pleased with him). And he said: “The head of the matter is Islam and its pillar is prayer.” Narrated by Imam Ahmad and al-Tirmidhi with a saheeh isnaad from Mu’aadh ibn Jabal (may Allaah be pleased with him). If the pillar of a thing falls, it cannot stand straight or remain; when the pillar falls, whatever rests on it falls too.

Thus it is known that the one who does not pray has no religion, so meat slaughtered by him cannot be eaten. If you are living in a land where there are no Muslim butchers, you should laughter your own meat and use your hands to do something that will be benefit to you, or look for a Muslim butcher to slaughter meat for you even in his own house. Praise be to Allaah, this is something easy so you should not be heedless about this matter.

You should advise this man to fear Allaah and pray. His suggestion that the Shahaadatayn is sufficient is a serious mistake, because the Shahaadatayn come with conditions that must be fulfilled, as the Prophet (peace and blessings of Allaah be upon him) said: “I have been ordered to fight the people until they bear witness that there is no god except Allaah and that I am the Messenger of Allaah, and establish regular prayer and pay zakaah. If they do that, then their blood and wealth are safe from me, except in cases dictated by Islamic law, and their reckoning will be with Allaah.” Saheeh – agreed upon.

So prayer and zakaah are mentioned alongside the Shahaadatayn. According to another version: “I have been commanded to fight the people until they say Laa ilaaha ill-Allaah, and if they say Laa ilaaha ill-Allaah, then their blood and wealth are safe from me, except in cases dictated by Islamic law, and their reckoning will be with Allaah.” Prayer is one of these conditions and zakaah is one of these conditions.

What the believer must do is fear Allaah, and everyone who claims to be a Muslim must fear Allaah and offer the five prayers regularly, for prayer is the foundation of Islam and it is the greatest of the five pillars of Islam after the Shahaadatayn. Whoever neglects it neglects his religious commitment, and whoever does not pray has left the faith. We ask Allaah to keep us safe and sound.

This is the truth and this is what is correct. Some of the scholars said that such a person is not a kaafir in the sense of major kufr, rather his kufr is minor kufr, and he is a sinner who has committed a grave sin, one that is worse than adultery, worse than stealing, worse than drinking alcohol. But he is not a kaafir in the sense of major kufr unless he denies that prayer is obligatory. This is the view of a number of scholars. But the correct view is that which is indicated by the words of the Prophet (peace and blessings of Allaah be upon him), which is that such a person is a kaafir in the sense of major kufr, as stated in the ahaadeeth quoted above, because he has neglected the pillar or foundation of Islam which is prayer.

We should not take this matter lightly. ‘Abd-Allaah ibn Shaqeeq al-‘Aqeeli, the great Taabi’i (may Allaah have mercy on him) said: “The companions of the Prophet (peace and blessings of Allaah be upon him) did not regard the omission of anything as being kufr, except in the case of prayer.”

And he mentioned that the Sahaabah were unanimously agreed that the one who did not pray was a kaafir in their view. We ask Allaah to keep us safe and sound.

So we must be careful, and adhere to this important obligation and not take the matter lightly if someone does not pray. We should not eat meat slaughtered by him, or invite him to any feasts, or accept his invitations. Rather he should be shunned until he repents to Allaah and starts to pray. We ask Allaah to guide us all. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/274-276

See also the answer to question no. 1553

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9448. What should the one who wants to offer a sacrifice refrain from doing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

What should the one who wants to offer a sacrifice refrain from doing?

With regard to a Muslim who is not performing Hajj, what should he do during the first ten days of Dhu’l-Hijjah? Is cutting the nails and hair not permissible? Is putting on henna or wearing new clothes not permitted until after the sacrifice has been slaughtered?.

Praise be to Allaah.

If the onset of Dhu’l-Hijjah has been proven and a person wants to offer a sacrifice, it is haraam for him to remove anything from the hair on his body or to cut his nails or any part of his skin. It is not forbidden for him to wear new clothes or to put on henna or perfume, or to be intimate with his wife or have intercourse with her.

This ruling applies only to the one who is going to offer the sacrifice, and not to the rest of his family, and not to the one whom he appoints to slaughter the sacrifice on his behalf. None of these things are forbidden for his wife or children, or for his deputy.

No differentiation is made between men and women with regard to this ruling. If a woman wants to offer a sacrifice on her own behalf, whether she is married or not, then she should refrain from removing any hair from her body or cutting her nails, because of the general meaning of the texts which state that that is not allowed.

This is not called ihraam, because there is no ihraam except during the rituals of Hajj and ‘Umrah, and the one who is in ihraam wears the ihraam garments and refrains from wearing perfume, having intercourse, and hunting, but all of these things are permissible for the one who wants to offer a sacrifice after the month of Dhu’l-Hijjah begins. He is not forbidden to do anything except cut his hair, trim his nails or remove anything from his skin.

It was narrated from Umm Salamah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “When you see the new moon of Dhu’l-Hijjah, and one of you wants to offer a sacrifice, let him refrain from (removing anything) from his hair or nails.” Narrated by Muslim, 1977. According to another version: “Let him not remove anything of his hair or skin.”

The scholars of the Standing Committee said:

It is prescribed for the one who wants to offer a sacrifice, when the month of Dhu’l-Hijjah begins, that he should not remove anything from his hair, nails or skin until he has offered the sacrifice, because of the report narrated by the group apart from al-Bukhaari (may Allaah have mercy on them), from Umm Salamah (may Allaah be pleased with her), that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When you see the new moon of Dhu’l-Hijjah, and one of you wants to offer a sacrifice, let him refrain from (removing anything) from his hair or nails.” According to a version narrated by Abu Dawood, Muslim and al-Nasaa’i: “Whoever has a sacrifice to offer, when the new moon of Dhu’l-Hijjah begins, let him not remove anything from his hair or nails until he has offered the sacrifice” – whether he is going to slaughter the sacrifice himself or has asked someone else to slaughter it on his behalf. As for the one on whose behalf the sacrifice is being offered, that is not prescribed in his case, because there is no report to that effect. That is not called ihraam, rather ihraam refers to the one who enters ihraam for Hajj or ‘Umrah or both. End quote.

Fataawa al-Lajnah al-Daa’imah, 11/397, 398

The scholars of the Standing Committee were asked:

In the hadeeth it says, “Whoever wants to offer a sacrifice or appoint some else to slaughter the sacrifice for him, from the beginning of the month of Dhu’l-Hijjah, let him not remove anything from his hair, skin or nails, until he has offered the sacrifice.” Does this prohibition apply to all the members of a household, old and young, or does it apply to the adults only and not the children?

They replied:

We do not know of a version of the hadeeth which appears as mentioned in the question. The version which we know is narrated from the Prophet (peace and blessings of Allaah be upon him), as reported by the group apart from al-Bukhaari from Umm Salamah (may Allaah be pleased with her), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When you see the new moon of Dhu’l-Hijjah, and one of you wants to offer a sacrifice, let him refrain from (removing anything) from his hair or nails.” According to a version narrated by Abu Dawood – which was also narrated by Muslim and al-Nasaa’i – “Whoever has a sacrifice to offer, when the new moon of Dhu’l-Hijjah begins, let him not remove anything from his hair or nails until he has offered the sacrifice.” This hadeeth indicates that it is not allowed to remove anything from the hair or nails after the first ten days of Dhu’l-Hijjah begin, for the one who wants to offer a sacrifice. The first report includes a command to refrain, which basically implies that refraining is obligatory, and we do not know of any reason to interpret it otherwise. The second report includes the prohibition on removing anything, which basically implies that it is haraam, and we do not know of any reason to interpret it otherwise. Thus it is clear that this hadeeth applies only to the one who wants to offer the sacrifice. As for the one on whose behalf the sacrifice is being offered, whether he is old or young he is not forbidden to remove anything from his hair, skin or nails, based on the basic principle, which is that these actions are permitted. We do not know of any evidence to the contrary. End quote.

Fataawa al-Lajnah al-‘Daa’imah, 11/426, 427

Secondly:

None of these things are haraam for the one who does not intend to offer a sacrifice because he is unable to. Whoever removes anything from his hair or nails although he plans to offer a sacrifice does not have to offer any fidyah (ransom), but he has to repent and seek forgiveness.

Ibn Hazm (may Allaah have mercy on him) said:

Whoever wants to offer a sacrifice, it is obligatory for him, once the month of Dhu’l-Hijjah begins, not to remove anything from his hair or nails until he has offered the sacrifice, whether that is by shaving, trimming or any other means. Whoever does not plan to offer a sacrifice is not obliged to adhere to that.

Al-Muhallah, 6/3

Ibn Qudaamah (may Allaah have mercy on him) said:

Once this is established, then he should forego cutting his hair or clipping his nails. If he does that, he should ask Allaah for forgiveness, but he does not have to offer any fidyah, according to scholarly consensus, whether he did that deliberately or out of forgetfulness.

Al-Mughni, 9/346

Note:

Al-Shawkaani said:

The reason behind this prohibition is so that all parts will remain to be ransomed from the Fire, or it was said that it is so that he will resemble the one who is in ihraam. Both views were narrated by al-Nawawi, but he narrated from the companions of al-Shaafa’i that the second view is a mistake, because (the person who wants to offer a sacrifice) does not keep away from women or stop putting on perfume or wearing regular clothes, and other things which the person in ihraam refrains from.

Nayl al-Awtaar, 5/133

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9449. His sacrificial animal fell and he slaughtered it before it died; does it still count as a sacrifice?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

His sacrificial animal fell and he slaughtered it before it died; does it still count as a sacrifice?

The sacrificial animal fell from the roof of our house and we slaughtered it before it died; is that permissible?.

Praise be to Allaah.

Firstly:

It appears from your question that you slaughtered the sacrificial animal before the Eid prayer. If that is the case, then it is not a sacrifice (udhiyah), because the condition of the sacrifice is that it should be slaughtered on the days of sacrifice, which are the day of Eid and the three following days.

It was narrated that Jundub ibn Sufyaan (may Allaah be pleased with him) said: I was present on Eid al-Adha with the Messenger of Allaah (peace and blessings of Allaah be upon him). When he had finished leading the people in prayer, he looked at a sheep that had been slaughtered and said, ‘Whoever slaughtered (his sacrifice) before the prayer, let him slaughter a sheep in place of it, and whoever has not yet slaughtered (his sacrifice), let him do so in the name of Allaah.” Narrated by al-Bukhaari, 942; Muslim, 1960.

Based on this, if this sacrifice was in fulfilment of a vow, then you have to offer another sacrifice in its stead.

But if you slaughtered it at the time of sacrifice, and you bought it with the intention of sacrificing it, then it is valid and is a sacrifice (udhiyah), even if it was damaged as the result of its fall from the roof. See also question no. (39191).

Secondly:

With regard to the validity of your slaughtering it, it is valid if you managed to do it before it died.

Allaah has forbidden that which has been killed by strangling, and that which has been killed by a violent blow – which is an animal that dies from a blow with a piece of wood or metal – and that which has been killed by a headlong fall – like your sacrifice – and that which has been partially eaten by wild animals. This applies if the animal dies, but if people catch up with it before it dies and slaughter it in the manner prescribed in sharee’ah, then it becomes halaal.

Allaah says (interpretation of the meaning):

“Forbidden to you (for food) are: Al-Maitah (the dead animals — cattle — beast not slaughtered), blood, the flesh of swine, and that on which Allaah’s Name has not been mentioned while slaughtering (that which has been slaughtered as a sacrifice for others than Allaah, or has been slaughtered for idols) and that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns — and that which has been (partly) eaten by a wild animal — unless you are able to slaughter it (before its death)”

[al-Maa’idah 5:3]

Ibn Katheer said:

The phrase “unless you are able to slaughter it” refers to that which you are able to reach and slaughter in the proper manner when there is still evidently life in it. That refers to the phrase, “that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns — and that which has been (partly) eaten by a wild animal”.

Tafseer Ibn Katheer, 2/11, 12

It was narrated from Ka’b ibn Maalik (may Allaah be pleased with him) that they had sheep that used to graze at Sal’ (a mountain in Madeenah): a girl of ours saw a sheep that was dying, so she broke a stone and slaughtered it with it. He said to them: “Do not eat it until I ask the Prophet (peace and blessings of Allaah be upon him).” He asked the Prophet (peace and blessings of Allaah be upon him) about that and he told him to eat it. Narrated by al-Bukhaari, 2181.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9450. Ruling on fasting the days of al-tashreeq

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Ruling on fasting the days of al-tashreeq

A man fasted on the eleventh and twelfth of Dhu’l-Hijjah. What is the ruling on his fast?.

Praise be to Allaah.

The eleventh, twelfth and thirteenth of Dhu’l-Hijjah are known as the days of al-Tashreeq. It is proven that the Prophet (peace and blessings of Allaah be upon him) forbade fasting on these days, and he did not give any concession allowing fasting on these days except to those pilgrims doing tamattu’ or qiraan who could not find an animal to sacrifice.

Muslim (1141) narrated that Nubayshah al-Hudhali (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The days of al-Tashreeq are the days of eating, drinking and remembering Allaah.”

Ahmad (16081) narrated from Hamzah ibn ‘Amr al-Aslami (may Allaah be pleased with him) that he saw a man on a camel following the people in Mina, and the Prophet of Allaah (peace and blessings of Allaah be upon him) was present, and the man was saying, “Do not fast on these days for they are the days of eating and drinking.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 7355.

Ahmad (17314) and Abu Dawood (2418) narrated from Abu Murrah the freed slave of Umm Haani’ that he entered with ‘Abd-Allaah ibn ‘Amr upon his father ‘Amr ibn al-‘Aas. He offered them food and said, “Eat.” He said: “I am fasting.” ‘Amr said: “Eat, for these are the days on which the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us not to fast, and he forbade fasting on these days.” Maalik said: “Those are the days of al-Tashreeq.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Ahmad (1459) narrated that Sa’d ibn Abi Waqqaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded me to call out on the days of Mina: “These are the days of eating and drinking, and there is no fasting on these days,” meaning the days of al-Tashreeq. The editor of the Musnad said it is saheeh li ghayrihi.

Al-Bukhaari (1998) narrated that ‘Aa’ishah and Ibn ‘Umar (may Allaah be pleased with them) said: “No concession was granted allowing anyone to fast on the days of al-Tashreeq, except for the (pilgrim) who could not find a sacrificial animal.”

These ahaadeeth and others indicate that it is forbidden to fast on the days of al-Tashreeq.

Hence most of the scholars are of the view that it is not valid to observe voluntary fasts on these days.

But if one is fasting to make up a missed Ramadaan fast, some of the scholars are of the view that that is permissible, but the correct view is that it is not permissible.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (3/51):

It is not permissible to observe a voluntary fast on these days, according to the majority of scholars. It was narrated from Ibn al-Zubayr that he used to fast on these days, and something similar was narrated from Ibn ‘Umar and al-Aswad ibn Yazeed. It was narrated from Abu Talhah that he used not to break his fast except on the two Eid days. It seems that these people had not heard that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade fasting on these days, and if they had heard of that, they would not have done that again.

As for observing an obligatory fast on those days, there are two views. One is that it is not permitted, because it is forbidden to fast on those days, and they are likened to the day of Eid.

The other view is that an obligatory fast observed on those days is valid, because it was narrated that Ibn ‘Umar and ‘Aa’ishah said: “No concession was granted allowing anyone to fast on the days of al-Tashreeq, except for the (pilgrim) who could not find a sacrificial animal” – i.e., for pilgrims doing tamattu’ if they cannot find a sacrificial animal. This is a saheeh hadeeth which was narrated by al-Bukhaari and is applied by analogy to all obligatory fasts. End quote.

The view adopted by the Hanbali madhhab is that fasts observed on these days to make up for missed Ramadaan fasts are not valid.

See Kashshaaf al-Qinaa’, 2/342

With regard to pilgrims doing qiraan and tamattu’ on these days if they cannot find a sacrificial animal, the evidence for that is the hadeeth of ‘Aa’ishah and Ibn ‘Umar quoted above. This is the also the view of the Maalikis, Hanbalis and the older Shaafa’i madhhab.

The Hanafis and Shaafa’is are of the view that it is not permissible to fast on these days.

See al-Mawsoo’ah al-Fiqhiyyah, 7/323

The most correct view is the first view, which is that it is permissible to fast on these days for the (pilgrim) who cannot find a sacrificial animal.

Al-Nawawi said in al-Majmoo’ (6/486):

It should be noted that the more correct view according to our companions is the later view that it is not valid to fast on these days at all, either for the pilgrim doing tamattu’ or for anyone else. The most correct view based on the evidence is that it is valid for the pilgrim doing tamattu’ and it is permissible for him, because the hadeeth which grants this concession is saheeh as we have explained, and it clearly states that so it cannot be ignored.” End quote.

To sum up: it is not valid to fast on the days of al-Tashreeq, whether that is a voluntary fast or an obligatory fast, except for pilgrims doing tamattu’ or qiraan, if they cannot find a sacrificial animal.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: It is not permissible to fast on the thirteenth of Dhu’l-Hijjah, whether that is a voluntary fast or an obligatory fast, because these are the days of eating and drinking and remembering Allaah. The Prophet (peace and blessings of Allaah be upon him) forbade fasting on these days and did not grant a concession to anyone except for pilgrims doing tamattu’ who could not find a sacrificial animal.

Majmoo’ Fataawa Ibn Baaz (15/381)

Shaykh Ibn ‘Uthaymeen said:

The days of al-Tashreeq are the three days after Eid al-Adha. They are called the days of al-Tashreeq because the people used to dry (yusharriqoon) the meat in the sun so that it would not turn rotten when they stored it. The Messenger of Allaah (peace and blessings of Allaah be upon him) said concerning these three days: “The days of al-Tashreeq are the days of eating, drinking and remembering Allaah.” As that is the case, i.e., their prescribed purpose in sharee’ah is for eating and drinking and remembering Allaah, then this is not a time for fasting. Hence Ibn ‘Umar and ‘Aa’ishah (may Allaah be pleased with them) said: “No concession was granted allowing anyone to fast on the days of al-Tashreeq, except for the (pilgrim) who could not find a sacrificial animal” – i.e., those pilgrims who are doing tamattu’ and qiraan; they should fast for three days during Hajj and seven days when they go back home. If the pilgrim doing qiraan or tamattu’ cannot find a sacrificial animal, it is permissible for him to fast on these three days, so that the Hajj season will not end before he can fast them. Apart from that, it is not permissible to fast on these days; even if a person is obliged to fast two consecutive months, he must break his fast on the day of Eid and the three days after that, then he must resume his fast. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 20/question no. 419

Based on the above, whoever fasted on the days of al-Tashreeq, all or some of them, and was not a pilgrim doing tamattu or qiraan who could not find a sacrificial animal, must ask Allaah for forgiveness for doing something that the Prophet (peace and blessings of Allaah be upon him) forbade. If he fasted on those days to make up for missed Ramadaan fasts, that does not count and he must make it up again.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9451. Does offering the fidyah make up for mistakes a person makes during Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Does offering the fidyah make up for mistakes a person makes during Hajj?

Some pilgrims performing Hajj and ‘Umrah are negligent concerning the things they are obliged to do. They pass the meeqaats without entering ihraam, for example, or they omit some of the obligatory duties, relying on the fact that they are going to offer a sacrifice which will make up for their shortcomings. What is the ruling on that?.

Praise be to Allaah.

We have already discussed, in question no. 36522 that the reason for most of the mistakes that pilgrims make during Hajj and ‘Umrah is their ignorance of what is required of them. But what you have mentioned in this question, that some people deliberately commit forbidden acts or are negligent with regard to what is enjoined on them, relying on the idea that the fidyah will make up for those shortcomings, is true ignorance, even if the person who does this thinks that he is aware of the consequences of his actions. No one would dare to transgress the limits of Allaah except an ignorant evildoer. Allaah says (interpretation of the meaning):

“These are the limits ordained by Allaah, so do not transgress them. And whoever transgresses the limits ordained by Allaah, then such are the Zaalimoon (wrongdoers”

[al-Baqarah 2:229]

No one would dare to transgress the sacred limits of Allaah except one who does not truly honour the Symbols of Allaah. Allaah says (interpretation of the meaning):

“Thus it is and whosoever honours the Symbols of Allaah, then it is truly, from the piety of the hearts”

[al-Hajj 22:32]

For this reason the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say: Every sin that a person commits is due to his ignorance. And Mujaahid said: Everyone who disobeys his Lord is ignorant until he gives up his sin. (Tafseer al-Tabari, 8/89).

In addition to ignorance of what is required of a person, namely honouring the Symbols of Allaah and adhering to His limits and not transgressing them, knowledge should be sought in order to act upon it, not to try to find ways to avoid doing that which Allaah has enjoined and transgress the sacred limits of Allaah. Where do these people stand in the light of the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever does Hajj for the sake of Allaah, and does not utter any obscenity or commit any immoral action, will go back (sinless) as on the day his mother bore him”? (al-Bukhaari, 1521; Muslim, 1350). Ibn Hajar said: “or commit any immoral action” means that he does not do any evil deed or sin.

And the Prophet (peace and blessings of Allaah be upon him) said: “From one ‘umrah to the next is an expiation for whatever (sins) come in between, and an accepted Hajj (Hajj mabroor) brings no less a reward than Paradise.” (al-Bukhaari, 1773; Muslim, 1349.

Ibn Hajar said: Mabroor means accepted. Others said that it means that with which no sin is mixed; al-Nawawi regarded this as being more correct. Al-Qurtubi said: the interpretations that have been suggested are close in meaning, which is that it is the Hajj that is in accordance with the rulings and fulfills all the requirements in the most complete manner. And Allaah knows best.

But here there is some confusion. Perhaps this is the reason why some people do this, i.e., they think that a person has the choice between either doing what is obligatory and avoiding what is forbidden, or offering the required fidyah which is either fasting, giving charity or offering a sacrifice. Shaykh Ibn ‘Uthaymeen said, after mentioning some of the things that are forbidden and the fidyah required for them:

What we have said here applies to what is required of the one who does this. But this does not mean that the matter is easy or lenient in the sense that if he wishes he may do this thing then offer the expiation and make it up, and if he wishes he may not do it. Rather the matter is more difficult than that, indeed it is a very serious matter, when one dares to transgress the limits of Allaah. Allaah says (interpretation of the meaning):

“So whosoever intends to perform Hajj therein (by assuming Ihraam), then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj”

[al-Baqarah 2:197]

I would like to take this opportunity to draw attention to a matter in which some people think that they have the option of not doing what is obligatory and offering the fidyah instead.

Some people think that when the scholars said that for not doing an obligatory duty (of Hajj) a sacrifice must be offered, that this gives them the choice between doing that obligatory action or of offering this sacrifice and distributing its meat to the poor.

For example, some people think: “When the day of Eid comes, I will do tawaaf and saa’i, then go home. But I should still stay overnight in Mina and stone the Jamaraat – which are two of the obligatory actions of Hajj – so I will offer fidyah for both of them by sacrificing a sheep…” but this is not the way it is. If it so happens that a person does that, then the fidyah is an expiation for him, but he must repent and seek forgiveness too.

Al-Fataawa 22/168-169.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9452. It is essential that the sacrificial animal be slaughtered by a Muslim with the intention of offering a sacrifice (udhiyah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

It is essential that the sacrificial animal be slaughtered by a Muslim with the intention of offering a sacrifice (udhiyah)

In this part of the country (Vanc. ,Canada) and maybe other ares also, the farmers deal with us in the following manner. When you go to buy an animal, they quote you a per pound rate. This means that after slaughtering the animal, they weigh it and charge you a certain amount per pound. This includes the cost of the animal and the fees for using his premises (for slaughter) and the cutting and wrapping fee. For the udhiyah is this permissible?

Or is it that the animal must first be purchased and then afterwards only the fees can be paid. The farmers are not willing to do this as they are afraid they may lose on the deal if they do it. I do believe that if people try hard enough they may find those who maight agree. However, I am not certain. Nonetheless, the question is, can the udhiyah be considered correct if the method of purchase mentioned above is followed?.

Praise be to Allaah.

It is a necessary condition of the sacrifice that the animal be slaughtered by a Muslim with the intention of offering a sacrifice (udhiyah); it is not sufficient to slaughter it for the meat.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (8/380): The intention is a condition of the sacrifice being valid.

There is nothing wrong with buying the animal in the manner described in the question, so long as the worker slaughters it with the intention of offering a sacrifice. That is if the worker is a Muslim; otherwise one of you should slaughter it, then the worker can cut it up.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (7/494):

It is not correct to delegate the slaughter of the udhiyah (sacrifice) to a kitaabi (i.e., a Jew or a Christian), even though meat slaughtered by the People of the Book is halaal. Because slaughtering the sacrifice is an act of worship, it is not correct to delegate it to a kitaabi, as a kitaabi cannot be involved in acts of worship that draw the Muslim closer to Allaah, because he is a kaafir (disbeliever) whose worship is not accepted. If his acts of worship are not valid when done on his own behalf, they cannot be valid when done on behalf of another. But if a kitaabi is delegated to slaughter regular meat for eating, there is nothing wrong with that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9453. Selling a sacrificial animal, and the acceptable age for an animal for ‘aqeeqah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Selling a sacrificial animal, and the acceptable age for an animal for ‘aqeeqah

1. can anyone distribute money by selling a goat that was offered to be slaughtered in the name of Allah for family welfare.

2. can a goat less than one year of age is acceptable for Aqeeka (for new born baby two for boy, 0ne for girl).

these are needed please do reply these questions.

Praise be to Allaah.

It is not permissible to sell part of the sacrificial animal or udhiyah, or to sell all of it, except in cases where it is done in accordance with the purpose of the sacrifice, because what a person has given to Allaah cannot be sold at all.

It says in al-Mughni: It is not permissible to sell any part of it – i.e., the sacrificial animal – but if the butcher is poor and he gives him something because he is poor, in addition to the wages that he gives him, that is permissible, because he is entitled to take some of it because of being poor, not as payment for his work. End quote (3/222)

Shaykh Ibn ‘Uthaymeen said: It is haraam to sell any part of the udhiyah, whether the meat or anything else, even the skin. The butcher should not be given anything from it in partial payment for his work, because that is like selling. (Risaalah Ahkaam al-Hadiy wa’l-Udhiyah)

And he (may Allaah have mercy on him) said: It is not permissible to dispose of it – i.e., the udhiyah – in ways that would prevent going ahead with the sacrifice, such as selling, giving away, giving as a pledge and so on, unless he replaces it with something that serves the purpose pf sacrifice better, not for his own ends. If he selects a sheep for sacrifice then he decides that he wants to keep it for some reason and replaces it with one that is better so that he can keep it, that is not permissible, because he is taking back something that he had set aside for Allaah for his own ends and not for serving the purpose of sacrifice in a better way.

With regard to rams, which are male sheep, the ram should have reached the age of one year in order for it to be permissible as a sacrifice, but the Sunnah shows that it is permissible to sacrifice a jadh’ah. The majority of scholars say that this applies only to jadh’ah of sheep, not of goats. A jadh’ah of sheep is one that is six months old, but the older it is than six months the better, because some of the madhhabs say that jadh’ah means one that is a year old.

The evidence that indicates that the desirable age according to sharee’ah is one year is the marfoo’ hadeeth of Jaabir (may Allaah be pleased with him):

“Do not slaughter anything but a two-year-old animal, unless it is too difficult for you, in which case slaughter a jadh’ah sheep.”

Narrated by Muslim 1963.

The apparent meaning of the hadeeth is that a jadh’ah of sheep is only acceptable if a two-year-old is not available. But the majority of scholars interpreted that as referring to what is mustahabb, and they quoted the following as evidence:

1 – It was narrated from one of the companions of the Prophet (peace and blessings of Allaah be upon him) that “a jadha’h is sufficient for what a two-year-old is sufficient.” Narrated by al-Nasaa’i (4383) and Abu Dawood (2799); classed as saheeh by al-Albaani.

2 – It was narrated that ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) said: We sacrificed a jadh’ah of sheep along with the Messenger of Allaah (peace and blessings of Allaah be upon him). Narrated by al-Nasaa’i (4382). Its isnaad was classed as qawiy by al-Haafiz in al-Fath, and as saheeh by al-Albaani. See the commentary on Zaad al-Ma’aad (2/317).

It should be noted that the same conditions are stipulated for ‘aqeeqah as for udhiyah: the animal should be free of faults and of the proper age. The evidence for that is qiyaas (analogy), on the basis that both are sacrifices.

Thus it may be known that it is acceptable for you to sacrifice a sheep that has reached the age of six months. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9454. One sacrifice is sufficient on behalf of the members of a household even if they are one hundred strong

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

One sacrifice is sufficient on behalf of the members of a household even if they are one hundred strong

Is one sacrifice sufficient on behalf of all the members of a household, even if they are many?.

Praise be to Allaah.

One sacrifice is sufficient on behalf of all the members of a household, no matter how many of them there are.

Al-Tirmidhi (1505) narrated that ‘Ata’ ibn Yassaar said: I asked Abu Ayyoob: How was the sacrifice done at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him)? He said: A man would offer a sheep on behalf of himself and the members of his family, and they would eat some and feed others with some.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

It says in Tuhfat al-Ahwadhi:

This hadeeth clearly states that a single sheep is sufficient on behalf of a man and the members of his household, even if they are many, and that is correct.

Al-Haafiz ibn al-Qayyim said in Zaad al-Ma’aad: The teaching of the Prophet (peace and blessings of Allaah be upon him) was that a sheep is sufficient on behalf of a man and the members of his household, even if they are many in number.

Al-Shawkaani said in Nayl al-Awtaar: In fact a single sheep is sufficient on behalf of the members of a household, even if there are one hundred or more, as is indicated by the Sunnah. End quote.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (5/275):

There is no limit to how many people may share in the reward. The Prophet (peace and blessings of Allaah be upon him) offered a sacrifice on behalf of his entire ummah, and a man may offer a single sheep on behalf of himself and the members of his household, even if they are one hundred strong. End quote.

The Standing Committee was asked: There are twenty-two people in this family, and they have one income and one budget. On Eid al-Adha they offer a single sacrifice, and I do not know whether that is sufficient or whether they should offer two sacrifices?

They replied:

If the family is big but they live in one house, one sacrifice is sufficient for them, but if they offer more than one sacrifice, that is better. End quote.

Fataawa al-Lajnah al-Daa’imah, 11/408.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9455. Sharing in a sacrifice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Sharing in a sacrifice

Is it permissible to share in a sacrifice, and how many Muslims can share in a sacrifice?.

Praise be to Allaah.

It is permissible to share in a sacrifice if it is a camel or a cow, but it is not permissible to share in a sheep. It is permissible for seven people to share one camel or cow.

It is narrated that the Sahaabah (may Allaah be pleased with them) shared sacrifices: seven people would share a camel or a cow in Hajj and ‘Umrah.

Muslim (1318) narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: “On the day of al-Hudaybiyah we offered the sacrifice with the Messenger of Allaah (peace and blessings of Allaah be upon him), a camel on behalf of seven and a cow on behalf of seven.

According to another report, it was narrated that Jaabir (may Allaah be pleased with him) said: We performed Hajj with the Messenger of Allaah (peace and blessings of Allaah be upon him), and we sacrificed a camel on behalf of seven and a cow on behalf of seven.

Abu Dawood (2808) narrated from Jaabir ibn ‘Abd-Allaah that the Prophet (peace and blessings of Allaah be upon him) said: “A cow on behalf of seven and a camel on behalf of seven.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Nawawi said in Sharh Muslim:

These ahaadeeth indicate that it is permissible to share in the sacrifice, but they are unanimously agreed that it not permissible to share in a sheep. These ahaadeeth indicate that a camel is sufficient on behalf of seven people, and a cow is sufficient on behalf of seven people, and each of them takes the place of seven sheep. So if a muhrim is required to offer seven sacrifices –except in the case of the penalty for hunting – and he slaughters a camel or a cow, that is equivalent to them all. End quote.

The Standing Committee was asked about sharing in the sacrifice and they replied:

A camel or a cow is sufficient on behalf of seven people, whether they are all from one family or are from different families, and whether they are related to one another or not, because the Prophet (peace and blessings of Allaah be upon him) gave permission to the Sahaabah to share a camel or a cow, one animal for every seven people, and he did not say anything more specific than that. End quote.

Fataawa al-Lajnah al-Daa’imah, 11/401

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Ahkaam al-Udhiyah:

One sheep is sufficient for one person, and one-seventh of a camel or cow is sufficient for what one sheep is sufficient for. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9456. The best animals to be sacrificed are camels, then cows, then sheep, then to share in a sacrifice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

The best animals to be sacrificed are camels, then cows, then sheep, then to share in a sacrifice

What is best for the sacrifice – to slaughter a sheep or to have a share in a cow?.

Praise be to Allaah.

The best sacrifice is a camel, then a cow, then a sheep, then to have a share in a cow. This is the view of Abu Haneefah and al-Shaafa’i, because the Prophet (peace and blessings of Allaah be upon him) said concerning Jumu’ah: “Whoever comes at the earliest hour, it is as if he sacrificed a camel. Whoever comes in the second hour, it is as if he sacrificed a cow. Whoever comes in the third hour, it is as if he sacrificed a horned ram. Whoever comes in the fourth hour, it is as if he sacrificed a chicken. Whoever comes in the fifth hour, it is as if he sacrificed an egg.” Narrated by al-Bukhaari, 881; Muslim, 850.

It is a sacrifice by means of which one draws closer to Allaah, so the best (to be offered) is a camel, as in the case of the hadiy (sacrifice offered by the pilgrim on Hajj).

A sheep is better than sharing in a camel, because the aim of the sacrifice is to shed blood. A ram is better than a sheep (ewe), because that is what the Prophet (peace and blessings of Allaah be upon him) sacrificed and the meat is better.

End quote from al-Mughni, 13/366

The Standing Committee was asked: Which is better for sacrifice, a ram or a cow?

They replied:

The best sacrifice is a camel, then a cow, then a sheep, then a share of a camel or cow, because the Prophet (peace and blessings of Allaah be upon him) said concerning Jumu’ah: “Whoever comes at the earliest hour, it is as if he sacrificed a camel…”

The point here is that there is an order of preference between camels, cows and sheep in drawing close to Allaah through the sacrifice. Undoubtedly sacrifice is one of the greatest acts of worship through which we may draw closer to Allaah. A camel is more valuable and more useful. This is the view of the three imams – Abu Haneefah, al-Shaafa’i and Ahmad. Maalik said: The best is a young sheep, then a cow, then a camel, because the Prophet (peace and blessings of Allaah be upon him) sacrificed two rams, and he (peace and blessings of Allaah be upon him) did not do anything but that which was best.

The response to that is that the Prophet (peace and blessings of Allaah be upon him) sometimes chose the option that was not the best option out of kindness to his ummah, because they follow his example. He (peace and blessings of Allaah be upon him) did not want to make things difficult for them. He stated that the best is a camel, then a cow, then a sheep, as stated above. And Allaah knows best. End quote.

Fataawa al-Lajnah al-Daa’imah, 11/398.

Shaykh Ibn ‘Uthaymeen said in Ahkaam al-Udhiyah:

The best sacrifice is a camel, then a cow, if one offers the whole animal, then a sheep, then a goat, then one-seventh of a camel, then one-seventh of a cow. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9457. He has two wives; should he offer two sacrifices?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

He has two wives; should he offer two sacrifices?

I have two wives, each of whom lives in her own house. Is it sufficient for me to offer one sacrifice or do I have to offer two?.

Praise be to Allaah.

It is sufficient for you to offer one sacrifice. In the answer to question no. (45916) we stated that one sacrifice is sufficient for a man and the members of his family even if they are one hundred strong, and the Prophet (peace and blessings of Allaah be upon him) used to offer a single sheep on behalf of himself and his family, and when he (peace and blessings of Allaah be upon him) died he left behind nine wives.

Al-Qurtubi said:

There is no report that the Prophet (peace and blessings of Allaah be upon him) ordered each of his wives to offer a separate sacrifice, even though the sacrifice was repeated every year and his wives were numerous. This would have been narrated if it has happened, as other minor issues were narrated. This is supported by the report narrated by Maalik, Ibn Maajah and al-Tirmidhi, who classed it as saheeh via ‘Ata’ ibn Yasaar: I asked Abu Ayyoob: How was the sacrifice done at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him)? He said: A man would offer a sheep on behalf of himself and the members of his family, and they would eat some and feed others with some.” End quote from Fath al-Baari. The hadeeth was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Bukhaari (7210) narrated from ‘Abd-Allaah ibn Hishaam (may Allaah be pleased with him), that he met the Prophet (peace and blessings of Allaah be upon him) when his mother Zaynab bint Humayd took him to the Messenger of Allaah (peace and blessings of Allaah be upon him), and said: “O Messenger of Allaah, accept his oath of allegiance.” The Prophet (peace and blessings of Allaah be upon him) said, “He is too young.” He patted him on the head and made du’aa’ for him, and he used to sacrifice a single sheep on behalf of his whole family.

Al-Haafiz said: The phrase “and he used to sacrifice a single sheep on behalf of his whole family” refers to ‘Abd-Allaah ibn Hishaam. End quote.

The Standing Committee was asked:

I have two households which are about fifteen kilometers apart, and I want to offer the sacrifice. Should I offer a sacrifice at each house, or at one house?

They replied:

It is sufficient for you to offer one sacrifice on behalf of your two households, so long as the head of both is one person. But if you offer a separate sacrifice at each house, that is better. End quote.

Fataawa al-Lajnah al-Daa’imah, 11/407.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9458. Is it permissible to share in a sacrifice even if some of them just want the meat?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Is it permissible to share in a sacrifice even if some of them just want the meat?

Is it permissible to share in a sacrifice even if it is known that some of the participants do not have the intention of offering a sacrifice?.

Praise be to Allaah.

In the answer to question no. (45757), we have stated that it is permissible for seven people to share in a camel or a cow, but it is not permissible to share a sheep.

It is permissible to share in a cow or a camel even if some of the participants do not have the intention of offering a sacrifice, and simply want the meat to eat it, sell it or whatever.

Al-Nawawi said in al-Majmoo’, 8/372:

It is permissible to have a share of one-seventh of a camel or a cow for sacrifice, whether all the people are members of the same household or not, or whether some of them just want the meat; that is sufficient on the part of the one who is offering the sacrifice, whether the sacrifice is in fulfilment of a vow or is offered voluntarily. This is our view and it is the view of Ahmad and most of the scholars. End quote.

Ibn Qudaamah said in al-Mughni (13/363):

A camel is sufficient on behalf of seven people, as is a cow. This is the view of the majority of scholars… then he quoted some ahaadeeth which indicate that, then he said:

Having established that, it makes no difference whether the partners are members of one household or not, whether they are offering an obligatory or voluntary sacrifice, or whether some of them have the intention of offering a sacrifice whilst others simply want the meat, because the share of each of them is sufficient for him and the intention of the others does not matter. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9459. Is it permissible to sacrifice a hermaphrodite animal?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Is it permissible to sacrifice a hermaphrodite animal?

What is the ruling on sacrificing a hermaphrodite animal?.

Praise be to Allaah.

There is no reason why a hermaphrodite animal should not be sacrificed, unless that affects the quality of the meat.

The Messenger (peace and blessings of Allaah be upon him) described the faults which make an animal unacceptable for sacrifice. They are: obvious one-eyedness, obvious sickness, obvious lameness and extreme weakness.

By analogy, this includes faults that are similar to these or worse, such as blindness, a limp or having a leg cut off. This has been explained in the answer to question no. 36755.

Is seems that a hermaphrodite does not have any of these faults, unless the quality of the meat is affected.

Al-Nawawi (may Allaah have mercy on him ) was asked about sacrificing a hermaphrodite cow and he ruled that it was permissible, as was narrated from him in Mawaahib al-Jaleel (3/239).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9460. How old should the sacrificial animal be?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

How old should the sacrificial animal be?

Is there a specific age for the sacrificial animal? Is it permissible to slaughter a cow as a sacrifice when it is one and a half years old?.

Praise be to Allaah.

Firstly:

The scholars (may Allaah have mercy on them) are agreed that Islam has prescribed the age for sacrificial animals and it is not permissible to slaughter animals that are younger than that. Whoever slaughters an animal that is younger than that, it does not count as a sacrifice.

See al-Majmoo’ by al-Nawawi, 1/176.

For example, al-Bukhaari (5556) and Muslim (1961) narrated that al-Bara’ ibn ‘Aazib (may Allaah have mercy on him) said: A maternal uncle of mine whose name was Abu Burdah slaughtered his sacrifice before the prayer, and the Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “Your sheep is a sheep for meat (i.e., not a sacrifice).” He said: “O Messenger of Allaah, I have a young goat (according to another report: I have a young she-goat) (according to a report by al-Bukhaari (5563): I have a jadha’ah which is better than two musinnahs – shall I sacrifice it?)” The Prophet (peace and blessings of Allaah be upon him) said: “Sacrifice it, but that will not be valid for anyone but you.” According to another report: “It will not count for anyone after you.” Then he said: “Whoever slaughters (the animal) before the prayer has slaughtered it for himself, and whoever slaughters it after the prayer has offered the sacrifice and followed the way of the Muslims.”

This hadeeth indicates that a jadha’ah of goats (young goat) is not sufficient as a sacrifice. We will explain below what jadha’ah means.

Ibn al-Qayyim said in Tahdheeb al-Sunan:

The phrase “It will not count for anyone after you” is a definitive statement that it would not count for anyone after him. End quote.

Muslim (1963) narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not slaughter anything but a musinnah, unless it is too hard for you, in which case you should slaughter a young sheep (jadha’ah min al-da’n).

This hadeeth also clearly states that only a musinnah can be slaughtered, except in the case of sheep, where a jadha’ah may be offered.

Al-Nawawi said in Sharh Muslim:

The scholars said:

A musinnah is a thaniyyah of anything, camel, cow or sheep, or anything over that age. This clearly indicates that it is not permissible to slaughter a jadha’ah of any animal in any circumstances, except sheep. End quote.

Al-Haafiz said in al-Talkhees, 4/285:

The apparent meaning of the hadeeth suggests that a jadha’ah of sheep is not permissible except if one cannot find a musinnah. Scholarly consensus says something different, so this hadeeth should be understood as referring to what is better. So it is mustahabb not to slaughter anything but a musinnah. End quote.

Al-Nawawi said in Sharh Muslim:

It says in ‘Awn al-Ma’bood:

This interpretation is the one which is correct. End quote.

Then he quoted some of the ahaadeeth which indicate that it is permissible to offer a jadha’ah of sheep as a sacrifice, such as the hadeeth of ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) who said: “We slaughtered a jadha’ah of sheep with the Messenger of Allaah (peace and blessings of Allaah be upon him).” Narrated by al-Nasaa’i, 4382. al-Haafiz said: Its isnaad is qawiy (strong). It was classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

It says in al-Mawsoo’ah al-Fiqhiyyah (5/83) concerning the conditions of udhiyah:

The second condition is that it should have reached the age of sacrifice, by being a thaniyyah or older in the case of camels, cows and goats, and jadha’ah or older in the case of sheep. A sacrifice does not count if the animal is younger than a thaniyyah except in the case of sheep, or if it is sheep that is younger than a jadha’ah…. The fuqaha’ are agreed upon this condition, but they differed as to what is meant by thaniyyah and jadha’ah. End quote.

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

I do not know of any dissent with the view that a jadha’ah of goats or anything else that is offered as a sacrifice apart from sheep is not permissible. Rather it is permissible to sacrifice a thaniyyah or anything older than of all of these. It is permissible to sacrifice a jadha’ah of sheep according to the Sunnah. End quote from Tarteeb al-Tamheed, 10/267.

Al-Nawawi said in al-Majmoo’ (8/366):

The ummah is agreed that with regard to camels, cows and goats, nothing will do except a thaniyyah, and with regard to sheep, nothing will do but a jadha’ah, and that these are all acceptable. But some of our companions narrated that Ibn ‘Umar and al-Zuhri said: A jadha’ah of sheep does not count. It was narrated from ‘Ata’ and al-‘Awzaa’i that a jadha’ah of camels, cows, goats and sheep does count. End quote.

Secondly:

With regard to the stipulated age of sacrificial animals, the scholars differed concerning that.

A jadha’ah of sheep is a sheep that has reached the age of six months, according to the Hanafis and Hanbalis. According to the Maalikis and Shaafa’is it is a sheep that has reached the age of one year.

The musinnah (or thaniyyah) of goats is one that has reached the age of one year according to the Hanafis, Maalikis and Hanbalis. According to the Shaafa’is, it is one that has reached the age of two years.

The musinnah of cows is one of the has reached the age of two years according to the Hanafis, Shaafa’is and Hanbalis; according to the Maalikis it is one that has reached the age of three years.

The musinnah of camels is one that has reached the age of five years according to the Hanafis, Maalikis, Shaafa’is and Hanbalis.

See Badaa’i’ al-Sanaa’i’, 5/70; al-Bahr al-Raa’iq, 8/202; al-Taaj wa’l-Ikleel, 4/363; Sharh Mukhtasar Khaleel, 3/34; al-Majmoo’, 8/365; al-Mughni, 13/368.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Ahkaam al-Udhiyah:

The thaniyyah of camels is one that has reached the age of five years. The thaniyyah of cows is one that has reached the age of two years. The thaniyyah of sheep is one that has reached the age of one year. The jadha’ah is one that has reached the age of half a year. It is not acceptable to offer anything younger than a thaniyyah in the case of camels, cows and goats, or anything younger than a jadha’ah in the case of sheep.

It says in Fataawa al-Lajnah al-Daa’imah (11/377):

The shar’i evidence indicates that a sheep that has reached the age of six months may count as a sacrifice, as may a goat that has reached the age of one year, a cow that has reached the age of two years, and a camel that has reached the age of five years. Anything younger than that does not count as a hadiy or udhiyah. This is what the Qur’aan refers to when it says (interpretation of the meaning): “sacrifice a Hady (animal, i.e. a sheep, a cow, or a camel) such as you can afford” [al-Baqarah 2:196], because the texts of the Qur’aan and Sunnah explain one another. End quote.

Al-Kaasaani said in Badaa’i’ al-Sanaa’i’ (5/70):

These ages, as defined in sharee’ah, are minimum ages, not maximum ages. Sacrificing an animal that is younger than that is not permitted, but if an animal that is older than that is sacrificed, it is permitted and is better. It is not permitted to sacrifice a lamb, kid (young goat), calf or young camel, because the ages of animals that we have mentioned were narrated in sharee’ah and these were not mentioned among them. End quote.

So it is clear that slaughtering a cow that is younger than two years old will not count as a sacrifice according to any of the imams.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9461. Should he take out a loan in order to buy the udhiyah (sacrificial animal)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Should he take out a loan in order to buy the udhiyah (sacrificial animal)?

Is it obligatory to take out a loan in order to buy the udhiyah?.

Praise be to Allaah.

In the answer to question no. 36432 we stated that the scholars differed concerning the ruling on udhiyah and whether it is obligatory or mustahabb.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

There is nothing in the shar’i evidence to indicate that it is obligatory. The view that it is obligatory is a weak view. End quote.

Majmoo’ Fataawa Ibn Baaz, 18/36

Moreover, those who say that it is obligatory state that being rich is a condition of it being obligatory.

See Haashiyat Ibn ‘Aabideen, 9/452.

According to both opinions – the view that it is obligatory and the view that it is mustahabb – there is no need to take out a loan in order to buy the sacrificial animal, because it is not obligatory for one who is not rich, according to scholarly consensus.

Then there remains the question: is it mustahabb to take out a loan or not?

The answer is that it is mustahabb to take out a loan if there is the hope that one can pay it back, such as if a person has a job and takes out a loan until he gets his salary at the end of the month. But if there is no hope of paying it off, then it is better not to take out a loan, because then he is taking on a commitment for something that he is not obliged to do.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a person who is not able to offer the udhiyah – should he take out a loan?

He replied:

If he can repay and he takes out a loan so that he can offer a sacrifice, that is good, but he is not obliged to do that. End quote.

Majmoo’ al-Fataawa, 26/305.

However, Ibn Taymiyah (may Allaah have mercy on him) was of the view that it is obligatory.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Is the sacrifice obligatory for one who cannot afford it? Is it permissible to buy the sacrifice on credit until a person gets his salary?

He replied:

The sacrifice (udhiyah) is Sunnah and is not obligatory… there is no sin on a Muslim taking out a loan to offer the sacrifice if he is able to repay it. End quote.

Fataawa Ibn Baaz, 1/37.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9462. A father’s sacrifice on behalf of his son does not count if he lives in a separate house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

A father’s sacrifice on behalf of his son does not count if he lives in a separate house

Does my father’s sacrifice on behalf of himself and his family count for me, knowing that I live in a separate house?.

Praise be to Allaah.

What is prescribed is for each household to offer its own sacrifice.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about a married man who lived in a different city than his father – would his father’s sacrifice count on behalf of him and his children?

He replied:

If you live in a separate house, then it is prescribed for you to offer a sacrifice on behalf of yourself and the members of your household, and your father’s sacrifice does not count for you, which is on behalf of him and the members of his household, because you do not live in the same house with them, rather you live in a separate house. End quote.

The Standing Committee was asked:

I have two families, each living in a separate house, and the houses are 200m apart. They are my family and my father’s family, and my father is still alive. My question is: is it permissible for my father and me to offer one goat as a sacrifice on behalf of the two households, or not?

They replied:

What is prescribed is for each household to offer its own sacrifice. End quote.

Fataawa al-Lajnah al-Daa’imah, 11/406.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9463. If the sacrificial animal becomes damaged after selecting it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

If the sacrificial animal becomes damaged after selecting it

I bought a sacrificial animal, and at the time of slaughtering it jumped from on top of the roof. We caught up with it and slaughtered it before it died. Is that counted as a sacrifice?.

Praise be to Allaah.

Firstly:

If a person has selected a sacrificial animal, then some damage befalls it that is not caused by any wrongdoing or negligence, then he slaughters it at the time of slaughtering, then it is valid and is counted as a sacrifice.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (13/373):

If the sacrificial animal is sound and free of faults, then something happens to it that renders it unsuitable, it should be slaughtered and it still counts as a sacrifice. This was narrated from ‘Ata’, al-Hasan, al-Nakha’i, al-Zuhri, al-Thawri, Maalik, al-Shaafa’i and Ishaaq. End quote.

The evidence for that is the report narrated by al-Bayhaqi from Ibn al-Zubayr (may Allaah be pleased with him), according to which a one-eyed she-camel was brought to him as a sacrificial animal, and he said: If this happened to it after you bought it, then go ahead (and sacrifice it), but if it happened to it before you bought it, then offer another one instead of it.” Al-Nawawi said in al-Majmoo’ (8/328): its isnaad is saheeh.

Shaykh Ibn ‘Uthaymeen said in his essay Ahkaam al-Udhiyah (Rulings on the Sacrifice) concerning the rulings on selection of the sacrificial animal:

If the animal has a fault that renders it unsuitable for sacrifice, one of two scenarios must apply:

1 – That was caused by the owner’s wrongdoing or negligence, in which case it must be replaced with another animal that is the same or more perfect, because if the damage was caused by him, he must replace it with another one to be slaughtered instead, and the damaged animal still belongs to him, according to the sound scholarly opinion; he may do whatever he wants with it, sell it or whatever.

2 – The fault was caused without any wrongdoing or negligence on the owner’s part. In that case he should sacrifice it and it counts as a sacrifice, because it is a trust that is in his keeping but it got damaged through no action or negligence on his part, so there is no sin on him and he does not have to replace it. End quote.

Secondly:

How is a sacrificial animal selected?

The selection of the sacrificial animal may be verbal, such as saying, “This is a sacrificial animal.”

If they buy it with the intention of offering it as a sacrifice, Abu Haneefah and Maalik (may Allaah have mercy on them) are of the view that the selection has been made thereby. Al-Shaafa’i and Ahmad are of the view that the selection is not made thereby.

The scholars of the Standing Committee are of the view that the selection is made when one buys the animal with the intention of offering it as a sacrifice.

It says in Fataawa al-Lajnah al-Daa’imah, 11/402:

The sacrificial animal is selected when one buys it with the intention of offering it as a sacrifice or when one selects it. End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (26/304):

If a person buys a sacrificial animal and it gets damaged before slaughter, it may be slaughtered according to one of the two scholarly opinions. End quote.

Based on the above, if you bought this sheep with the intention of offering a sacrifice, then it gets damaged without any wrongdoing or negligence on your part, then it is counted as a sacrifice, in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9464. A sheep whose fatty tail has been cut off is not fit to be offered as a sacrifice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

A sheep whose fatty tail has been cut off is not fit to be offered as a sacrifice

If a sheep’s fatty tail is cut off when it is small for the purpose of making its body grow more fat, is it fit to be offered as a sacrifice (udhiyah) or slaughtered for the ‘aqeeqah?.

Praise be to Allaah.

A sheep whose fatty tail has been cut off is not fit to be offered as a hadiy, udhiyah or ‘aqeeqah, because of the report narrated by Ameer al-Mu’mineen ‘Ali (may Allaah be pleased with him) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us to check the eyes and the ears, and not to sacrifice any sheep that was one-eyed or whose ears had been cut and some of it left hanging, or any whose ears had been cut from the back, or any whose ears had been torn or split.”

Narrated by Ahmad, 2/210, no. 851, and by the four. Classed as saheeh by al-Tirmidhi and Ibn Hibbaan.

This applies if it has been cut, but if the lamb was born without a tail in the first place, then it comes under the ruling of one that is created without horns and one that has a small tail. The ruling is that these animals are good enough for sacrifice.

And Allaah is the Source of Strength.

Standing Committee for Academic Research and Issuing Fatwas

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9465. What should one say when slaughtering the udhiyah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

What should one say when slaughtering the udhiyah?

Is there a specific du’aa’ that I can recite when slaughtering the udhiyah?.

Praise be to Allaah.

The Sunnah for one who wants to slaughter the udhiyah is to say when slaughtering it:

Bismillaah, wa Allaahu akbar, Allaahumma haadha minka wa laka, haadha ‘anni (or if it is being offered on behalf of someone else, haadha ‘an [fulaan]), Allaahumma taqabbal min [fulaan] wa aali [fulaan].

(In the name of Allaah, Allaah is most great. O Allaah, this is from You and to You. This is on my behalf (or if it is being offered on behalf of someone else, This is on behalf of [So and so]). O Allaah, accept (this sacrifice) from [So and so] and the family of [So and so]) – here he should mention his name instead of [fulaan] or [So and so].

What is obligatory here is to say Bismillaah; the rest is mustahabb but is not obligatory.

Al-Bukhaari (5565) and Muslim (1966) narrated that Anas said: The Prophet (peace and blessings of Allaah be upon him) sacrificed two horned rams that were white speckled with black. He slaughtered them with his own hand, said Bismillaah and Allaahu akbar, and put his foot on their necks.

Muslim (1967) narrated from ‘Aa’ishah that the Messenger of Allaah (peace and blessings of Allaah be upon him) ordered that a horned ram be brought to him so that he could sacrifice it. He said, “O ‘Aa’ishah, give me the knife.” Then he said, “Sharpen it on a stone.” So she did that, then he took it and took the ram, and he lay it down and prepared to slaughter it. He said, “In the name of Allaah, O Allaah accept (this sacrifice) from Muhammad and the family of Muhammad and the ummah of Muhammad,” then he sacrificed it.

Al-Tirmidhi (1521) narrated that Jaabir ibn ‘Abd-Allaah said: I was present with the Prophet (peace and blessings of Allaah be upon him) on the day of al-Adha at the prayer place. When he had finished his khutbah he came down from his minbar and a ram was brought which the Messenger of Allaah (peace and blessings of Allaah be upon him) slaughtered with his own hand. He said, “In the name of Allaah, Allaah is Most Great. This is on behalf of myself and on behalf of those of my ummah who have not offered a sacrifice.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

In some reports the words “O Allaah, this is from You and to You” are added. See Irwa’ al-Ghaleel, 1138, 1152.

Allaahumma minka (O Allaah, from You) means this sacrifice is a gift and provision that has reached me from You. Laka (to You) means, it is sincerely for You alone.

See al-Sharh al-Mumti’, 7/492.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9466. Conditions of udhiyah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Conditions of udhiyah

I intend to offer a sacrifice on behalf of myself and my children. Are there any specific characteristics that the animal should have, or is it correct to sacrifice any sheep?.

Praise be to Allaah.

There are six conditions for the udhiyah:

-1-

It should be one of the an’aam class of animals, which are: camels, cattle, sheep and goats, because Allaah says (interpretation of the meaning):

“And for every nation We have appointed religious ceremonies, that they may mention the Name of Allaah over the beast of cattle that He has given them for food”

[al-Hajj 22:34]

Baheemat al-an’aam (translated here as “beast of cattle”) includes camels, cattle and sheep. This is what is well known among the Arabs, and this was the view of al-Hasan, Qataadah and others.

-2-

It should have reached the age stipulated in sharee’ah, which is six months for a sheep and the age at which the animal is considered to be an adult for any other animal, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not sacrifice anything but an adult animal, unless it is difficult for you, in which case you may slaughter a six-month old lamb (jadh’ah).” Narrated by Muslim.

A mature animal means one that is considered to be an adult.

In the case of camels it means one that is five years old.

For cattle, it means one that is two years old.

For sheep it means one that is a year old.

The jadh’ah is that which is half a year old. So it is not correct to sacrifice a camel, cow or goat that has not yet reached maturity, or a sheep that is less than six months old.

-3-

It should be free of any faults that would render it unsuitable for sacrifice, of which there are four:

1 – An obvious defect in one eye, such as when the eye is sunken in its socket, or when it sticks out like a button, or is white and obviously defective.

2 – Obvious sickness, whose symptoms are clearly apparent in the animal, such as fever that prevents it from grazing and causes loss of appetite; mange that obviously affects its flesh or its health; deep wounds that affect its health, and so on.

3 – Obvious lameness, which prevents the animal from walking normally.

4 – Emaciation that leaves no marrow in the bones, when the Prophet (peace and blessings of Allaah be upon him) was asked about what should be avoided in udhiyah, he gestured with his hand and said: “Four: a lame animal which is obviously lame, a one-eyed animal whose defect is obvious, a sick animal whose sickness is obvious, and an emaciated animal that no one would choose.” Narrated by Maalik in al-Muwatta’ from the hadeeth of al-Bara’ ibn ‘Aazib. According to a hadeeth narrated from him in al-Sunan, he said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) stood up among us and said: ‘There are four which are not permissible for sacrifice,’” and he mentioned something similar. Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 1148.

These four faults render an animal unsuitable for sacrifice, and they include similar faults or more severe faults. So the following animals are also unsuitable for sacrifice:

1- One that is blind in both eyes.

2- One that has eaten more than it can stand, until the danger has passed.

3- One that has encountered difficulty in giving birth, until all danger has passed.

4- One that has suffered something that could kill it, such as strangulation or a fall from a high place, until the danger has passed.

5- One that is unable to walk because of a defect.

6- One that has had one of its forelegs or hind legs cut off.

If these are added to the four defects mentioned in the text, the number of those that cannot be offered as sacrifices reaches ten – these six and the four mentioned above.

-4-

The animal should belong to the person who is offering the sacrifice, or he should have permission for that either on the grounds of sharee’ah or from the owner. The sacrifice is not valid if the animal slaughtered does not belong to the person who is sacrificing it, such as one that has been taken by force, stolen, or taken on the basis of a false claim, etc, because it is not permissible to draw closer to Allaah by means of sin. A sacrifice offered by the guardian of an orphan from the orphan’s property is valid if that is customary and if he feels sad about not offering a sacrifice.

A sacrifice offered by a guardian from the property of the person under his care is valid, if done with permission.

-5-

No one else should have any rights to the sacrificial animal; the sacrifice of an animal that is held in pledge is not valid.

-6-

It should be slaughtered at the time specified in sharee’ah, which is from after the Eid prayer on the Day of Sacrifice until sunset on the last of the days of al-Tashreeq, which is the 13th of Dhu’l-Hijjah. So the days when the sacrificed may be offered are four: the day of Eid after the prayer, and the three days after that. Whoever slaughters it before the Eid prayer is over, or after sun sets on the 13th of Dhu’l-Hijjah, his sacrifice is not valid, because of the hadeeth narrated by al-Bukhaari from al-Bara’ ibn ‘Aazib (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever slaughters (his sacrifice) before the prayer, it is meat that he has brought to his family, but that is not the sacrifice.” And he narrated that Jundub ibn Sufyaan al-Bajali (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) saying, ‘Whoever slaughters the sacrifice before he prays, let him replace it with another.’” And it was narrated that Nubayshah al-Hadhali (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The days of al-Tashreeq are the days of eating, drinking and remembering Allaah.’” Narrated by Muslim.

But if he has an excuse for delaying it beyond the days of Tashreeq, such as if the animal ran away, without there being any negligence on his part, and he could not find it until after the time was over, or he appointed someone else to slaughter it and that person forgot until the time was over, then there is nothing wrong with slaughtering it after the appointed time. This is by analogy with the one who sleeps and misses a prayer, or forgets it – he should pray it as soon as he wakes up or remember it.

It is permissible to slaughter the udhiyah at any time, night or day, but it is better to slaughter it during the day, and it is better to slaughter on the day of Eid after the two khutbahs. Each day is better than the day that follows it, because that means that one is hastening to do good.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9467. What should be avoided by the one who wants to offer a sacrifice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

What should be avoided by the one who wants to offer a sacrifice

Is it permissible for the one who wants to offer a sacrifice to cut his hair or nails?.

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

If anyone wants to offer a sacrifice, and the month of Dhu’l-Hijjah has begun, either because the new moon has been sighted or because thirty days of Dhu’l-Qa’dah have passed, then it is haraam for him to remove anything of his hair or nails or skin until he has slaughtered the sacrifice, because of the hadeeth of Umm Salamah (may Allaah be pleased with her), according to which the Prophet (peace and blessings of Allaah be upon him) said: “When you see the new moon of Dhu’l-Hijjah – according to another version, When the ten days (of Dhu’l-Hijjah) begin – and any one of you wants to offer a sacrifice, let him refrain (from cutting) his hair and nails.” Narrated by Ahmad and Muslim. According to another version, “Let him not remove anything from his hair and nails until he has offered the sacrifice.” And according to yet another version, “ He should not touch his hair or skin.”

If he forms the intention to offer the sacrifice during the first ten days of Dhu’l-Hijjah, then he should refrain from that from the moment he forms that intention, and there is no sin on him for anything he may have done before forming the intention.

The reason for this prohibition is that when the person who wants to offer the sacrifice joins the pilgrims in some of the rituals of Hajj – namely drawing closer to Allaah by slaughtering the sacrifice – he also joins him in some of the features of ihraam, namely refraining from cutting his hair etc.

This ruling applies only to the one who is going to slaughter the sacrifice. It does not apply to the one on whose behalf a sacrifice is offered, because the Prophet (peace and blessings of Allaah be upon him) said, “If any one of you wants to offer a sacrifice.” He did not say, “… is going to have a sacrifice offered on his behalf.” And the Prophet (peace and blessings of Allaah be upon him) used to offer the sacrifice on behalf of the members of his household, and it is not narrated that he told them to refrain from that (cutting their hair and nails etc).

Based on this, it is permissible for the family of the person who is going to offer the sacrifice to remove things from their hair, nails and skin during the first ten days of Dhu’l-Hijjah.

If the person who wants to offer the sacrifice does remove anything from his hair, nails or skin then he has to repent to Allaah and not do it again, but he does not have to offer any expiation, and that does not prevent him from offering the sacrifice as some of the common people think. If he does any of those things out of forgetfulness or ignorance, or some hair falls unintentionally, then there is no sin on him. If he needs to remove it then he may do so, and there is no blame on him, such as if a nail breaks and it annoys him, so he cuts it, or if a hair gets in his eye and he removes it, or he needs to cut his hair in order to treat a wound and the like.”

Fataawa Islamiyyah, 2/316.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9468. Offering udhiyah on behalf of the dead

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Offering udhiyah on behalf of the dead

Can I offer udhiyah (sacrifice) on behalf of my deceased parents?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The basic principle concerning the udhiyah is that it is prescribed for the living, as the Messenger of Allaah (peace and blessings of Allaah be upon him) and his companions used to offer the sacrifice on behalf of themselves and their families. With regard to what some of the common folk think, that the sacrifice may be offered on behalf of the dead, there is no basis for that.

Udhiyah on behalf of the dead may be of three types:

1 – When it is offered on their behalf as well as on behalf of the living, such as when a man offers a sacrifice on behalf of himself and the members of his family, and intends thereby both those who are alive and those who are dead. This is permissible, and the basis of that is the fact that the Prophet (peace and blessings of Allaah be upon him) offered the sacrifice on behalf of himself and the members of his family, some of whom had previously died.

2 – Offering the sacrifice on behalf of the dead in fulfillment of their last wishes (wasaaya). This is obligatory except in the case of one who is unable to do it. The basis for this is the verse in which Allaah says (interpretation of the meaning):

“Then whoever changes the bequest after hearing it, the sin shall be on those who make the change. Truly, Allaah is All-Hearer, All-Knower”

[al-Baqarah 2:181]

3 – Offering the sacrifice on behalf of the dead voluntarily and independently of the living – such as offering a separate sacrifice on behalf of one's father or mother. This is permissible. The Hanbali fuqaha’ have stated that the reward for that will reach the deceased and benefit him, by analogy with giving charity on behalf of the dead.

But we do not think that singling out the dead for offering a sacrifice on their behalf is part of the Sunnah, because the Prophet (peace and blessings of Allaah be upon him) did not offer a sacrifice specifically on behalf of any of his deceased loved ones. He did not offer a sacrifice on behalf of his paternal uncle Hamzah even though he was one of his dearest relatives, or on behalf of his children who died during his lifetime, who were three married daughters and three sons who died in infancy, or on behalf of his wife Khadeejah who was one of his most beloved wives. And it is not narrated that any of his companions offered a sacrifice on behalf of any of their deceased loved ones.

We also think that what some people do, offering a sacrifice on behalf of a deceased loved one in the first year after his or her death, which they call Udhiyat al-Hufrah (the sacrifice of the grave), and they think that no one else can share the reward of it, is wrong – as is offering a voluntary sacrifice on behalf of their deceased loved ones or in accordance with the will, and not offering a sacrifice on behalf of oneself and one’s family, which some people do. If they knew that when a man offers a sacrifice paid for with his own money on behalf of himself and his family, that includes all the members of his family, both living and dead, then they would not do this.

Risaalat Ahkaam al-Udhiyah wa’l-Dhakaah.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9469. Slaughtering the sacrifice is better than giving its price in charity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Slaughtering the sacrifice is better than giving its price in charity

If there are poor people in my country who need money, can I give them the price of the sacrifice in charity, or should I offer the sacrifice?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Slaughtering the sacrifice is better than giving its price in charity, because that was what the Prophet (peace and blessings of Allaah be upon him) and the Muslims with him did. And because the sacrifice is one of the ritual of Islam; if the people turn away from it and give charity instead, that symbol will die out. If giving the price of the sacrifice in charity was better than slaughtering the sacrifice, the Prophet (peace and blessings of Allaah be upon him) would have explained that to his ummah in word and deed, because he did not omit to explain anything that was good for the ummah. Indeed, if giving charity was equal to offering the sacrifice he would have explained that too, because it is easier than going to the trouble of offering the sacrifice. The Prophet (peace and blessings of Allaah be upon him) never failed to point out the easier option to his ummah when it was equal to the more difficult option. There was a famine during the lifetime of the Prophet (peace and blessings of Allaah be upon him) and he said, “Whoever among you offers a sacrifice should not keep any of it in his house for more than three days.”

The following year, they said, “O Messenger of Allaah, should we do what we did last year?” The Prophet (peace and blessings of Allaah be upon him) said: “Eat and feed the poor and store some, for last year the people were having a hard time and I wanted you to help them.” Agreed upon.

Ibn al-Qayyim (may Allaah have mercy on him) said: Sacrifice when prescribed is better than giving its price in charity. He said, Hence even if you give many times more the value of the sacrifice for tamattu’ and qiraan, it will never take its place, and the same applies to udhiyah.

Risaalat Ahkaam al-Udhiyah wa’l-Dhakaah

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9470. The time for udhiyah (sacrifice)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

The time for udhiyah (sacrifice)

What is the time when the sacrifice should be slaughtered?.

Praise be to Allaah.

The time for offering the sacrifice begins after the Eid prayer on Eid al-Adha and ends when the sun sets on the thirteenth of Dhu’l-Hijjah. So there are four days of sacrifice: the day of Eid al-Adha and the three days after it.

It is better to hasten to offer the sacrifice after the Eid prayer, as the Messenger (peace and blessings of Allaah be upon him) used to do, then the first thing he would eat on the day of Eid would be meat from his sacrifice.

Ahmad (22475) narrated that Buraydah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) did not go out on the day of (Eid) al-Fitr until he had eaten, and he did not eat on the day of (Eid) al-Adha until he came back, then he would eat from his sacrifice.

Al-Zayla’i narrated in Nasb al-Raayah (2/221) that Ibn al-Qattaan classed it as saheeh.

Ibn al-Qayyim (may Allaah have mercy on him) said in Zaad al-Ma’aad (2/319):

‘Ali ibn Abi Taalib (may Allaah have mercy on him) said: “The days of sacrifice are the Day of Sacrifice (yawm al-nahr) and the three days after it.” This is the view of the imam of the people of Basra, al-Hasan; the imam of the people of Makkah, ‘Ata’ ibn Abi Rabaah; the imam of the people of Syria, al-Awzaa’i; and the imam of the fuqaha’ of hadeeth, al-Shaafa’i (may Allaah have mercy on him). It was also the view favoured by Ibn al-Mundhir. The three days are specified because they are the days of Mina, the days of stoning (the Jamaraat) and the day of al-Tashreeq. It is forbidden to fast on these days. It was narrated via two isnaads, one of which supports the other, that the Prophet (peace and blessings of Allaah be upon him) said: “All of Mina is the place of sacrifice, and all the days of al-tashreeq are days of sacrifice.” End quote.

The hadeeth was classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 2476

Shaykh Ibn ‘Uthaymeen said in Ahkaam al-Udhiyah, concerning the time for offering the sacrifice:

It is from after the Eid prayer on the Day of Sacrifice until the sun sets on the last of the days of al-tashreeq, which is the thirteenth of Dhu’l-Hijjah. So there are four days of sacrifice: the day of Eid after the prayer, and three days after that. Whoever slaughters his sacrifice before the Eid prayer is over, or after the sun sets on the thirteenth, his sacrifice is not valid … but if he has an excuse for delaying it until after the days of al-tashreeq, such as if the animal ran away with no negligence on his part, and he did not find it until after the time was over, or if he delegated someone to do it on his behalf and his deputy forgot until the time was over, then there is nothing wrong with offering the sacrifice after the time has ended, because there is an excuse, by analogy with the fact that one who sleeps and misses a prayer or forgets it should offer the prayer as soon as he wakes up or remembers it.

It is permissible to offer the sacrifice during that time by night or by day, but it is better during the day, and the day of Eid after the two khutbahs is the best time. Each day is better than the following day, because that is hastening to do good. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (11/406):

The days of sacrifice for pilgrims performing qiraan or tamattu’, and for offering the sacrifice (udhiyah) are four: the day of Eid and the three days after that. The time for sacrifice ends when the sun sets on the fourth day, according to the soundest scholarly opinion. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9471. The best kinds of animals for udhiyah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

The best kinds of animals for udhiyah

What are the best animals for udhiyah – camels, sheep or cows?.

Praise be to Allaah.

The best type of animals for udhiyah are: camels, then cows – if sacrificed on behalf of one person; then sheep; then goats; then one-seventh of a camel; then one-seventh of a cow. The best type of animals are those which are fat and have more meat, and are physically complete and good looking.

In Saheeh al-Bukhaari it is narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) used to sacrifice two horned rams that were white speckled with black.

It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) sacrificed a whole (i.e., not castrated), horned male sheep, with a black face and black (circles) round the eyes, and black legs. This was narrated by the four. Al-Tirmidhi said, it is hasan saheeh; it was also classed as saheeh by al-Albaani in Saheeh Abi Dawood, 2796.

It was narrated that Abu Raafi’ the freed slave of the Prophet (peace and blessings of Allaah be upon him) said: When the Prophet (peace and blessings of Allaah be upon him) offered a sacrifice, he would buy two fat rams. According to one version, castrated rams. Narrated by Ahmad, classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 3122.

Fat means an animal that has a lot of fat and meat. Castrated means one that has had its testicles removed – this is usually better than an uncastrated animal with regard to the taste of the meat, but the uncastrated animal is more complete in a physical sense.

These are the best kinds of sacrifice with regard to type and characteristics.

With regard to those that are makrooh, they are as follows:

1- Those who have had one half or more of their ears or horns cut off.

2- Those whose ears have been slit crosswise from the front.

3- Those whose ears have been slit crosswise from the back.

4- Those whose ears have been slit lengthwise.

5- Those whose ears have had a hole made in them.

6- Those whose ears have been cut until the ear channel is visible; or it was said that the same [Arabic] word means those that are so emaciated that there is no marrow in their bones.

7- Those whose horns have been removed entirely.

8- Those that are completely blind even though the eyes are still present.

9- Those which do not follow the flock and join it unless they are herded and driven to do so.

These are the animals that it is makrooh to sacrifice, as narrated in the ahaadeeth which forbid sacrificing those that have these faults or enjoin avoiding such animals. This is understood as meaning that it is makrooh, when these reports are taken in conjunction with the hadeeth of al-Bara’ ibn ‘Aazib (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) was asked, “What should be avoided in the sacrificial animals?” He gestured with his hand and said, “Four: a lame animal which is obviously lame, a one-eyed animal whose defect is obvious, a sick animal whose sickness is obvious, and an emaciated animal that no one would choose.” Narrated by Maalik in al-Muwatta’.

Animals with similar faults are also added to this list, so it is makrooh to sacrifice the following kinds of animals:

1- Camels, cattle and goats that have had half or more of their tails cut off.

2- Those which have had less than half of their fat tails cut off. If half or more has been cut off, then according to the majority of scholars it is unsuitable for sacrifice. If it was born that way, however, there is nothing wrong with it.

3- An animal whose penis has been cut off.

4- An animal that has lost some of its teeth, whether incisors or molars. But if it was born like that it is not makrooh to sacrifice it.

5- An animal whose teats have been cut off. But if it was born like that it is not makrooh to sacrifice it. If its milk has stopped flowing but its teats are intact, there is nothing wrong with it.

If these five are added to the nine mentioned above, the number of makrooh animals reaches fourteen.

Risaalat Ahkaam al-Audhiyah wa’l-Dhakaah by Shaykh Muhammad ibn ‘Uthyameen.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9472. Udhiyah for the deceased

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Udhiyah for the deceased

Is it permissible to offer a sacrifice for the dead?.

Praise be to Allaah.

The Muslims are agreed that it is prescribed to offer a sacrifice (udhiyah), and it is permissible to offer a sacrifice on behalf of one who has died, because of the general meaning of the hadeeth of the Prophet (peace and blessings of Allaah be upon him), “When the son of Adam dies, all his good deeds come to an end except three: ongoing charity, beneficial knowledge, or a righteous son who will pray for him.” Narrated by Muslim. Abu Dawood, al-Tirmidhi and al-Nasaa’i, and by al-Bukhaari in al-Adab al-Mufrad from Abu Hurayrah. Slaughtering a sacrifice on his behalf is a kind of ongoing charity, because it benefits the person offering the sacrifice, the deceased person, and others.

And Allaah is the Source of strength.

Standing Committee for Academic Research and Issuing Fatwas.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9473. Is it permissible to give a kaafir any of the udhiyah meat?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Is it permissible to give a kaafir any of the udhiyah meat?

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen said:

It is permissible to give a kaafir some of the udhiyah meat in charity so long as this kaafir is not one of those who are killing the Muslims. If he is one of those who are killing them, then he should not be given anything, because Allaah says (interpretation of the meaning):

“Allaah does not forbid you to deal justly and kindly with those who fought not against you on account of religion nor drove you out of your homes. Verily, Allaah loves those who deal with equity.

It is only as regards those who fought against you on account of religion, and have driven you out of your homes, and helped to drive you out, that Allaah forbids you to befriend them. And whosoever will befriend them, then such are the Zaalimoon (wrongdoers those who disobey Allaah)”

[al-Mumtahanah 60:8-9]

Fataawa al-Shaykh Ibn ‘Uthyameen, 2/663

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9474. For how many people is the udhiyah sufficient?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

For how many people is the udhiyah sufficient?

We are eight people – myself, my wife and my children. Is one udhiyah (sacrificial animal) sufficient for us, or should there be one animal for each person?

If one is sufficient for us, then is it permissible for my neighbour and I to share in one udhiyah?.

Praise be to Allaah.

One sheep is sufficient as udhiyah for one man and his family and whoever he wants among the Muslims, because of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who said that the Prophet (peace and blessings of Allaah be upon him) ordered that a ram with black legs, black belly and black (circles) round the eyes should be brought to him, so that he could sacrifice it. He said to ‘Aa’ishah: “Give me the knife,” and she did that. He took it, then he took the ram, placed it on the ground and then slaughtered it (i.e., prepared to slaughter it), saying: “In the name of Allaah, O Allaah, accept (this sacrifice) on behalf of Muhammad and the family of Muhammad and the ummah of Muhammad.” Then he sacrificed it.

Narrated by Muslim.

It was narrated that Abu Ayyoob al-Ansaari (may Allaah be pleased with him) said: “At the time of the Prophet (peace and blessings of Allaah be upon him), a man would sacrifice a sheep on behalf of himself and his household, and they would eat some and give some to others.” Narrated by Ibn Maajah and by al-Tirmidhi, who classed it as saheeh. Also classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1216.

If a man sacrifices a single sheep or goat on behalf of himself and his family, that will suffice for everyone he intended of his family, whether living or deceased. If he did not intend anything specific then it includes all those who are included in this word (family or household) either customarily or linguistically. Customarily it refers to all those whom he supports of wives, children and relatives; linguistically it includes all those who are related to him of his own children and the descendents of his father, grandfather and great-grandfather.

One-seventh of a camel or cow is equivalent to one sheep; if a man sacrifices one-seventh of a camel or cow on behalf of himself and his family, that is sufficient, because the Prophet (peace and blessings of Allaah be upon him) said that one-seventh of a camel or cow takes the place of a sheep in the case of the hadiy (sacrifice offered during Hajj), so that applies also to the udhiyah because there is no difference between the udhiyah and the hadiy in this regard.

Secondly:

If two or more people buy a sheep and sacrifice it, that is not sufficient, because no such thing has been narrated in the Qur’aan and Sunnah. Similarly if eight or more people share one camel or one cow, that is not sufficient (but it is permissible for seven people to share a camel or cow), because acts of worship are as prescribed in the Qur’aan and Sunnah and are not subject to personal opinion; it is not permissible to go beyond the set limits with regard to how much is to be done or the way in which it is to be done. This does not have to do with including others in the reward, because it was narrated that there is no limit to the number of people on whose behalf the sacrifice may be offered.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9475. Definition of udhiyah and ruling thereon

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Definition of udhiyah and ruling thereon

What is meant by udhiyah (sacrifice)? Is it obligatory or Sunnah?.

Praise be to Allaah.

The word udhiyah means an animal of the ‘an’aam class (i.e., camel, cow, sheep or goat) that is slaughtered during the days of Eid al-Adha because of the Eid and as an act of worship, intending to draw closer to Allaah thereby.

This is one of the rituals of Islam prescribed in the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and according to the consensus of the Muslims.

In the Qur’aan:

1 – Allaah says (interpretation of the meaning):

“Therefore turn in prayer to your Lord and sacrifice (to Him only)”

[al-Kawthar 108:2]

2 – Allaah says (interpretation of the meaning):

“Say (O Muhammad): Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists).

He has no partner. And of this I have been commanded, and I am the first of the Muslims”

[al-An’aam 6:162]

The word nusuk (translated here as sacrifice) means sacrifice; this is the view of Sa’eed ibn Jubayr. And it was said that it means all acts of worship, including sacrifice, which is more comprehensive.

3 – Allaah says (interpretation of the meaning):

“And for every nation We have appointed religious ceremonies, that they may mention the Name of Allaah over the beast of cattle that He has given them for food. And your Ilaah (God) is One Ilaah (God Allaah), so you must submit to Him Alone (in Islam). And (O Muhammad) give glad tidings to the Mukhbitoon [those who obey Allaah with humility and are humble from among the true believers of Islamic Monotheism]”

[al-Hajj 22:34]

In the Sunnah:

1 – It was narrated in Saheeh al-Bukhaari (5558) and Saheeh Muslim (1966) that Anas ibn Maalik (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) sacrificed two white rams speckled with black. He slaughtered them with his own hand, said ‘Allaahu akbar’ and put his foot on their necks.”

2 – It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) stayed in Madeenah for ten years, offering sacrifice (every year on Eid).” Narrated by Ahmad, 4935; al-Tirmidhi, 1507; classed as hasan by al-Albaani in Mishkaat al-Masaabeeh, 1475.

3 – It was narrated from ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) shared out sacrificial animals amongst his companions, and ‘Uqbah got a sheep that was six months old. He said, “O Messenger of Allaah, I got a sheep that is six months old.” He said, “Offer it as a sacrifice.” Narrated by al-Bukhaari, 5547.

4 – It was narrated from al-Baraa’ ibn ‘Aazib (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever offers a sacrifice after the prayer has completed his rituals (of Eid) and has followed the way of the Muslims.” Narrated by al-Bukhaari, 5545.

The Prophet (peace and blessings of Allaah be upon him) offered sacrifices, as did his companions (may Allaah be pleased with them). And he said that sacrifice is the way of the Muslims.

Hence the Muslims are unanimously agreed that it is prescribed in Islam, as was narrated by more than one of the scholars.

But they differed as to whether it is Sunnah mu’akkadah (a confirmed Sunnah) or it is obligatory and it is not permissible to omit it.

The majority of scholars are of the view that it is Sunnah mu’akkadah. This is the view of al-Shaafa’i, Maalik and Ahmad according to his most well-known view.

Others were of the view that it is obligatory. This is the view of Abu Haneefah and one of the views narrated from Ahmad. This was also the view favoured by Ibn Taymiyah who said: “This is one of the views narrated in the madhhab of Maalik, or it appears to be the view of Maalik.”

From Risaalat Ahkaam al-Udhiyah wa’l-Dhakaah by Ibn ‘Uthaymeen (may Allaah have mercy on him).

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: “Udhiyah is Sunnah mu’akkadah for the one who is able to do it, so a person should offer the sacrifice on behalf of himself and the members of his household.”

Fataawa Ibn ‘Uthaymeen, 2/661.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9476. He bought an animal for sacrifice and it gave birth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

He bought an animal for sacrifice and it gave birth

I bought a sheep (ewe) to offer as a sacrifice and it gave birth shortly before it was due to be slaughtered. What should I do with its offspring?.

Praise be to Allaah.

The udhiyah is that which is bought specifically for the purpose of sacrifice or is singled out for that purpose, so it gives birth before the time of slaughter, then slaughter the offspring along with it.

And Allaah is the Source of strength.

Standing Committee for Academic Research and Issuing Fatwas

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9477. Speaking the intention out loud when slaughtering the sacrifice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Speaking the intention out loud when slaughtering the sacrifice

Is it permissible to speak the intention out loud for example when I want to slaughter a sacrifice on behalf of my deceased father and I say, “O Allaah, it is the udhiyah for my father So and so,” or is it sufficient simply to do the deed without saying anything out loud?.

Praise be to Allaah.

The seat of the intention is the heart, and whatever a person intends in his heart is sufficient. He should not speak the intention out loud, rather he should say Bismillaah and Allaahu akbar when slaughtering it, because it was proven in al-Saheehayn that Anas (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) slaughtered two rams with his own hand, and he said Bismillaah and Allaahu akbar.” Narrated by al-Bukhaari, 7/130, no. 5554; Muslim, 3/1556, no. 1966; Ahmad, 3/115.

There is nothing wrong with you saying, “O Allaah, this is a sacrifice on behalf of my father.” This does not mean that you are speaking the intention out loud.

And Allaah is the Source of strength.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9478. Udhiyah – What should be eaten and what should be given away?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

Udhiyah – What should be eaten and what should be given away?

What should we do with the udhiyah? Should we divide it into thirds or quarters?.

Praise be to Allaah.

It is prescribed for the person who offers the sacrifice to eat some of the meat, to give some as gifts and to give some in charity, because Allaah says (interpretation of the meaning):

“Then eat thereof and feed therewith the poor having a hard time”

[al-Hajj 22:28]

“eat thereof, and feed the poor who does not ask (men), and the beggar who asks (men). Thus have We made them subject to you that you may be grateful”

[al-Hajj 22:36]

It was narrated from Salamah ibn al-Akwa’ (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Eat some, give some to others and store some.” Narrated by al-Bukhaari. Giving some to others includes both giving gifts to the rich and giving charity to the poor.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “Eat some, store some and give some in charity.” Narrated by Muslim.

The scholars (may Allaah have mercy on them) differed concerning the amounts that should be eaten and given as gifts and in charity. The matter is broad in scope but the best way is to eat one-third, give one-third as gifts and give one-third in charity. What one is permitted to eat may also be stored, even for a long time, so long as that will not result in any harm being caused by eating it, except in times of famine, when it is not permitted to store it for more than three days, because of the hadeeth of Salamah ibn al-Akwa’ (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever among you offers a sacrifice should not have anything of it left in his house after three days.” The following year, they said, “O Messenger of Allaah, should we do what we did last year?” He (peace and blessings of Allaah be upon him) said, “Eat some, give some to others and store some, for last year the people were having a hard time and I wanted you to help (the needy).” Agreed upon.

With regard to the permission to eat and give away the meat of the udhiyah it makes no difference whether the sacrifice is voluntary or obligatory, or whether it is offered on behalf of a living person or a deceased one, or in fulfillment of a will, because the executor of the will takes the place of the person who made it, and the person who made the will would eat, give away and give in charity. And because this is the custom among people, and that which is done customarily is like that which is spoken.

In the case of one who has been delegated to offer the sacrifice, if the person who appointed him has given him permission to eat of it and give some as gifts and in charity, or if that is indicated by analogy or by custom, then he may do that, otherwise he should give it to the person who appointed him, who is then in charge of the distribution of the meat.

It is haraam to sell any part of the udhiyah, whether that is the meat or any other part, including the skin. And the butcher should not be given any part of it in return for his work or part of it, because that is like selling.

But if a person gives the butcher some of it as a gift or as an act of charity, then he may dispose of it however he wishes, by selling it or otherwise, but he should not sell it to the one who gave it to him.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9479. The family of the one who is offering a sacrifice may cut their hair or nails during the first ten days of Dhu’l-Hijjah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

The family of the one who is offering a sacrifice may cut their hair or nails during the first ten days of Dhu’l-Hijjah

If the man is the one who is going to offer the sacrifice, is it permissible for his wife and children to cut their hair or nails once the first ten days of the Dhu’l-Hijjah have begun?.

Praise be to Allaah.

Yes, that is permissible. We have already said in the answer to Question no. 36567 that it is haraam for the one who is going to offer the sacrifice to remove anything from his hair, nails or skin. But this ruling applies only to the one who is going to offer the sacrifice, namely the owner of the sacrificial animal.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

With regard to the family of the one who is going to offer the sacrifice, they are not subject to any obligations, and it is not forbidden for them to remove anything from their hair or nails, according to the sounder of the two scholarly views. Rather the ruling applies only to the one who is going to offer the sacrifice, the one who has bought the sacrificial animal from his own wealth. Fataawa Islamiyyah, 2/316.

It says in Fataawa al-Lajnah al-Daa’imah (11/397):

It is prescribed for the one who wants to offer a sacrifice, once the new moon of Dhu’l-Hijjah appears, not to remove anything from his hair, nails or skin, until he has offered the sacrifice, because of the report narrated by the group except al-Bukhaari, from Umm Salamah (may Allaah be pleased with her), that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When you see the new moon of Dhu’l-Hijjah, if any one of you wants to offer a sacrifice, let him leave his hair and nails alone.” A version narrated by Abu Dawood (2791) and Muslim (1977) says: “Whoever has an animal to slaughter, when the new moon of Dhu’l-Hijjah appears, let him not remove anything from his hair or nails until he has offered the sacrifice.” This applies whether he is going to slaughter the sacrifice himself or he has appointed someone else to do it; but with regard to those on whose behalf the sacrifice is being offered [i.e., his family etc], that is not prescribed for them, because there is no report to that effect.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (7/530):

For the person on whose behalf the sacrifice is offered, there is no blame on him if he removes anything from his hair or nails. The evidence for that is as follows:

1 – This is the apparent meaning of the hadeeth, which indicates that the prohibition applies only to the one who is going to offer the sacrifice. Based on this, the prohibition applies only to the head of the household, not to the members of his family, because the Prophet (peace and blessings of Allaah be upon him) connected the ruling to the one who is going to offer the sacrifice, so what is understood is that this ruling does not apply to those on whose behalf the sacrifice is offered.

2 – The Prophet (peace and blessings of Allaah be upon him) used to offer the sacrifice on behalf of his household and it is not narrated that he said to them, “Do not remove anything from your hair or nails or skin.” If that had been forbidden for them, the Prophet (peace and blessings of Allaah be upon him) would have told them not to do it. This view is the more correct opinion.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9480. his hair cut after the first ten days of Dhu’l-Hijjah began

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

his hair cut after the first ten days of Dhu’l-Hijjah began

I had my hair cut after the month of Dhu’l-Hijjah began, when I had already intended to offer a sacrifice (udhiyah). Do I have to offer kafaarah (expiation)?.

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Whoever wants to offer a sacrifice should not remove anything from his hair, nails or skin once Dhu’l-Hijjah begins, until after he has offered his sacrifice, because the Prophet (peace and blessings of Allaah be upon him) forbade that. It was narrated from Umm Salamah that the Prophet (peace and blessings of Allaah be upon him) said: “When the first ten days (of Dhu’l-Hijjah) have begun, if any one of you wants to offer a sacrifice, he should not touch (i.e., remove anything from) his hair or skin.” Narrated by Muslim… But whoever removes something from his hair, nails or skin during the first ten days of Dhu’l-Hijjah out of forgetfulness or ignorance of the ruling, when he has resolved to offer a sacrifice, does not have to do anything, because Allaah has forgiven His slaves for mistakes and forgetfulness in this and similar matters. But whoever does that deliberately has to repent to Allaah, but he does not have to do anything (i.e., he does not have to offer a fidyah or kafaarah – expiation).

Fataawa Islamiyyah, 2/316.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9481. If he cuts his hair during the first ten days of Dhu’l-Hijjah, he has done something wrong but his sacrifice is still valid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

If he cuts his hair during the first ten days of Dhu’l-Hijjah, he has done something wrong but his sacrifice is still valid

If a person cuts his hair after the month of Dhu’l-Hijjah has begun, and he intends to offer a sacrifice, is his sacrifice valid and will it be accepted?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen said:

Yes, his sacrifice will be accepted but he will be a sinner. With regard to a widespread belief among the common people that if a man removes anything from his hair, nails or skin during the first ten days of Dhu’l-Hijjah, his sacrifice is not valid, this is not correct, because there is no connection between the validity of his sacrifice and his removing anything from these three things.

Al-Sharh al-Mumti’, 7/533

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9482. There is nothing wrong with the person who has been appointed to slaughter the sacrificial animal cutting his hair during the first ten days of Dhu’l-Hijjah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 22. Sacrifices ››

There is nothing wrong with the person who has been appointed to slaughter the sacrificial animal cutting his hair during the first ten days of Dhu’l-Hijjah

If a man has appointed me to slaughter his sacrificial animal for him, is it permissible for me to cut my hair during the first ten days of Dhu’l-Hijjah?.

Praise be to Allaah.

Yes, that is permissible for you, because the prohibition on cutting the hair and nails only applies to the one who is offering the sacrifice, i.e. the owner of the animal. The one who is appointed to do that on his behalf is not obliged to adhere to that.

Shaykh Ibn Baaz said:

Those who are appointed to do this on behalf of others are not the ones who are offering the sacrifice, rather the ones who are offering the sacrifice are the one who appointed them to do that.

Fataawa Islamiyyah, 2/316.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


23. Shahaadaat (testimonies)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9483. Can the testimony of a children’s teacher be accepted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 23. Shahaadaat (testimonies) ››

Can the testimony of a children’s teacher be accepted?

Is it true that the testimony of teachers cannot be accepted? Why?.

Praise be to Allaah.

There is no basis for that. What has been narrated from some about the testimony of a children’s teacher not being acceptable is to be rejected. Teaching is something honourable, which raises a person in status. The one who teaches people and guides them to good – the Lord, may He be exalted, the angels and even the ant in its hole and the fish in the sea, send blessings upon him. This is stated in a hadeeth narrated by al-Tirmidhi and classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’ (4213).

The wording of the hadeeth is: “Allaah and His angels and the inhabitants of the heavens and the earths, even the ant in its hole and the fish in the sea send blessings upon the one who teaches people what is good.” Narrated by al-Tirmidhi (2685).

Ibn Hajar al-Haytami (may Allaah have mercy on him) was asked:

I saw a quotation from al-Khulaasah which said: “The testimony of a children’s teacher is not to be accepted, for the minds of eighty teachers are not equivalent to the mind of one woman.” Is this sound and proven or not? What is the ruling on this issue?

He replied:

I looked for this text in al-Khulaasah by al-Ghazaali and I could not find it there. I do not think it is in the books of any of our companions, because it is more akin to nonsense. How many teachers of children have we seen by whose virtue rain was sought because they attained a high level of integrity, chastity, justice and righteousness. If these words are proven to be narrated from a scholar, then they should be understood as referring to a specific teacher in whom there are signs of ignorance, wrongdoing or insanity, as is the case nowadays among those who undertake this profession, which is the noblest of professions according to the statement of the Prophet SAWS (peace and blessings of Allaah be upon him). And Allaah knows best.

Al-Fataawa al-Fiqhiyyah al-Kubra (4/358)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9484. Is the testimony of a person who raises pigeons acceptable?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 23. Shahaadaat (testimonies) ››

Is the testimony of a person who raises pigeons acceptable?

Why is not the testimony of a person who grows pigeons accepted (like carrier pigeons and other types)? I heard that once and I want to make sure of the ruling on this.

Praise be to Allaah.

There is nothing wrong with raising pigeons for the purpose of pleasure, or to breed them for food or to sell them, or to use them for sending messages as they were used in the past.

As for flying them for fun and playing with them, this is something that is regarded as blameworthy in sharee’ah, because it harms people and may lead to the “pigeon fancier” stealing the pigeons of others, and it wastes time in something that is of no benefit. This is the person whose testimony the scholars said is not acceptable.

Al-Kasaani said:

With regard to the one who plays with pigeons, if he does not fly them then it does not mean that he is not of good character, but if he does fly them, that cancels out his good character, because it leads to him looking at women uncovered (in the courtyards of their houses, from the height to which he climbs in order to fly the pigeons) and it distracts him from prayer and other acts of worship. End quote.

Badaa’i’ al-Sanaa’i (6/269).

Ibn Qudaamah said:

The one who plays with pigeons and flies them cannot give testimony. This is the view of ashaab al-ra’y (the Hanafis). Shurayh did not regard the testimony of one who keeps pigeons as acceptable, because it is foolishness and baseness and lack of chivalry; it involves annoying one’s neighbours when he releases them and sees into their houses and throws stones at them. The Prophet (peace and blessings of Allaah be upon him) saw a man who was chasing a pigeon and said: “A devil chasing a she-devil.” Narrated by Abu Dawood (4940); see also Saheeh al-Jaami’ (3724).

If he keeps pigeons in order to raise their chicks, send messages, or to enjoy them without that causing annoyance to others, then his testimony is not to be rejected.

Al-Mughni (10/172, 173).

Ibn al-Qayyim said:

The ruler should prevent those who play with pigeons above people’s heads, because that leads to them looking out over them and seeing into the private areas of their houses ( ‘awrah). End quote.

Al-Shawkaani said:

The words “a devil following a she-devil” indicate that it is makrooh to play with pigeons, and that it is a kind of entertainment that is not permissible. A number of scholars stated that it is makrooh, and it is not far-fetched to say that it is haraam – if the hadeeth is saheeh – because the fact that the one who does that is called a devil implies that, and the pigeon is described as a she-devil either because it is the cause of the man chasing it or because it does the actions of a she-devil in that it distracts men into following it and playing with it because of its beautiful appearance and sweet voice. End quote.

Nayl al-Awtaar (8/106).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9485. He is outwardly Muslim but he rarely attends the mosque; should we think badly of him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 23. Shahaadaat (testimonies) ››

He is outwardly Muslim but he rarely attends the mosque; should we think badly of him?

There is a man who claims to be a Muslim. He is from a European country and lives in a Muslim country. He rarely attends the mosque to pray, and when I say to him, “I do not see you observing the prayers on time,” he says that he prays at home. It should be noted that his residency visa and passport still show him as a Christian, but he says that he has a certificate which proves that he is a Muslim. What are our duties towards this man?.

Praise be to Allaah.

Those who claim to be Muslim should publicly practise the rituals of Islam and adhere to its laws as much as they can. If a Muslim claims that he is doing acts of worship such as prayer and giving zakaah, he should be believed and what he says should be accepted.

All we know is what people show outwardly, and our Lord has not commanded us to look into people’s hearts, because no one can do that.

The basic principle is that everyone who utters the Shahaadatayn should be regarded as a Muslim, so long as he does not do anything that nullifies his Islam.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: When the Prophet (peace and blessings of Allaah be upon him) died and Abu Bakr was appointed as caliph, and some of the Arabs reverted to kufr, ‘Umar said: “O Abu Bakr, how can you fight the people when the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘I have been commanded to fight the people until they say Laa ilaaha ill-Allaah (There is no god but Allaah), and whoever says Laa ilaaha ill-Allaah, his wealth and his life are protected from me except in cases dictated by Islamic law, and his reckoning will be with Allaah’?” Abu Bakr said: “By Allaah, I will most certainly fight those who separate prayer and zakaah, for zakaah is what is due on wealth. By Allaah, if they withhold from me a young goat that they used to give to the Messenger of Allaah (peace and blessings of Allaah be upon him), I will fight them for withholding it.” ‘Umar said: “By Allaah, when I saw that Allaah had opened Abu Bakr’s heart to the idea of fighting, I knew that he was right.”

Narrated by al-Bukhaari, 6924; Muslim, 20.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

Al-Khattaabi said: This hadeeth indicates that whoever appears outwardly to be a Muslim, the outward rulings of Islam apply to him, even if he is inwardly a kaafir.

The difference of opinion has to do with one whose corrupt beliefs are discovered and he shows that he has recanted; can that be accepted from him or not? As for the one whose position is unknown, there is no dispute that the outward rulings apply to him. End quote.

Fath al-Baari, 12/279, 280

Since you do not know whether this man holds any corrupt beliefs and he has not done anything that nullifies Islam, no one has the right to accuse him of not being a Muslim. The basic principle is that he is as he appears to be.

Read the following hadeeth and ponder the discussion that took place between the Prophet (peace and blessings of Allaah be upon him) and Khaalid ibn al-Waleed (may Allaah be pleased with him):

It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: A man with sunken eyes, high cheekbones, a prominent forehead, a thick beard, a shaven head and a waist-wrapper that was tucked up, stood up and said: “O Messenger of Allaah, fear Allaah!” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Woe to you! Am I not the most entitled of all the people of earth to fear Allaah?” Then the man turned away. Khaalid ibn al-Waleed said: “O Messenger of Allaah, shall I strike his neck (cut off his head)?” He said, “No, for perhaps he prays.” Khaalid said: “How many are there who pray and say with their tongues what is not in their hearts?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I have not been ordered to search people’s hearts.”

Narrated by al-Bukhaari, 4351; Muslim, 1064

It was narrated that ‘Abd-Allaah ibn ‘Utbah said: I heard ‘Umar ibn al-Khattaab (may Allaah be pleased with him) say: “People used to be judged by the wahy (revelation) at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), but now the wahy has ceased. Now we will judge you according to what we see of your outward deeds. Whoever appears good to us, we will trust him and draw close to him, and what is in his heart has nothing to do with us. Allaah will call him to account for what is in his heart. And whoever appears bad to us, we will not trust him and we will not believe him, even if he says that inwardly he is good.” Narrated by al-Bukhaari, 2641.

Undoubtedly prayer is the best of a person’s deeds, so if you have seen him praying – even if that is only rarely – then he has shown you that he is Muslim, so he should be trusted and believed. You should honour this man and help him to apply the teachings of Islam and teach him the rulings of sharee’ah, including the importance of prayers and of offering prayer in congregation in the mosque. Show him the good attitude of Islam, and if he is not sincere then perhaps he will be influenced and will become sincere both outwardly and inwardly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9486. Should she testify to something that she has not been asked for but that may benefit the person against whom she is testifying?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 23. Shahaadaat (testimonies) ››

Should she testify to something that she has not been asked for but that may benefit the person against whom she is testifying?

I work in a department and it so happened that one of the men insulted the head of the department. I was present with a group of other people, so they asked us to testify. I will testify and – in sha Allah – I will tell the truth which is that he – may Allaah guide him – insulted her openly and in front of her; he cursed her father and her. After he went out, when they dragged him out, she said: “I’ll show you, O So and so,” i.e., a threat – but he did not hear her, so he did not say that she had said, “I’ll show you,” because he was nowhere near the desk then. I was the one who was nearby and heard it. Should I say that when the matter is investigated? I hope to receive a reply.

Praise be to Allaah.

This phrase (“I’ll show you”) is a threat but what may be meant by it is to make an official complaint, which is in fact what happened. We do not think that it matters if you tell them or not when the matter is investigated.

If she added any other words to it, such as insults or condemnation of the one who insulted her, then you should mention that, because she may have taken her rights by saying these words or more, and it is not right to punish him when the other person has already settled the score. Responding to an insult in kind is a kind of taking one's rights or settling the score, as al-Nawawi said in his commentary on the words of the Prophet (peace and blessings of Allaah be upon him): “When two people trade insults, the sin will be on the one who started it, unless the one who has been wronged went too far in returning the insults.” Muslim 4688. Al-Nawawi said: They said: If the one who has been insulted return the insult then the matter is settled, and the first one owes nothing to the second one, but the sin of initiating the insults remains on him. And it was said: He will be free from any sin if the other person returns the insult but the blame will still be on the initiator, but not the sin.

If what was said in response is not as bad as what was said, then the matter is not settled, however by responding, part of the matter is settled. This may remove or reduce the punishment for the one who insulted the other first.

Islam commands us to be just with all people. Allaah says (interpretation of the meaning):

“and let not the enmity and hatred of others make you avoid justice. Be just: that is nearer to piety; and fear Allaah. Verily, Allaah is Well-Acquainted with what you do”

[al-Maa'idah 5:8]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9487. He gave false witness – what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 23. Shahaadaat (testimonies) ››

He gave false witness – what should he do?

In 1408 AH there was an accident when the car which my brother was driving overturned. There were four people with him, two of whom died. All were unmarried. The family of the first forfeited the diyah (blood money) and did not take it. The father of the second took the full amount of diyah. The mother of the dead boy had died giving birth to him, and he was young, He had a paternal grandmother and a maternal grandmother. They were not given the diyah, because when the court ruled that diyah should be paid, they asked for witnesses to state whether he had heirs other than his father, and I was one of the witnesses. We testified that he had no heir apart from his father, because we were afraid that the court might demand that the grandmothers, who were very old, attend court, and because we were unaware of the rights of inheritance.

What do I have to do, knowing that the father of the one who died is poor and has nothing?

Praise be to Allaah.

Undoubtedly you have dome something which is a major sin, namely giving false testimony or bearing false witness, especially since it has caused the loss of rights of some of the heirs of the deceased.

It was narrated that Abu Bakrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Shall I not tell you of the greatest of major sins?” We said, “Yes indeed, O Messenger of Allaah.” He said, “Associating others with Allaah (shirk) and disobedience towards parents.” He was reclining, but then he sat up and said, “And false speech and false witness, and false speech and false witness,” and he kept on saying it until I thought he would never stop.

(Narrated by al-Bukhaari, 5631; Muslim, 87).

So we say to the brother who asked this question: if the father has given the two grandmothers their share of the inheritance, then you have to repent and seek forgiveness from Allaah for having given false witness, but you do not have to go to the court and announce that. You have to conceal that which Allaah has concealed.

But if the father took all the money himself and did not give the grandmothers their rightful share, then you must try to convince him to give them what is their due. If he does that, then all well and good, otherwise you have to go to the court, tell them that you lied, and suffer the consequences of your sin. In this way you will restore to people what is rightfully theirs.

There is no expiation for false witness apart from repentance and restoring people’s rights, if that false testimony resulted in depriving others of what was rightfully theirs.

The judge or qaadi has the right to impose whatever ta’zeer punishment he sees fit for the one who bore false witness.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9488. Why is the witness of one man considered to be equal to the witness of two women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 23. Shahaadaat (testimonies) ››

Why is the witness of one man considered to be equal to the witness of two women?

Why is the witness of two women considered to be equal to the testimony of one man?

Praise be to Allaah.

What is meant by witness or testimony is something by which the thing testified may be proven and known to be true and correct, so it is information about it. With regard to the witness of two women being equal to the testimony of one man. Allaah has mentioned the wisdom behind specifying the number of two as being that a woman may forget or get confused, so the other woman can remind her, as He said:

“…And get two witnesses out of your own men. And if there are not two men (available), then a man and two women, such as you agree for witnesses, so that if one of them (two women) errs, the other can remind her…”

[al-Baqarah 2:282 – interpretation of the meaning]

With regard to the phrase, “that if one of them (two women) errs”, Ibn Katheer said: “This means, the two women, if one of them forgets the testimony, then ‘the other can remind her’, i.e., she can remind her about the matter concerning which testimony is being given.” (Tafseer Ibn Katheer, part 1, p. 724)

Allaah has commanded the testimony of two women so as to be sure that they remember, because the mind and memory of two women takes the place of the mind and memory of one man. (See I’laam al-Muwaqqa’een, part 1, p. 75).

This does not mean that a woman does not understand or that she cannot remember things, but she is weaker than man in these aspects – usually. Scientific and specialized studies have shown that men’s minds are more perfect than those of women, and reality and experience bear witness to that. The books of knowledge are the best witness to that; the knowledge which has been transmitted by men and the ahaadeeth which have been memorized by men far outnumber those which have come via women.

This has to do with gender, i.e., the gender of men is more perfect than the gender of women. Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means. Therefore the righteous women are devoutly obedient (to Allaah and to their husbands), and guard in the husband’s absence what Allaah orders them to guard (e.g. their chastity and their husband’s property)”

[al-Nisaa’ 4:34]

Nevertheless, there are some women who are far superior to men in their reason and insight, but they are few, and the ruling is based on the majority and the usual cases.

A woman may compensate for her weaknesses by striving hard, and surpass men when they are negligent. Hence we find that in some colleges, female students surpass male students because of their greater efforts and their keenness to succeed when many of the male students are negligent and are not eager to learn. A man may also excel over a woman in some fields that are basically hers, so we find that some of the most skilled chefs, tailors, cosmeticians and obstetricians on the international level are men. The point is that usually – and no wise person would dispute this – most of the prominent people in the religious sciences, such as fiqh, hadeeth, tafseer, ‘aqeedah and preaching, and in the worldly sciences such as medicine, astronomy, engineering, physics, chemistry, etc. are men.

If we think about the western societies in which men and women are regarded as equal in all aspects, we will find that despite that men still prevail. Still, Allaah has given women pre-eminence and has favoured them over men in some aspects, such as caring for children, and showing patience, love and compassion towards them, and managing the home. Hence the sharee’ah gives custody to them, for the mother is the first school, from which the future men, leaders of the world and scholars of the ummah graduate. What virtue can be greater than this?

Islam encourages special care for the mother and her children, and enjoins upon children to honour their mother, treat her kindly and give her preferential treatment above the father. It was narrated that Abu Hurayrah said: “A man said, ‘O Messenger of Allaah, who among the people is most deserving of my good companionship?’ He said, Your mother, then your mother, then your mother, then your father, then those who are closest in order of closeness.’” (Narrated by Muslim, 2548). What greater honour can there be than this?

So let everyone work in his or her field of specialization. Men should not interfere in pregnancy and breastfeeding, and women should not be involved in jihad, fighting the enemy, or holding the positions of khaleefah or ruler. Whatever is permitted to both of them should be done within the guidelines of sharee’ah, such as not allowing free mixing of the sexes and not neglecting other duties such as those of husbands and wives.

And Allaah is the Source of strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


24. Sins of the Tongue

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1. Backbiting and Gossip

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ››

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9489. The hadeeth, “There is no gheebah (backbiting) in the case of a faasiq (evildoer)”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 1. Backbiting and Gossip ››

The hadeeth, “There is no gheebah (backbiting) in the case of a faasiq (evildoer)”

What is your opinion regarding this hadeeth “There is no gheebah for a fasiq”? If it is an authentic hadeeth, then is warning others of an envious person considered gheebah or not? Which type of sinners can we warn others of without being guilty of gheebah?.

Praise be to Allaah.

Gheebah is haraam and emphatically so, because Allaah says (interpretation of the meaning):

“neither backbite one another. Would one of you like to eat the flesh of his dead brother?”

[al-Hujuraat 49:12].

And it is proven from Anas (may Allaah be pleased with him) that the Prophet (blessings and peace of Allaah be upon him) said: “When I was taken up into heaven, I was taken past some people who had nails of copper with which they were scratching their faces and chests. I said: Who are these, O Jibreel? He said: These are the ones who ate the flesh of the people and impugned their honour.” Narrated by Imam Ahmad and Abu Dawood with a saheeh isnaad. The Prophet (blessings and peace of Allaah be upon him) defined gheebah as saying about your brother that which he dislikes.

It is permissible in a few cases which are indicated by shar’i evidence when there is a need for that, such as if someone consults you with regard to marriage or business partnership, or if someone complains to the ruler and asks him to put a stop to a person's wrongdoing. In that case there is nothing wrong with saying about him things that he dislikes for the purpose of serving an obvious interest. One of them compiled a list of the cases in which gheebah is permissible in two lines of verse in which he said:

Criticism is not gheebah in six cases: complaining about mistreatment, identifying a person, warning about a person,

highlighting evildoing, seeking a fatwa, and seeking help to remove an evil.

But if there is no obvious interest to be served by mentioning him in a way that he dislikes, then it comes under the heading of gheebah which is haraam.

With regard to the question about the phrase “There is no gheebah (backbiting) in the case of a faasiq (evildoer)” and whether it is a hadeeth or not, Imam Ahmad said it is munkar. Al-Haakim, al-Daaraqutni and al-Khateeb said: it is false.

But the fact that there is no gheebah in the case of a faasiq (an evildoer who openly commits sins) is indicated by the proven report which says that the Prophet (blessings and peace of Allaah be upon him) saw a funeral passing by, and those who were with him spoke ill of the deceased person, and he (blessings and peace of Allaah be upon him) said: “It is due.” Then another funeral passed by, and they spoke well of the deceased person, and the Prophet (blessings and peace of Allaah be upon him) said: “It is due.” They asked him what he had meant by saying it is due, and he said: “The one of whom you spoke ill, Hell is his due, and the one of whom you spoke well, Paradise is his due. You are the witnesses of Allaah on His earth.” and he did not rebuke them for speaking ill of the deceased person of whose evildoing they were aware. This indicates that if a person commits evil openly, there is no gheebah in his case.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (26/19).

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9490. Some cases in which gheebah is permitted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 1. Backbiting and Gossip ››

Some cases in which gheebah is permitted

What are the situations in which it is permissible to talk about my Muslim brother in his absence and it will not be regarded as gheebah (backbiting)?.

Praise be to Allaah.

Gheebah (backbiting) means saying something about one’s Muslim brother that he dislikes, such as criticizing him and running him down and the like. But there are some situations mentioned by the scholars in which a Muslim may talk about his brother if that serves an interest. These situations include asking for one’s rights from a wrongdoer, so he may say to the judge or ruler, for example: So and so wronged me by doing such and such.

Another case is seeking a fatwa, where the person may say to the mufti: So and so did such and such to me; does he have the right to do that or not?

Another case is warning the Muslims against evil or dubious people, such as exposing those in whose character is something questionable with regard to among narration (of hadeeth) and testimony.

Another case is asking about a person in cases of marriage, business or neighbourhood.

Another case is mentioning by name those who commit evil openly.

Another case is identifying a person if there is no intention of belittling him, so that he is known by a nickname such as al-A’mash (bleary-eyed), al-A’raj (lame), al-Asamm (deaf) and so on.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Fataawa Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (26/10).

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9491. Situations in which gheebah (“backbiting”) is permitted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 1. Backbiting and Gossip ››

Situations in which gheebah (“backbiting”) is permitted

What are the situations in which gheebah (backbiting or talking about others in their absence) is permitted?.

Praise be to Allaah.

The scholars have stated that gheebah is permitted in certain situations:

1-

Complaining. It is permissible for the one who has been wronged to complain to the ruler or judge and others who have the authority or ability to settle the score with the one who wronged him.

2-

Seeking help to change evil and bring the sinner back to the right path, so he may say to the one who he hopes is able to do something: “So and so is doing such and such; tell him not to do it.”

3-

Seeking advice or a fatwa, by saying to the mufti, “So and so/my father/my brother has wronged me by doing such and such, does he have the right to do that? How can I solve this problem and ward off his harm from me?”

4-

Warning the Muslims of someone’s evil, such as highlighting the weakness of some reporters or witnesses or authors. That also includes seeing someone buying faulty goods, or someone keeping company with one who is a thief or adulterer, or giving a female relative of his to such a man in marriage, and the like. You should tell them about that by way of sincere advice, not with the aim of causing harm and spreading mischief.

5-

If a person openly commits evil or follows bid’ah, such as drinking alcohol and seizing people’s wealth unlawfully, it is permissible to speak of what he is doing openly, but it is not permissible to speak against him any other way, unless it is for another reason.

6-

For identification, if someone is known by a nickname such as the dim-sighted one, or the blind man or the one-eyed or the lame one, it is permissible to identify him as such, but it is haraam to mention that by way of belittling him, and if it is possible to identify him in some other way, that is better.

It says in Fataawa al-Lajnah al-Daa’imah li’l-Ifta (26/20): Speaking about a person in his absence is permissible in certain situations as indicated by shar’i evidence, if there is a need for that, such as if someone consults you about arranging a marriage to him, or entering into a business partnership with him, or if someone complains to the authorities to put a stop to his wrongdoing. In that case there is nothing wrong with saying things about him that he may not like to be said, because there is an interest to be served by that. One of the scholars summed up in two lines of poetry the situations in which it is permissible to talk about a person in his absence, and said:

Criticizing is not gheebah in six (cases) – complaining, identifying, warning,

When the person is committing evil openly, when advice is sought, and when one is asking for help in removing an evil.

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9492. Is it backbiting if you tell a story that happened even if you do not mention the names of the people involved?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 1. Backbiting and Gossip ››

Is it backbiting if you tell a story that happened even if you do not mention the names of the people involved?

If I tell the story of something that happened without mentioning any names, is that regarded as backbiting?.

Praise be to Allaah.

If it is an unpleasant story and there information that could identify the people involved, then it is not backbiting; but if it will provoke trouble or lead to bad consequences, then mentioning it is haraam for that reason, even if it is not backbiting.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (26/15).

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


9493. Is warning people about a man who is known to commit evil openly regarded as backbiting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 1. Backbiting and Gossip ››

Is warning people about a man who is known to commit evil openly regarded as backbiting?

Is warning people about a man who is known to commit evil openly, and is known to people for that, regarded as backbiting that people will be questioned about on the Day of Resurrection?.

Praise be to Allaah.

If the situation is as described and he mentions him so as to warn people against his evil so that those who do not know about him will not be deceived by him, it is permissible, but if it is only done for fun and to pass the time and so on then it is not permissible.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (26/8).

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9494. His colleague at works backbites about people – what should he do with him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 1. Backbiting and Gossip ››

His colleague at works backbites about people – what should he do with him?

I have a friend who talks about people a lot, during Ramadaan and at other times. Because we work together at the same workplace, he is with me all the time.

I hope that you can reply to my question about the ruling on my listening to what he says.

Praise be to Allaah.

Firstly:

Allaah has prescribed fasting during the month of Ramadaan to that those who fast may attain taqwa (piety). Allaah says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:183]

If that colleague who eats the flesh of people (by gossiping) does not pay heed to this month then when will he pay heed, repent and fear Allaah?

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does not give up false speech and acting upon it, Allaah has no need of him giving up his food and drink.” Narrated by al-Bukhaari, 1804.

‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: “Fasting is not just (giving up) food and drink, rather it is giving up lying, falsehood and idle talk.”

Jaabir ibn ‘Abd-Allaah al-Ansaari (may Allaah be pleased with him) said: “When you fast, then let your hearing, your sight and your tongue fast from lying and sin, stop abusing servants and be tranquil and dignified on the day when you fast. Do not let the day when you do not fast and the day when you fast be the same.”

Those who backbite about people and “eat their flesh” should beware lest their fast be lost and lest all they get from it is hunger and thirst.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There may be a fasting person who gets nothing more from his fast that hunger and thirst, and there may be a person who prays qiyaam and all he gets from his qiyaam is a sleepless night.” Narrated by Ahmad, 8693; classed as saheeh by Ibn Hibbaan, (8/257) and by al-Albaani in Saheeh al-Targheeb, 1/262.

Some of the scholars are of the view that committing sins invalidates the fast.

Hafsah bint Sireen (may Allaah have mercy on her) said: “Fasting is a shield, so long as the one who fasts does not break it, and what breaks it is backbiting.”

It was narrated that Ibraaheem al-Nakha’i (may Allaah have mercy on him) said: They used to say that lying breaks the fast of one who is fasting.

This was also the view of some of the salaf, which is that all sins break the fast, and whoever commits a sin when he is fasting has to make it up. This is the view of Imam al-Awzaa’i, and was the view favoured by Ibn Hazm al-Zaahiri (may Allaah have mercy on him).

But the majority of scholars are of the view that committing sins reduces the reward for fasting, but it does not invalidate the fast, and this is the correct view. See the answer to question no. 50063.

Secondly:

Backbiting is a major sin. Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“O you who believe! Avoid much suspicion; indeed some suspicions are sins. And spy not, neither backbite one another. Would one of you like to eat the flesh of his dead brother? You would hate it (so hate backbiting). And fear Allaah. Verily, Allaah is the One Who forgives and accepts repentance, Most Merciful”

[al-Hujuraat 49:12]

It was narrated that Anas ibn Maalik said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When my Lord took me up into heaven, I passed by some people who had nails of copper with which they were scratching their faces and chests. I said: ‘Who are these, O Jibreel?’ He said: ‘These are the ones who used to eat the flesh of the people and impugn their honour.’”

Narrated by Abu Dawood, 4878; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 533.

Thirdly:

You have to denounce this colleague of yours and not approve of what he is doing.

It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever among you sees an evil action, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); and if he cannot, then with his heart (by hating it and feeling it is wrong), and that is the weakest of faith.”

Al-Nawawi (may Allaah have mercy on him) said:

Note that the one who hears any backbiting about a Muslim should refute it and rebuke the one who says it. If he does not rebuke him in words he should rebuke him by his actions. If he cannot rebuke him by his actions or his words, then he should leave that gathering. If he hears any backbiting about his Shaykh or anyone else who has a right over him or is one of the righteous and virtuous people, then he should pay even more attention to what we have said.

In the book of al-Tirmidhi we narrated from Abu’l-Darda’ (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever protects the honour of his brother, Allaah will protect his face from the Fire on the Day of Resurrection.” Al-Tirmidhi said: It is a hasan hadeeth. End quote.

Al-Adhkaar, p. 795, 796.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

I am a young woman who hates backbiting and gossip. Sometimes I am with a group of people who talk about others and they start backbiting and gossiping. In my heart I hate and loathe this, but because I am very shy I cannot tell them not to do that, and there is no place I can go to get away from them. Allaah knows that I wish that they would talk about something else. Is there any sin on me for sitting with them? What should I do? May Allaah help you to do what is best for Islam and the Muslims.

He replied:

There is sin on you for that unless you denounce the evil. If they accept that from you, then praise be to Allaah, otherwise you have to leave them and not sit with them, because Allaah, may He be exalted, says (interpretation of the meaning):

“And when you (Muhammad) see those who engage in a false conversation about Our Verses (of the Qur’aan) by mocking at them, stay away from them till they turn to another topic. And if Shaytaan (Satan) causes you to forget, then after the remembrance sit not you in the company of those people who are the Zaalimoon (polytheists and wrongdoers)”

[al-An’aam 6:68]

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them”

[al-Nisa’ 4:140]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); and if he cannot, then with his heart (by hating it and feeling it is wrong), and that is the weakest of faith.” Narrated by Imam Muslim in his Saheeh.

And there are many other verses and ahaadeeth which say the same thing. And Allaah is the Source of strength. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 4/440.

So strive to remind your colleague of the ruling on backbiting, and explain to him the punishment of the one who does that. Perhaps he will give up what he is doing of sin. Remind him that backbiting during Ramadaan is more sinful, and the basic principle is that you should avoid sitting with him if he persists in not responding to the command of Allaah. But seeing as you work with him and you cannot leave the place, then avoid listening to him and stop paying any attention to what he says. You can use the means of threatening to report him to his superiors at work, or threaten to tell the people about whom he is talking. Perhaps if he does not fear Allaah he will fear people and will stop backbiting about them, and you will be relieved of having to listen to his annoying talk.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9495. Can one backbite about a kaafir? Is complaining for the purpose of seeking advice considered to be backbiting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 1. Backbiting and Gossip ››

Can one backbite about a kaafir? Is complaining for the purpose of seeking advice considered to be backbiting?

I am a muslimah for 2yrs. alhamdulillah, however my family has not alway be supportors of me and at one point my mother wanted to take my daughter and put me in a mental hospital, due to my change. Alhamdulillah now she is understanding. I was speaking to one sister and I was telling her about my mother and how she treated me, now I am thinking about what happen and it might make her look bad in the sight of that sister. She(my mother) is not muslim, does this mean I have commited ghebbah(back bitting)! I feel very bad for that because I know she just did not understand due to the American Media. May Allah forgive me!!!! Ameen.

Praise be to Allaah.

We praise Allaah for having guided you to Islam, and we ask Him to guide your family and to bring you together on the basis of good in this world and in the Hereafter. The bad treatment that a Muslim encounters from people after choosing the path of Islam is something natural. The Prophets themselves were faced with this, and they had aspersions cast upon their honour and their mental faculties. Allaah says (interpretation of the meaning):

“Likewise, no Messenger came to those before them but they said: ‘A sorcerer or a madman!’”

[al-Dhaariyaat 51:52]

Gheebah (backbiting) means say about others things that they dislike. It is permissible in some situations, such as the advice of one who is able to advise you, and complaining about one who is mistreating you. Allaah says (interpretation of the meaning):

“Allaah does not like that the evil should be uttered in public except by him who has been wronged”

[al-Nisa’ 4:148]

Mujaahid said concerning the meaning of this verse: It refers to the one who has been wronged speaking about the wrong action of the one who wronged him. Al-Adaab al-Shar’iyyah by Ibn Muflih, 1/246.

It seems that when you spoke about how your mother has treated you, you did that only for the purpose of seeking advice from your friend, not to tell everybody how bad she is. There is nothing wrong with this, and it is one of the kinds of gheebah (speaking of a person in his or her absence) that are permitted, especially when you have been mistreated.

The evidence for what has been stated above is as follows:

‘Aa’ishah narrated that Hind – the wife of Abu Sufyaan – said to the Prophet (peace and blessings of Allaah be upon him), “Abu Sufyaan is a stingy man, and he does not give me what is enough for me and my child unless I take something from him when he does not realize it.” He said, “Take whatever is sufficient for you and your child on a reasonable basis.”

Narrated by al-Bukhaari, 5049; Muslim, 1714.

Abu Hurayrah said: A man came to the Prophet (peace and blessings of Allaah be upon him) complaining about his neighbour. He said, “Go and bear it with patience.” He came back two or three times, then he [the Prophet (peace and blessings of Allaah be upon him)] said: “Go and put your belongings out on the street.” So he put his belongings out on the street and the people started asking him about that, and he told them the reason. So the people started cursing [that neighbour] and praying against him. Then his neighbour came to him and said, “Go back, and you will never see me doing anything you dislike.”

Narrated by Abu Dawood, 5153.

So there is no sin on you for what you have said about your mother or and do not worry about the influence of the American media on her or anyone else, because if you treat her well and give a good impression of Islam, that will bring better results.

For more information on gheebah and the rulings on it, please see the answers to question no. 9784 and 7660 and 23328.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9496. What is the definition of gheebah and what is the ruling on it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 1. Backbiting and Gossip ››

What is the definition of gheebah and what is the ruling on it?

Praise be to Allaah.

Gheebah (backbiting, gossip) means that a person mentions the faults of his Muslim brother in his absence, which he would not like if he heard about it, when there is no need to mention them.

When I say “mentions the faults of his brother”, this excludes cases when the other person says something to praise or commend him.

When I say “Muslim brother”, this excludes the kaafir, for there is no gheebah in the case of a kaafir.

When I say, “in his absence”, this excludes things said in his presence, which is not called gheebah according to the more correct of the two scholarly opinions.

When I say, “which he would dislike if he heard about it”, this excludes things which he would not mind.

When I say, “when there is no need to mention them”, this excludes cases when there is a shar’i reason for doing that, such as warning against an innovator to make people aware of his bid’ah.

It is essential to pay attention to the following in such cases:

1. Sincerity towards Allaah and seeking His pleasure.

2. Paying attention to the interests being served by such things.

3. What is said should be limited to the shortcomings in question and should not go further, to matters in which there is no benefit.

The scholars agreed that it is haraam to talk behind a person’s back for no legitimate purpose. Most of them stated that this is a major sin and that it varies in degree, some kinds being worse than others. The one who backbites about a scholar is not like one who backbites about an ignorant person. Allaah says (interpretation of the meaning):

“… neither backbite one another. Would one of you like to eat the flesh of his dead brother? You would hate it (so hate backbiting). And fear Allaah. Verily, Allaah is the One Who forgives and accepts repentance, Most Merciful”

[al-Hujuraat 49:12]

In Saheeh Muslim it is narrated from al-‘Alaa’ ibn ‘Abd al-Rahmaan from his father from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Do you know what gheebah is?” They said, “Allaah and His Messenger know best.” He said, “That you say something about your brother that he dislikes.” He was asked, “What if what I say about my brother is true?” He said, “If what you say is true then you have gossiped about him, and if it is not true then you have slandered him.”

Abu Dawood narrated in his Sunan via Nawfal ibn Masaahiq from Sa’eed ibn Zayd that the Prophet (peace and blessings of Allaah be upon him) said: “The most prevalent kind of usury (riba) is going to lengths in talking unjustly against a Muslim’s honour.”

And he (peace and blessings of Allaah be upon him) said: “Your blood, your wealth and your honour are sacred among you, as sacred as this day of yours in this month of yours in this land of yours. Let those who are present convey it to those who are absent; perhaps he will convey it to one who has more understanding than he does.”

(Agreed upon, from the hadeeth of Abu Bakrah).

One of the worse types of gheebah and one which is most emphatically forbidden it to look down upon a Muslim and do one’s utmost to insult him, show disrespect towards him and cast aspersions upon his honour. This is a blameworthy characteristic and a serious malady; it is one of the major sins and the one who does this is subject to the warning and a severe punishment.

Shaykh Sulaymaan ibn Naasir al-‘Alwaani

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9497. Backbiting (gheebah) and its expiation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 1. Backbiting and Gossip ››

Backbiting (gheebah) and its expiation

A.What is the ruling on accusing somebody of having a loose tongue?

B.Do you have to tell them what they have said and to whom?

This is a matter that has arose and instead of the person being told what they are supposed to have said and to whom. They are being told that the ones telling them they have a loose tongue, that they have it on good authority that they do not have to say anymore than "you have a loose Tongue"

C.How can a person be accused of something they might not have said without telling them?

The person could be innocent and their reputation is now in pieces.

I ask you to please provide all the relevant islamic rulings on this matter to inshallah stop all the slandering and backbiting that is happening to the person accused of having a loose tongue.

Praise be to Allaah.

Firstly:

The Muslim has to guard his tongue and avoid things that have been forbidden. Among these forbidden things which people take often lightly are gheebah (backbiting), buhtaan (slander) and nameemah (malicious gossip).

Gheebah or backbiting means speaking about a Muslim in his absence and saying things that he would not like to have spread around or mentioned. Buhtaan or slander means saying things about a Muslim that are not true, or in other words telling lies about him. Nameemah or malicious gossip means telling one person what another said in order to cause trouble between them.

There is a great deal of evidence to show that these actions are haraam. It will suffice for us to mention just a few of them in order to demonstrate that they are haraam.

Allaah says (interpretation of the meaning):

“neither backbite one another. Would one of you like to eat the flesh of his dead brother? You would hate it (so hate backbiting). And fear Allaah. Verily, Allaah is the One Who forgives and accepts repentance, Most Merciful”

[al-Hujuraat 49:12]

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: “Do you know what gheebah (backbiting) is?” They said, “Allaah and His Messenger know best.” He said, “Saying something about your brother that he dislikes.” It was said, “What if what I say about my brother is true?” He said, “If what you say is true then you have backbitten about him, and if it is not true, then you have slandered him.”

Narrated by Muslim, 2589

It was narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) passed by two graves and said, “They are being punished, but they are not being punished for anything that was difficult to avoid. One of them used to walk about spreading malicious gossip (nameemah), and the other used not to take precautions to avoid getting urine on himself when he urinated.” Then he called for a green branch, which he split in two and planted a piece on each grave, and said, “May their torment be reduced so long as these do not dry out.”

Narrated by al-Bukhaari, 213; Muslim, 292

For a person to say of another, “He cannot control his tongue (or he has a loose tongue)” is undoubtedly one of those things that a person would dislike to have said about him. If it is true, then it is gheebah (backbiting), and if it is not true then it is buhtaan (slander).

Everyone who does any kind of backbiting, slander or malicious gossip has to repent and pray for forgiveness, and that is between him and Allaah. If he knows that any of his words reached the person about whom he was speaking, then he should go to him and ask him to forgive him. But if he does not know, then he should not tell him; rather he should pray for forgiveness for him and make du’aa’ for him, and speak well of him in his absence just as he spoke against him. Similarly, if he knows that telling him will provoke more enmity, then it is sufficient to make du’aa’ for him, speak well of him and pray for forgiveness for him.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has wronged his brother with regard to his honour or anything else, let him seek his forgiveness today, before there will be no dinar and no dirham, and if he has any good deeds to his credit they will be taken from him in a manner commensurate with the wrong he did, and if he has no good deeds, then some of his counterpart’s bad deeds will be taken and added to his burden.”

Narrated by al-Bukhaari, 2317.

Shaykh al-Islam Ibn Taymiyah said:

Whoever wrongs a person by slandering him, backbiting about him or insulting him, then repents, Allaah will accept his repentance, but if the one who was wronged finds out about that, he has the right to settle the score. But if he slandered him or backbit about him and the person did not hear of that, then there are two views according to the scholars, both of which were narrated from Ahmad, the more correct of which is that he should not tell him that he spoke against him in his absence. It was said that he should rather speak well of him in his absence just as he spoke badly of him in his absence, as al-Hasan al-Basri said: the expiation for gheebah is to pray for forgiveness for the person about whom you backbit.

Majmoo’ al-Fataawa, 3/291

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9498. Ruling on backbiting about non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 1. Backbiting and Gossip ››

Ruling on backbiting about non-Muslims

Please inform us if the gheebah (backbiting) is the same for non-believers as it is for Muslims.

Praise be to Allaah.

Firstly, it is not a Muslim characteristic to speak rudely. The Prophet (peace and blessings of Allaah be upon him) said: “The Muslim does not slander, curse, speak obscenely or speak rudely.” (Narrated by al-Tirmidhi, who said, this is a ghareeb hasan hadeeth; it was classed as saheeh by al-Albaani). Whoever does a thing a lot, it will become his habit, so the Muslim should keep away from all the ways that lead to evil, whether minor or major. Whoever drives his sheep near the enclosure of the king is bound to cross the line.

Secondly, if your question is referring to backbiting about a kaafir by mentioning his physical defects, such as his having a long nose or a big mouth, etc., then do not do this, because this is making fun of the creation of Allaah. If it means talking about his bad characteristics which he flaunts openly, such as zina and immorality, or drinking alcohol, and warning against him, there is nothing wrong with that. There follow some of the comments of the scholars on this topic:

Zakariya al-Ansaari said: “Backbiting about a kaafir is haraam if he is a dhimmi [a non-Muslim living under Islamic rule], because that puts them off from accepting the jizyah and it is going against the treaty of dhimmah (agreement between non-Muslim subjects and the Islamic state) and the words of the Prophet (peace and blessings of Allaah be upon him). ‘Whoever makes a snide comment to a dhimmi has earned Hell.’ (Narrated by Ibn Hibbaan in his Saheeh). It is permissible (to backbite about a kaafir) if he is a harbi (one who is at war with the Muslims), because the Prophet (peace and blessings of Allaah be upon him) used to command Hassaan to lampoon the mushrikeen.”

(Asna al-Mutaalib ma’a Haashiyatihi, vol. 3, p. 116)

Ahmad ibn Hajar al-Haythami said in al-Zawaajir ‘an Iqtiraaf al-Kabaa’ir (vol. 2, p. 27): “Al-Ghazaali was asked about backbiting about a kaafir. He said: with regard to a Muslim, it is forbidden for three reasons: causing offence; criticizing the creation of Allaah, for Allaah is the Creator of the deeds of His slaves; and wasting time in something that is of no benefit. The first is haraam, the second is makrooh, and the third is not the best thing that one can do. With regard to the dhimmi, he is like the Muslim as far as not harming him is concerned, because the Lawgiver protects his honour, blood and property. It was said in al-Khaadim, the first view is correct. Ibn Hibbaan narrated in his Saheeh that the Prophet (peace and blessings of Allaah be upon him) said, ‘Whoever makes a snide comment to a Jew or a Christian deserves Hell.’ The meaning of making a snide comment is to make someone hear something that will cause offence to him. There is no stronger evidence than this, i.e., it is haraam. Al-Ghazaali said: with regard to the harbi, the former is not haraam, and the second and third are makrooh. With regard to one who commits bid’ah (innovation), if he is becomes a kaafir thereby, then he is like a harbi, otherwise he is like a Muslim, but speaking of him with regard to his bid’ah is not makrooh. Ibn al-Mundhir said, concerning the words of the Prophet (peace and blessings of Allaah be upon him), “It is your mentioning about your brother that which he dislikes,” – this indicates that in the case of one who is not your brother, such as a Jew or a Christian or a follower of any other religion, or one whose bid’ah has put him beyond the pale of Islam, there is no backbiting in his case.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9499. Is mentioning the faults of (female) servants in a women’s gathering considered to be gheebah (backbiting or gossiping)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 1. Backbiting and Gossip ››

Is mentioning the faults of (female) servants in a women’s gathering considered to be gheebah (backbiting or gossiping)?

Ten women got together, and each of them complained about their (female) servants in specific terms. Is this gheebah?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him), who answered as follows:

This is gheebah, because there is no benefit in complaining to other women in this manner. The employer has to discipline and train her servant properly. If she wants to consult with knowledgeable people (if there is a woman among them who has experience and knowledge of such matters) about how she can discipline and train her servant properly, then it is OK to mention the servant’s faults (because there is a legitimate need to do so).

And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9500. Is it gheebah if she complains about her relatives to her husband?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 1. Backbiting and Gossip ››

Is it gheebah if she complains about her relatives to her husband?

is the following backbiting? mother talking behind about her son to her another son or sister / wife talking to husband about her sister/brother and real brothers talking behind about another realbrother

Praise be to Allaah.

Backbiting (gheebah) is a bad characteristic which Allaah and His Messenger have forbidden. Allaah says (interpretation of the meaning):

“And spy not, neither backbite one another. Would one of you like to eat the flesh of his dead brother? You would hate it (so hate backbiting). And fear Allaah. Verily, Allaah is the One Who forgives and accepts repentance, Most Merciful.” [al-Hujuraat 49:12]

It was reported from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“The Muslim is the brother of another Muslim; he does not betray him, lie to him or forsake him. The whole of the Muslim is sacred to his fellow Muslim – his honour, his wealth and his blood. Taqwa (piety) is here. It is sufficient evil for a man to despise his brother.” (Narrated by Muslim, no. 4650; al-Tirmidhi, no. 1850).

It was reported that Anas (may Allaah be pleased with him) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When I was taken up into the heavens (the Mi’raaj), I passed by some people who had nails of copper with which they were scratching their faces and chests. I said, ‘Who are these people, O Jibreel?’ He said, ‘These are the ones who used to eat the flesh of the people and slander their honour.’” (Narrated by al-Bukhaari, no. 6095; Abu Dawood, no. 4253).

With regard to the meaning of gheebah (backbiting), it was reported from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do you know what gheebah is?” They said: Allaah and His Messenger know best. He said, “(It is) when you mention something about your brother that he does not like.” It was said, What do you think if what I say about my brother is true? He said, “If it is true then you are backbiting against him and if it is not true then you are slandering him.” (Narrated by Muslim, no. 4690; al-Tirmidhi, no.1857). Gheebah means mentioning something about your brother in his absence and saying something that he does not like to have said about him, with the intention of mocking him or making fun of him.

But if you say something about him in his absence to someone who can offer him advice so that he will advise him, or you are asking for help from someone who you hope will have an influence on him so that he will stop doing some evil action or sin that he has fallen into, and thus bring him back to the straight path – this is not gheebah. For example, if a wife talks to her husband or her son about another of her sons so that he can advise him, this is not gheebah.

Similarly, if you speak about your brother or someone else to his guardian or to someone who is able to stop him from doing wrong – with the intention of voicing a grievance and asking for help, or because he has taken something from you unlawfully and you want to demand your rights from the guardian of the one who took what is rightfully yours, such as when a man complains about his brother to his father if he has mistreated him or taken something that belongs to him, in order to have his rights restored to him, or complaining to a ruler or judge of unfair treatment – this is not gheebah.

Al-Nawawi (may Allaah have mercy on him) said in his commentary on Saheeh Muslim (Sharh Saheeh Muslim):

“But gheebah (speaking about a person in his absence) is permissible if it is for some legitimate (shar’i) purpose, which includes six reasons:

The first is complaining about unjust treatment: it is permissible for a person who has been mistreated to complain to the ruler or judge, or other people who have the authority or power to deal with the person who has mistreated him. He can say, So and so mistreated me, or, he did such and such to me.

The second is seeking help to change some evil action, and bring a sinner back to the right path: so he may say to the person who he hopes can help: So and so is doing such and such, so try to stop him, and so on.

The third is seeking a religious ruling or fatwa: whereby a person may say to the Mufti: So and so – or my father, or my brother, or my husband – has treated me unjustly by doing such and such; does he have the right to do that? How can I deal with this and protect myself from his mistreatment? etc. This is permissible in cases of need. It is preferable to say in the case of a man or a husband or a father or a son that someone did such and such [i.e., describe it indirectly], but naming names is permissible, because of the hadeeth of Hind who said (to the Prophet (peace and blessings of Allaah be upon him): Abu Sufyaan is a stingy man.

The fourth is warning the Muslims against some evil: this may take various forms, such as mentioning the faults of narrators, witnesses and authors. This is permissible by scholarly consensus. Indeed, it is obligatory, in order to protect the sharee’ah. It also includes describing faults when one is consulted [about a person, for a serious reason such as business, marriage, etc.], and speaking up if one sees someone buying faulty goods or a slave who steals or commits zinaa or drinks wine etc. – he should mention that to the would-be purchaser if he does not know about it. This is by way of sincere advice, not to cause harm or offence or corruption. Also, if you see a seeker of knowledge frequently visiting a person who is immoral or who follows innovations, and taking knowledge from him, and you fear that he may be harmed, you must advise him by explaining the situation to him, with the aim of offering sincere advice. If you see a person in a position of authority which he cannot discharge properly because he is not qualified for it or because he is corrupt, you should tell whoever has authority over him and explain what he is really like so that he will not be deceived by him and so that he will discipline him – this is not gheebah, and it is obligatory to put things right.

The fifth is if a person is openly committing immoral deeds or following bid’ah: such as drinking wine, confiscating people’s property unlawfully, collecting extortionate taxes, being in charge of illegal activities etc. It is permissible to speak of what he is doing openly, but it is not permissible to speak of other things except for another reason.

The sixth is for the purposes of identification: if a person is known by a nickname such as al-A’mash (rheumy-eyed), al-A’raj (lame), al-Azraq (blue), al-Qaseer (short), al-A’maa (blind), al-Aqta’ (missing a limb) etc., this is permissible for purposes of identification, but it is haraam to use such names for the purpose of belittling a person, and if it is possible to identify them by using other words, this is better. And Allaah knows best.”

But if there is no useful purpose to be served by speaking about a person, or if the aim is to make fun of him or expose him, this is gheebah and is not permitted. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9501. Ruling on condemning people on the Internet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 1. Backbiting and Gossip ››

Ruling on condemning people on the Internet

I am 22 years old and I am from XXXXXX .

In former Soviet Union Islam is reviving, but many Muslims still do not have much knowledge about religion. There are some Russian-language Islamic web-sites in the Internet and they host discussion rooms and view forums for Internet users. Sometimes a Muslim participant might say something, which is absolutely not right in Islam and he/she might not know it because he/she might lack some knowledge.

My brother in XXXXXX partcipates in these discussion rooms (view forums) and he asked me to ask you a question, which is as follows:

"... There are some discussion rooms and view forums in the Internet, where participants can express their opinions and tell their thoughts on different issues on Islam.

Sometimes a Muslim participant might disagree with certain thoughts of another Muslim participant and criticize his/her opinion or expression. However, sometimes such a critique might touch the participant’s personality and [also] his/her way of belief, i.e.aqeeda.

When somebody is criticizing his/her brother/sister Muslim in such a manner, the latter might not be present in a discussion room and he/she might never come back to see it again. [In my country we have rare access to Internet. This means that somebody might never see the view forum again, hence he/she will never see the answer to his/her thoughts]. However, certainly, this critique becomes known to other participants of the discussion room.

Is such a critique considered backbite/slander, i.e. ghaiba, because of the fact that the one criticizing is not aware of whether the one criticized knows it? Might it be so that a Muslim talks about another Muslim such things, which the latter one would not want to be talked about him/herself behind his/her back.

As you understand the question is important, because I was criticizing some thoughts of some Muslims too.

If it was ghaiba, then I will have to make repentance and to ask those Muslims to forgive me and never do it again ..."

Praise be to Allaah.

Gheebah (backbiting, gossip) means that you mention something about your Muslim brother which he does not like, such as his faults. This is haraam, no matter by what means it happens or whatever form it takes. It is haraam according to the consensus of the Muslim scholars. Criticizing people, if the aim is to expose their faults, is gheebah and is among the “evil uttered in public” that Allaah does not like [cf. Al-Nisaa’ 4:148]. But if the intention is to put people off a person’s evil action that is forbidden according to sharee’ah, to make a person to stop doing that, to combat someone’s bid’ah and warn people against it, or to expose something false that a person has said in front of others in discussion groups or newsgroups on the internet or elsewhere, then this is permissible and is not the gheebah which is forbidden. Indeed it is an act of worship that brings a person closer to Allaah, or it is an obligation upon whoever is able to do that. The Salaf condemned innovators and critiqued the narrators of reports, in sincerity to Allaah and His Messenger (peace and blessings of Allaah be upon him). What is important is to look at the aim and intention. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9502. Is it obligatory to seek forgiveness of the person you have gossiped about?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 1. Backbiting and Gossip ››

Is it obligatory to seek forgiveness of the person you have gossiped about?

Is it obligatory for a person who has gossiped about a Muslim and wants to repent to Allaah to seek the forgiveness of the person about whom he gossiped? Does he have to tell him what he said about him behind his back, if he thinks that telling him about it may make him hate him? In this case does he have to tell him, or is it sufficient to ask his forgiveness without telling him what was said?

Praise be to Allaah.

The correct view –and Allaah knows best – is that he should not tell him that he has gossiped about him if he does not know; it is sufficient just to ask Allaah for forgiveness for the sin and to ask for forgiveness for his brother to counteract the harm caused by his gossiping about him.

There follow some of the scholars’ opinions on this matter:

Al-Nawawi (may Allaah have mecy on him) said in his book al-Adhkaar (2/845, Baab Kafaarat al-Gheebah wa’l-Tawbah minhaa – Chapter on the expiation for backbiting and repenting from it): “Know that everyone who commits a sin must hasten to repent from it. Repentance in the case of a sin involving the rights of Allaah (i.e., in which no other person is affected) requires the following three conditions:

He must give up the sin immediately

He must regret what he has done

He must resolve not to do it again.

With regard to repentance from a sin that affects the rights of other people, these three conditions are also required, and to them is added a fourth: he must restore to people what is due to them and settle the matter, or else ask for forgiveness and find a way to relieve himself of this burden of sin.

The repentance of the backbiter must meet these four conditions, because backbiting or gossip affects other people, so he has to seek the forgiveness of the person about whom he gossiped.

Is it sufficient for him to say: ‘I gossiped about you so please forgive me’, or does he have to tell him what he said about him?

The companions of al-Shaafa’i, may Allaah have mercy on them, had two views:

The first was that he has to tell him, because if he forgives him without being told what was said, it does not count, as in the case of forgiving someone with regard to an unknown amount of money.

The second was that he does not have to tell him, because this is something that can be forgiven, so he does not have to tell him what he said, unlike the case with money.

The first view is more correct, because a person could forgive some type of gossip but not others.

If the person about whom you gossiped is dead or is not present, it is not possible to ask him for forgiveness, but the scholars said: you should pray a lot for him to be forgiven, and make du’aa’ for him, and do lots of good deeds.

Know that the person who was spoken about should forgive him for that, but he does not have to, because this is a voluntary giving up of one's rights. The choice is up to him, but it is strongly encouraged (mustahabb) for him to forgive him, so that his Muslim brother may be relieved of the consequences of his sin and he himself may attain a great reward from Allaah and the love of Allaah. (This was the view of al-Shaafa’i)

Ibn Muflih said in al-Aadaab al-Shara’iyyah (1/9): “It was said that if the person who was wronged by the gossip knows about it (then you cannot do anything about that), otherwise you should make du’aa’ for him and pray for forgiveness, but he should not be told. Shaykh Taqiy al-Deen mentioned that this was the view of the majority.

More than one scholar said: if a person who slandered or gossiped about another repents before the person comes to know about it, is it a condition of his repentance that he should tell the person and ask for his forgiveness? There are two views.

Al-Qaadi said that he does not have to do that, because of the reports narrated by Abu Muhammad al-Khallaal with his isnaad from Anas, and attributed to the Prophet (peace and blessings of Allaah be upon him): “Whoever backbites about a man then asks for forgiveness for him, his backbiting will be forgiven” and “The kafaarah (expiation) of the one who gossips about another is that he should ask for forgiveness for him.” These two ahaadeeth are not saheeh in their transmission from the Prophet (peace and blessings of Allaah be upon him). Another reason is that by telling the person what was said, this may make him hate him. Al-Qaadi said: this is not permissible. This was also the view of Shaykh Abd al-Qaadir.

Ibn ‘Abd al-Barr said in his book Bahjat al-Majaalis: “Hudhayfah (may Allaah be pleased with him) said: The kafaarah (expiation) of the one who gossips about another is that he should ask for forgiveness for him.” ‘Abd-Allaah ibn al-Mubaarak said to Sufyaan ibn ‘Uyaynah: the repentance for backbiting is that you should pray for forgiveness for the one you gossiped about. Sufyaan said: rather you should ask for forgiveness for what you said about him. Ibn al-Mubaarak said: do not hurt him twice. Shaykh Taqiy al-Deen ibn al-Salaah al-Shaafa’i also said in his Fataawa something like that which was said by Ibn al-Mubaarak.

After mentioning these two reports on this issue, Shaykh Taqiy al-Deen said: “Any talk about a person’s honour is either truthful gossip or a fabricated lie. In either case it is slander, because if slander is true then it is gossip and if it is not true then it is a false accusation.”

Our companions were of the opinion that he should not tell him; rather he should make du’aa’ for him which will be a good deed towards him, to make up for his wrongdoing towards him, as was stated in the reports.

It is clear that what Shaykh Taqiy al-Deen (may Allaah have mercy on him) said about telling the person hurting him twice makes sense, and that there is the fear that it could lead to conflict, hatred and a breakdown of the relationship between them. And Allaah knows best.

Reference: Masaa’il wa rasaa’il by Muhammad al-Mahmoud al-Najdi, p. 61.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9503. Repentance (tawbah) involving backbiting (gheeba) and whether the person offended must be informed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 1. Backbiting and Gossip ››

Repentance (tawbah) involving backbiting (gheeba) and whether the person offended must be informed

I have committed backbiting involving a person or a group of people, or have unjustly slandered some people regarding things with which they didn't have anything to do. Is it a condition of repentance that I should inform them and seek their pardon? And if this is not required then how do I repent?

The answer will depend on the nature of the interests of the people involved. If the case is such that if he were to inform them of what he had once said about them, it would not be likely to increase their anger, then, he should do that and seek their forgiveness. He may then tell them - in general terms, and without offering details - that he had wronged them in the past by expressing such sentiments about them that were not right and just, and that now he has repented and seeks their forgiveness.

But if the case is the opposite, that is, the fear is that if he told them of the previous backbiting or slander, they will - and in most cases that is most likely to happen - be angry with him, or will not be satisfied with the general terms, rather, will demand to know all the details, which is sure to provoke them to anger, them, in such a case, it is not obligatory on him to let them know and seek their forgiveness. For the shari'ah does not order adding insult to injury. And informing a person who was in a happy mood, of things that will evoke feelings of distress or anger, is something against the purpose of the shari'ah, which enjoins the spread of happiness and brotherliness. In fact, sometimes such action may give place to animosity where there was love. In such situations it is enough to repent in the following manner.

Evoke in oneself the feeling of regret, and seek forgiveness from Allah accompanied by the conviction that it was an abominable and unlawful thing in which he had indulged. Try and make up for what he had said earlier before others by denying the presence of things and qualities he had alleged were in them and clear the person or persons involved. Follow up by mentioning and asserting good qualities of those he had spoken ill of in the presence of the same people in whose company he had slandered them. Defend the people he had slandered when they are slandered in his presence. Pray to Allah in private to forgive the sins and shortcomings of those he had wronged. (See Madaarij Al-Salikin, and Al-Mughni with explanatory notes for further elucidation).

You must note, dear brother Muslim or sister Muslima, that there is a difference between the material rights of the people and non-material rights, between backbiting and defamation. When the material rights are returned to the people, they are put to some use and cause increase in happiness, and therefore they must not be put under the mattress. Whereas non-material rights, such as those concerning a man's honor, when returned to the people can only cause increase in distress.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2. Sins of the Tongue

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ››

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9504. Ruling on one who speaks words of kufr without realising their meaning

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

Ruling on one who speaks words of kufr without realising their meaning

What is the ruling on one who says “I am a communist” without understanding it?.

Praise be to Allaah.

Words matter according to the great religion of Allaah: by means of a word a person speaks, Allaah may raise him in status, and by means of a word he speaks he may be doomed to Hell.

Allaah says (interpretation of the meaning):

“Not a word does he (or she) utter but there is a watcher by him ready (to record it)”

[Qaaf 50:18]

al-Bukhaari (5996) and Muslim (5304) narrated from Abu Hurayrah that the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “ A person may speak a word, not realizing what he is saying, and he will fall because of it into the Fire further than the distance between the East and West.”

Al-Tirmidhi (2241) narrated in a report which he classed as saheeh, that Bilaal ibn al-Haarith said: I heard the Messenger of Allaah (blessings and peace of Allaah be upon him) say: “One of you may speak a word that pleases Allaah, and not know how far it reaches, but Allaah will decree that He is pleased with him until the Day he meets Him. And one of you may speak a word that angers Allaah, and not know how far it reaches, but Allaah will decree that He is angry with him, until the Day he meets Him.”

Al-Nasaa’i (3712) narrated from ‘Abd-Allaah ibn Buraydah that his father said: the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Whoever says ‘I have nothing to do with Islam’ and is lying, he is as he said, and if he is telling the truth, he will never come back to Islam soundly.”

Classed as saheeh by al-Albaani in al-Irwa’ (2576).

Communism is a kind of atheism that is based on denial of the existence of God and veneration of the material, which it regards as the basis of all things. It does not value religion in general, any religion. Rather they regard religion as people's problems or as they say, the opium of the people, meaning that it distracts them from their material aims which form the basis of their ideology.

Undoubtedly this is one of the most dangerous kinds of kufr in the modern age, by which many people have been deceived and which has persecuted many people of religious commitment and faith.

Undoubtedly what is required of everyone who hears of this ideology and finds out about it is to reject it and to disavow himself of it and of its people before Allaah. Veneration of this ideology, belief in it, promotion of it or love of it and its people cannot coexist with faith in the heart of anyone.

The one who joins them when he is aware of them and of the misguidance that they follow is a disbeliever in Allaah the Almighty. If the one who says these words is ignorant of the basis of their ideology or has been deceived by their claims with regard to social and economic matters and their claims to care for the poor, to help them and to guarantee their rights, then he must be told of the real nature of this ideology and the danger it poses to religious commitment and faith, and that Allaah has made His slaves independent, by means of the laws that He has revealed to them, of the need for any religion, sect or ideology other than that.

We suggest that any advice given to those who have been deceived by this ideology should be given in a kind and gentle manner, debating in a good way and explaining the evidence for that from sharee’ah. The one who is engages in that should have sufficient understanding of this kaafir ideology and be skilled in debating and arguing, because most of those who are deceived by this ideology are very capable in argument and debate.

If he is indeed ignorant of this group and its origins, or he is ignorant of how it conflicts with the faith that is required of people, then he is excused for his ignorance. But if he persists, after things are explained to him, then he is a kaafir and an apostate.

We ask Allaah to protect our faith and to help us avoid fitnah, both apparent and hidden.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9505. Ruling on describing nurses as “angels of mercy”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

Ruling on describing nurses as “angels of mercy”

We often read about and hear the common people and their writers and poets describing nurses as “angels of mercy.” Is that permissible?

Praise be to Allaah.

It is not permissible to apply this description to nurses, because the angels are male and are not female. Allaah denounced the mushrikeen for describing the angels as female. Moreover, the angels of mercy have their own description which cannot be applied to nurses, for there are good and bad nurses, so it is not permissible to apply this description to them. And Allaah knows best.

From Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, vol. 8, p. 423

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9506. Ruling on lies that do not harm anyone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

Ruling on lies that do not harm anyone

What is the ruling on lies that will never harm anyone?.

Praise be to Allaah.

Lying is haraam in all cases, expect those which are exempted by the Lawgiver, and what is mentioned here is not one of those cases, because of the general meaning of the evidence, such as the verse in which Allaah says (interpretation of the meaning): “O you who believe! Fear Allaah, and be with those who are true (in words and deeds)” [al-Tawbah 9:119]. In al-Saheehayn and elsewhere it is narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I urge you to be truthful, for truthfulness leads to righteousness, and righteousness leads to Paradise. A man will continue to be truthful and seek to speak the truth until he is recorded with Allaah as speaker of truth (siddeeq). And beware of lying, for lying leads to immorality and immorality leads to Hell; a man will continue to tell lies until he is recorded with Allaah as a liar.” And it was narrated that ‘Abd-Allaah ibn Mas’ood also said: Lying is not appropriate whether in earnest or in jest. Recite if you wish (interpretation of the meaning): “O you who believe! Fear Allaah, and be with those who are true (in words and deeds)” [al-Tawbah 9:119]. Then he said: Do you find any concession allowing that to anyone?

And Allaah is the Source of strength. May Allaah send blessings upon our Prophet Muhammad and his family and companions. End quote.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (26/51).

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9507. Is it permissible to use the word Jaahiliyyah to refer to societies after the time of the Prophet (peace and blessings of Allaah be upon him)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

Is it permissible to use the word Jaahiliyyah to refer to societies after the time of the Prophet (peace and blessings of Allaah be upon him)?

Is it permissible to use the word Jaahiliyyah to refer to societies after the time of the Prophet (peace and blessings of Allaah be upon him), whether they are kaafir or Muslim societies?.

Praise be to Allaah.

Firstly:

The word Jaahiliyyah is used to refer to the period before the coming of the Prophet (peace and blessings of Allaah be upon him). It refers to two things that are combined in this period: jahl (ignorance) and jahaalah (foolishness).

The word Jaahiliyyah is a blameworthy word. Ignorance and foolishness together are sufficient for a person to disavow himself of them, even if he has these attributes, and knowledge and guidance are sufficient for a person to feel proud of, if he has these attributes, and even if he does not.

In al-Mu’jam al-Waseet (1/300) it says:

Jaahiliyyah refers to the ways of the Arabs before Islam, namely foolishness and misguidance. End quote.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

Jaahiliyyah refers to that which came before Islam.

Fath al-Baari (10/468).

Al-Mannaawi (may Allaah have mercy on him) said:

Jaahiliyyah refers to the time before the Prophet (peace and blessings of Allaah be upon him) was sent; they called it that because of the extent of their ignorance.

Fayd al-Qadeer (1/462).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

What is meant by Jaahiliyyah is the time before the Prophet (peace and blessings of Allaah be upon him) was sent, because at that time the people’s ignorance was great; it included ignorance both of the rights of Allaah and the rights of His slaves.

Al-Qawl al-Mufeed ‘ala Kitaab al-Tawheed (2/146); Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (10/ p. 601).

And he said:

Wailing is an act of Jaahiliyyah which inevitably continues to exist among this ummah, although it is something that belongs to the Jaahiliyyah, either because of ignorance which is the opposite of knowledge, or because of foolishness which is the opposite of wisdom.

Al-Qawl al-Mufeed ‘ala Kitaab al-Tawheed (2/149); Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (10/p. 603).

Secondly:

Allaah sent His Prophet Muhammad (peace and blessings of Allaah be upon him) with guidance and the religion of truth, and Allaah filled the world with light because of him, and brought people forth from darkness into light. By means of him, Allaah dispelled the darkness of ignorance and kufr. With his coming, the era of Jaahiliyyah ended, but has ignorance disappeared from all places and all eras? Of course not. Hence it is not permissible to describe all societies as ignorant after his coming (peace and blessings of Allaah be upon him), but we cannot say that all societies are free of ignorance either. Some societies are still living in the depths of Jaahiliyyah, so they are not free of this attribute. But the societies on which the light of Islam has shone cannot be described in these terms, and even if they are falling short in some aspects of Islam they cannot be described as jaahili. The scholars are agreed on this point.

1. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Before the sending of the Messenger (peace and blessings of Allaah be upon him) the people were in a state of Jaahiliyyah or ignorance. Their words and actions had either been invented for them by one who was ignorant or they were done by one who was ignorant.

Similarly, everything that was contrary to the message brought by the Messengers, namely Judaism and Christianity, was Jaahiliyyah. That was Jaahiliyyah in the general sense. But after the coming of the Messenger (peace and blessings of Allaah be upon him), it may exist in one place and not another – as it exists in the lands of the kuffaar – and it may exist in one person and not another; a man is in state of Jaahiliyyah before he becomes Muslim, even if he lives in a Muslim land.

But in general terms of time, there is no Jaahiliyyah after the coming of Muhammad (peace and blessings of Allaah be upon him), because among his ummah there is a group which will continue to prevail and follow the truth until the Hour begins.

In specific terms, Jaahiliyyah may appear in some Muslim lands, and in many Muslim individuals, as the Prophet (peace and blessings of Allaah be upon him) said: “Four things among my ummah are of the Jaahiliyyah” and he said to Abu Dharr: “You are a man in whom there is some Jaahiliyyah” and so on.

And he said in this hadeeth: “Someone who tries to follow a jaahili way after becoming Muslim.” This refers to Jaahiliyyah in general, specific type of Jaahiliyyah, Judaism, Christianity, Magianism, Sabianism. idolatry, or a combination of all or some of these or a way that is adopted some of these jaahili religions, because all of them are innovated and were abrogated and became Jaahiliyyah with the coming of Muhammad (peace and blessings of Allaah be upon him); although the word Jaahiliyyah is usually used to refer to the Arabs and their former ways, the meaning is still the same.

Iqtida’ al-Siraat al-Mustaqeem (p. 78, 79)

2. Explaining what is wrong with the phrase “The Jahiliyyah of the twentieth century”, Shaykh Bakr Abu Zayd (may Allaah preserve him) said: The great scholar al-Albaani said that this phrase involves exaggeration and overlooking the fact that Islam prevailed over all other religions. In Hayaat al-Albaani (the Life of al-Albaani) it says:

The phrase “The Jaahiliyyah of the twentieth century” in al-Albaani’s opinion:

Question: The daa’iyah Sayyid Qutub (may Allaah have mercy on him) used a phrase that is often repeated in some Islamic schools of thought of which he is the figurehead, namely “The Jaahiliyyah of the twentieth century”. How precise and correct is this phrase? To what extent does it correspond to the Jaahiliyyah of ancient times in your opinion?

Al-Albaani replied:

Praise be to Allaah and blessings and peace be upon the Messenger of Allaah and his family and companions and those who followed him after that. What I think is that this phrase, “The Jaahiliyyah of the twentieth century”, is not free of exaggeration about the current century – the twentieth century. The fact that Islam is alive in this century, even though it has been infiltrated by things that are not part of it, means that we cannot say that this century is like the first Jaahiliyyah of old. We know that what is meant by the first Jaahiliyyah is the Arabs only: they were idolaters, they were clearly misguided, and it applies to the religions that existed around the Arabs, namely Judaism and Christianity, which are distorted religions. Therefore, at that time there was no pure religion left that had not been changed and altered. Undoubtedly describing that era as Jaahiliyyah is correct. But that is not the case in the present era, because Allaah blessed the Arabs first, then the rest of mankind, by sending to them Muhammad (peace and blessings of Allaah be upon him), the Seal of the Prophets, to whom He revealed the religion of Islam, which is the final religion, and Allaah has promised to preserve this religion as He says (interpretation of the meaning): “Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely, We will guard it (from corruption)” [al-Hijr 15:9]. His Prophet (peace and blessings of Allaah be upon him) told us that the Muslim ummah, although it would be faced with some deviation as befell the nations before it, he said: “You will certainly follow the ways of those who came before you hand span by hand span, cubit by cubit, to the extent that if they entered the hole of a lizard, you will enter it too.” We said: “O Messenger of Allaah, (do you mean) the Jews and the Christians?” He said: “Who else?” I say, Although the Messenger (peace and blessings of Allaah be upon him) told us that the Muslims would deviate to a large extent and they would imitate the Jews and Christians in that deviation, at the same time he (peace and blessings of Allaah be upon him) also gave his followers the glad tidings that they would continue to follow the line that he drew for them. He (peace and blessings of Allaah be upon him) said: “My ummah will divide into seventy-three sects, all of whom will be in Hell except one.” They said: What is it, O Messenger of Allaah? He said: “It is the jamaa’ah (main body of the Muslims)” and according to another report he said: “It is the group that follows the same path as me and my companions.”

The Prophet (peace and blessings of Allaah be upon him) confirmed that when he said in a hadeeth the authenticity of which is agreed upon: “A group of my ummah will continue to prevail adhering to the truth and they will not be harmed by those who oppose them, until the decree of Allaah comes to pass.”

So there is still in this ummah a good and blessed group that is following the guidance of the Qur’aan and Sunnah and is far removed from the Jaahiliyyah of the past or present. Hence I think that using the word “Jaahiliyyah” to refer to the twentieth century is exaggeration, because this may give the impression that all of Islam has deviated completely from Tawheed and sincerity in worshipping Allaah alone. So this century – the twentieth century – has become like the time of Jaahiliyyah in which the Messenger of Allaah (peace and blessings of Allaah be upon him) was sent to bring them forth from darkness into light. In that case, this usage in general terms should be limited to the kuffaar first, those of whom Allaah says (interpretation of the meaning): “Fight against those who (1) believe not in Allaah, (2) nor in the Last Day, (3) nor forbid that which has been forbidden by Allaah and His Messenger (Muhammad ??? ???? ???? ????), (4) and those who acknowledge not the religion of truth (i.e. Islam) among the people of the Scripture (Jews and Christians), until they pay the Jizyah with willing submission, and feel themselves subdued” [al-Tawbah 9:29]. Describing the twentieth century as Jaahiliyyah can only be applied to non-Muslims who do not follow the Qur’aan and Sunnah. But using it in general terms may imply that there is no goodness left in the Muslims, and this is contrary to what has been explained above in the ahaadeeth of the Prophet (peace and blessings of Allaah be upon him), who said that there would remain a group of this ummah that would adhere to the truth, such as the hadeeth in which he (peace and blessings of Allaah be upon him) said: “Islam began as something strange and will go back to being something strange so glad tidings to the strangers.” They said: Who are they, O Messenger of Allaah? There are several versions of this hadeeth, in some of which the Messenger of Allaah (peace and blessings of Allaah be upon him) described the strangers as: “The ones who will revive what the people neglect of my Sunnah after I am gone.” According to another report he (peace and blessings of Allaah be upon him) said: “They are people who are righteous and few in number among many people and those who disobey them will be more than those who obey them.” Hence it is not permissible to use this description (Jaahiliyyah) in general terms to refer to the current era, because among them – praise be to Allaah – there are some good ones who still adhere to the guidance of the Prophet (peace and blessings of Allaah be upon him) and his Sunnah, and it will continue like that until the Hour begins. Moreover, in the words of Sayyid Qutub – may Allaah have mercy on him – and in some of his books there is that which makes the researcher think that he may have been somewhat over-zealous in the way in which he explained Islam to people. Perhaps his excuse for doing so may be that he was writing in a literary style. With regard to some matters of fiqh, such as when he spoke about workers in his book al-‘Adaalah al-Ijtimaa’iyyah (Social Justice), he started to write about Tawheed, and with phrases all of which are strongly worded and instill in the hearts of believers confidence in their religion and faith. In that sense he did indeed renew the call of Islam in the hearts of the youth. Even if we feel sometimes that he said some things which indicate that he did not have the time to examine thoroughly some of the issues that he wrote about, in brief we may say that using this word (Jaahiliyyah) to describe the modern age in sweeping terms is not free from some element of exaggeration which leads to undermining the group that is still prevailing and adhering to the truth. And this is all that I have to say about this matter. End quote.

Mu’jam al-Manaahi al-Lafziyyah (p. 212-215).

3. Shaykh Saalih ibn Fawzaan al-Fawzaan (may Allaah preserve him) was asked: Is it permissible to use the word Jaahiliyyah with reference to contemporary Muslim societies?

He replied:

Jaahiliyyah in general terms ended with the coming of the Messenger (peace and blessings of Allaah be upon him), so it is not permissible to apply this word to Muslim societies in general terms. As for applying some of its characteristics to describe certain individuals, or some groups, or some societies, that is acceptable and permissible. The Prophet (peace and blessings of Allaah be upon him) said to one of his Sahaabah: “You are a man in whom there is some Jaahiliyyah.” And he (peace and blessings of Allaah be upon him) said: “There are four matters of Jaahiliyyah in my ummah that they will not give up: pride in one’s forefathers, slandering lineages, seeking rain by the stars and wailing.”

Al-Ajwabah al-Mufeedah ‘an As’ilah al-Manaahij al-Jadeedah (86, question no. 31).

Thirdly:

It is not permissible for the Muslim to regard Muslim societies with a sense of arrogance or to look down on them. That includes regarding all of them as ignorant, deviant and doomed.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a man says ‘the people are doomed,’ he is the one who caused their doom.” Narrated by Muslim (2623).

Imam Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

What this refers to, according to the scholars, is when a man says this by way of looking down on them and showing contempt towards them, and expressing self-admiration. But if he says that out of sorrow and regret, and out of fear for them because of what he sees of their reprehensible actions, then he is not one of those referred to in this hadeeth. The difference between the two is that in the first case the speaker is pleased with himself and admires himself, and he is envious of those who are above him and scornful of those who are below him, whereas in the second case he is scolding and rebuking himself and is not pleased with himself.

Al-Tamheed (21/242).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9508. Her husband forces her to tell him everything that she hears from her family and other people!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

Her husband forces her to tell him everything that she hears from her family and other people!

My husband forces me to tell him the whole dialogue I had with my mother or brothers or anyone else. He justifies this by saying that my mother may say something that can spoil our relationship. It causes problems between us if I refuse to tell him. Shall I respond to his request?.

Praise be to Allaah.

1-

What this husband should do – if what his wife is saying about him is true – is fear his Lord with regard to this demand that he is making of his wife, and he should realize that he is sinning by doing this, and that it is not permissible for his wife to obey him in this matter.

2-

We advise this husband to focus on himself rather than other people, and to look at his own faults and correct them, and to look at his own shortcomings and strive to perfect his own self that is inclined towards evil. That is better for him and is more appropriate than focusing on other people and what they say and do. Ibn al-Qayyim (may Allaah have mercy on him) said: The greatest loser is the one who is distracted from Allaah by himself, and even worse off is the one who is distracted from himself by other people. Al-Fawaa’id (p. 58).

3-

He should not think badly of people and believe that he is perfect, because not everything that people say concerns him or has to do with him, rather it is his desire to hear people’s stories and find out about their situations, and to rejoice at their shortcomings.

4-

It is to be hoped that this husband does not approve of his wife telling him what her family and other people say to her, even if they are talking about him, because by doing that she would be a gossipmonger and one of the salaf said: A gossipmonger and a liar could cause more damage in an hour than a practitioner of witchcraft could do in a year. So how about if he is the one who tells her to do that, and even orders her to do so, and threatens to punish her if she does not do it?!

al-Nawawi said, quoting from Abu Haamid al-Ghazaali (may Allaah have mercy on them both):

The one to whom gossip comes, saying So and so said this about you, or did that to you, should do six things:

1- He should not believe it, because the one who gossips is an evildoer.

2- He should tell him not to do that, and advise him, and condemn his action.

3- He should hate him for the sake of Allaah, for he is hateful before Allaah, may He be exalted, and he should hate the one whom Allaah hates.

4- He should not think ill of his absent brother.

5- He should not let what he is told lead him to spy on others or try to find out about it.

6- He should not approve for himself what he told the gossipmonger not to do, so he should not transmit the gossip and say “So and so said such and such”, in which case he would also be a gossipmonger and would be doing that which he told someone else not to do. End quote.

Al-Adhkaar (275).

5-

What this husband wants from his wife is nameemah (gossip) which is a major sin. Undoubtedly passing on such gossip will lead to evil consequences, severing of ties, resentment and enmity, and undoubtedly the wife’s family would hate for their words to be passed on. He should understand that gossip is not merely passing on what people say for the purpose of causing trouble, rather it may be for the purpose of enjoyment.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

What should be avoided and shunned totally is gossip which means transmitting words from one person to another, or from one group to another, or from one tribe to another, with the aim of causing trouble and creating problems between them. It means disclosing that which should not be disclosed, whether it is disliked by the one from whom it is transmitted or the one to whom it is transmitted or a third party, and whether it is disclosed verbally, in writing, in symbols or by gestures, and whether what is transmitted is words or actions, and whether it refers to a fault or shortcoming in the person from whom it is transmitted or not. A person should keep quiet about whatever he sees of people’s situations, unless speaking of it will bring some benefit to a Muslim or ward off some harm.

The motive in spreading gossip is either ill will towards the person of whom one speaks or to show love to the person to whom one speaks, or to indulge in unnecessary talk and falsehood. All of that is haraam.

There is a great deal of evidence in the Qur’aan and Sunnah to show that gossip is haraam, such as the verses in which Allaah says (interpretation of the meaning):

“And (O Muhammad ??? ???? ???? ????) obey you not everyone Hallaaf Maheen (the one who swears much and is a liar or is worthless).

11. A slanderer, going about with calumnies”

[al-Qalam 68:10,11]

“Woe to every slanderer and backbiter”

[al-Humazah 104:1]

It was narrated that Hudhayfah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No gossipmonger will enter Paradise” (Agreed upon). And it was narrated from Ibn Mas’ood (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Shall I not tell you what is falsehood? It is nameemah (gossip), transmitting what people say.” Narrated by Muslim.

Gossip is one of the things that incur the punishment in the grave, because of the report narrated by Ibn ‘Abbaas (may Allaah be pleased with him), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) passed by two graves and said: “They are being punished, but they are not being punished for anything that was difficult to avoid.” Then he said, “No. One of them used not to protect himself from his urine, and the other used to walk around spreading malicious gossip.”

Agreed upon.

Rather backbiting and gossip are forbidden because they involve attempts to cause trouble among people and create splits and chaos, and fan the flames of enmity, rancour, destructive envy and hypocrisy, and to take away love and friendship, by causing rifts and disputes and resentment among brethren. It also involves lying, deceit, betrayal and trickery, and making accusations against those who are innocent, and giving in to slander and reviling and mentioning bad deeds and qualities, and because they are a sign of cowardice, meanness and weakness; moreover those who indulge in them commit sins which incur the wrath of Allaah and a painful punishment.

Fataawa al-Shaykh Ibn Baaz (3/237-239).

It was said that al-‘adhu (translated above a falsehood) means witchcraft in the language of Quraysh, and it was said that it means lies and fabrications.

Shaykh ‘Abd al-‘Azeez ibn Jibreen (may Allaah preserve him) was asked:

My husband tells his family what I say, then he tells me what they say, and that leads to many problems. I have often asked him not to do that but he does not pay any heed. What should I do?

He replied:

This is called nameemah (malicious gossip), which means transmitting what people say by way of stirring up trouble. As for the warning, Allaah says (interpretation of the meaning): “ A slanderer, going about with calumnies”

[al-Qalam 68:10,11]. This is a description of some of the people of Hell. And Allaah says (interpretation of the meaning): “Woe to every slanderer and backbiter”[al-Humazah 104:1]. This refers to the gossipmonger. The Prophet (peace and blessings of Allaah be upon him) said: “No gossipmonger will enter Paradise.” And according to a report: A gossipmonger could cause more damage in an hour than a practitioner of witchcraft could do in a year. And the Prophet (peace and blessings of Allaah be upon him) stated that “The gossipmonger will be punished in his grave.” Undoubtedly the prohibition is more emphatic if the gossip is among a man and his wife and relatives. He has to fear Allaah and remember that He is always watching him, and he should keep away from things that will incur punishment in this world or the next. He has to avoid lying, backbiting, gossip, slander and stirring up trouble among people. He should be honest, protect people’s honour, fear Allaah and remember that He is always watching, and that He is stern in punishment. End quote.

Al-Hulool al-Shar’iyyah li’l-Khilaafaat wa’l-Mushkilaat al-Zawjiyyah wa’l-Usariyyah byShaykh ‘Abd-Allaah ibn Jibreem (fatwa no. 42).

So the husband must stop asking his wife to do this, and if he persists then it is not permissible for his wife to respond to his request. By agreeing to transmit what people say, one is persisting in sin and listening to it, but by refusing one is refraining from it and putting a stop to it.

If the wife is afraid that it will lead to troubles between her and her husband, there is no sin on her, if her husband insists that she should tell him what her family says, if she tells him that they praised him and said good things about him, and other such words that will spread love and friendly feelings, and will extinguish the flames of fitnah and disputes between her husband and her family.

We ask Allaah to guide your husband and bring you together in a good manner.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9509. Criticism of a fabricated story, and a warning against ignorant storytellers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

Criticism of a fabricated story, and a warning against ignorant storytellers

I hope that you can tell me whether this report – which I heard from a preacher – is sound. He got up at 4.20 a.m. to get ready to pray Fajr. He went and did wudoo’ and got dressed, and got ready to go out and go to the mosque. He was accustomed to doing that since he was a child. He was used to offering all his prayers in congregation in the mosque, even Fajr prayer. He left his house and made his way to the mosque. Whilst he was on his way, he stumbled and fell, and tore part of his garment. He went back home to change his garment and put on another one. He did not get angry or swear or curse, he just went back home and simply changed his clothes. Then he set out again for the mosque, and again he stumbled and fell, and part of this garment got ripped as well. He went back home and changed his garment. Both garments had got torn but that did not deter him from his keenness to offer the prayer in congregation in the mosque. He set out again for the mosque, and he stumbled for the third time, but suddenly he felt that he was not falling, and there was someone holding him and preventing him from falling to the ground. The man was surprised and looked around, but he did not see anyone. He stood confused for a moment, then he carried on towards the mosque. Then he heard a voice saying: “Do you know who I am?” The man said: “No.” The voice replied: “I am the one who prevented you from falling.” The man said: “Who are you?” He replied: “I am the shaytaan.” The man asked him: “If you are the Shaytaan, why did you prevent me from falling?” The Shaytaan answered: “The first time when you stumbled and went home to change your clothes, Allaah forgave you all your sins. The second time when you stumbled and went home to change your clothes. Allaah forgave your family. The third time when you stumbled, I was afraid that if you went back home and changed your clothes, Allaah would forgive all the people of your neighbourhood, so I supported you and prevented you from falling.”

What is confusing me about this story is: is it possible for the shaytaan to speak to a person and hold his hand and prevent him from falling as is described in this story?.

Praise be to Allaah.

Firstly:

There is no basis for this story in the books of Sunnah, hadeeth and history. It is contrary to Islam for several reasons:

1 – The conversation between the man and the shaytaan. It is possible for the shaytaan to whisper to a person (waswasah) when he is in his real form, but speaking to him is not possible, unless the shaytaan appears to him in human form.

2 – The shaytaan says that he supported the man when he stumbled. This is something that is unbelievable, and the shaytaan is unable to do such a thing. Allaah has made the angels protectors and guardians of man, to protect them from the harm of the jinn, because they can see us but we cannot see them. Allaah says (interpretation of the meaning):

“For him (each person), there are angels in succession, before and behind him. They guard him by the Command of Allaah”

[al-Ra’d 13:11]

In this made-up story it clearly states that the shaytaan is able to protect a person against that which may harm him, or that the shaytaan is able to prevent something that has been decreed by Allaah.

3 – The most serious thing in this story is where the shaytaan says that the first time Allaah forgave the man all his sins, then the second time he says that Allaah has forgiven his family, and he says that if he had fallen a third time, Allaah would have forgiven the people of his neighbourhood! All of this is lies against Allaah and claiming to have knowledge of the unseen. Even if a mujaahid is wounded in battle against the kuffaar it does not bring such virtues, so how can it be ascribed to the one who is going to the mosque? It is not ascribed to one who stumbled when calling people to Allaah or going to uphold ties of kinship or other acts of worship, so how can these virtues be ascribed to one who falls when he is going to the mosque?

There is nothing about falling or stumbling that brings such virtues. Many of the Sahaabah fell, stumbled or were injured at the time of the Prophet (peace and blessings of Allaah be upon him), but there is nothing in the Sunnah which ascribes such virtues to them or even some of those virtues. Allaah does not forgive a family or the people of a neighbourhood or city because of the deeds or acts of worship of one of the righteous, let alone the fact that stumbling does not bring a person closer to Allaah and it is not an act of worship in itself. If anyone were to benefit from the actions of another, then the father of Ibraaheem (peace be upon him) would have benefited from the prophethood of his son, and the son of Nooh would have benefited from the prophethood of his father, and Abu Taalib would have benefited from the Prophethood of his nephew Muhammad (peace and blessings of Allaah be upon him).

Moreover, how did the shaytaan know of all that so that he could tell this man about it? Does the shaytaan have the power to prevent mercy reaching one of the slaves of Allaah upon whom He wishes to bestow it?

No. Allaah says (interpretation of the meaning):

“Whatever of mercy (i.e. of good), Allaah may grant to mankind, none can withhold it; and whatever He may withhold, none can grant it thereafter. And He is the All-Mighty, the All-Wise”

[Faatir 35:2]

Secondly:

Undoubtedly these false stories are things that become widespread among those who do not understand their religion properly and who do not know the Oneness of their Lord (Tawheed). They are propagated by liars and storytellers who fabricate lies against the laws of Allaah.

Allaah has issued a stern warning against these liars. Allaah says (interpretation of the meaning):

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-A’raaf 7:33]

What khateebs and preachers must do is be above being mere storytellers who tell the common folk stories that go against sharee’ah. The salaf of this ummah issued a stern warning against these storytellers, because of the bad effects that their stories have on the common folk and because they contain things that go against the laws of Allaah.

In a hadeeth that was classed as hasan by Shaykh al-Albaani in al-Silsilah al-Saheehah (1681) it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “When the Children of Israel were doomed they started to tell stories.”

Shaykh al-Albaani (may Allaah have mercy on him) said:

It says in al-Nihaayah: “when they were doomed they started to tell stories” which means they relied on words and forsook deeds, and that was the reason for their doom, or vice versa: when they were doomed it was because they stopped doing good deeds and turned to stories.

Al-Albaani said, commenting on this:

It may be said that the reason they were doomed was that they paid too much attention to stories at the expense of fiqh and beneficial knowledge which teach the people about their religion, and motivate them to do righteous deeds. Because they did that, they were doomed. Al-Silsilah al-Saheehah (4/246).

This is the case with the storytellers; they pay too much attention to stories and myths, which they narrate to the common folk, without any understanding or knowledge, and the common man hears a lot but does not understand any ruling or gain any knowledge.

Ibn al-Jawzi said in Talbees Iblees (p. 150):

The storytellers are not condemned just for being storytellers, because Allaah says (interpretation of the meaning):

“We relate unto you (Muhammad) the best of stories”

[Yoosuf 12:3]

“So relate the stories”

[al-A’raaf 7:176]

Rather the storytellers are condemned because they tell many stories without mentioning any beneficial knowledge, and usually they mix sound and unsound material in what they narrate and rely on things that are mostly impossible.

End quote.

It was narrated that Abu Qilaabah ‘Abd-Allaah ibn Zayd said: Nothing kills knowledge but stories. A man may sit with another man for a year and not learn anything from him, and he may sit with a knowledgeable man and not get up until he has learned something.

Hilyat al-Awliya’ (2/287).

How often do these storytellers narrate from bad reports to the masses, and tell them these fables, which reach such a status among the masses that they believe everything that they hear and even give them precedence over the scholars and seekers of knowledge.

Al-Haafiz al-Iraaqi (may Allaah have mercy on him) said:

One of the problems with them is that they speak to so many people and tell them things that they are unable to comprehend, and that leads them to confusion and makes them develop misconceptions. This applies if what they tell them is sound, so how about if it is false?

Tahdheer al-Khawaas by al-Suyooti (p. 180), quoting from al-Baa’ith ‘ala al-Khalaas by al-‘Iraaqi.

Ibn al-Jawzi said:

The storyteller narrates weird reports to the masses, and tells them that even if he had even the slightest whiff of knowledge he would not have told them. So the masses leave with a lot of false notions in their minds, which they discuss amongst themselves. If a scholar denounces them, they say: we heard this, he narrated it to us. How many storytellers have misled others by means of the fabricated reports they narrate to them; how many people have turned yellow with hunger (because of what they heard encouraging asceticism); how many people left their families, homes and cities to wander like monks; how many have refrained from doing that which is permitted; how many have refrained from learning and teaching knowledge, believing that he is going against his own whims and desires; how many have made their children orphans because of their asceticism whilst still alive; how many have turned away from their wives and not given them their rights, so that she is neither single nor truly married. End quote.

Al-Mawdoo’aat (1/32)

This is why the storytellers are criticized by many of the salaf.

Maymoon ibn Mahraan (may Allaah have mercy on him) said:

The storyteller may expect punishment from Allaah, and the one who listens to him may expect mercy.

Al-Albaani (may Allaah have mercy on him) said, following hadeeth no. 4070 in al-Silsilah al-Da’eefah:

This was narrated by Ibn al-Mubaarak in his book al-Zuhd with a saheeh isnaad.

Imam Ahmad ibn Hanbal (may Allaah have mercy on him) said:

The greatest liars among the people are the storytellers. The people need truthful storytellers who will remind them of death and the punishment of the grave. It was said to him: Didn’t you attend their gatherings? He said: No.

Al-Adaab al-Shar’iyyah by Ibn Muflih al-Hanbali (2/82).

We ask Allaah to set straight the affairs of the imams and khateebs, and to guide them to that which is best for them and others.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9510. Ruling on double entendres

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

Ruling on double entendres

What is the ruling on double entendres?.

Praise be to Allaah.

Double entendre refers to when a person means something other than the apparent meaning of the words. It is permissible subject to two conditions:

1 – that the word may be interpreted in that fashion

2 – that there be no wrongdoing involved.

If a man says, “I only sleep on a watd” – a watd is a piece of wood placed on the wall for things to be hung from (i.e., a hook), but the man says that what he meant by watd was a mountain, this is an acceptable kind of double entendre, because the word watd may also mean a mountain, and there is no wrong being done to anyone in this case.

Similarly if a man says, “I only sleep under the saqaf (lit. roof),” then he sleeps on the roof, and says that what he meant by saqaf was the sky, this is also acceptable, because the sky is called saqaf in the verse where Allaah says (interpretation of the meaning):

“And We have made the heaven a roof [saqafan], safe and well-guarded”

[al-Anbiya’ 21:32]

But if you use double entendres in order to wrong someone, that is not permitted, such as if a person deprives another of something that is his due, then he goes to the qaadi (judge), but the one who was wronged has no proof, so the qaadi asks the one who took away his right to swear that he does not have anything that belongs to the claimant, and he swears saying, “Wallaahi maa lahu ‘indi shay’,” and the qaadi rules in his favour, then some of the people speak to him and told him that his oath was a false oath (yameen ghamoos) which may doom him to Hell. It says in the hadeeth, “Whoever swears an oath when asked to do so, in order to deprive a Muslim man of his rights unlawfully, will meet Allaah when He is angry with him.” The person who swore this oath said, “I did not mean to deny, I meant to affirm, and what I meant by saying “maa lahu” was “Of Whose I have something.” [i.e., I have something that belongs to Allaah – because all things belong to Allaah]. Even though what he said may mean this, his intention was to wrong another and not give him his due, so it is not permissible. Hence it says in the hadeeth: “Your oath is according to what your companion believes.” Twisting the meaning will not avail you anything before Allaah, and you are now swearing a false oath.

If a man accuses his wife of betraying him and she is innocent of that and he swears an oath and says, “By Allaah she is my sister,” and says that he meant she is his sister in Islam, then this is a valid statement, because she is his sister in Islam and she has been falsely accused.

Majmoo’ Duroos wa Fataawa al-Haram al-Makki, 3/367, by Shaykh Ibn ‘Uthaymeen.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9511. When is deliberate ambiguity permissible? If it is in cases of necessity, how do we define necessity?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

When is deliberate ambiguity permissible? If it is in cases of necessity, how do we define necessity?

When is deliberate ambiguity valid? If that is in cases of necessity only, then what is the definition of necessity in this case?.

Praise be to Allaah.

The Arabic word tawriyah [translated here as deliberate ambiguity] means to conceal something.

Allaah says (interpretation of the meaning):

“Then Allaah sent a crow who scratched the ground to show him how to hide [yuwaari] the dead body of his brother. He (the murderer) said: “Woe to me! Am I not even able to be as this crow and to hide the dead body of my brother?” Then he became one of those who regretted”

[al-Maa’idah 5:31]

“O Children of Adam! We have bestowed raiment upon you to cover yourselves (screen your private parts – yuwaari saw’aatikum) and as an adornment; and the raiment of righteousness, that is better. Such are among the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allaah, that they may remember (i.e. leave falsehood and follow truth)”

[al-A’raaf 7:26]

With regard to the meaning in sharee’ah terminology, it refers to someone who says something that may appear to have one meaning to the listener but the speaker intends something different that may be understood from these words. For example, he says, “I do not have a dirham in my pocket,” and that is understood to mean that he does not have any money at all, when what he means is that he does not have a dirham but he may have a dinar, for example. This is called ambiguity or dissembling.

Deliberate ambiguity is regarded as a legitimate solution for avoiding difficult situations that a person may find himself in when someone asks him about something, and he does not want to tell the truth on the one hand, and does not want to lie, on the other.

Deliberate ambiguity is permissible if it is necessary or if it serves a shar’i interest, but it is not appropriate to do it a great deal so that it becomes a habit, or to use it to gain something wrongfully or to deprive someone of his rights.

Al-Nawawi said:

The scholars said: If that is needed to serve some legitimate shar’i interest that outweighs the concern about misleading the person to whom you are speaking, or it is needed for a reason that cannot be achieved without lying, then there is nothing wrong with using deliberate ambiguity as an acceptable alternative. But if there is no interest to be served and no pressing need, then it is makrooh, but is not haraam. If it is a means of taking something wrongfully or depriving someone of their rights, then it is haraam in that case. This is the guideline in this matter.

Al-Adhkaar, p. 380

Some scholars were of the view that it is haraam to resort to deliberate ambiguity if there is no reason or need to do so. This was the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him). See al-Ikhtiyaaraat, p. 563.

There are situations in which the Prophet (peace and blessings of Allaah be upon him) taught that we may use deliberate ambiguity, for example:

If a man loses his wudoo’ whilst praying in congregation, what should he do in this embarrassing situation?

The answer is that he should place his hand over his nose and leave.

The evidence for that is the report narrated from ‘Aa’ishah (may Allaah be pleased with her) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If anyone of you breaks his wudoo’ whilst praying, let him hold his nose and leave.” Sunan Abi Dawood, 1114. See also Saheeh Sunan Abi Dawood, 985.

Al-Teebi said: The command to hold his nose is so that it will look as if he has a nosebleed. This is not a lie, rather it is a kind of ambiguity. This concession is granted so that the Shaytaan will not trick him into staying put because of feeling embarrassed in front of people.

Mirqaah al-Mafaateeh Sharh Mishkaat al-Masaabeeh, 3/18

This is a kind of ambiguity that is permitted, so as to avoid any embarrassment and so that whoever sees him leaving will think that he has a nosebleed.

Similarly If a Muslim faces a difficult situation where he needs to say what is against the truth in order to protect himself or someone who is innocent, or to save himself from serious trouble, is there a way for him to escape the situation without lying or falling into sin?

Yes, there is a legal way and a permissible escape that one can make use of if necessary. It is equivocation or indirectness in speech. Imaam al-Bukhaari (may Allaah have mercy on him) entitled a chapter of his Saheeh: “Indirect speech is a safe way to avoid a lie”. (Saheeh al-Bukhaari, Kitaab al-Adab (Book of Manners), chapter 116).

Equivocation means saying something which has a closer meaning that the hearer will understand, but it also has a remote meaning which what is actually meant and is linguistically correct. The condition for this is that whatever is said should not present a truth as falsity and vice versa. The following are examples of such statements used by the salaf and early imaams, and collected by Imaam Ibn al-Qayyim in his book Ighaathat al-Lahfaan:

It was reported about Hammaad (may Allaah have mercy on him), if someone came that he did not want to sit with, he would say as if in pain: “My tooth, my tooth!” Then the boring person whom he did not like would leave him alone.

Imaam Sufyaan Al-Thawri was brought to the khaleefah al-Mahdi, who liked him, but when he wanted to leave, the khaleefah told him he had to stay. Al-Thawri swore that he would come back. He then went out, leaving his shoes at the door. After some time he came back, took his shoes and went away. The khaleefah asked about him, and was told that he had sworn to come back, so he had come back and taken his shoes.

Imaam Ahmad was in his house, and some of his students, including al-Mirwadhi, were with him. Someone came along, asking for al-Mirwadhi from outside the house, but Imaam Ahmad did not want him to go out, so he said: “Al-Mirwadhi is not here, what would he be doing here?” whilst putting his finger in the palm of his other hand, and the person outside could not see what he was doing.

Other examples of equivocation or indirectness in speech include the following:

If someone asks you whether you have seen so-and-so, and you are afraid that if you tell the questioner about him this would lead to harm, you can say “ma ra’aytuhu”, meaning that you have not cut his lung, because this is a correct meaning in Arabic [“ma ra’aytuhu” usually means “I have not seen him,” but can also mean “I have not cut his lung”]; or you could deny having seen him, referring in your heart to a specific time and place where you have not seen him. If someone asks you to swear an oath that you will never speak to so-and-so, you could say, “Wallaahi lan ukallumahu”, meaning that you will not wound him, because “kalam” can also mean “wound” in Arabic [as well as “speech”]. Similarly, if a person is forced to utter words of kufr and is told to deny Allaah, it is permissible for him to say “Kafartu bi’l-laahi”, meaning “I denounce the playboy” [which sounds the same as the phrase meaning “I deny Allaah.”]

(Ighaathat al-Lahfaan by Ibn al-Qayyim, 1/381 ff., 2/106-107. See also the section on equivocation (ma’aareed) in Al-Adaab al-Shar’iyyah by Ibn Muflih, 1/14).

However, one should be cautious that the use of such statements is restricted only to situations of great difficulty, otherwise:

Excessive use of it may lead to lying.

One may lose good friends, because they would always be in doubt as to what is meant.

If the person to whom such a statement is given comes to know that the reality was different from what he was told, and he was not aware that the person was engaging in deliberate ambiguity or equivocation, he would consider that person to be a liar. This goes against the principle of protecting one’s honour by not giving people cause to doubt one’s integrity..

The person who uses such a technique frequently may become proud of his ability to take advantage of people.

End quote. From Madha taf’al fi’l-haalaat al-aatiyah (What to do in the following situations)?

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9512. Ruling on a woman saying zihaar to her husband; and does she have to offer expiation for that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

Ruling on a woman saying zihaar to her husband; and does she have to offer expiation for that?

My husband always makes fun of me and mocks me, and I have put up with a lot and been patient. But one day he insulted me in all kinds of ways and made me cry and get angry. So I said to him, “You are to me like my brother, you are to me like my brother’s back.”

Is this considered to be zihaar [a jaahili form of divorce in which the husband says to his wife, “You are to me like my mother’s back”]? What is the kafaarah (expiation) that I have to offer?.

Praise be to Allaah.

It is not permissible for a Muslim to make fun of his brother. Allaah says (interpretation of the meaning):

“O you who believe! Let not a group scoff at another group, it may be that the latter are better than the former. Nor let (some) women scoff at other women, it may be that the latter are better than the former. Nor defame one another, nor insult one another by nicknames. How bad is it to insult one’s brother after having Faith [i.e. to call your Muslim brother (a faithful believer) as: ‘O sinner’, or ‘O wicked’]. And whosoever does not repent, then such are indeed Zaalimoon (wrongdoers).”

[al-Hujuraat 49:11]

The husband is obliged to treat his wife kindly. Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

And the Prophet (peace and blessings of Allaah be upon him) said: “The best of you are those who are best to their wives, and I am the best of you to my wives.” Narrated by al-Tirmidhi, 3895.

Our advice to you is to continue to be patient and put up with your husband’s mistreatment, and pray for him to be guided, and keep reminding him of his duties.

With regard to your telling him, “You are haraam to me like my brother” etc., this is not zihaar, rather it is a yameen mukaffarah (an expiable oath). Zihaar is done by a man to his wife, not vice versa. Allaah says (interpretation of the meaning):

“Those among you who make their wives unlawful to them by Zihaar (i.e., by saying to them ‘You are like my mother’s back’)…”

[al-Mujaadilah 58:2]

Shaykh Muhammad al-Saalih al-‘Uthaymeen was asked:

My wife always says to me, “You are my husband, you are my brother, you are my father, you are everything to me in this world.” Do these words make me haraam to him or not?

He replied:

These words do not make her haraam for you, because what she means by saying “You are my father and brother” etc is that you are like her father and brother in love and care. She does not intend to make you a mahram like her father and brother.

Even if we were to assume that she does mean that, you are not haraam for her, because zihaar cannot be given by women to their husbands, rather it is something given by men to their wives. Hence if a woman tries to give her husband zihaar by saying to him, “You are to me like my father’s back” or “my brother’s back” etc, this is not zihaar, but it comes under the ruling of oaths, in the sense that it is not permissible for her to allow him to be intimate with her unless she offers kafaarat al-yameen (expiation for breaking a vow). If she wishes, she can offer the expiation before she allows him to be intimate with her, or if she wishes she may do that afterwards.

Kafaarat yameen (the expiation for breaking a vow) is to feed or clothe ten poor persons, or to free a slave. If the person cannot do any of these things, then he or she must fast for three days.

Fataawa al-Mar’ah al-Muslimah, 2/803.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9513. Ruling on cursing one’s children or wife, and does cursing one’s wife count as divorce (talaaq)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

Ruling on cursing one’s children or wife, and does cursing one’s wife count as divorce (talaaq)?

What is the ruling on one who curses his wife or one of his children? Does cursing one’s wife count as divorce or not?

Praise be to Allaah.

Cursing one’s wife is not permitted, and it is not a divorce; she still remains married to him and he has to repent to Allaah for that and seek the forgiveness of the one whom he has cursed. Similarly, it is not permitted for him to curse his children or anyone else among the Muslims, because the Prophet (peace and blessings of Allaah be upon him) said: “Trading insults with a Muslim is evildoing and fighting him is kufr (disbelief).” (Saheeh – agreed upon). And he (peace and blessings of Allaah be upon him) said: “Cursing a believer is like killing him.” (Narrated by al-Bukhaari in his Saheeh).

These two saheeh hadeeths indicate that a Muslim’s cursing his brother is a major sin, so we must beware of that and restrain our tongues from committing this awful sin.

A woman is not divorced if her husband curses her; she is still married to her husband, as stated above.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 398

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9514. The expression “The rest is up to Allaah” is not correct

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

The expression “The rest is up to Allaah” is not correct

How correct is it to say, “I have done my best and the rest is up to Allaah”?.

Praise be to Allaah.

This expression is not correct, because it means that the one who does that is relying upon himself first of all.

Saying, “I have done my best and I ask Allaah for help” is correct. Perhaps when a person says, “I have done my best and the rest is up to Allaah,” he means what I have mentioned, i.e., I have done what I can and what I cannot do is up to Allaah. But the basis of this expression is wrong, rather he should say, “I have done my best and I ask Allaah for help.”

Fatwa of Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) in Majallat al-Hibah, issue no. 50, p. 17.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9515. Kinds of speech that we must refrain from

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

Kinds of speech that we must refrain from

I know theres certain types of speech which we must refrain from. like the speech the Prophet sallalaho alayhe wasalam stayed away from please could you send that to me.

Praise be to Allaah.

The Muslim has to control his tongue and not speak unless he says something good.

Al-Bukhaari (6018) and Muslim (47) narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever believes in Allaah and the Last Day, let him speak good or else keep silent…”

Al-Nawawi (may Allaah have mercy on him) said: “If he wants to speak, then if what he wants to say is good and he is confident that he will be rewarded for it, whether it is obligatory or praiseworthy, then let him speak, but if it does not seem to him that it is good and he will be rewarded for it, then let him refrain from speaking, whether he thinks it is haraam or makrooh or permissible. Based on this, it is recommended to refrain from saying permissible words and we are enjoined to avoid that, lest that lead us into something that is haraam or makrooh, which is what happens in many cases or in most cases. Allaah says (interpretation of the meaning):

‘Not a word does he (or she) utter but there is a watcher by him ready (to record it)’

[Qaaf 50:18]

Imam al-Shaafa’i understood the hadeeth to mean that if a person wants to say something, he should think about it: if it seems to him that it will not do any harm, then he should speak, but if he thinks that it will do some harm or he thinks that this is most likely, then he should refrain from speaking.”

The Prophet (peace and blessings of Allaah be upon him) commanded us to control our tongues in more than one hadeeth, such as that narrated by al-Tirmidhi (2406) from ‘Uqbah ibn ‘Aamir who said: “I said, ‘O Messenger of Allaah, what is salvation?’ He said, ‘Control your tongue, keep to your house and weep over your sin.’” Classed as saheeh by al-Albaani in Saheeh al-Targheeb, 3331.

Al-Tirmidhi (2616) also narrated that the Prophet (peace and blessings of Allaah be upon him) said to Mu’aadh, after teaching him some of the laws of Islam, “Shall I not tell you what is the foundation of all that?” I [Mu’aadh] said: “Of course, O Prophet of Allaah.” He took hold of his tongue and said, “Control this.” I said, “O Prophet of Allaah, will we be held responsible for what we say with it?” He said, “May your mother be bereft of you, O Mu’aadh! Will the people be thrown into Hell on their faces or on their noses for anything other than the harvest of their tongues?”

Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2110.

The hadeeth enjoins refraining from indulging in specific things, because that is something that is of no benefit to a person, and indeed it may cause him a great deal of harm in his spiritual and worldly affairs.

It was narrated from Ibn Mas’ood that the Prophet (peace and blessings of Allaah be upon him) said: “If my companions are mentioned, then keep quiet; if the stars are mentioned, then keep quiet; and if the divine decree is mentioned, then keep quiet.” (Narrated by al-Tabaraani in al-Kabeer, 2/96. Classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 34).

This hadeeth indicates that it is not permissible for a person to speak badly of the companions of the Prophet (peace and blessings of Allaah be upon him), and that he should keep quiet about the disputes that occurred among them, because speaking badly of them or criticizing them implies that one is rejecting what Allaah said about them in the Qur’aan, where He praised them by saying (interpretation of the meaning):

“And the foremost to embrace Islam of the Muhaajiroon and the Ansaar and also those who followed them exactly (in Faith). Allaah is well-pleased with them as they are well-pleased with Him. He has prepared for them Gardens under which rivers flow (Paradise), to dwell therein forever. That is the supreme success”

[al-Tawbah 9:100]

And Allaah says (interpretation of the meaning):

“Muhammad is the Messenger of Allaah. And those who are with him are severe against disbelievers, and merciful among themselves. You see them bowing and falling down prostrate (in prayer), seeking Bounty from Allaah and (His) Good Pleasure. The mark of them (i.e. of their Faith) is on their faces (foreheads) from the traces of prostration (during prayers)”

[al-Fath 48:29]

This is how Allaah has described them in His Book, so no doubt they are of just character and are the best and greatest of mankind. So no one hates them but a hypocrite and no one loves them but a believer.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

“One of the basic principles of Ahl al-Sunnah wa’l-Jamaa’ah is that they think and say nothing to criticize the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him), as Allaah has described them in the verse in which He says (interpretation of the meaning):

‘And those who came after them say: Our Lord! Forgive us and our brethren who have preceded us in Faith, and put not in our hearts any hatred against those who have believed. Our Lord! You are indeed full of kindness, Most Merciful’

[al-Hashr 69:10]

And they obey the command of the Messenger of Allaah (peace and blessings of Allaah be upon him): ‘Do not curse my companions, for by the One in Whose hand is my soul, if any one of you were to spend the equivalent of Mount Uhud in gold, he would not reach the status of one of them, nor even come half way.’ (Agreed upon).”

Majmoo’ al-Fataawa, 3/152.

Abu Zar’ah (may Allaah have mercy on him) said:

“If you see a man criticizing any one of the Sahaabah, then know that he is a heretic, because the Qur’aan is true, and the Messenger is true, and what he brought is true, and no one conveyed all of that to us but the Sahaabah. So whoever criticizes them means in effect to say that the Qur’aan and Sunnah are false, so it is more appropriate that he should be criticized and ruled to be a heretic who is misguided.”

Al-Sawaa’iq al-Muhriqah ‘ala Ahl al-Rafd wa’l-Dalaal wa’l-Zandaqah, 2/608.

With regard to the second part of the hadeeth, which enjoins refraining from speaking about the stars, what is referred to by that – and Allaah knows best – is seeking guidance by the stars concerning matters that are unseen, as the people of the jaahiliyyah used to do by means of astrology, such as using the movement of heavenly bodies to indicate when certain earthly events would occur, such as the blowing of the wind, rainfall, changes in prices, and other matters which they claimed to know from the movements of heavenly bodies. They used to say that whoever got married under such and such a star, such and such would happen to him, or whoever traveled under such and such a star, such and such would happen to him, and whoever was born under such and such a star would be lucky or unlucky, etc.

(See Kitaab al-Tawheed by Shaykh Saalih al-Fawzaan, Baab Id’aa’ ‘ilm al-Ghayb min Qiraa’at al-Kaff wa’l-Finjaan wa ghayrihima. See also Fataawa al-‘Aqeedah, 2/185-186-187-190) by Shaykh Ibn ‘Uthaymeen, where he makes some very useful comments).

With regard to the third part of the hadeeth, which refers to refraining from speaking about the divine decree (al-qadar), Abu Ja’far al-Tahhaawi (may Allaah have mercy on him) said:

“The divine decree is a secret known which Allaah has hidden from His creation. No angel who is close to Him and no Prophet whom He sent knows that. Pursuing such matters only leads to failure and deprivation of the mercy of Allaah, and it leads to injustice, so beware of looking into the matter, thinking about it and wondering about it. Allaah has kept knowledge of His decree from His slaves, and has forbidden them to pursue the matter, as He says in His Book (interpretation of the meaning):

‘He cannot be questioned as to what He does, while they will be questioned’

[al-Anbiya’ 21:23]

So whoever questions what Allaah does has rejected the ruling of the Book, and whoever rejects the ruling of the Book is a kaafir.”

Sharh al-‘Aqeedah al-Tahhaawiyyah, p. 276

So the Muslim has to submit to Allaah in all His affairs, and know that whatever happens to him could never have missed him, and what misses him could never have happened to him. There is a lot that may be said on this topic. May Allaah bless the man who believes in the will and decree of Allaah without indulging in philosophical discussion about the matter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9516. He got angry and cursed the pen and paper

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

He got angry and cursed the pen and paper

A man was writing on a piece of paper, and whilst he was writing he made a mistake with some of the words. He got very upset, and because he was so angry he cursed the pen and paper [the Arabic wording states that he “cursed the religion and the heaven of the pen and paper” – Translator]]. Is cursing [the religion and the heaven of] the pen or paper or rock or tree or chair or whatever considered to be Kufr ?

Praise be to Allaah.

Undoubtedly this kind of cursing is haraam. Even if we say that the pen and paper have no religion in the sense of doing acts of worship, nevertheless the religion is one, and it is Allaah Who has subjugated these pens and other tools and made it easy for us to use them, so there is the fear that this cursing may be referred back to Allaah. So this person has to repent and seek forgiveness, and not do anything like this again.

Al-Lu’lu’ al-Makeen fi Fataawaa Ibn Jibreen, p. 34

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9517. The phrase “The rest is up to Allaah” is not correct

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

The phrase “The rest is up to Allaah” is not correct

How correct is it to say, “I have done my best and the rest is up to Allaah”?

Praise be to Allaah.

This phrase is not correct, because it means that the one who says it is putting his trust in himself first. What he should say is, “I have done my best and I ask Allaah for help.” This is what is correct.

Perhaps when a person says “I have done my best and the rest is up to Allaah”, what he means is what I have suggested here, i.e., what I could do, I have done, and what I cannot do is up to Allaah, But the phrase is basically incorrect. Rather he should say, “I have done my best and I ask Allaah for help.”

al-Da’wah magazine,issue#1798 p/61

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9518. April Fool

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

April Fool

In some foreign countries – kaafir countries – there is the well-known custom of April Fool, which happens of the first day of April. Some Muslims are imitating them in this, thinking that it is permissible to tell lies on this day… what is your opinion on this belief and on this custom?

Praise be to Allaah.

Lying is not permissible at all, at any time. And it is not permissible to imitate the kuffaar and to be like them, on this day or on any other, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.”

From the fatwaas of Shaykh Saalih Fawzaan in al-Shaqaa’iq magazine, no. 32, Safar

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9519. Is it a sin to insult one’s Muslim brother?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

Is it a sin to insult one’s Muslim brother?

What should be done with a person who calls a Muslim a dog, pig, or other offensive word? Is it a sin?

Praise be to Allaah.

It is a sin and he should be punished (ta’zeer – punishment to be specified by the qaadi/Muslim judge). He also has to repent. And Allaah knows best.

Fataawa al-Imaam al-Nawawi, p. 224

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9520. Ruling on one who curses life

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

Ruling on one who curses life

Is it permissible for a man to curse life if he gets angry or if heg ets fed up? We hope that you can advise us concerning that.

Praise be to Allaah.

It is not permissible for a man to curse life if he feels fed up, because the Prophet (peace and blessings of Allaah be upon him) said, in a hadeeth qudsi that Allaah says, “The son of Adam offends Me by inveighing against [the vicissitudes of] Time, and I am Time. In My Hand is the alternation of night and day.” It was also narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Do not inveigh against Time, for Allaah is Time”, i.e., He is the One Who is controlling Time. So when man is afflicted with calamity, he must be patient and seek reward, for Allaah has enjoined patience.

And Allaah said to His Prophet ` (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“This is of the news of the Unseen which We reveal unto you (O Muhammad); neither you nor your people knew it before this. So be patient. Surely, the (good) end is for the Muttaqoon (the pious)” [Hood 11:49]

Let man know that no matter what happens there is something worse than that somewhere else in the world. If he understands that, then his problem will become easier to bear.

From the fatwas of Shaykh Muhammad al-Saalih ‘Uthaymeen for al-Da’wah magazine, issue # 1757, p. 45

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9521. She gets angry quickly and curses the person with whom she is angry

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

She gets angry quickly and curses the person with whom she is angry

I get angry easily and at times I go in a rage and start cursing the person I am angry at in private. When I cool down, I say "astagfirruallah," and I keep making an intention to not do it again. I know cursing is haraam. I hate what I do, and I wish I can control myself. I want to know how does one repent for cursing someone in anger. The person does not hear me say these things but I still feel bad about them. And do I have tell the person that I cursed them in private? Can I just keep it to myself as to not create animosity between me and the person? Can I give sadaqah to cancel the harm I did? What do I need to do to fix the problem. I want to stop, and I keep making dua' - but for now I want to repent for the times I cursed people in anger. Also does Allah accept my curses in anger? I am feeling very depressed over this issue. I feel bad when I stand for prayer. I wish to really repent and feel content about my repentance. Jazak Allahu Khairan.

Praise be to Allaah.

You have to restrain your anger, because Allaah says (interpretation of the meaning):

“…who repress anger, and who pardon men; verily, Allaah loves Al-Muhsinoon (the good-doers).” [Aal ‘Imraan 3:134]

“And those who avoid the greater sins, and Al-Fawaahish (illegal sexual intercourse), and when they are angry, they forgive.” [al-Shooraa 42:37]

This is because when a person does not restrain his anger, he insults, curses, swears and hits. Anger may be a door to all kinds of evil. The Prophet (peace and blessings of Allaah be upon him) often advised people not to get angry. Al-Bukhaari narrated in al-Saheeh (6116) from Abu Hurayrah (may Allaah be pleased with him) that a man said to the Prophet (peace and blessings of Allaah be upon him), “Advise me.” He said: “Do not get angry.” The man repeated his request several times, and he said, “Do not get angry.”

The Prophet (peace and blessings of Allaah be upon him) regarded the one who controls himself when he is angry as being the strongest of men. Al-Bukhaari narrated in al-Saheeh (6114) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The strong man is not the one who can wrestle (fight); the strong man is the one who controls himself at the time of anger.”

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) made some important points in Fath al-Baari (10/520) in his commentary on the hadeeth “Do not get angry”. He said:

“Al-Tabaraani quoted the hadeeth of Sufyaan ibn ‘Abd-Allaah al-Thaqafi: I said, O Messenger of Allaah, tell me something that will be of benefit to me, and make it brief and concise. He said, “Do not get angry, and Paradise will be yours.” It was also narrated that Abu’l-Dardaa’ said: I said, O Messenger of Allaah, tell me of a deed which will earn me admission to Paradise. He said, Do not get angry… Al-Khattaabi said: The meaning of the phrase ‘Do not get angry’ is, Avoid the things that cause anger and do not expose yourself to that which provokes it. Anger itself could not have been forbidden, because it is something natural which cannot be removed from human nature. Someone else said: what is meant is that which can be achieved by training oneself… It was said that it means, Do not do that which anger provokes you to do. Ibn Battaal said: the hadeeth indicates… that striving to control oneself is more difficult than striving against the enemy, because the Prophet (peace and blessings of Allaah be upon him) described the one who controls himself at times of anger as being the strongest of people. Someone else said: Perhaps the person who asked this question was hot-tempered; the Prophet (peace and blessings of Allaah be upon him) used to command each person to do that which was most appropriate for him, so he summed up his advice to this person by telling him not to get angry. Ibn al-Teen said: in the words ‘Do not get angry’, the Prophet (peace and blessings of Allaah be upon him) brought together the good of this world and of the Hereafter, because anger results in cutting off ties and withholding kindness, and it may lead to one doing harm to the person with whom one is angry, which diminishes one’s religious commitment.

One of the scholars said: Allaah created anger from fire, and made it an instinct in man. When there is a dispute, the flames of anger are fanned until a person’s face and eyes become red, because the skin reflects what is underneath it… Anger produces external and internal changes, such as a change in colour, trembling, uncontrolled actions and a change in appearance, such that if the angry person could see himself when he is angry, he would feel ashamed of his ugly appearance and they way his appearance has changed. All of that is what happens on the outside. The internal effects are even worse, because it generates hatred in the heart, envy (hasad) and all kinds of bad feelings. The most ugly effects of anger are the internal effects, and the external changes are the results of the internal changes. All of this has an effect on the body. The effect on the tongue is that it speaks words of slander and foul language which the wise person would feel ashamed of, and the angry person regrets them when he calms down. The effects of anger can also be seen in people’s actions, when they beat and kill. If the angry person does not have the chance to do that, he turns his anger against himself, tearing his garments and slapping his cheeks; sometimes he may have a seizure, or fall unconscious, or break vessels, or hit someone who has not done anything wrong. Whoever thinks about these evil actions will realize just how much wisdom there is in these gentle words of the Prophet (peace and blessings of Allaah be upon him), ‘Do not get angry,’ and to how great an extent they protect people’s interests by warding off this great evil which may otherwise lead who knows where. All of this has to do with anger for the sake of worldly things, not anger for the sake of religious matters… (Anger for the sake of Allaah is praiseworthy and recommended, such as anger when seeing evil actions). It helps a person not to get angry when he bears in mind what has been narrated concerning the virtues of restraining anger, and the warnings concerning the results of anger; he should also seek refuge with Allaah from the Shaytaan… and do wudoo’… And Allaah knows best.”

Remember, too, that the Prophet (peace and blessings of Allaah be upon him) was not a person who insulted or cursed others. It was reported in Saheeh al-Bukhaari (6031) that Anas ibn Maalik (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) was not a person who insulted people or used obscene language, and he did not curse people. If he wanted to rebuke anyone, he would say, “What is wrong with him? – may his forehead be rubbed with dust.”

You must repent to Allaah for any curses and aggressive words that you have uttered, but there is no need to tell those whom you have cursed, so as not to provoke any evil actions. You can ask their forgiveness in a general way. With regard to the people whom you have prayed against, pray for good things for them, especially if you have been unfair to them in your prayers against them when they did not deserve such a thing. Ask Allaah to be kind to you, for a person’s du’aa’s may come back on him if he prays against someone who does not deserve that. You must keep your tongue busy with du’aa’ and dhikr (remembrance of Allaah), because that brings peace to the heart. “… verily, in the remembrance of Allaah do hearts find rest” [al-Ra’d 13:28 – interpretation of the meaning]. Keep away from using your tongue to hurt other people. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9522. It is forbidden to lie in all circumstances

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

It is forbidden to lie in all circumstances

My mother is still alive and is over one hundred years old. She is in a difficult situation because she cannot understand things, and she asks whether it is evening when it is morning, and she repeats words more than five times. She cannot move from where she is, and if she has been sleeping she is not able to sit up, etc. Her children answer all her questions, but their answers may be lies, such as when she asks them in the evening whether it is the morning, and they tell her yes, even though it is the evening, and so on. My question is: if they tell her lies, are they sinning or not? The second question is: is there any kafaarah (expiation) which they should pay to make up for her fasts and prayers, or not? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

You should not tell her lies; you should tell her the truth, because telling her lies does not serve any purpose or benefit her in any way, or make her happy.

With regard to prayer and fasting, there is no kafaarah to be paid, and there is no sin on her, because she has become like a child. So long as she cannot tell what is what, and her feelings and mind have changed, she is not obliged to pray or fast, because she is not held accountable for that. She is now like a little child who is free of responsibility and there is no sin involved, in sha Allaah. And Allaah knows best.

Fataawa al-Shaykh ‘Abd-Allaah ibn Humayd, p. 43

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9523. Nameemah (back biting to destroy relations) from a Kaafir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 24. Sins of the Tongue ›› 2. Sins of the Tongue ››

Nameemah (back biting to destroy relations) from a Kaafir

I am a new convert to Islam, and I have a christian brother who lives with me.

My brother does not like a person, who used to be a friend, that helped me to become a muslim, and my brother told me some bad things about that friend.

So I had a big fight with this friend and we don't talk any more.

Did I do wrong?

By the way this friend used to ask me "where I go?" and he used to call me a lot.

Do you think it is wrong to cut my relationship with this friend?

P.S. I know that this friend likes me very much...And I think he is a good muslim

Praise be to Allaah.

Subhaan Allaah! How did you cut off your ties with your Muslim brother because of some news about him that was brought by a kaafir?

Allaah says (interpretation of the meaning):

“O you who believe! If a rebellious evil person comes to you with news verify it…” [al-Hujuraat 49:6].

This person is not just a “rebellious, evil person” (faasiq), he is also a kaafir, so how could you believe what he said and on that basis cut off your ties with your Muslim brother? Indeed, what you have done is wrong, and you must go back to this Muslim friend, because it is not permissible for a Muslim to forsake his brother for more than three days. Since he likes you and was the reason why you became Muslim, you owe him a great deal. How can you cut him off? Go back to him and do not leave him unless there is some clear evidence and proof that you should forsake him for some serious matter that goes against Islam. We ask Allaah to grant us and you guidance and strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


25. Striving and migrating for the sake of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9524. Ruling on jumping out of an aeroplane with a parachute

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Ruling on jumping out of an aeroplane with a parachute

Is it permissible to jump out of an aeroplane with a parachute, and if that person dies when he jumps is it regarded as suicide?.

Praise be to Allaah.

Firstly:

If jumping out of the aeroplane with a parachute is done with the aim of training in modern methods of fighting and warfare, there is nothing wrong with it; rather it is something that is enjoined, because Allah says:

“And make ready against them all you can of power, including steeds of war (tanks, planes, missiles, artillery) to threaten the enemy of Allaah and your enemy…”

[al-Anfaal 8:60].

Shaykh al-Sa‘di (may Allah have mercy on him) said:

This means, “make ready” against your kaafir enemies who are trying to destroy you and eradicate your religion “all you can of power”, meaning everything that you are able to prepare of mental and physical strength, and all kinds of weapons and the like which will help you to fight them. That includes different kinds of industries in which various kinds of weapons and equipment are made, such as guns, machine guns, bullets, aircraft, land vehicles, boats and ships, fortifications, citadels, trenches, defensive equipment, and everything by means of which the Muslims may advance and defend themselves against the evil of their enemies; learning how to shoot; courage and training.

Hence the Prophet (blessings and peace of Allah be upon him) said: “Verily, strength is archery.” That includes preparing the transportation means that are needed at the time of fighting. Hence Allah says (interpretation of the meaning): “including steeds of war (tanks, planes, missiles, artillery) to threaten the enemy of Allaah and your enemy…”[al-Anfaal 8:60]. This is the reason which is present in our times, which is to threaten the enemy and the ruling depends on the reason.

If there is something that will cause a greater deterrent than that, such as land and air craft which are prepared for fighting which could give the Muslims an extra edge against their enemies, then it is enjoined to prepare them and strive to obtain them, and if they cannot be acquired except by learning how to manufacture them, then it becomes obligatory to do that, because whatever is essential to enable one to carry out an obligation is also obligatory. End quote.

Tafseer al-Sa‘di, p. 324-325

But if jumping out of the aircraft is done merely for fun and excitement, then it is not permissible. The least that can be said about it is that it is makrooh in the case where it is thought most likely to be safe. If it is thought most likely that the person will die or be harmed, physically or mentally, then it is haraam in that case.

It was narrated that Abu ‘Imraan al-Jawni said: One of the companions of Muhammad told me, when we were going out on a campaign towards Persia: The Messenger of Allah (blessings and peace of Allah be upon him) said: “If a person spends the night on a roof which has no surrounding wall, and falls down and dies, no one is responsible for his death and if a person travels by sea when it is stormy and dies, no one is responsible for his death.”

Narrated by Imam Ahmad in his Musnad, 20224; classed as hasan by al-Albaani.

Ibn Battaal (may Allah have mercy on him) said:

What it means, in sha Allah, is that he is no longer under the protection of sharee‘ah, because he brought his own destruction upon himself and he exposed himself to danger, and did not protected himself, so he is not protected by sharee‘ah, and no one could be regarded as not protected by sharee‘ah except in case of kufr. End quote.

Sharh al-Bukhaari, 5/89

Even though the hadeeth definitely does not mean that the person who does that is a kaafir, it is one of the hadeeths which serves as a warning to those who commit major sins; it does not refer to that kufr which puts one beyond the pale of Islam.

Al-Haafiz Ibn Hajar (may Allah have mercy on him) said:

It is permissible when there is no risk. This is the well-known scholarly view. And if it is thought that it is most likely safe, then land and sea are regarded as the same. End quote. Fath al-Baari, 6/88

Shaykh Ibn ‘Uthaymeen was asked:

Is it permissible to take risks or put oneself in danger, as we see nowadays in some kinds of extreme sports which may lead to the death of those who engage in them?

He replied:

This is haraam. It is not permissible for a person to risk his life in doing things in which there is the fear of death or harm, because Allah says (interpretation of the meaning): “And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you” [al-Nisa’ 4:29]. If Allah has forbidden that and said “And do not kill yourselves”, then anything that leads to death or leads to harm is also haraam. The Prophet (blessings and peace of Allah be upon him) said: “Your blood, your wealth and your honour are sacred to one another.” Just as it is not permissible for a person to transgress against others, it is not permissible for him to transgress against himself by exposing himself to that which may cause death or harm. End quote.

Fataawa Noor ‘ala al-Darb, 13/252

To sum up:

The person who does this kind of action or takes this kind of risk, if it is for the purpose of training in modern methods of fighting in order to prepare strength against the enemy, there is nothing wrong with him doing that; rather it is enjoined in sha Allah, but the one who is in charge of that should choose those who are suited for this kind of mission and are physically and mentally prepared for it and able to do this kind of mission and train them properly before letting them embark on this kind of mission for real.

If he dies or is harmed by doing that, he is not killing himself; rather he will be rewarded for his intention and his action, in sha Allah.

As for doing it as a sport and for fun, as is common nowadays, it is not permissible.

And Allah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9525. Will a Muslim who is killed wrongfully or treacherously or as a result of his house collapsing on him be a martyr?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Will a Muslim who is killed wrongfully or treacherously or as a result of his house collapsing on him be a martyr?

I know if a Muslim is killed by defending himself against an enemy then insha Allah he dies as a martyr. Also if he dies by drowning, stomach disease he also dies as a martyr. However if a Muslim is killed unexpectedly without being able to defend himself, for instance if he was killed from behind him would he still be considered as a martyr? Also in the case of the Gaza bombings, the Muslims that are killed by being bombed in their houses without expecting it, therefore not being able to defend themselves are they also considered as martyrs?.

Praise be to Allaah.

Firstly:

Every Muslim who is killed wrongfully will have the reward of the martyr in the Hereafter, but in terms of this world, he is to be washed and the funeral prayer offered for him, and he is not to be dealt with in the same manner as one who was killed in battle.

It says in al-Mawsoo’ah al-Fiqhiyyah (29/174):

The fuqaha’ are of the view that wrongdoing or injustice mean that the one who is killed in such ways is deemed a martyr, but not in the same sense as the martyr who is killed in battle with the kuffaar. Kinds of unlawful killing include one who is killed by thieves, criminals or bandits; one who is killed defending himself or his wealth or his life or his religion or his family or the Muslims or ahl al-dhimmah (non-Muslims living under Muslim rule); or one who is killed trying to prevent injustice; or one who dies in prison who has been imprisoned unlawfully.

They differed as to whether he is regarded as a martyr in this world and in the Hereafter, or as a martyr in the Hereafter only.

The majority of fuqaha’ were of the view that the one who is killed unlawfully is to be regarded as a martyr in the Hereafter only. He comes under the same ruling as the martyr in battle with the kuffaar in the Hereafter with regard to reward, but he does not come under the same ruling in this world, so he is to be washed (ghusl, after death) and the funeral prayer is to be offered for him. End quote.

In order to attain the reward of the martyrs it is not essential for the one who is killed to have been in a confrontation with those aggressors. If they kill him unawares, then he will be deserving of the reward of the martyrs, in sha Allaah.

Among the evidence for that is the fact that ‘Umar ibn al-Khattaab was stabbed by Abu Lu’lu’ah al-Majoosi when he was leading the Muslims in Fajr prayer, and ‘Uthmaan ibn ‘Affaan was killed by those who had rebelled against him unlawfully, and the Prophet (blessings and peace of Allaah be upon him) described them as martyrs.

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Prophet (blessings and peace of Allaah be upon him) climbed up Uhud, accompanied by Abu Bakr, ‘Umar and ‘Uthmaan, and the mountain shook with them. He struck it with his foot and said: “Stand firm, O Uhud, for there is no one on you but a Prophet or a Siddeeq or two martyrs.” Narrated by al-Bukhaari (3483).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said: By “Prophet” he was referring to himself, “Siddeeq” was Abu Bakr and the “two martyrs” were ‘Umar and ‘Uthmaan, both of whom (may Allaah be pleased with them) were slain as martyrs. ‘Umar was killed when he was leading the Muslims in Fajr prayer, and he was killed in the mihraab. ‘Uthmaan was killed in his house. May Allaah be pleased with them both and join us and the righteous Muslims with them in the abode of eternal bliss. End quote.

Sharh Riyadh al-Saaliheen, 4/129, 130

Secondly:

With regard to our brothers in Gaza whose houses collapsed on them, we hope that they will be martyrs for two reasons:

1. They were slain unlawfully

2. The Prophet (blessings and peace of Allaah be upon him) said: “the one who is crushed beneath a falling wall is a martyr.” Narrated by al-Bukhaari (2674) and Muslim (1914).

We would not be exaggerating if we add a third reason, which is that they were killed by the kuffaar on the battlefield, so they will be martyrs in this world and in the Hereafter, because all of Gaza was a battlefield.

Prof. ‘Abd al-Rahmaan ibn Gharmaan ibn ‘Abd-Allaah (may Allaah preserve him) said:

The view of the majority of Hanafis and Hanbalis, the correct view according to the Maalikis and the view of the Shaafa’is is that the one who is slain in war but not on the battlefield is a martyr in the general sense, regardless of the way in which he was killed, whether he was unaware or sleeping, whether he was engaged in fighting or not.

What seems to me to be the case -- and Allaah knows best -- is that the view of the majority is correct, because there is no clear evidence that the killing should be in battle. End quote.

Ahkaam al-Shaheed fi’l-Fiqh al-Islami, 103-106

We ask Allaah to accept them as martyrs and to defeat the Jewish aggressors and enable us to prevail over them so that we might rule over them in accordance with His justice.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9526. The meaning of thinking about going for jihaad, and combining da’wah and jihaad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

The meaning of thinking about going for jihaad, and combining da’wah and jihaad

Assalaau Alaykum,

My dear respected Shaikh,

I am an undergraduate student studiying in the field of Computer Engineering in University of XXXXX . InshaAllah I will be graduating next year. Alhamdulillah I am married and expecting a kid very soon ! InshaAllah. Alhamdulillah I make efforts to gain knowledge and implement it upon the way of Salaf-us-Salih and I know this is the right way . But there is one thing I do not reallyunderstand : that is the issue of Jihaad. InshaAllah please do clarify this for me in the following context:

1. My obligation with regards to Jihaad

2. The meaning of the Hadith : Whoever dies and did not fight in battle, nor did he have the sincere wish to fight in battle, dies on a branch of hypocrisy.” [Muslim]

3. How do I prepare for Jihaad.

4. How should I weigh the affair between gaining knowledge, Da'waf and Jihaad.

I would also like to know what the major Ulama say with regards to this.

Jazakallahu Khairan.

Praise be to Allaah.

Imaam Muslim (may Allaah have mercy on him) said in his Saheeh: “Chapter: Condemnation of the one who dies without having gone out for jihaad or having thought of doing so.” Then he quoted the hadeeth of Abu Hurayrah (may Allaah be pleased with him), who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever dies without having gone out for jihaad or having thought of doing so, dies on a branch of hypocrisy.’” (Saheeh Muslim, 3533).

Al-Nawawi (may Allaah have mercy on him) said: “What is meant is that the one who does this is behaving, in this regard, like the hypocrites who stay behind and do not go out for jihaad, because not engaging in jihaad is one of the branches of hypocrisy. This hadeeth also indicates that the one who intended to do an act of worship but died before he could do it is not to be condemned to the same extent as one who died without any such intention.”

Al-Sindi said, in his footnotes to Sunan al-Nisaa'i: “ ‘… without having thought of [it]…’ means without having said to himself, ‘I wish I could go out for jihaad.’ Or it could mean that he did not intend to go out for jihaad, and the sign of intending to go out for jihaad is preparing equipment. Allaah says (interpretation of the meaning): ‘And if they had intended to march out, certainly they would have made some preparation for it…” [al-Tawbah 9:64].”

A person can prepare himself for jihaad in many ways, such as:

Learning the virtues of jihaad and the rulings concerning it;

preparing oneself with different kinds of acts of worship;

training oneself to make sacrifices;

forcing oneself to prefer others to oneself;

spending for the sake of Allaah;

studying and reading the biographies of mujaahideen and heroes of Islam;

studying Islamic battles;

constantly telling oneself that if jihaad is established and one has the means and is able to go for jihaad, there is no choice but to enlist;

knowing how sinful it is to run away from the battlefield or flee before the kuffaar;

studying the Seerah (biography) of the Prophet (peace and blessings of Allaah be upon him) during both the Makkan and Madani periods, and studying his battles and campaigns, to see how he conducted the jihaad in the context of his own circumstances, what he started with and how he prepared himself;

understanding that jihaad has to go through stages, beginning with the nearest enemy, until one reaches the stage of being able to fight all the mushrikeen;

being aware of the movements of hypocrisy;

waging jihaad on four fronts – against one’s own nafs or base self, against the Shaytaan, against the kuffaar and against the hypocrites;

understanding the importance of waging jihaad with one’s wealth as well as with one’s self.

Know, my brother, that it is not difficult to combine jihaad with da’wah, because each of them has its own time and place. When the mujaahideen were waging their conquests, they used to call people to Allaah before the battle started. When they conquered a country, they would call its people to Islam and teach them the religion. When there was no battle or jihaad going on, the doors of da’wah were still wide open, and they would make da’wah to their wives, children, relatives, neighbours and all people, Muslim and non-Muslim, calling them with wisdom and beautiful preaching, and arguing with them in a way that is better. May Allaah help us and you to do that which He loves and which pleases Him. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


9527. The ahaadeeth about the Mahdi and the descent of the Messiah (peace be upon him) are no excuse not to strive and do good deeds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

The ahaadeeth about the Mahdi and the descent of the Messiah (peace be upon him) are no excuse not to strive and do good deeds

Some people understand from the ahaadeeth about the Mahdi and the descent of the Messiah ‘Eesa ibn Maryam (Jesus the son of Mary, peace be upon him) that these are an excuse not to strive for Islam, so they should sit and wait until the Mahdi appears or the Messiah descends for the glory of Islam and the Muslims to be restored. What is your opinion on this understanding?.

Praise be to Allaah.

This miserable state that the Muslim ummah is in nowadays is very shameful. All the Muslims are responsible for setting things straight, but some Muslims fail to strive, relying on their hopes and avoiding correcting the sorry state of the ummah on the grounds that this was caused by those who came before us and will be set right by those who come after us. So they do not strive to support the religion of Allaah, on the grounds that the Mahdi is the one who will do that.

This is escaping into hopes whilst failing to put into effect the means prescribed in sharee’ah. Allaah says (interpretation of the meaning):

“It will not be in accordance with your desires (Muslims), nor those of the people of the Scripture (Jews and Christians), whosoever works evil, will have the recompense thereof, and he will not find any protector or helper besides Allaah”

[al-Nisa’ 4:123]

This negativity which some of the Muslims are suffering from nowadays can have no basis in the texts of sharee’ah; rather it is due to misunderstanding, helplessness and laziness, and evasion of responsibility.

Allaah has commanded the Muslims to strive and work for this religion, to call people to Allaah, to debate with the kuffaar and call them with wisdom and beautiful preaching, and to fight them until there will no longer be any shirk on earth. Allaah says (interpretation of the meaning):

“And fight them until there is no more Fitnah (disbelief and polytheism, i.e. worshipping others besides Allaah), and the religion (worship) will all be for Allaah Alone [in the whole of the world]. But if they cease (worshipping others besides Allaah), then certainly, Allaah is All-Seer of what they do”

[al-Anfaal 8:39]

Ibn Katheer (may Allaah have mercy on him) said:

Here Allaah commands us to fight the kuffaar until there is no more fitnah i.e. shirk, and the religion (worship) is all for Allaah, i.e., until the religion of Allaah prevails over all other religions.

This command does not apply only to some times and not others, rather the Muslims of all times and places are commanded to do this.

Undoubtedly working for Islam and to establish it on earth requires the Muslims to strive hard and pursue the means that lead to that.

Some people misunderstand the ahaadeeth that have been narrated about the emergence of the Mahdi and the descent of the Messiah ‘Eesa ibn Maryam (peace be upon him), so they are passive and do not strive, and they sit and wait for the Mahdi to appear or the Messiah to come down, and they do not call people to Allaah or strive to make the word of Allaah supreme. But Allaah and His Messenger (peace and blessings of Allaah be upon him) have commanded us to take the appropriate means and strive hard on earth.

Allaah says (interpretation of the meaning):

“O you who believe! Take your precautions, and either go forth (on an expedition) in parties, or go forth all together”

[al-Nisa’ 4:71]

“And make ready against them all you can of power, including steeds of war (tanks, planes, missiles, artillery) to threaten the enemy of Allaah and your enemy”

[al-Anfaal 8:60]

“He it is Who has made the earth subservient to you (i.e. easy for you to walk, to live and to do agriculture on it); so walk in the path thereof and eat of His provision. And to Him will be the Resurrection”

[al-Mulk 67:15]

“and for this let (all) those strive who want to strive”

[al-Mutaffifeen 83:26]

“For the like of this let the workers work”

[al-Saaffaat 37:61]

“And whoever desires the Hereafter and strives for it, with the necessary effort due for it (i.e. does righteous deeds of Allaah’s obedience) while he is a believer (in the Oneness of Allaah Islamic Monotheism) — then such are the ones whose striving shall be appreciated, (thanked and rewarded by Allaah)”

[al-Isra’ 17:19]

“And take a provision (with you) for the journey, but the best provision is At-Taqwa (piety, righteousness)”

[al-Baqarah 2:197]

Allaah commanded Maryam to take the appropriate means when she was at her weakest, as He said (interpretation of the meaning):

“And shake the trunk of date palm towards you, it will let fall fresh ripe dates upon you”

[Maryam 19:25]

The Messenger of Allaah (peace and blessings of Allaah be upon him) used to prepare for everything and draw up plans, as happened during the Hijrah (migration to Madeenah). He prepared the mounts and a guide, and he chose a travelling companion, and chose a place to hide until the search for him had died down, and he protected all of that with secrecy. This is how he conducted himself in all his battles and military campaigns, and this is how he trained his companions. They used to meet their enemies equipped with all kinds of weapons. The Messenger of Allaah (peace and blessings of Allaah be upon him) entered Makkah (at the conquest) with a helmet on his head, even though Allaah said (interpretation of the meaning):

“Allaah will protect you from mankind”

[al-Maa’idah 5:67]

When he traveled for jihad or Hajj or ‘Umrah, he took his provisions and more with him.

The Prophet (peace and blessings of Allaah be upon him) said: “Strive for that which will benefit you and seek the help of Allaah, and do not feel helpless.” Narrated by Muslim, 2664.

We can imagine the state in which the call and the ummah would have ended up if the previous generations had responded to the calls to give up until the Mahdi comes. Would they have been able to defeat the Tatars and Crusaders, and conquer Constantinople?

This mistaken understanding of the shar’i texts that have been narrated concerning the Mahdi and the Messiah (peace be upon him) has been criticized by many scholars, daa’iyahs and writers.

Shaykh al-Albaani (may Allaah have mercy on him) said:

It is not permissible for the Muslims to give up working for Islam and for the establishment of the Islamic state on earth because they are waiting for the Mahdi and the descent of ‘Eesa (peace be upon them both), because they feel despair or they think that it is not possible to achieve any such thing before they come. This is a false and desperate notion. Neither Allaah nor His Messenger (peace and blessings of Allaah be upon him) told us that Islam will not regain power on earth before their time. It is possible that that may be achieved before then if the Muslims avail themselves of the means that lead to that, because Allaah says (interpretation of the meaning):

“If you help (in the cause of) Allaah, He will help you, and make your foothold firm”

[Muhammad 47:7]

“Verily, Allaah will help those who help His (Cause)”

[al-Hajj 22:40]

We have to believe in the ahaadeeth which speak of the descent of Eesa (peace be upon him) etc, and reject the false notions of those who say that we should not work and strive and prepare to do that which must be done at all times and in all places. End quote.

Professor ‘Abd al-‘Azeez Mustafa said:

Jihaad against the kuffaar, no matter who they are, where they are or in what time they exist is obligatory according to sharee’ah; this ruling has not been abrogated. This is an established truth of Islam. This jihad is obligatory when its conditions are met and the relevant rulings apply. It is not one of these conditions or rulings that jihad should be delayed until what is promised comes to pass. This is not the way in which the first Muslims understood it and how they acted. Indeed, when they were told that Allaah would destroy the power of Chosroes with their swords they did not stay in their houses waiting for the news to come true and for that event to happen without any effort on their part. No, rather they prepared themselves for that and made themselves ready until victory came and thus the promise coincided with the decree of Allaah. But some of the Muslims nowadays say no: jihad against the Jews must wait until the Dajjaal appears. Perhaps this is part of the trial (fitnah) of the Dajjaal in this world.

This negative talk has affected some of the Muslim youth, so they do not feel any kind of responsibility towards al-Masjid al-Aqsa, the environs of which Allaah has blessed. It has even led many of them to believe more foolish ideas, namely that the Islamic state and the caliphate will not be established until the Mahdi comes.

I wonder about those who propagate such ideas. It is as if they are saying to the Jews: Be harsh towards your enemies… and to the Christians: Carry on with your aggression… and to the Muslims: carry on being fragmented and disputing and being useless until the Mahdi comes to you. I do not know on what their argument is based, or how they imagine that the Mahdi will come to people who are doing nothing or will support people who are apathetic. End quote.

See: Al-Mahdi wa Fiqh Ashraat al-Saa’ah by Shaykh Muhammad ibn Ismaa’eel, p. 710-722.

We ask Allaah to bring the Muslims back to their religion.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9528. Greater and lesser jihaad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Greater and lesser jihaad

Which is the greater jihad, jihad with one's nafs or jihad in the battlefield ?

Praise be to Allaah.

It was narrated that the Prophet (peace and blessings of Allaah be upon him), said to his companions when they returned from a military campaign, “We have come back from the lesser jihaad to the greater jihaad.” They said, “Is there any greater jihaad than jihaad against the kuffaar?” he said, “Yes, jihaad al-nafs (jihaad against the self).”

This hadeeth is not saheeh.

Undoubtedly jihaad against the self comes before jihaad against the kuffaar, because one cannot strive against the kuffaar until after one has striven against one’s own self, because fighting is something which the self dislikes. Allaah says (interpretation of the meaning):

“Jihaad (holy fighting in Allaah’s Cause) is ordained for you (Muslims) though you dislike it, and it may be that you dislike a thing which is good for you and that you like a thing which is bad for you. Allaah knows but you do not know”[al-Baqarah 2:216]

The point is that jihaad against the enemy cannot take place until one strives and forces oneself to do it, until one’s self submits and accepts that.

Fataawa Manaar al-Islam by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), 2/421

Ibn al-Qayyim said: “Jihaad is of four stages: jihaad al-nafs (striving against the self), jihaad al-shayaateen (striving against the shayaateen or devils), jihaad al-kuffaar (striving against the disbelievers) and jihaad al-munaafiqeen (striving against the hypocrites).

Jihaad al-nafs means striving to make oneself learn true guidance, and to follow it after coming to know it, calling others to it, and bearing with patience the difficulties of calling others to Allaah. Jihaad al-Shaytaan means striving against him and warding off the doubts and desires that he throws at a person, and the doubts that undermine faith, and striving against the corrupt desires that he tries to inspire in a person. Jihaad against the kuffaar and munaafiqeen is done in the heart and on the tongue, with one’s wealth and oneself. Jihaad against the kuffaar mostly takes the form of physical action, and jihaad against the munaafiqeen mostly takes the form of words… The most perfect of people are those who have completed all the stages of jihaad. People vary in their status before Allaah according to their status in jihaad.”(Zaad al-Ma’aad 3/9-12)

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9529. Can Muslims settle in kaafir countries for the sake of a better life?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Can Muslims settle in kaafir countries for the sake of a better life?

I live in a western country, and I can practice my religion without much difficulty, praise be to Allaah. I have seen on your site some ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) which forbid Muslims to settle in kaafir lands or to live among the kuffaar. I am now confused about whether to go back to my country or to stay in this country, knowing that if I go back to my country, I will encounter hardship and persecution because of my adherence to the laws of Allaah, and I will not be able to find freedom of worship such as I enjoy in the country where I live now.

I hope that you can answer my question and explain the ruling on my staying in this country, especially since the Muslim countries are no longer very different from others with regard to adherence to the laws of Islam.

Praise be to Allaah.

The basic principle is that it is not permissible for the Muslim to settle among the mushrikeen. This is indicated by evidence from the Qur’aan and Sunnah, and on the basis of common sense.

In the Qur’aan, Allaah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): “In what (condition) were you?” They reply: “We were weak and oppressed on the earth.” They (angels) say: “Was not the earth of Allaah spacious enough for you to emigrate therein?” Such men will find their abode in Hell — what an evil destination!”

[al-Nisa’ 4:97]

In the Sunnah, the Prophet (peace and blessings of Allaah be upon him) said: “I disown every Muslim who settles among the mushrikeen.” Narrated by Abu Dawood, 2645; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

With regard to common sense, the Muslim who settles among the mushrikeen cannot carry out many of the rituals and visible acts of worship of Islam, in addition to the fact that he is exposing himself to temptation because of the permissiveness in those countries that is protected by their laws. The Muslim should not expose himself to temptations and trials.

This is if we look at the evidence of the Qur’aan and Sunnah without paying attention to what is really happening in Muslim countries and kaafir countries. But if we look at what is really happening in Muslim countries, we cannot agree with the questioner when he says, “Especially since the Muslim countries are no longer very different from others with regard to adherence to the laws of Islam.” But this generalization is not correct. The Muslim countries are not all the same with regard to how closely or otherwise they adhere to the laws of Islam. Rather they vary in that, and even within one country, regions and cities may vary in that regard.

Similarly the kaafir countries are not all the same with regard to their permissiveness and moral laxity; they also vary in that regard.

So given that the Muslim countries vary, as do the kaafir countries, and given that the Muslim cannot go to a Muslim state and settle there because of visa and strict settlement laws etc, and that a Muslim may not be able to practice his religion in some Muslim countries, when he may be able to do so in whole or at least in part in some kaafir countries – for all these reasons it is impossible to issue a general ruling that will cover all countries and all individuals. Rather we should say that each Muslim has his own unique set of circumstances and his own ruling that applies to him, and each person is accountable for himself. If he is able to practise his religion in the Muslim country in which he lives more than he can in a kaafir country, then it is not permissible for him to settle in a kaafir country. But if it is the other way round, then it is permissible for him to settle in a kaafir country, subject to the condition that he is confident that he can resist the desires and temptations to be found there by taking the precautionary measures prescribed in sharee’ah.

There follow some comments of the scholars which support what we have said above:

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about this matter and he said: This is one of the most difficult issues nowadays because countries vary, as stated above, and because for some Muslims, if they go back to their homelands they will be persecuted for their religion whereas they are safe from that in the kaafir countries. But if we say that it is haraam for them to settle among the kuffaar, then where is the Islamic state that will accept them and allow them to settle there?! This is the meaning of what he said, may Allaah have mercy on him.

Zakariya al-Ansaari al-Shaafa’i said in his book Asna al-Mataalib (4/207):

It is obligatory to migrate from the kaafir lands to the Muslim lands for those who are able to do that, if they are unable to practise their religion openly.

Ibn al-‘Arabi al-Maaliki said: Hijrah (migration) means leaving dar al-harb [non-Muslim lands] and going to dar al-islam [Muslim lands]. This was obligatory at the time of the Prophet (peace and blessings of Allaah be upon him) and remains so after his time for those who fear for their lives. From Nayl al-Awtaar, 8/33, by al-Shawkaani.

Al-Haafiz Ibn Hajar said concerning the hadeeth, “I disown every Muslim who settles among the mushrikeen”:

This is to be understood as referring to those who are not safe to practise their religion there. Fath al-Baari, commentary on hadeeth no. 2825

In al-Mawsoo’ah al-Fiqhiyyah (20/206) it says:

Dar al-harb refers to every place in which the rule of kufr prevails. One of the rulings that have to do with dar al-harb is hijrah (migration). With regard to migration from dar al-harb, the fuqaha’ divided people into three categories:

(a) Those who are obliged to migrate: they are those who are able to migrate and who cannot practise their religion openly in dar al-harb. It is obligatory upon a female even if she does not have a mahram, if she thinks she will be safe when travelling, or if the risk of travelling is less than the risk of staying in dar al-harb…

(b) Those who are not obliged to migrate: they are those who are unable to do so, either because of sickness or because they are forced to stay in the kaafir land, or those who are weak, such as woman and children, because Allaah says (interpretation of the meaning):

“Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way”

[al-Nisa’ 4:98]

(c) Those for whom migration is mustahabb but not obligatory: they include those who are able to migrate but are also able to practise their religion openly in dar al-harb. It is mustahabb for such a person to migrate so that he can participate in jihad and increase the numbers of the Muslims.

In a fatwa issued by the Standing Committee (12/50): One may also migrate from a mushrik land to another mushrik land that is less evil and where there is less danger to the Muslim, as some of the Muslims migrated from Makkah at the Prophet’s command to Abyssinia.

We ask Allaah to set the Muslims’ affairs straight.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9530. Should he go back and live in a kaafir country?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Should he go back and live in a kaafir country?

I have been advised by several muslims who are knowledgable in islam against living in a kaffir country (America). I am an American/Arab who has lived in America all my life but for a few months now was living in arabic country , however things are getting hard for me to continue living here (lack of income, housing etc) and am considering going back to America, also another strong reason is that the Health care system is better and free for my wife who is ill. Please give me as much a detailed answer from the hadith and quran as you can as I don't know for sure if I should strive to continue living here or go back to America regarding Islam.

Praise be to Allaah.

The basic principle is that it is haraam to settle among the mushrikeen and in their land. If Allaah makes it easy for a person to move from such a country to a Muslim country, then he should not prefer that which is inferior [i.e., living in a non-Muslim country] to that which is better [living in a Muslim country] unless he has an excuse which permits him to go back.

We advise you, as others have, not to go and live in a kaafir country, unless you are forced to go there temporarily, such as seeking medical treatment that is not readily available in a Muslim country.

Note that whoever gives up a thing for the sake of Allaah, Allaah will compensate him with something better, and that with hardship comes ease, and that whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty), and He will provide him from (sources) he never could imagine. You should also note that preserving one’s capital is better than taking a risk in the hope of making a profit; the Muslim’s capital is his religion, and he should not risk it for the sake of some transient worldly gain.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) issued a detailed fatwa concerning the issue of settling in a kaafir country, which we will quote here.

Shaykh Ibn ‘Uthaymeen said:

Settling in a kaafir country poses a great danger to the Muslim’s religious commitment, morals, behaviour and etiquette. We and others have seen how many of those who settled there went astray and came back different from when they went; they have come back as evildoers, and some have come back having apostatized from their religion and disbelieving in it and in all other religions – we seek refuge with Allaah – denying it completely and mocking the religion and its people, past and present. Hence we must take measures to guard against that and stipulate conditions which will prevent people from following this path which leads to doom and destruction.

There are two basic conditions which must be met before staying in kaafir countries:

The first condition is: that the person must be secure in his religious commitment, so that he has enough knowledge, faith and will power to ensure that he will adhere firmly to his religion and beware of deviating or going astray, and that he has an attitude of enmity and hatred of the kaafirs and will not befriend them and love them, for befriending them and loving them are things that contradicts faith. Allaah says (interpretation of the meaning):

“You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad), even though they were their fathers or their sons or their brothers or their kindred (people)”

[al-Mujaadilah 58:22]

And He says (interpretation of the meaning):

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust).

And you see those in whose hearts there is a disease (of hypocrisy), they hurry to their friendship, saying: ‘We fear lest some misfortune of a disaster may befall us.’ Perhaps Allaah may bring a victory or a decision according to His Will. Then they will become regretful for what they have been keeping as a secret in themselves”

[al-Maa’idah 5:51, 52]

And it was narrated in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever loves a people is one of them” and that “A man will be with the one whom he loves.”

Loving the enemies of Allaah is one of the most serious dangers for the Muslim, because loving them implies that one agrees with them and follows them, or at the very least that one does not denounce them, hence the Prophet (peace and blessings of Allaah be upon him) said, “Whoever loves a people is one of them.”

The second condition is that he should be able to practise his religion openly, so that he can observe the rituals of Islam with no impediment. So he will not be prevented from establishing regular prayer, and praying Jumu’ah and offering prayers in congregation if there are others there with whom he can pray in congregation and pray Jumu’ah; and he will not be prevented from paying zakaah, fasting, performing Hajj and doing other rituals of Islam. If he will not be able to do that then it is not permissible to stay there because it becomes obligatory to migrate (hijrah) in that case.

Shaykh Ibn ‘Uthaymeen said – explaining the categories of people who settle in non-Muslim lands:

The fourth category includes those who stay for an individual, permissible need, such as doing business or receiving medical treatment. It is permissible for them to stay as long as they need to. The scholars (may Allaah have mercy on them) have stated that it is permissible to go to kaafir countries in order to do business, and they narrated that some of the Sahaabah (may Allaah be pleased with them) had done that.

The Shaykh said – at the end of the fatwa:

How can the believer be content to live in the land of the kuffaar where the rituals of kufr are proclaimed openly and rule belongs to someone other than Allaah and His Messenger, seeing that with his own eyes, hearing that with his own ears and approving of it, and even starting to feel that he belongs there and living there with his wife and children, and feeling as comfortable there as he does in the Muslim lands, even though he and his wife and children are in such great danger and their religious commitment and morals are in such peril?

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthyameen, Fatwa no. 388.

See also the answer to question no. 14235 and 3225.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9531. Does not being allowed to give the adhaan over loudspeakers mean that the ritual of the adhaan is not being established?>

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Does not being allowed to give the adhaan over loudspeakers mean that the ritual of the adhaan is not being established?>

If the Muslims are prevented from giving the adhaan over loudspeakers, is this considered as being unable to manifest the symbols of Islam and are they therefore obliged to migrate (make hijrah) and not remain in that land?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him), and he answered as follows:

This is not regarded as coming under that heading, because the use of loudspeakers is a new thing. They can still give the adhaan with their own voices and establish the symbols of their religion. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9532. What is hijrah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

What is hijrah?

How can we make hijrah for the sake of Allaah nowadays?

Praise be to Allaah.

Hijrah (migration) for the sake of Allaah means moving from the land of shirk to the land of Islam, as the Muslims moved from Makkah – before its people became Muslim – to Madeenah, because it had become the city of Islam after its people had pledged their allegiance (bay’ah) to the Prophet (peace and blessings of Allaah be upon him) and asked him to make hijrah to them. So Hijrah means migratinmg to join other Muslims. Hijrah may also take the form of moving from one land of shirk to another land of shirk where evil is less prevalent and there is less danger to the Muslims, as when some of the Muslims migrated from Makkah, at the command of the Prophet (peace and blessings of Allaah be upon him), to Abyssinia (Ethiopia).

And Allaah is the Source of Strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawaa al-Lajnah al-Daa’imah, 12/50

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9533. Can woman engage in jihaad?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Can woman engage in jihaad?

Is jihaad not obligatory (waajib) for women – whether it is jihaad by making da’wah or by fighting the kuffaar?

Praise be to Allaah.

Jihaad against the kuffaar by fighting is not obligatory for women, but they must make jihaad by calling others to the truth (da’wah) and teaching them about Islam, within the limits that will protect them and wearing the clothes that cover their ‘awrah. They should not mix with non-mahram men or speak in soft voices or be alone with non-mahram men. Allaah said concerning the wives of the Messenger of Allaah (peace and blessings of Allaah be upon him):

“And remember (O you members of the Prophet’s family), the Graces of your Lord), that which is recited in your houses of the Verses of Allaah and Al-Hikmah (i.e. Prophet’s Sunnah)” [al-Ahzaab 33:34]

It was reported that ‘Aa’ishah (may Allaah be pleased with her) said: I said, O Messenger of Allaah, do women have to do any kind of jihaad? He said, “Yes, they have to do the kind of jihaad in which there is no fighting: Hajj and ‘Umrah.” (Reported by Ahmad, 6/68; Ibn Maajah, 2/968).

It was also reported that she said: O Messenger of Allaah, we see that jihaad is the best of deeds. Can we not engage in jihaad? He said, “But the best of jihaad is an accepted Hajj.” (Narrated by Ahmad, 6/67’ al-Bukhaari, 2/141).

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawaa al-Lajnah al-Daa’imah, 12/34

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9534. What is a “right hand servant”? Does the owner of a “right hand servant” have to be married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

What is a “right hand servant”? Does the owner of a “right hand servant” have to be married?

What is a right hand servant? Do you have to be married to have one? How can you finalize it and get one and state this person as your right hand servant?.

Praise be to Allaah.

Firstly:

If Allaah enables the Muslim mujahideen to defeat kaafir enemies in war, then the men may be killed, ransomed, set free without ransom or enslaved. The choice between these four options is to be made by the ruler, according to what he thinks is the best course.

With regard to the women, they become slaves and “those whom one's right hand possesses” (described as a “right hand servant” in the question). Male children also become slaves. The ruler shares out these slaves among the mujaahideen.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said: The reason why a person may be taken as a slave is his being a kaafir and waging war against Allaah and His Messenger. If Allaah enables the Muslims who are striving and sacrificing their lives and their wealth and all that Allaah has given them to make the word of Allaah supreme over the kaafirs, then He allows them to enslave the kuffaar when they capture them, unless the ruler chooses to free them or to ransom them, if that serves the interests of the Muslims.

Adwa’ al-Bayaan, 3/387

Islam limited the sources of slaves which existed before the mission of the Prophet (peace and blessings of Allaah be upon him) to just one source, namely slavery resulting from capturing prisoners from among the kuffaar.

Islam treated female slaves more kindly in their enslavement than other cultures did. Their honour was not considered to be permissible to anyone by way of prostitution, which was the fate of female prisoners of war in most cases. Rather Islam made them the property of their masters alone, and forbade anyone else to also have intercourse with them, even if that was his son. Islam made it their right to become free through a contract of manumission; it encouraged setting them free and promised reward for that. Islam made setting slaves free an obligation in the case of some kinds of expiation (kafaarah), such as the expiation for accidental killing, zihaar (a jaahili form of divorce in which a man said to his wife, “You are to me as my mother’s back”), and breaking oaths. They received the best treatment from their masters, as was enjoined by the pure sharee’ah.

Secondly:

A mujaahid does not have to be married in order to gain possession of a “slave whom one’s right hand possesses.” None of the scholars expressed such a view.

Thirdly:

If a mujaahid takes possession of a female slave or male slave, it is permissible for him to sell them. In either case – whether one acquires a slave through battle or through purchase – it is not permissible for a man to have intercourse with a female slave until she has had a period from which it may be ascertained that she is not pregnant. If she is pregnant then he must wait until she gives birth.

It was narrated that Ruwayfi’ ibn Thaabit al-Ansaari said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say on the day of Hunayn: “It is not permissible for any man who believes in Allaah and the Last Day to irrigate the crop of another else – meaning to have intercourse with a woman who is pregnant. And it is not permissible for a man who believes in Allaah and the Last Day to have intercourse with a captured woman until he has established that she is not pregnant. And it is not permissible for a man who believes in Allaah and the Last Day to sell any booty until it has been shared out.”

Narrated by Abu Dawood, 2158; classed as hasan by Shaykh al-Albaani in Saheeh Abi Dawood, 1890.

For many reasons, including the fact that the Muslims have long since given up jihad, slavery is now very rare. This means that the Muslims must be extra cautious by examining any case in which it is claimed that someone is a slave, whether male or female.

For more information see question no. 26067

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9535. Staying in a country where one cannot practise one’s religion openly.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Staying in a country where one cannot practise one’s religion openly.

What should the committed Muslim do if he is living in a non-Muslim country where he is obliged to shave his beard, not pray and to openly commit sin? If he leaves his family and his wealth, will that be counted as hijrah?

Praise be to Allaah.

What the Muslim has to do is avoid staying in a country which calls him to that which Allaah has forbidden, or obliges him to do such things, such as not praying, or shaving the beard, or committing sins such as zinaa or drinking wine. He has to leave this country, because it is an evil land and it is not permitted for him to stay there at all. He has to migrate from it, even if that means going against and disobeying his parents, because obedience to Allaah takes priority, and obedience to parents is only with regard to good matters. The Prophet (peace and blessings of Allaah be upon him) said: “Obedience is only with regard to good things” and “There is no obedience to any created being if it involves disobedience to the Creator.” If a person cannot practise his religion openly or is forced to commit sin in any country, he has to migrate from that country.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 278

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9536. She works in a seniors’ home, cooks pork and serves wine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

She works in a seniors’ home, cooks pork and serves wine

I live in the west. I study during the day; this is why I searched for a job to do during the night out of need; as my father does not have the ability to pay for my study. I am the only muslim working in the kitchen of this elderly home. I have to cook pork and pour wine into cups. What is the ruling on my work, bearing in mind that I looked for work in other places but they refused to hire me because I wear hejab?.

Praise be to Allaah.

Firstly:

Allaah has prescribed rulings in Islam that are based on wisdom. The rulings are aimed at setting individuals and societies straight. The one who goes against these rulings exposes himself to punishment in the Hereafter and he may be punished in this world before that.

We are not going to discuss the greatness of Allaah’s wisdom in His laws, rather we have to introduce our answer in this way because of the sister’s question, asking for the ruling on her studies or her work. She is living among the kuffaar, in their country, and they are causing trouble for her because of her religious commitment. How much pressure is this Muslim woman and many others like her living with? When will fathers and mothers pay attention and wake up from their heedlessness, and leave those lands which have caused many to lose their religion and identity? You will find that there are many wise people who regret paying too much attention to accumulating money at the expense of their religion and honour.

Secondly:

Staying in kaafir countries is haraam for the one who is unable to practice his religion openly or who is afraid that he may be led astray from his religion. See the answers to questions no. 27211, 14235 and 3225.

Thirdly:

Your studying in that country is undoubtedly in a mixed environment, and there is no doubt that you are seeing sins and immorality in those places, which pains the heart of the chaste Muslim. If studying in a Muslim country is in a mixed environment it is not permissible, so how can it be permissible in a kaafir country?

The scholars of the Standing Committee for Issuing Fatwas said:

For a woman to study shar’i knowledge and other fields which a woman needs to know or which will help her to know matters of her religion is something that is prescribed, so long as it will not result in anything that is not allowed in sharee’ah. But if it will result in something that is forbidden in sharee’ah, such as mixing with non-mahram men or not observing hijab, then it is not permissible, because these are haraam things, and because that will lead to corruption. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh Saalih al-fawzan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah (12/170, 171).

They also said:

Mixing between men and women in schools and elsewhere is a great evil and leads to great corruption in religious and worldly terms. It is not permissible for a woman to study or work in a place where men and women mix, and it is not permissible for her guardian to allow her to do so. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah (12/156)

Fourthly:

Your working in the seniors’ home is also haraam, because it involves mixing with men; and because it involves making food using pork, which Allaah has stated is haraam, and it is also haraam according to the Sunnah and scholarly consensus; and because it involves serving wine which is also haraam according to the Qur’aan, Sunnah and scholarly consensus.

The scholars of the Standing Committee said:

It is not permissible for a woman to work with men who are not her mahrams, because of the evils that result from her presence with them. She has to seek provision through ways that do not involve anything haraam. If a person fears Allaah, He will make things easy for him. The Committee has issued a fatwa concerning that, the text of which is as follows:

As for the mixing of women with men in factories and offices, in non-Muslim countries, it is not permissible. But they have something that is worse than that, which is disbelief in Allaah, so it is no surprise that such evils occur among them. As for women mixing with men in Muslim countries, at the time when they are Muslim, that is also haraam. The authorities in the places where this mixing occurs must take steps to put the women in one place and the men in another, because of the moral corruption that results from mixing, as is obvious to anyone who has the slightest insight. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah (12/232, 233)

For more information on women’s work and the conditions of it being permissible, please see the answer to question no. 22397.

In the answer to question no. 666 you will find important advice to do with women working in mixed environments.

See also the answer to question no. 26788, which is similar to your question.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9537. The wisdom behind jihad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

The wisdom behind jihad

Does Jihad only and simply mean to kill non Muslims?.

Praise be to Allaah.

In Arabic, the word jihad means striving and expending one’s energy.

In Islamic terminology, jihad means the Muslim striving to make the word of Allaah supreme and to establish His religion on earth.

The purpose of jihad in Islam is not to kill non-Muslims, rather the purpose is to establish the religion of Allaah on earth, to establish the rule of His sharee’ah, and to bring people forth from the worship of other people to the worship of the Lord of all people, from the injustice of other religions to the justice of Islam. Allaah says (interpretation of the meaning):

“And fight them until there is no more Fitnah (disbelief and polytheism, i.e. worshipping others besides Allaah), and the religion (worship) will all be for Allaah Alone”

[al-Anfaal 8:39]

Shaykh ‘Abd al-Rahmaan al-Sa’di said in his commentary on this verse:

Here Allaah states the purpose behind fighting for His sake, which is not to shed the blood of the kaafirs and take their wealth; rather the purpose is so that all religion (worship) will be for Allaah alone, and the religion of Allaah will prevail over all other religions, and everything that goes against that, whether it is shirk or anything else – which is what is meant by fitnah – will be repelled. If this purpose is achieved, there will be no killing or fighting.

Tafseer Ibn Sa’di, p., 98

The kuffaar whom we fight will themselves benefit from jihad. We strive against them and fight them so that they will enter the religion of Allaah which is acceptable to Him, which will lead to their salvation in this world and in the Hereafter. Allaah says (interpretation of the meaning):

“You (true believers in Islamic Monotheism, and real followers of Prophet Muhammad and his Sunnah) are the best of peoples ever raised up for mankind; you enjoin Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam has ordained) and forbid Al-Munkar (polytheism, disbelief and all that Islam has forbidden), and you believe in Allaah”

[Aal ‘Imraan 3:110]

al-Bukhaari (4557) narrated that Abu Hurayrah (may Allaah be pleased with him) said: “ ‘You are the best of peoples ever raised up for mankind’ means: the best of people for people, you bring them with chains around their necks until they enter Islam.”

Ibn al-Jawzi said: What this means is that they captured (in war) and chained as prisoners, but when they come to know the truth of Islam, they enter it willingly and will thus enter Paradise.

In the answer to question no. 20214 we have mentioned the types of jihad, of which there are four: jihad al-nafs (striving against one’s nafs or self); jihad al-shaytaan (striving against the Shaytaan); jihad al-kuffaar (striving against the disbelievers); and jihad al-munaafiqeen (striving against the hypocrites).

In the answer to question no. 34647 we have stated the wisdom behind jihad; please read this as it will answer your question.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9538. Advice to the Muslims in Finland

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Advice to the Muslims in Finland

We are a Muslim community of 35 000 to 40 000 members including all different sects. The people who make statistics do not make a difference between a Shiite, bahaa’i, Habashi and a Sunni! These Muslims are assimilated in a Christian country of around five million citizens. Even the flag of the country presents the symbol of Christianity, which is the cross. During these last months one group of recently converted Muslims (Sunnis) formed a political party and as their goals they have e.g. trying to stop selling alcohol in the shops, and they went even further to claim that they want to establish sharee’ah in this Christian country! It has to be taken in consideration that the Muslims do not have even their complete usual rights like own graveyard, right to do ritual sacrificing of animals and so on! Before we had a graveyard but it became full and because some errors had been committed in its handling additionally there is also some differing between the parties who will take charge of it, the authorities profited from all of that and made it difficult for us to have a new graveyard! So now if some one dies, he is buried in the same graveyard with the Christians and atheists!!! These recently converted Muslims try to be united between each other and to be far from the qabaliyyah and hizbiyyah of the Somalis, and far from the “talks of the Arabs and their assimilation”. Now the media is focusing on Islam and Muslims here in a negative way by bringing up subjects as: - Divorce is in the hand of the man and the women can not get her complete rights and be free in Islam if she does not want to stay married to her husband… - Corporal punishment of children in homes (because it is a crime in this country if you slap your children) - Muslim families try to isolate their children from the society and not let them to participate in swimming hours (boys and girls together) and attending the music hours… - And whether Muslims would like to follow Islamic law or the law of the country. The goal of the media is to distort the image of Islam and to grow hatred in the chests of the common people for they will hate Islam and Muslims: common people usually complain that we are taking their money and enjoying their services and now they will add to that the claim that we would like to apply here Sharee’ah which we do not even apply in our home countries! And among the Muslims those who practise their religion are a minority while the majority has become assimilated!!! The media and the researchers base their research results on the opinions of every Tom, Dick and Harry i.e. every common ignorant person is qualified to answer. Especially when the most of people nowadays are just running after fame and worldly gains and are enough fed up with their origin and their home countries which neglect their rights and do not appreciate them as citizens. So the appreciation of non-Muslims can make them to take whatever steps … even we heard some who gave up Islam for Christianity! When the head of this group that formed the political party was advised concerning the steps that he is taking, he merely answered that he is trying to get publicity to Islam… (this person was active in politics already in his youth). Now we ask from you to give a general advice to the Muslims in this country and especially to these recently converted Muslims, and to remind us all of our duty in a non-Muslim society and towards its citizens and authorities and to draw for us our limits for we will not be as a hammer that will be used to destroy our own homes or at least not to be a cause to stop even these few rights we enjoy because not everyone has got the possibility to emigrate to an Islamic country. Please if you need more details about the subject you can contact us and we will be pleased to give you more detailed information. I wish to get a quick answer still when there is time to lock doors of evil and before it is too late! Wa jazaakumullaah khayran! There can be some mistakes in our expressions and you are allowed to drop such things that do not fit da’wah and to shape it in the way that you want. The thing that concerns us is to get a complete advice.

Praise be to Allaah.

We have read more about the country – Finland – in which you are living; some of it saddened us, but other things made us happy. We are saddened by the division that there is among you, and by the fact that many neglect to call people to Allaah or pay attention to their families and children. We are also saddened to learn that some Muslim women have married Christian men in that country, as these are invalid marriages; and that many people have failed to obey Allaah and adhere to His religion. All of that makes the burden of the people of knowledge and goodness even greater, and lays upon them a huge responsibility towards the Muslim community in that European land.

But what made us happy is the news that the number of Muslims in that country is increasing, and the Muslim community is now one hundred thousand strong, according to some reports, although we do not know how many of them are Sunnis. And we are happy to learn that many of the people of that country have entered the religion of Allaah.

What we advise you, and we hope that our words will have a good effect on your hearts and actions:

1.

First and foremost, every Muslim should try to return to his homeland, and those who have become Muslim should move to a Muslim country where they can practise their religion safely. They should leave that country where the religious commitment, minds and hearts of many Muslims have been corrupted, whenever they are able to do so.

2.

Those who cannot leave or who do not want to should fear Allaah with regard to themselves and the members of their household; they should advise them sincerely and take good care of them, and protect themselves and their families from the Fire of Allaah.

3.

You must strive to establish study circles for learning Qur’aan and (Islamic) knowledge, in which the ignorant may be taught and the young Muslims (?) may learn to obey Allaah. It is not permissible for you to be careless about this matter. We have read how the Tatars in Finland preserved their language and culture; your Islam and Arabic language are more important and you must take great care of them in your daily lives.

4.

Try to invite scholars and seekers of knowledge to come to you, so that they can undertake the duties of calling people to Islam, exhorting, guiding and teaching. Such meetings will play a part in uniting you and helping you adhere to the rulings of sharee’ah which have to do with the realities of your lives.

5.

Do not leave any room for the devils among mankind and the jinn to cause division in your ranks and spread disunity among you. You have to be aware that you are living in a Christian society, a Christian country, whose flag bears the cross! You have to remember that what happens between Muslims who have differences is not like your differences with other religions. The difference between Muslims who pray in the same direction (ahl al-qiblah) is may be a difference between Sunnah and bid’ah, and in some cases it may be the difference between a correct view and a less correct view, but the difference between you and the other religions is the difference between Islam and kufr. These are two different issues.

6.

With regard to this party that is trying to establish an Islamic state in Finland, they should think on the basis of reason and not emotion; they should look at reality and not turn a blind eye to it. You cannot even bury a Muslim in a graveyard that is just for Muslims, so would you be able to close liquor stores and establish an Islamic state there?!

What is this, O slaves of Allaah?! This is imaginary dreams and farfetched thinking, which may be excused in a man who does not know the reality of where you live and does not know anything about the difficulties that you face. But a man who sees what you see and knows what you know should think soundly on the basis of fitrah, sharee’ah and reason, and his efforts should be aimed at achieving whatever he is most able to of the Muslims’ interests in your country, and warding off whatever evils, harm and oppression he can.

Based on that, if those people have an Islamic party, they should invest their efforts in establishing Islamic institutions, schools, Muslim graveyards, and stop thinking about establishing an Islamic state, because in fact that is virtually impossible and is just an illusion, based on what we have seen of the Muslims’ inability to achieve that, even in their own countries, so how can they do it in a non-Muslim country? Just demanding an Islamic state will bring evil consequences such as only Allaah knows, so how about if they took practical steps towards it? If the state is unable to stop them – which is not the case – then let them imagine their fate if the European Union were to get involved in stopping that. What would be the fate of all the efforts that have been made for decades? We have read about the situation of Muslim men and women in your country after September 11th, so how about if the anti-Islam establishments were to spread the idea that the Muslims only want to rule in order to apply Islam and limit freedoms and oppress women? Yes, they are exaggerating and lying, but we are giving them the ammunition that they are throwing in our faces.

7.

One of the priorities of that Islamic party should be to preserve Islamic identity and strive to spread the message of Islam, free of distortions; they should present it to the Muslims so as to bring them back to commitment and righteousness, and you should prove to non-Muslims that your religion is a religion of unity, brotherhood and cooperation in righteousness and piety.

8.

The Muslim brothers who are of that land should continue to call people to Allaah among their families and relatives, and tell others of the joy they have found by entering Islam. It seems that they will have more impact on the people of that land than Muslims who have migrated from other countries.

9.

Strive to buy a piece of land as soon as possible to be used for graves for Muslims who believe in Tawheed (the oneness of Allaah), and try to move the Muslims who were buried with non-Muslims to these Islamic graves.

10.

It should be a priority of Islamic groups and political parties, especially those that are trying to establish an Islamic state, as we said, to preserve the identity of the Muslims who are living there. One of the most important means of preserving their identity is for Muslim men to marry Muslim women and to strive to create an Islamic atmosphere in their social lives. In the Islamic parties and organizations there should be people who direct the Muslims’ private matters such as marriage, divorce and social relationships in accordance with the laws of Allaah, without trying to impose that on everyone in the Christian country which, as we have said, is a very farfetched idea, the consequences of which will be bad for you.

11.

We advise everyone to be gentle in calling people to Allaah and to follow the way of the Prophets and Messengers and successful daa’iyahs. You should direct your da’wah to leaders, politicians, decision makers, journalists, writers and all classes of people. Perhaps Allaah will guide one of them who will become very influential. And strive to remove evils from the lives of Muslims in the way that is best.

12.

You should always be in contact with your Muslim brothers in Europe and in the Muslim world, so that you can consult them about your affairs and ask the scholars about issues and problems that you are facing. The Muslim is the mirror of his brother, and two brothers together are stronger than one on his own.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9539. Ruling on jihad and kinds of jihad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Ruling on jihad and kinds of jihad

In this day and Age is Jihad Fard on every able bodied Man?

Praise be to Allaah.

Firstly:

Jihaad is of various kinds, some of which are obligatory upon everyone who is accountable, and some are obligatory upon the community as a whole – if some people undertake them then the rest are relieved of the obligation. And some kinds of jihad are mustahabb.

Jihad al-nafs (jihad against one’s self) and jihad al-Shaytaan (jihad against the Shaytaan) are obligatory upon everyone who is accountable. Jihad against the munaafiqeen (hypocrites), kaafirs (disbelievers) and leaders of oppression and innovation is obligatory upon the community as a whole. Physical jihad (i.e. fighting) against the kaafirs may become an individual obligation upon everyone who is able to do it in certain circumstances, which will be described below.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Once this is understood, then jihad is of four kinds: Jihad al-nafs (jihad against one’s self), jihad al-Shaytaan (jihad against the Shaytaan), jihad against the kaafirs and jihad against the hypocrites.

Jihad al-nafs (jihad against one’s self) is of four kinds:

1 – Striving to learn the teachings of Islam without which one cannot attain success and happiness in this world or in the Hereafter; if this is missing then one is doomed to misery in this world and in the Hereafter.

2 – Striving to make oneself act in accordance with what one has learned. Simply knowing without acting, even though it may not cause any harm, is not going to bring any benefit.

3 – Striving to call others to Islam, teaching those who do not know about it. Otherwise one will be one of those who conceal that which Allaah has revealed of guidance and teaching, and it will not benefit him or save him from the punishment of Allaah.

4 – Striving to bear patiently the difficulties involved in calling people to Allaah and the insults of people; bearing all that for the sake of Allaah.

If a person achieves all these four levels, then he will be one of the rabbaaniyyeen (learned men of religion who practise what they know and also preach to others. Cf. Aal ‘Imraan 3:79). The salaf were agreed that the scholar does not deserve to be called a rabbaani unless he knows the truth, acts in accordance with it and teaches it to others. Whoever teaches, acts in accordance with his knowledge and has knowledge, he will be called great in the kingdom of heaven.

Jihad against the Shaytaan is of two types:

1 – Warding off the doubts that he stirs up to undermine faith.

2 – Striving against him to ward off the corrupt desires that he provokes.

The first jihad is followed by certainty of faith, and the second is followed by patience. Allaah says (interpretation of the meaning):

“And We made from among them (Children of Israel), leaders, giving guidance under Our Command, when they were patient and used to believe with certainty in Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.)”

[al-Sajdah 32:24]

Allaah tells us that leadership in religion is attained through patience and certainty of faith. Patience wards off desires and certainty wards off doubts.

Jihad against the kaafirs and hypocrites is of four kinds: with the heart, the tongue, one’s wealth and oneself. Jihad against the kaafirs is more along the lines of physical fighting whereas jihad against the hypocrites is more along the lines of using words and ideas.

Jihad against the leaders of oppression and innovation is of three kinds:

1 – Jihad with one's hand (i.e., physical jihad, fighting) if one is able. If that is not possible then it should be with one's tongue (i.e., by speaking out). If that is not possible then it should be with one's heart (i.e., by hating the evil and feeling that it is wrong).

These are the thirteen types of jihad, and “Whoever dies without having fought or having resolved to fight has died following one of the branches of hypocrisy.” (Narrated by Muslim, 1910).

Zaad al-Ma’aad, 3/9-11)

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

“Jihad is of various kinds, with one’s self, one's wealth, by making du’aa’, by teaching and guiding, by helping to do good in any way. The greatest form of jihad is jihad with one’s self (i.e., going oneself and fighting), followed by jihad with one's wealth, jihad by speaking out and guiding others. Da’wah is also part of jihad. But going out oneself to fight in jihad is the highest form.

(Fataawa al-Shaykh Ibn Baaz, 7/334, 335)

Secondly:

The idea of waging physical jihad against the kaafirs went through a number of stages, depending on the state in which the Muslim ummah was. Ibn al-Qayyim (may Allaah have mercy on him) said:

“The first thing which his Lord revealed to him was to read in the name of his Lord who had created. That was the beginning of his Prophethood, where Allaah commanded him to recite to himself but He did not yet command him to convey that. Then He revealed the words (interpretation of the meaning:

‘O you (Muhammad) enveloped in garments!

Arise and warn!’

[al-Muddaththir 74:1-2]

So he became a Prophet with the word ‘Iqra (Read!) and he became a Messenger with the words, ‘O you (Muhammad) enveloped in garments…’ Then Allaah commanded him to warn his closest kinsmen, then to warn his people, then to warn the Arabs around them, then to warn all the Arabs, then to warn all of mankind. He continued to call them for over ten years from the beginning of his Prophethood, without fighting or imposing the jizyah; he was commanded to refrain, to be patient and to be forbearing.

Then permission was given to him to migrate, and permission was given to him to fight.

Then he was commanded to fight those who fought him, and to refrain from fighting those who left him alone and did not fight him.

Then Allaah commanded him to fight the mushrikeen so that the religion would all be for Allaah.

After jihad was enjoined upon him, the kaafirs then fell into three categories: those with whom there was a truce or peace treaty; those with whom he was at war; and those who lived under the rule and protection of the Islamic state.”

(Zaad al-Ma’aad, 3/159)

Thirdly:

The ruling on physical jihad against the kaafirs is that this is an obligation on the community as a whole (fard kafaayah).

Ibn Qudaamah said:

“Jihaad is an obligation upon the community; if some people undertake it, the rest are relieved of the obligation.”

What fard kafaayah means is that if it is not undertaken by enough people, then all the people are guilty of sin, but if enough people undertakes it, the rest will be relieved of blame. Initially the command is addressed to all of them, as in the case of an individual obligation (fard ‘ayn), but then in the case of fard kafaayah the obligation is dropped if enough of the people undertake to do it, unlike the case with fard ‘ayn where the obligation is not dropped if someone else does it. Jihad is a fard kafaayah, according to the majority of scholars.”

(al-Mughni, 9/163)

Shaykh ‘Abd al-‘Azeez ibn Baaz said:

“We have previously explained on more than one occasion that jihad is fard kafaayah, not fard ‘ayn. All Muslims are enjoined to support their brothers with their selves (i.e., physically, by joining them), or with money, weapons, da’wah and advice. If enough of them go out (to fight), the rest are freed from sin, but if none of them do that then all of them are sinners.

The Muslims in Saudi Arabia, Africa, North Africa and elsewhere are obliged to do their utmost, and if there is a jihad in one country, the surrounding countries should hasten to help them, the closest then the next closest. If one or two states, or three or more, manage to fulfil the obligation, then the rest are freed of responsibility. They deserve to be supported, and it is obligatory to help them against their enemies, because they are oppressed. Allaah has enjoined jihad upon all Muslims, and they must fight against the enemies of Allaah until their brothers are victorious. If they fail to do that then they are sinners, but if sufficient people undertake to do that, then the rest are absolved of sin.”

(Fataawa al-Shaykh Ibn Baaz, 7/335)

Fourthly:

Physical jihad against the kaafirs becomes obligatory in four cases, which are:

1 – When the Muslim is present in a jihad situation.

2 – When the enemy has come and attacked a Muslim land

3 – When the ruler mobilizes the people, they must respond.

4 – When a person is needed and no one else can do the task except him.

Shaykh Ibn ‘Uthaymeen said:

Jihad is obligatory and becomes fard ‘ayn if a person is present where fighting is going on. This is the first of the situations in which jihad becomes an individual obligation, because Allaah says (interpretation of the meaning):

“O you who believe! When you meet those who disbelieve, in a battlefield, never turn your backs to them.

And whoever turns his back to them on such a day — unless it be a stratagem of war, or to retreat to a troop (of his own), — he indeed has drawn upon himself wrath from Allaah. And his abode is Hell, and worst indeed is that destination!”

[al-Anfaal 8:16]

The Prophet (peace and blessings of Allaah be upon him) said that running away on the day when the army is advancing is one of the sins that doom a person to Hell. He said: “Avoid the seven sins that doom a person to Hell…” among which he mentioned running away on the day when the army is advancing (agreed upon). But Allaah has made exceptions in two cases:

1- When it is a military manoeuvre, in the sense that he is leaving to bring reinforcements.

2- When he is going to join another group, when he has been told that there is a group of Muslims elsewhere who are about to be defeated, so he goes to join them in order to strengthen their numbers. This is subject to the condition that there is no risk to the group he is in; if there is a risk to the group that he is in, then it is not permissible for him to go to the other group. In this case (jihad) is an individual obligation upon him (fard ‘ayn) and it is not permissible for him to leave.

The second situation (in which jihad becomes an individual obligation) is when a city is besieged by the enemy. Then he has to fight in defence of the city, because when the city is besieged there is no alternative but to defend it, for if the enemy is going to prevent people from leaving the city or entering it, and prevent provisions from reaching it, and other things which are well known, then in this case the people of the city are obliged to fight in order to defend their city.

The third situation is when the leader tells the people to mobilize; the leader (imam) is the highest authority in the state, but he need not necessarily be the leader of all the Muslims, because there has been no leader of all the Muslims (khaleefah) for a long time. The Prophet (peace and blessings of Allaah be upon him) said: “Listen and obey, even if you are ruled by an Abyssinian slave.” So if a man becomes a leader, then his word is to be heeded and his commands are to obeyed.

(al-Sharh al-Mumti’, 8/10-12).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9540. Ruling on jihaad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Ruling on jihaad

Is jihaad considered to be fard ‘ayn [obligatory on all individuals] now, when the rights of Muslims have been violated by foreign invasions and in other ways? What is the ruling on those who are not engaged in jihaad, who cannot do anything, but if they were called upon they would respond and fight in jihaad for the sake of Allaah, but they are prevented by the current circumstances of the ummah, such as the lack of rule according to sharee’ah? Please respond, with evidence (daleel).

Praise be to Allaah.

Jihaad to make the word of Allaah supreme, to protect the religion of Islam, to enable spreading the faith and to protect the things it holds sacred, is an obligation upon everyone who is able to do it. But this necessitates organizing and sending armies, lest it result in chaos leading to bad consequences. So initiating it is one of the tasks of the Muslim ruler, and the ‘ulamaa’ should encourage it. If jihaad begins and the Muslims are mobilized, then everyone who is able should answer the call, sincerely for the sake of Allaah, hoping for truth to prevail and to protect Islam. Whoever holds back from that when the call has been made, with no valid excuse, is a sinner.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawaa al-Lajnah al-Daa’imah, 12/12

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9541. Is it permissible for her to work as a baby sitter for a girl whose mother works in a casino?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Is it permissible for her to work as a baby sitter for a girl whose mother works in a casino?

A Muslim woman residing in America works as a baby sitter for a little girl while her grandmother is at work. The baby’s grandmother is in charge of her, and she is who pays this baby sitter. Recently this Muslim woman knew that the baby’s mother works in a casino just washing dishes.

The questions:

1- Is this work haram?

2- Is the money she takes as salary haram? She says: “when I knew about the mother’s work I kept the last salary until I know the ruling on this money”.

3- She asks: “if this money is haram then what she should do with the last kept salary, and what should she do about what she took before she knew that reality?”

4- She says: “the grandmother is the one who pays me as she is in charge of the girl”.

5- She also is asking: “what if she is in need of this income, should she use it and continue in this work or not?”

Bear in mind that this Muslim sister tried to invite this grandmother to Islam but she did not respond.

Praise be to Allaah.

We say to the sister asked about here:

May Allaah increase you in keenness and understanding of Islam, and bless you for your eagerness to find out about permissible ways of earning a living. We ask Allaah to bless you and bestow more of His grace upon you. We will answer your question in detail:

Firstly:

It is not permissible for a Muslim to live in a kaafir country except for a reason that is allowed in sharee’ah – such as medical treatment, da’wah or business – because of the danger that it poses to the religious commitment of a Muslim and to his family if he has a wife and children. A Muslim cannot give his children a sound Islamic upbringing or fulfil the trust properly, if he is living in those countries. Work is not regarded as a reason that makes it permissible for any Muslim to stay in a kaafir country. The prohibition is even more emphatic if the one who is staying and working there is a woman.

The scholars of the Standing Committee for Issuing Fatwas was asked:

What is the ruling on working in kaafir countries, such as countries in Europe and America? Is the ruling different if one is working for a Muslim in a Muslim organization, but in the same kaafir country?

They replied:

The Muslim has to migrate from the kaafir lands to Muslim lands, so as to protect his religious commitment and to increase the numbers of the Muslims, so that he may cooperate with them in establishing Islam. He will find, in sha Allaah, a number of ways to earn a living and live a blessed life among the Muslims, as well as protecting his religious commitments, if he fears Allaah. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

From this it is known that it is not permissible for a Muslim to work in a kaafir country, when he is able to migrate therefrom to a Muslim country, whether his work is in a place owned by a kaafir or a Muslim, but if he is working for a kaafir then it is more forbidden, because there is more danger and humiliation involved. But if he is a man of knowledge and is active in calling people to Islam, and there is the hope that the kuffaar will be influenced by his da’wah, and he can establish proof against them thereby, and there is no fear that he or his religious commitment will be affected by fitnah, then he may stay among them to carry out the duty of calling them to Allaah and spreading Islam.

But if a person is weak and cannot migrate, then he is excused for staying among the kuffaar, but his Muslim brothers should help him to migrate to a land where his religious commitment will be safe. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (14/475, 476).

See also the answers to questions no. 38284 and 13363.

Secondly:

If a Muslim insists on staying in a kaafir land, or he cannot leave due to a legitimate shar’i excuse, then if he can stop working for kaafirs, that is better. It should be noted that his work may be haraam – whether he is working for a Muslim or a kaafir – if it is haraam in and of itself, such as if he is working in a place where alcohol is sold, or in a hotel whose services include haraam things, or in riba-based banks, or companies that spread corruption and sin. It is also not permissible to work in a mixed environment with both men and women. The one who works for a kaafir doing permissible work, his wealth is halaal, even if he is employed by a kaafir, although it is better not to do that.

Ibn Qudaamah (may Allaah have mercy on him) said:

If a Muslim is employed by a dhimmi, that is valid, because ‘Ali (may Allaah be pleased with him) worked for a Jew, bringing water for him for one date in return for every bucket. He told the Prophet (peace and blessings of Allaah be upon him) about that and he did not object to that. End quote.

Al-Mughni (4/333).

The scholars of the Standing Committee were asked:

What is the ruling on one who works for a non-Muslim? Is the money that he gets from him halaal or haraam?

He replied:

There is nothing wrong with a Muslim being employed by a kaafir if the work that he does is permissible, such as building a wall or selling permissible goods, and other kinds of permissible work, because ‘Ali (may Allaah be pleased with him) was employed by a Jew, and was given dates in return for drawing water from the well. It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that ‘Ali (may Allaah be pleased with him) worked for a Jew, bringing water for him for one date in return for every bucket. Narrated by al-Bayhaqi and Ibn Majaah. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd.

Fataawa al-Lajnah al-Daa’imah (14/486).

With regard to your working as a babysitter for the granddaughter of this grandmother, it seems to us that your work is permissible, and that the money that you have earned in the past and more recently is permissible for you, especially if your work does not require you to go out of the house or mix with men or humiliate yourself before the kuffaar; rather you can stay safe and secure at home and they are the ones who bring their daughter to you. But if you are the one who goes to them, then beware of the presence of non-mahram men, and the evils and haraam things that that involves. Beware of being alone with any of them, because that is something that is haraam. Try to make the arrangements along the lines of the first scenario suggested above, which is that they should bring their daughter to your house.

Keep on striving to call the grandmother and her daughter to Islam. Allaah says (interpretation of the meaning):

“And who is better in speech than he who [says: ‘My Lord is Allaah (believes in His Oneness),’ and then stands firm (acts upon His Order), and] invites (men) to Allaah’s (Islamic Monotheism), and does righteous deeds, and says: ‘I am one of the Muslims’”

[Fussilat 41:33]

Sahl ibn Sa’d (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “By Allaah, if Allaah were to guide one man through you, that would be better for you than having red camels” Narrated by al-Bukhaari (2847) and Muslim (2406).

We advise you to work well so that you will be an example of the Muslim who fulfils trusts properly, even though we do not think that you should stay in that land, as stated above at the beginning of the question. But this does not mean that we should not state the ruling on your work, or advise you to do that which is best for you and your religious commitment.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9542. Islamic ruling on self-defence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Islamic ruling on self-defence

What is the viewpoint of Islam toward self-defense? Is it a right? Are there conditions on that right? Does the Qur'an speak to the issue of self-defense?

Praise be to Allaah.

Protecting oneself and one’s honour, mind, wealth and religion is a well-established basic principle in Islam. These are the five essentials which are well known to Muslims. A person has to defend himself; it is not permissible for him to consume that which will harm him, and it is not permissible for him to allow anyone to harm him. If a person or a vicious animal etc attacks him, he has to defend himself, or his family or his property, and if he is killed he is counted as a shaheed (martyr), and the killer will be in Hell.

If the harm that will result from this aggression is little and he gives up defending himself for the sake of Allaah, then undoubtedly Allaah will compensate him for that, so long as this does not cause any increase in the wrongdoing against him or anyone else.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9543. The difference between jihad and qitaal, and the types of jihad for the sake of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

The difference between jihad and qitaal, and the types of jihad for the sake of Allaah

What is the difference between "Jihad" and "Qitaal" ?.

Praise be to Allaah.

The word jihad is more general than the word qitaal (fighting). Jihaad may be with the tongue (by speaking out), or with weapons (which is qitaal or fighting) or with money. Each of these categories includes numerous subcategories.

Jihad with the tongue includes jihad against the kaafirs, as well as jihad against the hypocrites, jihad against the people of bid’ah (innovation), and jihad against the people of misguidance and whims and desires.

Qitaal may only be done with weapons; it includes fighting the kaafirs, fighting the wrongdoers and fighting the Khawaarij.

The greatest kind of fighting is fighting those who disbelieve, for Allaah has commanded us to fight them. Allaah says (interpretation of the meaning):

“Fight against those who (1) believe not in Allaah, (2) nor in the Last Day, (3) nor forbid that which has been forbidden by Allaah and His Messenger (Muhammad), (4) and those who acknowledge not the religion of truth (i.e. Islam) among the people of the Scripture (Jews and Christians), until they pay the Jizyah with willing submission, and feel themselves subdued”

[al-Tawbah 9:29]

“O you who believe! Fight those of the disbelievers who are close to you, and let them find harshness in you”

[al-Tawbah 9:123]

Jihaad against the kuffaar with weapons is of two types: jihad talab (offensive jihad) and jihad daf’ (defensive jihad).

Jihad talab means attacking the kuffaar in their own lands until they become Muslim or pay the jizyah with willing submission and feel themselves subdued. The Prophet (peace and blessings of Allaah be upon him) said: “I have been commanded to fight the people until they bear witness that there is no god but Allaah and that Muhammad is the Messenger of Allaah, and establish regular prayer, and pay zakaah. If they do that, then they have protected their blood and their wealth from me, except in cases decreed by Islamic law, and their reckoning with be with Allaah.” Narrated by al-Bukhaari, 25; Muslim, 20.

The purpose of this kind of jihad is not to fight the kuffaar and take their wealth, rather jihad is prescribed for a great purpose which is discussed in question no. 34637.

The second type is jihad al-daf’ (defensive jihad). If the enemy attacks a Muslim country or fights a Muslim country, then jihad is obligatory in that case. If the people of that country are able to undertake this obligation, then all well and good, and the others should support them, both financially and spiritually (by making du’aa’ for them). If the people in that country are not able to undertake this obligation by themselves, then those who are nearby must support them, each according to his ability, whether by giving money, speaking out, or going and fighting. And Allaah knows best.

See also questions no. 20214 and 34830.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9544. Deception in war

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Deception in war

Does Islam permit deception in war? Is this considered to be betrayal and treachery?

Praise be to Allaah.

Allaah has forbidden treachery and has condemned those who do it. Allaah says (interpretation of the meaning):

“They are those with whom you made a covenant, but they break their covenant every time and they do not fear Allaah”

[al-Anfaal 8:56]

And the Prophet (peace and blessings of Allaah be upon him) said: “Every betrayer will have a banner on the Day of Resurrection, by which he will be known.” (Narrated by al-Bukhaari, 6966; Muslim, 1736)

Al-Bukhaari narrated that Ibn ‘Umar (may Allaah be pleased with him) said: ‘The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘There are four characteristics, whoever has them all is a pure hypocrite: when he speaks, he lies; when he makes a promise he breaks it; when he is entrusted with something he betrays that trust; and when he argues, he speaks in an obscene manner. Whoever has one of these traits has a trait of hypocrisy until he gives it up.” (Narrated by al-Bukhaari, 3878; Muslim, 58)

And it was narrated that Maalik said: “I heard that ‘Abd-Allaah ibn ‘Abbaas said: ‘There is no people who betrays their covenant but Allaah gives their enemies power over them.” (al-Muwatta’, Baab ma jaa’a fi’l-wafa’ bi’l-‘ahd)

Yet despite this condemnation of betrayal, Islam allows deception in war in order to attain victory. Al-Nawawi said: “The scholars are agreed that it is permissible to deceive the kuffaar in war in any way possible, except if that would mean breaking the terms of a treaty or trust, in which case it is not permitted.

The Prophet (peace and blessings of Allaah be upon him) said: “War is deceit.” (Narrated by al-Bukhaari, 3029; Muslim, 58). One of the most dangerous elements of deceit is taking the enemy by surprise and catching them unawares before they can get ready to fight. When the Messenger (peace and blessings of Allaah be upon him) wanted to head for Makkah in order to conquer it, he ordered the Muslims to get ready without telling anyone of his intention until after they had set out for Makkah, and after taking all precautions to prevent news of that reaching the mushrikeen.

And the Prophet (peace and blessings of Allaah be upon him) used to send out many raiding parties, and he would tell them to travel by night and conceal themselves by day so that they could catch the enemy unawares.

Although it is permissible to use deception in war, we say that Islam has attained a high standard of ethics with regard to the use of these tricks in war. Among the most prominent examples of that are the following:

‘Umar ibn al-Khattaab wrote to the commander of an army that he had sent out: “I have heard that some men among you look for kaafirs, then when they run to hide in difficult mountainous terrain they say, ‘Do not be afraid,’ then when they catch up with them they kill them. By the one in whose hand is my soul, if I hear that anyone has done that I will chop off his head.”

It was narrated that Abu Muslimah said: “ ‘Umar ibn al-Khattaab said: ‘By the One in Whose hand is my soul, if any one of you were to point to the sky [i.e., a gesture to imply that he will not harm him] to make a mushrik come down to him and then kill him, I would kill him for that.’”

Islam has forbidden treachery, and treachery is not one of the kinds of tricks and deception that are permitted in war.

This Islamic sharee’ah makes a distinction between the kinds of deceit that are permitted and that which involves treachery and breaks treaties.

See al-‘Allaaqaat al-Khaarijiyyah fi Dawlat al-Khilaafah, 197.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


9545. Is jihad invalid if there is no khaleefah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Is jihad invalid if there is no khaleefah?

Can we really participate in Jihaad when we don't have any khalifa to organise us, or we don't have the strength to fight them? Do we behave like the Prophet (SM) did having patience and trust in Allah (S) before gaining the strength to fight the kuffar?

Praise be to Allaah.

Jihaad for the sake of Allaah is the pinnacle of Islam, and is one of the principles of the religion. It does not depend on there being an imaam (khaleefah or ruler)… But obviously jihaad requires preparation and organization, and the existence of a leader of the army who can weigh up the pros and cons. This strikes the balance between those who are reckless and pay no attention to the regulations of sharee’ah, and those who neglect this duty and ignore it completely.

It is obligatory to follow the example of the Prophet (peace and blessings of Allaah be upon him) in all his affairs, which includes preparation and equipping oneself.

Shaykh Muhammad Aal ‘Abd al-Lateef

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9546. Why did the Muslims conquer Andalusia?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Why did the Muslims conquer Andalusia?

A Jewish man understood from one verse of the Quraan, that Islam forbids attacking people in their homes. Why then did the Muslims conquer many lands?

Taariq Ben Ziyad, the Muslim knight, conquered Andalusia, although its people where in their homes. Taariq Ben Ziyad said to his soldiers: “the sea is behind you and the enemy is before you”. Please clarify this.

Praise be to Allaah.

Andalusia was one of the greatest periods of Islamic history, indeed it is a beacon in the history of mankind as a whole, because it was a source of knowledge on earth for many centuries, from which Europe learned all its lessons of civilization and civility. Its conquest, beyond a doubt, was one of the greatest incidents of the first Hijri century (92 AH/711 CE). That period was the greatest and most prosperous in the history of Andalusia from the beginning of history and perhaps until the end of time.

Because of the importance of this topic, it is essential to explain a number of important matters that have to do with this great event.

Firstly:

The most important aim for which jihad has been prescribed is to convey the message of Tawheed by eliminating all suppressive powers which come between the people and Tawheed, and calling people to Islam without compulsion or force, rather they should come to it willingly and by choice.

Allaah says (interpretation of the meaning):

“And fight them until there is no more Fitnah (disbelief and worshipping of others along with Allaah) and (all and every kind of) worship is for Allaah (Alone). But if they cease, let there be no transgression except against Az-Zaalimoon (the polytheists, and wrong-doers)”

[al-Baqarah 2:193]

Qataadah (may Allaah have mercy on him) said: Until there is no more shirk, “and (all and every kind of) worship is for Allaah (Alone)” means, until it is said Laa ilaaha ill-Allaah (there is no god but Allaah). It is for this that the Prophet of Allaah fought and it is to this that he called. Tafseer al-Tabari (3/567).

Secondly:

Andalusia, the ancient name for which is Iberia, was under the rule of the Roman Empire. At the dawn of the fifth century CE, in around 410 CE, it was overrun by the Gothic tribes (Visigoths) whose religion was Arianism, during which they established a Gothic state, the capital of which was Toledo.

Hence we can understand that the original peoples of Andalusia – Catholic Canaanites – were, before the Islamic conquest, subject to Gothic rule. The inhabitants formed four classes which were in conflict with one another: the ruling, colonialist class of Goths; the Roman elite, which also included feudal lords and clergymen; the Jews; and a working class composed of indigenous inhabitants of the land.

It was a land under occupation and persecution, which was not under the rule of its indigenous inhabitants. It was not the Muslims who initiated the idea of conquering it, rather they rid the land of an unjust occupation and it turned into a Muslim land whose inhabitants chose to follow Islam and become part of this Islamic state.

Thirdly:

In addition to the occupation that the Visigoth tribes imposed on Andalusia, domination, oppression and persecution were prominent features of their period of rule which lasted for approximately three centuries.

Husayn Mu’nis says in his book Fajr al-Andalus (p. 8, 18-19):

But their authority was not well established in the land at first, because of the religious conflicts that occurred between them and the original people, and because of the disputes that occurred among their rulers. Hence throughout the sixth century the land was subjected to civil wars and the chaos and problems that resulted from them, until the time of the last Visigoth ruler, whose name was Roderic (in Arabic, Ludhreeq). What is clear and indisputable is that the man felt that he was not fully in control and all his life he feared an attack from his many enemies. These enemies were not only the sons of Wittiza, whose kingdom Roderic had usurped, rather they included most of the Iberian, Roman and Jewish people, i.e., most of the people of the land which the Goths had invaded. End quote.

Many Spanish historians have tried to defend the Gothic state – out of resentment and rejection of the Islamic presence in that land – but the history books are filled with evidence of what Professor Husayn Mu’nis mentioned of the local people’s rejection of Gothic rule. On p. 10 he quotes Rafael Balasteros, the Spanish historian, as saying “If the Arabs had not interfered in the Peninsula’s affairs in 711 CE and put an end to this age of turmoil, the Goths would have inflicted unimaginable harm on Spain.”

Fourthly:

When the Goths’ oppression of that land intensified and its people could not longer put up with it, they sent word to the Muslims, asking them to help them and save them. The Arabic sources are agreed that the ruler of Ceutah, whose name was Julian, sent word to Moosa ibn Nusayr, asking him to enter the land and rid it of the evil of Roderic. Many sources also state that the sons of Wittiza sent word to Moosa ibn Nusayr asking him for help against the one who had usurped their father’s kingdom. Even Western historical sources state that the Jews in Andalusia who were being persecuted by the Goths sought help from those who were across the sea in Africa, or the Muslims, to save them from the oppression of Roderic and his helpers. Although this is denied by some historians, they are all agreed that the Jews, during that period, were subject to persecution that almost destroyed them and would have left no trace of them. See Fajr al-Andalus by Husayn Mu’nis (p. 14).

In the surviving texts there is a great deal of evidence to suggest that the Andalusians welcomed the Muslims as saviours. For example:

The author of the book Akhbaar Majmoo’ah fi Fath al-Andalus (p. 24) says, describing the services that some of the Spaniards offered to Moosa ibn Nusayr:

When he reached the Peninsula, it was said to him: Follow this route. He said: I will not proceed by this route. The non-Muslim guides said to him: We will show you a way that is better than his way, and cities that are of greater importance than his cities, that have not been conquered yet, but Allaah will grant you victory over them if Allaah wills. End quote.

He also says:

Then he travelled to the city of Qarmoonah. He sent ahead to it the non-Muslims who were with him. There was no more strongly fortified city in Andalusia than this, and none that was less likely to be conquered by means of fighting or siege. It was said to him when he drew close to it: It will not be taken except with diplomacy. He sent ahead to it non-Muslims to whom he had granted safety and who he felt could be trusted, such as Julian, and they may have been companions of Julian. They came to them, bearing arms, and they admitted them to their city. When they entered it, he sent the cavalry to them by night, and they opened the gate for them, and attacked the guards, and the Muslims entered Qarmoonah. End quote.

Some of the Christian bishops also helped the Muslims in their conquest, such as Awbaas the bishop of Seville, as it says in the book al-‘Arab lam yaghzu al-Andalus (p. 187).

The author of Tareekh al-Nasaara fi’l-Andalus (p. 45) reports what happened during the life of Saint Theodard, the head bishop of Narbonne, who lived around 266 AH. When the Muslims entered the Languedoc for the first time, the Jews sided with them and opened the gates of the city of Toulouse to them.

The Muslims believe that supporting the oppressed and achieving justice and peace are among the greatest aims of jihad in Islamic sharee’ah. The evidence for that is what happened during the life of the Prophet (peace and blessings of Allaah be upon him), namely Hilf al-Fudool (the treaty of al-Fudool), where the tribes agreed to restrain the wrongdoer and support the one who was wronged, even if he was a kaafir.

Shaykh Muhammad Abu Zahrah said in his book al-‘Alaaqaat al-Duwaliyyah fi’l-Islam (83):

Islam looks at the people who are being ruled unjustly and whose freedoms are being restricted with compassion and kindness, and it supports them if they ask for support, and relieves them of the harshness of the tyrants if they ask them for help. End quote.

This is what some of the Jews bore witness to when they realized the great favour that the Muslims did to them by providing them with a life of dignity and freedom, the like of which they had not experienced throughout the history of their presence in Europe.

The Jewish writer Chaim al-Za’faraani says in his book Alf Sanah min Hayaat al-Yahood fi’l-Maghreb (A thousand years of Jewish life in the Maghreb) (p. 13): The Jews of Andalusia in general knew a life of the greatest ease and security, such as they had never known anywhere else. End quote.

Naseem Rajwaan – Editor-in-chief of the Israeli newspaper Israel haYom:

The Jews had suffered for many centuries in misery, as the hardhearted tyrant kings of Spain knew nothing of pity and compassion. When the Muslims entered Spain, they did not only liberate the Jews from persecution, but they also encouraged them to establish a civilization that parallels in its richness and depth the most famous civilizations of all ages. End quote from Ahl al-Kitaab fi’l-Mujatama’ al-Islami (p. 49).

Sixthly:

What has been mentioned above may be crowned with certainty when we bear in mind that the conquest of that land took no more than approximately three years (92-95 AH), during which the Muslims reached France, and no more than a few thousand troops took part in this conquest, which shows you definitively that it was not so much a military conquest as an intellectual and ideological conquest in which the inhabitants of Andalusia came to believe in the ‘aqeedah of the Muslims, and they chose – out of love and voluntarily – to submit to this new religion and rid themselves of the tyranny of the church and the feudal system that had been prevalent before the Muslims came. One of the most famous historians of Spain, Ignacio Olagi, wrote a book which became famous in the 70s, which was called The Islamic Revolution in the West, which was summarized and translated into Arabic by the historian Ismaa’eel Ameen, under the title al-‘Arab lam yaghzu al-Andalus, which was published by Riyaadh al-Rayyis li’l-Kutub wa’l-Nashr. In this book, the author sought to demonstrate that conversion to Islam in Andalusia only took place because of the spread of ideas and a conflict between ideas, then the domination of what the author calls the strongest idea, which formed the basis of the Islamic Arab civilizations in three quarters of the known world at that time. Despite the exaggerated criticism in the book of everything that is well known about the history of Andalusia, what concerns us here are a few texts which show that the introduction of Islam to Andalusia was not done by force, rather it was an opening of hearts and an illumination of minds. I hope the reader will put up with the length of the text that is quoted here, because it is one of the most brilliant texts that have been written by the enemies of Islam concerning a matter that those who bear grudges keep stirring up.

It says on pp. 55-66:

“Thus the foreign invasion is reduced to a passing incident in a civil war. Is there any connection at all between this military event, on the one hand, and the fact that the Iberians embraced Islam, then developed an Islamic civilization in Iberia, on the other?

“With regard to the myth of invasion, we have accurate figures. Taariq, along with seven thousand men, arrived to defeat Roderic, and Moosa ibn Nusayr arrived at the head of eighteen thousand men to subjugate the Iberians to his rule. Twenty-five thousand men introduced this huge change to the Latin language, Christianity and monogamy. In one fell swoop the Iberians changed their customs, traditions and religion. After this great achievement, the Muslims hastened without bringing in any reinforcements or consolidating their gains, to invade France.

Despite that, it remains to be explained how this transformation of the people of Iberia, which was fortified geographically and naturally, was completed in such a speedy manner, by small numbers of people to whom many miracles are attributed, especially since the Iberians and the conquerors did not share a common origin.

It is obvious that an army of this type could have been absorbed into these multitudes (of indigenous people) when that army took this risk and penetrated deep into that land, let alone the fact that the Iberians, throughout their long history, had never been a peaceful people when confronted with such events. Was it not possible for them to launch a guerrilla campaign, the type of warfare that they introduced to the world?

What did the Iberians do at this time? After 711 CE, history does not tell us anything about them, even though ten million souls – according to the lowest estimate – did not disappear in one fell swoop during that blessed era when there were no means of mass destruction. It would have taken the conquerors a long time to butcher this number of people by the sword, and the small valleys of Asturias could not have absorbed this number of refugees. It is enough for these valleys that they served as fortresses for the few rebels who later formed the core of the Christian kingdom. Thus ten million Iberians disappeared from the pages of history. If the conquest of Christian land by the “heathens” (i.e., Muslims) started on such a huge scale, then how can we explain that its people converted to Islam, adopting Arabic, Islamic culture? Either all of them were killed or they were enslaved, or they fled to the mountains, or their existence was simply ignored by the historians. How and why did the human communities who were located in the Byzantine regions of Asia, Egypt, North Africa and the Iberian Peninsula embrace a new faith and a new concept of the universe? It may be easy to turn the myth of the Arab conquests, which are impossible in geographical and historical terms, into facts, but we cannot deny that Islamic, Arabic civilization spread in all these regions.

Some researchers may be astonished when they realize from the reports that the number of conquerors was only twenty-five thousand and they destroyed ten million!

In fact the process of embracing the Islamic religion continued and took between two and three centuries to complete. It was a complete conversion, which left only a few islands whose existence is regarded as dubious. How can we explain this leaving of Christianity and this embrace of Islam as being by means of force?

What were its consequences?

Some historians accepted the traditional prepared answer to these questions, and some others were utterly confused.

They were unable to understand the way in which the peoples of Egypt and the Byzantine region submitted to what they call “Bedouin laws”. Kazafi Plan Hall stated in his book al-‘Aalam al-Islami (the Islamic World) that Islam was always a religion of the city, but let us assume nevertheless that they were subjugated forcefully by Bedouin groups. Why did they give up all their civilized ways for these Bedouins?

The Byzantine regions enjoyed an advanced civil life; their cities were prosperous and large. The number of inhabitants in Antioch was 300,000, and among the four hundred Byzantine dioceses, 371 were in Asia. Hence we see the importance of the Islamic victory at the intellectual level.

Do we have to imagine that the city-dwellers were dazzled by the culture of those who were coming in from that vast wilderness? It seems impossible if all that these Bedouin had was the sword.

Religious fanaticism and misunderstanding, resulting from lack of awareness and sometimes deliberate, concealed in the midst of lies and myths an important chapter in the history of thr spread of Islam along the eastern and southern coasts of the Mediterranean. In accordance with a primitive interpretation of history, they interpreted this giant spiritual, social and cultural transformation in the seventh and eighth centuries CE – in the eastern and Mediterranean worlds – as the result of military conquest that imposed language, culture and religion by means of a curved sword.

Force does not explain everything.

In fact the historians confused the spread of brilliant ideas that a certain civilization carries with military abilities that do not lead to anything but the emergence of temporary empires that diminish with the passage of time. They confused intellectual power with material strength.

From the study of similar movements, we may conclude that the spread of Islam was the result of an idea combined with strength; it was not the result of the ability to launch a military attack. Just as Hellenic civilization was dominant in the past, and the West is dominant today, the domination of Islam could only be the result of this interaction between ideas and strength.

Continuing to believe that people could be invaded in their own country by a destructive civilization, and that they gave up their beliefs and changed their customs because a group of courageous horsemen defeated them militarily, does not indicate anything but a childish and foolish concept of how societies function and develop.

The military aspect of these events should be retracted and regarded merely as a minor issue that is no more than an interesting aspect of some individual lives. We should understand this problem from an intellectual and cultural perspective.

There was no military aggression, rather there was a revolutionary crisis, and a call conveyed by the scholars, not by the generals.

Scholars alone can understand the movement of peoples and are able to lead them. Military domination could not have lasted for eight centuries in Andalusia or forever in huge areas of the world. End quote.

Useful historical references include al-Bayaan al-Mugharrib fi Akhbaar al-Andalus wa’l-Maghrib by Ibn ‘Adhaari al-Maraakishi (2-9) and Nafh al-Teeb by al-Muqari (1/229-263) etc.

On our site there are some questions dealing with the topic of jihad. Please see questions no. 21961, 26125, 34647 and 43087.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9547. Treatment of prisoners-of-war in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Treatment of prisoners-of-war in Islam

How are prisoners of war treated in Islam?

Praise be to Allaah.

Islam is the religion of mercy and justice; it commands us to call others to the religion of Allaah in a kind and good manner, and to encourage people to enter this great religion. If some people persist in rejecting the religion of Allaah and stand in the way of ruling by that which Allaah has revealed on earth, or they fight against the call to Allaah, then we give them the choice of three things:

Either they become Muslim; or if they refuse they pay the jizyah (whereby they pay a specified amount to the Muslims in return for being allowed to remain their land, and the Muslims undertake to protect them); or, if they refuse that, there is nothing left but the way which they themselves have chosen, which is fighting and dealing violently with those who have persecuted the Muslims and put obstacles in the path of the Islamic da’wah. In this way the Muslims will gain the upper hand and the enemies will be humiliated; then when we have killed and wounded many of them and gained the upper hand over them, we may take prisoners and bind a bond firmly on them [cf. Muhammad 47:4], because in that case it is more in tune with the idea of mercy by choice (not because we are afraid of them); at that point war should not continue any longer than is necessary. War in Islam should not be waged for the sole purpose of shedding blood or seeking vengeance. If the Muslims capture them and take them to a place that has been prepared for them, they should not harm them or torture them with beatings, depriving them of food and water, leaving them out in the sun or the cold, burning them with fire, or putting covers over their mouths, ears and eyes and putting them in cages like animals. Rather they should treat them with kindness and mercy, feed them well and encourage them to enter Islam.

Thumaamah ibn Athaal – the leader of Bani Haneefah – was brought (to Madeenah) as a prisoner and tied to one of the pillars of the mosque. The Messenger (peace and blessings of Allaah be upon him) came to him and said, “What do you think, O Thumaamah?” He said, “What I think, O Muhammad, is good. If you kill me, you will kill one with blood on his hands – i.e., I will deserve to be killed because I have killed Muslims – and if you release me you will release one who will be grateful. If you want money, then ask, and I will give you whatever you want.” The Messenger of Allaah (peace and blessings of Allaah be upon him) left him for three days, and each day he would come and ask him similar questions, and Thumaamah would give similar answers. After the third day, he commanded that he should be released. Thumaamah went to a stand of date-palms near the mosque where he bathed (did ghusl), then he came to the Prophet (peace and blessings of Allaah be upon him) and said, “I bear witness that there is no god except Allaah and I bear witness that Muhammad is the slave of Allaah and His Messenger.” Then he said: “O Messenger of Allaah, by Allaah there was no one on earth whose face was more hateful to me than yours, but now your face is the most beloved of all faces to me. By Allaah, there was no religion that was more hateful to me than your religion, but now your religion has become the most beloved of all religions to me. By Allaah, there was no land more hateful to me than your land, but now your land has become the most beloved to me. Your cavalry captured me when I was on my way to perform ‘Umrah, so what do you think I should do?”

The Messenger of Allaah (peace and blessings of Allaah be upon him) congratulated him, and told him to go for ‘Umrah. When he came to Makkah, someone asked him, “Have you changed your religion?” He said, “No, but I have submitted with the Messenger of Allaah (peace and blessings of Allaah be upon him), and by Allaah you will not get a grain of wheat from al-Yamaamah unless the Messenger of Allaah (peace and blessings of Allaah be upon him) gives permission.”

Think about this story, may Allaah bless you, and how the kind treatment of Thumaamah led to his embracing Islam, which could not have happened were it not primarily by the grace of Allaah, and also the kind treatment which Thumaamah received.

In the Qur’aan, Allaah says of the righteous (interpretation of the meaning):

“And they give food, in spite of their love for it (or for the love of Him), to the Miskeen (the poor), the orphan, and the captive,

(Saying): ‘We feed you seeking Allaah’s Countenance only. We wish for no reward, nor thanks from you’”

[al-Insaan 76:8-9]

Ibn Katheer (may Allaah have mercy on him) said: “Ibn ‘Abbaas said: in those days their prisoners were mushrikeen; on the day of Badr the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded them to be kind to their prisoners, so they used to put them before themselves when it came to food… Mujaahid said, this refers to the one who is detained, i.e., they would give food to these prisoners even though they themselves desired it and loved it.”

The ruling on tying up prisoners:

It is well known that if prisoners are able to escape they will not hesitate to do so, because they may be afraid of dying and they do not know what awaits them. Hence the Muslims were commanded to tie up their prisoners and to tie their hands to their necks, lest they run away. This is something that still happens and is well known to all people.

The wisdom behind permitting the taking of prisoners is so as to weaken the enemy and ward off his evil by keeping him away from the battlefield so that he cannot be effective or play any role; it also creates a means of freeing Muslim prisoners by trading the prisoners whom we are holding.

Detaining prisoners

Prisoners should be detained until it is decided what is the best move. The ruler of the Muslims should detain prisoners until he decides what is in the Muslims’ best interests. He may ransom them for money, or exchange them for Muslim prisoners, or release them for nothing in return, or distribute them among the Muslims as slaves, or kill the men, but not the women and children, because the Prophet (peace and blessings of Allaah be upon him) forbade killing the latter. The purpose behind detaining prisoners is so that the Muslims may be protected from their evil. The Prophet (peace and blessings of Allaah be upon him) used to enjoin the Muslims to treat prisoners well, whereas the Romans and those who came before them the Assyrians and Pharaohs, all used to put out their prisoners’ eyes with hot irons, and flay them alive, feeding their skins to dogs, such that the prisoners preferred death to life.

Ahkaam al-Sijn wa’l-Sujana’ wa Mu’aamalat al-Sujana’ fi’l-Islam by Hasan Abi’l-Ghuddah, 256

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9548. If he has enough money to do Hajj or undertake an obligatory migration (hijrah), to which should he give precedence?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

If he has enough money to do Hajj or undertake an obligatory migration (hijrah), to which should he give precedence?

I have enough money to do either the obligatory Hajj or migrate from a kaafir land where there is a great deal of tabarruj to a Muslim land. Which should I choose? Please note that my parents are living in that kaafir land.

Praise be to Allaah.

Firstly:

Hajj is obligatory and should be done straight away, according to the more correct of the two scholarly opinions. What that means is that Hajj becomes obligatory for the one who is enjoined to perform Hajj as soon as he become able to do it, and it is not permissible for him to delay it with no excuse. See question no. 41702.

Secondly:

Migration from a kaafir land may be obligatory or mustahabb, depending on a person’s situation. If he is able to practise his religion openly and is safe from temptation and fitnah, then he does not have to migrate. But if he cannot practise his religion openly or he fears fitnah for himself, then it is obligatory.

If migration has become obligatory, but a person does not have enough money to both migrate and do Hajj, then migration should be given precedence, because Hajj is not obligatory unless one has money surplus to one’s basic needs. Obligatory migration comes under the heading of basic needs, so it takes precedence over Hajj.

Moreover, delaying migration after it becomes necessary affects a Muslim’s religious commitment, but delaying Hajj is permissible if there is an excuse, and there is no harm in that.

This applies if migration becomes necessary at the time of Hajj, otherwise, if migration becomes necessary before Hajj, then he should do it, then when the time for Hajj comes, if he can afford it, it is obligatory, otherwise it is not obligatory.

We ask Allaah to protect you and to make you steadfast in obeying Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9549. Some of the rulings on jihad, degrees of martyrdom and the life of the martyrs after death

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Some of the rulings on jihad, degrees of martyrdom and the life of the martyrs after death

We hope that you can give us some details about “jihad for the sake of Allaah” by explaining the following points:

1. What is meant by jihad in Arabic and in Islamic terminology

2. What is meant by martyrdom (shahaadah) in Arabic and in Islamic terminology

3. Degrees and types of martyrdom

4. The life of the martyrs with their Lord

5. The effect of the ruler’s permission in announcing jihad.

Praise be to Allaah.

Firstly:

Jihad in Arabic means striving and doing one’s utmost in word and deed.

In Islamic terminology it refers to the Muslims striving to fight the kuffaar so that the word of Allaah will be supreme.

See: al-Nihaayah fi Ghareeb al-Hadeeth by Ibn al-Atheer (1/319); al-Misbaah al-Muneer (1/112); Ahammiyyat al-Jihaad by Dr. ‘Ali ibn Nufay’ al-‘Alyaani.

Secondly:

Shahaadah in Arabic has several meanings: definitive news, being present, seeing something, openness, and dying for the sake of Allaah.

In Islamic terminology it refers to those Muslims who die fighting the kuffaar and because of the fighting. With regard to the Hereafter, it may refer to other things as well, as we shall see below.

See: al-Mawsoo’ah al-Fiqhiyyah (26/214, 272).

Thirdly:

Martyrs are of different types.

Al-Nawawi (may Allaah have mercy on him) said:

It should be noted that martyrs are of three types:

1 – The one who is killed in a war against the kuffaar by any means of fighting. He comes under the heading of martyrs who are rewarded in the Hereafter and he comes under the rulings on martyrs in this world, i.e. he should not be washed and the funeral prayer should not be offered for him.

2 – The one who is given the reward of the martyr but does not come under the rulings on martyrs in this world. This refers to those who die of stomach diseases, the plague, being crushed under a falling wall, those who are killed defending their wealth and others who are mentioned in the saheeh ahaadeeth as being described as martyrs. Such a person should be washed and the funeral prayer should be offered for him, but in the Hereafter he will have the reward of the martyrs, but it will not necessarily be the same as the reward for those in the first category.

3 – Those who steal from the war booty etc, who it says in the reports cannot be regarded as martyrs if they are killed in a war against the kuffaar. Such a person comes under the ruling of martyrs in this world, so he should not be washed and the funeral prayer should not be offered for him, but he will not have the full reward in the Hereafter. End quote.

Sharh al-Nawawi ‘ala Muslim (2/164).

Degrees of martyrs:

The status of the martyr is high indeed, coming after the Prophets and Siddeeqs in status.

Shaykh al-Islam Ibn Taymiyah(may Allaah have mercy on him) said:

Allaah says (interpretation of the meaning):

“then they will be in the company of those on whom Allaah has bestowed His Grace, of the Prophets, the Siddeeqoon (those followers of the Prophets who were first and foremost to believe in them, like Abu Bakr As-Siddeeq ??? ???? ??? ), the martyrs, and the righteous”

[al-Nisa’ 4:69]

These are the four degrees of Allaah’s slaves: the best of them are the Prophets, then the Siddeeqs, then the martyrs, then the righteous. End quote.

Majmoo’ al-Fataawa (2/223).

Allaah has made Paradise of varying levels or degrees, of which the Mujaahideen (those who strive in jihad) will have one hundred degrees, as it was narrated in al-Saheeh from the Prophet (peace and blessings of Allaah be upon him), therefore the martyrs are not all of the same status, rather they vary in status.

Ibn Hajar (may Allaah have mercy on him) said, after listing the martyrs other than those who are killed in battle:

We have compiled from excellent sources more than twenty types…

Ibn al-Teen said: All of these ways of dying are painful. Allaah has favoured the ummah of Muhammad (peace and blessings of Allaah be upon him) by making it a means of purifying them from sin, increasing their reward and causing them to attain thereby the status of the martyrs.

I (Ibn Hajar) say: It seems that those mentioned are not all of the same status. This is indicated by the report narrated by Ahmad and Ibn Hibbaan in his Saheeh from Jaabir, and by al-Daarimi, Ahmad and al-Tahhaawi from ‘Abd-Allaah ibn Hubshi, and by Ibn Maajah from ‘Amr ibn ‘Anbasah: that the Prophet (peace and blessings of Allaah be upon him) was asked: What type of jihad is best? He said: “The one whose horse is killed and whose blood is shed.” End quote.

Fath al-Baari (6/43, 44).

In the saheeh Sunnah there are reports from the Prophet (peace and blessings of Allaah be upon him) which indicate this difference in status among the martyrs.

For example:

(a)

It was narrated from Nu’aym ibn Hammaar that a man asked the Prophet (peace and blessings of Allaah be upon him): Which of the martyrs is best? He said: “Those who, when they took up their position in the ranks, did not turn their faces away until they were killed. They will be in the dwellings on high in Paradise, and their Lord smiles upon them, and when your Lord smiles upon a slave in this world, he will not be brought to account.”

Narrated by Ahmad (21970); classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah (2558).

(b)

It was narrated that ‘Utbah ibn ‘Abdin al-Sulami said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The slain are of three types: (the first is) a believing man who fought with his life and his wealth for the sake of Allaah, and when he met the enemy he fought them until he was killed. That is the proud martyr who resides in the tent of Allaah beneath His Throne; the Prophets are no better than him except by virtue of their being Prophets. (The second is) a believing man who committed some sins, but he fought with his life and his wealth for the sake of Allaah, and when he met the enemy he fought until he was killed. His sins are erased, for the sword erases sins, and he will be admitted through whichever of the gates of Paradise he wishes, for it has eight gates, and Hell has seven gates, and some of them are better than others. (The third is) a hypocrite who strove with his life and his wealth, and when he met the enemy he fought for the sake of Allaah and was killed. He will be in Hell, for the sword does not erase hypocrisy.”

Narrated by Ahmad (17204). Its isnaad was classed as jayyid by al-Mundhiri in al-Targheeb wa’l-Tarheeb (2/208), and as hasan by al-Albaan in Saheeh al-Targheeb (1370).

(c)

It was narrated from ‘Abd-Allaah ibn Hubshi al-Khath’ami that the Prophet (peace and blessings of Allaah be upon him) was asked: What type of jihad is best? He said: “The one who strives against the mushrikeen with his wealth and his life.” It was said: What kind of death is noblest? He said: “The one whose blood is shed and his horse is killed.” Narrated by Abu Dawood (1449) and al-Nasaa'i (2526); classed as saheeh by al-Albaani in Saheeh al-Targheeb (1318).

(d)

It was narrated from Jaabir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The leader of the martyrs is Hamzah ibn ‘Abd al-Muttalib and a man who stood up before a tyrant and enjoined good and forbade evil, and he killed him.” Narrated by al-Haakim and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (374).

Fourthly:

With regard to the life of the martyrs with their Lord, it is the life of al-Barzakh, where their Lord honours them with the delights of Paradise, where their position varies according to their deeds and intentions in this world.

Allaah says (interpretation of the meaning):

“Think not of those as dead who are killed in the way of Allaah. Nay, they are alive, with their Lord, and they have provision.

170. They rejoice in what Allaah has bestowed upon them of His Bounty and rejoice for the sake of those who have not yet joined them, but are left behind (not yet martyred) that on them no fear shall come, nor shall they grieve.

171. They rejoice in a grace and a bounty from Allaah, and that Allaah will not waste the reward of the believers”

[Aal ‘Imraan 3:169-171]

“And say not of those who are killed in the way of Allaah, ‘They are dead.’ Nay, they are living, but you perceive (it) not”

[al-Baqarah 2:154]

Shaykh Ibn ‘Uthaymeen said:

What is meant is that they are alive with their Lord, as it says in the verse from Aal ‘Imraan, but it is the life of al-barzakh and we do not know how it is. They have no need for food, drink or air, hence Allaah says “but you perceive (it) not” i.e., you do not perceive that they are living, because it is the life of al-barzakh in the unseen. If Allaah had not told us about it we would have no knowledge of it.

Another thing we learn from the verse is that the martyrs are alive, but it is the life of al-barzakh which is nothing like life in this world, rather it is better and greater, but we do not know how it is. End quote.

Tafseer Soorat al-Baqarah (2/176, 177).

Ibn Rajab al-Hanbali (may Allaah have mercy on him) said, under the heading: Chapter on the location of the souls of the dead in al-Barzakh:

As for the martyrs, most of the scholars are of the view that they are in Paradise. There are many ahaadeeth which speak of that.

In Saheeh Muslim (1887) it is narrated that Masrooq said: We asked ‘Abd-Allaah ibn Mas’ood about this verse: “Think not of those as dead who are killed in the way of Allaah . Nay, they are alive, with their Lord, and they have provision” [Aal ‘Imraan 3:169]. He said: We also asked about that, and he (the Prophet (peace and blessings of Allaah be upon him)) said: “Their souls are in the crops of green birds, which have lamps hanging from the Throne, and they roam freely wherever they want in Paradise, then they return to those lamps…”

Imam Ahmad, Abu Dawood and al-Haakim narrated, in a report that was classed as hasan by al-Albaani in Saheeh al-Targheeb (1379), from Sa’eed ibn Jubayr, that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When your brethren were slain at Uhud, your Lord put their souls in the crops of green birds that go to the rivers of Paradise and eat of its fruits, then they go back to lamps of gold that are hanging in the shade of the Throne. When they find their food and drink and abode they said: Who will convey to our brethren that we are alive in Paradise and receiving provision, so that they will not give up fighting or turn away from jihad? And Allaah said: I shall tell them about you. Then Allaah, may He be exalted, revealed the verse: ‘Think not of those as dead who are killed in the way of Allaah . Nay, they are alive, with their Lord, and they have provision’ [Aal ‘Imraan 3:169].”

Al-Tirmidhi and al-Haakim narrated, in a report that was classed as saheeh by al-Albaani in Saheeh al-Targheeb (13762) from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) said: “I saw Ja’far ibn Abi Taalib as an angel flying in Paradise with the angels, with two wings.” End quote.

Ahwaal al-Quboor (p. 92-104).

Fifthly:

With regard to asking the ruler for permission for jihad, this has been discussed in the answer to question no. 69746. If the kuffaar attack the Muslims, then jihad becomes an individual obligation (fard ‘ayn) in which case the permission of the ruler is no longer a condition.

As for jihad with the aim of conquest and spreading Islam, the permission of the ruler is essential.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9550. I am a Muslim living in a foreign country with my husband in order to earn a living. I hope that you could tell me of the obligations and duties and guidelines that a Muslim would should adhere to, because there are so many Muslim women living in fo

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

I am a Muslim living in a foreign country with my husband in order to earn a living. I hope that you could tell me of the obligations and duties and guidelines that a Muslim would should adhere to, because there are so many Muslim women living in foreign lands.

Praise be to Allaah.

1 – The first thing you should do is to leave that kaafir land, because the Prophet (peace and blessings of Allaah be upon him) disavowed himself of anyone who settles among the mushrikeen. Hence it is haraam for you to stay in the land of kufr, especially since you are there for the sake of work, and that is not one of the legitimate excuses for which you may be allowed to stay there.

See question no. 13363 and 27211 concerning the prohibition on settling in a kaafir land, and the conditions for that to be permissible in some cases.

2 – You have to choose the Muslim land where people adhere most closely to modesty, chastity and commitment to Islam. It is well known that the Muslim lands vary in these matters, and not every country is a place where you could settle, unfortunately, rather that depends on your nationality and the laws of the land.

3 – If you cannot move to that country, then you must fear Allaah, may He be exalted, and adhere to His commands in all your affairs, foremost among which must be guarding your families against disintegration and assimilation. You must pay attention to your children, both males and females, give them a good Islamic upbringing and a sense of connection to Islamic history, teach them the rulings of Islam, and teach them Arabic well.

4 – The place where the Muslim family lives should be far removed from places of immorality. Conservative Muslim families should live together in one place so that they can support one another and help one another to obey Allaah, may He be exalted, and help one another to train and teach themselves and their children.

It is haraam for you to give your children free rein in forming friendships with the children of the kuffaar. It is not permissible for you to allow your children to watch immoral shows and movies that destroy moral values. You must also pay attention to what they read and watch so that their thinking will not go astray and they will not lose their religious commitment.

6 – Your family should have set times, even if they are short, when the entire family can get together and talk, so as to deal with problems faced by each family member before they grow worse and more complicated, or it becomes impossible to solve them.

7 – You must also make good choices in the families with whom you mix, lest some of them have a negative influence on your family members and your efforts to raise them properly be wasted.

8 – You should instill a hatred for this culture and its ways in the hearts of your children, and inform them that it is contrary to divine law and the sound nature of man. Give them examples and contrast it with Islamic morals, and instill a sense of connection with Islamic culture and its ways, and let them know that they will not stay in that land for long.

9 – You should frequently visit the sacred land of Allaah in Makkah. Strive to perform Hajj every year and to do ‘Umrah more than once a year if you can, so as to strengthen your faith and strengthen your children’s bonds to Islam and the Muslims. Unfortunately we see great shortcomings in the Muslim communities who live in kaafir countries in this regard.

10 – Build an Islamic library, including Islamic books, tapes and CDs, so that the family members can learn about their religion and refer easily to the rulings of Islam. Close the door to means of misguidance that may lead to their ignorance and corruption. Bring the al-Majd channel into your homes for the beneficial knowledge that it offers, and because they are trying to keep their channel free of women and music. You can also connect them to useful sites on the internet.

In fact there is a great deal of advice that we could offer, because there is so much misguidance, deviance and immorality in those kaafir lands. Every aspect of life needs its own advice and guidance. But what we said in the beginning is full of advice, which is to leave that kaafir land and move to a Muslim land. Whoever stays in the kaafir lands must realize that Allaah will ask him about his flock on the Day of Resurrection, so let him prepare an answer.

We ask Allaah to make it easy for you to leave that land and to make you steadfast in adhering to Islam and true guidance, and to make your children righteous callers to Islam.

We hope that you will also read question no. 4237, which offers more information on protecting children in the west

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9551. Boycotting the products of kuffaar who are hostile towards Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Boycotting the products of kuffaar who are hostile towards Islam

Is It generally permissible to do business with Jews, companies that may have Jewish owners or shareholders, companies that may have franchises in Israel, etc.? Recently many Muslims have been saying that it is haraam to have any business dealings with the Jews whatsoever. To the best of my limited knowledge, even when the Muslims were fighting the Jews in the time of the Prophet, sallallaahu 'alayhi wa sallam, he did not forbid trade with them, and when he died his shield or armor was with a Jews as collateral on a loan. Please inform us as to the correct position on this issue.

Praise be to Allaah.

Firstly:

The basic principle is that it is permissible to interact and do business, buying and selling, with the Jews and others, because it is proven that the Prophet (peace and blessings of Allaah be upon him) and his companions interacted with the Jews of Madeenah, buying and selling, lending and putting items in pledge, and other kinds of interactions that are permissible according to our religion. The Jews with whom the Prophet (peace and blessings of Allaah be upon him) interacted were people with whom the Muslims had a treaty; those who broke the treaty were either killed or expelled, or were left alone if that served some interest.

But there is evidence which indicates that it is permissible to buy and sell with kuffaar who are in a state of war against the Muslims.

Imam al-Bukhaari (may Allaah have mercy on him) said:

Chapter: Buying and selling with the mushrikeen and people who are at war with Islam.

Then he narrated (2216) that ‘Abd al-Rahmaan ibn Abi Bakr (may Allaah be pleased with him) said: We were with the Prophet (peace and blessings of Allaah be upon him) then a mushrik man came with some sheep that he was driving. The Prophet (peace and blessings of Allaah be upon him) said: “Are they for sale or a gift?” He said: “For sale.” So he bought a sheep from him.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Saheeh Muslim (11/14):

The Muslims are unanimously agreed that it is permissible to interact with ahl al-dhimmah (non-Muslims living under Muslim rule) and other kuffaar, so long as the object of the transaction is not haraam, but it is not permissible for a Muslim to sell weapons or tools of war to those who are waging war against the Muslims, or anything that helps them to support their religion.

Ibn Battaal said: dealing with the kuffaar is permissible, except for selling things to those who are at war with the Muslims that may help them against the Muslims.

It was narrated in al-Majmoo’ (9/432) that there is scholarly consensus that it is forbidden to sell weapons to people who are waging war against Muslims.

The reason for that is obvious, which is that these weapons will be used to fight the Muslims.

Secondly:

There is no doubt that it is prescribed to engage in jihad against the enemies of Allaah, Jews and others, with our lives and our wealth. That includes every means that will weaken their economy and cause them harm. Money is the lifeblood of wars ancient and modern.

The Muslims in general should cooperate in righteousness and piety and help the Muslims in all places in ways that will lead them to prevail and strengthen them and enable them to manifest the symbols of religion, to practise the teachings of Islam and to implement the rulings of sharee’ah and carry out hudood punishments, and whatever will lead to their victory over the kuffaar, Jews, Christians and others. They should strive their hardest in jihad against the enemies of Allaah with all the means at their disposal. The Prophet (peace and blessings of Allaah be upon him) said: “Strive against the mushrikeen with your wealth, your lives and your tongues (speech).” Narrated by Abu Dawood, 2504; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The Muslims have to help the mujaahideen as much as they can, and do everything that will strengthen Islam and the Muslims. They must also strive against the kuffaar in whatever ways they can, and do everything they can to weaken the kuffaar and the enemies of Islam. They should not employ them as workers such as typists, accountants, engineers or servants in any kind of service that gives them more power to collect the wealth of the Muslims and use it against them.

Conclusion:

The one who boycotts the products of the kuffaar who are waging war against Islam, intending thereby to make manifest the fact that he does not like or support them, and to weaken their economy, will be rewarded in sha Allah for this good intention.

Whoever deals with them on the basis of the principle that it is permissible to deal with the kuffaar – especially buying things that he needs – there is no sin on him, in sha Allaah, and that does not affect the principle of al-wala’ wa’l-bara’ (loyalty and friendship vs. disavowal and enmity) in Islam.

The Standing Committee was asked: What is the ruling on Muslims not cooperating with and not wanting to buy from Muslims, and preferring to buy from the kuffaar; is this permissible or forbidden?

They replied:

The basic principle is that it is permissible for the Muslim to buy whatever he needs of things that Allaah has permitted from both Muslims and kaafirs. The Prophet (peace and blessings of Allaah be upon him) bought from the Jews, but if a Muslim turns away from dealing with his fellow Muslim for no good reason – such as deceit or high prices or bad products – and he prefer to buys from kaafirs with no reason, that is haraam, because it implies that one is befriending the kuffaar, approving of them and liking them, and because it involves reducing the Muslims’ business and preventing them from selling their goods, if the Muslim takes that as his habit. But if there is a reason for that, such as those mentioned above, then he should advise his Muslim brother to give up these faults. If he accepts the advice, then praise be to Allaah, otherwise he should go to someone else, even if he is a kaafir, if he is honest and decent in his dealings.

Fataawa al-Lajnah al-Daa’imah, 13/18

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9552. Is the permission of the ruler necessary for jihad for the sake of Allaah?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Is the permission of the ruler necessary for jihad for the sake of Allaah?.

Praise be to Allaah.

In the answer to question no. 20214 there is a discussion of the rulings on jihad and types of jihad. It says that jihad may be an individual obligation (fard ‘ayn) if the enemy attacks the Muslims, and in that case fighting them becomes an obligation on every Muslim, and the permission of the ruler is not required in that case.

As for jihad that is aimed at conquest and calling the kuffaar to Islam, and fighting those who refuse to submit to the rule of Allaah, the permission of the ruler is essential in this case, thus things will be controlled.

Ibn Qudaamah (may Allaah have mercy on him) said:

The matter of jihad is in the hands of the ruler and his ijtihaad, and the people must obey him in whatever he sees fit with regard to that. End quote. Al-Mughni (10/368).

The permission of the imam is to prevent the chaos that may result if some of the Muslims declare war on the enemies of Allaah without taking into account their circumstances and strength and the strength of their enemy.

The scholars of the Standing Committee said:

Jihad to make the word of Allaah supreme and to protect the religion of Islam and make it possible to convey it and spread it and protect its sanctity is an obligation on everyone who is able to do that. But it is essential that the troops be organized and sent in an orderly fashion, lest it lead to chaos and incidents that bring unfortunate consequences. Hence initiation of and engagement in jihad is the responsibility of the ruler of the Muslims, and the scholars must encourage him. If he initiates the jihad and mobilizes the Muslims, then the one who is able to do so must respond to the call, sincerely seeking the Countenance of Allaah, and in the hope of supporting the truth, and to protect Islam. The one who stays behind when the call for jihad is given and has no excuse, is sinning. End quote.

Fataawa al-Lajnah al-Daa’imah (12/12).

If the people come together in response to the call of their ruler, that will increase them in strength, in addition to the fact that they are Islamically obliged to obey him in whatever does not go against the laws of Allaah. Thus the Muslims will be united in jihad, supporting Islam and defending the laws of Allaah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

It should be noted that appointing a leader to run the people’s affairs is one of the greatest of religious duties, without which no religious or worldly matters can be established, because the best interests of the son of Adam cannot be achieved without coming together, because they need one another. When they come together, it is essential to have a leader. The Prophet (peace and blessings of Allaah be upon him) said: “If three people set out on a journey, let them appoint one of them in charge.” Narrated by Abu Dawood from the hadeeth of Abu Sa’eed and Abu Hurayrah. Imam Ahmad narrated in his Musnad from ‘Abd-Allaah ibn ‘Amr that the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for three people to be in the wilderness without appointing one of them in charge.” The fact that it is obligatory to appoint one person in charge of a small temporary group whilst travelling indicates that this is essential in all kinds of groups. And Allaah has commanded us to enjoin what is good and forbid what is evil, which can only be achieved from a position of strength and authority, and the same applies to all the other things that He has enjoined, such as jihad, justice, establishment of Hajj, Jumu’ah and Eid, as well as supporting those who are wronged or oppressed, and carrying out hadd punishments – it cannot be achieved except from a position of strength and authority. Hence it was narrated that “the ruler is the shadow of Allaah on earth” and “Sixty years with (even) an unjust ruler are better than one night without a ruler.” Experience proves that this is so. End quote.

Majmoo’ al-Fataawa (28/390, 391).

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is not permissible for the army to set out on a campaign without the permission of the ruler, no matter what the situation, because the ones to whom the command to fight and engage in jihad is addressed are the rulers, not individuals. Individuals have to follow the decision-makers. So it is not permissible for anyone to fight without the permission of the imam, except in the case of defence. If the enemy attacks them suddenly and they are afraid of his evil, then they may defend themselves, because fighting becomes an individual obligation in that case.

The reason why that is not permitted is because the matter of jihad is the ruler’s responsibility, and fighting without his permission is a transgression against his rights and over stepping the mark. If it were permissible for the people to fight without the permission of the ruler, that would lead to chaos. Everyone who wanted to would mount his horse and go fight, and if the people were allowed to do that it would lead to many negative consequences. Some people would equip themselves on the grounds that they want to fight the enemy but their real aim would be to rebel against the ruler, or to spread evil by attacking another group of people, as Allaah says (interpretation of the meaning):

“And if two parties (or groups) among the believers fall to fighting, then make peace between them both”

[al-Hujuraat 49:9]

For these three reasons and others it is not permissible to fight without the permission of the ruler. End quote.

Al-Sharh al-Mumti’ (8/22).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9553. What is meant by taking the kuffaar as friends? Ruling on mixing with the kuffaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

What is meant by taking the kuffaar as friends? Ruling on mixing with the kuffaar

In the Quraan, it says that we can not take the Kuffaar as awliyaa, but what does that mean? I mean, to what degree? Can we do business with them still? If I'm at school, can we play basketball with them? Can we talk to them about basketball and stuff? Can we hang out with them as long as they keep their beliefs to themselves? The reason I ask is because someone I know does hang out with them in this way and it doesn't affect his beliefs, but I still tell him, "Why don't you hang out with the muslims instead?" He says that most or many of the Muslims drink and take drugs where they hang out and they have girlfriends and he's afraid that the sins of the Muslims will lure him, yet he's sure that the Kufr of the Kaafirs will not lure him because that's something that isn't attractive to him. So is hanging out with them, playing sports with them, and talking with them about sports considered as "taking them as awliyaa instead of the believers" keeping in mind that he is doing that for his own eemaan?.

Praise be to Allaah.

Firstly:

Allaah has forbidden the believers to take the kaafireen (disbelievers) as friends, and He has issued a stern warning against doing that.

Allaah says (interpretation of the meaning):

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa’idah 5:51]

Shaykh al-Shanqeeti (may Allaah have mercy on him) said:

In this verse Allaah tells us that whoever takes the Jews and Christians as friends is one of them because of his taking them as friends. Elsewhere Allaah states that taking them as friends incurs the wrath of Allaah and His eternal punishment, and that if the one who takes them as friends was a true believer he would not have taken them as friends. Allaah says (interpretation of the meaning):

“You see many of them taking the disbelievers as their Awliyaa’ (protectors and helpers). Evil indeed is that which their ownselves have sent forward before them; for that (reason) Allaah’s Wrath fell upon them, and in torment they will abide.

81. And had they believed in Allaah, and in the Prophet (Muhammad) and in what has been revealed to him, never would they have taken them (the disbelievers) as Awliyaa’ (protectors and helpers); but many of them are the Faasiqoon (rebellious, disobedient to Allaah)”

[al-Maa’idah 5:80-81]

Elsewhere Allaah forbids taking them as friends and explains the reason for that, as He says (interpretation of the meaning):

“O you who believe! Take not as friends the people who incurred the Wrath of Allaah (i.e. the Jews). Surely, they have despaired of (receiving any good in) the Hereafter, just as the disbelievers have despaired of those (buried) in graves (that they will not be resurrected on the Day of Resurrection)”

[al-Mumtahanah 60:13]

In another verse Allaah explains that this is so long as they are not taken as friends because of fear or taqiyah (i.e., being friendly with them in order to avoid harm); if that is the case then the one who does that is excused. Allaah says (interpretation of the meaning):

“Let not the believers take the disbelievers as Awliyaa’ (supporters, helpers) instead of the believers, and whoever does that, will never be helped by Allaah in any way, except if you indeed fear a danger from them”

[Aal ‘Imraan 3:28]

This verse explains all the verses quoted above which forbid taking the kaafirs as friends in general terms. What that refers to is in cases where one has a choice, but in cases of fear and taqiyah it is permissible to make friends with them, as much as is essential to protect oneself against their evil. That is subject to the condition that one’s faith should not be affected by that friendship and the one who is behaves in that manner out of necessity is not one who behaves in that manner out of choice.

It may be understood from the apparent meaning of these verses that the one who deliberately takes the kuffaar as friends by choice and because he likes them, is one of them. End quote.

Adwa’ al-Bayaan, 2/98,99

One of the forms of making friends with the kaafirs which is forbidden is taking them as friends and companions, mixing with them and eating and playing with them.

In the answer to question no. 10342 we have quoted Shaykh Ibn Baaz as saying:

Eating with a kaafir is not haraam if it is necessary to do so, or if that serves some shar’i interest. But they should not be taken as friends, so you should not eat with them for no shar’i reason or for no shar’i purpose. You should not sit and chat with them and laugh with them. But if there is a reason to do so, such as eating with a guest, or to invite them to Islam or to guide them to the truth, or for some other shar’i reason, then it is OK.

The fact that the food of the People of the Book is halaal for us does not mean that we may take them as friends and companions. It does not mean that we may eat and drink with them for no reason and for no shar’i purpose.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on mixing with the kuffaar and treating them kindly hoping that they will become Muslim. He replied:

Undoubtedly the Muslim is obliged to hate the enemies of Allaah and to disavow them, because this is the way of the Messengers and their followers. Allaah says (interpretation of the meaning):

“Indeed there has been an excellent example for you in Ibraaheem (Abraham) and those with him, when they said to their people: ‘Verily, we are free from you and whatever you worship besides Allaah, we have rejected you, and there has started between us and you, hostility and hatred for ever until you believe in Allaah Alone’”

[al-Mumtahanah 60:4]

“You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad), even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rooh (proofs, light and true guidance) from Himself”

[al-Mujaadilah 58:22]

Based on this, it is not permissible for a Muslim to feel any love in his heart towards the enemies of Allaah who are in fact his enemies too. Allaah says (interpretation of the meaning):

“O you who believe! Take not My enemies and your enemies (i.e. disbelievers and polytheists) as friends, showing affection towards them, while they have disbelieved in what has come to you of the truth”

[al-Mumtahanah 60:1]

But if a Muslim treats them with kindness and gentleness in the hope that they will become Muslim and will believe, there is nothing wrong with that, because it comes under the heading of opening their hearts to Islam. But if he despairs of them becoming Muslim, then he should treat them accordingly. This is something that is discussed in detail by the scholars, especially in the book Ahkaam Ahl al-Dhimmah by Ibn al-Qayyim (may Allaah have mercy on him).

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 3, question no. 389.

Secondly:

With regard to what this person says about not mixing with sinful Muslims for fear that he may be tempted by their sins, but the kufr of the kuffaar does not tempt him, the answer to that is:

As for not mixing with Muslims who commit sin, he is doing well thereby, if he is not able to advise them and forbid them to do evil, and he fears that he may fall into the same sins and think it is something good.

With regard to mixing with the kuffaar, the reason why mixing with the kuffaar is not allowed is not only the fear that one may fall into kufr, rather the main reason for this ruling is their enmity towards Allaah and His Messenger and the believers. Allaah has indicated this reason in the verse where He says (interpretation of the meaning):

“O you who believe! Take not My enemies and your enemies (i.e. disbelievers and polytheists) as friends, showing affection towards them, while they have disbelieved in what has come to you of the truth (i.e. Islamic Monotheism, this Qur’aan, and Muhammad), and have driven out the Messenger (Muhammad) and yourselves (from your homeland) because you believe in Allaah your Lord”

[al-Mumtahanah 60:1]

So how can it be appropriate for a Muslim to keep company with the enemy of Allaah and his enemy, and make friends with him?

How can he be certain that he will not start to think of their ways as good? Many Muslims have fallen into kufr and heresy and have apostatized from Islam because of keeping company with the kuffaar and living in their countries. Some of them have become Jews and some have become Christians, and some have embraced atheistic philosophies.

We ask Allaah to make us steadfast in following His religion.

See also the answer to question no. 2179, which explains the important principle of the prohibition on taking the kuffaar as close friends. It also describes many forms of the kinds of friendship that are forbidden.

In the answer to question no. 43270 you will find the ruling on saying that the morals and manners of the kuffaar are better than those of the Muslims, and there is a quotation from Shaykh Ibn Baaz on the prohibition on saying such a thing.

In the answer to question no. 26118 and 23325 it is stated that it is forbidden to keep company with the kuffaar and make friends with them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9554. Should he travel to kaafir countries or work in a tourist resort?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Should he travel to kaafir countries or work in a tourist resort?

I am a student in business college, in the fourth year. I would like to finish my studies as quickly as possible so that I can achieve two goals:

1- To respond to urgent family needs

2- To start my own life plans

I have two options ahead of me:

1- To work, starting from next summer (in an area far removed from my speciality), in a seaside resort, for a high salary.

2- To travel to any western country where I intend to complete my studies, and at the same time I will do any work to pay for the cost of my studies as well, until I reach my goal.

I hope that you can advise me as to which I should choose. The problem with both options is that I am a single young man and I fear fitnah for myself, but I am wondering how committed Muslim youth can live in western societies.

Praise be to Allaah.

Firstly:

We appreciate your keenness to find halaal work and to seek advice, and your eagerness to meet your family’s needs. We ask Allaah to help you to do that which is best for you and will bring you happiness in this world and in the Hereafter.

Secondly:

As you are studying in the business college, you have to look for work that is permissible, because opportunities for halaal work in such fields are few. Most companies and organizations nowadays deal in riba (usury) and insurance and other haraam transactions, which makes working as an accountant in them a kind of helping them in sin and transgression.

Thirdly:

Travelling to western countries poses many dangers to man’s religious commitment and morals. It is rare for a person to travel there and preserve his religious commitment and not lose it, because of the false ideas and views that prevail in those countries, and the deviant behaviour and morals that are so obvious to everyone that some of their own wise men are warning against the consequences of them.

Hence one of the beauties of our wise sharee’ah is that it forbids the Muslim to settle in the kaafir lands. This has been explained in the answer to several questions, such as 10338 and 14235.

If a person is compelled or needs to travel to these countries then he must fulfil certain conditions in order for his travel to be permissible, the most important of which is that he should have sufficient knowledge to protect himself against specious arguments and he should have sufficient religious commitment and taqwa (piety, fear of Allaah) to protect himself against desires. He should take his wife with him if he cannot protect himself against desires in any other way.

You mention that you are a single man, and you fear temptation for yourself. Therefore you should not go ahead and risk your religious commitment.

Fourthly:

With regard to working in a seaside tourist area in an area far removed from your specialty, undoubtedly that is better than going to a kaafir land, but you must pay attention to the following:

1- The nature of the work must be permissible.

2- It must be far away from places of fitnah, such as if the work involves free mixing or if the area where it is located is known for corruption and immorality because it is a tourist area.

3- Your work should not be a help to any of those tourists in doing evil, because in that case you would be a partner in sin with them.

If the work is free from these issues, then there is nothing wrong with it, in sha Allaah.

We ask Allaah to help you and guide you.

With regard to your question: how can committed Muslim youth live in western societies?

Undoubtedly they suffer a great deal, and many of them regret going to those countries. You will find many of their problems mentioned in questions submitted to this site. But we do not deny that some of them are committed to their religion and in some cases travel was better for them, but these cases are very few.

We ask Allaah to make us and the Muslims steadfast in adhering to His religion until we meet Him.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9555. Killing non Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Killing non Muslims

I've read that in Islam it is a greater sin to kill a Muslim than a non-Muslim. However, on death a Muslim will be in Paradise whereas the non-Muslim will be in Hell.To kill a non-Muslim is to deny them forever the chance of becoming a Muslim, and condemns them to Hell. Is this not then a greater sin?

Praise be to Allaah.

Killing a non-Muslim when he is a mu’aahid (one of those who have a peace treaty with the Muslims) is a sin, one of the major sins. Al-Bukhaari narrated that ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with them both) said: “The Prophet (peace and blessings of Allaah be upon him) said: ‘Whoever kills a mu’aahid will not smell the fragrance of Paradise, even though its fragrance may detected from a distance of forty days.’” But with regard to non-Muslims who are at war with the Muslims and do not have a peace treaty with the Muslims or are not living under Muslim rule, then Muslims are commanded to kill them, because Allaah says (interpretation of the meaning):

“Fight those of the disbelievers who are close to you, and let them find harshness in you” [al-Tawbah 9:123]

But this should be in the case of jihaad under the leadership of one of the leaders of the Muslims, or his deputy.

Shaykh ‘Abd al-Kareem al-Khudayr .

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9556. The authenticity of the hadeeth about fighting the Jews

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

The authenticity of the hadeeth about fighting the Jews

Is the hadeeth saheeh which says that there will come a day when the Muslims will be victorious over the Jews, so that a rock beneath which a Jew is hiding will call out, “There is a Jew underneath me, come and kill him”?

Praise be to Allaah.

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘The Jews will fight you and you will prevail over them, then a rock will say, “O Muslim, here is a Jew behind me, (come and) kill him.”’” (Narrated by al-Bukhaari, no. 3593).

It was also narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said. “The Jews will fight you and you will prevail over them until a rock will say, “O Muslim, here is a Jew behind me, (come and) kill him.”’” (narrated by Ahmad and al-Tirmidhi, who said, this is a saheeh hasan hadeeth).

And it was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘The Dajjaal will come down to this pond at Marriqanaat (a valley near Madeenah), and most of those who go out to follow him will be women, such that a man will go back to his wife, mother, daughter, sister or (paternal) aunt and will tie them up lest they go out to join him. Then Allaah will grant the Muslims victory over him, and they will kill him and his party, until a Jew will hide beneath a tree or a rock, and the tree or rock will say, ‘Here a Jew beneath me, (come and) kill him.’” (Narrated by Ahmad in his Musnad). This was also narrated by Ibn Maajah from Abu Umaamah al-Baahili from the Prophet (peace and blessings of Allaah be upon him) concerning the Dajjaal.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 3/91

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9557. Is it obligatory for those who embrace Islam in kaafir lands to migrate (hijrah)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Is it obligatory for those who embrace Islam in kaafir lands to migrate (hijrah)?

What is the ruling on those who become Muslim in kaafir countries? Are they included in the hadeeth, “I have nothing to do with any Muslim who settles among the mushrikeen”? And does he have to migrate (hijrah)?.

Praise be to Allaah.

If a person becomes a Muslim in a kaafir land and he is not able to practise his religion openly and establish regular worship, or he fears for himself tribulation regarding his religious commitment, and he cannot protect his honour, then he is obliged to migrate, because the Prophet SAWS (peace and blessings of Allaah be upon him) said: “I have nothing to do with any Muslim who settles among the mushrikeen. But if he is able to practise his religion openly and establish regular worship, and he is able to migrate, then it is mustahabb for him to migrate, but in this case it is not obligatory.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni: It is mustahabb for him (to migrate) so that he will be able to wage jihad against them – i.e., the kuffaar – and he will increase the numbers of the Muslims and support them. End quote.

But if he is able to practise his religion openly, and he is safe from fitnah (tribulation, temptation), and he can call people to Allaah and teach the Muslims about their religion, then he may stay and not migrate, because his staying there serves an interest. When Maalik ibn al-Huwayrith (may Allaah be pleased with him) and his companions came to the Prophet SAWS (peace and blessings of Allaah be upon him) and stayed with him, when the Prophet SAWS (peace and blessings of Allaah be upon him) noticed that they were missing their families, he told them to go back and to teach their people, and he said: “Go back to your families and teach them.” Narrated by al-Bukhaari, 6008; Muslim, 674.

Al-Bukhaari (1452) and Muslim (1865) narrated from Abu Sa’eed al-Khudri that a Bedouin asked the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) about migration (hijrah) and he said: “Woe to you! Migration is very important. Do you have any camels?” He said: “Yes.” He said: “Do you pay zakaah on them?” He said: “Yes.” He said: “(Even) if you are in the remotest region, Allaah will not cause any of your deeds to be lost.”

Al-Nawawi (may Allaah have mercy on him) said:

“Allaah will not cause any of your deeds to be lost” means: He will never allow the reward for any of your deeds to be lost, no matter where you are.

The scholars said that what is meant by the migration (hijrah) which this Bedouin asked about is staying close to Madeenah with the Prophet SAWS (peace and blessings of Allaah be upon him) and forsaking one’s family and homeland. The Prophet SAWS (peace and blessings of Allaah be upon him) feared that he would not be able to bear that, and he would not fulfil his rights towards them, and that he would turn back (from Islam), so he said to him: This migration that you asked about is very important, but do good in your own land, and wherever you are it will benefit you, and Allaah will not allow anything of it to be lost.

So migration depends on whether one is able to practise Islam openly and worship openly. If a person cannot do that and he fears fitnah (tribulation), then he must migrate; if he is able to practise Islam openly but he is able to migrate, then migration is mustahabb (recommended); if he is able to practise Islam openly and he engages in da’wah and teaches the Muslims, then he may stay. And Allaah knows best. May Allaah help us all to do that which He loves and which pleases Him.

See also question no. 13363.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9558. Jihad with one’s wealth is compulsory for the rich.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Jihad with one’s wealth is compulsory for the rich.

I am a Muslim woman and have a great deal of wealth, praise be to Allaah. Is it obligatory for me to pay some of the wealth to the oppressed Muslims whose enemies are trying to occupy their land and kill them, as in Chechnya, Palestine and other Muslim lands?.

Praise be to Allaah.

The Muslims are obliged to help their oppressed brothers in all places. Allaah says (interpretation of the meaning):

“The believers are nothing else than brothers (in Islamic religion)”

[al-Hujuraat 49:10]

The Prophet (peace and blessings of Allaah be upon him) said: “The Muslim is the brother of his fellow-Muslim; he does not wrong him or abandon.” Narrated by al-Bukhaari, 2442; Muslim, 2580. Muslim added in another hadeeth (2546), “and he does not forsake him.”

Al-Haafiz said:

“He does not abandon him” means he does not leave him with someone who could harm him, or in a situation where he could be harmed, rather he helps him and defends him… That may be obligatory or it may be recommended, depending on the situation.

He said in al-Nihaayah: “Abandoning someone” refers to when he leaves him to his fate and does not protect him from his enemy.

From Tuhfat al-Ahwadhi.

Al-Nawawi said:

“And he does not forsake him” – the scholars said: forsaking means failing to help and support. What this means is that when a person is asked for help to ward off an oppressor and the like, he must help him if that is possible and he has no legitimate shar’i excuse (for not doing so).

The jihad in Chechnya, Palestine and other occupied Muslim countries or countries that the enemy is trying to occupy and take over comes under the heading of jihad for the purpose of self-defence. We have already discussed the rulings on that in question no. 34830.

If a man is not able to help his Muslim brothers himself by joining them physically in jihad, then he must help them and strive in jihad with them by means of his wealth if he is rich.

Similarly a woman is also obliged to engage in jihad by means of her wealth.

Jihad with one's wealth is mentioned alongside jihad with one’s self in the Book of Allaah.

Allaah says (interpretation of the meaning):

“March forth, whether you are light (being healthy, young and wealthy) or heavy (being ill, old and poor), and strive hard with your wealth and your lives in the Cause of Allaah. This is better for you, if you but knew”

[al-Tawbah 9:41]

“Not equal are those of the believers who sit (at home), except those who are disabled (by injury or are blind or lame), and those who strive hard and fight in the Cause of Allaah with their wealth and their lives. Allaah has preferred in grades those who strive hard and fight with their wealth and their lives above those who sit (at home). Unto each, Allaah has promised good (Paradise), but Allaah has preferred those who strive hard and fight, above those who sit (at home) by a huge reward”

[al-Nisa’ 4:95]

“Those who believed (in the Oneness of Allaah — Islamic Monotheism) and emigrated and strove hard and fought in Allaah’s Cause with their wealth and their lives, are far higher in degree with Allaah. They are the successful”

[al-Tawbah 9:20]

“Only those are the believers who have believed in Allaah and His Messenger, and afterward doubt not but strive with their wealth and their lives for the Cause of Allaah. Those! They are the truthful”

[al-Hujuraat 49:15]

Abu Dawood (2504) narrated from Anas that the Prophet (peace and blessings of Allaah be upon him) said: “Fight the mushriks by means of your wealth and your selves and your tongues.” Saheeh Abu Dawood, 2186.

Al-San’aani said in Subul al-Salaam, 4/87

This hadeeth indicates that it is obligatory to fight in jihad with one's self, which means going out and confronting the kuffaar directly; with one's wealth, which means spending on what is required for jihad such as weapons etc; and with one's tongue, by establishing proof against them, calling them to Allaah, and by raising one’s voices when meeting the enemy and shouting at them and everything else that will cause harm to the enemies.

Al-Shawkaani said in Nayl al-Awtaar (8/29):

This indicates that it is obligatory to engage in jihad against the enemy with one’s wealth, one’s hands and one’s tongue. The Qur’aanic command mentions jihad with one’s self and one’s wealth in several places, and the apparent meaning of the command is that it is obligatory.

Shaykh al-Islam Ibn Taymiyah said in al-Ikhtiyaaraat, p. 530:

Whoever is unable to take part in jihad physically but is able to take part in jihad by means of his wealth, is obliged to take part in jihad by means of his wealth. So those who are well off must spend for the sake of Allaah.

Based on this: it is obligatory for women to take part in jihad by means of their wealth if they have excess wealth. The same applies to the wealth of minors if there is a need, just as it is also obligatory to pay zakaah on this wealth. But if the enemy attacks, there is no room for differences of opinion, because in that case it is obligatory according to scholarly consensus, to ward off their harm to religious commitment, lives and honour.

Spending for the sake of Allaah is one of the best kinds of charity, for which Allaah has promised a great reward. He says (interpretation of the meaning):

“The likeness of those who spend their wealth in the way of Allaah, is as the likeness of a grain (of corn); it grows seven ears, and each ear has a hundred grains. Allaah gives manifold increase to whom He wills. And Allaah is All-Sufficient for His creatures’ needs, All-Knower”

[al-Baqarah 2:261]

Al-Sa’di (may Allaah have mercy on him) said:

“The likeness of those who spend their wealth in the way of Allaah” means, in obedience to Him and seeking His pleasure, foremost among which is spending on jihad for His sake. “Is as the likeness of a grain (of corn); it grows seven ears, and each ear has a hundred grains” this gives a vivid image of the greatness of the multiple reward, as if a person can see that with his own eyes, so that with strong faith and this vivid image in his mind, a man will be able to spend in the hope of this great reward from Allaah.

“Allaah gives manifold increase” meaning, this multiplication of the reward, “to whom He wills”, meaning according to the situation of the giver and his sincerity and honesty, and according to the situation of what is given, whether it is halaal and beneficial and whether it is spent in an appropriate manner. “Allaah gives manifold increase” – more than that, “to whom He wills” – so He gives them reward without reckoning.

“And Allaah is All-Sufficient” giving abundantly, so the giver should not imagine that this increase is a kind of exaggeration, because no bounty is too great for Allaah to give, and giving does not decrease what He possesses of bounty.

And He is “All-Knower” and knows who deserves that increase and who does not, so He bestows the increase as appropriate because of His complete knowledge and wisdom.

End quote.

We ask Allaah to help the Muslims against their enemies.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9559. Punishments for neglecting jihad for the sake of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Punishments for neglecting jihad for the sake of Allaah

Is there a specific punishment that is deserved by those who neglect jihad for the sake of Allaah?.

Praise be to Allaah.

The command to wage jihad for the sake of Allaah, and the warning against neglecting jihad, appear in many verses of the Qur’aan and ahaadeeth.

If the Muslims neglect jihad for the sake of Allaah, and prefer a life of ease, and focus only on this world, they will face humiliation and scorn, and all their affairs will be corrupted. They expose themselves to the wrath and anger of Allaah, and they expose Islam to loss and defeat at the hands of kufr. Hence neglecting jihad is a major sin.

Ibn Hajar said in al-Zawaajir:

The 390th, 391st and 392nd major sins are neglecting jihad when it becomes an obligation, which is when aggressors enter the Muslim land or when they seize a Muslim, and it is possible to rescue him from them and the people neglect jihad altogether and when the people in a region neglect to fortify their borders so that there is a risk of the kuffaar overrunning them because of that.” end quote.

Hence it was well known and well established among the Sahaabah that no one refrains from taking part in jihad when it becomes fard ‘ayn (an individual obligation) except one who is weak and is therefore excused or one who is a hypocrite. This is what was narrated by Ka’b ibn Maalik (may Allaah be pleased with him) when he stayed behind from the campaign of Tabook: “When I came out to the people after the Messenger of Allaah (peace and blessings of Allaah be upon him) had gone out, I went around among them and was distressed to see no one except a man who was known to be a hypocrite or weak men whom Allaah had excused.” Narrated by al-Bukhaari, 4066; Muslim, 4973.

The evidence also states some of the punishments that result from that. For example:

1 – Neglecting jihad leads to doom in this world and in the Hereafter.

In this world the craven coward is humiliated and enslaved, he is a follower, not a leader. In the Hereafter, neglecting jihad will be a cause of Allaah's punishment.

Allaah says (interpretation of the meaning):

“And spend in the Cause of Allaah (i.e. Jihad of all kinds) and do not throw yourselves into destruction (by not spending your wealth in the Cause of Allaah), and do good. Truly, Allaah loves Al-Muhsinoon (the good-doers”

[al-Baqarah 2:195]

al-Tirmidhi (2972) narrated that Aslam Abu ‘Imraan said: We were in the city of the Byzantines (i.e., Constantinople) and a great troop of the Byzantines came out to us. One of the Muslim men attacked the Byzantine ranks until he penetrated them, and the people shouted and said “Subhaan-Allaah, he has thrown himself into destruction.” Abu Ayyoob al-Ansaari stood up and said: “O people, you misinterpret this verse in this way; rather this verse was revealed concerning us, the Ansaar. When Allaah caused Islam to prevail and its supporters increased, we said to one another in secret, without speaking to the Messenger of Allaah (peace and blessings of Allaah be upon him): ‘Our wealth is neglected. Allaah has caused Islam to prevail and its supporters have increased. Why don’t we stay with our property and improve it?’ Then Allaah revealed Qur’aan to His Prophet (peace and blessings of Allaah be upon him), refuting what we had said: “And spend in the Cause of Allaah (i.e. Jihad of all kinds) and do not throw yourselves into destruction” [al-Baqarah 2:195]. This destruction was our staying with our property to improve it, and neglecting to fight (in jihad). Abu Ayyoob never stopped fighting for the sake of Allaah until he was buried in Constantinople. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

It says in Tuhfat al-Ahwadhi:

This hadeeth indicates that what is meant by throwing oneself into destruction is taking care of one’s family and wealth at the expense of jihad.

2 – Neglecting jihad is a cause of humiliation and scorn

Abu Dawood (3462) narrated that Ibn ‘Umar said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “When you engage in ‘aynah transactions (a kind of transaction intended to circumvent the prohibition on riba or usury), and you take hold of the tails of oxen and you are content with agriculture (at the time when jihad is obligatory), and you give up jihad, then Allaah will send upon you humiliation that will not be dispelled until you return to your religion, Allaah will send upon you humiliation that will not be dispelled until you return to your religion, Allaah will send upon you humiliation that will not be dispelled until you return to your religion.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Our Messenger (peace and blessings of Allaah be upon him) indeed spoke the truth, for the one who looks at the state of the Muslims today will see that they have become very careless about their religion. They consume riba and they are focused on this world, and they have neglected jihad for the sake of Allaah. And what is the result? Allaah has subjected them to humiliation, and they turn to the east and to the west, humiliated and lowly, asking them for support against their enemies, and they do not realize [?] that this humiliation will not be lifted from them until they go back to their religion as the truthful Messenger (peace and blessings of Allaah be upon him) said.

Allaah has indeed spoken the truth:

“Give to the hypocrites the tidings that there is for them a painful torment.

Those who take disbelievers for Awliyaa’ (protectors or helpers or friends) instead of believers, do they seek honour, power and glory with them? Verily, then to Allaah belongs all honour, power and glory”

[al-Nisa’ 4:138-139 – interpretation of the meaning]

3 – Neglecting jihad is a cause of Allaah's punishment in this world and in the Hereafter

Abu Dawood (2503) narrated from Abu Umaamah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not fight or does not equip a warrior or support the family of a warrior in his absence, Allaah will strike him with calamity before the Day of Resurrection.” Classed as hasan by al-Albaani in Saheeh Abi Dawood.

Al-Qaari’ah (translated here as calamity) means a disaster that occurs suddenly.

And Allaah says (interpretation of the meaning):

“O you who believe! What is the matter with you, that when you are asked to march forth in the Cause of Allaah (i.e. Jihaad) you cling heavily to the earth? Are you pleased with the life of this world rather than the Hereafter? But little is the enjoyment of the life of this world as compared to the Hereafter.

If you march not forth, He will punish you with a painful torment and will replace you by another people; and you cannot harm Him at all, and Allaah is Able to do all things”

[al-Tawbah 9:38-39]

The punishment of which He warns them is not only punishment in the Hereafter, rather it is punishment in this world and in the Hereafter, the punishment of humiliation that befalls those who do not engage in jihad, the punishment of being deprived of the good things from which the kaafir enemy benefits. In addition to all of that, those who forsake jihad will lose more lives and more wealth than would be lost in jihad, and they offer more sacrifices than those required to retain their honour and dignity. No ummah forsook jihad but Allaah sent humility upon them, thus the cost was far greater than that that may have been required in jihad against the enemy.

Al-Zilaal, 3/1655.

Al-Sa’di (may Allaah have mercy on him) said (p. 532):

“O you who believe” do you not know the requirements of faith, which is that you should hasten to obey the command of Allaah and to seek His pleasure, and to fight His enemies in jihad for the sake of your religion? So “What is the matter with you, that when you are asked to march forth in the Cause of Allaah (i.e. Jihaad) you cling heavily to the earth?” meaning, why are you so lazy and so inclined towards this world.

“Are you pleased with the life of this world rather than the Hereafter?” Your case is that of those who are content with this world and who strive for worldly purposes, caring nothing for the Hereafter because they do not believe in it.

“But little is the enjoyment of the life of this world” towards which you are inclined and which you prefer. Hasn’t Allaah given you reason with which to weigh up matters and see which deserves to be shown preference?

Is not this world – from beginning to end – as nothing in comparison to the Hereafter?

What is a man's lifespan in comparison to the lifespan of this world, so as to make worldly gain his ultimate goal and concern and restrict all his efforts and focus to this short life that is filled with distress and risk?

How can you possibly prefer it to the Hereafter which includes every kind of delight that a person could desire, where you will abide forever? No person who prefers this world to the Hereafter has faith rooted in his heart and he cannot be regarded as a man of wisdom and understanding. Then Allaah warns them if they do not march forth, as He says:

“If you march not forth, He will punish you with a painful torment” – in this world and in the Hereafter, for not marching forth when ordered to do so is a major sin that deserves the most severe punishment, because it causes a great deal of harm, because the one who stays behind(from jihad) has disobeyed Allaah and done something that He has forbidden, and he has not helped to support the religion of Allaah or to protect the Book of Allaah and His Law. He has not helped his Muslim brothers against the enemy who wants to uproot them and eradicate their religion. Perhaps others who are weak in faith will follow his example, and he may even discourage those who are involved in fighting the enemies of Allaah. Thus he will be like those whom Allaah has warned of a severe punishment: “If you march not forth, He will punish you with a painful torment” Allaah has promised to support His religion and make His word supreme regardless of whether you obey the command of Allaah or not.

“and Allaah is Able to do all things” He is not incapable of doing anything that He wants, and none can overwhelm Him.

We ask Allaah to bring the Muslims back to their religion and to remove humiliation from them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9560. The ruling on jihad for women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

The ruling on jihad for women

This is an import matter about which I am confused. What is the ruling on jihad for women?.

Praise be to Allaah.

Jihad is not obligatory for women. Ibn Qudaamah (may Allaah have mercy on him) said:

In order for jihad to be obligatory there are seven conditions: being Muslim, being an adult, being of sound mind, being free, being male, being physically sound and being able to afford it financially. With regard to being Muslim, adult and of sound mind, these are essential conditions for all Islamic duties, because a kaafir is not to be trusted in jihad, an insane person cannot go for jihad and a child is physically weak. Ibn ‘Umar said: “I presented myself to the Messenger of Allaah (peace and blessings of Allaah be upon him) on the day of Uhud when I was fourteen years old, and he did not let me join the fighting.” Agreed upon. … With regard to being male, this is stipulated because of the report narrated from ‘Aa’ishah who said: “O Messenger of Allaah, do women have to engage in jihad? He said: “Jihad in which there is no fighting: Hajj and ‘Umrah.” And because women are not able to fight because they are (physically) weak.

From al-Mughni, 9/163.

The hadeeth of ‘Aa’ishah (may Allaah be pleased with her) was narrated by Ahmad (25361) and Ibn Maajah (2901); classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah.

Can a woman go out to help the mujaahideen and treat the wounded?

Al-Sarkhasi said in Sharh al-Siyar al-Kabeer (1/184): Chapter on women fighting alongside men and being present in war: He said: we do not like women to fight alongside men in war because a woman does not have the right physical make-up for fighting, as the Messenger of Allaah (peace and blessings of Allaah be upon him) indicated when he said: “This one was not a fighter” (said when he saw the body of a woman slain on the battlefield). And when a woman fights, the ‘awrah of the Muslims may become exposed and the mushrikeen will rejoice at that, and that may be a cause of the mushrikeen increasing their hopes of defeating the Muslims, and they may think that the Muslims are weak because they had to bring the women to fight, so they will say, ‘They need the help of women to fight us.” So this should be avoided. For this reason it is not recommended for women to participate directly in the fighting. But if the Muslims have no choice and are forced to do that, because repelling the kuffaar when necessary by whatever means the Muslims have at their disposal, is permissible, rather it is obligatory. The story of Hunayn is quoted as evidence for that.

At the end of this story it says: Umm Sulaym bint Milhaan, who was fighting that day with a cloth tied around her stomach, said: “O Messenger of Allaah, what do you think about these people who ran away from you and let you down? You should not forgive them if Allaah gives you power over them.” He (peace and blessings of Allaah be upon him) said: “O Umm Sulaym, the forgiveness of Allaah is immense.” She repeated that three times, and each time the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The mercy of Allaah is immense.” In al-Maghaazi it is narrated that she said: “O Messenger of Allaah, should we not kill these who ran away (from the battlefield) as we killed the mushrikeen?” He (peace and blessings of Allaah be upon him) said: “The forgiveness of Allaah is immense.” What greater need can there be for women to fight than this incident when the men fled and abandoned the Messenger of Allaah (peace and blessings of Allaah be upon him). This clearly shows that there is nothing wrong with women fighting when that is essential, because the Prophet (peace and blessings of Allaah be upon him) did not prevent this woman from fighting on that occasion. But it is not narrated that he gave the women permission to fight on other occasions. There is nothing wrong with old women being present at times of war to tend the wounded, bring water and cook food for the soldiers if they need that, because of the hadeeth of ‘Abd-Allaah ibn Qarat al-Azdi who said: The womenfolk of Khaalid ibn al-Waleed and the womenfolk of the Sahaabah had their sleeves rolled up, bringing water to the mujaahideen and reciting encouraging poetry, when he was fighting the Byzantines. What is meant here is old women, because young women are not allowed to go out for fear of fitnah, and old women can take care of the needs in such situations. And it was narrated that Umm Mutaa’, who was present at Khaybar with the Messenger of Allaah (peace and blessings of Allaah be upon him), said: I saw Aslam (one of the Arab tribes) when they complained to the Messenger of Allaah (peace and blessings of Allaah be upon him) about the difficulties they were facing, so he recommended that they engage in jihad and they responded. I saw that Aslam were the first ones to reach the fortress and the sun did not set on that day until Allaah had enabled us to conquer it.

This clearly shows that she went out with the Messenger of Allaah (peace and blessings of Allaah be upon him), and he did not forbid her to do so. From this we know that there is nothing wrong with an old woman going out to help the mujaahideen by doing tasks that are appropriate for them. And Allaah is the Source of strength. End quote.

It says in Khishshaaf al-Qinaa’ (3/26): Women are not allowed (to engage in jihad) because they are a source of temptation, as well as not being qualified to fight, because of their natural tendency to be weak and cowardly, and because there is no guarantee that the enemy will not capture them and regard it as permissible to do to them that which Allaah has forbidden. Some of the scholars said: except the wife of the ruler or commander, who may be present to attend to his needs, because of the actions of the Messenger of Allaah (peace and blessings of Allaah be upon him), or an old women in cases of need only, such as giving water to the troops and treating the wounded, because al-Rubayyi’ bint Mu’awwidh said: “We used to go out to fight with the Prophet (peace and blessings of Allaah be upon him), bringing water and serving them, bringing back the wounded and the slain to Madeenah.” Narrated by al-Bukhaari. And a similar report was narrated from Anas by Muslim. That is because men may be distracted from these tasks by fighting, so this is a help to the Muslims and supporting them in their fight.

All of this has to do with jihad in cases where the enemy has not invaded the Muslim land, in which case jihad becomes obligatory on every able-bodied person, man or woman, and a woman may then go out without her husband’s permission. Al-Kaasaani al-Hanafi (may Allaah have mercy on him) said: “But at times of general mobilization, such as when the enemy is seeking to invade a Muslim land, then it becomes an individual obligation (fard ‘ayn) on every single Muslim who is able to fight, because Allaah says (interpretation of the meaning):

“March forth, whether you are light (being healthy, young and wealthy) or heavy (being ill, old and poor)”

[al-Tawbah 9:41]

It was said that this was revealed concerning general mobilization.

And Allaah says (interpretation of the meaning):

“It was not becoming of the people of Al-Madinah and the bedouins of the neighbourhood to remain behind Allaah’s Messenger (Muhammad r when fighting in Allaah’s Cause) and (it was not becoming of them) to prefer their own lives to his life”

[al-Tawbah 9:120]

From Badaa’i’ al-Sanaa’i’, 7/98

It says something similar in al-Sharh al-Sagheer, one of the Maaliki books (2/274): that if the enemy attacks a Muslim land, then jihad becomes an individual obligation for every man and woman.

In conclusion:

Jihad is not obligatory for women in principle, except in cases of necessity, such as if the kuffaar attack a Muslim land, in which case jihad becomes obligatory for women, according to their abilities. If a woman is not able to fight then she is not obliged to do so, because Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9561. Her father is rejecting her suitor because he is a mujaahid and may die in battle

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Her father is rejecting her suitor because he is a mujaahid and may die in battle

I want to marry a man who is training to go for Jihad in a few years. However, when I brought it up to my father, he refused because he said he could not bear to see me a widow in this world. I understand the consequences of marrying someone who may die in battle (from a worldy perspective: i.e I will be living without a husband for months at a time, there is a great possiblity I may become a widow, etc), however, the reward is far greater than any worldy benefit.

So, is it my obligation to listen to my father? Does he have a valid islamic excuse to reject this suitor when I am more than willing to be the wife a Mujahid? Please help.

Praise be to Allaah.

Firstly:

Marriage is a noble, legitimate bond that is encouraged by our religion in several places in the Book of Allaah and the Sunnah of His Messenger. One of the most important factors in this bond is to make a good choice when selecting a husband or wife. The Prophet (peace and blessings of Allaah be upon him) said: “Women are married for four things: for their wealth, their lineage, their beauty and their religious commitment. Choose the one who is religiously committed, may your hand be rubbed with dust [i.e., may you prosper].” Narrated by al-Bukhaari, 4802; Muslim, 1466.

And he said, addressing the guardians (walis) of women: “If there comes to you with a proposal of marriage one with whose religious commitment and attitude you are pleased, then marry [your daughter or female relative under your care] to him, for if you do not do that, there will be fitnah (tribulation) on earth and widespread corruption.” Narrated by al-Tirmidhi, 1084; Ibn Maajah, 1967. Classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 1022.

Moreover jihad is one of the greatest kinds of good deeds, and it is the pinnacle of Islam. Those who fight in jihad are among the best of the slaves of Allaah, and are among His party of the successful. The virtue of jihad and the mujaahideen would take too long to explain here.

Secondly:

Going for jihad does not mean that death is certain. Allaah has created all beings and has decreed their provision and life spans. It is strange that a Muslim would think that going for jihad in the battle field means that he will be killed there, and that if he does not go for jihad he will escape death. This is a mistaken notion, because jihad does not hasten the hour of a man's death, and not going for jihad does not delay it. A person may spend his whole life in jihad and not be killed in battle. One of the best examples of that is the great Sahaabi Khaalid ibn al-Waleed (may Allaah be pleased with him) who spent most of his life in the battlefield, then he died in his bed, whilst thousands of people die every minute in their homes or places of work or on the street. Allaah says (interpretation of the meaning):

“And if Allaah were to seize mankind for their wrongdoing, He would not leave on it (the earth) a single moving (living) creature, but He postpones them for an appointed term and when their term comes, neither can they delay nor can they advance it an hour (or a moment)”

[al-Nahl 16:61]

“No person knows what he will earn tomorrow, and no person knows in what land he will die. Verily, Allaah is All-Knower, All-Aware (of things)”

[Luqmaan 31:34]

Allaah tells us of those who think like this, and He refutes them:

“O you who believe! Be not like those who disbelieve (hypocrites) and who say to their brethren when they travel through the earth or go out to fight: ‘If they had stayed with us, they would not have died or been killed,’ so that Allaah may make it a cause of regret in their hearts. It is Allaah that gives life and causes death. And Allaah is All-Seer of what you do”

[Aal ‘Imraan 3:156 – interpretation of the meaning]

Ibn Katheer said:

Allaah forbids His believing slaves to imitate the kuffaar in their corrupt belief which is indicated by what they said concerning their brethren who died on journeys or in war, that if they had not travelled or gone to war, what befell them would not have befallen them. Allaah says “O you who believe! Be not like those who disbelieve (hypocrites) and who say to their brethren” i.e., of their brethren; “when they travel through the earth” i.e., for the purpose of trading etc; “or go out to fight” i.e., on military campaigns; “If they had stayed with us” i.e., in our land; “they would not have died or been killed” i.e., they would not have died on the road or been killed in battle. The words, “so that Allaah may make it a cause of regret in their hearts” mean, He has created this belief in their hearts to increase their sense of grief for their people who died or were slain.

Then Allaah says, refuting them:

“It is Allaah that gives life and causes death” meaning, creation is in His hand, and to Him all things return. No one lives or dies except by His will and decree, and there can be no increase or decrease in the life span of anyone except by His will and decree.

Tafseer Ibn Katheer, 1/420.

And he said:

Just as caution does not change the will and decree of Allaah, so too fleeing from jihad or avoiding it does not hasten or delay the appointed time of death. Rather life span is decided and provision is allocated. And it cannot be increased or decreased, as Allaah says (interpretation of the meaning):

“(They are) the ones who said about their killed brethren while they themselves sat (at home): ‘If only they had listened to us, they would not have been killed.’ Say: ‘Avert death from your ownselves, if you speak the truth’”

[Aal ‘Imraan 3:168]

“They say: ‘Our Lord! Why have you ordained for us fighting? Would that you had granted us respite for a short period?’ Say: ‘Short is the enjoyment of this world. The Hereafter is (far) better for him who fears Allaah, and you shall not be dealt with unjustly even equal to the Fateela (a scalish thread in the long slit of a date stone).

Wheresoever you may be, death will overtake you even if you are in fortresses built up strong and high!’”

[al-Nisa’ 4:77-78]

And we have narrated from the commander of the army, the leader of the troops, the guardian of Islam, the sword of Allaah unsheathed against His enemies, Abu Sulaymaan Khaalid ibn al-Waleed (may Allaah be pleased with him) that he said – when he was about to die – “I have seen such and such battles, and there is no part of my body that has not been struck by arrows, stabbed or hit, but here I am about to die in my bed like a camel. May the eyes of cowards know no sleep” – meaning that he was sad that he had not been killed in war, and was grieved that he was going to die in his bed.

Tafseer Ibn Katheer, 1/300.

Thirdly:

From the above it is clear that what your father says about not wanting to see you widowed in his lifetime is mistaken, because if Allaah has decreed that for you, it will happen even if you marry someone who is not a mujaahid. His refusing this man because he is preparing himself for jihad is not an acceptable justification according to sharee’ah. But if there are other reasons that have to do with his attitude and religious commitment, then the father can refuse this marriage.

Fourthly:

Our advice to you is to obey your father. You do not have the right to marry without the permission of your guardian. The wise sharee’ah regards the marriage of a woman without the permission of her guardian as invalid.

(a) It was narrated that Abu Moosa said: The Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage without a guardian.”

Narrated by al-Tirmidhi, 1101; Abu Dawood, 2085; Ibn Maajah, 1881. Classed as saheeh by Shaykh al-Albaani in Saheeh al-Tirmidhi, 1/318.

(b) It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (S) said: “Any woman who gets married without the consent of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid,” but if the marriage has been consummated then the mahr belongs to her because she has allowed him to be intimate with her. And if she has no guardian then the ruler is the guardian of the one who has no guardian.

Narrated by al-Tirmidhi, 1102; Abu Dawood, 2083; Ibn Maajah, 1879. Classed as hasan by al-Tirmidhi and as saheeh ibn Ibn Hibbaan (9/384) and al-Haakim (2/183).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


9562. Was Islam spread by the sword?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Was Islam spread by the sword?.

Praise be to Allaah.

We have already stated in question no. 34830 that jihad is of two types: taking the initiative in fighting and jihad in self-defence.

Undoubtedly taking the initiative in fighting has a great effect in spreading Islam and bringing people into the religion of Allaah in crowds. Hence the hearts of the enemies of Islam are filled with fear of jihad.

In the English-language Muslim World Magazine it says: There should be some kind of fear in the western world, one of the causes of which is that since the time it first appeared in Makkah, Islam has never decreased in numbers, rather it has always continued to increase and spread. Moreover Islam is not only a religion, rather one of its pillars is jihad.

Robert Bean says: The Muslims conquered the entire world before and they could do it again.

The Orientalists wanted to slander Islam by claiming that it was spread by the sword.

The orientalist Thomas Arnold wrote his book The Preaching of Islam with the aim of killing off the spirit of jihad among the Muslims and proving that Islam was not spread by the sword, rather that it spread by means of peaceful preaching, free from any use of force.

The Muslims fell into the trap that was set up for them. When they heard the orientalists’ accusations that Islam was spread by the sword, they said: You are mistaken, listen to a refutation from one of your own people, this Thomas says such and such.

The defeatists among the Muslims come out to defend Islam, and they want to disavow Islam of this so-called lie, so they deny that Islam was spread by the sword, and they say that jihad is not prescribed in Islam, except in the case of self-defence. There is no such thing in Islam as taking the initiative in fighting in their view. This goes against what the Muslim scholars have stated, let alone the fact that it goes against the Qur’aan and Sunnah.

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa, 28/263.

The purpose is that all religion should be for Allaah alone, and that the word of Allaah should be supreme. The word of Allaah is a comprehensive phrase that refers to His words that are contained in His Book. Hence Allaah says (interpretation of the meaning):

“Indeed We have sent Our Messengers with clear proofs, and revealed with them the Scripture and the Balance (justice) that mankind may keep up justice”

[al-Hadeed 57:25]

The purpose behind sending the Messengers and revealing the Books was so that mankind might keep up justice with regard to the rights of Allaah and the rights of His creation. Then Allaah says (interpretation of the meaning):

“And We brought forth iron wherein is mighty power (in matters of war), as well as many benefits for mankind, that Allaah may test who it is that will help Him (His religion) and His Messengers in the unseen”

[al-Hadeed 27:25]

So whoever deviates from the Book is to be brought back with iron, i.e. by force. Hence the soundness of the religion is based on the Qur’aan and the Sword. It was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us to strike with this, meaning the sword, whoever turns away from this, meaning the Qur’aan.

Ibn al-Qayyim (may Allaah have mercy on him) said in al-Faroosiyyah (p.18):

Allaah sent him – meaning the Prophet (peace and blessings of Allaah be upon him) – with the guiding Book and the conquering sword, ahead of the Hour, so that Allaah alone would be worshipped with no partner or associate, and his provision was placed beneath the shade of his sword and spear. Allaah has established the religion of Islam with proof and evidence, and with the sword and spear, both together and inseparable.

This is some of the evidence from the Qur’aan and Sunnah. The evidence clearly indicates that the sword is one of the most important means that led to the spread of Islam.

1 – Allaah says (interpretation of the meaning):

“For had it not been that Allaah checks one set of people by means of another, monasteries, churches, synagogues, and mosques, wherein the Name of Allaah is mentioned much would surely, have been pulled down. Verily, Allaah will help those who help His (Cause). Truly, Allaah is All-Strong, All-Mighty”

[al-Hajj 22:40]

“And if Allaah did not check one set of people by means of another, the earth would indeed be full of mischief. But Allaah is full of bounty to the ‘Aalameen (mankind, jinn and all that exists)”

[al-Baqarah 2:251]

2 – Allaah has commanded us to prepare the means of fighting against the kuffaar and frightening them. He says (interpretation of the meaning):

“And make ready against them all you can of power, including steeds of war (tanks, planes, missiles, artillery) to threaten the enemy of Allaah and your enemy, and others besides whom, you may not know but whom Allaah does know”

[al-Anfaal 8:60]

If Islam was only spread by peaceful means, what would the kuffaar have to be afraid of? Of mere words spoken on the tongue? In al-Saheehayn it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “I have been supported with fear as far as a month’s journey.” Would the kuffaar be afraid of being told, “become Muslim, but if you do not then you are free to believe and do whatever you want”? or were they afraid of jihad and the imposition of the jizyah and being humiliated? That may make them enter Islam so that they may be spared this humiliation.

3 – When the Messenger called people to Islam, his call was accompanied by the sword, and he commanded his leaders to do likewise, so that when the people saw the serious of the Muslims in calling people to their religion, that dispelled any confusion.

Al-Bukhaari (3009) and Muslim (2406) narrated that Sahl ibn Sa’d (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said on the day of Khaybar: “Tomorrow I will give the banner to a man at whose hands victory will come, one who loves Allaah and His Messenger, and Allaah and His Messenger love him.” The people spent that night wondering which of them would be given the banner and all of them were hoping for it. Then he (the Prophet (peace and blessings of Allaah be upon him)) said, “Where is ‘Ali?” It was said, “His eye is hurting.” So he spat in his eyes and made du’aa’ for him, and he was healed, as if there had not been anything wrong with him. Then he gave him the flag and he [‘Ali] said: “Shall I fight them so that they will be like us?” He said: “Go ahead, until you reach their encampment, then call them to Islam and tell them what they are obliged to do, for by Allaah if Allaah were to guide a man at your hands that would be better for you than having red camels [the best kind].”

So this call to Islam was accompanied by the force of arms.

Muslim (3261) narrated that Buraydah said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) appointed a commander to lead an army or a raiding party, he would advise him to fear Allaah with regard to himself and the Muslims with him, then he said: “Fight in the name of Allaah and for the sake of Allaah. Fight those who disbelieve in Allaah, fight but do not steal from the war booty (before it is shared out), betray, or mutilate. Do not kill children. If you meet your enemy of the mushrikeen, call them to three things, and whichever one of them they respond to, accept that from them and leave them alone. Then call them to Islam and if they respond, accept that from them and leave them alone. If they refuse but they pay the jizyah, then they have responded to you, so accept that from them and leave them alone. If they refuse then seek the help of Allaah and fight them…”

So the Messenger of Allaah (peace and blessings of Allaah be upon him) told his commanders to call the kuffaar to Islam whilst wielding their swords over their heads. If they refused to become Muslim then they should pay the jizyah with humility. If they refused then there was nothing left for them but the sword – “If they refuse then seek the help of Allaah and fight them”

4 – The Prophet (peace and blessings of Allaah be upon him) said: “I have been sent ahead of the Hour with the sword so that Allaah will be worshipped alone, and my provision has been placed in the shade of my spear, and humiliation has been decreed for those who go against my command, and whoever imitates a people is one of them.” Narrated by Ahmad, 4869; Saheeh al-Jaami’, 2831.

The fact that the sword and power were means of spreading Islam is not a sources of shame for Islam, rather it is one of its strengths and virtues, because that makes people adhere to that which will benefit them in this world and in the Hereafter. Many people are foolish and lacking in wisdom and knowledge, and if they are left to their own devices they will remain blinded to the truth, indulging in their whims and desires. So Allaah has prescribed jihad in order to bring them back to the truth and to that which will benefit them. Undoubtedly wisdom dictates that the fool should be prevented from doing that which will harm him, and should be forced to do that which will benefit him.

Al-Bukhaari (4557) narrated that Abu Hurayrah (may Allaah be pleased with him) said: “ ‘You (true believers in Islamic Monotheism, and real followers of Prophet Muhammad and his Sunnah) are the best of peoples ever raised up for mankind’ [Aal- Imraan 3:110 – interpretation of the meaning].” He said: “You are the best (i.e., the most beneficial) of people for mankind, you bring them in the chains that are around their necks until they enter Islam.” Can people be brought in chains except in the case of jihad??

This is something for which Islam deserves to be praised, not condemned. The defeatists should fear Allaah lest they distort this religion and cause it to become weak on the basis of the claim that it is a religion of peace. Yes, it is the religion of peace but in the sense of saving all of mankind from worshipping anything other than Allaah and submitting all of mankind to the rule of Allaah. This is the religion of Allaah, not the ideas of any person or the product of human thought, so that those who promote it should feel ashamed to state its ultimate goal, which is that all religion (worship) should be for Allaah alone. When the ideas that people follow are all produced by human beings and the systems and laws that control their lives are all made up by human beings, then in this case each idea and each system has the right to live safely within its own borders so long as it does not transgress the borders of others, so the various ideas and laws can co-exist and not try to destroy one another. But when there is a divine system and law, and alongside it there are human systems and laws, then the matter is fundamentally different, and the divine law has the right to remove the barriers and free people from enslavement to human beings…

Fiqh al-Da’wah by Sayyid Qutb, 217-222.

It says in Fataawa al-Lajnah al-Daa’imah (12/14):

Islam spread by means of proof and evidence to those who listened to the message and responded to it, and it spread by means of force and the sword to those who were stubborn and arrogant, until they were overwhelmed and became no longer stubborn, and submitted to that reality.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9563. Ruling on a non-Muslim who dies defending his homeland

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Ruling on a non-Muslim who dies defending his homeland

If a Christian is killed in battle defending his homeland, is he regarded as a martyr (shaheed)? What is the ruling in this case?.

Praise be to Allaah.

Whoever is killed for the sake of Allaah is a martyr. What is meant by “for the sake of Allaah” is that he is fighting so that the word of Allaah will be uppermost. This is the definition of the martyr killed in battle, as stated by the Prophet (peace and blessings of Allaah be upon him).

Al-Bukhaari (3126) and Muslim (1904) narrated that Abu Moosa al-Ash’ari (may Allaah be pleased with him) said: A Bedouin said to the Prophet (peace and blessings of Allaah be upon him), “A man fights for the sake of booty, and a man fights so that he will become famous, and a man fights to show off – who is fighting for the sake of Allaah?” He said, “The one who fights so that the word of Allaah will be uppermost is the one who is fighting for the sake of Allaah.”

Muslim (1915) narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Who do you think is a martyr among you?” They said, “O Messenger of Allaah, the one who is killed for the sake of Allaah is a martyr,” He said, “The martyrs of my ummah would be few in that case.” They said, “Then who are they, O Messenger of Allaah?” He said: “The one who is killed for the sake of Allaah is a martyr; the one who dies for the sake of Allaah is a martyr; the one who dies of the plague is a martyr; the one who dies of a stomach disease is a martyr; and the one who drowns is a martyr.”

So the Prophet (peace and blessings of Allaah be upon him) mentioned both the martyrs who die in battle and those who also share the virtue of martyrdom.

Al-Nawawi (may Allaah have mercy on him) said: The scholars said: What is meant by the martyrdom of these people who are not killed for the sake of Allaah is that in the Hereafter they will have the reward of martyrdom, but in this world their bodies should be washed and the funeral prayer should be offered for them. We have already discussed this in Kitaab al-Eemaan. The martyrs are of three types: the martyr in this world and the Hereafter, who is the one who is killed in war against the kuffaar; the martyr in the Hereafter, who is not treated as a martyr as far as rulings in this world are concerned, who are the people mentioned here; and the martyr in this world who is not regarded as a martyr in the Hereafter, which is the person who steals from the war booty or who is killed when running away from the battlefield.

End quote.

Martyrdom is a high status, which can only be attained by the believers (Muslims).

With regard to the one who heard the call of the Prophet Muhammad (peace and blessings of Allaah be upon him) and did not believe in him, he is a kaafir who disbelieves in Allaah and is one of the people of Hell, whether he was killed in battle or died in his bed, whether he was a Jew or a Christian or any other religion of shirk and kufr. The Christians are kaafirs because they reject the Prophet (peace and blessings of Allaah be upon him) and because they claim that the Messiah ‘Eesa ibn Maryam (Jesus the son of Mary) is divine, and because they claim that God has taken a wife and a son – exalted be Allaah far above what they say.

Allaah says (interpretation of the meaning):

“Verily, those who disbelieve in Allaah and His Messengers and wish to make distinction between Allaah and His Messengers (by believing in Allaah and disbelieving in His Messengers) saying, “We believe in some but reject others,” and wish to adopt a way in between.

They are in truth disbelievers. And We have prepared for the disbelievers a humiliating torment”

[al-Nisa’ 4:150-151]

“And the Jews say: ‘Uzair (Ezra) is the son of Allaah, and the Christians say: Messiah is the son of Allaah. That is their saying with their mouths, resembling the saying of those who disbelieved aforetime. Allaah’s Curse be on them, how they are deluded away from the truth!”

[al-Tawbah 9:30]

“Surely, they have disbelieved who say: ‘Allaah is the Messiah [‘Eesa (Jesus)], son of Maryam (Mary).’ But the Messiah [‘Eesa (Jesus)] said: ‘O Children of Israel! Worship Allaah, my Lord and your Lord.’ Verily, whosoever sets up partners (in worship) with Allaah, then Allaah has forbidden Paradise to him, and the Fire will be his abode. And for the Zaalimoon (polytheists and wrongdoers) there are no helpers”

[al-Maa’idah 5:72]

“Surely, disbelievers are those who said: ‘Allaah is the third of the three (in a Trinity).’ But there is no Ilaah (god) (none who has the right to be worshipped) but One Ilaah (God —Allaah). And if they cease not from what they say, verily, a painful torment will befall on the disbelievers among them”

[al-Maa’idah 5:73]

And the Prophet (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is the soul of Muhammad, no one of this nation, Jew or Christian, hears of me then dies without having believed in that with which I was sent, but he will be one of the people of Hell.” Narrated by Muslim, 153.

The above comments have to do with the rulings on his situation in the Hereafter if he is killed. With regard to the rulings on his situation in this world, if a non-Muslim joins the fight to defend a Muslim country without that involving any compromise on religious matters on the Muslims’ part, then there is nothing wrong with thanking him and rewarding him for that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9564. He owes a debt to someone, can he go for jihad?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

He owes a debt to someone, can he go for jihad?

If one does not immediately have the money to travel abroad and remains in debt to another muslim, is it still prudent to travel for jihad? if that person gains some money in a time necessitating jihad should that person first repay his debt or can he use the money for jihad?.

Praise be to Allaah.

Firstly: if jihad is fard ‘ayn (an individual obligation), as in the circumstances that are explained in sharee’ah, then whoever owes a debt should go out for jihad and he does not have to seek permission from the person to whom he owes that debt.

If the jihad is fard kifaayah (a communal obligation) such as offensive jihad, then it is not permissible to go out except with the permission of the person to whom he owes that debt; if he gives him permission then he may go out, otherwise he should not, unless he leaves enough to pay off the debt or leaves something in pledge with him or he asks someone else to acts as his guarantor, in which case he does not need the permission of the creditor.

For more information on the rulings on jihad and when it is an individual obligation and when it is a communal obligation, please see question no. 34830.

Ibn Qudaamah (may Allaah be pleased with him) said in al-Mughni (13/28): “Whoever owes a debt that is due to be paid now or at some time in the future, it is not permissible for him to go out to fight except with the permission of his creditor, unless he leaves behind enough to pay it off or leaves something in pledge with him or he asks someone else to acts as his guarantor. This is the view of al-Shaafa’i.

The evidence for that is that a man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, if I am killed for the sake of Allaah, and bear that with patience, seeking the reward of Allaah, will that expiate for my sins? He said: “Yes, except for debt. Jibreel told me that.” Narrated by Muslim.

That is because what is sought in jihad is martyrdom in which a person loses his life, and the rights and dues of others are lost as a result.

But if it is a case where jihad becomes an individual obligation, then he does not need the permission of his creditor, because it is the matter of individual obligation, which takes precedence over other duties, as in the case of all other individual obligations.

If he leaves behind enough to pay it off or asks someone to act as his guarantor, then he may go and fight without (his creditor’s) permission. This was stated by Ahmad concerning one who leaves behind enough to pay it off. That is because ‘Abd-Allaah ibn Haraam, the father of Jaabir ibn ‘Abd-Allaah, went out to Uhud, and he owed a great debt. He was martyred and his son paid off his debt, with the knowledge of the Prophet (peace and blessings of Allaah be upon him), and the Prophet (peace and blessings of Allaah be upon him) did not criticize him for that, rather he praised him and said: “The angels continued to shade him with their wings, until you lifted him (from the battlefield).” And he said to his son Jaabir: “Do you know that Allaah brought your father to life and spoke to him directly?”

Its says in al-Mawsoo’ah al-Fiqhiyyah (16/135):

But if jihad becomes an individual obligation, there is no dispute among the scholars that there is no need for permission from the creditor.”

Secondly: In the event that the debtor has enough money to pay off the debt, does going out for jihad take precedence, or paying off the debt?

The answer is that if jihad is a communal obligation, then paying off the debt takes precedence, but if jihad is an individual obligation, then one of the following two scenarios must apply:

1- If jihad is an individual obligation because he has joined the ranks of the mujaahideen, or the enemy has come to his land, then jihad must take precedence.

2- If jihad is an individual obligation because the ruler has asked him to go out for jihad, then paying off the debt must take precedence.

Shaykh al-Islam said in al-Ikhtiyaaraat (p. 308):

I was asked about a man who owed a debt and had enough to pay it off, but jihad had become an individual obligation for him. I said:

There are some duties that take precedence over paying off a debt, such as spending on oneself, one's wife and one's poor son. And there are some which are superceded by the obligation to pay off a debt, such as acts of worship like Hajj and expiations. And there are some which supercede it unless the creditor is asking for his money, such as sadaqat al-fitr. If jihad becomes an individual obligation in order to ward off harm, such as if the enemy has come (to where he is) or he has joined the ranks of the mujaahideen, then it takes precedence over paying off his debt, as in the case of spending (on himself and his family), and more so. If he is asked to go out for jihad by the ruler, then paying off his debt takes precedence, because the ruler should not ask a debtor to go out for jihad if he is able to do without him. Hence I say that if there is not enough money to feed the hungry and wage jihad without which harm will be caused, then jihad must take precedence even if the hungry people die.

I also say that if the creditors are engaged in jihad by spending the money that they are asking the debtors to pay, then the debts must be paid off, so as to achieve two aims: paying off debts and engaging in jihad. The texts of Imam Ahmad are in accordance with what I have written.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9565. Can a person migrate to Madeenah as the Prophet (peace and blessings of Allaah be upon him) did?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Can a person migrate to Madeenah as the Prophet (peace and blessings of Allaah be upon him) did?

Is it sunnah to migrate to muslim country, is it ok to move to madina, sa, as the prophet (saw), from the uk?.

Praise be to Allaah.

It is obligatory to migrate from the land of kufr to the land of Islam, for those who are not able to practise their religion openly. Allaah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): ‘In what (condition) were you?’ They reply: ‘We were weak and oppressed on the earth.’ They (angels) say: ‘Was not the earth of Allaah spacious enough for you to emigrate therein?’ Such men will find their abode in Hell — what an evil destination!”

[al-Nisa’ 4:97]

And the Prophet (peace and blessings of Allaah be upon him) said: “I disavow every Muslim who settles among the mushrikeen.” Narrated by Abu Dawood, 2645; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

But if he is able to practise his religion openly, then he does not have to migrate. See question no. 13363.

If he thinks that staying in his country is more beneficial because he will be able to call others to Islam and guide people, and he is confident of his religious commitment, then his staying there is better than his migrating. See question no. 47672.

Hijrah (migration) does not necessarily have to be to Madeenah, rather you can migrate to any Muslim land where you can establish the symbols of Islam and safely practise Islam.

For more information on migration to a Muslim land, please see the answers to questions no. 3225 and 7191.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9566. Is a person who is killed in a war against the communists considered to be a shaheed (martyr)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Is a person who is killed in a war against the communists considered to be a shaheed (martyr)?

Sometimes there are clashes and battles between the Thai army – which includes a number of Muslims – and Communist groups in different parts of XXXX. This results in deaths on both sides. What is the ruling on the Muslims who are fighting in the ranks of the XXX army and are killed fighting these Communist gangs? Can we consider them to be martyrs (shuhadaa’)?

Praise be to Allaah.

Their matter rests with Allaah, Who knows what their intentions were. The Prophet (peace and blessings of Allaah be upon him) was asked about one who fights because he is brave, one who fights for the sake of tribalism or nationalism, and one who fights in order to show off – which one is fighting for the sake of Allaah? He said: “The one who fights so that the word of Allaah will be supreme is the one who is fighting for the sake of Allaah.” (Agreed upon. Al-Bukhaari, 1/40; Muslim, 2/1513).

On this basis, the one who was fighting for the sake of Allaah and so that the word of Allaah will be supreme is considered to be a martyr.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawaa al-Lajnah al-Daa’imah, 12/23

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9567. The reason why jihaad is prescribed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

The reason why jihaad is prescribed

Why do Muslims wage jihad?.

Praise be to Allaah.

Allaah has enjoined jihad for His sake upon the Muslims, for the great benefits that result from that and because of the harm caused by abandoning jihad, some of which are mentioned in Question no. 34830.

Some of the reasons why jihad for the sake of Allaah is prescribed in Islam are as follows:

1 – The main goal of jihad is to make the people worship Allaah alone and to bring them forth from servitude to people to servitude to the Lord of people. Allaah says (interpretation of the meaning):

“And fight them until there is no more Fitnah (disbelief and worshipping of others along with Allaah) and (all and every kind of) worship is for Allaah (Alone). But if they cease, let there be no transgression except against Az-Zaalimoon (the polytheists, and wrong-doers)”

[al-Baqarah 2:193]

“And fight them until there is no more Fitnah (disbelief and polytheism, i.e. worshipping others besides Allaah), and the religion (worship) will all be for Allaah Alone [in the whole of the world]. But if they cease (worshipping others besides Allaah), then certainly, Allaah is All-Seer of what they do”

[al-Anfaal 8:39]

Ibn Jareer said:

So fight them until there is no more shirk, and none is worshipped except Allaah alone with no partner or associate, and trials and calamities, which are disbelief and polytheism, are lifted from the slaves of Allaah on earth, and religion is all for Allaah alone, and so that obedience and worship will be devoted to Him alone and none else.

Ibn Katheer said: Allaah commands us to fight the kuffaar so that there will be no fitnah, i.e., shirk, and the religion will all be for Allaah alone, i.e., the religion of Allaah will prevail over all other religions.

The Prophet (peace and blessings of Allaah be upon him) said: “"I have been commanded (by Allaah) to fight the people until they testify that there is no god but Allaah and that Muhammad is the Messenger of Allaah, and they establish regular prayer and pay zakaah, then if they do that, then they save their lives and property from me except for Islamic laws and then their reckoning will be with Allaah." Narrated by al-Bukhaari (24), Muslim (33).

And he (peace and blessings of Allaah be upon him) said: “I have been sent just before the Hour with the sword, so that Allaah will be worshipped alone with no partner or associate.”

Narrated by Ahmad, 4869; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 2831.

This purpose of jihad was present in the minds of the Sahaabah (may Allaah be pleased with them) during their battles with the enemies of Allaah. Al-Bukhaari (2925) narrated that Jubayr ibn Hayyah said: ‘Umar sent people to all the regions to fight the mushrikeen… so ‘Umar recruited us and appointed al-Nu’maan ibn Muqarrin to lead us. When we were in the land of the enemy, the representative of Chosroes came out to us with forty thousand troops. An interpreter stood up and said: “Let one of you speak to me.” Al-Mugheerah said: “Ask whatever you want.” He asked, “Who are you?” He (al-Mugheerah) said: “We are some people from among the Arabs. We used to lead a harsh and miserable life, sucking on animal skins and date stones because of hunger, wearing clothes made of camel and goat hair, worshipping trees and rocks. While we were in this state, the Lord of the heavens and the earth, exalted be His name and glorified be His greatness, sent to us a Prophet from amongst ourselves, whose father and mother we know. Our Prophet, the Messenger of our Lord, (peace and blessings of Allaah be upon him), commanded us to fight you until you worship Allaah alone or pay the jizyah. Our Prophet (peace and blessings of Allaah be upon him) told us the message from our Lord, that whoever among us is killed will go to Paradise to enjoy delights such as no one has ever seen, and whoever among us is left will become your master.”

This is the truth that the Sahaabah and leaders of the Muslims proclaimed in their military campaigns.

Rab’i ibn ‘Aamir said, when Rustam the commander of the Persian armies asked him, “Why have you come?”: “Allaah has sent us to bring forth whomsoever He wills from the worship of man to the worship of Allaah.

When ‘Uqbah ibn Naafi’ reached Tangiers, he rode his horse into the water until the water was up to its chest, then he said: “O Allaah, bear witness that I have done my utmost, and were it not for this sea I would have travelled throughout the land fighting those who disbelieve in You, until none is worshipped except You.”

2 – Repelling the aggression of those who attack the Muslims.

The scholars are unanimously agreed that repelling the aggression of those who attack the Muslims is fard ‘ayn (an individual obligation) upon those who are able to do that.

Allaah says (interpretation of the meaning):

“And fight in the way of Allaah those who fight you, but transgress not the limits. Truly, Allaah likes not the transgressors”

[al-Baqarah 2:190]

“Will you not fight a people who have violated their oaths (pagans of Makkah) and intended to expel the Messenger while they did attack you first? Do you fear them? Allaah has more right that you should fear Him if you are believers”

[al-Tawbah 9:13]

3 – Removing fitnah (tribulation)

Fitnah is of different types:

(i) That which is caused by the kuffaar who persecute the Muslims or apply pressure to them to make them give up their religion. Allaah has commanded the Muslims to fight in jihad in order to save those who are weak and oppressed. Allaah says (interpretation of the meaning):

“And what is wrong with you that you fight not in the Cause of Allaah, and for those weak, ill-treated and oppressed among men, women, and children, whose cry is: “Our Lord! Rescue us from this town whose people are oppressors; and raise for us from You one who will protect, and raise for us from You one who will help”

[al-Nisa’ 4:75]

(ii) The fitnah of the kuffaar themselves and their preventing others from hearing and accepting the truth. That is because the kaafir systems corrupt the innate nature and reason of people, and make them get used to worshipping and submitting to things other than Allaah, getting addicted to alcohol, wallowing in the mire of sexual licence, and losing all characteristics of virtue. Whoever is like that can rarely tell truth from falsehood, good from evil, right from wrong. So jihad is prescribed in order to remove those obstacles that prevent people from hearing and accepting the truth and getting to know it.

4 – Protecting the Islamic state from the evil of the kuffaar.

Hence the Prophet (peace and blessings of Allaah be upon him) ordered that the leaders of the kuffaar be killed, those who incited the enemies against the Muslims, such as the Jews Ka’b ibn al-Ashraf and Ibn Abi’l-Haqeeq.

Another aspect of jihad is to protect the borders against the kuffaar. The Prophet (peace and blessings of Allaah be upon him) encouraged that as he said: “Guarding the border for one day for the sake of Allaah is better than this world and everything in it.” Al-Bukhaari, 2678.

5 – Frightening the kuffaar, humiliating them and putting them to shame.

Allaah says (interpretation of the meaning):

“Fight against them so that Allaah will punish them by your hands and disgrace them and give you victory over them and heal the breasts of a believing people,

And remove the anger of their (believers’) hearts. Allaah accepts the repentance of whom He wills. Allaah is All-Knowing, All-Wise”

[al-Tawbah 9:14-15]

“And make ready against them all you can of power, including steeds of war (tanks, planes, missiles, artillery) to threaten the enemy of Allaah and your enemy”

[al-Anfaal 8:60]

Hence it is prescribed to fight in a manner that will strike terror into the heart of the enemy.

Shaykh al-Islam [Ibn Taymiyah – may Allaah have mercy on him] was asked whether it is permissible for a soldier to wear silk or gold or silver when fighting or when the envoys of the enemy come to the Muslims.

He replied:

Praise be to Allaah. With regard to wearing silk in order to frighten the enemy, there are two scholarly views, the more correct of which is that it is allowed. The soldiers of Syria wrote to ‘Umar ibn al-Khattaab saying: “When we met the enemy we saw that they had covered their weapons with silk and we found that this struck terror in our hearts.” ‘Umar wrote back to them saying: “You should cover your weapons as they do.” And wearing silk is a kind of showing off, and Allaah likes showing off at the time of fighting, as it is narrated in al-Sunan that the Prophet (peace and blessings of Allaah be upon him) said: “There is a kind of showing off that Allaah likes, and a kind of showing off that Allaah hates. The showing off that Allaah likes is when a man shows off at the time of war. The kind of showing off that Allaah hates is showing off for the purpose of pride and boasting.” On the day of Uhud, Abu Dujaanah al-Ansaari showed off among the ranks, and the Prophet (peace and blessings of Allaah be upon him) said: “This is a kind of walking that Allaah hates except in this situation.” Majmoo’ al-Fataawa, 28/17

6 – Exposing the hypocrites

Allaah says (Interpretation of the meaning):

“But when a decisive Soorah (explaining and ordering things) is sent down, and fighting (Jihaad — holy fighting in Allaah’s Cause) is mentioned (i.e. ordained) therein, you will see those in whose hearts is a disease (of hypocrisy) looking at you with a look of one fainting to death”

[Muhammad 47:20]

At times of ease and plenty, the Muslims may be joined by those who seek to make worldly gains, and they do not want to make the word of Allaah prevail over the word of kufr. These people may conceal their real nature from many of the Muslims, and the most effective means of exposing them is jihad, because jihad means sacrificing oneself but these hypocrites are only indulging in hypocrisy in order to save themselves.

Exposing the hypocrites was one of the major purposes that Allaah wanted the believers to achieve on the day of Uhud.

Allaah says (interpretation of the meaning):

“Allaah will not leave the believers in the state in which you are now, until He distinguishes the wicked from the good”

[Aal ‘Imraan 3:179]

Ibn al-Qayyim said:

This means: Allaah will not leave you in the state in which you are, where the believers are indistinguishable from the hypocrites, until the believers are made distinct from the hypocrites, as they were distinguished by the test on the day of Uhud, and Allaah will not disclose to you the unseen matters by which the one group is distinguished from the other, for they are distinguished from one another in the knowledge of the unseen that He has, but He wants to distinguish them from one another in a clear and visible manner, so that His unseen knowledge will become known and visible.

7 – Purifying the believers of their sins and ridding them thereof

Allaah says (interpretation of the meaning):

“And so are the days (good and not so good), that We give to men by turns, that Allaah may test those who believe, and that He may take martyrs from among you. And Allaah likes not the Zaalimoon (polytheists and wrongdoers).

And that Allaah may test (or purify) the believers (from sins) and destroy the disbelievers.

Do you think that you will enter Paradise before Allaah tests those of you who fought (in His Cause) and (also) tests those who are As-Saabiroon (the patient)?”

[Aal ‘Imraan 3:140-142]

8 – Acquiring booty

The Prophet (peace and blessings of Allaah be upon him) said: “I have been sent ahead of the Hour with the sword so that Allaah will be worshipped alone, and my provision has been placed in the shade of my spear, and humiliation has been decreed for those who go against my command, and whoever imitates a people is one of them.” Narrated by Ahmad, 4869; Saheeh al-Jaami’, 2831.

Al-Haafiz said:

This hadeeth indicates that war booty is permissible for this ummah, and that the provision of the Prophet (peace and blessings of Allaah be upon him) has been placed in war booty and not in other kinds of earnings. Hence some of the scholars said that it is the best kind of earnings.

Al-Qurtubi said:

Allaah sent provision to His Prophet (peace and blessings of Allaah be upon him) by means of his striving and He made it by means of the best kind of striving which is earning it by means of force and strength.

The Prophet (peace and blessings of Allaah be upon him) went out for the battle of Badr to meet the caravan of Abu Sufyaan.

Al-Qurtubi said: The fact that the Prophet (peace and blessings of Allaah be upon him) went out to meet the caravan indicates that it is permissible to take booty because it is a halaal source of income. This refutes Maalik’s view that this is makrooh, when he said that this was fighting for worldly gains.

Al-Shawkaani said: Ibn Abi Jamrah said: The scholars of hadeeth are of the view that if the primary motive is to make the word of Allaah supreme, it does not matter what else is also achieved.

9 – Taking martyrs.

Allaah says (interpretation of the meaning):

“If a wound (and killing) has touched you, be sure a similar wound (and killing) has touched the others. And so are the days (good and not so good), that We give to men by turns, that Allaah may test those who believe, and that He may take martyrs from among you. And Allaah likes not the Zaalimoon (polytheists and wrongdoers).

And that Allaah may test (or purify) the believers (from sins) and destroy the disbelievers”

[Aal ‘Imraan 3:140-141]

Martyrdom is one of the highest statuses before Allaah, and the martyrs are the closest of His slaves to Him. There is no status higher than that of siddeeq apart from martyrdom. Allaah loves to take martyrs from among His slaves, who shed their blood for His love and to earn His pleasure, preferring His pleasure and His love above themselves. There is no way to attain this status except by circumstances that may lead to it such as enemies coming against the Muslims.

This was said by Ibn al-Qayyim in Zaad al-Ma’aad.

This is the great wisdom and those who try to put the Muslims off jihad and make them fear it, and say that jihad is no more than death, and making women widows and children orphans, pale into insignificance.

10 – Ridding the world of corruption.

Allaah says (interpretation of the meaning):

“For had it not been that Allaah checks one set of people by means of another, monasteries, churches, synagogues, and mosques, wherein the Name of Allaah is mentioned much would surely, have been pulled down. Verily, Allaah will help those who help His (Cause). Truly, Allaah is All-Strong, All-Mighty”

[al-Hajj 22:40]

“And if Allaah did not check one set of people by means of another, the earth would indeed be full of mischief. But Allaah is full of bounty to the ‘Aalameen (mankind, jinn and all that exists)”

[al-Baqarah 2:251]

Muqaatil said:

Were it not that Allaah checked the mushriks by means of the Muslims, the mushriks would have overrun the earth and killed the Muslims and destroyed the mosques.

Shaykh al-Islam Ibn Taymiyah said in al-Jawaab al-Saheeh, 2/216:

So the kuffar are repelled by means of the Muslims and the worse of the two parties is repelled by the better, just as the Magians (Persians) were repelled by the Christian Byzantines, then the Christians were repelled by the believers of the ummah of Muhammad.

Al-Sa’di said: The world would be corrupted if the kuffaar and evildoers were to prevail.

These are some of the reasons why jihad is prescribed.

We ask Allaah to bring the Muslims back to their religion. May Allaah send blessings and peace upon our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9568. Is hijrah obligatory for those who feel vulnerable in their religion?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Is hijrah obligatory for those who feel vulnerable in their religion?

If a person is vulnerable and cannot feel safe from temptation in his country, is hijrah obligatory on the Muslim in this case, and to where should he migrate?

Praise be to Allaah.

If the situation is as you describe, and a Muslim feels vulnerable with regard to himself and his religious commitment in the face of temptations in his own country, then it is prescribed for him to migrate – if he can – to a land where he will feel safe.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawaa al-Lajnah al-Daa’imah, 12/51

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


9569. Consolation for one who misses out on jihaad because he has to take care of his mother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Consolation for one who misses out on jihaad because he has to take care of his mother

I cannot stay away from jihad, but my mother does not want me to go. Please advise me, may Allaah reward you with good, because I have done nothing for Islam?

Praise be to Allaah.

Perhaps if you get involved in da’wah this will make up for some of what you are missing out on with regard to jihad. Remember that you are not refraining from jihad because of laziness, rather it is out of obedience to your parents, which is something that is obligatory. And remember that honouring one’s parents brings a great reward. Do not forget what the Prophet (peace and blessings of Allaah be upon him) said: “Whoever asks Allaah for martyrdom sincerely, Allaah will cause him to attain the status of the martyrs even if he dies in his own bed.” (Muslim, 3532).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9570. Does a female combatant take any booty in war?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Does a female combatant take any booty in war?

Praise be to Allaah.

Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Jibreen answered this question as follows:

In principle women are not expected to fight as men are, so they do not wield swords and spears, or ride horses, or pursue the kuffaar; their role is to bring water to the thirsty and to treat the sick and wounded among the Muslims. For this reason they do not get a share of the booty as men do, but they may be given something as a gift. But if it is possible for them to fight with modern weapons and play an effective role in battle, then they become like men in this regard and will receive a similar share of booty. Whatever is given to the men is given to those women who are like them (or who played a similar role to theirs), so if the men are given some reward or trophies or compensation, the women who fight will be given the same. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Jibreen

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9571. When is it waajib for a person to ask his parents’ permission to go to Jihad?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

When is it waajib for a person to ask his parents’ permission to go to Jihad?

When is it waajib for a person to ask his parents permission to go to Jihad? Is permission still required if the parents are young, healthy, and make alot of money, and have no need for their son? Does he still then need permission?

Praise be to Allaah.

The basic principle with regard to jihaad is that it is fard kifaayah, i.e. if a sufficient number of people undertake this duty, then there is no sin on the rest of the community. If it is fard kifaayah, then the mujaahid is obliged to seek permission before going for jihaad. He has to seek his parents’ permission if they are Muslim, regardless of whether they are rich or not and regardless of whether they can do without his help or not, because the texts clearly state that he has to seek his parents’ permission. One such text was reported in al-Saheehayn from ‘Abd-Allaah ibn ‘Amr, who said that a man came to ask the Prophet (peace and blessings of Allaah be upon him) for permission to go for jihaad. He said, ‘Are your parents still alive?’ [The man said] ‘Yes.’ He said, ‘Then your jihaad is with them.’ Imaam Ahmad, Abu Dawood and Ibn Hibbaan narrated from Abu Sa’eed that the Messenger of Allaah (peace and blessings of Allaah be upon him) sent a man who had made hijrah from the Yemen back to his parents. He (the Prophet (peace and blessings of Allaah be upon him)) said, ‘Did they give you permission?’ [The man] said, ‘No.’ He said, ‘Go back to them and seek their permission, and if they give you permission, then go for jihaad, otherwise honour and respect them.’

The above applies in cases where jihaad has not become obligatory on every single person, i.e., fard ‘ayn. If jihaad becomes fard ‘ayn, then it is not obligatory to seek permission, because in the case of things which are fard ‘ayn, there is no need to seek the permission of anyone. Jihaad becomes fard ‘ayn when a person is in the battlefield, if the enemy invades a Muslim country, if the imaam appoints a person or urges him to fight, or if his particular skills are needed because he has good knowledge of military matters or weapons and so is needed by the mujaahideen, and there is no one else with this knowledge or these skills. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9572. Ruling on booty from the wars which Muslims are fighting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Ruling on booty from the wars which Muslims are fighting

In a situation where the muslims are engaged in jihad against an agressor like in bosnia. when the mujahideen are fighting they sometimes capture land and booty: Money, arms, etc..

Islamically speaking it is haram in islam to steal. but is this theft? If it is not then...

1) how must the money be used?

2) who can use it?

3) does it have to be distributed? to who?

4) what is ment by a fifth?

Praise be to Allaah.

Allaah has prescribed jihaad for His sake for great purposes and reasons, such as spreading this religion, telling people about it and about the purpose for which Allaah created them. Other purposes of jihaad include repulsing the aggression of the enemies of this religion, who fight it in order to extinguish its light and are trying to eliminate it and its followers. The basic evidence for this is the aayah (interpretation of the meaning):

“Permission to fight (against disbelievers) is given to those (believers) who are fought against, because they have been wronged; and surely, Allaah is Able to give them (believers) victory Those who have been expelled from their homes unjustly only because they said: Our Lord is Allaah.’” [al-Hajj 22:40]

What is happening in Bosnia, Kosovo, Chechnya and other parts of the Muslim world is that which Allaah has told us about concerning the kuffaar (interpretation of the meaning):

“They wish that you reject Faith, as they have rejected (Faith), and thus that you all become equal (like one another).” [al-Nisaa’ 4:89]

“and they desire that you should disbelieve” [al-Mumtahanah 60:2]

“Many of the people of the Scripture (Jews and Christians) wish that if they could turn you away as disbelievers after you have believed, out of envy from their ownselves, even after the truth has become manifest unto them” [al-Baqarah 2:109]

“Never will the Jews nor the Christians be pleased with you (O Muhammad) till you follow their religion” [al-Baqarah 2:120].

So the fighting that is taking place between the Muslims and the kuffaar is the checking of one set of people by means of another, which is part of the laws of the universe created by Allaah, which Allaah mentioned when He said (interpretation of the meaning):

“So they routed them by Allaah’s Leave and Dawood (David) killed Jaaloot (Goliath), and Allaah gave him [Dawood (David)] the kingdom [after the death of Taloot (Saul) and Samuel] and Al-Hikmah (Prophethood), and taught him of that which He willed. And if Allaah did not check one set of people by means of another, the earth would indeed be full of mischief. But Allaah is full of bounty to the ‘Aalameen (mankind, jinn and all that exists)” [al-Baqarah 2:251]

“Those who have been expelled from their homes unjustly only because they said: “Our Lord is Allaah.” For had it not been that Allaah checks one set of people by means of another, monasteries, churches, synagogues, and mosques, wherein the Name of Allaah is mentioned much would surely, have been pulled down. Verily, Allaah will help those who help His (Cause). Truly, Allaah is All Strong, All-Mighty” [al-Hajj 22:40]

The Muslims’ fighting nowadays against their enemies among the Serbs, Russians and other kuffaar is no more than the repulsion of aggression, hostility and injustice. It is the kind of jihaad aimed at checking people which is prescribed in Islam, and thus is subject to the Islamic rulings on jihaad. Whatever the Muslims take in these wars – whether it is wealth, weapons, equipment, property, or whatever – in general belongs to the Muslims and it is halaal for them, because Allaah says (interpretation of the meaning):

“So enjoy what you have gotten of booty in war, lawful and good’ [al-Anfaal 8:69]. What is meant here by booty (ghaneemah) is wealth in the form of money, property and other useful things which the Mujaahideen who are fighting for the sake of Allaah have taken in their battles with the kuffaar. This is not a kind of stealing at all, for a number of reasons:

1. Stealing means taking property by stealth and unlawfully from its proper place. This is something completely different, for the wealth of jihaad, the spoils of war and the booty, are taken from the kuffaar by right. We are given permission to do so by sharee’ah and it is allowed for us to do this as Allaah says (interpretation of the meaning): “So enjoy what you have gotten of booty in war, lawful and good” [al-Anfaal 8:69].. And the Prophet (peace and blessings of Allaah be upon him) used to do this in his wars and his jihaad against the kuffaar, when he confiscated their property and wealth.

2. Stealing applies in the case of property which is protected and is sacrosanct, but the property of the kuffaar who are waging war against Islam is not protected or sacrosanct.

The least that we can say is that this (taking booty) is a means of responding in kind, because the Muslims there have had their wealth taken from them, their rights have been denied and their homes have been confiscated. So this is a means of restoring their rights and giving back that which has been taken from them. It is in the nature of restitution of their rights. For Allaah says (interpretation of the meaning):

“And indeed whosoever takes revenge after he has suffered wrong, for such there is no way (of blame) against them” – i.e., blaming them or declaring them to be sinners – “The way (of blame) is only against those who oppress men and rebel in the earth without justification” [al-Shooraa 42:41-42]

Once this is understood, then all the property which the mujaahideen gain during their wars with the kuffaar is called ghaneemah (booty) or fay’ (spoils of war) in sharee’ah. The difference between them is that the former is that which is taken by fighting, and the latter is that which is taken without fighting, i.e., what is left behind by the kuffaar when they are routed or when they surrender without a battle or any military action. With regard to ghaneemah (booty), it is obligatory according to sharee’ah for the imaam (leader) or the commander of the mujaahideen or the one who is responsible for them or in charge of them, to gather the booty and divide it into five equal parts, one of which is to be distributed to the groups mentioned by Allaah in the aayah (interpretation of the meaning):

“And know that whatever of war-booty that you may gain, verily, one-fifth (1/5th) of it is assigned to Allaah, and to the Messenger, and to the near relatives [of the Messenger (Muhammad)], (and also) the orphans, Al-Masaakin (the poor) and the wayfarer” [al-Anfaal 8:41]

The other four-fifths are to be shared out among the mujaahideen who took part in the fighting, by giving one share to each foot-soldier and three shares to each horseman (one share for him and two for his horse – this is if horses were used in the fighting). This wealth is permissible and good for the Muslim army, and has been allowed for them by Allaah, as He says (interpretation of the meaning): “So enjoy what you have gotten of booty in war, lawful and good’ [al-Anfaal 8:69].

What is meant by al-khums (the one-fifth), is what referred to in the aayah [al-Anfaal 8:41] and this is this first share to be distributed. The way it is to be distributed is as follows:

1. A share for Allaah and His Messenger, which is to be used to serve the common interest of the Muslims, not for any specific person(s). Allaah has stated that this is for Him and for His Messenger (peace and blessings of Allaah be upon him). Allaah and His Messenger have no need of it, therefore we know that it is for the slaves of Allaah. The fact that Allaah did not state that it was for anyone in particular indicates that it should be spent to serve the common interests of all. (Tafseer Ibn Sa’di, 3/169)

2. A share for the relatives of the Prophet (peace and blessings of Allaah be upon him) from Bani Haashim and Bani al-Muttalib. They are all equally entitled to it, rich and poor, male and female.

3. Orphans – those who have lost their fathers whilst they are still young i.e., before the age of puberty.

4. The poor and needy.

5. The wayfarer, i.e. travellers who are cut off and need money in order to get back home.

Some Mufassireen said that the khums (one-fifth) of the war booty should not be given to anyone outside of these categories, and that it need not be shared out equally between these groups, but should be distributed in the manner that best suits the current circumstances. This was the view regarded as most correct by Ibn Sa’di, may Allaah have mercy on him.

For more information, see Tafseer Ibn Katheer, 2/269; Zaad al-Ma’aad by Ibn al-Qayyim, 3/100-105).

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


9573. Is a soldier’s fighting in the regular army against the kuffaar considered to be jihaad?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

Is a soldier’s fighting in the regular army against the kuffaar considered to be jihaad?

In sha Allaah I will be joining the army in the next few months. There is the possibility – although this is the matter of the Unseen (al-ghayb), but I think it could happen at any time – that there will be a war between the Muslims and the Jews. If Allaah decrees that I should be one of His troops fighting against His enemies the Jews, how should I fight the Jews? If death is decreed for me, will I be a shaheed (martyr) who died for the sake of Allaah, and not a martyr for the sake of the homeland or for anything else other than Allaah? The fighting will be for the purpose of regaining territory or to fulfil some people’s whims and desires, not for the sake of making the word of Allaah supreme (may Allaah protect us), so how can I fight them in order to make the word of Allaah supreme, and how can I form my intention so that I may be a shaheed for the sake of Allaah? May Allaah reward you with all good.

Praise be to Allaah.

If it is decreed that you should be a soldier fighting in the army against the Jews or any other kuffaar, then make your intention purely for the sake of Allaah in your fighting against them, and have the intention of supporting Islam and the Muslims, and making the word of Allaah supreme and the word of kufr the lowest. In this way, your fighting will be for the sake of Allaah. It was reported that a man asked the Messenger of Allaah (peace and blessings of Allaah be upon him): “A man who fights for the sake of booty, a man who fights for the sake of fame and a man who fights for the sake of status – which of them is fighting for the sake of Allaah?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The one who fights so that the word of Allaah will be supreme is the one who is fighting for the sake of Allaah.” (Agreed upon, from the hadeeth of Abu Moosa al-Ash’ari, may Allaah be pleased with him). (Al-Bukhaari, 3/206; Muslim, 3/1512-1513).

And Allaah is the Source of Strength. May Allaah bless our Prophet Muhammad.

Fataawa al-Lajnah al-Daa’imah, 12/25

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9574. He wants to make Hijrah to the Muslim world but his parents refuse

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 25. Striving and migrating for the sake of Allaah ››

He wants to make Hijrah to the Muslim world but his parents refuse

My question is: what should one who ardently desires to perform Hijrah (from daarul kufr) but his parents prevent him from making it and they do not intend to do so either? Can he perform Hijrah on his own, that is, is he allowed to leave his parents in considering the lesser of two evils as well as obeying the Creator in disobedience to the creation?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, who replied that if the parents need their son, and he is able to practise Islam openly in the kaafir country where they live, it is permissible for him to remain there. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


26. Transactions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1. Borrowing & Lending

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ››

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9575. The ministry takes interest-based loans from the bank and lends to the unemployed without interest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

The ministry takes interest-based loans from the bank and lends to the unemployed without interest

Is the following transaction permissible?

One of the ministries in our country is going to give me a loan for a small project and repayment will be on easy terms for me. But the problem is that the loan will be done through a bank. For me payment will be without interest, but the bank will take interest from the Department in question, which suggested that to me and is sponsoring this project. Is this regarded as coming under the heading of interest-based loans? Is it permissible for me to take this loan or not?.

Praise be to Allaah.

If the matter is as you describe, there is nothing wrong with you taking this loan, because it is a goodly loan without interest. The fact that the one who is lending it to you -- which is the department in question -- has borrowed this money with interest, does not affect you, because you are not dealing with interest and because the one who takes a loan with interest takes possession of the money that he borrows, according to the more correct scholarly view, and it is permissible for him to dispose of it by giving it or lending it or otherwise, even though he is committing sin by dealing with riba.

See: al-Manfa’ah fi’l-Qard, by ‘Abd-Allaah ibn Muhammad al-‘Imraani, p. 245-254

We ask Allaah to make things easy for you, to meet your needs and to bless you in your livelihood.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9576. He is taking a loan from the state to study and will pay back only half of it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

He is taking a loan from the state to study and will pay back only half of it

I study in a western country (Germany) where the students have the possibility to get every month a special amount of money. You have to fulfil an application form and the competent persons calculate the monthly amount which you get (depends on the income of your parents, the rent and some other things). After you have finished your studies you have to pay back half of the whole amount monthly to the state without interest (it can also be less than the half), the other half of the amount you do not have to pay back. -Is it allowed to apply for such a financial support and to get money every month from the state? -Is it perhaps not allowed that half of the whole amount you do not have to pay back to the state according to the islamic rulings?.

Praise be to Allaah.

If the loan will be paid back without interest, then there is nothing wrong with taking it, whether it is paid back in full or half is paid back or less than half, and even if nothing at all is paid back, because this given by the state as a help and it can waive all or part of the debt.

The basic principle concerning that is that a loan is a contract of a charitable nature in the first place, and the lender has the right not to ask for his money back, and that is mustahabb if the borrower is hard up, as Allaah says (interpretation of the meaning): “And if the debtor is in a hard time (has no money), then grant him time till it is easy for him to repay; but if you remit it by way of charity, that is better for you if you did but know” [al-Baqarah 2:280].

Muslim (1653) narrated that Abu Qataadah said: I heard the Messenger of Allaah (blessings and peace of Allaah be upon him) say: “Whoever would like Allaah to save him from the distress of the Day of Resurrection, let him give one who is hard up more time (to pay off his debts) or let him waive (the debt) from him (in whole or in part).”

But if the reason for your confusion is that this state is not a Muslim state, and in this case the student is going to benefit from the wealth of the kuffaar, there is nothing wrong with this either, in sha Allaah. Accepting the gift of a mushrik is permissible. Imam al-Bukhaari included that in a chapter heading in his Saheeh: “Chapter on accepting gifts from the mushrikeen,” in which he narrated (2618) the hadeeth of ‘Abd al-Rahmaan ibn Abi Bakr (may Allaah be pleased with him) who said: We were with the Prophet (blessings and peace of Allaah be upon him), one hundred and thirty, and the Prophet (blessings and peace of Allaah be upon him) said: “ Does anyone among you have any food?” One man had a saa’ of food or the like with him, so dough was made, then a mushrik man who was very tall came with sheep that he was herding, and the Prophet (blessings and peace of be upon him) said: “A sale or a gift?” He said: No, a sale. So he bought a sheep from him and it was cooked...

al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

This hadeeth indicates that it is permissible to accept the gift of a mushrik, because he asked him whether he would sell or give.

And it shows to be false the opinion of those who say that a gift should be returned to an idolater but not to one of the People of the Book (i.e., a Jew or Christian), because this Bedouin was an idolater.

See also the answer to question number 6964 and 85108.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9577. Scholarly views concerning zakaah on debts, and the most correct view

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Scholarly views concerning zakaah on debts, and the most correct view

I ve invested money in his business as a sleeping partner, but his way of conducting business wasnt upto my satisfaction and i didnt ask for any profit nor he gave me,so i asked him after a year to give my amount back and he has been making excuses for the last 3 years,he sweared upon ALLAH that his condition is not good but he keeps on giving me tentative dates,i am hopeful that he will pay me back but i want to ask if i should pay zakah on amount when i get it or should i pay on all the years,i cant say that during all these times if he had enough resources or if he is just faking it and using my money,its just that i believe his financial status when he swears upon ALLAH,and i believe whatever he says.kindly do guide,i ve tried to express my question to the best of my ability and i hope that you will figure out what i am intenting to ask.Sorry for not being able to make question precise,hope you will not mind it.

Praise be to Allaah.

When a Muslim is owed a debt by someone else, one of two scenarios must apply:

(i) That it is owed by someone who admits it and knows the amount and is willing to pay it.

(ii) It is owed by someone who admits it, but he is in difficulty or is delaying payment, or it is with someone who denies it.

In the first case, he should pay zakaah on the debt in addition to the wealth he has with him, so he should pay zakaah on all his wealth, and do that every year, even if he has not received it from the debtor, because it is like trust. And it is permissible for him to delay paying zakaah on the debt until the time he receives it, and then pay zakaah for all the past years.

In the second case, he does not have to pay zakaah, but when he does receive it, in order to be on the safe side he should pay zakaah on it for one year, even if it was kept with one who was hard up or delayed payment, or denied it, for several years.

This is a summary of the correct scholarly view concerning this issue. There are differences among them concerning the issues that we have mentioned. This is a brief look at their opinions concerning that:

It says in al-Mawsoo’ah al-Fiqhiyyah (23/238, 239):

The debt is the property of the lender, but because it is not in its owner’s possession, the fuqaha’ differed concerning it. Ibn ‘Umar, ‘Aa’ishah and ‘Ikrimah the freed slave of Ibn ‘Abbaas (may Allaah be pleased with them) were of the view that there is no zakaah on a debt, and the reason for that is that it cannot grow (through investment), so its zakaah is not due on it, like items that are kept for personal use.

The majority of scholars are of the view that debt which is due is of two types: that which it is hoped will be paid off, and that concerning which there is no hope that it will be paid off.

A debt which it is hoped will be paid off is that which is owed by one who admits it and is willing to repay it, and there are several views concerning this. The view of the Hanafis and Hanbalis, which is also the view of al-Thawri, is that zakaah must be paid on it by its owner every year, because it is wealth that belongs to him; he does not have to pay zakaah on it whilst it is not in his possession, but when he does take possession of it, he must pay zakaah on it for all years past.

The basis for this opinion is that it is a debt that is confirmed to be owed, so he does not have to pay zakaah on it before he takes possession of it, and because he is not making use of it at present, so he does not have to pay zakaah on wealth that he is not making use of. But the entrusted item whose owner can take it at any time does not come under this category, rather he must pay zakaah on it when one year has passed.

The more correct view of al-Shaafa’i, and of Hammaad ibn Abi Sulaymaan, Ishaaq and Abu ‘Ubayd is that he must pay zakaah at the end of every year on the debt that he hopes will be repaid , as in the case of wealth that is in his possession, because he is able to take it and dispose of it.

The Malikis regarded debts as being of different types: the zakaah of some debts is to be paid every year, namely the debt of the merchant who buys and sells for trade; zakaah is to be paid on the price that he is owed for the trade goods.

In other cases, zakaah is to be paid when one year has passed since [the lender] first acquired it, and it is to be paid for only one year, even if it stays with the borrower for many years.

There is no zakaah on some kinds of debt, which is that which he did not take possession of, such as a gift, mahr, or compensation for an injury and the like.

In the case of a debt for which there is no hope of repayment, which is what is owed by one who is hard up, or who denies it, or is delaying repayment, there are several opinions. The opinion of the Hanafis in this case, which is the view of Qataadah, Ishaaq and Abu Thawr, and is mentioned in one report from Ahmad, and is the view of al-Shaafa’i, is that there is no zakaah on it, because it is not fully in his possession, because he is not able to make use of it.

The second view, which is the view of al-Thawri and Abu ‘Ubayd, and is narrated in another report from Ahmad, and is the more correct view of al-Shaafa’i, is that he should pay zakaah on it when he takes possession of it, for all years past, because of the report narrated from ‘Ali (may Allaah be pleased with him) concerning the uncertain debt: “If he is sincere then let him pay zakaah when he takes possession of it for what is past.”

Maalik was of the view that he should pay zakaah when he takes possession of it for one year, even if it stayed with the debtor for several years. This is the view of ‘Umar ibn ‘Abd al-‘Azeez, al-Hasan, al-Layth and al-Awzaa’i. End quote.

What we think is most correct in this case is that which was mentioned in a fatwa issued by the scholars of the Standing Committee for Issuing Fatwas and by Shaykh Muhammad ibn Saalih al-‘Uthaymeen. See the answer to question no. 1117.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said, after discussing the scholarly views on this matter:

The correct view is that zakaah must be paid on it each year, if it is owed by one who is rich and willing to pay, because it comes under the same ruling as wealth that you have with you; but he should pay it when he takes possession of the debt, and if he wishes he may pay zakaah on it with the zakaah of the rest of his wealth. The former is a concession (rukhsah) and the latter is a virtue, and is more expedient in discharging one’s duty.

But if it is owed by one who is delaying payment or one who is hard up, then no zakaah is due on it, even if it remains for ten years, because he is unable to dispose of it, but if he takes possession of it, he should pay zakaah once, for the year in which he took possession of it, and he does not have to pay zakaah for the time that has passed.

This opinion was mentioned by Shaykh al-‘Anqari in his commentary on Shaykh al-Islam Muhammad ibn ‘Abd al-Wahhaab, and his grandsons (may Allaah have mercy on them). It is also the view of Imam Maalik (may Allaah have mercy on him) and this is the correct view, for the following reasons:

1. It is akin to crops on which zakaah must be paid when they are acquired, and rent, concerning which Shaykh al-Islam favoured the view that zakaah must be paid on them when taking possession of them, even if a full year has not yet passed.

2. One of the conditions of zakaah being obligatory is that one must be able to pay it; when one is able to pay it, then zakaah must be paid.

3. A few months of the year may have passed before he gave it as a loan.

4. Waiving zakaah for what has passed and making it obligatory to pay zakaah for the year in which one takes possession of it only makes things easier for the owner, because how can we oblige him to pay zakaah when he is obliged to give the one who is hard up more time? It is also making things easier for the one who is hard up, by giving him more time.

An example of that is wealth that is buried and forgotten. If a person buried his wealth for fear that it might be stolen, then he forgets its whereabouts, he should pay zakaah only for the year in which he found it.

Another example is stolen wealth, if it remains with the thief for several years, then its owner manages to find it; he should pay zakaah for one year only, like the debt that is owed by one who is hard up. End quote.

Al-Sharh al-Mumti’ ‘ala Zaad al-Mustaqni’ (6/27, 28).

To sum up:

You have to pay zakaah on this money for the three years during which you were a partner with your friend.

After that – from the beginning of your agreement with him to repay the money – this money changes from the money held by a partnership to money that is owed by your friend. It seems from your friend’s situation that he is hard up, so you do not have to pay zakaah on this money until you take possession of it, then you have to pay zakaah on it for one year only, even if it remained in your friend’s possession for several years.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9578. If he bought a car by instalments and dies, will he not be forgiven until it is paid off on his behalf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

If he bought a car by instalments and dies, will he not be forgiven until it is paid off on his behalf?

I bought a car by instalments; in this case, if I die before paying off all the instalments, will these instalments become like a debt that I owe, and will I not be forgiven until it is paid off in full?.

Praise be to Allaah.

Firstly:

It is permissible to buy a car or any other item by instalments, even if that is for a price that is higher than the cash price. This has been explained previously in the answers to questions number 13973 and 113945.

Secondly:

The instalments that you owe are regarded as being a debt that you owe.

No one should incur debts except in the case of need, because of what is narrated in the texts of seeking refuge with Allah from debt and asking Allah to pay it off, and that one's soul is in pledge to this debt until it is paid off. Muslim (1886) narrated from ‘Abd-Allaah ibn Amr ibn al-‘Aas (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said: “The martyr will be forgiven for everything, except debt.”

Al-Nawawi said in Sharh Muslim: As for the words of the Prophet (blessings and peace of Allah be upon him), “except debt”, this is drawing attention to all the rights of human beings, and indicates that jihad, martyrdom and other righteous deeds do not cause duties to human beings to be waived; rather they cause duties to Allah, may He be exalted, to be waived. End quote.

Al-Nasaa’i (4605) narrated that Muhammad ibn Jahsh (may Allah be pleased with him) said: We were sitting with the Messenger of Allaah (peace and blessings of Allaah be upon him) when he raised his head towards the sky, then he put his palm on his forehead and said: “Subhaan-Allaah! What a strict issue has been revealed to me!” We remained silent and were afraid. The following morning I asked him, “O Messenger of Allaah, what is this strict issue that has been revealed?” He said, “By the One in Whose hand is my soul, if a man were killed in battle for the sake of Allaah, then brought back to life, then killed and brought back to life again, then killed, and he owed a debt, he would not enter Paradise until his debt was paid off.” Classed as hasan by al-Albaani in Saheeh al-Nasaa’i, 4367.

Ibn ‘Abd al-Barr said in al-Tamheed (23/238):

The debt for which a person will be kept out of Paradise – and Allaah knows best – is that for which he left behind enough to pay it off but he did not leave instructions to that effect, or he was able to pay it off but did not do so, or he took the loan for some unlawful or extravagant matter and died without having paid it off.

As for the one who took a loan for something lawful because he was poor, and he died without leaving behind anything to pay it off, Allaah will not keep him from Paradise because of it, in sha Allaah. End quote.

If a person buys a car by instalments, in the event of his death it may be possible to pay off his debts or a large part of it from the price of the car after selling it.

Hence we say: There is nothing wrong with you embarking upon this transaction so long as you are determined to pay it off, and you should write a will concerning what you owe.

We ask Allah to help and guide us and you.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9579. Can he enter into a muraabahah transaction to pay off a loan that he owes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Can he enter into a muraabahah transaction to pay off a loan that he owes?

I have a loan from the Dutch bank and there remains 30 thousand riyals to be paid. I want to borrow this amount of money from my friend in order to pay off the bank, then after that I will take another loan from the same bank by means of Islamic muraabahah, then pay off what my friend gave to me.

Praise be to Allaah.

Firstly:

The Muslim should not be heedless with regard to the issue of debt, and take huge amounts of debt upon himself when there is no urgent need to do so. The Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah from debt, and he used to say: “O Allaah, I seek refuge with You from sin and debt.” Someone said to him: How often you seek refuge from debt, O Messenger of Allaah. He said: “When a man incurs debt, when he speaks he lies and when he makes a promise he breaks it.” Narrated by al-Bukhaari (2397) and Muslim (589).

And the Prophet (peace and blessings of Allaah be upon him) stated that the shaheed (martyr) would be forgiven for everything except debt. Narrated by Muslim. This is indicative of the seriousness of debt.

We do not advise you to engage in what is called “muraabahah” unless you are forced to do so or there is an urgent need for money.

Secondly:

The Muraabahah transactions that are offered by some banks are, in many cases, not free of Islamically objectionable factors. It may be a sale transaction on paper only, and a trick to engage in riba (usury). Many scholars and researchers have warned against them.

Before entering into it, it is essential to make sure whether it is in accordance with sharee’ah.

For information on the conditions of it being permissible – according to those who regard it as permissible – please see the answer to question no. 36408.

Also see the answer to question no. 111896.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9580. Paying off a loan in a different currency because the value of currency has dropped

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Paying off a loan in a different currency because the value of currency has dropped

I gave someone a loan of $2000. At that time $100 was worth 150,000 dinars. Now the rate has changed and today $100 is worth 127,000 dinars, i.e., there has been a loss of 23,000 for every $100.

My question is: Is it permissible for me to take dinars instead of dollars, and count 150,000 dinars for every $100, or not?.

Praise be to Allaah.

The basic principle is that a loan should be paid off in the same currency as the borrower took it, unless both parties agree at the time of repayment to make the payment in another currency, so long as that done at the rate on the day of repayment, and not the rate that was in effect on the day when the loan was given. The same applies to each instalment. It is permissible for both sides to agree at the time of payment to pay it in another currency, at the rate that is in effect on the day it is paid.

The fall in value of the currency does not matter in this case, so long as the currency is in circulation in the market place.

It is not permissible, when making a loan, to stipulate that repayment must be made in another currency. The one who does that has engaged in riba, because in fact this transaction is selling currency now for another currency to be paid later on, and this is riba.

The scholars of the Standing Committee were asked: what is the ruling if someone borrows a thousand dollars, then when the time comes, he pays back what he borrowed in a currency other than dollars; such as paying in riyals, so instead of paying a thousand dollars he pays four thousand riyals? Please note that a thousand dollars at the time the loan was given was equivalent to 3500 Saudi riyals.

They replied: The borrower should pay back in the same kind of currency as he borrowed. If he wants to pay it back in another currency, then it should be at the rate which is in effect at the time of paying it back. But it is not permissible for a Muslim to stipulate that at the time the loan is given, because in that case it will be a currency exchange without an on-the-spot exchange, and that is not permissible because of the hadeeth of ‘Ubaadah. End quote.

Fataawa al-Lajnah al-Daa’imah (14/166).

That has been explained in detail in the answer to question no. 99642.

To sum up: The lender may take back $2000, as he loaned or, on the day of repayment, he may agree with the borrower on another currency, at the going rate of exchange on the day of repayment, no matter how much it is.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9581. Ruling on lender accepting a gift from the borrower

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Ruling on lender accepting a gift from the borrower

Someone borrowed some money from me, and he gave me a gift before he paid back the loan. What is the ruling on my accepting this gift?.

Praise be to Allaah.

If the person who borrowed from you was in the habit of giving you gifts before the loan, such as if he was a friend or relative of yours etc, then there is nothing wrong with your accepting the gift in that case, because it had nothing to do with the loan.

But if this person was not in the habit of giving you gifts, it is not permissible for you to accept it, because it may be because of the loan, and if you accept it you may fall into riba (usury), because the basic principle regarding loans is that “Every loan which brings a benefit is riba,” and this loan will have brought you a benefit. See questions no. 30842 and 39505.

Also: he may be giving it to you to make you agree to delay asking for repayment, which is also a kind of riba.

This is indicated by the report narrated by Ibn Maajah (2432) from Yahya ibn Abi Ishaaq who said: I asked Anas ibn Maalik: What if man gives his brother a loan, then (the borrower) gives him a gift? The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If any one of you borrows something then he gives (the lender) a gift or gives him a ride on his riding-beast, he should not accept the gift or the ride, unless they used to treat each other in that manner beforehand.” Classed as hasan by Shaykh al-Islam Ibn Taymiyah in al-Fataawa al-Kubra, 6/159.

Ibn Sireen narrated that ‘Umar (may Allaah be pleased with him) lent Ubayy ibn Ka’b (may Allaah be pleased with him) ten thousand dirhams, and Ubayy ibn Ka’b gave him a gift of some fruit from his land, but he returned that to him and did not accept it. Ubayy came to him and said: “The people of Madeenah know that I grow some of the best fruit and I have no need of it, so why did you refuse my gift?” Then later on he sent him (some fruit) and he accepted it. Ibn al-Qayyim said: ‘Umar refused it because he thought that the gift was because of the loan. When he realized that it was not because of the loan, he accepted it. This is the decisive answer concerning the issue of accepting a gift from a debtor.

Al-Bukhaari narrated in his Saheeh (3814) that Abu Burdah said: I came to Madeenah and met ‘Abd-Allaah ibn Salaam (may Allaah be pleased with him). He said to me: “You are in a country where the practice of Riba (i.e. usury) is prevalent; so if somebody owes you something and he sends you a present of a load of chopped straw or a load of barley or a load of fodder then do not take it, as it is Riba.”

This view was narrated from several of the Sahaabah. Ibn al-Qayyim said in I’laam al-Muwaqqi’een (3/136): It was narrated from more than one of them (i.e., the Sahaabah) – such as Ubayy ibn Ka’b, Ibn Mas’ood, ‘Abd-Allaah ibn Salaam, Ibn ‘Umar and Ibn ‘Abbaas – that they forbade the lender to accept a gift from the borrower, and they regarded accepting it as riba.

Al-Shawkaani said in Nayl al-Awtaar (6/257):

The point is that if gifts, loans etc are given for the sake of delaying payment of the loan, or as a bribe to the one who gave the loan, or so that the one who gave the loan will benefit as a result of his loan, that is haram, because it is a kind of riba or bribe. But if that is because the lender and borrower used to do that before this loan, then there is nothing wrong with it. If that is not done for any obvious purpose then it seems that the general prohibition should apply in this case.

Some of the scholars are of the view that it is permissible for the lender to accept a gift from the borrower, but it is better not to do so, to be on the safe side. Ibn al-Qayyim said in I’laam al-Muwaqqi’een (3/136): The Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the way of his companions is more deserving of being followed.

I say:

Is there any other solution apart from refusing the gift or falling into riba?

The answer is: Yes. If you insist on accepting the gift, you have two choices: you can respond in kind, giving something of equal or greater value, or you can regard it as part of the debt and waive the value of the gift from the amount owed.

Sa’eed ibn Mansoor narrated in his Sunan from ‘Abd-Allaah ibn ‘Umar that a man came to him and said: I lent money to a man whom I do not know and he gave me a valuable gift. He said: Give his gift back to him, or count it as part of the repayment.

Sa’eed ibn Mansoor also narrated that Saalim ibn Abi’l-Ja’d said: A man came to Ibn ‘Abbaas and said: I lent twenty dirhams to a man who sells fish and he gave me a fish which I estimated was worth thirteen dirhams. He said: Take seven dirhams from him.

See al-Fataawa al-Kubra by Ibn al-Qayyim, 6/159.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (9/61):

If someone were to say: So long as this is haraam, why shouldn’t he just give it back in the first place?

We say: because he may feel too shy or embarrassed to return it, or he may hurt his companion deeply if he gives it back. So we say: Take it, and plan to repay him with a gift of equal or greater value, or to deduct its value from the loan. There is nothing wrong with this.

What we have stated above about it being haraam applies if the gift is given before the loan is paid off. If it is given after the loan is paid off, there is nothing wrong with accepting it.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (9/59):

If he is given a gift shortly after the loan is paid off or a long time after that, it is permissible.

See al-Mughni, 6/437; al-Sharh al-Mumti’, 9/59-61.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9582. He let him off the debt and now he is asking for it to be paid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

He let him off the debt and now he is asking for it to be paid

I lent money to one of my friends, and he brought the money to pay off the debt, but I said to him, “I don’t want anything,” and I did not take it. Then I needed the money after that, so I asked him for the money and he paid it off. Is that permissible?.

Praise be to Allaah.

If the lender lets the debtor off from paying the debt, then he no longer owes the money, and if he no longer owes the money he cannot be asked for it, unless he has borrowed money again.

Based on this it is not permissible for you to ask for the money back after you let him off, and you have no right to the money that he gave you. You have to return the money to him.

The Standing Committee was asked about a man who let off the person who owed him money, then he asked for it and took it from him. They replied:

If the matter is as described, you do not have the right to take the money that you already let him off paying.

Fataawa al-Lajnah al-Daa’imah, 13/177

But if you told him (that you have no right to it) but he still let you keep the money, there is nothing wrong with taking it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9583. Writing a debt and having it witnessed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Writing a debt and having it witnessed

Can you please tell me what is the correct procedure for giving debt (Lending money to a person).

I am comitting a mistake/sin if i dont keep a witness and lend some money to another person.

Praise be to Allaah.

The correct way of lending money is that mentioned by Allaah in Soorat al-Baqarah, in the aayah on debt, where Allaah says (interpretation of the meaning):

“O you who believe! When you contract a debt for a fixed period, write it down. Let a scribe write it down in justice between you. Let not the scribe refuse to write as Allaah has taught him, so let him write. Let him (the debtor) who incurs the liability dictate, and he must fear Allaah, his Lord, and diminish not anything of what he owes. But if the debtor is of poor understanding, or weak, or is unable to dictate for himself, then let his guardian dictate in justice. And get two witnesses out of your own men. And if there are not two men (available), then a man and two women, such as you agree for witnesses, so that if one of them (two women) errs, the other can remind her. And the witnesses should not refuse when they are called (for evidence). You should not become weary to write it (your contract), whether it be small or big, for its fixed term, that is more just with Allaah; more solid as evidence, and more convenient to prevent doubts among yourselves, save when it is a present trade which you carry out on the spot among yourselves, then there is no sin on you if you do not write it down. But take witnesses whenever you make a commercial contract. Let neither scribe nor witness suffer any harm, but if you do (such harm), it would be wickedness in you. So be afraid of Allaah; and Allaah teaches you. And Allaah is the All-Knower of each and everything.

And if you are on a journey and cannot find a scribe, then let there be a pledge taken (mortgaging), then if one of you entrusts the other, let the one who is entrusted discharge his trust (faithfully), and let him be afraid of Allaah, his Lord. And conceal not the evidence, for he who hides it, surely, his heart is sinful. And Allaah is All-Knower of what you do”[al-Baqarah 2:282-283]

So the correct way of lending money is:

1- To specify the period of the loan, i.e., the length of time after which the loan must be repaid.

2- Writing down the loan and the time when it is to be repaid.

3- If the one who writes down the loan is a person other than the debtor, then the debtor is the one who should dictate to him the details of the loan.

4- If the debtor is unable to dictate because of sickness or some other reason, then the one who should dictate on his behalf is his guardian.

5- The loan should be witnessed, and the witnesses should be two men, or one man and two women.

6- The lender has the right to ask the borrower to guarantee the loan with a pledge which the lender will keep. The benefit of the pledge is that if the time comes for the debt to be repaid and the borrower refuses to pay, the item in pledge may be sold and the debt paid with that money; anything left over is to be given to the owner of the pledge, namely the debtor.

Guaranteeing a debt in one of these three ways (writing, witnesses or pledge) is mustahabb and is preferable, but it is not obligatory (waajib). Some of the scholars are of the view that it is obligatory to write down a loan, but most of the scholars say that it is mustahabb, and this is the more correct view. See Tafseer al-Qurtubi, 3/383. The reason for that is to protect people’s rights so that they will not be exposed to loss because of forgetfulness or confusion, and as a precaution against those who do not fear Allaah.

If a loan is not written down and not witnessed, and no pledge is taken, that does not mean that it is a sin. The aayah itself indicates that:

“then if one of you entrusts the other, let the one who is entrusted discharge his trust (faithfully), and let him be afraid of Allaah, his Lord”

[al-Baqarah 2:283 – interpretation of the meaning]

Trust means not guaranteeing the loan by writing it down, having it witnessed or asking for a pledge. But in this case it is essential to fear Allaah. Hence in this case Allaah commanded the one who is in debt to fear Allaah and discharge his trust: “let the one who is entrusted discharge his trust (faithfully), and let him be afraid of Allaah, his Lord”. See Tafseer al-Sa’di, 168-172.

If the loan is not written down and the debtor denies it or takes a long time to repay it, then the lender has no one to blame but himself, because he exposed his property to loss. It was narrated from the Prophet (peace and blessings of Allaah be upon him) that if a loan is not written down, the du’aa’ of the lender against the debtor will not be accepted if he takes too long to pay or he denies the loan. He (peace and blessings of Allaah be upon him) said: “There are three who call upon Allaah but their prayer will not be answered:… a man who lent money to another man but he did not have (the loan) witnessed.” (Saheeh al-Jaami’, 3075).

Whoever thinks about these rulings and others will see the perfection of the Islamic sharee’ah and how concerned it is to protect people’s rights and not expose them to loss. For Allaah commands the one who has wealth to protect it and not to expose it to loss, no matter how little it may be:

“You should not become weary to write it (your contract), whether it be small or big, for its fixed term”

[al-Baqarah 2:282 – interpretation of the meaning]

Is there any other law that combines the interests of this world and the Hereafter in such a perfect way as the Islamic sharee’ah does?

Could anyone come up with anything more perfect than these rulings?

Allaah the Almighty indeed spoke the truth when He said (interpretation of the meaning):

“And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa'idah 5:50]

We ask Allaah to make us steadfast in adhering to His religion until we meet Him adhering to it.

And Allaah knows best. May Allaah bless our Prophet Muhammad and grant him peace.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9584. It is haraam to pay interest because of inflation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

It is haraam to pay interest because of inflation

Is it harm to pay interest based on inflation.

Praise be to Allaah.

Yes, it is haraam to pay interest on loans even if that is because of inflation.

The scholars are agreed that if it is stipulated that a loan be repaid with something extra, that is riba (usury) which is forbidden by Allaah and His Messenger.

Ibn Qudaamah said in al-Mughni (6/436):

Every loan in which it is stipulated that something extra be repaid is haraam, and there is no difference of scholarly opinion on this point.

Ibn al-Mundhir said: They are unanimously agreed that if the lender stipulates that the borrower pay something extra or give him s gift, and gives the loan on the basis of receiving something extra, that is riba.

It was narrated that Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood forbade loans that brought benefits. End quote.

The scholars stated that the borrower must return the same amount of property as he borrowed, regardless of whether its value on the day of paying it back is higher or lower than it was on the day that he borrowed it.

But Imam Ahmad (may Allaah have mercy on him) made an exception in one case, which is if the ruler has forbidden dealing in the currency in which the loan was made, in which case its value on the day of the loan should be worked out, then the loan should be repaid in the new currency. That is because a ban on dealing in it means that it is no longer valid and no longer has any value.

Ibn Qudaamah said in al-Mughni (6/441):

We mentioned that the borrower should return the same amount, whether the price has fallen or risen, or is still the same. … If the loan was in coins that the ruler has banned, and they are no longer dealt in, then the lender is entitled to the equivalent value, but he does not have to accept it. … Maalik, al-Layth ibn Sa’d and al-Shaafa’i said: He is not entitled to anything except what he lent, because that is not because anything happened to what he lent, so it is like a decrease in its price. The evidence for what we have said is that if the ruler bans it, then it cannot be spent and it is no longer valid. So it is as if part of it has been destroyed or lost. But as for a fall in prices, that does not mean that it cannot be repaid, whether it is a lot or a little, because nothing has happened to it, rather the price has changed. It is like wheat, when the price for it rises or falls. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9585. Borrowing money from the bank to start a business with the state as guarantor

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Borrowing money from the bank to start a business with the state as guarantor

I would like to know the ruling on establishing a project financed by banks and associations and the state will be my guarantor, in order to earn and help myself. The state wants to implement this idea to limit and control unemployment. Nowadays, as you know, there are no jobs available but for who has connections or who bribes.

Praise be to Allaah.

If the loan that you are going to get is a goodly loan in which there is no stipulation of interest, there is nothing wrong with you taking it and starting a business with it, so long as you resolve to pay it back, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever takes people’s wealth intending to pay it off, Allaah will help him to pay it off, but whoever takes it intending to use it up (without repaying), Allaah will destroy him.” Narrated by al-Bukhaari (2387).

But if it is a loan in which interest is stipulated, it is not permissible to take it, even if the interest is little, because of the stern prohibition on riba and its abhorrent nature, and because of the reports which state that the one who consumes it and the one who pays it are cursed. It makes no difference whether the riba is with the state or with institutions belonging to it or with people in general.

There are means of earning halaal income, even if it seems that they are few. But the one who fears Allaah will find ways and doors will be opened to him, and he will find provision from places he never imagined, as Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

It is not permissible for anyone to seek to hasten the provision that has been decreed by committing haraam actions. The Prophet (peace and blessings of Allaah be upon him) said: “The Holy Spirit (Jibreel) has inspired to me that no soul will die until it has completed its appointed term and received its provision in full, so fear Allaah and do not be desperate in seeking provision, and no one of you should be temped to seek provision by means of committing sin if it is slow in coming to him, for that which is with Allaah can only be attained by obeying Him.” Narrated by Abu Na’eem in al-Hilyah from the hadeeth of Abu Umaamah; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 2085.

The scholars of the Standing Committee for issuing Fatwas were asked: Because there are no opportunities for work in our country, the state has started a social fund program, which refers to small projects for newly-graduated youth. I submitted my project to them, and my project has to do with agriculture, because I have experience in this field. After discussing the project and studying its feasibility, an agreement was reached and I was approved for a loan from to the bank. At that point I found out that the matter is a loan to be paid off after five years or over five years, with interest at a rate of 9%. Some people say that it is riba, so I decided not to go ahead until I ask you. What is the ruling on this loan?

They replied:

If the matter is as described in the question, then this action is not permissible, because it is clearly based on riba. Allaah has forbidden riba and cursed the one who consumes it, the one who pays it, the two who witness it and the one who writes it down. You should seek provision in permissible ways. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, ‘Abd al-‘Azeez Aal al-Shaykh, ‘Abd-Allaah ibn Ghadyaan, Saalih al-Fawzaan, Bakr Abu Zayd.

End quote from Fataawa al-Lajnah al-Daa’imah (13/425)

See also the answer to question no. 45852.

We ask Allaah to grant you provision from His bounty and to make you independent of means by that which He has permitted so that you have no need of that which He has forbidden.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9586. Paying off a loan in another currency – permissible and forbidden forms

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Paying off a loan in another currency – permissible and forbidden forms

I borrowed some money in dollars from a friend, and I paid him back in Saudi riyals in instalments based on the rate of exchange at that time (the time of the loan). What is the ruling on that?.

Praise be to Allaah.

The basic principle is that loans should be repaid in the same currency as they were taken by the borrower, unless the two parties agree at the time of repayment to repay it in a different currency. There is nothing wrong with that, so long as that is done at the rate of exchange on the day of repayment, not the rate of exchange that existed on the day when the loan was given. This applies to every payment; it is permissible for the two parties to agree at the time of repayment that it may be paid in a different currency, at the current rate of exchange.

But you should be aware that there are three haraam forms of such transactions:

-1-

Where the two parties agree at the time of the loan to pay it back in a different currency. This is haraam, because in this case the transaction is actually selling the present currency for another currency to be paid at a later date, which is riba al-nasee’ah. One of the conditions of selling one kind of currency for another is that it be done hand to hand, as is indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “Gold for gold, silver for silver, like for like, same for same, hand to hand… but if these commodities differ, then sell as you wish, if it is hand to hand.” Narrated by Muslim (1578) from ‘Ubaadah ibn al-Saamit.

The currencies that exist nowadays are based on the value of gold and silver, so they come under the same rulings as them.

-2-

Where they do not agree to that initially, but they agree on a different currency at the time of repayment and they work it out based on the rate of exchange at the time of the loan. This is also haraam, and it is like the form mentioned above. The fuqaha’ quoted as evidence that it is haraam the well known hadeeth that was narrated by Ahmad (6239), Abu Dawood (3354), al-Nasaa’i (4582), al-Tirmidhi (1242) and Ibn Majaah (2262) from Ibn ‘Umar (may Allaah be pleased with him) who said: I used to sell camels for dinars [i.e., to be paid at a later date] but accept dirhams, and sell them for dirhams but accept dinars. I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about that and he said: “There is nothing wrong with taking it based on the current price, so long as you do not separate with something still outstanding.” This hadeeth was classed as saheeh by some scholars, such as al-Nawawi and Ahmad Shaakir; others classed the words of Ibn ‘Umar, but not the words of the Prophet (peace and blessings of Allaah be upon him), as saheeh, such as al-Haafiz Ibn Hajar and al-Albaani. See: Irwa’ al-Ghaleel (5/173).

There is another reason for this prohibition, which is that if you take more than the price on the day of repayment, then you have made a profit on something that is not in your possession, and the Prophet (peace and blessings of Allaah be upon him) forbade making a profit on anything that is not in one’s possession. Narrated by the authors of al-Sunan with a saheeh isnaad.

-3-

Where they agree at the time of repayment to repay it in a different currency, but they part with something till outstanding. For example, if the loan is one thousand dollars, and they agree when the time comes to pay it back in pounds, let’s say 5000, and he takes 4000 but the borrower still owes 1000. This is not permissible, because when selling one currency for another, it is stipulated that it should be done hand to hand, as stated above.

Al-Khattaabi (may Allaah have mercy on him) said, commenting on the hadeeth of Ibn ‘Umar quoted above: It is stipulated that they should not part with anything outstanding between them, because paying off dirhams with dinars is an exchange of currency, and a transaction that involves exchanging currencies is not valid unless it is done hand to hand. End quote from ‘Awn al-Ma’bood.

But if the loan is to be paid off in instalments, then there is nothing wrong with agreeing to pay each instalment at the rate of exchange on the day it is paid. There are no shar’i reservations about that, because it does not involve any delay in exchanging the currency.

There follow some comments of the scholars concerning this issue:

The scholars of the Standing Committee for Issuing Fatwas were asked: I borrowed some money from someone (French currency) on the condition that I would give it back to him in France, but when he came to Algeria he asked me to give him Algerian dirhams with some extra. What is the ruling on that?

They replied: It is permissible to pay him back in Algeria the same amount in French currency or the equivalent at the current rate of exchange in Algerian currency, so long as it is handed over before you part. End quote from Fataawa al-Lajnah al-Daa’imah (14/143).

They were also asked (14/144): What is the ruling on borrowing money in one currency then paying the loan back a few months later in a different currency, when the price of the currency may have changed during the period of the loan?

They replied: If a person borrows money without stipulating any interest to be paid, or he repays it in another currency at the rate of exchange at the time of repayment, without stipulating anything that benefits the lender, that is permissible, because that involves cooperation between Muslims and meeting their needs. But if he stipulates that he has to pay interest on this loan or that he has to give it back in a certain currency or offer any benefit to the lender, then it is haraam, because it is riba that is forbidden according to the Qur’aan and Sunnah and scholarly consensus. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: One of my relatives who lives in Cairo has asked me for a loan of 2500 Egyptian pounds, and I sent him 2000 dollars, which he sold and got 2490 Egyptian pounds. Now he wants to pay back the loan. Please note that we did not agree on a time or method for repayment. My question is: Should I take from him 2490 Egyptian pounds, which is currently worth 1800 US dollars (less than the amount that I gave him in dollars) or should I take 2000 dollars, knowing that this will mean that he has to buy the dollars for approximately 2800 Egyptian pounds (i.e., over 300 pounds more than he actually got)?

He replied: What he must do is return the dollars that he borrowed from you, because this is the loan that he got from you. But if you agree that he will give you Egyptian pounds, there is nothing wrong with that. Ibn ‘Umar (may Allaah be pleased with him) said: We used to sell camels in al-Baqee’ for dirhams and accept dinars for them, and we would sell for dinars and accept dirhams. The Prophet (peace and blessings of Allaah be upon him) said: “There is nothing wrong with taking it based on the current price, so long as you do not separate with something still outstanding.” This is selling one currency for another, which is akin to selling gold for silver. If you and he agree that he will repay you for these dollars in Egyptian pounds, so long as you do not take from him more pounds than are dictated by the rate of exchange at the time when you agree to that, there is nothing wrong with it. For example, if 2000 dollars are equivalent to 2800 pounds now, it is not permissible for you to take three thousand pounds from him, but it is permissible for you to take 2800 pounds, and it is permissible for you to take 2000 dollars only, i.e., you should take it at the current price or less, and do not take more because if you take more, you will have made a profit on something that is not in your possession, and the Prophet (peace and blessings of Allaah be upon him) forbade making a profit on anything that is not in one’s possession.. But if you take less, you will have taken some of what you are entitled to, and waived the rest, and there is nothing wrong with that. End quote from Fataawa Islamiyyah (2/414).

See also question no. 23388 and 12541.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9587. He borrows money from his friend and returns the money to him with a share of the profit

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

He borrows money from his friend and returns the money to him with a share of the profit

I work as a trader. Is it permissible for me to borrow from a Christian friend of mine, and agree with him to return the money to him with a proportion of the profit? I specify the time period and the profit myself.

Praise be to Allaah.

It is not permissible to take a Christian as a close friend, because Allaah has stated that there can be no close ties between them, as He says (interpretation of the meaning):

“You (O Muhammad ??? ???? ???? ????) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad ??? ???? ???? ????), even though they were their fathers or their sons or their brothers or their kindred (people)”

[al-Mujaadilah 58:22]

“O you who believe! Take not for Awliyaa’ (protectors or helpers or friends) disbelievers instead of believers. Do you wish to offer Allaah a manifest proof against yourselves?”

[al-Nisa’ 4:144]

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa’idah 5:51]

“O you who believe! Take not as Awliyaa’ (supporters and helpers) your fathers and your brothers if they prefer disbelief to Belief. And whoever of you does so, then he is one of the Zaalimoon (wrongdoers)”

[al-Tawbah 9:23]

“O you who believe! Take not as (your) Bitaanah (advisors, consultants, protectors, helpers, friends) those outside your religion (pagans, Jews, Christians, and hypocrites) since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made plain to you the Ayaat (proofs, evidences, verses) if you understand”

[Aal ‘Imraan 3:118]

And the Prophet (peace and blessings of Allaah be upon him) said: “Do not keep company with anyone but a believer.” narrated by Abu Dawood (4832) and classed as hasan by al-Albaani in Saheeh Abi Dawood.

And there are other texts which indicate that it is haraam to take kaafirs as close friends or love them and choose them as confidantes and close friends. See also the answer to question no. 2179.

Secondly:

It is permissible to interact with the kuffaar by buying, selling, lending, pledging and so on, so there is nothing wrong with you borrowing money from him, but it is not permissible for that to involve interest, because that is riba which is haraam. If a person borrows one hundred from someone on the basis that he will give him back one hundred and ten, for example, then he has fallen into riba which is one of the worst of major sins, because every loan which brings a benefit is riba.

The permissible way to do it in this case is to take the money from him and give it back to him without paying anything extra. This is the good kind of loan which is acceptable in sharee’ah.

It is permissible for him to join you as a (business) partner, so he can give you the money for you to use in business, on the basis that he will have a set share of the profit which Allaah decrees for you, such as five or ten percent of your profits. This share must be agreed upon before the partnership begins, and it is not permissible for it to remain unknown. You can agree on what the share should be, whether it is a little or a lot.

So you can agree that you will invest his money for a year, for example, and he will have a quarter of the profit or 10%. Then whatever profit you make, whether it is a little or a lot, give him his share. If you do not make any profit, then he is not entitled to anything. This is what is called mudaarabah (profit sharing) in sharee’ah.

In the event of loss, the loss is borne by all partners according to each partner’s share of the capital, and it is not permissible to agree to share the loss in any other manner.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9588. Is it permissible to stipulate that the borrower must pay the difference in value if the currency drops?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Is it permissible to stipulate that the borrower must pay the difference in value if the currency drops?

I am student in a British university. As a British student, the government here gives me a loan to complete my study. This loan is not interest-based, as it is mentioned in the terms and conditions. It will be also considered cancelled after 25 years of taking it. It must not be paid unless the student starts working with a salary of at least 15 000 pound a year. But it includes what is called inflationary interest, meaning that if the currency price drops by 0.01%, then I will have to pay this difference.

I have asked a lot, many fatwa councils in Europe said that it is permissible loan, as well as many scholars did. But some scholars said it is haram, I do not know what to do?.

Praise be to Allaah.

It is not permissible for the one who borrows money from anyone to commit himself to repaying the loan based on the value of the currency at the time when the loan is repaid, rather he must repay the loan with the same value as it had at the time he took it. This is the view of the majority of scholars both classical and modern, and it is what is stated in fatwas issued by contemporary fiqh councils. This applies if the currency remains in circulation, even if the exchange rate changes.

But if the currency is abolished altogether and the people no longer use it, in this case there are different scholarly opinions.

Some scholars say that the borrower must pay back the value at the time of the loan.

Some say that what counts is its value at the time the currency is abolished.

Others say that what matters is its value at the time of paying it off.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The view that is most likely to be correct is the view that what counts is the value at the time the currency is abolished, because he was responsible to pay ten fuloos [a kind of currency] until it was abolished, i.e., if he had asked him for ten fuloos one minute before it was abolished, he would have given him ten fuloos, and it would have been binding on the lender to accept it. So if that is the case, we should estimate the value to be paid at the time when it is abolished. End quote.

Al-Sharh al-Mumti’ (9/104).

This is the ruling in the case of the currency being abolished and another being used instead. But if the currency is still valid and people are still using it, then it must be repaid as it is, even if the rate of exchange is different and even if the purchasing power has changed, and even if there is inflation. This is stated in a report by the International Islamic Fiqh Council which belongs to the Organization of the Islamic Conference, which is sufficient and good.

Statement no. 115 (9/12)

Re:

Inflation and change in currency values

The Journal of the International Islamic Fiqh Council which belongs to the Organization of the Islamic Conference in its eighteenth session held in Riyadh, in the Kingdom of Saudi Arabia, 25 Jumaada al-Aakhirah – 1 Rajab 1421 AH (23-28 September 2000 CE).

After studying the closing statement of the Economic Fiqh Council for the Study of Inflation (in its three sessions in Jeddah, Kuala Lumpur and al-Manaamah) and its recommendations and suggestions, and after listening to the discussions on this topic with the members and experts of the Council and a number of fuqaha’, the following has been determined:

1 – Affirmation of the previous decision, no. 42 (4/5) which reads as follows:

“What matters with regard to repayment of undisputed debts in a certain currency is that they should be paid in the same currency, not the equivalent value, because debts are to be paid off in the same form as the loan was given. It is not permissible to connect debts owed, regardless of the nature of the debt, to changes in the level of prices.”

2 – In the event that inflation is expected at the time of signing the contract, the contract may be drawn up based on a currency or form of wealth other than that which is expected to fall, such as basing the contract on the following:

(a) Gold or silver

(b) A similar product

(c) A basket (group) of similar products

(d) Another, more stable currency

(e) A basket (group) of currencies

Payment of the debt in the examples given above must be in the same form as that on which the loan was given, because the borrower is not obliged to pay back anything more than what he actually received.

These cases are different from the case which is forbidden, whereby the two parties involved in the transaction do the deal on the basis of giving in one currency on condition that the debt is paid back in another currency or a basket (group) of currencies. The prohibition on this type of loan was issued in the Council’s statement no. 75 (6/8).

3 – It is not permissible in sharee’ah to agree when drawing up the contract to connect payment of the debt to any of the following:

(a) a mathematical formula

(b) the index of living expenses or any other index

(c) gold or silver

(d) the price of a specific item

(e) the average gross domestic product

(f) another currency

(g) the rate of interest

(h) the average price of a basket (group) or products

That is because this kind of connection may lead to many types of risk and unknown factors, to such an extent that neither party knows what is owed or expected to be paid, so the condition of clarity which is required for contracts to be sound will not be met.

If these things to which the debt is connected increase in value, that will result in differences between what is owed and what is expected to be paid, and if the contract is based on that, it is riba.

This statement by the Fiqh Council is in accordance with that which was stated in fatwas by the Standing Committee, Shaykh ‘Abd al-‘Azeez ibn Baaz, and Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on them).

The Standing Committee for Issuing Fatwas said:

The borrower must pay the pounds that he borrowed at the time when the lender asks for them, and the difference in purchasing power does not affect anything, whether it has increased or decreased.

Fataawa al-Lajnah al-Daa’imah (14/146).

See also the answer to question no. 23388, as it deals with a similar question. The two answers complement one another.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9589. Is it permissible to lend shares?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Is it permissible to lend shares?

I need money, so I asked my friend to lend me some, but he said: I do not have any cash, but I have five shares in a cement company, which I will lend to you, and you can give me back five shares in the same company. I am going to take the shares and sell them to meet my needs, then after that I will buy him the same number of shares in the same company from the stock market. Is that permissible?.

Praise be to Allaah.

It does not seem that there is any reason why you should not do that, so long as you are going to repay him the same number of shares in the same company. Rises and falls in share prices will not have any effect on this loan.

Shaykh ‘Abd al-Rahmaan al-Barraak.

That is subject to the condition that the shares should not be shares in a financial company, such as shares in an Islamic bank, for example, because most of the shares in those companies have to do with currencies.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9590. Should he mortgage his house to a non-Islamic bank so that he can buy another house?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Should he mortgage his house to a non-Islamic bank so that he can buy another house?

A family rents a small flat that is not suitable to live in. They have another home, but it is in another city and it is difficult for the father to leave his family there, as he works in another place, and doesn’t have enough income to buy a home in the city where he works. Is it permissible that they give the home they have in pledge to a non-Islamic bank in order to buy another house in the city where the father works? There are no Islamic banks in the city, and the father is in big debt, whatever he earns goes to pay off the debt.

Praise be to Allaah.

If what is meant is a loan from the bank, and mortgaging the house to secure the debt, then it depends:

Firstly: if the loan is to be repaid with something extra (interest), then it is a riba-based loan which is haraam.

Ibn Qudaamah (may Allaah have mercy on him) said: “Every loan in which it is stipulated that something extra must be paid back is haraam, with no difference of scholarly opinion. Ibn al-Mundhir said: [the scholars] are unanimously agreed that if the lender stipulates that the borrower must pay extra or give him a gift, and he lends him money on that basis, then accepting the extra payment is riba. It was narrated from Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood that they forbade every loan that brings benefits, because loans should be given as an act of kindness and an act of worship aimed at bringing one closer to Allaah. So if there is a stipulation of extra payment, this diverts the loan from its purpose.”

Al-Mughni, 6/436.

Secondly: if the loan is to be paid back without interest, but the bank will benefit from the house for free until the loan is paid off, then this is also haraam, and is a form of interest. The fuqaha’ have stated that if the mortgage is given for a loan, it is not permissible for the lender (the bank) to benefit from it for free, because this is a trick to have a riba-based loan. Rather if the bank wants to benefit from it, then it should rent it at the market rate, without taking any advantage.

Ibn Qudaamah said in al-Mughni (4/250): If the mortgagor (debtor) gives permission to the mortgagee (creditor) to benefit from (the property) without paying for it, and the property is a mortgage or pledge for a loan, then it is not permissible, because it then becomes a loan which brings a benefit, and that is haraam.

Ahmad said: I regard as haraam lending houses, which is pure riba, i.e., if the house is a pledge for a loan from which the mortgagee (creditor) benefits. End quote.

The scholars of the Standing Committee for Issuing Fatwas were asked: In some villages in Egypt there is a custom of mortgaging agricultural land, whereby a man who needs money takes money from the man who has money, and in return for taking the money, the owner of the money takes the agricultural land that belongs to the borrower as a pledge or mortgage. The owner of the money takes the land and benefits from its crops or what the land produces, and the owner of the land does not take anything. The agricultural land remains in the control of the creditor until the borrower pays the money back to its owner. What is the ruling on mortgaging agricultural land which involves taking what the land produces? Is it halaal or haraam?

They replied: If a person gives a loan, it is not permissible for him to stipulate that the lender should get any benefit in return for the loan, because of the report narrated from the Prophet (peace and blessings of Allaah be upon him) in which he said: “Every loan that brings a benefit is riba.” The scholars are unanimously agreed on that. That includes what is mentioned in the question about the borrower pledging or mortgaging land to the lender, and the lender benefiting from it until the loan that is owed by the land’s owner is repaid. The same applies if he owes a debt; it is not permissible for the one to whom the debt is owed to take the produce of the land or to benefit from it in return for giving the debtor more time. And because the aim of the pledge or mortgage is to guarantee that the debt will be repaid, not to make use of the pledged item in return for the loan or for delaying repayment of the debt. End quote.

Fataawa al-Lajnah al-Daa’imah (14/177).

Thirdly: If the loan is to be paid back without interest, and the bank will not benefit from the mortgaged house, or it will benefit from it in return for paying market rent, then this is permissible; it is a qard hasan (a good loan) and there is no problem with it.

If the loan is haraam, as in the first and second scenarios, then it is not permissible to get involved with it, even if the family needs a house, as you said, because of the stern warning that was issued concerning riba. We ask Allaah to keep us safe and sound. This applies even if the mortgage is done in a manner different from what we imagined; perhaps you can clarify the matter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9591. Taking a loan in order to buy shares

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Taking a loan in order to buy shares

What is your opinion of someone who takes a loan in order to buy shares?.

Praise be to Allaah.

A person should not get too deeply involved in taking loans, rather he should only take out loans for things that are necessary or essential.

The Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah from debt. Al-Bukhaari (883) narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say in du’aa’ when praying: Allaahumma inni a’oodhi bika min al-ma’tham wa’l-maghram (O Allaah, I seek refuge with You from sin and debt).” Someone said to him, “How often you seek refuge with Allaah from debt!” He said, “If a man gets into debt, he speaks and lies, he makes a promise then breaks it.” And he (peace and blessings of Allaah be upon him) used to call on people to pay off debts.

The Prophet (peace and blessings of Allaah be upon him) also used to say in his du’aa’: “Allaahumma anta al-awwal fa laysa qablaka shay’un, wa anta al-aakhir fa laysa ba’daka shay’un, wa anta al-zaahir fa laysa fawqaka shay’un, wa anta al-baatin fa laysa doonaka shay’un, iqdi ‘anna al-dayn wa aghnina min al-faqr (O Allaah, You are the First and there is nothing before You, You are the Last and there is nothing after You, You are the Most High and there is nothing above You, and You are the Most Near and there is nothing closer than You. Settle our debt for us and spare us from poverty).” Narrated by al-Bukhaari (4888).

One of the dangers of debt is that the martyr who dies for the sake of Allaah in battle will not be forgiven for debt.

Muslim narrated (1886) from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The shaheed will be forgiven for every sin except debt.”

And al-Nasaa’i narrated (4605) that Muhammad ibn Jahsh (may Allaah be pleased with him) said: We were sitting with the Messenger of Allaah (peace and blessings of Allaah be upon him) when he raised his head towards the sky, then he put his palm on his forehead and said: “Subhaan-Allaah! What a strict issue has been revealed to me!” We remained silent and were afraid. The following morning I asked him, “O Messenger of Allaah, what is this strict issue that has been revealed?” He said, “By the One in Whose hand is my soul, if a man were killed in battle for the sake of Allaah, then brought back to life, then killed and brought back to life again, then killed, and he owed a debt, he would not enter Paradise until his debt was paid off.” Classed as hasan by al-Albaani in Saheeh al-Nasaa’i, 4367.

Because of this – and other – evidence, one should not get deeply involved in debt, taking loans for necessary and unnecessary things, or borrowing large amounts of money in order to get into business when he does not know, perhaps Allaah will not grant him success in this business, and then what will he do? How will he be able to pay off this large amount from his salary that is barely sufficient for his own living expenses?

Hence the wise man should be content with that which Allaah has given him of halaal provision, and not look at those who are above him in terms of worldly gains and wealth. Rather he should look at those who are beneath him and have less wealth than him. If his salary is not enough, then he should look for other work through which Allaah may grant him sufficient provision. As for taking risks and taking loans that he is unable to pay off, this is not right.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on buying shares in companies? And what is the ruling on taking loans in order to buy shares?

He replied:

Buying shares in companies is subject to further discussion, because we have heard that they put their money in a foreign bank, or a virtually foreign bank, and they take interest on it, and this is riba. If that is true then buying shares in them is haraam, and is a major sin, because riba is a major sin. But if it is free of that, then buying shares is halaal so long as there are no other shar’i reservations.

As for taking a loan in order to buy these shares, whether the loan is taken in a shar’i way, such as an interest-free loan, or in a way that involves blatant riba, or a way that involves hidden riba by means of a trick intended to deceive Allaah and the Muslims, that is foolishness, because he does not know whether he will be able to pay it off in the future or not, so how can he get involved in this loan, when Allaah says (interpretation of the meaning): “And let those who find not the financial means for marriage keep themselves chaste, until Allaah enriches them of His Bounty” [al-Noor 24:33]? Allaah did not tell these people who cannot afford it to take out loans, even though the need for marriage is greater than the need for wealth. Similarly, the Prophet (peace and blessings of Allaah be upon him) did not tell the one who could not afford it to do that, and he did not tell the one who could not find an iron ring for a mahr to do that. As this is the case, it indicates that the Lawgiver does not approve of taking loans, so the wise man who is keen to protect his religious commitment and reputation will beware of indulging in loans. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (18/195).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9592. Taking a loan with interest in order to get married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Taking a loan with interest in order to get married

I am going to marry soon. By Allah’s grace we have done the contract of marriage few days ago, but now I am in debt and there are some instalments to be paid. Am I permitted to take a loan from the bank I am dealing with, in order to pay this debt and instalments, knowing that I will pay this loan in instalments and with interest? I know that this is a Riba loan, but I am obliged to do many things in the near future, I have to furbish my flat. Of course I will not be able to pay all the debt and instalments at the same time as furbishing my flat. This is really a very big burden I am not able to financially bear it. Is the loan I am going to take halal or haram?.

Praise be to Allaah.

We ask Allaah to make it easy for you to get married and to help you to do that. As for taking a loan with interest, it is haraam and is a grave major sin which it is not permissible to do in such cases. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

We advise you to seek the help of Allaah and turn to Him and ask Him to make things easy for you, and to plan well, budget and be patient until Allaah decrees a way out for you.

For more information on the rulings on riba-based loans we advise you to read the answers to questions no. 94832, 45910, 22905 and 21914.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9593. Ruling on borrowing from one whose wealth is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Ruling on borrowing from one whose wealth is haraam

Is it permissible to borrow money from a person who is known to deal in haraam things and to be engaged in haraam actions?.

Praise be to Allaah.

You should not borrow from this person or have any dealings with him so long as he is dealing in haraam things or is known for haraam dealings, whether that is riba or anything else. You should not deal with him or borrow from him, rather you should avoid that and keep away from it.

But if he deals with haraam things and non-haraam things, i.e., his dealings are a combination of good and bad, then there is nothing wrong with it, but it is better not to do that, because the Prophet (peace and blessings of Allaah be upon him) said: “Leave that which makes you doubt for that which does not make you doubt.” Narrated by al-Tirmidhi. 2518; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. And he (peace and blessings of Allaah be upon him) said: “Whoever avoids doubtful matters will protect his religious commitment and his honour.” Agreed upon. And he (peace and blessings of Allaah be upon him) said: “Sin is that which wavers in your heart and you dislike the people finding out about.” Narrated by al-Tirmidhi, 2389; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

So the believer should keep away from doubtful matters. If you know that all his dealings are haraam and that he trades in haraam things, then you should not deal with such a person or borrow from him. End quote.

Majmoo’ Fataawa Ibn Baaz, 19/286.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9594. He waived a financial right; can he renege on that waiving?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

He waived a financial right; can he renege on that waiving?

If a person lets another person off with regard to some financial matters, can he later on say to him that he is not letting him off?.

Praise be to Allaah.

If a person has a right over someone else – regardless of whether it is financial or otherwise – then he waives that right, then the second party is no longer responsible, and it is not permissible for the first party to come back and demand his former right, or to say that he is not letting him off.

Ibn Qudaamah said in al-Mughni (8/250):

If he is owed a debt by someone, and he gives it to him or lets him off or allows it to him, that is valid, and the debtor no longer owes him anything. If he says “I give it in charity to you,” that is valid. If he says, “I let you off,” that is valid. If he says, “I waive it from you,” that is valid. If he says, “You can keep it,” that is valid, because it is like him giving it to him. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (1/144):

The scholars are agreed that it is not permissible to renege in letting someone off after he has accepted it, because it has been waived, and when something is waived it cannot be taken back, as is stated in the well known principle. End quote.

It says in al-Darar al-Bahiyyah (3/392):

It is forbidden to recant after giving up a debt, because it no longer applies. End quote.

i.e., because he has absolved the debtor, he cannot ask for it a second time.

In Tuhfat al-Muhtaaj it says (6/310):

Giving up a debt cannot is definitively irrevocable. End quote.

Waiving one’s right is like giving a gift, and the Messenger (peace and blessings of Allaah be upon him) forbade taking back a gift. He said: “The one who takes back his gift is like the dog which vomits then goes back to its vomit. And we (believers) should not act according to this bad example.” Narrated by al-Bukhaari (2589, 6975) and Muslim (1622).

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

This means: it is not appropriate for us believers to have blameworthy characteristics (lit. “an evil description”) which would make us like the worst of animals in the worst of states. Allaah says (interpretation of the meaning):

“For those who believe not in the Hereafter is an evil description, and for Allaah is the highest description. And He is the All-Mighty, the All-Wise”

[al-Nahl 16:10]

Perhaps this is a more eloquent rebuke and is more indicative that it is haraam than saying, for example, “Do not take back a gift.” End quote.

Fath al-Baari (5/294).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9595. Paying a debt with a check which the vendor has not yet cashed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Paying a debt with a check which the vendor has not yet cashed

I bought some merchandise from a company and I paid them by acheque It has been so long now and they never cashed it,and the cheque is void by now anyways. Do I still owe them the money or it is their fault for not cashing the cheque and taking the money.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah preserve him), who answered as follows:

Yes, you are still in debt to them, because when they did not cash the cheque, the money stayed in your account at the bank. You are in debt to them because the check is merely an instruction to the bank to transfer the money. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9596. He has a debt for something haraam – should he repay it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

He has a debt for something haraam – should he repay it?

Is it permissable for someone to repay a debt on something that was haram?

jazakallah khairyn.

Praise be to Allaah.

He should look at this forbidden thing and if the transaction was with a Muslim, then it is not permissible for him to pay the debt, because when Allaah forbids a thing He also forbids its price, and because whatever it is forbidden to sell in Islam has no price. The Prophet (peace and blessings of Allaah be upon him) forbade the price of a dog and said: “If he comes asking for its price, then fill his palm with dust.” This is reported in Al-Saheeh from the hadeeth of Ibn Abbaas.

It was reported from Abu Mas’ood al-Ansaari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the price of a dog, the earnings of a prostitute and the fee (hulwaan) of a fortune-teller (narrated by al-Bukhaari, 2083). The word hulwaan comes from the phrase “halawtuhu hulwaanan”, meaning “I gave it to him”; the root of this word is al-halaawah (meaning “sweet”) and it is likened to something sweet because he takes the money so easily, without having to work hard or make any effort… Hulwaan also means “bribe.”

But if a person is forced to repay the debt, then in this case he should pay it whilst seeking the forgiveness of Allaah and repenting to Him for buying haraam things, whether from a Muslim or anyone else.

If the transaction was with a non-Muslim in whose religion the thing he sold is not viewed as forbidden, then the debt has to be paid whilst also repenting. The Muslim has to avoid dealing in things that Allaah has forbidden.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9597. He borrowed money and the person to whom it was owed has died, and he does not know how to repay it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

He borrowed money and the person to whom it was owed has died, and he does not know how to repay it

My husband’s father borrowed an amount of money before 1948, but he did not have enough money to pay it back, and the person whose money it was died. Then disaster befell Palestine and we were expelled from there. His financial position remained bad, then my husband’s father died, and my husband’s and my financial position was not good. Now my husband and I want to pay off this debt, knowing that we have been living in Saudi since 1967 and I do not know anything about the heirs of the man who lent the money. My husband has a brother who is out of work and has a family and handicapped children; his eyesight is very poor and he cannot work. So should we give this money to my husband’s brother with the intention of repaying this debt on behalf of the person who has died, and the charity will be on behalf of the one to whom that money belongs? Please advise me, may Allaah reward you with all good.

Praise be to Allaah.

You have to look for the heirs of the person to whom this money belongs, trying all ways and means to find them and not be negligent in this matter, then you should give the money to them. If you are not able to do that, then give the money in charity with the intention that the reward should go to him (the owner), giving it in any charitable cause that will help to meet the needs of the Muslims.

Our advice is not to give it to your husband’s brother, because that may be seen as favouritism, and lest he be accused of that and people slander his honour because of that.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9598. Seriousness of debt

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Seriousness of debt

I am working to help my husband for our living, as his salary is not sufficient for our basic needs and education of our kids. I have borrowed some money from different people to settle our other debts. Alhamdulillah, I can say that ALLAH tests our faith in terms of “money”. One day, I was listening to a lecture about severe punishment for a Muslim who has not settled his debts and he also mentioned that during the time of Prophet Muhammad (peace and blessing be upon him), he never prayed to the deceased person who has not settled his debts. The lecturer mentioned a dua but I was not able to write it down. Can you please tell me what are punishments in the grave and dua to help me settle my debts.

Praise be to Allaah.

Firstly:

The fuqaha’ define dayn (debt) as an obligation to be fulfilled, as it says in al-Mawsoo’ah al-Fiqhiyyah (21/102). The linguistic meaning of the word dayn (debt) in Arabic has to do with submission and humiliation. The connection between the shar’i meaning and the linguistic meaning is clear. The debtor is a prisoner, as the Prophet (peace and blessings of Allaah be upon him) said: “Your companion is being detained by his debt.” Narrated by Abu Dawood, 3341; classed as hasan by al-Albaani in Saheeh Abi Dawood.

Secondly

Islam takes the matter of debt very seriously and warns against it and urges the Muslim to avoid it as much as possible.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) used to say in his prayer: “Allaahumma inni a’oodhi bika min al-ma’tham wa’l-maghram (O Allaah, I seek refuge with You from sin and heavy debt).” Someone said to him: “How often you seek refuge from heavy debt!” He said: “When a man gets into debt, he speak and tells lies, and he makes a promise and breaks it.” Narrated by al-Bukhaari (832) and Muslim (589).

Al-Nasaa’i (4605) narrated that Muhammad ibn Jahsh (may Allaah be pleased with him) said:

We were sitting with the Messenger of Allaah (peace and blessings of Allaah be upon him) when he raised his head towards the sky, then he put his palm on his forehead and said: “Subhaan-Allaah! What a strict issue has been revealed to me!” We remained silent and were afraid. The following morning I asked him, “O Messenger of Allaah, what is this strict issue that has been revealed?” He said, “By the One in Whose hand is my soul, if a man were killed in battle for the sake of Allaah, then brought back to life, then killed and brought back to life again, then killed, and he owed a debt, he would not enter Paradise until his debt was paid off.” Classed as hasan by al-Albaani in Saheeh al-Nasaa’i, 4367.

The Prophet (peace and blessings of Allaah be upon him) refrained from offering the funeral prayer for one who had died owing two dinars, until Abu Qataadah (may Allaah be pleased with him) promised to pay it off for him. When he saw him the following day and said, I have paid it off, the Prophet (peace and blessings of Allaah be upon him) said: “Now his skin has become cool for him.” Musnad Ahmad (3/629); classed as hasan by al-Nawawi in al-Khalaasah (2/931) and by Ibn Muflih in al-Adaab al-Shar’iyyah (1/104).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said in Fath al-Baari (4/547):

This hadeeth indicates how difficult the issue of debt is, and that it should not be undertaken except in cases of necessity. End quote.

It was narrated from Thawbaan (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Whoever dies free from three things – arrogance, cheating and debt – will enter Paradise.”

Narrated by al-Tirmidhi (1572); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“The soul of the believer is suspended because of his debt until it is paid off.” Narrated by al-Tirmidhi (1078).

Al-Mubaarakfoori said in Tuhfat al-Ahwadhi (4/164):

The words “the soul of the believer is suspended” – al-Suyooti said: i.e., it is detained and kept from reaching its noble destination. Al-‘Iraaqi said: i.e., no judgement is passed as to whether it will be saved or doomed until it is determined whether his debt will be paid off or not. End quote.

It was also narrated that many of the salaf warned against debt:

It was narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said:

Beware of debt, for it starts with worry and it ends with war. Narrated by Maalik in al-Muwatta’ (2/770).

In Musannaf ‘Abd al-Razzaaq (3/57) it says:

Ibn ‘Umar (may Allaah be pleased with him) said:

O Humraan, fear Allaah and do not die in debt, lest it be taken from your good deeds when there will be no dinars and no dirhams.

Thirdly:

These stern warnings about debt only came because of the negative consequences to which it leads both on an individual level and on a community level.

With regard to the personal level, al-Qurtubi said in al-Jaami’ li Ahkaam al-Qur’aan (3/417):

Our scholars said: It is a disgrace and a humiliation because it preoccupies the mind and makes one worried about paying it off, and makes one feel humiliated before the lender when meeting him, and feeling that he is doing one a favour when accepting a delay in payment. Perhaps he may promise himself that he will pay it off then break that promise, or speak to the lender and lie to him, or swear an oath to him then break it, and so on. Moreover, he may die without having paid off the debt so he will be held hostage because of it, as the Prophet (peace and blessings of Allaah be upon him) said: “The soul of the believer is held hostage by his debt in his grave until it is paid off.” Narrated by al-Tirmidhi, 1078. All of that undermines one’s religious commitment.

With regard to the community level, specialists have described the negative consequences and the danger it poses to the economy, for example:

1- Desire for immediate gratification with no thought of the future

2- Lack of responsibility and self-reliance

3- Poor distribution of wealth

In order to understand these negative consequences better, please see the study by Shaykh Saami al-Suwaylim entitled Mawqif al-Sharee’ah al-Islamiyyah min al-Dayn (6-11).

Fourthly:

Based on the above, the scholars have stipulated three conditions for debt to be permissible:

1- The borrower should be determined to repay it.

2- It should be known or thought most likely that he is able to repay it,

3- It should be for something that is permissible according to sharee’ah.

Ibn ‘Abd al-Barr said in al-Tamheed (23/238):

The debt for which a person will be kept out of Paradise – and Allaah knows best – is that for which he left behind enough to pay it off but he did not leave instructions to that effect, or he was able to pay it off but did not do so, or he took the loan for some unlawful or extravagant matter and died without having paid it off.

As for the one who took a loan for something lawful because he was poor, and he died without leaving behind anything to pay it off, Allaah will not keep him from Paradise because of it, in sha Allaah. End quote.

Fifthly:

So long as you have taken on a debt so that you can fulfil the duty of helping your husband and family to pay for living expenses, you will be rewarded by Allaah for this good deed. I ask Allaah to reward you greatly for that. Remember that He will help you to pay off this debt. The Prophet (peace and blessings of Allaah be upon him) said: “The one who takes people’s wealth intending to pay it back, Allaah will pay it back for him, and the one who takes it intending to destroy it, Allaah will destroy him.” Narrated by al-Bukhaari (2387).

Seek help with that by working and striving hard to pay off the debt, and by putting your trust in Allaah, and praying to Him to make it easy for you to pay off your debt.

In the Sunnah there are a number of du’aa’s which specifically seek the help of Allaah in praying off debts. They are:

1 – It was narrated that Suhayl said: Abu Saalih used to tell us, when one of us wanted to sleep, to lie down on his right side and say:

“Allaahumma Rabb al-samawaati wa’l-ard wa Rabb al-‘arsh il-‘azeem, Rabbaanaa wa Rabba kulli shay’in, Faaliq al-habb wa’l-nawa wa munzil al-Tawraati wa’l-Injeeli wa’l-Furqaan, a’oodhu bika min sharri kulli shay’in anta aakhidhun bi naasiyatihi. Allaahumma anta al-awwal fa laysa qablaka shay’un, wa anta al-aakhir fa laysa ba’daka shay’un, wa anta al-zaahir fa laysa fawqaka shay’un wa anta al-baatin fa laysa doonaka shay’un. Iqdi ‘annaa al-dayna wa aghninaa min al-faqri (O Allaah, Lord of the seven heavens and the exalted Throne, our Lord and Lord of all things, splitter of the seed and the date-stone, Revealer of the Tawraat and the Injeel and the Furqaan [Qur’aan], I seek refuge in You from the evil of all things You shall seize by the forelock [have total mastery over]. O Allaah, You are the First so there is nothing before You, and You are the Last so there is nothing after You. You are al-Zaahir [the greatest and highest] so there is nothing above You, and You are al-Baatin [aware of the subtlest secrets] so there is nothing closer than You. Settle our debt for us and spare us from poverty).”

He narrated that from Abu Hurayrah, from the Prophet (peace and blessings of Allaah be upon him). Narrated by Muslim (2713).

2 – It was narrated from ‘Ali (may Allaah be pleased with him) that a mukaatib (slave who had entered into a contract of manumission) came to him and said: “I am unable to pay off my manumission; help me.” He said: “Shall I not tell you some words which the Messenger of Allaah (peace and blessings of Allaah be upon him) taught me? And if you have debt like the mountain of Seer, Allaah will pay it off for you. He said: ‘Say: Allaahumma akfini bi halaalika ‘an haraamika wa aghnini bi fadlika ‘amman siwaaka (O Allaah, suffice me with what You have permitted so that that I have no need of that which You have forbidden, and make me independent of means by Your bounty so that I have no need of anyone besides You).’”

Narrated by al-Tirmidhi (2563) who said: This is a hasan ghareeb hadeeth. It was also classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

3 – It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) entered the mosque and saw an Ansaari man whose name was Abu Umaamah. He said: “O Abu Umaamah, why do I see you sitting in the mosque when it is not the time for prayer? He said: Worries and debts, O Messenger of Allaah. He said: “Shall I not teach you some words which, if you say them, Allaah will take away your worries and pay off your debts?” He said: Yes, O Messenger of Allaah. He said:

“Say, morning and evening, ‘“Allaahumma inni a’oodhu bika min al-hammi wa’l-hazani, wa a’oodhi bika min al-‘ajzi wa’l-kasali, wa a’oodhu bika min al-jubni wa’l-bukhli, wa a’oodhi bika min ghalabat il-dayn wa qahri al-rijaal (O Allaah, I seek refuge with You from worry and grief, and I seek refuge with You from incapacity and laziness, and I seek refuge with You from cowardice and miserliness, and I seek refuge with You from being heavily in debt and from being overcome by men).”

He said; I did that, and Allaah took away my worry and paid off my debt.

Narrated by Abu Dawood (1555). Its isnaad includes Ghassaan ibn ‘Awf; al-Dhahabi said: he is not strong. Hence Shaykh al-Albaani classed the hadeeth as weak in Da’eef Abi Dawood. But the du’aa’ mentioned – “Allaahumma inni a’oodhu bika min al-hammi wa’l-hazani…” – is proven in al-Saheehayn in a report other than this story of Abu Umaamah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9599. Ruling on financial sponsorship; does it make a difference if the debt is transferred from one lender to another?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Ruling on financial sponsorship; does it make a difference if the debt is transferred from one lender to another?

A man sponsored a company (kafalah maliyah) that borrows from a normal bank. By time, this mentioned bank has merged into another bank. All the rights and responsibilities of the first bank moved to the second bank. Does the new bank have the right to ask for a guarantee of the amount? In other words, does it make a difference if the debt moves from a lender to another?.

Praise be to Allaah.

Firstly:

If the sponsorship that was given to the company was sponsorship for a riba-based loan – which is what appears to be the case from your words, because you say that the bank is “normal”, i.e., riba-based – then it is haraam sponsorship, and comes under the heading of cooperating in sin and transgression, and Allaah forbids that in His words (interpretation of the meaning):

“… but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment…”

[al-Maa’idah 5:2]

What you have to do is repent to Allaah for your action, and resolve not to repeat any such thing; and you have to advise the person whom you sponsored to get rid of his loan and haraam financial dealings. You must also withdraw your sponsorship if possible.

But if it is legitimate shar’i sponsorship, and the transaction is not haraam, then your sponsoring of him is permissible; indeed it is a good action, and you will be rewarded for it, and it comes under the heading of kind treatment of people.

Secondly:

It is well known in companies – and it is not contrary to sharee’ah – that when a company is sold or amalgamated into another, then its assets and obligations are transferred to the other company, and everything that is owed to the first company by others is now due to the second company, and what the first company owes is now owed by the second.

Based on this, the new bank is entitled to ask you for the sponsored money.

In the case of a riba-based loan, it is not entitled to ask you for anything more than the capital only, and not the interest, because the Prophet (peace and blessings of Allaah be upon him) said: “The riba of Jaahiliyyah is abolished.” Narrated by Muslim (1218).

Al-Nawawi said in Sharh Muslim: His words (peace and blessings of Allaah be upon him) concerning riba, “it is all abolished” refer to the interest on the capital, as Allaah says (interpretation of the meaning): “but if you repent, you shall have your capital sums” [al-Baqarah 2:279]. What I have mentioned is clarification, otherwise what is meant is clear from the words of the hadeeth, because riba is interest, and if riba is abolished then what it means is that the interest is abolished, and the meaning of abolishing is rejecting and annulling. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9600. Is it permissible to take a loan from the government’s social fund?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Is it permissible to take a loan from the government’s social fund?

The government in our country offers a loan to young people who graduate instead of employing them in government service. Is this loan halaal or haraam?.

Praise be to Allaah.

The scholars are unanimously agreed that if it is stipulated that a loan be repaid with an additional amount, this is riba, which is haraam.

Every loan in which it is stipulated that something extra be paid back is haraam, and there is no difference of scholarly opinion on this point. Ibn al-Mundhir said: They are unanimously agreed that if the lender stipulates that the borrower should pay something extra or give him a gift, and he gives the loan on that basis, then taking the extra amount in return for that is haraam.

It was narrated that Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood forbade loans that brought benefits. End quote. Al-Mughni (4/211)

Ibn ‘Abd al-Barr said: Every additional amount given in return for a loan or favour that benefits the lender is riba, even if it is just a handful of animal feed. That is haraam if it is stipulated. End quote.

Al-Kaafi (2/359).

Based on this, if the loan is riba-based, whereby it is stipulated that the amount borrowed be repaid with interest, then it is not permissible for you to take this loan, because the contract is based on riba, and it is clear to you that riba is a major sin. May Allaah make you independent of means so that you have no need of this loan and similar schemes.

But if this loan is a “goodly loan” and does not involve riba, and the borrower is required to repay only what he took, and no more, then there is nothing wrong with taking out this loan and benefiting from it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9601. Giving charity on behalf of others

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Giving charity on behalf of others

A number of years ago I took one hundred Saudi riyaals from each of a number of colleagues. Later on I travelled to another region and forgot these colleagues, and they forgot me. Now I do not know where they are. What should I do about the money I owe them?

Please tell me, may Allaah reward you.

Praise be to Allaah.

If the case is as you describe in your question, and you have forgotten the person who lent you one hundred Riyaals, then what is prescribed in Islam is that you should give an equivalent amount in charity on their behalf. When you remember any of them, then pay him what you owe him, unless he accepts the fact that you gave charity on his behalf. This will clear you of debt and bring reward to you and to them.

Shaykh Ibn Baaz (may Allaah have mercy on him). Fataawa Islamiyyah, 3/10

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9602. The ruling on going for Hajj and ‘Umrah and paying by means of credit cards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

The ruling on going for Hajj and ‘Umrah and paying by means of credit cards

In recent times there have been many ads from travel companies which organize trips for Hajj and ‘Umrah, in which they say that the costs of travel may be paid in installments so as to make things easier for those who want to go for Hajj and ‘Umrah, and so as to attract more of them especially in the state of recession which is affecting many countries when many citizens have a reduced cash flow. Some companies have also announced that they will accept payments by credit card.

My question is: what is the Islamic ruling on one who does Hajj and ‘Umrah in this manner? Is Hajj or ‘Umrah valid in this case, especially since some fuqaha’ have issued fatwas stating that it is permissible to finance Hajj by means of loans which are paid off in installments as a kind of making things easier at a time when travel costs are so high?.

Praise be to Allaah.

Hajj is one of the pillars of Islam, one of its most important fundamentals. It is an obligation which is established according to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and the Muslims are unanimously agreed on that.

Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence); and whoever disbelieves [i.e. denies Hajj (pilgrimage to Makkah), then he is a disbeliever of Allaah], then Allaah stands not in need of any of the ‘Aalameen (mankind, jinn and all that exists)”

[Aal ‘Imraan 3:97]

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Islam is built on five (pillars): testimony that there is no god but Allaah and that Muhammad is the Messenger of Allaah, establishing prayer, giving zakaah, Hajj and fasting Ramadaan.” Narrated by al-Bukhaari (8) and Muslim (16).

Hajj is only obligatory for the one who is able to do it. Being able to do it includes being able to afford it, and the physical ability to travel and perform the rituals.

No one should take out a loan in order to do Hajj, and it is not recommended to do that, but if a person goes against that ruling and takes out a loan, his Hajj is still valid, in sha Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Some people take a cash advance from the company for which they work, to be paid back in installments deducted from their salaries, in order to go for Hajj. What is your view on this?

He replied:

What I think is that they should not do this, because a person is not obliged to go for Hajj if he owes a debt, so how about if he takes on a loan in order to do Hajj? I do not think that he should borrow money to go for Hajj, because in this case Hajj is not obligatory for him. So he should accept the concession granted by Allaah by His grace and mercy, and not burden himself with a loan which he does not know whether he will be able to pay off or not. Perhaps he will die without paying it off and it will remain a debt that he owes. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 21/93

If he takes out a loan that involves riba in order to do Hajj, then this is one of the worst of major sins.

The prohibition on riba is too well known for us to need to quote the evidence for it. Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278, 279]

“Allaah has permitted trading and forbidden Ribaa. So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Ribaa), such are the dwellers of the Fire — they will abide therein”

[al-Baqarah 2:275]

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it. Narrated by Muslim, 1597

So how can a Muslim agree to commit a major sin for which Allaah has issued a warning of war, in order to do Hajj, when it is not obligatory for him if he is not able to do it?

In the answer to question no. 20107 and 11179 we have discussed the prohibition on credit loans and explained that they are a form of riba.

With regard to the validity of this Hajj, it is valid even if the money with which one does Hajj is haraam, but it is not a proper Hajj.

One of the imams said:

If you do Hajj with money which comes from haraam sources, you have not done Hajj but the donkey (which you ride) has done Hajj

Allaah does not accept anything but all that is good, and not everyone who visits the House of Allaah will have his Hajj accepted.

See also question no. 34517

Al-Nawawi (may Allaah have mercy on him) said:

If a person does Hajj with haraam money or riding an animal that has been seized by force, then he is sinning although his Hajj is valid and is sufficient in our view. This is also the view of Abu Haneefah, Maalik and al-‘Abdari, and is the view of most of the fuqaha’.

Al-Majmoo’, 7/40

The scholars of the Standing Committee were asked:

What is the ruling on one who does Hajj with haraam money, i.e., the profits of selling drugs – then they send tickets for Hajj to their parents and then do Hajj, even though some of them know that this money has been collected through dealing in drugs. Is this Hajj acceptable or not?

They replied:

The fact that Hajj is done with haraam money does not mean that the Hajj is not valid, but the person is sinning by earning from haraam sources. It detracts from the reward of Hajj but it does not cancel it out altogether.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/43

There is a well-known hadeeth on this matter, but it is weak.

It was narrated that ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does Hajj with haraam money and says, ‘Labbayk Allaahumma labbayk (Here I am, O Allaah, here I am),’ Allaah says: ‘I will not respond to you and your Hajj is rejected.’”

Ibn al-Jawzi said:

This is not a saheeh report from the Messenger of Allaah (peace and blessings of Allaah be upon him).

Al-‘Ilal al-Mutanaahiyah, 2/566

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9603. It is permissible to waive part of a debt in return for bringing forward repayment.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

It is permissible to waive part of a debt in return for bringing forward repayment.

I have a debt which is not due to be repaid yet, but the lender has asked me to repay it ahead of time. I agreed, but on condition that he waive part of the debt. Is that permissible?.

Praise be to Allaah.

If the lender or debtor wants to pay off the debt before it is due, it is permissible to waive part of the debt in return for bringing forward the repayment.

This issue is referred to by the scholars as da’ wa ta’ajjal, i.e., waive part of the debt and bring forward repayment.

The scholars differed as to whether this transaction is valid. Most of the scholars were of the view that it is haraam, and they quoted as evidence the fact that this transaction is akin to riba, concerning which there is consensus that it is haraam. Riba (interest, usury) means paying extra on a debt in return for delaying payment. But in this case it is the mirror image, i.e., reducing the debt in return for bringing forward repayment.

Al-Sarkhasi said in his book al-Mabsoot:

If a man owes something to another man, to be paid later, and it is the price of something that has been bought, and he waives part of it in return for bringing the payment forward, that is not good … because this is the mirror image of increasing the debt in return for delaying payment, which is riba. Do you not see that in the case of a debt that is due, if they agree to increase the debt so that he can pay it later, do you not agree that this is not permissible? By the same token, with regard to the debt that is not yet due, waiving part of it in return for it being paid sooner is the same.

Ibn Rushd al-Maaliki said in his book Bidaayah al-Mujtahid (2/144): The argument of those who said that this is not permissible is that it is like paying extra if more time is given, and there is consensus that that is haraam.

Others were of the view that it is permissible, such as ‘Abd-Allaah ibn ‘Abbaas and Zayd ibn Thaabit (may Allaah be pleased with them). This is also one of the two opinions of Imam al_Shaafa’i and Imam Ahmad. This view was also favoured by Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim. It was also regarded as permissible by Ibn ‘Aabideen among the Hanafi fuqaha’, as stated in his footnotes on al-Durr al-Mukhtaar, 5/160

They quoted several things as evidence for its being permissible:

1 – The report narrated by al-Haakim and al-Tabaraani from Ibn ‘Abbaas, according to which when the Prophet (peace and blessings of Allaah be upon him) was commanded to expel Bani al-Nadeer, some of them came to him and said: “O Prophet of Allaah, you have been commanded to expel us but some people owe us money which is not due to be paid yet.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Waive some of the debt so that they will pay you sooner.”

In Majma’ al-Zawaa’id it says that its isnaad includes Muslim ibn Khaalid al-Zinji, who is da’eef (weak) but some regarded him as mawthooq (trustworthy).

Ibn al-Qayyim (may Allaah have mercy on him) said in Ahkaam Ahl al-Dhimmah (1/396): Its isnaad is hasan and there is nothing wrong with it apart from Muslim ibn Khaalid al-Zinji, whose hadeeth does not go below the level of hasan.

2 – The words of ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him): “Rather riba means delay payment for me and I shall increase the amount; it does not mean bring forward the payment and I will waive some of the debt.”

3 – The fact that this transaction benefits both parties (the lender and the debtor); the lender benefits from having the loan repaid sooner, and the debtor benefits from having part of the debt waived.

They responded to the evidence of those who regard it as haraam by stating that comparing this transaction to riba is not correct, because it is the opposite of riba. In the case of riba, the debt is increased in return for delaying repayment, but in this case the debt and the time are both reduced. So how can something be compared to its opposite? This is what is meant by the words of Ibn ‘Abbaas quoted above.

Ibn al-Qayyim (may Allaah have mercy on him) said:

This is the opposite of riba, for riba means increasing the time allowed and the amount owed, which is harmful to the debtor. But what we are talking about means that the debtor pays off his debt and the lender benefits by receiving repayment sooner. So both parties benefit without either being harmed, unlike the case of riba on which there is consensus, because in that case the harm is done to the debtor, and all the benefit goes to the lender. This is the opposite of riba.

The Standing Committee was asked about this matter and said:

This is an issue concerning which there is a difference of opinion among the scholars. The correct scholarly view is that it is permissible to waive debts and bring forward repayment. This was narrated from Imam Ahmad and was the view favoured by Shaykh Ibn Taymiyah and Shaykh Ibn al-Qayyim. It was attributed to Ibn ‘Abbaas (may Allaah be pleased with him).

Fataawa al-Lajnah, 13/168

A statement issued by the Fiqh Council says:

Waiving part of a debt in order to bring forward repayment, whether that is at the request of the lender or the debtor, is permissible according to sharee’ah, and it is not the kind of riba that is haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9604. People borrow things and do not return them. What to do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

People borrow things and do not return them. What to do?

There is a very bad situation here were people in the community are neither keeping thier trust nor keeping to thier word.

Alhumdillah my husband works and Mashallah has a very kind heart and when people ask him for either money or to borrow our books (islamic which are not cheap) the brothers (who all most all of them do not work and count on the government to provide for them), do not pay him back, or they may pass on his books to other brothers with out my husbands knowledege, My husband is far to busy to be trying to round up all of these amenis and also he finds it hard to ask.

I feel like asking the brothers when they call up to return our things but my husband would not like this nor really do I feel that it is right however what should we do?

Praise be to Allaah.

Know that Allaah will never cause the reward of anyone who does a good deed to be lost, and al-qard al-hasan (a goodly loan lent for the sake of Allaah) is the best type of deed that will bring a person closer to Allaah.

But if your husband knows that a particular person will not fulfil a trust or will take a long time to repay a loan, there is no sin on him if he declines to lend him money or books.

But if a person is in difficulty and has no money, it is better to give him more time and treat him with kindness. Allaah says (interpretation of the meaning):

“And if the debtor is in a hard time (has no money), then grant him time till it is easy for him to repay…” [al-Baqarah 2:280].

If you ask for your husband’s rights, or if he asks for them himself, there is no sin on him for that, because it is his due, but he should be kind and considerate. The Prophet (peace and blessings of Allaah be upon him) said: “A man died and it was said to him: ‘What did you used to say (do, i.e., in your lifetime)?’ He said: ‘I used to engage in business with people, and I used to give the rich time to repay their debts and I used to deduct part of the debt for the poor’. So he was forgiven.” (Reported by al-Bukhaari, no 2216).

The person who borrows something has to give it back. Allaah says (interpretation of the meaning);

“Verily, Allaah commands that you should render back the trusts to those to whom they are due…” [al-Nisa’ 4:58]

It was reported from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever takes people’s money with the intention of repaying it, Allaah will help him to repay it; whoever takes people’s money with the intention of wasting it, Allaah will destroy him.” (Al-Bukhaari, 2212).

Know that nothing is lost with Allaah, and that you will get back what you have lost in this world. You will receive hasanaat (good deeds) on the Day of Resurrection when people will be most in need of hasanaat. And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9605. He borrowed from his wife and wants to take a second wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

He borrowed from his wife and wants to take a second wife

I have been married to my husband for 11 years and in that time he has borrowed from me 40,000 SR which he has signed a paper of debt with me to pay it back. My question is, he has been talking about getting married which I know costs alot and I would like my money returned if he has the means to get married he should repay me first. What is my right in this?.

Praise be to Allaah.

There is nothing to stop a wife asking for her money back from her husband. This is a right that belongs to her. But we would like to point out a few things.

1 – A wife should not make things hard for her husband just because he wants to take a second wife. The basic principle is that people – above all husbands and wives – should cooperate in righteousness and piety, and should not make things difficult for a person who seeks something that is permissible.

2 – The owner of the money should not ask for it back from a debtor who is in difficulty. Allaah says (interpretation of the meaning):

“And if the debtor is in a hard time (has no money), then grant him time till it is easy for him to repay”

[al-Baqarah 2:280]

3 – It is not permissible for a debtor who has the money to pay off his debt to delay paying it off. The Prophet (peace and blessings of Allaah be upon him) said: “The rich person who delays paying back a loan is a wrongdoer.”

Narrated by al-Bukhaari, 2166; Muslim, 1564.

4 – We do not think that the husband should use his wife’s money to take a second wife, because this is upsetting to her. He has to pay back the money to his wife, then if he has enough left to get married, he may do so, otherwise he should not.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9606. Buying a house through the bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Buying a house through the bank

Assalaam 'alaikum wa rahmatullaahi wa barakaatuhu.

Innal hamdalillaah was-salaat was-salaam 'alaa rasoolillaah.

Is it permissible to obtain a fixed rate mortgage from a british bank in order to purchase a house.

jazakallaahu khairaan

wasalaam

Praise be to Allaah.

If the bank owns the house, then it is permissible for it to sell it to you for a fixed price, whether payment is deferred or made in installments, even if this will cost more than paying the full price for it immediately. This is according to the more sound opinion among the scholars.

But if the bank is involved in this transaction as the supplier or lender of funds, which you then have to repay with some extra, then this is clearly an interest-based transaction, which is undoubtedly haraam.

It may be almost impossible to avoid interest-based transactions when dealing with real estate in many countries, and one may hardly be able to find any halaal alternative, but the Muslim must bear this with patience and seek out halaal means. Allaah says (interpretation of the meaning): “… And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (of every difficulty). And He will provide for him from (sources) he could never imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things.” [al-Talaaq 65:2-3]

May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9607. What should a person who borrowed with interest(Ribba) do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

What should a person who borrowed with interest(Ribba) do?

Salam Brother,

My question is; how does one purify himself or his place of business from things that may have occurred prior to knowledge that it was haram? For example, I own clothing stores, but have financed this business via moneys borrowed and paid interest upon. To this day I am using a bank where I have a loan and pay interest on it.

Also in the past I had a business that did not succeed, and was forced into bankruptcy, which meant that there were many people and businesses that were left unpaid, what is my Islamic duty in that case? I did make a sincere effort to pay all that I could but after the business went bad was not able to repay them.

It is wajib that you repent for each loan involving interest you took. The Prophet (peace and blessings of Allah be upon him) cursed all involved in the interest, the recipient, the sponsor, and the one eating and the feeding it, as stated in the authentic hadith. The Prophet (peace and blessings of Allah be upon him) said, "The gold for the gold, the silver for the silver, wheat for wheat, barley for barley, date for date, salt for salt, similar for the like, and hand in hand. So whoever adds or seeks to add, then he has used riba. The recipient and the giver of the transaction are the same". (Reported by Muslim, #1584.)

On the authority of Jabir (may Allah be pleased with him) who said that the Messenger of Allah (peace and blessings of Allah be upon him) "cursed the one who consumes interest, the one giving it, the one bearing scroll, and the two witnesses to it". He said (peace and blessings of Allah be upon him), "they are all equal." (Muslim narrated it.)

If a Muslim wants to partake in a specific affair and he doesn't know it's ruling, then it is upon him to ask before he gets involved in it. Ignorance isn't an excuse for each and every situation. As far as the loans you borrowed, you are obligated to return the initial money borrowed only. If you are forced to pay riba, and that is the added amount with no way out, then we hope that you do your best in repenting to Allah to pardon you. We also hope that you remain consistent in your business and give sadaqa with what you are able to, in order to purify yourself and your wealth.

We ask Allah to enrich us with His halal and to avoid His haram.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9608. Too much debt

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Too much debt

I have indebted myself to the point to where I cannot remember all the people I owe money or the amounts. What do I do to solve or make expiation, and when will I be able to make Hajj and the debt not cause it to be rejected?

Jazakallah Khairyn

Praise be to Allaah.

There are two aspects to this question.

Firstly: what can you do to solve this problem?

Secondly: when can you go for Hajj without the debts leading to your Hajj being rejected?

With regard to the first issue: try to pay off your debts to the people you know about. Whoever asks you to pay back the debt and has proof that you owe him, or you can remember that you owe him, pay him back. If you know that you owe somebody and how much you owe him, but you cannot find him, or you know the amount you owe but you do not know to whom it is owed, then give that amount in charity on that person's behalf. If he comes along later, give him the choice between approving of the charity and gaining the reward for it, or asking you to pay him back, in which case the reward (for giving charity) will be yours.

With regard to the second issue: if you want to go for Hajj, then you can either pay off your debts, especially those where you know how much is owed to whom, or you can ask for their permission and then go for Hajj. May Allaah help you and make it easy for you to pay off your debts and fulfil your duties.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9609. Repaying an interest-based loan on behalf of one who has passed away

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Repaying an interest-based loan on behalf of one who has passed away

MY FATHER PASSED AWAY LAST YEAR, AND BEFORE HE DIED HE BORROWED A LOT OF MONEY BECAUSE HE NEEDED THIS MONEY FOR URGENT THINGS AND HE BORROWED WITH RIBA, BUT HE COULDN'T GIVE ALL PEOPLE THIS MONY BACK SO, WHAT CAN WE DO IF WE -HIS SONS- we don't have this amount of mony at moment, please reply me as soon as possible because I worry about this matter. thanks.

Praise be to Allaah.

You should try to pay off your father’s loan as an act of respect and kindness (birr) to him. Try also to repay only the original amount that your father borrowed, without paying any extra interest, and advise the creditors to take only the original amount. There is nothing wrong with negotiating with them about this, so long as they receive their original loan and they neither treat others unjustly nor are themselves treated unjustly.

Pray for forgiveness and mercy for your deceased father.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9610. Profit and salaries made from a business financed with interest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Profit and salaries made from a business financed with interest

As Salam aliakum

I have purchase a business ( Dry Cleaners ) and we have borrow some money from Credit Cards, on which we are paying interest. My question is , is the money we are making and paying off our Debts is Hilal or Haram, plus the profits. Second thing, i am working their too and i take salary, is that Halal ?

Thank u,,,,

Borrowing with interest is considered one of the greatest of the major sins (al-kabaa'ir). The Prophet (Peace Be Upon Him) has cursed those who consume interest, and those who pay it. Borrowing money with interest is considered as peddling in it as the borrower pays it to the borrower. Whoever does this is to repent and express remorse, and he is to try as much as he can to return only the principle he borrowed without the interest, advising the person who lent him the money against this practice. If he cannot, as in the case of borrowing from interest-based banks, which rarely forgive but rather get back their dues even if by force, he is to return the principle plus the interest offering repentance to Allaah at the same time.

Whatever the borrower has bought or developed in terms of legitimate and Islamically-permitted business based on the borrowed money, can remain in his possession. He is allowed to continue his enterprise and profit from it, paying sadaqah at the time on a frequent basis to purify his business and himself of the misdeed he has committed. Those who work in businesses functioning on money borrowed using interest for which they are not responsible can continue to work in such enterprises as long as the nature of the business is halaal and legitimate such as a Laundromat, etc.

Allaah the Most Knowledgeable knows what is most correct and best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9611. He took out a loan with interest for his friend, then he repented. What should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

He took out a loan with interest for his friend, then he repented. What should he do?

He took out a loan with interest in his name for his friend, as a way of helping his friend – as he thought. Now he has repented, so does he have to transfer the debt to his friend’s name?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

If it is possible, then he should do that, lest he be considered to approve of this, and lest he continue to help his friend deal with ribaa. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9612. He took a loan with riba before becoming Muslim – how should he pay it off now?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

He took a loan with riba before becoming Muslim – how should he pay it off now?

If one has a student loan with riba that was taken before accepting Islam, is he/she obligated to repay this loan since riba is involved?

JazakAllahu khairan.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

It was reported that the Prophet (peace and blessings of Allaah be upon him) addressed the people on the day of ‘Arafaah, and said: “The riba of the Jaahiliyyah is cancelled.” This was in spite of the fact that these contracts had been made during the time of Jaahiliyyah and before the ruling on riba was established. If it is possible for him not to pay the interest on the loan, then he should not pay it, but he should not make a gain twice. The Muslim judge or leader should take the amount he was supposed to pay in riba and give it in charity or put it in the bayl al-maal (Islamic treasury).

Question:

You said, “he should not make a gain twice.” What does this mean?

Answer:

The first gain was when he benefitted from the money that he took from the bank, for example. The second gain is the interest which, if he does not pay it to the bank, he will have made a second gain… But still, he should not pay it to the one who loaned him the money on the basis of interest. For example, if he borrowed a million and owes interest of one hundred thousand, do we say pay back the million and keep the hundred thousand? No, we say pay back the million but do not give the hundred thousand to the usurer, and do not keep it for yourself as a profit or gain… Put it in the bayt al-maal or give it in charity. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9613. Paying interest because of inflation is riba

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Paying interest because of inflation is riba

I know that taking interest is haraam,but I would like to know what does islaam say about taking interest based on inflation.For example,if you borrow 50 pounds and you want to return the 50 pounds in 5 years time,the value of the 50 pounds that you borrowed would be higher in 5 years time.Therefore you payback the equivalent amount to the 50 pounds that you borrowed.I ask this question because I want to know if it is allowed for me to take out a student loan which has interest based on inflation.

Praise be to Allaah.

Firstly:

If you borrow 50 pounds from a person or an institution for a period of five years, you have to pay back this amount in the same currency, even if its value goes down (because of inflation), so long as transactions in this currency are still valid.

We have already explained in Question no. 12541 that paying extra on a loan because of devaluation of the currency is haraam and is regarded as a kind of interest. This is the view of the majority of fuqaha’.

Secondly:

Whoever takes a loan in one currency and agrees to pay back in another, has fallen into riba, because what he has really done is to sell one kind of currency now in return for another currency to be paid later on. This is haraam and is one of the two kinds of riba which is called riba al-nasi’ah.

But the borrower may agree with the lender – at the time of repaying the loan – to hand over the money in a different currency. In the example referred to above, when five years have passed and you have to pay back 50 pounds, you can agree with the lender – on the day of paying back – to give him the equivalent in another currency, such as dollars, but that is subject to the condition that it be at the exchange rate that is current on the day you pay it back.

Thirdly:

With regard to taking a loan with interest based on inflation. We have already stated that paying interest on a loan to make up for inflation is haraam, and that it is a kind of riba. Based on this, it is not permissible for you to take this loan, because the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it. He said: “They are all the same.” Narrated by Muslim, 1598.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9614. Ruling on taking an interest-free loan from the bank with which his company does business

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Ruling on taking an interest-free loan from the bank with which his company does business

A company has dealings with one of the banks, and this bank agrees to make interest-free loans to employees of the company,asking for a part of the employee’s salary to be transferred to them in repayment. Is it permissible for the employee to take this loan from this bank?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

There is no reason why the employee should not take this loan from this bank, so long as the loan is interest-free.

Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9615. Giving a gift when returning something borrowed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Giving a gift when returning something borrowed

A friend of mine lent me a sewing machine. I'd like to thank her for lending me by making something on the machine for her, or buying something for her to tell her thanks. IS this considered a branch of Riba?

Praise be to Allaah.

This is counted as a gift in return for the favour that your friend did for you, in appreciation for her kindness. It is not ribaa, rather your doing that is part of the Sunnah. It says in a saheeh hadeeth that Ibn ‘Umar said: “The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: ‘If someone does you a favour then give something in return, and if you cannot find anything then make du’aa’ for him until you feel satisfied that you have done something in return.’” (Narrated by al-Nasaa’i, al-Zakaah, 2520; classed as saheeh by al-Albaani in Saheeh Sunan al-Nasaa’i, no. 2407).

And Allaah says (interpretation of the meaning):

“Is there any reward for good other than good?”

[al-Rahmaan 55:60]

Al-Bukhaari narrated that Abu Hurayrah (may Allaah be pleased with him) said: “The Prophet SAWS (peace and blessings of Allaah be upon him) owed a camel of a certain age to a man, who came to ask for it back. The Prophet SAWS (peace and blessings of Allaah be upon him) told his companions to give to him. They looked for a camel of the same age but they could find only a camel which was a year older. The Prophet SAWS (peace and blessings of Allaah be upon him) told them to give it to him. The man said, ‘You have paid me in full and may Allaah pay you in full.’ The Prophet SAWS (peace and blessings of Allaah be upon him) said, ‘The best among you is the one who pays his debts in the most handsome manner.’” (al-Istiqraad wa Sadaad al-Dayoon, 2393).

Ibn Hajar said: the point here is that the Prophet SAWS (peace and blessings of Allaah be upon him) gave the owner of the camel more than he was entitled to. This is an example of the good attitude of the Prophet SAWS (peace and blessings of Allaah be upon him) and his great kindness, humility and fairness. This is utterly different to the idea of lending money with the condition that it be paid back with interest, which is the essence of ribaa. And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9616. Workers “pooling” money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Workers “pooling” money

A friend whose words I trust in sha Allah told me that Shaykh Ibn Baaz (may Allaah have mercy on him) said in one of his lessons that it is haraam for people to “pool” their money. How true is this?.

Praise be to Allaah.

What is well known is that Shaykh ‘Abd al-‘Azeez ibn Baaz said that it is permissible for people to “pool” their money, but some of the scholars disagreed with him, such as Shaykh Saalih al-Fawzaan who said that such transactions are haraam in his book al-Bayaan li Akhta’ Ba’d al-Kuttaab (p. 377-380).

The Council of Senior Scholars issued a statement on the ruling on this “money-pooling”, the text of which is as follows:

Praise be to Allaah, the Lord of the Worlds, and complete and perfect blessings and peace be upon the best of all of mankind, Muhammad, and upon his family and companions and those who follow his guidance until the Day of Judgement.

In its thirty-fourth session, held in the city of al-Taa’if from 16/2/1410 AH to 26/2/1410 AH, the Council of Senior Scholars examined the requests for fatwas submitted by some employees, teachers and others, to the President of the Ministry for Academic Research and Issuing Fatwas and Da’wah and Guidance, which were passed on by His Excellency to the Council for a ruling on workers “pooling” their money and the way in which this is done, which is that a number of people who usually work in one place, such as a school or department, etc., all agree to pay an equal amount of money at the end of the month, then the entire amount is given to one of them; the following month the amount is given to another one, and so on until each one of them has received the same amount as the others, no more and no less.

The committee also examined a study prepared by Shaykh ‘Abd-Allaah ibn Sulaymaan al-Munayyi’ concerning the ruling on loans which lead to benefits, then they discussed the issue, and the majority of the council decided that there was no reason to disallow this kind of transaction, because the benefits gained by the lender do not detract from the money of the borrower, rather the borrower benefits equally because all of the participants benefit and none of them is adversely affected or gains more than another. There is nothing in the pure sharee’ah that forbids benefits in which no one is adversely affected, rather it prescribes such things.

And Allaah is the Source of strength. May Allaah send blessings upon our Prophet Muhammad and upon his family and companions.

The Council of Senior Scholars, Majallat al-Buhooth al-Islamiyyah, 27/349, 350

With regard to Shaykh Ibn Baaz (may Allaah have mercy upon him), he issued a fatwa stating that these “money pools” are permissible. He was asked about the ruling on them and said: There is nothing wrong with that. It is a loan in which there is no condition that one person benefits more than another. The Council of Senior Scholars looked into that and decided by a majority vote that that is permissible because it benefits all participants and no one is adversely affected. … and Allaah is the Source of strength.

Fataawa Islamiyyah, 2/413.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9617. Ruling on zakaah on a debt – should it be paid from other wealth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Ruling on zakaah on a debt – should it be paid from other wealth?

My brother borrowed five thousand riyals from me, and my sister borrowed five hundred riyals. I always pay my zakaah in Ramadaan. Should I pay zakaah on these two debts? Is it permissible for me to use it to feed fasting people or to establish a charitable waqf for a library for da’wah?.

Praise be to Allaah.

Firstly:

The scholars of the Standing Committee said:

If the debtor is in difficulty or he has sufficient funds but he is taking a long time to pay back the loan, and the lender cannot get his money back from him – either because he does not have proof that will help him get it back through the authorities or he has proof but he cannot find any authority figure to help him get his rights – as happens in some countries where there is no support for people’s rights – then the lender does not have to pay zakaah until he gets his money back and one full hijri year has passed since he got it.

But if the debtor has sufficient funds and it is possible to get the money back from him, then the lender has to pay zakaah every time a full hijri year has passed, if the loan reaches the nisaab by itself or when added to other money, etc.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 9/191

Secondly:

If zakaah is due on a person’s wealth, it is not permissible for him to dispose of it except in the ways prescribed in sharee’ah, which are explained in the answer to question no. 6977. It is not permissible to use zakaah to feed the fasting or to establish a charitable waqf, because these are not among the eight areas in which zakaah is to be spent, as defined by Allaah, may He be exalted.

We have already explained that it is not permissible to use zakaah funds to build mosques and schools, or to print Mus-hafs. See questions no. 13734 and 21797.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9618. Is it permissible to act as guarantor for a person taking a loan from the bank?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Is it permissible to act as guarantor for a person taking a loan from the bank?

What is the Islamic ruling on acting as guarantor for a person taking a loan from the bank?.

Praise be to Allaah.

If this loan is riba-based (as is the case with most banks), meaning that the bank will take interest from him, then it is not permissible for you to act as a guarantor for the borrower, because by doing so you are helping the borrower and the bank to engage in riba (usury, interest), which is forbidden by Allaah and His Messenger, and which the Muslims are unanimously agreed is haraam.

The scholars of the Standing Committee were asked about the ruling on sponsoring a person who wants to borrow from a riba-based bank. They replied:

If the situation is as described, and the bank will charge interest on the loan, it is not permissible for the manager, the accountant or the treasurer to cooperate with them in that, because Allaah says (interpretation of the meaning):

“do not help one another in sin and transgression”

[al-Maa'idah 5:2]

And it was proven that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: “They are all the same.”

Fataawa al-Lajnah al-Daa’imah, 13/410

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9619. He is embarrassed to return the money to his neighbour because it is such a small amount

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

He is embarrassed to return the money to his neighbour because it is such a small amount

When I was young, about 11 or 12 years old as I remember, I used to take public transportation to and from school. One day I found that I had lost my money and all I had left was not enough to pay my fare. I was 5 Egyptian pennies short of the fare, which is the smallest coin in Egyptian currency. A person who lived in my neighbourhood but whom I do not know personally and he does not know me gave me enough money to pay my fare and get home, and said I could pay him back later. Now a lot of time has passed but he has not come to take anything from me. Now I am 18 years old. Is this regarded as a debt that I must repay or not? Please note that I feel embarrassed to go to him and give him this money because it is such a small amount, after such a long time. May Allaah reward you with good.

Praise be to Allaah.

Usually when a person gives such a small amount of money he gives it as a gift, not as a loan, which is why he did not come to take it back. Perhaps he told you that he would come to take it back so that you would not feel embarrassed, and so that you would take this money from him and not refuse. You should respond to his kindness in like manner, and reciprocate either by giving him a gift or making du’aa’ for him, etc. You could also – so as to overcome the feelings of shyness – go to him and greet him with salaam and ask him how he is, and tell him that you have not forgotten what he did for you in the past, and thank him for it; you can tell him that you still owe him this money and that the only thing that kept you from returning it was embarrassment. If he lets you off, then praise be to Allaah, otherwise you can repay him. This is a kind of calling people to Allaah, which lets you address the importance of people’s rights and paying them off no matter how much they are.

And Allaah knows best.

May Allaah make you more keen to do good and more honest, and help you to do all that is good.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9620. Is a child obliged to pay off his parent’s debt?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Is a child obliged to pay off his parent’s debt?

My mom do not pray. From what i know, she is considered a kafir. Since i was young, she has the habit of borrowing money and not returning. She will promise to return when borrowing but will not do so. She does not take her fasting or prayers at all. Since this is the case, am i suppose to return her debts if she happans to die? From young i have been telling her the importance of islam and to return the money. But, she does not listen. From what i know the amount is too much to be paid back also as it riba was involved. She will rather go on holiday then pay back the money! The people she borrowed from are mostly kafirs also. I do not think i can afford it at all. Please tell me what to do. Alhamdulillah, under the help of Allah, i have been guided. My mom does not pray, pay zakat, does not fast, or does she wears the proper hijab. Please reply.

Praise be to Allaah.

Firstly:

You should give thanks to Allaah for blessing you with guidance. This is a blessing which many miss out on, and you can see that the closest of people to you is missing out on it. Giving thanks increases the blessing, as Allaah says (interpretation of the meaning):

“If you give thanks (by accepting Faith and worshipping none but Allaah), I will give you more (of My Blessings)”

[Ibraaheem 14:7]

You should do your utmost to save your mother from the Fire, by calling her in the way that is best to the path that is straight. Always remind her of the Hereafter and the meeting with Allaah, exhort her and warn her, that Allaah may set her affairs straight. You should strive to do that without feeling despair or giving up. Look for people who can influence her heart and mind among her siblings, friends and neighbours. May Allaah guide them to the straight path.

Secondly:

You are not obliged to pay off her debts – even if she is Muslim – either during her lifetime or after she dies, unless she has left money behind, in which case you must pay off her debts from her money (the estate) because that has to do with people’s rights to the money. If there is enough money to pay off the debts, all well and good, otherwise none of them has the right to ask you to pay off the debt, because the debt was owed by your mother, not by you, and you have nothing to do with it. But if she dies as a Muslim, then it is recommended for you to pay off her debts as a way of honouring her, but it is not obligatory.

Shaykh al-Islam Ibn Taymiyah said:

The heirs are not obliged to pay off the debts of the deceased, rather it should be paid from his estate.

Minhaaj al-Sunnah, 5/232

You should warn people against giving her money, because that is a way of offering sincere advice to them and protecting their wealth, and because it will reduce worldly obligations and punishment in the Hereafter for your mother, which would result from her taking people’s money and not returning it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9621. Should marriage be given priority over settling debts?`

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Should marriage be given priority over settling debts?`

If a person owes money, but at present he cannot pay it off, and he intends to pay it off as soon as he is able to do so, noting that the people to whom he owes that money are not in the same city as he is – if he gets some money and he fears that he may fall into temptation, and he wants to get married, can he give priority to marriage instead of paying off his debts?.

Praise be to Allaah.

He should give priority to paying off his debts before he gets married, unless the people to whom he owes money give him permission to give priority to marriage, in which case he is permitted to do that.

With regard to his fears of falling into temptation, he has to fast in order to protect himself, because the Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford it, let him get married, because that is more effective in guarding one’s chastity and lowering one’s gaze. Whoever cannot afford it, let him fast, for that will be a shield for him.” Agreed upon.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth wa’l-Ifta’, 14/39.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9622. Performing aqeeqah for oneself and older children, and borrowing for it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Performing aqeeqah for oneself and older children, and borrowing for it

Assalam'alaicum wa rahmatoullahi wa barakatouh

I heard a muslim brother and a imam saying that:

a) People who have children and embrace islam should make a 'aqiqa for them (the children), no matter how old they are and also one for themselves because their non-muslim parents did not make one for them;

b) Making a 'aqiqa is so important that if one doesn't have the money to make it, he should borrow that money.

However, they didn't give any references to prove what they said. What is the truth?

wa aliaikum us-salaam wa-rahmat ullaahi wa-barakaatuh.

al-hamdu lillaah.

(a) Jumhoor al-ulemaa' (vast majority of the scholars) agree that the aqeeqa is a sunnah mustahabbah for those who are capable of doing it and can afford it. Among its benefits are breaking the influence of the shaitaan on the new-born. It is also permissible for a Muslim to make an aqeeqah for himself if his parents did not perform it for him. Similarly, he can do it for his children even if it is after many years if he didn't do it when they were young.

Refer to the book "Tuhfat ul-Mawdood bi-Ahkaam il-Mawlood" by Imam Ibn ul-Qayyim, Chapter 6: "The Aqeeqah and its Rulings", Part 19: "The Ruling for One Whose Parents Did Not Perform an Aqeeqah--Should He Perform one on His Own Behalf?" for more details. It is mentioned there that Ismaa'il ibn Sa'eed al-Shaalanji asked (Imam) Ahmed regarding a man whose father informed him that he did not perform an aqeeqah on his behalf--should he perform it on his own behalf? He said,

"That is the father's duty." ...

and it was said, "Should one perform an aqeeqah on his own behalf as an adult?" ... and I saw that it is preferrable if an aqeeqah was not performed as a child then it should be performed as an adult, and (Imam Ahmed) said:

"If someone does that I would not discourage it or regard it as reprehensible."

(b) It is not mandatory for a person to take a loan in order to spend on an aqeeqah. However, if he does it then it would be considered commendable as per Imam Ahmed's opinion. It was related by Abi il-Harith that he asked Abu Abdullah regarding one who doesn't have enough to perform an aqeeqah; Imam Ahmed said,

"If he borrowed for it I hope Allaah would reward and provide for him by virtue that he has observed a sunnah."

Refer to "Tuhfat il-Mawdood," same chapter, Part 11: "Regarding Borrowing for an Aqeeqah and its Rulings and Benefits."

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9623. Borrowing money from one whose income comprises haram money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 1. Borrowing & Lending ››

Borrowing money from one whose income comprises haram money

Is one allowed to borrow money from some one works in a restaurant which sells haram things? If he borrowed this money already what is the hukm?

Yes, it is permissable for a Muslim to borrow from someone in such a situation. The daleel (evidence) for this is that the Prophet (peace be upon him) borrowed from the Jews and they were dealing in riba. Furthermore, in most cases, such a person's income is not totally haram, because it is a mix of earnings gained by selling both halal and haram items. However, you should advise him and clarify to him the Islamic ruling on what he is doing.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2. Guardianship, Representation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ››

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9624. If he says to the broker: Sell this for such and such an amount and anything more than that is yours

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 2. Guardianship, Representation ››

If he says to the broker: Sell this for such and such an amount and anything more than that is yours

If a person works as a broker and middleman in real estate transactions, and he is the middleman between the seller and buyer of an apartment and he asks the owner of the apartment how much he wants to sell it for and he says 100,000, and the broker says: Fine, I will sell it for you but anything more than 100,000 is for me, then the sale goes ahead, with the broker bringing both of them together and telling the buyer to agree with the seller on a price of 105,000, without the buyer knowing of this agreement (between the broker and the seller) -- what is the ruling on the money earned by the broker (£5000)?.

Praise be to Allaah.

There is nothing wrong with the broker taking this additional amount, whether the buyer knows about it or not. That is because the owner’s saying to the broker: “Sell this for such and such an amount, and whatever is extra is yours” comes under a concession granted by a number of scholars and was also the view of Ahmad and Ishaaq (may Allaah have mercy on them). It was also narrated from Ibn ‘Abbaas (may Allaah be pleased with him). They regarded it as similar to mudaarabah.

Al-Bukhaari (may Allaah have mercy on him) said in his Saheeh: Chapter on the payments of the broker: Ibn Sireen, ‘Ata’, Ibraaheem and al-Hasan did not say that there was anything wrong with the payment of the broker. Ibn ‘Abbaas said: There is nothing wrong with saying “Sell this garment and anything in excess of such and such is for you”. And Ibn Sireen said: If he says, “Sell it for such and such, and any profit is for you, or it is between me and you,” there is nothing wrong with it. The Prophet (blessings and peace of Allaah be upon him) said: “The Muslims are bound by their conditions.” End quote.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (5/86): If he says, “Sell this garment for 10, and anything more than that is for you,” that is valid and he is entitled to the additional amount. But al-Shaafa’i said: It is not valid.

The validity of this is indicated by the fact that Ibn ‘Abbaas did not see anything wrong with it, and because he is disposing of his property with his permission. So the condition that the profit is for him is valid, as in the case of mudaarabah and musaaqaah. End quote.

Imam Ahmad regarded that as permissible and as being similar to mudaarabah. But the majority did not allow it because the amount of the broker's payment in this case is unknown, as he does not know how much he will get.

The more correct view is that it is permissible, based on what has been narrated from the salaf concerning that.

See also the answer the question number 95561 and 9386.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9625. Women and teaching

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 2. Guardianship, Representation ››

Women and teaching

What are the fields which it is permissible for a woman to learn? Is it permissible for her to work as a lawyer and take on cases representing others as much as she is able to?

Praise be to Allaah.

Women may learn about their religion and whatever will be of use to them in their lives as wives and mothers. Then if a woman is able and circumstances are suitable, she may learn other things too. There is no reason why she should not learn the profession of teaching, whether she teaches in women’s schools or in her own home.

A woman may also learn medicine and nursing, especially in the field of women’s diseases (gynaecology), so that she can be a women’s doctor or a women’s nurse, and women will not be forced to go to male doctors.

It is permissible for a woman to represent another person in a case, hence it is permissible for her to be a lawyer, because lawyers represent defendants. However, the field of law nowadays has taken a wrong turning. Moreover, the lawyer needs to mix with the defendants and attend court, etc., and women are not allowed to do any of these things. So it is not appropriate for women to become lawyers so long as things remain as they are.

Wilaayat al-Mar’ah fi’l-Fiqh al-Islami p. 690

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9626. He was asked to sell the product for a specific price but he is selling it for more and keeping the difference

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 2. Guardianship, Representation ››

He was asked to sell the product for a specific price but he is selling it for more and keeping the difference

I work for a businessman as a commercial manager and consultant. He gives me a product to sell and sets the price for me, but I have found people who will take it for a little more than that, so I sell it to them and keep the extra amount for myself without telling him. Is this money halaal?.

Praise be to Allaah.

If a person delegates someone else to sell or buy a product, the agent does not have the right to make a profit on it, because he has been entrusted with a task. Rather any profits, losses or gifts are for the owner of the wealth.

If the owner of the wealth says: Sell the product for such and such an amount, and he specifies the price, then the agent sells it for more, the additional amount belongs to the owner of the wealth, unless he gives the agent permission, such as saying: Sell it for such and such a price, and anything more than that is yours.

The scholars of the Standing Committee for Issuing Fatwas were asked: There is a man who sells another man’s product for him, i.e., he gives him his product to sell it for him with his knowledge. This man increases the price and keeps the extra amount. Is this regarded as riba, and what is the ruling on the one who does that?

They replied:

The one who sells the product is regarded as an agent of the owner of the product, who has been entrusted with it and its price. If he takes anything of the price without the owner of the product knowing, then he is betraying the trust and whatever he takes is haraam for him. End quote. Fataawa al-Lajnah al-Daa’imah (14/274).

It also says in Fataawa al-Lajnah al-Daa’imah (14/273):

The one who delegated you to sell the product for him and set the price for which it was to be sold, but you sold it for a higher price than that which had been set for you, is more entitled to the extra money, unless he agrees to that and allows you to take it. If he gives permission to you to keep this money, then it is halaal for you. End quote.

Based on that, if you sold the product for more than your boss told you to, then the extra amount belongs to him, unless he gives you permission to keep it.

It is permissible for you to make an agreement with him that you will sell it in this manner, and that you will keep the extra amount. But taking it without his knowledge and permission comes under the heading of consuming people’s wealth unlawfully.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9627. His boss gave him the job of following up on some technical drawings, and he managed to save some money on that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 2. Guardianship, Representation ››

His boss gave him the job of following up on some technical drawings, and he managed to save some money on that

I work for an engineering company. The boss gave my colleague the job of following up on the preparation of some technical drawings outside the Kingdom, and my colleague agreed with him on the fees that would be paid to the engineers who prepared the drawings. I was not present with my colleague and the boss did not inform me. But when I found out from my colleague, I suggested to him that I could help him and introduce him to some engineers inside the Kingdom for a lower price than outside. In return for what I did of contacting them and setting up appointments and following up with that, my colleague offered me 1500 riyals in return for what I did. But the boss does not know anything about that. When I asked my colleague, “Does the boss know that you have got the job done for a lower price than you told him before?” He said to me, “The boss has nothing to do with it.” He asked him (my colleague) to get the job done in return for a certain amount of money, and he got the job done for a lower amount, and the rest is for him to give to me (the questioner), namely 1500 riyals. Should I accept it or not? I would like to confirm that I am not certain about what happened between them. The boss does not know that I had anything to do with the matter. If there is anything wrong with the way my colleague arranged the matter, does that mean that my taking the money in return for what I did is wrong too? What is my duty towards my colleague if the money he took was haraam? What is my duty towards the boss?.

Praise be to Allaah.

Firstly:

The ruling in this case depends on knowing the nature of the agreement that was made between the boss and your colleague. If the agreement between them was that your colleague would look for someone to do these drawings, and he agreed with the boss on the money to be paid for that job, then he was to find someone who would do the job for whatever amount they agreed, then if any of that money is left over, it belongs to him, and if the cost was greater, then he is to pay the extra. This is permissible and there is nothing wrong with you taking the money that your colleague gave you. In this case your colleague is like a contractor who takes on the job, then assigns it to the one who will do it.

But you stated that the agreement was based on the idea that he was going to work with the engineers abroad, and that you told your colleague about local engineers. There is nothing wrong with that, so long as the boss does not care who does the work, rather what he cares about is that the work should be done to the required specifications only.

But if the boss wanted the work to be done with a specific office or engineer, or he specified that the work should be done outside the Kingdom so that company secrets would not be divulged and cause some problems and the like, then it is essential to fulfil what was agreed, and it is not permissible to go against it.

If the agreement between them is that your colleague was just the middleman between the boss and the engineers, and was not to make any profit from this work, then he is acting as the agent of the boss, and the agent does not have the right to make money from the one who appointed him except with his knowledge. In that case, your colleague has to tell the boss what really happened, and that those who are going to do the work are engineers inside the Kingdom, not abroad, and he has to return to him the surplus money.

Secondly:

If the work that your colleague is doing is haraam, in the way mentioned above, it is not permissible for you to help him, either by telling him about engineers or any other kind of help. Rather you should advise him to fulfil the trust and to avoid consuming that which is not permissible for him.

With regard to what you did of phone calls, following up and making appointments, if you did that with the intention of going back to your colleague and asking for the usual payment for such work, then you may do that. But if you did it voluntarily, you do not have the right to ask for anything, but if he gives you something in this case willingly, we do not think that you should take it, unless he has cleared the matter with the boss and he has let him keep the money saved.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9628. Is it permissible for the da’wah office to take what is left over from a program to buy and distribute to the poor?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 2. Guardianship, Representation ››

Is it permissible for the da’wah office to take what is left over from a program to buy and distribute to the poor?

We are working in an office of da’wah, inviting different communities to Islam. We thought of making an investing da’wah project. We would like to give you an image about this project so that you tell us your opinion and the Islamic rulings on this, asking Allah to greaten your reward.

The project is about the following: the office will make a contract with one of the associations or the national factories to make cold juices available free for the pilgrims (visiting the Ka’bah). One carton of juice will cost the office for example 70 (halalah) and then we will offer them for who wants to share in this charity for one riyal, and the difference of this price will be considered support for the office. We will write in the advertisement that the profit of this project will be for the da’wah work of the office.

What is the Islamic ruling on this matter? How should we avoid any prohibited matter?

Praise be to Allaah.

There is nothing wrong with you doing the program mentioned in the question, so long as you write in the advert “Profits raised by this project will go to support the work of the da’wah office”. Thus donors will be aware of the situation and will understand that you are going to make a profit from this program, and that this profit will support the work of the da’wah office.

You do not have to tell donors exactly how much the profit that you are going to make will be, because the one who is taking part in this program is doing so with the intention of giving a charitable donation, not with the intention of entering into a business transaction, and it is known that charitable donations are usually based on tolerance and not on competition.

We ask Allaah to bless your efforts and benefit others through them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9629. It is essential to adhere to the method specified by the donor in distributing charity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 2. Guardianship, Representation ››

It is essential to adhere to the method specified by the donor in distributing charity

There is some charity that has been sent to someone to distribute it to some people in a specific manner (one family should take 200 pounds and another family should not take anything). This person thinks that it should be distributed differently so that it may be given to the greatest number of needy people. Is it permissible for him to dispose of it as he sees fit? Please note that the one who sent the charity does not know who is most deserving of it, and he refuses to let it be distributed in any other way.

Praise be to Allaah.

The person who has been appointed to distribute the charity must adhere to the method specified by the donor, because the deputy is entrusted with doing the job that he is meant to do, and he is the deputy of the one who appointed him. He may only dispose of that for which he has been given permission. If this person thinks that another way of distributing it will be more beneficial, he may explain that to the donor but if he insists on his position then he must adhere to what the giver of the money has stipulated and chosen.

The Standing Committee for Issuing Fatwas was asked: During Ramadaan, a good person gave me some money and said: Distribute it to the poor because you know more about them than me. I distributed some of it to them, but with the rest I bought some food in the market and distributed it to them instead of giving them the money, because they were unable to buy it from the marketplace themselves, and also because there may be someone in the family who would take the money without the approval of his needy family. Do I have the right to handle the money in this way or not?

They replied: What you must do is do what the one who appointed you told you to do, by distributing the money to the poor and not buying anything for them with it, because you were not asked to do it in that way. You should pay back what you disposed of and give it to the poor, in accordance with the donor’s instructions and so that you will have discharged your duty, and in sha Allaah you will have the reward for what you spent.

End quote from Fataawa al-Lajnah al-Daa’imah (14/272).

This indicates that you should limit yourself to the method of distribution stipulated by the donor.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9630. Should he give his wife control over her own wealth as he does not handle money well?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 2. Guardianship, Representation ››

Should he give his wife control over her own wealth as he does not handle money well?

My question is about my father who used to have a lot of wealth, and we lived a good life, but now he does not own anything but two apartments that he registered in my mother’s name. Now he has become irresponsible – unfortunately – and he still thinks that he is wealthy and he never thinks of getting a job. He is 55 years old and unfortunately, despite my objections to my mother, she has given him control of the two apartments even though she knows how my father is. When I asked her why she did that, she said: “It is his property and he is free to dispose of it.” What should I do? Should I confront him when everyone in his family and others confronted him and opposed him and have given up on him because he lost a lot of wealth? What will he say about me?

She is right, he was good and was never stingy towards her and never withheld anything from her, but she says “If I did not do it he would divorce me.” How can I confront him when he is bad-tempered and it is difficult to communicate with him?

What is your opinion – is my mother in the right? Should she get a job and not rely on him, even though she does not want to do that, and she says that he will begin to rely on her? Now he has sold one of the apartments and has spent the money right and left on other people, and he forgets that he has nine children, and even though she reminded him that he lives in one city and we live in another, he remembers for a moment then he forgets his worries and goes back to his dreams. What do you advise us to do before he sells the other apartment and we regret it? She and my father are now having serious arguments because of his careless behaviour, and it may lead to divorce. I want to know whether my father is mentally ill, or what is going on? How should I deal with him? I am confused; please help me for the family is being torn apart.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) forbade wasting money and spending it on things that are of no benefit.

It was narrated that al-Mugheerah ibn Shu’bah (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “Allaah dislikes three things for you: gossip, wasting money and asking too much.” Narrated by al-Bukhaari (1407) and Muslim (593).

The scholars regarded bad handling of wealth to be a kind of mischief (fasaad). Imam al-Bukhaari named a chapter on this basis as he said: Chapter: What is forbidden of wasting money and the words of Allaah, may He be glorified and exalted: “and Allaah likes not mischief” [al-Baqarah 2:205].

Fath al-Baari (5/68).

A person may be clever but he does not handle money well, rather he wastes it and spends it on things that are of no benefit. Such a person is described by the scholars as safeeh (foolish), and it is not permissible to give him money, rather he should be prevented from handling it, because Allaah says (interpretation of the meaning):

“And give not unto the foolish your property which Allaah has made a means of support for you”

[al-Nisa’ 4:5]

al-Qurtubi (may Allaah have mercy on him) said: This verse indicates that it is permissible to withhold wealth from the one who is foolish, because Allaah enjoins that in the words “And give not unto the foolish your property” and He says: “But if the debtor is of poor understanding [safeeh], or weak” [al-Baqarah 2:282]. So a guardian is to be appointed for the foolish one just as for the weak one. The word “weak” applies to a minor whereas the word “foolish” applies to an adult. End quote.

Tafseer al-Qurtubi (5/30).

Ibn Hajar (may Allaah have mercy on him) said:

With regard to the words of Allaah “And give not unto the foolish your property…”, al-Tabari said, after quoting the views of the mufassireen on what was meant by al-sufaha’ (the foolish): The correct view in our opinion is that it is general in meaning and applies to everyone who is foolish, whether he is a minor or an adult, male or female. The foolish one is the one who wastes wealth and mishandles it. End quote.

He also said:

Withholding in sharee’ah means preventing him from disposing of the wealth, which is sometimes in the interests of the person and sometimes in the interests of the wealth. The majority of scholars are of the view that it is permissible to prevent an adult from disposing of wealth (in such cases). End quote.

Fath al-Baari (5/68).

If your father does not handle money well, rather he wastes it on things that are of no benefit, then he must be prevented from handling it and it is not permissible to give him control of any wealth. Your mother should cancel the power of attorney or control that she gave to him, so as to protect your property from being lost, because you need it.

You have to advise him and bring him back to his senses by reminding him with kind words and exhortation that will make him regret what he has lost of his wealth, and make him be careful with what he has left.

Remind him of the ahaadeeth which will rebuke him for wasting money, and remind him that Allaah has entrusted him with taking care of you, as it says in the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “It is sufficient sin for a man to neglect those for whom he is responsible.” Narrated by Abu Dawood (1692) and classed as hasan by al-Albaani in Saheeh al-Targheeb (1965).

Shaykh ‘Abd al-‘Azeem Abaadi (may Allaah have mercy on him) said:

Al-Khattaabi said: This means the ones for whom he is obliged to provide food, meaning that the one who wants to give in charity should not give in charity if he does not have anything surplus to the needs of those whom he is responsible to feed, seeking reward thereby, lest that incur sin for neglecting those for whom he is responsible instead of earning reward.

‘Awn al-Ma’bood (5/76).

If this applies in the case of one who is giving charity, then what about the one who wastes money on things that are of no benefit?

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9631. Agent taking payment for doing something on behalf of another

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 2. Guardianship, Representation ››

Agent taking payment for doing something on behalf of another

Is it permissible for an agent who does something on behalf of another to take payment for his work?

Praise be to Allaah.

It is permissible to appoint an agent with or without payment. The evidence for appointing an agent without payment is that the Prophet (peace and blessings of Allaah be upon him) appointed Unays to carry out the hadd punishment on a woman, and he appointed ‘Urwah al-Baariqi to buy a sheep, without paying them for that. There are many similar examples in the ahaadeeth apart from those that we have mentioned.

The evidence for appointing an agent with payment is the aayah (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds)…”

[al-Tawbah 9:60]

so those who are appointed to collect and distribute the zakaah are given a share of it as you can see.

Adwaa’ al-Bayaan, 4/54.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9632. Delegating a charity organization to pay kafaarat yameen (expiation for breaking a vow)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 2. Guardianship, Representation ››

Delegating a charity organization to pay kafaarat yameen (expiation for breaking a vow)

I have a question regarding the kaffaarah mentioned in the eighty ninth ayah of sooratul Maa'idah, that the deliberate violation of an oath should be expiated by feeding ten poor persons the average of what you feed your own family, clothe them, free a slave or fast if none of these is possible. Would sending money through a relief group (Muslims serving Muslims) fulfill feeding the ten poor persons according to the standard that one feeds his own family? This is assuming that no money was extracted for administrative charges,there is money enough to feed the appropriate number of people, and that the people involved in the distribution of the food are of sound repute. If this is not acceptable what person would be acceptable as a "poor person"?

Praise be to Allaah.

If you cannot find any poor person who deserves to receive zakaah in the country where you live, there is nothing wrong with transferring the kafaarah to another country via a trustworthy person or group who can act as the agent of the person who is paying the kafaarah, so that it can reach deserving people of the categories mentioned in the aayah, under the conditions of kafaarah stated. But paying money instead of giving what is stated is not enough. The person who is considered to be poor or needy is the one who does not have enough of the bare necessities.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9633. Is it permissible for a daughter to pay zakaat al-fitr on behalf of her father?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 2. Guardianship, Representation ››

Is it permissible for a daughter to pay zakaat al-fitr on behalf of her father?

Can a daughter pay zakat/zakat elfitr on behalf of her father?.

Praise be to Allaah.

Shaykh Muhammad al-‘Uthaymeen (may Allaah have mercy on him) said:

Whoever pays on behalf on one whose zakaat al-fitr he is not obliged to pay must have his permission. So if Zayd pays it on behalf of ‘Amr without his permission, that is not valid, because Zayd is not obliged to pay zakaat al-fitr on behalf of ‘Amr. It is essential that the right intention (niyyah) be formed, either on the part of the one who is obliged to pay it or on the part of the one who pays it on his behalf. This is based on a principle that is well known to the fuqaha’, which they called tasarruf al-fudooli, referring to the question of when a person acts on behalf of another without his permission, is the action completely invalid or does it depend on the permission and approval of the other person?

There is a dispute among the scholars on this matter. The most correct view is that it is valid if the other person gives his approval. And the Shaykh quoted the hadeeth of Abu Hurayrah’s interaction with the Shaytaan when he was guarding the zakaah. See the text of this hadeeth in the answer to question no. 6092. This is corroborated by the fact that the Messenger (peace and blessings of Allaah be upon him) approved of this action on the part of Abu Hurayrah and regarded it as valid, even those what was taken from was zakaah, and Abu Hurayrah was appointed to guard it, and not anyone else.

Al-Sharh al-Mumti’, 6/165.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9634. Someone appointed him to buy something for him; is it permissible for him to increase the price without that person’s knowledge?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 2. Guardianship, Representation ››

Someone appointed him to buy something for him; is it permissible for him to increase the price without that person’s knowledge?

Is it permissible to take a sum of money in return for doing a service for someone? For example, someone asked me to buy something for him, because I have knowledge of such things. Then one of my friends agreed to give me that thing for a cheap price, because of my standing with him. Can I increase the price a little for the one who asked me to buy it and keep the difference for myself without him knowing?.

Praise be to Allaah.

If someone has appointed you to buy something for him, you do not have the right to increase its price, because you have been entrusted with that, and the basic principle is that any loss or gain goes back to the person who appointed you, unless he allows you to take some of it.

It is permissible for you to ask him for a fee in return for acting on his behalf, or to tell him that you will buy the item and then sell it to him. If the seller gives it to you for free, then according to the scholars it belongs to the one who appointed the other to buy it, not to the one who was appointed (the agent).

It says in Mataalib Uli’l-Nuha (3/132): “If a seller gives someone who is acting as an agent a gift, after he bought something from him, it is like decreasing the price, so it is part of the transaction and so it belongs to the one who appointed him.” This means that any reduction in price is for the benefit of the one who appointed the person to buy the item; the same applies to any gift that is given by the seller to the agent.

The Standing Committee was asked:

Someone else appointed me to buy something for him, and its price was five pounds, for example, but the man gave it to him for four and a half pounds. Does he (the agent) have the right to take the remaining money, which is half a pound (fifty pence), or not?

The Committee replied:

This is regarded as appointing someone else to do something on one's behalf, and it is not permissible for the person appointed as an agent to take anything from the wealth of the one who appointed him, except with his permission, because of the general meaning of the evidence which states that the wealth of a Muslim man is haraam to others unless he gives it willingly.

Fataawa al-Lajnah al-Daa’imah, 14/273.

It also says (in Fataawa al-Lajnah al-Daa’imah, 14/275):

The Muslim must be honest in his dealings. It is not permissible for him to lie and to take people’s wealth unlawfully. That includes the case of a man who appoints his brother to buy something for him; it is not permissible for him (the agent) to take anything more than the price that he paid for the goods. Similarly it is not permissible for the one who sold it to him to write a price other than the real price on the bill in order to deceive the one who appointed him, so that he will pay more than the real price and the agent will pocket the difference, because this is a kind of coopering in sin and iniquity, and consuming people’s wealth unlawfully. A Muslim’s wealth is not permissible to others unless he gives it willingly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9635. Ruling on an employee and agent of the company owner taking a commission on sales

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 2. Guardianship, Representation ››

Ruling on an employee and agent of the company owner taking a commission on sales

I work as an employee in a company and the owner of the company asked me to sell some land he owns that has nothing to do with the work of the company. I showed it to a number of landlords and real estate agents until I got a good offer and the sale was completed. The purchaser offered me a sum of money. Is it permissible for me to take it in return for acting as a middleman?

Praise be to Allaah.

We put this question to Shaykh Ibn ‘Uthaymeen, who replied:

What was offered to him?

We said: he was told, “You have put a lot of effort into this, so you deserve a reward.”

The Shaykh asked: Was this before the sale or afterwards?

We said: After the sale.

The Shaykh said: there is nothing wrong with it and there is no sin on him.

We said: And if it was before the sale?

The Shaykh said: That would not be permissible because then he may try to do the purchaser a favour.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3. Inheritance and distribution of the estate

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ››

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9636. He died and left behind two wives, a mother and four children; how should the estate be divided?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He died and left behind two wives, a mother and four children; how should the estate be divided?

Please can you tell me the ruling for distribution of wealth in the following case.

A man has two wifes. First wife has one child and had passed away recently. The second wife has three childrens ie 2 sons and 1 daughter. The man didnt divorce the first wife. The man also a mom who is alive.

In this case can you tell me how will the man's wealth be distributed. The man, his mom, second wife and the childrens are alive. The first wife's chld has two kids ie one son and one daughter.

Praise be to Allaah.

If a man dies and leaves behind a mother, two wives, two daughters and two sons, then the estate is to be divided as follows:

The share of the mother is one sixth, because Allah says (interpretation of the meaning): “For parents, a sixth share of inheritance to each if the deceased left children” [al-Nisa’ 4:11].

The two wives get one-eighth, which is to be divided equally between them, because Allah says (interpretation of the meaning): “their (your wives) share is a fourth if you leave no child; but if you leave a child, they get an eighth of that which you leave” [al-Nisa’ 4:12].

Ibn Katheer said: Regardless of whether the share is one-quarter or one-eighth, it should be shared out equally between one wife, or two wives, or three wives, or four wives.

End quote from Tafseer al-Qur’aan al-‘Azeem, 2/229

Al-Qurtubi said: They are agreed that the share of one wife, two wives, three wives or four wives is one-quarter if he did not have children, and it is one-eighth if he did have children, and they are to share that, because Allah, may He be glorified and exalted, did not differentiate between one wife or several in this case.

End quote from al-Jaami‘ li Ahkaam al-Qur’aan, 5/75

Whatever remains of the inheritance is to be divided among his children, both males and females, with each male getting the share of two females, because Allah says (interpretation of the meaning): “Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females” [al-Nisa’ 4:11].

The grandchildren do not get any share of the inheritance if their father and paternal uncles are still alive. See the answer to question number 70575.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9637. His grandfather left a bequest to his heirs who are poor; is it permissible for him to take from that bequest?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

His grandfather left a bequest to his heirs who are poor; is it permissible for him to take from that bequest?

My grandfather had property such as buildings, markets and so on, and he has died, may Allah have mercy on him. We are among his heirs but he made a will giving two thirds of his wealth to the Haram and the other third to the poor and needy among his heirs. Is it permissible for me to take from it, knowing that I am employed?.

Praise be to Allaah.

It is not permissible for a Muslim to bequeath more than one third of his wealth or to bequeath any of his wealth to his heirs. This has been explained in the answer to questions number 111918 and 111917.

Based on that, your grandfather's bequest is not valid, apart from what he bequeathed to the Haram, which should be executed with regard to one third only.

As for the second third that was bequeathed to the Haram and the third that he bequeathed to his heirs who are poor, these bequests are not valid and should not be executed except with the permission of the other heirs.

Al-Nawawi said: The scholars of our time are unanimously agreed that if a person has an heir, his will should not be executed with regard to more than one third, except with the permission of the heirs. And they are unanimously agreed that with the heirs’ permission, his will may be executed with regard to all of the wealth.

End quote from Sharh Saheeh Muslim, 11/77

Ibn Qudaamah said: To sum up: if a person leaves a bequest to his heir for which the other heirs did not give permission, it is not valid and there is no difference of opinion among the scholars concerning this. Ibn al-Mundhir and Ibn ‘Abd al-Barr said: The scholars are unanimously agreed on this, and there are reports from the Messenger of Allah (blessings and peace of Allah be upon him) to that effect.

End quote from al-Mughni (6/449)

If some of the heirs agreed to the bequest that is more than one third or the bequest to an heir, but some others do not agree, then in this case the bequest should be executed with regard to the proportion of heirs who agreed to it only.

If the heirs or some of them agree to the bequest of your grandfather to his heirs who are in need and are poor, then it is permissible to you to take some of it if you are poor and in need.

If a person is working but his income is not sufficient to meet his essential needs, then he is regarded as poor. But if his salary is sufficient, then it is not permissible for him to take from it.

Shaykh al-Islam Ibn Taymiyah said: Everyone who does not have enough to suffice himself and his dependents is one of the poor and needy. End quote from Majmoo‘ al-Fataawa, 28/570.

Shaykh Ibn Baaz said: If a person has an income that is sufficient for food, drink, clothing and accommodation, from a waqf or earnings or employment and the like, then he cannot be called poor or needy. End quote from Fataawa Ibn Baaz, 14/266

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9638. He died and left behind a wife, children, brothers and sisters

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He died and left behind a wife, children, brothers and sisters

How should the property of a Muslim be divided who had a wife, two daughters (under the age of 16), a son (eight years old), two unmarried sisters (over the age of 30) and three brothers who are married?.

Praise be to Allaah.

If a man dies leaving behind a wife, a son, two daughters, and brothers and sisters, the estate is to be divided as follows:

The wife gets one-eighth, because there are children, as Allah says (interpretation of the meaning): “their (your wives) share is a fourth if you leave no child; but if you leave a child, they get an eighth of that which you leave” [al-Nisa ‘4:12].

The children (the son and two daughters) get the rest, with the male taking the share of two females, because Allah says (interpretation of the meaning): “Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females” [al-Nisa’ 4:11].

The brothers and sisters do not get anything, because they are blocked by the presence of the son, according to the consensus of the scholars.

When dividing the estate, it should be divided into 32 parts of which the wife gets four, the son gets 14, and each of the daughters get seven.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9639. Should the layoff bonus be distributed to all the heirs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Should the layoff bonus be distributed to all the heirs?

My husband died, may Allah have mercy on him, and he has heirs, married sons and daughters, minors and a second wife. We received a layoff bonus from his work -- who is entitled to it? Is it all the heirs or only the minors?.

Praise be to Allaah.

The layoff bonus is given to employees based on the years of service, one month for every year or according to whatever was agreed between the employee and the company. It is money that the employee is entitled to take during his lifetime or it may be paid to his heirs after his death.

Based on that, this bonus should be added to his wealth and divided among all his heirs. Similarly, if your husband was owed debts or any other dues from others, then when it is received it should be added to the estate and distributed to all the heirs.

With regard to that which is paid by social insurance or social security to the wife or minors, this is a kind of help or assistance from the state and should only be taken by the one who is entitled to it according to the conditions stated by the system, and is not to be included with the estate of the deceased.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9640. It is permissible for the relative to ask for the inheritance even if that is done through the courts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

It is permissible for the relative to ask for the inheritance even if that is done through the courts

My mother died and she did not take her legitimate shar’i right from her brother, because she was afraid of severing ties of kinship, but she wanted it. Do we, her sons, have the right to ask our maternal uncle for our mother’s rights even if that leads to severing the ties of kinship between us and him, or the matter ends up going to court?.

Praise be to Allaah.

You have the right to ask for your mother's right of inheritance, even if it means going to court, unless your mother allowed that. If your mother gave up her right to her brother, then you do not have the right to do that. The right is hers. But if she did not give it up, but she refrained from asking and disputing, then you have the right to ask and dispute for your rights, and there is nothing wrong with that. Praise be to Allaah. End quote.

Majmoo’ Fataawa Ibn Baaz, 20/232

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9640. He died and left behind a wife, a mother, sons and daughters, and brothers and sisters. How should the estate be divided?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He died and left behind a wife, a mother, sons and daughters, and brothers and sisters. How should the estate be divided?

A man died and left behind three sons, three daughters, a wife, a mother (grandmother), two full brothers, two full sisters, a half-sister through the mother and two half-brothers through the mother.

The estate was not divided after he died, then his mother (the grandmother) died, then his wife died.

How should the estate be divided?.

Praise be to Allaah.

Firstly:

As there are children of the deceased, the brothers and sisters do not inherit anything, whether they were full siblings or siblings through the mother.

Ibn Qudaamah said: A brother or sister through the father and mother, or through the father, do not inherit if there is a son or a son’s son, no matter how far the line of descent goes, or if there is a father.

The scholars are unanimously agreed on this, praise be to Allah. End quote. Al-Mughni, 7/4.

Ibn al-Mundhir said: And they were unanimously agreed that siblings through the mother do not inherit if there is a child, male or female. End quote. Al-Ijmaa’ by Ibn al-Mundhir, p. 18

Based on that, the ones who inherit from this deceased are: the sons, the daughters, the wife and the mother only.

The mother gets one-sixth, because Allaah says (interpretation of the meaning): “For parents, a sixth share of inheritance to each if the deceased left children” [al-Nisa’ 4:11].

The wife gets one-eighth, because Allah says (interpretation of the meaning): “In that which you leave, their (your wives) share is a fourth if you leave no child; but if you leave a child, they get an eighth of that which you leave” [al-Nisa’ 4:12].

What is left of the estate is to be divided among the children, with the male getting the share of two females, because Allah says (interpretation of the meaning): “Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females” [al-Nisa’ 4:11]. So the remainder should be divided into nine parts, of which each son takes two and each daughter takes one.

Secondly:

After dividing the estate in the manner described above, the mother’s share, which is one-sixth, should be taken and distributed to her heirs who are, according to what is stated in the question, the brothers and sisters of the deceased who are her children. So it should be distributed among them with each male getting the share of two females.

As for the share of the wife, it is one-eighth, so it should be distributed among her sons and daughters, with each male getting the share of two females, if she did not have any other heirs such as a father or mother.

And Allah knows best.

Isam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9641. His wife whom he had revocably divorced died during her ‘iddah – does he inherit from her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

His wife whom he had revocably divorced died during her ‘iddah – does he inherit from her?

A man married a woman and he divorced her, meaning the first talaaq. During the ‘iddah, the wife died. Is the husband entitled to inherit from her?.

Praise be to Allaah.

If the woman died when she had not ended the ‘iddah of a revocable divorce, then her husband inherits from her according to the consensus of the Muslims, because she is still regarded as his wife so long as she is still in ‘iddah. Similarly, if he dies, she inherits from him. But if the divorce was irrevocable, such as divorce which occurs as a result of money given by the wife to the husband to divorce her, or if she divorced him by khula’ in return for money, without uttering the word talaaq. The same applies if a woman has her marriage to her husband annulled by the judge for a legitimate reason, and if a woman's husband divorces her with a final and third talaaq, and was not suspected of doing that for the purpose of depriving her of inheritance. These are four examples of irrevocable in which the spouses do not inherit from one another at all. End quote.

Majmoo’ Fataawa Ibn Baaz, 20/257.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9642. Payments made by social security to daughters and wives is their exclusive property and the other heirs do not have any share in it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Payments made by social security to daughters and wives is their exclusive property and the other heirs do not have any share in it

Our father has died (may Allaah have mercy on him) and his pension came from social security. Please note that when a person dies, they deduct half of his pension and the other half is left for those who he used to take care of, such as wives, sons under the age of 25 and daughters who are unmarried or not working, and that half is shared among them.

My question is: do the heirs who are sons over the age of 25 and married daughters have the right to take anything from this pension?.

Praise be to Allaah.

What is paid by social insurance or social security to the daughters and the wife is their exclusive property, and the other heirs do not have the right to take anything from this money, because it is not part of the estate; rather it is conditional help given by the state, to those who fulfil the conditions of entitlement to this help. The one who is not entitled to this money -- based on the conditions of entitlement -- is not permitted to take any of this money.

With regard to what the father received during his lifetime, whatever is left of it following his death is to be shared out with the rest of his estate to all the heirs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9643. She died and left behind a brother and two sisters

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

She died and left behind a brother and two sisters

What are the shares of inheritance with regard to a sister who died and did not have any children? The siblings of the deceased are one brother, two sisters and one sister who predeceased her.

Praise be to Allaah.

If this sister did not have any other heirs, and she did not have a husband or father or mother or grandfather, then her entire estate is to be divided among her living siblings, with the male getting a share equal to that of two females. So the brother gets half and each sister gets one quarter. Nothing goes to the deceased sister because one of the conditions of inheritance is that the heir should be alive after the person dies.

Allaah says concerning the inheritance of siblings (interpretation of the meaning):

“if there are brothers and sisters, the male will have twice the share of the female. (Thus) does Allaah make clear to you (His Law) lest you go astray. And Allaah is the All-Knower of everything”

[al-Nisa’ 4:176]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9644. The couple and their daughter died one after another in an accident; how should their estate and diyah be divided?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

The couple and their daughter died one after another in an accident; how should their estate and diyah be divided?

In a car accident an entire family died, consisting of three members, a father, a mother and a girl. They died in the following order: first the mother, then the father, then the daughter.

The mother has a father, mother, brothers and sisters.

The father has a mother and sisters and a brother.

My question is: who should take the prescribed diyah (blood money), and how should the diyah and the rest of the estate and wealth be divided?.

Praise be to Allaah.

If the person at fault in this accident is someone other than these people, such as the driver of another car, and what is meant by the father and mother is the husband and wife, and they died in the order mentioned, then the one who died later inherits from the one who died earlier, and the diyah of each one who died is to be added to his estate and divided among his heirs.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: If two or more people who would inherit from one another die in a building collapse, by drowning, in a fire or in a plague and the like, then there are five scenarios, one of which is where one of those who would inherit from one another dies after the others, even if it is only a moment later; the one who dies later inherits from the one who dies earlier, according to consensus. End quote from al-Fawaa’id al-Jaliyyah fi’l-Mabaahith al-Faradiyyah.

Based on that, the diyah of the wife and the rest of her estate is to be divided as follows:

Her husband gets one-quarter, because of the presence of a descendant who inherits.

Her daughter (the girl) gets half.

Her father gets one-sixth.

Her mother gets one-sixth.

Her brothers and sisters do not get anything, because the father’s presence prevents that.

It may be noted in this case that the shares of the heirs add up to more than one (whole number) This is what the scholars call al-‘awl, and in this case, something has to be deducted from the share of each heir, so as to be just and fair. So when the estate is divided, it is divided into thirteen equal parts:

The husband gets three parts; originally he gets one-quarter, which is 3 out of 12 parts.

The daughter gets 6.

The mother gets 2.

The father gets 2.

The diyah of the husband and the rest of his estate – including the quarter of his wife’s estate to which he is entitled – is to be divided as follows:

His daughter gets half.

His mother gets one-sixth.

His brother and sisters get the rest, with the male getting the share of two females.

In addition to the diyah for the child, there is what she inherited from her parents, and her share of the diyah for her father and mother, and it is to be divided among her living heirs. There are no heirs in this case except her two grandmothers and her paternal uncle (her father’s brother).

As for her paternal aunts and maternal aunts, they do not inherit because of the presence of al-‘asbah (male relative(s) on the father’s side).

Similarly, the maternal grandfather does not get anything.

The two grandmothers (father’s mother and mother’s mother) get one-sixth, to be divided equally between them.

The rest goes to the paternal uncle as a male relative on the father’s side.

The matter should be referred to the shar’i court, to make sure that the people you mentioned are the only heirs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9645. She died and left behind a husband, children and parents who are not Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

She died and left behind a husband, children and parents who are not Muslim

My wife died leaving me [the husband]a girl and 2 boys.She also has 3sister which 1 of them is a christian,2brothers 1 is also a christian,and a father and mother who also are not muslims.

How do I share her wealth,what is the ratio i am to use in calculating each share to be allotted to the beneficiary.

Praise be to Allaah.

If the wife was Muslim, no one can inherit from her except her Muslim heirs, because of the reports narrated by al-Bukhaari (6764) and Muslim (1614) from Usaamah ibn Zayd (may Allah be pleased with him), according to which the Prophet (blessings and peace of Allah be upon him) said: “A Muslim cannot inherit from a kaafir and a kaafir cannot inherit from a Muslim.”

Shaykh al-Islam [Ibn Taymiyah] (may Allah have mercy on him) said: The Muslims are unanimously agreed that a kaafir cannot inherit from a Muslim and a kaafir man cannot marry a Muslim woman. End quote from al-Fataawa al-Kubra (3/130).

So her estate is to be divided as follows:

The husband (which is you) gets one quarter, because of the presence of descendants of the deceased (the children). Allah says (interpretation of the meaning): “but if they leave a child, you get a fourth of that which they leave after payment of legacies that they may have bequeathed or debts” [al-Nisa’ 4:12].

The rest goes to the daughter and two sons, with each male getting their share of two females, because Allah says (interpretation of the meaning): “Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females” [al-Nisa’ 4:11].

Her Muslim brother gets nothing, because he is deprived by the presence of a male child.

Her non-Muslim father and mother do not get anything, as stated above.

In order to divide the estate among the heirs, it should be divided into 60 equal parts, of which the husband gets 15, each son gets 18 and the daughter gets nine.

If the wife was not Muslim, then no one can inherit from her except those who followed the same religion as her.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9646. Is it permissible to distribute the estate of a person who has lost his memory or is terminally ill?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Is it permissible to distribute the estate of a person who has lost his memory or is terminally ill?

Is it permissible to divide the wealth of a man who has Alzheimer's (extreme weakness in the memory and understanding) among his heirs? What is the Islamic ruling in this case?.

Praise be to Allaah.

It is not permissible for anyone to inherit from one who is still known to be alive, even if he is sick and has lost his memory, or is no longer accountable because of old age or senility or loss of memory or physical weakness. Rather this is the case even with regard to terminal illness, because one of the conditions of inheritance that are agreed upon among the scholars is that the person should have died, either in a real sense or according to a legal ruling, as in the case of a person who is missing and of whom no news is heard, or by assumption, as in the case of a foetus whose mother is beaten to death, so that foetus inherits from the blood money on the assumption that he was alive [when his mother died], then it is assumed that he died so that his share of the blood money can be inherited from him.

In al-Mawsoo’ah al-Fiqhiyyah (2/33) it says:

There are three conditions for inheritance:

1. That the death of the person be established, or he be regarded as dead on the basis of a ruling, such as a missing person if the judge rules that he has died, or on the basis of assumption, as in the case of the foetus who was separated from his mother by a criminal act, which requires giving a slave as diyah or blood money.

2. That the heir be proven to be alive in a real sense after the death of the person, or on the basis of assumption, like a foetus who came out alive in a stable manner for a time that shows that he was alive when the mother died, even if it (the foetus) was very small.

3. That it be known who is entitled to the inheritance, such as spouses, relatives or freed slaves; how they are related (to the deceased), such as whether they are children, fathers, mothers, siblings or paternal uncles; and the degree of relationship that connects the deceased to the heir.

End quote.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

As for the fact that the one whose estate is to be inherited should have died, that is because of the words of Allaah (interpretation of the meaning): “If it is a man that dies leaving a sister, but no child, she shall have half the inheritance” [al-Nisa’ 4:176]. What is referred to here is death, and leaving behind his wealth cannot happen except by his moving from this world to the Hereafter.

Death is ascertained by observation, or when it becomes common knowledge, or when two witnesses of good character testify to that.

With regard to death on the basis of a legal ruling, this applies in the case of one who has gone missing, if the period determined for looking for him has ended; in that case the rule is that he has died on the basis of what may be the case, meaning that the possibility that he has died is to be regarded as if it is certain when it is not possible to be certain, because of the actions of the Sahaabah (may Allaah be pleased with them).

Tasheel al-Faraa’id, p. 18, 19

Based on that:

It is not permissible to divide the wealth of a man who has been affected with Alzheimer's or any other kind of sickness, so long as he is still alive.

Moreover, we should point out two related matters:

1. It is possible that Allaah may decree healing for this sick person.

2. It is possible that one of the heirs may die before the sick person does, and if one of the heirs dies before the person from whom he would inherit, then his share of the estate dies with him; if he has taken his inheritance from that person whilst the latter is still alive, then he will have taken wealth that is not permissible for him.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9647. She died and left behind a husband, two daughters, two sisters, a grandmother, a maternal uncle and two maternal aunts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

She died and left behind a husband, two daughters, two sisters, a grandmother, a maternal uncle and two maternal aunts

A woman died and left behind a husband, two daughters, two sisters, two maternal aunts, a maternal uncle and a grandmother. How should the estate be divided?.

Praise be to Allaah.

If a woman dies and leaves behind a husband, two daughters, two sisters, two maternal aunts, a maternal uncle and a grandmother, then the estate is to be divided as follows:

The husband gets one quarter, because of the presence of the daughters. Allaah says (Interpretation of the meaning): “In that which your wives leave, your share is a half if they have no child; but if they leave a child, you get a fourth of that which they leave …” [al-Nisa’ 4:12].

The daughters get two thirds, because of the words of Allaah (interpretation of the meaning): “if (there are) only daughters, two or more, their share is two-thirds of the inheritance” [al-Nisa’ 4:11].

The grandmother gets one-sixth.

The maternal aunts and uncle do not get anything because they are dhawaat al-arhaam.

The sisters do not get anything because they would only inherit in this case what is left after those who are entitled to prescribed shares get their share, but in this case there is nothing left; rather the prescribed shares exceed the estate, which is what the scholars call al-‘awl.

In order to divide this estate, it should be split into thirteen equal parts, of which the husband gets 3, the two daughters get 8, and the grandmother gets 2.

It should be noted that the share of each heir is less than the share allocated by sharee’ah, because of al-‘awl which has occurred in this case.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9648. A man died and left behind two wives, five sons and a daughter, then the first wife and one of her sons died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

A man died and left behind two wives, five sons and a daughter, then the first wife and one of her sons died

A man died and left behind two wives. The first wife had two sons and the second had a daughter and three sons. Shortly after he died, the first wife and one of her two sons died, i.e., only one of the sons (from the first wife) is still alive, along with the second wife and her children. How is the estate to be divided in this case?.

Praise be to Allaah.

Firstly:

If a man died and left behind two wives, five sons and one daughter, and he did not leave behind any heir other than these, i.e., he had no father, no mother and no grandfather, then the two wives inherit one-eighth, which is shared between them. Allaah says (interpretation of the meaning): “but if you leave a child, they get an eighth of that which you leave” [al-Nisa’ 4:12].

The rest is to be shared among the children, with the male getting the share of two females; there is no difference between the children of one wife and another.

In this case, the estate is to be divided into eight shares, of which the two wives get one. The rest -- which is seven shares -- is to be divided among the children. This may be done by dividing the estate into 176 parts, of which 22 go to the two wives, and the rest to the children.

So the share of each wife = the estate x (11 / 176)

The share of the daughter = the estate x (14 / 176)

The share of each male = the estate x (28 / 176).

Secondly:

If the first wife has died, her heirs inherit from her, and they are her two sons, her father, her mother, and her grandmother, if they are alive – and nothing goes to the children of the second wife.

Then if one of the sons of the first wife dies, his estate goes to his heirs. So we have to see whether he had children and a wife or not. If he did not, then his entire estate goes to his brother.

If the first wife died along with one of her sons at the same moment, then this son does not inherit from his mother, and their estate goes to their heirs: the estate of the wife goes to her living son and to her father, mother or grandmother if they are alive.

The entire estate of the son goes to his brother -- if he did not have a child or wife -- as stated above.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9649. If she dies and leaves behind a son and a daughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

If she dies and leaves behind a son and a daughter

A mother has two children. A male and a female. The father has passed away.He had nothing that we could inherit.How is the inheritance from our mother going to be splitted? Is it half for the daughter and half for the son? Or is it two thirds for the son and one third for the daughter?. As i said. we are one son and one daughter who inshallah is going to inherit from our beloved mother.

Praise be to Allaah.

If a man or a woman dies and leaves behind male and female children, then the male gets the share of two females, because Allaah says (interpretation of the meaning):

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females”

[al-Nisa’ 4:11].

Based on that, if your mother dies and she has no heirs other than you and your sister, i.e., she has no father or mother or grandfather, then her estate is to be divided between you two, and you will have twice what your sister has, so you will have two thirds and she will have one third. If she has any other heir, he will take his share, then the rest is to be divided between you and your sister as described above, i.e., you will have twice what she has.

But we do not advise you to rush to ask about this now; rather the estate should be looked at and divided according to the situation at the time of death, as no one knows who will inherit from whom or what his situation will be tomorrow except Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9650. He died and left behind a wife, a mother, daughters, brothers and sisters

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He died and left behind a wife, a mother, daughters, brothers and sisters

If a man dies and leaves behind money, one hundred and forty thousand riyals, and he has a wife, a mother, four daughters, four sisters and five brothers, how much is the share of each of them?.

Praise be to Allaah.

If a man dies and leaves behind a wife, a mother, four daughters, five brothers and four sisters, then the estate is to be divided as follows:

The wife gets one-eighth, because there are descendants who inherit, namely the daughters. Allaah says (interpretation of the meaning): “if you leave a child, they get an eighth of that which you leave” [al-Nisa’ 4:12].

The mother gets one-sixth, because of the presence of descendants who inherit, namely the daughters. Allaah says (interpretation of the meaning): “or parents, a sixth share of inheritance to each if the deceased left children” [al-Nisa’ 4:11].

The daughters get two-thirds, because Allaah says (interpretation of the meaning): “if (there are) only daughters, two or more, their share is two-thirds of the inheritance” [al-Nisa’ 4:11].

The brothers and sisters get the remainder, with each male getting the share of two females.

So the division of the estate among the heirs in this case is as follows. The estate is divided into 336 equal parts.

The wife gets 42 shares; the mother gets 56 chares; the daughters get 224, with each daughter taking 56 shares; each brother gets 2 shares and each sister gets one share.

If the estate is 140,000 riyals, then it is divided as follows:

The wife gets 140,000 × (42 ÷ 336) = 17,500 riyals.

The mother gets 140,000 × (56 ÷ 336) = 23,333.3

Each daughter gets 140,000 × (56 ÷ 336) = 23,333.3

Each brother gets 140,000 × (2 ÷ 336) = 833.3

Each sister gets 140,000 × (1 ÷ 336) = 416.6

And Allaah knows best

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9651. He died and left behind a wife, a son and three daughters, then the wife died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He died and left behind a wife, a son and three daughters, then the wife died

A father died five years ago and he had divided his estate whilst he was still alive. Now, five years later, the children are thinking about their shares of the estate and now there is nothing left but a house. In the family now there are a son and three daughters; the wife died during this period. How should they divide the estate, this house?.

Praise be to Allaah.

If the estate that the deceased left behind without dividing it is the house, and the heirs want to divide it, then it depends:

If the wife was the mother of the children mentioned, then her share of the estate should be divided among them, so the entire house should be divided between the son and the three daughters, with the male getting a share equal to that of two females. So the house should be divided into five shares, with each daughter getting one share and the male getting two.

So each daughter’s share = the estate divided by 5.

The male’s share = the estate divided by 5 and multiplied by 2.

If the wife was not their mother, then her share, which was one-eighth, goes to her heirs, and the rest of the house is to be divided among the children, with the male getting a share equal to that of two females.

In order to divide the house among the heirs, it should be divided into forty equal parts, whether by meters or by selling the house and dividing its price.

The wife gets one-eighth, which is five shares.

Each daughter gets seven shares.

The son gets fourteen shares.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9652. His father and paternal uncle died, then his grandmother died. Does he inherit from her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

His father and paternal uncle died, then his grandmother died. Does he inherit from her?

I want to find out about how to divide the estate in the proper shar’i manner in this situation:

My father and paternal uncle died when their mother was still alive.

Then she died shortly after them, and she had three daughters who are still alive; they are my paternal aunts. My father and uncle left a house in their name, with each owning half of it.

My father (may Allah have mercy on him) had two male children and my mother. My paternal uncle had two male children and two daughters and a wife. Do my paternal aunts have a share of the inheritance? Do we inherit from my grandmother? May Allah reward you with all good.

Praise be to Allaah.

Firstly:

Your father's estate is to be divided between his two male sons, his wife and his mother, and the paternal uncle does not get anything from your father's estate, and neither do his (the uncle’s) sons or the paternal aunts, because they are prevented from doing so by the presence of the male sons.

The mother gets one sixth, the wife gets one eighth and the rest goes to the two male sons.

Your paternal uncle’s estate is to be divided among his children, both male and female, and his wife and his mother, and you and your paternal aunts do not get anything from the estate of your paternal uncle.

So the mother gets one sixth, the wife gets one eighth and the rest goes to the children, with each male getting the share of two females.

Thus it is clear that your grandmother has a share in the estate of your father, and a share in the estate of your paternal uncle, namely one sixth from each. So her share of the house is two sixths, i.e., one third. If your father or paternal uncle had other wealth, apart from the house, then she takes her share of that too.

Secondly:

If the grandmother has died, then her estate goes to her heirs who are: her three daughters, who get two thirds, and the rest goes to the daughters of her two sons and their brothers, with each male getting the share of two females.

Based on that, then one third of the grandmother's estate is to be shared between the four males and the two daughters.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9653. She died and left behind a husband, five sons and four daughters

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

She died and left behind a husband, five sons and four daughters

The mother died, leaving behind a husband, five sons and four daughters. She owned some money, gold and land. How should the money, gold and land be divided? Is it permissible for us all to agree to give the money in charity as ongoing charity (sadaqah jaariyah) on behalf of our mother? Is it permissible for us males, including the father, to give up our share of the gold so that it will be part of the share of the females?.

Praise be to Allaah.

Firstly:

If a woman dies and leaves behind a husband, five sons and four daughters, then the estate is to be divided as follows:

The husband gets one quarter, because of the words of Allaah (interpretation of the meaning): “In that which your wives leave, your share is a half if they have no child; but if they leave a child, you get a fourth of that which they leave” [al-Nisa’ 4:12].

The children get the rest, with each male getting the share of two females, because Allaah says (interpretation of the meaning): “Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females” [al-Nisa’ 4:11].

When the estate is shared out among the heirs, it should be divided into 56 equal parts. The husband's share of it is 14 parts, the share of each son is six parts and the share of each daughter is 3 parts.

So the husband's share = the estate × 14 ÷ 56

The share of each daughter = the estate × 3 ÷ 56

The share of each son = the estate × 6 ÷ 56

Secondly:

The heir may donate his share, such as making it a waqf (ongoing charity) on behalf of his mother, so long as he is an adult of sound mind, because if the child or foolish person who does not handle money well donates something, their donation is not valid.

There is nothing wrong with you donating part of the money or all of it to be ongoing charity on behalf of your mother. This is part of respecting her and treating her kindly.

Thirdly:

It is permissible for the male heirs to give up their share of the gold to the female heirs, if they are adults of sound mind as stated above.

If the father gives up his share of the gold to the daughters, this comes under the heading of giving gifts, and the basic principle is that the father should be fair in giving to his children, and he should not favour the females over the males. But if this is done with the consent of the males, there is nothing wrong with it, and in that case they will be doing good and will be rewarded, in sha Allaah.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9654. She died and left behind a mother, two sisters and a husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

She died and left behind a mother, two sisters and a husband

A woman died and left behind a mother, two sisters and a husband. How should the estate be divided?.

Praise be to Allaah.

The mother gets one-sixth, because of the presence of the two sisters. Allaah says (interpretation of the meaning):

“if the deceased left brothers or (sisters), the mother has a sixth”

[al-Nisa’ 4:11].

The two sisters get two-thirds, because of the words of Allaah (interpretation of the meaning):

“If there are two sisters, they shall have two-thirds of the inheritance”

[al-Nisa’ 4:176].

You, the husband, get half, because Allaah says (interpretation of the meaning):

“In that which your wives leave, your share is a half if they have no child”

[al-Nisa’ 4:12].

The sum of all these shares is greater than the estate, and the scholars call such cases al-‘awl, i.e., the sum of allotted shares is greater than the estate. So the share of each of the heirs is reduced in line with this excess, which in this case is one-quarter.

In that case the estate should be divided as follows: it should be divided into eight equal parts. The mother gets one part, the sisters get four parts and the husband gets three.

Each heir is given his or her share as follows:

The mother’s share = the estate x 1 / 8

Each sister’s share = the estate x 2 / 8

The husband’s share = the estate x 3 / 8

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9655. If he dies and leaves behind a son, the latter prevents his brothers and sisters from inheriting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

If he dies and leaves behind a son, the latter prevents his brothers and sisters from inheriting

I am originally Tunisian. My uncle lived in France and did not come back since he firstly went 40 years ago. He passed away recently in a plotted accident in France, but he was buried in Tunisia. The issue is that his family will be given compensation because of that accident. My uncle married many times, the first time he married a French woman and had four daughters from her, we do not know anything about them, not even where they are. He married an Algerian woman as well and had a daughter from her, she residents in Algeria and we have contact with her. The last wife, who plotted the accident, is Algerian and he divorced her before he passed away, he has two sons from her resident in France. This is all we know about his wives. We do not know if his marriage with both Algerian women was Islamically legal. Probably it was not.

The question:

- Do his three brothers and three sisters have right in this compensation? If yes then how much is everyone’s share?

- If it was not possible to give his daughters and sons their rights of this compensation, then what shall we do with their portion of it?.

Praise be to Allaah.

If the children were attributed to him during his lifetime, and he agreed to that, then it is not permissible to cast aspersions on their lineage or to claim that his marriage to their mother was not legitimate. How can it be so when you say that he divorced his last wife before he died; can there be any divorce unless there is first a marriage?

If a man claims a foundling of unknown lineage as his own, and no one disputes with him concerning that, then he is attributed to him according to sharee’ah and he may inherit from him.

It says in Kashshaaf al-Qinaa’ (4/235): If a man says that a foundling is his child, and that is possible, then he is to be attributed to him, because this is a kind of attributing someone whose lineage is unknown to one who may possibly be his father without causing any harm and there is no reason to refute the claim. In that case the child should be attributed to that person. And it is purely in the interests of the child because maintenance and clothing will be due to him, and his lineage will be connected and it is as if he is giving him wealth. End quote.

This compensation comes under the same ruling as diyah (blood money), so it is to be divided among the heirs in accordance with the shares of inheritance.

Based on this, the compensation should be added to this man’s estate, and it should be divided along all his children, male and female, from all three wives, with each male getting a share like that of two females. If you do not know anything about his daughters from his first wife, then you can tell the French government and they can look for them.

You do not have any right to the compensation or the estate, because the presence of a son of the deceased means that the siblings of the deceased, both male and female, are prevented from inheriting.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9656. She died and left behind a full-brother, a half-brother through her father and her siblings’ children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

She died and left behind a full-brother, a half-brother through her father and her siblings’ children

A woman died and left behind a full-brother and a half-brother through her father. She also had two other brothers who died during her lifetime, one of whom was a full-brother and the other was a half-brother through her father, and they had children. How should the inheritance be divided?.

Praise be to Allaah.

Firstly:

If there is a full brother or a half brother through the father, then the siblings’ children do not inherit.

Based on this, then the children of the brothers, in this case, do not inherit anything.

Secondly:

If there is a full brother, then the half-siblings through the father do not inherit anything, whether they are male or female. There is scholarly consensus on all these points.

See al-Mughni, 9/22, 23

Based on this, the estate in this case should be divided among the full-brother and the full-sister, with the male getting twice the share of the female. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“They ask you for a legal verdict. Say: Allaah directs (thus) about Al-Kalaalah (those who leave neither descendants nor ascendants as heirs). If it is a man that dies leaving a sister, but no child, she shall have half the inheritance. If (such a deceased was) a woman, who left no child, her brother takes her inheritance. If there are two sisters, they shall have two-thirds of the inheritance; if there are brothers and sisters, the male will have twice the share of the female. (Thus) does Allaah make clear to you (His Law) lest you go astray. And Allaah is the All-Knower of everything”

[al-Nisa’ 4:176]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9657. He died and left behind a mother, full siblings and half-brothers through his father

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He died and left behind a mother, full siblings and half-brothers through his father

A man died, leaving behind a mother, five full brothers, two full sisters, and two half-brothers through his father. How should the estate be divided?.

Praise be to Allaah.

In the answer to the question ( 21925 ), we stated that if there is a male among the full siblings, the half-brothers through the father do not inherit, according to scholarly consensus.

Based on this, the estate in this case should be divided as follows:

The mother gets one-sixth, because of the verse in which Allaah says (interpretation of the meaning):

“if the deceased left brothers or (sisters), the mother has a sixth”

[al-Nisa’ 4:11]

The remainder of the estate is shared among the full siblings, both male and female, with each male getting twice the share of each female, because Allaah says (interpretation of the meaning):

“if there are brothers and sisters, the male will have twice the share of the female”

[al-Nisa’ 4:176]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9658. He died and left behind a mother, a father and a wife with whom he had not consummated the marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He died and left behind a mother, a father and a wife with whom he had not consummated the marriage

If a husband dies and leaves behind a wife with whom he had not consummated the marriage, as well as a father, a mother, a brother and a sister, how should his estate be divided?.

Praise be to Allaah.

Firstly:

Spouses become entitled to inherit from one another by virtue of the marriage contract. If either spouse dies before the marriage has been consummated, the other is entitled to inheritance.

Al-Tirmidhi (1145) narrated from Ibn Mas’ood that he was asked about a man who married a woman but he did not stipulate a dowry for her and he did not consummate the marriage with her, then he died. Ibn Mas’ood said: She should be given a dowry like that of women who are similar to her, no more and no less, and she has to observe the ‘iddah, and she is entitled to the inheritance. Ma’qil ibn Sinaan al-Ashja’i stood up and said: The Messenger of Allaah (peace and blessings of Allaah be upon him) passed a ruling concerning Birwa’ bint Waashiq, one of our womenfolk, that was like the ruling you have passed. Ibn Mas’ood was happy with this (news). Classed as saheeh by al-Albaani in al-Irwa’, 1939.

Ibn Qudaamah said in al-Mughni:

With regard to inheritance between spouses, it makes no difference whether that is before or after consummation of the marriage, because of the general meaning of the verse, and because the Prophet (peace and blessings of Allaah be upon him) ruled that Birwa’ bint Waashiq be given the inheritance. Her husband died before consummating the marriage with her, and he had not stipulated a dowry for her. And because the marriage is valid and proven, and thus the right of inheritance is given, just as it is after consummation. End quote.

He also said: With regard to the inheritance, there is no scholarly dispute concerning it, because Allaah has allocated a share to each of the spouses, and the marriage contract between the spouses in this case is valid and proven, and one may inherit from the other because of it, because it comes under the general meaning of the text. End quote.

Secondly:

With regard to the issue mentioned in the question, the siblings do not inherit anything. The scholars are unanimously agreed that siblings do not inherit if the father is present.

See: al-Mughni, 9/6

Thirdly:

If there are two or more siblings, the mother gets one-sixth, whether the siblings inherit or not, and whether they are male or female. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“if the deceased left brothers or (sisters), the mother has a sixth”

[al-Nisa’ 4:11]

Shaykh Ibn ‘Uthaymeen said in Tasheel al-Faraa’id (p. 33):

The mother inherits one-sixth if the deceased has descendents who are entitled to inherit, or if he has a number of brothers or sisters, because Allaah says (interpretation of the meaning):

“For parents, a sixth share of inheritance to each if the deceased left children; if no children, and the parents are the (only) heirs, the mother has a third; if the deceased left brothers or (sisters), the mother has a sixth”

[al-Nisa’ 4:11]

It makes no difference if his siblings are male or female, or both, whether they are full-siblings or half-siblings through the mother or father, or whether they inherit or are prevented from inheriting by the presence of the father, as is the apparent meaning of the verse, because Allaah has allocated one-third to the mother if the father is present. Then He says “if the deceased left brothers or (sisters), the mother has a sixth”. The fa’ here (in the word fa in, translated here as “if”) indicates that the second phrase is connected to the first and is based on it. Siblings do not inherit if the father is present, but despite that the mother is given one-sixth in this case. This is the view of the majority of scholars.

Shaykh al-Islam Ibn Taymiyah was of the view that they do not decrease the share of the mother to one-sixth if they are denied inheritance by the presence of the father. But this is contrary to the apparent meaning of the verse.

And he said in Nayl al-Ma’aarib (2/62):

This ruling is proven with regard to a brother or sister, and it makes no difference whether the brother or sister who is reducing the share of the mother to one-sixth inherits himself (or herself) or is deprived of inheritance by the presence of the father.

Fourthly:

Based on this, in the case asked about here, the inheritance is to be divided as follows:

The wife gets one-quarter because her deceased husband has no descendents who inherit from him. Allaah says (interpretation of the meaning):

“… their (your wives) share is a fourth if you leave no child; but if you leave a child, they get an eighth of that which you leave after payment of legacies that you may have bequeathed or debts”

[al-Nisa’ 4:12]

The mother takes one-sixth because of the presence of a number of siblings.

The father gets the rest of the estate, because the Prophet (peace and blessings of Allaah be upon him) said: “Give the shares of inheritance to those to whom they belong, and whatever is left is for the closest male.” Narrated by al-Bukhaari, 6732; Muslim, 1615.

So the estate should be divided into twelve equal shares, three of which should be given to the wife, two to the mother, and the remaining seven to the father.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9659. Is it obligatory to give the clothes of the deceased in charity?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Is it obligatory to give the clothes of the deceased in charity?

Is it true what people say, that when a person dies all his clothes and belongings must be given in charity before the third day after his death? What should we do with the clothes of the deceased and his personal belongings?.

Praise be to Allaah.

This idea is not correct, rather the clothes and belongings of the deceased are part of his estate, and his heirs are entitled to them; they may make use of them or sell them, and they do not have to give them in charity. But if they choose to give them in charity, seeking reward, they may do that, so long as they are adults of sound mind. As for a minor, no one has the right to give his share of these things or others in charity.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible for the family of the deceased to use the clothes of the deceased? He (may Allaah have mercy on him) replied: Yes, if a person dies, everything that he owned becomes the property of his heirs, such as clothing, furniture, books, writing implements, desks, chairs and everything, even his headgear that he was wearing. It all goes to his heirs. When it passes to his heirs, they may dispose of it as they dispose of their own wealth. If they – the heirs – are of sound mind and they decide that the clothes of the deceased are to go to one of them, and he wears them, there is nothing wrong with that. If they agree to give them in charity, there is nothing wrong with that. If they agree to sell them, there is nothing wrong with that. They are their property and they may dispose of it as anyone disposes of his own property. End quote from Fataawa Noor ‘ala al-Darb.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked: Is it permissible to keep the clothes of the deceased, and if that is not permissible, what is the best thing to do with them?

He replied: It is permissible to keep the clothes of the deceased for a family member who can wear them, or to give them to any needy person who will wear them, and they should not be wasted. Whatever the case, they are part of the estate if they are valuable, and they should be counted as part of the estate that belongs to the heirs. Keeping them for memory’s sake is not permissible and is not appropriate, and it may be haraam if the aim is to seek blessing from these clothes and so on. This is also a waste of money, because they should be made use of, not stored without making use of them. End quote from al-Muntaqa, 2/271.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9660. Ruling on allocating part of the estate for sponsorship of orphans

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Ruling on allocating part of the estate for sponsorship of orphans

Is it permissible to allocate part of the estate for sponsoring orphans if all the heirs agree to that?.

Praise be to Allaah.

Undoubtedly sponsorship of orphans is one of the greatest righteous deeds, and it is something good and praiseworthy that Allaah has enjoined in His Book, and that our Prophet (peace and blessings of Allaah be upon him) has encouraged in his Sunnah, as has been explained in the answer to question no. 47061.

It is permissible for the heirs to allocate part of the estate for this purpose, so long as they are adults of sound mind. As for a minor, it is not permissible to donate any of his wealth even if he gives permission, because his permission does not count. If there are minors among the heirs, it is permissible only for the adults of sound mind to donate some of their own shares for sponsoring orphans.

If someone donates some of the minor’s wealth, then he must pay it back to the minor from his own wealth.

It says in Sharh Muntaha al-Iraadaat (2/175): It is haraam for the guardian of a minor to dispose of anything except in the interests of his ward, because Allaah says (interpretation of the meaning): “And come not near to the orphan’s property, except to improve it” [al-An’aam 6:152]. If the guardian gives charity or a gift, or indulges in favouritism by selling some of his ward’s property for less than it is worth, or he buys something with it for more than it is worth, then he is liable for what he donated or showed favouritism in. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the heirs giving up a piece of land to one of their brothers so that he could build a house on it.

He replied: If the heirs are all adults of sound mind, there is nothing wrong with them giving up a piece of land to one of their brothers. But if there are any minors among them, it is not permissible for any of them to give up what belongs to these minors, i.e., nothing should be taken from their share of the estate. But if one of the adults of sound mind gives up his share to his brother, there is nothing wrong with that. End quote from Fataawa Noor ‘ala al-Darb.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9661. He died and left behind a wife, two sons and three daughters

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He died and left behind a wife, two sons and three daughters

My father has died and left behind 20,000 dinars. How should it be distributed to his heirs: his wife, two sons and three daughters?.

Praise be to Allaah.

If the father dies and leaves behind a wife, two sons and three daughters, then the wife gets one-eighth, because Allaah says (interpretation of the meaning):

“if you leave a child, they [wives] get an eighth of that which you leave”

[al-Nisa’ 4:12]

The rest goes to the children (males and females), with each male getting the share of two females, because Allaah says (interpretation of the meaning):

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females”

[al-Nisa’ 4:11]

Based on that:

The wife’s share is 2500 dinars.

The share of each male is 5000 dinars.

The share of each female is 2500 dinars.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9662. He died and left behind a mother, a father, a wife, nine sons and six daughters

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He died and left behind a mother, a father, a wife, nine sons and six daughters

A man died and left behind a mother, a father, a wife, nine sons and six daughters. The estate is 538,000 riyals. How should it be divided?.

Praise be to Allaah.

If these are the only heirs, then the mother gets one-sixth, the father gets one-sixth, the wife gets one-eighth, and the children get the rest with each male getting the share of two females.

For the estate to be divided mathematically among the heirs, it should be divided into 576 equal parts. The father gets 96 parts, the mother gets 96 parts, the wife gets 72 parts, each son gets 26 parts and each daughter gets 13 parts.

i.e.

The father’s share is 538,000 x 96 ÷ 576 = 89,666.7

The mother’s share is 538,000 x 96 ÷ 576 = 89,666.7

The wife’s share is 538,000 x 72 ÷ 576 = 67,250

The share of each son is 538,000 x 26 ÷ 576 = 24,284.7

The share of each daughter is 538,000 x 13 ÷ 576 = 12,142.4

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9663. He left a will bequeathing to the males and depriving the females – what should the heirs do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He left a will bequeathing to the males and depriving the females – what should the heirs do?

Before my grandfather died, he left a will in which the lands and buildings are divided. He brought the witnesses and they signed it. In that will my grandfather wrote nearly everything for the males, while wrote only a small room for females.

Firstly: what is the ruling on this will? Is it invalid according to what the prophet (PBUH) said: “there’s no will concerning the heirs”.

Secondly: when the females asked for their rights, the males refused totally but to implement what is in the will, what is the ruling on their situation?.

Praise be to Allaah.

It is not permissible to make a bequest to heirs, because of the report narrated by Abu Dawood (2870), al-Tirmidhi (2120), al-Nasaa’i (4641) and Ibn Majaah (2713) from Abu Umaamah (may Allaah be pleased with him) who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Allaah has given each person who has rights his rights, and there is no bequest for an heir.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This will should not be executed except with the consent of the heirs, because the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible to bequeath something to an heir unless the other heirs agree.” Narrated by al-Daaraqutni; classed as hasan by al-Haafiz Ibn Hajar in Buloogh al-Maraam.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (6/58): If (the deceased) left a bequest to an heir, and it is not approved of by the other heirs, then it is not valid, and there is no difference of opinion among the scholars on this point. Ibn al-Mundhir and Ibn ‘Abd al-Barr said: The scholars are unanimously agreed on this point and there are reports from the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning that. Abu Umaamah narrated: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Allaah has given each person who has rights his rights, and there is no bequest for an heir.” Narrated by Abu Dawood, Ibn Majaah and al-Tirmidhi … If they allow it, it is permissible, according to the majority of scholars. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (16/317): It is not permissible to bequeath more than one-third, and it is not valid to bequeath to an heir, unless the adult heirs give their consent with regard to their share, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has given each person who has rights his rights, and there is no bequest for an heir.” Narrated by Ahmad, Abu Dawood, al-Tirmidhi and Ibn Majaah, and by al-Daaraqutni who added at the end: “unless the heirs agree.” End quote.

Based on this, what your grandfather did of bequeathing to the males and depriving the females is wrongdoing and a grave sin, for wealth belongs to Allaah and man is appointed as vice-gerent over it, to look after it in a manner that pleases Allaah. Allaah has allocated the shares of inheritance Himself, and has warned against transgressing His limits. After mentioning the shares of inheritance, Allaah says (interpretation of the meaning):

“These are the limits (set by) Allaah (or ordainments as regards laws of inheritance), and whosoever obeys Allaah and His Messenger (Muhammad ??? ???? ???? ????) will be admitted to Gardens under which rivers flow (in Paradise), to abide therein, and that will be the great success.

14. And whosoever disobeys Allaah and His Messenger (Muhammad ??? ???? ???? ????), and transgresses His limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment”

[al-Nisa’ 4:13, 14]

It is strange that this man ended his life with wrongdoing and sin, and insisted on leaving behind mistreatment, deprivation and severing of family ties when he died.

What the heirs must do is cancel this bequest and divide the inheritance as enjoined by Allaah; it is not permissible for them to transgress against the rights of the females in accordance with this bequest.

If they do so, they will be partners with this grandfather in sin and transgression, rather their sin will be even greater and even worse, because they are the ones who usurped the right from those who were entitled to it. We ask Allaah to guide them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9664. He died and left behind a wife, three sons and five daughters

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He died and left behind a wife, three sons and five daughters

A man died and left behind a wife, two sons who are full brothers, a son who is a half brother, and five girls. Can you answer me?.

Praise be to Allaah.

If a man dies and leaves behind three sons, two of whom are from his wife and the third from another wife, and he leaves behind five daughters, then the estate is to be divided as follows:

The wife gets one-eighth, because there are descendents who inherit. Allaah says (interpretation of the meaning):

“but if you leave a child, they [wives] get an eighth of that which you leave after payment of legacies that you may have bequeathed or debts”

[al-Nisa’ 4:12]

The children, male and female, get the rest, with each male getting a share like that of two females, because Allaah says (interpretation of the meaning):

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females”

[al-Nisa’ 4:11].

In order to divide the estate (mathematically) among the heirs, it must be divided into 88 equal shares. The wife gets 11 shares, each son gets 14 shares and each daughter gets 7 shares.

i.e.,

The wife’s share is: The estate x 11 ÷ 88.

Each son’s share is: The estate x 14 ÷ 88.

Each daughter’s share is: The estate x 7 ÷ 88.

In this manner the share of each heir can be worked out precisely.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9665. He gave his mother a gift then she bequeathed it to him after her death

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He gave his mother a gift then she bequeathed it to him after her death

I have bought a gift of great value for my mother before she passed away. She said to everyone that the gift should be returned to who bought it for her after I die. Is it considered of her heritage, do I have to ask my brothers’ permission to take it, knowing that they do not mind? What makes me confused is what the prophet (PBUH) said: “There is no will for the heirs” in case we consider my gift included in the heritage.

Praise be to Allaah.

What you gave to your mother and she accepted from you has become her property, and the basic principle is that it is part of her estate which is to be divided among all of her heirs. But her saying that gifts are to be returned to the one who gave them after she died, which is clearly a bequest in your favour, is a bequest to an heir as you say. Abu Dawood (2870), al-Tirmidhi (2120), al-Nasaa’i (4641) and Ibn Majaah (2713) narrated that Abu Umaamah said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Allaah has given each person who has rights his rights, and there is no bequest for an heir.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This bequest should not be executed unless the heirs agree, so long as they are adults of sound mind. As for one who is not an adult of sound mind, such as a minor, his agreement does not count, and it is not permissible to detract anything from his share in the interests of the one for whom the bequest was made.

It says in one of the versions of the hadeeth quoted above from Ibn ‘Abbaas (may Allaah be pleased with him): “It is not permissible to make a bequest to an heir unless the other heirs agree.” Narrated by al-Daaraqutni and classed as hasan by al-Haafiz Ibn Hajar in Buloogh al-Maraam.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (6/58): “There is no bequest for an heir, unless the other heirs allow that.” To sum up, if a person makes a bequest to one of his heirs and the other heirs do not agree to it, then it is not valid, and there is no difference of opinion among the scholars concerning that. Ibn al-Mundhir and Ibn ‘Abd al-Barr said: The scholars are unanimously agreed on that, and there are reports from the Messenger of Allaah (peace and blessings of Allaah be upon him) to that effect. Abu Umaamah narrated: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him): “Allaah has given each person who has rights his rights, and there is no bequest for an heir.” Narrated by Abu Dawood, Ibn Majaah and al-Tirmidhi. … But if they agree to it then it is permissible, according to the majority of scholars. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (16/317): It is not permissible to bequeath more than one-third, and it is not valid to make a bequest to an heir, unless the heirs who are adults of sound mind give up part of their shares, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has given each person who has rights his rights, and there is no bequest for an heir.” Narrated by Ahmad, Abu Dawood, al-Tirmidhi and Ibn Majaah, and by al-Daaraqutni who added at the end: “unless the other heirs agree.” End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9666. Ruling on the so-called binding will (wasiyah waajibah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Ruling on the so-called binding will (wasiyah waajibah)

There is what is called the obligatory will in the system of heritage in some countries. Does it have any basics in the Islamic law? Is the portion of money taken through this system law halal?.

Praise be to Allaah.

In some Muslim countries the courts follow this law, which deducts a part of the estate and gives it to the grandchildren in the name of the “binding will” (wasiyah waajibah).

In brief, this law states that the will must be given to members of the first level of daughters’ children and sons’ children so long as there is no female between him and the deceased, a will like that which their father would be entitled to of his father’s estate if he were alive at the time of the grandfather’s death, subject to the following conditions:

1- It should not exceed one-third; if it exceeds one-third then the grandchildren should take one-third only.

2- The grandson should not be an heir.

3- The deceased grandfather should not have given him the equivalent of what he is entitled to by means of a bequest, gift or other means.

The shar’i basis of this will:

The memo explaining the shar’i basis of this will stated the following: The view that it is obligatory to leave a will to relatives who are not heirs was narrated from many of the fuqaha’ of the Taabi’een and imams of fiqh and hadeeth who came after them, including: Sa’eed ibn al-Musayyab, al-Hasan al-Basri, Tawoos, Imam Ahmad, Dawood, al-Tabari, Ishaaq ibn Raahawayh and Ibn Hazm. The basis of that is the verse in which Allaah says (interpretation of the meaning):

“It is prescribed for you, when death approaches any of you, if he leaves wealth, that he makes a bequest to parents and next of kin, according to reasonable manners. (This is) a duty upon Al-Muttaqoon (the pious)”

[al-Baqarah 2:180]

The view that some of the wealth of the deceased should be given to relatives who are not heirs on the basis that it is a will that is binding upon his wealth if he did not bequeath anything is the view of Ibn Hazm, which was based on the views of some of the Taabi’een, and it was narrated in one report from Imam Ahmad. End quote.

This text implies the following:

1 – Obligation of the will

The verse indicates that the will is obligatory for two reasons:

(i) The word kutiba (it is prescribed), which means it is enjoined.

(ii) The phrase haqqan ‘ala al-muttaqeen “a duty upon Al-Muttaqoon (the pious)” which is a phrase which indicates that it is obligatory.

2 – If he did not leave a bequest, then the will should be executed even though he did not bequest it, in accordance with the state law. They attributed this view to Ibn Hazm (may Allaah have mercy on him), but we shall see below that Ibn Hazm did not discuss it in this manner which is mentioned in the state law.

The scholars differed concerning this verse: is it abrogated or not?

The majority (including the four Imams, Abu Haneefah, Maalik, al-Shaafa’i and Ahmad – may Allaah have mercy on them) are of the view that it is abrogated. They quoted a number of matters as evidence for that:

(i) Among the companions of the Prophet (peace and blessings of Allaah be upon him) are those from whom there is no report that they left wills (wasiyah) and there is no report that anyone denounced that. If it had been obligatory then they would not have failed to do it and it would have been narrated from them in a clear text that they acted upon it.

(ii) The will (wasiyah) is a gift, and a gift is not binding during a person’s lifetime, so it cannot become binding after his death.

(iii) A will given to an heir is abrogated by the verses on inheritance, according to the majority (of scholars), or it is abrogated by the hadeeth “There is no bequest (wasiyah) for an heir” according to some scholars. So this verse has been abrogated in both its meanings and its rulings, one of which is a bequest to an heir.

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said: They are unanimously agreed that it is not obligatory to make a will, apart from a group who held the odd view that it is obligatory to do so. End quote from al-Tamheed (14/292).

Abu Dawood (2869) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The best of the bequest to the parents and relatives. The will remained like that until it was abrogated by the verse on inheritance. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Some of the salaf were of the view (which is also mentioned by Ibn ‘Abbaas – may Allaah be pleased with him – according to one of the two reports narrated from him) that the verse is not abrogated, rather the relatives who are heirs were excluded from it, but the obligation remains in effect with regard to non-heirs.

So this verse is to be understood in the light of the verses on inheritance or the hadeeth “There is no bequest for an heir.”

See: al-Mughni (8/391) and al-Muhalla (9/312)

Compliance with this will that is dictated by state laws:

1 – Although they call it a wasiyah (bequest, will), it is in fact a meeraath (inheritance).

Hence Shaykh Muhammad Abu Zahrah said in his book Sharh Qanoon al-Wasiyah (p. 239), after mentioning the rulings on wills in state laws: This is a summary of the rulings on the binding will (wasiyah wajibah). … The aim, purpose and motive behind these rulings are the same as those behind the rulings on the division of the estate. So in the light of this binding will, the state law grants this share of the estate to the children of the one who died before his parents as an obligatory inheritance, which is what he would have been entitled to if he had outlived his parents, so long as it is no more than one-third. As that is the aim of the state law, all the rulings lead to making this binding will like a fixed share of the estate, thus becoming binding with no reason to make it binding, hence it is executed automatically every time, and thus it becomes confused with the division of the estate as prescribed in sharee’ah. End quote.

Once it becomes confused with the division of the estate as prescribed in sharee’ah, then it is definitely invalid, because Allaah, may He be exalted, has allocated the shares of inheritance Himself, and He has explained them in detail in His Book. Then He says (interpretation of the meaning):

“These are the limits (set by) Allaah (or ordainments as regards laws of inheritance), and whosoever obeys Allaah and His Messenger (Muhammad ??? ???? ???? ????) will be admitted to Gardens under which rivers flow (in Paradise), to abide therein, and that will be the great success.

14. And whosoever disobeys Allaah and His Messenger (Muhammad ??? ???? ???? ????), and transgresses His limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment”

[al-Nisa’ 4:13-14]

This binding will (wasiyah waajibah) implies altering the ruling of Allaah, may He be exalted, and that is sufficient sin and obvious misguidance, for no one is better in judgement than Allaah, may He be glorified and exalted.

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa’idah 5:50]

2 –As for the verse [al-Baqarah 2:180] that they quote as evidence for this binding will being prescribed, they go against it in three ways:

(i) Allaah says “if he leaves wealth (khayran)”. This is a restriction on the command to make a will; no one is enjoined to make a will except the one who has khayran, which means a great deal of wealth. This was stated by ‘Ali and Ibn ‘Abbaas (may Allaah be pleased with them), but the scholars differed as to its amount. Ibn Qudaamah (may Allaah have mercy on him) favoured the view that what is meant is a large amount of wealth such that there is something left over after the heirs are made independent of means, because the Prophet (peace and blessings of Allaah be upon him) gave a reason for not allowing a bequest of more than one-third (of one’s wealth), when he said: “If you leave your heirs independent of means, that is better for them than leaving them dependent and asking from people.” Narrated by al-Bukhaari (1296) and Muslim (1628). See al-Mughni (8/391).

This restriction (“if he leaves wealth (khayran = a lot of wealth)”) is a condition of it being obligatory, as is clear. But the state law ignores this condition, and gives them a share of the estate whether the deceased left behind a large amount of wealth or not.

(ii) The word of Allaah wa’l-aqrabeen (translated here as “and next of kin”) is general in meaning and includes all relatives, so it includes grandchildren as well as siblings and their children, paternal uncles and maternal uncles and their children, and other relatives. Limiting it to grandchildren is another way in which this law goes against this verse.

(iii) The verse does not allocate a specific amount to the binding will or define the share of the father or anyone else. If a man bequeaths, say, one-sixth to his grandson, then he has obeyed the command mentioned in the verse, but the state law does not regard that as sufficient, rather it gives him the complete share which his father would have got if he were alive, so long as it does not exceed one-third. This is a third way in which this law goes against this verse.

3 – The reason why this state law was introduced, according to the memo, was repeated complaints about cases where a father died before his parents, and his young children were left poor and needy, then the grandfather died and their paternal uncles took the entire inheritance, leaving these grandchildren poor when if their father had been alive, he would have had a share of the inheritance.

If this is the reason why this law was introduced, then why did the law give the grandchildren a share of the estate without stipulating that they should be poor? Rather it gives them this share even if they are well off, but it should have limited it to cases of need.

Shaykh Muhammad Abu Zahrah (may Allaah have mercy on him) said (p. 244): In fact if we accept this obligation (binding will), we must take into account whether people are in need, because wills or bequests come under the same heading as charity, so it must be given to the poor. And because the binding will takes precedence over anything else, the definition of next-of-kin should be broader. End quote.

4 – The state law restricts the relatives who are entitled to this bequest and binding will to the grandchildren only, and gives them their father’s share. It may be understood from the law that this is the view of Ibn Hazm (may Allaah have mercy on him), but this is not his view. Ibn Hazm (may Allaah have mercy on him) did not single out the grandchildren for this bequest, rather it should be for all the relatives apart from the heirs, and the person should have bequeathed something to at least three of his relatives, because this is the minimum plural. Moreover, Ibn Hazm did not set a specific amount for the portion of the wealth that is bequeathed, rather it may be whatever the deceased wished. If he did not bequeath anything then the heirs are the ones who should determine the amount of wealth they want to give to the relatives.

Ibn Hazm (may Allaah have mercy on him) said: If a person dies without leaving a will, then charity must be given from it of whatever amount is possible, and that is a must, because bequeathing something is obligatory, as we have narrated, therefore it is obligatory to give away something of his wealth after his death. And because the deceased no longer has any control over his wealth, the heirs should give away some of the wealth, and there is no limit to that except what the heirs or executor of the will see fit, without being unfair to the heirs. It is obligatory for every Muslim to bequeath something to those of his relatives who do not inherit, either because they are slaves or kaafirs, or because there is someone who prevents them from inheriting, or because they will not inherit, then he may bequeath whatever he wants to them, and there is no limit to that. But if he does not do that, they should be given what the heirs or executor of the will see fit. End quote.

Al-Muhalla (8/351).

Thus Ibn Hazm clearly stated that there is no limit to this bequest.

5 – This binding will or bequest which is dictated by state law was not suggested by any scholar throughout fourteen centuries of history, which is sufficient to indicate that this law is invalid, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah will not cause my ummah to agree on misguidance.” Narrated by al-Tirmidhi (2167) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

If this binding will or bequest in this form were correct, why would the entire ummah have failed to act upon it until these latter-day legislators came and tried to correct the injustice and unfairness perpetrated by the imams, scholars and Muslims for fourteen centuries?!

6 – There are many cases in which, if a fair-minded person thinks about it, he will realize that this law is invalid. For example:

(a)

The grandchildren may be well off and their paternal uncles (the sons of the deceased) may be poor, but in this case too the law would give the grandchildren a share of the inheritance in the name of the binding will, even though their paternal uncles are more entitled to this money than they are, because they are closer to the deceased than them, and are in need of it.

(b)

Why does the state law care about the grandchildren and not about the grandfathers and grandmothers who do not inherit, even though in most cases they are in greater need and may be sick and unable to work, and in need of medical treatment and maintenance?

Why does the law give something to the daughter’s daughter, and not to the father’s mother, for example?

(c)

The daughter’s daughter may take more than the son’s daughter takes. If someone dies and leaves behind a daughter and a daughter of a daughter who is deceased, and a daughter of a son, and he leaves behind 30 feddans for example, then according to the binding will, the daughter’s daughter in this case gets one third of the estate or 10 feddans, which would have been her mother’s share if she was alive.

And the daughter and son’s daughter get the rest at a ratio of 1:3, so the son’s daughter gets five feddans, or half of what the daughter’s daughter gets!

Even though the son’s daughter is more entitled to it. Hence the scholars were unanimously agreed that the son’s daughter should inherit, and that the daughter’s daughter does not inherit, so how can a non-heir be given more than an heir, even though their relationship (to the deceased) is of the same degree?

(d)

The son’s daughter may take more than the daughter, because if a person dies and leaves behind two daughters, the daughter of a deceased son, and a sister, and he leaves behind 18 feddans for example, the amount that the son’s daughter gets is one-third of the estate, which is 6 feddans, and the rest is divided among the two daughters and the sister, with the two daughters getting two-thirds, or 8 feddans, four each, and the sister getting the remainder, which is four feddans!

This irregularity and contradiction points to human imperfection and confirms the words of Allaah (interpretation of the meaning): “Had it been from other than Allaah, they would surely, have found therein many a contradiction” [al-Nisa’ 4:82].

The strongest objection to this state law is that it has in fact become a kind of inheritance, hence the grandchildren take this share even if the deceased did not bequeath anything to them, and they take it regardless of whether he left a lot of money or a little, whether they are poor or well off. All of this indicates that it has become like an inheritance, and this is a rejection and change of the ruling of Allaah, may He be exalted.

Secondly:

As for cases where they claim that they have introduced this law as a remedy for poverty of the grandchildren, that may be solved in ways that do not conflict with sharee’ah.

The best way is by teaching the rich that it is obligatory or at least mustahabb for them to bequeath some of their wealth to their poor relatives.

The second way, if he does not bequeath anything, is for the heirs, if they are well off, to give the grandchildren or other poor relatives some of this wealth, which will be an act of charity and upholding ties of kinship on their part.

By means of these two methods, this problem may be solved without going against sharee’ah.

Thirdly:

With regard to taking money by means of this binding will and bequest, it is haraam, because Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly”

[al-Nisa’ 4:29]

Consuming people’s wealth unjustly means taking it by means other than those which are prescribed and make it permissible.

The Prophet (peace and blessings of Allaah be upon him) said: “Your blood, your wealth and your honour are sacred to you, as sacred as this day of yours, in this month of yours, in this land of yours.” Narrated by al-Bukhaari (67) and Muslim (1679).

We ask Allaah to bring the Muslim back to their religion.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9667. Their mother prevented them from taking their share of their father’s estate, and issues concerning the fairness of giving (to one’s children)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Their mother prevented them from taking their share of their father’s estate, and issues concerning the fairness of giving (to one’s children)

A man died and left behind a wife and three sons (two of them are under 21 meaning underage), and two daughters, one of them was married before the father died. The other daughter and one of the sons have finished their education and are working now, while the other two sons are still having their education.

The mother was working with the father. And they used to save their salaries together, and she approved to this of course (she used to say to him: “what matters is that I take the bonus of retiring, and this is what already happened) while the husband takes what they both save and buy properties in his name.

The questions:

When the heirs divide the heritage, should they count the mother’s salaries and discount it from the entire heritage, then divide what remains on all of them (mother, two daughters and three sons)? The mother says that the heritage will not be divided before every one finishes his education and gets married. Then the heritage will be divided according to the Islamic Sharia, boy’s share is double the girl’s one. Is this permissible? When should the heritage be divided according to Sharia?

The mother does not want anyone of the children to know how much the heritage exactly is so that no one says I should take more than my share when time of dividing comes. Is that permissible? Before the father died he bought a car and wrote it in his oldest son’s name according to his wife’s wish. As this son’s position allows him to easily return the licence if it was taken for some reason. The father had the intention to buy a car for every one of his children for the same price, and to buy a car for half of that price for the unmarried daughter. He paid more than half the price of it already before he died. He had the intention to give the married daughter as much as he would give the unmarried one as well.

After the father died the mother said: “the car is for the eldest son, his father bought it for him because he is obedient, and the father is free to give whoever he wills of his children from his own money, as long as the son is obedient” and as for the car of the unmarried daughter, the mother reclaimed the money as she cannot continue paying the other half, because if she withdraws money from the bank, the whole heritage will be transferred to the “welfare trust”, which will keep the shares of the underage children aside. She will not then be able to do anything about the underage children’s shares except via the welfare trust. Is that permissible?

The mother’s reasons for not dividing the heritage are, as I said, the welfare trust. She says about the underage children: “is it fair that I spend on them until they grow up and after that they take their whole shares regardless what I spent on them of my own money?

The mother asked her three older children to grant her power of attorney that allows her to have full control of the heritage. She will also ask the underage children to do the same when they reach the legal age for this. What is the ruling of every point of the above mentioned?

May Allah reward you and accept your deeds purely for His sake. Sorry for the long inquiry.

Praise be to Allaah.

Firstly:

The basic principle concerning the wife’s wealth is that it belongs to her and it is not permissible for her husband to take it or to take any part of it without her consent. Allaah has forbidden consuming people’s wealth unlawfully, but He has given permission to the husband to take some of his wife’s wealth if she gives it up willingly, with no force or compulsion.

Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent”

[al-Nisa’ 4:29]

“And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart; but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)”

[al-Nisa’ 4:4]

Secondly:

If a wife gives her salary to her husband willingly, then it is a donation from her which becomes his property when he takes possession of it. Based on this, no attention should be paid to the previous salaries of the mother which she gave to her husband, because they were not a loan which she can ask to be repaid from the estate.

Thirdly:

When a person dies, his wealth passes directly to his heirs straight after his death, and it is not permissible for anyone to conceal the estate from the heirs or for anyone to prevent division of the estate. If the heirs agree not to divide all or some of the inheritance, there is nothing wrong with that. If one of them wants his share, then he must be given his share of the inheritance, either by selling property and giving him his share, or by one or all of the heirs buying his share, so they give him the price of his share of the inheritance, without any wrongdoing or unfairness.

See also the answer to question no. 4089.

Fourthly:

What the father and mother must do is treat their children equally with regard to giving. It is not permissible for them to favour one of them over another, even if the one who is favoured is dutiful towards his parents. But they may show favour to one of the children if there is a legitimate shar’i reason for doing so, such as if he has a large family and cannot spend on them, or he is disabled.

This has been discussed in the answer to question no. 36872.

If one of the parents gave a gift to one of the children and not the others, then they must take it back and the child must return it and not accept it.

From this is it known that it is not permissible to accept the car which the father bought for his son. The claim that the son needed the car could have been dealt with by the father buying a car for his son to drive but not own, so it would have belonged to the father, then when the father died it would become part of the estate.

So the son has no choice but to put the car that his father bought for him with the estate, or to work out its value and keep it, and deduct its value from his share of the estate, and if the other heirs agree to let him have it, it will become his.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said concerning a similar case:

With regard to what the brother who asked the question said about the father giving his son some land … it is not permissible for him to give land to him and not to his brothers. If we assume that he gave it to him, then he must during his lifetime give the others something similar to what he gave him, or else take the land back so that it will be among the property that is inherited after he dies. If he dies before that, if the children agree to this gift, then it is valid, just as if they agree to it whilst he is still alive. But if they do not agree to it, then it should be put back with the estate and inherited along with the rest of his wealth.

Liqaa’aat al-Baab il-Maftooh (39.question no. 1).

And he (may Allaah have mercy on him) said concerning a case where one of a person’s sons needed a car:

He may buy a car for the son to use, but it should remain the property of the father, because the son only needs to use it.

See also Liqaa’aat al-Baab il-Maftooh (73/question no. 27)

Fifthly:

The parents must also be fair with regard to the kind of spending that is done for a reason, if that reason arises again with other children. So if he arranges a marriage for one of his sons, he must also arrange marriages for his other children if they need to get married and the parents can afford to get them married. It is not essential that they spend the same amount on the weddings. The marriage of one of them may not cost the same as the marriage of another. So it is not permissible for the parents who have arranged a marriage for one of their children to give a similar amount of money to the rest of their children, and after the father dies it is not permissible to take this money from the estate and give it to the children who did not get married whilst their father was still alive, unless the other heirs agree to that.

What we have said about marriage applies also to medical treatment, education and so on.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The basic principle is that it is not permissible for the father to give anything to any of his sons or daughters unless he gives something similar to the others, because Basheer ibn Sa’d al-Ansaari (may Allaah be pleased with him) gave his son al-Nu’maan ibn Basheer a gift, and he came to the Prophet (peace and blessings of Allaah be upon him) to ask him to bear witness to the gift that he gave to his son. He said to him: “Do you have other sons?” He said: Yes. He said: “Have you given them a similar gift?” He said: No. The Prophet (peace and blessings of Allaah be upon him) said: Fear Allaah and treat your children fairly.” And he also said: “Let someone else bear witness to this, for I will not bear witness to injustice.” So it is not permissible for the father to single out one of his children, whether sons or daughters, for something unless he gives something similar to the others, or if they agree to that willingly and by their own choice, and they are mature and of sound mind. In that case there is nothing wrong with it. Otherwise, if the gift is to meet some need of maintenance or a need for marriage, such as if one of them is independent of means and does not need his father to spend on him, but another is poor and needs his father to spend on him, and he spends on this poor one as much as is needed, then that is permissible, even if he does not give anything to the other one who is independent of means. Similarly, if one of his sons needs to get married and he arranges his marriage, then he does not have to give the others the same as he gives to this son for his marriage, but when the others reach the age of marriage and want to get married, he has to arrange their marriages as he did for the first one.

I would like to take this opportunity to speak of something that some people do, which is when a man has children who have reached the age of marriage, he arranges their marriages, and he has other children who are still small and have not yet reached the age of marriage. So he leaves a will leaving them after his death the same amount as he gave to their brothers. This bequest is haraam and is invalid, because the reason for arranging the marriages of the older ones was to meet a need, and the younger ones had not yet reached an age where they needed to get married. If he leaves a will giving them something like that which he spent to marry off the others, that is haraam and is invalid, and the will should not be executed.

Liqaa’aat al-Baab il-Mahtooh (39/question no. 1)

And he said (may Allaah have mercy on him):

If a man arranges marriages for his adult sons it is not permissible for him to bequeath the mahr to his younger sons, but when one of his sons reaches the age of marriage he must arrange his marriage as he did for the first one. But if he bequeaths it to him after he dies, this is haraam. The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him): “Allaah has given each person his rights and no will can be made in favour of an heir.”

Majmoo’ Fataawa al-Shaykh al-‘Uthaymeen (18/question no. 296).

Based on this, what the mother says about delaying the division of the estate until the rest of her children are married and have finished their studies is wrong and it is not permissible for her to do it or for her children to accept it.

Sixthly:

The children do not have to make their mother their agent in the disposal of the estate because she owns nothing but her own share. If they want to appoint her in charge of their shares, then they may do that. We have stated that it is not permissible for the mother to take control of the estate or her children’s shares, rather she must allow it to be divided in accordance with sharee’ah if the children ask for that.

As for spending on the children, the mother is not obliged to spend on them unless they do not have any wealth and she is able to spend on them. But if they possess wealth then their maintenance should come from their own wealth.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9667. He died and left behind a wife, a full sister and half-brothers and –sisters through his father

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He died and left behind a wife, a full sister and half-brothers and –sisters through his father

A man died and left behind a wife with no children, a full sister and four half-siblings through his father, three males and one female, and his parents are deceased. How should the inheritance be divided among them?.

Praise be to Allaah.

If the heirs of the deceased are as mentioned in the question, the estate is to be divided as follows:

The wife gets one-quarter, because Allaah says (interpretation of the meaning):

“In that which you leave, their (your wives) share is a fourth if you leave no child”

[al-Nisa’ 4:12]

The full sister gets half, because Allaah says (interpretation of the meaning):

“If it is a man that dies leaving a sister, but no child, she shall have half the inheritance”

[al-Nisa’ 4:176]

The rest, which is one-quarter, goes to the half-siblings through the father, males and females, to be shared among them with each male getting twice the share of a female, because Allaah says (interpretation of the meaning):

“if there are brothers and sisters, the male will have twice the share of the female”

[al-Nisa’ 4:176]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9668. Do the grandchildren get anything from the estate due to the law of binding wills (wasiyah waajibah)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Do the grandchildren get anything from the estate due to the law of binding wills (wasiyah waajibah)?

A woman died, leaving behind a husband, three sons and a daughter. She also had the children of a deceased fourth son, a son and two daughters. My question is: Do the children of the deceased son inherit? How valid is the so-called law of binding wills (wasiyah wajibah)? Please note that the deceased lady died and did not bequeath anything to them. Is there any advice you can offer to the children of the deceased son?.

Praise be to Allaah.

Firstly:

When a person dies, his estate is to be divided among his living heirs only. There is consensus on this point among the fuqaha’. Hence the scholars have stated that one of the conditions of inheritance is that the heir be alive after the person dies.

See: al-Mawsoo’ah al-Fiqhiyyah (3/22).

So the fourth son, who is deceased, has no share of the estate.

His children do not inherit either, because the grandchildren do not inherit from their grandparents if any of their paternal uncles are alive, according to scholarly consensus.

See: al-Mughni (9/22) and al-Tahqeeqaat al-Mardiyah fi’l-Mabaahith al-Fardiyah by Shaykh Saalih al-Fawzaan (p. 114-115).

Based on this, the children of the son who died before his mother’s death do not get anything, because they are prevented from inheriting by the presence of their paternal uncles. The estate is to be divided among the living only, namely: the husband, the three sons and the daughter. The husband gets one-quarter because there are descendents of the deceased, and the rest goes to the sons and daughter, with each male getting the share of two females.

Secondly:

It is mustahabb to give the children of the deceased son something of the estate, either as a bequest from their grandmother before she died, so long as it is not more than one-third, or by their uncles and aunt giving them something, so as to soften their hearts, especially if they are in need.

In the answer to question no. [Ruling on the binding will (wasiyah wajibah)], we have stated that the law on the binding will (wasiyah wajibah) is invalid, and that wealth taken by means of it is haraam wealth.

Thirdly:

Our advice to the children of the deceased son is to fear Allaah and beware of consuming wealth unlawfully, because they have no right to this estate, as stated above. The Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible to take the wealth of a Muslim unless he gives it willingly.” Narrated by Ahmad (20714) and classed as saheeh by al-Albaani in Saheeh al-Jaami’ (no. 7662).

And he (peace and blessings of Allaah be upon him) said: “Every body that is nourished from haraam sources, the Fire is more fitting for it.” Narrated by al-Tabaraani and Abu Na’eem from Abu Bakr (may Allaah be pleased with him), and classed as saheeh by al-Albaani in Saheeh al-Jaami’ (no. 4519).

They should understand that the ruling of the court is contrary to sharee’ah, and it is not permissible for them to take this money or for them to ask for it or to compete with the heirs for it.

Our advice to the judges is to reject this law and disavow themselves of it, because it is a transgression and it is implies correcting the division of the estate that Allaah Himself has decreed.

With regard to the heirs – the husband, sons and daughters – they should willingly donate some of the estate to the children of their deceased brother, so as to maintain ties of love among them and soften their hearts, especially if they are poor.

We ask Allaah to help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9669. He died and left behind a wife, four sons and four daughters

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He died and left behind a wife, four sons and four daughters

If a person dies and leaves behind four daughters, four sons and a wife, and he leaves for example 120,000 dirhams, how should his estate be divided? .

Praise be to Allaah.

The division in this case is one of the issues of al-faraa’id (division of inheritance) which is governed by two verses in the Book of Allaah:

1 – The verse in which Allaah states the inheritance of the wife (interpretation of the meaning):

“but if you leave a child, they get an eighth of that which you leave”

[al-Nisa’ 4:12]

This verse allocates to the wife one-eighth of the estate if there is a son of the husband.

2 – The verse in which Allaah states the inheritance of the children if there are both males and females (interpretation of the meaning):

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females”

[al-Nisa’ 4:11].

Based on this, the estate is to be divided as follows:

1 – The wife gets one-eight of the estate.

2 – The rest is given to the sons and daughters, with the male getting a share equal to that of two females.

Dividing an estate of 120,000 dirhams is done in the following manner:

Inheritor

Basic division of shares

Units for working out amount of shares

Division of the estate

8

96

120,000

wife

1

12

15,000

4 sons

7

56

70,000

4 daughters

(included with sons’ shares)

28

35,000

The value of one unit is: 120,000 divided by 96 = 1250 dirhams.

The wife’s share of the estate is 12 x 1250 = 15,000 dirhams.

The share of all the sons is 56 x 1250 = 70,000 dirhams.

The share of one son is 70,000 divided by 4 = 17,500 dirhams.

The share of all the daughters is 28 x 1250 = 35,000 dirhams.

The share of one daughter is 35,000 divided by 4 = 8750 dirhams.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9670. She died and left behind a daughter, husband and full brother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

She died and left behind a daughter, husband and full brother

I have a sister who died two months ago in childbirth. The reason why she died was a serious mistake on the part of the doctor who was supervising the birth. The case went to court the doctor paid a sum of money as compensation (diyah). I would like to know what is the shar’i way of dividing this money? How much should the baby girl get, as she is still alive? How much should her father get? Is there anyone else who has a right to the money?.

Praise be to Allaah.

This diyah is to be divided among the heirs, and it is like the rest of the estate.

Before dividing the estate, the number of heirs should be listed, so as to determine the share of each of them.

You mentioned that the deceased had a daughter and a husband.

As for the husband, he gets one-quarter because there is a descendent of the deceased, namely the daughter. Allaah says (interpretation of the meaning):

“In that which your wives leave, your share is a half if they have no child; but if they leave a child, you get a fourth of that which they leave after payment of legacies that they may have bequeathed or debts”

[al-Nisa’ 4:12]

As for the daughter, she gets half, because Allaah says (interpretation of the meaning):

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females; if (there are) only daughters, two or more, their share is two-thirds of the inheritance; if only one, her share is a half”

[al-Nisa’ 4:11]

If the deceased had no father or mother who were still alive, then the rest of the inheritance, which is one-quarter, goes to her ‘asabah (relatives on the father’s side), namely her full brother or siblings, with each male getting the share of two females. If there are no full siblings, then the remaining amount goes to brothers through the father … and so on, according to the order of closeness.

The court should take charge of distributing the estate, after the death has been announced and the number of heirs has been counted.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9671. She left gold to her daughter in her will are her brothers entitled to a share of it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

She left gold to her daughter in her will are her brothers entitled to a share of it?

My wife died and she left behind one daughter who is 23 years old, and she left some gold jewellery that I bought for her with my own money. Are these gold pieces part of the share of the daughter, as her mother always used to say that they would be hers after she died? Or do I have a share of this gold? Or do her brothers have a share of this gold?.

Praise be to Allaah.

What a person leaves behind after he dies is to be divided among his heirs, after paying off his debts and carrying out his last wishes (wasiyyah).

So long as the wife used to say that the gold would go to her daughter after her death, this is a bequest (wasiyyah) from her, but it is a will giving something to an heir, so it should not be carried out except with the consent of the other heirs, because of the report narrated by Abu Dawood (2870), al-Tirmidhi (2120), al-Nasaa’i (4641) and Ibn Maajah (2713) from Abu Umaamah (may Allaah be pleased with him) who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Allaah has given each person who has rights his rights, and there is no bequest for an heir.”

Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Daaraqutni narrated it from the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) in the words: “It is not permissible to make a bequest to an heir except if the (other) heirs agree.” Classed as hasan by al-Haafiz Ibn Hajar in Buloogh al-Maraam.

The bequest to the heir (the daughter) in this case depends on the consent of the other heirs, who are you and her brothers. Whoever allows this bequest and is of sound mind will lose his share of the gold, but whoever does not allow it will keep his share of the gold. The same applies to any bequest concerning more than one-third of the estate; it cannot be executed with regard to the additional amount except with the agreement of the other heirs.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (6/58): If a person makes a bequest to his heir but the other heirs do not consent to it, then it is not valid, and there is no difference of opinion among the scholars on this point. Ibn al-Mundhir and Ibn ‘Abd al-Barr said: The scholars are unanimously agreed on that. If they do consent to it, then it is permissible, according to the majority of scholars. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (16/317): It is not permissible to make a bequest of more than one-third, and it is not valid to bequeath to an heir, unless the other heirs who are of sound mind agree, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has given each person who has rights his rights, and there is no bequest for an heir.” Narrated by Ahmad, Abu Dawood, al-Tirmidhi, Ibn Maajah and al-Daaraqutni, who added at the end: “unless the (other) heirs agree.” End quote.

To sum up: The mother’s bequest of the gold to her daughter should not be executed except with the consent of the other heirs. If they do not agree then this gold should be divided among the heirs according to the shares prescribed in sharee’ah. You – the husband – will have one-quarter of this gold, even if you were the one who bought it; the daughter will have one-half and the rest will go to her brothers.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9672. She died and left behind four daughters, a full sister and a granddaughter (son’s daughter)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

She died and left behind four daughters, a full sister and a granddaughter (son’s daughter)

A woman died and left behind 4 daughters, a granddaughter (son’s daughter), a full sister, 3 nephews (brother’s sons) and 5 nieces (brother’s daughters). What is the share of each person?.

Praise be to Allaah.

The estate of the woman mentioned is limited to her daughters and sister. The daughters get two-thirds, and the rest goes to her full sister on the basis of ta’seeb (i.e., by virtue of being related to the deceased through the father of the latter, but they do not have a specific allotted share, rather they get what is left after the allotted shares have been distributed). The granddaughter, nephews and nieces do not get anything.

Allaah says concerning the inheritance of daughters (interpretation of the meaning):

“if (there are) only daughters, two or more, their share is two-thirds of the inheritance”

[al-Nisa’ 4:11]

The majority of scholars are of the view that sisters may inherit what is left on the basis of ta’seeb in cases where the deceased leaves only daughters. Some of them narrated that there is consensus on this point.

Al-Bukhaari said in his Saheeh: Chapter on inheritance of sisters on the basis of ta’seeb when there are only daughters (of the deceased). Then he narrated that al-Aswad said: Mu’aadh ibn Jabal ruled at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) that one-half goes to the daughter and one-half to the sister.

Ibn Battaal (may Allaah have mercy on him) said: They were unanimously agreed that sisters may inherit what is left on the basis of ta’seeb in cases where the deceased leaves only daughters, so they inherit what is left over from the daughters. If a person leaves behind only a daughter and a sister, the daughter gets half and the sister gets the remaining half, based on the hadeeth of Mu’aadh. If he leaves behind two daughters and a sister, they get two-thirds and the sister gets the remainder. If he leaves behind a daughter, a sister and a granddaughter (son’s daughter), the daughter gets half, the granddaughter gets the remainder of the two-thirds and the sister gets the remainder, based on the hadeeth of Ibn Mas’ood, because daughters cannot inherit more than two-thirds. End quote from Fath al-Baari (12/24).

Ibn Qudaamah said in al-Mughni (6/164): This is the view of most of the scholars. It was narrated from ‘Umar, ‘Ali, Zayd, Ibn Mas’ood, Mu’aadh and ‘Aa’ishah (may Allaah be pleased with them). It is also the view of most of the fuqaha’. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9673. His father gave him something then he died before the son took it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

His father gave him something then he died before the son took it

My family consists of my father, may Allah have mercy on him, my mother and my brother. Seven years before my father died he wrote 3 feddans to me and 3 to my brother of his entire estate which is 14 feddans. What is the ruling on this? Is it permissible to take them or not?.

Praise be to Allaah.

Firstly:

The father has the right to give his children whatever he wants, so long as he treats them fairly in giving. This is what your father did when he gave you something like that which he had given to your brother.

Secondly:

A gift does not become one’s property or become binding until one takes possession of it, according to the majority of scholars.

If the son did not take possession of the gift and take it for himself, then the father died, then the gift is cancelled out and that property becomes part of the estate of the deceased, to be divided among all his heirs.

Imam al-Shaafa’i (may Allaah have mercy on him) said in al-Umm (121): If a man gives a slave woman to his son, if the son is an adult, the gift is not complete until the son takes possession of it. Something similar was narrated from Abu Bakr, ‘Aa’ishah and ‘Umar ibn al-Khattaab (may Allaah be pleased with them). End quote.

Taking possession of land is done when it comes under his control and he begins to deal with it. Taking control of land, if it is arable land, begins when one starts working it or renting it to someone to cultivate it, and other kinds of transactions.

Taking control of non-arable land, such as that which is prepared for construction, is done by registering it and defining its borders.

Based on this, if you took possession of these feddans then they belong to you now, but if it was simply the matter of writing down something to the effect that your father was giving it up to you, but he was still controlling the land and dealing with it in exclusion to you, then the gift was not complete, and this land is to be counted as part of the estate, and it is be divided among all the heirs, and your mother is entitled to a share of that.

The same may be said of your brother’s share too.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9674. She is very anxious because the second wife may inherit the same as her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

She is very anxious because the second wife may inherit the same as her

My father took a second wife a while ago, after being married to my mother for twenty-five years. Since that time my mother has been depressed because this woman may inherit the same as her, and she says: I have been suffering all these years, then this woman comes and gets the same inheritance as I will get; I will never accept that. When I asked a Shaykh about this matter, he said that in his country there is a custom in inheritance whereby the second wife does not inherit from the property that was present during the man’s first marriage and during the second marriage, both wives inherit from whatever extra property there is. Is this correct? Is there any other solution?.

Praise be to Allaah.

Firstly:

Allaah has permitted a man to be married to one or two, up to four, at any one time, as He says (interpretation of the meaning):

“And if you fear that you shall not be able to deal justly with the orphan girls then marry (other) women of your choice, two or three, or four; but if you fear that you shall not be able to deal justly (with them), then only one or (slaves) that your right hands possess. That is nearer to prevent you from doing injustice”

[al-Nisa’ 4:3]

If a man takes a second wife then he dies, both wives share the inheritance, and one does not get more than the other. They are both included in the verse in which Allaah says (interpretation of the meaning):

“their (your wives) share is a fourth if you leave no child; but if you leave a child, they get an eighth of that which you leave after payment of legacies that you may have bequeathed or debts”

[al-Nisa’ 4:12]

This is the ruling of Allaah, Who is the wisest of Judges and the most Merciful of those who show mercy. Every believing man and woman must submit to this and humble themselves, and not feel resentment towards the ruling of Allaah and what He has prescribed in sharee’ah, as Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad ) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:36]

Our advice to your respected mother is to fear Allaah and to accept what He has decreed, and to have certain faith that the ruling of Allaah is just, merciful, good and right. “And who is better in judgement than Allaah for a people who have firm Faith?” [al-Maa'idah 5:50].

She should be very wary of turning away from the ruling of Allaah or rejecting it, or feeling anxious because of it, because that is a serious matter.

No one knows whether he will be an heir or the one from whom others inherit, so why should he become so attached to worldly things and feel content with them whilst losing his religious commitment by turning away and not accepting what Allaah has decreed?

Secondly:

The property that was present during the first marriage falls into two categories:

1 – That which has passed from the husband’s possession to the wife’s by being given as a gift or because it is part of her dowry etc. This is the property of the wife and does not form part of the husband’s estate if he dies. For example, if the husband gives his wife a house, gold or furniture, or if the gold or furniture was part of the dowry, as is the custom in some countries.

2 – That which belonged to the husband and still belonged to him until he died. This is included in his estate and it should be divided among all his heirs according to their shares. For example, if the husband had real estate or money, which he took possession of before his first marriage, or after that, or after his second marriage, and it did not cease to be his property by being given as a gift, etc. This is included in his estate after he dies.

Perhaps what the Shaykh you refer to said applied to the furnishings of the house etc, which in some countries people regard as being part of the wife’s dowry, so it belongs to her and is not included in the husband’s estate.

Similarly, the delayed portion of the dowry belongs to the wife and she may take it from the estate before it is divided, because it comes under the same ruling as a debt.

Some husbands give the first wife some money or property that is to belong to her. If this is done before the second marriage takes place, there is nothing wrong with it, but if it is done after that it is not permissible unless he gives the second wife something similar. The Standing Committee for Research and Issuing Fatwas was asked: I have two wives and I want to buy gold for one of them as a gift. Is it permissible for me to do that? Or is this regarded as not treating co-wives fairly? Please note that I am not falling short with regard to the rights of the other wife.

They replied: Whoever has two or more wives must treat them fairly. It is not permissible for him to single out one of his wives in any way to the exclusion of the other(s) with regard to spending, accommodation and spending time with them. There is a stern warning issued to the one who has two wives and does not treat them equally. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has two wives and favours one of them over the other will come on the Day of Resurrection with half of his body leaning.” Narrated by Imam Ahmad in al-Musnad (2/295, 347, 471). Al-Nasaa’i and Ibn Maajah narrated something similar in their Sunans.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has two wives and inclines more towards one of them will come on the Day of Resurrection with half his body leaning.” Narrated by Abu Dawood in his Sunan (2/601). Al-Tirmidhi narrated a similar report in his Jaami’.

This evidence indicates that it is essential to treat co-wives fairly and that it is haraam for the husband to favour one of them more than the other, apart from the inclination of the heart, for the inclination of the heart cannot be controlled. Hence the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say: “O Allaah, this is my division in that over which I have control, so do not call me to account for that over which I have no control” (i.e., the love of the heart).

Based on that, it is not permissible for this husband to give things that he owns to one wife and not to the other. If he gives a house etc to one of his wives then he must treat all his wives equally and also give the same to all of his wives, or something of equal value, unless the second wife lets him off. End quote from Fataawa al-Lajnah al-Daa’imah (16/189).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9675. You have to return the money to its owners

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

You have to return the money to its owners

My maternal aunt died and she did not have any children, but she had two sisters, my mother and my other aunt, who had a dispute with her. I am the one who looked after her until she died, and she left me a cheque and told me not to give them anything directly. After she died, my cousin made a complaint about me to the police, accusing me of forging the cheque, and without any investigation, I was arrested and imprisoned for nine months, and nearly all of that money has been spent on prison expenses. When I came out of prison, I left my country and my work because of them and migrated. Now they are still threatening to send me back to prison if I do not give the money back to them, but I am not able to do that. Please advise me, may Allaah reward you with good. Have I sinned? If the answer is yes, will I not be forgiven because of going to prison and suffering there?.

Praise be to Allaah.

If your aunt left the money to you, and she told you not to give any of it to her sisters, this means that she willed the entire estate to you, and that is not permissible. Rather the will should be applied to one-third of the estate only, and the rest of the estate should be divided among the heirs in accordance with the shares prescribed in sharee’ah. So your mother and maternal aunt get two-thirds, to be divided equally between them, and the rest of the estate goes to her male relatives if there are any, such as her paternal uncles or paternal cousins (males only). If there are no male relatives, then it goes back to your mother and aunt, to be shared equally between them.

Based on this:

If the amount that you took after your aunt’s death was one third of the estate or less, then it is rightfully yours and you do not have to return it to the heirs.

If it was more than one third, then you must return to the heirs whatever was more than one third.

You have to acknowledge their rights and return what is rightfully theirs. If you do not have any money then it is a debt that you owe until you are able to pay it off.

Secondly:

The fact that you went to prison does not mean that the duty to return the money to its owners is waived, because the one who takes something that rightfully belongs to his brother is obliged to return it, and the fact that the authorities punish him does not mean that this duty to return it is waived. Similarly, if a thief steals something and the hadd punishment as stipulated in sharee’ah is carried out on him, that does not mean that the duty to return the stolen property to its owner is waived.

Al-Mughni (12/453).

Now you have to give the money to them. If you are unable to return it, then it is a debt that you owe, until you are able to pay it off. It is not waived because of your having been in prison or because you have suffered harm because of them.

Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:58]

And the Prophet (peace and blessings of Allaah be upon him) said: “The hand that takes is responsible for what it has taken until it returns it.” Narrated by Ahmad (20098), Abu Dawood (3561), al-Tirmidhi (1266) and Ibn Maajah (2400). Shu’ayb al-Arna’oot said, commenting on its isnaad: It is hasan li ghayrihi (hasan because of corroborating evidence).

It is not permissible for you to take the matter of paying off this money lightly, because taking that which rightfully belongs to others is a serious matter, and the punishment for it is severe; we ask Allaah to keep us safe and sound.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever has wronged his brother, let him set matters straight, for there is no dinar or dirham but it will be taken from his good deeds, and if he does not have any good deeds, some of his brother’s bad deeds will be taken and placed on him.” Narrated by al-Bukhaari (6534).

You should tell them that you are serious about paying it off, and ask them to give you some respite. If your mother decides to give up her right, she may do that.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9676. If there is only one relative, he takes the whole estate

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

If there is only one relative, he takes the whole estate

I have an elderly female relative who has only one heir, the son of her only full sister who is deceased, and that was after checking all her relatives. So she wants to know what his share of the estate will be and whether it is permissible for her to bequeath the rest of the estate to the person who raised him, as she does not have any children.

Praise be to Allaah.

The son of one’s full sister is a dhu rahm relative (a relative on the mother’s side) and the scholars differed concerning their inheritance. The correct view is that they may inherit if there is no one who is entitled to a share of inheritance (fareedah) or relatives on the father’s side (‘usbah).

Among those who were of the view that they may inherit were: ‘Ali, Ibn Mas’ood, Ibn ‘Abbaas according to the most well known report from him, Mu’aadh ibn Jabal, Abu’l-Darda’, and Abu ‘Ubaydah ibn al-Jarraah (may Allaah be pleased with them). This is the view of the Hanafis and of Imam Ahmad, and the later Maalikis and Shaafa’is.

See: al-Mawsoo’ah al-Fiqhiyyah (3/54).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The scholars (may Allaah have mercy on them) differed with regard to the inheritance of dhu rahm relatives, but the most correct view is that they must inherit, because the Prophet (peace and blessings of Allaah be upon him) said: “The maternal aunt is of the same status as the mother.” And he also said: “The maternal uncle is the heir of the one who has no heir.” And Allaah says (interpretation of the meaning): “But kindred by blood are nearer to one another (regarding inheritance) in the decree ordained by Allaah” [al-Anfaal 8:75]. The view that they do not inherit is a weak view. How can we deprive the maternal uncle or the mother’s father of their relative’s wealth then put it in the bayt al-maal to be consumed by people who are not related at all?

Islam would not decree such a thing. The definitely correct view is that dhu rahm relatives do inherit, but only if there is no heir who is entitled to a fareedah share and no relative on the father’s side. End quote from al-Sharh al-Mumti’ (5/73).

With regard to how the dhu rahm relatives inherit, the one who is present takes the place of his immediate ascendant, and takes his share of the estate. In the case mentioned in the question, the sister’s son takes the place of the sister, so he takes her share, which is half. Then the rest of the estate goes to him too, so he gets the whole estate, because there is no other heir.

It says in Kashshaaf al-Qinaa’ (4/456): If there is only one dhu rahm relative, he takes all the wealth, because he takes the place of his immediate ascendant.

See: al-Mawsoo’ah al-Fiqhiyyah (3/54).

Based on this, if this woman dies, and she does not have any heir apart from her sister’s son, then he will take the entire estate.

She has the right to bequeath no more than one-third to the person who raised him, or to anyone else, because of the report narrated by al-Bukhaari (5659) and Muslim (1628) that Sa’d ibn Abi Waqqaas (may Allaah be pleased with him) said to the Prophet (peace and blessings of Allaah be upon him): O Prophet of Allaah, I am going to leave wealth behind, and I am only leaving behind one daughter. Can I bequeath two-thirds of my wealth and leave her one-third? He said: “No.” He said: “Can I bequeath half and leave her half? He said: “No.” He said: Can I bequeath one-third and leave her two-thirds? He said: “One third, and a third is a lot.”

The Messenger (peace and blessings of Allaah be upon him) allowed him to bequeath one third of his wealth, and the scholars are agreed that it is not permissible to bequeath more than one third.

See: al-Mughni (8/404).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9677. He died and left behind a wife and nephews and nieces

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He died and left behind a wife and nephews and nieces

A man died and left behind a wife, but he did not have any children. He has brothers and one sister, who are all deceased, and they had children, males and females. How should the estate be divided?.

Praise be to Allaah.

If a man dies and leaves behind a wife and nephews and nieces, and there are no other heirs apart from these, then the wife gets one-quarter because there are no children. The sons of his brothers get the rest by virtue of being male relatives on the father’s side, and it should be divided equally among them. The sons of his sister and the daughters of his brothers do not get anything, because they are not among the male relatives on the father’s side.

Allaah says concerning the inheritance of wives (interpretation of the meaning):

“In that which you leave, their (your wives) share is a fourth if you leave no child”

[al-Nisa’ 4:12]

And the Prophet (peace and blessings of Allaah be upon him) said: “Give the shares of inheritance to those who are entitled to them, and whatever is left goes to the closest male relative.” Narrated by al-Bukhaari (6732) and Muslim (1615). This indicates that male relatives on the father’s side may be entitled to inheritance, and that the closer relatives take precedence over those who are more distantly related, and they inherit after the shares of inheritance have been allocated, if anything is left for them.

What is meant by shares of inheritance is those that are stipulated such as one half or one quarter or one eighth.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9678. Making a deal with the grandfather to give up his share of the inheritance before the estate is calculated

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Making a deal with the grandfather to give up his share of the inheritance before the estate is calculated

My father died and he had a lot of wealth and property. He had six sons, one daughter, a wife and a father. We know that my father’s father will inherit one-sixth of the estate. My father’s father is a very old man, nearly ninety years old. Our question is: Can we (my father’s children and his wife) ask our grandfather to give to us his share of the inheritance of our father before the estate is calculated, with his agreement and without forcing him, with or without something in return, according to his wishes, and on the basis that we will spend on him as our father used to do and more? This request of ours is not aimed at depriving our grandfather of his shar’i rights, rather it is because the government procedures for calculating the estate take a long time, and if our grandfather dies before that process is completed, we will end up in a complicated situation with his heirs, and no one knows how complicated it will be except Allaah. Are there any conditions to be met in order for our grandfather to give his share to the children of his son who Allaah knows did not fall short in his duties towards him, as old and young will testify? Is there any sin on us if we ask this of our grandfather and we accept whatever he decides?.

Praise be to Allaah.

Firstly:

If the matter is as you describe, what you want your grandfather to do, giving up his right to inheritance in return for something is called a deal (sulh) by the scholars. In the form asked about here it is a deal agreeing to give up something unknown, because the grandfather does not know the amount of his share of the inheritance. Some of the scholars – such as al-Shaafa’i – regarded a deal to give up something unknown as not permissible, just as it is not permissible to sell something unknown.

Imam al-Shaafa’i (may Allaah have mercy on him) said in al-Umm (3/226): Among the haraam things that happen in deals, as I think, is when the deal is based on giving up something unknown, such as if it were a sale or transaction it would be haraam. If a man dies and some of his heirs make a deal with others and the deal is made with both parties being aware of their rights, or they confirm that they are aware of their rights, and the exchange is done between the two parties before they separate, then the deal is valid. But if it happens when they do not know the amount of their due shares or the amount on which they are basing their deal, then the deal is not permissible, just as it is not permissible to sell something unknown. End quote.

According to Imam Ahmad (may Allaah have mercy on him), a deal may be made concerning something unknown if it is not possible to know it, but if it is possible to know it – as in your question – then a deal is not permissible.

Ibn Qudaamah (may Allaah have mercy on him) said: A deal concerning something unknown may be valid if there is no way of knowing it. But with regard to that which it is possible to know, such as an estate that is present or is known to the one who is in charge of it but its owner is unaware of it, then a deal cannot be done when there is ignorance.

Ahmad said: If a deal is made with a woman with regard to her share of the estate which is one-eighth, it is not valid. He quoted as evidence the words of Shurayh: Any woman who makes a deal with regard to her one-eighth of the estate when she does not know what her husband left, is undoubtedly a very suspicious deal, meaning there is some suspicion that the other heirs want to take her wealth and deceive her.

He said: If some people inherit some wealth and property, and they say to some of them: We will exclude you from the inheritance in return for a thousand dirhams, I regard that as makrooh . Nothing should be bought from her without her knowledge, as she may think that it is a little when he knows that it is a lot. It should not be bought until she knows what it is. Rather a man usually tries to make a deal with another man concerning something that he does not know. But if he knows what it is, why should he make a deal concerning it?! The only reason is that he wants to cheat the other party. End quote from al-Mughni (7/23).

Based on this, it is not permissible for you to ask your grandfather to give up his share in return for money that you will give him, because this may lead to you being accused of wanting to consume your grandfather’s share of the inheritance and deprive him of it, so that it will not go to his heirs after he is gone.

If you really want to dispense with the proceedings that may take a long time, you should work out the inheritance and calculate your grandfather’s share; in that case you will avoid the thing that you fear.

Secondly:

If your grandfather is healthy and of sound mind, and his mind is not affected by his advanced age, there is no sin on you if he gives up all or some of his share, so long as that is with his consent and without you asking him for it, because if you ask him for that he may agree out of shyness.

Thirdly:

You must strive to be just and not takes away people’s dues. Allaah Himself has allocated the shares of inheritance, and He says concerning them (interpretation of the meaning):

“(these fixed shares) are ordained by Allaah. And Allaah is Ever All-Knower, All-Wise”

[al-Nisa’ 4:11]

So it is not permissible for you to use tricks to take away the rights of others.

We ask Allaah to guide you to make your earning halaal and help you to avoid haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9679. How should they share out the rent of a house that they inherited together?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

How should they share out the rent of a house that they inherited together?

Is the money that comes from renting out a house that was inherited by brothers and sisters subject to the principle that each male gets a share like that of two females?.

Praise be to Allaah.

Firstly:

If the deceased left behind sons and daughters, then we start with the father, mother, husband and wife, who take their shares, then the rest of the estate is divided among the children as Allaah has enjoined, with each male getting a share like that of two females. Allaah says (interpretation of the meaning):

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females”

[al-Nisa’ 4:11]

Similarly, if his full brothers and sisters, or his siblings through his father, inherit from him, their share of the estate should be divided among them, each male getting a share like that of two females. Allaah says (interpretation of the meaning):

“if there are brothers and sisters, the male will have twice the share of the female”

[al-Nisa’ 4:176]

This is agreed upon among the scholars.

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said: With regard to the words of Allaah at the end of Soorat al-Nisa’ (interpretation of the meaning): “if there are brothers and sisters, the male will have twice the share of the female”, there is no difference of opinion among the Muslim scholars of the past and present that the inheritance of siblings through the mother is not like that. Their consensus indicates that the siblings mentioned in this verse are siblings of the deceased through his father and mother [full siblings] or through his father (only). End quote from al-Tamheed (5/200). See also al-Mughni (6/162).

Fataawa al-Lajnah al-Daa’imah (16/530).

With regard to siblings through the mother, they inherit equal shares, with no distinction being made between male and female, because Allaah says (interpretation of the meaning):

“If the man or woman whose inheritance is in question has left neither ascendants nor descendants, but has left a brother or a sister, each one of the two gets a sixth; but if more than two, they share in a third”

[al-Nisa’ 4:12]

Kalaalah (translated here as “has left neither ascendants nor descendants”) means one who has no father or child. A brother on the mother’s side may inherit subject to this condition: that the deceased left no ascendant or descendent who could inherit, and his share is one-sixth. If there are more than one, male or female, or both males and females, then they get one-third, which is to be divided equally among them.

Secondly:

With regard to the rent that they get for the house that they inherited together, this rent should be shared among them according to whatever share of the house each of them owns. If they own the house on the basis of each male having a share like that of two females, then the rent should also be shared out in the same manner.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9680. He died and left behind a wife, two sons and three daughters

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He died and left behind a wife, two sons and three daughters

My full brother died and left behind a wife, a mother, two sons who have not reached the age of maturity and three daughters, one of whom has reached the age of maturity. I sold some property of his which is worth 190,000 riyals, which I spent on his children and wife, and I used it to pay off his debts for nearly eight months, until they started to receive his pension. Now I want to give to each heir his share of the inheritance, and there is approximately 160,000 left. How much is the share of each one?.

Praise be to Allaah.

Firstly:

No differentiation is made between minors and adults with regard to inheritance. Small children have their share of the inheritance just like adults.

But a small child should not be given his share in his hand, rather it should be given to his guardian who spends on him, and reference should be made to the court that deals with that, so as to protect the orphan’s wealth.

Secondly:

If the heirs are those whom you mentioned, then the wife gets one-eighth, because Allaah says (interpretation of the meaning):

“In that which you leave, their (your wives) share is a fourth if you leave no child; but if you leave a child, they get an eighth of that which you leave”

[al-Nisa’ 4:12]

The mother gets one-sixth, because Allaah says (interpretation of the meaning):

“For parents, a sixth share of inheritance to each if the deceased left children”

[al-Nisa’ 4:11]

With regard to the remaining children, each male gets the share of two females, because Allaah says (interpretation of the meaning):

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females”

[al-Nisa’ 4:11]

Thirdly:

With regard to dividing the inheritance asked about here, it should be divided into 24 equal parts, of which the wife gets three parts, the mother gets four, and the remainder (seventeen parts) should be divided among the children, with each male getting the share of two females.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9681. If a man dies and leaves behind a father and children, how is the estate divided?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

If a man dies and leaves behind a father and children, how is the estate divided?

If I work and acquire capital, then Allaah causes me to die when my father is still living, does my estate go to my father or to my children?.

Praise be to Allaah.

If a man dies and he has a father who is still living and male children, or male and female children, then the father gets one-sixth of the estate, the wife gets one-eighth if he has a wife, then the rest is given to the children, with each male getting the share of two females.

But if the children are females only, one daughter or more, then the wife takes one-eighth, if there is a wife then the daughter or daughters take what Allaah has allocated to them: half for one daughter, and two-thirds for two or more daughters. Then in addition to the one-sixth, the father takes whatever is left of the estate after the wife and daughters take their shares.

This is indicated by the words of Allaah (interpretation of the meaning):

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females; if (there are) only daughters, two or more, their share is two-thirds of the inheritance; if only one, her share is a half. For parents, a sixth share of inheritance to each if the deceased left children”

[al-Nisa’ 4:11]

Ibn Qudaamah (may Allaah have mercy on him) said:

There are three scenarios with regard to inheritance for the father:

1 – He inherits a stipulated share, if there is a son or grandson. He gets no more than one-sixth and the rest goes to the son and those who are with him. We do not know of any difference of scholarly opinion concerning this. That is because Allaah says (interpretation of the meaning):

“For parents, a sixth share of inheritance to each if the deceased left children”

[al-Nisa’ 4:11]

2 – The father inherits by virtue of kinship on the male side only. This applies if there is no child (child includes both male and female). In this case he takes the wealth if he is the only heir. If there is another heir who is entitled to a stipulated share, such as a wife, mother or grandmother, then those who are entitled to stipulated shares are given their shares, and the rest of the wealth goes to him, because Allaah says (interpretation of the meaning):

“if no children, and the parents are the (only) heirs, the mother has a third”

[al-Nisa’ 4:11]

So the inheritance is given to both parents, then the mother is allocated one-third, therefore the rest is for the father.

3 – Where both the stipulated share and the kinship on the male side are combined. This is when there are female children, or a son of his son (i.e., along with the daughter or daughter of his son). In this case, the father gets one-sixth, because Allaah says (interpretation of the meaning):

“a sixth share of inheritance to each if the deceased left children”

[al-Nisa’ 4:11]

The father gets one-sixth if there is a daughter, according to scholarly consensus, then he takes whatever is left by virtue of kinship on the male side, because of the report narrated by Ibn Abbaas who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Give the shares of inheritance to those who are entitled to them, and whatever is left is for the closest male relatives.” Agreed upon.

The father is the closest male relative after a son and grandson, and the scholars are agreed upon all of this. There is no difference of opinion concerning it as far as we know, praise be to Allaah. End quote from al-Mughni (6/169).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9682. How to distribute the estate among the children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

How to distribute the estate among the children

A father died and left behind some land that was in his name. One of his sons built a house on the land and none of the other sons took part in building the house. They are still alive. Please note that the wife died before the husband, and the grandparents died a long time before the parents. The heirs are three males and two girls. How should the estate be divided among them?.

Praise be to Allaah.

What the father and mother left behind of possessions (the house etc) should be divided among you in accordance with sharee’ah, with the males taking twice the share of the females.

The estate should be divided into eight equal parts, with each son getting two shares and each daughter getting one, because Allaah says (interpretation of the meaning):

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females”

[al-Nisa’ 4:11]

With regard to the house that your brother built on the land, if he built it for you as a gift, then it is yours, but if he built it for himself, then it is his. But the land is still yours and should be divided among you as described above, with each male getting the share of two females.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9683. Ruling on a Muslim taking his inheritance from a kaafir to give it in charity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Ruling on a Muslim taking his inheritance from a kaafir to give it in charity

I know that a Muslim cannot inherit from a non believer, and that a non believer cannot inherit from a Muslim. An uncle living in America has died. Aparantly I am entitled to part of the Will, which I have been told is considerable.

I do not want any of it but I would prefer it goes to Muslim charities than to other non believers. Am I allowed to take it and give it away or should I not accept it at all and leave it to other relatives.

Praise be to Allaah, and peace and blessings be upon the one after whom there is no Prophet.

A Muslim cannot inherit from a kaafir, and a kaafir cannot inherit from a Muslim, because of the hadeeth reported in Saheeh al-Bukhaari, in which the Prophet (peace and blessings of Allaah be upon him) said: “The Muslim does not inherit from the kaafir, and the kaafir does not inherit from the Muslim.” [This applies] even if the money were to be used for the purpose of sadaqah, because of the general applicability of the hadeeth, and because the Muslim is not commanded to do something haraam in order to achieve something prescribed by Islam. And Allaah knows best.

This is what Shaykh ‘Abd al-Azeez ibn Baaz said when I asked him about this matter. He said, “He should not ask for his inheritance even if he wants to give it away in charity, but if he is given the money, he can dispose of it through any charitable channel. And Allaah knows best.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9684. Rules of Erth (Inheritance)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Rules of Erth (Inheritance)

Can somebody please let me know the Rules in Islam about the State and Inheritance. My father is died and he left four sons, three daughters and my mother is alive.

Jazakallahulkhairun.

al-hamdu lillaah.

The division of the inheritance in the case you mention is as follows:

An eighth of it is due to the wife, since the father had children, as indicated in the verse (intrepretation of the meaning):

"And if you have children, then to them (the wives) is due an eighth of what you have left behind, after [paying] any amount specified in the will or any loans due." (surat al-Nisaa':12).

The remaining seven-eighths (7/8) is divided into 11 equal portions. Each male among his children is entitled to two portions and each female one portion, as per Allaah's specification (interpretation of the meaning):

"Allaah has enjoined upon you with regards to your children that the [entitlement of] the male is twice that of the female." (al-Nisaa':11).

For example, let's suppose the man in question left property and wealth with a total worth of $88,000, and he does not owe payment on any loans and did not specify any special requests or instructions to make particular donations in his will. Thus, the division would be as follows:

For the wife, an eighth, 1/8 of 88,000 which is $11,000.

The remaining 77,000 is divided into 11 equal portions, 1/11 * 77,000 = $7,000

So each son is entitled to two portions, or 2 * 7,000 = $14,000

And each daughter is entitled to $7,000.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9685. Inheritance question

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Inheritance question

In light of Quran and sunnah could you please provide information about inheritence in the following situation.

A father has 4 sons and 3 daughters. 1 son dies during the fathers life. Soon afterwards the fathers wife also dies leaving behind some of her own personal property? My questions are:

1) How is the mothers property shared.

2) How will the fathers inheretence be shared once be passes away in particular with respect to the dead son? The dead son has left behind 2 wives (1 son from the first wife and 3 sons from the second wife). Will the children of the dead son be entitled to anything?.

Praise be to Allaah.

The question mentions “the father’s wife” and later on “the mother.” As the ruling will vary, we will answer the question in such a manner as to address both possibilities.

1 – Division of the estate left by the dead son:

His two wives get one-eighth, to be divided equally between them.

His father gets one-sixth.

If the woman referred to in the question was his mother, she gets one-sixth; if she was his father’s wife, she is not his mother and does not have any share.

The rest goes to his four sons to be shared out equally amongst them.

2 – Division of the estate left by the father’s wife or the mother.

If she was the wife of the father and had no children – either from her current husband or from another if she had been married before – then her husband gets one half. The questioner has not told us about the rest of her heirs so we cannot state how the rest of the estate is to be divided.

If she had children – either from her current husband or from another – then her husband gets one-quarter. The questioner has not told us about the rest of her heirs.

If she was the mother, then her husband gets one-quarter, and her children who were alive at the time of her death get the rest, with the males taking twice the share of the females.

3 – Division of the estate left by the father.

His wife – if he had a wife – gets one-eighth.

The rest is to be given to his children who were alive at the time of his death, with each male taking twice the share of a female. If he did not have a wife, all his estate goes to his children, with each male taking twice the share of a female.

With regard to the children of the son who died before him, they do not inherit anything from their grandfather or grandmother. The fact that the son would have inherited if he were still alive does not mean that his share is given to his children if he dies, because the children in this case are prevented from inheriting by the presence of their paternal uncles. This is according to scholarly consensus.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9686. Dividing one’s legacy and excluding a son who does not pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Dividing one’s legacy and excluding a son who does not pray

A person is living in a kaafir country, and one of his sons does not pray at all. We know that not praying is kufr and puts a person beyond the pale of Islam. The system in that country allows a father to say before he dies how his estate should be divided. Is it permissible for him, or is it obligatory for him, to write a will with a lawyer stating that if his son does not pray, the estate will be divided and he will be left out, and the estate will be shared out according to Islamic sharee’ah among the other heirs?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

“There is nothing wrong with leaving instructions in one's will that if this son does not return to Islam before the father dies, he will have no share of the inheritance.”

Question:

Can he write down specific shares with the lawyer?

Answer:

“He should write it down according to Islamic law, because he does not know, some of the heirs may die before him.”

So he can write in his will, kept with the lawyer, that his estate should be shared out according to Islamic law, and that if this son is not praying and has not returned to Islam before the father dies, he will not have any share of the inheritance.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9687. Distribution of the estate of the father and his wife who was his business partner

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Distribution of the estate of the father and his wife who was his business partner

I would like to ask a question on inheritance.

If my father passed away does my mother need to distribute the wealth immediately even if all the children are Ok about her having possession on the wealth until the end of her life.

Also if my mother takes her share which is half (since she was an active partner in my fathers business) and distributes the rest of my fathers wealth according to shareeah, can she gift a part of her share to any of her children. To be more specific, if she favours one child by buying him a house with her share, will that house be distributed amongst all the children after her death. How can one prove that the mother gave the house as a gift and did not leave it behing to be distributed amongst the other children. Can she add this in her will. Must all the other children agree to this agreement and sign it etc...

Please let me know soon.

Praise be to Allaah.

The basic principle concerning the estate of the deceased is that it should be shared out among the heirs after the person has died, and after the funeral expenses and any outstanding debts to Allaah (e.g., zakaah) and other people have been paid, and any specific bequests that may have been made have been dealt with. It is disliked (makrooh) to delay sharing out the estate, because of the harm that this may cause to the heirs, but if all the heirs agree to delay it, there is nothing wrong with this. If your mother was a partner in your father’s business, then she should take her share of the company, then she is entitled to one-eighth of your father’s estate, then with regard to you and your siblings, the males are entitled to the share of two females, if the deceased’s parents are no longer alive. If you and your mother want to leave everything as it is, and let the business continue operating, there is nothing wrong with this; it is clear what each person’s share is, and whenever one of you wants to ask for it, he may take it.

It is not permissible for the mother to give something to one of her children and not the others, because of the hadeeth narrated by al-Nu’maan ibn Basheer (may Allaah be pleased with him), who said: “My father gave me some of his wealth as a gift, and my mother said, ‘I will not accept this until you ask the Messenger of Allaah (peace and blessings of Allaah be upon him) to be a witness to this.’ So my father went to the Prophet (peace and blessings of Allaah be upon him) to ask him to be a witness to the gift, and the Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘Have you done this for all your children?’ He said, ‘No.’ He said, ‘Fear Allaah and treat all your children fairly.’ So my father came back and took back the gift.” (Agreed upon).

For more detail on this topic and answers to the rest of your question, please see Question #1151. It is not permissible for a mother to bequeath anything to one of her heirs, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no bequest to the heir.” (Kashf al-Qinaa’, 4/342; Ghaayat al-Muntahaa, 2/335; al-Mughni, 5/604). If she does, her bequest should not be carried out.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9688. Does stealing prevent a person from inheriting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Does stealing prevent a person from inheriting?

What is the ruling with regards to inheritence for a daughter who has run away from her(widowed) mother and taken her mothers money and other possesions.She was not raised Islamically and is disobedient to her mother.

The Mother does not wish to have anything to do with her daughter whatsoever.Would the daughter still be entitled to inheritence.

Praise be to Allaah.

Firstly: The things that prevent a person from inheriting are three:

1 – Killing. The killer does not inherit anything from his victim, because of the hadeeth of Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The killer does not inherit.” (Narrated by al-Tirmidhi, 2109; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1713).

Al-Tirmidhi said: Based on this, according to the scholars, the killer does not inherit whether the killing was deliberate or accidental. Some of them said that if the killing was accidental, then he can inherit. This is the view of Maalik.

2 – Difference of religion. A Muslim cannot inherit from a kaafir, and kaafir cannot inherit from a Muslim, because the Prophet (peace and blessings of Allaah be upon him) said: “The Muslim does not inherit from a kaafir and the kaafir does not inherit from a Muslim.” (Narrated by al-Bukhaari, 6764; Muslim, 1614).

3 – Slavery. If the father is a slave and the son is free, there are no rights of inheritance between them, because the slave does not possess anything and his wealth belongs to his master, and if the slave inherits something, it will go to his master who has no connection with the deceased.

See al-Tahqeeqaat al-Murdiyyah by al-Fawzaan, p. 45.

Based on this, a thief is not prevented from inheriting, but he is to be asked to return whatever he stole. If he does not return it then the approximate value of what he stole should be factored in to the calculation of the inheritance and the total amount that he stole should be deducted from his share of the inheritance. If there is anything left of his share after that, it may be given to him, otherwise he should not be given anything, and he remains guilty of the sin of stealing and disobeying his parents.

Secondly:

This is an example of the consequences that usually come to parents as a result of their negligence in raising their children in this world, before they are brought to account by Allaah on the Day of Resurrection. Allaah has made the father and mother responsible for their children. It was narrated that ‘Abd-Allaah ibn ‘Umar said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Each of you is a shepherd and is responsible for his flock. The ruler is a shepherd and is responsible for his flock. The man is the shepherd of his family and is responsible for his flock. The woman is the shepherd of her husband’s household and is responsible for her flock. The servant is the shepherd of his master’s wealth and is responsible for his flock. A man is the shepherd of his father’s wealth and is responsible for his flock. Each of you is a shepherd and is responsible for his flock.” (Narrated from al-Bukhaari, 853; Muslim, 1829).

And Allaah commands them (parents) to protect themselves and their families from the Fire. Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

What we see nowadays of disobedience towards parents is one of the results of parental failure to give children a proper Islamic upbringing. Children are brought up in a manner far removed from the rulings of sharee’ah, so they do not know their parents’ rights, let alone the rights of Allaah. So how can fathers and mothers hope that their children will be good when they have taken them far away from the straight path in the way they have raised them and cared for them?

In the case of those who have not fallen short in caring for their children and raising them in a proper Islamic manner, but then the children are not following Islamic guidance, this is a test from Allaah for the fathers and mothers. For those who were negligent, it is a kind of punishment.

Thirdly:

Cutting off all ties with the daughter may not always be the means of setting things straight. It is more akin to taking revenge and punishing and may lead to bad results that are the opposite of what was hoped for. It is far better for the girl to stay with her family than for her to run away or be thrown out of the house, because the evil that results from a girl leaving her family home is far greater than the evil that may result when she is with her family.

Hence it is not prescribed in our religion to forsake a person for the sake of forsaking them; it is prescribed only when doing so will lead to positive results. If it will lead to a greater evil then it is not prescribed.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9689. It is not permitted to deny a Muslim child his or her inheritance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

It is not permitted to deny a Muslim child his or her inheritance

I posed a question #1599 a few months ago concerning disinheriting ones offspring particularly if the person disobeys his/her parents in matrimonial matters. For example, if the man marries a non-Muslimah. It is a commonly held idea that a Muslim man can marry a jewish or christian. These days such a person is hard to find in the west. Religion is as distant from theses people as sun from our planet.

Are today's Catholic protestants etc. truly "People of the Book"?

It is surley Haraam for a Muslimah to marry a non-Muslim man? Yet we see this is becoming a trend among many Muslim girls. May Allah protect us all.

Jazakumallah.

Praise be to Allaah.

A Muslim is permitted to marry a woman of the People of the Book, Jewish or Christian, so long as she is chaste and modest, as Allaah says (interpretation of the meaning): “…(Lawful for you in marriage) are … chaste women from those who were given the Scripture (Jews and Christians) before your time…” [al-Maa’idah 5:5]. But this is not recommended, especially for a Muslim who is living in a kaafir country under their laws and legislation.

It is not permissible for a Muslim woman under any circumstances to marry a non-believer (kaafir), whether he is of the People of the Book or otherwise, chaste or not, because Allaah says (interpretation of the meaning): “… they [believing women] are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them…” [al-Mumtahinah 60:10]

Today’s Christians, so long as they claim to belong to, revere and follow Jesus (‘Eesaa), are among the People of the Book, and the rulings concerning the People of the Book that are recorded in the Qur’aan and Sunnah apply to them, but at the same time we regard them as kaafirs who have gone astray.

Even if a Muslim son marries a non-Muslim woman, his parents are still not permitted to disinherit him so long as he is still a Muslim and has not committed any offence which would put him beyond the pale of Islam. Anyone who does something that causes a Muslim to be deprived of his inheritance has transgressed the limits of Allaah, wronged himself and committed a grave major sin (kabeerah). Allaah rules as He wills and does as He wills.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9690. He divided his wealth before he died and he gave to some of his children and not others

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He divided his wealth before he died and he gave to some of his children and not others

My father divided all that he owned, which is the house in which we grew up and his possessions, between three of his children and not the others, i.e., two sisters, one brother and myself.

My brothers are well off, but my brother and I are working abroad for a salary and my sisters are married. When this division was done and they took possession, we were abroad. Despite that, we have not done anything to anger our parents. The evidence is that they pray for us and say that they forgive us. Is it permissible for my father to give to one child and not the other in such a matter? What do you advise us to say to our parents? We have heard that this action is against sharee’ah.

Praise be to Allaah.

Firstly:

What your father has done is to give to some of his children and not to others, and it cannot be regarded sharing out his wealth among his heirs when he is still alive, because he has not given to all his heirs, rather he has singled out some of his children.

Singling out some of one’s children for gifts for no reason is haraam.

The Prophet (peace and blessings of Allaah be upon him) refused to bear witness to such as gift, and he called it injustice. That is according to the report narrated by al-Bukhaari (2586) and Muslim (1623) from al-Nu’maan ibn Basheer (may Allaah be pleased with him), who said that his father brought him to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “I have given a slave to this son of mine.” He said: “Have you given a similar gift to all your children?” He said: “No.” He said: “Then take it back.”

Al-Bukhaari (2587) narrated that ‘Aamir said: I heard al-Nu’maan ibn Basheer (may Allaah be pleased with him) on the minbar saying: “My father gave me a gift and ‘Amrah bint Rawaahah (his mother) said: ‘I will not be happy until you ask the Messenger of Allaah (peace and blessings of Allaah be upon him) to bear witness.’ So he went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: ‘I have given a gift to my son from ‘Amrah bint Rawaahah, and she told me to ask you to bear witness, O Messenger of Allaah.’ He said: ‘Have you given a similar gift to all your children?’ He said: ‘No.’ He said: ‘Fear Allaah and treat your children fairly.’ So he came back and took back his gift.”

According to a report also narrated by al-Bukhaari (2651), the Prophet (peace and blessings of Allaah be upon him) said: “Do not ask me to bear witness to injustice.”

According to a report narrated by Muslim (1623), al-Nu’maan ibn Basheer (may Allaah be pleased with him) said: My father took me to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, bear witness that I have given such and such of my wealth to al-Nu’maan.” He said: “Did you give to all your children the same as you have given to al-Nu’maan?” He said: “No.” He said: “Let someone else bear witness to that for you.” Then he said: “Would you not like all your children to honour you equally?” He said: “Yes.” He said: “Then no (I will not bear witness).”

Secondly:

The one who has committed such an injustice must repent to Allaah and take back his gift, or give something similar to all his children, because the Prophet (peace and blessings of Allaah be upon him) said: “Take it back.”

Ibn Qudaamah (may Allaah have mercy on him) said: A man must be fair in giving gifts to his children, and not single out one of them or do anything to indicate that he prefers one of them over another. If he singles out one of them for giving, or he shows that he prefer one over another, then he is sinning, and he must treat them all fairly by means of one of two things, either taking back what he gave to some in exclusion of others, or giving to the others. Tawoos said: That is not permissible, not even if you show preference to one by giving him a burned loaf of bread (that you do not give to the others). This was also the view of Ibn al-Mubaarak, and something similar was narrated from Mujaahid, and ‘Urwah. End quote from al-Mughni (5/387).

If the ones who were not given anything agree to that willingly, then there is no sin on the father for singling out some of his children, because the right belonged to their siblings, and it is waived if they agree. But it is better for him not to do that even if they agree.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

The father must treat his children fairly, both males and females, according to the guidelines on inheritance. It is not permissible for him to single out some of them for something and not the others, unless that is with the approval of those who are not given anything, if they are of sound mind, and they are not agreeing out of fear of their father, rather they are agreeing willingly, without any threat from their father or fear on the part of the child. But not differentiating between them is better in all cases and is more conducive to harmony, because the Prophet (peace and blessings of Allaah be upon him) said: “Fear Allaah and treat your children fairly.” Saheeh – agreed upon.

End quote from Fataawa al-Shaykh Ibn Baaz (20/51).

Thirdly:

In the answer to question no. 36872 we stated that there is nothing wrong with giving to some of one's children and not others if there is a reason for doing that, such as if he is in need and is poor, or if he is a seeker of knowledge and so on. If there is a shar’i reason for your father singling out these siblings for gifts, then there is no sin on him. But if there is no shar’i reason and you do not agree to that, then he has to take back the gift and treat you all fairly.

Fourthly:

If you do not agree to that, then you must advise your father kindly and explain to him that he has to treat you all fairly. You may need to explain that to him with the shar’i evidence, which has been explained in the answer to question no. 67652.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9691. She died and left behind a daughter and a brother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

She died and left behind a daughter and a brother

A lady died who has an estate, and she has a daughter and son. What are the shares of each of them?.

Praise be to Allaah.

The daughter gets half, because Allaah says (interpretation of the meaning):

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females; if (there are) only daughters, two or more, their share is two-thirds of the inheritance; if only one, her share is a half”

[al-Nisa’ 4:11]

The questioner does not describe the brother’s situation. Is he a full brother or a brother through the father only or through the mother only? If he is a full brother or a brother through the father only, then he gets the rest of the estate after the daughter takes her share (half). That is because the Messenger (peace and blessings of Allaah be upon him) said: “Give the shares of inheritance to those who are entitled to them, and whatever is left, it should go to the closest male relative (on the father’s side).” Narrated by al-Bukhaari (6773), Muslim (1615).

This brother is the closest male relative to her, so he gets the rest after the daughter takes her share.

But if this brother is a brother through the mother only, then the division of the estate is different.

The daughter gets half, as stated above, and this brother through the mother does not get a share, as he is not entitled to anything of the estate, because a brother through the mother does not inherit anything if there are any children (whether male or female), because Allaah says (interpretation of the meaning):

“If the man or woman whose inheritance is in question has left neither ascendants nor descendants, but has left a brother or a sister,” – i.e., on the mother’s side – “ each one of the two gets a sixth”

[al-Nisa’ 4:12]

So the brother on the mother’s side does not inherit anything unless the deceased left neither ascendants nor descendants (kalaalah).

Kalaalah means the one who has no father or son, i.e., he has no father or grandfather, and no son or daughter.

The scholars are unanimously agreed that brothers on the mother’s side do not inherit anything if there is one of the children of the deceased (whether male of female). This was quoted by Ibn Qudaamah in al-Mughni (9/7).

Based on this, the daughter gets half, as mentioned above, then if there are any male relatives such as paternal uncles and their sons, after the daughter takes her share, the rest is given to the closest man among them. If there is no one, then this wealth should be given to the daughter, who takes the whole estate.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9692. Difference of religion and its effect on inheritance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Difference of religion and its effect on inheritance

Can a Muslim inherit from a kaafir relative when he dies, or vice-versa? What do the Muslims say about people of different religions (other than Islam) inheriting from one another?

Praise be to Allaah.

Difference of religion is one of the factors which prevent inheritance. A kaafir cannot inherit from a Muslim, according to scholarly consensus, and a Muslim cannot inherit from a kaafir, because the Prophet (peace and blessings of Allaah be upon him) said: “A Muslim does not inherit from a kaafir and a kaafir does not inherit from a Muslim.” (Reported by al-Bukhaari, 6262).

If a kaafir becomes Muslim before the legacy is shared out, then according to Imaam Ahmad he is allowed to inherit, to encourage him in his Islam. As regards the kuffaar inheriting from one another, according to Imaam Abu Haneefah and Imaam al-Shaafa'i, and according to one opinion narrated from Ahmad, they can inherit from one another even if they belong to different religions, because Allaah says (interpretation of the meaning): “And those who disbelieve are allies to one another…” [al-Anfaal 8:73], and because despite the differences in their religions and sects, they are as one in their enmity towards the Muslims.

al-Mawsoo’ah al-Fiqhiyyah, 2/308

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9693. Accepting money from kaafirs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Accepting money from kaafirs

My wife who is a christian inherited some money. Iam a muslim.I would like to know if I'm allowed to take any of that money and spend it since Iam not the one who inherited it and since it's her money now and she is my wife .

Also if she leaves her assets for me in a will incase she passes away before me,would I be intitled to her assets ?.

Praise be to Allaah.

1 – There is no reason why you should not take from the money that your wife has inherited, on condition that that should be with her consent.

Allaah says (interpretation of the meaning):

“but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful).”

[al-Nisa’ 4:4]

Al-Qurtubi (may Allaah have mercy on him) said:

The phrase “but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm” is addressed to husbands, and indicates that it is permissible for a woman to give her mahr as a gift to her husband, whether she was a virgin or previously married. This is the opinion of the majority of fuqaha’… The scholars are agreed that if a woman who is in control of her own affairs gives her mahr to her husband, that is a valid transaction and she cannot take it back.

Tafseer al-Qurtubi, 5/24, 25

In general, if a kaafir gives something to a Muslim “of his own good pleasure”, there is nothing wrong with accepting it.

The Prophet (peace and blessings of Allaah be upon him) ate with the Jews. (Narrated by al-Bukhaari, 2424; Muslim, 4060)

The king of Aylah – a land on the seacoast – who was a kaafir, gave him a gift of a white mule and a cloak. (Narrated by al-Bukhaari, 1411; Muslim, 1392).

The Negus paid the mahr of Umm Habeebah on his behalf, and he was a kaafir.

It was narrated from Umm Habeebah that the Messenger of Allaah (peace and blessings of Allaah be upon him) proposed marriage to her when she was in the land of Ethiopia. The Negus married her to the Prophet (peace and blessings of Allaah be upon him), giving her on his behalf her a mahr of four thousand dirhams, and prepared her trousseau, and he sent her (to the Prophet (peace and blessings of Allaah be upon him)) with Shurahbeel ibn Hasanah. The Messenger of Allaah (peace and blessings of Allaah be upon him) did not send anything to her. The mahr of his wives was four hundred dirhams.

(Narrated by al-Nasaa’i, 3350; Abu Dawood, 2086; al-Haakim, 2/181. al-Haakim classed it as saheeh and al-Dhahabi agreed with him).

And there are many other similar incidents.

2 – If she wills her possessions to you, and she was following her own religion before she died, it is also permissible for you to take these possessions, because a will is different from inheritance. But if she did not make a will and died, then it is not permissible for you to inherit anything from her. The Prophet (peace and blessings of Allaah be upon him) said: “The Muslim does not inherit from a kaafir and the kaafir does not inherit from a Muslim.” (Narrated by al-Bukhaari, 6383; Muslim, 1614).

Imam Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

It is proven from the narrations of the trustworthy imaams that the Prophet (peace and blessings of Allaah be upon him) said, “The Muslim does not inherit from the kaafir.” So everyone who goes against that, this hadeeth is evidence against him. This is the view of all the Sahaabah, Taabi’een and fuqaha’ of various regions such as Maalik, al-Layth, al-Thawri, al-Awzaa’i, Abu Haneefah, al-Shaafa’i and all the scholars of hadeeth who spoke on matters of fiqh, that a Muslim should not inherit from a kaafir and a kaafir should not inherit from a Muslim, following this hadeeth. And Allaah is the Source of strength.

Al-Tamheed, 9/164

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9694. Does the grandson inherit from his grandfather?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Does the grandson inherit from his grandfather?

I’ve heard that if a man dies, leaving behind children and his father is still alive, the children of that man do not inherit the property of their grandfather (the man’s father). I want to know if this is true according to Sharee’ah. I wanted to know this because I feel that Allah would not have ordered such an unfair division especially when those fatherless children are more in need of care. If such a rule is there, then there must be some conditions. Could you kindly throw some light on this according to Islamic Laws of Inheritance with proofs from Ahaadeeth and the Qur’an?.

Praise be to Allaah.

What you mentioned about the sons of the deceased son not inheriting from their grandfather is correct, but that is subject to the condition that the deceased grandfather does not have one or more living sons. In that case the grandsons are prevented from inheriting by the presence of the son, namely their paternal uncle.

But if the grandfather does not have any living sons, then his grandchildren inherit from him.

What some of the common people think, that the grandsons should take their father’s share, is contrary to the scholarly consensus that one of the conditions of inheritance is that there should be certainty that the heir was alive after the death of the deceased, because in this case the son died before his father, so it is impossible for him to have a share of his father’s estate who died after him.

It says in Tuhfat al-Muhtaaj fi Sharh al-Minhaaj (6/402): “ ‘If the two types are both present,’ meaning his own children and his son’s children, ‘whether his own child is male’ only, or there is also a female, ‘the son’s children are prevented from inheriting’ according to scholarly consensus.”

But in a case where the son’s children do not inherit, it is recommended to make a will in their favour, so long as it does not exceed one-third of the estate, especially if they are poor and in need.

In conclusion:

The son’s children may inherit from their grandfather on condition that he does not have any living son (whether this son is their father or their paternal uncle), in which case they do not inherit. The scholars are agreed on this point.

The Muslim should believe that whatever Allaah has decreed is wise, just and merciful, even if they cannot see that, and that Allaah prescribes for His slaves that which is in their best interests and will bring them prosperity and happiness.

Allaah says (interpretation of the meaning):

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

“Allaah wishes to lighten (the burden) for you; and man was created weak”

[al-Nisa’ 4:28]

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

“And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa'idah 5:50]

See also questions no. 1239, 13932, 22466

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9695. Is it permissible for him to inherit property that was bought with a riba-based loan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Is it permissible for him to inherit property that was bought with a riba-based loan?

Can a person inherit property or a business bought with a loan that had interest on it ?.

Praise be to Allaah.

If a person takes out an interest based loan and buys property with it, when he dies the property becomes part of the estate which is inherited from him, but he has sinned by dealing in riba.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

What is haraam because of the way in which it is acquired is haraam for the one who earns or acquires it, such as riba. But if the person who dealt with riba dies, then his wealth is permissible for his heirs. What is haraam in and of itself, such as alcohol, is haraam to the one who acquires and to the one to whom he passes it on. Similarly, if a person steals something or seizes it by force then dies, it is not permissible for his heir (to take the stolen property); if he knows who it belongs to he must return it, otherwise he should give it in charity on behalf of the owner.

From Liqaa’aat al-Baab al-Maftooh, 1/304

The Standing Committee issued a fatwa concerning a person who built a house with a riba-based loan, stating that he has to repent and seek forgiveness, and that he does not have to destroy the house; rather use may be made of it by him or someone else living in it.

Fataawa al-Lajnah al-Daa’imah, 13/411.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9696. Is it permissible for him to divide his wealth among his heirs when he is still alive?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Is it permissible for him to divide his wealth among his heirs when he is still alive?

Is it permissible for a man to divide his wealth among his heirs when he is still alive?.

Praise be to Allaah.

Yes, that is permissible subject to conditions, unless he intends thereby to harm some of his heirs, such as withholding from some or giving them less than they are entitled to in order to harm them.

Allaah Himself has stated how the inheritance is to be shared, and He has issued a warning against ignoring this division. He says (interpretation of the meaning):

“These are the limits (set by) Allaah (or ordainments as regards laws of inheritance), and whosoever obeys Allaah and His Messenger (Muhammad) will be admitted to Gardens under which rivers flow (in Paradise), to abide therein, and that will be the great success.

14. And whosoever disobeys Allaah and His Messenger (Muhammad), and transgresses His limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment”

[al-Nisa’ 4:13, 14]

But it is better not to do that. Rather he should keep his wealth with him, then when he dies it should be distributed among the heirs who are present at the time of death, according to the manner outlined in sharee’ah. No one knows who is going to die first so that he might share his wealth among his heirs. He may live for a long time and need this money.

It says in al-Insaaf (7/142): It is not makrooh for a living person to share out his wealth among his heirs, according to the correct view. And it was narrated from him (i.e., Imam Ahmad, in another report) that this is makrooh. It says in al-Ri’aayah al-Kubra: It is makrooh for anyone to divide his wealth among his heirs when he is still alive, if it is possible that he may have another child. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (16/463): We advise your father not to divide his wealth when he is still alive, for he may need it after that. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9697. Ruling on wills which deprive some of one's children of their inheritance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Ruling on wills which deprive some of one's children of their inheritance

i would like to know can a person cut out any of his childern from the inheritences. because their was some problems between him and his son-in-law. or use it as an excuse to cut his daughters out of the inheritences. can a person that has 10 childern .give one of them more then the other. while he is still alive put in his name a house and land and say it is not haram because it is his money and nobody has anything to do with it.

Praise be to Allaah.

This will is not permissible, because it goes against the teachings of sharee’ah and is contrary to the justice and fairness that Allaah has enjoined, especially among one's children. Allaah says (interpretation of the meaning):

“There is a share for men and a share for women from what is left by parents and those nearest related, whether, the property be small or large — a legal share”

[al-Nisaa’ 4:7]

Then Allaah says (interpretation of the meaning);

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females; if (there are) only daughters, two or more, their share is two-thirds of the inheritance; if only one, her share is a half. For parents, a sixth share of inheritance to each if the deceased left children; if no children, and the parents are the (only) heirs, the mother has a third; if the deceased left brothers or (sisters), the mother has a sixth. (The distribution in all cases is) after the payment of legacies he may have bequeathed or debts. You know not which of them, whether your parents or your children, are nearest to you in benefit; (these fixed shares) are ordained by Allaah. And Allaah is Ever All-Knower, All-Wise”

[al-Nisaa’ 4:11]

Then Allaah warns those who go against this division of legacies and play with it, by saying (interpretation of the meaning);

“And whosoever disobeys Allaah and His Messenger (Muhammad), and transgresses His limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment”[al-Nisaa’ 4:14]

Whoever deprives some of his children of their inheritance, or gives some of them less than is their shar’i due, or gives some more than is their shar’i due, or includes someone who is not an heir among those who are given his legacy, is a sinner who is guilty of committing a major sin. Also, it is not permissible to make a will concerning one’s heir, because he has a share which is defined by sharee’ah. Ahmad, Abu Dawood and al-Tirmidhi (may Allaah have mercy on them) narrated from Abu Umaamah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has given everyone who is entitled his rights, so there is no will concerning the heir.” (Sunan al-Tirmidhi, 2046).

If it is proven according to sharee’ah that one of the children is a kaafir, e.g. by the fact that he does not pray, at the time of the father’s death, then he is not an heir, even if instructions to that effect are not mentioned in the will, because the Prophet (peace and blessings of Allaah be upon him) said: “The Muslim does not inherit from the kaafir and the kaafir does not inherit from the Muslim.” (Saheeh – agreed upon).

With regard to giving a gift to one of one's children and not to the others for no shar’i reason, this is haraam and is unfair, as it creates hatred in the children’s hearts towards one another. The evidence (daleel) that it is forbidden is the hadeeth narrated by al-Bukhaari and Muslim (may Allaah have mercy on them) from al-Nu’maan ibn Basheer (may Allaah be pleased with him), that his father came to the Prophet (peace and blessings of Allaah be upon him) and said: “I have given this son of mine one of my slaves.” The Prophet (peace and blessings of Allaah be upon him) said, “Have you given all your children a similar gift?” He said, “No.” He said, “Then take it back.” According to the version narrated by Muslim, he said: “Fear Allaah and treat your children fairly.” So my father took back his gift.

According to another version, he (may Allaah be pleased with him) said: “My father took me to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘O Messenger of Allaah, bear witness that I have given al-Nu’maan such-and-such of my wealth.’ He said, ‘Have you given all your children something similar to what you have given to al-Nu’maan?’ He said, ‘No.’ He said, ‘Then let someone else bear witness.’ Then he said, ‘Would you not like all your children to honour you equally?’ He said, ‘Of course.’ He said, ‘Then you should not do that.’” (Muslim, 3059).

But if the gift is being given to one of the children for a shar’i reason, such as the child being poor, or in debt, or needing medical treatment, then there is nothing wrong with that. And Allaah knows best. May Allaah bless our Prophet Muhammad, and grant him peace.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9698. Are grandchildren entitled to any share of their grandfather’s estate?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Are grandchildren entitled to any share of their grandfather’s estate?

If a daughter dies before her father, are her children entitled to any share of her father’s estate instead of her?.

Praise be to Allaah.

The grandchildren may be the children of a son or of a daughter.

The children of a daughter do not inherit from their grandfather, whether their mother is alive or dead.

The children of a son inherit from their grandfather so long as none of the grandfather’s children are alive, regardless of whether the son’s father or any of his paternal uncles are alive. If any of the grandfather’s own sons are alive, then the grandsons do not inherit, regardless of whether their father is alive or dead.

See al-Tahqeeqaat al-Mardiyyah fi’l-Mabaahith al-Fardiyyah by Shaykh Saalih al-Fawzaan, p. 65, 125

It is unknown in sharee’ah for a grandson to take the share of his deceased father, who would have taken it if he were alive.

Rather the estate is to be shared out among the heirs who are alive at the time of their benefactor’s death. How can we give a share to this father who died before the grandfather, then take this share and give it to (the deceased father’s) children? Glory be to You (O Allaah)! This is a great lie.

These grandchildren who do not inherit from their grandfather because their grandfather’s own sons are still alive may get something from his estate in two ways:

1 – If the grandfather left something to them in his will before he died, one-third or less of the estate. This applies if he has a great deal of wealth. Some scholars regarded such a will as binding or obligatory, others regarded it as mustahabb.

The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“It is prescribed for you, when death approaches any of you, if he leaves wealth, that he makes a bequest to parents and next of kin, according to reasonable manners. (This is) a duty upon Al-Muttaqoon (the pious)”

[al-Baqarah 2:180]

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Among the things we learn from this verse are:

Bequests to parents and relatives of a man who leaves behind a lot of wealth must be fulfilled, because Allaah says (interpretation of the meaning): “And it is prescribed for you”. The scholars differed as to whether this is abrogated by the verses on inheritance or is it is general and the verses on inheritance are specific? There are two views. The majority of scholars are of the view that it is abrogated, but the more correct view is that it is not abrogated, because it is possible to understand it as speaking in specific terms and say that the words “to parents and next of kin” apply if they are heirs, i.e., if they are heirs then no bequest can be made to them, and the shares of inheritance decreed by Allaah are sufficient. So the general meaning of the verse still applies to those who are not heirs.

Another lesson we learn is that it is permissible for a person to bequeath whatever he wants of his wealth, but this restricted by the hadeeth of Sa’d ibn Abi Waqqaas (may Allaah be pleased with him) who said to the Prophet (peace and blessings of Allaah be upon him): “Shall I give two-thirds of my wealth in charity?” He said, “No.” He said: “Then one half?” He said, “No.” He said: “Then one third?” He said: “One third, and one-third is too much.” Agreed upon. Based on this, the bequest should not amount to more than one third of the wealth, so the meaning of the verse is restricted by the hadeeth.

The obligatory bequest is that which is left by one who has left behind a great deal of wealth, because Allaah says: “if he leaves wealth” [al-Baqarah 2:190]. As for the one who leaves only a little wealth behind, it is better for him not to make any bequest if he has heirs, because the Prophet (peace and blessings of Allaah be upon him) said to Sa’d ibn Abi Waqqaas (may Allaah be pleased with him: “For you to leave your heirs independent of means is better than leaving them dependent and holding out their hands to people.” Agreed upon.

Tafseer Soorat al-Baqarah, 2/306, 307

2 – If their uncles give them some of their shares and distribute that among them.

Calculating what would have been their father’s share and giving it to them when he is no longer alive is something for which there is no known basis in sharee'ah. In some states this is called the “binding bequest” and they give the children of the son who died during the lifetime of his father – i.e., their grandfather – the share that would have been their father’s, so long as it does not exceed one-third of the estate, and they give the children of a daughter the share that would have been their mother’s, so long as it does not exceed one-third, even if the grandfather did not bequeath anything to them.

This is contrary to sharee’ah and does not have to be obeyed, because it is an attempt to share the role of Lawgiver with Allaah and a transgression against the rights of the heirs. They attributed this idea to Ibn Hazm (may Allaah have mercy on him), but it is a fabrication against him, because Ibn Hazm regarded it as obligatory to make bequests to relatives who do not inherit, which include the paternal uncle, maternal uncle and all other relatives, but they do not allocate a share of the estate to these relatives. Moreover, Ibn Hazm did not stipulate a specific amount or share, but they are doing that by giving the share of the father or mother. And Ibn Hazm said that they should be given something in cases where the grandfather has made a bequest, whereas they give these grandchildren a share even if the grandfather did not make any bequest. So what Ibn Hazm said is different from what they attributed to him. Judges should not issue such rulings, and they should realize that by issuing such rulings they are going against the law of Allaah, may He be exalted, and taking wealth from those to whom Allaah has given a right to it, and giving it to those who are not entitled to it.

This is going against the ruling and laws of Allaah. Many scholars of al-Azhar have objected to the “obligatory bequest law” and issued fatwas speaking against it. Papers have been published in the journal of al-Azhar refuting this law, and explaining how it goes against sharee’ah.

Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah have mercy on him) was asked:

Can grandchildren inherit from their grandfather if their father died before their grandfather? If the answer is no, then why?

He replied:

Grandchildren refers to the sons of the son, not the sons of the daughter. If their father dies before his own father, they do not inherit from their grandfather if he has a son or sons of his own, because a son is a closer than a son’s son. If the grandfather does not have any other son but he has daughters, then the grandchildren inherit whatever is left after the daughters have been given their inheritance. Similarly, they inherit from their grandfather if he does not have any sons or daughters, so they take the place of his children, and each male is given the share of two females.

Majallat al-Haras al-Watani, issue no. 264, dated 1/6/2004

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9699. Writing a will to state that the estate should be divided according to sharee’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Writing a will to state that the estate should be divided according to sharee’ah

I live in a country where Islamic law does not work. Some muslims unfortunately resort to the Kuffaar law courts to settle issues including that of inheritence.

In the light of this, is it possible to make a will recognized by the state and state in my will that in event of my death my estate must be distributed in accordance with the shar'ia?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him, who answered as follows:

If it will not be divided according to the Islamic way, then he has to do that.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9700. Can a person who is Muslim in name only be given any part of the inheritance?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Can a person who is Muslim in name only be given any part of the inheritance?

Is it obligatory for a muslim to follow the inheritence laws in the Quran?

What if some of our family members are Kuffar ( muslims who dont pray, fast etc).

I've heard people say that the inheritence laws in the Quran should only be applied when all family members follow them. Is this true?

Praise be to Allaah.

No part of the religion of Allaah may be forsaken because of differences in time, place or circumstances, whether it be the laws of inheritance or anything else. These rulings apply in all times and in every place, for Arabs and non-Arabs, male and female, rich and poor, nomads or city-dwellers; all of them are equal in this regard. When Allaah mentioned the laws of inheritance in Soorat al-Nisaa’, He said at the end of the aayah (interpretation of the meaning):

“(these fixed shares) are ordained by Allaah. And Allaah is Ever All Knower, All Wise” [al-Nisaa’ 4:11]

Imaam Ibn Katheer said in his commentary on this aayah: this is an obligation which Allaah has enjoined and decreed. Allaah is All-Knowing and All-Wise, Who puts things in their places and gives each person what he deserves according to his own situation. “And Allaah is Ever All-Knower, All-Wise” [al-Nisaa’ 4:11]. (al-Tafseer, 1/500).

Then Allaah says, concerning the rulings and amounts of inheritance (interpretation of the meaning):

“These are the limits (set by) Allaah (or ordainments as regards laws of inheritance), and whosoever obeys Allaah and His Messenger (Muhammad) will be admitted to Gardens under which rivers flow (in Paradise), to abide therein, and that will be the great success. And whosoever disobeys Allaah and His Messenger (Muhammad), and transgresses His limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment} [al-Nisaa’ 4:13-14]

In this aayah, Allaah states that not implementing the shar’i rules on inheritance is a transgression of the limits set by Allaah, and that the person who does this will abide in Hell forever and will suffer a disgraceful torment.

You must realize – may Allaah bless you – that knowledge of the inheritance laws is half of knowledge, as some of the scholars said. Ibn Katheer said: Ibn ‘Uyaynah said: the inheritance laws have been called half of knowledge because all people go through this. (al-Tafseer, 2/497).

Secondly:

If you believe that the person who does not pray is a kaafir and apostate – which is the correct view, and Allaah knows best – it is not permissible for a kaafir to inherit anything from a Muslim’s wealth, or for a Muslim to inherit anything from a kaafir’s wealth.

It was reported from Usaamah ibn Zayd (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “A Muslim does not inherit from a kaafir and a kaafir does not inherit from a Muslim.” (Narrated by al-Bukhaari, 6383; Muslim, 1614).

Based on the above, those who do not pray cannot inherit anything from those who pray regularly, and those who pray regularly cannot inherit anything from those who do not pray.

Thirdly:

You should find out whether this person who does not pray has forsaken prayer altogether, or if he prays some of the obligatory prayers and neglects others. If the latter is the case, then he is not a kaafir, because the kaafir is the person who does not pray at all.

Fourthly:

From the above it will be clear that upholding the limits set by Allaah with regard to inheritance is obligatory in all cases, whether all the family members accept this ruling or only some of them do so, because the ruling of Allaah is fixed and definite. At the same time we should note that everyone who does not accept the ruling of Allaah is a kaafir who cannot inherit from his Muslim relative and his Muslim relative cannot inherit from him, if he dies when he still rejects the ruling of Allaah and is still a kaafir. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9701. He bequeathed one-third of his wealth to his daughters as a punishment to his son for taking all the money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He bequeathed one-third of his wealth to his daughters as a punishment to his son for taking all the money

One year before my father died, he gave to each of us – three daughters and one son – the papers pertaining to the accounts where he had deposited the money he had been saving for us; he had suffered a great deal during the years he was working abroad to save this money for us and provide us with this money. So none of us dared to withdraw any money without referring to him, out of respect for him.

Then my brother withdrew all the money in the account following an argument which arose between my brother and my sister. My father (may Allaah have mercy on him) was on the girls’ side, which made my brother (may Allaah forgive him) withdraw all the money which my father had deposited in his account then handed over the documentation. When he (my brother) found out about this will, he started court proceedings to prove the will legally invalid. When his father found out about it from the bank, he was deeply shocked, and he told him to put the money back because he needed it, as he was sick. But my brother refused to return the money, which had a bad effect on my father. My father died angry with my brother, and he had written a will leaving one-third of his money to his daughters; this will was intended as a punishment to my brother which my father wrote before he died, understanding fully what he was saying.

I myself refused to accept this will because I was not comfortable with it, and I insisted on taking only that which was due to me according to sharee’ah. I advised my sisters to ignore this will, in order to correct any mistake that my father may have made and so as to uphold good relations with my brother as Allaah enjoins upon us to do. But my many attempts did not succeed, and they went ahead and executed the will through the courts. The tears of my mother (may Allaah have mercy on her) did not succeed in deterring them from insisting on the will being executed. I also tried several times to deter my brother from entering into a dispute with my sisters in the court, in order to protect the name and reputation of our father. I asked him to consider this as a punishment in this world for what he had done to my father. But he refused to give up what he considered to be his right for any reason, and all of them accused me of not supporting the truth. I kept myself out of this dispute by appointing a lawyer to declare my objection to this matter from the outset.

I hope that you can advise me of the shar’i ruling and what my siblings’ position is according to sharee’ah. Please tell me what my duty towards them is, when they have adopted this stance towards me on this matter despite my many attempts to maintain good relations with them and honour them.

Please advise me, may Allaah reward you.

Praise be to Allaah.

It is unfortunate that there are many such cases among siblings, and what makes the matter even more regrettable is that the reason for this dispute is money. In fact I appreciate our sister’s good nature and wisdom, since she has preferred peace to entering into a dispute with her brother, and she has tried to contain the problem and solve it within the family. This in itself should be considered the beginning of a proper solution. As for the answer to this question, it may be answered in the following points:

Firstly:

The money which your father had saved for you and gone to great lengths for your benefit, is the due of everyone whom Allaah has decreed has a share of inheritance. Each of you has a share allotted by sharee’ah after the death of your father; none of you have the right to keep this money for himself and deny it to the rest of the heirs, because by doing so he is transgressing upon the rights of others. Allaah says (interpretation of the meaning):

“but transgress not the limits. Truly, Allaah likes not the transgressors”[al-Baqarah 2:190]

It was narrated by Abu Harrah al-Raqaashi that his paternal uncle said: “I was holding on to the reins of the she-camel of Messenger of Allaah SAWS (peace and blessings of Allaah be upon him), and the Prophet (peace and blessings of Allaah be upon him) said: “A man’s wealth is not permissible except with his consent.” (Narrated by Ahmad, 20172; classed as saheeh al-Albaani in Saheeh al-Irwaa’, 1761).

On this basis, what your brother did by taking this money is considered to be a haraam action, especially since he took the money when your father was still alive and he is not entitled to any of the money until after his father died. Indeed, after his father’s death he is not entitled to anything more than the share which Allaah has allocated to him in the laws of inheritance. So what your brother must do is to repent to Allaah and restore the rights of people.

Secondly:

The will which your father wrote was not acceptable according to sharee’ah, and it is not permissible for you to demand that it be executed, because a person who is designated as an heir according to sharee’ah cannot be given something in the will (wasiyyah). The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has given each person his rights and no will can be made in favour of an heir.” (Narrated by al-Tirmidhi, 2120; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1722), So it is not permissible for you to demand it, even if your brother has taken your money. But you may demand what Allaah has granted you in the laws of inheritance.

Thirdly:

You should continue to advise and guide them and try to bring them together as much as you can. Remember that you will be rewarded by Allaah for that. Allaah says (interpretation of the meaning):

“There is no good in most of their secret talks save (in) him who orders Sadaqah (charity in Allaah’s Cause), or Ma‘roof (Islamic Monotheism and all the good and righteous deeds which Allaah has ordained), or conciliation between mankind; and he who does this, seeking the good Pleasure of Allaah, We shall give him a great reward” [al-Nisa’ 4:114]

Keep telling your sisters not to demand more than they are entitled to, and that demanding one-third is something that is not permitted. Try also to convince your brother, in a good way, to give your sisters that which is rightfully theirs, and to show mercy to his sisters after his father’s death instead of being a torment to them. You will undoubtedly face problems in doing that, but be patient. We ask Allaah to make you steadfast.

Fourthly:

If you are doing the right thing, it will not matter if people blame you or accuse you of being biased. Be steadfast in adhering to the truth. Finally, we call on all of you to fear Allaah and to ward off this scandalous dispute which does not make anyone happy apart from the Shaytaan, those in whose hearts is a disease and everyone who enjoys the troubles of others or is filled with malicious envy.

I ask Allaah to put things right between you. May Allaah bless our Prophet Muhammad.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9702. If a woman spends on the household, will her share of the inheritance be different?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

If a woman spends on the household, will her share of the inheritance be different?

The Qur'an (4:11)allocates women half a man's share in inheritance. I presume that the rule that prescribes that women should inherit half a man's share is based on the injunction in the Qur’an(4:34)that men should maintain women. My question is this: what happens if the woman (and not the man) in the family is the main breadwinner? Or, what happens if both the husband and the wife are joint breadwinners? Does this rule then still apply?

Praise be to Allaah.

and blessings and peace be upon the Messenger of Allaah.

The female takes half the share of a male in inheritance regardless of whether she works and spends on the household or not, because this is the ruling of Allaah. Allaah says (interpretation of the meaning):

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females”

[al-Nisa’ 4:11]

This means that if a man and woman are co-heirs, then the male’s share is equal to that of two females. An exception is made when uterine brothers and sisters (related through the mother) inherit, in the case of kalaalah, which is mentioned in the passage (interpretation of the meaning):

“If the man or woman whose inheritance is in question has left neither ascendants nor descendants, but has left a brother or a sister, each one of the two gets a sixth; but if more than two, they share in a third”

[al-Nisa’ 4:12]

The word kalaalah refers to a case where the deceased leaves behind no ascendants or descendents; if he has brothers and sisters through his mother (uterine siblings), then each male receives a share equal to that of one female. Al-Qurtubi (may Allaah have mercy on him) said: “There is consensus on this among the scholars; in the laws of inheritance there is no case where males and females receive equal shares except in the case of uterine siblings”.

Because of the importance of inheritance, Allaah explained the ruling on how the estate is to be divided Himself, and He did not leave the matter to human reasoning or interpretation. Hence Allaah concluded this aayah with the words (interpretation of the meaning):

“(these fixed shares) are ordained by Allaah. And Allaah is Ever All-Knower, All-Wise”

[al-Nisa’ 4:11]

Allaah comments on the rulings of inheritance by saying (interpretation of the meaning):

“These are the limits (set by) Allaah (or ordainments as regards laws of inheritance), and whosoever obeys Allaah and His Messenger (Muhammad) will be admitted to Gardens under which rivers flow (in Paradise), to abide therein, and that will be the great success.

And whosoever disobeys Allaah and His Messenger (Muhammad), and transgresses His limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment”

[al-Nisa’ 4:13-14]

From this it may be known that there is no room for changing or altering these rulings, or to suggest something different, because they came from Allaah, the All-Knowing, All-Wise, Who does not do the slightest injustice to mankind, and Who is more compassionate towards His slaves than a mother to her child.

Some scholars have sought to explain the reason behind giving males more than females in inheritance by referring to the verse (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

They said that because the man is obliged to spend on the woman, and on her children and servants, and she is spared that obligation, so it is appropriate that his share should be greater than hers.

This is one of the obvious reasons, no doubt. The great scholar al-Shanqeeti (may Allaah have mercy on him) said in Adwaa’ al-Bayaan: “because the one who in charge of another and spending money on him will always have his money decreasing, and the one who is being looked after and on whom the money is spent is expected to have more. The wisdom of giving precedence to the one on whose money more demands are made over the one whose money is expected to increase is to make up for the expenses of the former. This is sound reasoning.” (1/308).

It should be noted that Islam preceded all the customs and laws in honouring women and treating them fairly, and allowing them financial independence, whereas European women were, until recently, denied the authority to own anything!

With regard to what is mentioned in the question about a woman who spends on the household or contributes to the household expenses, the answer is that women are not required to do that, and they can refuse to work or refuse to spend their money that they have earned themselves, and ask their husband to spend on them and provide accommodation for them and their children. If the husband refuses to fulfil this right, then she may ask for a divorce. But if she agrees to spend on him and share the household expenses, then this is a good deed on her part for which she will be rewarded. But it is not obligatory for her to do that, and it has no effect on her share of inheritance.

It should also be pointed out that this wife may take half the estate of her father or mother, if she has no brothers, or she may inherit from her brother or sister, in addition to whatever she is entitled to from her husband’s estate after he dies.

And her husband may be in the opposite situation, I mean that he may inherit a small amount from the estate of his father, mother or brothers, or he may not inherit anything.

The point is that the words “to the male, a portion equal to that of two females” have to do with males and females among the children of the deceased; they do not apply to the husband and wife, as each of them have independent sources from which they may inherit.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9703. No will for an heir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

No will for an heir

If a person states in his will that one-third of his wealth is to be given to the poor, is it permissible for his heirs to take some of this bequest if they are poor?

Praise be to Allaah.

Yes, that is permissible. Shaykh al-Islam [Ibn Taymiyah] (may Allaah have mercy on him) said: “It is not permissible to make a will leaving something to an heir without the consent of the other heirs. Heirs may be included in the will in general terms without mentioning them by name.” (al-Ikhtiyaaraat, p. 190).

What this means is that if a will is in general terms, i.e., it does not mention people by name, such as one that mentions categories, such as the poor, or students, or mujaahideen, etc., it is permissible for those who fall into those categories to take something from this bequest even if they are also heirs. But if the will mentions people by name, such as bequeathing wealth to relatives, the heirs cannot be included in this bequest.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9704. His father killed his mother; can he take the inheritance from him on the basis that it is diyah (blood money)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

His father killed his mother; can he take the inheritance from him on the basis that it is diyah (blood money)?

My father murder my mother when i was very young 15 years old. Both my mother and father are kafir and i was a kafir at that time.My father never went to prison for the crime,now he is very old and may die soon.He is planning to leave me alot of money.Can i accept this money? Ca it be consider blod money?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

If he is going to give it to you on the basis that it is diyah (blood money), then you should not take it, because he is a kaafir and you are a Muslim; a Muslim cannot inherit from a kaafir, and diyah is a kind of inheritance. If he is going to give it to you just to make you feel better (as a gift), then there is nothing wrong with taking it. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9705. The estate of the deceased who left behind a wife, sons, sisters and grandchildren

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

The estate of the deceased who left behind a wife, sons, sisters and grandchildren

My father passed away recently (may Allah (swt) forgive his sins and bless him) leaving behind family as follows: Wife , 4 sons (3 married, 3 grandchildren) , 3 sisters (one married, one widow, one spinster) , Mother and Father . I have read the Qur'an, but found the conditions of inheritance a little complicated to understand. Please inform me of the correct split of the estate of my father, and also how much, if any, of that estate can go towards charity.

Praise be to Allaah.

What you have to do is refer to the nearest sharee’ah court to divide the inheritance, after paying any debts that are owed and executing the will of the deceased with regard to one-third or less of the estate. Then the division of the estate among the heirs should be done after the necessary conditions have been met and there is nothing to prevent it being done. In any case, once the necessary conditions have been met and there is nothing to prevent the estate being divided, and there are no other heirs apart from these:

- The wife should take one-eighth (1/8), because there are offspring who are entitled to inherit.

- The father should take one-sixth (1/6), because there are male offspring who are entitled to inherit.

- The mother should take one sixth (1/6) because there are offspring who are entitled to inherit

- The remaining children should take equal shares, so long as they are all male. But the grandchildren and sisters doe not receive any share, because there are offspring who are entitled to inherit, and these are the sons.

Shaykh Waleed al-Firyaan

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9706. Division of the estate of a man who died and left behind a wife, mother, brother and sister

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Division of the estate of a man who died and left behind a wife, mother, brother and sister

A man died leaving behind a wife, a brother, a sister and a mother. How will the estate be shared among this heirs?

Praise be to Allaah.

The man's estate should be divided among the heirs mentioned in the following manner:

The wife is given a quarter, the mother is given one-sixth, and the rest is shared between the brother and sister giving the male twice the share of the female.

So if, for example, he left behind 18,000:

His wife gets one quarter of the estate, which is 4500.

His mother gets one-sixth of the estate, which is 3000.

The rest (18,000 – 7500= 10,500) is divided into three shares.

One third is given to the female, 3500.

Two-thirds are given to the male, 7000.

And Allaah knows best.

Shaykh Sa’d al-Humayd.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9707. Is it permissible for the heirs to agree on males and females taking equal shares?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Is it permissible for the heirs to agree on males and females taking equal shares?

most of the questions posted talked about a husband/father as the deceased. In my case, it was my mother who passed away and she left some cash & properties behind for the family. As the eldest child ( a daughter ) I was given the task to administer the distribution accordingly.

For yr info:

i) my mother was a muslim convert. When she died, she left behind a sister & 2 brothers ( all of whom are non-muslims)Her parents had deceased.

ii) There are 5 children out of my mother, 3 daughters & 2 sons, one of which is underaged ( according to my country's interpretation of Islamic Law - 18 yrs old is considered an adult. Anything below that is considered a minor )Hence the appointment of legal guardian will have to be considered. iii) my mother's husband, the father of my 4 siblings is still alive. I came from a different father who died when I was 18 months old. My mother then remarried my stepfather and was legally his only wife until the day she died. How shall the wealth be divided and distributed according to Syariah Law ? Another question:

I was informed that though distribution of wealth of a muslim deceased is governed by Islamic Law, if the eligible heirs agreed to distribute the said wealth according to their own arrangement, their decision will overwrite the Law itself. Is that true?

If it does, what is the right procedure to do it? Shall the wealth be first distributed according to the Law, and later re-distributed according to the earlier agreement or can the wealth be distributed according to the heirs' arrangement straight-away? Please explain in details because I want to make sure I take this responsibility as accorded by the Law. Anything less than that means I am answerable to Allah in life after death! May Allah Bless all of us generously!

Praise be to Allaah.

It is essential to point out something, which is that you say in your question, “Syariah [Sharee’ah] Law”. This is not a good expression, so perhaps you should use the phrase “Rulings of Islamic sharee’ah” instead.

With regard to your question, it is clear from your question that the inheritance is limited to your mother’s husband, yourself and your siblings, and that the number of males is two and the number of females is three.

You can easily divide the wealth into 12 shares, of which your mother’s husband will take three shares, and the rest will be shared out among you and your siblings, with each male getting the share of two females. (Or you may divide the remainder into seven shares, giving two shares to each male and one share to each female).

So if the amount is 10,000 (ten thousand), and you take away 2500 for (your mother’s) husband, that leaves 7500 to be divided by seven. So each share will be approximately 1071.5, which will be the share of each female. Multiplied by 2 it makes 2143, which will be the share of each male.

This is how the inheritance is to be divided if each of the heirs wants to take the share prescribed for him by Allaah. But if the heirs agree amongst themselves to share the wealth equally amongst themselves, so that there will be no difference between the husband and the children, or between the males and females, this is permissible according to sharee’ah. With regard to how this may be implemented officially, that depends on the system in your country.

Shaykh Sa’d al-Humayd .

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9708. Division of inheritance among a mother, father and four brothers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Division of inheritance among a mother, father and four brothers

A person died, leaving behind a mother, father and four brothers. How should the inheritance be divided?

Praise be to Allaah.

There are two views concerning this matter among the scholars.

The first view:

This is the view of the majority, and is the correct view among the Hanbali madhhab. This view states that if there are two parents and a number of siblings, the mother gets one-sixth and the rest goes to the father, because of the words of Allaah (interpretation of the meaning):

“… if the deceased left brothers or (sisters), the mother has a sixth…” [al-Nisaa’ 4:11]

The general meaning of the aayah indicates that the presence of siblings reduces the mother’s share from one-third to one-sixth, whether they inherit or not.

Al-Ramli, who was a Shaafa’i, said: “Know that for a person to be able to prevent another person from inheriting or reduce his share, he should himself be allowed to inherit. Whoever does not inherit for a reason that may be mentioned later cannot prevent anyone from inheriting altogether or decrease the amount he inherits, except in a case such as when brothers are prevented from inheriting by the presence of the father, but the mother’s share is reduced from one-third to one-sixth because of their presence; and when her two children are prevented from inheriting by the presence of their grandfather but their presence reduces the mother’s share to one-sixth; and when there are a husband, a full sister, a mother and a brother from the father’s side, the brother has no share even though when combined with a full sister this reduces the mother’s share to one-sixth.”

Nihaayat al-Muhtaaj Sharh al-Minhaaj, part 6, p. 16

The view of the Maalikis is: “Everyone who cannot inherit anyway cannot prevent an heir from inheriting or reduce his share” – except in five cases… the second of which is: parents and siblings, where the mother’s share is reduced to one-sixth and they (siblings) cannot inherit because they are prevented from doing so by the father.

See Haashiyat al-‘Adawi, part 2, p. 388

The second view:

That she gets one-third along with the brothers whose share is reduced because of the presence of the father. This is the view of some later scholars and it was the view selected by Shaykh al-Islam Taqiy al-Deen Ibn Taymiyyah, but the rest of the scholars differ from him.

Their point is that the siblings do not reduce the mother’s share to one-sixth unless they have the right to inherit – so that they would benefit from reducing the mother’s share. The evidence for this is the aayah (interpretation of the meaning):

“… if the deceased left brothers or (sisters), the mother has a sixth…” [al-Nisaa’ 4:11]

where the father is not mentioned. The ruling here refers to when the mother is on her own with siblings; after the mother is given one-sixth, the rest is to be given to them. Among the contemporary Hanbalis, this view was favoured by Shaykh ‘Abd al-Rahmaan ibn Naasir al-Sa’di, when he said: “The correct view is that the brothers who are prevented from inheriting or whose share is reduced do not prevent the mother from inheriting one-third, because Allaah says (interpretation of the meaning): ‘…if the deceased left brothers or (sisters)…’, meaning heirs. As these brothers who are inheriting are not described as being prevented from inheriting, so none of them can be prevented, because the ruling on the division of inheritance is that the one who does not inherit cannot prevent another from inheriting whether in whole or in part. The reason for reducing the share of the mother is so that they can have a share, but if they are not heirs they cannot prevent anyone else from inheriting. And Allaah knows best.

See al-Tahqeeqaat al-Maradiyyah by al-Fawzaan, p. 87-88

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Siblings cannot reduce the mother’s share from one-third to one-sixth except if they are heirs, whose share is not prevented by the presence of the father. In the case where there are two parents or two brothers, the mother’s share is one third. The presence of the grandfather prevents the brothers from inheriting, thus the brothers could not reduce the share of the mother because they themselves are prevented from inheriting, according to scholarly consensus. The same applies with regard to parents or the father. This was narrated from Imaam Ahmad and was the view selected by some of his companions, and this was the view of Abu Bakr and others among the Sahaabah (may Allaah be pleased with them).

See al-Fataawa al-Kubra, part 5, p. 446

Since there is scholarly dispute on this matter, you should refer to the qaadi (Muslim judge) in your country, because the ruling of the judge will dispel the differences.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9709. What is the daughter’s share of inheritance?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

What is the daughter’s share of inheritance?

does a daughter have a right in her mothers property if yes what is her share please comment

Praise be to Allaah.

If a daughter inherits – whether from her mother or her father – her share of the inheritance may vary according to the situation:

1 – If the daughter is an only child, i.e., she has no brothers or sisters (i.e., heirs who are descendents), then she has a half of the legacy of the deceased. Allaah says (interpretation of the meaning):

“…if only one, her share is a half…”

[al-Nisaa’ 4:11]

2 – If there are more than one daughter – two or more – and the deceased has no male children, then their share is two-thirds. Allaah says (interpretation of the meaning):

“…if (there are) only daughters, two or more, their share is two-thirds of the inheritance…”

[al-Nisaa’ 4:11]

3 – If there are other, male, heirs who are descendents of the deceased (one or more), then they are to be given the remainder after each person who is entitled to a share has been given that share. Her share is equal to one-half of her brother’s share (“to the male, a portion equal to that of two females”), whether they are two or whether the children include both males and females. The male takes a share equal to that of two females. Allaah says (interpretation of the meaning):

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females”

[al-Nisaa’ 4:11]

These are the shares which have been decreed by Allah. So it is not permissible for anyone to change any part of them, or to deprive an heir, or to bring in anyone who is not an heir, or to deprive an heir of any part of his inheritance or to give him more than the share allotted to him by sharee’ah. And Allaah knows best. May Allaah bless our Prophet Muhammad.

If a daughter inherits – whether from her mother or her father – her share of the inheritance may vary according to the situation:

1 – If the daughter is an only child, i.e., she has no brothers or sisters (i.e., heirs who are descendents), then she has a half of the legacy of the deceased. Allaah says (interpretation of the meaning):

“…if only one, her share is a half…”

[al-Nisaa’ 4:11]

2 – If there are more than one daughter – two or more – and the deceased has no male children, then their share is two-thirds. Allaah says (interpretation of the meaning):

“…if (there are) only daughters, two or more, their share is two-thirds of the inheritance…”

[al-Nisaa’ 4:11]

3 – If there are other, male, heirs who are descendents of the deceased (one or more), then they are to be given the remainder after each person who is entitled to a share has been given that share. Her share is equal to one-half of her brother’s share (“to the male, a portion equal to that of two females”), whether they are two or whether the children include both males and females. The male takes a share equal to that of two females. Allaah says (interpretation of the meaning):

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females”

[al-Nisaa’ 4:11]

These are the shares which have been decreed by Allah. So it is not permissible for anyone to change any part of them, or to deprive an heir, or to bring in anyone who is not an heir, or to deprive an heir of any part of his inheritance or to give him more than the share allotted to him by sharee’ah. And Allaah knows best. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9710. Is it permissible for a grandmother to make a will in favour of her grandchildren when her sons are still alive?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Is it permissible for a grandmother to make a will in favour of her grandchildren when her sons are still alive?

I have a question regarding specific rules of inheritance.

1-My mother is divorced and has remarried. The money that she will leave on to her relatives she obtained as a result of her first marriage, not her second.

2- She has a son (me, her only living child from her first marriage), a husband, two grandchildren, and several brothers and sisters, one of whom lives in the same country (USA) as her.

3- From my understanding of the rules of inheritance, she has the right to distribute up to 1/3 (or less) in any Islamically acceptable way that she wishes.

4- After the first 1/3 (or less) is distributed, the remainder according to my knowledge is to be distributed as 1/2 to the son, and 1/4 to her current husband. Is this correct?

5- Are there any other relatives who have rights of inheritance upon her?

6- She wanted to simply divide her assets as 1/2 to me and 1/2 to her grandchildren, but I told her I wanted to make sure she did what was right in Islam, so that is why I am asking.

Praise be to Allaah.

This question covers a number of topics:

1 – Those who are entitled to inheritance in this case are:

The father and mother, and the husband and wife, and the sons, if there are sons, are not prevented from inheriting. But each of them should take the share which is decreed by Allaah. But in the case of daughters, if there are also sons, they inherit by right of descent [bi’l-ta’seeb] (The word ‘by right of descent’ can be used with the sons and daughters but not with the brothers, sisters, uncles and cousins. Therefore, I would think that the word ‘by agnation’ is more suitable because it means the blood relationship from the side of the father ) on the basis that each male gets the equivalent of the share of two females.

In the case you mention, those who are entitled to inheritance are:

The husband, who is entitled to one-quarter because there is a son (a descendent who is entitled to inherit)

The son, who is entitled to the remainder of the inheritance, because he inherits by right of descent [ bil-ta’seeb ]

Brothers and sisters are prevented from inheriting by the presence of the son, so they have no right to the inheritance.

2 – Ruling on making a will in favour of an heir:

It is not permissible to make a will in favour of any of the heirs (i.e., those who are entitled to inherit according to sharee’ah). It was narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has given to each one who is entitled his rights, and there is no will in favour of one who is an heir…” (Narrated by al-Tirmidhi, 2047; classed as saheeh by al-Albaani in Saheeh Abi Dawood, no. 1722.) Shaykh Taqiy al-Deen said, The ummah is unanimously agreed upon this.

Unless that will is approved by the heirs (who are entitled to inherit according to sharee’ah), in which case it becomes valid; it is subject to their consent.

3 – When the will is to be considered.

The will is to be considered immediately following death.

Al-Muwaffaq said: we do not know of any dispute among the scholars concerning the fact that the will is to be considered immediately following death.

See al-Mulakhkhas al-Fiqhi by al-Fawzaan, part 2, p. 174.

Ibn Hajar said: The (scholars) are agreed that the one in whose favour the will is made is to be considered as an heir (i.e., one who is entitled to inherit according to sharee’ah) on the day of death. Even if one made a will in favour of a brother who is an heir (i.e., one who is entitled to inherit according to sharee’ah), as he does not have a son to prevent his brother from inheriting, but just before he dies a son is born to him, and that son prevents his brother from inheriting, then this will in favour of the brother is valid. If he made a will in favour of his brother at the time when he had a son, and the son died before his father, then the brother becomes entitled to inherit and thus the will becomes invalid.

On this basis it is permissible for your mother to make a will in favour of her two grandchildren (your two children) so long as they do not have any rights of inheritance. She may also include her brothers and sisters in her will, on the condition that she does not give more than one-third to them, because the Prophet (peace and blessings of Allaah be upon him) said: “One-third, and one-third is a lot.” (Narrated by al-Bukhaari, al-Wasaayaa, 2538)

With regard to giving something whilst one is still alive, this is a gift. See the answer to Question No. 10447

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9711. He died and left behind a wife, mother, two sons and brothers and sisters

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

He died and left behind a wife, mother, two sons and brothers and sisters

My Sister's husband died recently and has left behind some property. He has left following family behind him:

-Wife

-two sons (both minor age)

-Mother (father has died many years before)

-3 brothers (one married, two bachelors)

-3 sisters (two married, one divorced)

How would his estate be divided among these people according to Shariah? Pl. advice.?

Praise be to Allaah.

Firstly, those who are entitled to inherit should be given their shares. They are: The wife, who receives one-eighth, because the deceased has children. Allaah says (interpretation of the meaning): “…their (your wives) share is a fourth if you leave no child; but if you leave a child, they get an eighth of that which you leave…” [al-Nisaa’ 4:12] The mother, who receives one-sixth. Allaah says (interpretation of the meaning): “…For parents, a sixth share of inheritance to each if the deceased left children…”[al-Nisaa’ 4:11] The sons receive the rest of the money, because the Prophet (peace and blessings of Allaah be upon him) said, according to a report narrated from Ibn ‘Abbaas: “Give the faraa’id (shares of inheritance that are prescribed in the Qur’aan) to those who are entitled to receive them. Then whatever remains should be given to the closest male relative of the deceased.” (Narrated by al-Bukhaari, al-Faraa’id, 6249; Muslim, 3028). The brothers and sisters do not have a share in the inheritance because they are deprived thereof by the presence of male children of the deceased.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9712. Her brother is going to marry a corrupt girl and his family want to deprive him of his inheritance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Her brother is going to marry a corrupt girl and his family want to deprive him of his inheritance

My older brother has been studying in the xxx. for approximately 7 years now.We belong to a very conservative family with strict principles. In the last year he has gotten involved(intimately) with a girl who is muslim and belongs to the same country except she is very 'Westernised'. They have decided to get married except my parents do not agree to the marriage on the terms that the girl is not islamic i.e.she doesnt wear conservative clothing, and she drinks, etc..My parents have tried very hard to desuade my brother but he has become evn more adamant and is threatening to go ahead with the marriage whether they support him or not. Consequently my parents have threatened to cut off all ties from him, and cut off his inheritance.

MY question is is my brother right to marry this girl with who he is intimately involved against my parents wishes?And is it right for my parents to disagree to the marriage on the terms i have stated and cut him off his inheritance?

Praise be to Allaah.

With regard to the question of marriage, if you have any authority or influence over your brother and can convince him to give up the idea of marrying this woman, then remember that the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded the Muslim to marry the woman who is religious. This woman is sinful and goes against the religion, she is not modest in her dress and she drinks wine, so he should not marry this woman.

With regard to the issue of his disobedience towards his parents, this sin is more serious than the one mentioned above. They have told him to obey Allah and to keep away from sin, so he must obey them and avoid going against their wishes. Your family’s rejection of this marriage is quite correct according to sharee’ah, because they are enjoining what is good and forbidding what is evil, and seeking to control one who is insane.

It is permissible, indeed it is necessary, to forsake him if doing so will stop him from going ahead, because marriage to this woman will keep him away from his religion. In America and in other kaafir countries there are many individuals in the Indian, Pakistani and Arab communities who have forsaken their religion and are no longer Muslim in anything but name.

As regards depriving him of his inheritance, this should not be done unless he becomes an apostate (leaves Islam). So long as he is within the pale of Islam, and does not do anything to put him outside of Islam or to make him a kaafir, then it is not permissible to deprive him of his inheritance, because this is something prescribed by Allaah, and as such it is not permissible to change it. And Allaah knows best,

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9713. Question about wills and inheritance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Question about wills and inheritance

Question on inheritance. I have one wife, two sons (1 is 6 years old & the other is 3 years old), mother, un-married sister (28 years old), grand-mother (mother's mother). We have been brought up & supported by our grand-father (mother's father who is no longer living) every since our separation from our father 23 years ago. After my grand-father's death 14 years ago, I am & have been the only financial supporter for my family. I have a father who is separated from us & has not had any contact with us for the last 23 years & is married to another woman. He has not not supported us financially either ever since the separation 23 years ago. I have one house part of which was gifted to me by my mother & part of which I invested my money in. Now is the house in in my name & consititues 80% of my wealth. Rest of my modest wealth is in cash & shares. How should I write my last will according to Islamic law ?.

Praise be to Allaah.

Firstly: It is not necessary to write a will with regard to the division of a person’s estate during his lifetime, because one of the conditions of inheritance is that the death of the testator be established. Once his death has been established, his estate is divided as prescribed in sharee’ah among his living heirs. That is because the share of each heir is defined according to sharee’ah, as Allaah says (interpretation of the meaning):

“There is a share for men and a share for women from what is left by parents and those nearest related, whether, the property be small or large — a legal share”

[al-Nisa’ 4:7]

It is better not to divide the estate too early (i.e., before death) unless the testator fears some kind of corruption or dispute among the heirs, or that the shar’i ruling will not be applied to his estate because he lives in a country that follows man-made laws and not sharee’ah. In that case he can write that in his will.

Secondly: If we assume that your possessions will be divided only among the people mentioned in the question – two sons, a wife, a mother, a maternal grandmother, a sister and a father (you mentioned that your father is alive and that he left you, and did not do his duty of spending on you etc, but he will inherit from you and you from him) – then the division of the estate would be as follows:

The wife gets one-eighth, and the father and mother each get one-sixth. The two sons takes the rest of the estate, shared equally between them. It is not permissible for you to bequeath anything to any of these people in addition to his or her legal share, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has given each person who is entitled his rightful share, so there is no bequest to an heir.” Narrated by al-Tirmidhi, 2046; classed as saheeh by al-Albaani.

With regard to the sister, she is prevented from inheriting by the presence of the two sons and the father, so she does not inherit. The maternal grandmother is prevented from inheriting by the presence of the mother.

It is permissible for you to bequeath part of the estate to them (the sister and grandmother), so long as it is no more than one-third of the total.

Thirdly:

You mentioned in your question that your mother gave you part of the house as a gift but you do not mention whether she gave your sister any part of it. If she did not give her any part of it then she has failed to be just in giving to her children. It is not permissible for a person to give something to some of his children and not others, or to favour some of them over others in gift-giving. Rather it is obligatory to be fair in giving, because of the hadeeth of al-Nu’maan ibn Basheer who said that his father brought him to the Prophet (peace and blessings of Allaah be upon him) when he gave him a gift, to ask the Prophet (peace and blessings of Allaah be upon him) to bear witness to that. The Prophet (peace and blessings of Allaah be upon him) said: “Have you given something similar to all your children?” He said: “No.” He said: “Take it back.” Then he said: “Fear Allaah and treat your children equally.” Narrated by al-Bukhaari, 2398.

Treating children equally means giving a son the equivalent of the share of two daughters, because this is how Allaah has divided the inheritance, and there is nothing fairer than the division allocated by Allaah.

Based on this, you should either give your sister one-third of that which your mother gave you, or return the gift to your mother, unless your sister willingly foregoes her rights, in which case there is nothing wrong with it. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9714. Giving women gifts as a compensation for taking their inheritance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Giving women gifts as a compensation for taking their inheritance

What is your opinion on those who give women gifts as a compensation for taking their inheritance?.

Praise be to Allaah.

During the Jaahiliyyah, the wealth of the deceased would be given to his oldest son; if he had no son then it would go to his brother or paternal uncle. Children and women did not inherit, on the grounds that they could not protect that which should be protected (one’s family and one's honour), nor did they fight or earn booty in war.

All of these are jaahili ideas which have been revived in the hearts of some of those whose nature has become distorted in these times. Islam came to declare the Jaahili system of inheritance to be false in general terms, as Allaah says (interpretation of the meaning):

“There is a share for men and a share for women from what is left by parents and those nearest related, whether, the property be small or large — a legal share”

[al-Nisa’ 4:7]

Then the verses were revealed which explain how the estate is to be shared out among women and men, with justice and wisdom from the Wisest of rulers.

See al-Tahqeeqaat al-Mardiyyah fi’l-Mabaahith al-Fardiyyah, p. 17

From this it may be understood that depriving women of their inheritance with no legitimate shar’i reason is a serious crime and a transgression against the laws of Allaah and His sacred limits. Allaah says, following the verses on inheritance (interpretation of the meaning):

“These are the limits (set by) Allaah (or ordainments as regards laws of inheritance), and whosoever obeys Allaah and His Messenger (Muhammad) will be admitted to Gardens under which rivers flow (in Paradise), to abide therein, and that will be the great success.

14. And whosoever disobeys Allaah and His Messenger (Muhammad), and transgresses His limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment”

[al-Nisa’ 4:13-14]

and it was proven in the hadeeth of Abu Umaamah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever appropriates the right of a Muslim by means of a (false) oath, Allaah would decree Hell-fire for him and would forbid Paradise to him.” A man said to him: “O Messenger of Allah, even if it is something insignificant?” He said: “Even if it is the twig of the arak tree.”

With regard to giving women gifts to make up for not being given their inheritance etc, this does not do any good at all and does not absolve the sin of the one who does that, no matter what he gives, even if he were to give them gifts that are worth more than their inheritance, because he is giving them that as a gift and he is not giving them the share of inheritance that is theirs according to sharee’ah.

If he gives it to them on the basis that it is compensation for them, instead of their rights of inheritance, that will not do any good at all either, because a gift is one thing and sales and compensation are something else. Their rightful inheritance must be given to them, and they must be enabled to dispose of it by keeping it as it is, selling it, giving it away or whatever else an owner is entitled to do with his property.

With regard to keeping the inheritance under the control of men, forcing women to sell it to them or to give it up in return for some compensation, or with no compensation, this is not permitted, rather this is usurping and oppression. Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent”

[al-Nisa’ 4:29]

And the Prophet (peace and blessings of Allaah be upon him) said: “Transactions can only take place by mutual consent.” Narrated by Ibn Maajah, 2185; classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

And he (peace and blessings of Allaah be upon him) said: “It is not permissible (to take) a person’s property except with his consent.” Narrated by Ahmad, 20172; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 7662.

The same applies if what makes a woman sell is her shyness in front of men and her eagerness to please them, because of the general meaning of the evidence quoted above.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

A sale is not valid if it is based on compulsion, except when there is a justifiable reason for that. If an unjust ruler forces a person to sell this product to someone and he sells it, that transaction is not valid, because it was not based on mutual consent. Similarly, if you know that this vendor is selling to you out of shyness or embarrassment, it is not permissible for you to buy from him so long as you know that if it were not for his shyness or embarrassment he would not be selling it to you.

Al-Sharh al-Mumti’, 8/121

The sin is compounded further if the women who is being deprived of her inheritance is an orphan, i.e., she has not yet reached the age of puberty and her father has died, and she has been deprived of her inheritance, because that is a transgression of the limits set by Allaah, and also comes under the heading of consuming orphans’ wealth. Allaah says (interpretation of the meaning):

“Verily, those who unjustly eat up the property of orphans, they eat up only fire into their bellies, and they will be burnt in the blazing Fire!”

[al-Nisa’ 4:10]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9715. Giving women gifts as a compensation for taking their inheritance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Giving women gifts as a compensation for taking their inheritance

What is your opinion on those who give women gifts as a compensation for taking their inheritance?.

Praise be to Allaah.

During the Jaahiliyyah, the wealth of the deceased would be given to his oldest son; if he had no son then it would go to his brother or paternal uncle. Children and women did not inherit, on the grounds that they could not protect that which should be protected (one’s family and one's honour), nor did they fight or earn booty in war.

All of these are jaahili ideas which have been revived in the hearts of some of those whose nature has become distorted in these times. Islam came to declare the Jaahili system of inheritance to be false in general terms, as Allaah says (interpretation of the meaning):

“There is a share for men and a share for women from what is left by parents and those nearest related, whether, the property be small or large — a legal share”

[al-Nisa’ 4:7]

Then the verses were revealed which explain how the estate is to be shared out among women and men, with justice and wisdom from the Wisest of rulers.

See al-Tahqeeqaat al-Mardiyyah fi’l-Mabaahith al-Fardiyyah, p. 17

From this it may be understood that depriving women of their inheritance with no legitimate shar’i reason is a serious crime and a transgression against the laws of Allaah and His sacred limits. Allaah says, following the verses on inheritance (interpretation of the meaning):

“These are the limits (set by) Allaah (or ordainments as regards laws of inheritance), and whosoever obeys Allaah and His Messenger (Muhammad) will be admitted to Gardens under which rivers flow (in Paradise), to abide therein, and that will be the great success.

14. And whosoever disobeys Allaah and His Messenger (Muhammad), and transgresses His limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment”

[al-Nisa’ 4:13-14]

and it was proven in the hadeeth of Abu Umaamah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever appropriates the right of a Muslim by means of a (false) oath, Allaah would decree Hell-fire for him and would forbid Paradise to him.” A man said to him: “O Messenger of Allah, even if it is something insignificant?” He said: “Even if it is the twig of the arak tree.”

With regard to giving women gifts to make up for not being given their inheritance etc, this does not do any good at all and does not absolve the sin of the one who does that, no matter what he gives, even if he were to give them gifts that are worth more than their inheritance, because he is giving them that as a gift and he is not giving them the share of inheritance that is theirs according to sharee’ah.

If he gives it to them on the basis that it is compensation for them, instead of their rights of inheritance, that will not do any good at all either, because a gift is one thing and sales and compensation are something else. Their rightful inheritance must be given to them, and they must be enabled to dispose of it by keeping it as it is, selling it, giving it away or whatever else an owner is entitled to do with his property.

With regard to keeping the inheritance under the control of men, forcing women to sell it to them or to give it up in return for some compensation, or with no compensation, this is not permitted, rather this is usurping and oppression. Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent”

[al-Nisa’ 4:29]

And the Prophet (peace and blessings of Allaah be upon him) said: “Transactions can only take place by mutual consent.” Narrated by Ibn Maajah, 2185; classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

And he (peace and blessings of Allaah be upon him) said: “It is not permissible (to take) a person’s property except with his consent.” Narrated by Ahmad, 20172; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 7662.

The same applies if what makes a woman sell is her shyness in front of men and her eagerness to please them, because of the general meaning of the evidence quoted above.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

A sale is not valid if it is based on compulsion, except when there is a justifiable reason for that. If an unjust ruler forces a person to sell this product to someone and he sells it, that transaction is not valid, because it was not based on mutual consent. Similarly, if you know that this vendor is selling to you out of shyness or embarrassment, it is not permissible for you to buy from him so long as you know that if it were not for his shyness or embarrassment he would not be selling it to you.

Al-Sharh al-Mumti’, 8/121

The sin is compounded further if the women who is being deprived of her inheritance is an orphan, i.e., she has not yet reached the age of puberty and her father has died, and she has been deprived of her inheritance, because that is a transgression of the limits set by Allaah, and also comes under the heading of consuming orphans’ wealth. Allaah says (interpretation of the meaning):

“Verily, those who unjustly eat up the property of orphans, they eat up only fire into their bellies, and they will be burnt in the blazing Fire!”

[al-Nisa’ 4:10]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9716. Division of parents’ estate between sons and daughters.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Division of parents’ estate between sons and daughters.

Parental property is to be divide between 4 brother & one sister . What be the share of each one as shariat.

Praise be to Allaah.

If one parent has died, or both parents, and they have no heirs except four sons and one daughter, then the estate should be divided on the basis that each male takes the share of two females, i.e. the daughter will have one share and each of the sons will have two shares. So the estate should be divided into nine parts, of which the daughter will have one share and the eight remaining shares will be given to the four sons, each of them taking two shares. This should be done after taking out the expenses of preparing and shrouding the deceased, and paying off any dues he owed to Allaah or debts he owed to other people, and after fulfilling his bequests if he left any such instructions before he died.

The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females; ... (The distribution in all cases is) after the payment of legacies he may have bequeathed or debts”

[al-Nisa’ 4:11]

For example, if we assume that after shrouding the deceased, paying off his debts and fulfilling his bequests, the amount he left is 9000 for example, then the daughter will have 1000 and each of the males will have twice that, namely 2000.

But if there are other heirs as well as the children, such as the father of the deceased, or his mother or grandfather or grandmother, then each of them must be given their share, and the rest divided among the sons and daughter in the manner mentioned above.

Note: If one spouse died before the other, then the living spouse inherits from the deceased. In the case asked about here, the share of the husband if his wife dies before him is one-quarter. The wife’s share if her husband dies before her is one-eighth.

For the children who are left, the estate should be divided giving each male the share of two females, as mentioned above, after the surviving spouse has taken his or her share.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9717. Should he accept his father’s money that was earned from haraam sources?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Should he accept his father’s money that was earned from haraam sources?

I hope you can advise me about this matter. I am a young man, twenty-one years old. I am studying in business college and my father works in tourism (in the private sector, in one of the resort cities). He is an electrical engineer and works in the village as the director of the engineering department, which means that he is responsible for everything that has to do with electricity, staring with light fixtures and ending with water pumps, and including refrigerators for storing wine, lights for dance halls, televisions, etc. He receives a high salary for this work, four thousand Egyptian pounds.

As well as studying, I was also working in a restaurant – just because I liked the work, not because I needed to. When I wanted to become independent and start a small business of my own, I could not find anyone except my father from whom to take the money I needed. But I was not sure as to whether my father’s money is halaal or haraam, so I consulted one of the shaykhs who are known to be of Ahl al-Sunnah, and he told me that as his money is mixed, it is not permissible for me to take anything of it except for essential things such as food, drink, clothing and tuition fees. As for what I need as capital to start my own business, it is permissible to take it from him as a loan. But now my father wants to help me as a father, and work alongside me in the store. Sometimes I would leave the store to him and go and take care of the store’s needs and my own needs. In this way my father started to learn about my work and was able to run the store by himself. This is where the first problem arises … I used to keep precise records of what I took from my father, but since he joined me in the store, things have become mixed up. My father sometimes takes money from his own pocket and puts it in the till, or buys goods for the store from his own pocket. This can be kept track of with a great deal of effort, but what I cannot keep track of is the fact that he may buy food for the house, then he finds that the store needs it, so he brings some of what he bought for the house and puts it in the store, without my knowledge and without consulting me, and without telling me how much it cost so I can repay him.

The second problem is that he is not happy with the idea of my returning the money to him, he regards it as my money and my brothers’ money, and he is working and bringing this money for us, so he will never accept the money being returned to him.

The third problem is that he is not convinced that his money is haraam – if it is haraam. He thinks that it is the kind of “necessity which means that forbidden things are permitted” and his government job pays only 400 Egyptian pounds – not the difference. We are a family of five, two of whom are studying in university. He thinks that the wealth of the state is all haraam because the state deals with riba-based loans and imposes taxes and allows trade in alcohol, so everyone who works has some haraam element in his income. My question now is:

1- What is the ruling on my father’s wealth? Does the principle of “necessity which means that forbidden things are permitted” apply here? If that is the case, is it permissible for us to make use of his haraam earnings because he is looking after us?

2- How can I work out how much money my father has contributed to my business, when he himself does not know how much it is?

3- How can I return this money to him – if I have to return it – if he refuses to take it? Is it permissible for me to insist and to pay back the debts I owe to the people to whom it is owed?

4- What is permissible to me of my father’s wealth? If he dies, is it permissible for me to inherit his wealth?.

Praise be to Allaah.

Undoubtedly working in the tourist industry as it exists at present, especially in your country, involves a lot of things that go against sharee’ah, such as mixing, tabarruj (wanton display of women), alcohol and other haraam things. As this is the case, part of your father’s wealth is haraam. This is what the scholars call mixed wealth.

The scholars have stated that if a person has mixed wealth that includes both halaal and haraam, it is permissible to eat from his wealth and it is permissible to deal with him in all ways, but it is better to be cautious.

With regard to your father claiming that this is a necessity, that is not correct, because there are many means of earning a halaal living. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

If a person makes this claim, then soon he will claim that he can do all kinds of haraam things because of necessity.

You should understand that there are severe consequences to consuming haraam wealth, even if that is only that one’s du’aa’s are not answered, as it says in Saheeh Muslim, that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah is Good and only accepts that which is good…” and he mentioned a man who has been traveling for a long time and is unkempt and covered with dust, and he raises his hands to the heavens (and says), “O Lord, O Lord,” when his food is haraam, his drink is haraam, his clothes are haraam, and he is nourished with haraam, so how can he receive any response? Narrated by Muslim, no. 1015.

The wealth that your father has acquired through the haraam job is described by the scholars as wealth that is haraam because of the way in which it was acquired, i.e., he earned it in a haraam manner. Some scholars are of the view that this wealth is haraam only for the one who earns it, but for the one who takes it from him in a permissible way, it is not haraam for him, such as if your father gives you a gift or spends on you and so on.

Shaykh Ibn ‘Uthaymeen said: Some of the scholars said that in the case of wealth that is haraam because of the way in which it was acquired, the sin is only on the one who earned it, not on the one who takes it in a permissible way from the one who acquired it. This is unlike wealth that is haraam in and of itself, such as alcohol, wealth seized by force, and so on. This view has a strong basis, because the Messenger (peace and blessings of Allaah be upon him) bought food from the Jews for his family, and he ate from the lamb that the Jewish women gave him in Khaybar, and he accepted the invitation of a Jew, even though it is well known that most of the Jews consume riba and haraam wealth. Perhaps this view is further supported by the words of the Prophet (peace and blessings of Allaah be upon him) concerning the meat that was given in charity to Bareerah: “It is charity for her and a gift from her to us.” Al-Qawl al-Mufeed ‘ala Kitaab al-Tawheed, 3/112.

Shaykh Ibn ‘Uthaymeen said: With regard to that which is haraam because of the way in which it is acquired, such as that which is taken by means of deceit, or by means of riba, or by means of lying and so on, this is haraam for the one who acquires it, but it is not haraam for anyone else if he acquires it from him in a permissible manner. This is indicated by the fact that the Prophet (peace and blessings of Allaah be upon him) used to deal with the Jews even though they used to consume haraam wealth and riba. This indicates that it is not haraam for anyone other than the one who acquired it. Tafseer Soorat al-Baqarah, 1/198.

Based on this, then you can inherit from your father and you do not have to keep track of what he has contributed to your business, or return what he contributed, but if you are cautious about consuming any of his wealth as much as you can, that is better. And Allaah knows best.

For more information, see Ahkaam al-Qur’aan by Ibn al-‘Arabi, 1/324; al-Majmoo’, 9/430; al-Fataawa al-Fiqhiyyah al-Kubra by al-Bayhaqi, 2/233; Kashshaaf al-Qinaa’, 3/496, question no. 21701.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9718. Should a gold tooth be removed from the deceased?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Should a gold tooth be removed from the deceased?

If a person dies and he has a gold tooth, should it be left or removed? If removing this tooth will result in damage to the remaining teeth, what is the ruling?.

Praise be to Allaah.

Firstly: It should be noted that it is not permissible to have a gold tooth unless there is a need for that. It is not permissible for anyone to have a gold tooth made for adornment except for women; if it is their custom to adorn themselves by covering their teeth with gold then there is nothing wrong with that. But in the case of men that is not permissible, unless there is a need for that.

Secondly: If a person who has gold teeth dies, then if it is possible to remove the tooth without mutilating him, then it should be removed, because his possessions are to be transferred to his heirs. If it is not possible to remove it without mutilating him, such as causing the rest of his teeth to fall out, then it should be left and buried with him.

If the heir is an adult of sound mind and he allows that, it should be left alone. Otherwise the scholars have stated that if he thinks that the deceased has disintegrated, the grave may be dug up and the tooth recovered, because leaving it there is a waste of money and the Prophet (peace and blessings of Allaah be upon him) forbade that.

Shaykh Ibn ‘Uthaymeen, al-Baab al-Maftooh, 155.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9719. She betrayed her husband and put a spell on him, and he turned against his family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

She betrayed her husband and put a spell on him, and he turned against his family

My son married a bad woman who put a spell on him, as a result of which he turned against his whole family, and he would not refuse any demand she made, no matter what it was.

The Society for Enjoining the Good caught her with her lover, and it was proven that she had committed this crime. Yet despite that my son refused to divorce her and he always defends her.

We entered her house and found some weird things. We found a shoe placed on top of the Book of Allaah on top of the wardrobe (we seek refuge with Allaah), and we found other things. She has female servants from a land where they are known for witchcraft.

This made us certain that she had bewitched my son, so we went to one of the shaykhs to recite Qur’aan over him, and the signs of having been bewitched were found on him.

Now he is refusing any treatment and he does not believe us when we tell him that he has been bewitched. What should we do? Should we go to a practitioner of witchcraft to undo the spell?

His father has died and he is now demanding that we give him his share of his father’s estate. Should we give him the money when he is bewitched and will waste the money? This woman took all his money and spent it on witchcraft and trickery. And he has children who are in need of this money.

Praise be to Allaah.

Firstly:

No doubt what has happened to your son is a trial for you, and we ask Allaah to grant you patience and make you steadfast in adhering to His religion; and we ask Him to heal your son. It is obvious that he has fallen prey to the effects of witchcraft so you should not blame him for the way in which he treats you. No rational person would be content to learn of any of the things that his wife has done and remain silent about them. But it seems that the witchcraft has affected him greatly, to such as extent that he agrees with her and has turned against you.

In the answer to question no. 11290 we have already explained that it is haraam to treat witchcraft by means of witchcraft. In that answer and in the answer to question no. 12918 we have explained the shar’i method of treating witchcraft.

You can treat your son by reciting Qur’aan over water and giving it to him to drink without his knowledge. And you have to constantly make du’aa’ whilst using this remedy, that Allaah may relieve him of this distress and harm.

Secondly:

Whether your son should be given his share of the inheritance depends on whether he will dispose of the money properly. If the money will fall into his hands or his wife’s hands and they will never dispose of it properly, then it is not permissible for you to let him have the money; you should keep it with you and spend on him and his children from it. This is a trust which has been given to you, and you should not be careless about it.

Allaah says (interpretation of the meaning):

“And give not unto the foolish your property which Allaah has made a means of support for you, but feed and clothe them therewith, and speak to them words of kindness and justice.

6. And try orphans (as regards their intelligence) until they reach the age of marriage; if then you find sound judgement in them, release their property to them, but consume it not wastefully and hastily fearing that they should grow up, and whoever (amongst guardians) is rich, he should take no wages, but if he is poor, let him have for himself what is just and reasonable (according to his labour). And when you release their property to them, take witness in their presence; and Allaah is All-Sufficient in taking account”

[al-Nisa’ 4:5, 6]

Shaykh ‘Abd al-Rahmaan al-Sa’di said:

Sufaha’ [translated here as “the foolish”] is the plural of safeeh, which refers to one who is unable to dispose of money properly, either because he has no powers of reasoning, such as one who is insane or feeble-minded, etc, or because he is lacking in wisdom, such as a child and one who is immature. Allaah has forbidden guardians to give such people their wealth, for fear that they will destroy it and waste it, and because Allaah has made wealth means of support for His slaves, in their religious and worldly interests. These people will not look after it properly and guard it, so Allaah has commanded their guardians not to give it to them, rather they should provide for them from it, clothing them and spending on them from it, and taking care of their religious and worldly needs. And they should speak to them words of kindness and justice, by promising them, when they ask for it, that they will give it to them after they become mature and so on. They should speak to them kindly to soften their hearts. The fact that Allaah gives control of the wealth to the guardians indicates that they are obliged to take care of the wealth of the foolish just as well as they would take care of their own wealth, guarding it, disposing of it properly and not exposing it to danger.

This verse indicates that the cost of spending on the insane, the young and the foolish should come from their own wealth, if they have wealth, because Allaah says (interpretation of the meaning): “but feed and clothe them therewith” (v. 5).

Tafseer al-Sa’di.

This matter should be referred to the shar’i court and proof should be established that this son cannot handle his money properly, so that the court will prevent him from accessing it and will appoint a guardian to look after his money.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9720. Can he give to one of his children and not the others if he is poor?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Can he give to one of his children and not the others if he is poor?

Is it permissible for a father to give money to one of his children and not to the others if this child is poor or is unable to work?.

Praise be to Allaah.

Some of the scholars said that it is permissible to show preference to some children in giving, if there is a shar’i justification for that, such as if one of them is disabled or has a large family or is preoccupied with seeking knowledge, or if one of them is an evildoer or innovator, he may withhold some money from him.

Ibn Qudaamah (may Allaah have mercy on him) said: If he singles out one of them because he is in need, or he is chronically ill, or he is blind, or he has a large family, or because he is preoccupied with seeking knowledge, or other reasons, or he refrains from giving to one of them because he is an evildoer or an innovator, or because he will use what he takes to disobey Allaah, or spend it on such things, then there is a report from Ahmad which indicates that that is permissible, because he said with regard to singling out one of them for a waqf: there is nothing wrong with that if it is for a need, but I dislike it if it is by way of showing preference. A gift is like a waqf. The apparent meaning of his words may be understood as meaning that it is not allowed to show favour to or single out one of them in any case. End quote from al-Mughni (5/388)

It says in Fataawa al-Lajnah al-Daa’imah (16/193): What is prescribed with regard to giving gifts to one's children is to give them gifts equally; it is not permissible to favour one over another unless there is a shar’i justification, such as if one of them is disabled or has a large family or is busy seeking knowledge, or he may refrain from giving to one of his children because of his evil or innovation, or because he will disobey Allaah with what he takes. End quote.

See also al-Fataawa al-Kubra by Shaykh al-Islam Ibn Taymiyah (5/435)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9721. Withholding inheritance from a daughter so that her husband will not take it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Withholding inheritance from a daughter so that her husband will not take it

Some people withhold inheritance from their daughters for fear that the daughter’s husbands will take the daughters’ share of the inheritance. Is this permissible?.

Praise be to Allaah.

Allaah has described the heirs and the share that each of them has in Soorat al-Nisa’. These heirs include daughters. Allaah enjoins giving each person who is entitled to something his right, and the first passage on inheritance ends with the words (interpretation of the meaning):

“These are the limits (set by) Allaah (or ordainments as regards laws of inheritance), and whosoever obeys Allaah and His Messenger (Muhammad) will be admitted to Gardens under which rivers flow (in Paradise), to abide therein, and that will be the great success.

14. And whosoever disobeys Allaah and His Messenger (Muhammad), and transgresses His limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment”

[al-Nisa’ 4:13-14]

Then He ended the last verse of the same soorah with the words (interpretation of the meaning):

“(Thus) does Allaah make clear to you (His Law) lest you go astray. And Allaah is the All-Knower of everything”

[al-Nisa’ 4:176]

Whoever deprives a daughter or anyone else of the right granted by Allaah, without her consent, has disobeyed Allaah and His Messenger (peace and blessings of Allaah be upon him), and followed his own whims and desires, and is overwhelmed by tribalistic feelings and jaahiliyyah. His abode will be Hell, if he does not repent and give people their rights.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 16/493.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9722. Can a mother through breastfeeding inherit?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Can a mother through breastfeeding inherit?

Can a woman who is a mother through breastfeeding (radaa’ah) inherit from her son through breastfeeding if he dies and has a wife and children, and how much does she inherit?.

Praise be to Allaah.

A mother through breastfeeding is not entitled to inherit from the child whom she breastfed just because she breastfed him, whether he has heirs or not.

She may be entitled to inherit for some other reason (other than breastfeeding), such as if she is the grandmother of the infant, or a sister through ties of blood. In that case she is entitled to inherit because of being closely related.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 16/483

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9723. A non-Muslim woman married to a Muslim man – does she inherit from him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

A non-Muslim woman married to a Muslim man – does she inherit from him?

I read that we are not supposed to give an inhertiance or recieve one froma disbeliever. Does this also apply to the wife of a muslim man who is a jew or a christian - she will not recieve inheritance?.

Praise be to Allaah.

Firstly:

Yes indeed, it is not permissible for a Muslim to inherit from a kaafir or for a kaafir to inherit from a Muslim. If a Muslim dies and leaves behind a Jewish or Christian wife, it is not permissible for her to inherit from him.

It was narrated that Usaamah ibn Zayd said: The Prophet (peace and blessings of Allaah be upon him) said: “The Muslim does not inherit from a kaafir and the kaafir does not inherit from a Muslim.”

(Narrated by al-Bukhaari, 6383; Muslim, 1614).

Imaam Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

It is proven from the narrations of the trustworthy imaams that the Prophet (peace and blessings of Allaah be upon him) said, “The Muslim does not inherit from the kaafir.” So everyone who goes against that, this hadeeth is evidence against him. This is the view of all the Sahaabah, Taabi’een and fuqaha’ of various regions such as Maalik, al-Layth, al-Thawri, al-Awzaa’i, Abu Haneefah, al-Shaafa’i and all the scholars of hadeeth who spoke on matters of fiqh, that a Muslim should not inherit from a kaafir and a kaafir should not inherit from a Muslim, following this hadeeth. And Allaah is the Source of strength.

Al-Tamheed, 9/164

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9724. Their father molested them – should they cut him off?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Their father molested them – should they cut him off?

My children's father has been jailed for child sexual abuse. Does he still inherit from them, should they die before him? Does he retain any of the rights of a father?.

Praise be to Allaah.

This criminal father who has betrayed his trust should be advised and called to Allaah, and reminded of the meeting with Him, and should be told how evil it is to do this action which contradicts the idea of fatherhood. For the children are part of the man, so how can a man feel desire towards his own children?! Inna Lillaahi wa inna ilayhi raaji’oon (“Truly, to Allaah we belong and truly, to Him we shall return” – said when faced with a calamity).

If advice and reminders are of no use with him, then he must be stopped and punished severely, to deter him and others like him from doing such abhorrent and repulsive acts.

This great evil does not mean that he loses his right to kind treatment and upholding the ties of kinship, so long as there is no danger of falling into any haraam actions.

Allaah has enjoined kind treatment of parents even if they try to make their child ascribe partners to Allaah. Allaah says (interpretation of the meaning):

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly”

[Luqmaan 31:15]

So his children have to treat him kindly and honour him, but they must also be extremely cautious in their dealings with their father. None of them should stay with him on his or her own. If one of his children dies, he has the right of inheritance, like any other father and child.

You should make a lot of du’aa’ for him, praying that he may be guided and enabled to repent, for hearts are held between two of the fingers of the Most Merciful and He turns them however He wills.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9725. Ruling on Muslims and kaafirs leaving things to one another in their wills

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Ruling on Muslims and kaafirs leaving things to one another in their wills

What is the ruling on a Muslim leaving something to a kaafir in his will, so long as it does not exceed one-third of the estate? What is the ruling on the opposite, i.e., can a Muslim accept money from a kaafir if he leaves it to him in his will?

Praise be to Allaah.

The Hanafi, Hanbali and most of the Shaafa'i fuqahaa’ are agreed that it is OK for a Muslim to leave something to a dhimmi (non-Muslim living under Islamic rule) in his will, and vice versa, so long as this is within the guidelines of sharee’ah. Their evidence for this is the aayah (interpretation of the meaning): “Allaah does not forbid you to deal justly and kindly with those who fought not against you on account of religion and did not drive you out of your homes. Verily, Allaah loves those who deal with equity.” [al-Mumtahinah 60:8]. Also, being a kaafir does not disqualify a person from ownership, and as it is OK to sell to a kaafir or give him a gift, it is also OK to include him in one’s will.

Some of the Shaafa’is think that it is OK only if a specific person is named, such as saying “I leave [such and such] to so and so”; but if a person says “I leave [it] to the Jews and Christians’, this is not OK because it sounds as if he is making their kufr the reason for leaving something to them. The Maalikis agree with others that it is OK for a non-Muslim to leave something to a Muslim. With regard to a Muslim leaving something to a non-Muslim, Ibn al-Qaasim and Ashhab said that it is allowed if it is done for a reason, such as upholding family ties, otherwise it is makrooh, and should not be done at the expense of a Muslim. No one would do such a thing except one whose faith is diseased.” (al-Mawsoo’ah al-Fiqhiyyah, 2/312)

Unfortunately, nowadays we see some Muslims, especially those who are living in kaafir countries, leaving huge sums of money to Christian, Jewish or other kaafir organizations, on the basis that these are charitable, educational or humanitarian organizations and so on, but there is no way that Muslims can benefit from this. The only ones who benefit from it are the kuffar, and their hungry oppressed refugee Muslim brothers are left with no h elp or support. This is a sign of weak, diluted faith and of allegiance to and admiration of the kuffaar and their disbelieving societies. We ask Allaah to keep us safe and sound. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9726. Division of the estate of one who leaves a wife, two sons and a daughter behind

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Division of the estate of one who leaves a wife, two sons and a daughter behind

assume the following family situation :-

father , mother , daughter - eldest ,son no.1, son no.2

on the death of the father, what would be the portion of inheritance by each surviving member of the family according to sharia ? I look forward to hearing from you soon

Praise be to Allaah.

If the head of a household composed of a wife, a daughter and two sons dies, then the wife will receive one-eighth of the estate, because Allaah says (interpretation of the meaning): “… but if you leave a child, they get an eighth of that which you leave after payment of legacies that you may have bequeathed or debts…” [al-Nisaa’ 4:12]. The rest of the inhertance should be divided into five shares, with two shares going to each son and one share going to the daughter, because Allaah says (interpretation of the meaning): “Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females…” [al-Nisaa’ 4:11]. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9727. Her mother died before her grandfather. Does she inherit anything from her grandfather?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Her mother died before her grandfather. Does she inherit anything from her grandfather?

Salaamu-Alaikum.

My wife's grandfather (from her mother's side) left a large amount in his estate, after his death (may Allah SWT bless him). As he didn't leave a will, the estate is being distributed amongst his children. However, my wife's mother died before the grandfather (may Allah SWT bless them both) and left three children. Now my wife has been told by one of her aunts that according to Islamic Law, as her mother died before the grandfather she and her two brothers are not entitled to any part of the estate. Could you please state whether this is true and if not what is the right way of distributing the estate.

Jazakallahulkhairun.

Praise be to Allaah.

Yes, what your wife has heard from one of her aunts is correct. Your wife has no right to her mother’s share of her grandfather’s estate, because your mother-in-law died before her father. She thus had no share in her father’s estate because one of the conditions of inheritance is that the heir should be alive after the death of the person from whom he or she is to inherit. This condition is not met in this case, therefore your wife has nothing except her share of her own mother’s estate. The grandfather’s estate should be divided among his own heirs, so his children, for example (your wife’s maternal uncles and aunts), will be given their shares according to Islamic law, which is two shares for males and one share for females. If the grandfather left a wife behind when he died, she should be given one-eighth of the estate, and so on. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


9728. Inheritance from non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 3. Inheritance and distribution of the estate ››

Inheritance from non-Muslims

I am a Muslim and my parents are not. They have written in their will that whatever assets they have will be divided between myself, my brother and my sister (who are also not Muslims).

What is the Islamic ruling on inheritance for Muslims whose parents are non-Muslim?

Praise be to Allah.

A Muslim is not permitted to inherit anything of the wealth of a non-Muslim relative, as the Prophet (Peace and Blessings of Allah be upon him) said: "The believer does not inherit from a kaafir (disbeliever) and the kaafir does not inherit from a believer." (Reported by al-Bukhaari, al-Fath 4283). According to another report, he said: "The Muslim does not inherit from a kaafir and the kaafir does not inherit from a Muslim." (al-Bukhaari, 6764). The Messenger of Allah (Peace and Blessings of Allah be upon him) also said: "People who belong to two different religions do not inherit from one another." (Reported by Abu Dawud in al-Sunan, Kitab al-Faraa’id, and deemed hasan by al-Albaani in Saheeh al-Jaami‘, 7614) - because when the ties of religion are cut, the ties of inheritance are also cut, because the former is the basis of the latter.

However, if a non-believer makes a will leaving one-third or less of his wealth to his child (son or daughter), one is entitled to take it, because this is a will as opposed to inheritance according to a non-Islamic system. This difference is well-known in Islamic fiqh.

And Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4.Slavery

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ››

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9729. Does a slave woman become free if her master marries her?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 4.Slavery ››

Does a slave woman become free if her master marries her?.

Praise be to Allaah.

The scholars are unanimously agreed that it is not permissible for the master to marry his slave woman, because the contract of ownership is stronger than the contract of marriage, and it contains all the same conditions as the marriage contract and more. It is permissible for him to marry the slave woman of another man if the conditions of that are fulfilled

Ibn Qudaamah (may Allaah have mercy on him) said:

The master does not have the right to marry his slave woman because ownership makes him entitled to benefit (from what he owns) and intimacy,

so it cannot be combined with a contract that is weaker than it. If he becomes his wife’s owner and she is a slave woman, her marriage contract is annulled; the same applies if a woman becomes the owner of her husband, her marriage contract is annulled. We do not know of any difference of opinion among the scholars concerning this. End quote.

Al-Mughni, 7/527

In his commentary on the verse (interpretation of the meaning): “And whoever of you have not the means wherewith to wed free believing women, they may wed believing girls from among those (slaves) whom your right hands possess” [al-Nisa’ 4:25], al-Qurtubi said:

the words “those (slaves) whom your right hands possess” mean: let him marry the slave woman of another. There is no difference of opinion among the scholars that it is not permissible for him to marry his own slave woman, because of the conflict of rights. End quote.

al-Jaami’ li Ahkaam al-Qur’aan, 5/139

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

It is haraam for a slave to marry his mistress [owner] according to scholarly consensus, because there is a contradiction between her being his mistress and him being her husband, because each of them come under different rulings.

It is haraam for a master to marry his slave woman, because the contract of ownership is stronger than the contract of marriage, and a contract cannot be combined with one that is weaker than it. End quote.

Al-Mulakhkhas al-Fiqhi, 2/344

To sum up: a marriage contract cannot be done between a master and his slave woman; she remains his possession and under his ownership and she does not become free thereby.

If a man wants to marry his slave woman, then he must manumit her first so that she will become free, then he may marry her.

The Prophet SAWS (peace and blessings of Allaah be upon him) said: “There are three who will be given a double reward: a man from among the people of the Book who believed in his Prophet, then lived to see the Prophet (S) and followed him and believed in him– he will have a double reward; and a slave who fulfils his duty towards Allaah and towards his master – he will have a double reward; and a man who had a slave woman whom he fed and fed her well, and taught her and taught her well, then he set her free and married her – he will have a double reward”

narrated by al-Bukhaari (97) and Muslim (154).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9730. What is a “right hand servant”? Does the owner of a “right hand servant” have to be married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 4.Slavery ››

What is a “right hand servant”? Does the owner of a “right hand servant” have to be married?

What is a right hand servant? Do you have to be married to have one? How can you finalize it and get one and state this person as your right hand servant?.

Praise be to Allaah.

Firstly:

If Allaah enables the Muslim mujahideen to defeat kaafir enemies in war, then the men may be killed, ransomed, set free without ransom or enslaved. The choice between these four options is to be made by the ruler, according to what he thinks is the best course.

With regard to the women, they become slaves and “those whom one's right hand possesses” (described as a “right hand servant” in the question). Male children also become slaves. The ruler shares out these slaves among the mujaahideen.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said: The reason why a person may be taken as a slave is his being a kaafir and waging war against Allaah and His Messenger. If Allaah enables the Muslims who are striving and sacrificing their lives and their wealth and all that Allaah has given them to make the word of Allaah supreme over the kaafirs, then He allows them to enslave the kuffaar when they capture them, unless the ruler chooses to free them or to ransom them, if that serves the interests of the Muslims.

Adwa’ al-Bayaan, 3/387

Islam limited the sources of slaves which existed before the mission of the Prophet (peace and blessings of Allaah be upon him) to just one source, namely slavery resulting from capturing prisoners from among the kuffaar.

Islam treated female slaves more kindly in their enslavement than other cultures did. Their honour was not considered to be permissible to anyone by way of prostitution, which was the fate of female prisoners of war in most cases. Rather Islam made them the property of their masters alone, and forbade anyone else to also have intercourse with them, even if that was his son. Islam made it their right to become free through a contract of manumission; it encouraged setting them free and promised reward for that. Islam made setting slaves free an obligation in the case of some kinds of expiation (kafaarah), such as the expiation for accidental killing, zihaar (a jaahili form of divorce in which a man said to his wife, “You are to me as my mother’s back”), and breaking oaths. They received the best treatment from their masters, as was enjoined by the pure sharee’ah.

Secondly:

A mujaahid does not have to be married in order to gain possession of a “slave whom one’s right hand possesses.” None of the scholars expressed such a view.

Thirdly:

If a mujaahid takes possession of a female slave or male slave, it is permissible for him to sell them. In either case – whether one acquires a slave through battle or through purchase – it is not permissible for a man to have intercourse with a female slave until she has had a period from which it may be ascertained that she is not pregnant. If she is pregnant then he must wait until she gives birth.

It was narrated that Ruwayfi’ ibn Thaabit al-Ansaari said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say on the day of Hunayn: “It is not permissible for any man who believes in Allaah and the Last Day to irrigate the crop of another else – meaning to have intercourse with a woman who is pregnant. And it is not permissible for a man who believes in Allaah and the Last Day to have intercourse with a captured woman until he has established that she is not pregnant. And it is not permissible for a man who believes in Allaah and the Last Day to sell any booty until it has been shared out.”

Narrated by Abu Dawood, 2158; classed as hasan by Shaykh al-Albaani in Saheeh Abi Dawood, 1890.

For many reasons, including the fact that the Muslims have long since given up jihad, slavery is now very rare. This means that the Muslims must be extra cautious by examining any case in which it is claimed that someone is a slave, whether male or female.

For more information see question no. 26067

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9731. Intercourse with female prisoners of war

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 4.Slavery ››

Intercourse with female prisoners of war

At the present time, is it Halal to have a sexual intercourse with your Loundi (a female prisoner of war) without getting married to her?.

Praise be to Allaah.

It is not permissible for a man to have intercourse with anyone except his wife or his female slave (concubine). A wife becomes permissible after shar’i marriage and a concubine becomes permissible to the man who owns her. She may originally be a prisoner of war, and a Muslim may obtain a concubine from the ruler or commander if he took part in fighting in jihad, or if he buys her from her owner. She becomes permissible for him by virtue of his ownership after it is established that she is not pregnant by waiting for one menstrual cycle, or until she has given birth if she is pregnant.

Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess, ??? for then, they are free from blame”

[al-Mu’minoon 23:5-6]

It was narrated that Abu Sa’eed al-Khudri said: The Prophet (peace and blessings of Allaah be upon him) said, concerning the prisoners of Awtaas: “Do not have intercourse with a pregnant woman until she gives birth, or with one who is not pregnant until she has menstruated once.” Narrated by Abu Dawood, 2157. This hadeeth was classed as saheeh by Shaykh al-Albaani in Irwa’ al-Ghaleel, 187.

In the answer to question no. 10382 we have stated that Islam permits a man to have intercourse with his slave woman whether he has one or more wives or he is not married.

In the answers to questions no. 5707 and 12562 it states that female prisoners of war may be distributed by the commander in jihad, because he has the choice of either distributing them, or ransoming them or setting them free.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9732. What is the ruling on intimacy with slave women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 4.Slavery ››

What is the ruling on intimacy with slave women?

In Ar-Raheeo Al Makhtum (The Sealed Nectar) the author says in the section called "The Prophet Household" that the Prophet (S.A.W.) had four concubines

1. Why is it that having concubines is not haram?

2. Can other muslims have concubines?.

Praise be to Allaah.

Allaah is Most Wise in the laws that He decrees for His slaves, but this wisdom is only apparent to those who seek it and believe that Allaah is All Wise, and looks at the interests that are served by the laws of Allaah which no man can see unless he ponders the matter, especially when there are those who attack those laws because they go against what they think are right and wise.

With regard to your question about it being permissible for a master to be intimate with his slave woman, the answer is that that is because Allaah has permitted it. Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess, for then, they are free from blame”

[al-Mu’minoon 23:6; al-Ma’aarij 70:30]

That is subject to the condition that he has acquired her in a proper manner, and that this slave woman has not been given by her master in marriage to another man to whom she is still married. The reason why this is permitted is that this slave woman belongs to him, either because he has paid money to buy her or he has fought for the sake of Allaah (and acquired her among the war booty).

Shaykh al-Shanqeeti (may Allaah have mercy on him) said: The reason for which people may be taken as slaves is if they are kaafirs who are waging war against Allaah and His Messenger. If Allaah grants victory to the mujaahid Muslims, who are offering their souls, their wealth and all their resources and everything that Allaah has given them so that the word of Allaah might prevail over the kuffaar, then these kuffaar may become slaves, unless the imam chooses to let them go or to ransom them if that serves the interests of the Muslims.

Adwa’ al-Bayaan, 3/387

Shaykh al-Shanqeeti (may Allaah have mercy on him) said:

If it is said: If the slave is a Muslim, how can he be kept as a slave if the reason for which people may be taken as slaves is if they are kaafirs who are waging war against Allaah and His Messenger? The answer is that the basic principle which is well known to the scholars and all wise people is that a right that is already established by shar’i means cannot be superceded by rights that are established later on.

When the Muslims take prisoners of war, they are given the right to enslave them by the law of the Creator of all, and He is the All-Wise, All-Aware. If this right is established, then the slave becomes a Muslim after that, his right to be freed from slavery because of his Islam is superceded by the right of the mujaahid whose right to enslave him took effect before he was a Muslim. It is not just or fair to waive the former right because of a latter right, as is well known to all wise people.

Yes, it is good for the owner to set him free if he becomes Muslim, and Islam enjoins that and encourages it, and opens the door to doing so in many ways – he is referring to the fact that Allaah has decreed that when expiation takes the form of freeing a slave, the slave in question should be a Muslim –

Glory be to the All Wise, All Aware: “And the Word of your Lord has been fulfilled in truth and in justice. None can change His Words. And He is the All-Hearer, the All-Knower” [al-An’aam 6:115].

“In truth” means in what He has told us; “in justice” means in His rulings.

Undoubtedly that justice includes owning slaves and other rulings that are mentioned in the Qur’aan.

Adwa’ al-Bayaan, 3/389.

With regard to Muslims owning slaves, he should be very careful to establish that those who are bought or sold now are indeed slaves, because Islam has limited the sources of slaves which were many before the coming of Muhammad (peace and blessings of Allaah be upon him), and has allowed only one source, which is kaafir prisoners of war, when the kuffaar are fighting the Muslims. There is no other way in which they may be enslaved except those who are captured as a result of fighting between kaffirs and Muslims, or their children. See also questions no. 26067 and 12562 for more information.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9733. Islam and slavery

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 4.Slavery ››

Islam and slavery

I often hear Christian missionaries criticizing Islam and accusing it because Islam permitted slavery, and saying that this is a transgression against man’s freedom and rights. How can we respond to these people?.

Praise be to Allaah.

Discussing slavery and asking questions about it on the part of those who promote Christianity and try to divert people from following the religion of Islam is something that annoys the wise person and makes him point the finger of accusation towards the ulterior motives that lie behind these questions.

That is because slavery is well established in Judaism and Christianity, where it has taken unjust forms. They have many books which discuss that in detail and condone it. Therefore it makes you wonder: how can these churchmen call people to Christianity when Christianity condones and legitimizes slavery?

In other words: how can they stir up an issue when they themselves are up to their necks in it?!

The issue of slavery is completely different when discussed from the angles of Christianity and Islam, and when compared with the situation that prevailed at the advent of Islam.

Hence we must discuss this topic in some detail with reference to what is said in Judaism, Christianity and contemporary culture on this matter, then we will speak of slavery in Islam.

Many lies have been fabricated about Islam on this topic, at a time when criminals with lengthy track records are safe and nobody points a finger at them.

Islam and slavery:

Islam affirms that Allaah, may He be glorified and exalted, created man fully accountable, and enjoined duties upon him, to which reward and punishment are connected on the basis of man’s free will and choice.

No human being has the right to restrict this freedom or take away that choice unlawfully; whoever dares to do that is a wrongdoer and oppressor.

This is one of the basic principles of Islam. When the question is asked: why does Islam permit slavery? We reply emphatically and without shame that slavery is permitted in Islam, but we should examine the matter with fairness and with the aim of seeking the truth, and we should examine the details of the rulings on slavery in Islam, with regard to the sources and reasons for it, and how to deal with the slave and how his rights and duties are equal to those of the free man, and the ways in which he may earn his freedom, of which there are many in sharee’ah, whilst also taking into consideration the new types of slavery in this world which is pretending to be civilized, modern and progressive.

When Islam came, there were many causes of slavery, such as warfare, debt (where if the debtor could not pay off his debt, he became a slave), kidnapping and raids, and poverty and need.

Slavery did not spread in this appalling manner throughout all continents except by means of kidnapping; rather the main source of slaves in Europe and America in later centuries was this method.

The texts of Islam took a strong stance against this. It says in a hadeeth qudsi: “Allaah, may He be exalted, said: ‘There are three whose opponent I will be on the Day of Resurrection, and whomever I oppose, I will defeat … A man who sold a free man and consumed his price.’” Narrated by al-Bukhaari (2227).

It is worth pointing out that you do not find any text in the Qur’aan or Sunnah which enjoins taking others as slaves, whereas there are dozens of texts in the Qur’aan and the ahaadeeth of the Messenger (peace and blessings of Allaah be upon him) which call for manumitting slaves and freeing them.

There were many sources of slaves at the time of the advent of Islam, whereas the means of manumitting them were virtually nil. Islam changed the way in which slavery was dealt with; it created many new ways of liberating slaves, blocked many ways of enslaving people, and established guidelines which blocked these means.

Islam limited the sources of slaves that existed before the beginning of the Prophet’s mission to one way only: enslavement through war which was imposed on kaafir prisoners-of-war and on their womenfolk and children.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said: The reason for slavery is kufr and fighting against Allaah and His Messenger. When Allaah enables the Muslim mujaahideen who are offering their souls and their wealth, and fighting with all their strength and with what Allaah has given them to make the word of Allaah supreme over the kuffaar, then He makes them their property by means of slavery unless the ruler chooses to free them for nothing or for a ransom, if that serves the interests of the Muslims. End quote from Adwa’ al-Bayaan (3/387).

He also said:

If it is said: If the slave becomes Muslim then why keep him as a slave, when the reason for slavery is kufr and fighting against Allaah and His Messenger, so this reason no longer applies?

The answer is that the well known principle among the scholars and all wise people, which is that the previously established right cannot be erased by a right that is established later, and that what came first takes precedence, is obvious.

When the Muslims captured kuffaar, their right to possession was affirmed by the law of the Creator of all, Who is All Wise and All Knowing. So this right is confirmed and established. Then if the slave became Muslim after that, his right to escape slavery by embracing Islam was superseded by the mujaahid’s prior right to take possession of him before he became Muslim, and it would be unjust and unfair to annul the prior right because of a subsequent right, as is well known to all wise people.

Yes, it is good for the master to free the slave if he becomes Muslim. The Lawgiver enjoined and encouraged that, and opened many doors to it. Glory be to the Most Wise, the All Knowing. “And the Word of your Lord has been fulfilled in truth and in justice. None can change His Words. And He is the All-Hearer, the All-Knower” [al-An’aam 6:115].

“in truth” means in what He tells us, and “in justice” means in His rulings.

Undoubtedly this justice refers to owning slaves and other rulings of the Qur’aan.

How many people criticize something sound when their problem is their own misunderstanding. End quote from Adwa’ al-Bayaan (3/389).

Capture of prisoners during war was the most common way of acquiring slaves. Prisoners would inevitably be captured during any war, and the prevalent custom at that time was that prisoners had no protection or rights; they would either be killed or enslaved. But Islam brought two more options: unconditional release or ransom. Allaah says (interpretation of the meaning): “Thereafter (is the time) either for generosity (i.e. free them without ransom), or ransom (according to what benefits Islam)” [Muhammad 47:4]. During the battle of Badr the Prophet (peace and blessings of Allaah be upon him) accepted ransoms from the mushrik prisoners of war and let them go, and the Messenger (peace and blessings of Allaah be upon him) let many of the prisoners go for free, releasing them with no ransom. During the conquest of Makkah it was said to the people of Makkah: “Go, for you are free.”

During the campaign of Banu’l-Mustaliq, the Messenger (peace and blessings of Allaah be upon him) married a female prisoner from the defeated tribe so as to raise her status, as she was the daughter of one of their leaders, namely the Mother of the Believers Juwayriyah bint al-Haarith (may Allaah be pleased with her). Then the Muslims let all of these prisoners go.

Islam is not thirsty for the blood of prisoners, nor is it eager to enslave them.

Thus we may understand the limited ways that can lead to slavery. Islam did not abolish it altogether, because the kaafir prisoner who was opposed to truth and justice was a wrongdoer, or was a supporter of wrongdoing or was a tool in the execution or approval of wrongdoing. Letting him go free would give him the opportunity to spread wrongdoing and aggression against others and to oppose the truth and prevent it reaching people.

Freedom is a basic human right which cannot be taken away from a person except for a reason. When Islam accepted slavery within the limits that we have described, it put restrictions on the man who exploits his freedom in the worst possible way. If he was taken prisoner in a war of aggression in which he was defeated, then the proper conduct is to keep him in reasonable conditions throughout his detention.

Despite all that, Islam offers many opportunities to restore freedom to him and people like him.

The principle of dealing with slaves in Islam is a combination of justice, kindness and compassion.

One of the means of liberating slaves is allocating a portion of zakaah funds to freeing slaves; the expiation for accidental killing, zihaar (a jaahili form of divorce that is forbidden), breaking vows and having intercourse during the day in Ramadaan, is to free a slave. In addition to that, Muslims are also encouraged in general terms to free slaves for the sake of Allaah.

This is a brief summary of some of the principles of dealing with slaves in a just and kind manner:

1 – Guaranteeing them food and clothing like that of their masters.

It was narrated that Abu Dharr (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “They are your brothers whom Allaah has put under your authority, so if Allaah has put a person’s brother under his authority, let him feed him from what he eats and clothe him from what he wears, and let him not overburden him with work, and if he does overburden him with work, then let him help him.” Narrated by al-Bukhaari (6050).

2 – Preserving their dignity

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: I heard Abu’l-Qaasim (peace and blessings of Allaah be upon him) say: “Whoever accuses his slave when he is innocent of what he says will be flogged on the Day of Resurrection, unless he is as he said.” Narrated by al-Bukhaari (6858).

Ibn ‘Umar (may Allaah be pleased with him) manumitted a slave of his, then he picked up a stick or something from the ground and said: There is no more reward in it than the equivalent of this, but I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever slaps his slave or beats him, his expiation is to manumit him.” Narrated by Muslim (1657).

3 – Being fair towards slaves and treating them kindly

It was narrated that ‘Uthmaan ibn ‘Affaan tweaked the ear of a slave of his when he did something wrong, then he said to him after that: Come and tweak my ear in retaliation. The slave refused but he insisted, so he started to tweak it slightly, and he said to him: Do it strongly, for I cannot bear the punishment on the Day of Resurrection. The slave said: Like that, O my master? The Day that you fear I fear also.

When ‘Abd al-Rahmaan ibn ‘Awf (may Allaah be pleased with him) walked among his slaves, no one could tell him apart from them, because he did not walk ahead of them, and he did not wear anything different from what they wore.

One day ‘Umar ibn al-Khattaab passed by and saw some slaves standing and not eating with their master. He got angry and said to their master: What is wrong with people who are selfish towards their servants? Then he called the servants and they ate with them.

A man entered upon Salmaan (may Allaah be pleased with him) and found him making dough – and he was a governor. He said to him: O Abu ‘Abd-Allaah, what is this? He said: We have sent our servant on an errand and we do not want to give him two jobs at once.

4 – There is nothing wrong with slaves having precedence over free men in some matters

- with regard to any religious or worldly matters in which he excels over him. For example, it is valid for a slave to lead the prayer. ‘Aa’ishah the Mother of the Believers had a slave who would lead her in prayer. Indeed the Muslims have been commanded to hear and obey even if a slave is appointed in charge of their affairs.

5 – A slave may buy himself from his master and be free.

If a person is enslaved for some reason but then it becomes apparent that he has given up his wrongdoing and forgotten his past, and he has become a man who shuns evil and seeks to do good, is it permissible to respond to his request to let him go free? Islam says yes, and there are some fuqaha’ who say that this is obligatory and some who say that it is mustahabb.

This is what is called a mukaatabah or contract of manumission between the slave and his master. Allaah says (interpretation of the meaning):

“And such of your slaves as seek a writing (of emancipation), give them such writing, if you find that there is good and honesty in them. And give them something (yourselves) out of the wealth of Allaah which He has bestowed upon you”

[al-Noor 24:33]

This is how Islam treats slaves justly and kindly.

One of the results of these guidelines is that in many cases, the slave would become a friend of his master; in some cases the master would regard him as a son. Sa’d ibn Haashim al-Khaalidi said, describing a slave of his:

He is not a slave, rather he is a son whom [Allaah] has put under my care.

He has supported me with his good service; he is my hands and my arms.

Another result of the Muslims treating slaves in this manner is that the slaves became part of Muslim families as if they were also family members.

Gustave le Bon says in Hadaarat al-‘Arab (Arab Civilization) (p. 459-460): What I sincerely believe is that slavery among the Muslims is better than slavery among any other people, and that the situation of slaves in the east is better than that of servants in Europe, and that slaves in the east are part of the family. Slaves who wanted to be free could attain freedom by expressing their wish. But despite that, they did not resort to exercising this right. End quote.

How did non-Muslims treat slaves?

Attitude of the Jews towards slaves:

According to the Jews, mankind is divided into two groups: the Israelites form one group and all of mankind is another group.

As for the Israelites, it is permissible to enslave some of them, according to specific teachings contained in the Old Testament.

As for people other than the Israelites, they are a low-class race according to the Jews, who may be enslaved via domination and subjugation, because they are people who are doomed to humiliation by the heavenly decree from eternity. It says in Exodus 21:2-6:

“If you buy a Hebrew servant, he is to serve you for six years. But in the seventh year, he shall go free, without paying anything.

3 If he comes alone, he is to go free alone; but if he has a wife when he comes, she is to go with him.

4 If his master gives him a wife and she bears him sons or daughters, the woman and her children shall belong to her master, and only the man shall go free.

5 But if the servant declares, 'I love my master and my wife and children and do not want to go free,'

6 then his master must take him before the judges. He shall take him to the door or the doorpost and pierce his ear with an awl. Then he will be his servant for life”

As for enslaving non-Hebrews, this is done by taking them captive or overpowering them, because they believe that their race is superior to others, and they try to find a justification for that slavery in their distorted Torah. So they say that Ham the son of Noah – who was the father of Canaan – angered his father, because Noah was drunk one day and became naked as he was sleeping in his tent, and Ham saw him like that. When Noah found out about that after he woke up, he got angry and he cursed his progeny who were descendents of Canaan, and he said – according to the Book of Genesis 9:25-26): “Cursed be Canaan! The lowest of slaves will he be to his brothers.’ He also said, ‘Blessed be the LORD, the God of Shem! May Canaan be the slave of Shem.’”

In the same chapter (v. 27) it says: “May God extend the territory of Japheth; may Japheth live in the tents of Shem, and may Canaan be his [or their] slave”.

In the Book of Deuteronomy 20:10-14, it says:

“When you march up to attack a city, make its people an offer of peace.

11 If they accept and open their gates, all the people in it shall be subject to forced labor and shall work for you.

12 If they refuse to make peace and they engage you in battle, lay siege to that city.

13 When the LORD your God delivers it into your hand, put to the sword all the men in it.

14 As for the women, the children, the livestock and everything else in the city, you may take these as plunder for yourselves”

Attitude of the Christians towards slaves:

Christianity confirmed slavery as it had been affirmed beforehand by Judaism. There is no text in the Gospels that prohibits or denounces slavery. It is remarkable that the historian William Muir criticized our Prophet Muhammad (peace and blessings of Allaah be upon him) for not immediately abolishing slavery, whilst overlooking the attitude of the Gospels concerning slavery, as there is no report from the Messiah, or from the Disciples, or from the churches concerning this issue.

Rather, in his Epistles, Paul advised that slaves should be loyal to their masters, as he says in his Epistle to the Ephesians, where he enjoins slaves to obey their masters as they would obey the Messiah:

“5 Slaves, obey your earthly masters with respect and fear, and with sincerity of heart, just as you would obey Christ.

6 Obey them not only to win their favor when their eye is on you, but like slaves of Christ, doing the will of God from your heart.

7 Serve wholeheartedly, as if you were serving the Lord, not men,

8 because you know that the Lord will reward everyone for whatever good he does, whether he is slave or free”

(Ephesians 6:5-9).

In Grand Larousse encyclopédique, it says: It comes as no surprise that slavery has continued among Christians until today; the official representatives of the faith have affirmed its validity and accepted its legitimacy.

… to sum up: the Christian religion approved fully of slavery and still does so today. It is very difficult for anyone to prove that Christianity strove to abolish slavery.

The saints affirmed that nature makes some people slaves.

Churchmen did not prevent slavery or oppose it; rather they supported it, to such an extent that the philosopher saint Thomas Aquinas supported the philosophical view that agreed with the view of religious leaders, and he did not object to slavery, rather he praised it because – according to the view of Aristotle – it is one of the conditions in which some people are created naturally, and it does not contradict faith for a man to be content with the lowest position in life.

Haqaa’iq al-Islam by al-‘Aqqaad (p. 215).

In the Dictionary of the Bible by Dr. George Yousuf it says: Christianity did not object to slavery for political or economic reasons, and it did not urge believers to oppose their generation’s views with regard to slavery, or even debate it, and it did not say anything against the rights of slave owners or motivate the slaves to seek independence; it did not discuss the harm or harshness of slavery and it did not enjoin the immediate release of slaves.

It did not change anything in the nature of the relationship between master and slave; on the contrary, it affirmed the rights and duties of both parties.

Contemporary Europe and slavery

It is the reader’s right, in this era of advancement and progress, to ask questions about the pioneers of this progress and the numbers of people who died because of the way in which they were hunted, and who died on their way to the coast where the ships of the English Company and others would wait, then the rest died due to changes in climate. Approximately 4% died as they were being loaded onto the ships, and 12 % during the journey, let alone those who died in the colonies.

The slave trade continued at the hands of English companies that obtained the right of monopoly with the permission of the British government, then gave free rein to British subjects to enslave people. Some experts estimate that the total number of people seized by the British during slavery and exiled to the colonies between 1680 and 1786 CE was around 2,130,000.

When Europe made contact with Black Africa, this contact led to human misery during which the black people of that continent were faced with a major calamity that lasted for five centuries. The states of Europe came up with evil ways of kidnapping these people and bringing them to their lands to serve as fuel for their revival, where they burdened them with more work than they could bear. When America was discovered, the calamity increased and they became slaves in two continents instead of just one.

The Encyclopaedia Britannica says (2/779) on the topic of slavery: Hunting slaves in the villages that were surrounded by the jungle was done by lighting fires in the straw of which the corrals surrounding the villages were made, then when the villagers fled to open land, the British hunted them down with whatever means they had at their disposal.

During the period from 1661 to 1774, for every million Black Africans who reached the Americas, a further nine million died during the hunting, loading and transportation. In other words, only one tenth of those who were hunted survived and actually reached the Americas, where they found no rest or relief, rather they were subjected to hard labour and torture.

At that time, they had laws which any wise person would be ashamed of.

Among these evil laws were those which said that any slave who transgressed against his master was to be killed, and any slave who ran away was to have his hands and feet cut off, and he was to be branded with hot iron; if he ran away again, he was to be killed. How could he run away if his hands and feet had been cut off?!

It was forbidden for a black man to become educated, and the jobs of whites were forbidden to coloureds.

In America, if seven black people gathered together, that was regarded as a crime, and if a white man passed by them it was permissible for him to spit at them and give them twenty lashes.

Another law stated that the blacks had no soul and that they possessed no smartness, intelligence or willpower, and that life existed only in their arms.

To sum up, with regard to his duties and service to his master, the slave was regarded as sane, responsible and punishable if he fell short, but with regard to his rights, he had no soul and no being, and he was not more than a strong pair of arms!

Finally, after many centuries of enslavement and oppression, there came the protocol to abolish slavery and strive to put an end to it, in a resolution issued by the United Nations in 1953 CE.

Hence their consciences did not awaken until the last century, after they had built their civilization on the corpses of free men whom they had enslaved unlawfully. What fair-minded person can compare this with the teachings of Islam, which came fourteen hundred years ago? It seems that accusing Islam with regard to this topic is like the saying, “She accused me of her problem then walked away.”

And Allaah knows best.

See: Shubahaat Hawl al-Islam by Muhammad Qutub; Talbees Mardood fi Qadaaya Khateerah by Shaykh Dr. Saalih ibn Humayd, the Imam of the Haram in Makkah.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9734. He got to know her then he agreed with her that she would be his concubine!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 4.Slavery ››

He got to know her then he agreed with her that she would be his concubine!

About 6 months ago, through a (female) friend of mine I got to know a person who is travelling to complete his studies, and the way we got in touch with one another was via the internet. The way we spoke to one another was ordinary, like a brother and sister. He used to advise me about religious matters. About a month and a half ago, he asked to form a relationship with me and said that he would propose to me as soon as his studies finish, in two years’ time. But he surprised me one day by suggesting something I had never heard of before, to make it halaal for us to speak to one another and so that there would be nothing haraam in us speaking as two people who have a proper relationship with one another. He said that I should say to him, “I give my soul to you as a free Muslim woman, not any other man” and he would say, “I accept.” He told me that in this way I would become permissible to him and there would be nothing haraam in our talking to one another, rather we would become like a husband and wife. He described this to me as “mulk al-yameen” (what one's right hand possesses, i.e., a slave or concubine) and said that he had asked people who are specialized in this subject and they said it is permissible. But have my doubts about this matter and I tried to ask many people whether this is correct or not. Is there such as thing as mulk al-yameen nowadays or not? I am really confused and I hope that you can help.

Praise be to Allaah.

You should note – may Allaah bless you – that our great religion has issued stern warnings against forming relationships between the sexes outside the framework of marriage. It firmly closes the door to the friendship programs that have become widespread in newspapers and magazines and over the internet; this is in order to prevent fitnah and to prevent love relationships that usually lead people to immoral actions and transgression of the scared limits of Allaah, Allaah forbid, or leads them to marriage which is likely to fail because it is based on suspicion and mistrust.

You made a mistake when you formed a friendship with a young man who is not related to you.

As for your saying “I give my soul to you…” this is also wrong. Firstly, because it is not permissible for a man to marry a woman without the permission of her wali (guardian), whether she is a virgin or has been previously married. This is the view of the majority of scholars, including al-Shaafa’i, Maalik and Ahmad, because of the words of the Prophet (peace and blessings of Allaah be upon him): “There is no marriage without a wali”. Narrated by al-Tirmidhi (1101), Abu Dawood (2085) and Ibn Maajah (1881); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi (1/318). And it was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her wali, her marriage is invalid, her marriage is invalid, her marriage is invalid.” Narrated by al-Tirmidhi (1102), Abu Dawood (2083) and Ibn Maajah (1879); classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1840).

Secondly, it is not permissible for a woman to give herself to a man, and she does not become permissible to him thereby. This is something that applied only to the Prophet (peace and blessings of Allaah be upon him), and no one among his ummah has the right to do that. Allaah says (interpretation of the meaning):

“and a believing woman if she offers herself to the Prophet, and the Prophet wishes to marry her a privilege for you only, not for the (rest of) the believers”

[al-Ahzaab 33:50]

As for his saying that this is “what one's right hand possesses” this is also wrong, because a free Muslim woman cannot become a slave, rather the slave woman is a woman from a kaafir nation that is at war with the Muslims, if the Muslims capture her.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said: The reason why a person may be owned as a slave is kufr and waging war against Allaah and His Messenger. If Allaah enables the Muslims who are fighting in jihad so that the word of Allaah will be supreme to prevail over the kuffaar, then that makes them their slaves.

End quote from Adwa’ al-Bayaan, 3/387

Finally, we would like to say that marriage which is based on anything other than a sound shar’i foundation is bound to fail and will lead to regret. The young man who forms such a long-term relationship with a non-mahram girl via chat rooms and phones is in fact a young man who is lacking in religious awareness, modesty and proper etiquette, and he is not to be trusted with the honour of the Muslims. We advise you to repent to Allaah and turn back to Him, and keep away from this young man. That will be safer for you, before you regret it at a time when regret will be to no avail. You have a lesson in the many stories which started with talking over the telephone and ended in misery and regret.

For more information please see question no. 26067

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9735. Intercourse with a slave woman is not regarded as zina (adultery)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 4.Slavery ››

Intercourse with a slave woman is not regarded as zina (adultery)

Hadith 3.718 : I saw Abu Said and asked him about coitus interrupts. Abu Said said, "We went with Allah's Apostle, in the Ghazwa of Bani Al-Mustaliq and we captured some of the 'Arabs as captives, and the long separation from our wives was pressing us hard and we wanted to practice coitus interruptus. We asked Allah's Apostle (whether it was permissible). He said, "It is better for you not to do so. No soul, (that Allah has) destined to exist, up to the Day of Resurrection, but will definitely come into existence."

Does this mean that the Companions of the Prophet (SAW) didn't commit adultery when they practiced 'azl with the captive girls?.

Praise be to Allaah.

Firstly:

This hadeeth was narrated by al-Bukhaari (2542) from Ibn Muhayreez who said: I saw Abu Sa’eed (may Allaah be pleased with him) and I asked him. He said: We went out with the Messenger of Allaah (peace and blessings of Allaah be upon him) on the campaign of Banu al-Mustaliq, and we captured some prisoners from among the Arabs. We desired women and the period of abstention was hard for us, and we wanted to engage in ‘azl (coitus interruptus). We asked the Messenger of Allaah (peace and blessings of Allaah be upon him) and he said, “There is no point in doing that, for there is no soul which Allaah has decreed should exist until the Day of Resurrection but it will come into existence.”

According to another report, They captured some female prisoners and wanted to be intimate with them without them becoming pregnant. They asked the Prophet (peace and blessings of Allaah be upon him) about ‘azl and he said, “There is no point in doing that, for Allaah has decreed who should be created until the Day of Resurrection.”

This hadeeth was also narrated by Muslim (1438), whose version says: We captured some women of the Arabs and we had been abstinent for a long time; and we wanted to be able to sell them, but we wanted to engage in intimacy with coitus interruptus. We said, “Shall we do that when the Messenger of Allaah (peace and blessings of Allaah be upon him) is among us without asking him about it?” So we asked the Messenger of Allaah (peace and blessings of Allaah be upon him) and he said, “There is no point in doing that, for Allaah has not decreed that any soul should be created until the Day of Resurrection but it will come into existence.”

It may be understood from the hadeeth that those who wanted to engage in ‘azl did so for two reasons: they did not want the women to become pregnant, and they wanted to be able to sell them – if a slave woman got pregnant she could not be sold.

It may also be understood that ‘azl (coitus interruptus) does not change anything. If Allaah decrees that a child should be born, water (semen) will come out before the man realizes it.

Secondly:

Allaah has permitted intimacy with a slave woman if the man owns her. This is not regarded as adultery as suggested in the question. Allaah says, describing the believers (interpretation of the meaning):

“those who guard their chastity (i.e. private parts, from illegal sexual acts)

Except from their wives or (the slaves) that their right hands possess,__ for then, they are free from blame”

[al-Mu’minoon 23:5]

What is meant by “those whom their right hands possess” is slave women or concubines. See also question no. 10382, 12562.

Once this is understood, it should be noted that what is suggested in the question, that this was zina, never occurred to the Sahaabah (may Allaah be pleased with them). What they were asking about was the ruling on practicing ‘azl with the slave women whom they had acquired in the course of jihad.

Moreover ‘azl may be done with a concubine or with a wife, if she agrees to that. See question no. 11885.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9736. It is not permissible for a master to have intercourse with his married slave woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 4.Slavery ››

It is not permissible for a master to have intercourse with his married slave woman

Is a man permitted to have sexual intercourse with a slave woman who is married?

Praise be to Allaah.

It is not permissible for a man to have intercourse with his slave woman who is married; whoever does that has committed a haraam (forbidden) action and is to be punished.

Ibn Qudaamah said in al-Mughni: if he marries off his slave woman, then it is forbidden for him to have intercourse with her… There is no doubt and no dispute concerning the prohibition on his having intercourse with her, for she is now permissible to her husband, and no woman can be permissible to two men. If he has intercourse with her then he is guilty of sin and must be punished. Ahmad said, he should be flogged but not stoned, i.e., his punishment (ta’zeer) should take the form of flogging.

Vol. 9, p. 497.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9737. He hired a woman to serve him then he agreed with her that she would be his slave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 4.Slavery ››

He hired a woman to serve him then he agreed with her that she would be his slave

Few years back, I needed a slave for comfort and support and to fulfill my jobs, I was able to pay the slave what they wanted and to comfort them too on their conditions. There was a Young Lady who agreed, on our conditions. My slave was only there when I needed her a bit like part employment she came over when I needed her and went away when not needed. We made a contract that she would serve me because she agreed and I agreed with my side.

Hence, this young lady still lives in her parents home and is not marries she agreed I be her master so it gives me the rights to touch her and look at her. We spent a lot of time together and I freed her from the contracts then got married together.

The point is that we get slaves from war time, but when will that come? Here she had agreed. And look after with the same standard of mine

Is there any haram element in this situation because the master only touched someone he owned, so this cannot be zinna.

-I would like to know the equities of slaves too

-How to you own a slave and what is the sharee condition?

-Can the master and slave have bodily contact and to what extent?

-Is there an age difference limit, i.e. they both can’t be same age?

-Can this kept secret or does everyone HAVE TO know?

-What is the minimum age the master and slave can be?

-IS SLAVES ARE ONLY AVAILABLE AT WAR-TIME, , IS THERE ANOTHER WAS OF OWNING A SLAVE?

Is it true our prophet (pbuh) owned many slaves, and called one ship?

Praise be to Allaah.

Some of the questions are repeated and interconnected. We will answer them all – in sha Allaah – in the following points.

Firstly:

What you did with the servant woman is haraam and is not permissible. A servant woman is not a slave woman whom it is permissible to touch and have intercourse with. A servant woman is free and is not permissible for you except through marriage, which is what you did, but unfortunately you did it late.

The contract that existed between you and the servant woman was a contract of employment, which was to serve you in your house. It was not a contract that permitted you to have intercourse with her. You say that she agreed that you would be her master and she let you touch her and look at her, and that you freed her from the contract, but this has no basis of validity in sharee’ah in the sense that you refer to. A free woman cannot become a slave unless she is a kaafir woman from a state that is at war with the Muslims and the Muslims have captured her. This does not apply in the case which you are asking about.

Secondly:

Slaves (men and women) may be taken in the wars that take place between Muslims and kaafirs, not in wars that are fought amongst the Muslims at times of tribulation.

Islam limited the sources of slaves which existed before the mission of the Prophet (peace and blessings of Allaah be upon him) to just one source, namely slavery resulting from capturing prisoners from among the kuffaar, including women and children.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said: The reason why a person may be taken as a slave is his being a kaafir and waging war against Allaah and His Messenger. If Allaah enables the Muslims who are striving and sacrificing their lives and their wealth and all that Allaah has given them to make the word of Allaah supreme over the kaafirs, then He allows them to enslave the kuffaar when they capture them, unless the ruler chooses to free them or to ransom them, if that serves the interests of the Muslims.

Adwa’ al-Bayaan, 3/387

Thirdly:

The mujaahideen take possession of slave women as they take possession of the spoils of war. It is permissible for the one who gains possession of male or female slaves to sell them. In both cases – owning a slave through battle or through purchase – it is not permissible for a man to have intercourse with a slave woman until after she has had one menstrual cycle from which it may be established that she is not pregnant. If she is pregnant, then he must wait until she has given birth.

It was narrated that Ruwayfi’ ibn Thaabit al-Ansaari said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say on the day of Hunayn: “It is not permissible for any man who believes in Allaah and the Last Day to irrigate the crop of another else – meaning to have intercourse with a woman who is pregnant. And it is not permissible for a man who believes in Allaah and the Last Day to have intercourse with a captured woman until he has established that she is not pregnant. And it is not permissible for a man who believes in Allaah and the Last Day to sell any booty until it has been shared out.”

Narrated by Abu Dawood, 2158; classed as hasan by Shaykh al-Albaani in Saheeh Abi Dawood, 1890.

Fourthly:

It is permissible for there to be a physical relationship between a man and his female slave just as there is between a man and his wife, unless he marries her off to someone else, in which case it is not permissible for him to have intercourse with her because it is not permissible for a woman to be in an intimate relationship with two men at the same time.

Fifthly:

There are no limits with regard to the age difference between a man and his female slave, apart from the fact that it is not permissible for him to have intercourse with her until after she has become able for that.

Sixthly:

The relationship between a man and his female slave should be announced publicly and not kept secret. That is because there are rulings that stem from this announcement, such as if they have children, and so as to ward off any suspicions that people who see them together may have concerning him and her.

Seventhly:

The Prophet (peace and blessings of Allaah be upon him) owned some male and female slaves, among whom were the following:

Ibn al-Qayyim said:

Zayd ibn Haarithah ibn Shuraaheel, the beloved of the Messenger of Allaah (peace and blessings of Allaah be upon him). He freed him and arranged his marriage to his freed slave woman Umm Ayman, and she bore him Usaamah. His other slaves include Aslam, Abu Raafi’, Thawbaan, Abu Kabshah Sulaym, Shaqraan (whose name was Saalih), Rabaah (who was Nubian), Yassaar (who was also Nubian and was killed by the ‘Arniyeen); Mid’am and Kirkirah (another Nubian) – these two were killed at Khaybar. They also included Anjashah al-Haadi and Safeenah ibn Farookh, whose real name was Mihraan, but the Messenger of Allaah (peace and blessings of Allaah be upon him) called him Safeenah (= “ship”) because they used to make him carry their luggage when they traveled, so he said, “You are a ship (anta safeenah).” Abu Haatim said that the Messenger of Allaah (peace and blessings of Allaah be upon him) freed him; someone else said that Umm Salamah freed him. The Prophet’s slaves also included Anasah, whose nickname was Abu Mashrah; Aflah; ‘Ubayd; Tahmaan – also known as Keesaan; Dhakwaan; Mihraan; Marwaan – although it was said that this was another name of Tahmaan, and Allaah knows best; Hunayn; Sandar; Fudaalah (who was Yemeni); Maaboor (who was a eunuch); Waaqid; Abu Waaqid; Qassaam; Abu ‘Usayb and Abu Muwayhabah.

His female slaves included: Salma (Umm Raafi’); Maymoonah bint Sa’d; Khadrah; Radwa; Razeenah; Umm Dameerah; Maymoonah bint Abi ‘Usayb; Maariyah and Rayhaanah.

Zaad al-Ma’aad, 1/114-116

Eighthly:

It is rare nowadays to find slaves in the shar’i sense in which it is permissible to be intimate with them etc. That is because most of the Muslims have long since given up the obligation of jihad for the sake of Allaah, in addition to their position of weakness and humiliation before their kaafir enemies, so that many of the majority-Muslim nations have signed the protocol that expressly forbids slavery and strives to put an end to it, which was agreed upon in the United Nations in 1953.

Based on that we must be very careful in examining any case where people are bought and sold as slaves, and we must also beware of the misinterpretation of the word amah (pl. imaa’) (= slave woman) which some new Muslims understand to mean that enslavement takes place simply by paying the woman some money and agreeing to have intercourse with her. This is like prostitution which is now widespread in some immoral places, night clubs and telephone sex services.

We ask Allaah to help us and you to be patient with regard to matters of our religion and to protect us from falling into evil.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9738. The difference between slaves and prostitutes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 4.Slavery ››

The difference between slaves and prostitutes

I've heard that it is allowed for men to have intercourse with their slaves. Does that stand for women too, & if men can have intercourse with their slaves (the ones they have bought) then why is it so much ill thought of the prostitutes...they too are, kind of bought at others will, for shorter time period perhaps. Can you make all this clear & why is it so that Islam did not stop slavery....they are humans as well, & are against their will kept in captivity & against their will may be forced into intercourse?

Praise be to Allaah.

Slavery in Islam was originally prescribed because of Kufr. If there is jihaad between the Muslims and the kuffaar, and a number of kuffaar are taken prisoner, the commander is given the choice of sharing them out, doing them a favour (by releasing them) or paying their ransom. If they are shared out as part of the booty, they become slaves, subject to the laws governing products which may be sold. But at the same time, Islam urges the freeing of slaves and makes doing so an act of expiation for numerous sins. In principle, slavery is not something that is desirable; what is encouraged in Islam is the freeing of slaves. If a woman is enslaved according to sharee’ah, it is permissible for her master to have intercourse with her. This is unlike prostitution or zinaa, which Islam has forbidden as a precaution against mixing lineages and other reasons for which it is forbidden. There is no comparison between the two, because if a slave woman becomes pregnant, the child belongs to the master and she becomes free when he dies, because she has become the mother of the master’s child (umm walad), and is subject to the same rulings as a wife. And Allaah knows best.

Written by al-Khudayr

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9739. Ruling on having intercourse with a slave woman when one has a wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 4.Slavery ››

Ruling on having intercourse with a slave woman when one has a wife

Could you please clarify for me something that has been troubling me for a while. This concerns the right of a man to have sexual relations with slave girls. Is this so? If it is then is the man allowed to have relations with her as well his wife/wives. Also, is it true that a man can have sexual relations with any number of slave girls and with their own wife/wives also? I have read that Hazrat Ali had 17 slave girls and Hazrat Umar also had many. Surely if a man were allowed this freedom then this could lead to neglecting the wife's needs. Could you also tell clarify wether the wife has got any say in this matter.

Praise be to Allaah.

Islam allows a man to have intercourse with his slave woman, whether he has a wife or wives or he is not married.

A slave woman with whom a man has intercourse is known as a sariyyah (concubine) from the word sirr, which means marriage.

This is indicated by the Qur’aan and Sunnah, and this was done by the Prophets. Ibraaheem (peace be upon him) took Haajar as a concubine and she bore him Ismaa’eel (may peace be upon them all).

Our Prophet (peace and blessings of Allaah be upon him) also did that, as did the Sahaabah, the righteous and the scholars. The scholars are unanimously agreed on that and it is not permissible for anyone to regard it as haraam or to forbid it. Whoever regards that as haraam is a sinner who is going against the consensus of the scholars.

Allaah says (interpretation of the meaning):

“And if you fear that you shall not be able to deal justly with the orphan girls then marry (other) women of your choice, two or three, or four; but if you fear that you shall not be able to deal justly (with them), then only one or (slaves) that your right hands possess. That is nearer to prevent you from doing injustice”

[al-Nisa’ 4:3]

What is meant by “or (slaves) that your right hands possess” is slave women whom you own.

And Allaah says (interpretation of the meaning):

“O Prophet (Muhammad)! Verily, We have made lawful to you your wives, to whom you have paid their Mahr (bridal-money given by the husband to his wife at the time of marriage), and those (slaves) whom your right hand possesses — whom Allaah has given to you, and the daughters of your ‘Amm (paternal uncles) and the daughters of your ‘Ammaat (paternal aunts) and the daughters of your Khaal (maternal uncles) and the daughters of your Khaalaat (maternal aunts) who migrated (from Makkah) with you, and a believing woman if she offers herself to the Prophet, and the Prophet wishes to marry her a privilege for you only, not for the (rest of) the believers. Indeed We know what We have enjoined upon them about their wives and those (slaves) whom their right hands possess, in order that there should be no difficulty on you. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:50]

“And those who guard their chastity (i.e. private parts from illegal sexual acts).

Except from their wives or the (women slaves) whom their right hands possess for (then) they are not blameworthy.

But whosoever seeks beyond that, then it is those who are trespassers”

[al-Ma’aarij 70:29-31]

Al-Tabari said:

Allaah says, “And those who guard their chastity” i.e., protect their private parts from doing everything that Allaah has forbidden, but they are not to blame if they do not guard their chastity from their wives or from the female slaves whom their rights hands possess.

Tafseer al-Tabari, 29/84

Ibn Katheer said:

Taking a concubine as well as a wife is permissible according to the law of Ibraaheem (peace be upon him). Ibraaheem did that with Haajar, when he took her as a concubine when he was married to Saarah.

Tafseer Ibn Katheer, 1/383

And Ibn Katheer also said:

The phrase “and those (slaves) whom your right hand possesses — whom Allaah has given to you” [al-Ahzaab 33:50] means, it is permissible for you take concubines from among those whom you seized as war booty. He took possession of Safiyyah and Juwayriyah and he freed them and married them; he took possession of Rayhaanah bint Sham’oon al-Nadariyyah and Maariyah al-Qibtiyyah, the mother of his son Ibraaheem (peace be upon them both), and they were among his concubines, may Allaah be pleased with them both.

Tafseer Ibn Katheer, 3/500

The scholars are unanimously agreed that it is permissible.

Ibn Qudaamah said:

There is no dispute (among the scholars) that it is permissible to take concubines and to have intercourse with one's slave woman, because Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts from illegal sexual acts).

Except from their wives or the (women slaves) whom their right hands possess for (then) they are not blameworthy.”

[al-Ma’aarij 70:29-30]

Maariyah al-Qibtiyyah was the umm walad (a slave woman who bore her master a child) of the Prophet (peace and blessings of Allaah be upon him), and she was the mother of Ibraaheem, the son of the Prophet (peace and blessings of Allaah be upon him), of whom he said, “Her son set her free.” Haajar, the mother of Isma’eel (peace be upon him), was the concubine of Ibraaheem the close friend (khaleel) of the Most Merciful (peace be upon him). ‘Umar ibn al-Khattaab (may Allaah be pleased with him) had a number of slave women who bore him children, to each of whom he left four hundred in his will. ‘Ali (may Allaah be pleased with him) had slave women who bore him children, as did many of the Sahaabah. ‘Ali ibn al-Husayn, al-Qaasim ibn Muhammad and Saalim ibn ‘Abd-Allaah were all born from slave mothers

Al-Mughni, 10/441

Al-Shaafa’i (may Allaah have mercy on him) said:

Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts from illegal sexual acts).

Except from their wives or the (women slaves) whom their right hands possess for (then) they are not blameworthy.”

[al-Ma’aarij 70:29-30]

The Book of Allaah indicates that the sexual relationships that are permitted are only of two types, either marriage or those (women slaves) whom one’s right hand possesses.

Al-Umm, 5/43.

The wife has no right to object to her husband owning female slaves or to his having intercourse with them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5. Transactions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ››

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9740. Is it permissible for the lender to benefit from the collateral left with him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Is it permissible for the lender to benefit from the collateral left with him?

A person left a piece of land with me as collateral for three years, during which time I cultivated it. Are the profits that result from that regarded as riba?.

Praise be to Allaah.

Firstly:

Making use of items left as collateral without the permission of the borrower is not permissible at all, because the Prophet (blessings and peace of Allah be upon him) said: “It is not permissible to take a man’s wealth unless he gives it willingly.” Narrated by Ahmad (20172) and classed as saheeh by al-Albaani in al-Irwa’ (5/279).

And because he (blessings and peace of Allah be upon him) said: “The whole of a Muslim is sacred to another Muslim, his blood, his wealth and his honour.” Narrated by Muslim, 2564.

Secondly:

If the borrower gives permission to the lender to make use of it, if the money owed is in the form of money lent by one person to another, then it is not permissible for the lender to make use of the collateral, even if the borrower gives permission, because a loan that brings a benefit is riba.

Al-Bayhaqi (may Allah have mercy on him) said in al-Sunan al-Sughra (4/353):

We narrated from Faddaalah ibn ‘Ubayd that he said: Every loan that brings benefit is a kind of riba. And we narrated similar views from Ibn Mas‘ood, Ibn ‘Abbaas, ‘Abd-Allah ibn Salaam and others; it was also narrated from ‘Umar and Ubayy ibn Ka‘b (may Allah have mercy on them). End quote.

Thirdly:

If the debt for which the land is held as collateral was not a loan, such as if it was the price of goods bought or rent for a house and the like, and the owner (the borrower) gave permission to the lender to make use of it, there is nothing wrong with that. It says in al-Mudawwanah (4/149):

I said: What do you think, is it permissible to stipulate some kind of benefit from the collateral? He said: If the collateral is given because of a purchase, then it is permissible; if the debt in question is because of a loan, that is not permissible, because it becomes like a paid out loan that brings benefit. I said: Is this the view of Maalik? He said: Yes. … End quote.

Ibn Qudaamah (may Allah have mercy on him) said:

Whatever does not need money spent on it, such as a house, goods and the like, it is not permissible for the lender to benefit from it without permission from the borrower under any circumstances, and we do not know of any difference of opinion concerning that, because the collateral is the property of the one who gave it as a pledge. The same applies to any money it makes or any benefit it brings. No one else has the right to take it without his permission. If the borrower gives the lender permission to make use of it without any compensation, and the debt for which this collateral was given resulted from giving a loan, then it is not permissible, because it leads to a loan that brings benefits, and that is haraam. Ahmad said: I regard it as makrooh (haraam) to benefit from houses which have been given as collateral in return for a loan, and it is pure riba. But if the collateral is the result of a business transaction, or outstanding rent, or any debt owed for a reason other than a loan, and the owner gave permission [to the lender] to make use of it, then it is permissible. End quote.

Al-Mughni, 4/250

Fourthly:

With regard to benefitting from collateral, as described above, it is stipulated that this benefit should not be in return for delaying the time of payment. If the benefit or use of the collateral is in return for that, then it is not permissible for the lender to make use of the collateral, because in that case it comes under the heading of a loan that brings benefit.

The Standing Committee was asked:

A man owes something to another man, and the debtor gave as a pledge or collateral a piece of land -- can the creditor benefit from this land by cultivating it or renting it out and the like?

The Committee replied:

If the collateral is something that does not need effort put into its maintenance, such as goods and property or houses, and it is given as collateral for a debt other than a loan, then it is not permissible for the creditor to benefit from it by cultivating it or renting it out, except with the permission of the debtor, because it is his property. Similarly, any benefit it brings is the right of the debtor. If the debtor gives permission to the creditor to make use of this land, and the debt does not result from a loan (qard), it is permissible for the creditor to benefit from it, even if it is not in return for payment, provided it is not in return for delaying the deadline for payment. If making use of the pledged property is in return for that, then it is not permissible for the creditor to benefit from it.

But if this land was allocated as collateral for a loan (qard), then it is not permissible for the creditor to benefit from it at all, because it is a loan that brings a benefit, and every loan that brings a benefit is riba, according to scholarly consensus. End quote.

Fataawa al-Lajnah al-Daa’imah, 14/176-177

Fifthly:

If the use or benefit of the land was without the permission of its owner, or it was with his permission but the debt was a loan (qard), as described above, or it was in return for delaying payment of the debt, it is not permissible to take anything of the produce of this land or to benefit from any of its profits.

If the creditor - in whose hand the collateral is - has cultivated it, then the wages for his work should be deducted from the yield or crop, and whatever is left should be given back to the owner or be deducted from his debt.

See also the answer to question no. 105457

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9742. She contributed one third to building a house with her husband; should he put it in her name?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

She contributed one third to building a house with her husband; should he put it in her name?

I am working and my wife is also working. Since we got married we have never kept our money separate, and she is a full partner. We have bought land and built a house for ourselves on it.

The land was put in my name and the house was put in my name as well after that, although her share in the house and the land is approximately one third.

Because that is an agreement between me and her only, I hope that you can advise me of the best shar’i way to prove her share of ownership in the property (one third). Is it legally possible to make what is in the title deed shared between me and her according to the rate that I mentioned (one third versus two thirds)?

Please note that we have three boys and one girl, and my wife is not asking me for anything right now; rather I am asking this of my own accord so that I will not be held accountable in the Hereafter.

Praise be to Allaah.

So long as you have agreed that she should have a share in the property commensurate with what she has spent, which is one third, then that should be recorded and proven by means of official documents, so as to protect everyone's rights.

Based on that, what is mentioned in the title deed should be shared between you and your wife according to the rates that you have mentioned, so that you will have two thirds and she will have one third.

The Scholars of the Standing Committee for issuing Fatwas were asked:

I am an old man. Previously I bought a piece of land for 85,000 riyals. I have two sons, and my sons and I developed it equally, paying equal amounts for development. I paid 217,000 riyals and they paid together 175,000 riyals. My question is: is it permissible for me to write that they have a half share for the money that they paid? Please note that I agree to that and that I have daughters besides them.

They replied:

If the matter is as described, then there is nothing wrong with recording the building as being shared between you and your sons, and that they are partners with you commensurate with the money that they paid to you, and the money they paid was not a donation or gift to you. End quote.

Fataawa al-Lajnah al-Daa’imah, 14/303-304

Shaykh Saalih al-Fawzaan (may Allah preserve him) was asked:

We are seven siblings, four females and three males. Allah has blessed us by enabling us to buy a piece of farmland. We put together all that we own, we even took the women’s jewellery, and paid it for the land. Because we were very keen to please our father, we registered half of this land in his name, but now he has died. We did not give our sisters any part of it and they have not asked for anything, because they know about the circumstances of its purchase and our living circumstances. We have not given anything to our wives either, and they accepted that willingly. What is your opinion concerning my sisters first of all? And also concerning our wives -- do they have any right to that or not?

He replied:

With regard to your sisters, if when you registered half of the land in your father's name, it meant that you gave him this half, then in that case it is part of his estate which is to be inherited from him by his children, both male and female, and other heirs who have a right to the shares of inheritance prescribed by Allah, so it becomes an estate which is to be divided among his heirs, and his heirs include your sisters. So they should have their share of this land according to the rules of inheritance, from their father’s share.

With regard to your wives, if they also took part with you in purchasing it and they gave the jewellery on the grounds that they would be partners with you in buying it, then they are entitled to a share of this land. But if they gave this jewellery to you in the form of a gift to you to help you to buy it, then it belongs only to you. End quote.

Al-Muntaqa min Fataawa al-Fawzaan, 2/54.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9743. Ruling on Muslim entering into business partnership with Christians and others

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Ruling on Muslim entering into business partnership with Christians and others

Is it permissible for a Muslim to enter into a partnership with a Christian in order to raise sheep or deal in them or any other kind of business?.

Praise be to Allaah.

With regard to a Muslim entering into a partnership with a Christian or any other non-Muslim in raising livestock or farming or anything else, the basic principle is that it is permissible so long as it does not involve too close a friendship, and it is only cooperation in some kind of wealth such as agriculture, livestock and so on. A number of the scholars said that that is permissible provided that the Muslim himself is in charge of the business, i.e., he himself is in charge of running the venture in agriculture or raising livestock, and the kaafir should not do that, because he is not to be trusted.

This is subject to further discussion. If this partnership will lead to too close a friendship or doing that which Allah has forbidden or failing to do that which Allah has enjoined, then this partnership is haraam because of the corruption to which it leads. But if it will not lead to any of those things and the Muslim is the one who is in charge, and he is the one who will take care of it so that he would not be cheated, then there is nothing wrong with that.

But whatever the case, it is better to avoid such partnerships and to enter into partnerships with his Muslim brothers rather than others, so that he will keep his religious commitment and his wealth safe, because entering into a partnership with one who is an enemy to him in religious terms poses a danger to his morals, religious commitment and wealth. So it is better for the believer in every situation to keep away from such matters, so as to protect his religious commitment, to protect his honour, to protect his wealth and so as to avoid betrayal by one who is an enemy to him in religious terms, except in cases of necessity when there is a need for that, in which case there is nothing wrong with it, subject to the conditions mentioned above, namely that it should not cause any harm to his religious commitment, honour or wealth and on condition that he should be in charge, because that is safer for him. So the kaafir should not be in charge; rather the Muslim should be in charge of the business or a Muslim should act on his behalf.

End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 1/294.

Created with the Personal Edition of HelpNDoc: Free EPub producer


9744. The government gave them land and their brother paid their fees and took it and some of them agreed to it reluctantly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

The government gave them land and their brother paid their fees and took it and some of them agreed to it reluctantly

We were given a piece of land by the government in the name of our father and four brothers. The government fees were paid by one of our brothers, then there was an agreement to give up ownership of the land to this brother, but one of the brothers agreed to this reluctantly. Is this transaction permissible?.

Praise be to Allaah.

If this land was given in all your names, and that was for a price that was lower than the market price and everyone gave it up to this brother who paid the fees, there is nothing wrong with that if you are adults of sound mind. If it is known that anyone refused that or accepted it because of shyness, then he must be compensated for his share. This share may be worked out with the help of experienced people. Or he may keep his share of the land and pay his share of the fees.

That is because the wealth of a Muslim is not permissible unless he gives it willingly. That which is taken by means of shyness is haraam.

The Prophet (blessings and peace of Allah be upon him) said: “The wealth of a Muslim is not permissible unless he gives it willingly.” Narrated by Ahmad, 20172. Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 7662.

For information on the prohibition of that which is taken by means of embarrassment, please see Tuhfat al-Muhtaaj, 6/217

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9745. Shar’i analysis of the financial crisis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Shar’i analysis of the financial crisis

What comments does the eminent Shaykh Muhammad al-Munajjid have to make about the financial crisis?.

Praise be to Allaah.

It is obvious to everyone that the financial crisis is shaking the entire world, East and West. It is a serious event that is giving the politicians, decision makers, prominent thinkers and economists sleepless nights. It is a huge calamity that is very complex and has many implications, which explains the great turmoil being experienced by economists and politicians, and it also explains why so much is being written about it, analysing it from different points of view. They are in a state of great confusion, and some of them have started to blame one another for what has happened.

This crisis requires some explanation in order to highlight some important shar’i aspects that have to do with it.

1. The crisis is real

It has led to the collapse of major banks and financial institutions; international stock markets have declined, trillions of dollars have evaporated, billions have disappeared from the financial markets, many countries in the world have hit rock bottom, millions have lost their wealth, be it in the form of shares, savings or investments; the investments of the American people in the stock markets have lost $4 trillion. This crisis has become like a tsunami, striking the economies of many countries.

2. “the roof fell down upon them”

Economy and money are the main foundation of Western society, and when they were content with that and forsook the laws of Allaah, “Allaah struck at the foundation of their building, and then the roof fell down upon them, from above them, and the torment overtook them from directions they did not perceive” [al-Nahl 16:26].

What we are seeing today of large scale destruction is about to utterly destroy them. The economic structure that they boast about and think will protect them has become the cause of their turmoil and decline. The calamity has come to them from above and from below. They thought that their financial system was perfect but from that system has come that which they never expected. “and the torment overtook them from directions they did not perceive”.

3. “Say (to them), ‘It is from yourselves (because of your evil deeds)’” [Aal ‘Imraan 3:165]

Just as calamities and disasters have known, tangible causes, they also have spiritual causes. The fact that there are tangible causes does not contradict the fact that there are spiritual causes too.

Oppression, transgression, sin, disobedience to Allaah and denying the rights of others are all causes of calamities befalling people at both individual and group levels, and even at the global level on occasion, as we are seeing in this crisis which involves calamities one after another.

“Evil (sins and disobedience to Allaah) has appeared on land and sea because of what the hands of men have earned (by oppression and evil deeds)”

[al-Room 30:41]

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”

[al-Shoora 42:30]

In the saheeh hadeeth it says: “When zina (fornication, adultery) and riba (usury, interest) appear in a town, then they have brought the punishment of Allaah upon themselves.” Narrated by al-Tabaraani in al-Kabeer and classed as saheeh by al-Albaani in Saheeh al-Jaami’ (679).

What has befallen the people is not a problem from heaven; rather it is a calamity that has befallen them because of their sin and what their own hands have wrought.

4. Allaah gives respite but does not forget

He gave them respite whilst they were dealing in riba and consuming it doubled and multiplied (cf. Aal ‘Imraan 3:130) and waging war against Him for so many years, until He punished them with shortness of crops and destruction, as He did with Pharaoh and his people before: “And indeed We punished the people of Fir‘awn (Pharaoh) with years of drought and shortness of fruits (crops), that they might remember (take heed)” [al-A’raaf 7:130].

The Prophet (blessings and peace of Allaah be upon him) said: “Allaah gives respite to the wrongdoer until, when He seizes him, He will not let him off.” Then he recited (interpretation of the meaning): “Such is the Seizure of your Lord when He seizes the (population of) towns while they are doing wrong. Verily, His Seizure is painful (and) severe” [Hood 11:102]. Agreed upon.

No one should think that Allaah in His exaltedness, might and power is leaving these people to wrong others and rebel (disobey Allaah) in the earth wrongfully (cf. Yoonus 10:23), disbelieving in Him and committing every major sin, then He will not send down His wrath and punishment.

5. The destiny of falsehood is to weaken and diminish

No matter how high it rises, there will come a day when it will inevitably be brought low. This is one of the laws of Allaah that never changes. “It is Allaah’s promise that nothing rises in this world but He will bring it down.” Al-Bukhaari, 2872.

The Westerners occupied the pinnacle of the global economy, and they said: “Who is stronger than us?” so Allaah brought them down from their financial fortresses and citadels, and instilled fear in their hearts and exposed the falseness of their claims.

6. Breaking of the stick of the Western world

The woodworm of riba and haraam financial conduct has eaten away the stick on which the Western world was leaning and giving the world the impression that it was strong and standing upright, when in fact it was leaning on a stick that was rotten from the inside so when it fell it became clear to the jinn and mankind, east and west, that the structure was hollow and the foundations were rotten and cannot be saved or restored. The German Minister of Finance, Peer Steinbrueck, stated: “The world will never go back to the way it was before the crisis.”

7. Allaah declares war on riba

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger …”

[al-Baqarah 2:278-279]

This war is being manifested today in many ways: on hearts and minds, on abundance and prosperity, on wealth and power, happiness and peace of mind.

It is a war of worries and fear, destroying and crushing as a result of this abhorrent riba-based system, that is still being waged until today, consuming everything in its path.

Today they are affected by depression, anxiety, frustration and nervous breakdowns as a result of the financial crisis, to such an extent that the American psychologist Nancy Molitor said: “I have never in twenty years of practising this profession seen a day like this. The levels of anxiety break all records.”

It has reached a level where murders and suicides are taking place as a result of the pressure of this crisis.

8. “Allaah will destroy Riba” [al-Baqarah 2:276]

Destruction is both tangible and intangible. It takes away the blessing of wealth so that a person does not benefit from it, or it takes away the wealth altogether, as we have heard about the evaporation of $2 trillion in five days from the American pension funds. The crisis has led to the disappearance of sixteen banks, including the IndyMac bank which was controlling assets worth $32 billion and deposits worth $19 billion. In fact bankruptcy proceedings have been brought against seven major banks in Europe.

Some analysts expect more than 110 banks could be closed down, with assets reaching around $850 billion, by the middle of next year.

9.

The one who deals in riba will be punished in such a way that defeats his purpose

“And that which you give in gift (to others), in order that it may increase (your wealth by expecting to get a better one in return) from other people’s property, has no increase with Allaah”

[al-Room 30:39]

In the saheeh hadeeth it says: “There is no one who deals in riba a great deal (to increase his wealth) but he will end up with little (i.e., his wealth will be decreased).” Narrated by Ibn Maajah and classed as saheeh by al-Albaani.

This has been proven to people in many ways, such as the ten richest people in Britain losing $40 billion; one of the major dealers in riba lost his wealth over a period of four months at a rate of $7 million per hour; in Russia the losses incurred by businessmen have reached almost $230 billion, which represented 62% of the total wealth of the rich Russians! How deep is the regret of such people!

10.

When riba and gambling come together, it is a sign of doom and destruction

One of the results of this combination is that major American banks declared bankruptcy, such as Leman Brothers, Integrity, Washington Mutual; and the largest insurance company, AIG, which paid $11 billion in compensation, collapsed and incurred the greatest losses in its 90 year history.

Between 2 and 3 million Americans are faced with the risk of losing their home because they are unable to pay monthly instalments.

Despite these reports, some of those in whose hearts is a disease are asking us to insure our deposits against bankruptcy!

11.

The result of greed

Greed, avarice, deceit and cheating in contracts, as well as misleading people and taking advantage of their need are all factors which have a clear effect on the crisis. Some of these banks went to extremes in lending more than 60 times their actual capital, out of greed and desire for more profit. Some of their newspapers have commented on this crisis by saying: Put the blame on greed.

12.

Dangers of dealing with illusionary assets

The crisis has shown a great difference between the tangible sector involving goods, services and real products, and the modern financial derivatives such as electronic money, financial bonds, credit cards which are like illusionary money, and electronic funds which do not exist anywhere except in computer memories, and which gained their value from the banks' guarantee of them. Once trust in the banks and financial institutions is lost, their value disappears.

What will they do after the astronomical figures of billions and trillions which were dancing across the screens of the stock exchanges evaporate?

13.

The free economy and failure

This crisis is the greatest evidence of the failure of the theory of the free economy and leaving the door wide open so that the individual can do what he wants, without any limit or guidelines on his economic transactions, so that wealth may grow. This led to an increase of capital for one group in society, so the balance was tipped and the class system emerged, with consequences which are contrary to the words of Allaah (interpretation of the meaning): “in order that it may not become a fortune used by the rich among you” [al-Hashr 59:7].

Despite the so-called freedom, we find that their solution to the problem is interference of the state, with its authority, to nationalise the banks and financial institutions and pump money into buying assets, changing the system and limiting the freedom of owners in order to protect economic institutions from collapse.

14.

Decline of capitalist principles

This crisis has exposed the failure of the capitalist system and its inability to achieve financial security, balance and social and economic justice between the various groups of society. How often the West boasted of its financial system and claimed that it was the most perfect ever achieved by mankind, to such an extent that Fukuyama said: “American society is the pinnacle of human perfection and human maturity, after which there is nothing.” Today Western leaders admit the failure of their financial system, and even describe it as worn out and worthless.

The French President Sarkozy even said: We need to rebuild the global financial and currency system from the roots upwards.

They called a summit in which the leaders of major nations met in order to set out a new global financial system before the end of the year.

15.

Where are those who were deceived by this global economic system?

Those who thought that they had betaken themselves to a powerful support (cf. Hood 11:80)? They said: The global financial system is well built and cannot have any faults... then it became clear that they were following a mirage in which there is nothing real, and that they had been deceived by false appearances that did not deserve all this praise and commendation.

There was great wisdom in the delay in its fall, which served as a trial and respite for the wrongdoers and those who were deceived by them, as well as exposing the hypocrites and those who were tempted by the systems of the non-Muslims.

16.

Then were they confounded with shame (cf. al-Anbiya’ 21:65)

After going through the initial impact of the financial collapse, some hypocrites and capitalists emerged to defend their worn out financial system, claiming that the problem was not in the system, rather it was in poor application of it and the lack of some restrictions, and that there was no need to change it; rather it only needed some adjustments. This is stubbornness on the part of those who are not learning anything from events.

“And never came an Ayah from among the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord to them, but they did turn away from it”

[Ya-Seen 36:46]

“Say: “Behold all that is in the heavens and the earth,” but neither Ayât nor warners benefit those who believe not”

[Yoonus 10:101]

17.

Dangers and harm of separating the economics from Islam

For a long time the hypocrites said that it was essential to separate between economy and religion, but implicitly they were saying what the people of Shu’ayb said: “ ‘O Shu‘aib! Does your Salaat (prayer) command that we give up what our fathers used to worship, or that we give up doing what we like with our property? Verily, you are the forbearer, right-minded!’ (They said this sarcastically)” [Hood 11:87].

What does religion have to do with people's personal conduct and how they deal with their wealth, their political, social and economic life, their method of production and ways of distribution?

The crisis has shown us that the economy, if it is removed from shar’i rulings and principles, will wander in the darkness and lead to disasters and problems.

18.

Shar’i financial principles are a safety valve for the economy

Because the people overlooked these shar’i principles in their financial dealings and transgressed the sacred limits of Allaah through lending and borrowing on the basis of riba, selling debts, illusionary transactions, selling before taking possession, selling things that they did not possess, deceitful and ambiguous transactions and dealing with gambling and insurance, that led to calamity and the collapse of their companies and banks. The size of the ill-fated financial derivatives which are the cause of doom in the world is more than $600 trillion.

19.

A sound foundation leads to a sound structure

“Is it then he who laid the foundation of his building on piety to Allaah and His Good Pleasure better, or he who laid the foundation of his building on the brink of an undetermined precipice ready to crumble down, so that it crumbled to pieces with him into the fire of Hell. And Allaah guides not the people who are the Zalimoon [wrongdoers]”

[al-Tawbah 9:109]

There can be no economy without the light of revelation, not as the hypocrites claim that “there can be no economy without banks and no banks without riba.”

20.

A golden opportunity for da’wah

What has happened is to be regarded as a great opportunity for the followers of the Islamic economic system to explain that it is the only successful system that can achieve what the world needs.

Westerners themselves have begun to realise this fact. The biggest economic newspaper in Europe has called for application of Islamic law in the economic field so as to escape from the clutches of the capitalist system which is behind the economic calamity that is overwhelming the world.

One of them even wrote, wondering: “Is Wall Street ready to embrace the principles of Islamic sharia?”

Sawati Taneja, a financial expert in Europe, said: “The financial crisis in America is giving a golden opportunity to Islamic economics which is opposed to usurious transactions.”

21.

Readiness of political and financial systems to accept the Islamic system

After the system was opposed to it before, a book has recently been published by the Italian researcher Loretta Napoleoni, under the title Rogue Economics, in which she points out the importance of Islamic financing and says: “The Islamic banks can become a suitable alternative to Western banks.”

Some Arab banks have started to think seriously about stopping many financial dealings that have an alien Western character, such as selling debts and selling options.

Unfortunately they only thought of that after the West decided to do so, following them step by step.

22.

Investing in this crisis to convey the truth to people

One of the duties of Islamic financial experts is to seek out the principles of the Islamic financial system in the Qur’aan and Sunnah and present them to mankind in a complete, independent financial system, not following other systems or adopting a patchwork approach.

The Islamic system is not free of riba only, and it is not limited to some rules in exclusion to others. It is not the system that offers Western products with an Islamic veneer; rather it is a complete and independent system that achieves the aims of sharia and justice in all financial transactions.

23.

Manifestation of Allaah's wisdom in legislation

It has become clear to anyone who has a mind and deep understanding that Allaah does not prescribe anything except that which is in the people's best interests, and He does not forbid anything except that which is harmful to them in this world and in the Hereafter.

This financial crisis has shown clearly the harm caused by riba and financial transgressions. Glory be to the One Who forbade it and emphasised that prohibition.

It is no surprise that the editor-in-chief of Challenges magazine said: “If the people in charge of our banks had tried to respect the teachings and rulings that are mentioned in the Qur’aan, these disasters and crises would not have befallen us

24.

Healing and recovery cannot be by means of that which Allaah has forbidden

The source of the money that was allocated to save the banks and rescue the financial system, as they say, was borrowing on the basis of riba or unjustly increasing taxes, or printing more currency without anything to support it, which will lead to inflation. The French newspaper Le Parisien stated that the French government would give €10.5 billion to 6 banks with interest at a rate of 8%. This is also a loan on the basis of riba from other banks and nations.

What they are implicitly saying is: Treat me with that which was the cause of my illness.

25. Material strength belonging to anyone other than the believers deceives them and makes them arrogant

And it leads them to be arrogant in the land and enslave others, and it makes them forget the might of Allaah, and make them disbelieve in Him and deny His signs.

This is the serious problem that befell the people of ‘Aad:

“they were arrogant in the land without right, and they said: ‘Who is mightier than us in strength?’”

[Fussilat 41:15]

How many tyrannical nations and peoples in the past and at present behave in the same manner; Allaah will destroy them as He destroyed the people of ‘Aad.

The kuffaar today have no protection against the wrath of Allaah:

“Are your disbelievers (O Quraysh!) better than these [nations of Nooh (Noah), Loot (Lot), Saalih, and the people of Fir‘awn (Pharaoh), who were destroyed)]? Or have you an immunity (against Our Torment) in the Divine Scriptures?”

[al-Qamar 54:43].

26. The consequences of injustice, transgression and arrogance are bad

Those who act unjustly, transgress and are arrogant in the land unlawfully are not safe from a bad end and will not prosper.

“Verily, the Zaalimoon (polytheists and wrongdoers) shall never be successful”

[al-An’aam 6:21]

“And those who do wrong will come to know by what overturning they will be overturned”

[al-Shu’ara’ 26:227]

The strongest nation in the world today is in need of help and wants to borrow by any means, after spending in its unjust war on Iraq more than $700 billion, as some of its politicians admit. Some of their researchers have estimated that the cost of their military adventures throughout the world has reached $3 trillion.

27.

The way in which Allaah deals with unjust nations is one and the same

“How many a town (community) given to wrongdoing, have We destroyed, and raised up after them another people!”

[al-Anbiya’ 21:11]

“And these towns (population, ___‘Aad, Thamood) We destroyed them when they did wrong. And We appointed a fixed time for their destruction”

[al-Kahf 18:59]

“And a disaster will not cease to strike those who disbelieved because of their (evil) deeds or it (i.e. the disaster) settles close to their homes, until the Promise of Allaah comes to pass. Certainly, Allaah breaks not His Promise”

[al-Ra’d 13:31]

The word qaari’ah (translated above as ‘a disaster’) appears in the indefinite and is general in meaning, so it may refer to any type of disaster, such as thunderbolts and storms, or it may instil panic and fear in people's hearts, such as financial collapses and crises.

It is silent fear on the screens!

The British professor of political and economic science, John Grey, wrote an article in The Observer entitled The Tipping Point in America's Fall from Power, in which he said: “The era of American domination has ended.” Similar claims have also been made by Russian politicians and others.

28.

The bad consequences of sin affect everyone

This is apparent in the harm that has befallen all global economies and is confirmed by the words of the Secretary General of the United Nations: “The financial crisis threatens the livelihoods of billions worldwide.”

In a letter sent by the Food and Agriculture Organisation (FAO) to 34,000 food safety offices throughout the world, it says: “The collapse of money markets in the world is going to lead to real famine that will affect 36 countries in Asia, Africa and Latin America by the beginning of 2009.

The losses in global stock markets have reached nearly $3 trillion, and $155 billion evaporated from the Gulf stock markets in one week.

The president of the International Labour Organisation warned that around 20 million people would lose their jobs by the end of next year as the result of the crisis.

Allaah spoke the truth when He said (interpretation of the meaning):

“And fear the Fitnah (affliction and trial) which affects not in particular (only) those of you who do wrong (but it may afflict all the good and the bad people), and know that Allaah is Severe in punishment”

[al-Anfaal 8:25]

It is by the wisdom of Allaah that those who were at the centre of the financial earthquake have become hated in the sight of people throughout the world, as they regard them as responsible for this disaster.

29.

Allaah has great wisdom in His will and decree

His decree is based on His wisdom and justice; this is the decree of the Almighty, All Knowing.

Nothing happens in this universe contrary to His wisdom, for He is Most Wise, All Aware.

By His wisdom, He has made calamities and disasters a means of admonition, reminding and turning people back to Him.

“And verily, We will make them taste of the near torment (i.e. the torment in the life of this world, i.e. disasters, calamities) prior to the supreme torment (in the Hereafter), in order that they may (repent and) return (i.e. accept Islam)”

[al-Sajdah 32:21]

“that He (Allaah) may make them taste a part of that which they have done, in order that they may return (by repenting to Allaah, and begging His Pardon)”

[al-Room 30:41]

There are some people who will turn back to Allaah because of this crisis, but there are many on whom the punishment is justified (cf. al-Hajj 22:18); they will never repent or turn to Allaah. “When Our Torment reached them, why then did they not humble themselves (believe with humility)? But their hearts became hardened, and Shaytaan (Satan) made fair-seeming to them that which they used to do” [al-An’aam 6:43].

30.

True Sovereignty belongs to Allaah

He entrusted people with this wealth; what He wills He will leave, what He wills He will take; He makes rich whom He wills and He makes poor whom He wills; He gives what He wills and He withholds what He wills. This crisis is a lesson for those who were misled and deceived, who said what Qaroon said (interpretation of the meaning): “‘This has been given to me only because of the knowledge I possess’” [al-Qasas 28:78]. They forgot that Allaah is able to seize them and take away their wealth suddenly.

31.

Man is impatient and irritable

This crisis has exposed the extent of impatience and irritability that affects people as Allaah says (interpretation of the meaning):

“Verily, man (disbeliever) was created very impatient;

20. Irritable (discontented) when evil touches him;

21. And niggardly when good touches him.

22. Except those who are devoted to Salaah (prayers)”

[al-Ma’aarij 70:19-20].

If something bad happens, he panics and despairs: “And if We give man a taste of mercy from Us, and then withdraw it from him, verily, He is despairing, ungrateful” [Hood 11:9].

This crisis has resulted in cases of suicide, murder, heart attacks, strokes, chronic diseases, nervous breakdowns, mental crises… some studies have concluded that 57% of workers in stock exchanges are affected by psychosomatic illnesses. In a statement issued by the World Health Organization it says: “The financial crisis will increase levels of mental illness worldwide.”

As for the believer, his case is completely different. “How wonderful is the situation of the believer, for all his affairs are good. If something good happens to him, he gives thanks for it and that is good for him; if something bad happens to him, he bears it with patience, and that is good for him. This does not apply to anyone but the believer.”

Narrated by Muslim (2999).

32.

Man is very attached to money

This crisis is a clear example of the fact that Allaah has mentioned in the verse (interpretation of the meaning): “And you love wealth with much love” [al-Fajr 89:20].

And Allaah says (interpretation of the meaning):

“Beautified for men is the love of things they covet; women, children, much of gold and silver (wealth), branded beautiful horses, cattle and well-tilled land. This is the pleasure of the present world’s life; but Allaah has the excellent return (Paradise with flowing rivers) with Him”

[Aal ‘Imraan 3:14].

The effect of that was that some of those who lost their wealth committed suicide, because wealth was everything in their lives, so when they lost it, they no longer had any motive to carry on living, so they committed suicide after becoming slaves to the dinar, dirham and dollar. This is the result of the heart becoming attached to something other than Allaah.

33.

Weakness of trust in Allaah with regard to one's livelihood

This crisis has exposed the extent of anxiety about the future, as the result of fear of not being able to provide basic needs and get rid of debt and its consequences. If people believed in the words of Allaah (interpretation of the meaning), “And no moving (living) creature is there on earth but its provision is due from Allaah” [Hood 11:6] and “Verily, Allaah is the All-Provider, Owner of Power, the Most Strong” [al-Dhaariyaat 51:58], He would provide them with good and easily available provision as He provides for the birds.

34.

In the loss of the tyrants' wealth there is a lesson that reminds us of the attitude of the two groups towards the tyrant Qaroon

When he appeared before the people in his pomp and finery, “Those who were desirous of the life of the world, said: ‘Ah, would that we had the like of what Qaroon (Korah) has been given! Verily, he is the owner of a great fortune’”[al-Qasas 28:79].

This is what the deceived say in every era. As for the people of knowledge and faith, they say: “Woe to you! The reward of Allaah (in the Hereafter) is better for those who believe and do righteous good deeds, and this none shall attain except those who are As-Saabiroon (the patient in following the truth)” [al-Qasas 28:80].

When Allaah caused the earth to swallow him up, the outcome was: “And those who had desired (for a position like) his position the day before, began to say: ‘Know you not that it is Allaah Who enlarges the provision or restricts it to whomsoever He pleases of His slaves. Had it not been that Allaah was Gracious to us, He could have caused the earth to swallow us up (also)! Know you not that the disbelievers will never be successful’” [al-Qasas 28:82].

35.

This world does not stay the same and it will vanish. “Whatsoever is on it (the earth) will perish” [al-Rahman 55:26].

This world is a diminishing shadow; its pleasures will fade and its adornment is not real.

“The life of this world is only the enjoyment of deception (a deceiving thing)”

[Aal ‘Imraan 3:185]

“the Hereafter is better and more lasting”

[al-A’laa 87:17]

“the Hereafter that is the home that will remain forever”

[Ghaafir 40:39]

i.e., the Hereafter is the place of settlement, peace and tranquillity.

This world is green and sweet, and it deceives people. When the disbelievers thought that their wealth would last forever, after they had become successful in trade and industry, and had advanced in technology and invention, the Command of Allaah reached them and caught them unawares, as He says (interpretation of the meaning).

“until when the earth is clad in its adornments and is beautified, and its people think that they have all the powers of disposal over it, Our Command reaches it by night or by day and We make it like a clean-mown harvest, as if it had not flourished yesterday! Thus do We explain the Ayaat [signs] in detail for the people who reflect”

[Yoonus 10:24]

And Allaah says (interpretation of the meaning):

“Know that the life of this world is only play and amusement, pomp and mutual boasting among you, and rivalry in respect of wealth and children. (It is) as the likeness of vegetation after rain, thereof the growth is pleasing to the tiller; afterwards it dries up and you see it turning yellow; then it becomes straw. But in the Hereafter (there is) a severe torment (for the disbelievers evildoers), and (there is) forgiveness from Allaah and (His) Good Pleasure (for the believers good-doers). And the life of this world is only a deceiving enjoyment”

[al-Hadeed 57:20].

36.

Shortcomings of mankind in analysing and predicting crises

Some studies of future trends in the West suggested that it would continue to flourish and that the markets would continue to improve. Indeed one of the centres for the study of future trends predicted that 2009 would be a year of economic prosperity.

The American Morgan Stanley Bank expected the price of a barrel of oil to reach $150, and they said: “The era of cheap oil has come to an end.” Others expected the price to reach $200 a barrel.

With the advance of mathematical science and probability theories, and the invention of computers which analyse and work out very complex equations, some Westerners thought that that was enough to judge the future and know about it precisely, so they relied a great deal on the results of their research. So this crisis was a great disappointment and contrary to their expectations and studies, a shock which prompted them to admit their shortcomings and incapability, and admit that they were going to have to recalculate and adjust their predictions. Allaah spoke the truth when He said (interpretation of the meaning):

“And of knowledge, you (mankind) have been given only a little”

[al-Isra’ 17:85]

“They know only the outside appearance of the life of the world (i.e. the matters of their livelihood, like irrigating or sowing or reaping), and they are heedless of the Hereafter”

[al-Room 30:7]

Some of their wise men had warned of this collapse and its causes, but they paid no heed until it was too late, after it was no longer possible to avoid it.

Finally, we ask Allaah, may He be exalted, to support His religion and make His word supreme, to cause Islam and the Muslims to prevail and humiliate the hypocrites and disbelievers, to compensate with good those Muslims who have been affected and increase their reward. May He help us all to do that which He loves and is pleased with.

“And Allaah has full power and control over His Affairs, but most of men know not”

[Yoosuf 12:21].

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9746. Is it permissible to buy a house by entering a draw and paying non-refundable fees?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Is it permissible to buy a house by entering a draw and paying non-refundable fees?

Could you please tell me if buying a property under the following conditions is allowed or not There is a housing scheme in Pakistan where they allocate houses by balloting. They ask for a non refundable processing fee and a down payment. After the balloting if unsuccessful they return the down payment but not the processing fee. If successful you have to pay a further amount to own the property. My personal feeling is this is like gambling, but I need to confirm with you. Can you please explain in detail because I then want to stop many people in my family who are involved in this. If this is not gambling then I to want to buy this property.

Praise be to Allaah.

Refraining from continuing with this program is the right thing to do. In fact it is obligatory, because entering this draw by paying a non-refundable fee is getting involved in a kind of gambling. The definition of gambling is that into which a person enters by means of risking some money, and he will either lose this money or he will win.

Based on what you mentioned, it is clear that the one who does not win this draw will lose the fees that he paid; if his name is picked then he will be a winner -- with regard to buying a house. Thus it is clear that getting involved in this program is haraam.

This program is similar to getting involved in government or private auctions, for which one pays fees in order to participate, and usually what is taken from those who pay admission fees to the auction is much greater than the value of the booklet or brochure that is given to them. The Islamic Fiqh Council has banned paying more than the price of the booklet or brochure which contains the conditions and guidelines for the auction that is planned. We have quoted the text of the statement in the answer to question number 2150, in which it says: According to sharee’ah, there is nothing wrong with charging an entry fee to cover the costs of producing booklets listing regulations, etc., so long as it is not more than the actual cost.

What we advise you is not to buy a house through this program.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9747. When should orphans be given their wealth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

When should orphans be given their wealth?

When it is permissible for the guardian of orphans to give them their wealth?

Praise be to Allaah.

It is not permissible for guardians of orphans to give them their wealth until he feels that they have become mature, i.e., that they will conduct their affairs well and not spend it on haraam things. The time for giving it to them is not when they reach adolescence, rather it is when he feels that they have become mature after they reach adolescence. Allaah says (interpretation of the meaning):

“And try orphans (as regards their intelligence) until they reach the age of marriage; if then you find sound judgement in them, release their property to them”

[al-Nisa’ 4:6]

A person is no longer considered to be an orphan once he reaches adolescence, and adolescence is recognized by a number of things: the growth of coarse hair in the pubic region, reaching the age of fifteen, and emitting maniy (i.e., reaching sexual climax) whether awake or asleep. It is the same for both men and women, except that there are two additional signs in the case of women, namely menstruation and pregnancy. It says in al-Mughni (2/139): “Adolescence is reached when a person experiences a wet dream, or reaches the age of fifteen, or grows coarse hair in the pubic region. In the case of girls there are two additional signs: pregnancy and menstruation.”

Shaykh Muhammad ibn Ibraaheem in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 1129

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9748. Ruling on offering congratulations at the beginning of the Hijri year

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Ruling on offering congratulations at the beginning of the Hijri year

What is the ruling on offering congratulations on the occasion of the Hijri new year and saying “Kull ‘aam wa antum bi khayr” or praying for blessing, or sending a card with best wishes for blessings in the new year?

Praise be to Allaah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on congratulating people on the occasion of the Hijri new year, and how should one reply to a person who offers congratulations?

He replied:

If someone offers you congratulations, then respond to him, but do not initiate such greetings. This is the correct view concerning this matter. So if a person says to you, for example, “Happy New Year”, then you can say, “May Allaah make it a good and blessed year for you.” But you should not initiate such a greeting, because I do not know of any report that the salaf [early generations of Islam] congratulated one another on the occasion of the new year, rather the salaf did not regard the first of Muharram as the first day of the new year until the caliphate of ‘Umar ibn al-Khattaab (may Allaah be pleased with him.

Shaykh ‘Abd al-Kareem al-Khudayr said concerning offering congratulations on the occasion of the hijri new year:

Praying for another Muslim in general terms, in phrases that are not meant as a kind of ritual on special occasions such as Eid, is acceptable, especially if what is meant by this greeting is friendship and to show a friendly face to one’s fellow Muslim. Imaam Ahmad (may Allaah have mercy on him) said: “I do not initiate the greeting but if someone greets me I return the greeting, because responding to the greeting is obligatory. But being the first to offer congratulations is neither Sunnah nor forbidden.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9749. Can he avail himself of help from social security when he is one of Ahl al-Bayt?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Can he avail himself of help from social security when he is one of Ahl al-Bayt?

Do I have the right to avail myself of help from social security, knowing that I can trace my lineage back to the family of the Messenger of Allah? What is the ruling on the income paid by social insurance?.

Praise be to Allaah.

Firstly:

The institution of social security in the land of the Two Holy Sanctuaries is an institution that helps the poor and needy and offers help to them. It is a non-profit government institution, unlike the social security bodies in other countries.

It is permissible for the one who is in need and who meets the conditions stipulated by the state for the one who is entitled to benefit from the wealth of social security to benefit from it and to take the money that the state gives to him, even if he is one of the descendants of the family of the Prophet (blessings and peace of Allah be upon him). Rather what is forbidden in their case is taking money from the obligatory zakaah, but not from voluntary charity.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him) was asked:

We are a family of moderate means and we are descended from the family of the Messenger of Allah (blessings and peace of Allah be upon him). We have documents to prove that. My father has reached the age of sixty, and the conditions for receiving social security apply to him. We have asked our father to make use of social security, but he refused because there is a hadeeth from the Messenger (blessings and peace of Allah be upon him) stating that zakaah and charity should not be given to members of his household. My question is: Is social security regarded as coming under the same rulings as charity or not?

He replied:

If your father meets the conditions with regard who may benefit from social security, then it is permissible for him to take it because it is help from the bayt al-maal (treasury) for the poor who meet the required conditions. It is not zakaah according to the Department that is responsible for that. End quote.

Fataawa al-Shaykh Ibn Baaz, 14/315

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah be pleased with him) was asked:

We can trace our lineage back to Banu Haashim, and among our family are those who are wanting, poor and needy; in fact they are among the poorest of people and they do not have any income except social security for disability and old age only. Is it permissible to give them charity, whether this charity comes from a fellow Haashimi or otherwise? What is the ruling if I give something to them?

He replied:

If the charity is voluntary charity, then it may be given to them and there is nothing wrong with that. But if it is obligatory charity [i.e., zakaah], then it should not be given to them, because the Prophet (blessings and peace of Allah be upon him) said: “Rather it is the dross of the people.” And Banu Haashim have been honoured by Allah, may He be glorified and exalted, in such a way that they should not take the dross of the people. But with regard to voluntary charity, it is not regarded as dross or filth, and there is no doubt that it expiates sin, but it is not like obligatory zakaah. Hence many scholars are of the view that they may be given voluntary charity but they may not be given obligatory charity. End quote.

Majmoo‘ Fataawa al-Shaykh Ibn ‘Uthaymeen, 18/answer to question number 613.

In fact even zakaah may be given to descendants of the family of the Prophet (since and peace of Allah be upon him) in the event that they do not take a share of war booty, as is the case nowadays, on condition that they do not have any other source of income apart from zakaah.

This has been discussed previously in the answer to question number 111802.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9750. Should he take more than what is owed as compensation for late repayment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Should he take more than what is owed as compensation for late repayment?

A person has bought a small forage factory from me for an amount of 14000 pounds. He signed an empty cheque for me, which is to be paid once the factory starts working. The factory has already started working few months ago. He ignores paying intentionally, and I have complained to the court. My question is: is it permissible for me to write an amount that is bigger than 14000 in return for the delay? Bear in mind that he is rich and the factory works well, and he is gaining wealth of it.

Praise be to Allaah.

Firstly:

It is not permissible for you to write more than the amount mentioned in order to take more as compensation for the delay, because that would be a kind of riba, and Allaah has forbidden it definitively as He says (interpretation of the meaning):

“Allaah has permitted trading and forbidden Riba”

[al-Baqarah 2:275]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim.

It says in the statements of the Fiqh Council: If the one who is buying by instalments delays payment of instalments beyond the stipulated time, it is not permissible to make him pay more than the debt by prior stipulation or otherwise, because that is riba which is haraam. End quote from Majallat al-Majma’ al-Fiqhi (6/1/445-448)

Secondly:

If the debtor refuses to pay the debt and he is well off and can afford to pay, then he is liable for all costs incurred by the lender in order to get his money back.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

If the one who owes the debt is able to pay it off, but he delays it until the lender has to make an official complaint, whatever he has to pay because of that is to be paid by the wrongdoer who delayed repayment, if the cost is of a regular amount. End quote from Majmoo’ al-Fataawa (30/24).

Based on this, you can add to the amount mentioned whatever you spent in order to get the repayment, such as hiring a lawyer, so long as the debtor is well off – as you mentioned. But if he is in financial difficulty and cannot pay off the debt, then it is not permissible to refer the matter to the courts, rather you should be lenient with him until Allaah makes him solvent. Allaah says (interpretation of the meaning): “And if the debtor is in a hard time (has no money), then grant him time till it is easy for him to repay” [al-Baqarah 2:280].

See also the answer to question no. 106556.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9751. Ruling on buying memorabilia of famous people for outrageous sums

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Ruling on buying memorabilia of famous people for outrageous sums

What is the ruling on what some people do when they spend too much money to buy the archeological remains of famous or great people, such as clothes or anything has been used by those famous people in their life? They spend large amounts of money on this, this can reach millions.

Praise be to Allaah.

Undoubtedly this action is haraam for several reasons:

1- This is a kind of idolatry, because it leads to shirk and seeking blessing from these items, and being attached to their former owners instead of Allaah, may He be glorified and exalted. The former nations only fell into shirk because they venerated the relics of their leaders and righteous people, as happened to the people of Nooh and others.

2- Spending money to acquire these relics or memorabilia is one of the worst forms of extravagance, which Allaah has forbidden in His Book as He says (interpretation of the meaning):

“But spend not wastefully (your wealth) in the manner of a spendthrift.

27. Verily, the spendthrifts are brothers of the Shayaateen (devils), and the Shaytaan (Devil-Satan) is ever ungrateful to his Lord”

[al-Isra’ 17:25, 26]

“and eat and drink but waste not by extravagance, certainly He (Allaah) likes not Al-Musrifoon (those who waste by extravagance)”

[al-A’raaf 7:31]

3- Islam enjoins controlling the fools and spendthrifts by preventing them from doing that. Allaah says (interpretation of the meaning): “And give not unto the foolish your property which Allaah has made a means of support for you” [al-Nisa’ 4:51].

What the authorities should do is put a limit on such shameful extravagance, and spend this money for the sake of Allaah, may He be exalted, by sponsoring orphans, feeding the poor and needy, meeting the needs of the destitute and financing charitable projects. May Allaah help us all to do that which He loves and which pleases Him.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (26/125).

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9752. The debtor who is taking too long to repay should pay any costs incurred by the lender in order to retrieve the loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

The debtor who is taking too long to repay should pay any costs incurred by the lender in order to retrieve the loan

A person has borrowed an amount of money from me, and he does not want to pay back. When he took the money he signed a blank cheque to me, and I’m going to complain to the court, is it permissible for me to write down in the cheque a bigger amount of money adding what I will pay my lawyer to get my money back?.

Praise be to Allaah.

Firstly:

If this person is in financial difficulty and is unable to pay the debt, then it is not permissible for you to take the matter to court, rather you should be easy going with him until Allaah makes him independent of means and able to pay, because Allaah says (interpretation of the meaning):

“And if the debtor is in a hard time (has no money), then grant him time till it is easy for him to repay”

[al-Baqarah 2:280]

al-Sa’di (may Allaah have mercy on him) said (p. 120):

“And if the debtor is in a hard time” i.e., he cannot afford to pay off the loan, “then grant him time till it is easy for him to repay”. It is obligatory for him to wait and give him time until he finds money with which to pay off the debt. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

One of the things that we learn from this verse is that it is obligatory to give the debtor who is in difficulty time until things become easier for him, because Allaah says (interpretation of the meaning): “then grant him time till it is easy for him to repay.” So it is not permissible to demand repayment of the debt from him. End quote.

Tafseer Soorat al-Baqarah (3/391).

Secondly:

If this person is able to pay it off, but he is taking too long and is trying to avoid it, to such an extent that you are forced to take him to court, then he should be made to pay all the money that it is going to cost you to get your rights from him, whether that is by hiring a lawyer or otherwise.

1- because he is the reason why this money is being spent, because of his delaying and wrongdoing, so he is liable for it, just as if he had damaged or destroyed it.

2- because not making him liable for these expenses would encourage debtors to delay payment, thus leading to a great deal of wrongdoing and causing the loss of people’s wealth.

3- because that may lead to the loss of people’s rights and wealth, as the lender would not take the matter to court, because it may cost more than the debt itself.

But these expenses should be reasonable; so you should not exaggerate about them or give the lawyer more than he deserves on the basis that someone else (the debtor) is going to pay for it.

This was stated by the scholars:

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

If the one who owes the debt is able to pay it off, but he delays in giving it to the one who is entitled to it, until the latter is forced to take the matter to court, then whatever costs are incurred as the result of that are to be borne by the wrongdoer, so long as the costs are reasonable. End quote from Majmoo’ al-Fataawa (30/24).

It says in Kashshaaf al-Qinaa’ (3/419):

If the debtor delays payment to the lender until he takes the matter to court, then whatever expenses are incurred by the lender are to be paid by the debtor who delayed payment, so long as the costs are reasonable, because he has caused these expenses unlawfully. End quote.

It says in Sharh al-Muntaha (3/441):

Any expenses that are incurred by the lender because of him, i.e., because the debtor’s delay forced the lender to take the matter to court, are to be borne by the one who delayed payment, because he is the cause of these expenses being incurred. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9753. Taking from one who deals in haraam things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Taking from one who deals in haraam things

Is it permissible for me to take from a man who deals in riba (usury, interest)?.

Praise be to Allaah.

This is a matter concerning which the salaf differed. Some of them allowed that, and some of them did not allow it. Some of the scholars differentiated between a person whose wealth is mostly haraam, and said that it is either obligatory or mustahabb to avoid him, and one whose wealth is mostly halaal, in which case it is permissible to deal with him and eat from his food.

For more details on this matter, please see Jaami’ al-‘Uloom wa’l-Hukam by Ibn Rajab, commentary on hadeeth no. 6.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible to accept gifts form a man who deals in riba?

He said:

The basic principle is that what is haraam because of the way in which it is acquired is haraam for the one who acquires it, but not for one who takes it from him in a permissible manner. The Prophet (peace and blessings of Allaah be upon him) accepted gifts from the Jews, as when a Jewish woman gave him a sheep in Khaybar. He also dealt with them; when he died his shield was in pledge to a Jew. He did this even though they dealt in riba, as Allaah tells us about them (interpretation of the meaning):

“For the wrongdoing of the Jews, We made unlawful for them certain good foods which had been lawful for them — and for their hindering many from Allaah’s Way;

161. And their taking of Ribaa (usury) though they were forbidden from taking it and their devouring of men’s substance wrongfully (bribery). And We have prepared for the disbelievers among them a painful torment”

[al-Nisa’ 4:160-161]

Based on this, it is permissible to accept a gift from one who deals in riba, and it is also permissible to buy from him and sell to him, unless there is some interest to be served by shunning him, in which case we should refrain from doing so because of that interest.

With regard to that which is haraam in and of itself, it is haraam for the one who takes it and for others.

For example, if I were to be given a gift of some wine by a Jew or a Christian – who believes that wine is permissible – it is not permissible for me to accept it, because it is haraam in and of itself.

Similarly, if a person were to steal some money and give some to another person, it is not permissible to accept it, because this money is haraam in and of itself (by virtue of it having been stolen).

Liqaa’aat al-Baab il-Maftooh, no. 2, 1/76.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9754. Transferring money via a riba-based bank or via an individual in return for a fee

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Transferring money via a riba-based bank or via an individual in return for a fee

We are working is Saudi Arabia and are compelled to use banks to send money home. Even if we send the money through Bank Al-Bilad or Al-Rajhi which seem to Islamic banks all the banks in our country are riba based and we fear that our money may be used by the bank for riba based transactions. As an alternative, one of the businessmen from our own place, who is working with us here in the kingdom, has some funds back at home and we want to know whether we can send the money through him. He will charge two Riyals more than the bank rate.

Praise be to Allaah.

Firstly:

It is permissible to transfer money via the banks even if they are riba-based, because there is a need for that and because it is a problem that is so widespread, but one should hasten to collect the money as soon as it arrives, so that the bank will not be able to make use of it in any riba-based dealings.

The scholars of the Standing Committee for Issuing Fatwas were asked: Is it permissible for a Muslim to deal with the banks that exist at present, which pay interest on capital and provide loans?

They replied: It is not permissible for a person to deposit his money in those banks and let the bank give him guaranteed annual interest – for example – and it is not permissible to borrow from the bank on the condition that he will pay them something extra at the time agreed on for the borrowed money to be repaid, such as paying five percent when he pays off the loan. These two transactions come under the general meaning of the prohibition on riba in the Qur’aan and Sunnah and scholarly consensus. This is clear, praise be to Allaah.

As for dealing with the banks in order to keep money safe without interest, and for money transfers, with regard to keeping money safe without interest, if one is not forced to put it in the bank then it is not permissible to do so, because that is helping the owners of the bank in dealing in riba, and Allaah says in Soorat al-Maa’idah, verse 2 (interpretation of the meaning): “Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”. But if there is a need for that, we do not think there is anything wrong with it, in sha Allaah.

With regard to transferring money to another bank, even if that is in return for an extra amount taken by the bank, that is permissible, because the extra amount that is taken by the bank is a fee in return for making the transfer. End quote.

Fataawa al-Lajnah al-Daa’imah (13/369).

Shaykh Ibn Baaz (may Allaah have mercy on him) said: If there is a need to protect money by means of the bank, there is nothing wrong with that in sha Allaah, because Allaah says (interpretation of the meaning): “He has explained to you in detail what is forbidden to you, except under compulsion of necessity” [al-An’aam 6:119]. Undoubtedly making transfers via the bank is a widespread necessity nowadays, as is putting money in the bank without stipulating that interest be paid. If interest is paid to you without you stipulating that or agreeing to it, there is nothing wrong with you taking it and spending it on charitable causes, such as helping the poor and debtors and so on, not to keep it and make use of it. Rather it comes under the heading of money that, if left to the kaafirs, will bring harm upon the Muslims, even though the way in which is it acquired is not permissible, so spending it in ways that will benefit the Muslims is better than leaving it for kaafirs to use in ways that help them do things that Allaah has forbidden. If it is possible to transfer money through Islamic banks or other permissible means, then it is not permissible to transfer it through the riba-based banks. The same applies to depositing money, if it is possible to deposit it in Islamic banks or businesses, it is not permissible to deposit it in riba-based banks, because this is no longer a case of necessity. It is not permissible for a Muslim to deal with a kaafir or anyone else in a riba based transaction, even if he does not want to keep the interest, rather he wants to spend it on charitable causes, because dealing in riba is haraam according to the texts and scholarly consensus, so it is not permissible to do it, even if that is with the aim of not making use of the interest himself. And Allaah is the Source of strength. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (19/194).

Secondly:

It is permissible to give the money to someone who will take it to your homeland in return for a set fee, even if it is higher than the bank’s fee, but you should make sure that this person is going to take the money himself, and is not going to send it via the bank, so that you will not be wasting your money for no purpose.

You should also understand that the one whom you are paying to take the money is a trustee and he is not liable for the money that he was asked to take if it is lost or stolen, unless he fell short in guarding it or he disposed of it in a way for which permission was not given.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9755. Poverty and its negative effects, and means of eliminating it in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Poverty and its negative effects, and means of eliminating it in Islam

How can Islam fight poverty?.

Praise be to Allaah.

Firstly:

Poverty is one of the calamities that Allaah has decreed should happen, either to a specific person or a family or a society. Poverty has negative effects on people’s beliefs and conduct. Many Christian missionaries exploit the poverty and want of some peoples to spread Christianity among their ranks. Similarly, immoral behaviour becomes widespread to a large extent because of poverty, as a means of meeting people’s needs, so theft, murder, zina and sale of haraam things become widespread. Undoubtedly these things have a negative effect on individuals and societies. Allaah tells us that some of the mushrikeen used to kill their children, the apples of their eyes, either because of the poverty in which they were living or for fear of poverty that might befall them. Allaah says of the first case (interpretation of the meaning):

“kill not your children because of poverty — We provide sustenance for you and for them”

[al-An’aam 6:151]

And He says of the second case (interpretation of the meaning):

“And kill not your children for fear of poverty. We shall provide for them as well as for you. Surely, the killing of them is a great sin”

[al-Isra’ 17:31]

In al-Saheehayn there is narrated the story of a woman of the Children of Israel who, when she needed money and felt under pressure, she could not find anyone but her paternal cousin who wanted to have his way with her in return for giving her money. Then Allaah saved her from that after she reminded him of Allaah and told him to fear Him.

Whatever the case, it is well known that poverty leads to crimes and corruption. Many nations suffer from it and are looking for solutions to this problem, but to no avail, and there is no solution except in Islam, which brought rulings for all people until the Hour begins.

Secondly:

The means that have been prescribed by Islam to solve the problem of poverty and combat it are as follows:

1 – Teaching people to believe truly that provision comes from Allaah and that He is the Provider (al-Razzaaq), and every calamity that Allaah decrees is for a reason, and that the poor Muslim should be patient in bearing his calamity and strive to relieve himself and his family of poverty.

Allaah says (interpretation of the meaning):

“Verily, Allaah is the All-Provider, Owner of Power, the Most Strong”

[al-Dhaariyaat 51:58]

“And no moving (living) creature is there on earth but its provision is due from Allaah. And He knows its dwelling place and its deposit (in the uterus or grave). All is in a Clear Book (Al-Lawh Al-Mahfooz — the Book of Decrees with Allaah)”

[Hood 11:6]

“Who is he that can provide for you if He should withhold His provision? Nay, but they continue to be in pride, and (they) flee (from the truth)”

[al-Mulk 67:21]

“And indeed We have honoured the Children of Adam, and We have carried them on land and sea, and have provided them with At-Tayyibaat (lawful good things), and have preferred them above many of those whom We have created with a marked preferment”

[al-Isra’ 17:70]

It is because of these beliefs that a man should bear with patience whatever befalls him of the calamity of poverty, and turn to Allaah alone in seeking provision, and accept the decree of Allaah, and strive to earn a living.

It was narrated that Suhayb al-Roomi (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “How wonderful is the situation of the believer, for all his affairs are good. If something good happens to him, he gives thanks for it and that is good for him; if something bad happens to him, he bears it with patience, and that is good for him.” Narrated by Muslim (2999).

We can understand the effect of this belief on the Muslims by looking at what happens to others. In Japan – for example – in 2003 thirty-three thousand people committed suicide! And one of the main reasons for that was unemployment. In a report on the BBC website on 1/9/2004 they said:

Official statistics show that thirty-three thousand people killed themselves last year in Japan. Japanese officials say that one of the reasons for this rise in the suicide rate is the economic recession that Japan is facing, which is regarded as the worst in fifty years. This has led to an unprecedented rise in unemployment as well as a rise in cases of depression, especially among middle-aged men. End quote.

Allaah says (interpretation of the meaning):

“Truly, your Lord enlarges the provision for whom He wills and straitens (for whom He wills). Verily, He is Ever All-Knower, All-Seer of His slaves”

[al-Isra’ 17:30].

Ibn Katheer (may Allaah have mercy on him) said:

The words of Allaah “Truly, your Lord enlarges the provision for whom He wills and straitens (for whom He wills)” tell us that He, may He be exalted, is the Provider, the Withholder and the Bestower, Who deals with His creation as He wills. He grants independence of means to whomsoever He wills and makes poor whomsoever He wills, with wisdom in that. Hence He says “Verily, He is Ever All-Knower, All-Seer of His slaves” i.e., He knows and sees who deserves to be rich and who deserves to be poor.

In some cases wealth may be a means of letting people get carried away in sin and poverty may be a punishment. We seek refuge with Allaah from both.

Tafseer Ibn Katheer (5/71).

2 – Seeking refuge with Allaah from poverty.

The Sunnah relates to us what the Prophet (peace and blessings of Allaah be upon him) used to do and what he taught his ummah to do, which is seeking refuge with Allaah from poverty, because of the effect that it has on a person, his family and his society.

It was narrated that Muslim ibn Abi Bakrah said: My father used to say following every prayer: Allaahumma inni a’oodhu bika min al-kufri wa’l-faqri wa ‘adhaab il-qabr (O Allaah, I seek refuge with You from disbelief, poverty and the torment of the grave), and I used to say them too. My father said: O my son, where did you get this from? I said: From you. He said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to say that following every prayer.

Narrated by al-Nasaa’i (1347); classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) used to say in his prayer: “Allaahumma inni a’oodhi bika min al-ma’tham wa’l-maghram (O Allaah, I seek refuge with You from sin and heavy debt).” Someone said to him: “How often you seek refuge from heavy debt!” He said: “When a man gets into debt, he speak and tells lies, and he makes a promise and breaks it.” Narrated by al-Bukhaari (832) and Muslim (589).

3 – Encouragement to work and earn a living, and to travel in the land to seek provision.

Allaah says (interpretation of the meaning):

“He it is Who has made the earth subservient to you (i.e. easy for you to walk, to live and to do agriculture on it); so walk in the path thereof and eat of His provision. And to Him will be the Resurrection”

[al-Mulk 67:15]

“Then when the (Jumu‘ah) Salaah (prayer) is ended, you may disperse through the land, and seek the Bounty of Allaah (by working), and remember Allaah much, that you may be successful”

[al-Jumu’ah 63:10]

It was narrated from al-Miqdaam (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No one ever eats any food better than that which he has earned with his own hands. The Prophet of Allaah Dawood (peace be upon him) ate that which he earned with his own hands.” Narrated by al-Bukhaari (1966).

It was narrated from al-Zubayr ibn al-‘Awwaam (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If one of you were to take a rope and bring firewood on his back and sell it, thus preserving his dignity, that is better for him than asking of people who may give to him or withhold from him.”

Narrated by al-Bukhaari (1402).

4 – Making zakaah obligatory on the wealth of the rich

Allaah has granted the poor a share of zakaah, which is to be given to the poor to keep, and is to be given until he becomes independent of means and is no longer poor.

Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

“And those in whose wealth there is a recognised right

25. For the beggar who asks, and for the unlucky who has lost his property and wealth (and his means of living has been straitened)”

[al-Ma’aarij 70:24, 25].

5 – Encouragement to give charity, set up waqfs and sponsor orphans and widows

Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can; listen and obey, and spend in charity; that is better for yourselves. And whosoever is saved from his own covetousness, then they are the successful ones”

[al-Taghaabun 64:16]

“and whatsoever you spend of anything (in Allaah’s Cause), He will replace it. And He is the Best of providers”

[Saba’ 34:39]

“And whatever good you send before you for yourselves (i.e. Nawaafil — non-obligatory acts of worship: prayers, charity, fasting, Hajj and ‘Umrah), you will certainly find it with Allaah, better and greater in reward”

[al-Muzzammil 73:20]

It was narrated that ‘Adiyy ibn Haatim said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “Whoever among you can shield himself against the Fire, even with half a date, let him do so.” Narrated by al-Bukhaari (1347) and Muslim (1016).

It was narrated that Sahl ibn Sa’d said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I and the one who sponsors an orphan will be like this in Paradise” – and he gestured with his forefinger and middle finger, holding them slightly apart.

Narrated by al-Bukhaari (4998). Muslim (2983) narrated a similar report from the hadeeth of Abu Hurayrah.

It was narrated that Abu Hurayrah said: The Prophet (peace and blessings of Allaah be upon him) said: “The one who strives to help widows and the poor is like the one who strives in jihad for the sake of Allaah and the one who prays at night and the one who fasts during the day.” Narrated by al-Bukhaari (5038) and Muslim (2982).

6 – Prohibition on riba (usury), gambling and deceit in selling

Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc) and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa'idah 5:90]

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) passed by a pile of foodstuff; he put his hand in it and found that it had gotten wet. He said, “What is this, O seller of the foodstuff?” He said: It got rained on, O Messenger of Allaah. He said: “Why don’t you put it on top of the food so that people can see it? Whoever deceives (people) does not belong to me.”

Narrated by Muslim (102).

That is because if these things are done and become widespread among people, it means that some are taking people’s wealth unlawfully, and people may lose all their wealth because of them. Hence the texts clearly forbid them.

7 – Encouragement to help the needy and support the weak

It was narrated that al-Nu’maan ibn Basheer said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The likeness of the believers in their mutual love, mercy and compassion is that of the body; when one part of it is in pain, the rest of the body joins it in restlessness and fever.” Narrated by al-Bukhaari (5665) and Muslim (2586).

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He is not a Muslim who eats his fill when his neighbour goes hungry.” Narrated by al-Bayhaqi in al-Shu’ab (9251) and by others. Classed as hasan by al-Albaani.

In Muwatta’ al-Imam Maalik (1742) it is narrated from Yahya ibn Sa’eed that ‘Umar ibn al-Khattaab met Jaabir ibn ‘Abd-Allaah who was carrying some meat with him. He said: What is this?

He said: O Ameer al-Mu’mineen, we desired meat so I bought some meat for a dirham.

‘Umar said: Would one of you want to fill his belly apart from his neighbour or his cousin? What don’t you pay heed to the verse “You received your good things in the life of the world, and you took your pleasure therein” [al-Ahqaaf 46:20]?

Finally:

This is a brief look at poverty, which points to some of its bad effects. The Muslim knows that poverty and richness, and whether things are given to one or withheld, are all subject to the decree of Allaah. So he bears hardships with patience when they come, and he thanks Allaah, may He be exalted, for good times when he finds them. But he is required to work and seek to earn a living so as to relieve himself and his family of poverty. But if someone is unable to do that because of health reasons or problems in his land, then Islam relieves him of poverty by means of zakaah and charity that are given by the rich. This is the share of their wealth that the poor are entitled to.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9756. Is it permissible to rent out a mortgaged house?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Is it permissible to rent out a mortgaged house?

I belong to ARAMCO. This company offers a free-of-interest mortgage to build a house. Instalments will be automatically discounted from my salary every month for about fifteen years. The company provides the land for free.

Is it permissible for me to live in a floor and rent the other floor of the house? Knowing that it is owned by the company until mortgage is paid.

The article (9) of the agreement with the company says:

“You are not allowed to rent, sell or pledge the house under any case before the whole mortgage is paid, unless you get a written permission from the company. The company also has the right to take any suitable action it sees fit in case the contract is violated.”.

Praise be to Allaah.

This means that the mortgaged land is in pledge to the company until the loan is paid off. The scholars differed as to whether it is permissible for the one who is keeping something as a pledge to rent out the property in question without the permission of the one who gave it to him in pledge.

Some of them are of the view that this is not permissible. This is the view of Imam Abu Haneefah and Imam Ahmad.

Others are of the view that it is permissible to rent it out for a period that ends before the debt becomes due. This is the view of Imam Maalik and Imam al-Shaafa’i.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/254): The one who is keeping the property in pledge does not have the right to benefit from the property, by using it, dwelling in it etc, and he does not have the right to dispose of it by renting it out, lending it or otherwise, without the permission of the one who gave him the pledge. This is the view of al-Thawri and ashaab al-ra’y. Maalik, Ibn Abi Layla, al-Shaafa’i and Ibn al-Mundhir said: The one who is keeping the pledged property has the right to rent it out or lend it for a period that ends before the debt becomes due. End quote.

Undoubtedly the purpose of a mortgage or pledge is to guarantee repayment of the debt, and the company has the right to sell the mortgaged property and take the loan from its price if the time for paying off comes and the debtor refuses to pay the debt or is unable to do so.

This guarantee is diminished if the house is rented out, because it is difficult to evict the tenant, and that may take years, in addition to the money and effort it will cost.

Hence the company has the right to stipulate that the borrower is not allowed to rent out the house, because even if this renting does not affect the rights of the company, it undoubtedly affects the guarantee of repayment of the debt, and the Prophet (peace and blessings of Allaah be upon him) said: “The Muslims are bound by their conditions, except a condition that makes a haraam thing permissible or makes a halaal thing forbidden.” Narrated by al-Tirmidhi (1352) and Abu Dawood (3594); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

If the borrower has agreed to this condition then he must abide by it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9757. Haraam hoarding may include everything that people need

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Haraam hoarding may include everything that people need

Does hoarding include food only or may it include other kinds of products?.

Praise be to Allaah.

Hoarding is haraam, as is indicated by the report narrated by Muslim in his Saheeh from ‘Amr ibn ‘Abd-Allaah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No one hoards but one who is in error.”

Al-Nawawi (may Allaah have mercy on him) said: The scholars of Arabic language stated that the word khaati’ (translated here as ‘the one who is in error’) means one who is disobedient and a sinner, and this hadeeth clearly indicates that hoarding is haraam. End quote.

Islam forbids hoarding because of the harm that it causes to people.

The scholars differed as to what is included in hoarding. Some of them said that it refers only to food.

Some said that it applies to everything that people need and will be harmed if it is withheld. This is the view of the Maalikis and was narrated in one report from Ahmad. This is the correct view which is in accordance with the apparent meaning of the ahaadeeth.

Al-Shawkaani (may Allaah have mercy on him) said in Nayl al-Awtaar (5/262):

The apparent meaning of the ahaadeeth is that hoarding is haraam without distinguishing between food for humans and animals, and other things. The fact that the word food is specifically mentioned in some reports cannot be taken as specifying the general meaning of the other reports which speak of hoarding in general, rather it is mentioned by way of example. End quote.

Al-Ramli al-Shaafa’i said in his commentary on Asna al-Mataalib (2/39): They should apply it to everything that is usually needed of food and clothing. End quote.

This is in accordance with the reason for which hoarding is forbidden, which is to prevent harm being done to the people. This was also the view of the Standing Committee, as they stated in their fatwa no. 6374: It is not permissible to stock up anything that the people need, which is called hoarding, because the Prophet (peace and blessings of Allaah be upon him) said: “No one hoards but one who is in error.” Narrated by Ahmad, Muslim, Abu Dawood, al-Nasaa’i and Ibn Maajah. And because that causes hardship to the people.

But if the people are not in need of it, it is permissible to stock it up until it is needed, then it may be sold to them, so as to ward off harm and hardship from them. End quote.

Fataawa al-Lajnah al-Daa’imah (13/184).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9758. She received a proposal from an engineer who works in a bank – should she accept?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

She received a proposal from an engineer who works in a bank – should she accept?

A newly graduated architectural engineer proposed marriage to me, but he works in the engineering administration department of a bank that specializes in building apartments and luxury buildings. Should I accept or refuse?.

Praise be to Allaah.

A woman should be keen to choose a righteous husband who will fear Allaah with regard to her and will feed her and her children with halaal income and help them to avoid that which is haraam.

Hence we appreciate this question from you, as it indicates that you are concerned about this matter. We say: if the bank where this person works is a riba-based bank which markets and sells its apartments and buildings on the basis of riba, then it is not permissible to work there, or to help it with its projects in any way whatsoever.

Similarly, it is not permissible to work in building apartments or places for sin, such as leisure venues, places for gambling, riba based banks and the like.

It is on this basis that this suitor should be accepted or rejected. If his work is permissible and he is religiously committed and of good character, then accept him. But if his work is haraam or he is not religiously committed and of good character, then do not accept him, because marrying him will result in harm that will affect you and your children.

We ask Allaah for guidance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9759. He found a CD that belongs to his first wife and it is difficult to give it back to her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

He found a CD that belongs to his first wife and it is difficult to give it back to her

I was married to a woman and then I divorced her for shar’ee reasons. I married another woman and we have a son, Alhamdulillah. My second marriage took place a year and a month ago.

The question: I found a CD about cooking belongs to my first wife in one of my drawers. What shall I do with it? If I keep it, my current wife will be upset and if I try to send it back to my first wife, this may cause unneeded problems. The first woman who I divorced will marry in few days. Shall I get rid of this CD or give it to anyone as a gift? Please advise me, may Allah bless you!.

Praise be to Allaah.

So long as this CD is the property of your first wife, then you must return it to her unless you are afraid that this will cause problems, in which case you may give it in charity on her behalf.

The scholars stated that in the case of items of low value -- even if they are seized by force or stolen -- if it is too hard to return them to their owner, they may be given in charity on his behalf. It says in Mataalib Ooli al-Nuha (4/65): If a person has in his possession something taken by force and does not know who the owners are, or he knows who the owner is but it is too difficult to give it to him, and it is of low value... Then he stated that he has the choice between handing it over to the ruler or giving it in charity on behalf of the owner.

So you have to give this CD as a gift to someone who will benefit from it and the reward for that will go to its owner.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9760. Doing one’s own work during official work hours

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Doing one’s own work during official work hours

What is the ruling on doing my own work during work hours, knowing that I do not have anything to do?.

Praise be to Allaah.

If the second job requires leaving the workplace of the first job, then it is clear that this is not permitted, because it is breaking the conditions of the first job. The first job stipulates that he should stay there until this hour until this hour, and the Muslims are bound by their conditions. If the other job does not require him to leave the first workplace and will not conflict with it or delay it, and he is only doing something when he finds free time during his work, it seems that this does not do any harm, because so long as he is not busy during this time, then the time is wasted and not put to good use.

Shaykh A. D. Khaalid ibn ‘Ali al-Mushayqih.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9761. Using the services of another bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Using the services of another bank

If the customer of one bank uses the machine of another bank, the second bank takes a certain amount of money from that person’s bank in return for his using their machine. Is there anything wrong with that?

Praise be to Allaah.

There is nothing wrong with that because this is in payment for using the machine. It is as if they are saying, we will serve your customer for you in return for this amount of money.

Shaykh Ibn Jibreen

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9762. Prisoner giving a blood sample to the state authorities for testing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Prisoner giving a blood sample to the state authorities for testing

A prisoner is asking if he can give blood to be tested by the state so that the state will have a record of all the different blood types of past criminals.

Praise be to Allaah.

It does not seem that those who commit crimes have the same type of blood, so there is no connection between blood type and human behaviour. All kinds of people – good and bad – share blood types.

What we advise this prisoner to do is to repent to Allaah from whatever crime he has committed, and to restore people’s rights if he has wronged anyone, and to make the most of his life before he dies and of his good health before he falls sick, and to hasten to repent to Allaah. For Allaah will accept the repentance of His slave when he repents, and will forgive him his sins.

There is nothing wrong with giving a blood sample to the state from the point of view of sharee’ah, so long as it will not be put to a bad use and rather it will be used for prisoner records. But the prison administration should be notified that the reason for criminality is not blood type, rather it is corruption of the heart and mind, and growing up with crime and continuing in it.

If they want to deal with it, then they should tackle the root of the problem by looking for the motives to commit crime and the reasons why it develops, then try to put a stop to it and to reform the criminals. There is nothing better than Islam for dealing with that.

And Allaah is the Guide to the straight path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9763. How to take possession of lands that do not belong to anyone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

How to take possession of lands that do not belong to anyone

The tribes in the south of the Kingdom of Saudi Arabia used to control the mountainous lands before the establishment of the municipalities that now control those lands according to the system of the state, and the tribes no longer have any control over them.

The question is:

What is the ruling on taking possession of these lands by reviving them in the manner described in sharee’ah, despite the objections of some members of the tribe to those who tried that? They were formerly partners in those lands, especially before the state took them over, and some of them are able to revive those lands and some are not. Please note that revival of the land should have taken place before 1382 AH according to the system of the Ministry of Justice.Thank you.

Praise be to Allaah.

The correct view is that reviving the land entitles a person to take possession of it at any time, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever revives dead land, it is his.” Some of the scholars, such as the Hanafis, stipulate that the permission of the ruler is essential. This is what is known as allocation of land, which the Prophet (peace and blessings of Allaah be upon him) used to do, whereby he would give a piece of a land to a person to make use of it. In this case, whoever revived some land before 1382 AH, it is his, and whoever revived land with the permission of the ruler after 1382 AH, it is his. With regard to those tribes, if they had taken possession of the land by reviving it in the past, then they are more entitled to it because of their previous ownership. But if they did not revive it and it was simply part of their village, then they have the right to prevent anybody else from reviving it if that serves the interests of their village, so they leave it as vacant land for recreational purposes, or leave it for future development. In that case if someone revives it, that will adversely affect them, so they can ask the government to ban anybody from reviving it, even if the people who want to revive it are from the same tribe. This is in order to ward off harm. But if it will cause no adverse effects and the land is far away from the town, and no one will be affected and the ruler has given permission, then it is permissible for others to take possession of it, and they have no right to object. If they want to have it for themselves, then they have to ask the state for that because they have more right to it and they do not want people who are not of their tribe to live near them. In that case the decision rests with the state.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9764. Commission

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Commission

I took a customer to a factory or store to buy a product, and the owner of the factory or store gave me a commission for bringing him a customer. Is this money (the commission) permissible?

If the owner of the factory adds a specific amount for each piece that the customer takes, and I take this extra amount in return for the customer buying this product, is that permissible? If it is not permissible then what is the kind of commission that is permissible?

Praise be to Allaah.

If the factory-owner or shopkeeper gives you part of the money from each product that is sold through you, in payment for your efforts to find him customers, and this money is not added to the price of the product and that does not cause problems to others who sell the same product, and this factory or store sells it for the same price as others, then this is permissible and there is nothing wrong with it.

But if this money that you take from the owner of the factory or store is added to the price paid by the purchaser, it is not permissible for you to take it and it is not permissible for the vendor to do that, because this is harming the purchaser by making him pay a higher price.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah, 13/130

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9765. Ruling on discount cards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Ruling on discount cards

Some companies and hospitals issue discount cards. This is a card which is given to whoever wants one in return for a sum of money paid annually, and the carrier of the card can get some discounts or free examinations during the year. If after one year he has not used the card, he does not have the right to ask for the money that he paid to be returned.

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about the ruling on issuing these cards and dealing in them.

He replied:

This is not permissible, because it involves ambiguity, gambling and a great deal of risk, so we should avoid it. And Allaah is the source of strength,

Fataawa Ibn Baaz, 19/58.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9766. Working as a sales agent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Working as a sales agent

Is working as a commission agent for any halal trade is consider halal in islam.

Praise be to Allaah.

If the matter is as you describe, then this work is permissible and there is nothing wrong with taking this commission in return for your efforts in finding customers.

We will quote to you a fatwa of the Standing Committee for Issuing Fatwas concerning a similar case:

Question:

I am the owner of a trade office and I work as an agent and go-between for some foreign companies that manufacture permissible kinds of clothing and foods. These companies send samples of what they manufacture, along with the price of each item, and I show these products to dealers in the marketplace. I sell them to them at the price stated by the company, in return for a commission from the manufacturing company, according to my agreement with them on the rate of commission. Is there any sin in that?

The Committee replied:

If the situation is as described, it is permissible for you to take that commission and there is no sin on you.

Fataawa al-Lajnah al-Daa’imah, 13/125.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9767. Is it permissible to move books that have been donated to one mosque as a waqf to another mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Is it permissible to move books that have been donated to one mosque as a waqf to another mosque?

Is it permissible to move books from one mosque to another? How? Who has the right to do that? Are there any conditions?.

Praise be to Allaah.

Firstly:

The basic principle is that things that have been donated as a waqf to a specific mosque should not be moved elsewhere, because the one who donated them gave them to that specific mosque, so it is not permissible to move them elsewhere.

Secondly:

Some of the scholars stated that it is permissible – and this is the correct view – to move them to another mosque so long as moving them is more beneficial than leaving them where they are, such as if there are more people who will benefit from them in the second mosque than in the first; or if there is a number of daa’iyahs and seekers of knowledge who will benefit from them and benefit others.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

It is permissible to change the conditions stipulated by the waqf donor to something that is more beneficial, even if that varies with time, such as if a person set up a waqf for the fuqaha’, but then the people need jihad, in which case it may be given to the troops. End quote.

Al-Ikhtiyaaraat, p. 176

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said about changing some conditions stipulated by the donor to something that is better:

This is an issue concerning which the scholars differed. Some of them said that if the donor stipulated conditions in the waqf, but the person in charge thinks that something else is better for the people and will bring a greater reward, then there is nothing wrong with him changing it. Some of them disallowed that and said that this man gave this wealth in a certain manner so it is not permissible to dispose of it except in the manner that he stipulated.

Those who say that it is permissible say that the idea behind waqf is kindness so whatever is kinder is more beneficial to the one who donated the waqf. They quoted as evidence the fact that a man came to the Prophet (peace and blessings of Allaah be upon him) during the year of the conquest (of Makkah) and said: “O Messenger of Allaah, I vowed that if Allaah enabled you to conquer Makkah, I would pray in Bayt al-Maqdis (Jerusalem).” He said: “Pray here.” He repeated what he had said, and (the Prophet (peace and blessings of Allaah be upon him)) said: “Pray here.” He repeated it and he said: “Pray here.” He repeated it and he said, “It is up to you then.”

A waqf is like a vow, so if the Prophet (peace and blessings of Allaah be upon him) permitted the one who had made a vow to change it to that which was better, then the same applies to one who has donated a waqf. This is the correct view, that it is permissible to change the conditions stipulated by the waqf donor to that which is better, so long as the waqf is not donated for the benefit of a specific person. If the waqf is donated for a specific person then it is not permissible to change it to something that is better, because it is specific and the right belongs to a specific person, so it cannot be changed. End quote from al-Sharh al-Mumti’, 9/560, 561

Thirdly:

With regard to who has the right to do that, it is the one who is in charge of the waqf, who has been appointed by the one who donated these books as a waqf. If there is no such person, then reference should be made to the body that is responsible for these books, such as the ministry of awqaaf in a Muslim country.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9768. Islamic banks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Islamic banks

Are Islamic banks halaal or haraam?.

Praise be to Allaah.

If these banks really operate according to Islamic sharee’ah, and they do not deal with riba which is haraam, and they do not take what is called interest in return for deferring payment, which is in fact the riba (usury) of the Jaahiliyyah, even if they call it by some other name, and they do not engage in transactions which are not acceptable in sharee’ah, such as selling what one does not possess, or ‘aynah sales or other kinds of transactions that are not permitted by sharee’ah – then undoubtedly a bank that does not do these things is halaal and dealing with it is acceptable according to sharee’ah.

But if these banks are Islamic in name only and they deal with riba and other forbidden transactions, then dealing with them is haraam, even if they call themselves “Islamic banks”, because what counts is what really happens, not mere names.

The Standing Committee for Issuing Fatwas was asked: Is it permissible to deal with Islamic banks, even though some of them go against sharee’ah and engage in kinds of transactions that are forbidden?

They replied:

It is permissible to deal with banks and financial institutions that do not deal with riba. But if they deal with riba then it is not permissible to deal with them, and they are not Islamic banks.

Fataawa al-Lajnah al-Daa’imah, 13/310.

And it also says in Fataawa al-Lajnah (13/365):

If the Islamic bank does not deal with riba, and rather it invests money according to shar’i principles, then it is permissible for you to deposit your money with them for investment purposes.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9769. Exchanging torn bank notes for half of their value

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Exchanging torn bank notes for half of their value

If there are torn banknotes that people will not accept to deal with, there are some banks which will exchange them for half of their value, so they will take a torn note that is worth one hundred riyals and give you fifty riyals. What is the ruling on this?.

Praise be to Allaah.

We put this question to Shaykh ‘Abd al-Rahmaan al-Barraak (may Allaah preserve him), and he answered as follows:

The basic principle regarding the exchange of gold for gold and silver for silver is that equal amounts must be given, like for like. It makes no difference whether something is faulty or broken, etc.

Banknotes nowadays have taken the place of gold and silver in that the value of things is measured in terms of them.

But we cannot apply all the rulings on gold and silver to banknotes, because bank notes do not have any value in and of themselves, rather their value is conferred by the state which issues them.

Hence I say that there is nothing wrong with exchanging torn banknotes for half of their value, because they have now lost their value (i.e., by becoming torn).

Shaykh ‘Abd al-Rahmaan al-Barraak

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9770. Is it permissible to rent a café that offers “hubble-bubble pipes” in order to sell food?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Is it permissible to rent a café that offers “hubble-bubble pipes” in order to sell food?

There is a cafeteria in one of the casinos. Is it permissible for me to rent it in order to sell food? Please note that the cafeteria only offers tea and hubble-bubble pipes – what is the ruling on that?.

Praise be to Allaah.

It seems that it is not permissible for you to rent this place to serve food and drink, because smoking the hubble-bubble pipe is haraam, as it is a waste of money and causes the Muslim to harm himself and others who smell this foul smoke. See question no. 10922 and 7432.

The basic principle is that the Muslim should avoid these places of sin and keep away from them, and he should not offer them any help or serve things that will make people stay there longer such as permissible food and drinks. Renting part of the casino in order to serve food to these sinners goes against the command to the Muslims to change evil wherever he sees it, and it goes against the command to avoid places of evil and sin.

Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them”

[al-Nisa’ 4:140]

al-Qurtubi (may Allaah have mercy on him) said:

The words of Allaah, “then sit not with them, until they engage in a talk other than that”, mean: something other than kufr.

“(but if you stayed with them) certainly in that case you would be like them” – this indicates that it is obligatory to avoid sinners if they are openly committing evil, because whoever does not avoid them is effectively approving of their actions.

Tafseer al-Qurtubi, 5/418

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Denouncing evil in one's heart is obligatory for everyone. This means hating and despising the evil action, and keeping away from those who do it if one is unable to change it with one’s hand (by taking action) or with one's tongue (by speaking out against it).

Al-Darar al-Sunniyyah fi’l-Ajwabah al-Najdiyyah, 16/142

Indeed, the owner should not rent out his stores to those who will use them for sinful purposes.

Shaykh ‘Abd al-‘Azeez Aal al-Shaykh was asked:

My father bequeathed to me one-third of the rent of a building that he owned. This building is rented out to stores, some of which sell cigarettes and hubble-bubble pipes, and there is also a store that sells music tapes. Is this bequest permissible or not? Please note that we do not own anything else. May Allaah reward you with good.

He replied:

What you have to do is to evict these people, because selling cigarettes and hubble-bubbles and music tapes are all things that go against sharee’ah, and it is not permissible for the Muslim to help others in sin and transgression. Allaah will compensate you with something better, in sha Allaah, and you will be able to rent it and earn from it in such a way that will benefit you and benefit the deceased, in sha Allaah.

Note that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it, and that provision cannot be acquired by sinful means. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9771. Ruling on teaching man-made laws

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Ruling on teaching man-made laws

What is the ruling on teaching man-made laws? What is the ruling on taking a salary for that?.

Praise be to Allaah.

Teaching man-made laws or studying them in order to explain their falseness and to distinguish what is right from what is wrong, and to demonstrate the superiority of Islamic sharee’ah and to show that it is complete and encompasses everything that is in people’s interests with regard to their worship and their interactions with one another is permissible, and may be obligatory if circumstances call for it, in order to demonstrate what is true and what is false and to explain that to the ummah and make them aware of that so that they will adhere to their religion, and will not be deceived by the specious arguments of the deviants and those who promote the rule of man-made laws. It is permissible to take payment for this kind of work.

But with regard to teaching man-made laws because one likes them and wants to promote them, and prefers them to Islamic laws, and opposes Islamic laws, this is a challenge against Allaah and His Messenger, and is blatant kufr and a deviation from the straight path. Taking payment for this is haraam and is evil upon evil. We ask Allaah to keep us safe and sound and we seek refuge in Him from misguidance.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

From Fataawa al-Lajnah al-Daa’imah, 23/497.

See also question no. 12874.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


9772. Mixing people’s gold when working it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Mixing people’s gold when working it

What is the ruling on one who hands over his gold to a goldsmith to work it, and his gold may be mixed with the gold of others when the gold is melted, but when he takes it back from the goldsmith he gets the same weight of gold as that which he handed over?.

Praise be to Allaah.

The goldsmith should not mix people’s gold together; he should keep it all separate if the standard of the gold varies.

But if there is no difference in the standard of the gold, then there is nothing wrong with putting them together because it does not do any harm.

Shaykh Muhammad ibn ‘Uthaymeen

Majmoo’at As’ilah fi Bay’ wa Shira’ al-Dhahab.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9773. Ruling on fixing TVs and VCRs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Ruling on fixing TVs and VCRs

I fix TVs and VCRs, and also install satellite dishes. Is there any sin on me if the owner of these machines uses them to listen to songs and watch movies etc? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

What you are doing by fixing TVs, VCRs and satellite dishes which are then used by their owners to listen to and watch haraam things is a kind of helping in sin. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls people to right guidance will have a reward like that of those who follow him, without it detracting from his reward in the slightest. And whoever calls people to misguidance will have a burden of sin like that of those who followed him without that detracting from their sin in the slightest.” Narrated by Muslim, 2674.

So it is not permissible for you to do this work and it is better for you to look for other work. Remember that Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

The Standing Committee for Issuing Fatwas was asked: I work as an electronic engineer and my work involves fixing radios, TVs and VCRs, and similar equipment. I hope that you can advise me as to whether I should continue in this work, knowing that if I leave this job I will miss out on a lot of experience in my field that I have been learning all my life, and I may be adversely affected by leaving it.

They replied:

The evidence of sharee’ah from the Qur’aan and Sunnah indicates that the Muslim must be keen to seek a good income, so you should look for a job from which your income will be good (i.e., halaal).

With regard to your income from the job you mention, it is not good (halaal), because these machines are usually used for haraam things.

Fataawa al-Lajnah al-Daa’imah, 14/420.

See also question no. 39744.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9774. Ruling on a man working in a hairdressing salon for women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Ruling on a man working in a hairdressing salon for women

We have some relatives, among whom is a man and his wife who worked in a hairdressing salon. Then the wife stopped working but the man continued to work as a hairdresser for women, and he invites them to come for lunch at their house. Is it permissible for us to eat at their house, and is his work haraam?.

Praise be to Allaah.

If the work of the relatives you mention is as described, then his work is haraam and his earnings are haraam. The one who does such work has to look for another job, and keep away from haraam things. There are many means of earning a living, praise be to Allaah.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him”

[al-Talaaq 65:2-3 – interpretation of the meaning]

It is better for the Muslim to protect himself and to keep away from places of temptation, so as to protect his honour and his religious commitment. Allaah will give him a way out.

It is not permissible for the relatives and friends who visit them to eat their food or to drink anything they offer, if they do not have any other source of income apart from this work.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth wa’l-Ifta’, 14/36.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9775. Taking more than one’s salary from a company in a kaafir land

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Taking more than one’s salary from a company in a kaafir land

I am a young man living in a western country. I work in a telecommunications company and I have a colleague who works with me. We have full control over the money that is paid in by customers. My colleague always takes a share of the money and says that we have the right to do that, on the grounds that the owner of the company does not give us our full rights. The salary that we are given is according to the conditions upon which we accepted the job.

And we do something else too: if one of the customers is one of our acquaintances, we give him a discount.

Please help me, because I tried to advise my colleague but he is convinced that what he is doing is permissible.

Praise be to Allaah.

Allaah has commanded us to fulfil our trusts properly, as He says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:58]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) described betraying the ummah as one of the signs of hypocrisy, Allaah forbid. It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The signs of the hypocrite are three: when he speaks he lies, when he makes a promise he breaks it, and when he is entrusted with something he betrays (that trust).” Narrated by al-Bukhaari, 33; Muslim, 59.

With regard to this prohibition, it makes no difference if a Muslim betrays the trust of a fellow-Muslim or of a kaafir who has entrusted his wealth or property to him. Rather it is by being honest and trustworthy that he can give a good example of Muslims. Many nations entered Islam because of the trustworthiness and honesty of the Muslim traders. Conversely, if a Muslim is treacherous or tells lies, this puts people off Islam and turns them away from the path of Allaah.

Al-Shaafa’i (may Allaah have mercy on him) said:

If a Muslim enters daar al-harb (non-Muslim lands) in safety and gains some control over any of their wealth, it is not permissible for him to take anything of it, great or small, because if they have granted him safety then they are entitled to the same from him, and because it is not permissible for him to take anything from them when he is under their protection except that which he would be permitted to take from the wealth of the Muslims or of ahl al-dhimmah (non-Muslims living under Muslim protection).

Al-Umm, 4/284.

Because you have agreed upon a specific salary with the company, it is not permissible for you to take anything extra without the knowledge of the company owner. The claim that they are not giving you what you deserve is no excuse. If you open this door, then every worker will make similar claims and rights and trusts will be lost.

Similarly it is not permissible for you to give discounts to anyone or to waive the price altogether. This money is not yours to do that with. You have to take the price in full no matter who the customers are.

So what you both have to do is to repent to Allaah by giving up what you are doing, regretting it and resolving not to do it again. You also have to give back to the company what belongs to it, namely whatever you took in addition to your salary and the discounts that you allowed to your acquaintances and friends.

See also the answer to question no. 14367.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9776. Buying alcohol for fuel

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 5. Transactions ››

Buying alcohol for fuel

Is it permissible to buy alcohol (which is an intoxicant) to use it in a manner which will destroy it, such as using it for fuel (e.g., methylated spirits etc.) or for some manufacturing processes? Is it permissible to sell it to someone who one is certain will use it for such purposes?

Praise be to Allaah.

Selling alcohol or any other intoxicant is haraam, and anyone who has any such thing in his possession has to destroy it and not sell it, because of the general meaning of the aayah (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”[al-Maa'idah 5:2]

Fataawa al-Lajnah al-Daa’imah, 13/47.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6. trusts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ››

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9777. Rulings on trusts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 6. trusts ››

Rulings on trusts

Can you tell us some of the rulings that have to do with trusts (wadee’ah) or things entrusted to someone’s care?

Praise be to Allaah.

This refers to entrusting something to someone to keep it for you voluntarily.

Wadee’ah in Arabic means leaving a thing (with someone). In sharee’ah it means the property which is left with someone to take care of it for nothing in return.

In order for this action to be valid, the person with whom it is left must be a sane, mature adult, because this means entrusting the thing to him to take care of it.

It is mustahabb for the person who knows himself to be trustworthy and able to take care of the thing to accept the trust, because that will being a great reward, as it says in the hadeeth of the Prophet SAWS (peace and blessings of Allaah be upon him): “Allaah will help His slave so long as the slave helps his brother.” And because people need this. But if he knows that he is not able to take care of it, then it is makrooh for him to accept this trust.

One of the rules concerning trusts is that if it is destroyed or damaged whilst in the care of the one to whom it has been entrusted, through no negligence on his part, then he is not responsible for replacing it, such as if it is destroyed or damaged along with some of his own property, because it was something entrusted and the one to whom it was entrusted is not responsible for replacing it if he did not overstep the mark. It was narrated in a hadeeth which is da’eef (weak) to some extent that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever is entrusted with something, is not responsible for replacing it.” This was narrated by Ibn Maajah. Al-Daraaqutni narrated a slightly different version: “The one to whom something is entrusted is not responsible for replacing it, except in the case of one who betrays that trust.” According to another version: “The one who is entrusted with something is not obliged to replace it,” because the one who is keeping it is doing so voluntarily.

If he were to be held responsible, people would refuse to accept trusts of this nature, which would cause a lot of harm for people and would not serve their interests.

But the one who oversteps the mark with regard to something that has been entrusted to him, or who is negligent in looking after it, is responsible for replacing it if it is damaged or destroyed, because he has caused the property of another person to be damaged or destroyed.

Another of the rulings concerning trusts is that the one to whom it has been entrusted has to keep it in a place where things of that nature are usually kept, just as he looks after his own property, because Allaah has commanded that trusts should be rendered back, as He says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisaa’ 4:58]

And they can only be rendered back by taking care of them. When the one to whom it is entrusted accepts that trust, he is obliged to take care of it and to do what is expected of him. If the thing entrusted is an animal, then the one to whom it is entrusted has to feed it. If he stops feeding it without being given permission by the owner and it dies, then he is obliged to replace it, because feeding the animal is essential. Along with being responsible for replacing it, he is also guilty of sin for not feeding it or giving it water until it died, because he is obliged to give it food and water as is enjoined by Allaah, because its rights are sacred and are protected (by sharee’ah).

It is permissible for the person to whom something has been entrusted to give it to a person who usually takes care of his property, such as his wife, slave, storekeeper or servant. If it gets damaged or destroyed when in the care of one of these people, through no transgression or negligence on their part, then he is not responsible for replacing it, because he has the right to take care of it himself or to delegate that to his deputy. The same applies if he gives it to a person who takes care of the property of its owner; he is not responsible for replacing it, because this is the custom.

From al-Mulakhkhas al-Fiqhi by Shaykh Saalih ibn Fawzan Aal Fawzaan, p. 137

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9778. Someone left a sum of money with him as a trust and hasn’t come to collect it. Can he use it for business and be a guarantor for it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 6. trusts ››

Someone left a sum of money with him as a trust and hasn’t come to collect it. Can he use it for business and be a guarantor for it?

Someone left a sum of money with me as a trust, on the basis that he would come back within a short period of time and collect it. But he has not got in touch and he has not come for a long time. I called him on the number he left with me but I did not find him there. My question is: Is it permissible for me to use this money for trade, on the basis that I will protect it and repay him when he asks for it, and will bear in full any loss that happens to this money?.

Praise be to Allaah.

Allaah and His Messenger (peace and blessings of Allaah be upon him) have commanded us to render back trusts to their owners. Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:58]

And the Prophet (peace and blessings of Allaah be upon him) said: “Render back trusts to those who entrusted you with them.” Narrated by al-Tirmidhi, 1264; classed as saheeh by al-Albaani in Jaami’ al-Tirmidhi.

So what you have to do is to return the money to its owner. You have to look for him and ask for him, and keep on trying to get in touch with him until you find him.

If you cannot find him then you have to keep his money for him until he comes and asks for it. In that case you may give it in charity on behalf of its owner – after doing your utmost to return it to him – then if he comes along one day you should tell him what you have done. If he agrees to the act of charity, he will be rewarded for it, but if he wants to take his money, then you will be rewarded for the act of charity.

The Standing Committee for Issuing Fatwas was asked about a man who left something for safekeeping with another person and did not come back to collect it, and many years had passed.

They replied:

You have to do your utmost to find the owner of this trust. If you find him or one of his heirs then give it to him. If you cannot find him then donate it to some charitable cause, with the intention of giving charity on behalf of the owner. If the owner or his heir comes along after that, then tell him what you have done. If he approves of that, all well and good, but if he does not approve, give him the equivalent amount, and you will have the reward for what you gave in charity, in sha Allaah.

Fataawa al-Lajnah al-Daa’imah, 15/404

The Standing Committee was also asked about a man who left a sum of money with another man for safekeeping, then he went back to his own country and did not come back. The person with whom the money was left does not know what town the man came from. What should he do with this money?

They replied:

If the situation is as you describe, then if you wish you may keep it and try hard to find out where this man is, or if you wish you may give it in charity to the poor, or donate it to some other charitable cause with the intention that the reward for that should go to its owner. If the owner or his heir comes to you after that, then tell him what happened. If he approves, all well and good, otherwise give him the same amount of money, and you will have the reward in sha Allaah.

Fataawa al-Lajnah al-Daa’imah, 15/406.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9779. She lost a charity box that was in her care; should she replace it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 26. Transactions ›› 6. trusts ››

She lost a charity box that was in her care; should she replace it?

What is the ruling on handling a charity box that led to losing it unintentionally? A box for donations was placed in the university mosque, and whoever wanted to use it to collect donations from people could do that, then return it to the mosque. I used this box for the purpose for which it was meant, then I lost it and cannot find it. What should I do now? Do I have to replace this box?.

Praise be to Allaah.

If this box was lost without any negligence or shortcoming on your part, then you do not have to replace it, but if you fell short in taking care of it, then you have to replace it, and replace the money that was in it, if there was any money in it, because you were entrusted with this box, and the trustee does not have to replace the item except if there is negligence.

It is well known that there are two ways of acquiring a thing: as a trust, with limited responsibility, and as an owner with full responsibility.

Acquiring with limited responsibility means acquiring an item or money on behalf of someone else, not taking possession of it, such as keeping something for someone else, borrowing something, renting something, or when one is a partner, working in a mudaarabah partnership, keeper of a waqf or executor of a will.

Acquiring with full responsibility means acquiring something by taking possession of it, or to serve an interest of the one who acquires it, such as one who buys it, acquires it by means of a transaction, acquires it by way of a pledge, seizes it by force or takes possession of it.

The ruling on acquiring something with limited responsibility is that the one who is in charge of this trust is not responsible for what is under his trust unless there is negligence or shortcoming on his part.

The ruling on acquiring something with full responsibility is that the one who acquires the thing by taking possession of it or using it for his own benefit, is responsible for it in all cases, even if it is destroyed by a natural disaster or he is unable to return it to its owner; he is also responsible for it if it is destroyed.

The one who takes something into his possession is fully responsible so long as it is in his possession. But if possession is transferred to another person by way of sale, or with his permission, like that which is given as a deposit, or without his permission, as when a thing is seized by force, in that case the one who has possession of it is responsible, even if possession is taken by a third party, by means of a transaction, deposit, or borrowing. The owner is still responsible. End quote.

Based on this, so long as you used the box for the purpose for which it was intended, and you were not negligent or careless, then you do not have to replace it. If you do that and you bring another box or one that is better, then this is better for you and will help you avoid suspicion and gossip. It is a charity collection box and will not cost much, but you will be rewarded for it. So try to bring another box, but that is not binding upon you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


27. Vows

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9780. Ruling on swearing a false oath in order to reconcile between people

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Ruling on swearing a false oath in order to reconcile between people

What is the ruling on one who swears an oath when reconciling between two parties, then breaks the oath?.

Praise be to Allaah.

This question is rather ambiguous but may be discussed as follows.

If he said, “By Allah, I will do such and such,” or “By Allah, I will help you to do such and such,” or “By Allah, he did not do such and such” -- and he did that for the purpose of reconciliation, then if he swore an oath for the purpose of reconciliation in a way that did not harm anyone, there is nothing wrong with it. [So he could say:] “By Allah, So and so said such and such about you… By Allah, such and such a group praised you and thanked you and say that you are their friend,” in order to bring about reconciliation between them.

But if he said, “By Allah, I will visit you, or I will help you with something if you reconcile, and stop this dispute,” then in this case he has to fulfil what he promised them, because promises are important and one of the characteristics of the believer is that he fulfils his promises. Allah said concerning Ismaa‘eel (interpretation of the meaning):

“And mention in the Book (the Qur’ân) Ismâ‘îl (Ishmael). Verily, he was true to what he promised, and he was a Messenger, (and) a Prophet”

[Maryam 19:54].

He should not break his promise, because breaking a promise is one of the characteristics of the hypocrites, and when a hypocrite makes a promise, he breaks it. He has to offer expiation if he did break his promise, even though he acquired one of the characteristics of the hypocrites by breaking his promise. He still has to offer kafaarat yameen (expiation for breaking an oath), because he said, “By Allah, I will visit you on such and such a day,” or “By Allaah, I will help you,” but he did not do that, so he has to face the consequences and he may be sinning according to those who say that it is obligatory to fulfil oaths based on the apparent meaning of the evidence. Or he may not be sinning, but he has acquired one of the characteristics of the hypocrites that he should not have acquired.

The apparent meaning of the shar‘i evidence is that fulfilling promises is something obligatory, and that breaking them is something haraam and is one of the characteristics of the hypocrites. It is not appropriate for one who seeks to bring about reconciliation to break his promise, because this will affect future attempts at reconciliation. So he should never break his promise; rather he should keep his promise and strive hard to do that.

This also applies to other oaths that are sworn falsely in order to bring about reconciliation and which do not harm anyone. There is nothing wrong with doing that for this purpose of reconciliation, because of the apparent meaning of the saheeh hadeeth narrated from Umm Kulthoom bint ‘Uqbah ibn Abi Ma‘eet who said: I heard the Messenger of Allah (blessings and peace of Allah be upon him) say: “He is not a liar who reconciles between people and conveys something good or says something good.” She said: I never heard him allowing a concession for any kind of lying except in three cases: when reconciling between people, during war, and when a man speaks to his wife or a woman speaks to her husband.

Lying which does not harm people is permissible in cases of reconciliation, but it should benefit the people among whom reconciliation is sought, and it should not harm anyone else. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9781. Swearing by acts of worship is haraam but there is no expiation for it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Swearing by acts of worship is haraam but there is no expiation for it

I swore by my fasting that I would never do that, but now I want to do that thing. What is the fatwa on this oath?.

Praise be to Allaah.

It is not permissible to swear an oath except by one of the beautiful names of Allah or one of His sublime attributes, because the Prophet (blessings and peace of Allah be upon him) said: “Whoever wants to swear (an oath), let him swear by Allah or else remain silent.”

Narrated by al-Bukhaari, 2679

The Prophet (blessings and peace of Allah be upon him) regarded swearing by anyone or anything other than Allah as minor shirk, because it involves venerating something or someone other than Allah, because an oath can only be sworn by something that is venerated. The Prophet (blessings and peace of Allah be upon him) said: “Whoever swears by something other than Allah has committed an act of shirk.”

Narrated by Abu Dawood (3251); classed as saheeh by al-Albaani in Sunan Abi Dawood.

Swearing an oath by fasting, prayer or any other act of worship is swearing by something other than Allah, so it is haraam.

It says in Tabyeen al-Haqaa’iq (3/109):

Swearing by an act of worship is not an oath because it is swearing by something other than Allah, may He be exalted. End quote.

Ibn al-Humaam said in Fath al-Qadeer (5/71):

Swearing by acts of worship is swearing by something other then Allah or His attributes, so it is not an oath. End quote.

The one who has done that has to repent to Allah, regret what he has done and resolve never to go back to it again.

An oath sworn by something other than Allah is not a binding oath, so it does not have to be fulfilled and no expiation has to be offered for it.

Ibn Hazm said in al-Muhalla (9/125):

The one who swears by something other than Allah has not sworn and it is not an oath; it is invalid and nothing has to be done with regard to it except asking Allah for forgiveness and repenting only. End quote.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on) said:

Swearing by created things such as the Ka‘bah, the kngels, shaykhs, kings, parents, parents’ graves and so on is an oath that is not binding and no expiation has to be offered for it, according to scholarly consensus. Rather it is forbidden according to scholarly consensus, and this prohibition means that it is haraam according to the more sound of the two opinions. End quote.

Al-Fataawa al-Kubra, 3/222

Based on this, their is nothing wrong with you doing what you swore not to do if it was permissible, and you do not have to offer any expiation, but you have to repent from this haraam oath.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9782. She swore a false oath; how can she expiate that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She swore a false oath; how can she expiate that?

When I was four or five years old, I slept with my paternal uncle, and when I woke up I found a white liquid on my feet, like milk. I was scared of this thing. He was not married and was an adult. After I reached puberty, I began to practice the secret habit a great deal, and after that I found out that there is the hymen, and I was afraid that I had lost it (my virginity) because of my uncle. After I got married, I told my husband that someone had come to me and I did not know whether I had lost my virginity or not, and I swore falsely that I did not know this person and I said, May Allah never help me to succeed in anything if I know him.

What is the ruling and do I have to offer expiation? Please note that I was afraid of problems, severing the ties of kinship and affecting my future. Now I am married and my virginity was intact, i.e., what I thought was wrong, and my uncle did not do what I thought he did, but I am not successful in any aspect of my life. What do you advise me to do?.

Praise be to Allaah.

Firstly:

You have made several mistakes and you opened the door to waswaas and suspicion when you had no need of any of that. We do not know in fact what made you, at such a young age, interpret what you found on your body in a bad way that caused you a great deal of anguish, and opened your eyes to different kinds of sin, so that you did that evil action a great deal. We ask Allah to guide us and you and keep us chaste.

You made another mistake and wronged yourself, your household and your husband, when you opened the dark pages of the past and cast a shadow over your life with your husband; you told him about something that he did not know and did not ask you about, to torment him along with yourself with doubt and speculation, and anxiety and suspicion about you and your situation. May Allah set your affairs straight.

You made a third mistake by swearing a false oath when you had no need to do so and we do not think that it benefitted you at all. You prayed against yourself that you would not be helped to be successful, when you knew that it was a false oath, and now you are saying that you are not successful in your life. Your story is very strange, and there was no need for all of that.

Now, the first thing that you must do is repent to Allah from all that you have done in transgressing the rights of your Lord, the rights of your own self and the rights of your husband and household. You have to strive, as much as you can, to set straight the things that have been spoiled by your bad conduct and failure to understand matters properly. Explain to your husband that what happened was no more than mistaken thinking and conjecture that was an illusion that turned out to be wrong, and you were the one who opened the doors to waswaas and speculation.

Strive to let him see that you are a truthful and righteous person and try to prove to him through your conduct that you have some dignity, so that his mind will be put at rest concerning you and he may be happy with you.

Secondly:

With regard to the oath that you swore, saying that you do not know this person who did what he did, as you think, this is a false oath (al-yameen al-ghamoos). Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said: It is called ghamoos because it immerses (taghmis) the one who does that in sin and then in Hell, because the one who knowingly swears a false oath concerning a matter that is in the past -- Allah forbid -- has combined two things: lying, which is one of the attributes of the hypocrites, and taking the matter of swearing an oath by Allah lightly, which is one of the attributes of the Jews, because the Jews are the ones who showed disrespect to their Lord, and ascribed shortcomings to Him, therefore it is an oath that immerses a person in the Fire.

Al-Sharh al-Mumti’, 15/130

There is no expiation for this oath according to the correct scholarly view; rather what is required is to repent to Allah, may He be exalted, and seek His forgiveness. You must also beware of taking the matter of oaths lightly if you are telling the truth, so how about if you are lying?

The Standing Committee was asked:

I am a student in a Salafi Institute belonging to the Jamaa’at Ansaar al-Sunnah al-Muhammadiyyah in Kasla [?], and there is an Eritrean Muslim students union. There are major differences between the union and the jamaa’ah, hence doing activities with them is not allowed, but I participated with them. When the director of the institute found out, he asked me: Are you in the union? I said to him, No. He forced me to swear an oath so I did, but I was with them. Is this oath yameen ghamoos (a false oath) or do I have to offer expiation? Please note that if I had not been forced I would not have sworn an oath, but I regarded that as a case of necessity, because if I had told the truth he would have banned me from the Institute, and it is because of my keenness to seek knowledge that I did that.

The Standing Committee replied:

The oath that you mentioned was a yameen ghamoos, which is a major sin which cannot be expiated because of its seriousness. No expiation is prescribed for it according to the more correct of the two scholarly views; rather what is required is repentance and seeking forgiveness, so you have to repent and ask for forgiveness for it. End quote. Fataawa al-Lajnah al-Daa’imah, 23/133.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him) was asked:

I have a brother who got a passport and he wants to get another one, and during the application process the official said to him: Do you swear that you do not have a previously issued passport? He did not see any Mushaf in front of the official, then the official took it out. My brother got scared and swore that he had not taken out any other passport. Please advise us on the ruling concerning this matter and whether he has to offer a sacrifice or is some other expiation sufficient?

He (may Allah have mercy on him) replied:

He has to repent to Allah, may He be glorified and exalted, just as any liar has to repent to Allah, and he has to be sincere in that and regret it, and not do it again.

There is no expiation for a false oath according to the correct opinion. The expiation for vows has to do with those which refer to the future, for example if a person says “By Allah I will not do such and such” or “By Allah I will not speak to So and so.” As for the one who tells a lie, all he has to do is repent to Allah, regret what he has done and give up the sin, and he should sincerely resolve not to do that again, out of sincerity towards Allah and the desire for that which is with Him. Thus Allah will pardon him, because by means of sincere repentance Allah erases sin, as He says (interpretation of the meaning): “And all of you beg Allaah to forgive you all, O believers, that you may be successful” [al-Noor 24:31]. End quote.

Majmoo’ Fataawa Ibn Baaz, 23/115

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9783. If there is a conflict between his father's instructions and doing something he vowed (nadhr) to do, which should take precedence?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

If there is a conflict between his father's instructions and doing something he vowed (nadhr) to do, which should take precedence?

I hope that you can advise me in these cases:

Someone vowed to do an act of worship which he would do every time he committed a certain sin (such as drinking alcohol, for example) to deter himself from doing that. He thought that he might make this mistake a few times, but in doing that act of worship that would be a remedy for him. But he was too hard on himself because he will never in his life be able to fulfil that. What is the ruling in this case?

If a Muslim spends all his time in worship in a way that does not prevent him from continuing his studies but he is not able to excel in his studies as a result, will he be rewarded for that and will he be one of those whom neither trade nor sale (business) diverts from the remembrance of Allaah (cf. al-Noor 24:37)?

What if his vow obliges him to do that?

If my vow (nadhr) conflicts with obedience to my father, what should I choose?

If your answer is that fulfilling this vow is better for me, is it permissible for me to follow that method?.

Praise be to Allaah.

Firstly:

Drinking alcohol is emphatically forbidden because of the evil, harm and corruption caused by alcohol. Allah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc) and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful

Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91].

The Prophet (blessings and peace of Allah be upon him) stated that the one who drinks alcohol and the one who helps with it are cursed, as it says in the hadeeth which was narrated by Abu Dawood (3674) and Ibn Maajah (3380) from Ibn ‘Umar (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “Allaah has cursed khamr and the one who drinks it, the one who pours it, the one who sells it, the one who buys it, the one who squeezes it, the one for whom it is squeezed, the one who carries it and the one to whom it is carried.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

In Sunan al-Nasaa’i (5570) it is narrated that ‘Abd-Allah ibn ‘Amr (may Allah be pleased with him) said: I heard the Messenger of Allah (blessings and peace of Allah be upon him) say: “No man among my ummah drinks alcohol but Allah will not accept any prayer from him for forty days.” Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 709.

So what you must do is give up drinking alcohol, seeking thereby the pleasure of Allah and so as to avoid His punishment.

Secondly:

If a Muslim makes a vow to do an act of obedience to Allah conditional upon him committing some sin, then he falls into that sin, the scholars (may Allah have mercy on them) say that he has the choice between doing the act of worship or offering expiation for breaking an oath.

Ibn Qudaamah (may Allah have mercy on him) said in al-Mughni (11/180): If he makes a vow, and it sounded like an oath, to prevent himself or someone else from doing something or to compel himself to do something, such as if he says, “If I speak to Zayd, then I have to do Hajj for the sake of Allah or give my wealth in charity or fast for one year,” this is an oath and the ruling in this case is that he has the choice between fulfilling what he swore to do, in which case he does not have to do anything else, or breaking his oath. So he has the choice between doing what he vowed to do or offering expiation for breaking his oath. End quote.

Based on this, you may either offer expiation for breaking an oath or you may do the act of worship that you vowed to do.

Thirdly:

The one who is studying has to strive hard and not let himself down by falling short or negligence. Doing that should not be regarded as a distraction from the remembrance of Allah; rather it comes under the heading, “Allah loves, if one of you does some action, for him to do it well.”

But if the vow meant that he should occupy himself with a particular act of worship, and that will not affect his studies or keep him away from them, rather it will lead to him not excelling in them, then he should fulfil his vow and give precedence to what is obligatory over anything else.

Fourthly:

It is obligatory to obey one's parents so long as that does not involve disobedience to Allah, because the Prophet (blessings and peace of Allah be upon him) said: “There is no obedience if it involves disobedience towards Allaah; obedience is only in that which is right and proper.” Narrated by al-Bukhaari (7257) and Muslim (1840); and he (blessings and peace of Allah be upon him) said: “There is no obedience to any created being if it leads to disobeying Allah, may He be glorified and exalted.” Narrated by Ahmad,1098.

If that conflicts with doing something obligatory, such as fulfilling a vow, and it is not possible to do both, then precedence should be given to what is obligatory.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said in al-Ikhtiyaaraat (p. 114): The individual is obliged to obey his parents in everything provided that it does not involve sin, even if they are evildoers … This has to do with what is beneficial for them and does not harm him; if it is difficult but will not harm him it is obligatory, otherwise it is not. End quote.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9784. Making a vow [nadhr] to one of the imams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Making a vow [nadhr] to one of the imams

A while ago I was faced with a problem and I made a vow to one of the Imams in hope of this problem being solved. I have found out that it is not permissible to make a vow to anyone except Allah. Please note that the place where the Imam is is far from me. Is it permissible to give what I vowed to the poor or should I offer expiation for that?.

Praise be to Allaah.

This vow is invalid, because it is an act of worship to someone other than Allah. You have to repent to Allah from that, turn back to Him, repent, seek forgiveness, and regret it. A vow is an act of worship. Allah says (interpretation of the meaning): “And whatever you spend (e.g., in Sadaqah — charity for Allaah’s Cause) or whatever vow you make, be sure Allaah knows it all” [al-Baqarah 2:270], and He will reward you for it. And the Prophet (blessings and peace of Allah be upon him) said: “Whoever swears a vow to obey Allah, let him obey Him, but whoever vows to disobey Him, let him not disobey Him.”

This vow is invalid and is associating others with Allah, may He be glorified and exalted. This vow that you made to one of the dead imams, to ‘Ali, to al-Husayn, to Shaykh ‘Abd al-Qaadir or anyone else is an invalid vow and associating others with Allah. The same applies to vows made to people other than these, such as to al-Sayyid al-Badawi or al-Sayyidah Zaynab or al-Sayyidah Nafeesah or anyone else. All of that is invalid. Similarly making a vow to the Messenger of Allah (blessings and peace of Allah be upon him) is invalid, because a vow cannot be made to anyone other than Allah, because it is an act of worship. Prayer, sacrifice, vows, fasting and supplication should all be directed to Allah alone, may He be glorified and exalted, as He says (interpretation of the meaning):

“You (Alone) we worship, and You (Alone) we ask for help (for each and everything)”

[al-Faatihah 1:5]

“And your Lord has decreed that you worship none but Him”

[al-Isra’ 17:23]

This means: he has enjoined that you should worship none but Him. And Allah says (interpretation of the meaning):

“So, call you (O Muhammad ??? ???? ???? ???? and the believers) upon (or invoke) Allaah making (your) worship pure for Him (Alone) (by worshipping none but Him and by doing religious deeds sincerely for Allaah’s sake only and not to show off and not to set up rivals with Him in worship), however much the disbelievers (in the Oneness of Allaah) may hate (it)”

[Ghaafir 40:14]

“so invoke not anyone along with Allaah”

[al-Jinn 72:18].

Worship is the right of Allah; vowing is an act of worship, fasting is an act of worship, prayer is an act of worship, supplication is an act of worship and sacrifice is an act of worship. So they must be done sincerely for Allah alone. So this vow is invalid and you do not have to do anything, whether for the poor or for anyone else. Rather you have to repent and you do not have to fulfil this vow, because it is invalid and it is shirk. You have to repent sincerely and do righteous deeds. May Allah help you and guide you to that with which He is pleased and bless you with sincere repentance. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him).

Fataawa Noor ‘ala al-Darb, 1/120, 121

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9785. He pledged to give some money in charity and he does not have that money now

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He pledged to give some money in charity and he does not have that money now

I am a student and only 16 years old. I had attended a lecture during the summer of 2008, where at the end they presented a sideshow of some of the poor Muslim countries. Me and my friend got emotional, so together we pledged to donate a large sum of money. Neither of us have a job, or money of our own. We are doing little things to raise the money, but so far after working very hard we only raised a third of the sum. In June, I will be moving to a different country InshAllah, and until then I will try my best to raise the money. However, if I leave the country before I have donated the total amount I have pledged for, will I be in debt?.

Praise be to Allaah.

Firstly:

We appreciate your concern for the Muslims' affairs and your eagerness to find out about their situation and help them. This indicates that Allaah has blessed you and your friend with faith and sincere brotherhood. We ask Allaah to bless you both and help you to obey and please Him. The Prophet (blessings and peace of Allaah be upon him) said: “The likeness of the believers in their mutual love, mercy and compassion is that of the body; when one part of it is in pain, the rest of the body joins it in restlessness and fever.”

Narrated by al-Bukhaari (6011) and Muslim (2586).

And he (blessings and peace of Allaah be upon him) said: “No one of you truly believes until he loves for his brother what he loves for himself.” Narrated by al-Bukhaari (13) and Muslim (45).

Secondly:

If a person makes a pledge or a vow to do an act of obedience, then it is obligatory for him to fulfil it, because the Prophet (blessings and peace of Allaah be upon him) said: “Whoever vows to do an act of obedience to Allaah, let him go ahead with it, and whoever vows to disobey Him, let him not disobey Him.” Narrated by al-Bukhaari (6202).

A pledge to give charity is a kind of vow to do an act of obedience that must be fulfilled. If you are unable to fulfil it, then it remains a debt that you owe until you are able to do it, and the fact that you are travelling does not change that.

The scholars of the Standing Committee for Issuing Fatwas were asked: I made a vow that if I got a job I would give 600 riyals to sponsor an orphan on behalf of my father and mother every month. After that, I sponsored one orphan for a year and a half, at a cost of 2400 per year, then I stopped because of my financial situation. Now, after I stopped, I was determined to sponsor an orphan again on the basis of the accumulated amount and I found it is 25,000 riyals.

My question is: What do I have to do?

They replied: You have to fulfil your vow, because it was a vow to do an act of obedience and the Prophet (blessings and peace of Allaah be upon him) said: “Whoever makes a vow to obey Allaah, let him go ahead with it.” And you have to make up that amount for the months during which you did not pay anything, because it became a duty on you as a result of the vow. May Allaah accept it from you and compensate you with that which is greater and more beneficial. Allaah says (interpretation of the meaning): “and whatsoever you spend of anything (in Allaah’s Cause), He will replace it. And He is the Best of providers” [Saba’ 34:39].

We advise you not to make vows in the future, because the Prophet (blessings and peace of Allaah be upon him) said: “Do not make vows, for vows do not change qadar (the divine decree) in the slightest, but they make the stingy person give something up.” Saheeh – agreed upon. End quote from Fataawa al-Lajnah al-Daa’imah, 23/342.

We ask Allaah to guide and help you both.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9786. When there is a conflict between fulfilling an oath and honouring one's parents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

When there is a conflict between fulfilling an oath and honouring one's parents

What is the ruling on breaking the oath when one is not able to fulfil it? What is the ruling if fulfilling the oath conflicts with honouring one's parents?.

Praise be to Allaah.

Firstly:

The oath that one swears and resolves to do must be fulfilled by doing what one swore to do or refraining from what one swore to refrain from. If he does not do that, then he must offer kafaarat yameen (expiation for breaching an oath). Expiation for breaking an oath has been discussed in detail in the answer to question number 45676.

Secondly:

If fulfilling an oath conflicts with honouring one's parents, then precedence must be given to honouring one's parents, and one must break the oath and offer expiation, so long as there is no sin involved in doing so.

Muslim (1650) narrated from Abu Hurayrah (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said: “Whoever swears an oath then sees that something else is better than it, let him do that and offer expiation for his oath.”

Al-Nawawi said:

In these hadeeths there is evidence that if a person swears to do something or not to do something, and breaking the oath is better than fulfilling the oath, it is mustahabb for him to break it but he must offer expiation. This is agreed upon. End quote.

It says in Fataawa al-Lajnah al-Daa’imah, 23/124:

If you swear by Allah not to take something in the future, then this is regarded as an oath that one must adhere to if adhering to it is an act of obedience to Allah. But if adhering to it is an act of disobedience to Allah and His Messenger, or you think that something else is better than it, then you may break your oath by doing something that is contrary to what you swore to do. End quote.

Fataawa al-Lajnah al-Daa’imah, 13/124

See also the answer to question number 9985.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9787. She swears oaths to her children then they go against her wishes. Does she have to offer expiation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She swears oaths to her children then they go against her wishes. Does she have to offer expiation?

I have children and I often swear an oath to them that they should not do such and such, but they do not listen to me. Do I have to offer any expiation in this case?.

Praise be to Allaah.

If you swear an oath to your children or anyone else with the aim that they should do something or do not do something, and they go against your wishes, then you have to offer expiation for breaking an oath (kafaarat yameen), because Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much).”

[al-Maa’idah 5:89]

Similarly, if you swear an oath to do something or not to do something, then you realise that it is better to do the opposite, there is nothing wrong with you breaking your oath and offering the expiation mentioned, because the Prophet (blessings and peace of Allaah be upon him) said: “If you swear an oath then decide that something else is better than it, then offer expiation for your oath and do that which is better.” Saheeh – agreed upon. End quote.

Majmoo’ Fataawa Ibn Baaz (23/119)

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9788. Is it mustahabb to observe fasts in expiation for breaking an oath as the six days of Shawwaal?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Is it mustahabb to observe fasts in expiation for breaking an oath as the six days of Shawwaal?

I have a question that has to do with swearing by Allah. I swore by Allah that I would not go to a certain place, but a week later I went to that place. I decided to fast three days during the six days of Shawwaal. It is it regarded as expiation for breaking the oath or what? May Allah reward you with good.

Praise be to Allaah.

Firstly:

We would draw our brother’s attention to a number of important things before answering this question in particular.

1.

The basic principle is that the Muslim should protect his oath and not swear oaths willy-nilly concerning matters that do not deserve to have the oath sworn by Allah concerning them. Allah says (interpretation of the meaning): “And protect your oaths (i.e. do not swear much)” [al-Maa’idah 5:89].

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah have mercy on him) said:

The basic principle is that one should not swear oaths a great deal, because Allah says (interpretation of the meaning): “And protect your oaths (i.e. do not swear much)” [al-Maa’idah 5:89]. Some of the scholars said, explaining the meaning of this verse: Do not swear a lot of oaths. And undoubtedly that is better and safer for the person and is more on the safe side.

Al-Sharh al-Mumti’, 15/117

2.

As for the place that you swore not to go to, if it is a haraam place that it is not permissible for you to go to according to the laws of Allah, then it is obligatory for you to fulfil your oath and not to go there. If going to the place is obligatory -- such as upholding ties of kinship or visiting relatives -- then you must break your oath if your going there is obligatory, and it is mustahabb to break your oath if your going there is mustahabb. If going to that place is permissible, then see what is best for your religious and worldly affairs, and fear your Lord, and do that. If going there is better, then go there and offer expiation for breaking your oath; otherwise continue to refrain from going there.

It was narrated that ‘Abd al-Rahmaan ibn Samurah (may Allah be pleased with him) said: the Messenger of Allah (blessings and peace of Allah be upon him) said: “If you swear an oath then decide that something else is better than it, then do that which is better and offer expiation for breaking your oath.”

Narrated by al-Bukhaari (6343) and Muslim (1652).

It was narrated from Abu Hurayrah (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said: “Whoever swears an oath then sees that something else is better than it, let him do that and offer expiation for his oath.”

Narrated by Muslim (1650).

In al-Mawsoo’ah al-Fiqhiyyah (8/63) it says:

Fulfilling an oath means doing that which one swore to do. Allah says (interpretation of the meaning): “And fulfil the Covenant of Allaah (Bai‘ah: pledge for Islam) when you have covenanted, and break not the oaths after you have confirmed them — and indeed you have appointed Allaah your surety. Verily, Allaah knows what you do” [al-Nahl 16:91].

It is obligatory with regard to an oath to do something obligatory or to refrain from doing something haraam; so it is an oath to obey Allah which must be fulfilled by adhering to what one swore to do and it is haraam to break the oath.

But if he swore to refrain from doing something obligatory or to do something haraam, then this is an oath to disobey Allah and must be broken.

If he swore to do something naafil (supererogatory) such as a voluntary prayer or voluntary charity, then fulfilling the oath is recommended and breaking the oath is disliked.

If he swore not to do something naafil, then the oath is makrooh and fulfilling it is makrooh, and the Sunnah is to break it.

If it was an oath to do something permissible, then breaking the oath is permissible. The Messenger of Allah (blessings and peace of Allah be upon him) said: “If you swear an oath then decide that something else is better than it, then do that which is better and offer expiation for breaking your oath.” End quote.

3.

Your decision to fast these three days for breaking your oath is not acceptable, unless you are unable to feed ten poor persons or to clothe them. The expiation for breaking an oath is feeding ten poor persons or clothing them, or freeing a slave; whoever cannot do that may fast three days. Allah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa’idah 5:89].

See also the answer to question number 45676.

Secondly:

With regard to your question about fasting in expiation for breaking the oath in Shawwaal and counting it as being among the six days of that month, what is narrated concerning the virtue of fasting these days along with Ramadan is that it is like observing obligatory fasts for a lifetime. So we say that if you are going to fast because you are unable to feed or clothe poor people, then do not count it as part of these six days of Shawwaal. It is not permissible to combine the intention of an obligatory deed and the intention of a naafil deed. Fasting in expiation in particular requires a separate intention, as is also the case with regard to fasting the six days of Shawwaal. Based on that, your fasting three days in expiation for breaking your oath cannot be counted as part of the six days of Shawwaal.

The scholars of the Standing Committee were asked:

Does fasting six days of Shawwaal and the day of ‘Ashoora’ and the day of ‘Arafah count as expiation for breaking an oath, if a person does not know the number of oaths he made.

They replied:

The expiation for breaking the oath is freeing a believing slave or feeding ten poor persons or clothing them. If a person is unable to do any of that then he may fast three days for each oath.

With regard to your not knowing the number of oaths, you have to strive to make a rough estimate, then offer expiation for whatever oaths you broke, and that will be sufficient if Allah Wills.

It is not acceptable to fast the day of Ashoora’, the day of ‘ ‘Arafah and six days of Shawwaal instead of fasting in expiation breaking your oath, unless you intend to fast these days on the basis that they are in expiation and not a voluntary fast.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan

Fataawa al-Lajnah al-Daa’imah, 23/37, 38

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah have mercy on him) was asked:

A woman is saying that she swore an oath, and she wants to expiate for this oath by fasting three days. Is it permissible for her to fast them with the six days of Shawwaal, so that she will be fasting six days in total?

He replied:

Firstly: it is not permissible for a person who swore an oath to fast if he breaks it, unless he is unable to feed or clothe ten poor persons, or to free a slave, because Allah says (interpretation of the meaning): “for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn” [al-Maa’idah 5:89]. It has become very widespread among many of the common folk who think that expiation for breaking an oath is fasting for three days both, but this is a mistake. Rather it is not permissible to fast except if the one who has broken his oath cannot afford to feed ten poor persons, or he can afford it but he cannot find poor people; in that case he may fast three consecutive days.

Moreover, if it is permissible to combine these three days with any other fast; it is not acceptable to intend them as fasting some of the six days of Shawwaal, because these are two separate acts of worship and one of them cannot take the place of the other. Rather he may fast six days of Shawwaal, then fast three extra days in addition to the six days.

Fataawa Noor ‘ala al-Darb, (/84, 85)

It is not essential that the three days be consecutive. We have explained that in the answer to question number 12700.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9789. Ruling on offering expiation for breaking an oath (kafaarat yameen) in the form of money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Ruling on offering expiation for breaking an oath (kafaarat yameen) in the form of money

Allaah says (interpretation of the meaning): “for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families”.

Is it permissible to give the value of the expiation for breaking an oath in the form of money?.

Praise be to Allaah.

The scholars differed concerning the issue of giving money for the expiation for breaking an oath. There are two opinions:

1.

The view of the majority of Maaliki, Shaafa’i and Hanbali scholars is that it is not acceptable to give money instead of food, adhering solely to the text concerning that, in which Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa’idah 5:89]

It says in Mawaahib al-Jaleel (3/272), which is a Maaliki book:

The cash value is not acceptable instead of giving food or clothing. End quote.

Ibn Qudaamah al-Hanbali (may Allaah have mercy on him) said:

In the case of expiation, it is not acceptable to give the value of the food or clothing, according to the view of our imam, and Maalik, al-Shaafa’i and Ibn al-Mundhir. This is also the apparent meaning of the statements of ‘Umar ibn al-Khattaab, Ibn ‘Abbaas, ‘Ata’, Mujaahid, Sa’eed ibn Jubayr and al-Nakha’i.

This is indicated by the following:

i. The words of Allaah (interpretation of the meaning): “feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families”. This clearly refers to actual food or clothing, so expiation is not achieved by anything else, because it does not fulfil the obligation, as it does not fulfil what Allaah has enjoined.

ii. Because Allaah has given the choice of three things. If paying the (monetary) value were permissible, the choice would not have been limited to three things.

iii. Because if the (monetary) value was intended, there would be no point in offering the choice, because if the value of food was the same as the value of clothing, they would be the same thing, so how could one choose between them? And if the value of one of them was higher than the other, how could one choose between one thing and part of it?

iv. Moreover, if he gives him money to clothe himself and what he gives is equal to what he is supposed to give for food, if we accept the view that the expiation may be given in the form of money, that should be acceptable, but it is contrary to the aayah. The same applies if the cost of food rises so that half a mudd would cost the same as clothing a poor person; if we accept the view that the expiation may be given in the form of money, then half a mudd should be acceptable, but it is contrary to the aayah.

v. Because what is mentioned is specific things, giving the equivalent value in cash is not sufficient. Therefore, if he gives them many times more than the value of the food, it does not count.

End quote from al-Mughni (11/257).

2.

The second view is the Hanafi view, which is that it is acceptable to offer money as expiation.

Al-Sarkhasi [al-Hanafi] (may Allaah have mercy on him) said:

Paying the monetary value instead of what is mentioned in the texts in the case of zakaah and expiation is permissible in our view.

The more correct of the two opinions is the first one, which is that it is not acceptable to pay the monetary value in the case of expiation for breaking an oath (kafarat yameen) and other kinds of expiation.

See also the answer to question no. 20881 and 45676.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9790. Swearing by the life of Allaah is permissible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Swearing by the life of Allaah is permissible

I got a letter from someone who said in it “By the life of the One who sent down the Qur’aan.” Is it permissible to swear using this phrase?.

Praise be to Allaah.

Swearing by the life of the One Who sent down the Qur’aan is swearing by one of the attributes of Allaah, may He be glorified and exalted, namely the attribute of life. The texts of the Prophet’s Sunnah indicate that it is permissible to swear by the attributes of Allaah. These are saheeh texts which are narrated in the Saheehs of al-Bukhaari and Muslim, and the scholars quoted them as evidence concerning that.

Imam al-Bukhaari (may Allaah have mercy on him) said:

Chapter on swearing by the glory of Allaah and His attributes and words.

Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) used to say: “I seek refuge in Your glory.” Abu Hurayrah said that the Prophet (peace and blessings of Allaah be upon him) said: “A man will remain between Paradise and Hell and will say: ‘O Lord, turn my face away from the Fire and by Your glory I will not ask You for anything else.’”

Abu Sa’eed (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Allaah said: ‘You will have that and ten times as much.”

And Ayyoob (peace be upon him) said: “By Your glory, I cannot do without Your blessing.” End quote.

Saheeh al-Bukhaari, Kitaab al-Aymaan wa’l-Nudhoor (Book of Oaths and Vows), chapter no. 12. Although al-Bukhaari quoted these ahaadeeth as mu’allaq reports here, he recorded their isnaads in full elsewhere.

Imam al-Bayhaqi also narrated these ahaadeeth in al-Sunan al-Kubra (10/41), and included them in a chapter entitled:

Chapter on what was narrated about swearing by the attributes of Allaah, such as His glory, majesty, power, greatness, words, hearing and so on.

Under this title he narrated a report from Ibn ‘Umar (may Allaah be pleased with him), which says that he was asked about alcohol and he said, “No, by the hearing of Allaah, it is not permissible to sell it or to buy it.”

Al-Haafiz Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

Swearing by the attributes of Allaah is permissible and expiation is required [if the oath is broken], because they are part of Him, may He be exalted. End quote.

Al-Istidhkaar (5/205)

Ibn Rushd (may Allaah have mercy on him) said:

As for those who regard it as impermissible to swear by the attributes and actions of Allaah, this is a da’eef (weak) view. End quote.

Bidaayat al-Mujtahid (1/298).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

It is well known that swearing by His attributes is like swearing by Him, such as if he says “By the glory of Allaah” or “By the life of Allaah” or “By the Holy Qur’aan”. It is proven from the Prophet (peace and blessings of Allaah be upon him) and the Sahaabah that it is permissible to swear by the divine attributes and the like. And swearing by His attributes is like seeking refuge in them, and refuge can only be sought with Allaah, as in the words of Allaah, “I seek refuge in Your countenance” and “I seek refuge in the perfect words of Allaah” and “I seek refuge in Your pleasure from Your wrath” and so on. This is something that is affirmed by the scholars. End quote.

Al-Fataawa al-Kubra (4/130).

This is what has also been stated by the fuqaha’ of the four madhhabs.

Al-Kaasaani al-Hanafi (may Allaah have mercy on him) said:

If a person says, “By the glory of Allaah, by the greatness of Allaah, by His Majesty, by His pride”, then he is swearing an oath, because customarily and usually when these attributes are mentioned, what is meant is Allaah Himself. So what the person who swears such an oath intends is to swear an oath by Allaah. Similarly, people are used to swearing oaths by these attributes, and there is no report to suggest that sharee’ah forbids swearing oaths by them. End quote.

Badaa’i’ al-Sanaa’i’ (3/6).

The words of the Prophet (peace and blessings of Allaah be upon him), “Whoever wants to swear an oath, let him swear by Allaah” should not be understood as meaning that permissible oaths are limited to swearing by this name only; rather the ruling on all the names of Allaah is the same as the ruling on this name. So if a person swears by al-‘Azeez (the Almighty) or al-‘Aleem (the All-Knowing) or al-Qaadir (the All-Powerful) or al-Samee’ (the All-Hearing) or al-Baseer (the All-Seeing), then it is a permissible oath. There is scholarly consensus on this point. The same ruling applies to an oath sworn by the attributes of Allaah, such as saying “By the glory of Allaah, by His knowledge, by His power” and so on. This is a case where the focus is on the attributes of Allaah. There should be no dispute, because these are oaths like the first kind. End quote.

Al-Mufhim lima ashkala min Talkhees Saheeh Muslim (4/623).

Shaykh al-Islam Zakariya al-Ansaari, the imam of the Shaafa’is of his time (may Allaah have mercy on him) said:

An oath may be sworn by saying “By the knowledge of Allaah, or by His power, or by His truth, or by His greatness, or by His hearing, or by His sight,” and so on. End quote.

Asna’l-Mataalib Sharh Rawd al-Taalib (4/244).

Ibn Qudaamah the imam of the Hanbalis of his time (may Allaah have mercy on him) said:

Swearing by the attributes of Allaah, may He be exalted, is like swearing by His names. End quote.

Al-Mughni (9/395).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with swearing an oath by saying “By the life of Allaah”, because oaths may be sworn by Allaah, and by any of His names, or by any of His attributes, such as life, knowledge, glory, power and so on. So it is permissible for one who is swearing an oath to say: “By the life of Allaah, by the knowledge of Allaah, by the glory of Allaah, by the power of Allaah” and other attributes of Allaah, may He be glorified and exalted. End quote.

Majmoo’ Fataawa wa Rasaa’il Ibn ‘Uthaymeen (2/219-220).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9791. He vowed to offer an ‘aqeeqah for his son, but he was unable to fulfil his vow; what must he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He vowed to offer an ‘aqeeqah for his son, but he was unable to fulfil his vow; what must he do?

He vowed to offer an ‘aqeeqah if Allaah blessed him with a son, but when he was blessed with a son, he did not have any money, so he could not afford the price of the animal. What should he do?.

Praise be to Allaah.

Firstly:

It is proven that the Prophet (peace and blessings of Allaah be upon him) forbade making vows, and he said that they are a means of getting something out of the miser. This prohibition is confirmed in the case of one who believes that he may get what he wants because of the vow, or that Allaah may give him what he wants because of his vow.

It says in al-Mawsoo’ah al-Fiqhiyyah (40/140), discussing the ruling on vows:

Al-Qurtubi said: It seems to me that making a vow is haraam in the case of the one who thinks that the vow is a means to achieving some end or that Allaah will give him what he wants because of the vow, so making the vow – in this case – is haraam, and it is makrooh in the case of one who does not believe that. End quote.

How often we receive messages from people who made vows to do acts of worship, then they were not able to do them. What the Muslim should do is to guard his tongue and not make vows. The one who wants to give charity, fast or offer a sacrifice should do that without making a vow, so that he will not be putting himself under pressure: if he wants to refrain from that he may do so and there will be no blame on him, instead of exposing himself to the risk of not fulfilling the vow, which is a serious matter.

See also the answer to question no. 42178.

Secondly:

‘Aqeeqah is a confirmed Sunnah, which should not be omitted by the one who is able to do it. This has been discussed in the answer to question no. 12448.

If a person makes a vow to offer an ‘aqeeqah on behalf of his son, then he must do that, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah, let him obey Him.” Narrated by al-Bukhaari (6696).

If he is unable to fulfil this vow, then one of two scenarios must apply:

1-

either he stipulated a specific time for slaughtering the ‘aqeeqah, whether he spoke that out loud or intended it, such as one who intends to slaughter it in the first week or the first month after the birth. If that specific time has passed and he was unable to fulfil his vow, then he must offer expiation for breaking an oath (kafaarat yameen), because the Prophet (peace and blessings of Allaah be upon him) said: “The expiation for breaking a vow is kafaarat yameen.” Narrated by Muslim (1645).

2-

or he did not stipulate a specific time for slaughtering the ‘aqeeqah, so the ‘aqeeqah remains as a debt which he owes, until he is able to fulfil his vow, because there is no specific time for the ‘aqeeqah which he has missed, rather it is valid to slaughter it at any time, even if it is years after the birth.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9792. She fasted to expiate for breaking an oath, and she did not know that she should have fed poor people

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She fasted to expiate for breaking an oath, and she did not know that she should have fed poor people

I have fasted to expiate for my broken oath, then I heard that the last option is fasting and that I should have paid money, should I give sadaqah for each day I fasted?.

Praise be to Allaah.

The expiation for breaking an oath consists of options in the order in which Allaah mentioned them in Soorat al-Maa’idah, where He says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa'idah 5:89]

So he should choose one of these three options and do it: feeding ten poor person with the average kind of food that he feeds his family, or clothing them, or freeing a slave. The one who does one of these things has fulfilled his duty and done what was required of him. If he is unable to do any of these three things, then he moves to the option of fasting, and he must fast three days.

It is not permissible to move to the option of fasting when one is able to feed or clothe poor persons or free a slave, because Allaah says (interpretation of the meaning): “But whosoever cannot afford (that), then he should fast for three days.”

Ibn al-Mundhir (may Allaah have mercy on him) said:

They (the scholars) are unanimously agreed that if the one who swears an oath can afford to feed or clothe ten poor persons or free a slave, then it is not acceptable for him to fast if he breaks his oath. End quote.

Al-Ijmaa’ (p. 157).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who swore to do something, then he broke his oath, and he fasted even though he could afford to feed poor persons. What is the ruling? Is his fasting acceptable even though Allaah started with mention of feeding the poor and stated that fasting is to be done only if one cannot afford it? What if he was unaware of the ruling – does the ruling differ in that case?

He replied:

If this person fasted as expiation for the oath when he could afford to feed ten poor persons or clothe them or free a slave, then his fasting is naafil, and he still has to offer the expiation. But his fasting is not wasted; it will count as naafil for him, and he should feed ten poor persons.

It is a widely-held view that expiation for breaking an oath (kafaarat yameen) is fasting. Hence when a person swears an oath to his brother and says “By Allaah, you must do this”, the other person says, “Do not make me fast three days.” But this is wrong. Feeding or clothing poor people or freeing a slave take precedence; but if he cannot afford to do that then he should fast for three consecutive days. End quote.

Al-Liqa’ al-Shahri (no 70, question no. 10).

In the answer to question no. 42804 we quoted a fatwa of the Standing Committee for Issuing Fatwas concerning this issue.

What you have to do is to feed ten poor persons for breaking your vow.

For more details on the expiation for breaking a vow, please see the answer to question no. 45676.

It should be noted that the expiation for breaking a vow cannot be paid in cash according to the majority of scholars. This has been discussed in the answer to question no. 89954. It must be given in the form of food or clothing.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9793. She vowed to memorize Soorat Yoosuf and she did memorize it, but now she has forgotten some of the verses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She vowed to memorize Soorat Yoosuf and she did memorize it, but now she has forgotten some of the verses

I vowed to memorize Surat Yusuf when I graduate from university. A while after graduation I memorized it, but there are few verses I forget. Is my vow considered fulfilled once I completed memorization, or it is not yet fulfilled?.

Praise be to Allaah.

The one who vows to memorize a soorah of the Qur’aan and does memorize it, has fulfilled his vow, even if he makes a mistake or forgets some parts of it after that. These mistakes and forgetting happen to most of those who memorize Qur’aan, but they can be corrected by means of regularly reviewing what one has memorized.

We advise you to keep refreshing your knowledge of the Qur’aan, and review it regularly. The Prophet (peace and blessings of Allaah be upon him) said: “Keep refreshing your knowledge of the Qur’aan, for by the One in Whose hand is the soul of Muhammad, it is more inclined to escape than a camel from its rope.” Narrated by al-Bukhaari (5033) and Muslim (791), who said.

What is meant is that if the Qur’aan is not reviewed regularly, it will escape from you, as the camel escapes from its rope with which it is tied.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9794. It is not permissible to expiate for a broken oath by fasting unless you are unable to feed or clothe needy people or to free a slave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

It is not permissible to expiate for a broken oath by fasting unless you are unable to feed or clothe needy people or to free a slave

My father has made an oath to a relative not to tell his secret, but two days later we were shocked to know that my father broke his oath and told the secret. So now he has to expiate for this broken oath.

My question is: Can I fast 3 days on behalf of my father, as he is diabetic and says he will not be able to fast due to the hot weather and his illness, although he fasted the entire previous month of Ramadan? .

Praise be to Allaah.

The expiation for breaking an oath (kafaarat yameen) is, as Allaah says, freeing a slave or feeding or clothing ten poor persons. If that is not possible then it is fasting for three days.

Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa'idah 5:89]

Thus it is known that it is not valid to offer expiation by fasting, except for one who cannot afford to feed or clothe ten poor persons, or to free a slave.

See the answer to question no. 45676 for details on expiation for breaking an oath.

Secondly:

If your father is not able to feed or clothe ten poor persons or to free a slave, but he is able to fast, then he must fast, and it is not valid for you to fast on his behalf. The one who has fasted all of Ramadan is not incapable of fasting for three days, whether consecutively or separately.

If he is unable to fast, then the expiation is waived in his case.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If a person has to offer expiation for breaking an oath and he cannot afford to feed (ten poor persons) and he is not able to fast, then it is waived in his case because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

and the Prophet (peace and blessings of Allaah be upon him) said: “If I order you to do a thing, do as much of it as you can.” And he does not have to do anything else, because one of the established principles of Islam is that duties are waived if a person is unable to do them and he may do the alternative if an alternative exists, or something else if there is no alternative. If he is unable to do the alternative then it is waived altogether. End quote from Fataawa Noor ‘ala al-Darb.

Whatever the case, your fasting on his behalf is not valid, because he is the one who has to offer expiation for breaking his oath.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9795. He vowed to do Hajj every year but his boss at work will not let him do that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He vowed to do Hajj every year but his boss at work will not let him do that

I made a vow to Allah that I would do Hajj every year, and before that I did not have a job; then I got a job in the military and my commanding officer will not let me do Hajj every year. I hope that you can advise me whether there is any sin on me or not?.

Praise be to Allaah.

If what is preventing you from doing Hajj in some years is something that is beyond you control and you cannot do anything about it, then there is no sin on you, because Allah says (interpretation of the meaning): “Allaah burdens not a person beyond his scope” [al-Baqarah 2:286] and “Allaah does not want to place you in difficulty” [al-Maa’idah 5:6].

And Allah is the source of strength; may Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 11/ 14, 16.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9796. She said to her husband: You are haraam to me until the Day of Judgement

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She said to her husband: You are haraam to me until the Day of Judgement

A woman swore an oath to her husband and said to him: You are haraam to me until the Day of Judgement. What is the religious ruling on that? What is required to get out of her oath? Will she be brought to account for that?.

Praise be to Allaah.

If a wife says to her husband, You are haraam for me, or you are haraam until the Day of Judgement, that does not result in zihaar or talaaq, because zihaar and talaaq can only be done by the husband. Rather it comes under the heading of making what is halaal haraam, such as stating that some kind of clothing or food is haraam. When breaking this oath she must offer expiation for breaking an oath, because Allaah says (interpretation of the meaning):

“O Prophet! Why do you forbid (for yourself) that which Allaah has allowed to you, seeking to please your wives? And Allaah is Oft-Forgiving, Most Merciful.

2. Allaah has already ordained for you (O men) the absolution from your oaths”

[al-Tahreem 66:1-2]

So Allaah has described making haraam something that is halaal as a kind of oath.

The expiation for breaking an oath is freeing a slave, or feeding or clothing ten poor persons. The one who cannot do any of these things must fast three days.

She only breaks the oath if her husband has intercourse with her when she is willing.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: If a woman says to her husband, If you do such and such you are haraam for me like my father, what is the ruling on that?

He replied: If a woman says she is haraam for her husband or she likens him to one of her mahrams, that comes under the same ruling as an oath, and does not come under the ruling on zihaar, because zihaar can only be done by husbands to wives according to the text of the Qur’aan.

In that case the woman must offer expiation for breaking an oath, which is to feed ten poor persons, giving each poor person half a saa’ of the local staple food, which is equivalent to approximately one and a half kilograms, giving them either lunch or dinner; or clothing them in garments that are acceptable for praying in, because Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much)”

[al-Maa'idah 5:89].

If a woman makes haraam that which Allaah has permitted, it comes under the same ruling as an oath. The same applies to a man making haraam that which Allaah has forbidden, except his wife, because Allaah says (interpretation of the meaning):

“O Prophet! Why do you forbid (for yourself) that which Allaah has allowed to you, seeking to please your wives? And Allaah is Oft-Forgiving, Most Merciful.

2. Allaah has already ordained for you (O men) the absolution from your oaths. And Allaah is your Mawlaa (Lord, or Master, or Protector) and He is the All-Knower, the All-Wise”

[al-Tahreem 66:1-2]

End quote from Fataawa Islamiyyah (3/301).

The wife must repent to Allaah for saying this, because making haraam what is halaal is not permissible.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9797. He vowed to take his mother for ‘Umrah on the day of Eid; can he take her for ‘umrah in Ramadan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He vowed to take his mother for ‘Umrah on the day of Eid; can he take her for ‘umrah in Ramadan?

He vowed to take his mother for ‘Umrah on the day of Eid every year. Is it permissible to him to take her for ‘Umrah in Ramadan instead of on the day of Eid without offering expiation? If she does not want that, what should he do?.

Praise be to Allaah.

If you took your mother for ‘Umrah during Ramadan, there is nothing wrong with that, because you have done something that is better than the time mentioned in your vow. This is like if a person vowed to pray in al-Masjid al-Aqsa then he prayed in al-Masjid al-Haraam or al-Masjid al-Nabawi, because he offered the prayer in a better place. In a saheeh hadeeth it refers to that scenario and says that there is nothing wrong with it. It was narrated from Jaabir (may Allah be pleased with him) that a man said on the day of the conquest of Makkah: O Messenger of Allah, I vowed that if Allah granted you victory in Makkah, I would pray in Bayt al-Maqdis (Jerusalem). He said: “Pray here.” He asked him, and he said: “Pray here.” He asked him again and he said: “Then it is up to you.” Narrated by Ahmad and Abu Dawood; classed as saheeh by al-Haakim.

But if your mother refuses to do ‘Umrah, there is no obligation on him either, because he has done what he had to do and the refusal came from someone else.

And Allah is the source of strength. May Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan

Fataawa al-Lajnah al-Daa’imah, 11/339

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9798. How should he offer expiation for his oath?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

How should he offer expiation for his oath?

In a moment of anger I swore by Allaah that my mother should not go with me in the car for a month, but after that I regretted it. Until now she has not gone with me. But I want to repent; what should I do?.

Praise be to Allaah.

If a person swears an oath to commit sin, sever ties or cause mischief, it is haraam for him to fulfil this oath, rather he must break the oath, and he has to offer expiation, which is feeding or clothing ten poor persons or freeing a slave. If he cannot do any of these things, then he must fast for three days.

The Prophet (peace and blessings of Allaah be upon him) said: “By Allaah, if Allaah wills, I do not swear an oath then see something better than that, but I expiate my oath and do that which is better” Narrated by al-Bukhaari (3133) and Muslim (1649).

So you should offer expiation for your oath, and let your mother ride with you in the car.

We also remind you to fear Allaah with regard to your mother, for Allaah has mentioned her rights alongside His, so do not refuse any request she makes, or disappoint her, or make her angry with regard to any matter, great or small. Rather praise Allaah for honouring you with the opportunity to honour her and earn her love and approval, for Paradise lies in you staying close to her feet, and taking care of her, looking after her and treating her kindly.

We ask Allaah to help us all to do good and to accept our repentance.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9799. Is it acceptable to give used clothes as expiation for breaking a vow (kafaarat yameen)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Is it acceptable to give used clothes as expiation for breaking a vow (kafaarat yameen)?

In the case of expiation for breaking a vow, is it acceptable to give one hundred riyals to a charity instead of looking for people and feeding them? Is giving old clothes that a person has and that are surplus to his needs to the charity so that they can give them to the needy acceptable as clothing people for the expiation for breaking a vow?.

Praise be to Allaah.

Firstly:

The expiation for breaking a vow is explained in the verse in which Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa'idah 5:89]

It has been discussed in detail in the answer to question no. 45676.

It is permissible to delegate someone to feed or clothe poor people, whether that is a charity or an individual whom you know, but you have to make sure that the one whom you delegate will not give it in the form of cash, but will give food to ten poor persons.

It should be noted that what is required with regard to the expiation for breaking an oath, if it is to be given in the form of food, is to give the average type of food. It does not have to be the best type of food, and it is not permissible to give the least type, rather it should be of average quality, because Allaah says (interpretation of the meaning): “for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families” [al-Maa’idah 5:89].

In that case, setting it at 100 riyals is not accurate, because he may be rich, in which case the average food that he eats will be worth much more than that. Or he may be poor, in which case the average food that he eats will be worth less than that. Each person must give expiation in the form of his own average food, whether he is rich or poor.

Secondly:

The kind of clothing that is acceptable for the expiation for breaking an oath is that which is suitable for praying in, such as a thobe or an izaar (lower garment) and rida’ (upper garment). It is not stipulated that it should be new, so it is permissible to give old clothes so long as they have not become worn out and useless.

Ibn Qudaamah (may Allaah have mercy on him) said: It is permissible to give them old or new clothes, unless they are worn out and useless; that is not acceptable because it is faulty. End quote from al-Mughni (10/9).

Al-‘Adawi said in his commentary on Sharh al-Risaalah (2/26): Is it essential that the clothes be new or not?

It seems that this is not essential; rather if they are still in good condition then they are like new clothes. End quote.

If you gave ten sets of clothing to a charity that would distribute them to the poor, then that is acceptable.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9800. He swore to name his son after his friend, but he wants to change his mind

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He swore to name his son after his friend, but he wants to change his mind

I was with a friend. I took an oath to name my son after his name if I have a baby boy. His name is Khaled. I want to name my son Battaal. This baby is the first son I am blessed with and I fear for him.

Praise be to Allaah.

If you swore to name your son Khaalid, then you decided to give him another name, then you should offer expiation for breaking your oath, because Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa'idah 5:39]

For more information on this expiation, please see the answer to question no. 45676.

It is not clear to us what you mean when you say “This baby is the first son I am blessed with and I fear for him.”

This has nothing to do with naming him Khaalid or Battaal, rather you should ask Allaah to protect him.

You should choose a good name for him, because this is something that is recommended by sharee’ah. See the answer to question no. 7180.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9801. Fulfilling a vow that is makrooh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Fulfilling a vow that is makrooh

My grandmother has vowed purely to Allah to fast the month of Rajab forever if her wishes come true. After they came true she fasted as she vowed. But she is old aged now and it is difficult to fast due to illness and weakness. What is the ruling on this? Does she have to continue fasting? Can she expiate instead and free herself from this vow.

Praise be to Allaah.

Singling out Rajab for fasting is makrooh, so this woman made a vow to do something makrooh. If a person vows to do something makrooh, then it is better for him not to do it and to offer kafaarat yameen (expiation for breaking a vow). So she should offer kafaarat yameen by freeing a slave, or feeding ten poor persons, or clothing ten poor persons, giving each poor person half a saa’ of food, or clothes that are acceptable for praying in. If she cannot do any of these three things, then she should fast for three days. This is better for her, and she should not do what she vowed.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (1/105).

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9802. She vowed to fast seven consecutive days if she passed her exams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She vowed to fast seven consecutive days if she passed her exams

During my exams I vowed to fast 7 consecutive days if I pass. Allah blessed me and I passed the exams and started to fulfil my vow. I could not fast consecutive days so I fasted seven separate days. Is what I did correct or should I repeat fasting them consecutively? What should I do if I cannot fast continuous days?.

Praise be to Allaah.

If a person vows to fast for seven consecutive days, he must fulfil the vow and fast these days consecutively, and it is not permissible for him to fast them separately, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah, let him obey Him.” This was a vow to obey or worship Allaah. What the questioner says about having started to fast these days but she was unable to fast them consecutively, means that she failed to fulfil her vow. If she was prevented from fasting them consecutively by some excuse, as she said, then she has the choice between two things: either to start over and fast the days consecutively, or to complete the remaining days, but she will have to offer expiation for breaking an oath (kafaarat yameen). The expiation for breaking an oath is well known; it is freeing a slave, or feeding ten poor persons, giving each poor person half a saa’ of the local staple food, or clothing ten poor persons, giving each one clothing that will cover him when praying. She may choose one of these three things. If she cannot do any of them, then she must fast for three days.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (1/89).

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9803. She vowed to sacrifice a sheep on behalf of her mother; can she offer the charity in the form of money instead?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She vowed to sacrifice a sheep on behalf of her mother; can she offer the charity in the form of money instead?

My mother was sick and she died two years ago. I had vowed that if Allaah granted me abundant provision by His grace, I would give charity by slaughtering a sheep in Ramadan of that year, and I would give the reward for that to my mother. I work in a school and I receive a monthly salary of 5000 riyals, but I give it to my husband who is in need and is the head of a large family with little income. He built a house for us and owes debts to a lot of people. Hence I am helping him with my monthly salary and that year I was not able to fulfil my vow, but I used to give 1000 riyals from my salary to my sister, so that she could give in charity to the poor and I donated the reward of this charity to my mother. Is this sufficient to fulfil the vow, or do I have to give charity by sacrificing a sheep as I specified, even if the year in which I stated that I would do that has gone?.

Praise be to Allaah.

Firstly:

We should point out that the Muslim should not make vows, because the Prophet (blessings and peace of Allaah be upon him) said: “Vows do not bring anything forward or put it back, but vows are a means of getting something out of the miser.”

The Muslim should do good, give charity and draw close to Allaah, may He be glorified and exalted, in whatever ways Allaah makes easy for him, without making vows. But if he commits himself to do something, then he must fulfil it, if his vow is a vow to do an act of obedience. The Prophet (blessings and peace of Allaah be upon him) said: “Whoever vows to do an act of obedience to Allaah, let him obey Him.” and Allaah says (interpretation of the meaning):

“They (are those who) fulfil (their) vows, and they fear a Day whose evil will be wide-spreading”

[al-Insaan 76:7]

“And whatever you spend for spendings (e.g., in Sadaqah — charity for Allaah’s Cause) or whatever vow you make, be sure Allaah knows it all”

[al-Baqarah 2:270]

So if a person makes a vow to do an act of obedience, it is obligatory for him to fulfil it. The questioner states that she vowed to sacrifice a sheep in a specific year and distribute its meat to the poor, and this is a vow to do an act of obedience, because sacrificing a sheep is an action done to draw close to Allaah, may He be glorified and exalted, and giving its meat in charity is a similar act of worship. She specified a particular time for that, so she should have fulfilled it at that time. As she delayed it and didn't do it at the proper time, she has to make up for it later on: she has to sacrifice what she vowed to sacrifice as an act of worship to Allaah, may He be glorified and exalted, and give its meat in charity, and this will be making up that action. And because of delaying, she has to offer kafaarat yameen (expiation for breaking a vow).

So she has to do two things:

1. Fulfil the vow that she made, making it up (qada’)

2. Offer expiation for breaking a vow due to the delay in fulfilling it.

The expiation for breaking the vow is as Allaah says (interpretation of the meaning):

“for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn”

[al-Maa’idah 5:89]

That is kafaarat yameen.

As for her giving charity and giving money to her sister to give in charity, this is not acceptable as fulfilment of the vow, because the vow specified the sacrifice of a sheep and it did not mention charity in general terms. So that is not acceptable as fulfilment of the vow. There is reward for the charity that she mentions, and there is good in it, if Allaah wills, and we hope that the reward for it will reach her deceased mother, but it is not acceptable as fulfilment of the vow. And Allaah knows best. End quote.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (1/96).

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9804. He vowed to fast for a month; can he fast thirty days separately?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He vowed to fast for a month; can he fast thirty days separately?

I vowed to fast for a month for Allaah, but I did not specify which month. Is it acceptable for me to fast thirty days separately or not?.

Praise be to Allaah.

If a person vows to fast for a month but speaks in general terms, the fuqaha’ say that he has the choice between either fasting for a month based on sighting of the new moon, in which case it must be consecutive days, and it is acceptable if the month turns out to be twenty-nine days, because this is still called a month; or of fasting for a number of days that is not connected to the lunar month, in which case he has to fast for thirty days, because if he fasts on the basis of the number of days it has to be thirty, and it is permissible for him to fast them separately.

So he has the choice between fasting for a lunar month, in which case it is the month that counts, but it is also permissible for him to fast the number of days, in which case he must fast for thirty days, whether they are separate or consecutive.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9805. He vowed to build a mosque but now he wants to sell the land

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He vowed to build a mosque but now he wants to sell the land

Allah has blessed me and I bought a piece of land in order to build a house on it. This was three years ago. After I bought it I felt how greatly Allah has blessed me and I vowed to make the ground floor as a Masjid, and make the upper floors as a home. I said in front of my relatives and friends that I vowed to do so and so. I found later that my financial situation does not enable me to fulfil my vow. As construction is expensive, I am willing to sell this piece of land in a few months. Do I have to do something instead of building a Masjid so that I fulfil the vow, or as I will sell this land my vow is cancelled?

As for paying Zakah, shall I pay Zakah on the amount by which I bought the land or the amount by which I will sell it? Please clarify the matter for me, may Allah reward you!.

Praise be to Allaah.

It seems from your question that you want to build on this land that you bought and make the ground floor of it into a mosque, and that you made this vow out of gratitude to Allaah for having enabled you to buy this land, but now you cannot build on it and you are asking whether it is permissible to sell it.

No, it is not permissible for you to sell it, because you vowed to make the ground floor of it into a mosque, and to make the upper floors into accommodation. So long as you cannot afford to build it at present, then you must wait until Allaah enables you to build on it and fulfil your vow, because you did not despair of being able to afford it and fulfil this vow until now.

You do not have to pay zakaah during this period, because you did not intend to sell it, rather you intended to build on it.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (1/104).

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9806. He vowed to fast every time he smokes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He vowed to fast every time he smokes

I vowed to fast for five days every time I smoke a cigarette. This is because I want to give up smoking forever. After years I returned to smoking again, and I remembered my vow so I fasted for five days. Is this enough or shall I fast five days for every cigarette I smoked as I stated in my vow? I smoked a lot. If I was to fast five days for expiate for every cigarette, then I will have to fast about 1000 days. How will I ever be able to do this? What is the solution? Is there any way else I can expiate, i.e. by giving sadaqa?.

Praise be to Allaah.

Firstly, we advise the questioner and others who face the problem of smoking to repent to Allaah, may He be glorified and exalted, and to give up this evil habit which is harming them in religious and worldly terms, and is damaging their health and their bodies, because it is pure harm in which there is no benefit in any way whatsoever. It is an evil and filthy thing, and Allaah says, describing His Prophet (blessings and peace of Allaah be upon him) (interpretation of the meaning):

“he allows them as lawful At-Tayyibaat (i.e. all good and lawful as regards things, deeds, beliefs, persons and foods), and prohibits them as unlawful Al-Khabaa’ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods)”

[al-A’raaf 7:157]

What the Muslim must do is have resolve, strength, decency and strength of faith to give up that which Allaah has forbidden to him, even if it is the dearest of things to him, so how about if it is foolishness and evil? The Muslim must repent to Allaah from it and give it up, so as to protect his health, his wealth and his religious commitment, because it does not bring anything good.

With regard to the vow that you have made, you made a vow to give up something haraam, and this is obligatory upon you. If a person makes a vow to give up something haraam, then it becomes obligatory for him to fulfil his vow, because if a person vows to do something obligatory or he vows to give up something haraam, then he has made a vow that is obligatory upon him, and it is obligatory for him to fulfil his vow. You have to give it up even if you did not make a vow, so how about if you have made a vow?

So you must give it up, out of sincerity towards yourself and in fulfilment of your vow.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

This is what we advise you to do and we do not think that you have any alternative at all. We do not think that you should break your vow and continue smoking, because it is a sin and it is harmful. You have to repent to Allaah and give it up, and you have to strengthen your resolve and rid yourself of its harm.

The Prophet (blessings and peace of Allaah be upon him) said: “You will never give up anything for the sake of Allaah, may He be glorified and exalted, but Allaah will compensate you for it with something that is better than it.”

Your saying “every time I smoke, I will fast five days” means that the vow remains in effect and has not been cancelled. Every time you smoke a cigarette you have to fast for five days, and the vow is repeated every time you smoke a cigarette. This is something that will confirm to you that you have to give up this evil habit.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (1/100).

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9807. Ruling on swearing by the right of Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Ruling on swearing by the right of Qur’aan

What is the ruling on swearing by the right of the Qur’aan (“wa haqq il-Qur’aan”)?.

Praise be to Allaah.

No one should swear by the right of the Qur’aan, because the right that the Qur’aan has over us is that we should respect it, follow it and believe that it is the word of Allaah. These are all actions of ours, and it is not permissible to swear by a created being or by his actions. Rather one may only swear by Allaah or by one of His names or one of His attributes, because the Prophet (blessings and peace of Allaah be upon him) said: “Whoever swears, let him swear only by Allaah or else keep silent.”

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah li’l-Ifta’ (24/363)

Created with the Personal Edition of HelpNDoc: Free EPub producer


9808. A vow in intention only does not have to be fulfilled

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

A vow in intention only does not have to be fulfilled

Eight years ago I vowed to fast an entire month but it was only an intention. After a short while I changed my mind because I thought it would be too difficult to fulfil it, and I vowed to fast three days every month, and that was a verbal vow. I have continued to fulfil the vow that I spoke out loud for the past eight years. Do I have to fulfil the first vow (which was intended only) or the second one which was verbal? If I have to fulfil the second vow, is the first vow waived?.

Praise be to Allaah.

The first vow which was not verbal does not have to be fulfilled, and the second vow which was verbal, and in which you promised Allaah that you would fast such and such, or read such and such (of Qur’aan), or give such and such in charity, this action is an act of worship and this vow must be fulfilled. But if it was only an intention and was not verbal, then it does not have to be fulfilled. End quote.

Fataawa al-Shaykh ‘Abd-Allaaj ibn Jibreen. Majallat al-Da’wah, 47

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9809. Is it valid to retract a vow?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Is it valid to retract a vow?

I am a student and I asked Allaah to let me get first place in my class, and I vowed that if I achieved that, I would fast on a specific day, which is Thursday. Before I started the second half of the year, before the results were known, I found out that the school would announce who was first in the school, not in each class, so I retracted my vow. Now I would fast on the same Thursday if I got first place in the school, not in the class.

The results came out and I got second place in the school, and first place in the class. Hence I did not fast on that day, because I did not get first place in the school.

Am I sinning in this case? What should I do?.

Praise be to Allaah.

Your vow that if you got first place in your class, you would fast that Thursday, is an act of worship that must be fulfilled when the condition for it is met. As you came first in your class, you have to fast for a day as you vowed to do, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah, let him obey Him.” Narrated by al-Bukhaari (6318).

It is not acceptable to retract a vow, because of what we have stated above about it being obligatory to fulfil it, and because ‘Umar (may Allaah be pleased with him) said: “Four things are binding in every case: manumission, divorce, marriage, and vows.” Narrated by Ibn Abi Shaybah in his Musannaf (4/82). And it was narrated that ‘Ali (may Allaah be pleased with him) said: “There are four that cannot be retracted and must be fulfilled: marriage, divorce, manumission and vows.” This was quoted by Ibn Hazm in al-Muhalla (8/197).

See: al-Mawsoo’ah al-Fiqhiyyah (7/267).

Your second vow has to do with the placing in the school; you do not have to do anything because the condition was not fulfilled.

Based on this, if you vowed that you would fast on any Thursday, then you must fulfil the vow.

If you vowed that you would fast a specific Thursday and it has passed, then you have to make up this day and fast on another Thursday, and you also have to offer expiation for breaking an oath (kafaarat yameen), because you did not fast on the day that you specified for fasting.

Al-Mardaawi said in al-Insaaf (28/212):

If he vowed to fast a certain month and he did not fast it with no excuse, then he has to make it up and also offer expiation for breaking an oath – and there is no difference of scholarly opinion on this point. If he did not fast it due to an excuse, then he has to make it up – and there is no difference of scholarly opinion on this point – but there are two opinions narrated from Imam Ahmad with regard to expiation. Our view is that he also has to offer expiation, and this was regarded as the correct opinion by Ibn Qudaamah and others. End quote.

You should note that making vows is makrooh, although it is obligatory to fulfil them, because of the report narrated by al-Bukhaari (6608) and Muslim (1639) from Ibn ‘Umar (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) told people not to make vows and said: “They do not avert anything, all they do is get something out of a stingy person.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9810. He has to fast for a vow; is it permissible for him to fast it with Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He has to fast for a vow; is it permissible for him to fast it with Ramadaan?

I have to fast because of a vow that I made. Is it permissible to fast it with Ramadaan?.

Praise be to Allaah.

The vow must be fulfilled as an act of obedience and righteousness, such as when a person vows to fast one or more days, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah, let him obey Him.” Narrated by al-Bukhaari (6318).

If the vow mentions a specific time, then it must be fulfilled at that time, such as if a person vows to fast three days at the beginning of the month. But if it is general and not specific, then it is permissible to fast it at any time, except Ramadaan, the days of Eid al-Fitr and Eid al-Adhaa, and the days of al-Tashreeq.

With regard to Ramadaan, the time is already occupied with the obligatory fast, and it is not valid to put any other fast with it. With regard to the days of Eid and al-Tashreeq, it is forbidden to fast on these days. Al-Bukhaari (6212) narrated that Zayd ibn Jubayr said: I was with Ibn ‘Umar, and a man asked him: I vowed to fast every Tuesday or Wednesday as long as I live, but this day coincided with the Day of Sacrifice. He said: Allaah has enjoined fulfilling vows, and He has forbidden us to fast on the Day of Sacrifice. The man repeated (his question), and he gave a similar answer, and no more.

Al-Haafiz Ibn Hajar said: There is consensus that it is not permissible to fast on the day of (Eid) al-Fitr or the day of Sacrifice (Eid al-Adha), whether it is a voluntary fast or in fulfilment of a vow. End quote.

Al-Bukhaari (1998) narrated from ‘Aa’ishah and from Saalim from Ibn ‘Umar (may Allaah be pleased with them all) that they said: No concession was granted allowing us to fast during the days of al-tashreeq, except for the one who cannot find a sacrificial animal.

The scholars drew attention to the fact that it is not permissible to observe any other fast in Ramadaan.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (6/315): al-Shaafa’i and his companions (may Allaah have mercy on them) said: Ramadaan is only for the fast of Ramadaan, and it is not valid to observe any other fast at that time. If a resident or a traveller or a sick person intends to fast as an expiation or in fulfillment of a vow or a voluntary fast or a general fast, his intention is not valid and his fast is not valid, and does not count either for what he intended or for Ramadaan. End quote.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni: The traveller may not fast in Ramadaan for something other than Ramadaan, such as a vow or making up a fast, because not fasting is permitted to him as a concession to make things easier, and if he does not want to avail himself of that concession, then he has to do what is originally prescribed. If he intends to observe a fast other than Ramadaan, his fast is not valid, either for Ramadaan or for what he intended. This is the correct view, and it is the view of most of the scholars. End quote.

He also said (13/645):

If he vows to Allaah that he will fast for one month, and he intends to fast the month of Ramadaan in fulfilment of his vow, that is not acceptable. Similarly, if he vows to pray two rak’ahs, it is not acceptable for him to pray Fajr in fulfilment of his vow and for Fajr prayer. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If a person makes a vow that is connected to a condition, he must fulfil the vow when that condition is met and not delay it. For example, if he says: “If Allaah heals me of this disease I will fast for three days for Allaah,” and he recovers from that sickness, then he must hasten to fast and not delay it, because Allaah says (interpretation of the meaning):

“And of them are some who made a covenant with Allaah (saying): ‘If He bestowed on us of His Bounty, we will verily, give Sadaqah (Zakaah and voluntary charity in Allaah’s Cause) and will be certainly among those who are righteous’

76. Then when He gave them of His Bounty, they became niggardly [refused to pay the Sadaqah (Zakaah or voluntary charity)], and turned away, averse.

77. So He punished them by putting hypocrisy into their hearts till the Day whereon they shall meet Him”

[al-Tawbah 9:75-77]

As for the vow that is not connected to a condition, such as if a person wants to make himself fast for three days, for no reason, then he must hasten to fulfil it, but it is not like the first case. If Ramadaan comes and he has not fasted, then it is well known that he should start with fasting Ramadaan, and when Ramadaan ends he can fast in fulfilment of his vow. But if he fasts in fulfilment of the vow in Ramadaan, neither his fasting in fulfilment of his vow nor his fasting for Ramadaan are valid.

If a man vows to fast for three days, and he fasts three days of Ramadaan in fulfilment of his vow, what should he do? His fasting did not count in fulfilment of his vow or for Ramadaan. As for it not fulfilling his vow, that is because the time of Ramadaan is restricted to Ramadaan, and he cannot observe any other fast at that time. As for it not counting for Ramadaan, that is because he did not form the intention to fast for Ramadaan, and the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and each man will have but that which he intended.” End quote from al-Liqa’ al-Shahri (52/4).

To sum up: The month of Ramadaan is allocated specifically for the obligatory fast, and it is not permissible to observe any other fast at that time, whether it is a voluntary fast or a fast in fulfilment of a vow, whether one is travelling or not. It is also not permissible to form a combined intention, by intending to observe both the obligatory fast and the fast in fulfilment of a vow at the same time, because they are two separate acts of worship which cannot be done with one intention.

Based on this, it is not permissible for you to fast in fulfilment of a vow with Ramadaan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9811. He swore oaths repeatedly and broke them; should he offer one expiation or several?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He swore oaths repeatedly and broke them; should he offer one expiation or several?

I swore by Allah The-Great and put my hand on the Quraan and repeated this. My intention was that they are several oaths. I do not know how many times I swore by Allah to stop committing a specific sin. Honestly I meant not to look at haram in order to not fall into sins, knowing that I am single. I fell into the haram for which I swore not to do, what shall I do? Shall I expiate once or several times, although I do not know how many times I swore?

Will a person remain in limbo after death if he is martyred or died until he fulfills his oath? I want to marry but my financial circumstances are difficult.

Praise be to Allaah.

Firstly:

Your dislike of what is haraam and your swearing by Allaah to give it up, are indicative of the goodness and faith in your heart, and your fear of Allaah, may He be exalted. We ask Allaah to strengthen your faith and increase your resolve, to divert evil away from you and make it easy for you to get married and remain chaste.

We advise you to turn to Allaah and to ask Him a great deal to protect your religious commitment and faith, and to protect you from temptations both apparent and hidden.

Secondly:

If a person swears an oath repeatedly about the same thing, then breaks it, he must offer expiation once.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: I am a young man who swore to Allaah more than three times that I would repent from a haraam action. My question is: Do I have to offer expiation once or three times, and what is my expiation?

He replied: You have to offer expiation once, which is to feed or clothe ten poor persons or to free a slave. The one who cannot afford to do that must fast for three days, because Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much)”

[al-Maa'idah 5:89].

The same applies to all oaths to do one particular thing or not to do one particular thing; if it is done repeatedly, expiation is to be offered only once, if it is not offered the first time it happens. But if a person offers expiation the first time, then he swears the oath again, he must offer expiation again if he breaks the oath. If that happens a third time, after offering expiation for the second time, then he must offer a third expiation.

But if he swore a number of oaths concerning a number of actions, or giving up a number of actions, then he must offer expiation for each oath, such as if he said ‘By Allaah I will not speak to So and so’ and ‘By Allaah, I will not eat a certain type of food,’ and ‘By Allaah I will not travel to such and such a place’ or ‘By Allaah I will speak to So and so’ and ‘By Allaah I will hit him’ and so on.

What must be given to each poor person is half a saa’ of the local staple food, which is equivalent to approximately one and a half kilograms.

With regard to clothing, it should what is sufficient for praying in, such as a shirt or an izaar and rida’ (lower garment and upper garment). If he offers them dinner or lunch, that is sufficient, because of the general meaning of the verse quoted above. And Allaah is the Source of strength. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (23/145).

Thirdly:

With regard to your saying that when a person dies or is martyred he remains suspended until the oath is fulfilled, if you mean expiation, i.e., that he is detained or suspended because he did not offer expiation, because the Prophet (peace and blessings of Allaah be upon him) said: “The martyr will be forgiven for all sins except debt” (narrated by Muslim),

The answer is that what is meant by debt here is anything that is owed to humans.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: “except debt” refers to all rights owed to humans, for jihad, martyrdom and other good deeds cannot expiate for debts owed to humans, rather they expiate for debts owed to Allaah, may He be exalted. Ends.

If a person owed expiation for breaking a vow but he did not pay it before he died, then it should be paid from his estate before it is divided.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9812. There is no expiation for a false oath except sincere repentance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

There is no expiation for a false oath except sincere repentance

I heard that the one who swears a false oath (yameen al-ghamoos) will be immersed (taghmis) in Hell, and that there is no expiation for it. Does this mean that there can be no repentance from this sin?

Will Allaah forgive all sins if the repentance is sincere?.

Praise be to Allaah.

Firstly:

Yameen ghamoos refers to a false and evil oath, such as that in which a person unlawfully consumes the property of another. It is called ghamoos because it immerses (taghmis) the one who does that in sin and then in Hell. This was stated by Ibn al-Atheer in al-Nihaayah (3/724).

Secondly:

It says in al-Mawsoo’ah al-Fiqhiyyah (35/41):

The fuqaha’ differed concerning the necessity of expiation in the case of a false oath. There are two points of view:

1 – That it is not obligatory to offer expiation for a false oath. This is the view of the majority of fuqaha’: the Hanafis, Maalikis and Hanbalis.

2 – That it is obligatory to offer expiation for a false oath. This is the view of the Shaafa’is.

Each group offered evidence to support its view. End quote.

See: Badaa’i’ al-Sanaa’i’ (3/3), al-Taaj wa’l-Ikleel (3/266) and Kashf al-Qinaa’ (6/235).

It says in Fataawa al-Lajnah al-Daa’imah (23/133):

Yameen ghamoos is a major sin, for which no expiation is sufficient because it is such a grave sin. No expiation is required for it according to the more correct of the two scholarly opinions; rather what is required is repentance and prayers for forgiveness. End quote.

Whether one says that expiation is required or not, the expiation does not expiate the sin of a yameen ghamoos. Rather it is essential to repent sincerely.

Hence Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa (34/139), after mentioning the difference of scholarly opinion concerning expiation for a false oath:

But they are agreed that the sin is not erased merely by offering expiation. End quote.

Thirdly:

A false oath, like other sins, may be expiated by sincere repentance. There is no sin for which repentance cannot be accepted, for Allaah has opened the door of repentance to every sinner, and Allaah accepts the repentance of the one who repents.

Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

Ibn Katheer (may Allaah have mercy on him) said:

This verse is a call to all sinners, kaafirs and others, to repent and turn to Allaah. It tells us that Allaah forgives all sins for the one who repents from them and turns away from them, no matter what they are, no matter how many they are, even if they are like the foam of the sea. There are many verses on this topic. End quote.

See also the answer to question no. 46683 for more information.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9813. He swore on the Qur’aan that he would not go to more than one doctor, and he wants to break that oath

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He swore on the Qur’aan that he would not go to more than one doctor, and he wants to break that oath

I have been psychologically ill for 15 years. I feel that I cannot breath; I cannot sleep if I do not use a sleeping pill either. I sometimes have anxiety attacks, for which I visit many different doctors. My wife became upset because of this; so I swore by Quraan to her that I will not go to more than one doctor. Afterwards I needed to visit more than one. What is the ruling on this?.

Praise be to Allaah.

Firstly:

We ask Allaah to heal you and make you well, and we advise you to regularly recite dhikr and read Qur’aan, and ask Allaah and turn to Him, for all things are in His hand, may He be glorified.

For the remedy for anxiety and stress, please see question no. 21677.

Secondly:

If you swore that you would not go to more than one doctor, then you needed to go to more than one doctor, there is nothing wrong with you doing that, but you have to offer expiation for breaking an oath (kafaarat yameen), because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever swears an oath then sees that something else is better than it, let him do that and offer expiation for his oath.” Narrated by Muslim (1650).

But you should tell the doctor about your need for the medication, and you should ask him about increasing the dose for you, and you should not take such a decision by yourself, because of the harmful effects to which it may lead in the future.

Thirdly:

The one who swears by the Mus-haf intends either to swear by that which it contains of the words of Allaah, which is a binding oath for which expiation must be offered if it is broken, or he intends to swear by the paper, which is an oath sworn by something other than Allaah and it is shirk from which he must repent and resolve not to do it again, but he does not have to offer expiation if he breaks his oath, because it is a haraam oath that is not binding. Please see the answer to question no. 98194.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9814. Ruling on swearing on the Mushaf and the expiation for breaking such an oath

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Ruling on swearing on the Mushaf and the expiation for breaking such an oath

I swore on the Mushaf and put my hand on it, but I could not fulfil the oath. Is there any expiation?.

Praise be to Allaah.

Firstly:

An oath is not binding unless it is sworn by one of the names of Allaah or by one of His attributes.

Swearing on the Qur’aan is swearing by the word of Allaah which is one of His attributes. As for swearing by the Mushaf, if what is meant is the words of Allaah contained therein, then it is an Islamically acceptable oath, but if what is meant is the paper and ink, then it is an oath by something other than Allah, which is shirk, as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever swears by something other than Allaah has committed an act of kufr or shirk.” Narrated by al-Tirmidhi (1535) and Abu Dawood (3251); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Hence it is better not to swear by the Mushaf, because the Mushaf contains the words of Allaah, and it contains paper and ink.

As for putting one’s hand on the Mushaf or inside it, this is an innovated thing which some people do for emphasis to warn the one who is swearing the oath against lying.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on swearing by the Mushaf.

He (may Allaah have mercy on him) replied: It is not permissible to make vows or swear oaths except by Allaah or by one of His attributes. If a person swears by Allaah, may He be glorified and exalted, then there is no need to bring the Mushaf for him to swear on it, because swearing on the Mushaf was not done at the time of the Prophet (peace and blessings of Allaah be upon him) or at the time of the Sahaabah; even after the Mushaf was compiled in book form they did not swear on it, rather a person would swear by Allaah without swearing on the Mushaf. End quote from Fataawa Noor ‘ala al-Darb.

It says in a statement of the Islamic Fiqh Council:

2 – It is not essential for the person who is swearing the oath to place his hand on the Mushaf, Torah or Gospel when swearing for his oath to be valid, but it is permissible if the judge deems it essential so as to warn the one who is swearing the oath against lying.

3 – It is not permissible for the Muslim to place his hand on the Torah or Gospel when swearing an oath, because these copies that are in circulation are distorted and that are not in the original form that was revealed to Moosa and ‘Eesa (peace be upon them), and because the sharee’ah with which Allaah sent His Prophet Muhammad (peace and blessings of Allaah be upon him) has abrogated the laws that came before it.

End quote from Fataawa Islamiyyah (3/463)

Secondly:

If a person swears an oath then he cannot fulfil that oath, he has to offer expiation. The expiation for breaking an oath (kafaarat yameen) is explained in the answer to question no. 45676.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9815. He vowed that he would not get married until his mother memorized a portion of Qur’aan, but it is very difficult for her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He vowed that he would not get married until his mother memorized a portion of Qur’aan, but it is very difficult for her

I have vowed that I will not marry until my mother memorises 3 ajza’ of the Quraan. This made her very upset and she did not memorise except three chapters (an-naba’, an-nazia’at, and Abas) and it is difficult for her. Am I considered a bad son as I upset her? Am I allowed to marry before she completes the 3 ajza’? What shall I do?.

Praise be to Allaah.

It is not permissible for anyone to oblige his mother to do something that is not obligatory in sharee’ah and causes difficulty for her. So long as your mother is not able to memorize except with great difficulty, then you have no right to oblige her to do that. You have to apologize to her and try to please her, and offer kafaarat yameen (expiation for breaking an oath), because the vow that is aimed at encouraging a person to do a specific action comes under the same ruling as an oath (yameen). If you offer the expiation for breaking an oath, then the vow is no longer binding, and your mother does not have to memorize anything that she cannot.

Ibn Qudaamah (may Allaah have mercy on him) said, discussing different types of vows: The vow that is made in the form of an oath to encourage a person to do something or to stop them doing something, when the intention is not to make a vow or do an act of worship, comes under the same ruling as an oath (yameen). End quote from al-Mughni (10/67).

You have to please your mother and offer the expiation for breaking an oath, and get married.

For detail on the expiation for breaking a vow, please see the answer to question no. 45676.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9816. She vowed to fast for a month if Allaah caused her husband to mend his ways

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She vowed to fast for a month if Allaah caused her husband to mend his ways

A woman vowed that if Allaah caused her husband to mend his ways and become knowledgeable, she would fast for a month. But until now her husband has not mended his ways. We heard that she has to fast for a month anyway, to discipline herself even if her husband did not mend his ways, because this vow is regarded as a means to get a charitable donation from a miser. What is your opinion, O Shaykh?.

Praise be to Allaah.

Vows are makrooh in principle, and should not be made, because of the report narrated by al-Bukhaari (6608) and Muslim (1639) that Ibn ‘Umar (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) forbade vows and said: “They do not avert anything, all they do is get something out of a stingy person.”

Al-Bukhaari (6609) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “A vow does not bring the son of Adam anything that I have not decreed for him, but vowing is imposed on him by way of foreordainment. Through vowing I make a miser spend of his wealth.”

Although it is makrooh to make vows, it is obligatory to fulfil a vow to do an act of worship, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to do some act of worship and obedience to Allaah, then let him do it, and whoever vows to do some sin, let him not do it.” Narrated by al-Bukhaari (6318).

Secondly:

Your saying “If Allaah causes my husband to mend his ways and he becomes knowledgeable I will fast for a month” is a vow to do an act of worship, depending on a condition. When the condition is fulfilled, it becomes obligatory to fulfil the vow. If the condition is not fulfilled, you do not have to do anything.

Ibn Qudaamah (may Allaah have mercy on him) said concerning vows to do acts of worship and righteous deeds: They are of three types, one of which is doing an act of worship in return for a blessing that is attained or a misfortune that is warded off, such as saying, ‘If Allaah heals me, I must fast for a month’. So the act of worship becomes binding although it is not ordinarily binding, such as fasting, prayer, charity and Hajj. This must be fulfilled according to scholarly consensus. End quote from al-Mughni (13/622).

It says in al-Mawsoo’ah al-Fiqhiyyah (12/315): The fuqaha’ are unanimously agreed that it is permissible to make a vow conditional, and it is not obligatory to fulfil it before the condition is fulfilled, because the reason for fulfilling the vow is not present. When the condition is fulfilled, it becomes obligatory to fulfil the vow. End quote.

Thus it is clear that what you have heard is not entirely correct. A vow may make a miser give some of his wealth, but the conditional vow does not have to be fulfilled unless the condition is met.

It would have been better for you, instead of making a vow, to advise your husband and help him and guide him to pray and do good deeds and seek knowledge, and make a lot of du’aa’ for him.

We ask Allaah to help you both to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


9817. He vowed to fast Rajab, Sha’baan and Ramadaan, but he cannot do so because of his work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He vowed to fast Rajab, Sha’baan and Ramadaan, but he cannot do so because of his work

I vowed to fast Rajab, Sha’abaan and Ramadaan if Allah decrees visiting the sacred masjid for me. Alhamdulillah, I have performed Hajj. But due to my work circumstances I could not fast. Will it be adequate if I fast every Monday and Thursday instead? Is it conditional to fast consecutively? If I could not do, how shall I expiate?.

Praise be to Allaah.

Firstly:

We should point out that one should not make vows. The Prophet (peace and blessings of Allaah be upon him) forbade that and said: “Vows do not bring anything forward or put it back, but vows are a means of getting something out of the miser.”

So one should not make vows, rather one should seek to draw closer to Allaah by means of acts of worship and obedience without making vows, and not oblige oneself to do things except that which Allaah has enjoined in sharee’ah. But if a person brings hardship upon himself and burdens himself with a heavy duty of fasting or an act of worship that is not obligatory according to Islam, then after that he finds it too hard and looks for a way out, this is something that he should have avoided in the first place, and not made a vow. But if he made a vow and it is a vow to do an act of worship, then the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah, let him obey Him.” And Allaah says (interpretation of the meaning):

“They (are those who) fulfil (their) vows, and they fear a Day whose evil will be wide-spreading”

[al-Insaan 76:7]

“And whatever you spend for spendings (e.g., in Sadaqah — charity for Allaah’s Cause) or whatever vow you make, be sure Allaah knows it all. And for the Zaalimoon (wrongdoers) there are no helpers”

[al-Baqarah 2:270]

“Then let them complete their prescribed duties (Manâsik of Hajj) and perform their vows, and circumambulate the Ancient House (the Ka‘bah at Makkah)”

[al-Hajj 22:29]

So if a person has vowed to do an act of worship, it is obligatory for him to perform it, because he has committed himself to doing it, so he must fulfil it. The questioner mentions that she vowed to fast for three months, Rajab, Sha’baan and Ramadaan. As for Ramadaan, it is obligatory for her to fast it anyway, according to sharee’ah, and she has vowed to fast it, so it is now obligatory for two reasons: the original ruling and her vow. So she has no choice but to fast during it. As for fasting Rajab and Sha’baan, it is obligatory for her to fast during them because of her vow only, and she must fast so long as she vowed to fast Rajab, Sha’baan and Ramadaan, because it was a vow to do an act of worship.

If she stipulated a specific year, then she must fast Rajab, Sha’baan and Ramadaan in that specific year. But if she did not vow to fast Rajab and Sha’baan in a particular year, then she may fast Rajab and Sha’baan in any year.

To sum up: She has no choice but to fast in fulfilment of this vow, even if it causes her hardship, because she is the one who obliged herself to do that. So she should fast so long as she is able to fast, even if it causes her hardship. It is not acceptable for her to fast Mondays and Thursdays every week as she mentions. She has no choice but to fast Rajab, Sha’baan and Ramadaan. It is also not acceptable for her to feed the poor instead, because she is able to fast even if it causes her hardship.

If she meant fasting Rajab and Sha’baan in one year, i.e., consecutively, then she must fast them consecutively. But if she meant Rajab in any year and Sha’baan in any year, then there is no reason why she should not fast Rajab in one year and Sha’baan in another year, if she did not intend it to be in a specific year, or in one year.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (1/98).

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9818. She vowed to give one-quarter of her salary in charity – can she give it to her father who is poor?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She vowed to give one-quarter of her salary in charity – can she give it to her father who is poor?

I vowed that if Allaah enabled me to find a job, I would give one-quarter of my salary in charity for the sake of Allaah. Is it permissible to give this money to my father? My mother works and has a salary, but my father is poor and does not work, and he has young children from his second wife. Is it permissible for me to give it to him or not? I am also intending to save some money in order to buy a house for my father in our country, because he lives there and is currently renting a house. Is it permissible for me to save this money to buy a house? Or should I set aside other money for the house?.

Praise be to Allaah.

If a Muslim wants to give voluntary charity, he should look at the situation of the needy people around him and give precedence to those who are in greatest need. It is better to give to relatives, as the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Start with those for whom you are responsible: your mother, your father, your sister, your brother, then the next closest and the next closest.” Narrated by al-Nasaa’i (2485); classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

In Saheeh al-Bukhaari (1368) it is narrated that Abu Talhah (may Allaah be pleased with him) said to the Messenger of Allaah (peace and blessings of Allaah be upon him): The most beloved of my wealth to me is the garden of Bayruha’, and I am giving it in charity to Allaah, hoping to find reward for that with Allaah. So dispose of it, O Messenger of Allaah, as Allaah shows you.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Bravo! That is a good deal, that is a good deal. I have heard what you said and I think that you should give it to your relatives.” Abu Talhah said, I will do that, O Messenger of Allaah. So Abu Talhah shared it out among his relatives and cousins (sons of his paternal uncles).

Since you did not mention a specific person or cause when you made this vow, there is no reason why you should not give this charity to your father who is in need. Al-Bukhaari narrated in his Saheeh (1333) that Abu Yazeed Ma’n ibn Yazeed al-Sulami said: My father Yazeed used to give dinars in charity and leave them with a man in the mosque. I came and took them, and brought them to him. He said: By Allaah, I did not mean them to be for you. I referred the matter to the Messenger of Allaah (peace and blessings of Allaah be upon him) and he said: “You will have what you intended, O Yazeed, and to you belongs what you have taken, O Ma’n.”

Al-Haafiz said in al-Fath: It is as if he did not think that it was acceptable to give charity to his son, or that it was better to give charity to strangers, but the Prophet (peace and blessings of Allaah be upon him) explained to him that he would have what he intended, because his intention was to give charity to one who was in need, and his son needed it, so it went to the right place, even if it had never crossed his mind that he would take it. And he explained to his son that he had the right to keep what he had taken, because he had taken it in a lawful manner and he needed it. End quote (2/292).

It may be understood from this that it is permissible to give to fathers who are in need voluntary charity or something that you have vowed to give without specifying a recipient, and in fact they are more deserving of it than others. There is nothing wrong with you buying a house for your father with this money.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9819. Telling a person that his vow has been broken so he can offer expiation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Telling a person that his vow has been broken so he can offer expiation

If a person breaks the vow of another, without the person who made the vow knowing about that, does he have to tell him so that he can offer expiation?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied:

He has to tell him.

Question:

It is obligatory for him to do so?

Answer:

Yes.

Question:

If he offers expiation for him, then he tells him, and he (the one who originally made the oath) accepts that and agrees to it, will that be sufficient?

Answer:

The correct view is that that will be sufficient.

Question:

Is it conditional upon him telling the other person that he has offered expiation, so he will be free of blame?

Answer:

Yes, he has to tell him, and if he tells him before he offers expiation, this is better. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9820. Swearing an oath by raising the hand – is it considered to be an oath?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Swearing an oath by raising the hand – is it considered to be an oath?

I want to ask you about the way non-Muslims swear an oath, and is it considered to be an oath (qasm) if a Muslim does it? For example, if he raises his hand and says “This information is true”, is that considered to be an oath or not? Please explain. May Allaah reward you with good.

Praise be to Allaah.

An oath is not considered to be an oath unless it is sworn by one of the names of Allaah or by one of His attributes. Raising the hand is not an oath whether that is done by Muslims or others.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9821. She vowed to fast for a month, should she make up the days when she was menstruating?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She vowed to fast for a month, should she make up the days when she was menstruating?

I vowed to fast for a month. Do I have to make up the days when I was menstruating after I finish the vow?.

Praise be to Allaah.

If a woman vows to fast for a month, then she should make up the days when she was menstruating, just as she makes up the days when she menstruates during the month of Ramadaan.

See al-Mughni by Ibn Qudaamah, 10/86.

The Standing Committee for Issuing Fatwas was asked this question and replied:

You have to fast the month which you vowed to fast, and if you break the fast during part of it because of menstruation, then you have to make up the number of days of that month when you did not fast.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah, 23/336.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9822. He offered kafaarat yameen in the form of cash; does he have to offer it again?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He offered kafaarat yameen in the form of cash; does he have to offer it again?

I offered kafaarat yameen (expiation for breaking an oath) on three separate occasions in the form of cash, and each time I gave it to ten poor persons without stipulating whether it was for food or clothing, but I stated that it was kafaarat yameen. Do I have to offer this expiation again?.

Praise be to Allaah.

Offering kafaarat yameen in the form of cash is not valid according to the majority of Maaliki, Shaafa’i and Hanbali scholars. It is valid according to the Hanafis.

Ibn Qudaamah al-Hanbali (may Allaah have mercy on him) said: It is not valid to give the value of food or clothing as expiation according to the view of our imam [Ahmad], Maalik, al-Shaafa’i and Ibn al-Mundhir. This is also the view of ‘Umar ibn al-Khattaab, Ibn ‘Abbaas, ‘Ata’, Mujaahid, Sa’eed ibn Jubayr and al-Nakha’i.

Al-Awzaa’i and as-haab al-ra’i allowed it, because the purpose is to meet the need of the poor person, and that may be done by giving the equivalent value.

What proves that this expiation should be done by giving food or clothing or freeing a slave, and that it is not valid to give the value in cash, is the verse in which Allaah says (interpretation of the meaning): “…feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave” [al-Maa’idah 5:89]. The apparent meaning points to actual food or clothing, so expiation cannot be achieved otherwise, because one is not doing what is required if one does not do it in the way that Allaah instructed. And Allaah has given us the choice between three things; if giving the value were permitted, the choice would not be limited to three. End quote from al-Mughni (10/6).

Shaykh Ibn Baaz (may Allaah have mercy on him) said: Kafaarat yameen should take the form of food, not cash, because this is what is mentioned in the Holy Qur’aan and the Sunnah. What must be given is half a saa’ of the local staple food, be it dates, wheat or anything else. This is equivalent to approximately one and a half kilograms. If you offer them lunch or dinner, or you clothe them in something that is sufficient to pray in, that is acceptable, namely a thobe or a lower garment and upper garment. End quote from Fataawa Islamiyyah (3/481).

But if you did this on the basis of the Hanafi opinion, or a fatwa given to you by someone who follows their view, then that is valid, otherwise you have to offer it again. That will be better for you and your poor brothers.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


9823. He said “By Allaah ten times, I will not do such-and-such”. What is the ruling?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He said “By Allaah ten times, I will not do such-and-such”. What is the ruling?

He said: “By Allaah ten times, I will not do such-and-such”. Should this be counted as one vow or ten?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

It should be counted as one vow. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free EPub producer


9824. She made a vow and does not remember if she intended it to be ongoing or to be done only once

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She made a vow and does not remember if she intended it to be ongoing or to be done only once

When I was younger, at the age of adolescence, of course I did not know much about religion and I did not know about the consequences of vows. My love of goodness made me make some vows and I do not know if I vowed to do it until I die or if this was my intention. Now I want to get out of it and not do such a thing again. If there is a way out, please explain it to me. May Allaah reward you with all good.

Praise be to Allaah.

If there is some doubt as to whether the vow was intended as something ongoing, then the basic principle is that you are not subject to the commitment, so if you do the thing you vowed to do one time, that is enough. You should also note that making vows is makrooh and it is just a means of getting something out of those who are stingy, as the Prophet (peace and blessings of Allaah be upon him) said. Vows are not a means of getting something good. But if one has made a vow then fulfilling it is an obligatory duty.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9825. He swore an oath cursing himself if he smoked again

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He swore an oath cursing himself if he smoked again

Is it acceptable for someone to take an oath (i.e. I swear by Allaah that I won't smoke another cigarrette) and include a curse upon oneself in the event that they do not follow through (i.e. may the curse of Allaah be on me if I smoke again)? If this is not o.k. then what should a person who has done so (out of ignorance) do now?

Praise be to Allaah.

First of all, the questioner should know that smoking is haraam. It appaears that he knows this, but if he does not then he should be told now, as this is what is agreed upon by the ‘ulamaa’ (scholars), wise people and doctors.

The questioner has made a mistake by cursing himself. There are strong warnings in the pure sharee’ah addressed to those who uuter curses. For example:

(a) Abu Sa’eed al-Khudri said: the Messenger of Allaah (peace and blessings of Allaah be upon him) went out on (Eid al-) Adhaa or (Eid al-) Fitrto the prayer place, then he went to the women and said, “O women, give in charity, for I was shown that you will form the majority of the people of Hell.” They said, “Why, O Messenger of Allaah?” He said, “Because you curse too much! And you are ungrateful for good treatment…”

(Narrated by al-Bukhaari, 298; Muslim, 80).

(b) Abu’l-Dardaa’ reported that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Those who curse will not be witnesses or intercessors on the Day of Resurrection.”

(Narrated by Muslim, 2598).

Cursing means expulsion far from the mercy of Allaah, so how can any Muslim pray for such a thing for himself?!

3. If the question smokes again, he is committing a sin by doing so, so he has to repent and also to offer kafaarat yameen (expiation for breaking his vow). Kafaarat yameen is: feeding or clothing ten poor persons, or freeing a slave. If he is unable to do that, then he has to fast three days.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9826. Ruling on placing one’s hand on the Bible when swearing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Ruling on placing one’s hand on the Bible when swearing

What is the ruling on a Muslim placing his hand on the Tawraat (Torah – Old Testament) or the Injeel (Gospel – New Testament), or both (the Bible) when swearing an oath in court in a non-Muslim country, where the judicial system requires this of the one who is taking an oath?

Praise be to Allaah.

It is not permissible for a Muslim to swear by anything except Allaah, may He be exalted, alone, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever swears an oath, let him swear by Allaah, or else keep silent.”

It is not essential for a person swearing an oath to put his hand on the Mus-haf (copy of the Qur’an) for the oath to be valid, but some people do this to make the oath more binding, so that the person swearing the oath will be afraid to tell lies.

It is not permissible for the Muslim to put his hand on the Tawraat or Injeel when swearing an oath, because the copies in circulation are distorted, and are not the original Books that were revealed to Moosa and ‘Eesaa (peace be upon them); and because the Message with which Allaah sent His Prophet Muhammad (peace and blessings of Allaah be upon him) abrogates the messages that came before.

If the system in a country that is not ruled by Islamic law requires the person swearing an oath to put his hand on the Tawraat or Injeel, or both, then the Muslim should ask the court to let him swear by Allaah, may He be exalted. There is nothing wrong with him putting his hand on the Holy Qur’aan, which is the Word of Allaah and is therefore one of His attributes. If they do not allow him this request, and he is forced to swear by the Tawraat or Injeel, then this is considered to be compulsion, and there is no sin on him if he puts his hand on one or both of them, so long as he does not intend to show respect to them by doing so. And Allaah knows best.

See Mulakhkhas Fataawaa al-Majma’ al-Fiqhi al-Islami.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9827. She promised her husband that she would never marry anyone after him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She promised her husband that she would never marry anyone after him

A woman gave her husband a promise that she would never marry anyone after him, until Allaah joined them by His mercy and grace. Does she have the right to marry anyone after him? Is this regarded as not fulfilling a promise which is one of the attributes of the hypocrites?.

Praise be to Allaah.

It is permissible for this woman to marry after her husband dies, but she should offer expiation for her oath, because the Prophet (peace and blessings of Allaah be upon him) said: “By Allaah, if Allaah wills, I do not swear an oath then see something better than it but I will offer expiation for my oath and do that which is better.” Narrated by al-Bukhaari, 3133; Muslim, 1649. And he (peace and blessings of Allaah be upon him) said: “If you swear an oath then you see something that is better than it, offer expiation for your oath and do that which is better.”

Narrated by al-Bukhaari, 2622; Muslim, 1652.

Marriage is better for this woman then her remaining unmarried, because that serves many interests.

From Fataawa al-Lajnah al-Daa’imah li’l-Ifta’, 23/24.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9828. Her husband forced her to swear an oath telling the truth concerning some sin she committed in the past

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Her husband forced her to swear an oath telling the truth concerning some sin she committed in the past

Her husband forced her to swear an oath telling the truth about a haraam action she did in the past. What should she do?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him), who answered as follows:

If she is afraid of negative or harmful consequences, such as divorce or a bad reputation, she can swear that she did not do it, and seek forgiveness and do lots of good deeds.

She does not have to offer any expiation (kafaarah) because this oath has to do with something which is in the past, although it involves telling a lie. The kafaarah is sincere repentance. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9829. He said to his wife: It is haraam for us to speak to one another if you go to such and such a place

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He said to his wife: It is haraam for us to speak to one another if you go to such and such a place

Everything I do, I do it at least twice to make sure that I have done it.

There was an argument between me and my wife because she wanted to work in a bank, and I wanted to tell her “you are like my mother if you do that” but I did not say it for fear of speaking too harshly, but I told her “It is haraam for us to speak to one another if you go there.”

I hope that you can answer the following questions, may Allaah reward you.

1- Sometimes I think that I did not say the words “if you go there.” What is the Islamic ruling on either case, knowing that my intention was that if she went I would be upset with her, i.e., I was threatening her?

2- If I repeat my question or repeat what I said or what I am uncertain about, will I be held accountable for it?

3- What is the ruling on my wife’s pregnancy if there is anything haraam in what I said to her?.

Praise be to Allaah.

Firstly:

From your question it seems that you are suffering from waswaas, as you need to do things twice and you think that you said such and such or that you did not say it.

The best ways to treat waswaas are two:

1 – Do many acts of worship and remember Allaah a great deal (dhikr).

2 – Do not pay any attention to the waswasah and do not respond to it. See question no. 62839 and 25778.

Hence we say that basically what you said to your wife is, “It is haraam for us to speak to one another if you go there”. So you should not pay any attention to any doubts that arise because of waswasah.

Secondly:

If a man says to his wife: “It is haraam for us to speak to one another if you go to such and such a place,” if she does not go there, then he does not have to do anything.

But if she does go there, the matter should be examined further. If he intended to divorce her, then a divorce has taken place, because these words of his come under the heading of implicit divorce.

If he did not intend to divorce her – as you say in your question – then he has to offer expiation for breaking an oath (kafaarat yameen), which is freeing a slave, or feeding or clothing ten poor persons. If that is not possible then he must fast for three days.

The basic principle concerning that is that declaring something permissible to be haraam is a kind of oath, because Allaah says (interpretation of the meaning):

“O Prophet! Why do you forbid (for yourself) that which Allaah has allowed to you, seeking to please your wives? And Allaah is Oft-Forgiving, Most Merciful.

2. Allaah has already ordained for you (O men) the absolution from your oaths. And Allaah is your Mawlaa (Lord, or Master, or Protector) and He is the All-Knower, the All-Wise”

[al-Tahreem 66:1-2]

So Allaah describes declaring something permissible to be haraam as an oath.

In al-Bahr al-Raa’iq (4/317) it says: It is known that declaring something permissible to be haraam is an oath for which expiation must be offered… This includes saying “It is haraam for you to talk to me” or “talking to you is haraam”. End quote.

Thirdly:

If a man says to his wife: “It is haraam for us to speak to one another”, and he does not say, “if you go to such and such a place,” if he intended to divorce her then divorce has taken place in this case, whether she goes there or not. But if he did not intend divorce, then he must offer expiation for breaking an oath.

Fourthly:

If you say something or ask a question, and repeat it, you do not have to do anything, but it is important that the speech be permissible.

Fifthly:

If your wife was pregnant when you said the words mentioned above, then the pregnancy does not affect that. What Islam forbids is divorcing a woman when she is menstruating, but if she is pregnant that does not affect the divorce, although you did not actually divorce her.

Sixthly:

It is not permissible to work in a riba-based bank because that is cooperating in sin and transgression, and the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim (1598).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9830. Is vowing part of repentance?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Is vowing part of repentance?

Do we have any chance of being forgiven if we do not vow to never repeat the sin again.

I'm asking this because, if you think that you will most probably do it again, is there a point in vowing not to repeat the haram action (knowing that to break a promise to Allah constitutes fasting for 3 days)?.

Praise be to Allaah.

No sin is too great for Allaah to forgive, no matter what this sin is, so long as the person has repented from it. Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

The door of repentance is open so long as death has not come to a person, and so long as the sun has not begun to rise from the west.

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah accepts the repentance of His slave so long as the death rattle has not yet reached his throat.” Narrated by Ahmad, 2/132, 153); narrated and classed as hasan by al-Tirmidhi, 3537; also classed as hasan by al-Albaani in Saheeh al-Targheeb, 3/318, 3413.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever repents before the sun rises from the west, Allaah will accept his repentance.” Narrated by Muslim, 3073.

So the Muslim should make the most of this opportunity and this great bounty from Allaah, and hasten to repent so long as there is still time; he should not delay his repentance.

But this repentance has to be sincere, as Allaah says (interpretation of the meaning):

“O you who believe! Turn to Allaah with sincere repentance! It may be that your Lord will expiate from you your sins, and admit you into Gardens under which rivers flow (Paradise) the Day that Allaah will not disgrace the Prophet (Muhammad) and those who believe with him. Their Light will run forward before them and (with their Records Books of deeds) in their right hands. They will say: ‘Our Lord! Keep perfect our Light for us [and do not put it off till we cross over the Siraat (a slippery bridge over Hell) safely] and grant us forgiveness. Verily, You are Able to do all things’”

[al-Tahreem 66:8]

The scholars have stated that sincere repentance is that which meets five conditions:

1- It should be sincerely for the sake of Allaah.

2- There should be real regret for sins committed in the past, and the person should wish that he had never done them.

3- He should give up the sin immediately. If the sin consists of doing something haraam, he should stop doing it at once. If the sin consists of not doing something that is obligatory, he should start to do it at once. If the sin has to do with people’s dues, his repentance is not valid unless he gives them those dues.

4- He should resolve never to go back to that sin in the future.

5- That should not come after the time when repentance is accepted, as stated above.

See Majaalis Shahr Ramadaan by Ibn ‘Uthaymeen, 143.

Hence we know that it is not one of the conditions of repentance that one should not repeat the sin, rather the condition is the sincere resolve not to repeat it. If a person repents from a sin that he used to commit, then the Shaytaan toys with him and makes him go back to it – there is no power and no strength except with Allaah – he should not despair of the mercy of Allaah. He should repent once again and Allaah will accept it, for Allaah’s bounty and forgiveness are immense.

It was narrated from Abu Moosa al-Ash’ari (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah spreads out His hand at night to accept the repentance of those who committed sin during the day, and He spreads out His hand during the day to accept the repentance of those who committed sin during the night (and this will continue) until the sun rises from the west.”

Narrated by Muslim, 2759.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “A person committed a sin and said, ‘O Lord, I have sinned; forgive me.’ His Lord said: ‘Does My slave know that he has a Lord Who forgives sin and punishes for it? I have forgiven My slave.’ Then as much time as Allaah willed passed, and he committed sin again. He said, ‘O Lord, I have sinned; forgive me.’ His Lord said: ‘Does My slave know that he has a Lord Who forgives sin and punishes for it? I have forgiven My slave.’ …”

Narrated by al-Bukhaari, 7505; Muslim, 2753

But the wise Muslim should be sincere towards Allaah in his repentance, and sincerely resolve not to repeat the sin, and regret what he has done in the past. His repentance should not merely be words that are spoken by his lips when the rest of his faculties pay no heed; that is the repentance of liars.

With regard to making vows not to commit this sin again, there is no need for that. Sincere repentance is that which fulfils the conditions mentioned above.

It remains to comment on that which the questioner mentioned about the one who breaks his vow having to fast for three days. This is not always the case. Rather what the one who breaks his vow has to do is to free a slave, or feed or clothe ten poor persons. If he cannot do any of these things, then he has to fast for three days, but fasting is only an option is he is unable to do any of the three other things, as is indicated by the verse in which Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa'idah 5:89]

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9831. Is there any kafaarah (expiation) for a vow to commit sin?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Is there any kafaarah (expiation) for a vow to commit sin?

I vowed that I would not speak to my maternal uncle or enter his house, then I regretted that. Do I have to offer kafaarah?

Praise be to Allaah.

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with them both) that the Prophet (peace and blessings of Allaah be upon him) said: “Vows are of two kinds: a vow that was for the sake of Allaah is expiated by being fulfilled, and that which was for the Shaytaan should not be fulfilled, and he has to offer expiation as in the case of kafaarat yameen (expiation for breaking a oath).”

Narrated by Ibn al-Jaarood in al-Muntaqaa, 935; al-Bayhaqi, 10/72.

This hadeeth was classed as saheeh by Shaykh al-Albaani in al-Silsilat al-Saheehah, 479.

Shaykh al-Albaani said:

[In this hadeeth] there is evidence of two things:

1 – That if a vow concerns an act of worship towards Allaah, then it must be fulfilled, and that is its expiation. It was narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) said:

“Whoever vows to do an act of obedience towards Allaah, then let him do it, and whoever vows to do an act of disobedience towards Allaah, then he should not do it.”

2 – Whoever swears a vow which involves disobeying the Most Merciful (Allaah) and obeying the Shaytaan is not permitted to fulfil it, and he has to offer expiation as in the case of kafaarat yameen [i.e., expiation for an unfulfilled oath]. If the vow concerns something makrooh (disliked), or he makes a vow to do something that is mubaah (permissible) [but he does not do it], then it is more apt that he should offer expiation, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him), “The expiation for a vow is kafaarat yameen.”

This was narrated by Muslim and others from the hadeeth of ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him), and it is narrated in al-Irwaa’, 8/210.

What we have mentioned here, both the first and second points, is agreed upon by the scholars, except with regard to the obligation of offering kafaarah for vows concerning sin and so on. The view that it is obligatory is the view of Imaam Ahmad and Ishaaq, as al-Tirmidhi said (1/288). It is also the view of the Hanafis, and this is the correct view because of the hadeeth quoted above and what we have stated above.

Al-Silsilah al-Saheehah, hadeeth 479.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

a

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9832. He vowed not to buy meat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He vowed not to buy meat

He vowed not to buy meat, then he bought some food which had meat in it. Did he break his vow?

Praise be to Allaah.

If the meat was absorbed into the food, then he did not break his vow; otherwise, he did break his vow. And Allaah knows best.

Fataawa al-Imaam al-Nawawi, 202

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9833. The days do not have to be consecutive when fasting for kafaarat al-yameen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

The days do not have to be consecutive when fasting for kafaarat al-yameen

When fasting for kafaarat al-yameen (expiation for breaking an oath), do the three days have to be consecutive?.

Praise be to Allaah.

When fasting for kafaarat al-yameen, the three days do not have to be consecutive. If you fast them separately, that is sufficient, because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days…”

[al-Maa’idah 5:89]

Allaah did not stipulate that they must be consecutive.

Ibn Hazm said in al-Muhalla (6/345):

It is sufficient to fast the three days separately, if one wishes – which is the view of Maalik and al-Shaafa’i – because Allaah did not stipulate whether they should be consecutive or separate. So however a person fasts them is sufficient.

And it says in Fataawa al-Lajnah al-Daa’imah (23/22):

It is better if the fasts for kafaarat al-yameen are done consecutively, but if they are not, then there is nothing wrong with that.

See al-Insaaf, 11/42 , Al-Mughni, 10/15 , Al-Mudawwanah, 1/280.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9834. Praise your Lord for His guidance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Praise your Lord for His guidance

I am a young married man. I used to buy tapes of songs, and I swore to divorce my wife if I bought song tapes. Now I want to buy religious tapes.

Praise be to Allaah.

Praise your Lord for blessing you with guidance. The one who repents from sin is like one who did not sin at all. Your vow of divorce was related to song tapes, not all kinds of tapes. So go ahead and buy religious tapes and listen to them, but do not buy the tapes concerning which you made your vow of divorce.

Al-Da’wah magazine, issue no. 1801, p. 37

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9835. A vow does not become binding by mere intention

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

A vow does not become binding by mere intention

I mentally promised that I would fast if I passed my exams, but after that I was not able to fast on those days. What should I do?.

Praise be to Allaah.

Firstly:

No one should vow to do anything. Whoever wants to do an act of worship should do it without making a vow, because by making a vow he makes this act of worship obligatory upon himself, and he exposes himself to sin and shortcomings and deserving the punishment if he does not fulfil what he vowed to do. It is proven that the Prophet (peace and blessings of Allaah be upon him) told people not to make vows.

See also the answer to question no. 67886.

Secondly:

If what you mean is that you vowed to fast if you passed your exams, and you did pass, praise be to Allaah, then you have to fast, because the Messenger (peace and blessings of Allaah be upon him) said: “Whoever vowed to do an act of worship, let him fulfil his vow.” Narrated by al-Bukhaari (6696). If you are unable to do it because of sickness and the like, then you have to offer expiation for breaking an oath (kafaarat yameen), because the Messenger (peace and blessings of Allaah be upon him) said: “Whoever makes a vow to do something that he is not able for, his expiation is kafaarat yameen.” Narrated by Abu Dawood (3322) from the hadeeth of Ibn ‘Abbaas. Al-Haafiz said in al-Fath: Its narrators are thiqaat, but it was narrated by Ibn Abi Shaybah in a mawqoof report. Ibn Qudaamah said in al-Mughni (10/72): Whoever vows to do an act of worship that he cannot do or is able to do it but fails to do it has to offer kafaarat yameen.

See: Fataawa al-Lajnah al-Daa’imah (23/201).

But if what is meant is that you resolved to fast, without saying words such as vowing or promising, then you do not have to do anything in that case, because a vow does not become binding by mere intention, rather it must be spoken.

It says in al-Muhadhdhab: A vow is not valid unless it is spoken.

Al-Nawawi (may Allaah have mercy on him) said in his Sharh: Does a vow count if it is intended and not spoken? The correct view, according to the consensus of our companions, is that it does not count unless it is spoken. Intention alone does not count (as a vow). End quote from al-Majmoo’ (8/435).

It says in al-Insaaf (11/118): A vow does not count unless it is spoken. If he intends it without speaking, then it is not counted as a vow, and there is no dispute on this point.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9836. She vowed to marry off her daughter for a large dowry and now she wants to reduce it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She vowed to marry off her daughter for a large dowry and now she wants to reduce it

My mother vowed that if she gave birth to a daughter, she would do a seven-day wedding for her and the mahr would be 7000 Omani riyals. Now the problem of high dowries is widespread and that has led to a lot of women remaining unmarried. What is the ruling if we do not fulfil this vow and we make it easy for the girl to get married?.

Praise be to Allaah.

Firstly:

Making it easy to get married, and not going to extremes in the mahr and in the wedding expenses, are praiseworthy things, and they are good and bring blessing to the couple. This is merciful towards the husband and spares him from becoming burdened with debt, and it is merciful towards all young men and saves them from temptation and makes it easy for them to remain chaste. So reducing the amount of mahr is a good deed and we hope that you will be blessed for doing that, by Allaah’s leave.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: Going to extremes in women’s dowries is makrooh. It is Sunnah to ask for little and to be easy-going with regard to that. End quote from Fataawa al-Shaykh Ibn Baaz (21/87).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is your opinion about going to extremes with dowries and extravagance in wedding parties and especially in preparing for the so-called honeymoon? Does Islam approve of that?

He replied: Extravagance with regard to dowries and parties is contrary to sharee’ah. The most blessed wedding is the one that costs the least. The less the expense, the greater the blessing. The same applies to extravagance in parties which is forbidden in Islam and is included in the verse in which Allaah says (interpretation of the meaning):

“and waste not by extravagance. Verily, He likes not Al-Musrifoon (those who waste by extravagance)”

[al-An’aam 6:141]

Such things should be done in the manner prescribed in sharee’ah, and no one should transgress the limits or be extravagant, because Allaah forbids extravagance and says: “Verily, He likes not Al-Musrifoon (those who waste by extravagance)”.

What may be said about the honeymoon is that it is worse and more hateful, because it is an imitation of non-Muslims, and it wastes a lot of money. It also leads to neglect of many religious duties, especially if this time is spent in a non-Muslim country, because they come back with habits and customs that harm them and their society. These are things which we fear will adversely affect the ummah. But if a man travels with his wife for ‘umrah or to visit Madeenah, there is nothing wrong with that, in sha Allaah.

End quote from Fataawa Islamiyyah (3/175).

See also questions no. 10525 and 12572.

Secondly:

In the event that the vow is not fulfilled – which is better for you, as explained above – then your mother must offer expiation for breaking an oath (kafaarat yameen) because a permissible oath does not have to be fulfilled, rather one has the choice between fulfilling it or offering expiation (kafaarat yameen), by freeing a slave, feeding ten poor people with the average kind of food that you eat, or clothing them. If none of that is possible then she should fast for three days.

Ibn Qudaamah (may Allaah have mercy on him) said: A permissible vow includes such things as wearing a certain garment or riding an animal… in this case the one who made the vow has the choice of doing it and thus fulfilling the vow or if he wishes he may forgo that and offer expiation (kafaarat yameen). End quote from al-Mughni (10/70).

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9837. She vowed to beat her son

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She vowed to beat her son

In a fit of anger, I vowed to beat my son until his blood flowed, but I did not do it. What do I have to do? May Allaah reward you with good.

Praise be to Allaah.

You have to offer kafaarat yameen (expiation for breaking a vow), because this beating is not an act that can bring you closer to Allaah; it is the matter of a personal attempt to deal with something. So if you did not do it, you have to offer kafaarat yameen. And because beating him until his blood flows is not permitted.

The vow which you describe in this case is like a vow to commit sin; it is not permissible to fulfil a vow to commit sin, and the expiation for that is kafaarat al-yameen, which is:

Feeding ten poor people, or clothing them, or freeing a believing slave. Whoever is unable to do any of these three things can fast for three days.

Feeding the poor is done by giving them half a saa’ of the staple food of the country, whether it is dates, wheat, rice or whatever. The equivalent weight is approximately one and a half kilograms.

And Allaah is the source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 393

Created with the Personal Edition of HelpNDoc: Free EPub producer


9838. She swore to leave her husband – what is the ruling on that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She swore to leave her husband – what is the ruling on that?

I am a married woman, and recently there have been some arguments between me and my husband, which lead us to get angry. During the arguments I swore by Allaah that I would leave him (my husband), but afterwards that did not happen. I would like you to tell me what I should do so that my relationship with my husband will be proper according to sharee’ah.

Praise be to Allaah.

The oath to leave your husband does not affect the marital relationship between you, because separation and divorce are in the husband’s hands, not the wife’s. If a woman clearly states the words of divorce, that does not have any effect.

Each of you should treat the other kindly, and avoid speaking of separation altogether, because the husband may be provoked by his wife’s saying that, and then he may issue a divorce. This is what the shaytaan wants and strives for, so as to destroy the family and destroy the home. Also, if one spouse feels that he does not want the other to stay with him, this is offensive and may cause trouble, so that must be avoided as much as possible.

With regard to your swearing to separate from your husband, it is better not to do that, because divorce is hated by Allaah. It is better for you to stay with your husband, and you have to offer kafaarat yameen (expiation for breaking an oath).

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever swears an oath then sees that something else is better than it, let him do that which is better, and offer expiation for his oath.” Narrated by Muslim (1650).

The expiation for breaking an oath is that which is mentioned in the verse in which Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa’idah 5:89]

See also the answer to question no. 45676.

We ask Allaah to reconcile between you and your husband and to bring you together in goodness and guidance.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9839. You do not have to offer kafaarah (expiation) if you did not swear an oath

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

You do not have to offer kafaarah (expiation) if you did not swear an oath

I am a young man who made a promise to Allaah that I would read a certain number of pages from the abridged Tafseer of Ibn Katheer each day, but I did not fulfil this promise. The time-period for this promise has now elapsed. What do I have to do?

Praise be to Allaah.

You have to try your best to do that, and if you fall short on some days, then you have to repent to Allaah. You do not have to offer kafaarah if you did not swear an oath, but if you made that promise in words that imply an oath or vow, such as saying “By Allaah (wallaahi)”, then you have to offer kafaarat al-yameen (expiation for breaking a vow), because Allaah says in Soorat al-Maa’idah (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful [al-Maa’idah 5:89]

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ibn Baaz, vol. 9, p. 43

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9840. He wants to give up smoking; can he swear an oath concerning himself?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He wants to give up smoking; can he swear an oath concerning himself?

Is it permissible for a smoker to swear by Allaah that he will not smoke, and say “May the curse of Allaah be on me if I go back to smoking”? Because he cannot find any other means of making himself give it up. Or is this wrongful speech?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

He should not swear an oath to give up smoking, or pray for himself to be cursed. Allaah says (interpretation of the meaning):

“They swear by Allaah their strongest oaths, that if only you would order them, they would leave (their homes for fighting in Allaah’s Cause). Say: ‘Swear you not; (this) obedience (of yours) is known (to be false). Verily, Allaah knows well what you do.’” [al-Noor 24:53]

Question: But this [aayah] has to do with the munaafiqeen (hypocrites), and our friend is sincere.

Answer: This [ayah] is general [in meaning]. Every person who wants to worship Allaah should not swear an oath concerning his worship; let him strive of his own free will, not under compulsion.

Question: so this way is wrong and he will be sinning if he does it?

Answer: No, what is denounceable is the fact that he is trying to confirm something through this oath.

Question: So we can say that this is an action which is not prescribed in Islam?

Answer: Yes, undoubtedly. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9841. Can he pay money for kafaarat al-yameen because nowadays it is more beneficial than food?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Can he pay money for kafaarat al-yameen because nowadays it is more beneficial than food?

Is it permissible for me to give money that is equivalent to the value of the food required for kafaarat al-yameen (expiation for breaking an oath)? Nowadays money is more useful, and one cannot find ten poor people at the same time.

Praise be to Allaah.

Giving money for kafaarat yameen or kafaarat al-zihar (expiation for divorcing one’s wife by zihaar, which is a jaahili form of divorce in which the husband says to his wife, “You are to me as my mother’s back”) or for breaking one’s fast in Ramadaan by having intercourse, instead of giving food, is not sufficient, even if one thinks that money is more useful. Rather the person has to give food of the type that he gives to his own family, whether it be wheat, dates, barley, rice or whatever, because this expiation is an act of worship that must be done in the manner enjoined by sharee’ah. There are many poor people who will accept this food. The person who is obliged to offer expiation does not have to distribute this food all at the same time, rather he may do it in the way that is easiest for him.

From Fataawa al-Lajnah al-Daa’imah, 23/8

If a person cannot find ten poor people, or it is difficult for him to give the expiation himself, then some charities can give the kafaarah on behalf of people and give it to those who are entitled to it.

So he could pay the equivalent amount to a trustworthy charity to distribute the kafaarah on his behalf.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9842. His mother swore that she would never give him money, then she wanted to give him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

His mother swore that she would never give him money, then she wanted to give him

my mother swore to me she would not gove me any mony more but now she does want to give me mony, and i dont want to take it, what shell i do take the money or not.

Praise be to Allaah.

There is nothing wrong with taking money from her out of respect for her. In this case she has to offer expiation (kafaarah) for her oath, because she did not fulfil it. Kafaarat al-yameen (expiation for an unfulfilled oath) means feeding ten poor people with the average food that your family eats, or clothing them, or freeing a slave. What is obligatory in feeding is half a saa’ of the staple food of the country, such as dates, wheat, etc. It is equivalent to approximately one and a half kilograms of rice, which should be given with something that can be eaten with it, to one poor person. It is obligatory to give to ten different people. If you can find a family of poor Muslims composed of ten members, or two or three families who numbers add up to ten, and you give them fifteen kilograms of rice, along with some meat, for example, this will be sufficient. Or you can distribute to them what is needed for ten lunches or dinners already cooked, of the food that an average person needs for lunch, and this is sufficient. Clothing means that which is needed to cover the ‘awrah for prayer. If your mother is unable to feed or clothe poor people, or free a slave, then she has to fast for three days, because Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much)…” [al-Maa’idah 5:89]

We advise you to avoid doing anything that may make your mother angry. She did not make an oath except for you were disposing of the money in a manner of which she did not approve. May Allaah help us and you to do all that is good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9843. The amount of kafaarat al-yameen (expiation for unfulfilled oath) and the ruling on paying it in cash

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

The amount of kafaarat al-yameen (expiation for unfulfilled oath) and the ruling on paying it in cash

In the Holy Quran Allaah says,( interpretation of the meaning ) " Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths, for its expiation ( a deliberate oath ) feed ten poor persons on a scale of the average of that with which you feed your own families, or clothe them, or manumit a slave. But whosoever cannot afford ( that ), then he should fast for three days ".( Al-Ma'idah 5 : 89 ).

From the above meaning I have some doubt on the following, so please clear me.

1. Feed ten persons means by giving food to each person equal to what I feed my whole family depend on me or equal to what I feed only one member of my family at one time or one day.

2. Is it permissible to give the cost of food by cash or not.

Praise be to Allaah.

What is meant by feeding (a poor person) is half a saa’ of the staple food of the country, such as dates, wheat, etc. This is equivalent to approximately one and a half kilograms of rice. See Question # 9985.

With regard to giving the price of the food instead of the food itself, the correct view is that giving the price does not fulfil the conditions of the kafaarah (expiation). This is the view of the majority of scholars. Ibn Qudaamah said in al-Mughni: “The kafaarah is not achieved by paying the price of the food or clothing, because Allaah mentioned giving food, so the kafaarah is not achieved by anything else. Allaah gives us the choice of three things’ if it were permissible to give the price, the choice would not have been limited to these three…” (al-Mughni by Ibn Qudaamah, 11/256)

See Fataawa Islamiyyah, 3/464; Kitaab al-Aymaan wa’l-Nudhoor, Muhammad ‘Abd al-Qaadir, 87.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9844. Should he fulfil his promise to an idol-worshipper?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Should he fulfil his promise to an idol-worshipper?

What is the ruling on fulfilling a promise made to a Hindu, if a promise is made that does not involve going against the laws of Allaah?

Praise be to Allaah.

It is obligatory to fulfil any promises that do not go against the laws of Allaah. Allaah says (interpretation of the meaning):

“And fulfil (every) covenant. Verily, the covenant will be questioned about” [al-Israa’ 17:34]

Whether a promise is made to a Hindu or to anybody else it should be upheld so long as they do not go against the terms (under which they agreed to live under Muslim rule) or do any harm to Islam.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawaa al-Lajnah al-Daa’imah, 12/45

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9845. He said to his wife: You will be haraam for me if you do such and such

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He said to his wife: You will be haraam for me if you do such and such

I had an argument with my wife about the receiver (satellite dish) and I said some words that I did not mean, and I did not know the ruling, and I was extremely angry. What I said was: “You will be haraam for me if you use it again.” I was in a state of anger and I broke the receiver, and until now I have not repaired it. What is the ruling? Can I set up the equipment again?.

Praise be to Allaah.

Firstly:

In the answer to question no. 81984 we have explained the ruling on one who declares his wife to be haraam for him and that if he intended thereby divorce, zihaar or an oath, then the matter is as he intended, but if he did not intend anything then he must offer the expiation for breaking a vow (kafaarat yameen).

Since you say that you did not intend anything and you did not know the ruling, then you have to offer the expiation for breaking a vow, if your wife used the receiver, but if she did not use it, then you do not have to do anything.

Secondly:

With regard to your question: Can I set up the equipment again?

If you are going to set it up to use it for beneficial purposes such as watching Islamic programs and lectures, etc., there is nothing wrong with you setting it up, but you have to offer the expiation for breaking a vow, as stated above.

But if you are going to set it up to use it for watching movies and immoral programs etc., this is undoubtedly haraam, and it poses a danger to you and your wife and children.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9846. Is it permissible to change a vowed action to something better?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Is it permissible to change a vowed action to something better?

If I have made a vow, is it permissible to change the action and place to another action and place? After I made the vow, I realized that a different action and place would be better than the first.

Praise be to Allaah.

Yes, it is permissible to change the action mentioned in a vow to something that is better.

Shaykh al-Islam Ibn Taymiyah said in al-Ikhtiyaaraat (p. 329):

Whoever vows to observe a specific fast can change it to a better time. End quote.

For example, if a person vowed to fast on Tuesday, then he may fast on Monday instead because that is better.

The Standing Committee was asked about changing a vowed action to something that is better than the first. They replied:

The basic principle is that if a man mentions a specific place in his vow, such as a vow to give charity or build a mosque in a specific place, he is obliged to fulfil that vow in the place and manner specified, so long as there is no shar’i reason not to do so, unless he changes it to a place that is better, such as the two Holy Sanctuaries (Makkah and Madeenah). There is nothing wrong with that. This is indicated by the words of the Prophet (peace and blessings of Allaah be upon him) to the man who had vowed to sacrifice a camel in Bawaanah. He said: “Were there any idols of the Jaahiliyyah there that were worshipped?” He said: No. He said: “Were any of their festivals held there?” He said: No. He said: “Then fulfil your vow.”

He commanded him to fulfil his vow in the place that he had specified because there were no reasons why he should not do so. The fact that a vowed action may be moved to a better place is indicated by the fact that the Prophet (peace and blessings of Allaah be upon him) said to a man who had vowed to pray in Bayt al-maqdis (Jerusalem): “Pray here.” The man repeated his statement and he said, “Pray here.” The man repeated his statement again and he said: “It’s up to you.” Narrated by Abu Dawood and Ahmad.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

From Fataawa al-Lajnah al-Daa’imah li’l-Ifta’, 23/318.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9847. If a person vows to offer a sacrifice for the poor, can he eat some of it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

If a person vows to offer a sacrifice for the poor, can he eat some of it?

More than a year ago, I vowed to offer a sacrifice to Allaah and to give some of this meat to my family, relatives and the poor. Now I have nearly enough money. Can I fulfil the vow during the days of Eid al-Adha? Is it permissible for me to give some of this meat to my immediate family? What are the conditions for this vow to be valid and acceptable?.

Praise be to Allaah.

Firstly:

This vow comes under the heading of vows to do acts of worship and obedience, so it must be fulfilled, whether it was general or conditional. A general vow is when a person says, for example, “I vow – or I promise to Allaah – that I will sacrifice a sheep, or give it to the poor or to my relatives.”

A conditional vow is one where a person says, for example, “If Allaah heals me, or if I succeed, or I get a salary, or I acquire such and such an amount of money, I will offer a sacrifice etc.”

With regard to the obligation of fulfilling the vow, that is because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah, let him obey Him, but whoever vows to disobey Allaah, let him not disobey Him.” Narrated by al-Bukhaari (6318).

So long as you did not stipulate a specific time for fulfilling your vow, then it is permissible for you to fulfil it at any time, during the days of Eid al-Adha or at any other time.

But if you intended to offer a sacrifice this year, the sacrifice in fulfilment of your vow does not count as the udhiyah sacrifice too, even if it is sacrificed during the days of Eid al-Adha.

Secondly:

If a person vows to offer a sacrifice and give the meat to his family, relatives and the poor, that includes his immediate family such as his wife and children, because they are part of his family, unless he intended to exclude them, in which case it should be done as he intended.

As for the one who made the vow, he is not entitled to eat from the sacrifice he vowed to offer. If he does eat some, he must give the value of that to the poor.

The fuqaha’ (may Allaah have mercy on them) stated that he should not eat any of the meat of the sacrifice that he vowed to offer.

See: Haashiyat Ibn ‘Aabideen (2/616) and al-Mughni (3/288).

One of the reasons that the fuqaha’ gave for the one who made the vow not being allowed to eat any of the meat is that if you vowed to give it to the poor, for example, then it is only for them, and you are not allowed to divert any of it away from them. See al-Muntaqa by al-Baaji (2/318).

In al-Mawsoo’ah al-Fiqhiyyah (6/117) it says: With regard to a vow, it is not permissible for the one who made the vow to eat any of the sacrifice that he vowed to offer, because it is charity and it is not permissible to eat from one's charity. This is in general, because there is a difference of opinion with regard to a sacrifice that one has vowed to offer. Similarly with regard to a general vow that one has not vowed to give specifically to the poor – whether verbally or in one's intention – it is permissible to eat from it according to the Maalikis and some of the Shaafa’is. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9848. He made a vow if a certain thing happened and it did not happen; and the punishment for not fulfilling a vow

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He made a vow if a certain thing happened and it did not happen; and the punishment for not fulfilling a vow

What is the status of a promise made to Allah that if this happens then i shall do this and the thing hasnt happened as yet? If that promise is not fulfilled what is its punishment?.

Praise be to Allaah.

A vow that is conditional upon a certain thing happening is not binding unless that thing happens, such as if a person vowed to give charity or fast if his sick loved one was healed – he does not have to do anything until the sick person is recovered.

His vow must be fulfilled according to scholarly consensus, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah, let him obey Him, and whoever vows to disobey Him let him not disobey Him.” Narrated by al-Bukhaari, 6318.

Ibn Qudaamah said concerning vows to do acts of obedience or worship:

“These are of three types, one of which is doing the acts of worship in return for a blessing bestowed or a harm warded off, such as if a person says, ‘If Allaah heals me, then I will fast one month for Allaah.’ So this act of worship becomes binding because it is obligatory in principle in sharee’ah, like fasting, prayer, charity and Hajj, and it is obligatory to fulfil this vow according to scholarly consensus.”

Al-Mughni, 13/622

So fulfilling the vow becomes a debt owed by that person until he fulfils it, and if he decided to neglect it then he is a sinner.

There is the fear that if he does not do it, Allaah may punish him by instilling hypocrisy in his heart. Allaah says (interpretation of the meaning):

“And of them are some who made a covenant with Allaah (saying): ‘If He bestowed on us of His Bounty, we will verily, give Sadaqah (Zakaah and voluntary charity in Allaah’s Cause) and will be certainly among those who are righteous.’

Then when He gave them of His Bounty, they became niggardly [refused to pay the Sadaqah (Zakaah or voluntary charity)], and turned away, averse.

So He punished them by putting hypocrisy into their hearts till the Day whereon they shall meet Him, because they broke that (covenant with Allaah) which they had promised to Him and because they used to tell lies.

Know they not that Allaah knows their secret ideas, and their Najwa (secret counsels), and that Allaah is the All-Knower of things unseen”

[al-Tawbah 9:75-78]

See question no. (42178)

It should be noted that making vows is makrooh, because of the report narrated by al-Bukhaari (6608) and Muslim (1639) from Ibn ‘Umar (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) forbade making vows and said: “They do not change anything, they only make a stingy person give (in charity).”

See also question no. 36800.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9849. If he says to his wife: “You are haraam for me”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

If he says to his wife: “You are haraam for me”

If the husband says to his wife: “You are haraam for me”, does this count as a divorce?.

Praise be to Allaah.

A husband declaring his wife to be haraam for him is something concerning which the fuqaha’ differed. Some of them ruled that it is zihaar, and some ruled that it is talaaq.

Perhaps the most correct view is that if he intended talaaq or zihaar or an oath, then it is as he intended.

If he did not intend anything, he must offer expiation for breaking an oath (kafaarat yameen). This is the view of Imam al-Shaafa’i (may Allaah have mercy on him).

This is indicated by the fact that this wording may imply talaaq or zihaar or an oath, so in deciding what it is, reference should be made to the intention of the one who said it, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and each person will have but that which he intended.”

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: If a man declares his wife to be haraam for him, then it is an oath for which expiation must be offered.

Narrated by al-Bukhaari (4911) and Muslim (1473).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If someone were to say: What is the difference between these three things (i.e., talaaq, zihaar and an oath)? We say: The difference between them is:

1 – It is an oath if what he intended was to declare her to be haraam for him, either subject to a condition, or starting from that moment, such as if he said, “If you do such and such then you are haraam to me.” This is conditional. In this case he did not mean to make his wife haraam for him, rather he meant to stop his wife doing that thing.

Similarly, “you are haraam to me” means that he wants to refrain from intimacy with his wife. So we say that this is an oath too, because Allaah says (interpretation of the meaning):

“O Prophet! Why do you forbid (for yourself) that which Allaah has allowed to you, seeking to please your wives? And Allaah is Oft-Forgiving, Most Merciful.

2. Allaah has already ordained for you (O men) the absolution from your oaths”

[al-Tahreem 66:1-2]

In the phrase “that which Allaah has allowed to you”, the word ma (translated as “that which”) is a relative pronoun which is general in meaning and includes one's wife, slave woman, food, drink and clothing. This ruling is the ruling on an oath. Ibn ‘Abbaas (may Allaah be pleased with him) said: If he says to his wife, “You are haraam for me,” this is an oath (yameen) for which he must offer expiation. The fact that this view is based on the verse is quite clear.

2 – It is a divorce (talaaq) if that is what he intended. So when he said “You are haraam to me” he meant that he wanted to leave her and this is a talaaq, because these words may mean separating, and the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and each person will have but that which he intended.”

3 – It is zihaar if that is what he intended. What is meant by zihaar is that he means that she is forbidden for him. One of the scholars said: it is not zihaar because it does not include the wording of zihaar. Another scholar said that it is zihaar because the phrase of zihaar, “You are to me like the back of my mother” has no other meaning but “You are haraam.” He has likened her to the most forbidden of things to him, which is his mother’s back, because that is the most haraam thing for him, so this is zihaar.

End quote from al-Sharh al-Mumti’ (5/476)

We should also point out the seriousness of such words, and that we must beware of uttering them, so as to protect the important bond of marriage from being broken.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9850. The condition he put in his vow came to pass, but it was not exactly what he had in mind

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

The condition he put in his vow came to pass, but it was not exactly what he had in mind

A person vowed that if his work contract was renewed, he would give a certain amount in charity. In his mind he meant that this was if it was renewed for a year, but it turned out that his contract was renewed for three months. He did not utter the words “one year”. Is he under any obligation?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

No, he is not under any obligation. And Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9851. For kafaarat yameen it is not sufficient to feed one poor person ten times

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

For kafaarat yameen it is not sufficient to feed one poor person ten times

Is it permissible for me to give kafaarat yameen to one poor person, i.e., by feeding him ten times, or must it be given to ten poor persons?.

Praise be to Allaah.

It is not sufficient to offer kafaarat yameen by feeding one poor person numerous times.

With regard to kafaarat yameen – and other kinds of kafaarah (expiation) – it is essential to look for the number of poor persons mentioned in the texts.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni:

If a person who owes an expiation can find the right number of poor persons, it is not sufficient for him to feed less than ten in the case of kafaarat yameen, or less than sixty in the case of expiation for zihaar (a jaahili form of divorce) or for having intercourse (during the day) in Ramadaan. This is the view of al-Shaafa’i, because Allaah says (interpretation of the meaning):

“for its expiation (a deliberate oath) feed ten Masaakeen (poor persons)”

[al-Maa’idah 5:89]

Whoever feeds one person, then he has not fed ten, therefore he has not obeyed the command and that is not sufficient. End quote.

It says in Fataawa al-Lajnah al-Daa’imah li’l-Ifta (23/21):

If kafaarat yameen (expiation for breaking a vow) is offered in the form of food, it is essential to give it to ten poor persons, giving each one half a saa’ of food. It is not sufficient to limit it to one poor person, even if you repeat that for ten days, because this is contrary to the text.”.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9852. She made a promise to her Lord and wants to break it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She made a promise to her Lord and wants to break it

If someone want to break her promise,what shall she do?

The promise that she made it while she is angry at someone's else,but she promise to herselves and to ALLAH,now that after time she want to break those promise.

What shall she do for repent?.

Praise be to Allaah.

Making a promise to Allaah is a kind of vow (nadhr). See question no. 38934.

Allaah has commanded us to fulfil our promises and covenants, whether the promise is made to Allaah or to people. Allaah says (interpretation of the meaning):

“And fulfil the Covenant of Allaah (Bay‘ah: pledge for Islam) when you have covenanted”

[al-Nahl 16:91]

“And of them are some who made a covenant with Allaah (saying): ‘If He bestowed on us of His Bounty, we will verily, give Sadaqah (Zakaah and voluntary charity in Allaah’s Cause) and will be certainly among those who are righteous.’

Then when He gave them of His Bounty, they became niggardly [refused to pay the Sadaqah (Zakaah or voluntary charity)], and turned away, averse.

So He punished them by putting hypocrisy into their hearts till the Day whereon they shall meet Him, because they broke that (covenant with Allaah) which they had promised to Him and because they used to tell lies”

[al-Tawbah 9:75]

This applies if what the person wants to do is an act of worship, such as when a person makes a promise to his Lord that he will speak the truth or give some of his wealth in charity, etc. This comes under the heading of vows (nadhr) even if the person does not actually use the word nadhr or vow. The one who makes a promise to Allaah or says, “I promise Allaah that I will do such and such” is obliged to fulfil it, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to do an act of worship or obedience to Allaah, let him fulfil it, and whoever vows to do an act of disobedience towards Allaah, let him not fulfil it.” Narrated by al-Bukhaari, 6318.

It is not permissible to fail to fulfill this obligation, unless a person is unable to fulfil it at all, in which case he should offer kafaarat yameen (expiation for breaking a vow), because of the hadeeth: “Whoever makes a vow and is unable to fulfil it, his expiation is kafaarat yameen.” Narrated by Abu Dawood, 3322, from the hadeeth of Ibn ‘Abbaas. Al-Haafiz said in al-Fath: Its narrators are thiqaat, but it was narrated by Ibn Abi Shaybah in a mawqoof report, which is likely to be the case.

Ibn Qudaamah said in al-Mughni (10/72): In conclusion: the one who vows to do an act of worship but is unable to do it, or was able to do it then became unable to do it, has to offer kafaarat yameen.

But if what the person wants to do is a sin, then it is not permissible for him to fulfil his vow, such as if a person makes a promise to his Lord that he will not speak to his brother or visit him, when there is no shar’i justification for that. The Prophet (peace and blessings of Allaah be upon him) said, according to the hadeeth quoted above: “and whoever vows to do an act of disobedience towards Allaah, let him not fulfil it.”

What is required in this case is repentance to Allaah from making a promise to commit sin, and offering kafaarat yameen, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no vow to commit sin, and its expiation is kafaarat yameen.” Narrated by Ahmad (2640); Abu Dawood (3290); al-Tirmidhi (1524); al-Nasaa’i (3834); Ibn Maajah (2125). Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Similarly if a person makes a promise to Allaah to do something, then he sees that something else is better, such as if he wants to not treat a relative or friend well, or not spend on him, then he should not fulfil that, rather he should refrain from it, whether that was a vow or an oath. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever swears an oath then sees that something else is better than it, let him do that which is better and let him offer expiation for his oath.” Narrated by Muslim, 1650, from the hadeeth of Abu Hurayrah (may Allaah be pleased with him).

The questioner does not mention the promise that she made so that we can answer in more specific terms, but she can learn the ruling on what she has done from what we have said above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9853. He said, “May the curse of Allaah be upon me if I smoke another cigarette” then he smoked again

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He said, “May the curse of Allaah be upon me if I smoke another cigarette” then he smoked again

Is it acceptable for someone to take an oath (i.e. I swear by Allaah that I won't smoke another cigarrette) and include a curse upon oneself in the event that they do not follow through (i.e. may the curse of Allaah be on me if I smoke again)? If this is not o.k. then what should a person who has done so (out of ignorance) do now?.

Praise be to Allaah.

Firstly: It is not permissible for a man to swear against himself and invoke the curse or wrath of Allaah upon himself, or swear an oath by saying that he will be a kaafir or beyond the pale of Islam or he will be an apostate and so on. The evidence for that is as follows:

1 – The verse in which Allaah says (interpretation of the meaning):

“And were Allaah to hasten for mankind the evil (they invoke for themselves and for their children, while in a state of anger) as He hastens for them the good (they invoke) then they would have been ruined”

[Yoonus 10:11]

al-Qurtubi said:

Mujaahid said: This was revealed concerning a man who prayed against himself, his wealth or his children when he got angry, saying, “O Allaah, destroy it, O Allaah, do not bless it and curse it” etc. If that were to be responded to as prayers for good were responded to, then they would have been ruined. So this verse was revealed to criticize this bad characteristic that exists in some people who pray for good and want a quick response, then sometimes their bad attitude makes them pray for bad things, but if those prayers were to be answered quickly they would be ruined.

Tafseer al-Qurtubi, 8/315.

2 – It was narrated from Thaabit al-Dahhaak (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever swears an oath by saying that he will belong to a religion other than Islam, then he is as he said.” Narrated by al-Bukhaari, 5700.

3 – The Prophet (peace and blessings of Allaah be upon him) heard a man cursing his camel when it walked too slowly. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Who is cursing his camel?” He said: “It is me, O Messenger of Allaah.” He said: “Get down from it, for we do not want to be accompanied by something that is cursed. And do not pray against yourselves or against your children, and do not pray against your wealth, lest you say such a thing and it coincides with a time when Allaah answers prayers and responds to what you ask for.” Narrated by Muslim, 3014.

Secondly: With regard to what the one who has said such a thing should do, there is a difference of opinion among the scholars. Some of them are of the view that he has to offer expiation, and others are of the view that he does not have to offer expiation.

In al-Musannaf, ‘Abd al-Razzaaq narrated some reports that were transmitted from the salaf concerning that:

It was narrated from Ibn ‘Abbaas concerning a man who swore that he would be a Jew or a Christian or a Magian or out of Islam or that the curse of Allaah would be upon him or that he would be obliged to do something, that this was a binding oath. (15974).

It was narrated that Tawoos said: “Whoever says ‘I am a kaafir’ or ‘I am a Jew or a Christian or a Magian’ or ‘May Allaah humiliate me’ and the like (if I do such and such), this is an oath (yameen) for which he must offer expiation.” (10975).

It was narrated that Ibn Jurayj said: I heard a person say to ‘Ata’: “If a man says, May the wrath of Allaah be upon me, or May Allaah humiliate me or I pray to Allaah against myself or …, will that put him beyond the pale of Islam?” He said: “I would rather that he carried out what he resolved to do. If he did not carry out what he resolved to do, then he does not have to do anything because it is not an oath.” (15977).

It was narrated that Ibn Jurayj said: I heard ‘Ata’ being asked about a man who says: “I give my promise and covenant to Allaah,” then he broke his word; was that an oath (yameen)? He said: “No, unless he intended it as an oath or he said, May Allaah humiliate me, or may the curse of Allaah be upon me, or he said I will associate someone else with Allaah or I will disbelieve in Allaah and so on. He said: No (meaning, it is not an oath), unless he swore by Allaah.” (15978).

Ibn Qudaamah (may Allaah have mercy on him) said that it is more likely that he does not have to offer expiation because there is no evidence to suggest that offering expiation in this case is obligatory. See al-Mughni, 13/465.

Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him) was asked about this matter and he said: This is not an oath (yameen) and no expiation is required, but he has to repent to Allaah from that.

If the Muslim wants to be more on the safe side and offer kafaarat yameen (expiation for breaking an oath), that is fine.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9854. She vowed to give her jewellery in charity – can she give it to her sisters?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She vowed to give her jewellery in charity – can she give it to her sisters?

A woman vowed to give her jewellery in charity. Is it permissible for her to give this wealth to her sisters?.

Praise be to Allaah.

The basic principle concerning one who vows to give something in charity without specifying a recipient is that he should give it to the poor and needy, and those who take from zakaah because of their need, because they are the people who are entitled to charity; poor relatives are more entitled to it than poor strangers. See al-Mughni. 8/209

Shaykh al-Islam Ibn Taymiyah said in al-Fataawa al-Kubra (5/554):

If he vows to give some wealth in charity, he should give it to those who are entitled to zakaah. End quote.

Based on that, if the sisters asked about are poor and needy, it is permissible to give the jewellery to them, unless the questioner intended to give the charity to specific poor people.

The Standing Committee for Issuing Fatwas was asked: I made a vow and I fulfilled it, but I gave to my brothers and sisters, who are poor. Have I fulfilled my vow? Please note that I vowed that if Allaah blessed me with such and such, I would give a month’s salary.

They replied:

If you mentioned the poor in your vow without specifying anyone in particular, then your poor brothers and sisters are more entitled to it than anyone else, so there is nothing wrong with what you have done. But if you specified a certain type or intended such in your vow, then it is not permissible to give what you vowed to anyone else, and you have to give the equivalent of what you gave to your siblings to the poor to whom you intended to give. End quote.

Fataawa al-Lajnah al-Daa’imah, 23/391

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9855. She vowed to give all her wealth in charity but she owes zakaah. What should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She vowed to give all her wealth in charity but she owes zakaah. What should she do?

A woman got sick and vowed to give all her jewellery in charity if Allaah healed her. After she recovered, she regretted it and now she is asking: Is there any expiation for this vow? If she must fulfil this vow, she owes eight years worth of zakaah on this jewellery. Does she have to pay zakaah for each year, and is that from the jewellery itself or what?.

Praise be to Allaah.

Firstly:

Vows are not prescribed in Islam because the Prophet (peace and blessings of Allaah be upon him) forbade them. ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) narrated: The Prophet (peace and blessings of Allaah be upon him) forbade vows and said: “They do not ward off anything, but they are a means of getting something out of the miser.” Agreed upon; this version was narrated by al-Bukhaari. So every Muslim, man or woman, should keep away from vows and not commit himself to something that he may be unable to do or find it very difficult to do, thus falling into sin.

Fataawa al-Lajnah al-Daa’imah, 23/362

Although vows are basically makrooh, the person who vows to do an act of worship is obliged to fulfil it, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to do an act of worship, let him do it, and whoever vows to commit an act of sin let him not do it.” Narrated by al-Bukhaari, 6202

Secondly:

Vowing to give some of one's wealth in charity is a vow to do an act of worship, so it is obligatory to fulfil it.

If a woman vows to give all her jewellery in charity, one of the following two scenarios must apply:

1 – This jewellery is her entire wealth, in which case it is sufficient for her to give one-third of it. This is the view of Ahmad (may Allaah have mercy on him).

Some of the scholars are of the view that it is obligatory for her to give all her wealth in charity, such as al-Shaafa’i (may Allaah have mercy on him).

Ibn Qudaamah (may Allaah have mercy on him) said:

Whoever vows to give all his wealth in charity, it is sufficient for him to give one-third of it. This is the view of al-Zuhri and Maalik… Abu Haneefah said: He should give all of his wealth that is subject to zakaah…

Al-Shaafa’i said: He should give all his wealth in charity, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah, let him obey Him.” And because it is a vow to do an act of worship, so it is obligatory for him to fulfil it, like a vow to offer prayers or observe fasts.

The fact that it is sufficient to give one-third in charity is indicated by the words of the Prophet (peace and blessings of Allaah be upon him) in a hadeeth according to which Abu Lubaabah said: “As a sign of repentance I will give my wealth in charity for Allaah and His Messenger. (The Prophet (peace and blessings of Allaah be upon him)) said: “One-third is sufficient.” Classed as saheeh by al-Albaani in Takhreej Ahaadeeth Mishkaat al-Masaabih, 3439.

It was narrated that Ka’b ibn Maalik said: I said, “O Messenger of Allaah, as a sign of my repentance, I will give up my wealth in charity for Allaah and His Messenger.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Keep part of your wealth for yourself.” Agreed upon. According to a version narrated by Abu Dawood, “One third is sufficient.” [Al-Albaani said in Saheeh Abi Dawood (3319): its isnaad is saheeh.]

End quote from al-Mughni, 11/340.

i.e., if the wealth specified in a vow refers to all of one's wealth, the ruling is the same as the ruling on one who vows to give all his wealth in charity; it is sufficient for him to give one-third.

Shaykh al-Islam Ibn Taymiyah said in al-Fataawa al-Kubra (6/188):

Concerning a person who vows to give all his wealth in charity, the Sunnah is that it is sufficient for him to give one-third, because giving all of it would cause hardship. End quote.

Ibn al-Qayyim said something similar in I’laam al-Muwaqqi’een, 3/165

The correct view is that of the Hanafis, as stated in a fatwa by the Standing Committee, when asked about one who vowed to give his entire salary for the sake of Allaah on an ongoing basis. They replied: It is sufficient for you to give one-third of your salary, because the Prophet (peace and blessings of Allaah be upon him) said to one who vowed to give all his wealth in charity: “One third is sufficient.” Narrated by Abu Dawood.

End quote from Fataawa al-Lajnah al-Daa’imah, 23/225

2 – She has other wealth besides the jewellery, in which case she must give all her jewellery in charity as she vowed to do. Ibn Qudaamah (may Allaah have mercy on him) said: If a person vows to give a specific thing or a specific amount of his wealth in charity, such as one thousand, it is narrated from Ahmad that it is permissible to give one-third, because it is wealth that he vowed to give in charity, so one-third is sufficient, as is the case when giving all of one's wealth. But the correct view according to our madhhab is that all of it must be given in charity, because it is a vow and an act of worship, so it must be fulfilled, as with all other vows, because of the general meaning of the verse in which Allaah says (interpretation of the meaning): “They (are those who) fulfil (their) vows…” [al-Insaan 76:7].

The reason why the fatwa is different with regard to one who vow to give all of his wealth is because of the report narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him), and because giving all of one’s wealth in charity could cause harm to a person. al-Mughni, 11/340

Thirdly:

With regard to zakaah on jewellery, she has to pay the zakaah for those eight years, regardless of whether we say that she as to give all of her jewellery in charity or only one-third of it – according to the discussion above – because zakaah is a debt that she must pay, and it has nothing to do with the vow. But if she has to give all the jewellery in charity, then she should pay the zakaah from her other wealth, and she does not have to pay the zakaah from the jewellery itself.

If she has to give one-third of it in charity, then it is permissible for her to pay the zakaah from the remaining jewellery, if that is possible, or from her other wealth.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9856. He vowed to break the fast in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He vowed to break the fast in Ramadaan

What is the ruling if a man vows to break the fast during the day in Ramadaan?.

Praise be to Allaah.

Firstly: fasting Ramadaan is obligatory for adult, sane Muslims who are able to fast. If a person meets those criteria, it is haraam for him to break the fast with no excuse. It is also haraam for him to swear to do that, because by swearing such an oath he is resolving to do something haraam.

Secondly:

If a Muslim swears to commit a sin, it is not permissible for him to do what he swore to do, rather he must break his vow and offer expiation for breaking an oath (kafaarat yameen), because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to do something then sees that something else is better than it, let him do what is better and offer expiation for his vow.” Narrated by Muslim, 1650.

Kafaarat yameen (expiation for breaking an oath) means feeding ten poor persons, or clothing them, or freeing a slave. If a person cannot do any of these things, then he must fast for three days, because Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa’idah 5:89]

See also question no. 45676

Thirdly:

The one who has done that must repent to Allaah, for it is very repugnant for a Muslim to swear to break the fast in Ramadaan. This indicates that he is careless about the sacred limits set by Allaah, and that he takes them lightly. In the answer to question no. 38747 we stated that it is very dangerous to break the fast in Ramadaan with no excuse, and that the one who does that is regarded as a hypocrite, Allaah forbid.

Al-Dhahabi said in al-Kabaa’ir (p. 64):

Among the believers it is well established that the one who fails to fast in Ramadaan although he is not sick and he has no excuse that would permit that, is worse than an adulterer or one who is addicted to alcohol; indeed they would have doubts about his Islam and would think that he is a heretic and a deviant. End quote.

We ask Allaah to keep us safe and sound and to make us steadfast in adhering to His religion.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9857. Is it permissible to swear a false oath in order to reconcile between two disputing parties?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Is it permissible to swear a false oath in order to reconcile between two disputing parties?.

Praise be to Allaah.

The basic principle for the Muslim is to be honest and truthful, and he should not speak anything but the truth, because Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah, and be with those who are true (in words and deeds)”

[al-Tawbah 9:119]

And the Prophet (peace and blessings of Allaah be upon him) said: “I urge you to be truthful, for “Truthfulness leads to righteousness and righteousness leads to Paradise. A man will keep speaking the truth and striving to speak the truth until he will be recorded with Allaah as a siddeeq (speaker of the truth). Lying leads to immorality and immorality leads to Hellfire. A man will keep telling lies and striving to tell lies until he is recorded with Allaah as a liar.” Narrated by al-Bukhaari, 5743; Muslim, 2607, from the hadeeth of ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him).

Reconciling between people is an important issue in Islam, one which brings a great deal of reward. There is also a stern warning against sewing discord between people. Because of the importance of reconciling people in the Muslim society and the seriousness of discord and conflict, Allaah has permitted lying in order to reconcile between people and to remove discord and conflict which may have negative consequences for the religious commitment of individuals and communities.

It was narrated from Abu’l-Darda’ (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Shall I not tell you of something that is better than fasting, prayer and charity?” They said: Yes. He said: “Reconciling between two people, for discord between people is the shaver.” Narrated by al-Tirmidhi, who said: this is a hasan hadeeth. And it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “It is the shaver, and I do not say that it shaves hair, rather that it shaves religious commitment.” End quote.

Whomsoever Allaah honours and enables him to reconcile between Muslims, if he needs to tell lies in order to reconcile between them, there is no sin on him for that, and it is not permissible to describe him as a liar, because the matter is serious; it is the matter of shar’i interests which means that in this case, lying is permissible, as it is narrated in al-Saheehayn from the hadeeth of Umm Kalthoom bint ‘Uqbah (may Allaah be pleased with her) that she heard the Prophet (peace and blessings of Allaah be upon him) say: “He is not a liar who reconciles between people, conveying good messages and saying good things.” Narrated by al-Bukhaari, 2546; Muslim, 2605

As for swearing false oaths in order to reconcile between people, it seems that this is permissible.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

What is prescribed for the believers is to use oaths sparingly, even if they are true, because swearing oaths a great deal may cause him to end up lying, and it is known that lying is haraam, and if a lie is accompanied by an oath, it is even more haraam. But if necessity or shar’i interests dictate that a false oath be sworn, there is no sin in that, because it is proven in the hadeeth of Umm Kalthoom bint ‘Uqbah ibn Abi Mu’eet (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “He is not a liar who reconciles between people, conveying good messages and saying good things.” She said: I did not hear him grant any concession concerning anything that the people say of lies except in three cases: reconciling between people, war, and what a man says to his wife, or a woman says to her husband. Narrate by Muslim in al-Saheeh.

If a person says in order to reconcile between people, “By Allaah, your companions want to reconcile, they want to come to an agreement, they want such and such,” then he goes to the others and says something similar, with good intentions and aiming to bring about a reconciliation, there is no sin in that, because of the hadeeth quoted above.

Similarly, if he sees someone who wants to kill another person unlawfully, or to wrong him in some other way, and he says, “By Allaah he is my brother,” in order to rid him of this wrongdoer who wants to kill him unlawfully or beat him unlawfully, because he knows that if he says that he is his brother, he will leave him alone out of respect for him, then he has to say such a thing in the interests of saving his brother from injustice and wrongdoing.

To conclude: the basic principle concerning false oaths is that they are haraam, except in cases where they will serve a greater purpose than lying, as in the three cases mentioned in the hadeeth quoted above.

End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 1/54.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9858. He vowed to marry a certain girl then he did not fulfil his vow

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He vowed to marry a certain girl then he did not fulfil his vow

I vowed to Allaah that I would not marry any girl except this girl, and that if I married anyone else I would fast for three months. Then I found that I could not fulfil my vow, and I do not have any work so that I could feed the poor every day. What is the solution? May Allaah reward you with good.

Praise be to Allaah.

Firstly:

What the Muslim should do is avoid making vows, because the Prophet (peace and blessings of Allaah be upon him) told us not to do that.

Al-Bukhaari (6608) and Muslim (1639) narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) told us not to make vows and said: “They do not change anything, rather they are a means of making the miser give something.”

See also question no. 32724 and 36800.

Secondly:

The scholars (may Allaah have mercy on them) stated that vows are of several types, such as a vow that is intended as an oath, which is aimed at encouraging an action or avoiding it.

The ruling on such vows if they are broken is that the person is given the choice between doing that action he vowed to do or offering kafaarat yameen (expiation for breaking an oath).

Ibn Qudaamah said in al-Mughni (13/461):

If a person makes a vow in the sense of making an oath, to stop himself or someone else doing something, or to make him do something – such as saying, “If I speak to Zayd, then I must go on Hajj, or give my wealth in charity, or fast for a year,” then this is an oath, and the ruling thereon is that he has the choice between fulfilling what he swore to do, in which case he does not have to do anything else, or breaking his oath, in which case he has the choice of doing what he vowed to do or offering kafaarat yameen. This is called the vow of argument and anger, and he does not have to fulfil it… This is the view of ‘Umar, Ibn ‘Abbaas, Ibn ‘Umar, ‘Aa’ishah, Hafsah, and Zaynab bint Abi Salamah. This is also the view of al-Shaafa’i. End quote.

It seems that your vow to fast for three months if you did not marry this girl is of this type, because by doing that you intended to encourage yourself to marry her. This is an oath.

See also question no. 45889.

Kafaarat yameen (expiation for breaking an oath) is mentioned in the verse where Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa’idah 5:89]

See also question no. 45676.

To sum up: if you marry that girl, then you do not have to do anything. If you do not marry her, then you have the choice between fulfilling your vow of fasting for three months, or offering kafaarat yameen.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9859. He said to his wife: “You are to me like my mother”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He said to his wife: “You are to me like my mother”

A woman’s husband said to her: “You are to me like my mother.” Is this regarded as a talaaq divorce or is there expiation for it? What is the expiation?.

Praise be to Allaah.

Firstly:

This phrase is not regarded as a talaaq divorce, rather it is a kind of zihaar [a jaahili form of divorce in which the husband says to his wife, “You are to me as my mother’s back”] which is not explicitly zihaar, rather it may be understood as zihaar or as something else.

Secondly:

The ruling on this phrase depends on the intention of the speaker (the husband) and the context.

As for the intention, if the husband intended by saying that that she was forbidden to him like his mother, then it is zihaar.

Or he may have meant that she is like his mother in honour and love etc, in which case it is not zihaar, and does not mean anything.

As for context, if the context of words and events that came before this indicate that the husband intended zihaar, then it is zihaar. Examples of such contexts are: if the husband was having an argument with his wife and during that argument he said, “You are to me like my mother.” This context suggests that he intended zihaar so it is zihaar,

Shaykh al-Islam Ibn Taymiyah was asked in Majmoo’ al-Fataawa (34/5) about a man who said to his wife: “You are to me like my mother or my sister.” He replied: If what he meant was you are to me like my mother or my sister in terms of honour, then he does not have to do anything, but if what he meant was likening her to his mother or sister in terms of marriage, then this is zihaar and he has to do the same as the one who divorces his wife by zihaar: if he chooses to keep her, he should not approach her until he has offered the expiation for zihaar. End quote.

He also said (34/7):

If he meant when he said, “you are like my mother to me” that he would refrain from physical relations with her which are forbidden in the case of the mother, then this is zihaar and he is obliged to do what the man who divorces his wife by zihaar is obliged to do. It is not permissible for him to have intercourse with her until he has offered the expiation for zihaar, namely freeing a slave. If that is not possible then he must fast for two consecutive months. If he cannot do that then he must feed sixty poor persons. End quote.

Ibn Qudaamah said in al-Mughni (11/60):

If he says: You are to me like my mother, intending zihaar thereby, then it is zihaar, according to the majority of scholars, including Abu Haneefah and his two companions, al-Shaafa’i and Ishaaq. If he intended thereby to show honour and respect, or to say that she is like her in age or in some other way, then this is not zihaar. What matters is what he says about his intention. End quote.

i.e., the husband is the one who has to clarify what he intended.

It says in Fataawa al-Lajnah al-Daa’imah (20/274):

If the husband says to his wife: I am your brother or You are my sister or You are my mother or like my mother, or You are to me like my mother or my sister, if he means thereby that she is like them in honour, family ties or respect, or he did not have any particular intention, or there is no context to suggest that he intended zihaar, then this does not result in zihaar and he does not have to do anything. But if he intended zihaar with these or similar words, or there is a context that indicates zihaar, such as these words being uttered in anger or as a threat to her, then it is zihaar. This is haraam and he must repent, and also offer expiation before he touches her. The expiation is to free a slave; if that is not possible then he must fast for two consecutive months. If he cannot do that then he must feed sixty poor persons. End quote.

To sum up:

If the husband intended zihaar by these words, or if there is a context that points to that, then it is zihaar. If it is other than that, then it is not zihaar and he does not have to do anything.

Thirdly:

Zihaar is haraam, and Allaah has described it as an ill word and a lie, and He says (interpretation of the meaning):

“Those among you who make their wives unlawful to them by Zihaar (i.e., by saying to them “You are like my mother’s back,”) they cannot be their mothers. None can be their mothers except those who gave them birth. And verily, they utter an ill word and a lie”

[al-Mujaadilah 58:2]

The one who speaks the words of zihaar to his wife has to repent to Allaah, may He be exalted.

Fourthly:

The husband who divorces his wife by zihaar has to offer expiation if he wants to keep her and not divorce her and it is not permissible for him to have intercourse with her until he has offered expiation. The expiation is to free a slave. If that is not possible then he must fast for two consecutive months. If he cannot do that then he must feed sixty poor persons. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“And those who make unlawful to them (their wives) by Zihaar and wish to free themselves from what they uttered, (the penalty) in that case is the freeing of a slave before they touch each other. That is an admonition to you (so that you may not repeat such an ill thing). And Allaah is All-Aware of what you do.

4. And he who finds not (the money for freeing a slave) must fast two successive months before they both touch each other. And he who is unable to do so, should feed sixty Masaakeen (poor). That is in order that you may have perfect faith in Allaah and His Messenger. These are the limits set by Allaah. And for disbelievers, there is a painful torment”

[al-Mujaadilah 58:3-4].

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9860. He promised Allaah that he would give up the secret habit then he did it again. What does he have to do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He promised Allaah that he would give up the secret habit then he did it again. What does he have to do?

I am writing this question with regret for what I have done and how I have fallen short in my duty towards Allaah. I used to do the secret habit (i.e., masturbation) and now I have given it up a short while ago. May Allaah help me to remain steadfast.

My question is: I used to say: “I promise you, my Lord, that I will not go back to this evil habit,” but I used to go back and do it again, not to make light of Allaah but because of the Shaytaan and my own whims and desires.

I hope that you can tell me what I have to do to make up for breaking this promise to Allaah.

Praise be to Allaah.

We have already explained in the answer to question no. 329 that the secret habit is haraam and how to rid oneself of this habit. The Muslim does not have to make promises and vows in order to give up the things that Allaah has forbidden to him. It is sufficient for him to know that it is haraam and that should be enough to make him give it up. If he makes a promise or a vow to Allaah not to do the haraam thing then he goes and does it again, then he has committed the sin of doing something haraam as well as the sin of breaking a promise or going back on an oath or vow.

Allaah has enjoined fulfilling promises, as He says (interpretation of the meaning):

“And fulfil (every) covenant. Verily, the covenant will be questioned about”

[al-Isra’ 17:34]

al-Jassaas said:

The words “and fulfil (every) covenant” mean – and Allaah knows best – that it is obligatory to fulfil the promises that one makes to Allaah through vows and promises to do acts of worship. Allaah has obliged us to fulfil them, as He says (interpretation of the meaning):

“And of them are some who made a covenant with Allaah (saying): ‘If He bestowed on us of His Bounty, we will verily, give Sadaqah (Zakaah and voluntary charity in Allaah’s Cause) and will be certainly among those who are righteous.’

76. Then when He gave them of His Bounty, they became niggardly [refused to pay the Sadaqah (Zakaah or voluntary charity)], and turned away, averse.

77. So He punished them by putting hypocrisy into their hearts”

[al-Tawbah 9:75-77]

Ahkaam al-Qur’aan, 3/299

Al-Sarkhasi said:

Fulfilling promises is obligatory. Allaah says (interpretation of the meaning):

“And fulfil the Covenant of Allaah (Bay‘ah: pledge for Islam) when you have covenanted”

[al-Nahl 16:91]

And He condemns those who do not do fulfil their promises by saying (interpretation of the meaning):

“And of them are some who made a covenant with Allaah…” [al-Tawbah 9:75].

Al-Mabsoot, 3/94

Whoever makes a promise to Allaah to do something and does not do it, or makes a promise not to do something and does it, then he has committed the sin of breaking that promise, and he has to offer expiation for breaking an oath (kafaarat yameen), because a promise is a kind of oath or vow, and the one who breaks an oath or vow has to offer kafaarat yameen. He is given the choice of freeing a slave, or feeding ten poor persons, or clothing them. Whoever cannot do any of these things has to fast for three days.

Ibn Qudaamah said:

If a person says: I solemnly promise to Allaah that I will do such and such, then this is an oath in which the intention was to swear an oath to Allaah.

Al-Mughni, 9/400.

Shaykh al-Islam Ibn Taymiyah said:

Promises and vows are verily similar. If a person says: I promise Allaah that I will do Hajj this year, then this is a vow and a promise and an oath. If he says, I will not speak to Zayd, this is an oath and a promise but not a vow. But an oath is a vow when a person promises to an act or worship or an action by means of which he may draw closer to Allaah.

Al-Fataawa al-Kubra, 5/553.

This is also the view of Ibn ‘Abbaas, Maalik, ‘Ata’, al-Zuhri, al-Nakha’i, al-Shu’bi and Yahya ibn Sa’eed, as it says in al-Mudawwanah, 1/579, 580.

In conclusion: You have to offer kafaarat yameen for breaking your promise to Allaah. We ask Allaah to bless you with guidance, piety, chastity and independence of means.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9861. Delegating a charity organization to pay kafaarat yameen (expiation for breaking a vow)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Delegating a charity organization to pay kafaarat yameen (expiation for breaking a vow)

I have a question regarding the kaffaarah mentioned in the eighty ninth ayah of sooratul Maa'idah, that the deliberate violation of an oath should be expiated by feeding ten poor persons the average of what you feed your own family, clothe them, free a slave or fast if none of these is possible. Would sending money through a relief group (Muslims serving Muslims) fulfill feeding the ten poor persons according to the standard that one feeds his own family? This is assuming that no money was extracted for administrative charges,there is money enough to feed the appropriate number of people, and that the people involved in the distribution of the food are of sound repute. If this is not acceptable what person would be acceptable as a "poor person"?

Praise be to Allaah.

If you cannot find any poor person who deserves to receive zakaah in the country where you live, there is nothing wrong with transferring the kafaarah to another country via a trustworthy person or group who can act as the agent of the person who is paying the kafaarah, so that it can reach deserving people of the categories mentioned in the aayah, under the conditions of kafaarah stated. But paying money instead of giving what is stated is not enough. The person who is considered to be poor or needy is the one who does not have enough of the bare necessities.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


9862. Is it permissible to give money instead of a vow, ‘aqeeqah or waleemah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Is it permissible to give money instead of a vow, ‘aqeeqah or waleemah?

Is it permissible to give money instead of a vow, ‘aqeeqah or waleemah (wedding feast)?.

Praise be to Allaah.

It is not sufficient to give money instead of what is required because of a vow, unless what was vowed was to give money as an act of worship to Allaah, in which case it is permissible to give the money as one vowed to do. But if a person vows to give all his wealth, he is only obliged to give one-third of it. Similarly it is not sufficient to give money for an ‘aqeeqah or waleemah (wedding feast) because the Sunnah regarding ‘aqeeqah is to slaughter two sheep for a boy and one for a girl. And the Sunnah regarding the wedding feast is for a man to give a feast after he gets married, even if it is with only one sheep, because of the saheeh report from the Prophet (peace and blessings of Allaah be upon him), according to which he said to ‘Abd al-Rahmaan ibn ‘Awf, after he got married: “Give a wedding feast, even if it is with only one sheep.” This is the Sunnah in these cases. Spending money instead goes against the Sunnah and there is no basis for doing that; the Prophet (peace and blessings of Allaah be upon him) did not do that and neither did his companions (may Allaah be pleased with them) after him. So we should adhere to that which is narrated in the Book of Allaah and the saheeh Sunnah of His Prophet (peace and blessings of Allaah be upon him), and not do anything else.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

From Fataawa al-Lajnah al-Daa’imah, 23/392.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9863. The number of expiations depends on the number of oaths

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

The number of expiations depends on the number of oaths

I am a mother and I swore many oath to make my children do things and sometimes the oath is broken. Should I offer kafaarat yameen (expiation for breaking a oath) once or what should I do?.

Praise be to Allaah.

It is makrooh to be careless in swearing aaths, because Allaah says (interpretation of the meaning):

“And (O Muhammad) obey you not everyone Hallaaf Maheen (the one who swears much and is a liar or is worthless)”

[al-Qalam 68:10]

This indicates that the one who swears oaths a great deal is to be criticized, so try not to swear oaths too much, out of respect towards Allaah and so as to protect your oaths.

You should note that swearing oaths a great deal for everything, minor or major, leads to weakening the value of oaths and vows in people’s eyes, and there is no guarantee that this will not lead to making false oaths, and it also indicate that one does not fear Allaah completely.

With regard to the oath that you have sworn, they may be interpreted in one of two ways:

1 – When you swore the oath you meant to swear an oath, in whole or in part, i.e., you meant to swear a binding oath. In this case you have to offer kafaarat yameen. A binding oath is one which a person swears concerning something in the future, that he will do something or not do something.

2 – When you swore the oath you did not mean to swear an oath as such. This comes under the heading of idle oaths. The scholars differed as to the precise definition of idle oaths (laghw al-yameen). The most correct view is that the idle oath includes the following:

1- That which the speaker utters unintentionally, such as when a man says, “No, by Allaah, I will never go” or “Yes, by Allaah, I will go.” This is the view of the Shaafa’is and Hanbalis.

2- When a person utters an oath thinking that he is speaking the truth, then he realizes that it was not true. This is the view of the Hanbalis.

3- Shaykh al-Islam added to the definition of an idle oath cases where the one who swears the oath thinks that the one concerning whom it is sworn will not go against him, then he does go against him. By the same token a person does not break his oath if he swore that another person would do something by way of honouring him, not by way of compelling him. He said: Because it is like a command; a command is not binding if it is understood to be by way of honouring, because the Prophet (peace and blessings of Allaah be upon him) commanded Abu Bakr to stand in the row but he did not stand. See Majmoo’at al-Rasaa’il al-Fiqhiyyah by Shaykh Khaalid al-Mushayqih, p. 234.

Based on the above, if all or some of your oaths were binding, then you have to offer kafaarat yameen, but do you have to offer it once or several times? That depends on the content of the oath. If all your oaths had to do with the same thing, then you have to offer expiation only once. But if you swore oaths concerning a number of things, such as saying, “By Allaah, I will not eat today” and “By Allaah, I will not drink today” and “By Allaah, I will not travel today”, then you have to offer expiation for each of these things if you did it. If you ate and drank and travelled then you have to offer three expiations. If you swore one oath concerning a number of things, such as if you said, “By Allaah, I will not eat or drink or travel,” then you have to offer expiation once for doing one or all of these things. (op. cit., p. 266).

But if all or some of your oaths were idle oaths, then the majority of scholars have stated that no expiation is required for breaking an idle oath, because Allaah says (interpretation of the meaning):

“Allaah will not call you to account for that which is unintentional in your oaths”

[al-Baqarah 2:225]

And Allaah knows best.

See also questions no. 45676, 34730.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9864. He vowed to give charity every time he committed a sin, then he committed sin but did not give charity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He vowed to give charity every time he committed a sin, then he committed sin but did not give charity

I had a problem with a sin, and one day after doing it I regretted it deeply and began to curse myself. Then I raised my finger and said, literally, “I vow that if I do this habit again, I will give five hundred riyals in charity, and if I do it another time I will give this amount in charity again,” i.e., each time I did it I would give five hundred riyals in charity. But I did it again, many times.

My question is: What should I do in this case, knowing that I have not even given a single riyal in charity yet, and I do not know how many times I did it, but it has been a long time? Please advise me, may Allaah reward you with good..

Praise be to Allaah.

Firstly:

Making vows so that one will not commit sin is something that was done by some of the salaf, in order to punish themselves and train themselves not to commit sin, but that was with regard to things that thy were able to do.

Harmalah said: I heard Abu Wahb say: I vowed that every time I backbit about a person I would fast for a day and that wore me out, because I used to backbite and fast. So I intended that every time I backbit about a person I would give a dirham in charity instead, and because of my love of money I gave up backbiting.

Al-Dhahabi said: This, by Allaah, is how the scholars were. This is one of the fruits of beneficial knowledge.

Siyar A’laam al-Nubala’, 9/228

It is better for a Muslim to refrain from committing sin without making vows or oaths, so that he will not expose himself to breaking that oath or not fulfilling that vow.

Secondly:

If the one who makes a vow intends to prevent himself from doing a particular deed, then either he will break that vow or he will not. If he does not break it then he does not have to do anything. If he does break it then he is given the choice of two things: either to fulfil the vow or to offer kafaarat yameen (expiation for breaking a vow).

Ibn Qudaamah said in al-Mughni (13/461):

If he makes a vow to prevent himself or someone else from doing something, or to encourage him to do something, such as saying, ‘If I speak to Zayd, then I am bound to perform Hajj, or give my wealth in charity, or fast for a year,” this is a vow and the ruling is that he has the choice between fulfilling what he swore to do, in which case he does not have to do anything else, or breaking his vow. So he has the choice between doing what he vowed to do or offering kafaarat yameen. This is called a vow of desperation and anger, and he does not have to fulfil it. This is the view of ‘Umar, Ibn ‘Abbaas, Ibn ‘Umar, ‘Aa’ishah, Hafsah and Zaynab bint Abi Salamah. It is also the view of al-Shaafa’i.

Shaykh Ibn ‘Uthaymeen was asked:

I am a young man who was negligent then Allaah guided me, but I still commit some sins. I have tried to repent from them many times but I could not. I said to myself that I should vow that if I repeated this sin, I would fast for two consecutive months. But the Shaytaan tempted me and I said that the vow in this case is like a yameen (oath) for which kafaarah (expiation) may be offered. Then I committed that sin again. What should I do, may Allaah reward you with good? Is it permissible for me to feed sixty poor persons, because that is easier for me than fasting? Please note that Allaah has blessed me by helping me to repent from this sin now.

He replied:

Firstly: A Muslim should be determined, resolved and strong in resisting haraam things without swearing oaths or making vows, and he should do what he is obliged to do without swearing oaths or making vows. Allaah says (interpretation of the meaning):

“They swear by Allaah their strongest oaths, that if only you would order them, they would leave (their homes for fighting in Allaah’s Cause). Say: Swear you not; (this) obedience (of yours) is known (to be false). Verily, Allaah knows well what you do”

[al-Noor 24:53]

But some people may be incapable of controlling themselves so they resort to vows and oaths to make themselves do what they are obliged to, or to refrain from doing haram things. The scholars (may Allaah have mercy on them) mentioned that the vow which is intended to help one to refrain from something haraam or do something obligatory comes under the ruling of a yameen (oath). Hence the brother who asked this question has to offer kafaarat yameen as an expiation for this oath, by feeding ten poor persons, giving each one of them a mudd (or two handfuls) of rice or wheat, or clothing ten poor persons, or freeing a slave. He has the choice of doing one of these three things. If he cannot do any of them, then he has to fast for three consecutive days, because Allaah says in Soorat al-Maa'idah (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days”

[al-Maa’idah 5:89]

With regard to feeding the poor, it is permissible to make food, lunch or dinner, and invite ten poor people to come and eat.

Fataawa Islamiyyah, 3/501.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9865. What is kafaarat yameen in detail?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

What is kafaarat yameen in detail?

Please explain kafaarat yameen (the expiation for breaking a vow) in detail.

Praise be to Allaah.

Kafaarat yameen is mentioned by Allaah in the verse (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa’idah 5:89]

So the person has the choice of three things:

1 – Feeding ten poor persons with the average kind of food that he feeds his family, by giving each person half a saa’ of the usual local staple, such as rice etc. This is equivalent to approximately one-and-a-half kilograms. If rice is usually eaten with some kind of sauce then along with the rice he should give them some sauce or meat. If he gathers together ten poor people and offers them lunch or dinner, this is sufficient.

2 – Clothing ten poor people, which means giving each one clothing that is suitable for praying in, so for a man he would give a thobe or dishdasha or a lower garment and upper garment (izaar and rida’), and for a woman a concealing dress and a head cover.

3 – Freeing a believing slave.

Whoever cannot do any of the above should fast for three consecutive days.

The majority of scholars are of the view that it is not sufficient to pay the kafaarah in cash.

Ibn Qudaamah (may Allaah have mercy on him) said: It is not sufficient to offer the value of the food or clothing to be given in expiation, because Allaah mentions food, so expiation cannot be offered by any other means, and because Allaah has given us a choice between three things, and if it were permissible to pay the value, the choice would not be limited to these three things…

Al-Mughni by Ibn Qudaamah, 11/256

Shaykh Ibn Baaz (may Allaah have mercy on him) said: But the kafaarah should be offered in the form of food, not cash, because this is what it says in the Qur’aan and Sunnah. What must be offered is half a saa’ of the local staple food, whether it be dates, wheat or something else. That is equivalent to approximately one-and-a-half kilograms. If you give them lunch or dinner, or give them clothes which are suitable for praying in – namely a thobe or a lower and upper garment (izaar and rida’) – that is sufficient.

From Fataawa Islamiyyah, 3/481

Shaykh Ibn ‘Uthaymeen said:

If a person cannot find a slave to free, or clothes or food to give, then he must fast three consecutive days with no break in between.

Fataawa Manaar al-Islam, 3/667

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9866. If he fulfils his vow, is it permissible for him to eat from it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

If he fulfils his vow, is it permissible for him to eat from it?

If a man makes a vow, can he eat from it or not?.

Praise be to Allaah.

The basic principle concerning vows is that if what is vowed is something that is permitted in Islam, it should be given in the manner specified by the one who made the vow. If he did not specify anything then it is a kind of charity and may be given in any way in which charity is given, such as to the poor and needy.

With regard to eating from it, if the custom in the country where he lives is for the one who makes a vow of giving something edible to eat from it, it is permissible for him to do so, based on the local traditions and customs. Similarly, if he intended when he made the vow to eat from it, then both custom and intention apply to the part that he eats, and that is not part of that concerning which the vow was made. A fatwa was issued by the Standing Committee concerning that, which states the following:

The way in which a vow is to be fulfilled is to give in the manner intended by the one who made the vow, within the limits of sharee’ah. So if he intended the meat mentioned in his vow to be given to the poor, it is not permissible for him to eat from it, but if he intended in his vow to give it to his family or to a group of whom he is a member, then it is permissible for him to eat as one of them, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions and each person will have but that which he intended.” The same applies if he stipulates that in his vow or if that is the custom in his country.

From Fataawa al-Lajnah al-Daa’imah li’l-Ifta, 23/390

And it says in Fataawa al-Lajnah al-Daa’imah (23/392): Whoever makes a vow to offer food, the basic principle is that the one who makes the vow should not eat from it unless he has stipulated or intended to eat from it, in which case it is permitted for him to eat as he stipulated or intended.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9867. She vowed to do Hajj but she has not done the obligatory Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She vowed to do Hajj but she has not done the obligatory Hajj

A woman vowed that if Allaah blessed her with a child, she would go for Hajj. Allaah has blessed her with a child, but does she have to do Hajj in fulfilment of this vow, knowing that she has not yet done the obligatory Hajj?.

Praise be to Allaah.

It should be noted that vows are not allowed. The Prophet (peace and blessings of Allaah be upon him) forbade them when he said: “They do not bring any good.” Hence some of the scholars are of the view that vows are haraam. Why should you make a vow? Why should you burden yourself? Will Allaah not heal you or your relative unless you stipulate conditions for Him? Subhaan Allaah! Do not make vows, rather ask Allaah for healing. If Allaah wants to heal him, He will heal him whether you make a vow or not. If you do that and you make a vow, if it is a vow to do an act of worship then you are obliged to fulfil it, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah, let him obey Him.”

Based on this, we say to the woman mentioned in the question: You have to go for Hajj, but start with the obligatory Hajj, then do the Hajj that you vowed to do, because it is obligatory for you, and if you do not do it you are exposing yourself to a grave punishment which Allaah mentioned in the verses where He says (interpretation of the meaning):

“And of them are some who made a covenant with Allaah (saying): ‘If He bestowed on us of His Bounty, we will verily, give Sadaqah (Zakaah and voluntary charity in Allaah’s Cause) and will be certainly among those who are righteous.’

76. Then when He gave them of His Bounty, they became niggardly [refused to pay the Sadaqah (Zakaah or voluntary charity)], and turned away, averse.

77. So He punished them by putting hypocrisy into their hearts till the Day whereon they shall meet Him, because they broke that (covenant with Allaah) which they had promised to Him and because they used to tell lies”

[al-Tawbah 9:75-77].

They vowed that if Allaah made them rich, they would give in charity and would be righteous. Allaah gave them that, but they were stingy with the money and turned away from righteousness. “So He punished them by putting hypocrisy into their hearts” – until when? “till the Day whereon they shall meet Him” i.e., until death. “because they broke that (covenant with Allaah) which they had promised to Him and because they used to tell lies.”

In conclusion: beware of making vows, and if you do not make vows you will be fine. Do not oblige yourselves to do things that Allaah has not obliged you to do except as the result of your own actions. If a person has a sick loved one, let him say, “O Allaah, heal him.” If he wants to sit an exam, let him say, “O Allaah, grant me success,” because some students, when they find their studies hard and are afraid that they will fail, promise Allaah that they will do various acts of worship if they pass the exams. Then when they pass the exams, they start to ask questions and come to the scholars asking for a way out from the vow, but there is no way out and no other option than to fulfil the vow. End quote.

Fataawa Ibn ‘Uthaymeen, 21/54.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9868. He vowed to fast every Monday and Thursday but he did not fast for several years

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He vowed to fast every Monday and Thursday but he did not fast for several years

Twelve years ago I vowed that if I passed the third year of secondary school with a good grade, I would fast every Monday and Thursday.

For a long time I have not been regular in fasting, but during the last three months I have become regular in fasting.

What is the ruling on the days when I did not fast?

What is the ruling on some of the days when I am invited to lunch at my father’s house or elsewhere – should I fast on those days or not?.

Praise be to Allaah.

Firstly: It should be noted that making vows is makrooh, because of the marfoo’ hadeeth of Abu Hurayrah (may Allaah be pleased with him): “Do not make vows, for vows do not affect the divine will at all, all they do is get something from a stingy person.” Narrated by al-Bukhaari, 6609; Muslim, 1640. This version narrated by Muslim.

And it was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) forbade vows and said that they do not do any good, rather they just get something from a stingy person. Narrated by Muslim, 1639. A person may oblige himself to do something by making a vow then not fulfil it, thus he puts pressure on himself and exposes himself to sin.

Being negligent with regard to a vow is a serious matter, and there is the fear that the one who does that is included in the verses in which Allaah says (interpretation of the meaning):

“And of them are some who made a covenant with Allaah (saying): “If He bestowed on us of His Bounty, we will verily, give Sadaqah (Zakaah and voluntary charity in Allaah’s Cause) and will be certainly among those who are righteous.”

76. Then when He gave them of His Bounty, they became niggardly [refused to pay the Sadaqah (Zakaah or voluntary charity)], and turned away, averse.

77. So He punished them by putting hypocrisy into their hearts till the Day whereon they shall meet Him, because they broke that (covenant with Allaah) which they had promised to Him and because they used to tell lies”

[al-Tawbah 9:75-77]

Concerning the seriousness of being negligent with regard to vows, see also question no. 42178.

With answer to this particular question, the vow which you made is a vow of obligation, i.e., it is obligatory for you to fulfil it, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah, let him obey Him, and whoever vows to disobey Allaah, let him not disobey Him.” Narrated by al-Bukhaari, 6696.

Based on this, you have to fulfil your vow. With regard to the days when you did not fast, you have to make them up. As well as that you have to offer kafaarat yameen (expiation for breaking a vow). One expiation is sufficient for all the days when you did not fast.

Ibn Qudaamah was asked in al-Mughni (13/648) about a person who vowed to fast every Thursday forever, then he did not fast for several days. He said; Let him make up his vow and offer expiation… If he has missed many days, then he has to offer one expiation for all of them. If he offered expiation then he missed some more days, then he has to offer another expiation. This was stated by Ahmad.

Your being invited to lunch is not regarded as an excuse that allows you not to fast and not to fulfil the vow. You can tell them about your vow so that you will have an excuse not to attend. And Allaah knows best.

For more information see questions no. 36800 and 38934.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9869. Fasting is not sufficient when one is able to feed poor persons for kafaarat al-yameen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Fasting is not sufficient when one is able to feed poor persons for kafaarat al-yameen

I had to offer kafaarat al-yameen (expiation for breaking an oath), so I fasted for three days even though I was able to feed ten poor persons. Is what I did correct?.

Praise be to Allaah.

It is not sufficient to fast when one is able to feed or clothe poor persons or free a slave, because Allaah stated that one should fast only if one is unable to feed or clothe poor persons or free a slave. He says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn”

[al-Maa’idah 5:89]

From Fataawa al-Lajnah al-Daa’imah Li’l-Ifta’, 23/13.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9870. She swore not to disclose a secret then she forgot and disclosed it by accident

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She swore not to disclose a secret then she forgot and disclosed it by accident

My wife swore that she would not disclose a secret between her and her friend, but she disclosed it because she forgot that she had sworn not to disclose the secret. Does she have to offer expiation, or is forgetting regarded as an excuse?.

Praise be to Allaah.

Your wife is to be thanked for her honesty and her keenness not to disclose secrets. With regard to her disclosing the secret because she forgot, no kafaarah is required in this case, because in order for kafaarah to be obligatory, three conditions must be met:

1 – The oath should have been sworn concerning a matter in the future.

2 – The person who swore the oath should have done so voluntarily and not have been forced to do so.

3 – The vow or oath should have been broken, by the person doing that which he swore not to do, by choice and remembering his oath. But if he broke his oath because he was forced to, or he forgot or out of ignorance, then no kafaarah is due.

The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2:286]

And Allaah has said, “I have done that” [i.e., forgiven them].

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for mistakes and forgetfulness and what they are forced to do.”. Narrated by Ibn Maajah in his Sunan, Kitaab al-Talaaq, 2043; classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 1662, 1664.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9871. Punishment for not fulfilling vows

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Punishment for not fulfilling vows

What is the punishment of one who vows to do an act of worship, then is negligent and does not do it?.

Praise be to Allaah.

Firstly:

Vows are of two types:

1 – Conditional vows, in which the vow is dependent upon something happening, as when a person says, “If Allaah heals me, I will give such and such in charity, or I will fast such and such a number of days,” and so on.

2 – Unconditional vows (which are not connected to anything), such as saying, “I will fast such and such a number of days for Allaah.”

Both types of vows must be fulfilled, if what is vowed is to do an act of worship.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah, let him obey Him, and whoever vows to disobey Him let him not disobey Him.”

Narrated by al-Bukhaari, 6696.

The obligation to fulfil a vow is stronger in the case of an conditional vow, although it is obligatory to fulfil both types, as stated above.

Ibn al-Qayyim said:

If a person says: “If Allaah delievers me I will give in charity,” then this is a promise that he has made to Allaah and that he must fulfil, otherwise he will be included in the group mentioned in the verse (interpretation of the meaning):

“So He punished them by putting hypocrisy into their hearts till the Day whereon they shall meet Him, because they broke that (covenant with Allaah) which they had promised to Him and because they used to tell lies”

[al-Tawbah 9:77]

The promise that a person makes to his Lord is a vow that he must fulfil. The conditional vow is even more essential to fulfil than a vow in which a person says, “I will do such and such for Allaah.”

Breaking it will result in the punishment of hypocrisy in the heart.

End quote.

Secondly:

The Prophet (peace and blessings of Allaah be upon him) condemned those who made vows but did not fulfil them. Muslim (2535) narrated from ‘Imraan ibn Husayn that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best of you are my generation, then those who follow them, then those who follow them, then those who follow them.” ‘Imraan said: I do not know whether the Messenger of Allaah (peace and blessings of Allaah be upon him) said, “and those who follow them” two times or three. “Then after them will come people who will bear witness without being asked to do so, who will betray and not be trustworthy, who will make vows but not fulfil them, and fatness will appear among them.”

Al-Nawawi said:

This shows that it is obligatory to fulfil vows, and there is no dispute among the scholars concerning that.

End quote.

What is meant by the words of the Prophet (peace and blessings of Allaah be upon him), “and fatness will appear among them” is that these people will be negligent towards their religious affairs, and all they will care about is eating, drinking, relaxing and sleeping. The kind of fatness that is condemned is that which is acquired, not that which is the way a person is made. And Allaah knows best. See ‘Awn al-Ma’bood, commentary on hadeeth no. 4657.

Thirdly:

Not fulfilling vows is one of the attributes of the hypocrites.

Allaah says (interpretation of the meaning):

“And of them are some who made a covenant with Allaah (saying): ‘If He bestowed on us of His Bounty, we will verily, give Sadaqah (Zakaah and voluntary charity in Allaah’s Cause) and will be certainly among those who are righteous.’

Then when He gave them of His Bounty, they became niggardly [refused to pay the Sadaqah (Zakaah or voluntary charity)], and turned away, averse.

So He punished them by putting hypocrisy into their hearts till the Day whereon they shall meet Him, because they broke that (covenant with Allaah) which they had promised to Him and because they used to tell lies.

Know they not that Allaah knows their secret ideas, and their Najwa (secret counsels), and that Allaah is the All-Knower of things unseen”

[al-Tawbah 9:75-78]

Fourthly:

With regard to the punishment of one who does not fulfil the promise he made to Allaah:

There is the fear that Allaah may punish him by instilling hypocrisy in his heart, so he will meet Allaah as a hypocrite and will be one of the losers.

As Allaah says in the verse quoted above (interpretation of the meaning):

“So He punished them by putting hypocrisy into their hearts till the Day whereon they shall meet Him, because they broke that (covenant with Allaah) which they had promised to Him and because they used to tell lies”

[al-Tawbah 9:77]

al-Sa’di said (p. 546):

This means: among these hypocrites are those who made a covenant with Allaah and said, “If He bestowed on us of His Bounty” in this world, granting us a life of ease and plenty, then “we will verily, give Sadaqah (Zakaah and voluntary charity in Allaah’s Cause) and will be certainly among those who are righteous” and will uphold the ties of kinship and support the truth and do good deeds.

Then “when He gave them of His Bounty”, they did not keep their promise, rather they “they became niggardly [refused to pay the Sadaqah (Zakaah or voluntary charity)], and turned away” from obedience and submission and were “averse” i.e., they had no interest in doing good. When they did not fulfil the promise that they had made to Allaah, He punished them by “putting hypocrisy into their hearts” which will last “till the Day whereon they shall meet Him, because they broke that (covenant with Allaah) which they had promised to Him and because they used to tell lies”.

So let the believers beware of this evil characteristic whereby a person promises his Lord that if a certain hoped-for thing happens, he will do such and such, then he does not fulfil that promise, for Allaah may punish him with hypocrisy just as He punished the people mentioned here.

The Prophet (peace and blessings of Allaah be upon him) said, according to the hadeeth proven in al-Saheehayn: “The signs of the hypocrite are three: when he speaks, he lies; when he makes a covenant, he betrays it; and when he makes a promise, he breaks it.”

This hypocrite who made a promise to Allaah that if Allaah gave him of His bounty he would give charity and be among the righteous, spoke and lied, make a covenant and betrayed it, and made a promise and broke it. Hence those who do such evil actions are addressed with the words (interpretation of the meaning):

Know they not that Allaah knows their secret ideas, and their Najwa (secret counsels), and that Allaah is the All-Knower of things unseen”

[al-Tawbah 9:78]

Allaah will recompense them for their deeds which are known to Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


9872. Ruling on a woman saying zihaar to her husband; and does she have to offer expiation for that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Ruling on a woman saying zihaar to her husband; and does she have to offer expiation for that?

My husband always makes fun of me and mocks me, and I have put up with a lot and been patient. But one day he insulted me in all kinds of ways and made me cry and get angry. So I said to him, “You are to me like my brother, you are to me like my brother’s back.”

Is this considered to be zihaar [a jaahili form of divorce in which the husband says to his wife, “You are to me like my mother’s back”]? What is the kafaarah (expiation) that I have to offer?.

Praise be to Allaah.

It is not permissible for a Muslim to make fun of his brother. Allaah says (interpretation of the meaning):

“O you who believe! Let not a group scoff at another group, it may be that the latter are better than the former. Nor let (some) women scoff at other women, it may be that the latter are better than the former. Nor defame one another, nor insult one another by nicknames. How bad is it to insult one’s brother after having Faith [i.e. to call your Muslim brother (a faithful believer) as: ‘O sinner’, or ‘O wicked’]. And whosoever does not repent, then such are indeed Zaalimoon (wrongdoers).”

[al-Hujuraat 49:11]

The husband is obliged to treat his wife kindly. Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

And the Prophet (peace and blessings of Allaah be upon him) said: “The best of you are those who are best to their wives, and I am the best of you to my wives.” Narrated by al-Tirmidhi, 3895.

Our advice to you is to continue to be patient and put up with your husband’s mistreatment, and pray for him to be guided, and keep reminding him of his duties.

With regard to your telling him, “You are haraam to me like my brother” etc., this is not zihaar, rather it is a yameen mukaffarah (an expiable oath). Zihaar is done by a man to his wife, not vice versa. Allaah says (interpretation of the meaning):

“Those among you who make their wives unlawful to them by Zihaar (i.e., by saying to them ‘You are like my mother’s back’)…”

[al-Mujaadilah 58:2]

Shaykh Muhammad al-Saalih al-‘Uthaymeen was asked:

My wife always says to me, “You are my husband, you are my brother, you are my father, you are everything to me in this world.” Do these words make me haraam to him or not?

He replied:

These words do not make her haraam for you, because what she means by saying “You are my father and brother” etc is that you are like her father and brother in love and care. She does not intend to make you a mahram like her father and brother.

Even if we were to assume that she does mean that, you are not haraam for her, because zihaar cannot be given by women to their husbands, rather it is something given by men to their wives. Hence if a woman tries to give her husband zihaar by saying to him, “You are to me like my father’s back” or “my brother’s back” etc, this is not zihaar, but it comes under the ruling of oaths, in the sense that it is not permissible for her to allow him to be intimate with her unless she offers kafaarat al-yameen (expiation for breaking a vow). If she wishes, she can offer the expiation before she allows him to be intimate with her, or if she wishes she may do that afterwards.

Kafaarat yameen (the expiation for breaking a vow) is to feed or clothe ten poor persons, or to free a slave. If the person cannot do any of these things, then he or she must fast for three days.

Fataawa al-Mar’ah al-Muslimah, 2/803.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9873. He owes many expiations for breaking oaths (kafaarat yameen), and he does not know how to do it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He owes many expiations for breaking oaths (kafaarat yameen), and he does not know how to do it

I owe many expiations for breaking oaths, but when I wanted to offer this expiation, I did not know how to do it. There are no poor or needy people. Is it permissible for me to offer this expiation in the form of cash? How much should I give to each poor person? Is it permissible for me to give it to charities supporting the mujaahideen?.

Praise be to Allaah.

Firstly:

Kafaarat yameen (expiation for breaking an oath) means freeing a believing slave, or feeding or clothing ten poor people. Whoever cannot do that must fast for three days. The basis for that is the verse in which Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn”

[al-Maa’idah 5:89]

Secondly:

If a person swears many oaths before breaking the oath, and the thing sworn about was the same, then he only has to offer expiation once. But if he swore many oaths about different things, then he has to offer expiation for each oath.

Thirdly:

Kafaarat al-yameen must be given to the poor, as stated by Allaah. There is no reason why it cannot be given to the mujaahideen who are fighting for the sake of Allaah, because Allaah has mentioned them among those who may be given zakaah, especially if there are no poor or needy people to whom it may be given.

Fourthly:

It is not permissible to pay cash instead of offering kafaarat al-yameen, because that is going against the text. Your Lord is not forgetful and He did not state that cash may be given instead of the expiations mentioned in the text.

From Fataawa al-Lajnah al-Daa’imah, 23/27.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9874. He made a promise to Allaah to give up sin several times but he went back to it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He made a promise to Allaah to give up sin several times but he went back to it

I made a promise to Allaah that I would not commit a certain sin, but every time I broke my promise to Allaah and committed that sin. But I soon regret what I have done and repent to Allaah, and I pray the two rak’ahs of repentance prayer, repenting separately for each occurrence of sin), and I renew my promise to Allaah not to commit that sin after I finish the prayer of repentance. But because my faith is weak, as days go by I commit that sin again, then I repent again and renew my promise to Allaah again and again, only He knows how many times.

My question is:

What do I have to do as a result of my failing to keep my promise every time, after Allaah has blessed me and enabled me to keep away from those evil actions and I have repented to Allaah sincerely?.

Praise be to Allaah.

We praise Allaah for having enabled you to repent sincerely, and we ask Him to make you steadfast in following His religion.

With regard to what you asked about:

Making a promise to Allaah is a kind of vow and an oath (yameen).

Allaah says (interpretation of the meaning):

“And of them are some who made a covenant with Allaah (saying): ‘If He bestowed on us of His Bounty, we will verily, give Sadaqah (Zakaah and voluntary charity in Allaah’s Cause) and will be certainly among those who are righteous’”

[al-Tawbah 9:75]

Abu Bakr al-Jassaas said in Ahkaam al-Qur’aan (3/208) concerning this verse:

This indicates that whoever makes a vow to observe an act of worship has to fulfil it, because a promise or covenant is a vow and an obligation. End quote.

Al-Zuhri (may Allaah have mercy on him) said: Whoever makes a promise to Allaah and breaks it, let him give in charity that which Allaah has enjoined in the case of a broken oath. This was quoted in al-Mudawwanah, 1/580. And he said: This was the view of Ibn ‘Abbaas, ‘Ata’ ibn Abi Rabaah and Yahya ibn Sa’eed. Ibn Wahb said, narrating from Sufyaan al-Thawri from Firaas from al-Shu’bi: If a person says, “I promise Allaah…” then this is an oath (yameen). End quote.

Shaykh al-Islam [Ibn Taymiyah] said in al-Ikhtiyaaraat (pp 562-563):

If a person says, “I promise Allaah that I will perform Hajj this year,” then this is a vow, a promise and an oath (yameen). End quote.

If the vow serves the purpose of an oath (yameen), which is to oblige oneself or someone else to do a certain thing or not to do a certain thing, then it comes under the ruling on oaths (yameen), and if he does not fulfil it then he must offer the expiation for breaking an oath (kafaarat yameen).

Ibn Qudaamah said in al-Mughni (13/622):

When a person makes a vow which serves the purpose of an oath (yameen), which is to oblige oneself or someone else to do a certain thing or not to do a certain thing, and his intention is not to make a vow (nadhr), this comes under the ruling of an oath (yameen). End quote.

Based on this, you have to offer the expiation for breaking an oath (kafaarat yameen). It is sufficient for you to offer one expiation for all previous transgressions, if the vows all had to do with the same action – which is what appears to be the case from your question. If the vows had to do with different actions then you have to offer one expiation for each action.

Shaykh al-Islam said in al-Ikhtiyaaraat (pp. 562-563):

Whoever repeats an oath before offering expiation, the correct view is that if this oath had to do with one action, only one expiation is to be offered; otherwise he must offer two. End quote.

The expiation for breaking an oath is to set free a slave, or to feed or clothe ten poor persons. Whoever cannot do any of those things should fast for three days, because Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa'idah 5:89]

See also question no. 9985

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9875. Is it permissible to swear oaths in buying and selling if one is sincere?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Is it permissible to swear oaths in buying and selling if one is sincere?.

Praise be to Allaah.

Swearing oaths in buying and selling is makrooh is general terms, whether one is lying or not. If a person is lying in his oath then it is makrooh in the sense of being haraam; the sin is greater and the punishment is more severe, because it is a false oath. Even if it is a means of selling the product, it erases the blessings of the sale and profit. This is indicated by the report narrated by Abu Hurayrah (may Allaah be pleased with him) who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “An oath may sell the product but erase the blessing.” Narrated by al-Bukhaari and Muslim in their Saheehs, this version was narrated by al-Bukhaari. See Fath al-Baari (4/315). And it was narrated from Abu Dharr (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There are three to whom Allaah will not speak on the Day of Resurrection, nor will He look at them or praise them, and theirs will be a severe torment.” The Messenger of Allaah (peace and blessings of Allaah be upon him) repeated it three times, and Abu Dharr said: “They are lost and doomed. Who are they, O Messenger of Allaah?” He said: “The one who lets his garment hang below his ankles, the one who reminds others of his favour, and the one who sells his product by means of false oaths.” Narrated by Muslim in his Saheeh (1/102); as similar report was narrated by Imam Ahmad in his Musnad.

But if the oath in buying and selling is sincere, then it is makrooh in the sense of being discouraged, because that means that he is selling his product and encouraging the buyer to buy it by means of swearing oaths repeatedly, and Allaah says (interpretation of the meaning):

“Verily, those who purchase a small gain at the cost of Allaah’s Covenant and their oaths, they shall have no portion in the Hereafter (Paradise). Neither will Allaah speak to them nor look at them on the Day of Resurrection nor will He purify them, and they shall have a painful torment”

[Aal ‘Imraan 3:77]

And because of the general meaning of the words of Allaah (interpretation of the meaning):

“And protect your oaths (i.e. do not swear much)”

[al-Maa'idah 5:89]

And because Allaah says (interpretation of the meaning):

“And make not Allaah’s (Name) an excuse in your oaths”

[al-Baqarah 2:224]

And because of the general meaning of the hadeeth narrated by Abu Qataadah al-Ansaari al-Sulami, who said that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Beware of swearing too much when selling, for it sells (the product) then it erases (the blessing).” Narrated by Muslim in his Saheeh, by Ahmad in al-Musnad and by al-Nasaa’i, Ibn Maajah and Abu Dawood. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (13/8).

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9876. He is suffering from waswaas and he made many vows and broke them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He is suffering from waswaas and he made many vows and broke them

He is affected by waswaas and he swore many oaths that he would not do that action again, then he broke the oaths. He has sworn many oaths and vows and only Allaah knows how many they are, and he is suffering from waswaas. How can he expiate for what has gone before?.

Praise be to Allaah.

Firstly:

If a person swears many oaths and breaks them, and does not offer expiation, one of two scenarios must apply.

1 – The vows were all to do with one thing, such as saying, “By Allaah, I will not smoke,” then he breaks the oath and does not offer expiation for that. Then he swears again that he will not smoke, then he breaks the oath… in this case one expiation is required.

2 – The oaths have to do with several actions, such as saying, “By Allaah, I will not drink; by Allaah, I will not wear (certain clothes); by Allaah, I will not go to such and such a place,” then he breaks all those oaths. Does he have to offer one expiation or as many expiations as the oaths he swore and broke? There is a difference of opinion among the fuqaha’ concerning this matter. The majority are of the view that he must offer several expiations, but the Hanbalis say that he only has to offer one expiation.

The more correct view is that of the majority, because these were oaths to do several things, and breaking one of them does not mean that another is broken, they are not interconnected.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: I am a young man and I swore to Allaah more than three times that I would repent from a haraam action. My question is: do I have to offer one expiation or three? And what is my expiation?

He replied: You have to offer one expiation, which is feeding or clothing ten poor persons, or freeing a slave. Whoever cannot do that must fast for three days, because Allaah, may He be glorified, says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa'idah 5:89]

This applies to every oath that is made to do one thing or to refrain from one thing; if the oath is sworn repeatedly, only one expiation is required, if he did not offer expiation the first time. But if he offered expiation the first time, then he repeated the oath, then he must offer another expiation, if he breaks the oath. Similarly, if he repeated it a third time and had offered expiation the second time, he must offer a third expiation.

But if he swore oaths to do several things or to refrain from several things, then he must offer expiation for each one, such as if he said, “By Allaah I will not speak to So and so,” and “By Allaah I will not eat food,” and “By Allaah, I will not travel to such and such a place,” and “By Allaah, I will speak to So and so” and “By Allaah, I will hit him,” and so on.

What must be done is to give each poor person half a saa’ of the local staple food, which is approximately one and a half kilograms. With regard to clothing, it should be what is sufficient for prayer, such as a thobe or a rida’ and izaar (upper and lower garment). If he gives them dinner or breakfast, that is sufficient, because of the general meaning of the verse quoted above. And Allaah is the source of strength.

End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (23/145)

Secondly:

If the person asked about is suffering from waswaas, and he swore these oaths under the influence of that waswaas, without intending to do so or wanting to swear an oath, then he does not have to do anything.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If a person is suffering from waswaas, his divorce does not count as such if he utters the words of divorce, if it was not done intentionally, because this utterance of divorce was caused by the waswaas and was not intended, rather he was compelled to do it because of the strength of the waswaas and his lack of willpower to resist it. The Prophet (peace and blessings of Allaah be upon him) said: “There is no divorce when one is compelled.” So the divorce does not count as such if he did not truly intend it willingly. This is something that he was compelled to do and did not intend or choose to do, so it does not count as a divorce. End quote from Fataawa Islamiyyah (3/277).

If this applies to divorce, then it applies even more so to oaths, because the issue of marriage is more serious than the issue of oaths.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9877. A man made a vow when he was not in control of his feelings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

A man made a vow when he was not in control of his feelings

If a man vows to do something when he is not in full control of his feelings, does he have to offer expiation, and what is it?

Praise be to Allaah.

If a person vows to do something and does not do it, then he has to offer kafaarat al-yameen (expiation for not fulfilling a vow). For example, if he says, “By Allaah, I will speak to So and so” or “By Allaah, I will visit him” or “By Allaah I will pray such and such”, and so on, then he does not do what he vowed to do, in this case he has to offer kafaarat al-yameen, if he was of sound mind and knew what he was saying. But if his anger was so intense that he was not really aware, then the vow is not binding, because it is essential that he is aware of what he is saying. So if his anger was so intense that it made him unaware of what he was saying, and he was out of control, then in this case he does not have to offer kafaarah, like one who is insane, feeble-minded or asleep.

He can forego doing what he vowed to do, if he thinks that that is in his best interests, and he can offer expiation for his vow, because the Prophet (peace and blessings of Allaah be upon him) said: “If you make a vow, then you see that doing something else is better than that, offer expiation for your vow and do that which is better.” (Saheeh – agreed upon).

So if he vowed not to visit someone, then he sees that it is better to visit him, he should visit him and offer expiation for his vow, and so on.

It does not matter whether he offers the expiation before or after doing the alternative action.

And Allaah is the sources of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 392

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9878. He has the habit of swearing by Allaah whether he is telling the truth or not. How can he expiate for these oaths?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He has the habit of swearing by Allaah whether he is telling the truth or not. How can he expiate for these oaths?

Unfortunately since I was small I have had the habit of swearing by Allaah whether I am telling the truth or not. I have tried to give up this bad habit and I believe that I am now following the right path. My question is: what is the ruling on the oaths I have sworn in the past? What should I do so that Allaah will forgive me? Should I offer expiation for each oath? But the problem is that I cannot know how many oaths I swore. Please advise me, may Allaah reward you with good.

Praise be to Allaah.

Oaths are of three types:

1 – A binding oath. This is an oath which a person means and is sure about, referring to something in the future which he resolves to do or not do. The ruling on this is that expiation is obligatory if the oath is broken. Ibn Qudaamah (may Allaah have mercy on him) said: “Whoever swears to do something and he does not do it, or he swears not to do something and he does it, must offer expiation.” There is no difference of opinion concerning this matter among the fuqaha’. Ibn ‘Abd al-Barr said: The vow for which expiation is due, according to the consensus of the Muslims, is that concerning actions in the future. Al-Mughni, 9/390.

2 – Unintentional oaths. This refers to swearing when there was no intention of making an oath. No expiation is due on such oaths, because Allaah says (interpretation of the meaning):

“Allaah will not call you to account for that which is unintentional in your oaths, but He will call you to account for that which your hearts have earned. And Allaah is Oft-Forgiving, Most-Forbearing”

[al-Baqarah 2:225]

‘Aa’ishah (may Allaah be pleased with her) said: This verse, ‘Allaah will not call you to account for that which is unintentional in your oaths’, was revealed concerning saying, “No, by Allaah’ and “Yes, by Allaah.” Narrated by al-Bukhaari, 4613.

Whoever swears to something thinking that it is as he has sworn it to be, then finds out that it is otherwise, does not have to offer expiation according to the majority of scholars. This comes under the heading of unintentional oaths.

Ibn Qudaamah (may Allaah have mercy on him) said: Whoever swears to something thinking that it is as he has sworn it to be, when that is not the case, does not have to offer expiation, because this is a kind of unintentional oath. Most of the scholars are of the view that no expiation is required for this kind of oath. Ibn al-Mundhir said: This was narrated from Ibn ‘Abbaas, Abu Hurayrah, Abu Maalik, Zuraarah ibn Awfa, al-Hasan, al-Nakha’i, Maalik, Abu Haneefah and al-Thawri.

Those who said that this is an unintentional oath were: Mujaahid, Sulaymaan ibn Yasaar, al-Awzaa’i, al-Thawri and Abu Haneefah and his companions.

Most of the scholars are of the view that no expiation is required for an unintentional oath. Ibn ‘Abd al-Barr said: the Muslims are unanimously agreed on that.

That is because Allaah says (interpretation of the meaning): “Allaah will not call you to account for that which is unintentional in your oaths” [al-Baqarah 2:225]. This comes under that heading, because he did not intend to give a wrong impression, so it is as if he broke the oath by mistake.

From al-Mughni, 9/393

3 – Swearing falsely concerning something that is in the past. This is a major sin, and there is no expiation for it according to the majority of scholars because it is too serious to be expiated.

If this is understood, then the oaths that you swore were binding oaths that you broke, so you have to offer expiation.

If you have forgotten how many oaths there were, then do your best to remember and offer expiation based on what you think is most likely to be the case, then you will have absolved yourself.

Whatever of these oaths had to do with doing a certain action, or refraining from a certain action, only one expiation is required in each case. For example, if you swore that you would not speak to So and so, then you broke that oath and did not offer expiation, then you swore again not to speak to him, and you broke the oath again, you only have to offer expiation once. This is different from the case if you had sworn not to speak to him, then you swore not to eat his food, for example. In that case you would have to offer expiation twice. We have already discussed this in detail in the answer to question no. 34730.

And Allaah knows best.

To sum up: With regard to the oaths that you swore to do something or not to do something in the future, and you broke them, you have to offer expiation for them.

With regard to oaths that you swore falsely saying that you did something in the past or did not do it, and you were lying, there is no expiation to be offered, but you have to repent to Allaah, and Allaah accepts the repentance of those who repent. May Allaah help you and forgive your sin.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9879. He owes many expiations for breaking oaths (kafaarat yameen) but he does not know what some of them are

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He owes many expiations for breaking oaths (kafaarat yameen) but he does not know what some of them are

I owe many expiations for breaking oaths, some of which I know and some I do not know, because I often swear to do something then break that oath. This has become a habit with me. How can I expiate for that even though there are many of them?.

Praise be to Allaah.

What is required of the Muslim is to take the matter of oaths seriously, by not swearing many of them. Allaah says (interpretation of the meaning):

“And make not Allaah’s (Name) an excuse in your oaths”

[al-Baqarah 2:224]

So do not swear oaths except when necessary. The Muslim must protect his oath by offering expiation if he wants to do something other than what he swore to do, because the Prophet (peace and blessings of Allaah be upon him) said: “By Allaah, if Allaah wills, I do not swear an oath and then see something that is better than it but I offer expiation for my oath and do that which is better, or I do that which is better and offer expiation for my oath.” Narrated by al-Bukhaari and Muslim in their Saheehs. This version was narrated by al-Bukhaari. It was also narrated by Abu Dawood, al-Nasaa’i, al-Tirmidhi, Ibn Maajah and Imam Ahmad.

With regard to numerous oaths, if they all had to do with the same thing, then expiation only needs to be offered once. For example, if you said, “By Allaah, I will not speak to So and so,” and you said that many times, then you spoke to him, then you only have to offer expiation once.

But if you swore oaths regarding several things, such as if you said, “By Allaah, I will not speak to So and so,” then you spoke to him, and you said, “By Allaah, I will not travel to such and such a place,” then you went there, and so on, then for each oath you have to offer expiation. And you should try to be on the safe side by offering expiation for whatever you think is most likely to be the case, so that will have discharged your duty.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

From Fataawa al-Lajnah al-Daa’imah li’l-Ifta’, 23/49.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9880. She vowed that if the arguments with her husband ceased, she would fast on Thursdays forever

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She vowed that if the arguments with her husband ceased, she would fast on Thursdays forever

There is a woman who was having arguments with her husband, and she vowed that she would fast every Thursday for the rest of her life if these arguments ceased without it resulting in divorce. The arguments ceased and she began to fast on Thursdays, but Allaah decreed that the same argument should arise again, when they both went to her father’s house, and the husband issued a divorce in a moment of frustration and anger. The woman continued to fast on Thursdays and after a while they reconciled and the arguments ceased. Does she still have to fast every Thursday for the rest of her life, knowing that she is also fasting every Monday for the rest of her life in fulfillment of another vow?.

Praise be to Allaah.

This is what the scholars called a conditional vow (nadhr mu’allaq), as the vow is subject to the condition that a certain thing happen. The ruling on this is that if the thing vowed is an act of worship and the thing stated as the condition comes to pass, it become obligatory to fulfil the vow, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah then let him obey Him, and whoever vows to disobey Allaah let him not disobey Him.” Narrated by al-Bukhaari, 6318.

Ibn Qudaamah (may Allaah have mercy on him) said concerning vows to do acts of worship: “These are of three types, one of which is doing the acts of worship in return for a blessing bestowed or a harm warded off, such as if a person says, ‘If Allaah heals me, then I will fast one month for Allaah.’ So this act of worship becomes binding because it is obligatory in principle in sharee’ah, like fasting, prayer, charity and Hajj, and it is obligatory to fulfil this vow according to scholarly consensus.”

Al-Mughni, 13/622

The condition in the case of this vow is the cessation of arguments between this woman and her husband, without divorce.

One of the following two scenarios must apply in this woman’s case.

Either she wanted a specific argument that was taking place at the time of the vow to cease without divorce, in which case she is obliged to fulfil the vow because the condition was met, which is that the argument ceased without divorce, and the divorce that took place after that does not matter because that had to do with a different argument,

Or she wanted the arguments that were taking place between her and her husband for a particular reason to cease altogether, so that they would not happen again. In this case she is not obliged to observe these fasts, because the condition was not fulfilled, as the arguments happened again and divorce occurred as a result. Perhaps what she says in her question, “but Allaah decreed that the same argument should arise again”, is indicative of that.

This woman should define what she meant, and then do whatever she is obliged to do according to sharee’ah.

It should be noted that vows are makrooh in principle, because of the report narrated by al-Bukhaari (6608) and Muslim (1639) from Ibn ‘Umar (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) forbade vows and said: “They do not change anything, they only make a stingy person give (in charity).”

Al-Maaziri said: It may be understood that the reason for them not being allowed is that a vow becomes binding, and he may do it under compulsion, without enthusiasm. Or it may be understood that the reason is that he may offer the sacrifice that he promised in his vow in return for the things that he asked for, and thus his reward will be reduced. The point of worship is that it should be purely for the sake of Allaah. Al-Qaadi ‘Iyaad said: It may be understood that the prohibition is because some ignorant people may think that the vow changes the divine decree and prevents the divine decree from being carried out, so it was forbidden lest some ignorant people believe that. The context of the hadeeth supports that. And Allaah knows best.

From Sharh Muslim by al-Nawawi.

The believer should avoid doing that which the Prophet (peace and blessings of Allaah be upon him) disallowed. Whoever wants to obey or worship Allaah, let him do so without making vows.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9881. She made several vows but then forgot them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She made several vows but then forgot them

I made several vows but I cannot remember what they were. What is the expiation for that? Should I feed ten poor persons for each vow that I did not fulfil? But I cannot remember how many vows I made. So what should I do?

Also, I vowed to do many prayers but I can’t remember what I vowed to do. Is there any expiation for that, or do vows to do prayers have to be fulfilled?.

Praise be to Allaah.

Whoever makes a vow to do an act of worship such as praying, fasting, giving charity etc must fulfil that vow, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah, let him do so, and whoever vows to disobey Allaah, let him not do so.” Narrated by al-Bukhaari, 6318. This applies whether the vow was connected to something happening or was made in general terms.

Ibn Qudaamah (may Allaah have mercy on him) said concerning a vow to do an act of worship:

These vows are of three types, one of which is obliging oneself to do an act of worship in return for a blessing which one hopes to have or a harmful thing which one seeks to ward off, such as when a person says, “If Allaah heals me then I will fast one month for Allaah.” In this case the act of worship is something which is basically obligatory according to sharee’ah, such as prayer, fasting, charity and Hajj. This vow must be fulfilled according to scholarly consensus.

Al-Mughni, 13/622.

If you can remember what you vowed to do – such as praying, fasting or giving charity – but you do not know how much you said you would do, then you have to try your best, and do whatever you think is most likely, so that you will have fulfilled your obligations.

But if you have forgotten or are uncertain as to whether what you vowed to do was praying or fasting or giving charity, then in this case some of the scholars are of the view that you must do your best to do one of them, and some are of the view that what you must do is to offer kafaarat yameen, for each vow of which you are uncertain. Mughni al-Muhtaaj, 6/234; Ghamz ‘Uyoon al-Basaa’ir, 1/211; al-Mawsoo’ah al-Fiqhiyyah, 26/201.

Hence you will know the answer to your second question. A vow to offer a prayer must be fulfilled, so you must do whatever you think is most likely to discharge your obligation. If you are uncertain as to whether you vowed to do twenty prayers or twenty-five, then do twenty-five.

It should be noted that we should not make vows, because of the report narrated by al-Bukhaari (6608) and Muslim (1639) from Ibn ‘Umar (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) disallowed making vows and said: “They do not change anything, all they do is make a miser give [in charity].”

And al-Bukhaari (6609) narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah says: ‘A vow does not bring the son of Adam anything that I have not decreed for him, but his vow may coincide with what has been decreed for him, and in this way I cause a miser to spend of his wealth.’”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9882. Swearing by something other than Allaah, such as one’s father or leader, or on one’s honour and status

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Swearing by something other than Allaah, such as one’s father or leader, or on one’s honour and status

In the Scouts’ promise they say: “I promise by my honour that I will try my hardest to do my duty towards Allaah, my country and the king, and I will help people at all times, and I will abide by the Scouts’ law.” This appears in the Scouts’ pamphlet that is published by the Arab Scouts’ Trust. What is the ruling on this promise?.

Praise be to Allaah.

Firstly:

It is haraam to swear by anything other than Allaah, whether that be one’s father or leader, or on one’s honour or status, etc, because it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever swears an oath then let him swear by Allaah or else keep silent.” Agreed upon. And he said: “Whoever swears an oath, let him not swear by anything other than Allaah. Narrated by al-Nasaa’i. And he said: “Whoever swears an oath by anything other than Allaah has committed shirk.”

Secondly:

The Muslim should not regard anything as equal with Allaah, such as his homeland, the king or the leader, when pledging to work for them. Rather he should say: “I pledge to Allaah that I will do my best to do my duty to Allaah alone, then I will serve my country and help the Muslims, and I will follow the rules of the Scouts that do not go against the sharee’ah of Allaah.

Thirdly:

A person’s actions should be in accordance with the laws of Allaah, and it is not permissible for him to promise that he will act according to the laws of a state or some other human group at all.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah, 1/231 .

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9883. She swore that she would not go to a city then she went there

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She swore that she would not go to a city then she went there

I swore that I would not go to a certain city but then I went there so as not to anger my parents. Should I offer kafaarat yameen or what should I do?.

Praise be to Allaah.

Yes, you have to offer kafaarat yameen. You did well to please your parents, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever swears an oath and then sees that something else is better than that, let him do that which is better and let him offer expiation for his oath.” Narrated by Muslim, 1650, from the hadeeth of Abu Hurayrah (may Allaah be pleased with him). But if your going to that city involved doing something that Allaah has forbidden, then you should found another way to please your parents and you should have kept your vow.

Kafaarat yameen (the expiation for breaking a vow) is to feed or clothe ten poor people, or to free a slave. Whoever cannot do these things should fast for three days, because Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa’idah 5:89]

It is not sufficient to pay for these things in cash, according to the majority of scholars.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


9884. He swore oaths adjuring his children not to do certain things and the oaths were broken, but he has not offered expiation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He swore oaths adjuring his children not to do certain things and the oaths were broken, but he has not offered expiation

In the past I used to swear oaths adjuring my children not to do certain things, then I would retract with the intention of offering expiation for my oath. Time went by and I did not offer expiation even though I know that I have sworn many such oaths and retracted. But after I did Hajj, praise be to Allaah, I repented and I no longer swear oaths. Please advise me of the ruling on that.

Praise be to Allaah.

It is makrooh to swear oaths too often, because Allaah says (interpretation of the meaning):

“And (O Muhammad) obey you not everyone Hallaaf Maheen (the one who swears much and is a liar or is worthless)”

[al-Qalam 68:10]

This condemnation implies that doing this is makrooh, as Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni 13/439.

If you swore oaths upon your children or others with the intention that they should do something or not do something, and they went against your wishes, then you have to offer expiation for every vow that was broken, because Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa'idah 5:89]

If the oath was sworn repeatedly concerning a single matter, then you have to offer one expiation; if the oaths had to do with a variety of matters, then you have to offer the same number of expiations as the things concerning which the oaths were sworn.

If you do not know for certain how many oaths were sworn, then try to figure out the number, and offer expiation until you think that you have most likely done what is required of you.

The expiation for breaking an oath (kafaarat yameen) is mentioned in the verse quoted above: feeding ten poor persons with the average food that you give your own family, or clothing them, or freeing a slave. You can choose any of these three options. If you are unable to do any of these three things, then you should fast three days for each oath in question.

The Standing Committee was asked the following question:

In the past I used to swear oaths stating that I would do such and such, then I did not do it. I want to offer expiation for that. Is it sufficient to offer one expiation? Please note that I swore such oaths several times but I do not remember how many they were.

They replied:

Try to figure out the number of oaths that you have broken, then offer expiation based on that approximate number, if the oaths had to do with different matters. If they all had to do with the same matter, such as saying, By Allaah I will not visit Zayd, by Allaah I will not visit Zayd,” then offer one expiation.

From Fataawa Islamiyyah, 3/481.

Shaykh Ibn Baaz said: This applies to every vow to do one thing, or not to do one thing; even if it was repeated, only one expiation is due, provided that he did not offer expiation the first time and then repeat the mistake. But if he swore several vows to do different things or not to do different things, then he must offer expiation for each vow. For example, if he said: “By Allaah I will not speak to So and so; by Allaah I will not eat his food; by Allaah I will not travel to such and such a place,” or he said, “By Allaah I will certainly speak to So and so; by Allaah I will certainly hit him,” and so on.

What is required when feeding the poor in this case is to give each poor person half a saa’ of the local staple food, which is approximately one and a half kilograms.

With regard to clothing, it means giving him what is needed for prayer, such as a shirt, or an izaar (lower garment, waist wrapper) and rida’ (upper garment, cloak). If he offers them dinner or lunch, that is good enough, because of the general meaning of the verse.

From Fataawa Islamiyyah, 3/480

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9885. She said to her husband: “You are to me like my father”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She said to her husband: “You are to me like my father”

I had an argument with my husband, and at the moment of anger I declared that he was haraam to me and I said to him: “You are to me like my father, until the Day of Resurrection.” I repeated that several times. What should I do? Should I ask my husband for a divorce or what? I am confused about my situation.

Praise be to Allaah.

If a Muslim declares something to be haraam for himself that Allaah has permitted, this comes under the same ruling as an oath (yameen).

The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“O Prophet! Why do you forbid (for yourself) that which Allaah has allowed to you, seeking to please your wives? And Allaah is Oft-Forgiving, Most Merciful.

2. Allaah has already ordained for you (O men) the absolution from your oaths. And Allaah is your Mawlaa (Lord, or Master, or Protector) and He is the All-Knower, the All-Wise”

[al-Tahreem 66:1-2]

Al-Sa’di (may Allaah have mercy on him) said in his Tafseer (p. 1035):

This is a rebuke from Allaah to His Prophet Muhammad (peace and blessings of Allaah be upon him), when he declared that his concubine Maryah and drinks of honey were forbidden to him, in order to please some of his wives, as narrated in the well-known story, whereupon Allaah revealed these verses.

The fact that he forbade these things to himself led to the revelation of a general ruling which applies to the entire ummah. Allaah said: “Allaah has already ordained for you (O men) the absolution from your oaths”. This is general and applies to all oaths sworn by the believers.

Everyone who declares that something permissible is forbidden to him, such as food, drink or concubines, or swears an oath by Allaah that he will do something or nor do something, then breaks that oath or wants to break it, has to offer the expiation mentioned.

You have to offer kafaarat yameen for your declaring that your husband is forbidden to you like your father. This expiation means feeding ten poor persons, giving each one a kilo and a half of staple food, or clothing them, giving a garment to each one, or freeing a believing slave. If you cannot do any of these three things, then you have to fast for three days. Your husband is not forbidden to you. And you have to repent to Allaah from that, because it is not permissible for a Muslim to forbid to himself something that has been permitted by Allaah.

From Fataawa al-Lajnah al-Daa’imah li’l-Ifta’, 23/189.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9886. Obligation of fulfilling promises and vows

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Obligation of fulfilling promises and vows

I engaged in some trade, and I promised to give a certain amount of the profits for the sake of Allaah. My question is:

Can I spend this amount on the marriages expenses of my brother, cousins and relatives, because they are not well-off? Is it essential to tell them that this is charity? Can I give some of it to a needy relative even if he is one of those who want to show off in their wedding and spend extravagantly even if they are in need?.

Praise be to Allaah.

You have to fulfil your promise of spending a specific amount for the sake of Allaah. If you intended or specified a particular area then you have to spend the money in that way, and not in any other. If you did not intend or specify a particular area, then you have the choice of spending it in whatever charitable way you want.

It says in Fataawa al-Lajnah al-Daa’imah:

The basic principle is that if whatever was vowed is something that is prescribed or allowed in sharee’ah, then it should be spent in the manner intended by the one who made the vow. If he did not make any specific intention then he may spend it in any manner in which charity is given, such as giving to the poor and needy…”

Fataawa Islamiyyah, 3/485.

Giving to your brother and your cousins who are in need is a kind of doing good, and in fact giving to needy relatives is better than giving to others. Al-Bukhaari (146) and Muslim (998) narrated that Anas ibn Maalik (may Allaah be pleased with him) said: Abu Talhah was the richest of the Ansaar of Madeenah in date-palms, and the most beloved of his wealth to him was Bayruha’ (the name of a garden), which was opposite the mosque. The Messenger of Allaah (peace and blessings of Allaah be upon him) used to enter it and drink from its good water. When this verse was revealed (interpretation of the meaning):

“By no means shall you attain Al-Birr (piety, righteousness — here it means Allaah’s reward, i.e. Paradise), unless you spend (in Allaah’s Cause) of that which you love”

[Aal ‘Imraan 3:92]

Abu Talhah went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, Allaah says, ‘By no means shall you attain Al-Birr (piety, righteousness — here it means Allaah’s reward, i.e. Paradise), unless you spend (in Allaah’s Cause) of that which you love’, and the most beloved of my wealth to me is Bayruha’; it is charity for the sake of Allaah and I hope for its reward stored with Allaah. Give it, O Messenger of Allaah, as Allaah guides you.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Well done! That is a good deal! I heard what you said, and I think that you should give it to your relatives.” Abu Talhah said: “I shall do that, O Messenger of Allaah.” So Abu Talhah shared it out among his relatives and the sons of his uncle.

Charity given to a relative is both charity and upholding the ties of kinship. See questions no. 21810 and 20173.

You do not have to tell them that this is charity or the fulfillment of a vow. See question no. 33777.

But you should not give it to one who will use it to help him disobey Allaah or who is known for being extravagant or showing off, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

You can find out what they need and buy it for them, instead of giving them the money. This will ensure that your charity is spent as it should be.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9887. He vowed to give 100,000 riyals in charity. Should he fulfil his vow?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

He vowed to give 100,000 riyals in charity. Should he fulfil his vow?

A person said to Allaah, “If I do such and such, then I will give 100,000 riyals in charity.” Then he did that thing, but now he regrets it and does not want to give this large amount in charity. Is it permissible for him to offer kafaarat yameen (expiation for breaking a vow), or does he have to give this amount in charity, knowing that he has 400,000 riyals?.

Praise be to Allaah.

Yes, you have to fulfil your vow, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to do an act of obedience to Allaah, then let him obey Him.” Narrated by al-Bukhaari, 6318. But there are some matters to which attention must be paid:

Firstly:

The definition of a vow (nadhr) is when a person who is accountable (mukallaf) commits himself to doing something that he is not obliged to do according to sharee’ah.

Secondly:

The Prophet (peace and blessings of Allaah be upon him) forbade making vows.

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) told us not to make vows and said, “They do not ward off anything that Allaah has decreed, rather they are a means of getting charity from those who are stingy.”

Al-Nawawi said:

What is meant by the words “they are a means of getting charity from those who are stingy” is that the stingy person does not do anything by his own initiative, rather he does it in return for healing of sickness or other reasons.

Some of the scholars – including Shaykh al-Islam Ibn Taymiyah – are of the view that vows are haraam, but the majority of scholars said that they are makrooh. However there is no difference of opinion concerning the fact that if a person makes a vow, fulfilling his vow becomes obligatory.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to do an act of obedience to Allaah, then let him obey Him, but whoever vows to do an act of disobedience to Allaah, let him not disobey Him.”

Narrated by al-Bukhaari, 6318

Islam condemns those who make vows and do not fulfil them, and states that they would come after the best generations.

It was narrated that ‘Imraan ibn Husayn (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best of my ummah is my generation, then those who come after them, then those who come after them.” ‘Imraan said, I do not know if he mentioned two or three generations after his. “Then after you there will come people who will bear witness without being asked to do so, and will be treacherous and untrustworthy, and they will vow and never fulfill their vows, and fatness will appear among them.”

Narrated by al-Bukhaari, 2508; Muslim, 2535

Based on this, the one who made this vow has to give the amount he vowed to give in charity. It is not permissible for him not to fulfil his vow, and it is not sufficient for him to offer kafaarat yameen when he is able to pay the amount he vowed to give in charity.

It was narrated that Thaabit ibn al-Dahhaak said: At the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) a man vowed to sacrifice a camel in Buwaanah. He came to the Prophet (peace and blessings of Allaah be upon him) and said, “I vowed to sacrifice a camel in Buwaanah.” The Prophet (peace and blessings of Allaah be upon him) said, “Is there any idol of the Jaahiliyyah there that is worshipped?” He said, “No.” He said, “Are any of their festivals celebrated there?” He said, “No.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Fulfil your vow, for no vow should be fulfilled if it involves disobedience towards Allaah or that which the son of Adam has no control over.”

Narrated by Abu Dawood, 3313; classed as saheeh by al-Haafiz ibn Hajar in al-Talkhees al-Habeer, 4/180.

Al-San’aani said:

This proves that the one who vows to give charity or to offer a sacrifice in a specific place has the individual duty to fulfil his vow so long as there is nothing connected to the people of Jaahiliyyah in that place.

Subul al-Salaam, 4/114

But if his intention in making this vow is to stop himself doing this action, then in this case it comes under the ruling on kafaarat yameen (expiation for breaking a vow) and he does not have to fulfil this vow. Please see question no. 45889.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9888. Different types of vows (nadhr) and the rulings concerning them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Different types of vows (nadhr) and the rulings concerning them

Assalam-o-alaikum,

what is the ruling of shariah on nazr wa niaz.

Praise be to Allaah.

There follows an explanation of the issue of vows, describing different kinds of vows and the basic rules concerning them, so that you and other readers may benefit from this information, in sha Allaah.

Al-Isfahaani (may Allaah have mercy on him) says, in his book Mufradaat Alfaaz al-Qur’aan (Vocabulary of the Qur’aan), p. 797:

“Al-Nadhr (vow): when you oblige yourself to do something that is not obligatory because of something that you want to happen. Allaah says (interpretation of the meaning): ‘[Maryam said:] I have vowed a fast unto the Most Beneficent (Allaah)…’ [Maryam 19:26].”

So a vow is the action, on the part of a person who is adult and of sound mind (mukallaf), of obliging himself to do something that is not obligatory, whether he intends to do it straight away or makes his doing it conditional upon something else.

Vows are mentioned in the Qur’aan in approving terms. Allaah says (interpretation of the meaning): “Verily, the abraar (pious, who fear Allaah and avoid evil), shall drink a cup (of wine) mixed with water from a spring in Paradise called Kaafoor, a spring wherefrom the slaves of Allaah will drink, causing it to gush forth abundantly. They (are those who) fulfil their vows, and they fear a Day whose evil will be widespreading.” [al-Dahr 76:5-7]. So Allaah makes their fear of the horrors of the Day of Resurrection and their fulfilment of their vows some of the reasons for their salvation and admittance to Paradise.

Ruling on vows. Fulfilling legitimate (shar’i) vows is obligatory according to sharee’ah. Allaah says (interpretation of the meaning): “Then let them complete the prescribed duties (manaasik of Hajj) for them, and perform their vows…” [al-Hajj 22:29]. Imaam al-Shawkaani said: “This means that they have to do this.”

Numerous ahaadeeth have been reported from the Prophet (peace and blessings of Allaah be upon him) discouraging vows and describing them as makrooh. Abu Hurayrah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Do not make vows, for vows do not change qadar (the divine decree) in the slightest, but they make the stingy person give something up.’” (Reported by Muslim).

‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with them both) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) began to discourage us from making vows, and said, ‘They do not change anything, although they may make the miser give up something.’” (Reported by al-Bukhaari and Muslim).

One might ask, how is it that those who fulfil their vows are praised, then making vows is discouraged? The answer is that the kind of vow that is praised is the vow to do acts of worship that are not connected to anything – i.e., not conditional upon anything – which makes a man force himself to do acts of worship and prevent himself from being lazy, or in thanksgiving for some blessing. The kinds of vow which are discouraged are of different types, including vows that are made in return for something, whereby a person makes his doing an act of worship conditional upon attaining something or warding off something, and if that does not happen, he does not do the act of worship. This is what is discouraged, perhaps for the following reasons:

because then the person who made the vow would be doing the act of worship reluctantly, because it has become something he cannot avoid or get out of.

Because when the person making the vow makes the act of worship conditional upon his getting what he wants, his vow becomes a kind of exchange or barter which corrupts his intention; if the sick person is not cured, he will not give the charity which he vowed to give if the sick person was healed. This is miserliness, because the miser will not give anything except for something in return in this life (as opposed to the Hereafter), and what he gains is more than what he gives.

Some people ignorantly believe that making a vow guarantees that they will get whatever they made the vow for, or that Allaah will make it happen for them because of the vow.

Another ignorant belief is the idea that making a vow can change qadaa’ (the divine decree), or that it can bring them some immediate benefit or ward off some harm. So vows were discouraged lest ignorant people believe such things, and as a warning of the danger that such attitudes present to sound belief.

Types of vows and their fulfilment

1 - Vows which must be fulfilled (vows to do acts of worship and obedience to Allaah)

This includes every vow which involves a promise to do some kind of act of worship, such as praying, fasting, performing ‘Umrah or Hajj, upholding family ties, doing I’tikaaf (retreat for worship in the mosque), jihaad, enjoining what is good and forbidding what is evil. For example, a person may say, “It is my duty towards Allaah to fast such-and-such (days)” or to give such-and-such in charity, or to go for Hajj this year, or to pray two rak’ahs in al-Masjid al-Haraam [in Makkah] in thanksgiving to Allaah for curing a sick person. Or he may make a vow of doing some act of worship conditional upon something that will benefit him if it happens, so he says, “If my absent loved one returns or Allaah protects me from the evil of my enemy, I will fast such-and-such (days) or give such-and-such in charity.”

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to do some act of worship and obedience to Allaah, then let him do it, and whoever vows to do some sin, let him not do it.” (Reported by al-Bukhaari, 6202).

If a man vows to do some act of worship then circumstances change and prevent him from fulfilling his vow, such as he vows to fast for a month or to go for Hajj or ‘Umrah, then he falls sick and is unable to fast or travel, or he vows to give charity, then he becomes poor and is unable to give what he promised, then in such cases he must offer expiation (kafaarah) for breaking his vow, which is the same as kafaarat yameen (expiation for breaking an oath). Ibn ‘Abbaas (may Allaah be pleased with them both) said, “Whoever makes a vow and is then unable to fulfil it, his expiation is kafaarat yameen.” (Reported by Abu Dawood. Al-Haafiz Ibn Hajar said in Buloogh al-Maraam, Its isnaad is saheeh, and some huffaaz thought it was mawqoof.).

Shaykh al-Islam Ibn Taymiyah said in al-Fataawa (33/49): “If a man intends to vow to do some act of worship and obedience to Allaah, then he must fulfil it. If he does not fulfil his vow to Allaah, then he must offer kafaarat yameen, according to the majority of the salaf (early generations of Islam).”

2 - Vows which it is forbidden to fulfil, and for which kafaarat yameen must be offered

This includes different types of vows:

Vows to commit sin:

This is every vow which involves disobedience to Allaah, such as vows to bring oil, candles or money to graves or shrines (mashhads), or to visit tombs and shrines of shirk. This is in some ways like making vows to idols. It is also forbidden to fulfil vows which promise to do some sin, like committing zinaa (adultery, fornication), drinking alcohol, stealing, taking orphans’ property, denying someone’s rights, or cutting family ties by cutting a certain relative off or not entering his house for no shar’i reason. All of these are not permitted at all, and (the person who makes such a vow) must offer kafaarat yameen in expiation for his vow. The evidence (daleel) that it is not permissible to fulfil this kind of vow is the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who reported that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to do some act of worship and obedience to Allaah, then let him do it, and whoever vows to do some sin, let him not do it.” (Reported by al-Bukhaari). ‘Imraan ibn Husayn reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There should be no fulfilment of a vow to commit sin.” (Reported by Muslim, 3099).

Vows that go against a shar’i text (of the Qur’aan or Sunnah)

If a Muslim makes a vow then it becomes clear to him that this vow of his goes against a clear, saheeh text that contains some command or prohibition, then he must refrain from fulfilling his vow, and offer kafaarat yameen for it. The evidence for this is the report of al-Bukhaari (may Allaah have mercy on him) from Ziyaad ibn Jubayr, who said: “I was with Ibn ‘Umar and a man asked him, ‘I made a vow to fast every Tuesday or Wednesday as long as I live, and it so happens that this day is Yawm al-Nahr (the Day of Sacrifice, i.e., the first day of Eid al-Adha).’ He said, ‘Allaah has commanded us to fulfil vows and we are forbidden to fast on Yawm al-Nahr.’ He repeated this to him, and said no more and no less.” (Saheeh al-Bukhaari, 6212).

Imaam Ahmad reported that Ziyaad ibn Jubayr said: “A man asked Ibn ‘Umar, whilst he was walking in Mina, ‘I made a vow to fast every Tuesday or Wednesday, and it so happens that this day is Yawm al-Nahr, so what do you think?’ He said, ‘Allaah, may He be exalted, has commanded us to fulfil our vows, and the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade us [or he said: we were forbidden] to fast on Yawm al-Nahr.’ The man thought that he had not heard him properly, so he said, ‘I made a vow to fast every Tuesday or Wednesday, and it so happens that this day is Yawm al-Nahr.’ [Ibn ‘Umar] said, ‘Allaah, may He be exalted, has commanded us to fulfil our vows, and the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade us [or he said: we were forbidden] to fast on Yawm al-Nahr.’ They kept repeating this exchange until they reached the mountain.”

Al-Haafiz Ibn Hajar said: “The scholars agree that it is not permitted to fast on Yawm al-Fitr and Yawm al-Nahr, neither as an act of worship nor in fulfilment of a vow.”

3 – Vows concerning which there is no ruling other than kafaarat yameen

There are some vows concerning which there is no ruling other than that the one who makes such a vow must offer kafaarat yameen in expiation for his vow. These include:

- Non-specific vows

If a Muslim makes a vow but does not specify what the vow is about, such as saying, “I make a vow if Allaah heals this sick person” – but does not specify anything, then he must offer kafaarat yameen. ‘Uqbah ibn ‘Aamir reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The expiation for a vow is kafaarat yameen.” (Reported by Muslim). Imaam al-Nawawi said: “Maalik and many others – indeed the majority – interpreted this as meaning absolute vows, such as saying ‘I vow’ [without being specific].” (Sharh Muslim li’l-Nawawi, 11/104).

- Vows concerning things that one does not possess.

If a person makes a vow concerning something that is not his, then he has no option but to offer kafaarat yameen. For example, if he vows to give charity from someone else’s wealth, or to free someone else’s slave, or to give a garden that he does not own to someone. The evidence for this ruling is the hadeeth of ‘Amr ibn Shu’ayb from his father from his grandfather, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The son of Adam cannot make any vow concerning that which is not his, he cannot free (any slave) who is not his, and he cannot divorce any wife who is not his.” (Reported by al-Tirmidhi, 1101. He said: The hadeeth of ‘Abd-Allaah ibn ‘Amr is a saheeh hasan hadeeth).

4 – Vows where one has the option of fulfilling the vow or of offering kafaarat yameen

There are vows where a person has the option of fulfilling the vow or of offering kafaarat yameen. This kind of vow includes:

- Vows made in desperation or in anger:

This means every vow that comes in the form of an oath made to urge for something to be done or to stop something from being done, or to swear that something is true or not true, where the person does not really intend to make a vow to do some act of worship. For example, a man might say in anger, ‘If I ever do such-and-such I have to go for Hajj, or fast for a month, or give one thousand dinars in charity’ or, ‘If I ever speak to So-and-so I have to free a slave, or divorce my wife,’ and so on, then he does the thing he said he would not do, but all he really meant by his words was that he would not do that thing – he had no intention of either doing it or the thing he vowed to do if he did.

In such a case, this person – who made the vow for argument’s sake or to express the urgency of doing or refraining from something – has the choice of either fulfilling the vow, or expiating for it by offering kafaarat yameen, because his vow was essentially an oath (yameen).

Ibn Taymiyah said: “If a vow is made in the form of an oath, such as saying, ‘If I travel with you then I have to go for Hajj, or give all my wealth in charity, or free a slave,’ in the opinion of the Sahaabah and the majority of the scholars this is hilf al-nadhr (an oath by vowing), it is not a vow. If he does not do what he promised to do, it is sufficient for him to offer kafaarat yameen.” Elsewhere, he said, “The obligation of vows made in anger or desperation is one of two things, according to the majority: either expiation, or doing the thing promised. If he does not fulfil the vow, he must offer expiation (kafaarah).”

- Vows concerning permissible things.

This means every vow that includes permissible things, such as vowing to wear a certain type of clothes, eat special foods, ride a certain animal, enter a certain house, and so on.

Thaabit ibn al-Dahhaak said: “A man vowed to sacrifice a camel in Bawaanah (according to one report: because a male child had been born to him). He came to the Prophet (peace and blessings of Allaah be upon him) and said: ‘I have vowed to sacrifice a camel in Bawaanah.’ The Prophet (peace and blessings of Allaah be upon him) said: ‘Was there one of the idols of the Jaahiliyyah there that people used to worship?’ They said, ‘No.’ He asked, ‘Did they used to celebrate any of their festivals there?’ They said, ‘No.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Then fulfil your vow, for there is no fulfilment of vows that involve disobedience to Allaah, or that concern things that the son of Adam does not possess.’” (Reported by Abu Dawood, 2881).

This man had vowed to sacrifice a camel in Bawaanah (a place beyond Yanboo’) in thanksgiving to Allaah, may He be exalted, because He had blessed him with a male child. The Prophet (peace and blessings of Allaah be upon him) allowed him to fulfil his vow, so he sacrificed a camel in that place.

We ask Allaah to help us to do that which He loves and will please Him. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9889. Brief summary of different kinds of vows and the rulings on them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Brief summary of different kinds of vows and the rulings on them

If a person makes niyyat of maanat that if his or her maanat is fulfilled,they will recit the story of Bebe Sayadia(RTA) or disterbute sweets in the name of "Allah" or pray 2 raakats of shukrana nafals or go to the shirn of a saint is this permited and what is the permited way of islam to do?

Praise be to Allaah.

This question includes a variety of issues, some of which are very strange indeed. For your benefit and that of other readers, in sha Allaah, we have discussed the issue of vows, their various types and the basic rulings on vows in Question # 2587.

Another point related to your question is that a vow is only binding if it is expressed verbally or by one's actions. If a person only has the intention in his heart, this does not make it obligatory for him to fulfil the vow. One must also beware of making vows that are bid’ah (innovations) or vows to visit places that it is haraam to visit. We ask Allaah to give us the strength to do that which He loves and that pleases Him. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9890. Vows do not change qadaa’ (divine decree)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Vows do not change qadaa’ (divine decree)

Assalamu Alaikum

Please help me to understand. I need to know the meaning of the following Hadith:

Narrated Abu Huraira:

The Prophet said (PBUH) (that ALLAH said), "Vowing does not bring to the son of Adam anything I have

not already written in his fate, but vowing is imposed on him by way of fore ordainment. Through vowing I make a miser spend of his wealth"

This Hadith is from Al-Qadar. Please help me with this meaning. I have also sent you a question asking you to please explain the meanings

of some of the Surahs and ayats that we are supposed to pray. The reference number 2241. Is it possible for you to please answer that question.

May ALLAh guide and protect you for your kindness and help and may he bless our Prophet Muhammad (PBUH) ,Wassalam.

Praise be to Allaah.

The hadeeth you mention was narrated by Imaam al-Bukhaari (may Allaah have mercy on him) in his Saheeh from Abu Hurayrah from the Prophet (peace and blessings of Allaah be upon him), who said (that Allaah said): “Vowing does not bring to the son of Adam anything that I have not already written in his Qadar (preordainments), but vowing is imposed on him by way of preordainment. Through vowing I make a miser spend of his wealth.” (Saheeh al-Bukhaari, no. 6119)

Ibn Hajar (may Allaah have mercy on him) said in his commentary on this hadeeth:

“Ibn ‘Umar said: ‘The Prophet (peace and blessings of Allaah be upon him) forbade the making of vows.’ … A clear statement prohibiting vows came in the report of al-‘Alaa’ ibn ‘Abd al-Rahmaan from his father from Abu Hurayrah, recorded by Muslim in the words ‘Do not make vows,’ and in the phrase ‘(Making vows) does not bring forward anything or delay anything [i.e., it has no effect whatsoever],’ and in the report of ‘Abd-Allaah ibn Murrah, ‘It does not change anything,’ – which is more general. A similar phrase was reported in the hadeeth of Abu Hurayrah: ‘Vowing does not bring to the son of Adam anything that I have not already written in his Qadar (preordainments)…’ Ibn al-Atheer said in al-Nihaayah: ‘The point of the hadeeth is that he told them that this thing (making vows) does not bring any immediate benefit or turn away any immediate harm, and it does not change what has been decreed. Thus he said, Do not make vows, as you know that you cannot get, or turn away, anything by means of vows that Allaah has not already decreed for you. If you make a vow then fulfill it, because whatever you have vowed becomes obligatory for you.’ (Then Ibn Hajar quotes the opinions of a number of scholars on the reason why making vows is prohibited): … The reason may be that the person who makes a vow does not do so in order to draw closer to Allaah, but will only do so if he gets what he wanted, as if this is an exchange, which corrupts his intention to draw closer to Allaah. This interpretation is indicated by the words, ‘It does not bring any good,’ and ‘Vowing does not bring to the son of Adam anything that I have not already written in his Qadar (preordainments).’ This is a clear statement as to why vows should not be made. The phrase ‘it does not bring any good’ means that the end result will be no good, and it might be too difficult to fulfil the vow, or it might mean that (the vow) will not bring about good if it has not been decreed for him…. Al-Nawawi said: ‘The phrase “it does not bring any good” means that it will not stop anything that has already been decreed, as is clear from the other reports.’ … (Then Ibn Hajar quotes from Ibn Daqeeq al-‘Eed), saying that he described the difference between nadhr al-mujaazaah (vow of repayment, one in which an act of worship is promised in return for a favour), which is forbidden, and nadhr al-ibtidaa’ (vow of initiative, where one does the promised act of worship first, without waiting to see if the favour is granted or not), which is a pure act of worship.”

In al-Mufahhim, al-Qurtubi confirmed the idea that the ahaadeeth forbid nadhr al-mujaazaah: ‘This refers to a situation where a man might say, for example, “If Allaah heals this person who is sick, I will give such-and-such in charity.” The reason why it is disliked is that he postpones doing the act of worship mentioned, and makes it conditional upon getting the desired result. This makes it quite clear that he does not have the sincere intention of drawing closer to Allaah, because he has clearly stated that his approach is that of giving something in return for something. It is quite clear that if the sick person is not healed, he will not give the charity which is conditional upon the sick person’s recovery. This is the attitude of the miser, who does not give anything of his wealth except in exchange for some immediate return, usually something that is worth more than what he is prepared to give. This is what is referred to in the hadeeth: “Through vowing I make a miser spend of his wealth.” To this could be added the point that there is an ignorant belief that making a vow guarantees that one will get the desired result, or that Allaah will do what a person wants because of the vow. Both notions are addressed in the hadeeth: “Vowing does not bring to the son of Adam anything that I have not already written in his Qadar (preordainments).”’ Concerning the aayah (interpretation of the meaning): “They (are those who) fulfil (their) vows…” [al-Insaan 76:7] al-Tabaraani reported with a saheeh isnaad that Qutaadah said: “They used to vow to do acts of worship such as praying, fasting, giving zakaat and going on pilgrimage (Hajj and ‘Umrah), and other acts which were obligatory for them, and so Allaah called them abraar (those who are pious, fear Allaah, and avoid evil – see al-Insaan 76:5). It is clear that it is not those who make vows of repayment (nadhr al-mujaazaah) who are praised…”

Al-Baydaawi said: “People usually make vows conditional upon gaining some benefit or removing some evil, and this is forbidden because it is the way of the miser. If a generous person wants to draw closer to Allaah, he starts doing good deeds straight away, but the miser would never voluntarily give anything except in return for something which he is given first. This attitude will not protect him from anything that has already been decreed, or bring him any good thing that has not been decreed for him. The vow will be in accordance with qadar and will make him give something that he would not have given otherwise… And Allaah knows best.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9891. Words and deeds of the Prophet (peace and blessings of Allaah be upon him) before his mission began

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Words and deeds of the Prophet (peace and blessings of Allaah be upon him) before his mission began

Are the deeds and words of the Messenger (peace and blessings of Allaah be upon him) before his mission began regarded as Sunnah, such as his marriage to Khadeejah (may Allaah be pleased with her)?.

Praise be to Allaah.

The basic principle is that the actions of the Prophet (peace and blessings of Allaah be upon him) before his mission began are outside of the legislative Sunnah, and that we are not required to follow him or take him as an example in that regard, except in cases where sharee’ah – after his mission began – affirmed that something was prescribed or Islamically acceptable, either by way of being obligatory or mustahabb, such as fulfilling promises, helping the destitute, honouring guests, helping people when calamity strikes and so on. In that case we are obliged to follow his example, because it became a law for us after his Prophethood began, and not just because he (peace and blessings of Allaah be upon him) did it before he was a Prophet. Based on this, there are some actions that he did before his mission began that we are not obliged to follow, either because there is no proof that it is prescribed for us or because there are reports to show that it was abrogated after his mission began.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: The things that happened before Prophethood are not mentioned as things to be followed or that are legislated, as is the case with his actions after Prophethood, because the Muslims are unanimously agreed that what is obligatory with regard to believing in him (peace and blessings of Allaah be upon him) and following what he brought, is that which has to do with what happened after he became the Prophet.

Hence whoever stays away from Jumu’ah prayer and prayers in congregation, and lives alone in caves and mountains, where there is no Jumu’ah or prayer in congregation, and claims to be following the example of the Prophet (peace and blessings of Allaah be upon him) because he was used to worship alone in the cave of Hira’ before his Prophethood, thus forsaking the acts of worship that were prescribed and enjoined by Allaah and His Messenger, and following the example of what he used to do before Prophethood, is wrong. That is because, after Allaah honoured him with Prophethood, the Prophet (peace and blessings of Allaah be upon him) no longer did what he used to do before that, of worshipping alone in the cave of Hira and so on.

None of his Sahaabah after him went to the Cave of Hira’, and they did not stay away from Jumu’ah prayer or prayers in congregation in isolated places, and none of them observed any kind of forty-day retreat, as some of the later Muslims did. Rather they worshipped Allaah by means of the prescribed acts of worship that the Prophet (peace and blessings of Allaah be upon him) ordained for them. End quote from Majmoo’ al-Fataawa (18/10).

With regard to the muhaddithoon (scholars of hadeeth), they paid attention to what was narrated from the Prophet (peace and blessings of Allaah be upon him) at all times, even if it was before his mission began. That is part of the Sunnah according to the definition of the muhaddithoon, who regard everything that was narrated from the Prophet (peace and blessings of Allaah be upon him) as Sunnah, so they narrated it in their books on that basis.

See: Af’aal al-Rasool sall-Allaahu ‘alayhi wa sallam wa Dalaalatuhaa ‘ala al-Ahkaam, by Dr. Muhammad al-‘Aroosi (149).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9892. What are the ahaadeeth that may be used as shar’i evidence?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

What are the ahaadeeth that may be used as shar’i evidence?

What are the ahaadeeth which may be accepted and used as evidence in sharee’ah?.

Praise be to Allaah.

The ahaadeeth which must be accepted and taken as evidence are the acceptable ahaadeeth: those which are saheeh or hasan. As for da’eef (weak) and false ahaadeeth, it is not permissible to use them as evidence with regard to shar’i rulings.

Al-Imam al-Shaafa’i said in al-Risaalah (p. 463):

It is obligatory to accept a report once it is proven, even if the imams did not act upon this report. End quote. In other words: once a hadeeth is proven to be from the Prophet (peace and blessings of Allaah be upon him), it is obligatory to act upon it.

‘Abd-Allaah ibn al-Imam Ahmad ibn Hanbal said:

I asked my father about a man who has books which contain the words of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the Sahaabah and Taabi’een, but the man does not know how to recognize da’eef (weak) and matrook (rejected) ahaadeeth, and he cannot tell a strong isnaad from a weak one. Is it permissible for him to act upon whatever he wants and to choose reports and issue fatwas and act on that basis?

He said: he should not do anything until he finds out which ahaadeeth are sound and may be acted upon, so that he will be acting upon a sound basis. He should ask the scholars about that. End quote.

I’laam al-Muwaqqi’een (4/179).

Imam Muslim (may Allaah have mercy on him) said:

You should note, may Allaah have mercy on you, that knowledge of hadeeth and determining which are sound and which are unsound is the role of the scholars of hadeeth only, because they are the ones who have memorized the people’s reports and they know them well, unlike others. So the basic principle on which they base their beliefs is the Sunnahs and reports which were transmitted from one era to the next from our Prophet (peace and blessings of Allaah be upon him) until the present day. End quote.

Al-Tamyeez, p. 218

Imam al-Sarkhasi (may Allaah have mercy on him) said:

Not following a saheeh hadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him) is haraam, just as doing what is contrary to it is haraam. End quote.

Usool al-Sarkhasi (2/7).

Al-Nawawi (may Allaah have mercy on him) said:

The scholars said: Ahaadeeth are of three types: saheeh (sound), hasan (good) and da’eef (weak). They said: It is only permissible to quote as evidence concerning rulings those ahaadeeth which are saheeh or hasan. As for those which are da’eef, it is not permissible to quote them as evidence with regard to rulings or beliefs, but it is permissible to narrate them and act upon them with regard to matters other than rulings, such as stories, virtuous deeds, and offering encouragements and warnings. End quote.

Al-Majmoo’ (1/98).

Al-Haafiz Ibn Rajab (may Allaah have mercy on him) said:

With regard to the imams and fuqaha’ of ahl al-hadeeth, they follow the saheeh hadeeth wherever it is. End quote.

Fadl ‘Ilm al-Hadeeth (p. 57).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

It is not permissible to rely in matters of sharee’ah on da’eef ahaadeeth which are not saheeh or hasan. End quote.

Majmoo’ al-Fataawa (1/250).

Al-‘Allaamah Zakariya al-Ansaari (may Allaah have mercy on him) said:

The one who wants to quote as evidence a hadeeth from the Sunans or Musnads, if he is qualified to distinguish between what may be quoted as evidence and what may not, then he should not quote it as evidence unless he examines its isnaad and its narrators. Otherwise if he can find one of the imams who classed it as saheeh or hasan, he may follow him, otherwise he should not quote it as evidence. End quote.

Fath al-Baaqi Sharh Alfiyyat al-‘Iraaqi

See also the answer to question no. 115125 for information on the ruling on one who rejects a saheeh hadeeth and no. 79163 for information on the conditions of a saheeh hadeeth.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9893. Religious titles in Islam and Christianity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Religious titles in Islam and Christianity

What is the difference between the titles "Sheik" and "Imam" ? What qualifications must one have in order to attain these titles?.

Praise be to Allaah.

The religion which Allaah has chosen is the religion of Tawheed, Islam, for which He sent the Messengers and revealed the Books. It is by His grace towards His slaves that He has preserved this religion and decreed that it will survive and continue and its basic principles will be preserved through the sincere and devout scholars who are entrusted with the Revelation and who bear that trust and deliver it as enjoined by their Lord.

Among previous nations in history there has been distortion and changing of the contents of the messages of the Prophets to a great extent, because most of their scholars betrayed the trust and sold the covenant of Allaah for a small price. They were misled by their whims and desires and by the shaytaan, and they introduced into the religion things for which Allaah gave no permission. One of the most serious ways in which they distorted the message of the Prophets was by introducing the principle of al-waasitah (mediation) between Allaah and His creation, between the almighty Lord and His slaves, thus aiming to protect the thrones of the tyrants who oppressed the people thereby and held their destiny in their hands, through the body that spoke in the name of “heaven”. They invented names and titles

for this organization and classified them in varying degrees and levels, where the clergyman could progress through the ranks that had been invented in the name of “the Lord” until he reached the position of acting as the deputy of “God” as the “high priest” or “pope”.

The English historian Wills said in his book, Milestones of Human History (3/270):

But even though the fully-developed Christianity of the fourth century preserved the teachings of Jesus in the Gospels as its foundation, it was in essence a sacerdotal religion of the type that had been familiar to people for thousands of years. The altar was the focus of its elaborate rituals and the essential act of worship was the sacrifice consecrated by the priest for the Mass, and it had a structure that quickly formed, composed of the deacons, priests and bishops. End quote.

This body developed its authority and its method of organization from the political hierarchy of the Roman Empire as Shaykh Safar al-Hawaali said in his book al-‘Ulmaaniyyah (79):

The presence of priests and monks within the Roman Empire helped to support their position and reinforce it, because they copied from the political system and hierarchy of the state the idea of creating a priestly system and hierarchy. Just as the state system resembled a pyramid with the emperor at the top and the troops at the bottom, the church system also resembled a pyramid, with the pope at the top and the priests at the bottom. As a result of the principle of separating church and state, the empire took care of sponsoring the church hierarchy, and did not find anything in it that contradicted or opposed the state hierarchy. Thus it was settled and became strong. End quote.

But in the sharee’ah of Islam that was divinely protected, you do not find the kind of class system that could reinforce tyranny and oppression, and you can only find texts which speak of equality among all people and state that the best of them are those who are most pious and closest to Allaah and who follow His laws most closely.

Allaah says (interpretation of the meaning):

“Verily, the most honourable of you with Allaah is that (believer) who has At-Taqwa [i.e. he is one of the Muttaqoon (the pious)]”

[al-Hujuraat 49:13]

“And for all, there will be degrees according to that which they did, that He (Allaah) may recompense them in full for their deeds. And they will not be wronged”

[al-Ahqaaf 46:19]

Hence the essence of Islamic sharee’ah is based on cancelling out the mediation of bandits who come between the people and Allaah in the name of “mediation” or “intercession”. Islam attributes this attitude to the mushrikeen whom fought the message of Tawheed, of whom Allaah says (interpretation of the meaning):

“And they worship besides Allaah things that harm them not, nor profit them, and they say: ‘These are our intercessors with Allaah.’ Say: ‘Do you inform Allaah of that which He knows not in the heavens and on the earth?’ Glorified and Exalted is He above all that which they associate as partners (with Him)!”

[Yoonus 10:18]

The guided French scholar Naasir al-Deen Dinet said:

The issue of mediation was one of the major issues in which Islam superseded all other religions, because there is no intermediary between Allaah and His slave. There are no priests or monks in Islam; these intermediaries are the cause of all evil in other religions and that is indeed the case no matter what their beliefs and no matter how sincere they are and how good their intentions. The Messiah himself understood that. Did he not drive the sellers out of the temple? But his followers do not act as he did, and today if Jesus were to return how many like the sellers in the temple would he drive out? End quote from al-‘Ulmaaniyyah (p. 81).

As for the status of the fuqaha’ and scholars in Islam, it is purely academic, i.e., whether a person has enough knowledge to qualify him to talk about religion is based on his studies and academic qualifications and what he has learned from universities, study circles and books. It has nothing to do with any religious hierarchical body or priestly rituals that give them authority in the name of the Lord. Rather it is a level of specialized knowledge – as in any other field of knowledge studied by specialists. They may be correct or incorrect, and they are subject to criticism on the basis of evidence. None of them has any authority or power to declare things halaal or haraam, or to issue commands and prohibitions, except the Lord of the Worlds. They are no more than conveyors of His laws, and teachers who tell the people of what was revealed from the Lord of the Worlds. Moreover, as we have pointed out, they are not infallible in their understanding of the message brought by the Messenger of Allaah (peace and blessings of Allaah be upon him), or in the way they preserve it and convey it. Rather the infallible ruling, which Falsehood cannot come to it from before it or behind it (cf. Fussilat 41:42), and which is to be referred to in the case of a dispute, is the Revelation of Allaah, may He be exalted: His Holy Book and what is narrated in saheeh reports from the Prophet (peace and blessings of Allaah be upon him), then that on which there is consensus among the ummah, for his ummah cannot agree on misguidance.

The titles and names that the scholars bestow on some of them, or that the people bestow on them, are only referring to the level of knowledge that a person acquires of the rulings of sharee’ah. There may also be a kind of distinguishing the type of knowledge in which a person has specialized, such as faqeeh and mufti for those who have specialized in fiqh and issuing fatwas, respectively, or mufassir for the one who has specialized in tafseer or commentary on the Book of Allaah, or muhaddith and hafiz for those who have specialized in the study of hadeeth.

The scholar may also be given titles of praise for his vast knowledge and learning, such as Shaykh al-Islam or ‘Allaamah or Imam and other such titles which ascribe knowledge and learning to those who are entitled to them. In no way are they meant as indicators of priestly status that has been earned in a gradual manner through stages of devotion and monasticism.

Even describing the academic level by using these titles is not something precise, such that the one who reaches a certain level will be called by a different name than someone who has reached a lower level. Rather they are relative descriptions and do not refer to precise distinctions between one level and another, and they are not indicative of different levels of knowledge, rather they point to general praise or particular specializations.

There is no precise difference between the titles of imam, ‘aalim and Shaykh and it is not permissible for anyone to understand their usage in books or by scholars in terms of the innovations of other nations with regard to clergymen and priests.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9894. Our attitude towards the differences of opinion among the imams with regard to covering the face

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Our attitude towards the differences of opinion among the imams with regard to covering the face

There is an important matter that is giving me sleepless nights, which is: what is the meaning of the differences of the imam concerning a certain issue? If I say to someone that Shaykh So and so says that something is haraam, he says to me that is according to his madhhab or the madhhab of his country, and we follow a different madhhab that says it is halaal. This led me to the issue of hijab. For example, my country follows the Maaliki madhhab, the imams of which say that “that which is apparent” [al-Noor 24:33] refers to the face and hands. In addition to that, the face-veil is virtually banned in my country, i.e., you could never wear it in your daily life, such as wearing it at work or in school. There are laws that ban it and the gloves. Although personally I am fully convinced about the face-veil, I cannot wear it. What is your ruling on that? Because every time I listen to tapes about hijab from Shaykhs from another madhhab, I feel that my hijab is not Islamically acceptable, and I understand from their words that I am currently unveiled and making a wanton display of myself (tabarruj) and I am a cause of fitnah among this ummah. What should we do, as we are confused?.

Praise be to Allaah.

Firstly:

At the time of the Revelation, the Muslims learned the rulings of Islam from the Prophet (peace and blessings of Allaah be upon him) through the verses of the Holy Qur’aan and the ahaadeeth of his Sunnah. Hence there were no differences of opinion among them except with regard to some minor issues. If that happened, the Prophet (peace and blessings of Allaah be upon him) would explain to them what was correct.

When the Prophet (peace and blessings of Allaah be upon him) died and the Sahaabah spread out to various regions to teach the people Islam, there appeared some differences with regard to some matters of fiqh which arose at different times and in different places. These differences were due to a number of reasons, which we will sum up here from the words of the scholars:

1- The evidence had not reached the one who held a different opinion, and he made a mistake in forming his opinion.

2- The hadeeth had reached the scholar, but he did not regard the transmitter as trustworthy, and he thought that it went against something that was stronger, so he followed that which he thought was stronger than it.

3- The hadeeth had reached him but he forgot it.

4- The hadeeth had reached him but he understood it in a way other than the intended meaning.

5- The hadeeth reached him but it was abrogated, and he did not know the abrogating text.

6- He thought that it contradicted something that was stronger than it, whether that was a text or scholarly consensus (ijmaa’)

7- The scholar used a weak hadeeth as the basis for his ruling, or he derived the ruling by means of weak arguments.

For a detailed discussion of these reasons and others, see Raf’ al-Malaam ‘an al-A’immati’l-A’laam by Shaykh al-Islam Ibn Taymiyah, and al-Khilaaf bayna al-‘Ulama’: Asbaabuhu wa Mawqifuna minhu by Shaykh al-‘Uthaymeen.

We think that what we have mentioned about the reasons for differences among the scholars i.e., with regard to matters of fiqh, will be clear to you, in sha Allaah.

Secondly:

What should the Muslim’s attitude be towards differences that arise between the scholars? In other words, which scholarly opinion should the Muslim follow in matters where they differed? The answer depends:

1 – If the Muslim is one who has studied shar’i knowledge and learned its basic principles and minor issues, and he can distinguish right from wrong with regard to scholarly views, then he has to follow that which he thinks is correct and ignore that which he thinks is wrong.

2 – If he is one of the rank and file, or has not studied shar’i knowledge, and thus cannot distinguish between right and wrong with regard to scholarly views, then he must follow the fatwa of a scholar whose knowledge he trusts and who he believes to be trustworthy and religiously committed, whether he is from his own country or another country, and differences between scholars will not matter after that. He does not have to change what he is doing because he hears another scholar issuing a fatwa that differs from the one he is following, unless he realizes that what he learned later on is the correct view, on the basis of his confidence in the religious commitment and knowledge of the second Shaykh.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The one who has knowledge of evidence is required to follow the evidence, even if it goes against some of the imams, if it does not go against the consensus of the ummah.

The one who does not have any knowledge should ask the scholars, because Allaah says (interpretation of the meaning): “So ask of those who know the Scripture, if you know not” [al-Nahl 16:43]. He should ask one who he thinks has more knowledge and is more religiously committed, but that does not mean that doing so obligatory, because the one who is better may make a mistake with regard to a particular issue, and the one who is regarded as less knowledgeable may be right with regard to it. But priority should be given to following the one who is more knowledgeable and more religiously committed.

See also the answers to questions no. 8294 and 10645.

Thirdly:

If you ask about our view on the issue of covering the face, the most correct scholarly view in our opinion is that it is obligatory to cover the face in front of non-mahram men. There is a great deal of evidence and scholarly views concerning that, as among the Maalikis. Many of them said that it is not permissible for a woman to uncover her face in front of non-mahram men, not because it is ‘awrah but because uncovering it runs the risk of fitnah. But some of them think that it is ‘awrah. Hence women, in their view, are forbidden to go out in front of non-mahram men with their faces uncovered.

Allaah says (interpretation of the meaning):

“And when you ask (his wives) for anything you want, ask them from behind a screen”

[al-Ahzaab 33:53]

al-Qaadi Abu Bakr ibn al-‘Arabi al-Maaliki (may Allaah have mercy on him) said:

The entire woman is ‘awrah, her body and her voice, so it is not permissible to uncover that except in cases of necessity, such as when testimony is given against her, or medical treatment, or asking her about her health issues. End quote.

Ahkaam al-Qur’aan by Ibn al-‘Arabi (3/1578, 1579).

Al-Qurtubi (may Allaah have mercy on him), who is also Maaliki, said:

This verse indicates that Allaah has given permission to ask of them from behind a screen if there is some need, or when they ask a question about something. That includes all women. Because it is a basic shar’i principle that the entire woman is ‘awrah, her body and her voice – as stated above –it is not permissible to uncover that except in cases of necessity such as when testimony is given against her, or medical treatment, or asking her about her health issues. End quote.

In al-Jaami’ li Ahkaam al-Qur’aan (14/227) it says:

For more information on the views of Maaliki fuqaha’ concerning the obligation for women to cover their faces, see: al-Ma’yaar al-Mu’arrab by al-Wanshireesi (10/165 and 11/226 and 229), Mawaahib al-Jaleel by al-Hattaab (3/141), al-Dhakheerah by al-Quraafi (3/307) and Haashiyat al-Dasooqi ‘ala al-Sharh al-Kabeer (2/55).

We have discussed this issue and its evidence in more than one answer on this site. Please see the answers to questions no. 11774, 12525, 13998, 21134 and 21536.

Fourthly:

With regard to what you mention about the laws in your country forbidding women to cover their faces, that is something that makes us feel very sad, to hear that covering and chastity are being opposed and wanton display and unveiling are being encouraged everywhere, especially when that happens in a country that is supposed to be Muslim.

If the laws forbid women to cover, and you fear persecution because of covering your faces, then there is no sin on you if you do not do it in that case, so long as that is based on necessity. So a woman should not go out of her house with her face uncovered except in cases of necessity. If she can break the law and put up with a little bit of hassle, let her do so for there is no obedience to any created being if it involves disobedience towards the Creator.

See also the answer to question no. 2198 and 45672.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9895. Permissibility of haraam things in the case of necessity and the conditions governing that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Permissibility of haraam things in the case of necessity and the conditions governing that

I know that haraam things may be permissible if it becomes necessary to do them. Are there conditions governing this ruling so that it may be applied correctly?.

Praise be to Allaah.

Among the basic principles of Islamic sharee’ah, on which the scholars are agreed, is that cases of necessity make forbidden things permissible.

There is a great deal of evidence to support this principle in the Holy Qur'aan and the Prophet's Sunnah, for example, the verses in which Allah says (interpretation of the meaning):

“Forbidden to you (for food) are: Al-Maitah (the dead animals — cattle — beast not slaughtered), blood, the flesh of swine, and that on which Allaah’s Name has not been mentioned while slaughtering (that which has been slaughtered as a sacrifice for others than Allaah, or has been slaughtered for idols) and that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns — and that which has been (partly) eaten by a wild animal — unless you are able to slaughter it (before its death) - and that which is sacrificed (slaughtered) on An-Nusub (stone-altars). (Forbidden) also is to use arrows seeking luck or decision; (all) that is Fisqun (disobedience of Allaah and sin). This day, those who disbelieved have given up all hope of your religion; so fear them not, but fear Me. This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion. But as for him who is forced by severe hunger, with no inclination to sin (such can eat these above mentioned meats), then surely, Allaah is Oft-Forgiving, Most Merciful”

[al-Maa’idah 5:3]

“And why should you not eat of that (meat) on which Allaah’s Name has been pronounced (at the time of slaughtering the animal), while He has explained to you in detail what is forbidden to you, except under compulsion of necessity?”

[al-An’am 6:119]

Examples of this principle include the following:

1. Eating dead meat for one who cannot find anything else and fears that he will die of hunger.

2. Speaking words of kufr when subjected to torture and force.

3. Warding off an aggressor even if that leads to killing him.

See: al-Ashya’ wa’l-Nazaa’ir by Ibn Nujaym, p. 85

Necessity means cases in which a person will be harmed if he does not take the haraam option, in which the harm will effect the five essentials which are: religion, life, honour, reason and wealth.

With regard to the conditions of a haraam thing becoming permissible in the case of necessity, Shaykh Muhammad ibn ‘Uthaymeen (may Allah have mercy on him) mentioned two conditions for that and he explained them in abundant detail with examples, as well as mentioning some objections and the response to them. Hence we will limit ourselves to quoting his words. He (may Allah have mercy on him) said:

This principle is one of the basic fiqhi principles which are indicated by sharee’ah: Everything that is forbidden becomes permissible in the case of necessity.

So what is forbidden becomes permissible in the case of necessity, but there are two conditions.

The first condition:

We should be compelled to do this specific haraam thing, meaning that we cannot find anything with which to meet that necessity except this haraam thing. If we can find something else, then it does not become permissible, even though it could meet our necessity.

The second condition:

The necessity should be met by that haraam thing; if that is not the case, then it remains haraam. If we are not certain whether it will meet the necessity or not, then it also remains haraam. That is because doing something haraam is definitely wrong and meeting necessity by means of it is something concerning which there is doubt, so we should not transgress by doing that which is definitely haraam for the sake of something concerning which there is doubt.

Hence the ruling varies concerning a starving man who cannot find anything but dead meat. In this case we say, Eat the dead meat. If he says that this is committing a haraam action, we say that it has become permissible because of necessity, because you have nothing else to eat apart from this and because if you eat it you will meet that necessity.

It was said to a man: If you drink alcohol, you will be cured of sickness. In this case we say: It is not permissible for you to drink alcohol even if you are told that it will heal you from sickness. Why is that?

Firstly, because there is no certainty that he will be healed by it; he may drink it and not be healed of sickness. We see many sick people taking beneficial medicines that they do not benefit from.

Secondly, the sick person may recover without any treatment, by putting his trust in Allah and praying to Him, and by means of people’s prayer (du’aa’) for him and so on. This is from the point of view of reason.

From the point of view of evidence, it is narrated in a hadeeth from the Prophet (blessings and peace of Allah be upon him) that he said: “Allaah does not put your healing in that which He has forbidden to you.” The rationale behind this hadeeth is clear, because Allah only forbade it to us because it is harmful to us, so how can that which is haraam be a healing and a remedy?

Hence it is haraam to use haraam things as treatment, as the scholars have stated, and it cannot be said that this is a case of necessity, as some people think.

If someone were to say that a person is choking and he has nothing except a cup of wine, so is it permissible for him to drink this cup to stop him choking?

The answer is yes, because the two conditions are met in this case. He is compelled to use this exact thing and we are certain that the necessity will be met by it, so we would say: Drink the wine. But once the choking has stopped, he should stop drinking.

If someone were to say that a man found some meat that had been slaughtered in the halaal manner and some meat from an animal that had died a natural death, can he eat the dead meat because he is forced to do so by necessity?

The answer is that he cannot do that, because the necessity can be met by something else, so it is not permissible because the first condition is not met.

If a person were to say, I am thirsty and I have nothing but a cup of wine; can I drink it?

The answer is no, as the scholars said, because this is not a case of necessity; rather it will only make him more thirsty, so there is no benefit in transgressing and doing something haraam, because necessity will not be warded off by it and the second condition is not fulfilled.

If a person were to say: If a sick person has no choice but to drink blood as a remedy, is it permissible for him to do that? The answer is that it is not permissible for him to do that, because the two conditions are not met. End quote.

Sharh Manzoomah Usool al-Fiqh wa Qawaa’idihi (p. 59-61)

For more information on this principle, please see the answer to question number 137035.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9896. The difference between qasd (objectives) and niyyah (intention) and the importance of intention in fiqh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

The difference between qasd (objectives) and niyyah (intention) and the importance of intention in fiqh

What is the difference between qasd (objectives) and niyyah (intention)? What is the importance of objectives in fiqh?.

Praise be to Allaah.

Firstly:

Objective (qasd) in the terminology of the fuqaha’ means the resolve to do something. Mu’jam al-Mustalahaat wa’l-Alfaaz al-Fiqhiyyah (3/96).

Niyyah, as al-Quraafi (may Allaah have mercy on him) said, means: The intention in a person’s heart of what he wants to do. Al-Dhakheerah (1/20).

Al-Nawawi defined it as: Resolve in the heart to do an obligatory or other action. al-Majmoo’ (1/310).

From the definition given by al-Quraafi it is clear that niyyah and qasd are close in meaning. Hence niyyah is defined as being qasd, but Ibn al-Qayyim (may Allaah have mercy on him) was of the view that there is some difference between them. He said: Niyyah is exactly qasd but there are two differences between it and qasd:

1 – Qasd may be connected to the action of the doer himself or the action of others, whereas niyyah is connected only to his own actions. It cannot be imagined that a man would intend the deed of another, but it may be imagined that he would want it.

2 – Qasd can only refer to an action that the person is able to do and wants to do, whereas niyyah may refer to a person intending to do what he is able to do and what he is unable to do. Hence in the hadeeth of Abu Kabshah al-Anmaari, which was narrated by Ahmad, al-Tirmidhi and others, the Prophet (peace and blessings of Allaah be upon him) said: “There are four types of people in this world: a man to whom Allaah gives wealth and knowledge, so he fears his Lord with regard to the way in which he disposes of his wealth, and he uses it to uphold ties of kinship and he realizes that Allaah has rights over it. This man occupies the highest status. And a man to whom Allaah has given knowledge but did not give him wealth, so he says, ‘If I had wealth I would have done the same as So and so is doing.’ So he will be rewarded according to his intention [niyyah] and the reward of both of them is the same. And a person to whom Allaah has given wealth but not knowledge. That is the worst status before Allaah. Then he said: A person to whom Allaah has given neither wealth nor knowledge, and he says: ‘If I had money I would have done what So and so is doing’. So he will be judged according to his intention [niyyah], and the burden (of sin) of both of them will be the same.” So niyyah has to do with that which is possible and that which is not possible, unlike qasd (objectives) and iraadah (will), which have nothing to do with that which is not possible, whether it is one’s actions or the actions of another.

End quote from Badaa’i’ al-Fawaa’id (3/190). See also al-Qawaa’id al-Kulliyyah wa’l-Dawaabit al-Fiqhiyyah by Dr. Muhammad ‘Uthmaan Shabeer, p. 93, 94.

Secondly:

Objectives are very important in fish. It is sufficient for you to know that one of the most important principles is that matters are judged by their aims and objectives, which is based on the words of the Prophet (peace and blessings of Allaah be upon him): “Actions are but by intention and each person will have but that which he intended.” (Narrated by al-Bukhaari (1) and Muslim (1907).

Al-Suyooti (may Allaah have mercy on him) said: You should know that there are plenty of reports from the imams which speak of the great importance of the hadeeth about intention (niyyah). Abu ‘Ubaydah said: There is nothing in the reports of the Prophet (peace and blessings of Allaah be upon him) that is more comprehensive, rich in meaning or more useful than this. Imam al-Shaafa’i, Ahmad ibn Hanbal, Ibn Mahdi, Ibn al-Madeeni, Abu Dawood, al-Daaraqutni and others were agreed that it is one-third of knowledge, and some of them said that it is one-quarter thereof. Al-Bayhaqi based its being one-third of knowledge on the fact that a person earns reward by the actions of his heart, tongue and physical faculties, so intention (niyyah) is one of these three categories and the most important of them, because it may be an independent act of worship, and the others need it. … al-Shaafa’i said: It may be entered through seventy doors. End quote from al-Ashbaah wa’l-Nazaa’ir p. 9.

This points to the importance of knowing aims and objectives, and giving them their due weight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9897. Rulings on seizing things wrongfully

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Rulings on seizing things wrongfully

What is the ruling on taking another person’s property wrongfully (ghasb)?

Praise be to Allaah.

Ghasb in Arabic means to seize something wrongfully. In Fiqh terminology, it means taking the property of others wrongfully, by force.

Ghasb is haraam according to the consensus of the Muslims, because Allaah says (interpretation of the meaning):

“And eat up not one another’s property unjustly (in any illegal way, e.g. stealing, robbing, deceiving”

[al-Baqarah 2:188]

Ghasb is one of the worst kinds of eating up another person’s property unjustly, because the Prophet (peace and blessings of Allaah be upon him) said: “Your blood, your property and your honour are sacred to you.” And he (peace and blessings of Allaah be upon him) said: “The property of a Muslim is not permissible unless he gives his consent.”

The property that is seized by force may be real estate or it may be moveable goods, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever seizes a handspan of land unlawfully, will surround him to the depth of seven earths.”

The one who has seized anything unlawfully must repent to Allaah and return the seized property to its owner and ask him for forgiveness. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever has done any wrong to his brother, let him seek his forgiveness today, before there will be no dinar and no dirham [i.e., the Day of Resurrection], when if he has any hasanaat (good deeds), some of his hasanaat will be taken and given to the one who was wronged, and if he does not have any hasanaat, some of the sayi’aat (bad deeds) of the one who was wronged will be taken and thrown onto him, and he will be thrown into Hell,” or as he (peace and blessings of Allaah be upon him) said it. If the seized property is still there, it should be returned as it is, and if it is not there, then he must replace it.

Imaam al-Muwaffaq said: “The scholars agreed that it is obligatory to return the seized property if it is still in its original condition and has not changed.”

Similarly, he is obliged to return the seized property along with any increase, whether it is connected to it or separate, because that is the growth of the seized property, so it also belongs to the original owner.

If the one who seized the property has built anything or planted crops on the seized land, he has to remove the buildings or crops if the owner asks him to, because the Prophet (peace and blessings of Allaah be upon him) said, “The sweat of the evildoer counts for nothing.” (Narrated by al-Tirmidhi and others; classed as hasan). If that has caused any damage to the land, he is to be penalized for that damage. He also has to erase any traces of building or planting that remain, so that the land may be given back to its owner in good condition.

He also has to pay rent covering the period from the time when he seized the land to the time when he gave it back, - i.e., the rent for a similar piece of land – because he unlawfully prevented its owner from benefiting from it during this time.

If he seized something and kept it until the price dropped, he has to make it up to the proper price, according to the correct opinion.

If he mixed the seized property with something else that can be told apart from it – like mixing wheat with barley – the one who seized it has separate it and return it . If he mixed it with something that cannot be told apart from it – such as mixing wheat with wheat – then he has to give back the equivalent, by volume or weight, without mixing it. If he mixed it with something the same or better, or he mixed it with something different that cannot be told apart from it, then the mixture should be sold and each of them should take his share of the price, in proportion. If the value of the seized goods is reduced in this fashion, and it sells for less than what it would be sold for if sold on its own, then the one who seized it has to make up the loss.

The scholars also mentioned regarding this topic that “all hands involved in seizing property by force are responsible and must guarantee its return.” This means that all hands which received the seized property from the one who seized it must all guarantee to replace the property if it is damaged or destroyed. These hands number ten: the hand of the one who buys it etc.; the hand of the one who rents it; the hand of the one who takes it in order to possess it without paying anything in return, such as one who receives it as a gift; the hand of the one who obtains it to serve the interests of one who is paying him, such as an agent; the hand of the one who borrows it; the hand of the one who seizes it by force unlawfully; the hand of the one who has it under his control such as one who seeks to use it for trade; the hand of the one who marries a woman who was seized by force ; the hand of the one who takes it in return for something without any financial transaction being involved; and the hand of the one who destroys the seized property on behalf of the one who seized it.

In each of these cases, if the second person knows the truth of the matter, and that the one who is giving it to him is the one who seized it unlawfully, then he is also responsible for replacing it, because he transgressed when he knew that there was no permission from the owner of the property. If he did not know the truth of the matter, then only one who seized it in the first place is responsible for replacing it.

If the seized property is of a type that is usually rented out, then the one who seized it has to pay rent for property of that type for the period during which he kept it, because the benefit is something that is to be measured in monetary terms, so he has to repay that as well as returning the property itself.

All of the ways in which the one who seized the property has disposed of it are null and void, because he did not have the permission of the owner.

If something is seized and the owner is not known, and it cannot be returned to him, then he should hand it over to the governor who can restore it to its rightful place, or he can give it in charity on behalf of its owner; if he gives it in charity then the reward for that will go to the owner. In this manner the one who seized it wrongfully may be absolved.

Wrongful seizure of property is not restricted only to taking it by force; it may also include taking it by way of false dispute or false oaths. Allaah says (interpretation of the meaning):

“And eat up not one another’s property unjustly (in any illegal way, e.g. stealing, robbing, deceiving), nor give bribery to the rulers (judges before presenting your cases) that you may knowingly eat up a part of the property of others sinfully”

[al-Baqarah 2:188]

The matter is serious and the reckoning will be severe.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever seizes a handspan of land unlawfully, will surround him to the depth of seven earths.”

And he (peace and blessings of Allaah be upon him) said:

“If I decide in a person’s favour mistakenly concerning that which is his brother’s right, let him not take it, for I am giving him a piece of fire.”

From al-Mulakhkhas al-Fiqhi by Shaykh Saalih ibn Fawzaan ibn ‘Abd-Allaah Aal Fawzaan p:130

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9898. Can a person be considered as a shaheed if he dies whilst on a business trip by sea?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Can a person be considered as a shaheed if he dies whilst on a business trip by sea?

Can a person be considered as a shaheed (martyr) if he dies whilst on a business trip by sea?

Praise be to Allaah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a man who traveled by sea for the purpose of trade, and he was drowned – did he die as a shaheed?

He replied, yes, he died as a shaheed, so long as he was not travelling for sinful purposes. For it was narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) said: “The one who drowns is a shaheed, the one who dies of a stomach disease is a shaheed, the one who is burnt to death is a shaheed, the one who dies of the plague is a shaheed, the woman who dies giving birth is a shaheed, and the one who is crushed by a collapsing building is a shaheed.” And people killed in other ways were also mentioned.

Travelling by sea for the purpose of trade is permissible, if one thinks it is most likely to be safe. If it is not safe then he should not travel for the purpose of trade; if he did that [i.e., traveled when it was not safe to do so], then he has contributed to his own death, and in such a case we cannot say that he was a shaheed. And Allaah knows best.

Al-Fataawa al-Kubra, 3/23

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9899. Should he give water to a thirsty man when he fears that he himself may become thirsty in the desert?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Should he give water to a thirsty man when he fears that he himself may become thirsty in the desert?

If a person is walking in the desert and he has some water, but he fears that he may become thirsty later on, and there is someone who is thirsty now, does he have to give him water or not?

Praise be to Allaah.

Ibn Hajar al-Haythami was asked this question and he replied:

Two views were mentioned in al-Majmoo’, in (the chapter called) al-Muqaddam, and I do not know of anyone who stated that one of them was more correct than the other. The one which appears to be more correct is that he should give water to the one who is thirsty at that time, if there is the fear that he will die of thirst, because his death is certain, unlike the one who has the water, who has the chance of finding more water later on. But if he is in an arid land where he despairs of finding water and he thinks it most likely that death is inevitable if he gives away the water that he has with him, then the matter is subject to further discussion, and it is more likely that giving the water in this case is not obligatory. The same applies if the thirsty person fears that he may lose a limb or become sick etc. because of his thirst, and the one who has the water fears that he may die later on, then it is also more likely to be correct that he does not have to give away the water.

Al-Fataawa al-Fiqhiyyah al-Kubra, 1/69.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9900. Rulings on revitalizing disused land

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Rulings on revitalizing disused land

What constitutes revitalizing disused land (al-mawaat)? What are the rulings on that?

Praise be to Allaah.

Al-Mawaat is that which has no soul. The meaning here is land which has no owner.

The fuqahaa’ (may Allaah have mercy on them) defined it as land which is not being used for a specific purpose and which is not owned by anyone whose ownership is protected by sharee’ah.

Two things are exempted from this definition:

(1) Land which has come under the protected ownership of a Muslim or a kaafir via purchase, as a gift or any other means.

(2) Land which serves the interests of owners whose ownership of land is protected, such as roads, courtyards and waterways, or lands which serve the interests of city dwellers, such as graveyards, garbage dumps, places designated for Eid prayers, woodlots and pastures. None of these may be acquired by revitalizing the land.

So if the land is not owned by a person whose ownership is protected, and it is not serving a specific purpose, and someone revitalizes it, then he becomes the owner of it, because of the hadeeth of Jaabir which was attributed to the Prophet (peace and blessings of Allaah be upon him): “Whoever revitalizes dead (disused) land, it becomes his.” This was narrated by Ahmad and al-Tirmidhi, who classed it as saheeh. There are other ahaadeeth which are similar in meaning, some of which are narrated in Saheeh al-Bukhaari.

Most of the fuqahaa’ of different regions agreed that possession of disused land may be taken by revitalizing it, although they differed as to the conditions attached to that, except for the disused lands of the Haram (sanctuary of Makkah) and of ‘Arafaat, which cannot be taken possession of by revitalizing them, because that would make it too difficult to perform the rituals and because he would be taking land which may have to be used during the Hajj.

Revitalizing disused land may take several forms:

(1) If a person encloses it with a solid wall to keep others out, of the kind that is usually used for that purpose, then he has revitalized it, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever encloses land with a wall, it becomes his.” This was narrated by Ahmad and Abu Dawood from Jaabir, and classed as saheeh by al-Jaarood; a similar report was narrated from Samurah. This indicates that enclosing the land is one of the things by which a person earns the right to ownership. What should be borne in mind is what the word haa’it (wall) refers to in linguistic terms; if a person merely places stones, piles of dirt or a small wall around the land which does not keep anyone out, or he digs a ditch around it, then he does not take possession of it, but he will have more right to revitalize it than anyone else, and he is not permitted to sell it unless he revitalizes it.

(2) If he digs a well on the disused land and reaches water, then he has revitalized it. If he digs a well but does not reach water, then he does not take possession of the land thereby, but he will have more right to it than others, because he has started to revitalize it.

(3) If he brings water to the disused land from a spring or river, then he has revitalized it thereby, because the water is of more benefit to the land than a wall.

(4) If he drains water from disused land which was covered with water, because of which the land was not suitable for farming, and he drains the water so the land then becomes fit for that use, then he has revitalized it, because this is of more benefit to the land than the wall by building which, according to the report, one takes possession of the land.

Some of the scholars think that revitalizing disused land should not stop there; rather the matter should be referred to ‘urf (custom) and what the people count as revitalizing land, because through this revitalizing process he will become the owner of the land. This was the view of a group of Hanbali imams and others, because sharee’ah made revitalizing the land the condition for taking possession of it, but it did not define precisely what was meant by revitalizing. So we should refer to what is regarded as revitalizing land according to custom.

The Muslim ruler has the right to give land to one who will revitalize it, because the Prophet (peace and blessings of Allaah be upon him) gave land to Bilaal ibn al-Haarith al-‘Aqeeq, he gave land in Hadramawt to Waa’il ibn Hajr; and he gave land to ‘Umar, ‘Uthmaan and a number of the Sahaabah. But the recipient does not become the owner of the land just because he has been given it, unless he revitalizes it, but he has more right to it than others, so if he revitalizes it, it becomes his, and if he is unable to revitalize it, the ruler can take it back and give it to someone else who is able to revitalize it. ‘Umar ibn al-Khattaab (may Allaah be pleased with him) took back land from those who were unable to revitalize it.

Whoever reaches a permissible thing first – apart from disused land – such as game [animals or birds for hunting] or wood, then he has more right to it.

If water that is permissible for everybody (i.e., water that is not owned by anybody) passes through people’s lands, such as a river or the water of a wadi, then the owner of the higher land has the right to use the water for irrigation and to withhold it until it reaches the ankles, then he should let it flow to people further on, and so on in turn. The Prophet (peace and blessings of Allaah be upon him) said, “Irrigate (your land), O Zubayr, then withhold the water until it reaches the walls between the pits round the trees” (agreed upon). ‘Abd al-Razzaaq quoted Mu’ammar al-Zuhri as saying, “We looked at the words of the Prophet (peace and blessings of Allaah be upon him), ‘then withhold the water until it reaches the walls between the pits round the trees,’ and it came up to the ankles.” In other words, they worked it out from the story and found that it came up to the ankles, so they made that the standard for deciding how much the first one should take, then the next one, and so on. Abu Dawood and others narrated from ‘Amr ibn Shu’ayb that the Prophet (peace and blessings of Allaah be upon him) ruled concerning the waterway of Mazoor (a well known wadi in Madeenah) that the (owner of the) higher (land) should withhold the water until it reached the ankles, then the (owner of the) higher (land) should let it flow to the lower (land).

But if the water is owned, it should be divided among the owners based on the size of their land, and each of them may dispose of his share as he wishes.

The leader of the Muslims has the right to protect the grazing lands of the flocks belonging to the Bayt al-Maal (treasury) of the Muslims, such as horses used for jihad and camels given in charity, so long as that will not harm the people by making things difficult for them. Ibn ‘Umar (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) protected (the land of) al-Naqee’ for the horses of the Muslims. It is permissible for the ruler to protect the grass of disused lands for the camels given in charity, the horses of the mujaahideen, the cattle given as jizyah (tax paid by non-Muslim subjects of the Islamic state) and lost animals, if there is a need for that and if that will not cause hardship to the Muslims.

From al-Mulakhkhas al-Fiqhi by Shaykh Saalih ibn Fawzan Aal Fawzaan.

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9901. Meaning of the word Pokemon

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Meaning of the word Pokemon

What is Meaning of the word Pokemon ?

Praise be to Allaah.

We have heard many suggestion as to the meaning of this world, which may be exaggerations made up by some people, or they may rumours spread by competitors.

The correct view is that this is a name that comes from Japan. It is taken from the (English) words “Pocket monster” and means an animal that is small enough to fit in one’s pocket. “Pokemon” is an abbreviation of these two words.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9902. How to deal with papers on which Allaah’s name is mentioned

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

How to deal with papers on which Allaah’s name is mentioned

What is the sharia's ruling about personal names found in newspapers etc that include either the prophet's name or Allah's name (Abdullah, AbdulKarim)? How may these papers be disposed of or destroyed?

Praise be to Allaah.

These papers on which Allaah’s name is mentioned should be kept and protected against being handled with disrespect until you have finished with them. When you have finished with them and no longer have any need of them, they should be buried in a clean place, or burnt, or kept in a place where they will be protected against disrespect, such as in a cupboard or on shelves, etc.

Fatwa of Shaykh Ibn Baaz from Fataawa Islamiyyah, vol. 4, p. 313.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9903. She is asking about the zakaah on white gold, and about a house that is haunted by the jinn

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

She is asking about the zakaah on white gold, and about a house that is haunted by the jinn

1 – In shops and gold souqs they sell a metal which is white like silver; some people call it white gold and some call it platinum. Do I have to pay zakaah on it, and is the rate of zakaah on it the same as zakaah on yellow gold?

2 – There is a certain mark that appears on the forehead of some men, which people call the sign of prayer. My husband does not have this mark even though he prays all the prayers regularly in the mosque and is very religious. Is this mark what is referred to by the aayah (interpretation of the meaning): “The mark of them (i.e. of their Faith) is on their faces (foreheads) from the traces of prostration (during prayers)” [al-Fath 48:29]? Why don’t all men get this mark, and why don’t women get it? Does its absence mean anything?

3 – We have been living in a rented apartment for five years, and we have felt and noticed many things that make us think that the apartment is inhabited by jinn. In the last few days I have seen a glass cup in the kitchen, flying and throwing itself against the wall, crashing to the ground in pieces of glass. We don’t know what to do.

4 – I am a Muslim woman and like many others I am filled with grief at what America and the Jews are doing to the Muslims. I do not know what is my duty before Allaah with regard to this matter, and what I can do so that I will be free of blame before Allaah. Is there any specific thing that I should do?

Praise be to Allaah.

1 – If it is gold or silver, then zakaah has to be paid on it. To be certain of what it is, you should consult the experts in that field.

2 – This mark does not necessarily appear on the forehead of every person who prays. Rather people vary in the nature of their skin, and the fact that it appears does not mean that a person is righteous. The well-known view among the mufassireen is that the phrase “The mark of them (i.e. of their Faith) is on their faces” refers to the light of obedience.

3 – You have to read Soorat al-Baqarah in the house once a day for three days.

4 – Strive in making du’aa’ for your brothers there, that Allaah may answer your prayers; and give charity to them as much as you can.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


9904. Why is the legacy mentioned first in the aayah, “after payment of legacies that you may have bequeathed or debts” [al-Nisa’ 4:12]?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Why is the legacy mentioned first in the aayah, “after payment of legacies that you may have bequeathed or debts” [al-Nisa’ 4:12]?

Why is the word wasiyah (legacy, will, bequest) mentioned in the Qur’an before the word dayn (debt?) when we know that the debt must be paid off before the legacy is given?

Praise be to Allaah.

Al-Qurtubi (may Allaah have mercy on him) said: “What is the reason why the legacy is mentioned before the debt, when the debt takes precedence according to scholarly consensus, i.e., the debts of the deceased must be paid off from his estate before his will is executed… this may be answered in five ways:

1 – What is meant is that these two issues take precedence over the issue of inheritance, and the order in which they are mentioned is not indicative of which one is more important. Hence the bequest was mentioned first.

2 – Because the legacy is less binding than debt, it is mentioned first to show that it is nevertheless important, as when Allaah says (interpretation of the meaning):

“What sort of Book is this that leaves neither a small thing nor a big thing…”

[al-Kahf 18:49]

4 – The legacy is mentioned first because it is the share of the poor and needy, and the debt is mentioned second because it is the share of the lender who can seek it with force and who has a strong argument to support his case.

5 – Because the legacy is something that is initiated by the person, it is mentioned first, whereas the debt is something that is well established and clear whether he mentioned it or not.

See al-Jaami’ li Ahkaam al-Qur’aan by al-Qurtubi, vol. 5, p. 74.

Some scholars added two extra points:

“The legacy is mentioned first because the legacy is an act of kindness and upholding family ties, unlike the debt which usually results from a kind of neglect. So the phrase starts with the legacy because it is of greater virtue.

And it was said that the legacy is mentioned first because it is something that is given for nothing in return, whereas the debt is given in return for something. So payment of the legacy is harder for the heirs than payment of the debt, and paying the legacy may be thought of as a form of waste, unlike the debt which the heir will pay with condifence.”

See al-Tahqeeqaat al-Mardiyaah fi’l-Mabaahith al-Fardiyyah by Shaykh Saalih al-Fawzaan, p. 27.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9905. Qualities of a mufti

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 27. Vows ››

Qualities of a mufti

What are the qualities which a person must attain if he wants to set himself up to issue fatwas?

Praise be to Allaah.

Ibn al-Qayyim said:

Abu ‘Abd-Allaah ibn Battah mentioned in his book al-Khala’ that Imaam Ahmad said: No man should set himself up to issue fatwas until he has attained five qualities:

1. He should have a good intention, for if he does not have a good intention, he will not be blessed and there will be no blessings in his words.

2. He should be knowledgeable, forbearing, dignified and calm.

3. He should have a strong grasp of knowledge.

4. He should have a strong personality and not be affected by people’s criticism.

5. He should know what people are like.

This is what Ahmad said, and this is indicative of his status and knowledge. These five qualities are the foundation for issuing fatwas. If any of them are lacking, there will be a commensurate defect in the mufti.

A’laam al-Muwaqqi’een, 4/153.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2. Usool al-Fiqh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ››

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1. Accountability

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ››

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9906. Is it permissible for a woman who fears that she will be raped or one who has been raped to kill herself?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

Is it permissible for a woman who fears that she will be raped or one who has been raped to kill herself?

My Muslim friend and I found ourselves in a situation in which we feared for our honour and our lives. I have never been so afraid in my life as I was on that day. I kept reciting Aayat al-Kursiy and praise be to Allah nothing happened. When someone heard what had happened, he said: It is permissible in cases of extreme necessity to commit suicide. If a girl is afraid that she will be raped, the girl should kill herself rather than lose her honour and the honour of her husband and family.

Is suicide in this situation permissible?

I hope that you can tell me what the scholars’ opinion is on that.

Praise be to Allaah.

Firstly:

We praise Allah, may He be glorified and exalted, for saving you both from that terrible experience and protecting your honour and your lives. You have to give thanks to Allah your Lord and adhere to obedience to Him, for Allah has honoured you with a great blessing.

Secondly:

Suicide -- which means killing oneself -- is a major sin and it is not permissible for anyone to do it, no matter how difficult the circumstances of the one who wants to commit suicide get and no matter how bad his situation is. The hadeeth is general in application, and it is not permissible to make exceptions to it without a text from the infallible Revelation.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (S) said: “Whoever throws himself down from a mountain and kills himself will be throwing himself down in the Fire of Hell for ever and ever. Whoever drinks poison and kills himself will be sipping it in the in the Fire of Hell for ever and ever. Whoever kills himself with a piece of iron will have that iron in his hand, thrusting it into his belly in the Fire of Hell for ever and ever.”

Narrated by al-Bukhaari (5442) and Muslim (109).

Thirdly:

The woman who is threatened with rape must defend herself from that sinful action, even if it leads to killing that evildoer and criminal.

It must also be understood that if Allah, may He be exalted, decreed that she should fall victim to rape, she is not a zaaniyah (fornicator or adulterer) and the hadd punishment for zina should not be carried out on her. There is no difference of opinion concerning this among the scholars as far as we know.

Ibn ‘Abd al-Barr (may Allah have mercy on him) said:

There is no difference of opinion as far as I know among the scholars of the earlier and later generations concerning the fact that the woman who is forced into zina is not to be subjected to the hadd punishment, if it is true that she was forced and raped.

The Messenger of Allah (blessings and peace of Allah be upon him) said: “Allah has pardoned for my ummah mistakes, forgetfulness and what they are forced to do.”

Al-Istidhkaar, 7/551

See also the answer to question number 4017.

Fourthly:

With regard to a woman killing herself because of rape, there are two scenarios:

(i)

where she kills herself before she is raped because she thinks it is most likely that this will happen to her;

(ii)

where she kills herself after being raped, for fear of shame that will befall her or her husband or her family, or all of them.

In both cases it is not permissible for the woman to kill herself, and that is not a legitimate excuse for killing oneself. Rather she has to defend herself with whatever strength she has in the first case and then accept with patience whatever Allah decrees and seek reward for her calamity with her Lord. In the second case, she is not a sinner and is not to be blamed for what has happened to her; rather she has been wronged. But if she kills herself, she will be wronging herself and committing a grave sin.

It says in Fataawa Dar al-Ifta’ al-Masriyyah (2/277):

It is not permissible for her to kill herself in order to escape being forced into zina, because killing herself is an abhorrent crime and Allah does not accept the one who does it and is not pleased with him. In that case she would be no less sinful than one who kills a soul that Allah has forbidden anyone to kill unlawfully. Allah, may He be exalted, says (interpretation of the meaning):

“And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you”

[al-Nisa’ 4:29].

And the Prophet (blessings and peace of Allah be upon him) said, as was narrated from Abu Hurayrah (may Allah be pleased with him): “Whoever kills himself with a piece of iron will have that iron in his hand, thrusting it into his belly in the Fire of Hell for ever and ever. Whoever drinks poison and kills himself will have his poison in his hand, sipping it in the Fire of Hell for ever and ever. Whoever throws himself down from a mountain and kills himself will be throwing himself down in the Fire of Hell for ever and ever.” And it was narrated from Jaabir (may Allah be pleased with him) that a man killed himself with a broad arrow head and the Prophet (blessings and peace of Allah be upon him) did not offer the funeral prayer for him. Narrated by the group except al-Bukhaari.

End quote.

This is what was stated by Shaykh al-Albaani (may Allah have mercy on him) in his fatwa. He was asked:

If a Muslim woman is attacked and the aggressors want to commit immoral actions with her, can she kill herself if she is afraid of that?

He replied:

That is not permissible.

Silsilat al-Huda wa’l-Noor, tape no. 451

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9907. A small child follows the religion of whichever of his parents is Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

A small child follows the religion of whichever of his parents is Muslim

I was wondering whether it was necessary for a child raised by two muslim parents to declare their shahada upon reaching puberty. What about a child raised in a home where the father is muslim but the mother is not and the father has not enforced the prayer from the age of 10 and the children do not pray?.

Praise be to Allaah.

Firstly: The child who is born to two Muslim parents is ruled to be a Muslim, according to scholarly consensus.

If the parents have different religions, then the child follows the one who is Muslim, whether it is the father or the mother.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said: If the child's parents are both Muslims, then he is Muslim too, following his parents, according to the consensus of the Muslims. The same applies if his mother is Muslim, according to the majority of scholars such as Abu Haneefah, al-Shaafa’i and Ahmad. End quote from Majmoo’ al-Fataawa, 10/437.

It says in al-Mawsoo’ah al-Fiqhiyyah al-Kuwaitiyyah (4/270): The fuqaha’ are unanimously agreed that if the father becomes Muslim and he has young children, then these children are to be regarded as Muslim, following their father.

The majority (the Hanafis, Shaafa’is and Hanbalis) are of the view that what counts is the Islam of one of the parents, whether it is the father or mother, so the children are to be regarded as Muslims, following the parent, because Islam should prevail and not be prevailed over, because it is the religion of Allah that He is pleased with for His slaves.

Secondly: When the Muslim child reaches the age of puberty, he is not required to utter the Shahaadatayn again.

Shaykh al-Islam Ibn Taymiyah said: The Muslims are unanimously agreed that if a child reaches the age of puberty as a Muslim, he is not required to renew the Shahaadatayn. End quote from Dar’ al-Ta’aarud, 4/107.

And he said: The early generation and the imams are unanimously agreed that the first thing to be enjoined upon people is the Shahaadatayn, and they are agreed that if a person did that before reaching puberty, he should not be enjoined to renew that when he reaches puberty. End quote from Dar’ al-Ta’aarud, 4/107

But if after reaching puberty he says or does something that indicates that he is not content with Islam, then he is to be regarded as an apostate and is to be treated as one who has apostatised from the religion of Islam.

Shaykh al-Islam said: In terms of worldly rulings, the child comes under the same rulings as his parents, because he is not independent. When he reaches puberty and speaks words of Islam or disbelief, then he is to be judged on that basis, according to the consensus of the Muslims. If his parents are Jews or Christians, but he becomes Muslim, then he is a Muslim according to Muslim consensus. If they are Muslims and he becomes a kaafir, then he is a kaafir according to Muslim consensus. End quote from al-Fataawa al-Kubra, 1/64

Thirdly: When the child reaches the age of seven, his parents should instruct him to pray and encourage him to do so, because of the report narrated by ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allah be pleased with him), according to which the Messenger of Allah (blessings and peace of Allah be upon him) said: “Instruct your children to pray when they are seven years old and smack them if they do not do it when they are ten.” Narrated by Abu Dawood (495); classed as saheeh by al-Albaani in Saheeh Abi Dawood (466).

Al-Nawawi said: The imams said: It is obligatory for the fathers and mothers to teach their children about purification, prayer and other laws after the age of seven, and to smack them if they do not do them after the age of ten. End quote from al-Majmoo’, 3/11.

Ibn Qudaamah said: This discipline is prescribed for the child in order to accustom him to prayer, so that he will feel comfortable with it and get used to it, and he will not neglect it when he reaches puberty, but it is not obligatory upon him. Al-Mughni, 1/682

If a child does not pray before the age of puberty, that does not put him beyond the pale of Islam, because he is not accountable for doing it and it is not obligatory for him.

Shaykh al-Islam said: Prayer is not obligatory for a child, even if he has reached the age of ten. This is the view of the majority of scholars.

Al-Ikhtiyaaraat al-Fiqhiyyah, 1/32; see also the answer to question number 1994.

Based on this, the child who has a Muslim father and a non-Muslim mother is a Muslim. If he reaches the age of ten and does not pray, he is not a kaafir because of his not praying, because he is not accountable for that until he reaches the age of puberty. If he reaches the age of puberty and persists in not praying, then he is an apostate from Islam because of not praying.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9908. She did not know the signs of puberty so she did not fast in Ramadaan, out of ignorance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

She did not know the signs of puberty so she did not fast in Ramadaan, out of ignorance

According to custom in some Muslim countries, menstruation is regarded as the sign of puberty for women and no attention is paid to the other signs, such as the growth of pubic hair etc, which are known from the books of fiqh.

As a result of this kind of custom, one of the sisters started to observe the obligatory fast of Ramadaan after she saw menstrual blood, although at that time she was thirteen years old and she already had pubic hair before she got her period, but she does not remember whether that hair was coarse or not, and she does not remember how many years she did not fast after that hair appeared. My question is:

1 – What are the signs of a woman’s puberty, according to sharee’ah or to custom?

2 – What is the ruling on this sister’s not fasting during those Ramadaans when her hair had started to grow but she had not yet started her periods, if the custom on this issue is contrary to sharee’ah?.

Praise be to Allaah.

A woman is deemed to have reached puberty when one of four things happens:

1 – When she reaches the age of fifteen.

2 – When her pubic hair grows, which is hair around the private parts.

3 – When she emits maniy (fluid released at climax).

4 – When she starts to menstruate.

If one of these four things happens, then she has reached the age of puberty and she is now regarded as accountable, and she is obliged to do acts of worship just like adults. If a woman did not know that puberty begins in this manner, then there is no sin on her for not fasting, because she was unaware, and there is no sin on the person who is unaware so long as he was not negligent about learning or finding out when he was able to do so. But she must hasten to make up the fasts that she missed because when a woman reaches the age of puberty, she becomes accountable and she must make up the fasts that she missed during the time when she was accountable. She must strive to work out how many days she missed after she reached puberty, and hasten to make them up so there will no longer be any sin on her.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9909. It is not prescribed to intentionally over-exhaust yourself in worship, seeking reward thereby

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

It is not prescribed to intentionally over-exhaust yourself in worship, seeking reward thereby

Is it prescribed to over exert efforts intentionally in worship seeking reward, to make wudu’ using cold water while ward water is available for example, or seeking a further Masjid while there is a close one? I am asking because I read that imam Ash-Shatiby mentioned that a person who intentionally over-exhausts himself in worship, will not be rewarded for intentional hardship.

Praise be to Allaah.

The one who deliberately over-exhausts himself will not be rewarded if his aim is hardship, rather he will be rewarded if hardship accompanies an action that he is required to do. That is because hardship is not to be sought in and of itself.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said in Sharh Nuzum Qawaa’id: Once this is established, that Islam does not seek hardship in and of itself, then we should not seek hardship. If an action may be done without hardship, then seeking hardship is not prescribed. For example: if a person says I will go for Hajj on foot so that I may be exhausted in Hajj and my reward will be greater, it should be said to him: Seeking hardship is not prescribed, because the Lawgiver does not intend hardship, so by your action you are going against the aim of the Lawgiver.

If someone were to say: It says in the hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “Your reward will be commensurate with your effort”, our response is: The meaning of the word effort in this hadeeth does not mean exhausting oneself intentionally, rather what it means is the exhaustion that results from a certain act of worship which the worshipper does not intend to seek. End quote.

The scholars of the Standing Committee for Issuing Fatwas were asked:

What kind of water is it mustahabb to use when doing ghusl from janaabah – cold water or warm water?

They replied: Praise be to Allaah alone and blessings and peace be upon His Messenger and his family and companions.

The Muslim may use warm or cold water, according to what is in his best interests. The matter is broad in scope and the religion of Allaah is easy, as He says (interpretation of the meaning): “Allaah intends for you ease, and He does not want to make things difficult for you” [al-Baqarah 2:185].

And Allaah is the Source of strength. May Allaah send blessing and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah (5/328)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9910. A spot of blood is not a sign of reaching puberty

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

A spot of blood is not a sign of reaching puberty

My mother’s friend has a daughter who is 13 years old. She found a drop of blood in her underwear two years ago. The mother advised her to fast that previous Ramadaan; as she thought that the drop of blood is a sign of puberty. The mother did not notice any sign of puberty on her daughter since that time. The mother is asking now if her daughter must fast, bear in mind that her daughter has already fasted the previous Ramadaan.

Praise be to Allaah.

It seems – and Allaah knows best – that a spot of blood in the case of this girl cannot be regarded as menses, rather it is temporary bleeding that may be the result of sickness and the like. That is for several reasons:

1- This bleeding did not happen again after that. For two years until now she has not seen any real menses. This clearly indicates that she has not started to menstruate yet.

2- One or two spots of blood is not regarded as menses.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked – as it says in Fataawa al-Mar’ah al-Muslimah (1/137) – about a woman who experienced spotting in Ramadaan, and this spotting lasted throughout the month, but she fasted. Is her fast valid?

He replied:

Yes, her fast is valid. As for this spotting, it does not mean anything, because it comes from a vein. End quote.

This girl is not menstruating and she has not reached puberty, so she is not obliged to fast, but she should get used to fasting so long as she is able for it, so that it will be easier for her in the future. If she fasts, her fast is valid and she will be rewarded for it in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9911. He became Muslim then he did something that is nullifies Islam, out of ignorance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

He became Muslim then he did something that is nullifies Islam, out of ignorance

If a kaafir enters Islam then he does something that nullifies Islam because of ignorance, how should he be dealt with? Should he renew his Islam?.

Praise be to Allaah.

He should be dealt with in the way that is better, and he should be told that this is something that nullifies Islam, but there is no need for him to renew his Islam, because this contrary action that he did is something that he was unaware of, and Allaah says (interpretation of the meaning):

“And We never punish until We have sent a Messenger (to give warning)”

[al-Isra’ 17:15]

“And never would We destroy the towns unless the people thereof are Zaalimoon (polytheists, wrongdoers, disbelievers in the Oneness of Allaah, oppressors and tyrants)”

[al-Qasas 28:59].

The one who is ignorant is not a wrongdoer, because he did not mean to sin, especially if he is new in Islam. End quote.

Shaykh Ibn ‘Uthaymeen (1/32, 33)

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9912. Can a person be excused for not praying because he is unaware that it is obligatory?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

Can a person be excused for not praying because he is unaware that it is obligatory?

If a Muslim dies who did not pray in a non-Muslim country, or a Muslim did not pray in a Muslim country, who is worse off than the other? Does the one who died in a non-Muslim country have any excuse after death because he was living in a non-Muslim environment and did not hear the adhaan for example?.

Praise be to Allaah.

Firstly:

Not praying is major kufr and the person who does not pray is beyond the pale of Islam because of his not praying. This is indicated by the Qur'aan and Sunnah and by the consensus of the Companions (may Allah be pleased with them).

Allah, may He be blessed and exalted, says (interpretation of the meaning):

“Every person is a pledge for what he has earned,

39. Except those on the Right (i.e. the pious true believers of Islamic Monotheism).

40. In Gardens (Paradise) they will ask one another,

41. About Al-Mujrimoon (polytheists, criminals, disbelievers) (and they will say to them):

42. ‘What has caused you to enter Hell?’

43. They will say: ‘We were not of those who used to offer the Salaah (prayers)’

[al-Muddaththir 74:38-43]

It was narrated that Jaabir ibn ‘Abd-Allaah (may Allah be pleased with him) said: I heard the Messenger of Allah (blessings and peace of Allah be upon him) say: “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Muslim (82).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said: Anybody who is accountable and dies when he is not praying, is a disbeliever; he should not be washed, the funeral prayer should not be offered for him and he should not be buried in the Muslim graveyard; his relatives do not inherit from him, rather his wealth belongs to the bayt al-maal of the Muslims according to the more correct scholarly view, because the Prophet (blessings and peace of Allah be upon him) said in this saheeh hadeeth: “Between a man and shirk and kufr there stands his giving up prayer.”. Narrated by Imam Muslim in his Saheeh; and because the Prophet (blessings and peace of Allah be upon him) said: “The covenant that stands between us and them is prayer; whoever does not pray has disbelieved.” narrated by Imam Ahmad and the authors of al-Sunan with a saheeh isnaad, from Buraydah (may Allaah be pleased with him).

‘Abd-Allaah ibn Shaqeeq al-‘Aqeeli, the great Taabi’i (may Allaah have mercy on him) said: The companions of the Prophet (blessings and peace of Allah be upon him) did not think that failing to do any action was kufr except prayer. And there are many hadeeth and reports with similar meanings.

This applies to the one who does not pray because he is lazy, but he does not deny that it is obligatory. As for the one who denies that it is obligatory, he is a disbeliever and an apostate from Islam according to all the scholars. End quote.

Fataawa al-Shaykh Ibn Baaz (10/250).

Secondly:

If a person who is not praying dies, it makes no difference whether he is in a Muslim country or a non-Muslim country, but his sin is greater if he was living among Muslims, because he could see the people praying and hear the call to prayer at all times.

Thirdly:

Some people may become Muslim and be living in a non-Muslim state and not know anything about the pillars and duties of Islam, such as prayer and so on. This may be imagined in the case of one who grew up in a wilderness far away from knowledge and Muslims, or who lived in the jungle and so on. Such a person is not judged to be a disbeliever or even a sinner, because he is excused due to his ignorance.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

But among people are some who are ignorant of some of these rulings and may be excused for that, so no one should be judged to be a disbeliever unless proof is established in his case that the message reached him, as Allah says (interpretation of the meaning): “in order that mankind should have no plea against Allaah after the (coming of) Messengers” [al-Nisa’ 4:165]. Hence if a man became Muslim and did not know that prayer was obligatory upon him, or he did not know that alcohol was haraam, he does not become a disbeliever for not believing that the former is obligatory or that the latter is haraam; indeed he will not be punished unless proof from the Prophet reached him.

Majmoo’ al-Fataawa (11/406)

Ibn Hazm (may Allaah have mercy on him) said:

There is no difference of opinion among the scholars concerning the fact that if a man became Muslim and did not know the laws of Islam, so he believed that alcohol was permissible and that a person did not have to pray, and the ruling of Allah had not reached him, he is not a disbeliever. And there is no difference of opinion concerning that, unless proof was established to him and he persisted. In that case, according to the consensus of the ummah, then he is a disbeliever.

Al-Muhalla (11/206)

With regard to his ignorance, it is stipulated that the person should not have been able to dispel it by means of asking and seeking knowledge.

Al-Qaraafi al-Maaliki (may Allaah have mercy on him) said:

The shar’i principle indicates that any kind of ignorance which the accountable person could have dispelled does not count as evidence for the ignorant, for Allah sent His Messengers to His creation with His messages, and He commanded them all to learn it, then act upon it. So learning and acting upon it are obligatory, and the one who does not learn and act accordingly, and remains ignorant, has committed two sins because he has failed to fulfil two obligations.

Al-Furooq (4/264).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

This excuse does not count unless one is unable to remove it, otherwise if a person is able to learn the truth but falls short in that, he is not excused.

Majmoo’ al-Fataawa (20/280)

Shaykh Muhammad al-Ameen al-Shanqeeti (may Allaah have mercy on him) said:

As for the one who is able to learn but he was careless about it, and gives precedence to individual’s opinions over what he knows of the revelation, this is the one who is not excused.

Adwa’ al-Bayaan (7/357)

See also the answer to question number 10065.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9913. Can he get rid of haraam wealth by giving it to someone who wants to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

Can he get rid of haraam wealth by giving it to someone who wants to get married?

I had a haram income in the past. I asked you what I shall do with this money, as I wanted to give it as sadaqah to one of my relatives. You answered me by saying that it is fine to use this money as I did not know that it is haram when I earned it, or to give some or all of it as sadaqah.

I am intending to give this money as sadaqah to one of my relatives as he is about to get married, is this permissible or not? He asked me to lend him some money but -unfortunately- he does not have enough to return it to me.

Praise be to Allaah.

In the answer to your first question (no. 96614) we stated that whatever of this money is still in your possession should be spent on charitable causes, and you should not make use of it. In that question we referred to another question, which says that is it permissible for the penitent to make use of some of the haram money if he is in need. See question no. 78289.

Undoubtedly one of the ways of doing good is helping the one who wants to get married so that he can remain chaste. Based on this, there is nothing wrong with giving this money or some of it to your relative who is going to get married.

This is not regarded as charity or zakaah on your part, rather it is ridding yourself of haraam wealth. As for charity and zakaah, they can only be given from halaal wealth, because Allaah is Good and does not accept anything but that which is good.

We ask Allaah to help you and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9914. Are women equal with men in reward and punishment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

Are women equal with men in reward and punishment?

Some people say that women are lacking in intellect and religious commitment, and in inheritance and bearing witness. Some say that Allaah has made them equal in reward and punishment. What is your opinion: are they lacking according to Islam or not?.

Praise be to Allaah.

Islam came to honour women and raise their status, and to give them a position that befits them, and to take care of them and protect their dignity. So Islam commands women’s guardians and husbands to spend on them, to treat them well, look after them and be kind to them. Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

It is reported that the Prophet (peace and blessings of Allaah be upon him) said: “The best of you are those who are best to their wives, and I am the best of you to my wives.” Narrated by al-Tirmidhi, 5/709, no. 3895.

Islam gives women all their rights and allows them to dispose of their affairs in an appropriate manner. Allaah says (interpretation of the meaning):

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable, but men have a degree (of responsibility) over them. And Allaah is All-Mighty, All-Wise”

[al-Baqarah 2:228]

This includes all kinds of dealings, buying, selling, compromising, appointing others to act on their behalf, lending, depositing trusts, etc.

Islam enjoined upon women the acts of worship and duties that befit them, the same duties as men, namely purification, zakaah, fasting, prayer, Hajj, and other acts of worship.

But Islam gives a woman half the share of a man when it comes to inheritance, because she is not obliged to spend on herself or her house or her children. Rather the one who is obliged to spend on them is the man, just as the man is responsible for spending on guests, contributing to payment of ransom money, and spending on reconciling between conflicting groups.

With regard to the testimony of two women being equivalent to the testimony of one man in some cases, that is because women tend to be more forgetful than men because of their natural cycles of menstruation, pregnancy, giving birth, raising children etc. All these things preoccupy them and make them forgetful. Hence the shar’i evidence indicates that another women should reinforce a woman’s testimony, so that it will be more accurate. But there are matters that pertain only to women in which the testimony of a single woman is sufficient, such as determining how often a child was breastfed, faults that may affect marriage, and so on.

Women are equal with men in terms of reward, remaining steadfast in faith and doing righteous deeds, in enjoying a good life in this world and a great reward in the Hereafter. Allaah says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

So we know that women have rights and duties, just as men have rights and duties. There are matters which suit men so Allaah has made them the responsibility of men, just as there are manners which suit women so He has made them the responsibility of women.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 17/7.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9915. Is it permissible for a kaafir to pray with the Muslims?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

Is it permissible for a kaafir to pray with the Muslims?

May a non-Muslim pray in the ranks with Muslims? Please provide daleel for yes or no.

Praise be to Allaah.

It is not permissible for a non-Muslim to pray either in the ranks or on his own. What he has to do is to enter Islam before he prays, then to purify himself [by doing ghusl], and then fulfil the conditions of prayer.

He is includes in the obligation of prayer, and he is to be punished if he does not become Muslim and pray, but it will not be accepted from him unless he enters Islam.

Allaah says (interpretation of the meaning):

“And nothing prevents their contributions from being accepted from them except that they disbelieved in Allaah and in His Messenger (Muhammad)”

[al-Tawbah 9:54]

“If you join others in worship with Allaah, (then) surely, (all) your deeds will be in vain, and you will certainly be among the losers”

[al-Zumar 39:65]

Shaykh Ibn ‘Uthaymeen said, when listing the conditions of prayer being valid:

There are other conditions which include: being Muslim, being of sound mind, and having reached the age of discretion… No act of worship is valid unless one is a Muslim, of sound mind and has reached the age of discretion, apart from zakaah, which is obligatory upon the insane and minors, according to the correct opinion. With regard to the validity of Hajj performed by a minor, there are texts which state that it is valid.

Al-Sharh al-Mumti’, 2/95, Ibn al-Jawzi edition.

And he said:

The conditions of prayer are: being Muslim, being of sound mind, and having reached the age of discretion; that the time for prayer has begin; covering the ‘awrah; having purified oneself from anything that invalidates wudoo’; avoiding najaasah (impurity); facing the qiblah; and having the intention of praying.

Al-Sharh al-Mumti’, 2/289, Ibn al-Jawzi edition.

The same applies to the other acts of worship; they can only be accepted from a Muslim, so Islam or being a Muslim is a condition of acts of worship being valid, and their being accepted depends on that.

Ibn Rushd said:

The conditions fall into two categories:

The conditions of it being valid, and the conditions of it being obligatory. With regard to the conditions of it being valid, there is no difference of scholarly opinion that they include being Muslim, because Hajj is not valid if done by one who is not a Muslim… End quote.

Bidaayat al-Mujtahid, 1/133

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9916. Why do children suffer in this world?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

Why do children suffer in this world?

I tried to call a cooleague of mine to belief in God, and to Islam. He said that his main barrier to belief in existence of God was the puzzle that totally innocent children go through pain and suffering on Earth, and that he could not understand why, if a God existed, this could be allowed to happen.

I gave it some thought, and came up with an answer, but would like your comments too before communicating to him the answer. I wouldn't like to tell you about my answer since it might affect your original thinking.

Praise be to Allaah.

All people should know that Allaah is All Wise, and that there is great wisdom behind His commands and decrees. He may let His slaves or some of them know the wisdom behind them, or it may be concealed from them as a test and a trial.

What He decrees in general matters happens for a general reason, such as sending the Prophet (peace and blessings of Allaah be upon him). Allaah has told us that He sent him as a Mercy to the worlds. And similarly He created the jinn and mankind so that they might believe in Him and worship Him alone.

Ibn Taymiyah said:

Based on this, everything that He does, we know that there is wisdom behind it. This is sufficient for us in general terms, even if we do not know the details. Our lack of knowledge about the details of His wisdom is like our lack of knowledge about the details of His Essence. Just as it is proven that His attributes are perfect but we cannot know how His Essence is, so we do not reject what we know and are sure of (that He is perfect) because of what we do know (the details of His perfection). Similarly we know that He is All-Wise in all that He does and commands. The fact that we may not know the wisdom behind some minor decrees and issues should not undermine the basic principle of what we know of His wisdom. So we should not deny what we know of His wisdom because we do not know all the details of His wisdom. We know that whoever realizes the brilliance of mathematicians, doctors and grammarians but does not share their attributes by virtue of which they deserve prominence, cannot criticize what they say because he does not comprehend what they are saying. People are less likely to understand the wisdom of Allaah in His creation than the common man is to understand mathematics, medicine and grammar. So objecting to Allaah’s wisdom is more ignorant and the one who does that is worse off than an ignorant man who criticizes mathematics, medicine and grammar without having any knowledge of these disciplines.

Majmoo’ al-Fataawa, 6/128

Undoubtedly in Allaah’s allowing children to suffer there is great wisdom which may be hidden from some people, thus they object to the Divine decree and the Shaytaan takes advantage of this issue to turn him away from the truth and right guidance.

Among the reasons why Allaah allows children to suffer are the following:

1- It is a means to show that the child is sick or in pain; if it were not for that suffering it would not be known what sickness he is suffering from.

2- The crying that is caused by the pain brings great benefits to the child’s body.

3- Learning lessons: the family of this child may be committing haraam actions or neglecting obligatory duties, but when they see the suffering of their child, that prompts them to give up those haraam actions such as consuming riba, committing zina, not praying or smoking, especially if the child’s suffering is due to an illness that they caused, as happens in the case of some of the haraam things mentioned above.

4- Thinking about the Hereafter, for there is no true happiness and peace except in Paradise; there is no suffering and pain there, only good health, well-being and happiness. And thinking about Hell, for that is the abode of eternal and never-ending pain and suffering. So one will do that which will bring him nearer to Paradise and take him further away from Hell.

Ibn Qayyim al-Jawziyyah said:

Then think about the wisdom of Allaah in causing children to cry a lot, and the benefits that that brings to them. The doctors and naturalists have attested to the benefits of that and the wisdom behind it. They said: There is moisture in children’s brains which, if it were to remain in their brains, would cause a great deal of harm. So crying draws that moisture out and drains it from their brains, which makes them stronger and healthier.

Moreover, crying and yelling widens the breathing passages and veins, and strengthens them, and it strengthens the nerves.

How greatly do children benefit from the crying and yelling that we hear from them. If this is the wisdom with regard to crying that is caused by pain and the wisdom behind this never crossed your mind, the same applies to the suffering of children and its causes and good consequences. There is a great deal of wisdom that may be hidden from most of the people and they are greatly confused about it.

Miftaah Daar al-Sa’aadah, 2/228.

He also said:

These pains are one of the inherent features of man’s development from which no man or animal can be free. If man were free of pain he would not be a man, rather he would be an angel or some other creature.

Children’s pain is not more difficult than the pain experienced by grownups, but grownups have become accustomed to pain so it is no longer a big issue for them. What a great difference there is between what a child suffers and what a rational adult suffers.

All of that is one of the main aspects of the human condition. If man were not created like that he would be a different creature. What do you think if a child gets hungry or thirsty or cold or tired – is it something that he was singled out for and tested with that the grownups are not tested with? Man – and indeed animals – have been created on this basis.

They said: If someone were to ask: Why has man been created thus? Why was he not created without this vulnerability to pain and suffering?

This is a flawed question, because Allaah has created him in a world of trials from a weak substance. So he is vulnerable to diseases and suffering, and Allaah has created him in such a way that he is vulnerable to all kinds of pain…

The fact that these pains and pleasures coexist is one of the signs of the Hereafter, for divine wisdom has decreed that there should be two abodes: an abode that is devoted fully to pleasure, in which there is no pain at all, and an abode that is devoted fully to pain in which there is no pleasure at all. The former abode is Paradise and the latter abode is Hell.

Miftaah Daar al-Sa’aadah, 2/230, 231.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9917. She is not sure whether her prayer and fasting are valid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

She is not sure whether her prayer and fasting are valid

I feel ashamed to ask this question because of the abhorrence of what I used to do, and I do not even like to mention it.

A few years ago I used to do two horrible things. The first is that a female relative and I used to fondle one another and we continued to do that for a while, then we stopped. The second is that I used to mistreat the young son of our neighbours; I used to hit him time after time and make him kiss me or touch part of my body. I do not even like to mention these things because it makes me feel that I am bad. I really regret having done these things. I have a number of questions.

1- Do I have to fast the days on which I did those things, although I did not know that they invalidate my fasting and prayers?

2- Do I also have to repeat the prayers?

3- I do not know if any fluid was emitted or not.

4- I am confused and uncertain, and I do not remember if I did those things in Ramadaan or not?

5- If I have to fast, how can I work out the number of days? I tried hard to work it out but I do not remember exactly when I did those things.

6- When does a girl become accountable for her fasting? Is it after she reaches puberty? I mean, is it after she gets her monthly period for the first time?.

Praise be to Allaah.

Firstly:

We praise Allaah for having enabled you to repent from these haraam deeds, and we ask Allaah to accept your repentance.

Secondly:

You do not have to make up any of the prayers or fasts, for the following reasons:

1- You did not know that this would invalidate your fasting and prayers. If a person does something haraam without knowing that it is forbidden, then he may be excused and does not deserve to be punished for this sin. Allaah says (interpretation of the meaning): “And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend. And Allaah is Ever Oft-Forgiving, Most Merciful” [al-Ahzaab 33:5]. Ignorance is a kind of mistake, because the one who is unaware does not deliberately commit sin. See the answers to questions no. 50017 and 45648.

2- You are not certain that any fluid was emitted. If a Muslim does an act of worship, the basic principle is that it is judged to be valid, so long as he is not certain that it was not valid. Merely doubting does not invalidate an act of worship once it has been done.

Thirdly:

With regard to a girl becoming accountable for fasting and other Islamic rulings, that happens when she reaches puberty, and a girl reaches puberty when one of four signs occur:

1- Reaching the age of fifteen

2- Growth of coarse hair around the private part

3- Emission of maniy (fluid emitted at climax)

4- Menstruation.

It is not essential that all of these happen at once, rather one sign is sufficient to establish that puberty has been reached.

See also the answer to question no. 21246.

We ask Allaah to enable you to do all that is good. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9918. Jinn possession and the rulings on jinn possession

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

Jinn possession and the rulings on jinn possession

Can jinn possess humans? And if this is possible, then how will the person be able to account for their actions, whilst they were possessed, on the Day of Judgement?.

Praise be to Allaah.

Firstly:

Yes, it is possible for jinn to possess humans. Allaah says in His Book (Interpretation of the meaning):

“Those who eat Ribaa [usury] will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity”

[al-Baqarah 2:275]

See also the answers to questions no. 11447, 42073, 39214 and 1819.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The fact that a jinni may enter the body of a human is proven by the consensus of the imams of Ahl al-Sunnah wa’l-Jamaa’ah. Allaah says (interpretation of the meaning):

“Those who eat Ribaa [usury] will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity”

[al-Baqarah 2:275]

and in al-Saheeh it is narrated from the Prophet (peace and blessings of Allaah be upon him) that “The shaytaan flows through the son of Adam like blood.” End quote.

Majmoo’ al-Fataawa (24/276, 277)

Secondly:

Possession is a kind of sickness. If a person who has this sickness is rational, then he has the choice and he will be brought to account for his words and actions. But if this sickness has overwhelmed him to the point that he has lost his mind and free will, then he is like one who is insane and is not accountable. Hence in Arabic the word mass (possession) is used to refer to junoon (insanity). See Lisaan al-‘Arab (6/217). But if he commits an act of aggression against another when he is insane and destroys his property, for example, then he must pay compensation for that.

See: Zaad al-Ma’aad (4/66-71)

It says in al-Mawsoo’ah al-Fiqhiyyah (16/106):

The fuqaha’ are unanimously agreed that insanity is like unconsciousness and sleep, rather it is more severe in the loss of free will, and it makes whatever he says invalid. For the one who is sleeping, all his verbal statements, such as divorce, becoming Muslim, turning apostate, selling, buying, etc, are invalid. So it is more appropriate that such statements be invalid in the case of insanity, because the insane person has no power of reasoning or discernment. They quoted as evidence for that the words of the Prophet (peace and blessings of Allaah be upon him): “The Pen has been raised from three: the sleeper until he awakens, the child until he reaches maturity and the insane person until he comes back to his senses.” Narrated by the authors of Sunan with a saheeh isnaad. The same applies to all verbal statements because of the potential for harm. End quote.

In (16/107) it says:

With regard to the rights of people such as compensation and the like: these are not waived, because he is not accountable for them, rather his guardian is responsible for paying financial dues from the wealth of the insane person. If he commits some crimes, he is accountable for them financially but not physically. If he destroys a person’s property when he is in a state of insanity, compensation must be paid, but if he kills someone there is no qisaas (retaliation), but the diyah must be paid.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9919. Should he give his wife control over her own wealth as he does not handle money well?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

Should he give his wife control over her own wealth as he does not handle money well?

My question is about my father who used to have a lot of wealth, and we lived a good life, but now he does not own anything but two apartments that he registered in my mother’s name. Now he has become irresponsible – unfortunately – and he still thinks that he is wealthy and he never thinks of getting a job. He is 55 years old and unfortunately, despite my objections to my mother, she has given him control of the two apartments even though she knows how my father is. When I asked her why she did that, she said: “It is his property and he is free to dispose of it.” What should I do? Should I confront him when everyone in his family and others confronted him and opposed him and have given up on him because he lost a lot of wealth? What will he say about me?

She is right, he was good and was never stingy towards her and never withheld anything from her, but she says “If I did not do it he would divorce me.” How can I confront him when he is bad-tempered and it is difficult to communicate with him?

What is your opinion – is my mother in the right? Should she get a job and not rely on him, even though she does not want to do that, and she says that he will begin to rely on her? Now he has sold one of the apartments and has spent the money right and left on other people, and he forgets that he has nine children, and even though she reminded him that he lives in one city and we live in another, he remembers for a moment then he forgets his worries and goes back to his dreams. What do you advise us to do before he sells the other apartment and we regret it? She and my father are now having serious arguments because of his careless behaviour, and it may lead to divorce. I want to know whether my father is mentally ill, or what is going on? How should I deal with him? I am confused; please help me for the family is being torn apart.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) forbade wasting money and spending it on things that are of no benefit.

It was narrated that al-Mugheerah ibn Shu’bah (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “Allaah dislikes three things for you: gossip, wasting money and asking too much.” Narrated by al-Bukhaari (1407) and Muslim (593).

The scholars regarded bad handling of wealth to be a kind of mischief (fasaad). Imam al-Bukhaari named a chapter on this basis as he said: Chapter: What is forbidden of wasting money and the words of Allaah, may He be glorified and exalted: “and Allaah likes not mischief” [al-Baqarah 2:205].

Fath al-Baari (5/68).

A person may be clever but he does not handle money well, rather he wastes it and spends it on things that are of no benefit. Such a person is described by the scholars as safeeh (foolish), and it is not permissible to give him money, rather he should be prevented from handling it, because Allaah says (interpretation of the meaning):

“And give not unto the foolish your property which Allaah has made a means of support for you”

[al-Nisa’ 4:5]

al-Qurtubi (may Allaah have mercy on him) said: This verse indicates that it is permissible to withhold wealth from the one who is foolish, because Allaah enjoins that in the words “And give not unto the foolish your property” and He says: “But if the debtor is of poor understanding [safeeh], or weak” [al-Baqarah 2:282]. So a guardian is to be appointed for the foolish one just as for the weak one. The word “weak” applies to a minor whereas the word “foolish” applies to an adult. End quote.

Tafseer al-Qurtubi (5/30).

Ibn Hajar (may Allaah have mercy on him) said:

With regard to the words of Allaah “And give not unto the foolish your property…”, al-Tabari said, after quoting the views of the mufassireen on what was meant by al-sufaha’ (the foolish): The correct view in our opinion is that it is general in meaning and applies to everyone who is foolish, whether he is a minor or an adult, male or female. The foolish one is the one who wastes wealth and mishandles it. End quote.

He also said:

Withholding in sharee’ah means preventing him from disposing of the wealth, which is sometimes in the interests of the person and sometimes in the interests of the wealth. The majority of scholars are of the view that it is permissible to prevent an adult from disposing of wealth (in such cases). End quote.

Fath al-Baari (5/68).

If your father does not handle money well, rather he wastes it on things that are of no benefit, then he must be prevented from handling it and it is not permissible to give him control of any wealth. Your mother should cancel the power of attorney or control that she gave to him, so as to protect your property from being lost, because you need it.

You have to advise him and bring him back to his senses by reminding him with kind words and exhortation that will make him regret what he has lost of his wealth, and make him be careful with what he has left.

Remind him of the ahaadeeth which will rebuke him for wasting money, and remind him that Allaah has entrusted him with taking care of you, as it says in the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “It is sufficient sin for a man to neglect those for whom he is responsible.” Narrated by Abu Dawood (1692) and classed as hasan by al-Albaani in Saheeh al-Targheeb (1965).

Shaykh ‘Abd al-‘Azeem Abaadi (may Allaah have mercy on him) said:

Al-Khattaabi said: This means the ones for whom he is obliged to provide food, meaning that the one who wants to give in charity should not give in charity if he does not have anything surplus to the needs of those whom he is responsible to feed, seeking reward thereby, lest that incur sin for neglecting those for whom he is responsible instead of earning reward.

‘Awn al-Ma’bood (5/76).

If this applies in the case of one who is giving charity, then what about the one who wastes money on things that are of no benefit?

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9920. Is emission of semen the only sign of puberty?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

Is emission of semen the only sign of puberty?

I am sixteen years of age and all of the signs of puberty have appeared except the emission of semen. Is this a sickness or is it something natural? Please note that my basic diet is vegetarian.

Praise be to Allaah.

Puberty has signs which are well known for both males and females. For a male, puberty is reached when one of three things happens: the emission of semen, the growth of coarse hair around the private part, or reaching the age of fifteen.

For a female, puberty is reached when of these three things happens, and there is a fourth sign, namely menstruation.

It is not essential that all of these signs appear, rather one sign is sufficient to establish that a person has reached puberty.

See: al-Sharh al-Mumti’, 6/202.

The fact that you have reached the age of sixteen indicates that you have reached puberty, even if no semen has been emitted.

You should note that you are now mukallaf (accountable) and are responsible for your words and actions, as the Prophet (peace and blessings of Allaah be upon him) said: “The Pen has been lifted from three: from a child until he reaches puberty, from one who is asleep until he wakes up, and from the insane person until he comes to his senses.” Narrated by Abu Dawood, 4402; al-Nasaa’i, 3432; al-Tirmidhi, 1423; Ibn Maajah, 2041. classed as saheeh by al-Albaani in Saheeh Abi Dawood.

We asked a doctor about your situation and he said that it may be the matter of sickness, or it may be something natural, so you should refer to a specialist doctor to find out what is going on.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9921. What should the Muslim do with regard to scholarly differences of opinion as to whether a hadeeth is sound or weak?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

What should the Muslim do with regard to scholarly differences of opinion as to whether a hadeeth is sound or weak?

What should we do if the scholars of hadeeth differ as to whether a hadeeth that has to do with worship is saheeh (sound) or da’eef (weak)?.

Praise be to Allaah.

Firstly:

There is no difference among the scholars between scholarly differences of opinion as to whether a hadeeth is saheeh or da’eef, and their differences concerning matters of fiqh. That is because the classification of hadeeth as saheeh or da’eef is subject to ijtihaad and the scholars vary in their knowledge of narrators and isnaads of hadeeth. What one of them knows about the circumstances of a narrator may be unknown to others, and what another finds of corroborating reports may not be available to another. So their rulings on a particular hadeeth may differ for these reasons. Sometimes all of them found the biography of a narrator and the isnaads of a hadeeth, but they varied in the rulings as to whether it was saheeh or da’eef according to their own ijtihaad with regard to evaluating the narrator and according to their view as to whether the hadeeth is free of any problems.

Imam al-Tirmidhi said:

The imams differed in classing men (narrators) as da’eef (weak), as they differed in other aspects of knowledge.

Sunan al-Tirmidhi (5/756), Kitaab al-‘Ilal at the end of al-Sunan.

Explaining the reasons for differences of opinion among the scholars, Shaykh al-Islam Ibn Taymiyah said:

The third reason: Belief that a hadeeth is weak on the basis of ijtihaad, but others disagreed with him, regardless of other isnaads, and regardless of whether he or someone else was correct, or both of them were correct according to those who said that every mujtahid is correct. That is for several reasons, including: the one who narrated the hadeeth thought that one of them was da’eef and the other thought that he was trustworthy. Knowledge of narrators is a vast science, and the one who is correct may be the one who thought it was da’eef, because he had come across a reason to make him think so, or the other one may have been correct because he knew that this reason may not be enough to regard him as da’eef, either because that reason in and of itself is not a problem or because he had an excuse which meant that he could not be classified as da’eef.

This is a broad topic for scholars who study narrators and their circumstances, and there may be consensus and differences just as there are among other scholars in their own fields.

(Another reason is) that he did not believe that the muhaddith heard the hadeeth from the one from whom he narrated it, but someone else believed that he did hear it for reasons which imply that.

(Another reason is) that the muhaddith may have been through two phases, one when he was sound and credible and another when there was confusion about his narrations, such as he got mixed up and his books were burned or lost, so what he narrated when he was sound and credible is saheeh and what he narrated when he was confused is da’eef. So he (the scholar) may not have known which of the two scenarios applied to this hadeeth, but someone else knows that he narrated this particular hadeeth when he was sound and credible.

(Another reason is) that the muhaddith forgot that hadeeth and did not remember it afterwards, or he denied having narrated it because he thought that there was a problem which meant that he should leave this hadeeth alone, but another scholar may think that it is something that is valid and may be quoted as evidence. This issue is well known … and there are other reasons too.

Majmoo’ al-Fataawa (20/240-242).

Secondly:

With regard to the Muslim’s attitude towards these differences which occur among scholars with regard to whether a hadeeth is saheeh of da’eef, it is the same attitude as that towards their differences of opinion in fiqh. If he is qualified to distinguish between their opinions, he may decide which of the two rulings concerning one hadeeth he thinks is correct; if he is not qualified to do so, then he should follow the opinion of a scholar (taqleed) and he should accept the verdict of the one who he thinks is more religiously committed and has greater knowledge concerning this matter. He should not be deceived by the fact that he is a faqeeh or scholar of usool or mufassir, rather the one whose verdict of saheeh or da’eef is followed should be prominent in the science of hadeeth, and there is no sin on him if he follows a prominent scholar. If the hadeeth is saheeh according to that scholar and he follows him in that, and it contains a fiqhi ruling, then he must act upon it, but there is no sin on him for not acting upon it if the hadeeth is da’eef.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If the scholars differed concerning it in their fatwas or what is heard in their exhortations and advice, for example, then he should follow the one who he thinks is closer to the truth in his knowledge and religious commitment.

Liqa’ al-Baab il-Maftooh (no. 46, question no. 1136)

See also the answer to question no. 22652 for a discussion of the correct attitude towards scholarly differences .

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9922. The ignorance for which a person may be excused is ignorance of the ruling not of the punishment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

The ignorance for which a person may be excused is ignorance of the ruling not of the punishment

I understand that intentionally leaving prayer out of laziness is major kufr and the one who commits it is a kaafir unless they have the excuse of ignorance. But what is meant by the excuse of ignorance, ignorance of the obligation of salaah? or igno orance of the fact that abandoning prayer intentionally is kufr?

Please explain with some quotations from the salafi ulema.

Praise be to Allaah.

The ignorance for which a person may be excused is ignorance of the ruling. Whoever does not do an obligatory action because he does not know that it is obligatory, or he does a forbidden action because he does not know that it is forbidden, is an ignorant person who may be excused for his obedience.

But if a person knows that something is forbidden and he does it, but he is ignorant of the punishment for that, he has no excuse, because he has knowingly committed a sin and transgressed the bounds.

If a person commits zina – for example – and does not know that zina is haraam, he will not be punished and is excused for his ignorance. But if a person knows that zina is haraam but he does not know that the one who commits zina deserves the hadd punishment, then he has no excuse and the hadd punishment must be carried out on him, if the conditions for that are met.

Similarly, if a person does not pray and he does not know that prayer is obligatory, he is to be excused for his ignorance and is not regarded as a kaafir. But if a person does not pray and he knows that not praying is haraam but he does not know that not praying is kufr, then he is not to be excused.

There follows some evidence for the above, as well as some comments of the scholars:

(A) If a person is ignorant of the ruling on the forbidden action and does it, and there is some hadd punishment or expiation required for that, it is not required in his case.

The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him) to a person who confessed that he had committed zina: “Do you know what zina is?” Narrated by Abu Dawood, 4428. This hadeeth was also reported in al-Saheehayn.

Ibn al-Qayyim – who classed the report of Abu Dawood as saheeh – said: The hadd punishment is not due for one who was ignorant of the fact that it is forbidden, because the Prophet (peace and blessings of Allaah be upon him) asked him about the ruling on zina, and he said: I did with her wrongfully haraam what a man does with his wife lawfully.

Zaad al-Ma’aad, 5/33.

(B) If he knows that it is haraam but is ignorant of the consequences, whether a hadd punishment, required expiation or anything else, then the hadd punishment must be carried out on him because he dared to do something haraam, and he must offer the expiation if the sin requires expiation.

The evidence for that is the hadeeh of Maa’iz (may Allaah be pleased with him) who confessed that he had committed zina, in which he said: “O people, take me back to the Messenger of Allaah (peace and blessings of Allaah be upon him), for my people deceived me and killed me.” Narrated by Abu Dawood, 4420; its isnaad was classed as jayyid by al-Albaani (may Allaah have mercy on him) in al-Irwa’, 7/354. This Sahaabi (may Allaah have mercy on him) knew that it was haraam but he was unaware of the punishment.

Ibn al-Qayyim (may Allaah have mercy on him) said: This indicates that ignorance of the punishment does not excuse a person from the punishment if he knew that it is haraam. Maa’iz did not know that the punishment was execution, but this ignorance did not excuse him from the punishment.

Zaad al-Ma’aad, 5/34.

Similarly, the Sahaabi who had intercourse with his wife during the day in Ramadaan did it deliberately and knew that it was haraam. As was pointed out by al-Haafiz ibn Hajar in al-Fath (4/207), this is indicated by the fact that he said “I am doomed” – or according to another report, “I am burned.” The Prophet (peace and blessings of Allaah be upon him) ruled that he had to offer expiation, and did not excuse him because he was unaware of it. This was narrated by al-Bukhaari, 1834; Muslim, 1111.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If someone were to say: Wasn’t the man who came to the Messenger (peace and blessings of Allaah be upon him) ignorant?

The answer is: He was ignorant of what was required of him; he was not ignorant of the fact that this was haraam. Hence he said, “I am doomed.” If we say that ignorance is an excuse, we are not referring to ignorance of the consequences of this haraam action, rather we are referring to ignorance of the ruling on this action and whether it is haraam or not. Hence if a person commits zina and is ignorant of the fact that it is haraam, and he does not live in a Muslim country, or he is new in Islam, or he lives in a remote area and does not know that zina is haraam, then no hadd punishment is to be carried out on him. But if he knows that zina is haraam, but he does not know that the hadd punishment for it is stoning, or lashing and banishment, then the hadd punishment should still be carried out on him, because he has transgressed a sacred limit. Ignorance of the consequences of a haraam action is no excuse. Ignorance of whether an action is haraam or not is an excuse.

Al-Sharh al-Mumti’, 6/417

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9923. He cannot control his urine and he is very old; should he fast and pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

He cannot control his urine and he is very old; should he fast and pray?

My father has become old, 105 years of age, and he has lost his memory, sometimes he recognizes us and sometimes he does not. In the last few years he has become unable to control his urine. We change his clothes more than once each day. Does he have to pray even though he cannot remain pure? Should we make him fast?.

Praise be to Allaah.

The ruling concerning your father differs depending on his state of mind. If he loses his reason and his memory then he should not be told to purify himself or to pray or fast, but when his mind is present and focused and his memory is with him, then he should be told to do the duties enjoined by sharee’ah as best as he can, without causing himself undue hardship.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

Do those who have lost their memory, the feeble-minded, young children and the insane have to fast?

He replied:

Allaah has enjoined acts of worship on man if he is able to bear that obligation, by being of sound mind and able to understand things. But if he is not of sound mind then he does not have to do those acts of worship. So the insane and young children who have no powers of discernment do not have to do these acts of worship. This is by the mercy of Allaah, may He be glorified and exalted. The same applies to the feeble-minded person whose mind is affected in some way but not to the degree of insanity and the elderly person who has lost his memory, as this questioner says, do not have to fast, pray or purify themselves, because the one who has lost his memory is like a small child who has no power of discernment, so the duties of Islam are waived for him and he does not have to purify himself or pray, nor does he have to fast. With regard to the financial obligations, they are required of his wealth even in this case, so zakaah – for example – must be paid by his guardian on his wealth if it reaches the amount at which zakaah becomes due, because the obligation of zakaah is connected to wealth, as Allaah says (interpretation of the meaning):

“Take Sadaqah (alms) from their wealth in order to purify them and sanctify them with it, and invoke Allaah for them. Verily, your invocations are a source of security for them; and Allaah is All-Hearer, All-Knower”

[al-Tawbah 9:103]

He did not say “take it from them.”

And the Prophet (peace and blessings of Allaah be upon him) said to Mu’aadh (may Allaah be pleased with him) when he sent him to Yemen: “Teach them that Allaah has enjoined on them sadaqah (charity) from their wealth, to be taken from their rich and given to their poor.” He said, “Charity from their wealth” and explained that it is to be taken from their wealth, even though it is to be taken from the owner of the wealth.

Whatever the case, the financial obligations are not waived for a person in this case, but the religious obligations such as prayer, purification and fasting, are waived in the case of people like this man, because he does not have any powers of understanding.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 10, question no. 40.

The Shaykh (may Allaah have mercy on him) was also asked:

What is the ruling on fasting for one who is sane sometimes and insane at other times, or who is incoherent one day and focused another day?

He replied:

The ruling changes according to the reason. At times when he is conscious and aware, he has to fast, and at times when he is insane and incoherent, he does not have to fast. If we assume that he is insane one day and sane another, or incoherent one day and focused another, then on the days when he is focused he has to fast, and on the days when he is incoherent he does not have to fast.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 10, question no. 43.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9924. Obligatory duties for those who are deaf and mute

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

Obligatory duties for those who are deaf and mute

Are those who are deaf and mute accountable, and do they have to do the obligatory duties prescribed in sharee’ah?

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz explained that the child who is deaf and mute, when he reaches the age of puberty, is considered to be accountable and expected to fulfil the obligations of prayer, etc. He added that he may be taught what he needs to know by means of writing or signing, because of the general meaning of the shar’i evidence which indicates that these obligations apply to everyone who reaches the age of puberty and is of sound mind. Puberty is reached at the age of fifteen, or when maniy (discharge) is emitted as a result of feeling desire in a dream (“wet dream”) or otherwise, and when coarse hair grows around the private parts. In the case of women, there is a fourth sign of puberty, which is the onset of menstrual periods.

The shaykh called upon the guardian of the one who is deaf or mute to pay zakaah and fulfil other financial obligations on his behalf. He also has to teach him what he does not know by all possible means so that he will understand what Allaah requires of him and what Allaah has forbidden for him.

The shaykh quoted as evidence the words of Allaah (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “If I command you to do a thing, then do as much of it as you can.”

And the shaykh explained that the accountable person who cannot hear or speak, or who becomes unable to hear or speak, should fear Allaah and keep his duty towards Him as much as he can by doing that which is enjoined upon him and abstaining from that which is haraam. He should try to learn as much of the religion as possible, by watching, writing and signing, so that he may understand what is required.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 336 .

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


9925. Should she wear hijab even though her family will be harmed because of that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

Should she wear hijab even though her family will be harmed because of that?

What is the ruling on a woman who wears hijab in an Arab country which forbids hijab by force and by harming the woman’s religious commitment and social interests? Should she remain steadfast even though some of her family members may be harmed indirectly? Please advise me.

Praise be to Allaah.

It is a serious crime and a reprehensible action to prevent a Muslim woman from wearing hijab as enjoined by Allaah and forcing her by law to uncover her head and face and go out unveiled among people.

The Muslim has to adhere to the rulings of sharee’ah and “there is no obedience to any created being if it involves disobedience towards the Creator.” The Muslim woman’s hijab is one of the duties that she is obliged to fulfil. The harm that a woman imagines will befall her or her family may be baseless, or it may not be extreme, and it may be something that can be put up with. So she has to continue to adhere to correct Islamic dress.

If the harm is extreme and certain, or it is most likely that it will happen, then the woman can take off her hijab in order to protect her honour and religious commitment, but she has to remain as covered and as modest as she possibly can. In this case it is not permissible for her to go out of the house except when absolutely necessary, and there is no concession allowing her to go out to study or to buy things that someone else can bring to her. What we mean is that she should only go out for essential needs that cannot easily be dealt with at home, or for some shar’i action that she cannot forsake, and so on.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

In some countries Muslim women may be forced to take off their hijab and leave their heads uncovered. Is it permissible for them to do that, knowing that whoever refuses to do that is faced with consequences such as losing their jobs or being expelled from school?

The Shaykh replied:

This calamity which is happening in some countries is one of the things by means of which a person may be tested. Allaah says (interpretation of the meaning):

“Alif-Laam-Meem.

[These letters are one of the miracles of the Qur’aan, and none but Allaah (Alone) knows their meanings.]

2. Do people think that they will be left alone because they say: “We believe,” and will not be tested.

3. And We indeed tested those who were before them. And Allaah will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allaah knows all that before putting them to test)”

[al-‘Ankaboot 29:1-3]

What I think is that Muslim women in these countries should refuse to obey people in charge (the rulers) in this evil action, because obeying those in authority in doing something that is wrong is not allowed. Allaah says (interpretation of the meaning):

“O you who believe! Obey Allaah and obey the Messenger (Muhammad), and those of you (Muslims) who are in authority”

[al-Nisa’ 4:59]

If you think about the meaning of this verse, you will note that Allaah says “Obey Allaah and obey the Messenger (Muhammad), and those of you (Muslims) who are in authority” – but the verb (obey) is not repeated in the third case with regard to those who are in authority. This indicates that obedience to those in authority is secondary to obedience to Allaah and obedience to His Messenger. If their command is contrary to obeying Allaah and His Messenger, then they should not be listened to or obeyed in that which goes against obedience to Allaah and His Messenger. “There is no obedience to any created being if it involves disobedience to the Creator.”

The persecution that a woman may face in this regard is something that has to be borne with patience, and she should seek the help of Allaah in being patient. We ask Allaah to guide those in authority to the truth. I do not think that this forcing her not to wear hijab can take place unless the woman leaves her home, but if she stays at home no one can force her, so she can stay in her house so that she will be safe from this thing. With regard to studies that will lead to her committing sin, this is not permissible, rather she should study whatever she needs for her religious and worldly interests. This is sufficient, and this can usually be done at home.

As’ilat al-Usrah al-Muslimah, p. 22, 23

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


9926.Who are the ones who will be excused for ignorance about ‘aqeedah and matters of fiqh?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

Who are the ones who will be excused for ignorance about ‘aqeedah and matters of fiqh?

Who are the ones who will be excused for ignorance? Will a person be excused for ignorance about matters of fiqh, or about matters of ‘aqeedah and Tawheed? What is the duty of the scholars with regard to this matter?

Claiming that one is ignorant or using this as an excuse is a matter which needs further discussion. Not everyone can be excused for his ignorance. With regard to the things which were brought by Islam, which the Messenger (peace and blessings of Allaah be upon him) explained and which were made clear in the Book of Allaah and are widely known among the Muslims, no claim of ignorance will be accepted in these cases, especially in matters with have to do with ‘aqeedah and the basics of religion. Allaah sent His Prophet (peace and blessings of Allaah be upon him) to teach the people their religion and explain it to them, and he conveyed the message clearly and explained to the ummah the truths of their religion. He explained everything and left them with a clear path which is always obvious. In the Book of Allaah there is guidance and light. If some people claim to be ignorant about things which are known to be essential parts of the religion and which are well known among the Muslims, such as claiming to be ignorant about shirk and worshipping anything other than Allaah, or claiming that salaah is not obligatory, or that fasting Ramadaan is not obligatory, or that paying zakaah is not obligatory, or that doing Hajj when one is able to is not obligatory – in these and similar matters, claims of ignorance are unacceptable from those who live among the Muslims, because they are matters which are well known among the Muslims. They are known to be essential parts of the Muslim religion and are widely known among the Muslims, so the claim of ignorance of these matters is unacceptable. This is the case if a person were to claim that he does not know that what the mushrikeen do at the graves or idols is wrong, when they call upon the dead, seek their help, offer sacrifices to them and make vows to them, or offer sacrifices to the idols, stars, trees or rocks; or seek healing or help against their enemies from the dead or idols or jinn or angels or Prophets… All of these are things which are known essentially in the religion that they are major shirk (al-shirk al-akbar). Allaah explained this clearly in His Book, and His Messenger (peace and blessings of Allaah be upon him) explained it clearly. He remained in Makkah for thirteen years warning the people against this shirk, and he preached the same message in Madeenah for ten years, explaining to them that it is obligatory for their worship to be purely and sincerely for Allaah Alone, and reciting to them the Book of Allaah, such as the verses (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him”

[al-Israa’ 17:23]

“You (Alone) we worship, and You (Alone) we ask for help (for each and everything). [al-Faatihah 1:5]

“And they were commanded not, but that they should worship Allaah, and worship none but Him Alone (abstaining from ascribing partners to Him) [al-Bayyinah 98:5]

“So worship Allaah (Alone) by doing religious deeds sincerely for Allaah’s sake only.

Surely, the religion (i.e. the worship and the obedience) is for Allaah only [al-Zumar 39:2-3]

“Say (O Muhammad): ‘Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists).

He has no partner. And of this I have been commanded, and I am the first of the Muslims.’” [al-An’aam 6:162-163]

And Allaah says, addressing His Messenger (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“Verily, We have granted you (O Muhammad) Al-Kawthar (a river in Paradise).

Therefore turn in prayer to your Lord and sacrifice (to Him only).” [al-Kawthar 108:1-2]

“And the mosques are for Allaah (Alone), so invoke not anyone along with Allaah” [al-Jinn 72:18]

“And whoever invokes (or worships), besides Allaah, any other ilaah (god), of whom he has no proof; then his reckoning is only with his Lord. Surely, Al-Kaafiroon (the disbelievers in Allaah and in the Oneness of Allaah, polytheists, pagans, idolaters) will not be successful” [al-Mu’minoon 23:117]

The same applies in the case of those who make fun of the religion, attack it, mock it and insult it – all of these are forms of major kufr and are things for which none may be excused on the grounds of ignorance, because it is well known in the religion that insulting the religion or insulting the Messenger (peace and blessings of Allaah be upon him) are forms of major kufr, as is making fun of the religion or mocking it. Allaah says (interpretation of the meaning):

“Say: ‘Was it at Allaah, and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?’

Make no excuse; you disbelieved after you had believed” [al-Tawbah 9:65-66]

It is obligatory for the scholars in every place to spread this knowledge among the people and to make it known so that the common folk will have no excuse and so that this important knowledge will become widespread among them; and so that they will give up their attachment to the dead and seeking help from them whether that is in Egypt, Syria, Iraq or in Madeenah at the grave of the Prophet (peace and blessings of Allaah be upon him), or in Makkah or anywhere else; and so that the pilgrims and the people will be aware, and will know the laws and religion of Allaah. The silence of the scholars is one of the reasons for the loss and ignorance of the common folk. The scholars, wherever they are, must convey to the people the religion of Allaah and teach them about the unity of Allaah (Tawheed) and the kinds of shirk, so that they will give up shirk out of understanding and so that they will worship Allaah Alone with understanding. Similarly, they must speak out against the things that happen at the grave of al-Badawi, the grave of al-Husayn (may Allaah be pleased with him), or at the grave of Shaykh ‘Abd al-Qaadir al-Jeelani or at the grave of the Prophet (peace and blessings of Allaah be upon him) in Madeenah and at other graves. The people must know that worship is due to Allaah alone, and no one else has any right to it, as Allaah says (interpretation of the meaning):

“And they were commanded not, but that they should worship Allaah, and worship none but Him Alone (abstaining from ascribing partners to Him) [al-Bayyinah 98:5]

“So worship Allaah (Alone) by doing religious deeds sincerely for Allaah’s sake only.

Surely, the religion (i.e. the worship and the obedience) is for Allaah only [al-Zumar 39:2-3]

“And your Lord has decreed that you worship none but Him” [al-Israa’ 17:23]

i.e., your Lord has commanded. So the duty of the scholars throughout the Muslim world and in the areas where there are Muslim minorities and in every place is to teach the people about the unity of Allaah (Tawheed) and to educate them about the meaning of worshipping Allaah, and to warn them against associating anything with Allaah (shirk), which is the greatest of sins. Allaah has created the two races (of mankind and the jinn) to worship Him, and He has commanded them to do that, as He says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)” [al-Dhaariyaat 51:56]

Worship means obeying Him and obeying His Messenger (peace and blessings of Allaah be upon him), devoting worship sincerely and purely to Him, and focusing one’s heart on Him. Allaah says (interpretation of the meaning):

“O mankind! Worship your Lord (Allaah), Who created you and those who were before you so that you may become Al-Muttaqûn (the pious)” [al-Baqarah 2:21]

With regard to matters which may be unclear, such as some transactions and some matters of prayer and fasting, the one who is ignorant of them may be excused, as the Prophet (peace and blessings of Allaah be upon him) excused the man who entered ihraam dressed in a cloak and wearing perfume. The Prophet (peace and blessings of Allaah be upon him) said to him, “Take off the cloak and wash off the perfume, and do in your ‘umrah what you do in your Hajj.” He did not tell him to pay a penalty (fidyah) for his ignorance. By the same token, some matters which may be unclear should be taught to the one who is ignorant so that he will come to understand them. But as far as the basics of ‘aqeedah, the pillars of Islam, and things which are clearly haraam are concerned, claims of ignorance cannot be accepted from anyone who lives among the Muslims. If anyone who lives among the Muslims were to say, “I did not know that zinaa is haraam”, this is no excuse. If he were to say, “I did not know that disobeying my parents is haraam,” this is no excuse; rather he should be beaten and disciplined. Or if he were to say, “I did not know that homosexuality is haraam,” this is no excuse. These are matters which are clear and are well known among the Muslims and in Islam.

But if he lived in a land far away from the Muslim world or in a remote part of Africa where there are no Muslims around him, then the claim of ignorance may be accepted from him, and if he dies in that state his case will rest with Allaah; he will come under the same ruling as those who lived during the fatrah (time between two Prophets). The correct view is that they will be tested on the Day of Resurrection: if they respond and obey they will enter Paradise, and if they disobey they will enter Hell. But the one who lived among the Muslims but did actions of kufr and neglected the well known obligations, has no excuse, because the matter is clear and there are Muslims around him, who fast and perform Hajj. All of this is well known and widespread among the Muslims, so the claim of ignorance in this case is a false claim. And Allaah is the One Whose help we seek.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutnawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 7, p. 132

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9927. To whose record are the good deeds of prepubescent children added?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 1. Accountability ››

To whose record are the good deeds of prepubescent children added?

Are the good deeds of a child who has not yet reached puberty – such as salaat, Hajj, reciting Qur’aan – all added to his parents’ record or to his own?

Praise be to Allaah

The reward for the deeds of a child who has not reached puberty – meaning his good deeds – go to the child himself, not to his parents or anyone else, but his parents will be rewarded for teaching and guiding and helping him to do good, because of the report in Saheeh Muslim from Ibn ‘Abbaas (may Allaah be pleased with him) who said, “A woman held up a boy and said, ‘O Messenger of Allaah, will his Hajj be counted?’ He said, ‘Yes, and you will have a reward.’” (Reported by Muslim, 2378)

The Prophet (peace and blessings of Allaah be upon him) stated that the Hajj would be counted for the boy, and that his mother would be rewarded for taking him on Hajj.

Similarly, people other than the parents may also be rewarded for good deeds, such as teaching those under their care such as orphans, relatives, servants and other people, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever guides others to do good will have a reward similar to that of the one who does it …” (reported by Muslim in his Saheeh, 3509), and because this is a form of co-operating in righteousness and piety, which Allaah urges us to do.

(Fataawa Islamiyah, Ibn ‘Uthaymeen, 526).

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2. Usool al-Fiqh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ››

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9928. Some thoughts on the phrase Fiqh al-Waaqi‘ (understanding reality)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 2. Usool al-Fiqh ››

Some thoughts on the phrase Fiqh al-Waaqi‘ (understanding reality)

Is there such a thing called fiqh al-waaqi‘ (understanding reality) or variation in fatwas according to time and place? Is there any proof for that in the Qur'aan and Sunnah?

Please advise us, may Allah bless you and reward you with good.

Praise be to Allaah.

Firstly:

The phrase fiqh al-waaqi‘ refers to two things:

1.

Understanding the circumstances of the person who asked for the fatwa, his situation and the situation of his country. No fatwa concerning issues of jihad should be issued in any country before the mufti has a full picture of the situation in that country. Similarly, he should not issue a fatwa concerning anything that has to do with computers and the Internet, unless he has knowledge of these things and what happens in them.

2.

Understanding what is going on in the world of current events, political analysis, finding out about the enemies’ plots by reading their books and newspapers and following their plans to conquer the country or spread corruption.

With regard to the use of this phrase in the first sense, we say:

There is no doubt that the issuing of a fatwa requires the mufti to have an understanding of the Qur'aan and Sunnah, and scholarly consensus, and he should also understand the realities of people’s situations, time and place, otherwise his fatwa may not meet the people’s needs or may be beyond their ability to implement it because it is far away from the reality of which that mufti is unaware.

Ibn al-Qayyim (may Allah have mercy on him) said:

The mufti or judge is not able to issue a fatwa or verdict without understanding two things:

(i) Understanding and having a good grasp of reality: he should have a good understanding of what is happening, on the basis of circumstantial evidence and other signs, so that he has a full understanding of it.

(ii) Understanding what is required in the light of these circumstances, which means understanding the ruling of Allah that He issued in His book or on the lips of His Messenger concerning this reality, then he should apply the one to the other.

I‘laam al-Muwaqqi‘een, 1/87

The respectable scholars applied this to many fatwas, such as that issued by Shaykh al-Islam Ibn Taymiyah, when he was asked about fighting the Tatars even though they bore witness that there is no god but Allah. He said:

Yes, it is obligatory to fight them on the basis of the Book of Allah and the Sunnah of His Messenger, and the consensus of the imams of the Muslims. This is based on two principles: knowledge of their reality and situation, and knowledge of the rulings of Allah concerning people like them.

With regard to the first principle: everyone who is in contact with these people knows their situation; the one who is not in contact with them will only know that from what he hears of authentic reports and honest news. We will explain about their situation after explaining the other principle, knowledge of which is limited to people who have knowledge of Islamic sharee‘ah. So we say:

Every group that rejects one of the tangible, practical laws of sharee‘ah that are proven on the basis of tawaatur must be fought, according to the consensus of the imams of the Muslims.

Majmoo‘ al-Fataawa, 28/510

Secondly:

With regard to fiqh al-waaqi‘ in the second sense, there are people who go to one extreme or another, exaggeration or neglect, concerning this matter. Hence we say:

Some of those who got involved in this type of fiqh went to extremes, to the extent that this type of understanding took precedence over proper, shar‘i fiqh in their minds. Some of them even went so far as to adopt this fiqh and regard it as being obligatory for the scholars of sharee‘ah and the fuqaha’. Some of them accused many of the shaykhs and scholars of not understanding reality and not having enough knowledge of it; on the other hand, there is a group who disallow paying attention to events happening around the world. But the best of matters are those that take a middle course.

Shaykh al-Albaani (may Allah have mercy on him) said:

During that turmoil there were some people who brought up the issue which is called fiqh al-waaqi‘. I do not disagree in principle with this concept for which they came up with this name of fiqh al-waaqi‘, because many of the scholars stated clearly that those who lead the ummah and give answers to solve its problems should have knowledge and understanding of circumstances and realities. Hence one of their famous sayings is: The ruling on a thing is a projection of one’s understanding of it, and that cannot be achieved except by understanding the circumstances surrounding the issue for which they have to give an answer. This is one of the bases of giving rulings and fatwas in particular, and is one of the principles of knowledge in general. So fiqh al-waaqi‘ means understanding what concerns the Muslims with regard to their own affairs or the plots of their enemies, so as to warn them or help them to progress in a real sense and not just in theory when focusing on news of the kuffaar or focusing totally on their analysis and ideas. Understanding reality in order to reach the shar‘i ruling is an important duty that a specialised and smart group of seekers of knowledge have to do. This is just like any other branch of knowledge, whether it has to do with sharee‘ah, social sciences, economics, military matters or any other branch of knowledge that is of benefit the Muslim ummah and will bring it back to its position of glory and leadership, especially when these branches of knowledge are developing from one time and place to another.

But we have heard and seen that many young Muslims are confused with regard to this type of knowledge that we referred to above by the name of fiqh al-waaqi‘. They have, unfortunately, divided into two groups; some went to extremes with regard to this matter and others fell short. Now you can see and hear -- from those who exaggerate about the importance of fiqh al-waaqi‘ and raise it above its rightful level -- that they want every scholar of sharee‘ah to be knowledgeable about what they call fiqh al-waaqi‘, and the opposite is also applicable to them. They give the impression to those who listen to and support them that anyone who has knowledge of what is happening in the Muslim world has good understanding of the Qur’aan and Sunnah and is following the path of the righteous Salaf! But that is not necessarily the case, as is quite obvious. We cannot imagine the existence of a man who is perfect in all senses, i.e., one who could have knowledge of all the branches of knowledge referred to and discussed above.

So what is required is for those who have devoted themselves to knowing the reality of the Muslim ummah and the plots that are made against it is for them to cooperate with the scholars of Qur’aan and Sunnah, according to the way of the early generations of this ummah, so that the former may present their understanding and ideas and the latter may issue the Islamic ruling on them, based on sound evidence and proof. As for the one who speaks of fiqh al-waaqi‘ being regarded in the minds of his listeners as a scholar or mufti for no other reason than that he is speaking to them on the basis of this “fiqh”, this cannot be correct in any way, because his words may be used as a reason to reject the fatwas of the scholars and their views and rulings.

Su’aal wa Jawaab hawla Fiqh al-Waaqi‘, p. 14-16

And he (may Allah have mercy on him) said:

So it is as Allah says (interpretation of the meaning): “Thus We have made you [true Muslims — real believers of Islamic Monotheism, true followers of Prophet Muhammad ??? ???? ???? ???? and his Sunnah (legal ways)], a just (and the best) nation” [al-Baqarah 2:143].

Fiqh al-waaqi‘ in the correct shar‘i sense is undoubtedly something obligatory, but that is a communal obligation (fard kifaayah): if some of the scholars undertake it, the obligation is waived for the other scholars, let alone seekers of knowledge and let alone the ordinary Muslims.

Hence moderation is essential when calling upon Muslims to be aware of fiqh al-waaqi‘, and we should not overwhelm them with political news and analysis of western thinkers. Rather what is needed -- always -- is to focus on purifying Islam from any contamination, then to educate the Muslims -- collectively and individually -- in this pure Islam and to bring them back to the original message: the Qur’aan and Sunnah according to the understanding of the early generations of the ummah.

Su’aal wa Jawaab hawla Fiqh al-Waaqi‘, p. 25

Shaykh Saalih al-Fawzaan (may Allah preserve him) said:

As for focusing on contemporary reality -- or fiqh al-waaqi‘ -- this can only be done after attaining understanding of sharee‘ah, because it is on the basis of understanding sharee‘ah that one should look at people’s real-life situation and what is happening in the world of ideas and opinions, and measure them against sound shar‘i knowledge, in order to distinguish between which of these things are good and which are bad. Without shar‘i knowledge one cannot distinguish between truth and falsehood, guidance and misguidance. The one who starts initially by focusing on current affairs, newspaper articles and political issues, and has no understanding of his religion, will be led astray by these matters, because most of them are based on misguidance, the call to falsehood, fancy words and temptations. We ask Allah to keep us safe and sound.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan, 1/297

See the comments of Shaykh ‘Uthaymeen on this issue in the answer to question no. 76010

Thirdly:

For more information of what is meant by the idea of variations in fatwas according to time and place, which has previously been discussed in detail, please see the answer to question no. [What is meant by variations in fatwas according to time and place].

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9929. Meaning of the verse, “and do not throw yourselves into destruction”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 2. Usool al-Fiqh ››

Meaning of the verse, “and do not throw yourselves into destruction”

Can you please clarify the meaning of the verse of 2.195] And spend in the way of Allah and cast not yourselves to perdition with your own hands, and do good (to others); surely Allah loves the doers of good. I am confused because on this fatwa it refered to not spending in the cause of Allah The question number 46807 .

but then I read another fatwa where it said refered to it as killing yourself If I have understood it correctly Sheik. The question number 21589 Can you please clarify Sheik?.

Praise be to Allaah.

The scholars – mufassireen, fuqaha’ and others -- are unanimously agreed that the verse in which Allaah says (interpretation of the meaning): “And spend in the Cause of Allaah (i.e. Jihad of all kinds) and do not throw yourselves into destruction (by not spending your wealth in the Cause of Allaah), and do good. Truly, Allaah loves Al-Muhsinoon (the good-doers)” [al-Baqarah 2:195] was revealed in the context of enjoining spending, and with regard to the reason for the revelation of this verse it was narrated that some of the Sahaabah wanted to focus on their farms and trade, and forsake jihad for the sake of Allaah, and Allaah warned them against doing that in this verse.

Imam al-Bukhaari (may Allaah have mercy on him) narrated from Hudhayfah ibn al-Yamaan (may Allaah be pleased with him) that he said concerning this verse: It was revealed concerning spending (in the way of Allaah). End quote. (al-Bukhaari, no. 4516).

Al-Tirmidhi (2972) narrated that Aslam Abu ‘Imraan said: We were in the city of the Byzantines and there came out to us a large number of Byzantines. One of the Muslim men charged at the Byzantine ranks until he penetrated among them, and the people shouted and said: Subhaan Allaah! He has thrown himself into destruction! Abu Ayyoob al-Ansaari stood up and said: O people, you are misinterpreting this verse. Rather this verse was revealed concerning us Ansaar, when Allaah granted victory to Islam and the number of its supporters increased. We said to one another in private, and not to the Messenger of Allaah (blessings and peace of Allaah be upon him): Our wealth and property have diminished. Allaah has granted victory to Islam and the number of its supporters has increased. We should focus on our wealth and property and try to take care of them. Then Allaah revealed to His Prophet (blessings and peace of Allaah be upon him) a verse which refuted what we said: “And spend in the Cause of Allaah (i.e. Jihad of all kinds) and do not throw yourselves into destruction (by not spending your wealth in the Cause of Allaah)”. So destruction here referred to focusing on wealth and property, and abandoning jihad. Abu Ayyoob continued to strive in jihad for the sake of Allaah until he was buried in Constantinople.

Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 13.

Despite that, the scholars -- both earlier and later -- also quoted this verse as evidence to show that it is forbidden to kill oneself or harm oneself or throw oneself into destruction by any means, based on the general meaning of the words of the verse and by analogy, and they affirmed the basic usooli principle which says: what counts is the general meaning of the words, not the specific reason for revelation.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

As for restricting it to that -- meaning restricting the verse to the matter of not spending for the sake of Allaah -- that is subject to further discussion, because what counts is the general meaning of the wording. End quote.

Fath al-Baari, 8/185

Al-Shawkaani (may Allaah have mercy on him) said:

i.e., do not do that which will bring about your destruction. The salaf had a number of opinions concerning the meaning of the verse. The truth is that what matters is the general meaning of the wording not the specific reason for revelation. Everything that may be called destruction in religious or worldly terms is included in that. This is the view of Ibn Jareer al-Tabari. End quote.

Fath al-Qadeer, 1/193

This is also indicated by the various interpretations that the salaf gave for this verse. It was narrated from al-Bara’ ibn ‘Aazib (may Allaah be pleased with him) that he regarded the one who committed a sin then despaired of the mercy of Allaah as throwing himself into destruction.

Ibn Hajar said in Fath al-Baari (8/33): It was narrated by Ibn Jareer and Ibn al-Mundhir with a saheeh isnaad.

Thus it becomes clear that the two answers previously given on our website do not contradict one another. What is mentioned in question number 46807 explains the reason for the revelation of this verse and the context in which it was revealed.

The answer to question number 21589 is quoting as evidence the general meaning of the wording of the verse, and explaining that it is not permissible to throw oneself into destruction in any sense, whatever the form of this destruction or harm.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


9930. Rulings on ijtihaad in Islam and the conditions to be met by the mujtahid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 2. Usool al-Fiqh ››

Rulings on ijtihaad in Islam and the conditions to be met by the mujtahid

What is the ruling on ijtihaad in Islam? What are the conditions to be met by the mujtahid?.

Praise be to Allaah.

Ijtihaad in Islam means striving to understand the shar’i ruling on the basis of shar’i evidence. It is obligatory for the one who is able to do it, because Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“So ask of those who know the Scripture, if you know not”

[al-Nahl 16:43, al-Anbiya’ 21:7].

The one who is able to engage in ijtihaad can find out the truth for himself, but he must have vast knowledge and study the shar’i texts, and understand the guidelines on deriving rulings and be aware of the views of the scholars, lest he fall into that which is contrary to Islam. Some people are seekers of knowledge (taalib al-‘ilm) who have only a little knowledge, but they set themselves up as mujtahids, so you see them acting on the basis of ahaadeeth which are general in meaning but have other reports which make them specific, or they act on the basis of abrogated ahaadeeth and do not know of the texts that abrogate them, or they act on the basis of ahaadeeth which the scholars are unanimously agreed are different from their apparent meanings, but they are unaware of this scholarly consensus.

Such a person is in grave danger. The Mujtahid must have knowledge of the shar’i evidence and knowledge of the basic principles (usool) and scholarly views which, if he knows them, he will be able to derive rulings based on that evidence without unwittingly going against scholarly consensus. If these conditions are met in his case, then he may engage in ijtihaad. Ijtihaad may be focused on a narrow area, so a person may research one issue of knowledge and examine it thoroughly, and become a mujtahid with regard to that issue, or he could focus on one aspect of knowledge, such as issues having to do with tahaarah (purification), which he researches and examines, and thus becomes a mujtahid in that area. End quote.

Fatwa of Shaykh Ibn ‘Uthaymeen, signed by him.

Fataawa ‘Ulama’ al-Balad al-Haraam (p. 508).

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9931. Should every country be obliged to follow a particular madhhab (school of thought)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 2. Usool al-Fiqh ››

Should every country be obliged to follow a particular madhhab (school of thought)?

Should every country be obliged with a specific school of thought? Should it be the only school of thought to be taught in this country, not any other madh-hab? I mean to teach the rulings prescribed by a specific school of thought regardless the other opinions? May Allah reward you!.

Praise be to Allaah.

With regard to ijtihaad and taqleed, people in a country fall into two categories:

1 – The scholars and mujtahids who have reached a level of shar’i knowledge where they have the tools of ijtihaad and instinbaat, whereby they are able to derive rulings. Their duty is to follow the truth wherever they see it, on the basis of evidence.

2 – The vast majority of people – those who have not specialized in study of shar’i sciences or have not reached the level of being able to engage in ijtihaad and being qualified to issue fatwas. These are the majority of people, or those who are educated and specialized in other fields of knowledge.

Their duty – in both shar’i and natural terms – is to ask the people of knowledge and take from them. We see this in the words of Allaah (interpretation of the meaning):

“So ask of those who know the Scripture, if you know not”

[al-Nahl 16:43]

So the people of each country are obliged to ask the scholars and follow their fatwas, but they are not to follow absolutely in the sense that they regard the one whom they follow as infallible and sacred, with the right to legislate and decide religious issues on the basis of their own ideas– as happened among the Jews, Christians, Raafidis, extreme Sufis and Baatinis – because that is going beyond the bounds of religion and taking rivals and gods besides Allaah, and Allaah says (interpretation of the meaning):

“They (Jews and Christians) took their rabbis and their monks to be their lords besides Allaah (by obeying them in things which they made lawful or unlawful according to their own desires without being ordered by Allaah), and (they also took as their Lord) Messiah, son of Maryam (Mary), while they (Jews and Christians) were commanded [in the Tawraat (Torah) and the Injeel (Gospel)] to worship none but One Ilaah (God — Allaah) Laa ilaaha illa Huwa (none has the right to be worshipped but He). Praise and glory be to Him (far above is He) from having the partners they associate (with Him)”

[al-Tawbah 9:31]

The idea behind obliging people to follow the fatwas of the scholars is to enable them to learn the rulings of sharee’ah via the specialists who have studied the principles and usool of sharee’ah and have reached the stage of being qualified in that field of knowledge based on evidence, not sanctity given in the name of the Lord or in the name of “sainthood” and other such false notions.

Ibn Taymiyah said in Majmoo’ al-Fataawa (20/211):

Allaah has enjoined upon mankind to obey Him and obey His Messenger (peace and blessings of Allaah be upon him), but He has not enjoined upon this ummah to obey anyone in particular in all that he enjoins or forbids, apart from the Messenger of Allaah (peace and blessings of Allaah be upon him). Even the Siddeeq of this ummah and the best of them after its Prophet (i.e., Abu Bakr) said: “Obey me so long as I obey Allaah, but if I disobey Allaah, then you are not obliged to obey me.” They are all unanimously agreed that there is no one who is infallible in all that he enjoins or forbids except the Messenger of Allaah (peace and blessings of Allaah be upon him). Hence more than one of the imams said: The words of any person may be adopted or abandoned except the Messenger of Allaah (peace and blessings of Allaah be upon him). End quote.

Secondly:

There remains the question of defining the scholars or scholarly references who are to be relied upon.

We may say that there are two scholarly sources to whom reference should be made at an ummah-wide level and at an individual level. They are:

1. Contemporary resources, represented by fiqh councils and sharee’ah committees which are established by trustworthy religious scholars; individual scholars who are qualified and specialized in shar’i sciences, from whom the people should learn and benefit from their guidance, especially with regard to issues in people’s daily lives and in novel, contemporary issues, and also with regard to matters which need to be reviewed and thoroughly re-examined in the light of shar’i and rational evidence, paying attention to people’s interests and warding off evils, alleviating difficulty and avoiding hardship, in cases where following one of the four madhhabs may cause difficulty and hardship, because one of the basic aims of sharee’ah is to make things easy, not cause hardship.

2. Classical resources, namely the four well known madhhabs, the Hanafi, Maaliki, Shaafa’i and Hanbali. These resources are more deserving of being followed and their teachings adhered to, because the laws that people agree to refer to and use to judge between themselves; the curriculum that is decided for seekers of knowledge in halaqahs and schools and at different academic stages that those who specialize in sharee’ah and fiqhi knowledge go through; the legacy which should be well established in people’s minds, and form their fiqhi culture; the source that everyone who does not have the opportunities that the mujtahideen have to study many issues and reach a conclusion concerning it; and the discipline that puts an end to conflicts and disputes in society and blocks the door to whims and desires and weird opinions – all of that is represented in the four madhhabs, which is the greatest reason why they should be followed.

Al-Haafiz ibn Rajab says in his essay entitled al-Radd ‘ala man attaba’a ghayra al-Madhaahib al-Arba’ah (2/624) (which was published in a collection of his essays):

The wisdom of Allaah dictated that this religion and its guidelines should be protected by means of appointing leaders of the people concerning whom the ummah is unanimously on their knowledge and understanding, and that they reached the highest level of knowledge of rulings and fatwas among ahl al-ra’y wa’l-hadeeth. So the people became dependent on them for fatwas, and referred to them to understand rulings. So Allaah guided them to set guidelines for their madhhabs and explain foundations and principles, so that the madhhab of each imam has its own guidelines, principles and categories, in the light of which rulings and issues of halaal and haraam are to be understood.

This is by the mercy of Allaah towards His slaves, and it is one of the ways in which He preserves this religion.

Were it not for that, people would have seen strange things, whereby every fool who was filled with self-admiration could have tried to mislead the people; so you would have seen such fools claiming to be great imams, saying that they were the guide of this ummah and the only ones to whom people should refer and rely on, to the exclusion of all others.

But by the mercy and grace of Allaah, this door, which could have lead to grave danger, has been blocked and these great evils have been kept away. That is a sign of His great mercy and kindness towards His slaves.

Despite this, there are still those who claim to have reached the level of ijtihaad and talk about issues of knowledge without following any of these four imams.

The claims of some of them may be accepted because of evidence which proves their claims, and others may be rejected. As for those who did not reach this level, they have no choice but to follow those imams and join in what all the ummah joined in. End quote.

He also said (2/628):

If it is asked: What do you say about the fact that Imam Ahmad and other imams forbade imitating or following them, or writing their words, as Imam Ahmad said: Do not write down my words or the words of So and so; learn as we learned? This appears often in their words.

We say: No doubt Imam Ahmad (may Allaah be pleased with him) told them not to study the opinions of the fuqaha’ and spending time on memorizing them and writing them down, and he enjoined instead: spending time on studying the Qur’aan and Sunnah, seeking to memorize and understand and write and study them; writing down the reports of the Sahaabah and Taabi’een rather than the words of those who came after them; determining which reports were sound and which were unsound, what may be followed and what is odd and should be rejected. No doubt this is what one should pay attention to and spend one’s time learning, before anything else.

Whoever studies that and attains a high level of knowledge – as Imam Ahmad enjoined people to do – his knowledge will become close to that of Ahmad. For this person there are no restrictions, and we are not speaking about him here. Rather what we are speaking about is restraining those who have not reached this pinnacle, who understand only a little, as is the case with people nowadays, and as has been the case for a long time; even though many claim to have reached this pinnacle, most of them have not progressed beyond a beginner level.

The one who studies the history of fiqh and legislation will realize that throughout all stages it was built on the efforts of some scholars who became known among people for their knowledge, and news of their virtue and piety spread far and wide, then people began taking religious rulings from them, in most cases referring to their statements and fatwas.

Ibn al-Qayyim said in I’laam al-Muwaqqi’een (1/17):

Religion, fiqh and knowledge became widespread in the ummah, narrated from the companions of Ibn Mas’ood, the companions of Zayd ibn Thaabit, the companions of ‘Abd-Allaah ibn ‘Umar and the companions of ‘Abd-Allaah ibn ‘Abbaas. Most of the knowledge that the people have comes from the companions of these four. For the people of Madeenah, their knowledge came from the companions of Zayd ibn Thaabit and ‘Abd-Allaah ibn ‘Umar. For the people of Makkah, their knowledge came from the companions of ‘Abd-Allaah ibn ‘Abbaas. For the people of Iraq, their knowledge came from the companions of ‘Abd-Allaah ibn Mas’ood. End quote.

The scholar and commentator Ahmad Pasha Taymoor (may Allaah have mercy on him) said in al-Madhaahib al-Fiqhiyyah al-Arba’ah (16-17): Before the emergence of these madhhabs, at the time of the Sahaabah and Taabi’een, fatwas were taken from the qurra’s among them, who were the bearers of the Book of Allaah and understood its meanings. When their era finished and the generation of the Taabi’een came after them, the people of each country followed the fatwas of the Sahaabah who had been among them, and they did not go beyond that except in a few matters that reached them from others. So the people of Madeenah for the most part followed the fatwas of ‘Abd-Allaah ibn ‘Umar; the people of Kufah followed the fatwas of ‘Abd-Allaah ibn Mas’ood; the people of Makkah followed the fatwas of ‘Abd-Allaah ibn ‘Abbaas; and the people of Egypt followed the fatwas of ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas.

After the Taabi’een came the fuqaha’ of the various regions, such as Abu Haneefah, Maalik and others whom we have mentioned and whom we have not mentioned. So the people of each region followed the madhhab of the faqeeh for the most part. There are reasons why some of these madhhabs spread in other lands and some became extinct… End quote.

That does not mean that one should blindly adhere to one madhhab or opinion, in the sense of obliging people to follow it to the letter without any ijtihaad or effort to correct it. Rather the point is that the school of fiqhi thought that people, seekers of knowledge and scholars should study should be taken from one of the four madhhabs. Then, if it becomes clear to one who is qualified to engage in ijtihaad that the madhhab is mistaken on a specific issue, he should reject that fatwa and follow the view that he thinks is correct from the other madhhabs.

Thus people may adhere to the academic way which was followed by the salaf and imams, and they may rid themselves of some of the negatives that resulted from ignorance and blind following.

It says in Fataawa al-Shaykh Muhammad ibn Ibraheem (2/10, tape 2):

Following one of the four madhhabs is correct, rather it is like consensus, and there are no reservations about that, such as saying that one follows one of the four, because they are qualified imams according to consensus.

People have two extremes and a moderate way with regard to that:

Some people do not think that we should follow any madhhab at all. This is wrong.

Some follow their madhhab to the letter without paying any attention to study or research.

Some people think that following a madhhab is correct and there are no reservations about it, so wherever they find stronger evidence with one of the four or with someone else, they follow it. In cases where the issue is supported by a text or is clear, no attention should be paid to the madhhabs, but if there is an issue concerning which there is no text or it is not clear, but there are some views concerning it in these madhhabs, and you see stronger evidence with a scholar who differs from these four madhhabs, then you may follow that. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (5/28):

What is the ruling on restricting oneself to the four madhhabs and following their opinions in all circumstances and at all times?

Answer:

- The one who is able to derive rulings directly from the Qur’aan and Sunnah should derive them as those who came before him did. There is no justification for him to follow a view when he believes that the correct view is something opposite. Rather he should follow what he believes is true. It is permissible for him to follow (another scholar) with regard to that which he is not able to work out himself and he needs an answer concerning it.

- It is permissible for one who is not able to derive rulings to follow one whom he feels comfortable following. But if he feels any sense of unease he should ask until he feels comfortable.

- From the above it is clear that their views should not be followed in all situations and at all times, because they may be wrong; rather the truth of what they say, for which there is evidence, should be followed. End quote.

It also says (5/54-55):

All of these came after the Messenger of Allaah (peace and blessings of Allaah be upon him) and were among the best people of their time (may Allaah be pleased with them). They strove hard to base their rulings on the Qur’aan and the ahaadeeth of the Messenger (peace and blessings of Allaah be upon him). That on which the Sahaabah (may Allaah be pleased with them) were unanimously agreed and which they explained to the people is the truth. Their views have been transmitted to us and have spread among Muslims in all lands. Many of the scholars who came after them followed them because they trusted them and felt comfortable entrusting their religious commitment to them, because they agreed on the general principles that they followed and spread their views among the people. Those who followed them of the ordinary people and acted according to what they learned of their views may be attributed to the ones they followed. Yet (the ordinary Muslim) has to ask those whom he trusts of the scholars of his own era and cooperate with them in order to understand the correct view on the basis of evidence.

From the above it is clear that they are followers of the Messenger (peace and blessings of Allaah be upon him), and the Messenger is not a follower of them. Rather what he brought from Allaah of the laws of Islam is the basis to which all these imams and others referred. Any Muslim may be called haneefi because he follows the easy haneefi way which is the way of Ibraaheem and the way of our Prophet Muhammad (peace and blessings of Allaah be upon him).

See also questions no. 5523, 5459, 23280 and 26269.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9932. Is there any difference between Sunnah, mustahabb and nafil?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 2. Usool al-Fiqh ››

Is there any difference between Sunnah, mustahabb and nafil?

What is the difference between Sunnah and Nafel? and Sunnah and Musthab?

Praise be to Allaah.

The majority of scholars of Usool al-Fiqh say that there is no difference between Sunnah, mustahabb, tatawwu’ (voluntary actions) and nafil. But the Hanafis say something different. They regard mandoob (recommended) as being of the same status as nafil, and they differentiate between Sunnah and nafil, regarding Sunnah as being higher in status.

Sharh al-Waraqaat fi Usool al-Fiqh by Shaykh ‘Abd-Allaah al-Fawzaan, 26 .

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9933. What is moderation in religion?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 2. Usool al-Fiqh ››

What is moderation in religion?

What is meant by moderation in religion?

Praise be to Allaah.

Moderation in religion means that one does not exaggerate and go beyond the limit set by Allaah, and that one does not neglect it and fall short of the limit set by Allaah.

Moderation in religion means following the example of the Prophet (peace and blessings of Allaah be upon him). Exaggeration means trying to do more than he did, and negligence means not reaching that level.

For example, a man says, “I want to spend all night in prayer (qiyaam al-layl), and never sleep all my life, because prayer is one of the best acts of worship, so I want to spend the entire night in prayer.” We say, this is going to extremes in the religion of Allaah, and this is not right. Something like this happened at the time of the Prophet (peace and blessings of Allaah be upon him), when a group of men got together and one of them said, “I will pray at night and never sleep.” Another said, “I will fast and never break my fast.” The third one said, “I will never marry women.” News of that reached the Prophet (peace and blessings of Allaah be upon him) and he said, “What is wrong with people who say such and such? I fast and I break my fast. I sleep, and I marry women. Whoever overlooks my Sunnah does not belong to me.” These people had gone to extremes in religion, and so the Messenger (peace and blessings of Allaah be upon him) disowned them, because they overlooked his Sunnah which includes fasting and not fasting, praying at night and sleeping, and marrying women.

The one who is falling short is one who says, “I do not need to do voluntary (naafil) actions, so I will not do them. I will only do the fard actions. He may even be falling short in the fard actions, so this person is lacking.

The moderate person is one who follows the path of the Messenger (peace and blessings of Allaah be upon him) and his rightly-guided successors (al-Khulafaa’ al-Raashidoon).

Another example: three men are faced with an immoral man. One of them says, “I will not greet this immoral man and I will boycott him, keep away from him and not speak to him.”

The second one says, “I will go with this immoral man, greet him and smile at him. I will invite him to my place and accept his invitation. He is just like any righteous man to me.”

The third one says, “I hate this immoral man for his immoral actions, but I love him for his faith. I will not boycott him unless doing so is in his best interests. If there is nothing to be gained by boycotting him, and if that will only increase him in his immorality, then I will not boycott him.”

We say that the first man is going to extremes, the second is negligent and the third is moderate.

The same applies to all other acts of worship and dealings with others. People vary between extremism, negligence and moderation.

A third example: A man is a prisoner of his wife, who directs him as she wishes and he does not stop her from committing sin, or urge her to do good. She has taken over his reason and has become the one who is in charge of him.

Another man treats his wife in a harsh, arrogant and high-handed manner. He does not care about her and regards her as less than a servant.

A third man is moderate in his dealings with his wife, as Allaah and His Messenger commanded.

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable”

[al-Baqarah 2:228 – interpretation of the meaning]

[The Prophet (peace and blessings of Allaah be upon him) said:] “Let no believing man hate a believing woman. If he dislikes one of her characteristics he will be pleased with another.”

This last man is the one who is moderate. The second one is extreme in his dealings with his wife, and the first is falling short.

The same applies to all other deeds and acts of worship.

Majmoo’ Fataawa wa Rasaa’il li Fadeelat al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, vol. 1, p. 42

Created with the Personal Edition of HelpNDoc: Free EPub producer


9934. what is definition of haram &halal?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 2. Usool al-Fiqh ››

what is definition of haram &halal?

Praise be to Allaah.

Haraam is that for which the one who does it will be punished and the one who abstains from it will be rewarded, if the reason for his abstinence is following the prohibition of Allaah. The halaal is that in which there is no sin in doing it and no sin in not doing it, but if a person intends to enhance his obedience to Allaah by doing it, then he will be rewarded for this intention.

Dictating what is halaal and what is haraam is the right of Allaah alone. There are people who make halaal some of that which Allaah has forbidden, and people who make haraam some of that which Allaah has permitted. Some people invent acts of worship which have not been prescribed by Allaah and which in fact He has forbidden. The asl al-deen or basic principle of religion is that the halaal is that which Allaah and His Messenger have permitted, and the haraam is that which Allaah and His Messenger have forbidden. The religion is that which Allaah and His Messenger have prescribed. No one has the right to go beyond the limits of the Straight Path with which Allaah sent His Messenger. Allaah says (interpretation of the meaning):

“And verily, this is My straight path, so follow it, and follow not (other) paths, for they will separate you away from His path. This He has ordained for you that you may become Al-Muttaqoon (the pious)”

[al-An’aam 6:153]

Allaah mentions in Soorat al-A’naam, Soorat al-A’raaf and elsewhere the things for which He condemns the mushrikeen (polytheists, those who associate others in worship with Allaah), which is that they made haraam things which Allaah had not forbidden, such as the baheerah and saa’ibah (camels to which certain taboos were attached for the sake of their idols), and they permitted things which Allaah had forbidden, such as killing their children, and they prescribed in their religion things that Allaah had not permitted. So Allaah says (interpretation of the meaning):

“Or have they partners with Allaah (false gods) who have instituted for them a religion which Allaah has not ordained?

[al-Shooraa 42:21]

These things included things that are haraam in and of themselves, which they made into acts of worship, such as shirk (associating others in worship with Allaah) and things which are obscene, such as performing Tawaaf around the Ka’bah naked, etc.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9935. Kitaab al-Usool by al-Shaashi and commentaries thereon, and what is meant by the word al-hukmiyaat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 2. Usool al-Fiqh ››

Kitaab al-Usool by al-Shaashi and commentaries thereon, and what is meant by the word al-hukmiyaat

In the book Usool al-Fiqh by al-Shaashi, which is about al-mushtarak wa’l-mu’awwal, there is the word al-hukmiyaat. What does it mean? I hope you can tell me if there are any commentaries on this book.

Praise be to Allaah.

Firstly:

The book known as Usool al-Shaashi is one of the well known Hanafi books, whose author is Abu ‘Ali al-Shaashi: Ahmad ibn Muhammad ibn Ishaaq Nizaam al-Deen, the Hanafi faqeeh (d. 344 AH).

He was one of the students of Abu’l-Hasan al-Karkhi, who praised him and said: No one came to us who was more learned than Abu ‘Ali. Al-Shaashi lived in Baghdad and studied there.

The book of al-Shaashi was published in Kanpoor in India, by the Majeedi Press, in 1388 AH, and by Dar al-Kitaab al-‘Arabi in Beirut in 1402 AH with its commentary, ‘Umdat al-Hawaashi Sharh Usool al-Shaashi by Muhammad Fayd al-Hasan al-Kankoohi. It was published by Dar al-Kutub al-‘Ilmiyyah in Beirut in 1423 AH, edited by ‘Abd-Allaah Muhammad al-Khaleeli. The book was also published by Dar al-Gharb al-Islami in 1422 AH, edited by Muhammad Akram al-Nadawi.

Commentaries on this book include the following:

1. A commentary by al-Mawla Muhammad ibn al-Hasan al-Khawarazmi (d. 781 AH).

2. Husool al-Hawaashi ‘ala Usool al-Shaashi by Muhammad Hasan, who was known by the kunyah of Abu’l-Hasan ibn Muhammad al-Sanbahli al-Hindi. Published in Nambshi Nawlakshoor 1302 AH.

3. ‘Umdat al-Hawaashi by al-Mawla Muhammad Fayd al-Hasan al-Kankoohi, which was published with Usool al-Shaashi.

4. Tas-heel Usool al-Shaashi by Shaykh Muhammad Anwar al-Badakhshaani. This was published by Idaarat al-Qur’aan wa’l-‘Uloom al-Islamiyyah in Karachi, first edition 1412 AH.

See the Introduction to Usool al-Shaashi by Shaykh Khaleel al-Mees.

Secondly:

As for the meaning of the word hukmiyaat that is mentioned in the book referred to and in other Hanafi books:

What it means is contracts, marriage, divorce and financial transactions, which are things that begin with words. They are intangible things in return for tangible things, in their view, and tangible things are things that involve physical actions, such as beating and slaughtering.

There follow some comments from their books which explain what is meant by this word:

1-

‘Uthmaan ibn ‘Ali al-Zayla’i al-Hanafi (may Allaah have mercy on him) said:

If one who is swearing an oath with regard to divorce and marriage and other such hukmiyaat says ‘I intend not to speak of it or initiate it,’ this may be accepted from him on the basis of honesty not on the basis of what has happened, unlike if he were to say concerning slaughtering a sheep or beating a slave: ‘I intend not to do it myself’; in that case this may be accepted from him on the basis of honesty and on the basis of what has happened.

Tabyeen al-Haqaa’iq Sharh Kanz al-Daqaa’iq (3/148).

2-

He also (may Allaah have mercy on him) said:

Moreover, these things require prevention with regard to words and not deeds, because prevention has to do with hukmiyaat and not with tangible matters. To execute one’s words comes under the heading of hukmiyaat. Don’t you see that it may be accepted or rejected, but actions are something tangible that cannot be prevented once they have taken place. So prevention is not applicable to them.

Tabyeen al-Haqaa’iq Sharh Kanz al-Daqaa’iq (5/191).

3-

Muhammad ibn Farmooza Mulla Khusr al-Hanafi (may Allaah have mercy on him) said:

… the third has to do with tangible actions mentioned in al-Bahr, even if he intends to carry it out by himself only. He will be believed if he said that on the basis of honesty and on the basis of what happened with regard to tangible matters such as beating and slaughtering. This may be accepted from him only on the basis of honesty with regard to hukmiyaat, such as marriage and divorce, as it says in al-Fath.

Durar al-Hukkaam Sharh Gharar al-Ahkaam (2/57).

The book al-Bahr from which he quoted is one of the Hanafi books, whose full title is al-Bahr al-Raa’iq Sharh Kanz al-Daqaa’iq(4/378):

This explains the phrase used by al-Shaashi (may Allaah have mercy on him), which is that he was referring to financial transactions among the hukmiyaat, when he said:

The example of al-hukmiyaat when we say if there is nothing specified with regard to currency, then it should be taken as what is mostly used as the currency of the land they are in, because if there was some confusion regarding the currency, then the transaction is invalid.

Here he gave an example of hukmiyaat on business transactions, and that is clear, as quoted before. Therefore what is meant by this word is verbal, intangible contracts.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


9936. Why adultery, gambling and the flesh of swine are haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 2. Usool al-Fiqh ››

Why adultery, gambling and the flesh of swine are haraam

Why are adultery, gambling, eating the flesh of swine forbidden in Islam or consedered "haram"?

Even though we find it strange that a Muslim would ask such a question about matters which are so clear and undisputed, the answer is simply that these things are haraam because Allaah, Whom we must obey, has forbidden them. He tells us in the Qur’aan (interpretation of the meanings):

“And come not near to unlawful sexual intercourse. Verily, it is a faahishah (a great sin) and an evil way.” [al-Israa’ 17:32]

“He has forbidden you only the maytatah (dead animals), and blood, and the flesh of swine…” [al-Baqarah 2:173]

“O you who believe! Intoxicants, gambling, al-ansaab [stone altars for sacrifice to false gods], and al-azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

Shaytaan wants only to excite enmity and hatred between you with intoxicants and gambling, and hinder you from the remembrance of Allaah and from al-salaah. So, will you not then abstain?” [al-Maa’idah 5:90-91]

So we must avoid all that which Allaah has forbidden, out of faith in His laws, in the hope of His reward and in fear of His punishment. We must also believe that Allaah does not forbid anything in Islamic sharee’ah except that which is harmful and corrupt, whether we understand this rationally or not, because He says (interpretation of the meaning):

“And no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission.” [al-Nisaa’ 4:65]

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


9937. Does the ruling on driving a car vary from one country to another?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 2. Usool al-Fiqh ››

Does the ruling on driving a car vary from one country to another?

Throughout the Muslim world we find that there are differences between one country and another, in manner of dress, customs and traditions. For example we see that in some countries our sisters wear niqaab, because they follow the fatwa that says that niqaab is obligatory, but that is not widespread in another country, and the opinion that they follow there is that niqaab is not obligatory, rather it is mustahabb. Similarly with regard to women driving cars, in some countries the shaykhs have declared it to be haraam because of the harms that would result if it were allowed, whilst in other countries it is a very ordinary thing for a woman to drive a car, and they have been doing so for decades.

To what extent is there flexibility in rulings? Is what is happening correct, I mean is it right that something may be obligatory in one country and mustahabb in another?.

Praise be to Allaah.

The rulings of sharee’ah are of two types:

1 – Those where the evidence of sharee’ah points to the ruling, regardless of various customs or what good or bad consequences may result.

In this case the ruling is fixed and does not vary from one place to another or from one person to another, unless a person is forced to do something, is sick or is excused, in which case the ruling is waived as much as required by his situation according to what it says in sharee’ah.

An example of such a fixed rule is the obligation to offer the five daily prayers, to fast Ramadaan, to enjoin what is good and forbid what is evil, to seek knowledge, etc.

Another example is the obligation for the Muslim woman to cover her entire body, including the face and hands. This ruling is obligatory and does not vary from one place to another.

We have already discussed this obligation in questions no. 21134 and 13647, where we quote the evidence for that.

2 – Rulings which are based on specific reasons, or where the ruling as to whether a thing is forbidden, allowed or obligatory depends upon whatever good or bad consequences will result from that, and where there is no shar’i evidence to suggest a fixed ruling that does not vary. The issue of women driving cars may come under this heading.

The scholars have issued fatwas stating that it is haraam because of the negative consequences that may result from it.

This applies completely to the land of the two Holy Sanctuaries. With regard to other countries, the matter should be referred to trustworthy scholars for they know their countries’ situation best.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

People have spoken a great deal in the al-Jazeerah newspaper about the issue of women driving cars. It is well known that it leads to evil consequences which are well known to those who promote it, such as being alone with a non-mahram woman, unveiling, reckless mixing with men, and committing haraam actions because of which these things were forbidden. Islam forbids the things that lead to haraam and regards them as being haraam too.

Allaah commanded the wives of the Prophet and the believing women to stay in their houses, to observe hijab and to avoid showing their adornments to non-mahrams because of the permissiveness that all these things lead to, which spells doom for society. Allaah says (interpretation of the meaning):

“And stay in your houses, and do not display yourselves like that of the times of ignorance, and perform As-Salaah (Iqamat-as-Salaah), and give Zakaah and obey Allaah and His Messenger. Allaah wishes only to remove Ar-Rijs (evil deeds and sins) from you, O members of the family (of the Prophet), and to purify you with a thorough purification”

[al-Ahzaab 33:33]

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed”

[al-Ahzaab 33:59]

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

And the Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a (non-mahram) woman but the Shaytaan is the third one present.”

Islam forbids all the things that may lead to immorality or accusations of immoral conduct made against chaste women, who never even think of anything touching their chastity, and it has stipulated a punishment for that which is one of the most severe of punishments, in order to protect society from the spread of the causes of immorality.

Women driving is one of the means that lead to that, and this is something obvious, but ignorance of the rulings of sharee’ah and the negative consequences of carelessness with regard to the things that lead to evil – as well as diseases of the heart that prevail at present – and love of permissiveness and enjoying looking at non-mahram women all lead to indulging in this and similar things, with no knowledge and paying no attention to the dangers that it leads to. Allaah says (interpretation of the meaning):

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-A’raaf 7:33]

“and follow not the footsteps of Shaytaan (Satan). Verily, he is to you an open enemy”

[al-Baqarah 2:168]

And the Prophet (peace and blessings of Allaah be upon him) said: “I am not leaving behind me any fitnah more harmful to men than women.”

It was narrated that Hudhayfah ibn al-Yamaan (may Allaah be pleased with him) said: “The people used to ask the Messenger of Allaah (peace and blessings of Allaah be upon him) about good things, but I used to ask him about bad things, fearing that I would live to see such things. I said, ‘O Messenger of Allaah, we were in a state of ignorance (jaahiliyyah) and evil, then Allaah sent us this good (i.e., Islam). Will there be any evil after this good?’ He said, ‘Yes.’ I said, ‘Will there by any good after that evil?’ He said, ‘Yes, but it will be tainted.’ I said, ‘How will it be tainted?’ He said, ‘(There will be) some people who will guide others in a way that is not according to my guidance. You will approve of some of their deeds and disapprove of others.’ I said, ‘Will there be any evil after that good?’ He said, ‘Yes, there will be people calling at the gates of Hell, and whoever responds to their call, they will throw them into it (the Fire).’ I said, ‘O Messenger of Allaah, describe them to us.’ He said, ‘They will be from among our people, speaking our language.’ I said, ‘What do you command me to do if I live to see such a thing?’ He said, ‘Adhere to the jamaa’ah (group, community) of the Muslims and their imaam (leader).’ I asked, ‘What if there is no jamaa’ah and no leader?’ He said, ‘Then keep away from all those groups, even if you have to bite (eat) the roots of a tree until death overtakes you whilst you are in that state.’” Agreed upon.

I call upon every Muslim to fear Allaah in all that he says and does and to beware of fitnah and those who promote it. He should keep away from all that angers Allaah or leads to His wrath, and he should be extremely cautious lest he be one of these callers to Hell of whom the Prophet (peace and blessings of Allaah be upon him) tells us in this hadeeth.

May Allaah protect us from the evil of fitnah and its people, and protect this ummah from the evil of those who promote bad things. May He help the writers of our newspapers and all the Muslims to do that which pleases Him and may He set the Muslims straight and save them in this world and in the Hereafter, for He is Able to do that.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 3/351-353.

Shaykh Ibn ‘Uthaymeen was asked: I hope you can explain the ruling on women driving cars. And what is your opinion on the idea that women driving cars is less dangerous than their riding with non-mahram drivers?

The answer to this question is based on two principles which are well known among the Muslim scholars:

The first principle is: that whatever leads to haraam is itself haraam. The evidence for this is the verse in which Allaah says (interpretation of the meaning):

“And insult not those whom they (disbelievers) worship besides Allaah, lest they insult Allaah wrongfully without knowledge”

[al-An’aam 6:108]

So Allaah forbids insulting the gods of the mushrikeen – even though that serves an interest – because it leads to insults against Allaah.

The second principle is: that warding off evil – if it is equal to or greater than the interests concerned – takes precedence over bringing benefits. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“They ask you (O Muhammad) concerning alcoholic drink and gambling. Say: In them is a great sin, and (some) benefits for men, but the sin of them is greater than their benefit”

[al-Baqarah 2:219]

Allaah has forbidden alcohol and gambling even though there is some benefit in them, so as to ward off the evils that result from them.

Based on these two principles, the ruling on women driving should be clear, because women driving includes a number of evils, including the following:

1 – Removal of hijab, because driving a car involves uncovering the face which is the site of fitnah and attracts the glance of men. A woman is only regarded as beautiful or ugly on the basis of her face, i.e., if it is said that she is beautiful or ugly, people only think in terms of her face. If something else is meant it must be specified, so that one would say that she has beautiful hands or beautiful hair or beautiful feet. Hence it is known that the face is the focal point. If someone were to say that a woman can drive a car without taking off her hijab, by covering her face and wearing dark glasses over her eyes, the answer to that is that this is not what really happens when women drive cars. Ask those who have seen them in other countries. Even if we assume that this could be applied initially, it would not last for long, rather the situation would soon become as it is in other countries where women drive. This is how things usually develop; they start out in an acceptable fashion then they get worse.

2 – Another evil consequence of women driving cars is that they lose their modesty, and modesty is part of faith as is narrated in a saheeh report from the Prophet (peace and blessings of Allaah be upon him). Modesty is the noble characteristic that befits the nature of women and protects them from being exposed to fitnah. Hence it is mentioned in a metaphorical sense (in Arabic), in the phrase “more modest than a virgin in her seclusion.” Once a woman’s modesty is lost, do not ask about her.

3 – It also leads to women going out of the house a great deal, but their homes are better for them – as the Prophet (peace and blessings of Allaah be upon him) said – because those who love to drive enjoy it very much, hence you see them driving around in their cars here and there for no purpose, except to enjoy driving.

4 – You may find a divorced woman going where she wants, whenever she wants and however she wants, for whatever purpose she wants, because she is alone in her car, at any time she wants of the day or night. She may stay out until late at night. If people are complaining about this with regard to young men, then what about young women, going all over the place the length and breadth of the country, and maybe even beyond its borders.

5 – It is a means of women rebelling against their families and husbands; at the least provocation they may go out of the house and drive in the car to wherever they think they can get some peace, as happens in the case of some young men, who are able to put up with more than women.

6 – It is a cause of fitnah in many places: when stopping at the traffic lights, or at gas stations, or at inspection points, or when stopped by policemen at the scenes of traffic infractions or accidents, or if the car stalls and the woman needs help. What will her situation be in this case? Perhaps she may come across an immoral man who takes advantage of her in return for helping her, especially if her need is great to the point of urgency.

7 – When women drive it leads to overcrowding in the streets, or it deprives some young men of the opportunity to drive cars when they are more deserving of that.

8 – It causes fitnah to flourish because women – by their nature – like to make themselves look good with clothing etc. Do you not see how attached they are to fashion? Every time a new fashion appears they throw away what they have and rush to buy the new things, even if it is worse than what they have. Do you not see the adornments that they hang on their walls? In the same way – or perhaps more so – with the cars that they drive, whenever a new model appears they will give up the first for the new one.

With regard to the questioner asking, “And what is your opinion on the idea that women driving cars is less dangerous than their riding with non-mahram drivers?” – what I think is that both of them involve danger, and one is more serious than the other in some ways, but there is no necessity that would require one to do either of them.

Please note that I have answered this question at length because of the controversy that surrounds the issue of women driving cars, and the pressure faced by conservative Saudi society, which is striving to adhere to its religious commitment and morals, to allow women to drive cars.

This would be nothing strange if it were to come from an enemy who seeks to cause harm this land which is the last bastion of Islam that the enemies of Islam wish to penetrate. But what is even stranger is that this is coming from our own people who speak our language and live under our banner, people who are dazzled by what the kaafir nations have of material advancement and admire their ways which are devoid of any moral restrictions.

End quote from Shaykh Ibn ‘Uthaymeen.

With regard to countries in which woman are allowed to drive cars, Muslim women should avoid that as much as possible, for the reasons mentioned above.

In cases of necessity, such as helping accident victims or fleeing from a criminal, there is nothing wrong with a Muslim woman using a car in such situations, if she cannot find a man to help her.

There are other cases, such as women who have to go out to work and have no husband, father or guardian to look after them and no income from the government to meet their needs, and they cannot find work that they can do at home, such as some internet-based jobs, so they are forced to go out. In that case they can use the means of transportation that poses the least danger to them.

There may be some means of transportation that are available only to women, or a group of women may hire a driver to take them to work or university. Using taxis– for those who can afford it – may be better than using public transportation where a woman may be exposed to humiliation and aggression, so they should use taxis, so long as they are not alone with the driver.

If a woman is forced to drive a car in cases of extreme need, then she should drive wearing full jilbaab and hijab, and with fear of Allaah.

We have already mentioned above what constitutes need.

Women should also seek fatwas from the trustworthy scholars in their own countries – not those who are too lenient – who understand both sharee’ah and the situation in that country.

And Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

We ask Allaah to keep us safe and sound. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9938. The difference between haraam and makrooh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 2. Usool al-Fiqh ››

The difference between haraam and makrooh

What is the meaning of makrooh? And what is the difference between makrooh and haraam.

Praise be to Allaah.

Makrooh in Arabic means the opposite of liked or loved.

In the terminology of sharee’ah it means that which the Lawgiver asks us not to do, but not in a definitive manner. It may be said that it means that for which the person who does not do it out of obedience will be rewarded, but the one who does it will not be punished.

Haraam in Arabic means forbidden.

In the terminology of sharee’ah it means, that which the Lawgiver requires us not to do, in a definitive manner. Haraam is the opposite of halaal (permitted). A person will be rewarded for not doing that which is haraam, if he does so out of obedience, and not out of fear, shyness or the inability to do it; in those cases he will not be rewarded for not doing it.

Sharh al-Waraqaat fi Usool al-Fiqh by ‘Abd –Allaah al-Fawzaan, 29-30

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9939. Are all actions allowed unless specifically prohibited or vice versa?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 2. Usool al-Fiqh ››

Are all actions allowed unless specifically prohibited or vice versa?

The fiqh of actions is, to my knowledge, divided into two.

1) All actions are mubah unless specified otherwise by Allah and Rasool Allah.

2) All actions are not Mubah in origin and has a specific hukm.

Can you please clarify wich is stronger through evidence.

Jazakum Allah khair.

Praise be to Allaah.

The rule that all things are allowed is considered to be one of the major well-known principles of Islamic jurisprudence (fiqh), and there springs from this principle the idea that all actions are allowed except those for which there is evidence to show that they are forbidden. There are some exceptions to this rule: in matters of sexual relationships, forms of worship, and eating meat, the rule is that it is forbidden except that which is expressly permitted; and it is forbidden to dispose of another person’s property except with his permission. Modern forms of contracts are permitted so long as they do not involve buying something sight unseen, deception, riba (interest or usury), fraud, cheating or other things that are forbidden by sharee’ah. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


9940. Definition of major sins (al-kabaa’ir)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 2. Usool al-Fiqh ››

Definition of major sins (al-kabaa’ir)

I hope this is not a silly question, could you briefly try to outline all sins which are considered to be major sins?

Praise be to Allaah.

You will find this explained in detail, in the book “Muharamat: Prohibitions which are taken too lightly”, which be published , under the heading of “Sheikh’s Books” on this website.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3. Sources for Islamic Rulings and Shariah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ››

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9941. When is an action only for the Prophet (blessings and peace of either be upon him) and not for his ummah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

When is an action only for the Prophet (blessings and peace of either be upon him) and not for his ummah?

In some cases the scholars say that an action done by the Messenger (blessings and peace of Allaah be upon him) is only for the Prophet (blessings and peace of Allaah be upon him), such as when he listened to the slave woman when she was playing the daff. What is the evidence and guidelines concerning this matter? Because when we say to the one who disagrees that this is only for the Prophet (blessings and peace of Allaah be upon him), he asks what is the evidence then?.

Praise be to Allaah.

Firstly:

It should be noted that the basic principle concerning the actions of the Prophet (blessings and peace of Allaah be upon him) is that they are legislation for the ummah, and it is not permissible to say that it is only for the Prophet (blessings and peace of Allaah be upon him) unless there is clear evidence to indicate that, because Allaah says (interpretation of meaning):

“Indeed in the Messenger of Allaah (Muhammad ??? ???? ???? ????) you have a good example to follow”

[al-Ahzaab 33:21].

Based on this principle, the Companions (may Allaah be pleased with them) followed the example of the Prophet (blessings and peace of Allaah be upon him) in what he did, and they did not ask him whether this action was only for him or not. One of the reports which indicate that is the following:

It was narrated from Abu Sa’eed al-Khudri (make Allaah be pleased with him) that the Messenger of Allaah (may Allaah be pleased with him) prayed and took off his shoes, so the people took off their shoes. When he finished he said: “Why did you take off your shoes?” They said: “O Messenger of Allaah, we saw you take off your shoes, so we took off our shoes.” He said: Jibreel came to me and told me that there was some impurity on them. When one of you comes to the mosque, let him turn up his shoe and look at it, and if he sees something dirty on it let him wipe it on the ground, then let him pray wearing them.”

Narrated by Ahmad (17/242, 243); classed as saheeh by the editors of al-Musnad.

Indeed the Prophet (blessings and peace of Allaah be upon him) got angry with some of his Companions when they thought that an action that he had done was something that was exclusively for him.

It was narrated from ‘Aa’ishah, the wife of the Prophet (blessings and peace of Allaah be upon him), that a man said to the Messenger of Allaah (blessings and peace of Allaah be upon him): “O Messenger of Allaah, sometimes I wake up junub and I want to fast.” The Messenger of valour (blessings and peace of Allaah be upon him) said: “Sometimes I wake up junub and I want to fast, so I do ghusl and fast.” The man said: “O Messenger of Allaah, you are not like us; Allaah has forgiven your previous and future sins.” The Messenger of Allaah (blessings and peace of Allaah be upon him) got angry and said: “By Allaah, I hope to be the one who fears Allaah most of you and the most knowledgeable of what I follow.” Narrated by Abu Dawood (2389); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Ibn Hazm (may Allaah have mercy on him) said:

It is not permissible to say concerning anything that the Prophet (blessings and peace of Allaah be upon him) did that it was exclusively for him unless there is a text to that effect, because he got angry with one who said that, and everything with which the Messenger of Allaah (blessings and peace of Allaah be upon him) got angry is haraam. End quote.

Al-Ihkaam fi Usool al-Ahkaam (4/433)

Ibn al-Qayyim (may Allaah have mercy on him) said:

The basic principle is that he comes under the same rulings as his ummah except in cases where there is evidence that a ruling applies exclusively to him. For that reason Umm Salamah (may Allaah be pleased with her) said: “Go out and do not speak to anyone until you shave your head and slaughter your sacrifice.” She knew that the people would follow him. End quote.

Zaad al-Ma’aad (3/307)

Shaykh Saalih ibn Fawzaan al-Fawzaan (may Allaah preserve him) was asked: What is it that shows or proves that something applies exclusively to the Prophet (blessings and peace of Allaah be upon him)?

He replied:

The basic principle is that whatever the Messenger (blessings and peace of Allaah be upon him) brought is general and applies to him and to the ummah, except where there is evidence to indicate that it applies exclusively to him (blessings and peace of Allaah be upon him). There has to be evidence for exclusivity, because Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad ??? ???? ???? ????) you have a good example to follow”

[al-Ahzaab 33:21].

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan (5/369)

Secondly:

Among the rulings that applied exclusively to him (blessings and peace of Allaah be upon him) were: marriage without a mahr or wali; marriage to more than four; and fasting continually for more than one day.

Ibn Hazm (may Allaah have mercy on him) said:

It is not permissible for anyone after this to say concerning anything that the Prophet (blessings and peace of Allaah be upon him) did that it was exclusively for him, except on the basis of a text, such as the text which speaks of the woman who offered herself to him in marriage “a privilege for you only, not for the (rest of) the believers” [al-Ahzaab 33:50]; or his fasting continually and forbidding them to do that, saying “ I am not like you”; or his sleeping and praying without renewing his wudoo’ - when he was asked about that, he said, “ My eyes sleep but my heart does not sleep.”

So in cases where there is an explanation as we have mentioned, it is something that applies exclusively to him; but when there is no text, as we have said, then we may follow his example and we will be greatly rewarded for that, but if we choose not to do it, then we are not sinning but we will not be rewarded. End quote.

Al-Ihkaam fi Usool al-Ahkaam (4/433).

With regard to the hadeeth about the slave woman playing the daff in front of the Prophet (blessings and peace of Allaah be upon him), it does not apply exclusively to the Prophet (blessings and peace of Allaah be upon him) and there is nothing in the hadeeth to indicate that it is an exclusive matter.

It was narrated that Buraydah ibn al-Haseeb (may Allaah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allaah be upon him) went out on one of his military campaigns. When he came back, a black slave woman came to him and said: “O Messenger of Allaah, I vowed that if Allaah brought you back safely, I would play the daff before you and sing.” The Messenger of Allaah (blessings and peace of Allaah be upon him) said to her: “If you made a vow, then beat (the daff), otherwise do not do it.” So she began to beat (the daff). Then Abu Bakr came in whilst she was beating the daff, then Ali came in whilst she was beating the daff, then ‘Uthmaan came in whilst she was beating the daff, then ‘Umar came in and she hid the daff beneath her rear end and sat on it. The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Verily, the shaytaan is afraid of you, O ‘Umar. I was sitting and she was beating the daff, then Abu Bakr came in and she was beating the daff, then Ali came in and she was beating the daff, then ‘Uthmaan came in and she was beating the daff, but when you came in, O ‘Umar, she put the daff down.”

Related by al-Tirmidhi (3690) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Ibn al-Qayyim (may Allaah have mercy on him) said:

A saheeh hadeeth, which may be interpreted in either of two ways:

1. That he permitted her to fulfil a permissible vow, so as to soften her heart, make her happy and open her heart to increase and strengthen her faith, and let her express her joy at the safe return of the Messenger of Allaah (blessings and peace of Allaah be upon him).

2. That this vow was an act of worship because it involved happiness and joy at the safe return of the Messenger of Allaah (this is a piece of Allaah be upon him) and at his victory over his enemies; Allaah had supported him and had supported His religion, and this is one of the best acts of worship, so she was commanded to fulfil it. End quote.

I’laam al-Muwaqqi’een ‘an Rabbi l-‘Aalameen (4/320)

Al-Iraqi says in Tarh al-Tathreeb (6/56):

The playing of the daff may be accompanied by a good intention, such as making an orphan girl happy on her wedding, or expressing joy at the safe return of one whose return brings benefit to the Muslims. An example of that is this slave woman’s playing the daff. This is undoubtedly permissible. End quote.

Zakariya al-Ansaari says in Asna al-Mataalib (4/344):

Beating the daff is permissible at weddings, circumcisions and other occasions where joy is expressed, such as Eid and the return of a loved one … and he quoted the hadeeth about the slave woman that is mentioned above. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (4/93), commenting on the hadeeth about the slave woman: This text shows that it is permissible to sing when an absent one returns, as an expression of joy. End quote.

So you can see that the scholars permitted beating the daff when an absent one returns, especially if the one who has been away is one who is of great benefit to the Muslims.

But this permissibility is limited to beating the daff only, and it does not include other musical instruments. And it is limited to this situation as mentioned only. For more information please see the answer to question number 20406.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9942. Sources of Islamic legislation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Sources of Islamic legislation

What are the sources of Islamic legislation?.

Praise be to Allaah.

The sources of Islam on which all beliefs, principles and rulings are based are represented by the two Revelations: the Qur’aan and Sunnah. This is what is implied by Islam being a divinely-revealed religion: its pillars are based on infallible texts that were sent down from heaven, which are represented in the verses of the Holy Qur’aan and the texts of the saheeh Prophetic Sunnah.

Imam al-Shaafa’i (may Allaah have mercy on him) said:

No view is binding unless it is based on the Book of Allaah or the Sunnah of His Messenger (peace and blessings of Allaah be upon him). Everything other than them should be based on them. End quote.

Jimaa’ al-‘Ilm.

From these two sources the scholars derived other principles on which rulings may be based. Some scholars called them the sources of sharee’ah or the sources of Islamic legislation. They are: ijmaa’ (scholarly consensus) and qiyaas (analogy).

Imam al-Shaafa’i (may Allaah have mercy on him) said: No one has any right whatsoever to say that something is halaal or haraam except on the basis of knowledge, and the basis of knowledge is a text in the Qur’aan or Sunnah, or ijmaa’ (scholarly consensus) or qiyaas (analogy). End quote.

Al-Risaalah (39).

Ibn Taymiyah (may Allaah have mercy on him) said:

If we say Qur’aan, Sunnah and ijmaa’, they all stem from the same source, because the Messenger agrees with everything that is in the Qur’aan, and the ummah is unanimously agreed upon it in general. There is no one among the believers who does not believe it is obligatory to follow the Book. And everything that the Prophet enjoined in his Sunnah, the Qur’aan obliged us to follow it. So the believers are unanimously agreed upon that, and everything on which the Muslims are unanimously agreed can only be true and in accordance with what is in the Qur’aan and Sunnah. End quote.

Majmoo’ al-Fataawa (7/40).

Dr. ‘Abd al-Kareem Zaydaan said:

What is meant by the sources of fiqh is the evidence from which it is derived and on which it is based. If you wish, you may say: The sources from which it is derived. Some people call these sources the “sources of sharee’ah” or “the sources of Islamic legislation.” No matter what they are called, the sources of fiqh all derive from the Revelation (wahy) of Allaah, whether it is Qur’aan or Sunnah. Hence we prefer to divide these sources into original sources, namely the Qur’aan and Sunnah, and secondary sources to which the texts of the Qur’aan and Sunnah refer, such as ijmaa’ (scholarly consensus) and qiyaas (analogy). End quote.

Al-Madkhil li Diraasat al-Sharee’ah al-Islamiyyah (p. 153).

With regard to sources other than these four, such as the opinions of the Sahaabah, istihsaan (discretion), sadd al-dharaa’i’ (blocking the means that lead to evil), istishaab, ‘urf (custom), the laws of those who came before us, al-masaalih al-mursalah (things that serve the general interests of the Muslims) and so on, the scholars differed as to how valid it is to use them as evidence. According to the view that they are acceptable – all or some of them – they are secondary to the Qur’aan and Sunnah and should be in accordance with them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9943. Justification for following the Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Justification for following the Sunnah

Why do we have to follow the sunnah of the prophet Muhammad and not just follow the quraan ?

Why do we have to follow a specific Mathab?

Praise be to Allaah.

The first question may appear strange and somewhat surprising to committed, practising Muslims. How can something which is so obviously one of the bases of Islaam become a matter for discussion and debate? But since the question has been asked, we will present, with the help of Allaah, the principles and bases of the importance of the Sunnah, the obligation to follow it and the ruling concerning those who reject it. By so doing, we will also refute the doubters and the misguided group who call themselves “Qur’aaniyyeen” (the Qur’aan has nothing to do with them!) In sha Allaah this discussion will be of benefit to everyone who wants to understand the truth of the matter.

Proof of the importance of the Sunnah

(1) The Qur’aan speaks of the importance of the Sunnah, for example:

(a) Allaah says (interpretation of the meaning): “He who obeys the Messenger has indeed obeyed Allaah . . .” [al-Nisaa’ 4:80] Allaah described obedience to the Prophet (peace be upon him) as being a part of obedience to Him. Then He made a connection between obedience to Him and obedience to the Prophet (peace be upon him): “O you who believe! Obey Allaah and obey the Messenger . . .” [al-Nisaa’ 4:59]

(b) Allaah warns us not to go against the Prophet (peace be upon him), and states that whoever disobeys him will be doomed to eternal Hell. Allaah says (interpretation of the meaning): “. . . And let those who oppose the Messenger’s commandment beware, lest some fitnah (trial, affliction, etc.) befall them or a painful torment be inflicted on them.” [al-Nur 24:63]

(c) Allaah has made obedience to His Prophet a religious duty; resisting or opposing it is a sign of hypocrisy: “”But no, by your Lord, they can have no Faith, until they make you [Muhammad] judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission.” [al-Nisaa’ 4:65]

(d) Allaah commands His slaves to respond to Him and His Messenger: “O you who believe! Answer Allaah (by obeying Him) and (His) Messenger when he calls you to that which will give you life . . .” [al-Anfaal 8:24]

(e) Allaah also commands His slaves to refer all disputes to him: “. . . (And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger . . .” [al-Nisaa’ 4:59]

(2) The Sunnah itself indicates the importance of the Sunnah. For example:

(a) Al-Tirmidhi reported from Abu Raafi’ and others that the Prophet (peace be upon him) said: “I do not want to see any one of you reclining on his couch and, when he hears of my instructions or prohibitions, saying ‘I don’t accept it; we didn’t find any such thing in the Book of Allaah.’” Abu ‘Eesaa said: This is a saheeh hasan hadeeth. (See Sunan al-Tirmidhi, Shaakir edition, no. 2663).

Al-’Irbaad ibn Saariyah, may Allaah be pleased with him, reported that the Prophet (peace be upon him) said: “Would any of you think, reclining on his couch, that Allaah would only describe what is forbidden in the Qur’aan? I tell you, by Allaah, that I have warned and commanded and prohibited things that are as important as what is in the Qur’aan, if not more so.” (Reported by Abu Dawud, Kitaab al-Khiraj wa’l-imaarah wa’l-fay’).

(b) Abu Dawud also reported from al-’Irbaad ibn Saariyah, may Allaah be pleased with him, that “the Messenger of Allaah (peace be upon him) led us in prayer one day, then he turned to us and exhorted us strongly . . . (he said), ‘Pay attention to my sunnah (way) and the way of the Rightly-guided Khaleefahs after me, adhere to it and hold fast to it.’” (Saheeh Abi Dawud, Kitaab al-Sunnah).

(3) The scholars’ consensus (ijmaa’) affirming the importance of the Sunnah.

Al-Shaafi’i, may Allaah have mercy on him, said: “I do not know of anyone among the Sahaabah and Taabi’een who narrated a report from the Messenger of Allaah (peace be upon him) without accepting it, adhering to it and affirming that this was sunnah. Those who came after the Taabi’een, and those whom we met did likewise: they all accepted the reports and took them to be sunnah, praising those who followed them and criticizing those who went against them. Whoever deviated from this path would be regarded by us as having deviated from the way of the Companions of the Prophet (peace be upon him) and the scholars who followed them, and would be considered as one of the ignorant.

(4) Common sense indicates the importance of the Sunnah.

The fact that the Prophet (peace be upon him) is the Messenger of Allaah indicates that we must believe everything he said and obey every command he gave. It goes without saying that he has told us things and given instructions in addition to what is in the Qur’aan. It is futile to make a distinction between the Sunnah and the Qur’aan when it comes to adhering to it and responding to it. It is obligatory to believe in what he has told us, and to obey his instructions.

The ruling concerning those who deny the importance of the Sunnah is that they are kaafirs, because they deny and reject a well-known and undeniable part of the religion.

As regards your second question, about whether a Muslim is required to follow a particular madhhab, the answer is that he does not have to. For the average “rank and file” Muslim, his madhhab is that of his mufti or the scholar whom he consults for religious verdicts; he must ask those pious scholars whom he trusts for opinions when necessary. If a person has enough knowledge to distinguish which evidence and opinion is stronger, then he must follow the scholarly opinion which has the strongest support from the Qur’an and Sunnah. It is acceptable for a Muslim to follow one of the four well-known madhhabs, on the condition that he understands that the truth in any given issue may lie with another madhhab, in which case he must ignore his own madhhab’s opinion and follow the truth. The Muslim’s aim is to follow the truth that is in accordance with the Qur’an and Sunnah. The madhhabs of fiqh are only a means of reaching ahkaam (rules) based on the Qur’aan and Sunnah, they are not Qur’aan and Sunnah.

We ask Allaah to show us the truth and help us to follow it, and to show us falsehood and help us to avoid it. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9944. The saheeh Sunnah is wahy (Revelation) from Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

The saheeh Sunnah is wahy (Revelation) from Allaah

Firstly: I apologize for asking such a question, and so that there will be no room for doubt about my intention I will say that I bear witness that there is no god but Allaah and that Muhammad is the Messenger of Allaah, and I am completely content with Allaah as my Lord, Islam as my religion and Muhammad (peace and blessings of Allaah be upon him) as my Prophet.

I am asking about the Sunnah, because there are many reports of a single hadeeth. For example, we may find in Saheeh al-Bukhaari a hadeeth that appears in a form different than that in which it appears in Saheeh Muslim. Why isn’t the Sunnah like the Holy Qur’aan? What is the difference between the Sunnah and the Holy Qur’aan? Is the Sunnah part of the Wahy that was revealed to the Messenger (peace and blessings of Allaah be upon him) or is it just his words and deeds? Is it one of the characteristics of Prophethood or what?.

Praise be to Allaah.

Firstly:

It is essential that it be established in the mind and heart of every Muslim that the Sunnah – which is the words, deeds and approval that are attributed to the Prophet (peace and blessings of Allaah be upon him) – is one of the two parts of divine Revelation that were revealed to the Messenger of Allaah (peace and blessings of Allaah be upon him). The other part of the Revelation (Wahy) is the Holy Qur’aan.

Allaah says (interpretation of the meaning):

“Nor does he speak of (his own) desire.

4. It is only a Revelation revealed”

[al-Najm 53:3-4]

It was narrated from al-Miqdaam ibn Ma’di Yakrib (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Verily I have been given the Qur’aan and something similar to it along with it. But soon there will be a time when a man will be reclining on his couch with a full stomach, and he will say, ‘You should adhere to this Qur’aan: what you find that it says is permissible, take it as permissible, and what you find it says is forbidden, take it as forbidden.’ But indeed, whatever the Messenger of Allaah forbids is like what Allaah forbids.”

Narrated by al-Tirmidhi (2664). He said: It is hasan ghareeb with this isnaad. It was classed as hasan by al-Albaani in al-Silsilah al-Saheehah (2870).

This is what was understood by the righteous salaf (may Allaah be pleased with them):

Hassaan ibn ‘Atiyah said in al-Kifaayah by al-Khateeb (12):

Jibreel used to bring the sunnah down to the Prophet (peace and blessings of Allaah be upon him) as he used to bring the Qur’aan down to him. End quote.

Narrated by al-Daarimi in his Sunan (588) and by al-Khateeb in al-Kifaayah (12). It was attributed by al-Haafiz in al-Fath (13/291) to al-Bayhaqi, and he said: With a saheeh isnaad.

The importance of the Sunnah is first of all that it explains the Book of Allaah and is a commentary on it, then it adds some rulings to those in the Book of Allaah.

Allaah says (interpretation of the meaning):

“And We have also sent down unto you (O Muhammad ??????? ???? ????) the Dhikr [reminder and the advice (i.e. the Qur’aan)], that you may explain clearly to men what is sent down to them, and that they may give thought”

[al-Nahl 16:44].

Ibn ‘Abd al-Barr said in Jaami’ Bayaan al-‘Ilm wa Fadlihi (2/190):

The commentary of the Prophet (peace and blessings of Allaah be upon him) on the Qur’aan is of two types:

1 – Explaining things that are mentioned in general terms in the Holy Qur’aan, such as the five daily prayers, their times, prostration, bowing and all other rulings.

2 – Adding rulings to the rulings of the Qur’aan, such as the prohibition on being married to a woman and to her paternal or maternal aunt at the same time. End quote.

Secondly:

As the Sunnah is the second of the two parts of Revelation, it is inevitable that Allaah will protect it, so as to preserve the religion from distortion and additions or subtractions.

Ibn Hazm (may Allaah have mercy on him) said in al-Ihkaam (1/95):

Allaah says (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr and surely, We will guard it (from corruption)”

[al-Hijr 15:9]

“Say (O Muhammad ??? ???? ???? ????): “I warn you only by the Revelation (from Allaah and not by the opinion of the religious scholars and others). But the deaf (who follow the religious scholars and others blindly) will not hear the call, (even) when they are warned [i.e. one should follow only the Qur’aan and the Sunnah (legal ways, orders, acts of worship, and the statements of Prophet Muhammad ??? ???? ???? ???? , as the Companions of the Prophet ??? ???? ???? ???? did)]”

[al-Anbiya’ 21:45]

Allaah tells us that the words of His Prophet (peace and blessings of Allaah be upon him) are all Wahy (revelation), and Wahy is undoubtedly Dhikr, and Dhikr is preserved according to the text of the Qur’aan. Thus it is correct to say that his words (peace and blessings of Allaah be upon him) are all preserved by Allaah, may He be glorified and exalted, and He has promised that none of them will be lost to us, because that which Allaah preserves can certainly not be lost at all; it has all been transmitted to us and Allaah has established proof and left us with no excuse. End quote.

Thirdly:

Once it is established that the Sunnah is part of the divine revelation, it is essential to note that there is only one difference between it and the Qur’aan, which is that the Qur'aan is the word of Allaah, may He be exalted, which was revealed verbatim to the Prophet (peace and blessings of Allaah be upon him), whereas the Sunnah may not be the words of Allaah, rather it is only His Revelation, so it need not necessarily come to us verbatim, but the meaning of it comes to us.

Once we understand this difference, we see that the point in transmission of the Sunnah is to convey the meanings, not the exact same words that were uttered by the Prophet (peace and blessings of Allaah be upon him). Islam tells us that Allaah only preserves the words of the Qur’aan in full, and He preserves the general meanings of the Sunnah, and that which explains the Book of Allaah, not the exact words and phrases.

However, the scholars of this ummah throughout the early centuries strove to preserve the sharee’ah and the Sunnah. They have transmitted to us the words of the Prophet (peace and blessings of Allaah be upon him) as he said them, and they distinguished between the reports that were right and wrong, true and false.

What the questioner sees of multiple reports of a single hadeeth does not mean that there is any shortcoming in the preservation and transmission of the Sunnah. Rather the reports vary for numerous reasons, and once they are understood the answer will become clear.

Fourthly:

Reasons for multiple reports:

1- Multiple incidents

Ibn Hazm (may Allaah have mercy on him) said in al-Ihkaam (1/134):

The existence of different versions does not represent a fault in the hadeeth if the meaning is the same, because it is proven that when the Prophet (peace and blessings of Allaah be upon him) uttered a hadeeth he would repeat it three times, so each person would narrate it according to what he heard. This difference in the reports does not mean that the hadeeth is weak, if the meaning is the same. End quote.

2- Reporting the meaning

This is the most common reason for there being multiple versions of a single hadeeth. What matters in transmission of a hadeeth is that the meaning be conveyed. As for the wording, it is not the matter of worship as is the case with the Qur’aan.

For example, the hadeeth “Actions are but by intentions” is also narrated as “Action is by intention” and “Actions are but by intention” and “actions are by intention.” The reason for these multiple versions is that the meaning was narrated. The source of the hadeeth is one, namely Yahya ibn Sa’eed from Muhammad ibn Ibraaheem from ‘Alqamah from ‘Umar (may Allaah be pleased with him). It may be noted that the meaning that is understood from these sentences is the same, so what does it matter if there are multiple reports?

In order to be more certain that the narrator had transmitted the correct meaning of the hadeeth, the scholars would not accept a report of similar meaning unless it came from a scholar of the Arabic language, then they would compare his report with that of another trustworthy narrator; then they would be able to spot the mistake in narration if there was any mistake. There are many such examples but this is not the place to discuss them in detail.

3 – Narrator’s shortening of the hadeeth

i.e., the narrator memorized the hadeeth in its entirety, but he quoted only part of it in one place, and narrated it in full elsewhere.

For example: Abu Hurayrah (may Allaah be pleased with him) narrated the story of the Prophet (peace and blessings of Allaah be upon him) forgetting two rak’ahs of Zuhr prayer. The entire story was narrated from Abu Hurayrah, and it is one story. This indicates that the difference in reports is due to some narrators shortening it. See Saheeh al-Bukhaari, 714, 715, 1229.

4 – Mistakes

One of the narrators may have made a mistake, so he narrated the hadeeth in a way that it was not narrated by others. It is possible to spot the mistake by comparing the reports with one another. This is what was done by the scholars in the books of Sunnah and takhreej.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Jawaab al-Saheeh (3/39):

But Allaah has preserved for this ummah that which He revealed. Allaah says (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr and surely, We will guard it (from corruption)”

[al-Hijr 15:9]

So there is no error in the interpretation of the Qur’aan or in the transmission of hadeeth or interpretation thereof. Allaah guaranteed that there would always be in this ummah those who would explain it and highlight evidence against the errors of those who err and the lies of those who lie. This ummah will not agree on misguidance, and there will remain among them a group who will adhere to the truth until the Hour begins. For they are the last of the nations and there is no Prophet after their Prophet and no Book after their Book. When the nations before them changed, Allaah sent a Prophet to show them the way with commands and prohibitions, but there will be no Prophet after Muhammad (peace and blessings of Allaah be upon him) and Allaah has guaranteed to preserve the revelation that He has sent down. End quote.

The Sunnah, as we explained at the beginning, is revelation (wahy) from Allaah, which explains to the people that which was revealed to them in the Book of Allaah, may He be exalted, and it teaches them the rulings that they need to practise their religion. Even if the details or the basic principles are mentioned in the Book of Allaah, we say: in this sense the Sunnah is one of the attributes of Prophethood and one of the missions of the Prophet (peace and blessings of Allaah be upon him). The people still regard the Sunnah in this manner, whether it is mentioned in books or in oral reports which may differ in some wording or in different contexts. None of that gives cause to doubt its status or worry that it has not been preserved properly or to dispute its validity as evidence or to say that the people have no need of it, despite the many difference among people about theoretical and practical issues.

The great scholar Shaykh ‘Abd al-Ghani ‘Abd al-Khaaliq (may Allaah have mercy on him) said:

We do not find in the books of al-Ghazaali or al-Aamidi or al-Bazdawi, or any of the scholars of usool who follow their method of writing, any suggestion or hint of any dispute with regard to this matter. They are the ones who examined all the books and madhhabs of the earlier scholars and studied the disputes, even the odd views, and they took great care to refute them.

Then he quoted from the author and commentator of al-Musallam: The Qur’aan, Sunnah, scholarly consensus and analogy are he valid foundations of Islam, as is discussed in the field of ‘ilm al-kalaam. But the scholars of usool focused on the validity of scholarly consensus and analogy, because there were too many foolish people who tried to undermine their validity, such as the khawaarij and Raafidis (may Allaah humiliate t hem). As for the validity of the Qur’aan and Sunnah, the ummah is unanimously agreed on that, which is why there was no need to discuss their validity. End quote.

See: Hujjiyyat al-Sunnah (248-249).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9945. Does the command of the Prophet (peace and blessings of Allaah be upon him) mean that something is obligatory?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Does the command of the Prophet (peace and blessings of Allaah be upon him) mean that something is obligatory?

Is everything that the Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined upon us obligatory? If the answer is yes, then how can we reconcile between that and the hadeeth which says, “Whatever I forbid to you, avoid it, and whatever I enjoin upon you, do as much of it as you can”? If the answer is no, then why, for example, is growing the beard obligatory and not Sunnah?.

Praise be to Allaah.

Firstly:

The commands that are narrated in Islam are of three types:

1 – A command which is accompanied by evidence which indicates that what is meant is that it is obligatory, such as the verse in which Allaah says (interpretation of the meaning):

“And perform As-Salaah (Iqaamat-as-Salaah)”

[al-Baqarah 2:43]

The definitive evidence from the Qur’aan and Sunnah, and the consensus of the Muslims, indicates that the command to establish the five daily prayers means that it is obligatory.

2 – A command which is accompanied by evidence that it is not obligatory, such as the hadeeth in Saheeh al-Bukhaari (1183) in which the Messenger (peace and blessings of Allaah be upon him) said: “Pray before Maghrib,” and the third time he said: “for whoever wants to,” not wanting the people to take it as a Sunnah.

The words “for whoever wants to” indicate that the command in the words “Pray before Maghrib” does not mean that it is obligatory.

3 – A command which does not come with any indication as to whether it is obligatory or not. This is what the scholars call al-amr al-mutlaq (general commands). It is not accompanied by anything to suggest whether it is obligatory or otherwise. The ruling on such commands is that they are obligatory.

Hence the scholars said: A command that is not accompanied by any indication is obligatory.

This is the view of the majority of scholars from the four madhhabs.

See: Sharh al-Kawkab al-Muneer, 3/39

They quoted a great deal of evidence from the Qur’aan and Sunnah to support this view.

The evidence from the Qur’aan includes the following:

1-

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

So Allaah has decreed that His command and the command of His Messenger (peace and blessings of Allaah be upon him) rule out any other option, which proves that it is obligatory.

End quote from al-Mudhkirah by al-Shanqeeti, p. 191

2-

“And let those who oppose the Messenger’s (Muhammad’s) commandment (i.e. his Sunnah legal ways, orders, acts of worship, statements) (among the sects) beware, lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant) should befall them or a painful torment be inflicted on them”

[al-Noor 24:63]

Here, Allaah warns those who go against the command of the Messenger (peace and blessings of Allaah be upon him) of fitnah (trial or tribulation), namely deviation, or of a painful torment; such a warning is only issued to one who fails to do something that is obligatory. This indicates that the general command of the Messenger (peace and blessings of Allaah be upon him) is obligatory.

End quote from Sharh al-Waraqaat by al-Fawzaan, p. 59.

Al-Qurtubi said: This verse is quoted as evidence by the fuqaha’ to show that the command means that a thing is obligatory.

3-

Another example of the evidence quoted is the verse in which Allaah denounces Iblees for not prostrating to Adam when he was commanded to do so (interpretation of the meaning):

“ ‘What prevented you (O Iblees) that you did not prostrate yourself, when I commanded you?’”

[al-A’raaf 7:12]

So He rebuked Iblees for going against the command.

Al-Shanqeeti, p. 192

4-

“ ‘Have you then disobeyed my order?’”

[Ta-Ha 20:93]

And He says of the angels (interpretation of the meaning):

“ [they] disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

This indicates that going against the command is disobedience or sin.

Al-Shanqeeti, p. 192

5-

“And when it is said to them: ‘Bow down yourself (in prayer)!’ They bow not down (offer not their prayers)”

[al-Mursalaat 77:48]

This is a criticism of them for not obeying the command to bow. This indicates that it is obligatory.

End quote from al-Shanqeeti, p. 191

As for the evidence from the Sunnah that the general command means that a thing is obligatory, there is a great deal of such evidence, including the following:

1 – The story of Bareerah, when she was set free and she chose to annul her marriage to her husband, who was a slave. Her husband loved her, and he was walking behind her on the streets of Madeenah with tears flowing down his cheeks, pleading with her to come back to him, and she refused; the Prophet (peace and blessings of Allaah be upon him) interceded for him and said to her – as is narrated by Abu Dawood (2231) – “O Bareerah, fear Allaah, for he is your husband and the father of your child.” She said: “O Messenger of Allaah, are you commanding me to do that?” He said, “No, I am just interceding.” She said: “I have no need of him.”

Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 1952.

It was also narrated by al-Bukhaari, with different wording.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: She said: “Are you commanding me?” because it is established among the Muslims that his command means that a thing is obligatory.

Al-Fataawa, 1/317

2-

The Prophet (peace and blessings of Allaah be upon him) said: “Were it not that it would be too difficult for my ummah, or for the people, I would have commanded them to use the siwaak at the time of every prayer.”

Narrated by al-Bukhaari, 887; Muslim, 252.

Al-Haafiz said in al-Fath: this indicates that a command implies that a thing is obligatory in two ways:

(i) It is shown not to be obligatory although it is recommended; if a command may be interpreted as a recommendation, the hadeeth would have not stated that this is not obligatory.

(ii) He described the command as being difficult for them, which would only be the case if a command was understood as meaning that it was obligatory, because there is no hardship in a thing that is encouraged but left as optional, because it is permissible not to do it.

End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: If the command of Allaah and His Messenger is general in meaning, that implies that it is obligatory.

Secondly:

There is no contradiction between this principle, that a command means a thing is obligatory, and the words of the Prophet (peace and blessings of Allaah be upon him), “If I forbid you to do a thing, then avoid it, and if I command you to do a thing, then do as much of it as you can” (narrated by al-Bukhaari, 7288; Muslim, 1337), because all that we understand from this hadeeth is that following commands is dependent upon one's ability to carry them out. This is part of the mercy and perfection of Islam. This does not apply only to the commands of the Prophet (peace and blessings of Allaah be upon him), rather the commands of Allaah, may He be exalted, are also dependent upon one's ability to do them, as Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: The words of the Prophet (peace and blessings of Allaah be upon him), “If I command you to do a thing, then do as much of it as you can”, form one of the basic principles of Islam, and is an example of the conciseness of speech which was bestowed upon him (peace and blessings of Allaah be upon him). This includes innumerable rulings, such as prayers of all kinds. If a person is unable to do some of the essential parts of the prayer or fulfil some of its conditions, he may do the rest. If he is unable to wash some of the parts that should be washed in wudoo’ or ghusl, he should wash what he can. If he finds water that is only enough to wudoo’ or wash off some impurity partially, he should do whatever he can, and so on. If he finds something to cover only part of his ‘awrah, or he learns some of al-Faatihah and not all of it, he should do whatever he can, and so on. This is well known in the books of fiqh.

End quote.

Allaah says concerning Hajj, which is one of the pillars of Islam, and one of the greatest duties (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

Based on the above, the command of the Prophet (peace and blessings of Allaah be upon him) to let the beard grow indicates that it is obligatory, because the basic principle concerning commands is that they are obligatory, and there is no evidence in this case to suggest otherwise.

For more information on the issue of letting the beard grow, please see the answer to questions no. 1189, 8196 and 47960

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9946. Brief overview of the madhhab of Imam Abu Haneefah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Brief overview of the madhhab of Imam Abu Haneefah

We hope that you could give us a brief overview of Imam Abu Haneefah and his madhhab, because I hear some people criticizing this madhhab because he relies too much on qiyaas (analogy) and ra’y (opinion).

Praise be to Allaah.

Imam Abu Haneefah is the great faqeeh and scholar of Iraq, Abu Haneefah al-Nu’maan ibn Thaabit al-Taymi al-Kufi. He was born in the year 80 AH, during the lifetime of some of the younger Sahaabah and saw Anas ibn Maalik when he came to them in Kufa. He narrated from ‘Ata’ ibn Abi Rabaah, who was his greatest Shaykh, and from al-Shu’bi and many others.

He was concerned with seeking reports and he traveled for that purpose. With regard to fiqh and examining and analyzing reports, he was the ultimate and people depended on him in that, as Imam al-Dhahabi said: “It would take two volumes to tell the story of his life, may Allaah be pleased with him and have mercy on him.”

He was an imam who was eloquent and well spoken. His student Abu Yoosuf described him as follows: “He was the most well-spoken of the people and the most clear in expressing himself. He was pious and very protective with regard to transgression of the sacred limits of Allaah. He was offered worldly gains and a great deal of wealth, but he turned his back on it. He was whipped to force him to accept the position of judge or controller of the bayt al-maal (treasury of the Islamic state) but he refused.

Many people narrated reports from him, and he died as a martyr of dropsy in 150 AH at the age of seventy. (Siyar A’laam al-Nubala’, 6/390-403; Usool al-Deen ‘inda al-Imam Abu Haneefah, p. 63).

The Hanafi madhhab is one of the four well-known madhhabs, and it was the first of the fiqhi madhhabs. It was said that “The people are dependent on Abu Haneefah with regard to fiqh.” The origin of the Hanafi madhhab and all the other madhhabs is that these four imams – I mean Abu Haneefah, Maalik, al-Shaafa’i and Ahmad – made the effort to understand the evidence of the Qur’aan and Sunnah, and they issued fatwas to people based on the evidence that had reached them. Then the followers of these imams took their fatwas and conveyed them and issued other fatwas based on them, and derived principles from them, and they set out guidelines for understanding the texts and reaching conclusions. Thus the fiqhi madhhab was formed, and the Hanafi, Shaafa’i, Maaliki and Hanbali madhhabs, and other madhhabs such as those of al-Awzaa’i and Sufyaan, but these latter madhhabs were not destined to continue.

As you can see, what these schools of fiqh are based on is following the Qur’aan and Sunnah.

With regard to the ra’y and qiyaas adopted by Imam Abu Haneefah, what this means is not opinion based on whims and desires, rather it is an opinion based on the evidence, or analogies, or following the general principles of sharee’ah. The salaf used to describe ijtihaad in difficult issues as ra’y (lit. opinion). Many of them used to say when commenting on a verse of the Book of Allaah, “This is my opinion (my ijtihaad) concerning it,” but that does not refer to opinion based on whims and desires, as stated above.

Imam Abu Haneefah followed ra’y and qiyaas a great deal in matters other than hudood punishments, expiations and other shar’i issues, and the reason for that is that he had fewer ahaadeeth at his disposal than other imams, because he came before the other imams and was very strict about accepting ahaadeeth, as false reports were so widespread in Iraq at that time and there was a great deal of tribulation.

It should be noted that not all the opinions and views of the Hanafi madhhab that is named after Imam Abu Haneefah are the words of Abu Haneefah himself, or can be correctly attributed to him. Many of those views go against what Imam Abu Haneefah himself said, but they were regarded as part of his madhhab because they were worked out according to the guidelines of the madhhab which is derived from the other texts of the imam. Similarly the Hanafi madhhab may adopt the view of a student of the imam such as Abu Yoosuf and Muhammad, and it also includes the ijtihaad of students of the imam, which subsequently became part of the madhhab. This does not apply only to the madhhab of Abu Haneefah, rather the same may be said of all the well-known madhhabs.

If it is said: If the four madhhabs are based on the Qur’aan and Sunnah, why do we find differences of opinion between them on matters of fiqh?

The answer is: Each imam issued fatwas on the basis of the evidence that reached him. A hadeeth may have reached Imam Maalik on the basis of which he issued fatwas, that did not reach Abu Haneefah, so he issued fatwas stating something different, and vice versa. Similarly a hadeeth may have reached Abu Haneefah with a saheeh isnaad so he issued fatwas on that basis, and the same hadeeth may have reached Imam al-Shaafa’i with a different isnaad that was da’eef (weak), so he did not issue fatwas based on it, or he may have issued a fatwa saying something that went against the hadeeth based on the conclusion he reached. This is why differences arose among the scholars, but ultimately the point of reference is the Qur’aan and Sunnah.

In fact, Imam Abu Haneefah and other imams followed the texts of the Qur’aan and Sunnah, even if some of their fatwas were not based on that, the reason being that all four imams stated that if a hadeeth was saheeh, then that was their madhhab, that is what they followed, on what they based their fatwas and from what they derived their evidence.

Imam Abu Haneefah said: “If the hadeeth is saheeh then that is my madhhab.” And he said: “It is not permissible for anyone to follow what we say if they do not know where we got it from.” According to another report he said: “It is haraam for the one who does not know my evidence to issue a fatwa based on my words.” And according to another report he added: “We are human, we may say something today and retract it tomorrow.” And he said: “If I say something that goes against the Book of Allaah or the report of the Messenger (peace and blessings of Allaah be upon him), then ignore what I say.”

Imam Maalik (may Allaah have mercy on him) said: “I am only human, sometimes I make mistakes and sometimes I get things right. Look at my opinion and whatever is in accordance with the Qur’aan and Sunnah, take it, and whatever is not in accordance with the Qur’aan and Sunnah, ignore it.” And he said: “There is no one after the Prophet (peace and blessings of Allaah be upon him) whose words cannot be taken or left, apart from the Prophet (peace and blessings of Allaah be upon him).”

Imam al-Shaafa’i (may Allaah have mercy on him) said: “There is no one who will not be unaware of some of the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him). Whatever I say or whatever guidelines I establish, if there is a report from the Messenger of Allaah (peace and blessings of Allaah be upon him) which is different to what I said, then what matters is what the Messenger of Allaah (peace and blessings of Allaah be upon him) said, and that is my opinion.”

Imam Ahmad said: “Do not follow me blindly and do not follow Maalik or al-Shaafa’i or al-Awzaa’i or al-Thawri blindly. Learn from where they learned.” And he said: “The opinion of al-Awzaa’i and the opinion of Maalik and the opinion of Abu Haneefah are all mere conjecture and it is all the same to me. Rather evidence is to be found in the reports – i.e., in the shar’i evidence.”

This is a brief look at Imam Abu Haneefah (may Allaah have mercy on him) and his madhhab. In conclusion, the Muslim cannot but acknowledge the status and position of these imams, but that should not lead us to give precedence to their views over the Book of Allaah and the saheeh reports from the Messenger of Allaah (peace and blessings of Allaah be upon him), because in principle we should follow the Qur’aan and Sunnah and not the opinions of men; any man’s opinion may be taken or left, except the Messenger of Allaah (peace and blessings of Allaah be upon him),as Imam Maalik (may Allaah have mercy on him) said.

For more information please see questions no. 5523, 13189, 23280, 21420.

See also al-Madkhal ila Diraasat al-madaaris wa’l-Madhaahib al-Fiqhiyyah by ‘Umar al-Ashqar.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9947. The misguided sect of al-Qur’aaniyyeen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

The misguided sect of al-Qur’aaniyyeen

assalamu alaykum wa rahmatullah

There is a deviant group of people who claim to follow the Quran only, and not the Sunnah of the Holy Prophet (SAW). Please provide us with scholarly proof that they are on the wrong path, so we can give them da'wah, Insha Allah.

Wassalaam

Praise be to Allaah.

Some people have started to claim that the Sunnah is not a source of legislation. They call themselves “al-Qur’aaniyyeen” and say that we have the Qur’aan, so we take as halaal whatever it allows and take as haraam whatever it forbids. The Sunnah, according to their claims, is full of fabricated ahaadeeth falsely attributed to the Messenger of Allaah (peace and blessings of Allaah be upon him). They are the successors of other people about whom the Messenger of Allaah (peace and blessings of Allaah be upon him) told us. Ahmad, Abu Dawood and al-Haakim reported with a saheeh isnaad from al-Miqdaam that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Soon there will be a time when a man will be reclining on his couch, narrating a hadeeth from me, and he will say, ‘Between us and you is the Book of Allaah: what it says is halaal, we take as halaal, and what it says is haraam, we take as haraam.’ But listen! Whatever the Messenger of Allaah forbids is like what Allaah forbids.” (Al-Fath al-Kabeer, 3/438. Al-Tirmidhi reported it with different wording, and said that it is hasan saheeh. Sunan al-Tirmidhi bi Sharh Ibn al-‘Arabi, al-Saawi edn., 10/132). The name al-Qur’aaniyyeen does not befit these people, because the Qur’aan tells us, in almost one hundred aayahs, to obey the Messenger (peace and blessings of Allaah be upon him). Obedience to the Messenger (peace and blessings of Allaah be upon him) is considered in the Qur’aan to be a part of obedience to Allaah, may He be glorified. “He who obeys the Messenger, has indeed obeyed Allaah, but he who turns away, then we have not sent you (O Muhammad) as a watcher over them.” [al-Nisa’ 4:80 – interpretation of the meaning]. The Qur’aan, which they claim to follow, denies the faith of the one who refuses to obey the Messenger (peace and blessings of Allaah be upon him) and does not accept his ruling: “But no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission.” [al-Nisa’ 4:65 – interpretation of the meaning]

Their suggestion that the Sunnah is “contaminated” with fabricated ahaadeeth is not valid, because the scholars of this ummah took the utmost care to purify the Sunnah from all alien elements. If they had any doubts about the truthfulness of any narrator, or there was the slightest possibility that he could have forgotten something, this would be sufficient grounds for rejecting a hadeeth. Even the enemies of this ummah have stated that no other nation has paid so much attention to examining its reports and their narrators, especially in the case of reports narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him).

For it to be obligatory to follow a hadeeth, it is sufficient for it to be known that it is a saheeh (authentic, sound) hadeeth narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) was content to convey his message by sending just one of his Companions, which proves that the hadeeth reported by one trustworthy person must be followed.

Moreover, we would ask these people: where are the aayaat which tell us how to pray, or which tell us that the obligatory prayers are five times daily, or which tell us about the nisaab on various kinds of wealth for the purpose of zakaah, or about the details of the rituals of Hajj, and other rulings which we can only know from the Sunnah?

Al-Mawsoo’ah al-Fiqhiyyah, 1/44

For more information on the shar'i evidence that the Sunnah of the Prophet (peace and blessings of Allaah be upon him) is a source of evidence, see Question # 604.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9948. Should he forsake his family who reject the Sunnah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Should he forsake his family who reject the Sunnah?

If a person's family rejects the necessity of following anything that's in hadeeth at all, and says you can follow only the Qur'an, can you give them salaams and say "Eid Mubarak" to them to reduce fitnah and not make them upset?.

Praise be to Allaah.

Firstly:

Every Muslim has to believe in all the ahaadeeth of the Messenger (peace and blessings of Allaah be upon him) – if they are saheeh – and not reject any of them, because his ahaadeeth and his Sunnah are revelation (wahy) from Allaah. Whoever rejects the hadeeth of the Messenger of Allaah (peace and blessings of Allaah be upon him) has rejected revelation from Allaah.

Allaah says (interpretation of the meaning):

“By the star when it goes down (or vanishes).

Your companion (Muhammad) has neither gone astray nor has erred.

Nor does he speak of (his own) desire.

It is only a Revelation revealed.

He has been taught (this Qur’aan) by one mighty in power [Jibreel (Gabriel)].

One free from any defect in body and mind then he (Jibreel — Gabriel in his real shape as created by Allaah) rose and became stable”

[al-Najm 53:1-6]

Allaah has commanded the people to obey His Prophet (peace and blessings of Allaah be upon him). He has enjoined this in many verses of the Qur’aan, of which we will quote some. Allaah says (interpretation of the meaning):

“Say (O Muhammad): “Obey Allaah and the Messenger (Muhammad).” But if they turn away, then Allaah does not like the disbelievers”

[Aal ‘Imraan 3:32]

“He who obeys the Messenger (Muhammad), has indeed obeyed Allaah, but he who turns away, then we have not sent you (O Muhammad) as a watcher over them”

[al-Nisa’ 4:80]

“O you who believe! Obey Allaah and obey the Messenger (Muhammad), and those of you (Muslims) who are in authority. (And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day. That is better and more suitable for final determination”

[al-Nisa’ 4:59]

“And perform As-Salaah (Iqaamat-as-Salaah), and give Zakaah and obey the Messenger (Muhammad) that you may receive mercy (from Allaah)”

[al-Noor 24:56]

And there are many similar verses.

The one who rejects the Sunnah is a kaafir and an apostate.

Al-Suyooti (may Allaah have mercy on him) said in his essay Miftaah al-Jannah fi Ihtijaaj bi’l-Sunnah:

Note that whoever denies that the hadeeth of the Prophet (peace and blessings of Allaah be upon him), whether it describes his words or deeds, so long as it meets the conditions outlined by the scholars, may be quoted as evidence, is a kaafir and has gone beyond the pale of Islam; he will be gathered with the Jews and the Christians or whomever Allaah wills among the kaafir sects [i.e., on the Day of Resurrection].

Those who want to restrict themselves to the Qur’aan only are called al-Qur’aaniyyoon. This view of theirs is an old view which the Messenger (peace and blessings of Allaah be upon him) warned against in more than one hadeeth, as we shall see below. Among the soundest evidence that this view is false is the fact that those who say this do not really follow what they say.

How do these people pray? How many times do they pray each day and night? What are the conditions and details of zakaah? What is the nisaab (threshold of wealth) for paying zakaah? What is the amount that must be paid? How do they do Hajj and ‘Umrah? How many times do they circumambulate the Ka’bah? How many times do they go back and forth between al-Safa and al-Marwah?

There are many other issues the details of which are not narrated in the Qur’aan, rather they are mentioned in the Qur’aan in general terms, and the Messenger (peace and blessings of Allaah be upon him) explained them in detail in his Sunnah.

Would these people refrain from acting upon these rulings because they are not narrated in the Qur’aan?

If their answer is yes, then they have passed judgement against themselves that they are kaafirs, because they have denied a basic principle of Islam that no Muslim has any excuse for not knowing and on which there is unanimous consensus among the Muslims.

If they reply that they do not refrain from following these rulings, then they have demonstrated that their view is false.

Shaykh al-Islam Ibn Taymiyah said – after quoting the verses that enjoin following the Messenger (peace and blessings of Allaah be upon him) –

These texts enjoin following the Messenger even if we do not find what he said specifically referred to in the texts of the Qur’aan. These verses also enjoin following the Qur’aan even if we do not find what is said in the Qur’aan specifically mentioned in the hadeeth of the Messenger.

So we must follow the Qur’aan and we must follow the Messenger. Following the one implies following the other, for the Messenger conveyed the Book, and the Book commands us to follow the Messenger. The Book and the Messenger do not contradict one another at all, just as the Book does not contradict itself. Allaah says (interpretation of the meaning):

“Had it been from other than Allaah, they would surely, have found therein many a contradiction”

[al-Nisa’ 4:82]

And there are many ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) which state that it is obligatory to follow the Qur’aan and that it is obligatory to follow his Sunnah, for example, the hadeeth in which he said: “I do not want to find any one of you reclining on his pillow, and when he hears of something that I have commanded or forbidden, he says, ‘Between us and you there stands this Qur’aan, whatever we find is permissible in it we will take as permissible, and whatever we find is forbidden in it we will take as forbidden.’ For I have been given the Book and something like it with it; it is like the Qur’aan or more.” This hadeeth is narrated in the books of Sunan and Musnad from the Prophet (peace and blessings of Allaah be upon him) with a number of isnads from Abu Tha’labah, Abu Raafi’, Abu Hurayrah and others.

In Saheeh Muslim is it narrated from Jaabir that the Prophet (peace and blessings of Allaah be upon him) said in his Farewell Sermon: “I am leaving behind among you something which, if you adhere to it, you will not go astray after that. It is the Book of Allaah.” The version narrated by al-Haakim says “The Book of Allaah and my Sunnah.” (Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 2937).

In al-Saheeh it is narrated from ‘Abd-Allaah ibn Abi Awfa that it was said to him: Did the Messenger of Allaah leave a will? He said, No. It was said, How then is it prescribed for people to make wills when the Prophet (peace and blessings of Allaah be upon him) did not make a will? He said, He made a will in which he enjoined (adherence to) the Book of Allaah.

(Narrated by Muslim, 1634)

The Sunnah of the Messenger of Allaah explains the Qur’aan, as it explains the number of prayers, how much should be recited in them, which should be recited out loud and which quietly. It also explains the amounts of zakaah to be paid and the threshold at which zakaah becomes due; the rituals of Hajj and ‘Umrah; how many times one should circumambulate the Ka’bah, go between al-Safa and al-Marwah and stone the Jamaraat, etc.

When any Sunnah is proven to be saheeh, the Muslims are agreed that it is obligatory to follow it. There may be something in the Sunnah which a person thinks appears to go against the apparent meaning of the Qur’aan and add to it, such as the Sunnah which explains the threshold of stealing at which the hadd punishment becomes due, and the Sunnah which stipulates that the married adulterer is to be stoned. This Sunnah must also be followed, according to the view of the Sahaabah and those who followed them in truth, and all the groups of Muslims.

Adapted from Majmoo’ al-Fataawa, 19/84-86

That which was brought by the Messenger (peace and blessings of Allaah be upon him) is true just as the Qur’aan is true.

Secondly:

You should not forsake your family; rather you should treat them kindly and strive to call them to follow and accept the Sunnah.

Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His path, and He is the Best Aware of those who are guided”

[al-Nahl 16:125]

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years give thanks to Me and to your parents. Unto Me is the final destination.

But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:14-15]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9949. Does Islam regard men and women as equal?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Does Islam regard men and women as equal?

Is there a mention of the equality of women in the qur'an?

Praise be to Allaah.

Firstly:

This word – equality – which many thinkers in both the east and the west advocate in various fields of life is a word which is based on deviation and a lack of understanding, especially when the speaker attributes this idea of equality to the Qur’aan and to Islam.

One of the things that people misunderstand is when they say that “Islam is the religion of equality”. What they should say is that Islam is the religion of justice.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

“Here we should note that there are some people who speak of equality instead of justice, and this is a mistake. We should not say equality, because equality implies no differentiation between the two. Because of this unjust call for equality, they started to ask, what is the difference between male and female?’ So they made males and females the same, and then the communists said, ‘What difference is there between ruler and subject? No one has any authority over anyone else, not even fathers and sons; the father has no authority over his son,’ and so on.

But if we say justice, which means giving each one that to which he or she is entitled, this misunderstanding no longer applies, and the word used is correct. Hence it does not say in the Qur’aan that Allaah enjoins equality, rather it says (interpretation of the meaning):

“Verily, Allaah enjoins Al-‘Adl (i.e. justice)”

[al-Nahl 16:90]

“and that when you judge between men, you judge with justice”

[al-Nisa’ 4:58]

Those who say that Islam is the religion of equality are lying against Islam. Rather Islam is the religion of justice which means treating equally those who are equal and differentiating between those who are different.

No one who knows the religion of Islam would say that it is the religion of equality. Rather what shows you that this principle is false is the fact that most of what is mentioned in the Qur’aan denies equality, as in the following verses:

‘Say: Are those who know equal to those who know not?”

[al-Zumar 39:9]

‘Say: Is the blind equal to the one who sees? Or darkness equal to light?’

[al-Ra’d 13:16]

‘Not equal among you are those who spent and fought before the conquering (of Makkah, with those among you who did so later’

[al-Hadeed 57:10]

‘Not equal are those of the believers who sit (at home), except those who are disabled (by injury or are blind or lame), and those who strive hard and fight in the Cause of Allaah with their wealth and their live’

[al-Nisa’ 4:95]

Not one single letter in the Qur’aan enjoins equality, rather it enjoins justice. You will also find that the word justice is acceptable to people, for I feel that if I am better than this man in terms of knowledge, or wealth, or piety, or in doing good, I would not like for him to be equal to me.

Every man knows that he find it unacceptable if we say that the male is equal to the female.”

Sharh al-‘Aqeedah al-Waasitah, 1/180-181

Based on this, Islam does not regard men and women as equal in matters where regarding them as equal would result in injustice to one of them, because equality that is inappropriate is a severe form of injustice.

The Qur’aan commands women to wear clothes that are different from those worn by men, because of the differences in the ways each sex is tempted by the other. The temptation posed by men is less than the temptation posed by women, so the clothes that women should wear are different than the clothes that men wear. It makes no sense to tell women to expose the parts of the body that men are allowed to expose, because of the differences in the temptation posed by a woman’s body and a man’s body – as we shall explain.

Secondly:

There are matters in which men and women are treated differently in Islamic sharee’ah, such as:

1 – Qiwaamah (being in charge of the household)

Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

Ibn Katheer (may Allaah have mercy on him) said:

“Allaah says ‘Men are the protectors and maintainers of women’ meaning that the man is in charge of the woman, i.e., he is the leader and head of the household, the one who disciplines her if she goes astray.

‘because Allaah has made one of them to excel the other’ i.e., because men are superior to women and are better than women. Hence Prophethood was given only to men, as was the position of khaleefah, because the Prophet (peace and blessings of Allaah be upon him) said, ‘No people shall ever prosper who appoint a woman as their ruler.’ This was narrated by al-Bukhaari from the hadeeth of ‘Abd al-Rahmaan ibn Abi Bakrah from his father. The same applies to the position of qaadi (judge), etc.

‘and because they spend (to support them) from their means’ refers to the mahr and the spending on women’s maintenance that Allaah has enjoined upon men in His Book and in the Sunnah of His Prophet (peace and blessings of Allaah be upon him). So a man is inherently better than a woman, and he is superior to her because he spends on her. So it is appropriate that he should be in charge of her, as Allaah says, ‘but men have a degree (of responsibility) over them’ [al-Baqarah 2:228].

‘Ali ibn Abi Talhah said, narrating from Ibn ‘Abbaas: ‘Men are the protectors and maintainers of women’ means that men are the leaders of women and they should obey them in areas where Allaah has enjoined obedience. Obedience may mean treating his family kindly and protecting his wealth.”

(Tafseer Ibn Katheer, 1/490)

2 – Testimony or bearing witness. The Qur’aan states that the testimony of one man is equivalent to the testimony of two women.

Allaah says (interpretation of the meaning):

“And get two witnesses out of your own men. And if there are not two men (available), then a man and two women, such as you agree for witnesses, so that if one of them (two women) errs, the other can remind her”

[al-Baqarah 2:282]

Ibn Katheer said:

Two women are to take the place of one man because women are lacking in reason, as Muslim narrated in his Saheeh… from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “O women, give in charity and seek forgiveness a great deal, for I have seen that you form the majority of the people of Hell.” A wise woman among them said, “Why is it, O Messenger of Allaah, that we are the majority of the people of Hell?” He said, “Because you curse too much, and you are ungrateful to your spouses. I have seen none lacking in common sense and failing in religion but (at the same time) robbing the wisdom of the wise, besides you.” The woman asked: “O Messenger of Allaah, what is wrong with our common sense and our religion?” He said: “Your lack of common sense (can be well judged from the fact) that the evidence of two women is equal to that of one man, that is a proof of the lack of common sense, and you spend some nights (and days) in which you do not offer prayer and in the month of Ramadan (during the days) you do not observe fast, that is a failing in religion.”

(Tafseer Ibn Katheer, 1/336)

There may be some women who are wiser than some men, but this is not the usual rule and such women are not in the majority. Sharee’ah is based on what is general and most common.

The fact that women are lacking in reason does not mean that they are crazy, rather their reason is often overtaken by their emotions, and this happens to women more often than it happens to men. No one would deny this except one who is arrogant.

3 – A woman inherits half of what a man inherits.

Allaah says (interpretation of the meaning):

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females”

[al-Nisa’ 4:11]

Al-Qurtubi said:

Because Allaah knows better than they do what is in their best interests, He made the division of inheritance based on differentiation, because He knows what is in their best interests.

Tafseer al-Qurtubi, 5/164

For example, a man is obliged to spend more than a woman, so it is appropriate that he should have a larger share of inheritance than a woman.

4 – Clothing:

A woman’s ‘awrah includes her entire body. The least that can be said is that she should not uncover anything except her face and hands, and it was said that she should not even uncover that.

Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

The ‘awrah of a man is the area from the navel to the knees.

It was said to ‘Abd-Allaah ibn Ja’far ibn Abi Taalib, “Tell us what you heard from the Messenger of Allaah (peace and blessings of Allaah be upon him) and what you saw of him, and do not tell us about anyone else, even if he was trustworthy.” He said, “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘The area between the navel and the knee is ‘awrah.’”

Narrated by al-Haakim in al-Mustadrak (6418); classed as hasan by al-Albaani in Saheeh al-Jaami’, 5583.

Other examples include the following, which is not a comprehensive list.

There are other differences between the sexes, including the following:

· A man can marry four women, but a woman can only have one husband.

· A man has the right to issue a divorce and it is valid if he does so, but a woman does not have the right to issue a divorce.

· A man may marry a woman from among the People of the Book (Jews and Christians), but a Muslim woman may not marry anyone but a Muslim.

· A man may travel without his wife or any of his mahrams, but a woman may not travel unless she is accompanied by a mahram.

· Prayer in the mosque is obligatory for men, but not for women; a woman’s prayer in her house is more beloved to Allaah.

· A woman may wear silk and gold, but a man must not wear them.

Everything that we have mentioned is based on the difference between men and women, because the male is not like the female. Allaah says (interpretation of the meaning):

“And the male is not like the female”

[Aal ‘Imraan 3:36]

The male is different from the female in many ways, in his strength, in his body, in his toughness and roughness, whereas women are soft and gentle.

And men are different in intellectual terms, for men are known for their strength of understanding and their memory as compared to women. Women are weaker than men in memory and forget more than men do. This is well known, for most of the reputable scholars in the world are men. There are some women who are more intelligent and have better memories than some men, but this does not cancel out the general rule. Most cases are as we have described above.

With regard to emotions, men speak of them when they get angry or when they are happy, but women are affected by the slightest emotional effects, so their tears flow at the slightest emotional provocation.

Jihad is obligatory for men, but jihad in the sense of fighting is not obligatory for women. This is the mercy of Allaah towards them, and consideration for their nature.

In conclusion we may say that the rulings for men are not like the rulings for women.

Thirdly:

Islam regards men and women as equally obliged with regard to many acts of worship and interactions with others. For example, women do wudoo’ just as men do, they do ghusl as men do, they pray as men do, and they fast as men do, except when they are menstruating or bleeding following childbirth. Women pay zakaah as men pay zakaah, and they do Hajj as men do, except for a few differences in the rulings. It is permissible and acceptable to buy from a woman, and if a woman gives charity, that is permissible. It is permissible for a woman to set free the slaves that she owns, and there are many other similar cases because women are the twin halves of men, as it says in the hadeeth:

It was narrated that ‘Aa’ishah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about a man who finds some wetness (on his clothes) but did not have an erotic dream, and he said, “He should do ghusl.” He was asked about a man who had an erotic dream but did not find any wetness, and he said, “He does not have to do ghusl.” Umm Salamah said, “O Messenger of Allaah, if a woman sees that, does she have to do ghusl?” He said, “Yes, for women are the twin halves of men.”

(Narrated by al-Tirmidhi, 113; Ahmad, 25663. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 98)

Conclusion:

Women are like men in some aspects and they differ from them in others. Most of the rulings of Islam apply to men and women equally. In cases where a distinction is made between the sexes, the Muslim regards that as a mercy from Allaah and a sign of His knowledge of His creation, but the arrogant kaafir sees it as oppression and injustice, so he stubbornly insists on claiming that men and women are the same. So let him tell us how a man can carry a foetus and breastfeed it? He stubbornly ignores the weakness of women and how they bleed during their monthly period, and he stubbornly beat his head against the rock of reality. But the Muslim is still at peace with his faith, surrendering to the command of Allaah.

“Should not He Who has created know? And He is the Most Kind and Courteous (to His slaves), All-Aware (of everything)”

[al-Mulk 67:14 – interpretation of the meaning]

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


9950. Ruling on imitating the kuffaar, and the meaning of the phrase, “What the Muslims think is good is good before Allaah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Ruling on imitating the kuffaar, and the meaning of the phrase, “What the Muslims think is good is good before Allaah”

What is the Islamic ruling on the issue of imitating the kuffaar in their customs and dealings? What are the guidelines concerning that in Islamic sharee’ah? Is every imitation of the actions of the kuffaar regarded as a haraam kind of imitation – knowing that there are many things that the kaafirs do that are not haraam and are not condemned by sharee’ah, where the one who does them does not do them merely to imitate the kuffaar, but because he thinks those things are good, as Ibn Mas’ood (may Allaah be pleased with him) said: “What the Muslims think is good is good before Allaah”?

Please advise us, may Allaah honour you, and please give me a detailed answer and explain to me the guidelines on this matter.

Praise be to Allaah.

Firstly:

The Muslims have no need to imitate any of the other nations in matters of religious rituals and acts of worship, for Allaah has perfected His religion and completed His Favour, and chosen for us Islam as our religion, as He says (interpretation of the meaning):

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion”

[al-Maa'idah 5:3]

Islam forbids the Muslims to imitate the kuffaar, especially the Jews and Christians, but this prohibition does not apply to all their affairs, rather it applies to matters of their religion and things that are unique to them, by which they are known.

It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “You will certainly follow the ways of those who came before you hand span by hand span, cubit by cubit, to the extent that if they entered the hole of a lizard, you will enter it too.” We said: “O Messenger of Allaah, (do you mean) the Jews and the Christians?” He said: “Who else?” Narrated by al-Bukhaari, 1397; Muslim, 4822.

This hadeeth indicates that it is haraam to imitate the Jews and the Christians, and that those who follow them and tread the same path as them are criticized. Islam has reinforced this prohibition, by describing those who imitate the kuffaar as being of them.

It was narrated that ‘Abd-Allaah ibn ‘Umar said: The Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” Narrated by Abu Dawood, 3512; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 2691.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

This at the very least indicates that it is haraam to imitate them, although the apparent meaning is that the one who imitates them is a kaafir.

Iqtida’ al-Siraat al-Mustaqeem, 237.

The one who imitates the kuffaar feels that inferior and defeated, so he hastens to make up for his feelings of inadequacy by imitating those whom he admires. If these people were to ponder the greatness of Islamic sharee’ah and understand how corrupt is that civilization they are running after, they would realize that they are doing wrong and that they have forsaken something that is perfect and true for something that is imperfect and corrupt.

Secondly:

The types of imitation which are forbidden to us are many.

Shaykh Saalih al-Fawzaan said:

The things in which the kuffaar are imitated include acts of worship, such as imitating them in matters of shirk, such as building (structures) over graves, building shrines and exaggerating about them. The Prophet (peace and blessings of Allaah be upon him) said: “May the curse of Allaah be upon the Jews and the Christians, for they took the graves of their Prophets as places of worship.” Al-Bukhaari, 425; Muslim, 531. And he told us that when a righteous man among them died, they would build a place of worship over his grave, and install images therein, and that they were the most evil of mankind. Al-Bukhaari, 417; Muslim, 528. Nowadays there are instances of major shirk because of exaggeration concerning graves, as is well known to scholars and ordinary folk alike. The cause of that is imitation of the Jews and Christians.

Another example is their imitation of the festivals of shirk and bid’ah, such as birthday celebrations, whether it is the birthday of the Prophet (peace and blessings of Allaah be upon him) or the birthdays of presidents and kings. Or these festivals of bid’ah and shirk may be named after days or weeks, such as a country’s national day or independence day, or Mother’s Day, or hygiene week, and other days or weeks that are celebrated. All of these have come to the Muslims from the kuffaar, for Islam has only two festivals: Eid al-Fitr and Eid al-Adha. Anything else is bid’ah and an imitation of the kuffaar.

From a khutbah entitled al-Hathth ‘ala Mukhaalafat al-Kuffaar (Exhortation to be distinct from the kuffaar)

In the answer to question no. 47060 we have stated that it is forbidden to imitate the kuffaar in the clothing that is unique to them and in the customs that are unique to them, such as imitating them by shaving the beard.

Thirdly:

The prohibition on imitating the kuffaar applies to their acts of worship and the customs that are unique to them and by which they are distinguished, not the things that they do and invent from which we may benefit. There is no sin on the Muslims if they share in that, rather the Muslims should be in the forefront of such things.

Shaykh Ibn ‘Uthaymeen said:

With regard to the phrase “imitation of the kuffaar”, that does not mean that we should not use anything that they have manufactured. No one says such a thing. At the time of the Prophet (peace and blessings of Allaah be upon him) and afterwards the people used to wear clothes made by the kuffaar and use vessels made by them.

Imitation of the kuffaar means imitating their clothing and appearance, and the customs that are unique to them. It does not mean that we should not ride what they ride or wear what they wear. But if they ride in a specific way that is unique to them, then we should not ride in that way. If they tailor their clothes in a certain fashion that is unique to them, we should not do likewise. But if we have cars that are similar to theirs and fabric that is similar to theirs, there is nothing wrong with that.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 12, question 177.

And he said:

The definition of imitating is when the imitator does something that is unique to those whom he is imitating. Imitation of the kuffaar refers to when a Muslim does something that is one of their unique characteristics. With regard to that which has become widespread among the Muslims and is no longer something by which the kuffaar are distinguished, then this is not imitation of the kuffaar, and it is not haraam because it is an imitation, unless it is haraam for some other reason. What we have said is what is indicated by the meaning of the word tashabbuh (imitation).

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 12, question 198.

In the answer to question no. 21694 you will find a detailed discussion of the ruling on imitating the kuffaar. See question no. 43160 for further details.

Fourthly:

There are both beneficial things and harmful things in non-Muslim civilization. We should not ignore the good things and take the harmful things. This attitude was summed up by Shaykh al-Shanqeeti (may Allaah have mercy on him) who said:

Our attitude towards western civilization may be one of four things, and there is no fifth:

1- Ignoring this civilization, good points and bad alike.

2- Adopting it in whole, good points and bad.

3- Adopting the bad things and not the good.

4- Adopting the good things and not the bad.

The first three are undoubtedly wrong and only one of them is undoubtedly good, which is the last one.

Adwa’ al-Bayaan, 4/382.

Fifthly:

With regard to the words of ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him), “What the Muslims think is good is good before Allaah”, this does not refer to things that go against sharee’ah but which may be deemed good on the basis of rational thinking. Imam al-Shaafa’i (may Allaah have mercy on him) said: “Whoever thinks something is good issuing a ruling.” It does not refer to when one person thinks a thing is good but the majority of people do not. Rather this phrase may be interpreted in one of two ways, both of which are sound:

1 – That what is meant is traditions and customs that do not go against sharee’ah

2 – That what is meant is the proof of scholarly consensus, for the Muslims are unanimously agreed that thinking a thing is good is consensus which counts as evidence. So this thing must be good before Allaah as well. This is what is indicated by the words, “What the Muslims think is good.”

See al-Mabsoot by al-Sarkhasi, 12/138’ al-Faroosiyyah by Ibn al-Qayyim, p. 298.

These interpretations mentioned above are applicable if we take the words of Ibn Mas’ood (may Allaah be pleased with him) as applying to all the Muslims in general. But from the context it seems that he is referring to the companions of the Prophet (peace and blessings of Allaah be upon him) only, and not others. What Ibn Mas’ood said was: “Allaah looked into the hearts of His slaves and found that the heart of Muhammad (peace and blessings of Allaah be upon him) was the best of all His slaves’ hearts. So He chose him for Himself and sent him with His Message. Then He looked into the hearts of all His slaves after the heart of Muhammad (peace and blessings of Allaah be upon him) and He found that the hearts of his companions were the best of all His slaves’ hearts, so He made them the helpers of His Prophet, fighting for the sake of his religion. So what the Muslims think is good is good before Allaah and whatever the Muslims think is bad is bad before Allaah.”

Narrated by Ahmad, 3418; classed as saheeh by Shaykh al-Albaani in Takhreej al-Tahhaawiyyah, 530.

Whatever the case, it is not correct to quote the words of Ibn Mas’ood (may Allaah be pleased with him) as evidence for thinking as good that which is forbidden in Islam, such as imitating the mushrikeen.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9951. Our attitude concerning da’eef (weak) ahaadeeth which speak of good deeds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Our attitude concerning da’eef (weak) ahaadeeth which speak of good deeds

What is the attitude of the scholars concerning a hadeeth whose isnaad is da’eef (weak), but whose text encourages a righteous deed or a du’aa’? Please respond.

Praise be to Allaah.

The scholars differed concerning acting upon weak ahaadeeth which encourage righteous deeds. Some of them were of the view that it is permissible to act upon them, subject to certain conditions, and others were of the view that it is not permissible to act upon them.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) summed up the conditions for it to be permissible to act upon a saheeh hadeeth, which are as follows:

1 – It should not be very weak, and one should not act upon a hadeeth which was narrated only by one of the liars or those who are accused of lying, or whose mistakes are serious.

2 – It should mention a good deed for which there is a basis in sharee’ah.

3 – When acting upon it one should not believe that the action is well-founded, rather he should do it on the basis of erring on the side of caution.

Acting upon a weak hadeeth does not mean that we believe it is mustahabb to do an act of worship simply because a da’eef hadeeth has been narrated concerning it. None of the scholars has said such a thing – as we shall see from the words of Shaykh al-Islam Ibn Taymiyah, below – rather what it means is that if it is proven that a certain act of worship is mustahabb because there is sound (saheeh) shar’i evidence – as in the case of qiyaam al-layl (supererogatory prayers at night), for example – then we find a da’eef hadeeth which speaks of the virtue of qiyaam al-layl, then there is nothing wrong with acting upon this weak hadeeth in that case. What is meant by acting upon it is narrating it in order to encourage people to do this act of worship, in the hope that the one who does it will earn the reward mentioned in the da’eef hadeeth, because acting on the weak hadeeth in this case will not lead to doing something that is forbidden in sharee’ah, such as saying that an act of worship is mustahabb that is not proven in sharee’ah. Rather, if he earns this reward all well and good, otherwise no harm is done.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa, 1/250:

It is not permissible in Islam to rely on weak ahaadeeth that are neither saheeh nor hasan, but Ahmad ibn Hanbal and other scholars regarded it is permissible to narrate reports concerning righteous deeds which are not known to be proven, so long as they are not known to be lies, on the basis that if an action is known to be prescribed in Islam from shar’i evidence, and there is a hadeeth which is not known to be a lie, it is possible that the reward referred to in that weak hadeeth may be true. None of the imams said that it is permissible to regard something as obligatory or mustahabb on the basis of a weak hadeeth; whoever says that is going against scholarly consensus. It is permissible to narrate reports that are not known to be lies in order to encourage and warn people, but only with regard to matters where it is known that Allaah has encouraged or warned against them on the basis of other evidence the status of whose narrators is not unknown. End quote.

Abu Bakr ibn al-‘Arabi said that it is not permissible to act on the basis of a weak hadeeth at all, whether with regard to virtuous deeds or otherwise… See Tadreeb al-Raawi, 1/252.

This is the view favoured by al-Albaani (may Allaah have mercy on him). See the introduction to Saheeh al-Targheeb wa’l-Tarheeb, 1/47-67.

The saheeh proven reports from the Prophet (peace and blessings of Allaah be upon him) offer us sufficient evidence that we have no need to act on the basis of weak hadeeths.

The Muslim must strive to find out which ahaadeeth are sound (saheeh) and which are weak (da’eef), and be content to act on the basis of the sound reports.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9952. Imitation (taqleed), following the evidence (daleel) – and was Ibn Hazm a Hanbali?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Imitation (taqleed), following the evidence (daleel) – and was Ibn Hazm a Hanbali?

How can a person not make taqleed and still at the same time follow the teachings of one of the imams hanafi, maaliki, shaafi and ahmad bin hanbal(may allah(s.w) have mercy on them all). i am asking this because after reading a summary of the biography of bin baaz( may allah(s.w) have mercy on him)that he followed the school of ahmad bin hanbal(may allah(s.w) have mercy on him) but didnt do taqleed. please explain this to me because im confused .

Praise be to Allaah.

Firstly:

The followers of the madhhabs are not all the same. Some of them are mujtahids within their madhhab, and some are followers (muqallids) who do not go against their madhhabs in any regard.

Al-Buwayti, al-Muzani, al-Nawawi and Ibn Hajr were followers of Imam al-Shaafa’i, but they were also mujtahids in their own right and differed with their imam when they had evidence. Similarly Ibn ‘Abd al-Barr was a Maaliki but he differed with Maalik if the correct view was held by someone else. The same may be said of the Hanafi imams such as Abu Yoosuf and Muhammad al-Shaybaani, and the Hanbali imams such as Ibn Qudaamah, Ibn Muflih and others.

The fact that a student studied with a madhhab does not mean that he cannot go beyond it if he finds sound evidence elsewhere; the only one who stubbornly clings to a particular madhhab (regardless of the evidence) is one who lacking in religious commitment and intellect, or he is doing that because of partisan attachment to his madhhab.

The advice of the leading imams is that students should acquire knowledge from where they acquired it, and they should ignore the words of their imams if they go against the hadeeth of the Prophet SAWS (peace and blessings of Allaah be upon him).

Abu Haneefah said: “This is my opinion, but if there comes someone whose opinion is better than mine, then accept that.” Maalik said: “I am only human, I may be right or I may be wrong, so measure my words by the Qur’aan and Sunnah.” Al-Shaafa’i said: “If the hadeeth is saheeh, then ignore my words. If you see well established evidence, then this is my view.” Imam Ahmad said: “Do not follow me blindly, and do not follow Maalik or al-Shaafa’i or al-Thawri blindly. Learn as we have learned.” And he said, “Do not follow men blindly with regard to your religion, for they can never be safe from error.”

No one has the right to follow an imam blindly and never accept anything but his worlds. Rather what he must do is accept that which is in accordance with the truth, whether it is from his imam or anyone else.

Shaykh al-Islam Ibn Taymiyah said:

No one has to blindly follow any particular man in all that he enjoins or forbids or recommends, apart from the Messenger of Allaah (peace and blessings of Allaah be upon him). The Muslims should always refer their questions to the Muslim scholars, following this one sometimes and that one sometimes. If the follower decides to follow the view of an imam with regard to a particular matter which he thinks is better for his religious commitment or is more correct etc, that is permissible according to the majority of Muslim scholars, and neither Abu Haneefah, Maalik, al-Shaafa’i or Ahmad said that this was forbidden.

Majmoo’ al-Fataawa, 23/382.

Shaykh Sulaymaan ibn ‘Abd-Allaah (may Allaah have mercy on him) said:

Rather what the believer must do, if the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him) have reached him and he understands them with regard to any matter, is to act in accordance with them, no matter who he may be disagreeing with. This is what our Lord and our Prophet (peace and blessings of Allaah be upon him) have enjoined upon us, and all the scholars are unanimously agreed on that, apart from the ignorant blind followers and the hard-hearted. Such people are not scholars.

Tayseer al-‘Azeez al-Hameed, p. 546

Based on this, there is nothing wrong with a Muslim being a follower of a certain madhhab, but if it becomes clear to him that the truth (concerning a given matter) is different from the view of his madhhab, then he must follow the truth.

With regard to Ibn Hazm, he was an imam and a mujtahid, and he regarded blind following as haraam. He was not a follower of any of the imams, neither Imam Ahmad nor any other imam. Rather he was the imam of ahl al-zaahir (the Zaahiris or literalists) during his own time and until now. Perhaps the view that he was a follower of Imam Ahmad (if this report is true) has to do with matters of aqeedah and Tawheed, even though he held different opinions and reckless views with regard to issues pertaining to the divine names and attributes.

See his biography in Siyar A’laam al-Nubala’, 18/184-212

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9953. Should we adopt a gradual approach when applying the rulings (of sharee’ah)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Should we adopt a gradual approach when applying the rulings (of sharee’ah)?

What is the difference between the gradual approach in the forbidding of alcohol, and the command of jihaad, whereby we are required to abide by the final ruling on alcohol (i.e., total prohibition) but are told to do of jihaad only as much as we are able?

Praise be to Allaah.

After the religion was perfected and the rulings of sharee’ah took their final shape by the time the Prophet (peace and blessings of Allaah be upon him) died, the rulings of Islam are to accepted in their entirety and it is not permissible to take a gradual approach in applying the rulings – unlike the case at the beginning of Islam. In the case of alcohol, for example, every Muslim is obliged to believe that it is haraam to drink it. Whoever believes otherwise – when he is aware of the prohibition – is a murtadd (apostate), because he is denying something which is well known to be forbidden in Islam, from the evidence of sharee’ah, and by scholarly consensus.

With regard to the commandments of sharee’ah, the extent to which one is obliged to do them is connected to the extent of one's ability to do them. One is not obliged to do that which one is not able to do or that which will cause one undue difficulty or harm. Everyone will be held accountable according to his own circumstances. Whether or not jihaad is obligatory on an individual or on the ummah as a whole depends on the situation. We cannot say that this is the matter of a gradual approach in legislation (sharee’ah). Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can” [al-Taghaabun 64:16]

And it was reported that the Prophet (peace and blessings of Allaah be upon him) said: “Whatever I have commanded you to do, do as much of it as you can, and whatever I have forbidden you, avoid it.”

Fataawaa al-Lajnah al-Daa’imah, 12/238-239

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9954. Is it permissible for a Muslim to choose the easiest scholarly opinion?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Is it permissible for a Muslim to choose the easiest scholarly opinion?

When there is an issue of ikhtilaaf or a difference of an opinion on a matter,I hear alot of people say things like,well, it's a difference of opinion so I am going to do what is easiest for me to do. Is this the correct understanding to get, if not how should one go about choosing an opinion to follow?

Praise be to Allaah.

It is not right for a Muslim to choose the easiest opinion, because in this way he will get out of the obligations of sharee’ah, or most of them, because in most matters – apart from the basic principles of Islam – there are differences of opinion. In the past, they used to say that the one who follows the rukhsah (dispensation, easy option) has become a heretic. It is obligatory to choose the scholarly opinion which is most correct according to the daleel (evidence), if one is qualified to examine and weigh up the matter. If a person is not qualified, then he has to follow the scholar who he thinks is most trustworthy in terms of knowledge, commitment to Islam and taqwa.

‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9955. Claim that the Sunnah cannot be trusted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Claim that the Sunnah cannot be trusted

Some people reject the Sunnah on the basis that there are many weak and fabricated ahaadeeth and that the fabrications of many liars weaken the Sunnah and make it such that it cannot be trusted. What is your opinion about this claim?

Praise be to Allaah.

This is the view of some heretics and misguided people, both in the past and nowadays. In modern times, those who expressed this view include Saalih Abu Bakr in his book al-Adwaa’ al-Qur’aaniyyah; Husayn Ahmad Ameen in Daleel al-Muslim al-Hazeen; Ahmad Ameen in Fajr al-Islam; ‘Abd-Allaah al-Na’eem in Nahwa Tatweer al-Tashree’ al-Islaami; Sa’eed al-‘Ashmaawi in Haqqeeqat al-Hijaab; Saalih al-Wardaani in his misleading book Rihlati min al-Sunnah ila al-Shee’ah; ‘Abd al-Jawaad Yaaseen in al-Sultah fi’l-Islam; Nasr Abu Zayd in Imaam al-Shaafa'i; Zakariya ‘Abbaas Dawood in Ta’ammulaat fi’l-Hadeeth; Hawlat Nahr in Diraasaat Muhammadiyyah; Maurice Bucaille in Diraasat al-Kutub al-Muqaddisah; Murtada al-‘Askar in Khamsoon wa Mi’ah Sahaabi Mukhtalaq; Dr. Mustafa Mahmood in Maqaalaat ‘an al-Shafaa’ah.

We say: it is true that there were fabricators and liars who made up words and attributed them to the Messenger of Allaah (peace and blessings of Allaah be upon him), but the matter is not quite so simple as imagined by those doubters who also spread doubts among others. They are unaware of the facts about how the Muslims took care of the Sunnah. Alongside the fabricators, there were great numbers of narrators who were trustworthy and highly skilled, and a large number of scholars who surrounded the hadeeths of the Messenger of Allaah (peace and blessings of Allaah be upon him) with a strong barrier which was difficult for the liars to penetrate. By means of their vast knowledge and deep insight, these muhaddithoon (scholars of hadeeth) were able to spot the liars and understand their intentions and motives, and they were able to detect everything that was falsely attributed to the Messenger of Allaah (peace and blessings of Allaah be upon him). These fabricators were not given free rein to do as they wished with the ahaadeeth of the Prophet (peace and blessings of Allaah be upon him), and they were given no room to penetrate the ranks of trustworthy narrators of ahaadeeth without being detected.

Who else exposed the lies of these kaafirs, heretics and extreme innovators?

Who were the ones who gave us the definition of what is fabricated, the reasons for fabrication, different types of fabrications and the signs by which a fabricated report may be recognized? Who wrote so many books on this issue?

They are the guardians of Islam, the vicegerents and troops of Allaah on His earth. They are the brilliant scholars of whom Haaroon al-Rasheed spoke when he arrested a heretic and ordered that he be executed. The heretic said, “Why are you executing me?” Haaroon al-Rasheed said, “To rid the people of you.” The heretic said: “O Ameer al-Mu’mineen, what will you do about the thousand ahaadeeth – according to one report, four thousand ahaadeeth – which I have fabricated and spread among you, in which I made what is halaal haraam and what is haraam halaal, of which the Prophet uttered not one letter?” Haaroon al-Rasheed said to him: “What will you do, O enemy of Allaah, about Abu Ishaaq al-Fazaari and ‘Abd-Allaah ibn al-Mubaarak? They will go through them and sift them letter by letter.” (Tadhkirat al-Huffaaz by al-Dhahabi, 1/273; Taareekh al-Khulafaa’ by al-Suyooti, p. 174).

Professor Muhammad Asad said: “The existence of fabricated ahaadeeth cannot be taken to prove that the entire system of hadeeth is not to be trusted, because these fabricated ahaadeeth never deceived the muhadditheen as some European critics claimed, oversimplifying the matter, and as was echoed by some who claim to be Muslims.” (al-Islam ‘ala Muftaraq al-Tareeq, p. 96)

We will end this discussion by quoting what was said by Imaam Ibn al-Qayyim al-Jawziyyah: Imaam Abu’l-Muzaffar al-Sam’aani said: “If they say: there are too many reports in the hands of the people and they have become confused, we say: no one is confused except those who are ignorant. Those who have knowledge of them (the reports) check them as stringently as those who deal with money check dirhams and dinars. So they single out (and discard) the false reports and keep the good reports. If there happens to be a narrator who made a mistake, this will not go unnoticed by the brilliant scholars of hadeeth. These scholars listed the mistakes made in both the isnaad (chain of narrators) and matn (texts) of reports; so you can see that for each narrator they made a list of the mistakes that he had made and the letters that he had mispronounced. If the mistakes of the narrators – in both the isnaad and the matn – did not go unchecked, then how could the fabricated ahaadeeth manufactured by the heretics have slipped past those brilliant scholars? How could people have narrated ahaadeeth from heretics without the scholars noticing? That is the view of some heretics, but no one would say such a thing except one who is ignorant, misguided, an innovator and a liar who wants to undermine the saheeh ahaadeeth and true reports of the Prophet (peace and blessings of Allaah be upon him) and confuse ignorant people by means of this lie. There is no evidence for rejecting the reports of the Messenger of Allaah (peace and blessings of Allaah be upon him) that is weaker or more impossible than this. The one who voices this view deserves to be silenced and expelled from the Muslim lands.

Mukhtasar al-Sawaaiq al-Mursalah, 2/561 ,Al-Bayaan magazine, issue #153, p. 26

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


9956. Is it correct to think that fatwas may vary according to time and place?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Is it correct to think that fatwas may vary according to time and place?

I read the words: “The scholars are unanimously agreed that fatwas may change according to time, place, local custom and situation so it is essential to take new developments into account.” But I am not convinced of this. Is this view correct? I hope that you can answer with evidence from sharee’ah and the Sunnah. May Allaah reward you with good.

Praise be to Allaah.

This principle is expressed by some scholars in the words, “Changing rulings according to changing times is not to be denounced,” as it says in Majallat al-Ahkaam al-‘Adliyyah al-Maaddah, 39; Sharh al-Qawaa’id al-Fiqhiyyah by al-Zarqa, p. 227; and elsewhere.

This is one of the principles that are derived from the principle of al-‘aadah muhakkamah (custom is a source for rulings).

The word “rulings” here refers specifically to rulings that are based on custom and tradition. These are the rulings that may change according to time, place and circumstance.

It says in Durar al-Hukkaam Sharh Majallat al-Ahkaam: “The rulings which may change according to time are the rulings that are based on customs and traditions, because as time changes, the people’s needs change. Based on this, changes also affect customs and traditions, and changes in custom and traditions change the rulings, as we have explained above. This is unlike the rulings that are derived from shar’i evidence and are not based on custom and tradition, which do not change.

For example: the punishment for murder is execution. This shar’i ruling is not based on custom and tradition, and cannot be changed because of changing times. The rulings that can be changed as times change are those that are based on custom and tradition, as we have said.

There follow some examples: In the view of the earlier fuqaha’, if a person wanted to buy a house, it was sufficient for him to see some of the rooms; but according to later fuqaha’, if a person wants to buy a house he has to see each and every room of it. This difference is not based on evidence, rather it stems from changes in customs and traditions regarding the way in which houses are built. That is because in the past, when a house was built the custom was for all its rooms to be the same, so if a person saw some of the rooms he had no need to see the rest. But nowadays the custom is that in one house the rooms vary in size and shape, so when buying a house it is essential to see all the rooms.

From Durar al-Hukkaam, 1/47, by Shaykh ‘Ali Haydar. Similar comments are to be found in Sharh al-Majallah by Saleem Rustam, 1/36.

Al-Zarqa described this principle by saying:

Because sound character is rare nowadays, they said that testimony may be accepted from the best and then the next best, or from the least immoral then the next least immoral…

They said that it is permissible to ask the witnesses to swear an oath, if the opponent insists on that, and if the judge deems it appropriate, because of the corrupt nature of the times.

Sharh al-Qawaa’id al-Fiqhiyyah, p. 229/

Dr. Muhammad al-Zuhayli pointed out that the basic principle in sharee’ah is that rulings are fixed, and that the word “rulings” in this principle is not general in application. He said: “Hence the principle is specific and is an exception, whilst noting the following:

1- The basic rulings that are established in the Qur’aan and Sunnah and which Islam brought in its basic texts – the commands and prohibitions, such as the prohibition on wrongdoing, adultery, riba, drinking alcohol and stealing, the obligation of mutual consent in contracts, of fighting crime and protecting people’s rights – none of these can be changed as times change. Rather they are principles that were brought by sharee’ah to guide all people at all times. All that changes is the means by which they are achieved.

2- The pillars of Islam and basic rulings that no Muslim has any excuse for not knowing cannot be changed. They remain fixed as they were narrated and as they were in the first era of Islam, because they are not open to change.

3- All the rulings on worship are not subject to individual opinion or ijtihaad, and cannot be changed because of different times, places, countries or individuals.

4- Matters of ‘aqeedah are also fixed and cannot be changed or altered, and are not subject to ijtihaad. They have been fixed from the time they were revealed and from the time of the earlier Prophets and Messengers, and will remain so until the Hour begins. They cannot change because of changing times.

End quote. From al-Qawaa’id al-Fiqhiyyah ‘ala al-Madhhab al-Hanafi wa’l-Shaafa’i by Dr. Muhammad al-Zuhayli , p. 319.

Hence it becomes clear that there is no confusion about this principle, and that it does not provide proof for those who want to allow riba or mixing, for example, or who want to abolish the hudood punishments because the times have changed. The matters mentioned are firmly established in clear texts of the Qur’aan and Sunnah, and there is no room for changing or altering them, unless one wants to leave Islam altogether.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


9957. Should the easier fatwa be followed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Should the easier fatwa be followed?

I know that the normal people are to ask people of knowledge about issues that they do not know and that we are to follow the opinion of someone we trust. However, how do we select between fatawaas of two or three different 'aalims each of whom we trust and who are known for their knowledge and piety and the 'aalims themselves respect each other. So if we select the easier one of the fataawas, are we liable ? Please clarify this important issue.

Praise be to Allaah.

It is not permissible for you to follow the easier fatwa, rather you have to fear Allaah and not follow your own desires. You should be determined to follow the truth even though it may be bitter to you. With regard to muftis (scholars who issue fatwas), you must look at two important matters

1) Their taqwa (piety), awareness of Allaah and righteousness Their knowledge .

These two matters are essential to the mufti. They are like the wings of a bird; one is no use without the other. If you see visible signs of righteousness in the mufti, and you can see enough of his awareness of Allaah and piety to make you feel reassured that whims and desires will not lead him to speak about Allaah without knowledge or contrary to the evidence (daleel), then this takes care of the first matter. If we add to that what you can see of his knowledge of the shar’i evidence and his understanding, this will make you feel confident about his fatwas. If you find another who is like him or is close to him in knowledge and taqwa, but he gives a different fatwa, then you have to look for something that will make you feel that the truth is with one of them, such as when one of them mentions and refutes the evidence of the other.

A mufti is like a doctor. Do you not see that some doctors are more knowledgeable than others? Don’t you feel more comfortable with one than another, because you see that he is more concerned with diagnosing your sickness properly, so he listens to your complaints carefully and asks lots of questions related to your sickness. Whilst you may see another doctor who is in such a hurry to take a decision that this makes you complain about him, and he may give you medicine that has nothing to do with your sickness. Just as you try hard to choose the right doctor to treat your body, so you must also try hard to find the right mufti, who is the one who you think will help you to keep your religious commitment sound, even if it is bitter to you.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9958. Differences among the fuqahaa’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Differences among the fuqahaa’

What is the meaning of the expression, “This is a controversial matter, this is a matter concerning which the fuqahaa’ differed”? What is the correct attitude towards this?

Praise be to Allaah.

Undoubtedly there are matters concerning which there are differences among the scholars, matters which are subject to ijtihaad. What the scholars have said, in the past and in modern times, about controversial matters and ijtihaad is well known, but nowadays it is stirred up in a manner that takes it beyond the framework of research into controversial matters which are the subject of ijtihaad.

· In most cases, controversy is stirred up in matters which are regarded as social or academic issues. The purpose is not mere differences of fiqhi opinion. Many westernizers, for example, stir up issues that have to do with women, concerning which scholarly differences have been reported. The motive for doing this is far removed from mere differences of fiqhi opinion. It is an excuse for westernization that will soon go beyond the disputed issue to affect matters which are indisputably haraam.

· These issues are stirred up by people who are not scholars or fuqahaa’, who do not have a proper understanding of research into matters of sharee’ah. They only adopt the views of fuqahaa’ which happen to suit their own whims and desires.

· In most cases they take things out of context, and the fiqhi dispute is taken as an excuse and is applied to a wider range.

The following has to be said about this matter:

- that there is a difference between matters of controversy and matters which are subject to ijtihaad. Not every issue concerning which there are reports of differences among the scholars can be counted as a matter in which no views may be denounced [i.e., all are acceptable]. That applies only to matters of ijtihaad. Ibn al-Qayyim (may Allaah have mercy on him) said: “Their view that in matters of dispute no views may be denounced is not correct. The denunciation is directed either at the opinion and fatwa, or at the action. In the first case, if the opinion goes against Sunnah or a well-known ijmaa’ (consensus), it must be denounced unanimously. This confusion arises when the one who says it believes that controversial matters are matters which are subject to ijtihaad, as is believed by groups of people who do not have deep knowledge. The correct view is that of the imaams, which is that there is room for ijtihaad in cases where there is no clear evidence which we should follow, such as a saheeh hadeeth which does not conflict with other evidence of the same calibre . There are many ssues concerning which the earlier and later generations differed, but in many cases we have reached a point of certainty as to which of the two views is correct.” (I’laam al-Muwaqqi’een, vol. 3/288).

- The reference point in all cases must be the texts of the Qur’aan and Sunnah. When there is saheeh evidence it must be referred to and followed; it is not right to follow the opposite view with the excuse that there are differences of opinion on the matter. If the saheeh Sunnah which has been reported via a sound chain from the Prophet (peace and blessings of Allaah be upon him) is rejected because there is someone who says something different concerning this matter, this implies that a person thinks that the words and commands of the Prophet (peace and blessings of Allaah be upon him) do not carry any weight unless people unanimously agree with it, and the fact that someone disagrees with it, no matter who he is, is taken as a reason to take away this authority [of the Sunnah] and leave the matter wide open (to dispute). This is a dangerous path, and the one who follows it needs to review his faith.

- It is essential to pay attention to teaching people to submit to Allaah and to respect the texts of sharee’ah, and to take their religion seriously, and to avoid easy options and the mistakes made by the scholars.

- Beware of entering into debates of fiqh with such people on such topics. This is what they want. It is possible and is acceptable for a man to look into a matter and discuss it with knowledgeable people who understand the specialized terminology of fiqh, and who sincerely desire the truth and are striving for it. But those who stir up these issues do not have a good understanding of the terminology of fiqh or of the objectives of sharee’ah; they are simply interfering with something which they are not qualified to handle, and their desires have led them to indulge in discussing matters of religion.

By Muhammad ibn ‘Abd-Allaah al-Duwaysh ,Al-Bayaan magazine, issue #153, p. 28

------------

When can a young man make ijtihaad and issue fatwas?

When can a young man make ijtihaad and issue fatwas? Some of the young people, when they become religious, indulge in examining and discussing the evidence (daleel) and speak about the rulings on events and issues that happen, in terms of what is halaal and what is haraam. They give their opinions on the rulings of fiqh on some new matters that have arisen in modern times.

Praise be to Allaah.

There are conditions attached to making ijtihaad. Not every individual has the right to issue fatwas and make pronouncements on matters, unless he has knowledge and is qualified. He has to be able to know the daleel; the wording and apparent meaning of the texts; what is saheeh (sound) and what is da’eef (weak); al-naasikh wa’l-mansookh (what abrogates what); wording and interpretation of texts; what is specific in application and what is general; what is stated in brief and what is mentioned in detail. This needs lengthy experience and practice, knowledge of the various branches of fiqh and where to look for information; knowledge of the opinions of the ‘ulamaa’ and fuqahaa’, and memorization or knowledge of the texts. Undoubtedly issuing fatwas without being qualified to do so is a grave sin, and means that one is speaking without knowledge. Allaah has warned us against that, when He said (interpretation of the meaning):

“And say not concerning that which your tongues put forth falsely: “This is lawful and this is forbidden,” so as to invent lies against Allaah. Verily, those who invent lies against Allaah will never prosper.” [al-Nahl 16:116].

In a hadeeth: “Whoever was given a fatwaa with no proof, his sin will go back on the one who gave him the fatwaa.” (Saheeh; narrated by Imaam Ahmad, 2/321). The seeker of knowledge should not hasten to issue fatwas or to speak on an issue until he has found the source and daleel for what he is saying, and who has spoken about it previously. If he is not qualified to deal with the matter, he should pass it on to someone who is better able to deal with it, and he should limit himself to that which he knows, and continue learning and studying until he is qualified to make ijtihaad. And Allaah is the Guide to the Straight Path.

Al-Lu’lu’ al-Makeen min Fataawaa al-Shaykh ibn Jibreen

--------------

The wisdom behind facing the Ka’bah

I hope u can help me. I became a muslim a couple of years ago. My family are finding it hard to accept my ibada. But recently i have made a fuss about my salat and insisted i must pray. Alhamdulilah they have accepted it after seeing i became upset and depressed at living in a house where i was not allowed to practise my basic pillars of islam. They are ask me questions (Alhamdulilah), of which one of them is "why do we face the kaba if we r not worshipping it as we prostrate towards it?". I tried to explain that it is not the kaba but Allah to whom we prostrate and the kaba is for reasons of unity and that because it was the first house of Allah. I would be grateful if you could help me by explaining this further so i can understand it myself and explain this to my family and other kuffar. And also please can you make dua that they are guided on the right path

Praise be to Allaah.

Praise be to Allaah Who has guided you to Islam; we ask Him to make you steadfast in it until you meet Him, for He is all Hearing, Ever Responsive. Praise be to Allaah Who has made you keen to pray and to practise your religion openly. We ask Allaah to guide your family and to grant you the joy of seeing them become Muslim… Ameen.

With regard to our facing the Ka’bah, you should note, may Allaah bless you, that in this universe there is none other than Creator and created, worshippers and the One Who is worshipped. The Creator and the One Who is rightfully worshipped is Allaah alone; everything other than Him is created and worships Him either willingly and by choice – which is the case with the believers – or by force, which is the case of the kaafirs and sinners, whose submission to Allaah consists of their being subjugated to His control, for they do not have to power to either benefit or harm themselves. Allaah is the One Who has given them life, and when He wills He will cause them to die. If Allaah wills, He can make them sick, and if He wills He can heal them. He can make them rich whenever He wants and make them poor whenever He wants. Glory and praise be to Him, there is no Lord besides Him and none worthy of worship except Him.

With regard to his believing slaves, they are tried and tested in this brief, transient world. If they succeed in remaining steadfast in worshipping their Lord and attaining the highest degree of submission to Him, He will compensate them for that, by His kindness and grace, with Paradise in which there is that which no eye has seen, no ear has heard, and it has not entered the heart of man.

Among these tests is the fact that Allaah commands them to do some things for which their minds cannot comprehend the wisdom behind them, they can only submit and obey. This is in order to distinguish those who are sincere in their claims to be believers from those who are insincere. For Allaah is the Creator of reason, and He is the One Who issues the command, so whoever responds and submits, and says, “I hear and obey, even though I do not understand the reason, because I admit my mortality, my weakness and my submission to Allaah, for Allaah cannot be questioned as to what He does” – such a one is a believer who, it is hoped, will prosper and succeed in this world and in the Hereafter.

This is how the Companions of the Prophet (peace and blessings of Allaah be upon him) were, as al-Bukhaari (1597) and Muslim (1270) narrated in their Saheehs that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said of the Black Stone when he kissed it: “By Allaah, I know that you are only a stone and you can neither bring benefit nor cause harm. Were it not that I had seen the Messenger of Allaah kissing you I would not have kissed you.” So when we Muslims pray facing the direction of the Ka’bah, we do so because Allaah has commanded us to do that. If he had commanded us to pray facing in any other direction, we would have had to do that. The same applies to many other acts of worship, We pray Zuhr with four rak’ahs and Maghrib with three and Fajr with two, because Allaah has commanded us to do so. We perform Tawaaf seven times around the Ka’bah, and we stone the Jamaraat seven times, and we do not do more than that under any circumstances. All of that is because that is what Allaah has commanded us to do.

So whoever bears this thought in mind whilst doing these acts of worship will undoubtedly increase in submission to Allaah; this will increase his faith and bring him closer to his Lord. Thus he will find great joy and immense happiness and deep contentment in his heart, which will make him long for worship and love it, because when he does acts of worship he will feel that he is doing them for Allaah, and were it not for Allaah, he would not do them. So every act of worship brings him closer to Allaah and increases him in faith until he meets Allaah and Allaah will honour him as He honours His righteous slaves.

But for the one who is stubborn and arrogant, and says, “I will not do it until I understand”, this is like Iblees who rebelled against Allaah and said, as Allaah tells us in the Qur’aan (interpretation of the meaning):

“Shall I prostrate myself to one whom You created from clay?”

[al-Israa’ 17:61]

This is sufficient to demonstrate the seriousness of arguing against the sharee’ah on the basis of reason. Rather Allaah has described one of the most unique characteristics of the pious believers as being belief in the Unseen. Allaah says (interpretation of the meaning):

“This is the Book (the Qur’aan), whereof there is no doubt, a guidance to those who are Al-Muttaqoon [the pious believers of Islamic Monotheism who fear Allaah much (abstain from all kinds of sins and evil deeds which He has forbidden) and love Allaah much (perform all kinds of good deeds which He has ordained)].

Who believe in the Ghayb (the unseen) and perform As-Salaah (Iqaamat-as-Salaah), and spend out of what we have provided for them”

[al-Baqarah 2:2-3]

So the first characteristic by which the believers are distinguished from others is the fact that they believe in the unseen or that which they cannot grasp, whether that is in a literal, physical sense or in a metaphorical, intellectual sense.

What we should point out here is that our prayer facing the direction of the Ka’bah has nothing to do with the structure of the Ka’bah, rather it has to do with its location. If it were to be destroyed, we would still pray in that direction, not to that structure.

Hence we find that nowadays Muslims pray on the second storey and on the roof of the Grand Mosque in the Sanctuary of Makkah, facing the direction of the Ka’bah even though it is not directly in front of them. This is what millions of Muslims do throughout the world, praying in the direction of the Ka’bah even though they cannot see it. This demonstrates the great difference between the laws of Islam and the actions of the mushrikeen (polytheists) whose worship of their idols, stones and trees ceases when these objects cease to exist. Therefore if the mushrik cannot see his object of worship or idol, he does not face the direction of that thing.

We ask Allaah to bestow upon us sincere faith, and to make us steadfast in it until we meet Him… Aameen.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


9959. Applying laws which are not mentioned in the Qur’aan or Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Applying laws which are not mentioned in the Qur’aan or Sunnah

Does applying every law that is not mentioned in the Qur’aan or Sunnah constitute kufr?

Praise be to Allaah.

Shaykh al-Shanqeeti said:

It should be noted that we must differentiate between man-made systems the implementation of which implies disbelief (kufr) in the Creator of the heavens and the earth, and systems which do not imply that. This may be explained by describing systems as being of two types, administrative and legislative. With regard to administrative systems which are aimed at organizing things and making them run smoothly in a manner that does not go against sharee’ah, there is nothing wrong with this and no one among the Sahaabah or those who came after them objected to it. ‘Umar (may Allaah be pleased with him) did many things of that nature that were not done at the time of the Messenger (peace and blessings of Allaah be upon him), such as writing down the names of the soldiers in a register to keep track of who was present and who was absent, even though the Prophet (peace and blessings of Allaah be upon him) did not do that and he had not known that Ka’b ibn Maalik was not present during the campaign of Tabook until after he had reached Tabook. Similarly, ‘Umar (may Allaah be pleased with him) bought the house of Safwaan ibn Umayyah in Makkah and turned it into a prison, even though neither the Prophet (peace and blessings of Allaah be upon him) nor Abu Bakr had established a prison. Such administrative matters which are intended to make things run smoothly and which do not go against sharee’ah – such as organizing employees’ affairs and organizing work matters in a manner that does not go against sharee’ah – is a kind of man-made system that is o.k. and does not go against the basic principles of sharee’ah which aims to take care of the public interest.

But in the case of legislative systems which go against the laws of the Creator of the heavens and the earth, referring to them for judgement constitutes disbelief (kufr) in the Creator of the heavens and the earth, such as claiming that giving males precedence over females in matters of inheritance is not fair and that they should be given equal shares, or claiming that plural marriage is a form of oppression, or that divorce is unjust towards women, or that stoning and cutting off hands etc. are barbaric actions that cannot justifiably be done to anyone, and so on.

So implementing this kind of system to govern people’s lives, wealth, honour, lineage, minds and religion constitutes disbelief in the Creator of the heavens and the earth, and rebellion against the divine system which was set up by the One Who created all of mankind and Who knows best what is in its interests. Glorified and exalted be He far above having any other legislator alongside Him.

“Or have they partners with Allaah (false gods) who have instituted for them a religion which Allaah has not ordained? And had it not been for a decisive Word (gone forth already), the matter would have been judged between them. And verily, for the Zaalimoon (polytheists and wrongdoers) there is a painful torment”

[al-Shooraa 42:21 – interpretation of the meaning]

“Say (O Muhammad to these polytheists): ‘Tell me, what provision Allaah has sent down to you! And you have made of it lawful and unlawful.’ Say (O Muhammad): ‘Has Allaah permitted you (to do so), or do you invent a lie against Allaah?’”

[Yoonus 10:59 – interpretation of the meaning]

Adwaa’ al-Bayaan, 4/93.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9960. There is no secret knowledge in Islam that is only for the awliyaa’ (“saints”)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

There is no secret knowledge in Islam that is only for the awliyaa’ (“saints”)

What is the ruling on one who claims that the rulings of the Qur’aan apply to the Prophets and the masses, and that esoteric, mystical knowledge (al-‘ilm al-laduni) which the awliyaa’ receive through mystic intuition is only for the awliyaa’?

Praise be to Allaah.

Al-Shanqeeti said:

Al-Qurtubi (may Allaah have mercy on him) said:

Our Shaykh, Abu’l-‘Abbaas, said: some heretics who followed batiniyyah (esoteric teachings) wanted to follow a path that did not enjoin these shar’i rulings. They said: these general shar’i rulings are obligatory upon the Prophets and the masses only. As for the awliyaa’ and the elite, they do not need those texts. Rather what is required of them is what they receive in their hearts through intuition and the thoughts that dominate their minds. They said: this is because their hearts are free of anything that may cause distraction and of thoughts of anything other than Allaah. In this manner divine knowledge becomes manifest to them, and they discover the secrets of creation and learn the rulings concerning minor issues, thus they are no longer subjected to the holistic shar’i rulings. This is what happened in the case of al-Khidr who, by means of the knowledge that was made manifest to him was rendered independent of the knowledge that Moosa had. One of the things that they narrated was the words: “Consult your heart, no matter how many people give you fatwas and advice.”

Our shaykh (may Allaah be pleased with him) said: These are the words of heresy and kufr; the one who says them should be executed without being asked to repent, because he has denied that which is known from the sharee’ah. For Allaah has set up the system by His wisdom in such a way that His rulings can only be known through His Messengers who are ambassadors between Him and His creation. They are the only ones who convey His Message and His words from Him, explaining His laws and rulings, and He has chosen them for that purpose.

Allaah says (interpretation of the meaning):

“Allaah chooses Messengers from angels and from men. Verily, Allaah is All-Hearer, All-Seer”

[al-Hajj 22:75]

“Allaah knows best with whom to place His Message”[al-An’aam 6:124]

“Mankind were one community and Allaah sent Prophets with glad tidings and warnings”[al-Baqarah 2:213]

and there are other similar aayahs.

In conclusion, we know definitely and for certain, and the consensus of the earlier and later generations states likewise, that there is no way to learn the rulings of Allaah, which have to do with His commands and prohibitions, except through His Messengers. Whoever says that there is another way through which His commands and prohibitions may be known, independently of the Messengers, is a kaafir who should be executed without asking him to repent; there is no need to question him. For this is stating belief in Prophets after our Prophet (peace and blessings of Allaah be upon him), whom Allaah has made the Seal of the Prophets and Messengers, after whom there is no Prophet or Messenger.

What that means is that whoever says that he has taken the ruling of Allaah from his heart or from what he received in his heart through intuition, and that he acts upon that and thus has no need of the Qur’aan or Sunnah, has claimed for himself the unique qualities of Prophethood, because this is like what the Prophet (peace and blessings of Allaah be upon him) said: “The Holy Spirit [i.e., Jibreel] told me in my heart…”

(From Tafseer al-Qurtubi).

What he quoted from his shaykh, that the heretic should not be asked to repent, is the view of Maalik and those who agreed with him. We have explained the views of the scholars and their evidence, and what is most correct according to the evidence, in our book Daf’ Ayhaam al-Idtiraab ‘an Ayaat al-Kitaab, in the chapter on Soorat Aal ‘Imraan.

Adwaa’ al-Bayaan, 4/174, 175.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


9961. Attitude towards al-Israa’eeliyyaat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Attitude towards al-Israa’eeliyyaat

What is our attitude towards al-Israa’eeliyyaat (reports from Jewish sources)?

Praise be to Allaah.

Shaykh al-Shanqeeti said: It is known that the reports from the Children of Israel [the Jews], which are known as al-Israa’eeliyyaat, may be of three kinds: 1 – those which we have to believe in, which are those which are shown by the Qur’aan or the sound Sunnah to be true 2 – Those which we have to disbelieve in, which are those which are shown by the Qur’aan and Sunnah to be false. 3 – Those which we are permitted neither to believe nor disbelieve, which are those which are not proven in the Qur’aan or Sunnah to be either true or false. From this definition we know that with regard to the stories which contradict the Qur’aan and saheeh Sunnah, which are in circulation among them now, claiming that they are from the revealed scriptures, we must reject them because they go against the texts of the sound Revelation which has not been distorted or altered [i.e., the Qur’aan]. And Allaah knows best.

Adwaa’ al-Bayaan, 4/203, 204.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


9962. Does the Sunnah govern people’s worldly affairs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Does the Sunnah govern people’s worldly affairs?

There is a sect which is no less dangerous than the sect which rejects the Sunnah altogether; they say, “We accept the Sunnah as a source of legislation for matters of worship, but when it comes to legislation or conduct in the matters of this world, we are not obliged to follow any part of the Sunnah in this regard,” and they cling to weak evidence, such as the incident of the pollination of the date-palm trees. How should we respond to them?

Praise be to Allaah.

The story of the pollination of the date-palm trees describes how, when the Prophet (peace and blessings of Allaah be upon him) migrated to Madeenah, he saw the people there pollinating the date-palm trees by hand, and he said to them, “If you do not do this, it should still be fine.” So they did not do it, and the crop failed, producing only bad dates. He passed by them and said, “What is wrong with your date-palms?” They said, “You told us such-and-such.” He said, “You know best about the affairs of your world.” (Reported by Muslim, 4358).

This report, if it indicates anything, indicates that with regard to worldly matters that have nothing to do with halaal and haraam or right and wrong, but are matters of trial and error, do not come under the mission of the Messenger (peace and blessings of Allaah be upon him) as the conveyor of the Message from His Lord. This hadeeth indicates that these matters are subject to trial and error. The Messenger (peace and blessings of Allaah be upon him) set us a practical example to encourage us, in worldly matters that have nothing to do with legislation, to do our utmost to find out which way of dealing with them is best, to research and explore these matters, to analyze our findings and observations, and to do other things that would help us to develop and make progress in the fields of agriculture, industry, construction and so on. In matters on which sharee’ah is silent and did not give any specific ruling, we are permitted to act within the general guidelines of Islam, such as the principle of not causing or reciprocating harm, and so on.

There is a big difference between this incident and its implications, and the reports in which the Messenger (peace and blessings of Allaah be upon him) stated that things were halaal or haraam, or that something would lead to punishment or not, or that certain transactions are valid or not, and other worldly or religious matters, because these formed the main part of his mission, and Allaah has commanded us to obey the Messenger (peace and blessings of Allaah be upon him) in everything that he has conveyed from his Lord. (al-Mawsoo’ah al-Fiqhiyyah, 1/45).

Those who try to confine Islam only to rituals of worship, such as prayer, fasting and Hajj, and want to separate religion from other aspects of life such as the social, economic and political spheres, and say that these are human affairs in which people can do whatever they want and can legislate and govern however they wish – these people are kaafirs and wrongdoers who do not want to make the sharee’ah of Allaah prevail in people’s lives or to allow Islam to guide the people’s affairs, even though Allaah has revealed it to govern and control and regulate, and life cannot be properly run and people cannot be happy without it. Without Islamic rule, people are lost and confused in the darkness, as we see today in all those societies that are not ruled by the sharee’ah of Allaah. We ask Allaah to guide us and to open our eyes and help us to accept and follow Islam. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


9963. How did Islamic fiqh develop?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

How did Islamic fiqh develop?

how was the science of fiqh developed ?

Praise be to Allaah.

During the lifetime of the Prophet (peace and blessings of Allaah be upon him) the Muslims used to receive the rulings of Islam directly from him. The Qur’aan came down as a teacher, guide and mufti, as Allaah said (interpretation of the meaning):

“They ask you for a legal verdict. Say: “Allaah directs (thus) about Al-Kalaalah (those who leave neither descendants nor ascendants as heirs)…”[al-Nisa’ 4:176]

And it came to explain matters concerning which the Prophet (peace and blessings of Allaah be upon him) and his companions were uncertain, as in the story of the woman who asked the Prophet (peace and blessings of Allaah be upon him) about her husband’s divorcing her by zihaar (a jaahili form of divorce in which the husband says to his wife, “You are to me as my mother’s back”), as a result of which the first verses of Soorat al-Mujaadilah were revealed.

The Prophet (peace and blessings of Allaah be upon him) used to send some of his companions to teach the new Muslims how to worship and to give them legal rulings (fatwa). The Prophet (peace and blessings of Allaah be upon him) used to allow them a certain amount of room in understanding the texts of sharee’ah, then he would approve of their interpretation or correct them. At the time of the Prophet (peace and blessings of Allaah be upon him) a number of the Sahaabah used to issue fatwas (legal rulings). Some of the scholars said that they numbered fourteen, but in fact there were more than that. The Prophet (peace and blessings of Allaah be upon him) was the imaam (leader) and teacher of mankind and at that time people spoke proper Arabic so whatever variations in interpretation there were, were few and minor. So the death of the Prophet (peace and blessings of Allaah be upon him) was counted as a great loss to the ummah, because they lost their leader, guide and perfect example.

It was narrated that Anas ibn Maalik said: “After the death of the Messenger of Allaah (peace and blessings of Allaah be upon him), Abu Bakr said to ‘Umar, ‘Let us go to Umm Ayman and visit her as the Messenger of Allaah (peace and blessings of Allaah be upon him) used to do. When they came to her, she wept, and they said to her, ‘Why are you weeping? What is with Allaah is better for His Messenger (peace and blessings of Allaah be upon him).’ She said, ‘I am not weeping because I do not know that what is with Allaah is better for His Messenger (peace and blessings of Allaah be upon him); rather I am weeping because the revelation from heaven has come to an end.’ She moved them to tears and they started weeping with her.” (Narrated by Muslim, 2454). But the Prophet (peace and blessings of Allaah be upon him) did not die until after the religion had been completed.

One of the characteristics of this religion, which was perfected during the time of the Prophet (peace and blessings of Allaah be upon him), was that it includes features which qualify it to remain and continue until the end of time.

Therefore this religion and understanding of it remained after the death of the Prophet (peace and blessings of Allaah be upon him) and it will abide until the Day of Resurrection. After the death of the Prophet (peace and blessings of Allaah be upon him), the people followed his guidance and the guidance of the Rightly-Guided khaleefahs who followed him. Abu Bakr (may Allaah be pleased with him) used to judge amongst them and issue fatwas to them based on what he found in the Qur’aan and hadeeth. If he could not find an answer, he would go out and ask the Muslims, saying, “Such and such an issue has been referred to me, do you know whether the Messenger of Allaah (peace and blessings of Allaah be upon him) passed a judgement concerning such a matter?” Then perhaps a group of them would come to him, all of them saying that the Messenger of Allaah (peace and blessings of Allaah be upon him) had passed a judgement on it. Then Abu Bakr would say, “Praise be to Allaah Who has caused there to be among us those who memorized things from our Prophet.” And if he was unable to find any Sunnah narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him), he would gather the leaders of the people and the best among them and if they agreed on something he would pass judgement according to that.

‘Umar (may Allaah be pleased with him) did the same after Abu Bakr had died.

Then the Sahaabah (may Allaah be pleased with them) dispersed to different regions as teachers and mujaahideen, after the expansion of the Islamic territory. Each of them used to issue fatwas in accordance with what he knew of the Qur’aan and Sunnah, or the actions of Abu Bakr or ‘Umar, or the conclusions to which his own ijtihaad led him. The muftis among the Sahaabah numbered more than one hundred, and those who issued many fatwas numbered seven, as Ibn al-Qayyim says. They were: ‘Umar ibn al-Khattaab, ‘Ali ibn Abi Taalib, ‘Abd-Allaah ibn Mas’ood, ‘Aa’ishah Umm al-Mu’mineen, Zayd ibn Thaabit, ‘Abd-Allaah ibn ‘Abbaas and ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with them all).

‘Umar (may Allaah be pleased with him) and his son, and Zayd ibn Thaabit (may Allaah be pleased with them), were in Madeenah, and many students became scholars at their hands, such as Saalim ibn ‘Abd-Allaah ibn ‘Umar, Naafi’ and others. Their knowledge was passed to the seven fuqaha’ and ultimately to Imaam Maalik ibn Anas al-Asbahi.

Ibn Mas’ood and then ‘Ali were in Kufa, and a number of the Taabi’een learned from them, such as ‘Ilqimah, al-Aswad, Masrooq, Shurayh al-Qaadi, Silah ibn Zafar and many others besides them, until that knowledge reached Imaam Abu Haneefah al-Nu’maan ibn Thaabit.

Fiqh and knowledge spread throughout the ummah from the companions of Ibn Mas’ood, the companions of Zayd ibn Thaabit, the companions of ‘Abd-Allaah ibn ‘Umar, and the companions of ‘Abd-Allaah ibn ‘Abbaas. That happened in Kufa, Madeenah and Makkah, respectively. These Taabi’een used to issue fatwas when the greatest Sahaabah were present, and they granted them permission to do that.

For example, Ibn ‘Umar used to say of Sa’eed ibn al-Musayyib: he is one of the muftis or one of those to be followed.

And he said of him: if the Prophet (peace and blessings of Allaah be upon him) had seen him, he would have been happy with him.

Via these people, knowledge spread far and wide. Then the ahaadeeth were compiled in books and the numbers of students increased who occupied themselves with memorizing them and writing them down; then knowledge spread throughout the earth. Most of the people were religiously-committed and aware, and this prevented anyone from speaking without knowledge or claiming to be a scholar when he was not qualified to describe himself as such. Then differences because widespread and people became involved in the field of knowledge who would have been better off refraining from it. But by the wisdom of Allaah the religion was regulated and preserved by imams whom the ummah agreed that they were leaders and knowledgeable and that they had reached the utmost degree of knowledge of rulings and fatwas. Allaah caused them to become well known and their virtue spread throughout the world. Students flocked to them to learn and study, and their views were compiled in books. The opinions of the Sunni schools of thought which followed the truth of the Qur’aan and Sunnah and which rejected innovations in religion (bid’ah), according to what was transmitted by the students of the great imams, were recorded according to what was transmitted by the students of these great scholars, so the views of each imaam became a madhhab that is followed.

The most famous of these madhhabs nowadays are just four: the Hanafi, Maaliki, Shaafa’i and Hanbali madhhabs. The followers of these madhhabs are agreed on most matters and on the most important issues of religion, and the differences in understanding and in the evidence that reached them have to do with minor issues. All of them are following something good, may Allaah have mercy on them. Then each of these madhhabs developed in ways which it would take too long to explain here, until things became as they are nowadays, where each madhhab has books containing its issues and methods of deriving rulings and interpreting evidence. And among the imams there are, praise be to Allaah, mujtahids who can produce rulings on contemporary events and issues by means of the understanding that Allaah has bestowed upon them, using ijtihaad, qiyaas (analogy), the principles of the objectives of sharee’ah, the sayings of previous scholars, and the principles of usool al-fiqh. Thus fiqh continued to be a rich discipline, comprehending all the issues of life which the Muslims need to know about.

At all times there is someone who is showing the correct way, based on evidence, who recognizes the truth concerning a certain issue and he knows how to reach the correct conclusion. The scholars could not agree on something that is incorrect, hence the ummah cannot all follow falsehood. We ask Allaah to cause us to understand His religion and to bless us with knowledge and righteous deeds. And Allaah knows best.

For more information see:

Al-Fikr al-Saami fi Taareekh al-Fiqh al-Islaami and Taareekh al-Fiqh al-Islami by ‘Umar ibn Sulaymaan al-Ashqar.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9964. Ruling on things that were done at the time of the Prophet (peace and blessings of Allaah be upon him) which he did not know about

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Ruling on things that were done at the time of the Prophet (peace and blessings of Allaah be upon him) which he did not know about

What is the ruling on things that were done at the time of the Prophet (peace and blessings of Allaah be upon him) which he did not know about?

Praise be to Allaah.

Perhaps minor issues which happened but he did not know about them are not included in that. But with regard to things which were widespread and well known, the basic principle is the hadeeth of Jaabir: “We used to practice coitus interruptus (‘azl) at the time when the Qur’aan was being revealed.”

From Fataawa Samaahat al-Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Free EPub producer


9965. Judging by that which Allaah has revealed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Judging by that which Allaah has revealed

Can one who judges by something other than that which Allaah has revealed be regarded as just, if he does not wrong people?

Praise be to Allaah.

The Muslim ummah is one nation, with one ‘aqeedah (belief) and one sharee’ah (law). Because every flock needs a shepherd and every nation needs a leader to guide them to goodness and ward off evil from them, Islam enjoins the appointment of a ruler over the ummah, who is to be elected by the Muslims, to rule them according to the Book of Allaah and the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him).

Allaah sent His Messenger of establish the laws of Allaah and to judge with truth and justice, as Allaah says (interpretation of the meaning):

“O Dawood (David)! Verily, We have placed you as a successor on the earth; so judge you between men in truth (and justice) and follow not your desire for it will mislead you from the path of Allaah. Verily, those who wander astray from the path of Allaah (shall) have a severe torment, because they forgot the Day of Reckoning[Saad 38:26]

The mission of the ruler is to rule the Muslims according to the Qur’aan and Sunnah, to spread justice among the entire ummah, to carry out the hudood punishments, to spread Islam, to protect the ummah and to engage in jihaad for the sake of Allaah. Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due; and that when you judge between men, you judge with justice. Verily, how excellent is the teaching which He (Allaah) gives you!”[al-Nisaa’ 4:58]

Justice is one of the most important principles of Islam, which applies both to Muslims and others:

“and let not the enmity and hatred of others make you avoid justice. Be just: that is nearer to piety”

[al-Maa'idah 5:8 – interpretation of the meaning]

The ruler of the Muslims is responsible for his flock. He has to rule them in accordance with the laws of Allaah, check on their situation, and lead them to that which will bring them happiness in this world and in the Hereafter. The Prophet (peace and blessings of Allaah be upon him) said:

“Each of you is a shepherd and is responsible for his flock. The ruler who is (appointed) over the people is a shepherd and is responsible for his flock…” (Narrated by Muslim, no. 1829)

Allaah created mankind, sent down revelation to them, and sent the Messengers to them to judge them by that which Allaah has revealed. Whoever does not judge by that which Allaah has revealed is a kaafir, as Allaah says (interpretation of the meaning):

“And whosoever does not judge by what Allaah has revealed, such are the Kaafiroon (i.e. disbelievers — of a lesser degree as they do not act on Allaah’s Law)”[al-Maa'idah 5:44]

If the ruler judges according to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), it becomes obligatory to obey him and haraam to go against him or to rebel against him. Allaah says (interpretation of the meaning):

“O you who believe! Obey Allaah and obey the Messenger (Muhammad), and those of you (Muslims) who are in authority. (And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day. That is better and more suitable for final determination”[al-Nisaa’ 4:59]

If the ruler judges by something other than that which Allaah has revealed, or he enjoins disobedience to Allaah, then we should not hear and obey. The Prophet (peace and blessings of Allaah be upon him) said:

“The Muslim is obliged to hear and obey whether he likes it or dislikes it, unless he is commanded to disobey (Allaah), in which case he should not hear and obey.”(Narrated by Muslim, 1839)

The ruler is entrusted with the affairs of the ummah; he must rule them according to the laws of Allaah, and be kind and sincere towards them. If he does not do that, then he must be advised. If he does not respond (to that advice), the Muslims should choose another ruler from among those who are both pious and strong.

The just Muslim ruler will have great virtue and an honourable status on the Day of Resurrection. The Prophet (peace and blessings of Allaah be upon him) said:

“The just will be with Allaah on thrones of light on the right hand of the Most Merciful, and both His hands are right hands – those who are just in their rulings and are fair with their families and those of whom they are in charge.”(Narrated by Muslim, 1827)

If the ruler oppresses or cheats his flock and is not sincere towards them, Allaah will deprive him of Paradise. The Prophet (peace and blessings of Allaah be upon him) said:

“There is no person whom Allaah has placed in charge of others, who dies whilst he is insincere towards his people, but Allaah will forbid him Paradise.”(Narrated by Muslim, 142)

And he (peace and blessings of Allaah be upon him) said:

“There is no Muslim ruler who is put in charge of the Muslims’ affairs then he does not strive on their behalf or act sincerely towards them, but he will not enter Paradise with them.” (Narrated by Muslim, Kitaab al-Imaarah, 22).

Islam is the way for all of the ummah, so all of the individual members are equal in that they should – indeed must – follow its guidance, act in accordance with its teachings, calling call others to Islam and strive in jihaad for the sake of Islam.

Allaah warns everyone who fights against the religion of Allaah or fights those who speak the word of truth in the houses of Allaah, that He will put them to shame in this world and punish them in the Hereafter. Allaah says (interpretation of the meaning):

“And who are more unjust than those who forbid that Allaah’s Name be glorified and mentioned much (i.e. prayers and invocations) in Allaah’s mosques and strive for their ruin? It was not fitting that such should themselves enter them (Allaah’s mosques) except in fear. For them there is disgrace in this world, and they will have a great torment in the Hereafter[al-Baqarah 2:114]

Everyone who entices the Muslims away from their religion, persecutes them or humiliates them will be in Hell if he dies without having repented. Allaah says (interpretation of the meaning):

“Verily, those who put into trial the believing men and believing women (by torturing them and burning them), and then do not turn in repentance (to Allaah), then they will have the torment of Hell, and they will have the punishment of the burning Fire”

[al-Burooj 85:10]

Openly proclaiming the word of truth is an obligation upon every Muslim at every time and in every place. Allaah commanded His Messenger to proclaim the truth, and He guaranteed to protect him from his enemies. Allaah said (interpretation of the meaning):

“Therefore proclaim openly (Allaah’s Message Islamic Monotheism) that which you are commanded, and turn away from Al-Mushrikoon (polytheists, idolaters, and disbelievers).

Truly, We will suffice you against the scoffers”[al-Hijr 15:94-95]

The greatest jihaad is to speak the truth before an unjust ruler.

In both the general and the specific sense, the judge will be rewarded, if he is knowledgeable and is able to make ijtihaad. If he passes a judgement and makes the right decision, he will have two rewards, one for his ijtihaad and one for being right. If he passes a judgement and makes a mistake, he will have one reward, that for his ijtihaad. The Prophet (peace and blessings of Allaah be upon him) said:

“If the judge passes a judgement and makes ijtihaad and is right, he will have two rewards. If he passes a judgement and makes ijtihaad, and makes a mistake, he will have one reward.” (Narrated by Muslim, 1716)

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9966. Who is to say what is halaal and haraam ?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Who is to say what is halaal and haraam ?

Assalamu a'laikum

How can we make things haraam or halaal (such as smoking or avoiding tax or insurance) when Allah (SWT) Himself is the only One to say what is halaal and what is not?

Praise be to Allaah.

Allaah, may He be exalted, says (interpretation of the meanings):

“The command (or the judgement) is for none but Allaah. He has commanded that you worship none but Him…” [Yoosuf 12:40]

“And say not concerning that which your tongues put forth falsely: ‘This is lawful and this is forbidden.,’ so as to invent lies against Allaah. Verily, those who invent lies against Allaah will never prosper.” [al-Nahl 16:116]

“Say [O Muhammad, to the polytheists]: ‘Tell me, what provision Allaah has sent down to you! And you have made of it lawful and unlawful.’ Say [O Muhammad]: ‘Has Allaah permitted you (to do so) or do you invent a lie against Allaah?’” [Yoonus 10:59]

It is only for Allaah to say what is halaal and what is haraam, because He is the Law-giver, and there is no law-giver besides Him. When we say that a given thing is haraam, or halaal, we refer to the evidence in the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him). Whatever we find is prohibited therein, we take as haraam, and whatever we find is permitted, we take as halaal. We refer to the sayings of the Sahaabah (Companions of the Prophet (peace and blessings of Allaah be upon him) and the Taabi’een (the generation after the Sahaabah) – may Allaah be pleased with them – and the commentaries of the Salaf (first generations of Islam) on the texts of the Qur’aan and Sunnah, and we refer to the sayings and ijtihaad of the scholars.

It is not permissible for us to allow or prohibit however we wish. When new issues come up, if we do not find a text in the Qur’aan or Sunnah, or in the sayings of the scholars of the salaf or the scholars of Ahl al-Sunnah wa’l-Jamaa’ah who came before us, then we have to refer to trustworthy scholars and people of understanding, as Allaah commands us (interpretation of the meaning): “… so ask of those who know the Scripture…” [al-Nahl 16:43]. These are the scholars, who can do ijtihaad, examine the matter and make analogies (qiyaas) with the existing texts of Islam, taking into consideration the principles of necessity, and taking note of what is harmful to the interests of sharee’ah and what is beneficial, relying on the basic general principles of sharee’ah, such as the aayah (interpretation of the meaning), “… he allows them as lawful al-tayyibaat [(i.e., all good and lawful things as regards things, deeds, beliefs, persons, foods, etc.]…” [al-A’raaf 7:157] and the hadeeth, “There should be no harming nor reciprocating harm” (reported by Ibn Maajah, 2331), and avoiding following whims and desires. Every evil thing that is proven to be harmful is haraam, and every good and beneficial thing is halaal. If it is not known that it is either harmful or beneficial, then the general rule is that it is permissible (mubaah). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9967. Will a person who neglects the Sunnah be punished?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 3. Sources for Islamic Rulings and Shariah ››

Will a person who neglects the Sunnah be punished?

Alhamdulillah, All praise is due to Allah (swt), we ask his for His guidance and we seek refuge from the evil within ourselves.

As Allah (swt) said " Fas aluu ahla thekre in kuntum laa ta'lamuun". So my Question is:

1. Will Allah (swt) Punish Us if we leave the Sunnah of the Prophet (sallahu alaihi was salam)?

Note: Any kind of Sunnah whether it's shaving men's beard or not praying 2 raka'a befor fajar. Please repl to me soon.

Jazaka'allahu Khairan

Praise be to Allaah.

The word “Sunnah” has two meanings:

the path of guidance, which is the meaning in many ahaadeeth, such as the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever turns away from my Sunnah has nothing to do with me.”

What the scholars of usool and fiqh call “mustahabb (encouraged)”, which are deeds for which the one who does them will be rewarded, but the one who does not do them will not deserve to be punished for that. Examples include al-Sunan al-Rawaatib (Sunnah prayers which the Prophet (peace and blessings of Allaah be upon him) did regularly), Salaat al-Duhaa and so on.

Therefore, a person will not be punished for not doing things which are Sunnah in the second sense. With regard to the first definition, this is not the case, for these are divided into things which are obligatory (waajib) and things which are supererogatory (naafil).

Sunnat al-Fajr and al-Witr are Sunnah Mu’akkadah, prayer which the Prophet (peace and blessings of Allaah be upon him) never omitted to do, whether he was travelling or not.

Letting the beard grow is an obligation (waajib); it does not come under the category of Sunnah as defined by the fuqahaa’. Whoever shaves his beard is imitating the Majoos (Zoroastrians), going against the Fitrah (natural disposition of man), and changing the creation of Allaah.

The one who neglects an act that is an obligatory Sunnah will be punished; the one who neglects a mustahabb Sunnah will not be punished, but he is missing out on a great reward and the chance to make up any shortfall in his obligations (waajibaat), because on the Day of Resurrection, any shortfall in his obligations will be made up from his Sunnah actions, if he has any to his credit. Doing Sunnah actions is also a means of maintaining the practice of waajib actions.

The scholars also use the word “Sunnah” in contrast to bid’ah (reprehensible innovation) and say “Ahl al-Sunnah” (the people or followers of Sunnah) to distinguish them from the followers of misguided kaafir sects such as the Jahamiyyah, or innovators who are not kaafirs, such as the Ash’aris and others. The Sunnah in this sense has to be followed. Following the way of Ahl al-Sunnah is obligatory, and whoever departs from their way is doomed. Imaam Maalik (may Allaah have mercy on him) said: the Sunnah is like the ship of Nooh: whoever boards it will be saved and whoever stays behind will be drowned.

For more information, please see Question #1189; for the ruling on shaving the beard, please see Questions # 3440 and #604.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4. Innovations in Religion and Worship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ››

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


9968. He fell in love with a girl and has a relationship with her and wants to celebrate it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

He fell in love with a girl and has a relationship with her and wants to celebrate it

I have a romantic relationship with a girl who I love very much and I hope to marry her soon, if Allah wills. My question is: On a certain day, which is the 15th of the blessed month of Ramadan every year, we call this day the day of joy and love. Can we celebrate this day as a happy occasion and regard it as a blessed day? Can we ask those whom we invite to the party to pray to Allah to bring us together in goodness and happiness?.

Praise be to Allaah.

You are asking about the ruling on your celebrating this occasion; why did you not ask about the ruling on your “romantic” relationship with a girl who is a non-mahram to you?!

This is what is basically wrong in your situation, this haraam relationship with a girl who is a non-mahram to you. Your relationship with her will remain haraam unless she becomes your wife. So it is not permissible for you to be alone with her, or to spend time with her, or to look at her, or to enjoy talking to her, because she is a non-mahram to you. Fear Allah with regard to yourself and your religious commitment; do not betray yourself on the basis of illusions of joy and blessing!

What joy, what blessings can there be when you and this girl are disobeying Allah?!

See the answer to questions number 47405 and 59907, as well as the section on relationships between the sexes on this website, in which you will find a lot of answers about that.

Once you know that this romantic relationship with a girl who is a non-mahram is a relationship which is haraam from the outset, then everything that is based on falsehood is also falsehood.

We would go further and say: If the love relationship that you are speaking about was with a permissible wife, then celebrating this day that you are asking about would be reprehensible innovation. We have no Eids except Eid al-Fitr and Eid al-Adha, and our weekly ‘Eid, which is Jumu‘ah.

Keep yourself busy, instead of celebrating love, by hastening to get married, if you are in love with her and she is suitable to be a Muslim wife to you who will adhere to the commands of Allah with you.

We ask Allah to keep us and you safe from temptation, both apparent and hidden.

For more information on celebrating Valentines Day, please see the answer to question number 73007.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


9969. Ruling on takbeer in unison before the Eid prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on takbeer in unison before the Eid prayer

Before the Eid prayer, the people recite dhikr in unison. Is this an innovation or is it is prescribed in the Eid prayer? If that is regarded as an innovation, what should we do? Should we leave the prayer place until the prayer begins?.

Praise be to Allaah.

The takbeer of Eid is one of the Sunnahs that were prescribed by the Prophet (blessings and peace of Allah be upon him) and it is an act of worship like all other acts of worship: we should limit ourselves to what is narrated and it is not permissible to introduce any thing new into the way it is done; rather that which is narrated in the Sunnah and reports is sufficient.

Our fuqaha’ have examined the takbeer in unison that is done nowadays, and they did not find any evidence to support it, so they ruled that it is an innovation. That is because introducing a new act of worship or introducing a new manner in which an act of worship is done it is regarded as a blameworthy innovation and is included in the words of the Prophet (blessings and peace of Allah be upon him): “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” Narrated by Muslim (1718).

Shaykh Muhammad ibn Ibraaheem (may Allah have mercy on him) said:

The takbeer which was done in al-Masjid al-Haraam on the day of Eid was where one person or a number of people would sit on the roof of Zamzam and say takbeer, and the people would repeat after them in the mosque. Then Shaykh ‘Abd al-‘Azeez ibn Baaz denounced this way and said that it was an innovation. What the Shaykh meant was that it was a partial innovation when done in this particular manner. He did not mean that the takbeer itself was an innovation. Some of the common folk of Makkah were upset by that, because they were used to it, and this is the reason why he sent this message. With regard to doing the takbeer in this manner, I do not know of any basis for it. The one who claims that this way is prescribed in sharee’ah has to bring proof and evidence. Moreover, this is a minor issue that should not have reached the level it did. End quote.

Majmoo’ Fataawa al-‘Allaamah Muhammad ibn Ibraaheem, 3/127, 128

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him) said:

Praise be to Allah the Lord of the Worlds, and blessings and peace be upon Prophet Muhammad and all his family and Companions.

I have studied what was published by the respected Shaykh, Ahmad ibn Muhammad Jamaal (may Allah help him to do that which pleases Him) in one of the local newspapers, in which he says that he finds odd the ban on takbeer in unison in the mosque before the Eid prayer because it is regarded as an innovation which must be stopped. In his article, Shaykh Ahmad tries to prove that takbeer in unison is not an innovation and that it is not permissible to ban it, and his opinion is supported by some writers. Because of the fear that this matter may cause confusion for those who do not know the truth, we have to explain that the basic principle with regard to the takbeer on the night before Eid and before the Eid prayer of Eid al-Fitr after Ramadaan, and during the first ten days of Dhu’l-Hijjah, and on the days of al-Tashreeq, is that it is prescribed at these great times and that it has a great deal of virtue, because Allah says concerning the takbeer on Eid al-Fitr (interpretation of the meaning):

“(He wants that you) must complete the same number (of days), and that you must magnify Allaah [i.e. to say Takbeer (Allaahu Akbar: Allaah is the Most Great)] for having guided you so that you may be grateful to Him”

[al-Baqarah 2:185].

And He says about the first ten days of Dhu’l-Hijjah and the days of al-tashreeq (interpretation of the meaning):

“That they may witness things that are of benefit to them (i.e. reward of Hajj in the Hereafter, and also some worldly gain from trade), and mention the Name of Allaah on appointed days (i.e. 10th, 11th, 12th, and 13th day of Dhul-Hijjah), over the beast of cattle that He has provided for them (for sacrifice)”

[al-Hajj 22:28]

“And remember Allaah during the appointed Days”

[al-Baqarah 2:203].

What is included in the dhikr that is prescribed on these known days is both takbeer in general and specific takbeer, as is indicated by the Sunnah and the actions of the early Muslims (the salaf). The description of the takbeer that is prescribed is that each Muslim should say takbeer by himself on his own, raising his voice enough so that the people can hear him and follow his example and be reminded by it. As for the innovated takbeer in unison, that is when a group of people -- two or more -- raise their voices in saying takbeer together, so they start together and end together in unison and in a certain manner.

There is no basis for doing this and there is no evidence to support it, so it is an innovation in the manner of takbeer for which Allah has not sent down any authority. So the one who denounces takbeer done in this manner is in the right, because the Prophet (blessings and peace of Allah be upon him) said: “Whoever introduces something into this matter of ours that is not part of it will have it rejected” (narrated by Muslim), i.e., it is rejected and is not prescribed. And he (blessings and peace of Allah be upon him) said: “Beware of newly invented matters, for every newly invented matter is an innovation and every innovation is a going astray.” The takbeer in unison is a newly invented matter, so it is an innovation. If what the people do is contrary to sharee’ah then it must be stopped and denounced, because the acts of worship are tawqeefi (i.e., limited to what is mentioned in the Qur'aan and Sunnah) and nothing is prescribed therein except what is indicated by the Qur'aan and Sunnah. As for people's views and opinions, they cannot be taken as proof if they go against the shar’i evidence. Similarly acts of worship cannot be proven on the basis of al-masaalih al-mursalah (i.e., that which serves the interests of the Muslim community). Acts of worship can only be proven with a text from the Qur'aan or Sunnah, or definitive scholarly consensus.

What is prescribed is for each Muslim to say takbeer in the manner prescribed and proven according to the shar’i evidence, which is to say takbeer individually.

Takbeer in unison was denounced and banned by Shaykh Muhammad ibn Ibraaheem, the mufti of Saudi Arabia (may Allah have mercy on him), and he issued a fatwa concerning that. I have issued more than one fatwa stating that it is not allowed, and a fatwa stating that it is not allowed was also issued by the scholars of the Standing Committee for Academic Research and Issuing Fatwas.

Shaykh Hammood ibn ‘Abd-Allaah al-Tuwaijri (may Allah have mercy on him) wrote an important essay denouncing and banning it, which has been printed and is in circulation. In it he quotes sufficient evidence to show that takbeer in unison is not allowed, praise be to Allah. As for what our brother Shaykh Ahmad quoted about the actions of ‘Umar (may Allah be pleased with him) and the people in Mina, this does not prove anything, because what he (may Allah be pleased with him) and the people did in Mina does not come under the heading of takbeer in unison; rather it comes under the heading of takbeer that is prescribed, because he (may Allah be pleased with him) raised his voice in takbeer in accordance with the Sunnah and so as to remind the people of it, so they said takbeer, each one on his own. This does not mean that they and ‘Umar (may Allah be pleased with him) agreed to raised their voices in takbeer in unison from beginning to end, as those who say takbeer in unison do nowadays. Thus everything that is narrated from the righteous early generations (may Allah have mercy on them) about the takbeer was all done in the prescribed manner. Anyone who claims something other than that has to produce evidence. Similarly, the call to prayer for Eid prayer, Taraweeh, qiyaam or Witr is all innovation for which there is no basis. It is proven in the saheeh hadeeths from the Prophet (blessings and peace of Allah be upon him) that he used to offer the Eid prayer with no adhaan or iqaamah, and as far as we know, none of the scholars said that there is a call with other words. The one who claims that has to establish proof. The basic principle is that there is no call to prayer in these cases. So it is not permissible for anyone to prescribe an act of worship, whether it involves words or actions, except with evidence from the Holy Qur'aan or the saheeh Sunnah or scholarly consensus -- as stated above -- because of the general meaning of the shar’i evidence which forbade innovation and warned against it, such as the verse in which Allah says (interpretation of the meaning):

“Or have they partners with Allaah (false gods) who have instituted for them a religion which Allaah has not ordained?”

[al-Shoora 42:21].

This evidence also includes the two hadeeths mentioned above, such as that in which the Prophet (blessings and peace of Allah be upon him) said: “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” Saheeh – agreed upon.

And he (blessings and peace of Allah be upon him) said in the Jumu’ah khutbah: “To proceed. The best of speech is the Book of Allah and the best of guidance is the guidance of Muhammad (blessings and peace of Allah be upon him). The worst of matters are those which are newly invented and every innovation is a going astray.” Narrated by Muslim in his Saheeh. And there are many similar hadeeths and reports.

And it is Allah whom we ask to guide us and Shaykh Ahmad and all our brothers to proper understanding of His religion and help us to remain steadfast in adhering to it, and to make us all callers to guidance and supporters of the truth, and to protect us and all the Muslims from everything that is contrary to His laws, for He is Most Generous. May Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Majmoo’ Fataawa Ibn Baaz, 13/20-23

It says in Fataawa al-Lajnah al-Daa’imah, 8/310:

Each person should say takbeer out loud, but there is no proof from the Prophet (blessings and peace of Allah be upon him) for reciting takbeer in unison. He said: “Whoever does an action that is not part of this matter of ours will have it rejected.”

It also says (8/311):

Reciting takbeer in unison is not prescribed; rather that is an innovation, because it is proven that the Prophet (blessings and peace of Allah be upon him) said: “Whoever introduces something into this matter of ours that is not part of it will have it rejected.” The righteous early generation (the salaf) did not do that, neither the Sahaabah nor the Taabi’een, nor those who followed them, and they are the example to be followed, and what is required is to follow and not innovate in matters of religion. End quote.

It also says (24/269):

Takbeer in unison is an innovation, because there is no evidence for it, and the Prophet (blessings and peace of Allah be upon him) said: “Whoever does an action that is not part of this matter of ours will have it rejected.” What ‘Umar (may Allah be pleased with him) did is not evidence for reciting takbeer in unison; rather what ‘Umar (may Allah be pleased with him) did was to say takbeer by himself, and when the people heard him they said takbeer, each one by himself. This does not indicate that they all said takbeer in unison. End quote.

It also says (2/236), volume 2:

Reciting takbeer all together in unison after the prayer or at times other than prayer is not prescribed; rather it is an innovation that has been introduced into the religion. What is prescribed is to remember Allah a great deal, without reciting in unison, by reciting tahleel, tasbeeh and takbeer, reading Qur’aan, and asking a great deal for forgiveness, in obedience with the words of Allah (interpretation of the meaning):

“O you who believe! Remember Allaah with much remembrance.

42. And glorify His Praises morning and afternoon”

[al-Ahzaab 33:41-42]

“Therefore remember Me (by praying, glorifying). I will remember you”

[al-Baqarah 2:152];

and in obedience to what was encouraged by the Messenger of Allah (blessings and peace of Allah be upon him) when he said:

“To say Subhaan Allaah wa’l-hamdu Lillaah wa laa ilaaha ill-Allaah wa Allaahu akbar (Glory be to Allah, praise be to Allah, there is no God but Allah and Allah is most great) is dearer to me than everything on which the sun rises.” Narrated by Muslim. And he said: “Whoever says Subhaan Allaah wa bi hamdihi (Glory and praise be to Allah) one hundred times a day will have his sins forgiven, even if they are like the foam of the sea.” Narrated by Muslim and al-Tirmidhi.

And it is following the early generation of this ummah, as it is not narrated from them that they recited takbeer in unison; rather that was done by those who follow innovations and whims and desires. Moreover, dhikr is an act of worship, and the basic principle with regard to acts of worship is that it should be restricted to that which is enjoined by the Lawgiver, and the Prophet (blessings and peace of Allah be upon him) warned against innovations in religion and said: “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” End quote.

See also the answer to question number 105644.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


9970. Ruling on saying the Talbiyah together in unison

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on saying the Talbiyah together in unison

Is it permissible for one person to recite the Talbiyah after entering ihraam and the people who are doing ‘Umrah to repeat it after him, or what?.

Praise be to Allaah.

Reciting the Talbiyah in unison, when the people doing ‘Umrah all start to recite the Talbiyah together and end it together in one voice is one of the mistakes that many people commit today. It is not known that the Prophet (peace and blessings of Allaah be upon him) or his companions recited the Talbiyah in unison. Rather each of them should recite the Talbiyah by himself, whether it coincides with the voices of other pilgrims who are reciting the Talbiyah or not.

See the answer to question no. 33746.

The Standing Committee for Issuing Fatwaa was asked: What is the ruling on pilgrims reciting the Talbiyah together, where one recites it and the others repeat after him?

They replied:

That is not permissible, because it was not narrated from the Prophet (peace and blessings of Allaah be upon him) or from his successors, the Rightly Guided Caliphs (may Allaah be pleased with them); rather it is an innovation (bid’ah). End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The words of Anas (may Allaah be pleased with him): “We did Hajj with the Prophet (peace and blessings of Allaah be upon him) and some of us were reciting takbeer (‘Allaahu akbar’) and some of us were reciting tahleel (‘La ilaaha ill-Allaah’)” (agreed upon) indicate that they did not recite the Talbiyah in unison. If they had been reciting the Talbiyah in unison then they would all have been reciting tahleel or takbeer, but some of them were reciting takbeer and some of them were reciting tahleel, but each of them was remembering his Lord according to his situation. End quote.

Al-Sharh al-Mumti’ (7/111)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


9971. Ruling on raising one's voice in sending blessings upon the Prophet (blessings and peace of Allaah be upon him) between the rak’ahs of Taraweeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on raising one's voice in sending blessings upon the Prophet (blessings and peace of Allaah be upon him) between the rak’ahs of Taraweeh

What is the ruling on raising one's voice in sending blessings upon the Prophet (blessings and peace of Allaah be upon him) and praying that Allaah be pleased with the Rightly Guided Caliphs between the rak’ahs of Taraweeh?.

Praise be to Allaah.

There is no basis for that -- as far as we know – in sharee’ah. Rather it is an innovation so it should not be done. Nothing will be good for the last of this ummah except that which was good for the first of it, which is following the Qur'aan and Sunnah and the path of the early generations of the ummah (the salaf) and avoiding that which differs from that. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (11/369).

See also the answer to question number 50718.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9972. They choose a day on which to speak about the Prophet (blessings and peace of Allah be upon him) in the mosque and they call it a Mawlid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

They choose a day on which to speak about the Prophet (blessings and peace of Allah be upon him) in the mosque and they call it a Mawlid

It is well known that celebrating the prophets birthday is an innovation, A lot of people have Mawlids, but not to celebrate the prophets birthday but to teach about the prophet his life and so on so forth. If the event is not taking place on the prophets birthday is it still considered haram? Is it just the use of the word mawlid that causes the event to be considered haram? for example if I were to teach about the prophets life etc... but not associate the word Mawlid to it would it still be considered haram? In the same event people would be fed etc... I ask this because a wedding dinner will be held in the upcoming weekend on Saturday and since there will be a gathering of people the hosts decided to teach about the prophet after the dinner in the masjid. They called it a mawlid but neither does it fall on the day the prophet was born nor used to celebrate the birth of the prophet but instead to teach about the prophet. They are doing this instead of having dancing etc... so that people would benefit more from learning about the life of the prophet. Please advise. Secondly, If I were to have a gathering at the mosque just to teach about the life of the prophet and provide food to those who attend would this be considered haram?.

Praise be to Allaah.

It is not prescribed to celebrate the birthday of anyone, whether Prophets or anyone else, because that is not narrated in sharee’ah. Rather it is something that has been taken from non-Muslims, such as the Jews, Christians and others.

See the answer to question number 10070 and 13810.

What is meant by celebrating birthdays here is celebrating on the day on which a person was born, such as celebrating the 12th of Rabee’ al-Awwal which some people believe is the day on which the Prophet (blessings and peace of Allah be upon him) was born.

With regard to speaking about the Prophet (blessings and peace of Allah be upon him) and teaching about him, mentioning his good qualities, virtues and Sunnahs, this is mustahabb and is prescribed at all times, and this is not called a Mawlid, just as celebrating a wedding is not called a Mawlid, but it is common in some Muslim countries to call every celebration that is done in an Islamically acceptable manner, with no dancing, music or mixing, a Mawlid, and they say: we will do a Mawlid on the wedding day or on the circumcision day, and a preacher comes to exhort the people, and a reader comes to read Qur'aan, and so on. There is no basis for giving it this name, and calling it by this name does not change the ruling concerning it. There is nothing wrong with people celebrating the wedding and having someone to address the people and exhort them and remind them of good, or speak about the Prophet (blessings and peace of Allah be upon him) and mention his biography and good characteristics. This is prescribed in Islam, and does not come under the heading of celebrating the innovated Mawlid.

There is nothing wrong with holding activities or meetings in the mosque to teach people about the Prophet (blessings and peace of Allah be upon him), without singling out a particular day because of some belief in its virtue, such as the day of the Mawlid or the 15th of Sha’baan (al-nusf min Sha’baan) or the day of the Isra’ and Mi’raaj. Rather that should be done on any ordinary day. There is also nothing wrong with offering food to the people who attend, but it is important to publicise the ruling that this should not be called a Mawlid, and it does not come under the ruling on celebrating the Mawlid, so that no one will think that celebrating the Mawlid is prescribed in Islam.

We ask Allah to help you to act in accordance with the Sunnah of the Prophet (blessings and peace of Allah be upon him) and to propagate it among people.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


9973. Innovated way of doing wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Innovated way of doing wudoo’

when i do my wudhu for prayers i start with bismilah and continue by saying nawaitu toharatil wudhuee, while i recite this to all the parts that need to be washed, i know you have given the recitation for wudhuee but i just wanted to know can i only say recite what i have been reciting all time instead of the recitation that is given by you, of course if you tell me otherwise i'll follow your advice.

Praise be to Allaah.

When worshipping Allaah, the Muslim must worship Him in the manner that He has prescribed. The basic principle regarding acts of worship is tawqeef (i.e., acts of worship are to be based solely on Qur’aan and saheeh Sunnah with no room for personal opinion). No kind of act of worship is prescribed except with daleel (evidence from sharee’ah). Whoever comes up with something that was not prescribed by Allaah or His Messenger has introduced an innovation into the religion of Allaah, and this action of his is to be rejected, because in order for a deed to be acceptable (to Allaah), it must meet two conditions:

1- It must be sincerely for the sake of Allaah alone. Allaah says (interpretation of the meaning):

“And they were commanded not, but that they should worship Allaah, and worship none but Him Alone (abstaining from ascribing partners to Him)”[al-Bayyinah 98:5]

2- It should be according to the way of the Prophet (peace and blessings of Allaah be upon him) and the message he brought. Allaah says (interpretation of the meaning):

“And whatsoever the Messenger (Muhammad) gives you, take it; and whatsoever he forbids you, abstain (from it)”[al-Hashr 59:7]

So it is not permissible to innovate any kind of act of worship that was not prescribed by the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in accordance with this matter of ours (Islam) will have it rejected.” (Narrated by al-Bukhaari, 2697; Muslim, 1718).

Al-Tirmidhi narrated from Imaam Ahmad ibn Hanbal from the hadeeth of al-‘Irbaad ibn Saariyah that the Prophet (peace and blessings of Allaah be upon him) said: “I urge you to adhere to my Sunnah and the way of the Rightly-Guided Khaleefahs. Adhere to it and bite onto it with your back teeth (i.e., cling firmly to it). And beware of newly-invented matters, for every newly-invented matter is an innovation and every innovation is a going-astray.” (Narrated by al-Tirmidhi, al-Sunnah, 3991. Al-Albaani said in Saheeh Sunan Abi Dawood, no. 3851, it is saheeh). So the Muslim should not go beyond that which the Prophet (peace and blessings of Allaah be upon him) brought and prescribed.

The Sahaabah transmitted the description of the wudoo’ of the Prophet (peace and blessings of Allaah be upon him), and none of them transmitted this (the action mentioned in the question) from the Prophet (peace and blessings of Allaah be upon him), so we should follow that which he brought.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said concerning the matter of speaking the intention (niyyah) out loud:

“It is not mustahabb to utter it out loud, because that is an innovation (bid’ah) that was not narrated from the Messenger of Allaah or from his companions, and the Prophet did not command anyone among his ummah to utter the intention out loud; he never taught that to anyone among the Muslims. If that had been prescribed, the Prophet and his companions would not have neglected to convey it, because the intention is something that the Muslims must deal with every day and every night. Rather speaking the intention out loud is indicative of a defect in reason and religious commitment.”(Majmoo’ al-Fataawa, vol. 22, p. 231)

Elsewhere he said:

“All the things that people have innovated such as speaking the intention (niyyah) out loud before saying ‘Allaahu akbar’, before reciting the Talbiyah, when purifying themselves and in all acts of worship, are all kinds of innovations which were not prescribed by the Messenger of Allaah (peace and blessings of Allaah be upon him). Everything that is innovated in prescribed acts of worship, such as doing extra things that were not prescribed by the Messenger of Allaah (peace and blessings of Allaah be upon him) is a form of bid’ah (innovation) because the Prophet (peace and blessings of Allaah be upon him) used to do those acts of worship without doing these extra things. So doing them and persisting in doing so is a form of innovation and misguidance.”

(Majmoo’ al-Fataawa, vol. 22, p. 223)

With regard to the dhikr which is said before or after wudoo’, please see the answer to question no. 2165

So the Muslim should give up anything that was not brought by the Prophet (peace and blessings of Allaah be upon him), and keep away from innovations introduced into the religion, because following innovations implies imitating the People of the Book. And the Muslim should strive to learn about his religion so that he will not fall into bid’ah. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9974. Is it prescribed in Islam to give a speech or exhortation at the graveside?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is it prescribed in Islam to give a speech or exhortation at the graveside?

Is it prescribed in Islam to give a speech or exhortation at the graveside? We have heard some people say that this was narrated from the Prophet (peace and blessings of Allaah be upon him) and some who say that it is Sunnah.

Praise be to Allaah.

The view that nothing of the sort was narrated at all is not correct, and the view that it is Sunnah is also not correct.

There is no report that the Prophet (peace and blessings of Allaah be upon him) used to stand at the graveside or in the graveyard when the janaazah (body prepared for burial) was brought then exhort the people and remind them as if he were delivering a khutbah on Friday. This is what we have heard of people doing, but this is bid’ah and may lead in the future to things that are more serious. It may lead to the speaker referring of the deceased person who has been brought. For example, if the deceased was an evildoer, the speaker may say, “Look at this man, yesterday he used to play, yesterday he used to mock, yesterday he used to do such and such, but now he is in his grave and being brought to account.” Or he may say concerning a businessman: “Look at So and so, yesterday he was enjoying palaces and cars and servants and so on, and now he is in his grave.”

We think that there should not be a preacher delivering a khutbah at the graveside, because this is not Sunnah. The Prophet (peace and blessings of Allaah be upon him) did not stand after burying the deceased, or when waiting to bury the deceased, and address the people, and we have not heard of anyone doing this among those who came before us, who were closer to the Sunnah than us. Neither have we heard of this from the khulafa’ who came before them. The people at the time of Abu Bakr, ‘Umar, ‘Uthmaan and ‘Ali did not do this, as far as we know, and the best of guidance is the guidance of those who came before, if it is in accordance with the truth. With regard to the exhortation that is like regular talk in a gathering, there is nothing wrong with that, because it is narrated in al-Sunan that the Prophet (peace and blessings of Allaah be upon him) went out to Baqee’ al-Gharqad (the graveyard of Madeenah) where some people were burying one of their number who had died. The deceased had not yet been placed in the lahd (niche in the side of the grave) and they were still digging his grave. He sat down and his companions sat around him, and he started telling them about what happens to a person when he is dying and after he has been buried. He spoke to them in a quiet manner, not in the manner of a khutbah.

It is also narrated in Saheeh al-Bukhaari and elsewhere that the Prophet (peace and blessings of Allaah be upon him) said: “There is no one among you for whom his place in Paradise or in Hell has not been decreed.” They said: “O Messenger of Allaah, shall we not rely on that?” He said: “No; strive hard, for each person will be enabled to do that for which he was created.”

The point is that the kind of exhortation where a man stands and delivers a speech at the burial or afterwards is not Sunnah and is not appropriate for the reasons I have mentioned. As for exhortation that does not take the form of a khutbah or speech, such as when a man sits and his companions sit with him, and he says a few words appropriate to the occasion, this is good and is following the example of the Messenger of Allaah (peace and blessings of Allaah be upon him)

Liqaa’aat al-Baab il-Maftooh by Shaykh Ibn ‘Uthaymeen, 2/55-56.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


9975. Keeping stuffed animals in sitting rooms

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Keeping stuffed animals in sitting rooms

Recently there has emerged the phenomenon of selling animals and birds that have been stuffed. We hope that you could explain to us the ruling on collecting stuffed animals and birds, and on selling them. What should the muhtasib (religious police in the Islamic state who checks that transactions and products are proper and correct) do when he encounters this phenomenon?

Praise be to Allaah.

Collecting stuffed birds and animals, whether they are creatures which it is haraam to collect when alive or it is halaal to collect when alive, is a waste of money and an extravagance in which the cost of stuffing them is squandered. Allaah forbade wasteful extravagance and the Prophet (peace and blessings of Allaah be upon him) forbade wasting money. And this is also a means of making images of animate beings, and hanging them up or setting them up is haraam. It is not permissible to sell them or collect them. The muhtasib has to explain to people that this is not allowed, and he should try to prevent their sale in the markets.

From Fataawaa al-Lajnah al-Daa’imah, 13/36

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


9976. Celebrating innovated festivals

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Celebrating innovated festivals

What is the shar’i ruling on celebrating festivals such as the birthday of the Prophet (peace and blessings of Allaah be upon him), children’s birthdays, Mother’s Day, Tree Week and national holidays?

Firstly: ‘Eid (festival) is the name given to something which returns ya’ood , and is used to describe gatherings which happen repeatedly, on a yearly, monthly or weekly basis, etc. So an ‘eid includes a number of things, such as a day which comes regularly, e.g., ‘Eid al-Fitr and Friday;

gatherings on that day; and actions such as acts of worship and customs which are done on that day.

Secondly: any of these things which are intended as rituals or acts of worship aimed at drawing closer to Allaah or glorifying Him in order to earn reward, or which involve imitating the people of Jaahiliyyah or any other groups of kaafirs, is a prohibited bid’ah, an innovation which comes under the general meaning of the hadeeth: “Whoever innovates something in this matter of ours (Islam) that is not part of it, will have it rejected.” (Narrated by al-Bukhaari and Muslim). Examples of that include Mawlid al-Nabi (the Prophet’s birthday), Mother’s Day and national holidays, because in the first case there are innovated acts of worship which Allaah has not prescribed, and because it involves imitation of the Christians and other kaafirs. And in the second and third cases there is imitation of the kuffaar. But in cases where the intention is to organize work to serve the interests of the ummah and to put its affairs straight, or to organize programs of study, or to bring employees together for work purposes etc., which in and of themselves do not involve acts of worship and glorification, then these are a kind of benign innovation which do not come under the meaning of the hadeeth, “Whoever innovates something in this matter of ours(Islam) that is not a part of it will have it rejected.” So there is nothing wrong with such things, indeed they are allowed by sharee’ah.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 3/59

Created with the Personal Edition of HelpNDoc: Free help authoring environment


9977. He wants to make up the prayers for his wife when she has her period!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

He wants to make up the prayers for his wife when she has her period!

Should a woman pray for the missed prayers when she becomes clean after her periods? Also I would like if someone else can pray for a woman who is having her periods like a husband doing all the prayers twice one for himself and one for his wife. Please advice me?

Praise be to Allaah.

When a woman has her period, she is spared the obligation of having to pray; indeed if a woman were to pray at that time she would be considered to be sinning and disobeying her Lord by doing so, and her prayers would not be accepted.

Allaah has excused her from having to pray at the time of her period, and this is what is meant by the deficiency in her religious commitment as mentioned in the hadeeth of Abu Sa’eed al-Khudri who said, “The Messenger of Allaah (peace and blessings of Allaah be upon him) went out and said: ‘O women… I have not seen anyone more deficient in intelligence and religion than you. A cautious sensible man could be led astray by some of you.’ The women asked, ‘O Messenger of Allaah, what is deficient in our religion and intelligence?’ He said, ‘Is not the evidence of one woman equal to half the testimony of one man?’ They said, ‘Yes.’ He said, ‘This is the deficiency in her intelligence. Isn't it true that a woman can neither pray nor fast during her menses?’ The women said, ‘Yes.’ He said, ‘This is the deficiency in her religion.’”

(Narrated by al-Bukhaari, al-Hayd, 293; Muslim, al-Eemaan, 114).

It was narrated that Mu’aadhah said: “I asked ‘Aa’ishah: ‘Why is it that a women who menstruates has to make up her fasts but not her prayers?’ She said, ‘That [menstruation] used to happen to us and we were commanded to make up our fasts but we were not commanded to make up our prayers.” (Narrated by al-Bukhaari, al-Hayd, 310; Muslim, al-Hayd, 508 – this version was narrated by him).

Al-Nawawi said: “This ruling – i.e., that prayers should not be made up) is agreed upon by all the Muslims, that menstruating women and women who bleed following childbirth do not have to pray or fast at the times when prayers or fasts are due; they are unanimously agreed that they do not have to make up the prayers, and they are unanimously agreed that they do have to make up the fasts. The scholars said, the difference between them is that the prayers are many and are repeated, so it would be difficult to make them up, unlike the fasts.”

(Sharh Muslim, 4/26)

It was said that when a woman is menstruating, she is not obliged to perform the prayers at all, so it is not permissible for her to make up the prayers after she becomes pure (i.e., after her period ends). So how can someone else make up her prayers for her? Her husband does not need to make them up for her. This is apart from the fact that prayers cannot be made up for another person. ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: “No one should pray on behalf of another.”

Every Muslim should keep away from innovating something in the religion for which Allaah has not granted permission.

And Allaah knows best.

May Allaah bless our Prophet Muhammad..

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9978. Family gatherings on the Prophet’s birthday and ‘Ashoora’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Family gatherings on the Prophet’s birthday and ‘Ashoora’

Is it permissible to have family gatherings – among brothers and cousins – and to eat together on special occasions and Eids (by special occasions I mean the Prophet’s birthday, ‘Ashoora’ etc)? What is the ruling on one who does that? And what about gatherings after someone had memorized or completed the Qur’aan?.

Praise be to Allaah.

Undoubtedly exchanging visits and getting together with brothers, cousins and relatives on the Eids that are prescribed in Islam (namely Eid al-Fitr and Eid al-Adha), and on happy occasions, is something that brings happiness and increases love and strengthens the bonds between relatives. But what happens in many of these family gatherings, such as mixing between men and women, even if they are relatives and cousins, are bad customs that go against the teachings of the Qur’aan and Sunnah, which enjoin lowering the gaze and forbid wanton display, being alone with a member of the opposite sex (khulwah), shaking hands with non-mahram women, and all the things that lead to fitnah. The Prophet (peace and blessings of Allaah be upon him) warned against the dangers of taking matters lightly with relatives. He said: “Beware of entering upon women.” A man from among the Ansaar said: “O Messenger of Allaah, what do you think about the in-law?” He said: “The in-law is death.” Narrated by al-Bukhaari, 4934; Muslim, 2172. Al-Layth ibn Sa’d said: The in-law is the brother and similar relatives of the husband, his cousin and so on. It was also narrated by Muslim. (See question no. 1200 for more discussion on the issue of mixing).

With regard to celebrating the birthday of the Prophet (peace and blessings of Allaah be upon him), ‘Ashoora’ and other occasions, and taking them as special occasions and festivals (Eids), we have explained previously that there are only two Eids or festivals in Islam, namely Eid al-Fitr and Eid al-Adha, as the Prophet (peace and blessings of Allaah be upon him) stated. See questions no. 5219, 10070 and 13810. For the ruling on celebrating ‘Ashoora’ please see question no. 4033.

With regard to the family expressing happiness and gathering to congratulate one who has memorized the entire Qur’aan I cannot see anything wrong with it in sha Allah. This is a recently invented kind of celebration, but it is okay so long as they do not make this day like an Eid which they celebrate every year.

It becomes clearer that this celebration is acceptable if the one who has memorized the Qur’aan is young in age, and needs to be encouraged to continue checking it and helped so that he will not neglect it and forget it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9979. Women uncovering their hands in front of vendors … a wrong action

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Women uncovering their hands in front of vendors … a wrong action

Many women who go out to the markets to buy things from shopkeepers uncover their hands. Some others uncover both the hand and forearm. This happens in front of people who are not their mahrams. What is the ruling on that?

Praise be to Allaah.

Undoubtedly, for women to uncover their hands or forearms in the marketplace is a wrong action and a cause of fitnah (temptation), especially since some of these women wear rings on their fingers and bracelets on their wrists. Allaah says to the believing women (interpretation of the meaning):

“And let them not stamp their feet so as to reveal what they hide of their adornment” [al-Noor 24:31]

This indicates that the believing women should not show anything from which may be known what adornments she is concealing, so how about those who uncover the adornments on their hands so that people can see them?

I advise the believing women to fear Allaah and to give guidance priority over their own desires, and to adhere to the command which Allaah gave to the wives of the Prophet (peace and blessings of Allaah be upon him), who are the Mothers of the Believers and the most perfect women in good manners and chastity. Allaah said to them (interpretation of the meaning):

“And stay in your houses, and do not display yourselves like that of the times of ignorance, and perform As-Salaah (Iqamat-as-Salaah), and give Zakaah and obey Allaah and His Messenger. Allaah wishes only to remove Ar-Rijs (evil deeds and sins) from you, O members of the family (of the Prophet), and to purify you with a thorough purification” [al-Ahzaab 33:33]

So that they might have a share of this great wisdom:

“Allaah wishes only to remove Ar Rijs (evil deeds and sins) from you, O members of the family (of the Prophet), and to purify you with a thorough purification” [al-Ahzaab 33:33]

I advise the believing men whom Allaah has appointed as qawwaamoon (in charge) over women to fulfil the trust which Allaah has placed on their shoulders and given them responsibility over these women. So they should advise them and teach them, and prevent causes of fitnah. They will be asked about that when they meet their Lord, so let them think of how they will respond.

“On the Day when every person will be confronted with all the good he has done, and all the evil he has done, he will wish that there were a great distance between him and his evil. And Allaah warns you against Himself (His punishment) and Allaah is full of kindness to (His) slaves” [Aal ‘Imraan 3:30]

I ask Allaah to reform the Muslims, men and women alike.

From the fatwas of Shaykh Muhammad ibn Saalih al-‘Uthaymeen for al-Daw’ah magazine, No. 1774, p. 60

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9980. Singling out verses from some soorahs to recite them at times of hardship and difficulty

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Singling out verses from some soorahs to recite them at times of hardship and difficulty

I wanted to ask you a qestion about some parts of the quran tht have been recommended to read in time of hardships and financial crisis. It is called "Manzil" in urdu. i will tell you the ayahs tht have been recommended and the book name tht i know in urdu. please let me know if islamically its ok to read them, the reason behind reading them is like making supplication to Allah.

1.the book name is "mustand majmooa-o-wazaif" page 224-231. i think it is written by muhammed talha kandulwi(if you want i can forward you the email if i can have your email address, because i do have information copied from the book in my email).

2. ayah frm the quran Al fathia, Al-baqra 1-5, al-baqra 163, al-baqra 255-257, al-baqra 284-286, al-imran 18, al-imran 26-27, al-ahraf 54-56, bani isreal 110-111, al-momanoon 115-118 al-safat 1-11, arrehman 33-40, al-hashar 21-24, al-jin 1-4 and surah al kafirun, al falaq, annas, ikhlas.

Praise be to Allaah.

We do not think it is permissible to single out certain verses of the Qur’aan to recite for specific purposes, unless there is specific shar’i evidence to that effect, such as if there is a saheeh hadeeth from the Prophet (peace and blessings of Allaah be upon him) concerning the virtues of a certain soorah, which the Muslim may recite with the aim of attaining those virtues and benefits.

But if a person selects for himself various verses of Qur’aan to recite, and claims that they may bring relief from hardship or help at times of crisis, and he compiles them in a book to be recited regularly by the Muslim as part of a recommended wird, then that is more akin to innovation (bid’ah) than following the Prophet (peace and blessings of Allaah be upon him). It is better for the Muslim to avoid that and not follow this example or act upon it.

The entire Qur’aan is blessing and reward and goodness, but claiming that a certain verse has a certain effect, especially in the case of these claims that they can relieve difficulty and financial hardships, is something that requires evidence, and the author of this book has no evidence for the things he says, so attention must be paid to that.

The Standing Committee for Issuing Fatwas was asked:

In Uganda, if a person wants to call upon his Lord – du’aa’ – especially for increased provision, he summons some of the learned and they come to him, each of them bringing his Mus-haf, and they start to read. One will read Soorat Yaa-Seen because it is the heart of the Qur’aan, a second will read Soorat al-Kahf, a third will read Soorat al-Waaqi’ah or al-Rahmaan or al-Dukhaan or al-Ma’aarij or Noon or Tabaarak i.e., al-Mulk, Muhammad, al-Fath and other similar soorahs. The next day they do the same thing, and the day after that. But they do not read from al-Baqarah or al-Nisa’. After that they say du’aa’. Is this way prescribed in Islam? If it is not, then what is the prescribed way, with evidence?

They replied:

Reading Qur’aan whilst pondering the meanings is one of the best acts of worship, and calling upon Allaah and turning to Him, asking Him to enable one to do good and to grant abundant provision and other kinds of good things is a kind of worship that is prescribed in Islam.

But reading in the manner described in the question – distributing specific soorahs of the Qur’aan to a number of people, each of whom reads a soorah in order to say du’aa’ after that asking for abundant provision and so on is an innovation (bid’ah), because that is not proven from the Prophet (peace and blessings of Allaah be upon him) in word or in deed, or from any of the Sahaabah (may Allaah be pleased with them) or from the imams of the salaf (may Allaah have mercy on them). Goodness is in following those who came before (the salaf) and evil is in the innovations of those who came later. It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours [Islam] that is not part of it will have it rejected.” Calling upon Allaah in du’aa’ is prescribed at all times and in all places, in all situations, in hardship and ease. What is encouraged by Islam is to say du’aa’ when prostrating during the prayer, just before dawn, and at the end of the prayer before saying the salaam. It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Our Lord descends to the lowest heaven every night when the last third of the night remains, and says: “Who will call upon Me, that I may answer him; who will ask of Me that I might give him; who will seek My forgiveness that I might forgive him?” Narrated by al-Bukhaari and Muslim.

And it is proven from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “As for rukoo’ (bowing), glorify your Lord therein, and as for sujood (prostration), strive hard in du’aa ‘therein, because then it is more likely that you may receive a response.” Narrated by Ahmad, Muslim, al-Nasaa’i and Abu Dawood.

It was proven from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The closest that a person is to his Lord is when he is prostrating, so say a lot of du’aa’ then.” Narrated by Muslim, Abu Dawood and al-Nasaa’i.

In al-Saheehayn it is narrated from Ibn Mas’ood (may Allaah be pleased with him) that when the Prophet (peace and blessings of Allaah be upon him) taught him the tashahhud, he said to him: “Then let him choose whatever du’aa’ he likes and say it.”

And Allaah is the Source of strength. End quote.

Fataawa al-Lajnah al-Daa’imah (2/486)

On our website, in the answer to question no. 71183, we have mentioned some of the du’aa’s that are prescribed in Islam for seeking help to pay off debts, which are proven from the Prophet (peace and blessings of Allaah be upon him). Please read them and make use of them.

See also: 3219, 22457, 87915.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9981. Is knowing the sex of the baby part of the knowledge of the unseen?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is knowing the sex of the baby part of the knowledge of the unseen?

How can we reconcile between the fact that doctors can find out whether the foetus is male or female, and the aayah (interpretation of the meaning): “and [He] knows that which is in the wombs” [Luqmaan 31:24], and what was narrated in Tafseer Ibn Jareer from Mujaahid, that a man asked the Prophet (peace and blessings of Allaah be upon him) what his wife would give birth to, and Allaah revealed this aayah, and what was narrated from Qutaadah (may Allaah have mercy on him)? Is there any aayah or hadeeth to make the general meaning of this aayah (“what is in the wombs”) more specific?

Praise be to Allaah.

Before I discuss this matter, I would like to explain that there can never be any contradiction between an unambiguous statement of the Qur’aan and reality. If there appears to be a contradiction with reality, it is either because what we think is reality is a baseless claim, or the (text of) the Qur’aan is not opposed to this reality in a clear and definite manner. The unambiguous statements of the Qur’aan and the facts of reality are both definitive, and two definitive things can never contradict one another.

Based on the above, it may be said that now they (doctors) are able, through the use of precise machines, to discover what is in the wombs and to find out whether it is male or female. If what is said is false, then there is no point in discussing it. If it is true, then it does not contradict the aayah, because the aayah is referring to a matter of the unseen, which has to do with the knowledge of Allaah about these five matters. The matters of the unseen as far as the foetus are concerned are: how long he will remain in his mother’s womb, his life, his deeds, his provision, whether he is doomed (destined for Hell) or blessed (destined for Paradise), and – before it is fully formed – whether it will be male or female. But after it has been fully formed, knowledge of whether it is male or female is no longer the matter of the unseen, because once it has been fully formed it becomes the matter of the visible world, but it remains within the three layers of darkness which, if they were removed, it would be known what it is. It is not far-fetched to think that among the things that Allaah has created are powerful rays which can penetrate these layers of darkness so that it may become clear whether the foetus is male or female. The aayah does not clearly refer to knowledge of whether the foetus is male or female, and the Sunnah does not refer to that either.

With regard to what the questioner refers to, that Ibn Jareer quoted from Mujaahid that a man asked the Prophet (peace and blessings of Allaah be upon him) what his wife would give birth to, and Allaah revealed this aayah, this narration is munqati’ (interrupted), because Mujaahid (may Allaah have mercy on him) was one of the Taabi’een.

The tafseer of Qutaadah (may Allaah have mercy on him) may be interpreted as meaning that Allaah Alone has knowledge of that so long as it has not yet been fully formed. But once the foetus is fully formed, then others may have knowledge of it. Ibn Katheer (may Allaah have mercy on him) said in his tafseer of the aayah from Soorat Luqmaan: “No one knows what Allaah wants to create in the wombs apart from Him, but once He decrees that it should be male or female, doomed or blessed, the angels who are appointed in charge of it know that, and whoever else He wills among His creation.”

With regard to your question about what may make the general meaning of this aayah (“what is in the wombs”) more specific, we say that if the aayah was speaking about being male or female after the foetus is fully formed, then that which would make it more specific would be tangible facts. The scholars have mentioned the principles of making the general meanings of the Qur’aan and Sunnah more specific, which are a text, ijmaa’ (scholarly consensus), qiyaas (analogy), tangible facts or reason. Their comments on this matter are well known.

But since the aayah does not refer to after the foetus is fully formed, but rather it refers to before that time, there is nothing in it that would contradict the idea of knowing whether the foetus is male or female.

Praise be to Allaah, there is not, and never will be, anything in reality that contradicts the unambiguous statements of the Qur’aan. The accusations made by the enemies of the Muslims against the Qur’aan, that things happen which outwardly appear to contradict the Qur’aan, arise from their misunderstanding of the Book of Allaah which stems from their bad intentions. But the committed Muslims and scholars have enough knowledge to discover the truth which will refute the specious arguments of these people. Praise and blessings be to Allaah.

With regard to this matter, people may be one of two extremes, or a middle group.

One extreme is to adhere to the apparent meaning of Qur’aanic verses which are not unambiguous, and to reject any certain facts that go against it. Such people either expose themselves to criticism, or they expose the Qur’aan to criticism, because their view contradicts the certain realities of everyday life.

The other extreme is to turn away from that which is indicated by the Qur’aan and to adopt a purely materialistic approach. Thus one becomes a heretic.

The middle path is to accept both the indications of the Qur’aan and the facts of reality. These people know that both of them are true, and that the unambiguous statements of the Qur’aan cannot contradict something that is well known and visible. They combine acceptance of the transmitted texts with reason, thus keeping their religious commitment and their intellect safe and sound. Allaah guides those who believe to the truth of that wherein they differ, and Allaah guides whom He wills to a Straight Path (cf. al-Baqarah 2:213).

May Allaah help our believing brothers to achieve that, and may He cause us to be guided and to guide others, and make us righteous leaders. My strength is only in Allaah, in Him I put my trust and to Him I turn in repentance.

Majmoo’ Fataawa wa Rasaa’il Fadeelat al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, vol. 1, 68-70,

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9982. Eating ‘Ashoora’ food and spending extra because of someone’s birthday

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Eating ‘Ashoora’ food and spending extra because of someone’s birthday

Is eating ‘ashoura at the day of ‘ashoura (tenth of Muharram) considered bid’a? Is it permissible to eat this sweet a day before or after the tenth of Muharram?

What is the ruling on spending extra during my birthday, by buying fruits and sweets, with no celebration held for this occasion?.

Praise be to Allaah.

Firstly:

If this food is some of the Shi’ah food that they make on ‘Ashoora’ along with the cheek-slapping and hitting themselves that they do, then it is a reprehensible innovation that the Muslim must keep away from and not participate in it. We have quoted the fatwa of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) in the answer to question no. 102885. But if this food is not accompanied by those things and the aim is just to treat oneself and one’s family, then there is nothing wrong with that and it is not described as a bid’ah (innovation).

Many scholars have stated that one should treat oneself and one’s family on the day of ‘Ashoora’, and several ahaadeeth have been narrated from the Prophet (peace and blessings of Allaah be upon him) concerning that, but they are all da’eef (weak) and are not saheeh (sound).

Secondly:

Celebrating birthdays is a reprehensible innovation. This has been discussed previously in the answer to question no. 1027.

Eating food treats on that day and bringing sweets and fruits is a kind of celebration and veneration of that day, and should not be done.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9983. The ruling on wearing one's adornment on the Day of Aashooraa

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

The ruling on wearing one's adornment on the Day of Aashooraa

I am a student in the girls college and there is a huge number of shiah living among us. Currently they are wearing black for the occasion of Aashooraa . Is it permissible for us in response to wear bright colours and extra adornment for the sole purpose of annoying them?! Is it permissible for us to backbite about them and pray against them, knowing that they have clearly expressed hatred for us? And I have seen one of them wearing amulets on which are written mysterious words and she had a stick in her hand with which she was pointing to one of the students, and I was harmed by that and am still being harmed. May Allaah reward you with good.

Praise be to Allaah.

It is not permissible for you to wear fancy clothes or anything else on Aashooraa because that may make ignorant people or those with ulterior motives think that the Sunnis are happy about the killing of al-Husayn ibn Ali (may Allaah be pleased with them both), Allaah forbid that that happened with the approval of the Sunnis.

With regard to your interactions with them by backbiting about them and praying against them, and other kinds of actions which are indicative of hatred, this serves no purpose. What we have to do is to strive to call them (to Islam) and to influence them and reform them. If a person is unable to do that, then he or she should turn away from them and leave the dawah activities for those who are able to do them, and not do anything that may put obstacles in the path of dawah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Because of the killing of al-Husayn, the Shaytaan started to spread two kinds of bidah (innovation) amongst the people: the bidah of grieving and wailing on the Day of Aashooraa, striking the cheeks, screaming, weeping and reciting eulogies ; and the bidah of expressing happiness and joy. So some express grief and others express joy, so they started to like the idea of wearing kohl, taking a bath, spending on their families and preparing special kinds of food on the day of Aashooraa and every bidah is a going astray; none of the four imams of the Muslims or others approved of either of these things (either expressing grief or expressing joy)

(Minhaaj al-Sunnah, 4/554-556).

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9984. Doing extra acts of worship on occasions when sin is widespread

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Doing extra acts of worship on occasions when sin is widespread

What is the ruling on doing acts of worship at times when people are committing a lot of sin (such as the Gregorian New Year), acting upon the words of the Prophet (blessings and peace of Allah be upon him): “Worship at times of turmoil is like migrating to me (hjrah)”?.

Praise be to Allaah.

The Muslim who adheres to his religion is the one who remembers Allah, many He be glorified and exalted, in secret and openly, at good times and bad. His Lord is never absent from his thoughts or from his heart, and he is not distracted by anything from worshipping Him, and he is not diverted by anything from loving Him. So you see him in all circumstances keen to worship Allah, keen to fill his life with obedience to his Lord. If he mixes with other worshippers, he competes with them to earn the pleasure of Allah, and when he sees those who are heedless, he realizes the blessing that Allah has bestowed upon him by guiding him. These are the witnesses and the strangers, those who are holding on to a coal of fire; many hadeeths speak of the virtue of their actions and their adherence to the Sunnah at times of turmoil, tests and alienation.

It was narrated that Abu Hurayrah (may Allah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allah be upon him) said: “Islam began as something strange and will revert to being something strange, so glad tidings to the strangers.”

Narrated by Muslim, no. 145

The one who adheres to the Sunnah and obedience and worship of Allah during times of turmoil and negligence and during times of righteousness and piety is doing well. He strives and worships whatever the situation.

This is the one who is praised in the hadeeths.

As for what some people understand, that one should watch out for days when sin and evil are widespread so that one may hasten to single out that day for fasting or praying qiyaam, when that is not part of his regular practice, this is not the correct understanding of the hadeeth, and is not what was meant by the Wise Lawgiver. Rather what is meant is to encourage people to adhere to the Sunnah constantly and to follow completely the commands of Allah, so that the Muslim will remain a beacon on earth during the darkest times and will meet Allah never having faltered in his commitment to Him.

This is how the Prophet (blessings and peace of Allah be upon him) was. At every moment of every day he was devoted and sincere towards Allah, may He be exalted, and he never missed any opportunity to worship Him. Usaamah ibn Zayd (may Allah be pleased with him) asked him: O Messenger of Allah, I have never seen you fast as much in any month as you fasted in Sha’baan. He said: “That is a month that the people neglect between Rajab and Ramadan, but it is the month in which deeds are taken up to the Lord of the Worlds, and I would like my deeds to be taken up when I am fasting.” Narrated by al-Nasaa’i in al-Sunan (no. 2357) and classed as hasan by al-Albaani in al-Silsilah al-Saheehah, no. 1898.

This is also the meaning of the hadeeth which was narrated by Ma’qil ibn Yasaar (may Allah be pleased with him), that the Prophet (blessings and peace of Allah be upon him) said: “Worship at times of turmoil is like migrating to me (hjrah).” Narrated by Muslim (2548).

Al-Nawawi (may Allah have mercy on him) said:

What is meant by turmoil here is fitnah and when there is a great deal of confusion among people. The reason why worship at such times is of such great virtue is that people become careless about it and are distracted from it, and no one is devoted to it except a few. End quote.

Sharh Muslim 18/88

We do not think that the sister who asked this question or any of the Muslims should single out the night of the Gregorian New Year for worship by way of responding to the disbelievers who fill those nights with sin, unless it is already a Muslim’s regular habit to pray qiyaam or fast at other times too, in which case there is nothing wrong with doing acts of worship on those nights, and Allah will reward him with good for his actions and his intention.

The warning against singling out the nights of the disbelievers’ festivals for worship has been discussed in the answer to question no. 113064.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


9985. Is it permissible for us to gather on New Year's Eve to remember Allah, offer supplication (du‘aa’) and read Qur'aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is it permissible for us to gather on New Year's Eve to remember Allah, offer supplication (du‘aa’) and read Qur'aan?

This is a message that I have seen a lot on the Internet, but in fact I have not sent it to anyone because I am not sure if it is an innovation (bid‘ah) or not. Is it permissible to spread it and will we be rewarded for doing so, or is this not permissible because it is an innovation?

“In sha’ Allah, at 12 midnight on New Year's Eve we will all pray two rak‘ahs, or read Qur'aan, or remember our Lord, or offer du‘aa’, because if our Lord looks at the Earth at a time when most of the world is disobeying Him, he will find that the Muslims are still obeying Him. By Allah, you have to send this message to everyone you know, because the more our numbers increase, the more our Lord will be pleased.”

Please advise me, may Allah bless you.

Praise be to Allaah.

You have done very well not to spread this message which is widespread on many websites on which uneducated attitudes and ignorance prevail.

With regard to those who published this message and want the Muslims to pray and recite dhikr, we do not doubt that their intentions are good and great, especially if they want acts of obedience and worship to be done at a time when sins are being committed. But this good and righteous intention does not make the actions legitimate, sound or acceptable in sharee‘ah. Rather it is essential that the action be in accordance with sharee‘ah in terms of its reason, type, quantity, manner, time and place. For a detailed discussion on these six categories, please see the answer to question number 21519. In this manner the Muslim may distinguish between legitimate and innovated actions.

We may list the reasons why this message should not be spread by noting a number of points, including the following:

1.

There have been Jaahili special occasions and special occasions of the disbelievers and misguided since the time of the Prophet (blessings and peace of Allah be upon him) until the present time, but we have not seen any text from the Prophet (blessings and peace of Allah be upon him) which encourages us to do acts of worship and obedience at the time when others are committing acts of evil and disobedience, or to do prescribed actions at the time when innovated actions are being done. There is no report of any of the well-known imams recommending doing such a thing.

This comes under the heading of dealing with sin by means of innovation, as happened in the case of responding to the innovation of mourning on the occasion of ‘Ashoora’, as done by the Raafidis, by introducing the innovation of spending a great deal and making a show of joy and happiness.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

As for taking the days of calamities as occasions for mourning, this is not part of the religion of the Muslims; rather it is closer to the religion of Jaahiliyyah. Thus they missed out on the virtue and reward of fasting on this day. Some other people introduced things on the basis of fabricated hadeeths for which there is no basis, such as the virtue of doing ghusl on this day, or applying kohl to the eyes, or shaking hands. These and similar things are innovations, all of which are makrooh. What is recommended is to fast on this day.

There are also well known reports about spending generously on one's family on this day, such as the hadeeth of Ibraaheem ibn Muhammad ibn al-Muntashir from his father, who said: We heard that the one who spends generously on his family on the day of ‘Ashoora’, Allah will give him in abundance for the rest of the year. This was narrated by Ibn ‘Uyaynah, but the fact that he said ‘we heard that…’ and it is not known who said it indicates that the isnaad is munqati’ (interrupted). It is most likely that this was fabricated because of the hatred that appeared between the Naasibis and Raafidis. The Raafidis regarded the day of ‘Ashoora’ as a day of mourning, so the Naasibis fabricated reports about it which indicated that one should spend generously on this day and take it as an Eid. Both views are false.

It is not permissible for anyone to change anything in Islam for the sake of anyone. Expressing joy and happiness on the day of ‘Ashoora’ and spending generously on this day are all innovations that were introduced as a reaction against the Raafidis.

Iqtida’ al-Siraat al-Mustaqeem, p. 300, 301

We have quoted some other valuable words of Shaykh al-Islam Ibn Taymiyah in the answer to question number 4033.

2.

There are special times for offering du’aa’ and prayers as prescribed in Islam. The Prophet (blessings and peace of Allah be upon him) encouraged us to offer du’aa’ at these times, such as the last third of the night, which is the time when the Lord, may He be glorified and exalted, descends to the nearest heaven. Encouraging people to do that at a time when no saheeh text has been narrated concerning it is introducing legislation concerning the reason or the time, and going against sharee’ah with regard to either of them is sufficient to deem the action to be a reprehensible innovation, so how about if it has to do with both of them?!

In the answer to question number 8375, we were asked about giving charity to poor families at the time of the Gregorian New Year, and we replied that it is not allowed. Among the things that we said there was the following:

If we Muslims want to give in charity, we can give to those who really deserve it, and we should not aim to do that specifically on the days of the kaafirs’ festivals. We should do that whenever there is a need, and make the most of good and great occasions such as the month of Ramadaan and the first ten days of Dhu’l-Hijjah, and other virtuous occasions when rewards are multiplied. End quote.

The basic principle for a Muslim is to follow (the Sunnah) and not introduce innovations. Allah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ???? to mankind): ‘If you (really) love Allaah, then follow me (i.e. accept Islamic Monotheism, follow the Qur’aan and the Sunnah), Allaah will love you and forgive you your sins. And Allaah is Oft-Forgiving, Most Merciful.’

32. Say (O Muhammad ??? ???? ???? ????): ‘Obey Allaah and the Messenger (Muhammad ??? ???? ???? ????).” But if they turn away, then Allaah does not like the disbelievers’”

[Aal ‘Imraan 3:21, 32].

Ibn Katheer (may Allaah have mercy on him) said:

This verse states that everyone who claims to love Allah but is not following the path of Muhammad (blessings and peace of Allah be upon him) is lying in his claim unless he follows the path or religion of Prophet Muhammad (blessings and peace of Allah be upon him) in all his words and deeds, as it is proven in al-Saheeh that the Messenger of Allah (blessings and peace of Allah be upon him) said: “Whoever introduces an action that is not part of this matter of ours will have it rejected.”

Tafseer Ibn Katheer, 2/32

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah have mercy on him) said:

You should love the Messenger more than you love yourselves, and your faith is not complete unless you do that. Do not introduce into his religion anything that is not part of it. What the seekers of knowledge should do is explain to the people and tell them: Occupy yourselves with legitimate and sound acts of worship; remember Allah; send blessings upon the Prophet (blessings and peace of Allah be upon him) at all times; establish regular prayer; pay zakaah; and be kind towards the Muslims at all times.

Liqaa’aat al-Baab al-Maftooh, 35/5

3.

You are forgetting to do what you are obliged to do with regard to these sins and evils, which is enjoining what is good and forbidding what is evil, offering sincere advice to those who are going against Islam, and focusing on individual acts of worship when there are other communal acts of disobedience and evil which you should not do.

What we think is that it is haraam to spread such messages and that it is an innovation to adhere to these acts of worship on such occasions. It is sufficient for you to warn against haraam celebrations on occasions of shirk and innovation. You will be rewarded for that and you will be doing your duty with regard to these sins.

See the answer to question no. 60219 for some comments on good intentions and that good intentions will not benefit a person or make his innovated deeds rewardable.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9986. Is it permissible to remove the innovators from the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is it permissible to remove the innovators from the mosque?

There are people in our masjid in charge of adhan, iqamah and khutbah. But they also do many innovations ‘bida’. We have advised them more than once, but they did not stop their innovations.

Should we remove them from the masjid by force?.

Praise be to Allaah.

It is not permissible to expel a Muslim from the houses of Allaah, even if he is an innovator, because they are houses that are built to establish the remembrance and worship of Allaah. The innovator is to be appreciated for his worship and will be rewarded for all the good that he does for the sake of Allaah, but he incurs sin for his innovation. So it is not permissible for anyone to prevent him from worshipping and obeying Allaah, rather we should help him in that and encourage him to attend the congregational prayers of the Muslims, in the hope that he may learn the Sunnah from the people of knowledge, and give up innovated matters of religion.

The Prophet (peace and blessings of Allaah be upon him) even gave permission to some of the mushrikeen to enter the mosque, as in the story of Thumaamah ibn Athaal (may Allaah be pleased with him), when the Prophet (peace and blessings of Allaah be upon him) ordered that he be tied to one of the pillars of the mosque. That was before he became Muslim, and he became Muslim on the third day. He said to the Prophet (peace and blessings of Allaah be upon him): “I bear witness that there is no god except Allaah and I bear witness that Muhammad is His slave and Messenger. O Muhammad, by Allaah, there was no face on earth that was more hateful to me than your face, but now your face has become the dearest of all faces to me. By Allaah, there was no religion on earth that was more hateful to me than your religion, but now your religion has become the dearest of all religions to me. By Allaah, there was no city on earth that was more hateful to me than your city, but now your city has become the dearest of all cities to me” Narrated by al-Bukhaari (462) and Muslim (1764).

Look at how his staying in the mosque became a cause of his being guided to Islam. How about the Muslims who take care of the maintenance of the mosque, give the adhaan, deliver the khutbah and so on, as mentioned in the question?

When Ka’b ibn Maalik stayed behind from the campaign to Tabook, the Prophet (peace and blessings of Allaah be upon him) ordered that he be shunned and forbade the people to talk to him, and he even ordered him to stay away from his wife, but he did not forbid him to attend the prayers in congregation with the Muslims.

He (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the Muslims to speak to us three among those who had stayed behind. So the people shunned us, or their attitude towards us changed, until it seemed to me that the land itself had turned hostile towards me and was no longer the land that I knew. We stayed like that for fifty days. As for my two companions, they stayed in their houses weeping, but I was the youngest and strongest of them. I would go out and attend the prayer, and go around in the marketplaces, and no one would speak to me. I would go to the Messenger of Allaah (S) and greet him with salaam, when he was sitting with the people after prayer, and I would say to myself: Did his lips move in response or not? Then I would pray close to him, stealing glances at him. When I focused on my prayer, he would look at me, then when I looked at him he would turn away. Narrated by al-Bukhaari (2757) and Muslim (2769).

When the Khawaarij manifested their bid’ah (innovation) and separated from the main body of the Muslims because of the idea and innovations they introduced, none of the Sahaabah ordered that they be removed or expelled from the mosques, because they are houses which Allaah has given permission to be built and His name mentioned in them. So it is not right for anyone to forbid that for which Allaah has given permission.

‘Ali ibn Abi Taalib said concerning the Khawaarij: “They have three rights over us: that we should not initiate fighting with them so long as they do not fight us; that we should not prevent them from entering the mosques of Allaah to mention His name therein; and that we should not deny the booty to them so long as they have fought alongside us.”

Narrated by Ibn Abi Shaybah in al-Musannaf (7/562) with a hasan isnaad.

What is prescribed in your case is to treat them kindly in the house of Allaah, and to strive to explain the Sunnah to them by all means. If you can prevent them from establishing their bid’ah, after asking the scholars and making sure that this particular action is indeed bid’ah, then you may prevent them from doing this bid’ah only, but you cannot prevent them from entering the mosque altogether. That is subject to the condition that preventing this bid’ah will not lead to trouble among the Muslims or to an evil that is greater than the bid’ah that you want to prevent.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Based on this, if the person or group combines good with evil in such a way that they cannot be separated, rather they will do it all or abandon it all, then it is not permissible merely to enjoin good or forbid evil, rather you should look and see. If the good is more prevalent, then it should be enjoined, even if that will entail a lesser amount of evil, and you should not forbid an evil if that means that a greater amount of good will be lost. In that case, forbidding evil would be more akin to blocking the path of Allaah and striving to stop people from obeying Him and His Messenger, and to stop people doing good. But if the evil is more prevalent then it should be forbidden, even if that means that a lesser amount of good will be lost. In that case, enjoining that good which entails a greater amount of evil is in fact enjoining evil and striving to disobey Allaah and His Messenger. If the good and evil are equal, then you should neither enjoin nor forbid, rather in some cases it will be better to enjoin (the good) and in some cases it will be better to forbid (the evil), and in some cases neither enjoining good nor forbidding evil will be appropriate, because the good and evil are so strongly connected.

That has to do with specific issues. But when speaking about specific actions, then good should be enjoined in general and evil should be forbidden in general.

With regard to a single person or group, then its good should be enjoined and its evil should be forbidden; its praiseworthy actions should be commended and its blameworthy actions should be criticized, in such a way that enjoining good will not cause most of the good to be lost or a greater evil to occur, and in such a way that forbidding evil will not cause a greater evil to occur or a greater good to be lost. If the matter is unclear then the believer should wait until the truth is clear to him, so that he will not do an act of obedience without the proper knowledge and intentions.

End quote from Majmoo’ al-Fataawa (28/129-130); al-Istiqaamah (2/217-218).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

We have Shi’ah with us at work. Is it permissible for us to return their salaams? We also see them in the mosque praying on pieces of paper; is it permissible to expel them from the mosque?

He replied:

I say: treat them as they treat you. If they greet you with salaam, then return their salaams. It is not good to expel them from the mosque, rather some of them may be from among the common folk who do not know anything and have been misled by their scholars. If you are clever and call them in ways that are better, you may be able to influence them. Using violence is not something that is narrated in sharee’ah. Allaah loves kindness in all things. Now if you oppose them and say “Do not prostrate on pieces of paper, do not prostrate on stones” and the like, if the matter may be settled there and they will give up these things, that is good. But (the problem is that) they will persist, and the enmity and hostility between you will increase. What I think you must do is advise them first, especially the ordinary people. Advising does not mean attacking their madhhab and false religion. No, advising means explaining the truth to them and teaching them the Sunnah. Then after that, if you explain the Sunnah to them, I am absolutely certain that if they have real faith, they will come back to the Sunnah and give up their falsehood. If that happens, then that is better. If it does not happen, then you should treat them as they treat you. As for expelling them from the mosque, you have no right to do that.

Liqaa’aat al-Baab il-Maftooh (no. 80, question no. 4).

Finally:

We should point out to you that not everyone who does an act of bid’ah (innovation) is an innovator, and not everything that you regard as bid’ah is necessarily an innovation. It is not permissible to take as a reference point in this issue the junior seekers of knowledge or those who are zealous about the Sunnah. They themselves need guidance, care and advice. For example, they may think that clasping the hands to the chest after rukoo’ (bowing) is a bid’ah. Do they judge the one who does that as an innovator? Do they want to expel such people from the mosques? Do they know that those who do that – clasping the hands to the chest after bowing – are among our imams and scholars?

We appreciate these brothers for their enthusiasm for the Sunnah, but we do not want them to let their enthusiasm make them pass judgement on people or expel them from the houses of Allaah. How much we have suffered from categorization of people; do we want to bring that categorization into the houses of Allaah? We hope that this will not happen and we hope that they will be sensible and ask – as they have done in this case. Here the fatwa of the scholars is clear even with regard to extreme innovators such as the Shi’ah, and we should not neglect to call them and encourage them to follow the Sunnah in the way that is best.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9987. Celebrating silver, gold or diamond jubilees

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Celebrating silver, gold or diamond jubilees

Some companies or administrations celebrate 25 years since the founding, and they call that a silver jubilee. They also celebrate after 50 years, and call that a golden jubilee, and after 75 years they call it a diamond jubilee and so on. Are these celebrations Sunnah or an innovation?.

Praise be to Allaah.

It is not permissible to hold parties and give gifts and so on, on the occasion of a number of years having passed since the opening of a store, school or any other kind of venture, because this is introducing innovated festivals into Islam, and because it is an imitation of the disbelievers who do such things. It is essential not to do that and to avoid it. End quote.

Fataawa al-Lajnah al-Daa’imah, 2/261

Shaykh Bakr Abu Zayd said in his book ‘Eid al-Yoobeel (Jubilees), p. 25:

Celebrating jubilees of various kinds and with various aims is a celebration that has been introduced into the religion (an innovation) and is contrary to the command of the Lord of the Worlds, and is an imitation of the disbelievers and venerating that which they hold sacred.

Those who forbid and speak against innovated celebrations -- including celebrating the birthday of the Prophet (blessings and peace of Allah be upon him), the night of the Isra’ and Mi’raaj, the new hijri year, and other innovated celebrations observed by some Muslims which have been introduced by those who seek to misguide others -- their first priority must be to announce the prohibition on celebrating jubilees, whether they are silver, golden, diamond, eightieth, for any length of time, for any place, for any person, for any occasion. Whoever does not do that is confused and contradicting himself, whether he likes it or not, and this comes under the heading of following whims and desires. End quote.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


9988. Every time he enters the forum he says Subhaan Allaah and the members say tasbeeh and takbeer and tahleel

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Every time he enters the forum he says Subhaan Allaah and the members say tasbeeh and takbeer and tahleel

We notice that in many forums, a member enters and says “subhan Allah” and in response, the second member says “Allahu Akbar” and so on, they keep doing the same every time a member enters the forum. What is the ruling on this? May Allah bless you!.

Praise be to Allaah.

If the one who is entering the forum wants to remind his brothers to say tasbeeh and tahleel and takbeer, so he says tasbeeh or takbeer and the other members respond to him, and remember Allaah, then there is nothing wrong with that. It comes under the heading of mentioning Allaah in a gathering, concerning which there is an important, well known hadeeth:

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Allaah, may He be glorified and exalted, says: ‘I am as My slave thinks I am, and I am with him when he remembers Me. If he remembers me to himself, I remember him to Myself; if he remembers Me in a gathering, I remember him in a gathering better than it; if he draws near to Me a handspan, I draw near to him an arm’s length; if he draws near to me an arm’s length, I draw near to him a fathom’s length; if he comes to Me walking, I go to him at speed.”

Narrated by al-Bukhaari (7405) and Muslim (2675).

And he (peace and blessings of Allaah be upon him) said: “No people sit together in a gathering where they do not remember Allaah or send blessings upon their Prophet, but it will be a source of regret and sorrow; if He wills He will punish them and if He wills He will forgive them.” Narrated by al-Tirmidhi (3380) and Abu Dawood (5059); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The reservations in this case have to do with adopting a specific number of times or order of reciting, such as if he starts with tasbeeh and someone else thinks that he has to follow it with takbeer and tahmeed. Believing that it is to be done in a certain order, or that there is a specific number of times for reciting dhikr for which there is no evidence in sharee’ah, or believing that it is Sunnah to recite dhikr in this manner – all of these are bid’ahs or innovations.

The scholars pointed out that singling out a time or place or specific manner for acts of worship that was not narrated (in sharee’ah) is bid’ah or innovation. In that case it is called bid’ah idaafiyyah (additional bid’ah) because it is prescribed in principle, but is rejected because of how it is done.

Al-Shaatibi (may Allaah have mercy on him) said: Bid’ah (innovation) refers to something that is newly invented in matters of religion that appears similar to that which prescribed, by which people intend to go to extremes in worshipping Allaah.

This includes adhering to certain ways and manners of worship, such as reciting dhikr in unison, or taking the birthday of the Prophet (peace and blessings of Allaah be upon him) as an Eid, and so on.

It also includes doing certain acts of worship at certain times for which there is no basis in sharee’ah, such as always fasting on the fifteenth of Sha’baan (yawm al-nusf min Sha’baan) and spending that night in prayer.

End quote from al-I’tisaam (1/37-39).

See also the answer to question no. 11938.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9989. The bid’ah of Eid al-Abraar (the “festival of the righteous”)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

The bid’ah of Eid al-Abraar (the “festival of the righteous”)

What is the ruling on Eid al-Abraar which is celebrated in Shawwaal every year?

Praise be to Allaah.

One of the innovated things that happen in Shawwaal is the bid’ah (innovation) of “Eid al-Abraar” (the “festival of the righteous”), which is on the eighth day of Shawwaal.

After the people have completed the fast of Ramadaan, and they broke their fast on the first day of Shawwaal – the day of Eid al-Fitr – they start to fast the first six days of Shawwaal, and on the eighth day they celebrate an “eid” which they call Eid al-Abraar.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “With regard to celebrating occasions which are not prescribed in sharee’ah – such as some nights in Rabee’ al-Awwal which are called ‘Mawlid’, or some nights in Rajab, or the eighteenth of Dhu’l-Hijjah, or the first Friday in Rajab, or the eighth of Shawwaal which the ignorant call Eid al-Abraar – these are innovations which were not approved of by the salaf and they did not do these things. And Allaah knows best.” (Majmoo’ Fataawa Shaykh al-Islam Ibn Taymiyah, 25/298)

He also said: “With regard to the eighth of Shawwaal, it is not an Eid, neither for the righteous nor for the evil. It is not permissible for anyone to take it as an Eid or to do any of the things connected with celebrations on that day.” (al-Ikhtiyaaraat al-Fiqhiyyah, p. 199)

The celebrations of this “eid” take place in one of the famous mosques, where men and women mix freely, shake hands with one another and utter words of Jaahiliyyah when they shake hands. Then after that they go and make some foods especially for this occasion.” (al-Sunan wa’l-Mubtada’aat by al-Shuqayri, p. 166)

Al-Bida’ al-Hawliyyah by Shaykh ‘Abd-Allaah ibn ‘Abd al-‘Azeez ibn Ahmad al-Tuwayjri, p. 350

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9990. Guidelines concerning imitation of the kuffaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Guidelines concerning imitation of the kuffaar

What are the definitions of imitating the west? Does everything that is modern and new and has come to us from the west imply imitation of them? In other words, when can we say that something is haraam because it is an imitation of the kuffaar?.

Praise be to Allaah.

It was narrated that Ibn ‘Umar said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever imitates a people is one of them.’” (Narrated by Abu Dawood, al-Libaas, 3512. Al-Albaani said in Saheeh Abi Dawood, (it is) hasan saheeh. No. 3401).

Al-Munaawi and al-‘Alqami said: i.e., dressing as they dress, following their way of life in clothes and some of the things they do.

Al-Qaari said: i.e., whoever imitates the kuffaar, such as in how one dresses, etc., or imitates the evil and immoral people, or the Sufis or the righteous, is one of the people whom he imitates, whether they are good or bad.

Shaykh al-Islam Ibn Taymiyah said in al-Siraat al-Mustaqeem: Imaam Ahmad and others quoted this hadeeth as evidence. This hadeeth at the very least implies that it is haraam to imitate them, as Allaah says (interpretation of the meaning):

“... And if any amongst you takes them [Jews and Christians] as Awliyaa’ [friends, helpers]), then surely, he is one of them…”

[al-Maa’idah 5:51]

This is similar to the view of ‘Abd-Allaah ibn ‘Amr who said: “Whoever settles in the land of the mushrikeen and celebrates their Nawroz (new year) and Mahrajaan (festival) and imitates them until he dies will be gathered with them on the Day of Resurrection.” This may be interpreted as referring to absolute imitation which implies kufr and as meaning that imitation in part is therefore haraam; or it may be interpreted as meaning that he is one of them to the extent that he imitates them, whether it is in ideas of kufr, sin or partaking in a ritual. It was narrated from Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) forbade imitating the non-Arabs and said, “Whoever imitates a people is one of them.” This was also mentioned by al-Qaadi Abu Ya’laa. This was quoted by more than one of the scholars to show that it is makrooh to imitate forms of dress of the non-Muslims which are not known among the Muslims.

See ‘Awn al-Ma’bood Sharh Sunan Abi Dawood.

Imitating the kuffaar falls into two categories:

Imitation that is haraam and imitation that is permitted:

The first type is imitation that is haraam: this means knowingly doing things that are unique characteristics of the religion of the kuffaar and that have not been referred to in our religion. This is haraam and it may be a major sin; in some cases a person may even become a kaafir by doing that, according to the evidence, whether a person does that because he agrees with the kuffaar, or because of his whims and desires, or because of some specious arguments which make him feel that doing it will being him benefit in this world and the next. If it is asked, is the one who does that out of ignorance a sinner, such as one who celebrates Christmas? The answer is that the one who is ignorant is not a sinner because he was unaware, but he has to be told, and if he persists he becomes a sinner.

The second type is imitation that is permissible. This means doing something which is not originally taken from the kuffaar, but the kuffaar do it too. This does not involve a prohibition on resembling them, but one may miss out on the benefits of differing from them.

Imitating or resembling the People of the Book (Jews and Christians) and others with regard to worldly matters is permissible only when the following conditions are met:

1 – That should not be any of their traditions or rituals by which they are distinguished.

2 – That should not be part of their religion. A matter can be proven to be part of their religion though a trustworthy source, such as an aayah of the Qur’aan or a hadeeth of His Messenger, or via well-established reports, such as the prostration of greeting which was permitted to the previous nations.

3 – That should not be anything in Islam which refers specifically to that matter. If there is a specific reference in Islam, either approving or disapproving of it, then we must follow what our religion says about it.

4 – This resemblance should not lead to going against any of the commands of sharee’ah.

5 – That should not involve celebrating any of their festivals.

6 – The resemblance should be only according to what is needed, and no more.

See al-Sunan wa’l-Athaar fi’l-Nahy ‘an al-Tashabbuh bi’l-Kuffaar by Suhayl Hasan, p. 58-59

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9991. Kissing the Ka’bah is not prescribed in sharee’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Kissing the Ka’bah is not prescribed in sharee’ah

Is kissing the Holy Ka’bah during the rituals of Hajj or ‘Umrah halaal or haraam?.

Praise be to Allaah.

What is prescribed is to kiss the Black Stone. It was proven that the Prophet (peace and blessings of Allaah be upon him) kissed the Black Stone, but he did not kiss any other part of the Holy Ka’bah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/228, 229).

Created with the Personal Edition of HelpNDoc: Free EPub producer


9992. Celebrating the Mawlid and other occasions, and offering food on these occasions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Celebrating the Mawlid and other occasions, and offering food on these occasions

What is the ruling on what is done every year of reading the entire Qur’aan on the night of the Prophet's birth (blessings and peace of Allah be upon him) and giving food to the poor and needy (on this occasion)?.

Praise be to Allaah.

Bringing people together to offer them food on the two Eids and on the days of al-tashreeq (the three days following ‘Eid al-Adha) is Sunnah, and it is one of the symbols of Islam which the Messenger of Allah (blessings and peace of Allah be upon him) prescribed for the Muslims.

Helping the poor by giving them food during the month of Ramadan is also one of the Sunnahs of Islam. The Prophet (blessings and peace of Allah be upon him) said: “Whoever gives food to a fasting person with which to break his fast will have a reward like his.”

Giving to poor reciters that which will help them to recite the Qur’aan is a righteous deed at all times, and the one who helps them to do that will have a share with them in the reward.

As for celebrating an occasion that is not one of those that are prescribed in Islam, such as one of the nights of the month of Rabee’ al-Awwal which is said to be the night of the Mawlid (Prophet's birthday), or one of the nights of Rajab, or the eighteenth of Dhu’l-Hijjah, or the first Friday in Rajab, or the eighth of Shawwaal, which the ignorant call ‘Eid al-Abraar, these are innovations which the salaf disapproved of and did not do. And Allah knows best. End quote.

Majmoo’ Fataawa Ibn Taymiyah (25/298).

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9993. Should they pray Taraweeh in the mosque even though the people there insist on some innovations?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Should they pray Taraweeh in the mosque even though the people there insist on some innovations?

We have a problem with some of the common folk because when the imam says the salaam at the end of two rak’ahs of qiyaam [Taraweeh], they raise their voices in saying tasbeeh (“Subhaan Allaah wa bi hamdihi Subhaan Allaah al-‘Azeem/Glory and praise be to Allah, glory to Allah the Almighty”), and they do this between each two rak’ahs until the imam finishes the prayer, then they all recite a certain du’aa’ and a certain wird. Some of the brothers have tried to inform the people, adhering in that to wisdom and gentleness, and quoting evidence from the Qur'aan and Sunnah that this action of theirs is contrary to the Sunnah and that it is not the way of the Salaf. But they did not respond to the truth and they persisted in that. What should we do? Should we leave them or should we stay with them and remind them from time to time? Please note that they are insisting on their action and the matter is getting very serious, as many people have stopped praying Taraweeh in the mosques on the grounds that it is Sunnah accompanied by bid’ah and that warding off bad things takes precedence over doing good things. Please advise us, may Allah preserve you.

Praise be to Allaah.

In the answer to question number 50718, we stated that what some people do of reciting dhikr in unison after every two rak’ahs of Taraweeh is an innovation which was not done by the Messenger (blessings and peace of Allah be upon him) or by any of his Companions.

You have done well to teach the people the Sunnah and denounce innovation. What they should have done is return to the teaching of the Prophet (blessings and peace of Allah be upon him), which is the best and most perfect of guidance.

You should continue to pray with them and call them to the Sunnah, and you will find, with Allaah’s help, some who accept the truth and are keen to follow it, even if others reject it. “But if these disbelieve therein (the Book, Al-Hukm and Prophethood), then, indeed We have entrusted it to a people (such as the Companions of Prophet Muhammad ??? ???? ???? ????) who are not disbelievers therein” [al-An’aam 6:89].

But if you find that the people in the mosque are stubborn and arrogant and reject the truth, then if you can pray in another mosque where the people are keen to follow the Sunnah and to avoid innovation, that is better. But if that is not possible, then your praying in this mosque is good, and you have done what is required of you and perhaps they will be guided. “(The preachers) said: ‘In order to be free from guilt before your Lord (Allaah), and perhaps they may fear Allaah’” [al-A’raaf 7:164].

If the followers of the Sunnah were to forsake the mosque because of such innovations, that would be a cause of innovation increasing and becoming more widespread, and it would lead to the Sunnah being erased and dying out. So you have to pray in the mosque and explain the Sunnah to the people, adhering in that to the advice of the Prophet (blessings and peace of Allah be upon him) to be kind and gentle to the one who is ignorant.

May Allah help you to do all that is good.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


9994. Gathering to eat and celebrate on the last day of Sha’baan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Gathering to eat and celebrate on the last day of Sha’baan

Some families get together on the last night of Sha’baan and make food, and some of their lders recite poems for this occasion. What is the ruling on this getting together to eat?

Praise be to Allaah.

We put this question to Sahykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

I think that this is closer to bid’ah (innovation), and it should be disallowed rather than permitted, because it is being taken as an “Eid” (regular celebration). If it happened only once, then it is OK.

Our response is: we do not allow it.

And Allaah knows best.

Sahykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9995. A boxer is asking about the ruling on boxing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

A boxer is asking about the ruling on boxing

Allah has given me the gift of being a good boxer and I am confident that I can become world champion in the next few years. I have had a successful amateur boxing career and am about to start a professional boxing career. I have recently come into deen and would like you to inform me whether I am allowed to do professional boxing or not. While boxing I feel that I could do a lot of good for Islam and help Muslims by both speaking about Islam (in order to encourage in particular the youth to go on the right path (islam) and giving money to charity etc. It is my intention eventually to perform Jihad of the body one day and that my years of training as a boxer would eventually serve for this purpose.

Please could you give me evidence in support of your fatwah.

( P.s. I would not be competing against Muslim brothers only against non-Muslims).

Praise be to Allaah.

We praise Allaah for guiding the brother who asked this question, and we ask Allaah to make him steadfast in his religion. And we praise Him for giving you physical strength, in which there is a great deal of good for you and for the Muslims in sha Allaah, because the Muslims strengthen and support one another.

Physical strength is a blessing from Allaah and a gift from Him which He bestows upon whomsoever He will and withholds from whomsoever He will.

The Messenger (peace and blessings of Allaah be upon him) preferred a strong believer to a weak one; this includes both strength of faith and physical strength.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The strong believer is better and more beloved to Allaah than the weak believer, although both are good. Strive to do that which will benefit you and seek the help of Allaah. Do not feel helpless and if anything befalls you, do not say ‘If only I had done such and such.’ Rather say, ‘Qadar Allaah wa ma sha’a kaan (The decree of Allaah and whatever He wills happens).’ For (the words) ‘If only’ open the door to the Shaytaan.”

Narrated by Muslim, 2664

It is very good for the believer to engage in permissible sports so that he will be physically strong and will preserve his health, which will help him to do acts of worship and strive in jihad for the sake of Allaah.

The Messenger (peace and blessings of Allaah be upon him) praised good health and even regarded it as more important than money.

It was narrated from Mu’aadh ibn ‘Abd-Allaah ibn Khubayb from his father that his paternal uncle said: “We were sitting in a gathering when the Messenger of Allaah (peace and blessings of Allaah be upon him) came, with traces of water on his head. One of us said, ‘We see that you appear to be in high spirits today.’ He said, ‘Yes, praise be to Allaah.’ Then the people spoke about riches. He said, ‘There is nothing wrong with riches for one who fears Allaah, but good health is better for one who fears Allaah than riches, and being in good spirits is a blessing.’”

Narrated by Ibn Maajah, 2141; Ahmad, 22076. This hadeeth was classed as saheeh by al-Albaani in Saheeh Ibn Maajah, no. 1741

The Muslim’s aim in playing sports should be to strengthen himself to do acts of worship and to support the religion of Allaah, to defend His sacred limits and to protect the honour of the Muslims.

If that is not the case, then at the very least he should aim to earn himself a living in this world, protect himself from enemies or use his physical strength to earn a living, so that it will be a means of him eating from what he earns with his own hands.

It was narrated from al-Miqdaam (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “No man eats better food than the one who earns it with his own hands. The Prophet of Allaah Dawood (peace be upon him) used to eat from what he earned with his own hands.

Narrated by al-Bukhaari, 1966.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “For one of you to chop wood and carry it on his back is better for him than asking (begging) from anyone who will either give him something or refuse to give him anything.”

Narrated by al-Bukhaari, 1968; Muslim, 1042

This is with regard to permissible kinds of sports. But from what we see nowadays, most sports have gone beyond that and are no longer permissible; they have become haraam, especially boxing which is the worst of sports, for the following reasons:

1 – It involves attacking the face, and the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you has a fight with his brother, let him avoid the face.”

(al-Bukhaari, 2560; Muslim, 2612). This game is based on hitting the face of one's opponent with the strongest blow the boxer can muster.

2 – It is a waste of time. Allaah has bestowed many blessings upon the Muslim, and He will question him about them on the Day of Resurrection. But people think little of these blessings and waste many of them such as good health and free time. One of the things that Allaah will question the Muslim about on the Day when he meet Him will be his youth and what he did with it, and his life and how he spent it. What will this man say who spent his youth and his life training to fight people and wrestle with them and box with them in order to gain a title or win a prize?

Shaykh Ibn ‘Uthaymeen said:

If a person should not waste his money on things that are of no benefit, it is even more important that he not waste his time, because time is more precious than money, and because the fact that the young and the not-so-young waste their time on these sorts of games that are of no benefit to them is something that is very unfortunate and regrettable.

Fataawa Islamiyyah, 4/435

3 – It is a harmful sport which can lead to irreparable damage, and Allaah has forbidden us to harm our bodies, which He has commanded us to preserve and protect.

It was narrated from ‘Ubaadah ibn al-Saamit that the Messenger of Allaah (peace and blessings of Allaah be upon him) decreed that there should be no harm or reciprocating of harm. Narrated by Ibn Maajah, 2340; Ahmad, 21714; this hadeeth was classed as saheeh by Imam Ahmad and al-Haakim, and as hasan by Ibn al-Salaah.

See Khalaasat al-Badr al-Muneer, by Ibn al-Mulaqqin, 2/438

Because of your practising this sport, you know that there are many boxers have been permanently injured, especially with damage to the brain and nerves.

4 – It involves wasting money and wasting people’s time with something that is of no benefit. Instead of being wasted on this useless entertainment, that money could have been spent on charitable causes. How many millions are wasted that could have been spent on feeding the hungry, building a mosque, opening a school or other good works?

5 – These sports – including boxing – have become an excuse for tribalism and nationalism. Sport, as it exists nowadays, has divided people and made people love or hate one another on the basis of the victory or defeat of a team.

6 – It involves uncovering the ‘awrah, even if you do not do that, your opponent will. The man's ‘awrah is from the navel to the knee, as was narrated from the Prophet (peace and blessings of Allaah be upon him).

Similarly, it involves uncovering of the spectators’ ‘awrahs, both men and women. This is something that you cannot ward off or even denounce them for it.

You say in your question that you will not fight Muslims, but will the people who organize the matches allow you that? I don’t think so, and you know better than we do.

Secondly:

These fights are not held for the sake of religion, and they are not based on that. When people watch a fight, they do not think that this is a fight between Islam and kufr.

Moreover, when you fight, you will be fighting in the name of the country where you live, or which has given you its nationality; they will not allow you to fight in the name of Islam.

And even if your opponent is a kaafir, he may from among the people with whom there is peace (ahl al-silm), not those who are in a state of war with the Muslims (ahl al-harb), so what right do you have to raise your hand against a man who is at peace with us?

In conclusion, this sport if one of the haraam games that cause more harm than good.

Thirdly:

With regard to your saying that you intend to go for jihad one day.

These are beautiful words, even if boxing is haraam. You can strengthen your body by doing other sports that are not haraam.

Please see question no. 10427.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9996. Weak ahaadeeth about the good deeds of innovators not being accepted at all

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Weak ahaadeeth about the good deeds of innovators not being accepted at all

I read the question in your website about praying behind a person who commits innovations (bidah). In which you said that it is permissible to pray behind that innovator whose innovation doesn’t involve shirk. But I went through this Hadith in Ibn Majah & Daarmi which states that the Holy Prophet (SAW) said, “ Allah doesn’t accept the fast and prayers and sadaqah and other volunteer deeds of an innovator and he gets out of Islam like the hair taken out from the flour.” If the Hadith is sahih than how can we pray behind an innovator even if he doesn’t do shirk? In the above Hadith it is mentioned in general i.e. innovator. In my locality there are only those mosques that commit innovations and the mosque of rightly people is quite far from my house. In this case what should I do? Please guide me by giving proofs from Quran and Sunnah. May Allah bless you for the great work you are doing.

Praise be to Allaah.

Firstly:

The ruling on praying behind an innovator has been stated previously in the answer to questions no. 20885 and 26152. There is no need to repeat it here.

Secondly:

With regard to the hadeeth mentioned in the question and other marfoo’ ahaadeeth about the good deeds of the innovator not being accepted, they are da’eef or munkar ahaadeeth (i.e., weak) and are not saheeh. A detailed discussion follows.

1.

The first hadeeth: It was narrated from Hudhayfah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah will not accept any fasting, prayer, charity, Hajj, ‘Umrah, jihad, or any other obligatory or naafil action from a person who follows innovation (bid’ah). He comes out of Islam like a hair pulled out of dough.”

Narrated by Ibn Majaah in al-Sunan (no. 49). He said: Dawood ibn Sulaymaan al-‘Askari narrated to us, Muhammad ibn ‘Ali Abu Haashim ibn Abi Khaddaash narrated to us, Muhammad ibn Muhsin narrated to us, from Ibraaheem ibn Abi ‘Ablah, from ‘Abd-Allaah ibn al-Daylami, from Hudhayfah.

Shaykh al-Albaani said in al-Silsilah al-Da’eefah (no. 1493):

It is mawdoo’ (fabricated); the fault lies with Ibn Muhsin who is a liar as Ibn Ma’een and Abu Haatim said. Al-Haafiz said in al-Taqreeb: They regarded him as a liar but al-Boosayri was more lenient concerning him in al-Zawaa’id (1/10). This is a da’eef (weak) hadeeth; its isnaad includes Muhammad ibn Muhsin, and they are agreed that he is da’eef. The reason for this lenient view is that the narrator is unanimously regarded as da’eef but not as a liar. In that case mentioning the consensus concerning a narrator without mentioning the reason does not give a proper idea about the narrator.

2.

The second hadeeth: It was narrated that ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah refuses to accept the good deeds of one who follows innovation until he gives up that innovation.”

Narrated by Ibn Abi Haatim in al-Jarh wa’l-Ta’deel (9/439); Ibn Majaah in al-Sunan (no. 50), Abu’l-Fadl al-Muqri’ in Ahaadeeth fi Dhamm al-Kalaam wa Ahlihi (3/111), Ibn Abi ‘Aasim in al-Sunnah (no. 32), al-Khateeb in Tareekh Baghdaad (13/185), via Ibn al-Jawzi in al-‘Ilal al-Mutanaahiyah (1/144). All of them narrated via Bishr ibn Mansoor al-Khayyaat from Abu Zayd from Abu’l-Mugheerah from ‘Abd-Allaah ibn ‘Abbaas.

Ibn Abi Haatim said, after narrating it: Abu Zu’rah was asked about them – meaning Abu Zayd and Abu’l-Mugheerah – and he said: I do not know them, and I do not know Bishr ibn Mansoor from whom al-Ashajj narrated it. End quote.

Ibn al-Jawzi said in al-‘Ilal al-Mutanaahiyah (1/145):

This is not a saheeh hadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him); its isnaad includes majhool (unknown) narrators. End quote.

Shaykh al-Albaani said in al-Silsilah al-Da’eefah (1/1492):

It is munkar. This is a da’eef (weak) isnaad, full of majhool (unknown) narrators. Abu Zur’ah said: I do not know Abu Zayd or his Shaykh, or Bishr. Al-Dhahabi said concerning the first of them: He is unknown. And he said concerning the other two: I do not know who they are. And al-Boosayri agreed with him in al-Zawaa’id (1/11). End quote.

Thirdly:

But some people may be confused by what is mentioned in the hadeeth of ‘Ali ibn Abi Taalib, according to which the Prophet (peace and blessings of Allaah be upon him) said concerning one who introduces innovation in Madeenah: “Allaah will not accept any obligatory or naafil act of worship from him.” Narrated by al-Bukhaari (7300) and Muslim (1370).

Something similar was narrated from a number of the Taabi’een, such as al-Hasan al-Basri, from whom it was narrated that he said: “Allaah does not accept from the one who follows innovation any fast, prayer, Hajj or ‘Umrah, until he gives it up.” End quote.

Narrated by al-Aajurri in al-Sharee’ah (64); Abu Shaamah in al-Baa’ith ‘ala Inkaar al-Bida’ wa’l-Hawaadith (p. 16); and elsewhere. A similar report was narrated from al-Awzaa’i, as it says in al-Bida’ wa’l-Nahi ‘anha by Ibn Waddaah (27). It was narrated that al-Fadeel ibn ‘Iyaad said: “No good deed is taken up to Allaah for the one who follows innovation.” Narrated by al-Laalkaa’i in Sharh Usool I’tiqaad Ahl al-Sunnah (1/139).

Al-Shaatibi remarked in his commentary on such reports. He said in al-I’tisaam (1/108-112):

Either it means that his good deeds are not accepted from him at all, regardless of whether they are in accordance with the Sunnah or not,

Or it means that the deeds in which he follows innovation in particular will not be accepted from him, to the exclusion of those in which he does not follow innovation.

With regard to the first scenario, it may be understood in three ways:

1 – it may be understood according to the apparent meaning, i.e., that for every innovator, no matter what his innovation is, none of his good deeds will be accepted when he follows that innovation, whether any particular deed comes under the heading of that bid’ah or not. This is very harsh on those who introduce innovations into Islam.

2 – it may be understood as referring to a type of bid’ah that may form the basis for all other deeds, such as if he holds the view that ahaad reports are to be rejected, as most deeds prescribed in Islam are based on ahaad reports.

3 – The third way of understanding it is that bid’ah in some acts of worship or other deeds may lead the one who follows that particular bid’ah to form some understanding that makes his belief in sharee’ah very weak, which invalidates all his good deeds.

With regard to the second interpretation, it means that specifically their deeds in which they follow innovation are not accepted, and that is possible. This is indicated by the hadeeth: “Every action that is not in accordance with this matter of ours will have it rejected.” End quote.

But the correct view concerning this issue is what was mentioned by Dr. Ibraaheem al-Ruhayli in his book Mawqif Ahl al-Sunnah min Ahl al-Ahwa’ wa’l-Bida’ (1/292-293), where he says:

What is indicated by the apparent meaning of the texts and the words of the Salaf is that for the one who follows innovation, Allaah will not accept his deeds, and it may be interpreted in the following ways:

1 – The words may be taken at face value, and that what is meant is that all the deeds of the innovator are rejected, those in which he follows innovation and those in which he does not follow innovation. This applies to the innovator who is a kaafir, and no one else.

2 – What is meant is that only the innovated actions are rejected, whether they are pure innovation or they were prescribed in Islam but some innovations were introduced into them and spoiled them.

3 – The innovations may cause the reward for the deed to be erased by way of punishment, until it is as if it is not accepted.

4 – The texts may be understood as a rebuke for innovation and as a deterrent.

The reason why we need to find a proper understanding for these texts and the words of the salaf here is that the apparent meaning of the texts seems to contradict the basic principles of sharee’ah, which indicate that the Muslim’s deeds are accepted if they fulfil the conditions of sincerity towards Allaah and following the Sunnah, regardless of any innovations, sins, etc., that the person may be doing in other deeds, because they have no effect on the acceptability of this particular good deed. End quote.

With regard to the third interpretation here, it should be understood as referring only to any bid’ah that a shar’i text indicates that this particular bid’ah erases the good deeds of the one who commits it, and not every single bid’ah falls into this category.

The scholars commented on this hadeeth and explained what is meant by the words of the Prophet (peace and blessings of Allaah be upon him): “Allaah will not accept any obligatory or naafil act of worship from him.”

Al-Qaadi said: And it was said that what is meant is that his obligatory and naafil acts of worship will not be accepted in the sense of Allaah being pleased with them, even though they may be acceptable in the sense that he will be rewarded for them. And it was said that acceptance here refers to being acceptable as expiation for sin.

Sharh al-Nawawi ‘ala Muslim (9/141).

To sum up: It is permissible to pray behind one who follows innovation so long as his bid’ah is not one that constitutes blatant kufr. Allaah will call people to account on the basis of their deeds, “So whosoever does good equal to the weight of an atom (or a small ant) shall see it. And whosoever does evil equal to the weight of an atom (or a small ant) shall see it” [al-Zalzalah 99:7-8].

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


9997. Laylat al-Nusf min Sha’baan (the middle of Sha’baan) should not be singled out for worship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Laylat al-Nusf min Sha’baan (the middle of Sha’baan) should not be singled out for worship

I read in a book that fasting on the middle of Sha’baan is a kind of bid’ah, but in another book I read that one of the days on which it is mustahabb to fast is the middle of Sha’baan… what is the definitive ruling on this?

Praise be to Allaah.

There is no saheeh marfoo’ report that speaks of the virtue of the middle of Sha’baan that may be followed, not even in the chapters on al-Fadaa’il (chapters on virtues in books of hadeeth etc.). Some maqtoo’ reports (reports whose isnaads do not go back further than the Taabi’een) have been narrated from some of the Taabi’een, and there are some ahaadeeth, the best of which are mawdoo’ (fabricated) or da’eef jiddan (very weak). These reports became very well known in some countries which were overwhelmed by ignorance; these reports suggest that people’s lifespans are written on that day or that it is decided on that day who is to die in the coming year. On this basis, it is not prescribed to spend this night in prayer or to fast on this day, or to single it out for certain acts of worship. One should not be deceived by the large numbers of ignorant people who do these things. And Allaah knows best.

Shaykh Ibn Jibreen.

If a person wants to pray qiyaam on this night as he does on other nights – without doing anything extra or singling this night out for anything – then that is OK. The same applies if he fasts the day of the fifteenth of Sha’baan because it happens to be one of the ayyaam al-beed, along with the fourteenth and thirteenth of the month, or because it happens to be a Monday or Thursday. If the fifteenth (of Sha’baan) coincides with a Monday or Thursday, there is nothing wrong with that (fasting on that day), so long as he is not seeking extra reward that has not been proven (in the saheeh texts). And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


9998. Hirz al-Jawshan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Hirz al-Jawshan

We are sending with this message a copy of Hirz al-Jawshan and we would like you to give us your opinion on a number of points, namely:

1. Are there any real sources for it in the authentic books?

2. Did the narrators mentioned in this book, namely Ja’far al-Saadiq, Ameer al-Mu’mineen ‘Ali ibn Abi Taalib and his son al-Hasan, really narrate these words, or are these words those of someone other than them?

3. What is your opinion on reading it without taking it as an amulet fir protection, such as reading it as du’aa’ only, because of what it contains of the names and attribute of Allaah?

4. Is there any sin on me if I memorise it? Is there any sin on me if I burn it to get rid of it?.

Praise be to Allaah.

It is not permissible to keep this book which is called Hirz al-Jawshan, or to act upon it, or to believe what it says in it. That is for the following reasons:

Firstly: it has no known chain of narration, and it was not narrated by any of the reliable scholars of hadeeth and it was not attributed to any of them.

Secondly: it contains many lies, such as where it says on page 1: “Whoever reads it and carries it when he goes out of his house at the time of Fajr prayer or the time of ‘Isha’ prayer, it is as if he has done great righteous deeds, and as if he read the Torah and the Gospel and the Psalms and the Holy Qur'aan.” But nothing is equal to the Books of Allaah. Then it says: “and Allaah will give him for every letter that he reads two wives from among the hoor al-‘iyn, and He will build a palace for him in Paradise, and Allaah will give him a reward like that of four of the Prophets (peace be upon them), Ibraaheem, Moosa, ‘Eesa and Muhammad.” This is an obvious lie, for the reward of the Prophets will be attained by no one but them.

On page 2 it says: “Allaah will give him a reward like that of the male and female believers among the jinn and mankind from the day He created them until the Day of Resurrection, and Allaah will give them the reward of 900,000 martyrs.” Then the lies increase in the following pages.

Thirdly: on page 5 it says: “This supplication is beneficial for love and acceptance, tying tongues, meeting rulers and emirs and sultans, and to ward off all weapons of iron and lead, and to meet all needs and so on.”

It appears to be a fabrication of the Shi’ah aimed at diverting people from the Qur'aan and Sunnah.

And Allaah is the source of strength. May Allaah send blessings upon our Prophet Muhammad and his family and companions.

Standing Committee for Scientific Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 24/239.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


9999. Specifying a particular number of times for praying for forgiveness (istighfaar)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Specifying a particular number of times for praying for forgiveness (istighfaar)

Is it permissible to pray for forgiveness a particular number of times, such as saying it one hundred times today and two hundred times tomorrow?.

Praise be to Allaah.

It is mustahabb for the Muslim to pray for forgiveness a great deal. The Prophet (peace and blessings of Allaah be upon him) used to pray for forgiveness one hundred times every day and night.

It was narrated from al-Agharr al-Muzani (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I ask Allaah for forgiveness one hundred times a day.” Narrated by Muslim (2702).

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I ask Allaah, may He be glorified and exalted, for forgiveness and I repent to Him one hundred times every day.” Narrated by al-Nasaa’i in al-Sunan al-Kubra (6/114) and by Ahmad in al-Musnad (2/450); it was classed as hasan by the commentators on al-Musnad.

And Abu Hurayrah (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “By Allaah, I ask Allaah for forgiveness and I repent to Him more than seventy times every day.” Narrated by al-Bukhaari (6307).

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: We used to count the Messenger of Allaah (peace and blessings of Allaah be upon him) saying in a single gathering one hundred times: Rabb ighfir li wa tubb ‘alayya innaka anta al-Tawwaab al-Raheem (O Lord, forgive me and accept my repentance, for You are the Acceptor of repentance, the Most Merciful). Narrated by Abu Dawood (1516) and al-Tirmidhi (3430); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Abu Hurayrah (may Allaah be pleased with him) said: I never saw anyone say “Astighfir Allaah wa atoobu ilayh (I ask Allaah for forgiveness and I repent to him)” more than the Messenger of Allaah (peace and blessings of Allaah be upon him). Narrated by al-Nasaa’i in al-Sunan al-Kubra (6/118).

If you want to stick to this number (one hundred) following thereby the example of the Prophet (peace and blessings of Allaah be upon him), then you will have the reward. And if you want to do more than that, there is nothing wrong with it so long as you do not choose a specific number or a specific way; rather when doing the additional amount you should do whatever is easy for you, because it is not prescribed to set a specific number for acts of worship if it is not narrated in the shar’i texts.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


10000. Ruling on attending an invitation knowing that it is for the occasion of someone’s birthday

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on attending an invitation knowing that it is for the occasion of someone’s birthday

What is the ruling on attending an invitation for dinner at a friend’s house without it being clearly stated that this occasion is for the birthday of one of the family and without any congratulations or mention of the birthday, but the only problem is that the day of the invitation is the birthday and there will be a cake after the dinner?.

Praise be to Allaah.

It is not acceptable to celebrate the birthday of anyone, because if that is done as an act of worship in order to draw closer to Allaah, it is an innovation (bid’ah) because it is not mentioned in sharee’ah. If it is done repeatedly, as a habit, then it becomes an innovated festival or eid, and an imitation of the non-Muslims from whom these celebrations have been taken. See the answer to question no. 1027.

If a person is invited to a meal and he knows or thinks it most likely that it is a celebration of the birthday of one of the people, then it is not prescribed for him to attend, because his attending is approval of the evil deed and helping in it. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

See also the answer to question no. 9485

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


10001. What is blameworthy extremism?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

What is blameworthy extremism?

What is the meaning of ‘going to extremes’ in Islam? Is it considered extremism if a woman covers her face or a man lets his beard grow? Is it extremism to adhere to the prophet’s way and refuse every innovated matter in Islam? What it is the implication of the fact that the prophet, peace be upon him, when given two options, would choose the easier one?.

Praise be to Allaah.

Firstly:

The hadeeth which condemns extremism was narrated from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Those who go to extremes are doomed.” He said it three times.

Narrated by Muslim (2670).

The scholars have many explanations for what is meant by extremism and those who go to extremes, all of which are in harmony with one another and do not contradict one another. All of them may be summed up as meaning one thing; it boils down to overburdening oneself and being too strict in matters where strictness is inappropriate.

These meanings include the following:

1 – Going to extremes in worship, which leads to excessive hardship. Islam does not enjoin anything but that in which there is ease and tolerance. It forbids excessive strictness in religion. The forms of extremism that people have invented in religion and were listed by the scholars as being examples of extremism are virtually innumerable.

Al-Nawawi said in Sharh Muslim (16/220):

i.e., those who delve too deep and go to extremes, and overstep the limits in both word and deed. End quote.

2 – Introducing innovations into religion, by forbidding that which Allaah did not forbid, and introducing forms of worship and commitments that did not exist at the time of the Prophet (peace and blessings of Allaah be upon him).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (10/620):

Monasticism and innovated forms of worship which were not prescribed by Allaah and His Messenger are akin to the cases where the mushrikeen and others forbade good things that Allaah has permitted, and examples of the extremism that the Prophet (peace and blessings of Allaah be upon him) criticized when he said: “Those who go to extremes are doomed” and “If the month were made longer for me, I would have continued to fast without a break so that those who delve too deep would give up their attitude”, such as extreme hunger and thirst which harm the mind and body, and prevent one from doing obligatory or mustahabb actions that are better than that. The same applies to walking barefoot and naked, which harms a person and brings no benefit, as in the hadeeth about Abu Israa’eel who vowed to fast, and to stand always and never sit, and never seek shade, or speak. The Prophet (peace and blessings of Allaah be upon him) said: “Tell him to sit down, and seek shade, and speak, but let him complete his fast.” Narrated by al-Bukhaari. This matter is broad in scope. End quote.

3 – Exaggerated and affected speech, by trying to select words which attract people’s attention, with no meaning or benefit.

Ibn Abi’l-Dunya narrated this hadeeth in his essay al-Gheebah wa’l-Nameemah (Backbiting and malicious gossip), in a chapter entitled Ma jaa’ fi Dhamm al-Taqa’’ur fi’l-Kalaam (p. 15), in which he narrated from ‘Umar ibn al-Khattaab (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “That which I fear the most for my ummah is every well spoken hypocrite”

It was also narrated by Ahmad in al-Musnad (1/22) and classed as hasan by the editors of al-Musnad.

He also narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: “The prattling of speech is the prattling of the shaytaan.”

Ibn al-Atheer said in al-Nihaayah (5/164):

Those who go to extremes in speech are those who speak in an affected manner.

4 – Indulging in that which does not concern one, asking about that which is inappropriate, and delving too deeply into that which is of no benefit.

al-Khattaabi said:

The one who goes to extremes is the one who delves too deeply into a thing, and burdens himself with looking into it in the manner of ahl al-kalaam, who examined matters that do not concern them, who indulge in that which their minds cannot comprehend. End quote from ‘Awn al-Ma’bood (12/235).

Ibn Rajab said in Jaami’ al-‘Uloom wa’l-Hukam (p. 285):

The one who goes to extremes is the one who delves too deeply and looks into that which does not concern him. Examining and asking too much about the ruling on something that is not mentioned among obligatory duties or haraam things may lead to thinking that it is haraam or it is obligatory, because of its similarity to some duties or prohibitions. Accepting pardon for it or refraining from asking too much about it is better. End quote.

Then Ibn Rajab (may Allaah have mercy on him) mentioned some examples of what we should refrain from asking too many details about with regard to matters of the unseen that are unknown and subtle fiqhi differences, and discussing things that rarely happen, and so on.

Shaykh Ibn ‘Uthaymeen said in Sharh Riyadh al-Saaliheen (1/416-418)

The same applies to being too strict in matters of worship, when a person is very strict in prayer, fasting and other things that Allaah makes easy for him. If he is too hard on himself with regard to that which Allaah has made easy for him, he is doomed.

Another example is what some sick people do – especially in Ramadaan – when Allaah has permitted them not to fast when they are sick, and they need to eat and drink, but they are hard on themselves and continue fasting. We also tell these people to apply the hadeeth to themselves: “Those who go to extremes are doomed.”

That also includes what some students do who are focusing on issues that have to do with Tawheed. When they come across verses or ahaadeeth which speak of the attributes of the Lord, may He be glorified and exalted, you see them examining them closely and asking questions that they are not supposed to ask, which the early generations of the ummah, the Sahaabah and Taabi’een and imams of guidance who came after them did not have the habit of asking. So you see one of them examining matters which his is not obliged to examine as a sign of going to extremes or delving too deeply in these matters. We say to these people: If you are content with what the Sahaabah (may Allaah be pleased with them) were content with, then stop that, but if you are not content with it, then may Allaah never make you content. Rest assured that you will fall into extremism and hardship and stress.

That also includes what some seekers of knowledge do of inserting rational possibilities into the words of some texts. So you will see them say, “Such and such is possible, and such and such is possible” – until the text becomes very confusing and the benefit of the text is lost, and that is wrong. Follow the text as it appears to be and set aside these rational possibilities, because if we examine every text in the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him) and try to find all rational possibilities in its meaning, we will have no verse or hadeeth left that one may quote as evidence, and all interpretations may become possible for every text. These rational ideas may be illusions from the shaytaan that he instils in people’s hearts in order to confuse their beliefs and faith – Allaah forbid.

Another example is what some people do who go to extremes with regard to wudoo’, so you see them doing wudoo’ three or four or five or six or seven times or more, when there is no need to do that. Similarly with regard to ghusl from janaabah, you see them exhausting themselves when they do ghusl, putting water in their ears and nostrils. All of that is included in the words of the Prophet (peace and blessings of Allaah be upon him), “Those who go to extremes are doomed, those who go to extremes are doomed, those who go to extremes are doomed.”

Everyone who is too harsh on himself with regard to something that Allaah has made broad in scope [?} is included in this hadeeth. End quote.

Secondly:

With regard to adhering to outward signs of religious commitment and observing the sacred limits of Allaah, and obeying His commands, these are obligations of Islam, and the way to enter the Paradise of the Lord of the Worlds, and no one regards them as going to extremes except one who wants to free himself from the rules of sharee’ah and attack the established rulings. The blameworthy kind of going to extremes is that which goes beyond the laws and etiquette of sharee’ah. How can adhering to it and following it and clinging tightly to it be going to extremes??

The decisive factor with regard to that is the evidence from the Qur’aan and Sunnah. That for which there is saheeh evidence which clearly shows that something is obligatory – such as covering the face and letting the beard grow – or that something is forbidden – such as the prohibition on musical instruments and mixing with women and so on – it is not permissible to describe it as going to extremes or harshness, because that implies accusing the Prophet (peace and blessings of Allaah be upon him) – who enjoined us to do it – of going to extremes. God forbid that he (peace and blessings of Allaah be upon him) should be like that.

As for that concerning which there is no text, and is one of the four aspects of extremism mentioned above, then this is what should be criticized and avoided, and should not be confused with the proven, clear rulings of Islam.

Thirdly:

With regard to the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), in which she said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was never given the choice between two things but he would choose the easier of the two, so long as it was not a sin; if it was a sin he would be the furthest of the people from it Narrated by al-Bukhaari (3367) and Muslim (2327) –

It cannot be taken in any way whatsoever as meaning forsaking sharee’ah and falling short in duties. Rather the Prophet (peace and blessings of Allaah be upon him) was the keenest of people to achieve true submission to Allaah (‘uboodiyyah) with all that it implies. What is meant by “the choice between two things” is with regard to worldly matters where Islam does not command or forbid anything, or matters in which there is a broad choice between what is Sunnah and what is mustahabb. But if the shar’i ruling indicates that something is obligatory or prohibited, then that must be adhered to, without overstepping the mark or falling short.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said in Fath al-Baari (6/575):

The words “between two things” mean, of worldly matters. This is indicated by the words “so long as it was not a sin”, because there is no sin in matters of religion. The words “so long as it was not a sin” mean, so long as the easier of the two did not imply sin. If it did imply sin, then he would choose the more difficult option. In the hadeeth of Anas that is narrated by al-Tabaraani in al-Awsat it says: “but he would choose the easier of them, so long as Allaah would not be angered by it.” end quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10002. Ruling on one who says We seek the help of Allaah when the verse “and You (Alone) we ask for help” is recited

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on one who says We seek the help of Allaah when the verse “and You (Alone) we ask for help” is recited

During the prayer, when the person praying behind the imam hears the words “You (Alone) we worship, and You (Alone) we ask for help (for each and everything)” [al-Faatihah 1:5], can he say We seek the help of Allaah?.

Praise be to Allaah.

What the person praying behind the imam must do is to be quiet and listen attentively to the recitation of his imam, because Allaah says (interpretation of the meaning): “So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy” [al-A’raaf 7:204].

It is not permissible for him to be distracted from listening attentively to his imam’s recitation, except by reciting al-Faatihah himself, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer for the one who does not recite the Opening of the Book (al-Faatihah).” Narrated by al-Bukhaari (714) and Muslim (595).

As for the members of the congregation saying “We seek the help of Allaah” or repeating the phrase “Iyyaaka na’budu wa iyyaaka nasta’een (You (Alone) we worship, and You (Alone) we ask for help (for each and everything))” [al-Faatihah 1:5], the scholars both in the past and in modern times have pointed out that these are innovations which must be stopped.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (4/14):

Many of the common people have the habit, when they hear the imam say “Iyyaaka na’budu wa iyyaaka nasta’een (You (Alone) we worship, and You (Alone) we ask for help (for each and everything))”, of saying “Iyyaaka na’budu wa iyyaaka nasta’een (You (Alone) we worship, and You (Alone) we ask for help (for each and everything))”. But this is an innovation which is not allowed. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said, when he was asked about that:

He should listen to him only, and not say “We seek the help of Allaah” or anything else; rather he should listen attentively, because Allaah says (interpretation of the meaning): “So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy” [al-A’raaf 7:204].

Majmoo’ Fataawa al-Shaykh Ibn Baaz (29/274).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: There is no basis for the person praying behind the imam to say “We seek the help of Allaah” when the imam says “Iyyaaka na’budu wa iyyaaka nasta’een (You (Alone) we worship, and You (Alone) we ask for help (for each and everything))”, and this is not allowed, because when the imam finishes reciting al-Faatihah, the person praying behind him should say Ameen and this is sufficient, and there is no need for him to say “we seek the help of Allaah.” End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


10003. Sending blessings upon the Prophet (peace and blessings of Allaah be upon him) when the iqaamah is pronounced

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Sending blessings upon the Prophet (peace and blessings of Allaah be upon him) when the iqaamah is pronounced

When the iqaamah is pronounced the muezzin says, “Allaahumma salli ‘ala Muhammad wa ‘ala aalihi wa sahbihi wa sallim, Allaahu akbar Allaah akbar (O Allah, send blessings and peace upon Muhammad and upon his family and companions, Allaah is Most Great, Allaah is Most Great).” Is this Sunnah?.

Praise be to Allaah.

It is obligatory upon the one who wants to do any act of worship to learn the rulings on it and how it is to be done from the Sunnah of the Prophet (peace and blessings of Allaah be upon him), so that he will not be worshipping Allaah in ignorance. For Allaah should not be worshipped except in the manner that He has prescribed. Whoever worships Allaah in a manner that has not been prescribed by Allaah and His Messenger (peace and blessings of Allaah be upon him), it will be rejected and will not be accepted, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in accordance with this matter of ours (i.e., Islam) will have it rejected.” (Narrated by Muslim, 1718).

The bid’ah that has been introduced to the iqaamah for prayer is that which has been mentioned in the question, whereby the muezzin sends blessings upon the Prophet (peace and blessings of Allaah be upon him) before pronouncing the iqaamah (call immediately preceding the prayer). This action is bid’ah (an innovation) that was not done by the Prophet (peace and blessings of Allaah be upon him) or by any of his companions.

Shaykh Jamaal al-Deen al-Qaasimi stated that it is bid’ah in his book Islaah al-Masaajid min al-Bida’ wa’l-‘Awaa’id, p. 134.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


10004. His work requires him to play a standard adhaan preceded by Qur’aan recitation and followed by salawaat upon the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

His work requires him to play a standard adhaan preceded by Qur’aan recitation and followed by salawaat upon the Prophet (peace and blessings of Allaah be upon him)

A brother working as Mu’adhin (who calls for prayers) in the ministry of Islamic endowments is asking: “I am working as Mu’adhin and serving in a masjid, we were commanded some time ago to play the adhaan via radio when the time of adhaan comes. We were also ordered to play Quraan recitation before the adhaan time, and follow the adhaan loudly by sending peace and blessing upon prophet Muhammad (PBUH).

The question: am I sinful to do these, knowing that I am officially commanded to do them? If I do not fulfill the commands it may cause ham to me.”.

Praise be to Allaah.

Firstly:

Giving the adhaan via recording or broadcasting equipment, or sending it from one place to other mosques via such equipment is an innovation (bid’ah). The ruling on that has been discussed in the answer to question no. 48990.

Secondly:

Reciting Qur’aan and tasbeeh and adhkaar before the adhaan for the five daily prayers is also an innovation (bid’ah).

The scholars of the Standing Committee were asked:

What is the Islamic ruling on reading Qur’aan on Friday before Zuhr prayer over the loudspeakers? If you say that this is something that has no basis, they will say to you: “Do you want to stop people reading Qur’aan?” What you think about the religious nasheed over the loudspeakers that come shortly before the adhaan for Fajr? If you say that this is something for which there is no evidence, they will say to you: “This is a good deed, it wakes the people for Fajr prayer.”

They replied: We do not know of any evidence which suggests that this was done at the time of the Messenger (peace and blessings of Allaah be upon him) and we do not know of any of the Sahaabah who did it. The same applies to the nasheed which come over the loudspeakers before the adhaan for Fajr. This is an innovation, and every innovation is a going astray. It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (2/495, 496)

Thirdly:

For the muezzin to send blessings (salawaat) upon the Prophet (peace and blessings of Allaah be upon him) out loud following the adhaan is also an innovation (bid’ah), because the adhaan is an act of worship, and it is not permissible to add anything to its wording or take anything away from it. It starts with the muezzin saying “Allaahu akbar, Allaahu akbar” and it ends with him saying “Laa ilaaha ill-Allaah.” Anything that is added to the adhaan, before or after, is an innovation.

These people have mixed the adhaan with Qur’aan and adhkaar before and after it to such an extent that the adhaan is lost in the midst of all these adhkaar. They are also disturbing the people at the times when they sleep and when they worship.

Ibn al-Jawzi (may Allaah have mercy on him) said, discussing ways in which the shaytaan tricks the muezzins:

They mix the adhaan of Fajr with reminders and tasbeeh and exhortations, and they put the adhaan in the midst of that and mix it with that. The scholars regarded it as makrooh to add anything to the adhaan. We have seen people who often get up in the night and stand on the minaret, exhorting and reminding, and some of them recite soorahs from the Qur’aan in a loud voice, which keeps the people from sleeping, and confuse people who are reciting Qur’aan in their tahajjud. All of these are reprehensible actions. End quote

Talbees Iblees (p. 157)

Al-Maqreezi (may Allaah have mercy on him) said, discussing the history of this innovation and the rulings on it:

It was introduced in 791 AH, when some confused ascetic heard the muezzins sending salaams on the Messenger of Allaah (peace and blessings of Allaah be upon him) in the night before Friday (which is also an innovation). A number of his brothers regarded this as something good and he said to them: Would you like this salaam to be included with every adhaan? They said: Yes. That night passed, and in the morning he claimed that he had seen the Messenger of Allaah (peace and blessings of Allaah be upon him) in a dream and that he told him to go to the man in charge and tell him that the Prophet (peace and blessings of Allaah be upon him) was telling him to order the muezzins to send salaams on the Messenger of Allaah (peace and blessings of Allaah be upon him) in every adhaan. So he went to the man in charge of Cairo, who at that time was Najm al-Deen Muhammad al-Tanbadi, who was an ignorant old man and was known for his bad conduct and was known to care only for money even if that led him to doom, and he was not ashamed to take bribes, and he did not care about the welfare of the Muslims, and his ignorant ideas and bad deeds were well known, and he said to him: The Messenger of Allaah (peace and blessings of Allaah be upon him) is telling you to order all the muezzins to add the words Al-salaatu wa’l-salaam ‘alayka yaa rasool-Allaah (Blessings and peace be upon you, O Messenger of Allaah) to every adhaan, as they do every Friday night. The ignorant man liked this suggestion, and he was unaware that the Messenger of Allaah (peace and blessings of Allaah be upon him) does not enjoin anything after his death except that which is in accordance with what Allaah had prescribed on his lips during his lifetime, and that in His Holy Book Allaah forbade adding anything to His laws, as He says (interpretation of the meaning): “Or have they partners with Allaah (false gods) who have instituted for them a religion which Allaah has not ordained?” [al-Shoora 42:21]. And the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of newly-invented matters.” So he issued orders to that effect in Sha’baan of the year mentioned, and this innovation was introduced fully, and it has lasted until our own times in all areas of Egypt and Syria, and the common folk and ignorant people think that this is part of the adhaan which it is not permissible to omit. That has led to some of the heretics in some villages adding after the adhaan salaam to some people who have died. There is no power and no strength except with Allaah. To Allaah we belong and unto Him is our return. End quote from al-Khatat al-Makhreeziyyah (2/172). See also al-Ibdaa’ fi Madaar al-Ibtidaa’ by Shaykh ‘Ali Mahfooz (p. 172-174).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Here in Jordan and in other countries, some muezzins say, after the adhaan, ‘Allahumma salli ‘ala sayyidina Muhammad wa ‘ala aalihi wa sahbihi ajma’een (O Allaah, send blessings upon our Master Muhammad and upon all his family and companions). Is there anything wrong with that? What is the ruling on it?

He replied:

That depends. If the muezzin says it in a low voice, it is prescribed for the muezzin and others who answer the muezzin, because the Prophet (peace and blessings of Allaah be upon him) said: “When you hear the muezzin then say what he says, then send blessings upon me, for whoever sends one blessing upon me, Allaah will send ten blessings upon him in return, then ask Allaah to grant me al-waseelah, which is a position in Paradise that will be granted to only one slave of Allaah, and I hope that I will be the one, so whoever asks for al-waseelah for me, then my intercession will be granted for him.” Narrated by Muslim in his Saheeh. Al-Bukhaari narrated in his Saheeh that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever says when he hears the call to prayer, ‘Allaahummah Rabba haadhihi’l-da’wat il-taammah wa’l-salaat il-qaa’imah, aati Muhammadan al-waseelata wa’l-fadeelah, wab’athhu maqaaman mahmoodan alladhi wa’adtahu (O Allaah, Lord of this perfect Call and the Prayer to be offered, grant Muhammad the privilege and also the eminence, and resurrect him to the praised position that You have promised), will be granted my intercession on the Day of Resurrection.”

But if the muezzin says that in a loud voice, like the adhaan, then it is an innovation (bid’ah), because it may be thought that it is part of the adhaan. It is not permissible to add anything to the adhaan, because the last words of the adhaan are Laa ilaaha ill-Allaah (there is no god but Allaah) and it is not permissible to add anything to that. If that was a good thing, then the righteous salaf would have done it before us, and the Prophet (peace and blessings of Allaah be upon him) would have taught it to his ummah and prescribed it for them. He (peace and blessings of Allaah be upon him) said: “Whoever does any action that is not part of this matter of ours will have it rejected.” Narrated by Muslim in his Saheeh; the original version is narrated in al-Saheehayn from ‘Aa’ishah (may Allaah be pleased with her).

I ask Allaah to increase us and you and all of our brothers in understanding of His religion, and to enable us all to adhere steadfastly to it, for He is All-hearing, Ever near. End quote.

Fataawa al-Shaykh Ibn Baaz (1/439, 440) and (10/362, 363).

In Fataawa al-Lajnah al-Daa’imah (6/101-103) it says:

After the adhaan, it is prescribed for the muezzin and others to send blessings upon the Prophet (peace and blessings of Allaah be upon him), then to say: “Allaahummah Rabba haadhihi’l-da’wat il-taammah wa’l-salaat il-qaa’imah … (O Allaah, Lord of this perfect Call and the Prayer to be offered …). But the muezzin and others should say this quietly, and not raise their voices, because it is not prescribed to say it out loud, as stated above. End quote.

Fourthly:

Once it is understood that standardizing the adhaan is an innovation, and it is an innovation to recite tasbeeh, dhikr and Qur’aan before the adhaan, and it is an innovation to send blessing and salaams upon the Prophet (peace and blessings of Allaah be upon him) out loud after the adhaan, then the ruling on the muezzins doing these actions will become clear, which is that it is not permissible to do that. If the muezzin thinks that this is something temporary, and that it will soon be changed or that he can become an imam or take up an administrative position, then he can stay there for a while, but if this continues, then he should not stay in that job where he will be playing a role in spreading these innovations.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10005. Eating food that is made for ‘Ashoora’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Eating food that is made for ‘Ashoora’

Is it permissible to eat the foods cooked by Shiites in Aashooraa? They say that these foods are made for Allah’s sake but its reward is for Al-Hussein, may Allah be pleased with him!

It will be embarrassing if I do not accept this food. It may even expose me to danger, as I am in Iraq, and you know how Sunnis here are treated.

Praise be to Allaah.

What the Shi’ah do on ‘Ashoora’ of slapping their cheeks, striking and cutting their heads, shedding their blood and making special foods, is all bid’ah and reprehensible innovation, as has been explained in the answer to question no. 4033 and 9438. It is not permissible to take part in that, or to help those who do it, because that is cooperating in sin and transgression.

And it is not permissible to eat this food that they have prepared for their innovation and misguidance.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: This is an abhorrent evil and reprehensible innovation which must be abandoned; it is not permissible to take part in it and it is not permissible to eat the food that is offered.

And he said: It is not permissible take part in it or to eat of these meats or drink these drinks [prepared for this occasion]. If the meat has been slaughtered for anyone other than Allaah, among Ahl al-Bayt [the Prophet’s family] or anyone else, then it is major shirk, because Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“. Say (O Muhammad ??? ???? ???? ????): ‘Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists).

163. ‘He has no partner. And of this I have been commanded, and I am the first of the Muslims’”

[al-An’aam 6:162-163]

“Verily, We have granted you (O Muhammad ??? ???? ???? ????) Al-Kawthar (a river in Paradise).

2. Therefore turn in prayer to your Lord and sacrifice (to Him only)”

[al-Kawthar 1-2]

End quote from Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Baaz (8/320).

But if your refusing to accept their food will pose a danger to you, then there is nothing wrong with accepting it so as to ward off harm.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


10006. In the case of general supplication (du’aa’), it is not stipulated that it should be narrated in the Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

In the case of general supplication (du’aa’), it is not stipulated that it should be narrated in the Sunnah

I heard one of the ignorant people offering supplication and one of the things that he said in his supplication was: “O Lord, do not make me dependent on any one or make me in need of anyone; make me independent of everyone, O You on Whom people rely and depend, Who is the One, the Only, the Self-sufficient, Who has no partner or son. O Allah, bring me back from misguidance to guidance and save me from every sin and trouble.” What is your opinion on this supplication?.

Praise be to Allaah.

You should differentiate between two types of supplication:

1. The first type is restricted supplication, by which we mean that it is connected to a certain time or place or act of worship, or that Islam specifies a certain number or virtue and similar restrictions, such as the supplications that are narrated at the beginning of prayer, the adhkaar of morning and evening, the du’aa’s for sleeping, eating and so on.

In this type of supplication it is essential to limit it to that which is narrated in sharee’ah, without adding or subtracting anything. It is not permissible to make up any kind of supplication to take the place of that which is narrated in the Sunnah.

This is what the Prophet (blessings and peace of Allah be upon him) taught to al-Bara’ ibn ‘Aazib (may Allah be pleased with him) when he said to him:

“When you go to bed, do wudoo’ as for prayer, then lie down on your right side, then say: ‘O Allaah, I have turned my face towards You and entrusted my affairs to You and relied completely upon You, out of hope and fear of You. There is no refuge or safe haven from You except with You. O Allah, I believe in Your Book which You have revealed, and in Your Prophet whom You have sent.’ Make these your last words. Then if you die that night, you will have died in a state of fitrah.”

He said: I repeated them in the presence of the Prophet (blessings and peace of Allaah be upon him), and when I reached the words, ‘O Allah, I believe in Your Book which You have revealed’ I said: ‘I believe in Your Messenger whom You have sent,’ and he said: “No, ‘in Your Prophet whom You have sent.’”

Narrated by al-Bukhaari (247) and Muslim (2710).

Al-‘Allaamah al-Mu’allimi (may Allah have mercy on him) said in his book al-‘Ibaadah (p. 524):

What a great loss is incurred by the one who forsakes the supplications that are proven in the Book of Allah or in the Sunnah of the Messenger of Allah (blessings and peace of Allah be upon him), so he hardly calls upon Allah by them, and he goes to something else and recites it regularly. Is this not wrongdoing and transgression? End quote.

2. The second type is general supplication, which means asking Allah for needs both public and private, turning to Him and asking Him for what one needs and wants, such as supplication whilst prostrating, during the last third of the night and on the day of ‘Arafah and so on.

With regard to this kind of supplication, it is not essential that it be proven or narrated [in the texts], rather it is sufficient for the words of this supplication to be words that are acceptable and correct according to sharee’ah. There should be no transgression or overstepping the mark in supplication, and there should be no supplication that involves sin or severing the ties of kinship.

It says in Fataawa al-Lajnah al-Daa’imah (24/203-204):

The matter of supplication is broad in scope, so that each person may call upon his Lord for what he needs in ways that do not involve any sin.

As for the du’aa’s and adhkaar that are narrated in texts, the basic principle concerning them is that we should adhere to the wording and numbers that are narrated. The Muslim should pay attention to that and adhere to it and not add to the specified number or add to the wording, or subtract anything from that, or change anything. End quote.

It also says (24/275):

The du’aa’s that are narrated in the Qur'aan and Sunnah are those which it is prescribed to adhere to, pay attention to, memorise and publicise. As for the other du’aa’s which all people say, they are not like that, and the best that may be said concerning them is that they are permissible, but they may contain phrases that are confusing or incorrect. End quote.

It seems that the du’aa’ or supplication mentioned in the question comes under the heading of general supplication, and by examining its words and phrases, it seems that it is a permissible supplication and there is nothing wrong with it, and it does not seem to us that there was anything in it that is objectionable from a shar’i viewpoint; rather its words are sound and correct. So you should not denounce it or brand the one who says it as ignorant.

See also the answer to questions no. 21561 and 75058.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10007. Du’aa’ during wudoo’ by the status of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Du’aa’ during wudoo’ by the status of the Prophet (peace and blessings of Allaah be upon him)

I have a habit which I do not know if it is good or bad:

I ask Allah while washing my feet during wudu’ by the Prophet’s virtue to keep my feet firm on the Siraat.

Also during the prayer I ask Allah by his Prophet’s virtue to forgive my sins and to have mercy on me. Is this du’a permissible or not?

I used to make du’a in this way believing that Allah will answer the prayer of who asks him by His beloved Prophet’s virtue, may peace and blessings of Allah be upon him.

Praise be to Allaah.

Asking Allaah to make His slave’s feet steadfast on the Straight Path is a good du’aa’ and there is nothing wrong with it. We ask Allaah to make the feet of all of us steadfast.

But there are two mistakes in this du’aa’:

1 – Always reciting it when washing your feet during wudoo’:

You know that wudoo’ is an act of worship and that the Muslim does not have the right to change the way an act of worship is done or add to it or take away from it; rather following the Prophet (peace and blessings of Allaah be upon him) properly means doing what he did, without adding or taking anything away.

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (22/510):

No one has the right to introduce to the people any kind of dhikr or du’aa’ apart from those that are narrated in the Sunnah, and make them a regular act of worship that the people do all the time, as they do the five daily prayers; rather this is innovation in the religion for which Allaah has not given permission. End quote.

It was not the practice of the Prophet (peace and blessings of Allaah be upon him) to say du’aa’ when washing the parts of the body that are washed in wudoo’. There is a hadeeth concerning that, but it is not a saheeh narration from the Prophet (peace and blessings of Allaah be upon him).

Al-Haafiz ibn al-Salaah said:

There is no saheeh hadeeth concerning that. End quote. It was mentioned thus by al-Haafiz Ibn Hajar in al-Talkhees al-Habeer (1/297).

Ibn al-Qayyim said in al-Manaar al-Muneef (45):

As for the mawdoo’ (fabricated) hadeeth about dhikr when washing each part of the body (in wudoo’), it is baatil (invalid). End quote.

Al-Nawawi (may Allaah have mercy on him) said of the du’aa’s recited when washing each part of the body (in wudoo’): The du’aa’ for washing each part of the body (in wudoo’) has no basis.

Al-Futoohaat al-Rabbaaniyyah (2/27-29).

In Fataawa al-Shaykh Muhammad ibn Ibraaheem (2/49):

Some people think that there is a dhikr for every part of the body (when doing wudoo’), and some ahaadeeth have been narrated concerning that, but they are not saheeh at all, rather they are false. End quote.

In Duroos li’l-Shaykh ‘Abd al-‘Azeez ibn Baaz (no. 13, tape 2) it says:

There is no basis for any of this, and nothing has been narrated in a sound report from the Prophet (peace and blessings of Allaah be upon him), so these du’aa’s are not recommended when washing these parts of the body. Rather what is recommended (mustahabb) is two things: Firstly, when starting to do wudoo’, one should mention the name of Allaah; secondly, after finishing wudoo’ one should recite the Shahaadah. This is what is prescribed with regard to wudoo’. End quote.

It cannot be said that weak ahaadeeth should be acted upon with regard to good deeds, because there is no consensus on this principle and there are some who disagree with it. Moreover, with regard to acting upon weak ahaadeeth, it is stipulated that they should not be severely weak, and this condition is not met in this case, as was understood by Ibn ‘Allaan in al-Futoohaat al-Rabbaaniyyah (2/29).

Al-Suyooti (may Allaah have mercy on him) wrote an essay on this matter entitled al-Ighda’ ‘an Du’aa’ al-A’daa’, in which he explained how very weak the reports concerning that are, and that they are not fit to be acted upon, even with regard to good deeds.

See also the answer to question no. 45730.

2 – As for the second mistake, it is your saying in your du’aa’, “by the status of the Prophet (peace and blessings of Allaah be upon him)”.

Undoubtedly the status of the Prophet (peace and blessings of Allaah be upon him) is great, but Allaah has not made seeking to draw near to Him (tawassul) by means of that one of the causes of du’aa’ being answered.

And the Prophet (peace and blessings of Allaah be upon him) – who is the one who did not omit to guide us to anything that is good – did not teach us to seek to draw near to Allaah by means of that.

Hence it is known that this du’aa’ is not prescribed.

This has already been explained in the answer to question no. 23265.

So strive to follow the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and do not add anything to it or take anything away; keep away from things that have been introduced into the religion, as the Messenger (peace and blessings of Allaah be upon him) advised us when he said: “I urge you to adhere to my Sunnah and the sunnah of the rightly guided Khulafa’ (al-Khulafa’ al-Raashideen), and to seize it firmly. Beware of newly-innovated things, for every innovation is a going-astray.” Narrated by Abu Dawood (4607); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


10008. What the Shi’ah do on ‘Ashoora’ is bid’ah (innovation) and misguidance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

What the Shi’ah do on ‘Ashoora’ is bid’ah (innovation) and misguidance

I am living in dubai and here huge number of shia are pesent arround us they always say that doing maatum on 9 and 10 muhaaram is right and this is the proof that we love hazrat husain and hazrat yaqoob also said “Hazrat Yaqoob (a.s.) cried and said a word (Hey Yousuf) he cried that in result of he became blind and thier rest sons who were wrong asked him if you cried like this than you will hurt yourself and no dought you will die one day while crying. THEN Haszar Yaqoob (a.s.) replied I cried and tell all my tregedy to ALMIGHTY ALLAH and I know something from GOD” please tell me the answer as soon as possible that beating chest is right or wrong???

Praise be to Allaah.

What the Shi’ah do on ‘Ashoora’ of beating their chests, slapping their cheeks, striking their shoulders with chains and cutting their heads with swords to let the blood flow are all innovations that have no basis in Islam. These things are evils that were forbidden by the Prophet (peace and blessings of Allaah be upon him), who did not prescribe for his ummah to do any of these things or anything similar to them to mark the death of a leader or the loss of a martyr, no matter what his status. During his lifetime (peace and blessings of Allaah be upon him) a number of senior Sahaabah were martyred and he mourned their loss, such as Hamzah ibn ‘Abd al-Muttalib, Zayd ibn Haarithah, Ja’far ibn Abi Taalib and ‘Abd-Allaah ibn Rawaahah, but he did not do any of the things that these people do. If it was good, he (peace and blessings of Allaah be upon him) would have done it before us.

Ya’qoob (peace be upon him) did not strike his chest or scratch his face, or shed blood or take the day of the loss of Yoosuf as a festival or day of mourning. Rather he remembered his missing loved one and felt sad and distressed because of that. This is something no one can be blamed for. What is forbidden is these actions that have been inherited from the Jaahiliyyah, and which Islam forbids.

Al-Bukhaari (1294) and Muslim (103) narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “He is not one of us who strikes his cheeks, rends his garment, or cries with the cry of the Jaahiliyyah.”

These reprehensible actions that the Shi’ah do on the day of ‘Ashoora’ have no basis in Islam. The Prophet (peace and blessings of Allaah be upon him) did not do them, nor did any of his companions. None of his companions did them when he or anyone else died, although the loss of Muhammad (peace and blessings of Allaah be upon him) was greater than the death of al-Husayn (may Allaah be pleased with him).

Al-Haafiz Ibn Katheer (may Allaah have mercy on him) said: Every Muslim should mourn the killing of al-Husayn (may Allaah be pleased with him), for he is one of the leaders of the Muslims, one of the scholars of the Sahaabah, and the son of the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon him), who was the best of his daughters. He was a devoted worshipper, and a courageous and generous man. But there is nothing good in what the Shi’ah do of expressing distress and grief, most of which may be done in order to show off. His father was better than him and he was killed, but they do not take his death as an anniversary as they do with the death of al-Husayn. His father was killed on a Friday as he was leaving the mosque after Fajr prayer, on the seventeenth of Ramadaan in 40 AH. ‘Uthmaan was better than ‘Ali according to Ahl al-Sunnah wa’l-Jamaa’ah, and he was killed when he was besieged in his house during the days of al-Tashreeq in Dhu’l-Hijjah of 36 AH, with his throat cut from one jugular vein to the other, but the people did not take his death as an anniversary. ‘Umar ibn al-Khattaab was better than ‘Ali and ‘Uthmaan, and he was killed as he was standing in the mihraab, praying Fajr and reciting Qur’aan, but the people did not take his death as an anniversary. Abu Bakr al-Siddeeq was better than him but the people did not take his death as an anniversary. The Messenger of Allaah (peace and blessings of Allaah be upon him) is the leader of the sons of Adam in this world and the Hereafter, and Allaah took him to Him as the Prophets died before him, but no one took the dates of their deaths as anniversaries on which they do what these ignorant Raafidis do on the day that al-Husayn was killed. … The best that can be said when remembering these and similar calamities is that which ‘Ali ibn al-Husayn narrated from his grandfather the Messenger of Allaah (peace and blessings of Allaah be upon him), who said: “There is no Muslim who is afflicted by a calamity and when he remembers it, even if it was in the dim and distant past, he says Inna Lillaahi wa inna ilayhi raaji’oon (verily to Allaah we belong and unto Him is our return), but Allaah will give him a reward like that of the day when it befell him.”

Narrated by Imam Ahmad and Ibn Majaah, end quote from al-Bidaayah wa’l-Nihaayah (8/221).

And he said (8/220): The Raafidis went to extremes in the state of Bani Buwayh in the year 400 and thereabouts. The drums were beaten in Baghdad and other cities on the day of ‘Ashoora’, and sand and straw was strewn in the streets and marketplaces, and sackcloth was hung on the shops, and the people expressed grief and wept. Many of them did not drink water that night, in sympathy with al-Husayn, because he was killed when he was thirsty. Then the women went out barefaced, wailing and slapping their faces and chests, walking barefoot in the marketplaces, and other reprehensible innovations… What they intended by these and similar actions is to impugn the state of Banu Umayyah (the Umayyads), because he was killed during their era.

On the day of ‘Ashoora, the Naasibis of Syria do the opposite of what the Raafidis and Shi’ah do. They used to cook grains on the day of ‘Ashoora and do ghusl and perfume themselves, and wear their finest garments, and they took that day as an Eid for which they made all kinds of food, and expressed happiness and joy, intending thereby to annoy the Raafidis and be different from them.

Celebrating that day is an innovation (bid’ah), and making it an anniversary for mourning is also an innovation. Hence Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Because of the killing of al-Husayn (may Allaah be pleased with him), shaytaan caused the people to introduce two innovations: the innovation of mourning and wailing on the day of ‘Ashoora’, by slapping the cheeks, weeping, and reciting eulogies. … and the innovation of rejoicing and celebrating. … So some introduced mourning and others introduced celebration, so they regarded the day of ‘Ashoora’ as a day for wearing kohl, doing ghusl, spending on the family and making special foods. … And every innovation is a going astray. None of the four imams of the Muslims or any other (scholars) regarded either of these things as mustahabb. End quote from Minhaaj al-Sunnah (4/554).

It should be noted that these reprehensible actions are encouraged by the enemies of Islam, so that they can achieve their evil aims of distorting the image of Islam and its followers. Concerning this Moosa al-Musawi said in his book al-Shi’ah wa’l-Tas-heeh:

But there can be no doubt that striking heads with swords and cutting the head in mourning for al-Husayn on the tenth day of Muharram reached Iran and Iraq and India during the British occupation of those lands. The British are the ones who exploited the ignorance and naiveté of the Shi’ah and their deep love for Imam al-Husayn, and taught them to strike their heads with swords. Until recently the British embassies in Tehran and Baghdad sponsored the Husayni parades in which this ugly spectacle appears in the streets and alleyways. The aim of the British imperialist policy of developing this ugly spectacle and exploiting it in the worst manner was to give an acceptable justification to the British people and the free press that opposed British colonialism in India and other Muslim countries, and to show the peoples of these countries as savages who needed someone to save them from their ignorance and savagery. Images of the parades that marched in the streets on the day of ‘Ashoora’, in which thousands of people were striking their backs with chains and making them bleed, and striking their heads with daggers and swords, appeared in British and European newspapers, and the politicians justified their colonization of these countries on the basis of a humane duty to colonize the lands of these people whose culture was like that so as to lead these peoples towards civility and progress. It was said that when Yaseen al-Haashimi, the Iraqi Prime Minister at the time of the British occupation of Iraq, visited London to negotiate with the British for an end to the Mandate, the British said to him: We are in Iraq to help the Iraqi people to make progress and attain happiness, and bring them out of savagery. This angered Yaseen al-Haashimi and he angrily walked out of the room where the negotiations were being held, but the British apologized politely and asked him with all respect to watch a documentary about Iraq, which turned out to be a film about the Husayni marches in the streets of al-Najaf, Karbala’ and al-Kaazimiyyah, showing horrific and off-putting images of people striking themselves with daggers and chains. It is as if the British wanted to tell him: Would an educated people with even a little civility do such things to themselves?! End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


10009. Should he send blessings on the Prophet (peace and blessings of Allaah be upon him) when he is repeating the adhaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Should he send blessings on the Prophet (peace and blessings of Allaah be upon him) when he is repeating the adhaan?

The mu’azzin called for prayer. When he said: “ash-hadu anna Muhammad rasool Allah”, I repeated what he said and sent blessings on the prophet, peace be upon him. Some brother told me that what I added is bid’a (innovation), is this correct? What is the evidence?

I sent blessings on the prophet, peace be upon him, because I heard a hadeeth that means “stingy he is who does not send blessings on me whenever I am mentioned before him” what is the ruling sheikh? Please provide me with an answer, is what I said bid’a?.

Praise be to Allaah.

What is required in the case of dhikrs and du’aa’s that are prescribed for specific situations is to adhere to what is narrated in the Qur’aan and Sunnah, without adding or subtracting anything.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said in Fath al-Baari (11/112):

The wording of dhikrs is tawqeefi (i.e., acts of worship which must be done as prescribed in the texts with no room for ijtihaad), and they have special characteristics that cannot be subject to analogy. So one must adhere to the wording as it was narrated. End quote.

The evidence for this principle is the fact that the Prophet (peace and blessings of Allaah be upon him) taught al-Bara’ ibn ‘Aazib (may Allaah be pleased with him) to adhere to the wording without changing it. That was when he taught him the du’aa’ to say when he wanted to sleep. He said to him:

“When you go to your bed, do wudoo’ as for prayer, then lie down on your right side and say:

Allaahumma aslamtu wajhi ilayka wa fawwadtu amri ilayka wa alja’tu zahri ilayka raghbatan wa rahbatan ilayka, la malja’a wa laa manjaa minka illa ilayka. Allaahumma aamantu bi kitaabika alladhi anzalta wa nabiyyika alladhi arsalta (O Allaah I submit my face to You, and I entrust my affairs to You, and I rely totally on You in hope and in fear of You. Verily there is no refuge nor safe haven from You except with You. O Allaah, I believe in Your Book which You have revealed and in Your Prophet whom You have sent).

Then if you die during the night, you will have died following the fitrah (sound nature of man). Make these the last words that you speak.”

He said: I repeated it back to the Prophet (peace and blessings of Allaah be upon him), and when I reached the words. “Allaahumma aamantu bi kitaabika allaahi anzalta (O Allaah, I believe in Your Book which You have revealed),” I said: “Wa rasoolika (And Your Messenger).” He said: “No. Wa nabiyyika alladhi arsalta (and Your Prophet whom You sent).”

Narrated by al-Bukhaari, 224; Muslim, 2710.

The practice of the salaf with regard to matters of Sunnah and bid’ah was always to err on the side of caution and to adhere to the narrated Sunnah for fear of falling into bid’ah.

Ibn Mas’ood (may Allaah be pleased with him) said:

“Moderation in applying Sunnah is better than striving hard in following bid’ah.” End quote. Narrated by al-Tabaraani in al-Mu’jam al-Kabeer (10/208).

Hence some of the Sahaabah denounced the one who added to that which is prescribed. It was narrated from Naafi’ that a man sneezed beside Ibn ‘Umar (may Allaah be pleased with them) and said “Al-hamdu Lillaah wa’l-salaam ‘ala Rasool-Allaah (Praise be to Allaah and peace be upon the Messenger of Allaah).”

Ibn ‘Umar (may Allaah be pleased with him) said: “And I say, ‘Al-hamdu Lillaah wa’l-salaam ‘ala Rasool-Allaah (Praise be to Allaah and peace be upon the Messenger of Allaah)’ – but this is not what the Messenger of Allaah (peace and blessings of Allaah be upon him) taught us. He taught us to say: ‘Al-hamdu Lillaahi ‘ala kulli haal (Praise be to Allaah in all situations).’”

Narrated by al-Tirmidhi (2738) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The Prophet (peace and blessings of Allaah be upon him) used to teach them dhikrs with certain wordings, and he was keen for them to memorize them as Allaah had revealed them to him, just as he taught them soorahs from the Qur’aan, so that they might attain their blessing and virtue before Allaah.

Ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) taught me the tashahhud, holding my hand between his, just as he taught me soorahs from the Qur’aan. Narrated by al-Bukhaari (6265).

That also includes what the Prophet (peace and blessings of Allaah be upon him) taught us about responding to the muezzin. Several ahaadeeth have been narrated concerning that, all of which indicate that it is obligatory to limit ourselves to repeating the words of the muezzin, Ashhadu an laa ilaaha ill-Allaah wa ashhadu anna Muhammadan rasool Allaah (I bear witness that there is no god but Allaah and I bear witness that Muhammad is the Messenger of Allaah), without adding or subtracting anything.

It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When you hear the call to prayer, say what the muezzin says.”

Narrated by al-Bukhaari (611) and Muslim (383).

It was narrated from ‘Umar ibn al-Khattaab (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If the muezzin says, ‘Allaahu akbar, Allaahu akbar (Allaah is most great, Allaah is most great),’ and one of you says, ‘Allaahu akbar, Allaahu akbar (Allaah is most great, Allaah is most great)’; then he says, ‘Ashhadu an laa ilaaha ill-Allaah (I bear witness that there is no god except Allaah),’ and you say, ‘Ashhadu an laa ilaaha ill-Allaah (I bear witness that there is no god except Allaah)’; then he says, ‘Ashhadu anna Muhammadan rasool-Allaah (I bear witness that Muhammad is the Messenger of Allaah),’ and you say, ‘Ashhadu anna Muhammadan rasool-Allaah (I bear witness that Muhammad is the Messenger of Allaah)’; then he says, ‘Hayya ‘ala’l-salaah (Come to prayer),’ and you say, ‘La hawla wa laa quwwata illa Billaah (There is no power and no strength except with Allaah)’; then he says, ‘Hayya ‘ala’l-falaah (Come to prosperity),’ and you say, ‘Laa hawla wa laa quwwata illa Billaah (There is no power and no strength except with Allaah)’; then he says, ‘Allaahu akbar, Allaahu akbar (Allaah is most great, Allaah is most great),’ and you say, ‘Allaahu akbar, Allaahu akbar (Allaah is most great, Allaah is most great)’; then he says, ‘Laa ilaaha ill-Allaah (There is no god but Allaah),’ and one of you says, ‘Laa ilaaha ill-Allaah (There is no god but Allaah),’ from the heart, he will enter Paradise.”

Narrated by Muslim (385).

Think about it: how the Prophet (peace and blessings of Allaah be upon him) explained in detail when he taught us how to respond to the muezzin, which shows you how necessary it is to adhere to what he has taught us, without adding or subtracting anything, otherwise what is the point of all this explaining and teaching?

The Sahaabah understood the aim of the Prophet (peace and blessings of Allaah be upon him), and they used to adhere to what he taught them, and they did not suggest or add any extra phrases.

Al-Bayhaqi narrated in al-Sunan al-Kubra (1/409) with a saheeh isnaad from ‘Eesa ibn Talhah that he said: We entered upon Mu’awiyah and the caller gave the call for prayer. He said: Allaahu akbar, Allaahu akbar, and Mu’aawiyah said; Allaah akbar, Allaahu akbar. He said: Ashhadu an laa ilaaha ill-Allaah, and Mu’aawiyah said: Wa ana ashhadu an laa ilaaha ill-Allaah (And I also bear witness that there is no god but Allaah), he said: Ashhadu anna Muhammadan rasool Allaah, and Mu’aawiyah said, Wa ana ashhadu anna Muhammadan rasool Allaah (and I also bear witness that Muhammad is the Messenger of Allaah). Yahya said: A companion of ours narrated that when he (the muezzin) said Hayya ‘ala al-salaah, he said: Laa hawla was laa quwwata illa Billaah (there is no power and no strength except with Allaah), then he said: This is what we heard your Prophet (peace and blessings of Allaah be upon him) say.

Thus it is clear that you should not add the salawaat (blessings) on the Prophet (peace and blessings of Allaah be upon him) when repeating after the muezzin, because the Prophet (peace and blessings of Allaah be upon him) did not teach us to do that, and neither did his Companions, and it is not known that any of them added anything when he repeated after the muezzin.

Every Muslim believes that sending blessings upon the Prophet (peace and blessings of Allaah be upon him) is one of the noblest acts of worship and obedience, but the dhikrs have situations for which they are prescribed, and we should not transgress those limits or add to them. Ibn al-Qayyim (may Allaah have mercy on him) stated in Jala’ al-Afhaam (327-445) all the situations in which it is prescribed to send blessings upon the Prophet (peace and blessings of Allaah be upon him), including: the tashahhud, at the end of Qunoot, during the funeral prayer, and in the khutbah when saying du’aa’. During the adhaan is not among them, rather after the muezzin finishes, one should send blessings upon the Prophet (peace and blessings of Allaah be upon him).

Ibn al-Qayyim (may Allaah have mercy on him) said in Jala’ al-Afhaam (1/424):

Sending blessings upon the Messenger of Allaah (peace and blessings of Allaah be upon him), although it is one of the best and most beloved of deeds to Allaah, every dhikr has its own place and time, where no other can take its place. They said: hence it is not prescribed to send blessings upon him when bowing or prostrating or standing up straight after bowing. End quote.

Yes, there are ahaadeeth which strongly encourage sending blessings upon the Prophet (peace and blessings of Allaah be upon him), for example:

It was narrated from Husayn ibn ‘Ali ibn Abi Taalib that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The miser is the one in whose presence I am mentioned and he does not send blessings upon me.” Narrated by al-Tirmidhi (3546) and classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1/35).

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “May his nose be rubbed in the dust, the one in whose presence I am mentioned and he does not send blessings upon me.” Narrated by al-Tirmidhi (3545) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

But the scholars explained the meanings of these ahaadeeth.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said in Fath al-Baari (11/168-169):

Those who said that it is obligatory to send blessings upon him every time he is mentioned based their view on the ahaadeeth quoted, because the prayer for their noses to be rubbed in the dust and describing them as misers imply a warning, and the warning for omitting something indicates that it is obligatory.

Those who did not regard it as obligatory responded in several ways, such as noting that it is an opinion which is not known from any of the Sahaabah or Taabi’een, so it is a fabricated view, and if that were understood in general terms, it would be obligatory for the muezzin when he gives the adhaan, and the one who hears him, and the reader when he comes across a mention of him in the Qur'aan, and it would be required of the person who enters Islam, when he recites the Shahaadatayn, but that would entail a lot of hardship and difficulty which is contrary to Islam. And praising Allaah whenever He is mentioned would be more deserving of being obligatory, but they did not say that. Al-Qadoori and other Hanafis stated that the view that it is obligatory to send blessings upon the Prophet (peace and blessings of Allaah be upon him) every time he is mentioned is contrary to the scholarly consensus that was present before this view was formed, because it is not narrated from any of the Sahaabah that they addressed the Prophet (peace and blessings of Allaah be upon him) by saying “O Messenger of Allaah, may Allaah send blessings upon you,” and because if that were the case, the listener would never be free to do any other acts of worship.

They responded to what may be understood from the ahaadeeth by noting that they are only confirming the importance of sending blessings upon the Prophet (peace and blessings of Allaah be upon him) and emphasizing it, and it is addressed to the one who habitually does not send blessings on him (peace and blessings of Allaah be upon him) at all. End quote.

So all of the ahaadeeth that were narrated concerning this topic refer to the places prescribed in sharee’ah, or gatherings in which the Prophet (peace and blessings of Allaah be upon him) is mentioned in general terms; they do not mean that blessings should be sent on the Prophet (peace and blessings of Allaah be upon him) when he is mentioned in the Shahaadatayn.

Ibn al-Qayyim (may Allaah have mercy on him) said in Jala’ al-Afhaam (1/393-394), when quoting the points in which he refuted the view of those who said it is obligatory to send blessings upon the Prophet (peace and blessings of Allaah be upon him) every time his name is mentioned:

1 – It is well known, beyond a doubt, that the righteous salaf who are our example did not mention the salawaat every time the Prophet (peace and blessings of Allaah be upon him) was mentioned. This happened innumerable times when they addressed him. They used to say: “O Messenger of Allaah,” and they limited it to that. One of them may have said “May Allaah send blessings upon you”, and this is very clear in many ahaadeeth. If sending blessings upon him had been obligatory when he was mentioned, he would have rebuked them for not doing it.

2 – If it were obligatory to send blessings upon him every time he is mentioned, this would have been one of the most obvious obligations and the Prophet (peace and blessings of Allaah be upon him) would have explained it to his ummah in such a way that they would have no excuse and proof would be established.

3 – This view is not known from any of the Sahaabah, Taabi’een or those who came after them.

4 – If it were obligatory to send blessings upon him every time he is mentioned, then it would be obligatory for the muezzin to say: Ashhadu anna Muhammadan Rasool-Allaah sall Allaahu ‘alayhi wa salaam (I bear witness that Muhammad is the Messenger of Allaah (peace and blessings of Allaah be upon him)). But this is not prescribed for him in the adhaan, let alone made obligatory.

5 – It is obligatory for the one who hears the call and responds to it to send blessings upon him. The listener is enjoined to say what the muezzin says, which indicates that it is permissible to limit it to what he says: Ashhadu an laa ilaaha ill-Allaah, Ashhadu anna Muhammadan rasool-Allaah (I bear witness that there is no god except Allaah, I bear witness that Muhammad is the Messenger of Allaah).. This is what the muezzin says. End quote.

Hence in the books of fiqh there is mention of times and places when it is makrooh to send blessings upon the Prophet (peace and blessings of Allaah be upon him).

In Tuhfat al-Muhtaaj, which is a Shaafa’i book, it says (2/65):

If the worshipper recites or hears a verse in which the name of the Prophet (peace and blessings of Allaah be upon him) is mentioned, it is not mustahabb to send blessings upon him, as the author said in a fatwa (i.e., al-Nawawi). End quote.

Al-Haafiz Ibn Hajar al-Haytami said in al-Fataawa al-Fiqhiyyah al-Kubra (1/131):

There are other ahaadeeth which are similar to the ahaadeeth quoted above, but we have not seen in them any mention of sending blessings on him before the adhaan, or when the muezzin says Muhammad Rasool Allaah afterwards. We have not seen in the words of our imams any mention of that either. In that case neither of these two things is Sunnah in the place mentioned. The one who does one of them, believing that it is Sunnah in that particular place, should be told not to do that and prevented from doing it, because it is inserting an idea without evidence, and the one who do that should be rebuked and told not to do that. End quote.

In Fataawa al-Shaykh Ibn Baaz (10/334) it says:

Similarly, what some people do of adding blessings upon the Prophet (peace and blessings of Allaah be upon him) to the adhaan when the muezzin says Laa ilaaha ill-Allaah, by adding “al-salaah ‘ala al-Nabi (blessings upon the Prophet),” raising their voice with the adhaan or in the microphone, is not permissible and is also an innovation (bid’ah). End quote.

But if the listener does that occasionally, not because he thinks it is obligatory or that it is one of the dhikrs to be recited at that time or that it is part of repeating the adhaan as prescribed, then we hope that there is nothing wrong with it, and that does not reach the point of being bid’ah, in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


10010. A Christian woman asks about the Prophet’s birthday and what it means to the Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

A Christian woman asks about the Prophet’s birthday and what it means to the Muslims

What is the significance of the Prophet's Birthday and when and how is it celebrated?

Praise be to Allaah.

Firstly, Muhammad (peace and blessings of Allaah be upon him) is the Messenger of Allaah to all of mankind, the one through whom Allaah leads people from darkness into light, from misguidance to guidance. Please see question no. 11575. Perhaps this question is the start of your research into the religion of Islam and your attempt to learn more and read widely about it. Try to find a translation of the meanings of the Qur’aan so that you can learn more about this pure monotheistic religion. No doubt our joy will be multiplied if you become our sister in Islam by entering this religion.

Secondly, acts of worship in Islam are based on an important principle, which is that no one is permitted to worship Allaah in any way except that which Allaah has prescribed in his Book or which was taught by His Messenger Muhammad (peace and blessings of Allaah be upon him). Whoever worships Allaah by doing something that Allaah and His Messenger have not enjoined, Allaah will not accept that from him. The Prophet (peace and blessings of Allaah be upon him) told us of that, as it was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever innovates something in this matter of ours [i.e., Islam] that is not part of it will have it rejected.’” (Narrated by al-Bukhaari, Kitaab al-Sulh, 2499).

Acts of worship include festivals. Allaah has prescribed two festivals or Eids for us to celebrate, and it is not permissible for us to celebrate any others. (Please see question no. 486).

With regard to celebrating the day on which the Prophet (peace and blessings of Allaah be upon him) was born, it should be noted that he (peace and blessings of Allaah be upon him) did not tell us to celebrate this day, and he himself (peace and blessings of Allaah be upon him) did not celebrate it, nor did his companions (may Allaah be pleased with them). They loved the Prophet (peace and blessings of Allaah be upon him) far more than we do, yet despite that they did not celebrate this day. Hence we do not celebrate this day, in obedience to the command of Allaah Who has commanded us to follow the commands of His Prophet. Allaah says (interpretation of the meaning):

“And whatsoever the Messenger (Muhammad) gives you, take it; and whatsoever he forbids you, abstain (from it)” [al-Hashr 59:7]

And the Prophet (peace and blessings of Allaah be upon him) said: “I urge you to adhere to my Sunnah [way] and the way of the Rightly-Guided khaleefahs. Adhere to it and cling tightly to it. And beware of newly-invented matters [in religion], for every newly-invented matter is an innovation and every innovation is a going-astray.” (Narrated by Abu Dawood, al-Sunnah, 3991; classed as saheeh by al-Albaani in Saheeh Abi Dawood, no. 3851).

The extent to which a person loves the Messenger of Allaah (peace and blessings of Allaah be upon him) is to be seen in how he follows him with regard to all that he commanded or forbade. That includes following him in not celebrating the day on which he was born. See question no. 5219, 10070.

Whoever wants to venerate the day on which the Prophet (peace and blessings of Allaah be upon him) was born should follow the alternative that is based on Islamic evidence, which is that one should fast on Mondays, not just the day that he was born but every Monday.

It was narrated from Abu Qutaadah al-Ansaari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about fasting on Mondays. He said, “On that day I was born and on that day the Revelation came to me.” (Narrated by Muslim, 1978). On Thursdays deeds are taken up and shown to Allaah.

Conclusion: celebrating the Prophet’s birthday was not prescribed by Allaah or by the Messenger of Allaah (peace and blessings of Allaah be upon him), so it is not permissible for the Muslims to celebrate his birthday, in obedience to the command of Allaah and the command of His Prophet (peace and blessings of Allaah be upon him).

We ask Allaah to guide you to the Straight Path.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


10011. Ruling on climbing up to the cave of Hira’ and the cave of Thawr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on climbing up to the cave of Hira’ and the cave of Thawr

What is the ruling on climbing up to the cave of Hira’ to take a look at it and explore it? Does the ruling differ depending on whether that is at the time of Hajj or at another time?.

Praise be to Allaah.

If climbing up to the cave of Hira’ is done with the intention of drawing closer to Allaah, then this is an innovation for which there is no shar’i evidence. The basic principle concerning acts of worship is tawqeef i.e., adhering only to that which is proven in the Qur’aan and saheeh Sunnah, so it is not prescribed to do any act of worship except that which has been prescribed by Allaah, may He be exalted, or by His Messenger (peace and blessings of Allaah be upon him).

If it is done with the intention of taking a look and exploring it, there is no reason why it should not be done, unless a person fears that ignorant people may misinterpret his climbing up and take him as an example, and think that climbing up to it is an act of worship that brings one closer to Allaah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: With regard to visiting mosques in Makkah apart from al-Masjid al-Haraam, such as the mosque that is at the foot of al-Safa or the mosque on the slope of Mount Abu Qabees and other mosques that were built in places where the Prophet (peace and blessings of Allaah be upon him) and his companions went, there is no evidence for that in the Sunnah, and none of the imams encouraged that. Rather what is prescribed is to go to al-Masjid al-Haraam in particular, and to visit places where rituals of Hajj are done, such as ‘Arafah, Muzdalifah, al-Safa and al-Marwah. Similarly, it is not part of the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) to visit any of the mountains and sites around Makkah apart from the sites of ‘Arafah, Muzdalifah and Mina, such as Mount Hira’ and the mountain at Mina where it is said that there is qubbat al-fida’ and so on. It is not part of the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) to visit any of these sites, rather that is an innovation (bid’ah). End quote from Majmoo’ Fataawa Ibn Taymiyah (26/144).

And he (may Allaah have mercy on him) stated that the Prophet (peace and blessings of Allaah be upon him) did his fourth ‘Umrah with the Farewell Pilgrimage, and hordes of Muslims performed Hajj with him, and no one stayed behind and did not do Hajj with him expect those whom Allaah willed.

In all of that, neither he nor any of his companions went to the cave of Hira’ or visited it, or any of the other sites around Makkah. There was no worship except in al-Masjid al-Haraam, between al-Safa and al-Marwah, and in Mina, al-Muzdalifah and ‘Arafaat.

Then after he was gone, neither the Rightly-Guided Caliphs nor others among the earlier generations, went to the cave of Hira’ to pray and supplicate there.

It is well known that if this was something prescribed and recommended for which Allaah gives reward, the Prophet (peace and blessings of Allaah be upon him) would have known it best of all people, and he would have taught it to his companions, and his companions would have known it better and been more keen to do it than those who came after them. As they did not pay any attention to any such matters, it is known that it is an innovation, which they did not regard as an act of worship and obedience that draws one closer to Allaah, so whoever regards it as an act of worship and obedience that draws one closer to Allaah has followed a path other than their path and has prescribed in Islam something which Allaah has not permitted. End quote from Iqtida’ al-Siraat al-Mustaqeem, p. 425.

The Scholars of the Standing Committee for Issuing Fatwas were asked: There are accidents in which some pilgrims fall whilst climbing Jabal al-Noor and when coming down from the cave. Some people have suggested building stairs leading to the site of the cave and enclosing it on all sides with a metal grate which will prevent people from entering it except from the designated route for climbing and descending.

They replied:

Climbing up to this cave is not one of the rituals of Hajj or Sunnahs of Islam, rather it is an innovation and is one of the things that lead to shirk or associating others with Allaah. Based on that, people should be prevented from climbing up to it; no stairs should be built and it should not be made easier to climb up to it, in accordance with the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” Saheeh – agreed upon. More than fourteen centuries have passed since the Revelation came down and Islam appeared, and we do not know of any of the caliphs who succeeded the Messenger of Allaah (peace and blessings of Allaah be upon him) or his companions or the imams of the Muslims who took charge of the holy sites who did that at any time during this long history. All goodness is in following them and their way, in order to draw closer to Allaah and in accordance with the way of His Messenger (peace and blessings of Allaah be upon him), and so as to ward off the means that may lead to shirk. End quote.

Fataawa al-Lajnah al-Daa’imah (11/359).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Some people go to the cave of Hira’ thinking that this is Sunnah, when it is not. The cave of Hira’ is a cave in which the Prophet (peace and blessings of Allaah be upon him) used to worship Allaah for several nights before his Prophethood began and the Revelation came to him when he was in this cave, but the Prophet (peace and blessings of Allaah be upon him) did not go back to it after that, and the Sahaabah did not visit it. There is another cave to which some people go, thinking that this is an act of worship. That is the cave of Thawr in which the Messenger (peace and blessings of Allaah be upon him) hid during the Hijrah. But visiting it is not Sunnah and is not an act of worship that brings one closer to Allaah, may He be glorified and exalted. But if a person climbs up Mount Hira’ or Mount Thawr in order to take a look only, without seeking to draw closer to Allaah by doing this climb, should he be denounced? The answer is that he should not be denounced, but the one who goes there to worship Allaah and draw closer to Him should be denounced. End quote from al-Liqa’ al-Shahri (65/3).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10012. Religious celebrations in islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Religious celebrations in islam

I need to know about any celebrations of this religions or any festivals.

As Muslims, we celebrate only two ‘eid (festivals): ‘eid ul-fitr (after the end of Ramadhan), and ‘eid ul-Udh-ha, the day of the greater hajj (pilgrimage). During these two festivals, we offer felicitations, spread joy, and entertain children. But more importantly, we offer remembrance of Allaah's blessings, celebrate His name and offer the ‘eid salaat (prayer). Other than these two occasions, we do not recognize or celebrate any other days in the year.

Of course, there are other joyous occasions for which the Islamic shari’ah dictates appropriate celebration, such as gathering for special meals during weddings or on the occasion of the birth of a child (aqeeqah). However, these days are not specified as particular days in the year; rather, they are celebrated as they happen in the course of a Muslim’s life.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


10013. Detailed discussion of bid’ah and shirk

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Detailed discussion of bid’ah and shirk

can we call people who do shirk and bid'ah muslims?

This question involves two issues, bid’ah (innovation) and shirk (polytheism, association of others with Allaah).

A. Bid’ah.

This issue may be divided into three topics:

1. Definition of bid’ah 2. Categories of bid’ah 3. Rulings on one who commits bid’ah – does that make him a kaafir or not?

1. Definition of bid’ah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: “According to sharee’ah, the definition is ‘Worshipping Allaah in ways that Allaah has not prescribed.’ If you wish you may say, ‘Worshipping Allaah in ways that are not those of the Prophet (peace and blessings of Allaah be upon him) or his rightly guided successors (al-khulafaa’ al-raashidoon).’”

The first definition is taken from the aayah (interpretation of the meaning):

“Or have they partners with Allaah (false gods) who have instituted for them a religion which Allaah has not ordained?” [al-Shooraa 42:21]

The second definition is taken from the hadeeth of the Prophet (peace and blessings of Allaah be upon him), who said:

“I urge you to adhere to my way (Sunnah) and the way of the rightly-guided successors (al-khulafa’ al-raashidoon) who come after me. Hold fast to it and bite onto it with your eyeteeth [i.e., cling firmly to it], and beware of newly-invented matters.”

So everyone who worships Allaah in a manner that Allaah has not prescribed or in a manner that is not in accordance with the way of the Prophet (peace and blessings of Allaah be upon him) or his rightly-guided successors (al-khulafa’ al-raashidoon), is an innovator, whether that innovated worship has to do with the names and attributes of Allaah, or to do with His rulings and laws.

With regard to ordinary matters of habit and custom, these are not called bid’ah (innovation) in Islam, even though they may be described as such in linguistic terms. But they are not innovations in the religious sense, and these are not the things that the Prophet (peace and blessings of Allaah be upon him) was warning us against.

And there is no such thing in Islam as bid’ah hasanah (good innovation).”

(Majmoo’ Fataawa Ibn ‘Uthaymeen, vol. 2, p. 291)

2. Categories of bid’ah

Bid’ah may be divided into two categories:

(i) bid’ah which constitutes kufr

(ii) bid’ah which does not constitute kufr

If you ask, what is the definition of bid’ah which constitutes kufr and that which does not constitute kufr?

The answer is:

Shaykh Haafiz al-Hukami (may Allaah have mercy on him) said: “The kind of bid’ah which constitutes kufr is when one denies a matter on which there is scholarly consensus, which widely-known, and which no Muslim can have any excuse for not knowing, such as denying something that is obligatory, making something obligatory that is not obligatory, or making something haraam halaal, or making something halaal haraam; or believing some notion about Allaah, His Messenger and His Book when they are far above that, whether in terms of denial of affirmation – because that means disbelieving in the Qur’aan and in the message with which Allaah sent His Messenger (peace and blessings of Allaah be upon him).

Examples include the bid’ah of the Jahamiyyah, who denied the attributes of Allaah; or the notion that the Qur’aan was created; or the notion that some of the attributes of Allaah were created; or the bid’ah of the Qadariyyah who denied the knowledge and actions of Allaah; or the bid’ah of the Mujassimah who likened Allaah to His creation… etc.

The second category, bid’ah which does not constitute kufr, is defined as that which does not imply rejection of the Qur’aan or of anything with which Allaah sent His Messengers.

Examples include the Marwaani bid’ahs (which were denounced by the greatest Sahaabah who did not approve of them, although they did not denounce them as kaafirs or refuse to give them bay’ah because of that), such as delaying some of the prayers until the end of the due times, doing the Eid khutbah before the Eid prayer, delivering the khutbah whilst sitting down on Fridays, etc.

(Ma’aarij al-Qubool, 2/503-504)

3- The ruling on one who commits bid’ah – is he regarded as a kaafir or not?

The answer is that it depends.

If the bid’ah constitutes kufr, then the person is one of the following two types:

(i) Either it is known that his intention is to destroy the foundations of Islam and make the Muslims doubt it. Such a person is definitely a kaafir; indeed, he is a stranger to Islam and is one of the enemies of the faith.

(ii) Or he is deceived and confused; he cannot be denounced as a kaafir until proof is established against him, fair and square.

If the bid’ah does not constitute kufr, then he should not be denounced as a kaafir. Rather, he remains a Muslim, but he has done a gravely evil action.

If you ask, how should we deal with those who commit bid’ah?

The answer is:

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: “In both cases, we have to call these people – who claim to be Muslim but who commit acts of bid’ah which may constitute kufr or may be less than that – to the truth, by explaining the truth without being hostile or condemning what they are doing. But once we know that they are too arrogant to accept the truth – for Allaah says (interpretation of the meaning), ‘And insult not those whom they (disbelievers) worship besides Allaah, lest they insult Allaah wrongfully without knowledge.’ [al-An’aam 6:108] – if we find out that they are stubborn and arrogant, then we should point out their falsehood, because then pointing out their falsehood becomes an obligation upon us.

With regard to boycotting them, that depends upon the bid’ah. If it is a bid’ah which constitutes kufr, then it is obligatory to boycott the person who does it. If it is of a lesser degree than that, then it is essential to examine the situation further. If something may be achieved by boycotting the person, then we do it; if no purpose will be served by it, or if it will only make him more disobedient and arrogant, then we should avoid doing that, because whatever serves no purpose, it is better not to do it. And also in principle it is haraam to boycott a believer, because the Prophet (peace and blessings of Allaah be upon him) said: ‘It is not permissible for a man to forsake [not speak to] his brother for more than three [days].’”

(Adapted from Majmoo’ Fataawa Ibn ‘Uthaymeen, vol. 2, p. 293)

B. Shirk, its types and the definition of each

Shaykh Muhammad ibn ‘Uthaymeen said:

“Shirk is of two types, major shirk which puts a person beyond the pale of Islam, and lesser shirk.”

The first type, major shirk, is “Every type of shirk which the Lawgiver described as such and which puts a person beyond the pale of his religion” – such as devoting any kind of act of worship which should be for Allaah to someone other than Allaah, such as praying to anyone other than Allaah, fasting for anyone other than Allaah or offering a sacrifice to anyone other than Allaah. It is also a form of major shirk to offer supplication (du’aa’) to anyone other than Allaah, such as calling upon the occupant of a grave or calling upon one who is absent to help one in some way in which no one is able to help except Allaah.

The second type is minor shirk, which means every kind of speech or action that Islam describes as shirk, but it does not put a person beyond the pale of Islam – such as swearing an oath by something other than Allaah, because the Prophet (peace and blessings of Allaah be upon him) said that whoever swears an oath by something other than Allaah is guilty of kufr or shirk.”

The one who swears an oath by something other than Allaah but does not believe that anyone other than Allaah has the same greatness as Allah, is a mushrik who is guilty of lesser shirk, regardless of whether the one by whom he swore is venerated by people or not. It is not permissible to swear by the Prophet (peace and blessings of Allaah be upon him), or by the president, or by the Ka’bah, or by Jibreel, because this is shirk, but it is minor shirk which does not put a person beyond the pale of Islam.

Another type of minor shirk is showing off, which means that a person does something so that people will see it, not for the sake of Allaah.

The ways in which showing off may cancel out acts of worship are either of the following:

The first is when it is applies to an act of worship from the outset, i.e., the person is not doing that action for any reason other than showing off. In this case, the action is invalid and is rejected, because of the hadeeth of Abu Hurayrah which was attributed to the Prophet (peace and blessings of Allaah be upon him), which says that Allaah said, “I am so self-sufficient that I am in no need of having an associate. Thus he who does an action for someone else’s sake as well as Mine will have that action renounced by Me to him whom he associated with Me.”

(Narrated by Muslim, Kitaab al-Zuhd, no. 2985)

The second is when the showing off happens later on during the act of worship, i.e., the action is originally for Allaah, then showing off creeps into it. This may be one of two cases:

The first is when the person resists it – this does not harm him.

For example, a man has prayed a rak’ah, then some people come along during his second rak’ah and it occurs to him to make the rukoo’ or sujood longer, or makes himself weep, and so on. If he resists that, it does not harm him, because he is striving against this idea. But if he goes along with that, then every action which stemmed from showing off is invalid, such as if he made his standing or prostration long, or he made himself weep – all of those actions will be cancelled out. But does this invalidation extend to the entire act of worship or not?

We say that either of the following must apply:

Either the end of his act of worship was connected to the beginning (with no pause); so if the end of it is invalidated then all of it is invalidated.

This is the case with the prayer – the last part of it cannot be invalidated without the first part also being invalidated, so the whole prayer is invalid.

Or if the beginning of the action is separate from the end of it, then the first part is valid but the latter part is not. Whatever came before the showing off is valid, and what came after it is not valid.

An example of that is a man who has a hundred riyals, and gives fifty of them in charity for the sake of Allaah with a sound intention, then he gives fifty in charity for the purpose of showing off. The first fifty are accepted, and the second fifty are not accepted, because the latter is separate from the former.”

Majmoo’ Fataawa wa Rasaa’il Ibn ‘Uthaymeen, and al-Qawl al-Mufeed Sharh Kitaab al-Tawheed, vol. 1, p. 114, 1st edition

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


10014. Ruling on uttering the intention (niyyah) in acts of worship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on uttering the intention (niyyah) in acts of worship

Should a Muslim utter the intention (niyyah) when he starts to do an act of worship, such as saying, “I intend to do wudoo’”, “I intend to pray”, “I intend to fast” and so on?

Praise be to Allaah.

Shaykh al-Islam Ibn Taymiyah was asked about the intention when starting to do an act of worship such as praying etc., do we need to utter it verbally, such as saying, “I intend to pray, I intend to fast”?

He replied:

Praise be to Allaah.

The intention of purifying oneself by doing wudoo’ ghusl or tayammum, of praying, fasting, paying zakaah, offering kafaarah (expiation) and other acts of worship does not need to be uttered verbally, according to the consensus of the imaams of Islam. Rather the place of intention is the heart, according to the consensus among them. If a person utters something by mistake that goes against what is in his heart, then what counts is what he intended, not what he said.

No one has mentioned any difference of opinion concerning this matter, except that some of the later followers of al-Shaafa’i expressed approval of that, but some of the leaders of this madhhab said that this was wrong. But in the dispute among the scholars as to whether it is mustahabb to utter one’s intention, there are two points of view. Some of the companions of Abu Haneefah, al-Shaafa’i and Ahmad said that it is mustahabb to utter the intention so as to make it stronger.

Some of the companions of Maalik, Ahmad and others said that it is not mustahabb to utter it, because that is a bid’ah (innovation). It was not narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) or his Sahaabah did it or that he commanded anyone among his ummah to utter the intention. That is not known from any of the Muslims. If that had been prescribed then the Prophet (peace and blessings of Allaah be upon him) and his companions would not have neglected it, as it has to do with worship which the ummah does every day and night.

This is the more correct view. Indeed, uttering the intention is a of irrational thinking and falling short in religious commitment. In terms of falling short in religious commitment, that is because it is bid’ah (an innovation). In terms of irrational thinking, that is because it is like a person who wants to eat some food saying, “I intend to put my hand in this vessel, take out a morsel of food, put it in my mouth and chew it, then swallow it, and eat until I have had my fill.” This is sheer foolishness and ignorance.

Intention is connected to knowledge. If a person knows what he is doing then he has obviously made an intention. It cannot be imagined, if he knows what he wants to do, that he has not formed an intention. The imaams are agreed that speaking the intention out loud and repeating it is not prescribed in Islam, rather the person who has made this a habit should be disciplined and told not to worship Allaah by following bid’ah and not to disturb others by raising his voice. And Allaah knows best.

Al-Fataawa al-Kubra, 1/214, 215

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


10015. Guidelines on shar’i wird

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Guidelines on shar’i wird

Is reading some sorts of daroods like darood-taj and darood_lakhi and darood_tunajaiyna etc bidaa`t.

Praise be to Allaah.

We know nothing about what is in these wirds (daroods), but we can tell you some guidelines that you can follow in order to know what is prescribed in Islam and what is bid’ah:

1 – The best wirds are those whose words were narrated from the Prophet (peace and blessings of Allaah be upon him), because Allaah did not choose for him anything but the most perfect and the best, and he did not choose anything but that for his ummah.

2 – It is permissible for a person to send blessings upon the Prophet (peace and blessings of Allaah be upon him) in words that were not narrated (in sharee’ah), so long as they do not include anything that is forbidden, such as exaggerating about him, or praying to Allaah by virtue of the Prophet, or calling upon him instead of Allaah.

3 – The one who is remembering Allaah (reciting dhikr) should not specify any particular time, number or manner of reciting dhikr unless that is proven with saheeh evidence, because Allaah cannot be worshipped except in the manner that He has prescribed in His Book or on the lips of His Messenger (peace and blessings of Allaah be upon him). Worship must be that which is prescribed in sharee’ah, with regard to the act itself, the manner in which it is done, the time when it is done and how many times it is done. Whoever adopts a wird whose wording was not narrated from the Prophet (peace and blessings of Allaah be upon him), or specifies a particular number of times or does it at a specific time, is committing bid’ah.

The scholars called this bid’ah al-bid’ah al-idaafiyyah (additional innovation??), because the action itself is prescribed in sharee’ah, but some innovation has been added to it with regard to the manner, the number of times or when it is to be done.

You should note that all goodness rests in following that which has been narrated from the Prophet (peace and blessings of Allaah be upon him). Whoever studies those who recite made-up wirds will find that usually they are falling short when it comes to doing that which was narrated from the Prophet (peace and blessings of Allaah be upon him) such as the dhikrs for morning and evening, etc. This confirms what was narrated from one of the salaf, who said that no person ever introduces an innovation but he gives up an equivalent Sunnah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


10016. Questions about an imam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Questions about an imam

Q#1.In our company camp, there is a Imam, who is leading every prayer, he is from XXXX. about his qira'ath, like he giving "madd" upon every kalima, reciting like song. we asked him which type of qira'ath is this? He is saying that his ustad have teached him like this. sometime we can't pray behind him because his sound will arise with different tune.

Kindly we want know, is allowed to recite such type of tune and very high sound? what is the rule of reciting qur'an in the obligatory prayer (Fajr, Magrib & Esha)?

Q#2. After prayer he will put his hand (palm) on his forehead and saying "ya hayyun, ya qayyoom" for seven time. we asked him "why are you doing this?" he answered: Scholars said that our brain become will be braight, if you do this after every obligatory prayer and he told us it is in the Sahih Muslim also. but we didn't find that.

Please, for the sake of Allah, answer to us for the above question to correct our deeds on right path, if he is doing wrong, how we can correct him? he never agree anything, because he is saying what I am doing it is correct according to Islam. so, we can't say anything against him.

Praise be to Allaah.

Firstly:

Making one’s voice beautiful when reciting Qur’aan is something good and there is nothing wrong with it; rather this is part of the teaching of the Prophet (peace and blessings of Allaah be upon him).

It was narrated that al-Bara’ (may Allaah be pleased with him) said: “I heard the Prophet (peace and blessings of Allaah be upon him) reciting Wa’l-teeni wa’l-zaytoon in ‘Isha prayer, and I never heard anyone with a more beautiful voice (or recitation) than his.”

Narrated by al-Bukhaari, 735; Muslim, 464

And the Prophet (peace and blessings of Allaah be upon him) praised the recitation of Abu Moosa al-Ash’ari, who had a melodious voice. But the kind of making the voice beautiful which is encouraged should not distort the meaning of the words and it should not resemble the way that the evildoers sing songs.

It was narrated that Abu Moosa said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to Abu Moosa, “If only you had seen me when I was listening to you last night, you have been given a beautiful voice like that of Dawood.”

Narrated by al-Bukhaari, 4761; Muslim, 793; this version narrated by Muslim

Al-Nawawi said:

Al-Qaadi said: The scholars are unanimously agreed that it is mustahabb to make one's voice beautiful when reciting Qur’aan and to recite properly (tarteel). Abu ‘Ubayd said: The ahaadeeth narrated concerning that are to be understood as meaning that it should be done with solemnity and feeling. He said, But they differed with regard to reciting it with a tune. Maalik and the majority regarded that as makrooh because that is contrary to the purpose for which the Qur’aan was revealed, whichis to be recited with humility and understanding. Abu Haneefah and a group among the Salaf regarded it as permissible because of the ahaadeeth and because that is a means of softening people’s hearts, provoking fear and making people receptive towards listening to it.

I say: al-Shaafa’i said in one place, I dislike reciting Qur’aan with a tune; and elsewhere he said, I do not dislike it. Our companions said: there is no contradiction in this case, rather it has to do with two different situations. When he said that he disliked it, he meant if it was excessively elongated and the meanings of the words were changed by adding or taking away or elongating something that is not to be elongated, etc.; and when he said that it was permissible, he meant if it does not change the meaning of the words. And Allaah knows best.

Sharh Muslim, 6/80

Secondly:

With regard to what your imam does, putting his hand on his forehead and saying Yaa Hayyu, Yaa Qayyoom seven times, there is no basis in sharee’ah for doing this, and it is not in Saheeh Muslim or any other book of saheeh Sunnah. It is a reprehensible bid’ah (innovation) and you have to advise him to stop doing that and explain the shar’i ruling on innovated forms of dhikr.

With regard to praying behind this imam: it is permissible but it is preferable if you can look for an imam who will establish the Sunnah and teach it to you, because there is the fear that some of the worshippers may be influenced by him and may imitate him and spread his bid’ah. But before doing that, do not forget to advise him and teach him the correct Sunnah for dhikr in particular and for worship in general. Then if he insists on his bid’ah, there is nothing wrong with you taking action to prevent him from leading the prayer.

The scholars of the Standing Committee said:

As for praying behind those who follow innovation, if their innovation involves shirk, such as calling upon someone other than Allaah, or making vows to someone other than Allaah, or believing that their shaykhs have characteristics which belong to no one but Allaah, such as having complete knowledge or knowledge of the unseen or influence over the universe, then it is not correct to pray behind them. But if their bid’ah does not involve shirk, such as reciting dhikr that was narrated from the Prophet (peace and blessings of Allaah be upon him) but in unison and swaying, then prayers offered behind them are valid, but the Muslim should look for an imam to pray behind who is not an innovator, because that will bring him a greater reward and is farther removed from evil.

And Allaah is the Source of Strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah, 7/353

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


10017. There is no basis for the so-called seven munjiyaat (things that could save a person from the Hellfire)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

There is no basis for the so-called seven munjiyaat (things that could save a person from the Hellfire)

What are the seven munjiyaat?.

Praise be to Allaah.

The phrase “the seven munjiyat” is given to seven soorahs or verses of the Holy Qur’aan, which were chosen by some ignorant people and given this name. There is no basis for that in the Book of Allah or the Sunnah of His Messenger (blessings and peace of Allah be upon him); rather the entire Qur’aan is healing, guidance and salvation for the one who adheres to it.

The scholars of the Standing Committee for Issuing Fatwas were asked: Some students came to Dar al-Hadeeth in Madeenah al-Munawwarah with a paper which listed the soorahs that could save a person from Hellfire (munjiyaat), which included al-Kahf, al-Sajdah, Ya-Seen, Fussilat, al-Dukhaan, al-Waaqi‘ah, al-Hashr and al-Mulk. Many copies of it have been distributed. Is there any evidence for singling out the soorahs in this way and giving them this name?

They replied:

All the soorahs and verses of the Holy Qur’aan are healing for what is in the hearts, and they are guidance and mercy for the world; for the one who clings to it and follows its guidance, it is salvation from kufr, misguidance and painful torment. The Messenger of Allah (blessings and peace of Allah be upon him) explained in his words, deeds and what he approved of that ruqyah is permissible, but there is no proof from him that he singled out these eight soorahs or called them al-munjiyaat; rather it is proven that he used to seek refuge for himself with Allah by reciting the three Mu‘awwidhaat: Qul Huwa Allaahu Ahad, Qul a‘oodhu bi Rabbi’l-Falaq and Qul A‘oodhu bi Rabbi’l-Naas [i.e., the last three soorahs of the Qur’aan], reciting them three times and blowing into his palms after each recitation when going to sleep, then wiping his face and whatever he could reach of his body. Abu Sa‘eed recited al-Faatihah as a ruqyah for the chief of a tribe of kuffaar who had been stung, and he recovered by Allah’s leave, and the Prophet (blessings and peace of Allah be upon him) approved of that. He also approved of reciting Aayat al-Kursiy when going to sleep, and said that if a person recited it, no devil would come near him that night. The one who singles out the soorahs mentioned in the question as munjiyaat is ignorant and an innovator, and the one who compiled them in this order, separate from other soorahs in the Qur'aan, in the hope of salvation or protection or seeking blessing from them, has done a bad deed and committed sin thereby, because he has gone against the order in which they appear in the ‘Uthmaani Mushaf on which the Sahaabah (may Allah be pleased with them) were agreed. He has forsaken most of the Qur'aan and singled out part of it which was not singled out by the Messenger of Allah (blessings and peace of Allah be upon him) or by any of his Companions. Based on that, it should be prevented from being distributed and what has been printed of these papers should be disposed of, so as to denounce and remove the evil.

End quote.

Fataawa al-Lajnah al-Daa’imah (2/478)

Shaykh Bakr ibn ‘Abd-Allah Abu Zayd (may Allah preserve him) said in Tasheeh al-Du’aa’ (p. 287): The munjiyat are eight soorahs: al-Kahf, al-Sajdah, Ya-Seen, Fussilat, al-Dukhaan, al-Hashr, and al-Mulk.

Firstly: Describing or calling these soorahs al-munjiyaat is something for which there is no basis.

Secondly: Singling them out for recitation in some situation or at some time or in some place is something for which there is no basis. Hence it is not permissible to recite them like this as an act of worship, because there is no evidence to single them out in this manner at all. End quote.

This applies to these soorahs and verses which are claimed to be munjiyaat.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


10018. He gets messages on his mobile phone that ask him to send them on to a specific number of people

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

He gets messages on his mobile phone that ask him to send them on to a specific number of people

I receive messages that say “Subhan Allah” (Exalted be Allah) and “Alhamdulillah” (all praise be to Allah). Then it says forward this message to a friend of yours. Is this considered bid’ah (innovation?).

I also received an e-mail from a man whose name is Mustafa. He said that he saw the Prophet Muhammad (PBUH) (in a dream), who ordered him to send his salaam (greeting of peace) to people. Also he said that everyone who reads this message should forward it to people, then to wait four days. After four days he will be very happy or very sad. What is the ruling on this? May Allah reward you.

Praise be to Allaah.

For a Muslim to remind his brothers of good things and acts of righteousness, such as saying tasbeeh, tahleel and takbeer, is something that is prescribed and encouraged, because the one who guides others to do good is like the one who does it, whether it is a verbal reminder or a message sent via mail or mobile phone. If he urges them to send the message on to other people, this is also good, and the good deed will spread further.

What is not allowed is connecting that to a specific number, or saying that the person will be sinning if he does not send it on, such as saying, “Send it to ten people, and if you do not do this then such and such will happen to you.” This is lying and falsehood, and obliging people to do something that sharee’ah does not oblige them to do. There is the fear that the one who does that may be exposed to the punishment of one who fabricates lies about Allaah, may He be exalted, and introduces into the religion things for which Allaah has not given permission.

An example of that is what you mention in your question, where the sender of the message said: “Everyone who reads this message should forward it to people, then wait four days. After four days he will be very happy, or else he will be very sad.” This is fabrication, lying and introducing innovations into the religion. See also question no. 31833.

Hence it is not permissible to distribute this message or to believe the promises or warnings contained in it; rather it should be destroyed and people should be warned against it and against those who send it.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


10019. She was given some vessels on which there is some gold. What should she do with them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

She was given some vessels on which there is some gold. What should she do with them?

I was recently given some wedding gifts, but in some cases I do not know what the shar’i ruling is on them. They are gold-plated vessels but they are not made entirely of gold. Is it permissible for me to use them or to just keep them? Or should I get rid of them?.

Praise be to Allaah.

If the vessels are made of gold or plated with gold, it is not permissible to keep or use them for eating or drinking, etc, even if the gold is only on the edges, because of the report narrated by al-Bukhaari (5633) and Muslim (2067) from Hudhayfah (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “Do not drink from vessels of gold and silver, for they are for them in this world and for you in the Hereafter.”

And al-Bukhaari (5634) and Muslim (2065) narrated from Umm Salamah the wife of the Prophet (peace and blessings of Allaah be upon him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever drinks from a vessel of gold or silver is only gulping fire from Hell into his belly.”

The scholars of the Standing Committee for Issuing Fatwas were asked: What is the ruling on selling men’s watches and glasses if they are plated with real gold, and housewares and bathroom fixtures that are plated with gold, for men and women?

They replied: If the matter is as described, it is not permissible to sell housewares and bathroom fixtures if they are plated with gold or silver, to either men or women, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not drink from vessels of gold and silver, or eat from plates of the same. They are for them in this world and for you in the Hereafter.” Saheeh – agreed upon. And he (peace and blessings of Allaah be upon him) said: “Whoever drinks from a vessel of gold or silver is only gulping fire from Hell into his belly.” Saheeh – agreed upon; this version was narrated by Muslim. And it is haraam to use them in other ways that have to do with eating and drinking, because of the general meaning of the reason and so as to ward off means that lead to haraam.

The same applies to watches and glasses that are plated with gold or silver – it is not permissible to sell them to men. May Allaah help us and you to do all that is good. End quote.

Fataawa al-Lajnah al-Daa’imah (22/156).

The scholars of the Standing Committee for Issuing Fatwas were also asked (22/158): What is the ruling on using cups whose rims are plated with gold? We bought a box of cups and when we opened the box, we found written on it “rims plated with gold”. The part that is plated is a thin line that can hardly be seen, and they were very cheap.

They replied:

It is not permissible to use vessels that are made of gold or silver, or vessels that are plated or partially plated with gold or silver, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever drinks from a vessel of gold or silver is only gulping fire from Hell into his belly.” Narrated by Muslim. And he (peace and blessings of Allaah be upon him) said: “Do not drink from vessels of gold and silver, or eat from plates of the same. They are for them in this world and for you in the Hereafter.” Narrated by al-Bukhaari and Muslim. That which is plated with gold or silver is included in this, because it is using gold and silver for eating and drinking, and if it is proven that the cups mentioned are plated with gold, it is not permissible to use them. End quote.

See also question no. 13733 for more information.

Based on this, it is not permissible for you to keep or use these vessels that were given to you. You may get rid of them in two ways: either return them to the seller, if possible, or remove the gold that is on them even if that is by breaking the vessel, and use the gold to make jewellery or sell it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10020. We do not advise you to continually read the books of the people of misguidance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

We do not advise you to continually read the books of the people of misguidance

I like to read the books and writings of the Raafidis (Shi’ah) and Sufis, and although I have only a little knowledge, praise be to Allaah I am able to pick out their specious arguments for one simple reason, which is that I know that their religion is false and that many of them are extremists or are poor ignorant common folk who deserve pity because they have been deceived and misguided by their leaders. Do you think that I should carry on reading their books or should I stop that?.

Praise be to Allaah.

The Muslim should protect his beliefs (‘aqeedah) and faith, and be concerned to ensure that his nature and thinking remain sound. He should shun specious arguments and confusion for the sake of his religious commitment and heart, for hearts are weak and specious arguments may deceive them when presented in an attractive manner by the people of innovation and whims and desires, but in fact they are weak and specious arguments.

Looking at books of innovation and misguidance, or books of shirk and myths, or books of other religions which have long been distorted, or books of heresy and hypocrisy, is not permissible except for the one who is well-versed in Islamic knowledge and whose aim in reading them is to refute them and explain where they went wrong. As for one who is not well-versed in Islamic knowledge reading them, in most cases he will become confused as a result. That has happened to many people, even seekers of knowledge, until it ended in kufr, Allaah forbid. In most cases the one who reads these books thinks that his heart is stronger than the specious arguments presented therein, but then suddenly – when he reads a lot – he finds that his heart has absorbed more of the specious arguments than he ever imagined it would.

Hence the scholars and the righteous salaf were unanimously agreed that it is haraam to read these books, and Ibn Qudaamah al-Maqdisi wrote an essay entitled Tahreem al-Nazar fi Kutub al-Kalaam (Prohibition on reading the books of kalaam (“Islamic” philosophy)).

We will quote here the comments of a number of scholars about the prohibition on non-scholars reading these books:

It says in al-Mawsoo’ah al-Fiqhiyyah (34/185):

The Hanbalis said: It is not permissible to read the books of the innovators, or books that contain both truth and falsehood, or to narrate them, because that is harmful and adversely affects one’s belief (‘aqeedah).

Al-Qalyoobi said: It is haraam to read books of fabricated heart-softening reports (raqaa’iq) and fabricated reports of military campaigns (maghaazi).

End quote.

In al-Ifaadaat wa’l-Inshadaat (44), al-Shaatibi issued a fatwa saying that it is not permissible for the common folk to read the book of Abu Taalib al-Makki that is entitled Qoot al-Quloob, because of the weird sufi ideas contained in it.

Al-Haafiz Ibn Hajar said in al-Fath (13/525):

With regard to this issue it is better to differentiate between the one whose faith has not become strong and deeply-rooted, for whom it is not permissible to read any of these things, and the one whose faith is deeply-rooted, for whom it is permissible, especially when seeking arguments to refute the arguments of the deviant ones. End quote.

Muhammad Rasheed Rida said in al-Fataawa (1/137):

Students and the common folk should be prevented from reading these books lest they become confused about their beliefs and the rulings of their religion, lest they become like the crow who tries to learn how to walk like a peacock then forgets his own way of walking and does not even learn how to hop. End quote.

In Fataawa Noor ‘ala al-Darb (al-Tawheed wa’l-‘Aqeedah/267), Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

With regard to Sufi books, it is not permissible to keep them or read them, except in the case of a person who wants to know what is in them of innovation so that he may refute it, so his reading them is of great benefit, which is to confront and deal with this innovation so that the people will be safe from it. End quote.

The Standing Committee said in Majallat al-Buhooth al-Islamiyyah (19/138):

It is haraam for every accountable adult, male or female, to read the books of innovation and misguidance, and magazines which publish myths and false claims and call for deviation from sound morals, unless the one who reads them is able to refute the heresy and deviation contained in them and can advise their authors to mend their ways and can denounce their actions and warn people against their evil. End quote.

Why expose yourself to evil and specious arguments, when you are safe and have no need of that. Praise Allaah for your being safe and sound, and thank Him for the blessings of guidance and steadfastness; protect that and do not expose it to that which may diminish it.

Life is too short to be spent in the pursuit of falsehood. Truth, goodness and beneficial knowledge are abundant and if a man were to spend his whole life in studying useful books of knowledge such as books of tafseer, hadeeth, fiqh, heart-softeners, asceticism (zuhd), etiquette, etc, he would not be able to quench his thirst for knowledge, so how about if he is distracted by books of myths and misguidance which are written by the Raafidis and some of the Sufis.

Listen to the advice of the great scholar Ibn al-Jawzi about paying attention to beneficial knowledge, as he said in Sayd al-Khaatir (54-55):

As for the scholar, I do not say to him: Focus only on useful knowledge or limit yourself to some of it;

Rather I say to him: Start with that which is most important, for the wise man is the one who understands how short life is and acts accordingly, even if there is no way to learn everything in one’s lifetime, rather he should do the best he can.

Then if he gets what he wants of knowledge, he has made provisions his journey, and if he dies before that, then his intention will help him.

What is meant is that he should reach his full potential by means of knowledge and action. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


10021. Praying behind followers of bid’ah, whether that bid’ah amounts to kufr or not

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Praying behind followers of bid’ah, whether that bid’ah amounts to kufr or not

Can we say our prayers behind an imam who does bidah and have concepts consisting of shirk?.

Praise be to Allaah.

Bid’ah (innovation) may amount to kufr, as in the case of the Jahamis, Raafidis and those who believe in hulool (incarnation) and ittihad (unity of the Creator and creation), in which case their prayer is not valid and it is not permissible for anyone to pray behind them;

Or the bid’ah may not amount to kufr, such as speaking the intention (niyyah) out loud, and gathering to recite dhikr together as the Sufis do. The prayer of these people is valid, as are prayers offered behind them. But the Muslim has to advise them to give up this bid’ah. If they pay heed, then this is what is wanted, otherwise the person has done what he was obliged to do. In this case it is better to look for another imam who is keen to follow the Sunnah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him0 said:

The kind of bid’ah for which a person is regarded as being one of those who follow their whims and desires is that which is well known among the scholars of the Sunnah for going against the Qur’aan and Sunnah, such as the bid’ah of the Khaarijis, the Raafidis, the Qadaris and the Murji’is. ‘Abd-Allaah ibn al-Mubaarak, Yoosuf ibn Asbaat and others said: The roots of the seventy-two sects are four: the Khaarijis, the Raafidis, the Qadaris and the Murji’is. It was said to Ibn al-Mubaarak, And the Jahamis? He said, The Jahamis are not part of the ummah of Muhammad (peace and blessings of Allaah be upon him).

The Jahamis deny the divine attributes and say that the Qur’aan was created, that Allaah will not be seen in the Hereafter, that Muhammad was not taken up to Allaah [on the night of the Mi’raaj], and that Allaah has no knowledge, power or life, and so on, as the Mu’tazilis, philosophers and their followers said. ‘Abd al-Rahmaan ibn Mahdi said: There are only two groups to beware of: the Jahamis and the Raafidis.

These two groups are the worst of the followers of innovation, and from them stemmed the esoteric Qaraamiti groups such as the Nusayris and Ismaa’ilis. Similar to them are those who believe in the unity of the Creator and the creation, because their ideas are akin to Pharaonic ideas.

The Raafidis of the current age, as well as being Raafidis are also Jahamis and Qadaris, because in addition to their rafd [which has to do with their beliefs concerning the imams] they also follow the Mu’tazili school of thought, and some of them even follow the school of thought of the Ismaa’ilis and other similar heretics and those who believe in the unity of the Creator and the creation. And Allaah and His Messenger know best.

Majmoo’ al-Fataawa, 35/414-415.

The Scholars of the Standing Committee said:

With regard to praying behind an innovator, if his bid’ah amounts to shirk, such as calling upon someone other than Allaah, making vows to someone other than Allaah, or believing that their shaykhs possess attributes that belong to Allaah alone – such as perfect knowledge, knowledge of the unseen or the power to influence events – then prayers offered behind them are not valid. If their bid’ah does not amount to shirk, such as reciting dhikrs that were narrated from the Prophet (peace and blessings of Allaah be upon him), but doing that in unison and swaying from side to side, then prayers offered behind them are valid, but the Muslim should look for an imam to pray behind who is not a follower of innovation, because that will increase his reward and is farther removed from evil.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah, 7/353

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


10022. Making du’aa’ after the obligatory prayers is bid’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Making du’aa’ after the obligatory prayers is bid’ah

After fard salat (i.e. after saying salam), some people make Dua while others say only Tasbih Fatmi. Some people are adament that making Dua after salat is Bidat. This is causing some restraint in the cummunity speacially those who follow Imam Abu Hanifa or Shafai.

Can we make dua'a after salat.

Can we make dua'a with the imama after salat alltogether.

Praise be to Allaah.

It says in Fatawa al-Lajnah al-Daa’imah:

Making du’aa’ after the obligatory prayers is not Sunnah if it is done by raising the hands, whether that is done by the imam alone or a member of the congregation alone, or it is done by them both together. Rather that is bid’ah, because it was not narrated that the Prophet (peace and blessings of Allaah be upon him) or any of his companions (may Allaah be pleased with them) did that. With regard to making du’aa’ without doing that (raising the hands etc.), there is nothing wrong with it, because there are some ahaadeeth concerning that.

Fataawa al-Lajnah al-Daa’imah, 7/103

The Committee was asked about raising the hands for du’aa’ after the five daily prayers – is it proven that the Prophet (peace and blessings of Allaah be upon him) raised his hands or not? If it is not proven, is it permissible to raise the hands after the five daily prayers or not?

They replied: It is not proven that the Prophet (peace and blessings of Allaah be upon him) raised his hands in du’aa’ after the obligatory prayers as far as we know, so raising them after the salaam of an obligatory prayer is contrary to the Sunnah.

Fataawa al-Lajnah, 7/104

The Committee also stated that saying du’aa’ out loud after the five daily prayers or regular Sunnah prayers, or reciting du’aa’ in unison as a regular practice is a reprehensible innovation (bid’ah), because it was not proven that the Prophet (peace and blessings of Allaah be upon him) or his companions (may Allaah be pleased with them) did anything like that. Whoever makes du’aa’ after the obligatory or regular Sunnah prayers in unison is going against the way of Ahl al-Sunnah wa’l-Jamaa’ah, and for those people to accuse those who disagree with them of being kaafirs and not belonging to Ahl al-Sunnah wa’l-Jamaa’ah, is misguidance, ignorance and a distortion of the facts.

Fataawa Islamiyyah, 1/319

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


10023. Is using loudspeakers for the adhaan an innovation (bid’ah)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is using loudspeakers for the adhaan an innovation (bid’ah)?

My understanding of the term bidah is things which are inventend in the religion. So how would you classify loud speakers which are used for calling adhan.

Praise be to Allaah.

To find out more about the meaning of bid’ah and guidelines concerning it, please see questions no. 7277 and 10843.

With regard to giving the adhaan via loudspeakers, there is nothing wrong with that because it is a means of making the adhaan reach the listeners, and the means come under the same rulings as the ends. It is required for the muezzin to raise his voice so that the people can hear him, so whatever is a means to this end is also required.

“Using modern weapons of force and taking care of them is included in the aayah,

‘And make ready against them all you can of power…’

[al-Anfaal 8:60 – interpretation of the meaning]

and using means of defence against deadly weapons is included in the aayah,

“Take your precautions”[al-Nisa’ 4:71 – interpretation of the meaning],

and the ability to travel by sea and by air is included in the aayah,

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97 – interpretation of the meaning].

All of that and other things are included in the commands to use all means of strength and jihad.

Similarly, making voices and useful opinions reach distant places by means of telegraphs, telephones, etc. is included in the command of Allaah and His Messenger to convey the truth to mankind. The ability to convey the truth and beneficial words through a variety of means is a blessing from Allaah, and developing and inventing means that serve both religious and worldly interests is a kind of jihad for the sake of Allaah.”

(From a khutbah by Shaykh Ibn Sa’di when a loudspeaker was installed in the mosque and some people denounced that. Majmoo’ah Mu’allafaat Ibn Sa’di, vol. 6, pl. 51).

Similarly, using the Internet to convey beneficial knowledge and call people to Islam is one of the most useful means of achieving the great aims of sharee’ah.

We ask Allaah to help us to obey Him. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


10024. Remembering Allaah (dhikr) by saying His name by itself

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Remembering Allaah (dhikr) by saying His name by itself

I heard a student of knowledge mentioning the bida’ (innovations) of the Sufiyyah (Sufism). Amongst them was the innovation of mentioning Allah by his one name. He said that the prophet did not do this, neither did his honoured companions. I am wondering, did not the prophet (PBUH) say a Hadeeth (I do not remember it very well) that means that the hour will not begin as long as there is a slave saying, ‘Allah’ ‘Allah’. This is considered mentioning Allah by His One Name, and the prophet praised, as mentioned, who does this, as he excluded him of the evildoers whom the hour will begin with?.

Praise be to Allaah.

Firstly:

Remembering Allaah by saying His name by itself, whereby the worshipper says “Allaah, Allaah, Allaah,” is one of the bid’ahs (innovations) of dhikr which have been invented by the ignorant Sufis and those who follow them. It was not narrated from the Prophet (peace and blessings of Allaah be upon him) or from any of the Sahaabah.

We have discussed this matter in detail in the answer to questions no. 9389 and 26867.

Secondly:

As for the reports quoted by some as evidence that this dhikr is prescribed, this is a specious argument which does not indicate that this kind of dhikr is prescribed at all. This evidence includes the following:

The report narrated from Anas ibn Maalik (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “The Hour will not begin so long as it is said on earth, ‘Allaah, Allaah.’”

This hadeeth does not indicate that dhikr means saying the name of Allaah on its own. That is for several reasons:

1 – In some reports it says: “The Hour will not begin so long as anyone says ‘Laa ilaaha ill-Allaah.’”

This version was narrated by Ahmad in al-Musnad (3/268) and by Ibn Hibbaan in his Saheeh (15/262) and al-Haakim (4/540). It is also one of the versions narrated by Muslim, as was narrated by al-Qaadi ‘Iyaad from Ibn Abi Ja’far. See: al-Nawawi, Sharh Muslim (2/178).

This version explains the first version. What it means is: the Hour will not come upon those who believe in Tawheed and who say Laa ilaaha ill-Allaah.

2 – The hadeeth cannot mean that the Hour will not come upon the one who mentions Allaah by His name on its own, and it will come upon those who mention Him by something other than that. The most that can be said is that it is mustahabb to mention the name of Allaah on its own, but it is not obligatory. How can the matter of salvation from the horror of the onset of the Hour depend on something that is mustahabb?

3 – The Arabic language does not help the one who wants to use this as evidence, because the name of Allaah on its own does not carry a complete meaning, and remembrance of Allaah (dhikr) must also convey a sense of praise of Him by mentioning some of His attributes.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (10/564):

The scholars of Arabic language and all other languages are unanimously agreed that it is not proper to pause after mentioning the name on its own and it is not a complete sentence and it does not convey any meaning. End quote.

4 – The Sahaabah (may Allaah be pleased with them) and the Taabi’een who came after them did not understand from this hadeeth that it is mustahabb to say dhikr by saying the name of Allaah on its own, and it is not narrated that any of them derived this idea from this hadeeth. This is sufficient indication that this idea is invalid.

5 – There are numerous scholarly comments about the meaning of the hadeeth, but it is not narrated that any of them understood it as referring to dhikr by saying the name of Allaah on its own.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim (2/178):

“says ‘Allaahu, Allaahu’” [i.e., nominative case] Some people make a mistake and do not add the vowel at the end. End quote.

Al-Teebi said, as mentioned in Tuhfat al-Ahwadhi (6/375):

What is meant by “so long as it is said” is so long as the name of Allaah is mentioned and He is worshipped. End quote.

Al-Manaawi said in Fayd al-Qadeer (6/417):

It does not mean that this word will not be spoken, rather it means that Allaah will not be remembered in a true sense, and it is as if the Hour will not begin when there is any perfect man on earth, or it is a metaphor for there being no denunciation in the heart of evil, because usually when a person denounces evil he says “Allaah, Allaah” in expression of his disgust. So what is meant is that the Hour will not come when there is still anyone who denounces evil. End quote.

Shaykh al-Albaani (may Allaah have mercy on him) said in Fataawa Jeddah (tape no. 6/minute 60):

This does not mean that the Muslim should sit remembering Allaah by saying His name on its own, so he says one hundred times “Allaah, Allaah, Allaah,” as is done by many tareeqahs. Its explanation is given in the report narrated by Imam Ahmad in al-Musnad: “The Hour will not begin so long as there is anyone on the face of the earth who says Laa ilaaha ill-Allaah.

The mention of the name on its own in the first report is a metaphor for Tawheed, and what that means is that the Hour will not begin whilst there is still anyone on the face of the earth who worships Allaah.

This is stated clearly in the hadeeth of Abu Sam’aan that is narrated in Saheeh Muslim, in which it says that when Allaah, may He be glorified and exalted, wants the Hour to begin, He will send a good wind which will take the soul of every believer, and there will be no one left on the face of the earth except the most evil of mankind, and upon them the Hour will come.

This dhikr is no more than something that is mustahabb, and will the Hour come upon those who omit something mustahabb?! Do you mean that if the Muslims continue to do all their obligatory duties and adhere to sound belief, but they omit this mustahabb matter, the Hour will come upon them?! End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


10025. Ruling on buying special sweets sold on the Prophet’s birthday (Mawlid)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on buying special sweets sold on the Prophet’s birthday (Mawlid)

Is it haram to eat the special sweets made for the occasion of the prophet’s Birthday, a day before or after or on the same day? What is the ruling on buying these sweets especially that this type of sweets is related only to this occasion?.

Praise be to Allaah.

Firstly:

Celebrating the Mawlid (Prophet’s birthday) is bid’ah (an innovation). It is not narrated from the Prophet (peace and blessings of Allaah be upon him) or any of his companions or the Taabi’een or the Imams. Rather it was innovated by the ‘Ubaydis (Fatimids), who also introduced other innovations and misguidance.

The fact that this celebration is an innovation has been discussed in the answer to question no. 10070 and 70317.

Secondly:

The basic principle is that it is permissible to eat and drink sweets that are free of harmful ingredients, so long as that is not helping in evil or propagating or encouraging its survival.

It seems that buying Mawlid sweets at the time of that celebration comes under the heading of helping and propagating it; rather it is a kind of establishing that festival or eid, because an eid is something that people observe regularly. If it is their custom to eat this specific food or they make it for that festival, unlike their habits at other times of the year, then buying and selling it, and eating it or giving it as a gift, on that day, is part of celebrating that festival or establishing it. So it is better for you not to do that on the day of the celebration.

In Fataawa al-Lajnah al-Daa’imah there is a discussion to do with Valentine’s Day and buying sweets that have been coloured red and on which hearts are drawn, as an expression of celebrating that innovated festival. It says:

The clear evidence from the Qur’aan and Sunnah – on which there is consensus among the early generations of the ummah – that there are only two Eids or festivals in Islam: Eid al-Fitr and Eid al-Adha. Any festivals other than these, whether they are connected to a person, a group, an incident or anything lese, are innovated festivals and it is not permissible for the Muslims to celebrate them or approve of them, express joy on them or help with them in any way, because that is transgressing the sacred limits of Allaah, and whoever transgresses the sacred limits of Allaah has wronged himself. … It is also haraam for a Muslim to help with this festival or any other haraam festivals in any way, whether it has to do with food, drink, selling, buying, manufacturing, giving, corresponding, announcing or anything else, because all of that is cooperating in sin and transgression and disobedience to Allaah and to the Messenger of Allaah, (peace and blessings of Allaah be upon him), and Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


10026. How can she save her deceased grandfather from the sin of consuming other people’s wealth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

How can she save her deceased grandfather from the sin of consuming other people’s wealth?

My grandfather has passed away. I love him a lot and I ask Allah to have mercy on him. He is my father’s father. After he died we saw him in many horrible dreams. Once we saw him burnt, and another time we saw him tossing and turning in the toilet, and so on. After searching we found out that he has taken a land that belongs to an orphan and built his house on it. This orphan does not know about this. But before he died he asked this orphan to forgive him and gave him 3000 Saudi Riyals without telling him what this money is for. He forgave him but until now he still does not know.

My grandfather and his brother -who passed away as well- they did not give their sister and aunty their portion of the legacy. Their sisters died but they have daughters, and their aunty died but she has one son.

The problem is not only this. My grandfathers’ sons refused to confess the others’ rights, saying that they will not give their lands to the people. Although they do not go to the village, as they live in the city, and these lands and homes became deserted. We -grandchildren- are confused. He is our grandfather, and we are the ones who see him in our dreams. Please advise me. My grandfather is in torment.

Praise be to Allaah.

Firstly:

One of the most serious sins with which a person may meet his Lord on the Day of Resurrection is consuming people’s wealth unlawfully. It is one of the major sins that doom a person and make his burden of sins heavy on the Day of Resurrection, and it may lead him to Hell. We ask Allaah to keep us safe and sound.

One of the gravest forms of wrongdoing and transgression is consuming the wealth of weak people such as women and orphans, whom Allaah has singled out for extra care and concern, and a sterner warning against consuming their wealth, because the wrongdoers find it easier to take their wealth because of their weak position.

When Allaah mentioned the shares of inheritance in Soorat al-Nisa’, He also warned the one who transgresses against this shar’i division of wealth. Allaah says (interpretation of the meaning):

“And whosoever disobeys Allaah and His Messenger (Muhammad ??? ???? ???? ????), and transgresses His limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment”

[al-Nisa’ 4:14]

Allaah also listed consuming orphans’ wealth as a major sin.

Allaah says (interpretation of the meaning):

“And give unto orphans their property and do not exchange (your) bad things for (their) good ones; and devour not their substance (by adding it) to your substance. Surely, this is a great sin”

[al-Nisa’ 4:2]

And He says (interpretation of the meaning):

“Verily, those who unjustly eat up the property of orphans, they eat up only fire into their bellies, and they will be burnt in the blazing Fire!”

[al-Nisa’ 4:10]

Usurping land is a major sin and the punishment for it is severe; the punishment becomes more severe if the land belonged to an orphan. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever seizes a handspan of land unlawfully, he will be encircled by it down through seven earths on the Day of Resurrection.” Narrated by al-Bukhaari (3198) and Muslim (1610).

It is strange indeed, by Allaah, to see someone who is keen to offer prayers and do naafil acts of worship, but then you find that he has fallen into sin by usurping people’s rights, and he has taken on burdens that mountains could not bear on the Day of Resurrection. His prayer, fasting and reading Qur’aan did not deter him from his greed and he did not show mercy towards the weakness of women, children and orphans, so he transgressed against the rights that Allaah has decreed for them, so after that how could we hope for him to be saved.

Our sister,

We ask Allaah to reward you greatly for your keenness to save your deceased grandfather from the punishment that you think is happening to him, but we can do no more than remind you of the reality that Allaah has stated in His Book, and that our Prophet (peace and blessings of Allaah be upon him) has stated, that usurping land and consuming people’s wealth unlawfully, and transgressing against the shares of inheritance, are all major sins, and if a man did not repent from them before he died (and repentance includes restoring people’s rights to them), if he did not repent then he is exposed to the punishment of Allaah. Then when the Day of Resurrection comes, those who had rights will take them from his hasanaat (good deeds) to an extent commensurate with their rights. If his hasanaat are all used up, then some of their sayi’aat (bad deeds) will be taken and added to his burden, then he will be thrown into the Fire, as the Prophet (peace and blessings of Allaah be upon him) told us in his hadeeth about the one who is bankrupt. Narrated by Muslim (2581).

Your grandfather’s repentance from usurping the orphan’s land that you mentioned is not sufficient, rather he should have told him the truth of the matter and given him his rights in full.

Al-Ghazaali (may Allaah have mercy on him) said concerning the conditions of repentance from transgressions against people:

He has to tell (his victim) the extent of his wrongdoing before asking for forgiveness, because asking for forgiveness for something that the victim is unaware of is not sufficient. Perhaps if the victim realizes the extent of his transgression, he will not feel at ease with forgiving him and he will keep that until the Day of Resurrection and he will settle the score by taking from his hasanaat or giving him some of his sayi’aat. End quote.

Ihya’ ‘Uloom al-Deen (4/47).

Your grandfather has moved from the abode of action to the abode of requital, so you cannot do anything for him except two things:

1 – Pray for him and ask that Allaah forgive him.

2 – Restore people’s rights to them and ask them to forgive your grandfather. Restoring their rights to them – even if it does not excuse your grandfather completely – will undoubtedly reduce a great deal of the wrongdoing for which he is responsible. As you say that some of the people whose rights were taken have died, then you must give their rights to their heirs.

Secondly:

With regard to your paternal uncles, our advice to them is to hasten to return people’s rights to them. If they do not do that, then they will be usurping these rights, and they will meet Allaah with these major sins if they do not repent from them. Their saying that they “will never give their land to the people” is very strange, because they know that it is not their land or their father’s land. What they should say, which is in accordance with the truth, is “We will carry on usurping the people’s land”. We would think that neither they nor all the Muslims would knowingly expose themselves to the punishment of Allaah, for the punishment of Allaah is severe, and all the pleasures of this world are as nothing compared to a moment in the fire of Hell. We ask Allaah to keep us safe and sound.

We ask Allaah to help your uncles to repent sincerely.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


10027. Eating food that is distributed on the Prophet’s Birthday (Mawlid)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Eating food that is distributed on the Prophet’s Birthday (Mawlid)

Is it permissible to eat food that is distributed on the birthday of the Prophet Muhammad (peace and blessings of Allaah be upon him)? Some people quote as evidence the idea that because Abu Lahb set free a slave woman on the birthday of the Prophet (peace and blessings of Allaah be upon him), Allaah reduced the torment for him on that day.

Praise be to Allaah.

Firstly:

There is no festival in Islamic sharee’ah that is called “The Prophet’s Birthday”. Neither the Sahaabah nor the Taabi’een nor the four imams nor anyone else recognized such a day as part of their religion. Rather this festival was introduced by some ignorant Baatini innovators, then the people began to follow this innovation but the imams have denounced it in every time and place.

We have discussed the objections to this innovation in detail on our site, in the answers to questions no. 10070, 13810 and 70317.

Secondly:

Based on this, everything that the people do specially for this day is regarded as haraam, innovated actions, because they intend thereby to keep alive a festival that has been introduced into our religion, such as holding parties, offering food and so on.

Shaykh al-Fawzaan said in al-Bayaan li Akhta’ ba’d al-Kuttaab (268-270):

The commands in the Qur'aan and Sunnah to follow that which has been prescribed by Allaah and His Messenger and the prohibition against introducing innovations into the religion are well known. Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ???? to mankind): “If you (really) love Allaah, then follow me (i.e. accept Islamic Monotheism, follow the Qur’aan and the Sunnah), Allaah will love you and forgive you your sins”

[Aal ‘Imraan 3:31]

“[Say (O Muhammad ??? ???? ???? ????) to these idolaters (pagan Arabs) of your folk:] Follow what has been sent down unto you from your Lord (the Qur’aan and Prophet Muhammad’s Sunnah), and follow not any Awliyaa’ (protectors and helpers who order you to associate partners in worship with Allaah), besides Him (Allaah). Little do you remember!”

[al-A’raaf 7:3]

“And verily, this is My straight path, so follow it, and follow not (other) paths, for they will separate you away from His path”

[al-An’aam 6:153]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” According to a version narrated by Muslim: “Whoever does any deed that is not part of this matter of ours will have it rejected.”

Among the innovations that people have introduced is celebration of the Prophet’s birthday (Mawlid) in the month of Rabee’ al-Awwal. There are various ways in which they celebrate this occasion:

Some of them simply gather to read the story of his birth, or they listen to speeches and qaseedahs (odes) on this occasion.

Some of them make food and sweets etc, and offer them to the people who attend.

Some of them hold these celebrations in the mosques and some hold them in their houses.

Some of them do not limit themselves to what we have mentioned, rather their gatherings include haraam and evil things such as men mixing freely with women, dancing and music, or acts of shirk such as seeking the help of the Messenger (peace and blessings of Allaah be upon him) and calling upon him or seeking his support against their enemies, and so on.

Whatever kinds of celebrations they are and whatever form they take, they are undoubtedly bid’ah and haraam innovations that were introduced long after the time of the best generations.

The first one who introduced this innovation was Abu Sa’eed Kawkaboori, the king of Irbil, at the end of the sixth or beginning of the seventh century AH, as was mentioned by the historians such as Ibn Katheer, Ibn Khalqaan and others.

Abu Shaamah said: The first one who did that in Mosul was Shaykh ‘Umar ibn Muhammad al-Mulla, one of the well known righteous men, and the ruler of Irbil and others followed his example.

Al-Haafiz Ibn Katheer said in al-Bidaayah (13-137), in his biography of Abu Sa’eed al-Kawkaboori:

He did the Mawlid in Rabee’ al-Awwal and celebrated it with a great celebration. … Then he said:

Al-Sabt said: Some of those who attended the feast given by the king on some of the Mawlids said that this feast included five thousand roasted heads, ten thousand chickens, one hundred thousand bowls and thirty thousand plates of sweets. And the Sufis sang from Zuhr until Fajr, and he himself danced with them. End quote.

Ibn Khalqaan said in Wafiyaat al-A’yaan (3-274):

When the first of Safar came, they would adorn those domes with all kinds of fine adornments, and in every dome there was a group of singers and a group of puppeteers and musical players, and they did not leave any dome but they installed a group there. End quote.

But most of what these innovators do on this day is making food of various kinds and distributing it and inviting people to eat. If a Muslim joins in this action, eats their food and sits in their gatherings, then undoubtedly he is taking part in keeping the innovation alive, and is cooperating in it, and Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah”

[al-Maa’idah 5:2]

Hence the fatwas of the scholars state that it is haraam to eat food that is distributed on this day and on other innovated festivals.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked the following question in Majmoo’ al-Fataawa (9/74):

What is the ruling on meat that is slaughtered for the Mawlid?

He (may Allaah have mercy on him) replied:

If it is slaughtered (as a sacrifice) to the one whose birthday is being celebrated, then it is major shirk, but it is slaughtered just to be eaten, there is nothing wrong with that. But it should not be eaten, and the Muslim should not attend (the feast), so as to denounce them in word and in deed, unless he attends in order to denounce them without joining them in eating or anything else. End quote.

We have also quoted some fatwas concerning this previously. Please see the answers to questions no. 7051 and 9485.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


10028. Prostration of thanksgiving 40 days after birth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Prostration of thanksgiving 40 days after birth

My daughter just turned 40 days old and I went to the mosque to do the traditional sajdah which is done in my home country of Pakistan. The Imam there however refused to do it because it is not in any Hadeeth. He also said that the prophet (pbuh) didn't do it and we shouldn't try to be better than him.

Praise be to Allaah.

This prostration, as the imaam of the mosque said, has no basis (in Islam). Yes, there is sujood al-shukr (prostration of thanksgiving) which is prescribed when a new blessing comes or something bad is warded off, but this is no longer applicable when such a long time has passed.

- Shaykh ‘Abd al-Kareem al-Khudayr.

If you had done the prostration of thanksgiving when your daughter was born safe and sound and her mother was fine, we would say that this is good, and is an action prescribed by Islam. But allocating a specific time of forty days, and saying that it has to be done in the mosque, is bid’ah. May Allaah help us and you to do all that is good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


10029. Defining a set number of times to send blessings on the Prophet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Defining a set number of times to send blessings on the Prophet

My question is regarding Sufism. As I mixed with a group of them before I knew their reality. After I heard to Sheikh Munajjid -may Allah bless him- in his series of the Correct Aqeedah (beliefs), I knew some of their extremists’ beliefs. I started to doubt them, and I would like to know the truth. All praise be to Allah for the knowledge He blessed you with.

My questions are:

1- This group sends salaah and salaam upon prophet Muhammad (peace and blessings of Allaah be upon him) 3000 or 4000 times a day. They say: “the more you send salaah and salaam upon the prophet (peace and blessings of Allaah be upon him), the more you love him and the more you become closer to him. And the more you do this, the greater your chance becomes to see him in your dream” is what they are claiming correct? Is it permissible? Is it included in the Zikr (mentioning Allah) generally? Are there any evidences for it?

2- How can we understand the difference between what the prophet (peace and blessings of Allaah be upon him) said about great reward of mentioning Allah a lot like saying Subhan Allah wa behamdih (Exalted be Allah, Allah praise be to Him) hundred times, and the other Hadeeth of Ibn Masood (may Allah be pleased with him) when he entered the mosque and found a group of people counting Zikr by stones. Then he ordered them to count –by doing that innovation- their sins. May Allah reward you!.

Praise be to Allaah.

Firstly:

Sending blessings on the Prophet (peace and blessings of Allaah be upon him) is one of the greatest acts of worship. Allaah has enjoined it and praised those who do it, and He has made it a cause of forgiveness of sins and meeting one's needs.

Allaah says (interpretation of the meaning):

“Allaah sends His Salaah (Graces, Honours, Blessings, Mercy) on the Prophet (Muhammad ??? ???? ???? ????), and also His angels (ask Allaah to bless and forgive him). O you who believe! end your Salaah on (ask Allaah to bless) him (Muhammad ??? ???? ???? ????), and (you should) greet (salute) him with the Islamic way of greeting (salutation, i.e. As-Salaamu ‘Alaykum)”

[al-Ahzaab 33:56]

And the Prophet (peace and blessings of Allaah be upon him) said: “whoever sends blessings upon me, Allaah will send blessings upon him tenfold.” Narrated by Muslim (384).

It was narrated that Ubayy ibn Ka’b (may Allaah be pleased with him) said: When two-thirds of the night had passed, the Messenger of Allaah (peace and blessings of Allaah be upon him) would say: “O people, remember Allaah, remember Allaah. The first Trumpet is about to sound, and will soon be followed by the second; death has come with all that it entails, death has come with all that it entails.” Ubayy said: I said: O Messenger of Allaah, I send blessings upon you a great deal; how much of my prayer (du’aa’) should be for you? He said: “Whatever you wish.”

I said: One quarter? He said: “Whatever you wish, and if you do more it is better for you.”

I said: Half? He said: “Whatever you wish, and if you do more it is better for you.”

I said: Two thirds? He said: “Whatever you wish, and if you do more it is better for you.”

I said: Should I make all my du’aa’ for you? He said: “Then your concerns will be taken care of and your sins will be forgiven.” Narrated by al-Tirmidhi (2457); classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Ibn al-Qayyim (may Allaah have mercy on him) said in Jala’ al-Afhaam (79): Our Shaykh Abu ‘Abbaas (i.e., Ibn Taymiyah) was asked about the meaning of this hadeeth. He said: Ubayy ibn Ka’b had a du’aa’ that he used to say for himself, and he asked the Prophet (peace and blessings of Allaah be upon him) whether he should make one-quarter of it sending blessings on him, and he said … because whoever sends blessings on the Prophet, Allaah will send blessings on him tenfold, and if Allaah sends blessings on a person He will take care of his concerns and forgive him his sins.

It says in Tuhfat al-Ahwadhi: “how much of my prayer (du’aa’) should be for you?” means: how much instead of my du’aa’ for myself. This was stated by al-Qaari. Al-Mundhiri said in al-Targheeb: What it means is: I say a lot of du’aa’; how much of my du’aa’ should I make sending blessings on you? I said: Should I make all my du’aa’ for you? i.e., should I devote all the time that I used to spend in saying du’aa’ for myself to sending blessings on you?

“Then your concerns will be taken care of and your sins will be forgiven” – concerns means everything that a person seeks in this world and in the Hereafter. What it means is: if you spend all the time of du’aa’ in sending blessings on me, you will be given what you hope for in this world and in the Hereafter. End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Radd ‘ala al-Bakri (1/133): This is the ultimate that a person can say in du’aa’ for himself to bring good things and ward off harmful things, for du’aa’ involves attaining what one wants and warding off what one fears.

One of the commentators on al-Masaabeeh said: The Prophet (peace and blessings of Allaah be upon him) did not impose a set limit on that for him, lest that close the door to doing more. So he still left the choice up to him, whilst encouraging him to do more, until he said: Should I make all my du’aa’ for you? He said: “Then your concerns will be taken care of”, meaning all your concerns, whether they have to do with religious or worldly affairs, because sending blessings on him includes remembering Allaah and venerating the Messenger, (peace and blessings of Allaah be upon him), which is similar to saying du’aa’ for himself. Quoted by al-Sakhaawi in al-Qawl al-Badee’ (133).

Al-Tirmidhi (484) narrated from ‘Abd-Allaah ibn Mas’ood that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The closest of people to me on the Day of Resurrection will be those who send the most blessings on me.” Classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb.

It says in Tuhfat al-Ahwadhi: “The closest of people to me” means the nearest to me or those who are most entitled to my intercession” because sending a lot of blessings is based on veneration, which in turn stems from complete love, and that results in Allaah loving that person. Allaah says (interpretation of the meaning): “Say (O Muhammad ??? ???? ???? ???? to mankind): “If you (really) love Allaah, then follow me (i.e. accept Islamic Monotheism, follow the Qur’aan and the Sunnah), Allaah will love you and forgive you your sins” [Aal ‘Imraan 3:31].

No one doubts the virtue of sending blessings on the Prophet (peace and blessings of Allaah be upon him).

The saying of those whom you mention that “the more you send blessings on him the more you love the Messenger (peace and blessings of Allaah be upon him) and the closer you become to him” is correct, for the more one mentions a thing the more he loves it.

Their saying that “the more you send blessings on him the greater your chances become of seeing him in a dream” may also be correct in real terms but there is no evidence to prove that. What really matters is not seeing the Prophet (peace and blessings of Allaah be upon him) in a dream, but rather following his Sunnah and walking in his footsteps, and giving love of him precedence over oneself and precious things. Many people saw him in real life but they were among the most opposed to him and his way.

If sending blessings on the Prophet (peace and blessings of Allaah be upon him) is a prescribed act of worship, as stated above, then it is not permissible to stipulate a set number of times for it, because no such number has been narrated in sharee’ah, whether it is one thousand or three thousand or whatever number is fabricated by the Sufis. Stipulating such numbers is blameworthy innovation (bid’ah) because it is adding something to Islam that is not part of it. The scholars have stated that acts of worship must be prescribed in sharee’ah in terms of their principle, description, number, manner, place and time, in the sense that it is not permissible to limit it to a place, time or manner that is not narrated in sharee’ah.

It should be noted that every bid’ah is misguidance, even if people think it is good. Innovation is dearer to Iblees than sin, because there is no repentance from it. Maalik (may Allaah have mercy on him) said: Whoever introduces an innovation into Islam and thinks it is good is claiming that Muhammad betrayed the message.

It should be said to those who stipulate sending blessings three thousand times: What made you choose this number, and what is so special about it? Whatever good he mentions about it may be answered by saying: Did the Prophet (peace and blessings of Allaah be upon him) fail to guide his ummah to this goodness, when he was the one who cared most for them and was the most compassionate towards them? Why did he not tell Ubayy ibn Ka’b – as in the hadeeth quoted above – about this particular number?

In fact when choosing these numbers, many of the Sufis rely on dreams or mere myths, and they tell their mureeds (followers) that they are not fit to do more than that, and that doing more depends on the permission of the Shaykh who knows what he is doing and even knows his secrets, and other kinds of falsehood by means of which they control their followers.

There is the fear that the good deeds of this innovator may be lost, or that his hasanaat may be lost, and he will not attain anything good from his worship, especially if he does that in spite of the knowledge that he has. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” Narrated by al-Bukhaari (2697) and Muslim 91718).

Hence you see that in many cases, their dhikr has no effect on them and how they interact with others, and they also neglect the adhkaar that are prescribed in sharee’ah and for which the Lawgiver has given a set number, such as saying Subhaan Allaah wa bi hamdih (Glory and praise be to Allaah) one hundred times, morning and evening.

See also the answer to question no. 11938

Secondly:

The hadeeth of Ibn Mas’ood referred to above is that which was narrated by al-Daarimi (204) from ‘Amr ibn Salamah who said: We were sitting at the door of ‘Abd-Allaah ibn Mas’ood before Fajr prayer, when he came out. We walked with him to the mosque, then Abu Moosa al-Ash’ari came to us and said: Has Abu ‘Abd al-Rahmaan come out to you yet? We said: No. So he sat with us until he came out, and when he came out we all stood up. Abu Moosa said to him: O Abu ‘Abd al-Rahmaan, just now I saw something in the mosque that I have never seen before, but I do not think it was anything but good. He said: What was it? He said: If you live, you will see it. He said: In the mosque I saw some people sitting in circles waiting for the prayer. In every circle there was a man, and in their hands they had pebbles. He would say: Say Allaahu akbar (Allaah is Most Great) one hundred times, and they would say Allaahu akbar one hundred times. He would say: Say Laa ilaaha ill-Allaah (there is no god but Allaah) one hundred times, and they would say Laa ilaaha ill-Allaah one hundred times. He would say: Say Subhaan-Allaah (Glory be to Allaah) one hundred times, and they would say Subhaan-Allaah one hundred times. He said: What did you say to them? He said: I did not say anything to them; I was waiting to see what you think and I waited for your command. He said: Why did you not tell them to count their bad deeds and guarantee to them that their good deeds would not be wasted? Then he moved on and we moved on with him until he came to one of those circles, and he stood over them and said: What is this that I see you doing? They said: O Abu ‘Abd al-Rahmaan, these are stones with which we count the takbeers (‘Allaahu akbar’), tahleel (‘Laa ilaaha illa-Allaah’) and tasbeeh (‘Subhaan-Allaah’). He said: Count your bad deeds, for I guarantee to you that none of your good deeds will be lost. Woe to you, O ummah of Muhammad! How quickly you have become doomed! His companions are still alive and his cloak has not worn out, and his vessel is not yet broken. By the One in Whose hand is my soul, you are either following a way that is more guided that the way of Muhammad or you are opening the door to misguidance. They said: By Allaah, O Abu ‘Abd al-Rahmaan, we intended nothing but good. He said: How many of those who intended good did not achieve it. The Messenger of Allaah (peace and blessings of Allaah be upon him) told us that some people would recite the Qur’aan and it would not go any further than their collarbones. By Allaah, I do not know, perhaps most of them are from among you. Then he turned away from them and ‘Amr ibn Salamah said: I saw most of those circles on the side of the Khawaarij fighting us on the day of al-Nahrawaan.

This does not contradict the reports in the Sunnah that stipulate a set number for some adhkaar, because what is regarded as blameworthy is two things:

Specifying a set number which is not narrated in sharee’ah

Or adhering to a specific manner or a specific time with no evidence, like these people who were denounced by Ibn Mas’ood (may Allaah be pleased with him). Using pebbles and having a person who says “Say Allaahu akbar one hundred times, and say Subhaan-Allaah (Glory be to Allaah) one hundred times,” describes a manner that the Prophet (peace and blessings of Allaah be upon him) did not do.

Al-Shaatibi (may Allaah have mercy on him) said: Bid’ah (innovation) refers to something that is newly invented in matters of religion that appears similar to that which prescribed, by which people intend to go to extremes in worshipping Allaah.

This includes adhering to certain ways and manners of worship, such as reciting dhikr in unison, or taking the birthday of the Prophet (peace and blessings of Allaah be upon him) as an Eid, and so on.

It also includes doing certain acts of worship at certain times for which there is no basis in sharee’ah, such as always fasting on the fifteenth of Sha’baan (yawm al-nusf min Sha’baan) and spending that night in prayer.

End quote from al-I’tisaam (1/37-39).

This story of Ibn Mas’ood indicates that what the Sufis do in the hadrahs, where they adhere to a specific number for dhikr, and are directed by their Shaykh, in addition to the fabricated manners such as standing, sitting and the ritualistic movements that they make, is false.

But the matter is more serious than that; the wrong actions are not limited to these innovations, rather they go beyond that and include forms of shirk in belief and action, such as calling upon the Prophet (peace and blessings of Allaah be upon him) and believing that the awliya’ (“saints” or close friends of Allaah) and righteous people possess the power to bring benefits or cause harm.

We ask Allaah to guide those Muslims who have gone astray, and to help us and you to obey Him and attain His pleasure.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


10030. Their saying “O Allaah, send blessings upon Muhammad as much as the perfection of Allaah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Their saying “O Allaah, send blessings upon Muhammad as much as the perfection of Allaah”

There is a custom in the mosque, where after praying in congregation and straight after reciting tasbeeh (“Subhaan-Allaah”), tahmeed (“al-hamdu Lillaah”) and takbeer (“Allaahu akbar”), they repeat salawaat (blessings upon the Prophet (peace and blessings of Allaah be upon him)) following the muezzin, in three different forms, as follows:

1- “O Allaah, send blessings and peace and bless our master Muhammad and his family, as much as the perfection of Allaah and as befits His perfection.”

2- “O Allaah, send blessings and peace and bless our master Muhammad and his family, as much as the names of Allaah and as befits His perfection.”

3- And they recite al-Salawaat al-Ibraaheemiyyah which is well known.

Please note that there are those who say that the phrase “as much as the perfection of Allaah” is not permissible, as mentioned in the first version, on the grounds that it is limiting the perfection of Allaah, but they regard the phrase “as much as the names of Allaah” as permissible, as in the second version. What is your opinion of all these versions? May Allaah reward you with good.

Praise be to Allaah.

Firstly:

Among the adhkaar that are prescribed after prayer are: tasbeeh (“Subhaan-Allaah”), tahmeed (“al-hamdu Lillaah”), takbeer (“Allaahu akbar”) and tahleel (“laa ilaaha ill-Allaah”), because of the report narrated by Muslim (596) from Ka’b ibn ‘Ujrah , that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Dhikrs after the prayer, the one who says them or does them will not be disappointed: thirty-three tasbeehahs, thirty-three tahmeedahs and thirty-four takbeerahs after every prayer.”

Muslim also narrated (597) from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever glorifies Allaah thirty-three times after every prayer, and praises Allaah thirty-three times, and magnifies Allaah thirty-three times, making ninety-nine, and completes it by saying, ‘There is no god but Allaah alone, with no partner or associate; His is the Dominion, to Him be praise, and He is Able to do all things,’ his sins will be forgiven even if they are like the foam of the sea.”

In al-Saheehayn it is narrated from Abu Hurayrah that the poor among the Muhaajireen came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: The people of great wealth have taken the highest ranks and eternal bliss. He said: “Why is that?” They said: They pray as we pray and they fast as we fast, but they give in charity and we do not, and they free slaves and we do not. The Messenger of Allaah (S) said: “Shall I not teach you something by means of which you may catch up with those who have gone ahead of you and go ahead of those who come after you, and there will be no one who is better than you except those who do as you do?” They said: Yes, O Messenger of Allaah. He said: “Glorify Allaah, magnify Him and praise Him at the end of every prayer, thirty-three times.” Abu Saalih said: The poor Muhaajreen went back to the Messenger of Allaah (S) and said: Our wealthy brothers have heard what we did and they did likewise. The Messenger of Allaah (S) said: “That is a bounty from Allaah; He gives it to whomever He wills.”

Al-Bukhaari (843) and Muslim (595).

This great dhikr should be recited by each person individually. Reciting it in unison, led by the muezzin or imam or anyone else is a bid’ah (innovation), because it is a manner that is not narrated from the Prophet (peace and blessings of Allaah be upon him), and the scholars have drawn attention to that.

Al-Shaafa’i (may Allaah have mercy on him) said: I think that the imam and the person praying behind him should remember Allaah after they finish the prayer and they should recite the dhikr quietly, unless he is the imam who should be learned from, in which case he may recite it out loud until he thinks that they have learned from him, then he should recite it quietly. Allaah says (interpretation of the meaning):

“And offer your Salaah (prayer) neither aloud nor in a low voice”

[al-Isra’ 17:110]

This refers – and Allaah knows best – to du’aa’ (supplication), which should be recited “neither aloud” in a loud voice nor “in a low voice” such that you cannot hear yourself.

The evidence for that is what Ibn al-Zubayr narrated about the tahleel of the Prophet (peace and blessings of Allaah be upon him) and what Ibn ‘Abbaas narrated about his takbeer, as we have quoted above. Al-Shaafa’i said:

I think that he may raise his voice a little in order for the people to learn from him, because most of the reports that we have written here and elsewhere do not mention reciting tahleel or takbeer after the salaam. End quote from al-Umm (1/127).

Al-Shaatibi (may Allaah have mercy on him) said: Bid’ah (innovation) refers to something that is newly invented in matters of religion that appears similar to that which is prescribed, by which people intend to go to extremes in worshipping Allaah, may He be glorified. That includes adhering to certain forms of worship, such as reciting dhikr in a group, in unison, or taking the day of the Prophet’s birth as a festival, and so on.

That also includes adhering to certain acts of worship at certain times, for which there is no evidence in sharee’ah, such as always fasting on the fifteenth of Sha’baan (al-nusf min Sha’baan) and spending that night in prayer. End quote from al-I’tisaam (1/37-39).

Shaykh Jamaal al-Deen al-Qaasimi (may Allaah have mercy on him) said: In some mosques, when the imam says the salaam at the end of the obligatory prayer of ‘Asr, the muezzin shouts ameen and recites a du’aa’ loudly after that, and in some mosques when the imam says the salaam, the followers start to recite blessings on the Prophet (peace and blessings of Allaah be upon him) with “al-salaah al-kamaaliyyah” [the format referred to in the question] out loud. This is contrary to sharee’ah, because the Sunnah is, immediately after the prayer, to recite silently the du’aa’s that have been narrated, each worshipper reciting by himself. Similarly, the etiquette of du’aa’ is to keep the voice low. Allaah says (interpretation of the meaning):

“Invoke your Lord with humility and in secret”

[al-A’raaf 7:55]

These people are turning away from humility and secrecy by means of their shouting and yelling. End quote from Islaah al-Masaajid min al-Bida’ wa’l-‘Awaa’id, p. 154.

Shaykh ‘Ali Mahfooz (may Allaah have mercy on him) said: A kind of reprehensible bid’ah is ending the prayer in the well known manner, raising the voice with the du’aa’ in the mosque, reciting it in unison and doing it regularly, to the extent that a lot of people think that this is part of praying properly, and that it is Sunnah and is essential, although it is mustahabb to recite du’aa’ individually and quietly.

This format is innovated, and it is not known from the Messenger of Allaah (peace and blessings of Allaah be upon him) or from the Sahaabah. The people have taken it as a part of the obligatory prayer, to be done after praying in congregation.

How can it be permissible to raise one's voice in reciting it, when Allaah, may He be exalted, says in His wise Book (interpretation of the meaning):

“Invoke your Lord with humility and in secret. He likes not the aggressors”

[al-A’raaf 7:55]?

Reciting quietly is closer to sincerely and further-removed from showing off. End quote from al-Ibdaa’ fi Madaar al-Ibtidaa’, p. 283.

In Fataawa al-Lajnah al-Daa’imah (7/98) it says:

Question: The people differed with regard to reciting du’aa’ in unison after the regular Sunnah prayers. One group says that there is no report concerning that from the Prophet (peace and blessings of Allaah be upon him) or from the Sahaabah, and if it was good they would have done it before us, because they were the keenest of people to follow the truth. Another group says that reciting du’aa’ in unison after the regular Sunnah prayers is mustahabb and even Sunnah because it is dhikr and worship and no dhikr or worship can be anything less than mustahabb and Sunnah. They criticize those who do not wait for the du’aa’ and get up straight after praying.

Answer: Du’aa’ is an act of worship, and acts of worship are based on tawqeef (adhering only to that which is mentioned in Qur’aan and Sunnah). So it is not permissible to say that an act of worship is prescribed – with regard to its principle, number, form or place except with proper shar’i evidence. We do not know of any Sunnah concerning that which was narrated from the Prophet (peace and blessings of Allaah be upon him), whether in word or deed, or his approval, which would point to the claim made by the second group. All goodness is in following the guidance of the Prophet (peace and blessings of Allaah be upon him), and his guidance with regard to this matter is proven with evidence of what he (peace and blessings of Allaah be upon him) used to do after prayer, and what his successors (the caliphs) and companions and the Taabi’een and those who followed them in goodness also used to do. Whoever introduces anything that goes against the guidance of the Messenger (peace and blessings of Allaah be upon him) will have it rejected. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does any deed that is not in accordance with this matter of ours will have it rejected.” The imam who says du’aa’ after the prayer and the congregation says ameen to his du’aa’, all of them raising their hands, should be asked for evidence to support his action, otherwise it is to be rejected, The same applies to one who does that after naafil prayers; he should be asked for evidence as Allaah says concerning such things (interpretation of the meaning):

“Say (O Muhammad), Produce your proof if you are truthful”

[al-Baqarah 2:111]

We do not know of any evidence from the Qur’aan or Sunnah which suggests that what the second group claims is prescribed in Islam, namely reciting du’aa’ together and reciting dhikr in the manner mentioned in the question. End quote.

Conclusion: Reciting dhikr in unison, whether it is tasbeeh or blessings upon the Prophet (peace and blessings of Allaah be upon him) – in any form – is not Sunnah, rather it is a bid’ah and innovation.

Secondly:

Al-salaah al-kamaaliyyah, which is “O Allaah, send blessing and peace and bless our master Muhammad and his family, as much as the perfection of Allaah and as befits His perfection” is not narrated from the Prophet (peace and blessings of Allaah be upon him) or from any of his companions (may Allaah be pleased with them), and it is not the best form of sending blessings upon the Prophet (peace and blessings of Allaah be upon him) as some people think. Rather the best form of sending blessings is that which the Prophet (peace and blessings of Allaah be upon him) taught to his companions, which is al-salaah al-Ibraaheemiyyah.

al-Bukhaari (6357) and Muslim (406) narrated that ‘Abd al-Rahmaan ibn Abi Layla said: Ka’b ibn ‘Ujrah met me and said: Shall I not give you a gift? The Messenger of Allaah (peace and blessings of Allaah be upon him) came out to us and we said, We know what it means to send salaam upon you, but what does it mean to send blessings upon you? He said: “Say: Allaahumma salli ‘ala Muhammadin wa ‘ala aali Muhammadin kama salayta ‘ala aali Ibraaheem, innaka hameedun majeed; Allaahumma baarik ‘ala Muhammadin wa ‘ala aali Muhammadin kama baarakta ‘ala aali Ibraaheem, innaka hameedun majeed (O Allaah, send Your salaah (grace, honour and mercy) upon Muhammad and upon the family of Muhammad, as You sent Your salaah upon the family of Ibraaheem, You are indeed Praiseworthy, Most Glorious. O Allaah, send Your blessings upon Muhammad and the family of Muhammad, as You sent Your blessings upon the family of Ibraaheem, You are indeed Praiseworthy, Most Glorious).”

Al-Bukhaari (3369) and Muslim (407) narrated from Abu Humayd al-Saa’idi (may Allaah be pleased with him) that they said: O Messenger of Allaah, how should we send blessings upon you? He said: “Say: Allaahumma salli ‘ala Muhammadin wa ‘ala azwaajihi wa dhurriyyatihi kama salayta ‘ala Ibraaheem, wa baarik ‘ala Muhammadin wa ‘ala azwaajihi wa dhurriyyatihi kama baarakta ‘ala aali Ibraaheem, innaka hameedun majeed (O Allaah, send Your salaah (grace, honour and mercy) upon Muhammad and upon his wives and offspring, as You sent Your salaah upon Ibraaheem, and send Your blessings upon Muhammad and upon his wives and offspring, as You sent Your blessings upon the family of Ibraaheem. You are indeed Praiseworthy, Most Glorious).”

Al-Suyooti (may Allaah have mercy on him) said in al-Haraz al-Manee’: I read in al-Tabaqaat by al-Taaj al-Subki a quotation from his father that said: The best manner of sending blessings upon the Prophet (peace and blessings of Allaah be upon him) is the way that is mentioned in the Tashahhud.

He said: Whoever says this has definitely sent blessings upon the Prophet (peace and blessings of Allaah be upon him), but whoever says any other version, there is some doubt as to whether he has recited the blessings as required, because they said: “How should we send blessings upon you?” and he said: “Say…” so he stated that blessings upon him should be sent by saying that.

Al-Suyooti said: When I grew old, when I sent blessings upon the Prophet (peace and blessings of Allaah be upon him) I would say: O Allaah, send blessings and peace upon Muhammad and upon the family of Muhammad as You sent blessings and peace upon Ibraaheem and upon the family of Ibraaheem. You are indeed Praiseworthy, Most Glorious. It was said to me in a dream: Are you more knowledgeable of the meaning of words and more eloquent than the Prophet (peace and blessings of Allaah be upon him)? If there was not some extra meaning in the version spoken by the Prophet (peace and blessings of Allaah be upon him) he would not have preferred that? So I asked Allaah for forgiveness for that, and I went back to the preferred version at times when it is obligatory and mustahabb.

And he said: If a person has sworn to send blessings upon him in the best manner, then the best thing is to do that. End quote from al-Sunan wa’l-Mutada’aat by Muhammad ‘Abd al-Salaam al-Shuqayri, p. 232. The words of al-Taaj al-Subki appear in Tabaqaat al-Shaafa’iyyah al-Kubra (1/185).

Thirdly:

Al-salaah al-kamaaliyyah contains something that goes against sharee’ah, when it says “as much as the perfection of Allaah”. The apparent meaning of the phrase (in Arabic, ‘adada kamal Allaah) is that the perfection of Allaah, may He be exalted, is limited by number. Hence some of the scholars stated that this prayer is not allowed, as we shall see below. The same applies to their saying “the number of the names of Allaah”, because the names of Allaah are not limited to a specific number, as the Prophet (peace and blessings of Allaah be upon him) said: “I ask You by every name by which You have called Yourself or You have taught to anyone of Your creation or You have revealed in Your Book or You have kept secret in the knowledge of the Unseen which is with You.” Narrated by Ahmad (3704).

Ibn ‘Aabideen (may Allaah have mercy on him) said in his Haashiyah (6/396): You should avoid using such phrases as “O Allaah, send blessings upon Muhammad as much as Your knowledge and forbearance, to the extent of Your mercy, as many as Your Words, and much as the perfection of Allaah,” and so on, because this may suggest than a divine attribute has many forms or that there is a limit to His knowledge, especially phrases such as “as much as Your knowledge, as much as You can hear,as much as Your words”, because there is no limit to His knowledge or mercy, or to His words. The word ‘adad (translated as “as much as” or “as many as”) etc suggests something other than that. I read the commentary by al-‘Allaamah al-Fasi on the book Dalaa’il al-Khayraat, where he discussed this issue. He said: The scholars differed as to whether it is permissible to use phrases that may be misinterpreted for those who will not misinterpret them, or to use phrases that may be easily interpreted in the proper manner. A number of scholars selected certain ways of sending blessings on the Prophet (peace and blessings of Allaah be upon him) and said that they are the best ways of sending blessing, such as Shaykh ‘Afeef al-Deen al-Yaafa’i, al-Sharaf al-Baarazi and al-Baha’ ibn al-Qattaan, and it was narrated from him by his student al-Maqdisi. End quote. I say: the words of our imams imply that that is not allowed, except in the words narrated from the Prophet (peace and blessings of Allaah be upon him), according to the view favoured by the faqeeh. And Allaah knows best. End quote.

As stated above, the manner of sending blessing that you mentioned is not Sunnah, even if it is reciting al-salaah al-Ibraaheemiyyah.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


10031. Is the son sinning if he refuses to let his mother travel to visit him because he is concerned about her husband and family?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is the son sinning if he refuses to let his mother travel to visit him because he is concerned about her husband and family?

My 45 year old brother lives in Europe, and he is married and has two children from a foreign woman. The problem is that he refuses to do the paper work for my mother to stay there, because when she went to stay for one month with him she ended up staying for nine months, and she left her children and husband back home. When he asked her to go back to her home and husband, she started swearing at him in front of his wife and children, and when she came back he refused to get the visa for her so as to avoid problems with her, especially since she is bad-tempered and she gets angry for the slightest reason, which led to him taking drugs. He is asking whether he will be a sinner if he refuses to let her come.

Praise be to Allaah.

Honouring one's parents, which Allaah has enjoined in His Book and that His Messenger (peace and blessings of Allaah be upon him) also encouraged, means that one should hasten to serve one's parents and make them happy and please them, by all available permissible means, and at every possible opportunity.

One of the best ways in which a person can honour his parents is by striving to ensure the success of their married life, and creating love and compassion between them. Wise children can bring about love between their parents in ways that no one else can, and they are often able to deal with anything that may cause trouble in the family.

I think that your brother’s keenness for his mother to stay with her children and husband is a sign of his wisdom, especially if the family will be harmed by the mother’s frequent absences, as is usually the case.

But he should deal kindly with her and choose the best ways of overcoming this conflict of interests, the conflict between his wanting to keep his mother with her family and home, and the mother’s wanting to visit him overseas and stay with him.

He will definitely find a good answer to this problem, in sha Allah. If he can renew the visa for his mother to visit for one month, then that is good, and he can apologize to his mother when the month ends by saying that the visa has expired and she must go back. An even better solution would be if he could accommodate the whole family and get visas for all of them to visit, so that they can be with their mother wherever she goes.

If he can advise his mother in a kind way and explain clearly to her that she is obliged to obey and serve her husband – especially if the husband does not agree to her being away for this length of time – then he should try to do that, and he should not feel too shy or give up, and it will not matter if his mother accuses him of disobeying her or not liking her to visit, because Allaah knows what is in his heart and He knows his real intentions.

Allaah says (interpretation of the meaning):

“Your Lord knows best what is in your inner-selves. If you are righteous, then, verily, He is Ever Most Forgiving to those who turn unto Him again and again in obedience, and in repentance”

[al-Isra’ 23:25]

Imam Ibn Jareer al-Tabari (may Allaah have mercy on him) said:

Allaah, may He be exalted, says: “Your Lord”, O mankind, “knows best” i.e., better than you, “what is in your inner-selves” of respect, honour and kindness towards your fathers and mothers, and what is in them of disregarding their rights and disobeying them, and other things that are hidden in your hearts. Nothing of that is hidden from Him, and He will reward or punish you for good or bad deeds, so beware of ill feelings towards them or disobedience towards them.

The words “If you are righteous” mean: if you ensure that your intentions towards them are correct and you obey Allaah in what He has enjoined upon you of honouring them and fulfilling the rights they have over you, after you make any mistake or fall short in your duties towards them, and also doing other duties that have been enjoined upon you, then “He is Ever Most Forgiving to those who turn unto Him again and again in obedience, and in repentance” who turn to Him after slipping and erring.

Tafseer al-Tabari (17/421, 422).

This verse is a sincere call to your brother to purify his heart and rectify his intention, so that his motive for not getting a visa for his mother to visit will be his concern for the wellbeing of her household and her family by staying with them, and not helping her with the sin that she would be committing if she disobeyed her husband and travelled without his consent.

But if his real motive is because he dislikes his mother and does not want to welcome her, host her and serve her, then he is sinning in that case, and he is committing the major sin of disobedience to parents, because one of the greatest rights that parents have over their children is that they should take care of them when they grow old and serve them.

If your brother cannot control his mother’s visit in an appropriate and proper manner, then he should make up for that by going to visit her as often as he can, and not staying away from her for too long. And he should strive to uphold ties with her and treat her kindly by sending gifts and the like, especially things that she likes.

With regard to what you say about your brother taking drugs, if what you mean is tranquillizers that are taken by those who suffer from panic, anger and anxiety, then the basic principle is that these pills are not permissible because of the addiction they cause, which is forbidden in sharee’ah. But if that is because of need as determined by a specialist doctor, then it is permissible for him to take them in that case, under the supervision of a doctor only, because that is a case of necessity.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the ruling on taking sleeping pills or tranquillizers? Do they come under the heading of drugs or not? Are they permissible if there is a need for them or if a doctor tells one to take them?

He replied:

It is not permissible to use these pills except in the case of need, so long as that is with the permission of a proficient doctor, because there is some risk involved, and they have an effect on the brain. If a person uses them, he may calm down for a little while, but they more cause more harm later on. The point is that it is permissible to use them in cases of need, so long as that is under the supervision of a doctor and with his permission.

Fataawa Noor ‘ala al-Darb (tape no. 82/side1).

If these pills cause the body to relax then they come under the same ruling as haraam drugs.

The scholars of the Standing Committee were asked:

What is the ruling on tranquillizers that are used to treat some nervous diseases etc, and which come under the category of relaxants?

They replied:

It is not permissible to use for medical purposes that which has been forbidden by Allaah. One of the things that is forbidden is taking relaxants.

Fataawa al-Lajnah al-Daa’imah (25/32).

But if what you mean is haraam drugs – Allaah forbid – which addicts take in response to their cravings, then this a grave sin, and you must advise your brother about it and strive to make him give it up, by consulting specialist doctors who can supervise treatment in such cases. We have previously stated on this site that these substances are haraam because of the great harm that they cause to individuals and societies.

See also the answer to questions no. 6540, 32466 and 66227.

We ask Allaah to protect and guide you and your brother.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


10032. Reciting Yaa Seen a certain number of times to fulfil needs and relieve distress

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Reciting Yaa Seen a certain number of times to fulfil needs and relieve distress

I hope that you can advise us about a practice that we have inherited and learned from many of the Shaykhs that we have here in Syria, but I do not know for sure how sound it is. It is a means of fulfilling one’s needs and attaining one’s desires. Many of our communities adhere to this practice. One of the ways is to recite Soorat Yaa-Seen forty-one (41) times in order to fulfil one's needs, either reading it by oneself or gathering a number of people and sharing it among them. Or we read Soorat Yaa-Seen and repeat certain verses a certain number of times, and recite a certain du’aa’ after repeating the verse. Or we send blessings upon the Prophet (peace and blessings of Allaah be upon him) in a certain manner a certain number of times (such as ten thousand times), either individually or gathering a number of people and sharing it among them. Or we read certain soorahs of the Qur’aan by gathering a number of people and sharing it among them so that each one of them reads a certain part. There are many people to whom I have said that this is not valid or that it is not a Sunnah of the Messenger (peace and blessings of Allaah be upon him), but they defend it vehemently and say that it has brought proven results.

Praise be to Allaah.

What you have mentioned about reading Soorat Yaa-Seen a certain number of times, or reading other soorahs, or sending blessings upon the Prophet (peace and blessings of Allaah be upon him) a certain number of times, in a group or individually, with the aim of fulfilling one’s needs or attaining one's desires, has no basis in sharee’ah, and it is something innovated that has been introduced into Islam. The Prophet (peace and blessings of Allaah be upon him) said: “Anyone who introduces anything into this matter of ours that is not part of it will have it rejected.” Narrated by al-Bukhaari (2697) and Muslim (1718).

What is established among the scholars is that acts of worship must be prescribed with regard to their basis, their nature, their time and their place. Adhering to certain numbers, manners or forms of worship for which there is no evidence from sharee’ah is regarded as innovation (bid’ah).

Al-Shaatibi (may Allaah have mercy on him) said: Bid’ah (innovation) refers to something that is newly invented in matters of religion that appears similar to that which is prescribed, by which people intend to go to extremes in worshipping Allaah, may He be glorified. That includes adhering to certain forms of worship, such as reciting dhikr in a group, in unison, or taking the day of the Prophet’s birth as a festival, and so on.

That also includes adhering to certain acts of worship at certain times, for which there is no evidence in sharee’ah, such as always fasting on the fifteenth of Sha’baan (al-nusf min Sha’baan) and spending that night in prayer. End quote from al-I’tisaam (1/37-39).

The fact that people have become accustomed to a practice or inherited it from their forefathers or that they have got some results from it, does not indicate that it is prescribed, rather words and deeds must be measured against the words and deeds of the Prophet (peace and blessings of Allaah be upon him); whatever is in accordance with them should be accepted and whatever differs from them should be rejected and thrown back at the one who does them, no matter who he is.

It may be noted here that if this deed was good, the Prophet (peace and blessings of Allaah be upon him) and his companions would have been the first ones to do it, especially since there was a need for it, as many of the Sahaabah faced harm and wrongdoing, but it is not proven that any of them did that or that the Prophet (peace and blessings of Allaah be upon him) told them to do it.

All goodness is in following the salaf (early generations of Islam) and all evil in is the innovations of those who came afterwards.

The point is that we should keep away from these innovated matters, and be content with the du’aa’s and dhikrs that are prescribed in Islam which Allaah has made a means of fulfilling needs and attaining desires. Allaah says (interpretation of the meaning):

“Is not He (better than your gods) Who responds to the distressed one, when he calls on Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations? Is there any ilâh (god) with Allaah? Little is that you remember!”

[al-Naml 27:62]

“And when My slaves ask you (O Muhammad) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright”

[al-Baqarah 2:186]

al-Tirmidhi (3475), Abu Dawood (1493) and Ibn Maajah (3857) narrated that Buraydah al-Aslami said: The Prophet (peace and blessings of Allaah be upon him) heard a man supplicating and saying: O Allaah, I ask You by virtue of my bearing witness that You are Allaah, the One, the Self-Sufficient Master, Who begets not nor was begotten, and there is none co-equal or comparable to Him. He (the Prophet (peace and blessings of Allaah be upon him)) said: “By the One in Whose hand is my soul, he has asked Allaah by His greatest name, which if He is called upon thereby He answers and if He is asked thereby He gives.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And al-Tirmidhi (3544) and Ibn Maajah (3858) narrated that Anas said: The Prophet (peace and blessings of Allaah be upon him) entered the mosque and there was a man who had prayed and was supplicating and saying in his du’aa’: O Allaah, there is no god but You, the Bestower, the Originator of the heavens and the earth, the Possessor of majesty and honour. The Prophet (peace and blessings of Allaah be upon him) said: “Do you know by what he has asked Allaah? He has asked Allaah by His greatest name which if He is called upon thereby He answers and if He is asked thereby He gives.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


10032. The meaning of Tawheed and its categories

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

The meaning of Tawheed and its categories

What is the meaning of Tawheed and what are its categories?.

Praise be to Allaah.

Praise be to Allaah and blessings and peace be upon His Messenger and Chosen Prophet.

Tawheed in Arabic means attributing Oneness to Allaah and describing Him as being One and Unique, with no partner or peer in His Essence and Attributes.

The Arabs say waahid, ahad and waheed, all meaning one. Allaah is Waahid, meaning that He has no rivals or peers in any way. So Tawheed means knowing Allaah is One, with none like unto Him. Whoever does not acknowledge Allaah in these terms and does not describe Him as being One with no partner or associate does not believe in Tawheed.

With regard to the shar’i definition of Tawheed, it means believing in Allaah alone as God and Lord and attributing to Him alone all the attributes of Lordship and divinity.

It may be defined as follows: Believing that Allaah is One with no partner or associate in His Lordship (ruboobiyyah), divinity (uloohiyyah) or names and attributes (al-asma’ wa’l-sifaat).

This word (Tawheed) and its derivatives are used with this meaning in the Qur’aan and Sunnah. For example:

Allaah says (interpretation of the meaning):

“Say (O Muhammad): He is Allaah, (the) One [Ahad].

2. Allaah-us-Samad [Allaah — the Self-Sufficient Master, Whom all creatures need, (He neither eats nor drinks)].

3. He begets not, nor was He begotten.

4. And there is none co-equal or comparable unto Him”

[al-Ikhlaas 112:1-3]

“And your Ilaah (God) is One Ilaah [ilaahun waahidun] (God — Allaah), Laa Ilaaha illa Huwa (there is none who has the right to be worshipped but He), the Most Gracious, the Most Merciful”

[al-Baqarah 2:163]

“Surely, disbelievers are those who said: ‘Allaah is the third of the three (in a Trinity).’ But there is no Ilaah (god) (none who has the right to be worshipped) but One Ilaah [ilaahun waahidun] (God —Allaah). And if they cease not from what they say, verily, a painful torment will befall on the disbelievers among them”

[al-Maa'idah 5:73]

And there are many similar verses.

In Saheeh al-Bukhaari (7372) and Saheeh Muslim (19) it is narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: When the Prophet (peace and blessings of Allaah be upon him) sent Mu’aadh ibn Jabal to Yemen, he said to him: “You are going to people from among the People of the Book, so let the first thing to which you call them be belief in Allaah alone (Tawheed). If they accept that, then tell them that Allaah has enjoined on them five prayers every day and night. If they pray then tell them that Allaah has enjoined on them zakaah from their wealth to be taken from their rich and given to their poor. If they agree to that then take it from them but avoid the best of people’s wealth.”

In Saheeh Muslim it is narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Islam is built on five (pillars): belief that Allaah is One, establishing regular prayer, paying zakaah, fasting Ramadaan and Hajj.”

What is meant by Tawheed in all these texts is affirming the meaning of the testimony that there is no god but Allaah and that Muhammad is the Messenger of Allaah, which is the essence of the religion of Islam with which Allaah sent His Prophet Muhammad (peace and blessings of Allaah be upon him), based on the evidence of the words of the Qur’aan and Sunnah. In some versions of the hadeeth of Mu’aadh quoted above it says: “You will come to some people from among the People of the Book so when you come to them, call them to bear witness that there is no god except Allaah and that Muhammad is the Messenger of Allaah.” Narrated by al-Bukhaari, 1492.

According to another version of the hadeeth of Ibn ‘Umar: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Islam is based on five (pillars): the testimony that there is no god except Allaah and that Muhammad is His slave and Messenger...” Narrated by Muslim, 16.

This indicates that Tawheed is the essence of the testimony that there is no god except Allaah and that Muhammad is the Messenger of Allaah, and that this is Islam with which Allaah sent His Prophet to the two races of mankind and the jinn, other than which Allaah will not accept any religion from anyone.

Allaah says (interpretation of the meaning):

“Truly, the religion with Allaah is Islam”

[Aal ‘Imraan 3:19]

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers”

[Aal ‘Imraan 3:85]

Once this is understood, it should be noted that the scholars have divided Tawheed into three categories, as follows:

Tawheed al-Ruboobiyyah (Oneness of Divine Lordship), Tawheed al-Uloohiyyah (Oneness of Divinity) and Tawheed al-Asma’ wa’l-Sifaat (Oneness of the Divine Names and Attributes).

Tawheed al-Ruboobiyyah (Oneness of Divine Lordship): means believing in Allaah as One and Unique with regard to His actions such as creation, sovereignty, control, giving life and death, and so on.

There is a great deal of evidence to support this in the Qur’aan and Sunnah. See question no. 13532 to learn some of it.

Whoever believes that there is any creator other than Allaah or any sovereign controlling this universe and disposing of its affairs other than Allaah has denied this aspect of Tawheed and disbelieved in Allaah.

The kuffaar of old accepted this aspect of Tawheed in general terms, although they differed with regard to some of its details. The evidence that they used to accept this is to be found in several verses of the Qur’aan such as the following (interpretation of the meaning):

“And if you were to ask them: ‘Who has created the heavens and the earth and subjected the sun and the moon?’ they will surely reply: ‘Allaah.’ How then are they deviating (as polytheists and disbelievers)?”

[al-‘Ankaboot 29:61]

“And if you were to ask them: ‘Who sends down water (rain) from the sky, and gives life therewith to the earth after its death?’ they will surely reply: ‘Allaah.’ Say: ‘All the praises and thanks be to Allaah!’ Nay, most of them have no sense”

[al-‘Ankaboot 29:63]

“And if you ask them who created them, they will surely say: ‘Allaah.’ How then are they turned away (from the worship of Allaah Who created them)?”

[al-Zukhruf 43:87]

In these verses Allaah states that the kuffaar affirm that He is the Creator, Sovereign and Controller, but despite that they do not worship Him alone (Tawheed of worship), which points to the graveness of their wrongdoing and lies, and the weakness of their reasoning. For if there is One Who is described in such terms, none should be worshipped except Him alone and none should be described as being one and unique except Him; may He be glorified above those that they associate with him.

So whoever affirms this Tawheed in the true sense must inevitably also affirm the Oneness of Allaah’s Divinity (Tawheed al-Uloohiyyah).

Tawheed al-Uloohiyyah means devoting all acts of worship, both inward and outward, in word and deed, to Allaah Alone, and not worshipping anything or anyone other than Allaah, no matter who he is. Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him”

[al-Isra’ 17:23]

“Worship Allaah and join none with Him (in worship)”

[al-Nisa’ 4:36]

It may be described as devoting all one’s actions to Allaah alone.

It is called Tawheed al-Uloohiyyah because it is based on ta’alluh lillaah which is worship and devotion of Allaah accompanied by love and veneration.

It is also called Tawheed al-‘Ibaadah (oneness of worship) because it means that a person worships Allaah by doing that which He has commanded and avoiding that which He has forbidden.

It is also called Tawheed al-Talab wa’l-Qasd wa’l-Iraadah (Oneness of goal, purpose and will) because it means that a person does not seek anything except the Face of Allaah, so he worships Him sincerely.

This is the kind of Tawheed concerning which people went astray, which is why the Prophets were sent and the Books were revealed. This is the purpose for which the universe was created and laws were prescribed. Concerning this disputes arose between the Prophets and their peoples, so the stubborn were doomed and the believers were saved.

Whoever goes astray with regard to this Tawheed, such as devoting some of his worship to someone other than Allaah, has gone beyond the pale of Islam and drifted away from true belief. May Allaah protect us from that.

With regard to Tawheed al-Asma’ wa’l-Sifaat (Oneness of the Divine Names and Attributes), this means affirming the names and attributes of Allaah and believing that there is none like unto Allaah in His names and attributes. This Tawheed is based on two principles:

1 – Affirmation: i.e., affirming that which Allaah has affirmed for Himself in His Book or that His Prophet (peace and blessings of Allaah be upon him) has affirmed of His beautiful names and sublime attributes in a manner that suits the Majesty and Greatness of Allaah, without distorting them, twisting their meanings, denying their reality or discussing how they are.

2 – Denial: i.e., denying that Allaah has any faults and denying any shortcomings that He has denied Himself. The evidence for that is the words of Allaah (interpretation of the meaning):

“There is nothing like Him, and He is the All-Hearer, the All-Seer”

[al-Shoora 42:11]

So He has denied that He bears any resemblance to His creation, and affirmed that He has attributes of perfection in a manner that befits Him, may He be glorified.

See al-Hujjah fi Bayaan al-Mahajjah, 1/305; Lawaami’ al-Anwaar al-Bahiyyah, 1/57.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


10033. Is it better to say in our prayer Sayyiduna Muhammad (our master Muhammad)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is it better to say in our prayer Sayyiduna Muhammad (our master Muhammad)?

Which is better to say in the tashahhud whilst praying: “Ashhadu anna sayyidana Muhammadan Rasool Allaah (I bear witness that our master Muhammad is the Messenger of Allaah)” and “Allaahumma salli ‘ala sayyidina Muhammad (O Allaah, send blessing upon our master Muhammad)”, or should we just say “Muhammad” without saying “sayyiduna (our master)”?.

Praise be to Allaah.

Firstly:

Undoubtedly referring to the Prophet (peace and blessings of Allaah be upon him) as “sayyid (master)” is quite valid, for he (peace and blessings of Allaah be upon him) is our master, and indeed the master of all of mankind. Muslim (2278) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I will be the master (or leader) of he sons of Adam on the Day of Resurrection.” And al-Tirmidhi (3615) narrated that Abu Sa’eed (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I will be the master (or leader) of the sons of Adam on the Day of Resurrection and I am not boasting. In my hand will be a banner of praise and I am not boasting. There will be no Prophet that day, Adam or anyone else, but he will be beneath my banner. I am the first one for whom the earth will be split open and I am not boasting.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Secondly:

It must be noted that acts of worship are based on following, and nothing can be added to any act of worship as it was prescribed by the Messenger of Allaah (peace and blessings of Allaah be upon him). This is one of the signs of a person’s love for Allaah, may He be glorified and exalted. Allaah, may He be exalted, says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ???? to mankind): ‘If you (really) love Allaah, then follow me (i.e. accept Islamic Monotheism, follow the Qur’aan and the Sunnah), Allaah will love you and forgive you your sins. And Allaah is Oft-Forgiving, Most Merciful’”

[Aal ‘Imraan 3:31]

Following means doing it as he did it, and saying it as he said it, refraining from that which he refrained from, and not adding anything to it or subtracting anything from what he did.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not part of this matter of ours (Islam) will have it rejected.” Narrated by al-Bukhaari (2697) and Muslim (1718).

What is narrated from the Prophet (peace and blessings of Allaah be upon him) in the tashahhud in prayer is: “Wa ashhadu anna Muhammadan ‘abduhu wa rasooluhu (and I bear witness that Muhammad is His slave and Messenger)”. And what is narrated with regard to sending blessings on him is: “Allaahumma salli ‘ala Muhammadin … Allaahumma baarik ‘ala Muhammadin (O Allaah, send blessings upon Muhammad … O Allaah, bless Muhammad).” It is not narrated at all that he taught us to say “Sayyidana”, so we should not add to what the Prophet (peace and blessings of Allaah be upon him) enjoined us to say and taught us. This is undoubtedly better. How can it be better to go against the teaching of the Prophet (peace and blessings of Allaah be upon him), when he (peace and blessings of Allaah be upon him) used to say every Friday in his khutbah, and announce it from the minbar: “The best of speech is the Book of Allaah and the best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him).” Narrated by Muslim (867).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) was asked: Is it better to say, when sending blessings upon the Prophet (peace and blessings of Allaah be upon him), “sayyidana” because it is an apt description of him, or not to say that because it is not narrated in the reports?

He replied:

Following the phrases that have been narrated is better, and it should not be said that he (peace and blessings of Allaah be upon him) refrained from saying that out of humility but his ummah is recommended to say that every time he is mentioned, because we say: If that was correct, it would have been narrated from the Sahaabah then from the Taabi’een, and we have not found anything in the reports from any of the Sahaabah or Taabi’een to suggest that he said that, even though there are so many reports on this topic.

Then he quoted some reports from some of the Sahaabah and Taabi’een, and from Imam al-Shaafa’i, in which the word “Sayyidana” is not mentioned … Then he said:

This issue is well known in the books of fiqh. The point is that none of the fuqaha’ who discussed this issue used the word “sayyidana”. If this addition had been recommended, it would not have been unknown to them and they would not have ignored it. All goodness is in following and Allaah knows best. End quote.

Quoted from him by al-Albaani in his book Sifat al-Salaah (The Prophet’s Prayer Described), p. 153-155.

The scholars of the Standing Committee were asked: Is it permissible for us to say when speaking of the Messenger of Allaah (peace and blessings of Allaah be upon him): “Sayyiduna Muhammad (our master Muhammad)” in contexts other than those which are narrated in texts such as al-salaah al-Ibraheemiyyah (sending blessings upon the Prophet (peace and blessings of Allaah be upon him) in the prayer) etc?

They replied:

With regard to sending blessings on the Messenger of Allaah (peace and blessings of Allaah be upon him) in the tashahhud, there is no report – as far as we know – in which the word “sayyiduna” is mentioned, i.e., “Allaahumma salli ‘ala sayyidina Muhammad (O Allaah, send blessing upon our master Muhammad)” etc. The same applies to the adhaan and iqaamah, in which the word “sayyiduna” is not used because it is not mentioned in the saheeh ahaadeeth in which the Prophet (peace and blessings of Allaah be upon him) taught his companions how to send blessings upon him, and how to say the adhaan and iqaamah. Acts of worship are tawqeefi (i.e., they are to be done exactly as described in the texts) and nothing is to be added to them that has not been prescribed by Allaah. As for saying this word in other contexts, there is nothing wrong with it, because the Prophet (peace and blessings of Allaah be upon him) said: “I will be the master of the sons of Adam on the Day of Resurrection and I am not boasting.” End quote.

Fataawa al-Lajnah al-Daa’imah (7/65).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


10034. Is it Sunnah to say Laa ilaaha ill-Allaah when parting from one’s friend?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is it Sunnah to say Laa ilaaha ill-Allaah when parting from one’s friend?

It is the custom among some people when they meet and part for the first one to say when parting, “Laa ilaaha ill-Allaah,” then the other one responds “Muhammad rasool-Allaah.” Is this Sunnah? If it is not, then it is bid’ah?.

Praise be to Allaah.

Firstly:

We do not know of any saheeh (sound) or da’eef (weak) hadeeth which speaks of this dhikr when parting or concluding a gathering. Hence persisting in it or believing it to be a dhikr that is prescribed on such occasions is a bid’ah that is be rejected, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does any action that is not in accordance with our affair will have it rejected.” Narrated by Muslim (1718).

The scholars have stated that singling out a particular time or place for an act of worship, or a particular manner in which it is to be done, with no proof from the texts, makes it a kind of bid’ah and innovation, in which case it is called bid’ah idaafiyyah. It is prescribed in principle, but is rejected because of the manner in which it is done. Acts of worship must be prescribed in and of themselves, the manner in which they are done, the time at which they are done and the number of times they are done, because Allaah can only be worshipped in the ways that He has prescribed in His Book or on the lips of the Messenger of Allaah (peace and blessings of Allaah be upon him).

Al-Shaatibi (may Allaah have mercy on him) said: Bid’ah, therefore, refers to a fabricated religious way which competes with the way that is based on sharee’ah, whereby following it is intended to go to extremes in devotion and worship.

That also includes adhering to certain ways and forms of worship, such as reciting dhikr in unison, taking the day of the Prophet’s birthday as a festival, and so on.

It also includes adhering to a specific act of worship at a specific time for which there is no basis in sharee’ah, such as always fasting on the fifteenth of Sha’baan and spending that night in prayer.

End quote from al-I’tisaam (1/37-39).

See also the answer to question no. 82559.

Secondly:

It is prescribed to end a gathering by saying that which was narrated by Abu Dawood (4859) from Abu Barzah al-Aslami (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to say, when he wanted to leave a gathering: “Subhaanaka Allaahumma wa bi hamdika, ashhadu an laa ilaaha illa anta, astaghfiruka wa atoobu ilayk (Glory and praise be to You, O Allaah, I bear witness that there is no god but You, I seek Your forgiveness and I repent to You).” And he said: “It is expiation for whatever happened in that gathering.”

Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

It is also prescribed for one of the people present to recite Soorat al-‘Asr when ending the gathering, because of the report narrated by al-Tabaraani in al-Awsat (5124) from Abu Madeenah al-Daarimi (may Allaah be pleased with him) who was a companion of the Prophet (peace and blessings of Allaah be upon him). He said: When two men of the companions of the Prophet (peace and blessings of Allaah be upon him) met, they would not part until one of them recited “By Al-‘Asr (the time), Verily, man is in loss” [al-‘Asr] over the other, then one would say salaam to the other. Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (no. 2648).

Look at how people have turned away from a proven Sunnah for the sake of the bid’ahs that they have introduced, confirming the words of the Prophet (peace and blessings of Allaah be upon him): “No people introduce a bid’ah but something equivalent will be taken away from the Sunnah.” Narrated by Ahmad (16522). Al-Haafiz said in al-Fath (13/253): Its isnaad is jayyid.

May Allaah enable us and you to follow the Sunnah and avoid bid’ah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10035. Ruling on ‘ataaqah or reading Qur’aan for the dead

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on ‘ataaqah or reading Qur’aan for the dead

My father has died, and he was sick for the last four years of his life. He died a month ago at the age of 52. He was sick with heart disease and could not move or walk; he also had diabetes and high blood pressure. I would like to know whether there is anything called ataaqah al-salaah for him. Some of the Shaykhs say that this means getting Shaykhs to read Qur’aan for him, but some people disagree. I would like an answer to this question. Aren’t his sins expiated because of his suffering during the last few years of his life, or should ‘ataaqah salaah be offered for him as they say?.

Praise be to Allaah.

Firstly:

Reading Qur’aan is a purely physical act of worship, and it is not permissible to accept payment for reading Qur’aan for the deceased, or to give payment to one who reads, and there is no reward in that case, and the one who takes payment and the one who gives it are both sinning.

Shaykh al-Islam Ibn Taymiyah said: It is not correct to hire someone to read Qur’aan and give the reward for that to the deceased, because that has not been narrated from any of the imams. The scholars said: The one who reads for money will have no reward, so what does he have to give to the deceased? End quote.

The basic principle concerning that is that acts of worship are forbidden; no act of worship should be done unless there is shar’i evidence to show that it is prescribed. Allaah says (interpretation of the meaning):

“And obey Allaah and the Messenger”

[al-Maa’idah 5:92]

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does anything that is not in accordance with this matter of ours will have it rejected.” According to another report: “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” This action – hiring someone to read Qur’aan for the dead – is something that it is not known that the Prophet (peace and blessings of Allaah be upon him) or any of his companions did it, and the best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him) and the worst of matters are those which are innovated. All goodness is in following that which the Messenger (peace and blessings of Allaah be upon him) brought, with the proper intention. Allaah says (interpretation of the meaning):

“And whosoever submits his face (himself) to Allaah, while he is a Muhsin (good-doer, i.e. performs good deeds totally for Allaah’s sake without any show-off or to gain praise or fame and does them in accordance with the Sunnah of Allaah’s Messenger Muhammad), then he has grasped the most trustworthy handhold”

[Luqmaan 31:22]

“Yes, but whoever submits his face (himself) to Allaah (i.e. follows Allaah’s religion of Islamic Monotheism) and he is a Muhsin then his reward is with his Lord (Allaah), on such shall be no fear, nor shall they grieve”

[al-Baqarah 2:112]

All evil lies in going against that which was brought by the Messenger of Allaah (peace and blessings of Allaah be upon him) and directing one’s intention in any deed to someone or something other than Allaah.

End quote from Fataawa al-Lajnah al-Daa’imah.

There is no basis for this ‘ataaqah in sharee’ah; it is a reprehensible innovation that was not done by the Messenger (peace and blessings of Allaah be upon him) and he did not tell us to do it, and none of his companions (may Allaah be pleased with them) did it either. Whatever is like that, no believer should do it.

Secondly:

What is prescribed is to say du’aa’ for the deceased, and to give charity on his behalf, as Muslim (1631) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When a man dies, all his good deeds come to an end except three: ongoing charity (sadaqah jaariyah), beneficial knowledge, or a righteous son who will pray for him.”

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: This indicates that the reward for du’aa’ will reach the deceased, as will that of charity. As for reading Qur’aan and giving the reward for that to the deceased, offering prayers on his behalf, etc, the view of al-Shaafa’i and the majority of scholars is that this does not reach the deceased. End quote.

See also question no. 12652.

So say a great deal of du’aa’ for your father, and give whatever you can in charity on his behalf; if he did not do Hajj or ‘Umrah and you can do Hajj or ‘Umrah on his behalf, then do that. This is what will benefit him, by Allaah’s leave.

Another way of honouring one’s deceased father is to honour his friends and uphold ties of kinship.

Allaah makes sickness an expiation for His believing slave, and it may also be a means of raising his status, if he is patient and seeks reward thereby. The Prophet (peace and blessings of Allaah be upon him) said: “No hardship, distress, worry or grief befalls a Muslim, not even a thorn that pricks him, but Allaah will expiate some of his sins thereby.” Narrated by al-Bukhaari (5642) and Muslim (2573).

We ask Allaah to have mercy on the deceased Muslims.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10036. The teacher asks them to send blessings upon the Prophet 300 times before each lesson

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

The teacher asks them to send blessings upon the Prophet 300 times before each lesson

I attend a class for learning the rules of Tajweed, but the Shaykh asks all those present to (quietly) send blessings upon the Prophet (peace and blessings of Allaah be upon him) 300 times before starting the lesson. He says that sending blessings upon the Prophet will be a means of being close to him on the Day of Resurrection, and he said that the Messenger (peace and blessings of Allaah be upon him) said: “Those of you who send the most blessings upon me will be the closest to me on the Day of Resurrection.” Is it permissible to join in with them in such things? Otherwise is it permissible for me to quietly say some other dhikr such as praying for forgiveness and the like?.

Praise be to Allaah.

Always sending this number of blessings upon the Prophet (peace and blessings of Allaah be upon him) before the lesson is not the way of the Prophet (peace and blessings of Allaah be upon him) or of his companions or those who followed them in goodness. Whatever is like that is an innovation (bid’ah) which the Prophet (peace and blessings of Allaah be upon him) forbade and warned us against when he said: “Beware of newly-invented matters, for every newly-invented matter is an innovation and every innovation is a going astray.” Narrated by al-Tirmidhi (2600), Abu Dawood (3991), and Ibn Maajah (42); classed as saheeh by al-Albaani in Saheeh al-Jaami’ (2549).

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does a deed that is not in accordance with this matter of ours will have it rejected.” Narrated by Muslim (1817).

The reason why this action is an innovation is that worship must be something that is prescribed in its nature, the way it is done, the time when it is done, and the number of times it is done. Allaah can only be worshipped in the ways that He has prescribed in His Book or on the lips of the Messenger of Allaah (peace and blessings of Allaah be upon him).

Dhikr may be prescribed in principle, but people start to specify the way in it is to be done, or the place or time or number, that may bring it under the category of innovation.

This is indicated by the report narrated by al-Tirmidhi (204) from ‘Amr ibn Salamah who said: We were sitting at the door of ‘Abd-Allaah ibn Mas’ood before Fajr prayer, when he came out. We walked with him to the mosque, then Abu Moosa al-Ash’ari came to us and said: Has Abu ‘Abd al-Rahmaan come out to you yet? We said: No. So he sat with us until he came out, and when he came out we all stood up. Abu Moosa said to him: O Abu ‘Abd al-Rahmaan, just now I saw something in the mosque that I have never seen before, but I do not think it was anything but good. He said: What was it? He said: If you live, you will see it. He said: In the mosque I saw some people sitting in circles waiting for the prayer. In every circle there was a man, and in their hands they had pebbles. He would say: Say Allaahu akbar (Allaah is Most Great) one hundred times, and they would say Allaahu akbar one hundred times. He would say: Say Laa ilaaha ill-Allaah (there is no god but Allaah) one hundred times, and they would say Laa ilaaha ill-Allaah one hundred times. He would say: Say Subhaan-Allaah (Glory be to Allaah) one hundred times, and they would say Subhaan-Allaah one hundred times. He said: What did you say to them? He said: I did not say anything to them; I was waiting to see what you think and I waited for your command. He said: Why did you not tell them to count their bad deeds and guarantee to them that their good deeds would not be wasted? Then he moved on and we moved on with him until he came to one of those circles, and he stood over them and said: What is this that I see you doing? They said: O Abu ‘Abd al-Rahmaan, these are stones with which we count the takbeers (‘Allaahu akbar’), tahleel (‘Laa ilaaha illa-Allaah’) and tasbeeh (‘Subhaan-Allaah’). He said: Count your bad deeds, for I guarantee to you that none of your good deeds will be lost. Woe to you, O ummah of Muhammad! How quickly you have become doomed! His companions are still alive and his cloak has not worn out, and his vessel is not yet broken. By the One in Whose hand is my soul, you are either following a way that is more guided that the way of Muhammad or you are opening the door to misguidance. They said: By Allaah, O Abu ‘Abd al-Rahmaan, we intended nothing but good. He said: How many of those who intended good did not achieve it. The Messenger of Allaah (peace and blessings of Allaah be upon him) told us that some people would recite the Qur’aan and it would not go any further than their collarbones. By Allaah, I do not know, perhaps most of them are from among you. Then he turned away from them and ‘Amr ibn Salamah said: I saw most of those circles on the side of the Khawaarij fighting us on the day of al-Nahrawaan.

Think about this attitude of Abu Moosa and ‘Abd-Allaah ibn Mas’ood, and how they denounced this method which was not done by the Prophet (peace and blessings of Allaah be upon him) or his companions, although dhikr is basically prescribed, praiseworthy and encouraged.

The scholars pointed out that doing an act of worship at a specific time or in a specific place, or in a specific manner, that has not been narrated, is regarded as innovation. In that case it is called bid’ah idaafiyyah (an innovation by adding to something that is basically prescribed). It is prescribed in principle but is rejected because of the way in which it is done.

Al-Shaatibi (may Allaah have mercy on him) said: Bid’ah (innovation) refers to something that is newly invented in matters of religion that appears similar to that which prescribed, by which people intend to go to extremes in worshipping Allaah.

This includes adhering to certain ways and manners of worship, such as reciting dhikr in unison, or taking the birthday of the Prophet (peace and blessings of Allaah be upon him) as an Eid, and so on.

It also includes doing certain acts of worship at certain times for which there is no basis in sharee’ah, such as always fasting on the fifteenth of Sha’baan (yawm al-nusf min Sha’baan) and spending that night in prayer.

End quote from al-I’tisaam (1/37-39).

Sending blessings upon the Prophet (peace and blessings of Allaah be upon him) is one of the best acts of worship and one of the greatest means of drawing closer to Allaah, but always doing that before every Qur’aan class, with this specific number, is something that is not narrated (from the Prophet (peace and blessings of Allaah be upon him)), so it is an innovation, even if the one who does it intends well. How many of those who intended good did not achieve it, as Ibn Mas’ood (may Allaah be pleased with him) said.

What you must do is advise this teacher and explain that what he is doing is not Sunnah, rather it is bid’ah. If he responds, then praise be to Allaah, but if he does not respond and you can learn how to recite Qur’aan from someone else, then you should shun him as a rebuke to him and so as to prevent innovation entering schools at his hands.

May Allaah help us and you to love the Sunnah and defend it, and to love the Prophet (peace and blessings of Allaah be upon him) and his companions.

See also questions no. 20005, 21902 and 22457.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


10037. Fasting in the month of Rajab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Fasting in the month of Rajab

Is there any special virtue in fasting during the month of Rajab?.

Praise be to Allaah.

Firstly:

The month of Rajab is one of the sacred months of which Allaah says (interpretation of the meaning):

“Verily, the number of months with Allaah is twelve months (in a year), so was it ordained by Allaah on the Day when He created the heavens and the earth; of them four are Sacred (i.e. the 1st, the 7th, the 11th and the 12th months of the Islamic calendar). That is the right religion, so wrong not yourselves therein”

[al-Tawbah 9:36]

The sacred months are: Rajab, Dhu’l-Qa’dah, Dhu’l-Hijjah and Muharram.

Al-Bukhaari (4662) and Muslim (1679) narrated from Abu Bakrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The year is twelve months, of which four are sacred: three consecutive months, Dhu’l-Qa’dah, Dhu’l-Hijjah and Muharram, and Rajab Mudar which comes between Jumaada and Sha’baan.

These months are called sacred for two reasons:

1- Because fighting therein is forbidden unless initiated by the enemy

2- Because transgression of the sacred limits therein is worse than at other times.

Hence Allaah has forbidden us to commit sins during these months, as He says (interpretation of the meaning):

“wrong not yourselves therein”

[al-Tawbah 9:36]

Although committing sins is haraam and forbidden during these months and at other times, in these months it is more forbidden.

Al-Sa’di (may Allaah have mercy on him) said (p. 373):

In the phrase “wrong not yourselves therein”, the pronoun may be understood as referring to twelve months. Allaah states that He has made them a measure of time for His slaves, which they may use for worshipping Him, and thank Allaah for His blessings, and they serve the interests of His slaves, so beware of wronging yourselves therein.

The pronoun may also be understood as referring to the four sacred months, and this forbids them to wrong themselves in those months in particular, as well as it being forbidden to do wrong at all times, because it is more forbidden at this time, but it is worse at this time than at others. End quote.

Secondly:

With regard to fasting the month of Rajab, there is no saheeh hadeeth to indicate that there is any special virtue in fasting all or part of this month.

What some people do, singling out some days of Rajab for fasting, believing that they are better than others, has no basis in sharee’ah.

But there is a report from the Prophet (peace and blessings of Allaah be upon him) which indicates that it is mustahabb to fast during the sacred months (and Rajab is one of the sacred months). The Prophet (peace and blessings of Allaah be upon him) said: “Fast some days of the sacred months and not others.” Narrated by Abu Dawood, 2428; classed as da’eef by al-Albaani in Da’eef Abi Dawood.

Even if this hadeeth were saheeh, it indicates that it is mustahabb to fast during the sacred months. So if a person fasts during Rajab because of this, and he also fasts in the other sacred months, there is nothing wrong with that. But singling out Rajab for fasting is not right.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (25/290):

As for fasting in Rajab in particular, the ahaadeeth concerning that are all da’eef (weak), and in fact mawdoo’ (fabricated). The scholars do not rely on any of them. They are not among the da’eef ahaadeeth which have been narrated concerning virtues, rather most of them are fabricated and false. In al-Musnad and elsewhere there is a hadeeth which says that the Prophet (peace and blessings of Allaah be upon him) enjoined fasting the sacred months, namely Rajab, Dhu’l-Qa’dah, Dhu’l-Hijjah and Muharram, but this has to do with fasting during all of them, not just Rajab. End quote.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Every hadeeth which mentions fasting in Rajab and praying during some of its nights is false and fabricated.” End quote from al-Manaar al-Muneef, p. 96

Al-Haafiz ibn Hajar said in Tabyeen al-‘Ajab (p. 11)

There is no saheeh hadeeth that would count as evidence which speaks of the virtue of the month of Rajab, or that speaks of fasting this month or part of it, or of spending any particular night of it in prayer.

Shaykh Sayyid Saabiq (may Allaah have mercy on him) said in Fiqh al-Sunnah (1/282):

Fasting in Rajab is no better than fasting in any other month, except that it is one of the sacred months. There is no report in the saheeh Sunnah to suggest that there is anything special about fasting in this month. Whatever has been narrated concerning that is not fit to be quoted as evidence. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about fasting on the twenty-seventh of Rajab and spending that night in prayer. He replied:

Fasting on the twenty-seventh of Rajab and spending that night in prayer is a bid’ah (innovation), and every bid’ah is a going astray. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 20/440.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


10038. If an innovator appears to be righteous, does that mean that his deeds and ‘aqeedah are sound?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

If an innovator appears to be righteous, does that mean that his deeds and ‘aqeedah are sound?

If an innovator appears to be righteous and he regularly does good deeds and offers all the prayers in congregation, does that mean that his good deeds and ‘aqeedah are sound? What is his position before Allaah?.

Praise be to Allaah.

Undoubtedly the correct stance is that every invented bid’ah should be rejected and denounced, and it should be pointed out that this is a departure from the straight path. We should not take this matter lightly.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not part of this matter of ours will have it rejected.” Narrated by Muslim (1718). Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim (12/16):

What this means is that such deeds are invalid and do not count. This hadeeth represents an important principle of Islam, and it is an example of the concise speech of the Prophet (peace and blessings of Allaah be upon him). It is a clear rejection of every innovation. This hadeeth should be memorized and used to demonstrate the invalidity of reprehensible actions and should be propagated as evidence against all innovations. End quote.

The apparent righteousness of an innovator, or his striving in worship or good character, should not affect the shar’i view concerning bid’ah, because these things do not necessarily mean that his ‘aqeedah and deeds are sound.

Firstly, we do not know what his end will be. The Prophet (peace and blessings of Allaah be upon him) said: “Deeds depend on what the last of them will be.” Agreed upon.

Secondly, a Muslim may be guided to do some righteous deeds and deprived of doing others. There is a great deal of evidence to that effect, such as the following:

1 – It was narrated from Sahl ibn Sa’d al-Saa’idi (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) met with the mushrikeen and they fought. When the Messenger of Allaah (peace and blessings of Allaah be upon him) went back to his camp and the others went back to their camp, there was among the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) a man who killed anyone (of the enemy) who got in his way. They said: No one has done better today than So and so. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Rather he is one of the people of Hell.” A man said: I am going to follow him. So he went out with him; every time that man stopped, he stopped with him, and when he hastened, he hastened with him. He said: The man was badly wounded, so he sought to hasten his death. He put the handle of his sword on the ground and its tip in the middle of his chest, then he leaned [on his sword] and killed himself. The man went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: I bear witness that you are the Messenger of Allaah (peace and blessings of Allaah be upon him). He said: “Why is that?” He said: The man who you said was one of the people of Hell and the people were astounded by that. I said, I will find out about him for you. So I followed him until he was badly wounded, then he sought to hasten his death. He put the handle of his sword on the ground and its tip in the middle of his chest, then he leaned on it and killed himself. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A man may do the deeds of [the people of] Paradise, or so it seems to the people, although he is one of the people of Hell, and a man may do the deeds of [the people of] Hell, or so it seems to the people, although he is one of the people of Paradise.” (Narrated by al-Bukhaari (2898) and Muslim (112).

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim (2/126): This is a warning against relying too much on one’s actions. End quote.

2 – It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “The first one among the people to be judged on the Day of Resurrection will be a man who was martyred. He will be brought and Allaah will remind him of His blessings and he will acknowledge them. He will say, ‘What did you do with them?’ He will say: ‘I fought for Your sake until I was martyred.’ He will say, ‘You are lying; rather you fought so that it would be said that you were brave, and that was said.’ Then He will order that he be dragged on his face and thrown into Hell. And there will be a man who acquired knowledge and taught it, and he recited Qur’aan. He will be brought and Allaah will remind him of His blessings and he will acknowledge them. He will say, ‘What did you do with them?’ He will say: ‘I acquired knowledge and taught it, and I recited Qur’aan for Your sake.’ He will say, ‘You are lying; rather you acquired knowledge so that it would be said that you were a scholar, and you recited Qur'aan so that it would be said that you were a reciter, and that was said.’ Then He will order that he be dragged on his face and thrown into Hell. And there will be a man to whom Allaah gave abundant wealth, and he gave all kinds of wealth. He will be brought and Allaah will remind him of His blessings and he will acknowledge them. He will say, ‘What did you do with them?’ He will say: I did not leave any way that You like charity to be spent but I spent charity for Your sake.’ He will say: ‘You are lying; rather you did that so that it would be said that you were generous, and that was said.’ Then He will order that he be dragged on his face and thrown into Hell.” Narrated by Muslim (1905)

And there is another example which will show you that apparent righteousness does not necessarily mean that it is accepted by Allaah.

3 – The Prophet (peace and blessings of Allaah be upon him) foretold the emergence of the Khaariji sect, who are people of bid’ah, and commanded us to fight them. He also told us that they would strive hard in worship. He said: “There will emerge among this ummah – and he did not say: from them – people in comparison to whose prayer you will regard your prayer as insignificant. They will recite the Qur’aan but it will not go any further than their throats. They will pass out of Islam like an arrow passes out of the prey.” Narrated by al-Bukhaari (6931) and Muslim (1064).

The Messenger (peace and blessings of Allaah be upon him) described them as striving so hard in worship that even the Sahaabah would regard their prayer as insignificant when compared with these people’s prayer, but despite that he described them as passing out of Islam.

A man may fall into bid’ah because of mistaken ijtihaad on his part, and he is not deliberately going against Islam and committing bid’ah. So we hope that Allaah will forgive him.

Al-Dhahabi (may Allaah have mercy on him) said:

If a major imam is mostly correct and is known for seeking the truth, and he has deep knowledge and is known to be intelligent, righteous, pious and keen to follow the Sunnah, he will be forgiven for his mistakes, and we should not regard him as misguided or shun him and forget about his good points. But we should not follow him in his innovations and mistakes, and we hope that he will repent from them. End quote.

Siyar A’laam al-Nubala’ (5/271).

The believer may have both good and bad points, so he is to be praised for his good points and criticized for his bad points, after advising and exhorting him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


10039. How should he call his friend to the way of al-Sunnah wa’l-Jamaa’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

How should he call his friend to the way of al-Sunnah wa’l-Jamaa’ah?

How can I call a Muslim brother of mine who is a Sufi? He has been very kind to me, and he always attends lessons with the scholars, but I have no one among the scholars who could help me in that. You know how difficult it is to convince the Sufis, especially when the whole environment is Sufi and he accuses the Salafis of being quick to label people as kaafirs etc.

Praise be to Allaah.

We ask Allaah to reward you with good for your keenness and your interest in guiding your brother in matters of religion. Undoubtedly one of the greatest blessings of Allaah to His slave is when He makes him active in da’wah, calling others to Him and enjoining what is good and forbidding what is evil.

The daa’iyah who calls people to Allaah needs knowledge and insight when he calls people.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

O youth who seeks to call people to Allaah, ponder the verse in which Allaah says (interpretation of the meaning):

“Say (O Muhammad): This is my way; I invite unto Allaah (i.e. to the Oneness of Allaah — Islamic Monotheism) with sure knowledge, I and whosoever follows me (also must invite others to Allaah, i.e. to the Oneness of Allaah — Islamic Monotheism with sure knowledge). And Glorified and Exalted be Allaah (above all that they associate as partners with Him). And I am not of the Mushrikoon (polytheists, pagans, idolaters and disbelievers in the Oneness of Allaah; those who worship others along with Allaah or set up rivals or partners to Allaah)”

[Yoosuf 12:108]

i.e., with insight into the message to which you are calling, and with insight into the state of the one who is called, and with insight into the manner of calling, for there are conditions to which you must pay attention, including the following:

1 – The daa’iyah must have insight into the message to which he is calling people. He should have knowledge of the Islamic ruling on that to which he is calling others, because he may think that he is calling them to something that he thinks is obligatory when in Islam it is not obligatory, so he is obliging the slaves of Allaah to do something that Allaah does not oblige them to do. Or he may call them to give up something that he thinks is haraam, when in the religion of Allaah it is not haraam. So he is forbidding to the slaves of Allaah something which Allaah has permitted to them.

2 – He should have insight into the state of the one whom he is calling. It is essential to know the situation of the one whom he is calling: what is his level of knowledge, what is his ability in arguing, so that you can prepare yourself to debate with him. Because if you enter into a discussion with such a one, and you lose the argument because of his skill in arguing this will be a great disaster for the truth and you will be the cause of it. You should never think that the one who argues in support of falsehood will fail in his argument in every case.

3 – He should have insight into the manner of calling. I encourage my brother daa’iyahs to use wisdom and deliberation, for they know that Allaah says (interpretation of the meaning):

“He grants Hikmah [wisdom] to whom He wills, and he, to whom Hikmah is granted, is indeed granted abundant good. But none remember (will receive admonition) except men of understanding”

[al-Baqarah 2:269]

End quote.

Fataawa al-Haram al-Makki, p. 1063-1066.

See also question no. 2023.

Here we would like to point out several things:

1 – Do not generalize, such as saying that the original idea behind Sufism is innovation and misguidance, or that all Sufis are misguided. Rather you should be cautious in your speech, such as saying: Whoever does such and such or says such and such, whether he is a Sufi or otherwise, has fallen into bid’ah, etc.

The scholars have not ruled that all Sufis are misguided, rather they have divided Sufism into various categories, and explained what is in accordance with the Sunnah and what goes against it.

Shaykh Muhammad ibn Ibraaheem said:

Sufis fall into two categories: Sunni Sufis and innovator Sufis. The good ones among them have only a little bid’ah, but some of them have a great deal of bid’ah, and some understood Sufism as supporting the belief in wahdat al-wujood (a form of pantheism). End quote.

Majmoo’ Fataawa Ibn ‘Ibraaheem, 1, no. 192.

But most Sufis nowadays have fallen into innovation and misguidance.

This has already been discussed in the answers to questions no. 4983, 47431 and 20375

You can start with him in this manner, then measure the kind of Sufism that your friend follows against the Qur’aan and Sunnah. If it is true, then praise be to Allaah, but if it is false he will leave it in sha Allaah.

Secondly:

With regard to his accusation that Salafis are quick to label others as kaafirs, this is an accusation that we have heard often. Regarding as a kaafir one for whom there is proof that he is a kaafir is not wrong or shameful, rather it is wrong not to regard as a kaafir one for whom there is proof that he is a kaafir. We do not deny that some of those who claim to be Salafis hasten to label others as kaafirs, but this is not the way of Ahl al-Sunnah wa’l-Jamaa’ah. Ahl al-Sunnah (those who adhere to the Sunnah) do not label anyone as a kaafir merely because of a sin that he commits, even if it is a major sin. Rather it is essential to establish shar’i proof that this action constitutes kufr, then certain conditions must be met and certain impediments avoided in order for a person to be judged to be a kaafir.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The view of Ahl al-Sunnah wa’l-Jamaa’ah is that they do not regard any of the people of the qiblah as kaafirs simply because of sins, or because of misinterpretations, rather if an individual has both good deeds and bad deeds, then his case is up to Allaah. End quote.

Majmoo’ al-Fataawa, 27/478

And he (may Allaah have mercy on him) said:

No one has the right to regard any of the Muslims as a kaafir, even if they make mistakes or do wrong things, until proof is established. If it is proven for certain that a person is a Muslim, that cannot be altered by doubt alone, rather it can only be altered after establishing proof and dispelling doubt. End quote.

Majmoo’ al-Fataawa, 12/466

And he explained that Ahl al-Sunnah do not describe as kaafirs those who differ from them, even if the one who differs from them may hasten to label Ahl al-Sunnah as kaafirs.

He said:

The imams of Ahl al-Sunnah wa’l-Jamaa’ah and the people of knowledge and faith have the qualities of knowledge, justice and mercy. They know the path of truth and they know that if they follow this path they will be in accordance with the Sunnah and free from innovation, and they treat justly those who differ from that, even if they wrong them, as Allaah says (interpretation of the meaning):

“Stand out firmly for Allaah as just witnesses; and let not the enmity and hatred of others make you avoid justice. Be just: that is nearer to piety”

[al-Maa’idah 5:8]

They are merciful towards people and they desire good, guidance and knowledge for them, and they do not wish them ill. Hence the people of knowledge and Sunnah do not regard as kaafirs those who differ from them, even if the one who differs from them regards them as kaafirs, because what constitutes kufr is the matter of shar’i rulings. End quote.

Al-Radd ‘ala al-Bakri, p. 256-258

Thirdly:

If you do not have enough knowledge to convince him and answer the doubts that he has, then you can convey the truth to him by means of useful books and tapes, or by visiting scholars in your own city or elsewhere, to listen to them and ask them questions. The means of good are still available to all people these days – praise be to Allaah – so do not scorn such things. Perhaps a tape that you tell him about may be the means of his being guided.

Fourthly:

Do not despair of calling him and guiding him, even if it takes a long time. How many people have repented and come back to the truth after years of being called and reminded.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


10040. Ruling on celebrating ‘Aashooraa’ or taking it as a day of mourning

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on celebrating ‘Aashooraa’ or taking it as a day of mourning

What is the ruling on what people do on the day of ‘Aashooraa’, such as wearing kohl, taking a bath (ghusl), using henna, shaking hands with one another, cooking grains (huboob), showing their happiness and so on…? Has any saheeh hadeeth to that effect been narrated from the Prophet peace and blessings of Allaah be upon him) or not? If there is no saheeh hadeeth to that effect, does doing these things constitute bid’ah, or not? What about the things that the other people do, such as mourning, grieving, going without anything to drink, eulogizing, wailing, rending their garments, etc.? Is there any basis for that or not?

Praise be to Allaah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked this question and he replied as follows:

‘Praise be to Allaah, the Lord of the Worlds. Nothing to that effect has been reported in any saheeh hadeeth from the Prophet (peace and blessings of Allaah be upon him) or from his Companions. None of the imaams of the Muslims encouraged or recommended such things, neither the four imaams, nor any others. No reliable scholars have narrated anything like this, neither from the Prophet (peace and blessings of Allaah be upon him), nor from the Sahaabah, nor from the Taabi’een; neither in any saheeh report or in a da’eef (weak) report; neither in the books of Saheeh, nor in al-Sunan, nor in the Musnads. No hadeeth of this nature was known during the best centuries, but some of the later narrators reported ahaadeeth like the one which says “Whoever puts kohl in his eyes on the day of ‘Aashooraa’ will not suffer from eye disease in that year, and whoever takes a bath (does ghusl) on the day of ‘Aashooraa’ will not get sick in that year, etc.” They also narrated reports concerning the supposed virtues of praying on the day of ‘Aashooraa’, and other reports saying that on the day of ‘Aashooraa’ Adam repented, the Ark settled on Mount Joodi, Yoosuf returned to Ya’qoob, Ibraaheem was saved from the fire, the ram was provided for sacrifice instead of Ismaa’eel, and so on. They also reported a fabricated hadeeth that is falsely attributed to the Prophet (peace and blessings of Allaah be upon him), which says, “Whoever is generous to his family on the day of ‘Aashooraa’, Allaah will be generous to him for the rest of the year.”

(Then Ibn Taymiyah discussed the two misguided groups who were in Koofah, Iraq, both of whom took ‘Aashooraa’ as a festival because of their bid’ah). The Raafidi group made an outward show of allegiance to the Ahl al-Bayt although inwardly they were either heretics and disbelievers or ignorant and bound by whims and desires. The Naasibi group hated ‘Ali and his companions, because of the troubles and killings that had occurred. It is reported in Saheeh Muslim that the Prophet (peace and blessings of Allaah be upon him) said: “In (the tribe of) Thaqeef there will be a liar and an oppressor [???].” The liar was al-Mukhtaar ibn Abi ‘Ubayd al-Thaqafi, who made an outward show of allegiance to and support of the Ahl al-Bayt, and killed ‘Ubayd-Allaah ibn Ziyaad, the governor of Iraq, who had equipped the party that killed al-Husayn ibn ‘Ali (may Allaah be pleased with them both); then he (al-Mukhtaar) made it clear that he was a liar, by claiming to be a prophet and that Jibreel (peace be upon him) brought revelation to him. People told Ibn ‘Umar and Ibn ‘Abbaas about this, and said to one of them, “al-Mukhtaar ibn Abi ‘Ubayd is claiming to receive revelation [annahu yanzilu ‘alayhi].” He said, “He is telling the truth, for Allaah says (interpretation of the meaning): ‘Shall I inform you (O people) upon whom the shayaateen (devils) descend [tanazzalu]? They descend upon every lying, sinful person.’ [al-Shu’ara’ 26:221].” [Translator’s note: the words translated as “receive revelation” and “descend” both come from the same root in Arabic]. They said to the other: “Al-Mukhtaar is claiming that he receives inspiration.” He said, “he is telling the truth. ‘… And certainly, the Shayaateen (devils) do inspire their friends (from mankind) to dispute with you…’ [al-An’aam 6:121 – interpretation of the meaning].” As for the oppressor , this was al-Hajjaaj ibn Yoosuf al-Thaqafi, who was opposed to ‘Ali and his companions. Al-Hajjaaj was a Naasibi and al-Mukhtaar was a Raafidi, and this Raafidi was a greater liar and more guilty of fabrication and heresy, because he claimed to be a prophet…

There was much trouble and fighting between these two groups in Kufa. When al-Husayn ibn ‘Ali (may Allaah be pleased with them both) was killed on the day of ‘Aashooraa’, he was killed by the sinful, wrongdoing group. Allaah honoured al-Husayn with martyrdom, as He honoured other members of his family, and raised his status, as He honoured Hamzah, Ja’far, his father ‘Ali and others. Al-Husayn and his brother al-Hasan are the leaders of the youth of Paradise. High status can only be attained through suffering, as the Prophet (peace and blessings of Allaah be upon him said, when he was asked which people suffer the most. He said, “The Prophets, then righteous people, then the next best and the next best. A man will suffer according to his level of faith. If his faith is solid, he will suffer more, but if his faith is shaky, he will suffer less. The believer will keep on suffering until he walks on the earth with no sin.” (reported by al-Tirmidhi and others). Al-Hasan and al-Husayn achieved what they achieved and reached the high status they reached by the help and decree of Allaah. They did not suffer as much as their forefathers had, for they were born and raised during the glory days of Islam, and the Muslims respected and honoured them. The Prophet (peace and blessings of Allaah be upon him) died when they were still young, and Allaah blessed them by testing them in such a manner that they would be able to catch up with the rest of their family members, as those who were of a higher status than them were also tested. ‘Ali ibn Abi Taalib was better than them, and he was killed as a shaheed (martyr). The killing of al-Husayn was one of the things that caused fitnah (tribulation) among the people, as was the killing of ‘Uthmaan, which was one of the greatest causes of fitnah, because of which the ummah is still split today. Thus the Prophet (peace and blessings of Allaah be upon him) said: “There are three things, whoever is saved from them is truly saved: my death, the killing of a patient khaleefah, and the Dajjaal (‘antichrist’).”

Then Shaykh al-Islam (may Allaah have mercy on him) mentioned a little about the biography of al-Hasan and his just character, then he said:

“Then he died, and Allaah was pleased with him and honoured him. Some groups wrote to al-Husayn and promised to support and help him if he went ahead and declared himself khaleefah, but they were not sincere. When al-Husayn sent his cousin [son of his paternal uncle] to them, they broke their word and gave help to the one they had promised to defend him against, and fought with him against [al-Husayn’s cousin]. Those who were wise and who loved al-Husayn, such as Ibn ‘Abbaas and Ibn ‘Umar and others, advised him not to go to them, and not to accept any promises from them. They thought that his going to them served no useful interest and that the consequences would not be good. Things turned out just as they said, and this is how Allaah decreed it would happen. When al-Husayn (may Allaah be pleased with him) went out and saw that things were not as he had expected, he asked them to let him go back, or to let him join the army that was defending the borders of Islam, or join his cousin Yazeed, but they would not let him do any of these things unless he gave himself up to them as a prisoner. So he fought with them, and they killed him and some of those who were with him, and he was wrongfully slain so he died as a shaheed whose martyrdom brought him honour from Allaah, and so he was reunited with the good and pure members of his family. His murder brought shame on those who had wrongfully killed him, and caused much mischief among the people. An ignorant, wrongful group – who were either heretics and hypocrites, or misguided and misled – made a show of allegiance to him and the members of his household, so they took the day of ‘Aashooraa’ as a day of mourning and wailing, in which they openly displayed the rituals of jaahiliyyah such as slapping their cheeks and rending their garments, grieving in the manner of the jaahiliyyah. But what Allaah has commanded us to do when disaster strikes – when the disaster is fresh – is to bear it with patience and fortitude, and to seek reward, and to remember that all things come from Allaah and we must return to Him, as He says (interpretation of the meaning): “… but give glad tidings to al-saabiroon (the patient ones), who, when afflicted with calamity, say: ‘Truly, to Allaah we belong and turly, to Him we shall return.’ They are those on whom are al-salawaat (the blessings) (i.e., who are blessed and will be forgiven) from their Lord, and (they are those who) receive His Mercy, and it is they who are the guided ones.” [al-Baqarah 2:155-157] .

It is reported in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “he is not one of us who strikes his cheeks, rends his garments and prays with the prayer of Jaahiliyyah.” And he said: “I have nothing to do with those who strike [their cheeks], shave [their heads] and rend [their garments].” And he said: “If the woman who wails does not repent before she dies, she will be raised up on the Day of Resurrection wearing trousers made of tar and a shirt of scabs.” In al-Musnad, it is reported from Faatimah bint al-Husayn, from her father al-Husayn, that the Prophet (peace and blessings of Allaah be upon him) said: “There is no man who suffers a calamity, and when he remembers it, even if it is old, he says ‘Innaa Lillaahi wa innaa ilayhi raaji’oon (Truly, to Allaah we belong and truly, to Him we shall return),’ but Allaah will give a reward equal to the reward He gave him on the day he suffered the calamity.” This is how Allaah honours the Believers. If the disaster suffered by al-Husayn, and other disasters, are mentioned after all this time, we should say “Innaa Lillaahi wa innaa ilayhi raaji’oon (Truly, to Allaah we belong and truly, to Him we shall return),” as Allaah and His Messenger commanded, so as to be given the reward like that earned on the day of the disaster itself. If Allaah commanded us to be patient and steadfast and to seek reward at the time of the disaster, then how about after the passing of time? The Shaytaan made this attractive to those who are misled, so they took the day of ‘Aashooraa’ as an occasion of mourning, when they grieve and wail, recite poems of grief and tell stories filled with lies. Whatever truth there may be in these stories serves no purpose other than the renewal of their grief and sectarian feeling, and the stirring up of hatred and hostility among the Muslims, which they do by cursing those who came before them, and telling many lies, and causing much trouble in the world. The various sects of Islam have never known any group tell more lies or cause more trouble or help the kuffaar against the Muslims more than this misguided and evil group. They are even worse than the Khawaarij who went beyond the pale of Islam. They are the ones of whom the Prophet (peace and blessings of Allaah be upon him) said: “They will kill the people of Islam and will leave alone the people who worship idols.” This group cooperated with the Jews, Christians and mushrikeen against the members of the Prophet’s household and his believing ummah, and also helped the mushrik Turks and Tatars to do what they did in Baghdaad and elsewhere to the descendents of the Prophet (peace and blessings of Allaah be upon him), i.e., the ‘Abbaasid rulers and others, and the believers; the Turks and Tatars killed them, enslaved their women and destroyed their homes. The evil and harm that they do to the Muslims cannot be enumerated by any man, no matter how eloquent he is. Some others – either Naasibis who oppose and have enmity towards al-Husayn and his family or ignorant people who try to fight evil with evil, corruption with corruption, lies with lies and bid’ah with bid’ah – opposed them by fabricating reports in favour of making the day of ‘Aashooraa’ a day of celebration, by wearing kohl and henna, spending money on one's children, cooking special dishes and other things that are done on Eids and special occasions. These people took the day of ‘Aashooraa’ as a festival like Eid, whereas the others took it as a day of mourning. Both are wrong, and both go against the Sunnah, even though the other group (the Rafidis) are worse in intention and more ignorant and more plainly wrong… But Allaah commands us to be just and to treat others well. The Prophet (peace and blessings of Allaah be upon him) said: “Those of you who live after my death will see many disputes. I urge you to adhere to my Sunnah and the sunnah of my rightly-guided successors (al-khulafa’ al-raashidoon) who come after me. Hold onto it as if biting it with your eyeteeth. Beware of newly-innovated matters, for every innovation is a going astray.” Neither the Prophet (peace and blessings of Allaah be upon him) nor his rightly-guided successors (the khulafa’ al-raashidoon) did any of these things on the day of ‘Aashooraa’, they neither made it a day of mourning nor a day of celebration.

But “when the Prophet (peace and blessings of Allaah be upon him) came to Madeenah, he saw the Jews fasting on the day of ‘Aashooraa’. He said, ‘What is this?’ They said, ‘This is the day when Allaah saved Moosa from drowning, so we fast on this day.’ He said, ‘We have more right to Moosa than you,’ so he fasted on that day and commanded [the Muslims] to fast on that day.”

Quraysh also used to venerate this day during the Jaahiliyyah. The day on which people were ordered to fast was just one day. When the Prophet (peace and blessings of Allaah be upon him) came to Madeenah it was Rabee’ al-Awwal, and the following year he fasted ‘Aashooraa’ and commanded the people to fast. Then in that year fasting in Ramadaan was made obligatory and fasting on ‘Aashooraa’ was abrogated. The scholars disputed as to whether fasting on that day (‘Aashooraa’) was waajib (obligatory) or mustahabb (encouraged). Of the two best known opinions, the more correct view is that it was waajib, then after that whoever fasted it did it because it was mustahabb. The Prophet (peace and blessings of Allaah be upon him) did not tell ordinary Muslims to fast on ‘Aashooraa’, but he used to say, “This is the day of ‘Aashooraa’; I am fasting on this day and whoever wishes to fast on this day may fast.” And he said: “Fasting on ‘Aashooraa’ expiates for the sins of one year and fasting on the day of ‘Arafaah expiates for the sins of two years.” When, towards the end of his life, the Prophet (peace and blessings of Allaah be upon him) heard that the Jews took the day of ‘Aashooraa’ as a festival, he said, “If I live until next year, I will certainly fast on the ninth” – to be different from the Jews, and not to resemble them in taking the day as a festival.

There were some of the Sahaabah and scholars who did not fast on this day and did not regard it as mustahabb, but thought it makrooh to single out this day for fasting. This was reported from a group of the Koofiyeen (scholars of Kufa). Some other scholars said that it was mustahabb to fast on this day. The correct view is that it is mustahabb for the one who fasts on ‘Aashooraa’ to fast on the ninth day [of Muharram] too, because this was the ultimate command of the Prophet (peace and blessings of Allaah be upon him), as he said: “If I live until next year, I will certainly fast on the ninth as well as the tenth.” This was reported with a variety of isnaads. This is what is prescribed in the Sunnah of the Prophet (peace and blessings of Allaah be upon him).

As for the other things, such as cooking special dishes with or without grains, or wearing new clothes, or spending money on one’s family, or buying the year’s supplies on that day, or doing special acts of worship such as special prayers or deliberately slaughtering an animal on that day, or saving some of the meat of the sacrifice to cook with grains, or wearing kohl and henna, or taking a bath (ghusl), or shaking hands with one another, or visiting one another, or visiting the mosques and mashhads (shrines) and so on… all of this is reprehensible bid’ah and is wrong. None of it has anything to do with the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) or the way of the Khulafa’ al-Raashidoon. It was not approved of by any of the imaams of the Muslims, not Maalik, not al-Thawri, not al-Layth ibn Sa’d, not Abu Haneefah, not al-Oozaa’i, not al-Shaafa'i, not Ahmad ibn Hanbal, not Ishaaq ibn Raahwayh, not any of the imaams and scholars of the Muslims.

The religion of Islam is based on two principles: that we should worship nothing besides Allaah Alone, and that we should worship Him in the manner that He has prescribed, not by means of bid’ah or reprehensible innovations. Allaah says (interpretation of the meaning): “… So whoever hopes for the Meeting with his Lord, let him work righteousness and associate none as a partner in the worship of his Lord.” [al-Kahf 18:110].

Righteous deeds are those which are loved by Allaah and His Messenger, those which are prescribed in Islam and in the Sunnah. Thus ‘Umar ibn al-Khattaab (may Allaah be pleased with him) used to say in his du’aa’: “O Allaah, make all of my deeds righteous and make them purely for Your sake, and do not let there be any share for anyone or anything else in them.”

(The above is summarized from the words of Shaykh al-Islam Ibn Taymiyah – may Allaah have mercy on him. Al-Fataawa al-Kubra, part 5). And Allaah is the Guide to the Straight Path.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


10041. Is it valid to pray behind one who makes grammatical mistakes when he recites Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is it valid to pray behind one who makes grammatical mistakes when he recites Qur’aan?

1- The imam of the mosque where I pray makes mistakes in reciting al-Faatihah, switching the vowels which leads to changing the meaning of the verses. Is it valid to pray behind him?

2- In the mosque there are reprehensible bid’ahs such as repeating Ya Lateef one hundred times in unison.

Praise be to Allaah.

If a person who is leading the prayer or praying behind an imam makes mistakes in the recitation of al-Faatihah in such a way that he changes the meaning of the verses, then his prayer is invalid, because al-Faatihah is one of the pillars or essential parts of the prayer, so he must recite it correctly and learn to recite al-Faatihah properly, unless he is unable to do so, after trying hard, for Allaah does not burden any person beyond his scope. But if he is an imam, no one should pray behind him except those who are like him or less able than him to recite al-Faatihah properly.

Al-Nawawi (may Allaah have mercy on him) said: It is makrooh for one who makes grammatical mistakes when reciting the Qur’aan to lead the prayer, but it is subject to further discussion. If he makes mistakes that do not change the meaning, such as using incorrect vowels in the phrase al-hamdu Lillaah, then his prayer is valid as is the prayer of those who follow him. But if it does change the meaning, such as saying an’amtu (first person) instead of an’amta (second person) ‘alayhim, then his prayer is invalid. If he is able to learn how to pronounce it properly, then he must do so, but if he is unable to do so and there is not enough time, he should pray and make it up later on, but it is not permissible to follow him (in prayer).

But if he is not able to learn or he has not had enough time to learn, if that is in al-Faatihah then the prayer of others like him that is offered behind him is valid, but if people who can pronounce it properly pray behind him, it is like the prayer of a literate person offered behind an illiterate person (i.e., the prayer is not valid). If it is in something other than al-Faatihah then his prayer is valid, as is the prayer of those who pray behind him. End quote from Rawdat al-Taalibeen (1/350).

Ibn Qudaamah (may Allaah have mercy on him) said: “If an illiterate man leads another illiterate man and a literate man in prayer, the literate man has to repeat his prayer” – the illiterate man is one who cannot recite al-Faatihah or part of it properly, or he mispronounces one letter of it, even if he recites the rest of it well. It is not permissible for one who can recite it well to be led by him in prayer, but it is permissible for others like him to be led by him.

Then he said: Whoever omits one of the letters of al-Faatihah because he is unable to pronounce it, or he substitutes another letter for it, such as the person with a speech defect who substitutes ghayn for ra’, or who contracts one letter into another, or who recites with grammatical mistakes that alter the meaning, like the one who uses the wrong vowel in the word iyaaka and says iyyaaki instead, or says an’amtu instead of an’amta, and cannot correct it – such a one is like an illiterate person, and it is not permissible for a literate person to be led by him in prayer, but it is permissible for any of them to lead another like him in prayer, because they are both illiterate, so it is permissible for one of them to be led by the other, like two who do not do a thing well. But if he is able to correct any of that but he does not do so, then his prayer is not valid and neither is the prayer of one who is led by him.

He also said: It is makrooh for one who makes grammatical mistakes when reciting but does not alter the meaning to lead the prayer. This was stated by Ahmad, but it is valid for him to lead one who does not make mistakes when reciting, because he has fulfilled the obligation of reciting. If he alters the meaning in something other than al-Faatihah that does not mean that his prayer is not valid and that he should not lead others in prayer, unless he does it deliberately, in which case the prayer of both is invalidated.

If his mistakes do not change the meaning of the verses, then it is permissible to pray behind him, but it is obligatory to teach him how to recite properly. If his mistake is in something other than al-Faatihah, it detracts from his prayer but does not invalidate it, but it is undoubtedly better to pray behind one who recites properly, and it is not permissible for those in authority to appoint such ignorant people to lead the people in prayer otherwise they will have a share of the sin with them. See: al-Mughni (3/29-32)

The scholars of the Standing Committee said:

… But if he makes mistakes, if his error is grammatical but does not alter the meaning, then it is better to pray behind someone who does not make grammatical mistakes if that is possible. But if his grammatical mistakes in recitation al-Faatihah alter the meaning, then prayer offered behind him is invalid. That is because of his mistakes, such as saying iyaaki na’budu instead of iyaaka na’budu or saying an’amtu ‘alayhim instead of an’amta ‘alayhim etc. If he makes mistakes because he has not memorized it properly, then someone else who has memorized it better is more entitled to lead the prayer than him.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (2/527)

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

There is an imam who makes grammatical mistakes when he recites the Qur’aan, and sometimes he adds to or takes away letters in the Qur’aanic verses. What is the ruling on praying behind him?

He replied:

If his mistakes do not alter the meaning, there is nothing wrong with praying behind him, such as if he says Rabba or Rabbu instead of Rabbi in the phrase al-hamdu Lillaahi Rabbi l-‘aalameen; or if he says al-Rahmaanu instead of al-Rahmaani etc. But if he his mistakes changes the meaning, then people should not pray behind him if he does not benefit from prompting, such as if he says iyaaki na’budu instead of iyaaka na’budu or saying an’amtu ‘alayhim instead of an’amta ‘alayhim. But if he accepts being taught and corrects his recitation when corrected, then it is valid to pray behind him. What is prescribed in all cases is for the Muslim to teach his brother both in prayer and otherwise, because the Muslim is the brother of his fellow-Muslim and he guides him if he makes a mistake and teaches him if he is ignorant and corrects him if he makes a mistake when reciting the Qur’aan.

Majmoo’ Fataawa Ibn Baaz (12/98,99)

Secondly:

With regard to repeating Ya Lateef one hundred times, undoubtedly this is a bid’ah (innovation) if a Muslim says it by itself, because it is a phrase that makes no sense – it is a call to Allaah but what comes after it? Is he asking his Lord for anything? Does he want to praise Him after that? That is not so. And if it is recited in unison that is another bid’ah.

See the comments of the scholars concerning that in the answer to question no. 22457 and 26867

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


10042. Is Salaat al-Haajah prescribed in Islam? If it is proven to work, will that justify doing it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is Salaat al-Haajah prescribed in Islam? If it is proven to work, will that justify doing it?

Salaat al-Haajah is a prayer with twelve rak’ahs, with the tashahhud between each two rak’ahs and in the final tashahhud we praise Allaah, may He be glorified and exalted, and send blessing and peace upon the Prophet (peace and blessings of Allaah be upon him), then we prostrate and recite al-Faatihah seven times, and Aayat al-Kursiy seven times, then we say ten times “Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd was huwa ‘ala kulli shay’in qadeer (There is no god but Allaah alone with no partner or associate, His is the Dominion, to Him be praise, and He has power over all things). Then we say: “O Allaah, I ask You by the glory of Your Throne and the Mercy of Your Book and Your greatest name and Your highest majesty and Your perfect words,” then we ask Allaah for what we need, then we lift our heads from prostration and say salaam to the right and left.

My question is:

It was said to me that the Prophet (peace and blessings of Allaah be upon him) forbade reciting Qur’aan when prostrating, but I tried this prayer when I was studying and Allaah answered my prayer. Now I am in need and I want to offer this prayer. What advice can you offer me?.

Praise be to Allaah.

Salaat al-Haajah is mentioned in four hadeeths, two of which are fabricated. In one hadeeth Salaat al-Haajah has twelve rak’ahs and in the other it has two. The third hadeeth is da’eef jiddan (very weak) and the fourth hadeeth is da’eef (weak). In the last two hadeeths the prayer has two rak’ahs.

The first hadeeth is that which is mentioned in the question. It is narrated from Ibn Mas’ood (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Twelve rak’ahs that you pray by night or day and recite the tashahhud between each two rak’ahs. When you recite tashahhud at the end of the prayer, then praise Allaah and send blessings and peace upon the Prophet, and recite the Opening of the Book seven times whilst you are prostrating, and say: Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd was huwa ‘ala kulli shay’in qadeer (There is no god but Allaah alone with no partner or associate, His is the Dominion, to Him be praise, and He has power over all things) ten times. Then say: “O Allaah, I ask You by the glory of Your Throne and the Mercy of Your Book and Your greatest name and Your highest majesty and Your perfect words,” Then ask for what you need, then raise your head and say salaam right and left. Do not teach it to the foolish for they will pray and will be answered.”

Narrated by Ibn al-Jawzi in al-Mawdoo’aat (2/63) via ‘Aamir ibn Khadaash from ‘Amr ibn Haroon al-Balkhi.

Ibn al-Jawzi narrated from Ibn Ma’een that ‘Amr al-Balkhi was a liar, and he said: It is narrated in saheeh reports that it is forbidden to recite Qur’aan when prostrating.

See: al-Mawdoo’aat (2/63) and Tadreeb al-Mawdoo’aat by al-Dhahabi (p. 167).

There is a difference of opinion among the scholars about saying the phrase “I ask You by the glory of Your Throne” in du’aa’, depending on what is meant by the phrase, which is not narrated in sharee’ah. Some scholars said that it is not allowed to say this in du’aa’, such as Imam Abu Haneefah, because it is an innovated form of tawassul (seeking to draw close to Allaah). Others regarded it as permissible because they believe that it is seeking to draw close to Allaah by virtue of one of the attributes of Allaah, may He be glorified and exalted, not because it is permissible in their view to draw close to Allaah by virtue of created things.

Shaykh al-Albaani (may Allaah have mercy on him) said:

I say: But the report referred to is false and is not saheeh (sound). It was narrated by Ibn al-Jawzi in al-Mawdoo’aat and he said: This is undoubtedly a fabricated (mawdoo’) hadeeth, and al-Haafiz al-Zayla’i agreed with him in Nasab al-Raayah (273). So it cannot be taken as evidence. If someone were to say: “I ask You by the glory of Your Throne”, it is seeking to draw close to Allaah by virtue of one of the attributes of Allaah, may He be glorified and exalted, so it is tawassul that is acceptable in Islam, on the basis of other evidence, so there is no need for this fabricated hadeeth.

Ibn al-Atheer (may Allaah have mercy on him) said: “I ask You by the glory of Your Throne”, means, by the attributes which made it glorious, or it may mean, by the location of the glory in the Throne. The correct meaning is by the glory of Your Throne. The companions of Abu Haneefah regarded it as makrooh to use this phrase in du’aa’.

Based on the first meaning, i.e., the attributes that made the Throne glorious, it is tawassul by virtue of one of the attributes of Allaah, may He be exalted, so it is permissible. But based on the second meaning, i.e., the location of the glory in the Throne, then it is tawassul by virtue of a created thing, so it is not permissible. Whatever the case, the hadeeth does not deserve further research or interpretation because it is not proven, so the above is sufficient for us. End quote from al-Albaani.

Al-Tawassul wa Anwaa’uhu wa Ahkaamuhu (p. 48, 49)

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

This is a hadeeth which is somewhat strange, as the questioner noted, because it enjoins reciting al-Faatihah in a position other than standing, namely when bowing and prostrating, and doing that repeatedly, as well as saying “I ask You by the glory of Your Throne” etc. All of these are strange things. So the questioner should not act upon this hadeeth. There are sufficient saheeh ahaadeeth which are proven to be from the Prophet (peace and blessings of Allaah be upon him) and concerning which there is no confusion; these point to naafil acts of worship and prayers which are good and which are sufficient in sha Allaah. End quote.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan (1/46).

It is proven that the Prophet (peace and blessings of Allaah be upon him) forbade reciting Qur’aan whilst bowing and prostrating.

It was narrated that ‘Ali ibn Abi Taalib (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade me to recite Qur’aan when bowing or prostrating. Narrated by Muslim (480).

In the answer to question no. 34692 we have quoted the hadeeth and quoted the view of the scholars of the Standing Committee that it is da’eef (weak) in both its isnaad and text.

The second hadeeth narrated concerning salaat al-haajah is as follows:

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Jibreel (peace be upon him) came to me with some du’aa’s and said: When some worldly matter befalls you, say these words first, then ask for what you need: O Creator of the heavens and the earth, O possessor of majesty and honour, O helper of those who cry for help, O helper of those who seek help, O reliever of calamity, O most merciful of those who show mercy, O answerer of the call of the one who is in distress, O God of the universe, so You I tell my need, You know best about it so fulfil it.”

Narrated by al-Asbahaani, as stated in al-Targheeb wa’l-Tarheeb (1/275). Shaykh al-Albaani (may Allaah have mercy on him) said in Da’eef al-Targheeb (419) and al-Silsilah al-Da’eefah (5298) that it is mawdoo’ (fabricated).

The third hadeeth is as follows:

It was narrated that ‘Abd-Allaah ibn Abi Awfa said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: Whoever has a need from Allaah or from one of the sons of Adam, let him do wudoo’ and do it well, then let him pray two rak’ahs, then let him praise Allaah and send blessings and peace upon the Prophet (peace and blessings of Allaah be upon him). Then let him say: There is no god but Allaah, the Forbearing, the Most Generous. Glory be to Allaah the Lord of the Mighty Throne. Praise be to Allaah, the Lord of the Worlds. O Allaah, I ask You for the means of Your Mercy and forgiveness, the benefit of every good deed and safety from all sins. I ask You not to leave any sin of mine but You forgive it, or any distress but You relieve it, or any need that is pleasing to You but you meet it, O most Merciful of those who show mercy.”

Narrated by al-Tirmidhi (479) and Ibn Maajah (1384).

Al-Tirmidhi said: This is a ghareeb hadeeth, and there is some problem in its isnaad.

Al-Albaani (may Allaah have mercy on him) stated in Da’eef al-Targheeb (416): it is a very weak (da’eef jiddan) hadeeth.

The fact that the hadeeth is da’eef has already been mentioned in the answer to question no. 10387, q.v.

The fourth hadeeth is as follows:

It was narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “O ‘Ali, shall I not teach you a du’aa’ which, if some worry or distress befalls you, you may call upon your Lord with it and you will be answered by Allaah’s leave and you will be granted relief? Do wudoo’ and pray two rak’ahs, and praise and glorify Allaah, and send blessings upon your Prophet, and ask for forgiveness for yourself and the believing men and women, then say: O Allaah, You judge between Your slaves concerning that in which they differ, there is no god but Allaah, the Most High, the Almighty, there is no god but Allaah, the Forbearing the Most Generous. Glory be to Allaah, the Lord of the seven heavens and the Lord of the Mighty Throne. Praise be to Allaah the Lord of the Worlds. O Allaah, reliever of distress and worry, answerer of the call of the one who is in distress when he calls upon You, Most Compassionate and Most Merciful in this world and in the Hereafter, have mercy on me in my need and meet it, mercy that will leave me with no need of the mercy of anyone other than You.”

Narrated by al-Asbahaani, as stated in al-Targheeb wa’l-Tarheeb (1/275). It was classed as da’eef by al-Albaani (may Allaah have mercy on him) in Da’eef al-Targheeb (417). He said: Its isnaad is weak and contains narrators who are not known. See also al-Silsilah al-Da’eefah (5287).

Conclusion: There is no saheeh hadeeth about this prayer, so it is not prescribed for the Muslim to offer it. What is narrated in the saheeh Sunnah of prayers, du’aa’s and adhkaar is sufficient for him.

Secondly:

With regard to the questioner saying that she tried it and found it beneficial, this was said by others before her, but issues of sharee’ah cannot be proven in this way.

Al-Shawkaani (may Allaah have mercy on him) said:

The Sunnah cannot be proven merely from experience, and the acceptance of du’aa’ does not necessarily mean that this was narrated in a sound from the Messenger of Allaah (peace and blessings of Allaah be upon him). Allaah may answer a du’aa’ even when one does not seek to draw close to Him by means of the Sunnah, for He is the Most Merciful of those who show mercy, or the answer may be a kind of test that may lead a person further away from Allaah. End quote.

Tuhfat al-Dhaakireen (p. 140).

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

As for what is said about So and so having tried it and found it to be true, all of that does not indicate that the hadeeth is saheeh. The fact that a person tried something and got what he wanted does not prove that which is said about it or narrated concerning it is correct, because it may be decreed that he gets this thing, or it may be a test and trial for the one who does that. Achieving one’s aim does not mean that what is narrated concerning it is correct. End quote.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan (1/46)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10043. Reading Qur’aan together, giving good deeds to the dead, and al-Mawlid al-Nabawi (celebrating the birthday of the Prophet (peace and blessings of Allaah be upon him))

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Reading Qur’aan together, giving good deeds to the dead, and al-Mawlid al-Nabawi (celebrating the birthday of the Prophet (peace and blessings of Allaah be upon him))

On every last Sunday of the month, we get together with a group of 30 or more sisters and each of us reads two or three hizb (portions of Qur’aan) until we complete the Holy Qur’aan in one and a half or two hours. We have been told that this will count – in sha Allaah – as a completion of the Qur’aan for each one of us. Is that correct? After that we make du’aa’ and ask Allaah to give the reward for our reading to the rest of the believers, living and dead. Will the reward reach the dead? They quote as evidence for that the words of our master Muhammad (peace and blessings of Allaah be upon him): “When a man dies, all his good deeds come to an end except three: ongoing charity, beneficial knowledge or a righteous son who will pray for him.”

On the festival of the Prophet’s birthday (al-mawlid al-nabawi), they hold a ribaat (vigil) which starts at 10 a.m. and lasts until 3 p.m. They start with prayers for forgiveness, praise of Allaah, tasbeeh and takbeer, and sending blessings upon our master Muhammad (peace and blessings of Allaah be upon him) silently, then they read the Qur’aan, and some sisters fast on that day. Is singling out this day for all these acts of worship regarded as an innovation (bid’ah)? We also have a lengthy du’aa’ seeking blessing that we say at the time of suhoor, for those who are able to say it. It is called du’aa’ al-raabitah. It starts by sending blessings and salaams upon our master Muhammad and his party and the other Prophets, and the Mothers of the Believers, and the female companions of the Prophet, the Rightly Guided Caliphs, the Taabi’een, and the righteous close friends (awliya’) of Allaah, mentioning each of them by name. Is it correct that mentioning all these names will make their owners recognize us and call out to us in Paradise? Is this du’aa’ an innovation? I feel that it is, but most of the sisters disagree with me. Will I be punished by Allaah if I am wrong? How can I convince them if I am correct? This matter is making me lose sleep and every time I remember the hadeeth of the Messenger of Allaah (peace and blessings of Allaah be upon him) which says that every newly-invented matter is an innovation and every innovation is a going-astray, and every going-astray will be in the Fire, my worry and grief get even worse.

Praise be to Allaah.

Firstly:

In the saheeh Sunnah there are many reports which speak of the virtues of gathering to read the Book of Allaah, but in order for the Muslim to attain those rewards, he should ensure that the gathering is in accordance with sharee’ah. One of the prescribed ways in which people may gather to read Qur’aan is for the people gathered to read together for the purpose of study, learning the meanings and how to recite properly. Another kind of gathering that is prescribed is for each of them to read and the others to listen, so that they may ponder the meanings of the verses. Both are mentioned in the Sunnah of the Prophet (peace and blessings of Allaah be upon him).

For more information please see question no. 22722, which explains the ruling on gathering to read the Qur’aan.

With regard to what each person reads being counted as a khatmah (complete reading of the Qur’aan) for each of them, this is not correct, because none of them has read the entire Qur’aan, or even listened to it, rather each of them has read a part of it, so they will only be rewarded for whatever they have read of the Qur’aan.

The scholars of the Standing Committee said:

Distributing ajza’ or parts of the Qur’aan to those who are present so that each one of them may read a hizb of the Qur’aan is not necessarily regarded as a khatmah or complete reading of the Qur’aan on the part of each one of them. End quote.

Fataawa al-Lajnah al-Daa’imah, 2/480

Secondly:

It is not prescribed to say du’aa’ together after reading Qur’aan, and it is not permissible to pray that the reward for the reading go to any of the dead or the living. Our Prophet (peace and blessings of Allaah be upon him) did not do that, and neither did any of his companions (may Allaah be pleased with them).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Is it permissible for me to read the entire Qur’aan for my parents, knowing that they are illiterate and cannot read or write? Is it permissible for me to read the entire Qur’aan for a person who knows how to read and write, but I want to give this khatmah to him? Is it permissible for me to read the entire Qur’aan for more than one person?

He replied:

There is no report in the Holy Qur’aan or in the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him), or from his companions (may Allaah be pleased with them) to indicate that it is prescribed to give one's reading of Qur’aan (or the reward thereof) to one's parents or to anyone else. Rather Allaah has enjoined reading Qur’aan so that one may benefit from it, learn from it, ponder its meanings and act upon it. Allaah says (interpretation of the meaning):

“(This is) a Book (the Qur’aan) which We have sent down to you, full of blessings, that they may ponder over its Verses, and that men of understanding may remember”

[Saad 38:29]

“Verily, this Qur’aan guides to that which is most just and right”

[al-Isra’ 17:90]

“Say: It is for those who believe, a guide and a healing”

[Fussilat 41:44]

And our Prophet (peace and blessings of Allaah be upon him) said: “Read the Qur’aan, for it will come as an intercessor for its companions.” And he (peace and blessings of Allaah be upon him) said: “The Qur’aan will be brought on the Day of Resurrection along with its people who used to act upon it, preceded by Soorat al-Baqarah and Aal ‘Imraan, like two clouds or two flocks of birds, spreading their wings, pleading on behalf of their companions (i.e., those who used to read them).”

The point is that it was revealed to be acted upon and pondered, to be read as an act of worship and read a great deal, not to be given to the dead or to anyone else. I do not know of any reliable basis for giving it to one’s parents or anyone else. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does any action that is not in accordance with this matter of ours will have it rejected.” Some of the scholars are of the view that that is permissible, and they said: There is no reason why the reward for reading Qur’aan and other righteous actions cannot be given to others, and they liken that to the case of charity and du’aa’ for the deceased and others. But the correct view is the first view, because of the hadeeth quoted above, and other similar reports. If giving the reward for reading to another was permissible or prescribed, the righteous salaf would have done it. It is not permissible to make analogies with regard to acts of worship, because they can only be proven by a text from the Book of Allaah, may He be blessed and exalted, or the Sunnah of His Prophet (peace and blessings of Allaah be upon him), because of the hadeeth quoted above and other similar reports.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 8/360, 361

With regard to their quoting the hadeeth, “When the son of Adam dies, all his good deeds come to an end…” this is not correct, rather if you think about it, you will see that the hadeeth indicates that it is not prescribed to give the reward for reading Qur’aan to the dead, because the Prophet (peace and blessings of Allaah be upon him) said: “A son who will pray for him,” not “who will read Qur’aan for him.”

Thirdly:

We should not write the letter (S) or abbreviations for the blessing upon the Prophet (peace and blessings of Allaah be upon him). If a person can write such a lengthy question, he is not incapable of writing the blessing upon the Prophet in full. We have already discussed the ruling on writing such abbreviations in the answer to question no. 47976.

Fourthly:

Celebrating the Prophet’s birthday (al-mawlid) is an innovation, and doing special acts of worship on this day such as saying tasbeeh and tahmeed, observing i’tikaaf, reading Qur’aan and fasting is an innovation for which a person will not receive any reward, for these are all rejected.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” Narrated by al-Bukhaari, 2550; Muslim, 1718.

According to a version narrated by Muslim (1718) he said: “Whoever does an action that is not in accordance with this matter of ours will have it rejected.”

Al-Faakihaani (may Allaah have mercy on him) said:

I do not know of any basis for this mawlid in the Qur’aan or Sunnah, and there is no report that any of the scholars of this ummah, who are examples in matters of religion and adhere to the path of those who came before, did this. Rather it is an innovation (bid’ah) which was introduced by those who have nothing better to do, and it is a means for them to have fun and eat a lot.

Al-Mawrid fi ‘Aml al-Mawlid, quoted in Rasaa’il fi Hukm al-Ihtifaal bi’l-Mawlid al-Nabawi, 1/8, 9

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

If celebrating the Prophet’s birthday was prescribed, then the Prophet (peace and blessings of Allaah be upon him) would have told his ummah of that, because he is the most sincere of people and there is no Prophet after him who could explain anything he did not speak about. He (peace and blessings of Allaah be upon him) is the Seal of the Prophets and he explained to the people what he had to explain of the truth, such as loving him and following his sharee’ah, sending blessings and salaams upon him and other rights of his that are explained in the Qur’aan and Sunnah. He did not tell his ummah that celebrating the day of his birth was something prescribed so that they would do that. He (peace and blessings of Allaah be upon him) did not do that during his lifetime and his companions (peace and blessings of Allaah be upon him) who were the dearest of people to him and the most knowledgeable of his rights did not celebrate that day, neither did the Rightly-Guided Caliphs or any others. Then those who followed them in truth of the best three generations did not celebrate this day either.

Do you think that all these people were ignorant of his rights or fell short with regard to them, until the later generations came and made up for this shortfall and made the truth complete? No, by Allaah. No wise man who understands the nature of the Sahaabah and how they followed the truth would say this. If you understand that the celebration of the Prophet’s birthday was unknown at the time of the Prophet (peace and blessings of Allaah be upon him) and the time of his companions and the time of their earliest followers, you will realize that it is an innovation that has been introduced into the faith, and it is not permissible to do it, approve of it or advocate it, rather we must denounce it and warn people against it.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 6/318, 319

Fifthly:

It is not permissible for anyone to make up a du’aa’ or dhikhr and promulgate it among the people. The du’aa’ that is called du’aa’ al-raabitah is an innovated du’aa’, and thinking of those who are being prayed for and believing that they will recognize the one who is praying for them and will call out to him in Paradise – all of that is Sufi myths and fables that have no basis in the religion of Allaah. The Islamic guidelines by means of which a person can distinguish between Sunnah and bid’ah, right and wrong, are clear. The basic principle with regard to acts of worship is that nothing is permitted unless there is evidence. We cannot seek to draw closer to Allaah by doing an act of worship unless there is evidence from the Qur’aan or saheeh Sunnah that it is prescribed. The basic principle for the Muslim is to follow and not to innovate, and innovations will be rejected. Allaah has completed this sharee’ah for us and has completed His blessing upon us, so what need do we have for such innovations to be part of our lives at the time when we are falling so far short with regard to that which is proven in sharee’ah?

For more information see the answer to questions no. 27237 and 6745

We hope that what we have mentioned is sufficient to make these sister refrain from their innovation. We advise them to fear Allaah and follow the Sunnah. They should remember that Allaah does not accept any innovated act of worship, no matter what efforts and wealth are expended on it. Being moderate in following the Sunnah is better than striving hard in following innovation, as the great Sahaabi ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said.

We ask Allaah to guide those sisters to that which pleases Him, and we advise you to convey this message well and not take part in that with them, and to be patient in bearing any problems that may result from that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


10044. What is the ruling on sending salaams to the Prophet (peace and blessings of Allaah be upon him) with those who are going to Madeenah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

What is the ruling on sending salaams to the Prophet (peace and blessings of Allaah be upon him) with those who are going to Madeenah?

What is the ruling on sending salaams to the Prophet (peace and blessings of Allaah be upon him) with the pilgrims?.

Praise be to Allaah.

This action is not prescribed in Islam, and there is no one who did that during the three best generations, or among the wise Muslims, because anyone can send salaams upon the Prophet (peace and blessings of Allaah be upon him) wherever he is. Allaah has guaranteed that this salaam will be conveyed by the angels whom He has appointed for this task. Based on this, whoever sends salaams upon the Prophet (peace and blessings of Allaah be upon him), in any place, his salaam will reach him for sure. What comparison can there be between this and asking one who is going to visit Madeenah to convey salaams to the Messenger of Allaah (peace and blessings of Allaah be upon him), when you do not know whether he will convey it or not, or whether the person will remember or forget?

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has angels who go around on earth, conveying to me the salaam of my ummah.” Narrated by al-Nasaa’i, 1282; classed as saheeh by al-Albaani in Saheeh al-Targheeb, 1664.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not take your houses as graves and do not take my grave as a place of festivity (which you visit repeatedly). Send blessings upon me for your greeting will reach me no matter where you are.” Narrated by Abu Dawood, 2042; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 7226.

Shaykh ‘Abd al-Rahmaan ibn Naasir al-Barraak (may Allaah preserve him), a member of faculty in the Imam Muhammad ibn Sa’ood Islamic University, said:

There is no basis for sending salaams to the Prophet (peace and blessings of Allaah be upon him) with one who is travelling to Madeenah. It was not the habit of the righteous salaf of the Sahaabah (may Allaah be pleased with them), Taabi’een or scholars to send salaams in this manner, and no such thing has been narrated, because the blessings of the ummah are conveyed to the Prophet (peace and blessings of Allaah be upon him), as it says in the saheeh hadeeth: “Do not take your houses as graves and do not take my grave as a place of festivity (which you visit repeatedly). Send blessings upon me for your greeting will reach me no matter where you are.” Narrated by Abu Dawood, 2042. According to another version: “For your salaam will reach me no matter where you are.” Narrated by Abu Ya’la, 469.

Based on this, sending salaams to the Prophet (peace and blessings of Allaah be upon him) as an act or worship is an innovation (bid’ah). In fact it is not prescribed to send salaam to anyone who is deceased, rather salaams are to be said to the dead by one who visits him (his grave), as the Prophet (peace and blessings of Allaah be upon him) used to visit the graves in al-Baqee’ and say salaam to them and make du’aa’ for them. And he taught his companions (may Allaah be pleased with them) what to say when visiting graves, such as when he (peace and blessings of Allaah be upon him) said: “Al-salaamu ‘alaykum ahl al-diyaar min al-mu’mineen wa’l-Muslimeen, wa inna in sha Allaah bikum laahiqoon, nas’al Allaaha lana wa lakum al-‘aafiyah (Peace be upon you, O people of the dwellings, believers and Muslims. If Allaah wills we will join you. We ask Allaah to grant us and you safety). Narrated by Muslim, 975.

And he said to ‘Aa’ishah (may Allaah be pleased with her): “Say: Al-salaamu ‘ala ahl il-diyaar min al-mu’mineen wa’l-Muslimeen, wa yarham Allaah al-mustaqdimeena minna wa’l-musta’khireen, wa innaa in sha Allaah bikum la laahiqoon (Peace be upon the inhabitants of the graves, believers and Muslims. May Allaah have mercy upon those who have gone ahead of us and those who come later on, and verily we will, in sha Allaah, join you).” Narrated by Muslim, 974.

Rather salaams should be conveyed from one who is absent to one who is living.

The point is that Allaah has made it easy for this ummah to send blessings and peace upon their Prophet (peace and blessings of Allaah be upon him), and to do that a great deal, from any spot on earth. It was narrated that Allaah has appointed angels over the grave of the Prophet (peace and blessings of Allaah be upon him) who convey to him the blessings and salaams of his ummah upon him. And Allaah knows best.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

We say: if you send salaam upon him from the farthest ends of the earth, your salaam will reach him, because Allaah has appointed angels who travel about the earth, and if anyone sends salaams upon the Messenger (peace and blessings of Allaah be upon him), they convey that salaam to the Messenger (peace and blessings of Allaah be upon him). So if we say now, “O Allaah, send blessings and peace upon the Messenger of Allaah,” our salaam will be transmitted to him. In prayer we say, “Al-salaamu ‘alayka ayyuha’l-nabiyyu wa rahmat-Allaahi wa barakaatuhu (Peace be upon you, O Prophet, and the mercy of Allaah and His blessings),” and the salaam is transmitted to him…

I have heard some people saying in Madeenah, “My father asked me to give his salaams to the Messenger,” but this is wrong. The Messenger (peace and blessings of Allaah be upon him) is not alive so that the salaams of a living person may be passed on to him. If your father sends salaams to the Messenger, the salaam is conveyed by those who are more able than you to convey it and are more trustworthy than you too, namely the angels.

So there is no need for that, and we say: You are where you are, wherever you are on earth you can say, “Peace be upon you, O Prophet,” and it will reach him faster and more reliably than that.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 23/416, 417

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


10045. Offering gifts to some women on Christmas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Offering gifts to some women on Christmas

There is a common practice here in the west, that at christmas time some non-muslims, young and old, get together and gather all of their names, put them in a hat and have all of the names mixed up, then each person choses the name of another person who they will give a gift to on christmas day.

This is called chris kringle.

This basic idea was taken on by a group of sisters last year and now they want to take this practise on this year also for the end of eid. All that the practice consists of, is each sister randomly assigned another sister for whom she must buy a gift of a set value ($20 )

Some of the sisters invloved beleive that this practsie is tashabu of the kufar, is this correct?

Praise be to Allaah.

What some sisters have said to you, that this action is something that is not permitted, is correct, because it involves imitating the kuffaar in two ways.

Firstly it involves celebrating this festival, which is something that is haraam according to sharee’ah, including offering gifts on this festival.

Secondly, it involves imitating the kaafirs in these customs on the day of their celebration of that innovated festival.

In Islam we have only Eid al-Fitr and Eid al-Adhaa. Any other festivals that have been innovated besides these two amount to nothing, especially if they are the religious festivals of other religions or groups that are beyond the pale of Islam.

Please see Question no. 947

This matter opens the door to bid’ah, and it comes under the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him), “Whoever innovates anything in this matter of ours that is not part of it will have it rejected.” (Narrated by al-Bukhaari, al-Sulh 2499; Muslim, 1718). And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


10046. Ruling on kissing one's eyes when hearing the name of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on kissing one's eyes when hearing the name of the Prophet (peace and blessings of Allaah be upon him)

Some imams said that on listening to the name of the holy prophet, one should kiss his eyes while others said that its meaningless. Your views please i'll wait for the reply.

Praise be to Allaah.

What is prescribed for the Muslim when hearing the name of the Prophet (peace and blessings of Allaah be upon him) is to venerate him and show respect by sending blessings and salaams upon him.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “May his nose be rubbed in the dust, a man in whose presence I am mentioned and he does not send blessings upon me.” Narrated and classed as hasan by al-Tirmidhi, 3545; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 6.

It was narrated from al-Husayn ibn ‘Ali ibn Abi Taalib (may Allaah be pleased with them both) that the Prophet (peace and blessings of Allaah be upon him) said: “The miser is the one in whose presence I am mentioned and he does not send blessings upon me.” Narrated and classed as hasan by al-Tirmidhi, 3546; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 5.

With regard to kissing one’s eyes when the Prophet (peace and blessings of Allaah be upon him) is mentioned, perhaps what is meant by that is kissing the thumbs and placing them on the eyes. That is an innovation (bid’ah). The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in accordance with this matters of ours will have it rejected.” Narrated by Muslim, 1718. And he (peace and blessings of Allaah be upon him) said: “Beware of newly-invented matters, for every newly-invented matter is an innovation, and every innovation is a going astray.” Narrated by Abu Dawood, 4607; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This bid’ah is something that was invented by some of the Sufi orders (tareeqahs) and some Muslims followed them in that, thinking well of them and unaware that it is a misguided innovation.

What the Muslim should do is to avoid innovations and beware of them; he should strive to follow the Qur’aan and Sunnah, without adding anything or taking anything away, for Allaah has perfected this religion:

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion”

[al-Maa'idah 5:3]

The Prophet (peace and blessings of Allaah be upon him) did not die until he had conveyed the message from his Lord in full. He did not leave anything good but he enjoined it upon us, and he did not leave anything bad but he forbade it to us and warned us against it. May the blessings and peace of my Lord be upon him.

For useful information on bid’ah (innovation), please see the answer to question no. 10843.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


10047. Going to visit places and mosques in which the Prophet prayed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Going to visit places and mosques in which the Prophet prayed

I see some people when they visit Madeenah, going to the seven mosques in addition to al-Masjid al-Nabawi (the Prophet’s Mosque) and Masjid Quba’. In al-Taa’if they make sure that they visit Masjid ‘Addaas, and they want to visit mosques in Makkah in order to pray there. What is the ruling on this?

Praise be to Allaah.

Travelling to visit al-Masjid al-Nabawi is an action which is prescribed in sharee’ah as indicated by the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “No journey should be made to visit mosques except for three: this mosque of mine [in Madeenah], al-Masjid al-Haraam [in Makkah] and al-Masjid al-Aqsa [in al-Quds/Jerusalem]. (Narrated by al-Bukhaari and Muslim; this version narrated by Muslim). Prayer in (al-Masjid al-Nabawi) is better than a thousand prayers anywhere else, apart from al-Masjid al-Haraam.

Other places which it is prescribed to visit without travelling expressly for that purpose are the grave of the Prophet (peace and blessings of Allaah be upon him), the graves of his two companions [Abu Bakr and ‘Umar], the graves of the people of al-Baqee’ [the cemetery of Madeenah], the graves of the martyrs of Uhud, and finally, the mosque of Quba’.

With regard to visiting those graves, this is implied in the general meaning of the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “I used to forbid you to visit graves but now visit them.”

Shaykh al-Islam [Ibn Taymiyah] (may Allaah have mercy on him) said: “It is also mustahabb (recommended) to visit the graves of the people of al-Baqee’ and the martyrs of Uhud, to pray for them and ask for forgiveness for them, because the Prophet (peace and blessings of Allaah be upon him) used to do this, but this is prescribed for all the Muslim graves.” (Majmoo’ al-Fataawa, 17/470)

The evidence for visiting the Mosque of Quba’ is the hadeeth narrated in al-Saheehayn from Ibn ‘Umar (may Allaah be pleased with him) who said: “The Prophet (peace and blessings of Allaah be upon him) used to come to Quba’ riding and walking.” According to another report: “and he would pray two rak’ahs there.” (narrated by al-Bukhaari and Muslim). The Prophet (peace and blessings of Allaah be upon him) also said, “Whoever purifies himself in his house then comes to the mosque of Quba’ and prays there, he will have a reward like that for ‘Umrah.” (Narrated by Ahmad, al-Nasaa’i, Ibn Maajah and al-Haakim. Al-Haakim classed it as saheeh and al-Dhahabi agreed with him. Also classed as saheeh by al-Albaani in Saheeh al-Jaami’, 6154)

With regard to visiting other mosques and historical sites and claiming that they are “places which a person should visit”, there is no basis for doing this, and they should not be visited for the following reasons:

1- There is no shar’i evidence to suggest that these mosques should be singled out for visits, as there is in the case of Masjid Quba’. As is well known, acts of worship should be based on following (the Sunnah), not on innovations.

2- The Sahaabah (may Allaah be pleased with them) were the most keen of all people to follow the Sunnah of the Prophet (peace and blessings of Allaah be upon him). None of them are known to have visited those mosques and historical sites. If this were a good thing they would have been the first ones to do it.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “Abu Bakr, ‘Umar, ‘Uthmaan, ‘Ali and all the predecessors of the Muhaajiroon and Ansaar used to travel from Madeenah to Makkah to perform Hajj and ‘Umrah, or for other purposes, and none of them said that he was keen to pray in the places where the Prophet (peace and blessings of Allaah be upon him) had prayed. It is known that if this had been mustahabb in their view, they would have been the first ones to do it, for they had more knowledge of the Sunnah and followed it more closely than anyone else.” (Iqtidaa’ al-Siraat al-Mustaqeem, 2/748).

3- Visits to these places should be disallowed as a preventative measure. This is indicated by the actions of the righteous salaf, above all the rightly-guided khaleefah ‘Umar ibn al-Khattaab (may Allaah be pleased with him). It was narrated that al-Ma’roor ibn Suwayd (may Allaah have mercy on him) said: “We went out with ‘Umar ibn al-Khattaab and we came across a mosque on our route. The people rushed to pray in that mosque, and ‘Umar said, ‘What is the matter with them?’ They said, ‘This is a mosque in which the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed.’ ‘Umar said: ‘O people, those who came before you were destroyed because they followed such (practices) until they made them places of worship. Whoever happens to be there at the time of prayer, let him pray there, and whoever is not there at the time of prayer, let him continue his journey.’” (Narrated by Ibn Waddah in his book al-Bida’ wa’l-Nahiy ‘anhaa; classed as saheeh by Ibn Taymiyah in al-Majmoo’, 1/281).

Shaykh al-Islam (may Allaah have mercy on him) said, commenting on this story, “The Prophet (peace and blessings of Allaah be upon him) had not singled out that place for prayer; he prayed there only because he happened to be staying there. Hence ‘Umar thought that imitating him outwardly without having the same reason for doing so did not count as following the Prophet (peace and blessings of Allaah be upon him). Singling out that place for prayer was like the innovations of the People of the Book which had led to their doom, so he forbade the Muslims to imitate them in this manner. The one who did that was imitating the Prophet (peace and blessings of Allaah be upon him) in outward appearances, but he was imitating the Jews and Christians in his intention, which is the action of the heart. The action of the heart is what counts, because following in one’s intention is more serious than following in outward appearances.” (Majmoo’ al-Fataawa, 1/281)

In another example, it is narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) heard that some people were visiting the tree under which the Prophet (peace and blessings of Allaah be upon him) had accepted the bay’ah of people, so he commanded that it should be cut down.” (Narrated by Ibn Waddaah in his book al-Bida’ wa’l-Nahiy ‘anhaa, and by Ibn Abi Shaybah in al-Musannaf, 2/375. Its isnaad was classed as saheeh by Ibn Hajar in Fath al-Baari, 7/448.Al-Albaani (may Allaah have mercy on him) said: the men of its isnaad are thiqaat).

Ibn Waddaah al-Qurtubi (may Allaah have mercy on him) said: “Maalik ibn Anas and other scholars of Madeenah regarded it as makrooh to go to those mosques and historical sites connected to the Prophet (peace and blessings of Allaah be upon him), apart from Quba’ and Uhud.” (al-Bida’ wa’l-Nahiy ‘anhaa, p. 43). What is meant by Uhud is visiting the graves of the martyrs of Uhud.

Shaykh al-Islam (may Allaah have mercy on him) said: “Hence the scholars of the salaf among the people of Madeenah and elsewhere did not regard it as mustahabb to set out to visit any places in and around Madeenah after the Mosque of the Prophet (peace and blessings of Allaah be upon him), apart from the mosque of Quba’, because the Prophet (peace and blessings of Allaah be upon him) did not specify any mosque to be visited apart from that.” (Majmoo’ al-Fataawa, 17/469).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said, after mentioning the places which it is prescribed to visit in Madeenah: “With regard to the seven mosques, Masjid al-Qiblatayn (the Mosque of the Two Qiblahs), and other places which some authors who wrote about the rituals of Hajj include among the places to be visited, there is no basis for doing that, and there is no evidence for doing so. What is prescribed for the believer at all times is to follow [the Sunnah], not to innovate.” (Fataawa Islamiyyah, 2/313)

The prominent scholar Shaykh Muhammad ibn ‘Uthaymeen (may Allaah preserve him) said: “There are no places in Madeenah to be visited apart from these: al-Masjid al-Nabawi, the grave of the Prophet (peace and blessings of Allaah be upon him), al-Baqee’, the martyrs of Uhud, and the Mosque of Quba’. As for other sites, there is no basis for visiting them.” (Fiqh al-‘Ibaadaat, p. 405)

Some may think that as long as one does not believe that these places hold any special virtue, that justifies visiting them or other historical places. This idea is unacceptable, for the following reasons:

Firstly: the righteous salaf (may Allaah have mercy on them) forbade going to these places in absolute terms, without going into detail.

Secondly: going to these places and singling them out to visit because they are in the vicinity of Madeenah which witnessed the dawn of the Islamic call or because some battles happened there, proves that one believes in their virtue. If one did not hold such a belief, there would be no motive for visiting these places.

Thirdly: if we accept, for the sake of argument, that a person does not believe in their virtue, visiting them is still a means that may lead to that and to doing things that are not prescribed. Taking preventative measures is one of the things prescribed by sharee’ah, as is well known. Al-‘Allaamah Ibn al-Qayyim – may Allaah have mercy on him – gave ninety-nine examples illustrating this principle, and after giving the ninety-ninth example he said: “Taking preventative means is one-quarter of responsibility, for there are commands and prohibitions. The commands are of two types, one of which is the end in itself and the other is the means to that end. And prohibitions are of two types, the thing that is prohibited because it is evil in and of itself, and the means that lead to that evil. So preventing the means that lead to that which is haraam is one quarter of the religion.” (I’laam al-Muwaqqi’een, 3/143)

Fourthly: It gives wrong ideas to ignorant people; when they see many people visiting those mosques and historical sites, they will think that this is an action which is prescribed in Islam.

Fifthly: Going to extremes in that matter and calling for visits to historical sites such as Mount Uhud and Jabal al-Noor for leisure purposes is one of the means that lead to shirk. The Standing Committee for Issuing Fatwas issued a fatwa (No. 5303) stating that it is not allowed to climb up to the Cave of Hiraa’ for that reason. And Allaah is the One Whose help we seek.

Al-Da’wah magazine, issue #1754, p. 55

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10048. She was not certain that her period had ended, and she prayed and fasted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

She was not certain that her period had ended, and she prayed and fasted

I did ghusl at night, at the time of sahoor, because I knew that my period would end that day, and I ate sahoor and I fasted and prayed as well. Nothing came out of me during the time from Fajr until the adhaan of Maghrib, and when I wanted to go and pray, I discovered that the period had ended. Are my fasting and prayers valid?.

Praise be to Allaah.

It is not permissible for a menstruating woman to hasten to do ghusl and pray and fast until she is certain that her period has ended.

A woman may know that her period has ended from the emission of a white discharge which is known to women. Some women know that their period has ended when the blood stops.

So a woman should not do ghusl until she is certain that the menses has stopped.

Imam al-Bukhaari (may Allaah have mercy on him) said:

“Chapter on the beginning and end of menses; the women used to send to ‘Aa’ishah pieces of cloth on which were traces of yellow, and she would say: ‘Do not hasten until you see the white discharge,’ meaning thereby purification from menses. Bint Zayd ibn Thaabit heard that the women were calling for lamps in the middle of the night to see whether their periods had ended, and she said: ‘Women never used to do that,’ and she criticized them.” End quote.

Pieces of cotton refers to pieces of cloth which the women would use to check whether the period had ended. The white discharge refers to if they used the piece of cotton and it came away clean with no trace of yellow.

Al-Haafiz ibn Hajar said:

The scholars are agreed that the onset of menses is known from the emission of blood at the time when menstruation is possible, but they differed with regard to the end of menses. It was said that it is known by the cessation of bleeding, which is when something inserted into the vagina comes out dry; or it was said that it is when the white discharge appears – this was the view favoured by al-Bukhaari.

This also indicates that the white discharge is a sign of the end of the menses and the onset of the period of purity (tahaarah). The view that it is known from the cessation of bleeding is countered by the fact that a cloth may come out dry during the period and that does not mean that the menses is over. This is unlike the white discharge which is emitted by the uterus when the menses stops. Maalik said: I asked women about that and it is something that is known to them, which they recognize at the end of the menses.

Fath al-Baari, 1/420

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If a woman’s period ends before Fajr and she does ghusl after, what is the ruling?

He replied:

Her fast is valid if she was certain that her period had ended before dawn came. What matters is that the woman is certain that she has become pure (i.e., that her period has ended). Because some women think that they have become pure when they have not. Hence the women used to bring their cotton pads to ‘Aa’ishah (may Allaah be pleased with her) and ask them whether the sign of purity was there, and she would say to them: “Do not be hasty until you see the white discharge.”

Women have to wait until they are certain that the menses has ended. If a woman has become pure, then she should form the intention to fast even if she does not do ghusl until after dawn comes. But she should also pay attention to the prayer and hasten to do ghusl so that she can pray Fajr on time.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 17/question no. 53

The questioner did ghusl at a time when she was not certain that her period had ended, and she discovered later on that she was in fact pure, after sunset according to her own account.

Based on this, what she did was not correct, and her fast on that day was not valid, so she has to make up that day.

We ask Allaah to grant her beneficial knowledge and enable her to do righteous deeds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


10049. Is there a du’aa’ which a menstruating woman can recite that brings a reward equivalent to Hajj or ‘Umrah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is there a du’aa’ which a menstruating woman can recite that brings a reward equivalent to Hajj or ‘Umrah?

I was wondering if you know that dua'a which women are supposed to read when they're not praying (ie. menstruating) during Ramadan and other times as wel. I believe you're supposed to read it 70 times at the time of each salah and the rewards include something like hajj and umra for every vein of the body. If you could please please provide me with that dua'a as well as the translation, benefits, and hadith or whatever authenticity, i would really really appreciate it. I've been looking and I know I have it but somewhere, but I can't seem to find it.

Praise be to Allaah.

Firstly:

We do not know of any du’aa’ in the saheeh Sunnah that is like the one mentioned by our sister.

It is not permissible for anyone to attribute to the Messenger (peace and blessings of Allaah be upon him) things that he did not say. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever tells lies about me deliberately, let him take his place in Hell.” Narrated by al-Bukhaari, 1291; Muslim, 933.

Not every hadeeth that a person hears or reads in a book is saheeh, rather he must verify whether the hadeeth was indeed narrated from the Prophet (peace and blessings of Allaah be upon him), and it should be taken from trustworthy scholars who have sound knowledge of the hadeeth of the Messenger (peace and blessings of Allaah be upon him).

It was narrated by Muslim in the introduction to his Saheeh (5), and by Abu Dawood (4992) that the Messenger (peace and blessings of Allaah be upon him) said: “It is sufficient lying for a man to speak of everything that he hears.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Nawawi said:

Because usually he hears both true and false things, and if he were to speak of everything that he hears, he would be lying because he would be telling of something that did not happen. End quote.

Secondly:

It is permissible for a menstruating woman to remember Allaah by reciting whatever du’aa’s and dhikrs she wants; there is no reason why she should not do that. And it is permissible for her to recite Qur’aan, as is the view of Abu Haneefah and the view favoured by Shaykh al-Islam (may Allaah have mercy on them both).

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa, 26/190:

There is no basis for saying that she (a menstruating woman) is not allowed to recite Qur’aan. The quotation, “The menstruating woman and the one who is junub should not recite Qur’aan” is a weak hadeeth, according to the consensus of the scholars who have knowledge of hadeeth.

Women used to menstruate at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), and if reciting was haraam, as prayer is, this would have been something to which the Prophet (peace and blessings of Allaah be upon him) drew the attention of his ummah, and the Mother of the Believers would have known it, and that would have been something that was transmitted to the people. Since no one narrated any such prohibition from the Prophet (peace and blessings of Allaah be upon him), it is not permissible to make it haraam when it is known that he did not forbid it. Since he did not forbid it even though there were plenty of menstruating women around at his time, then it is known that it is not haraam. End quote.

But she should recite Qur’aan without touching the Mus-haf, either by reciting what she knows by heart, or reading from the Mus-haf whilst wearing gloves or something similar that will prevent her from touching the Mus-haf directly.

See also question no. 6564

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10050. Is there any du’aa’ in the Sunnah for after one has completed the Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is there any du’aa’ in the Sunnah for after one has completed the Qur’aan?

I hope that you can send me the du’aa’ for completing the Qur'aan as narrated in the Sunnah of the Prophet (peace and blessings of Allaah be upon him).

Praise be to Allaah.

There is no specific du’aa’ narrated in the Sunnah for after one has completed the Qur’aan, or even from the companions of the Prophet (peace and blessings of Allaah be upon him) or the well-known imams. One of the most well-known du’aa’s regarding this matter is the du’aa’ which is written at the end of many Mus-hafs and it attributed to Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), but there is no basis for attributing it to him. See Fataawa al-Shaykh Ibn ‘Uthaymeen, 14/226.

The du’aa’ after completing the Qur’aan is recited either after completing it whilst praying, or when not praying. There is no basis for reciting any du’aa’ after completing it whilst praying. As for reciting a du’aa’ after completing it when not praying, it is narrated that Anas (may Allaah be pleased with him) did that.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on making du’aa’ after completing the Qur’aan in night prayers in Ramadaan?

He replied:

I do not know of any du’aa’ for completing the Qur’aan in night prayers in Ramadaan, either from the Prophet (peace and blessings of Allaah be upon him) or from his companions. The most that has been narrated concerning that is that when Anas ibn Maalik (may Allaah have mercy on him) had completed a reading of the Qur’aan, he would gather his family and make du’aa’. This had to do with reading it outside of prayer. End quote.

Fataawa Arkaan al-Islam, p. 354

Shaykh Bakr Abu Zayd wrote a useful essay on this issue, at the end of which he said:

From the quotations in the two previous sections we may draw the following conclusion:

1 – Du’aa’ upon completion of the Qur’aan in general:

The conclusion concerning this is as follows:

Firstly:

What we have stated above has to do with du’aa’ upon completion of the Qur’aan in general.

There is no proof that the Prophet (peace and blessings of Allaah be upon him) did that, rather the reports are either mawdoo’ (fabricated) or are da’eef (weak) with no other reports to strengthen them. It is almost certain that there are no marfoo’ reports concerning this matter that can be relied upon, because the scholars who wrote comprehensively about the sciences of the Qur’aan and the dhikrs to be recited in connection with the Qur’aan, such as al-Nawawi, Ibn Katheer, al-Qurtubi and al-Suyooti, did not narrate anything other than what we have referred to above. If they had known of any reports with stronger isnaads, they would have quoted them.

Secondly:

There is a saheeh report that Anas ibn Maalik (may Allaah be pleased with him) said du’aa’ when he completed the Qur’aan, and he would gather his family and children for that, and that a number of the Taabi’een followed him in that, as mentioned in the report of Mujaahid ibn Jabr (may Allaah have mercy on them all).

Thirdly:

There is no suggestion in the texts of Imam Abu Haneefah and Imam al-Shaafa’i (may Allaah have mercy on them) that this is Islamically prescribed.

What is narrated from Imam Maalik (may Allaah have mercy on him) is that this is not something that the people did, and that completing the Qur’aan in night prayers in Ramadaan is not Sunnah.

Fourthly:

The view that it is mustahabb to make du’aa’ after completing the Qur’aan is what is narrated from Imam Ahmad (may Allaah have mercy on him), as our Hanbali scholars narrated from him, and as was affirmed by some later scholars of the other three madhhabs.

2 – Du’aa’ following completion of the Qur’aan in prayer

This may be summed up as follows:

Firstly:

From what is quoted above, there is no one letter from the Prophet (peace and blessings of Allaah be upon him) or from one of his companions (may Allaah be pleased with them) to indicate that it is Islamically prescribed to recite this du’aa’ in prayer after completing the Qur’aan, before or after bowing, whether that is done by an imam or by one who is praying alone.

Secondly:

The closest we can find on this matter is what was quoted by the scholars of our madhhab from the report from Imam Ahmad (may Allaah have mercy on him), according to the report of Hanbal, al-Fadl and al-Harbi, the isnaad of which we cannot find, about saying the du’aa’ for completing the Qur’aan in Taraweeh prayer before bowing.

According to another report narrated from him – the source of which is not known – he allowed it in the du’aa’ of Witr.

See Marwiyaat Du’aa’ Khatm al-Qur’aan.

See also the answer to question no. 12949

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10051. They allow mixing in the mosque because they want people to attend

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

They allow mixing in the mosque because they want people to attend

In our mosque , during ramadaan, around iftaar time, there is mixing between men and women. This has gone on for many years. The people who run the mosque use the excuse that if we do not let the people do what they want they won't come to the masjid. Also, during taraweeh they do many innovations, for example they do a tasbeeh after every four raka'aa. What advice can you give me to correct the situation?.

Praise be to Allaah.

Firstly:

Free mixing between men and women is haraam, because it leads to many negative consequences and haraam things. We have quoted the evidence for the prohibitions on mixing in the answer to question no. 1200.

As mixing is forbidden at all times and in all places, then it is more emphatically forbidden if it is done in the mosques during the month of Ramadaan, because it goes against the shar’i aims for which mosques are established, such as maintaining and propagating Islam, calling people to good and forbidding them to do corrupt and evil things. It also goes against the reason for fasting, which is so that we might attain piety (taqwa) and avoid whims and desires.

All the people of the mosque should denounce this evil and strive to do away with it. Those who are in charge of the mosque are especially responsible.

No one has the right to try to justify this evil or to remain quiet about it on the grounds that not allowing mixing may cause some people to refrain from coming to the mosque. This argument is to be rejected on several fronts:

1 – Remaining quiet and not denouncing evil when one is able to do so means that one is sinning. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil act, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); and if he cannot, then with his heart (by at least hating it and regarding it as evil) – but that is the weakest of faith.” Narrated by Muslim, 48.

No wise person would accept for his attendance at the mosque to be a cause of his falling into sin.

2 – The most important role that the mosque plays is calling people to goodness and warning them against evil. Hence those who are in charge of the mosque must explain to the people that mixing is haraam, and stop them doing it.

3 – The idea that these people will never attend the mosque is merely conjecture. Even if we assume that it does happen, the established principle among the scholars is that warding off evil takes precedence over achieving good.

4 – A special place for women to gather can be set up, whether it is in a particular corner of the mosque or even outside in a tent or some such, and useful programs can be offered to them, which should be supervised by women.

5 – The daa’iyah is the one who should affect how things are and strive to set things right; he should not be affected by things and then look for justification.

Mixing is a problem that has arisen because we are far away from Islam. Efforts must be made to denounce it and put an end to it. If the first step is not taken in the houses of Allaah, then where shall we begin?!

You can work with some of your brothers to convince the people in charge and help them to prepare a place that is suitable for women to meet, and help them to prepare suitable programs for the women.

We ask Allaah to bless your efforts with success.

Secondly:

With regard to what you say about tasbeeh after each four rak’ahs of Taraweeh prayer, we have stated in the answer to question no. 50718 that this is an innovation which should not be done.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: What is the ruling on raising our voices in sending blessings upon the Prophet (peace and blessings of Allaah be upon him) and praying that Allaah be pleased with the Rightly-Guided Caliphs between the rak’ahs of Taraweeh?

He replied:

There is no basis for that – as far as we know – in sharee’ah, rather it is an innovation and should not be done. The affairs of the later generations of this ummah will never corrected except by that by which the affairs of the earlier generations were corrected, which is following the Qur’aan and Sunnah and the way of the earliest generations of this ummah (the salaf), and avoiding whatever goes against that. End quote.

Majmoo’ Fataawa Ibn Baaz, 11/369.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


10052. The bid’ah of salaat al-raghaa’ib

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

The bid’ah of salaat al-raghaa’ib

Is salaat al-raghaa’ib Sunnah and is it mustahabb to offer this prayer?.

Praise be to Allaah.

Salaat al-raghaa’ib is one of the innovations (bid’ahs) that have been introduced in the month of Rajab. It is done on the night of the first Friday in Rajab, between Maghrib and ‘Isha’, and is preceded by fasting on the first Thursday of Rajab.

Salaat al-raghaa’ib was first introduced in Bayt al-Maqdis (Jerusalem) in 480 AH. There is no report that the Prophet (peace and blessings of Allaah be upon him) did it, or any of his companions, or any of the best generations or imams. This alone is sufficient to prove that it is a reprehensible innovation, and it is not a praiseworthy Sunnah.

The scholars have warned against it and pointed out that it is innovation and misguidance.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (3/548)

The prayer which is known as salaat al-raghaa’ib, which is twelve rak’ahs that are offered between Maghrib and ‘Isha’ on the night of the first Friday in Rajab, and praying one hundred rak’ahs on the night of Nusf Sha’baan (halfway through Sha’baan) are both reprehensible innovations. No one should be deceived by the fact that they are mentioned in Qoot al-Quloob and Ihya’ ‘Uloom al-Deen, or by the hadeeth which is quoted in these two books, because all of that is false. No one should be deceived by some of those imams who were confused about the ruling on these prayers and wrote essays stating that they are mustahabb, for they are mistaken in that. Imam Abu Muhammad ‘Abd al-Rahmaan ibn Isma’eel al-Maqdisi wrote a valuable book showing that they are false, and he did well in that, may Allaah have mercy on him. End quote.

Al-Nawawi also said in Sharh Muslim:

May Allaah curse the one who fabricated and introduced that, for it is a reprehensible innovation, one of the innovations which constitute misguidance and ignorance, and it involves obvious evils. A number of imams have written valuable works explaining that those who offer this prayer and the one who invented it are misguided, and they quoted a great deal of evidence to show that it is wrong and false, and that those who do it are misguided. End quote.

Ibn ‘Aabideen said in his Haashiyah (2/26):

It says in al-Bahr: Hence we know that it is makrooh to gather for salaat al-raghaa’ib, which is done on the first Friday of Rajab, and that it is an innovation.

The scholar Noor al-Deen al-Maqdisi wrote a good essay on this topic which he called Rad’ al-Raaghib ‘an Salaat al-Raghaa’ib, in which he covered most of the comments of earlier and later scholars among the four madhhabs. End quote.

Ibn Hajr al-Haytami (may Allaah have mercy on him) was asked: Is it permissible to offer salaat al-raghaa’ib in congregation or not?

He replied:

Salaat al-raghaa’ib is like the prayer that is known as laylat al-nusf min Sha’baan (half way through Sha’baan). These are two reprehensible innovations and the hadeeth which speaks of them is mawdoo’ (fabricated). It is forbidden to offer these prayers either individually or in congregation.” End quote.

Al-Fataawa al-Fiqhiyyah al-Kubra, 1/216

Ibn al-Haaj al-Maaliki said in al-Madkhal (1/294):

Among the innovations that have been introduced in this noble month (i.e., Rajab) is that on the night of the first Friday thereof, they pray salaat al-raghaa’ib in the mosques, and they gather in some mosques and do this innovation openly in the mosques with an imam and congregation, as if it is a prescribed prayer… the view of Imam Maalik (may Allaah have mercy on him) is that it is makrooh to do this prayer, because it was not done by those who came before, and all goodness is to be found in following them (may Allaah be pleased with them). End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

As for innovating a prayer which is done regularly with a certain number of rak’ahs, with a certain recitation and at a certain time in congregation, like these prayers that are being asked about here – such as salaat al-raghaa’ib on the first Friday of Rajab, and halfway through Sha’baan, and the night of the twenty-seventh of Rajab, and so on – these are not prescribed in Islam, according to the consensus of the imams of Islam, as was stated by the reliable scholars. No one established such a thing but those who are ignorant and innovators. Things like this open the door to changing the laws and rituals of Islam and becoming like those who instituted things which Allaah has not ordained. End quote.

Al-Fataawa al-Kubra, 2/239

Shaykh al-Islam was also asked about it and he said:

This prayer was not offered by the Messenger of Allaah (peace and blessings of Allaah be upon him) or by any of the Sahaabah or the Taabi’een or the imams of the Muslims. The Messenger of Allaah (peace and blessings of Allaah be upon him) did not enjoin it and neither did any of the salaf or imams. They did not suggest that this night has any virtue for which it should be singled out. The hadeeth which is narrated concerning that from the Prophet (peace and blessings of Allaah be upon him) is false and fabricated, according to scholarly consensus. Hence the scholars said that it is forbidden and not mustahabb. End quote.

Al-Fataawa al-Kubra, 2/262

It says in al-Mawsoo’ah al-Fiqhiyyah (22/262):

The Hanafis and Shaafa’is stated that praying salaat al-raghaa’ib on the first Friday of Rajab, or on Laylat al-nusf min Sha’baan, in a specific manner or with a specific number of rak’ahs, is a reprehensible innovation.

Abu’l-Faraj ibn al-Jawzi said: Salaat al-raghaa’ib is a fabrication that is falsely attributed to the Messenger of Allaah (peace and blessings of Allaah be upon him). They stated that these payers are a bid’ah and are forbidden for a number of reasons. There is no report from the Sahaabah, Taabi’een or imams about these two prayers. If they were prescribed in Islam then the salaf would not have been unaware of them. Rather they were introduced in the 400s (fifth century AH). End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10053. Celebrating the night of the Isra’ and Mi’raaj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Celebrating the night of the Isra’ and Mi’raaj

What is the ruling on Celebrating the night of the Isra’ and Mi’raaj, which is the twenty-seventh night of Rajab?.

Praise be to Allaah.

There is no doubt that the Isra’ and Mi’raaj (the Prophet’s Night Journey and Ascent into heaven) are two great signs of Allaah which point to the truthfulness of the His Messenger Muhammad (peace and blessings of Allaah be upon him), and the greatness of his status before Allaah. They are also signs of the great power of Allaah, and of His exalted position above His creation. Allaah says (interpretation of the meaning):

“Glorified (and Exalted) be He (Allaah) [above all that (evil) they associate with Him]

Who took His slave (Muhammad) for a journey by night from Al-Masjid Al-Haraam (at Makkah) to Al-Masjid Al-Aqsa (in Jerusalem), the neighbourhood whereof We have blessed, in order that We might show him (Muhammad) of Our Ayaat (proofs, evidences, lessons, signs, etc.). Verily, He is the All-Hearer, the All-Seer”

[al-Isra’ 17:1]

There are mutawaatir reports from the Messenger of Allaah (peace and blessings of Allaah be upon him) that he was taken up into the heavens, and their gates were opened for him, until he passed beyond the seventh heaven, where his Lord spoke to him as He willed, and enjoined the five daily prayers upon him. At first Allaah, may He be exalted, enjoined fifty prayers, but our Prophet Muhammad (peace and blessings of Allaah be upon him) kept going back and asking Him to reduce it, until He made them five, so they are five obligatory prayers but fifty in reward, because each good deed is rewarded tenfold. To Allaah be praise and thanks for all His blessings.

With regard to this night on which the Isra’ and Mi’raaj took place, there is nothing in the saheeh ahaadeeth to indicate that it is in Rajab or in any other month. Everything that has been narrated concerning a specific date for these events cannot be proven to have come from the Prophet (peace and blessings of Allaah be upon him) according to the scholars of hadeeth. Allaah has wise reasons for causing the people to forget it. Even if the date were proven, it would not be permissible for the Muslims to single it out for particular acts of worship, and it is not permissible for them to celebrate it, because the Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them) did not celebrate it and they did not single it out in any way. If celebrating it was something that is prescribed in Islam, the Messenger would have told his ummah about that, either in word or in deed. If any such thing had happened, it would have been well known, and his companions would have transmitted the information to us. They narrated from their Prophet (peace and blessings of Allaah be upon him) everything that his ummah needs to know, and they did not neglect any aspect of the religion, rather they were the first ones to do anything good. If celebrating this night had been prescribed in Islam, they would have been the first people to do so. The Prophet (peace and blessings of Allaah be upon him) was the most sincere of people, and he conveyed the message to the people in full, and he fulfilled the trust. If venerating and celebrating this night were part of the religion of Allaah, then the Prophet (peace and blessings of Allaah be upon him) would have done that and would not have concealed it. Since no such thing happened, it is known that celebrating it and venerating it is not part of Islam at all. Allaah has perfected this ummah’s religion for it and has completed His favour upon them, and He condemns those who introduce things into the religion which Allaah has not ordained. Allaah says in His holy Book, in Soorat al-Maa’idah (interpretation of the meaning):

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion”

[al-Maa’idah 5:3]

And Allaah says in Soorat al-Shoora (interpretation of the meaning):

“Or have they partners with Allaah (false gods) who have instituted for them a religion which Allaah has not ordained?”

[al-Shoora 42:21]

In the saheeh ahaadeeth it is proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) warned against bid’ah (innovation) and stated clearly that it is misguidance, so as to show the ummah how serious the matter is and put them off it.

For example, it is narrated in al-Saheehayn from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” In a report narrated by Muslim it says: “Whoever does any action that is not part of this matter of ours will have it rejected.”

In Saheeh Muslim it is narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to say in his khutbah on Friday: “The best of speech is the Book of Allaah and the best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him). The worst of matters are those which are newly-invented, and every innovation is a going astray.” Al-Nasaa’i added with a jayyid isnaad: “and every going astray will be in the Fire.”

In al-Sunan it is narrated that al-‘Irbaad ibn Saariyah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) delivered an eloquent speech to us which melted our hearts and caused our eyes to flow with tears. We said: O Messenger of Allaah, it is as if it is a farewell address, so advise us. He said: “I advise you to fear Allaah, and to listen and obey, even if a slave is appointed over you. Whoever among you lives will see many differences, so I urge you to adhere to my Sunnah and the way of the rightly-guided caliphs who will come after me, and cling firmly to it. Beware of newly-invented matters, for every newly-invented matter is an innovation and every innovation is a going astray. And there are many ahaadeeth with a similar meaning.

Warnings against bid’ah (innovation) have been narrated from the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) and from the righteous salaf after them, because this is no more than adding things to the religion and instituting a religion that Allaah has not ordained, and it is an imitation of the enemies of Allaah, the Jews and the Christians, in their additions to their religions and introducing into them things that Allaah had not ordained. It also implies that there is something lacking in Islam, and that it is not complete, and it is well known that this leads to great mischief and evil, and goes against the verse in which Allaah says (interpretation of the meaning):

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion”

[al-Maa’idah 5:3]

It also goes against the ahaadeeth of the Messenger (peace and blessings of Allaah be upon him) which warn against innovation (bid’ah).

I hope that the evidence we have quoted will be sufficient to convince the seeker of truth that this bid’ah is wrong, i.e., the innovation of celebrating the night of the Isra’ and Mi’raaj, and that it is not part of the religion of Islam at all.

Because Allaah has enjoined being sincere towards the Muslims and explaining what Allaah has prescribed for them in their religion, and because it is haraam to conceal knowledge, I thought that I should point out this innovation, which is so widespread in many regions that people think it is part of the religion, to my Muslim brothers. Allaah is the One Whom we ask to set the affairs of all the Muslims straight, and to bless them with knowledge of Islam, and to help us and them to adhere steadfastly to the truth, and to forsake everything that goes against it, for He is able to do that. May Allaah send blessings and peace upon His slave and Messenger, our Prophet Muhammad, and his family and companions.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him).

Created with the Personal Edition of HelpNDoc: Free help authoring environment


10054. His mother will be angry if he does not celebrate Mother’s Day

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

His mother will be angry if he does not celebrate Mother’s Day

I have a friend from one of the Arab countries, and in that country Mother’s Day is an official holiday, which he celebrates with his brothers and sisters because of their mother. Now he wants to stop doing that, but his mother will be angry because she has become accustomed to this thing and it has become a tradition in their country. He is afraid that his mother will be angry with him and will bear a grudge against him until she dies not pleased with him. He has tried to convince her that it is haraam and why, but she is not convinced because of the atmosphere in their country. What should he do? Please advise us, may Allaah bless you.

Praise be to Allaah.

Celebrating Mother’s Day is an innovated matter which the Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them) did not do. It is also an imitation of the kuffaar from whom we have been commanded to differ. Hence it is not permissible to celebrate it or to obey one's mother in that, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience if it involves sin; obedience is only in that which is right and proper.” Narrated by al-Bukhaari, 7257; Muslim, 1840.

He should continue to honour her and treat her with kindness, and keep trying to convince her that this celebration is a newly invented innovation. The Prophet (peace and blessings of Allaah be upon him) said: “The worst of matters are those which are newly-invented, and every innovation is a going-astray.” Narrated by Muslim, 867; al-Nasaa’i, 1578. Al-Nasaa’i’s report adds the words: “And every going astray will be in the Fire.”

The mother is entitled to respect and honour, and upholding of the ties of kinship throughout her life, so what is the point of singling out a particular day to honour her?

Moreover, this innovation has come to us from societies in which disobedience towards parents is widespread, in which mothers and fathers can find no refuge except old people’s homes, where they are left alone and no one visit them, and they spend their time in pain and sorrow. So they think that honouring their mothers for one day will erase the sin of their disobedience towards her during the rest of the year.

But we Muslims have been commanded to honour our parents and uphold the ties of kinship, and we have been forbidden to disobey our parents. In our religion mothers have been given something which has not been given to them in any other religion; the mother’s rights take precedence over those of the father, as al-Bukhaari (5514) and Muslim (4621) narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, who is most deserving of my good company?” He said: “Your mother.” He said: “Then who?” He said: “Your mother.” He said: “Then who?” He said: “Your mother.” He said: “Then who?” He said: “Then your father.”

Honouring one's mother does not come to an end even when she dies, for she is honoured in life and in death. That is done by offering the funeral prayer for her, praying for forgiveness for her, carrying out her last wishes and honouring her family and friends.

Let us adhere to this great religion and follow its etiquettes and rulings, for in it is sufficient guidance and mercy.

Shaykh ‘Ali Mahfouz (may Allaah have mercy on him) said, explaining how this celebration (Mother’s Day) is an imitation of the kuffaar:

Explaining the seriousness of celebrating festivals other than the Islamic Eids, the Prophet (peace and blessings of Allaah be upon him) stated that some peoples or groups in his ummah would follow the People of the Book in some of their rituals and traditions, as is narrated in the hadeeth of Abu Sa’eed al-Khudri (may Allaah be pleased with him), who said that the Prophet (peace and blessings of Allaah be upon him) said: “They will follow the ways of those who came before them, handspan by handspan, cubit by cubit, until even if they entered a lizard’s hole they will follow them.” We said: “O Messenger of Allaah, (do you mean) the Jews and Christians?” He said: “Who else?” Narrated by al-Bukhaari and Muslim…

Love of imitation, even if it is something that exists in people’s hearts, is forbidden in sharee’ah if the one who is being imitated differs from us in his beliefs and thinking, especially is what is being imitated is religious beliefs or acts of worship, or it is a ritual or tradition. When the Muslims became weak in this time, their imitation of their enemies became more widespread and many western traditions and customs became widespread, whether that has to do with consumer goods or attitudes and behaviour. One of these customs is the celebration of Mother’s Day. End quote.

Shaykh Muhamamd ibn Saalih ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about celebrating Mother’s Day and he replied:

All celebrations which differ from the Eids prescribed in Islam are innovated festivals which were not known at the time of the righteous salaf, and may also have come from the non-Muslims, in which case as well as being an innovation (bid’ah) they are also an imitation of the enemies of Allaah. The festivals which are prescribed in Islam are well known to the Muslims: they are Eid al-Fitr and Eid al-Adha, and the weekly “Eid” of Jumu’ah. There is no other festival in Islam apart from these three. All the festivals that have been invented apart from these are to be rejected because they are innovations and are false according to the laws of Allaah, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours that is not part of it will have it rejected,” i.e., it will be thrown back at him and will not be accepted by Allaah. According to another version: “Whoever does any deed that is not part of this matter of ours will have it rejected.”

Once this is clear, then it is not permissible to show any of the signs of festivity on the celebration mentioned in the question, namely Mother’s Day. It is not permissible to show joy and happiness, or to offer gifts, and so on.

The Muslim should feel proud of his religion and adhere to the limits set by Allaah and His Messenger (peace and blessings of Allaah be upon him) in this religion, which Allaah has chosen for His slaves, and he should not add anything or take anything away. What the Muslim should also do is to not to follow every new idea that comes along, rather his character should be in accordance with the sharee’ah of Allaah so that he will be a leader and example, not a follower, because the sharee’ah of Allaah – praise be to Allaah – is complete in all ways as Allaah says (interpretation of the meaning):

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion”

[al-Maa'idah 5:3]

A mother’s right is greater than having just one day in the year to be honoured, rather the mother’s right over her children is that they should take care of her and obey her, so long as it does not involve disobedience towards Allaah, at all times and in all places.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 2/301

See also question no. 10070.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


10056. Dividing the religion into basic matters (usool) and minor issues (furoo’)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Dividing the religion into basic matters (usool) and minor issues (furoo’)

Is it correct to regard the basic matters (usool) of religion as purely theoretical, and the minor issues (furoo’) as purely practical?

Praise be to Allaah.

The basic matters (usool) of religion are not purely theoretical, and there is no separation between belief and practice in Islam. There is nothing in the Qur’aan or the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) to suggest that the basic matters have to do only with beliefs and that the minor issues have to do only with practice. This separation originated with the Mu’tazilah, who are the ones who separated the basic matters and minor principles in this manner.

Shaykh ‘Abd-Allaah al-Ghunaymaan

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


10057. Giving the reward for acts of worship to the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Giving the reward for acts of worship to the Prophet (peace and blessings of Allaah be upon him)

What is the ruling on one who reads Qur’aan, for example, then says: I give the reward for this reading to the Prophet (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

The correct view is that giving the reward for acts of worship to the Prophet (peace and blessings of Allaah be upon him) is an innovation (bid’ah). The evidence for that is as follows:

1 – There is no need for this giving, because the Prophet (peace and blessings of Allaah be upon him) will have the equivalent of the reward of his ummah, without that detracting from their reward in the slightest. It is proven in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls to guidance will have a reward like that of those who follow him, without that detracting from their reward in the slightest.” Narrated by Muslim, 2674). And he said: “Whoever sets a good precedent in Islam which is followed after he is gone, will have a reward like those who acted upon it, without it detracting from their reward in the slightest.” Narrated by Muslim, 1017.

He (peace and blessings of Allaah be upon him) showed all the ways of guidance to his ummah, so for a person to give the reward for his deed to the Prophet (peace and blessings of Allaah be upon him) is redundant, in fact the one who does this is losing out on the reward for himself without it benefiting anyone else. He loses the reward for his deed, and the Prophet (peace and blessings of Allaah be upon him) has an equivalent reward without him having to give it.

2 – The Prophet (peace and blessings of Allaah be upon him) did not prescribe this for his ummah. Rather he said: “Whoever does an action that is not in accordance with this matter of ours will have it rejected.” Narrated by al-Bukhaari, 2697; Muslim, 1718 – this version narrated by Muslim.

3 – The salaf – including the Rightly-Guided Caliphs and the rest of the Sahaabah and Taabi’een – did not do that, and they knew best what is good and were more keen to follow it. The Prophet (peace and blessings of Allaah be upon him) said: “I urge you to adhere to my Sunnah and the way of the Rightly-Guided Caliphs. Adhere to it and cling firmly to it. And beware of newly invented matters, for every newly invented matter is an innovation (bid’ah) and every innovation is a going astray.” Narrated by Abu Dawood, 4607; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

See the essay, Ihda’ al-Thawaab li’l-Nabi (peace and blessings of Allaah be upon him) by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him).

Ibn al-‘Ata’, the student of al-Nawawi (may Allaah have mercy on them both) was asked: Is it permissible to read Qur’aan and give the reward to the Prophet (peace and blessings of Allaah be upon him) and is there any report concerning that?

He replied:

Reading the Holy Qur’aan is one of the best acts of worship, but with regard to giving it to the Prophet (peace and blessings of Allaah be upon him), no reliable report has been narrated concerning that. Rather that should not be done, because it is an action that is not prescribed. Moreover the reward for reading will reach him anyway, and all the good deeds of his ummah will be weighed in his balance. End quote.

Al-Sakhaawi narrated from his Shaykh, al-Haafiz ibn Hajar (may Allaah have mercy on him), that he was asked about one who read some Qur’aan and said in his du’aa’: O Allaah, add the reward for what I have read to the honour of the Messenger of Allaah (peace and blessings of Allaah be upon him).

He replied:

This is something that has been invented by later generations. I do not know of any precedent for that. End quote from Mawaahib al-Jaleel, 2/544, 454.

Moreover there is a difference of scholarly opinion with regard to reading Qur’aan and giving the reward to the dead. See questions no. 70317 and 46698. But even if it is said that that is permissible, it is not permissible to give it to the Prophet (peace and blessings of Allaah be upon him), because all that is achieved by that is depriving the one who did it of the reward, without it benefiting anyone else.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


10058. Is there a specific du’aa’ to be recited after each two rak’ahs of Taraaweeh?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is there a specific du’aa’ to be recited after each two rak’ahs of Taraaweeh?.

Praise be to Allaah.

Dhikr is a kind of worship, and the basic principle concerning acts of worship is that they are not allowed unless there is evidence to indicate that they are obligatory or mustahabb. It is not permissible to invent a dhikr to be done with an act of worship or before or after it. The Prophet (peace and blessings of Allaah be upon him) prayed qiyaam with his Companions at night, and the Sahaabah prayed qiyaam individually and in congregation, during his lifetime and after his death, and there is no report that they remembered Allaah by reciting a specific du’aa’ after each tasleem. The scholars did not narrate any report of a dhikr recited in unison between each two rak’ahs of taraaweeh by the Sahaabah or those who came after them. This indicates that that did not happen, because the scholars used to narrate that which was more hidden and subtle than this outward, obvious matter. The best of guidance is in following the Prophet (peace and blessings of Allaah be upon him) and following his companions in matters of worship, by doing what they did and avoiding what they avoided.

But there is nothing wrong with a worshipper supplicating Allaah (du’aa’) or reciting Qur’aan, or remembering his Lord (dhikr), without singling out specific verses or soorahs or dhikrs to be recited between the rak’ahs, and without that being recited in unison, led by an imam or anyone else, because that is not narrated in sharee’ah. The basic principle is to accept what is narrated in sharee’ah concerning acts of worship, how often they are done, how they are done, when they are done, where they are done, the reason why they are done and the way in which they are done.

Shaykh Muhammad al-‘Abdari ibn al-Haaj said in his book al-Madkhal: Chapter on Dhikr after each two rak'ahs of Taraaweeh prayer:

He – the imam – should avoid what has been innovated of reciting dhikr after each two rak’ahs of Taraaweeh prayer and raising the voice in that, and reciting it in unison. All of that is bid’ah. It is also forbidden for the muezzin to say after the dhikr following each two rak’ahs of taraaweeh, “Al-salaah yarhamukum Allaah (Prayer, may Allaah have mercy on you),” because this is also an innovation and innovation in religion is forbidden. The best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him), then the four caliphs who came after him, then the Sahaabah (may Allaah be pleased with them all), and it is not narrated that any of the salaf did that, and we should be content with what was sufficient for them.

Al-Madkhal, 2/293, 294.

For more information please see questions no. 10491 and 21902

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


10059. False report attributed to Zaynab (may Allaah be pleased with her) about healing of disease

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

False report attributed to Zaynab (may Allaah be pleased with her) about healing of disease

Nowadays there are many messages that come via e-mail, telling of a person who was sick then Sayyidah Zaynab (may Allaah be pleased with her) came to him in a dream, and when he woke up he found that he had been cured of that sickness… Then the sender asks us to send this letter to a number of friends, and warns whoever does not do that of many things, ending with death. How sound is this letter?.

Praise be to Allaah.

This report that you are asking about is nothing new, but it has become more widely disseminated nowadays because of the ease and speed of communication via e-mail, combined with the ignorance of many who love their religion.

There may be some variation in the details of these stories, but they are all based on the same idea and all have the same bad effect on people’s minds.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) warned against them. There follows the text of his statement:

A note concerning a false report that is being disseminated by some ignorant people:

Praise be to Allaah, and blessings and peace be upon the slave and Messenger of Allaah, our Prophet Muhammad, and upon his family and companions.

I have come across a false report that is being disseminated by some ignorant people and people who have little understanding of the religion of Allaah. The text of this report is as follows:

“In the name of Allaah, the Most Gracious, the Most Merciful. Blessings and peace be upon the noblest of the Messengers, our Master Muhammad (peace and blessings of Allaah be upon him), and upon his family and companions.

Allaah says (interpretation of the meaning):

‘No doubt! Verily, the Awliya’ [close friends] of Allaah, no fear shall come upon them nor shall they grieve’

[Yoonus 10:62]

Allaah the Almighty has spoken the truth.

My Muslim brother, my Muslim sister.

A thirteen-year-old girl became very ill and the doctor was unable to treat her. One night her sickness grew worse and she wept until sleep overtook her. In her dream she saw Sayyidah Zaynab (may Allaah be pleased with her). She put some drops in her mouth, and when she woke up from her sleep she was completely healed from her sickness. Sayyidah Zaynab (may Allaah be pleased with her) asked her to write this story thirteen times and distribute it to the Muslims, to demonstrate the power of the Creator, may He be exalted, and how it is manifested in His signs and His creation, exalted be He above all that they associate with Him. The girl did what was asked of her, and this is what happened:

1 – The first copy fell into the hands of a poor man, who wrote it out and distributed it. Thirteen days later the Lord willed that this poor man should become rich.

2 – The second copy fell into the hands of a worker who ignored it. Thirteen days later he lost his job.

3 – The third copy fell into the hands of a rich man who refused to write it out. Thirteen days later he lost all the riches that he possessed.

Hasten, O Muslim brother or sister, after reading this story, to copy it out thirteen times and distribute it to people, so that you may get what you wish for from the Most Generous Lord, may He be glorified and exalted.

May Allaah send blessings upon our Master Muhammad and upon all his family and companions.”

When I read this false report I thought it essential to point out that the benefits and good things that its author claims will come to those who copy it and distribute it, and the bad things that will happen to those who ignore it and do not disseminate it further, are all lies that have no solid basis. Rather they are fabrications of the liars and charlatans who want to divert the Muslims from putting their trust in their Lord alone, with no partner or associate, to bring them benefits and ward off harm from them, as well as taking the permissible means as prescribed in sharee’ah, and who want to make them put their trust in someone or something other than Allaah to bring benefits and ward off harm, and to take false means that are not permitted or prescribed in sharee’ah, which leads them to become attached to something other than Allaah and to worship someone other than Him.

Undoubtedly this is one of the plots of the enemies of the Muslims, who want to divert them away from their true religion by any means possible. The Muslims should beware of these plots and not be deceived by them. The Muslim should pay no attention to this false report and similar reports which appear from time to time. Warnings have been issued about several of them in the past. It is not permissible for a Muslim to copy out this and similar reports, or to distribute them under any circumstances. Rather doing that is an evil action and the one who does that is committing a sin; there is the fear that he will be punished in this world and in the Hereafter, because this is a bid’ah (innovation) whose evil is great and whose punishment is severe.

This report is a kind of reprehensible innovation, and is one of the means that lead to shirk and exaggeration concerning the Ahl al-Bayt (members of the Prophet’s household) and others among the dead, and calling upon them instead of Allaah and seeking their help and thinking that they can bring benefit to or ward off harm from those who call upon them and seek their help. It is also a kind of telling lies about Allaah. Allaah says (interpretation of the meaning):

“It is only those who believe not in the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allaah, who fabricate falsehood, and it is they who are liars”

[al-Nahl 16:105]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces something into this matter of ours that is not part of it, will have it rejected.” Saheeh – agreed upon.

All the Muslims into whose hands this letter falls should tear it up and destroy it, and warn people against it, and not pay any attention to any promises or warnings that it may contain, because these are false reports that have no sound basis and nothing good or bad will result from that. But the one who invented it, those who copy it out and distribute it, and those who promote it and disseminate it among the Muslims are all sinning, because all of that comes under the heading of cooperating in sin and transgression which Allaah has forbidden in His Book, where He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

We ask Allaah to keep us and all the Muslims safe and sound from all evil. Allaah is Sufficient for us and He is the best to deal with those who fabricated this report and similar reports, and introduced into the religion of Allaah things that have nothing to do with it. We ask Allaah to deal with them as they deserve, for telling lies about Allaah and disseminating falsehood, and for calling people to the means that lead to shirk and exaggeration about the dead, and distracting them with something that will harm them and will not benefit them. Sincerity towards Allaah and His slaves demands that we point this out. May Allaah send blessings and peace upon His slave and Messenger our Prophet Muhammad and his family and companions.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 8/346-348.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


10060. Should he fast on the fifteenth of Sha’baan even if the hadeeth is da’eef?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Should he fast on the fifteenth of Sha’baan even if the hadeeth is da’eef?

Is it permissible, even after finding out that a hadeeth is da’eef (weak), to follow it, by way of doing righteous deeds? The hadeeth says: “When it is halfway through Sha’baan, spend that night in prayer and fast on that day.” The fast is observed as a voluntary act of devotion to Allaah, as is spending that night in prayer (qiyaam al-layl).

Praise be to Allaah.

Firstly:

What is narrated concerning the virtue of praying, fasting and worshipping on the fifteenth of Sha’baan (al-nusf min Sha’baan) does not come under the heading of da’eef (weak), rather it comes under the heading of mawdoo’ (fabricated) and baatil (false). So it is not permissible to follow it or to act upon it, whether that is in doing righteous deeds or otherwise.

A number of scholars ruled that the reports concerning that were false, such as Ibn al-Jawzi in his book al-Mawdoo’aat, 2/440-445; Ibn Qayyim al-Jawziyyah in al-Manaar al-Muneef, no. 174- 177; Abu Shaamah al-Shaafa’i in al-Baa’ith ‘ala Inkaar al-Bida’ wa’l-Hawaadith, 124-137; al-‘Iraaqi in Takhreej Ihyaa’ ‘Uloom il-Deen, no. 582. Shaykh al-Islam [Ibn Taymiyah] narrated that there was consensus on the fact that they are false, in Majmoo’ al-Fataawa, 28/138.

Shaykh Ibn Baaz (may Allaah have mercy on him) said in Hukm al-Ihtifaal bi Laylat al-Nusf min Sha’baan (Ruling on celebrating the fifteenth of Sha’baan):

Celebrating the night of the fifteenth of Sha’baan (Laylat al-Nusf min Sha’baan) by praying etc, or singling out this day for fasting, is a reprehensible bid’ah (innovation) according to the majority of scholars, and there is no basis for this in sharee’ah.

And he (may Allaah have mercy on him) said:

There is no saheeh hadeeth concerning the night of the fifteenth of Sha’baan (Laylat al-Nusf min Sha’baan). All the ahaadeeth that have been narrated concerning that are mawdoo’ (fabricated) and da’eef (weak), and have no basis. There is nothing special about this night, and no recitation of Qur’aan or prayer, whether alone or in congregation, is specified for this night. What some of the scholars have said about it being special is a weak opinion. It is not permissible to single it out for any special actions. This is the correct view. And Allaah is the Source of strength.

Fataawa Islamiyyah, 4/511.

See also question no. 8907.

Secondly:

Even if we assume that the hadeeth is da’eef (weak) and not mawdoo’ (fabricated), the correct scholarly view is that weak ahaadeeth should not be followed at all, even if they speak of righteous deeds or of targheeb and tarheeb (promises and warnings). The saheeh reports are sufficient and the Muslim has no need to follow the da’eef reports. Nothing is known in Islam to suggest that this night or day is special, either from the Prophet (peace and blessings of Allaah be upon him) or from his companions.

The scholar Ahmad Shaakir said: There is no difference between rulings or righteous deeds; we do not take any of them from da’eef reports, rather no one hast he right to use any report as evidence unless it is proven to be soundly narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him) in a saheeh or hasan hadeeth.

Al-Baa’ith al-Hatheeth, 1/278.

For more information, see: al-Qawl al-Muneef fi Hukm al-‘Aml bi’l-Hadeeth al-Da’eef.

See also the answer to question no. 44877.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


10061. Does Allaah come down to the first heaven on the night of the fifteenth of Sha’baan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Does Allaah come down to the first heaven on the night of the fifteenth of Sha’baan?

Does Allaah come down to the first heaven on the night of the fifteenth of Sha’baan and forgive all the people except two types, namely kaafirs and those engaged in disputes?.

Praise be to Allaah.

This is mentioned in some ahaadeeth, but there is some scholarly difference of opinion as to the soundness of those ahaadeeth. There is no saheeh hadeeth concerning the virtue of the night of the fifteenth of Sha’baan.

It was narrated from Abu Moosa al-Ash’ari that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah looks down on the night of the fifteenth of Sha’baan and forgives all his creation except a mushrik or one who harbours hatred against the Muslims.” Narrated by Ibn Maajah, 1390.

The “one who harbours hatred against the Muslims” means one who has enmity towards a Muslim brother.

In al-Zawaa’id it says: Its isnaad is da’eef, because ‘Abd-Allaah ibn Lahee’ah is da’eef (weak) and al-Waleed ibn Muslim is mudallis.

There is also some idtiraab (weakness) in the hadeeth, as stated by al-Daaraqutni in al-‘Ilal, 6/50, 51. He said: This hadeeth is not proven.

It was narrated from Mu’aadh ibn Jabal, ‘Aa’ishah, Abu Hurayrah, Abu Tha’labah al-Khushani and others, but the isnaads are not free of some weakness, and some of them are very weak.

Ibn Rajab al-Hanbali said:

Concerning the virtue of the night of the fifteenth of Sha’baan there are numerous ahaadeeth, concerning which the scholars differed, but most of them classed them as da’eef, and Ibn Hibbaan classed some of them as saheeh.

Lataa’if al-Ma’aazif, 261.

Allaah’s descending to the first heaven does not only happen on the night of the fifteenth of Sha’baan, rather it is proven in al-Saheehayn and elsewhere that Allaah descends to the first heaven every night, in the last third of the night. The night of the fifteenth of Sha’baan is included in this general meaning.

Hence, when ‘Abd-Allaah ibn al-Mubaarak was asked about the descent of Allaah on the night of the fifteenth of Sha’baan, he said to the one who asked him: “O weak one! The night of the fifteenth?! He descends every night!”

Narrated by Abu ‘Uthmaan al-Saabooni in I’tiqaad Ahl al-Sunnah, no. 92.

Al-‘Aqeeli (may Allaah have mercy on him) said:

With regard to Allaah’s descending on the night of the fifteenth of Sha’baan there are ahaadeeth which are weak, but the reports that He descends every night are proven and saheeh, so the night of the fifteenth of Sha’baan is included in that, in sha Allaah.

Al-Du’afa’, 3/29.

See also the answer to question no. 8907.

On this site you can also find an article by Shaykh Ibn Baz (may Allaah have mercy on him) concerning the ruling on celebrating the night of the fifteenth of Sha’baan. You can find it under the heading, Periodic Topics (under “Useful Material” on the Islam Q&A Library page).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10062. Saying “ ‘Ali karrama Allaah wajhahu (Ali, may Allaah honour his face)”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Saying “ ‘Ali karrama Allaah wajhahu (Ali, may Allaah honour his face)”

How correct is it to say, “ ‘Ali karrama Allaah wajhahu (Ali, may Allaah honour his face)”?

Praise be to Allaah.

There is no basis for saying this specifically for ‘Ali (may Allaah be pleased with him). It is an example of the exaggeration of the Shi’a.

May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 3/69

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


10063. Celebrating a child’s twenty-first birthday

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Celebrating a child’s twenty-first birthday

Here in South Africa, when a young man or young woman reaches the age of twenty-one, people celebrate it, read Qur’aan and cook various kinds of food. They gather together and give a key to the young person who has reached the age of 21. Are these things permitted in Islam?

Praise be to Allaah.

What you have mentioned about celebrating and reciting Qur’aan when a young man or woman reaches the age of twenty-one has no basis in sharee’ah. It is bid’ah and a kind of imitating the Christians around you. It was proven in the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in accordance with this matter of ours (Islam) will have it rejected.” (Narrated by Muslim and by Ahmad in al-Musnad). And Abu Dawood narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.”

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 3/58

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


10064. Celebrating completing the Qur’aan (khatm al-Qur’aan)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Celebrating completing the Qur’aan (khatm al-Qur’aan)

Some women, when they finish learning the Qur’aan by heart from their shaykhah, organize a simple celebration in which they read from the end of the Mus-haf and immediately add something from the beginning (al-Faatihah and five aayaat of al-Baqarah) so that their reading will not cease. What is the ruling on that?

Praise be to Allaah.

Praise be to Allaah, and peace and blessings be upon the Messenger of Allaah.

Celebrating the completion of memorizing the Qur’aan is not Sunnah, because nothing of that nature was narrated from the Prophet (peace and blessings of Allaah be upon him) or from any of his Sahaabah. Doing this on the grounds that it is part of religion is bid’ah. But people do it as a customary expression of joy for the blessing of having memorized Qur’aan, like celebrations for the return of one who has been away, or for finding work, or for moving to a new home. If the celebration for completing the Qur’aan is of this nature, then there is nothing wrong with it. If a passage from the Qur’aan is recited, from the beginning or the end, without having to recite a specific soorah or recite in a particular way such as joining the end to the beginning, then this is fine, because reciting from Qur’aan is the best thing that can be done in a gathering and it is a reminder for those who are present. With regard to making du’aa’ when completing the recitation of the Qur’aan, it was reported with a saheeh isnaad from Anas (may Allaah be pleased with him) that when he completed the Qur’aan, he would gather his family together and make du’aa’ with them. If the reader makes du’aa’ when he completes the Qur’aan, and those who are present say “Ameen” to his du’aa’, this is fine.

With regard to calling the teacher “shaykhah” , there is nothing wrong with this. Now you know, may Allaah bless you, that there is no reason not to have the celebration you have described. There is no need to read from the end of the Mus-haf and then join it to the beginning. Doing something in this manner requires evidence (daleel), because reading Qur’aan is an act of worship, and acts of worship must be done only in the manner in which the Prophet (peace and blessings of Allaah be upon him) did them, as Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much” [al-Ahzaab 33:21]

Written by Shaykh ‘Abd-Al-Rahmaan al-Barraak

There is a hadeeth about the person who stops for a rest immediately carrying on, which was narrated by al-Tirmidhi (may Allaah have mercy on him) from Ibn ‘Abbaas. According to this hadeeth, a man said, “O Messenger of Allaah, which deed is most beloved to Allaah? He said, “Al-haal al-murtahil.” The man said, ‘What is al-haal al-murtahil?” He said, “The one who starts from the beginning of the Qur’aan until he reaches the end, and when he stops for a rest, he immediately carries on.”

But this hadeeth is da’eef (weak), as al-Tirmidhi (may Allaah have mercy on him) says after he quotes it: this is a ghareeb (strange) hadeeth which we only know from Ibn ‘Abbaas with this isnaad, and this isnaad is not strong.

Hence Ibn al-Qayyim (may Allaah have mercy on him) said in al-I’laam (p.289, part2), after he mentioned this hadeeth: Some of them understood from this that when a person has finished reading the whole Qur’aan, he should then read al-Faatihah and three verses of Soorat al-Baqarah, because he stopped when he completed it, and he continued when he started again. But none of the Sahaabah or Taabi’een did this, and none of the imaams regarded it as mustahabb (encouraged). What is referred to in the hadeeth is when a person returns from one military campaign and immediately joins another, or every time he completes one good deed, he starts another which he completes as he did the first one. But what some readers do is not what was meant in the hadeeth at all. And Allaah is the source of strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


10065. He invented a wird made up of du’aa’s narrated in the Qur’aan and Sunnah, reciting them a certain number of times, so as to make the length of dhikr longer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

He invented a wird made up of du’aa’s narrated in the Qur’aan and Sunnah, reciting them a certain number of times, so as to make the length of dhikr longer

If a person recites a daily wird from the Qur’aan and Sunnah, such as reciting du’aa’s a certain number of times to make his time of worshipping and sitting longer, is there anything wrong with that? What is the evidence?.

Praise be to Allaah.

It is mustahabb for the Muslim to remember Allaah a great deal (dhikr), because Allaah says (interpretation of the meaning):

“O you who believe! Remember Allaah with much remembrance.

42. And glorify His Praises morning and afternoon”

[al-Ahzaab 33:41-42]

“…and the men and the women who remember Allaah much with their hearts and tongues. Allaah has prepared for them forgiveness and a great reward (i.e. Paradise)”

[al-Ahzaab 33:35]

And there are many similar verses. And the Prophet (peace and blessings of Allaah be upon him) also encouraged us to do that, when he said: “Keep your tongue moist with the remembrance of Allaah.” Narrated by al-Tirmidhi and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2687. The dhikrs that were narrated from the Messenger (peace and blessings of Allaah be upon him) are of two types:

1 – Those for which a specific number has been narrated, in which case it is obligatory to keep to the number narrated from the Prophet (peace and blessings of Allaah be upon him), no more and no less – such as the dhikrs to be recited following the prayer, or saying Subhaan-Allaah wa bi hamdih (glory and praise be to Allaah) one hundred times morning and evening, or saying Laa ilaaha ill-Allaah wahdahu la shareeka lah, lahu’l-mulk wa lahu’l-hamd, wa huwa ‘ala kulli shay’in qadeer (There is no god but Allaah alone, with no partner or associate; His is the Dominion, all praise be to Him, and He is Able to do all things) one hundred times each day, and so on.

2 – Those for which no specific number has been narrated, such as the general encouragement to say tasbeeh (‘Subhaan-Allaah’ – Glory be to Allaah), tahmeed (‘Al-hamdu Lillaah’ - Praise be to Allaah) and tahleel (‘Laa ilaaha ill-Allaah’ – There is no god but Allaah), and to recite Qur’aan and so on. This may be done in general terms, without keeping to any specific number, as prescribed by the Prophet (peace and blessings of Allaah be upon him).

It says in Fataawa al-Lajnah al-Daa’imah:

The basic principle with regard to dhikr and acts of worship is tawqeef (i.e., adhering to what is mentioned and prescribed in the Qur’aan and Sunnah and not worshipping Allaah in any way except that which has been prescribed on the lips of the Messenger of Allaah (peace and blessings of Allaah be upon him)). Based on this, in cases where a certain time, number of times, place or manner has been specified, we must worship Allaah in the way that has been proven in sharee’ah. But when Allaah has prescribed dhikrs, du’aa’ and other kinds of worship in general terms without specifying a particular time, number, place or manner, then it is not permissible for us to set limits with regard to the manner, time or number of times. Rather we should worship Him in general terms as it was narrated.

From: Fataawa Islamiyyah, 4/178.

For more information on this subject, please see questions no. 22457, 21902.

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10066. Ruling on saying du’aa’ after each two rak’ahs of Taraweeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on saying du’aa’ after each two rak’ahs of Taraweeh

What is the ruling on saying du’aa’ between one tasleem and the next by saying “Subhaanaka Rabbana wa bi hamdika Allaahumma ighfir lana (Glory and praise be to You our Lord; O Allaah, forgive us)”?.

Praise be to Allaah.

There is no basis in the Sunnah for saying du’aa’ between one salaam and the other during Taraweeh prayer by saying “Subhaanaka Rabbana wa bi hamdika Allaahumma ighfir lana (Glory and praise be to You our Lord; O Allaah, forgive us)”, and neither the imam or those praying behind him are obliged to do that, because worship is governed by the principle that nothing is permitted except that which was prescribed by the Messenger of Allaah (peace and blessings of Allaah be upon him). Constantly doing a particular act of worship at a particular time without any evidence for that comes under the heading of bid’ah or innovation.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not part of this matter of ours (Islam) will have it rejected.” Agreed upon.

This great dhikr - “Subhaanaka Rabbana wa bi hamdika Allaahumma ighfir li (Glory and praise be to You our Lord; O Allaah, forgive me)” – is something that the Prophet (peace and blessings of Allaah be upon him) used to say when bowing and prostrating. Al-Bukhaari (784) and Muslim (484) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) used to say when bowing and prostrating, “Subhaanaka Rabbana wa bi hamdika Allaahumma ighfir li (Glory and praise be to You our Lord; O Allaah, forgive me )” following the command given by the Qur’aan.

What is meant by following the command given by the Qur’aan is that he would do what was enjoined upon him in the Qur’aan, where Allaah says (interpretation of the meaning):

“When there comes the Help of Allaah (to you, O Muhammad against your enemies) and the Conquest (of Makkah).

2. And you see that the people enter Allaah’s religion (Islam) in crowds.

3. So glorify the Praises of your Lord, and ask His forgiveness. Verily, He is the One Who accepts the repentance and Who forgives”

[al-Nasr 110:1-3]

See how the Sunnah has been abandoned in this posture of the prayer, and how the people adhere to innovations!

Another innovation which is done during Taraweeh is when the people say: “Salaat al-qiyaam, athaabakum Allaah ((It is) time for qiyaam prayer, may Allaah reward you)”, and when they say between each two rak’ahs, “Allaahumma salli wa sallim ‘ala sayyidina Muhammad (O Allaah, send blessings and peace upon our master Muhammad) in a loud voice, and they recite Soorat al-Ikhlaas and al-Mu’awwidhatayn between each two rak’ahs, or the imam says “Subhaan Allaah (Glory be to Allaah)”and the congregation behind him responds by saying, “Subhaan Allaah wa bi hamdihi, subhaan Allaah il-‘Azeem (Glory and praise be to Allaah, Glory be to Allaah the Almighty).” None of these things were narrated from the Prophet (peace and blessings of Allaah be upon him), hence the Standing Committee issued a fatwa to the effect that they are innovations and bid’ahs.

Fataawa al-Lajnah al-Daa’imah, 7/207-210.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


10067. He wants to give his wife a gift on the anniversary of their marriage each year

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

He wants to give his wife a gift on the anniversary of their marriage each year

Is it permissible for me to give a gift to my wife on the anniversary of our wedding each year?.

Praise be to Allaah.

If the husband wants to give his wife a gift, he should give it at any time or on any appropriate occasion or when there is a reason for doing so. He should not wait for the anniversary of their wedding to give her a gift, because that implies that he is taking this day as an “Eid” (an occasion that is celebrated regularly), and there are no annual Eids for the Muslims except Eid al-Fitr and Eid al-Adha. These occasions – wedding anniversaries – came to the Prophet (peace and blessings of Allaah be upon him) and his companions, and the salaf (early generations) of this ummah and its imams, but there is no report that they used to give gifts to their wives on these days. And all goodness is to be found in following them.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: is it permissible for the husband to give a gift to his wife on their wedding anniversary each year, as a renewal of the love between them, noting that this anniversary will be marked only by the giving of this gift and that the couple are not going to celebrate this occasion?

He said:

What I think is that this should not be done, because this year it may be just a gift, but next year it may become a celebration. Moreover, marking this occasion with a gift is regarded as making it an ‘Eid’, because the Eid is that which is repeated. Love does not need to be renewed every year, rather it should be renewed all the time, every time the woman sees something of her husband that makes her happy, and every time the man sees something of his wife that makes him happy, then the love between them will be renewed.

Fataawa al-‘Ulama’ fi ‘Ushrat al-Nisa’, p. 162.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


10068. Is there such a thing as Du’aa’ Kanz il-‘Arsh?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is there such a thing as Du’aa’ Kanz il-‘Arsh?

I have come across a supplication called "kanjil arushu" in some books which is recited as follows:

Lailaha illallahu subahanal malikil kuddose , Lailaha illallahu subahanal azizul jabbaru , Lailaha illallahu subahanal raufi rahim.....etc

I want to know if this is a known supplication and what are the virtues of reciting it.

Praise be to Allaah.

This du’aa’ is not known in the books of Sunnah. It seems most likely that it has been fabricated by some of the Sufis in what they call al-awraad, which is a collection of du’aa’s and words that are compiled for the mureeds (followers of a Sufi shaykh) to recite at certain times in a certain manner and for a certain number of times. Undoubtedly it is not permissible to follow them in the awraad that they fabricate. “Du’aa’ is an act of worship,” as the Prophet (peace and blessings of Allaah be upon him) said, and the basic principle concerning acts of worship is tawqeef i.e., stopping at what has been narrated in sharee’ah (and not inventing anything new).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Undoubtedly dhikr and du’aa’s are among the best kinds of worship. Acts of worship are based on tawqeef and following, not on whims and desires and innovation. The du’aa’s and dhikrs narrated from the Prophet (peace and blessings of Allaah be upon him) are the best that anyone can find of dhikr and du’aa’, and the one who limits himself to them will be safe and sound. The beneficial results that they bring cannot be put into words or fully comprehended by man. Any other dhikrs may be haraam or they may be makrooh. They may involve shirk which most people may not realize and which would take too long to explain in detail.

No one has the right to prescribe for people any kind of dhikr or du’aa’ that is not narrated in the Sunnah and make it an act of worship that people should perform regularly as they perform the five daily prayers regularly. Rather this is a kind of innovation in religion for which Allaah has not given permission… As for adopting a wird that is not prescribed in sharee’ah and dhikr that is not prescribed in sharee’ah, this is something that is forbidden. Moreover the du’aa’s and adhkaar that are prescribed in sharee’ah are are the best and lead to achieving all aims and goals; no one turns away from them and adopts innovated and invented adhkaar except one who is ignorant, negligent or a wrong doer.

Majmoo’ al-Fataawa, 22/510- 511

See also the answer to question no. 6745 which contains more information.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


10069. Can one celebrate completing the Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Can one celebrate completing the Qur’aan?

A young girl has finished reading the Qur’aan for the first time, and wants to invite her friends for a celebration on this occasion. What should she write on the invitation cards?

Praise be to Allaah.

This is a wonderful thing for such a young person (11 years old) living in a non-Muslim country and deviant society to accomplish. The fact that she has not given her name is a sign of sincerity, in sha Allaah. I think that this should only be announced for the purposes of encouraging others to do the same. The affair should be limited to a small gathering where some relatives or friends invite a few of the girl’s friends, tell them of her achievement in completing the Qur’aan in order to encourage them - not to show off or boast - and some of the mothers say a few words about the greatness of the Qur’aan, the importance of reading it and how the Muslim should treat the Qur’aan. Or this girl could invite her friends to a meal to mark the occasion and give thanks for this blessing. There is nothing wrong with such activities, as long as one is careful not to let it turn into a celebration.

It is clear from the above that celebrating a person’s completion of reciting or memorizing the Qur’aan, inviting people and offering food, is an action in which there is a risk of two fitnahs (temptations):

(1) that it might be an occasion for showing off and boasting, and

(2) that it may constitute bid’ah, if people believe that such celebrations are part of the religion and must be held every time a person completes the reading of the Qur’aan. The first danger may be avoided by striving within oneself to be sincere towards Allaah, and the second by restricting the invitees to a small number of family and friends.

We should not hold such gatherings regularly, lest people think it is a part of the Sunnah I ask Allaah to increase His blessings upon you and to give you the strength to memorize Qur’aan and Sincerity in speech and deeds.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10070. Ruling on the imam saying to the congregation, “Pray Pray like a man bidding farewell”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on the imam saying to the congregation, “Pray Pray like a man bidding farewell”

What is the ruling on the imam saying, before the first takbeer of the prayer, “Focus your hearts on Allaah” and “Pray like a man bidding farewell”?.

Praise be to Allaah.

Firstly:

It is Sunnah for the imam to straighten the rows himself, or to tell the congregation to straighten the rows. A variety of expressions are narrated in the Sunnah, all of them telling the worshippers to straighten the rows, and warning them against doing otherwise. Among the phrases that have been narrated are: “Straighten the rows and stand close together” and “Straighten your rows, for straightening the rows is part of establishing prayer” and “Straighten your rows for straightening the rows is part of perfecting the prayer” and “Straighten the rows in prayer for straightening the rows is part of doing the prayer well” and “Stand straight and do not make the rows uneven, lest that that create disharmony amongst you” and “Straighten the rows and stand shoulder to shoulder and fill the gaps” – and other such phrases.

There is no need to say any of these or other phrases if the imam sees that the rows are straight.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

But if the imam turns round and sees that the rows are straight and solid (with no gaps), and the people are standing in straight rows, then it seems that he should not tell them to straighten the rows, because that has been done – unless he intends thereby to tell them to keep it like that – because these words have a meaning, they are not just words that are to be said for no purpose.

As’ilat al-baab il-Maftooh, no. 62.

We do not know of any phrase in the Sunnah with which the imam may encourage the worshippers to focus more in their prayer and focus their hearts on Allaah and the prayer, as if it were their last prayer and so on. If the imam always says that then there is the fear that it may come under the heading of bid’ah (innovation). There is nothing wrong with saying such things as a reminder but that should be done sometimes, not all the time and in every prayer.

We know of no basis for saying “Focus your hearts on Allaah”. With regard to the phrase “Pray like a man bidding farewell,” there is a saheeh report that the Prophet (peace and blessings of Allaah be upon him) said this, but that was by way of general advice, not what the imam should say before saying the first takbeer of the prayer.

It was narrated that Abu Ayyoob said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When you stand to pray, pray like a man bidding farewell. Do not say anything for which you will have to apologize. And give up hope for what other people have.”

Narrated by Ibn Maajah, 4171. Classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 401.

And it was narrated that Ibn ‘Umar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Pray like a man bidding farewell as if you can see Him, for although you cannot see Him, He sees you, and do not be concerned about what other people possess, then you will live a rich life. Beware of any action that requires an apology.”

Narrated by al-Bayhaqi in Kitaab al-Zuhd (The Book of Asceticism), 2/210.

It is saheeh because of the existence of corroborating reports, as Shaykh al-Albaani said in al-Silsilah al-Saheehah, 1914.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


10071. Is it advised to end the year with prayers for forgiveness and fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is it advised to end the year with prayers for forgiveness and fasting?

As the Hijri year draws to a close, there are many text messages saying that the page recording one’s good deeds will be closed at the end of the year, and urging us to end it with prayers for forgiveness and fasting. What is the ruling on these messages? Is fasting the last day of the year Sunnah? If it coincides with a Monday or a Thursday is that bid’ah?.

Praise be to Allaah.

The Sunnah indicates that people’s good deeds are taken up to be shown to Allaah without any delay, twice each day: once at night and once during the day.

In Saheeh Muslim (179) it is narrated that Abu Moosa al-Ash’ari (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) stood up before us and told us five things. He said: “Allaah, may He be glorified and exalted, does not sleep and it is not befitting that He should sleep. He lowers the Balance and raises it; the deeds of the night are taken up to Him before the deeds of the day, and the deeds of the day before the deeds of the night…” Al-Nawawi (may Allaah have mercy on him) said: The recording angels go up with the deeds of the night after it ends, at the beginning of the day, and they go up with the deeds of the day after it ends, at the beginning of the night.

Al-Bukhaari (555) and Muslim (632) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The angels of the night and the day come to you in succession, and they meet at Fajr prayer and at ‘Asr prayer, then those who stayed among you ascend and their Lord asks them, although He knows best about them, ‘How did you leave My slaves?’ and they say, ‘We left them when they were praying and we came to them when they were praying.’”

Al-Haafiz ibn Hajar said: This indicates that deeds are taken up at the end of the day. Whoever is in a state of obedience at that time will be blessed in his provision and his work, and Allaah knows best. Hence we can see the wisdom behind the command to perform these prayers (Fajr and ‘Asr) regularly and pay attention to them. End quote.

The Sunnah indicates that deeds are also shown to Allaah (may He be glorified and exalted) twice each week.

Muslim (2565) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “People’s deeds are shown [to Allaah] twice each week, on Monday and Thursday, and every believing slave is forgiven except a person between whom and his brother there is a dispute, and it is said, ‘Leave these two until they reconcile.’”

The Sunnah also indicates that the good deeds of each year are taken up to Allaah all at once in the month of Sha’baan.

Al-Nasaa’i (1257) narrated that Usaamah ibn Zayd (may Allaah be pleased with him) said: I said: O Messenger of Allaah, I do not see you fasting as much in any month as you fast in Ramadaan. He said: “That is a month concerning which the people are heedless, between Rajab and Ramadaan, but it is a month in which good deeds are taken up to the Lord of the Worlds, and I would like my deeds to be taken up when I am fasting.” Classed as hasan by al-Albaani in Saheeh al-Jaami’.

These texts may be summed up by noting that people’s deeds are shown to Allaah in three ways:

· Daily, which happens twice a day

· Weekly, which also happens twice, on Mondays and Thursdays

· Annually, which happens once, during the month of Sha’baan

Ibn al-Qayyim (may Allaah have mercy on him) said: The deeds of the year are taken up in Sha’baan, as the truthful one (the Prophet (peace and blessings of Allaah be upon him)) has told us. The deeds of the week are shown on Monday and Thursday, the deeds of the day are taken up at the end of the day before night comes, and the deeds of the night are taken up at the end of the night, before day comes. When a person’s life comes to an end, all his life’s deeds are taken up and the record of his deeds is closed. End quote from Haashiyat Sunan Abi Dawood.

The ahaadeeth which indicate that deeds are shown to Allaah indicate that it is encouraged to do more deeds of obedience at the times when the deeds are being shown to Him, as the Prophet (peace and blessings of Allaah be upon him) said concerning fasting in Sha’baan: “I would like my deeds to be taken up when I am fasting.”

In Sunan al-Tirmidhi (747) it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Deeds are shown (to Allaah) on Mondays and Thursdays, and I would like my deeds to be shown when I am fasting.” Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (949)

One of the Taabi’een used to weep in front of his wife on Thursdays and she would weep in front of him, and he would say: Today our deeds are being shown to Allaah, may He be glorified and exalted. (This was mentioned by Ibn Rajab in Lataa’if al-Ma’aazif)

From what we have mentioned it is clear that there is no suggestion that at the end of an old year or the beginning of a new year the records of deeds are closed and deeds are shown to Allaah. Rather deeds are shown to Him in the various ways that we have mentioned, and the texts describe other times for this. The texts also indicate that the way of the Prophet (peace and blessings of Allaah be upon him) is to do more acts of obedience at those times.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said concerning commemorating the end of the year: “There is no basis for that, and singling out the end of the year for specific acts of worship such as fasting is a reprehensible innovation (bid’ah).” End quote.

With regard to fasting on Mondays and Thursdays, if that is a person’s habit, or if he is fasting on those days because of the reports which encourage doing so, then he should not refrain from doing so because it coincides with the end or beginning of the year, so long as he is not fasting on that day because of that coincidence, or because he thinks that there is any special virtue in fasting on that occasion.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10072. Prohibition on buying goods from their sellers before they reach the market

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Prohibition on buying goods from their sellers before they reach the market

What is the ruling on meeting business owners in the street before they bring their good into their stores and buying from them?.

Praise be to Allaah.

It is haraam to meet the sellers of goods in the streets before they reach the places that are prepared for the selling and buying of goods, because that comes under the same heading as meeting riders coming in, which is forbidden, because of the hadeeth that was narrated by Imam Ahmad, in which it says: “Do not intercept goods before they reach the market.” It was also narrated by al-Bukhaari in his Saheeh (4/373) from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him). And al-Bukhaari narrated in his Saheeh from Naafi’ that ‘Abd-Allaah ibn ‘Umar said: “We used to meet the riders and buy food from them, then the Prophet (peace and blessings of Allaah be upon him) forbade us to buy it until it reached the food market. According to another version narrated from Naafi’, ‘Abd-Allaah said: They used to buy food at the top end of the market, and sell it where they bought it. But the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade them to sell it where they had bought it until they had moved it. According to a report narrated by Muslim: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not intercept incoming merchants; if a person intercepts (an incoming merchant) and buys from him, the merchant has the choice of taking it back when he reaches the market.” It is haraam to intercept them, and whoever intercepts them before they reach the market is a sinner who is disobeying Allaah, may He be exalted, if he knows of the prohibition, because this involves betraying the seller and harming the people in the marketplace. If this is proven and the seller has been cheated, i.e., he sold it at a lower price which is not the usual price in the market, then the seller has the choice of either going ahead with the sale or canceling the sale. And that comes under the heading of giving the choice when a person has been cheated.” End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (13/122).

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


10073. Does saying something that is bid’ah make one an innovator ?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Does saying something that is bid’ah make one an innovator ?

If a scholar says something that is bid’ah or he agrees with those who follow bid’ah concerning a particular innovation, is he one of them?

Praise be to Allaah.

This question was put to Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), who said:

The question may be examined from two angles:

If a scholar says something which is bid’ah or follows the path of bid’ah with regard to a particular issue, is he counted as being one of them?

The answer is no, he is not counted as being one of them and is not to be described as such. If he agrees with them on one particular issue then he has agreed with them on that issue, but it is not correct to say that he is one of them in absolute terms.

For example, there may be someone who follows the madhhab of Ahmad (i.e., Hanbali) but with regard to a particular issue he follows the view of Imaam Maalik – is he to be counted as a Maaliki? No.

Similarly, if a faqeeh follows the madhhab of Abu Haneefah (i.e., Hanafi) but with regard to a particular issue he follows the madhhab of al-Shaafa’i, do we say that he is a Shaafa’i? No.

So if we see a scholar who is known to be sincere following something that is the view of the people of bid’ah, it is not correct for us to say that he is one of them or is following their way. Rather we should say that because we know that they are following the Qur’aan and Sunnah, and that they are sincere in advising people, if they err with regard to this issue, that error stems from ijtihaad, and the mujtahid in this ummah will have two rewards if he reaches the right conclusion, and if he makes a mistake then he will have one reward.

Whoever rejects the whole truth (to which that person is calling people) because of one mistaken word is misguided, especially if the thing that he thinks is a mistake is not actually a mistake. Some people, if anyone disagrees with them, say that he is mistaken. They may describe him as being mistaken or misguided, or even as being a kaafir – Allaah forbid. This is an extremely bad way of judging people. The one who regards people as being kaafirs for any reason or for any sin, is following a way that is even harsher than the way of the Khawaarij, because the Khawaarij used to regard the one who committed a major sin as being a kaafir, not just the one who committed any sin. So if there is anyone who regards the Muslims as kaafirs for any sin, then he is misguided and is going against the Qur’aan and Sunnah, and is more extreme than the Khawaarij whom ‘Ali ibn Abi Taalib fought against. The Muslims differed as to whether they were to be regarded as kaafirs. Some described them as kaafirs (disbelievers) and some described them as evildoers and extreme wrongdoers. Does not Allaah say (interpretation of the meaning):

“If you avoid the great sins which you are forbidden to do, We shall expiate from you your (small) sins, and admit you to a Noble Entrance (i.e. Paradise)”

[al-Nisaa’ 4:31]

By avoiding major sins, a person may be forgiven for minor sins, so long as he does not persist in those minor sins. But if he persists in them, then the scholars said that persisting in a minor sin makes that a major sin. No doubt the view of those who label people as kaafirs because of their sins is misguided, and the one who says that the Muslims should be regarded as kaafirs because of their sins should note that the Messenger SAWS (peace and blessings of Allaah be upon him) said: “Whoever calls his brother a kaafir – when that is not the case – it will come back on him.” This is what the Messenger said, so even if that person is not regarded as a kaafir in this world, he may become a kaafir in the sight of Allaah.

Al-Liqaa’ al-Shahri, 15 by Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10074. Making du’aa’ together for one who has given charity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Making du’aa’ together for one who has given charity

Some people who gather together to receive charity that is to be shared out among them put their hands on it, and one of them makes du’aa’ for the donor, and the others say “Ameen” in loud voices. Is this action correct?.

Praise be to Allaah.

This way of making du’aa’ is not appropriate, because it is bid’ah. Making du’aa’ for the donor without putting one’s hands on the wealth given in charity and without raising voices in unison in the manner described is something that is prescribed in sharee’ah, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does you a favour, then return it in kind; if you cannot do that then keep making du’aa’ for him until that you think that you have returned the favour.” (Narrated by Abu Dawood and al-Nasaa’i with a saheeh isnaad).

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/336

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


10075. Putting a bunch of flowers on a grave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Putting a bunch of flowers on a grave

Does putting a bunch of flowers on the grave of the “unknown soldier” come under the same ruling as the actions of those who venerate their “saints (awliya’) and righteous people until they are worshipped?

Praise be to Allaah.

This action is an innovation (bid’ah) and exaggeration about the dead. It is similar to the actions of those who venerated the righteous and made symbols (of the dead). There is the fear that this may, with the passage of time, lead to building domes over their graves, seeking blessing from them and taking them as gods alongside Allaah. So we must not do that, in order to avoid the means that lead to shirk.

Al-Lajnah al-Daa’imah, from Kitaab Fataawa Islamiyyah, 1/20.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


10076. A mistake in the direction of the qiblah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

A mistake in the direction of the qiblah

One of my neighbours told me that the qiblah towards which I was praying was wrong and was not in accordance with the qiblah of the neighbouring mosque. Based on this, I changed the direction for a few months, including last Ramadaan. Then I found out that the first qiblah had been correct. What is the ruling on prayers that I did facing the incorrect qiblah? I hope you can answer me because I am confused. Thank you very much.

Praise be to Allaah.

Facing the qiblah is one of the conditions of prayer being valid. Every worshipper has to make sure he faces the qiblah in his prayer, and strive to make sure he is facing in the right direction, whether by means of natural signs or using a compass, if he is able to do that, or by asking trustworthy people in that place who know in which direction the qiblah is.

It seems most likely in the case that you describe that the deviation from the qiblah was very slight. This slight deviation is something that can happen when a person who lives in that area is a little confused and people do not pay attention to this slight difference in direction. If that is the case, i.e., if the deviation from the qiblah was slight, then it does not matter and it does not invalidate the prayer, because those who are far away from the Ka’bah have to face in its general direction; they do not have to face precisely in that direction, because al-Tirmidhi (342) and Ibn Maajah (1011) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whatever is between the east and the west is the qiblah.” Classed as saheeh by al-Albaani in al-Irwa’.

Al-San’aani (may Allaah have mercy on him) said in Subul al-Salaam (1/260). This hadeeth indicates that what is required is to face in that direction, and not towards the precise location of the Ka’bah when one cannot see it.

Further evidence to this effect is to be seen in the report narrated by al-Bukhaari (144) and Muslim (264) from Abu Ayyoob (may Allaah be pleased with him) who said that the Prophet (peace and blessings of Allaah be upon him) said: “If you need to relieve yourself, then do not face the qiblah or turn your back towards it, whether you are urinating or defecating, rather face to the east or to the west.”

Shaykh al-Islam (may Allaah have mercy on him) said in Sharh al-‘Umdah: This is stating that facing any direction other than the east or the west means that one is either facing the qiblah or turning one’s back towards it. This was addressed to the people of Madeenah and everyone who was in the same direction (in relation to Makkah), because this was the consensus of the Sahaabah (may Allaah be pleased with them). ‘Umar said: Whatever is between the east and the west is the qiblah except at the House. And it was narrated that ‘Uthmaan (may Allaah be pleased with him) said: How can a man make a mistake in his prayer when whatever is between the east and the west is the qiblah, so long he does not turn towards the east deliberately.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Thus we know that the matter is broad in scope. So if we see a person praying in a direction that is slightly off from the qiblah, that does not matter, because he is facing in its general direction, and this is what he is obliged to do.

Al-Sharh al-Mumti’, 2/273

But if the deviation from the direction of the qiblah was very great, so that you were not praying in the direction of the qiblah at all, such as if you were praying towards the east when the qiblah is towards the west or the north, for example, so long as you based your action on the words of someone who you know attaches great importance to the prayer and you thought that they knew better about the direction of the qiblah, then you do not have to do anything, and the prayers which you offered are still valid, even if you faced the wrong direction when you prayed, because if a person tries his best to get it right, he has done what is required of him, as Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

It says in Fataawa al-Lajnah al-Daa’imah (6/314): If a worshipper does his best to figure out the direction of the qiblah and prays, then he finds out that he was mistaken, his prayer is still valid.

In Fataawa al-Shaykh Ibn Baaz (may Allaah have mercy on him) (10/421) it says: If a believer does his best to figure out the direction of the qiblah, when he is in the desert or is in a city in which he is not sure where the qiblah is, and he prays on that basis, then he finds out that he prayed in a direction other than the qiblah, then he should continue to pray according to his latest estimate, if he believes that it is more correct than his first estimate. His first prayer is still valid because he did his best to work out the qiblah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


10077.Ruling on gathering to make du’aa’ and recite Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on gathering to make du’aa’ and recite Qur’aan

In the Muslim community on our campus, there arose a controversy on issue of coming together on a set date to make dua'h (supplications), therein the whole Quran is recited(leaflets of the Quran are distributed and read simultaneously) and supplications made, for such reasons as; success in examination and beginning of semester exam.

We want to ask if such prayers is established in the Shareeah of Islam. It will be appreciated if your responce is backed by Quran, Sunnah and Ijmaa of the salaf.

Your Fatwa, backed with the requested evidences, will Insha Allah bring to rest the controversy.

Praise be to Allaah.

Firstly:

The ruling on gathering to recite Qur’aan, whereby each of the people present takes a juz’ (part) of the Qur’aan at the same time, so that each of them can complete the juz’ that he has.

The answer to this is what was stated in a fatwa of the Standing Committee (2/480), which was as follows:

Firstly: gathering to recite and study the Qur’aan, whereby one of them recites and the others listen, and they study it together and explain the meanings, is something that is prescribed in Islam and is an act of worship that Allaah loves and for which He rewards greatly. It was narrated by Muslim in his Saheeh and by Abu Dawood from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “No people gather in one of the houses of Allaah, reciting the Book of Allaah and studying it together, but tranquillity descends upon them and mercy encompasses them, and the angels surround them, and Allaah mentions them to those who are with Him.”

It is also prescribed to recite du’aa’ upon completing the Qur’aan, but not every single time, and there is no specific form of du’aa’ which is to be followed as if it were a Sunnah, because none of that has been proven from the Prophet (peace and blessings of Allaah be upon him); rather this is something that some of the Sahaabah did (may Allaah be pleased with them).

Similarly there is nothing wrong with inviting those who attended the recitation to a meal, so long as that is not taken as a habit after every reading.

Secondly:

Giving ajza’ (parts) of the Qur’aan to those who attend the gathering so that each of them may read a part of the Qur’aan by himself is not regarded as meaning that each of them has completed the Qur’aan.

Their intention of reading Qur’aan for the purpose of seeking blessing is not enough, because the purpose of reading Qur’aan is to draw closer to Allaah and to memorize Qur’aan, ponder its meanings, understand its rulings, learn lessons from it, earn reward and make one's tongue get used to reciting it, etc. And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.”

Secondly:

There is no evidence to support the belief that this action (gathering to read Qur’aan in the manner mentioned) will have the effect of bringing a response to du’aa’, therefore it is not prescribed. There are many well-known means of seeking an answer to du’aa’s. just as there are many well-known impediments to receiving a response. The person who is making du’aa’ should pursue the means of receiving a response and avoid the impediments, and he should think well of his Lord, because Allaah is as His slave thinks He is.

See also question no. 5113.

Note: Evidence is required of the one who claims that something is prescribed in Islam, otherwise the basic principle with regard to acts of worship is that they are not allowed unless there is proven evidence that they are prescribed. Based on this, the evidence that this belief is not prescribed is the fact that there is no evidence to suggest that it is permitted.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10078. Question about a strange Sufi way of worship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Question about a strange Sufi way of worship

Brother my question is fairly long and I hope inshallah you will be able to answer it to the best of your knowledge using hadith and Quranic proof to backup what you are saying and please use as much proof as you possible can.

See the problem that I am facing is regarding the way in which my parents perform Ibadah and this way that they perform it they would like me to do the same but I personally did not feel that it went in accordance with the sunnah. My parents have a sufistic Qadriyanni belief in which they belief the Prophet Mohammed S.A.W was a Noor and a human. A Sufi Alim who is a Mufti gave my dad a type of Ibadah style book written in Urdu and Dua's in Arabic he told him to do this Ibadah in particular every single day and with Your children who are able to recite Quran and your wife loudly together.

The form of Ibadah goes as following before starting he told us to recite the words

"Allahumma Salliallah Muhamadin Wa'lihi Wa Itratihi beadadikuli malumilaka he refers to it as Darud Qadri

then he told us to recite these words 100 times "Subhanallahi wabihamdihi Subhanallahhilazeem Astagfirullahalazimalazi La Illaha Illa huwalhayalqayoom wa atoobu alayhi"

then he told us to recite 7 times surah fatiha

then he told us to recite 100 times "Allahumma Salliallah Muhamadin Wa'lihi Wa Itratihi beadadikuli malumilaka he refers to it as Darud Qadri

the he told us to recite 79 times Surah allamnashra

then recite surah Ikhlas 100 times

then recite 100 times these words "allahuma ya qadiyal hajate

then recite 100 times these words "allahuma ya dafi al balayati"

then recite 100 times "allahuma ya ah lal mushkalati

then recite 100 times "allahuma ya kafiyal muhimati

then recite 100 times "Allahuma ya mujeebadawati

then recite 100 times "allahuma ya shafi mar da'"

then recite 100 times "Allahuma ya khayranaseereena"

then recite 100 times "Bihrahmatikaya ya arhamarahimeen

then recite 100 times "Allahuma ameen"

the 2nd part to this Ibadah is the same thing accept some things changed around such as starting off with the words "hazbunallahu" 500 times and following it through the same way acept without Surah Allahmnashra or Ikhlas.

Now I know some of these words are in the Quran and the surahs are for sure but I would like to know the meanings for everything english translation i'm sorry i cannot find it in arabic but try to soundout the meaning please. I would like to know if this form of Ibadah is in accordance with the Sunnah. If the Prophet Mohammed (S.A.W) ever recited it. My parents want me to do the Ibadah with them and they get very angry even if i question it the slightest bit because they say what do you know your so young. The alim who came has been studying for more then 60 years who are you to question them. So brother please answer my question in as much depth as possible and as much proof you can possibly have if this Dua is sunnah or just an innovation. As well i forgot to mention there is this other thing my parents want me to do after i do this supplication which is that i recite Surah 105 in the Quran and when it gets to a part where you say tarmihim to say tarmeem and take these rocks one by one bouncing them off of a metal bowl turned upside down covered with a red sheet to represent blood. My parents tell me this is to ask allah to strike down on the enemies of ours killing them off or something close to that. I would like to know of this is the sunnah of the Prophet MOhammed (S.A.W) or if its an innovation please provide lots of proof and be as clear as possible so my parents will understand. I know I am asking for a lot but I would really appreciate if you could answer me as soon as possible.

Praise be to Allaah.

The purpose for which we were created is to worship Allaah alone with no partner or associate, as Allaah says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)”

[al-Dhaariyaat 51:56]

Allaah has not left us each to choose his own way of worship, rather He has sent His Messenger (peace and blessings of Allaah be upon him) and revealed His holy Book, to show people the way and guide them. So there is nothing that is worship and goodness and guidance that Allaah loves, but it has been explained by the Messenger (peace and blessings of Allaah be upon him).

No two Muslims dispute that Muhammad (peace and blessings of Allaah be upon him) is the best and most pious of mankind, the one who worshipped Allaah and turned to Him the most. Hence the one who is truly guided is the one who follows his path and walks in his footsteps.

Adhering to the path of the Prophet (peace and blessings of Allaah be upon him) is not something that is optional, rather it is an obligation that Allaah has enjoined upon His slaves, as He says (interpretation of the meaning):

“And whatsoever the Messenger (Muhammad) gives you, take it; and whatsoever he forbids you, abstain (from it). And fear Allaah; verily, Allaah is Severe in punishment”

[al-Hashr 59:7]

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day”

[al-Ahzaab 33:21]

The Prophet (peace and blessings of Allaah be upon him) stated that every innovated kind of worship would be rejected and thrown back at the one who does it, no matter what it is. He said: “Every action that is not in accordance with this matter of ours [i.e., Islam] will be rejected.” Narrated by Muslim, 1718, from the hadeeth of ‘Aa’ishah (may Allaah be pleased with her).

No deed will be accepted unless it is done sincerely for the sake of Allaah and in accordance with the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him). This is what is meant by the words of Allaah (interpretation of the meaning):

“that He may test you which of you is best in deed”

[al-Mulk 67:2]

Al-Fudayl ibn ‘Iyyaad said: (This means) that which is most sincere and most correct. They said, O Abu ‘Ali, what most sincere and most correct? He said: If a deed is not sincere and not correct, it will not be accepted. If it is correct but is not sincere, it will not be accepted unless it is both sincere and correct. Sincere means that it is done for the sake of Allaah and correct means that it is in accordance with the Sunnah.

Whoever wants to attain the pleasure of Allaah, he has to adhere to the Sunnah of His Messenger (peace and blessings of Allaah be upon him). All paths to Allaah are blocked, except this path, the path of His Prophet Muhammad (peace and blessings of Allaah be upon him).

Because the Prophet (peace and blessings of Allaah be upon him) was compassionate towards his ummah and cared deeply for them, he did not leave anything good without explaining it to them. So whoever today invents an act of worship, dhikr or wird and claims that it is good, is accusing the Prophet (peace and blessings of Allaah be upon him) – whether he realizes it or not – of not conveying the religion as Allaah commanded him to do. Hence Imam Maalik (may Allaah have mercy on him) said: Whoever introduces any innovation into Islam claiming that it is good is implying that Muhammad (peace and blessings of Allaah be upon him) betrayed the message entrusted to him, because Allaah says (interpretation of the meaning):

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion”

[al-Maa'idah 5:3]

So whatever was not part of the religion of Islam at that point should never be part of the religion of Islam today.

The Sahaabah, Taabi’een and imams issued many warnings against innovation.

Hudhayfah ibn al-Yamaan said: Every act of worship which the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) did not do, do not do it.

Ibn Mas’ood said: Follow and do not innovate, for the religion is complete. Adhere to the old way (i.e., the way of the Prophet (peace and blessings of Allaah be upon him) and the Sahaabah)

The question which should be put to the one who invented this dhikr is:

Did the Messenger of Allaah (peace and blessings of Allaah be upon him) do this? Did the Sahaabah do this?

The obvious answer is that reciting these soorahs these number of times – 100 times or 7 or 79 – is something that was not narrated from the Prophet (peace and blessings of Allaah be upon him), or from any of his companions. The same is true of the du’aa’s recited in this manner for the number of times mentioned.

It should be said to this innovator: do you think that you have discovered something good that was not known to the Prophet or his companions?

Or do you think that you or your shaykh have the right to introduce new laws and to define news dhikrs and when they should be said and how often they should be repeated, just as the Messenger of Allaah (peace and blessings of Allaah be upon him) had that right?

Undoubtedly both of these are manifest misguidance.

Let us think about the report narrated from ‘Abd-Allaah ibn Mas’ood by al-Daarimi in his Sunan, according to which Abu Moosa al-Ash’ari said to ‘Abd-Allaah ibn Mas’ood: “O Abu ‘Abd al-Rahmaan, I have just seen in the mosque something new that I was not sure about, but I think I have not seen anything but something good, praise be to Allaah.” He said, “What was it?”

He said, “You will see it tomorrow.” He said, “I saw some people in the mosque sitting in circles waiting for the prayer. In every circle there was a man and in their hands were pebbles. He would say, ‘Say Allaahu akbar one hundred times,’ so they would say Allaahu akbar (takbeer) one hundred times. Then he would say, ‘Say Laa ilaaha ill-Allaah (tahleel) one hundred times, so they would say Laa ilaaha ill-Allaah one hundred times. Then he would say, ‘Say Subhaan Allaah (tasbeeh) one hundred times,’ and they would say Subhaan Allaah one hundred times.”

He said, “What did you say to them?”

He said, “I did not say anything to them. I was waiting for your opinion.”

He said, “Why did you not tell them to count their bad deeds and promise them that none of their good deeds would be lost?’ Then he went away and we went with him, until he came to one of those circles. He stood over them and said, “What is this that I see you doing?”

They said, “O Abu ‘Abd al-Rahmaan, these are pebbles with which we count the takbeer, tahleel and tasbeeh.”

He said, “Count your bad deeds, for I promise you that nothing of your good deeds will be lost. Woe to you, O ummah of Muhammad, how soon you have drifted into the way of doom even though the companions of your Prophet (peace and blessings of Allaah be upon him) are still alive amongst you, and his garments and the vessels he used are still not worn out or broken. By the One in Whose hand is my soul, either you are following a way that is more guided than the way of Muhammad (peace and blessings of Allaah be upon him), or you are starting a way that is the way of misguidance.”

They said, “By Allaah, O Abu ‘Abd al-Rahmaan, we did not intend anything but good.”

He said, “How many of those who intend good never attain it.”

Not everyone who seeks or intends good attains it and is guided to it. Not every act of worship is accepted, unless it is in accordance with the Sunnah of Muhammad (peace and blessings of Allaah be upon him).

This denunciation by Ibn Mas’ood (may Allaah be pleased with him) puts an end to the argument presented by innovators, because they always say, “What reason can there be not to recite dhikr, prayers and Qur’aan? We only intend good and to draw closer to Allaah.”

It should be said to them: Worship must be something that is prescribed in sharee’ah in essence and in its form and the manner in which it is done. If a specific number is prescribed in sharee’ah then no one has the right to go beyond that, and if no number or way is specified then no one has the right to invent a limit for it, because that implies that one is assuming the role of a lawgiver.

This is further supported by the report narrated from Sa’eed ibn al-Musayyib (may Allaah have mercy on him). He saw a man praying more than two rak’ahs after dawn had come (i.e., Fajr), and he told him not to do that. The man said, “O Abu Muhammad, will Allaah punish me for praying?!”

He said, “No, but He will punish you for going against the Sunnah.”

Look at the understanding of this great Taabi’i, may Allaah have mercy on him. That is because the regular Sunnah is to pray only two rak’ahs after the dawn has come, not more than that, then to pray the obligatory prayer of Fajr.

A similar report was narrated from Imam Maalik (may Allaah have mercy on him). A man came to him and said: “O Abu ‘Abd-Allaah, from where should I enter ihraam?”

He said, “From Dhu’l-Hulayfah, from where the Messenger of Allaah (peace and blessings of Allaah be upon him) entered ihraam.”

He said, “I want to enter ihraam from the Mosque, from near the grave (meaning the grave of the Prophet (peace and blessings of Allaah be upon him)).”

He said, “Do not do that, for I fear fitnah (trial, affliction) for you.”

He said, “What fitnah is that? It is just a few miles I am adding.”

He said, “What fitnah is greater than your thinking that you have found something good that the Messenger of Allaah (peace and blessings of Allaah be upon him) failed to do?! I heard that Allaah says (interpretation of the meaning):

‘And let those who oppose the Messenger’s (Muhammad’s) commandment (i.e. his Sunnah legal ways, orders, acts of worship, statements) (among the sects) beware, lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant) should befall them or a painful torment be inflicted on them’

[al-Noor 24:63].”

This is the understanding of the Sahaabah, Taabi’een and Imams. As for the people of bid’ah, they say, “What fitnah? It is only dhikr and prayer and a few miles by which we seek to draw closer to Allaah.”

No wise person should be deceived by the words of these people, for the Shaytaan has made their deeds appear attractive to them, and they hate to go against their shaykhs and the leaders of their tareeqahs.

Sufyaan ibn ‘Uyaynah (may Allaah have mercy on him) said: Bid’ah (innovation) is dearer to Iblees (Satan) than sin, because a person may repent from sin, but not from innovation.

It should be noted that no one ever invents a bid’ah but he forsakes thereby a Sunnah that is equal to it or greater than it. Hence those who favour innovated dhikrs are the most ignorant of people about the Prophet’s dhikr which the Prophet (peace and blessings of Allaah be upon him) persisted in reciting. You will rarely find any of them who says in the morning and evening, Subhaan-Allaah wa bi hamdihi (Glory and praise be to Allaah) one hundred times; or Asbahna ‘ala fitrat il-Islam wa kalimat il-ikhlaas wa deeni nabiyyina Muhammad sall-Allaahu ‘alay wa sallim wa millati abeena Ibraaheema haneefan wa maa kaana min al-mushrikeen (We have awoken on the fitrah of Islam and the word of sincerity and the religion of our Prophet Muhammad (peace and blessings of Allaah be upon him) and the religion of our father Ibraaheem, pure monotheism, and he was not of those who associate others with Allaah); or Asbahna wa asbah al-mulk Lillaahi Rabb il-‘Aalameen. Allaahumma inni as’aluka khayra hadha’l-yawm fa-thahu wa nasrahu wa noorahu wa barakatahu wa hudaahu, wa a’oodhu bika min sharri ma fihi wa sharri ma ba’dahu (We have awoken and dominion belongs to Allaah, the Lord of the Worlds. O Allaah I ask You for the good of this day and its goodness, support, help, light, blessing and guidance. And I seek refuge with You from the evil of what is in it and the evil of what comes after it): or Subhaan Allaah ‘adada khalqihi, Subhaan Allaah ridaa nafsihi, Subhaan Allaah zinata ‘arshihi, Subhaan Allaah midaada kalimaatihi (Glory be to Allaah the number of His creation, Glory be to Allaah as much as He is pleased with, Glory be to Allaah the weight of His Throne, Glory be to Allaah the extent of His words).

And there are other dhikrs with which you may be content, from the books that contain the dhikrs for the morning and the evening, etc.

The point is that it is not permissible to join your parents in these innovated dhikrs and say them the number of times you mention.

With regard to what you mentioned about Soorat al-Feel and throwing stones when saying tarmeehim (striking them), this is a myth and is nonsense. It is not permissible to do this or to seek to draw closer to Allaah by doing it. How many enemies did the Messenger of Allaah (peace and blessings of Allaah be upon him) confront, and he did not pray against them in this manner. There is the fear that this is a way of drawing closer to the devils and seeking their help.

With regard to the belief that the Prophet (peace and blessings of Allaah be upon him) was light (noor), there is no basis for this and it was not narrated either in the Qur’aan or saheeh Sunnah. Allaah has told us that the Prophet Muhammad (peace and blessings of Allaah be upon him) was a human being like us, except that Allaah favoured him with revelation and the message. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘I am only a man like you. It has been revealed to me that your Ilaah (God) is One Ilaah (God i.e. Allaah)’”

[al-Kahf 18:110]

“Say (O Muhammad): ‘I am only a human being like you. It is revealed to me that your Ilaah (God) is One Ilaah (God — Allaah), therefore take Straight Path to Him (with true Faith Islamic Monotheism) and obedience to Him, and seek forgiveness of Him. And woe to Al-Mushrikoon (the polytheists, idolaters, disbelievers in the Oneness of Allaah)’”

[Fussilat 41:6]

Some of the extreme Sufis believe that he was light, and that he was the first thing created by Allaah, and that the rest of creation was created from his light. This is a lie and is misguidance for which they have no evidence apart from a false, fabricated hadeeth.

We ask Allaah to help you and your parents to avoid innovation and its people.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


10079. Does saying “Innahu ‘ala raj’ihi la qaadir (Verily, (Allaah) is Able to bring him back)” help to bring back something that has been lost?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Does saying “Innahu ‘ala raj’ihi la qaadir (Verily, (Allaah) is Able to bring him back)” help to bring back something that has been lost?

If a person loses something, and says “Innahu ‘ala raj’ihi la qaadir (Verily, (Allaah) is Able to bring him back)” [al-Taariq 86:6 – interpretation of the meaning] 200 times, will that bring back what he has lost, or not?

Praise be to Allaah.

This is not reported in the Book of Allaah or in the saheeh Sunnah of the Prophet (peace and blessings of Allaah be upon him). It is not one of the usual means of finding things that have been lost. It comes under the heading of using the Qur’aan for purposes other than that for which it was revealed. It also involves specifying a certain number, which is something that is a tawqeefi matter (i.e., it can only be known through revelation) and cannot be known through ijtihaad or reason. Using this method is bid’ah (reprehensible innovation), and it was reported that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates something in this matter of ours (i.e., Islam) that is not a part of it, will have it rejected.”(Narrated by al-Bukhaari and Muslim).

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa'imah, 3/69

Created with the Personal Edition of HelpNDoc: Free help authoring tool


10080. Does writing al-Zalzalah in a vessel make childbirth any easier?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Does writing al-Zalzalah in a vessel make childbirth any easier?

Does reciting al-Zalzalah at the time of childbirth make giving birth easier? Are there any du’aa’s or adhkaar that are prescribed when giving birth to make it easier? Will du’aa’s made at the time of childbirth be answered?

Praise be to Allaah.

Writing al-Zalzalah in saffron in a vessel, and other verses which mention that Allaah knows what is in the wombs, such as the aayaahs (interpretation of the meaning):

“No fruit comes out of its sheath, nor does a female conceive nor brings forth (young), except by His Knowledge” [Fussilat 41:47]

“Allaah knows what every female bears, and by how much the wombs fall short (of their time or number) or exceed. Everything with Him is in (due) proportion” [al-Ra’d 13:8]

- this was tried, then water was poured into the vessel and stirred until the saffron was dissolved. Then the woman in labour was given it to drink, and some of it was wiped on her stomach. Or these verses were recited into water and she was given it to drink and some of it was wiped on her stomach. Or these verses were recited over the woman whilst she was experiencing labour pains. All of this was beneficial, by the grace of Allaah.

With regard to the issue of du’aa’… the du’aa’ of a woman who is experiencing labour pains – when she has contractions – deserves to be answered, because it is a time of distress, and Allaah says (interpretation of the meaning):

“Is not He (better than your gods) Who responds to the distressed one, when he calls on Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations? Is there any ilaah (god) with Allaah?” [al-Naml 27:62]

How often has Allaah answered du’aa’s at times of distress and provided a way out! And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him.

Al-Daw’ah magazine, issue #1754, p. 36

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10081. Dhikr recited in unison following the prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Dhikr recited in unison following the prayers

I am in Malaysia and women often pray in Jamaah, but the one who is Iman stands one step infront of the others. Is this in the Sunnah?

They argue a lot about the interpretation of the Hadith where Aisha RA was seen leading the women in prayer while she was ine the middle of the row. Could you please tell me if there is any daleels for their behaviour or not???

2/ In Malaysia, people interpret the Zikrin jammah after the Swalaat as something that rasulullah SAW and the Sahabas dulged into. For me it is clear that it is BIDAH. Could you please tell me some daleels that prove that ZIKR in Jamaah( loud chanting of duaahs and SUBHANALLAH ALHAMDOULILLAH And ALLAHU ACKBAR)is not part of the Sunnah...

Praise be to Allaah.

1 – With regard to a woman leading other women in prayer, please see Questions # 9783, 14247.

With regard to dhikr recited in unison, the Standing Committee was asked about du’aa’ and dhikr recited in unison, and they answered:

The basic principle concerning dhikr and acts of worship is that there is no room for adding or subtracting anything. Allaah should only be worshipped in the ways that He has prescribed; this applies whether it is something that can be done at any time or something that is limited to a specific time and how it is to be done and how many times it is to be done. With regard to dhikrs and du’aa’s that Allaah has prescribed and all kinds of worship that are not limited with regard to time and numbers, location or a particular way in which they are to be done, it is not permissible for us to adhere to a particular way, time or number; rather we are to do these acts of worship without restrictions as it was prescribed.

In matters where it isproven in the words or deeds of the Prophet (peace and blessings of Allaah be upon him) that an action is to be done at a certain time or a certain number of times or in a certain place or in a certain manner, then we should worship Allaah in accordance with what has been prescribed. It has not been proven from the words or deeds or approval of the Prophet (peace and blessings of Allaah be upon him) that he recited du’aa’ in unison with others following the prayers, or after reading Qur’aan, or following each lesson, whether that took the form of the imaam reciting du’aa’ and the congregation saying Ameen to his du’aa’, or whether they all recited du’aa’ together in unison. That was not known at the time of the Rightly-Guided Khaleefahs or any of the Sahaabah (may Allaah be pleased with them). Whoever adheres to the practice of reciting du’aa’ in unison following the prayers or after reading Qur’aan or after every lesson has innovated something and introduced into the religion something which is not a part of it. It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates something in this matter of ours (i.e. Islam) that is not part of it will have it rejected.” And he said: “Whoever does something that is not in accordance with this matter of ours (Islam) will have it rejected.”

If it were prescribed to adhere to a certain way of doing it, the Prophet (peace and blessings of Allaah be upon him) and his successors (khulafa’) after him would have adhered to that. We have stated above that no such thing was proven from him or from his companions (may Allaah be pleased with them). All goodness is to be found in following the guidance of the Prophet (peace and blessings of Allaah be upon him) and the guidance of the Rightly-Guided Khulafa’ (may Allaah be pleased with them); all evil is to be found in going against their guidance and following the innovated matters against which the Prophet (peace and blessings of Allaah be upon him) warned us by saying, “Beware of newly-innovated matters, for every innovation is misguidance.” May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa Islamiyyah, 4/178

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


10082. Warning against the book Dalaa’il al-Khayraat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Warning against the book Dalaa’il al-Khayraat

Is it permissible to practice salawat to prophet(s.a.w) that stated in the ketab Dalailul Khairat.Is it true every salawat that stated in that ketab have their own specialty.

Praise be to Allaah.

It is not permissible to rely on the book Dalaa’il al-Khayraat wa Shawaariq al-Anwaar fi Dhikr al-Salaah ‘ala al-Nabiy al-Mukhtaar, because it is full of things that go against Islamic teachings, and of phrases that represent shirk, and da’eef (weak) and mawdoo’ (fabricated) hadeeths. We will discuss this in more detail in sha Allah.

The Muslim should beware of attributing words to the Prophet (peace and blessings of Allaah be upon him) without knowing how sound they are, because telling lies about him is not like telling lies about anyone else.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever tells lies about me, let him take his place in Hell.” Narrated by al-Bukhaari, 107; Muslim, 3. And he said: “Do not tell lies about me, for whoever tells lies about me, will enter Hell.” Narrated by al-Bukhaari, 106).

And he said: “Whoever narrated a hadeeth from me knowing that it is false, then he is one of the liars.” (Narrated by Muslim, 1).

The best way of sending blessings upon the Prophet (peace and blessings of Allaah be upon him) is that which he taught to his companions:

Al-Bukhaari (6357) and Muslim (406) narrated that ‘Abd al-Rahmaan ibn Abi Layla said: Ka’b ibn ‘Ujrah met me and said to me, Shall I not give you a gift? The Prophet (peace and blessings of Allaah be upon him) came out to us and we said, “O Messenger of Allaah, we know how to send salaams upon you, but how should we send blessings upon you?” He said, “Say: Allaahumma salli ‘ala Muhammad wa ‘ala aali Muhammad kama salayta ‘ala aali Ibraaheem, innaka hameedun majeed; Allaahumma baarik ‘ala Muhammad wa ‘ala aali Muhammad kama baarakta ‘ala aali Ibraaheem, innaka hameedun majeed (O Allaah, send prayers upon Muhammad and upon the family of Muhammad, as You sent prayers upon the family of Ibraaheem, verily You are Worthy of Praise, Full of Glory. O Allaah, send blessings upon Muhammad and upon the family of Muhammad, as You sent blessings upon the family of Ibraaheem, verily You are Worthy of Praise, Full of Glory).

Al-Bukhaari (3369) and Muslim (6360) narrated from Abu Humayd al-Saa’idi (may Allaah be pleased with him) that they said: “O Messenger of Allaah, how should we send blessings upon you?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Say Allaahumma salli ‘ala Muhammadin wa azwaajihi wa dhurriyyatihi kama salayta ‘ala aali Ibraaheem, wa baarik ‘ala Muhammadin wa azwaajihi wa dhurriyyatihi kama baarakta ‘ala aali Ibraaheem, innaka hameedun majeed (O Allaah, send prayers upon Muhammad and his wives and progeny as You sent prayers upon the family of Ibraaheem, and send blessings upon Muhammad and his wives and progeny as You sent blessings upon the family of Ibraaheem, verily You are Worthy of Praise, Full of Glory).

Al-Suyooti (may Allaah have mercy on him) said: I read in al-Tabaqaat by al-Taaj al-Subki, quoting from his father, the words: “The best words with which a person can send blessings upon the Prophet (peace and blessings of Allaah be upon him) are the words that appear in the Tashahhud.

He said: Whoever says these words has sent blessings upon the Prophet (peace and blessings of Allaah be upon him) for certain, and whoever says any other words, there is some doubt as to whether he has sent blessings in the required manner, because they said, ‘How should we send blessings upon you?’ and he said, ‘Say…’ So he stated that sending blessings upon him is done in that manner.

He said: When I was young, when I sent blessings upon the Prophet (peace and blessings of Allaah be upon him) I used to say, ‘Allaahumma salli wa baarik wa sallam ‘ala Muhammad wa ‘ala aali Muhammad, kama salayta wa baarakta wa salamta ‘ala Ibraaheem was ‘ala aali Ibraaheem, innaka hameedun majeed (O Allaah, send prayers and blessings and peace upon Muhammad and upon the family of Muhammad, as You sent prayers and blessings and peace upon Ibraaheem and the family of Ibraaheem), but then it was said to me in a dream, Are you more eloquent or concise or more knowledgeable about the meanings of words than the Prophet (peace and blessings of Allaah be upon him)? If there had been any more eloquent words, the Prophet (peace and blessings of Allaah be upon him) would not have chosen these words. So I sought forgiveness for that and went back to the words of the Prophet (peace and blessings of Allaah be upon him).

And he said: If anyone swears to send the best of prayers upon the Prophet (peace and blessings of Allaah be upon him), then these words are the best he can say.

Quoted from al-Sunan wa’l-Mubtada’aat by Muhammad ‘Abd al-Salaam al-Shuqayri, p. 232

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10083. Uttering the intention out loud for salaat al-Taraaweeh and other prayers is bid’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Uttering the intention out loud for salaat al-Taraaweeh and other prayers is bid’ah

During Ramadan we pray salat al-taraweeh, what is to be said in the beginning of the prayer. for example nawatu asalee lillah al atheem fe ta'at rubee al kareem rika'tein sinit........

Praise be to Allaah

Uttering the intention out loud when one is going to pray is bid’ah (an innovation), whether that is for Taraaweeh prayers or any other prayer.

Ibn al-Qayyim said in Zaad al-Ma’aad (1/201):

When the Prophet (peace and blessings of Allaah be upon him) stood up to pray, he would say: “Allaahu akbar,” and he did not say anything before that, or utter the intention (niyyah) out loud at all. He did not say, “I am going to pray such-and-such a prayer, facing the qiblah, four rak'ahs, as an imam or following an imam.” And he did not say “ada’an (on time)” or “qadaa’an (making up a missed prayer)” or “fard al-waqt (the obligatory prayer of this time).” These are all bid’ahs which were not narrated by any scholar with any isnaad, be it saheeh, da’eef, musnad or mursal … Neither was this narrated from any of the Prophet’s companions, and none of the Taabi’een or the four imams described it as mustahabb.

See also question no. 13337

So the Muslim should have the intention of praying Taraaweeh in his heart only, and not utter anything out loud.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


10084. Communal du’aa’ after Taraaweeh prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Communal du’aa’ after Taraaweeh prayer

My question is about the saheeh Sunnah with regard to Taraaweeh prayer and what innovations have been introduced into it, and the communal du’aa’ after Taraaweeh prayer. May Allaah reward you with all good on my behalf and on behalf of the Muslims.

Praise be to Allaah.

With regard to the first part of your question, please see the section on Taraaweeh prayer and Laylat al-Qadr under the heading of Fasting on this website.

With regard to communal du’aa’ after Taraaweeh prayer, this action is an innovation (bid’ah). The Prophet (peace and blessings of Allaah be upon him) said, “Whoever does an action that is not part of this matter of ours (Islam), will have it rejected.” Narrated by Muslim, 3243.

What was narrated from the Prophet (peace and blessings of Allaah be upon him) was that after Taraaweeh prayer he would say, “Subhaan al-Malik al-Quddoos (Glory be to the Sovereign, the Most Holy)”, three times, raising his voice on the third time.

Ahmad (14929), Abu Dawood (1430) and al-Nasaa’i (1699) narrated that Ubayy ibn Ka’b (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to recite in Witr “Sabbih isma Rabbika al-A’la (Glorify the name of your Lord, the Most High)…” [i.e., Soorat al-A’laa 87] and Qul yaa ayyuha’l-kaafiroon (Say (O Muhammad), ‘O al-Kaafiroon (disbelievers))…’” [i.e., Soorat al-Kaafiroon 109] and “Qul Huwa Allaahu ahad (Say (O Muhammad), ‘He is Allaah, (the) One)…” [i.e., Soorat al-Ikhlaas 112]. And after he said the tasleem he would say “Subhaan al-Malik al-Quddoos, Subhaan al-Malik al-Quddoos, Subhaan al-Malik al-Quddoos (Glory be to the Sovereign, the Most Holy; Glory be to the Sovereign, the Most Holy; Glory be to the Sovereign, the Most Holy)”, raising his voice. Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i, 1653.

Then in Witr prayer the imam will recite du’aa al-qunoot and the worshippers will say Ameen behind him, as Ubayy ibn Ka’b (may Allaah be pleased with him) used to do when he led the people in praying Taraaweeh at the time of ‘Umar (may Allaah be pleased with him). So there is no need to introduce this bid’ah. How true are the words of the one who said, “All goodness is in following those who came before, and all evil is in the innovation of those who came later.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10085. Du’aa’ for completing the Qur’aan (khatam)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Du’aa’ for completing the Qur’aan (khatam)

Many muslims during ramadhan read the quran and when on completion on the quran they have a so called "hatham" this is common for peopls from the indian subcontinant.What i want to know is is this "hatham" a sunnah of the rasool??or is it a bidah??. The "hatham" is usually by an imam,where he will recite a few duas from and read onto food which will be eaten and distributed to many people. please could you answer this because this is also practised when someone dies and and on every thursday evenning.if there is such a hadith on this practise please could u give me the reference?.

Praise be to Allaah.

Du’aa’ for completing the Qur’aan in the manner asked about here is a reprehensible innovation (bid’ah), which was not done by the Prophet (peace and blessings of Allaah be upon him) or by the righteous salaf (may Allaah be pleased with them). If it had been something good, they would have done it before us.

Rather what is narrated from the salaf is to make du’aa’ after completing the Qur’aan, without stipulating any specific du’aa’ or any particular way of doing it. So if the Muslim completes the Holy Qur’aan, whether in Ramadaan or at other times, it is mustahabb for him to raise his hands and call upon Allaah, asking Him for the best in this world and in the Hereafter.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked:

Is there a specific du’aa’ for completing the Qur’aan?

He said:

There is no evidence that there is a specific du’aa’ for this as far as I know. Hence it is permissible for a person to make du’aa’ as he wishes and to choose beneficial supplications such as praying to be forgiven, to be granted Paradise and to be saved from Hell, seeking refuge with Allaah from fitnah (temptation, tribulation), asking for help to understand the Qur’aan in the manner that Allaah is pleased with and to act upon it and memorize it, etc., because it was proven that Anas (may Allaah be pleased with him) used to gather his family when he completed the Qur’aan and make du’aa’.

Majmoo’ Fataawa Ibn Baaz, 11/358.

With regard to reciting that over food and distributing it, and doing that when someone dies and on Thursdays, all of that is bid’ah (innovation).

The Prophet (peace and blessings of Allaah be upon him) has commanded us to adhere to his Sunnah and the way of the Rightly-Guided caliphs, and he has forbidden us to introduce innovations into the religion. He has told us that this is misguidance, and that bid’ahs will be rejected and thrown back at the one who does them, and he will not be rewarded for them.

Abu Dawood (4607) narrated from al-‘Irbaad ibn Saariyah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever among you lives after I am gone will see great differences. I urge you to adhere to my Sunnah and the way of the Rightly-Guided caliphs. Adhere to it and cling firmly to it. And beware of newly-innovated matters, for every newly-innovated matter is a bid’ah, and every bid’ah is a going-astray.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 3851.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does any action that is not in accordance with this matter of ours (Islam) will have it rejected.” Narrated by Muslim, 1718.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


10086. Ruling on celebrating al-Qarqee’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on celebrating al-Qarqee’aan

What is the ruling on celebrating al-Qarqee’aan, which occurs on the ayyaam al-beed of Ramadaan, i.e., the 13th, 14th and 15th, on which sweets and snacks are distributed to children? It is known by different names in the Gulf countries, such as Qaranqa’u .

Praise be to Allaah.

Celebrating the fifteenth night of Ramadaan or any other day as the festival of al-Qarqee’aan is an innovation (bid’ah) for which there is no basis in Islam, and every innovation is a going astray. So we should not do this and we should warn others against it. It is not permissible to celebrate it anywhere, whether in schools, institutions or anywhere else. What is prescribed on the nights of Ramadaan in addition to offering the obligatory prayers, is to strive in praying qiyaam (i.e., Taraaweeh), to recite Qur’aan and to make du’aa’.

Al-Lajnah al-Daa’imah li’l-Ifta, fatwa no. 15532.

Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan ibn Jibreen was asked about this celebration and he replied:

There is no basis for this festival in sharee’ah or in the customs of the people. Because it involves these actions and also dancing, playing musical instruments, expressing joy and the things mentioned in the question, it is an innovation (bid’ah) which must be denounced and put a stop to, and it is not permissible to approve of it or take this matter lightly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10087. Uttering the intention to fast out loud is an innovation (bid’ah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Uttering the intention to fast out loud is an innovation (bid’ah)

In India we make the niyah of Saum as "ALLAH HUMMA ASOOMO JADAN LAKA FAGFIRLEE MA KADDAMTU WA MA AKHARTU", I am not sure of the meaning, but is it the right niyah?if yes please explain the meaning or please give me the right niyah proved by Qu`ran and Hadith.

Praise be to Allaah.

The Ramadaan fast and other acts of worship are not valid unless accompanied by the proper intention, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and everyone shall have but that which he intended…” (Narrated by al-Bukhaari, 1; Muslim, 1907)

The intention is subject to the condition that it be made at night, before the dawn comes, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not intend to fast before dawn, there is no fast for him.” Narrated by al-Tirmidhi, 730. According to a version narrated by al-Nasaa’i (2334): “Whoever does not intend to fast from the night before, there is no fast for him.” Classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 573. What is meant is that whoever does not intend to fast and resolve to do so from the night before, his fast is not valid.

The intention (niyyah) is an action of the heart. The Muslim should resolve in his heart that he is going to fast tomorrow. It is not prescribed for him to utter it out loud and say, “I intend to fast” or “I will fast tomorrow” or other phrases that have been innovated by some people. The correct intention is when a person resolves in his heart that he is going to fast tomorrow.

Hence Shaykh al-Islam Ibn Taymiyah said in al-Ikhtiyaaraat (p. 191):

If it crosses a person’s mind that he is going to fast tomorrow, then he has made the intention.

The Standing Committee was asked:

How should a person intend to fast Ramadaan?

They replied:

The intention is done by resolving to fast. It is essential that the intention to fast Ramadaan be made every night.

Fataawa al-Lajnah al-Daa’imah, 10/246

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10088. Remembering Allaah by repeating a single name such as “Allaah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Remembering Allaah by repeating a single name such as “Allaah”

Using the names of Allah as Dhikr counts as Bid’ah or counting on fingers or beats? & using the names of Allah as for the specific benefit counts as Bid’ah?

Praise be to Allaah.

With regard to the ruling on the masbahah (“prayer beads”), this had already been discussed in Question no. 3009.

With regard to remembering Allaah by saying a single name such as “Allaah” repeatedly, this is not narrated in sharee’ah, and there is no proof for that from the Prophet (peace and blessings of Allaah be upon him) or from any of his companions. If it was something good they would have done it before us.

All goodness is in following those who came before us, and all evil is in the innovations of those who came later.

The Standing Committee was asked about someone who remembers Allaah by saying “Ya Lateef” repeatedly.

They replied:

That is not permissible because it was not narrated from the Prophet (peace and blessings of Allaah be upon him). Rather it was proven that he said: “Whoever innovates something in this matter of ours (i.e., Islam) that is not part of it, will have it rejected.” According to another version: “Whoever does any action that is not part of this matter of ours will have it rejected.”

Fataawa al-Lajnah al-Daa’imah, 2/379

With regard to the questioner saying that they say, “Hu, Hu, Hu” – those people are adding to their bid’ah because they are calling Allaah by a word by which He did not call Himself. “Hu” is not one of the names of Allaah.

See Fataawa al-Lajnah al-Daa’imah, 2/185

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


10089. The myth that visiting the grave of ‘Ali equals seventy Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

The myth that visiting the grave of ‘Ali equals seventy Hajj

Does visiting the graves of ‘Ali (may Allaah be pleased with him), al-Husayn, al-‘Abbaas and others equal seventy pilgrimages to the Sacred House of Allaah? Did the Messenger (peace and blessings of Allaah be upon him) say, “Whoever visits the members of my household (ahl bayti) after I die will have seventy Hajj recorded for him”? Please advise us, may Allaah reward you with good?

Praise be to Allaah.

Visiting graves is a Sunnah which provides a lesson and a reminder. If the graves are those of Muslims, one should make du’aa’ for them… The Prophet (peace and blessings of Allaah be upon him) used to visit graves and make du’aa’ for the deceased, as did his companions, may Allaah be pleased with them. The Messenger (peace and blessings of Allaah be upon him) said: “Visit the graves, for they remind you of the Hereafter.” He used to teach his companions, when they visited graves, to say, “Al-salaamu ‘alayum ahl al-diyaar min al-mu’mineen wa’l-muslimeen, wa innaa in sha Allaah bikum laahiqoon. Nas’al Allaaha lana wa lakum al-‘aafiyah (Peace be upon you O inhabitants of the dwellings, believers and Muslims. If Allaah wills, we shall join you soon. We ask Allaah to keep us and you safe and sound.).”

According to the hadeeth of ‘Aa’ishah: “Yarham Allaah al-mustaqdimeena minna wa’l-musta’khireen (may Allaah have mercy on those of us who went first and those who will join them afterward).” According to the hadeeth of Ibn ‘Abbaas “yaghfir Allaah lana wa lakum, antum salafuna wa nahnu fi’l-athr (May Allaah forgive us and you. You are our predecessors and we are following in your footsteps).” Making du’aa’ for them in these or similar words is all good. Visiting them brings a reminder and a lesson to the believer to prepare for what has befallen them, i.e., death, for what happened to them will happen to him too. So let him make preparations and strive to obey Allaah and His Messenger (peace and blessings of Allaah be upon him), and keep away from that which Allaah and His Messenger have forbidden. Let him repent from his previous shortcomings. This is how the believer is to benefit from visiting graves.

With regard to what is mentioned (in the question) about visiting the graves of ‘Ali (may Allaah be pleased with him), al-Hasan, al-Husayn and others being equivalent to seventy Hajj – this is a lie and is falsely attributed to the Messenger (peace and blessings of Allaah be upon him), and it has no basis. Visiting the grave of the Prophet (peace and blessings of Allaah be upon him), who is the best of all, is not equivalent to one Hajj; this visit has its status and virtues, but it is not equivalent to Hajj, so how about visits to anyone else’s grave? This is a lie, as is the phrase “Whoever visits the members of my household (ahl bayti) after I die will have seventy Hajj recorded for him.” All of this has no basis at all and all of it is false. All of it is lies made up by the liars. The believer has to beware of these fabricated things that have been falsely attributed to the Messenger (peace and blessings of Allaah be upon him). It is Sunnah to visit the graves whether they are graves of the members of his household (Ahl al-Bayt) or other Muslims; (it is Sunnah) to visit them, make du’aa’ for them, pray for mercy for them and then leave.

If they are the graves of kaafirs, they may be visited for the purpose of learning a lesson and being reminded, without making du’aa’ for them. The Prophet (peace and blessings of Allaah be upon him) visited his mother’s grave, but his Lord forbade him to pray for forgiveness for her. He visited her grave for the purpose of the lesson and reminder, but he did not pray for forgiveness for her. This applies to all other graves – graves of kaafirs – if a believer visits them for the purpose of the lesson and reminder, there is nothing wrong with that, but he should not greet them with salaams or pray for forgiveness for them, because they do not deserve that.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 283

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10090. ‘Umrah in the month of Rajab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

‘Umrah in the month of Rajab

Is there any particular virtue in performing ‘Umrah in the month of Rajab?.

Praise be to Allaah.

Firstly:

There is no report from the Prophet (peace and blessings of Allaah be upon him) – as far as we know – to suggest that there is any particular virtue in performing ‘Umrah in the month of Rajab, or that it is encouraged. Rather it is proven that there is a particular virtue in performing ‘Umrah in the month of Ramadaan, and in the months of Hajj, which are Shawwaal, Dhu’l-Qa’dah and Dhu’l-Hijjah.

There is no report to prove that the Prophet (peace and blessings of Allaah be upon him) performed ‘Umrah in Rajab, rather that was denied by ‘Aa’ishah (may Allaah be pleased with her), who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) never performed ‘Umrah in Rajab. Narrated by al-Bukhaari, 1776; Muslim, 1255.

Secondly:

Something that has been introduced into the religion is what some people do, namely singling out the month of Rajab for ‘Umrah, because no one should single out a specific time for doing an act of worship unless that has been prescribed in sharee’ah.

Ibn al-‘Attaar, the student of al-Nawawi (may Allaah have mercy on them both) said:

What I have heard about the people of Makkah, may Allaah increase it in honour, is that they are accustomed to performing ‘Umrah a great deal in Rajab. This is something for which I know of no basis, rather it is proven in the hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “ ‘Umrah in Ramadaan is equivalent to Hajj.” End quote.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said in his Fataawa (6/131):

With regard to singling out some days of Rajab for any kinds of ziyaarah etc, there is no basis for that. Imam Abu Shaamah stated in his book al-Bida’ wa’l-Hawaadith that performing acts of worship at specific times which were not prescribed by Islam is not right, because no time is better than any other, except times when it is prescribed to perform a certain kind of worship, or a time when all kinds of good deeds are better than at other times. Hence the scholars denounced the singling out of the month of Rajab for performing ‘Umrah a great deal. End quote.

But if a person goes for ‘Umrah during Rajab without believing that there is any special virtue in that, but it just so happens that it is easy for him to travel at that time, there is nothing wrong with that.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


10091. If he does the farewell tawaaf, he should go out walking normally and should not walk with his face towards the Ka’bah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

If he does the farewell tawaaf, he should go out walking normally and should not walk with his face towards the Ka’bah

Some of the pilgrims, after performing the farewell tawaaf, do not turn their backs towards the Ka’bah, rather they walk backwards, with their faces towards the Ka’bah, until they exit the Mosque. Is this part of the Sunnah?.

Praise be to Allaah.

This action is not part of the Sunnah, rather it is a reprehensible innovation. This is what some people do, claiming to venerate the Ka’bah thereby. If this was really a sign of respect for the Ka’bah, you would find that the Prophet (peace and blessings of Allaah be upon him) and the Sahaabah did that, but there are no reports to suggest that.

Shaykh Ibn Baaz said:

When (the pilgrim) has finished bidding farewell to the House and wants to leave the mosque, he should walk normally, facing forwards, until he exits. He should not walk backwards, because there is no report that the Prophet (peace and blessings of Allaah be upon him) or his companions did this, rather it is an innovation (bid’ah). The Prophet (peace and blessings of Allaah be upon him) said, “Whoever does any action that is not part of this matter of ours (i.e., Islam) will have it rejected.” Narrated by Muslim, 1718. And he (peace and blessings of Allaah be upon him) said: “Beware of newly-invented matters, for every newly-invented matter is an innovation and every innovation is a going astray.” Narrated by Abu Dawood, 4607; classed as saheeh by al-Albaani in Saheeh Abi Dawood. We ask Allaah to make us steadfast in adhering to His religion, and to keep us safe from anything that goes against it, for He is the Most Generous, Most Kind.

Shaykh Ibn ‘Uthaymeen said, when listing the mistakes that some people make during the farewell tawaaf:

Some of them exit the mosque, after the farewell tawaaf, walking backwards, claiming that they are venerating the Ka’bah thereby. This goes against the Sunnah, rather it is the kind of innovation (bid’ah) against which the Messenger of Allaah (peace and blessings of Allaah be upon him) warned us when he said: “Every innovation is a going astray.” Innovation (bid’ah) means everything that has been invented in ‘aqeedah (belief) or ‘ibaadah (worship) that goes against the way of the Messenger of Allaah (peace and blessings of Allaah be upon him) and his Rightly-Guided Caliphs. Does this person who walks backwards and claims to be venerating the Ka’bah think that he is venerating it more than the Messenger of Allaah (peace and blessings of Allaah be upon him) did? Or does he think that the Prophet (peace and blessings of Allaah be upon him) and the Rightly-Guided Caliphs did not know that this was an act of veneration towards the Ka’bah?!

Manaasik al-Hajj wa’l-‘Umrah, p. 135.

Fataawa al-Shaykh Ibn Baaz, 16/98.

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


10092. Is it permissible to pray on behalf of someone who does not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is it permissible to pray on behalf of someone who does not pray?

say if someoe close in yuor family does not read namaz and u tel this person to pray bt they dont listen.......can i pray for them , i mean can i do thir prayers?because i know they will not pray.

Praise be to Allaah.

Prayer is one of the pillars of Islam and it is not valid except when done by the one who is obliged to do it. Not praying is kufr which puts a person beyond the pale of Islam; see question no. 2182. It is not permissible for you to offer prayers on behalf of someone else who does not pray. This ruling is one upon which there is consensus and there is no difference of opinion among the scholars.

Ibn Qudaamah said: “The visible acts of worship such as prayer, fasting, purifying oneself (wudoo’) cannot be delegated to others because they have to do with the body of the person who is obliged to do them, so no one else can take his place, except in the case of a vowed fast, which a person may do on behalf of one who has died, but this cannot be done by way of delegation.

Al-Mughni, 5/207

You have to keep on advising this person to pray, and encouraging him and warning him. May Allaah open his heart to beneficial words.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


10093. Ruling on offering a sacrifice when building of the mosque is completed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on offering a sacrifice when building of the mosque is completed

When the building of a mosque is completed, some people say that it is not permissible to deliver a Jumu’ah khutbah or to offer any of the prescribed prayers in it until some cows or sheep have been bought, then people are invited and these animals are slaughtered and a feast prepared for the people. If this is not done, they claim that the imam of the mosque will die before his time if he prays in the mosque. Is this correct?.

Praise be to Allaah.

There is no basis for any of this; these beliefs are all wrong. Those who believe that or do that should be denounced, because this is a bid’ah or innovation introduced into the religion, and every bid’ah is a going astray, as the Prophet (peace and blessings of Allaah be upon him) said in the saheeh hadeeth: “Whoever does an action that is not part of this matter of ours (i.e., Islam), it is to be rejected.”

Narrated by Imam Muslim in his Saheeh.

Majmoo’ Maqaalaat wa Fataawa Li’l-Shaykh Ibn Baaz, 6/335

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10094. There are no trivial issues in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

There are no trivial issues in Islam

What is the ruling on those who say that shaving the beard and making one's garment shorter are trivial matters and are not basic principles of religion, or those who laugh at those who do these things?.

Praise be to Allaah.

This suggestion is serious and is a grievous mistake. There are no trivial issues in Islam, rather all of it is serious and is aimed at guiding man to the best way. It is divided into basics and minor issues, and the issues of the beard and shortening the garment come under the minor issues, not basic issues. But it is not permissible to call any of the issues of religion insignificant. There is the fear that the person who says such a thing by way of belittling or mocking may be apostatizing from his religion thereby, because Allaah says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah, and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?’

Make no excuse; you disbelieved after you had believed”

[al-Tawbah 9:65-66]

The Messenger peace and blessings of Allaah be upon him) is the one who enjoined letting the beard grow and trimming the moustache; it is essential to obey him and to heed his commands and prohibitions in all matters.

Abu Muhammad ibn Hazm narrated that there was scholarly consensus that letting the beard grow and trimming the moustache is something obligatory, and undoubtedly happiness, salvation, pride, honour and good consequences lie in obeying Allaah and His Messenger, and doom, loss and bad consequences lie in disobeying Allaah and His Messenger. Similarly, wearing one’s clothes above the ankles is obligatory because of the words of the Prophet (peace and blessings of Allaah be upon him): “Whatever part of the lower garment hangs below the ankles is in the Fire.” (Narrated by al-Bukhari in his Saheeh). And he (peace and blessings of Allaah be upon him) said: “There are three to whom Allaah will not speak on the Day of Resurrection, nor even look at them or praise them, and theirs will be a painful torment: the one who lets his lower garment hang below his ankles; the one who reminds others of things he has given to them; and the one who sells his product by means of false oaths.” (Narrated by Muslim in his Saheeh). And he (peace and blessings of Allaah be upon him) said: “Allaah will not look at the one who lets his garment drag out of pride.” (Agree upon).

So the Muslim man must fear Allaah by shortening his garment above the ankles, whether it is a galabiyah, an izaar (lower garment, waist-wrapper), pants or abayah (cloak), and not letting it come down below his ankles. It is better if it comes to mid-calf length. If the isbaal (letting the garment hang below the ankles) is done because of pride or arrogance, the sin is more serious; if it is because of carelessness and not because of pride, it is still an evil action and the one who does it is a sinner according to the more correct of the two scholarly views, but his sin is less serious than the sin of one who does it out of pride. Undoubtedly isbaal is a means that leads to arrogance even if the one who does claims that he is not doing it out of pride, because the warning in the ahaadeeth is general, so it is not permissible to take this matter lightly.

With regard to the story of al-Siddeeq (Abu Bakr), when he said to the Prophet (peace and blessings of Allaah be upon him), “My izaar (lower garment) slips down unless I pay attention to it”, and the Prophet (peace and blessings of Allaah be upon him) said to him, “You are not one of those who do it out of arrogance,” this applies to those whose case is like that of Abu Bakr with regard to their garment slipping down by mistake, not because of arrogance, but they still try not to let that happen. As for those who let their garment drag deliberately, this warning applies to them but not to people like Abu Bakr.

As well as the warning mentioned above, isbaal (letting the garment hang below the ankle) is also a kind of extravagance and exposes the garment to dirt and impurities, and it is an imitation of women. All of that dictates that the Muslim should protect himself from that. And Allaah is the Source of strength and the Guide to the straight path.

Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/323.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


10095. Ruling on wearing the masbahah around one’s neck

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on wearing the masbahah around one’s neck

It is very common nowadays to see young people wearing their masbahahs around their necks so that they will not lose them. What is the ruling on doing that?.

Praise be to Allaah.

There are a number of haraam things involved in wearing the masbahah around one’s neck:

1- Imitating the innovators and Sufis; it is not permissible to imitate the people of innovation (bid’ah).

2- It is a kind of showing off, so that it will be said of the person, he is one of the people of dhikr; or it is like showing off, or it opens the door to impugning his honour as it may be said that he is showing off.

3- It may lead to ignorant people imitating him because they think that it is something good, as they may think that there is some reward for wearing the masbahah around one’s neck.

4- It may lead to people believing that this is a form of protection that wards off evil.

5- He may seek blessing from it and believe that it brings good.

6- If there is some adornment on the masbahah, then it is an imitation of women, because they are the ones who wear necklaces around their necks.

7- It may be a means of fame, because people will point at him and his strange appearance.

And Allaah knows best.

Shaykh Muhammad Saalih al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10096. Celebrations commemorating some of the scholars

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Celebrations commemorating some of the scholars

What is the ruling on celebrations held in commemoration of one hundred days or forty days since the death of one of the scholars?

Praise be to Allaah.

Among the innovated matters that have appeared in some Muslim societies are celebrations to commemorate some of the dead, especially the scholars. These celebrations take place on the anniversary of the death of the person who is being commemorated, and they may take place a year or more after his death.

These celebrations vary from one person to another. If he was one of the common people or one of those who was thought to have knowledge even though he was ignorant, on the fortieth day after his death, his family commemorate his death, calling it “al-arba’een” (forty). They bring people together in a special tent or in the house of the deceased, and they bring Qur’aan-readers to recite Qur’aan, and they prepare a meal like a wedding feast, and they adorn the place with lights and comfortable furnishings. They go to great expense, and their purpose in doing this is to show off. No doubt this is haraam, because it involves wasting the money of the deceased for no legitimate purpose. It beings no benefit to the deceased himself and results in loss for his family. This is the case if there is no one among the heirs who is too young to be in charge of the money, so what do you think if there is someone like that among them! They may even finance that by means of a loan which involves riba (interest) – we seek refuge with Allaah from His Wrath. (al-Ibdaa’, p. 228)

Ibn Qayyim al-Jawziyyah (may Allaah have mercy on him) said: “One of the things that the Prophet (peace and blessings of Allaah be upon him) taught was to offer condolences to the family of the bereaved, but it is not part of his teachings to gather together to mourn and read Qur’aan for him (the deceased), whether that is at the grave or elsewhere. All of that is bid’ah and a reprehensible innovation.” (Zaad al-Ma’aad, 1/527)

‘Ali Mahfooz (may Allaah have mercy on him) said: “What people do nowadays of offering food to the people who come to offer their condolences, and going to great expense on the nights of mourning, and subsequent occasions such as Friday nights and the forty-day anniversary of the death (al-arba’een), all of that is reprehensible bid’ah which goes against the practice of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the righteous salaf after him.” (al-Ibdaa’, p. 230).

This celebration or commemoration is an innovation and a bid’ah, which was not narrated from the Messenger (peace and blessings of Allaah be upon him) or from his companions (may Allaah be pleased with them) or the righteous salaf (may Allaah have mercy on them). The Sunnah in this case is to make food for the family of the deceased and to send it to them, not for them to have to make food and invite people to come and eat it. When news of the death of Ja’far ibn Abi Taalib (may Allaah be pleased with him) came, the Prophet (peace and blessings of Allaah be upon him) said, “Make food for the family of Ja’far, because there has come to them that which will preoccupy them.” (Narrated by Ahmad in his Musnad, 1/205. Also narrated by Abu Dawood in his Sunan, 3/497, Kitaab al-Janaa’iz, hadeeth no. 3132. Also narrated by al-Tirmidhi in his Sunan, 2/234, Abwaab al-Janaa’iz, hadeeth no. 1003; he said it is a hasan hadeeth. Also narrated by Ibn Maajah in his Sunan, 1/514, Kitaab al-Janaa’iz, hadeeth no 1610. Also narrated by al-Haakim in al-Mustadrak, 1/372, Kitaab al-Janaa’iz; he said, it is a hadeeth whose isnaad is saheeh although they (al-Bukhaari and Muslim) did not narrate it, and al-Dhahabi agreed with him in his Talkhees).

Jareer ibn ‘Abd-Allaah al-Bajali said: “We used to consider gathering with the family of the deceased and making food to be a form of wailing.” (Narrated by Ibn Maajah in his Sunan, 1/514, Kitaab al-Janaa’iz, hadeeth no. 1612. Al-Busayri said in Zawaa’id Ibn Maajah (2/35): “This is a saheeh isnaad; the men of the first isnaad are according to the conditions of al-Bukhaari, and the men of the second isnaad are according to the conditions of Muslim.”)

But if the person whose death is being commemorated was one of the scholars, on the anniversary of his death, one or two years later, then they hold special celebrations. A group of researchers agree to write about his life and character, or his method of writing, and everything that has to do with him, then they present that research on that day, and publish his books, or the most important and most famous of them, and they are distributed in the marketplaces to keep his memory alive, or so they say, and to make known the efforts he made to spread and publish knowledge and so on.

If he was a king, ruler or president, this occasion is celebrated and the most senior of those who are present speak of his legacy and work in government, and some books about him may be published on this occasion. Some people may go to his grave and recite wird over it, or recite al-Faatihah for his soul, All of that is bid’ah for which Allaah has not revealed any authority.

There is nothing inherently wrong with publishing the books of a scholar, or writing his biography or writing about his methodology, or printing his books. These things should be done if he deserves that. But that should not be done specifically at a certain time, or be accompanied by celebrations, festivals and speeches etc. The same applies to kings and rulers.

Celebrations held to commemorate the death of scholars, rulers and some common folk are an innovation, and that is sufficient to condemn them.

There was no one who had more knowledge than the Prophet (peace and blessings of Allaah be upon him), and there was no one whose way of calling others to Islam was better. No one had a nobler status or a higher rank than he did (peace and blessings of Allaah be upon him), for he is the best of all creation. But despite that the Sahaabah did not commemorate his death, even though no person has ever been more dearly loved than the Prophet (peace and blessings of Allaah be upon him) was loved by the Sahaabah (may Allaah be pleased with them) or the Taabi’een or the righteous salaf (may Allaah have mercy on them). If there had been any good in doing so, they would have done it before us.

Respecting the scholars is not done by holding celebrations in their memory; it is done by striving to benefit from the things they have written, by publishing and reading and commenting etc.

This applies if they are deserving of that, by virtue of their having lived according to the way of the righteous salaf, and kept away from the way of the deviant sects or the influence of the west, etc.

The memory and narrations of the scholars of the righteous salaf and those who came after them, and the knowledge that they presented to the people, have been preserved. The scholar may have died and departed from this world, but his knowledge remains and is passed down by the people from one generation to the next.

Because of the benefit that people gain from their knowledge, they pray for mercy for them and pray that they may be rewarded. This is the greatest way in which their memory can be kept alive.

But organizing celebrations in their memory, or seeking blessing by visiting the places where they lived and taught, and their relics, or circumambulating their graves – all of that is bid’ah, some of which may even reach the degree of shirk. We seek refuge with Allaah from that.

If these scholars, whose memories are celebrated and from whom people seek blessing by visiting the places where they lived and taught, were alive, they would denounce these things that are being done.

But some people have been misled by their own whims and desires and by the Shaytaan, and by those who advocate bid’ah for worldly purposes or to gain leadership over the people. So they have slipped in the maze of bid’ah from which there is no escape apart from returning to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and adhering to them, and to that on which the scholars of this ummah are agreed, and giving up all newly-invented innovations which are evil in and of themselves and which lead to even greater evils and disasters.

We ask Allaah to guide us and them to the Straight Path, the path of those with whom Allaah is pleased, the Prophets, the Siddeeqeen, the martyrs and the righteous. May He keep us far away from the path of those with whom He is angry and those who have gone astray, for He is Able to do all things.

Al-Bida’ al-Hawliyyah li Shaykh ‘Abd-Allaah ibn ‘Abd al-‘Azeez ibn Ahmad al-Tuwayjri, p. 350

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


10097. Mocking innovators

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Mocking innovators

I know that mocking the Sunnah or any part of Islam makes a person a kaafir. But what if someone mocks the beliefs of people of bid'ah? For example, a person jokes to his friend when it's time for salaat to make fun of the Murji'ah : "Oh, we don't have to pray...it's in your heart, remember?" but he prays, understanding that it was a joke to show the riduculousness of the Murji'ah beliefs. I know that false talk is a sin, even in joking, but is this (above example) kufr akbar because the joke involves a major part of Islam, although it was aimed at bidah and not Islam?.

Praise be to Allaah.

Mocking the kaafirs for their kufr or the innovators for their innovations (bid’ah) is permissible because they enjoy no sanctity or protection with regard to their sin and evildoing in which they regard as permissible that which Allaah and Islam have forbidden. But this is only so long as the mocking does not go beyond the framework of dignity and truth, and it is not taken as a usual habit, and the jokes do not outweigh one's seriousness. But what we are warning against has become the habit of many people.

If one is to mock them, it should be for their going against the Sunnah, not for their different ways of dressing, walking, etc.

But is it a sin?

The correct view is that it is not a sin, rather this is something that it is permissible to talk about and joke about. The fact that the sin that we are mocking does not constitute kufr that puts a person beyond the pale of Islam makes it even more appropriate to joke about their sin, because by forsaking the truth and following falsehood, they have mocked the sanctity of Allaah.

Al-Laalkaani narrated, with isnaads, some reports from some of the salaf concerning such cases:

- He narrated from al-A’mash that Ibraaheem said: “There is no gheebah [backbiting] concerning one who follows bid’ah.”

- He narrated that al-Hasan al-Basri said: “There are three who have no protection from gheebah, one of whom is the one who follows bid’ah and is extreme in his bid’ah.”

- He narrated from Hishaam that al-Hasan said: “There is no gheebah in the case of one who follows bid’ah and one who commits evil.”

- He narrated that al-Hasan said: “There is no gheebah in the case of the people of bid’ah.”

- He narrated that Katheer Abu Sahl said: “It is said that there is no sanctity for the people who follow their whims and desires.”

(I’tiqaad Ahl al-Sunnah, 1/140).

The example which is mentioned in the question, which is, “Oh, we don’t have to pray, it’s in your heart, remember?” is not kufr because the one who says it does not intend to mock the prayer, rather he intends to mock these words that go against sharee’ah, and to show that they are false.

The point is that making fun of something that the innovators say is not haraam and does not constitute kufr.

But we do not encourage denouncing the innovators by mocking them; rather we should debate with them in the way that is best. Your concern when debating with them should be to guide them to the Straight Path. Allaah said to Moosa and Haroon when He sent them to Pharaoh (interpretation of the meaning):

“And speak to him mildly, perhaps he may accept admonition or fear (Allaah)”

[Ta-Ha 20:44]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10098. Attending a feast for a child’s birthday and eating that food

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Attending a feast for a child’s birthday and eating that food

Muslims in this region are celebrating naming ceremony for babies and doing maulid or salatun naaria and the give food to the guests. some of us say that we will not come to eat that food because the whole gathering is a bid'a but we participate in that gathering so that the people dont get offended. but the people who r conducting this celebration r saying we hav made food only for the guest and has no relevance to maulid. and also they force us to eat. is it allowed to eat if they force us and they asking daleel bas to why we r refusing to eat. pls explain with proof in hadeeth that what we r doing is correct or not as we r not able to give concrete evidence

Praise be to Allaah.

Celebrating birthdays is an innovation in the religion of Allaah, and it is not permissible to do this. It is not permissible to eat the food that has been prepared for this occasion. Their claim that the food for the birthday celebration is for the guests does not make it excusable to eat it. Hospitality is subject to its own rulings, and matters are judged according to the intentions behind them. It is very clear that the food is being prepared for this innovated occasion, and eating this food is one of the things that helps them to persist in doing this. It is a kind of co-operation in sin and transgression. Allaah says (interpretation of the meaning):

“Help you one another in Al Birr and At Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression” [al-Maa’idah 5:2]

Shaykh ‘Abd al-Kareem al-Khudayr

With regard to al-salaah al-naariyah, this is one of the innovated Sufi prayers; it is not permissible to attend those gatherings or to take part in them.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10099. Ruling on erecting a monument to the Unknown Soldier

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on erecting a monument to the Unknown Soldier

What is the ruling on what is known nowadays as the monument to the Unknown Soldier?.

Praise be to Allaah.

Erecting monuments to famous prominent people who played a role in building the nation in the fields of knowledge, economy and politics, and erecting a monument to what is known as the “Unknown Soldier” are all actions of jaahiliyyah and a kind of exaggeration, because we see them holding remembrance ceremonies around these monuments on special occasions and putting flowers on them to honour them. This is akin to the idolatry of ancient times, and is a means that leads to major shirk – we seek refuge with Allaah.

It is essential to put an end to these customs so as to preserve the belief of Tawheed (belief in the Oneness of Allaah) and to prevent extravagance for no benefit and so as to avoid imitating or resembling the kuffaar in their customs and traditions in which there is nothing good, and which rather lead to serious evil.

From Fataawa al-Lajnah al-Daa’imah, 1/479.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


10100. Ruling on burying the deceased in a coffin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on burying the deceased in a coffin

A man died and left instructions that he be buried in a coffin. What is the ruling on that?.

Praise be to Allaah.

There is no dispute among the scholars that it is makrooh to bury the deceased in a coffin if there is no need for that. If there is a need for that, such as if the ground is wet or there is the fear that he may be dug up by wild animals, then some of the fuqaha’ say that it is permissible to bury the deceased in a coffin in that case.

It says in Fataawa al-Lajnah al-Daa’imah (2/312):

Putting the deceased in a coffin was unknown at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the time of the Sahaabah (may Allaah be pleased with them), and the best for the Muslims is to follow their way. Hence it is makrooh to put the deceased in a coffin, whether the ground is hard, soft or wet. If the deceased left instructions that he be placed in a coffin, those instructions should not be carried out. The Shaafa’is said that it is permissible if the ground is soft or wet, but according to them such instructions should not be carried out except in such cases.”

Ibn Qudaamah said:

It is not recommended to bury the deceased in a coffin, because there is no report that the Prophet (peace and blessings of Allaah be upon him) or his companions did that, and it also involves imitating the people of this world. And the earth absorbs his remains better.

It says in al-Insaaf:

It is makrooh to bury the deceased in a coffin, even if the deceased is a woman. This was stated by Imam Ahmad.

Al-Sharbeeni, the Shaafa’i khateeb, said in his book Mughni al-Muhtaaj:

It is makrooh to bury the deceased in a coffin according to scholarly consensus, because it is bid’ah (an innovation), unless the ground is wet or soft, in which case it is not makrooh because that serves a purpose. The deceased’s instructions should not be carried out except in this case. Similarly if the deceased has been burned by fire and cannot be carried except in a coffin.

In al-Mawsoo’ah al-Fiqhiyyah it says:

It is makrooh to bury the deceased in a coffin according to scholarly consensus because it is bid’ah, and his instructions to that effect should not be carried out. But it is not makrooh if that serves a purpose, such as if the deceased is burned and it is necessary to bury him in a coffin.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


10101. How du’aa’ after prayer should be recited

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

How du’aa’ after prayer should be recited

Can we make our own supplication after every Fard Prayer? And reciting (2:255 verse of the Quran)

NOTES:

“Ya Hafeez O” (for protection) , “Ya Salaam O” (for peace) like that…….

Quran says:

“And (all) the Most Beautiful Names belong to Allaah, so call on Him by them”al-A’raaf 7:180

the innovated adhkaar (dhikr) such as saying the name of Allaah on its own (“Allaah…Allaah… Allaah”) or the pronoun (“Hu… Hu… Hu…”, meaning “He… He… He…”). This is a new thing that has been innovated in the religion, intended as worship of Allaah, but there is no evidence for this, either specific or general… so it is bid’ah.

Praise be to Allaah.

There is nothing wrong with the Muslim calling upon his Lord with names that match what he is asking for.

The Standing Committee said:

The one who is calling upon Allaah may seek to reach Him by means of any of His beautiful names by which He has called Himself or by which His Messenger (peace and blessings of Allaah be upon him) called Him. If he chooses names that suit what he is asking for, that is better. For example, he can say “Ya Mugheeth aghithni (O Reliever, help me), Yaa Rahmaan irhamni (O Most Merciful, have mercy on me), Rabb ighfir li wa arhamni innaka anta al-Tawwaab al-Raheem (O Lord, forgive me and have mercy on me, for You are the One Who accepts repentance, the Most Merciful).”

Fataawa al-Lajnah al-Daa’imah, 1/91.

But making up a du’aa’ to be said after prayer is a kind of innovation or bid’ah. See Questions nos. 32443 and 10491.

Moreover, it is better to make du’aa’ in the prayer itself, when prostrating and before saying the tasleem. With regard to making du’aa’ after the tasleem, it is not proven that the Prophet (peace and blessings of Allaah be upon him) did this.

With regard to reciting the verse (interpretation of the meaning):

“And (all) the Most Beautiful Names belong to Allaah, so call on Him by them, and leave the company of those who belie or deny (or utter impious speech against) His Names. They will be requited for what they used to do”

[al-A’raaf 7:180]

– or reciting the last verses of Soorat al-Baqarah after prayer, there is no evidence for that in the Sunnah. Rather it was narrated that the Prophet (peace and blessings of Allaah be upon him) used to recite the last two verses of Soorat al-Baqarah every night.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever recites the last two verses of Soorat al-Baqarah at night, that will suffice him.”

Narrated by al-Bukhaari, 4008; Muslim, 807

It was said that what this means is that it will be sufficient for him so he does not need to pray qiyaam al-layl, or that they will suffice to protect him from the Shaytaan, or from all evil.

Al-Shawkaani said: There is no reason why it should not mean all these things… for the bounty of Allaah is immense.

Al-Haafiz said: It may be that it means all of the above.

Al-Nawawi said: It may be that all are meant.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


10102. False belief that reading Qur’aan remains suspended if the reward for reading is not given to the deceased

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

False belief that reading Qur’aan remains suspended if the reward for reading is not given to the deceased

I have heard that when we finish reading one entire Qur'an we are supposed to say a dua so that the reward of the recitaion reaches deceased Muslims .And if we dont do this then the Qur'an is left 'hanging ' between the earth and sky and the reward for its recitation is reduced .'Baksh ' is the word in Urdu for this, I don't know what it is in English or Arabic . Does this have any truth in it?

Praise be to Allaah.

This is not correct at all; in fact it is one of the innovations (bid’ah) of which we must beware .

Shaykh Sa’d al-Humayd

Allaah says (interpretation of the meaning):

“To Him ascend (all) the goodly words, and the righteous deeds exalt it” [Faatir 35:10]

So our reading Qur’aan, if it is done for the sake of Allaah and from a pious heart, is accepted and ascends to Allaah, It is not detained between the heavens and the earth. Allaah says (interpretation of the meaning):

“Verily, Allaah accepts only from those who are Al-Muttaqoon (the pious)” [al-Maa’idah 5:27]

Part of being pious is avoiding bid’ah and shunning false beliefs which are based on ignorance. The commonly held belief that the reward for reading Qur’aan reaches the dead cannot be taken as definitive. The evidence (daleel) of sharee’ah does not indicate that, so giving the reward for reading Qur’aan to the deceased is not an action that is prescribed by sharee’ah. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


10103. Bidaa'h of gathering after fourty days to pray for the deceased

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Bidaa'h of gathering after fourty days to pray for the deceased

In the indo Pak bangladesh subcontinent, there is something in the culture where if any Muslim dies then after 40 days we observe a day of supplication and rememberance of that person. My father recently died ( XXXX) so I would like to know the islamic ruling on these kind of observences?

Praise be to Allaah.

What happens in some Muslim countries – where the friends and relatives of the deceased gather after 40 days to read Qur’aan, make du’aa’ for him and remember him – is undoubtedly bid’ah (reprehensible innovation) for which no authority has been revealed by Allaah. It is not permissible to take part in or attend such gatherings. We have to speak out against such practices. The Muslim should pray for his brother at all times, not only for three days after his death, or forty days or one year later, etc. It should be known that this is a custom of the Kuffaar and it is not permissible for us to imitate them. May Allaah help us to follow the Sunnah, and may He bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10104. Her mother wants to give her a birthday party – what should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Her mother wants to give her a birthday party – what should she do?

I managed to find out that my mother, who is not Muslim, is planning to give me a surprise party on my birthday. What is the ruling on that? If it is not permissible, then how can I avoid upsetting my mother (by refusing)?

Praise be to Allaah.

Firstly:

With regard to this observance which people call “birthdays” (eid milaad in Arabic), Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) issued the following fatwa:

“Everything which is taken as an ‘eid’ (something which is celebrated regularly) and is repeated each week or each year and is not prescribed in sharee’ah, is a kind of bid’ah (reprehensible innovation). The evidence for that is the fact that the Lawgiver prescribed ‘aqeeqah for the newborn, and did not prescribe anything after that. When they adopt these observances every week or every year, it means that they are making them like the Islamic Eids, which is haraam and is not permitted. There are no celebrations in Islam apart from the three prescribed Eids: ‘Eid al-Fitr, ‘Eid al-Adha, and the weekly ‘Eid’ which is Friday (Yawm al-Jumu’ah).

This does not come under the heading of customs because it is repeated. Hence when the Prophet (peace and blessings of Allaah be upon him) came to Madeenah and found that the Ansaar had two festivals which they used to celebrate, he said, ‘Allaah has given you something better than these: Eid al-Adha and Eid al-Fitr.’ (Narrated by al-Nasaa’i, 1556; Abu Dawood, 1134; classed as saheeh by al-Albaani in Silsilat al-Ahaadeeth al-Saheehah, no. 124), even though this was one of their customs.”

From Sharh Kitaab al-Tawheed, 1/382; see also Question # 1027.

Secondly:

With regard to how you should deal with your mother, I think that you should be frank with her, and tell her that this action is not permitted by Allaah, and that the religion of Islam forbids this, and that as this is the case you cannot come to this party. Tell her. “Were it not for the fact that Allaah does not allow it, I would have been happy to come, and I thank you, but it is not up to me or anyone else, it is up to Allaah Who issues His decree and we – the Muslims – have to submit to His will; it is not permissible for us to dispute that so long as it is the command of Allaah, the All-Knowing, Most Wise.”

Tell her all of that in the best possible manner and in the kindest way. If she is convinced and appreciates that, then praise be to Allaah, otherwise try to be outside the house at the time of this party, so that no one will pressure you to join in and so that you yourself will not weaken and given in. There is no sin on you for what your mother is doing, and pleasing Allaah comes before pleasing any of His creation. Be certain that if your mother objects vehemently to this matter today, perhaps Allaah will make her pleased with you in the future, in sha Allaah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


10105. Reciting du’aa’ for forgiveness in unison following prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Reciting du’aa’ for forgiveness in unison following prayer

When the imam finishes praying he recites the du’aa’ for forgiveness (istighfaar) in communal fashion, out loud. Is this permissible?.

Praise be to Allaah.

It says in Fataawa al-Lajnah al-Daa’imah:

Saying du’aa’ out loud following the five daily prayers and the regular Sunnah prayers, or reciting du’aa’ after the prayers in unison as a regular practise is a reprehensible innovation (bid’ah), because it is not reported that the Prophet (peace and blessings of Allaah be upon him) or his companions (may Allaah be pleased with them) did anything like that.

Fataawa Islamiyyah, 1/319

See also the answer to Question no. 10491 for more information.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


10106. Ruling on distributing food when an infant reaches the age of forty days

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on distributing food when an infant reaches the age of forty days

We have a custom and I do not know whether it is Sunnah or bid’ah. When an infant reaches the age of forty days, the family cooks a large amount of food and distributes it among relatives and neighbours. This is what we call al-tuloo’. Is this action prescribed in sharee’ah? Is it Sunnah or is it a bid’ah which we should avoid?.

Praise be to Allaah.

What is prescribed when a child is born is for the family to slaughter the ‘aqeeqah on his behalf, on the seventh day. Two sheep should be slaughtered for a boy and one for a girl. The family can distribute the meat or part of it, or they can cook it or some of it and distribute it to family, relatives and neighbours.

If the family is unable to slaughter the ‘aqeeqah on the seventh day, then they may do so on the fourteenth, if they cannot do that then on the twenty-first, and if they cannot do that then on whatever day they can after that.

See the rulings on ‘aqeeqah in the answer to question no. 20018. It is permissible to distribute the meat of the ‘aqeeqah raw or cooked, as it says in the answer to questions no. 26046, 8423 and 8388.

The fortieth day after birth or death is of no significance; this is a Pharaonic custom and it is not permissible for the Muslim to seek out this day for anything that has to do with worship.

In the answer to question no. 12552 we have quoted the comments of Shaykh Ibn Baaz on the “arba’eeniyyah” (fortieth day ceremonies). This is originally a Pharaonic custom which was observed by the Pharaohs before Islam, then it spread from them and became widespread among other peoples. It is a reprehensible innovation (bid’ah) for which there is no basis in Islam. It is rejected by the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Whoever innovates anything in this matter of ours that is not part of it will have it rejected.” Saheeh – agreed upon.

The Messenger (peace and blessings of Allaah be upon him) warned us against innovations when he said: “Beware of newly-invented matters, for every newly-invented matter is an innovation and every innovation is a going astray.” Narrated by Abu Dawood, 4607; classed as saheeh by al-Albaani in Saheeh Abi Dawood. Al-Nasaa’i (1578) added: “And every going astray will be in Hellfire.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


10107. Is saying “Sadaqa Allaahu al-‘Azeem ” after reciting from Qur’an bid’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is saying “Sadaqa Allaahu al-‘Azeem ” after reciting from Qur’an bid’ah?

Is saying Sadaqaallahu Al Azim after reciting or quoting from the Qur'an an innovation, and if it is, how was it introduced?

Praise be to Allaah.

Many people have the habit of ending a recitation from the Qur’aan with the words “Sadaqa Allaahu al-‘Azeem (Almighty Allaah has spoken the truth),” but this has no basis in Islam because the Prophet (peace and blessings of Allaah be upon him) did not do it, nor was it the custom of the Sahaabah (may Allaah be pleased with them), and it was unknown among the Taabi’een (the generation after the Sahaabah). This custom arose in later times because some reciters would say these words, on the basis of the aayah: “Say: Allaah has spoken the truth” [Aal ‘Imraan 3:95 – interpretation of the meaning], and people liked this. But this istihsaan (being liked) should be rejected, because if this was really something good, the Prophet (peace and blessings of Allaah be upon him), the Sahaabah and the Taabi’een – the salaf or first and best generations of the ummah – would not have neglected to do it.

The aayah “Say: Allaah has spoken the truth” (Aal ‘Imraan 3:95 – interpretation of the meaning) does not mean that these words should be said at the end of any reading or recitation. If that were the case, He would have said, “When you finish reading, say ‘Allaah has spoken the truth,’” just as He said (interpretation of the meaning): “So when you want to recite the Qur’aan, seek refuge with Allaah from Shaytaan (Satan), the outcast (the cursed one).” [al-Nahl 16:98]

The aayah which the innovators use to support their practice of saying “Sadaqa Allaah” after reciting Qur’aan was actually revealed in the context of confirming what was said about how all food had been lawful to Bani Isra’eel except what Isra’eel had made unlawful for himself. Allaah said (interpretation of the meaning): “… Say (O Muhammad): ‘Bring here the Tawraat (Torah) and recite it, if you are truthful.’ Then, after that, whosoever shall invent a lie against Allaah, such shall indeed be the zaalimoon (disbelievers). Say (O Muhammad), ‘Allaah has spoken the truth; follow the religion of Ibraaheem (Islamic monotheism, i.e., he used to worship Allaah alone), and he was not of al-mushrikeen (polytheists).” [Aal ‘Imraan 3:93-95]

If this aayah meant that these words should be said after reciting from the Qur’aan, the first one to know and do this would have been the Messenger of Allaah (peace and blessings of Allaah be upon him). Because this is not the case, we know that this is not what was meant.

In conclusion, therefore, saying “Sadaqa Allaahu al-‘Azeem” after reciting Qur’aan is an innovation, and the Muslim should not say it.

But believing that Allaah has spoken the truth is obligatory, and whoever disbelieves or doubts the truth of what Allaah has said is a kaafir who is outside of the pale of Islam. We seek refuge with Allaah from that.

If a person says “Allaah has spoken the truth” on certain occasions, such as when something He has foretold comes to pass, affirming the truth of what He has said, then this is permissible, because something similar has been reported in the Sunnah. The Prophet (peace and blessings of Allaah be upon him) was giving a speech, and al-Hasan and al-Husayn came along, so he came down from the minbar, picked them up and put them in from of him, then he said: “Indeed Allaah has spoken the truth: ‘Your wealth and your children are only a trial…’ [al-Taghaabun 64:15 – interpretation of the meaning].”

(Izaalat al-sitaar ‘an al-jawaab al-mukhtaar by Ibn ‘Uthaymeen, 79-80).

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10108. Qur’aan on Fridays and du’aa’ before Fajr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Qur’aan on Fridays and du’aa’ before Fajr

What is the ruling on reading Qur’aan out loud on Fridays before Zuhr prayer? If you tell the person that this is not narrated in the Sunnah and he says to you, “Do you want to stop people from reading Qur’aan?” What is your opinion on du’aa’s that are recited in a melodious voice over loudspeakers shortly before the adhaan for Fajr? When you tell them that this is something for which there is no evidence (in sharee’ah) they tell you that this is something good and it wakes people up for Fajr.

Praise be to Allaah.

We do not know of any evidence that this happened at the time of the Messenger (peace and blessings of Allaah be upon him), and we do not know of anyone among the Sahaabah who did that (reading Qu’raan out loud on Fridays before Zuhr). Similarly the du’aa’s recited in a melodious over loudspeakers before the adhaan for Fajr are also bid’ah, and every bid’ah is a going-astray. It was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates something in this matter of ours (Islam) that is not part of it will have it rejected.” (al-Bukhaari in al-Sulh, 2697; Muslim in al-Udhiyah, 1718)

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 2/353

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10109. He promised a kaafir that he would go to the church with him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

He promised a kaafir that he would go to the church with him

Is breaking promise with non-muslim permitted by Allah SWT? I happened to have a conversation with a non-muslim man who is a Christian at my work. He is about 45 years old and I am 20. I always try to keep myself behave politely at this new work environment at which I will be working for the next 5 years at the same place, Insya Allah. Apparently, this man has been trying to influence me with Christianity in several different ways. First, he acts in a nice way and a couple days ago invited me to talk about Al-Qur'an and Bible. He said that in the Bible, Ibrahim was asked by Sarah (his wife) to sleep with their servant to have a baby, Isaac. Astaghfirullah! I responded that it was not true! Second, he asked me to bring Al-Qur'an. He said the reason was because he heard so many stories that are quite similar between Al-Qur'an and Bible. Third, he asked me if I would like to go to church sometimes just to see how it looks like when people pray. At that moment, I was thinking that there was nothing wrong to go to church as long as I do not participate in any ritual ceremony or activity. I said, "Sure..." and he quickly asked when would be the good time for me to go. After I thought for a second, I said, "Why and what is the purpose for me to go to church while I even sometimes cannot go to pray at the mosque or musholla due to my work?" I pray at my workplace because there is no mosque or musholla nearby my office. He said that it is just to know other people religion and not to converting or anything.

On my way home, I was thinking that this man is slick. He seems a friendly guy but behind that tries to get me to his believe to a minor. As a muslim, I believe in Allah and He is the one who can help me. Allah knows best what I think and feel

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him), who answered as follows:

It is not permissible for him to go to the church, because this implies respecting and venerating it, and exposes him to developing a liking for Shirk and its followers. He has to break this promise and explain this ruling to the kaafir so that he will understand why the Muslim broke his promise. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


10110. Description of ‘Umrah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Description of ‘Umrah

I want to know about ‘Umrah in detail.

Praise be to Allaah.

An act of worship cannot be accepted unless it meets two conditions:

1 – Sincerity towards Allaah alone, i.e., it is done to seek the Countenance of Allaah and the Hereafter, and is not done to show off, to enhance one’s reputation or for worldly gain.

2 – Following the Prophet (peace and blessings of Allaah be upon him) in word and deed. Following the Prophet (peace and blessings of Allaah be upon him) can only be achieved by knowing his Sunnah

Hence the one who wants to worship Allaah by doing any act of worship – Hajj or anything else – has to learn the teachings of the Prophet (peace and blessings of Allaah be upon him) concerning it, so that his actions will be in accordance with the Sunnah.

We will sum up in these few lines the description of ‘Umrah as narrated in the Sunnah.

‘Umrah is composed of four things, namely: ihraam, circumambulation of the Sacred House (tawaaf), saa’i between al-Safa and al-Marwah, and shaving the head or cutting the hair.

1 – Ihraam.

Ihraam means having the intention of starting the rituals of Hajj or ‘Umrah.

When the pilgrim wants to enter ihraam, he should change his clothes and do ghusl like the ghusl done to cleanse oneself of janaabah (impurity following sexual activity). Then he should apply whatever perfume is available, musk or whatever, to his head and beard. It does not matter if traces of that perfume remain after he enters ihraam, because of the hadeeth narrated in al-Saheehayn from ‘Aa’ishah (may Allaah be pleased with her) who said: When the Prophet (peace and blessings of Allaah be upon him) wanted to enter ihraam, he would perfume himself with the best perfume he could find, then I would see shining traces of that musk on his head and beard after that.” Narrated by al-Bukhaari, 271; Muslim, 1190.

Doing ghusl when entering ihraam is Sunnah for both men and women, even women who are bleeding following childbirth or menstruating, because the Prophet (peace and blessings of Allaah be upon him) commanded Asma’ bint ‘Umays when she was bleeding following childbirth to do ghusl when she entered ihraam, and to bandage her private parts and enter ihraam. Narrated by Muslim, 1209. Then after doing ghusl and putting on perfume, the pilgrim should put on the ihraam garments and – apart from women who are bleeding following childbirth or menstruating – pray the obligatory prayer if that is at the time of an obligatory prayer, otherwise they should pray two rak’ahs with the intention of the Sunnah prayer of wudoo’. When the pilgrim has finished praying he should face the qiblah and enter ihraam. He may delay ihraam until he has boarded his means of transportation, and is ready to move off, but he should enter ihraam before he leaves the meeqaat for Makkah.

Then he should say, Labbayk Allaahumma bi ‘Umrah (Here I am, O Allaah, for ‘Umrah).

Then he should recite the Talbiyah as the Prophet (peace and blessings of Allaah be upon him) did: “Labbayka Allaahumma labbayk, labbayka laa shareeka laka labbayk. Inna al-hamd wa’l-ni’mata laka wa’l-mulk, laa shareeka lak (Here I am, O Allaah, here I am. Here I am, You have no partner, here I am. Verily all praise and blessings are Yours, and all sovereignty, You have no partner).”

The Talbiyah of the Prophet (peace and blessings of Allaah be upon him) also included the words, “Labbayka ilaah al-haqq (Here I am, O God of Truth).”

Ibn ‘Umar used to add to the Talbiyah the words, “Labbaayk wa sa’dayka, wa’l-khayr bi yadayka, wa’l-raghba’ ilayka wa’l-‘aml (Here I am and blessed by You, and all good is in Your hands, and desire and action are directed towards You).”

Men should raise their voices when saying that, because the Prophet (peace and blessings of Allaah be upon him) said: “Jibreel came to me and told me to tell my companions and those who are with me to raise their voices when reciting the Talbiyah.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 1599. And he (peace and blessings of Allaah be upon him) said: “The best of Hajj is that in which voices are raised in the Talbiyah and the blood of the sacrificial animal flows.” Classed as hasan by al-Albaani in Saheeh al-Jaami’, 1112.

A woman should recite in such a manner that those who are beside her can hear it, unless there is a man beside her who is not one of her mahrams, in which case she should recite it silently.

If the person who is entering ihraam fears some obstacle that may prevent him from completing his pilgrimage (such as sickness, an enemy, being stopped from proceeding any further, etc), then he should stipulate a condition when entering ihraam by saying, “If I am prevented then my exiting ihraam is where I am prevented” – i.e., if something prevents me from completing my pilgrimage such as sickness or delay etc, then I will exit my ihraam. The Prophet (peace and blessings of Allaah be upon him) commanded Dubaa’ah bint al-Zubayr, when she wanted to enter ihraam but she was sick, to stipulate such a condition, and he said, “Your condition is valid with your Lord.” Narrated by al-Bukhaari (5089) and Muslim (1207).

If he stipulates this condition and something happens to prevent him from completing his pilgrimage, then he can exit his ihraam and does not have to do anything (i.e., offer a sacrifice in compensation).

But the one who does not fear that some obstacle may prevent him from completing his pilgrimage does not have to stipulate any conditions, because the Prophet (peace and blessings of Allaah be upon him) did not stipulate conditions nor did he command everyone to do so. Rather he told Dubaa’ah bint al-Zubayr to do that because she was sick.

The muhrim (person who has entered ihraam) should recite the Talbiyah a great deal, especially when circumstances and times change, such as when going up to a high place or going down to a low place, or when night or day begin. After that he should ask Allaah for His good pleasure and for Paradise, and seek refuge in His Mercy from the Fire.

The Talbiyah is prescribed in ‘Umrah from the moment one enters ihraam until one starts Tawaaf. When he starts Tawaaf he should stop reciting the Talbiyah.

Ghusl when entering Makkah

When the pilgrim approaches Makkah, he should do ghusl before entering, if possible, because the Prophet (peace and blessings of Allaah be upon him) did ghusl when he entered Makkah. Narrated by Muslim, 1259.

2 – Tawaaf

Then when he enters al-Masjid al-Haraam he should do so with his right foot first, and say, “Bismillaah wa’l-salaatu wa’l-salaam ‘ala Rasool-Allaah. Allaahumma ighfir li dhunoobi waftah li abwaab rahmatika. A’oodhu Billaah il-‘Azeem wa bi wajhih il-kareem wa bi sultaanih il-‘qadeem min al-Shaytaan il-rajeem (In the name of Allaah, and blessings and peace be upon the Messenger of Allaah. O Allaah, forgive me my sins and open to me the gates of Your mercy. I seek refuge with Allaah the Almighty and in His noble Countenance and His eternal power from the accursed Satan).” Then he should go to the Black Stone in order to start tawaaf. He should touch the Stone with his right hand and kiss it; if he cannot kiss it then he should touch it with his hand and kiss his hand. If he cannot touch it with his hand then he should face the Stone and point to it with his hand and say “Allaahu akbar”, but he should not kiss his hand.

There is a great deal of virtue in touching the Black Stone, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah will raise up the Black Stone on the Day of Resurrection and it will have two eyes with which it will see and a tongue with which it will speak, and it will bear witness for those who touched it in sincerity.” Classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 1144.

It is better not to crowd around and cause annoyance to people or be annoyed by them, because of the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said to ‘Umar: “O ‘Umar, you are a strong man, do not crowd around the Stone and disturb the weak. If you find space, then touch it, otherwise just face it and say ‘Allaahu akbar.’” Narrated by Ahmad, 191; classed as qawiy by al-Albaani in Risaalat Manaasik al-Hajj wa’l-‘Umrah, p. 21.

Then he should move towards the right, with the Ka’bah on his left, and when he reaches the Yemeni Corner (al-Rukn al-Yamaani, which is the third corner after the Black Stone) he should touch it, without kissing his hand or saying “Allaahu akbar”. If he cannot touch it then he should move on, and not crowd around it. Between the Yemeni Corner and the Black Stone he should say, “Rabbanaa aatina fi’l-dunya hasanah wa fi’l-aakhirah hasanah wa qinna ‘adhaab al-Naar (Our Lord! Give us in this world that which is good and in the Hereafter that which is good, and save us from the torment of the Fire).” Narrated by Abu Dawood and classed as hasan by al-Albaani in Saheeh Abi Dawood, 1666.

Every time he passes the Black Stone he should face it and say ‘Allaahu akbar’, and in the rest of his tawaaf he should recite whatever he likes of dhikr, du’aa’ and Qur’aan, because tawaaf around the Ka’bah has been established for the remembrance of Allaah.

In Tawaaf men should do two things:

1 – Uncovering the right shoulder (idtibaa’) from the beginning of tawaaf until the end. This is done by placing the middle of the rida’ (upper garment) beneath the right armpit and the ends of the rida’ over the left shoulder. When the pilgrim finishes tawaaf, he should put his rida’ back as it was before tawaaf, because the time for wearing it with one shoulder uncovered is only in tawaaf.

2 – Raml in the first three circuits only. Raml means walking quickly with short steps. In the last four circuits there is no raml, rather the pilgrim should walk normally.

When the pilgrim has completed seven circuits of tawaaf, he should cover his right shoulder and then go to the Station of Ibraaheem (Maqaam Ibraaheem) and recite the words (interpretation of the meaning):

“And take you (people) the Maqaam (place) of Ibraaheem (Abraham) [or the stone on which Ibraaheem (Abraham) stood while he was building the Ka‘bah] as a place of prayer (for some of your prayers, e.g. two Rak‘at after the Tawaaf of the Ka‘bah at Makkah),”

[al-Baqarah 2:125]

Then he should pray two rak’ahs behind the Station; in the first rak’ah after reciting al-Faatihah he should recite Yaa ayyaha’l-kaafiroon (Soorat al-Kaafiroon 109) and in the second Qul Huwa Allaahu ahad (Soorat al-Ikhlaas 112). Then when he has finished this prayer he should go to the Black Stone and touch it if he can. It is prescribed at this point to touch it only; if he cannot do that then he should go away and not point to it.

3 – Saa’i

Then he should go out to the Mas’aa (place for saa’i) and when he comes near to al-Safa’ he should recite (interpretation of the meaning):

“Verily, As-Safa and Al-Marwah (two mountains in Makkah) are of the Symbols of Allaah”

[al-Baqarah 2:158]

And he should say: “Nabda’u bima bada’a Allaah bihi (We start with that with which Allaah started).”

Then he should climb al-Safa until he can see the Ka’bah, then he should face it and raise his hands and praise Allaah, and make du’aa’ as he wishes. The Prophet (peace and blessings of Allaah be upon him) used to say: “Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk, wa lahu’l-hamd, wa huwa ‘ala kulli shay’in qadeer. Laa ilaaha ill-Allaah wahdah, anjaza wa’dah, wa nasara ‘abdah, wa hazamaa al-ahzaaba wahdah (There is no god but Allaah alone, with no partner or associate; His is the Dominion, all praise is due to Him, and He is able to do all things. There is no god but Allaah alone; he fulfilled His promise, granted victory to His slave, and defeated the confederates alone).” Narrated by Muslim, 1218.

He should repeat that three times, and make du’aa’ in between. He should recite this dhikr then make du’aa’, then recite it again and make du’aa’, and recite it a third time, then come down to al-Marwah, and not make du’aa’ after the third time.

When he reaches the green marker he should run as quickly as he can without disturbing anyone, because it was proven that the Prophet (peace and blessings of Allaah be upon him) did saa’i between al-Safa and al-Marwah, and he said, “The river bed is not crossed except with vigour.” Narrated by Ibn Maajah and classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 2419. The river bed [it was a dried river bed in the time of the Prophet (peace and blessings of Allaah be upon him)] is the area between the two green markers that stand there now.

When he reaches the second green marker, he should walk normally until he reaches al-Marwah. He should climb up it and turn to face the qiblah, and raise his hands and say what he said at al-Safa. Then he should come down from al-Marwah and head for al-Safa, walking in the place of walking and running in the place of running. When he reaches al-Safa he should do what he did the first time, and the same when he goes back to al-Marwah, until he has completed seven circuits; going from al-Safa’ to al-Marwah is one circuit, and coming back from al-Marwah to al-Safa is another circuit. During his saa’i he can say whatever he likes or dhikr and du’aa’, and recite Qur’aan.

Note:

The verse (interpretation of the meaning):

“Verily, As-Safa and Al-Marwah (two mountains in Makkah) are of the Symbols of Allaah”

[al-Baqarah 2:158]

should be recited by the pilgrim who wants to perform saa’i when he approaches al-Safa at the beginning of saa’i only. It is not mustahabb to repeat it every time he approaches al-Safa and al-Marwah, as some people do.

4 – Shaving the head or cutting the hair

When he has completed seven circuits (of saa’i) he should shave his head if he is a man, or cut some of his hair. If he shaves his head he must shave his entire head, and if he cuts his hair he must cut from all over his head. Shaving is better than cutting because the Prophet (peace and blessings of Allaah be upon him) made du’aa’ three times for those who shaved their heads and once for those who cut their hair. Narrated by Muslim, 1303.

Women should cut the length of a fingertip from their hair.

With these actions, ‘Umrah is complete. So ‘Umrah consists of ihraam, tawaaf, saa’i and shaving the head or cutting the hair.

We ask Allaah to help us to do righteous deeds, and to accept them from us, for He is Ever Near and responds to our prayers.

See Manaasik al-Hajj wa’l-‘Umrah by al-Albaani [available in English as The Rites of Hajj and ‘Umrah, published by International Islamic Publishing House, Riyadh]; Sifat al-Hajj wa’l-‘Umrah and al-Manhaj li Mureed al-‘Umrah wa’l-Hajj by Ibn ‘Uthaymeen (may Allaah have mercy on them all).Hello!

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10111. Lies about a dream falsely attributed to the Watchman of the Prophet’s tomb

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Lies about a dream falsely attributed to the Watchman of the Prophet’s tomb

I recieved this email and was wondering how much truth is behind it. I would be grateful if you could clarify this matter. Shukran. May Allah bless you. This is a letter from Saudi Arabia and addressed to all the muslims. These are the words of Sheikh AHMED, the WATCHMAN of the Prophet MOHAMMED's MOSQUE(PBUH).

On Friday night after reciting the HOLY QURAN, SHEIK AHMED slept and saw the HOLY Prophet(PBUH) in his dream.

The Prophet (PBUH) said to him " Sheik Ahmed, this Friday about six thousand (6,000) people Died but none of them went to heaven.

The women do not follow what their husbands tell them anymore.

The believers who have money do not help the poor. people do not perform their pilgrimage as it has been prescribed. The Muslims do not say their prayers regularly, let alone how it is supposed to be. Sheik Ahmed, tell the Muslims that this letter comes from you. They are to produce more copies of this letter and give to other Muslims so that it can be spread and get to all the Muslims in this world.

Anyone who produces this and spreads it to other Muslims will see it indeed (Will see the REWARD). The Prophet (PBUH) will count a person to Paradise along with his children. The Muslims who receives this letter and refuses to disperse it among other Muslims will not see benediction (INSHALLAH).

Those who are indebted must write. Allah in his ! infinite mercies will send help to pay his debt."

I, Sheik AHMED, if what I said is a lie, may be Prophet Mohammed (PBUH) not send his divine benediction to me. Dear Muslim brothers and sisters, you must follow the religion the way Prophet (PBUH) honored it, like the divine revelation it is. Ask for forgiveness, fast every Monday.

Produce 20 copies of this letter and spread it to all Muslims Anyone who does the until all Muslims get a copy, will INSHALLAH, see the opening of the Prophet (PBUH) success will follow. He will see the things he had never seen before. This is not a letter to be kept. It must be dispersed in quantities.

A man called Klavern, got this letter and gave it to his secretary to produce 20 copies and dispersed them. After some days, he saw more doors of opportunities opening up for him.

Another person named Abdul-Salam got it and forgot it in the drawer of his office and after a certain time he lost his job. He later remembered the letter and went and produced 20 copies which were distributed and within (5) days he got employed and is in a higher position than what he had before.

Another man called Balemanthan received it and he thought it was something useless and treated it without respect or courtesy.

He tore the letter and within none (9) days he died.

I am appealing to anyone who comes across this letter to kindly circulate it in large volume.

HANKS.. MAY ALLAH BLESS YOU.".

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

We have heard of this false letter many times for many years; it spreads among the people from time to time and has become widespread among the common folk. Its wording varies, but the writer says that he has seen the Prophet (peace and blessings of Allaah be upon him) in a dream and he gave him this message to pass on… This fabricator makes many claims in his letter that are obvious lies and blatantly false. I have drawn attention to it in the past, and have explained to people that it is obviously false. When I looked at this latest version I hesitated to write about it, because it is obviously false and because the fabricator has the great audacity to tell such lies. I did not think that its falseness would trick anyone who has the least insight or common sense.

But many brothers have told me that this letter has deceived many people, and they have circulated it amongst themselves, and some of them have believed it. Because of that I thought that people like me should write about it, so as explain that it is false and that it is a fabrication against the Messenger of Allaah (peace and blessings of Allaah be upon him), so that no one will be deceived by it. Anyone with knowledge and faith, or a sound nature and common sense who studies this letter will realize that it is a lie and a fabrication in many ways.

I asked one of the relatives of Shaykh Ahmad to whom this lie is attributed about this letter, and he told me that it is falsely attributed to Shaykh Ahmad, and he never said this at all. The Shaykh Ahmad mentioned here died a while ago. Even if we assume that this Shaykh Ahmad or someone greater than him claimed to have seen the Prophet (peace and blessings of Allaah be upon him) in a dream or whilst awake, and he gave him this advice, we would know for certain that he was lying, or that the one who said that to him was the Shaytaan, and not the Messenger (peace and blessings of Allaah be upon him), for many reasons, including the following:

The Messenger (peace and blessings of Allaah be upon him) would not say anything but that which is the truth, either during his life or after his death. This letter clearly goes against his sharee’ah in many ways – as we shall see below. The Prophet (peace and blessings of Allaah be upon him) may be seen in a dream, and the one who sees him in his true form has indeed seen him, because the Shaytaan cannot appear in his form, as it says in the saheeh hadeeth. But it all depends on the faith, sincerity, good character, accuracy, religious commitment and trustworthiness of the one who claims to have seen him, and whether he saw the Prophet (peace and blessings of Allaah be upon him) in his true form or in some other form. If there is a hadeeth that was narrated from the Prophet (peace and blessings of Allaah be upon him) who supposedly said it during his lifetime, but it is not transmitted by trustworthy men of good character, it cannot be accepted or used as evidence; or it is transmitted by trustworthy and accurate narrators, but it goes against a report narrated by stronger narrators and cannot possibly be reconciled with that more accurate and more trustworthy report, then one of them is abrogated and cannot be followed, and the second one abrogates it and is to be followed wherever possible and when its conditions are met. If that is not possible and they cannot be reconciled, then the report which is less reliable should be rejected. The ruling in this case is that it is odd (shaadhdh) and should not be followed. So how about a letter whose author, who supposedly narrated it from the Messenger of Allaah (peace and blessings of Allaah be upon him), is unknown and it is not known whether he is trustworthy or not? In this case it should be rejected and no attention should be paid to it, even if it contains nothing that goes against sharee’ah, so how about if the letter contains many things that indicate that it is false and that it is falsely attributed to the Messenger of Allaah (peace and blessings of Allaah be upon him), and it includes rulings [?] that Allaah has not permitted? The Prophet (peace and blessings of Allaah be upon him) said: “Whoever attributes words to me that I did not say, let him take his place in Hell.” End quote.

Shaykh Saalih al-Fawzaan wrote an article about this letter, warning against it, which was published in al-Da’wah magazine, issue no. 1082, in which he said:

This fabricated letter is old. It appeared in Egypt more than eighty years ago, and the scholars refuted it and ruled it to be false, and they pointed out the lies and falsehoods it contains. One of the scholars was Shaykh Muhammad Rasheed Rida, who said in his refutation of this letter:

We answered this question in 1322 AH, and we remember that we have seen something like this letter many times from when we were learning how to read and write until now. All of them are attributed to a man called Shaykh Ahmad, the Watchman of the Prophet’s Tomb. The letter is definitely false, and no one who has had the faintest whiff of knowledge and religion would dispute that. Rather it is only the simple-minded among the illiterate masses who believe it.

Then he refuted it at length, refuting each fabrication contained in the letter. Moreover this letter has been warmly accepted by some of the ignorant, and they started to print it and distribute it, because they were influenced by the promises and warnings contained therein, because this immoral person who composed it said that whoever makes x number of copies and distributes it will get what he wants, and if he is a sinner Allaah will forgive him, and if he is employed he will be promoted, and if he is in debt his debt will be paid off, and whoever disbelieves it will be humiliated and such and such bad consequences will come to him. When some of the ignorant read this, they are affected by it and they go ahead and distribute it out of fear and greed.

The scholars have stated that this letter is false and they have warned people against distributing it and believing in it. These scholars include Shaykh ‘Abd al-‘Azeez ibn Baaz, who refuted it in an excellent article and pointed out the lies and deception that it contains. This letter is false for a number of reasons:

Firstly:

the rulings of Islam, the promises and warnings, and information about what the future holds are all matters that can only be proven through revelation from Allaah to His Messenger. Revelation came to an end when the Messenger (peace and blessings of Allaah be upon him) died, after Allaah had perfected the religion through him. We have inherited the Qur’aan and Sunnah which are sufficient to guide us. As for dreams and visions, they do not prove anything, because most of them are the fabrications of the devils, aimed at leading people astray from their religion. The fabricators of this letter promise those who believe in it that they will enter Paradise and that their needs will be met and they will be relieved of distress, and they warn those who disbelieve in it that they will go to Hell and be humiliated. This is prescribing a new religion and telling lies against Allaah – we seek refuge with Allaah from that.

Secondly:

The fabricator of this letter makes it greater than the Qur’aan, because one who copies the Qur’aan and sends it from one country to another will not get the reward which this liar says the one who distributes this letter will get; and the one who does not copy the Qur’aan and send it from one country to another will not be denied the intercession of the Prophet (peace and blessings of Allaah be upon him) if he is a believer – so how can the believer be denied intercession if he does not copy this letter and send it from one country to another as this fabricator says?

Thirdly:

This letter makes a claim to have knowledge of the unseen, as it says in it: “this Friday about six thousand (6,000) people Died but none of them went to heaven”. This is a claim to have knowledge of the unseen which no one knows except Allaah, for He is the One Who knows how many people die in Islam and how many die in kufr. Whoever claims to have knowledge of the unseen is a kaafir who disbelieves in Allaah.

Fourthly:

Reward and punishment in this world and in the Hereafter can only be proven by a text from the Book of Allaah or the Sunnah of His Messenger. This fabricator says that those who believe in this letter will be rewarded and those who disbelieve in it and do not distribute it will be punished. Allaah has proven it to be a lie – praise be to Allaah – because many Muslims have disbelieved in it and believed it to be a forgery, and nothing but good has happened to them, whilst those who believed in it and distributed it have been met with nothing but disappointment and loss.

Moreover this fabricator wants to make the masses and the ignorant believe in this letter, so he swears an oath by Allaah repeatedly, that he is sincere and that his letter is true, and that if he is lying, may he exit this world following a religion other than Islam. He wants to make a show of loving Islam and hating sin and evil, so that people will think well of him and believe him.

This is part of his evil scheming, and indeed of his stupidity and ignorance. Swearing and making repeated oaths does not indicate that everyone who does so is sincere. Many liars swear oaths in order to deceive the people. Iblees swore to our parents [Adam and Hawwa – peace be upon them],

“Verily, I am one of the sincere well-wishers for you both”

[ al-A’raaf 7:21 – interpretation of the meaning].

And Allaah said to His Prophet (interpretation of the meaning):

“And (O Muhammad) obey you not everyone Hallaaf Maheen (the one who swears much and is a liar or is worthless)”

[al-Qalam 68:10].

Allaah tells us that the hypocrites swear when telling lies, and they do that knowingly, as He says of them (interpretation of the meaning):

“they will indeed swear that their intention is nothing but good. Allaah bears witness that they are certainly liars”

[al-Tawbah 9:107]

Does this ignorant fool think that if he fabricates lies against Allaah and His Messenger in this letter and swears at the end of it, that the Muslims will believe him and accept his words? No way! As for his making a show of feeling proud of Islam and being pained by evil deeds, this is a kind of statement which is aimed at making people think well of him and accept what he says, but he does not realize that the accursed Pharaoh made a show of being sincere and kind to his people when he said, preventing them from following Moosa (peace be upon him),

“I fear that he may change your religion, or that he may cause mischief to appear in the land”

[Ghaafir 40:26 – interpretation of the meaning]

Not everyone who appears to be offering advice and to be proud of Islam is sincere. The warnings against evil and sin that are narrated in the Qur’aan and Sunnah, and their descriptions of the resulting punishments are sufficient for those who have faith.

Perhaps someone may ask, what is the goal of the author of this letter? What is the motive that made him fabricate it and distribute it?

The answer is that his goal is to mislead people away from the Book of their Lord and the Sunnah of their Prophet, and towards myths and false stories. If they believe him in this and it becomes widely accepted among them, then he will invent more and more for them, so that they will be distracted by that from the Qur’aan and Sunnah, then it will be easy to introduce more false ideas to them and change their beliefs. For so long as the Muslims adhere to the Book of their Lord and the Sunnah of their Prophet, those who seek to misguide them will never be able to divert them away from their religion, but if they forsake the Qur’aan and Sunnah, and believe in myths and stories and devilish dreams, it will be easy for any misleader and heretic to lead them astray. There may be secret kaafir organizations behind this, who are working to distribute these fabrications in order to lead the Muslims astray from their religion. This is indicated by the fact that this myth has been around for a century, and it is unlikely that its inventor is still alive. So if there were not someone working to distribute it after his death, it would not have appeared. So beware, O Muslims, of believing in these fabrications. Do not distribute them amongst yourselves, and ask the scholars about anything that you do not understand.

The enemies of Allaah and His Messenger among the kaafirs, hypocrites and devils of the jinn and mankind are always trying to lead people astray from the true religion and make them follow false religions; to lead them astray from the path that leads to Paradise and make them follow the path that leads to Hell, from following the Messengers to following the devils and those who lead people astray. So they used to distort the laws of the Prophets and alter the Books that were revealed to the Messengers, as they did with the Tawraat (Torah) and Injeel (Gospel). When Allaah sent the Seal of the Prophets – Muhammad (peace and blessings of Allaah be upon him) – and revealed to him the Holy Qur’aan and the straight path, He guaranteed to preserve the Qur’aan and protect it from being changed and altered. Allaah says (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely, We will guard it (from corruption)”

[al-Hijr 15:9]

“Falsehood cannot come to it from before it or behind it, (it is) sent down by the All-Wise, Worthy of all praise”

[Fussilat 41:42]

And He protected the Sunnah of His Prophet (peace and blessings of Allaah be upon him) from the lies of the liars by means of the keen efforts of the trustworthy scholars who preserved it and transmitted it, and eliminated the fabrications of the liars who tried to interfere with it. So they set out guidelines and principles by means of which the saheeh (sound) hadeeths could be distinguished from false hadeeths, and they compiled the saheeh hadeeths and protected them, and they listed the false hadeeths and fought them and warned people against them. Because the enemies of Allaah and His Messenger were unable to introduce false ideas into the Book of Allaah and the Sunnah of His Messenger, they resorted to attempting to divert the people away from the Qur’aan and Sunnah and distract them with false stories and alleged dreams, filled with false promises and warnings which may tempt and deceive those who are weak in faith and ignorant, and lead many of them into shirk and heresy and innovation in the name of religion, worship and asceticism, following these myths.

The way of these deviants is not based on the Qur’aan and Sunnah, rather it is based on false stories and so-called dreams. So they go astray from true guidance and forsake the Book of Allaah and the Sunnah of His Messenger, and pay heed to the whispers of the Shaytaan. This is the recompense of the one who turns away from the Qur’aan and Sunnah. Allaah says (interpretation of the meaning):

“And whosoever turns away blindly from the remembrance of the Most Gracious (Allaah) (i.e. this Qur’aan and worship of Allaah), We appoint for him Shaytaan (Satan - devil) to be a Qareen (a companion) to him.

And verily, they (Satans / devils) hinder them from the path (of Allaah), but they think that they are guided aright!”

[al-Zukhruf 43:36]

So fear Allaah, O slaves of Allaah, and adhere to the Book of your Lord and the Sunnah of your Prophet, and beware of false ideas propagated by the enemies of Islam.

May Allaah help us all to adhere to the Qur’aan and Sunnah. May Allaah send blessings and peace upon our Prophet Muhammad and upon His family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10112. Salaat al-Naariyah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Salaat al-Naariyah

“Allahumma salli salaatan kaamilatan wasallim salaaman taamman ‘ala sayyidina muhammadin alladhi(allathi in some prose) tan’hil bihi il uq’ad· watatafarrij bih il karb· wataq’dhi bih il hawaa’ij· wa tanaal bih ir raghaa’ib· wa hasan al khawaayitam wa yastasq il ghamaam bi wajhih il kareem wa ‘ala ‘aalihi wa sah’bihi fee kulli lamhatin wa nafs”

The above recitation is called salaat un naaria in india and recited 4444 times whenever a calamity falls in a house by bringing many students and the chief of a madhrasaa.

1. What is the meaning of the above words and is there any shirk in the wordings?

2. People say if there is no shirk we can continue reciting because it is not harmful because it is a type of dhikr and it reminds them of allah and that we are doing some kind of additional dhikr to bring us closer to allah and to removesome museebath.

3. What is the ruling on maulid recitation· is there any harm in reciting it periodically by calling some students of madhrasaa or imam of masjid.

[The translation of these words is as follows:

“O Allaah, send perfect blessings and complete peace upon our master Muhammad by virtue of whom [as some of them say] all obstacles are removed, distress is relieved, needs are met, desires are fulfilled and a good end may be achieved and by virtue of whose noble face clouds may be sent, and [send blessings and peace] upon his family and companions with every breath and glance.”]

Answer:

Praise be to Allaah.

1. The words of this innovated prayer are clear enough, but there is nothing wrong with explaining them further.

“obstacles are removed” means, a way out is found from whatever obstacles and difficult matters one is faced with.

The phrase may also mean “by virtue of whom anger is calmed.”

“distress is relieved” means anxiety and grief are taken away.

“needs are met” means one gets what one is trying to achieve.

“desires are fulfilled and a good end may be achieved” means his wishes are fulfilled whether that is in this world or in the Hereafter, one of which is that one meets a good end.

“by virtue of whose noble face clouds may be sent” means that he is asked to pray to Allaah to send rain.

2. What some people have told you – that this prayer does not involve shirk and that it is permissible for you to continue to recite it – is wrong. This so-called prayer includes things which clearly go against Islam, such as the following:

(i) It is supposed to be said at times of calamity. This is a contrived reason for an innovated act of worship.

(ii) It is supposed to be recited a set number of times, 4444 times. This is a contrived amount for an innovated act of worship.

(iii) It is supposed to be recited in a communal fashion. This is a contrived method for an innovated act of worship

(iv) It contains phrases which go against Islam, which constitute shirk and which are an exaggeration about the Prophet (peace and blessings of Allaah be upon him). It attributes to him actions which cannot be attributed to anyone other than Allaah, such as meeting people’s needs, relieving distress, fulfilling their desires and granting a good end. Allaah commanded His Prophet (peace and blessings of Allaah be upon him):

“Say: ‘It is not in my power to cause you harm, or to bring you to the Right Path’”

[al-Jinn 72:21 – interpretation of the meaning]

(v) It ignores what is taught in the sharee’ah, and makes up a contrived prayer and supplication. This implies that one is accusing the Prophet (peace and blessings of Allaah be upon him) of failing to explain everything that the people need, and that one is trying to fill gaps in the sharee’ah.

The Prophet (peace and blessings of Allaah be upon him) said: ‘Whoever innovates anything in this matter of ours (Islam) that is not a part of it, will have it rejected”

(Narrated by al-Bukhaari, 2550; Muslim, 1718).

According to a report narrated by Muslim (1718), he said: “Whoever does any action that is not in accordance with this matter of ours (Islam) will have it rejected.”

Ibn Rajab al-Hanbali (may Allaah have mercy on him) said: “This hadeeth represents one of the most important basic principles of Islam. It is like a yardstick for measuring the outward appearance of actions, just as the hadeeth ‘Actions are but by intentions’ is a yardstick for measuring the inward nature of actions. Just as actions which are not done for the sake of Allaah bring no reward to the one who does them, so too actions which are not done in accordance with the command of Allaah and His Messenger are rejected and thrown back at the one who does them. Everyone who innovates something in the religion for which Allaah and His Messenger have not granted permission, that action has nothing to do with the religion.”(Jaami’ al-‘Uloom wa’l-Hukam, 1/180)

Al-Nawawi (may Allaah have mercy on him) said: “This hadeeth is one of the most important basic principles of Islam and is one of the most comprehensive sayings of the Prophet (peace and blessings of Allaah be upon him). It is a clear rejection of bid’ah and innovations. The second report adds a further idea, which is that some people may persist in doing some innovated action (bid’ah) for which there is a precedent, and when the first report – ‘Whoever innovates anything…’ – is quoted as proof, such a person may say, ‘But I did not innovate anything. Then the second report – ‘Whoever does any action…’ – may be quoted, which clearly states that all innovated actions are rejected, whether the one who does them invented them or they were previously invented. This hadeeth is one of those which should be memorized and used in denouncing evil actions, and it should be propagated widely.”(Sharh Muslim, 12/16)

3. With regard to celebrating the Mawlid (birthday of the Prophet (peace and blessings of Allaah be upon him)), doing this is bid’ah. If it was good, those who love the Prophet (peace and blessings of Allaah be upon him) more than we do would have done it before us, i.e., the Sahaabah, may Allaah be pleased with them. Most of what is recited on this occasion are weak or fabricated reports of the life of the Prophet (peace and blessings of Allaah be upon him), and it involves exaggeration about our Prophet (peace and blessings of Allaah be upon him). There follow the comments of the scholars:

(a) Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about the one who completes the reading of the Qur’aan each year on the night of the birthday of the Prophet (peace and blessings of Allaah be upon him) – is that mustahabb or not?

He replied:

“Praise be to Allaah. For the people to come together to eat on the two Eids and the days of Tashreeq is Sunnah. This is one of the symbols of Islam which the Prophet (peace and blessings of Allaah be upon him) set out for the Muslims. Helping the poor by giving them food during Ramadaan is also one of the ways of Islam. The Prophet (peace and blessings of Allaah be upon him) said: ‘Whoever gives a fasting person food to break his fast will have a reward like his.’ Giving poor Qur’aan-readers that which will help them to devote their time to the Qur’aan is a righteous deed at any time, and whoever helps them in this manner will have a share in the reward.

But taking as special occasions days which are not prescribed in Islam – such as one of the nights of Rabee’ al-Awwal which is called Laylat al-Mawlid (the night of the Prophet’s birthday), or some of the nights of Rajab, or the eighteenth of Dhu’l-Hijjah, or the first Friday of Rajab, or the eighth of Shawwaal, which the ignorant call ‘Eid al-Abraar (the Feast of the Righteous)’ – these are bid’ahs which the salaf did not regard as mustahabb and they did not do these things. And Allaah knows best.”(al-Fataawa al-Kubraa, 4/415)

(b) Ibn al-Haaj said:

“Some of them commit actions at this time which go against this meaning. When the month of Rabee’ al-Awwal begins, they hasten to indulge in idle entertainment, playing the daff (hand-drum) and reed flute, and other things as mentioned above.

Whoever wants to weep, let him weep for himself and for Islam, and how it and its people and those who follow the Sunnah have become alienated. If they simply wanted to sing songs and entertain themselves, I wish that they would limit themselves to that. But some of them try to follow proper etiquette, so they start the Mawlid with the recitation of Qur’aan. So they look for the one who can recite in the most melodious fashion and provoke enjoyment, and he reads ten aayahs. There are several things wrong with this:

(i) the way in which the reciter reads in this manner which is condemned in sharee’ah, with a quavering tone like that of a singer. This has been discussed above.

(ii) This involves a lack of proper respect towards the Book of Allaah.

(iii) They read Qur’aan briefly before turning to what they really desire, which is to listen to the entertainment of the tambourine and reed-flute, and the singing and quavering tones of the singers, etc.

(iv) They show outwardly something different from that which is in their hearts. This is the essence of hypocrisy, whereby a person makes an outward display of something when deep inside he really means something else – this is wrong except in cases specifically exempted by sharee’ah. They start with Qur’aan recitation when the thoughts of some of them are really focused on the singing.

(v) Some of them cut the recitation short, because they are thinking too much of the pleasure of that which comes after it, as mentioned above.

(vi) If the Qur’aan reading goes on for a long time, some of the audience begin to show signs of boredom, and they do not settle down until the entertainment they like begins. This is not what is meant by the description which Allaah gives of the humble believers, because they love to hear the words of the Lord, as He says in praise of them (interpretation of the meaning):

‘And when they listen to what has been sent down to the Messenger (Muhammad), you see their eyes overflowing with tears because of the truth they have recognized. They say: “Our Lord! We believe; so write us down among the witnesses”’[al-Maa’idah 5:83]

This is how Allaah describes those who listen to His words. But some of these people do the opposite of that. After listening to the word of their Lord, they get up to dance and celebrate and enjoy themselves in unseemly ways. “Truly, to Allaah we belong and truly, to Him we shall return” [al-Baqarah 2:156 – interpretation of the meaning. This phrase is an expression of grief and sorrow] for the lack of shame for committing sins. They do the deeds of the Shaytaan and seek reward from the Lord of the Worlds, claiming that they are doing acts of worship and goodness. Would that only the lowest of people did that, but now this problem has become widespread and you see those who claim to have some knowledge and good deeds doing that, and even some of those who claim to be shaykhs, i.e., those who have followers. All of them are included in what is said above.

It is strange that they have been deceived by this trick of the accursed Shaytaan. Do you not see that a wine-drinker, when the wine first starts to take effect, he begins to move his head non-stop. When the effect becomes stronger, he loses his shame and dignity before those who are with him, and what he wants to conceal will be exposed to his companions. Look at this singer, may Allaah have mercy on you and us. When he starts to sing, you will see people who have dignity and respect, who appear decent and are followed by people of knowledge, falling silent when he starts to sing. Then they start to move their heads a little, exactly like wine-drinkers, as described above. Then when they really start to enjoy the entertainment, they lose their shyness and dignity, exactly like the wine-drinkers, so they get up and start to dance and shout and weep in a show of fake humility. They move in and out and raise their arms and heads towards the heavens as if receiving divine inspiration. They start to foam at the mouth and may even rend their garments and play with their beards.

This is obviously something to be denounced, because the Prophet (peace and blessings of Allaah be upon him) forbade wasting money, and rending one’s garments is obviously included in that.

Secondly, this obviously goes beyond the limits of common sense, because they act like crazy people most of the time.”(al-Madkhal, 2/5-7)

(c) The Standing Committee said:

“Celebrating the birthday of the Prophet (peace and blessings of Allaah be upon him) is not permitted because it is an invented bid’ah (innovation) which was not done by the Messenger of Allaah (peace and blessings of Allaah be upon him) or by his rightly-guided successors (al-khulafa’ al-raashideen), or by the scholars of the best three generations [i.e., the first three generations of Islam].”

(Fataawa al-Lajnah al-Daa’imah, 3/2)

(d) Shaykh Ibn Baaz was asked: is it permissible for the Muslims to hold celebrations in the mosque to commemorate the life of the Prophet (peace and blessings of Allaah be upon him) on the night of 12 Rabee’ al-Awwal, to celebrate the Mawlid or birthday of the Prophet (peace and blessings of Allaah be upon him), without taking that day off as an “Eid”? We are having some disputes concerning this. Some say that it is a bid’ah hasanah (“a good innovation”) and some say that it is not a good innovation.

He replied:

“The Muslims should not celebrate the birthday of the Prophet (peace and blessings of Allaah be upon him), whether on the night of 12 Rabee’ al-Awwal or on any other date, just as they should not celebrate the birthday of anyone other than the Prophet (peace and blessings of Allaah be upon him), because celebrating birthdays is an innovation which has been introduced into the religion. The Prophet (peace and blessings of Allaah be upon him) did not celebrate his birthday during his lifetime, and he is the one who conveyed the religion and laws from Allaah. He did not enjoin that, and it was not done by his rightly guided successors or by any of his Companions or those who followed them in goodness during the best three generations. So it is known to be an innovation, and the Prophet (peace and blessings of Allaah be upon him) said: ‘Whoever innovates anything in this matter of ours (Islam) that is not a part of it, will have it rejected’ (Saheeh – agreed upon). According to a report narrated by Muslim, which al-Bukhaari narrated in a mu’allaq majzoom report: “Whoever does any action that is not in accordance with this matter of ours (Islam) will have it rejected.”

Celebrating the Mawlid is not in accordance with the command of the Prophet (peace and blessings of Allaah be upon him), rather it is something which the people innovated and introduced into their religion during later centuries, so it is to be rejected. The Prophet (peace and blessings of Allaah be upon him) used to say in his khutbah (sermon) on Fridays: ‘The best of speech is the Book of Allaah and the best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him). The most evil of things are those which are newly-invented, and every innovation is a going-astray.’ This was narrated by Muslim in his Saheeh. It was also narrated by al-Nasaa’i with a jayyid isnaad, adding the words, ‘and every going-astray leads to Hell.’

Instead of celebrating the birthday of the Prophet (peace and blessings of Allaah be upon him), we should study his seerah (biography) and the history of his life during the jaahiliyyah and Islam, in schools, mosques and elsewhere. That includes describing the circumstances of his birth and death, with no need to innovate celebrations which are not prescribed by Allaah or His Messenger, and for which there is no evidence in sharee’ah.

Allaah is the Source of Strength. We ask Allaah to grant guidance and strength to all the Muslims and to help them to follow the Sunnah and avoid bid’ah.”

(Fataawa al-Shaykh Ibn Baaz, 4/289)

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


10113. What is the definition of bid’ah? What is the ruling on doing more rak’ahs in Taraaweeh?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

What is the definition of bid’ah? What is the ruling on doing more rak’ahs in Taraaweeh?

can you kindly define and provide examples of bid'ah ? This is a issue that is very confusing. Is it a bid'ah to pray more than 8 Rak'ahs for taraweeh since our Prophet never performed it ?

Praise be to Allaah.

The root of the word bid’ah in Arabic means initiating something without any precedent. For example, Allaah says (interpretation of the meaning):

“The Originator of the heavens and the earth…” [al-Baqarah 2:117]

In the terminology of sharee’ah, bid’ah means something that has been introduced into the religion of Allaah that has no general or specific basis to support it.

For example, the innovated adhkaar (dhikr) such as saying the name of Allaah on its own (“Allaah…Allaah… Allaah”) or the pronoun (“Hu… Hu… Hu…”, meaning “He… He… He…”). This is a new thing that has been innovated in the religion, intended as worship of Allaah, but there is no evidence for this, either specific or general… so it is bid’ah.

With regard to praying more than 8 rak’ahs in Taraweeh, the Sunnah as reported in the saheeh ahaadeeth, and as the Prophet (peace and blessings of Allaah be upon him) did regularly, is to pray eleven rak’ahs at night. He used to pray eight rak’ahs (saying Tasleem after each two rak’ahs in most cases), ending with two rak’ahs of shaf’ and one rak’ah of witr.

He sometimes prayed thirteen rak’ahs, as was narrated in the hadeeth of ‘Aa’ishah and Ibn ‘Abbaas (may Allaah be pleased with them both). Doing more than this is permitted, but it is not Sunnah. What indicates that it is permissible is the saheeh hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Night prayer is two by two” – meaning two rak’ahs by two rak’ahs; he did not limit it to a set number. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10114. Celebrating birthdays is not allowed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Celebrating birthdays is not allowed

what is the evidence on celebrating birthdays,is it allowed in islam?

The evidence in the Qur’aan and Sunnah indicates that celebrating birthdays is a kind of bid’ah or innovation in religion, which has no basis in the pure sharee’ah. It is not permitted to accept invitations to birthday celebrations, because this involves supporting and encouraging bid’ah. Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“Or have they partners with Allaah (false gods) who have instituted for them a religion which Allaah has not allowed…?” [al-Shoora 42:21]

“Then We have put you (O Muhammad) on a plain way of (Our) commandment. So follow that, and follow not the desires of those who know not. Verily, they can avail you nothing against Allaah (if He wants to puish you). Verily, the zaalimoon (wrongdoers) are awliyaa’ (protectors, helpers, etc.) to one another, but Allaah is the Wali (Protector, Helper) of the muttaqoon (pious).” [al-Jaathiyah 45:18-19]

“Follow what has been sent down unto you from your Lord, and follow not any awliyaa’ (protectors, helpers, etc.) besides Him. Little do you remember!” [al-A’raaf 7:3]

According to saheeh reports, the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does something that is a not part of this matter of ours (i.e., Islam) will have it rejected” (reported by Muslim in his Saheeh); and “The best of speech is the Book of Allaah and the best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him). The most evil of things are those which have been newly invented (in religion), and every innovation is a going astray.” There are many other ahaadeeth that convey the same meaning.

Besides being bid’ah and having no basis in sharee’ah, these birthday celebrations also involve imitation of the Jews and Christians in their birthday celebrations. The Prophet (peace and blessings of Allaah be upon him) said, warning us against following their ways and traditions: “You would follow the ways of those who came before you step by step, to such an extent that if they were to enter a lizard’s hole, you would enter it too.” They said, “O Messenger of Allaah, (do you mean) the Jews and Christians?” He said, “Who else?” (Reported by al-Bukhaari and Muslim). The Prophet (peace and blessings of Allaah be upon him) also said: “Whoever imitates a people is one of them.”(/font>

Fataawa Islamiyyah, 1/115

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


10115. What is al-waneesah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

What is al-waneesah

What is al-waneesah? What is the ruling on it and what is the reward for it?.

Praise be to Allaah.

When we were asked about al-waneesah we were told that it means staying overnight at the grave on the first night after the burial, to give comfort to the deceased, as they claim. This is a kind of reprehensible innovation (bid’ah) which has no basis in the actions of the Prophet (peace and blessings of Allaah be upon him) or of his companions. If it were something good they would have done it before us. Because no such thing has been narrated to us from them, even though so many people died during their lifetime, it may be understood that there is nothing good in this practice.

The basic principle concerning acts of worship is to follow only that which is narrated in the Qur’aan and Sunnah, and not to introduce new and innovated forms of worship. Allaah can only be worshipped in the manner that He has prescribed in His Book or on the lips of His Messenger (peace and blessings of Allaah be upon him).

There is no reward for doing acts of bid’ah, rather they will be rejected and thrown back at the one who does them, as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates something in this matter of ours [Islam] that is not part of it, will have it rejected.” Narrated by al-Bukhaari, 2697; Muslim, 1718).

It is also misguidance, as he said: “The worst of matters are those which are newly-innovated. Every innovation is a going astray.” Narrated by Muslim, 867. Al-Nasaa’i (1578) added: “And every going astray will be in the Fire.”

There is the fear that fitnah (trials, afflictions) will befall the person who practices this innovation, as Allaah says (interpretation of the meaning):

“And let those who oppose the Messenger’s (Muhammad’s) commandment (i.e. his Sunnah legal ways, orders, acts of worship, statements) (among the sects) beware, lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant) should befall them or a painful torment be inflicted on them”

[al-Noor 24:63]

Ibn Katheer (may Allaah have mercy on him) said in his commentary: “Let those who go against the command of the Messenger of Allaah (peace and blessings of Allaah be upon him), which is his way, his path, his Sunnah and his sharee’ah, beware, Words and deeds will be weighed against his words and deeds; whatever is in accordance with them will be accepted, and whatever goes against them will be rejected and thrown back at the one who says or does them, no matter who he is, as it was proven in al-Saheehayn and elsewhere that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever does an action that is not part of this matter of ours [Islam] will have it rejected.’ And let the one who goes against the sharee’ah of the Messenger whether inwardly or outwardly beware ‘lest some Fitnah (disbelief, trials, afflictions, etc) should befall them’ i.e., lest their hearts be afflicted with kufr, hypocrisy or bid’ah, ‘or a painful torment be inflicted on them’ i.e., in this world by means of killing, a hadd punishment, imprisonment and the like.”

The deceased does not need any of the living to comfort him, because he is preoccupied with his own reckoning and being rewarded or punished for his deeds, as the Prophet (peace and blessings of Allaah be upon him) explained in the lengthy hadeeth of al-Baraa’ ibn ‘Aazib:

“When the believing slave is about to depart this world and enter the Hereafter, there come down to him from heaven angels with white faces like the sun, and they sit around him as far as the eye can see. They bring with them shrouds from Paradise and perfumes from Paradise. Then the Angel of Death comes and sits by his head, and he says, ‘O good soul, come forth to forgiveness from Allaah and His pleasure.’ Then it comes out easily like a drop of water from the mouth of a waterskin. When he seizes it, they do not leave it in his hand for an instant before they take it and put it in that shroud with that perfume, and there comes from it a fragrance like the finest musk on the face of the earth. Then they ascend and they do not pass by any group of angels but they say, ‘Who is this good soul?’ and they say, ‘It is So and so the son of So and so, calling him by the best names by which he was known in this world, until they reach the lowest heaven. They ask for it to be opened to them and it is opened, and (the soul) is welcomed and accompanied to the next heaven by those who are closest to Allaah, until they reach the seventh heaven. Then Allaah says: ‘Record the book of My slave in ‘Illiyoon in the seventh heaven, and return him to the earth, for from it I created them, to it I will return them and from it I will bring them forth once again.’ So his soul is returned to his body and there come to him two angels who make him sit up and they say to him, ‘Who is your Lord?’ He says, ‘Allaah.’ They say, ‘What is your religion?’ He says, ‘My religion is Islam.’ They say, ‘Who is this man who was sent among you?’ He says, ‘He is the Messenger of Allaah (peace and blessings of Allaah be upon him).’ They say, ‘What did you do?’ He says, ‘I read the Book of Allaah and I believed in it.’ Then a voice calls out from heaven, ‘My slave has spoken the truth, so prepare for him a bed from Paradise and clothe him from Paradise, and open for him a gate to Paradise.’ Then there comes to him some of its fragrance, and his grave is made wide, as far as he can see. Then there comes to him a man with a handsome face and handsome clothes, and a good fragrance, who says, ‘Receive the glad tidings that will bring you joy this day.’ He says, ‘Who are you? Your face is a face which brings glad tidings.’ He says, ‘I am your righteous deeds.’ He says, ‘O Lord, hasten the Hour so that I may return to my family and my wealth.’”

And he said:

“But when the disbelieving slave is about to depart this world and enter the Hereafter, there come down to him from heaven angels with black faces, bringing sackcloth, and they sit around him as far as the eye can see. Then the Angel of Death comes and sits by his head, and he says, ‘O evil soul, come forth to the wrath of Allaah and His anger.’ Then his soul disperses inside his body, then comes out cutting the veins and nerves, like a skewer passing through wet wool. When he seizes it, they do not leave it in his hand for an instant before they take it and put it in that sackcloth, and there comes from it a stench like the foulest stench of a dead body on the face of the earth. Then they ascend and they do not pass by any group of angels but they say, ‘Who is this evil soul?’ and they say, ‘It is So and so the son of So and so, calling him by the worst names by which he was known in this world, until they reach the lowest heaven. They ask for it to be opened to them and it is not opened.” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) recited (interpretation of the meaning):

“for them the gates of heaven will not be opened, and they will not enter Paradise until the camel goes through the eye of the needle”

[al-A’raaf 7:40]

He said: “Then Allaah says, ‘Record the book of My slave in Sijjeen in the lowest earth, and return him to the earth, for from it I created them, to it I will return them and from it I will bring them forth once again.’ So his soul is cast down.” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) recited the verse (interpretation of the meaning):

“and whoever assigns partners to Allaah, it is as if he had fallen from the sky, and the birds had snatched him, or the wind had thrown him to a far off place”

[al-Hajj 22:31]

He said: “Then his soul is returned to his body, and there come to him two angels who make him sit up and they say to him, ‘Who is your Lord?’ He says, ‘Oh, oh, I don’t know.’ They say, ‘What is your religion?’ He says, ‘Oh, oh, I don’t know.’ Then a voice calls out from heaven, ‘Prepare for him a bed from Hell and clothe him from Hell, and open for him a gate to Hell.’ Then there comes to him some of its heat and hot winds, and his grave is constricted and compresses him until his ribs interlock. Then there comes to him a man with an ugly face and ugly clothes, and a foul stench, who says, ‘Receive the bad news, this is the day that you were promised.’ He says, ‘Who are you? Your face is a face which forebodes evil.’ He says, ‘I am your evil deeds.’ He says, ‘O Lord, do not let the Hour come.’”

Narrated by Ahmad, 18557; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 1676

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10116. Is it prescribed to boycott innovators in this day and age?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is it prescribed to boycott innovators in this day and age?

When is it prescribed to boycott innovators (followers of bid’ah)? When is it prescribed to hate for the sake of Allaah? Is it prescribed to boycott them in this day and age?

Praise be to Allaah.

The believer should analyze the situation in the light of faith and sharee’ah, and ignore his whims and desires. If his shunning and keeping away from the innovator will not result in a greater evil, then it is prescribed, and at the very least it is Sunnah. Similarly, shunning those who openly commit sin is at the very least Sunnah. But if not shunning them will be more effective because one thinks that calling these innovators, guiding them to the Sunnah and teaching them what Allaah has enjoined upon them will be more effective in guiding them, then he should not hasten to shun them, but he should hate them for the sake of Allaah just as he hates the kaafirs and sinners. But his hatred for the kuffaar should be greater, whilst also calling them to Allaah and striving to guide them, acting in accordance with all the shar’i evidence. So he should hate the innovator in accordance with the degree of his innovation, so long as it does not imply kufr, and he should hate the sinner in accordance with the degree of his sin, but he should also love him for the sake of Allaah in accordance with the degree of his Islam and faith. From this we know that shunning depends on the situation.

Conclusion: the most correct approach is to look at the shar’i interests involved, because the Prophet (peace and blessings of Allaah be upon him) shunned some people and not others, depending on the objectives of Islam. He shunned Ka’b ibn Maalik and his two companions (may Allaah be pleased with them) when they stayed behind from the campaign of Tabook with no excuse. He shunned them for fifty days, until they repented and Allaah accepted their repentance. But he did not shun ‘Abd-Allaah ibn Ubayy ibn Salool and a group of those who were accused of hypocrisy, for shar’i reasons.

The believer looks at what is in the best interests (of Islam). This does not contradict the idea of hating the kaafirs, innovators and sinners for the sake of Allaah and loving the Muslims for the sake of Allaah. Attention must be paid to what is in the general interest; if shunning is better then they should be shunned, but if the objectives of Islam dictate that ongoing da’wah efforts should be made rather than shunning, then that is what should be done, following the teaching of the Prophet (peace and blessings of Allaah be upon him). And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him), 9/423.

Created with the Personal Edition of HelpNDoc: Free EPub producer


10117. There is no specific du’aa’ to be recited before reading Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

There is no specific du’aa’ to be recited before reading Qur’aan

Is there any specific duaa before reading / memorizing the Quran? Do we have to have wudu to touch the Quran? And must we cover our aurah (i.e the whole body inc. head cover for women) before we can read the Quran? Or can she just dress accordingly in her normal house clothes without the head cover?

Praise be to Allaah.

There is no specific du’aa’ mentioned in the Qur’aan or Sunnah, or in the reliable books of du’aa’s and dhikr, or in the opinions of the reputable scholars, that is to be recited before reading or memorizing Qur’aan. Rather what is prescribed is to seek refuge with Allaah from the accursed Shaytaan before reading, because Allaah says (interpretation of the meaning):

“So when you want to recite the Qur’aan, seek refuge with Allaah from Shaytaan (Satan), the outcast (the cursed one)”

[al-Nahl 16:98]

If a person makes du’aa’ at any time, asking Allaah to make it easy for him to memorize Qur’aan or to enable him to understand what he has learned by heart, or any appropriate du’aa’ that he wants to say, without adhering to a particular time for reciting this du’aa’, then there is nothing wrong with that.

With regard to the obligation of having wudoo’ before touching the Qur’aan, you will find the answer to this question under question no. 10672.

It is not necessary to cover the parts of the body that you cover in prayer in order to read Qur’aan, so it is o.k. to read Qur’aan wearing regular clothes, without covering the head.

Shaykh Ibn ‘Uthaymeen said in his discussion on sujood al-tilaawah (prostration required when reading certain aayahs of the Qur’aan): “Sujood al-tilaawah should be done as soon as one reads it in the Qur’aan, so it is o.k. to do sujood in any condition, even bareheaded etc., because this prostration does not come under the same rulings as prayer.” (1/249)

From his words it may be understood that there is nothing wrong with a woman reading Qur’aan with her head uncovered, because she will only read an aayah where a prostration is required when she is reading Qur’aan, so she will be reading it with her head uncovered. The Shaykh did not explain to us whether her head may be uncovered when reading Qur’aan.

We advise you to strive to venerate and respect the Qur’aan, and read it with care, focusing on the meanings, at any time and in any circumstances, whatever is easy for you. The fuqaha’ stated that it is o.k. to read Qur’aan in all circumstances, standing or sitting, sitting cross-legged or otherwise, lying down, riding or walking, because of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who said: “The Prophet (peace and blessings of Allaah be upon him) used to lie down with his head in my lap when I was menstruating, and he would recite Qur’aan.” Narrated by al-Bukhaari, 297; Muslim, 301.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


10118. Ruling on printing the name of Allaah in the Qur’aan in a different colour

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on printing the name of Allaah in the Qur’aan in a different colour

Some times a will see a Qur'an that has Allah's name written in red along with any one of Allah's other names or pronoun refrences to Allah (huwa, etc.). I was wondering if there was any reason they do this, whether or not it is an innovation, or if there are some special tajweed rules or sunnah acts that one should observe when reciting Allah's name from the Qur'an.

Praise be to Allaah.

There is no basis for doing that. All the words of Allaah should be printed in the same colour. This is a kind of innovation that has been introduced into the Mus-hafs.

Shaykh Sa’d al-Humayd.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


10119. Ruling on gathering to read Qur’aan together on the occasion of the death of ‘Ali (may Allaah be pleased with him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on gathering to read Qur’aan together on the occasion of the death of ‘Ali (may Allaah be pleased with him)

I live in usa but i am originally from XXXX and my grandparents are from XXXX and most of our relatives do a thing which they call NIYAAZ, and they cook special food on any specific day like on 21 of ramadhan as it is the date when hazrat Ali died and read surah fatiha and surah iklas falaq naas darood and some other surahs and then pray that may allah grant hazrat Ali great place in heaven and then eat the food with great respect ...they do this several times a year on the death anniversaries of sahabah and other great people.my immediate family does not do that b/c we think it is a bidaa`t but when i told all those peple they did not agree with me and say that how can reading surh fatiha and other quranic verses be wrong?

please clearify this thing to me that weather it is a kabirah sin or is it allowed in islam to do these things?

Praise be to Allaah.

The action which you describe is an innovation (bid’ah), as you indicated in your question, because there is no doubt that the people who are doing this are doing it as an act of worship by which they seek to draw closer to Allaah, and every action which is done as an act of worship must have evidence from the Qur’aan or Sunnah to show that it is prescribed, otherwise it is an innovation.

With regard to those who ask, how can reciting Soorat al-Faatihah be wrong?

It should be noted that innovations in religion are of two types:

1 – New innovations which have no basis in sharee’ah, such as those who invent a new prayer in a manner that has not been narrated in sharee’ah. This is an innovation for which Allaah threatens the one who does it with Hell.

2 – Innovations where something new is added to an action that has a basis in sharee’ah. For example, there are adhkaar (dhikr) which are prescribed following the prescribed prayers, which are well known, and no Muslim disagrees with this. But if a group of people comes along and says that so long as dhikr is prescribed following the prayer then we will remember Allaah together and recite dhikr in unison, this is bid’ah. We say to them, either you think that this way of reciting dhikr is better than the way of the Messenger (peace and blessings of Allaah be upon him), and therefore that you are following a way that is more guided and better than his (peace and blessings of Allaah be upon him) – which no Muslim would say who testifies that Muhammad is the Messenger of Allaah – or this is wrong and is an innovation, so they should give it up.

Hence it is clear that regarding this matter as bid’ah does not mean at all that reciting al-Faatihah is wrong, rather what is wrong is reciting it in the manner mentioned in the question. We do not love the Sahaabah any more than those who came after them (the Taabi’een), and the Sahaabah were the people who had the greatest love for Allaah and His Messenger (peace and blessings of Allaah be upon him), and it is not narrated that they did that for their Prophet (peace and blessings of Allaah be upon him) when he died. All goodness is to be found in following them and their way, and all evil is to be found in going against them and shunning their way. Moreover, the fact that these people single out ‘Ali and do this on the occasion of his death implies that they are exaggerating about him. This may be one of the blameworthy innovations of Shi’ism, which is to be avoided altogether.

May Allaah make us and you steadfast in adhering to the Sunnah and avoiding bid’ah. Ameen.

For more information see question no. 10843, no. 864 and no. 11324.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10120. Specifying a number of times to recite dhikr or du’aa’ that is not narrated in sharee’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Specifying a number of times to recite dhikr or du’aa’ that is not narrated in sharee’ah

What are the basis of using such du'a as Ya lADIFU 29 TIMES Ya Qahharu 306 times, Hasbunallahu wa ni'imal wakeel 450 times e.t.c,how right or how wrong is it to use them because i didn't find any verse of the Qur'an or Hadith that supports their use.

Praise be to Allaah.

There is no sound (saheeh) basis for reciting these adhkaar the number of times mentioned in the question. These numbers are usually stated by some of the innovators, most of whom are Sufis, who describe adhkaar and the number of times they are to be repeated, making that up themselves; they say whoever recites such and such will get such and such benefits and protection, and whoever recites such and such a wird will get such and such a reward.

Of course, these are matters which can only be known through wahy (revelation). So the basic principle in this case is that dhikr and du’aa’s are of two types:

1 – Adhkaar which were narrated in the Qur’aan and Sunnah, to be recited at a certain time, in a certain place or in certain circumstances. This type should be recited as prescribed, at the appropriate time, or in the appropriate circumstances or place, with the correct words or posture, without adding anything or taking anything away.

2 – All dhikr or du’aa’ in general that is not connected to certain times or places. These fall into two categories:

(i) Those which were narrated from the Prophet (peace and blessings of Allaah be upon him), so they should be recited in the wording that he used. They should not be connected to any particular time or place, and they should not be connected to a specific number of times to be recited.

(ii) Those which were not narrated from the Prophet (peace and blessings of Allaah be upon him), rather the person makes them up himself, or they were narrated from the salaf. It is permissible to say such words so long as five conditions are met:

1- He should choose the best and clearest words, for he is conversing with his Lord and God.

2- The words should be of an appropriate style.

3- The du’aa’ should be free of anything that is forbidden in Islam, e.g. it should involve any element of seeking help from anything other than Allaah, and so on.

4- It should be of the general kind of dhikr and du’aa’, not connected to a particular time, place or circumstances.

5- It should not be taken as a regular practice.

Adapted from Tasheeh al-Du’aa’ by Shaykh Bakr Abu Zayd (p. 42)

Based on the above, the words mentioned in the question are phrases that are narrated in the Qur’aan and Sunnah, but saying that they must be repeated this number of times is an innovated matter which should not be followed. Rather we should mention them during our du’aa’s and address Allaah by all His beautiful names, without singling out some names or stating that they should be recited a certain number of times or at certain times, making that up ourselves. We should adhere to what was narrated in sharee’ah concerning certain times, places or situations connected to a particular du’aa’; if no such details were narrated in sharee’ah then we should not make them up ourselves because that is encroaching upon the rights of Prophethood.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


10121. Kissing one’s thumbs when the name of the Prophet is mentioned is a bid’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Kissing one’s thumbs when the name of the Prophet is mentioned is a bid’ah

do we kiss our thumbs when the prophet Mohammed’s (pbuh)name is said?

Praise be to Allaah.

As far as we know, there is no saheeh report from the Prophet (peace and blessings of Allaah be upon him) that when the muezzin says “Ashhadu anna Muhammadan Rasool-Allaah” we should kiss our thumbs, so doing so is a bid’ah (innovation). But it was proven that the Prophet (peace and blessings of Allaah be upon him) said, “Whoever innovates something in this matter of ours that is not part of it will have it rejected.” And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad.

See Fataawa al-Lajnah al-Daa’imah, vol. 6, p. 96.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10122. Red Dot on woman's forehead

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Red Dot on woman's forehead

I am doing a project for school and I could you some help. Is the "red dot" on some women's foreheads related to Islam and if so how?.

Praise be to Allaah

The red dot, which some women place on their foreheads specially in India, has nothing to do with Islam. It is an Indian custom, we were told, Hundos women ware the red dot to imply being married. We were also told that other peoples of India do imitate the Hundos.

We ask Allaah to show the righteous path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


10123. Are the compilation of the Qur’aan and the first adhaan for Jumu’ah forms of bid’ah (innovation)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Are the compilation of the Qur’aan and the first adhaan for Jumu’ah forms of bid’ah (innovation)?

if bidah is wrong· then what about the quran being compiled? and other things such as umar introducing something in the azan? please make this clear as some people say good bidah is allowed· relating it to one of the prophets hadith?

Praise be to Allaah.

For a correct definition of bid’ah and guidelines concerning it, please see Questions no. 864, 205, 10843.

With regard to what you mention about Abu Bakr compiling the Qur’aan, this is not bid’ah, rather it is Sunnah such as the Prophet (peace and blessings of Allaah be upon him) enjoined us to adhere to when he said: “I urge you to adhere to my Sunnah and the Sunnah of the Rightly-Guided khaleefahs after me.” (Narrated by al-Tirmidhi, 2676; Abu Dawood, 4607; Ibn Maajah, 42. This hadeeth was classed as saheeh by al-Tirmidhi, by al-Haakim, 1/177; and by al-Albaani in Saheeh al-Jaami’, 2549, from the hadeeth of al-‘Irbaad ibn Saariyah). This is one of the Sunnahs of the Rightly-Guided Khaleefah Abu Bakr al-Siddeeq (may Allaah be pleased with him).

Bid’ah means seeking to draw close to Allaah by means of acts of worship for which there is no precedent (in sharee’ah). The Qur’aan was compiled in people’s hearts and it was compiled on tablets kept by some of the Sahaabah. Compiling all of it in one place or on one tablet does not involve anything that is to be denounced.

Zayd ibn Thaabit said – when Abu Bakr delegated him to collect the Mus-haf – I sought the Qur’aan and I gathered it from pieces, i.e., leaves, patches of leather, shoulder-blades of sheep and camels, leaves of palm trees, and the hearts of men.

Al-Qaadi Abu Bakr al-Baaqillaani mentioned the justification for the action of Abu Bakr, the five most important points of which were:

1 – That the Messenger of Allaah (peace and blessings of Allaah be upon him) did not do that for a reason, and Abu Bakr did it because there was a need for it.

2 – Allaah referred in the Qur’aan to al-Suhuf al-Oola (the former Scriptures – al-A’laa 89:19], and He stated that Muhammad (peace and blessings of Allaah be upon him) had something similar in the aayah (interpretation of the meaning]:

“reciting (the Qur’aan) purified pages [purified from Al-Baatil (falsehood)].

Wherein are correct and straight laws from Allaah”

[al-Bayyinah 98:2-3]

So this [action of Abu Bakr] was following that which was prescribed by Allaah and His Messenger.

3 – By doing that, their intention was to fulfil the words of Allaah:

“Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely, We will guard it (from corruption)”

[al-Hijr 15:9]

It was preserved with Him, and He told us that He would preserve it after it had been sent down. Part of His preserving it was His enabling the Sahaabah to gather it and to agree upon how its spelling and punctuation were to be regulated.

4 – The Prophet (peace and blessings of Allaah be upon him) had scribes to whom he dictated it, so that everyone would understand from this that it should be written down and preserved on sheets. If Allaah’s guarantee to preserve it meant that the ummah would have nothing to do with it, the Messenger of Allaah (peace and blessings of Allaah be upon him) would not have had it written down after Allaah had told him of His guarantee to preserve it. But it is known that the way in which Allaah has preserved it is by causing us to preserve it and making that easy for us, and showing us how it is to be written down.

5 – It is proven that the Prophet (peace and blessings of Allaah be upon him) forbade traveling with the Qur’aan to the land of the enemy. This indicates that it was written down and that the people used to take it with them when they travelled.

Abu Bakr ibn al-‘Arabi said: this is the clearest evidence for anyone who studies the issue.

See Ahkaam al-Qur’aan, 2/612

With regard to your saying that ‘Umar added “something new” to the adhaan, we know nothing of that. But perhaps you were referring to the fact that ‘Uthmaan added the first call to the Jumu’ah prayers. This is correct, because at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), there was just one adhaan, but when ‘Uthmaan became khaleefah and Madeenah became larger, ‘Uthmaan thought that the call for Jumu’ah should be given before the time, so the people could get ready for the prayer. This is what is called the first adhaan.

It was narrated that al-Saa’ib ibn Yazeed said: At the time of the Prophet (peace and blessings of Allaah be upon him), Abu Bakr and ‘Umar, the first call on Friday used to be when the imaam was sitting on the minbar. But at the time of ‘Uthmaan (may Allaah be pleased with him), when the number of people increased, he added the third call. According to one report, ‘Uthmaan gave orders for the first call. According to another report, the second adhaan was enjoined by ‘Uthmaan. There is no contradiction here, because it is called the third call in the sense that it was something added; the first in the sense that it comes before the adhaan and iqaamah; and the second in the sense that this is an adhaan given in addition to the real adhaan, which was given in al-Zawraa’. Abu ‘Abd-Allaah – i.e., al-Bukhaari – said that al-Zawraa’ was a place in the market of Madeenah.

Narrated by al-Bukhaari, 870.

This adhaan is not a bid’ah or reprehensible innovation, rather it is one of the Sunnahs of the Rightly-Guided Khaleefah ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him), which the Prophet (peace and blessings of Allaah be upon him) urged us to adhere to when he said: “I urge you to adhere to my Sunnah and the Sunnah of the Rightly-Guided khaleefahs after me.”

Moreover there is a sound reason behind it, which is to alert the people to the fact that the time of prayer is at hand. And it is worth noting that there are no rulings attached to this (first) adhaan, such as the prohibition on buying or selling or the obligation to go to the mosque, and that ‘Uthmaan was wise to have this call made in the marketplace and not in the mosque. This is no more than an alert to the people, to let them know that the time for prayer is at hand, because the houses were far away and far from one another, as mentioned above.

Hence it was narrated that ‘Ali (may Allaah be pleased with him) did not do that in Kufa because there was no need for it.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10124. The difference between setting an appointed time for lessons and setting an appointed time for qiyaam al-layl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

The difference between setting an appointed time for lessons and setting an appointed time for qiyaam al-layl

We hope that you can advise us. Is setting an appointed time each week for giving religious lectures or holding study circles a form of reprehensible bid’ah (innovation), on the grounds that that seeking knowledge is a form of worship? The Messenger (peace and blessings of Allaah be upon him) did not set appointed times for this act of worship. Following on from that, if a group of brothers agree to meet in the mosque on a particular night each month to perform qiyaam al-layl, is that bid’ah? Please quote the evidence (daleel) (concerning that).

Praise be to Allaah.

Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen (may Allaah have mercy on him) was asked this question, and he replied as follows:

Setting aside a regular day for giving lectures or holding a study circle is not a reprehensible bid’ah. Rather it is permissible, as it is permissible to set aside a day in schools and institutes to study fiqh, tafseer, etc. Undoubtedly seeking Islamic knowledge is a form of worship but setting aside a particular day for it is something which is dictated by our circumstances. It is in our interests to set aside a specific day for that so that people will not be put in a difficult position. Seeking knowledge is not an act of worship which is linked to a specific time, rather it is to be done at times which are convenient. But if a special day is set aside and is regarded as being solely for seeking knowledge, then this is bid’ah.

With regard to a group agreeing to meet on a specific night for qiyaam al-layl, this is bid’ah, because it is not prescribed for a group to perform qiyaam al-layl together. But if this is done occasionally and unintentionally, as happened in the case of the Prophet (peace and blessings of Allaah be upon him) and ‘Abd-Allaah (may Allaah be pleased with him), this is OK.

From Fataawa al-Shaykh Muhammad Saalih ibn ‘Uthaymeen, Kitaab al-‘Ilm, p. 208

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


10125. She is asking about myths concerning getting married between the two Eids, and what is wrong with that according to sharee’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

She is asking about myths concerning getting married between the two Eids, and what is wrong with that according to sharee’ah

my question is that here in Asia most of the people think that if we got marry between two eids i mean EID-UL-FITAR till EID-UL-AZHA so it is very bad and one of the pair mean birde or groom die because it is not good to marry between two EIDS ,i want to know whether it is right or wrong from Islamic point of view ,i know that there are large numbers of question asked but you can also post the answer to this question in your site it will be very useful InshAllahtala because many people even being muslim have very strong believe that these things are true as far as i know there is nothing in Islam like this and it is wrong but i want more detail so that i could tell other people also you wrote that one should not fast or pray specially beacause it is 15 Shaban and the sawab will be greater but if it is his rotine than he or she can ,here where i am livin muslims are very careful about this day and they fast and pray for Almighty Allah j and tell that it is very sawab and it is in Ahadis sharif and when i told them about your article they told me that no there are Ahadis sharif about the greatness of this day .

Praise be to Allaah.

With regard to the first question:

The answer is in two parts. Firstly, the belief mentioned in the question is not correct; it is a kind of innovation and misguidance which has no basis in sharee’ah, and is not indicated by the Qur’aan or Sunnah.

Secondly, this belief goes against the sharee’ah of Islam in several ways:

(i) The belief that someone will die during this period. It is not permissible to believe this because death and life are in the hand of Allaah and the appointed time of man’s death is something of which Allaah has kept the knowledge to Himself. No one among mankind knows when he will die. This is something which Allaah has not told to any of His creation. Hence the Prophet (peace and blessings of Allaah be upon him) said, in the hadeeth whose authenticity is agreed upon which was narrated from Abu Hurayrah (may Allaah be pleased with him), in the lengthy hadeeth of Jibreel: “There are five things which no one knows except Allaah.” Then he recited the verse (interpretation of the meaning):

“Verily, Allaah, with Him (Alone) is the knowledge of the Hour, He sends down the rain, and knows that which is in the wombs. No person knows what he will earn tomorrow, and no person knows in what land he will die. Verily, Allaah is All-Knower, All-Aware (of things”

[Luqmaan 31:34]

(Narrated by al-Bukhaari, 48; Muslim, 10)

Claiming that marrying during this period will lead to death is a claim to have knowledge of the unseen, and everyone who claims to have knowledge of the unseen is lying. Hence the leaders of falsehood are those who claim to have some knowledge of the unseen.

(ii) This also undermines faith, because it implies a lack of belief in the Divine will and decree (al-qadaa’ wa’l-qadar). Hence the Prophet (peace and blessings of Allaah be upon him) taught Ibn ‘Abbaas, when he was a boy, “Know that if the nation were to gather together to benefit you in any way, they would not be able to benefit you in any way except that which Allaah had decreed for you, and if they were to gather together to do you harm in any way, they would not be able to harm you except that which Allaah had decreed for you. The pens have been lifted and the pages have dried.” (Narrated by al-Tirmidhi, Sifat al-Qiyaamah, 2440; classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi, no. 2043). It was narrated that ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Allaah decreed the fate of His creatures fifty thousand years before He created the heavens and the earth.’” (Narrated by Muslim, al-Qadar, 4797)

(iii) It also undermines Tawheed and its perfection, because it involves regarding something as an evil omen and pessimism. It says in the hadeeth narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There is no ‘adwaa [contagion, transmission of infectious disease without the permission of Allaah], no tiyarah [superstitious belief in bird omens], no haamah [refers to a Jaahili Arab tradition described variously as: a worm which infests the grave of a murder victim until he is avenged; an owl; or the bones of a dead person turned into a bird that could fly], and no Safar [the month of Safar was regarded as “unlucky” during the Jaahiliyyah].”

(Narrated by al-Bukhaari, al-Tibb, 5316)

Tatayyur (superstitious belief in bad omens) means pessimism. It was narrated in the hadeeth of Ibn Mas’ood that the Prophet (peace and blessings of Allaah be upon him) said: “Tiyarah (believing in evil omens) is a kind of shirk.”

(Narrated by al-Tirmidhi, al-Siyar, 1539; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, no. 1314)

It should be noted that superstitious belief in bad omens contradicts Tawheed in two ways:

Firstly, superstitious belief prevents one from putting one’s trust in Allaah and makes one depend on someone other than Him.

Secondly, it causes people to depend on things that have no basis in reality, for there is no connection between getting married in this month and whatever may happen subsequently. Undoubtedly this undermines Tawheed, because Tawheed means worship and seeking help. Allaah says (interpretation of the meaning):

“You (Alone) we worship, and You (Alone) we ask for help (for each and everything).”[al-Faatihah 1:5]

and:

“So worship Him (O Muhammad) and put your trust in Him”

[Hood 11:123]

Hence ‘Aa’ishah (may Allaah be pleased with her) used to say that the Prophet (peace and blessings of Allaah be upon him) married her in Shawwaal and consummated the marriage with her in Shawwaal and she was the dearest and most beloved of his wives to him. The Arabs used to regard this month as inauspicious and they used to say that if a person got married in Shawwaal, the marriage would not succeed, but this is not true.

In the case of one who believes in evil omens, one of two things must apply:

Either he will give up, respond to the “bad omen”, and not take action, which is the worst kind of superstition and pessimism, or he will go ahead, but he will be anxious and worried, fearing that he will be affected by this bad omen. This is less serious, but both detract from Tawheed and adversely affect people. (See al-Qawl al-Mufeed by Ibn ‘Uthaymeen, part 2, p. 77-78)

In practical terms, we see that the saheeh Sunnah of the Prophet (peace and blessings of Allaah be upon him) prove that this myth is false, for the best of mankind, Muhammad (peace and blessings of Allaah be upon him), got married to the most beloved of people to him, namely ‘Aa’ishah (may Allaah be pleased with her), and his marriage to her took place between the two Eids, and she was one of the happiest of people with him. Indeed, she herself refuted this jaahili claim by saying, “The Messenger of Allaah (peace and blessings of Allaah be upon him) married me in Shawwaal and he consummated the marriage with me in Shawwaal, and which of the wives of the Messenger of Allaah (peace and blessings of Allaah be upon him) was dearer to him than me?”

‘Urwah ibn al-Zubayr said: ‘Aa’ishah used to like marriages to be consummated in Shawwaal. (Narrated by Muslim, 1423)

Al-Nawawi said:

This shows that it is mustahabb to arrange marriages, get married and consummate marriages in Shawwaal. Our companions stated that it is mustahabb, and they quoted this hadeeth as evidence. By saying this, ‘Aa’ishah intended to refute the practice and belief of the jaahiliyyah. What some of the common people believe nowadays, that it is disliked to arrange marriages, get married and consummate marriages in Shawwaal, is false and has no basis. This is one of the leftovers of the jaahiliyyah. They used to regard that as inauspicious because of the fact that the name Shawwaal carries connotations of lifting.

Sharh Muslim, 9/209

Ibn al-Qayyim said:

‘Aa’ishah the Mother of the Believers (may Allaah be pleased with her) regarded it as mustahabb for a woman to be married or the marriage to be consummated with her in Shawwaal. She said, “The Messenger of Allaah (peace and blessings of Allaah be upon him) only married me in Shawwaal, and which of his wives was more beloved to him than me?” even though the people regarded marriage in Shawwaal as inauspicious This is something which the believers who truly put their trust in Allaah and whose hearts truly find contentment with their Lord should resolve to do, those who know that what Allaah wills will happen and what He does not will will not happen, and that nothing will befall them except that which Allaah has decreed, and that no calamity will befall them except that which was already written in the Book before they were created, who know that they will inevitably come to that which has been decreed for them, which must inevitably happen to them. If they are superstitious, this will not ward off the decree from them, rather their superstition will be one of the main reasons why what they fear of the Divine will and decree will come to them. Thus their fear will be the means of bringing what they fear upon them. So according to the will and decree of Allaah, their weakness of faith will be the cause of what they dislike happening to them, so their bad omen is with themselves. But those who put their trust in Allaah, who delegate their affairs to Him, who know Him and His commands, their souls are more noble than that and their interests more sublime. Their trust in Allaah and their positive thoughts of Him give them power, strength and protection against the things which people regard as evil omens and about which they are pessimistic. They know that there is no omen [or no birds] except His, no good except His, there is no god but Him, and that the Creation and Command are His, the Lord of the Worlds.

Miftaah Daar al-Sa’aadah, 2/261

With regard to the second question, please see the answer to Question # 8907, and the ruling on celebrating Laylat al-Nusf min Sha’baan (the fifteenth of Sha’baan) in the Periodical Topics section of this website.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


10126. Is there any valid proof for Salaat al-Tasaabeeh?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Is there any valid proof for Salaat al-Tasaabeeh?

Is there a hadith that supports Salat Ul-Tasaabeeh? If so, what is the reference?

Praise be to Allaah.

There are ahaadeeth concerning Salaat al-Tasaabeeh which are attributed to the Prophet (peace and blessings of Allaah be upon him), and which were classed as hasan by some of the scholars, but may scholars said that they are da’eef (weak) and that this prayer is not prescribed in Islam.

The Standing Committee was asked about Salaat al-Tasaabeeh, and they answered:

Salaat al-Tasaabeeh is a bid’ah (innovation) and the hadeeth concerning it is not proven, rather it is munkar. Some of the scholars mentioned it among the mawdoo’ (fabricated) ahaadeeth.

See Fataawa al-Lajnah al-Daa’imah, vol. 8, p. 163

Shaykh Ibn ‘Uthaymeen said: Salaat al-Tasaabeeh is not prescribed, because the hadeeth is da’eef (weak). Imaam Ahmad said there is no sound evidence for it. Shaykh al-Islam Ibn Taymiyah said it is a fabrication, and he said that none of the imaams recommended it. He (may Allaah have mercy on him) spoke the truth, because whoever examines this prayer will find that it is odd in the way it is performed … Moreover, if it were prescribed, it would have been something that was reported in many reports because of its great virtue and reward. Since there are no such reports and none of the imaams described it as being recommended, we know that it is not proven. The oddness in the way in which it is performed is as described in the hadeeth narrated concerning it, which says that it is to be performed once every day, or once every week, or once every month, or once every year, or once in a lifetime. This indicates that these reports are not sound; if it were prescribed, it would be something to be done on a regular basis, and one would not be given such a variety of options.

On this basis, people should not do this prayer. And Allaah knows best.

Fataawa Manaar al-Islam, 1/203

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


10127. The bid’ah of superstition about getting married in Shawwaal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

The bid’ah of superstition about getting married in Shawwaal

Is what people say about avoiding getting married in Shawwaal correct?

Praise be to Allaah.

Ibn Mandhour said: “Shawwaal is one of the well known names of months, the name of the month which follows Ramadaan and is the first of the months of Hajj.”

It was said that it was called after the drying up of the camels’ milk (tashweel), when it becomes scanty. This is what happens to the camels when the heat becomes intense and there are no longer any dates on the palm trees… The Arabs were superstitious about getting married at that time, and they would say that the bride would keep away from her groom like the female camel when she has been impregnated and lifted (shaalat) her tail. The Prophet (peace and blessings of Allaah be upon him) declared their superstition to be false. ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) married me in Shawwaal and consummated the marriage with me in Shawwaal, and which of his wives was more favoured by him than me?”

(Narrated by Ahmad in al-Musnad, 6/54; this version narrated by him. Also narrated by Muslim in his Saheeh, 2/1039, Kitaab al-Nikaah, hadeeth no. 1423. Also narrated al-Tirmidhi in his Sunan, 2/277, Abwaab al-Nikaah, hadeeth no. 1099; he said it is a saheeh hasan hadeeth. Also narrated by al-Nasaa’i in his Sunan, 6/70, Kitaab al-Nikaah, Baab al-Tazweej fi Shawwaal. Also narrated by Ibn Maajah in his Sunan, 1/641, Kitaab al-Nikaah, hadeeth no. 1990. (Lisaan al-‘Arab, 11/277, heading Shawwaal).

The reason why the Arabs of the Jaahiliyyah were so superstitious about marrying during Shawwaal was that they believed that a woman would keep away from her husband like the she-camel that has lifted (shawwalat) its tail after being impregnated keeps away from the he-camel.

Ibn Katheer (may Allaah have mercy on him) said: “The fact that the Prophet (peace and blessings of Allaah be upon him) consummated his marriage with ‘Aa’ishah (may Allaah be pleased with her) during Shawwaal was a refutation of the notions that some people held, that it was disliked to consummate a marriage between the two Eids, lest that lead to separation of the spouses. But that was a false notion.” (al-Bidaayah wa’l-Nihaayah, 3/253)

Being superstitious about getting married in Shawwaal is the matter of falsehood, because superstition in general is part of the “evil omen” (tiyarah) that the Prophet (peace and blessings of Allaah be upon him) forbade when he said, “There is no contagion and no evil omen.” (Sharh Saheeh Muslim li’l-Nawawi, 14/219, 218). And he (peace and blessings of Allaah be upon him)

Said, “Tiyarah (believing in evil omens) is shirk.”

(Narrated by Imaam Ahmad in his Musnad, 1/440. Also narrated by Abu Dawood in his Sunan, 4/230, Kitaab al-Tibb, hadeeth no. 3910). Also narrated by al-Tirmidhi in his Sunan, 3/84, 85, Abwaab al-Siyar, hadeeth no. 1663; he said, it is a saheeh hasan hadeeth. Also narrated by Ibn Maajah in his Sunan, 2/1170, Kitaab al-Tibb, hadeeth no. 3538. Also narrated by al-Haakim in al-Mustadrak, 1/17, 18, Kitaab al-Eemaan; he said it is a hadeeth whose isnaad is saheeh and its narrators are thiqah, although they [al-Bukhaari and Muslim] did not narrate it; al-Dhahabi agreed with him in his Talkhees).

Al-Nawawi (may Allaah have mercy on him) said in his commentary on the hadeeth of ‘Aa’ishah (may Allaah be pleased with her): “This indicates that it is mustahabb to get married and to consummate the marriage in Shawwaal. Our companions [fellow-scholars] have stated that this is mustahabb, quoting this hadeeth as evidence for that.”

By saying this, ‘Aa’ishah was aiming to refute the ignorant belief of the Jaahiliyyah, and what some of the common folk still believe today, that it is makrooh to get married or to consummate the marriage in Shawwaal. This is false and there is no basis for this belief. It is one of the leftovers of the Jaahiliyyah, when they used to be superstitious about that because of the connations of the name of Shawwaal which related to the drying up of the camel’s milk and the lifting of its tail…”

(Sharh Saheeh Muslim li’l-Nawawi, 9/209)

al-Bida’ al-Hawliyyah by Shaykh ‘Abd-Allaah ibn ‘Abd al-‘Azeez ibn Ahmad al-Tuwayjri, p. 348-349

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


10128. Ruling on reciting du’aa’s which are not proven

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on reciting du’aa’s which are not proven

What is the ruling on some du’aa’s that have not been narrated (from the Prophet (peace and blessings of Allaah be upon him)), such as, “Rocky obstacle and falling star, may the eye of the envier come back on him and on those who are dearest to him.”

Praise be to Allaah.

This du’aa’ has no basis. It involves enmity against people other than the aggressor, so it is not permissible to use it because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in agreement with this matter of ours (i.e., Islam), will have it rejected.” And Allaah knows best.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


10129. Munkar actions during mourning ceremonies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Munkar actions during mourning ceremonies

We would like to ask you to explain to us whether what we do during mourning ceremonies or obsequies is correct according to sharee’ah. We do the following:

We recite Soorat al-Faatihah over the grave of the deceased.

The offering of condolences may last for three days or more, and we eat and drink during the mourning ceremonies.

Twenty-five riyaals are collected from each person and the money is given to the family of the deceased.

We slaughter a sheep or similar animal three days after the death.

We gather pebbles whilst saying “Laa ilaaha ill-Allaah” out loud, and put them on the grave of the deceased.

The women raise their voices, weeping and wailing, and they strike their cheeks and eulogize the deceased.

The women wear clothes of coarse black cloth as a sign of mourning.

The women do not do any kind of work during their ‘iddah period, such as preparing food or doing any other kind of work that is usually done by women.

Praise be to Allaah.

There are jaahili customs, or reprehensible innovations, and you have to give them up and explain to others that they are wrong.

With regard to reciting Qur’aan over the grave of the deceased, this is not permissible, and none of the Salaf did this. If it were good to do this, they would have done it before us. It has been reported that Soorat Yaa-Seen should be recited for the person who is dying, before his soul departs, but after he has died and when he is being buried and after the burial, there is nothing that should be recited, and one should not tell him to say “Laa ilaaha ill-Allaah” and so on.

Offering condolences is Sunnah, but it need not be during the mourning ceremonies. Condolences may be offered to the family of the deceased in all places. There is nothing wrong with all the relatives of the deceased gathering together in one place so that people may come and offer their condolences, but they should gather for the purpose of food. Food should be prepared only for the immediate family of the deceased; it is makrooh for them to offer food to others.

There is no need to gather this money from everyone, unless the family are poor, in which case they may be given zakaat funds.

It is not permissible to slaughter this sheep, whether it is from the wealth of the deceased or from someone else. But if food is prepared for the family of the deceased, from one or more animals, there is nothing wrong with this.

Collecting these pebbles, and making dhikr whilst doing so, and putting them on the grave – this is a reprehensible innovation (bid’ah) which must be given up and denounced.

Raising one’s voice in wailing and lamenting, striking the cheeks and eulogizing the deceased are all bid’ah and actions of the jaahiliyyah. It was reported in a hadeeth: “He is not one of us who strikes his cheeks, rends his garments and calls with the call of the jaahiliyyah.” (Narrated by al-Bukhaari, 1294, Fath 3/163; Muslim, 103; Ahmad, 1/244).

Wearing black as a sign of mourning for the deceased is bid’ah; but the wives of the deceased should avoid wearing fancy or adorned clothes, jewellery, makeup and perfume during their period of mourning.

It is bid’ah for women to avoid their usual work and activities; the newly-widowed woman can still prepare food, clean the house, wash the dishes, do laundry, etc. There is nothing wrong with her doing that.

And Allaah knows best.

Al-Lu’lu’ al-Makeen min Fataawa al-Shaykh al-‘Allaamah ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Jibreen, p. 37

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


10130. Regarding the number 13 as unlucky

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Regarding the number 13 as unlucky

Assalamu-'alaykum

There are some Muslims that claim certain numbers have a special meaning. Some people including unbelievers and Muslims say that the number 13 is a bad or evil number, and some Muslims have found reasons to believe this too. One Muslim said that the Jews captured Jerusalem from Muslims on Friday the 13 and the general who captured it used 13 armies, thus the number is cursed. Is all this just superstition and omen searching which has no place in Islam?

May Allah reward you.

Praise be to Allaah.

It is not permitted for the Muslim who believes in Allaah as his Lord, Islam as his religion, Muhammad (peace and blessings of Allaah be upon him) as a Prophet and Messenger, and in the divine decree, both good and bad, to think that any being, entity or quality can have a specific effect in bringing good or warding off harm, as there is no evidence in sharee’ah to that effect. This is part of the legacy of jaahiliyyah (ignorance) which has been cancelled out by Islam and is regarded as being shirk which negates perfect Tawheed, because it is insinuating thoughts (waswaas) and scare tactics from the Shaytaan.

It is like the attitude of the people of Pharaoh, about whom Allaah said (interpretation of the meaning): “But whenever good came to them, they said, ‘Ours is this.’ And if evil afflicted them, they ascribed it to evil omens connected with Moosa and those with him…” [al-A’raaf 7:131]. If some disaster or drought befell them, they blamed it on evil omens which they associated with Moosa and the believers with him, but Allaah refuted this and said (interpretation of the meaning): “… Verily, their evil omens are with Allaah…” [al-A’raaf 7:131].

Ibn ‘Abbaas (may Allaah be pleased with them both) said: “ ‘Their evil omens’ means what He decreed for them; they were the cause of what happened to them because of their kufr and rejection of the signs and messengers of Allaah.”

Many ahaadeeth were reported from the Prophet (peace and blessings of Allaah be upon him) in which he forbade pessimism and superstitious belief in evil omens. The word tatayyur (pessimism) is derived from teer (birds), because some birds were viewed as evil omens, then the word came to be applied to everything that is taken as a bad sign. Abu Hurayrah reported that the Prophet (peace and blessings of Allaah be upon him) said, “No ‘adwaa [transmission of infectious diease without the permission of Allaah], no tiyarah [superstitious belief in bird omens], no haamah [refers to a Jaahili Arab tradition described variously as: a worm that infests the grave of a murder victim until he is avenged; an owl; or the bones of a dead person turned into a bird that could fly], and no Safar [the month of Safar was regarded as “unlucky” in the Jaahiliyyah].” [Translator’s notes in square brackets]. (Reported by al-Bukhaari, 5757, and Muslim, 2220.] Muslim added in one of his reports: “And no naw’ (star promising rain) and no ghool (evil demon living in the desert).”

The Prophet (peace and blessings of Allaah be upon him) denounced ‘adwaa, the Jaahili belief that attributed sickness to something other than Allaah and said that the sickness could transmit itself without the decree of Allaah. He explained that all of that happens by the decree of Allaah, and that people are instructed to avoid the causes of disaster if they are in good health.

The words “no Safar”, according to one of the interpretations given by the scholars, refer to the month of Safar, which the people of the Jaahiliyyah viewed with pessimism as being unlucky, as was reported in Sunan Abi Dawood (3914) from Muhammad ibn Raashid from someone who heard him say: “The people of the Jaahiliyyah used to regard Safar as inauspicious, and said that it was an unlucky month. The Prophet (peace and blessings of Allaah be upon him) refuted that.”

Imaam Ibn Rajab (may Allaah have mercy on him) said: “Regarding Safar as inauspicious is a kind of superstition that is forbidden. Also forbidden is regarding particular days, such as Wednesdays, as inauspicious, or following the Jaahili custom of regarding Shawwaal as inauspicious for weddings.”

No doubt this also includes the superstitions about the number 13 mentioned in the question. There is no indication in the Qur’aan or Sunnah that this number should be regarded as inauspicious in any way. The thirteenth is just an ordinary day, like any other day, and anything that happens on such a day happens by divine decree; Allaah decreed that it should happen on that day in that way. If a person tried to spend his time counting the numbers of days or dates on which calamities befell the Muslim ummah, he might find some patterns in some instances, but this has nothing to do with “bad luck” because of certain numbers or dates on which those events happened.

The remedy for this kind of waswaas is for a person to strengthen his heart, have certain faith (yaqeen) in Allaah and put his trust in Him. He should know that no disaster happens except by the decree of Allaah, and he should beware of getting carried away with this waswaas from the Shaytaan or these ideas that may cross his mind. He may be punished with the very thing that he is fearing, because he is turning away from having faith in Allaah and the belief that all good is in His hands, and that He Alone is the one who wards off harm by His power and grace.

The Prophet (peace and blessings of Allaah be upon him) taught us the kafaarah (expiation) to be offered by the one who indulges in any kind of superstitious pessimism. ‘Abd-Allaah ibn ‘Amr reported that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever lets tiyarah (superstition) stop him from doing something is guilty of shirk.” They said, “What is the kafaarah (expiation) for that?” He said, “To say: Allaahumma la khayra illaa khayruka wa laa tayra illaa tayruka wa laa ilaaha ghayruka (O Allaah, there is no good except Your good, no birds except Yours, and there is no god beside You).” And Allaah knows best.

As this issue is widespread among people nowadays, there is no harm in going into further detail, as follows:

In the Name of Allaah, Most Gracious, Most Merciful

Tiyarah and Fa’l (Bad omens and good omens)

[1] Tiyarah (seeing bad omens) comes from the word tayr (birds) [because the ancient Arabs used to see omens in the movements of birds and other creatures – Translator], and is the opposite of fa’l (good omens). The Arabs all used to have the same ideas about fa’l and tiyarah. The Prophet (peace and blessings of Allaah be upon him) approved of and encouraged the idea of seeing good omens, but he disapproved and forbade the idea of seeing bad omens.

[2] Al-‘Izz ibn ‘Abd al-Salaam said: “The difference between al-tiyarah and al-tatayyur is that tatayyur means feeling in one's heart that something bad is going to happen, whilst tiyarah means acting on the basis of those pessimistic feelings.”

[3] Tiyarah existed long before Islam. Allaah says (interpretation of the meaning): “But whenever good came to them, they said, ‘Ours is this.’ And if evil afflicted them, they ascribed it to evil omens connected with Moosa and those with him…” [al-A’raaf 7:131].

[4] Types of superstitious belief in bad omens, ancient and modern:

Certain days or months, such as Safar and Shawwaal.

Certain birds, such as crows and owls.

Certain animals, such as snakes, black cats and monkeys, or their movements, such as the passing of gazelles.

Certain types of people, such as a one-eyed man or a hunchback.

Certain numbers, such as 13 among the Christians, 7 among the Bedouin and 10 among the Raafidis; in the latter case because they dislike the “‘asharah mubashsharah (the ten Sahaabah who were given the certain promise of Paradise) – with the exception of ‘Ali (may Allaah be pleased with him). Hence they will say “Nine plus one” instead of “ten.”

Certain sounds, such as the voice of a crow or the sound of an ambulance or fire truck.

Frightening or disturbing dreams.

Colours, such as the colour of blood, or yellow.

When the eyelashes of the left eye tremble involuntarily, they say, “Something bad is going to happen to us.”

Calling a child by the name of a living person, such as the father or mother and so on.

Witnessing an accident or a fire in the morning.

Seeing one’s wife’s mother in the morning.

When the right hand or right foot itches.

[5] The virtue of tawakkul (putting one’s trust in Allaah) and not indulging in tiyarah. The Prophet ( peace and blessings of Allaah be upon him) said: “Seventy thousand people will enter Paradise without being called to account and without being punished.” Among the virtues of these people, he described them as not believing in tiyarah and as putting their trust in Allaah. (Reported by Muslim).

[6] Condemnation of tiyarah and explanation that it is a kind of shirk. Ibn Mas’ood (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Al-tiyarah is shirk,’ and he said it three times.” (Reported by Abu Dawood and others, and classed as saheeh by al-Albaani).

‘Imraan ibn Husayn (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘He is not one of us who does tiyarah or has it done for himself…’” Al-Albaani said: “Its isnaad is hasan.” Ibn al-Qayyim said: “Tiyarah is a kind of shirk and a way in which the Shaytaan influences and scares a person. It is very serious for the one who takes it to heart and pays too much attention to it, but it is insignificant for the one who pays no attention to it and is not concerned about it.

[7] Negation of tiyarah and superstition. Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘There is no ‘adwaa (contagion) or tiyarah, but I like righteous fa’l.” (Muslim). And he said, “No ‘adwaa, no tiyarah, no haamah, and no Safar.” (Reported by al-Bukhaari and Muslim).

Mu’aawiyah ibn al-Hakam al-Salami reported that he said to the Messenger of Allaah (peace and blessings of Allaah be upon him): “Some of us believe in tiyarah.” He said, “That is something that any of you may feel in himself, but it should not stop you from doing anything.” (Muslim).

So the Prophet (peace and blessings of Allaah be upon him) explained that any anxiety suffered because of tiyarah is all in the mind and has nothing to do with the object that caused the fear. It is the person’s own illusion, fear and shirk that is affecting him and stopping him from doing what he wants to do, not the thing that he saw or heard. Whoever adheres firmly to the bonds of Tawheed and puts all his trust in Allaah, thus nipping the ideas of tiyarah in the bud before they take hold, will be successful and happy in this world and the next.

In a saheeh hadeeth, the Prophet (peace and blessings of Allaah be upon him) said: “Leave any ideas of tiyarah as they are [i.e., do not take them any further].” (Saheeh Abi Dawood). What this hadeeth means is that the Prophet (peace and blessings of Allaah be upon him) wanted them not to pay attention to such ideas, but to leave them alone, as Allaah had made them, because they can bring neither benefit nor harm.

Ibn Jareer said: “What this means is to leave birds (tayr) alone without shooing them away, and carry on with one's own business, because shooing them away does not bring any benefit or ward off any harm.”

‘Ikrimah (may Allaah have mercy on him) said: “We were sitting with Ibn ‘Abbaas when a bird flew over us and screeched. A man who was there said, ‘Good!’ Ibn ‘Abbaas said to him, ‘It is neither good nor bad.’” He hastened to rebuke him lest he think that it had any influence for good or evil.

Taawoos set out on a journey with one of his friends, and a crow screeched. The man said, “Good!” Taawoos said, “What is the good in that? Do not accompany me any further.”

Ibn ‘Abd al-Hakam said: “Muzaahim said, ‘When ‘Umar ibn ‘Abd al-‘Azeez set out from Madeenah, I looked and saw that the moon was in Hyades [a group of stars in Taurus], and I did not want to tell him that, so I just said to him, “Look how beautiful the moon looks tonight.” ‘Umar looked, and saw that the moon was in Hyades, and said, “It is as if you wanted to tell me that the moon was in Hyades. O Muzaahim, we do not go out by the help of the sun or the moon; we go out by the help of Allaah, al-Waahid, al-Qahhaar.”’”

[8] The limits of tiyarah. The kind of tiyarah that makes a person go ahead with his plans or stops him from going ahead is the kind of tiyarah that is prohibited. As for the good omens (fa’l) that the Prophet (peace and blessings of Allaah be upon him) liked, this is a kind of optimism that a person does not feel dependent upon, unlike things that may make a person either go ahead or change his plans, in which a person is in a sense depending upon it. And Allah knows best.

[9] Kafaarah (expiation) for one who engages in tiyarah. Imaam Ahmad reported in his Musnad and Ibn al-Sunni also reported with a saheeh isnaad from ‘Abd-Allaah ibn ‘Amr that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever lets tiyarah stop him from doing something is guilty of shirk.” They said, “What is the kafaarah for that?” He said, “To say: Allaahumma la khayra illaa khayruka wa laa tayra illaa tayruka wa laa ilaaha ghayruka (O Allaah, there is no good except Your good, no birds except Yours, and there is no god beside You).”

“… no birds except Yours” means: the birds are part of Your creation, they can bring neither benefit nor harm, and the only One Who can bring benefit or harm is You, may You be glorified.

[10] Remedies for tatayyur:

(a) tawakkul, which means delegating all one’s affairs to Allaah and relying on Him, whilst at the same time taking the necessary means and precautions. This is an obligation which must be done purely and sincerely for Allaah, because it is one of the best forms of worship and highest levels of Tawheed. Allaah says (interpretation of the meanings): “… and put your trust in Allaah, if you are believers indeed.” [al-Maa’idah 5:23] and “And put yout trust in the Ever-Living One Who dies not, and glorify His Praises, and Sufficient is He as the All-Knower of the sins of His slaves.” [al-Furqaan 25:58]. Putting one’s trust in Allaah is one of the greatest and most important ways of getting rid of pessimism and superstition and other matters pertaining to shirk.

(b) Knowing that everything that happens, happens by the decree of Allaah. Blessings and calamities alike are covered by the will and decree of Allaah, as He says (interpretation of the meaning): “No calamity befalls on the earth or in yourselves but is inscribed in the Book of Decrees (al-lawh al-mahfooz), before We bring it into existence. Verily, that is easy for Allaah.” [al-Hadeed 57:22]. Thus a person may be reassured about these matters, and there is no need for tatayyur or tiyarah, because good and bad alike are subject to the will and decree of Allaah.

(c) Istikhaarah. This is one of the greatest forms of worship and is complete tawakkul or dependence on Allaah. It is the alternative to tatayyur and tiyarah. The Prophet (peace and blessings of Allaah be upon him) used to teach his Companions to make istikhaarah for all their affairs just as he used to teach them the soorahs of the Qur’aan.

(d) Moving away from places which one thinks are “unlucky”. Here we are talking about doubt, not certainty. Anas ibn Maalik (may Allaah be pleased with him) said: “A man said, ‘O Messenger of Allaah, we lived in a house where our number was great and our wealth was abundant, then we moved to a house where our numbers dwindled and our wealth decreased.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Leave it, for it is bad.’” (Reported by Maalik, Abu Dawood, al-Bukhaari in al-Adab al-Mufrad, and classed as hasan by al-Albaani).

“Leave it, for it is bad” – Ibn ‘Abd al-Barr said: “I think that he said it lest they adhere to thoughts of tiyarah.” Al-Baghawi said: “He told them to move away from it because they did not like it and did not feel comfortable; if they moved, the things they were feeling would go away. He did not tell them to move because the house was the cause of the problems.”

But the Creator made that the time for His decree to be carried out. – suggested by Ibn al’-Arabi al-Maaliki.

(e) Fa’l (good omen). This is the opposite of tiyarah, for example when a man who is sick hears another addressing him as “Ya saalim (O healthy one)!”. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no ‘adwaa (contagion) and no tiyarah, but I like righteous fa’l, a good word.” (Reported by al-Bukhaari and Muslim).

The difference between fa’l and tiyarah is that fa’l involves thinking in positive terms about Allaah, whereas tiyarah involves the opposite, so for this reason it is disliked.

There is another issue here: if a person puts his trust in Allaah and goes ahead with his plans, then disaster strikes and harm befalls him, how can this happen when he thought of Allaah in positive terms? Our answer is that this is a test, not an omen or tiyarah; the believer is tested in accordance with the level of his faith.

Haafiz al-Hakami said: “One of the conditions of fa’l is that it is not something that a person relies on or tries to figure out; it is just a coincidence that happens to a person without him thinking about it. It is a particularly loathsome form of bid’ah to try to find fa’l in the Qur’aan [by opening it at random]. The one who takes the Verses of Allaah as a joke or idle entertainment is surely doing wrong. If a person tries to figure out fa’l and use it to get “good luck”, this is tiyarah, like using arrows to seek luck or a decision.

O Allaah, we seek refuge with You from associating anything knowingly with You, and we seek Your forgiveness for that which we do unknowingly.

References:

Al-Qawl al-Mufeed ‘ala Kitaab al-Tawheed. Ibn ‘Uthaymeen.

Al-Tiyarah wa’l-Fa’l. Mahmoud al-Jaasim

Tayseer al-‘Azeez al-Hameed Sharh Kitaab al-Tawheed. Sulaymaan ibn ‘Abd-Allaah.

Fath al-Baari. Ibn Hajar.

Fath al-Majeed Sharh Kitaab al-Tawheed. ‘Abd al-Rahmaan ibn Hasan.

Ma’aarij al-Qubool. Al-Hakam.

Miftaah Daar al-Sa’aadah. Ibn al-Qayyim.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10131. There is no such thing as bid’ah hasanah in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

There is no such thing as bid’ah hasanah in Islam

Bismillahir rahmaanir raheem,

As salaamu 'alaykum,

I have read a number of refutations written by the ash'areeyah/soofiyah regarding the concept "bid'ah hasanah" - they justify this concept by the narration in Bukhaaree's saheeh when the sahabi said "Rabbanaa lakal hamd hamdan katheeran tayyiban mubaarakan fih" when coming out of rukoo' and rasulullah ( ) approved. They say Ibn Hajr was of this opinion and supported this view. Also they quote Ibn Hajr as condemning Ibn Taymiyyah as "a slave who is leading others astray." Any comments on this?

Praise be to Allaah, the Lord of the Worlds, and peace and blessings be upon his truthful Prophet.

Firstly, how can there be any such thing as bid’ah hasanah (“good innovation”) when the Prophet (peace and blessings of Allaah be upon him) said: “Every bid’ah is a going astray and every going astray is in Hell-fire”. So, if anyone says that there is such a thing as bid’ah hasanah, he can only be insisting on going against the Messenger of Allaah (peace and blessings of Allaah be upon him).

Secondly, saying “al-hamdu Lillaah… (praise be to Allaah…) when coming out of rukoo’ is a well-known phrase of dhikr which is proven in sound ahaadeeth reported from the Prophet (peace and blessings of Allaah be upon him). All that this Sahaabi did was to come up with a new phrase expressing praise to Allaah. How can this be used as evidence to support innovations in worship and dhikr that have no basis in the sources of Islam?

Thirdly, what this Sahaabi did cannot be taken as evidence in and of itself. It was not even considered to have been a correct action until after the Prophet (peace and blessings of Allaah be upon him) had approved it, and not before. But how on earth could this innovator obtain the approval of the Prophet (peace and blessings of Allaah be upon him) after he has passed away?"

Fourthly, if we accept the use of this report as evidence, it is still no more than an isolated incident which cannot be generalized, whereas the hadeeth “every bid’ah is a going astray” is clearly a general statement. It is a well-known principle among the ‘ulamaa’ (scholars) that what is stated clearly takes precedence over what is merely implied.

Fifthly, how can we know what is good or not with our limited minds alone and without the input of Revelation? Is there not the possibility of differences of opinion? What one person sees as good will be seen differently by another, so what would the standard be? Whose reasoning could we rely on or refer to? Would this not be confusion, even anarchy itself?

Sixthly (which confirms the third point made above), when the Prophet (peace and blessings of Allaah be upon him) approved of an act of worship or a dhikr (remembrance of Allaah) on the part of one of his Sahaabah, it would thus become a part of sharee’ah and hence be regarded as a sunnah hasanah. But with the death of the Prophet (peace and blessings of Allaah be upon him) and the ceasing of Revelation, how can we know whether innovated acts of worship or dhikr are correct or would be approved? We have no way of knowing, so we should limit ourselves only to the forms of worship that have been narrated in sound reports.

The great scholar al-Haafiz ibn Hijr (may Allaah have mercy on him) narrated many comments by Shaykh al-Islam Ibn Taymiyah in Fath al-Baari; he agreed with some and disagreed with others. This is the business of the scholars: they discuss and debate with one another, with the aim of reaching the truth – which may lie with the one who is disagreeing or with the one whose opinion is being criticized. As for the unpleasant comment quoted in the question, from what we know of Ibn Hijr (may Allaah have mercy on him) and his good manners, fear of Allaah, awareness of the value of knowledge and respect for the scholars, we are sure that this comment is a fabrication. May Allaah forgive all the scholars and reward them for their efforts and concern.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


10132. Reciting verses of the Qur'aan a specific number of times and with a specific intention

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Reciting verses of the Qur'aan a specific number of times and with a specific intention

Assalam o Alaikum

I want to ask that , Is it right if somebody recite some Quranic aya for a specific purpose like for example If I read the one of the name of Allah for 99 times and after I make a Dua that May Allah fulfill my that wish. And its just begging from Allah with no shirk.

Please answer me

Jazakallah

Allaah has said (interpretation of the meaning):

“Unto Allaah belong the beautiful names. Pray to (and ask of) Him using them.”

As part of the prayer to Allaah using His names, we call on him by saying, “O Merciful, have mercy on me; O Forgiver, forgive my sins; O Provider, provide for me,” etc.

However, to read a specific verse a certain number of times (whether 99 times or whatever else) without any valid documented evidence is a bida’ah (an unacceptable act of innovation in religious practices) that is not permissible. Such acts invent a way to worship Allaah which was not revealed or taught by Islam. The Prophet (peace be upon him) said:

“Whoever innovates in our religion a new act (of worship) then his act is rejected" (Sahih al-Bukhari, Fath al-Baari No. 2697.)

The best guidance is that of the Prophet . There is no allowance for innovation in the religion of Allaah. Is it possible for us to discover new things in our religion that the Prophet didn’t know? Indeed, it is incumbent upon us to read the Koran in the way the Prophet read it, we need to pray in the way he prayed, and glorify Allaah’s name in the way the Prophet has been validly reported to have done.

Only Allaah is the one who provides success, and He is the one who guides to the right path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


10133. Bid'ah Hasanah ("Good Innovations")

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Bid'ah Hasanah ("Good Innovations")

As Salaam Alaikum Wa Rahmat Allah wa Barakatu

I have a question in the area of what is and isn't Bidaa. Over and over again I hear people terming certain actions as Bidaa. I am however confused. Correct me if I am wrong, but isn't there a hadith by Prophet Muhammed (SAW) that says that anyone who introduces a new helpful hadith will be rewarded. If this is true, then why are all new inovations frowned upon. Jazak Allah Khul Khayer.

Praise be to Allaah.

Firstly, we should know what "bid'ah" means according to Islamic teaching.

It is defined as: any invented way in religion that is aimed at worshipping or drawing closer to Allaah. This means anything that is not referred to specifically in Sharee'ah, and for which there is no evidence (daleel) in the Qur'aan or Sunnah, and which was not known at the time of the Prophet (peace and blessings of Allaah be upon him) and his Companions. At the same time, it is quite obvious that this definition of religious inventions or innovations, which are condemned, does not include worldly inventions [such as cars and washing machines, etc. - Translator].

If your confusion has to do with an apparent contradiction between the hadeeth narrated by Abu Hurayrah and the hadeeth narrated by Jareer ibn 'Abdullaah, then let us examine these two reports and find out what they mean:

Jareer ibn 'Abdullaah al-Bajali (may Allaah be pleased with him) said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) said: 'Whoever starts a good thing and is followed by others, will have his own reward and a reward equal to that of those who follow him, without it detracting from their reward in any way. Whoever starts a bad thing and is followed by others, will bear the burden of his own sin and a burden equal to that of those who follow him, without it detracting from their burden in any way.'" (Reported by al-Tirmidhi, no. 2675. He said, This is a saheeh hasan hadeeth)

There is a story behind this hadeeth, which will explain what "whoever starts a good thing" means. Imaam Muslim reported this story from Jareer ibn 'Abdullaah, who also narrated the hadeeth itself. He said: "Some people from the Bedouin came to the Messenger of Allaah (peace and blessings of Allaah be upon him), wearing woollen garments. He saw that they were in bad shape and in desperate need, so he urged the people to give them charity. They people were very slow to respond, and it could be seen in his face (that he was upset). Then a man of the Ansaar brought a package of silver, then another came, and another and another, and his face was filled with joy. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: 'Whoever starts a good thing in Islam, and others do likewise after him, there will be written for him a reward like that of those who followed him, without it detracting in the least from their reward. Whoever starts a bad thing in Islam, and others do likewise after him, there will be written for him a burden of sin like that of those who followed him, without it detracting in the least from their burden.'" (Reported by Muslim, no. 1017)

Further explanation may be found in a report recorded by al-Nisaa'i, also from Jareer ibn 'Abdullah, may Allaah be pleased with him, who said: "We were with the Messenger of Allaah (peace and blessings of Allaah be upon him) early one day, when some people who were almost naked (not dressed properly) and barefoot, with their swords by their sides, came to him. Most, if not all of them, were of (the tribe of) Mudar. The Messenger's face changed when he saw how poor they were (i.e., he became upset). He went into (his house), then he came out and ordered Bilaal to give the call to prayer. He led the people in prayer, then he addressed them, saying: 'O people, "be dutiful to your Lord, Who created you from a single person, and from him He created his wife, and from them both he created many men and women, and fear Allaah through Whom you demand your mutual (rights), and (do not cut the relations of) the wombs (kinship)" [al-Nisaa' 4:1].

"Fear Allaah, and keep your duty to Him. And let every person look to what he has sent forth for the morrow…" [al-Hashr 59:18].

Let a man give charity from his dinars, his dirhams, his clothing, his wheat or his dates - even if it is only half a date.' A man from the Ansaar brought a package which he could hardly carry in his hand, then another and another came, until there were two piles, of food and clothing, and I saw the face of the Messenger of Allaah (peace and blessings of Allaah be upon him) beaming with joy. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: 'Whoever starts a good thing in Islam will have his own reward and a reward equal to that of those who follow him, without it detracting in the least from their reward, and whoever starts a bad thing in Islam will have to bear the burden of his own sin and a burden equal to that of those who followed him, without it detracting in the least from their burden. (Reported by al-Nisaa'i in al-Mujtaba: Kitaab al-Zakaat, Bab al-Tahreed 'ala al-Sadaqah).

From the context of the story, it is clear that what is meant by the words "whoever starts a good thing (sunnah hasanah) in Islam" means: Whoever revives a part of the Sunnah of the Prophet (peace and blessings of Allaah be upon him), or teaches it to others, or commands others to follow it, or acts according to it so that others see him or hear about it and follow his example. This is also indicated by the hadeeth narrated by Abu Hurayrah, may Allaah be pleased with him, who said: "A man came to the Prophet (peace and blessings of Allaah be upon him), and he urged the people to give him charity. A man said: 'I have such-and-such,' and there was no person left in the gathering who did not give something in charity to him, whether it was a large amount or a little. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: 'Whoever starts something good, and others follow his lead, will have a complete reward and a reward like that of those who followed him, without it detracting in the least from their reward. Whoever starts something bad, and others follow his lead, will bear a complete burden of sin, and a burden like that of those who followed him, without it detracting in the least from their burden. (Reported by Ibn Maaajah in al-Sunan, no. 204)

It should be clear from the above, with no room for doubt, that the Prophet (peace and blessings of Allaah be upon him) was not allowing innovation in matters of deen (religion), nor was he opening the door to what some people call "bid'ah hasanah," for the following reasons:

The Prophet (peace and blessings of Allaah be upon him) stated repeatedly that: "Every newly-invented thing is a bid'ah (innovation), every bid'ah is a going astray, and every going astray will be in the Fire." (Reported by al-Nisaa'i in al-Sunan, Salaat al-'Eedayn, Baab kayfa al-Khutbah). Reports with the same meaning were narrated via Jaabir (may Allaah be pleased with him) by Ahmad, via al-'Irbaad ibn Saariyah by Abu Dawud and via Ibn Mas'ood (may Allaah be pleased with him) by Ibn Maajah.

The Prophet (peace and blessings of Allaah be upon him) used to say, when beginning a khutbah (sermon): "… The best of speech is the Book of Allaah and the best of guidance is the guidance of Muhammad. The worst of things are those which are newly-invented, and every innovation is a going astray…" (reported by Muslim, no. 867)

If every bid'ah is a going astray, how can some people then say that there is such a thing in Islam as "bid'ah hasanah"? By Allaah, this is an obvious contradiction of the statement and warning of the Prophet (peace and blessings of Allaah be upon him).

The Prophet (peace and blessings of Allaah be upon him) stated that whoever innovates something new in the deen (religion) will have his deed rejected, and Allaah will not accept it, as is stated in the hadeeth narrated by 'Aa'ishah (may Allaah be pleased with her), who said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) said: 'Whoever innovates something in this matter of ours that is not a part of it will have it rejected.'" (Reported by al-Bukhaari, Fath al-Baari, no. 2697). How can anybody then say that bid'ah is acceptable and it is permitted to follow it?

When a person innovates something and adds to the deen something that does not belong to it, he is implying a number of bad things, each worse than the last, for example: That the religion is lacking, that Allaah did not complete and perfect it, and that there is room for improvement. This clearly contradicts the statement in the Qur'aan (interpretation of the meaning): "… This day, I have perfected your religion for you, completed My favour upon you, and have chosen for you Islam as your religion…" [al-Maa'idah 5:3]

That the religion remained imperfect from the time of the Prophet (peace and blessings of Allaah be upon him) until the time when this innovator came along and completed it with his own ideas.

That the Prophet (peace and blessings of Allaah be upon him) was "guilty" of either of two things: either he was ignorant of this "good innovation," or he knew about it but concealed it, thus letting his ummah down by not conveying it.

That the Prophet (peace and blessings of Allaah be upon him), his Companions and the righteous salaf (early generations) missed out on the reward of this "good innovation" - until this innovator came along and earned it for himself, despite the fact that he should say to himself, "If it was truly good, they would have been the first to do it."

Opening the door to bid'ah leads to changing the deen (religion) and opens the way for personal whims and opinions, because every innovator implies that what he is introducing is something good, so whose opinion are we supposed to follow, and which of them should we take as a leader?

Following bid'ah leads to the cancelling out of sunnah practices and the ways of the salaf. Real life bears witness that whenever a bid'ah is followed, a sunnah practice dies out; the reverse is also true.

We ask Allaah to save us from the misguidance of personal whims and from all trials whether they are open or secret. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


10134. Giving certain days meaning is not permitted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Giving certain days meaning is not permitted

What is the importance of 13th, 21st, 22nd, and27th of the Islamic month of Rajab.

Praise be to Allaah.

There is nothing special about these particular days at all. All the days of Rajab are special, with no exception, because Rajab is one of the Sacred Months, like Dhoo’l- Qi’dah, Dhoo’l-Hijjah and Muharram.

The thirteenth day of each month - not just Rajab - is one of the three Ayyaam al-Beed (white days) on which it is encouraged to fast. These days are the 13th, 14th, and 15th of each hijri month.

Many of those who follow bid’ah (innovations) think that there is something special about certain days and do special acts of worship on those days, with no sound Islaamic basis or evidence (daleel). Their deeds are not acceptable, because they have innovated something in the religion of Allaah without the permission of Allaah.

We ask Allaah to help us follow the Sunnah and avoid bid’ah. May Allaah bless our Prophet Muhammad .

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


10135. Does Islam tell us to recite al-Faatihah one hundred times when asking Allaah for something?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Does Islam tell us to recite al-Faatihah one hundred times when asking Allaah for something?

Assalamu-Alaikum,

I am looking for a reference to performing Al Fatiha 100 times asking Allah (swt) for a big blessing. Does anyone know of a Hadith mentioning this?

Assalamu-Alaikum

Praise be to Allaah.

There is no saheeh evidence (daleel) to indicate that we should recite al-Faatihah one hundred times when asking Allaah for anything, so it is not permissible to do this. You must follow the Sunnah and call on Allaah by His names and attributes, as he says (interpretation of the meaning): “And (all) the Most beautiful Names belong to Allaah, so call on Him by them…” [al-A’raaf 7:180]. As regards Soorat al-Faatihah, it is the greatest soorah of the Qur’aan, so recite it whenever you wish, without specifying a certain number of times or a certain way of reciting it that has no basis in Islam. May Allaah help us and you to do all good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


10136. The myth that sex on Tuesdays is harmfue

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

The myth that sex on Tuesdays is harmfue

well i want to make a little inquiry plz kindly inform with the correct info I have heard that you are not supposed to have sex on tuesdays....and there is some thing that comes that night which then curses all those who are doing it...and they suffer some how later...then plz reply me and inform me with the correct info...from hadiths or Quran..

Praise be to Allaah.

I know, may Allaah teach us and you, that this is one of the myths and innovations that have no basis on the Qur’aan or Sunnah. It is like the things said by the people who follow innovations and are misguided, so that they say that it is makrooh to get married when the moon is in Scorpio or when it is under the rays [???], or when it is waning or in any of its other stages. (See Mu’jam al-Bida’ by Raa’id Sabri, 656).

Allaah has permitted intercourse at all times and in all places, with the following exceptions:

During the day in Ramadaan. Allaah says (interpretation of the meaning): “It is made lawful for you to have sexual relations with your wives on the night of al-siyaam (the fasts). They are libaas (body cover, screen, etc.) for you and you are the same for them. Allaah knows that you used to deceive yourselves, so He turned to you (accepted your repentance) and forgave you. So now have sexual relations with them and seek that which Allaah has ordained for you (offspring)…” [al-Baqarah 2:187]

During the woman’s period [hayd] and when she is still bleeding after childbirth [nifaas]. Allaah says (interpretation of the meaning): “They ask you concerning menstruation. Say: that is an adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore keep away from women during menses and go not unto them until they have purified (from menses and have taken a bath). And when they have purified themselves, then go in unto them as Allaah has ordained for you…” [al-Baqarah 2:222]

In the mosques. Allaah says (interpretation of the meaning): “… And do not have sexual relations with them (your wives) while you are in I’tikaaf (i.e., confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques. These are the limits (set) by Allaah, so approach them not…” [al-Baqarah 2:187]

And in other situations, such as when one is muhrim (in a state of ihraam for Hajj or ‘Umrah). You will not find anything in the Qur’aan or Sunnah to confirm this lie. It is a kind of evil falsehood that has cheated a lot of people, so that now they hold it as some kind of inflexible belief. Many people have had intercourse with their wives on a Tuesday and have conceived healthy children. No harm has befallen either them or their children because of that. May Allaah protect us and you from bid’ah and evil. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


10137. Sufi formulas and bid’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Sufi formulas and bid’ah

In your 'Innovations' sections, you say it's bidah to recite, say a 100 times or something, suras hoping for reward. After reading a Sufi book by Hakim Moinuddin Chishti called 'Sufi Healing", I saw that it justified using such formulas by saying that the formulas and other things had been inspired by Allah through dreams or etc. to certain Muslims who were very close to Allah. Would this make it a part of Shariah? How can we know that they are being truthful? Is this acceptable in Islam?

Praise be to Allaah.

1. Allaah described His awliyaa’ (close friends) as having two characteristics: Eemaan (faith) and Taqwa (piety, awareness of Allaah). Allaah says (interpretation of the meaning):

“No doubt! Verily, the Awliyaa’ of Allaah [i.e., those who believe in the Oneness of Allaah and fear Allaah much and love Allaah much], nor fear shall be upon them nor shall they grieve, - those who believe (in the Oneness of Allaah) and used to fear Allaah much” [Yoonus 10:62-63]

2. The true awliyaa’ of Allaah do not go against what the Prophet (peace and blessings of Allaah be upon him) brought. The Prophet (peace and blessings of Allaah be upon him) warned against innovated matters in religion, because Allaah has perfected His religion and completed His favour upon His slaves. Allaah says (interpretation of the meaning):

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion” [al-Maa’idah 5:3].

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates something in this matter of ours [i.e., Islam] that is not a part of it, will have it rejected.”

3. Therefore one can distinguish between the walee (close friend) of Allaah and the walee of the Shaytaan, by looking at the person’s character, behaviour and religious commitment – does he pray regularly in jamaa’ah in the mosque, for example? Does he avoid wrongfully consuming people’s property? Does he avoid going against Islam by either adding or taking away anything? And so on…

4. It is not permissible for a Muslim to innovate any dhikr to recite regularly or to tell others to do so – such as awraad/wird, ma’thooraat or du’aas. The adhkaar that were reported in the saheeh Sunnah are sufficient for this, otherwise a person is an innovator or one who calls others to bid’ah. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates something in this matter of ours [i.e., Islam] that is not a part of it, will have it rejected.” (Narrated by Al-Bukhaari, 2550; Muslim, 1718). According to a report narrated by Muslim: “Whoever does any action that is not in accordance with this matter of ours (i.e., Islam) will have it rejected.”

Ibn Rajab Al-Hanbali (may Allaah have mercy on him) said:

“This hadeeth represents one of the most important principles in Islam. It is like a scale against which the external appearances of deeds are measured, just as the hadeeth “Actions are but by intention” is the scale against which the inner motivations of actions are measured. Just as every deed which is not done for the sake of Allaah will bring no reward for the one who does it, so also every deed which is not in accordance with the way of Allaah and His Messenger will be rejected and thrown back at the one who does it. Anyone who innovates new things in the religion and does things for which Allaah and His Messenger have not granted permission, this is not a part of the religion at all.” (Jaami’ al-‘Uloom wa’l-Hukam, 1/180).

Al-Nawawi (may Allaah have mercy on him) said:

“This hadeeth is one of the most important basic principles of Islam, and it is one of the most concise and comprehensive sayings of the Prophet (peace and blessings of Allaah be upon him). It clearly states that innovations and newly invented matters will be rejected. The second report adds another idea, which is that some of those who follow the innovations of others may become stubborn when they are presented with the evidence of the first report which says, “Whoever innovates something…” They may say, “I am not innovating anything”. But he may in this case be presented with the evidence of the second report, which says, “Whoever does any action…” This clearly shows that all innovated actions will be rejected, whether the one who does them innovates them himself or is following someone else who innovated it… This hadeeth is one that should be learned by heart and used to denounce evil actions and be spread as evidence so that all people may use it.” (Sharh Muslim, 12/16).

5. Shaykh al-Islam [Ibn Taymiyah] (may Allaah have mercy on him) said:

“No doubt adhkaar and du’aa’s are among the best forms of worship, and worship is one of the matters in which there is no room for personal opinions – we have to follow what the Prophet (peace and blessings of Allaah be upon him) did and taught, not our own whims and desires or innovations. The du’aa’s and adhkaar of the Prophet (peace and blessings of Allaah be upon him) are the best that anyone could find. The one who follows this way will be safe and sound, and the benefits and positive results that he will gain are beyond description. Any other du’aa’s and adhkaar may be haraam or they may be makrooh; they may involve shirk even though most people do not realize that – the details of this would take too long to explain here.

No one has the right to teach the people any kinds of du’aa’s or adhkaar apart from those that are mentioned in the Sunnah, or to make it a kind of regular worship which he expects the people to do regularly as they do the five daily prayers – this is the innovation in religion which Allaah does not allow… As for adopting a wird or regularly reciting a dhikr that is not prescribed in sharee’ah, this is one of the things that is not allowed. The du’aa’s and adhkaar prescribed by sharee’ah are the best that anyone could ever hope to find, and no one ignores them in favour of newly-invented, innovated adhkaar except one who is ignorant, negligent or a wrongdoer.” (Majmoo’ al-Fataawa, 22/510-511).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


10138. Ruling on reading Qur’aan collectively

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on reading Qur’aan collectively

What is the ruling on reading Qur’aan collectively in the mosque?

Praise be to Allaah.

The question is somewhat vague, but if what is meant is that they read it together in unison, pausing and stopping at the same places, then this is not prescribed by Islam and at the very least is makrooh (disliked) because it is not reported that the Prophet (peace and blessings of Allaah be upon him) or his Sahaabah (may Allaah be pleased with them) did such a thing. If, however, it is done for the purpose of learning, then there should be nothing wrong with it. If what is meant is that they gather to read Qur’an in order to learn it and memorize it, and one of them reads whilst the others listen, or each one reads to himself quietly, and not in unison with the others, then this is allowed because it is proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No people gather together in one of the houses of Allaah and read the Book of Allaah, studying it together, but tranquillity descends upon them, the angels surround them and mercy covers them, and Allaah mentions them to those who are with Him.” (Reported by Muslim).

Al-Lajnah al-Daa’imah: Fataawa Islamiyah, part 4.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


10139. Ruling on gathering to recite du’aa’ for completing the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on gathering to recite du’aa’ for completing the Qur’aan

What is the ruling on gathering to recite du’aa’ for completing the Qur’aan, when a person completes reading the Qur’aan and invites the rest of his family and others to come and recite the du’aa’ together so that they may all gain the reward for completing the Qur’aan? The du’aa’ narrated from Shaykh al-Islam Imaam Ahmad Ibn Taymiyah and other du’aa’s are printed at the back of the Mushaf and are called “Du’aa’ Khatam al-Qur’aan al-‘Azeem” (Du’aa’ for completing the Holy Qur’aan). Is it permissible to gather to recite this du’aa’, whether at the end of Ramadaan or on other occasions? Are such gatherings counted as bid’ah or not? Has any specific du’aa’ for completing the Qur’aan been narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him)?

Praise be to Allaah.

As far as we know, no specific du’aa’ has been narrated, so it is permissible for a person to recite any du’aa’ he likes and to pray for anything he wishes, such as asking for forgiveness of sins, to be admitted to Paradise, to be saved from Hell, to be given refuge from trials and tribulations, to be helped to understand the Qur’aan in the way that pleases Allaah, and to act upon it and memorize it, and so on. It was reported from Anas (may Allaah be pleased with him) that he used to gather his family and make du’aa’ when he completed the Qur’aan. However, nothing of this nature was reported from the Prophet (peace and blessings of Allaah be upon him), as far as I know. With regard to the du’aa’ attributed to Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), I do not know whether this attribution is correct, but it is well-known among our shaykhs and others even though I have never seen it in any of his books.

And Allaah knows best.

Shaykh Ibn Baaz, Fataawa Islamiyah, part 4.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10140. Holding “khatam” gatherings in the mosque to recite Soorat Ya-Seen for the dead is bid’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Holding “khatam” gatherings in the mosque to recite Soorat Ya-Seen for the dead is bid’ah

regarding answer 2226:

I see in my mosque something called a 'khutm' where the people get together and recite sura yasin (36) saying that helps the dead or something similar. Is there any daleel in support of this?

wa salam.

Praise be to Allaah.

There is no saheeh evidence (daleel) to indicate that this practice is prescribed in sharee’ah. Therefore it is an act of bi’dah (innovation) which we should avoid, warn others against and not take part in. We should adhere to the sunnah, which contains sufficient alternatives to all the innovated practices. The hadeeth “Recite Yaa-Seen for your dead” is a da’eef (weak) hadeeth. See Question #734. And Allaah is the Source of strength..

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10141. Ruling on reading Soorat Yaa-Seen for the dying and the deceased

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Ruling on reading Soorat Yaa-Seen for the dying and the deceased

Asslamua Alylum,

In my culture people read sura Yaseen in groups before and after people die. I would like to know if whether this is based on suna or an innovation?

Praise be to Allaah.

We have to make a distinction here between the two issues: reading Yaa-Seen for one who is dying, and reading it for one who has died. With regard to reading Yaa-Seen for one who is dying, this practice has been reported from some of the Sahaabah. Imaam Ahmad reported in his Musnad from Safwaan: “My shaykhs told me that they were with Ghudayf ibn al-Haarith al-Thumaani when he was dying. He said: ‘Can any of you read Yaa-Seen?’ So Saalih ibn Shurayh al-Sakooni recited it, and when he reached the fortieth aayah, Ghudayf passed away. My shaykhs used to say that when it is recited in the presence of one who is dying, it eases the pain of death.” That was the opinion of Safwaan. ‘Eesaa ibn al-Mu’tamir read it for Ibn Mab’ad (when the latter was dying). (al-Musnad, 16355)

Al-Albaani said in Irwaa’ al-Ghaleel, 3/152: “This is a saheeh sanad going back to Ghudayf ibn al-Haarith, may Allaah be pleased with him. Its men are thiqaat apart from ‘the shaykhs’ who are not named and are therefore unknown (majhool). But the fact that they are unknown is compensated for by their large number, especially since they are of the generation of the Taabi’een…”

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ fi Ahkaam al-Janaa’iz: “Soorat Yaa-Seen may be recited over him (i.e., the one who is dying) for the one who thinks that the hadeeth is correct.” He explained that this is because this soorah contains good news of Paradise, as in the aayah (interpretation of the meaning): “It was said: ‘Enter Paradise.’…” [Yaa-Seen 36:26], and because it makes the passage of the soul easier, and other reasons.

As regards reading Soorat Yaa-Seen for one who has died, there is no saheeh hadeeth to indicate that this should be done. A hadeeth was narrated by Abu Dawood and others which says “Read Yaa-Seen over your dead”, but this hadeeth is not saheeh because its isnaad contains contradictions and narrators who are unknown (majhool). This was stated by al-‘Allaamah al-Albaani in Irwaa’ al-Ghaleel, hadeeth no. 688. Reading Qur’aan over the dead is considered to be bid’ah (innovation), as he states at the end of his book Ahkaam al-Janaa’iz. Some people think that it should be read forty times over the deceased, and some of them may distribute copies of the Qur’aan among the mourners who gather to offer condolences so that they may read, or organize gatherings in the mosque to read it for the soul of the deceased. All of this has no basis whatsoever (in the sunnah), and these are innovated deeds of bid’ah which we should avoid and warn others against. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


10142. Reading Soorat Yaa-Seen in congregation on Friday nights

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Reading Soorat Yaa-Seen in congregation on Friday nights

Is it forbidden in Islam to read the Sura Yaseen on Friday nights in a congregational manner in the mosque?

Praise be to Allaah.

Reading the Qur’aan brings a great reward. Allaah will multiply the reward for every letter of every aayah in any soorah that is read, as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever reads one letter of the Book of Allaah will have one hasanah (reward) for doing so, and every hasanah will be multiplied by 10. I do not say that ‘Alif, laam, meem’ is one letter, but ‘Alif’ is a letter, ‘laam’ is a letter and ‘meem’ is a letter.’” (Reported and classed as hasan by al-Tirmidhi, 2835).

He (peace and blessings of Allaah be upon him) also said: “Read the Qur’aan, for it will come on the Day of Resurrection interceding for its companions (i.e., those who read it)…” (Reported by Muslim, 1337)

This reward will only be for the one who reads it sincerely, following the Sunnah. But the one who innovates in his readings (whether it be in the way he reads, the position he adopts when reading, the number of times he reads or the times when he reads) will not earn the reward, rather his deeds will be rejected and thrown back at him, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates something in this matter of ours (i.e., Islam) will have it rejected.” (Reported by Muslim, 3242). According to another report, he said: “Whoever does something that is not a part of this matter of ours, will have it rejected.” (Reported by Muslim, 3243)

Because a specific time – Friday night – is being allocated and the reading is being done in congregation although no saheeh evidence to that effect has been reported from the Prophet (peace and blessings of Allaah be upon him), this action is bid’ah and is not prescribed or allowed by sharee’ah. It should therefore be avoided. We ask Allaah to guide us all to the truth and help us to follow the Sunnah. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


10143. Mawlid al-Nabi (the Prophet’s birthday)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

Mawlid al-Nabi (the Prophet’s birthday)

Why some people accept and some unaccept the celebration of the prophet ( )? What is your opinion?

Praise be to Allaah.

There is nothing in the Qur’aan to say that we should celebrate the Mawlid or birthday of the Prophet (peace and blessings of Allaah be upon him). The Prophet himself (peace and blessings of Allaah be upon him) did not do this or command anyone to do it, either during his lifetime or after his death. Indeed, he told them not to exaggerate about him as the Christians had exaggerated about Jesus (upon whom be peace). He said: “Do not exaggerate about me as the Christians exaggerated about the son of Maryam. I am only a slave, so say, ‘The slave of Allaah and His Messenger.’” (Reported by al-Bukhaari). What has been reported is that the Prophet (peace and blessings of Allaah be upon him) made the day of his birth a day of worship, which is different to celebration. He was asked about fasting on Mondays, and he said: “That is the day on which I was born and the day on which I was entrusted with the Mission or when I was first given Revelation.” (Reported by Muslim, al-Nisaa’i and Abu Dawood).

Moreover, we know that the Sahaabah (may Allaah be pleased with them) were the people who loved the Prophet most. Was it reported that Abu Bakr, who was the closest of people to him and the one who loved him the most, celebrated the birthday of the Prophet (peace and blessings of Allaah be upon him)? Was it reported that ‘Umar, who ruled for twelve years, or ‘Uthmaan, did this? Was it reported that ‘Ali, his relative and foster son, did this? Was it reported that any of the Sahaabah did this? No, by Allaah! Is it because they were not aware of its importance, or did they not truly love the Prophet (peace and blessings of Allaah be upon him)? No one would say such a thing except one who has gone astray and is leading others astray.

Did any of the imaams – Abu Haneefah, Maalik, al-Shaafi’i, Ahmad, al-Hasan al-Basri, Ibn Seereen – do this or command others to do it or say that it was good? By Allaah, no! It was not even mentioned during the first and best three centuries. The Prophet (peace and blessings of Allaah be upon him) said in a saheeh hadeeth: “The best of mankind are my generation (or my century), then those who come after them, then those who come after them. Then there will come a people who will not care if their testimony comes before their oath or vice versa (i.e., they will not take such matter seriously).” (Reported by al-Bukhaari, Muslim and al-Tirmidhi). The celebration of the Prophet’s birthday appeared many centuries later, when many of the features of true religion had vanished and bid’ah had become widespread.

Thus this celebration became a sign of one’s love for the Prophet (peace and blessings of Allaah be upon him)? But can it be possible that the Sahaabah, the imaams and the people of the best three centuries were unaware of it, and it was only those who came later who were aware of its importance?! What the Qur’aan tells us is that love of the Prophet (peace and blessings of Allaah be upon him) is demonstrated by following the guidance he brought. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘If you (really) love Allaah, then follow me, Allah will love you and forgive you your sins. And Allaah is Oft-Forgiving, Most Merciful.

Say: ‘Obey Allaah and the Messenger.’ But if they turn away, then Allaah does not like the disbelievers.” [Aal ‘Imraan 3:31-32]

The first aayah explains that love is just a claim, but the proof of sincerity is following what the Prophet (peace and blessings of Allaah be upon him) brought. The second aayah reaffirms the importance and necessity of obeying Allaah and His Messenger. Hence Allaah ended the aayah with a very stern warning in which those who refuse to obey are described as kaafirs, and Allah does not love the disbelievers. We ask Allaah to keep us safe from that. The Prophet (peace and blessings of Allaah be upon him) told us of the danger of not obeying him, and the danger of adding to what he brought. The celebration of Mawlid or his birthday is indeed an addition to what he brought – as all the scholars agree. He said: “The best of speech is the Book of Allaah, and the best of guidance is the guidance of Muhammad. The most evil of things are those which are newly-invented (in religion), and every innovation is a going astray.” (Reported by Muslim and al-Nisaa’i).

We ask Allaah to protect us from bid’ah and to bless us by helping us to follow. Allaah knows best. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


10144. The number 786 means 786 and nothing more

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 2. Usool al-Fiqh ›› 4. Innovations in Religion and Worship ››

The number 786 means 786 and nothing more

Salam

What does the number 786 mean. Please be detialed. I heard it does not mean Bimillah and I would like to know why not..

Salam

The number 786 means 786 and nothing more!

When Allah or His messenger want to teach us something, they do so in the clearest way, far from puzzles and mystery numbers. All the efforts made by some Muslims to count letters and relate them to numbers are nothing but a waste of time. Sometimes they do so with good intention to show that our deen is great. Indeed our deen is great, and not in need of such erroneous approaches.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


11. Psychological and Social Problems

Fatwa & All Islamic Articles ›› My Fatwa offline ››

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10145. She has hidden her Islam for several years, and her family want to get her married to a Christian! What should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She has hidden her Islam for several years, and her family want to get her married to a Christian! What should she do?

A girl that I know who embraced Islam several years ago and has been practising it secretly for fear of her family who hate Islam. At that time she was engaged to be married to a Christian boy, but the marriage did not go through. Now her parents are preparing to arrange another marriage for her, and she does not want to get married because she does not want to leave Islam, and as you know marriage to a non-Muslim is haraam. How should she deal with this problem? Will she become a kaafir if she marries him? Is it permissible for her to run away from home, because this is what she is planning as a solution. What is your opinion? What is my role as a young Muslim man who knows this girl and the situation she is in? She is in a very bad situation and she is afraid to go to Islamic organizations for fear that the news might spread and affect her family's reputation.

Praise be to Allaah.

Firstly:

We praise Allah, may He be exalted, and thank Him for guiding this girl to enter Islam, and we ask Him to make her steadfast in adhering to truth and guidance, and to increase her in guidance and steadfastness.

Secondly:

Marriage of a Muslim woman to a kaafir man is undoubtedly haraam and it is an invalid contract, but it is not kufr if a Muslim woman does that and marries a kaafir man, even though it is haraam for her. Allah says (interpretation of the meaning): “then if you ascertain that they [Muslim women] are true believers send them not back to the disbelievers” [al-Mumtahanah 60:10].

Ibn Katheer (may Allah have mercy upon him) said:

This verse is the one that made it haraam for Muslim women to marry mushrik men. It was permissible at the beginning of Islam for a mushrik to marry a believing woman. Hence Abu’l-‘Aas ibn al-Rabee‘ married the daughter of the Prophet (blessings and peace of Allah be upon him) Zaynab (may Allah be pleased with her), when she was a Muslim and he was a follower of his people’s religion.

Tafseer Ibn Katheer, 8/93

In al-Mawsoo‘ah al-Fiqhiyyah (7/133) it says:

It is not permissible for a Muslim woman to marry a non-Muslim man, even if he is a dhimmi or a kitaabi (one of the people of the Book, i.e. a Jew or a Christian). This is according to the consensus of the fuqaha’, because Allah says (interpretation of the meaning): “And give not (your daughters) in marriage to Al-Mushrikoon till they believe (in Allaah Alone)” [al-Baqarah 2:221] and “send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them” [al-Mumtahanah 60:10].

End quote.

Thirdly:

If the family of this girl insist on marrying her to that kaafir, we think that she should state openly that she is a Muslim and seek help with one of the trustworthy Islamic centres or a trustworthy Muslim family, until she finds a Muslim husband to marry her, then she can live with him. The timing of showing her Islam openly and leaving her family, whichever comes first, depends on her evaluation of her own circumstances. If she is afraid that if her family find out about her being Muslim they will detain her or prevent her from running away for the sake of her religion, or they will force her to go back to kufr or to marry a kaafir, then in this case we advise her to leave them first and go to another place where she will be safe, either under the protection of the government in her country if they offer protection in such cases, or under the care of one of the Islamic centres in her country.

Muslims are excused for staying among the kuffaar and not practising their religion openly if they are weak and oppressed among them and cannot leave and flee from them. But the one who finds a way out no longer has this excuse, so it is not permissible for him to stay among the kuffaar, not in their house or in their country. If he can find a safe refuge in the same country, he should move there from his house, but if the country itself is not safe, he should move from his house to another country where his life will be safe and he will be able to practice his religion openly.

With regard to mere fear about the family's reputation, this is not a valid excuse unless her religious commitment and her life are in danger because of it.

Who knows? Perhaps showing her religion openly will bring a great deal of good to her and her family, and some of her family members may become Muslim. This is what has happened with other sisters who showed their Islam openly. And Allah says (interpretation of the meaning): “it may be that you dislike a thing and Allaah brings through it a great deal of good” [al-Nisa’ 4:19].

Whatever the case, we know that the situation is difficult for this girl, but her religion requires her to do whatever she can in order to adhere to it and practice it openly, and not fall into haraam.

We ask Allah to relieve her distress and take away the calamity and to guide her family to Islam. And we ask Him, may He be exalted, to bless her with a righteous husband and good offspring.

See also the answers to questions no. 129423 and 69752.

Fourthly:

We should point out a number of things:

1.

If a Muslim man marries her, it is essential for her to have a wali (guardian) who will do the marriage contract for her, because there is no wilaayah (guardianship) for a kaafir - even if he is a kitaabi (Jew or Christian) - over a Muslim woman. If there is a Muslim man among her family, then he is her wali. If there is no Muslim man among her family, then the Muslim qaadi (judge) or mufti or official in charge of Muslim affairs, or the director of the Islamic centre to which she goes or gets married in, may act as her wali.

For more information on that please see the answers to questions no.69752, 389 and 7989.

2.

We should point out to you that it is not permissible for you to have a relationship with this girl, as she is a stranger (non-mahram) to you. If you want to help her - which is obligatory for you if you are able to - then help her to find some Muslim sisters who can take care of her, or a trustworthy Muslim family with whom she could live, or offer her your help and advice through your wife, if you are married, or through your sister or mother.

Do not remain in a relationship with her, because you are a stranger (non-mahram) to her, and Islam forbids such relationships.

We have drawn attention to this matter in a number of answers. See the answers to questions no. 78375, 34841, 23349, 20949, 26890 and 82702.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


10146. Advice and guidelines for someone who cannot mix with people and prefers to stay home alone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Advice and guidelines for someone who cannot mix with people and prefers to stay home alone

I cannot bear to mix with people and I prefer to be alone. I feel that I am in a state of distress when I mix with others. The Messenger (blessings and peace of Allah be upon him) commanded us to pray in the mosque. What should I do? I would rather not pray than pray in the mosque.

Praise be to Allaah.

Firstly:

The situation you are in does not only have to do with praying in the mosque, rather it has to do with other duties which require you to go out of the house, such as upholding ties of kinship, earning money so that you can live, seeking knowledge, enjoining what is good, forbidding what is evil, and so on.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

The fact of the matter is that mixing may sometimes be obligatory or mustahabb. An individual may be enjoined to mix with others sometimes and to remain alone sometimes. That depends on the purpose. If mixing with others is for the purpose of cooperating in righteousness and piety, then it is enjoined; but if it is for the purpose of cooperating in sin and transgression, then it is forbidden. Mixing with Muslims is a kind of worship, as in the case of the five daily prayers, Jumu’ah, Eid, eclipse prayers, prayers for rain and so on. This is something that Allah and His Messenger (blessings and peace of Allah be upon him) have enjoined. The same applies to mixing with them on Hajj and when fighting the kuffaar and rebels, even if the leaders of that are evildoers and even if there are some evildoers among the people involved.

The same applies to being involved in gatherings that increase a person's faith, either because he benefits from these gatherings or he can benefit others, and so on.

Majmoo’ al-Fataawa, 10/425

Thus you can see that the way you are is something that is not pleasing to the Lord of the Worlds, and you have to look again at the situation and realise that what you are doing is a trick from the shaytaan who is making your situation and your bad deed look good to you. Beware of him and his tricks, and get ready to fight him, and trust that your Lord will help you by granting victory against him.

Secondly:

If you feel distress when mixing with people, then we can be certain that you will never be better off on your own or in isolation. Rather the wolf eats the sheep that wanders off from the flock and the shaytaan overpowers those who are solitary and do not have helpers to help them obey their Lord or supporters who will support them against the shaytaan and his troops. Even if you find some annoyance in mixing with people, that mixing, if you bear it with patience, is still better than not mixing. The Prophet (blessings and peace of Allah be upon him) praised the one who mixes with people and bears their annoyance with patience.

It was narrated that Ibn ‘Umar said: The Messenger of Allaah (blessings and peace of Allah be upon him) said: “The believer who mixes with people and bears their annoyance with patience will have a greater reward than the one who does not mix with people and does not put up with their annoyance.” Narrated by al-Tirmidhi (5207) and Ibn Maajah (4032).

Moreover, there is no reason for your isolation and you do not have -- as far as we can see -- any justification for which we would encourage you to remain like that. We feel that any isolation which results in you not praying jumu’ah for prayers in congregation is not acceptable and we do not encourage it.

Some of the reasons for isolation include total corruption of people, lack of people to support you in adhering to the truth, each person admiring his own opinion, and lack of benefit in sincerely advising people. By Allah's grace, none of these are applicable in Muslim societies or even in kaafir societies. We have heard of thousands of kuffaar who are entering the religion of Allah all the time, and we hear of others like them, sinners who have begun to follow the path of guidance. Indeed we find that people are thirsting for those who will quench their thirst and they are hungry for those who will feed them, in spiritual terms of goodness and guidance.

As for your justification for isolation, namely shar’i knowledge, we do not think this is the case. You are preferring isolation to the kind of mixing that is obligatory, so if you are neglecting Islamic duties because of this isolation of yours, what kind of sha’i knowledge do you have so that we could tell you to keep away from people and focus on obeying your Lord and preserving your religious commitment? Hence Abu Sulaymaan al-Khattaabi (may Allah have mercy on him) said: Isolation only benefits scholars and wise men, but it is the most harmful of things for the ignorant. And he narrated from Ibraaheem that he said to Mugheerah: Acquire deep understanding of Islam, then you can isolate yourself.

See: al-‘Azlah by al-Khattaabi, p. 225

Thirdly:

As you have written to us -- and we appreciate that -- this means that you are still holding on to a thread and the beginning of the right way to bring you out of this fatal loneliness. You have entered the world of the Internet, which is millions of times greater than your small world that you have forsaken. In this vast world there is far more evil than in your forsaken world. So beware of that, for how much temptation it has caused to righteous people and how much evil it has caused to righteous and chaste women.

Strive to do the acts of worship which Allah has enjoined on you, first and foremost among which is praying in congregation in the mosque. In the answer to question number 120 you will find the evidence for this duty. You also have to earn permissible income so as to protect your dignity and spare you from having to ask of people, and so that you can honour your parents and take care of them and help them to buy what they need or help them to get to the places they want to go, and uphold ties of kinship with your family and relatives.

You should remember that this world will never be free of hardships, worries and distress. If you want a place where there is none of these things, with complete happiness and ease, a good life and the pleasure of Allah, then you will find that in the Paradise of Allah in the Hereafter. So strive for that Day and rid yourself of that which may cause you distress in this world by reducing your involvement in it; ask Allah to help you to attain that, and remember that isolating oneself is nothing more than being alone with the Shaytaan, and it will only bring you more worries and distress. Do you not see that the punishment of imprisonment is painful for the free man, and the worst form of it is solitary confinement? So how can you prefer for yourself that which prisoners would sacrifice that which is most dear to them in order to escape?

We ask Allah to guide you to the truth and to help you to follow the path of the righteous among His slaves; were it not for the fact that Allah decreed that they should mix with people and establish acts of worship, we and you would not have known Islam or had the honour of belonging to it. So become one of the troops of Islam, wield your weapon in the face of your shaytaan and make up for what you have missed by striving hard and doing acts of worship on a solid basis.

And Allah is the source of strength.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10147. His wife torments his daughter from another wife, and he has a son from her, and he is confused as to how he should deal with her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

His wife torments his daughter from another wife, and he has a son from her, and he is confused as to how he should deal with her

I got married two years after my divorce, and I told my second wife that I had a daughter, and I hoped that she would seek reward with Allaah by raising her, but I was shocked to find that she treats my daughter badly, and she torments her. On one occasion she made her fall to the ground, and she injured her face -- she was two years old -- and she always threatens her because the girl cannot control herself when she needs the bathroom. As a result of that, it generated hatred and resentment towards her in my heart, and I have divorced her twice. I have a son from her who is 1½ years old. I can no longer put up with her bad treatment of my daughter, especially since I am far away from my family, and my mother is elderly and does not have the strength to raise my daughter. Her mother left her with me when she was three months old. Today I came home and she said to me: I burnt your daughter's leg and stomach with a spoon that I heated on the fire, so that she will learn to go to the bathroom by herself and not -- excuse me -- relieve herself in other rooms. I am fed up and all of my life is worry and fear for my daughter, who is now 4½ years old. I can no longer trust this woman, but I'm thinking of this poor child (my son).

Please tell me what the Islamic teachings are and advise me, may Allaah bless you. I have suffered, and am mentally and physically ill as a result of this.

Praise be to Allaah.

It seems that the series of sufferings that you are facing with this woman will continue, and the list of her bad deeds will grow longer. Her bad treatment of your little girl will never know any limit; if your daughter was an animal it would not be permissible for her to do what she has done to her.

We are certain that if your son from her were to suffer as your daughter is suffering because of not being able to go to the bathroom by himself, you would not see him being treated as badly as she is treating your daughter. This -- unfortunately -- happens a lot with the wives of fathers, and many, both male and female, suffer from this.

What we advise you to do is:

You must deal with the matter seriously and quickly, try to instil a sense of love, mercy and compassion in her heart, in the hope that she will stop what she is doing. If you succeed in doing that, then you will have achieved what you want and she will still be your wife.

If you do not succeed, then you have no choice but divorce. We do not advise you to be hardhearted and harsh, because that will only make her more cruel towards your daughter, and she will find more ways to harm her, whilst concealing the evidence of her misdeeds. Hence if she does not respond to you and change her behaviour, and mend her ways in response to kindness and persuasion, there is no solution that will put an end to your suffering except divorce, sooner rather than later. You are aware of your daughter’s suffering, and you hear her cries, and you see the injury to her face and the burns on her leg and stomach, yet despite that you're still confused because you have a son from her. So how would it be if there were more children then?! But we will not hide anything from you, and we will tell you frankly that with a woman such as this, whom you have divorced twice yet it has not stopped her wrongdoing and aggression, there is no hope for much good in her, and it cannot be expected that she will be kind to your daughter, because mercy cannot be instilled by means of threats or warnings in the heart of one whom Allaah has deprived of it.

If you think of divorcing her for a third time, or she sees signs of that in you, do not leave your daughter with her, rather leave her with one of your relatives or with trustworthy women among your neighbours or friends, because she might try to take revenge on her because of your divorcing her. We do not know how you are going to deal with the matter, because women vary, hence we are afraid that she may do something to your daughter. With such women there is no regret in separating from them.

We ask Allaah to relieve your distress and worry, and to reward you for your calamity, and replace it with good from Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


10148. She married an American man who announced his Islam, then he stopped praying and denied that Allah created the heavens. What should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She married an American man who announced his Islam, then he stopped praying and denied that Allah created the heavens. What should she do?

I am a Muslim from a Gulf state and am married to an American man. He declared his Islam when we married, but now he does not pray and he does not want to talk about anything that has to do with Islam. I have four children and I have taught them a little, but he does not care about anything and he has committed zina. He tells me that I do not mean anything to him at all and he no longer comes close to me. I teach my children the Qur'aan and how to pray, but they asked me: Why do we pray and our father does not pray? One day we sat with my daughter's husband and my husband, and I found out that my husband does not believe that Allah is the one who created the heavens and the earth. I am very afraid to take the decision to divorce because I do not work. My family said to me: You are the one who made this choice, so live your life and decide what is best for you. I have tried a great deal to advise my husband, but he refuses to respond. I have been trying for a year. I know that you will say to me: Why have you decided now? Because I am very worried about the anger of my Lord. I hope you can help me. I weep night and day. I want guidance and the pleasure of my Lord. Please help me.

Praise be to Allaah.

Firstly:

We ask Allah to make things easy for you and to give you a way out of hardship and relief from distress.

Secondly:

It is not permissible for a Muslim woman to remain married to a kaafir, because Allah says (interpretation of the meaning):

“O you who believe! When believing women come to you as emigrants, examine them; Allaah knows best as to their Faith, then if you ascertain that they are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them”

[al-Mumtahanah 60:10].

Although the scholars differed as to whether the one who does not pray is a kaafir or not, they did not differ as to whether the one who denies that Allah created the heavens and the earth is a kaafir.

If a Muslim apostatises, his marriage to his Muslim wife is rendered null and void. If he comes back to Islam, then their marriage is reinstated, but if her ‘iddah ends and he is still insisting on apostasy, then she is now in charge of her own affairs and may marry someone else if she wishes. Based on that, if your husband persists in his ways, then the marriage between you is annulled according to sharee’ah and you are no longer his wife.

You have to strive to get out of this marriage by whatever means, either by talaaq or khula’ or something else.

Beware of making the children a barrier between you and leaving this man.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah have mercy on him) said:

Many women -- Allah forbid -- are prevented by the presence of children from seeking annulment of marriage. This is a serious matter. It should be said: Annul the marriage; it is not permissible you to stay with this kaafir who does not pray. Your children will never leave you so long as their father is like this. He has no guardianship over them, because the kaafir can have guardianship over a believer. “And never will Allaah grant to the disbelievers a way (to triumph) over the believers” [al-Nisa’ 4:141]. So you and your children cannot be separated. As for this husband, there is nothing good in him. You should forsake this kaafir husband and it is haraam to let him be intimate with you; this is a great evil. End quote.

Al-Sharh al-Mumti’ ‘ala Zaad al-Mustaqni’, 12/250

We advise you to take your case to the Islamic centres in your country and to the Muslims, and ask them for help. They know better than us how to deal with this problem, as they are present in that country.

We criticise your family's attitude towards you. We understand from your question that you chose this husband and chose to live with him without your family's approval. This was a great mistake on your part, and you have paid the price for that, but that does not mean that your family should abandon you. Keep getting in touch with them and ask good and wise people among your relatives to mediate between you and them so that they will help you and stand beside you during this difficult time.

You should understand that what is happening to you now is the result of previous mistakes, among the greatest of which were getting married and travelling without your family's approval, then choosing to reside in a kaafir state rather than living in a Muslim land.

This is the price for living in that doomed land.

You have to try to leave that country without delay, and go back to your family and your country; take the children with you and bring them up in Islam, teach them to memorise the Book of Allah, instead of them seeing the bad example that prevents them from following the true path.

Hence it is right that you should weep night and day for how you have ended up. But weeping does not achieve any benefit. So hasten to do something and strive to change this situation, by annulling the marriage contract and not letting him be intimate with you, and by returning to your family and your country.

We ask Allah to make things easy for you and to protect your religious commitment and to make your children righteous.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


10149. Her family forbade her to speak to her friend because of her relationship with her friend’s brother, then she got married; can she speak to her now?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Her family forbade her to speak to her friend because of her relationship with her friend’s brother, then she got married; can she speak to her now?

When I was in school, I committed a sin and made friends with a boy who was my friend’s brother, but she had nothing to do with it and she was innocent of my sin. When my family found out about it, they forbade me to talk to her. Now I have got married; is it permissible for me to talk to her, knowing that if I talk to her we will talk about ordinary things that have nothing to do with that boy? May Allaah reward you with good.

Praise be to Allaah.

If your talking to your friend will not result in any negative consequences such as her brother trying to talk to you or contact you and the like, then there is nothing wrong with your talking to her, because that ban was only because of negative consequences that might result from it. But it should be limited only to talking to her, and not visiting her. It is better if it is done with your family’s knowledge; perhaps they know something that you do not. Keeping company with some people may lead to damaging one’s reputation or being thought badly of, and news of that relationship may reach the husband.

May Allaah help us and you to do that which He loves and which pleases Him, and divert fitnah (temptation, trouble), both apparent and hidden, away from us.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10150. After her husband died she found out that he was a Raafidi, and his behaviour was bad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

After her husband died she found out that he was a Raafidi, and his behaviour was bad

O Shaykh, after my husband died, I found out about his betrayal. The evidence was films and pictures that he had. I found out that he was a Shi’i when I am a Sunni, and that he used to engage in witchcraft, homosexuality and zina, and he consumed people’s wealth unlawfully, but he was careful never to show anything. I also felt that he was a person who was completely different from us. By Allaah, when I looked at him whilst he was sleeping I felt that he was a criminal, and I used to say, Why do I feel this way? I was afraid of something unknown, and I was always anxious. I would miss him when he was away, but when he came and I looked at him, I would get these feelings.

I know that I should conceal him and I have not mentioned this to anyone, not even his children. But I am tired and these things are on my mind night and day. I cannot forget him, even in my dreams, and when I am awake. What should I do? I have begun to hate everything, even my children, and food and drink, and he is always on my mind. What should I do?.

Praise be to Allaah.

What happened, happened, and now it is over according to what you say. Now you have no option but to learn a lesson for the future, to choose suitable husbands for your daughters and suitable wives for your sons. You have ahead of you the rest of the days that Allaah has decreed for you, so do not be preoccupied with grief, regret and sorrow, because that will not do you any good. Take care of yourself and turn away from that which will harm you and make you waste your life with no benefit.

It is essential that you conceal this from your children, because no interest will be served by their knowing about it.

Strive to teach your children the ‘aqeedah (beliefs) of Ahl al-Sunnah wa’l-Jamaa’ah, and give them a sound upbringing.

Seek reward for your calamity with your Creator, and strive to do righteous deeds that will benefit you and your children. Do not pay any attention to the past, because it is behind you. Nothing can help except forgetting about him and doing that which will help and benefit you in spiritual and worldly terms.

We ask Allaah to compensate you with good and to relieve you of worry and grief.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


10151. Women wearing perfume when they attend the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Women wearing perfume when they attend the mosque

We have noticed at Taraaweeh prayers that some women come to the mosque wearing perfume that has such a strong fragrance that men can smell it if they walk behind or beside them. Some women tried to advise them, but they said that they wore perfume when coming to the mosque out of respect for the mosque. What is the ruling on this?

Praise be to Allaah.

The point of reference for Islamic rulings must be the texts of the Qur’aan and Sunnah, not one’s own opinion, mood, desire or ideas about what is nice. Concerning this very issue many reports have been narrated which strictly forbid this (women wearing perfume when they go out). These reports include saheeh ahaadeeth in which the Prophet (peace and blessings of Allaah be upon him) forbade women to wear perfume when they go out of their houses:

Abu Moosa al-Ash’ari said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Any woman who puts on perfume then passes by people so that they can smell her fragrance, is an adulteress.”

Zaynab al-Thaqafiyyah reported that the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you (women) goes out to the mosque, let her not touch any perfume.”

Abu Hurayrah said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Any woman who has scented herself with bakhoor (incense), let her not attend ‘Ishaa’ prayers with us.”

Moosa ibn Yassaar said that a woman passed by Abu Hurayrah and her scent was overpowering. He said, “O female slave of al-Jabbaar, are you going to the mosque?” She said, “Yes,” He said, “And have you put on perfume because of that?” She said, “Yes.” He said, “Go back and wash yourself, for I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘If a woman comes out to the mosque and her fragrance is overpowering, Allaah will not accept any prayer from her until she goes home and washes herself.’”

The reason for this prohibition is quite clear, which is that women’s fragrance may cause undue provocation of desires. The scholars also included other things under this heading of things to be avoided by women who want to go to the mosque, such as beautiful clothes, jewellery that can be seen, excessive adornments and mingling with men. See Fath al-Baari, 2/279.

Ibn Daqeeq al-‘Eed said:

This indicates that it is forbidden for a woman who wants to go to the mosque to wear perfume, because this causes provocation of men’s desires. This was reported by al-Manaawi in Fayd al-Qadeer, in the commentary on the first hadeeth of Abu Hurayrah quoted above.

Having examined all this saheeh evidence, there can be no room for debate or argument. Muslim women have to understand the seriousness of the issue and the sin involved in going against this shar’i ruling. They should remember that they are going out to seek reward, not to fall into sin. We ask Allaah to keep us safe and sound.

By the way, we recently read that biologists have discovered a sexual gland in the nose, i.e., there is a direct connection between the sense of smell and the provocation of desire. If this is true, then it is one of the signs that prove even to the kuffaar how precise are the rulings of this sharee’ah which came to preserve chastity and to block the ways that lead to immorality.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


10152. Our worries are bothering us a great deal!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Our worries are bothering us a great deal!

My question is about a problem that my husband and I are suffering from, namely that we think about every little thing and we worry a great deal. This is affecting our worship; all the time we think about the worries and problems that we are going through. Is there any solution to this? Thank you very much

Praise be to Allaah.

I thank you for your trust and ask Allaah to give us and you strength and wisdom, and to show us what is true and help us to follow it, and to show us what is false and help us to avoid it, and not to let it confuse us and lead us astray… With regard to what you asked about, my comments on it are as follows:

1 –Thinking about the matters of our daily lives, and our private and public affairs is something that is essential and important, it is necessary in order for us to deal with these matters and benefit from them in the appropriate manner. The Qur’aan – which is the word of Allaah – urges us to think, in more than one verse, for example:

“…and think deeply about the creation of the heavens and the earth, (saying): Our Lord! You have not created (all) this without purpose…”

[Aal ‘Imraan 3:191]

“And on the earth are signs for those who have Faith with certainty.

And also in your ownselves. Will you not then see?”

[al-Dhaariyaat 51:20-21]

“Will you not then take thought?”

[al-An’aam 6:50]

“Have you then no understanding?”[al-Baqarah 2:76]

And there are other verses which encourage us to think about our affairs and indeed about the life and creation around us.

So thinking in and of itself is not a problem, rather it is required, important and essential, and it is enjoined by our religion and encouraged by our Qur’aan.

2 – This “thinking” may become a psychological or social problem if it prevents a person from playing his natural role that is expected of him in life.

Such as thinking that things are more serious than they really are, or thinking too much about matters where thinking about them will not change anything at all, rather that only causes distress and becomes an obstacle prevents one from taking any initiative, and make him hesitant and confused, and unable to take any decision.

Thinking may become a problem in shar’i terms if it makes a person go beyond his intellectual limits in thinking about matters of the unseen and things that he can never comprehend, which may open many doors for the accursed Shaytaan to influence him.

3 – With regard to thinking a great deal about everything and worrying about every problem, this is to some extent a natural thing, so long as it does not prevent you from living your lives in a natural manner. What I mean here is, is this thinking helping you to come up with solutions to these problems that you are facing? Do these situations deserve all the time that you are spending on thinking about them? If the answer is yes, then there is no problem! But if the answer is no, then you yourself are admitting that they do not warrant that, and then you are halfway to solving the problem, which is to identify the problem and take a decision concerning it. Because when we know what the problem is, it is easy for us to find the right way of dealing with it.

4 – Overcoming these problems needs some discipline and some time. You can make the decision to start and you are able, with the help and support of Allaah, to do that. You have to trust yourselves in this regard!

5 – I suggest to you that you divide your concerns and problems into three categories or levels:

· Concerns and problems that have a direct impact upon your married and social lives in a serious manner that may lead to breakdown in relationships. These must be given their due measure of objective thought and you should try to reach an agreement and settle the matter. They should not be ignored for so long that it becomes too difficult to deal with them.

· The second level is concerns or problems in which the positive and negative aspects are equal and in which you are involved. In these cases you should pray istikhaarah to Allaah, and it is o.k. to consult others concerning them and to weigh up alternatives, then decide what you think is the solution, bearing in mind issues of sharee’ah and custom, without going to extremes in worrying about it.

· The third level is concerns and worries that do not concern you at all, because they have to do with other people. It is better not to get involved in them and waste your time with them, because they simply do not concern you and your opinion does not matter.

6 – The concerns and matters of our daily lives inevitably fall into one of three categories:

· Matters which are in the past and are over and done with. We should not worry about these too much, except to the extent from which we can learn from our mistakes and experiences when dealing with things in the future. The past cannot come back and there is no need to worry about things that are over and done with.

· Matters which lay ahead in the future. It is more appropriate not to think about these a great deal before they happen, because the future is part of the unseen, and all that we have to do in this case is to examine the choices we have in this matter if it comes to pass. When the time comes, we have to put our trust in Allaah and take a decision.

· Matters of day-to-day life. This is where we attempt to weigh up all the available alternatives, and it is o.k. to consult others with regard to these things and to exchange ideas without going to extremes or worrying too much. In the end, things will turn out as we hope, by Allaah’s leave, so long as we pursue the means of praying istikhaarah and consulting others, and good lies in that which is chosen by Allaah.

7 – Getting used to this requires some discipline. You could agree with your husband to cooperate in this matter and remind one another when you are worrying more than you need to about a matter. Gradually you will find that you are becoming able to deal with day-to-day matters in an objective manner.

8 – There is a good book on the topic of anxiety which gives practical means of dealing with this matter, and I advise you to read it. It is called How to Stop Worrying and Start Living by Dale Carnegie.

9 – First and last, have a good intention and pray sincerely that Allaah will give you strength and help you and set your thinking straight.

Ahmad al-Muqbil : (islam Today)

Created with the Personal Edition of HelpNDoc: Free help authoring tool


10153. He studies in a mixed school in a foreign country and is asking about attending “sex education” classes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

He studies in a mixed school in a foreign country and is asking about attending “sex education” classes

I am taking a class in high school which is called LMS(life management class). And the topic of sex, condoms, pregnacy pills, Anal sex and other sexual related topics will be discussed. And I am not much of a person of self control and I will get sexually exited if the class is disscusion sex. What i am asking is that is it halal to go to this class? Should i drop out of this class and go to some other class that is not LMS? Is it halal to disscuse sex, and anal sex in a mix envirement? What if i dont pertispate in this discussion? I am in public school, and i am forced to go by my mother. I am trying to convince her of homeschool but she will get mad and refuse. So is going to this school halal? What can i do about this, if i cant change the type of school i go into?.

Praise be to Allaah.

Western societies have become the worst disgrace in human history, with perverted and deviant behaviour and corruption of human nature. “Sexual madness” has become the preoccupation of all classes of society, and not even their children in their homes or schools are safe from them. Conferences are being held and resolutions are being passed about the “necessity” of spreading “sex education” in the schools of those deviant societies. They are not content only to corrupt themselves, but they are also hastening to spread it to the Arab and Muslim countries so that they will follow in their footsteps of temptation and perversion, so some of those who were deceived by them followed them in that, and Allaah saves whomever He wills by His guidance and help.

The one who wants to save himself and his family should not agree to be a part of those societies, or to live among them, and he should refuse to take part in what they are doing of haraam things, evils and perversions.

Wise people in those societies have spoken of the necessity of separating male and female students in schools. They have seen the many evils that result from this mixing, and some of them attribute those evils to moral corruption, and others to education. Whatever the case, mixing in such places is forbidden in our sharee’ah. Islam brings that which is in the best interests of both individuals and societies, in both spiritual and worldly matters.

Secondly:

What you mention is something to which we have previously drawn attention repeatedly, and it includes three issues:

(i) Living in kaafir countries

(ii) Mixing in education

(iii) Studying “sex education”

We will pause briefly here to say:

Teaching about matters of sex and related issues to male and female students at an early age leads to many evils, including the following:

1.

Premature sexual development among male and female students. It has been proven that many students do not wait until they reach the stage when this subject is taught, rather they hasten to borrow the books from their friends before they reach that stage! You can imagine the extent of the evil that can spread as a result, especially when older students take advantage of younger ones to put what they have learned into practice, as happens in those morally and religiously corrupt societies.

2.

The spread of illegitimate pregnancy among female students at the secondary and university stage. Numbers have reached remarkable levels, and this situation has led to the involvement of some educationalists to put a limit on this matter, but how could these wise people reform a sex-crazed society?

The ratio of illegitimate children has risen to a dangerous level. The government office of statistics in France states that the number of illegitimate births rose to more than half of all births in France in 2006 (50.5 %), for the first time in the country’s history. Similar situations are developing in Britain and America.

3.

There has been an increase in cases of rape among students. There are many well known cases, and this matter is no secret to anyone, rather the nightmare of rape haunts all female students and every female student is waiting for the time when it will get her.

4.

There are many cases of students killing one another, or students killing their teachers, all due to competition in winning the love of a female student.

5.

There is no longer any shyness or modesty among male and female students. You can see this in the way they are after these lessons, and in their conversations with their families, and in their public gatherings.

6.

They hasten to put into practice the theories they learned in those lessons, because it is well known that teaching these lessons is something that provokes desire – as mentioned in the question – especially if the teaching is accompanied by pictures or films. This is what makes the students eager to try it out in real life, if only to discover that which was unknown, then it quickly turns into a frenzy, and if a person cannot practise it with the opposite sex he will practise it with the members of his own sex, and thus perversion spreads. This is happening a great deal in those societies, and they now have institutions and associations that defend them and demand more rights and privileges for them.

Thirdly:

For all these reasons, we do not think that you or any Muslim should live in those deviant societies, let alone study in their mixed schools, or attend those provocative and evil “sex education” lessons.

If this is the knowledge that they are teaching, what bad knowledge it is!

Listen to the testimony of an American female doctor who worked in an Arab country, and saw the state of her own country, and realized what was wrong with the spread of “sex education” among male and female students in schools. She says:

If your women in the east do not know some of the secrets of sex that are known by American girls, I would say – with a clear conscience – that it is better for you to remain ignorant than to enjoy this knowledge. We have given our girls lessons so that they will know about sex in detail, but soon one of them will leave the lecture hall, looking for the nearest boy, to practise with him the sexual theories carelessly, as if she is taking part in a play or playing a game. The natural result of that is an increase in fooling about and promiscuity.

See: Makaanaki Tuhmadi by Ahmad Muhammad Jamaal (p. 93, 94), quoted in Qadaaya al-Mar’ah fi’l-Mu’tamaraat al-Duwaliyyah by Dr. Fu’aad ibn ‘Abd al-Kareem.

Based on this, it is not permissible for you to attend those classes, and the least that you should do is move to other classes that do not teach these subjects.

This is the least that you should do, although the basic principle is that living in kaafir countries and studying in mixed schools is haraam and you should leave, especially since your morals may be affected.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


10154. She is sad because she is unmarried and is asking for advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She is sad because she is unmarried and is asking for advice

Sheikh, I am 29 years old, I have not married yet. I always ask Allah to bless me with a righteous husband who helps me religiously and in life. I am sure that Allah will answer my prayer soon. I know all the preferable times of making dua. My problem is that I feel that every act worship I do is being done for the sake of answering my prayer. I fast because the dua of a fasting person will be answered, I pray late at night because making dua while praying late at night is accepted, I pray the sunan so that I become closer to Allah that He accepts my dua. In brief; I feel that all my worship is not purely for the sake of Allah, and this feeling suffocates me. What shall I do?

Another thing is I am very tired because of remaining unmarried, I keep asking Allah knowing that He is the most generous, most bounteous, but I fear my sins, I fear my dua is not being answered because of my sins, what shall I do? Please sheikh, advise me and make dua for me. Please, please, ask Allah to bless me with a righteous husband, better than I deserve. May Allah reward you and bless you with the highest paradise.

Praise be to Allaah.

Allaah, may He be blessed and exalted, says (interpretation of the meaning):

“it may be that you dislike a thing and Allaah brings through it a great deal of good”

[al-Nisa’ 4:19]

“and it may be that you dislike a thing which is good for you and that you like a thing which is bad for you. Allaah knows but you do not know”

[al-Baqarah 2:216].

It was narrated that Ibn ‘Abbaas said: I was riding behind the Messenger of Allaah (peace and blessings of Allaah be upon him) one day and he said: “O boy, I shall teach you some words. Be mindful Allaah and He will take care of you. Be mindful of Allaah and He will protect you. If you ask then ask of Allaah, and if you seek help then seek help from Allaah. Know that if the nation were to gather together to benefit you in some way, they would not benefit you except in something that Allaah has decreed for you, and if they were to gather together to harm you in some way, they would not harm you except in something that Allaah has decreed for you. The pens have been lifted and the pages have dried.” Narrated by al-Tirmidhi (2516).

You should note that what you have to do is to be content with your situation and realize that what Allaah has chosen for you is the best, and you missing out on something may be a good thing.

Do not let the whispers of the accursed shaytaan affect you and lead you every which way. Rather you should be as our Lord likes you to be, and accept His decree and thank Him for His blessings. Ponder the blessings that Allaah has bestowed upon you, and do not worry. Keep yourself busy with worship of Allaah and make a program for yourself so that you can wake up for Fajr prayer and then read Qur’aan and adkhaar and du’aas. Attend lectures and reminders and Islamic conferences. Through this program you will be able to relax and find peace of mind. Always comfort yourself with the words of the Messenger of Allaah (peace and blessings of Allaah be upon him) “How wonderful is the situation of the believer, for all his affairs are good. If something good happens to him, he gives thanks for it and that is good for him; if something bad happens to him, he bears it with patience, and that is good for him. This does not apply to anyone but the believer.” Narrated by Muslim (2999).

Be kind to yourself, and remember that there are millions of women like you who are not married, but many of them may be happier than many of those who are married.

May Allaah open your heart to contentment with His decree and give you peace of mind about your situation, and fill your heart with happiness. You are better off than many others!

Does your sorrow at not being married increase when you see a woman and her husband and children going on a trip? Does this remind you that you are alone and without a husband and children?

Does it make you feel that you have been wronged, or that you are unfortunate, or that you are deprived?

Wait a minute, do not let these negative feelings and frustrations prevail over you and increase your sense of sadness and sorrow.

You have seen only one aspect of this family’s life, but there are many other aspects that you have not seen.

Perhaps if you saw the wife who has a hard-hearted husband who shows no compassion, and you heard her complaints about her continual suffering with him, you would praise Allaah for saving you from marriage.

If you sit with a divorced woman who laments her fate and says that she regrets having married, and you listen to her as she complains about how much she put up with and how much she suffered until she got her divorce, and regained her sense of security, perhaps you will praise Allaah for not having got married and suffered what she has suffered.

If you think about what thousands of wives are suffering and what may others whose marriages ended in divorce have had to put up with, this will reduce many of the feelings of regret that you have because of not being married.

This way of thinking will dispel your feeling of having been hard done by, and will replace those feelings with a beautiful sense of contentment, which will earn you the pleasure of Allaah, as I told you in the previous message.

Remember your friend’s complaints about her husband yelling and being angry all the time, and how you have been saved from that.

Remember your neighbour who left her home weeping after her husband beat her and hurt her.

“I have reached my forties and am not married, and I praise Allaah for everything that He has decreed for me. At first I felt sad and upset whenever I was alone, and I regretted my misfortune every time one of my friends got married. I did not have any conditions or specific characteristics in the man I wanted to marry; I was prepared to accept any righteous man. But years went by without this man coming to me. I began to withdraw from people so that I would not see their looks of pity but I could not escape them completely, because I would see them in the eyes of my parents and siblings who would pray for me every time they saw me. One day at the end of Sha’baan, as we were preparing for the blessed month of Ramadaan, Allaah guided me to keep a Mus-haf just for myself. I decided to read the whole Qur’aan and I found it very difficult to read it because I had stopped reading for the last ten years. I also found it difficult to understand some verses, so I bought a book of Tafseer (commentary) and I started to read it so that I could understand the verses of Qur'aan that I was reading. Ramadaan ended but my attachment to the Book of Allaah did not stop; I carried on reading the verses of Allaah and reading the commentary thereon.

“Then came the day when I read the verse in Soorat al-Kahf (interpretation of the meaning): Wealth and children are the adornment of the life of this world. But the good righteous deeds that last, are better with your Lord for rewards and better in respect of hope [al-Kahf 18:46]. I wondered, what does the good righteous deeds that last’ mean? I found in the Tafseer that it refers to all righteous deeds.

“I fell in love with righteous deeds such as prayer, fasting, charity, tasbeeh, tahmeed, tahleel and takbeer. Happiness began to fill my heart and I became content. I praised Allaah greatly for guiding me to this path and teaching me these things.”

Sister Umm Yamaan adds:

“But this is not a call for monasticism, rather it is a call to accept the will and decree of Allaah.”

Ghayr Mutazawwajaat walakin Sa’eedaat (Unmarried but Happy) 1/4-7 by Muhammad Rasheed al-‘Uwayd.

But every girl should understand that the purpose of life is to be a true slave of Allaah in both the specific and general senses. If she has the opportunity to establish a Muslim household, then the girl will be worshipping Allaah by getting married and raising children, and raising for us the generation that we want.

But if that does not happen, then the ways of worshipping Allaah in general are many, foremost among which is calling people to Allaah. So she should focus on women who have deviated from the path of Allaah and take them as her daughters and guide them to the straight path of Allaah. “The one who calls people to guidance will have a reward equal to theirs, without it detracting from their reward in the slightest.”

So regard the Muslim community as your home, and be like a beacon of guidance, truth, justice and knowledge, and let us advise one another to adhere to truth and patience. “Surely, Allaah wastes not the reward of the Muhsinoon [those who do good]” [al-Tawbah 9:120].

Ghayr Mutazawwajaat walakin Sa’eedaat (Unmarried but Happy) 1/12 by Muhammad Rasheed al-‘Uwayd.

See also the answer to questions no. 21234 and 72257.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


10155. Ruling on committing suicide because of depression

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Ruling on committing suicide because of depression

What is the ruling on committing suicide in the case of severe depression in which the sick person is not aware of the consequences of what he does? Will Allaah forgive him for this action?

Is it possible that the suffering that the sick person goes through because of this disease is an expiation for his sins?.

Praise be to Allaah.

Firstly:

Suicide is a major sin, and the one who does that is faced with a warning of eternity in the Fire of Hell, where Allaah will punish him with the means that he used to commit suicide. It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (blessings and peace of Allaah be upon him) said: “Whoever throws himself down from a mountain and kills himself will be throwing himself down in the Fire of Hell for ever and ever. Whoever drinks poison and kills himself will be sipping it in the Fire of Hell for ever and ever. Whoever kills himself with a piece of iron will have that iron in his hand, thrusting it into his belly in the Fire of Hell for ever and ever.” Narrated by al-Bukhaari (5442) and Muslim (109),

It was narrated from Thaabit ibn Dahhaak (may Allaah be pleased with him) that the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Whoever kills himself with something will be punished with it on the Day of Resurrection.” Narrated by al-Bukhaari (5700) and Muslim (110).

It was narrated that Jundub ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “A man among those who came before you was wounded. He panicked and took a knife and cut his hand, and the bleeding did not stop until he died. Allaah, may He be glorified and exalted, said: ‘My slave hastened his death; I have forbidden Paradise to him.” Narrated by al-Bukhaari (3276) and Muslim (113).

The believer has to be patient and to seek the help of Allaah, may He be exalted, and understand that no matter what hardship befalls him in this world -- no matter how severe it is -- the punishment of the Hereafter is worse than it. It is not acceptable according to anyone who is of right mind to run away from the heat of the desert and throw himself into the fire. How can he flee from temporary hardship and difficulty -- which inevitably will come to an end -- to an eternal punishment which has no end?

The Muslim should ponder and realise that he is not the only one in this world who is affected by calamity and hardship. Calamities befell the greatest of mankind, namely the Prophets, Messengers and the righteous. They also befell the worst of mankind, namely the disbelievers and atheists.

Calamity is part of the natural order of things and hardly anyone is safe from it.

If the believer handles it well and is patient, and it becomes a means that makes him turn back to Allaah and strive hard in worship and righteous deeds, then the calamity will have been good for him and will be expiation for his sins, and perhaps he will meet Allaah with no burden of sin.

The Prophet (blessings and peace of Allaah be upon him) said: “No pain, hardship, sickness or grief befalls a believer, not even worry that befalls him, but some of his bad deeds will be expiated.” Narrated by al-Bukhaari (5642) and Muslim (2573).

Al-Tirmidhi (2399) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Calamities will continue to befall believing men and women in themselves, their children and their wealth, until they meet Allaah with no burden of sin.” Classed as saheeh by al-Albaani in Silsilat al-Ahaadeeth al-Saheehah (2280).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


10156. She dreams of death and is afraid of it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She dreams of death and is afraid of it

Often I remember death and I feel very afraid, I dream that I have died, and I wake up very scared. May Allaah reward you with good.

Praise be to Allaah.

Fear of death is a feeling that affects most people. Allaah has created man in such a way that he loves life and fears the unknown, and He has made death part of the world of the unseen which cannot be fully understood except by the one who enters it. When a person thinks of it, he cannot help but feel feelings of loneliness and fear or anxiety about that unknown future.

This is the natural explanation for man's fear of death in general.

But the believer who submits to the will and decree of Allaah, and in whose heart love of Allaah is instilled and who thinks positively of Allaah realises that by his death he is returning to a generous Lord and a merciful God, Who will reward him for good deeds with good things and Who will pardon his bad deeds by His mercy and forgiveness. That is only for the believer who puts his trust in Allaah and whose heart is humble before Him, the Accepter of repentance. Allaah says (interpretation of the meaning):

“No doubt! Verily, the Awliya’ [close friends] of Allaah, no fear shall come upon them nor shall they grieve. 63. Those who believed, and used to fear Allaah much (by abstaining from evil deeds and sins and by doing righteous deeds). 64. For them are glad tidings, in the life of the present world, and in the Hereafter. No change can there be in the Words of Allaah. This is indeed the supreme success”

[Yoonus 10:62-64]

Al-Haafiz Ibn Katheer (may Allaah have mercy on him) said:

Here Allaah is telling us that His close friends are those who believe and are pious, as their Lord describes them. So everyone who is pious is a friend of Allaah. “No fear shall come upon them” means with regard to what they encounter of the terrors of the resurrection. “Nor shall they grieve” means for what they have left behind them in this world. End quote.

Tafseer al-Qur’aan al-‘Azeem, 4/278

This is how you should be.

We should all strive to be friends of Allaah, so that we may obtain His love and pleasure, and so that His love will be the most beautiful thing in our hearts. Then death will become no more than moving to be under the care of the Most Generous, Most Merciful, may He be glorified, and liberation from the limitations and bonds of this world to the expanse and pleasures of the Hereafter.

It was narrated from Abu Qataadah ibn Rib’i that he used to narrate that a funeral passed by the Messenger of Allaah (blessings and peace of Allaah be upon him) and he said: “One who has found relief and one from whom relief has been found.” They said: O Messenger of Allaah, who are the one who has found relief and the one from whom relief has been found? He said: “The believing person has found relief from the troubles of this world, and the people, the land, the trees and the animals have found relief from the evil person.”

Narrated by al-Bukhaari (6512) and Muslim (950).

It was narrated from ‘Ubaadah ibn al-Saamit that the Prophet of Allaah said: “Whoever loves to meet Allaah, Allaah loves to meet him, and whoever hates to meet Allaah, Allaah hates to meet him.”

‘Aa’ishah or one of his wives said: We hate death. He said: “It is not like that. When the believer is dying, he is given the glad tidings of the pleasure and honour of Allaah, and nothing is dearer to him than that which is ahead of him, and he loves to meet Allaah and Allaah loves to meet him. But when the disbeliever is dying, he is given tidings of the punishment and wrath of Allaah, and nothing is more hated to him than what is ahead of him, and he hates to meet Allaah and Allaah hates to meet him.”

Narrated by al-Bukhaari (6507) and Muslim (2683).

Al-Qurtubi (may Allaah have mercy on him) said:

This dislike of death is a natural dislike which stems from a feeling of aversion, which is difficult to bear. Undoubtedly it exists in everyone, except the one who Allaah blesses with love for Him and he realized the beauty of being close to Him. That person’s love for Allaah overwhelms him and he will say when it is his time to depart this world, addressing death and its agonies, as Mu’aadh (may Allaah be pleased with him) said: A beloved one has come at a time most needed, and the one who has any regrets today will never prosper, so take my soul as You will, for by You, my hearts loves You.

al-Mufhim, 2/644

If this meaning is established in your heart and soul, and you have done righteous deeds in preparation for the day of departure from this transient life, death will not harm you if Allaah wills, and your fear of it will be no more than a reason to make you do good and turn to Allaah, not a reason for doom, anxiety, panic or frustration.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked the following question:

Should the believer not be afraid of death? If that happens, does that mean that he does not want to meet Allaah?

He replied:

Believing men and women must fear Allaah and put their hope in Him, because Allaah says in His Holy Book (interpretation of the meaning):

“so fear them not, but fear Me, if you are (true) believers”

[Aal ‘Imraan 3:175]

“Therefore fear not men but fear Me”

[al-Maa’idah 5:44]

“and fear none but Me”

[al-Baqarah 2: 40]

“Verily, those who have believed, and those who have emigrated (for Allaah’s religion) and have striven hard in the way of Allaah, all these hope for Allaah’s Mercy”

[al-Baqarah 2:218]

“So whoever hopes for the Meeting with his Lord, let him work righteousness and associate none as a partner in the worship of his Lord”

[al-Kahf 18:110]

There are many similar verses.

It is not permissible for the believer, male or female, to despair of the mercy of Allaah or feel secure against the plan of Allaah. Allaah says (interpretation of the meaning):

“Say: “O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

“and never give up hope of Allaah’s Mercy. Certainly no one despairs of Allaah’s Mercy, except the people who disbelieve”

[Yoosuf 12:87]

“Did they then feel secure against the Plan of Allaah? None feels secure from the Plan of Allaah except the people who are the losers”

[al-A’raaf 7:99]

All the Muslims, both male and female, must prepare for death and beware of being heedless, because of the verses quoted above and because of what is narrated from the Prophet (blessings and peace of Allaah be upon him) who said: “ Frequently remember the destroyer of pleasures – death.”

and because being heedless about it and not preparing for it are among the causes of a bad end. It is proven that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (blessings and peace of Allaah upon him) said: “Whoever loves to meet Allaah, Allaah loves to meet him, and whoever hates to meet Allaah, Allaah hates to meet him.” I said: O Prophet of Allaah, do you mean hating death, for all of us hate death? He said: “It is not like that, but the believer, when he is given glad tidings of Allaah's mercy, pleasure and Paradise, loves to meet Allaah and Allaah loves to meet him. But the disbeliever, when he is given tidings of Allaah’s punishment and wrath, hates to meet Allaah and Allaah hates to meet him.” Agreed upon.

This hadeeth indicates that there is nothing wrong with disliking or fearing death, and that does not indicate that a person does not want to meet Allaah, because when the believer dislikes death or fears its approach, he wants to do more acts of obedience to Allaah and do more to prepare to meet Him. Similarly when the believing woman fears death and does not want it to come to her, she is only doing that in the hope that she can do more acts of obedience and prepare to meet her Lord. End quote.

Majmoo’ Fataawa Ibn Baaz, 6/313-314

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


10157. How should she get rid of those who are wasting her life

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

How should she get rid of those who are wasting her life

My friends are unfortunately useless, they do not consider time with care, and Allah is the One whose help I seek.

They talk on the phone for hours and they call more than once a day. I feel I have to be nice with them till they end the call but it does not happen; it is me who always ends the call! The problem is that I am very confused between two matters; to deal politely with them, or to use my time well, time, which is my life! I think of being frank with them or ignoring them or insisting on ending their calls, but I fear this will be tasteless, not being polite and morale will spoil my good deeds if I do so, but on the other hand if I just adjust to their way, I remain afraid about what I shall tell Allah about the hours I wasted without benefit. Bear in mind that I tried many times to tell them what I feel frankly, I a nice way and in a tasteless way as well; but nothing worked. I cannot just cut these relationships as some of then remain for more than 7 years. Please advise me, I am suffering!

Around the same point please advise me how to deal with my family or relatives who do not realize the value of time; they visit us a lot and stay with us for long hours or maybe days and ask me to sit with them without doing anything of benefit. May Allah bless you and guide you to which please Him!.

Praise be to Allaah.

Our advice to you will cover three things:

1 – We appreciate your keenness to make good use of your time, and you are completely right, because a man’s life is the days that are passing and the hours that he spends. The wise man is the one who protects his capital from loss and the loser is the one who squanders the most precious thing that he possesses and does not appreciate its sanctity or acknowledge its value.

It says in Tafseer al-Raazi Mafaateeh al-Ghayb (22/83):

Allaah swears by al-‘asr – which is time – because of the amazing things in it. In it both ease and hardship, good health and sickness, wealth and poverty occur, and the value of time cannot be compared to even the most precious and valuable of things. If you wasted one thousand years on something that does not matter, then you made the most of the last moment of your life to repent, you would abide in Paradise for eternity. Therefore you should realize that the noblest thing in your life is the moment you are in, and time is one of the foundations of blessings. Hence Allaah swore by it, and He drew attention to the fact that night and day are opportunities that man wastes, for time is nobler than place, so He swore by it, because time is a pure blessing in which there is no defect, rather the defective loser is man. End quote.

Secondly: Then we advise you not to go to extremes in refraining from talking to people and friends, and to allow a certain amount of time to sit with them and speak kindly to them, especially relatives. It was the practice of the Prophet (peace and blessings of Allaah be upon him) to visit his companions and enjoy their company and talk with them. What is forbidden is to go to extremes in that so that long hours pass or it leads to neglect of other obligatory duties that are waiting to be done, such as worship, learning, work and so on. The best of things are those that are moderate and the one who intends to do good, Allaah will enable him to do it.

When speaking to your friends and relatives, you should try to discuss serious topics with them, and things that will benefit both your religious and worldly interests, so that you will be rewarded for teaching them and your sitting with them will count in your favour on the Day of Resurrection, and not count against you.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“No people sit in a gathering in which they do not remember Allaah or send blessings upon the Prophet (peace and blessings of Allaah be upon him), but it will be a source of regret for them on the Day of Resurrection, even if they enter Paradise as a reward.”

Narrated by Ahmad (2/463) and classed as saheeh by the commentators according to the conditions of the two Shaykhs (al-Bukhaari and Muslim), and by Shaykh al-Albaani in al-Silsilah al-Saheehah (no. 76).

Thirdly: Make proper excuses to those who steal your time, and think of means of achieving that. You know your situation. For example:

You could apologize by saying that you are busy preparing for a university or school exam, or a course of study, if you have anything to do with these things, or say that you are busy preparing a certain project for some organization. People usually accept these things, and they will encourage you to make the most of your time for those purposes. If you really do have to make some commitment to an academic body in order to convince people, if you do not actually have any exam to prepare for or work to do, then make that your intention when you speak of it, because preparation always takes precedence, thus you will be telling the truth and finding an excuse to give to them.

You could use this excuse with the guests who are present, and you can also use this excuse with friends who call you up, but getting rid of people on the phone is easier, because the one who is calling you cannot see what you are really doing at home. So you can apologize by saying that you want to go and pray before the time for prayer ends, and your intention may be to offer a naafil prayer if you have already offered the obligatory prayer; or you could ask your mother to call you whilst you are speaking on the phone and ask you to help her with something. If your friend hears your mother calling, she will end her call. In these ways you can find ways to rid yourself of the time-wasters whom many people have to deal with.

We will quote here the complaint of one of the scholars about those who waste one’s time, and how he dealt with this problem, and some beautiful words about the importance of time, and the necessity of making good use of it.

Ibn al-Jawzi said in Sayd al-Khaatir (p. 240-241):

I seek refuge with Allaah from the company of idle folk! I have seen many people who tried with me what is customary among many people of visiting a great deal and they call these frequent visits a kind of service; they want to sit with me and chat as people chat about what people are talking about, and what does not concern anyone, and what may be gheebah (backbiting).

This is what many people do nowadays, and the one who is visited may ask for that, or long for it, and feel lonely when no one visits him, especially when there is a celebration or on Eid. So you see them going to visit one another, and they don’t limit it to offering greetings and saying salaam, rather they add to that a great deal of what I call wasting time.

When I realized that time is the noblest thing, and that it should be spent in doing good, I hated that, and I had two choices with regard to them: if I tell them off, it will cause problems, and if I accept it from them I will be wasting time! So I began to avoid meeting people as much as I could, then if I did meet them I would try to keep the conversation brief so that I could leave quickly.

Then I prepared things that I could do to prevent talking to them when they met me, lest time be wasted. Some of the preparations that I made for meeting them were cutting paper for writing, sharpening pens and putting papers together to make notebooks, because these things are essential, but they do not need any thought or focus. So I kept them for the times of their visits so that none of my time would be wasted.

We ask Allaah to make us realize the preciousness of time and help us to make the most of it.

I have met many people who do not know the meaning of life. Allaah has made some of them independent of means because they have a great deal of wealth, so they sit in the marketplace for most of the day, watching people, and they may see a great deal of evil deeds and objectionable things. Some of them focus on playing chess and some waste their time in talking about the rulers, or how expensive or cheap things are, and so on. I realized that Allaah does not guide anyone to understanding the preciousness of life and the value of time and health, except the one whom He inspires to make the most of it. “and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e., Paradise and of a high moral character)” [Fussilat 41:35]. End quote.

We ask Allaah to guide us and you and grant happiness in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


10158. He is suffering from sleeplessness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

He is suffering from sleeplessness

I am suffering from a lack of sleep; I have insomnia. What is the solution? Is there any way to help me sleep?.

Praise be to Allaah.

We ask Allah to grant us and you well being, protection from all problems and healing from every disease.

We advise you to be patient and seek reward with Allah, may He be glorified and exalted, for He loves those who are patient and rewards those who are grateful. Trials and tests are the divine decree for this world and that is a mercy for the believers and a punishment for the disbelievers. The Prophet (blessings and peace of Allah be upon him) said: “How wonderful is the situation of the believer, for all his affairs are good. This does not apply to anyone but the believer. If something good happens to him, he gives thanks for it and that is good for him; if something bad happens to him, he bears it with patience, and that is good for him.” Narrated by Muslim, 2999.

It should also be noted that the matter requires some degree of effort and perseverance, as is the case with all psychological or social problems. It takes some gradual training to make oneself get used to something new or to keep away from something reprehensible. Each person knows his own self best and can devise the best approach to achieve the success and wellbeing he wants.

Sleeplessness is a psychological problem which causes difficulty in sleeping, or interrupted sleep or light sleep. It is a modern disease that affects many people for various reasons, including psychological reasons such as pressure, worry, anxiety, waswaas (whispers from the Shaytaan) and so on. And some of its causes are physical because of problems in the function of some organs or the effects of some stimulant substances such as nicotine which is found in tobacco and caffeine which is found in coffee and tea, and other stimulants.

Depending on the reason that has led to this sickness, we can divide the types of remedies into three types:

1. Shar‘i remedies

What is meant here is attaining the peace of mind that wards off all worries, anxieties and waswaas. The hearts and minds that are filled with love of Allah, hope for His reward, fear of His punishment and focusing on Him are more steadfast than those which are preoccupied with matters of this world and ignore the Hereafter.

Attaining this peace of mind is done by adhering to obligatory duties and avoiding sins which continue to eat away at the heart until a person finds himself lost in dark valleys, not knowing how he got there; then by showing kindness towards people by means of a good attitude and kind treatment; by being keen to read the Holy Qur'aan and feel an attachment to the Book of Allah, may He be glorified and exalted, which He described in the following verse (interpretation of the meaning): “O mankind! There has come to you a good advice from your Lord (i.e. the Qur’aan, enjoining all that is good and forbidding all that is evil), and a healing for that which is in your breasts, — a guidance and a mercy (explaining lawful and unlawful things) for the believers” [Yoonus 10:57]. Other means include regularly reciting the adhkaar (dhikr) and awraad (wird) narrated in sharee‘ah, such as the adhkaar for morning and evening, the adhkaar to be recited when going to sleep and waking up and when eating and so on. Allah, may He be glorified and exalted, says (interpretation of the meaning): “Those who believed (in the Oneness of Allaah — Islamic Monotheism), and whose hearts find rest in the remembrance of Allaah verily, in the remembrance of Allaah do hearts find rest” [al-Ra ‘d 13:28].

Moreover, all of that must be accompanied with humility in the heart towards Allah and feeling a sense of His love and closeness, along with sincerity towards Him in public and in private, hoping to attain the state of true servitude towards Him (‘uboodiyyah) which is the basis of success on the Day of Resurrection.

On our website you will find a number of answers which will help you – in sha Allah – to implement the shar‘i remedy. See the answers to questions number 45847, 20130, 21515, 21677, 21843, 22704 and 30901.

2. Psychological remedies

This means trying to rid oneself of worries and anxiety. That can never be achieved except by believing sincerely in the transient and insignificant nature of this world, and that “If it were equal to a gnat’s wing before Allah He would never give a disbeliever a drink of water in it.” It is too insignificant for a Muslim to worry about what he has lost of it or to fear what may happen to him in it. That should also be accompanied by complete contentment with what Allah has decreed and acceptance of His will and decree. These are the means of the believer attaining honour and happiness. Taking these ideas on board requires some effort, repeatedly telling oneself of them, reading books that affirms them and studying and pondering the verses of the Holy Qur'aan which mention them, until they take root in one's heart and become second nature.

3. Behavioural remedies

This is where one should seek advice from a doctor or psychologist, because some behavioural or physical causes may be unknown to people but are well known to skilled doctors with the knowledge that Allah has enabled them to acquire about the human psyche. You may find a remedy in some foods which help one to sleep properly. The doctor may also find out about some of your bad habits that lead to worry and sleeplessness. In some chronic and difficult cases of insomnia the doctor may also use some calming medicines which will reduce or ward off harm.

Shaykh Ibn ‘Uthaymeen says in Fataawa Noor ‘ala al-Darb (Fataawa Mutafarraqaat/al-Waswaas wa’l-Amraad al-Nafsiyyah):

The case mentioned by the questioner may be faced by many young people because of mental or physical exhaustion. The remedy for that is for the person to allow himself to rest and recuperate; to remember Allah a great deal and read Qur'aan; to always seek refuge with Allah from the accursed Shaytaan; to always ask for forgiveness because seeking forgiveness is one of the means of attaining good and warding off evil; to strive to keep company with good people like him, because a good companion is like the carrier of musk - he will either give you some or sell you some or you will find a good smell from him. He should try to keep away from that which he should not think about, because thinking of something may make a person move from imagining it to actually doing it, but if he tries to ignore it and forget it, then by Allah’s leave it will cease to trouble him. End quote.

We should not forget to point out here the weakness of the reports narrated by some scholars about adkhaar to be recited just before going to sleep in order to free oneself from insomnia. Imam al-Nawawi included a chapter in his book al-Adhkaar (p. 70) entitled:

Bab ma yaqool idha qaliqa fi Firaashihi fa lam yanam (What to say if one feels anxious in bed and cannot sleep):

We narrated in the book of Ibn al-Sunni that Zayd ibn Thaabit (may Allah be pleased with him) said:

I complained to the Messenger of Allah (blessings and peace of Allah be upon him) about insomnia that I was suffering from. He said: Say: O Allah, the stars have come out and eyes have closed, and You are the Ever Living, the One Who sustains and protects all that exists; neither slumber nor sleep overtakes You. O Ever-Living, O Sustainer, bring calm to my night and let my eyes sleep. O Allah, take away from me what I am suffering.

And we narrated from Muhammad ibn Yahya ibn Habbaan from Khaalid ibn al-Waleed (may Allah be pleased with him) that he suffered from insomnia and he complained about that to the Prophet (blessings and peace of Allah be upon him), and he told him, when going to sleep, to seek refuge in the perfect words of Allah from His anger and from the evil of His slaves and from the whisperings of the devils, lest they come near. This hadeeth is mursal; Muhammad ibn Yahya is a Taabi‘i.

And we narrated in the book of al-Tirmidhi, in a da‘eef report that was classed as such by al-Tirmidhi, that Buraydah (may Allah be pleased with him) said: Khaalid ibn al-Waleed (may Allah be pleased with him) complained to the Prophet (blessings and peace of Allah be upon him): O Messenger of Allah, I cannot sleep at night because of insomnia. The Prophet (blessings and peace of Allah be upon him) said: When you go to your bed, say: O Allah, Lord of the seven heavens and what they shade, Lord of the seven earths and what they contain, Lord of the devils and what they misguide, be a protection for me from the evil of all Your creation, lest any of them wrong me or transgress against me. The one who is under Your protection is honoured; may You be glorified and praised, there is no god beside You, there is no god but You. End quote.

These hadeeths are da‘eef, as has been determined by the scholars such as Ibn Hajar in Nataa’ij al-Afkaar, 3/114 and al-Mataalib al-‘Aaliyah, 4/20; and by al-Albaani in al-Silsilah al-Da’eefah, 2403, and others.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10159. She forsook her friends, but this had a negative effect on her – advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She forsook her friends, but this had a negative effect on her – advice

I have a problem I cannot make a decision regarding it. But this decision has to be taken within few days. I have friends who I think are good. I am 22 years old, four years ago I knew them in university, we co-operate in that which is good. We encouraged each other and memorized 15 juz’ of the glorious Quraan. We made a wonderful magazine about the prophet, peace be upon him. They supported me against a big problem I faced in which the whole environment at university was against me. We have a daily circle in which we study about the book of Allah.

The problem is that I cannot tolerate them anymore; I feel I am masked in front of them, and have another face behind their backs. Some silly situations happened made me stop calling them or meeting them. I apologized to them and made our contact only via mail, using few simple sentences, such as how are you, fine, and that is all. As for memorizing and all other projects with them, I stopped them all. I really hated all of them; I did not complete my memorization till now. I feel very weak in terms of worshipping, no fasting, no praying at night, I do not know if it is devil or what, they want me to decide what exactly I want to do, I decided to live alone, isolated from the whole world, I became hateful and envious, my heart is so black, blacker even than a dark night. I feel that having friendship with them has an aspect of being attached to life, superficiality and other women issues. What shall I do? Even the reminder message from them, specially these messages I delete before I read!

I fear if I say to them that I am going to leave them forever, I put a black point in their hearts against me; for they made me a model; some of them swear by Allah that if it was not by Allah’s grace then my help they would not be even praying, praying at night, fasting a day after a day, memorizing, or waking each other up for fajr prayer. Now I really hate them. I know this is from devil but by Allah I cannot help it, how can I stay with them, I stress on myself, and leave this matter of being just alone and I return to them because they send me so many messages urging me to return. They ask me by Allah to answer them. This situation affected my study negatively; I feel it is punishment from Allah to me. I do not want to feel that I am better than anyone, not in terms of worldly matters or any other matter.

I feel that my suffering is greater than the messengers’ sufferance; because a messenger is certain that Allah loves him, and that Allah is supporting him. I fear this is a punishment for a reason I do not know. Shall I forsake them, or return? What shall I say to them? A person sometimes falls in a problem he/she thinks is very complicated and that there is no solution for it.

Please guide me by your experience because I leave this matter on Allah, then I will use your advice. May Allah bless you with Paradise.

Praise be to Allaah.

Firstly:

Undoubtedly what you are feeling towards your sisters is caused by the shaytaan and his plots and tricks. According to what you say in your letter, these sisters have not done anything to make you treat them in this manner; even if they made some mistakes or did something wrong, all people are like that; who is there who never did anything wrong?

This indicates that the matter is no more than a trick of the shaytaan to make you fall into the situation you are in now. We are sorry to see that he has succeeded in that and that he has made these friends hateful to you and caused you to give up on doing acts of obedience and worship.

Allaah says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]”

[al-Noor 24:21]

You should understand that the tricks that the shaytaan uses with those who are obedient to their Lord are:

1. Sowing discord among the Muslims, especially between righteous friends

It was narrated that Jaabir said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “The Shaytaan has despaired of being worshipped in the Arabian Peninsula, but he will sow seeds of discord among them.” Narrated by Muslim (2812).

Al-Nawawi said: This hadeeth is one of the miracles of Prophethood. What it means is that he has despaired of being worshipped by the people of the Arabian Peninsula, but he will strive to sow discord among them, with arguments, disputes, wars, tribulations and so on.

Sharh Muslim (17/156).

2. He makes righteous company hateful to them, and causes them to prefer harmful isolation

It was narrated that Abu’l-Darda’ said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There are no three men in a town or in the desert among whom prayer is not established, but the shaytaan has taken control of them, so you must adhere to the jamaa’ah, for the wolf only eats the sheep that wanders away on its own.”

Narrated by Abu Dawood (547) and al-Nasaa’i (847); classed as hasan by al-Albaani in Saheeh Abi Dawood.

It was narrated from Mu’aadh ibn Jabal that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The shaytaan is the wolf of man like the wolf of sheep takes the stray sheep and the one that wanders far. Beware of division, and adhere to the jamaa’ah.”

Narrated by Ahmad (22029); classed as hasan by the editors of al-Musnad.

Al-Manaawi (may Allaah have mercy on him) said: i.e., he corrupts man, by tempting him, and he destroys him, like a wolf running loose among a flock of sheep.

“He takes the stray sheep” i.e., the one that wanders far from its companions. This is a metaphor for the one who is separate from the jamaa’ah (main body of Muslims) and keeps away from them, then the shaytaan overpowers him, like the sheep that wanders away from the flock, then the wolf catches it because it is alone.

The metaphor ends with a warning: “beware of division” i.e., beware of separation and dissent. “And adhere to the jamaa’ah”, affirmation after affirmation, i.e., cling to it, stay with the main group, for the one who drifts away will end up in the Fire.

Fayd al-Qadeer (2/350).

Strive to bar both ways to the shaytaan, and do not open any doors to evil. You did not become bored and lose resolve to obey Allaah until after the shaytaan was able to overpower you and lead you in the way he wanted. Perhaps if you compare your situation now with your situation before, you will be able to see that it is the result of the shaytaan’s plots and tricks, so beware and pay attention.

Righteous friends are one of the greatest means by which a Muslim can remain steadfast in adhering to his religion, so strive to form such friendships as Allaah has prescribed.

It was narrated from Abu Moosa that the Prophet (peace and blessings of Allaah be upon him) said: “The believers are like a structure, parts of which support other parts.”

Narrated by al-Bukhaari (467) and Muslim (2585).

‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: “You should seek sincere brothers, for they are an adornment at times of ease and a support at times of calamity.”

Strive to do acts of worship and righteous deeds, for they are the best help in remaining steadfast, as Allaah says (interpretation of the meaning):

“Allaah will keep firm those who believe, with the word that stands firm in this world (i.e. they will keep on worshipping Allaah Alone and none else), and in the Hereafter. And Allaah will cause to go astray those who are Zaalimoon (polytheists and wrongdoers), and Allaah does what He wills”

[Ibraaheem 14:27]

“but if they had done what they were told, it would have been better for them, and would have strengthened their (Faith)”

[al-Nisa’ 4:66]

Strive to persist in saying du’aa’ and beseech Allaah to make you steadfast in adhering to His religion, and to increase you in guidance and strength and righteousness, for this is the state of the believers, as Allaah tells us of them in the verse where He says (interpretation of the meaning):

“(They say): ‘Our Lord! Let not our hearts deviate (from the truth) after You have guided us, and grant us mercy from You. Truly, You are the Bestower’”

[Aal ‘Imraan 3:8]

It was narrated that Anas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) often used to say: “O Turner of the hearts, make my heart steadfast in adhering to Your religion.” Narrated by al-Tirmidhi (2140) and Ibn Maajah (3834); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Setting things straight between you and them need not take a great deal of effort. You can restore this good relationship by replying to their messages, talking to them, and telling them that you have some personal problems, with no need to tell them the details; it is sufficient to be a lesson for you in the future.

Secondly:

Beware of being alone and remaining isolated, because they are the first steps on the road to deviation and falling into the pit. If your withdrawing is for the purpose of worship and devotion, then it has some basis in sharee’ah, but the kind of isolation that leads to apathy is a haraam kind of isolation. In that case mixing with your friends becomes obligatory, so you should pay attention to that.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

As for the words “is it better for the one who is striving hard to be isolated or mix with people?”, although people disagree concerning this issue, in whole or in part, the truth of the matter is that mixing with people may, at different times, be obligatory or mustahabb, and an individual may, at different times, be required to mix with people or to isolate himself. It depends: if mixing with people will involve cooperation in righteousness and piety, then he is enjoined to do it, and if it will involve cooperation in sin and transgression, then he is forbidden to do it. Mixing with the Muslims for some types of acts of worship, such as the five daily prayers, Jumu’ah, the eclipse prayer, prayers for rain (istisqa’) and so on, is something that is enjoined by Allaah and His Messenger (peace and blessings of Allaah be upon him). The same applies to mixing with them at the time of Hajj, when fighting the kuffaar, even if the leaders are evildoers or there are evildoers among those groups.

The same applies to meetings which increase a person in faith, either because they benefit from him or he benefits from them, and so on.

But there are times when the believer must be alone in his du’aa’, dhikr, prayer, thinking, taking stock of himself, setting himself straight, and private matters which have nothing to do with anyone else. At these times he needs to be alone, either in his house –as Tawoos said: The best cell of a man is his house, where he restrains his gaze and tongue – or elsewhere.

Choosing to mix in absolute terms is wrong and choosing isolation in absolute terms is also wrong. So too the amount of each that a person needs, and what is best for him in each case, is something that depends on each person, as stated above.

Majmoo’ al-Fataawa (10/425, 426)

You should realize that the calamities that have befallen your heart, of resentment and envy are all connected to the situation you are in. The reward of a good deed is another good deed like it, and the punishment of a bad deed is another bad deed.

If you had understood things as they should be understood, you would know that Allah knows best about His creation, and He raises some of them above others in status, by His knowledge of His creation and His wisdom for a purpose that He wants for them.

Allaah says (interpretation of the meaning):

“See how We prefer one above another (in this world), and verily, the Hereafter will be greater in degrees and greater in preferment”

[al-Isra’ 17:21]

“Thus We have tried some of them with others, that they might say: ‘Is it these (poor believers) whom Allaah has favoured from amongst us?’ Does not Allaah know best those who are grateful?”

[al-An’aam 6:53]

Shaykh Ibn Sa’di said: i.e., this is a way in which Allaah tests His slaves, whereby He makes some of them rich and some poor, some noble and some lowly. When Allaah blesses a poor or lowly person with faith, that is a test for the rich and noble. If his aim is to find the truth and follow it, he will believe and become Muslim, and the fact that there are poor and lowly people who are less then him in wealth and status who are Muslim does not prevent him from embracing Islam. But if he is not sincere in seeking the truth, this will be an obstacle that will prevent him from being among the followers of the truth. They said, mocking those whom they regarded as inferior to them, “Is it these (poor believers) whom Allaah has favoured from amongst us?” That prevented them from following the truth. Allaah said, responding to their words which implied objection to Allaah for guiding these people and not guiding them: “Does not Allaah know best those who are grateful?”, those who acknowledge the blessing and appreciate it, and do what it requires of righteous deeds. So He bestows His grace and favour upon them, and not those who are not grateful, for Allaah is wise and does not bestow His grace on those who are not deserving of it; those who objected do not deserve it, unlike those whom Allaah has blessed with faith of the poor and others, who are grateful. Tafseer al-Sa’di (258).

What you should have done was to hasten to do good deeds, and give up evil, and compete with people in that, as the Lord of the Worlds says (interpretation of the meaning):

“so compete in good deeds. The return of you (all) is to Allaah; then He will inform you about that in which you used to differ”

[al-Maa'idah 5:48].

Al-Hasan al-Basri (may Allaah have mercy on him) said: Whoever competes with you in religious commitment, compete with him, and whoever competes with you in worldly matters, give it up to him.

But refraining from doing good deeds and being preoccupied with these problems, this is not the action of wise people at all.

We ask Allaah to guide you to that which He loves and which pleases Him, and to set your thinking and your affairs straight, and to make your heart steadfast in faith and obedience. We hope that you will understand what we have said about reviewing your disconnection from your sisters, including being keen to resume those good friendships, and keeping away from the traps of the shaytaan and shunning his waswaas. We hope that Allaah will help you to do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10160. Does his wife become haraam for him if he commits zina with her sister?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Does his wife become haraam for him if he commits zina with her sister?

If a man commits zina with his wife’s sister, does his wife become haraam for him?.

Praise be to Allaah.

Allaah has forbidden a man to be married to two sisters at the same time. Allaah says, listing the women who are forbidden for marriage (interpretation of the meaning):

“…and two sisters in wedlock at the same time, …”

[al-Nisa’ 4:23]

The scholars differed concerning one who commits zina with his wife’s sister – is zina like marriage to her or not?

Ibn Qudaamah said in al-Mughni: If he commits zina with his wife’s sister, Ahmad said: He should refrain from having intercourse with his wife until three menstrual cycles have passed.

It may be that her sister does not become haraam as the result of that, and neither do the other four, because this is not a marriage, and simply having intercourse does not prevent marriage (to her relatives), on the basis that intercourse with a slave woman does not prevent marriage to any the four. End quote.

Those who regarded it as meaning that he cannot have intercourse with his wife until the woman with whom he committed zina has completed her ‘iddah quoted two hadeeths as evidence:

1 – The report that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever believes in Allaah and the Last Day, let him not deposit his sperm in the wombs of two sisters at the same time.”

2 – The report that the Prophet (peace and blessings of Allaah be upon him) said: “Cursed is the one who deposits his sperm in the wombs of two sisters at the same time.”

But there is no basis for these two hadeeths, so they are fabricated.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

There is no basis for either version.

Ibn al-Jawzi mentioned the second version, but he did not attribute it to any of the books of hadeeth. Ibn ‘Abd al-Haadi said: I did not find any isnaad for it after searching for it in many books. End quote.

Al-Talkhees al-Habeer (3/343).

The correct view is that his zina does not make his wife haraam for him, but the 'iddah is obligatory if she (the other woman) wants to get married after she repents. Her ‘iddah does not have anything to do with his having intercourse with his wife.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

It says in al-Rawd al-Murbi’ by Shaykh Mansoor al-Bahooti al-Hanbali: The one who has intercourse with his wife’s sister on the basis of a dubious marriage contract or blatant zina, his wife become haraam for him, until the woman with whom he had intercourse completes her ‘iddah.

This means: if a man has intercourse with his wife’s sister – Allaah forbid – we say to him: Your wife is haraam for you until the woman with whom you had intercourse completes the ‘iddah that is required of a woman who commits zina. And if it so happens that the woman with whom he had intercourse becomes pregnant as a result, his wife is not permissible for him until the one with whom he had intercourse gives birth, even if the pregnancy lasts for four years! But we prefer the first view, which is that zina does not have any effect, because adultery cannot be regarded in the same terms as a valid marriage. End quote.

Al-Sharh al-Mumti’ (12/133, 134)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


10161. The danger of admiration between members of the same sex, the remedy, and how the one who is admired should react

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

The danger of admiration between members of the same sex, the remedy, and how the one who is admired should react

When a person admires your personality and becomes attracted to you, and then for this admiration to pass the limits (like when a girl likes another girl) how should one react to this?

How to treat this person without causing haram for him/her or yourself? Bear in mind that it is sometimes difficult to control oneself in such a trial. What do you advise a person who is like this (in terms of this life and the hereafter)?

May Allah reward you! This matter is very important, may Allah bless you with paradise.

Praise be to Allaah.

Firstly:

The natural inclination is for a man to be attracted to a woman, and for a woman to be attracted to a man. As for a person being attracted to another member of his or her own sex, this is contrary to the sound human nature that Allaah has instilled in people, and it does not exist even among animals. In addition to being contrary to sound human nature, it is at a lower level than that of animals.

Islam has refined this natural inclination and has set out limits for it, namely marriage. The one who does not agree with these shar’i limits would choose the immoral action of zina. As for deviant relationships in which a girl is attracted to another girl or a man to another man, this is a perversion and a deviation from correct, sound human nature. These sinful relationships lead to something that is even more abhorrent than zina, namely homosexuality between males, and improper relationships between women lead to lesbianism, which is another kind of deviance.

Sinful relationships between members of both sexes begin with what is called admiration or infatuation. This is a serious disease which is widespread in all societies as the result of a spiritual vacuum and lack of knowledge and as the result of imitating kaafir societies which have gone against human nature. This infatuation leads to love, in which the girl cannot bear not to see the one whom she loves; if she is not able to do that, then she will listen to her voice or look at a picture of her. Then that sinful relationship leads to lesbianism, which is haraam. These deviant women do not see in a man what they see in the woman they admire of fulfilling desire and filling the heart with love. You can say the same thing about sinful relationships between males. The love between them leads to infatuation in the heart, as if there were no one else in the world but him, and if the beloved were to ask his lover to prostrate to him, he would do it! We ask Allaah to keep us safe and sound. This sinful relationship ultimately leads to the abhorrent immoral action of homosexuality, and among those perverts you see no attraction towards a woman, even if she were the most beautiful of women.

The scholars of the Standing Committee were asked:

What is the ruling on lesbianism and masturbation?

They replied:

Lesbianism among women is haraam, and is a major sin, because it is an action that is contrary to the words of Allaah (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess, __ for then, they are free from blame;

7. But whoever seeks beyond that, then those are the transgressors”

[al-Mu’minoon 23:5-7]

Similarly masturbation is haraam, because of these same verses, and because it causes a great deal of harm.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (22/68).

Secondly:

The person who realizes that there is someone close to him who admires him or is infatuated with him should hasten to deal with the matter wisely. Wisdom does not mean being heedless with regard to looking, visiting and touching, because these are things that may make his sickness worse, and make the pain worse. Rather wisdom means offering a suitable remedy in a suitable manner, which includes the following:

1.

Strengthening his faith, by encouraging him to do acts of worship and avoid evil deeds.

2.

Instilling the love of Allaah and His Messenger (peace and blessings of Allaah be upon him) in his heart.

3.

Teaching him the meaning of love for the sake of Allaah, the basis of which is that the person who is loved for the sake of Allaah is loved for his faith and acts of obedience, not for his appearance, image or status.

4.

Not giving him the opportunity to make contact repeatedly or to visit frequently; explaining to him that if a legitimate relationship transgresses the limits it becomes haraam and must be stopped.

5.

When meeting, not allowing him to look continuously, embrace or kiss.

6.

Giving him academic or da’wah-related tasks to do, such as collecting evidence on a certain issue, or summarizing a book, or listening to tapes, or doing da’wah-related activities such as calling people to Islam, distributing pamphlets and tapes, and other things which will fill his time with beneficial acts of worship and permissible activities.

Secondly:

If a Muslim feels that he is attracted to someone and fears that this may be one of the tricks of the shaytaan, then he should hasten to rid himself of it, and to treat himself, before it develops further and becomes haraam love . If he wants to rid himself of that, he should do several things, including the following:

1.

He should focus his heart on his Lord, for He is the Bestower of blessings and bounty Who has granted him immense blessings, so he should direct the love of his heart towards his Creator.

2.

He should cut off ties with everyone who he feels he is developing an (inappropriate) attachment towards, so he should not continue to listen to his voice or look at his image; he should try to avoid meeting him, even if the focus of his love is a teacher, educator or relative. This is the best remedy that he can give himself.

3.

He should continually read about the lives of righteous people, scholars and mujaahideen, so that he can learn from those who offered their time and their lives in the service of Islam and the Muslims whilst he is preoccupied with looking at the image of his beloved or enjoying listening to his voice, or reading his words. These are things that are it is not befitting for a Muslim to do even once, so how about if this is his whole life?!

4.

He should also ponder the grave and serious effects of these two destructive diseases, namely haraam infatuation and love. The harm that they cause includes the following:

(i) Diverting a person from his Lord and Creator to focus on a weak creature who may harm him but cannot benefit him

(ii) Creating worry, anxiety, grief, confusion and depression in this world, and torment in the Hereafter

(iii) Imagining kinds of haraam actions with the object of his love and infatuation, such as looking, touching and kissing with desire. That may even lead a woman to lesbianism and a man to homosexuality to bring these images out of the realm of imagination and into the realm of reality.

(iv) Contamination of sound human nature (fitnah) with a weakening of natural sexual desire, which will lead to spoiling of a woman’s relationship with her husband and her desire for the haraam things that she has become used to; similar effects may also apply to men.

Fourthly:

Relationships between Muslims should be based on sharee’ah and taqwa (piety). The one who comes together with another person on the basis of sin in this world will find their relationship turned into one of enmity on the Day of Resurrection.

Allaah says (interpretation of the meaning):

“Friends on that Day will be foes one to another except Al-Muttaqoon (the pious”

[al-Zukhruf 43:67]

Imam Ibn Jareer al-Tabari (may Allaah have mercy on him) said:

Allaah says: Those who were friends on the basis of disobedience towards Allaah in this world will be enemies of one another, disavowing one another, except for those who were friends on the basis of fearing and obeying Allaah.

Tafseer al-Tabari (21/637).

Ibn Katheer (may Allaah have mercy on him) said:

i.e., every friendship that was not for the sake of Allaah, on the Day of Resurrection will be turned into enmity, except that which was for the sake of Allaah, for that will last because it is connected to the One Who is eternal.

Tafseer Ibn Katheer (7/237).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

If friendship and love are based on something other than the best interests of both parties, then the consequences will be enmity. It can only be in their best interests if it is for the sake of Allaah.

Even though each one of them may be helping the other to achieve what he wants on the basis of mutual consent, this mutual consent counts for nothing, rather it will become mutual hatred, enmity and curses, and each of them will say to the other: Were it not for you I would not have done that on my own, so my doom is because of me and you.

And the Lord will not prevent them from hating and cursing one another, but if one of them wronged the other, he will be prevented from doing that, and each of them will say to the other: It was for your own purposes that you caused me to fall into this; like two who committed zina will say to one another: It was for your own purposes that you did this with me; if you had refrained I would not have been involved in it. But each of them damaged the other equally.

Majmoo’ al-Fataawa (15/129)

The gate of repentance is open to everyone who wants to seek His Countenance, and the blessings of faith and obedience are available to everyone who wants to join His friends. Allaah forgives sins and accepts repentance, and He turns bad deeds into good. He says (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:70]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

For more information, please see the answers to questions no. 10050, which explains why Islam forbids lesbianism and homosexuality; 21058 which explains the punishment for lesbianism; 60351 and 36837, which have to do with the phenomenon of schoolgirls kissing one another every day and kissing on the lips; and 591 which explains the ruling on one woman loving another to the extent that they cannot bear to be apart.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


10162. Her sister does not pray and does not behave properly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Her sister does not pray and does not behave properly

What should i do of my younger sister. She does not offer any prayers, she is always telling lies and fighhting.The whole house is sick and tired of her.

Praise be to Allaah.

We appreciate your getting in touch with us, and we ask Allaah to guide us and protect us from the evil of our own selves.

With regard to your sister’s situation, it is the same in the case of many young people these days. We ask Allaah to guide them and us. Our duty towards them – as it seems to be – is as follows:

Firstly: we should turn to Allaah and ask Him to guide them, for He is the controller of the hearts. Perhaps a du’aa’ from the heart will be the cause of her happiness in this world and in the Hereafter.

Secondly: you should stop dealing with her on the basis that she is a child or that she does not know what is in her best interests. People – especially in adolescence – like the people around them to make them feel that they are important; they do not like people to treat them as if they are still children.

Thirdly: try to get her in touch with righteous young women, and keep her away from her friends who are not good, even if that means changing her school. That should be done without her realizing what is going on, because otherwise she may become more stubborn which will make the problem worse.

Fourthly: You should not look at her with disapproval only, rather you should express your approval of good things that she does and you should give her gifts if she does good things.

Fifthly: you could advise her via a person whom she likes, such as a teacher or friend, etc.

Sixthly: You should try to give her tapes or books containing teachings in an indirect manner, such as putting them near her or listening to the tape in the car whilst she is riding in it.

With regard to her not praying, this is an extremely serious matter. The status of prayer in Islam is that of a foundation on which the entire structure rests. Hence the Prophet (peace and blessings of Allaah be upon him) said, “The covenant that stands between us and them is prayer; whoever does not pray is a kaafir.” (Narrated by al-Tirmidhi, 2621; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2113)

And he (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr stands his giving up prayer.” (Narrated by Muslim, 82).

So you have to advise her and preach to her and guide her to the right way; for this purpose you may combine encouragement and threat, gentleness and strictness; if the matter requires some harshness sometimes, there is nothing wrong with using it.

The Prophet (peace and blessings of Allaah be upon him) said: “Teach your children to pray when they are seven years old, and hit them if they do not pray when they are ten, and separate them in their beds.” (Narrated by Abu Dawood, 495; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 466.

This strictness and harshness is only in her best interests.

We ask Allaah to set the affairs of the Muslims straight.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


10163. Her sister mistreated her – should she forsake her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Her sister mistreated her – should she forsake her?

I am a 19-year-old girl. I have lost my father and my mother, and have become very withdrawn and introverted. Everyone tells me that I have changed a lot. I always sit in my room and not with my sisters. I have a sister at home who is one year older than me, but I do not talk to her for many reasons, which only shyness prevents me from mentioning… She has hurt me a great deal with her words, and I cannot stand it, so I have cut off my relationship with her even though we live in the same house. This has gone on for months. We do not eat together or meet at any other time, each of us lives alone …

My question is: is my not speaking to her a kind of cutting off the ties of kinship, and is there any sin on me for that? Note that I felt at peace after that, and that was all I wanted?

We have a kaafir female servant, and if I ask her for something she throws it at me in a very rude manner. She only does this with me. If I tell her off and rebuke her, is there any sin on me for that?

What is Witr prayer – how many rak’ahs is it and how and when is it to be done?

How many rak’ahs are there in Taraaweeh prayer? Is it permissible to hold the Mus-haf whilst praying, or a notebook containing du’aa’s?

Praise be to Allaah, and blessings and peace be upon the Messenger of Allaah.

We ask Allaah to compensate you with the best of that with which He compensates His slaves who are patient, and to expand your heart, and to make things easier for you, and to improve your relationship with your family, for He is All-Hearing, Ever-Near.

With regard to your forsaking your sister, if that is because she is doing something that goes against sharee’ah, and your forsaking her will achieve some purpose for you, by keeping you safe from her evil and harm, or it will achieve some purpose for her, by influencing her and making her give up her sin, then there is nothing wrong with it.

But if it is for some personal reasons, or for some difference of opinion over some worldly matters, such as some family problems, then it is not permissible to forsake her or cut off ties with her. If you greet her with salaams, then you are no longer regarded as having forsaken her. That does not necessarily mean that you have to spend a lot of time with her or talk to her a lot, especially if such contact will not serve any purpose for you or for her.

We advise you to try to get to know some good and righteous women by attending gatherings of good women, such as classes to memorize Qur’aan and the like, so that they can be a good help to you in doing good, and a means of warding off this introversion of which you complain, and so that you may benefit from their knowledge and activities.

We also advise you to try to benefit from your free time by listening to useful tapes and reading useful books which will increase you in faith and knowledge.

With regard to the servant who is falling short in her work and mistreating you, there is nothing wrong with you rebuking her and disciplining her in a manner appropriate to her misbehaviour and in a manner that will improve her, without transgressing the limits or harming her.

With regard to the rulings on Witr and Taraaweeh prayers, you will find the answers to your questions in the Seasonal Topics section of this website, under the heading “Night Prayer during Ramadaan.”

If you want more information, please see look under the category: Fiqh (jurisprudence and Islamic rulings) > Ibaadaat (acts of worship) > Salaah (prayer) – Salaat al-Naafilah (Supererogatory prayer) > Qiyaam al-Layl (prayers at night), in the subcategories tree.

Under Question no. 1255 you will find an answer concerning carrying the Mus-haf during night prayers.

With regard to carrying a book of du’aa’s whilst praying Taraaweeh, there is nothing wrong with that, but it is better to try to memorize some of the du’aa’s and recite them during your prayer. This is more conducive to thinking of the meaning of the du’aa’ and not moving too much whilst praying.

We ask Allaah to help you to do that which is good and to keep you away from evil and its people… Ameen. Praise be to Allaah, the Lord of the Worlds.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10164. How should he deal with his wife who is mentally ill?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

How should he deal with his wife who is mentally ill?

I am married for 5 years and have 1 1/2 year old daughter. My wife is stubborn and non comprising. Her stubbornness is deep rooted psychological problem because if I do not do things as per her wish then she starts crying sometime late night and then slowly she goes into depression.

From the beginning my wife disliked my family. She would never let me have a good family time. She mistreated my mother several times. Because my wife goes into depression I have not taken any strong action. But now I can not tolerate this behaviour. I want to take care of mother and give her happiness too.

Her parents have failed to make her behave in good manners.They advised her to go to a psychiatrist, but she does not want to go. I know she is mentally ill to a certain extent. Please advice.

Praise be to Allaah.

We appreciate your confidence in us, and we ask Allaah to guide us all to the right path.

I have read your letter more than once and I feel that it is difficult for me to understand the issues properly, because it seems to be somewhat complicated, so I cannot blame one of you. But I feel that both of you have some share of blame for the problem.

But I can offer the following advice and suggest that you do these things, and I ask Allaah to make this a help for you in solving your problem.

Firstly:

Each of you must come back to Allaah because sin has an effect on people’s family lives and on all their relationships. Hence one of the salaf said: when I commit sin, I see its effect on my family and my riding-beast. This confirms what the Prophet (peace and blessings of Allaah be upon him) said, according to the hadeeth narrated by Abu Hurayrah who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Allaah loves a person He calls Jibreel and says, ‘I love So and so, so love him.’ Then Jibreel loves him, then he calls out in the heavens saying, ‘Allaah loves him, so love him.’ Then the inhabitants of heaven love him, and he also finds acceptance on earth. But if Allaah hates a person, He calls Jibreel and says, ‘I hate So and so, so hate him.’ Then Jibreel hates him, then he calls out in the heavens saying, ‘Allaah hates So and so, so hate him.’ So they hate him, and he is also hated on earth.”

Secondly:

Each person must turn towards his Lord and call upon him. Allaah Says (interpretation of the meaning):

“Is not He (better than your gods) Who responds to the distressed one, when he calls on Him, and Who removes the evil”

[al-Naml 27:62]

So he must persist in du’aa’, and seek out the times when du’aa’ is more likely to be accepted, such as the last third of the night, when our Lord descends and calls out, “Who will call upon Me, that I may answer him; who will seek My forgiveness, that I may forgive him; who will ask of Me, that I may give to him; who will repent to Me, that I may accept his repentance?” So you should call upon your Lord and have certain faith that He will respond, but do not try to hasten the response, for Allaah will respond to His slave so long as he does not try to hasten the response and does not say “I made du’aa’ but I received no answer.”

The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has not sent down any malady but He has also sent down the remedy; those who know it, know it, and those who do not know it, do not know it.” (Narrated by Ahmad, 3397; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1650). So you must recite the du’aa’s that are prescribed in sharee’ah, such as ruqyah, reciting Qur’aan, etc. Allaah says (interpretation of the meaning):

“And We send down of the Qur’aan that which is a healing and a mercy to those who believe”

[al-Isra’ 17:82]

If she refuses to be checked out by a psychiatrist, then there is nothing wrong with your trying to mediate between them.

Fourthly:

What your wife needs most from you is that you should be warm and loving towards her. For example, take her for a drive in the car to a place that is calming and soothing to the nerves, or take her on a trip to another city. Insist kindly on taking her out if she refuses and choose activities that she is accustomed to and that she likes, such as going to a place that she likes or letting her do some of her hobbies.

Fifthly:

Do not be forceful if she refuses to cooperate, because for the one who is depressed you can draw attention to things but you cannot demand him to do things, because that will increase his feelings of failure.

Sixthly:

I advise you to be kind and gentle, for there is no kindness in a thing but it adorns it .

Finally, you should note that the person who is suffering from depression is lethargic and is not interested in improving his situation, such as trying to recover from depression by himself. Remember that most cases of depression can be dealt with but it may need a long time and goodly patience. Remember that you may be one of the causes of her illness, so do not rush to end the relationship. You have to help her to get out of the situation she is in, and remember that no matter how difficult it is to be patient, the results will be good,

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10165. He fears for the future

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

He fears for the future

I have faced this problems a couple month ago. I was sick actually, I went to see a doctor but they said I was in a good health. I do not know how to explain. But shukran, I am better now.

I think of death everyday every minutes, this really scared me eventhough I pray to Allah, I think of an accident and how they died, and we do not know our future that is what I think of my self and my family. I pray to Allah to live in piece in this world and to think of HIM every hour.

I have a head-ache after that, I can't work as before. I feel that I am in a different world.

Sometimes I ask myself why some of the people died with such tragic. Are they bad or what?

Hope your answer will help me feel better and live happily with my family.

Praise be to Allaah.

My dear brother, how often we fail to look at things with a balanced view. How often we find problems in our daily lives that stem from the extremes of either concern or negligence. The one who seeks happiness and success in this world has to have a balanced approach without letting the one outweigh the other. In this manner he can strengthen his heart with faith and find peace of mind in doing that which he is required to do. What you are complaining of does not stem from ignorance of the root of the matter, rather it stems from the fact that you are focusing more on fear and the causes of fear and you are forgetting about being optimistic and not paying any attention to it.

You know that death is an inevitable reality that will come to every living thing, and no one will be spared that, no matter how noble his status before Allaah. Allaah said to His Prophet, the noblest of all creation (interpretation of the meaning):

“Verily, you (O Muhammad) will die, and verily, they (too) will die”

[al-Zumar 39:30]

And Allaah says (interpretation of the meaning):

“Everyone shall taste death. And only on the Day of Resurrection shall you be paid your wages in full. And whoever is removed away from the Fire and admitted to Paradise, he indeed is successful. The life of this world is only the enjoyment of deception (a deceiving thing)”

[Aal ‘Imraan 3:185]

And the poet said:

Every son of a female, no matter how long he lives,

Will one day be carried on the bier.

The positive kind of fear of death is that which make a person check himself and watch himself, and bring himself to task for bad deeds. This fear is that which makes a man keep away from sin and persist in praying for forgiveness and repenting. As for the kind of fear that makes a person panic, expect the worst and feel helpless, and discourages him from taking any action and prevents him from doing his duties, this is a negative and blameworthy kind of fear. The one who feels this has to strive hard to rid himself of it and put a stop to it. Perhaps this is what the questioner is feeling, and he thinks that this waswasah (whisper from the Shaytaan) is a warning of danger and a sign that the end is near. But this is not the case. All it is, is a whisper from the accursed Shaytaan, to cause distress to the believer and to make his life a misery, and there is nothing real behind it. This is why, when you went to the hospital for tests, they showed that you are in good health, which should make you feel better and give you peace of mind. Perhaps we can help you by telling you how to get rid of this waswasah (whisper from the Shaytaan), in the following ways:

1 – Firmly implanting in your heart the belief that whatever Allaah wills happens, and whatever He does not will does not happen. Allaah says (interpretation of the meaning):

“And you cannot will unless (it be) that Allaah wills the Lord of the ‘Aalameen (mankind, jinn and all that exists)”

[al-Takweer 81:29]

Death is nothing but the decree of Allaah which the son of Adam has no way of warding off or avoiding. Allaah says (interpretation of the meaning):

“Say (O Muhammad ): ‘I have no power over any harm or profit to myself except what Allaah may will. For every Ummah, there is a term appointed; when their term comes, neither can they delay it nor can they advance it an hour (or a moment)’”

[Yoonus 10:49]

“Wheresoever you may be, death will overtake you even if you are in fortresses built up strong and high”

[al-Nisa’ 4:78]

As this is the case, then fear of death will not delay it or bring it forward, all you will get from your fear of death is misery and worries. Your appointed time will never come until Allaah wills it, at the time that is known to Him, and you can never bring it forward, whether you fear death or not, whether you think about how your end will be or not. This is contrary to the life of peace, stability and tranquility that Allaah wants for the believers. Allaah says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

2 – Remembering the kindness and mercy of Allaah towards His believing slaves, for He is Loving, Compassionate and Forgiving, the One Whose mercy prevails over His wrath, Who blesses the sinner with abundant forgiveness. Allaah says (interpretation of the meaning):

“Why should Allaah punish you if you have thanked (Him) and have believed in Him. And Allaah is Ever All-Appreciative (of good), All-Knowing”

[al-Nisa’ 4:147]

The believer is promised Paradise when he dies. There is nothing standing between him and Paradise but death. The Prophet (peace and blessings of Allaah be upon him) said: “There is no person who bears witness that there is no god but Allaah and that Muhammad is His slave and Messenger, but Allaah will forbid him to the Fire.” (Narrated by Muslim, 47).

3 – Always putting your trust in Allaah in all your affairs, and knowing that this trust (tawakkul) will ward off the whispers of the Shaytaan and put an end to them. Once you have resolved to do that, then do not look back. If you feel that these whispers are overwhelming you again, then turn to Allaah and seek refuge in Him. Allaah says (interpretation of the meaning):

“And if an evil whisper comes to you from Shaytaan (Satan), then seek refuge with Allaah. Verily, He is All-Hearer, All-Knower”

[al-A’raaf 7:200]

4 – Lift your head high and look forward; start your daily life with steadfastness and certainty, and approach all your actions with energy and peace of mind. How many good things there are in this world that fill hearts with contentment and tranquility and fill the heart with hope and certain faith.

With regard to your question, what is going to happen to you and your family in the future,

Subhaan-Allaah (glory be to Allaah)!

Are you the one who created them? Are you the one who grants them provision? Are you the one who is taking care of their needs?

No, it is Allaah Who does all that, Who is more merciful towards them than you are. Have complete trust that Allaah will never cause them to be lost, may He be glorified and praised. This matter is not up to you at all. If all the people thought in this way no one would have any peace of mind. But praise be to Allaah Who has guaranteed provision for everyone. Allaah says (interpretation of the meaning):

“And no moving (living) creature is there on earth but its provision is due from Allaah. And He knows its dwelling place and its deposit (in the uterus or grave). All is in a Clear Book (Al-Lawh Al-Mahfooz — the Book of Decrees with Allaah)”

[Hood 11:6]

So cast these thoughts away from your mind.

5 – You should make a lot of du’aa’ asking Allaah to dispel this waswaas (whispers from the Shaytaan) from you. Pray to Him with all humbleness, expressing your weakness and need of Him. And rest assured that He will certainly answer you. Allaah says (interpretation of the meaning):

“And when My slaves ask you (O Muhammad) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright”

[al-Baqarah 2:186]

With regard to those who die as a result of accidents, the fact that they die in this manner does not mean that they are bad at all. Rather people who are counted among the righteous may die in this manner. Think about this hadeeth which will help you to resolve this matter. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The martyrs are five: those who are stabbed, those who die of a stomach disease, those who drown, those who are crushed by falling walls, and those who die in battle for the sake of Allaah.” (Narrated by al-Bukhaari, no. 615).

Look at those who die by drowning, or by fire, or who are crushed by falling walls. Are these not frightening things? But that does not indicate that they are bad, rather the Messenger of Allaah (peace and blessings of Allaah be upon him) called them martyrs (shuhada’), which is the utmost honour. The way in which a person dies does not indicate that he is bad, but Allaah in His wisdom decrees that some people should die in this manner. Perhaps that is in order to raise them in status in Paradise, or to expiate for some of their sins, or for some other reason that we do not know.

We ask Allaah to guide you to good deeds and positive thinking.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


10166. Her husband no longer treats her well because she had a relationship with another man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Her husband no longer treats her well because she had a relationship with another man

My problem in brief is that I knew a man through a forum then messenger then mobile. My husband found out about this relationship and was very angry. He said to me: “You would be divorced if we do not have children, but I will be patient and will marry another woman.”

I knew my mistake and I have repented and started over new page. I seek Allah’s forgiveness and thank Him all the time. But my husband keeps insulting me all the time until I hated him, but I have to be patient, I tried to love him and obey him in matters I was not obeying him about before. I am tired of his demands but I do not say any word objecting to this. He keeps insulting and slandering me, he does not stop reminding me of the previous relationship with the other man. Few months later, that man started calling me and sending text messages again. I feared my husband’s reaction; as he asks me to answer in front of him if any strange number rings. If I refuse he says to me: “answer, it may be that man” and if I answer and find it wrong number he says: “It must be a code between you”.

What shall I do? I became in constant fear of my mobile, I hide it all the time, and I fear it rings while my husband is around; because he would doubt me.

What shall I do with that man? I am bored of my life, I wish I die. All I can do is recite Quraan.

Praise be to Allaah.

Desire continues to grow in the heart of the son of Adam until it destroys him, and no one is deprived of contentment but he will find himself lost in the valleys of confusion and depression, turning right and left in the hope of finding that which he wishes and longs for to give him satisfaction, but nothing will fill the heart of the son of Adam but dust, and Allaah accepts the repentance of those who repent.

The worst of desire is that which leads to transgression against the sanctity and honour of others, such as desire for the wives of other Muslims which leads to transgression against their honour, or when women desire young Muslim men and a woman is not content with the husband with whom Allaah has blessed her. The Muslims all know that pleasure cannot be attained by disobeying Allaah, may He be exalted, and that happiness can only be attained by obeying and heeding the sacred limits of Allaah.

Sin was the cause that led to the downfall of previous nations. Do you think that it can be the cause of a person’s happiness? Sin is also the path that leads to punishment, so do you want it to being blessings?

Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”

[al-Shoora 42:30]

It may be easy to fall into error, because the nafs is inclined towards sin in pursuit of pleasure and whims and desires. But it is difficult to bear the consequences and effects of those mistakes.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Patience in resisting desires is easier than patience in dealing with the consequences that result from going along with desires, because it either leads to pain and punishment or it prevents a more complete pleasure, or it wastes time and leads to loss and regret, or it is a violation of honour which one is better off not violating, or it is a loss of wealth, keeping which is better than losing it, or it leads to a loss of status and position, keeping which is better than losing it, or it deprives one of a blessing, having which is more pleasurable and better than fulfilling desires, or it gives an ignoble person cause to insult you when he did not have this opportunity before, or it brings distress, sadness and fear that cannot be matched by the pleasure of desire, or causes one to forget knowledge, remembering which is better than fulfilling desires, or it makes an enemy rejoice and makes a friend sad, or it cuts off an oncoming blessing, or it has a negative impact on one’s character that will remain, because deeds have a great impact on one’s character and behaviour. End quote.

Al-Fawaa’id (p. 139)

And now the problem that you are facing today is no more than the result of your accumulated mistakes and the sins that you took lightly, then you did not repent properly from them.

As for your talking to that young man, it is one of the worst things that could be done by a woman whom Allaah has blessed with a husband, home and children. It is sufficient for her to look at the misery endured by many others who are deprived of happy homes and a life of ease.

Your husband has taken care of rebuking and blaming you. He tells you every day words that would make mountains tremble – as you describe it. The point here is that you should understand in the depths of your heart the seriousness of the error you have made.

As for what you say about your not fulfilling his desires and needs before that, this is another sin which has had a big impact in changing the situation of your family and bringing about this pain and suffering.

Did you not know that obedience to the husband is obligatory and that serving him and responding to his call and fulfilling his needs is one of the best things that a wife can do, both before Allaah and before other people? It was narrated that Abu Sa’eed al-Khudri (may Allaah have mercy on him) said: A man came to the Prophet (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, this daughter of mine refuses to get married. The Prophet (peace and blessings of Allaah be upon him) said to her: “Obey your father.” She said: By the One Who sent you with the truth, I will not get married until you tell me what the husband’s rights over his wife are. He said: “The husband’s rights over his wife are such that if he had an ulcer and she licked it, she would not have fulfilled his rights.” Narrated by al-Nasaa’i in al-Sunan al-Kubra (2/283). Al-Mundhiri said in al-Targheeb wa’l-Tarheeb (3/98): Its isnaad is jayyid. It was classed as saheeh by al-Albaani in Saheeh al-Jaami’ (3148).

We will tell you frankly: The remedy begins with this idea:

It starts with obeying and pleasing Allaah, may He be glorified, because calamities start with disobedience towards Him. Allaah has promised the penitent that He will turn his bad deeds into good ones, and He has promised to bestow grace and reward.

Repentance starts by resolving to give up the sin that one has committed, and to cut off all haraam ties. In your case it starts with cancelling the mobile phone altogether, and not going back to it until your husband agrees to buy you a new number. If you do this then you will have proven to your husband and to yourself that you are sincere in your repentance and your desire to mend your ways.

How can you want your husband to overlook the past when you yourself have not overlooked it and are going back to it?!

Your husband has done you a great favour by giving you another chance to live with him. Perhaps the real reason for that is that he loves you, otherwise the logical sequence of events would have been for this story to lead to scandal, separation and divorce. But Allaah has blessed you and been kind to you, by concealing you and giving you a house and a family, so you must show kindness to your husband in return, and observe the limits of Allaah concerning him, and cut off all ties and all means of getting back in touch with this man who has transgressed against you. But what you did was to repeat the mistake and persist in sin and take the matter of repentance lightly.

Do you expect that after that you will helped to change for the better?

How can you allow yourself to listen again to the voice of that young man and receive messages from him again? How can you go back to burdening your husband with the stress of waswaas that affects every man who sees something suspicious on his wife’s part? How can you expect him to trust you again when you have not shown yourself to be trustworthy? We affirm to you that continuing in this manner will lead to a greater loss than that which you are facing now. Think about your situation if your husband tells your family about what you are doing. Undoubtedly the stress you will face will be worse than what you are facing now. We urge you to mend your ways as it is essential. You have already made a good start, but you have a long way to go. We advise you to fear Allaah and be keen to take care of your house, husband and family. Do not pay attention to anything but seeking the pleasure of Allaah; let that be your concern. Be steadfast and do not despair. Keep trying and do not stop treating your husband kindly and obeying him in that which is good and proper. Do not be put off by your husband’s bad treatment. If you are sincere towards Allaah in adhering to His laws, He will set things straight for you with your husband, even if it is after a while; He will restore the happiness you seek and will ward off all temptation and misery from you. What does anyone want in life but a quiet life in good health as a true slave of Allaah? If Allaah blessed a person with any of that, let him strive to protect the blessing by giving thanks for it and fearing Allaah with regard to it. Contentment is a treasure that never fades away.

We ask Allaah for guidance, help and happiness.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


10167. He is hesitant to marry this girl because of her lack of religious commitment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

He is hesitant to marry this girl because of her lack of religious commitment

I am a 27 years old man and I have a very strong desire to get married. This made me think of marrying any woman regardless how she looks like as long as she is religious. My cousin is very religious. She offered me to marry her daughter who is 15 years old but not as religious as I was hoping for. She prays on time, and she wore niqab after I engaged her because I asked for this. But she watches TV and she puts musical tones on her mobile phone.

They day of proposal she said to me that she does not like religious people. I talked to her about this and her view started to change. Four months after our engagement she called me and said that she told her mother that she does not love me because when I visit them I sit with her family and not with her because she still is a non-mahram to me.

She asked me if I can compensate for her not going to university; as we will marry in 3 year’s time, after secondary school and before university. I said to her: “I do not understand what you mean”, she said: “my friends and I want to go to university, know boys and love them and live the stage of university to its full. I do not think of getting married before this” I dealt with the situation considering her young and does not know what she is saying. She wants to imitate her friends because of they watch day and night love stories on TV. I tried to convince her that I can compensate.

I am very afraid of what she is saying, I am very confused, I am writing this after two hours of my last phone call with her.

Her mother and father and all her family want me to be their daughter’s husband. I was inclined to her initially. But now I fear she is not the religious woman I lived my life dreaming of marrying her. But at the same time I say to myself: “do not think bad of her, she still is young and she does not know what she says actually means”

I wish you advise me to protect my deen, knowing that my financial circumstances are very weak now, none will accept me as a husband, they accepted me because they are my family and they know me well.

Praise be to Allaah.

There is a grave error that is committed by many of those who want to get married and who are looking for life partners, both men and women, which often leads their plans to failure, because both parties fall victim to stress and grief, and society bears a new burden as the result of divorce and its consequences.

The reason for this mistake is fanstasy, whereby one of the couple wishes that his or her partner would change in the future to become their dream partner which they always imagined when they were younger, and that every shortcoming is going to be replaced with perfection.

These people try to ignore the present and look to an unknown future, shunning reality and hoping to avoid confronting it. They forget that what is required of everyone who gets married – if they want it to succeed – is to be realistic in their conditions and choices, and realistic in accepting or rejecting; they should not base it on illusions or fantasies. Rather they should see the present as it is and base their decisions on that foundation, so that they may bear direct responsibility after that.

The reality of this girl indicates that she is not religiously committed, and she is not suited to you. Your Prophet (peace and blessings of Allaah be upon him) advised you to marry the one who is religiously committed, and this is what you should do. Your claim that her family have accepted you will not benefit you, because you are going to live with the girl, not her family, and all they can do for you is to ask you to be patient with her, regardless of how she treats you.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Women may be married for four things: their wealth, their lineage, their beauty and their religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).” Narrated by al-Bukhaari, 5090; Muslim, 1466.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: What this means is that a man who is religiously committed and of noble character should make religion his focus in all things, especially with regard to long-term matters. So the Prophet (peace and blessings of Allaah be upon him) enjoined finding a wife who is religiously committed, which is the ultimate goal.

Fath al-Baari (9/135)

Al-San’aani (may Allaah have mercy on him) said:

This hadeeth indicates that keeping company with religiously-committed people in all things should be the priority, because by keeping company with them one may benefit from their good attitude, blessing and ways, especially one's wife, because she is the first one whose religious commitment should be considered, because she is to be his close companion, the mother of his children, the one with whom he trusts his house and his wealth and herself.

Subul al-Salaam (1/146).

Secondly:

We advise you to seek the help of your Creator, may He be exalted, to get married. Do not think that marrying this girl will never cost you a great deal, because it seems that she would make many demands even if that leads to your being poor. Do not worry if you forget about marrying her and marry someone else, because Allaah has promised to help the one who wants to get married in order to preserve his chastity.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are three who are all entitled to Allaah’s help: the one who fights for the sake of Allaah; the mukaatab who wants to pay (the price of his freedom); and the one who gets married seeking chastity.” Narrated by al-Tirmidhi (1655), al-Nasaa’i (3218) and Ibn Majaah (2518); classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Al-Mubaarakfoori (may Allaah have mercy on him) said:

“the one who gets married seeking chastity” means chastity from zina. Al-Teebi said: The reason why he said that was because these are difficult matters that may weigh heavily upon a person and break his back, and unless Allaah helps him he will not be able to do them. The most difficult of them is remaining chaste, because that means suppressing the desire that is created in him and because it is an animalistic desire that may pull be down to the lowest level, but if he remains chaste by the help of Allaah, he will attain the status of the angels and the highest part of ‘Illiyeen.

Tuhfat al-Ahwadhi (5/242).

To sum up:

As this girl is now, she is not suitable for you to marry her. If she resolves to change for the better and tries hard to achieve that, then marry her, but if she insists on carrying on as she is, and is not sincere about changing, then leave her and look for someone else. We ask Allaah to help you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


10168. He is homosexual and is afraid to get married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

He is homosexual and is afraid to get married

I proposed to a girl, she and her family accepted me, and there is only 3 months left for consummation. I am now confused because I am homosexual, I am inclined sexually to men more than women. No one knows this. Do I have to keep this secret forever, or should I tell this girl about it? I am very confused; I feel that I am deceiving her. She is a very good girl and deserves someone who is much better than me. If I marry her, she will definitely find out my secret one day, this may have very bad consequences; especially if we have children by then. I do not want to be unfair to anyone. We homosexuals are disgraced in Islam and have very limited options, we cannot marry like normal people, what is our fault? And what should we do? What is the wisdom behind us being created homosexuals? If you care about our matter and suffering tell us what shall we do?.

Praise be to Allaah.

Firstly:

Homosexuality is a severe illness and a grave calamity. If it is accompanied by actually committing immoral actions, then it is even worse, because of the sin and abhorrent nature of those immoral actions and their bad consequences in this world and in the Hereafter.

Hence you should focus on how to treat this perversion and save yourself from this destructive evil, more than focusing on whether to conceal it from your fiancée or disclose it to her.

You should realize that there are causes for this calamity, and these causes may be due to what the person affected has done. The one who wants to save himself from this situation should examine these causes and rid himself of them, and do what we advise, otherwise he is approving of and accepting his condition and he does not want to change for the better. Among the causes which may be due to his own actions are the following:

1.

Weakness of faith and remoteness of the heart from love of Allaah, and a lack of fear of His punishment.

2.

Looking freely at beardless youths, and enjoying their beauty and form.

This is the first step towards sin for those who are affected by this disease. Allaah has enjoined lowering the gaze and refraining from looking at haraam things, and the Prophet SAWS (peace and blessings of Allaah be upon him) has enjoined likewise. When he stopped following this command and began to do that which is forbidden, Iblees was able to shoot his poisoned arrow into his heart, and thus destroy him.

Ibn al-Qayyim (may Allaah have mercy on him) said: Looking is the origin of most of the problems that befall man, because looking generates thoughts, then thoughts generate ideas, and ideas generate desires, and desires generate will, which then becomes stronger and becomes firm resolve, in which case the deed will inevitably be done unless there is something to prevent it. Hence it was said that patience in lowering the gaze is easier than patience in bearing the pain that comes afterwards. End quote from al-Jawaab al-Kaafi (p. 106).

Hence the scholars are unanimously agreed that it is haraam to look at beardless youths, and some of them regard that as more haraam than looking at women.

Imam al-Nawawi (may Allaah have mercy on him) said: Similarly the scholars forbade a man to look at the face of a beardless youth if he is handsome, whether with or without desire, and whether it is free of fitnah (temptation) or there is the fear thereof. This is the correct view which was favoured by the scholars. This was stated by al-Shaafa’i and the prominent scholars of his madhhab (may Allaah have mercy on them). The evidence for this is that a beardless youth is, in some ways, like a woman; he may be desired as a woman is desired, and his form may be beautiful like that of a woman, and many of them may be more beautiful than many women. The prohibition applies more to them for another reason, which is that in their case there may result from attachment to them types of evil that do not occur in the case of women. End quote.

Sharh Muslim (4/31).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Looking at the face of a beardless youth with desire is like looking as the face of a mahram or a non-mahram woman with desire, whether the desire is desire for intercourse or the desire to derive pleasure from looking. If he looks at his mother, sister or daughter with pleasure derived from looking like the pleasure derived from looking at a non-mahram woman, then it is known to everyone that this is haraam. The same applies to looking at the face of a beardless youth, according to scholarly consensus. End quote.

Majmoo’ al-Fataawa (15/413) and (21/245).

And he (may Allaah have mercy on him) also said:

The one who looks repeatedly at a beardless youth and the like, or persists in that, and says “I am not looking with desire” is lying, because if he has no need to look, then he is only looking because of the pleasure that he feels in his heart as a result. As for an accidental glance, it is forgiven, if he averts his gaze.

Majmoo’ al-Fataawa (15/419) and (21/251).

The kind of looking with which these sick people are afflicted includes what they watch on satellite channels and what they see in newspapers and magazines, and on websites, of pictures of children and beardless young men, and this is what provokes them to commit immoral actions.

3 – Falling short with regard to obligatory and naafil acts of worship

If the person who is afflicted with this problem prays on time, fulfilling the conditions and obligatory parts of prayer, that will be a deterrent that keeps him from falling into evil and immoral ways. Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) prevents from Al-Fahsha’ (i.e. great sins of every kind, unlawful sexual intercourse) and Al-Munkar (i.e. disbelief, polytheism, and every kind of evil wicked deed)”

[al-‘Ankaboot 29:45]

So how about if he regularly performs sunnah and naafil prayers?

4 – Forsaking the Qur’aan and failing to read books about the lives of righteous men and the imams

The Book of Allaah contains guidance, light and healing; it is the best protection for the Muslim against falling into sin and it is the best remedy for the one who does fall into sin.

If he reads books about the imams and biographies of the scholars, he can take them as an example and become familiar with their stories and rise above immorality and evil.

5 – Falling short in seeking knowledge

Knowledge is light, through which one may know what is halaal and do it, and what is haraam and avoid it. Through it he may come to know his Lord, may He be exalted, and His names, attributes and deeds. That will generate in his heart a sense of shyness before his Lord and shyness before His angels, so that he will not want to commit evil and immoral actions. Through knowledge he will come to know the state of sinners and the punishment that Allaah has prepared for them.

6 – A lot of spare time in the lives of those who have this problem

If they kept themselves busy with acts of worship, sport, permissible actions and seeking knowledge, they would not have time to spend in thinking of haraam things, let alone doing them.

7 – Making friends and keeping company with bad people

The Prophet (peace and blessings of Allaah be upon him) likened the bad friend to one who works the bellows: he will either burn his companion’s clothes or he will notice a bad smell coming from him.

8 – Not getting married

Allaah has created natural desires in man, and He has made the outlet for that in women. The permissible way to do that is marriage. The one who goes against his natural state (fitrah) and diverts that desire towards other males like him, is even lower than the animals, for the animals that Allaah has created are in front of us, and do we ever see any male mounting another male or looking at him with desire? Look at this and compare it with the one who looks at beardless youths of his own gender with desire, and the one who commits immoral actions with them, and that even makes him refrain from marrying women!

See the answer to question no. 20068 for information on ways to escape and treat this disease.

Ibn al-Qayyim (may Allaah have mercy on him) said, describing the remedy for haraam love and infatuation: The remedy for this fatal disease is to understand that what has befallen him of this disease that is contrary to Tawheed is due to his ignorance and the negligence of his heart towards Allaah. He must acknowledge the Oneness of his Lord (Tawheed) and His laws and verses first of all, then he should do acts of worship, both inward and outward, which will distract his heart from always thinking of this thing, turn to Him a great deal and beseech Allaah to take this away from him. He should focus his heart on Him. There is no better remedy for it than sincerity towards Allaah. This is the remedy that Allaah mentioned in His Book when He said (interpretation of the meaning): “Thus it was, that We might turn away from him evil and illegal sexual intercourse. Surely, he was one of Our chosen, (guided) slaves” [Yoosuf 12:24].

Allaah tells us that He diverted the evil of infatuation and immoral actions away from him because of his sincerity, because if the heart is sincere and one’s actions are sincerely for the sake of Allaah alone, then the love of images cannot take hold of his heart; they can only take hold of an empty heart, as the poet said:

Her love came into my heart before I had any idea of what love is,

And it found my heart vacant, thus it too hold of it.

End quote from al-Jawaab al-Kaafi (p. 150, 151).

Secondly:

One of the gravest mistakes is to think that there is no remedy for this disease, and that the homosexual can never become straight. If that were the case, then Allaah would not have told the people of Loot to repent, and the Prophet of Allaah Loot (peace be upon him) would not have called them to give up their perversion. Allaah is the Creator of man, and He knows what can be changed in man and what cannot, so do not pay any attention to any claim that is contrary to that.

How many homosexuals have turned to their Lord and repented, and their repentance has been accepted and they have changed their ways, and their haraam desires have disappeared. Loot (peace be upon him) called on his people to marry, because that is an effective remedy, in which the one who is affected by this thing can direct his desires in the permissible manner.

Thirdly:

From the above it is clear that what the homosexual falls into of being attached to images of beardless youths, or evil immoral actions, is the result of his deeds (and he is to blame). He is required to give it up, and he can rid himself of that. If we assume that he feels attracted to men, then he must resist that and avoid the causes that may lead to him falling into haraam, just as a normal man is naturally attracted to women, but he is required to lower his gaze and not be alone with a woman, and he must avoid all the means that lead to fitnah (temptation).

Fourthly:

As for your saying “what should we do?”, we have explained to you what you should do. You should fear Allaah and respect Him so much that you do not want Him to see you in the bad situation which He dislikes for you, and for which He gives people a painful punishment.

But what we are really shocked by is what you say after that: “Is it our fault that we are like that? What is the wisdom behind a man being created like this?”

Yes, O slave of Allaah, the blame and consequences, the threat and punishment, all befall the one who commits the sin; he deserves it because of the evil acts that he has done and what his hands have earned.

Allaah says (interpretation of the meaning):

“And among men is he who disputes about Allaah, without knowledge or guidance, or a Book giving light (from Allaah),

9. Bending his neck in pride (far astray from the path of Allaah), and leading (others) too (far) astray from the path of Allaah. For him there is disgrace in this worldly life, and on the Day of Resurrection We shall make him taste the torment of burning (Fire).

10. That is because of what your hands have sent forth, and verily, Allaah is not unjust to (His) slaves”

[al-Hajj 22:8-10]

Allaah also says (interpretation of the meaning):

“And those who dispute concerning Allaah (His religion of Islamic Monotheism with which Muhammad ??? ???? ???? ???? has been sent), after it has been accepted (by the people), of no use is their dispute before their Lord and on them is wrath, and for them will be a severe torment”

[al-Shoora 42:16]

Shaykh al-Sa’di said (may Allaah have mercy on him): Here Allaah tells us that “those who dispute concerning Allaah”, with false proofs and contradictory specious arguments, “after it has been accepted (by the people)” i.e., after the people of insight and reason have responded to Allaah, because of the definitive signs and clear proof that He has made clear to them, therefore these people who dispute the truth after it has been made clear to them, “of no use is their dispute” i.e., it is false and rejected “before their Lord” because it implies rejection of the truth, and everything that is contrary to the truth is false.

“and on them is wrath” because of their disobedience and their turning away from the proof of Allaah and their rejecting it. “and for them will be a severe torment” which is the effect of Allaah’s wrath on them. This is the punishment of everyone who contests the truth with falsehood. End quote.

Allaah says of His lying enemies (interpretation of the meaning):

“And when they commit a Faahisha (evil deed, going round the Ka‘bah in naked state, every kind of unlawful sexual intercourse), they say: ‘We found our fathers doing it, and Allaah has commanded it on us.’ Say: ‘Nay, Allaah never commands Faahisha. Do you say of Allaah what you know not?’

29. Say (O Muhammad ??? ???? ???? ????): My Lord has commanded justice and (said) that you should face Him only (i.e. worship none but Allaah and face the Qiblah, i.e. the Ka‘bah at Makkah during prayers) in each and every place of worship, in prayers (and not to face other false deities and idols), and invoke Him only making your religion sincere to Him (by not joining in worship any partner with Him and with the intention that you are doing your deeds for Allaah’s sake only). As He brought you (into being) in the beginning, so shall you be brought into being [on the Day of Resurrection in two groups, one as a blessed one (believers), and the other as a wretched one (disbelievers)].

30. A group He has guided, and a group deserved to be in error; (because) surely, they took the Shayaateen (devils) as Awliyaa’ (protectors and helpers) instead of Allaah, and think that they are guided”

[al-A’raaf 7:28-30].

Shaykh al-Sa’di (may Allaah have mercy on him) said: Here Allaah says, describing the evil state of the mushrikeen who commit sins, and claim that Allaah commanded them to do them: “And when they commit a Faahisha (evil deed)” meaning everything that is regarded as abhorrent and repugnant, which includes their circumambulating the Ka’bah naked. “they say: ‘We found our fathers doing it” they spoke the truth concerning that. “and Allaah has commanded it on us” they were lying concerning that, hence Allaah rejected this attribution of theirs and said: “Say: ‘Nay, Allaah never commands Faahisha (evil deeds)’” i.e., it is not befitting to His perfection and wisdom to enjoin His slaves to commit evil deeds, whether it is what these mushrikeen were doing or anything else. “Do you say of Allaah what you know not?,” and what fabrication can be greater than that? End quote.

What you have said is what the enemies of Allaah, the mushrikeen and those who disbelieve His Messengers, say. They fall into sin, then they make excuses for it on the basis of qadar (the divine decree), saying that Allaah created them like that, or that He commanded them to do it; exalted be Allaah far above what the wrongdoers say.

Hence let the adulterer, thief and murderer say: What is my fault? Allaah created me like this. This false argument ultimately invalidates all the divine laws, and invalidates the commands and prohibitions, and gives people free rein, so that they fornicate like donkeys, and soon some of them may commit evil actions in the street, as will happen at the end of time, and as happens in some kaafir and sinful countries!

Do you know that you are the one who opened this door to yourself, but that Allaah has proof against you, and you have no proof against Allaah?

So keep yourself busy with closing the door to evil and corruption, before you become unable to close it, instead of keeping yourself busy wondering about the one who made the door and how come he did not keep it closed, as it seems that you do not know the difference between the door and the wall!

If you want it all to be a wall, with no door in it, and no lamp, then what is the point of accountability, and what is the value of commands and prohibitions, halaal and haraam, reward and punishment, Paradise and Hell?

To sum up our advice to you, we advise you to hasten to get married, so that you can put your sperm into that which is pure and halaal, and protect yourself against haraam sex.

But, so that you will not deceive the one who trusts you or betray that trust or transgress against one who has not wronged you, it is essential that you begin first with sincere repentance to Allaah from the sin of homosexuality that you have fallen into, and strive to do all kinds of acts of obedience. Keep yourself busy with Allaah and pleasing Him, then as soon as you feel that you have started to follow the path of guidance, and you feel that you are going in the right direction, then strengthen the motives of goodness and purity in your heart by marrying one who will keep you chaste. But before starting to treat the problem or feeling that you have repented sincerely, do not transgress against anyone else and do not betray the one who has trusted you.

We ask Allaah to heal you, purify your heart, and keep you chaste.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


10169. Many calamities have befallen her and she has given up on life, and she is asking for the solution

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Many calamities have befallen her and she has given up on life, and she is asking for the solution

I have been suffering from pains in my body, which have increased by a spell that spoilt my life. I have aged in years, but yet not married!

I feel desperate and depressed. My life is about suffering, empty of success and I do not fulfill my religious duties, so I am not comfortable in life neither I feel the sweetness of Iman. How shall I continue my life?!.

Praise be to Allaah.

From your words and your description of the problem that you are facing, some important points are clear to us, to which we should pay special attention. These include the following:

Firstly:

You have some good things that are priceless, chief among which is Islam. This is a great blessing that Allaah has bestowed upon every Muslim; no matter what calamities, worries, stress and depression befall him, he must remember that he is a Muslim and that Allaah loves for His slaves to be Muslim even though He has no need of them and it does not harm Him if they disbelieve. Even if a person does some bad deeds, his staying within the circle of Islam is one of the greatest blessings that Allaah bestows upon him.

Imagine that you had the best that this world has to offer: wealth, status, a husband, children, a peaceful and stable home, education, a life filled with happiness, and everything that you could wish for, but at the same time you followed Judaism or Christianity or Buddhism, or you regarded a cow as holy, as millions of people do, or you worshipped a mouse, or the sun, or some other created thing, or that you were confused? Would that be better, or having the problems and worries that you have, but you are still Muslim?

Secondly:

You follow the Sunnah. Imagine if you claimed to be a Muslim but you were following a wrong path. Imagine if you were a Raafidi Shi’ah, believing that the Qur’aan is distorted and lacking something, and venerating ‘Ali and reviling the Sahaabah (may Allaah be pleased with them all), regarding most of them as kaafirs and worshipping Allaah by cursing Abu Bakr and ‘Umar (may Allaah be pleased with them), and accusing the Mother of the Believers ‘Aa’ishah of zina – as millions of those who claim to follow Islam do, but Islam has nothing to do with them.

Or imagine that you were one of those who claim to follow Islam but they believe that the awliya’ (“saints”) in their graves can being benefit and cause harm, so they call upon them and seek their help, and offer sacrifices to them and make offerings to them. Undoubtedly this is blatant kufr.

This is a reference to just two of the seventy-two sects that claim to belong to Islam, but they will all be in Hell except for one, as was stated by the one who did not speak on the basis of whims and desires – the Prophet (peace and blessings of Allaah be upon him).

Which is dearer to you – having this world and all its delights beneath your feet whilst being so misguided and deviant, or being a Sunni Muslim, in accordance with sound human nature and affirming the Oneness of Allaah (Tawheed), even though you have many worries and problems?

Thirdly:

Praise Allaah for having been guided to pray and enabled to do good deeds, for many people regard themselves as Sunni Muslims, but they do not pray. The Prophet (peace and blessings of Allaah be upon him) said: “The covenant that distinguishes between us and them is prayer; whoever does not pray is a kaafir.” Narrated by al-Tirmidhi (2621), al-Nasaa’i (463) and Ibn Majaah (1079); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Part of being enabled to do good deeds is loving Allaah and His Messenger (peace and blessings of Allaah be upon him) and the Sahaabah, as you mention in your letter. It is proven that our Prophet (peace and blessings of Allaah be upon him) said: “There are three characteristics, whoever attains them has found the sweetness of faith: when Allaah and His Messenger are dearer to him than all else, when he loves a man and does not love him except for the sake of Allaah, and when he would hate to return to kufr after Allaah has saved him from it as he would hate to be thrown into the fire.” Narrated by al-Bukhaari (16) and Muslim (43).

By the same token, love of the Prophet (peace and blessings of Allaah be upon him) and his companions is one of the greatest means of drawing closer to Allaah, of which most of mankind is deprived. It is narrated in a saheeh report that he (peace and blessings of Allaah be upon him) said: “A man will be with those whom he loves.” Narrated by al-Bukhaari (6169) and Muslim (2640) from ‘Abd-Allaah ibn Mas’ood; also narrated by Muslim (2639) from Anas ibn Maalik (may Allaah be pleased with him).

These are great blessings, just one of which cannot be traded for this world and its pleasures and delights, but in fact you are not aware of their true value, because you have not experienced being without them, even for a single day, and you did not see their fruits in the world except on a very small scale.

We do not underestimate the severity of the problem from which you are suffering, but exaggerating about things may make a single problem into several problems. In fact you have several problems, so how about if you were to exaggerate about each one of them until they became like many problems?

Looking at a problem from only one angle generates worry, distress and depression, and if it is minor it will increase in one’s eyes until one thinks that all the problems of the world are on one’s shoulders, and there is no problem that a Muslim could have that is one hundred percent pure evil? In most cases the good that exists in the calamity is many times greater than the bad.

Firstly: Do you know that Allaah tests the believing woman because He loves her and wants what is good for her? In al-Saheeh it is narrated that our Prophet (peace and blessings of Allaah be upon him) said: “When Allaah wills good for a person, He tests him.” Narrated by al-Bukhaari (5321).

What great grace it is that Allaah cleanses His slave whom He loves of sin straight away, with trials and calamities, so that he will meet Him on the (Day of Resurrection) with no sin on him, and his joy on that Day will be great, and he will realize then that the calamities that befell him were among the greatest blessings that Allaah bestowed on him.

The Prophet (peace and blessings of Allaah be upon him) said: “On the Day of Resurrection, when people who had suffered affliction are given their reward, those who were healthy will wish their skins had been cut to pieces with scissors when they were in the world.” Narrated by al-Tirmidhi, 2402. Classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Look again at the life that you are living, and at the calamities that you are suffering, and think positively of your Lord, for He is the wisest of the wise, may He be glorified.

Try as much as you can to look at the positive side of every problem that you are suffering, whether it is psychological or material. For example:

Delay in marriage:

How many girls find that marriage for them is delayed, then it turns out to be good for them.

There was a woman who reached the age of forty; her sisters and brothers all got married, and her parents died, and she stayed in the house alone. She was religiously committed and righteous. A woman said to her: May Allaah help you to cope with this loneliness; you have stayed alone after all your family has gone. And she started to encourage her to be patient. But she gave an amazing response that not even great and prominent people could come up with, and those who heard this answer were stunned by it. She said: Who told you that I am living alone? Not at all. I have not lived a single day without the one I love. He is with me night and day, and He does not leave me for a moment, and I talk to Him at moments when He is closest to me. He is my Lord.

Another example is the problem of not having children.

One of our sisters got married but did not have children for many years, then she found out from medical tests that she was the one who could not have children. She gave her husband the choice of divorcing her or taking a second wife to live with her like two sisters in one house. He loved her for her religious commitment and righteousness, so he chose to take another wife and to keep her with him as a co-wife with all the rights of marriage. That was done, and she now had some free time. She joined a group of women to memorize Qur’aan, until she had memorized it all, and she earned a certificate in learning and memorizing Qur’aan. Then she began to study and she took a course in fiqh and another in ‘aqeedah. Now she is a teacher of women in a women’s centre, and she has had the honour of introducing the Sunnah to many areas that were dominated by innovations and myths. She has played a major role in eradicating ignorance for many women who used to worship Allaah in ignorance. She bore her inability to have children with patience, and her Lord honoured her, and her use of her free time had a great impact on her and others with regard to knowledge and education.

A third example:

This has to do with one of the greatest problems from which you are suffering, which is sihr (magic or witchcraft), and the influence of the jinn and practitioners of witchcraft among mankind. This example will give answers to most of the questions that have to do with this topic.

There was a girl from a good and religiously committed family. The family was faced the problem that the wife of one of their sons practised witchcraft. She had an argument with her husband’s sister and put a spell on her so that suitors would be put off and to make her appear ugly when first seen, so that the suitor would not return. That happened many times despite the fact that she was notably beautiful, and that went on for a long time. Then she was treated with shar’i ruqyah to combat witchcraft and the effects of witchcraft became apparent on her. She was treated for a while, to no avail. Every time she thought that the problem had been solved, she would suddenly find that she was suffering from the same spell, and she suffered the same as you are suffering now, worry, stress and depression.

She started to wonder, could people hate another for no reason to such an extent that they would cause harm to one another, and the witchcraft and the jinn started causing her to panic by night and day.

Then she referred her problem to a specialist who told her: There are ten things that you must adhere to, and by Allaah’s leave this problem will not last for long if you are patient and put up with it for a little while. You do not need to go to a man to treat you with ruqyah, rather you can treat yourself by yourself. She said: I will be patient and I will do my best, if Allaah wills. So he wrote down the ten points for her and she adhered to them and stuck firmly to them. Here are the ten points; we will write them for you and we ask Allaah to enable you to adhere to them as part of the remedy for several problems that you have, of which sihr is one. These are the ten points:

1. Read whatever you can of Qur’aan every day.

Make du’aa’ during the last third of the night, beseeching Allaah to grant you relief. Seek out the times when du’aa’s are answered, and say du’aa’ at those times, such as when prostrating, between the adhaan and iqaamah, and before saying the tasleem at the end of the prayer. Always recite the adhkaar for morning and evening, even during your menses. Pay attention to specific du’aa’s, such as dhikr when entering the house, when entering the toilet, when exiting, when going to sleep, when waking up, and on various occasions. These are explained in a small book that is of great benefit, namely Husn al-Muslim by Shaykh Sa’eed ibn Wahb al-Qahtaani. (Available in English as Fortress of the Muslim). Keep away from sin, avoid negligence and shun the situations which may cause you to forget remembrance of Allaah, because they are places where the devils gather and take advantage of the heedless and overwhelm them with desires. Try to help those who are in distress and relieve their distress, in the hope that Allaah may relieve your distress thereby. If a person helps his brother, Allaah will help him, and if he relieves his brother’s distress, Allaah will relieve his distress. Pray for those who are in distress, asking Allaah to relieve them, because that will lead to the angels praying for you as you prayed for others. Ask a great deal for forgiveness. Recite the du’aa’ of distress at various times: “La ilaaha ill-Allaah al-‘Azeem ul-Haleem, Laa ilaaha ill-Allaah Rabb il-‘arsh il-‘azeem, Laa ilaaha ill-Allaah Rabb is-samawaati wa Rabb il-ard wa Rabb il-‘arsh il-kareem (there is no god except Allaah, the All-Mighty, the Forbearing; there is no god except Allaah, the Lord of the Mighty Throne; there is no god except Allaah, Lord of the heavens, Lord of the earth and Lord of the noble Throne).”

After nearly a month of adhering to these things, Allaah took away her distress and decreed that she should be healed and made well. It was only a few days later that a suitor came to her and she got married. And now she has three sons and lives a calm and stable life filled with spiritual and worldly delights.

The last example, which I pray Allaah will cause to be a lesson and example for you:

There was a girl from a family that was not religiously committed. She married an uneducated young man who was somewhat religiously committed but was a little careless with regard to some matters of sharee’ah. She got pregnant a few months after marriage and the pregnancy lasted for a while, then she had a miscarriage. She and her husband grieved deeply, but a few months later she got pregnant again. The pregnancy lasted for a few months, but ended in miscarriage like the first one. The grief the second time was greater. They started going to doctors to find out the causes, and the problem was diagnosed. In the third pregnancy she took the medicines that were needed to make the pregnancy stable, but one month later she had a miscarriage despite taking all the necessary precautions. The grief this time was far greater than the first two times. They lost trust in that doctor and looked for another who was more skilled, but it happened again and she had another miscarriage. Each of them started looking for a remedy and asking, and they were sent to a Shaykh who treated people by means of ruqyah. He told her: You are under a powerful spell, and this is what is causing the miscarriages, and needs several sessions. That was done but to no avail. Then she went to a second Shaykh, and a third and a fourth. Every time she was partially cured, then the effects of the spell came back again.

The couple began to despair and they almost gave up. There was no joy in their lives, and they asked many of the same questions that you mention in your letter. Why did Allaah create the jinn? Why are they able to harm us without us being able to do anything? Why? Why? She became depressed and that almost destroyed their marriage.

Then Allaah caused her husband to meet a seeker of knowledge and he said: Shall I not tell you that which is best for your religious and worldly interests? The husband said: That is what I have been looking for. He wrote down for him something similar to the ten points that we have mentioned, and he and his wife followed that, and Allaah made things easier for them, and relieved their distress, and blessed them with a beautiful baby girl.

This woman went through a great test, and her children died because of the effects of witchcraft and she spent a lot of money on medical treatment. In the end the calamity turned into a blessing, or many blessings. She used to delay prayer until the time for it was over, but then she started to pray regularly on time. She used to listen to music and watch soap operas and movies, and attend mixed wedding parties with the evils involved in them, but now she and her husband refuse to do that until now. She used not to pray qiyaam or read Qur’aan or memorize it, or see knowledge or observe naafil fasts, but now she does all of those things. Although the problem that she was suffering ended a year ago, she began to taste the sweetness of obedience, worship and conversing with her Lord, so she decided to follow that for the rest of her life. Yes, she suffered a problem and a calamity, but her problem became the cause of her rising in worldly and religious terms. We ask Allaah to make us, her and you steadfast in adhering to Islam.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


10170. Remedy for waswaas that has to do with istinja’ and prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Remedy for waswaas that has to do with istinja’ and prayer

I am suffering from strong waswaas in all my acts of worship especially istinjaa’. When I use the toilet I just spend too long time. It became a very hateful place to me for whatever reason. Every time I enter the toilet I cry of how strong this waswaas is. I do not feel sure of my tuhr (purification) at all. Many things put doubt in my heart like when my hand touches a tahir (clean) place after I washed a najis (unclean) place, so I have to wash that position as well. Also when water of istinjaa’ sprinkles on my feet and body I doubt my tuhr so I have to wash them after finishing.

What is the solution? Many have said to me to just ignore this waswaas. But I do not really know how to make sure I am on tuhr. If the urine touches any other place do I have to wash it or not? If I ignore washing it I doubt and wonder that if I am not pure then my salaah will not be accepted. On the other hand if I wash I feel it is really heavy and beyond my ability.

Another question:

What is the ruling on prematurely ending my salaah or wudu’ or ghusl? As this comes to my mind a lot. Sometimes I think that it is not a problem to cut my intention during the act of worship and I just complete it. Other times I think that deciding to cut an act of worship spoils it as I cut my intention as well so I stop it then start over. This matter became also out of my control, what should I do? Shall I continue my salaah, wudu’ or ghusl even if I decide during it to cut it? Or I should start it over then?

These doubts do not leave me since I start my salaah until the end of it. Something whispers to me to stop it or repeat it or start it over again after you complete it. I am tired and this is beyond my ability. Will my salaah be acceptable despite having all these doubts along the salaah? What is the solution? Please help me, may Allah bless you!.

Praise be to Allaah.

What the questioner mentions has to do with a kind of waswaas (whispers from the shaytaan), because purification and prayer are simple matters that do not need such concern. The religion of Allaah is easy and there is no hardship in it, as Allaah says (interpretation of the meaning):

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

And the Prophet (peace and blessings of Allaah be upon him) said: “Religion is very easy and whoever overburdens himself in his religion will not be able to continue in that way. So you should not be extremists, but try to be near to perfection and receive the glad tidings that you will be rewarded.” Narrated by al-Bukhaari (39).

The remedy for what you are suffering involves three things:

1- Constantly persisting in remembering Allaah, may He be exalted.

2- Turning to Him and asking Him for healing and recovery from this problem.

3- Turning away completely from that which the waswaas is calling you to do. So when you have relieved yourself and washed yourself (istinja’), get up and do not pay any attention to whether your hand touched a taahir (pure) place after touching the najaasah (impurity), or that drops of the istinja’ water landed on your feet or body, because the basic principle is that things remain taahir (pure), and uncertainty as to whether your body or clothes have become impure does not have any effect. You should understand that your body and clothes, the place where you pray, and other things are pure and continue to be regarded as pure unless we are certain that they have become impure. As for doubts, imagination and waswaas, no attention should be paid to them. See the answers to questions no. 62839 and 25778.

Purification and removal of impurity is done by washing the private part; it is not essential to wash the area around it, so do not pay any attention to the water that drops elsewhere, as stated above. Be confident that you are taahir (pure), praise be to Allaah, and that your prayer offered with this purification is valid and accepted, if Allaah wills, for Allaah is Most Merciful and Kind, and He shows mercy to His sinful slaves, so how about those who are obedient and love Him?

With regard to deciding to stop wudoo’ or prayer, that does not matter either, rather you should ignore these thoughts and carry on with your wudoo’ or prayer, because there is no reason to interrupt an act of worship, rather this is waswaas and it does not affect your act of worship, praise be to Allaah. No matter what thoughts of interrupting your act of worship or repeating it come to you, do not pay any attention to that, and carry on with it, and ask Allaah to accept it, because you have done as much as you could, and you have done what was required of you, and Allaah does not burden any person beyond his scope.

Remember this advice, and carry on, and ignore the waswaas, for it is a trick of the shaytaan, but his tricks are weak as our Lord has told us. Be confident that if you ignore the waswaas it will disappear, by the power of Allaah.

We ask Allaah to help you to obey Him and to make you happy by worshipping Him, and to take away the problem that you are facing.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


10171. Acceptable minimum for shrouding

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Acceptable minimum for shrouding

What is the acceptable minimum for shrouding a man or a woman?.

Praise be to Allaah.

In the answer to questions no. [98308] and [98189], we have stated that it is best for the deceased to be shrouded in three pieces of cloth if it is a man and five if it is a woman.

Secondly:

The minimum in which the deceased may be shrouded, which fulfils the obligatory duty, is a single piece of cloth that covers the entire body. This is the view of Abu Haneefah and Ahmad, and is one of the two views held by the Maalikis.

See: Haashiyat Ibn ‘Aabideen, 3/98; al-Mughni, 3/386; Mawaahib al-Jaleel, 2/266

They quoted as evidence for that the hadeeth narrated by al-Bukhaari (4047) and Muslim (940) from Khabbaab ibn al-Aratt (may Allaah be pleased with him) who said: When Mus’ab ibn ‘Umayr was killed on the day of Uhud, he left nothing but one sheet. If we covered his head with it, his feet became exposed and if we covered his feet with it his head became exposed. The Prophet (peace and blessings of Allaah be upon him) said to us: “Cover his head with it and put idhkhir (a kind of grass) over his feet.”

Al-Zayla’i said: This indicates that covering the ‘awrah alone is not sufficient. End quote from Haashiyat Ibn ‘Aabideen, 3/98

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

If the deceased is shrouded in a single sheet, that is permissible, whether it is a man or a woman. The matter is broad in scope.

Majmoo’ Fataawa Ibn Baaz, 13/127

Al-Bassaam said in Tawdeeh al-Ahkaam, 2/39: What is required for the deceased in all cases, whether young or old, male or female, is a single sheet that will cover the entire body of the deceased. End quote.

The view of al-Shaafa’i is that the minimum shroud is that which covers the ‘awrah, and for a woman a sheet that will cover all of her body except the face and hands. This is the other view held by the Maalikis.

See: al-Majmoo’, 5/162; Mawaahib al-Jaleel, 2/266.

They also quoted the hadeeth of Mus’ab as evidence.

Al-Nawawi said: If covering the body was obligatory, they would have bought a shroud with what he left behind (his weapons etc), and if he did not have any wealth, the shroud would have had to be completed from the bayt al-maal, and if there was none such, then the Muslims would have had to pay for it.

Al-Majmoo’, 5/150-151

The response to this is that the Prophet (peace and blessings of Allaah be upon him) and his companions did not have anything with which to shroud the martyrs of Uhud, and they even shrouded two men in one cloth, as was narrated by al-Bukhaari from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) put two men from among those slain at Uhud in a single cloth, then he would say: “Which of them had memorized more Qur’aan?” and if one of them was pointed out to him, he would put him in the lahd first.

Where would they buy the shrouds if they did not have anything with which to shroud the martyrs of Uhud?

If no proper shroud is available, and there is not enough to cover the entire body, then his head and part of his body should be covered and whatever is left exposed should be covered with idhkhir or some other kind of plant. That is because the Prophet (peace and blessings of Allaah be upon him) said, in the story of Mus’ab ibn ‘Umayr: “Cover his head with it and put idhkhir (a kind of grass) over his feet.” Agreed upon.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’, 5/225: The evidence that this (i.e., covering the entire body of the deceased with the shroud) is obligatory is the fact that when the Sahaabah did not have sufficient shrouds, the Prophet (peace and blessings of Allaah be upon him) ordered them to put the shroud over the head and to cover the feet with idhkhir which is a kind of plant.

If there is nothing available, such as if his garments have been burned and there is nothing with which to shroud him, then he should be shrouded with grass and the like, which should be placed on his body and then wrapped. If nothing at all is available then he should be buried as he is, because of the general meaning of the words of Allaah (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10172. The ways in which the shaytaan tricks daa’iyahs with the temptation of women on the internet, and the wife’s situation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

The ways in which the shaytaan tricks daa’iyahs with the temptation of women on the internet, and the wife’s situation

I am married to a religious morale man (as it seems to me and to others). The problem: after using the internet, he started sharing in chat rooms and “forums” claiming that it is for da’wah reasons and to ease it for Muslims. Then it started becoming more than just helping, they started asking about personal matters and how does he feel. It even developed more than this as they started calling him on his mobile and sending all types of text messages. Then he started travelling to meet men and women and talk to them so easily, he sits with them and discusses Islamic and other matters.

I talked to him several times about this, but he never listened, he started even hiding some matters from me claiming it is his personal life. When I said to him that it is not permissible for him to talk to women about personal matters, he says that scholars are allowed to do this. He used to say to me to pay attention to family and leave him alone.

When I discussed this matter with him he said that it is normal but Saudi society is backward and does not understand the value of having a dialogue with the other, and that this society will accept this civility one day like it accepted satellite TV.

Recently he knew a woman through the internet. He helped her and started talking to her continuously. Then he travelled to her country and met her husband’s friend. They sat all together and discussed many matters. Then he thought that the solution for this woman’s problem is to marry her. Then he offered to marry her, and told me that he is going to marry her after he came back to Saudi. Now he is trying to get a permission to marry her even if this will cost him money.

Now the whole responsibility of bringing up our children is on me (which I have always carried). The other problem is that he is busy most of the time by work and study, he is rarely at home. When I discuss this matter with him he says that the Salaf used to leave their homes for years, and that the responsibility of the children is on the wife. And when I open the matter of the other wife and that she will make him even busier, he says: “no, I will manage my time and give my full time to my wives and children” I honestly doubt he will do what he says. I have not neglected my husband’s rights, and I have always looked after my looks for him. And I always look after my children as well. I do not like arguing, I have trusted him, and I have not ever imagined that this matter will be all his concern. When I say this to him he says that it is only Allah who will judge him.

Please help me what shall I do?.

Praise be to Allaah.

Firstly:

The shaytaan has ways in which he tricks the common people, and other means by which he tricks the elite of the people such as scholars, daa’iyahs (those who call people to Islam) and those who are devoted to worship. The Prophet (peace and blessings of Allaah be upon him) spoke the truth when he said: “There is no one among you but Allaah has appointed a companion for him from among the jinn.” They said: Even you, O Messenger of Allaah? He said: “Even me, but Allaah helped me with him and he became Muslim, so he only tells me to do good.”

Narrated by Muslim (2814).

Thus the accursed one reaches every target, through the most appropriate door. He makes his deeds appear attractive until the person starts thinking that he is doing the right thing, and he keeps doing that until he makes him fall into sin and evil.

If these elite understood the laws of Allaah they would have realized what they are doing. Allaah has forbidden us to follow the footsteps of the Shaytaan, and He did not forbid us to follow the shaytaan directly! Allaah says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]”

[al-Noor 24:21]

“and follow not the footsteps of Shaytaan (Satan). Verily, he is to you an open enemy”

[al-Baqarah 2:168, 208; al-An’aam 6:142]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

The footsteps of the shaytaan include all sins that have to do with the heart, tongue and body. By His wisdom, Allaah has explained the ruling which is the prohibition on following the footsteps of the shaytaan. The wisdom behind that is so as to avoid the evil result of the thing that is prohibited. So He says “whosoever follows the footsteps of Shaytaan (Satan), then, verily, he” meaning the shaytaan, “commands Al-Fahsha’” i.e., that which reason and religion regards as abhorrent, of major sins and the inclination of some towards them, “and Al-Munkar”, which is that which reason rejects and does not accept. The sins which are the footsteps of the shaytaan are part of that. So Allaah forbids them to His slaves as a blessing from Him so that they might be grateful to Him and remember Him, because that is a protection for them from the contamination of evil. It is by His kindness towards them that He forbade them to do those things, as He forbade them to eat lethal poison and so on.

Tafseer al-Sa’di (p. 563).

Our Lord has forbidden us to approach zina, but He did not forbid zina directly! Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

When the shaytaan wants to make the elite of the people fall into sin, he comes to them through the door of obedience, so he starts by encouraging the man to take care of widows and poor women, and things start to develop. So he starts by taking care of those women from a distance, then he keeps drawing closer by speaking, then looking, then sitting with them and talking to them, until he begins to like them, then the consequences of that are not good.

He has other means too, such as calling people to Allaah! So he encourages a person to give general advice to the Muslims, then he starts to focus his da’wah on some people, then he does not differentiate between male and female, then he starts to consult with women by modest talk, then with personal questions, then joking, and more correspondence, then talking on the phone, then phone calls and photographs, then meeting, then the consequences of that are not good. All of these are ways of following the footsteps of the shaytaan which Allaah has forbidden us to do.

All of that is approaching the sacred limits of Allaah which Allaah has forbidden us to approach, but the shaytaan makes his deeds attractive to a person and makes him think that he is calling people to Allaah, and that this will benefit the Muslims, or teach the ignorant, or relieve distress, and he keeps making it attractive to him until he makes him commit a major sin.

We are sad to learn of brothers and sisters whom we know to be ambitious and energetic people who strive to do good, then they drift far away from Allaah and commit evils and sins. A huge fire may come from a small spark. They did not pay attention to their first steps on the path of sin, and they did not notice the change in their behaviour and attitude, and they did not notice how their faith had grown weak. All of these are signs that Allaah has made to alert the heedless and awaken the sleeper.

See also question no. 60269.

Secondly:

What has happened to your husband is that which we have mentioned above. The fitnah into which he has fallen is obvious, and his argument is flawed and incorrect, aimed at convincing himself that he has not done anything wrong. That includes:

1 – His hiding his actions from you, and claiming that it is his personal life. If he was doing something good and hoping for reward from Allaah, he would involve you in his da’wah and involve you in his dealings with women, at least. The Prophet (peace and blessings of Allaah be upon him) told us that sin is “that which wavers in the heart and you hate people to find out about it,” and this is exactly what he is doing.

2 – His claim to justify his actions by saying that “Shaykhs do that and there is nothing wrong with it” is a slur against them. If the Shaykhs really concealed their actions as he is doing, then how could he know that they do what he is doing? Although Shaykhs speak to women and teach them in shar’i ways, not the way that he is doing, it is not correct for him to cite their actions as evidence, because he is not doing what they do, and they do not do what he does as he claims.

3 – The claim that “Saudi society is backward and does not understand the value of having a dialogue with the other” is one of the ways in which Iblees has tricked him. If it really was as he says, then why does he not let you speak to non-mahram men as he is doing with non-mahram women? Would he allow his daughter to speak to whoever she wants of men on the internet and in her daily life? If he allowed it in either case then he would be a duyooth (one who does not protect his womenfolk) who accepts such a weak characteristic for himself. If he would not allow it – and this is what we believe – then he is contradicting himself, because he has fallen into the backwardness that he accuses Saudi society of.

4 – His claim that among the Salaf were some who stayed away from their homes for years is true, but they were away in order to seek knowledge, or engage in jihad, not to pursue women and fulfil corrupt desires.

5 – His claim that the woman is the one who takes care of raising the children is false; rather the responsibility is shared between the father and the mother. The Prophet (peace and blessings of Allaah be upon him) regarded the father as the “shepherd” of his family and responsible for his flock: “A man is the shepherd of his household and is responsible for his flock” So what will he say to his Lord when He asks him about his flock?

6 – He says that Allaah will judge him. Yes (that is true), but it is a judgement that will result in reward and punishment, and there is a reckoning in this world for his deeds. He must take stock of himself first, and he should accept the judgement of others on his deeds, for he is a slave of Allaah, and he is a husband and a father. He has shar’i responsibilities and worldly responsibilities to which he must pay attention, and accept the judgements of others.

By means of this strange logic – that Allaah will judge him – your husband is seeking to destroy one of the greatest principles of Islam, which is that “religion is sincerity” as the Prophet (peace and blessings of Allaah be upon him) said, and he wants to cancel out the command to enjoin what is good and forbid what is evil.

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden)”

[al-Tawbah 9:71]

7 – His telling you to take care of the family and leave him to his own business is an abandonment of the way of the pious.

“Verily, those who are Al-Muttaqoon (the pious), when an evil thought comes to them from Shaytaan (Satan), they remember (Allaah), and (indeed) they then see (aright)”

[al-A’raaf 7:201]

He has abandoned the best of speech, which is the remembrance of Allaah, may He be glorified and exalted, and has rejected your advice and forbidden you to advise him.

“The most beloved of speech to Allaah is for a person to say ‘Subhaanaka Allaahumma wa bi hamdika wa tabaaraka ismuka wa ta’aala jadduka wa laa ilaaha ghayruka (Glory and praise be to You, O Allaah, blessed be Your name, exalted be Your majesty and there is no god but You).’ And the most hated of speech to Allaah is when one man says to another, ‘Fear Allaah,’ and he answers by saying ‘Mind your own business.”” Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah.

Thirdly:

What we advise you to do is:

1 – Keep on advising him and reminding him, but do that in good ways, with strong proof. Remind of the days when he was righteous and warn him against a bad end. Tell him that Allaah may test him with regard to his honour as he is doing to other people’s honour. The proverb says says: “If a man transgresses against the honour of his brother, the ‘awrahs of his sons will be transgressed against.”

2 – Say a lot of du’aa’ for him; seek out the best times such as the last third of the night, and the best situations, such as when prostrating, and say a lot of du’aa’ for him then.

3 – There is nothing wrong with telling some of his brothers in faith who are religiously committed and of good character, and whom you trust and respect. But you should not do that directly or describe his actions clearly, rather it may be done by telling this trustworthy person that his friend is no longer righteous and has started to change, and other general phrases.

4 – We think that if you help him to take a second wife, that may distract him from seeking out women and wasting his time in things that are of no benefit. This (second) marriage may extinguish his desire and bring him back to his religious commitment and to his senses. We do not think that you should try to stop him if he is determined to do this. Tell him that you are agreeing to the second marriage because it is permissible, and you are objecting to his other actions because they are haraam.

We ask Allaah to make things easy for you and to relieve your distress, and to guide him and set his affairs straight.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


10173. Should she stay with her husband in the west or go back to her country so as to protect her religious commitment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Should she stay with her husband in the west or go back to her country so as to protect her religious commitment?

I am married, and my husband works in America. I travelled to join him there, but as soon as I entered this country I collapsed psychologically and I am no longer able to put up with living here. I am always in the house with no family, no relatives, no friends. I do not know anyone here, and we do not even mix with other Muslims.

It is only me, my husband and his mother. I feel as if I am living in another world, or that I am in a cave cut off from the world. This situation has affected my religious commitment. I do not pray qiyaam at night and I do not fast during the day. I have even started to look for anything to distract myself. Unfortunately I have started to look at sex sites and pictures, and other things. Allaah is the One Whose help I seek. O Allaah, forgive me.

I have become weaker and weaker in faith. I was a daa’iyah in my own country. Hence I have decided to return to my own country, and raise the banner of being one who is migrating for the sake of my Lord, because I want to go back to my righteous friends and my religiously-committed environment, so that I can turn back to Allaah. I want to go for ‘umrah too when I return to my homeland, and also complete my studies, because there are only two courses left for me to graduate. But the basic reason why I want to travel is religious commitment.

My question is: do you encourage me to do that? In that case I will be away from my husband for nearly six months. I asked my husband whether he can be patient for six months and he said yes, but his desire is very strong and I do not want to incur sin. But I am afraid that if I stay here my faith will grow weaker. And Allaah is the One Whose help I seek.

Praise be to Allaah.

Firstly:

We ask Allaah to make it easy for you and your husband to attain goodness, and to guide you both to that which will please Him. We appreciate your trust in us and your concern for your husband and yourself. This is indicative – in sha Allaah – of sincere righteousness, and we ask Allaah to make you steadfast and to bestow more of His bounty upon you.

Secondly:

You have to repent sincerely from the sins that you have committed in the kaafir land, such as going to pornographic websites and looking at the ‘awrahs of men and women. These actions are major sins, because what happens in those movies and is depicted in those pictures is zina, homosexuality, and lesbianism, and even bestiality. That is because the fitrah (sound human nature) of those people has been corrupted.

Looking at those images and movies is a kind of taking part in them, by looking at that which Allaah has forbidden of ‘awrahs, a sacred limit that have been transgressed by those evildoers. Moreover it affects the heart (spiritually) by making it unable to focus, sickening it, distracting it with desires, and concealing the paths of goodness from it, which is obvious to anyone who has any common sense and is honest with himself. Sincere repentance means that you must ask for forgiveness verbally, give up these sins, regret what you have done, and resolve not to go back to them.

Thirdly:

The solution to your problem is easy, namely your husband should give up working in that kaafir land. This is not something optional for him, rather it is a shar’i obligation. It is haraam for the Muslim to go to such a land when there is no necessity for doing so, such as seeking medical treatment, business or da’wah. Even those who have reasons of necessity have to fulfil certain conditions, such as having sufficient knowledge to keep them from falling prey to specious arguments, and chastity that will keep them from falling prey to whims and desires, and they must return to the Muslim lands as soon as they have met their needs.

Working in that land is not a case of necessity which makes it permissible for anyone to stay there. Studies that are available in Muslim lands are also not cases of necessity.

So your husband must also raise the same banner as you have chosen for yourself, which is migrating for the sake of his religious commitment and his Lord. No one is unaware of the desires in that land which can put an end to good morals and corrupt sound human nature. Look at your own situation, how you were and what you have become. If this has happened to you even at home, then how would it be if you were to hear and see those temptations directly in that land?

Fourthly:

If your husband is not convinced by this argument, or he agrees but he delays it for a short while, then the problem is not yet solved. Should you stay with him, facing the same temptations, desires and shortcomings in religious commitment whilst protecting his chastity and fulfilling his desires in permissible ways, or should you go back to the Muslim world seeking to save yourself from temptation and desires, with the possibility that your husband may be exposed to temptation?

Answering this question is not easy, but we do not see any complaint from your husband about his situation, rather we know about your situation that you have told us about. You are the one who is looking for advice and a way out, you are the one whose suffering we know about and we know what you may suffer if you stay in that country. Hence we say to you:

1 – Choose that which is safer for both parties, namely staying with your husband if his stay will end soon, or if he has decided to leave after some time. Staying with him is subject to an extremely important condition, which is that you have to commit to the path of righteousness whilst staying in the marital home in that land and change the way you see yourself and not feel that you are living in a cave cut off from people, and you will begin to work seriously for Islam and the Muslims. Yes, we want you to carry on as a caller for Islam. The people there have a greater need for your da’wah than people in your country, because either they are kaafirs who need to be saved from Hell or they are Muslims who are going to lose their identity except those on whom Allaah has mercy.

We want you to call people to Allaah on websites by writing, explaining and exhorting other females. We want you to start teaching them via the Paltalk program in chat rooms that are only for women, and we want you, whilst calling those who need you, to also seek knowledge from tapes, books and trustworthy channels.

Remember that if you live for Islam and live to call those who need your call, you will never be cut off from the world, and you will never be in an isolated cave, rather you will be among your friends, your family and those who need da’wah and teaching.

We are certain that you will never find time to do some permissible things if you do what we have said, let alone find time to look at and listen to haraam things. Where is the time that the daa’iyah can find to do the things that Allaah has enjoined of learning, teaching and calling people to Allaah?! If time could be bought, the scholars, seekers of knowledge and daa’iyahs would have bought it because they have so little time to do these duties.

2 – The second option is returning to your country, to flee from the atmosphere of fitnah and go back to a Muslim country.

But we will speak frankly, as we are obliged to advise you sincerely; this means that you have to recognize the truth about the situation you will be in if you go back to your country, so listen to what we are going to say:

You have gotten used to visiting haraam web sites and looking at offensive pictures and uncovered ‘awrahs, when you were in your own house and your husband and his mother were with you in the marital home in a kaafir land. Now you want to flee from that and go to your own country. What that means is that you will be in your own country but alone in your house. Will you have the resolve, strength and religious commitment to prevent you from doing that, when you will be on your own with no one watching you, and with no husband to compensate you with that which Allaah has permitted for what you missed out on by looking at that filth? Of course we know that the corrupt nature of society in that kaafir land has nothing to do with the sins that you are committing, because you have not gone out and mixed in that society, rather you did that when you were isolated from people in your house.

Hence we say sincerely to you: The motives for committing haraam things in that land where your husband is will be more easily available if you go back to your own country and stay alone. Hence we stipulate that you should choose the second option, and do not be alone in the house where you live. Rather you must live with your family, or your family – or some of them – should come and live with you. We also stipulate that you should resolve not to repeat what has happened with you in the past. You should be honest with yourself and realize your true abilities. And finally we stipulate that you should be serious in becoming better than you were before you travelled to that country and got accustomed to those sins.

If you adhere to these conditions, then we think that the second option is better for you, if you think that what we have stated is true. But if you are afraid that you may go back to the same sin, then you should chose the first option and fulfil its conditions.

It is up to you; all we can do is offer advice and suggestions. Remember that whichever of these two options you choose, there are conditions that must be fulfilled.

To sum up the two options, they are:

1. Staying with your husband until his work ends, on the condition that you stop looking at haraam web sites and you strive to seek knowledge, teach others and call people to Allaah.

2. Or going back to your country, with the same conditions.

We cannot tell you simply to stay or go back, rather it depends on the situation you will be in. Remember that we think it is better for you to stay until your husband finishes his work, and to adhere to the conditions that we have mentioned. We think that this option, with its conditions, will be good for your husband, but the second option, with its conditions, would be harmful for him because he would miss you and it would be harmful for you because you would miss him.

See also the words of Shaykh al-‘Uthaymeen (may Allaah have mercy on him) quoted in the answer to question no. 3477, which favours the first option, which is also what we favour.

In the answer to question no. 5322 you will find some important conditions for the wife to stay away from her husband.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


10174. Advice to a father whose son has stopped memorizing Qur’aan because of the intention, and advice to his son

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Advice to a father whose son has stopped memorizing Qur’aan because of the intention, and advice to his son

I have a son who loves goodness a great deal and calls others to it, and who memorizes Qur'aan and has prayed regularly since he was small. But recently he has started to neglect memorization of Qur’aan and he does not want to go to halaqahs for memorizing Qur’aan. He says that he is only memorizing it for my sake, and he only leads the people in prayer for my sake, and he heard one of the Shaykhs mention a hadeeth which says that the one who memorizes Qur’aan or prays for the sake of his father or mother will be thrown in Hell, and a hadeeth which says that the one who memorizes Qur'aan so that it will be said that he is a reciter will be thrown in Hell. He says that since hearing this khutbah, he is always thinking about these words and about the punishment. But I told him that this was from the shaytaan and that the correct intention is to memorize the Qur'aan so that he could worship Allaah thereby, but he turned to me with tears flowing from his eyes and could barely speak. I do not know what to do with him. Please note that since that time I have not spoken to him or joked with him like his brothers, in an attempt to bring him to his senses, but he is insisting on not going to the halaqah for memorizing Qur’aan. He is in the third year of middle school.

Praise be to Allaah.

Firstly:

We ask Allaah to guide your children and to reward you with the best of rewards for your concern and care and for advising them and teaching and guiding those for whom Allaah has made you responsible.

It should be noted that raising children is difficult and that it requires knowledge and wisdom, patience and forbearance. Children – both male and female – go through different stages as they grow, and each stage has its own problems. You have to understand this and pay attention to it before starting to solve your son’s problem and his stopping memorizing Qur’aan.

Secondly:

Parents should not give up their responsibility of guiding their children just because of some incident that happens with one of them. They should not stop guiding them and caring for them. The man is a shepherd of his family and he will be responsible for them on the Day of Resurrection. His flock – his wife and children – are a trust which Allaah warns against neglecting and failing to take care of properly.

Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire”

[al-Tahreem 66:6]

“Truly, We did offer Al-Amaanah (the trust or moral responsibility or honesty and all the duties which Allaah has ordained) to the heavens and the earth, and the mountains, but they declined to bear it and were afraid of it (i.e. afraid of Allaah’s Torment). But man bore it. Verily, he was unjust (to himself) and ignorant (of its results)”

[al-Ahzaab 33:72]

It was narrated that ‘Abd-Allaah ibn ‘Umar said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Each of you is a shepherd and each of you is responsible for his flock. The ruler of the people is a shepherd and is responsible for his flock. A man is the shepherd of his household and is responsible for his flock. A woman is the shepherd of her husband’s house and children and is responsible for her flock. The slave is the shepherd of his master’s wealth and is responsible for it. Each of you is a shepherd and each of you is responsible for his flock.”

Narrated by al-Bukhaari (853) and Muslim (1829).

Ibn al-Qayyim (may Allaah have mercy on him) said:

The one who neglects to teach his son that which will benefit him and leaves him to his own devices has wronged him severely. Most children only become corrupt because of their parents and their neglect of them, and their failure to teach them the obligatory duties and sunnahs of Islam. They neglect them when they are young then they are not able to benefit themselves or their parents when they grow up.

Tuhfat al-Mawdood (p. 229).

Thirdly:

What your son has done by ceasing to memorize Qur’aan and lead the prayer may be understood in two ways:

1 – That he is sincere in what he is saying, which is what seems to us to be the case. In that case you must advise him and guide him in the way that is best, and make him understand that there is no contradiction between what you are telling him to do and having a sincere intention. He can correct his intention if it was not right, and correcting it is better for him in this world and in the Hereafter than giving up the action altogether. You should also make him understand that the methods that the shaytaan uses to stop the Muslim doing acts of worship and continuing in them include whispering to him that his intention is not sound, and that he is not doing it for the sake of Allaah, so that this Muslim will give up his act of worship if he has started it, or he will refrain from starting it and doing it if he had not started it, and thus the shaytaan will have attained what he wanted.

You can ask your son this: What will he do with his children when Allaah blesses him with children and he is responsible for them on the Day of Resurrection? Undoubtedly – in sha Allaah – he will answer by saying that he will tell them to do that which is to their benefit, and encourage them to obey and worship Allaah, which includes memorizing Qur'aan and prayer. If he is honest with you and gives you this answer, then he will have committed himself, and given evidence against himself, and this is what you yourself have done with him.

We advise you not to criticize him too much, and to discuss with him. You can go to a scholar or seeker of knowledge whom he trusts to discuss the matter with him, and hear something from someone other than you who has knowledge that will put his mind at rest. You do not have to be the one who advises him, changes his mind and convinces him, rather you should delegate that to someone else, so that he will do that on the basis of being pleased with what he has heard.

We also advise you to stop your shunning of him straight away, and stop refusing to treat him kindly. Right now he is in the greatest need of you and your compassion. He is suffering from something that the imams and scholars also suffered from, which is the issue of intention (niyyah). Imam Sufyaan al-Thawri (may Allaah have mercy on him) said: I have never dealt with anything more difficult than my intention. So beware of forsaking him, and beware of being too harsh with him, lest you lose him forever. We ask Allaah not to let that happen.

2 – The second possibility is that he is lying, in which case you have to find out whether your son has been affected by the sickness of loss of interest and ambition. There are many causes for these sicknesses, including the following:

(i) Influence of bad friends

(ii) Too many duties in school and at home, so that he feels overwhelmed and gives up on some of them.

(iii) Finding the Qur’aan memorization program too heavy, which has led to him becoming tired and bored.

(iv) Not having the chance to relax in permissible ways, such as going on trips, playing games, and watching beneficial shows. Some fathers are too keen for their children not to pay any attention to these things that allow for relaxation and bring more energy for worship and obedience.

(v) Reaching the stage of puberty and adolescence, which is a dangerous stage in a young man’s life. Parents must pay attention to their sons when they reach this age, and treat their sons as men, not children, and lightening up on the things they tell them to do. The stage of persuasion and understanding should begin, which is totally different from when they were small.

What we have mentioned are some of the possible causes. You know what is really going on, whether he is telling the truth or lying. Hence we said that raising children is difficult, and needs knowledge and wisdom, patience and forbearance. It is not a simple matter, especially with all the corrupt influences, distractions and the war against virtue, chastity and righteousness that is being waged inside and outside.

Look for the reason why he has stopped memorizing Qur'aan and given up his commitment. If he is telling the truth, then we have mentioned above is the way to deal with it. If he is lying, then check on the possibilities that we have mentioned, and seek the help of Allaah, asking Him to guide you and help you. And do not forget to pray for your son, for he is more in need of that than you.

This is the experience of a famous Qur’aan reader – Shaykh Muhammad Siddeeq al-Manshaawi (d. 1388 AH). Read what his son Muhammad al-Shaafa’i wrote about him and the way he took care of his children and taught them to memorize Qur’aan.

Professor Muhammad Husayn Ibraaheem al-Rantaawi said:

Al-Shaafa’i Muhammad Siddeeq – the name of the shaykh’s son – spoke of the methods of guiding and directing the children that his father followed and said: My father was very keen that we should do the obligatory duties, and he would often take us with him to the mosques where he read Qur’aan. That was an opportunity for me to visit and get to know most of the mosques of Egypt. He would also keep an eye on us when we chose our friends, and he would insist that they come from religiously-committed families of good character, and join his children in studying, and he would help them to do their homework and attend parents’ meetings in the schools that his children went to. During the summer holidays, he had us take part in sports such as swimming and archery during the day, and at night he would read to us the religious books that were suited to our age. Then when one of us had acquired the habit of reading, he would supply him with books and encourage him to read more. Before all of that came memorization of Qur’aan, so that even the one who had been left out because he was too small was encouraged by his father Shaykh Siddeeq to memorize Qur’aan, and he did that. End quote.

Article entitled Muqri’ al-Sahwah al-Islamiyyah al-Mu’aasirah al-Qaari’ al-Shaykh Muhammad Siddeeq al-Manshaawi (1920-1969 CE).

Al-Firqaan magazine, published by Jama’iyyah al-Muhaafizah ‘ala al-‘Qur’aan, Jordan, issue no. 41, Jumaada al-Oola 1426 AH, 2005 CE.

Fourthly:

To this son of yours, whom we ask Allaah to help and guide to that which He loves and which pleases Him, we say:

You should understand first of all that this devilish trick to block people from following the way of Allaah has been known since ancient times. The accursed one wants to prevent people from doing good whenever he finds a way to do that, and he comes to each person in the way that is appropriate.

Hence al-Fudayl ibn ‘Iyaad (may Allaah be pleased with him) said:

Refraining from doing an action because of the people is showing off, and doing it because of the people is shirk. Sincerity is when Allaah protects you against both.

Al-Adhkaar by al-Nawawi (18).

It was narrated that al-Haarith ibn Qays al-Ja’fi said: If you are doing something that has to do with the Hereafter then continue and if you are doing something that has to do with this world then be careful. If you intend to something good then do not delay it, and if the shaytaan comes to you when you are praying and says ‘You are showing off,’ then make it longer. Narrated by Imam Ahmad in al-Zuhd (430), with a saheeh isnaad.

Undoubtedly you know the status of Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him), and we think that you know that he is one of the trustworthy scholars. We believe that you respect and admire him, and we would never misquote the Shaykh. We will let you read what he said about a problem similar to yours and we hope that you will pay attention to his answer and act upon it, because that will bring you happiness and goodness in this world and in the Hereafter.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What is your advice to a seeker of knowledge who has worked hard to correct his intention and to be sincere, but he could not manage to do that? He is afraid that the ahaadeeth which carry a stern warning addressed to the one whose intention is not sincerely for the sake of Allaah alone will apply to him, and he will soon stop seeking knowledge. Please advise us, may you be rewarded.

He replied:

This is an importance question for the seeker of knowledge, for knowledge is one of the best and greatest acts of worship, which Allaah has made equivalent to jihad for His sake, as He says, may He be blessed and exalted (interpretation of the meaning):

“And it is not (proper) for the believers to go out to fight (Jihad) all together. Of every troop of them, a party only should go forth, that they (who are left behind) may get instructions in (Islamic) religion, and that they may warn their people when they return to them, so that they may beware (of evil)”

[al-Tawbah 9:122]

Allaah tells us that the believers cannot all go out to fight in jihad for the sake of Allaah; rather a few from every group should learn the principles of the religion of Allaah, so that they may warn their people when they return in order that they may beware (of evil), and the others should fight for the sake of Allaah.

And the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah wills good for a person, He causes him to understand the religion.” If a person thinks that Allaah has caused him to understand his religion, then he should accept the glad tidings that Allaah has willed good for him, and he must be sincere in his intention towards Allaah when seeking knowledge, by having the following intentions in his pursuit thereof:

Firstly: Obeying the command of Allaah, may He be blessed and exalted, because Allaah says (interpretation of the meaning): “So know (O Muhammad ??? ???? ???? ????) that Laa ilaaha illAllaah (none has the right to be worshipped but Allaah” [Muhammad 47:19]. Al-Bukhaari (may Allaah have mercy on him) said: He started with knowledge, before words or deeds.

Secondly: He should intend by his learning to preserve the laws of Allaah, for sharee’ah is preserved in people’s hearts and in books.

Thirdly: he should intend by his learning to protect the sharee’ah of Allaah against its enemies, because its enemies have been trying to undermine it since the Messenger (peace and blessings of Allaah be upon him) was sent and they will carry on trying to do so until the Hour begins. So by seeking knowledge let him intend to protect the great sharee’ah.

Fourthly: He should intend thereby to defend sharee’ah if anyone attacks it, and in that case he must learn the weapons with which he will defend his knowledge. Rather we say that he should focus on the issues concerning which the enemies of Allaah try to cause confusion, and tackle each issue in the manner that befits it. People vary with regard to this matter. Some people may try to cause confusion about ‘aqeedah, so one needs to learn ‘aqeedah by means of which he can ward off false beliefs. Some people may attack Islam by means of bad manners, so he has to learn good manners and learn the consequences of bad manners, and so on.

Fifthly: The seeker of knowledge must also intend by his pursuit of knowledge to worship Allaah in the manner that Allaah approves of, because without learning a man cannot know how to worship Allaah whether that is in his wudoo’, his prayer, his charity, his fasting or his hajj. He should also call others to Allaah with his knowledge, explaining sharee’ah to people and calling them to adhere to it.

In fact knowledge is one of the best acts of worship and one of the greatest and most beneficial. Hence you will find the that Shaytaan is keep to keep people from acquiring knowledge; he will come to a person and tell him that he is seeking knowledge to show off, so that the people will see him and think that he is a scholar, so he will lose interest and will say: I should keep away from showing off? Or he will come to him and tell him: Have the intention when seeking shar’i knowledge of making some worldly gain, so that the warning “The one who seeks knowledge that should be sought for the sake of Allaah, but he does it only for some worldly gain, will not smell the fragrance of Paradise” will apply to you. And he comes to him with many things that will prevent him from seeking knowledge. But one must seek refuge with Allaah from the accursed shaytaan, and go ahead with his plans, and not pay any attention to these whispers that enter his heart. Every time he feels that something is distracting him from seeking knowledge – by whatever means – he should say, “A’oodhu Billaahi min al-shaytaan il-rajeem (I seek refuge with Allaah from the accursed satan)” and “ Allaahumma a’inni (O Allaah, help me) and so on.

And I say to this student:

Go ahead and seek knowledge, and do not let the shaytaan keep you from remembering Allaah or seeking knowledge. Carry on even though you will encounter difficulty and hardship in making your intention correct, but correcting one’s intention is something easy. Go ahead, O young man, and seek the help of Allaah, may He be glorified and exalted, and seek refuge with Allaah from the accursed shaytaan.

Fataawa Noor ‘Ala al-Darb (al’Ilm), quoting from the website of Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

We think that there is a great deal of good in you, in sha Allaah, and that the words of the imams of knowledge and faith, and the advice of Shaykh al-‘Uthaymeen (may Allaah have mercy on him) will all have an effect on your heart, mind and life.

You should remember that your father does not want anything but good for you, and that every act of worship and obedience that you do is for you and your father.

And remember that attaining victory by the blessing of the Qur'aan in the Hereafter will be shared between you and your parents, and the loss caused by neglecting it will also be shared between you and them.

It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It will be said to the companion of the Qur'aan: Recite and rise in status, and recite as you used to recite in the world, and your status will be at the last verse you recite.”

Narrated by Abu Dawood (1464) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

It was narrated that Buraydah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever reads the Qur’aan and learns it and acts upon it will be given a crown of light to wear on the Day of Resurrection, the light of which is like the light of the sun, and his parents will be clothed with two suits the equivalent of which is not to be found in this world, and they will say: Why have we been clothed with this? And it will be said: Because your son learned the Qur’aan.”

Narrated by al-Haakim (1/756); he said it is saheeh according to the conditions of Muslim. Al-Albaani said It is hasan because of corroborating evidence, as it says in Saheeh al-Targheeb.

Goodness and happiness lie in obeying Allaah in this world, and obeying your parents is obligatory for you. The acts of worship that you do are not for any human being, rather they are for Allaah your Lord. We ask Allaah to guide you and help you to do that which He loves and which pleases Him.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


10175. Reasons why the mother interferes in her married daughter’s life and how to deal with it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Reasons why the mother interferes in her married daughter’s life and how to deal with it

I am a married woman. My mother interferes in my marital life and causes problems between me and my husband. She, for example, goes to the doctor and asks him about my health, she goes also to the lab and takes my examination results. Sometimes she keeps asking me about my husband and his matters. She knows that my husband does not like these questions, but she does not care. She says that she is doing these things to be assured about me and my health, but my husband and I see this as interfering in our life, and this is not her right. I have tried many times to talk to her but she does not listen, she even becomes angry. I do not know what to do. I do not want my mother to be displeased with me, nor do I want my husband to be displeased either.

Praise be to Allaah.

The mother’s rights over her children are great, and Islam has enjoined the children to fulfil these rights, and it regards disobedience to parents as a major sin.

The details of the mother’s rights and her duties are explained in the answer to question no. 5053.

The mother whose daughter has got married should realize that it is not permissible for her daughter to give precedence to obeying her mother over obeying her husband, and she (the mother) should understand that it is not permissible for her to interfere in her daughter’s life after marriage, unless she is asked to intervene in order to bring about a reconciliation or to offer advice and guidance.

The mother’s interference in her married daughter’s life has both negative and positive effects. The positive effects include what the wise mother does of guiding her daughter to things that will improve her life, whether that guidance comes before her daughter gets married or after.

Undoubtedly the mother’s experience of life and her compassion towards her daughter will motivate her to offer advice to her daughter who does not have the same experience and wisdom in dealing with a husband.

But the mother’s interference in her married daughter’s life may also have negative effects, the most serious of which is a case in which her interference leads to her daughter being divorced, when the husband sees that his wife is not obeying him and he has no position of control over her, and that his wife’s mother is the one who tells his wife what to do and what not to do, which leads to the destruction of her daughter’s marriage.

It is not permissible for the daughter to go along with her mother when she asks her for private information, even if that will make her angry with her, for obedience to Allaah comes before obedience to anyone else, and it is not permissible to give precedence to the wrath of anyone else over the wrath of Allaah, may He be exalted.

Undoubtedly there are reasons for this interference on the part of the wife’s mother. These reasons include the following:

1 – The mother’s strong personality, and her husband’s weak character, so that she is the one who makes decisions in the home, and she wants to transfer this to her daughter’s home too.

2 –Weak character of both her daughter’s husband and her daughter, which gives the mother the opportunity to play a major role in directing the affairs of her daughter’s household. The mother thinks that running the household needs a strong hand and that the couple are unable to run their home, so she takes charge.

3 – Impassioned feelings towards her daughter, which makes her ask about her food, drink, medicine and sicknesses, and how her husband is treating her; it may even make her overstep the mark and ask about intimate details of married life, including love and sex!

4 – Husband’s mistreatment of his wife, which leads the mother to intervene in matters great and small, so as to make the husband behave himself and ensure that the wife is given her rights.

5 – Frequent visits on the daughter’s part to her mother, and being in touch with her a great deal. In most of these visits etc the mother cannot find anything to talk about except finding out what is going on in her daughter’s house.

In order to solve the problem of the mother interfering in her married daughter’s life in ways that may spoil her life, she and her husband should pay attention to a number of things, including the following:

1 – Direct advice from the daughter or her husband to the mother not to interfere in their lives, telling her that this is not permissible for her, and that this interference may lead to the couple splitting up.

2 – Telling the father (the mother’s husband) that he must stop his wife from interfering in the life of her daughter and her husband.

3 – Hinting to the mother, or even warning her, that if she continues to interfere in their lives, then the husband will stop her from visiting her daughter or getting in touch with her, and he will also stop his wife and children from visiting her mother. This will clearly demonstrate the strength of character of the husband and wife, and it will prevent the mother from interfering in a negative way in their lives.

4 – It is essential that the couple work out together how to deal with this problem and that neither of them tries to solve it on his or her own without the other. This problem concerns both parties, so it needs a common strategy to deal with it.

5 – They should consult the mother with regard to some matters, and ask for her advice, so that the relationship between them will remain within shar’i limits, and so that she will know that her involvement is not rejected completely, and that they may need her in some cases. This will give her confidence and maintain contact, whilst preventing negative interference.

6 – Reducing the number of visits and contact with the mother, and when the visit does take place, there should be a focus on talking about useful things, advice and reminders to do acts of obedience, and avoid sins and bad deeds.

We ask Allaah to set your affairs straight and to guide you all to that which pleases Him.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


10176. The hymen may be broken without any immoral action taking place

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

The hymen may be broken without any immoral action taking place

I am a 17 year old girl, and I have a question: I remember that when I was ten years old, before I reached puberty, there was a little bit of bleeding, but I did not know what that meant. I thought that it was menstrual blood, but now I think that the cause was a rupture of the hymen because the water that I was using to clean myself after using the toilet came out very strongly. .. Perhaps that was the reason. I want to know the explanation of that, because praise be to Allaah I am chaste and I pray regularly, and I am not saying that to conceal something that I did wrong.

Praise be to Allaah.

The hymen may be broken for various reasons, such as jumping, insertion of fingers, heavy periods, and other reasons that the fuqaha’ have mentioned.

See: al-Mabsoot (5/8); Kashshaaf al-Qinaa (5/47) and al-Fataawa al-Kubra (3/88).

A strong jet of water could also break the hymen.

Whatever the case, so long as you are chaste, you should not worry about that, and you do not have to tell the husband about it.

This has been discussed in the answer to question no. 84364.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


10177. He thinks his mother used witchcraft against him and they are on bad terms with one another

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

He thinks his mother used witchcraft against him and they are on bad terms with one another

I think that my mother is using witchcraft against me, for one reason or another, and this has had some effect in reality, which is that I am bewitched from time to time. I sought treatment with a psychologist, but to no avail.

The problem is that I believe my mother will not hesitate to do this again, and there is no need for me to tell you the hardships I went through because of this witchcraft, in addition to the fact that I have no job and no income. I believe that my mother is insane. Hence I do not speak to her. In addition to that she wants me to leave home and she said to me: If you do not want to speak to me, then get out of the house. This is the talk of crazy people, because I do not have any other place to go. Hence I answered her by saying: I am sick and I will never leave home. All she did was go to my aunt’s house and come back the next day. Until now I am not speaking to her, but she speaks to me and says a few simple words such as “close the door” and so on, and I hasten to do what she tells me because in fact I do not hate her or want to go against her, as she says, but it is for reasons that are beyond my control.

I hope that you can explain this situation and offer the right solution.

May Allaah bless you..

Praise be to Allaah.

It should be noted, first of all, that Allaah has enjoined you to respect your parents and to treat them kindly in word and in deed, and He has forbidden you to treat them badly or say to them “Uff” (a word of disrespect).

Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour”

[al-Isra’ 17:23]

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Messenger of Allaah (S) and said: Which of the people is most deserving of my good companionship? He said: “Your mother.” He said: Then who? He said: “Then your mother.” He said: Then who? He said: “Then your mother.” He said: Then who? He said: “Then your father.” Narrated by al-Bukhaari (5626) and Muslim (2548).

Hence you must stop your mistreatment and saying that she is insane, because that is not appropriate, and you should treat her in a kind and loving manner, and do not disobey her commands so long as there is no sin involved. It is not permissible for you to shun her and stop talking to her. If she does that then try hard to reconcile with her by speaking kindly and doing kind deeds to her.

It should be noted, secondly, that it is not permissible for you to accuse a specific person of having bewitched you, so how about if the person you accuse is your mother? By doing that, you are accusing her of committing a major sin that may reach the level of kufr. It is not permissible for you to do this even if the one whom you accuse is a stranger to you, so how about if you are attributing that reprehensible action to your mother with no proof or evidence? The punishment for wronging others is severe, so how about one who wrongs his own mother?

Allaah says (interpretation of the meaning):

“And those who annoy believing men and women undeservedly, they bear (on themselves) the crime of slander and plain sin”

[al-Ahzaab 33:58]

Ibn Katheer (may Allaah have mercy on him) said:

The words “And those who annoy believing men and women undeservedly” mean: by attributing to them things of which they are innocent, that they have not done.

“they bear (on themselves) the crime of slander and plain sin” means, this is an obvious lie, to say or narrate of the believing men and women things that they did not do, by way of criticizing them.

Tafseer Ibn Katheer, 6/480.

It was narrated from Jaabir ibn ‘Abd-Allaah that the Messenger of Allaah (S) said: “Beware of injustice, for injustice will be darkness on the Day of Resurrection.” Narrated by Muslim (2578).

Al-Nawawi (may Allaah have mercy on him) said:

Al-Qaadi said: It was said that this means what it appears to mean, and it will be darkness for a person who will not be able to find a way on the Day of Resurrection when the light of the believers appears before them and on their right. And it may be that darkness here refers to hardship, which is how they interpreted the verse in which Allaah says (interpretation of the meaning): “Say (O Muhammad ??? ???? ???? ????): Who rescues you from the darkness of the land and the sea” [al-An’aam 6:63], i.e. hardships. And it may be that it refers to punishment.

Sharh Muslim (16/134).

It should be noted, thirdly, that you may not have been bewitched, and it may all be illusions and imagination. This happens to a lot of people, who believe that they have been bewitched when that is not the case. So strive to obey your Lord by performing obligatory and supererogatory duties, and strive to honour your mother. Always read Qur’aan and try to recite the adhkaar for morning and evening. These things, in sha Allaah, will protect you from evil and help you to recover from your mental and psychological illnesses.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10178. She hates her husband and fears that she may fall into zina if she stays with him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She hates her husband and fears that she may fall into zina if she stays with him

I got married five years ago. I do not obey my husband neither I love him. We separated twice. He is sexually weak, when I returned to him the last time I just felt I hate him and I do not want to live with him. The only reason of me returning to him was my son. I have committed zina, and I want to repent from this great sin and expiate, but I feel that if I stay with him I will commit this sin again. Shall I leave him for the third time?.

Praise be to Allaah.

Firstly:

Zina is a grave sin, especially on the part of one whom Allaah has blessed with marriage and who has responded to the blessing with ingratitude, betrayed her husband, transgressed against his honour and contaminated his bed. Hence the punishment for this married woman is to be stoned to death, as a punishment from Allaah, and Allaah is Almighty and All-Wise.

But by His mercy, He is kind to His slave and gives him respite and allows him to repent, and He accepts that from him and gives reward for that. How merciful, great and kind He is, may He be glorified and exalted.

Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

So continue to repent and beseech Allaah to accept it from you, and beware of your self that is inclined towards evil, lest you take for granted Allaah’s kindness towards you and His covering of your sins, for He gives respite but does not forget, and when He becomes angry He punishes.

Secondly:

You have to block all the ways that lead to haraam, such as tabarruj (wanton display of adornment), free mixing, correspondence and phone calls. This is part of your repentance and mending your ways. You must beware of the traps of the shaytaan, for the shaytaan has traps and tricks whereby he tempts his friends, as Allaah says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]. And had it not been for the Grace of Allaah and His Mercy on you, not one of you would ever have been pure from sins. But Allaah purifies (guides to Islam) whom He wills, and Allaah is All-Hearer, All-Knower”

[al-Noor 24:21]

Thirdly:

If you do not want to stay with him and you cannot stand him, and you fear that if you do that you will fall into zina, then there is nothing wrong with you asking for a divorce, but you should think about the consequences of doing that and what your situation will be after that. Pray to Allaah for guidance (istikhaarah) before doing that. See question no. 11981 for information about the istikhaarah prayer.

The evidence that it is permissible to seek a divorce if a woman hates her husband and cannot bear to stay with him is the report narrated by al-Bukhaari in his Saheeh (4867), that the wife of Thaabit ibn Qays came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I do not blame Thaabit ibn Qays for any defect in his character or his religious commitment, but I would hate to commit an act of kufr when I am a Muslim.” [Ibn Majaah (2056 added): and I cannot stand him ] The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Will you give him back his garden [which he had given as mahr]?” She said, “Yes.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said (to Thaabit), “Accept the garden, and divorce her once.”

What is meant by “I would hate to commit an act of kufr when I am Muslim” is: I would hate to do a deed that is contrary to Islam such as hating my husband or disobeying him or not fulfilling his rights, and so on.

See: Fath al-Baari (9/400).

But we advise you, before you ask for a divorce, to try to set things straight first, for divorce is something that Allaah hates and does not love. So try to appoint a wise man from your family to speak to your husband and find out the reasons for the problem, and try to reconcile between you. What you say about his being weak can be worked out with your husband frankly, for Allaah is not too shy to tell the truth. If it is the matter of sickness, there is nothing wrong with him going to the doctor.

But if it too difficult for you and your attempts at reconciliation do not succeed, then in sha Allaah there is nothing wrong with you asking for a divorce in that case.

We ask Allaah to set our affairs and those of all the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


10179. He is mentally ill and suffering from waswaas with regard to tahaarah (purification)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

He is mentally ill and suffering from waswaas with regard to tahaarah (purification)

I am a young man and I am suffering from a mental illness which I think is waswaas. Some days I wake up and I am not sure whether I have become junub or not. I looked in my underwear and thought that I was junub, but I did not pay any attention to it and I did not do ghusl. But as the day wore on, the waswaas started. What should I do?.

Praise be to Allaah.

Firstly: the best remedy for waswaas is to ignore it and not pay any attention to it, and not worry about the doubts that the shaytaan may cast into your mind about purification, prayer etc.

And you should also say a lot of du’aa’ and ask Allaah to keep you safe and sound, and seek His help against the tricks of the shaytaan.

See the answer to question no. 62839.

Secondly:

The basic principle is that a person is still pure (taahir) and he does not have to do ghusl unless he is certain that he became junub. So long as he is not certain then he does not have to do ghusl, even if he thinks it most likely that he became junub.

A man who thought that he felt something whilst praying complained to the Messenger (peace and blessings of Allaah be upon him) and he said: “Do not stop until you hear a sound or notice a smell.” Narrated by al-Bukhaari (137) and Muslim (361). What is meant is: until you are certain that you have broken your wudoo’.

It seems that you do not have to do ghusl so long as you are not certain that you have become junub.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10180. His wife does not accept advice. What is the solution?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

His wife does not accept advice. What is the solution?

I got maried 4 years before. My wife was not having any religious attitude at all. She was strongly against observing hijab/niqab. She didn't even covered her head. On my asking to observe hijab, she simply refused and said that she was a learned girl and that she knows her good or bad. I didn't loose heart and kept on trying to convince her and engrave in her heart the fear and greatness of allah. Now after 4 years, there is a little improvement. She has started a little bit of hijab(i.e., she covers her head and chest) but is still not convinced to do niqaab. She offers her prayer but recites quran wrongly (i.e., her pronunciation is not correct). She is not interested to learn reading quran. She is casual to learn about the problems of her periods and mixes up her days and leaves the prayers one or two days more than her periods. She doesnot accept any body's remarks and considers her own decision as final. What line of action should I adopt as she does not bear any harsh words or behavior.

Praise be to Allaah.

Undoubtedly your wife is persisting in making a serious mistake, and we ask Allaah to guide her. The most serious thing that you mention about her is the matter of her careless attitude towards prayer, because not praying leads – Allaah forbid – to one becoming beyond the pale of Islam, because the Prophet (peace and blessings of Allaah be upon him) said: “What stands between a man and shirk or kufr is his giving up prayer.” (Narrated by Muslim, 82). This applies to one who does not pray at all. But some of the scholars (may Allaah have mercy on them) thought that a person who fails to pray one prayer on time also becomes a kaafir. See al-Mughni, 3/354). This points to the seriousness of the matter.

You have done your duty towards your wife by guiding and advising her, and this has borne fruit. Even though it may be incomplete, it is still a positive step which indicates that there is goodness in your wife and that she is prepared to change the rest. Yes, that may be slow but it is possible. You see that in the beginning she was not convinced of hijaab and did not wear it at all, but after the noble efforts on your part she has started to wear it partially. Even though it is not full hijaab as it should be worn, it still gives us hope and points to hidden goodness in her. You can bring it to the surface so that she will wear proper hijaab on the basis of conviction and her own desire to do it, as time goes by and as you continue your efforts. This means that you must continue to advise her and not give up, and you will be rewarded for that. The Prophet (peace and blessings of Allaah be upon him) said: “If one man were to be guided at your hands, that will be better for you than red camels [i.e., the best kind].” (Narrated by al-Bukhaari, no. 6).

Always remind her of Allaah and make her fear Him; tell her of the importance of prayer in Islam and that she has to learn the things that have to do with prayer, such as the rulings on menstruation and post-partum bleeding, because it is obligatory on every woman, when her bleeding stops, to hasten to do ghusl when the time for prayer comes. Try to bring her useful books on that topic, such as the essay by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) on “The Natural Blood of Women” or some useful tapes. You can help her by sitting and reading with her, or listening to the tapes with her, because this is a kind of cooperating in righteousness and piety.

[Translator’s note: Shaykh Ibn ‘Uthaymeen’s essay is available in English with additional notes by Bilaal Philips, under the title Islamic Rules on Menstruation and Post-Natal Bleeding, published by Dar al-Fatah, Sharjah, UAE].

With regard to what you mention about her mistakes in reading Qur’aan, if the mistakes are in her recitation of al-Faatihah and are such that they distort or change the meanings of the words – such as reading an’amta [“You [masculine] have bestowed Your grace”] as an’amti [i.e., feminine form of the verb], or any other mistake which would make a listener understand something other than the correct meaning – this means that she has to learn how to read properly, because such mistakes make the prayer invalid, as reciting al-Faatihah is a pillar or essential part of the prayer, without which the prayer is not valid. But if the mistakes do not change the meaning , such as reading “ar-Rahmaan ir-Raheem” as “ar-Rahmaan ur-Raheem”, this does not invalidate the prayer.

The Muslim must learn to read Qur’aan so that he can recite it correctly, and so that he will not distort the Qur’aan without realizing.

You have to help her with that, either by teaching her yourself, or by showing her things that will help her, such as tapes of the Qur’aan by readers who are known to recite well. You must also explain to her the virtues of reading Qur’aan and the reward for that.

So in conclusion you have to continue teaching and advising her, and be patient in doing so. Do not say that she has only responded a little after so much time and effort, for even this little is blessed by Allaah. We have a good example in the Prophets, for Nooh called his people for nine hundred and fifty years. Allaah says (interpretation of the meaning):

“And indeed We sent Nooh (Noah) to his people, and he stayed among them a thousand years less fifty years [inviting them to believe in the Oneness of Allaah (Monotheism), and discard the false gods and other deities]”

[al-‘Ankaboot 29:14]

Yet despite that only a few of his people believed in him.

Make her enjoy learning about her religion by making it easy for her. Encourage her if you see that she is responding to you, even if it is something small. Know that you are an example for her, so watch what you do and say. Beware of telling her to do something then being the first one to go against that, or of telling her not to do something then being the first one to do it, for this will stop her from accepting your advice, or will delay her.

You have to be gentle in the way you advise her, for the Prophet (peace and blessings of Allaah be upon him) said: “Allaah is Kind and loves kindness, and He confers upon kindness that which he does not confer upon severity and does not confer upon anything else besides it (kindness).” (Narrated by Muslim, 2593).

You must also make a lot of du’aa’ and beseech Allaah to open her heart to obedience towards Him and make His religion and laws beloved to her. I ask Allaah to help you to do good.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


10181. She was put under pressure and forced to steal from her maternal aunt

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She was put under pressure and forced to steal from her maternal aunt

I want to tell you about a problem in the hope that you can help me. I am a young woman, twenty years of age, religiously-committed and educated, from a religiously-committed and very conservative family. I live with my mother and sister, as my father died four years ago, and my only brother died three years before that. I fell victim to a friend who betrayed me and managed to take a picture of me without my knowledge, then she took me by surprise when she tinkered with my picture by using a computer programme and put my head on the body of a woman who was in a very immoral situation, and she demanded that I give her 5000 or she would send the picture to my mother. That evil woman knew that my mother suffers from spasms in her chest because of grief, and she said to me literally: “If you do not give me the money, I will send the picture to your mother and she will have a heart attack and die like your father and brother.”

I admit that I was naïve and I did not handle it well because I was so afraid for my mother and her feelings. She threatened me on the day when we were going to visit my maternal aunt, and I went into my female cousin’s room to pray, and I saw her bracelets, necklaces and jewellery, and I thought of stealing as something that came under the heading of necessity that makes forbidden things permissible. I said to myself: I will only take the chain because its value is sufficient for me, even though the jewels were in front of me, and I thought that if I took something from my own house and stole, my mother would find out, so I resorted to stealing from my aunt’s house. We have a very good relationship with this aunt and she is the dearest and closest of people to us. The only reason why I stole from my aunt’s house was that I could return what I had stolen to my aunt in the form of a gift in the future or some other way. I gave the money to that evil woman and I felt very bad after I had done this, because I had never stretched my hand towards any haraam things before. I am very religiously committed and I am memorizing the Qur’aan. After some time, this evil woman asked me for some more money. In the midst of my pain and suffering, my theft from my aunt’s house was discovered and my mother was shocked. As soon as she asked me I burst into tears and told her about the whole problem. Praise be to Allaah, my mother is a wise woman and trusts me completely, and she understood the situation, and she regards what happened to me and to her as a test from Allaah, but she criticized me sharply for not turning to her and for committing the sin of stealing. She asked me to pray to Allaah for forgiveness and I calmed down, and she thought that this was the end of the matter. My mother explained to my aunt what had happened, and returned to her what I had taken from her, but unfortunately my aunt did not believe it. Now the matter has had other consequences that affect my honour and reputation, and when I am with my family and relatives I am one person and when I am away from them I am someone else. When I swore on the Holy Qur’aan in my aunt’s presence that I was innocent, chaste and righteous, my aunt insisted that what had happened to me was no justification for stealing from her house and that she has lost trust in all young women after what I had done. What made matters worse is that I have a cousin (daughter of my maternal aunt) who always used to say to me: “Have you ever loved someone?” or whatever, and I would respond by saying that I would never go against sharee’ah or religion. When my cousin saw my situation she started to incite her mother against me even more, and there was an argument between my mother who was defending my honour, and my aunt who was accusing me of taking drugs, or that the picture was genuine and was not a fake, and love and affection turned to hatred and resentment.

Our shaykh: I am turning to you to judge between us, for I am a victim who has been accused falsely. I admit that I made a mistake because I committed a sin to get out of this crisis. I admit that I made a mistake because I was not frank with my mother from the beginning, because I was so afraid for her and I thought that I could finish with this matter without her knowing.

I hope that you can judge between us and my aunt so that the love between us may be restored, if only partially, and the relationship may be restored between my mother and my aunt, whom our relatives thought would only ever be parted by death, especially since I am going to give my aunt your answer to read.

Praise be to Allaah.

There follow three messages, addressed to you, your friend and your aunt.

The first message is addressed to you:

1. We ask Allaah to increase your reward, and to relieve your distress, and to reconcile your family.

2. We hope that what happened will be a lesson for you and for others, that women should not be careless about their pictures or allowing themselves to have their pictures taken, even with their friends, and they should not trust anyone with regard to such matters, even the closest of people to them such as their sisters, for example, because she cannot be sure that her sister’s husband will not see them or publish them, let alone trusting a stranger on the grounds of friendship or being related.

3. You made a mistake before stealing by not consulting people of knowledge and wisdom. When we read your letter, we thought that it would end with your consulting them about what to do with this treacherous friend, and we were shocked by the way things developed and reached such an extent. Perhaps this is a lesson for everyone who finds themselves in such a dilemma to look for a solution with others before it gets even worse, because the more problems develop, the more complicated they get, specially problems that befall women with regard to evil and corrupt people.

4. What you did with regard to your aunt was absolutely necessary. You told her the truth, restored her rights and swore to her what the truth of the matter really was. She has to believe you and overlook this matter. Remember that being truthful will save a person, and Allaah will cause the truth to be known sooner or later. So be patient and seek the help of Allaah, and persist in making du’aa’, asking Allaah to grant you relief and cause justice and truth to prevail.

5. We offer you this advice, which you need to discuss with your family and with a lawyer – if possible – because we do not know anything about the laws in your country: why don’t you tell the police about your friend who betrayed you with this picture, because we think that if she is arrested and her computer is inspected, Allaah will suffice you against her evil and the truth will come out in sha Allaah.

The second message is addressed to your friend:

1. You have to repent to Allaah and seek His forgiveness for what you have done, and you should realize that you have committed many sins and caused many bad things to happen. You have betrayed your friend and made false accusations against her, you have helped to spread evil by means of bad pictures which you have spread after adding the picture of your friend to them, you have taken money from her unlawfully, and you have caused trouble for her and caused her to break family ties.

2. Part of repentance is admitting your error to your friend, her mother and her aunt. Allaah will not accept your repentance otherwise, because one of the conditions of repentance is setting right things that were affected by the sin. Allaah says (interpretation of the meaning):

“Except those who repent and do righteous deeds, and openly declare (the truth which they concealed). These, I will accept their repentance. And I am the One Who accepts repentance, the Most Merciful”

[al-Baqarah 2:160]

You should understand that your admitting to what you did will relieve your friend of distress, and will lift the false accusation that has been made against her. Man’s life is short, then he will meet his Lord with his deeds, so beware of meeting your Lord with those deeds without having repented sincerely from them.

3. Another part of repenting properly is returning the wealth that you took unlawfully from your friend.

4. Another part of repenting properly is destroying the picture completely, and not committing this sin again either with your friend or with someone else.

The third message is addressed to your aunt:

1. You should understand that Allaah is always watching you, He hears what you say and He knows that which is hidden and that which is more secret. We do not wish anything but good for you. It is to a woman like you that people would refer with regard to problems, and it is to people like you that those who are astray look for guidance. Your daughter and the daughters of your sisters turn to your for help, because you are the source of compassion and the merciful heart that they know, and our Prophet Muhammad (peace and blessings of Allaah be upon him) said: “The maternal aunt is like the mother.” Narrated by al-Bukhaari (2553).

2. We will ask you a single question which we hope you will answer to yourself: What if something this – Allaah forbid – had happened to one of your daughters? What if she had done what your sister’s daughter did? Would you like her aunt’s attitude towards her to be like your attitude now? We are sure – based on our good opinion of you – that you would never want that. So why do you agree to that for yourself? Do not think it is unlikely that bad would do things like that, and do not think it is unlikely that good people may be falsely accused of bad things.

We wish you and your sons and daughters well, and we hope that you will have an open mind and accept the truth and realize that your niece is innocent of the false accusation that her friend made against her. We have advised her friend to repent and admit the truth to you. May Allaah guide her to admit to you the awful thing she has done. But we also ask you to think about this false accusation and understand that it is pure fabrication, and your wisdom and compassion dictate that you should do the right thing in this case.

3. Your Prophet Muhammad (peace and blessings of Allaah be upon him) has enjoined something upon you and we do not think that you will do anything but respond to it. This command is that if someone swears to you by Allaah, you must believe him and accept his oath. You have no certain knowledge that contradicts your niece’s oath, so you have no choice but to obey the command of your Prophet Muhammad (peace and blessings of Allaah be upon him).

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Whoever swears by Allaah, let him fulfil his oath, and if an oath is sworn for a person by Allaah, let him accept it. Whoever is not content with Allaah has nothing to do with Allaah.” Narrated by Ibn Maajah (2101); classed as hasan by al-Haafiz Ibn Hajar in Fath al-Baari (11/536) and by al-Albaani in Saheeh al-Targheeb (2951).

Al-Sindi (may Allaah have mercy on him) said, commenting on Sunan Ibn Maajah: “if an oath is sworn for a person by Allaah” means: an oath is sworn for him by Allaah to please him. “Has nothing to do with Allaah” means, will never be close to Him.

The point is that that who are close to Allaah believe the one who swears an oath, out of veneration towards Allaah. The one who does not believe him when he is able to do so is not one of them. End quote.

Shaykh ‘Abd al-Rahmaan ibn Hasan (may Allaah have mercy on him) said:

With regard to the words “and if an oath is sworn for a person by Allaah, let him accept it. Whoever is not content with Allaah has nothing to do with Allaah”, if there is no way to settle the matter except by asking his opponent to swear an oath and he swears an oath, then undoubtedly he must accept it. But if what is happening between the people is something on a personal level, where people are trying to justify their positions with other and the like, then it is the right of one Muslim over another that he should accept what he says when he swears an oath absolving himself of blame or declaring his innocence of what he has been accused of or justifying his position. Another right that he has over him is that he should think well of him if there is no evidence to the contrary, as in the report narrated from ‘Umar (may Allaah be pleased with him): “Do not think badly of a word that is uttered by a Muslim when there is a way of interpreting it positively.”

The hadeeth also points to humility, compassion, love and other interests that Allaah loves, as is clear to anyone who has any understanding. This is a means of uniting hearts in obedience to Allaah, and it also comes under the heading of the good attitude which is the heaviest thing that may be placed in a person’s balance, as it says in the hadeeth, and it is one of the noblest of characteristics.

Fath al-Majeed (p. 405).

We hope that you will think about the words of this Shaykh (may Allaah have mercy on him), for they are relevant to your situation. One of your niece’s rights over you is that you should accept her oath, and one of her rights over you is that you should think well of her.

Do you know what ‘Eesa (peace be upon him) did when he saw a man stealing, and that man swore to him by Allaah that he did not steal? Think about it:

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “‘Eesa ibn Maryam saw a man stealing and ‘Eesa said to him: ‘Did you steal?’ He said: ‘No, by the One besides Whom there is no other god.’ ‘Eesa said: ‘I believe in Allaah and I disbelieve my own eyes.’” Narrated by al-Bukhaari (3260) and Muslim (2368).

Ibn al-Qayyim (may Allaah have mercy on him) said: The Messiah (peace be upon him), because of the great fear of Allaah in his heart, thought that this person who swore by the Oneness of Allaah was telling the truth, so his belief in Allaah made him believe him and make him think that his eyes had deceived him, and shown him something that he did not see, so he said: “I believe in Allaah and I disbelieve my own eyes.”

Undoubtedly one’s eyes may be mistaken and see things other than they really are, and may imagine things that do not really exist, then reason dictates that this is a mistake. The Messiah (peace and blessings of Allaah be upon him) put his faith before his vision, and disbelieved what his eyes had seen, and attributed the mistake to himself.

Badaa’i’ al-Fawaa’id (3/1159, 1160).

We hope that what we have mentioned will be sufficient to persuade you to accept your niece’s oath and lift the accusation from her. You cannot afford to go against Islamic teachings by rejecting this ruling, We think that you are of a noble character, in sha Allaah.

4. We end this message to you by saying that if, Allaah forbid, your niece has committed any sin or error – and we would never say that you know that from a third party but we will say that you saw it yourself – then do you know what you should do? You should conceal it for her! Yes, conceal her sin and do not broadcast it among people. Do you know what the reward is that results from that? You will be concealed by Allaah in this world and in the Hereafter.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever removes a worldly hardship from a believer, Allaah will remove one of the hardships of the Day of Resurrection from him. Whoever grants respite to (a debtor) who is in difficulty, Allaah will grant him relief in this world and in the Hereafter. Whoever conceals (the fault of) a Muslim in this world, Allaah will conceal him (his faults) in this world and in the Hereafter. Allaah will help a person so long as he is helping his brother.” Narrated by Muslim (2699).

Think about what the Prophet (peace and blessings of Allaah be upon him) said to a man who encouraged an adulterer to admit his sin. He said to him: “If you had concealed him with your garment it would have been better for you.”

Narrated by Abu Dawood (4377); classed as saheeh by al-Albaani in Saheeh al-Targheeb (2335).

Think about the warning issued to the one who exposed his brother’s honour – which you would not do, because your niece’s honour is your honour, and whoever harms her (with regard to her honour) is harming you too.

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever conceals the fault of his Muslim brother, Allaah will conceal his faults on the Day of Resurrection. Whoever exposes the fault of his Muslim brother, Allaah will expose his faults even if he did that in his own house.”

Narrated by Ibn Maajah (2546); classed as saheeh by al-Albaani in Saheeh al-Targheeb (2338).

Please excuse us for having spoken at length, which we would not have but for our distress at the severing of family ties which resulted from your niece’s thinking well of people, and our concern about accusations being made unjustly against people’s honour. You did not see anything yourself, and your niece did not confess to any sin, rather she swore an oath to you and told you about her friend who caused all this trouble for her. What excuse is there for anyone to accuse her or impugn her honour?

We ask Allaah, may He be blessed and exalted, to help you to do all that is good and to ward off evil and its people from you, and to reconcile between you, and to restore the ties between you and make them stronger than they were before.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


10182. She is sharp-tongued towards her husband and she is complaining that he is keeping away from her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She is sharp-tongued towards her husband and she is complaining that he is keeping away from her

I love my husband very much and he loves me, but I am quick-tempered and sharp-tongued (I am harsh with my husband and his family) because he is too busy to pay any attention to me, my daughter and the house altogether.

He serves the people and his family, but he does not sit with me. It may be because when in the past I had a relationship with some young men for nearly a year and a half, but praise be to Allaah it was by phone only and I stopped. Then three years later I got married.

My question is: how can I change? I do not want to make him angry, I want to respect him. Help me. I am quick-tempered, and I want a solution that will give me relief and let me live happily with my husband and daughter. Please note that I do not feel that I am married or am a wife or the mother of a daughter and a housewife who is running a home. There is a big vacuum in my life.

Praise be to Allaah.

A common mistake is for each spouse to tell the other everything about their previous lives before marriage, on the grounds that they should not leave anything of their past lives untold to their new loves and should be completely frank and open, so their relationship will have a strong foundation with nothing to affect it.

Real life has shown this idea to be a failure, because in most cases the spouses cannot stand this. If they put up with it at the beginning when the intensity of new love prevents an immediate reaction, then when love cools down things that were hidden begin to appear and affect their lives and make things difficult for them. Then problems begin to appear and the flames of jealousy begin to burn and the relationship begins to break down.

Whatever happened before you got married is over and belongs in the past, and no one among people should know of it no matter what his status or how close he is to you. If it was a sin and you have repented with all the conditions of repentance, it is between you and Allaah, may He be glorified and exalted, because repentance is what erases whatever sins come before it, not telling the husband.

One of the conditions of repentance is regretting what has happened, giving up the sin and resolving not to go back to it. And you should also do a lot of good deeds and pray for forgiveness, to make up for what you have missed.

And the believer is enjoined to conceal himself.

The Messenger (peace and blessings of Allaah be upon him) said: “Avoid these reprehensible things which Allaah has forbidden, but whoever has done any of them, let him conceal himself with the concealment of Allaah.” Narrated by al-Haakim and classed as saheeh by al-Albaani in Saheeh al-Jaami’ (149).

Al-Bukhaari (6069) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “All of my ummah will be fine except those who commit sin openly. It is part of committing sin openly for a man to do something at night then in the morning, when Allaah has concealed him, he says: ‘O So and so, I did such and such last night,’ when all night his Lord had concealed him, but the next day he discloses what Allaah had concealed for him.”

What you have mentioned about your love for your husband, which is the basis for married life, is a good start and a solid foundation for solving the differences that exist between you, in sha Allaah.

Show your husband this love in real terms, by showing you care about him. Change your attitude towards him, change yourself, your appearance, your house, make a real change.

Perhaps he is bored of routine and the rhythm of daily life in which there is no change.

Try to attract his attention to you, your house and your daughter in all the ways that you can, but beware of complaining or showing that you are unhappy about some of his private affairs because that would be an obstacle to reaching an understanding between you.

Adopt the etiquette of Islam and beware of being hot-tempered, because the Messenger (peace and blessings of Allaah be upon him) advised against getting angry.

Al-Bukhaari (6116) narrated from Abu Hurayrah (may Allaah be pleased with him) that a man said to the Prophet (peace and blessings of Allaah be upon him): Advise me. He said: “Do not get angry.” He repeated it several times, saying: “Do not get angry.”

We are also enjoined to guard our tongues. The Prophet (peace and blessings of Allaah be upon him) said when he was advising Mu’aadh (may Allaah be pleased with him): “Restrain this,” i.e., your tongue. I said: O Messenger of Allaah, will we be called to account for what we say? He said: “May your mother be bereft of you, O Mu’aadh! Will people be thrown in Hell on their faces or their noses for anything other than the harvest of their tongues?” Narrated by al-Tirmidhi; classed as saheeh by al-Albaani in Silsilat al-Ahaadeeth al-Saheehah (772).

What you have mentioned about your being hot-tempered and sharp-tongued are things that lead to destruction and destroy the basis of family life.

Perhaps these are the reason why your husband has turned away from you. Perhaps he finds with this family and other people the respect and good manners that he does not find with you, and that has made him resort to what he is doing.

So try to change the way you behave and control yourself. Turn to Allaah and pray that you and he be guided and develop a good attitude and proper etiquette, for Allaah is Ever-Near, Most Responsive.

I ask Allaah, may He be glorified and exalted, to bring you together and may He help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


10183. Should he walk with his sister who makes a wanton display of her beauty (tabarruj)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Should he walk with his sister who makes a wanton display of her beauty (tabarruj)?

I have a sister who adorns herself openly. I do not walk with her outside. This makes my mother very angry. I would like to know the limits of me dealing with her?

Is there a suggested yearly table contains days, hours, and the titles of the books?

What is the easiest way to get used to reading? How to train myself on patience with reading?.

Praise be to Allaah.

Firstly:

You should advise your sister and explain to her the rulings on hijab and that it is haraam to make a wanton display of one’s beauty (tabarruj). May Allaah guide her and open her heart to the truth.

It is important to be wise and patient, and to show love, mercy and compassion towards your sister when you speak to her. You should choose the most suitable ways and times for that. You could also use some books and tapes that will encourage her to wear hijab and will dispel her doubts.

As for going out in the street with her when she is adorned, that is not permissible except in cases of necessity, because her going out like that is an evil and it is not permissible to help her in that, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

You should advise your parents and explain to them that it is haraam for a girl to go out in the street wearing adornment openly, and that they are responsible for that, as Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

And the Prophet (peace and blessings of Allaah be upon him) said:

“Each of you is a shepherd and each of you is responsible for his flock. The ruler of the people is a shepherd and is responsible for his flock. A man is the shepherd of his household and is responsible for his flock. A woman is the shepherd of her husband’s house and children and is responsible for her flock. The servant is the shepherd of his master’s wealth and is responsible for it. And I think he said: The man is the shepherd of his father’s wealth and is responsible for his flock. Each of you is a shepherd and each of you is responsible for his flock.”

Narrated by al-Bukhaari (893) and Muslim (1829).

It is not honouring one’s parents to obey them with regard to tabarruj or going out with a woman who is showing her adornments openly, because there is no obedience to any created being if it involves disobedience towards the Creator.

Secondly:

There is no suggested annual schedule for reading, rather each person should work it out according to his work and free time, and the level of his comprehension, and other factors. What matters is that you should organize your time and have the desire to acquire and increase knowledge, as well as seeking the help of some Shaykhs to determine your priorities in reading, to solve problems and to explain difficult matters.

If you cannot contact any of the shaykhs who are qualified to teach, then you can make use of tapes which explain the books of different disciplines, as well as seeking the help of one of your righteous brothers with whom you can study and organize regular appointments for getting together and studying which is one of the greatest means of attaining blessing.

Thirdly:

Reading books requires awareness, insight and the ability to make good choices, as well as methods that will help one to continue and succeed. With regard to this, we advise you to read a book called Kayfa Taqra’ Kitaaban (How to Read a Book), which you will find via this link (in Arabic):

http://audio.islamweb.net/audio/index.php?page=audioinfo&audioid=102290

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


10184. She was sexually abused and her fiancé has left her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She was sexually abused and her fiancé has left her

I am a 19 years old girl. I grew up in a religious family, they taught us la ilaha illa Allah, Muhammad Rasool Allah (there is no god but Allah and Muhammad is His messenger). They planted the principles of Islam in our minds and the pillars of it in our hearts. All praise be to Allah for this great grace.

I was sexually abused by a person relates to my family eight times. He became a nightmare in my life. I still see him in all faces. After a period of time I got rid of these horrible memories by Allah’s help then by my fiancée’s. I told my fiancée everything happened in details; because he knew some how through some people I do not know who they are. These people gave my fiancée the number of that man who abused me and my fiancée called him, he told him lies about me, things that have nothing to do with what has really happened. So I had to tell him the truth and explain, when he told me that he found out. My fiancée understood my situation and helped me to forget the matter. After this we had a problem, so I suggested staying away from each other for sometime to calm down, until we find some solution. Then he shocked me by his reaction, which is separation. I tried to understand why he decided this. I found that who helped me is now telling me how weak and narrow minded I am. His revenge was destroying my life.

I tried then to bring this problem to an end, but he insisted on consulting a scholar in the matter. He asked me to ask the scholar about the reward that will be waiting for him, and what he should do especially that he can not stop thinking of taking revenge.

Please tell me about a similar story that happened in the past, and what shall I do now? No one believes that I am innocent but Allah knows best that I am. I do not complain of my grief but to Allah the All-Knowing.

I want to tell you that recently I been very firm with my fiancée, while I am the reason for his suffering. But I realised my mistake and I want to make up. Tell me what I should do.

Finally: please excuse me and forgive me. Please answer my question as soon as possible. May Allah reward you.

You may be wondering why I did not tell my family about what happened although it was repeated eight times. The reason is the fear, my fear of the scandal especially that he was threatening and hitting me, and that there is no talk about these matters at all at our home.

I wish you understand me, may Allah reward you.

Praise be to Allaah.

Firstly:

We ask Allaah to relieve your distress and grief, for the effects of molestation are many and great. We ask Allaah to destroy those molesters and those who are not kept in check by religious commitment, reason or decent human nature, for they have no respect for religious teachings, they have corrupted their reason and lost their decent human nature.

If we are surprised by anything, that this criminal molested you at the age of 16, because this is an age at which one is big and able to shout and defend oneself, especially as that happened a number of times. You could also have stopped him by telling your family. No matter how cut off the family members may be from one another, they would not take such incidents lightly. We think that this criminal molester has conveyed this message to your fiancé and told him that you agreed to what he did, and he is the one who has made him change his attitude towards you.

We believe that you were forced, and that you could not escape from his evil actions. We want to support you at this hard time, so we say:

This is something that Allaah decreed for you. Chaste Muslim women in prisons in Muslim and kaafir countries have suffered a great deal from molestation and rape at the hands of Muslim and kaafir evildoers. One's heart would break when hearing their stories and one would wish that he had died before hearing such things.

Our consolation is that Allaah will wreak vengeance upon these criminals, and that Allaah will decree reward for our sisters, but they should seek reward with Him for these calamities. They must bear with patience that which Allaah has decreed for them. It is not permissible for them to commit suicide and kill themselves, for that is a crime and a major sin. We are not saying that it is something easy for the woman who has been molested, rather it is a serious matter, and the effects on the molested woman are grave. Some of them suffer mental illnesses, and some commit suicide or think of suicide. Some of them follow a path of deviation and haraam relationships with strangers. Some of them become depressed and alienated from their husbands. Hence it is essential for the woman who has been molested to seek reward for what has happened to her and to bear its effects with patience, and to seek strength by acts of obedience and faith so that Allaah may honour her with purity of heart and peace of mind.

Secondly:

Those who told your fiancé about what happened to you were wrong, and they have to repent and seek forgiveness, because it is not permissible for them to make people’s honour a topic to chat about in their gatherings, or to create troubles among people, or to cause them harm. What they should have done was to conceal it and not spread it among people. They should realize that they have sisters and daughters, and for certain they would not want people to do to them the same that they have done to those who were affected by this calamity.

It was narrated from Sahl ibn Sa’d that ‘Uwaymir came to ‘Aasim ibn ‘Adiyy, who was the chief of Banu ‘Ajlaan and said: What do you say about a man who finds a man with his wife? Should he kill him then you would kill him, or what should he do? Ask the Messenger of Allaah (peace and blessings of Allaah be upon him) about that for me. ‘Aasim came to the Prophet (S) and said: O Messenger of Allaah, but the Messenger of Allaah (peace and blessings of Allaah be upon him) disliked such questions. ‘Uwaymir asked him and he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) disliked the question and considered it shameful.

Narrated by al-Bukhaari (4745) and Muslim (4929).

Al-Nawawi (may Allaah have mercy on him) said: With regard to the words “The Messenger of Allaah (peace and blessings of Allaah be upon him) disliked such questions and considered it shameful”, what is meant is that he disliked questions for which there is no need, especially if it involves uncovering the secrets of a Muslim man or woman, or spreading evil or disclosing something condemnable about a Muslim man or woman.

Thirdly:

You do not have to divulge this secret to anyone, even if he proposes marriage to you. People are not able to keep secrets. There is hardly any Muslim whose religious commitment or reason is sound enough to conceal a matter like this or overlook it.

As your fiancé has treated you in this manner and wants to separate, this indicates that he has been influenced by what that criminal said, and he may have already decided that life with you will be miserable. What we advise you to do is keep away from him altogether and do not marry him, because you cannot be sure that it would not affect your lives after that.

Ask Allaah for guidance concerning this separation by praying istikhaarah, and asking Allaah to divert you from marrying him if marriage to him will be bad for your religious and worldly affairs, and ask Allaah to decree good for you and make you content with it.

So pray istikhaarah; you can find more information about it in the answer to question no. 11981.

If your fiancé wants to change his mind about separation, he should understand that his reward with Allaah will be great if he conceals what he knows about something that was beyond your control. But this must be based on full conviction; it should not be an emotional decision that will soon change. If he wants to come back and get married, then it is not permissible for him to criticize you or blame you for what happened to you, rather it is recommended that he keep quiet and be patient in the hope of reward from Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


10185. She shows her adornments before her husband’s brothers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She shows her adornments before her husband’s brothers

My brother’s wife is shameless in front of my brothers. She appears wearing unsuitable clothes and she behaves inappropriately in front of them. She is impolite with us, her husband’s sisters, she treats us rudely. On the other hand she treats my brothers so softly and nicely, she allures them by her words and actions. This made one of my brothers criticize his wife a lot for every small thing, he turned her life into hell because of this woman.

We tried to change her and teach her, but all efforts failed. We told our brother about what she does of bad actions behind his back and about how she treats us, as he spends most of his time working and he does not know anything about what she does.

All relatives know that she is a bad woman. My brother beats her sometimes because of what she does, but he does not want to divorce her due to my mother’s insistence. What is the solution for this problem? How shall we treat her? Shall I care not about this evil I see? I thought of getting another righteous woman for my brother to marry. Please tell us what shall we do?.

Praise be to Allaah.

Firstly:

Allaah has enjoined the Muslims to be sincere to one another, and He has enjoined the one who has been advised sincerely to respond to the command of Allaah, may He be exalted, and to refrain from the evil actions that he is committing. Hence you must advise:

1 – Your brother’s wife, and tell her to stop doing things that Allaah has forbidden such as uncovering any part of her body in front of her husband’s brothers, speaking softly to them and mistreating you.

2 – Your brother himself, and tell him to stop his wife from mixing with non-mahram men and to stop her from mistreating his sisters. And he should pay attention to the evils that she is causing in the family, such as creating division between his brothers and their wives.

3 –Your parents should take a stance concerning the actions of their son’s wife.

4 – The husband’s brothers should not sit with their brother’s wife or listen to what she says; they should beware lest she become a cause of division among the family, and division between them and their wives.

Secondly:

She has to know and respect the sacred limits set by Allaah, and her husband – likewise – must realize that his wife is part of his flock that Islam enjoins him to take care of. He should realize that he will be responsible on the Day of Resurrection for her and her actions.

Among the things that Islam has enjoined upon her are the following:

1 – She should preserve her modesty and chastity, and lower her gaze and avoid looking at that which Allaah has forbidden.

Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Many scholars are of the view that it is not permissible for a woman to look at non-mahram men with desire.

Majmoo’ al-Fataawa (15/396).

2 – She should observe complete hijab before non-mahram men, and she should realize that her husband’s brothers are also non-mahrams. Indeed, she should be more careful about her clothing, adornment and speech before them than before others. The verse from Soorat al-Noor quoted above makes it clear that it is not permissible for her to show her adornments in front of them.

It was narrated from ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” An Ansaari man said: O Messenger of Allaah, what about the in-law? He said: “The in-law is death.”

Narrated by al-Bukhaari (4934) and Muslim (2172).

See Imam al-Nawawi’s comment on this hadeeth in the answer to question no. 12837.

3 – She should adhere to the Islamic rulings on speaking to non-mahram men and on walking, so there should be no softness or allure in her speech or actions. Allaah says (interpretation of the meaning):

“then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32].

4 – Avoiding wearing perfume that can be smelled by non-mahrams.

It was narrated that Abu Moosa al-Ash’ari (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Any woman who puts on perfume and passes by people so that they may smell her fragrance is a zaaniyah (adulteress).”

Narrated by al-Tirmidhi (2786), Abu Dawood (4173) and al-Nasaa’i (5126; classed as hasan by al-Albaani in Saheeh Abi Dawood.

5 – Refraining from being alone with her husband’s brothers and mixing with them.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “No man should be alone with a woman unless she has a mahram with her.” Narrated by al-Bukhaari (1763) and Muslim 91341).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Is it permissible for a woman to sit with her husband’s relatives if she is wearing Sunnah hijab?

He replied:

It is permissible for a woman to sit with her husband’s brothers or her cousins and so on if she is wearing proper shar’i hijab, which means covering the face and the rest of her body, because she is ‘awrah and a fitnah, if the sitting mentioned does not involve anything dubious. As for gatherings in which there is anything dubious, that is not permissible. The same applies to sitting with them and listening to music or entertainment and the like.

It is not permissible for her to be alone with any one of them or with anyone else who is not a mahram for her, because the Prophet (peace and blessings of Allaah be upon him) said: “No man should be alone with a woman unless she has a mahram with her.” Saheeh – agreed upon. And he (peace and blessings of Allaah be upon him) said: “No man is alone with a woman but the shaytaan is the third one present.” Narrated by Imam Ahmad with a saheeh isnaad from the hadeeth of ‘Umar ibn al-Khattaab (may Allaah be pleased with him). End quote.

Fataawa al-Mar’ah al-Muslimah (1/422, 423).

The husband should heed these commands and prohibitions, and he should realize that he is responsible for his wife, so he must advise her and direct her to that which is good. Guiding her is preferable, in our view, to letting her go or divorcing her.

The parents should also take a firm stance regarding this issue. The mother should stand up for what is right, and not let her emotions take precedence over sharee’ah and common sense. She should understand that if her son’s wife carries on in this manner, this will destroy her son’s family and the negative effects of that are obvious as mentioned in the question.

The wife’s brothers should also fear Allaah with regard to themselves and be content with the halaal things that Allaah has blessed them with. They should advise their brother and guide him and his wife lest their relationships with their own wives be spoiled. They should also lower their gaze and avoid mixed gatherings.

We ask Allaah to set the affairs of all the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


10186. He does not have any work; can he stay with his paternal aunt who is married to a Christian?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

He does not have any work; can he stay with his paternal aunt who is married to a Christian?

I am a young Muslim man and I am going through a hard time, praise be to Allaah. I do not have any work, and I am married and have a daughter. I live with my adoptive father. My paternal aunt is married to a Christian, and she is the one who is supporting us. She wants us to live with her in one house, and you know how the Christians drink alcohol and so on. My question is as follows: Can I live with her, as I cannot get a separate house at the moment? My second question is: Now I am their adopted son, and I want to know the Islamic ruling on that. May Allaah reward you with good.

Praise be to Allaah.

Firstly:

We ask Allaah to make things easier for you, and to relieve your distress and grant you provision from His bounty.

Secondly:

If what you mean by adoption is that you are named after the person who adopted you and you are regarded as his son with regard to mahrams, inheritance etc, then this is the kind of adoption that is haraam and was abolished by Islam.

But if what you mean is that he took care of you, sponsored you and treated you kindly, without your taking his name, then there is nothing wrong with that, rather it is praiseworthy and it is hoped that the one who does that will be rewarded. See question no. (10010).

It is obvious that according to shar’i rules, you are a “stranger” (non-mahram) in this house, so you cannot be alone with the sister of the one who adopted you, or with his wife or daughter, and you are not entitled to inherit from any of them, and your wife cannot uncover in front of the one who adopted you, and he cannot be alone with her, because he is not your father according to sharee’ah.

Thirdly:

It is not permissible for a Muslim woman to marry a kaafir, whether he is a Jew, a Christian or anything else, because Allaah says (interpretation of the meaning):

“And give not (your daughters) in marriage to Al-Mushrikoon (polytheists) till they believe (in Allaah Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you. Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave, and makes His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to mankind that they may remember”

[al-Baqarah 2:221]

“then if you ascertain that they are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them”

[al-Mumtahanah 60:10]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: The Muslims are unanimously agreed that a kaafir cannot inherit from a Muslim and a kaafir man cannot marry a Muslim woman. End quote from al-Fataawa al-Kubra (3/130).

What the sister of your adoptive father has done by marrying a Christian man is a great wrong, and it is an invalid marriage which must be annulled; it is not permissible for her to stay with this man under any circumstances. She also has to repent to Allaah and beseech Him to forgive her and pardon her.

It is not permissible for you to live with her in the presence of the husband mentioned, because that involves remaining silent about this great wrong, as well as what you have mentioned about him drinking alcohol.

All of this is in addition to the fact that this woman is not really your paternal aunt, so it is not permissible for you to enter upon her or be alone with her, let alone live with her in the same house!

Fourthly:

You should look for permissible work by means of which you can take care of yourself and your family. Be sure that provision comes from Allaah and that there are many means of acquiring provision, although some people are unaware of that. The Prophet (peace and blessings of Allaah be upon him) said: “By Allaah, for one of you to go out and carry firewood on his back and sell it is better for him than to ask a man who may give him (something) or withhold from him.” Narrated by al-Bukhaari (1470) and Muslim (1042).

You have an example in ‘Abd al-Rahmaan ibn ‘Awf (may Allaah be pleased with him). Al-Bukhaari (2048) narrated that ‘Abd al-Rahmaan ibn ‘Awf (may Allaah be pleased with him) said: When we came to Madeenah, the Messenger of Allaah (peace and blessings of Allaah be upon him) established brotherhood between me and Sa’d ibn al-Rabee’. Sa’d ibn al-Rabee’ said: I am the wealthiest of the Ansaar, and I will give you half of my wealth. And see which of my two wives you want; I will give her up for you and when she becomes permissible (after the divorce and ‘iddah), you can marry her.

‘Abd al-Rahmaan said to him: I have no need of that. Is there any market in which trading is done?

He said: The market of Qaynuqa’.

The next morning, ‘Abd al-Rahmaan went there and brought some dried yoghurt and ghee, then he went there the next day, and soon ‘Abd al-Rahmaan came with traces of yellow perfume on him.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Have you got married?” He said: Yes. He said: “To whom?” He said: To an Ansaari woman. He said: “How much (dowry) did you give her?” He said: The weight of a date stone in gold (or a date stone of gold). The Prophet ( (peace and blessings of Allaah be upon him) said: “Give a wedding feast, even if it is with just one sheep.”

So seek the help of Allaah, and do not feel helpless; ask Allaah to make you independent of means by His bounty.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


10187. She is going to get married, and her hymen was broken without her committing any immoral action

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She is going to get married, and her hymen was broken without her committing any immoral action

Praise be to Allaah, I came from a religiously-committed family and I am also religiously-committed, but now I am living in a state of fear because I am soon to get married to a young man who is also respectable. The reason is that I think my hymen may have been broken – without committing any immoral action, Allaah forbid. Should I tell him about that (although it will be difficult for me) or should I leave it until the wedding night and not tell him? I do not know what to do, please advise me. May Allaah reward you with good.

Praise be to Allaah.

So long as you are chaste and have not committed any immoral action – praise be to Allaah – then you do not have to tell him, and you should not worry about that. The hymen may be broken due to jumping, insertion of fingers, heavy menses, lengthy spinsterhood and other reasons that the fuqaha’ have mentioned.

See: al-Mabsoot (5/8), Kashshaaf al-Qinaa’ (5/47) and al-Fataawa al-Kubra (3/88)

The husband should think well of his wife if he finds out that she is not a virgin. As we have mentioned, virginity may be lost due to causes other than immoral actions. If we assume that he asks you, you can answer him in a way that will ward off doubt from his mind. Rest assured that Allaah will support His believing slave and help him. See also question no. 40278.

The Standing Committee for Issuing Fatwas was asked: A Muslim woman had an accident when she was small in which her hymen was broken. She has got married but the marriage has not yet been consummated. In another case, a woman suffered the same accident, and now religiously-committed brothers are coming to propose marriage to her. They are both confused about their situation. Which is better – should the married woman tell her husband before consummation of the marriage or should she keep quiet? And should the one who is not married yet go ahead with it, lest it become known and people think badly of her? This happened when she was small and was not yet accountable. Or is this regarded as deceit and cheating? Should she tell those who come to propose or not, for the sake of getting married?

They replied: there is no shar’i reason why she should not conceal it, then if he asks her after consummation of the marriage, she can tell him the truth. End quote from Fataawa al-Lajnah al-Daa’imah (19/5)

We ask Allaah to help you and guide you.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


10188. He is suffering from a psychological problem: fear of marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

He is suffering from a psychological problem: fear of marriage

I want to marry. I wish I have a good wife to live with in happiness and satisfaction, to have a loving relationship with, to pray at night with, her to be my source of comfort and I be her shelter. I am a man who lives with a big fear of marriage and women. I live in shyness and timidity. I feel I need to marry for some time now, my parents are persisting but I am too shy to say I want to marry. Although I feel like I want to scream and say I want to marry.

I feel that I have made my shyness and doubts about my sexual abilities a barrier between me and marriage. Yes, I would love to get married. I do not know why I run away from marriage, is it because I fear failing a lot or because I am not confident? I am a hesitant person as for the matters of buying and selling. I grew up in a conservative family; I rarely hear any talk about sex or even references to it. Although I hear a lot how our relatives talk to their sons about sex and make jokes, and the sons feel free to express themselves about sex and marriage.

I fear a lot I fail sexually in my marital life; I even went to have a fertility test, blood tests and other similar things. I do not know if it is my fear of marriage or my desire to stay away of it. Some of the investigations made me doubt myself even more, yet, I still feel it is not the investigations that make me hesitant to marry, it is my fear of it more than anything else. Every time I intend to talk to my family about my marriage I feel terrified.

Since my childhood, to be honest, I have convinced myself that it is impossible for me to marry, and that I will stay lonely until I die. If anyone one asks me about when I intend to marry, I immediately answer saying: “in paradise”. I feel that this has been imprinted onto my subconscious.

I want to marry, by Allah I want to marry. My fear of women and failing stays as a barrier between me and marriage. Also I cannot imagine that I am having intercourse with a woman, I cannot imagine that I am sleeping and travelling with a woman, all these matters stay as barriers between me and marriage.

I encouraged myself some time ago and talked to my family, and they engaged a girl to me and her family approved. But when the time to meet her came, I felt big fear from the whole matter, and then said to my family that I do not want to marry this girl.

I am over thirty years old now. I feel helpless although the hope is there. I feel hesitant although I have a great desire to marry. I am badly affected by my problem; I saw many psychiatrists complaining from my great worry and depression. They all said to me I have to take tablets, while they do not feel my suffering.

Except the last psychiatrist, he really put his hand on the root of the problem, which is my great fear of women, marriage, failing, and sex.

Please guide me. I need your advice and guidance. I want to destroy these barriers between me and marriage. Any word, negative or positive, will affect me a lot. I need who takes my hand to rest, comfort and marital happiness.

Praise be to Allaah.

You may be certain that we understand your problem and feel your pain, and that any Muslim in this world is our brother and what befalls him affects us too. We feel his joy if he rejoices and we feel his sorrow if he grieves. We will try to offer you a solution because we share your pain, so that you may be rid of this problem quickly, in sha Allaah.

You should realize that you are not the only one in this world who has problems and suffers worries, anxiety and depression. Right now you are facing a test from Allaah, and this test requires you to do some things so that you may learn from it and emerge from this calamity with many great benefits. These things include the following:

1 – Think positively of Allaah, for He has only decreed this thing for you for a reason that is known to Him. He wants good for you so long as you adhere to His commands and guidance, and obey His commands and avoid overstepping His limits and falling into that which He has forbidden. You do not know, perhaps this calamity has befallen you so that Allaah might ward off thereby something that is even worse; perhaps Allaah has warded off thereby some major sins and some destructive calamity without you realizing. So think positively of your Lord and believe that He will bring you forth from this calamity as a hair is pulled out of dough.

2 – Trials require patience and seeking reward. Allaah has praised those who are patient in His Book and has prepared for them a reward like no other, as He says (interpretation of the meaning):

“Only those who are patient shall receive their reward in full, without reckoning”

[al-Zumar 39:10]

The Prophet (peace and blessings of Allaah be upon him) also praised patience and those who have the characteristic of patience. He said – in a hadeeth whose authenticity is agreed upon – as was narrated by Abu Sa’eed al-Khudri (may Allaah be pleased with him): “…whoever is patient Allaah will bestow patience upon him, and no one is ever given anything better and more generous than patience.” Narrated by al-Bukhaari (1400) and Muslim (1053).

So you have to be patient, for it is your provision at times of calamity and times of ease.

3 – Medical doctors say that diagnosis is two-thirds of the cure. From examining what you say about your situation in your question, it is clear that your problem is neither physical nor psychological, something that can be treated by a psychologist; rather it is persistent waswaas that is affecting you in an important aspect of your life. Waswaas is a serious disease, which if it takes hold of a person may lead to his doom and may put some people beyond the pale of Islam – we ask Allaah to keep us safe and sound. But, praise be to Allaah, your waswaas does not have to do with ‘aqeedah or basic matters of Islam, or with acts of worship or the pillars of Islam, rather it has to do with your hesitation to get married and in buying and selling, as you say. Although this seems to you to be a big issue, it is in fact minor, if you compare it to the waswaas experienced by other people about tahaarah. For some people may do ghusl several times, after which they are not certain that they are now in a state of purity, or they may do wudoo’ more than ten times and still not be certain that they have wudoo’. Perhaps a person catches up with the opening takbeer (of prayer) with the imam but he misses the first rak’ah because he is trying to do the opening takbeer, then he completes his prayer and does not know whether he has done it or not. Praise be to Allaah, no such thing is happening with you.

Hence your cure will be achieved in the following steps, in sha Allaah.

1 – You should understand that waswaas comes from the Shaytaan, and in fact Allaah calls the shaytaan the waswaas (the whisperer) in Soorat al-Naas, as is well known. This means that you have to declare war on the shaytaan and remember that he is the one who started it with you and that he is the one who transgressed against you and tricked you and wanted to deny you your rights, so do not turn your back to him or show him your weakness, for he is weak and defeated, and withdraw easily. So be of good cheer, and be certain that you can overcome him so long as you are with Allaah. Allaah says (interpretation of the meaning):

“… hold fast to Allaah [i.e. have confidence in Allaah, and depend upon Him in all your affairs]. He is your Mawla (Patron, Lord), what an Excellent Mawla (Patron, Lord) and what an Excellent Helper!”

[al-Hajj 22:78]

2 – You should read Soorat al-Baqarah a great deal, and complete it every three nights, and if you do that while praying qiyaam al-layl that is better. It is proven that our Prophet (peace and blessings of Allaah be upon him) said: “Read the Qur’aan, for it will come on the Day of Resurrection interceding for its companions. Read the two bright ones, al-Baqarah and Soorat Aal ‘Imraan, for they will come on the Day of Resurrection like two clouds or shadows, or like two flocks of birds in ranks, pleading on behalf of their companions. Read Soorat al-Baqarah for reciting it regularly is a blessing and forsaking it is a loss, and the magicians cannot withstand it.” Narrated by Muslim (804).

The devils cannot bear to hear Soorat al-Baqarah; they flee from it and weaken before the one who recites it, and they are afraid of it. It is proven in a hadeeth that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not make your houses into graves, for the Shaytaan flees from a house in which Soorat al-Baqarah is recited.” Narrated by Muslim (780).

3 – Always recite the dhikrs for various occasions, such as the dhikrs for morning and evening, the dhikrs for going to sleep, entering the mosque or the home, entering and leaving the wash-room, dhikrs for eating, drinking and putting on clothes, and so on, for in all of them there is a great benefit for you and they will prevent the shaytaan from reaching you.

4 – Say a lot of du’aa’. Turning to your Lord with du’aa’ will bring you relief and deliver you from this trial. You should seek out for that the times when du’aa’s are likely to be answered, and allocate a time for du’aa’ every night during the last third of the night, in the last part of the day on Friday, and following the prescribed prayers. Pray for everyone who is afflicted with calamity for the angels say ameen to your du’aa’ and say “May you have likewise.” Pray a great deal for forgiveness and repent to Allaah, for Allaah has promised a great deal of good to the one who prays for forgiveness. Allaah says (interpretation of the meaning):

“I said (to them): ‘Ask forgiveness from your Lord, verily, He is Oft-Forgiving;

11. ‘He will send rain to you in abundance,

12. ‘And give you increase in wealth and children, and bestow on you gardens and bestow on you rivers.’”

[Nooh 71:10-12]

5 – In all of that it is essential for you to do your utmost to ward off the waswaas and treat yourself by convincing yourself that you are normal and that you do not have a problem; you should ward off all thought that may weaken you. You should remember that all of this stems from one source, which is the waswaas, and overcoming it is easy, by Allaah’s Leave.

6 – Seek the help of Allaah and go ahead and get married. Seek the help of your family and sincere friends to do that. We know – personally – someone who had the same problem, whose situation was exactly the same as yours, or worse. Then some of his brothers and sincere friends forced him to get married, after they had made sure that he was not suffering from a physical problem. Then Allaah helped him and relieved his distress, and his marriage became normal like anyone else’s.

7 – There is nothing wrong with consulting a psychologist and using some psychological treatments that may help in this case, because waswaas is also a kind of mental illness that is well known to the specialists. So there is nothing wrong with combining the remedies that we have referred to above with psychological treatment.

I ask Allaah the Almighty, Lord of the Mighty Throne, to heal you, and to hasten your relief and bring you happiness, for He is All-Hearing and Ever Near.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


10189. She lives with her mother-in-law and there are a lot of problems between them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She lives with her mother-in-law and there are a lot of problems between them

I married about ten years ago, and have two children. I live with my parents in law since I got married. I started my marriage life hoping that we build a family, and that they treat me like their daughter and I will do the same. But the relationship with them became “peaceful coexistence”, they may be a conversation so long as they do not criticise me. I do really miss the feeling of being beloved, especially when I am ill or tired. I do not feel that she cares about my health like a mother does. If I get tired she does not ask how I feel or if I feel any better, so I just do not say that I am tired any more. Sometimes she makes me feel like if I am just acting or pretending to be ill, and this really hurts me. As I do not ask to rest while she does what the home needs of cleaning, cooking etc.

The other problem is the nature of my mother in law. She always criticises others’ actions, she is right about some things sometimes, and sometimes she just magnifies. She wants everything to happen in accordance with her desire; otherwise it is wrong, in her view.

The problem is that she mostly criticises friends, her relatives or mine. She sometimes gives really sharp critique especially when she is angry, it becomes nearly like slandering. I feel we commit much of gheebah (backbiting). If I do not answer her or if I try to justify the other’s situation she becomes angry with me. She is only pleased when I say she is right and the other side is wrong. But so we hurt many people by this gheebah. What deepens my sadness is when this criticising is about my family (my father, mother brothers, and their wives). She sometimes is right about what she says, but they are humans and they do mistakes.

She does not only badly criticise a specific manner that made her angry in some situation, she talks about their personal life. If I show her that what she says annoys me, she becomes angry with me.

My father in law passed away less than a year ago, and this made it even worse. She became very sensitive to any word or action of anyone we know. She even criticises me, every matter in our life she criticises; my way with her son (my husband), my children and my family. She wants me to blame my family for everything she thinks is wrong. Now I see that my brother complements her (for my sake), and even if she gets angry with anyone of them he comes and apologises. Is not this enough for me to confess their complement, as they could easily leave it but they are just apologising to her for my sake.

As an example of what I am saying: my husband travelled for 10 days. My family was calling everyday to ask about us and if we need anything. But she criticised this saying that one of them should have come to us everyday to see if we want to go to anywhere etc. then the appointment of her weekly injection came. So my brother in law came and took us to the hospital, then took us to buy what we need for home. But she still criticised his behaviour saying that he should have bought something for my children who were with us. And she became very angry and said that he is stingy.

As for me, she criticises me a lot especially recently. Sometimes she uses really hurtful words in front of my children. All these years I am just patient, I did not say a word or object to anything, respect for her and seeking my husband’s satisfaction. I always renew my intention considering all this for Allah’s sake.

I feel I cannot tolerate it anymore. This has affected my health and made me very hot tempered with my children. I know this is the only way out to release my anger. I try my best to stop this or avoid it but I cannot. I do not feel that I have my private marriage life. There is no time to be alone with my husband. As I always sit with her and talk so that she does not feel lonely. I try not to let the conversation be about someone, so I just make it about general matters or religious issues.

I do not spend time with my children to play; they are 9 and 6 years old. I do not that I have a home I am free in. As I have to ask for her permission before doing anything. She thinks I have no say in any matter and I cannot do anything alone, until I became really like this. What shall I do? I am doing everything within my ability to satisfy her. I do not feel I am at my home, I feel just like a guest who must be careful about what to do what should not be done all the time.

I have talked about this to my husband. He said that this is her nature and we should not consider it just as if she does this only with us. As she behaves in the same way with all people, relative or stranger person, all the same. He said I should not let it be burden on myself psychologically. To be honest I could not understand quite well this theory or cope with it.

I became just like “intense electricity”, I store pressure during the day and release it by crying all night so that I maybe able to tolerate the next day. I keep pressing on myself to accept what she says and show no annoyance of what she says about others, I feel very guilty as it is gheebah, or about my family, which hurts me even more. I just try to repress my anger and be extremely diplomatic trying to defend who she is making gheebah of. And I try my best to avoid her being angry with me because of me doing this. Sometimes I really fail to do both things at the same time, which makes her angry.

I lost all my friends, I preferred to be far from them before marriage so that she may not criticise me, and also because I cannot complement them as I used to do before marriage, as I cannot go out to meet them but by her permission. Even visiting my family, we must use a trick somehow to make her say visit them herself. I am not free to go out with my husband anytime. In case we go out alone, we find her angry when we come back, and it becomes very obvious even to my husband that she is angry as we went out alone. I do not find any other reason for her anger although we ask for her permission before we go out.

My husband does not have friends to socialise with. All the relationships are within work or they may meet outside without their families. We had very few relationships with his friends’ families and all finished because she keeps criticising every behaviour of his friend or his family. So we do not have any relationships with any family, while I am from a family who values the social life a lot. My mother’s and father’s friends are increasing over years. I think they both are righteous. They brought us up memorising quran and praying. They taught us that they good companions are very important in everyone’s life. That is why I feel emptiness in this side of my life and I do not know how to make up.

I want to have good companions but I fear it increases my problems with my mother in law, what shall I do? I feel that I just cannot keep on. At the same time I do not want to spoil the best years in my children’s life by shouting at them. My ability to understand and appreciate is all used to absorb my mother in law’s anger. Anyway she is my husband’s mother; he should be good to her as I should respect her. But I feel that I won’t be able to tolerate more. Am I mistaken? Will I use the reward of patience by complaining to my husband or by directing my anger onto my children?

If I ask my husband to specify sometime for us to spend it together or to go out, will this be considered disrespect or disobedience to her? How can I avoid falling into gheebah? Is it enough to denounce it by my heart and try to defend who she makes gheebah of so that I do not feel guilty of this sin and cause no problem for myself with her at the same time? If I have to answer her, can I say what satisfies her while my heart hates saying it, then ask Allah privately to forgive them? Will I be considered sinful?

I am not just doing what I should with her or at home to not feel guilty, but it is not of pure love. I hoped I could feel as if I am her daughter. But this cannot happen from one side only. As the other side must feel the same as well. Am I sinful then to treat her well only because of the womb relation and respecting the old?

Frankly I do not feel it is my home. We cannot complain to her as she does not accept any criticism easily. And she gets ill when she becomes angry, so is there any way to avoid what I am feeling? Or I have to keep tolerating? I am a human and my mood and psychological state have a very big effect on my relationship with my husband.

Please help me may Allah reward you.

Praise be to Allaah.

You should understand that differences are human nature; human beings are not all the same in terms of attitude, religious commitment, reasoning and behaviour. You should also pay attention to the fact that when a person grows older, their reasoning diminishes and they become childlike in many ways. You should also remember that you are dealing with your husband’s mother, and usually mothers-in-law feel as jealous of their sons’ wives as they would of a co-wife.

If you pay attention to all of the above, then your problems will begin to seem insignificant and your worry will be dispelled. What you are suffering from is something that many women suffer from, and it needs two important things: patience and wisdom.

So bear with patience whatever you see and hear from your husband’s family, and be wise in your dealings with them, especially with your husband’s mother, for by means of your wisdom you will be able to avoid many problems and you will earn their approval or at least put a stop to their ill will towards you; and you will also win your husband’s heart and please him.

Wisdom in your dealings with your husband’s mother means that you must speak nicely to her, praise her, pray for her, respond to her requests and be more concerned about her than she is herself, if she takes medicine, for example, or she has an appointment to visit a doctor. Gifts also play a major role in softening her heart and changing the way she deals with you.

But it should also be noted that you are not obliged to serve her or take care of her in the sense of it being an Islamic obligation. What you are doing is something that is mustahabb and is liked in Islam, and it is also kindness towards your husband. Perhaps if she realizes that you are doing something that is not obligatory upon you in sharee’ah, and your husband realizes that also, this will elevate your status in their eyes.

Secondly:

This does not mean that you should go along with her in gheebah or backbiting when she does that; rather you should advise her to stop eating the flesh of people by backbiting them. If she stops, that will be better for her, and you will have the reward for that, but if she continues and does not pay attention, then it is not permissible for you to sit with her when she is backbiting about others. Rather you must leave her company and your doing this may play a role in her stopping backbiting. It is not sufficient for you to denounce it in your heart in this case, because you do not come under the heading of being forced to do it. It is essential for her and her son to understand this ruling, and you should understand that if you stay with her when she is doing that, then you are a partner with her in the sin of backbiting, so how about if you join in with them by speaking?

Thirdly:

You have every right to have a separate house in which you live with your husband and children, and you have the right to privacy, if your husband wants you to live with his family, and he will not be disobeying his mother if he allows you that. The wise and intelligent man weighs things against the standards of sharee’ah, and gives each person who is entitled to rights his or her due, and he does not take away from one in order to give to another.

But despite that we know how difficult it is to live separately in many cases, especially in current circumstances when finding suitable accommodation, especially in the big cities, is very difficult to achieve. In this case the man must look at his circumstances in general with an open mind, so that he will not make things difficult for himself or for the people around him. Allaah has decreed proficiency in all things.

Your husband has to understand the reality of your situation with his mother, because this is causing you to be edgy, which is affecting your children. It may also be affecting your husband. Hence he should hasten to solve the problems in his household, and he should accept frank discussion with you in all matters. He has to bear the responsibility that Islam has enjoined on him, and he has to honour his family, which also includes advising them and reminding them if they do something that is contrary to sharee’ah. He is also responsible for treating his wife kindly and he is responsible for raising his children. He is in great need of someone who can discuss these matters frankly with him and help him, and you are the main support who can help him in all these matters.

We ask Allaah to guide you and set your affairs straight, and to reconcile between you, and to make you a happy family in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


10190. Is it permissible to put the sperm of the husband and the egg from the wife in the womb of the second wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Is it permissible to put the sperm of the husband and the egg from the wife in the womb of the second wife?

“Ahmad” has two wives, the first one cannot have children and the second one can have children, praise be to Allaah. In the modern scientific age doctors can, by the grace of Allaah, put an egg from the second wife with the husband’s sperm (test-tube baby) and mix them and let them start to grow, then place (the fertilized egg) in the womb of the wife who cannot have children, so that the child can grow until he is born. Is this permissible in the light of the Qur’aan and Sunnah? Some people say that it permissible by analogy with breastfeeding, i.e., just as it is permissible to nourish a child with her milk in her lap, it should also be permissible for her to nourish him with her blood in her womb.

Praise be to Allaah.

This method of fertilization, which involves placing the egg with the husband’s sperm in the womb of the other wife, is a method that is not acceptable according to sharee’ah, and a large number of scholars are of the view that it is haraam. Statements were issued concerning it by the Islamic Fiqh Council of the Organization of the Islamic Conference (OIC) and by the Islamic Fiqh Council of the Muslim World League. Those who initially said that this method was permissible later retracted their view. There follows some of what was said in those statements.

1 – Statement of the Islamic Fiqh Council of the Organization of the Islamic Conference (OIC).

The meeting of the Islamic Fiqh Council held on 8 – 13 Safar 1407 AH (11–16 October 1986).

After examining the subject of artificial fertilization –“test-tube babies” – by studying the research presented and listening to comments of experts and doctors, and after discussion, the Council reached the following conclusions:

The methods of artificial fertilization that are known nowadays are seven:

i. Where fertilization occurs between the sperm taken from the husband and an egg taken from a woman who is not his wife, then the embryo is implanted in his wife’s uterus.

ii. Where fertilization occurs between the sperm of a man other than the husband and the wife’s egg, then the embryo is implanted in the wife’s uterus.

iii. Where fertilization occurs between the sperm and egg of the couple, and the embryo is implanted in the uterus of a woman who volunteers to carry it (surrogate motherhood).

iv. Where fertilization occurs outside the womb between the sperm and egg of strangers, then the embryo is implanted in the wife’s uterus.

v. Where fertilization occurs outside the womb between the sperm and egg of the couple, then the embryo is implanted in the uterus of the other wife.

vi. Where sperm is taken from the husband and an egg is taken from the wife, and fertilization occurs outside the womb, then the embryo is implanted in the wife’s uterus.

vii. Where sperm is taken from the husband and placed in the wife’s vagina or uterus so that fertilization may take place inside her body.

It was determined that the first five methods are all haraam according to sharee’ah and are forbidden completely in and of themselves, or because of the results to which they will lead, such as mixing of lineages, loss of motherhood and other things that are forbidden according to sharee’ah.

With regard to the sixth and seventh methods, the committee thinks that there is nothing wrong with resorting to them in cases of need, after emphasizing that it is essential to take all necessary precautions. End quote.

Majallat al-Majma’ (3/1/423).

2 –Statement issued by the Islamic Fiqh Council of the Muslim World League:

Praise be to Allaah and blessings and peace be upon our Master and Prophet Muhammad and his family and companions.

The Islamic Fiqh Council, in its eighth session held at the headquarters of the Muslim World League in Makkah al-Mukarramah, from Saturday 18 Rabee’ al-Aakhir until Monday 7 Jumaada al-Oola 1405 AH (19-28 January 1985), examined the remarks submitted by some of its members concerning what the Council had declared permissible … with regard to artificial fertilization and test-tube babies, which was issued in its seventh session, held between 11-16 Rabee’ al-Aakhir 1404 AH, where it says:

“The seventh method, in which the sperm and egg are taken from the couple and, after fertilization in a laboratory vessel, the embryo is implanted in the womb of another wife of the same man, as she volunteers to carry this pregnancy of behalf of her co-wife whose womb has been removed – it seems to the committee that this is permissible in cases of need and subject to the general conditions mentioned previously.”

The remarks may be summed up as follows:

The other wife in whose womb the embryo from the egg of the first wife is implanted may become pregnant with a second child before the embryo becomes established in her womb, as the result of relations with her husband around the time of the implanting of the embryo, then she may give birth to twins and it may not be known which child resulted from the (implanted) embryo and which resulted from relations with the husband, and it may not be known which wife is the mother of the child who resulted from the (implanted) embryo and which is the mother of the child who resulted from relations with the husband. Similarly, one of the two embryos may die at the ‘alaqah or mudghah stage but not be expelled from the uterus until the other child is born, and it may also not be known whether he is the child that resulted from the (implanted) embryo or from relations with the husband. This means that there is confusion as to who the real mother is and there is mixing of lineages which affects a number of rulings. All of this means that the Council must retract their rulings in the case mentioned.

The Council has also listened to the opinions presented by doctors and obstetricians who attended the meeting and who pointed to the possibility of the other pregnancy being miscarried as the result of marital relations with the woman who is carrying the embryo, and confusion of lineages as mentioned above.

After a discussion of the matter and an exchange of opinions, the Council decided to retract the view that the third type mentioned is permissible, and in the seventh session, 1404 AH.

Qaraaraat al-Majma’ al-Fiqhi (pp. 159-161).

Based on that:

It is not permissible to take the husband’s sperm and the wife’s egg and put the mixture in the womb of another wife of the husband.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


10191. Is it permissible to tell ones family of a pregnancy before three months?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Is it permissible to tell ones family of a pregnancy before three months?

My wife recently became pregnant for the second time and we want to announce it to every one. Is it permissible to announce it right away or is there a waiting period of three months before announcing pregnancy? could you please tell me what the ruling is on that.

Praise be to Allaah.

Firstly:

We ask Allaah to bless you with righteous offspring and to bless this child.

Secondly:

There is nothing wrong with telling other people about the pregnancy after you find out about it, and it is not essential to wait until three months have passed. Rather it is permissible to tell others before then, but you should limit that to family and close friends only. This is a general principle which should be paid attention to when telling others of blessings. The news should be given only to those who wish good for you and will rejoice over it, so as to ward off the evil eye and destructive envy (hasad).

The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him): “Be discreet in order to achieve what you want, for everyone who is blessed is envied.” Narrated by al-Tabaraani and Abu Nu’aym; classed as sahaah by al-Albaani in Saheeh al-Jaami’, no. 943.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10192. When is a person affected by waswaas?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

When is a person affected by waswaas?

When is a person affected by waswaas? Can he judge himself to be affected by waswaas? I hope that you can explain this paragraph in question no. 62839:

Indeed, according to some scholars, if a person is suffering from waswaas his talaaq does not count even if he utters it, so long as he did not have the intention of talaaq. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

“The talaaq of a person who is suffering from waswaas does not count even if he utters the words, if that was not done deliberately, because this utterance happened because of waswaas, not because of his will or intention. Rather it was forced upon him because of the strength of the waswaas and his lack of self-control. The Prophet (peace and blessings of Allaah be upon him) said, ‘There is no divorce under compulsion.’ So this divorce does not count, because he did not really want to do that. This was something that was forced upon him with no intention or choice on his part to do that, so this does not mean that talaaq has occurred.”

(Fataawa Islamiyyah, compiled by Shaykh Muhammad ibn ‘Abd al-‘Azeez al-Musnad, 3/277)

How is this waswaas?.

Praise be to Allaah.

Waswaas is a kind a sickness, may Allaah keep us and you safe from it. It is caused by the shaytaan gaining control over a person and filling him with anxiety, grief, distress and worry.

Waswaas is of various kinds, such as waswasah about divorce, where the person affected thinks that he has divorced his wife, or thinks to himself about divorce and he is uncertain as to whether he has uttered the words of divorce or not, and he remains confused, although he no intention or desire to divorce his wife.

Some of them think that if they say a certain word to their wives or they do not respond to them, that divorce has taken place thereby, and that this is a metaphor for divorce. All of that is an illusion that has no reality. Perhaps he feels that the words came out of his mouth and he heard them. Even if we assume that such a person did speak audible words, then as long as he is affected by waswaas and did not really intend a divorce, then his divorce does not count. This is the meaning of the words of Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) quoted in the question.

Some people experience waswaas with regard to purification; every time they do wudoo’, they repeat it, thinking that they did not wash one part of the body, or that their wudoo’ is lacking, or that if they do not repeat wudoo’ they will remain uncertain for the rest of the day. Thus he is overwhelmed with a strong urge to repeat his wudoo’, and he will not feel at ease until he does so. We have mentioned in a number of answers that the way to treat waswaas is to strengthen one’s faith by doing righteous deeds and reciting beneficial dhikrs, and also not paying attention to the waswaas or responding to it.

See questions no. 62839 and 39684.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


10193. She is blind and she has no one to protect her and help her. Can she keep a dog that is trained for that purpose?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She is blind and she has no one to protect her and help her. Can she keep a dog that is trained for that purpose?

There is a sister of yours in Islam who is American and became Muslim more than a year ago, after she suffered beatings from her husband which caused her to lose some movement and to lose her sight. Allaah made this incident the cause of this woman entering Islam. The problem is that this woman needs care and help 24 hours a day. She got in touch with the imam of the nearest mosque and he helped her, by sending one of the sisters to look after her. But this sister cannot carry on because of personal reasons. Hence she has asked for help from the state social services. They told her that they cannot give her a person to look after her, but they can give her a dog that is trained to help the handicapped and blind.

This woman is asking and says: I know that having a dog in the house is forbidden in Islam, but you do not know how much help it can give me. It could take me out to the supermarket and help me with my needs inside the house, etc.

The question now is:

This woman is in need of this kind of dog. It is permissible for her to keep it in the house because of necessity?.

Praise be to Allaah.

We ask Allaah to make our sister steadfast in Islam, and to heal her and decree reward for her for her patience.

Keeping dogs is basically haraam – as is well known – but the Prophet (peace and blessings of Allaah be upon him) granted a concession with regard to keeping dogs if it is for guarding the fields, herding livestock or hunting.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever keeps a dog, a qiraat will be deducted from his reward every day, except a dog for guarding the fields or herding livestock.” Narrated by al-Bukhaari (2197) and Muslim (1575).

It was also narrated from him (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever keeps a dog, except a dog for herding livestock, hunting or guarding the fields, a qiraat will be deducted from his reward every day.” Narrated by Muslim (1575).

Is it permissible to keep a dog for purposes other than those mentioned above?

The answer is: yes.

Imam al-Nawawi (may Allaah have mercy on him) said:

There was a difference of opinion with regard to whether it is permissible to keep dogs for purposes other than these three, such as guarding houses and roads. The most correct view is that it is permissible, by analogy with these three, based on the reason that is to be understood from the hadeeth, which is necessity. End quote.

Sharh Muslim (10/236)

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

In my view, the meaning of this hadeeth also includes keeping dogs if there is a purpose in doing so and for warding off harm, if a person needs that. End quote.

Al-Tamheed (14/219)

For this woman to keep a trained dog – when there is no one who can help her, take care of her and protect her – is more essential than guarding fields and livestock.

Shaykh Yoosuf ibn ‘Abd al-Haadi said, quoting from one of the scholars:

There is no doubt that the Prophet (peace and blessings of Allaah be upon him) gave permission for keeping hunting dogs, according to numerous ahaadeeth, and he said that the reward of the one who keeps a dog for hunting is not reduced. In other ahaadeeth he gave permission for keeping dogs for herding livestock, dogs for herding sheep and dogs for guarding the fields. Thus it is known that the reason for allowing this is people’s interests, and the ruling is based on the reasons for and against. If there is an interest to be served, then it is permissible (to keep a dog). Some interests may be more important and greater than that of farming, and some interests may be equal to those mentioned by the Lawgiver. There is no doubt that fruits are equivalent to crops in the fields, and cattle are equivalent to sheep, and chickens and geese – (as a dog is needed) in order to keep the fox away from them – are equivalent to sheep too. Undoubtedly the fear of thieves attacking a person, and keeping a dog to warn against them and wake one up is even more important than that. Islam seeks to protect interests and ward off harm. End quote.

Al-Ighraab fi Ahkaam al-Kilaab (p. 106, 107).

Based on this, there is nothing wrong with this woman keeping this trained dog until Allaah provides her with a way out, such as her living with a Muslim family who can take care of her for the sake of Allaah, or her marrying a Muslim man who may seek reward with Allaah for looking after her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10194. Should she cut off ties with her family who are trying to lead her astray and are opposed to her becoming righteous?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Should she cut off ties with her family who are trying to lead her astray and are opposed to her becoming righteous?

I am married -Alhamdulillah- I live with my husband abiding by Allah’s path. My family is not religious; they even fight us for our adherence to Islam (including my niqab and our obvious way of life). They overstepped that by interfering in the details of my life, and they want me to obey them in everything. Because I refuse their orders that are contrary to Allah’s command, they increase their enmity to me, especially my mother. I do not see them but as a factor destroying my religion, righteousness, and even my marriage life. It nearly led us to divorce, but Allah saved us from that. I am far from them now. I do not visit them or keep the family relations with them, to protect my religion and save my family. My mother claims that I have cut the ‘womb’ relation with them by doing that. Am I sinful?

Knowing that being with them forces me to hear what displeases Allah, this may sometimes be cursing Allah, the religion, the companions and all the aspects of religion and righteousness. Note that I have tried so many times to guide them but they never listened.

Praise be to Allaah.

Firstly:

Verily to Allaah we belong and unto Him is our return. By Allaah, it fills the heart with sorrow to hear that there is such severe suffering and pain in Muslim families for the one who wants to adhere to his religion and straight path. We have often heard of Muslim men and women who suffer because of their Christian or idol-worshipping families, but for a Muslim woman to suffer because of her family who claim to be Muslims and to flee from her so-called Muslim family for the sake of her religious commitment is something that is very sad.

We ask Allaah to make you and your husband steadfast in adhering to Islam and true guidance, and to make you strong in adhering to the truth, and to make you righteous and bless you with righteous offspring.

Muslim narrated in his Saheeh (145) that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Islam began as something strange and will revert to being something strange, so glad tidings to the strangers.” If the people regard you as strange because of your religious commitment, then glad tidings to you. If the Muslim sees that he is a stranger because of his Islam, even among his family, then this is glad tidings for him that the Messenger (peace and blessings of Allaah be upon him) conveyed to him: “Glad tidings to the strangers.”

There can be no doubt that reviling the Lord and Islam, as done by your mother and other family members, is major kufr that puts a person beyond the pale of Islam and dooms them to Hell for eternity, if the one who did that dies without coming back to Islam.

Hence your duty towards those among your family who have fallen into such sins is to call them to refrain from this kufr and tell them that they must come back to Islam, and they should understand their situation and the Islamic ruling on their case, which is that they are apostates whose good deeds have been cancelled out.

You should realize that the fact that your mother has fallen into kufr does not mean that you should sever your relationship with her, rather you should be more concerned about it lest she die in this state.

You have to honour her and treat her kindly even if she is a kaafir and, moreover, even if she calls you to kufr and strives hard to do that, as our Lord, may He be glorified and exalted, says (interpretation of the meaning):

“And We have enjoined on man to be good and dutiful to his parents; but if they strive to make you join with Me (in worship) anything (as a partner) of which you have no knowledge, then obey them not”

[al-‘Ankaboot 29:8]

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly”

[Luqmaan 31:15].

It was narrated that Asma’ bint Abi Bakr (may Allaah be pleased with her) said: My mother came to me when she was a mushrik. I consulted the Messenger of Allaah (S) and said: O Messenger of Allaah (S), my mother has come to me and she is expecting (something), should I uphold the ties of kinship with my mother? He said: “Yes, uphold the ties of kinship with your mother.” Narrated by al-Bukhaari (2620) and Muslim (1003).

But this honouring and showing kindness does not mean that you have to mix with them in their homes and get involved in their lives where they commit sins and revile Allaah and His Messenger and His Religion, unless your presence will put a stop to this kufr and these sins. But if they will are ongoing and there is the possibility that you may be affected by what you hear, then it is haraam for you to stay in that gathering with them. If they repeat that every time you visit, then there is nothing wrong with you not visiting them, and that is not being disobedient to them, rather it is a shar’i obligation. Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them”

[al-Nisa’ 4:140]

Do not pay any attention to your family’s forsaking you because of your and your husband’s commitment to the rulings of sharee’ah on clothing and other matters, because this is one of the tricks of the shaytaan.

The scholars of the Standing Committee said, concerning a similar issue:

Obeying one's parents is required in that which is good and proper, but if they tell you to commit sin, then there is no obedience to them, because it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Obedience is only in that which is good and proper.” So adhere to your hijab and try to convince them and explain the rulings to them, and do not pay any attention to their threats. Seek the help of Allaah, may He be glorified, in that, then seek the help of good people among your relatives who can advise them, in the hope that Allaah may benefit them thereby. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (1/541)

It is strange that your mother has fallen into kufr, evil and sin, then we see her showing concern about your disobedience to her, and accuses you thereof. This contradiction is indicative of ignorance of sharee’ah and a lack of concern about its rulings.

To sum up: The Muslim woman is obliged to treat her family and parents well, and to do her utmost to advise them with goodness, wisdom and beautiful preaching. She should regard the period when she cuts off ties with them – for the sake of her religious commitment – as a temporary remedy, and if she feels that her family have made some change for the better, she should hasten to resume ties with them and guide them towards that which is good.

Do not forget to pray for your mother and your family, asking Allaah to guide them and bring them back to their true religion before it is too late.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10195. She is a new Muslim and cannot control her feelings at the time of her menses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She is a new Muslim and cannot control her feelings at the time of her menses

I am firstly 19, canadian convert.I gave birth two mths ago to my second child.alhumdulilah. My being on my menses was a very difficult and trialing time for me.I have had alot of problems during this time(alhumdulilah for allthe good and bad) so during this time i aquired the habit of tending to swear to get out my frustraion of my overwhelming work. I understand the hadith that women willget punished for bad usage of theeir tongues. I am at a point now. where I am trying to be patient and I am trying to hold my tongue from saying inproper statements but I find my anger getting the best of me. I need to know firstly If there is any way that I can try to control these problems of anger ,swearing and feeling overwhelmed?(any dua'as?) and also is my husband allowed to do any physical harm to me or divorce whilest I am TRYING MY BEST to my knowledge to control myself with out the help of my husband or friends or family. I have begged my husband repeadedly begged my husband to help me help my iman and to help me to teach me more islam and read quran to me since I have no tapes and do not know how to read qur'an.I feel Alhumdulilah my husband is the best. I just want to know under these circumstances if he can divorce or physically harm me in anyway.Since I am trying my best to abide by allah tothe best that i can.

Praise be to Allaah.

Firstly:

We praise Allaah for having guided you to Islam and we ask Him to increase you in guidance, faith and steadfastness.

Secondly:

Menstruation is something that Allaah has decreed for women. It is well known that the menstruating woman may feel stressed and irritable during her menses, but she has to fear Allaah and try hard to be patient; she has to restrain her tongue and avoid things that Allaah has forbidden such as swearing, insulting others, and so on. She must strive to control herself with regard to that (jihad al-nafs), and she will find a change and improvement, in sha Allaah.

Thirdly:

The husband should pay attention to his wife’s feelings and be sympathetic if she is suffering with anything. He should overlook her mistakes and try to comfort her, and be patient in doing so. He should not hasten to punish her or leave her, for married life is not based on separation, rather it is based on stability and continuity. Life is not free of disturbances, and the couple will succeed to the extent that they are able to overcome troubles and create happiness and affection between one another.

Fourthly:

The husband has no right to harm his wife physically; it is not permissible for him to hit her except in the case where other means of correction have failed, such as warning her and forsaking her in her bed. If hitting becomes permissible, then it should not be done with the intention of causing harm, rather the intention should be to rebuke and discipline. Hence it is stipulated that it should not be a blow that leaves a mark or causes pain. But hitting should not be resorted to except in extreme cases.

End quote from Fataawa ‘Ushrat al-Nisa’, p. 151, by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Fifthly:

The husband should help his family to obey Allaah and make it easy for them to acquire beneficial knowledge, by bringing home books and tapes, or taking them to Islamic centres so that they can learn how to read Qur’aan and about Islam. If your husband falls short in this regard, you can acquire many tapes through the Internet or by contacting some Islamic centres that are close to you.

Sixthly:

Anger, swearing and feelings overwhelmed with what you have to do may be dealt with in several ways:

1 – Seeking refuge with Allaah from the accursed Shaytaan when feeling angry. Al-Bukhaari (3282) and Muslim (2610) narrated that Sulaymaan ibn Surad said: I was sitting with the Prophet (peace and blessings of Allaah be upon him) and two men were trading insults, One of them was red in the face and his veins were standing out. The Prophet (peace and blessings of Allaah be upon him) said: “I know a word which, if he said it, what he is feeling would go away. If he said, ‘I seek refuge with Allaah from the Shaytaan,’ what he is feeling would go away.”

2 – Changing one’s posture when feeling angry. Abu Dawood (4782) narrated that Abu Dharr (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to us: “If one of you gets angry when he is standing, let him sit down; if his anger disappears, all well and good, otherwise let him lie down.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

3 – Bring to mind the reward for patience, forbearance and restraining your anger, for that is the characteristic of the pious who are promised Paradise, as Allaah says (interpretation of the meaning):

“And march forth in the way (which leads to) forgiveness from your Lord, and for Paradise as wide as the heavens and the earth, prepared for Al-Muttaqoon (the pious).

134. Those who spend (in Allaah’s Cause) in prosperity and in adversity, who repress anger, and who pardon men; verily, Allaah loves Al-Muhsinoon (the good-doers)”

[Aal ‘Imraan 3:133-134]

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever restrains his anger when he is able to act upon it, Allaah will fill his heart with pleasure on the Day of Resurrection.” Narrated by Ibn Abi’l-Dunya; classed as hasan by al-Albaani in Saheeh al-Targheeb, 2623.

4 – Remember that anger and swearing will not avail you anything and will not relieve you of any burden, rather you earn sin thereby, and they bring more worry and stress. Help and ease only come by drawing close to Allaah, may He be exalted, and by striving to obey Him.

5 – You should organize your time and hasten to carry out any tasks you have to do, so that they will not pile up and make you feel overwhelmed.

6 – You should avail yourself of the beneficial treatment that the Prophet (peace and blessings of Allaah be upon him) taught to his daughter Faatimah (may Allaah be pleased with her), when she complained that she had too much work and it was burdensome, and she needed a servant. Al-Bukhaari (6318) and Muslim (2728) narrated from Abu Hurayrah (may Allaah be pleased with him) that Faatimah (may Allaah be pleased with her) came to the Prophet (peace and blessings of Allaah be upon him) and asked him for a servant, complaining about her work. He said to her: “Shall I not tell you of something that is better for you than a servant? Say Subhaan-Allaah (Glory be to Allaah) thirty-three times, al-hamdu-Lillaah (praise be to Allaah) thirty-three times, and Allaahu akbar (Allaah is Most Great) thirty-four times when you go to bed.” Some of the scholars have explained this hadeeth by noting that the one who regularly remembers Allaah will be given strength that is greater than the strength used by a servant, or things will become easy for him and he will no longer need a servant.

End quote from Fath al-Baari.

We ask Allaah to grant you help, steadfastness and success.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10196. The shaytaan whispers to her that she is a kaafir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

The shaytaan whispers to her that she is a kaafir

Many years ago (15 years) I read that apostatizing from Islam is one of the things that invalidate wudoo’ and that stuck in my mind. Every time I want to do wudoo’ I feel that I am a kaafir, and I repeat wudoo’ more than once. It may be a kind of waswaas (whispering from the shaytaan) but I really felt as if I was a kaafir. I would repeat the Shahaadatayn but there was a feeling inside that I didn’t believe it. But I would think about the meaning and I found that I believed in it, but the feeling that I am a kaafir will not go away. I weep and I pray to Allaah to heal me from what has befallen me.

I used to refuse to get married for fear of kufr, lest it invalidate the marriage.

Despite all that, I still pray regularly, read Qur’aan and listen to lectures. I know that the way to treat this waswaas is not to pay any attention to it, but I was weak and I paid attention to it. I know that I am wrong. What should I do?.

Praise be to Allaah.

We ask Allaah to heal you and make you well, and to replace your waswaas with peace of mind and certain faith.

You should realize that what has befallen you is a great test, and if you bear it with patience and seek reward with Allaah for it, you will attain a great deal of good, by Allaah’s leave. The Prophet (peace and blessings of Allaah be upon him) said: “Calamity will continue to befall the believing man and the believing woman with regard to themselves, their children and their wealth, until they meet Allaah with no sins on them.” Narrated by al-Tirmidhi (2399) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Tirmidhi (2396) and Ibn Maajah (4031) narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The greatest reward comes with the greatest trial. When Allaah loves a people He tests them. Whoever accepts that wins His pleasure but whoever is discontent with that earns His wrath.” It was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

So receive the glad tidings of a great reward, in sha Allah, and remember that what you feel in yourself will not harm you, so long as you love Allaah and His Messenger (peace and blessings of Allaah be upon him) and His religion, and you hate kufr and its people.

There follows some advice with which we ask Allaah to benefit you:

1 – You should be certain that this waswaas comes from the shaytaan and is not real. How can you be a kaafir when you pray regularly, read Qur’aan and listen to useful lectures?

2 – You should remember Allaah a great deal (dhikr), so that the shaytaan, who is the source of this waswaas, will go away from you. The Prophet (peace and blessings of Allaah be upon him) said: “… and He (Allaah) has commanded you to remember Allaah, and the likeness of that is a man who was being pursued swiftly by the enemy, until he reached a strong fortress in which he found protection; similarly a man cannot find protection from the Shaytaan except by remembering Allaah.”

Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi (2298).

3 – You know that the way to treat this waswaas is to ignore it, so continue to do that.

4 – You should fill your spare time with things that will benefit you, so that you will not have time to think about this waswaas.

5 – You should pray to Allaah a great deal and turn to Him, and seek refuge with Him. Look for the times when du’aa’s are answered, such as the last third of the night and when prostrating.

We ask Allaah to heal you and take away this evil from you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


10197. -She is suffering from loneliness and stress since getting divorced and is looking for a solution

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

-She is suffering from loneliness and stress since getting divorced and is looking for a solution

I have been divorced for five years and I have two children, one of whom is nine years old and the other is ten. Praise be to Allaah, I fulfil my duties towards them in the fullest sense. I am a religiously committed person; I pray regularly and recite dhikr and du’aa’, and I work in this life for the sake of my children. But hard feelings are always coming to me. I feel desperately lonely and I also feel stressed and depressed. I am also a person who would like to enjoy life within the limits of what Allaah loves and is pleased with. I feel that I strongly need to get married because I have started to feel fed up and I am getting worked up about everything in life, even insignificant things. I feel as if I am in a locked room in which I am the only person, and I feel depressed. Everyone who sees me, whether at work or during social visits, tells me that they can see signs of depression on my face. In addition to that I feel that I need to live life and not be like an object left in one corner of life. I do not want these feelings to take over me because they have started to have a direct impact on my work, and on my relationships with family, relatives and friends. I always keep quiet and am always withdrawn from people so that they will not see signs of depression on my face. I am not able to put a smile on my face; I regard it as something that is too difficult for me. I am in a vicious circle that has no end: divorce, my children, my need for a husband and stability. I feel that I do not want to live, and I know that that is wrong, but humans are composed of feelings and reason. I am a woman and I do not know if I have the right to speak of this subject or not. I am very tired of life, I go anywhere and I sit in gatherings with family, relatives and friends but I am always thinking of this matter… I want to live my life in a natural fashion, but I do not know what to do.

Praise be to Allaah.

We ask Allaah to bless you with tranquility and peace of mind, and to take away the stress and worry that you are experiencing, and to grant you the means of goodness and success.

We do not think that what you have mentioned of tiredness and pain is experienced by everyone who goes through what you have gone through. But at the least there is a measure of stress that a woman goes through when she loses her husband and has to start dealing directly with the burdens of life. Moreover, women vary in their ability to put up with things and try to overcome them. There are many divorced woman who have been able to overcome these problems, and live happy and contented lives. This depends on certain reasons which may be the solution in your case, in sha Allah. There follow some of them, for you to ponder and try to put into practice, so that you can regain the happiness that you have lost.

1 – Developing a strong relationship with Allaah. That includes believing that this problem and others happen by the will and decree of Allaah and that Allaah is more compassionate and merciful towards you than a mother towards her child, and that His decree is good for His slave, both in the short and long term. Calamities expiate sin, bearing them with patience raises one in status, and when Allaah loves His slave He tests him.

2 – You have two choices: either you can live feeling miserable, worried and anxious, or you can bear it with patience and seek reward, in the hope of attaining reward and rising in status. Your sorrow will neither advance you nor put you back, as the Prophet (peace and blessings of Allaah be upon him) said: “The greatest reward comes with the greatest trial. When Allaah loves a people He tests them. Whoever accepts that wins His pleasure but whoever is discontent with that earns His wrath.” Narrated by al-Tirmidhi, 2396; Ibn Maajah, 4031; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

3 – Pondering the blessings of Allaah, and striving to show gratitude for them, and comparing these many blessings with the calamity that befell you. This opens the heart to contentment. So think of how many blessings Allaah has bestowed upon you, in your religion, your self, your health, your wealth and your children. Think of the calamities that have befallen others. How many women are paralyzed, how many suffer calamities that befall their children, or are tested in their religious commitment, or suffer sickness, and so on. If you think about this you will find that you are enjoying blessings for which you are to be envied. You will realize that there are people who are suffering greater calamities than you. This should make things easier for you and make you give praise and thanks, and acknowledge the bounty and mercy of Allaah.

4 – Thinking about the calamity that has befallen you, and seeing the blessings that may be hidden therein. How many married women suffer from harsh treatment and abuse from their husbands and live a miserable life with them. You have been spared all that, so give praise to Allaah.

5 – Filling your time with things that will bring benefit in this world and in the Hereafter. For example, you could join a centre that teaches memorization of the Holy Qur’aan, attend religious lectures, read useful books, learn useful domestic skills such as sewing, and so on.

6 – Paying attention to the ultimate goal, which is to earn the pleasure of Allaah and attain His Paradise and be saved from the Fire. This requires buckling down to hard work and serious effort. That is the basis of true success and true happiness in life. Allaah says (interpretation of the meaning):

“And whoever is removed away from the Fire and admitted to Paradise, he indeed is successful. The life of this world is only the enjoyment of deception (a deceiving thing)”

[Aal ‘Imraan 3:185]

7 – Having certain faith that what is with Allaah is better for you; that He is the Most Merciful of those who show mercy; that He is with the pious (those who fear Him) and loves those who do good; He rewards those who are patient and helps the believers, as He says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

Beware of complaining about Him to His creation, because you are complaining about the One who has mercy to one who has no mercy. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever is struck by poverty and he goes around telling people about it (and complaining about it in the hope of receiving help), then his calamity will not be relieved. Whoever is struck by poverty and he complains to Allaah about it, Allaah will grant him relief sooner or later.”

Narrated by al-Tirmidhi, 2326; Abu Dawood, 1645; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

8 – Frequently recite this du’aa’ which was narrated from the Prophet (peace and blessings of Allaah be upon him):

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a person who is afflicted by anxiety or sorrow says: ‘Allaahumma inni ‘abduka wa ibnu ‘abdika wa ibn ammatika naasiyati bi yadika maadin fiyya hukmuka ‘adlun fiyya qadaa’uka as’aluka bi kulli ismin huwa laka sammayta bihi nafsaka aw ‘allamtahu ahadan min khalqika aw anzaltahu fi kitaabika aw asta’tharta bihi fi ‘ilm il-ghaybi ‘indaka an taj’al al-Qur’aana rabee’a qalbi wa noora sadri wa jalaa’a huzni wa dhahaaba hammi (O Allaah, I am Your slave, son of Your slave, son of Your female slave, my forelock is in Your hand, Your command over me is forever executed and Your decree over me is just. I ask You by every name belonging to You with which You have named Yourself, or, or You have taught to any of Your creation, or You have revealed in Your Book, or You have preserved in the knowledge of the Unseen with You, that You make the Qur’aan the life of my heart and the light of my breast, and a departure for my sorrow and a release for my anxiety)’, then Allaah will take away his anxiety and sorrow, and will replace it with joy.”

It was said: “O Messenger of Allaah, should we not learn it?” He said: “Yes, whoever hears it should learn it.”

Narrated by Ahmad; classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 199

We ask Allaah to relieve you of your anxiety and replace it with joy.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


10198. She is suffering from loneliness and stress since getting divorced and is looking for a solution

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She is suffering from loneliness and stress since getting divorced and is looking for a solution

I have been divorced for five years and I have two children, one of whom is nine years old and the other is ten. Praise be to Allaah, I fulfil my duties towards them in the fullest sense. I am a religiously committed person; I pray regularly and recite dhikr and du’aa’, and I work in this life for the sake of my children. But hard feelings are always coming to me. I feel desperately lonely and I also feel stressed and depressed. I am also a person who would like to enjoy life within the limits of what Allaah loves and is pleased with. I feel that I strongly need to get married because I have started to feel fed up and I am getting worked up about everything in life, even insignificant things. I feel as if I am in a locked room in which I am the only person, and I feel depressed. Everyone who sees me, whether at work or during social visits, tells me that they can see signs of depression on my face. In addition to that I feel that I need to live life and not be like an object left in one corner of life. I do not want these feelings to take over me because they have started to have a direct impact on my work, and on my relationships with family, relatives and friends. I always keep quiet and am always withdrawn from people so that they will not see signs of depression on my face. I am not able to put a smile on my face; I regard it as something that is too difficult for me. I am in a vicious circle that has no end: divorce, my children, my need for a husband and stability. I feel that I do not want to live, and I know that that is wrong, but humans are composed of feelings and reason. I am a woman and I do not know if I have the right to speak of this subject or not. I am very tired of life, I go anywhere and I sit in gatherings with family, relatives and friends but I am always thinking of this matter… I want to live my life in a natural fashion, but I do not know what to do.

Praise be to Allaah.

We ask Allaah to bless you with tranquility and peace of mind, and to take away the stress and worry that you are experiencing, and to grant you the means of goodness and success.

We do not think that what you have mentioned of tiredness and pain is experienced by everyone who goes through what you have gone through. But at the least there is a measure of stress that a woman goes through when she loses her husband and has to start dealing directly with the burdens of life. Moreover, women vary in their ability to put up with things and try to overcome them. There are many divorced woman who have been able to overcome these problems, and live happy and contented lives. This depends on certain reasons which may be the solution in your case, in sha Allah. There follow some of them, for you to ponder and try to put into practice, so that you can regain the happiness that you have lost.

1 – Developing a strong relationship with Allaah. That includes believing that this problem and others happen by the will and decree of Allaah and that Allaah is more compassionate and merciful towards you than a mother towards her child, and that His decree is good for His slave, both in the short and long term. Calamities expiate sin, bearing them with patience raises one in status, and when Allaah loves His slave He tests him.

2 – You have two choices: either you can live feeling miserable, worried and anxious, or you can bear it with patience and seek reward, in the hope of attaining reward and rising in status. Your sorrow will neither advance you nor put you back, as the Prophet (peace and blessings of Allaah be upon him) said: “The greatest reward comes with the greatest trial. When Allaah loves a people He tests them. Whoever accepts that wins His pleasure but whoever is discontent with that earns His wrath.” Narrated by al-Tirmidhi, 2396; Ibn Maajah, 4031; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

3 – Pondering the blessings of Allaah, and striving to show gratitude for them, and comparing these many blessings with the calamity that befell you. This opens the heart to contentment. So think of how many blessings Allaah has bestowed upon you, in your religion, your self, your health, your wealth and your children. Think of the calamities that have befallen others. How many women are paralyzed, how many suffer calamities that befall their children, or are tested in their religious commitment, or suffer sickness, and so on. If you think about this you will find that you are enjoying blessings for which you are to be envied. You will realize that there are people who are suffering greater calamities than you. This should make things easier for you and make you give praise and thanks, and acknowledge the bounty and mercy of Allaah.

4 – Thinking about the calamity that has befallen you, and seeing the blessings that may be hidden therein. How many married women suffer from harsh treatment and abuse from their husbands and live a miserable life with them. You have been spared all that, so give praise to Allaah.

5 – Filling your time with things that will bring benefit in this world and in the Hereafter. For example, you could join a centre that teaches memorization of the Holy Qur’aan, attend religious lectures, read useful books, learn useful domestic skills such as sewing, and so on.

6 – Paying attention to the ultimate goal, which is to earn the pleasure of Allaah and attain His Paradise and be saved from the Fire. This requires buckling down to hard work and serious effort. That is the basis of true success and true happiness in life. Allaah says (interpretation of the meaning):

“And whoever is removed away from the Fire and admitted to Paradise, he indeed is successful. The life of this world is only the enjoyment of deception (a deceiving thing)”

[Aal ‘Imraan 3:185]

7 – Having certain faith that what is with Allaah is better for you; that He is the Most Merciful of those who show mercy; that He is with the pious (those who fear Him) and loves those who do good; He rewards those who are patient and helps the believers, as He says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

Beware of complaining about Him to His creation, because you are complaining about the One who has mercy to one who has no mercy. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever is struck by poverty and he goes around telling people about it (and complaining about it in the hope of receiving help), then his calamity will not be relieved. Whoever is struck by poverty and he complains to Allaah about it, Allaah will grant him relief sooner or later.”

Narrated by al-Tirmidhi, 2326; Abu Dawood, 1645; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

8 – Frequently recite this du’aa’ which was narrated from the Prophet (peace and blessings of Allaah be upon him):

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a person who is afflicted by anxiety or sorrow says: ‘Allaahumma inni ‘abduka wa ibnu ‘abdika wa ibn ammatika naasiyati bi yadika maadin fiyya hukmuka ‘adlun fiyya qadaa’uka as’aluka bi kulli ismin huwa laka sammayta bihi nafsaka aw ‘allamtahu ahadan min khalqika aw anzaltahu fi kitaabika aw asta’tharta bihi fi ‘ilm il-ghaybi ‘indaka an taj’al al-Qur’aana rabee’a qalbi wa noora sadri wa jalaa’a huzni wa dhahaaba hammi (O Allaah, I am Your slave, son of Your slave, son of Your female slave, my forelock is in Your hand, Your command over me is forever executed and Your decree over me is just. I ask You by every name belonging to You with which You have named Yourself, or, or You have taught to any of Your creation, or You have revealed in Your Book, or You have preserved in the knowledge of the Unseen with You, that You make the Qur’aan the life of my heart and the light of my breast, and a departure for my sorrow and a release for my anxiety)’, then Allaah will take away his anxiety and sorrow, and will replace it with joy.”

It was said: “O Messenger of Allaah, should we not learn it?” He said: “Yes, whoever hears it should learn it.”

Narrated by Ahmad; classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 199

We ask Allaah to relieve you of your anxiety and replace it with joy.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


10199. He is afraid to get married lest he has intercourse with his wife in his back passage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

He is afraid to get married lest he has intercourse with his wife in his back passage

I have not got married yet. I know that it is not permissible for the husband to have intercourse with his wife in her back passage, but I do not want to hide from you the fact that my desires always overwhelm me. I try to repent and do what is right, but sometimes I go back to sin. I am afraid that if I get married I will have intercourse with my wife in her back passage, and that the Shaytaan will overpower me. What advice can you give me?

My second question is: would it be permissible for me to approach her from behind but over her clothes?.

Praise be to Allaah.

It is emphatically forbidden to have intercourse with one's wife in her back passage, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has intercourse with a menstruating woman or with a woman in her back passage, or goes to a fortuneteller and believes what he says, has disbelieved in that which was revealed to Muhammad.” Narrated by al-Tirmidhi, 135; Ibn Maajah, 639; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And he said: “Cursed is the one who has intercourse with a woman in her back passage.” Narrated by Ahmad, 9731; Abu Dawood, 2162; classed as hasan by al-Albaani in Saheeh Abi Dawood. See also question no. 1103.

With regard to your avoiding marriage because of these fears, this is dealing with one mistake by making another. Ignore this waswaas (whisper from the Shaytaan) and keep busy with things that will benefit you in both spiritual and worldly ways. Ask Allaah to purify your heart and protect your chastity; hasten to get married for that is the best remedy for you. Beware of the wrath and anger of Allaah and of His painful punishment, and do not be one of those who are heedless.

Remember Allaah a great deal and do lots of acts of worship, lower your gaze and avoid looking at haraam things, and avoid committing sinful actions, so that these evil devilish thoughts will leave you.

With regard to coming to your wife from behind but over her clothes, you should avoid doing that. Do not be like a shepherd who grazes his flocks around a sanctuary and soon transgresses its boundary, as the Prophet (peace and blessings of Allaah be upon him) said. (Narrated by al-Bukhaari, 25; Muslim, 1599).

Ibn Rajab (may Allaah have mercy on him) said:

Allaah has guarded these haraam things and forbidden His slaves to approach them, and he calls them His limits. Allaah says (interpretation of the meaning):

“These are the limits (set) by Allaah, so approach them not. Thus does Allaah make clear His Ayaat (proofs, evidences, lessons, signs, revelations, verses, laws, legal and illegal things, Allaah’s set limits, orders, etc.) to mankind that they may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:187]

Thus it is clear that Allaah has defined for them what is permissible for them and what is forbidden to them, so that they will not approach what is forbidden and they will not go beyond what is permitted. Hence Allaah says in another verse (interpretation of the meaning):

“These are the limits ordained by Allaah, so do not transgress them. And whoever transgresses the limits ordained by Allaah, then such are the Zaalimoon (wrongdoers)”

[al-Baqarah 2:229]

The one who grazes around a sanctuary and close to it will soon enter it. The same applies to one who goes beyond what is permitted and falls into doubtful areas. He approaches something haraam with the intention of merely coming close, but soon he will commit forbidden actions blatantly. This indicates that we must keep away from haraam things, and erect barriers between us and them.

Jaami’ al-‘Uloom wa’l-Hukam, 1/208

May Allaah protect us and you from all evils, and make us and you content with that which He has permitted. May He give us enough of what is permissible that we have no need of that which He has forbidden.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


10200. He wants to kill his wife’s relatives after they robbed him and took his wife by deceit

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

He wants to kill his wife’s relatives after they robbed him and took his wife by deceit

A man married me to his sister in front of two witnesses, one of whom was his brother and the other drew up the marriage contract. I saw the woman and she saw me before the marriage was performed, and her mother and all her family knew that I was of a different nationality than them. The woman, her family, her guardian and the witnesses all accepted that, and the marriage contract was done. The man told us that the woman had gotten divorced from her previous husband whom she had not seen and he had not seen her. After the woman got pregnant from me, her brother started to demand money from us and we gave him enough money to live a good life with his family, but he asked for a lot of money and I refused to give it to him. After the woman got pregnant and two months before she gave birth, he came and asked my wife to go and visit her sick mother (and he took her away by means of this trick), then he gave her to another man and said that he was her original husband, and that my marriage to her was not valid; the man was of sound mind and mature and had knowledge of Islam. Before I take any action against him and his family because of protective jealousy concerning my honour, I want to ask about the Islamic ruling on this calamity that has befallen me. Please note that my wife has given birth and they said to me, this child is your daughter. How can the child be my daughter if my marriage to her was not legitimate, as they claim? Please advise us, may Allaah reward you, before I kill this family, old and young, and in sha Allaah I will follow the Islamic ruling and the fatwa of the scholars of Islam.

Praise be to Allaah.

If her brother was her guardian, then the marriage is valid and they have no right to take your wife away from you. This is wrongdoing on their part. They had no right to harass you in order to take money from you. The wealth of a Muslim is not permissible to anyone unless he gives it willingly.

You have to go to the sharee’ah courts and turn to the scholars and prominent figures in order to resolve this problem.

With regard to killing him and killing any member of his family, all of that, as you mention in your question, is a major sin that is worse than blowing up the Ka’bah.

Whoever does that, the curse of Allaah, the angels and all the people will be upon him, and his recompense will be Hell, to abide therein for eternity.

We ask Allaah to keep us safe and sound, and to set the affairs of the Muslims straight.

Shaykh Muhammad Saalih al-Munajjid.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10201. He is uncertain of his wife’s virginity because there was no bleeding

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

He is uncertain of his wife’s virginity because there was no bleeding

I got married about five months ago and intercourse with my wife was difficult at first, but she did not bleed until now. I do not know if she was a virgin or if something happened that I do not know about – Allaah forbid – especially since she was engaged before I got to know her, to a young man who is known for his immoral ways such as drinking, taking drugs and committing zina.

Please advise us, may Allaah reward you. I do not want to wrong or be wronged, but the Shaytaan is not leaving me alone.

Praise be to Allaah.

Firstly:

You should note that the shaytaan is extremely keen to cause division between a man and his wife. It is narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) said: “Iblees places his throne on the water, then he sends out his troops, and those who are the closest in status to him are those who cause the most tribulation (fitnah). One of them comes and says, ‘I did such and such,’ and he says, ‘You have not done anything.’ Then one of them comes and says, ‘I did not leave him alone until I caused division between him and his wife.’ Then he brings him close to him and says, ‘How good you are.’” Narrated by Muslim, 5023.

In order for the shaytaan to reach this objective of his, there are many methods he uses to reach a man, one of which is creating doubt about his wife’s chastity.

Secondly:

You should also note that the fact that a woman does not bleed the first time she has intercourse does not necessarily mean that the woman has been unchaste, because the hymen may be elastic and there is no bleeding when intercourse takes place, as has been stated by doctors.

It may also be broken for many reasons other than intercourse, such as sports, jumping and so on.

Moreover, the blood that is usually expected may be only one or two drops, and this blood may come out mixed with other secretions, so the man does not see it because it is not visible.

For all of these reasons and others, it is not permissible for a man to doubt his wife’s chastity because she does not bleed when he first has intercourse with her. The fact that there is no bleeding does not mean that she is not chaste, just as the presence of bleeding does not mean that she is chaste, because some women have surgery to repair the hymen.

If your wife is a chaste woman and is religiously committed and of good character, then you should not let the shaytaan have any way of getting to you and spoiling your life. Seek refuge with Allaah from the accursed shaytaan, and do not doubt your wife without any clear proof.

May Allaah bless you both, and join you together in goodness, and divert the plot of the shaytaan away from you.

See also the answer to question no. 40278 for more information.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


10202. Is it permissible for him to live with his paternal uncle who has adolescent daughters?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Is it permissible for him to live with his paternal uncle who has adolescent daughters?

I am a young man, living with my paternal uncle who has 7 daughters. We live in one house, where we are separated by the walls. Is it permissible for me to live with them, as they have now reached the age of adolescence?.

Praise be to Allaah.

What we advise you to do is not to live with your uncle and his family, because you are not a mahram for your uncle’s wife or for his daughters, and this will cause you and them a great deal of restrictions if you live with them.

The Prophet (peace and blessings of Allaah be upon him) forbade entering upon women, and when the Prophet (peace and blessings of Allaah be upon him) was asked about the husband’s relatives, he spoke more sternly about them than about anyone else. So listen to the hadeeth and read what the scholars have said about it.

It was narrated from ‘Uqbah ibn ‘Aamir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” A man from among the Ansaar said: O Messenger of Allaah, what about the in-law? He said: “The in-law is death.”

Narrated by al-Bukhaari, 4934; Muslim, 2172.

Al-Nawawi (may Allaah have mercy on him) said:

The scholars of Arabic language are agreed that the word ahma’ (in-laws) refers to the relatives of a woman’s husband, such as his father, brother, nephew, cousin and so on.

With regard to the words of the Prophet (peace and blessings of Allaah be upon him), “the in-law is death”, what this means is that the fear with regard to him is greater than the fear with regard to others, and evil is expected from him and the fitnah is greater because he is able to reach the woman and be alone with her without being denounced for that, unlike one who is a stranger.

What is meant by the in-law here is the relatives of the husband, apart from his father (and grandfather) or his sons. Fathers and sons are mahrams for his wife and it is permissible for them to be alone with her, and they are not described as being death. Rather what is meant here is the brother, nephew, uncle, cousin and so on, who are not mahrams. The custom among people is to take this matter lightly, so a man may be alone with his brother’s wife. This is what is meant by death, and he should be prevented more than a stranger for the reasons we have mentioned. What I have mentioned is the correct meaning of the hadeeth.

Ibn al-A’raabi said: This is a phrase that is used by the Arabs, as it is said: The lion is death, i.e., meeting a lion is like death. Al-Qaadi said: what is meant is being alone with the in-laws (the husband’s relatives) which may lead to fitnah and disaster for one's religious commitment, so it is likened to the disaster of death in order to demonstrate the seriousness of the matter. End quote.

Sharh Muslim, 14/154

You can see that this hadeeth applies to your situation, if you enter upon your uncle’s wife or daughters who are non-mahrams for you, so what about the ruling if you live with them?

Secondly:

If you have no alternative but to live with them, or you are going to stay there temporarily until you find another house, then you must pay attention to the following matters:

1 – Avoid being alone with your uncle’s wife or one of his daughters.

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “No man should be alone with a woman and she should not travel unless she is accompanied by a mahram.” Narrated by al-Bukhaari, 2844; Muslim, 1341.

2 – Both you and the women should lower the gaze and avoid looking at one another.

Allaah, may He be exalted, says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do.

31. And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyûbihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons…”

[al-Noor 24:30-31]

3 – When you speak to them or they speak to you, there should be no softening of the voice or speaking in an alluring tone.

Allaah, may He be exalted, says (interpretation of the meaning):

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

4 – Your uncle’s wife and daughters should observe proper hijab in front of you, covering the entire body.

It is better for you not to live with them, and to look for a house of your own, so as to relieve them and you of any shar’i restrictions, and so that you will not be a cause of hardship and restrictions for them. If their house is big and you can have a separate room with all amenities, then it is permissible for you to live there, but as for living in a room in their house, and sharing the facilities of the house, we do not think that that is permissible, and we think that the conditions that we have mentioned for it to be permissible will be difficult for many people to meet.

See also the answer to question no. 13261 for important information.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10203. He suffers from compulsive waswaas and he curses and swears. Will he be brought to account for that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

He suffers from compulsive waswaas and he curses and swears. Will he be brought to account for that?

I suffer from compulsive waswaas, especially during prayer, in the washroom and in the car if I am on my own. The kind of waswaas that I have is swearing and cursing, which I say in anger, such as cursing myself or my father or my mother, and sometimes I cannot help it.

I hope that you can tell me the right way to deal with this.

Praise be to Allaah.

The Shaytaan is keen to corrupt the Muslim’s worship by means of waswaas, but the Muslim can ward off these tricks of the shaytaan by seeking refuge in Allaah, may He be exalted, from his evil, and learning the rulings of Islam and acquiring knowledge of fiqh. If he starts to doubt how many rak’ahs he has done during prayer, he should proceed on the basis of the smaller number and do the prostration of forgetfulness before saying the salaam. If he is not sure whether he divorced his wife or not, the basic principle is that he did not divorce her. If he is not sure whether there is any impurity (najaasah) on his body or clothes or not, the basic principle is that his body and clothes are pure, and so on.

These rulings apply to cases of doubt that do not stem from waswaas. If the doubt is caused by waswaas, then he should not pay attention to anything that the shaytaan casts into his mind, and there is no other solution but to seek refuge with Allaah from the Shaytaan and ignore this waswaas, and not pay any attention to it. Similarly, after doing wudoo’ and praying, if he feels uncertain about them, he should not pay any attention to that uncertainty.

If this waswaas is not warded off by seeking refuge with Allaah, and it overwhelms the Muslim until he says or does something without realizing, that is compulsive waswaas (al-waswaas al-qahri). This is a kind of sickness and he should seek treatment for it by means of ruqyah from the Qur'aan and Sunnah as prescribed in Islam, and permissible medicines. There is no reason why he should not go to a Muslim doctor whose religious commitment and knowledge of Islam can be trusted.

If this person who is affected by waswaas experiences physical movements that he cannot control or he says things that he cannot stop himself saying, then there is no sin on him and he is excused according to Islam, because in that case he has been burdened with something that he cannot bear, so he is excused because Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

In the answer to question no. 10160 we have quoted the words of Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him):

Similarly, if there crosses his mind any thought of impugning Allaah (may He be exalted) or impugning the Qur'aan or other kinds of kufr, he should not pay any attention to it, and it will not harm him, and even if we assume that he says such things involuntarily, there will be no sin on him. End quote.

For more information on your situation and on how to treat it by means of ruqyahs prescribed in Islam and adhkaar narrated from the Prophet (peace and blessings of Allaah be upon him), please see the following questions: 39684, 10160, 59931, 62839, 25778 and 12315. These are of benefit for those who are affected by waswaas and we hope that you will benefit from them. We ask Allaah to heal you and make you well.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10204. He got married then he regretted it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

He got married then he regretted it

I am a young man and have been married for five months, but I am not able to get along with my wife because she is extremely short whereas I was looking for a girl whose height was suited to mine. When my family described her to me before marriage, they told me that she was tall, and when I looked at her in the manner prescribed in sharee’ah, before marriage, she was dressed up, her hair was styled, and she was wearing high heels. I noticed that during our engagement but I thought that my feelings towards her would improve after marriage. When I married her and saw what she really looks like and how short she is, and I came to know her way of thinking, which is completely different from my way of thinking, I hated her and could not longer bear to talk to her. She realized that and told me that she felt that I did not like her and couldn’t stand her. Sometimes when I come in she is crying, and my heart breaks because of the wrong that I have done to her. She has not harmed me in any way, on the contrary she has shown me the greatest respect and loves me deeply. But what should I do? I have tried hard to make myself like her, but with no success. I have even started to think of divorce so that she and I will both have a break. Sometimes I think of taking another wife. I hope you can help me find a solution.

Praise be to Allaah.

This is a problem that often happens. You are not alone in your suffering. The root of the problem, in my view, is the fact that the husband was not able to see his fiancée fully in the manner prescribed in sharee’ah, by sitting with her – but not being alone with her, of course – and looking closely at her and even asking to see her again at another time.

Yes, you made a great mistake when you felt put off by this girl at the time of engagement but you went ahead with the marriage. It would have been better for you not to take a risk in such matters, because the one who wants to get married should feel completely at ease with his choice and not hesitant, so what about one who feels discontent as in your case?

The real problem you face now is that this girl loves you and respects you, and she is giving you all your rights and more. She has also gotten pregnant from you. If that were not the case, we would not hesitate to advise you to leave her.

Even more unfortunate than that is the fact that her life has been turned into an unbearable hell. She cannot help weeping when she thinks of her situation and how her hopes of finding a husband with whom to share love and happiness have been dashed.

Yes, this is something decreed by Allaah and a real fact that we have to acknowledge and live with, namely that sometimes spouses do not get along and divorce takes place, and the life of one or both of them is wrecked as a result. You cannot live with all this pain except by means of patience and seeking reward from Allaah, first of all, and secondly by understanding the causes of failure. Hence you have your share of blame and you have to bear part of the consequences of this matter, even if only a little. You have to face up to the following:

1 – Try to live with this girl and put up with her as much as possible. At least wait until the child is born, and perhaps things will change and your hatred will turn to love.

2 – If your circumstances allow you to keep her whilst looking for another wife who will make you happy and let you stay with your first wife, and you can look after your children with her and spare them the pain of separation and divorce, this is something that is worth thinking about.

3 – If the solutions suggested above will not work; if the matter is beyind your control and your hatred for her increases and you are no longer able to live with her, then divorce is allowed in sharee’ah in such cases.

The bitterness of divorce will be easier for her than the ongoing misery of living with you, and perhaps she will find a husband with whom she can be happy. And perhaps you will also find a wife with whom you can be happy.

Divorce – even though it is disliked – is the solution when husband and wife cannot live amicably together.

Try to think about these solutions, and think long and hard about them. Do not be hasty. You should also turn to Allaah and ask Him to guide you with regard to this matter, for He is close to His sincere slaves. May Allaah help you and give you strength.

Dr Muhammad ibn ‘Abd al-Rahmaan al-Sa’wi

We remind you of the words of Allaah (interpretation of the meaning):

“and live with them honourably. If you dislike them, it may be that you dislike a thing and Allaah brings through it a great deal of good”

[al-Nisa’ 4:19]

“and it may be that you dislike a thing which is good for you”

[al-Baqarah 2:216]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No believing man should hate a believing woman. If he dislikes one of her characteristics he will be pleased with another.” Narrated by Muslim, 1469.

What this means is that it is not right for a believing man to hate a believing woman, because if he notices a bad characteristic in her and dislikes her because of it, he will find another, praiseworthy characteristic in her and will love her because of it, such as if she is chaste or kind or obedient… etc.

This applies if she has some characteristics that do not please him, so how about if she is carrying out her duties towards him in the most complete manner?.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


10205. Is it a sin if one does not feel comfortable with a particular person?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Is it a sin if one does not feel comfortable with a particular person?

I have a sister whom I don't like. We have not been on good terms for quite some time and I really don't like her. I say Salam and I try to be polite when I speak to her I avoid being around her or talking to her for too long. Is this considered a sin?.

Praise be to Allaah.

What the Muslim should do is refrain from bearing any hatred or resentment in his heart towards his fellow Muslim. Allaah says of His believing slaves (interpretation of the meaning):

“And those who came after them say: Our Lord! Forgive us and our brethren who have preceded us in Faith, and put not in our hearts any hatred against those who have believed. Our Lord! You are indeed full of kindness, Most Merciful”

[al-Hashr 59:10]

According to a hadeeth narrated by Anas ibn Maalik (may Allaah be pleased with him), the Prophet (peace and blessings of Allaah be upon him) said: “Do not hate one another, do not envy one another, do not turn your backs on one another, and be, O slaves of Allaah, brothers. It is not permissible for a Muslim to forsake his brother for more than three days.” Narrated by al-Bukhaari, 5718; Muslim, 2559.

Ibn ‘Abd al-Barr said: His saying “Do not hate one another” is a prohibition which is aimed at encouraging them to discipline themselves to love one another. Al-Istidhkaar, 8/289.

But a person may feel that he does not like a person enough for him to become a close friend, even though he fulfils his Islamic duty of returning his salaams, saying “Yarhamuk-Allaah (May Allaah have mercy on you)” if he sneezes, helping him if he needs help, and so on. In this case what exists between them does not come under the heading of forsaking or shunning, and it is forgiven in sha Allaah. According to a hadeeth narrated by ‘Aa’ishah (may Allaah be pleased with her), the Prophet (peace and blessings of Allaah be upon him) said: “Souls are troops collected together and those who got along with one other (in the realm where souls existed before entering physical bodies in this world) will have an affinity with one another (in this world) and those amongst who did not get along with one another (in the realm where souls existed before entering physical bodies in this world) will also not get along (in this world).” Narrated by al-Bukhaari, 3158; Muslim, 2638.

Al-Khattaabi said: This may be understood as referring to similarlity between souls which are either good or bad, righteous or immoral, and that good people are attracted to those who are like them and evil people are likewise attracted to those who are like them, so people’s souls recognize one another according to their nature, whether good or evil; if they are similar they will get along and if they are different they will not get along.

Al-Qurtubi said: Although souls have in common the fact that they are all souls, they differ in other ways. Souls of similar nature will get along because of their nature. Therefore we see people of a certain type get along, but they do not get along with people of a different nature, and we see that with people who are of a similar nature, some of them get along with one another and some do not, and that depends on the issues which form the basis of getting along or otherwise.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


10206. She feels anxious – what should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She feels anxious – what should she do?

I have some few question. first i don't know now a day i feel worried for something that i don't know. i tryed to forget it but i wouldn't worked. i really need your helped as a muslim girl (married) what should i do forget it this thing.

Praise be to Allaah.

The best remedy for anxiety is remembrance of Allaah (dhikr), and regularly praying on time, and avoiding too much free time.

Allaah says concerning dhikr (interpretation of the meaning):

“Those who believed (in the Oneness of Allaah — Islamic Monotheism), and whose hearts find rest in the remembrance of Allaah verily, in the remembrance of Allaah do hearts find rest”

[al-Ra’d 13:28]

and He says (interpretation of the meaning):

“And We send down of the Qur’aan that which is a healing and a mercy to those who believe (in Islamic Monotheism and act on it)”

[al-Isra’ 17:82]

“O mankind! There has come to you a good advice from your Lord (i.e. the Qur’aan, enjoining all that is good and forbidding all that is evil), and a healing for that which is in your breasts, — a guidance and a mercy (explaining lawful and unlawful things) for the believers”

[Yoonus 10:57]

And He said concerning prayer (interpretation of the meaning):

“Verily, man (disbeliever) was created very impatient;

Irritable (discontented) when evil touches him;

And niggardly when good touches him.

Except those who are devoted to Salaah (prayers).

Those who remain constant in their Salaah (prayers)”

[al-Ma’aarij 70:19-23]

“O you who believe! Seek help in patience and As-Salaah (the prayer). Truly, Allaah is with As-Saabiroon (the patient)”

[al-Baqarah 2:153]

When something distressed the Prophet (peace and blessings of Allaah be upon him) he would turn to prayer (Narrated by Ahmad and Abu Dawood, 1319; classed as hasan by al-Albaani in Saheeh al-Jaami’ no. 4703).

And he used to say: “O Bilaal, give the call to prayer (iqaamah) and let us find rest in it.” Narrated by Ahmad, and Abu Dawood; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 7892.

Prayer brings comfort to the heart and is a delight, and is a remedy for worry and grief.

Free time leaves the door open to bad thoughts and the distress, worry and anxiety that result from them.

Whenever you feel anxious and worried, hasten to do wudoo’ and pray, and read Qur’aan, and keep yourself busy with beneficial actions, especially the dhikrs for morning and evening, and when going to sleep, eating, drinking, and entering and leaving the home.

The Muslim who believes in the will and decree of Allaah should not worry about his provision or children or the future in general, because that was written before he came into existence. Rather he should worry about his sins and shortcomings before his Lord, the way of dealing with which is to repent and hasten to do good deeds. Allaah has guaranteed the believers a good life, as He says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97].

For more information see question no 22704 and 21677.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


10207. He married her on the basis that he would come back to his country after a certain amount of time, then he decided not to go back

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

He married her on the basis that he would come back to his country after a certain amount of time, then he decided not to go back

A man came to propose marriage to me, and he was working in another country. He agreed with my father that I would travel with him after marriage and stay there with him for no more than three years, and we would come back together after that time was up. I actually did marry him and I traveled with him, and I have two children. Three years went by, and when I asked him to go back, based on the agreement, he went mad and told me that he will never go back; he has migrated and I have to accept this situation. In addition to that, he is a man who does not help me to obey Allaah. He brought a satellite dish into our home and he leaves me alone all day feeling lonely in this foreign land, and I cannot resist watching it. Also, he does not allocate any time to spend with me and relieve my loneliness. All his time is spent at his work or with his friends. When I realized that I could not stand to put up with this situation for the rest of my life, I decided to go back to Egypt and never come back and delegate my affairs to Allaah with regard to this bad marriage. But the problem is that he is accusing me of being a wife who does not obey him and of being disobedient, and he tells me that Allaah will punish me on the Day of Resurrection because I went against my husband’s commands.

Am I really a disobedient wife, or does the fact that he did not adhere to the agreement on the basis of which I married him exonerate me from any blame?.

Praise be to Allaah.

Firstly:

The Muslim is obliged to adhere to the conditions that he set and to fulfil his promises. Among the conditions that are most deserving of fulfillment are those by means of which it becomes permissible for a man to enjoy intimacy with his wife, namely the conditions of marriage.

Al-Bukhaari (2821) and Muslim (1418) narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The conditions that most deserve to be fulfilled are those by means of which it becomes permissible for you to enjoy intimacy.”

Ibn Qudaamah said in al-Mughni (7/448):

The conditions of marriage fall into three categories:

1 – Those which must be fulfilled, which are those which benefit the wife, such as the condition that he will not make her leave her house or city, or make her travel with him (i.e., take her to another country).

These must be fulfilled. If the husband does not do that then the wife has the right to annul the marriage, because the Prophet (peace and blessings of Allaah be upon him) said: “The conditions that most deserve to be fulfilled are those by means of which it becomes permissible for you to enjoy intimacy.” End quote.

It is essential to differentiate between that which the husband stated as a condition in the marriage, and a promise that he made after the marriage contract was done. If it was a condition of marriage (i.e., the marriage contract was done on the basis of this condition), then the wife has the choice of waiving that condition or of annulling the marriage, if her husband does not fulfil this condition. In this case she should be given her rights in full.

If it was a promise that he made after marriage, then he has to fulfil his promise if he does not have an excuse. But the wife does not have the right to annul the marriage if he does not fulfil it. This is the ruling on this situation.

We advise the husband to fulfil the condition and to keep his promise, or to ask for his wife’s consent to waive the condition or to delay fulfillment of the promise until a later, stated time. He has to fear Allaah with regard to his wife and not bring haraam things and haraam entertainment into the house.

The sister who asked this question should be more patient and put up with it. She should also try to get wise people from her family and from his to intervene, in order to resolve the differences between them.

Secondly:

The husband has made a serious mistake by bringing the satellite dish into the home and enabling his wife to see all the sinful content that the dish brings. The one whom Allaah has put in charge of others should be sincere towards them and not be negligent or heedless in his duties towards them.

Thirdly:

The sister made a mistake, because she is not forced to look at the evil scenes brought by the dish, and her being alone is no excuse. She can occupy herself by worshipping Allaah, keeping company with righteous women, doing permissible things, and reading and listening to things that will benefit her in both her religious and worldly affairs.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10208. How should a person fill his spare time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

How should a person fill his spare time?

I am suffering from the problem of too much spare time, because of which I have begun to feel very strange. My worship has become noticeably less, not because of anything that is distracting me but because I have become depressed. I am learning to memorize Qur’aan with a teacher but I am still in Juz’ ‘Amma (the 30th juz’). I memorize what is required of me, but I still have too much spare time. In an attempt to rid myself of depression I turn on the TV, but I hate it and I do not really want to watch it, but I sit in front of it for ten hours. Can you believe it – ten hours? And I used to watch it only a little. I don’t know. Please advise me as to how I may kill this spare time.

Praise be to Allaah.

The blessing of time is one of the greatest blessings that Allaah can bestow upon His slaves. Allaah even swears by time in some cases, as He says (interpretation of the meaning):

“By Al-‘Asr (the time)”

[al-‘Asr 103:1]

- because of the importance and blessing of time.

And the Prophet (peace and blessings of Allaah be upon him) said: “Make the most of five things before five others: life before death, health before sickness, free time before becoming busy, youth before old age, and wealth before poverty.” See Saheeh al-Jaami’, no. 1077.

But most people are unaware of the importance of this blessing and are neglectful of their duties towards it, namely to fill it with acts of gratitude and obedience towards Allaah. The Prophet (peace and blessings of Allaah be upon him) said: “There are two blessings which many people do not make the most of and thus lose out: good health and free time.” Narrated by al-Bukhaari, 6412.

Al-Teebi said: The Prophet (peace and blessings of Allaah be upon him) likened the Muslim (who is accountable for his deeds) to a merchant who has capital and seeks to make a profit whilst also preserving his capital. The way to do that is to look for the right people to deal with and he himself will be honest and will try to be smart lest he be cheated. Good health and free time are our capital, and we should deal with Allaah with faith, striving against the evil inclinations of our nafs and the enemy of religion i.e., the Shaytaan, so that we may attain the best in this world and in the Hereafter. This is similar to what is mentioned in the passage where Allaah says (interpretation of the meaning):

“Shall I guide you to a trade that will save you from a painful torment?”

[al-Saff 61:10]

We should avoid following the dictates of the nafs and keep away from the Shaytaan lest we lose both our capital and our profit.

Fath al-Baari by Ibn Hajar.

If time is so important, then the Muslim should not have any free time, for he should be going from one act of worship and obedience to another. If he cannot spend all his time going from one act of obedience and worship to another then, he may spend some of his time in permissible pursuits, in which he should ensure that his intention is correct, so that he may earn reward thereby, as Mu’aadh (may Allaah be pleased with him) said: “I get up and I sleep, and I hope for the same when I sleep as I hope for when I get up.” Narrated by al-Bukhaari, 6923; Muslim, 1854.

The problem that the sister is suffering from is caused by several things:

Firstly: she does not understand the value of time. This is true of many people, as stated above. Even worse than that, by neglecting this great blessing, her spare time has become something destructive, and she regards it as an enemy that she wants to kill, but she does not realize that she is killing herself.

Secondly: she feels depressed. There is no doubt that wasting one's time and one's life causes deep depression in man, because he feels that he is like an animal that eats so it can sleep, and sleeps so it can eat. Hence we see many disbelievers ended their life by suicide, after being afflicted by depression and other incurable diseases – may Allaah keep us safe and sound from that with which He has tested them. One of the primary causes of depression is disobedience towards Allaah. Undoubtedly wasting time watching TV leads a person to commit sin, such as watching and listening to haraam things, wasting time, and other things caused by this evil machine. The benefits that the sister gains by joining a halaqah for memorizing Qur’aan are largely cancelled out, if not erased entirely, by sitting in front of the TV. Just as good deeds erase bad deeds, bad deeds cause good deeds to be lost.

[You can refer to the Books section of this website; in Dealing with Worries and Stress you will find more details about the causes of worry and how to overcome them. In Dangers Facing the Home you will find mention of some of the harmful effects of TV.]

Thirdly:

She has given up with regard to time, and she has no determination to fill her time with beneficial things.

In order to solve this problem, the sister must strive to achieve the following:

1- Doing acts of worship such as reciting dhikr and wird, praying, reading Qur’aan, fasting and thinking about the signs and blessings of Allaah.

2- She should pay special attention to the Qur’aan, since she says that she memorizes what is required of her, then she has spare time that she kills by watching TV. Why doesn’t she use that time to remember Allaah and read Qur’aan, and memorize more so that she can memorize the whole Qur’aan, before she becomes burdened with the responsibilities of life. For (reading) each letter is a hasanah, and each hasanah brings a tenfold reward. And each verse raises one in status and increases one’s reward, as the Prophet (peace and blessings of Allaah be upon him) said: “Read and rise (in status), for as you used to recite in this world, your position (in the Hereafter) will be determined by the last verse you read.” Narrated by Abu Dawood, 1464; classed as saheeh by al-Albaani in al-Saheehah, 2240.

3- Adopt a cause affecting Muslim women in the country where you live, such as helping to teach Muslim girls, undertaking charitable projects, and so on.

4- Find good and righteous friends with whom you can meet and get together.

5- Read Islamic books in particular and useful stories in general.

6- Get involved in da’wah, women’s activities and children’s sports in Islamic centres.

7- Listen to tapes and lectures, and write summaries which you can distribute to those who will benefit from them.

8- Learn some useful areas of worldly knowledge such as cooking, sewing, etc.

9- Learn about computers and useful programs, for this is a vast area which will take up a lot of time and can be used to do a lot of good and useful things. This will take you away from sitting in front of the TV which does not help you in any way, and does more harm than good.

10-You should read some books which speak of the importance of time and how to manage it; listen to some useful lectures on this topic too.

May Allaah help you and us to do all that is good.

For more information please see also questions no. 2267, 3619, 26869, 36546.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


10209. Bringing servants from abroad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Bringing servants from abroad

What is the ruling in islam about serving the inlaws if husband is making good money can he get a servant for his wife even though his parents did not like this but wife is very busy with the little kids and cleaning the house and husband does not have any time to help.

Praise be to Allaah.

There is much that could be said about female servants and the bad consequences of bringing them from abroad and letting stay in Muslim homes. Hence the Muslim should not resort to bringing servants to live in the home, especially if there are adolescent boys in the house. If the servants are not Muslim, then it is even more definite that they should not be brought into the home. The regrettable consequences of such actions are greater than can be enumerated.

The one who brings in a servant also commits other haraam actions, such as bringing her from her country without a mahram; causing her to be alone with non-mahram men in rooms and houses; and looking at her and vice versa.

Hence our scholars have warned against employing servants except in cases of necessity.

Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen said:

Firstly:

We should not employ female or male servants except in cases of necessity. That is because bringing these servants involves spending money that a person does not need to spend. It was proven that the Prophet (peace and blessings of Allaah be upon him) forbade wasting money.

Secondly:

Some of them are not honest enough to deserve the trust we place in them, hence I say that we should not bring male or female servants from abroad unless the following conditions are met:

With regard to women:

Firstly:

The female servant should have a mahram with her, because it is not permissible to bring her to the country otherwise. The Prophet (peace and blessings of Allaah be upon him) said, “No woman should travel without a mahram.” If a woman is brought in and has no mahram with her, this is going against the prohibition of the Prophet (peace and blessings of Allaah be upon him).

Secondly:

There should be a need for her services. If there is no need and the only reason for bringing her here is to live a life of luxury and have no obligations, or to make life easy for his wife even though the housework is not much, then the issue is subject to further discussion.

The third condition:

There should be no fear of fitnah (temptation). If a man fears that he or one of his sons – if he has sons – may be subject to temptation, then it is not permissible for him to expose himself to that.

The fourth condition:

She should adhere to what is required of her of hijab, so she should cover her face and not uncover it. It is not correct to quote as evidence the verse (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess”

[al-Noor 24:31]

and it is not correct to interpret that as meaning that it is permissible for a female servant to uncover her face in front of her male employer, because the one who hires a servant does not own her (as in the case of a slave); rather she is a hired worker employed by him, and a hired worker is like any other non-mahram female when it comes to hijab.

The fifth condition:

He should not be alone with her. If there is no one else in the house with him, it is not permissible for him to employ her at all. If there are other people in the house with him but the household members go out from the house and leave him alone with this servant, that is not permissible, because the Prophet (peace and blessings of Allaah be upon him) said: “No man should be alone with a woman unless her mahram is present.”

As’ilat al-Baab al-Maftooh, no. 619

He also said:

Bringing a female servant from her country without a mahram is haraam, because the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel alone without a mahram.” But if she is already in the country and he brings her to work as a servant in his house, if she is going to come to the house, do what is needed then go back to her own house, there is no doubt that this is permissible, but if she is going to stay in his house, this is a dangerous matter, especially if he has adolescent sons, for then there is the fear of immorality as has happened on some occasions. But if he does not have adolescent sons, then we hope – in sha Allaah – that there is nothing wrong with that, but it is better to avoid that and for her to stay elsewhere and come to do her work in the morning or afternoon and then go back.

As’ilat al-Baab al-Maftooh, no. 526.

In conclusion: because of the shar’i restrictions that we have noted above, and because there is no need in your case – since the parents do not want to bring a servant – then we do not advise the brother to bring a servant.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10210. She became Muslim recently and feels anxious about the future

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She became Muslim recently and feels anxious about the future

I am a muslim convert. I try to prey veryday and read quran,but I have always full of worries about future like something bad thing may happen to me etc.,especially at night. Can you pleases tell me what to do?.

Praise be to Allaah.

Firstly:

We congratulate you for this great blessing that Allaah has bestowed upon you, which is the blessing of entering Islam and finding enjoyment praying and reading Qur’aan.

Secondly:

You should try hard to offer the obligatory prayers at the right times as defined in sharee’ah. There are five prayers each day and night. Prayer represents connection and conversation between a person and his Lord. It is the most important pillar and obligatory duty of Islam after the Shahaadatayn (twin testimony of faith), and it brings light to a person in this life and in his grave in the Hereafter.

You should also strive to offer naafil (supererogatory) prayers after doing the obligatory prayers, for Allaah says in the hadeeth qudsi: “My slave does not draw near to Me with anything more loved by Me than the religious duties I have enjoined upon him, and My slave continues to draw near to Me with supererogatory works so that I shall love him.” Narrated by al-Bukhaari, 6502.

Thirdly:

The anxiety and fear that you are feeling about the future are things that happen to some people when they first become committed in their adherence to Islam. Perhaps the reason for that is that the Shaytaan is annoyed by the person’s beginning to follow true guidance and the path of Mercy, so he tried to divert him from that, and he whispers to him doubts about Allaah that are not appropriate, in order to cause him grief and worry. This – praise be to Allaah – will not harm the believer. Hence the Prophet (peace and blessings of Allaah be upon him) said, when some of his companions complained to him about the waswasah (whisperings from the Shaytaan) that they were encountering: “Allaah is Most Great, Allaah is Most Great, Allaah is Most Great. Praise be to Allaah Who has reduced his (the Shaytaan’s) plots to mere whispers.” Narrated by Ahmad (2097) and Abu Dawood (4448); classed as saheeh by al-Albaani in Saheeh Abi Dawood. A similar hadeeth is to be found in al-Saheehayn.

You should read Qur’aan a great deal and remember Allaah (dhikr), for no one ever protects himself against the Shaytaan with anything like remembrance of Allaah, as the Prophet (peace and blessings of Allaah be upon him) said, especially the dhikrs that are narrated for specific times and occasions, such as the dhikrs for morning and evening, for sleeping and waking, for going out of the house and coming in. You should also cleanse the house of anything that may prevent the angels coming in, such as dogs and images.

Remember that the future is in the hand of Allaah and that whatever Allaah has decreed will come to pass. Your fear and anxiety about it will not change it at all. So keep busy with things that will benefit you and think well of Allaah, for Allaah is as His slave thinks He is, as He says in the hadeeth qudsi: “I am as My slave thinks I am. I am with him when he makes mention of Me. If he makes mention of Me to himself, I make mention of him to Myself; and if he makes mention of Me in an assembly, I make mention of him in an assembly better than it.” Narrated by al-Bukhaari, 7066; Muslim, 2675). Ahmad (16059) narrated with a saheeh isnaad: “I am as My slave thinks I am, so let him think of Me as he wishes.”

So think that Allaah will honour you, have mercy on you and give you happiness in this world and in the Hereafter, because He loves His righteous slaves, and honours His pious slaves. You – praise be to Allaah – are new in Islam and have few sins to your record. So be assured of a life of tranquillity, as Allaah says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

We ask Allaah to guide you and give you strength, and to take away the fear and anxiety that you are experiencing.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10211. -She faced social pressures that made her stop praying and take off hijab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

-She faced social pressures that made her stop praying and take off hijab

I am a young, single woman from … I work as an engineer in the ministry of industry as head of the department. I am respected and well-treated, and I have a masters degree in industrial engineering. I am from a close-knit and wealthy family that has connections with top people in the county, which has made our life easy, praise be to Allaah.

So far so good.

But the problem is that I feel alienated.

Since the age of fifteen, I have not been like the girls in my generation and my society. I hated mixing and I hated the fact that we had no interest in our religion. No day passed when I did not read Soorat al-Baqarah, Aal ‘Imraan, al-Rahmaan and Yaa-Seen, and recite a lot of du’aa’ and tasbeeh. I felt that I was better than my friends and the girls of my generation, and I felt that I was close to our Lord, and I had tranquillity and peace of mind.

During all this I refused everyone who came to propose marriage, because they were far away from religion and were not committed; they drank alcohol and did many other things that I feel too embarrassed to mention.

Sometimes those who regarded my mentality as backward would say: You are beautiful and you appear modern, but you are not enjoying your life and you are backward in your thinking like our grandmothers’ grandmothers.

Yet despite that my faith in Allaah was great and I was strong in the face of all the temptations of life. I found myself in many difficult situations but every time, I chose to be close to our Lord and I overcame my self that is inclined towards evil, praise be to Allaah.

For the first time I felt that I needed a righteous, religiously-committed husband. I felt that work and study were taking up all my time, but I needed to find a marriage partner and form a family and have children.

In order to protect myself against the group who I was with in a foreign country, I put on hijab and went to pray in the mosque, and this was for the first time in my life, but they were the happiest

days of my life, a wonderful experience.

I realized how far I was falling short in my religious commitment, and how ignorant I was about many things in my religion, and how awful and how faraway from religion our society is.

But when I went back to our country I took off the hijab due to social, professional and political reasons, but I felt even more alienated and I felt very depressed.

All the people think that I have changed a great deal, most of all my family, and because of that and in order to get me out of the state I am in, they decided to go for ‘umrah at the time of the Prophet’s birthday.

Praise be to Allaah, I went, with my father, mother and sister, and it was an indescribable delight. I enjoyed praying in al-Rawdah al-Shareef (the area between the Prophet’s minbar and grave) and I enjoyed praying and making du’aa’ in Makkah, and I enjoyed the conservative Saudi society. I enjoyed wearing the niqaab and abayah, as I have never enjoyed anything else. Those were some of the happiest days of my life. When I came back to my country, I took off the hijab. I had no choice but to follow the ways of my society, because of the demands of my job, i.e., meetings with men. I have no choice but to shake hands, and dress as they dress. I work all day until 6 p.m., then I go home and pray Zuhr and ‘Asr and Maghrib and ‘Isha’ all together, because at work we have no time or space to ourselves. Even the places where we could do wudoo’ are mixed.

I feel sick and tired, and I feel that my faith is very weak, and I am afraid of fitnah (temptation).

I cannot get married and I cannot live, I cannot do my religious duties and I feel alienated. Either I live like the rest of the people and accept an immoral evildoer (as a husband) – please excuse these words – or I leave this country where everything is detestable.

I have no objection to marrying someone from outside my country and leaving my country, so long as he is religiously committed and will help me to obey Allaah.

I have been to all the marriage websites on the internet and this is my last hope.

The problem now is that I have stopped praying and I have stopped reading Qur’aan because I feel that I am living a life of hypocrisy. I definitely want to wear hijab and I want to get married and protect myself from fitnah.

All my prayer is weeping and whenever I read Qur’aan I weep bitterly. My life has become very bitter.

Help me, save me from fitnah.

Praise be to Allaah.

Firstly:

We understand the extent of the problem that you are suffering and the extent of the pressure you are facing to give up your religion and your commitment. This problem is not yours alone, rather it is a problem faced by thousands of Muslims who want to adhere to the teachings of this great religion, and want to live a moral life of honour and chastity, but they face many problems in their societies that, unfortunately, have deviated from Islam to a large extent and now look down upon and scorn those who adhere to Islam, and governments that cause trouble for those who are committed to Islam. Everyone knows what is going on in your country, the war against Islam and those who are committed to it. We ask Allaah to foil their plots and support His religion and His believing slaves.

Secondly:

“The reward of Allaah is precious, the reard of Allaah is Paradise.” Thus said the Messenger (peace and blessings of Allaah be upon him), and undoubtedly the precious reward needs a high price, and there is nothing more precious than Paradise. Hence the Muslim must accept that whatever difficulties he faces on his way to Paradise, they are to be expected, and in fact, no matter how hard it is, they pale into insignificance when compared with the delights that await him in Paradise.

This is what makes it easy for the Muslim to bear the calamities of this world and the difficulties that he faces on his path towards Allaah.

The Prophet (peace and blessings of Allaah be upon him) has told us that the most destitute of the people in this world, of those who will enter Paradise, will be brought and dipped once in Paradise, and it will be said to him: O son of Adam, did you ever see anything bad? Did you ever experience any hardship? He will say: No, by Allaah, O Lord. I never saw anything bad and I never experienced any hardship.”. Narrated by Muslim (2807).

The mind can imagine the state of this person, “the most destitute of the people in this world,” and imagine the worst of situations and trials, but one dip in Paradise will make him forget all that.

And the Messenger (peace and blessings of Allaah be upon him) has told us about the days of patience, and that the one who adheres to his religion at that time will be like the one who takes hold of a burning ember. Perhaps the current time is what the Messenger (peace and blessings of Allaah be upon him) meant, so we have no choice but to be patient and put up with hardships and even confront them, otherwise we may lose out in this world and in the Hereafter:

“By Al-‘Asr (the time).

2. Verily, man is in loss,

3. Except those who believe (in Islamic Monotheism) and do righteous good deeds, and recommend one another to the truth [i.e. order one another to perform all kinds of good deeds (Al-Ma‘roof) which Allaah has ordained, and abstain from all kinds of sins and evil deeds (Al-Munkar) which Allaah has forbidden], and recommend one another to patience (for the sufferings, harms, and injuries which one may encounter in Allaah’s Cause during preaching His religion of Islamic Monotheism or Jihad)”

[al-‘Asr 103]

Thirdly:

With regard to the social and political pressures that you are facing – and we understand how hard it is – we offer the following advice to you and to everyone who is facing a similar problem, whilst noting that under such pressures a Muslim may face severe difficulty in adhering to the rulings of Islam, so there may be no choice but to compromise and be content with partial commitment for fear of giving up commitment altogether. But that is subject to the condition that the Muslim always seeks that which is better and strives hard to overcome these difficulties and gradually seek to attain full commitment.

So this compromise is a temporary stage, it is not permanent.

Whatever a Muslim cannot do in full today because of the pressures he is facing, let him do whatever he can of it – even if there are shortcomings – until he gradually reaches a stage of full commitment and the society may accept his transformation from one stage to another, because that is easier than going through confrontations and problems.

There follows some advice, and we apologize for making it too long, but the matter is serious and of the utmost importance, and affects thousands and thousands of Muslims as we have said, so one or two words are not enough.

1 – “Laa hawla wa laa quwwata illa Billaah (there is no power and no strength except with Allaah)”

This is a beautiful phrase, and it is one of the treasures of Paradise. We have no power to change from one state to another, from disobedience to obedience, from imperfection to perfection, except with the help and guidance of Allaah.

So it is essential to seek the help of Allaah first and last. In Soorat al-Faatihah which the Muslim recites several times each day, it says (interpretation of the meaning): “You (Alone) we worship, and You (Alone) we ask for help (for each and everything)” [al-Faatihah 1:5]. We cannot worship Allaah unless Allaah enables us and helps us to do that. Among the du’aa’ of the people of Paradise are the words (interpretation of the meaning): “All the praises and thanks be to Allaah, Who has guided us to this, and never could we have found guidance, were it not that Allaah had guided us” [al-A’raaf 7:43]. And among the du’aa’ of the Messenger of Allaah (peace and blessings of Allaah be upon him) were the words: “Do not leave me to myself even for the blink of an eye.” Al-Silsilah al-Saheehah (226).

So it is essential to seek the help of Allaah, rely on Him and be aware that all things are in His hand, and with the word “Kun (Be!)” He does whatever He wills.

So seek the help of Allaah and delegate your affairs to Him, and trust that Allaah will grant you a way out: “And whosoever puts his trust in Allaah, then He will suffice him” [al-Talaaq 65:3].

2 – Constant du’aa’

Say du’aa’ a great deal, asking Allaah to make things easier for you, to help you to do all that is good, to guide and to keep evil and its people away from you. ‘Umar ibn al-Khattaab (may Allaah be pleased with him) used to say: “I am not worried whether Allaah will respond, but I am worried about whether I will be able to make du’aa’, because if I am helped to du’aa’, then the response will come with it.” Du’aa’ relieves distress and takes away worry.

The Messenger (peace and blessings of Allaah be upon him) said: “There is no Muslim who says a du’aa’ in which there is no sin or severing of family ties, but Allaah will give him one of three things: either He will hasten to answer his prayer, or He will store it up for him in the Hereafter, or He will divert an equivalent evil from him.” They said: Then we will say a lot of du’aa’! He said: “Allaah can give more than that.” Narrated by Ahmad (10794), classed as saheeh by al-Albaani in Saheeh al-Targheeb (1633). The one who says du’aa’ is always in a good state, no matter how much du’aa’ he says, for Allaah is greater in goodness, blessing and grace.

3 – Worship, especially prayer

You have to pay attention to acts of worship, for they will revive the heart and alert the one who is negligent, and they are among the most important factors of steadfastness and the best help in achieving one’s goals, after the help of Allaah, may He be exalted.

The greatest act of worship is prayer, for it is the main foundation of faith after the shahaadatayn and it is the foundation of Islam. The heart has no life without prayer. It brings relief from all worries and hardships. Hence the Prophet (peace and blessings of Allaah be upon him) used to say to Bilaal: “Let us find rest in it (the prayer), O Bilaal.” Saheeh Abi Dawood (4985). So pray, and focus with proper humility, and ponder, and weep, and relieve yourself of the worries and stress of this world.

4 –Reading the Holy Qur’aan

Read the Holy Qur’aan regularly, and have a portion of it that you read every day, and do not neglect it. You should also have a brief Tafseer (commentary) that will help you to understand and ponder the meanings of the verses, such as Tafseer al-Sa’di or Aysar al-Tafaaseer by Shaykh Abu Bakr al-Jazaa’iri.

There is nothing greater than the words of Allaah, and there is no exhortation more eloquent than the exhortation of Allaah. There is no book that can offer guidance or relief from worry like the Qur’aan.

5 – Adhkaar and du’aa’s

Always recite the adhkaar that are narrated from the Prophet (peace and blessings of Allaah be upon him) at various times and on various occasions, such as the adhkaar for morning and evening, when going to sleep and when waking up, when eating and drinking, when going out of the house and when coming in, and in all situations. Be certain of the importance of understanding their meanings. Among the useful books on this topic are: al-Futoohaat al-Rabbaaniyyah bi Sharh al-Adhkaar al-Nawawiyyah by Ibn ‘Allaan. This is a valuable book from which you can learn the meanings of the adkhaar, so that hearts may be revived and become connected to the Knower of the Unseen.

6 – Listening to useful lectures and khutbahs

Continue to listen to useful lectures and khutbahs, for you always need someone to remind you, guide you and advise you. From lectures etc you can learn a great deal about the rulings of Islam and how to behave at times of crisis.

7 – It is essential to read and learn.

It is essential for you to learn, read and educate yourself in Islamic matters, for “whomever Allaah wills good to, He causes him to understand Islam”, as was narrated by al-Bukhaari and Muslim. So it is essential to know and understand the rulings of Islam. In many cases where things seem difficult and complicated, if a person learned the rulings or asked the scholars, he would find it easy and not complicated. There may be a concession of which he is not aware, or there may be an alternative in sharee’ah that would make it easier for him. Among the useful books that we advise you to read is Fiqh al-Sunnah by Shaykh Sayyid al-Saabiq [this is available in English translation under the title Fiqh us-Sunnah, published in 5 volumes by American Trust Publications, Plainfield, IN]; al-Mulakhkhas al-Fiqhi by Shaykh Saalih al-Fawzaan; ‘Awdat al-Hijaab by Shaykh Muhammad ibn Ismaa’eel. You can also learn from useful Islamic websites.

You should also read modern history, especially that of your own country, and how Islam has been fought, and what their plots were, for if the Muslim understands that, it will inspire him to face the challenge and make him adhere to Islam even more.

8 – With regard to marriage

It is undoubtedly very important, and will bring many benefits in your case, such as:

(a) Psychological stability, peace of mind and tranquillity.

(b) By Allaah’s leave, it will be a means of reducing the social and family pressures on you, because you will be able to move to a new home, away from your family and neighbours and the society which is placing many restrictions on you that you cannot overcome.

(c) You will be able to raise righteous offspring in an atmosphere of chastity, trust, modesty and adherence to this religion, the upbringing that many of us have missed out on, unfortunately.

A person can do with his children that which he wishes that his parents had done with him. Raising righteous offspring is one of the most important benefits of marriage. The ummah is waiting for you and others like you who love this religion and want to adhere to it. They are waiting for righteous, believing offspring from you, through whom Allaah will benefit the ummah and change it for the better.

There are many other benefits that you will attain through marriage, hence we emphasize the importance of this issue. Based on the circumstances that you are suffering, the advice which we have to offer you is: if there comes to you one with whose religious commitment and character you are pleased, do not hesitate to accept, and if there is no such person then be content with one who is “semi-committed”, for if we cannot find that which is perfect we must be content with the best that is available, even if it is not perfect. This advice is just for you, based on your particular situation.

We do not mean by this that you should be content with an evildoer or one who drinks alcohol, not at all. Rather what we mean is one who is righteous in general terms, who prays regularly and loves Islam in general, one who is of good character and chivalrous, who feels protective jealousy with regard to matters of honour, even if he has some other faults.

You could encourage him to improve, by means of your personality, your powers of persuasion and your wisdom in dealing with him, after Allaah guides you and him.

We do not agree that your going to websites is the last hope for you, rather hope never ceases. The Muslim always has hope and expects good from his Lord, and he thinks positively of his Lord Who says in the hadeeth qudsi: “I am as My slave thinks I am.” Narrated by al-Bukhaari and Muslim.

9 – With regard to the problem of hijab and your not being able to wear it

Once again, we state that we understand the extent of the war that you are facing in your country because of hijab, hence we think that there is no reason why – given your particular circumstances – you should not take a gradual approach to wearing hijab. What your parents and society may not accept today, they may accept gradually after a month or two, or a year.

You have to dress as modestly as possible, and try hard to cover your head. Wear clothes that are loose, then when the people get used to your dressing modestly, you can take another step forward, until you are wearing full hijab as Allaah has enjoined upon the believing women and as you yourself want and enjoyed wearing in the land of the two sacred mosques during your visit.

But do not be too hasty. Take it slowly, and you will attain what you want, in sha Allaah.

This is not the best way that the Muslim should follow, but it is acceptable in cases of necessity and in the particular circumstances that you are in. Attaining part of a thing is better than nothing, and reaching perfection slowly is better than losing everything.

10 –With regard to prayer

Prayer is the greatest of the pillars of Islam after the Shahaadatayn. It is the connection between a person and his Lord, so you should pay a great deal of attention to it and it is essential to offer prayers regularly, at the proper times.

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:10]

We do not think there is any problem with regard to Fajr and ‘Isha’, or with Maghrib during the summer, when the time for Maghrib begins an hour or two after you come back from work.

Based on that, there is no excuse for delaying these prayers beyond the proper time, so strive hard to offer these prayers at the time decreed for them in sharee’ah.

That leaves Zuhr and ‘Asr, and also Maghrib during the winter.

The basic principle – as stated above – is that you should offer each of them at the proper time, so look for a time when the place for doing wudoo’ is free of men. If that is not possible, there is nothing wrong with entering the washroom and doing wudoo’ in there, and wudoo’ done there will be valid. In most cases its floor – even if it is wet – will be taahir (pure) and the water that is on it will be taahir, so there is nothing wrong with doing wudoo’ in there.

When praying, a woman is required to cover all of her body except her face and hands. If you cannot wear clothes like that for the time being, then keep a hijab or other garment for prayer in your office, that you can wear at the time of prayer.

There is no special place where prayers must be performed, rather prayers may be offered anywhere, so you can wait for a chance when you are alone in your office, and then pray.

If it is too difficult and you cannot offer every prayer on time, then we hope that you will have a concession allowing you to join Zuhr and ‘Asr, so you can delay Zuhr until the time of ‘Asr and pray them together, but that is subject to the condition that it is done before the time for ‘Asr ends, and that is half an hour or forty-five minutes before sunset. If that is not possible, then you have a concession allowing prayer until sunset, but there is no excuse for delaying ‘Asr until after sunset.

With regard to Maghrib in the winter, if you can do it at work then this is what you must do, and if that is not possible then you may delay it and join it with ‘Isha’ at the time of the latter, and you can pray Maghrib and ‘Isha’ together when you go back home.

Remember that if you do that, you are not delaying the prayer beyond its proper time, because joining Zuhr and ‘Asr, and Maghrib and ‘Isha’, is permissible in cases of necessity and in order to ward off hardship, whether one is travelling or not, unlike shortening the prayers, which is not permitted except when travelling.

But you must try hard to offer every prayer at the proper time, and the Muslim should always be able to find a way. A senior military figure was unable to ask for permission to pray, lest he be accused of fundamentalism or terrorism and be put under watch, so he used to ask permission to go to the bathroom, where he would do wudoo’ then go and pray, and come back.

We do not think that you are incapable of coming up with some way and finding an opportunity to offer every prayer on time. If you cannot, then join Zuhr and ‘Asr as described above.

Finally, we would draw your attention to the fact that many of the problems that you are facing at work, such as delaying the prayers and not being able to wear hijab, are due to your working in a place where you mix with men.

A woman’s working in a place where she mixes with men, with no shar’i guidelines, leads to many negative consequences, as is obvious to you. Hence the wisdom of Islam dictates that this is haraam. If you can move to another department or another job where there are no men, this will solve your problems at work to a great extent, or you can choose to stop working altogether, unless you are facing pressure from your family to carry on working, in which case we hope that you have a concession to allow you to continue, whilst trying to avoid the bad things as much as possible.

Finally, we will be happy to keep in ouch with you and offer advice, and we will be even happier to hear that you have acted upon this advice and that you have taken steps in the right direction.

We ask Allaah to make you steadfast and to help you to do all that is good, and to divert all evil away from you, and to bless you with righteous offspring.

And Allaah is the source of strength and the Guide to the right path.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


10212. She had some problems after telling her boss about a bad woman at work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She had some problems after telling her boss about a bad woman at work

I have a problem at work, which to cut a long story short has to do with some wrong things done by a female colleague, such as forgery, eavesdropping on colleagues’ telephones and tampering with work papers. I asked one of the Islamic websites whether it would be regarded as malicious gossip (nameemah) if I were to tell my boss at work, and they said this is not regarded as malicious gossip, and it is better to tell them in the interests of the work, so long as your intention is for her good. When I did that, I found that the boss listened to me and he promised to set her straight. Then suddenly he transferred me from my job to another job, and launched a war against me that was unbearable, to such an extent that some of my colleagues turned against me, and he encouraged them to cause problems for me. My question now is, what should I do in this jungle, without incurring the wrath of Allaah?.

Praise be to Allaah.

Offering sincere advice to the slaves of Allaah is one of the most important branches of faith and symbols of Islam, to such an extent that the Prophet (peace and blessings of Allaah be upon him) described it as being the religion itself, as an indication of its great importance. The Prophet (peace and blessings of Allaah be upon him) said: “Religion is sincerity (or sincere advice – naseehah).” (Narrated by Muslim, 55). And Allaah tells us that whoever does this, that is true success. Allaah says (interpretation of the meaning):

“Let there arise out of you a group of people inviting to all that is good (Islam), enjoining Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do) and forbidding Al-Munkar (polytheism and disbelief and all that Islam has forbidden). And it is they who are the successful”

[Aal ‘Imraan 3:104]

So long as you fulfilled your duty of offering sincere advice, and your intention was good, then do not feel sad about the problems that have befallen you (which is a test), for Paradise is the reward of Allaah, and the reward of Allaah is precious and is surrounded with hardships, and everything has a price.

Remember that everyone who does this great duty will inevitably meet with harm from people, or opposition. Hence Luqmaan the Wise said to his son:

“O my son! Aqim-is-Salaah (perform As-Salaah), enjoin (on people) Al-Ma‘roof (Islamic Monotheism and all that is good), and forbid (people) from Al-Munkar (i.e. disbelief in the Oneness of Allaah, polytheism of all kinds and all that is evil and bad), and bear with patience whatever befalls you. Verily, these are some of the important commandments (ordered by Allaah with no exemption)”

[Luqmaan 31:17]

Remember that the good end is for the pious (those who fear Allaah), and Allaah will not cause the reward of those who do good to be lost, and He is with those who are patient. So turn to Him and seek His protection, and say Allaah (Alone) is Sufficient for me, and He is the Best Disposer of affairs (for me). Allaah says (interpretation of the meaning):

“Those (i.e. believers) unto whom the people (hypocrites) said, ‘Verily, the people (pagans) have gathered against you (a great army), therefore, fear them.’ But it (only) increased them in Faith, and they said: ‘Allaah (Alone) is Sufficient for us, and He is the Best Disposer of affairs (for us).’

174. So they returned with grace and bounty from Allaah. No harm touched them; and they followed the good Pleasure of Allaah. And Allaah is the Owner of great bounty”

[Aal ‘Imraan 3:174-175]

No matter how much they plot against you, their plot will backfire on them.

“But the evil plot encompasses only him who makes it”

[Faatir 35:43]

So receive the glad tidings of the help and support of Allaah, make a lot of du’aa’ and pray for forgiveness. Remember that the prayer of the one who has been wronged or oppressed is not rejected, as the Prophet (peace and blessings of Allaah be upon him) said: “There are three whose prayers will undoubtedly be answered: the prayer of a father, the prayer of a traveller, and the prayer of one who has been wronged.” Narrated by Abu Dawood, 1536; al-Tirmidhi, 1905; Ibn Maajah, 3862; classed as hasan by al-Albaani in Saheeh Abi Dawood.

But we advise you to leave this job and relieve yourself of that in which there is evil and harm, and to move to another place; may Allaah give you someone better than them and give you a trustworthy and kind boss.

If you cannot move from this place, then try to take a leave of absence for a while until things calm down; Allaah may cause things to change.

If you can do without this job altogether, and save yourself from all this trouble and heartache and devote your efforts to taking care of your house and children, then this is best, and Allaah will reward you for that with His blessings and compensate you with something better.

We ask Allaah to relieve your distress and take away your sorrow, and to protect you against the evil of every evil person.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10213. Her brother’s wife mistreats her because she is religiously-committed and she hates her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Her brother’s wife mistreats her because she is religiously-committed and she hates her

I am an eighteen-year-old girl, and my problem is that my brother’s wife always mistreats me. When my sister asked her why she does that, she said “Because she does not like religious people”!

What she means is that I am religiously committed, hence she does not like me. I have suffered so much from her bad treatment that when she visits us I greet her then I go and sit in my room until she had left, because if I sit with her, she starts to insult those who are religiously-committed, with the intention of offending me. When I try to advise her she looks at me scornfully and in a mocking manner, then she goes away. Recently she does not want to speak to me at all. Is it permissible for me to treat her in like manner, i.e., not speaking to her at all – knowing that I have tried to advise her on numerous occasions but she just becomes more stubborn? One of my committed sisters advised me to keep away from my brother’s wife as much as possible because she only prays rarely and she often insults those who are religiously-committed. Now I am confused and I hope that you can advise me as to the best way to deal with this problem.

Praise be to Allaah.

Firstly:

With regard to one who does not pray, we have explained the ruling on that, and stated that some of the scholars – who expressed the correct view – have ruled that such a person is a kaafir and it is not permissible to marry such a person or to remain married to him, and that meat slaughtered by him is haraam, and so on. We have discussed these rulings in detail. Please see questions no. 34795 and 20059.

Secondly:

With regard to your brother’s wife making fun of those who are religiously-committed and insulting them and mocking them, she should understand that by doing these things she is in serious danger, and that these actions may put her beyond the pale of Islam.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on making fun of those who adhere to the commandments of Allaah and His Messenger (peace and blessings of Allaah be upon him)?

He replied: Making fun of those who adhere to the commandments of Allaah and His Messenger (peace and blessings of Allaah be upon him) because of their commitment is haraam and is very dangerous and serious, because there is the fear that his hatred for them may be based on hatred of what they are adhering to, namely the religion of Allaah. In that case mocking them is mocking the path that they are following. They are like those of whom Allaah says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah, and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?”

Make no excuse; you disbelieved after you had believed’”

[al-Tawbah 9:65-66]

These words were revealed concerning some of the hypocrites who said: “We have never seen anything like these reciters – meaning the Messenger of Allaah (peace and blessings of Allaah be upon him) and his companions – they are the most greedy, the most false of speech and the most cowardly in battle.” Then Allaah revealed this verse concerning them.

Those who make fun of the followers of truth because they are religiously-committed should beware, for Allaah says (interpretation of the meaning):

“Verily, (during the worldly life) those who committed crimes used to laugh at those who believed.

30. And, whenever they passed by them, used to wink one to another (in mockery).

31. And when they returned to their own people, they would return jesting;

32. And when they saw them, they said: ‘Verily, these have indeed gone astray!’

33. But they (disbelievers, sinners) had not been sent as watchers over them (the believers).

34. But this Day (the Day of Resurrection) those who believe will laugh at the disbelievers

35. On (high) thrones, looking (at all things).

36. Are not the disbelievers paid (fully) for what they used to do?”

[al-Mutaffifeen 83:29-36]

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 2/question no. 236.

Insulting a Muslim is a major sin, especially if one insults him for being religiously committed and righteous. There is the fear that the one who does this may fall into apostasy as stated above with regard to mocking them.

It was narrated from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Insulting a Muslim is immorality and killing him is kufr.”

Narrated by al-Bukhaari, 48; Muslim, 64.

Al-Nawawi said:

In Arabic the word sabb (translated here as insulting) means slandering a person and speaking of his honour in a disparaging fashion. And fisq (translated here as immorality) means going out; in sharee’ah terminology it means going out of obedience (i.e., transgressing the bounds of obedience).

With regard to the meaning of the hadeeth: Insulting a Muslim for no reason is haraam according to the consensus of the ummah, so the one who does that is a faasiq as the Prophet (peace and blessings of Allaah be upon him) said.

Sharh Muslim, 2/53, 54.

We advise you to continue advising her, and if that is via your brother, that will be better. Tell him of the Islamic rulings on what she is doing, and encourage him to guide her by whatever means he can.

We do not advise you to sit with her unless she repents and turns back to her Lord. We fear that you may react towards her, and we fear that she may increase in sin every time she sees you or sits with you.

Allaah says (interpretation of the meaning):

“And when you (Muhammad) see those who engage in a false conversation about Our Verses (of the Qur’aan) by mocking at them, stay away from them till they turn to another topic. And if Shaytaan (Satan) causes you to forget, then after the remembrance sit not you in the company of those people who are the Zaalimoon (polytheists and wrongdoers)”

[al-An’aam 6:68]

But if you speak to her and do not shun her, that may be more beneficial for her because it may soften her heart. You can limit it to greeting and welcoming her, and asking how she is, without indulging in any arguments with her that may lead her to do something haraam.

Do not forget – as well as doing what you can to advise her – to pray that she may be guided aright.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


10214. Are there social classes in Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Are there social classes in Islam?

What is the structure of the Islam social class?

How does it work? And to what extent does it exist?

Praise be to Allaah.

Human societies have known all kinds of class systems. In some societies there is a class of princes, a class of warriors, a class of farmers and a class of slaves, and based on this there is a lot of oppression, abuse and trampling on people’s rights. But the sharee’ah or law of Allaah does not recognize such systems at all. Islam gives equal rights to all, rich and poor, noble and ignoble. The basic principle on which people are differentiated in Islam is mentioned in the Holy Qur’aan, in Soorat al-Hujuraat (interpretation of the meaning):

“O mankind! We have created you from a male and a female, and made you into nations and tribes, that you may know one another. Verily, the most honourable of you with Allaah is that (believer) who has al-taqwa [i.e., is one of the muttaqoon or pious]. Verily, Allaah is All-Knowing, All-Aware”

[al-Hujuraat 49:13]

The Prophet (peace and blessings of Allaah be upon him) said: “O people! Verily your Lord is One and your father [Adam] is one. An Arab is no better than a non-Arab, and a non-Arab is no better than an Arab; a red man is no better than a black man and a black man is no better than a red man – except if it is in terms of taqwa (piety)…” (Reported by Imaam Ahmad, 22391; al-Silsilat al-Saheeh, 2700).

This is the principle on which society is based in Islam. This is the global human society which mankind is trying to attain through its far-fetched ideas, but is failing to do so, because they are not following the one straight path that will lead them there, the way to God, may He be glorified, and because they are not standing under the one banner that could unite them, the banner of God, may He be exalted.

People live on this earth connected by all kinds of relationships, all of which carry some weight or have some attraction in their lives… these include lineage, power, wealth, etc. From these stem other connections, practical, economic, etc., where people have different positions and levels of status with regard to one another. So some people have more status than others in worldly terms… Then Islam comes and says: “the most honourable of you with Allaah [God] is that (believer) who has al-taqwa [i.e., is one of the muttaqoon or pious]” so it ignores all the values that carry weight in people’s lives, and replaces them all with this new value that is derived directly from the Revelation and is the only one that is recognized in the standards of God. This is piety and consciousness of God, which is manifested in the worship of God lone, with no partner, no son, no equal… obeying what He commands and avoiding what He forbids, seeking His pleasure and Paradise, and fearing His punishment and Hell-fire.

Allaah is All-Seer of His slaves.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


10215. She is upset by her husband’s many guests who come all the time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

She is upset by her husband’s many guests who come all the time

My husband likes to invite people all the time in our house. this causes me a great deal of inconvenience and upsets me as it takes out of our private time as a couple. to what extent we are obliged to our guests? and what is our rights and responsibilities towrads our guests in islam?.

Praise be to Allaah.

It was narrated that Abu Shurayh al-‘Adawi said: I heard with my own two ears and I saw with my own two eyes when the Prophet (peace and blessings of Allaah be upon him) spoke and said: “Whoever believes in Allaah and the Last Day, let him honour his neighbour; whoever believes in Allaah and the Last Day, let him honour his guest as he is entitled.” It was said, ‘What is his entitlement, O Messenger of Allaah?” He said, “[The best treatment] for one day and one night; and hospitality is for three days, and anything after that is charity bestowed upon him. And whoever believes in Allaah and the Last Day, let him, speak good words or else remain silent.” Narrated by al-Bukhaari, 5560; Muslim, 69. This version was narrated by al-Bukhaari.

The guest has rights, as the Prophet (peace and blessings of Allaah be upon him) said. There should be no doubt about this matter. If guests come without being invited, they should be honoured, as the Prophet (peace and blessings of Allaah be upon him) said.

Yes, if they are bad friends or are those who have nothing better to do and impose themselves on others all the time, then they should be treated in a manner that befits them, because they annoy the people with their actions.

But if it is your husband who is inviting a lot of people to your house, then in this case you should speak to him in a gentle manner, and come to an agreement about how to invite people, so that he will not invite anyone without speaking to you first, and you can agree to reduce the number of invitations in a suitable manner.

You – may Allaah bless you – should not express displeasure to your husband when the guests are there, because this is something that will make matters worse and will not solve the problem. You have to be patient, because patience is the key to finding a way out.

Strive to create a calm atmosphere in your house, with good words and kind treatment. Some husband may resort to inviting a lot of friends over in an effort to relax, because their wives may not be good at creating an atmosphere that suits their husbands, so that makes them look for this atmosphere with their friends. So try to understand your husband’s nature so that you can create a suitable atmosphere that will make him happy and relaxed, which is what is he is looking for with his friends.

We ask Allaah to set things straight between you, and to help you to do that which He loves and which pleases Him.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


10216. Her son controls her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Her son controls her

Our problem concerns my husband’s mother. Her youngest son is living with her and he does not do anything for himself and does not work, even though he is in excellent health. He is forty years old and he controls his mother. She does whatever he dictates to her to do. My husband has been spending on them for 35 years. This son of hers incites her against everyone and dictates who she may be pleased with, according to his interests. My husband works abroad and I cannot visit her because he does not want me there. She threw me and my children out and she is foul-mouthed and does not fear Allaah. They visited me when my husband was here and she and her son attacked me and tried to hit me, and they managed to hurt me. My husband and my son who is a university student defended me. The outcome was that they hurt us, then she went out in the street where she started to scream. She went to the police, and she made a complaint against everyone and demanded that my daughters and I be detained in a place that was not befitting for us. Even the police officer told her that we are respectable. My husband and son were detained and he was supposed to sit exams. His studies have been delayed for a year because of this. After the trial, we paid her the required maintenance; before that my husband used to give her more, but my husband cannot visit her, and the reason for that is that she had her daughter’s husband and his son jailed when they visited her. The problem is that whoever visits her, her son locks the door and calls the police; even her own daughters have the same problem. When her oldest son visited her, he could not enter and her youngest son stopped him and took the money and gifts (that he had brought) and told him, “Your mother will pray to Allaah against you.”

I do not know what to do or say. I complain to Allaah of my worries. I would like to visit her and honour her, but they is no way I can do that because they fabricate lies against everyone who visits them. What should I do, knowing that I am a grandmother and I fear Allaah. What can I do and what is the shar’i ruling on this?.

Praise be to Allaah.

The way your husband’s mother has behaved is strange. How can her son control her and make her act in this manner? But despite all that your husband has to honour his mother as much as he can, and Allaah does not burden any soul beyond its scope. If he can visit her when this son is not present, that is good. If he can keep in touch with her by phone, then let him do so, and explain to her what he feels, this is good as well. If he can get some people to intervene, women and others, who can influence his mother, then let him do so. And he should seek the help of Allaah and make a lot of du’aa’.

The fact that your husband defended himself in court and in front of the police is also good.

If he takes his brother who wronged him to court to stop him from doing more harm, that is permissible, but if he bears it with patience that is better for him.

Trying to get your husband’s mother away from this oppressive brother (as described in the question) is a good idea, so as to remove the means that your brother is using to try to control the whole family.

There is nothing wrong with you stopping visiting her for now, until things settle down, so that you will not be harmed again as happened before, especially since your husband’s mother is not one of your relatives with whom you are enjoined to uphold ties and honour them. If you do not visit her this is not regarded as disobedience or severing of family ties.

Yes, you will be rewarded for visiting her and treating her kindly, if you do that sincerely for the sake of Allaah, and this is part of treating your husband kindly, but it is not obligatory for you to do that, especially since she is badly behaved and has a bad attitude. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10217. Their father is active in da’wah but they are complaining about his bad treatment of his family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 11. Psychological and Social Problems ››

Their father is active in da’wah but they are complaining about his bad treatment of his family

My father goes with jamaat etc, and spends a lot of time in markez and mosque. But when he is home he is only arguing with his family. Especially his wife, he treats her as the lowest thing on earth, and he never lkistend to her. He evenmade her break contacts with her side of the family, and she is very hurt and cries a lot. In his eyes he is better than her family etc. He never listens to any of us. He says what he says is right and that Islam agrees with him. This is not right because Islams shouldnt agree with anyone, we should agree with Islam. And Islam does not teach to not listen to your wife and argue and not treat your wife in a right way. We do not know what to do, it is like he is terrorising us. He neve speaks to any of us in a normal way, its only like get me this or get me that, and else he will only but comment us for anything, like why are you holding a pen like that, the strangest things. But the most is that he is hurting my mum, by acting like this, and she is already ill. I am desperate, and so is my family, we dont know what to do. Please help us as son as you can, please.

Praise be to Allaah.

The Muslim must develop a good attitude and commendable conduct. He has to avoid the things that incur the wrath of Allaah, and say only that which is best. Allaah says (interpretation of the meaning):

“And say to My slaves (i.e. the true believers of Islamic Monotheism) that they should (only) say those words that are the best. (Because) Shaytaan (Satan) verily, sows a state of conflict and disagreements among them. Surely, Shaytaan (Satan) is to man a plain enemy”

[al-Isra’ 17:53]

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The believer does not slander, curse, or speak in an obscene or foul manner.” Narrated by al-Tirmidhi, 1977, from the hadeeth of ‘Abd-Allaah ibn Mas’ood. Classed as saheeh by Ibn Hibaan, 1/421; al-Haakim, 1/57; al-Albaani in Saheeh al-Jaami’, 5381.

It was narrated that Abu’l-Darda’ (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: Allaah hates the obscene, foul-mouthed person.” Narrated and classed as saheeh by al-Tirmidhi, 2002.

Al-San’aani said:

This hadeeth tells us that swearing and cursing are not characteristics of the true believer, but an exception is made in the case of cursing kaafirs, drinkers of alcohol and those whom Allaah and His Messenger cursed.

Subul al-Salaam, 4/198.

So the believer has to develop the attitude described in the Qur’aan, and the attitude exemplified by the Prophet (peace and blessings of Allaah be upon him), especially towards his family. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “The best of you is the one who is best to his family.”

Al-Shawkaani (may Allaah have mercy on him) said:

Here we are told that the best of the people are those who are best towards their families because the family are the ones who most deserve to cheerfulness, good attitude and kindness; benefits should be brought to them and harm warded off from them. If a man is like that then he is the best of people, but if he is the opposite then he is the worst type. People often make this mistake, so you see a man who, when he meets his family he treats them in the worst and most unkind manner, and when he meets strangers who are not part of his family, he is gentle and polite and kind to them. Undoubtedly a person who is like that is deprived of divine support and is going astray from the straight path. We ask Allaah to keep us safe and sound.

Nayl al-Awtaar, 6/360.

The group with whom your father is going out is well known for having and promoting good characteristics, so the basic principle is that he is like that too, and that he fears Allaah. We say to you – if what you say about your father is true – that this is a test, and you have to be patient and pray that Allaah will guide him to the best of attitudes and characteristics.

Patience undoubtedly brings a great reward. His wife must also be patient and put up with her husband’s annoyance, and obey him with regard to that which Allaah has permitted. If he is forbidding her to visit her relatives for a legitimate shar’i reason, then he has the right to do that, but if there is no legitimate reason then she has to obey him, but he is sinning, and the wife will be rewarded in sha Allaah.

More advice may be found in the answer to question no. 482. We advise you to look at that, and we advise both husband and wife to read the answer to question no. 10608, which explains the rights of each spouse over the other.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


12. Schools of Thought and Religions

Fatwa & All Islamic Articles ›› My Fatwa offline ››

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1. Religion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ››

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


10218. The anti-Islam Dutch film – comment, criticism and advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

The anti-Islam Dutch film – comment, criticism and advice

A Dutch film has recently been released that maligns Islam and Muslims, and describes them as terrorists. What is your advice to the Muslims concerning this matter?.

Praise be to Allaah.

Firstly:

The conflict between truth and falsehood is an ancient one. The troops of falsehood continue to confront the truth at all times and in all places. But Allaah caused them to be defeated by the strength of the truth and He hurls the truth against falsehood and destroys it, so it is bound to vanish.

Ever since Iblees was humiliated and refused to respond to the command of Allaah to prostrate to Adam (peace be upon him), he began to plot against the truth and its followers. Iblees asked his Lord for a respite, not so that he could repent, but so that he could plot, and increase the number of his followers and bring them into the Fire of Allaah, where he will stand and address them, saying:

“ ‘Verily, Allaah promised you a promise of truth. And I too promised you, but I betrayed you. I had no authority over you except that I called you, and you responded to me. So blame me not, but blame yourselves. I cannot help you, nor can you help me. I deny your former act in associating me (Satan) as a partner with Allaah (by obeying me in the life of the world). Verily, there is a painful torment for the Zaalimoon (polytheists and wrongdoers)’”

[Ibraaheem 14:22].

Secondly:

Islam has faced many great plots, but Allaah has guaranteed to protect His religion, because He has made it the best of religions and the final religion.

Thirdly:

Here we are dealing with a new incident, but it will not be the last, because of the devils among mankind and the jinn and their ultimately hopeless attempts to impugn this religion, this Prophet (peace and blessings of Allaah be upon him) and this Holy Book.

This incident is what has been wrought by the sinful hands of a man called Geert Wilders, the leader of the “Freedom” Party, which is a right-wing, racist Dutch party. He wanted to slander this great religion in order to become well known and to make political gains, but Allaah foiled him and he will be foiled time and again, in sha Allaah. This hater made a short film of seventeen minutes about Islam and the Qur’aan, filled with lies and fabrications, and he called it “Fitnah”! If what he said was presented to an academic institution or university, he would deserve to be rebuked and scorned, because of his lack of objectivity, and because of his distortion of facts.

His film starts and ends with an offensive image of the Prophet (peace and blessings of Allaah be upon him) that was drawn by the sinful, criminal hands of the Danish artist. At the beginning it shows a bomb in the turban of the so-called picture of the Prophet (peace and blessings of Allaah be upon him), where the fuse has just been lit. At the end of the film, the fuse has burnt down, then it explodes. Thus he wants to send the despicable message that Islam came to wreak havoc and destruction, and that remaining silent about it will lead to the demise of non-Muslim civilizations and nations.

Fourthly:

We can divide our opinions about this evil film into a number of categories:

1. Verses which are quoted out of context and their meanings distorted.

For example:

(a)

The first verse to be quoted in his film is (interpretation of the meaning):

“And make ready against them all you can of power, including steeds of war (tanks, planes, missiles, artillery) to threaten the enemy of Allaah and your enemy, and others besides…”

[al-Anfaal 8:60].

The quotation reaches this point but does not complete it. He wants to highlight the word “threaten” to indicate that Islam equals terrorism, which is how many haters and ignorant people want to label Islam.

We are not ashamed of what is in the Book of Allaah and we do not deny this verse, rather we worship Allaah by reciting it, and we ask Him to help us to act in accordance with it. But we reject his quoting this part of it on the basis of two things, to keep the discussion short:

Firstly, what he is denouncing Islam for is something that is done by all great and mighty nations. They produce lethal weapons, atomic bombs, planes, submarines and so on, to defend themselves and to threaten their enemies lest anyone attack them. This is what is meant in this verse. The kaafirs who occupy Muslim lands could not have dared to do so except when the Muslims ceased to implement this verse. The most recent example of that is Iraq, where they put pressure on the government to destroy their weapons and missiles, then when that had been done and confirmed, they invaded and occupied the land, and mistreated its people.

Secondly, understanding the context of the verse properly will prove wrong the label of terrorism that he wants to apply to Islam, as he and his gang understand it. The verse which comes directly after this one says (interpretation of the meaning):

“But if they incline to peace, you also incline to it, and (put your) trust in Allaah. Verily, He is the All-Hearer, the All-Knower”

[al-Anfaal 8:61].

(b)

The second verse that is heard in the film is (interpretation of the meaning):

“Surely, those who disbelieved in Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.), We shall burn them in Fire. As often as their skins are roasted through, We shall change them for other skins that they may taste the punishment. Truly, Allaah is Ever Most Powerful, All-Wise”

[al-Nisa’ 4:56].

The deception here is that this movie director quotes this verse to show viewers that Islam enjoins burning those who go against it until their skin is cooked, and this is something that Allaah has prescribed for them.

This may be refuted on two counts:

Firstly, what he does is a foolish deception, because in this verse Allaah is speaking of the punishment of the kaafirs on the Day of Resurrection, not in this world. It is followed by mention of the reward of the believers who affirm His Oneness (Tawheed):

“But those who believe (in the Oneness of Allaah — Islamic Monotheism) and do deeds of righteousness, We shall admit them to Gardens under which rivers flow (Paradise), abiding therein forever. Therein they shall have Azwaajun Mutahharatun (purified mates or wives), and We shall admit them to shades wide and ever deepening (Paradise)”

[al-Nisa’ 4:57].

Secondly, even the briefest pondering of this verse will show the lies, fabrications and misquotations of this director. In this verse, Allaah says “We shall change them for other skins”. Are the Muslims able to change the skins of those whose skins are burned in this world?!

2. Fabricated pictures, or pictures that do not show what he is trying to prove, or that show things which are denounced in Islam altogether

For example:

(a)

Pictures of a group of Raafidis – Shi’ah – wounding themselves and their children with sharp tools, causing their heads to bleed, in a disgusting scene. This is not part of our religion, rather it is done by some of those who call themselves Muslims out of ignorance and misguidance on their part.

The picture which shows swords being held aloft covered with blood is also an image of the Shi’ah on their special occasions, but the lying filmmaker wants to make people think that these are Muslims and that they have just finished a party where kaafirs’ heads were cut off.

(b)

Another ridiculous and clearly false image is the picture of Muslim women in niqaab waving placards on which it is written “God bless Hitler”!

We say: This is clearly a lie and a fabrication. In our religion we are forbidden to pray for the one who dies a kaafir. Allaah says (interpretation of the meaning):

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief)”

[al-Tawbah 9:113].

How can women who wear niqaab and adhere to the rulings of Islam pray for blessing for Hitler?

3. Video clips, some of which contain facts which cannot be doubted and others contain distortion of facts and deceive viewers.

For example:

(a)

A fabricated meeting with a little girl. It is obvious that they have not presented her or fabricated her story very well, for two reasons:

Firstly, she is wearing hijab, and they are asking her about her religion. It is obvious that she is acting.

Secondly, the child who was acting was asked about her opinion of Jews and Christians and she said that they are monkeys and pigs.

This is not part of our religion; Islam does not say that the Jews and Christians are monkeys and pigs, rather it says that a group of Jews in the past tried to use tricks to circumvent the laws of their Lord, so Allaah punished them by turning them into monkeys. Allaah says (interpretation of the meaning):

“And indeed you knew those amongst you who transgressed in the matter of the Sabbath (i.e. Saturday). We said to them: ‘Be you monkeys, despised and rejected’”

[al-Baqarah 2:65]

“So when they exceeded the limits of what they were prohibited, We said to them: ‘Be you monkeys, despised and rejected’”

[al-A’raaf 7:166].

(b)

Showing video clips out of context, such as the clip of a khateeb (preacher) who brandishes a sword and threatens the kuffaar.

This Shaykh is well known. He was Iraqi and he waved the sword during his khutbah (sermon) to encourage the people to fight against the kuffaar who are occupying his country, and he was killed by the Raafidis – may they get from Allaah what they deserve. What does he expect the Muslims to do if their land is occupied? Give up their wealth and their honour, and wait to be killed, or approve and forgive the criminal occupier?! No, Islam is a religion of pride and dignity, and the Muslims refuse to be humiliated; they have no alternative but to fight the occupier. This is confirmed by every religion and law on earth. In fact the leader of the occupation himself said, “If my country were occupied I would fight the occupier.” If we assume that he would indeed fight and not run away, he is only speaking the truth, i.e., that the occupier is to be fought.

What is wrong with the Muslims fighting a jihad against those who occupy their land?

Fifthly:

The main ideas of the film are all aimed at insulting Islam by mocking and making fun of the Prophet (peace and blessings of Allaah be upon him); by reviling the Qur’aan and calling it a “fascist” book, as it says in the film; and by warning of the danger of mosques. All of that the filmmaker tries to do in his short film by use of video clips, moving images and the accompanying music, but he fails miserably, because he uses lies, falsification and deceit, which will never be accepted by the viewer, even if he is a kaafir.

But Allaah has caused his plot to backfire, because the people in Holland are rushing to buy Islamic books and copies of the Qur’aan, to see what is in them, and they will see in them that which will show the falseness and fabrication of what this failed filmmaker has produced. This has indeed happened; three people from that country became Muslim after watching the film, and Dutch companies have threatened to take this filmmaker, who is also an MP, to court if Muslim countries boycott their products. Thus this MP will be humiliated and shamed, and the evil plot will not affect anyone but its authors.

Sixthly:

Allaah has clearly supported His religion. Since the launch of the movie was announced, non-Muslim organizations, governments and individuals have denounced this filmmaking MP, and stated that Islam has nothing to do with violence and terrorism, and that Muslims themselves are victims of terrorism as well as others. Among those who have denounced and objected to the actions of this filmmaking MP is the Prime Minister of the Netherlands, who said strong words against it; the Secretary of the United Nations; the European Union; and a number of politicians, leaders and countries. Satellite channels, both public and private, have refused to show this film, and he could only find one web site that would publish it.

In Mufakkirat al-Islam (Saturday 22 Rabee’ al-Awwa; 1429 AH/29 March 2008), it says:

In Brussels, the European Parliament condemned this offensive film, and the President of the Parliament, Hans-Gert Pöttering, attacked the Dutch MP Wilders, saying: The contents of the film seem designed to stir up the religious sensitivities of Muslims in the Netherlands, Europe and worldwide.

He added: On behalf of the European Parliament, I emphatically refuse to accept the film’s message that Islam is a violent religion – indicating that he fully endorsed the statement of the Dutch government which rejected the film “Fitnah”.

Similarly, the European Union issued a statement that it regarded the fifteen-minute-long film as hostile and offensive to Islam, and likely to spread hate. End quote.

As for the Muslims, they took action to denounce and condemn the film, and they issued statements and warnings against continuing to malign the symbols of our religion. Some countries threatened to cut ties with the Netherlands, and MPs in some countries demanded the expulsion of the Dutch ambassador and boycotts of Dutch products. Despite the weakness and disunity in which the Muslims are living, this was regarded as great support for Islam, as there are people among both the kuffaar and the Muslims who are defending our religion. The Prime Minister of the Netherlands himself sent a letter to the Shaykh of al-Azhar, stating that his government objected to the production and showing of this film, and that a case had been brought before the Dutch courts.

How would the situation be if the Muslims were truly united and they had the strength to instil respect and awe in the hearts of those haters and fabricators?

Seventhly:

It seems to us that this lying MP wanted to achieve certain aims by making this film, including the following:

1. Personal gain, fame and victory at the polls.

2. Pleasing the Jews. That is obvious in his film, as in a number of clips he expresses sympathy for them. But they are occupiers and criminals. At the same time as he speaks of killing by Muslims, he forgets or pretends to forget two things:

(i) That the one who burned millions of Jews was a Christian, namely Hitler, who said in his book Mein Kampf that this was on the orders of God!

(ii) That the Jews killed and expelled a great number of Muslims, and they were not ashamed to call their latest battle against Gaza a “holocaust”.

3. Alerting the West to the high percentages of Muslims in their countries, and saying that large numbers of Muslims poses a danger to Europe.

4. Alerting Europe in general, and the Netherlands in particular, to the spread of mosques in their lands. This is clear from his showing pictures of mosques in the Netherlands, to warn of their presence.

5. Attempting to ban circulation of Qur’aans in Europe, and computing the Holy Qur’aan to Hitler’s book Mein Kampf! Hence he describes the Qur’aan as “fascist”, which is a word that is indicative of violence and harshness

Allaah has humiliated this filmmaking MP by means of this pathetic work that is filled with lies and fabrications. People will see the difference between lies and the truth when they read the Holy Qur’aan and what has been written about Islam and about him by the wise among their own people. This film will motivate them to read and find out, in sha Allaah, and perhaps it will be the cause of many being saved from misguidance.

Eighthly:

The basic message of this film is to describe Islam as a terrorist and violent religion. But this is no more than a fabrication. Islam is the religion of mercy, justice and humanity. It is what saved the people of other religions from the injustice and wrongdoing of their rulers, as happened in Andalusia, Egypt and other countries in which people of other groups were badly mistreated, including the Jews.

Israel Wolfenson says:

The minor losses incurred by the Jews in the Hijaz are insignificant in comparison with the benefits that the Jews gained with the emergence of Islam. The Muslim conquerors saved thousands of Jews who were spread throughout the lands of the Roman Empire, and who were faced with all kinds of persecution.

Al-Yahood wa’l-Tahaaluf ma’a al-Aqwiya’ by Dr. Nu’maan ‘Abd al-Razzaaq al-Saamara’i, quoted in an article by Professor Khaalid Joodah, al-Faariq al-Insaani bayna Hadaarat al-Islam wa Thaqaafat al-Gharb.

Islam is not a religion which accepts humiliation, and jihad for the sake of Allaah is one of its main principles and one of the greatest of deeds in Islam. It is prescribed in order to protect the Muslims from their enemies, to convey the religion of Allaah, and to spread the word of Tawheed (divine Oneness) throughout the world. Islam does not say that people must be forced to enter it, because one of the conditions of Islam (being Muslim) is sincerity, and if there is no sincerity then one is a hypocrite among the ranks of Muslims, and Islam does not want this base characteristic among its followers. On the other hand, we find that priests and monks have played a part in forcing people to accept Christianity in Europe and elsewhere, and the numbers of people who were slain in pursuit of this aim is very great indeed; historians say that they are between 7 and 15 million!

Another obvious wrong is focusing on the mistakes of some Muslims who were denounced by Muslim scholars and leaders for killing innocent people and attributing that to Islam – as happens in some clips in the film about the bombs on the trains in London and Madrid and the like. All of that was denounced by Muslim scholars, even though these deeds were a reaction against wrongdoing and oppression. At the same time they ignore those who were slain in the First and Second World Wars in which tens of millions died – 14 million in WW1 and 55 million in WW2. Those wars were not between the Muslims and Christians, rather they were amongst themselves. They did not make any mention either of the people killed in Japan by the American Atomic bombs, or the “Red Indians” (Native Americans) killed by the Americans, or the Asian people also killed by the Americans, or those who were killed by colonialists and occupiers.

They ignore the destruction and terrorism wrought by the crusader attacks against Muslim lands; they ignore what America and its allies are doing today in Afghanistan and Iraq; what the Serbs did with the blessing of the priests in Bosnia; and much, much more. If there are things that history may forget about, it can never forget what the Inquisition did, especially in Spain.

Gustave le Bon says in his book Arab Civilization:

Ferdinand promised to give the Arabs freedom of religion and language, but in 1499 the persecution of the Arabs began, which lasted for centuries, and which did not end until the Arabs had been expelled from Spain. It started with forcing Arabs to be baptized, then the Inquisition ordered that many of those who had been baptised be burned on the grounds that they were not really Christians. This “purging by fire” continued slowly because it was not possible to burn millions of Arabs in one go.

The “pious” Cardinal of Toledo, who was the head of the Inquisition, advised cutting off the heads of all the Arabs who did not become Christian, men, women, old people and children. The Dominican monk Baleda did not think that this was sufficient, and advised that the Arabs who had become Christian should also be beheaded, as well as those who had remained Muslim. His reason for doing so was that it was impossible to know whether the faith of those Arabs who had become Christian was sincere, so it was preferable to kill all of the Arabs with the sword, so that God could judge between them in the afterlife, and send to Hell those whose Christianity was not sincere!

We can only admit that we cannot find such vicious conquerors who should be condemned for unlawful slaughter like that committed against the Muslims!

Hadaarat al-‘Arab (p. 270-272)

Anyone who thinks about it now will find that the terrorists are people of other religions, Christians, Jews, Hindus and Sikhs; he will find that the Muslims are the victims of this terror. When will the sleepers wake up?! When with the heedless become aware?

We said to this lying MP who is calling us to rip the terrorist pages out of the Holy Qur’aan – as he claims: Come and let us see what your Holy Bible says about terrorism:

If you are a Jew who believes in the Old Testament, then see what is attributed to the Lord, when He said to Moses in Deuteronomy 20:10, 16-17:

“When you march up to attack a city, make its people an offer of peace …

However, in the cities of the nations the LORD your God is giving you as an inheritance, do not leave alive anything that breathes. 17 Completely destroy them—the Hittites, Amorites, Canaanites, Perizzites, Hivites and Jebusites—as the LORD your God has commanded you.”

If you are a Christian and want something from the New Testament, then here are some texts from it.

In Matthew 10:34-36, it is narrated that Jesus (peace be upon him) said:

“Do not suppose that I have come to bring peace to the earth. I did not come to bring peace, but a sword.

35 For I have come to turn 'a man against his father, a daughter against her mother, a daughter-in-law against her mother-in-law

36 a man's enemies will be the members of his own household.”

For more information see al-Sayf bayna al-Qur’aan wa’l-Kitaab al-Muqaddas by Dr. Habeeb ‘Abd al-Malik.

http://www.elforkan.com/7ewar/showthread.php?t=7597

Ninthly:

What the Muslims should do now is:

1. Not cause problems in their own countries, such as demonstrations in which property is destroyed or blood is shed.

2. Refer the matter to scholars and wise men to deal with it, or something similar.

3. Strive to adhere to Islam in word and deed, which means taking part in spreading Islam and annoying the kaafirs who hate Islam and the Muslims.

4. Call people to Allaah with wisdom and knowledge, distribute translations of the meanings of the Qur’aan and easy-to-read Islamic books, and seek the help of trustworthy Islamic organizations and trustworthy scholars in doing so.

And Allaah is the Guide.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10219. Questions from a confused Christian

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Questions from a confused Christian

I read in the newspaper that 15% of the Koran is about Jesus Christ; and I also read in the English version of Koran that Mohammad believe in Christ, Abraham, The prophets and their writings which preceded Koran. If so, why does the Koran accept some doctrines of the bible, like the miracles of Christ, his sinlessness, being a prophet, etc. and contradict many of its doctrines like the deity of Christ as written in Isa.9:6 & John 1:1, 3:16, and the atonement both in the old and new testaments?

If the Koran is without error, why are there sects in Islam namely, shuhite& shiite respectively?

Why does the Koran allows polygamy, while the Bible is against it as written in Gen. 2:24 & Matt. 19:5 ?

My soul needs THE TRUTH.

Praise be to Allaah.

Firstly:

Allaah often mentions the Messiah ‘Eesa ibn Maryam (Jesus son of Mary) in His Book the Qur’aan for a number of reasons, including the following:

1. He is one of His Prophets, indeed he is one of the Messengers of strong will whom He sent to His creation and His slaves. It is obligatory to believe in him as in all the other Prophets, as enjoined by Allaah in the verse (interpretation of the meaning):

“Say (O Muslims): We believe in Allaah and that which has been sent down to us and that which has been sent down to Ibraaheem (Abraham), Ismaa’eel (Ishmael), Ishaaq (Isaac), Ya’qoob (Jacob), and to Al-Asbaat [the offspring of the twelve sons of Ya’qoob (Jacob)], and that which has been given to Moosa (Moses) and ‘Eesa (Jesus), and that which has been given to the Prophets from their Lord. We make no distinction between any of them, and to Him we have submitted (in Islam)”

[al-Baqarah 2:136]

2. The first people whom we should be concerned about when calling others to Islam are the People of the Book, i.e., the Jews and the Christians, because they are the closest of later nations to whom the later Messengers were sent. Both the Jews and the Christians knew of the coming of Muhammad (peace and blessings of Allaah be upon him) and his attributes were written in their books, the Tawraat (Torah) and Injeel (Gospel). So they should not deny what they find in their books and they should hasten to believe in him, because they already believe in the Messengers who came before him, unlike other nations who worshipped idols. Because they did not believe in the Last Messenger (peace and blessings of Allaah be upon him) as they were enjoined to do, they had to be refuted and shown how they had distorted the message of divine Oneness (Tawheed). This is why they are frequently mentioned in the verses of the Qur’aan.

3. Tawheed (the Oneness of God) is the basic principle upon which everything else, both religious and worldly affairs, is to be built; through Tawheed people will be saved from Hell and admitted to Paradise. This means affirming that Allaah is One. We see that the Jews and Christians differed concerning ‘Eesa ibn Maryam. The Jews said that he was a charlatan who told lies about God, so he had to be killed. The Christians differed from them greatly; some of them said that he was God, and some of them said that he was the son of God, but was one with Him in the Trinity, so that outwardly he appeared to be the son of God but he was in fact God. And some of them said that he was the third person of the Trinity which is a rejection of Tawheed. Others said that he was a Messenger from God and was human like the rest of mankind, but that Allaah singled him out to perform miracles in order to establish proof against people. The last group are the ones who were right. So it was essential to explain the matter and describe ‘Eesa in befitting terms. As with all the other Prophets and Messengers, it is not inappropriate to say that he was a human being, created from clay, whom Allaah chose from among all of mankind to be created without a father, as a manifestation of the power of Allaah to create a man outside the usual means. The likeness of ‘Eesa before Allaah is like Adam, as Allaah says (interpretation of the meaning):

“Verily, the likeness of ‘Eesa (Jesus) before Allaah is the likeness of Adam. He created him from dust, then (He) said to him: ‘Be!’ — and he was”

[Aal ‘Imraan 3:59]

This is the correct belief concerning the creation of the Prophet of Allaah ‘Eesa, which was a miracle for all the people to see.

But the miracle of Adam’s creation is greater. For ‘Eesa (peace be upon him) was created without a father, but Adam was created without a father or a mother, and this is more expressive of the power of Allaah to create; it is more miraculous than the creation of ‘Eesa (peace be upon him). For all these reasons and others, it was essential to explain the issue of ‘Eesa (peace be upon him) and put matters straight.

In conclusion, the miracles which Allaah gave to ‘Eesa (peace be upon him) were just like the miracles of all the other Prophets, to prove that he was speaking the truth and that he was truly a Messenger from Allaah. But those who distorted the religion confused the matter for the simple-minded people and used his miracles as a justification to say that he was the son of God or that he was God. All of that is a distortion of the teachings and message of the Messiah (peace be upon him).

If everyone who follows a Prophet were to take the miracles which Allaah bestowed upon him as a sign that he was a god, then all the Prophets would be gods and each Prophet would be different from the others. For the mountains glorified Allaah along with Dawood (David – peace be upon him), but they did not do so with ‘Eesa. The sea was parted for Moosa (Moses – peace be upon him) and he spoke with his Lord and his Lord spoke with him, so he was known as Kaleem-Allaah (the one who spoke with Allaah), but this did not happen to ‘Eesa (peace be upon him). Allaah flooded the earth in response to the supplication of Nooh (Noah – peace be upon him) and that did not happen to ‘Eesa (peace be upon him). Allaah singled out Muhammad (peace and blessings of Allaah be upon him) to speak to him and to protect his miracle from being lost or distorted; he alone was sent to all of mankind, and he was given miracles that were not given to ‘Eesa. So how could that be taken to mean that they were all gods?

Secondly:

With regard to the view that if the Qur’aan were not distorted there would not be all these many sects such as the Shi’ah and other groups.

The answer to that is that the Qur’aan cannot force people to choose the right path, because the Qur’aan is simply guidance (and it is up to people to choose). Allaah has warned us about these sects and groups, and He has forbidden us to imitate the nations who became divided in religious matters. Allaah says (interpretation of the meaning):

“and be not of Al-Mushrikoon (the polytheists, idolaters, disbelievers in the Oneness of Allaah).

Of those who split up their religion (i.e. who left the true Islamic Monotheism), and became sects, [i.e. they invented new things in the religion (Bid‘ah), and followed their vain desires], each sect rejoicing in that which is with it”

[al-Room 30:31-32]

“And be not as those who divided and differed among themselves after the clear proofs had come to them. It is they for whom there is an awful torment”

[Aal ‘Imraan 3:105]

Allaah has commanded them to adhere to His Book and to follow the Sunnah (way, path) of His Prophet (peace and blessings of Allaah be upon him), as He says (interpretation of the meanings):

“And hold fast, all of you together, to the Rope of Allaah (i.e. this Qur’aan), and be not divided among yourselves, and remember Allaah’s Favour on you, for you were enemies one to another but He joined your hearts together, so that, by His Grace, you became brethren (in Islamic Faith), and you were on the brink of a pit of Fire, and He saved you from it. Thus Allaah makes His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.,) clear to you, that you may be guided”

[Aal ‘Imraan 3:103]

“O you who believe! Make not (a decision) in advance before Allaah and His Messenger, and fear Allaah. Verily, Allaah is All-Hearing, All-Knowing”

[al-Hujuraat 49:1]

i.e., do not say or do anything that goes against the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him).

What is meant here is that Allaah forbade the people to split into various groups, and He commanded them to be united, but they followed their own whims and desires, and they cast the Book of Allaah behind their backs, and if they were confused about a verse from the Book of Allaah, they did not refer to the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) in order to understand it, rather they let their own opinion and corrupt reasoning be the judge. All of that is not from the Qur’aan and not from the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him).

Thirdly:

With regard to the question about plural marriage in Islam and its being forbidden in the New Testament, it should be noted that Allaah gave each Messenger his own laws and path. Allaah enjoined Tawheed (belief in the Oneness of Allaah) upon every single Prophet whom He sent, but the laws varied and some of them abrogated others. Some things that were permissible at the time of Adam (peace be upon him) were abrogated at the time of Nooh (peace be upon him).

The laws that existed at the time of Moosa (Moses – peace be upon him) were partially abrogated at the time of ‘Eesa (Jesus – peace be upon him), as Allaah tells us (interpretation of the meaning):

“To each among you, We have prescribed a law and a clear way”

[al-Maa’idah 5:48]

So once this is understood, we will realize that plural marriage did not exist only in the law of Muhammad (peace and blessings of Allaah be upon him), rather it existed in the laws of all the previous Prophets. For example, Ya’qoob (Jabob – peace be upon him) had two wives and was married to two sisters at the same time, according to the Old Testament, as it says in the Book of Genesis 29:15-35.

The father of the Prophets, Ibraaheem (Abraham – peace be upon him) was also married to two women, Haajar (Hagar) and Saara (Sarah). The Old Testament mentions that the Prophet of Allaah Dawood (David) had seventy or ninety-nine wives, and Sulaymaan (Solomon) had one hundred wives. These and other examples demonstrate that each of the Prophets implemented the laws that Allaah had prescribed. Plural marriage is not only for this ummah (nation – i.e., the Muslims). The fact that the Christians do not allow it may be for two reasons:

1 – This is one of the laws of Allaah which was binding before the time of Muhammad (peace and blessings of Allaah be upon him)

2 – They introduced their own innovation and went to extremes in this matter, as in the case of monasticism which they invented and which was not prescribed for them, but they sought to earn the pleasure of Allaah thereby.

We ask Allaah to guide you and to help you find the true religion, which is Islam, and the path of the Prophet of Mercy (peace and blessings of Allaah be upon him) according to the understanding of his noble Companions.

And Allaah is the Guide to the Straight Path.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10220. Praying behind a sufi imam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Praying behind a sufi imam

We have a sufi imam. Is it valid to pray behind him?.

Praise be to Allaah.

Of the words, deeds and beliefs that are unique to the Sufis and have no basis in the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him), some are bid’ahs (innovations) that constitute kufr, and some are bid’ahs that do not constitute kufr. If this imam follows bid’ahs that constitute kufr, you should not pray behind him. If he follows bid’ahs that do not constitute kufr, then it is permissible to pray behind him although someone else who is a follower of ahl al-sunnah would undoubtedly be better.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

If I come to a village where the imam is a sufi who does not hold one hand over the other when praying, and he does not go down on his knees before his hands when prostrating, is it permissible to pray with him?

He replied:

If he is known to believe in Tawheed and not shirk, and he is only a little ignorant or follows a few ideas of Sufism (tasawwuf), but he is a believer in Tawheed and a Muslim who worships Allaah alone and does not worship Shaykhs or any other created being, such as Shaykh ‘Abd al-Qaadir etc, and the only problem is that he does not hold one hand over the other when praying, then there is no reason not to pray behind him, because this is something that is Sunnah, not obligatory. Holding one hand over the other means placing the right hand over the left hand, wrist and forearm over the chest when standing in prayer. The one who lets his arms hang by his sides is not doing anything wrong and his prayer is valid. …

Fataawa al-Shaykh Ibn Baaz (12/120, 121).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was also asked:

What is the ruling on praying behind someone who goes to the graves of righteous people to seek blessing from them and to recite Qur'aan on the Mawlids and other occasions in return for payment?

He replied:

This is subject to further discussion. If he merely celebrates the Mawlid without any shirk involved, then he is an innovator and he should not be an imam, because it is proven in the saheeh hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “Beware of newly-invented matters because every newly invented matter is an innovation (bid’ah) and every innovation is a going astray.” Narrated by Abu Dawood (3991). And celebrating the Mawlid (Prophet’s birthday) is an innovation. But if he prays to the dead and seeks help from them or from the jinn or other created beings, and he says “O Messenger of Allaah help me or heal my sick loved one” or he says “Ya Sayyidi al-Husayn” or “Ya Sayyidi al-Badawi” or calls upon any other dead person, or prays to inanimate things such as idols, saying “al-madad al-madad (help, help)”, then he is a mushrik who is guilty of major shirk, and you should not pray behind him and his leading the prayers is not valid. We ask Allaah to keep us safe and sound.

But if he commits bid’ah such as attending the Mawlid but he does not do any act of shirk, or he reads Qur’aan beside graves, or he prays at the graves, but he does not do any act of shirk, then he has introduced innovation into the religion, so he should be taught and directed towards what is good, but his prayer is valid if he does not pray by the graves. As for his prayers in the graveyard, they are not valid, because the Prophet (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews and the Christians, for they have taken the graves of their Prophets as places of worship.” Agreed upon.

Fataawa al-Shaykh Ibn Baaz (9/373, 374 and 12/108, 109).

Ends.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


10221. Debate with a Christian: Jesus is the servant of God and His Messenger

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Debate with a Christian: Jesus is the servant of God and His Messenger

Why is it so difficult for the Muslims to believe that Jesus is the only son of God, when it says in the gospel that he is the son of God and he says of God “My Father”?.

Praise be to Allaah.

We have previously explained that the Gospel in which we believe, and no one's Islam is valid unless he believes in it, is not the gospels that are in the hands of the Christians nowadays. Rather the Gospel in which we believe is that which was brought by ‘Eesa (Jesus – peace be upon him) from Allaah. As for that which is in the hands of the Christians today, it is something else, and they themselves do not claim that Jesus is the one who brought it or wrote it. See question no. 47516.

As that is the case, what the Christians claim about the Gospels stating that Jesus is the son of God and that God is his father –exalted be Allaah above having a son or a wife – does not count as any kind of proof against us, because we believe that that is something that was fabricated by human beings, and it is not part of the religion of Jesus (peace be upon him) or the religion of any other Messenger.

We believe that the Gospels that are in people’s hands today, in which the Christians believe, have been tampered with and changed, and are still being tampered with from time to time, so that there is nothing left in the form in which the Gospel was revealed from Allaah. Here we would point out that the Gospel which speaks most of the belief in the trinity and the divinity of the Messiah (peace be upon him), so that it has become a reference-point for the Christians in their arguments in support of this falsehood, is the Gospel of John. This Gospel is subject to doubts about its authorship even among some Christian scholars themselves, as is not the case with the other Gospels in which they believe. This is an ancient doubt which goes back to the second century CE according to their own history.

Professor Stadlin says: The entire Gospel of John was written by one of the students of the Alexandrian school. One sect, in the second century, rejected this Gospel and everything that was attributed to John.

In the Encyclopaedia Britannica it says:

As for the gospel of John, it is undoubtedly fabricated. Its author wanted to pitch two of the disciples against one another, namely St. John and St. Matthew.

This writer who appears in the text claimed that he was the disciple who was loved by the Messiah, and the Church took this at face value and affirmed that the writer was the disciple John, and it put his name on the book, even though the author was not John for certain. This book is like the books of the Torah, in that there is no connection between them and the one to whom they are attributed. We feel sorry for those who did their utmost to make the connection, between this philosopher who wrote the book in the second century, and the disciple John the fisherman, for their efforts were to no avail and with no guidance.

Quoted from Muhaaraat fi’l-Nasraaniyyah by Shaykh Muhammad Abu Zahrah.

It is strange indeed that they cast aspersions on the authorship of this Gospel which they affirm was written especially to support this falsehood, the false belief in the divinity of the Messiah, which is ignored in the other gospels, until this gospel was written, at the least. Yoosuf al-Khoori says: John wrote his Gospel at the end of his life, at the request of the bishops of Asia and elsewhere. The reason for that is that there were sects that denied the divinity of the Messiah, so they asked him to prove it, and to highlight that which Matthew, Mark and Luke had neglected in their Gospels.

(op.cit., p. 64)

Regardless of the doubts about the authorship of the Gospels in general, and of the Gospel of John in particular, the phrases that they quote from these Gospels do not support the point they are trying to make, rather it is a spider’s web to which they are clinging, as Allaah says of them and others like them (interpretation of the meaning):

“The likeness of those who take (false deities as) Awliya’ (protectors, helpers) other than Allaah is the likeness of a spider who builds (for itself) a house; but verily, the frailest (weakest) of houses is the spider’s house if they but knew”

[al-‘Ankaboot 29:41]

The Bible in which it says that the Messiah is the son of God is the same Bible in which the lineage of the Messiah ends with Adam (peace be upon him), and he too is described as a son of God.

“Now Jesus himself was about thirty years old when he began his ministry. He was the son, so it was thought, of Joseph, the son of Heli … the son of Seth, the son of Adam, the son of God”

[Luke 3:23-38]

This is the same Bible that describes Israel in the same terms:

“Then say to Pharaoh, 'This is what the LORD says: Israel is my firstborn son”

[Exodus 4:22]

Something similar appears in the Book of Hosea:

“When Israel was a child, I loved him, and out of Egypt I called my son”

[Hosea 11:1]

The same is said of Soloman (peace be upon him):

“He said to me: 'Solomon your son is the one who will build my house and my courts, for I have chosen him to be my son, and I will be his father”

[I Chronicles 28:6]

Were Adam, Israel and Soloman all other sons of God, before the Messiah (peace be upon him)? Exalted be Allaah far above what they say!

Indeed, in the Gospel of John itself there is an explanation of what is meant by this being a son; it includes all the righteous servants of God, so there is nothing unique about Jesus or any other Prophet in this regard.

“But as many as received him, to them gave he power to become the sons of God, even to them that believe on his name”

[John 1:3]

Something similar appears in the Gospel of Matthew:

“Blessed are the peacemakers, for they will be called sons of God”

[Matthew 5:8-9]

This usage of the word “son” in the language of the Bible is a metaphor for the righteous servant of God, without it implying anything special or unique about the way in which he is created, or describing him literally as the offspring of God. Hence John says:

“How great is the love the Father has lavished on us, that we should be called children of God!”

[1 John 3:1]

For the same reason Adam is also called a son of God – exalted be Allaah far above that.

There remains the issue of Eesa (peace be upon him) being described as a son of God, and what they fabricated about the Lord of the Worlds, saying that He was the father of the Messiah (peace be upon him). This too is not unique in the language of the Gospels:

“Jesus said, Do not hold on to me, for I have not yet returned to the Father. Go instead to my brothers and tell them, 'I am returning to my Father and your Father, to my God and your God.'”

[John 20:17]

In one text he says that God is a father to them too, and that God is the God of them all.

So let them say if they wish that we are all the children and the beloved of God, as God said of their forefathers. In that case there is nothing special about the Messiah so that they should worship him instead of Allaah. Or let them be stubborn and follow something other than true guidance, with no clear Book. This is something that anyone could do.

Praise be to Allaah, the Lord of the heavens and the Lord of the earth, the Lord of the Worlds, for the blessing of Islam that He has bestowed upon us.

O Allaah, guide us to Your straight path, The way of those on whom You have bestowed Your Grace, not (the way) of those who earned Your Anger, nor of those who went astray.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


10222. He is asking about the Sabians: who were they and what were their beliefs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

He is asking about the Sabians: who were they and what were their beliefs?

The Sabians are mentioned in several verses of the Qur’aan. Who were they? What was the religion they followed?.

Praise be to Allaah.

This group of people are mentioned in three places in the Qur’aan. The first is the verse in which Allaah says (interpretation of the meaning):

“Verily, those who believe and those who are Jews and Christians, and Sabians [wa’l-saabi’een ], whoever believes in Allaah and the Last Day and does righteous good deeds shall have their reward with their Lord, on them shall be no fear, nor shall they grieve”

[al-Baqarah 2:62]

The second is the verse in which Allaah says (interpretation of the meaning):

“Verily, those who believe (in Allaah and in His Messenger Muhammad), and those who are Jews, and the Sabians [wa’l-saabi’een], and the Christians, and the Majoos, and those who worship others besides Allaah; truly, Allaah will judge between them on the Day of Resurrection. Verily, Allaah is over all things a Witness”

[al-Hajj 22:17]

And the third is the verse in which Allaah says (interpretation of the meaning):

“Surely, those who believe (in the Oneness of Allaah, in His Messenger Muhammad and all that was revealed to him from Allaah), and those who are the Jews and the Sabians [wa’l-saabi’oon] and the Christians, — whosoever believed in Allaah and the Last Day, and worked righteousness, on them shall be no fear, nor shall they grieve”

[al-Maa’idah 5:69]

The word saabi’ (Sabian) is derived from the verb saba’a which refers to the action of leaving one religion and entering another.

Al-Tabari said: al-saabi’oon is the plural of saabi’, which means one who has changed his religion, such as an apostate from Islam who has left his religion, or anyone who leaves the religion that he used to follow and joined another. The Arabs called such a person saabi’… And it is said in Arabic saba’at al-nujoom meaning the stars appeared…

See Tafseer al-Tabari, 2/145; Lisaan al-‘Arab under the heading saba’a.

With regard to their beliefs, Ibn al-Qayyim (may Allaah have mercy on him) said: The people differed greatly concerning them, and the imams were unsure about them because they did not have enough knowledge of their beliefs and religion. Al-Shaafa’i (may Allaah have mercy on him) said: They are a kind of Christian. And he said elsewhere: Their case is to be examined further; if they resemble the Christians in basic matters but they differ from them in some minor issues, then the jizyah is to be taken from them. But if they differ from them in basic issues of religion then their religion cannot be approved of by taking the jizyah from them.

With regard to the views of the salaf concerning them, Sufyaan narrated from Layth that Mujaahid said: They are a people who come between the Jews and the Magians and have no religion. In Tafseer Shaybaan it is narrated that Qataadah said: The Sabians are a people who worship the angels.

Ibn al-Qayyim said: I said: The Sabians are a large nation among whom are both blessed and doomed. They are one of the nations who are divided into believers and disbelievers, for the nations before the coming of the Prophet (peace and blessings of Allaah be upon him) were of two types, kaafir nations all of whose people were doomed and among whom were none who were blessed, such as the idol-worshippers and the Magians; and others who were divided into those who were blessed and those who were doomed, namely the Jews, Christians and Sabians. Allaah has mentioned the two types in His Book, where He says (interpretation of the meaning):

“Verily, those who believe and those who are Jews and Christians, and Sabians [wa’l-saabi’een ], whoever believes in Allaah and the Last Day and does righteous good deeds shall have their reward with their Lord, on them shall be no fear, nor shall they grieve”

[al-Baqarah 2:62]

And He says something similar in al-Maa’idah. And in Soorat al-Hajj He says (interpretation of the meaning):

“Verily, those who believe (in Allaah and in His Messenger Muhammad), and those who are Jews, and the Sabians [wa’l-saabi’een], and the Christians, and the Majoos, and those who worship others besides Allaah; truly, Allaah will judge between them on the Day of Resurrection. Verily, Allaah is over all things a Witness”

[al-Hajj 22:17]

He did not say here: those among them who believed in Allaah and the Last Day, because He mentioned alongside them the Magians and those who worship others besides Allaah. So He mentioned six nations, among whom are two who are doomed and four who are divided into the doomed and the blessed. When He promised the reward to those who believed and did righteous deeds, he mentioned four nations and no more. In the verse which speaks of the judgement between the nations He included these two nations with them, and in the verse which speaks of the promised reward He did not include them. Thus it is known that the Sabians included both believers and disbelievers, both doomed and blessed.

This is an ancient nation which existed before the Jews and Christians and they were of different types: Sabians who were haneefs (monotheists) and Sabians who were mushrikoon (polytheists). Their kingdom was in Haraan, before the time of the Messiah. They wrote books and had knowledge. There were many of them in Baghdad, including Ibraaheem ibn Hilaal al-Saabi’, the author of al-Rasaa’il. He followed their religion but he fasted Ramadaan with the Muslims. Most of them were philosophers and wrote famous essays which were mentioned by the scholars who wrote about philosophy and religion.

In brief, they did not reject the Prophets or regard it as obligatory to follow them. In their view, whoever followed (the Prophets) is blessed and saved, and whoever follows a path similar to that of the Prophets by virtue of his own reasoning is also blessed and saved, even if he did not follow the Prophets in specific terms. In their view the call of the Prophets was true but there was no one specific route to salvation. They believed that the universe had a Creator and Sustainer, Who is Wise and above any resemblance to created beings, but many of them, or most of them, said: we are unable to reach Him without intermediaries, so we have to approach Him through the mediation of spiritual and holy who are pure and free of any physical elements and who are above place and time, rather they are created pure and holy.

Then he mentioned that they used to worship these intermediaries and seek to draw close to them, and they said, “These are our gods and intercessors with the Lord of lords and God of gods.”

Then he said: This is some of what was narrated by the scholar who studied religion and philosophy about the religion of the Sabians, and is based on what had come down to them. But among this nation are some who believe in Allaah and His names and attributes, His angels and Messengers and the Last Day; and among them are disbelievers. There are some who took from the religion of the Messengers whatever suited their own reasoning and ideas of what is good, so they followed it and were content with it.

Basically, they took what they thought was good from other religions, and they did not take the people of one religion as friends and others as enemies; they did not favour one religion over another. In their view all religions served some purpose in this world, so there was no sense in their fighting one another, rather the good things in each were to be adopted so as to perfect the human condition. Hence they were called saabi’een because they refrained from following any one particular religion. Hence more than one of the salaf said: They are not Jews or Christians or Magians.

There are two types of Sabians: the monotheistic Sabians (saabi’ah hunafa’) and polytheistic Sabians (saabi’ah mushrikoon). The monotheists are the ones who are saved and there were debates among them, and one group refuted the view of the other. These are the people of Ibraaheem as the Jews were the people of Moosa, and the monotheists among them were his followers.

Ahkaam Ahl al-Dhimmah, 1/92-98.

What he mentioned about the Sabians being divided into monotheists and polytheists was confirmed by Shaykh al-Islam in more than one place. See al-Radd ‘ala al-Mantiqiyyeen, 287-454; 290-458; Minhaaj al-Sunnah, 1/5. See also the discussion by Shaykh Ibn ‘Aashoor on this issue, in his commentary on the verse from al-Baqarah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


10223. It is not correct to differentiate between the Salafis and Ahl al-Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

It is not correct to differentiate between the Salafis and Ahl al-Sunnah

What is your view of those who differentiate between the Salafis and Ahl al-Sunnah, and who regard the Salafis as a more specific group than Ahl al-Sunnah, and they that the principles of this group are based on the opinions of the group’s shaykhs?

This is not correct, because the Ahl al-Sunnah are those who follow the Sahaabah and the path of the Salaf (the early generations of Islam). These are not two distinct groups, and the Salafis are not a more specific group!

According to the terminology that is well known, the Salaf are the Sahaabah and those who follow their path, and the Ahl al-Sunnah are those who follow the Sunnah of the Messenger (peace and blessings of Allaah be upon him). They are the ones concerning whom the hadeeth was reported: “Whoever follows the same path as me and my Companions” (The hadeeth about the saved group).

Stirring up disputes and conflict on the grounds of names alone is not permissible. Allaah has commanded the believers to be united and has forbidden them to be divided and warned them against that.

The individual’s aim must be to seek the truth, and when he speaks he should say what is fair and just, and not hate individuals in such a way that his hatred makes him reject the truth that the person is saying, or look for faults in him. He should not come up with things that are ambiguous or far-fetched for that purpose. This is not the way of Ahl al-Sunnah, and the Muslim has to like for his brother what he likes for himself. He must be sincere towards him, and hold love and sincerity in his heart.

Shaykh ‘Abd-Allaah al-Ghunaymaan

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


10224. Freemasonry and ruling on joining the Masons

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Freemasonry and ruling on joining the Masons

What is Freemasonry, and what is the ruling on it in Islam? What is the ruling on joining the Masons?.

Praise be to Allaah.

Freemasonry is a secret political society whose goal is to put an end to all religions and good morals, and to replace them with man-made laws and non-religious systems. It strives to provoke ongoing revolutions and to replace one regime with another, on the basis of its call for freedom of thought and freedom of belief. This is what they have stated clearly.

This is what was announced by one of them in the Students’ Conference held in 1865 CE in the city of Liege which is considered to be one of the centers of Freemasonry. He said:

Man must prevail over God, and declare war on Him. He should demolish the heavens and tear them like paper.

It says in the Masonic Grand Lodge (1922, p. 98): We will strengthen the freedom of individual thought with all the powers at our disposal, and we will declare war against the real enemy of man, which is religion.

The Masons say that Masonry takes the human soul as its object of worship.

They say: It is not enough for us to prevail over the religious people and their places of worship, rather our basic goal is to wipe them out of existence.

Minutes of the World Masonic Conference, 1903 CE, p. 102.

They say: Freemasonry will take the place of religion and its Lodges will take the place of places of worship… and there are many other statements which clearly point to the intensity of their enmity towards religion and their uncompromising war on religion.

The Freemasons are one of the most ancient secret societies which still exist and its origins are still unknown to many people and are still unknown to many of their members, because the plots of their leaders are very secret and hidden and they are so keen to conceal their plots and aims. Therefore most of their affairs are conducted verbally, with no written record.

When they want to write an idea or announce it to the public, it is first subjected to the scrutiny of Masonic censors who decide whether it may be released or not. The foundations of Freemasonry were based on theories taken from several sources, mostly from Jewish traditions.

This is supported by the fact that Jewish ideas and teachings were taken as the basis for the founding of the Grand Lodge in 1717 CE with its principles and symbols. The Masons still venerate the Jew Hiram and the temple that he built, from which they take the design of the Masonic lodges in the world. The greatest Masonic leaders are Jews and form the backbone of the Masonic movement, and they are the ones who represent Jewish organizations in Masonic lodges. It is to them that the spread of Masonry and global cooperation between Freemasons is to be attributed. They are the driving force behind Freemasonry and this Jewish elite are leading different secret cells, running their affairs and directing them secretly as they wish. This is supported by a report in the Masonic Acacia magazine (1908, issue no. 66) which says that there is no Masonic lodge that is free of Jews and that all the Jews do not follow one way or another exclusively, rather there are only principles for them to follow. And this is also the case with the Masons. Hence the Jewish synagogues are our [Masons’] support and we find many Jews among the Freemasons.

This is also supported by what it says in the Masonic publications: that the Jews are certain that the best means of destroying religion is Freemasonry. The history of the Masons is similar to the history of the Jews in belief. Their symbol is the six-pointed Star of David. The Jews and the Freemasons both consider themselves to be the spiritual sons of the builders of the Temple of Solomon. The Freemasonry which distorts other religions lends full support to Judaism and its followers. The Jews took advantage of people’s simple-mindedness and good intentions, and infiltrated Freemasonry and reached high positions within it, thus they breathed a Jewish spirit into the Masonic lodges and subjugated them to their own aims.

One of the clearest indications of their intense desire to conceal their plans to destroy religions and provoke political revolutions is what it says in the Protocols of the Elders of Zion, where it says: we will concentrate these cells under a single leadership that is known to us alone. This leadership will be composed of our scholars and these cells will have special representatives, so that the true location of our leadership will be concealed. This leadership alone will have the right to decide who will speak, and to draw up the plans of the day. In these cells we will plan to lay traps for all the socialists and classes of revolutionary society. Most of the secret political plans are known to us and we will decide when to implement them. But the agents of the international secret police will be members of these cells. When the conspiracies start throughout the world, that will mean that one of our most dedicated agents will be at the head of these conspiracies and of course we will be the only people to direct the Masonic plans. We are the only people who know how to direct them and we know the ultimate goal of each action, whilst the illiterates – meaning non-Jews – are ignorant of most of these things, especially Masonry, and they can only see the immediate results of what they are doing.

And there is other evidence which points to the strong connection between the Jews and the Masons, and the cooperation between the two parties in revolutionary conspiracies and stirring up destructive movements. Even though Freemasonry outwardly appears to be a call to freedom of belief, tolerance and social reform in general, in fact it is really a call for permissiveness and destructive factors which cause social disintegration and the loosening of bonds between nations and destruction of religion and morals and the spread of mischief.

Based on this, any Muslim who joins a Masonic group knowing the true nature of Freemasonry and its secrets, and carries out its rituals and is keen to do so, is a kaafir who should be asked to repent. If he repents, all well and good, otherwise he is to be put to death and if he dies in that state then his recompense will be that of the kaafirs. Whoever joins the Freemasons but does not know what they really are, or know about their plots against Islam and the Muslims, and their spreading evil and the evil that they are planning against everyone who tries to bring people together and reform nations, and he joins them in their general activities and talk that does not apparently contradict Islam, is not a kaafir, rather he is excused in general because of their concealing their true nature from him, and because he does not share their basic beliefs or aims. The Prophet (peace and blessings of Allaah be upon him) said: “Acts are but by intentions, and each man will have but that which he intended.”

But he must disavow himself of them when he finds out what they really are, and he must tell people about their real nature and strive to spread their secrets and their plots against the Muslims, so that this will cause a scandal for them and will undermine their efforts. The Muslim should surround himself with good people who will cooperate with him in his religious and worldly affairs. He should be far-sighted in choosing close friends so that he will be safe from being tempted by these apparently attractive ideas and be safe from the evil consequences of honeyed words, and so he will not fall into the traps of the people of shirk which they set up to ensnare those who are easily deceived, follow their whims and desires and are weak in reasoning.

From Fataawa al-Lajnah al-Daa’imah, 2/312-315.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


10225. The book Ihya’ ‘Uloom al-Deen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

The book Ihya’ ‘Uloom al-Deen

Do you advise us to read the book Ihya’ ‘Uloom al-Deen by Shaykh Abu Haamid al-Ghazzaali?

Praise be to Allaah.

Shaykh al-Islam [Ibn Taymiyah] was asked about this book, and he replied as follows:

“With regard to the books Qoot al-Quloob and the similar book al-Ihya’, which speak of the actions of the heart such as patience, gratitude, love, trust in Allaah, Tawheed (belief in Allah alone) and so on, Abu Taalib [the author of Qoot al-Quloob] has more knowledge of hadeeth, reports and the views of scholars who spoke of spiritual matters among the Sufis and others than Abu Haamid al-Ghazzaali, and his words are more correct, more precise and further removed from bid’ah (innovation). But nevertheless Qoot al-Quloob includes da’eef (weak) and mawdoo’ (fabricated) ahaadeeth, and many unacceptable things. With regard to what is said in al-Ihya’ about things that may doom a person to Hell, such as pride, self-admiration, showing off, malicious envy, etc., most of it is taken from al-Haarith al-Muhaasibi in al-Ri’aayah; some of it is acceptable and some of it is to be rejected, and some of it is controversial. There is a great deal of good in al-Ihya’ but it also contains some blameworthy material and some corrupt material such as the words of the philosophers on Tawheed, Prophethood and the Resurrection. When he deals with Sufi topics it is like one who has taken an enemy of the Muslims and dressed him in Muslim garb. The leaders of Islam denounced Abu Haamid for this feature of his books, and they said that he was made sick by al-Shifa’, meaning Shifa’ Ibn Seena, which is about philosophy. [Shifa’ literally means “healing” in Arabic].

Al-Ihya’ contains da’eef (weak) ahaadeeth and reports, and even many mawdoo’ (fabricated) reports.

It contains many of the errors and myths of the Sufis.

Nevertheless it also contains some of the words of Sufi shaykhs who correctly understand the actions of the heart in accordance with the Qur’aan and Sunnah, and it speaks of acts of worship and etiquette in accordance with the Qur’aan and Sunnah; such material outweighs the material that is to be rejected. This is why people differed and disputed concerning it.” (Majmoo’ al-Fataawa, vol 10, p. 551).

Hence our advice is that people should not read it, especially since there other books in the same field which mean that there is no need for it, such as Haadi al-Arwaah, al-Fawaa’id, Zaad al-Ma’aad by Ibn al-Qayyim; al-‘Uboodiyyah and al-Eemaan by Shaykh al-Islam Ibn Taymiyah; Lataa’if al-Ma’aarif, and Risaalat al-Khushoo’ fi’l-Salaah, by Ibn Rajab. There is also a summary of Ihya’ ‘Uloom al-Deen from which one may benefit, such as Mukhtasar Manhaaj al-Qaasideen by Ibn Qudaamah. In the case of a student (taalib al-‘ilm) who has a strong foundation of knowledge, there is nothing wrong with him reading it if he is able to distinguish between what is saheeh (sound) and what is da’eef (weak), what is true and what is false.

For more information on al-Ghazzaali and his book, please see Question no. 13473.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


10226. To whom is the book Nahj al-Balaaghah attributed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

To whom is the book Nahj al-Balaaghah attributed?

I would like to ask how authentic the book Nahj al-Balaagha is and what your opinion of it is?

Praise be to Allaah.

The book Nahj al-Balaaghah is one of the books that are attributed to Ameer al-Mu’mineen ‘Ali ibn Abi Taalib (may Allah be pleased with him), but it contains many things concerning which those who claim to be Muslims have disputed. Following the great scientific principle which was followed by the imams of Islam in obedience to the shar’i command to verify reports, we have no choice but to refer to the scholars and specialists to check on the veracity of the things that are attributed to ‘Ali (may Allaah be pleased with him), because what is narrated from the Sahaabah (may Allaah be pleased with them) has an effect on sharee’ah, especially in the case of someone like Ameer al-Mu’mineen ‘Ali (may Allaah be pleased with him), concerning whom some people have exaggerated or fallen short, but Allaah guided the Ahl al-Sunnah to follow a middle course.

By referring to the words of the scholars concerning this book and comparing its contents with what has been proven with saheeh isnaads from ‘Ali (may Allaah be pleased with him), it becomes clear that there is material in this book that contradicts what was proven from him (may Allaah be pleased with him). So we should look at what some of these great scholars have said:

Imaam al-Dhahabi (may Allaah be pleased with him) said in his biography of al-Murtada ‘Ali ibn Husayn ibn Moosa al-Moosawi (d. 436 AH): I said, he was the compiler of the book Nahj al-Balaaghah which is attributed to Imam ‘Ali (may Allaah be pleased with him), but the reports contained therein have are no isnaads. Some of it is false and some of it is true, but it contains some frabricated reports of things that the Imam would never have said. But who is the fair-minded man who would look at it in an objective manner?! It was said that it was compiled by his brother Shareef al-Radiy. It includes slander against the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him); we seek refuge with Allaah from knowledge that is of no benefit.

Siyar A’laam al-Nubala’, 17/589

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “Most of the khutab (sermons) that the author of Nahj al-Balaaghah includes in his book are lies against ‘Ali. ‘Ali (may Allaah be pleased with him) is too noble and too worthy to have uttered such words. But these people fabricated lies and thought that they were praise, but they are neither truth nor praise. Whoever says that the words of ‘Ali or any other human being are above the words of any other created being is mistaken, for the words of the Prophet (peace and blessings of Allaah be upon him) are above his words, and both of them are created beings. Moreover the correct meanings that are to be found in the words of ‘Ali are to be found in the words of others, but the author of Nahj al-Balaaghah and his ilk took many of the things that people say and made them the words of ‘Ali. There are some words narrated from ‘Ali that he did say, and some of them are true words that would have been befitting for him to say, but in fact they are the words of others. Hence in Kalaam al-Bayaan wa’l-Tabyeen by al-Haafiz and in other books there are words narrated from people other than ‘Ali and the author of Nahj al-Balaaghah attributed them to ‘Ali. If these sermons which were transmitted in Nahj al-Balaaghah were really spoken by ‘Ali, they would have been found in other books that existed before this book was written, and they would have been narrated from ‘Ali with isnaads and otherwise. It is known from those who are well versed in the study of narrations that many of them (these sermons) – indeed most of them – were unknown before this, therefore it may be concluded that they are fabrications. So the narrator should state in which book they are mentioned, who narrated it from ‘Ali, and what its isnaad is. Otherwise, anybody could say something and claim that it was said by ‘Ali. Those who are well-versed in the knowledge of the hadeeth scholars and of reports and isnaads and are able to tell what is sound and what is not sound would know that these people who transmitted reports from ‘Ali are the least likely people to know about reports and be able to distinguish the sound from the unsound.

Manhaaj al-Sunnah al-Nabawiyyah, 8/55.

Other scholars who pointed out the lies in this book was al-Khateeb al-Baghdaadi, in al-Jaami’ li Akhlaaq al-Raawi wa Adaab al-Saami’, 2.161; al-Qaadi Ibn Khalkaan; al-Safadi, and others. The things that have been said against it may be summarized in the following points:

1. There are seven generations of narrators between ‘Ali (may Allaah be pleased with him) and the author of this book, and he did not mention any name whatsoever. Hence we cannot accept his words without an isnaad.

2. If these narrators are mentioned, it is essential to research about them and find out whether they are trustworthy.

3. The fact that most of these sermons did not exist before this book was written indicates that they were fabricated.

4. Al-Murtada – the author of the book – was not one of the scholars of reports, rather he was one of those whose religious commitment and competence were debatable.

5. The slander that it contains against the leading Sahaabah is sufficient to count it as false.

6. The insults and slander that it contains are not the characteristics of the believers, let alone their leaders such as ‘Ali (may Allaah be pleased with him).

7. It contains contradictions and clumsy expressions from which it may be known for certain that it was not produced by one who was prominent in eloquence and fluency.

8. The fact that the Raafidah accept it and are certain that it is as true as the Qur’aan, despite all these objections, indicates that they do not pay attention to verifying sources and ensuring that they are sound with regard to the matters of their religion.

Based on the above, it is clear that this book cannot be attributed to ‘Ali (may Allaah be pleased with him), therefore nothing in it can be used as evidence in matters of sharee’ah, no matter what the issue is. But whoever reads it in order to find out what it contains of eloquence, the ruling is the same as that on all other books on Arabic language, without attributing its contents to Ameer al-Mu’mineen ‘Ali (may Allaah be pleased with him).

See Kutub hadhdhara minha al-‘Ulama’, 2/250

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10227. Can a person who believes that Jesus is the son of God be a Muslim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Can a person who believes that Jesus is the son of God be a Muslim?

Can you be a muslim and still believe that Jesus is the son of God?

Praise be to Allaah.

One of the most important principles of belief in Allaah is to declare that Allaah is above all attributes that imply shortcomings. One of the attributes that imply shortcomings that the Muslim must reject is the notion that Allaah has a son, because that implies need and that there is a being who is like unto Him, and these are matters which Allaah is far above. Allaah says in Soorat al-Ikhlaas, which describes an attribute of the Most Merciful and is regarded as being equal in reward to reciting one-third of the Qur’aan:

“Say (O Muhammad): He is Allaah, (the) One.

Allaah-us-Samad [Allaah — the Self-Sufficient Master, Whom all creatures need, (He neither eats nor drinks)].

He begets not, nor was He begotten.

And there is none co-equal or comparable unto Him”

[al-Ikhlaas 112:1-4 – interpretation of the meaning]

Because the Christians believe that ‘Eesa (Jesus) is the son of God – exalted be Allaah far above what they say – many verses of the Qur’aan deny this claim and refute it, as Allaah says (interpretation of the meaning):

“And the Jews say: ‘Uzair (Ezra) is the son of Allaah, and the Christians say: Messiah is the son of Allaah. That is their saying with their mouths, resembling the saying of those who disbelieved aforetime. Allaah’s Curse be on them, how they are deluded away from the truth!”

[al-Tawbah 9:30]

“O people of the Scripture (Christians)! Do not exceed the limits in your religion, nor say of Allaah aught but the truth. The Messiah ‘Eesa (Jesus), son of Maryam (Mary), was (no more than) a Messenger of Allaah and His Word, (‘Be!’ — and he was) which He bestowed on Maryam (Mary) and a spirit (Rooh) created by Him; so believe in Allaah and His Messengers. Say not: ‘Three (trinity)!’ Cease! (it is) better for you. For Allaah is (the only) One Ilaah (God), glory is to Him (Far Exalted is He) above having a son. To Him belongs all that is in the heavens and all that is in the earth. And Allaah is All-Sufficient as a Disposer of affairs”

[al-Nisa’ 4:171]

“The Messiah [‘Eesa (Jesus)], son of Maryam (Mary), was no more than a Messenger; many were the Messengers that passed away before him. His mother [Maryam (Mary)] was a Siddeeqah [i.e. she believed in the Words of Allaah and His Books]. They both used to eat food (as any other human being, while Allaah does not eat). Look how We make the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to them; yet look how they are deluded away (from the truth)”

[al-Maa’idah 5:75]

“And the Jews say: ‘Uzair (Ezra) is the son of Allaah, and the Christians say: Messiah is the son of Allaah. That is their saying with their mouths, resembling the saying of those who disbelieved aforetime. Allaah’s Curse be on them, how they are deluded away from the truth!”

[al-Tawbah 9:30]

Because this false belief existed among the Christians, it was essential for those among them who entered Islam to give up these false beliefs which contradict Islam, one of which is this belief. It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever bears witness that there is no god except Allaah alone, with no partner or associate, and that Muhammad is His slave and Messenger and that ‘Eesa is His slave and Messenger, and His Word which He bestowed upon Maryam and a spirit created by Him, and that Paradise is real and Hell is real, Allaah will admit him to Paradise (and grant him a position therein) according to his deeds.” (al-Bukhaari, 3435; Muslim, 28). Al-Qurtubi (may Allaah have mercy on him) said: From this it may be understood what the Christian must be taught to say when he becomes a Muslim. Fath al-Baari, hadeeth no. 3435.

Based on this, a person can only be regarded as a Muslim if he disavows himself of this false belief, and believes that Allaah is above all shortcomings. Whoever acknowledges the greatness of Allaah will find it easy to give up his old beliefs that are not appropriate with regard to Allaah. We ask Allaah to help us to venerate Him and appreciate how great He is.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


10228. Ruling on a Muslim entering a church

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Ruling on a Muslim entering a church

What is the ruling on a Muslim entering a church to listen to a lecture that is being given there?.

Praise be to Allaah.

Entering churches for meetings and to listen to lectures is not free of a number of haraam things, some of which have been discussed in the answer to question no. 82836.

The scholars differed concerning the ruling on a Muslim entering a church in the first place. There are a number of opinions:

1-

That it is haraam. This is the view of the Hanafis and Shaafa’is, but the Shaafa’is limit the prohibition to churches in which there are images, as it says in Tuhfat al-Muhtaaj (2/424), Nihaayat al-Muhtaaj (2/63) and Haashiyata Qalyoobi wa ‘Umayrah ‘ala Sharh al-Muhalla (4/236).

The Hanafis regard it as haraam in all cases, and they gave as their reason the fact that they are abodes of the devils, as the Hanafi Ibn Nujaym said in al-Bahr al-Raa’iq (7/364) and in Haashiyat Ibn ‘Aabideen (2/43).

2-

That it is makrooh. This is the view of the Hanbalis, but some of them limited this to churches in which there are images. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Fataawa al-Kubra (5/327): The view which most of our companions hold is that it is makrooh to enter churches in which there are images, and this is the correct view concerning which there can be no doubt. End quote.

See: al-Furoo’ (5/308), al-Adaab al-Shar’iyyah (3/415) and al-Insaaf (1/496).

They quoted the following as evidence:

(i)

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) saw images in the Ka’bah and he did not enter until he had ordered that they be erased. Narrated by al-Bukhaari (3352).

(ii)

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: Jibreel promised to come to the Prophet (peace and blessings of Allaah be upon him) but he was late and the Prophet (peace and blessings of Allaah be upon him) grew concerned. The Prophet (peace and blessings of Allaah be upon him) went out and saw him, and he told him of his concern and he said to him: “We [angels] do not enter a house in which there is an image or a dog.” Narrated by al-Bukhaari (5960).

(iii)

It was narrated that Aslam the freed slave of ‘Umar said: When ‘Umar went to Syria, one of the leaders of the Christians made food for him and called him. ‘Umar said: We will not enter your churches because of the images that are in them – meaning the statues. Narrated by ‘Abd al-Razzaaq in al-Musannaf (1/411 and 10/398).

3 – The third view is that it is permissible to enter churches in general. This is the view of the Hanbalis, as it says in al-Mughni (8/113) and al-Insaaf (1/496).

It is also the view of Ibn Hazm al-Zaahiri as it says in al-Muhalla (1/400).

They quoted the following as evidence:

(i)

What was narrated about the conditions stipulated by ‘Umar to the people of the Book to expand their churches and monasteries so that the Muslims could enter them to spend the night or pass through them.

Al-Mughni (8/113).

(ii)

Ibn ‘Aa’idh narrated in Futooh al-Shaam that when ‘Umar came to Syria, the Christians made food for him and called him, and he said: Where is it? They said: In the church, and he refused to go. He said to ‘Ali: Take the people to eat lunch. So ‘Ali took the people and entered the church, and he and the people ate lunch, and ‘Ali looked at the images and said: What would be wrong if the Ameer al-Mu’mineen entered this place?

Al-Mughni (8/113).

By studying the evidence quoted above, it does not seem that there is any clear evidence that it is haraam to enter churches. The fact that there are images and statues in them or any other place does not mean that it is haraam to enter it. The sin is on the makers of the images and those who make the statues; the one who enters a place where those statues are should advise and explain, but he does not have to leave that place.

Ibn Qudaamah (may Allaah have mercy on him) said:

With regard to entering a house in which there is an image, it is not haraam. Rather it is permissible to refuse an invitation because of it as a rebuke to the host and to show that he has lost respect because of his introducing something evil into his house. The one who sees it in the host’s house does not have to leave, according to the apparent meaning of Ahmad’s words. He said, according to the report of al-Fadl: If he sees an image on the curtain that he did not see when he entered, that is less serious than if it was on the wall. It was said: If he did not see it until the food was placed before them, should he leave? He said: Do not make things too difficult for us; but if he sees it he should rebuke them and tell them not to do that. End quote.

Al-Mughni (8/113)

But at least it is makrooh to enter churches unnecessarily, because the fact that the angels and the Prophet (peace and blessings of Allaah be upon him) did not enter the house in which there were images indicates that it is makrooh.

Moreover this being makrooh may reach the level of being haraam if entering the church will lead to any bad consequences such as if it means approving of the Christians’ shirk and their claim that Allaah has a wife and son, exalted be Allaah far above that. Or if entering the church is a sign of taking the Christians as friends and loving them, and so on.

It says in Fataawa al-Lajnah al-Daa’imah (2/115):

If your going to the church is just to show tolerance and lenience, then it is not permissible, but if it is done to call them to Islam and create opportunities for you to do so, and you will not be taking part in their worship and you are not afraid that you may be influenced by their beliefs or customs, then it is permissible. End quote.

See also the answer to question no. 11232.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


10229. Ruling on saying “We are the children of Allaah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Ruling on saying “We are the children of Allaah”

What is the rulling on, when a Muslim say "We believe we are all children of Allah" Basing it on the weak Hadeeth (All creations are sustained by Allah). Please provide details of the ruling.

Praise be to Allaah.

The hadeeth mentioned was narrated by al-Bazzaar and Abu Ya’la from Anas, and says, “All of mankind are the dependents of Allaah, and the most beloved of them to Allaah are those who are most helpful to their dependents.” This is a very weak (da’eef jiddan) hadeeth as al-Albaani said in Da’eef al-Jaami’, hadeeth no. 2946.

Any Muslim who says, “We believe that we are all the children of Allaah” should be asked to explain what he means before any judgement is made concerning him.

1 – If what he means by being children is the metaphorical meaning, which is that people are dependent upon Allaah, and he is using this word for a purpose allowed in sharee’ah, such as refuting the Christians who say that the Messiah is the son of God, then there is nothing wrong with that if he uses it only with Christians in order to show that their belief is false, but he should not use it with others lest that generate confusion and misunderstanding. That is because one of the means of showing the Christians’ beliefs concerning ‘Eesa (peace be upon him) to be false is to use the same expressions as are mentioned in their holy Book (the Bible) to prove that others were described as “sons of God” as well as ‘Eesa, which clearly indicates that what is meant by being a son of God in the texts of the Gospels is not “sonship” in the literal sense, which St. Paul claimed for Jesus in order to lead them astray from belief in Divine Oneness (Tawheed). St. Paul based his argument on the confusion that may arise from the use of the words “father” and “son”. Some of the Bible texts that may used to refute their argument are as follows:

In the Gospel of Luke, Jesus said of those who believed in him:

“They are like the angels. They are God’s children since they are children of the resurrection.”

[Luke 20:36]

And in the Book of Isaiah:

“Bring back My sons from afar and my daughters from the ends of the earth”

[Isaiah 43:6]

And this is what was said describing God as the Father, as it is narrated in the Gospel of Matthew that the Messiah said to his students:

“If you do, you will have no reward from your Father in heaven.”

[Matthew 6:1]

In the Gospel of Luke:

“When you pray say, ‘Our Father, Who art in heaven…’”

[Luke 11:2]

In the Gospel of John:

“I am returning to my Father and your Father, my God and your God.”

[John 20:17]

The Christians do not say that the angels, the Children of Israel and the Disciples were sons of God in a literal sense, or that God was their father in a literal sense, rather they interpret that in a metaphorical sense, i.e., that He is a father to them in the sense of blessing them, being kind to them, protecting them and taking care of them, and they are His children in the sense that they worship Him, need Him and are dependent upon Him.

This demonstrates the falseness of their understanding of ‘Eesa being the son of God, basing their argument on some texts that say that he is the son of God.

2 – If he means that all people are children of Allaah just as ‘Eesa is the son of Allaah, in the sense of the Christian belief, then this is kufr (disbelief) that is worse than the kufr of the Christians.

3 – If he means that we are all children of Allaah or dependent upon Him, with no difference between Muslims and kaafirs, and he means that the Jews, Christians and idol-worshippers are not kaafirs, then this is riddah or apostasy from Islam, because whoever doubts that the Jews and Christians are kaafirs or approves of their religions is a kaafir, according to scholarly consensus.

4 – If he means thereby to justify using the word “brother” for Jews and Christians, because we are all the children of Allaah, this is false, because there is no brotherhood between the believers and the disbelievers. The hadeeth (which some may interpret as meaning that all men are brothers) has been proven to be not saheeh. Even if it was saheeh, it could not be interpreted in this fashion.

We must beware of using confusing words which may cause a person to fall into something haraam or make people think badly of him, especially words which have to do with the Oneness of Allaah (Tawheed) and His Uniqueness in His names and attributes. For the rights of Allaah take precedence and must be taken care of, and we must avoid anything that may violate them, especially when those words are used by the Jews and Allaah quotes them in the Qur’aan in the context of condemnation.

“And (both) the Jews and the Christians say: ‘We are the children of Allaah and His loved ones.’ Say: ‘Why then does He punish you for your sins?’ Nay, you are but human beings of those He has created…”

[al-Maa’idah 5:18 – interpretation of the meaning]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


10230. Buddha was a kaafir philosopher not a Prophet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Buddha was a kaafir philosopher not a Prophet

What is the Islamic ruling on one who says that Buddha was a Prophet?.

Praise be to Allaah.

Buddha was not a Prophet, rather he was a kaafir philosopher who followed a religion that was not divinely-revealed. Whoever believes that he was a Prophet is a kaafir. His people exaggerated about him and believed that he was divine, and they worshipped him instead of Allaah. This idolatrous Buddhist religion was adopted by many people in the past and in modern times. The Muslim is obliged to dismiss this religion and its followers, and to disavow himself of it and take a stand against them for the sake of Allaah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Fataawa Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (26/44).

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


10231. Answer of one who has become Muslim to the question “Why did you become Muslim”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Answer of one who has become Muslim to the question “Why did you become Muslim”?

One of the guys at work was asking me why I became Muslim and I told him it is the path I must follow. I dont know sometimes what I should say, for me it is the path I must follow. What can I say to someone; I dont want to push what I believe, so how should I answer someone if ask, what is the right way to answer the questions? Sometimes I feel I dont give the right answers... Any clues what i can say ?.

Praise be to Allaah.

Firstly:

We ask Allaah to accept your Islam and to make you steadfast in adhering to the truth, and to guide you to that which He loves and which pleases Him.

You should understand that you have followed the right path, and that Islam is the religion of sound human nature (al-fitrah), the religion of security and happiness. This is felt by everyone who belongs to this great religion, but it is felt most by those who were drowning in the darkness of ignorance, misguidance and disbelief. The one who utters the Shahaadatayn feels something in his heart that cannot be described to anyone, hence most of them are overcome with tears of joy and happiness. Undoubtedly Allaah has given Islam a flavour and has given faith sweetness. This is what is stated in the texts of our religion. This flavour and sweetness is tasted by everyone who believes in Allaah as his Lord, Islam as his religion, and Muhammad (peace and blessings of Allaah be upon him) as his Prophet.

Secondly:

The one whom Allaah honours by bringing him into Islam may have reasons for entering it that no one else has, and he may see aspects in it that no one else sees. That is because of the greatness of this religion, and the many aspects of good that there are in it, and the fact that it is suitable for all classes of people, in all environments and all cultures. Hence a person who enters this great religion may mention reasons for doing so that no one else usually mentions, but all of them are correct answers that speak of their reality and the reality of Islam itself. You can read some of these answers and benefit from them. We would like you to tell us your own feelings and the reason why you entered this religion, because it tells us about your situation and you are best able to express that.

There is no reason why we should not mention some of the reasons why other people have become Muslim; there may be something in common between you and them.

1.

A Bedouin was asked: Why did you become Muslim? He said: I have never seen any word or deed that reason regards as good or sound human nature (al-fitrah) indicates is right but Islam encourages it and enjoins it and the Lord of Glory permits it. And I have never seen anything that reason sees as bad and sound human nature indicates is wrong, but Allaah prohibits it and forbids it to His slaves.

2.

Robert Dixon, the head of the American Lawyers’ Association, said: My answer to the one who asks me why I became Muslim is: Islam is the religion of monotheism, happiness, peace of mind and dignified living, if I adhere to it and apply its teachings. It is the religion of divine justice.

3.

Muhammad Asad, the Austrian politician and author, said: It was not any particular teaching that attracted me, but the whole wonderful, inexplicably coherent structure of moral teaching and practical life programme.

4.

Sylvie Fawzy, a French lady who became Muslim, said: In Islam I found a way of life that answers all questions and organizes man’s life in a way that benefits him and is suited to his nature, with regard to his clothing, his food, his work, his marriage, his choices in life, and his relationship with others. So it comes as no surprise that the one who adheres to Islam feels content and secure, which in my opinion are the most important factors in life.

5.

Umm ‘Abd al-Malik, an American Muslim woman, said: I was amazed by the way in which Islam raised the status of parents.

6.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said: An Indian philosopher studied the history of all religions, and he conducted an independent, fair-minded study. He studied Christianity at length, because of the power, influence and prominence in the arts and industry of the nations that claim to be Christian. Then he examined Islam, and realized that it is the true religion, and he became Muslim, and he wrote a book in English called “Why I became Muslim,” in which he described what he saw as the advantages of Islam over other religions, one of the most important of which was: Islam is the only religion that has a true, preserved history. The one who follows it knows that this is the religion that was brought by Muhammad ibn ‘Abd-Allaah, the unlettered Arab Prophet who is buried in Madeenah al-Munawwarah in Arabia. He was astonished that Europe would allow itself to follow a religion which raised the one after whom it is named from the status of a human being and made him into a god, when they know little of his history. The origin of these four Gospels is not proven, and their dates and authors are not known for sure. They only mention a few events of the history of Christ which happened – as they say – within a few days, and they do not mention anything much about this man’s upbringing, education, childhood or youth. But Allaah decrees what He wills.

Fataawa al-Shaykh Muhammad ibn Ibraaheem (1/48).

7.

Yusuf Khattab – a convert from Judaism to Islam – said, when he was asked why he had become Muslim: Because Islam is the religion of monotheism. I read a great deal about it and finally I was convinced that it is the way to Paradise.

There are many words, which may be summed up as saying that Islam is the religion of sound human nature (al-fitrah), security, happiness, wise rulings, and lofty morals. Whoever compares Islam with other, distorted religions or human systems and laws will clearly see the difference, and that there is no room for comparison at all.

8.

Mary Watson – an American woman with three academic degrees, one of which is in theology – describes the moment when the light of faith shone into her heart: I felt one night, as I was lying in my bed about to fall asleep, that something strange had settled in my heart. I sat up and said: O Lord, I believe in You alone, and I uttered the Shahaadah, and after that I felt peace and tranquillity envelop my entire body. Praise be to Allaah for Islam; I have never regretted that day which I consider to be the day of my birth.

End quote.

We advise you to read the book Islam and the World:

The Rise and Decline of Muslims and its Effect on Mankind, by Shaykh Abul Hasan al-Nadvi and Islam at the Crossroads and The Road to Makkah by Prof. Muhammad Asad. All three books are available in English.

We also advise you to read true stories of people who have been guided to the Straight Path and have submitted to Allaah. These stories explain how they were guided and what their first steps towards Islam were. You will find them by following this link:

http://www.themwl.com/AlDaawa/default.aspx?ct=1&cid=7&l=AR

We ask Allaah to make you steadfast in adhering to the truth and to help you to acquire beneficial knowledge and to do righteous deeds.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


10232. Why will a person who is born into a kaafir family and dies as a kaafir be punished?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Why will a person who is born into a kaafir family and dies as a kaafir be punished?

We as Muslims, beleive in destiny and fate, so if it was written in the fate of an infant to be born in a non-beleivers family, Why would that indiviual go to hell when he grows up and dies ?.

Praise be to Allaah.

Yes, we believe in al-qadaa’ wa’l-qadar (divine decree), but first and foremost we believe in the perfection and justice of Allaah, and that He is far above being unjust towards His slaves in the slightest. Allaah says (interpretation of the meaning):

“Truly, Allaah wrongs not mankind in aught; but mankind wrong themselves”

[Yoonus 10:44].

And there are many similar, well known verses.

Above all, we know that Allaah is Kind and loves kindness in all things; He is Most Gracious, Most Merciful, the Bestower of vast mercy that is greater than His wrath and vengeance, as it says in the hadeeth of Abu Hurayrah (may Allaah be pleased with him) according to which the Prophet (peace and blessings of Allaah be upon him) said: “Allaah wrote a decree before He created the universe (saying); My mercy prevails over My wrath, and it is written with Him above the Throne.” Narrated by al-Bukhaari (7554).

Because of that, He has to allow His slaves a respite and be patient with them. The Prophet (peace and blessings of Allaah be upon him) said: “… there is no one to whom warnings are more than Allaah, and because of that He sent (the Prophets) with glad tidings and warnings.” Narrated by al-Bukhaari (7416).

Once this wise principle is established in your mind, without which no one’s faith is sound, then you may refer to it for every matter of confusion that is caused by ignorance or specious arguments, and you will find that your mind will be quickly put at ease. You know that Allaah is more merciful towards you and all His slaves than a mother to her child. It was narrated from ‘Umar ibn al-Khattaab (may Allaah be pleased with him) that some prisoners were brought to the Messenger of Allaah (peace and blessings of Allaah be upon him), and there was a woman among the prisoners who was searching for someone. When she found a small boy among the prisoners, she clasped him to her and started to breastfeed him. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to us: “Do you think that this woman would throw her child into the fire?” We said: No, by Allaah, she would never do that if she is able not to. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah is more merciful towards His slaves than this woman is towards her child.”

Narrated by al-Bukhaari (5999) and Muslim (2754). Allaah, the Most Gracious, Most Merciful, is more merciful towards that person who you are asking about and arguing about than you or he himself. If he deserves the mercy of Allaah, then the mercy of Allaah will undoubtedly encompass him, but if he is one of the stubborn then you had better focus on what is good for you and what may save you.

… “so be not a pleader for the treacherous” [al-Nisa’ 4:105].

Beware of neglecting this principle even for a moment, then beware of arguing about the divine decree before you understand it. You should understand that the divine decree is like the sun; when you believe in it and surrender to it, on the basis of Qur’aan and Sunnah, then your mind will be at ease, like the one who walks in the daylight.

But if you examine it too closely and look too deeply, what does the one who stares at the disk of the sun gain except damage to his eyes?

If we look at what you have asked about, so that you will not think that what we have said above is a way to avoid the question, you should note that Allaah has given every man the potential to distinguish good from bad (interpretation of the meaning). Allaah says (interpretation of the meaning):

“Have We not made for him two eyes?”

[al-Balad 90:8] i.e., two eyes with which to see;

“And a tongue and two lips”

[al-Balad 90:9], i.e., a tongue with which to speak that which is in his heart, and lips with which to speak.

“And shown him the two ways”

[al-Balad 90:10] – Ibn Mas’ood said: i.e., good and evil.

And Allaah says (interpretation of the meaning):

“Verily, We have created man from Nutfah (drops) of mixed semen (sexual discharge of man and woman), in order to try him, so We made him hearer and seer.

3. Verily, We showed him the way, whether he be grateful or ungrateful”

[Al-Insaan 76:2-3]

From the above verses it is clear that Allaah has given man the means and tools to find out the ways of good and evil.

Moreover, Allaah has not given these tools only in order to judge people against them; rather He sent them warnings and gave them clear guidance in the Revelation that came to them from heaven. Allaah says (interpretation of the meaning):

“Messengers as bearers of good news as well as of warning in order that mankind should have no plea against Allaah after the (coming of) Messengers”

[al-Nisa’ 4:165]

“And We never punish until We have sent a Messenger (to give warning)”

[al-Isra’ 17:15].

Because of that, Allaah rebukes the kuffaar for not heeding the warnings and guidance that Allaah sent to them, and for ignoring His Messengers and proof. He says (interpretation of the meaning):

“’O you assembly of jinn and Mankind! Did not there come to you Messengers from amongst you, reciting unto you My Verses and warning you of the Meeting of this Day of yours’ They will say: ‘We bear witness against ourselves’ It was the life of this world that deceived them. And they will bear witness against themselves that they were disbelievers.

131. This is because your Lord would not destroy the (populations of) towns for their wrongdoing (i.e. associating others in worship along with Allaah) while their people were unaware (so the Messengers were sent)”

[al-An’aam 6:130-131]

As for the one who followed his father in kufr, and died a kaafir, Ibn al-Qayyim (may Allaah have mercy on him) said:

A distinction is made between the one who imitated his forefathers even though he know the truth, and one who imitated his forefathers and had no way of knowing the truth. The two categories do exist, so the one who knew the truth and turned away from it is negligent and has no excuse before Allaah. As for the ones who were unable to ask and learn, and had no way of knowing the truth, they also fall into two categories:

1- Those who wanted guidance and sought it but were unable to find it because there was no one to guide them. They come under the same ruling as those who lived in the intervals between Prophets and those whom the call did not reach.

2- Those who did not care and did not seek the truth and it never occurred to them to follow a way other than that which they were following.

The former says: O Lord, if I knew a religion that is better than that which I am following, I would follow it and leave that which I am following; but the latter is content with that which he is following, and would not prefer anything else or seek any other way. It makes no difference whether they were able to do that or not, as both of them are incapable. The former are like those who sought the true religion during the intervals between Prophets but did not find it, so they turned away from it after exhaustive efforts to find out, out of inability and ignorance; whereas the latter are like those who never sought it, rather they died in shirk. End quote. Tareeq al-Hijratayn, 678.

Even if he sought it he would be unable to find it, and there is a difference between the inability of the seeker and the inability of the one who does not care. Think about this point. Allaah will judge between His slaves on the Day of Resurrection by His wisdom and justice, and He will not punish anyone but those against whom proof is established by means of the Messengers. This case is clear and definite. As for whether proof is established against a specific person, or not, this is something concerning which no one can intervene between Allaah and His slaves. This comes under the rulings on reward and punishment. As for the rulings in this world, it is to be dealt with as it appears to be; the children and insane of the kuffaar are kaafirs according to worldly rulings, and they come under the same rulings as their guardian.

With regard to those whom the call of Islam did not reach, and against whom no proof was established by means of the Messengers, according to the more correct view, they will be tested on the Day of Resurrection. A Messenger will be sent to them there, and those who obey him will enter Paradise and those who disobey him will enter Hell, as it says in Musnad al-Imam Ahmad (18566) and elsewhere from the hadeeth of al-Aswad ibn Zaree’ that the Prophet of Allaah (peace and blessings of Allaah be upon him) said: “There will be four on the Day of Resurrection: a deaf man who could not hear anything, an imbecile, a senile old man and a man who died during the interval between two Prophets. As for the deaf man, he will say: ‘Lord, Islam came but I did not hear anything.’ As for the imbecile, he will say: ‘Islam came but the children were throwing dung at me.’ As for the senile old man, he will say, ‘Lord, Islam came but I did not understand anything.’ As for the one who died during the interval between two Prophets, he will say: ‘Lord, no Messenger of Yours came to me.’ They will give their pledge to obey Him, then a Messenger will be sent to tell them to enter the fire.” He said: “By the One in Whose hand is the soul of Muhammad, if they enter it, it will be cool and safe for them.” According to another report: “The one who enters it, it will be cool and safe for him, and the one who does not enter it will be dragged to it.” Narrated by Ahmad.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


10233. The wisdom behind the distortion of the Gospel

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

The wisdom behind the distortion of the Gospel

Why did Allaah, may He be glorified and exalted, allow the Gospel to be distorted when He was able to preserve it?

What are the teachings that the Muslims followed before the coming of the Prophet Muhammad (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

Firstly:

Allaah delegated the preservation of the Torah and Gospel to their scholars and monks, based on the evidence of the verse (interpretation of the meaning):

“Verily, We did send down the Tawraat (Torah) [to Moosa (Moses)], therein was guidance and light, by which the Prophets, who submitted themselves to Allaah’s Will, judged for the Jews. And the rabbis and the priests [too judged for the Jews by the Tawraat (Torah) after those Prophets], for to them was entrusted the protection of Allaah’s Book, and they were witnesses thereto”

[al-Maa'idah 5:44].

Allaah did not guarantee to preserve them as He guaranteed to preserve the Qur’aan. There are a number of reasons for that:

1.

Allaah wanted the Qur'aan to remain the eternal Book and the law that would abide until the Day of Resurrection. Allaah says (interpretation of the meaning):

“And We have sent down to you (O Muhammad ??? ???? ???? ????) the Book (this Qur’aan) in truth, confirming the Scripture that came before it and Muhaymin (trustworthy in highness and a witness) over it (old Scriptures)”

[al-Maa'idah 5:48].

There is no need for the previous Books to be preserved, especially since the time of the Qur’aan was close to the time of the Gospel, and there were only six hundred years between them.

2.

That was to be a test for those who had been given the Book – would they play their role in preserving the Scripture? Would they believe in what it said? Would they follow the Messenger, the Unlettered Prophet, whom they found mentioned in the Torah and Gospel? Or would they persist in their stubbornness and distort, conceal and falsify?

3.

This was also a test for all the followers of Christianity until the Day of Resurrection. They can see that their Book in which they believe is not free of distortions, doubts and loss, and they can see that the Book of the Final Messenger Muhammad (peace and blessings of Allaah be upon him) has been preserved and transmitted by so many from so many that no one can doubt its authenticity, so that calls them to believe in the clear Book, the Holy Qur’aan.

Secondly:

During the Jaahiliyyah, before the coming of the Prophet (peace and blessings of Allaah be upon him), the people were polytheists (mushrikeen) and idol-worshippers, and most of them had no real religion or decent laws, except a few who followed the way of the Messiah (peace be upon him), such as Waraqah ibn Nawfal, and a few Haneefs who followed the religion of Ibraaheem, who shunned shirk, idols, alcohol and immorality, and prostrated to Allaah alone, the Lord of the Worlds, such as Zayd ibn ‘Amr ibn Nufayl, of whom it is narrated in a saheeh report in al-Bukhaari (3614) that he said: “I will not eat of that which you slaughter on your stone altars, and I will not eat anything but that over which the name of Allaah has been mentioned.” And he also used to say: “O Quraysh, by Allaah, there is no one among you who is following the religion of Ibraaheem except me.” He used to try to stop people burying their daughters alive, and he would say to a man who wanted to kill his daughter: Do not kill her; I will sponsor her. And he would take her and when she grew up he would say to her father: If you wish, I will give her to you, and if you wish, I will sponsor her. Narrated by al-Bukhaari (3616).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


10234. He is refuting the specious arguments of the Christians and he is looking for advice: should he continue or not?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

He is refuting the specious arguments of the Christians and he is looking for advice: should he continue or not?

There is a Christian website which published a lot of specious arguments about Islam and the laws of Islam. By Allaah’s grace, I am refuting these specious arguments via Islamic sites, and sites that refute the specious arguments. But in these chat rooms they revile the Messenger (peace and blessings of Allaah be upon him). Should I carry on in these chat rooms to refute their specious arguments? Or if I stay in the chat rooms, will the following verses be applicable to me?

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140]

“And when you (Muhammad ??? ???? ???? ????) see those who engage in a false conversation about Our Verses (of the Qur’aan) by mocking at them, stay away from them till they turn to another topic. And if Shaytaan (Satan) causes you to forget, then after the remembrance sit not you in the company of those people who are the Zaalimoon (polytheists and wrongdoers)”

[al-An’aam 6:68].

Praise be to Allaah.

We appreciate your protective jealousy towards the religion of Allaah, and we value your attitude in defending it against its enemies and doubters. But this will not prevent us from advising you and directing you towards that which is better for you and for the religion of Allaah.

This advice may be summed up by telling you not to get involved in dealing with specious arguments and refuting them until after you have gained a strong knowledge of the rulings and laws of Islam, and until your faith has become strong and certain. This is not something that is mustahabb or recommended, rather it is obligatory in your case and in the case of everyone who wants to get involved in dealing with specious arguments and refuting the followers of innovation, misguidance and deviant religions. There are a number of important reasons for this:

1 – Protecting the religion and laws of Allaah from zealots who do not have any real knowledge. These people see the specious argument but their answer misses the point, and sometimes their response is so weak that it may reinforce the specious argument and weaken truth.

2 – Protecting the Muslims who are eager to refute them from being misled by these specious arguments and their proponents. Many of those who get involved in this field enter with little knowledge, and the specious arguments penetrate their hearts and they can find no answer to them, so they become confused and begin to doubt. Examining specious arguments too much weakens the heart.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Shaykh al-Islam (may Allaah have mercy on him) said to me, after I had posed some questions to him, one after another:

Do not make your heart like a sponge for questions and specious arguments lest your heart be filled with them and they start to affect your thinking and your behaviour. Rather make it like a sealed bottle, so that the specious arguments will bounce off its surface and will not settle in it, then you will be able to see them clearly and ward them off because of the resolve you have. Otherwise if every specious argument that crosses your mind settles in your heart, it will become an abode for specious arguments. – Or words to that effect.

I not know that I benefited from any advice to ward off specious arguments as I did from this advice.

Miftaah Daar al-Sa’aadah (1/140).

Imam al-Dhahabi narrated that Sufyaan al-Thawri (may Allaah have mercy on him) said:

Whoever hears of an innovation should not tell it to his companions lest it reach their hearts.

He commented on that by saying:

Most of the imams of the salaf issued similar warnings; they thought that hearts were weak and that specious arguments could easily penetrate them.

Siyar A’laam al-Nubala’ (7/261).

3 – Taking care of one’s time and not wasting it on stubborn arguers, and not wasting time on one aspect of knowledge which should be preceded by other kinds of knowledge. It is not right to refute those who attack Islam until after one has learned the Qur’aan and saheeh Sunnah, which takes a lot of the knowledge-seeker’s time. Some specious arguments may be answered from the point of view of language, others from the point of view of Tafseer, or hadeeth, or logic. What zealous beginner can master all of that?

4 – Choosing the right way to call people to Islam. Calling people to Allaah needs knowledge on the part of the caller, and it needs wisdom so that he will handle matters appropriately. Some of those who are called may be open-minded, easy going and close to the truth, and some may be stubborn, so the caller needs to know the appropriate way to deal with each of them, and be strict with some and gentle and kind with others.

Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad ??????? ???? ????) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better”

[al-Nahl 16:125]

“And argue not with the people of the Scripture (Jews and Christians), unless it be in (a way) that is better (with good words and in good manner, inviting them to Islamic Monotheism with His Verses), except with such of them as do wrong”

[al-‘Ankaboot 29:46]

How can the beginner know the appropriate way to deal with these people? How can he implement it? When should he give up? All of that needs the caller to have a considerable amount of knowledge and wisdom, and this cannot be found with the majority of zealous beginners.

Hence the answer to the brother’s question may be known: should he remain in the chat rooms even though he sees them reviling Allaah, may He be exalted, and His Messenger and His religion, or should he leave? Does what is mentioned in the verses quoted in the question apply to him? There is no definite answer to that, unless we know the state of the chat room and the state of the caller, and the state of the specious arguments, and whether he is allowed to respond and comment, or is he only reading and not taking part? If we know all that we can form an idea of the appropriate answer.

We have seen some of our zealous brothers who are eager to engage in da’wah entering chat rooms on “Pal Talk” where heretics revile the Sahaabah and label them as kaafirs, and they insult the Muslims in immoral speech, but they prevent the Muslim brother from commenting verbally or by typing. What point is there in staying in those evil rooms?

In this case, what is mentioned in the verses quoted in the question is applicable; this is unlike one who listens in order to compile and document their words or one who listens in order to refute them when it is his turn to speak. In those cases, what is mentioned in the verses quoted in the question does not apply.

This is general advice, and we ask Allaah to cause it to be of benefit.

Shaykh al-‘Uthaymeen said:

It is not permissible for a person to read a misguiding book of the Jews, Christians, mushrikeen or innovators, unless he has deep knowledge that can protect him. But if he is a beginner in seeking knowledge, then it is not permissible for him to start by reading these books of falsehood, because he may be influenced by the falsehood contained therein. We advise these people to leave these books alone until they have fortified themselves with sound shar’i knowledge before they look into those misguided books. If a person wants to protect himself against a flood, he builds a barrier and implements other means before the flood comes; he does not do that after the flood comes. So we say: First of all, fortify yourselves with shar’i knowledge and let it take root deeply in your hearts, so that you will be strong and it will not matter what you read and you will be able to refute the specious arguments and false notions of the people.

Liqaa’aat al-Baab il-Maftooh (47/question no. 7)

Please see also question no. 22029 and 83621 for the ruling on reading the books of Ahl al-Kitaab and debating with them via the Internet.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


10235. The Muslim belief concerning the destiny of atheists in the Hereafter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

The Muslim belief concerning the destiny of atheists in the Hereafter

What do Muslims believe will happen to Athiests in the Hereafter

Praise be to Allaah.

The athiest is destined to Hell fire in the Hereafter. This is mainly because an athiest refuses the most basic belief which is the existance and oneness of Allaah. I ask Allaah to guide us all to the truth and help us to follow it, for He is the best Supporter and Helper.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


10236. A Christian is asking about the Muslim attitude towards Catholicism and peaceful co-existence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

A Christian is asking about the Muslim attitude towards Catholicism and peaceful co-existence

I am wondering what your relationship is with the Catholic Church. For I am from the USA and Muslim countries seem so foreign to me. I don't know much, but is seems to me that Muslims are very hostile to the Catholic Faith.

Are they open to dialogue? Why don't you believe in the Lord Jesus? Is not the Eternal Love of Allah so great that He could descend to us to save us from our sin so that we may live with him forever?

Also, why is there such fighting in the middle east, ? Does Islam not see or accept the saving power of Christ, with His command to love others (St. John 13:34) so that, if you and I obeyed ("Islam = total submission) all would go well with mankind?

Some answers Please! God bless you!

Praise be to Allaah.

According to Islam and for the Muslims, taking a position of enmity is not something haphazard. On the contrary, it is governed by principles and guidelines, and thus is like all the other rulings of Islamic sharee'ah. These principles and guidelines come from Allaah, Who is above having any shortcomings and to Whom belong the Most Beautiful Names and Sublime Attributes. The sources of rulings for us are the Qur'aan and the proven Saheeh (authentic) Sunnah (the words and deeds of the Prophet (peace and blessings of Allaah be upon him)). The Qur'aan and Sunnah brought a clear message and ideology, which is the belief in Tawheed (Divine Unity) based on the testimony that there is no god except Allaah, and Muhammad (peace and blessings of Allaah be upon him) is the Messenger of Allaah, the Seal of the Prophets [i.e., the final Prophet] and the Imaam (or leader) of the Messengers. We do not associate any other god in worship with Allaah; on the contrary, we regard Him as Unique in His Divinity and Lordship, and in His Names and Attributes. We do not claim that He has any spouse or son. We take as friends those whom Allaah takes as friends, and regard as enemies those whom He regards as enemies. We hate those who slander Him and attribute to Him a wife or son, for Allaah is Unique, He is the One, the Self-Sufficient Master, Who begets not nor was He begotten, and He has no wife or son. Glory be to Him, how can He have a child? To Him belongs all that is in the heavens and on earth. He has no partner and He does not need children as human beings do. He is the Creator of the father and of what the father begets. Muslims follow the commands of Allaah and have no choice with regard to His rules and regulations, rather they adhere to the rulings of Allaah. Allaah says (interpretation of the meaning):

"It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error" [al-Ahzaab 33:36]

Among these rulings is that we should love for the sake of Allaah and hate for the sake of Allaah.

But there is also plenty of room for debate with the Muslims; indeed, in His Book Allaah commanded the Prophet (peace and blessings of Allaah be upon him) and his ummah (nation) after him to engage in debate and dialogue with the People of the Book, i.e., Jews and Christians. Allaah says (interpretation of the meaning):

"Say (O Muhammad ): 'O people of the Scripture (Jews and Christians): Come to a word that is just between us and you, that we worship none but Allaah (Alone), and that we associate no partners with Him, and that none of us shall take others as lords besides Allaah.' Then, if they turn away, say: 'Bear witness that we are Muslims.'" [Aal 'Imraan 3:64]

We believe in Jesus ('Eesa) - peace be upon him - as a Prophet sent by Allaah, but God forbid that we should describe Jesus as a god or lord as the Christians claim, and fail to distinguish between the Messenger and the One Who sent him, between the Creator and His creation. Allaah says (interpretation of the meaning):

"And (remember) when Allaah will say (on the Day of Resurrection): 'O 'Eesa (Jesus), son of Maryam (Mary)! Did you say unto men: 'Worship me and my mother as two gods besides Allaah?' He will say: 'Glory be to You! It was not for me to say what I had no right (to say). Had I said such a thing, You would surely have known it. You know what is in my inner-self though I do not know what is in Yours; truly, You, only You, are the All-Knower of all that is hidden (and unseen). Never did I say to them aught except what You (Allaah) did command me to say: "Worship Allaah, my Lord and your Lord." And I was a witness over them while I dwelt amongst them, but when You took me up, You were the Watcher over them; and You are a Witness to all things.' (This is a great admonition and warning to the Christians of the whole world)." [al-Maa'idah 5:116-117].

And Allaah says - addressing you and your fellow-Christians, and you will be blessed if you respond - (interpretation of the meaning):

"O people of the Scripture (Christians)! Do not exceed the limits in your religion, nor say of Allaah aught but the truth. The Messiah 'Eesa (Jesus), son of Maryam (Mary), was (no more than) a Messenger of Allaah and His Word, ('Be!' - and he was) which He bestowed on Maryam (Mary) and a spirit (Rooh) created by Him; so believe in Allaah and His Messengers. Say not: 'Three (trinity)!' Cease! (it is) better for you. For Allaah is (the only) One Ilaah (God), glory is to Him (Far Exalted is He) above having a son. To Him belongs all that is in the heavens and all that is in the earth. And Allaah is All-Sufficient as a Disposer of affairs." [al-Nisaa' 4:171]

Islam is the religion of guidance, mercy and love, but there are people who force the Muslims to fight when they stand in the way of their conveying the guidance to mankind. The Muslims do not fight anyone until they have told them about the religion of Allaah and given them the choice between two things, either accepting Islam or, if they refuse Islam and keep their own religions, paying the Jizyah (tax) to the Muslims in return for protection. If they refuse both of these choices, then they are to be fought.

When we Muslims fight, it is for the sake of saving people from worshipping other people, and teaching them to worship the Lord of the Worlds, and bringing them out of the injustice of other religions to the justice of Islam, and freeing them from the constrictions of this world so that they may enjoy the bounty of this world and the Hereafter.

We believe that Jesus ('Eesa) - peace be upon him - did not die, but Allaah took him up to Himself. Jesus will come back to this world at the end of time and will rule according to Islam. The Prophet (peace and blessings of Allaah be upon him) said:

"Jesus will descend to Damascus, by the white minaret." (Narrated by Abu Dawood, 4/117; classed as saheeh by al-Albaani, may Allaah have mercy on him).

Islam cancels out the messages that came before it, and Allaah will not accept any other religion from anyone who comes to know of Islam during his lifetime. If people submit in Islam to the Lord of the Worlds, follow the Best of the Messengers, Muhammad (peace and blessings of Allaah be upon him), and do righteous deeds, then Allaah will be pleased with them and will bless them with a good life in this world and the next. Allaah says (interpretation of the meaning):

"Whoever works righteousness - whether male or female - while he (or she) is a true believer (of Islâmic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)." [al-Nahl 16:97]

We hope that we have answered your questions. We ask Allaah to guide us all and help us all to follow the truth. Peace be upon those who follow true guidance.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10237. Guidelines of the true religion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Guidelines of the true religion

What are the attributes of the correct religion?

Praise be to Allaah.

Every member of a faith tradition believes that his community is following the truth. Every follower of a religion believes that his religion is the best religion and the straightest way. Whenever you ask the followers of deviant religions or the followers of man-made traditions about the evidence for their beliefs, they tell you that they found their fathers doing this so they are following in their footsteps, then they tell you stories and reports that have no sound basis and whose texts are not free of faults and discepancies. They rely on inherited books of which it is not known who wrote or said them, or in which language they were originally written, or in which land they originated; rather they are a mixture that has been gathered and written in a book that is venerated, then they were passed down from generation to generation with no proper scientific examination of the source of the text or of the text itself.

These unknown books and stories and blind imitation do not provide valid proof with regard to religions and beliefs. Are all these deviant religions and human traditions true or false?

It is impossible that they could all be true, because the truth is one; there are not many “truths”. And it is impossible that all these deviant religions and human traditions could have come from Allaah and all be true. If they are many, and the truth is one, then which of them is the truth? So there have to be guidelines by which we may recognize the true religion and distinguish it from false religions. If we find that these guidelines apply to a religion then we will know that it is the truth; if these guidelines or one of them is absent from a religion then we will know that it is false.

The guidelines by which we distinguish the true religion from false religions

1 – The religion should have come from Allaah, revealed through one of the angels to one of His Messengers, to convey it to His slaves, because the true religion is the religion of Allaah, and Allaah is the One Who will judge mankind and bring them to account on the Day of Resurrection according to the religion which He revealed to them. Allaah says:

“Verily, We have sent the Revelation to you (O Muhammad) as We sent the Revelation to Nooh (Noah) and the Prophets after him; We (also) sent the Revelation to Ibraaheem (Abraham), Ismaa’eel (Ishmael), Ishaaq (Isaac), Ya’qoob (Jacob), and Al-Asbaat [the offspring of the twelve sons of Ya’qoob (Jacob)], ‘Eesa (Jesus), Ayyoob (Job), Yoonus (Jonah), Haaroon (Aaron), and Sulaymaan (Solomon); and to Dawood (David) We gave the Zaboor (Psalms)”

[al-Nisa’ 4:163]

And Allaah says (interpretation of the meaning):

“And We did not send any Messenger before you (O Muhammad) but We revealed to him (saying): Laa ilaaha illa Ana [none has the right to be worshipped but I (Allaah)], so worship Me (Alone and none else)”

[al-Anbiya’ 21:25]

Based on this, then any religion which is introduced by some person who attributes it to himself and not to Allaah is undoubtedly a false religion.

2 – It should call for the worship of Allaah alone, and forbid shirk (polytheism or the worship of anything other than Allaah). It should also forbid the means that lead to that, because promoting Tawheed (belief in the oneness of Allaah) is the basis of the call of all the Prophets and Messengers. Every Prophet said to his people:

“Worship Allaah! You have no other Ilaah (God) but Him”

[al-A’raaf 7:73 – interpretation of the meaning]

Based on this, any religion that includes shirk and joins others in worship with Him, such as a Prophet, angel or wali (“saint”) is a false religion, even if its followers attribute it to one of the Prophets.

3 – It should be in accordance with the principles advocated by the Messengers, such as the worship of Allaah alone, calling people to His path, and forbidding shirk, disobedience to parents, unlawful killing and immoral deeds, both hidden and open. Allaah says (interpretation of the meaning):

“And We did not send any Messenger before you (O Muhammad) but We revealed to him (saying): Laa ilaaha illa Ana [none has the right to be worshipped but I (Allaah)], so worship Me (Alone and none else)”

[al-Anbiya’ 21:25]

“Say (O Muhammad): Come, I will recite what your Lord has prohibited you from: Join not anything in worship with Him; be good and dutiful to your parents; kill not your children because of poverty — We provide sustenance for you and for them. Come not near to Al-Fawaahish (shameful sins and illegal sexual intercourse) whether committed openly or secretly; and kill not anyone whom Allaah has forbidden, except for a just cause (according to Islamic law). This He has commanded you that you may understand”

[al-An’aam 6:151]

“And ask (O Muhammad) those of Our Messengers whom We sent before you: Did We ever appoint aalihah (gods) to be worshipped besides the Most Gracious (Allaah)?”

[al-Zukhruf 43:45]

4 – It should not be self-contradictory, so it should not issue one command that is contradicted by another, or forbid something then allow something very similar for no reason, or forbid something or allow it for some but not for others. Allaah says (interpretation of the meaning):

“Do they not then consider the Qur’aan carefully? Had it been from other than Allaah, they would surely, have found therein many a contradiction”[al-Nisa’ 4:82]

5 – The religion should guarantee to protect people’s religious commitment, honour, wealth, lives and children though the commands, prohibitions and morals that it prescribes, which protect these five holistic principles.

6 – The religion should be a mercy to mankind, freeing them from the wrongs that they do to themselves and to one another, whether those wrongs have to do with violating their rights, giving control of wealth to the few or leaders misleading the masses. Allaah says, telling us of the mercy that was contained in the Tawraat which He sent down to Moosa (peace be upon him:

“And when the anger of Moosa (Moses) was calmed down, he took up the Tablets; and in their inscription was guidance and mercy for those who fear their Lord”

[al-A’raaf 7:154 – interpretation of the meaning]

Allaah says, telling us how He sent ‘Eesa (peace be upon him):

“And (We wish) to appoint him as a sign to mankind and a mercy from Us (Allaah)”

[Maryam 19:21 – interpretation of the meaning]

And Allaah says of Saalih (peace be upon him):

“He said: O my people! Tell me, if I have a clear proof from my Lord, and there has come to me a mercy (Prophethood) from Him”

[Hood 11:63 – interpretation of the meaning]

And He says of the Qur’aan:

“And We send down of the Qur’aan that which is a healing and a mercy to those who believe”

[al-Isra’ 17:82 – interpretation of the meaning]

7 – It should include guidance regarding the laws of Allaah and should show people what Allaah wants, and should tell them where they came from and where they are going. Allaah says of the Tawraat:

“Verily, We did send down the Tawraat (Torah) [to Moosa (Moses)], therein was guidance and light”

[al-Maa'idah 5:44 – interpretation of the meaning]

He says of the Injeel:

“and We gave him the Injeel (Gospel), in which was guidance and light”

[al-Maa’idah 5:46 – interpretation of the meaning]

And He says of the Qur’aan:

“It is He Who has sent His Messenger (Muhammad) with guidance and the religion of truth (Islam)”

[al-Tawbah 9:33 – interpretation of the meaning].

The true religion is that which contains guidance concerning the laws of Allaah and brings security and peace of mind, so that all whispers of the Shaytaan are driven away and all questions are answered, and all confusing matters are cleared up.

8 – It should advocate the best attitudes and actions, such as truthfulness, justice, trustworthiness, modesty, chastity and generosity. And it should forbid bad attitudes and actions, such as disobedience to parents, murder, immoral actions, lying, wrongdoing, oppression, miserliness and promiscuity.

9 – It should bring happiness to those who believe. Allaah says (interpretation of the meaning):

“Taa-Haa.

[These letters are one of the miracles of the Qur’aan, and none but Allaah (Alone) knows their meanings.]

We have not sent down the Qur’aan unto you (O Muhammad) to cause you distress”[Ta-Ha 20:1-2]

It should be in accordance with the sound natural disposition of man (al-fitrah):

“Allaah’s Fitrah (i.e. Allaah’s Islamic Monotheism) with which He has created mankind”

[al-Room 30: 30 – interpretation of the meaning]

It should also be in accordance with sound reason and common sense, because the true religion is the laws of Allaah, and sound reason is the creation of Allaah, and it is impossible that the law of Allaah and the creation of Allaah would contradict one another.

10 – It should point towards the truth and warn against falsehood. It should show the way to true guidance and steer people away from misguidance. It should call people to the straight path in which there is no crookedness. Allaah tells us that when the jinn heard the Qur’aan, they said to one another:

“O our people! Verily, we have heard a Book (this Qur’aan) sent down after Moosa (Moses), confirming what came before it, it guides to the truth and to the Straight Path (i.e. Islam)”

[al-Ahqaaf 46:30 – interpretation of the meaning]

It does not call them to that which would cause them misery. Allaah says (interpretation of the meaning):

“Taa-Haa.

[These letters are one of the miracles of the Qur’aan, and none but Allaah (Alone) knows their meanings.]

We have not sent down the Qur’aan unto you (O Muhammad) to cause you distress”[Ta-Ha 20:1-2]

And it does not enjoin them to do anything that would cause their doom. Allaah says (interpretation of the meaning):

“And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you”[al-Nisa’ 4:29]

It does not differentiate between its followers on the grounds of race, colour or tribe. Allaah says (interpretation of the meaning):

“O mankind! We have created you from a male and a female, and made you into nations and tribes, that you may know one another. Verily, the most honourable of you with Allaah is that (believer) who has At-Taqwa [i.e. he is one of the Muttaqoon (the pious)]. Verily, Allaah is All-Knowing, All-Aware”

[al-Hujuraat 49:13]

The only distinguishing feature for which people may be preferred over others, according to the true religion, is piety or fear of Allaah.

In the light of the guidelines by which we may distinguish between the true religion and false religions, supported by that which what is said in the Holy Qur’aan, which indicates that these guidelines apply to all the truthful Messengers who were sent from Allaah, we may then discuss different types of religions.

From Kitaab al-Islam Usooluhu wa Mabaadi’uhu, by Dr. Muhammad ibn ‘Abd-Allaah ibn Saalih al-Suhaym.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


10238. How did Christianity become mixed with polytheistic beliefs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

How did Christianity become mixed with polytheistic beliefs?

If true Christianity brought the message of the Oneness of God (Tawheed), and stated that He alone is to be worshipped to the exclusion of anyone else in His creation, whether that is ‘Eesa (Jesus) or anyone else, then how did this religion become mixed with polytheistic beliefs (shirk) and how did they take ‘Eesa (Jesus – peace be upon him) and his mother as gods besides Allaah?.

Praise be to Allaah.

There can be no doubt that the call to believe in Allaah alone (Tawheed) and to worship Him alone to the exclusion of anyone else, is the basic message that was brought by the Prophet of Allaah ‘Eesa (peace be upon him), as it was the basic message brought by all the Prophets. Allaah says (interpretation of the meaning):

“And verily, We have sent among every Ummah (community, nation) a Messenger (proclaiming): ‘Worship Allaah (Alone), and avoid (or keep away from) Taghoot (all false deities, i.e. do not worship Taghoot besides Allaah).’ Then of them were some whom Allaah guided and of them were some upon whom the straying was justified. So travel through the land and see what was the end of those who denied (the truth)”

[al-Nahl 16:36]

“And We did not send any Messenger before you (O Muhammad) but We revealed to him (saying): Laa ilaaha illa Ana [none has the right to be worshipped but I (Allaah)], so worship Me (Alone and none else)”

[al-Anbiya’ 21:25]

‘Eesa will bear witness to this call against his people, as Allaah says (interpretation of the meaning):

“And (remember) when Allaah will say (on the Day of Resurrection): 'O ‘Eesa (Jesus), son of Maryam (Mary)! Did you say unto men: “Worship me and my mother as two gods besides Allaah?”’ He will say: ‘Glory be to You! It was not for me to say what I had no right (to say). Had I said such a thing, You would surely have known it. You know what is in my inner-self though I do not know what is in Yours; truly, You, only You, are the All-Knower of all that is hidden (and unseen).

117. ‘Never did I say to them aught except what You (Allaah) did command me to say: “Worship Allaah, my Lord and your Lord.” And I was a witness over them while I dwelt amongst them, but when You took me up, You were the Watcher over them; and You are a Witness to all things’”

[al-Maa'idah 5:117]

With regard to how the followers of this religion deviated after that from pure Tawheed to idolatrous beliefs and the worship of Jesus and his mother besides God, this is something which happened early on in Christian history. We will quote here some evidence to that effect from their own people’s words. Let whoever has ears listen.

It says in the American Encyclopedia:

The belief in the Oneness of God – as a theological movement – began at a very early stage in history, and in fact it preceded the belief in trinity by many decades. Christianity developed from Judaism, and Judaism firmly believes that there is one God.

The path that led from Jerusalem (the home of the first disciples of Christ) to Nicea (where it was decided in 325 CE that Christ was equal to God in essence and eternal nature) can hardly be described as a straight path.

The doctrine of trinity which was affirmed in the fourth century CE bears no resemblance to the original teachings of Christ concerning the nature of God. Au contraire, it is the opposite, a deviation from that teaching. Hence it developed in opposition to the belief in One God… (27/294).

You can refer to the views of some of those Christians who still believe in the Oneness of God in the same American Encyclopedia, 27/300-301

Will Durant says:

When Christianity conquered Rome, the new religion (i.e., Christianity) was infused with the blood of the old idolatrous religion: the title of archbishop, worship for the great mother, and an innumerable number of lords who gave peace of mind and were like who exist in all places and cannot be detected with the senses. All of this came into Christianity as the blood of the mother comes into her child.

The civilized empire handed over power and administration to the papacy and the impact of the word replaced the impact of the sword. The preachers of the church started to assume positions of power.

Christianity did not put an end to idolatry, rather it reinforced it. The Greek mind came back to life in a new form, in the doctrines and rituals of the church. The Greek rituals appeared in the rituals of the monastic saints. From Egypt came the idea of the holy trinity, the day of reckoning, eternal reward and punishment, and man’s eternal life in one of the other. From Egypt also came the worship of the mother and child, the mystical union with God, the union which led to Platonism and agnosticism, and the erasing of Christian doctrine. And from Persia came the belief in the return of the Messiah and his ruling the earth for 1000 years.

Qissat al-Hadaarah, 11/418 (The Story of Civilization)

Despite the element of atheism in the words of Durant, which is something that he is known for, and which is apparent in his claim that the idea of eternal reward or punishment came from the Egyptians, tracing the origins of deviant idolatry in Christianity is no longer a secret, and he is not the only one who has researched them. In his book Christianity and Idolatry, Robertson states that Mithraism, which is a religion of Persian origin, flourished in Persia approximately six centuries before the birth of Christ, and it reached Rome around the year 70 CE, where it spread throughout the Roman lands. Then it reached Britain and spread to a number of British cities. What concerns us here about this religion is that it says:

- That Mithras, after whom it is named, was an intermediary between God and man (for a similar doctrine in Christianity, see Acts 4:12).

- He was born in a cave or in a corner of the earth (cf. Luke 2:8)

- His birthday was December 25 (which is the day celebrated by the Christians as the day when Jesus was born)

- He had twelve disciples (cf. Matthew 10:1)

- He died to save the world (cf. I Corinthians 15:3)

- He was buried but he came back to life (cf. I Corinthians 15:4)

- He ascended to heaven in front of his disciples (cf. Acts 1:9)

- He was called “Saviour” (cf. Titus 2:13)

- Among his attributes is that he is like a peaceful lamb (cf. John 1:29)

- The “Divine supper” was held in his memory every year (cf. I Corinthians 11:23-25)

- One of his symbols was baptism

- Sunday was sacred to them

The French Orientalist Leon Joteh, in his book “An Introduction to Islamic philosophy” is of the view that the origin of the Christian trinity is to be found in Greek philosophy, specifically in the ideas of modern Platonism, which took the basis of the idea of trinity as a view of the Creator of the universe from Plato, then developed it to a great extent, so that the resemblance between this idea and Christianity became greater. So (in their view) the Creator, the One Who is absolutely perfect, appointed two intermediaries between him and mankind, who emanated from Him, and were also part of Him at the same time, meaning that they are contained in His essence. These two entities are reasoning and divine spirit. Then he said:

The marriage of Jewish belief and Greek philosophy did not only produce philosophy, rather it produced a religion too, namely Christianity which imbibed many ideas from the Greeks. The Christian concept of divinity is taken from the same source as modern Platonism. Hence you see many similarities between the two, although they may vary in some details. They are both based on a belief in trinity, in which the three “persons” are one.

This is what the American writer Draper refers to:

Idolatry and polytheism entered Christianity through the influence of the hypocrites who occupied positions of influence and high positions in the Roman state by pretending to be Christians, but they never cared about religion and were not sincere at all. Similarly Constantine had spent his life in darkness and evil, and he did not follow the commands of the church except for a short while at the end of his life. (p. 337)

Although the followers of Christianity gained some power, to the extent that they managed to have Constantine appointed as ruler, they failed to eradicate idolatry completely. As a result of their struggle, their principles became fused with idolatry, from which point there developed a new religion in which Christianity and idolatry were manifested equally.

Thus the Christians followed the same path of those disbelievers who had come before them, step by step, as their own Book testifies. And Allaah says (interpretation of the meaning):

“And the Jews say: ‘Uzayr (Ezra) is the son of Allaah, and the Christians say: Messiah is the son of Allaah. That is their saying with their mouths, resembling the saying of those who disbelieved aforetime. Allaah’s Curse be on them, how they are deluded away from the truth!”

[al-Tawbah 9:30]

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


10239. Mankind’s need for religion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Mankind’s need for religion

Why do people need religion? Isn’t it enough to have (man-made) laws that will regulate people’s lives?

Praise be to Allaah.

Man’s need for religion is greater than his need for any of the other necessities of life, because man needs to know what pleases Allaah and what angers Him; he needs to acts in his own interests and to ward off things that will harm him. Sharee’ah is what distinguishes between actions that will bring benefit and actions that will cause harm. This is Allaah’s justice towards His creation, and His light which shines for His slaves. People cannot live without laws (sharee’ah) to help them distinguish between what they should and should not do.

Because man has a will, he has to know what he wants, is it beneficial or harmful? Is it good for him or bad for him?

Some of these things may be known instinctively, some of it may be known by working it out in a rational manner, and some of it may only be known from the teachings and guidance of the Messengers. See al-Tadmuriyyah by Shaykh al-Islam Ibn Taymiyah, p. 213, 214; Miftaah Daar al-Sa’aadah, vol. 2, p. 383.

No matter how impressive and attractive the atheist, materialist schools of thought may be, and no matter how many ideas and theories there may be, individuals and societies can never do without the true religion, they can never answer the needs of body and soul. The further the individual sinks into those ways, the more certain it becomes that he cannot find security or quench his thirst, and that there is no way out except through the true religion. Ernest Renan says: “It is possible that everything we love could disappear and that rational thinking, science and industry could cease to exist, but it is impossible that religion could be eliminated. Rather it will remain as proof that materialistic thought which wants to restrict man to the narrow path of the base life of this world is false.” (See al-Deen by ‘Abd-Allaah Darraaz, p. 87)

Muhammad Fareed Wajdi says: “It is impossible that the idea of religion could diminish, because it is the most refined inclination of the soul and its noblest emotion, in addition to being the inclination that ennobles man. Rather this inclination will increase and the religious nature of man will remain so long as he retains that reason which enables him to distinguish between beauty and ugliness. This instinct will increase according to his level of rationality.” (Ibid., p. 87)

If man is far away from his Lord, then according to his level of knowledge and understanding he will realize the extent of his ignorance of his Lord and His attributes, and his ignorance of his own self and what is good for him or bad for him, what leads to bliss and what leads to doom, and his ignorance of such basic matters as astronomy, mathematics and the like. At this point the wise man will move from the state of arrogance and pride to humility and submission, and will realize that behind all this knowledge is the All-Knowing, All-Wise, and that behind nature there is an almighty Creator. This truth compels the objective seeker to believe in the unseen and acknowledge the true religion, and to respond to the call of human nature and innate instinct. If a person fails to do that he is going against his innate nature and sinking to the level of the dumb animals.

Thus we may conclude that following the true religion – that which is based on belief in Allaah alone (Tawheed) and worshipping Him in the way that He has prescribed – is an essential element of life if man is to be a true slave to the Lord of the Worlds, and to attain happiness and be free of tiredness and exhaustion in this world and in the Hereafter. It is essential in order to perfect man’s rational thinking. In this way alone can reason fulfil its desires; without it man cannot fulfil his higher ambitions.

It is an essential element for purifying the soul and disciplining the emotions, for in religion the noble emotions find fertile ground and an inexhaustible spring to help them achieve their goals.

It is an essential element for strengthening will power and supplying it with the greatest motives and power to resist the factor of helplessness and despair.

On this basis, if there is anyone who says that man is sociable in nature, we must say that man is religious by nature. (See ibid., 84, 98), because man has two strengths, knowledge and willpower, and his ultimate happiness depends on him acquiring both. Full knowledge can only be attained by knowing the following:

1- Knowing Allaah, the Creator and Provider Who created man from nothing and bestowed blessings upon him.

2- Knowing the names and attributes of Allaah, and the effect of these names upon His slaves.

3- Knowing the way to reach Him.

4- Knowing the obstacles that prevent man from knowing this way and the great blessings to which it leads.

5- Knowing yourself in a true sense, and knowing what your soul needs, what is good for it and what is bad for it, and knowing its faults and shortcomings.

These five matters will complete a person’s knowledge. Achieving perfect will power can only be achieved by paying attention to the rights of Allaah over His slaves and fulfilling them sincerely, adhering to that and bearing witness to the blessings of Allaah. These two strengths can only be perfected with the help of Allaah, so man needs Allaah to guide him to the Straight Path to which He guides His close friends. See al-Fawaa’id, p, 18-19.

Once we know that the true religion is the divine support that directs the potentials of man, then we know that religion is also a protective shield for society, because human life can only be strong when there is co-operation among the members of society. This co-operation can only be achieved by means of a system that regulates the relationships between them, defines their duties and protects their rights. This system needs a deterrent that will deter one from transgressing and encourage one to follow the system, one that carries weight in people’s hearts and prevents them from overstepping its limits. What is this authority? I say that there is no power on earth that can match the power of religion in protecting the sanctity of the system, guaranteeing the coherence of society and the stability of its system, and providing the means of peace and security.

The reason for that is that man differs from all other living beings in that his voluntary actions and dealings are governed by something that can be neither seen nor heard, namely the religious belief that disciplines the heart and guides his faculties. Man is inevitably led by his belief, whether it is sound or corrupt. If his belief is sound, everything else will also be sound, but if it is corrupt then everything else will also be corrupt.

Belief and faith are the two things that regulate man and – as we can see in most cases – they are of two types:

- Belief in the importance of virtue and human dignity, and other abstract values which make noble souls feel ashamed to go against their principles even if they are spared the consequences of physical punishment.

- Belief in Allaah and that He is always watching and knows what is in our hearts, and that He knows secrets and that which is more hidden. The authority of sharee’ah is based on its commands and prohibitions, and makes a person feel shy before Allaah, either out of love for Him, or out of fear of Him, or both. Undoubtedly this type of faith is the stronger of the two and carries more weight in human hearts. It is more able to resist the storms of desire and the upheavals of emotion, and it has more effect on the hearts of the masses and the elite.

For this reason, religion is the best guarantee for ensuring that people will deal with one another on a basis of fairness and justice, and hence it is a social necessity. It comes as no surprise that the relationship of religion to the ummah is like that of the heart to the body. Nowadays we see that there are many religions in the world, and each people has its religion which they cling to. What is the true religion which will fulfil the aspirations of the human soul? What are the guidelines of the true religion?

From al-Islam Usooluhu wa Mabaadi’uhu by Dr. Muhammad ibn ‘Abd-Allaah ibn Saalih al-Suhaym.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


10240. Does the Gospel that was written in Aramaic exist today?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Does the Gospel that was written in Aramaic exist today?

Does the original Gospel that was in Aramaic exist nowadays, and where is it?.

Praise be to Allaah.

Firstly:

Researchers and specialists in the study of religion and ancient history differ concerning the language spoken by the Messenger ‘Eesa ibn Maryam (Jesus son of Mary, peace be upon him).

Researchers are unanimously agreed that Palestine at the time of ‘Eesa was a mosaic, and that its inhabitants were a mix from every nation and language, and they spoke, to varying degrees, Hebrew and Aramaic in different dialects, as well as Greek and Latin.

But differences arose among them when they tried to define the geographical borders of each of these languages, and when they wanted to find out the distinguishing features of these languages and determine to what extent they were influenced by one another.

When we read of the life of Jesus in the four Gospels, we find that he addressed different groups of people. He addressed the masses in various cities and desert areas, and he addressed the members of the supreme council (Sanhedrin) and the teachers of the Law, and those who were in charge of the Temple and running the religious affairs of the Jews. He also addressed the Roman governor of Palestine whose language was Latin.

Among the Aramaic words attributed to the Messiah in the Gospels are:

“ ‘Eloi, Eloi, lama sabachthani?’—which means, ‘My God, my God, why have you forsaken me?’”

(Matthew 27:46)

“He took her by the hand and said to her, ‘Talitha koum!’ (which means, ‘Little girl, I say to you, get up!’”

(Mark 5:41)

“Jesus said to her, ‘Mary.’ She turned toward him and cried out in Aramaic, ‘Rabboni!’ (which means Teacher)”

John 20:16

It seems that the discussion was in their language, but because of these different reports there was a strong difference of opinion among the scholars and researchers as to the language of the Messiah (peace be upon him).

Ibn Taymiyah and Ibn al-Qayyim were of the view that he did not speak any language other than Hebrew. Ibn Taymiyah said in al-Jawaab al-Saheeh (3/75):

The Messiah was a Hebrew and did not speak anything but Hebrew. End quote.

And he said in (1/90): The one says that the language of the Messiah was Aramaic or Greek is mistaken. End quote.

Some of them were of the view that all the evidence shows that most of the speech of ‘Eesa (peace be upon him) was in Aramaic, which was the most widely spoken language of the people. He also spoke Hebrew, the language of the Old Testament, to a lesser degree, and it seems that he was educated in Latin and Greek.

See: Lughat al-Maseeh ‘Eesa ibn Maryam by Dr. ‘Abd al-‘Azeez Shahbar (p. 112, 113), published in the book Lughaat al-Rusul.

Secondly:

The Muslims are all obliged to believe in the Gospel (Injeel) that Allaah revealed to His Prophet Jesus the Messiah (peace be upon him). The one who denies that is a kaafir according to scholarly consensus.

Allaah says (interpretation of the meaning):

“And in their footsteps, We sent ‘Eesa (Jesus), son of Maryam (Mary), confirming the Tawraat (Torah) that had come before him, and We gave him the Injeel (Gospel), in which was guidance and light and confirmation of the Tawraat (Torah) that had come before it, a guidance and an admonition for Al-Muttaqoon (the pious)”

[al-Maa’idah 5:46]

Our belief in the Gospel dictates that we should also believe that it exists and that it was revealed completely, and we believe that everything that he brought from Allaah was true.

But there is nothing in Islam to tell us whether this Gospel was written and compiled at the time of ‘Eesa (peace be upon him) or who wrote it, or who preserved it and disseminated it, or whether the Messiah taught it to the people orally or whether the disciples transmitted it and who believed in it, or whether some of it was written down and some was not. These are questions that we cannot answer for certain nowadays, rather some researchers deny that there was even a true Gospel that was compiled in the form of a book; rather it was just words that were transmitted.

The great scholar al-Taahir ibn ‘Ashoor says in al-Tahreer wa’l-Tanweer (3/26), commenting on the tafseer of Soorat Aal ‘Imraan:

With regard to the Gospel, this is the name of the Revelation that was sent to ‘Eesa (peace be upon him) and was compiled by his companions. End quote.

Shaykh Ahmad Deedat (may Allaah have mercy on him) said:

We believe sincerely that everything that ‘Eesa (peace be upon him) said was Revelation from Allaah, and that it was the Gospel and glad tidings for the Children of Israel. But throughout his life, ‘Eesa did not write a single word, and he did not order anyone to write anything. Hal al-Kitaab al-Muqaddas Kalimat Allaah (Is the Bible God’s Word?), p. 14.

But it seems that the Messiah (peace be upon him) know how to read and write. This may be understood from the words of Allaah (interpretation of the meaning):

“And He (Allaah) will teach him [‘Eesa (Jesus)] the Book and Al-Hikmah (i.e. the Sunnah, the faultless speech of the Prophets, wisdom), (and) the Tawraat (Torah) and the Injeel (Gospel)”

[Aal ‘Imraan 3:48]

Ibn Katheer (may Allaah have mercy on him) said:

It seems that what is meant by Book here is writing.

Tafseer al-Qur’aan il-‘Azeem (1/485).

But we do not have any evidence that the revelation was written down at the time of Eesa (peace be upon him). The fact that the Gospel is called “a Book” in the Holy Qur'aan does not indicate that it was written down on pages at the time it was revealed. The fact that it is called a Book only refers to that which is with Allaah in al-Lawh al-Mahfooz, or that it was something that could be written. That applies to the Holy Qur’aan, as Allaah calls it a Book. Rather it was transmitted verbally as well as being written down randomly on skins and parchments. In fact it was not a compiled Book until the time of Abu Bakr al-Siddeeq (may Allaah be pleased with him). Indeed, Allaah says (interpretation of the meaning):

“And even if We had sent down unto you (O Muhammad ??? ???? ???? ????) a Message written on paper so that they could touch it with their hands, the disbelievers would have said: ‘This is nothing but obvious magic!’”

[al-An’aam 6:7]

al-Taahir ibn ‘Ashoor said in his commentary on Soorat Maryam 19:30:

The Scripture refers to the law which is usually written lest it be subject to change. The word Scripture is applied to the Law of ‘Eesa just as it is applied to the Qur’aan.

Al-Tahreer wa’l-Tanweer (8/470).

Similarly the Christians do not believe that there is a book that was written by the Messiah or one of his disciples during his lifetime that was lost after that.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

As for the Gospel that is in their hands, they acknowledge that it was not written by the Messiah (peace be upon him), nor did he dictate it to someone else to write it down. Rather they wrote it after the Messiah was taken up (into heaven).

Al-Jawaab al-Saheeh (1/491).

There is a clear difference between the Revelation that was sent down to Moosa and the Revelation that was sent down to ‘Eesa. In the holy Qur’aan there is an indication that the former was written down, as Allaah says (interpretation of the meaning):

“And We wrote for him on the Tablets the lesson to be drawn from all things and the explanation for all things (and said): Hold unto these with firmness, and enjoin your people to take the better therein. I shall show you the home of Al-Faasiqoon (the rebellious, disobedient to Allaah)”

[al-A’raaf 7:145]

Although it seems from the words of some Muslim scholars that the true Gospel was compiled and written at the time of the Messiah (peace be upon him). You can find that in the words of Ibn Hazm in al-Fisal and Ibn Taymiyah in al-Jawaab al-Saheeh.

Similarly it says that the word Gospel (Injeel) is applied to that which Allaah revealed to the Messiah, as it says in the Gospel of Mark 8:35: “whoever loses his life for me and for the gospel will save it”.

As for the Gospels that are extant nowadays, they are not the true Gospel, but no one can deny that they contain a great deal of the Gospel that Allaah revealed to the Messiah.

Ibn Taymiyah (may Allaah have mercy on him) said:

These four books that they call the Gospel, or call each of them a Gospel, were written by them after the Messiah was taken up into heaven, but they do not say in them that they are the word of God, or that the Messiah conveyed them from God. Rather they transmitted in them some of the words of the Messiah, and some of his actions and miracles. They said that they did not narrate from him everything that they heard and saw from him. So they are more akin to what was narrated by the scholars of hadeeth, biography and maghaazi reports from the Prophet (peace and blessings of Allaah be upon him) of his words and deeds that are not Qur’aan. So the Gospels that they have in their hands are more like the books of seerah and hadeeth, or like these books, even if most of them are true.

Al-Jawaab al-Saheeh (2/14).

See also the answer to question no. 47516.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10241. Why doesn’t Allaah hasten the destruction of the kuffaar? Why are the Muslims backward?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Why doesn’t Allaah hasten the destruction of the kuffaar? Why are the Muslims backward?

Why doesn’t Allaah punish the Christians and Jews? Why are the Muslims so backward when the Christians and Jews are progressing?.

Praise be to Allaah.

Firstly:

Perhaps what the questioner means by destruction is punishment and doom, because punishment is more general in meaning that destruction. Allaah punishes the kuffaar for their kufr with a hard life and darkness in the heart and hard-heartedness. What we see of them living a good life with fine food, clothing and houses is only outward appearances and does not reflect what is really in their hearts. The same applies to sinners as well as kaafirs.

With regard to the delay in punishment and destruction of those who disbelieve in Allaah, Allaah has mentioned many reasons for that in His Book, for example:

1 – Allaah, may He be glorified and exalted, is Oft-Forgiving and Most Merciful, and he delays their destruction so that they might repent and become Muslim.

Allaah says (interpretation of the meaning):

“And your Lord is Most Forgiving, Owner of mercy. Were He to call them to account for what they have earned, then surely, He would have hastened their punishment”

[al-Kahf 18:58]

Imam al-Tabari (may Allaah have mercy on him) said:

Allaah says to His Prophet Muhammad (peace and blessings of Allaah be upon him): O Muhammad, your Lord is the Concealer who covers the sins of His slaves with His pardon if they repent from them.

“Owner of mercy. Were He to call them to account for what they have earned” i.e., those who turn away from His signs, when they are reminded of what they have earned of sin.

“then surely, He would have hastened their punishment” but by His mercy towards His creation He does not do that until their appointed time comes.

Tafseer al-Tabari (18/52).

2 – One of the attributes of Allaah is forbearance, and one of His beautiful names is al-Haleem (the Forbearing). So He does not hasten the punishment, rather He grants His creation a respite without ignoring their deeds, but He does not fail to punish them when He wills.

(a) al-Shaykh al-Shanqeeti (may Allaah have mercy on him) said:

Allaah says (interpretation of the meaning):

“Were He to call them to account for what they have earned, then surely, He would have hastened their punishment”

[al-Kahf 18:58]

In this verse Allaah explains that if He were to call people to account for what they have earned of sin, such as kufr and disobedience, He would have hastened their punishment, because of the abhorrent nature of their deeds, but He is forbearing and does not hasten the punishment, so He grants them respite but does not ignore their deeds.

Adwa’ al-Bayaan, 4/164

(b) and he (may Allaah have mercy on him) said, commenting on the verse (interpretation of the meaning):

“And if Allaah were to seize mankind for their wrongdoing, He would not leave on it (the earth) a single moving (living) creature, but He postpones them for an appointed term and when their term comes, neither can they delay nor can they advance it an hour (or a moment)”

[al-Nahl 16:61]:

In this verse Allaah says that if He were to hasten the punishment for mankind, He would destroy everyone who is on earth, but He is forbearing and does not hasten the punishment, because hastening is the action of one who fears missing an opportunity, and the Lord of the heavens and the earth does not miss anything that He wills.

This is mentioned in more than one place, such as the verse at the end of Soorat Faatir (interpretation of the meaning):

“And if Allaah were to punish men for that which they earned, He would not leave a moving (living) creature on the surface of the earth; but He gives them respite to an appointed term, and when their term comes, then verily, Allaah is Ever All-Seer of His slaves”

[Faatir 35:45]

And in the verse:

“And your Lord is Most Forgiving, Owner of mercy. Were He to call them to account for what they have earned, then surely, He would have hastened their punishment. But they have their appointed time, beyond which they will find no escape”

[al-Kahf 18:58]

Adwa’ al-Bayaan (3/263)

3 – The punishment of the kuffaar will undoubtedly come to pass in the Hereafter, and the delay therein is only because the time decreed by Allaah has not yet come, which is the Day of Resurrection.

Allaah says (interpretation of the meaning):

“and had it not been for a Word that had gone forth before from your Lord, the case would have been judged between them, and indeed they are in grave doubt concerning it (this Qur’aan)”

[Hood 11:110]

“And had it not been for a Word that went forth before from your Lord, and a term determined, (their punishment) must necessarily have come (in this world)”

[Ta-Ha 20:129]

“And your Lord is Most Forgiving, Owner of mercy. Were He to call them to account for what they have earned, then surely, He would have hastened their punishment. But they have their appointed time, beyond which they will find no escape”

[al-Kahf 18:58]

“Consider not that Allaah is unaware of that which the Zaalimoon (polytheists, wrongdoers) do, but He gives them respite up to a Day when the eyes will stare in horror”

[Ibraaheem 14:42]

(a) al-Baghawi (may Allaah have mercy on him) said:

“And had it not been for a Word that went forth before from your Lord, and a term determined” [Ta-Ha 20:129]. What this means is that were it not for a word that went forth before from your Lord, it would have been binding and a term determined. The word is the ruling that the punishment be delayed for them, i.e., were it not that it had previously been decreed that the punishment should be delayed for them. And the phrase “a term determined” refers to the Day of Judgement.

“(their punishment) must necessarily have come (in this world)” the punishment would inevitably have befallen, as happened to the kuffaar in the past.

Tafseer al-Baghawi (5/302)

(b) Ibn Katheer (may Allaah have mercy on him) said:

Allaah says (interpretation of the meaning): “And had it not been for a Word that went forth before from your Lord, and a term determined” [Ta-Ha 20:129]. This means that were it not for a word that was previously issued by Allaah, stating that the reckoning for His slaves should wait until the Day of Resurrection, the punishment would have been hastened for them in this world.

Tafseer Ibn Katheer (7/195).

(c) Shaykh al-Sa’di (may Allaah have mercy on him) said: “And had it not been for a Word that went forth before from your Lord,” to delay it and not hasten the punishment for them, “(their punishment) must necessarily have come (in this world)” the punishment would have come to the wrongdoers, but the wisdom of Allaah dictated that judgement between them should be delayed until the Day of Resurrection.

Tafseer al-Sa’di (p. 390)

(d) al-Shanqeeti (may Allaah have mercy on him) said:

Allaah says (interpretation of the meaning): “But they have their appointed time, beyond which they will find no escape”[al-Kahf 18:58]. In this verse Allaah states that even though He does not punish them immediately, He is not ignoring them or failing to punish them, rather He has set an appointed time for them when He will punish them, and He will not delay the punishment beyond that time or bring it forward.

Adwa’ al-Bayaan (4/164, 165).

4 – With regard to those who are ungrateful for the blessings of their Lord, and do not turn to His mercy, and persist in their kufr and stubbornness, delaying the punishment increases their sin, until they meet their almighty and vengeful Lord with an abundance of sin, and they no longer have any excuse.

Allaah says (interpretation of the meaning):

“So think not that Allaah will fail to keep His Promise to His Messengers. Certainly, Allaah is All-Mighty, All-Able of Retribution”

[Ibraaheem 14:47]

“And let not the disbelievers think that Our postponing of their punishment is good for them. We postpone the punishment only so that they may increase in sinfulness. And for them is a disgracing torment”

[Aal ‘Imraan 3:178]

“So make no haste against them; We only count out to them a (limited) number (of the days of the life of this world and delay their term so that they may increase in evil and sins)”

[Maryam 19:84]

(a) Imam al-Tabari (may Allaah have mercy on him) said:

The meaning of the verse “We postpone the punishment only so that they may increase in sinfulness” [Aal ‘Imraan 3:178] is: We are only delaying the punishment and giving them a long time so that they may increase in sin.

“And for them is a disgracing torment” means for those who disbelieved in Allaah and His Messenger, a punishment in the Hereafter that will be shaming and humiliating.

Tafseer al-Tabari (7/423).

(b) al-Tabari also said:

“So make no haste against them; We only count out to them a (limited) number (of the days of the life of this world and delay their term so that they may increase in evil and sins)” [Maryam 19:84] – here Allaah is saying: Do not hasten to seek punishment and destruction for these kuffaar, O Muhammad.

“We only count out to them a (limited) number (of the days of the life of this world and delay their term so that they may increase in evil and sins)” means, We are only delaying their destruction so that they may increase in sin, and We are counting all their deeds, even the smallest of them, so that We may punish them for all of them, and We are not delaying their destruction for some good that We will for them.

Tafseer al-Tabari (18/252)

What a serious warning and what fear it instills in the heart; what grave vengeance and retribution, when the Compellor, the Sublime warns the rebellious sinner of what he deserves because of his sin, when there is no way out for him and nowhere for him to flee to.

Al-Bukhaari (4686) and Muslim (2583) narrated that Abu Moosa said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah, may He be glorified and exalted, grants respite to the wrongdoer, but when He seizes him He will not let him off.” Then he recited: “Such is the Seizure of your Lord when He seizes the (population of) towns while they are doing wrong. Verily, His Seizure is painful (and) severe” [Hood 11:102].

Secondly:

With regard to the second matter which is the backwardness of the Muslims and the advancement of the kuffaar in the standard of living and worldly sciences, you should understand that their progress does not go beyond worldly matters. As for true knowledge, which is knowledge of Allaah and the Hereafter, they have no share of that. Allaah says (interpretation of the meaning):

“They know only the outside appearance of the life of the world (i.e. the matters of their livelihood, like irrigating or sowing or reaping), and they are heedless of the Hereafter”

[al-Room 30:7]

This is also part of Allaah’s establishing proof against them, as He gives them the means that enable them to gain useful knowledge of that which will benefit them and guide them towards the true religion, but they allow themselves to be distracted by worldly matters and they do not benefit from it in such a way as to save themselves and set things straight for themselves in the Hereafter, and so that their worldly affairs would be set straight too. Allaah says (interpretation of the meaning):

“And indeed We had firmly established them with that wherewith We have not established you (O Quraysh)! And We had assigned them the (faculties of) hearing (ears), seeing (eyes), and hearts; but their hearing (ears), seeing (eyes), and their hearts availed them nothing since they used to deny the Ayaat (Allaah’s Prophets and their Prophethood, proofs, evidences, verses, signs, revelations, etc.) of Allaah, and they were completely encircled by that which they used to mock at!”

[al-Ahqaaf 46:26]

Hence Allaah says, forbidding His slaves to be deceived by what they have of worldly wealth and adornments:

“Let not the free disposal (and affluence) of the disbelievers throughout the land deceive you.

197. A brief enjoyment; then, their ultimate abode is Hell; and worst indeed is that place for rest”

[Aal ‘Imraan 3:196, 197]

al-Shawkaani (may Allaah have mercy on him) said:

“Let not the free disposal (and affluence) of the disbelievers throughout the land deceive you” – this is addressed to the Prophet (peace and blessings of Allaah be upon him), and is intended to urge him to remain steadfast, as in the verse “O you who believe! Believe” [al-Nisa’ 4:136], and it is also addressed to everyone. This verse speaks of the bad situation of the kuffaar after it speaks of the good situation of the believers. What it means is: do not be deceived by their free disposal throughout the land and their travelling for trade, which gives them an affluent standard of living, for it is brief enjoyment that they enjoy in this world, then their fate will be in Hell. It is brief enjoyment that is as nothing when compared to the reward of Allaah.

“their ultimate abode” means, where they will end up.

“their free disposal throughout the land” means their travelling to various places. This is like the verse in which Allaah says: “So let not their ability of going about here and there through the land (for their purposes) deceive you” [Ghaafir 40:4]. “Enjoyment” refers to that which they benefit from immediately, and it is called “brief” because it is transient and every transient thing, even if it is great, is in fact brief.

“and worst indeed is that place for rest” refers to what they have prepared for themselves in Hell because of their kufr, or what Allaah has prepared for them in Hell.

Fath al-Qadeer (1/622, 623)

You should understand that Allaah has laid down natural laws for the development of the earth, to be able to make use of its resources and to benefit from what is in it and to attain the means of strength. These laws apply to all people. Whoever applies the means of strength will attain it, by the Leave of his Lord, but what matters is how to attain that in accordance with the laws prescribed by Allaah, and then use it in such a way that will help him and others to attain the pleasure of Allaah. Allaah says (interpretation of the meaning):

“Whoever desires the quick-passing (transitory enjoyment of this world), We readily grant him what We will for whom We like. Then, afterwards, We have appointed for him Hell; he will burn therein disgraced and rejected ( far away from Allaah’s Mercy).

19. And whoever desires the Hereafter and strives for it, with the necessary effort due for it (i.e. does righteous deeds of Allaah’s obedience) while he is a believer (in the Oneness of Allaah Islâmic Monotheism) — then such are the ones whose striving shall be appreciated, (thanked and rewarded by Allaah).

20. On each ____ these as well as those ____ We bestow from the Bounties of your Lord. And the Bounties of your Lord can never be forbidden”

[al-Isra’ 17:18-20]

The wisdom of Allaah in making the means of living easy and making this world attractive to these kuffaar, is that whoever among them does something good will enjoy what he has in this world, as a reward for his good deeds, then when he meets his Lord on the Day of Resurrection, he will not have any hasanaat for which Allaah will reward him.

It was narrated that Anas ibn Maalik said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah does not treat the believer unjustly with regard to his good deeds. He blesses him because of them in this world and He will reward him for them in the Hereafter. As for the kaafir, he is fed because of the good deeds that he does for the sake of Allaah in this world, then when he passes on into the Hereafter, he will have no good deeds left for which to be rewarded.” Narrated by Muslim (2808).

Hence Shaddaad ibn Aws (may Allaah be pleased with him) said: This world is transient and passing, in which both the righteous and the immoral eat. But the Hereafter is a true promise in which a stern Sovereign will pass judgement. Each of them has its sons, so be among the sons of the Hereafter and do not be among the sons of this world.

Sifat al-Safwah (1/709).

We should also point out here that this does not mean that the believers should refrain from pursuing the means of attaining strength that the kuffaar are enjoying and using to keep people from following the way of Allaah. Rather the believers are enjoined to develop the earth in accordance with the way prescribed by Allaah. Allaah says (interpretation of the meaning):

“And to Thamood (people We sent) their brother Saalih (Saleh). He said: O my people! Worship Allaah: you have no other ilaah (god) but Him. He brought you forth from the earth and settled you therein, then ask forgiveness of Him and turn to Him in repentance. Certainly, my Lord is Near (to all by His Knowledge), Responsive”

[Hood 11:61]

Allaah has commanded His slaves to seek the means of attaining strength of all kinds when facing their enemies:

“And make ready against them all you can of power, including steeds of war (tanks, planes, missiles, artillery) to threaten the enemy of Allaah and your enemy, and others besides whom, you may not know but whom Allaah does know”

[al-Anfaal 8:60]

Shaykh Ibn Sa’di (may Allaah have mercy on him) said: i.e., everything that you can muster, of intellectual and physical strength, all kinds of weapons and so on, which will help in fighting them. That includes all kinds of manufacturing of various types of weapons and means of defence, machine guns, bullets, aircraft, land and sea vessels, strongholds, trenches, defensive weapons, and developing wisdom and policies that will help the Muslims to advance and ward off the evil of their enemies, and learn how to shoot, how to be brave and how to manage resources. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Strength is shooting.” Narrated by Muslim (1917).

That also includes preparing the vehicles that are needed when fighting. Hence Allaah says “including steeds of war to threaten the enemy of Allaah and your enemy”. This reason existed at that time, which was to scare the enemy and the ruling depends on that reason. If there is something that could instil more fear in the enemy, such as land vehicles and aircraft which are prepared for fighting, then we are enjoined to prepare them and acquire them, and if we do not have them, then we should learn how to manufacture them. That is obligatory, because “that which is essential to fulfilling an obligatory duty is also obligatory.”

See also the answer to question no. 33679 for information on some of the worries, distress and misery that affect the lives of the kuffaar.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


10242. He concealed his Islam and was buried in the kaafir graveyard. Is he a kaafir?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

He concealed his Islam and was buried in the kaafir graveyard. Is he a kaafir?

Let us assume that there was a Christian who became Muslim but he did not tell his family. After a while he died, but his family did not know that he had become Muslim so they held a funeral for him in the church in the Christian manner. I would like to know what is the ruling on that? Did he die as a Muslim or as a kaafir?.

Praise be to Allaah.

You should note, first of all, that the fuqaha’ are unanimously agreed that it is not permissible for a Muslim to be buried in the kaafir graveyard, or for a kaafir to be buried in the Muslim graveyard, except in cases of necessity. See al-Mawsoo’ah al-Fiqhiyyah,21/20; Ahkaam al-Maqaabir fi’l-Sharee’ah al-Islamiyyah by Dr. ‘Abd-Allaah al-Suhaybaani, p. 231-232.

If a Muslim dies in a kaafir land, then his heirs, or whoever among the Muslims knows of him, must take him to a Muslim land so that he may be buried there.

Taking him to a Muslim land depends on being able to do it. If it cannot be done, then he may be buried in the kaafir land, but not in their graveyards. See: Ahkaam al-Maqaabir, p. 225-226.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: This is more important than being distinguished from them in life, by wearing different clothes etc, because there is mercy in the graveyards of the Muslims, but there is punishment in the graveyards of the kaafirs. Al-Ikhtiyaaraat, p. 94.

Secondly:

The situation that you asked about is one that happens frequently for many Muslims in positions of weakness in kaafir countries, because they are not able to migrate to a land where they can practise their Islam openly and be safe, nor can they practise Islam openly in the lands where they live, either for fear of aggression from their own relatives, as is the case in your question, or for other reasons. These people will be resurrected [?] according to their intentions, and the ruling in the Hereafter will depend on what they have of faith and righteous deeds, not the ruling on the land in which they died or the grave in which they were buried. It was narrated that Jaabir ibn ‘Abd-Allaah said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “Each person will be resurrected according to the state in which he died.” Narrated by Muslim (2878).

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) offered the funeral prayer and said: “O Allaah, forgive our living and our dead, our young and our old, our males and our females, those who are present and those who are absent. O Allaah, whomever among us You cause to live, cause him to live in faith, and whomever among us you cause to die, cause him to die in Islam. O Allaah, do not deprive us of his reward and do not let us go astray after him.” Narrated by Abu Dawood (3201); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

“O Allaah, whomever among us you cause to live, cause him to live in faith, and whomever among us you cause to die, cause him to die in Islam” – with regard to life he mentioned Islam, meaning outward submission, and with regard to death he mentioned faith, because faith (eemaan) is better, and its seat is the heart, and what matters at the time of death and on the Day of Resurrection is what is in the heart.

Sharh Riyadh al-Saaliheen (2/1200)

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about what some people say, that Allaah has angels who move people from the Muslim graveyards to the Christian and Jewish graveyards, and from the Jewish and Christian graveyards to the Muslim graveyards, and their purpose is that whoever met a bad end in the sight of Allaah, although he was outwardly Muslim when he died, or he was a kitaabi (a Jew or Christian) but he met a good end and died as a Muslim in the sight of Allaah, although he appeared to be a kaafir when he died, so these angels move them. Has any report been narrated concerning this or not? Is there any proof for this or not?

He (may Allaah have mercy on him) said: As for the bodies, they are not moved from the graves but we know that some people who are outwardly Muslims are in fact hypocrites, either Jews, Christians or apostates. Whoever is like that will be with his peers on the Day of Resurrection, because Allaah says (interpretation of the meaning): “Assemble those who did wrong, together with their companions” [al-Saaffaat 37:22], i.e., those who were like them and their peers.

And there may be some who died appearing to be kaafirs, but they believed in Allaah before the death rattle reached their throats, but there were no believers with them and they concealed that from their families, either because of inheritance or some other reason. But they will be with the believers even if they are buried with the kuffaar.

As for the report about the angels moving them, I have never heard any report about that. End quote from al-Fataawa al-Kubra (3/27).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


10243. A Christian woman is saying: Why is it not permissible for a Muslim woman to marry a kitaabi man when the opposite is permitted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

A Christian woman is saying: Why is it not permissible for a Muslim woman to marry a kitaabi man when the opposite is permitted?

My Christian wife is asking: Why is it not permissible for a Muslim woman to marry someone from among the people of the Book – Christians and Jews – whilst that is permitted to Muslim men?.

Praise be to Allaah.

One of the names of Allaah in which we believe – and we do not think that anyone who believes that he has a Lord will doubt that – is al-Hakeem (the All-Wise). In this manner the noble angels praised Him, because they understood His wisdom in His command to them to prostrate to Adam:

“They (angels) said: ‘Glory is to You, we have no knowledge except what you have taught us. Verily, it is You, the All-Knower, the All-Wise’”

[al-Baqarah 2:32]

He has also testified to this, as have His angels and the people of knowledge:

“Allaah bears witness that Laa ilaaha illa Huwa (none has the right to be worshipped but He), and the angels, and those having knowledge (also give this witness); (He always) maintains His creation in justice. Laa ilaaha illa Huwa (none has the right to be worshipped but He), the All-Mighty, the All-Wise”

[Aal ‘Imraan 3:18]

Thus He has established proof against His creation, as He says (interpretation of the meaning):

“Say: ‘With Allaah is the perfect proof and argument, (i.e. the Oneness of Allaah, the sending of His Messengers and His Holy Books, to mankind); had He so willed, He would indeed have guided you all’”

[al-An’aam 6:149]

Thus it is known that the All-Wise does not do anything in vain, and He does not do anything that is inappropriate. He does not issue any command but that which is better for His creation than any other, as Allaah says (interpretation of the meaning):

“Allaah has sent down the Best Statement, a Book (this Qur’aan), its parts resembling each other (in goodness and truth) (and) oft-repeated. The skins of those who fear their Lord shiver from it (when they recite it or hear it). Then their skin and their heart soften to the remembrance of Allaah. That is the Guidance of Allaah. He guides therewith whom He wills; and whomever Allaah sends astray, for him there is no guide”

[al-Zumar 39:23]

Just as this is implied by His being All-Wise, it is also implied by His being the only Creator. The one who makes a thing knows best what is suited for it, so how about the All-Knowing Creator?

“Should not He Who has created know? And He is the Most Kind and Courteous (to His slaves), All-Aware (of everything)”

[al-Mulk 67:14]

With regard to the wisdom behind the matter that you are asking about, perhaps you know that Islam is the last religion that was revealed from Allaah, hence it abrogates all other religions, as Allaah says (interpretation of the meaning):

“It is He Who has sent His Messenger (Muhammad) with guidance and the religion of truth (Islam), to make it superior over all religions even though the Mushrikoon (polytheists, pagans, idolaters, disbelievers in the Oneness of Allaah) hate (it)”

[al-Tawbah 9:33]

“And never will Allaah grant to the disbelievers a way (to triumph) over the believers”

[al-Nisa’ 4:141]

The Messenger of Allaah (peace and blessings of Allaah be upon him) said; “Islam prevails and is not prevailed over.” Narrated by al-Daaraqutni and others; classed as hasan by al-Albaani in Saheeh al-Jaami’ (2778).

It is well known that the husband is in charge of his wife (qawaamah) and his status within the family is higher than that of his wife. Perhaps this higher position may make him force his wife to leave her religion and follow his, or it may influence her to do that, and this is something that Islam cannot accept.

The higher status held by the husband may also cause the children of this woman to follow their father’s religion, which is a great error, if these offspring grow up and do not follow the final religion of Allaah.

This is the important reason which Allaah mentioned when He forbade Muslim women to marry non-Muslim men. Allaah says (interpretation of the meaning):

“And give not (your daughters) in marriage to Al-Mushrikoon till they believe (in Allaah Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you. Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave, and makes His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to mankind that they may remember”

[al-Baqarah 2:221]

Moreover, if a kitaabi woman (a Jewish or Christian woman) marries a Muslim man, she is marrying someone who believes in her Prophet and all the Prophets of Allaah, because he cannot be a Muslim otherwise, and it is not permissible for him to differentiate between them. Allaah says (interpretation of the meaning):

“The Messenger (Muhammad) believes in what has been sent down to him from his Lord, and (so do) the believers. Each one believes in Allaah, His Angels, His Books, and His Messengers. (They say,) ‘We make no distinction between one another of His Messengers’”

[al-Baqarah 2:285]

Whereas the kitaabi – whether Jewish or Christian – does not believe in Muhammad (peace and blessings of Allaah be upon him) or that he is the Seal of the Prophets, so how can the two matters be equal, and how can Muslim women marry men who do not believe in their Prophet?

But we should point out here that although it is permissible for a Muslim man to marry a kitaabi woman, because of the interests that it is hoped may be served by that, and to avoid burdening people with too many restrictions, it is blameworthy, as Imam Maalik (may Allaah have mercy on him) said. (Tafseer al-Qurtubi, 3/67).

This permission serves as a hint to the people of the Book, so that they might realize that Islam has made exceptions for the people of the Book in some rulings that it has not made for other kuffaar. Allaah has permitted us to eat meat slaughtered by the people of the Book, and He has permitted us to marry their women out of respect for the origin of their religions which were based on Tawheed, and out of respect for the Messengers of those religions in whom we are commanded to believe and respect, and to demonstrate the difference between the attitude of the followers of Judaism and Christianity towards our Prophet Muhammad (peace and blessings of Allaah be upon him) and the attitude of our religion towards their Prophets.

Finally, this ruling should not be strange for other religions, and it is not something odd that is applied by Islam alone. Why should some of those who attack our religion find it strange that Islam forbids our women to marry non-Muslim men, when they do not marry one another even though they are followers of one religion? A Catholic cannot marry a Protestant woman and if he does so he is punished by the church, and vice versa.

According to the canon of the Egyptian Orthodox Coptic Church published in 1938 CE, article 6 states that “difference in religion is an impediment to marriage.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10244. They were offered food at Christmas – what should they do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

They were offered food at Christmas – what should they do?

What should one do if one's neighbour serve one with chrismas food on the 25th of December. Should we pour away the food or should we reject it even if rejecting it can cause misunderstanding with them.

Praise be to Allaah.

It is permissible for a Muslim to accept gifts from the kuffaar or to give them gifts, especially if they are relatives. The evidence for that is as follows:

(a)

It was narrated that Abu Humayd al-Saa’idi said: We went on campaign with the Prophet (peace and blessings of Allaah be upon him) to Tabook, and the king of Aelia gave the Prophet (peace and blessings of Allaah be upon him) a white mule and a cloak, and he (the Prophet (peace and blessings of Allaah be upon him)) approved of him as the ruler of his land. Narrated by al-Bukhaari (2990).

(b) It was narrated that Katheer ibn ‘Abbaas ibn ‘Abd al-Muttalib said: ‘Abbaas said: I was present with the Messenger of Allaah (peace and blessings of Allaah be upon him) on the day of Hunayn. Abu Sufyaan ibn al-Haarith ibn ‘Abd al-Muttalib and I stayed close to the Messenger of Allaah (peace and blessings of Allaah be upon him) and did not leave him. The Messenger of Allaah (peace and blessings of Allaah be upon him) was riding a white mule of his, that had been given to him by Farwah ibn Nufaathah al-Judhaami. Narrated by Muslim (1775).

It was proven that the Sahaabah also (accepted gifts from the kuffaar) with the permission of the Prophet (peace and blessings of Allaah be upon him) during his lifetime. The mother of Asma’ bint Abi Bakr – who was a mushrikah – visited her daughter and the Prophet (peace and blessings of Allaah be upon him) gave permission to Asma’ (may Allaah be pleased with her) to uphold ties of kinship with her. And it is proven that ‘Umar ibn al-Khattaab gave a suit to his brother who was a mushrik. Both hadeeth are narrated in al-Saheehayn.

To sum up: it is permissible for a Muslim to give gifts to a kaafir and to accept gifts from him.

Secondly:

With regard to gifts given on their festivals, it is not permissible to give or accept them, because that is venerating their festivals and expressing approval of them and helping them in their kufr.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

If someone gives a gift to the Muslims on these festivals and that is contrary to his habit at all other times apart from this festival, then his gift is not to be accepted, especially if the gift is something that is used to imitate them, such as giving candles and the like at Christmas, or giving eggs, milk and lambs on Maundy Thursday, which comes at the end of their fast (Lent).

Similarly, no gift should be given to any of the Muslims on these festivals because of the festival, especially if it is something that is used to imitate them, as we have stated above.

The Muslim should not sell the things that Muslims could use to imitate them on that festival, such as food, clothing and the like, because that is helping them in doing evil.

Iqtida’ Siraat al-Mustaqeem, p. 227.

And he (may Allaah have mercy on him) also said:

As for the Muslim selling them things that they use for their festivals, such as food, clothing, herbs and the like, or giving those things to them, that is a kind of helping them to celebrate their haraam festival. This is based on the principle that it is not permissible to sell to the kaafirs grapes or juice that they can use for wine, and it is not permissible to sell them weapons with which they can fight the Muslims.

Iqtida’ al-Siraat al-Mustaqeem, p. 229

Ibn al-Qayyim (may Allaah have mercy on him) said concerning the festivals of the People of the Book:

Just as it is not permissible for them to celebrate them openly, it is not permissible for the Muslims to help them in that or attend with them, according to the consensus of the scholars. This was stated clearly by the fuqaha’ who follow the four imams, in their books.

Then he (may Allaah have mercy on him) quoted the words of the imams of the madhhabs and the prominent scholars.

Ahkaam Ahl al-Dhimmah (3/1245-1250).

See also the answer to question no. 12666.

Thirdly:

It is not permissible for the Muslim to take religious matters lightly. He must practise his religion openly. They practise their religion openly and display its symbols during these festivals; we should also openly reject their gifts and refuse to join them and help them in that. This is one of the teachings of our religion.

We ask Allaah to help us to understand the rulings of our religion and to help us to act upon it and adhere to it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


10245. The difference between the mushrikeen and the kuffaar, and to which category do the Jews and Christians belong?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

The difference between the mushrikeen and the kuffaar, and to which category do the Jews and Christians belong?

What is the difference between mushrikeen and kuffaar? Are the Jews and Christians mushrikeen or kuffaar?.

Praise be to Allaah.

Firstly:

The kaafir is the one who denies and conceals the truth. The basic meaning of the word kufr in Arabic is concealment. Shirk means devoting worship to anyone or anything other than Allaah.

Kufr may take the form of denying and rejecting, but the mushrik may also believe in Allaah. This is the difference between the mushrik and the kaafir.

Each word may also carry the meaning of the other, so the word kufr may be used in the sense of shirk, and the word shirk may be used in the sense of kufr.

Al-Nawawi (may Allaah have mercy on him) said:

Kufr and shirk may carry the same meaning, which is disbelief in Allaah, may He be exalted, or they may be used separately, whereby shirk refers to the worship of idols and other created beings, whilst also acknowledging Allaah, as the kuffaar of Quraysh did, and kufr may have a more general meaning than shirk. End quote.

Sharh Saheeh Muslim. 2/71

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Kufr is denial and concealment of the truth, such as one who denies that prayer is obligatory, or that zakaah is obligatory, or that fasting Ramadaan is obligatory, or that doing Hajj when one is able to is obligatory, or that honouring one's parents is obligatory, and so on, or one who denies that zina is haraam, or that drinking intoxicants is haraam, or that disobeying one’s parents is haraam, and so on.

Shirk is devoting acts of worship to something or someone other than Allaah, such as one who seeks the help of the dead, those who are absent, the jinn, idols, the stars, and so on, or who offers sacrifices to them, or makes vows to them. A kaafir may be called a mushrik and a mushrik may be called a kaafir, as Allaah says (interpretation of the meaning):

“And whoever invokes (or worships), besides Allaah, any other ilaah (god), of whom he has no proof; then his reckoning is only with his Lord. Surely, Al-Kaafiroon (the disbelievers in Allaah and in the Oneness of Allaah, polytheists, pagans, idolaters) will not be successful”

[al-Mu’minoon 23:117]

“Verily, whosoever sets up partners (in worship) with Allaah, then Allaah has forbidden Paradise to him, and the Fire will be his abode”

[al-Maa'idah 5:72]

And Allaah says in Soorat Faatir (interpretation of the meaning):

“Such is Allaah, your Lord; His is the kingdom. And those, whom you invoke or call upon instead of Him, own not even a Qitmeer (the thin membrane over the date stone).

14. If you invoke (or call upon) them, they hear not your call; and if (in case) they were to hear, they could not grant it (your request) to you. And on the Day of Resurrection, they will disown your worshipping them. And none can inform you (O Muhammad) like Him Who is the All-Knower (of everything)”

[Faatir 35:13-14]

Their calling on anything other than Allaah is called shirk in this soorah, but in Soorat al-Mu’minoon it is called kufr.

Allaah says in Soorat al-Tawbah (interpretation of the meaning):

“They (the disbelievers, the Jews and the Christians) want to extinguish Allaah’s Light (with which Muhammad has been sent — Islamic Monotheism) with their mouths, but Allaah will not allow except that His Light should be perfected even though the Kaafiroon (disbelievers) hate (it).

33. It is He Who has sent His Messenger (Muhammad) with guidance and the religion of truth (Islam), to make it superior over all religions even though the Mushrikoon (polytheists, pagans, idolaters, disbelievers in the Oneness of Allaah) hate (it)”

[al-Tawbah 9:32-33]

Here Allaah calls the kuffaar kuffaar, and He calls them mushrikeen. This indicates that a kaafir may be called a mushrik and a mushrik may be called a kaafir. There are many similar verses and ahaadeeth.

Another example is the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Muslim in his Saheeh from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him). And the Prophet (peace and blessings of Allaah be upon him) said: “The covenant that differentiates us from them is prayer; whoever gives it up is a kaafir.” Narrated by Imam Ahmad, Abu Dawood, al-Tirmidhi, al-Nasaa’i and Ibn Maajah with a saheeh isnaad from Buraydah ibn al-Husayb (may Allaah be pleased with him). And Allaah is the Source of strength. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 9/174, 175.

The Shaykh (may Allaah have mercy on him) also said:

It is also shirk to worship only something other than Allaah. This is called shirk, and it is called kufr. Whoever turns away from Allaah altogether and devotes his worship to something other than Allaah, such as trees, rocks, idols, the jinn or some of the dead such as those whom they call awliya’ (“saints”), and worship them, pray to them or fast for them, and forget Allaah altogether, this is the worst form of kufr and shirk. We ask Allaah to keep us safe and sound. Similarly those who deny the existence of Allaah and say that there is no god, that life is only material, such as the communists and atheists, are the most disbelieving and misguided of people, and the worst in terms of shirk. We ask Allaah to keep us safe and sound. The point is that people who hold these and similar beliefs are all regarded as mushrikeen and kaafirs who disbelieve in Allaah. Some people, out of ignorance, mistakenly regard calling upon the dead and seeking their help as waseelah and think that it is permissible. This is a serious error, because this action is one of the worst forms of shirk and associating others with Allaah. Some ignorant people and mushrikeen call it waseelah, but it is the religion of the mushrikeen whom Allaah criticized and condemned. He sent the Messenger and revealed His Books to denounce it and warn against it. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 4/32, 33

Secondly:

The Jews and Christians are both kaafirs and mushrikeen. They are kaafirs because they deny the truth and reject it. And they are mushrikeen because they worship someone other than Allaah.

Allaah says (interpretation of the meaning):

“And the Jews say: ‘Uzair (Ezra) is the son of Allaah, and the Christians say: Messiah is the son of Allaah. That is their saying with their mouths, resembling the saying of those who disbelieved aforetime. Allaah’s Curse be on them, how they are deluded away from the truth!

31. They (Jews and Christians) took their rabbis and their monks to be their lords besides Allaah (by obeying them in things which they made lawful or unlawful according to their own desires without being ordered by Allaah), and (they also took as their Lord) Messiah, son of Maryam (Mary), while they (Jews and Christians) were commanded [in the Tawraat (Torah) and the Injeel (Gospel)] to worship none but One Ilaah (God — Allaah) Laa ilaaha illa Huwa (none has the right to be worshipped but He). Praise and glory be to Him (far above is He) from having the partners they associate (with Him)”

[al-Tawbah 9:30, 31]

Here they are described as mushrikeen. In Soorat al-Bayyinah they are described as kaafirs, as Allaah says (interpretation of the meaning):

“Those who disbelieve from among the people of the Scripture (Jews and Christians) and Al-Mushrikoon, were not going to leave (their disbelief) until there came to them clear evidence”

[al-Bayyinah 98:1]

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said, refuting those who say that the word mushrikeen cannot be applied to the People of the Book:

It is most likely that the people of the Book are included among the mushrikeen, men and women alike, when this word is used in general terms. because the kuffaar are undoubtedly mushrikeen. Hence they are forbidden to enter al-Masjid al-Haraam, because Allaah says (interpretation of the meaning):

“O you who believe (in Allaah’s Oneness and in His Messenger Muhammad)! Verily, the Mushrikoon (polytheists, pagans, idolaters, disbelievers in the Oneness of Allaah, and in the Message of Muhammad) are Najasun (impure). So let them not come near Al-Masjid Al-Haraam (at Makkah) after this year”

[al-Tawbah 9:28]

If the People of the Book did not come under the general heading of mushrikeen, then this verse would not apply to them, and Allaah would not have referred to the beliefs of the Jews and Christians in Soorat Baraa’ah (al-Tawbah) where He says (interpretation of the meaning):

“they (Jews and Christians) were commanded [in the Tawraat (Torah) and the Injeel (Gospel)] to worship none but One Ilaah (God — Allaah) Laa ilaaha illa Huwa (none has the right to be worshipped but He). Praise and glory be to Him (far above is He) from having the partners they associate (with Him)”

[al-Tawbah 9:31]

So they are all described as mushrikeen, because the Jews said that ‘Uzayr is the son of God and the Christians said that the Messiah is the son of God; and because they took their priests and rabbis as lords instead of Allaah. All of this is the worst form of shirk. And there are many similar verses. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 4/274

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


10246. Does the Shaytaan call the dying person to become a Jew or Christian? And what is meant by the “trials of death”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Does the Shaytaan call the dying person to become a Jew or Christian? And what is meant by the “trials of death”?

Is it true that one of the trials of the grave involves the devils appearing in the form of one's parents and saying “We followed Judaism or Christianity and Allaah admitted us to Paradise”? Does that happen before Munkar and Nakeer come down?.

Praise be to Allaah.

There is no evidence for this from the Qur’aan or Sunnah, rather this is what some scholars say, but that does not happen in the grave, rather it happens when a person is dying, before the soul is taken. Some scholars stated that this comes under the heading of “the trials of life”.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The presenting of other religions to a person at the time of death does not happen to everyone, but we cannot say that it does not happen to anyone. Rather some people may not have other religions presented to them, and some do have them presented to them. All of that is part of the trials of life from which the Messenger commanded us to seek refuge when praying. At the time of death, the Shaytaan is most keen to tempt the sons of Adam. End quote from al-Ikhtiyaaraat, p. 85.

The Shaytaan remains eager to tempt a person so long as his soul is still in his body, so he comes to him, whispers to him and makes falsehood appear attractive to him.

It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Iblees said: ‘By Your glory, I will not stop tempting Your slaves so long as their souls are in their bodies.’ [Allaah] said: ‘By My Glory and Majesty, I will continue to forgive them so long as they ask Me for forgiveness.’”

Narrated by Ahmad, 10974; classed as hasan by al-Albaani in Saheeh al-Targheeb, 1617.

The Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah from the “trials of life and death,” and he encouraged worshippers to seek refuge from them before saying the salaam at the end of the prayer.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When one of you has finished the final tashahhud, let him seek refuge with Allaah from four things: from the torment of Hell, from the torment of the grave, from the trials of life and death, and from the evil of the Dajjaal.” Narrated by al-Bukhaari, 1311; Muslim, 588.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The words “from the trials of life and death” come after the words, “from the torment of Hell.” What is meant by trials (fitnah) here is the testing of a man with regard to his religious commitment, during his life and after his death. The trials of life are great and intense, and very few pass the test except those whom Allaah wills. They revolve around two things:

1- Doubts

2- Desires

As for doubts, man is faced with doubts with regard to his knowledge, so he becomes confused with regard to what is true and what is false, and he sees falsehood as truth and truth as falsehood. If he sees truth as falsehood he will avoid it, and if he sees falsehood as truth he will follow it.

As for desires, he is faced with them with regard to his will. Because of his desires, he wants something that is forbidden to him. This is a serious temptation (fitnah); how many are those who see riba as opportunity and indulge in it; how many are those who see deceiving people as cleverness in buying and selling, and indulge in deceit; how many are those who see looking at women as pleasure, enjoyment and freedom, and they give free rein to their gaze; how many are those who drink alcohol and it as pleasure and relaxation; how many are those who watch entertainment and listen to music, regarding it as an art to be studied, for which certificates and awards are to be given.

As for the trials of death, the scholars differed concerning them and there are two views:

The first view is that the “trials of death” refers to the questioning by the two angels of the deceased in his grave, about his Lord, his religion and his Prophet, because the Prophet (peace and blessings of Allaah be upon him) said: “It has been revealed to me that you will be put to trial in your graves like or almost like the tribulation of the Dajjaal.” As for the one whose faith is sincere, it will be easy for him to answer.

When he is asked: Who is your Lord? He will say: My Lord is Allaah.

Who is your Prophet? He will say: My Prophet is Muhammad.

What is your religion? He will say: My religion is Islam – it will be very easy for him.

As for anyone else – Allaah forbid – when he is asked he will say, Oh, oh, I do not know; I heard the people saying something so I said it too.

Think about it, how he will say, “Oh, oh,” as if he used to know something but forgot it. What greater loss can there be than something that you learned then forgot, because the one who is ignorant does not gain anything, but the one who forgot gained something and then lost it. The result will be that he will say: I do not know who is my Lord, what my religion is or who my Prophet is. This is a great fitnah; I ask Allaah to save me and you from it. In fact it depends on what is in the heart. If the heart truly believes, and sees matters of the unseen as if with the eye, then he will answer with ease, but if it is the opposite, then his answer will be the opposite.

The second view is that what is meant by “the trials of death” is what happens at the time of death, in the last moments of life. This was mentioned as such – even though it is one of the trials of life – because of its seriousness and importance, just as the fitnah of the Dajjaal is also mentioned even though it is one of the trials of life, but it is also one of the trials of death because it happens close to death, and it is singled out for mention because it is the worst that can happen. That is because when a person is dying and bidding farewell, his destiny will be either happiness or doom. The Messenger (peace and blessings of Allaah be upon him) said: “One of you may do the deeds of the people of Paradise until, when there is nothing between him and it but a cubit, the decree overtakes him and he does a deed of the people of Hell.” So the fitnah is great indeed.

The Shaytaan is at his most eager to tempt the son of Adam at this moment, and the one who is truly protected is the one whom Allaah protects. He comes to him at this crucial moment which no one can imagine but the one to whom it happens. Allaah says (interpretation of the meaning):

“Nay, when (the soul) reaches to the collarbone (i.e. up to the throat in its exit),

27. And it will be said: Who can cure him (and save him from death)?

28. And he (the dying person) will conclude that it was (the time) of parting (death);

29. And one leg will be joined with another leg (shrouded).

30. The drive will be on that Day to your Lord (Allaah)!”

[al-Qiyaamah 75:26-30]

It is a critical situation, when a person is weak, lacking in strength and willpower, feeling anxious, and the shaytaan comes to him to tempt him, to such a point that it is as the scholars said: he may present the Jewish, Christian and Islamic religions to a person, appearing the form of his parents who present the Jewish, Christian and Islamic religions to him and encourage him to follow Judaism or Christianity. The Shaytaan may take on the form of anyone except the Prophet (peace and blessings of Allaah be upon him), and this is the greatest of trials.

But this – praise be to Allaah – does not happen to everyone, as was stated by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him). Even if the Shaytaan is not able to gain control over a person to such a degree, there is still fear for him.

It was said that when Imam Ahmad was dying, he could be heard saying, “Not yet, not yet.” When he came to, he was asked about that and he said: The Shaytaan was biting his fingertips and saying, “You got away from me, O Ahmad.” He was biting his fingers out of regret that he had not deceived Imam Ahmad, and Ahmad said to him, “Not yet, not yet” – i.e., the soul has not yet departed. So long as the soul is in the body, anything is possible. “Our Lord! Let not our hearts deviate (from the truth) after You have guided us” [Aal ‘Imraan 3:8]. In this situation fitnah is great indeed. Hence the Prophet (peace and blessings of Allaah be upon him) said: “… from the trials of life and death.”

Conclusion: There are two interpretations of what is meant by the trials of death:

1- It is the trials and temptations that happen at the time of death.

2- That they come after death, when the two angels question a man about his Lord, his religion and his Prophet.

There is no reason why we should not say that it includes both. It may refer both to the trials that come before death and at the time of death, because these are the greatest tribulations that a man ever faces. Mention is also made of what is feared of a bad end if Allaah does not save a person from this tribulation.

Based on this, the one who prays for refuge from the trials of death should bear both situations in mind.

Al-Sharh al-Mumti’, 3/185-188

And Allaah knows best..

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10247. Is there a difference between Arab Christians and non-Arab Christians?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Is there a difference between Arab Christians and non-Arab Christians?

Praise be to Allaah.

There is no difference between Arab Christians and non-Arab Christians.

From Fataawaa al-Lajnah al-Daa’imah, 12/252

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


10248. Muslim man marrying a non-Muslim woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Muslim man marrying a non-Muslim woman

A non muslim girl wants to loves a muslim guy and has decided to marry him. she is also ready to accept islam. does islam permits a muslim guy to marry a non muslim asian girl. both love each other very much and cant stay without each other. what must be done now, how and when can she accept islam.

Praise be to Allaah.

Firstly:

Through this website we will send a message to this non-Muslim woman and others, telling them that no one can attain true life, happiness and peace of mind unless he believes in Allaah as his Lord, Islam as his religion and Muhammad as his Prophet. For all of the universe is created, and its Creator is Allaah. He is the One Who raised the heavens with no pillars and spread out the earth, and created the mountains to stabilize it, and created the sea and the rivers.

“Surely, His is the creation and commandment. Blessed is Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)!”

[al-A’raaf 7:54 – interpretation of the meaning]

Once this is clear, it should be understood that Allaah sent Messengers to His slaves, to show them the way, teach them and guide them to the path of salvation.

“Messengers as bearers of good news as well as of warning in order that mankind should have no plea against Allaah after the (coming of) Messengers”

[al-Nisa’ 4:165]

And He ended the series of His Messengers with Muhammad (peace and blessings of Allaah be upon him):

“Muhammad is not the father of any of your men, but he is the Messenger of Allaah and the last (end) of the Prophets”

[al-Ahzaab 33:40 – interpretation of the meaning]

Allaah sent him with the religion of Islam other than which He will not accept any religion from anyone:

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers”

[Aal ‘Imraan 3:85 – interpretation of the meaning]

Secondly:

With regard to when and how she may become Muslim:

It is very easy indeed. All she has to do is to say “Ashhadu an laa ilaaha illaaha ill-Allaah wa ashhadu anna Muhammad ‘abduhu was rasooluhu (I bear witness that there is no god except Allaah and I bear witness that Muhammad is His slave and Messenger).” Once she says that, she becomes Muslim. She should hasten to do that, because death may come suddenly, and no one knows whether he will live until tomorrow or not.

We welcome her as our sister in Islam, and we ask Allaah to inspire her and guide her to do that which will bring her happiness in this world and in the Hereafter.

Thirdly:

What is stated in this question is that the woman is “non-Muslim”. This may be understood as meaning that she is one of the people of the Book – i.e., Jewish or Christian – or it may be understood as meaning that she is something else – such as Buddhist, Zoroastrian or communist. If the woman who wants to marry a Muslim man is one of the people of the Book, there is no shar’i impediment to this marriage, so long as it fulfils the shar’i conditions, such as the requirement that she be chaste. But the Muslim husband should be keen to bring his wife into Islam so as to save her from eternity in the Fire and so that he and his children will have a home that is based on Islam.

But if the woman who wants to marry a Muslim man is not one of the people of the Book, then it is not permissible for a Muslim to marry her.

Allaah says (interpretation of the meaning):

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress), even though she pleases you. And give not (your daughters) in marriage to Al-Mushrikoon till they believe (in Allaah Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you. Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave, and makes His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to mankind that they may remember”

[al-Baqarah 2:221]

Ibn Katheer said:

Here Allaah forbids the believers to marry mushrik woman who worship idols, and if this were general in meaning, it would include every mushrik woman, whether she is of the people of the Book or is an idol worshipper, but the woman of the people of the Book are excluded from that in the verse (interpretation of the meaning):

“(Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends”

[al-Maa'idah 5:5]

‘Ali ibn Abi Talhah said, narrating from Ibn ‘Abbaas concerning the words “And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone)”: Allaah excludes from that the women of the people of the Book. This was also the view of Mujahid, ‘Ikrimah, Sa’eed ibn Jubayr, Makhool, al-Hasan, al-Dahhaak, Zayd ibn Aslam, al-Rabee’ ibn Anas and others. And it was said that what is meant is the mushrikoon who worship idols, and it does not mean the people of the Book at all. This meaning is close to the first meaning. And Allaah knows best.

Tafseer Ibn Katheer, 1/474

Whilst noting that this is permissible, we should also remember that Islam encourages the Muslim man to marry a Muslim woman who is religiously committed, because the Muslim’s life with his wife is a complete and comprehensive life which involves chastity, lowering the gaze, and protecting and looking after the house and children. These and similar things cannot be achieved except with a religiously-committed wife.

See the answer to question no. 12283; also the answer to question no 20227, which gives more details on the bad consequences of marriage to a non-Muslims woman. In the answer to question no. 3320 it states that it is not permissible to allow her to celebrate (non-Islamic) festivals inside or outside the home.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


10249. Attitude of Islam towards other religions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Attitude of Islam towards other religions

I have some questions about Islam, could you explain them for me? What does Islam say about people of other religions? Are all non-Muslim people regarded as sinners because they do not follow Allaah and Islam? Can any non-Muslim person enter Paradise without following Islam?.

Praise be to Allaah.

The ruling of Islam concerning other religions is that they are all either fabricated and false, or abrogated.

The fabricated and false religions are those like the ancient Arabian practise of worshipping idols and stones.

The abrogated religions are those which were taught by the Prophets who came before our Prophet Muhammad (peace and blessings of Allaah be upon him). They are valid in that their origins are from Allaah, but Islam came and took their place, not with regard to basic beliefs such as the existence of God, the angels, Paradise and Hell, for these are matters which all the Messengers have in common, but there are differences between them with regard to ways of worshipping and drawing close to Allaah by means of prayer, fasting, pilgrimage, alms, etc. The later followers of the Prophets have fallen into deviations of belief and shirk, but Islam came to point that out and bring people back to the correct belief taught by the earlier Prophets.

It was narrated that Abu’l-Darda’ (may Allaah be pleased with him) said: ‘Umar brought some pages of the Tawraat to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, these are some pages of the Tawraat which I took from a brother of mine from Banu Zurayq.” The expression of the Messenger of Allaah (peace and blessings of Allaah be upon him) changed, and ‘Abd-Allaah ibn Zayd – who had been shown the adhaan [in a dream] – said, “Has Allaah taken away your mind? Do you not see the expression on the face of the Messenger of Allaah (peace and blessings of Allaah be upon him)?” ‘Umar said, “We are pleased with Allaah as our Lord and with Islam as our religion and with Muhammad as our Prophet and with the Qur’aan as our guide.” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) relaxed [?}, and said, “By the One in Whose hand is my soul, if Moosa were to come among you and you were to follow him and leave me, you would have gone far astray. You are my share among the nations and I am your share among the Prophets.” (Narrated by Ahmad, 15437).

Ibn Hajar said:

All the isnaads of this hadeeth are such that they could not be taken as evidence individually, but when taken together they prove that this hadeeth is correct. (Fath al-Baari, 13/525).

The evidence for that is the verse in which Allah says (interpretation if the meaning):

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers”

[Aal ‘Imraan 3:85]

Imam al-Tabari said in his commentary on this verse:

What Allaah means by that is that whoever looks for a religion other than Islam to follow, Allaah will never accept that from him, “and in the Hereafter he will be one of the losers” meaning, one of those who deprived themselves of their share of the mercy of Allaah.”

(Tafseer al-Tabari, 3/339)

Islam does not regard them (followers of other religions) only as sinners, but as kaafirs (disbelievers) who will abide forever in the Fire of Hell, as stated in the verse quoted above.

He (the kaafir) will be a loser in Hell, and will not come of out it. It is not possible for a kaafir to enter Paradise unless he becomes Muslim. Allaah says (interpretation of the meaning):

“Verily, those who belie Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and treat them with arrogance, for them the gates of heaven will not be opened, and they will not enter Paradise until the camel goes through the eye of the needle (which is impossible). Thus do We recompense the Mujrimoon (criminals, polytheists, sinners)”

[al-A’raaf 7:40]

It was proven that the Prophet (peace and blessings of Allaah be upon him) said: “By the One is Whose hand is my soul, no one of this nation, Jew or Christian, will hear of me and not believe in that with which I have been sent, but he will be one of the people of Hell.” (Narrated by Muslim).

We ask Allaah to guide the seekers of truth from other religions to look into the religion of Islam and its Book, the Qur’aan. May Allaah guide them and open their hearts to enter Islam.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10250. Who are the Jews and Christians who will enter Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Who are the Jews and Christians who will enter Paradise?

For the time being, I do not have the resources to quote the exact Quranic verse, nor can I tell you what sura it has been taken from. However, I believe it is a common verse. I understand little Arabic; hence I found that in English. The verse can be interpretted as such:

The godfearing Jews, muslims and christians will not have fear (on that day).

I am not exactly sure of the bracketted phrase.

Now my question to you: is it mistranliteration?

We know that christians and jews in general cannot be hoped to have any sanction in the life hereafter. So, how do we understand the verse?

Praise be to Allaah.

What you refer to in your question is mentioned in two similar aayaat in the Qur’aan. The first of them is the aayah (interpretation of the meaning): “Verily, those who believe and those who are Jews and Christians, and Sabians, whoever believes in Allaah and the Last Day and do righteous good deeds shall have their reward with their Lord, on them shall be no fear, nor shall they grieve.” [al-Baqarah 2:62]

The second is the aayah (interpretation of the meaning): “Surely, those who believe, those who are the Jews and the Sabians and the Christians – whosoever believed in Allaah and the Last Day, and worked righteousness, on them shall be no fear, nor shall they grieve.” [al-Maa’idah 5:69]

In order to understand these aayaat correctly, we need to refer to the scholars of Tafseer (Qur’aanic commentary). The great Imaam Ismaa’eel ibn Katheer, may Allaah have mercy on him, said in his tafseer of the aayah from Soorat al-Baqarah:

“Allaah, may He be exalted, points out that whoever of the previous nations did well and was obedient, will have a good reward, and this will be the case for everyone who follows the Unlettered Prophet [Prophet Muhammad (peace and blessings of Allaah be upon him) until the Hour comes – he will have eternal happiness, and they will not fear what they are going to face, nor will they grieve for what they have left behind. As Allaah says (interpretation of the meaning): ‘No doubt! Verily, the awliya’ of Allaah [i.e., those who believe in the Oneness of Allaah and fear Allaah much, and love Allaah much], no fear shall come upon them nor shall they grieve.’ [Yoonus 10:62]. And Allaah tells us what the angels say to the believers at the time of death (interpretation of the meaning): ‘Verily, those who say, “Our Lord is Allaah,” then they istaqaamu [stood straight, i.e., truly followed Islam], on them the angels will descend (at the time of their death) (saying): “Fear not, nor grieve! But receive the glad tidings of Paradise which you have been promised!”’ [Fussilat 41:30]

As far as the Jews are concerning, their faith meant believing in the Tawraat (original Torah) and following the way of Moosa (peace be upon him) until ‘Eesa came, after which whoever continued to follow the Torah and the way of Moosa, and did not leave this and follow ‘Eesa, was doomed. As far as the Christians are concerned, their faith meant believing in the Injeel (original Gospel) and following the laws of ‘Eesa; whoever did this was a believer whose faith was acceptable to Allaah, until Muhammad (peace and blessings of Allaah be upon him) came, after which whoever did not follow Muhammad (peace and blessings of Allaah be upon him) and leave the way of ‘Eesa and the Injeel that he had been following before, was doomed.

The aayah (interpretation of the meaning), “And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers” [Aal ‘Imraan 3:85] is a statement that Allaah will not accept any way or deed from anyone, after sending His Final Messenger, except those that are in accordance with the laws of Muhammad (peace and blessings of Allaah be upon him). Prior to this, however, anyone who followed the Prophet of his own time was on the Straight Path of salvation. So the Jews were those who followed Moosa (peace be upon him) and referred to the Tawraat for judgement at that time. When Allaah sent ‘Eesa (peace be upon him), the Children of Israel were obliged to follow him and obey him, and so they and others who followed him became Christians.. When Allaah sent Muhammad (peace and blessings of Allaah be upon him), as the Final Prophet and a Messenger to all the children of Adam, all of mankind was obliged to believe in him and obey him, and refrain from what he prohibited. Those who did so are the true believers. The ummah (nation) of Muhammad (peace and blessings of Allaah be upon him) are called the believers because of their deep eemaan (faith) and conviction, and because they believe in all the past Prophets and in the prophesied events that are yet to come.”

Commenting on the aayah in Soorat al-Baqarah, Ibn Katheer (may Allaah have mercy on him) said:

“What is meant is that every group believed in Allaah and the Last Day, which is the appointed Day of Reckoning, and did righteous deeds. But after Muhammad (peace and blessings of Allaah be upon him) was sent to both mankind and the jinn, true belief can only be in accordance with the way of Muhammad (peace and blessings of Allaah be upon him). Whoever follows his way will not fear the future or grieve for what they leave behind.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


10251. The misguidance of the Jews with regard to ‘aqeedah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

The misguidance of the Jews with regard to ‘aqeedah

we know where the christians went wrong, where did the jews go wrong ?

Praise be to Allaah.

Undoubtedly the mistakes that the Jews made are more serious than those which the Christians made, although both of them have erred and are kaafirs. The Qur’aan mentions a number of the ways in which the Jews went astray.

1. Among them there is a group which claims that Allaah has a son, as Allaah says (interpretation of the meaning):

“And the Jews say: ‘Uzair (Ezra) is the son of Allaah, and the Christians say: Messiah is the son of Allaah. That is their saying with their mouths, resembling the saying of those who disbelieved aforetime. Allaah’s Curse be on them, how they are deluded away from the truth!”

[al-Tawbah 9:30]

2. They described Allaah as having shortcomings, and they killed the Prophets and Messengers of Allaah, as Allaah says (interpretation of the meaning):

“The Jews say: ‘Allaah’s Hand is tied up (i.e. He does not give and spend of His Bounty).’ Be their hands tied up and be they accursed for what they uttered. Nay, both His Hands are widely outstretched. He spends (of His Bounty) as He wills”

[al-Maa’idah 5:64]

“Indeed, Allaah has heard the statement of those (Jews) who say: ‘Truly, Allaah is poor and we are rich!’ We shall record what they have said and their killing of the Prophets unjustly, and We shall say: ‘Taste you the torment of the burning (Fire).’”

[Aal ‘Imraan 3:181]

3. They distorted the word of Allaah, i.e., the Tawraat (Torah). Allaah says (interpretation of the meaning):

“So, because of their breach of their covenant, We cursed them and made their hearts grow hard. They change the words from their (right) places”

[al-Maa’idah 5:13]

“Then woe to those who write the Book with their own hands and then say, “This is from Allaah,” to purchase with it a little price! Woe to them for what their hands have written and woe to them for that they earn thereby”

[al-Baqarah 2:79]

4. They deserved the curse of Allaah, because of what Allaah has said about them. Allaah says:

“Those among the Children of Israel who disbelieved were cursed by the tongue of Dawood (David) and ‘Eesa (Jesus), son of Maryam (Mary). That was because they disobeyed (Allaah and the Messengers) and were ever transgressing beyond bounds.

They used not to forbid one another from Al-Munkar (wrong, evildoing, sins, polytheism, disbelief) which they committed. Vile indeed was what they used to do”

[al-Maa’idah 5:78-79]

The lies that they have fabricated against their Prophets are many, such as the following:

1. The Jews claimed that the Prophet of Allaah Sulayman (Solomon) was an apostate and that he worshipped idols, as mentioned in I Kings 11:5.

2. The Jews claimed that Loot (Lot) – peace be upon him – drank wine and committed incest with his two daughters, as mentioned in Genesis 19:30ff.

3. The Jews claimed that the Prophet of Allaah Ya’qoob (Jacob) committed theft, as mentioned in Genesis 31:12.

4. The Jews claim that the Prophet of Allaah Dawood (David) committed adultery, as a result of which Sulaymaan (Solomon) was born to him, as mentioned in II Samuel 11:4.

-- and so on, may Allaah curse them and put them to shame.

Allaah and His Messenger cursed them in numerous places in the Qur’aan and Sunnah because of their shameless actions. For example, Allaah says (interpretation of the meanings):

“And they say, ‘Our hearts are wrapped (i.e. do not hear or understand Allaah’s Word).’ Nay, Allaah has cursed them for their disbelief, so little is that which they believe.

And when there came to them (the Jews), a Book (this Qur’aan) from Allaah confirming what is with them [the Tawraat (Torah) and the Injeel (Gospel)], although aforetime they had invoked Allaah (for coming of Muhammad) in order to gain victory over those who disbelieved, then when there came to them that which they had recognized, they disbelieved in it. So let the Curse of Allaah be on the disbelievers”

[al-Baqarah 2:88-89]

“Among those who are Jews, there are some who displace words from (their) right places and say: ‘We hear your word (O Muhammad) and disobey,’ and ‘Hear and let you (O Muhammad) hear nothing.’ And Raa‘ina [in Arabic, this means ‘Be careful, listen to us, and we listen to you’, whereas in Hebrew, it means ‘an insult’] with a twist of their tongues and as a mockery of the religion (Islam). And if only they had said: ‘We hear and obey’, and ‘Do make us understand,’ it would have been better for them, and more proper; but Allaah has cursed them for their disbelief, so they believe not except a few.

O you who have been given the Scripture (Jews and Christians)! Believe in what We have revealed (to Muhammad) confirming what is (already) with you, before We efface faces (by making them like the back of necks; without nose, mouth and eyes) and turn them hindwards, or curse them as We cursed the Sabbath-breakers. And the Commandment of Allaah is always executed.”

[al-Nisaa’ 4:46-47]

“So, because of their breach of their covenant, We cursed them and made their hearts grow hard. They change the words from their (right) places and have abandoned a good part of the Message that was sent to them. And you will not cease to discover deceit in them, except a few of them”

[al-Maa’idah 5:13]

“Say (O Muhammad to the people of the Scripture): ‘Shall I inform you of something worse than that, regarding the recompense from Allaah: those (Jews) who incurred the Curse of Allaah and His Wrath, and those of whom (some) He transformed into monkeys and swines, and those who worshipped Taaghoot (false deities); such are worse in rank (on the Day of Resurrection in the Hell-fire), and far more astray from the Right Path (in the life of this world).”

[al-Maa’idah 5:60]

“The Jews say: ‘Allaah’s Hand is tied up (i.e. He does not give and spend of His Bounty).’ Be their hands tied up and be they accursed for what they uttered. Nay, both His Hands are widely outstretched. He spends (of His Bounty) as He wills. Verily, the Revelation that has come to you from your Lord (Allaah) increases in most of them (their) obstinate rebellion and disbelief. We have put enmity and hatred amongst them till the Day of Resurrection. Every time they kindled the fire of war, Allaah extinguished it; and they (ever) strive to make mischief on the earth. And Allaah does not like the Mufsidoon (mischief-makers).

[al-Maa’idah 5:64]

And the Prophet (peace and blessings of Allaah be upon him) said:

“May Allaah curse the Jews, for they have taken the graves of their Prophets as places of worship.”

“May Allaah curse the Jews: fat was forbidden for them, but they melted it down and sold it,”

These two hadeeths are both narrated in Saheeh al-Bukhaari.

Ibn al-Qayyim (may Allaah have mercy on him) described them well when he said:

“The nation upon whom is the Divine wrath are the Jews, the people of lies, slander, betrayal, conspiracy and trickery, the killers of Prophets and consumers of ribaa (usury) and bribes. They have the most evil hearts of all nations, and the worst attitude. They are the farthest removed from (divine) Mercy and the closest to (divine) wrath. Their way is enmity and stirring up hatred. They represent the house of witchcraft, lies and trickery. They do not see anything wrong in rejecting and disbelieving in Prophets whom they did not like. With regard to a believer, they respect not the ties, either of kinship or of covenant [cf. Al-Tawbah 9:10]. They do not respect the rights of those who agree with them, or show any compassion towards them, nor do they show any justice or fairness to those who work with them. There is no safety or security for those who mix with them, and there is no sincerity towards those who use their services. The most evil of them is the one who is most intelligent, and the cleverest one among them is the one who cheats the most. The one who is good at heart – which it is unlikely to find among them – is not a Jew in any real sense. They are the most bad-tempered of people, with the gloomiest houses and the filthiest courtyards. They have very bad manners – their greeting is a curse, and meeting them is bad news. Their slogan is wrath and they are filled with hatred.”

(Hidaayat al-Hayaaraa, p. 8)

These are just a few drops from a flood of information. Whoever researches the matter will find out a great deal about their shameful actions and the forms that their kufr and deviation take. We ask Allaah to suppress them, humiliate them, put them to shame and defeat them, and to grant the Muslims victory over them sooner rather than later. May Allaah bless our Prophet Muhammad.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10252. The Jews’ idea that ‘Uzayr is “a son of Allaah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

The Jews’ idea that ‘Uzayr is “a son of Allaah”

What does this beginning part of Surah Taubah 9:30 refer to? "The Jews call 'Uzair (Ezra) a son of Allah..." Please answer as thoroughly as possible and feel free to provide references to more detailed and extensive discussions of this matter (Arabic langu

Praise be to Allaah.

When Allaah issued the command to fight the Jews and Christians, in the aayah (interpretation of the meaning):

“Fight against those who (1) believe not in Allaah, (2) nor in the Last Day, (3) nor forbid that which has been forbidden by Allaah and His Messenger (Muhammad), (4) and those who acknowledge not the religion of truth (i.e. Islam) among the people of the Scripture (Jews and Christians), until they pay the Jizyah with willing submission, and feel themselves subdued” (al-Tawbah 9:29)

-- He then stated the reason that made it obligatory to fight them, which was their disbelief in Allaah and their shirk – which included their speaking ill of Allaah by attributing a son to Him, when He is the One, the Self-Sufficient Master, He begets not, nor was He begotten, and there is none co-equal or comparable unto Him. The Jews said that ‘Uzayr is a son of Allaah, and the Christians said that the Messiah was a son of Allaah. ‘Uzayr was a righteous man from among the Children of Israel, who was venerated by the Jews. It was said that the reason why he was venerated was that he had memorized the Tawraat (Torah), so the Jews, or some of them, exaggerated about him and claimed that he was a son of Allaah. So Allaah condemned them for that and told them that by saying this they were doing the same as the mushrikeen who said that the angels were daughters of Allaah. The Christians also spoke ill of Allaah when they said that the Messiah was a son of Allaah; by doing so they resembled the Jews and mushrikeen. Allaah says (interpretation of the meaning):

“And the Jews say: ‘Uzair (Ezra) is the son of Allaah, and the Christians say: Messiah is the son of Allaah. That is their saying with their mouths, resembling the saying of those who disbelieved aforetime. Allaah’s Curse be on them, how they are deluded away from the truth!” [al-Tawbah 9:30]

See Tafseer Ibn Katheer, the second part of his tafseer of Soorat al-Tawbah; Tafseer Ibn Jareer; Tafseer al-Qurtubi.

Shaykh ‘Abd al-Rahmaan al-Barraak

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10253. The authenticity of the hadeeth about fighting the Jews

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

The authenticity of the hadeeth about fighting the Jews

Is the hadeeth saheeh which says that there will come a day when the Muslims will be victorious over the Jews, so that a rock beneath which a Jew is hiding will call out, “There is a Jew underneath me, come and kill him”?

Praise be to Allaah.

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘The Jews will fight you and you will prevail over them, then a rock will say, “O Muslim, here is a Jew behind me, (come and) kill him.”’” (Narrated by al-Bukhaari, no. 3593).

It was also narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said. “The Jews will fight you and you will prevail over them until a rock will say, “O Muslim, here is a Jew behind me, (come and) kill him.”’” (narrated by Ahmad and al-Tirmidhi, who said, this is a saheeh hasan hadeeth).

And it was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘The Dajjaal will come down to this pond at Marriqanaat (a valley near Madeenah), and most of those who go out to follow him will be women, such that a man will go back to his wife, mother, daughter, sister or (paternal) aunt and will tie them up lest they go out to join him. Then Allaah will grant the Muslims victory over him, and they will kill him and his party, until a Jew will hide beneath a tree or a rock, and the tree or rock will say, ‘Here a Jew beneath me, (come and) kill him.’” (Narrated by Ahmad in his Musnad). This was also narrated by Ibn Maajah from Abu Umaamah al-Baahili from the Prophet (peace and blessings of Allaah be upon him) concerning the Dajjaal.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 3/91

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10254. Ruling on reading the books of Ahl al-Kitaab and debating with them on the internet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Ruling on reading the books of Ahl al-Kitaab and debating with them on the internet

My worry is the propogation of false notions about quran by some christians through internet.i even sent a mail to the so called muslim to christians about their fabricated stories.i want to know what should be our response regarding alkexander the great whom they say according to history died young at 33 and in koran it states that he died at a ripe old age.

Praise be to Allaah.

It is not permissible to read the specious arguments that the Christians propagate on the internet or via other media, or to engage with them in religious disputes and debates, except for those who are qualified to do so, who have proof and evidence and who know how to present arguments. A number of scholars have stated that it is haraam to look at any of the books of the People of the Book, except for those who have deep knowledge, because we are commanded neither to believe nor disbelieve what they tell us about stories that are not present in our religion. There is no guarantee that the ordinary person who has no knowledge will not end up believing in falsehood and rejecting the truth. Moreover, man is weak and specious arguments may take root in the heart and it may be difficult to get rid of them. The following fatwa was issued by the Standing Committee:

“A great deal of distortion, addition and subtraction has befallen the previous divinely-revealed scriptures, as Allaah has stated, so it is not permissible for a Muslim to read them and study them, unless he is one who has deep knowledge and is seeking to explain the distortions and contradictions therein.” (3/311).

So whatever Christian books have come to you, you must hasten to get rid of them.

With regard to what you say about Alexander the Great, this is a specious argument which is indicative of the stupidity and ignorance of the Christians. We may respond to that from several angles, as follows:

1 – There is no mention in the Qur’aan of how long Dhu’l-Qarnayn (Alexander) lived, or of the era in which he lived.

2 – Dhu’l-Qarnayn who is mentioned in the Qur’aan is not Alexander the Macedonian or Greek who built Alexandria. This Alexander is the one who died at the age of 33, as mentioned in the Christian books. He lived 323 years before the birth of the Messiah (peace be upon him).

Dhu’l-Qarnayn who is mentioned in the Qur’aan lived at the time of Ibraaheem (peace be upon him), and it is said that he became Muslim at the hands of Ibraaheem (peace be upon him), and he went on pilgrimage to the Ka’bah walking. The scholars differed concerning him, as to whether he was a Prophet or a righteous slave and just king, but they agree that he was a Muslim, a monotheist (believer in Tawheed) and one who was obedient to Allaah.

The correct view is to refrain from stating what he was, because the Prophet (peace and blessings of Allaah be upon him) said: “I do not know whether Tubba’ was a Prophet or not, and I do not know whether Dhu’l-Qarnayn was a Prophet or not.”

(Narrated by al-Haakim and al-Bayhaqi; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 5524).

3 – The difference between this righteous slave, and the Macedonian Alexander who was a kaafir, is well known to Muslim scholars. Ibn Katheer (may Allaah have mercy on him) said in al-Badaayah wa’l-Nahaayah (1/493):

“It was narrated that Qutaadah said: Alexander was Dhu’l-Qarnayn and his father was the first of the Caesars, and he was one of the descendants of Saam ibn Nooh (Shem the son of Noah). As for Dhu’l-Qarnayn, he was Alexander son of Philip… ibn Roomi ibn al-Asfar ibn Yaqaz ibn al-‘Ees ibn Ishaaq ibn Ibraaheem al-Khaleel. This is the genealogy of him given by al-Haafiz ibn ‘Asaakir in his Taareekh. (He is known as) the Macedonian, the Greek, the Egyptian, builder of Alexandria, on the events of whose life the Greeks based their calendar. He came much later than the first Alexander. This was approximately three hundred years before the Messiah. The philosopher Aristotle was his minister and he is the one who killed Daar ibn Daar (Darius) and humiliated the kings of Persia and invaded their land.

We have drawn attention to him because many people think that they are one and the same and that the one who is mentioned in the Qur’aan is the one whose minister was Aristotle, which has resulted in a lot of mistakes and far-reaching corruption. The former was a righteous believing slave and a just king, and the latter was a mushrik and his minister was a philosopher. There were more than two thousand years between the two, so what comparison can there be between them? They are not alike at all and they have nothing in common, except in the mind of a fool who does not know anything.”

4 – The Christians have no information in their holy book about the second Alexander, let alone the first. All they have is the story of the visions of Daniel, which they claim refer to the rule of this infidel Alexander, and the division of his kingdom after his death.

5 – If we assume that there is a difference between what the Qur’aan says and what their book says about a person or an event, why should that be regarded as strange? There are many such differences, especially in the stories of the Prophets such as Ibraaheem (Abraham), Nooh (Noah), Loot (Lot), Moosa (Moses), Dawood (David) and ‘Eesa (Jesus) (peace be upon them). The Christians have no reliable and continuous chain of narration for this book in which they believe, and they know nothing about those who translated it. Moreover it contains dozens of contradictions which effectively nullify any claim to infallibility or to have been written with inspiration from the Holy Spirit. It is sufficient to note the contradictions in the genealogy of Jesus (peace be upon him)!

So how can we take what is in these distorted books as a standard by which to judge the Holy Qur’aan which is preserved by Allaah?!

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


10255. Is the trinity that the Christians believe in mentioned in Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Is the trinity that the Christians believe in mentioned in Islam?

In christianity the word TRINITY is used as the main pillers of the religion.is there any mention of this belief mentioned in Qurran.If this is a true belief,will this not come within the perview of SHIRK.

Praise be to Allaah.

Yes, this belief is mentioned in the Qur’aan, but that is by way of refutation and proving it to be false, and describing the one who believes in it as a kaafir and mushrik. Allaah says (interpretation of the meaning):

“Surely, in disbelief are they who say that Allaah is the Messiah, son of Maryam (Mary)”

[al-Maa'idah 5:17]

“Surely, disbelievers are those who said: ‘Allaah is the third of the three (in a Trinity).’ But there is no Ilaah (god) (none who has the right to be worshipped) but One Ilaah (God —Allaah). And if they cease not from what they say, verily, a painful torment will befall on the disbelievers among them”

[al-Maa'idah 5:73]

“And the Jews say: ‘Uzair (Ezra) is the son of Allaah, and the Christians say: Messiah is the son of Allaah. That is their saying with their mouths, resembling the saying of those who disbelieved aforetime. Allaah’s Curse be on them, how they are deluded away from the truth!

They (Jews and Christians) took their rabbis and their monks to be their lords besides Allaah (by obeying them in things which they made lawful or unlawful according to their own desires without being ordered by Allaah), and (they also took as their Lord) Messiah, son of Maryam (Mary), while they (Jews and Christians) were commanded [in the Tawraat (Torah) and the Injeel (Gospel)] to worship none but One Ilaah (God — Allaah) Laa ilaaha illa Huwa (none has the right to be worshipped but He). Praise and glory be to Him (far above is He) from having the partners they associate (with Him)”

[al-Tawbah 9:31]

This is something that is well known among the Muslims, and they are unanimously agreed that the Christians are kaafirs, and even that those who do not regard them as kaafirs are also kaafirs. Shaykh Muhammad ibn ‘Abd al-Wahhaab said concerning the things which are unanimously agreed to nullify Islam:

“Whoever does not regard the mushrikoon as kaafirs, or doubts that they are kaafirs, or thinks their religion is correct, is himself a kaafir.” (See also question no. 31807).

We are surprised at the question, in which the questioner appears to think that the shirk which exists among the Christians also exists in the religion of the Muslims. Hence we advise the questioner to read the books of ‘aqeedah which explain Tawheed (the Oneness of Allaah) and discuss its meaning and rulings, and also describe the various kinds of shirk. He should also listen to useful tapes on this topic, for this is one of the most important obligations that are enjoined upon people. This trinity in which the Christians believe is not one of the things that lead to shirk, rather it is the essence of shirk. The trinity that the later Christians have fabricated has no evidence in reason and fitrah (the innate nature of man), and there is nothing to support it in the divinely-revealed Books which Allaah sent down.

Ibn al-Qayyim said:

This is the attitude all the people of misguidance with their leaders and followers. When a monotheist (believer in Tawheed) disputes with the ignorant Christians and points out that their trinity is false and self-contradictory, they say, “The answer is with the priest.” The priest says, “The answer is with the archbishop.” The archbishop says, “The answer is with the patriarch.” The patriarch says that the answer is with the three hundred and eighteen clergymen who gathered at the time of Constantine and enjoined upon the Christians this trinity and shirk which contradicts sound reasoning and religion…

Miftaah Daar al-Sa’aadah, 2/148.

With regard to the word “trinity” (tathleeth) it is not mentioned in either the Qur’aan or the Sunnah, rather the word tathleeth (in the sense of doing something three times) is mentioned by the scholars when they discuss cleaning onself with pebbles after relieving oneself, or when discussing wudoo’, ghusl, washing the dead, saying tasbeeh when bowing and prostrating, asking permission to enter a house, etc.

What is meant in all of these cases is doing something three times, and it has nothing to do with the trinity of the Christians, which Allaah mentions describing their words and commanding them to believe that He is One (Tawheed) and to believe that ‘Eesa (Jesus) is a Messenger and not a god.

Shaykh al-Islam Ibn Taymiyah said:

Allaah says (interpretation of the meaning):

“O people of the Scripture (Christians)! Do not exceed the limits in your religion, nor say of Allaah aught but the truth. The Messiah ‘Eesa (Jesus), son of Maryam (Mary), was (no more than) a Messenger of Allaah and His Word, (‘Be’ — and he was) which He bestowed on Maryam (Mary) and a spirit (Rooh) created by Him; so believe in Allaah and His Messengers. Say not: ‘Three (trinity)!’ Cease! (it is) better for you”

[al-Nisa’ 4:171]

In this verse Allaah referred to ‘trinity and incarnation, and forbade both of these beliefs. He states that the Messiah is only “a Messenger of Allaah and His Word, (‘Be’ — and he was) which He bestowed on Maryam (Mary) and a spirit (Rooh) created by Him”. And He says, “so believe in Allaah and His Messengers”, then He says, “Say not: ‘Three (trinity)!’ Cease! (it is) better for you”.

Al-Jawaab al-Saheeh, 2/15

Some Christians – because of their ignorance – think that the plural pronoun which is used to show respect in verses such as “Verily, We have given you (O Muhammad) a manifest victory” [al-Fath 48:1] and “Verily, We have sent it down as an Arabic Qur’aan…” [Yoosuf 12:2] is proof of their false belief in trinity.

Shaykh al-Islam Ibn Taymiyah said:

The view of the salaf (early generations) of this ummah and of its imams and later generations is that the Prophet (peace and blessings of Allaah be upon him) heard the Qur’aan from Jibreel, and Jibreel heard it from Allaah. The use of plural forms in such phrases is the style of Arabic speech used to refer to one who is of high standing and has helpers who obey him. So if his helpers do something by his command, he says, “we did it”. This is like when a king says, “We conquered this land, we defeated this army” and so on. Because he did that through the actions of his helpers. Allaah is the Lord of the angels and they speak not until He has spoken, and they act in accordance with His commands; they do not disobey the commands of Allaah, rather they do what He commands. Moreover He is their Creator and the creator of their deeds and their power. But He has no need of them; He is not like a king whose helpers do things by their own strength. So what He says when He does something through His angels is, “We did it”, this is more appropriate and He is more entitled to say it than some king.

This plural form is ambiguous and the Christians try to use it as evidence against the Prophet (peace and blessings of Allaah be upon him), when they find such phrases in the Qur’aan as “Verily, We have given you (O Muhammad) a manifest victory” [al-Fath 48:1], etc. But Allaah condemned them for ignoring the clear verses in the Qur’aan which state that God is One, but they cling to the ambiguous verses which may be interpreted as referring to one who has a peer with him, or to one who has helpers who are his slaves and creation. They follow the ambiguous verses, seeking to stir up confusion in this manner. This is confusion in the heart, by thinking that there are many gods, and seeking to twist the meaning. No one knows the true interpretation except Allaah and those who are well versed in knowledge.

Majmoo’ al-Fataawa, 5/233, 234

See also question no. 606

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10256. Categories of religion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Categories of religion

What are the different categories of religion that exist in the world?

Praise be to Allaah.

People are divided according to their religions into two categories:

1 – Those who have a Book that was revealed from Allaah, such as the Jews, Christians and Muslims. The Jews and Christians, because of their lack of knowledge of what was narrated in their books, and because they took humans as lords instead of Allaah, and because a long time has passed (since those Books were revealed), have lost their books which Allaah revealed to their Prophets. So the rabbis and priests wrote books for them which they claimed came from Allaah, but they are not from Allaah, rather they are the work of forgers and the distortion of fanatics.

With regard to the Book of the Muslims (the Holy Qur’aan), it is the last of the Divine Books to be revealed, and the most reliable, and Allaah has guaranteed to preserve it – He did not leave that to human beings. Allaah says (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely, We will guard it (from corruption)”

[al-Hijr 15:9]

It is preserved in men’s hearts and on paper, because it is the final Book in which is Allaah’s guidance for mankind, and He has established it as proof against them until the Hour begins. He has decreed that it will abide and He has created for it in every age people who will follow its guidance, learn it by heart, implement its laws and believe in it.

2 – Those who do not have a Book that was revealed from Allaah, although they may have an inherited book that is attributed to the founder of their religion, such as the Hindus, Magians (Zoroastrians), Buddhists, Confucians and the Arabs before the coming of Muhammad (peace and blessings of Allaah be upon him).

There is no nation that does not have knowledge or act according to what is in their best worldly interests. This is part of the general guidance that Allaah has given to all people, and indeed to all animals, as He guides animals to eat food and drink that are good for them, and to avoid those that are harmful. Allaah has created in them love for the former and hatred towards the latter. Allaah says (interpretation of the meaning):

“Glorify the Name of your Lord, the Most High,

Who has created (everything), and then proportioned it.

And Who has measured (preordainments for everything even to be blessed or wretched); and then guided (i.e. showed mankind the right as well as the wrong paths, and guided the animals to pasture).”

[al-‘Alaa 87:1-3]

And Moosa (peace be upon him) said to Pharaoh:

“Our Lord is He Who gave to each thing its form and nature, then guided it aright”

[Ta-Ha 20:50 – interpretation of the meaning]

And Ibraaheem (peace be upon him) said:

“Who has created me, and it is He Who guides me”

[al-Shu’ara’ 26:87 – interpretation of the meaning]

See al-Jawaab al-Saheeh fiman badala Deen al-Maseeh, vol. 4, p. 97.

Every intelligent person – who has the slightest insight – knows that the followers of different religions have more beneficial knowledge and do more righteous deeds than those who are not followers of any religion, so there is nothing good to be found with the non-Muslim followers of other religions, and what the Muslims have is more perfect. The followers of different religions have something that others do not have. Knowledge and actions are of two types:

The first type is knowledge that is acquired through mental reasoning, such as mathematics, medicine and manufacturing. These things are the same for followers of religion and for others, indeed they are more well versed in them. But with regard to matters which cannot be known merely through mental reasoning, such as divine knowledge and knowledge of religions, this is something that belongs only to the followers of religion. This includes matters for which rational evidence can be produced, and the Messengers guided mankind and pointed out to them the rational basis of this knowledge, thus it is rational and shar’i at the same time.

The second type is that which can only be known from the words of the Messengers. There is no way to acquire this knowledge through mental reasoning. This includes information about Allaah, His names and attributes, the reward in the Hereafter for those who obey Him, the punishment for those who disobey Him, His laws, and news of the earlier Prophets and their dealings with their nations. See Majmoo’ Fataawa Shaykh al-Islam Ibn Taymiyah, vol. 4, p. 210-211.

From al-Islam Usooluhu wa Mabaadi’uhu by Dr. Muhammad ibn ‘Abd-Allaah ibn Saalih al-Husaym.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10257. Did Islam exist before the Prophet (peace and blessings of Allaah be upon him)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Did Islam exist before the Prophet (peace and blessings of Allaah be upon him)?

Was there a religion called Islam before the Prophet (peace and blessings of Allaah be upon him) came?.

Praise be to Allaah.

It should be noted that the word “Islam” may refer to two things: a general meaning and a specific meaning.

Islam in a general sense means submitting to Allaah alone, which implies worshipping Him alone and obeying Him alone.

Everyone who believes in Allaah alone and worships Him according to His laws that have not been abrogated is a Muslim.

Shaykh al-Islam said in al-Tadmuriyyah, p. 168-170:

This religion is the religion of Islam, besides which Allaah will accept no other religion, either from the earlier or the later generations. All the Prophets followed Islam. Allaah says of Nooh (interpretation of the meaning):

“And recite to them the news of Nooh (Noah). When he said to his people: ‘O my people, if my stay (with you), and my reminding (you) of the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allaah is hard on you, then I put my trust in Allaah. So devise your plot, you and your partners, and let not your plot be in doubt for you. Then pass your sentence on me and give me no respite.

72. ‘But if you turn away (from accepting my doctrine of Islamic Monotheism, i.e. to worship none but Allaah), then no reward have I asked of you, my reward is only from Allaah, and I have been commanded to be of the Muslims (i.e. those who submit to Allaah’s Will)’”

[Yoonus 10:71-72]

And Allaah says of Ibraaheem (interpretation of the meaning):

“And who turns away from the religion of Ibraaheem (Abraham) (i.e. Islamic Monotheism) except him who befools himself? Truly, We chose him in this world and verily, in the Hereafter he will be among the righteous.

131. When his Lord said to him, ‘Submit (i.e. be a Muslim)!’ He said, ‘I have submitted myself (as a Muslim) to the Lord of the ‘Aalameen (mankind, jinn and all that exists).’

132. And this (submission to Allaah, Islam) was enjoined by Ibraaheem (Abraham) upon his sons and by Ya’qoob (Jacob) (saying), ‘O my sons! Allaah has chosen for you the (true) religion, then die not except in the Faith of Islam (as Muslims — Islamic Monotheism)’”

[al-Baqarah 2:130-132]

And He says of Moosa (interpretation of the meaning):

“And Moosa (Moses) said: ‘O my people! If you have believed in Allaah, then put your trust in Him if you are Muslims (those who submit to Allaah’s Will)’”

[Yoonus 10:84]

And He says of the Messiah (interpretation of the meaning):

“And when I (Allaah) inspired Al-Hawariyyoon (the disciples) [of ‘Eesa (Jesus)] to believe in Me and My Messenger, they said: ‘We believe. And bear witness that we are Muslims’”

[al-Maa'idah 5:111]

And He says of the previous Prophets (interpretation of the meaning):

“…by which the Prophets, who submitted themselves to Allaah’s Will …”

[al-Maa’idah 5:44]

And He tells us that Bilqeez said (interpretation of the meaning):

“My Lord! Verily, I have wronged myself, and I submit [in Islam, together with Sulaymaan (Solomon)] to Allaah, the Lord of the ‘Aalameen(mankind, jinn and all that exists)”

[al-Naml 27:44]

This is the religion of Islam, besides which Allaah does not accept any other. This means obeying Allaah at any given time by doing what He commanded at that time. So initially the command was to face towards the Rock [in Jerusalem] in prayer, then the command came to face towards the Ka’bah. Both actions come under the heading of the religion of Islam, because religion is obedience and worship in both cases, but the actions varied in some regards which was the direction faced in prayer. Similarly the religion of all the Messengers is one and the same, but their laws varied. End quote.

With this general meaning of the word “Islam” in mind, it is correct to say that there was a religion called Islam before the Prophet Muhammad (peace and blessings of Allaah be upon him) was sent.

All the Prophets who were sent were Muslims, and their followers who adhered to their true religion, before it was distorted or abrogated, were Muslims.

Before the Prophet (peace and blessings of Allaah be upon him) came there were a few individuals who followed the true religion with which Allaah had sent ‘Eesa (peace be upon him). This is indicated by the report narrated by Muslim (2865) from ‘Iyaad ibn Himaar al-Mujaashi’i, that the Messenger of Allaah (peace and blessings of Allaah be upon him) said one day in his khutbah: “Allaah looked at the people of the earth and was angry with them all, Arabs and non-Arabs, except for the remainder of the People of the Book. And He said: ‘I have only sent you to test you and test others by you…’”

Al-Nawawi (may Allaah have mercy on him) said:

Maqt (translated here as “angry”) means extreme anger. Looking refers to the time before the Messenger of Allaah (peace and blessings of Allaah be upon him) was sent. What is meant by the remainder of the People of the Book is those who continued to adhere to their true religion without altering it. End quote.

With regard to Islam in a specific sense, this is the religion with which Allaah sent His Messenger Muhammad (peace and blessings of Allaah be upon him).

In this specific sense, it is not correct to say that there was a religion called Islam before the Prophet Muhammad (peace and blessings of Allaah be upon him) was sent.

Shaykh al-Islam said in al-Tadmuriyyah (p. 173-174):

People have disputed concerning those who came before them of the nations of Moosa and Ibraaheem – were they Muslims or not?

This is a semantic dispute, because Islam in the specific sense with which Allaah sent Muhammad (peace and blessings of Allaah be upon him) and the law of the Qur’aan is not followed by anyone except the ummah of Muhammad (peace and blessings of Allaah be upon him). This is what is meant by Islam nowadays. But with regard to Islam in a general sense, referring to every law with which Allaah sent one of His Prophets, this includes the Islam of every nation that followed one of the Prophets.

And Allaah knows best.

Islam Q&AA

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


10258. The differences between Christianity and Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

The differences between Christianity and Islam

What are the factors which causes a widening gap between muslim and christian communities?.

Praise be to Allaah.

There are many great factors that widen the gaps between Muslims and Christians. The differences in belief between us and them do not let us get close unless they give up their kufr (disbelief) and misguidance, and join the monotheists who believe in One Lord and God, and bear witness that the Prophet Muhammad (peace and blessings of Allaah be upon him) is His Messenger, and believe that ‘Eesa (Jesus – peace be upon him) was a human being.

These are the most significant deviations in their religion, which widen the gap between us Muslims and them:

1. The Christian belief that the Messiah is the son of God.

2. The Christian belief that the Messiah (peace be upon him) is a god alongside God and that he is the second person of the holy trinity, according to their beliefs.

3. The belief that divinity may be incarnated in humanity.

4. The belief that God is formed of three Persons, which is known as the doctrine of the trinity.

5. The Christian belief that the Messiah (peace be upon him) was crucified by the Jews on the command of Pontius Pilate, and that he died on the cross.

6. The Christian belief that the Messiah died on the cross as a ransom for mankind and as expiation for original sin.

7. The Christian attitude towards the Jews who disbelieved in Jesus (peace be upon him) and claimed that they crucified him and killed him, and they accused his mother Mary (Maryam) of fornication – of which she was innocent – yet despite all that their attitude towards them today is one of support and loyalty, and their attitude towards the Muslims who venerate Jesus (peace be upon him) and his mother is one of enmity and disavowal.

8. Their distortion of the Book of God the Gospel (Injeel), whether they distorted the words by changing them or by adding words, or they distorted the meaning, and in doing that they attribute things to God that cannot be attributed to Him.

9. The doctrine of redemption, which is their belief that God sent His only son to redeem mankind from a sin committed by the father of mankind (Adam – peace be upon him), but God was unable to forgive his sin, so He sent His only son who had no sin, to sacrifice himself in order to do away with sin. This is an attribution of imperfection to the Lord of the Worlds and a denial of the fact that Adam (peace be upon him) repented and Allaah saved the Messiah (peace be upon him) from death.

10. Their disbelief in the Prophethood of Muhammad (peace and blessings of Allaah be upon him), even though he is mentioned in the Old and New Testaments.

11. Their belief in the soundness of the distorted Torah that they have in front of them today, which contains insults against God, describing Him as having shortcomings, and insults against the Prophets and Messengers, saying things that one can hardly dare utter, but we mention them in order to highlight the abhorrent nature of the kufr (disbelief) that they follow. They describe God as weeping with regret for the Flood which drowned the people of Noah, until His eyes became sore, and the angels came to visit Him – exalted be He far above that.

They describe Lot (peace be upon him) as committing incest with his two daughters, and Noah as drinking wine until he became drunk and his ‘awrah (nakedness) became visible. And there are even more foolish stories than that.

See Hidaayat al-Hayaara fi Awbah al-Yahood wa’l-Nasaara by Ibn al-Qayyim; Naqd al-Nasraaniyyah by Dr. Muhammad ibn ‘Abd-Allaah al-Saheem

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10259. Islam and the west between strength and weakness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Islam and the west between strength and weakness

Looking at the calamities faced by the Muslims in all places, I want to know what is the difference between the Islamic way of life and the life of wealth, progress and strength in the west, and between the rulings on women in both societies. I am asking because I am sad about the situation of the Muslims in those countries.

Praise be to Allaah.

Firstly:

The disasters and calamities that are befalling the Muslims are only happening because they have forsaken the laws of Allaah regarding themselves, their societies and their nations. They do not support (the cause of) Allaah so how will He support them?

When some of the Muslims disobeyed the Prophet (peace and blessings of Allaah be upon him) in the Battle of Uhud, Allaah punished them with defeat, even though the Prophet (peace and blessings of Allaah be upon him) and the senior Sahaabah were among them. So what about the Muslims nowadays when they are disobeying Allaah night and day and transgressing His sacred limits, except for those on whom Allaah has mercy?

Secondly:

Although the Muslims are living through disasters and calamities, and are suffering a great deal, what the west is facing in its societies and in their personal situations is even worse, with regard to faith, security and the family, especially in matters pertaining to women.

If you look at recent statistics from western countries, you will see that they are more deserving of pity because of their situation. We will look at a few examples:

65% of female workers are faced with sexual harassment in the work place in some European countries.

18% of women in America have been raped or have been faced with attempted rape at some stage in their lives.

More than half of the women who are raped are under the age of 17.

Ihsaa’aat, Diraasaat, Arqaam, p. 140.

According to a phone survey in Canada, covering 12,300 women throughout Canada between February and June 1993:

Half of Canadian woman have been exposed to an incident of physical or sexual violence after the age of 16.

45% were attacked by men who were known to them.

23% of them were attacked by strangers.

23% were attacked with weapons as the result of marital disputes.

Ihsaa’aat, Diraasaat, Arqaam, p. 141

In America:

One million illegitimate children are born each year.

12 million children are homeless and living in unhealthy circumstances.

There are one million abortions each year in America.

In Britain:

25 million obscene phone calls were recorded in one year.

40 million children are homeless in Latin America.

The law in Sweden allows marriage of brothers and sisters.

Ihsaa’aat, Diraasaat, Arqaam, p. 150.

Thirdly:

We appreciate your pride in Islam, and your protective jealousy concerning the Muslims. We ask Allaah to give us and you strength.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10260. Who are Ahlul Kitab( The people of the book)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 1. Religion ››

Who are Ahlul Kitab( The people of the book)

Who are the AHLUL KITAB? Are they the ones who believe in oneness of Allah? Or do they include the ones who believe in trinity? If they include Trinitarians, is trinity not SHIRK? And are present day christians in Africa also amongst the people of the book?

Praise be to Allah.

People of the Book consist of both believers and disbelievers, as indicated in the Qur'aan, where Allaah (AWJ) mentions the disbelievers among them (interpretation of the meaning):

"O people of the Scripture!: Why do you disbelieve in the verses [about Prophet Mohammad (peace be upon him)] of Allaah, while you (yourselves) bear witness (to their truth)". (Aala Imraan, 3:70)

And:

"Say: O people of the Scripture! Why do you stop those who believe from the path of Allah, seeking to make it crooked, while you (yourselves) are witnesses? And Allaah is not unaware of what you do". (Aala Imran, 3:99)

And Allah (AWJ) said about the believers among them, making clear the difference between them and the aforementioned (interpretation of the meaning):

"Not all of them are alike; a party of the people of the Scripture stand for the right, they recite the Verses of Allaah during the hours of the night, prostrating themselves in prayer. They believe in Allaah and the Last Day; they enjoin what is right and forbid evil and they hasten in good works; and they are among the righteous. And whatever good they do, nothing will be rejected of them; for Allaah knows well those who are the pious". (Aala Imran, 3:113-115)

These people also believe in our Prophet (S) and the Quran which was revealed to him as mentioned (approximate translation of meanings is):

"And there are, certainly, among the people of the Scripture, those who believe in Allah and in that which has been revealed to you, and in that which has been revealed to them, humbling themselves before Allah. They do not sell the Verses of Allah for a little price, for then is a reward their Lord. Surely, Allah is Swift in account". (Aal Imran, 3:199)

The disbelief of the disbelieving People of the Scripture, that include Jews and Christians, in our times does not expel them from being People of the Scripture. So, the rules and regulations related to them regarding permissibility of eating their food and marrying their chaste women, in the Qur'aan and Sunnah, are still applicable to them.

See also question #103.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2. Schools of Thought and Sects

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ››

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


10261. Can one be a muslim and a communist at the same time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Can one be a muslim and a communist at the same time?

Praise be to Allaah.

It is not possible for a person to be a Muslim and a Communist at the same time, because they are opposites that cannot co-exist in the same individual without one of them prevailing and the other being eliminated. Whoever is a Communist is not a Muslim. Communism involves different kinds of blatant kufr, such as denying the existence of Allaah (may He be glorified and exalted), denying the existence of the unseen worlds, making a mockery of the religion of Allaah and looking down on it, and flouting its laws and morals. How can the Muslim whose religion is Islam follow an ideology which states that religion is the opium of the people? Communists are among the kuffaar in refutation of whom Allaah says (interpretation of the meaning): “Were they created by nothing, or were they themselves the creators? Or did they create the heavens and the earth? Nay, but they have no firm Belief.” [al-Toor 52:35-36] How can the Muslim follow a group whose belief is such? We ask Allaah for guidance.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

A young man wants to follow the Sunnah but his father is Shi’i and wants to prevent him from following true guidance. What advice can you give?

I am 15 years old and I have just begun to adhere to the teachings of Islam. The only source I have for learning the religion is Islamic sites on the Internet, like this site of yours, because I do not have anyone who can take me to the mosque, which is 5 miles away from where I live and walking there is very dangerous. In addition to that, my father wants to prevent me from using the Internet so that I will focus more on my studies. He also hates me to read or learn from your site, because he is Shi’i and he says that you will brainwash me. He is insisting on teaching me the Shi’i madhhab, and even their way of praying which I find is very different from the way other Muslims pray. I do not know what I should do now. Can you advise me?.

Praise be to Allaah.

Firstly, we praise Allah for having guided you to the truth, and we ask Him to make you steadfast and help you to attain all that is good. Remember that you have been greatly blessed, and if you devote your entire life and wealth for that purpose, that will be little in return for that blessing. Do you know how many millions of people of your father’s background worship rocks and human beings? Do you know that all these people believe that the Qur'aan is distorted and they regard the Sahaabah as kaafirs, apart from a few of them? Do you know that these people have revived the shirk of Jaahiliyyah and added more forms of shirk than were known in the past?

We do not call people to anything except worship of Allah, may He be exalted, and we also call people to venerate and respect the Prophet (blessings and peace of Allah be upon him) and not to impugn his honour or slander his Companions. As we love all of the Sahaabah and pray that Allah be pleased with them, and we seek to draw closer to Allah by loving them, we also love and respect the people of the Prophet's household (Ahl al-Bayt), and we seek to draw closer to Allah by loving them.

Secondly:

With regard to your dealings with your father, what we advise you is:

1. Be kind in your dealings with him as much as possible.

2. Strive to serve him as much as you are able, and do not spare any effort in doing so. Do not withhold any help or kind treatment from him.

3. Focus on your studies and do not let your neglect of them be a cause of you losing your religious commitment. What we understand from your message is that your father wants to take steps to prevent you from accessing our site and other beneficial Islamic sites because of your studies. So do not give him that excuse; study and progress in your studies; close the door to your father’s shaytaan so that he will not be able to make the issue of your studies a means of preventing you from following true guidance.

4. Do not make an open show of visiting useful Islamic websites in front of him, and do not make an open show of your following the path of Ahl al-Sunnah in front of him. Even more important is not arguing and debating with regard to good matters, because doing that openly may motivate him to prevent you from following the path of true guidance.

5. Pray for him and for all of your family to be guided to the right path. Strive to make this du’aa’ when you are prostrating and during the last third of the night.

6. Finally, we advise you to use wisdom in dealing with your father. If he teaches you to pray in the Shi’i manner and you cannot reject it, then accept it from him and pretend to agree with him, but pray in the manner established in the sound Sunnah. With regard to the way the prayer is done, the matter is broad in scope in sha Allah, and you come under the heading of one who is forced to do something. You are at an age when you are not old enough to separate from him, so be patient until the time comes when you can leave, then if Allah guides your father before that, you can stay with them, or you can leave and live independently, so as to protect your religious commitment.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10262. His female relative has married a man who belongs to the Habashi sect (al-Ahbaash) -- what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

His female relative has married a man who belongs to the Habashi sect (al-Ahbaash) -- what should he do?

There is a man who has married a female relative of ours, but some time after marriage it became clear that he belongs to the misguided Habashi sect. I hope that you can advise me how to guide him to the straight path and the way of the saheeh Sunnah. May Allaah bless your efforts.

Praise be to Allaah.

We have previously spoken about the Habashi sect and explained the beliefs that they have that are contrary to the beliefs of Ahl al-Sunnah wa’l-Jamaa’ah, in the answer to question number 8571.

A number of scholars have warned against their misguidance and deviation and some books have been written about that which it would be good for you to refer to.

With regard to advising this man who belongs to al-Ahbaash, that should be done by a capable seeker of knowledge (taalib ‘ilm) who has studied their misguidance and is able to respond to it properly, and who is also able to explain the beliefs of Ahl al-Sunnah wa’l-Jamaa’ah properly. If that is not possible, then you can give him a book which refutes them without getting involved in debates or arguments if you is not qualified to do that, especially in front of common folk who may be influenced by these ideas.

The advice should be given with wisdom and beautiful preaching. Some people join this sect out of ignorance of its beliefs and because they think well of its members, and giving him advice in a harsh manner may prompt him to adhere more firmly to it and defend it.

Advice should also be given to the wife in an appropriate manner to beware of the misguidance of this group. We advise you to refer to this website to find out the truth about the Habashis:

http://antihabashis.com/index2.htm

[website is in Arabic and English]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10263. The true Salafis are the followers of the path of the Prophet (blessings and peace of Allah be upon him) and his Companions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

The true Salafis are the followers of the path of the Prophet (blessings and peace of Allah be upon him) and his Companions

We want to know what Salafiyyah is as a manhaj (path or methodology), and can we claim to belong to it? Can we criticise those who do not belong to it or who object to the word Salafi and so on?.

Praise be to Allaah.

The Salafis are the followers of the way of the Prophet (blessings and peace of Allah be upon him) and his Companions, because they are the ones who came before us (the Salaf) and who advanced ahead of us, so their followers are the Salafis.

With regard to taking Salafiyyah as a path or methodology which a person follows and regards as misguided those Muslims who differ with him, even if they are following the truth, and taking Salafiyyah as a partisan path is undoubtedly contrary to Salafiyyah. All of the Salaf or early generations called for unity and harmony around the Sunnah of the Messenger (blessings and peace of Allah be upon him) and did not regard as misguided those who differed with them with on the basis of their understanding and interpretation, except when it came to matters of ‘aqeedah or beliefs, because they regarded those who differed with them in these matters as misguided. But with regard to practical issues they were often easy-going.

But some of those who followed the path of Salafiyyah in modern times started to regard as misguided everyone who differed from them, even if that person was correct, and some of them adopted a partisan approach like that of other parties which claimed to belong to the religion of Islam. This is something that is to be denounced and cannot be approved of, and it should be said to these people: Look at the way of the righteous early generation (al-salaf al-saalih), what did they used to do? Look at their way and how open hearted they were in the case of differences in which ijtihaad is justified (and differences of opinion are allowed). They even used to differ concerning major issues, matters of belief and practical issues. You will find some of them, for example, denying that the Messenger (blessings and peace of Allah be upon him) saw his Lord, whereas others say that he did see Him. You will see some of them saying that what will be weighed on the Day of Resurrection is deeds, whereas others will say that it is the books of deeds that will be weighed. You will also see them differing a great deal with regard to matters of fiqh having to do with marriage, shares of inheritance, buying and selling, and other issues. Yet despite all that they did not regard one another as misguided.

Salafiyyah in the sense of being a particular party with its distinguishing characteristics and in which the members regard everyone else as misguided, these people have nothing to do with Salafiyyah at all. As for the Salafiyyah which means following the path of the Salaf in belief, word and deed, in calling for unity and harmony and mutual compassion and love, as the Prophet (blessings and peace of Allah be upon him) said: “The likeness of the believers in their mutual love, mercy and compassion is that of a single body; when one part of it is suffering the rest of the body joins it in fever and staying awake” -- this is the true Salafiyyah. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allah have mercy on him).

Liqaa’aat al-Baab al-Maftooh, 3/246

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10264. It is not possible for there to be rapprochement between the Sunnis and Shi’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

It is not possible for there to be rapprochement between the Sunnis and Shi’ah

On the basis of your knowledge of the history of the Raafidah, what is your opinion on the principle of rapprochement between the Sunnis and them?.

Praise be to Allaah.

Rapprochement between the Raafidah and the Sunnis is not possible, because their beliefs are different. The belief of Ahl al-Sunnah wa’l-Jamaa’ah is Tawheed or the oneness of Allaah and devoting worship sincerely to Allaah alone, and that no one can be called upon alongside Him, no angel who is close to Him and no Prophet who was sent, and Allaah is the only one who knows the unseen. It is part of the belief of Ahl al-Sunnah to love the Sahaabah (may Allaah be pleased with them all) and to be pleased with them, and to believe that they are the best of Allaah's creation after the Prophets, and that the best of them are Abu Bakr, then ‘Umar, then ‘Uthmaan, then ‘Ali (may Allaah be pleased with them all). The Raafidis are the opposite of that, so it is not possible to reconcile between them, just as it is not possible to reconcile between the Jews, Christians and idolaters and Ahl al-Sunnah. Similarly it is not possible to achieve rapprochement between the Raafidis and Ahl al-Sunnah, because of the difference in beliefs as we have explained. End quote.

Majmoo’ Fataawa Ibn Baaz (27/325)

Created with the Personal Edition of HelpNDoc: Free Kindle producer


10265. Muslim's attitude towards the differences between various parties and groups

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Muslim's attitude towards the differences between various parties and groups

What should the Muslim's attitude be towards the differences that are widespread between various parties and groups?.

Praise be to Allaah.

What he must do is adhere to the truth which is indicated by the Book of Allaah and the Sunnah of the Messenger (blessings and peace of Allaah be upon him), and his friendship and enmity must be based on that. Any party or group that goes against the truth, he must disavow himself thereof and not agree with it. The religion of Allaah is one: it is the straight path, it is worship of Allaah alone and following His Messenger Muhammad (blessings and peace of Allaah be upon him).

What every Muslim must do is adhere to this truth and follow it; it is obedience to Allaah and following His sharee’ah which was brought by His Prophet Muhammad (blessings and peace of Allaah be upon him), being utterly sincere to Allaah in doing so and not devoting any act of worship to anyone other than Him, may He be glorified and exalted. Every group that goes against this and every party that does not adhere to this belief, he must distance himself therefrom and disavow himself of it and call its people to the truth on the basis of shar’i evidence and with kindness, and he should seek out useful means of doing so to show the truth to them clearly. End quote.

Majmoo’ Fataawa Ibn Baaz (27/327)

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


10266. How can a Shi’i become one of Ahl al-Sunnah wa’l-Jamaa’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

How can a Shi’i become one of Ahl al-Sunnah wa’l-Jamaa’ah?

How can a Shi’i become one of Ahl al-Sunnah wa’l-Jamaa’ah? The kaafir can utter the Shahaadatayn but what should the Shi’i do?.

Praise be to Allaah.

If a person was following an ‘aqeedah that is contrary to that of Ahl al-Sunnah wa’l-Jamaa’ah, such as the belief that the Qur’aan has been altered, or that the imams are infallible and can bring benefit or cause harm, and their help is to be sought at times of hardship, or the belief that all the Sahaabah except a few apostatized, or the belief that some people will be resurrected before the Day of Judgement and that Allaah may change His mind (when new facts emerge) and that Ahl al-Sunnah are kaafirs, then the way for him to repent and become righteous is to give up these beliefs, and adopt the beliefs of Ahl al-Sunnah which is belief in the Oneness of Allaah (Tawheed) and not associating anything with Him; venerating the Sahaabah, loving them and approving of them; believing that the Qur’aan is sound and free of distortions, additions or subtractions, basing his belief on evidence from the Qur’aan and Sunnah as understood by the early generation (salaf) of this ummah.

For more information on beliefs that are contrary to that, please see the answer to question no. 60046, 44970, 101272 and 95588.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10267. Should he say that he belongs to Ahl al-Sunnah wa’l-Jamaa’ah or al-Salaf al-Saalih?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Should he say that he belongs to Ahl al-Sunnah wa’l-Jamaa’ah or al-Salaf al-Saalih?

Is it correct to say that one belongs to Ahl al-Sunnah wa’l-Jamaa’ah or to al-Salaf al-Saalih?.

Praise be to Allaah.

Both are correct. Al-Salaf al-Saalih (the righteous forebears) are the elite of Ahl al-Sunnah wa’l-Jamaa’ah, and following them is the standard by which Ahl al-Sunnah are distinguished from others.

But what is more important than merely claiming to belong to them is belonging to them in a real sense, in words, beliefs and actions, and following them in that.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked: Some people objected to saying that one belongs to Ahl al-Sunnah wa’l-Jamaa’ah and said that everyone says that, and it is better to say that one belongs to al-Salaf al-Saalih.

He replied:

The Salaf are Ahl al-Sunnah wa’l-Jamaa’ah, and there is nothing wrong with saying that one belongs to them. Rather that is a duty, and he is one of the believers, one of the followers of Ahl al-Sunnah wa’l-Jamaa’ah, one of the followers of the Sahaabah, one of those who believe in Allaah and the Last Day, one who belongs to the people of truth and does not belong to the people of falsehood, who strives to follow truth path sincerely and does not pay mere lip service, who strives against his inclinations until he becomes sincere. End quote.

Majmoo’ Fataawa Ibn Baaz (28/50)

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


10268. A glimpse at the ‘Ubaydi (Fatimid) state – its origins and beliefs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

A glimpse at the ‘Ubaydi (Fatimid) state – its origins and beliefs

What is your opinion about who calls for restoration of the Faatimi caliphate and the state of “Obeidis” saying: “The Faatimi state is the Islamic state that has the right solution at the current time as it had it in the past”?.

Praise be to Allaah.

This person is making a grave error when he describes the ‘Ubaydi state as being an Islamic state.

The ‘Ubaydi state – which is what they call the Fatimid state by way of deception– was founded in Tunis in 297 AH, and moved to Egypt in 362 AH, where it was firmly established, and its power spread to a large part of the Muslim world, such as Syria and the Arabian Peninsula.

Its rule began with al-Mu’izz li Deen-Allaah Mu’aadh ibn al-Mansoor al-‘Ubaydi and ended with al-‘Aadid ‘Abd-Allaah ibn Yoosuf in 567 AH.

The Sunni imams, scholars and historians spoke of the founding of this state and explained that their claims to be descended from Faatimah (may Allaah be pleased with her) were false, and they described how it spread kufr and heresy, persecuted Ahl al-Sunnah, and supported the kuffaar and even cooperated with them against the Muslims. Among these imams and historians were: Abu Shaamah, Ibn Taghri Bardi, Ibn Taymiyah, Ibn Katheer, al-Dhahabi and many others.

Imam al-Dhahabi said of ‘Ubayd-Allaah al-Mahdi, who was the first ruler of that state:

There are several opinions concerning the lineage of al-Mahdi, which may be summed up by noting that he was neither Haashimi nor Faatimi [i.e., he was not descended from Banu Haashim or from Faatimah]. End quote.

Siyar A’laam al-Nubala’ (15/151).

And he said:

The genealogists and scholars denied his claims concerning his lineage. End quote.

Tareekh al-Islam, events of 321-330 AH, p. 23

It was narrated that Abu Shaamah – who wrote a book about this state entitled Kashf ma kaana ‘alayhi Banu ‘Ubayd min al-Kufr wa’l-Kadhb wa’l-Makr wa’l-Kayd – said:

They claimed to be descendents of the Prophet (peace and blessings of Allaah be upon him), although they are descended from a Magian or Jew, until they became known as such, and their state was called al-dawlah al-‘alawiyyah (‘Alawi state – i.e., descendents of ‘Ali) or al-dawlah al-faatimiyyah (Fatimid state). But in fact it is the esoteric, heretic “Jewish state” or “Magian state”. End quote.

See: Siyar A’laam al-Nubala’ (15/213) and al-Rawdatayn fi Akhbaar al-Dawlatayn ((1/216).

Among the actions and beliefs of the rulers of that state: they claimed to have knowledge of the unseen, and they made claims of Prophethood and divinity, and they demanded that their subjects and followers prostrate to them, and they reviled the Sahaabah. There follows proof of the above and more:

1 –Claims of Prophethood and divinity:

al-Dhahabi (may Allaah have mercy on him) narrated that the fuqaha’ and devoted worshippers supported the Khawaarij in their war against the ‘Ubaydis because of the kufr and heresy of the latter. When Abu Yazeed Makhlad ibn Keedaad al-Khaariji wanted to fight Banu ‘Ubayd, al-Dhahabi (may Allaah have mercy on him) said:

The fuqaha’ and devoted worshippers hastened to make full preparations with drums and banners. Ahmad ibn Abi’l-Waleed addressed them on Friday at Jumu’ah prayers, and he exhorted them and said: Strive against the one who disbelieves in Allaah and claims that he is a lord instead of Allaah. … And he said: O Allaah, this kaafir Qarmati who is known as Ibn ‘Ubayd-Allaah and claims to be divine is denying Your blessings, and He disbelieves in Your Lordship, slanders Your Messengers, disbelieves in Muhammad Your Prophet, and sheds blood. Curse him greatly and humiliate him deeply and send Your curse upon him morning and evening. Then he came down and led them in Jumu’ah prayer.

Siyar A’laam al-Nubala’ (15/155).

Among those who claimed divinity was the ‘Ubaydi ruler of whom al-Dhahabi said: The heretic Ismaili who claims to be divine.

Al-Siyar (15/173).

He also said concerning him:

It was said that he wanted to claim to be divine and he started to do so, but the prominent figures of his state spoke to him and warned that all the people would rebel against him. End quote.

Al-Siyar (15/176).

Among those who incited the ruler to make these claims was Hamzah ibn ‘Ali al-Zawzani who was one of those who claimed that the ruler was divine, and who founded the Druze sect in Syria.

Al-Dhahabi (may Allaah have mercy on him) also said:

The heretic Durzi was killed because of his claims that the ruler was divine, and some of the ignorant used to say when they saw the ruler: “O One, O One, O giver of life, O giver of death.”

Al-Siyar (15/180, 181).

Al-Dhahabi (may Allaah have mercy on him) said:

I read in a one-volume book of history which describes what happened each year and was written by some good people around the year 630 and was given to the ruler of Egypt, al-Malik al-Saalih, in 667:

This action (i.e., putting an end to the ‘Ubaydi state) was one of the noblest of the deeds of Salaah al-Deen al-Ayyoobi. What a good thing he did, for these people were baatinis and heretics who called for belief in transmigration of souls and the belief that the divine was physically incarnated in them.

Al-Dhahabi said: al-Haakim said to his propagandist: How many do you have listed (as followers)? He said: Sixteen thousand who believe that you are god.

Their poet said:

“Rule, for you are the one, the compeller; it is what you wish and not what the divine decree wills”

May Allaah curse both the praiser and the praised, for this is no less abhorrent than when Pharaoh said, “I am your lord, most high” [al-Naaz’iaat 79:24].

One of their poets said concerning al-Mahdi in Raqqaadah:

“Adam and Nooh are there, and anything other than Allaah is nothing.

The Messiah is there in Raqqaadah, Allaah in His glory is there.”

He said:

This man is worse in his kufr than the Christians, because the Christians believe that the divine was incarnated physically in ‘Eesa only, but these people believe that He was incarnated in the bodies of Adam, Nooh, the Prophets and all the imams.

This is their creed, may Allaah curse them.

Tareekh al-Islam, events of 561-570 AH, p. 274-281.

When ‘Ubayd-Allaah claimed to be a prophet, he brought two of the faqeehs of Qayrawaan to appear before him as he was sitting on his throne, and he ordered one of his servants to say to the two Shaykhs: “Do you bear witness that this man is the messenger of Allaah?” They said: “By Allaah, if he came to us with the sun on his right and the moon on his left, both of them saying that he was a messenger of Allaah, we would not believe that.” So he ordered that they be slaughtered.

Al-Siyar (14/217).

2 – Claim to have knowledge of the unseen

Ibn Khallikaan (may Allaah have mercy on him) said:

They claimed to have knowledge of the unseen, and there are well known reports concerning that.

Wafiyaat al-A’yaan (5/373, 374)

3 – People prostrated for them

They ordered the people to prostrate for them. al-Dhahabi (may Allaah have mercy on him) said:

In 396 AH, khutbahs were given in the two holy sanctuaries under the authority of the ruler of Egypt al-Haakim, and the people were ordered to stand up and prostrate when he was mentioned. Inna Lillaahi wa inna ilayhi raaji’oon (Verily to Allaah we belong and unto Him is our return).

Duwal al-Islam (1/350).

When al-Haakim was mentioned they would stand up and prostrate for him. Al-Dhahabi (may Allaah have mercy on him) said:

They stood up and prostrated in the market place, and in their meeting places. Inna Lillaahi wa inna ilayhi raaji’oon (Verily to Allaah we belong and unto Him is our return). These ‘Ubaydis were an evil that befell Islam and the Muslims.

Al-Tareekh, events of 381-400 AH, p. 234.

4 – They killed the scholars who did not follow their beliefs

Abu’l-Hasan al-Qaabisi, the author of al-Mulakhkhas, said: The number of those killed by ‘Ubayd-Allaah and his descendents in his torture chamber was four thousand scholars and worshippers, to stop them saying “Radiya Allaah ‘anhum (may Allaah be pleased with them)” about the Sahaabah.

Al-Siyar (15/145).

5 – The Qaraamitah participated in their crimes

al-Dhahabi (may Allaah have mercy on him) said:

During the reign of al-Mahdi the Qaraamitah committed crimes in Bahrain. They attacked the pilgrims, killing and taking prisoners, and they violated the sanctuary of Allaah in Makkah and took away the Black Stone. ‘Ubayd-Allaah corresponded with them and incited them, may Allaah destroy him.

Al-Siyar (15/147).

6 – Reviling the Sahaabah

During the reign of al-‘Azeez, the Sahaabah were reviled openly.

Al-Siyar (15/170).

He ordered that words reviling the Sahaabah be written on the doors of the mosques and in the streets, and he ordered his state workers to revile them in 395 AH.

Tareekh al-Islam, events of 395 AH, p. 283.

And he said:

Reviling of the Sahaabah was widespread during his reign (i.e., al-Mustansir) and the Sunnah was unknown and hidden.

Al-Siyar (15/196).

In brief, they were baatinis who changed the religion of Islam; they were outwardly Raafidis but inwardly they were heretics.

Al-Dhahabi (may Allaah have mercy on him) said:

They changed the religion of Islam. They were outwardly Raafidis, but inwardly they were Ismailis.

Al-Siyar (15/141).

Al-Dhahabi (may Allaah have mercy on him) said:

As for the baatini ‘Ubaydis, they are enemies of Allaah and His Messenger.

Al-Siyar (15/373).

He also (may Allaah have mercy on him) said:

How these ‘Ubaydis tampered with and changed the religion of Islam is indescribable.

Al-Siyar (16/149).

Al-Qaadi ‘Iyaad (may Allaah have mercy on him) said:

Abu Yoosuf al-Ra’eeni said: The scholars in Qayrawaan are unanimously agreed that Banu ‘Ubayd are apostates and heretics.

Tarteeb al-Madaarik (4/720); see also al-Siyar (15/151).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Radd ‘ala al-Bakri:

The ‘Ubaydis, who are inwardly heretics, follow the beliefs of the philosophers and Magians and have mixed them with Raafidi views. The best they show of commitment to Islam is the Raafidi way, but inwardly they are heretics, worse than the Jews and Christians.

Hence the scholars said concerning them that they are outwardly Raafidis, but inwardly their belief is pure kufr. They are among the people who venerate shrines the most, and believe in astrology, and other religious practices of the mushrikeen. They are the least likely of people to venerate the mosques which Allaah has ordered to be raised (to be cleaned, and to be honoured), in them His Name is remembered (cf. al-Noor 24:36).Their legacy in Cairo proves that. End quote.

And he said (may Allaah have mercy on him) in al-Radd ‘ala al-Mantiqiyyeen:

The ‘Ubaydis were outwardly Muslim and said that they were Shi’ah, so they appeared to be Raafidis but inwardly they were heretics as Abu Haamid al-Ghazaali said in al-Mustazhari: Outwardly they are Raafidis but inwardly their belief is pure kufr. What Abu Haamid said about them is that on which there is consensus among Muslim scholars. End quote.

He said (may Allaah have mercy on him) in Minhaaj al-Sunnah:

They (the rulers of the ‘Ubaydi state) are well known for their heresy, opposition to Allaah and His Messenger, apostasy and hypocrisy. End quote.

Ibn Katheer said in al-Bidaayah wa’l-Nihaayah (11/386):

When the khateeb mentioned al-Haakim the people would all stand up out of respect. They also did that in Egypt, and in addition to that they would prostrate for him. They would prostrate when he was mentioned. So those who were praying would prostrate and those who were in the marketplace would prostrate when they prostrated. May Allaah curse him. End quote.

Such was the ‘Ubaydi state, and these are some of their evil deeds. Thus it is clear that the one who says that the ‘Ubaydi state was an Islamic state and ignores the blessed states and times in which Islam ruled, and focuses instead on the ‘Ubaydi state as the solution for our own times, is wrong. This is a bad and abhorrent statement.

The one who says that wants to repeat the spread of heresy and kufr, the reviling of the Sahaabah and the killing of the scholars!

There is no solution for the Muslims except to return to the teachings of the Prophet (peace and blessings of Allaah be upon him) and his noble Sahaabah (may Allaah be pleased with them).

We ask Allaah to bring the Muslims back soundly to their religion.

See the study entitled Mawqif al-Imam al-Dhahabi min al-Dawlah al-‘Ubaydiyyah nasaban wa mu’taqadan by Dr. Sa’d ibn Moosa al-Moosa, assistant professor at the Faculty of Sharee’ah in Umm al-Qura University, which was published in Majallat Jaami’at Umm al-Qura, issue no. 24, Rabee’ al-Awwal 1423 AH/May 2002 CE.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


10269. What the Shi’ah do on ‘Ashoora’ is bid’ah (innovation) and misguidance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

What the Shi’ah do on ‘Ashoora’ is bid’ah (innovation) and misguidance

I am living in dubai and here huge number of shia are pesent arround us they always say that doing maatum on 9 and 10 muhaaram is right and this is the proof that we love hazrat husain and hazrat yaqoob also said “Hazrat Yaqoob (a.s.) cried and said a word (Hey Yousuf) he cried that in result of he became blind and thier rest sons who were wrong asked him if you cried like this than you will hurt yourself and no dought you will die one day while crying. THEN Haszar Yaqoob (a.s.) replied I cried and tell all my tregedy to ALMIGHTY ALLAH and I know something from GOD” please tell me the answer as soon as possible that beating chest is right or wrong???

Praise be to Allaah.

What the Shi’ah do on ‘Ashoora’ of beating their chests, slapping their cheeks, striking their shoulders with chains and cutting their heads with swords to let the blood flow are all innovations that have no basis in Islam. These things are evils that were forbidden by the Prophet (peace and blessings of Allaah be upon him), who did not prescribe for his ummah to do any of these things or anything similar to them to mark the death of a leader or the loss of a martyr, no matter what his status. During his lifetime (peace and blessings of Allaah be upon him) a number of senior Sahaabah were martyred and he mourned their loss, such as Hamzah ibn ‘Abd al-Muttalib, Zayd ibn Haarithah, Ja’far ibn Abi Taalib and ‘Abd-Allaah ibn Rawaahah, but he did not do any of the things that these people do. If it was good, he (peace and blessings of Allaah be upon him) would have done it before us.

Ya’qoob (peace be upon him) did not strike his chest or scratch his face, or shed blood or take the day of the loss of Yoosuf as a festival or day of mourning. Rather he remembered his missing loved one and felt sad and distressed because of that. This is something no one can be blamed for. What is forbidden is these actions that have been inherited from the Jaahiliyyah, and which Islam forbids.

Al-Bukhaari (1294) and Muslim (103) narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “He is not one of us who strikes his cheeks, rends his garment, or cries with the cry of the Jaahiliyyah.”

These reprehensible actions that the Shi’ah do on the day of ‘Ashoora’ have no basis in Islam. The Prophet (peace and blessings of Allaah be upon him) did not do them, nor did any of his companions. None of his companions did them when he or anyone else died, although the loss of Muhammad (peace and blessings of Allaah be upon him) was greater than the death of al-Husayn (may Allaah be pleased with him).

Al-Haafiz Ibn Katheer (may Allaah have mercy on him) said: Every Muslim should mourn the killing of al-Husayn (may Allaah be pleased with him), for he is one of the leaders of the Muslims, one of the scholars of the Sahaabah, and the son of the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon him), who was the best of his daughters. He was a devoted worshipper, and a courageous and generous man. But there is nothing good in what the Shi’ah do of expressing distress and grief, most of which may be done in order to show off. His father was better than him and he was killed, but they do not take his death as an anniversary as they do with the death of al-Husayn. His father was killed on a Friday as he was leaving the mosque after Fajr prayer, on the seventeenth of Ramadaan in 40 AH. ‘Uthmaan was better than ‘Ali according to Ahl al-Sunnah wa’l-Jamaa’ah, and he was killed when he was besieged in his house during the days of al-Tashreeq in Dhu’l-Hijjah of 36 AH, with his throat cut from one jugular vein to the other, but the people did not take his death as an anniversary. ‘Umar ibn al-Khattaab was better than ‘Ali and ‘Uthmaan, and he was killed as he was standing in the mihraab, praying Fajr and reciting Qur’aan, but the people did not take his death as an anniversary. Abu Bakr al-Siddeeq was better than him but the people did not take his death as an anniversary. The Messenger of Allaah (peace and blessings of Allaah be upon him) is the leader of the sons of Adam in this world and the Hereafter, and Allaah took him to Him as the Prophets died before him, but no one took the dates of their deaths as anniversaries on which they do what these ignorant Raafidis do on the day that al-Husayn was killed. … The best that can be said when remembering these and similar calamities is that which ‘Ali ibn al-Husayn narrated from his grandfather the Messenger of Allaah (peace and blessings of Allaah be upon him), who said: “There is no Muslim who is afflicted by a calamity and when he remembers it, even if it was in the dim and distant past, he says Inna Lillaahi wa inna ilayhi raaji’oon (verily to Allaah we belong and unto Him is our return), but Allaah will give him a reward like that of the day when it befell him.”

Narrated by Imam Ahmad and Ibn Majaah, end quote from al-Bidaayah wa’l-Nihaayah (8/221).

And he said (8/220): The Raafidis went to extremes in the state of Bani Buwayh in the year 400 and thereabouts. The drums were beaten in Baghdad and other cities on the day of ‘Ashoora’, and sand and straw was strewn in the streets and marketplaces, and sackcloth was hung on the shops, and the people expressed grief and wept. Many of them did not drink water that night, in sympathy with al-Husayn, because he was killed when he was thirsty. Then the women went out barefaced, wailing and slapping their faces and chests, walking barefoot in the marketplaces, and other reprehensible innovations… What they intended by these and similar actions is to impugn the state of Banu Umayyah (the Umayyads), because he was killed during their era.

On the day of ‘Ashoora, the Naasibis of Syria do the opposite of what the Raafidis and Shi’ah do. They used to cook grains on the day of ‘Ashoora and do ghusl and perfume themselves, and wear their finest garments, and they took that day as an Eid for which they made all kinds of food, and expressed happiness and joy, intending thereby to annoy the Raafidis and be different from them.

Celebrating that day is an innovation (bid’ah), and making it an anniversary for mourning is also an innovation. Hence Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Because of the killing of al-Husayn (may Allaah be pleased with him), shaytaan caused the people to introduce two innovations: the innovation of mourning and wailing on the day of ‘Ashoora’, by slapping the cheeks, weeping, and reciting eulogies. … and the innovation of rejoicing and celebrating. … So some introduced mourning and others introduced celebration, so they regarded the day of ‘Ashoora’ as a day for wearing kohl, doing ghusl, spending on the family and making special foods. … And every innovation is a going astray. None of the four imams of the Muslims or any other (scholars) regarded either of these things as mustahabb. End quote from Minhaaj al-Sunnah (4/554).

It should be noted that these reprehensible actions are encouraged by the enemies of Islam, so that they can achieve their evil aims of distorting the image of Islam and its followers. Concerning this Moosa al-Musawi said in his book al-Shi’ah wa’l-Tas-heeh:

But there can be no doubt that striking heads with swords and cutting the head in mourning for al-Husayn on the tenth day of Muharram reached Iran and Iraq and India during the British occupation of those lands. The British are the ones who exploited the ignorance and naiveté of the Shi’ah and their deep love for Imam al-Husayn, and taught them to strike their heads with swords. Until recently the British embassies in Tehran and Baghdad sponsored the Husayni parades in which this ugly spectacle appears in the streets and alleyways. The aim of the British imperialist policy of developing this ugly spectacle and exploiting it in the worst manner was to give an acceptable justification to the British people and the free press that opposed British colonialism in India and other Muslim countries, and to show the peoples of these countries as savages who needed someone to save them from their ignorance and savagery. Images of the parades that marched in the streets on the day of ‘Ashoora’, in which thousands of people were striking their backs with chains and making them bleed, and striking their heads with daggers and swords, appeared in British and European newspapers, and the politicians justified their colonization of these countries on the basis of a humane duty to colonize the lands of these people whose culture was like that so as to lead these peoples towards civility and progress. It was said that when Yaseen al-Haashimi, the Iraqi Prime Minister at the time of the British occupation of Iraq, visited London to negotiate with the British for an end to the Mandate, the British said to him: We are in Iraq to help the Iraqi people to make progress and attain happiness, and bring them out of savagery. This angered Yaseen al-Haashimi and he angrily walked out of the room where the negotiations were being held, but the British apologized politely and asked him with all respect to watch a documentary about Iraq, which turned out to be a film about the Husayni marches in the streets of al-Najaf, Karbala’ and al-Kaazimiyyah, showing horrific and off-putting images of people striking themselves with daggers and chains. It is as if the British wanted to tell him: Would an educated people with even a little civility do such things to themselves?! End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10270. The status of the imams of the Ithna ‘Ashari Shi’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

The status of the imams of the Ithna ‘Ashari Shi’ah

What is the position on the 12 Imams of the Shia, especiallt the later ones?.

Praise be to Allaah.

Firstly:

The Raafidis, Imamis or Ithna ‘Asharis (“Twelvers”) are one of the branches of Shi’ism. They are called Raafidis because they rejected (rafada) most of the Sahaabah and they rejected the leadership of the two Shaykhs Abu Bakr and ‘Umar, or because they rejected the imamate of Zayd ibn ‘Ali, and deserted him. They called Imamis because they are primarily focused on the issue of imamate, and they made it a basic principle of their religion, or because they claim that the Messenger (peace and blessings of Allaah be upon him) stated that ‘Ali and his descendents would be imams. They are called Ithna ‘Asharis (“Twelvers”) because they believe in the imamate of twelve men from the Prophet’s family (ahl al-bayt), the first of whom was ‘Ali (may Allaah be pleased with him) and the last of whom was Muhammad ibn al-Hasan al-‘Askari, the supposed hidden imam, who they say entered the tunnel of Samarra’ in the middle of the third century AH and he is still alive therein, and they are waiting for him to come out!

They hold beliefs and principles which are contrary to those of the people of Islam, such as the following:

-1-

They exaggerate about their imams, claiming that they are infallible, and they devote many acts of worship to them such as supplication, seeking help, offering sacrifices and tawaaf (circumambulating their tombs). This is major shirk which Allaah tells us will not be forgiven. These acts of shirk are committed by their scholars and common folk alike, without anyone among them objecting to that.

-2-

They say that the Holy Qur’aan has been distorted, and that things have been added and taken away. They have books concerning that which are known to their scholars and many of their common folk, and they even say that believing that the Qur’aan has been distorted is an essential tenet of their beliefs. See the answer to question no. 21500.

-3-

They regard most of the Sahaabah (may Allaah be pleased with them) as kaafirs, and disavow them, and they seek to draw closer to Allaah by cursing and reviling them. They claim that they apostatized after the death of the Prophet (peace and blessings of Allaah be upon him) except very few (only seven). This is a rejection of the Qur’aan which affirms their virtue, and says that Allaah was pleased with them and chose them to accompany His Prophet (peace and blessings of Allaah be upon him). It also implies a slur against the Qur’aan itself, because it was transmitted via them; if they were kuffaar then there is no guarantee that they did not distort it or change it. This is what the Raafidis believe anyway, as stated above.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: As for the one who goes further and claims that they apostatized after the Messenger of Allaah (peace and blessings of Allaah be upon him) died, apart from a small number, no more than ten or so, or that they became evildoers, there is no doubt that he is a kaafir, because he is rejecting what it says in the Qur’aan in more than one place, that Allaah was pleased with them and praised them. Indeed, the one who doubts that such a person is a kaafir is to be labelled as a kaafir himself, because what this view implies is that those who transmitted the Qur’aan and Sunnah were kuffaar or rebellious evildoers. The verse says “You (true believers in Islamic Monotheism, and real followers of Prophet Muhammad ??? ???? ???? ???? and his Sunnah) are the best of peoples ever raised up for mankind” [Aal ‘Imraan 3:110], and the best of them were the first generation. But according to this view, most of them were kaafirs and rebellious evildoers, and this ummah is the worst of nations and the earliest generations of this ummah were the most evil of them. The fact that this is kufr is something that no Muslim has any excuse for not knowing. End quote from al-Saarim al-Maslool ‘ala Shaatim al-Rasool (p. 590).

-4-

They attribute badaa’ to Allaah, i.e., forming a new opinion that was not held before. This implies attribution of ignorance to Allaah, may He be exalted.

-5-

They believe in taqiyah (dissimulation) which means showing outwardly something other than what one feels inside. In fact this is lying and hypocrisy and skill in deceiving people. This is not something that they do at times of fear; rather they regard use of taqiyah as a religious duty for minor and major matters, at times of fear and times of safety. Whatever of truth was narrated from one of their imams, such as praise for the companions of the Prophet (peace and blessings of Allaah be upon him), or agreeing with Ahl al-Sunnah, even in matters of purification or food and drink, is rejected by the Shi’ah who say that the Imam only said that by way of taqiyah.

-6-

Belief in raja’ah, which is the belief that the Prophet (peace and blessings of Allaah be upon him) and the members of his household (ahl al-bayt), ‘Ali, al-Hasan, al-Husayn and the other imams will return. At the same time, Abu Bakr, ‘Umar, ‘Uthmaan, Mu’aawiyah, Yazeed, Ibn Dhi’l-Jooshan and everyone who harmed Ahl al-bayt – according to their claims – will also return.

All of these people will return – according to their beliefs – to this world once more before the Day of Resurrection, when the Mahdi reappears, as the enemy of Allaah Ibn Saba’ told them; they will return in order to be punished because they harmed Ahl al-Bayt and transgressed against them and denied them their rights, so they will be severely punished, then they will all die, then they will be resurrected on the Day of Resurrection for the final recompense. This is what they believe.

And there are other corrupt beliefs which one can find more details about in the following books, which explain how false they are:

al-Khutoot al-‘Areedah by Muhibb al-Deen al-Khateeb (available in English, translated by Abu Bilal Mustafa al-Kanadi)

Usool Madhhab al-Shi’ah al-Imamiyyah by Dr. Naasir al-Qafaari

Firaq Mu’aasirah tantasib ila al-Islam by Dr. Ghaalib ibn ‘Ali ‘Awaaji (1/127-269)

Al-Mawsoo’ah al-Muyassarah fi’l-Adyaan wa’l-Madhaahib wa’l-Ahzaab al-Mu’aasirah (1/51-57).

See also the answer to question no. 1148 and 10272.

The scholars of the Standing Committee for Issuing Fatwas were asked: Is the Imam Shi’ah way part of Islam? Who made it up? Because they, i.e., the Shi’ah, attribute their madhhab to Sayyiduna ‘Ali (may Allaah ennoble his face).

Answer: The Imami Shi’ah madhhab is a fabricated madhhab that has been introduced into Islam. We advise you to read the book al-Khutoot al-‘Areedah and Mukhtasar al-Tuhfah al-Ithna ‘Ashariyyah and Minhaaj al-Sunnah by Shaykh al-Islam [Ibn Taymiyah], which will explain a lot of their innovations.

‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, ‘Abd al-Razzaaq ‘Afeefi, ‘Abd-Allaah ibn Ghadyaan. End quote.

Fataawa al-Lajnah al-Daa’imah (2/377).

Secondly:

From the above it is clear that this madhahb is false and that it goes against the beliefs of Ahl al-Sunnah wa’l-Jamaa’ah, and that its beliefs will not be acceptable from anyone, either from their scholars or their common folk.

As for the imams to whom they claim to belong, they are innocent of this lie and falsehood.

There follow the names of these imams:

1- ‘Ali ibn Abi Taalib (may Allaah be pleased with him) who was martyred in 40 AH.

2- Al-Hasan ibn ‘Ali (may Allaah be pleased with him) (3-50 AH)

3- Al-Husayn ibn ‘Ali (may Allaah be pleased with him) (4-61 AH)

4- ‘Ali Zayn al-‘Aabideen ibn al-Husayn (38-95 AH), whom they call al-Sajjaad

5- Muhammad ibn ‘Ali Zayn al-‘Aabideen (57-114 AH) whom they call al-Baaqir

6- Ja’far ibn Muhammad al-Baaqir (83-148 AH) whom they call al-Saadiq

7- Moosa ibn Ja’far al-Saadiq (128-148 AH) whom they call al-Kaadim

8- ‘Ali ibn Moosa al-Kaadim (148-203 AH) whom they call al-Rida (Reza)

9- Muhammad al-Jawaad ibn ‘Ali al-Rida’ (195-220 AH) whom they call al-Taqiy

10- ‘Ali al-Haadi ibn Muhammad al-Jawaad (212-254 AH) whom they call al-Naqiy

11- al-Hasan al-‘Askari ibn ‘Ali al-Haadi (232-260) whom they call al-Zakiy

12- Muhammad al-Mahdi ibn al-Hasan al-‘Askari, whom they call al-Hujjah al-Qaa’im al-Muntazar. They claim that he entered a tunnel in Samarra’, but most researchers are of the view that he did not exist at all, and that he is a Shi’i myth.

See: al-Mawsoo’ah al-Muyassarah (1/51).

Ibn Katheer said in al-Bidaayah wa’l-Nihaayah (1/177): As for what they believe about the tunnel of Samarra’, that is a myth which has no basis in reality and no proof or sound reports. End quote.

Ibn Taymiyah (may Allaah have mercy on him) divided the Imams of the Ithna ‘Ashari Shi’ah into four categories:

1 – ‘Ali ibn Abi Taalib, al-Hasan and al-Husayn (may Allaah be pleased with them). They are noble Sahaabah and no one doubts their virtue and leadership, but many others shared with them the virtue of being companions of the Prophet (peace and blessings of Allaah be upon him) and among the Sahaabah there are others who were more virtuous than them, based on saheeh evidence from the Prophet (peace and blessings of Allaah be upon him).

2 – ‘Ali ibn al-Husayn, Muhammad ibn ‘Ali al-Baaqir, Ja’far ibn Muhammad al-Saadiq and Moosa ibn Ja’far. They are among the trustworthy and reliable scholars. Manhaaj al-Sunnah (2/243, 244).

3 – ‘Ali ibn Moosa al-Rida, Muhammad ibn ‘Ali ibn Moosa al-Jawaad, ‘Ali ibn Muhammad ibn ‘Ali al-‘Askari, and al-Hasan ibn ‘Ali ibn Muhammad al-‘Askari. Concerning them, Shaykh al-Islam (Ibn Taymiyah) said: They did not show a great deal of knowledge such that the ummah might benefit from them, nor did they have any authority by means of which they could help the ummah. Rather they were like any other Haashimis, they occupy a respected position, and they have sufficient knowledge of what which is needed by them and expected of people like them; it is a type is knowledge that is widely available to ordinary Muslims. But the type of knowledge that is exclusive to the scholars was not present in their case. Therefore seeks of knowledge did not receive from them what they received from the other three. Had they had that which was useful to seekers of knowledge, they would have sought it from them, as seekers of knowledge are well aware of where to go for knowledge. Minhaaj al-Sunnah (6/387).

4 – Muhammad ibn al-Hasan al-‘Askari al-Muntazar (the awaited one). He did not exist at all, as stated above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


10271. Ruling on Arab nationalism and undermining the position of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Ruling on Arab nationalism and undermining the position of the Prophet (peace and blessings of Allaah be upon him)

What is your opinion of one who is asked, “Which is better in your view, your Prophet (peace and blessings of Allaah be upon him) or your language?” and he answers. “My language”? Is he an apostate if he says that, whether in jest or out of ignorance?.

Praise be to Allaah.

Firstly:

We do not see how you can compare between something tangible and something intangible, so how can the person say that the language – which is an intangible thing – is better than the Prophet (peace and blessings of Allaah be upon him) – who is a tangible thing, i.e., a person?

If we think about it we will realize that the matter may be taken in two ways, one that has to do with the questioner and one that has to do with the respondent.

With regard to the respondent: it may be that he understands “language” as referring to Arab nationalism – as it seems that they are Arabs and are talking about the Arabic language – and that he understands the Prophet (peace and blessings of Allaah be upon him) as referring to Islam. In this case it is possible to compare the two things and ask questions about them.

With regard to the questioner, he wants to draw attention to his exaggerated respect for his language by comparing it to something that is venerated by the Muslims, namely the Prophet (peace and blessings of Allaah be upon him), so he asks him if his language is greater than the Prophet (peace and blessings of Allaah be upon him).

Secondly:

If the first interpretation is correct, then the respondent has fallen into kufr, because Arab nationalism is a jaahili call that involves kufr, criticizes Islamic sharee’ah and divides Muslims, joining Muslims to non-Muslims on the basis of the Arabic language. In their view an Arab kaafir is closer and dearer to them than a non-Arab Muslim. This is clearly kufr and disbelief in Islam and its laws.

The nationalist poet Fakhri al-Baroodi said:

The Arab lands are my homeland, from Damascus to Baghdad

From Najd to Yemen to Egypt to Tetouan (Morocco)

No border separates us and no religion divides us

The language of al-daad (i.e., Arabic) unites us with Ghassaan and ‘Adnaan.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

What is your opinion on the call for nationalism which believes that belonging to a race or language takes precedence over belonging to a religion, and these groups claim that they do not oppose religion, but they give nationalism precedence over it. What is your opinion of this call?

He replied:

This is a jaahili call, and it is not permissible to join it or encourage those who promote it. Rather it must be put an end to, because Islamic sharee’ah opposes it and rejects it. We should refute their specious arguments and claims with that which makes the truth clear to those who seek it. Islam is the only thing that preserved Arabness in language, literature and culture. Rejecting Islam leads to destroying Arabness in language, literature and culture. Hence the daa’iyahs should strive their utmost to call people to Islam just as the colonialists are striving their utmost to destroy it.

It is a well known principle of Islam, that no Muslim has any excuse for not knowing, that the call for Arab nationalism or any other kind of nationalism, is a false call, grave error and blatant evil; it is a bad jaahili attitude and a plot against Islam and its followers. That is due to many reasons that we have explained in a separate book entitled Naqd al-Qawmiyyah al-‘Arabiyyah ‘ala Daw’ al-Islam wa’l-Waaqi’ (Criticism of Arab Nationalism in the Light of Islam and Reality).

Fataawa al-Shaykh Ibn Baaz (4/173).

This book is published in its entirety in Fataawa al-Shaykh Ibn Baaz (1/280-318).

The Shaykh (may Allaah have mercy on him) also said:

One of the greatest of evils and follies is to compare Islam to Arab nationalism. Does nationalism that is devoid of Islam have any characteristics that qualify it to be counted among the ranks of Islam? Can there be any comparison between the two? Undoubtedly this is the gravest insult to Islam and a denial of its principles and wise teachings. How can any sound mind compare between nationalism and Islam when, if Abu Jahl, ‘Utbah ibn Rabee’ah, Shaybah ibn Rabee’ah and other enemies of Islam were alive, they would be among the most prominent supporters and greatest proponents of nationalism, whereas the proponents and supporters of Islam in every time and place are Muhammad the Messenger of Allaah (peace and blessings of Allaah be upon him), Abu Bakr al-Siddeeq, ‘Umar ibn al-Khattaab, ‘Uthmaan ibn ‘Affaan, ‘Ali ibn Abi Taalib and other Sahaabah, the supporters and heroes of Islam, and those righteous people who followed their path? No one would justify comparing nationalism of this ilk, with these men as its supporters, and a religion of such standing, with such supporters and proponents, except one who is deranged, or is a blind follower, or a bitter enemy of Islam. The one who makes such a comparison is like one who compares dung and pearls, or Prophets and devils. The one with insight who ponders this and examines the facts closely, will clearly see that comparing nationalism and Islam is more dangerous to Islam that the comparisons mentioned above. Moreover, how can it be valid to compare nationalism, the fate of one who dies following which is Hell, and Islam, the destiny of one who dies following which is the victory of abiding close to the Lord in an abode of honour?

O Allaah, guide us and our people to the Straight Path, for You are able to do all things.

Fataawa al-Shaykh Ibn Baaz (1/320, 321).

These are two useful answers from the Shaykh (may Allaah have mercy on him) about the comparison between Arab nationalism and Islam. The second answer contains the ruling on one who compares between them, and says that he is deranged or a blind follower or a bitter enemy of Islam.

The one who knows nothing about the status of nationalism may be excused, But if a person is ignorant of Islam and believes that some other religion, system or principle is better than it, he is undoubtedly a kaafir.

Thirdly:

If we examine the second scenario, then we will see that the questioner has spoken ill of the Prophet (peace and blessings of Allaah be upon him) by making this comparison, and the respondent has spoken worse ill by answering this foolishness, which is kufr in and of itself, because it is undermining the status of the Prophet (peace and blessings of Allaah be upon him) and speaking ill of him.

What the Muslim must do is venerate his Prophet (peace and blessings of Allaah be upon him) and support him, and protect him against everything that may offend him; he must also honour him and respect him. Allaah has stated that this is one of the characteristics of the believers, and He has enjoined it on the Muslims.

Allaah says (interpretation of the meaning):

“So those who believe in him (Muhammad ??? ???? ???? ????), honour him, help him, and follow the light (the Qur’aan) which has been sent down with him, it is they who will be successful”

[al-A’raaf 7:157]

“Verily, We have sent you (O Muhammad ??? ???? ???? ????) as a witness, as a bearer of glad tidings, and as a warner.

9. In order that you (O mankind) may believe in Allaah and His Messenger (??? ???? ???? ????), and that you assist and honour him (??? ???? ???? ????), and (that you) glorify (Allaah’s) praises morning and afternoon”

[al-Fath 48:8,9]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Allaah has enjoined assisting him, as He says “and that you assist and honour him”. Ta’zeer (assisting) means helping him, supporting him and protecting him against everything that may offend him.

Honouring refers to everything in which there is tranquillity and peace of mind, such as honour and respect, and dealing with him with the utmost respect and dignity

Al-Saarim al-Maslool (1/425).

Respecting and honouring him is not limited to his lifetime (peace and blessings of Allaah be upon him), rather it is also required after his death.

Al-Qaadi ‘Iyaad (may Allaah have mercy on him) said:

It should be noted that revering, respecting and venerating the Prophet (peace and blessings of Allaah be upon him) is required after his death, just as it was required during his lifetime, by showing respect when his name, is mentioned, (peace and blessings of Allaah be upon him), when you hear his hadeeth and Sunnah, when reading his seerah (biography); it also includes showing respect to the members of his household and his companions.

Al-Shifa fi Ahwaal al-Mustafa (2/40).

Allaah, may He be blessed and exalted, has forbidden the Muslims to call the Prophet (peace and blessings of Allaah be upon him) by his name only, as they do with one another; this is by way of venerating him (peace and blessings of Allaah be upon him).

Allaah says (interpretation of the meaning):

“Make not the calling of the Messenger (Muhammad ??? ???? ???? ????) among you as your calling one of another. Allaah knows those of you who slip away under shelter (of some excuse without taking the permission to leave, from the Messenger ??? ???? ???? ????). And let those who oppose the Messenger’s (Muhammad’s) commandment (i.e. his Sunnah legal ways, orders, acts of worship, statements) (among the sects) beware, lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant) should befall them or a painful torment be inflicted on them”

[al-Noor 24:63]

al-Dahhaak narrated that Ibn ‘Abbaas said: They used to say “Ya Muhammad (O Muhammad); Ya Aba’l-Qaasim (O Abu Qaasim)”, but Allaah forbade them to do that out of respect for His Prophet (peace and blessings of Allaah be upon him). He said: So they said: “Ya rasool Allaah (O Messenger of Allaah); Ya Nabi Allaah (O Prophet of Allaah).” This was also stated by Mujaahid and Sa’eed ibn Jubayr.

Qataadah (may Allaah have mercy on him) said: Allaah enjoined that his Prophet (peace and blessings of Allaah be upon him) should be respected, honoured and venerated.

Muqaatil ibn Hayyaan said: Do not call him by name when you call him, by saying: O Muhammad; and do not say O son of ‘Abd-Allaah; rather honour him by saying “Ya Nabi Allaah (O Prophet of Allaah); Ya rasool Allaah (O Messenger of Allaah).”

Maalik said, narrating from Zayd ibn Aslam: Allaah commanded them to honour him.

Allaah says (interpretation of the meaning):

“O you who believe! Say not (to the Messenger ??? ???? ???? ????) Raa‘ina [In Arabic it means ‘Be careful; Listen to us, and we listen to you’ but in Hebrew it is an insult] but say Unzurna (make us understand) and hear”

[al-Baqarah 2:104]

“O you who believe! Raise not your voices above the voice of the Prophet (??? ???? ???? ????), nor speak aloud to him in talk as you speak aloud to one another, lest your deeds should be rendered fruitless while you perceive not.

3. Verily, those who lower their voices in the presence of Allaah’s Messenger (??? ???? ???? ????), they are the ones whose hearts Allaah has tested for piety. For them is forgiveness and a great reward.

4. Verily, those who call you from behind the dwellings, most of them have no sense.

5. And if they had patience till you could come out to them, it would have been better for them”

[al-Hujuraat 49:2-5]

All of this has to do with proper etiquette in addressing the Prophet (peace and blessings of Allaah be upon him), speaking with him and in his presence. They were also enjoined to offer charity before speaking to him.

Tafseer Ibn Katheer (6/88, 89).

Allaah has warned the one who raises his voice in the presence of His Prophet that he may lose his good deeds, which may be rendered invalid.

Allaah says (interpretation of the meaning):

“O you who believe! Raise not your voices above the voice of the Prophet (??? ???? ???? ????), nor speak aloud to him in talk as you speak aloud to one another, lest your deeds should be rendered fruitless while you perceive not.

[al-Hujuraat 49:2]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

This is etiquette to be observed with the Messenger of Allaah (peace and blessings of Allaah be upon him) when addressing him, i.e., the one who is addressing him should not raise his voice above (the Prophet’s) voice, and he should not speak loudly to him, rather he should lower his voice and address him in a polite and gentle manner, with veneration, respect, honour and esteem. The Messenger is not like one of them, rather they should address him differently as he is different from anyone else with regard to his rights over the ummah and the obligation to believe in him and love him, without which faith is not complete. Not observing that etiquette may lead to serious consequences, and there is the fear that a person’s good deeds may be rendered invalid without him realizing it. Observing proper etiquette with him is also a means of attaining reward and having one’s good deeds accepted.

Tafseer al-Sa’di (p. 799).

The scholars are unanimously agreed that it is obligatory to execute the one who reviles the Messenger (peace and blessings of Allaah be upon him), or criticizes him, or speaks of him with disrespect, whether that is explicit or implicit.

Al-Qaadi ‘Iyaad (may Allaah have mercy on him) said:

It should be noted that everyone who reviles the Prophet (peace and blessings of Allaah be upon him), or criticizes him, or attributes to him any shortcoming in his character, lineage, religious commitment or any other attribute, or undermines his position by means of hints, or likens him to something in a way that implies reviling him, scorning him, belittling him, finding fault with him or criticizing him, comes under the ruling on one who reviles him, and is to be executed. Capital punishment also applies to the one who curses the Messenger of Allaah (peace and blessings of Allaah be upon him), or prays against him or wishes for harm to befall him, or attributes to him something that does not befit his status by way of criticism, or says anything foolish about him, or says something bad and false about him, or criticizes him for some calamities and trials that befell him, or tries to undermine his position because of some human trait that is possible for a Prophet.

There is scholarly consensus on this point, from the time of the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) until how, and until Allaah inherits the earth and everything on it.

Al-Shifa’ bi Ta’reef Huqooq al-Mustafa (2/214).

Fourthly:

The words and deeds which put a person beyond the pale of Islam come under the same ruling whether they are said in jest or in earnest, or as a mockery. Allaah says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah ( ?? ? ?? ), and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger (??? ???? ???? ????) that you were mocking?’

66. Make no excuse; you disbelieved after you had believed. If We pardon some of you, We will punish others amongst you because they were Mujrimoon (disbelievers, polytheists, sinners, criminals)”

[al-Tawbah 9:65-66]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

This is a clear statement that mocking Allaah, His Signs and His Messenger is kufr, so it applies even more so to deliberate reviling. This verse indicates that everyone who denigrates the Messenger of Allaah (peace and blessings of Allaah be upon him), whether in earnest or in jest has committed an act of kufr.

Al-Saarim al-Maslool (1/37).

So you should advise this man and remind him to fear Allaah, and explain to him how abhorrent his words are. The religion of Allaah, may He be exalted, is not something to be debated and argued, or to be mocked and made fun of. Tell him that what he must do is repent sincerely to Allaah and regret what he has done, and do a lot of good deeds, in the hope that Allaah might guide him and forgive him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


10272. Information about the Shi’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Information about the Shi’ah

We are in urgent need of information about the differences between the Sunnis and Shi’is. We hope that you can explain something about their beliefs?.

Praise be to Allaah.

The Shi’ah have many sects. Some of them are kaafirs who worship ‘Ali and call upon him, and they worship Faatimah, al-Husayn and others. Some of them say that Jibreel (peace be upon him) betrayed the trust and the Prophethood belonged to ‘Ali, not to Muhammad. There are also others among them, such as the Imamiyyah – the Raafidi Ithna ‘Ashari – who worship ‘Ali and say that their imams are better than the angels and Prophets.

There are many groups among them; some are kaafirs and some are not kaafirs. The mildest among them are those who say that ‘Ali was better than the three (Abu Bakr, ‘Umar and ‘Uthmaan). The one who says this is not a kaafir but he is mistaken, because ‘Ali was the fourth, and Abu Bakr al-Siddeeq, ‘Umar and ‘Uthmaan were better than him. If a person prefers him over them then he is erring and is going against the consensus of the Sahaabah, but he is not a kaafir. The Shi’ah are of different levels and types. The one who wants to know more about that may refer to the books of the scholars, such as al-Khutoot al-‘Areedah by Muhibb al-Deen al-Khateeb [available in English under the same title, translated by Abu Ameenah Bilaal Philips], Manhaaj al-Sunnah by Shaykh al-Islam Ibn Taymiyah, and other books that have been written on this topic, such as al-Shi’ah wa’l-Sunnah by Ihsaan Ilaahi Zaheer [also available in English translation] and many other books which explain their errors and evils – we ask Allaah to keep us safe and sound.

Among the most evil of them are the Imamis, Ithna ‘Asharis and Nusayris, who are called al-Raafidah because they rejected (rafadu) Zayd ibn ‘Ali when he refused to disavow the two Shaykhs Abu Bakr and ‘Umar, so they went against him and rejected him. Not everyone who claims to be a Muslim can be accepted as such. If a person claims to be a Muslim, his claim should be examined. The one who worships Allaah alone and believes in His Messenger, and follows that which he brought, is a real Muslim. If a person claims to be a Muslim but he worships Faatimah or al-Badawi or al-‘Aydaroos or anyone else, then he is not a Muslim. We ask Allaah to keep us safe and sound. Similarly, anyone who reviles the faith, or does not pray, even if he says that he is a Muslim, is not a Muslim. The same applies to anyone who mocks the faith or mocks the prayer or zakaah or fasting or Muhammad (peace and blessings of Allaah be upon him), or who disbelieves in him, or says that he was ignorant or that he did not convey the message in full or convey the message clearly. All such people are kaafirs. We ask Allaah to keep us safe and sound.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (28/257).

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


10273. His friend is a follower of innovation and feels some hatred towards the Sahaabah – what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

His friend is a follower of innovation and feels some hatred towards the Sahaabah – what should he do?

I had a friend from one of the misguided sects and he used to tell me some of the stories of things that happened among the Sahaabah (may Allaah be pleased with them), and he used to disparage some of the Sahaabah in these stories in an indirect manner. I used to listen to him out of politeness, but in my heart I knew that he was lying. But as time went by, when I heard the names of some of the Sahaabah I would feel some resentment towards them in my heart that I did not feel before I listened to this misguided person. My question is: is there any advice that will help me regain my respect for the Sahaabah and not feel any doubts about them in my heart?.

Praise be to Allaah.

What you mention about feeling some resentment towards some of the companions of the Prophet (peace and blessings of Allaah be upon him) is one of the effects of keeping company with this follower of innovation. It indicates that the salaf were wise in warning against sitting with followers of innovation and their strictness with regard to that.

Abu Qilaabah (may Allaah have mercy on him) said: Do not sit with those who follow their whims and desires and do not debate with them, for I cannot be sure that they will not tempt you into misguidance or confuse you about the religion as they are confused.

Abu Ishaaq al-Hamadaani said: The one who shows respect to the follower of innovation has helped to destroy Islam.

Two men who were among the followers of whims and desires entered upon Muhammad ibn Sireen and said: O Abu Bakr, let us talk with you. He said: No. They said: Let us recite to you a verse from the Book of Allaah. He said: No; either you get up and leave me or I will get up and leave you. So the two men got up and left.

Al-Fudayl ibn ‘Iyaad said: Do not sit with a follower of innovation, for I fear that the curse may descend upon you.

Muhammad ibn al-Nadr al-Haarithi said: The one who lends his ear to a follower of bid’ah when he knows he is a follower of bid’ah will be cast out from divine protection and entrusted to his own care.

‘Abd al-Razzaaq al-San’aani said: Ibraaheem ibn Abi Yahya said to me: I see that the Mu’talizah frequent you a great deal. I said: Yes, and they say that you are one of them. He said: Why don’t you come with me to this store with me so we may speak together. I said: No. He said: Why not? I said: Because the heart is weak.

See these reports in al-Sharee’ah by al-Aajirri and Usool I’tiqaad Ahl al-Sunnah by al-Laalkaa’i.

Al-Aajirri (may Allaah have mercy on him) said in his book al-Sharee’ah: Chapter on shunning the followers of innovation and whims and desires: everyone who adheres to what we have outlined in this book of ours, which is Kitaab al-Sharee’ah, must shun all of those who follow whims and desires, whether they are Khaarijis, Qadaris, Murji’is or Jahamis, all those who claim to belong to the Mu’tazilah, all of the Raafidis, all of the Naasibis, and all of those whom the Muslim scholars have determined and proven to be followers of innovation and misguidance. He should not speak to them, greet them with salaam, sit with them, pray behind them, marry from them or give a female relative of his to them in marriage, enter into partnerships with them, deal with them, or debate with them. Rather he should ignore them. If you meet them in the street, take another route if you can. If he says: Why shouldn’t I debate with them or respond to what they say? The answer is If you debate with them or listen to what they say, you cannot be certain that they will not affect you or deceive you with their falsehood, which the shaytaan makes attractive, then you will be doomed. Unless you are compelled to debate with him or establish proof against him in the presence of the ruler etc. But apart from that, do not do it. What I have mentioned to you is based on the views of earlier Muslim scholars, and is in accordance with the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him). End quote.

Al-Dhahabi (may Allaah have mercy on him) said: Most of the imams of the salaf warned against (mixing or dealing with these people), and they thought that hearts were weak and susceptible to doubts. End quote from Siyar A’laam al-Nubala’ (7/261).

What has happened to you is because of your negligence and carelessness in sitting with this follower of innovation, until your heart was poisoned against the best of creation after the Prophets. They are the people whom Allaah chose to accompany His Prophet and support His religion, and when the Prophet (peace and blessings of Allaah be upon him) died he was pleased with them, so no one would cast aspersions upon them except one who is doomed and deprived of mercy.

Al-Tabaraani narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever reviles my companions, upon him be the curse of Allaah, the angels and all the people.” Classed as hasan by al-Albaani in Silsilat al-Ahaadeeth al-Saheehah (2340).

As for the way to reform your heart, it is by repenting to Allaah and by turning to the Qur’aan and Sunnah and books of seerah, where you will see how Allaah praised the companions of His Prophet (peace and blessings of Allaah be upon him) and you will learn how they sacrificed themselves and their wealth so that this great religion could reach us.

Perhaps if you turn to Kitaab Fadaa’il al-Sahaabah (the Book of the Virtues of the Sahaabah) in Saheeh Muslim or other books of Sunnah, your love and respect for the companions of your Messenger (peace and blessings of Allaah be upon him) will increase.

Among the brief and comprehensive books that we advise you to read is al-Saheeh al-Musnad min Fadaa’il al-Sahaabah by Shaykh Mustafa al-‘Adawi, and Suwar min Hayaat al-Sahaabah by Prof. ‘Abd al-Rahmaan Ra’fat al-Basha.

You should understand that most of what the people of innovation say about the Sahaabah is lies and fabrications, that result from their loathsome fanaticism, blind hatred and sick hearts, which caused them to think that the Sahaabah were people who fought one another for worldly gain, for which they plotted and schemed and conspired. But as it was said long ago, everyone sees through the lens of his own nature. Their hearts were filled with hatred and desire for worldly gains, so they thought that the Sahaabah were like them, but in fact the Sahaabah were a unique generation and an elite, because they were the product of a great “school” and excellent education, the blessed company of the Prophet (peace and blessings of Allaah be upon him), as they acquired knowledge and morals at the hand of the noblest of creation (peace and blessings of Allaah be upon him).

You should note that any attack against these Sahaabah is an attack against their Prophet (peace and blessings of Allaah be upon him) who chose them, brought them close to him, and was related to some of them by marriage. Indeed, it is an attack against Allaah, may He be exalted, Who chose these people to be the companions of His Prophet, the bearers of His religion, and the scribes of His Revelation.

We ask Allaah to open your heart, purify your heart, and fill it with love for His religion, His Book, His Prophet and his companions.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10274. In defence of Shaykh Ahmed Deedat (may Allaah have mercy on him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

In defence of Shaykh Ahmed Deedat (may Allaah have mercy on him)

I would like to put my mind at rest concerning the daa’iyah Ahmed Deedat (may Allaah have mercy on him), since there are those who accuse him of having been a follower of Ahmediyyah, whose headquarters are in Pakistan, and they quote as evidence the fact that in some of his debates the Shaykh quoted the theory which says that the Messiah was crucified but did not die on the cross, rather he only lost consciousness, but he died after that in an accident, and his soul was taken up to heaven.

I would like to know what was the view of the well known daa’iyah Ahmed Deedat? Are these accusations true? I am one of those who love the Shaykh, may Allaah have mercy on him, and I follow all his debates and writings. Thank you very much.

Praise be to Allaah.

Firstly:

Shaykh Ahmed Hoosen Deedat was born in Sirat in India in 1918 CE, and his father migrated to South Africa shortly after he was born. When he was nine years old his mother died and he joined his father in South Africa, where he lived for the rest of his life.

In South Africa, Ahmed Deedat appeared in his first debate in 1977 CE, and later appeared in the Royal Albert Hall in Great Britain. He debated with some of the greatest Christian clerics such as Clark, Jimmy Swaggart, Anis Shuroush, and others. The Muslims benefited from that and affirmed their belief in Islam and the Qur’aan, and came to know the distortions and lies that exist in the distorted religions. Some Christians whom Allaah blessed with guidance also benefited from that.

On Monday August 8, 2005 CE, the daa’iyah Shaykh Ahmed Deedat passed away and met his Lord at the age of 87, in his home in Verulam in KwaZulu Natal in South Africa, after a lengthy struggle with illness.

Secondly:

With regard to Muslim belief concerning the Messiah (peace be upon him), it is based on the evidence of the Qur’aan and Sunnah. The Messiah ‘Eesa (Jesus) – (peace be upon him) – is one of the greatest Messengers. Muslims believe that ‘Eesa (peace be upon him) was taken up by Allaah into heaven alive, and that he was neither crucified nor killed. He will remain alive until the onset of the Hour approaches, then he will descend to earth and will kill the Dajjaal, break the cross and kill the pigs, and he will rule according to Islamic sharee’ah, then he will die – peace be upon him – like all other humans.

Imam Abu Muhammad ‘Abd al-Haqq ibn ‘Atiyah (may Allaah have mercy on him) said:

The ummah is unanimously agreed on what is stated in the mutawaatir hadeeth that ‘Eesa (peace be upon him) is alive in heaven, and he will descend at the end of time and will kill the pigs, break the cross and kill the Dajjaal; justice will prevail and he will support this nation – the nation of Muhammad – and it will prevail as a result, and he will perform pilgrimage to the Ka’bah, doing Hajj and ‘Umrah, then Allaah will cause him to die.

Al-Muharrar al-Wajeez (3/143)

Al-Safaareeni (may Allaah have mercy on him) said:

The ummah is unanimously agreed that he will descend and none of those who follow sharee’ah disagreed with that. Rather it was denied by the philosophers and heretics whose dissent is of no importance. There is consensus among the ummah that he will descend and will rule according to the sharee’ah of Muhammad (peace and blessings of Allaah be upon him). No new law will be revealed when he descends from heaven.

Lawaami’ al-Anwaar al-Bahiyyah (2/94, 95)

Thirdly:

The Qadianis or Ahmadis are a movement that began in 1900 CE as the result of a plot by the British colonialists in India, the aim of which was to distance the Muslims from their religion and from the duty of jihad in particular.

The Qadianis believe that Prophethood did not end with Muhammad (peace and blessings of Allaah be upon him), rather it is ongoing and Allaah sends messengers according to need. They believe that Ghulam Ahmed – the founder of Qadianiyyah who was born in 1839 CE and died in 1908 CE – was the best of all the Prophets.

They believe that Jibreel used to come down to Ghulam Ahmed and that he received revelation and that his dreams are like the Qur’aan.

For more details on their beliefs and why they are kufr, please see the answer to question no. 4060.

Fourthly:

The view of the Ahmedis (Qadianis) concerning the Messiah (peace be upon him) is that he was crucified but did not die on the cross, rather he lost consciousness and was buried, then he fled from his grave to Kashmir, where he died a natural death, and his grave is to be found there.

They interpret his being raised up to heaven as metaphorical not literal, i.e., he was raised in status, not in a physical sense.

This belief of theirs is mentioned in two essays of theirs, the first of which is entitled “The Christian Messiah in India” which was written by Mirza Ghulam Ahmed himself. The second is entitled “The death of the Messiah the son of Maryam and what is meant by his descent”. This is published by the “World Ahmediyyah Muslim Community”, and they put on the cover a picture of the supposed grave of ‘Eesa (peace be upon him) in Sari Naghar in Kashmir, India.

They say on page 2 that “the Messiah (peace be upon him) was not taken up alive, and no one else was caused to resemble him. Rather he was hung on the cross for a few hours, and when he was taken down he was so deeply unconscious that they thought he was dead. Then after the crucifixion he migrated from Palestine to eastern lands: Iraq, Iran, Afghanistan, Kashmir and India, and he lived for one hundred and twenty years.”

Mirza Ghulam Ahmed al-Qadiani claimed falsely that Allaah had revealed this information to him, but it is something that was said by some Christians before him, and it seems that he stole the idea from them.

The purpose of the Qadianis in spreading this belief about the Messiah (peace be upon him) is to make it easier to claim that the ahaadeeth which were revealed about the descent of the Messiah and the appearance of the Mahdi at the end of time refer to the emergence of the liar Mirza Ghulam Ahmed al-Qadiani.

The essay referred to clearly states that on page 6 where it says:

“What is meant by the descent of the Messiah the son of Maryam is the sending of another man from the ummah of al-Mustafa (peace and blessings of Allaah be upon him), who will resemble ‘Eesa ibn Maryam in his attributes and deeds. This promised man appeared in Qadian, India, with the name of Mirza Ghulam Ahmed, a guided imam whom Allah made like the Messiah ‘Eesa ibn Maryam (peace be upon him). He was the promised messiah, al-imam al-mahdi for the ummah of Muhammad (peace and blessings of Allaah be upon him) who the Messenger of Allaah (peace and blessings of Allaah be upon him) promised would be sent when he said: ‘There is no Mahdi except ‘Eesa.’ (Ibn Maajah, Kitaab al-Fitan).” End quote.

According to Islamic belief, ‘Eesa (peace be upon him) is a Prophet who was sent, and the Mahdi is a righteous Muslim, not a Prophet or Messenger. The emergence of the Mahdi is one of the lesser signs of the Hour, and the descent of ‘Eesa (peace be upon him) is one of the greater signs of the Hour, and there is a difference between them, as is obvious.

The hadeeth which they quote as evidence, “There is no Mahdi except ‘Eesa” is not saheeh, rather it is a munkar hadeeth which was judged as such by a number of imams, such as al-Nasaa’i, al-Dhahabi and al-Albaani, and it was classed as da’eef by al-Haakim, al-Bayhaqi, al-Qurtubi and Ibn Taymiyah, and al-San’aani classed it as mawdoo’ (fabricated).

See: Minhaaj al-Sunnah (8/256); al-Sawaa’iq al-Muhriqah by al-Haytami (2/476); al-Silsilah al-Da’eefah (77).

Fifthly:

As for the notion that Shaykh Ahmed Deedat (may Allaah have mercy on him) followed the view of the Qadianis, nothing could be further from the truth. This is a pure fabrication against the Shaykh, for many reasons:

1- The debates, books and articles of the Shaykh are numerous and there is nothing in them to promote the Qadiani religion or to praise its leader or followers. If he was one of them, that would be apparent in his books.

2- The Qadianis deny jihad in their religion, and whoever calls for that which the Qadianis call for is one of them. Shaykh Ahmed Deedat was definitely not one of them, rather he used to call for jihad and he thought that the sword and the Qur’aan together were the way to protect the honour of this ummah.

Shaykh Ahmed Deedaat (may Allaah have mercy on him) said: Our only weapon in fighting this vicious menace that is called missionary activity is the Qur’aan and wielding the sword for the sake of Allaah to confront this menace. This is a struggle to decide between faith and heresy, between Islam and the forces of evil, between justice and injustice, between light and darkness, between truth and misguidance. This battle cannot be won except with the sword and the Qur’aan together, so that the sword may re-establish what has been forsaken of the Qur’aan and Islam may prevail throughout the world, and the Muslims may come back to their senses and confront this menace from the crusaders and Zionists.

Hawaar ma’a Mubashshir (Debate with a Missionary), p. 30

3- The Qadianis do not believe in prayer, fasting and pilgrimage as they are prescribed in our sharee’ah. According to them, these things have other meanings. They also think that everyone who is not a Qadiani is a kaafir and they do not allow Qadianis to marry non-Qadianis. They regard alcohol and intoxicants as permissible. Did Shaykh Ahmed Deedat follow what these kaafirs follow? By Allaah, no.

(a) The Shaykh wrote a useful book called The Concept of Worship in Islam in which he spoke of the Muslim’s acts of worship such as prayer, zakaah, fasting and Hajj, quoting verses and ahaadeeth, which points to the vastness of his knowledge and the soundness of his beliefs.

(b) The Shaykh was married to a virtuous Muslim woman who served Islam and helped him in his da’wah. She was Sister Hawa’. If it was true that the Shaykh was a Qadiani, he would have been married to a kaafir woman, which is not permissible in their view, rather some of them regard that as disbelief (kufr).

(c) With regard to the prohibition on alcohol and intoxicants, the Shaykh wrote a useful book called “Alcohol between Christianity and Islam” in which he supports Islam and its rulings by quoting from the Qur’aan and Sunnah about the prohibition of alcohol.

It says in this book: “Islam is the only religion on the face of the earth that forbids intoxicants altogether. The Noble Prophet Muhammad (peace and blessings of Allaah be upon him) said: “What intoxicates in large quantities, is forbidden in small quantities.” There is no excuse in Islam for one who takes a gulp or a sip of any intoxicating drink. The holy Qur’aan – the Book of Truth – forbids in the strongest terms not only alcohol and the evils to which it leads, but it also forbids gambling and ansaab (stone altars) on which they used to offer sacrifices, and azlaam (arrows for divination) which they used to tell the future. So Islam forbids alcohol, the worship of idols, fortune-telling and reading of omens in one verse, where Allaah says: “O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc) and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful” [al-Maa’idah 5:90].

This simple command has made the Muslim ummah the greatest gathering of teetotallers in the world.

(Alcohol between Christianity and Islam, p. 18).

4- The Qadianis believe that the Messiah (peace be upon him) died some time after he was crucified, and they believe that Mirza Ghulam Ahmed is the Messiah and the Mahdi – as was stated above. Did Shaykh Ahmed Deedat believe that? By Allaah, no.

This question was put to the Shaykh by a Qadiani man about the ending of Prophethood with Muhammad (peace and blessings of Allaah be upon him) and the belief of the Qadianis. Let us read what the Shaykh (may Allaah have mercy on him) said:

“A brother is asking whether I believe that our Noble Prophet Muhammad (peace and blessings of Allaah be upon him) was the Seal of the Prophets. Was he the last of the Prophets and the Seal of the Prophets? I say: Yes, but the Qadianis say that the Messiah will return at the end of time so Muhammad is not the last of the Prophets. This is the question; how should we respond?

The one who has been given the title of Seal of the Prophets can never have this title taken away from him. If I say that I am going to give a gift to the last of one hundred men, and they come one after another, then the last man comes and takes his gift, now if one of the men comes back again after the last man took his prize, he cannot take it from him.

Our Prophet Muhammad (peace and blessings of Allaah be upon him) has been given this title, and he is the last of the Prophets and the Seal of the Messengers. The Qur’aan is the last of the Books that have been revealed from Allaah and we do not need addition to it, and we do not need any other Messenger, and we do not need any other book. That man – the Qadiani who asked the question – wants to regard his leader Mirza Ghulam Ahmed as the Messiah in his second coming, that is why he is stirring this matter up. He wants to make a connection between Mirza Ghulam Ahmed and Deedat! So that he can take the place of the Messiah (peace be upon him) in his second coming, so that Mirza Ghulam Ahmed will be regarded as the messiah. Hence he wants to kill the Messiah – i.e., to say that he is dead – that is why he wants to stir all this up. Now what does he want from all this? If you want to do something good for the sake of Islam, look at the millions of Christians around you. But it seems that he is not concerned with the Christians, he is concerned with you – the Muslims. If you want to make da’wah then go and make da’wah to the Jews, Christians and Hindus. Are there not millions of them around the world. Why do you want to pick a fight with me? I am Muslim, I believe in Allaah, in His Messenger, in the Holy Qur’aan. You are wasting your time with me.”

(Lecture in the Jaami’ Mosque, delivered during his visit to Kenya in 1993 CE).

Further support of what we have said refuting the accusations against Shaykh Ahmed Deedat (may Allaah have mercy on him) of being a Qadiani is his writing of a testimonial in which he affirmed his Islam and described Mirza Ghulam Ahmed as a kaafir, and he also described his followers as kaafirs too, and he denied that his centre was involved in distributing some of their tafseer (commentary on Qur’aan).

There were rumours in his country – South Africa – that he was a Qadiani and that he was distributing a tafseer of the Qur’aan attributed to one so-called Muhammad Asad, which compelled Shaykh Ahmed Deedat to issue a statement clarifying the matter, on 23/7/1987 CE, re-stating his view that Mirza Ghulam Ahmed al-Qadiani was a kaafir, as were his followers.

You will find a copy of this disavowal of the Qadianis and the declaration that their leader and followers are kaafirs at the following link: http://www.ahmed-deedat.net/Files/Articles/Website/B01.jpg

This is the text of the statement:

“Declaration

I AHMED HOOSEN DEEDAT President of ISLAMIC PROPAGATION CENTRE hereby declare before Allah that I subscribe totally and fully to the SHAHADA

LAA ILAAHA ILLALLAAHU

MUHAMMADUR RASOOLULLAH.

There is no god except ALLAH and MUHAMMAD is the Messenger of ALLAH

I believe that Muhammad (PBUH) is the last and final Prophet and messenger. There will be no Rasool or Nabee after him.

I believe that MIRZA GHULAM AHMED of QADIAN was an IMPOSTER and a KAAFIR.

I believe that all those who accept him as a Nabee, Rasool, A Reformer or even as a great man are KAAFIR and out of the Pale of Islam.

My book Crucifixion or Crucifiction has an “AFTERWORD” which clarifies the position of my belief in the second coming of Jesus (PBUH).

The Islamic Propagation Centre has never published, promoted, distributed or sold ASAD’S translation of the Qur’an.

May Allah save us from rumour-mongering, backbiting and spreading falsehood.

(signed) Ahmed Deedat.”

The above supports the idea that the accusation of Shaykh Ahmed Deedat of being a Qadiani can only come from a kaafir who wants to slander the religious commitment of the Shaykh and keep people away from him after he succeeded in bringing thousands of people into Islam, or someone who is jealous of seeing how the people – elite and ordinary folk alike – respect the Shaykh, or an ignorant person who read or heard something of the shaykh’s words and misunderstood it, and thought badly of him.

Sixthly:

What is the attitude of Shaykh Ahmed Deedat about the crucifixion and killing of the Messiah (peace be upon him)?

There is no doubt in our minds that Shaykh Ahmed Deedat (may Allaah have mercy on him) denied that the Messiah was either crucified or killed. He did not go beyond what Allaah says (interpretation of the meaning):

“but they killed him not, nor crucified him, but it appeared so to them [the resemblance of ‘Eesa (Jesus) was put over another man (and they killed that man)]…”

[al-Nisa’ 4:157]

(a) Shaykh Ahmed Deedat (may Allaah have mercy on him) said:

I do not expect anyone to ask me about my belief as a Muslim with regard to the crucifixion; what I believe is what the Qur’aan says, as stated clearly in verse 157 of Soorat al-Nisa’.

Mas’alat Salb al-Maseeh bayna al-Haqeeqah wa’l-Iftira’ (p. 88), Dar al-Fadeelah.

It should be noted that the so-called Ali al-Jawhari, who is the Arabic translator of the book mentioned above – as well as others – subscribed to the theory that the Messiah lost consciousness, which is what the Qadianis believe. And he defended it fiercely in his footnotes to the book, and he criticized the Muslims for not adopting this view, and he thought that it did not contradict what Allaah says in the Qur’aan.

(b) Shaykh Ahmed Deedat (may Allaah have mercy on him) said:

They did not crucify him or kill him, but it seemed to them that they had done so, but they did not crucify or kill the Messiah, because it is certain that they did not kill him. This is how the Muslims understand the confusion about the crucifixion and killing of the Messiah, which is that they did not kill him but this is what they thought and believed that they had done.

Jesus – God, man or myth? (p. 112).

(c) And he (may Allaah have mercy on him) said:

The one who was crucified was another person who resembled him. The Gospel of Barnabas confirms the view which says that another person was killed instead of him on the cross. This is in accordance with our view, the Muslims. The confusion arose because they killed another person who resembled him.

Jesus – God, man or myth? (p. 138)

The Qadianis believe that the Messiah (peace be upon him) was crucified, whereas we find the text in the Book of Allaah states that he was not. This is what Shaykh Ahmed Deedat said. If he disagreed with them about the crucifixion then how could he agree with them about the death or killing of the Messiah?!

(d) At the beginning of the shaykh’s debate with Floyd Clark, which was entitled “Was Christ Crucified?”, the Shaykh stated his sound belief in the Messiah (peace be upon him) by quoting the verses from Soorat al-Nisa’, then he began to use their evidence to establish proof against them and prove their beliefs false.

In that debate he said:

As for the Muslims, the matter is settled: the Messiah was not killed or crucified. This is a point on which the Muslims do not disagree, but the Christians’ belief is based on an assumption, but they did not kill him for sure.

And he said:

We will prove that the Messiah did not die on the cross as the Christians claim because he was not crucified at all. That is from their books, as Allaah says (interpretation of the meaning): “Say (O Muhammad (peace and blessings of Allaah be upon him), Produce your proof” [al-Baqarah 2:111].

He said: Whatever the case, he was not killed or crucified, that is according to the Book of Allaah.

(e) At the beginning of his debate with Robert Douglas, which was entitled “Crucifixion of Christ – true or false?” the Shaykh (may Allaah have mercy on him) stated his belief in accordance with the Holy Qur’aan.

(f) and he (may Allaah have mercy on him) said:

This means that these people – i.e., the Jews – believe that Jesus claimed to be a Prophet, and they killed him to get rid of him, but Allaah told them that they had not killed him or crucified him, rather it appeared so to them. They did not kill him or crucify him but it seemed to them that they had done so, and they thought that they had done so, but they did not kill or crucify the Messiah.

And he said: “but they killed him not” [al-Nisa’ 4:157] because it is certain that they did not kill him. This is how the Muslims clarify the confusion surrounding the crucifixion and killing of the Messiah, which is that they did not crucify him or kill him, but this is what they thought that they had done. This is what we Muslims believe.

“Was Jesus a man, a god or a myth?” (p. 111, 112).

(g) And he (may Allaah have mercy on him) said:

Allaah says: “But Allaah raised him [‘Eesa (Jesus)] up (with his body and soul) unto Himself” [al-Nisa’ 4:158]. This means that the Messiah Jesus (peace be upon him) did not taste death, rather Allaah raised him up to Himself, and I believe that the Messiah will return before the Day of Resurrection.

“Was Jesus a man, a god or a myth?” (p. 118).

Conclusion:

It is no wonder that Shaykh Ahmed Deedat (may Allaah have mercy on him) was accused by the kaafirs of being a Qadiani, as he views them all as being kaafirs. But what is strange is that jealous or ignorant people take some of the words of the shaykh and interpret them in the worst possible way, or at least they pick on phrases that are ambiguous. We have quoted many of his comments with regard to his religious beliefs, his attitude towards the Qadianis and his belief concerning the crucifixion of the Messiah (peace be upon him). Everyone who says otherwise, let him fear Allaah and realize that he is looking at ambiguous words and he should understand them in the light of other comments that are not ambiguous, or he should realize that the Shaykh may have said some things for the sake of argument or quoted some of his opponents’ statements so as to use them against them.

We ask Allaah to have mercy on Shaykh Ahmed Deedat and to honour him and raise him in status.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


10275. Ruling on belonging to Islamic groups

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Ruling on belonging to Islamic groups

I am confused about the Islamic groups that exist. I believe that the Salafees and the Ahlul Hadeeth are the closest to the Sunnah.

Is it a must that you follow or belong to a group?.

Praise be to Allaah.

It is not essential for the Muslim to follow anyone in the sense that he accepts everything that he says or does, apart from the Messenger of Allaah (peace and blessings of Allaah be upon him). As for anyone other than the Messenger of Allaah (peace and blessings of Allaah be upon him), we may take or leave whatever he says, as Imam Maalik (may Allaah have mercy on him) said: “The words of everyone may be taken or left, apart from the occupant of this grave,” and he pointed to the grave of the Prophet (peace and blessings of Allaah be upon him).

With regard to joining some group or other, there is no doubt that Allaah and His Messenger (peace and blessings of Allaah be upon him) have enjoined us to be with the jamaa’ah (main body) of the Muslims. The Prophet (peace and blessings of Allaah be upon him) said: “The hand of Allaah is with the jamaa’ah.” Narrated by al-Tirmidhi (2167) and classed as saheeh by al-Albaani. And he said: “You must stay with the jamaa’ah, for the wolf eats the sheep that wanders off alone.” Narrated by al-Nasaa’i, 847 and classed as hasan by al-Albaani in Saheeh al-Nasaa’i. And he said: “The Shaytaan is with one, but he is further away from two.” Narrated by al-Tirmidhi, 2165; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. And there are many ahaadeeth on this topic.

Undoubtedly it is prescribed for the Muslim to cooperate with a group of his brothers in obeying Allaah and His Messenger (peace and blessings of Allaah be upon him) with regard to matters such as enjoining what is good and forbidding what is evil, calling others to Allaah, seeking knowledge and encouraging one another to adhere to the truth and be patient, etc. In this manner a person can protect himself against the Shaytaan as indicated in the ahaadeeth quoted above. This is included in the words of Allaah (interpretation of the meaning):

“By Al-‘Asr (the time).

2. Verily, man is in loss,

3. Except those who believe (in Islamic Monotheism) and do righteous good deeds, and recommend one another to the truth, and recommend one another to patience”

[al-‘Asr 103:1-3]

But if what the questioner means is joining a group in the sense of thinking that this is the only group that is following the truth and that all others are following falsehood, loving those who follow this group with him and hating others – as happens with many of those who are members of these groups nowadays, then this is a kind of injustice which Allaah and His Messenger, and the believers, do not like, and which only makes the ummah more fragmented and weak. Rather the believers love all the believers, as Allaah says (interpretation of the meaning):

“Verily, your Wali (Protector or Helper) is none other than Allaah, His Messenger, and the believers”

[al-Maa’idah 5:55]

“The believers are nothing else than brothers (in Islamic religion)”

[al-Hujuraat 49:10]

And the Prophet (peace and blessings of Allaah be upon him) said: “The Muslim is the brother of his fellow Muslim.” All of these groups which are agreed upon the bases of Ahl al-Sunnah wa’l-Jamaa’ah are defending Islam one way or another. No one group has a monopoly on the truth, and the call to Allaah (da’wah) needs the efforts of all of them and more.

The believer loves and supports all the believers and cooperates with them in obeying Allaah, even if they are far away from him, and he refrains from helping them to disobey Allaah, even if they are the closest of people to him.

Shaykh Ibn Baaz (may Allaah have mercy on him was asked about the ruling on joining Islamic groups and following the methodology of a particular group and not others. He replied:

It is obligatory on every person to adhere to the truth, what Allaah and His Messenger (peace and blessings of Allaah be upon him) said, not to adhere to the methodology of any group, whether it is the Ikhwan al-Muslimeen or Ansaar al-Sunnah or any other group. He should adhere to the truth. If he joins the Ansaar al-Sunnah and helps them with regard matters in which they are following to the truth, or he joins the Ikhwaan al-Muslimeen and agrees with them on matters in which they are following the truth, without going to extremes or being negligent, there is nothing wrong with that. But if he adheres to their set of beliefs and never deviates from it, this is not permitted. He has to follow the truth wherever it leads him. If the truth is with the Ikhwaan al-Muslimeen, he has to follow it, and if it is with the Ansaar al-Sunnah, he has to follow it, and if it is with another group, he has to follow it. He has to follow the truth, and help all other groups with regard to the truth, but he should not adhere to a particular way of thinking never forsaking it even if it turns out to be false or mistaken. That is wrong, and is not permitted. He should be with the group in every way in which they are correct, and not with them in the matters in which they are wrong.

Majmoo’ Fataawa wa Maqaalaat Mutanaawi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), p. 237.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


10276. Who are the saved group?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Who are the saved group?

Please clarify how to differentiate between the groups that claim they are following the right path. We know that Ahlul Sunnah wal jama’ah is the group that follows the straight path. But there are many Muslims do not know the ruling on the other groups, which started to be widely spread these days as the prophet (PBUH) said. As he said what means that there will be many groups 73 sects, Allah knows best how many, and that only one is following the straight path.

How can we differentiate between all these groups? How to refute them? Shall we avoid them and their behaviours?

I wish you provide evidences from Quran and Hadeeth for the great importance of the matter, as the majority do not know, and we fear for the new converts to get lost amongst all these groups.

I found a related question on the site but I need more clarification.

Praise be to Allaah.

Firstly:

Division and differences among this ummah is something inevitable, to which history bears witness, as do the texts of the Sunnah of our Prophet Muhammad (peace and blessings of Allaah be upon him).

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you lives after I am gone will see a great deal of dissent.” Narrated by Abu Dawood (4067); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Dissent has occurred in the political field, as well as in the fields of thought and ‘aqeedah, which is represented in the appearance of different sects at the end of the era of the Rightly-Guided Caliphs, such as the Murji’is, Shi’ah and Khawaarij.

But by His mercy, Allaah decreed that this division should happen when some groups drifted away from the way of the main body of the Muslims and developed their own different approach, and they were distinguished by their own names and character. So the ‘aqeedah of Ahl al-Sunnah wa’l-Jamaa’ah, and the ‘aqeedah of the majority of Muslims, was not confused even for a day with that of the other, misguided sects, so that those sects would not dare to call themselves Ahl al-Sunnah wa’l-Jamaa’ah, rather they are called after the bid’ah (innovation) that they introduced, or the person who founded the sect. You can see that when you examine the names of all the sects.

The famous hadeeth about the ummah splitting into seventy-three sects bears witness to that.

It was narrated from Mu’aawiyah ibn Abi Sufyaan (may Allaah be pleased with him) that he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) stood among us and said: “Those who came before you of the people of the Book split into seventy-two sects, and this ummah will split into seventy-three: seventy-two in Hell and one in Paradise, and that is the jamaa’ah (main body of Muslims).”

Narrated by Abu Dawood (4597) and others; classed as saheeh by al-Haakim (1/128), who said: it is an important hadeeth that represents a basic principle. It was classed as hasan by Ibn Hajar in Takhreej al-Kashshaaf (63). It was classed as saheeh by Ibn Taymiyah in Majmoo’ al-Fataawa (3/345), al-Shaatibi in al-I’tisaam (1/430), and al-‘Iraaqi in Takhreej al-Ihya’ (9/133). It is mentioned frequently and often quoted as evidence by the scholars in the books of Sunnah, and it was narrated from a number of the Sahaabah via many isnaads, most of the soundest of which specify the number of sects as being seventy-three.

The Prophet (peace and blessings of Allaah be upon him) described the saved group as the jamaa’ah, i.e., the consensus of the Muslim scholars. In other reports he also described them as “the vast multitude”, as in the hadeeth of Abu Umaamah and others which is recorded by Ibn Abi ‘Aasim in al-Sunnah (1/34) and al-Tabaraani in al-Mu’jam al-Kabeer (8/321), with an isnaad that is hasan li ghayrihi (hasan because of corroborating evidence).

The Prophet (peace and blessings of Allaah be upon him) also described them in the following terms: “My ummah will split into seventy-three sects, all of whom will be in Hell except one group.” They said: Who are they, O Messenger of Allaah? He said: “(Those who follow) that which I and my companions follow.” This is mentioned in the hadeeth of ‘Abd-Allaah ibn ‘Amr which was recorded and classed as hasan by al-Tirmidhi (2641). It was also classed as hasan by al-‘Iraaqi in Ahkaam al-Qur’aan (3/432), al-‘Iraaqi in Takhreej al-Ihya’ (3/284) and al-Albaani in Saheeh al-Tirmidhi.

This is the clearest sign that the Muslim can use to determine what is the saved group, so he should follow the way of the majority of scholars, those whom all the people testify are trustworthy and religiously-committed, and he should follow the way of the earlier scholars among the Sahaabah, Taabi’een and the four Imams and other scholars, and he should beware of every sect that differs from the main body of Muslims (jamaa’ah) by following innovation (bid’ah).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The sign of the people of bid’ah is that they do not follow the salaf. End quote from Majmoo’ al-Fataawa (4/155).

He also said (3/346): The sign of these groups – i.e., the seventy-two groups that go against Ahl al-Sunnah wa’l-Jamaa’ah – is that they forsake the Qur’aan, Sunnah and scholarly consensus. The one who follows the Qur’aan, Sunnah and scholarly consensus is one of Ahl al-Sunnah wa’l-Jamaa’ah. End quote.

It is not permissible for anyone to imagine after this that the Shi’ah, for example, are the saved group, or that the deviant Sufis, Khawaarij or Habashis are the saved group. Rather these are innovated groups which only follow invented ideas, that are denounced by the scholars and the majority of Muslims, who feel repulsion in their hearts towards them. Their ideas were never believed in for a day by Abu Bakr, ‘Umar, ‘Uthmaan or ‘Ali (may Allaah be pleased with them), or by Imam Abu Haneefah, Maalik, al-Shaafa’i or Ahmad ibn Hanbal. Would any wise person think that a belief that these imams were unaware of could be correct?

Think about it. There is the greatest and most obvious difference between Ahl al-Sunnah wa’l-Jamaa’ah (the saved group) and other, misguided groups.

Ibn Taymiyah (may Allaah have mercy on him) says:

Hence the saved group is described as Ahl al-Sunnah wa’l-Jamaa’ah, and they are the greater majority and the vast multitude. As for the other groups, they are followers of weird ideas, division, innovation and whims and desires, and none of these groups reached anywhere close to the size of the saved group, let alone being equal to them, rather some of these groups are very small in number. The sign of these groups is that they go against the Qur'aan, Sunnah and scholarly consensus. The one who follows the Qur’aan, Sunnah and scholarly consensus is one of Ahl al-Sunnah wa’l-Jamaa’ah.

Majmoo’ al-Fataawa (3/346).

Al-Shaatibi has mentioned many names of the doomed groups in al-I’tisaam (1/453-460).

Secondly:

The scholars of Ahl al-Sunnah wa’l-Jamaa’ah have stated in their books that the other sects are among the misguided and doomed innovated groups, and that they deserve to enter Hell because of the reprehensible ideas and grave innovations that they have introduced into the religion of Allaah. But in most cases they are not regarded as kaafirs, rather they are regarded as Muslim sects.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Similarly, with the other seventy-two groups, those that are hypocrites are inwardly kaafirs, and those that are not hypocrites but rather believe inwardly in Allaah and His Messenger are not inwardly kaafirs, even though they are mistaken in their interpretations, regardless of what that mistake may be. Some of them may have some of the branches of hypocrisy, or they may not have the kind of hypocrisy that dooms a man to the lowest depths of Hell.

The one who says that each of the seventy-two sects is guilty of kufr that puts one beyond the pale of Islam is going against the Qur’aan and Sunnah and the consensus of the Sahaabah (may Allaah be pleased with them all), and the consensus of the four imams and others. None of them regarded any of the seventy-two sects as kaafirs, rather they regard one another as kaafirs.

Majmoo’ al-Fataawa (7/218).

This does not mean that every sect that calls itself Muslim is actually Muslim, rather they may be kaafirs and apostates, such as the extreme Raafidis, the extreme Sufis and the baatini sects such as the Druze, Nusayris and others. These are all beyond the pale of Islam and are not regarded as being among the sects mentioned in the hadeeth.

Thirdly:

The cause of difference and division among these groups mentioned in the hadeeth has to do with fundamental matters of religion and basic issues of ‘aqeedah, not differences of opinion regarding fiqh.

Al-Shaatibi (may Allaah have mercy on him) said:

These are regarded as sects because they differ from the saved group with regard to some fundamental issues of religion and basic rules of sharee’ah, not with regard to minor issues, because differences with regard to minor issues does not lead to division and factionalism, rather factionalism occurs when there are differences concerning fundamental issues of Islam.

Al-I’tisaam (1/439).

If some Muslim groups stand out from others because of a specific method of da’wah and working for Islam, but they do not go against Ahl al-Sunnah wa’l-Jamaa’ah in their ‘aqeedah, then they are not to be regarded as doomed groups, rather they are among the saved group in sha Allaah, if they follow the way of the Sahaabah and Taabi’een in ‘aqeedah and action.

There are a number of questions on our site that offer more information and details about this issue. Please see questions no. 206, 1393, 10121, 10554, 10777, 12761 and 21065.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10277. A brief look at Baabism and Baha’ism

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

A brief look at Baabism and Baha’ism

I would like to ask about Baabism and Baha’ism – what are their beliefs? And are they Muslims?.

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) wrote a brief description of Baabism and Baha’ism, which we will quote here. He (may Allaah have mercy on him) said:

This is a brief description of Baabism and Baha’ism.

In their view, the word al-Baab (lit. “the Door”) refers to an ignorant Iranian individual who claimed to be a Sufi. His name was ‘Ali ibn Muhammad al-Shiraazi. He claimed that he was the door to Baha’-Allaah Mirza Husayn ‘Ali, and that he was the messenger to whom revelation came from Baha’.

The Baabis are named after him. Every time he was put under pressure and asked to repent, he repented from Baabism and claimed to be a Ja’fari, one of the Ithna-‘Ashari Shi’ah.

The Baabis held a conference one year in the desert of Dasht to announce their views and proclaim glad tidings of the awaited imam whom they claimed had appeared.

The Baabis are not all the same in their beliefs and view of the Baab, as is stated on p. 97 of the book al-Baha’iyyah Tareekhuha wa ‘Aqeedatuha wa Sillatuha bi’l-Baatiniyyah wa’l-Suhyooniyyah (Baha’ism, its History and Beliefs and its Connection with Esotericism and Zionism), by the head of the Ansaar al-Sunnah al-Muhammadiyyah organization in Egypt, Shaykh ‘Abd al-Rahmaan al-Wakeel (may Allaah have mercy on him).

In their conference there were two groups of Baabis, one of which was led by al-Bashroo’i and al-Quddoos, and the other by al-Baha’ and Qurrat al-‘Ayn, as it says on p. 98 of this book. Their gatherings were also of two types, one just for the imams (leaders) of Baabism and another for the common folk. The topic of discussion in gatherings of the leaders was Baabism’s abrogation of Islamic sharee’ah. Their ultimate view was that the Baab was greater and higher in status than all the Messengers, and that what was revealed to him of religion was more complete and more perfect than any previous revelation or religion.

As it says in pp. 99-100 of the book mentioned, Qurrat al-‘Ayn delivered a reprehensible speech in this conference when al-Bashroo’i and al-Quddoos were not present. Al-Baha’ was also absent, claiming that he was ill. He was worried about the consequences of her speech and waited to see the reaction of the delegates and whether they would reject her ideas or not. In her speech she clearly stated that the religion of Muhammad was completely abrogated by the new religion (Baha’ism) which had come to the ummah via the Baab, even though only a little of it had come so far and they were now in an interval. The ruling of Islamic sharee’ah no longer applied and it was permissible for the people – indeed prescribed for them – to share their wealth and women.

Al-Wakeel said that this was what was clearly stated by the Baha’i historian in his book al-Kawaakib al-Durriyyah (p. 180, 210). And she clearly stated in her speech that she did not believe in the resurrection.

This Qurrat al-‘Ayn was a strong proponent of their views. She issued a fatwa before she got in touch with al-Baha’, then when she got in touch with al-Baha’ she submitted to him and attributed the fatwa to him.

The Baabis carried out an armed terrorist movement in which they shed a great deal of blood and killed hundreds of people. The Iranian state opposed them and recruited troops to put an end to them, and they achieved that; they killed Baab al-Baab al-Bashroo’i and his companion al-Qudoos in 1265 AH, as stated in the book mentioned – the book of al-Wakeel – then the Shia’h scholars issued a fatwa stating that the Baab was a kaafir and an apostate, and deserved to be executed. The government ordered that he be executed and he was killed in front of the people; before that he was imprisoned in the citadel.

The Shi’ah scholars debated with him several times, and he was exposed and his ignorance and confusion were clearly demonstrated. Among the cleverest questions that were put to him was when he was asked about the defects in Islamic sharee’ah and about the perfection of that which he had brought, and he could not offer any answer, rather he could not even say a word. He was asked to deliver a speech and he delivered a worthless speech that did not deserve to be listened to. Hence the scholars ruled that he was a kaafir and should be executed, and he was executed.

Note: We stated above that the Baab in whom the Baha’is believe was the harbinger of al-Baha’ and he is the one who received revelation and conveyed it. So he is like a messenger for al-Baha’. The Baabis believe in al-Baab, who is ‘Ali ibn Muhammad al-Shiraazi, the ignorant Sufi who claimed that he was the most perfect human vessel in which the divine reality manifested itself, and that he was the one who created everything by his word. See p. 117. They also quoted him as saying: “On the day of Nooh, I was Nooh; on the day of Ibraaheem, I was Ibraaheem; on the day of Moosa, I was Moosa; on the day of ‘Eesa, I was ‘Eesa; on the day of Muhammad, I was Muhammad; and on the day of ‘Ali, I was ‘Ali … on the day when Allaah causes someone to prevail, I will be the one whom Allaah causes to prevail. I am the last one after whom there will be no one else and I am the first one before whom there was no one else. I am the manifestation of Allaah’s proof against the worlds.”

How ridiculous are these words that no wise person would utter. (Shar’at al-Baab, p. 119).

The Baab abolished the five daily prayers, Jumu’ah prayer and prayer in congregation, except in the case of the funeral prayer. He stated that purification from janaabah was not obligatory, and that the qiblah was the house in which he was born in Shiraaz, or the place where he was imprisoned, or the houses in which he and his followers lived. These are the places to which his followers were required to go on pilgrimage.

With regard to fasting, it was to be observed from sunrise to sunset, for one Baabi month which lasts for nineteen days. As for zakaah, it was one-fifth of one's property, to be taken at the end of the year and handed over to the Baabi council. There are other ridiculous rulings which you can see on p. 120 of al-Wakeel’s book.

Baha’ism

As for al-Baha’, who is known as Baha’ al-Deen, he was Mirza Husayn ibn ‘Ali ibn al-Mirza ‘Abbaas Bazrak al-Maazandrani al-Noori al-Iraani. He was born in Tehran in 1233 AH and he was involved in Sufism all his life. He took his myths and stories from his Shaykhs. Then he moved to Baghdad from Tehran as a visitor or in exile, then he moved frequently from Baghdad to other places, then he moved to ‘Akka for political reasons and ulterior motives, and because of the many disputes between his Baabi followers and the followers of his brother, Yahya ibn ‘Ali ibn Mirza. After all of that and after many developments, al-Baha’ made the following claims (see p. 143 of al-Wakeel’s book). At first al-Baha’ claimed that he was the successor (khaleefah) of the Baab, or the last successor of al-qaa’im (i.e., the hidden Imam); then he claimed that he was the qaa’im himself. Then he claimed to be a Prophet, then he claimed to be divine and that the divine reality only existed in its most perfect form when embodied in him.

Death of al-Baha’

When he was in the prime of his strength and his call was at its strongest, Allaah caused him to develop a fever, from which he died when he was believing in his false claims and ridiculous myths. He died in Dhu’l-Qa’dah 1309 AH. See p. 144 of the essay and footnotes of Abu’l-Fadaa’il. Abu’l-Fadaa’il was one of the propagators of the false sect of al-Baha’.

Al-Baha’s methods of propagating his views

He was a Sufi who relied on allusions, symbols and jargon. See p. 147 of al-Wakeel’s book.

His books

The most famous of them are al-Ayqaan and al-Aqdas. He wrote the former in Baghdad; it deals with proving that the Baab was the Mahdi and al-qaa’im. It refers to the claims of al-Baha’. He wrote this book in response to questions about the Baab. In this book al-Baha’ acknowledged that he was sinning by writing this book. How strange are the actions and evil deeds of this criminal. Glory be to Allaah, how great He is: He insisted that these criminals and liars should fail in their words and deeds. To Allaah be praise for the clarity of the truth and the failure of falsehood. See p. 150 of al-Wakeel’s book.

Baha’is hatred towards Muslims

Al-Mirza did not hate any community as much as he hated the ummah of the Final Messenger. It is sufficient for you to know that he accused the earlier and later generations of not having understood anything of the Qur’aan, and he said: “One thousand, two hundred and eight years have passed since the Qur’aan appeared and all these riffraff recite it every morning and until now they have not understood a single letter of its meaning.” Then al-Baha’ says: “The one who does not drink from our sealed nectar, the seal of which we have broken with our name al-qayyoom has not grasped the light of Tawheed, and he does not know the meaning of the Books of Allaah, and he is one of the mushrikeen.”

Note:

In this summary about the Baabis and Baha’is, I have not seen any words that you cannot find in the book of al-Wakeel. It should be noted that some of it comes from the book of Dr Muhammad Mahdi Khaan al-Irani al- Tabreezi, who lived in Egypt, which is called Miftaah Baab al-Abwaab. Some of it was taken from articles written by Muhibb al-Deen al-Khateeb about Baabism and Baha’ism, and some of it is my own words. And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Majmoo’ Fataawa al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (7/407-412).

Shaykh Ibn Baaz (may Allaah have mercy on him) also issued another fatwa stating that the Baha’is are kaafirs. He was asked about the views of Baha’-Allaah who claimed to be a Prophet, and also claimed that Allaah was incarnated in him. Is it permissible for the Muslims to bury these kaafirs in the Muslim graveyards?

He replied:

If the beliefs of the Baha’is are as you say, then undoubtedly they are kaafirs and it is not permissible to bury them in the Muslim graveyards, because anyone who claims to be a Prophet after our Prophet Muhammad (peace and blessings of Allaah be upon him) is a liar and a disbeliever according to the texts of sharee’ah and the consensus of the Muslims, and because this is disbelief in the words of Allaah (interpretation of the meaning):

“Muhammad is not the father of any of your men, but he is the Messenger of Allaah and the last (end) of the Prophets”

[al-Ahzaab 33:40]

And because there are mutawaatir reports from the Messenger of Allaah (peace and blessings of Allaah be upon him) stating that he is the Seal of the Prophets and there is no Prophet after him. Similarly the one who claims that Allaah is incarnated in him or in any other creature is a kaafir according to the consensus of the Muslims, because Allaah, may He be glorified, is not incarnated in any of His creatures; rather He is greater and mightier than that. Whoever believes that is a kaafir according to the consensus of the Muslims, and he is denying the verses and ahaadeeth that say that Allaah is above the Throne, and He is above all His creation. He, may He be glorified, is the Most High, the Great and there is none like unto Him or comparable to Him. He described Himself to His slaves as follows (interpretation of the meaning):

“Indeed, your Lord is Allaah, Who created the heavens and the earth in Six Days, and then He rose over (Istawa) the Throne (really in a manner that suits His Majesty)”

[al-A’raaf 7:54]

End quote.

Majmoo’ Fataawa al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (13/169).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


10278. The aqtaab and abdaal in Sufi thought

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

The aqtaab and abdaal in Sufi thought

I have heard and read about what are known as abdaal and aqtaab etc. Do they really exist amongst us? Is the hadeeth, “Do not revile the people of Syria, for there are abdaal among them” saheeh or not?.

Praise be to Allaah.

Firstly:

According to Ahl al-Sunnah, the wali (in the sense of being a close friend of Allaah) is as defined by Allaah, may He be glorified and exalted, in His holy Book, where He says (interpretation of the meaning):

“No doubt! Verily, the Awliya’ of Allaah, no fear shall come upon them nor shall they grieve.

63. Those who believed, and used to fear Allaah much (by abstaining from evil deeds and sins and by doing righteous deeds).

64. For them are glad tidings, in the life of the present world, and in the Hereafter. No change can there be in the Words of Allaah. This is indeed the supreme success”

[Yoonus 10:62-64]

This verse states that the wali (close friend) of Allaah is the pious believer who fears Allaah, who loves Allaah and supports His Religion, and seeks to please Him, who adheres to the limits He has set and supports His law and His religion. He is one of the slaves of Allaah, and is not beyond His control and authority, rather he does not even have the power to benefit or harm himself, and he does not know what Allaah has decreed for him. This is the wali of Allaah according to Ahl al-Sunnah.

The way in which a person may attain the status of being a wali is to perform obligatory duties, then start to perform naafil acts of worship until Allaah loves him, then when He loves him, he will be a true wali of His. In the saheeh hadeeth it says:

“When Allaah loves a person, He calls Jibreel (A) and says: ‘I love So and so, so love him.’ So Jibreel loves him, then he calls out to the people of heaven, ‘Allaah loves So and so, so love him.’ So the people of heaven love him and he finds acceptance on earth”

Narrated by Muslim (2637)

Secondly:

With regard to the definition of the wali among the Sufis, it has another, innovated meaning that is different from that understood by Ahl al-Sunnah. Among them the wali of Allaah is one who has been chosen by Allaah, even if he does not have the characteristics of righteousness and piety that qualify him to be loved by Allaah. The status of wali, in their view, is a kind of divine gift that is given for no reason and with no wisdom. Hence they believe that some wrongdoers, evildoers, insane and immoral people etc are awliya’ simply because they perform extraordinary feats, such as hitting their bodies with knives, playing with snakes and fire, and so on. They even include among their awliya’ people who drink alcohol and commit zina, and they say: The true wali can never be affected by sin.

And they do not stop there in their definition of a wali; rather they say that the wali controls the universe; he says to a thing “Be!” and it is. In their view, every wali has been appointed by Allaah to control some aspect of creation. Four awliya’ are holding the earth by its four corners, and they are called al-awtaad (lit. tent pegs). Seven other awliya’ each control one of the seven continents of the world, and they are called al-abdaal (because when one of them dies, another takes his place – badalahu). There are a number of awliya’ in each region: thirty or forty in Egypt, and a similar number in Syria and Iraq, each of whom is appointed in charge of something. Above all of them is one wali who is called the al-qutb al-akbar (lit. great pole or axis) or al-ghawth (source of help), and he is the one who is running the affairs of the entire realm. Thus they believe in an unseen realm which controls the affairs of mankind like a political state. This state is led by the qutb or ghawth, followed by two imams or ministers, then the four awtaad, then the seven abdaal.

This is the concept of awliya’ according to the Sufis, and it has nothing to do with the Islamic concept of awliya’ that is mentioned in the Qur’aan. The wali in Islam is a person whom Allaah has guided and helped, and he has earned his Lord’s pleasure by following the rules of His sharee’ah; he fears that he may fall into hypocrisy and meet a bad end, and he does not know whether Allaah will accept his deeds or not. Whereas they have given the Sufi wali divine characteristics by means of which he controls some aspect of the universe, and he ignores whatever he wants of the laws of Allaah, and the angels are subject to his will.

The basic principles of Sufi concept of awliya’ are taken from ancient Greek philosophy which is based on the idea of polytheism. The first one to propose the idea of the Sufi concept of awliya’ at the end of the third century AH was Muhammad ibn ‘Ali ibn al-Hasan al-Tirmidhi, whom they call al-Hakeem (the wise). He is not the same as the imam who wrote the well known collection of hadeeth which is called Sunan al-Tirmidhi. Then after that their views became well known and the books of their leaders are filled with these ideas. If we start reporting all that they have said about this issue and all their false notions, it would take too long. But so that no one will think that we are attributing to them things that are not true, there follow the names of some of their sources, and you will find that what we have mentioned is the least abhorrent of their ideas. See: al-Futoohaat al-Makkiyyah by Ibn ‘Arabi (2/455, 537); al-Yawaaqeet wa’l-Jawaahir by ‘Abd al-Wahhaab al-Sha’raani (2/79); al-Mu’jam al-Sufi by Su’aad al-Hakeem (189-191, 909-913). For references of Ahl al-Sunnah see: al-Fikr al-Sufi by Shaykh ‘Abd al-Rahmaan ‘Abd al-Khaaliq (343-383).

Thirdly:

The hadeeth mentioned by the questioner is a da’eef (weak) hadeeth, which is not saheeh at all. There is nothing narrated via any saheeh isnaad which mentions any of the degrees of awliya’ as known to the Sufis.

Ibn al-Qayyim (may Allaah have mercy on him) said in al-Manaar al-Muneef (136):

The ahaadeeth about the adbaal, aqtaab, aghwaath, nuqaba’, nujaba’ and awtaad are all falsely attributed to the Messenger of Allaah (peace and blessings of Allaah be upon him). The closest of them is the hadeeth which says “Do not revile the people of Syria, for among them there are abdaal; every time one of them dies, Allaah replaces him with another man.” This was narrated by Ahmad, but it is not saheeh either, because it is munqati’. End quote.

For more information on the ahaadeeth which have been narrated concerning that and an explanation of why they are da’eef please see al-Maqaalaat al-Qisaar by Abu Muhammad al-Alfi (69-81).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about the hadeeth that was narrated about the abdaal – was it saheeh or munqati’, and were the abdaal only in Syria or were there abdaal wherever Islam was established according to the Qur’aan and Sunnah, in Syria and elsewhere? Was it true that a wali could be present among a group although his body was absent? What did the ‘ulama’ say about the names used by some of those who claim to be religious and virtuous, and who say this is Ghawth al-Aghwaath, this is Qutub al-Aqtaab, this is Qutub al-‘Aalam, this is al-Qutub al-Kabeer, this is Khaatim al-Awliya’?

He (may Allaah have mercy on him) replied:

As for the names that are in circulation among many of the pious people and common folk, such as the ghawth who is in Makkah, the four awtaad, the seven aqtaab, the forty abdaal and the three hundred nujuba’, these are names that are not found in the Book of Allaah, nor are they narrated from the Prophet (peace and blessings of Allaah be upon him) via any saheeh or da’eef isnaad, except the word abdaal, concerning whom there is a Syrian hadeeth whose isnaad is munqati’; it is narrated from ‘Ali ibn Abi Taalib (may Allaah be pleased with him) and attributed to the Prophet (peace and blessings of Allaah be upon him), that he said: “…for among them [the people of Syria] there are abdaal; every time one of them dies, Allaah replaces him with another man.” These names are not found in the words of the salaf in the manner mentioned there, nor are they narrated in this manner and with these meanings from the Shaykhs who are accepted by the ummah in general. They are narrated in this form from some of the middle shaykhs, who mentioned them either quoting from others or without confirming (that they are true). As for the phrase al-Ghawth and al-Ghiyaath, no one deserves this title except Allaah, who is the helper of those who seek help (ghiyaath al-mustagheetheen), so it is not permissible for anyone to seek help from anyone else, not from any angel who is close to Him or from any Prophet who was sent. Whoever claims that the people of earth can refer their concerns, such as asking to be spared harm or asking for mercy from the three hundred, and the three hundred refer that to the seventy, and the seventy refer that to the forty, and the forty refer that to the seven, and the seven refer that to the four, and the four refer that to al-ghawth, then he is a liar who has gone astray and is a mushrik. And Allaah tells us about the mushrikeen (interpretation of the meaning):

“And when harm touches you upon the sea, those that you call upon vanish from you except Him (Allaah Alone)”

[al-Isra’ 17:67]

“Is not He (better than your gods) Who responds to the distressed one, when he calls on Him”

[al-Naml 27:62]

How can the believers refer their concerns via many intermediaries when Allaah says (interpretation of the meaning):

“And when My slaves ask you (O Muhammad) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright”

[al-Baqarah 2:186]

All the Muslims know that neither the common folk of the Muslims nor their well known shaykhs conveyed their concerns to Allaah, whether outwardly or inwardly, via these intermediaries. Exalted be Allaah above any resemblance to His creations such as kings, and far above what the wrongdoers say. This is akin to the Raafidi claim that in every age there must be an infallible imam who is the proof of Allaah (Hujjat-Allaah) against those who are accountable, and that perfect faith cannot be attained otherwise. Rather this sequence and number of intermediaries is in some ways like the Ismaili and Nusayri etc belief in intermediaries (such as al-saabiq, al-taali, al-naatiq, al-asaas, al-jasad, etc) for which Allaah has not sent down any authority.

With regard to the awtaad, some say that So and so is one of the awtaad, meaning thereby that by means of him Allaah establishes faith and religious commitment in the hearts of those whom Allaah has guided through him, just as the earth is made firm by its “pegs” (mountains). This meaning applies to every scholar who met this description. Every person by means of whom knowledge and faith became established among the masses is like the awtaad and great mountains. Whoever has less knowledge is a lesserk inf of watad. But that is not limited to four or more or less than that, rather limiting the number to four is akin to the astrologers’ idea that the earth should have four awtaad.

With regard to the qutub, this is also found in their words: So and so is one of the aqtaab, or So and so is a qutub. Everyone who is the focal point of some religious or worldly matter, whether secretly or openly or outward, is the qutub and focal point of that matter. This is not limited to seven or more or less than that. But the one who is praiseworthy in this regard is one who is a focal point for maintaining soundness in religious and worldly matters, not simply maintaining soundness worldly matters. This is the qutub according to them.

The same applies to the word badal, which is mentioned by many of them.

With regard to the marfoo’ hadeeth, it is most likely that these are not the words of the Prophet (peace and blessings of Allaah be upon him), for faith existed in the Hijaaz and Yemen before the conquest of Syria. Syria and Iraq were kaafir lands, then during the caliphate of ‘Ali (may Allaah be pleased with him), it was proven that he (peace be upon him) said: “A group will split away from the main body of the Muslims and they will be fought by the one of the two groups that is closer to the truth.” ‘Ali and his companions were closer to the truth than the people of Syria who fought them. It is well known that those of the Sahaabah who were with ‘Ali, such as ‘Ammaar ibn Yaasir, Sahl ibn Hunayf and the like, were better than those who were with Mu’aawiyah. So how can it be believed that all the abdaal, who are the best of creation, were all in Syria? This is definitely false, even though there are well known reports which speak of the virtue of Syria and its people, because everything has its own characteristics and limits. One should only speak on the basis of knowledge and justice.

Those who speak of the badal explain it in several ways, such as saying that they are substitutes for the Prophets, or that every time one of them dies, Allaah replaces him with another man, or that they change their bad attitudes, deeds and beliefs into good ones. None of these characteristics can be limited to four people or more or less than that, or to the people of one region of the earth. End quote from Majmoo’ Fataawa Ibn Taymiyah (11/433-444)

Fourthly:

It is mentioned in the words of some of the salaf and some of the later scholars: So and so is one of the abdaal. For example, in al-Tareekh al-Kabeer by al-Bukhaari (7/127), in the biography of Farwah ibn Mujaalid, it says: They did not doubt that he was one of the abdaal. End quote. As narrated by al-Daaraqutni in al-‘Ilal (6/29), Imam Ahmad said: If anyone in Iraq was one of the abdaal, it was Abu Ishaaq Ibraaheem ibn Haani’. End quote.

But they did not mean thereby what the Sufis mean in their innovated baatini terminology, rather they meant it in the linguistic sense. Whoever among the scholars is spoken of in such terms is one of the heirs of the Prophets by virtue of the shar’i knowledge that he has, and it is as if he is their substitute in conveying the message of the Revelation and teaching it to the people.

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (4/97):

As for the scholars, they used to say that they were the abdaal, because they were the substitutes of the Prophets, and they took their place in a real sense. They were not people who had no knowledge or who were unknown. Each of them took the place of the Prophets in the field in which he excelled, whether knowledge or worship. They said that they were the group that would continue to prevail until the Hour begins, because they are following guidance and the true religion with which Allaah sent His Messengers, the religion which Allaah promised would prevail over all other religions, and sufficient is Allaah as a witness. End quote.

See also question no. 10527.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10279. He has a Raafidi friend; can he remain friends with him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

He has a Raafidi friend; can he remain friends with him?

I have a friend who is from Ahl al-Sunnah wa’l-Jamaa’ah, and he has a Shi’i friend. I would like to find out the ruling on being friends with people from different madhhabs. Please note he has advised him – as he told me – to follow the madhhab of the saved group, but to no avail. What is the ruling on their friendship?.

Praise be to Allaah.

You should advise your friend to avoid making friends with the followers of bid’ah, especially extreme bid’ahs such as the Shi’ah and Raafidis, because being friends with them poses a danger to the Muslim’s religious and worldly interests. The danger to his religious interests involves the specious arguments that this Raafidi may present to him, causing him to doubt his religion, and the danger to his worldly interests involves the hatred that the Raafidi may feel towards Ahl al-Sunnah and he may strive to harm them in whatever ways he can.

There are ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) which encourage us to choose our friends wisely, because of the influence that a friend may have on one’s attitude and religious commitment. These ahaadeeth include the following:

1 – It was narrated from Abu Sa’eed al-Khudri that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not keep company with anyone but a believer and do not let anyone eat your food but one who is pious.”

Narrated by al-Tirmidhi (2395)and Abu Dawood (4832); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

2 – It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A man will follow the way of his close friends, so let one of you look to whom he takes as a close friend.”

Narrated by al-Tirmidhi (2378) and Abu Dawood (4833). Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Khattaabi (may Allaah have mercy on him) said:

Do not take as a close friend anyone but one whose religious commitment and trustworthiness you are pleased with, for if you take him as a close friend, he will lead you to his religion and madhhab, so do not risk losing your religious commitment and expose yourself to danger by taking as a close friend one whose religious commitment and madhhab you are not pleased with. End quote.

Al-‘Azlah (p. 141)

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

What this means – and Allaah knows best – is that a man will get used to what he sees of his friend’s actions. Hence he is commanded to make friends only with those whose actions are only good and permissible.

What this means is that a person should not mix with those who will make him do and believe things that are not praiseworthy. As for one with whom there is no such danger, there is nothing wrong with making friends with him. End quote.

Bahjat al-Majaalis (2/751).

The salaf said a great deal warning against making friends with the followers of bid’ah. For example:

1 – Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) narrated that Abu Yoosuf, the student of Abu Haneefah, said:

No one among Ahl al-Sunnah wa’l-Jamaa’ah should mix with anyone from among the people of whims and desires so that he makes friends with him and becomes his close confidante, lest he causes him to slip or causes others to slip because of this friendship.

Majmoo’ al-Fataawa (16/475)

2 – Abu Dawood al-Sijistaani (may Allaah have mercy on him) said:

I said to Abu ‘Abd-Allaah – Ahmad ibn Hanbal – I see a man from Ahl al-Sunnah with a man from the followers of innovation; should I stop speaking to him? He said: No, unless you know that the man whom you saw with him is a follower of innovation. If he stops speaking to him then speak to him, otherwise regard them as both being the same.

Tabaqaat al-Hanaabilah (1/160).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


10280. The Baabis and Baha’is are not Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

The Baabis and Baha’is are not Muslims

What is the ruling on the Baha’i ideas and beliefs? What is the difference between them and other Muslims?.

Praise be to Allaah.

Baabism and Baha’ism are a movement that originated from a Shi’ah sect called the Shaykhiyyah in 1260 AH/ 1844 CE, under the protection of Russian, Jewish and English colonialism, with the aim of corrupting Islamic belief and dividing the Muslims and diverting them from their basic aims.

Origins and leading figures:

1 –Baabism was founded by al-Mirza ‘Ali Muhammad Rida al-Shiraazi who learned Shi’ah and Sufi knowledge from childhood. In 1260 AH/1844 CE al-Shiraazi announced that he was the door (al-baab) which led to divine truth. He was encouraged in that by one of the Russian spies.

Then after that he claimed to be a messenger like Moosa, ‘Eesa and Muhammad (blessings and peace be upon them all), and he even claimed to be better than them.

In 1266 AH he claimed that the divine was incarnated in him, and he was sentenced to death.

2 – Qurrat al-‘Ayn. She was a very eloquent woman who joined al-Shiraazi in learning the Shaykhi branch of Shi’i knowledge. She was permissive and immoral, and her husband divorced her and her children disowned her.

She held a conference with the Baabi leaders in Dasht, Iran, in which she announced the annulment of Islamic sharee’ah. She was executed in 1268 AH/1852 CE.

Baha’ism

Before al-Shiraazi was killed, he appointed al-Mirza Yahya ‘Ali, who was known as Sabh Azl, as his successor, but this was contested by his brother Husayn al-Baha’. After conflicts between them in which each of them tried to kill the other, Sabh Azl was expelled to Cyprus, where he died in 1912 CE.

Husayn al-Baha’ was expelled to ‘Akka (Acre) in Palestine, where he was killed by some of his brother’s followers in 1892 CE and was buried there.

Beliefs, ideas and rituals of the Baha’is:

1 – Belief that Allaah is incarnated in some of His creation, and that Allaah was incarnated in al-Baab and al-Baha’.

2 – Belief in the transmigration of souls, and that reward and punishment happen to the soul only.

3 – Belief that all religions are valid, and that the Torah and Gospel have not been altered. They believe that all religion must be united in one, which is Baha’ism.

4 – The Baha’is believe that the book al-Aqdas which was written by al-Baha’ Husayn abrogates all the divinely revealed books, including the Holy Qur’aan.

5 – They believe that Buddha, Confucius, Brahman, Zaradasht and other sages of India, China and Persia were Prophets.

6 – They believe – like the Jews and the Christians – that the Messiah was crucified.

7 – They do not believe in the miracles of the Prophets or in the angels and jinn, and they do not believe in Paradise and Hell.

8 – They forbid their women to wear hijab, and they regard mut’ah (temporary marriage) as permissible, and they promote the sharing of women and wealth. It is very clear that this is a religion that strives to destroy moral values and spread permissiveness and immorality.

9 – They say that the religion of the Baab abrogates the sharee’ah of Muhammad (peace and blessings of Allaah be upon him).

10 – They interpret the Day of Resurrection as referring to the appearance of al-Baha’. Their direction of prayer is the Bahjah in ‘Akka in Palestine, where the grave of al-Baha’ is located, instead of al-Masjid al-Haraam.

11 – They pray three times a day, and each prayer has three rak’ahs, morning, noon and evening. They do wudoo’ with rose water, and if there is none available they regard it as sufficient to say the Basmalah (Bismillaah il-At-har il-At-har – in the name of Allaah, the Most Pure, the Most Pure) five times.

12 – They do not regard it as permissible to pray in congregation except when offering the funeral prayer for the deceased. This makes clear the extent of their efforts to divide the Muslims, as they forbid prayer in congregation.

13 – The Baha’is regard the number nineteen as sacred, and they have nineteen months in their year, each month having nineteen days.

14 – The Baha’is fast during one of the Baha’i months, which is called al-‘Ala, which lasts from 2-21 March. This is the last of the Baha’i months. During this month they refrain from eating from sunrise until sunset. Their fasting month is followed by the festival of Nawrooz (Persian New Year).

15 – The Baha’is regard jihad and the carrying of weapons and waging war against kaafir enemies as haraam, in service to the interests of the colonialists, as we shall see below.

This confirms what is said about them, that they are a movement that was created by the colonialists, and they are still supporting it up till now.

16 – They do not believe that Muhammad (peace and blessings of Allaah be upon him) was the final Prophet; they claim that the Revelation continued after his death.

17 – They regard pilgrimage to Makkah as invalid, so they go on pilgrimage to the place where al-Baha’ is buried in Akka, in Palestine.

18 – They do not believe in doing ghusl from janaabah or purification from impure things, because they believe that whoever believes in Baha’ism is pure.

19 – Instead of zakaah they have a kind of tax at a rate of 19% of one’s capital, to be paid once.

These are the Baha’is, and these are some of their beliefs, a mixture of some monotheistic beliefs and idolatrous ideas which al-Baha’ mixed in a strange way and called it revelation and a holy book. What is wrong with the minds of those who followed him?

The relationship of Baabism and Baha’ism to the colonialists, Jews and Christians

1 – It was a Russian spy who encouraged al-Shiraazi to claim that he was the Baab.

2 – al-Baha’ took part in the attempt to assassinate King Naasir al-Deen, the Shah of Iran, but the attempt failed and the plotters were discovered. Al-Baha’ fled to the Russian embassy which granted him full protection, and did not hand him over to the Iranian authorities until they had been given a promise that he would not be executed.

3 – When al-Baha’ fled to ‘Akka in 1285 AH/1868 CE, he was warmly welcomed by the Jews who took care of him. From that date, ‘Akka became a centre of Baha’ism and became a holy place for them.

4 – They were supported by some of the Christians. In one of the Arab states where there is a Baha’i presence, there is the head of the movement and his lawyer, who are both Christians.

5 – Reports indicate that the Israeli ambassador in one of the Arab countries visited one of their strongholds and met their leaders, and urged them to join in some political activities by forming a group or party and putting up candidates for parliament and getting involved in other political activities so as to affect the decision making process. They also promised to make it easy for them to visit Israel and perform pilgrimage to the grave of al-Baha’.

6 – This group has a number of representatives in the offices and organizations belonging to the United Nations, where there are nearly seven people.

After learning all this, you should not be surprised to find out that the Baha’is regard jihad against the enemy as haraam, and they say that the Muslims must submit to colonialism and occupation, and that in his books al-Baha’ supported the Zionist migration to Palestine.

Spread and influence of Baha’is,

The greatest number of Baha’is are found in Iran, and there are a few in Iraq, Syria, Lebanon and Palestine. They also have a presence in Egypt and a few followers in Ethiopia, Uganda, South Africa and Pakistan. They also have a presence in some western countries and cities, such as London, Vienna, Frankfurt and Sydney. Their largest place of worship is in Chicago.

The ruling on them and the scholars’ fatwas concerning them

From the above, it is clear that Baabism and Baha’ism are among the misguided sects that are beyond the pale of Islam.

A number of fatwas have been issued by Muslim scholars stating that they are kaafirs and that they are beyond the pale of Islam, and that we must beware of them.

Shaykh Saleem al-Bashri, the Shaykh of al-Azhar, issued a fatwa in 1910 CE stating that the Baha’is are kaafirs.

A ruling was issued on 30/6/1946 CE by the Shar’i courts in Egypt stating that a woman whose husband embraces Baha’ism is divorced and must be separated from him because he is an apostate from Islam.

In 1947 CE the Fatwa Committee in al-Azhar issued a fatwa stating that the one who embraces Baha’ism is an apostate.

This was in addition to a fatwa issued in 1939 CE by the Egyptian Daar al-Ifta’ stating that the Baha’i is an apostate.

There is another fatwa issued by the Egyptian Daar al-Ifta’ in 1968 CE, in which it says: Whoever embraces the Baha’i religion is an apostate from the religion of Islam, and the ruling on the apostate in Islam is that he should be asked to repent and Islam should be presented to him, and his doubts should be discussed if he has any. If he repents, all well and good, otherwise he should be executed according to sharee’ah. End quote from Fataawa Daar al-Ifta’ (6/2138).

In 2003 CE, the Islamic Research Council in al-Azhar issued a fatwa in which it says: The Baha’i school of thought and its ilk are a lethal intellectual epidemic which the state must to its utmost to eradicate.

Shaykh Ibraaheem al-Fayyoomi, the head of the Islamic Research Committee, confirmed that the Baha’is are a sect that is beyond the pale of Islam and that has rebelled against Islam, and it is one of the most dangerous forces that are opposed to Islam. It developed under the care of the Zionist colonialists and is still supported by the enemies of Islam. The Baha’is have a project called “the political project against the Muslim ummah.” Their primary aim is to strike against Islam and create political and spiritual instability in Muslim societies. They also reject many verses of the Qur’aan because they believe that the Muslims have distorted them. They also reject Hajj and want to destroy the Ka’bah and distribute its rubble throughout the world.

The former Shaykh of al-Azhar, Jaad al-Haqq (may Allaah have mercy on him) issued a fatwa stating that the Baha’is are kaafirs and apostates from Islam, which was approved by the Islamic Research Committee. In it he said: Baabism or Baha’ism is a system of thought mixed with philosophy and various religions, and there is nothing new in it that the Muslim ummah needs to set its affairs straight and unite it, rather it is clear that it (Baha’ism) is working in the interests of the Zionists and colonialists, and it is akin to ideas and ways that have been inflicted on the Muslim ummah as an act of war against Islam in the name of religion. End quote.

In the answer to question no. 88689 , we have quoted the fatwa of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), stating that this is a sect of kufr and beyond the pale of Islam, and it is not permissible for them to be buried in the Muslim graveyards.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10281. The difference between different ideological groups and the fiqhi madhhabs – and can she marry an innovator?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

The difference between different ideological groups and the fiqhi madhhabs – and can she marry an innovator?

What is the difference between Ahli Sunnah Wal Jammah & other mazhab[ shafeei, Maliki, etc? and can a girl from Ahli Sunnah Wal Jammah marry a man without mazhab?.

Praise be to Allaah.

Ahl al-Sunnah wa’l-Jamaa’ah are not to be regarded as opposition to the Maalikis, Shaafa’is, Hanbalis and the like, rather they are opposed to the followers of innovated and misguided beliefs and ways such as the Ash’aris, Mu’tazilis, Murji’is, Sufis and so on. The Hanafis, Maalikis, Shaafa’is and Hanbalis are schools of fiqh, whose imams are among Ahl al-Sunnah wa’l-Jamaa’ah, and indeed are among the leaders of Ahl al-Sunnah wa’l-Jamaa’ah. But unfortunately the followers of most of those madhhabs and schools of fiqh have begun to follow the people of innovation and misguidance in their beliefs, so many of the Shaafa’is and Maalikis have become Ash’aris, and many of the Hanafis have become Maatireedis. But with regard to ‘aqeedah, the Hanbalis – apart from a very few – have been spared the change to something other than the ‘aqeedah of Ahl al-Sunnah wa’l-Jamaa’ah.

The basic principle concerning the Muslim is that he adheres to the Qur’aan and Sunnah according to the understanding of the companions of the Prophet (peace and blessings of Allaah be upon him) and those who followed them in guidance. As for following one of these four madhhabs or any other, that is not obligatory or recommended, and the Muslim does not have to adhere to any one of them in particular. Rather the one who adheres to a particular madhhab in every issue is being a partisan who is guilty of blind following. End quote.

Hal al-Muslim mulzim bi Ittibaa’ Madhhab mu’ayyin min al-Madhhab al-Arba’ah? By al-Ma’soomi, p. 38.

There is nothing wrong with following the four schools of fiqh if a Muslim does not have sufficient knowledge to enable him to derive rulings from the Qur’aan and Sunnah himself, but if it becomes clear to him that the correct view is other than that of his madhhab, then he must follow the correct view and not his madhhab.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

In the Qur’aan, Allaah condemns the one who turns away from following the Messengers and follows instead the religion invented by his forefathers. This is imitation (taqleed) which is forbidden by Allaah and His Messenger, i.e., following someone other than the Messenger in matters that go against the Messenger. This is haraam for everyone according to the consensus of the Muslims, for there is no obedience to any created being if it involves disobedience towards the Creator. Obedience to the Messenger is obligatory for every one, elite and common folk alike, at all times and in all places, both inwardly and outwardly, and in all situations… Allaah has enjoined obedience to the Messenger upon all people, in approximately forty places in the Qur’aan.

It is permissible for one who is unable to derive rulings to follow a scholar, according to the majority of scholars… the kind of imitation or following that is forbidden by the texts and according to scholarly consensus is that which goes against the words of Allaah and His Messenger. end quote.

Majmoo’ al-Fataawa, 19/260-266

The followers of the salaf are those who adhere to the Qur’aan and Sunnah in their beliefs, fiqh and conduct and do not go against what is proven in the Qur’aan and Sunnah and what is agreed upon by the salaf of this ummah.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

What is meant by the salafi madhhab is the way of the salaf (early generations) of this ummah, namely the Sahaabah, Taabi’een and prominent imams with regard to issues of ‘aqeedah, sound method, sincere faith and adherence to the beliefs, laws, etiquette and conduct of Islam, unlike the innovators, deviants and those who are confused.

Among the most prominent of those who advocated the madhhab or way of the salaf were the four imams, Shaykh al-Islam Ibn Taymiyah and his students, Shaykh Muhammad ibn ‘Abd al-Wahhaab and his students, and other reformers and renewers; there is no era when there was not someone who is establishing evidence for the right way.

There is nothing wrong with calling them Ahl al-Sunnah wa’l-Jamaa’ah, so as to differentiate between them and the followers of deviant groups. This is not praising oneself, rather it is distinguishing between the people of truth and the people of falsehood. End quote.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan, 1/question no. 206.

Based on this, if a man whose religious commitment and character are good proposes marriage to a Muslim woman, then she should accept him even if he does not belong to one of these madhhabs, but if the one who proposes to her is a member of one of the misguided and deviant groups, then she should not accept him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


10282. Followers of misguided sects should not marry Ahl al-Sunnah (Sunnis)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Followers of misguided sects should not marry Ahl al-Sunnah (Sunnis)

Is it permissible for a young man from the Ibaadi madhhab to marry a girl who follows the Shaafa’i madhhab?.

Praise be to Allaah.

The Ibaadis are a Khaariji sect, which is one of the misguided sects. There are many saheeh texts which condemn them.

See the answer to question no. 11529.

In the answer to question no. 40147 we quoted the scholars of the Standing Committee as saying:

The Ibaadi sect is one of the misguided sects, because of their hatred, enmity and rebellion against ‘Uthmaan ibn ‘Affaan and ‘Ali (may Allaah be pleased with them), and it is not permissible to pray behind them. End quote.

In Fataawa al-Shaykh Muhammad ibn Ibraaheem (13/30) it says that the testimony of an Ibaadi is not acceptable according to sharee’ah.

There are clear texts which describe how a woman’s guardians should make a good choice of husband for her. That includes ensuring that his religious commitment and character are acceptable. What kind of pleasing religious commitment can there be in those who follow misguided sects, who believe in rebelling against the rulers of the Muslims, who believe that the Qur’aan was created and that the one who commits a major sin is a kaafir, and who deny that we will see Allaah in the Hereafter?

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If there comes to you one with whose religious commitment and character you are pleased, then marry (your daughter or female relative under your care) to him, for if you do not, there will be fitnah in the land and much mischief.” Narrated by al-Tirmidhi, 1084; Ibn Maajah, 1967. Classed as hasan by Shaykh al-Albaani in al-Silsilah al-Saheehah, 1022.

Sunni women should not be given in marriage to followers of innovation, because the husband has a great deal of influence over his wife, and he may influence her to adopt his beliefs, so she moves from the saved group to one of the misguided sects.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


10283. Is it imitating the Raafidis to let the arms hang by one's side when one is tried?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Is it imitating the Raafidis to let the arms hang by one's side when one is tried?

Can i hang my hands on both side in prayer when i get tired as shia people do ?.

Praise be to Allaah.

Firstly:

There is no doubt that the Sunnah is for the worshipper to place his right hand over his left when praying.

It was narrated that Sahl ibn Sa’d (may Allaah be pleased with him) said: The people were commanded to place the right hand over the left forearm when praying.

Abu Haazim said: All I know is that he attributed this to the Prophet (peace and blessings of Allaah be upon him). Narrated by al-Bukhaari, 707.

It was narrated from Waa’il ibn Hujr (may Allaah be pleased with him) that he saw the Prophet (peace and blessings of Allaah be upon him) raising his hands level with his ears when he started to pray and saying takbeer, then he wrapped himself in his garment and placed his right hand on his left. Narrated by Muslim, 401.

See also the answer to question no. 5770 for information on the true nature of the religion of the Raafidis, in which we have quoted the saheeh evidence for placing the right hand on the left in prayer.

In the answer to question no. 6109 you will find a refutation of those who quote Imam Maalik as going against this Sunnah, in which some senior Maalikis clearly affirm that this is the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and was the way of Imam Maalik.

Secondly:

If a person feels tired, he may let his arms drop for as long as he needs to rest them, then he should go back to holding the right hand over the left. Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

The Prophet (peace and blessings of Allaah be upon him) used to pray at night and when he got tired he would sit, then when he was about to bow he would stand up so that he could bow.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: When I saw the Prophet (peace and blessings of Allaah be upon him) reciting during night prayers sitting down, he would say takbeer and recite sitting down, then when there were thirty or forty verses left, he would stand up and recite them, then he would bow. Narrated by al-Bukhaari, 1097; Muslim, 731.

It is narrated in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) prayed sitting for a few days because he was sick. If it is permissible not to stand, which is one of the pillars or essential parts of the prayer, because of sickness, then it is more appropriate that it should be permissible not to do one of the Sunnahs of prayer because of tiredness, on condition that one go back to holding the right hand over the left when that tiredness is no longer present.

Al-Shaafa’i (may Allaah have mercy on him) said in al-Umm (1/100):

If a person starts the prayer standing then some excuse appears, he may sit, but if that excuse then disappears, he is not allowed to do anything but stand. End quote.

Al-Nawawi said in Sharh Muslim, 6/11:

‘Aa’ishah’s words, “[he would] recite sitting down, then when there were thirty or forty verses left, he would stand up and recite them, then he would bow” indicate that it is permissible to sit during part of a rak’ah and to stand during part of the same rak’ah. This is our view and is the view of Maalik, Abu Haneefah and most of the scholars, whether one stands then sits, or sits then stands. Some of the salaf disallowed it, but this is wrong. End quote.

To sum up our answer:

There is nothing wrong with letting the arms hang by the sides during prayer because of tiredness, so long as one goes back to holding the right hand over the left once the tiredness has gone. That is not regarded as imitating the Raafidis, because it is done temporarily and for a reason. It is only imitating them if the worshipper takes it as a habit and lets his arms hang by his sides in every prayer, and never holds the right hand over the left.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


10284. Characteristics of the saved group

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Characteristics of the saved group

What are the most prominent characteristics of the saved group? If a person is lacking in any of these characteristics does that mean that he is not one of the saved group?

Praise be to Allaah.

The most prominent characteristic of the saved group is adherence to the way of the Prophet (peace and blessings of Allaah be upon him) in ‘aqeedah (belief), ‘ibaadah (worship), manners and attitude, and dealings with others. The saved group has distinct characteristics in these four areas.

In matters of ‘aqeedah you will find that they adhere to that which is indicated by the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), i.e., absolute Oneness (Tawheed) of the Divinity and Lordship of Allaah, and of His Names and Attributes.

In matters of worship, you will find that this group is distinguished by its total adherence to and application of that which the Prophet (peace and blessings of Allaah be upon him) used to do with regard to different kinds of acts of worship, how they are done, to what extent, where and when, and for what reasons. You will not find them introducing innovations into the religion of Allaah, rather they show the utmost respect towards Allaah and His Messenger, so they do not put themselves forward before Allaah and His Messenger (cf. al-Hujuraat 49:1) by suggesting any innovated act of worship for which He has not granted permission.

In matters of manners and attitude, you will also find that they differ from others by virtue of their good attitudes such as wishing the Muslims well, being content, having a cheerful countenance, speaking well, being generous, being courageous, and other noble and good characteristics.

In matters of dealings with others, you will find that they deal with others in an open and sincere manner. They are the ones to whom the Prophet (peace and blessings of Allaah be upon him) referred when he said: “The two parties (to a transaction) have the choice (of proceeding with the transaction or cancelling it) until they separate. If they are sincere and open, their transaction will be blessed for them, and if they are lying or deceitful, the blessing will be lost.”

If a person is lacking in any of these characteristics, then does not mean that he is not one of the saved group, but for all, there will be degrees according to that which they did (cf. al-Ahqaaf 46:19). Falling short in matters of Tawheed may put a person outside the saved group, such as lacking in ikhlaas (sincerity or purity of intention). The same applies to bid’ah, as a person may do acts of bid’ah which put him outside the saved group.

In matters of morals and dealings with others, defects in such matters do not put a person outside this group, although they may reduce him in status.

We need to look in more detail at the matter of attitude and manners. One of the most important matters of attitude and manners is unity and uniting upon the truth. This is what Allaah urges us to do in the aayah (interpretation of the meaning):

“He (Allaah) has ordained for you the same religion (Islamic Monotheism) which He ordained for Nooh (Noah), and that which We have revealed to you (O Muhammad), and that which We ordained for Ibraaheem (Abraham), Moosa (Moses) and ‘Eesa (Jesus) saying you should establish religion (i.e. to do what it orders you to do practically) and make no divisions in it (religion) (i.e. various sects in religion)” [al-Shoora 42:13]

Allaah tells us that those who divide their religion and break up into sects, Muhammad (peace and blessings of Allaah be upon him) has nothing to do with them. Allaah says (interpretation of the meaning):

“Verily, those who divide their religion and break up into sects (all kinds of religious sects), you (O Muhammad) have no concern in them in the least” [al-An’aam 6:159]

Unity and harmony are among the most prominent characteristics of the saved sect – Ahl al-Sunnah wa’l-Jamaa’ah. If any dispute arises among them, stemming from ijtihaad in matters where ijtihaad is permitted – they do not bear ill-will, enmity or grudges against one another. Rather they regard one another as brothers even though these differences arise between them. One of them will pray behind another even if he thinks that he does not have wudoo’ whilst the imaam thinks that he does have wudoo’. For example, one of them may pray behind another who has eaten camel meat, and this imaam thinks that this does not break wudoo’ whereas the person praying behind him thinks that it does break wudoo’. So he believes that his prayer behind this imaam is valid, but if he himself were to pray in that state on his own he would think that his prayer is not valid. All this is because they believe that differences which arise from ijtihaad in cases where ijtihaad is allowed, are not really differences, because each of them has followed evidence (daleel) as he is obliged to do, and which should not be ignored. So they believe that if their brother differs from them with regard to some action because he is following the evidence (daleel), then in effect he is agreeing with them, because they advocate following the evidence wherever it is. So although he differs from them, he is still following evidence from the Book of Allaah or the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him). The scholars are not unaware of the differences of this nature that arose among the Sahaabah even during the time of the Prophet (peace and blessings of Allaah be upon him), but he did not rebuke them. When he (peace and blessings of Allaah be upon him) came back from the campaign of al-Ahzaab, and Jibreel came to him and told him to go out to Bani Qurayzah, who had broken the treaty, the Prophet (peace and blessings of Allaah be upon him) told his companions, “None of you should pray ‘Asr until he reaches Bani Qurayzah.” They set out from Madeenah to Bani Qurayzah, and they were worried about missing the ‘Asr prayer. Some of them delayed the ‘Asr prayer until they reached Bani Qurayzah, and they prayed it after the time for the prayer had passed, because the Prophet (peace and blessings of Allaah be upon him) had said, “None of you should pray ‘Asr until he reaches Bani Qurayzah.” Others prayed ‘Asr on time, saying that all the Prophet (peace and blessings of Allaah be upon him) had meant was that they should hasten to go out (to Bani Qurayzah); he did not mean that they should delay the prayer. These are the ones who were correct, but the Prophet (peace and blessings of Allaah be upon him) did not rebuke either of the two groups, and neither expressed enmity towards the other. The Muslims who claim to follow the Sunnah should be one ummah and not divide into groups, fighting one another verbally and arguing and hating one another for a matter in which it is allowed to have different opinions. There is no need to mention every group by name; the smart person will understand what I mean.

I think that Ahl al-Sunnah wa’l-Jamaa’ah should unite even though they differ in the ways in which they understand those texts which may be interpreted in different ways. That is a matter in which there is room for differences, may Allaah be praised. What matters is harmony and unity. No doubt the enemies of Islam want the Muslims to be divided, whether they are enemies who express their enmity openly or they are enemies who make an outward display of friendliness towards Muslims and Islam, but that is not real. We must be distinguished by this characteristic which is the characteristic of the saved group, i.e., being united.

Majmoo’ Fataawa wa Rasaa’il li Fadeelat al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, vol. 1, p. 38-41

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


10285. Are the Islamic groups among the misguided groups?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Are the Islamic groups among the misguided groups?

What do you think of those who say that these Islamic groups are among the groups which call people to Hell, and which the Prophet commanded us to keep away from? Is this correct or not?

Praise be to Allaah.

Anyone who calls people to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him) is not of the misguided groups, rather he belongs to the saved group mentioned in the hadeeth of the Prophet (peace and blessings of Allaah be upon him):

“The Jews split into seventy-one groups and the Christians split into seventy-two groups. My ummah will split into seventy-three groups, all of which will be in the Fire except for one.” He was asked, “Who are they, O Messenger of Allaah?” He said, “Those who follow the path which I and my companions are on today.” According to one report: “They are the jamaa’ah.”

What this means is that the saved group is the group (jamaa’ah) which adheres steadfastly to the way of the Prophet (peace and blessings of Allaah be upon him) and his Companions (may Allaah be pleased with them), i.e., believing in and worshipping Allaah alone (Tawheed), obeying His commands and heeding His prohibitions, and adhering steadfastly to that in word, deed and belief. These are the people of truth, the ones who call to right guidance, even though they may be scattered throughout the world, with some in Arabia, some in Syria, some in America, some in Egypt, some in the African countries, some in Asia. They are many groups, but they are known by their ‘aqeedah and their deeds. If they follow the path of Tawheed and belief in Allaah and His Messenger, and they adhere steadfastly to the religion of Allaah which was brought by the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), then they are Ahl al-Sunnah wa’l-Jamaa’ah and the saved group, even though they may be scattered in many parts of the world. But at the end of time they will be very few in number.

In conclusion, the guideline concerning this issue is whether or not they adhere to the truth. If there is a person or a group which calls people to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and advocates belief in Tawheed and adhering to the Sharee’ah, then they are the Jamaa’ah and the saved group.

But those who call to anything other than the Book of Allaah, or anything other than the Sunnah of the Messenger (peace and blessings of Allaah be upon him), then they are not part of the jamaa’ah; rather they belong to the misguided and doomed groups. The saved group is those who call people to the Qur’aan and Sunnah, even though they may be groups here and there. So long as their aim and their belief is the same, it doesn’t matter if one is called Ansaar al-Sunnah, and another is called al-Ikhwaan al-Muslimeen, and so on. What matters is their ‘aqeedah (belief) and their actions. If they adhere steadfastly to the truth and to Tawheed, and they are sincere towards Allaah and follow the Messenger (peace and blessings of Allaah be upon him) in word, deed and belief, then names do not matter. But they have to fear Allaah and be sincere in that. If some of them are called Ansaar al-Sunnah, and others are called al-Salafiyyeen, or al-Ikhwaan al-Muslimeen, or whatever, it doesn’t matter so long as they are sincere and adhere steadfastly to the truth by following the Book of Allaah and the Sunnah, and judge according to them, and adhere steadfastly to them in belief, word and deed. If any group errs in some way, then the scholars have to warn them and guide them to the truth if there is clear evidence.

The point is that we must co-operate in righteousness and piety, and deal with our problems with knowledge, wisdom and good manners. If any of these groups or others makes a mistake that has to do with ‘aqeedah, or something that Allaah has commanded or forbidden, they should show them the shar’i evidence in a gentle, wise and polite manner, so that they will follow the truth and accept it, so that they will not be put off from it. This is what all the Muslims should do, co-operate in righteousness and piety, and advise one another to follow that; they should not let one another down in such a way that the enemy may take advantage of them.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 181

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


10286. Who are Ahl al-Sunnah wa’l-Jamaa’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Who are Ahl al-Sunnah wa’l-Jamaa’ah?

Praise be to Allaah.

Ahl al-Sunnah wa’l-Jamaa’ah are those who adhere to the Sunnah and who unite upon it, not turning to anything else, whether that be in matters of belief (‘aqeedah) or matters of actions which are subject to shar’i rulings. Hence they are called Ahl al-Sunnah because they adhere to it (the Sunnah), and they called Ahl al-Jamaa’ah because they are united (mujtami’oon) in following it.

If you examine the followers of bid’ah (innovation), you will find that they differ concerning that which they are following, with regard to beliefs, methodology and practices, which indicates that their being far removed from the Sunnah is commensurate with the extent to which they have introduced innovations.

Majmoo’ Fataawa wa Rasaa’il Fadeelat al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him), vol. 1. p. 37

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


10287. Did Shaykh Muhammad ibn ‘Abd al-Wahhaab rebel against the Ottoman Caliphate and what was the reason for its fall?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Did Shaykh Muhammad ibn ‘Abd al-Wahhaab rebel against the Ottoman Caliphate and what was the reason for its fall?

Some people talk very bad about Muhammad ibn Abdulwahhab (rh). They accuse him, that he fought against the ottoman islamic empire and against the caliph , so he was an enemy of the muslims. This is their argument. Is this right? How could one fought against the amir of the muslims, even if the caliph prayed, gave his zakah and so on? They say also that he made an contract with the english army and fought with them against the muslims.

Can you give me a detailed answere to this historical event and show me the truth? Whom should we believe?.

Praise be to Allaah.

There is never a man who brings some goodness to this world but he has enemies among mankind and the jinn. Even the Prophets of Allaah were not safe from that.

The enmity of people was directed against the scholars in the past, especially the proponents of the true call (of Islam). They were met with intense hostility from the people. An example of that is Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him); some of those who were jealous of him regarded it as permissible to shed his blood, others accused him of being misguided and of going beyond the pale of Islam and becoming an apostate.

Shaykh Muhammad ibn ‘Abd al-Wahhaab was simply another of these wronged scholars who were falsely accused by people, in an attempt to cause trouble (fitnah). People’s only motives for doing that were jealousy and hatred, along with the fact that bid’ah was so firmly entrenched in their hearts, or they were ignorant and were blindly imitating the people of whims and desires.

We will mention some of the false accusations that were made against the Shaykh, and will refute them.

Shaykh ‘Abd al-‘Azeez al-‘Abd al-‘Lateef said:

Some opponents of the salafi da’wah claim that Imam Muhammad ibn ‘Abd al-Wahhaab rebelled against the Ottoman Caliphate, thus splitting the jamaa’ah (main body of the Muslims) and refusing to hear and obey (the ruler).

Da’aawa al-Munaawi’een li Da’wat al-Shaykh Muhammad ibn ‘Abd al-Wahaab, p. 233

He said:

‘Abd al-Qadeem Zalloom claims that the emergence of the Wahhaabis and their call was a cause of the fall of the Caliphate. It was said that the Wahhaabis formed a state within the Islamic state, under the leadership of Muhammad ibn Sa’ood and subsequently his son ‘Abd al-‘Azeez, which was supplied with weapons and money by the British, and they set out to gain control of other lands that were under the rule of Caliphate, motivated by the urge to spread their beliefs, i.e., they raised their swords against the Caliph and fought the Muslim army, the army of the Ameer al-Mu’mineen, with the encouragement and support of the British.

Kayfa hudimat al-Khilaafah, p. 10.

Before we respond to the false accusation that Shaykh Muhammad ibn ‘Abd al-Wahhaab rebelled against the Caliphate, we should mention the fact that the Shaykh believed that hearing and obeying the imams (leaders) of the Muslims was obligatory, whether they are righteous or immoral, so long as they did not enjoin disobedience towards Allaah, because obedience is only with regard to what is right and proper.

The Shaykh said in his letter to the people of al-Qaseem: “I believe that it is obligatory to hear and obey the leaders of the Muslims, whether they are righteous or immoral, so long as they do not enjoin disobedience towards Allaah. Whoever has become Caliph and the people have given him their support and accepted him, even if he has gained the position of caliph by force, is to be obeyed and it is haraam to rebel against him.”

Majmoo’at Mu’allafaat al-Shaykh, 5/11

And he also said:

One of the main principles of unity is to hear and obey whoever is appointed over us even if he is an Abyssinian slave…”

Majmoo’ah Mu’allafaat al-Shaykh, 1/394; quoted in Da’aawa al-Munaawi’een, 233-234.

And Shaykh ‘Abd al-‘Azeez al-‘Abd al-Lateef said:

After stating these facts which explain that the Shaykh believed it was obligatory to hear and obey the leaders of the Muslims, whether they are righteous or immoral, so long as they do not enjoin disobedience towards Allaah, we may refer to an important issue in response to that false accusation. There is an important question which is: was Najd, where this call originated and first developed, under the sovereignty of the Ottoman state?

Dr Saalih al-‘Abood answered this by saying:

Najd never came under Ottoman rule, because the rule of the Ottoman state never reached that far, no Ottoman governor was appointed over that region and the Turkish soldiers never marched through its land during the period that preceded the emergence of the call of Shaykh Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him). This fact is indicated by the fact that the Ottoman state was divided into administrative provinces. This is known from a Turkish document entitled Qawaaneen Aal ‘Uthmaan Mudaameen Daftar al-Deewaan (Laws of the Ottomans concerning what is contained in the Legislation), which was written by Yameen ‘Ali Effendi who was in charge of the Constitution in 1018 AH/1609 CE. This document indicates that from the beginning of the eleventh century AH the Ottoman state was divided into 23 provinces, of which 14 were Arabic provinces, and the land of Najd was not one of them, with the except of al-Ihsa’, if we count al-Ihsa’ as part of Najd.

‘Aqeedat al-Shaykh Muhammad ibn ‘Abd al-Wahhaab wa atharuha fi’l-‘Aalam al-Islami (unpublished), 1/27

And Dr ‘Abd-Allaah al-‘Uthaymeen said:

Whatever the case, Najd never experienced direct Ottoman rule before the call of Shaykh Muhammad ibn ‘Abd al-Wahhaab emerged, just as it never experienced any strong influence that could have an impact on events inside Najd. No one had any such influence, and the influence of Bani Jabr or Bani Khaalid in some parts, or the Ashraaf in other parts, was limited. None of them were able to bring about political stability, so wars between the various regions of Najd continued and there were ongoing violent conflicts between its various tribes.

Muhammad ibn ‘Abd al-Wahhaab Hayaatuhu wa Fikruhu, p. 11; quoted in Da’aawa al-Munaawi’een, 234-235.

We will complete this discussion by quoting what Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz said in response to this false accusation. He said (may Allaah have mercy on him):

Shaykh Muhammad ibn ‘Abd al-Wahhaab did not rebel against the Ottoman Caliphate as far as I know, because there was no area in Najd that was under Turkish rule. Rather Najd consisted of small emirates and scattered villages, and each town or village, no matter how small, was ruled by an independent emir. These were emirates between which there were fighting, wars and disputes. So Shaykh Muhammad ibn ‘Abd al-Wahhaab did not rebel against the Ottoman state, rather he rebelled against the corrupt situation in his own land, and he strove in jihad for the sake of Allaah and persisted until the light of this call spread to other lands…

Conversation recorded on tape; quoted in Da’aawa al-Munaawi’een, p. 237

Dr. ‘Ajeel al-Nashmi said: … The Caliphate did not react in any way and did not show any discontent or resentment during the life of the Shaykh, even though there were four Ottoman sultans during his lifetime…

Majallat al-Mujtama’, issue # 510.

If the above is a reflection of the Shaykh’s attitude towards the Caliphate, how did the Caliphate view the call of Shaykh Muhammad ibn ‘Abd al-Wahhaab?

Dr. al-Nashmi said, answering this question:

The view that the Caliphate had of the movement of Shaykh Muhammad ibn ‘Abd al-Wahhaab was very distorted and confused, because the Caliphate only listened to those who were hostile towards the movement of Shaykh Muhammad ibn ‘Abd al-Wahhaab, whether that was via reports sent by their governors in the Hijaaz, Baghdad and elsewhere, or via some individuals who reached Istanbul bearing news.

Al-Mujtama’, issue #504; quoted in Da’aawa al-Munaawi’een, p. 238-239.

With regard to Zalloum’s claims that the Shaykh’s call was one of the reasons for the fall of the Caliphate and that the English helped the Wahhaabis to topple it, Mahmoud Mahdi al-Istanbuli says concerning this ridiculous claim:

This writer should be expected to produce proof and evidence for his opinion. Long ago the poet said:

If claims are not supported by proof, they are used only by the fools as evidence.

We should also note that history tells us that the English were opposed to this call from the outset, fearing that it might wake the Muslim world up.

Al-Shaykh Muhammad ibn ‘Abd al-Wahhaab fi Mar’aat al-Sharq wa’l-Gharb, p. 240

And he says:

The ironic fact is that this professor accuses the movement of Shaykh Muhammad ibn ‘Abd al-Wahhaab of being one of the factors that led to the destruction of the Ottoman Caliphate, even though this movement began in 1811 CE and the Caliphate was abolished in 1922 CE.

Op. cit., p. 64

What indicates that the English were opposed to the Wahhabi movement is the fact that they sent Captain Foster Sadler to congratulate Ibrahim Pasha on his success against the Wahhabis – during the war of Ibrahim Pasha in Dar’iyyah – and also to find out to what extent he was prepared to cooperate with the British authorities to reduce what they called Wahhabi piracy in the Arabian Gulf.

Indeed, this letter clearly expressed a desire to establish an agreement between the British government and Ibrahim Pasha with the aim of destroying the Wahhabis completely.

Shaykh Muhammad ibn Manzoor al-Nu’maani said:

The English made the most of the hostility that existed in India towards Shaykh Muhammad ibn ‘Abd al-Wahhaab and they accused everyone who opposed them and stood in their way, or whom they regarded as dangerous, of being Wahhabis… Similarly the English called the scholars of Deoband – in India – Wahhaabis, because of their blunt opposition to the English and their putting pressure on them.

Di’aaya Mukaththafah Didd al- Shaykh Muhammad ibn ‘Abd al-Wahhaab, p. 105-106

From these various quotations we can see the falseness of these flawed arguments when compared to the clear academic proofs in the essays and books of the Shaykh; that falseness is also obvious when compared to the historical facts are recorded by fair-minded writers.

Da’aawa al-Munaawi’een, 239, 240.

Finally, we advise everyone who has slandered the Shaykh to restrain his tongue and to fear Allaah with regard to him. Perhaps Allaah will accept their repentance and guide them to the straight path.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


10288. Who are the Wahhaabis and what is their message?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Who are the Wahhaabis and what is their message?

i have recently come to islam and people have told me to stay away from wahabis, who are they and wht do they preech?

Praise be to Allaah.

It is obligatory upon the Muslim to follow the Messenger of Allaah (peace and blessings of Allaah be upon him), according to the way of the righteous salaf who followed the guidance of the Prophet (peace and blessings of Allaah be upon him), the Sahaabah and those who followed them – may Allaah be pleased with them all. These people are called Ahl al-Sunnah wa’l-Jamaa’ah (the People of the Sunnah and the Community). Everyone who follows the way brought by the Messenger of Allaah (peace and blessings of Allaah be upon him) is one of them. The Messenger of Allaah (peace and blessings of Allaah be upon him) brought the message of Tawheed (absolute Oneness of Allaah) and rejection of shirk (polytheism, or association of others with Allaah); he called people to worship Allaah alone and none other. With regard to the word “Wahhaabis”, some people use this word to refer to the message of Shaykh Muhammad ibn ‘Abd al-Wahhaab ibn Sulaymaan al-Tameemi al-Hanbali (may Allaah have mercy on him), and they call him and his followers Wahhaabis. Everyone who has any knowledge of the movement of Shaykh Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him) and his message knows that he sought to spread the message of pure Tawheed and to warn against shirk in all its forms, such as attachment to the dead, or to trees and rocks, etc. In his ‘aqeedah (belief), he was following the way of the righteous Salaf and the Taabi’een [i.e., the earliest generations of Islam], as is indicated by his books and fatwas, and the books of his followers among his sons and grandsons and others. All of these books are in print and are in circulation among the people. His message was in accordance with the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him). Wahhaabism is not a new way or a new school of thought; rather it is a call to Tawheed and the revival of aspects of the religion that had been forgotten. What you have to do is to beware of those who warn you against the Wahhaabis, because they are warning you against following the truth and the early generation of this ummah. Applying the word “Wahhaabis” to those who adhere to correct belief and warning people against them is the way of the ignorant and biased. We ask Allaah to keep you safe and sound.

See Fataawa al-Shaykh Ibn Baaz (may Allaah have mercy on him), 3/1206; see also Question # 12203. And Allaah knows best/

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10289. Advice to those who do not recognize the Salafi scholars and call them Wahhaabis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Advice to those who do not recognize the Salafi scholars and call them Wahhaabis

what do you say to those who do not acknowledge (for whatever reason) the scholars of today such as shaikh Uthaymeen, shaykh bin Baaz raheemahullah, shaykh Al-Albaani raheemahullah? a few call them wahabi and say that these scholars follow a new sect rather than the universal deen of al-Islam that was followed by all the major scholars of the past.

Praise be to Allaah.

The Muslim is obliged to accept the teachings of Islam, and act upon them. When he hears of some word or deed which is based on evidence (daleel) from the Qur’aan or Sunnah, then he has to accept it and give it priority over anything else. He should check what people say against the evidence of sharee’ah, and only accept those views which are in accordance with that evidence. It is known that Shaykh Muhammad ibn ‘Abd Al-Wahhaab (may Allaah have mercy on him) called people to Tawheed and he wrote his famous book on that topic which is called Kitaab al-Tawheed. In this book he limited himself to quoting only the clear evidence from the verses of the Qur’aan and the saheeh ahaadeeth of the Prophet (peace and blessings of Allaah be upon him). Commentaries on this book were written by his grandson ‘Abd al-Rahmaan ibn Hasan and other scholars. Hence none of his opponents can refute this book or claim that his evidence is false. They fabricated lies and believed them, so they believed that he was misguided. They gave the same label to the scholars of the Muslims such as Shaykh Ibn Baaz and Shaykh al-Albaani (may Allaah have mercy on them both). It is known that the shaykhs whom we have mentioned did not deviate from the correct view with regard to beliefs and actions; they followed the same path as the Sahaabah and Taabi’een, the four imaams, the authors of the Six Books and others. Those who do not acknowledge them do that either out of ignorance, blind imitation of others, jealousy, stubbornness or following their own whims and desires, or adherence to traditions, bid’ah (innovation) and evil actions that go against the evidence (of sharee’ah). Earlier and later scholars have proven such people to be wrong. So we must follow the evidence and give it priority over the views of all people.

Shaykh Ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


10290. A brief look at the beliefs of the Druze

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

A brief look at the beliefs of the Druze

Can you give me a brief idea about the beliefs of the Druze? What is the Islamic ruling concerning them?.

Praise be to Allaah.

The Druze originated as a secret sect among the esoteric (baatini) groups that appear outwardly to be Muslim and who sometimes pretend to be religious, ascetic and pious. They make an outward show of false pride in religion, pretending to be various kinds of Shi’ahs, Sufis and lovers of Ahl al-Bayt (the family of the Prophet (peace and blessings of Allaah be upon him)). They claim to carry the banner of peace and reconciliation amongst people, and they talk about uniting people in order to deceive them and lead them astray from their religion. When the opportunity arises, when they become stronger and find supporters among the ruling classes, they show their true colours and proclaim their real beliefs and aims, and they start to promote evil and corruption, and try to destroy religious teachings, sound beliefs and morals.

This is clear to anyone who studies their history and follows their progress from the day the Jew ‘Abd-Allaah ibn Saba’ lay the foundations and planted the seed, a legacy which has been handed down from one generation to another, as they have tried hard to implement these principles, and this has continued until the present day.

Although the Druze are one of these esoteric groups, they have their own characteristics as regards their origins and the time when they emerged, and the circumstances which helped them to become established. We will mention some brief details concerning that and the rulings of the scholars concerning them.

1 – The Druze are named after Durzi, whose full name was Abu ‘Abd-Allaah Muhammad ibn Ismaa’eel al-Durzi. His name is also given as ‘Abd-Allaah al-Durzi and Durzi ibn Muhammad. It was said that Muhammad ibn Ismaa’eel al-Durzi was Tashtakeen or Hashtakeen al-Durzi. It was also said that they are named after Tayrooz, a city in Persia. Al-Zubaydi narrated that the correct form of the name is Darzi, based on the phrase “awlaad darzah” meaning those who are base and vile.

2 – Muhammad ibn Ismaa’eel al-Durzi appeared at the time of al-Haakim bi Amrihi, Abu ‘Ali al-Mansoor ibn al-‘Azeez, one of the ‘Ubaydi kings (known in the west as Fatimids) who ruled Egypt for nearly two hundred years and who falsely claimed to be descended from the Prophet (peace and blessings of Allaah be upon him) though Faatimah (may Allaah be pleased with her).

Muhammad ibn Ismaa’eel al-Durzi was originally a follower of the esoteric Ismaili sect who claim to be the followers of Muhammad ibn Isma’eel ibn Ja’far al-Saadiq. Then he left this group and contacted the ‘Ubaydi al-Haakim, approving of his claim to divinity, and he called the people to worship him alone. He claimed that God had become incarnate in ‘Ali ibn Abi Taalib, and that the soul of ‘Ali has migrated to his sons one after another, until it reached al-Haakim. Al-Haakim gave him authority in Egypt so that the people would obey him in his call. When his true intentions became clear, the Muslims in Egypt rebelled against him and killed some of his supporters. When they wanted to kill him, he escaped and fled to al-Haakim, who gave him some money and told him to go to Syria to spread his call there. So he went there and stopped in Waadi Taym-Allaah ibn Tha’labah, to the west of Damascus, where he called them to deify al-Haakim and spread the principles of the Druze among them, and distributed money to them, and they responded to his call.

Another man also spread the call of the deification of al-Haakim, a Persian man whose name was Hamzah ibn ‘Ali ibn Ahmad al-Haakimi al-Durzi, one of the leading baatinis. He had contacted the leaders of the secret call of al-Haakim’s party, and he called for his deification in secret until he became one of their main leaders. Then he proclaimed that openly and claimed that he was the messenger of al-Haakim, and al-Haakim supported him in that. When al-Haakim died and was succeeded by his son who was known as Al-Zaahir li I’zaaz Deen Allaah (the supporter of the religion of Allaah), and he disavowed himself of his father’s claim to divinity, this call was chased out of Egypt. Hamzah fled to Syria and was followed by some of those who had responded to his call. Most of them settled in the region that later came to be known as Jebel el Druze in Syria.

Their principles are as follows:

(a) Incarnation. They believe that Allaah was incarnated in ‘Ali (may Allaah be pleased with him), then in his sons after him, one after another, until He was incarnated in the Faatimid al-Haakim Abu ‘Ali al-Mansoor ibn al-‘Azeez. They believe that al-Haakim will return and that he disappears and reappears.

(b) Dissimulation (taqiyah) – i.e., hypocrisy and concealment. They do not tell anyone their real beliefs except those who are of their number. Indeed they do not disclose their secrets to anyone except those whom they trust from among their own group.

(c) Infallibility of their imams. They think that their imams are infallible and protected from sin. Indeed, they deified them and worshipped them instead of Allaah, as they did with al-Haakim.

(d) Esotericism (baatiniyyah). They claim that the texts of sharee’ah have an esoteric or secret meaning other than the apparent meaning. They based their heresy concerning the texts on this, and distorted the meanings of the reports, commands and prohibitions.

With regard to their heresy concerning the reports, they deny the perfect attributes of Allaah and they deny the Day of Resurrection with its reckoning and recompense of Paradise and Hell. They replaced that with something that they call the transmigration of souls, the belief that the soul of a person or animal moves, when he or it dies, to the body of another person or animal when he or it is born, to dwell therein being either blessed or tormented. They believe that the universe is eternal and is no more than wombs giving birth and the earth swallowing the bodies of the deceased (i.e., a never-ending cycle of birth and death). They do not believe in the angels or the message of the Prophets, and they follow the philosophers who followed their own whims and desires and the principles and theories of Aristotle.

With regard to their heresy concerning the texts which stipulate commands and prohibitions, they distort them. They say that salaah (prayer) really means knowledge of their secrets, not the five daily prayers; siyaam (fasting) means concealing their secrets, not refraining from things that break the fast from dawn until sunset; and that Hajj (pilgrimage) means visiting the shaykhs whom they venerate. They regard immoral actions, both outward and inward, as permissible, and they allow marriage to daughters and mothers, and other kinds of tinkering with the texts and denying things that are clearly known to be the laws of Allaah that He has enjoined upon His slaves. Hence Abu Haamid al-Ghazaali and others said concerning them: outwardly their madhhab is Raafidi (Shi’ism) but inwardly it is pure kufr.

(e) Hypocrisy and deceit in their call. They make an outward display of being Shi’ah and of loving Ahl al-Bayt (the Prophet’s household) to those whom they call. When they respond to them, they call them to Shi’ism and openly criticize the Sahaabah and slander them. If they accept that then they disclose to them the alleged faults of ‘Ali and slander him. If they accept that, then they go on to slander the Prophets and say that they have secrets that go against the message to which they called their nations; they say that they were smart and devised new laws for their nations for them to achieve worldly interests, and so on.

Shaykh al-Islam Ibn Taymiyah was asked about how the Druze and Nusairis should be judged. He replied:

These Druze and Nusairis are kaafirs, according to the consensus of the Muslims. It is not permissible to eat the meat they slaughter, or to marry their womenfolk. They do not agree to pay the jizyah, so they are apostates from the religion of Islam and are not Muslims, nor are they Jews or Christians. They do not agree that the five daily prayers are obligatory, or that fasting Ramadaan is obligatory, or that Hajj is obligatory. They do not regard as haraam that which Allaah and His Messenger have forbidden of dead meat or wine, etc. Even if they pronounce the Shahaadatayn, with these beliefs they are kaafirs according to the consensus of the Muslims. As for the Nusairis, they are the followers of Abu Shu’ayb Muhammad ibn Naseer, who was one of the extremists who say that ‘Ali is a god, and they recite these words:

“I bear witness that there is no god except Haidar [i.e., ‘Ali],

and no screen covering him except Muhammad, the honest and trustworthy one,

and there is no way to him except through Salmaan the all-powerful.”

Haidar is a title given to ‘Ali ibn Abi Taalib (may Allaah be pleased with him).

With regard to the Druze, the followers of Hashtakeen al-Durzi, who was one of the freed slaves of al-Haakim whom he sent to the people of Wadi Taym-Allaah ibn Tha’labah and he called them to believe in the divinity of al-Haakim and they call him “the creator, the all-knowing”, and swear by him, they are among the Ismailis who believe that Muhammad ibn Isma’eel abrogated the law of Muhammad ibn ‘Abd-Allaah. They are worse kaafirs than many other extremist groups. They believe that this universe has no creator and they deny the resurrection and the duties and prohibitions of Islam. They are among the esoteric Qarmatians (al-Qaraamitah) who are worse kaafirs than the Jews, Christians and mushrik Arabs. Basically they follow the philosophy of Aristotle and his ilk, or the Magians. Their ideas are a mixture of Magian philosophy but they make an outward, hypocritical display of being Shi’ah. And Allaah knows best.

Shaykh al-Islam also said, refuting the ideas of some sects of Druze:

The fact that these groups are kaafirs is something concerning which there is no dispute among the Muslims. Rather whoever doubts that they are kaafirs is a kaafir like them. They do not have a status like that of the People of the Book or of the mushrikeen, rather they are misguided kaafirs and it is not permissible to eat their food, their women may be taken captive and their wealth may be confiscated. They are heretics and apostates whose repentance cannot be accepted, rather they should be killed wherever they are found, and they may be cursed because of what they are. It is not permissible to employ them as guards and gatekeepers. Their scholars and leaders must be killed, lest they lead others astray. It is haraam to sleep with them in their houses or to be friends with them, or to walk with them or to attend their funerals, if their death is announced. It is haraam for the Muslim authorities to neglect to carry out the hadd punishment that Allaah has enjoined by whatever means they see fit. And Allaah is the One Whose help we seek and in Whom we put our trust.

From the fatwas of the Standing Committee for Academic Research and Issuing Fatwas.

Majallat al-Buhooth al-Islamiyyah, 36/85-89.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


10291. The Messenger (peace and blessings of Allaah be upon him) did not extend his hand to anyone from his grave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

The Messenger (peace and blessings of Allaah be upon him) did not extend his hand to anyone from his grave

What is the correct opinion about the stories narrated from one of the famous Sufi leaders, al-Sayyid Ahmad al-Rifaa’i, which say that he visited the Mosque of the Prophet (peace and blessings of Allaah be upon him) in Madeenah and made du’aa’ at his grave, and the Messenger (peace and blessings of Allaah be upon him) reached his hand out to him and he kissed it? This is a widespread belief among the followers of his tareeqah and it is a belief they hold firmly, even though he lived in the 6th century AH. How true is this story?

Praise be to Allaah.

This is false and has no basis of truth, because the Prophet (peace and blessings of Allaah be upon him) died as decreed by Allaah and as Allaah said (interpretation of the meaning):

“Verily you (O Muhammad) will die and verily, they (too) will die” [al-Zumar 39:30]

According to a saheeh hadeeth, the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has angels who travel about in the earth and convey to me the salaams of my ummah.”

And he (peace and blessings of Allaah be upon him) said: “There is no one who sends salaams upon me but Allaah will restore my soul to me so that I may return his salaam.”

And he (peace and blessings of Allaah be upon him) said: “The best of your days is Friday, so send more blessings (salaah) upon me on that day, for your blessings will be shown to me.” They said, “O Messenger of Allaah, how will they be shown to you when you (your body) have disintegrated?” He said, ‘Allaah has forbidden the earth to consume the bodies of the Prophets.”

And there are many ahaadeeth which say similar things, but it is not narrated anywhere that the Prophet (peace and blessings of Allaah be upon him) said that he would shake hands with anybody. This indicates that this story is false. Even if we were to assume that it is true, then it could be that that was a shaytaan (devil) who shook hands with him in order to deceive him and lead him and others astray. What all Muslims have to do is to fear Allaah and to adhere to His sharee’ah which is indicated in His Book and in the Sunnah of His trustworthy Messenger, and to beware of anything that goes against that. May Allaah reform the Muslims and grant them understanding of His religion and cause them to adhere to His sharee’ah, for He is the Most Generous, Most Kind.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 31

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10292. What should I say if I am asked about my madhhab?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

What should I say if I am asked about my madhhab?

Very often I am asked by some of our brothers who come to the Kingdom as foreign workers about what my madhhab (school of thought) is – am I a Hanbali or a Shaafa’i, etc.? In fact I am completely ignorant about this matter, and it is sufficient for me to be a Muslim; if I have a problem with regard to some religious matter, I ask the scholars. What is your opinion?

Praise be to Allaah.

It is sufficient for you to be a Muslim who follows the sharee’ah. With regard to Hanbali or Shaafa’i madhhabs, you do not have to restrict yourself to that. Those (four) scholars have a high status that is well known throughout this Ummah; their words were written down and followed by their companions and followers, and became madhhabs that were recognized and known, even though they were agreed on matters of belief and Tawheed. They were also close to one another on minor issues, but it so happened that one of them might be unaware of some evidence (daleel) or its correct interpretation, so he made ijtihaad and issued fatwaas based on his ijtihaad. They did not oblige others to adhere to what they said, but most of those followers adopted sectarian attitudes and restricted themselves to the views of those imaams even if they went against the daleel. They went to great length to interpret the texts in such a manner as to make them agree with what they thought. On this basis, we advise the “rank and file” to call themselves Muslims and to refer problematic issues to respectable scholars and to consult the works of scholars who are known for their sincere devotion to Islam and the Muslims. And Allaah knows best.

al-Lu’lu’ al-Makeen min Fataawaa Ibn Jibreen, p. 30

Created with the Personal Edition of HelpNDoc: Easily create Help documents


10293. Are the Sufi shaykhs really in contact with Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Are the Sufi shaykhs really in contact with Allaah?

What is the place of sufism in Islam? What truth is there in 'religious experiences', contacts with the Divine, etc.? Some people hold such phenomena in high regard, claiming the similarities between experiences of people from different religions and from opposite corners of the globe, to be proof. How should people who claim to be sufis or believers/followers of sufism be seen? Isn't prayer and remembrance also a form of contact with the Almighty, SWT?

Praise be to Allaah.

The word “Sufism” was not known at the time of the Messenger or the Sahaabah or the Taabi’een. It arose at the time when a group of ascetics who wore wool (“soof”) emerged, and this name was given to them. It was also said that the name was taken from the word “soofiya” (“sophia”) which means “wisdom” in Greek. The word is not derived from al-safa’ (“purity”) as some of them claim, because the adjective derived from safa’ is safaa’i, not soofi (sufi). The emergence of this new name and the group to whom it is applied exacerbated the divisions among Muslims. The early Sufis differed from the later Sufis who spread bid’ah (innovation) to a greater extent and made shirk in both minor and major forms commonplace among the people, as well as the innovations against which the Messenger (peace and blessings of Allaah be upon him) warned us when he said, “Beware of newly-invented things, for every newly-invented thing is an innovation and every innovation is a going-astray.” (Reported by al-Tirmidhi, who said it is saheeh hasan).

The following is a comparison between the beliefs and rituals of Sufism and Islam which is based on the Qur’aan and Sunnah.

Sufism has numerous branches or tareeqahs, such as the Teejaniyyah, Qaadiriyyah, Naqshbandiyyah, Shaadhiliyyah, Rifaa’iyyah, etc., the followers of which all claim that their particular tareeqah is on the path of truth whilst the others are following falsehood. Islam forbids such sectarianism. Allaah says (interpretation of the meaning):

“… and be not of al-mushrikoon (the disbelievers in the Oneness of Allaah, polytheists, idolaters, etc),

Of those who split up their religion (i.e., who left the true Islamic monotheism), and became sects, [i.e., they invented new things in the religion (bid’ah) and followed their vain desires], each sect rejoicing in that which is with it.” [al-Room 30:31-32]

The Sufis worship others than Allaah, such as Prophets and “awliya’” [“saints”], living or dead. They say, “Yaa Jeelaani”, “Yaa Rifaa’i” [calling on their awliya’], or “O Messenger of Allaah, help and save” or “O Messenger of Allaah, our dependence is on you”, etc.

But Allaah forbids us to call on anyone except Him in matters that are beyond the person's capabilities. If a person does this, Allaah will count him as a mushrik, as He says (interpretation of the meaning):

“And invoke not, besides Allaah, any that will neither profit you, nor hurt you, but if (in case) you did so, you shall certainly be one of the zaalimoon (polytheists and wrongdoers).” [Yoonus 10:106]

The Sufis believe that there are abdaal, aqtaab and awliya’ (kinds of “saints”) to whom Allaah has given the power to run the affairs of the universe. Allaah tells us about the mushrikeen (interpretation of the meaning):

“Say [O Muhammad]: ‘…And who disposes the affairs?’ They will say. ‘Allaah.’…” [Yoonus 10:31]

The mushrik Arabs knew more about Allaah than these Sufis!

The Sufis turn to other than Allaah when calamity strikes, but Allaah says (interpretation of the meaning):

“And if Allaah touches you with harm, none can remove it but He, and if He touches you with good, then He is Able to do all things.” [al-An’aam 6:17]

Some Sufis believe in wahdat al-wujood (unity of existence). They do not have the idea of a Creator and His creation, instead they say that everything is creation and everything is god.

The Sufis advocate extreme asceticism in this life and do not believe in taking the necessary means or in jihaad, but Allaah says (interpretation of the meaning):

“But seek with that (wealth) which Allaah has bestowed on you, the home of the Hereafter, and forget not your portion of legal enjoyment in this world…” [al-Qasas 28:77]

“And make ready against them all that you can of power…” [al-Anfaal 8:60]

The Sufis refer the idea of ihsaan to their shaykhs and tell their followers to have a picture of their shaykh in mind when they remember Allaah and even when they are praying. Some of them even put a picture of their shaykh in front of them when they are praying. The Prophet (peace and blessings of Allaah be upon him) said: “Ihsaan is when you worship Allaah as if you can see Him, and although you cannot see Him, He can see you.” (Reported by Muslim).

The Sufis allow dancing, drums and musical instruments, and raising the voice when making dhikr, but Allaah says (interpretation of the meaning):

“The believers are only those who, when Allaah is mentioned, feel a fear in their hearts…” [al-Anfaal 8:2]

Moreover, you see some of them making dhikr by only pronouncing the Name of Allaah, saying, “Allaah, Allaah, Allaah.” This is bid’ah and has no meaning in Islam. They even go to the extreme of saying, “Ah, ah” or “Hu, Hu.” The Sunnah is for the Muslim to remember his Lord in words that have a true meaning for which he will be rewarded, such as saying Subhaan Allaah wa Alhamdulillah wa Laa ilaaha illa Allaah wa Allaahu akbar, and so on.

The Sufis recite love poems mentioning the names of women and boys in their dhikr gatherings, and they repeat words such as “love”, “passion”, “desire” and so on, as if they are in a gathering where people dance and drink wine and clap and shout. All of this has to do with the customs and acts of worship of the mushrikeen. Allaah says (interpretation of the meaning):

“Their salaah (prayer) at the House (of Allaah, i.e., the Ka’bah at Makkah) was nothing but whistling and clapping of hands…”

[al-Anfaal 8:35]

Some Sufis pierce themselves with rods of iron, saying, “O my grandfather!” So the shayaateen come to them and help them, because they are seeking the help of someone other than Allaah . Allaah says (interpretation of the meaning):

“And whosoever turns away (blinds himself) from the remembrance of the Most Beneficent (Allaah), We appoint for him a shaytaan (devil) to be a qareen (intimate companion) for him.”

[al-Zukhruf 43:36]

The Sufis claim to have gnosis and knowledge of the unseen, but the Qur’aan shows them to be liars. Allaah says (interpretation of the meaning):

“Say: ‘None in the heavens and the earth knows the ghayb (unseen) except Allaah…’” [al-Naml 27:65]

The Sufis claim that Allaah created the world for the sake of Muhammad (peace and blessings of Allaah be upon him), but the Qur’aan shows them to be liars. Allaah says (interpretation of the meaning):

“And I (Allaah) created not the jinns and humans except they should worship Me (Alone).” [al-Dhaariyaat 51:56]

Allaah, may He be glorified and exalted, addressed His Prophet (peace and blessings of Allaah be upon him) with the words (interpretation of the meaning):

“And worship your Lord until there comes unto the certainty (i.e., death).” [al-Hijr 15:99]

The Sufis claim that they can see Allaah in this life, but the Qur’aan shows them to be liars. Allaah says (interpretation of the meaning):

“[Moosa said:] ‘O my Lord! Show me (Yourself), that I may look upon You.’ Allaah said, ‘You cannot see Me…’” [al-A’raaf 7:143]

The Sufis claim that they take knowledge directly from Allaah, without the mediation of the Prophet (peace and blessings of Allaah be upon him) and in a conscious state (as opposed to dreams). So are they better than the Sahaabah??

The Sufis claim that they take knowledge directly from Allaah, without the mediation of the Prophet (peace and blessings of Allaah be upon him). They say, “Haddathani qalbi ‘an Rabbi (My heart told me from my Lord).”

The Sufis celebrate Mawlid and hold gatherings for sending blessings on the Prophet (peace and blessings of Allaah be upon him), but they go against his teachings by raising their voices in dhikr and anaasheed (religious songs) and qaseedahs (poems) that contain blatant shirk. Did the Prophet (peace and blessings of Allaah be upon him) celebrate his birthday? Did Abu Bakr, ‘Umar, ‘Uthman, ‘Ali, the four imaams or anyone else celebrate his birthday? Who knows more and is more correct in worship, the Prophet (peace and blessings of Allaah be upon him) and the Salaf, or the Sufis?

The Sufis travel to visit graves and seek blessings from their occupants or to make tawaaf (ritual circumambulation) around them or to make sacrifices at these sites, all of which goes against the teachings of the Prophet (peace and blessings of Allaah be upon him): “Do not travel to visit any place but three mosques: al-Masjid al-Haraam [in Makkah], this mosque of mine [in Madeenah] and al-Masjid al-Aqsa [in Jerusalem].” (Agreed upon).

The Sufis are blindly loyal to their shaykhs, even when what they go against the words of Allaah and His Messenger. But Allaah, may He be exalted, says (interpretation of the meaning):

“O you who believe! Do not put (yourselves) forward before Allaah and His Messenger…” [al-Hujuraat 49:1]

The Sufis use talismans, letters and numbers for making decisions and for making amulets and charms and so on.

The Sufis do not restrict themselves to the specific blessings on the Prophet (peace and blessings of Allaah be upon him) that were narrated from him. They invented new formulas that involve seeking his blessings and other kinds of blatant shirk which are unacceptable to the one on whom they are sending blessings.

With regard to the question of the whether the Sufi shaykhs have some kind of contact, this is true, but their contact is with the shayaateen, not with Allaah, so they inspire one another with adorned speech as a delusion (or by way of deception), as Allaah says (interpretation of the meaning):

“And so We have appointed for every Prophet enemies – shayaateen (devils) among mankind and jinns, inspiring one another with adorned speech as a delusion (or by way of deception). If your Lord had so willed, they would not have done it…” [al-An’aam 6:112]

And Allaah says (interpretation of the meaning):

“… And, certainly, the shayaateen (devils) do inspire their friends (from mankind)…” [al-An’aam 6:121]

“Shall I inform you (O people!) upon whom the shayaateen (devils) descend?

They descend on every lying, sinful person.” [al-Shu’ara 221-222]

This is the contact that is real, not the contact that they falsely claim to have with Allaah. Exalted be Allaah far above that. (See Mu’jam al-Bida’, 346 –359).

When some of these Sufi shaykhs disappear suddenly from the sight of their followers, this is the result of their contact with the shayaateen, who may even carry them to a distant place and bring them back in the same day or night, to mislead their human followers.

So the important rule here is not to judge people by the extraordinary feats that they may do. We should judge them by how closely or otherwise they adhere to the Qur’aan and Sunnah. The true friends of Allaah (awliya’) are not necessarily known for performing astounding feats. On the contrary, they are the ones who worship Allaah in the manner that He has prescribed, and not by doing acts of bid’ah. The true awliya’ or friends of Allaah are those whom our Lord has described in the hadeeth qudsi narrated by al-Bukhaari in his Saheeh (5/2384) from Abu Hurayrah, who said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah said, ‘Whoever shows enmity towards a friend (wali) of Mine, I declare war against him. My slave does not draw close to Me with anything more loved by Me than the religious duties that I have enjoined on him, and My slave continues to draw close to Me with supererogatory (naafil) acts, so that I will love him. When I love him, I am his hearing with which he hears, his seeing with which he sees, his hand with which he strikes and his foot with which he walks. Were he to ask [something] of Me, I would surely give it to him, and were he to ask Me for refuge, I would surely grant him it.’”

And Allaah is the Source of Strength and the Guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


10294. Characteristics of the Victorious Group: Ahl al-Sunnah wa’l-Jamaa’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Characteristics of the Victorious Group: Ahl al-Sunnah wa’l-Jamaa’ah

This question abouh fiqh : harakah.

Can you tell me the characteristic of jamaah Islam that we must follow?

Praise be to Allaah.

It is the Muslim’s duty to follow the truth and to join the victorious group, the people of Sunnah and Jamaa’ah (Ahl al-Sunnah wa’l-Jamaa’ah) who are followers of the pious predecessors (al-salaf al-saalih), loving them for the sake of Allaah whether they are in his own country or elsewhere, and cooperating with them in righteousness.

The attributes of the victorious group are related in a number of saheeh ahaadeeth, for example:

The Prophet (peace be upon him) said: “My ummah is an ummah which carries out the commands of Allaah; those who let them down or differ from them do not harm them and they will keep adhering to this path until the Day of Judgement.”

Mu‘aawiyah and ‘Umar ibn al-Khattaab (may Allaah be pleased with them) reported that the Prophet (peace be upon him) said: ‘A group of my ummah will continue victoriously adhering to the truth until the Last Hour begins.’”

Al-Mugheerah ibn Shu‘bah (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace be upon him) say: “Some people of my ummah will remain victorious over the people until the decree of Allaah reaches them.”

‘Imraan ibn Husayn (may Allaah be pleased with him) said that the Prophet (peace be upon him) said: “A group of my ummah will continue fighting for the truth, and will prevail over those who oppose them, until the last of them will kill al-Maseekh al-Dajjaal (the Liar or Anti-Christ).”

From these ahaadeeth we may understand the following:

(1) The Prophet’s words “A group of my ummah will continue . . .” indicate that this is a section of the ummah, not the entire ummah. This also indicates that there will be other groups and sects.

(2) His words “those who oppose them will not harm them” indicate that there will be other groups who oppose the victorious group in the way they practice the religion. This also concurs with the hadeeth which describes the ummah being divided into seventy-two groups or sects who oppose the one group that is following the truth.

(3) Both ahaadeeth offer glad tidings to the people who are following the truth. The hadeeth that speaks of the victorious group speaks of their victory in this world.

(4) The words “until the decree of Allaah reaches them” refer to the wind or breeze that will come and take the soul of every believing man and woman. This does not contradict the hadeeth “A group of my ummah will remain victoriously supporting the truth until the Day of Resurrection,” because that hadeeth means that they will continue to follow the truth until that gentle breeze takes their souls just before the Day of Resurrection, when many other Signs of the Last Hour have already manifested themselves.

The characteristics of the victorious group

From the ahaadeeth quoted above, and other reports, we can derive the following characteristics of the victorious group:

(1) They follow the truth. They are described variously as “following the truth,” “following the commandments of Allaah,” “following the true religion,” etc.

All of these phrases indicate that they are adhering to the true religion with which Muhammad (peace be upon him) was sent.

(2) They obey the commandments of Allaah, which means:

(a) They are distinguished from the rest of mankind by carrying the banner of Da’wah towards Allaah.

(b) They undertake the mission of enjoining what is good and forbidding what is evil.

(3) They will be victorious until the Last Hour.

The ahaadeeth say that “they will be victorious until the decree of Allaah comes,” “they victoriously support the truth,” or “they will be victorious over those who oppose them.”

This victory includes:

Being open and not hiding: they are well-known and prominent and have the upper hand.

Adherence to true religion, righteousness, following Allaah’s commands and fighting against His enemies in jihaad

Victory by defeating others

(4) They are patient and resist others with patience.

Abu Tha‘labah al-Khashani (may Allaah be pleased with him) reported that the Prophet (peace be upon him) said: “After you there will come days of patience, in which the patience required will be like having to hold a burning coal in one’s hand.”

Who are the people of the victorious sect?

Al-Bukhaari said: “They are the people of knowledge (the scholars).”

Many scholars said that the victorious group is the scholars of hadeeth.

Al-Nawawi said: “It is possible that this group is scattered among all types of believers. Some may be brave fighters, or fuqahaa’, or scholars of hadeeth, or ascetics, or people who enjoin good and forbid evil, and other types of good people.”

Al-Nawawi also said: “It could be a group of different types of believers, including those who are brave and skilled in warfare, faqeehs, scholars of hadeeth, Qur’aanic commentators (mufassireen), those who enjoin good and forbid evil, ascetics and devoted worshippers.”

Ibn Hajar, may Allaah have mercy on him, explained the matter as follows: “They do not have to all be in one city; they could be gathered in one country or dispersed across the world. They may be gathered in one city or in a part of it. It is possible that one group may exist, then disappear, then be replaced by another group, and so on, until the Day of Judgement, when all will disappear except for one group in one city, who will disappear when the breeze decreed by Allaah comes.”

The scholars’ discussion of this group does not specify one type of people, or one city or country, except for the last group, which will be in al-Shaam (the territory comprising modern-day Syria, Lebanon, Jordan and Palestine) and will fight the Dajjaal, as the Prophet (peace be upon him) said.

No doubt those who are involved with the sciences of sharee’ah – ‘aqeedah, fiqh, hadeeth and tafseer, studying and teaching – are the people who are most qualified to be called the Victorious Group, and they should be at the forefront of da’wah and jihaad, and enjoining what is good and forbidding what is evil, and refuting the people of bid’ah, all of which must be accompanied with sound knowledge based on the Wahy (Revelation).

We ask Allaah to make us among them. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


10295. A misguided group says that people’s property is permissible for them, and they do not look at anyone except members of their own group

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

A misguided group says that people’s property is permissible for them, and they do not look at anyone except members of their own group

In indonesia there is some kind of society that they have a funny rules (very-very strict rules).

The rules is they may use anyones property without asking because they said it was Allah's. They can only speak, touch, and look at others face if they were one society with them!

The other rules is they don't believe in educational science that teachers gave to them. Examples: Gravitation in earth is not a physically matter, but it's a matter that we can not answer (and search for answer) for only Allah knows it.

My question is: Is this society in Allahs way. This society is really disturbing us. So pleas kindly answer and reply.

Praise be to Allaah.

According to what was said in the question, this is a weird group whose ideas, beliefs and conduct are misguided. It is strange that you say they have strict rules, but they are so lenient with regard to other people’s property and overstep the limits by using people’s things without their permission. This is Zulm (wrongdoing, oppression), and Allaah says (interpretation of the meaning):

“The way (of blame) is only against those who oppress men and rebel in the earth without justification; for such there will be a painful torment” [al-Shooraa 42:42]

The Prophet (peace and blessings of Allaah be upon him) said: “The whole Muslim is sacred to another Muslim: his blood, his property and his honour” (Narrated by Muslim, 4650). And he (peace and blessings of Allaah be upon him) said: “It is not permissible for a man to take any of his brother’s property except with his agreement” (narrated by Imaam Ahmad, 20180).

The Creator and Lord of wealth is the One Who has forbidden the violation of the wealth which He has bestowed on people in this world and given them permission to possess it. So how can these people accept this corrupt justification for going against the rulings of Allaah? The fact that their deviation is extreme is abundantly clear from the fact that they do not touch or speak to anyone who is not a member of their group. I wonder how they can live among people if they are not even allowed to look at others!

Moreover, they have forbidden looking at the heavens and earth and finding out what Allaah has created in them, by forbidding scientific research and finding answers to questions about natural phenomena. But Allaah says (interpretation of the meanings):

“Say: ‘Travel in the land and see how (Allaah) originated the creation, and then Allaah will bring forth the creation of the Hereafter (i.e. resurrection after death). Verily, Allaah is Able to do all things’” [al-‘Ankaboot 28:20]

“Say: ‘Behold all that is in the heavens and the earth’” [Yoonus 10:101]

“Do they not look at the camels, how they are created? And at the heaven, how it is raised? And at the mountains, how they are rooted (and fixed firm)? And at the earth, how it is outspread?” [al-Ghaashiyah 88:17-20]

And there are other texts which indicate that we should ponder the universe and find out about what Allaah has created.

Ideas such as those promoted by these people do not find acceptance except in an ignorant society and among foolish and simple-minded people who do not know the basics of Islam. We have to advise this misguided group and call them to the truth, whilst warning people against their falsehood. May Allaah protect us and you from confusion, innovation and misguidance. And Allaah is the Guide to the Straight path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


10296. Which of the four Madhhabs is most correct?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Which of the four Madhhabs is most correct?

people believ 4 imam

my confusion is which one is right path and about (Jamat-al-muslimeen)

Praise be to Allaah.

Allaah has made our worship based on His Book and the Sunnah of His Messenger (peace and blessings of Allaah be upon him). The right way is to understand the texts of sharee’ah as they were understood by the Companions of the Prophet (peace and blessings of Allaah be upon him) and their followers among the scholars who are qualified and prominent mujtahids. This includes the imaams whose sincerity, fairness and leadership in religion, knowledge, virtue, goodness and righteousness is a matter of record. The four imaams and founders of the schools of Islamic fiqh (Imaam Abu Haneefah, Imaam Maalik, Imaam al-Shaafa’i and Imaam Ahmad) – may Allaah have mercy on them all – all followed the texts of the Sharee’ah and their efforts were all focused on teaching and spreading sound Islamic knowledge. All of them were on the right path, and all were devoted followers of the Prophet (peace and blessings of Allaah be upon him). If mistakes happened, then the Sahaabah made mistakes too. The things to be followed in Sharee’ah are those for which evidence (daleel) is established. In some cases, some scholars may not have known of daleel whilst others did, but this does not mean that their knowledge and ability is to be discredited. All of them were seeking to find and propagate the truth. If a person wants to follow one of the Imaams and adopt his madhhab, then he should follow him in matters for which there is clear, sound daleel, for this is what is required in Islam, but he should not develop partisan or sectarian feelings towards anybody. It is not permissible for the Muslim to believe that he has to follow anybody in all that he says except the Prophet (peace and blessings of Allaah be upon him).

The person who is suitably qualified can examine what the scholars said and see what is supported by sound daleel. The “rank and file” Muslim who does not know how to examine the evidence and weigh it up should follow a scholar whose religious commitment and knowledge he trusts, and act according to his fatwas. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


10297. He is asking about Sufism and the Jamaa’at al-Tableegh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

He is asking about Sufism and the Jamaa’at al-Tableegh

Is the “Da’wah and Tableegh” group one of the misguided groups? And what about Sufism?.

Praise be to Allaah.

It is important for us to understand, firstly, that the words “Tasawwuf” and “Sufism” are modern terms which refer to something that is not automatically approved of in sharee’ah as the words eemaan (faith), Islam and ihsaan are. Neither is it automatically condemned like the words kufr, fusooq (immorality) and ‘asyaan (disobedience, sin).

In such cases, we need to find out more about what is meant by such words before we can pass comment. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “The words al-faqr and al-tasawwuf (i.e., Sufism) may include some things that are loved by Allaah and His Messenger, and these are things that are enjoined even if they are called faqr or tasawwuf, because the Qur’aan and Sunnah indicate that they are mustahabb and that is not altered if they called by other names. That also includes actions of the heart such as repentance and patience. And it may include things that are hated by Allaah and His Messenger, such as some kinds of belief in incarnation and pantheism, or monasticism that has been innovated in Islam, or things that go against sharee’ah and have been innovated, and so on. These things are forbidden no matter what names they are given… And it may include limiting oneself to a certain style of clothing or certain customs, ways of speaking and behaving, in such a way that anyone who goes beyond it is regarded as an outsider, although this is not something that has been stipulated in the Qur’aan or Sunnah; rather it may be something that is permissible or it may be something that is makrooh, and this is a bid’ah that is forbidden. This is not the way of the friends of Allaah (awliya’ Allaah); such things are innovations and misguidance that exists among those who claim to follow the Sufi path. Similarly, among those who claim to be servants of knowledge there are innovations that involve beliefs and words that go against the Qur’aan and Sunnah, using phrases and terminology that have no basis in sharee’ah. Many such things happen among those people.

The wise believer agrees with all people in that in which they are in accordance with the Qur’aan and Sunnah and obey Allaah and His Messenger, but he does not agree with that in which they go against the Qur’aan and Sunnah and disobey Allaah and His Messenger. He accepts from every group that which was taught by the Messenger… when a person seeks the truth and justice, based on knowledge, he is one of the successful friends of Allaah and His victorious party…

Al-Fataawa, 11/280-290.

But what Shaykh al-Islam said about the view of Sufis depending on their situation is almost too theoretical for our times, when the objectionable matters that he referred to have become part of the path of those who call themselves Sufis nowadays, in addition to the different occasions they celebrate such as the Mawlid, and their exaggeration about their living shaykhs, and their attachment to shrines and graves, where they pray and circumambulate the graves and make vows to them, and other well-known practices of theirs. Because of these matters, the correct approach now is to warn against them with no reservations. This is what was agreed upon by the Standing Committee in their answer to a question about the ruling on the Sufi tareeqahs that exist nowadays. They said:

Usually those that are called Sufis nowadays follow bid’ahs (innovations) that constitute shirk, as well as other kinds of bid’ah, such as when some of them say “Madad ya sayyid (Help, O Master)”, and call upon the qutubs (“holy men”), and recite dhikr in unison using names by Allaah has not called Himself, like saying “Huw, Huw (He, He)” and “Ah, Ah (a contraction of the word ‘Allaah’)”. Whoever reads their books will be aware of many of their innovations that constitute shirk, and other evils.

With regard to the Jamaa’at al-Tableegh, this is one of the groups that is active in the field of da’wah, calling people to Allaah. They do a great deal of good and make commendable efforts. How many sinners have repented at their hands, and how many have now become devoted to worship of Allaah. But this group is not free of some innovations in knowledge and action, to which the scholars have drawn attention. But whatever the case they cannot be described as being one of the misguided groups. We have quoted above the words of Shaykh al-Islam Ibn Taymiyah: The wise believer agrees with all people in that in which they are in accordance with the Qur’aan and Sunnah and obey Allaah and His Messenger, but he does not agree with that in which they go against the Qur’aan and Sunnah. For more information on this group, see the answer to questions no. 8674 and 39349.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


10298. Brief overview of the madhhab of Imam Abu Haneefah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Brief overview of the madhhab of Imam Abu Haneefah

We hope that you could give us a brief overview of Imam Abu Haneefah and his madhhab, because I hear some people criticizing this madhhab because he relies too much on qiyaas (analogy) and ra’y (opinion).

Praise be to Allaah.

Imam Abu Haneefah is the great faqeeh and scholar of Iraq, Abu Haneefah al-Nu’maan ibn Thaabit al-Taymi al-Kufi. He was born in the year 80 AH, during the lifetime of some of the younger Sahaabah and saw Anas ibn Maalik when he came to them in Kufa. He narrated from ‘Ata’ ibn Abi Rabaah, who was his greatest Shaykh, and from al-Shu’bi and many others.

He was concerned with seeking reports and he traveled for that purpose. With regard to fiqh and examining and analyzing reports, he was the ultimate and people depended on him in that, as Imam al-Dhahabi said: “It would take two volumes to tell the story of his life, may Allaah be pleased with him and have mercy on him.”

He was an imam who was eloquent and well spoken. His student Abu Yoosuf described him as follows: “He was the most well-spoken of the people and the most clear in expressing himself. He was pious and very protective with regard to transgression of the sacred limits of Allaah. He was offered worldly gains and a great deal of wealth, but he turned his back on it. He was whipped to force him to accept the position of judge or controller of the bayt al-maal (treasury of the Islamic state) but he refused.

Many people narrated reports from him, and he died as a martyr of dropsy in 150 AH at the age of seventy. (Siyar A’laam al-Nubala’, 6/390-403; Usool al-Deen ‘inda al-Imam Abu Haneefah, p. 63).

The Hanafi madhhab is one of the four well-known madhhabs, and it was the first of the fiqhi madhhabs. It was said that “The people are dependent on Abu Haneefah with regard to fiqh.” The origin of the Hanafi madhhab and all the other madhhabs is that these four imams – I mean Abu Haneefah, Maalik, al-Shaafa’i and Ahmad – made the effort to understand the evidence of the Qur’aan and Sunnah, and they issued fatwas to people based on the evidence that had reached them. Then the followers of these imams took their fatwas and conveyed them and issued other fatwas based on them, and derived principles from them, and they set out guidelines for understanding the texts and reaching conclusions. Thus the fiqhi madhhab was formed, and the Hanafi, Shaafa’i, Maaliki and Hanbali madhhabs, and other madhhabs such as those of al-Awzaa’i and Sufyaan, but these latter madhhabs were not destined to continue.

As you can see, what these schools of fiqh are based on is following the Qur’aan and Sunnah.

With regard to the ra’y and qiyaas adopted by Imam Abu Haneefah, what this means is not opinion based on whims and desires, rather it is an opinion based on the evidence, or analogies, or following the general principles of sharee’ah. The salaf used to describe ijtihaad in difficult issues as ra’y (lit. opinion). Many of them used to say when commenting on a verse of the Book of Allaah, “This is my opinion (my ijtihaad) concerning it,” but that does not refer to opinion based on whims and desires, as stated above.

Imam Abu Haneefah followed ra’y and qiyaas a great deal in matters other than hudood punishments, expiations and other shar’i issues, and the reason for that is that he had fewer ahaadeeth at his disposal than other imams, because he came before the other imams and was very strict about accepting ahaadeeth, as false reports were so widespread in Iraq at that time and there was a great deal of tribulation.

It should be noted that not all the opinions and views of the Hanafi madhhab that is named after Imam Abu Haneefah are the words of Abu Haneefah himself, or can be correctly attributed to him. Many of those views go against what Imam Abu Haneefah himself said, but they were regarded as part of his madhhab because they were worked out according to the guidelines of the madhhab which is derived from the other texts of the imam. Similarly the Hanafi madhhab may adopt the view of a student of the imam such as Abu Yoosuf and Muhammad, and it also includes the ijtihaad of students of the imam, which subsequently became part of the madhhab. This does not apply only to the madhhab of Abu Haneefah, rather the same may be said of all the well-known madhhabs.

If it is said: If the four madhhabs are based on the Qur’aan and Sunnah, why do we find differences of opinion between them on matters of fiqh?

The answer is: Each imam issued fatwas on the basis of the evidence that reached him. A hadeeth may have reached Imam Maalik on the basis of which he issued fatwas, that did not reach Abu Haneefah, so he issued fatwas stating something different, and vice versa. Similarly a hadeeth may have reached Abu Haneefah with a saheeh isnaad so he issued fatwas on that basis, and the same hadeeth may have reached Imam al-Shaafa’i with a different isnaad that was da’eef (weak), so he did not issue fatwas based on it, or he may have issued a fatwa saying something that went against the hadeeth based on the conclusion he reached. This is why differences arose among the scholars, but ultimately the point of reference is the Qur’aan and Sunnah.

In fact, Imam Abu Haneefah and other imams followed the texts of the Qur’aan and Sunnah, even if some of their fatwas were not based on that, the reason being that all four imams stated that if a hadeeth was saheeh, then that was their madhhab, that is what they followed, on what they based their fatwas and from what they derived their evidence.

Imam Abu Haneefah said: “If the hadeeth is saheeh then that is my madhhab.” And he said: “It is not permissible for anyone to follow what we say if they do not know where we got it from.” According to another report he said: “It is haraam for the one who does not know my evidence to issue a fatwa based on my words.” And according to another report he added: “We are human, we may say something today and retract it tomorrow.” And he said: “If I say something that goes against the Book of Allaah or the report of the Messenger (peace and blessings of Allaah be upon him), then ignore what I say.”

Imam Maalik (may Allaah have mercy on him) said: “I am only human, sometimes I make mistakes and sometimes I get things right. Look at my opinion and whatever is in accordance with the Qur’aan and Sunnah, take it, and whatever is not in accordance with the Qur’aan and Sunnah, ignore it.” And he said: “There is no one after the Prophet (peace and blessings of Allaah be upon him) whose words cannot be taken or left, apart from the Prophet (peace and blessings of Allaah be upon him).”

Imam al-Shaafa’i (may Allaah have mercy on him) said: “There is no one who will not be unaware of some of the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him). Whatever I say or whatever guidelines I establish, if there is a report from the Messenger of Allaah (peace and blessings of Allaah be upon him) which is different to what I said, then what matters is what the Messenger of Allaah (peace and blessings of Allaah be upon him) said, and that is my opinion.”

Imam Ahmad said: “Do not follow me blindly and do not follow Maalik or al-Shaafa’i or al-Awzaa’i or al-Thawri blindly. Learn from where they learned.” And he said: “The opinion of al-Awzaa’i and the opinion of Maalik and the opinion of Abu Haneefah are all mere conjecture and it is all the same to me. Rather evidence is to be found in the reports – i.e., in the shar’i evidence.”

This is a brief look at Imam Abu Haneefah (may Allaah have mercy on him) and his madhhab. In conclusion, the Muslim cannot but acknowledge the status and position of these imams, but that should not lead us to give precedence to their views over the Book of Allaah and the saheeh reports from the Messenger of Allaah (peace and blessings of Allaah be upon him), because in principle we should follow the Qur’aan and Sunnah and not the opinions of men; any man’s opinion may be taken or left, except the Messenger of Allaah (peace and blessings of Allaah be upon him),as Imam Maalik (may Allaah have mercy on him) said.

For more information please see questions no. 5523, 13189, 23280, 21420.

See also al-Madkhal ila Diraasat al-madaaris wa’l-Madhaahib al-Fiqhiyyah by ‘Umar al-Ashqar.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10299. The misguided sect of al-Qur’aaniyyeen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

The misguided sect of al-Qur’aaniyyeen

assalamu alaykum wa rahmatullah

There is a deviant group of people who claim to follow the Quran only, and not the Sunnah of the Holy Prophet (SAW). Please provide us with scholarly proof that they are on the wrong path, so we can give them da'wah, Insha Allah.

Wassalaam

Praise be to Allaah.

Some people have started to claim that the Sunnah is not a source of legislation. They call themselves “al-Qur’aaniyyeen” and say that we have the Qur’aan, so we take as halaal whatever it allows and take as haraam whatever it forbids. The Sunnah, according to their claims, is full of fabricated ahaadeeth falsely attributed to the Messenger of Allaah (peace and blessings of Allaah be upon him). They are the successors of other people about whom the Messenger of Allaah (peace and blessings of Allaah be upon him) told us. Ahmad, Abu Dawood and al-Haakim reported with a saheeh isnaad from al-Miqdaam that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Soon there will be a time when a man will be reclining on his couch, narrating a hadeeth from me, and he will say, ‘Between us and you is the Book of Allaah: what it says is halaal, we take as halaal, and what it says is haraam, we take as haraam.’ But listen! Whatever the Messenger of Allaah forbids is like what Allaah forbids.” (Al-Fath al-Kabeer, 3/438. Al-Tirmidhi reported it with different wording, and said that it is hasan saheeh. Sunan al-Tirmidhi bi Sharh Ibn al-‘Arabi, al-Saawi edn., 10/132). The name al-Qur’aaniyyeen does not befit these people, because the Qur’aan tells us, in almost one hundred aayahs, to obey the Messenger (peace and blessings of Allaah be upon him). Obedience to the Messenger (peace and blessings of Allaah be upon him) is considered in the Qur’aan to be a part of obedience to Allaah, may He be glorified. “He who obeys the Messenger, has indeed obeyed Allaah, but he who turns away, then we have not sent you (O Muhammad) as a watcher over them.” [al-Nisa’ 4:80 – interpretation of the meaning]. The Qur’aan, which they claim to follow, denies the faith of the one who refuses to obey the Messenger (peace and blessings of Allaah be upon him) and does not accept his ruling: “But no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission.” [al-Nisa’ 4:65 – interpretation of the meaning]

Their suggestion that the Sunnah is “contaminated” with fabricated ahaadeeth is not valid, because the scholars of this ummah took the utmost care to purify the Sunnah from all alien elements. If they had any doubts about the truthfulness of any narrator, or there was the slightest possibility that he could have forgotten something, this would be sufficient grounds for rejecting a hadeeth. Even the enemies of this ummah have stated that no other nation has paid so much attention to examining its reports and their narrators, especially in the case of reports narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him).

For it to be obligatory to follow a hadeeth, it is sufficient for it to be known that it is a saheeh (authentic, sound) hadeeth narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) was content to convey his message by sending just one of his Companions, which proves that the hadeeth reported by one trustworthy person must be followed.

Moreover, we would ask these people: where are the aayaat which tell us how to pray, or which tell us that the obligatory prayers are five times daily, or which tell us about the nisaab on various kinds of wealth for the purpose of zakaah, or about the details of the rituals of Hajj, and other rulings which we can only know from the Sunnah?

Al-Mawsoo’ah al-Fiqhiyyah, 1/44

For more information on the shar'i evidence that the Sunnah of the Prophet (peace and blessings of Allaah be upon him) is a source of evidence, see Question # 604.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


10300. Some people claim that there is an aayah which supports Sufism

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Some people claim that there is an aayah which supports Sufism

Salam, can you explan surah 4 verse 69...some people say this is what makes sufism allowed. I have read your answer on sufism and agree, but can you please examplain this verse?

Praise be to Allaah.

The aayah which you are asking about is the aayah (interpretation of the meaning):

“And whoso obey Allaah and the Messenger (Muhammad (peace and blessings of Allaah be upon him)), then they will be in the company of those on whom Allaah has bestowed His Grace, of the Prophets, the Siddeeqoon (those followers of the Prophets who were first and foremost to believe in them, like Abu Bakr As-Siddeeq), the martyrs, and the righteous. And how excellent these companions are!” [al-Nisaa’ 4:69]

Ibn Katheer (may Allaah have mercy on him) said in his Tafseer:

This means, whoever acts in accordance with the commands of Allaah and His Messenger, and keeps away from whatever Allaah and His Messenger forbid, then Allaah will give him a home in the abode of His generosity, and cause him to be in the company of the Prophets and those who come after them in status, the Siddeeqoon, then the martyrs, then the rest of the believers, who are the righteous who do righteous deeds secretly and openly. Then Allaah praises them, as He says (interpretation of the meaning):

“And how excellent these companions are!” [al-Nisaa’ 4:69]

Al-Bukhaari narrated that ‘Aa’ishah (may Allaah be pleased with her) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There is no Prophet who fell sick, but Allaah gave him the choice between this world and the Hereafter.” When he fell ill with his final sickness, his voice became very hoarse, and I heard him saying, ‘in the company of those on whom Allaah has bestowed His Grace, of the Prophets, the Siddeeqoon (those followers of the Prophets who were first and foremost to believe in them, like Abu Bakr As-Siddeeq), the martyrs, and the righteous.’ Then I knew that he had been given the choice.”

(Tafseer Ibn Katheer).

Then he (Ibn Katheer – may Allaah have mercy on him) mentioned something about the reason why this aayah was revealed. Then he said:

Greater than all of this is the glad tidings which were reported in the books of Saheeh and Musnad, etc., through mutawaatir isnaads from a number of the Sahaabah: that the Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about a man who loves some people but cannot catch up with them – i.e. he cannot attain the same level as them in doing righteous deeds. He (peace and blessings of Allaah be upon him) said, “A man will be with those whom he loves.” Anas ibn Maalik (may Allaah be pleased with him) said: the Muslims never rejoiced as much as they did when they heard this hadeeth. I love the Messenger of Allaah (peace and blessings of Allaah be upon him), and I love Abu Bakr and ‘Umar (may Allaah be pleased with them both), and I hope that Allaah will resurrect me with them even though I did not do what they did.

So, as you can see, there is nothing in this aayah that justifies the Sufis and their madhhab.

If the Sufis are sincere, then let them obey Allaah and his Messenger and adhere to His Sharee’ah – as commanded in this aayah – so that they will be among the victorious. As for their claims that the awliyaa’ (“saints”) have knowledge of the Unseen (al-ghayb), which no one knows but Allaah, and their doing Tawaaf around graves and praying to the dead as a means of worship and drawing closer to Allaah – all of this in fact means that they are seeking the help of someone other than Allaah and this is kufr and shirk. They say, “Allaah inspires us with things which He casts into our hearts in addition to what is in the Qur’aan and Sunnah”; and they say that the “elite” do not have to adhere to the Sharee’ah of Islam which is obligatory for the “masses”; and they invent adhkaar (phrases remembering Allaah) which they repeat regularly, which are not in the Qur’aan or in the Sunnah of the Prophet (peace and blessings of Allaah be upon him… and after all this, they want to be among the victorious, with the Prophets and Siddeeqoon. On the contrary, they will be with the shayaateen (devils) and mushrikeen. We ask Allaah to keep us safe and sound. May Allaah bless us and you with the love for His Prophet (peace and blessings of Allaah be upon him and love for his noble companions, and gather us with them in the place of honour with Him, for He is the Sovereign, the One Who is able to do all things.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


10301. Does a madhhab take priority over a hadeeth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Does a madhhab take priority over a hadeeth?

I have a question pertaining to the Hadith and Sunnah Nabi(s.a.w.) and the Madhhab. My country follows the teachings of Madhhab Imam Shafiee and therefore so too the people. There are instances where the teachings of the madhhab took precedent over the hadith and sunnah of the Nabi (s.a.w.). Which should I follow. eg. In Madhhab Imam Shafiee, the wudho is broken if a male purposely or accidentally touch a female either muhrim or not. I have come across a Sunnah Nabi(s.a.w.), who used to move Aishah's (r.a.) leg while performing the fajr prayers. eg. Muslims in my country are thougt that during the Haj, their niat for wudho to switch from the Madhhab Shafiee to that of Madhaab Hambali and perform the wudho as followers of Madhhad Hambali do. The reason for this is as stated in the example above. Is this right, switching from one Madhhab to another during performing the Haj. eg. In Madhhab Shafiee, its is sunat muakad to recite the Doa Qunut during Fajr prayers. Did the Nabi(s.a.w.) recite the Doa Qunut during His Fajr prayers. What is the hukum for ones that do not recite the Doa Qunut.

Praise be to Allaah.

What is obligatory is to follow that which is indicated by the evidence (daleel) of the Qur’aan and Sunnah, even if it differs from what the madhhab says. But it is essential to understand the Qur’aan and Sunnah as they were understood by the Salaf, and not only by our understanding of them. What is meant by the Salaf is the Sahaabah and the Taabi’een.

Concerning the example which you gave, touching a woman does not break wudoo’ at all, whether it is done with desire or not – because of the hadeeth that the Prophet (peace and blessings of Allaah be upon him) kissed one of his wives and then went out to pray, and he did not repeat his wudoo’. But if a man emits something (madhiy) because of desire, then he has to do wudoo’ – not because of the act of touching, but because something came out from him.

With regard to the aayah (interpretation of the meaning): “…or you have been in contact with [lit. touched] women…” [al-Maa’idah 5:6] – this is referring to sexual intercourse, according to the correct view.

2- There is no need to move from one madhhab to another. The obligatory duties of hajj should be performed as the Prophet (peace and blessings of Allaah be upon him) performed them, because he (peace and blessings of Allaah be upon him) said: “Take your rituals from me.”

The correct view concerning Qunoot in Fajr prayer is that it is Sunnah at times of calamity only, i.e., if a disaster has befallen the Muslims or some of them, then it is mustahabb to do Qunoot and to pray to Allaah to grant them relief. But under normal circumstances, the correct view is that this is not mustahabb, and this is what the daleel (evidence) refers to. So whoever does not do Qunoot, his prayer is still valid, even according to the Shaafa’is, may Allaah have mercy on them.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10302. Jamaa’at al-Ahbaash (the Habashis)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Jamaa’at al-Ahbaash (the Habashis)

what's the Islamic point of view concerning the new group that appeared in Islam "AL AHBASH"? what are we supposed to do with them? and would you please tell me in brief what are the mistakes they have in their Aqeedah?

Praise be to Allaah.

Praise be to Allaah Alone, and peace and blessings be upon the one after whom there is no Prophet, and upon his family and companions.

The Standing Committee for Academic Research and Issuing Fatwaas (al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’) has received questions and requests for information concerning Jamaa’at al-Ahbaash (the Habashis) and about the person after whom this group is named, one ‘Abd-Allaah al-Habashi, who is based in Lebanon. This group conducts activities in various European countries, and in America and Australia. The Committee therefore examined the books and articles published by this group, in which their beliefs, thoughts and call are stated clearly. After examining this material and pondering the matter, the Committee issued the following statement to the Muslims:

Firstly:

It was reported in al-Saheehayn from the hadeeth of Ibn Mas’ood (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“The best of people are my generation, then the generation that follows them, then the generation that follows them.” And there are other versions of this hadeeth.

And the Prophet (peace and blessings of Allaah be upon him) said:

“I advise you to fear Allaah and to listen and obey, even if a slave is appointed as your leader. Whoever among you lives after I die will see differences arise. I urge you to adhere to my Sunnah and the way of my rightly-guided successors (al-khulafaa’ al-raashidoon); clench your teeth on it (i.e., hold fast to it). Beware of newly invented things, for every innovation (bid’ah) is a going astray.” (Narrated by Ahmad, and Abu Dawood and al-Tirmidhi, who said, it is a saheeh hasan hadeeth).

One of the most important characteristics by which those first generations were distinguished and by which the achieved a higher level of righteousness than all other people, was the fact that they referred all their affairs to the Qur’aan and Sunnah; the Qur’aan and Sunnah were given precedence over all individual opinions, no matter whose opinion it was; they understood the texts of the two noble Revelations (i.e., the Qur’aan and Sunnah) in accordance with the principles of sharee’ah and the Arabic language; the sharee’ah was adopted in its entirety, and with regard to every single detail; ambiguous texts were referred to clear texts. Hence they upheld the sharee’ah and adhered to it, and they held fast to it. They did not add anything to it or take anything away from it. How could they add anything to it or take anything away from it when they were adhering to the divine texts which free from mistakes and errors?

Secondly:

Then these generations were succeeded by others among whom there were many innovations and invented matters, where everyone who had an opinion was enamoured of his opinion and forsook the texts of sharee’ah, and the texts were deliberately misinterpreted and distorted to suit people’s desires and ideas. Thus they went against the Trustworthy Messenger, and followed a way other than that of the believers. Allaah says (interpretation of the meaning):

“And whoever contradicts and opposes the Messenger (Muhammad) after the right path has been shown clearly to him, and follows other than the believers’ way, We shall keep him in the path he has chosen, and burn him in Hell — what an evil destination!” [al-Nisaa’ 4:115]

It is a part of the grace of Allaah towards this Ummah that in each age He sends to it scholars who are well versed in knowledge and who can stand up against every kind of bid’ah that distorts the beauty of the faith and contaminates its purity, and competes with or tries to destroy the Sunnah. This is the fulfilment of Allaah to protect His religion and sharee’ah, as He said (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely, We will guard it (from corruption)” [al-Hijr 15:9]

And according to the hadeeth narrated in the books of Saheeh, the Sunans, the Musnads and others, the Prophet (peace and blessings of Allaah be upon him) said:

“A group of my ummah will continue to adhere to the commands of Allaah, and they will not be harmed by those who let them down or oppose them, until the Command of Allaah comes to pass, and they will be prevailing over the people.” And there are other versions of this report.

Thirdly:

During the last quarter of the fourteenth century AH there emerged a group led by ‘Abd-Allaah al-Habashi, who moved from Ethiopia to Syria, taking his miguidance with him, and he moved about in that region until he settled in Lebanon, where he started to call people to his way. His number of followers increased and his ideas – which are a mixture of the ideas of the Jahamiyyah [a group which misinterpreted the attributes of Allaah], the Mu’tazilah [a philosophical group many of whose ideas differ from those of Ahl al-Sunnah], grave-worshippers and Sufis – began to spread. He fanatically supported his ideas by engaging in debates and printing books and leaflets which propagate them.

Anyone who reads what has been written and published by this group will see clearly that their beliefs go beyond the pale of Islam, i.e. Jamaa’at al-Muslimeen (Ahl al-Sunnah wa’l-Jamaa’ah). Among their false beliefs, for example are the following (this is not a complete list):

1. With regard to the issue of faith, they follow the school of thought of al-Irjaa’ [those who believe that sin does not matter so long as one is a believer] which is condemned in Islam.

It is known that the belief of the Muslims, which was that followed by the Sahaabah, the Taabi’een and those who follow their path until the present day, is that faith (eemaan) is the matter of words spoken by the tongue, beliefs held in the heart and actions done by the body. Belief must be accompanied by submission to the laws of Islam, otherwise that so-called faith is not valid.

There are many reports from the Salaf which confirm this belief, for example the words of Imaam al-Shaafa'i (may Allaah have mercy on him): “Among the consensus of the Sahaabah and the Taabi’een and those who came after them, and those whom we have met, is that they say: faith is words, actions and intentions; one of these three will not be complete without the others.”

2. They allow seeking help from and seeking refuge with the dead, and praying to them instead of to Allaah. This is shirk akbar (major shirk) according to the texts of the Qur’aan and Sunnah, and the consensus (ijmaa’) of the Muslims. This shirk is the same as the religion of the earlier mushrikeen, such as the kuffaar of Quraysh and others, as Allaah says (interpretation of the meanings:

"And they worship besides Allaah things that harm them not, nor profit them, and they say: 'These are our intercessors with Allaah'" [Yoonus 10:18]

“Verily, We have sent down the Book to you (O Muhammad) in truth. So worship Allaah (Alone) by doing religious deeds sincerely for Allaah’s sake only.

Surely, the religion (i.e. the worship and the obedience) is for Allaah only. And those who take Auliyaa’ (protectors, helpers, lords, gods) besides Him (say): ‘We worship them only that they may bring us near to Allaah.’ Verily, Allaah will judge between them concerning that wherein they differ. Truly, Allaah guides not him who is a liar, and a disbeliever”

[al-Zumar 39:2-3]

“Say (O Muhammad): ‘Who rescues you from the darkness of the land and the sea (dangers like storms), (when) you call upon Him in humility and in secret (saying): If He (Allaah) only saves us from this (danger), we shall truly, be grateful.’” [al-An’aam 6:63]

“And the mosques are for Allaah (Alone), so invoke not anyone along with Allaah” [al-Jinn 72;18]

“Such is Allaah, your Lord; His is the kingdom. And those, whom you invoke or call upon instead of Him, own not even a Qitmeer (the thin membrane over the date stone). If you invoke (or call upon) them, they hear not your call; and if (in case) they were to hear, they could not grant it (your request) to you. And on the Day of Resurrection, they will disown your worshipping them. And none can inform you (O Muhammad) like Him Who is the All-Knower (of everything)” [Faatir 35:13-14]

And the Prophet (peace and blessings of Allaah be upon him) said: “Du’aa’ (supplication) is worship.” This was narrated by the authors of Sunan with a saheeh isnaad. And there are many aayaat and ahaadeeth which say the same thing. This indicates that the earlier mushrikeen knew that Allaah was the Creator and Provider, the One Who brings benefit or causes harm, and they worshipped their gods so that they would intercede for them with Allaah and bring them closer to Him. Thus they committed shirk. Allaah ruled that they were guilty of kufr and shirk, and commanded His Prophet to fight them until all worship was for Allaah Alone, as Allaah says (interpretation of the meaning):

“And fight them until there is no more Fitnah (disbelief and polytheism, i.e. worshipping others besides Allaah), and the religion (worship) will all be for Allaah Alone” [al-Anfaal 8:39]

The scholars have written many books on this topic in which they have explained clearly the true Islam with which Allaah sent His Messengers and revealed His Books. They also discussed the religion and beliefs of the people of the Jaahiliyyah, and their actions which went against the laws of Allaah. One of the best writers on this topic was Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), in his numerous books. One of the most concise of his works is Qaa’idah Jaliyyah fi’l-Tawassul wa’l-Waseelah.

3. In their view, the Qur’aan is not the Word of Allaah in the true sense.

It is known from the texts of the Qur’aan and Sunnah, and by the consensus of the Muslims, that Allaah speaks whenever He wills, in a manner that befits His Majesty, may He be glorified, and that the Qur’aan, both its letters and meanings, is the word of Allaah in the true sense. Allaah says (interpretation of the meanings):

“And if anyone of the Mushrikoon (polytheists, idolaters, pagans, disbelievers in the Oneness of Allaah) seeks your protection then grant him protection so that he may hear the Word of Allaah” [al-Tawbah 9:6]

“and to Moosa (Moses) Allaah spoke directly” [al-Nisaa’ 4:164]

“And the Word of your Lord has been fulfilled in truth and in justice” [al-An’aam 6:115]

“a party of them (Jewish rabbis) used to hear the Word of Allaah [the Tauraat (Torah)], then they used to change it knowingly after they understood it?”

[al-Baqarah 2:75]

“They want to change Allaah’s Words. Say: ‘You shall not follow us; thus Allaah has said beforehand.’” [al-Fath 48:15]

And there are many well known aayaat which say the same thing. Numerous mutawaatir reports from the Salaf confirm this belief, which is stated in the texts of the Qur’aan and Sunnah – to Allaah be praise and blessings.

4. They think that it is obligatory to interpret the texts of the Qur’aan and Sunnah which speak of the attributes of Allaah, may He be glorified and exalted (i.e., to understand them differently from the apparent meaning). This is contrary to the consensus of the Muslims, from the Sahaabah and Taabi’een to those who follow their path until the present day. The Muslims believe that it is obligatory to believe in what is stated in the texts about the Names and attributes of Allaah, without distorting the meanings, denying any of His attributes, discussing the hows and whys or likening any of Allaah’s attributes to human attributes. They (the Muslims) believe that there is none like unto Allaah and He is the All-Hearing, All-Seeing; they do not deny any of the attributes with which He has described himself. They do not change the words from their (right) places or belie or deny (or utter impious speech against) His Names or signs. They do not discuss the nature of His attributes, or liken His attributes to the attributes of His creation, because there is nothing that can be compared to Him, and He has no equal or rival.

Imaam al-Shaafa'i (may Allaah have mercy on him) said: “I believe in Allaah and in what has come from Allaah as Allaah meant it. I believe in the Messenger of Allaah and in what has come from the Messenger of Allaah as the Messenger of Allaah meant it.” Imaam Ahmad (may Allaah have mercy on him) said: “We believe in it; we do not reject anything that the Messenger of Allaah (peace and blessings of Allaah be upon him) said, and we do not describe Allaah with more than He has described Himself.”

5. Among their false beliefs, they deny that Allaah is above His creation.

The belief of the Muslims, as indicated by the verses of the Qur’aan, the ahaadeeth of the Prophet, sound human nature and clear common sense is that Allaah is above His creation, over His Throne, and nothing at all of His creatures’ affairs is hidden from Him. Allaah says (interpretation of the meaning):

“and then He rose over (Istawaa) the Throne (really in a manner that suits His Majesty)”. [al-A’raaf 7:54] – this phrase appears seven times in the Qura’aan. And Allaah says (interpretation of the meaning):

“To Him ascend (all) the goodly words, and the righteous deeds exalt it (i.e. the goodly words are not accepted by Allaah unless and until they are followed by good deeds)” [Faatir 35:10]

“And He is the Most High, the Most Great” [al-Baqarah 2:255]

“Glorify the Name of your Lord, the Most High” [al-A’laa 87:1]

“And to Allaah prostrate all that is in the heavens and all that is in the earth, of the moving (living) creatures and the angels, and they are not proud [i.e. they worship their Lord (Allaah) with humility]. They fear their Lord above them, and they do what they are commanded” [al-Nahl 16:49-50] – and there are other similar aayaat.

And many saheeh ahaadeeth have been narrated from the Prophet (peace and blessings of Allaah be upon him) on this topic, for example: the story of the Mi’raaj (ascent into the heavens), which is mutawaatir, when the Prophet (peace and blessings of Allaah be upon him) passed through the heavens one by one, until he reached his Lord, Who brought him close or called to him, and enjoined fifty prayers upon him, then he kept going back and forth between Moosa (peace be upon him) and his Lord. He came down from the presence of his Lord to Moosa, and Moosa asked him, “How many (prayers) have been enjoined upon you?” When he told him, he said, “Go back to your Lord and ask Him to reduce them.” So he went back up to his Lord and asked Him to reduce them.

It was reported in al-Saheehayn that Abu Hurayrah (may Allaah be pleased with him) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Allaah created His creation, He wrote in a Book which is with Him, above the Throne: ‘My Mercy prevails over My wrath.’”

It was reported in al-Saheehayn from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Do you not trust me, when I am the trustee of the One Who is in the heaven?”

In Saheeh Ibn Khuzaymah and Sunan Abi Dawood it is reported that the Prophet (peace and blessings of Allaah be upon him) said: “The Throne is above water, and Allaah is above the Throne, and Allaah knows what you are doing.”

In Saheeh Muslim and elsewhere it is reported that the Prophet (peace and blessings of Allaah be upon him) said to the slave-girl, “Where is Allaah?” She said, “In heaven.” He said, “Who am I?” She said, “You are the Messenger of Allaah.” He said: “Set her free, for she is a believer.”

This is the pure belief which was adhered to by the Muslims: the Sahaabah, the Taabi’een and those who have followed them in truth until the present day, praise be to Allaah. Because of the great importance of this topic and the fact that so much evidence (daleel) – more than one thousand aayaat and ahaadeeth – points to it, the scholars have devoted books to it, e.g., al-Haafiz Abu ‘Abd-Allaah al-Dhahabi in al-‘Alu li’l-‘Aliy al-Ghaffaar, and al-Haafiz Ibn al-Qayyim in Ijtimaa’ al-Juyoosh al-Islaamiyyah.

6. They speak of some of the Companions of the Prophet (peace and blessings of Allaah be upon him) in a manner that is not appropriate.

An example of that is their statement that Mu’aawiyah (may Allaah be pleased with him) was a faasiq (rebellious evildoer). In this regard they go along with the Raafidis (may Allaah curse them). The Muslims should not discuss what happened among the Sahaabah, may Allaah be pleased with them all; they should refrain from speaking whilst believing that all of them were good and had the virtue of having been companions of the Messenger of Allaah (peace and blessings of Allaah be upon him). It was reported that the Prophet (peace and blessings of Allaah be upon him) said: “Do not slander my Companions, for even if any of you were to spend (in charity) gold equivalent to the size of Mount Uhud, he would never reach their level, not even half way.” (Narrated by al-Bukhaari and Muslim). And Allaah says (interpretation of the meaning):

“And those who came after them say: Our Lord! Forgive us and our brethren who have preceded us in Faith, and put not in our hearts any hatred against those who have believed. Our Lord! You are indeed full of kindness, Most Merciful.” [al-Hashr 59:10]

This is the sound belief concerning the Companions of the Prophet (peace and blessings of Allaah be upon him). This is the belief of Ahl al-Sunnah wa’l-Jamaa’ah throughout the centuries. Imaam Abu Ja’faar al-Tahhaawi (may Allaah have mercy on him) said, explaining the beliefs of Ahl al-Sunnah wa’l-Jamaa’ah:

“We love the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him), but we do not go to extremes in our love for any of them, and we do not disown any of them. We hate those who hate them, and we do not say anything but good about them (the companions). Love for them is true religion, faith and goodness; hatred for them is kufr, hypocrisy and transgression.”

Fourthly:

What we may note about this group is that they follow weird fatwas, and their fatwas go against the shar’i texts of the Qur’aan and Sunnah. Examples of that include the following:

They permit gambling with the kuffaar in order to take away their money; they permit stealing their crops and animals, on the condition that this stealing will not cause fitnah (tribulation); they permit dealing in ribaa when dealing with the kuffaar; they permit those who are in need to buy lottery tickets, which is haraam.

Other ways in which they obviously go against the sharee’ah include:

They permit looking at a non-mahram woman in a mirror or on a screen, even with desire; they say that persisting in looking at a non-mahram woman is not haraam; they say that for a man to look at any part of a woman who is not permissible for him is not haraam; they say that if a woman goes out wearing make-up and perfume but she does not have the intention of attracting men, this is not haraam; they permit free mixing of men and women; and they have other odd and outrageous fatwas which go against sharee’ah and they consider things which are major sins to be permissible. We ask Allaah to keep us safe from that which will provoke His wrath and earn His punishment.

Fifthly:

Some of the outrageous means they use to turn people away from the scholars who have deep knowledge, and put people off from reading their books or referring to the reports transmitted from them, include: slandering them, belittling them and undermining them, and even denouncing them as kaafirs. Chief among the scholars whom they defame in this manner is the imaam and mujaddid Shaykh al-Islam Abu’l-‘Abbaas Ahmad ibn ‘Abd al-Haleem ibn ‘Abd al-Salaam ibn Taymiyah, may Allaah have mercy on him. ‘Abd-Allaah al-Habashi even wrote a book specifically about this reforming imaam, in which he accused him of being misguided and misled; he attributed to him words that he did not say, and fabricated other lies about him. Allaah will deal with him, and it is before Allaah that all disputing parties will ultimately meet.

They also slander the reforming imaam Shaykh Muhammad ibn ‘Abd al-Wahhaab, may Allaah have mercy on him, and his call for reform which he undertook in the heart of the Arabian Peninsula, where he called people to follow Tawheed and cast aside Shirk, to honour the texts of the Qur’aan and Sunnah and to act upon them, and to uphold the Sunnah and do away with bid’ah. Through him, Allaah revived the teachings of Islam that had been forgotten, and He did away with whatever He willed of bid’ah and innovation. The effects of this call – by the grace and blessings of Allaah – spread throughout the Islamic world, and Allaah guided many people thereby. But this misguided group have directed their arrows against this call of the Sunnah and those who make this call; they have fabricated lies and propagated doubts and confusion, and they have rejected this clear call to follow the Qur’aan and Sunnah. They have done all of this to put people off the truth and to prevent them from following the straight path. We seek refuge with Allaah from that.

No doubt the hatred that this group has towards the great and blessed scholars of this ummah is indicative of the hatred that they hold in their hearts towards everyone who calls people to worship Allaah Alone and adhere to Tawheed, which was the belief and way of the people of the best generations. This group is far away from the essence of true Islam.

Seventhly:

Based on what we have said above, and other things that we have not mentioned here, the Committee makes the following statements:

1- Jamaa’at al-Ahbaash (the Habashis) is a misguided group which is beyond the pale of the Muslim community (Jamaa’at al-Muslimeen, i.e., Ahl al-Sunnah wa’l-Jamaa’ah). They must come back to the truth which was followed by the Sahaabah and Taabi’een in all aspects of religion, action and belief. This is better and more lasting for them.

2- It is not permissible to follow the fatwas of this group, because they adopt odd views which clearly contradict the Qur’aan and Sunnah, and they follow some far-fetched and corrupt interpretations of some shar’i texts. All of these are reasons why ordinary Muslims should not trust their fatwas or believe them.

3- What they say about the Ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) is not to be trusted, whether it has to do with the isnaad or the meaning of a hadeeth.

4- Muslims in all places must beware of this misguided group and warn others against them. They must beware of falling into their traps under any name or banner, and they should seek reward by advising their followers who have been deceived by them, and explain the faults in their way of thinking and their beliefs.

Having stated this clearly to the people, the Committee asks Allaah, may He be exalted, by His Most Beautiful Names and Sublime Attributes to protect the Muslims from all fitnahs (trials, temptations), both visible and invisible, to guide those Muslims who have gone astray, to reform their affairs, to turn the plots of the plotters against them, and to suffice the Muslims against their evil. For Allaah is Able to do all things, and He is most Generous in responding. May Allaah bless our Prophet Muhammad and his family and companions, and those who follow them in truth.

Fataawaa al-Lajnah al-Daa’imah, 12/323

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10303. The truth about Shaykh al-Jilaani and Shaykh Ibn ‘Abd al-Wahhaab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

The truth about Shaykh al-Jilaani and Shaykh Ibn ‘Abd al-Wahhaab

What do you think of Sheikh Abdul Qadir Jilani?

I have heard some really bad stories about Abdul Wahab and how he disgraced the religion of Islam? What is your opinion on this?

Praise be to Allaah.

When speaking about people, what we say must be based on knowledge and fairness. In the case of a man who has achieved a great deal in the way of religion, we must acknowledge his achievements, but that does not prevent us from pointing out his mistakes. This general principle is to be applied when speaking of Shaykh ‘Abd al-Qaadir al-Jilaani and other Muslim scholars.

Shaykh ‘Abd al-Qaadir (may Allaah have mercy on him) is one of the imaams of Islam. He attained a position of leadership over the Muslims of his time, in knowledge, good deeds, issuing fatwas and other aspects of religion. He was one of the greatest shaykhs of his time, enjoining adherence to the sharee’ah, enjoining what is good, forbidding what is evil, and giving that precedence over all else. He was an ascetic (zaahid) and a preacher, in whose gatherings many people repented. Allaah caused him to be well-liked by people and his virtue became widely-known – may Allaah bestow abundant mercy upon him.

Shaykh ‘Abd al-Qaadir was a follower, not an innovator. He followed the way of the righteous salaf and in his books he encouraged people to follow the salaf; he also enjoined that upon his followers. He used to tell people not to follow innovations in religion, and he stated clearly that he was opposed to the ahl al-kalaam (“Islamic philosophers”) such as the Ash’aris and their ilk.

Shaykh ‘Abd al-Qaadir agreed with Ahl al-Sunnah wa’l-Jamaa’ah – the followers of truth – concerning all issues of ‘aqeedah (belief), namely Tawheed, faith, Prophethood, and the Last Day.

There are some minor mistakes and errors in his books, and some innovations which are relatively insignificant when compared with his achievements. To find out more about them, along with an explanation of where he went wrong, please see Shaykh ‘Abd al-Qaadir al-Jilaani wa Araa’uhu al-I’tidaaqiyyah wa’l-Soofiyyah, by Shaykh Dr. Sa’eed ibn Musfir al-Qahtaani, 440-476.

Moreover, it is not right to make one Muslim scholar, let alone anyone else, the sole source of what is true and correct, in the sense that one takes what he says as being true and what goes against that as being false – not Shaykh ‘Abd al-Qaadir and not anyone else. Rather the truth is that which is in accordance with the Qur’aan and Sunnah, no matter who says it, and what goes against the Qur’aan and Sunnah should be ignored and avoided, even if it is said by ‘Abd al-Qaadir al-Jilaani, Maalik, al-Shaafa’i, Ahmad or anyone else.

There is a point which we must make here, which is that praising Shaykh ‘Abd al-Qaadir does not mean praising everyone who claims to follow him. Not everyone who claims to follow a shaykh or a tareeqah or anything else is to be believed. How often has it happened that a person who is thought to be a true follower turned out to be the farthest removed from what was thought to be the case? How many misleading people don the cloak of asceticism and piety when they have nothing to do with either of them? Hence the Sufi tareeqah which is known nowadays as the Qaadiriyyah is not following the straight path which the Shaykh (may Allaah have mercy on him) followed, rather it is a deviant Sufi tareeqah which has deviated from the guidance of the Qur’aan and Sunnah; it exaggerates a great deal about Shaykh ‘Abd al-Qaadir and even attributes to him things that can only rightfully be attributed to Allaah. Some of them exaggerate concerning his grave, seeking help from it, and some of them exaggerate about his attributes and miracles (karaamah).

By comparing the actions of those who claim to follow the shaykh with what is narrated in the Qur’aan and Sunnah, what was narrated from the righteous salaf and even what was narrated from the Shaykh himself (may Allaah have mercy on him), we will clearly see that there is a huge gap between the two, and that the Qaadiri group has deviated from the path of its shaykh whom they claim to be following. That is because they have introduced so many innovations (bid’ahs) into the religion of Allaah, that the Shaykh would never have approved of. It has been narrated from the respectable scholars that they regarded this group as extreme, for example what was said by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) in his refutation of al-Bakri concerning the issue of ziyaarah or visiting graves (1/228), and in the fatwas of Shaykh Muhammad ibn Ibraaheem Aal al-Shaykh, indicates that they have committed some actions of shirk.

See: Fataawa Ibn Ibraaheem, 1/276, 109

Fataawa al-Lajnah al-Daa’imah, 2/250-252

Al-Durar al-Sunniyyah, 1/74

With regard to the ‘Abd al-Wahhaab mentioned in the question, perhaps what is meant is Shaykh Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him). If we want to know more about him, we cannot find anyone who can describe the man better than himself, because when there is a man concerning whom people’s opinions vary greatly, with some praising him and some condemning him, we should look at what he says in his writings and his books, and at what is correctly attributed to him, then weigh that against the Qur’aan and Sunnah. What Shaykh Muhammad ibn ‘Abd al-Wahhaab said, describing himself, was: “I tell you that– praise be to Allaah – my belief and my religion, according to which I worship Allaah, is the way of Ahl al-Sunnah wa’l-Jamaa’ah, which was the way of the imaams of the Muslims, such as the four Imaams and their followers until the Day of Resurrection. But I explain to people that they must devote their worship sincerely to Allaah (ikhlaas). I forbid them to call upon the Prophets and the dead among the righteous and others, and from associating them with Allaah in any act of worship that should be done for Allaah alone, such as offering sacrifices, making vows, putting one’s trust, prostrating and other actions which are due to Allaah and in which no one should be associated with Him, not any angel who is close to Him or any Prophet who was sent. This is the Message which was proclaimed by all the Messengers, from the first of them to the last of them, and this is the way of Ahl al-Sunnah wa’l-Jamaa’ah. I hold a high position in my village and people listen to me. Some of the leaders denounced that because it goes against the customs they grew up with. I also obliged those who are under me to perform regular prayer, pay zakaah and fulfil other Islamic duties, and I forbade them to deal with ribaa, drink intoxicants and other kinds of forbidden things. The leaders could not criticize that or find fault with it, because it is something that is liked by the common folk, so they directed their criticism and enmity against that which I enjoin of Tawheed and that which I forbid of shirk, and they confused the common folk by saying that this goes against what everyone is doing, and they caused a great deal of fitnah…” (al-Durar al-Sunniyyah, 1/64-65, 79-80)

Any fair-minded person who studies the books of this man will know that he is one of those who call people to Allaah with sure knowledge, and that he bore many difficulties and hardships in order to restore Islam to its pure form, when it had been altered a great deal at his time, and that was because of his opposition to the whims and desires of the leaders, who stirred up the ignorant masses of the common people against him, so that they could continue to enjoy their positions of worldly leadership and wealth.

I urge you not to be easily influenced by others with regard to what you listen to and believe. Rather you should be a seeker of truth, defending it no matter who is promoting it, and I urge you to avoid falsehood and error no matter who is promoting it. So if you look at any of the books by this shaykh – and I recommend you to read Kitaab al-Tawheed alladhi huwa haqq Allaah ‘ala al-‘Abeed [Kitaab al-Tawheed is available in English translation] – you will find out how great the Shaykh’s knowledge was, and how important his call is, and the extent to which his words have been twisted and accusations have been made against him.

You can see some of the accusations made against the Shaykh and find out the response to them by clicking on the following link for information in English, And this link will give you the information in Arabic:

More importantly, I urge you to ponder the Qur’aan and Sunnah, to ask trustworthy scholars about matters concerning which you are confused. Beware of those who follow their whims and desires, and of shirk in all its forms. If you do that, then the question of whether Shaykh Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him) was right or wrong becomes irrelevant. Moreover you should realize that it is haraam to violate the honour and reputation of Muslims by saying things about them in such a manner as to undermine their position, even if what is said is true – so how about if it is false?

May Allaah help us and you to follow true guidance and the religion of truth, and to do that which pleases Him.

And Allaah knows best..

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


10304. The attitude of Islam towards deviant (political) parties and those who indulge in them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

The attitude of Islam towards deviant (political) parties and those who indulge in them

Some people are Muslims but they indulge in political parties, and those parties follow either Russia or America. These parties are many and varied, such as the Progressive party, the Socialist party, the Independence party, the Liberal party, the Nationalist party, the Youth party, the Democratic party, and other parties which are all more or less similar. What is the attitude of Islam towards these parties, and towards Muslims who indulge in these parties – is their Islam sound?

Praise be to Allaah.

Whoever has an understanding of Islam, strong faith, Islamic integrity, farsightedness and eloquence, and is thus able to exert some influence on the direction of the party so that it will take an Islamic direction, may get involved in these parties or with the one which is most likely to be more receptive towards the truth – in the hope that Allaah will benefit others through him and guide whomsoever He wills to give up deviant political trends and follow the just politics of sharee’ah, thus bringing the ummah together on the Straight Path. But he should not follow their deviant principles.

Whoever does not have such strong faith and integrity and fears that he may be influenced by them instead of wielding influence, should keep away from those parties, so as to avoid fitnah and to protect his religious commitment from the same fate as they suffered, lest he fall into deviance and corruption as they have done.

Fataawaa al-Lajnah al-Daa’imah, 12/385

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10305. The perseverance of Islam despite splits and divisions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

The perseverance of Islam despite splits and divisions

Unity and Diversity in Islam. Islam has suffered splits and divisions to the faith, could you explain what these have been and why they have emerged. How is it that despite the differences in Islam, it has been possible for Muslims of different persuasions to feel a sense of unity?

Praise be to Allaah.

Know, may Allaah guide us and you to the truth and enable us to follow it, that the Prophet (peace and blessings of Allaah be upon him) did not die before he had shown the way clearly to his ummah [nation]. There was no major or minor matter but he gave us knowledge about it from Allaah. At the end of the last Hajj [pilgrimage] performed by the Prophet (peace and blessings of Allaah be upon him) there was revealed the aayah [verse] (interpretation of the meaning):

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islâm as your religion” [al-Maa’idah 5:3]

The Sahaabah [Companions of the Prophet (peace and blessings of Allaah be upon him] (may Allaah be pleased with them) adhered very closely to this path, and thus Allaah protected the followers of Islam from splitting in this blameworthy manner.

They were followed in that by the Taabi’een [the generation that followed the generation of the Sahaabah] (may Allaah have mercy on them), but some internal and external factors led to the emergence of some reprehensible divisions following the three best generations. Among the external causes of that were:

Mixing with other, non-Muslim nations, such as the Persians, Romans, Indians and Greeks, and contact with other religious groups such as Jews, Christians, Sabians, Magians, Indian religions and others.

Among the internal causes were:

Following whims and desires, giving room to doubts, turning away from learning the religion and sharee’ah of Allaah, ignorance, extremism, and imitation of non-Muslims… etc.

All of these reasons, and others, led to some small groups splitting from the right path which the majority of the Muslims followed, so there emerged some groups, innovations and opinions that differed from the path of the Prophet (peace and blessings of Allaah be upon him) and his Companions, and the Taabi’een and those who followed their path.

But we may note that these groups and factions were in fact a discordant note that differed from the majority of Muslims, and their followers were shunned and opposed by the scholars, khulafaa’ [khaleefahs or Muslim rulers] and majority of Muslims, which meant that they were contained and their influence was prevented from becoming widespread during most periods of Islamic history.

The majority of Muslims remained on the Sunni path – in general – and when forms of bid’ah emerged among them, the scholars of truth have always hastened to oppose them and point out their falsehood. Our Prophet Muhammad (peace and blessings of Allaah be upon him) told us that these divisions would emerge; he warned us about them and commanded us to adhere to the jamaa’ah [main body] of the Muslims. He said: “The Jews and the Christians split into seventy-two sects, all of which are in Hell; this ummah [nation] will split into seventy-three sects, all of which will be in Hell apart from one.” They asked, “Which one is that, O Messenger of Allaah?” He said, “Those who follow the path which I and my Companions are on today.” He said, “A group of my ummah will remain following the truth and will prevail, and those who oppose them will not harm them, until the Day of Judgement begins.”

There are many reasons why the Muslims have always felt a sense of unity, some of which we have mentioned above. But the most obvious reason is that this religion comes from Allaah and it is protected by Allaah. If any other religion had been exposed to the wars, conspiracies and plots that Islam has been exposed to, it would have vanished a long time ago (as we see in the case of other religions). Every rational person will see that a belief which for more than 1400 years has stayed exactly the same as it was at the time of the Prophet (peace and blessings of Allaah be upon him), and is still renewing itself in the hearts of its followers (in love and adherence) like the renweing of a flower in spring – this is the strongest evidence that the religion of Allaah is the true religion. And Allaah is the Guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10306. Repeating the name of Allaah on its own, or the pronoun “Huwa” (He), is a Sufi bid’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Repeating the name of Allaah on its own, or the pronoun “Huwa” (He), is a Sufi bid’ah

Is there any harm in repeating the names of Allah SWT?

As zikr, or anything else?

I understand saying "Astagh firullah" or "Subhan Allah" or "Alhamdo Lillah" are ok...

Praise be to Allaah.

There is no doubt that it is bid’ah to mention the name of Allaah on its own or –even worse – to repeat the pronoun “Huwa” (“He”). Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The Name of Allaah on its own, either as a noun (“Allaah”) or a pronoun (“Huwa”) is not a complete phrase or meaningful sentence. It has no implications to do with eemaan (faith) or kufr (disbelief), commands or prohibitions. This was not mentioned by anyone from the Salaf (early generations) of this ummah, and it was not prescribed by the Messenger of Allaah (peace and blessings of Allaah be upon him). It does not bring any knowledge to the heart or bestow any kind of benefit upon it. All it does is give an unclear idea which is not defined by any negation or affirmation. Unless there is previous knowledge in a person's mind or he is in a state of mind where he could benefit from this, he gains no benefit at all. Islam prescribes adhkaar which in and of themselves bring benefit to the heart, without any such need for anything else.

Some of those who persisted in this kind of “dhikr” ended up in various kinds of heresies and ideas of “wahdat al-wujood” (unity of all that exists, pantheism), as has been explained in detail elsewhere.

It was mentioned that one of the shaykhs said: “I am afraid of dying between negation and affirmation”, but this is not an example to be followed, because it is obviously erroneous. If a person were to die in this state, he would die according to his intention, because actions are judged by intention. It was reported that the Prophet (peace and blessings of Allaah be upon him) commanded us to tell the dying person to say Laa ilaaha ill-Allaah, and he said, “Anyone whose last words are Laa ilaaha ill-Allaah will enter Paradise.” If this word (Laa ilaaha ill-Allaah) was something which required caution, why should we tell the dying person to say something which, if he dies in the middle of saying it, will lead to an improper death? Rather, if this were the case, he would be told to say “Allaah, Allaah” or “Huwa, Huwa.”

Mentioning the pronoun on its own is further removed from the Sunnah and is a worse kind of bid’ah, which is closer to the misguidance of the Shaytaan. If a person says “Yaa Huwa, yaa Huwaa (O He, O He)” or “Huwa, Huwa (He, He)” and so on, the pronoun does not refer to anything except whatever his heart imagines, and hearts may be guided or misguided.

Some shaykhs use as evidence to support saying “Allaah” (the name on its own) the aayah (interpretation of the meaning):

“Say: ‘Allaah.’ Then leave them…” [al-An’aam 6:91]. They think that Allaah commanded His Prophet to say His Name on its own, but this is a mistake according to the consensus of the scholars, because the meaning of the phrase “Say ‘Allaah’” is that it is Allaah Who sent down the Book which was brought by Moosa. This is in response to the question:

“Say (O Muhammad): ‘Who then sent down the Book which Moosa (Moses) brought, a light and a guidance to mankind which you (the Jews) have made into (separate) paper sheets, disclosing (some of it) and concealing (much). And you (believers in Allaah and His Messenger Muhammad) were taught (through the Qur’aan) that which neither you nor your fathers knew.’ Say: ‘Allaah (sent it down).’” [al-An’aam 6:91 – interpretation of the meaning], i.e., Allaah is the One Who revealed the Book which was brought by Moosa. This is a refutation of the view of those who said, “Nothing did Allaah send down to any human being (by Revelation)” [al-An’aam 6:91 – interpretation of the meaning]. Allaah says: Who then sent down the Book which Moosa brought? Then He says: Say Allaah sent it down, then leave these liars to play in their vain discussions.

What we have said above is further explained by the comments of Seebawayh and other grammarians, who noted that when the Arabs say “Qaala” (or other forms of the verb meaning “to say”), they do not quote verbatim, rather they state what was said, giving a complete meaning. So what follows is a sentence with a complete meaning, or a nominal sentence or a verbal sentence. Hence after saying “qaala” they give a kasrah to the particle “anna” (making it “inna”); “qaala” cannot be followed by a noun standing alone. Allaah did not command anyone to mention His Name on its own, and it is not prescribed for the Muslims to say His Name on its own. Saying His Name on its own does not enhance faith or explain anything about the religion, according to the consensus of the scholars of Islam; it is not enjoined in any act of worship or in any case where Allaah addresses them.

(Majmoo’ al-Fataawa, 10/226-229)

And he (may Allaah have mercy on him) also said:

Repeating the Name of Allaah on its own, such as saying “Allaah, Allaah,” or the pronoun, such as “Huwa, Huwa” is not prescribed in either the Qur’aan or the Sunnah. It is not reported that any of the salaf of this ummah or any of the righteous scholars who are taken as examples did this. It is only spoken by misguided people of the later generations.

Perhaps they are following a shaykh who had no control over himself in this regard, such as al-Shubli who, it was narrated, used to say ‘Allaah, Allaah.’ It was said to him, ‘Why do you not say Laa ilaaha ill-Allaah?’ He said, “I am afraid of dying between the negation [saying La ilaaha (there is no god)] and the affirmation [ill-Allaah (except Allaah)]”!

This is one of the mistakes made by al-Shubli, who may be forgiven for it because of the sincerity of his faith and the strength of his emotions which overwhelmed him. Sometimes he would go crazy and would be taken to the asylum, and he would shave off his beard. There are other instances of this type in his case, which are not to be taken as examples, even if he may be excused or rewarded for them. If a person intends to say Laa ilaaha ill-Allaah, and he dies before completing it, that will not harm him at all, because actions are judged by intentions, and what he intended to do is what will be written down for him.

Some of them go to extremes in this matter, and say that saying the name of Allaah is for the ‘elite’ whilst saying La ilaaha ill-Allaah is for the ‘masses.’ Some of them say that saying Laa ilaaha ill-Allaah is for the mu’mineen (believers), saying ‘Allaah’ is for the ‘aarifeen’ and saying ‘Huwa’ is for the muhaqqiqeen. One of them may restrict himself to saying, when alone or in a gathering, ‘Allaah, Allaah, Allaah’ or ‘Huwa’ or ‘Yaa Huwa’ or even ‘La Huwa illa Huwa (there is no He except He)’!

Some of those who have written about spiritual matters have expressed approval of this, quoting some known figures who, however, were in a state of overwhelming emotion at the time, or quoting opinions, or quoting false reports – for example some of them reported that the Prophet (peace and blessings of Allaah be upon him) told ‘Ali ibn Abi Taalib to say ‘Allaah, Allaah, Allaah.’ The Prophet (peace and blessings of Allaah be upon him) said it three times, then he told ‘Ali to say it three times so he said it three times. This hadeeth is fabricated (mawdoo’), according to the consensus of the scholars of hadeeth.

It is narrated that the Prophet (peace and blessings of Allaah be upon him) taught people various adhkaar to say, and the best of dhikr is Laa ilaaha ill-Allaah. This is what he urged his paternal uncle Abu Taalib to say when he was dying. He said, “O uncle, say Laa ilaaha ill-Allaah and I will defend you thereby before Allaah.” And he said: “I know of a word which no one says when he is dying but his soul finds rest in it.” And he said, “Anyone whose last words are Laa ilaaha ill-Allaah will enter Paradise.” And he said, “Whoever dies knowing that there is no god except Allaah will enter Paradise.” And he said: “I have been commanded to fight people until they bear witness that there is no god except Allaah and that Muhammad is the Messenger of Allaah. If they do that, their blood and wealth will be safe from me, except for what is due from them [e.g., zakaah etc.], and their reckoning is with Allaah.” And there are many similar ahaadeeth.

(Majmoo’ al-Fataawaa, 10/556-558)

Whoever makes the Qur’aan and Sunnah his points of reference concerning his worship will not fail to distinguish right from wrong. We ask Allaah to bring us back to His religion in a gentle manner. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10307. An Ismaili is asking about the differences between us and them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

An Ismaili is asking about the differences between us and them

The suni mulsim was RESITING QURAN we are also resiting quran they are also reasiting ead namaz we are also we are also reasiting ead namaz and etc. THEN WHY WE HAVE TWO RELIGIOUS SHIA & SUNI

Praise be to Allaah.

All of those who belong to Islam and bear witness that there is no god except Allaah and that Muhammad is the Messenger of Allaah recite the Qur’aan and affirm that salaah, fasting, zakaah and Hajj are obligatory. But they are divided into different groups, each of which has its own way as regards beliefs and acts of worship. The best of these groups is Ahl al-Sunnah wa’l-Jamaa’ah, who adhere to the Qur’aan and Sunnah both outwardly and inwardly, and who follow the Messenger of Allaah (peace and blessings of Allaah be upon him) and the first Muslims, the Muhaajireen and Ansaar. Allaah says (interpretation of the meaning):

“Say (O Muhammad to mankind): “If you (really) love Allaah, then follow me (i.e. accept Islamic Monotheism, follow the Qur’??n and the Sunnah), Allaah will love you” [Aal ‘Imraan 3:31]

“And the foremost to embrace Islam of the Muhaajiroon and the Ansaar and also those who followed them exactly (in Faith). Allaah is well-pleased with them as they are well-pleased with Him. He has prepared for them Gardens under which rivers flow (Paradise), to dwell therein forever. That is the supreme success” [al-Tawbah 9:100]

The worst of these groups are the hypocrites (munaafiqeen) who make an outward display of faith whilst concealing kufr (disbelief). They speak words which do not reflect what is in their hearts. They are the ones of whom Allaah says (interpretation of the meaning):

“And of mankind, there are some (hypocrites) who say: ‘We believe in Allaah and the Last Day,’ while in fact they believe not…

And when they meet those who believe, they say: ‘We believe,’ but when they are alone with their Shayaateen (devils — polytheists, hypocrites), they say: ‘Truly, we are with you; verily, we were but mocking’” [al-Baqarah 2:8, 14]

Between these two groups are others which vary in their degree of closeness to good and evil. The Ismailis are an extreme Raafidi group who make an outward display of loyalty to Ameer al-Mu’mineen ‘Ali (may Allaah be pleased with him) whilst concealing disbelief in Allaah, His angels, His Books and His Messengers. Hence some of the scholars said concerning the Faatimis, who were same as the Ismailis, that they make an outward display of being Raafidis, but they conceal in their hearts pure kufr. They are also called Baatinis because they claim that the texts and laws have hidden (baatin) meanings other than those which are known to the Muslims. For example, they say that the five prayers refer to the knowledge of their secrets, the fast of Ramadaan is the concealment of their secrets, and Hajj is travelling to meet their shaykhs. But the baatini school of thought – which includes the Ismailis – is based on secrecy. Their real beliefs are secrets which are known only to their leaders, and these leaders are deluding the ordinary people, enslaving and exploiting them, demanding from them sums of money to be paid at certain times, expecting absolute obedience from them and scaring them by telling them that if they go against them they will be stricken with calamities. They command them to be different from the Sunnis with regard to fasting, ending the fast and Hajj, although they may show some tolerance and act friendly in order to deceive them. You are one of the ordinary Ismailis, and you do not know the secrets that the leaders have. They do not think that you are qualified to know them, because they know that if you and others like you were to discover these secrets, you would be disgusted and would have nothing more to do with them, and you would reject their beliefs. They want you to continue being a follower, enslaved to them, and they want to retain their leadership over you. Fear Allaah and free yourself from this enslavement to someone other than Allaah and following someone other than the Messenger of Allaah (peace and blessings of Allaah be upon him), because there is no one who should be followed apart from the Messenger (peace and blessings of Allaah be upon him). May Allaah bless you with guidance to the Sunnah and keep you away from the path of bid’ah; may He open your eyes to the truth that He is Able to do all things.

Shaykh ‘Abd al-Rahmaan ibn al-Barraak

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


10308. What is the Qadiani (Ahmadiyyah) sect? Is it permissible for a Muslim to marry one of them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

What is the Qadiani (Ahmadiyyah) sect? Is it permissible for a Muslim to marry one of them?

I just wana know about Ahmedi Fiqqah. the reason is that one of my friend start loving an Ahmedi, though i told him that its wrong but he is so much involve now. i just want the answer so that i fwd him.

Praise be to Allaah.

In the answer to question no. 4060 we have explained that this group, which is known as Ahmadiyyah or Qadianiyyah, the followers of Mirza Ghulam Ahmad, are kaafirs. In that answer you will find a discussion of their kaafir beliefs and what the scholars have said about them.

Based on this, it is not permissible for a Muslim to marry one of them or to give his daughter in marriage to them, because they are kaafirs and apostates, and Allaah says (interpretation of the meaning):

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress), even though she pleases you. And give not (your daughters) in marriage to Al-Mushrikoon till they believe (in Allaah Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you. Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave, and makes His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to mankind that they may remember”

[al-Baqarah 2:221]

al-Sa’di (may Allaah have mercy on him) said in his Tafseer (p. 99):

i.e., do not marry mushrik women so long as they still believe in shirk, until they believe, for a believing woman, no matter how ugly she is, is better than a mushrik woman, no matter how beautiful she is. This is general in meaning and includes all mushrik women. The verse in Soorat al-Maa'idah is more specific and permits marriage to women of the people of the Book, as Allaah says: “(Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time” [al-Maa’idah 5:5]…

Then Allaah mentions the wisdom behind the prohibition on the marriage of a Muslim man or woman to one whose beliefs differ from theirs, as He says: “Those (Al-Mushrikoon) invite you to the Fire” i.e., by their words, actions and circumstances, and the one who mixes with them faces danger from them. The danger is not in any worldly sense; rather the danger is eternal doom. End quote.

If this friend of yours is in a haraam relationship, then you must explain to him that this relationship is haraam and that it is not permissible for a Muslim to be alone with a non-mahram woman, or to shake hands with her or correspond with her, and that he cannot end this relationship by getting married because it is haraam to marry apostate women. He should look for a wife who is religiously committed and can help him to protect his religious commitment and to obey his Lord, and whom he can trust with his children.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10309. Ruling on hating the Sahaabah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Ruling on hating the Sahaabah

I was having a discussion with some people about the Sahaabah (may Allaah be pleased with them), and he told me that it was possible for any one of us to hate any one of the Sahaabah without that contradicting Islam. He said perhaps that (hating the Sahaabah) may put a person beyond the pale of faith but he would still remain a Muslim. We hope that you can explain this matter to us.

Praise be to Allaah.

Undoubtedly it is a sign of great misfortune and misguidance if a person’s faith is based on slandering the companions of the best of mankind (peace and blessings of Allaah be upon him) or arguing about the disputes that arose among them, instead of occupying himself with doing that which will benefit him in both his worldly and spiritual affairs.

No one should have any reason to slander or hate or bear grudges against the companions of the Prophet (peace and blessings of Allaah be upon him). Their virtues are many, for they are the ones who supported Islam and spread the faith; they are the ones who fought the mushrikeen; they are the ones who transmitted the Qur’aan, Sunnah and rulings. They sacrificed themselves, their blood and their wealth for the sake of Allaah. Allaah chose them to be the companions of His Prophet (peace and blessings of Allaah be upon him), so no one slanders them or hates them except a hypocrite whose does not love Islam or believe in it.

It was narrated that al-Bara’ (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “The Ansaar: no one loves them but a believer and no one hates them but a hypocrite. Whoever loves them, Allaah will love him, and whoever hates them, Allaah will hate him.”

Narrated by al-Bukhaari, 3672; Muslim, 75.

If a man who hates the Ansaar cannot be a believer and that makes him a hypocrite, then how about one who hates the Ansaar and Muhaajireen and those who followed them in truth, and slanders them, curses them and denounces them and those who love them as kaafirs – as the Raafidis do? Undoubtedly they deserve more to be regarded as kaafirs and hypocrites, and of not being believers.

Al-Tahhaawi said, discussing the beliefs of Ahl al-Sunnah wa’l-Jamaa’ah:

We love the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) and we do not neglect to love any one of them, nor do we disavow any one of them. We hate those who hate them and who criticize them, and we only mention them in good terms. Loving them is part of religious commitment, faith and ihsaan, and hating them is kufr, hypocrisy and wrongdoing.

Shaykh Saalih al-Fawzaan said:

The way of Ahl al-Sunnah wa’l-Jamaa’ah is to love the family (ahl al-bayt) of the Prophet (peace and blessings of Allaah be upon him).

The Naasibis love the Sahaabah but hate the family of the Prophet (peace and blessings of Allaah be upon him), hence they were called Naasibis because they set themselves up (nasb) as enemies of the family of the Prophet (peace and blessings of Allaah be upon him).

The Raafidis are the opposite: they love the Prophet’s family (ahl al-bayt) – or so they claim, but they hate the Sahaabah, whom they curse, denounce as kaafirs and criticize.

Whoever hates the Sahaabah hates Islam, because they are the bearers of Islam and the followers of the Chosen Prophet (peace and blessings of Allaah be upon him). So whoever hates them hates Islam, and this indicates that there is no faith in the hearts of such people and that they do not love Islam.

This is an important basic principle which the Muslims should understand, namely loving and respecting the Sahaabah, because that is part of faith. Hating them or hating one of them is kufr and hypocrisy, because loving them is part of loving the Prophet (peace and blessings of Allaah be upon him) and hating them is part of hating the Prophet (peace and blessings of Allaah be upon him).

Sharh al-‘Aqeedah al-Waasitiyyah.

Some of the scholars explained in detail what is meant by hating the Sahaabah. They said: If a person hates some of them for some worldly reason, then that is not kufr and hypocrisy, but if it is for a religious reason, because they were the companions of the Prophet (peace and blessings of Allaah be upon him), then undoubtedly this is hypocrisy.

This is a good explanation which does not contradict what we have mentioned above, rather it explains it further and reinforces it.

Abu Zar’ah al-Raazi said: If you see a man criticizing one of the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him), then know that he is a heretic.

Imam Ahmad said: If you see a man mentioning one of the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) in a bad way, then call his Islam into question.

Shaykh al-Islam Ibn Taymiyah said:

If a person slanders them in a way that does not impugn their good character or religious commitment, such as describing one of them as being stingy or cowardly or lacking in knowledge or not being an ascetic and so on, then he deserves to be rebuked and disciplined, but we do not rule him to be a kaafir because of that. This is how the words of those who were not regarded as kaafirs by the scholars are to be understood.

If a person curses them and slanders them in general terms, this is an area of scholarly dispute, depending on whether this cursing is motivated by mere feelings or religious doctrines. If a person goes beyond that and claims that they apostatized after the death of the Messenger of Allaah (peace and blessings of Allaah be upon him), apart from a small group of no more than ten or so individuals, or that most of them rebelled and did evil, then there is no doubt that such a person is a kaafir, because he has denied what is stated in more than one place in the Qur’aan, that Allaah was pleased with them and praised them. Indeed whoever doubts that such a person is a kaafir is himself a kaafir, because this implies that those who transmitted the Qur’aan and Sunnah were kaafirs or evildoers and that the best of this ummah which is described in the verse “You are the best of peoples ever raised up for mankind” [Aal ‘Imraan 3:110 – interpretation of the meaning] – the first generation – were mostly kaafirs and hypocrites. It implies that this ummah is the worst of nations, and that the first generations of this ummah are the most evil. No doubt this is blatant kufr, the evidence for which is quite clear.

Hence you will find that most of those who proclaim such views will sooner or later be shown to be heretics. Heretics usually conceal their views, but Allaah has punished some of them to make an example of them, and there are many reports that they were turned into pigs in life and in death. The scholars have compiled such reports, such as al-Haafiz al-Saalih Abu ‘Abd-Allaah Muhammad ibn ‘Abd al-Waahid al-Maqdisi, in his book al-Nahi ‘an Sabb al-Ashaab in which he narrated the punishments that befell such heretics.

In conclusion, there are some groups of those who slander the Sahaabah concerning who them is no doubt that they are kaafirs, others who cannot be judged to be kaafirs, and others concerning whom there is some doubt regarding that.

Al-Saarim al-Maslool ‘ala Shaatim al-Rasool, p. 590-591.

Taqiy al-Deen al-Subki said:

… This refers to one who slanders some of the Sahaabah. But if a person slanders all of the Sahaabah, then he is undoubtedly a kaafir. The same applies if he slanders one of the Sahaabah just because he is a Sahaabi, because this is demeaning the virtue of the Sahaabah and indirectly slandering the Prophet (peace and blessings of Allaah be upon him). So undoubtedly the person who does this is a kaafir. Based on this, the words of al-Tahhaawi, “and hating them is kufr” should be understood as meaning that hating all of the Sahaabah is undoubtedly kufr, but if a person slanders a Sahaabi not because he is a Sahaabi but for some personal reason, and that Sahaabi was, for example, one of those who became Muslim before the Conquest of Makkah and of whose virtue we are certain – such as the Raafidis who slander the two Shaykhs [Abu Bakr and ‘Umar] – then al-Qaadi Husayn stated that the one who slanders the two Shaykhs is a kaafir.

The reason for the scholarly dispute on this issue is if a person slanders a specific person it may be for some personal reason, or he may hate someone for a worldly reason etc. This does not imply that he is a kaafir. But undoubtedly if he hates one of the two Shaykhs because he was a companion of the Prophet (peace and blessings of Allaah be upon him), then this is kufr, and indeed hating any of the Sahaabah who was lower in status than two Shaykhs just because he was a companions of the Prophet (peace and blessings of Allaah be upon him) is also definitely kufr.

Fataawa al-Subki, 2/575.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


10310. How to tell a young child about the meaning of the Shi’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

How to tell a young child about the meaning of the Shi’ah

I have a nephew who is 8 years old and once he came to me and asked me, who are the Shi’ah? I did not know what to say to him but I told him he would know when he grew up. But he did not like this answer. After my other nephew, who is ten years old, told him “I am Sunni” he answered him by saying “I am Shi’i!” How can I answer him in a way that is appropriate to his age and will convince him?.

Praise be to Allaah.

If a child asks about the Shi’ah, he can be told that these are people who are not good, they commit sins and do wrong things, and they slander the companions and wives of our Prophet (peace and blessings of Allaah be upon him), who are the best of people after the Prophets, and we do not like them because of that. If he has seen them on TV touching graves or celebrating ‘Ashoora’, he can be told that what they are doing is not permissible, and we do not worship anyone but Allaah alone; we do not prostrate to any grave or to any of His creation, and we do not strike ourselves or our children. Thus the child will understand that these people are not good, rather they are erring and deviating. The information given to a child should suit his level of understanding.

In order to correct what has happened, it should be said to the child: We are Sunnis, we follow the Sunnah of the Prophet (peace and blessings of Allaah be upon him), and we do not introduce innovations into our religion. We do not do what these people do. If the child is able to watch some of the wrong actions of the Shi’ah, this should be accompanied by clear warnings about them. You can also look at trustworthy websites that warn against the Shi’ah and explain why they are misguided.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


10312. Sects in Islam and influence by other religions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Sects in Islam and influence by other religions

How many sects are there in the Muslim religion and how are each beliefs differ from the others?

Also, how was Islam influenced by other religions in the Middle East?

al-hamdu lillaah.

The one and only religion that Allaah, the Most Gracious, accepts is Islam. This religion has one path, one direction and is based on one methodology—that which the Prophet of Islam Muhammad (peace be upon him) followed along with his comrades. This religion which Allaah has chosen for mankind is not subdivided into different sects nor does it divert into different paths. However, a number of people have gone astray and corrupted the religion, forming many different groups that bear no relation to Islam, examples of which are Al-Baatiniya,, Al-Qadyaninya, and the Bahaa’iya, among which Allaah the Most Exalted and Glorious has warned us in the Holy Qur’aan:

" And verily this (i.e. Allah’s commandments mentioned in the previous two verses 151 and 152) is my straight path, so follow it, and follow not (other) paths, for they will separate you from His path. This He has ordained for you that you may become Al- Muttaqoon ( the pious-see V2:2) " Verse # 153, Surat Al An’aam.

As for the second part of the question, the noble inquirer must know that Islam came down from the heavens in the form of divine revelations and inspirations to the Prophet (peace be upon him). Islam is the religion that Allaah has accepted for his worshippers, and has chosen it to mark the final completion of all that preceded it and thus supercede and be the seal for all religions. Therefore, it is not possible to say that Islam was influenced by other religions (as it was revealed by God, Allaah, the Almighty).

We hope that you will read more about this religion and we ask Allaah to guide you to the True Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


10313. Some lies of the Qaadiri tareeqah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Some lies of the Qaadiri tareeqah

There is a qaseedah (ode) composed by Shaykh ‘Abd al-Qaadir al-Jilaani, the shaykh of the Qaadiri tareeqah. What is your opinion on this qaseedah?.

Praise be to Allaah.

Firstly:

Shaykh ‘Abd al-Qaadir al-Jilaani was one of the scholars of Ahl al-Sunnah. He was a follower of Sunnah, not an innovator, and he followed the path of the righteous Salaf and, in his writings, encouraged and enjoined following the Salaf. He told people to give up innovations in religion, and he clearly expressed his opposition to the scholars of ‘ilm al-kalaam among the Ash’aris and others.

There are some errors in his writings, and some bid’ahs that may be insignificant compared to his great achievements. To learn more about these matters and the ways in which he was mistaken, please see the book Shaykh ‘Abd al-Qaadir al-Jilaani wa Araa’uhu al-I’tiqaadiyyah wa’l-Sufiyyah by Shaykh Dr. Sa’eed ibn Masfar al-Qahtaani, 440-476.

See also question no. 12932.

Secondly:

The followers of Shaykh ‘Abd al-Qaadir al-Jilaani have told many lies about him and attributed to him things that he did not say and would not have approved of, which go against the way he lived and his call to follow the Salaf and avoid innovations.

Shaykh al-Islam [Ibn Taymiyah] mentioned in Majmoo’ al-Fataawa (27/127) some of these lies, when he said:

“There is no doubt that Shaykh ‘Abd al-Qaadir al-Jilaani did not say this or enjoin it. Whoever says such things is telling lies about him.”

One of these lies is the false attribution of this qaseedah to him, and we know for certain that Shaykh ‘Abd al-Qaadir is innocent of what it says in it.

The Standing Committee was asked about this qaseedah, and they replied:

This qaseedah indicates that its author is ignorant and makes claims for himself that are all kufr and misguidance. He claims that all the knowledge of the scholars is derived from his knowledge and are mere branches thereof; and that the conduct of the worshippers is in accordance with what he has enjoined for them and prescribed for them; and that he would be able to close Hell by his might, were it not for the prior covenant of the Messenger; and that he helps the mureeds (devotees) who are sincere towards him, and that he saves them from calamity and gives them life in this world and in the Hereafter, and protect them from all fears; and that he will be present with him on the Day of Resurrection when their deeds are weighed in the Balance.

These false claims can only come from one who is ignorant and does not know his limitations, because complete knowledge belongs to Allaah alone and the affairs of the Hereafter and the control of all affairs belong to Allaah alone, not to any angel who is close to Him or to any Prophet who was sent, or to any righteous person. Allaah commanded His Messenger, who was the best of His creation, to recite to the ummah the following verses (interpretation of the meaning):

“Say (O Muhammad): ‘I possess no power over benefit or hurt to myself except as Allaah wills. If I had the knowledge of the Ghayb (Unseen), I should have secured for myself an abundance of wealth, and no evil should have touched me. I am but a warner, and a bringer of glad tidings unto people who believe’”

[al-A’raaf 7:188]

“Say: ‘It is not in my power to cause you harm, or to bring you to the Right Path.’

Say (O Muhammad): ‘None can protect me from Allaah’s punishment (if I were to disobey Him), nor can I find refuge except in Him’”

[al-Jinn 72:21-22]

The Prophet (peace and blessings of Allaah be upon him) enjoined the closest of people to him and their children to protect themselves from the punishment of Allaah by believing in Him and following His laws, and he told them that he could do nothing to help them before Allaah [on the Day of Resurrection]. He told them that Adam, Nooh, Ibraaheem, Moosa and ‘Eesa will all, on the Day of Resurrection, say, “Myself, myself,” so how can the Shaykh of the Qaadiri tareeqah or any other human being possess the means of saving his mureeds and protecting those who fulfil their covenant towards him and being with them when their deeds are weighed on the Day of Resurrection? How can he possess the power to close the doors of Hell by his might? This is an obvious lie and blatant disbelief in the laws of the Lord of the World.

The author of this qaseedah goes even further in his exaggeration and transgression of the limits of common sense and sharee’ah, when he claims that he was exposed to the light of Muhammad before anything was created; and that he was with Jibreel and Muhammad (peace be upon them both) when they met together; and that he was with Nooh (peace be upon him) in the ark, and he witnessed the Flood; and that he was with Ibraaheem (peace be upon him) when he was thrown into the fire, and that this fire became cool because of his du’aa’; and that he was with Ismaa’eel, and the ram was only sent down because of his fatwa; and that he was with Ya’qoob (peace be upon him) when he lost his sight, and his eyes were only healed by his spitting on them;’; and he is the one who brought Idrees (peace be upon him) to Jannat al-Firdaws; and that he was with Moosa (peace be upon him) when he spoke to his Lord, and the staff of Moosa came from his staff; and that he was with ‘Eesa in the cradle; and that he is the one who gave Dawood the best voice in recitation. And he made even more outrageous claims that that, he claimed that he is Allaah in three lines of his qaseedah. The most blatant of his claims is when he says:

“I am the One, the Only, the Great in and of himself… I am the one who is describing Him, the one who is described, I am the shaykh of the tareeqah.”

Exalted be Allaah far above that. What kufr can there be after this? – Allaah forbid.

It is evil enough for you to listen to this qaseedah. You do not need to know all the details of the history of the Qaadiryyah when you have heard the lies, kufr and falsehood in the qaseedah of the shaykh of this tareeqah. Strive to learn the truth from the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and the explanations given by the Sahaabah and those who followed them of the Qur’aan and the saheeh Sunnah. Please note that we believe that Shaykh ‘Abd al-Qaadir al-Jilaani, after whom this tareeqah is named, is innocent of this qaseedah just as the wolf was innocent of shedding the blood of son of Ya’qoob; his followers tell many lies about him and attribute to him things of which he is innocent.

And Allaah is the Source of strength,

May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


10314. Qadianiyyah in the light of Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Qadianiyyah in the light of Islam

I appeal to you to answer the questions that I have previously submitted or to answer the one that follows, as the problem has for months caused me nothing but trouble in my local community. Even if I had the support of a fatwa, it might not help because this local community does not respect the ulama, but at least I would know that I am not erring.

I know that you cannot answer all questions, but surely something as important as this cannot be ignored. It is Ramadan and I hope for your answer.

1. If someone is not a qadiani but knows that they believe in a false prophet and accepts qadianis as a madhab in Islam, are they out of Islam? I believe that they are out of Islam, and I am acting on that belief in my conduct towards such people.

Praise be to Allaah.

Definition:

Qadianiyyah is a movement that started in 1900 CE as a plot by the British colonialists in the Indian subcontinent, with the aim of diverting Muslims away from their religion and from the obligation of jihaad in particular, so that they would not oppose colonialism in the name of Islam. The mouthpiece of this movement is the magazine Majallat Al-Adyaan (Magazine if Religions) which was published in English.

Foundation and prominent personalities:

Mirza Ghulam Ahmad al-Qadiani (1839-1908 CE) was the main tool by means of which Qadianiyyah was founded. He was born in the village of Qadian, in the Punjab, in India, in 1839 CE. He came from a family that was well known for having betrayed its religion and country, so Ghulam Ahmad grew up loyal and obedient to the colonialists in every sense. Thus he was chosen for the role of a so-called prophet, so that the Muslims would gather around him and he would distract them from waging jihaad against the English colonialists. The British government did lots of favours for them, so they were loyal to the British. Ghulam Ahmad was known among his followers to be unstable, with a lot of health problems and dependent on drugs.

Among those who confronted him and his evil da’wah was Shaykh Abu’l-Wafa’ Thana’ al-Amritsari, the leader of Jama’iyyat Ahl al-Hadeeth fi ‘Umoom al-Hind (The All-India Society of Ahl al-Hadeeth). The Shaykh debated with him and refuted his arguments, revealing his ulterior motives and Kufr and the deviation of his way. When Ghulam Ahmad did not come to his senses, Shaykh Abu’l-Wafa’ challenged him to come together and invoke the curse of Allaah, such that the one who was lying would die in the lifetime of the one who was telling the truth. Only a few days passed before Mirza Ghulam Ahmad al-Qadiani died, in 1908 CE, leaving behind more than fifty books, pamphlets and articles, among the most important of which are: Izaalat al-Awhaam (Dispelling illusions), I’jaaz Ahmadi (Ahmadi miracles), Baraaheen Ahmadiyyah (Ahmadi proofs), Anwaar al-Islam (Lights of Islam), I’jaaz al-Maseeh (Miracles of the Messiah), al-Tableegh (Conveying (the message))and Tajalliyyaat Ilaahiyyah (Divine manifestations).

Noor al-Deen (Nuruddin): the first Khaleefah of the Qadianis. The British put the crown of Khilaafah on his head, so the disciples (of Ghulam Ahmad) followed him. Among his books is: Fasl al-Khitaab (Definitive statement).

Muhammad Ali and Khojah Kamaal al-Deen: the two leaders of the Lahore Qadianis. They are the ones who gave the final shape to the movement. The former produced a distorted translation into English of the Qur’aan. His other works include: Haqeeqat al-Ikhtilaaf (The reality of differences), al-Nubuwwah fi’l-Islam (Prophethood in Islam) and al-Deen al-Islami (The Islamic religion). As for Khojah Kamaal al-Deen, he wrote a book called al-Mathal al-A’laa fi’l-Anbiya’ (The highest example of the Prophets), and other books. This Lahore group of Ahmadis are those who think of Ghulam Ahmad as a Mujaddid (renewer or reviver of Islam) only, but both groups are viewed as a single movement because odd ideas that are not seen in the one will surely be found in the other.

Muhammad Ali: the leader of the Lahore Qadianis. He was one of those who gave the final shape to Qadianiyyah, a colonialist spy and the person in charge of the magazine which was the voice of the Qadianiyyah. He also produced a distorted translation into English of the Qur’aan. Among his works are Haqeeqat al-Ikhtilaaf (The reality of differences), and al-Nubuwwah fi’l-Islam (Prophethood in Islam), as stated above.

Muhammad Saadiq, the mufti of the Qadianiyyah. His works include: Khatim al-Nabiyyeen The seal of the Prophets).

Basheer Ahmad ibn Ghulam. His works include: Seerat al-Mahdi (the life of the Mahdi) and Kalimat al-Fasl (Decisive word).

Mahmood Ahmad ibn Ghulam, his second Khaleefah. Among his works are: Anwaar al-Khilaafah (Lights of the caliphate), Tuhfat al-Mulook and Haqeeqat al-Nubuwwah (The reality of prophethood).

The appointment of the Qadiani Zafar-Allaah Khan as the first Foreign Minister of Pakistan had a major effect in supporting this deviant sect, as he gave them a large area in the province of the Punjab to be their world headquarters, which they named Rabwah (high ground) as in the aayah (interpretation of the meaning): “… And We gave them refuge on high ground (rabwah), a place of rest, security and flowing streams.” [al-Mu’minoon 23:50].

Their thought and beliefs

Ghulam Ahmad began his activities as an Islamic daa’iyah (caller to Islam) so that he could gather followers around him, then he claimed to be a mujaddid inspired by Allaah. Then he took a further step and claimed to be the Awaited Mahdi and the Promised Messiah. Then he claimed to be a Prophet and that his prophethood was higher than that of Muhammad (peace and blessings of Allaah be upon him).

The Qadianis believe that Allaah fasts, prays, sleeps, wakes up, writes, makes mistakes and has intercourse – exalted be Allaah far above all that they say.

The Qadiani believes that his god is English because he speaks to him in English.

The Qadianis believe that Prophethood did not end with Muhammad (peace and blessings of Allaah be upon him), but that it is ongoing, and that Allaah sends a messenger when there is a need, and that Ghulam Ahmad is the best of all the Prophets.

They believe that Jibreel used to come down to Ghulam Ahmad and that he used to bring revelation to him, and that his inspirations are like the Qur’aan.

They say that there is no Qur’aan other than what the “Promised Messiah” (Ghulam Ahmad) brought, and no hadeeth except what is in accordance with his teachings, and no Prophet except under the leadership of Ghulam Ahmad.

They believe that their book was revealed. Its name is al-Kitaab al-Mubeen and it is different from the Holy Qur’aan.

They believe that they are followers of a new and independent religion and an independent Sharee’ah, and that the friends of Ghulam are like the Sahaabah.

They believe that Qadian is like Madeenah and Makkah, if not better than them, and that its land is sacred. It is their Qiblah and the place they make hajj to.

They called for the abolition of jihaad and blind obedience to the British government because, as they claimed, the British were “those in authority” as stated in the Qur’aan.

In their view every Muslim is a Kaafir unless he becomes a Qadiani, and everyone who married a non-Qadiani is also a kaafir.

They allow alcohol, opium, drugs and intoxicants.

Intellectual and ideological roots

The westernizing movement of Sir Sayyid Ahmad Khan paved the way for the emergence of the Qadianiyyah, because it had already spread deviant ideas.

The British made the most of this opportunity so they started the Qadiani movement and chose a man from a family that had a history of being agents of the colonialists.

In 1953 CE, there was a popular revolution in Pakistan which demanded the removal of Zafar-Allaah Khan from the position of Foreign Minister and that the Qadiani sect should be regarded as a non-Muslim minority. In this uprising around ten thousand Muslims were martyred, and they succeeded in having the Qadiani minister removed from office.

In Rabee’ al-Awwal 1394 AH (April 1974), a major conference was held by the Muslim World League in Makkah, which was attended by representatives of Muslim organizations from around the world. This conference announced that this sect is Kaafir and is beyond the pale of Islam, and told Muslims to resist its dangers and not to cooperate with the Qadianis or bury their dead in Muslim graveyards.

The Majlis al-Ummah in Pakistan (the central parliament) debated with the Qadiani leader Mirza Naasir Ahmad, and he was refuted by Shaykh Mufti Mahmood (may Allaah have mercy on him). The debate went on for nearly thirty hours but Naasir Ahmad was unable to give answers and the Kufr of this group was exposed, so the Majlis issued a statement that the Qadianis should be regarded as a non-Muslim minority.

Among the factors that make Mirza Ghulam Ahmad an obvious Kaafir are the following:

His claim to be a Prophet

His abolition of the duty of jihaad, to serve the interests of the colonialists.

His saying that people should no longer go on Hajj to Makkah, and his substitution of Qadian as the place of pilgrimage.

His anthropomorphism or likening Allaah to human beings.

His belief in the transmigration of souls and incarnation.

His attributing a son to Allaah and his claim to be the son of God.

His denying that Prophethood ended with Muhammad (peace and blessings of Allaah be upon him) and his regarding the door of Prophethood to be open to “any Tom, Dick or Harry”.

The Qadianis have strong ties with Israel. Israel has opened centres and schools for them, and helped them to publish a magazine which is their mouthpiece, to print books and publications for distribution worldwide.

The fact that they are influenced by Judaism, Christianity and al-Baatiniyyah is clear from their beliefs and practices, even though they claim to be Muslims.

Their spread and positions of influence

Most of the Qadianis nowadays live in India and Pakistan, with a few in Israel and the Arab world. They are trying, with the help of the colonialists, to obtain sensitive positions in all the places where they live.

The Qadianis are very active in Africa and in some western countries. In Africa they have more than 5,000 teachers and dai’yahs working full-time to call people to Qadianiyyah. Their wide-spread activity proves that they have the support of the colonialists.

The British government is also supporting this movement and making it easy for their followers to get positions in world governments, corporate administration and consulates. Some of them are also high-ranking officers in the secret services.

In calling people to their beliefs, the Qadianis use all kinds of methods, especially educational means, because they are highly-educated and there are many scientists, engineers and doctors in their ranks. In Britain there is a satellite TV channel called Islamic TV which is run by the Qadianis.

From the above, it is clear that:

Qadianiyyah is a misguided group, which is not part of Islam at all. Its beliefs are completely contradictory to Islam, so Muslims should beware of their activities, since the ‘Ulama’ (scholars) of Islam have stated that they are Kaafirs.

For more information see: Al-Qadianiyyah by Ihsaan Ilaahi Zaheer.

(Translator’s note: this book is available in English under the title “Qadiyaniat: an analytical survey” by Ehsan Elahi Zaheer)

Reference: Al-Mawsoo’ah al-Muyassarah fi’l-Adyaan al-Madhaahib wa’l-Ahzaab al-Mu’aasirah by Dr. Maani’ Hammad al-Juhani, 1/419-423

The following statement was published by the Islamic Fiqh Council (Majma’ al-Fiqh al-Islami):

After discussing the question put to the Islamic Fiqh Council in Capetown, South Africa, concerning the ruling on the Qadianis and their off-shoot which is known as Lahoriyyah, and whether they should be counted as Muslims or not, and whether a non-Muslim is qualified to examine an issue of this nature:

In the light of research and documents presented to the members of the council concerning Mirza Ghulam Ahmad al-Qadiani, who emerged in India in the last century and to whom is attributed the Qadiani and Lahori movements, and after pondering the information presented on these two groups, and after confirming that Mirza Ghulam Ahmad claimed to be a prophet who received revelation, a claim which is documented in his own writings and speeches, some of which he claimed to have received as revelation, a claim which he propagated all his life and asked people to believe in, just as it is also well-known that he denied many other things which are proven to be essential elements of the religion of Islam

in the light of the above, the Council issued the following statement:

Firstly: the claims of Mirza Ghulam Ahmad to be a prophet or a messenger and to receive revelation are clearly a rejection of proven and essential elements of Islam, which unequivocally states that Prophethood ended with Muhammad (peace and blessings of Allaah be upon him) and that no revelation will come to anyone after him. This claim made by Mirza Ghulam Ahmad makes him and anyone who agrees with him an apostate who is beyond the pale of Islam. As for the Lahoriyyah, they are like the Qadianiyyah: the same ruling of apostasy applies to them despite the fact that they described Mirza Ghulam Ahmad as a shadow and manifestation of our Prophet Muhammad (peace and blessings of Allaah be upon him).

Secondly: it is not appropriate for a non-Muslim court or judge to give a ruling on who is a Muslim and who is an apostate, especially when this goes against the consensus of the scholars and organizations of the Muslim Ummah. Rulings of this nature are not acceptable unless they are issued by a Muslim scholar who knows all the requirements for being considered a Muslim, who knows when a person may be deemed to have overstepped the mark and become an apostate, who understands the realities of Islam and kufr, and who has comprehensive knowledge of what is stated in the Qur’aan, Sunnah and scholarly consensus. The ruling of a court of that nature is invalid. And Allaah knows best.

Majma’ al-Fiqh al-Islami, p. 13

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


10315. Joining Islamic groups

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Joining Islamic groups

A lot of Muslim youths are asking about the ruling on joining Islamic groups and adhering exclusively to the methodology of a particular group.

Praise be to Allaah.

It is obligatory on every person to adhere to the truth, what Allaah and His Messenger (peace and blessings of Allaah be upon him) said, not to adhere to the methodology of any group, whether it is the Ikhwan al-Muslimeen or Ansaar al-Sunnah or any other group. He should adhere to the truth. If he joins the Ansaar al-Sunnah and helps them with regard matters in which they are following to the truth, or he joins the Ikhwaan al-Muslimeen and agrees with them on matters in which they are following the truth, without going to extremes or being negligent, there is nothing wrong with that. But if he adheres to their set of beliefs and never deviates from it, this is not permitted. He has to follow the truth wherever it leads him. If the truth is with the Ikhwaan al-Muslimeen, he has to follow it, and if it is with the Ansaar al-Sunnah, he has to follow it, and if it is with another group, he has to follow it. He has to follow the truth, and help all other groups with regard to the truth, but he should not adhere to a particular way of thinking never forsaking it even if it turns out to be false or mistaken. That is wrong, and is not permitted. He should be with the group in every way in which they are correct, and not with them in the matters in which they are wrong.

Majmoo’ Fataawa wa Maqaalaat Mutanaawi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), p. 237

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


10316. A father is neglecting his family and going out with the Jamaa’at al-Tableegh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

A father is neglecting his family and going out with the Jamaa’at al-Tableegh

What is your ruling in regard to the father, which has been neglecting to the family? He does not support the family for living and he receives money from welfare for his living. He saves almost all the money from welfare that he receives. My mother money is spending on a daily basis such as food. She makes very little money from baby-sitting.

Am I committed a major sin, if my father does not talk to me and mad at me about the money. Is it also committed sin if my mother and I talk behind my father?

My father is following the JAMAH TABLIGH; he likes to do Dawah and worshiping but has no responsibility in the family. Is it true during the prophet lifetime that Sahaba went out to Dawah and left the family behind for ALLAH to take care?

I'm very sorry if my question is being offensive to individual or JAMAH TABLIGH.

Praise be to Allaah.

No doubt the cause of this problem and others is ignorance of many of the rulings of Islam, and a lack of understanding of a man’s responsibilities towards those whom he is supporting, and the duties towards his family that Allaah has enjoined upon him.

One of the greatest rights enjoined by wives in children is that the head of the family should spend on them; indeed, this is one of the greatest acts of worship and devotion to Allaah that a person can do. Spending on them covers their food, drink, clothing and shelter, and everything that a wife and children need to ensure their good health and physical well being.

Allaah has told us that men are the ones who spend on women, and so they have the status of being qawwaamoon (maintainers and protectors) and of excelling over them, because they spend on them when they give them the mahr (dowry) and maintenance. Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means…”[al-Nisa’ 4:34]

The fact that this spending is obligatory is indicated by the Qur’an, the Sunnah and the consensus of the scholars and of all wise people.

The evidence of the Qur’aan includes the aayat (interpretation of the meanings):

“Let the rich man spend according to his means, and the man whose resources are restricted, let him spend according to what Allaah has given him. Allaah puts no burden on any person beyond what He has given him. Allaah will grant after hardship, ease.”[al-Talaaq 65:7]

“… but the father of the child shall bear the cost of the mother’s food and clothing on a reasonable basis. No person shall have a burden laid on him greater than he can bear…”[al-Baqarah 2:233]

“… and if they are pregnant, spend on them until they deliver…”

[al-Talaaq 65:6]

With regard to the evidence in the Sunnah, many ahaadeeth were narrated which show that it is obligatory for the husband to spend on his wife and children, and those who are under his guardianship. Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with them both) reported that the Prophet SAWS (peace and blessings of Allaah be upon him) said in his sermon during his Farewell Pilgrimage:

“Fear Allaah with regard to women, for they are your prisoners. You have taken them as a trust from Allaah, and they are permissible for you through the word of Allaah, and they have the right to be given provision and clothing by you on a reasonable basis.” (Reported by Muslim, 8/183).

‘Umar ibn al-Ahwas (may Allaah be pleased with him) reported that he heard the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) say during his Farewell Pilgrimage:

“Verily, you have rights over your women, and your women have rights over you. As for your rights over your women, they are that they should not allow anyone to sit on your beds whom you dislike, or allow anyone into your houses whom you dislike. Verily, their rights over you are that you should treat them well with regard to their clothing and food.” (Reported by al-Tirmidhi, 1163, and Ibn Maajah, 1851).

Mu’aawiyah ibn Haydah (may Allaah be pleased with him) said:

“I said, ‘O Messenger of Allaah, what are the rights of the wife of any one of us over us?’ He said, ‘That you feed her when you feed yourself and clothe her when you clothe yourself, that you do not say to her, “May Allaah make your face ugly!”, and that you do not hit her.’” (Reported by Abu Dawood, 2/244; Ibn Maajah, 1850; Ahmad, 4/446).

Imaam al-Baghawi said: “Al-Khattaabi said: this is a command to spend on women and clothe them, according to the capabilities of the husband. As the Prophet SAWS (peace and blessings of Allaah be upon him) made this a right of women, it is necessary whether the husband is present or absent. If the husband is not able to do it, it become a debt which he owes, as with all other duties, whether or not the qaadi (judge) issues a decree to that effect.”

It was reported that Wahb said:

“A freed slave of ‘Abd-Allaah ibn ‘Amr said to him, ‘I want to go and spend this month there in Jerusalem.’ He said, ‘Have you left enough for your family to live on during this month?’ He said, ‘No.’ He said, ‘Then go back to your family and leave them what they need, for I heard the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) saying: “It is enough sin for a man not to give food to the one whom he is supposed to feed.”’” (Reported by Ahmad, 2/160; Abu Dawood, 1692).

The original report in is Muslim, where the wording is, “It is enough sin for a man to withhold food from the one whom he is supposed to feed.”

Anas (may Allaah be pleased with him) reported that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “Allaah will ask everyone who has been given responsibility about whatever he was responsible for, until He asks a man about his family.” (Reported by Ibn Hibaan).

Abu Hurayrah (may Allaah be pleased with him) said:

“I heard the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) saying, ‘By Allaah, if one of you were to get up in the morning and carry firewood on his back, and sell it and meet his own needs from the money and give some away in charity, this would be better for him than coming to a man and begging from him, and either being given something or not. The upper hand (the one which gives) is better than the lower hand (the one that takes), and start with those for whom you are responsible.” (Reported by Muslim, 3/96). According to a report narrated by Ahmad (2/524), it was said: “For whom am I responsible, O Messenger of Allaah?” He said, “Your wife is one of those for whom you are responsible.”

According to a hadeeth narrated by Jaabir ibn Samurah (may Allaah be pleased with him), the Prophet SAWS (peace and blessings of Allaah be upon him) said: “If Allaah gives something good to any one of you, let him start with himself and his family.” (Reported by Muslim, 1454).

With regard to the consensus of the scholars:

Imaam Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/564):

“The scholars are agreed that it is the duty of husbands to spend on their wives if they (the husbands) have reached the age of puberty, except in the case of a wife who is rebellious. This was mentioned by Ibn al-Mundhir and others.”

The above references to the texts of Islam indicate that it is obligatory for a man to spend on his family and to take care of their interests. Many hadeeth narrated from the Prophet SAWS (peace and blessings of Allaah be upon him) demonstrate the virtue of this action and show that it is a righteous action in the sight of Allaah. Abu Mas’ood al-Ansaari (may Allaah be pleased with him) reported that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “When the Muslim spends on his family with the hope of earning reward, this is an act of charity for him.” (Reported by al-Bukhaari, 1/136).

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said in al-Fath (9/498): “Spending on one's family is obligatory according to scholarly consensus. Islam called it sadaqah (charity) lest people think that they are doing it as a duty for which there is no reward, because they knew how much reward there is in giving charity, so that they will not give charity to others until they have given enough to their families. This was to encourage them to give priority to the charity that is obligatory before they give voluntary charity.”

Sa’d ibn Maalik (may Allaah be pleased with him) reported that the Prophet SAWS (peace and blessings of Allaah be upon him) said to him: “Whatever you spend on your family, you will be rewarded for it, even the mouthful which you lift up and place in your wife’s mouth.” (Reported by al-Bukhaari, 3/164, and Muslim, 1628).

Abu Hurayrah (may Allaah be pleased with him) reported that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “A dinar that you spend in the way of Allaah, a dinar that you spend to free a slave, a dinar that you give to the poor, and a dinar that you spend on your family – the greatest of these is the one that you spend on your family. “ (reported by Muslim, 2/692).

Ka’b ibn ‘Ujarah (may Allaah be pleased with him) said: “A man passed by the Prophet SAWS (peace and blessings of Allaah be upon him), and his Companions were impressed by the man's strength and energy. They said, ‘O Messenger of Allaah, if only this was for the sake of Allaah!’ The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: ‘If he goes out to work for the sake of his young children, he is striving for the sake of Allaah; if he goes out to work for the sake of his aged parents, he is striving for the sake of Allaah; if he goes out to work to keep himself from having to beg, he is striving for the sake of Allaah; but if he goes out to work for the purposes of showing off and boasting, then he is striving in the way of the Shaytaan.” (Reported by al-Tabaraani, Saheeh al-Jaami’, 2/8).

The salaf, may Allaah have mercy on them, understood this duty properly. It was their guideline in their day-to-day life with their families. No one put it better than Imaam al-Rabaani ‘Abd-Allaah ibn al-Mubaarak (may Allaah have mercy on him), who said: “There is nothing better than earning one's own living, not even jihaad for the sake of Allaah.” (al-Siyar, 8/399)

It is not permissible for a Muslim to neglect his family even if he claims that he is travelling for the purpose of worship and righteous deeds, because neglecting one’s family and failing to spend on them is haraam. We have quoted above the advice given by ‘Abd-Allaah ibn ‘Amr to the one who wanted to stay in Jerusalem: he had to make arrangements for his family’s provision first. So you have to advise your father of the things we have said in this reply, and explain the matter to him politely and kindly. If you can fill the gap left by your father’s negligence by spending some of your own money on your family as much as you can, you will get a great reward, in sha Allaah. We ask Allaah to put all our affairs right. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


10317. She is going to move to another country where they differ from the Sunnis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

She is going to move to another country where they differ from the Sunnis

I was curious as to the distinction of Sunni Muslims. How does this sect of Islam differ form the mainstream practicies? I am about to move to Uzbekistan for two years where this is the predominate faith and I would like to know more about it.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) said: “The Jews split into seventy one sects, and the Christians split into seventy two sects. This ummah (nation) will split into seventy three sects, all of whom will be in the Fire apart from one.” It was said, “Who are they, O Messenger of Allaah?” He said, “Those who follow the same path as I and my companions follow.” So whoever follows the same path as the Prophet and his companions is following the truth and is safe from all falsehood. The basis of this truth is the Qur’aan and the Sunnah of the Prophet (peace and blessings of Allaah be upon him). He (peace and blessings of Allaah be upon him) said: “I am leaving among you two things, which if you adhere to them you will not go astray after I am gone: the Book of Allaah and my Sunnah.” Whatever goes against them is a deviation from the truth. The Sunnis (Ahl al-Sunnah wa’l-Jamaa’ah) are those who follow the truth, who honour Allaah and His Messenger, who follow what is said in the Qu’raan and Sunnah, and follow the righteous predecessors, the Sahaabah and Taabi’een (the companions of the Prophet and the subsequent generation) and those who followed them in truth; they do not go beyond their guidance or differ from their way, because they are the most knowledgeable of people about the Qur’aan and Sunnah, which came in their language and in their Arabic idiom. Allaah says (interpretation of the meaning):

“An Arabic Qur’aan, without any crookedness (therein)…”

[al-Zumar 39:28]

Truth lies in following them, and their way is guidance, because they followed what was brought by the Qur’aan and Sunnah; whoever does anything that is contrary to that will have it rejected.

Shaykh Waleed al-Firyaan

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


10318. Intuition

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Intuition

Are kashf and ilham true in the light of islam? Sufis every time claim to have the knowledge of the unseen and they call it as kashf and ilham. Some people justify this by saying that when umar (ra) was once giving khutba he told that there is an army in the battlefield. Kindly explain.

Praise be to Allaah.

Firstly:

The kashf (intuition, insight, finding out about things that are unseen) that may happen to a person is of several kinds. One type is psychological, which both Muslims and kaafirs have in common. Another kind is spiritual, which comes via revelation. A third type is satanic, which comes via the jinn.

Shaykh al-Islam Ibn Taymiyah said:

We do not deny that people may experience some kind of kashf, whether when awake or in their dreams when the soul is less connected to the body, either by means of spiritual practices or otherwise. This is the psychological kashf which is the first type of kashf.

But it is also proven through rational evidence as well as shar’i evidence that the jinn exist and that they tell people things about the unseen, as happens in the case of soothsayers, those who are possessed and the like.

The second type is that which is done by outside forces, such as the jinn who tell the soothsayers many things. This is something that is well known, especially to those who have experienced it, and we have come to know about these things on many occasions. This is a type of kashf that has nothing to do with the first type, and this is the second type of kashf.

With regard to the third type, it is what is conveyed by the angels and this is the noblest type, as is indicated by the texts and by rational evidence. Information about the unseen may come from psychological sources, or from evil sources, whether they are satanic or not, or it may come from angelic sources.

Al-Safadiyyah, p. 187-189

Ibn al-Qayyim said:

Partial kashf is something which both believers and kaafirs, righteous and immoral, may share, such as knowing what is in a person’s house or what is in his hand or under his garment, or whether his wife is pregnant with a boy or girl after the gender has been determined, or things that cannot be seen such as things that are taking place far away, and so on. This may come from the Shaytaan sometimes and from one's own self sometimes, hence it may happen to the kuffaar such as the Christians and people who worship fire or the cross. Ibn Sayyaad told by means of kashf the Prophet (peace and blessings of Allaah be upon him) what he was hiding for him. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him, “You are from among the brethren of the soothsayers.” He told him that his kashf was like the kashf of the soothsayers. Similarly the liar Musaylimah, even though he was a kaafir of the worst type, could tell his companions of what one of them had done in his house and what he had said to his wife, because his shaytaan told him that so that he could mislead the people. The same was true of al-Aswad al-‘Anasi and al-Haarith al-Mutanabbi al-Dimashqi, who emerged at the time of ‘Abd al-Malik ibn Marwaan, and others of their ilk, whose numbers are known only to Allaah. We ourselves and others have seen a group of them and people have witnessed the kashf of monks who worship the cross, as is well known.

Spiritual kashf of this type is like the kashf of Abu Bakr when he told ‘Aa’ishah that his wife was pregnant with a girl; and the kashf of ‘Umar (may Allaah be pleased with him) when he said, “O Saariyah, the mountain!” – i.e., stay close to the mountain. There are many such instances among the close friends (awliya’) of Allaah.

Madaarij al-Saalikeen, 3/227, 228

Secondly:

What happened to ‘Umar ibn al-Khattaab (may Allaah be pleased with him) is saheeh and is well proven. Naafi’ said that ‘Umar sent out a military detachment and he appointed a man called Saariyah in charge of them. Whilst ‘Umar was delivering the khutbah one Friday, he said, “O Saariyah, the mountain! O Saariyah, the mountain!” And they found out that Saariyah had moved towards the mountain at that moment on the Friday even though there was the distance of a month’s journey between them.

Narrated by Ahmad in Fadaa’il al-Sahaabah, 1/269; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1110

This was a miracle (karaamah) bestowed upon ‘Umar (may Allaah be pleased with him); either it happened by means of inspiration and his voice reached Saariyah – as is the view of Ibn al-Qayyim – or it happened by means of psychological kashf and his voice reached Saariyah – which is what we will see below in the words of Shaykh al-Albaani. In either case, it was undoubtedly a miracle (karaamah).

Thirdly:

With regard to what happens to the Sufis, it is not spiritual kashf, rather it is either psychological kashf which is something that they have in common with the kuffaar, or it is of satanic origin, which is usually the case.

Spiritual kashf only happens to the close friends (awliya’) of Allaah who establish sharee’ah and venerate it. It is known that the Sufis do not do that. What happened to ‘Umar, although it is correct to describe it as kashf, was spiritual kashf.

Shaykh al-Albaani (may Allaah have mercy on him) said:

There can be no doubt that the call mentioned was inspiration from Allaah to ‘Umar. That is nothing strange, because he was “muhaddath” (inspired) as was narrated from the Prophet (peace and blessings of Allaah be upon him), but that does not mean that ‘Umar was shown the situation of the army or that he saw them with his own eyes. The use of this as evidence by some of the Sufis for the claims that they make about the awliya’ (“saints”) having kashf and that they can see what is in people’s hearts is utter falsehood. How can it be otherwise, when that is one of the unique attributes of the Lord of the Worlds Who alone has knowledge of the unseen and sees what is in people’s hearts?

I wonder, how can they make such a false claim when Allaah says in His Book (interpretation of the meaning):

“(He Alone is) the All-Knower of the Ghayb (Unseen), and He reveals to none His Ghayb (Unseen).

Except to a Messenger (from mankind) whom He has chosen”

[al-Jinn 72:26-27]?

Do they believe that those awliya’ are Messengers of Allaah so that it may be said of them that they can know the unseen as much as Allaah tells them?! Glory be to You (O Allaah)! This is a great lie (cf. al-Noor 24:16).

This story is saheeh and is proven. It was a miracle (karaamah) with which Allaah honoured ‘Umar, by means of which the Muslim army was saved from capture or destruction. But it does not mean that he had knowledge of the unseen, as the Sufis claim. Rather it was a kind of inspiration, in the sense defined in sharee’ah, or a kind of telepathy, which is not infallible. It may be correct, as in this incident, or it turn out to be wrong, as usually happens to people. Hence every close friend of Allaah (wali) must adhere to sharee’ah in everything that he does or says, lest he do something that goes against sharee’ah and thus lose the status of being a friend of Allaah, which Allaah has described in comprehensive terms when He said (interpretation of the meaning):

“No doubt! Verily, the Awliyaa’ of Allaah, no fear shall come upon them nor shall they grieve.

Those who believed, and used to fear Allaah much (by abstaining from evil deeds and sins and by doing righteous deeds)”

[Yoonus 10:63]

And the poet said:

“If you see a man flying through the air or walking on the water, but he does not adhere to the limits of sharee’ah,

then you should realize that this is a temptation which is leading him astray, and he is a man of bid’ah.”

Al-Silsilah al-Saheehah, 3/102-104

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10319. The Rifaa’is who stab themselves with knives but are not affected by it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

The Rifaa’is who stab themselves with knives but are not affected by it

What is your opinion of those who call themselves daraaweesh (pl. of darweesh or “dervish”) and stab themselves with knives, daggers, etc? Whilst they do that, before they say “Ya Allaah (O Allaah)”, they say, “Ya Rifaa’i (O Rifaa’i).” What is the shar’i view of this? Is there any evidence (daleel) for what they do? May Allaah reward you with good.

Praise be to Allaah.

They are liars and cheats. There is no basis for their actions. In fact they are tricksters who use things to deceive the people so that the people will think that they are stabbing themselves when that is not really the case. It is a trick whereby they deceive the eye and bewitch people. This is like what Allaah said about the sorcerers of Pharaoh, that they were trying to frighten the people and that they bewitched their eyes. The point is that it is not permissible to believe in this kind of people – evildoers and deceivers – who have no basis for what they do. They are liars and tricksters who deceive people. When they call upon al-Rifaa’i, or anybody else, this is shirk akbar (major shirk), as is the case of one who says “O Rifaa’i” or “O Messenger of Allaah, grant us victory: or “intercede for us” or “O ‘Ali” or “O Seedi” or “O Husayn” or “Ya Seedi al-Badawi” and so on. All of that is shirk akbar and it is all worship of people or things other than Allaah. All of that is like the actions of those who worship graves, and those who worshipped al-Laat and al-‘Uzza and their ilk. It is shirk akbar – we seek refuge in Allaah from that. When these people stab themselves with daggers and knives, it is trickery and deception which has no basis; by doing this they are liars and evildoers. The authorities – if there are Muslim rulers in their countries – have to put a stop to this, and they must punish them and discipline them until they repent from their evil actions.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 285

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10320. Al-Ibaadiyyah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Al-Ibaadiyyah

Who are the Ibaadis?.

Praise be to Allaah.

1 – Definition.

The Ibaadis are a group of Khaarijis who are named after their founder, ‘Abd-Allaah ibn Ibaad al-Tameemi. They claim that they are not Khaarijis, and they deny this origin. But the truth is that they are not extreme Khaarijis like the Azraqis, but they agree with the Khaarijis in many issues such as denying the divine attributes, saying that the Qur’aan is created, and allowing rebellion against oppressive rulers.

2 – After whom are the Ibaadis named?

Their first founder was ‘Abd-Allaah ibn Ibaad from the tribe of Banu Murrah ibn ‘Ubayd ibn Tameem. He was named after Ibaad which is a village in al-Yamaamah known nowadays as al-‘Aarid. ‘Abd-Allaah was a contemporary of Mu’aawiyah and died at the end of the reign of ‘Abd al-Maalik ibn Marwaan.

3 – Their most important beliefs:

· From their books it seems that they deny the divine attributes, and they agree to a large extent with the Mu’tazilah in the misinterpretation of divine attributes. But they claim that their views are based on sound evidence, when they interpret the divine attributes in a metaphorical sense, which explains the meaning without likening Allaah to His creation. But the truth of this matter is the view of Ahl al-Sunnah wa’l-Jamaa’ah, who follow the evidence and affirm the names and attributes of Allaah as He Himself has affirmed them, without denying them, discussing how, they are, misinterpreting them or likening Allaah to His creation.

· They deny that the believers will see Allaah in the Hereafter.

· They misinterpret some matters having to do with the Hereafter and deny that they are real, such as the Balance (Meezaan) and the Siraat.

· The attributes of Allaah are not additional to His Essence, they are His Essence.

· The Qur’aan in their view is created, and they agreed with the Khaarijis in that. Al-Ash’ari said in Maqaalaat al-Islamiyyeen, “All the Khaarijis say that the Qur’aan was created.” Maqaalaat al-Islamiyyeen, 1/203.

· In their view the one who commits a major sin is a kaafir in the sense of being ungrateful to Allaah or being a hypocrite.

· In their view people fall into three categories:

- Believers who are sincere in their faith

- Mushriks whose shirk is obvious

- People who have affirmed belief in Tawheed and Islam, but who do not adhere to its practices and acts of worship, so they are not mushriks because they have affirmed belief in Tawheed, but they are not believers either because they do not adhere to the requirements of faith. So they are included with the Muslims in rulings having to do with this world, because of their affirmation of Tawheed, and they are included with the mushriks in rulings having to do with the Hereafter because they were not sincere in their faith and they went against the requirements of Tawheed.

· They believe that those of the people of the qiblah who differ from them are kaafirs but not mushriks; it is permissible to marry them and inherit from them. Their weapons, horses and anything that may be used for war is permissible as war booty and everything else is haraam.

· The one who commits a major sin is a kaafir and when he is committing sin and persisting in it, he cannot be admitted to Paradise if he has not repented, for Allaah does not forgive major sins unless those who commit them repent before death.

· They call the one who commits a major sin a kaafir, claiming that this is kufr in the sense of ingratitude to Allaah or in the sense of hypocrisy, not in the sense that he is a kaafir who is beyond the pale of Islam. Ahl al-Sunnah wa’l-Jamaa’ah on the other hand call such a person disobedient or a sinner. Whoever dies in such a state – according to Ahl al-Sunnah – is subject to the will of Allaah: if He wills, He will forgive him by His grace, and if He wills, He will punish him by His justice until he is cleansed of his sin, then he will be moved to Paradise. But the Ibaadis say that the sinner will abide in Hell forever, so in this regard they agree with the rest of the Khaarijis and Mu’talizah who say that the sinners will abide in Hell forever.

· They deny that there will be any intercession for the sinners who are believers in Tawheed, because sinners – in their view – will abide in Hell forever, so there can be no intercession for them to be brought forth from Hell.

· Some of them criticized the caliph ‘Uthmaan ibn ‘Affaan, Mu’aawiyah ibn Abi Sufyaan and ‘Amr ibn al-‘Aas (may Allaah be pleased with them).

Mawsoo’ah al-Adyaan wa’l-Madhaahib al-Mu’aasirah, 1/63.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


10321. Some books that refute the specious arguments of the Raafidis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Some books that refute the specious arguments of the Raafidis

I read the book Kashf al-Haqaa’iq by the Shi’i ‘Ali Muhsin. Is there any refutation of his specious arguments about the way of Ahl al-Sunnah?.

Praise be to Allaah.

I do not know of any specific book that refutes Kashf al-Haqaa’iq, but I looked at the book and at its Contents page, and I found that most of those specious arguments are repeated. They have been refuted by Ahl al-Sunnah in numerous books and writings. These books include the following:

1- Bal dalalta by Khaalid al-‘Asqalaani

2- Al-Shi’ah wa Ahl al-Bayt; al-Shi’ah wa’l-Qur’aan; al-Shi’ah wa Ahl al-Sunnah; Bayna al-Shi’ah wa’l-Sunnah – all by Ihsan Elahi Zaheer (some of these titles about the Shi’ah are available in English – Translator)

3- Kashf al-Jaani Muhammad al-Tijani fi Kutubihi al-Arb’ah by Shaykh ‘Uthmaan al-Khamees.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


10322. Who are the Naasibis and what is the ruling on them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Who are the Naasibis and what is the ruling on them?

I would like to know about the following terms:

1- What is the definition of a Naasibi?

2- What is the ruling on such a person – is he a Muslim, a kaafir (disbeliever), one who has gone astray, or an innovator?

3- Are there some references which speak about the Naasibis?.

Praise be to Allaah.

Nasb in Arabic refers to setting something up or raising it. Mukhtaar al-Sihaah, 1/275.

In al-Qaamoos it says that the Naasibis (al-nawaasib, al-naasibah and ahl al-nasb) are those whose religious beliefs include hating ‘Ali (may Allaah be pleased with him) because they set themselves up against him, i.e. took a hostile stance against him.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The Naasibis are those who set themselves up against Ahl al-Bayt (the members of the Prophet’s household) and hated them and slandered them. They are diametrically opposed to the Raafidis (Shi’ah). Sharh al-Waasitiyyah, 2/283.

Shaykh al-Islam Ibn Taymiyah said, explaining the ‘aqeedah of Ahl al-Sunnah wa’l-Jamaa’ah: They (i.e., the Sunnis) love the people of the household of the Messenger of Allaah (peace and blessings of Allaah be upon him); they regard them with love and loyalty, and they heed the command of the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning them… but they reject the way of the Raafidis who hate the Sahaabah and slander them, and they reject the way of the Naasibis who insult Ahl al-Bayt in words and deed. Ahl al-Sunnah do not indulge in discussions about the disputes that took place among the Sahaabah.

Al-‘Aqeedah al-Waasitiyyah, Majmoo’ al-Fataawa, 3/154.

So the Naasibis are those who hate Ahl al-Bayt, especially ‘Ali (may Allaah be pleased with him), and some of them slander him and some accuse him of being a rebellious evildoer, and some of them regard him as a kaafir, as was referred to by Shaykh al-Islam (Manhaaj al-Sunnah, 7/339).

One of the most well-known groups who emerged from among the Naasibis were the Khaarijis who rebelled against ‘Ali (may Allaah be pleased with him) and regarded him as a kaafir, and they added other innovations to that.

Undoubtedly rebelling and hating the Ahl al-Bayt and other Sahaabah is a serious kind of bid’ah (innovation) that implies slandering this religion which was transmitted to us via the Sahaabah, the Ahl al-Bayt and others.

With regard to whether they are to be regarded as kaafirs, this varies according to the level of hatred for the Sahaabah, and their motives. In brief, if they hate them for some worldly reason then that does not mean that they are kaafirs or hypocrites, but if it is for a religious reason, because they are the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him), then this is kufr. Anything in between that is an area of scholarly dispute in general. See question no;45563

With regard to the ruling on the Khaarijis – who have a similar mentality to the Shi’ah and added to that hatred of the Sahaabah, regarding the one who commits a major sin as a kaafir, and other kinds of bid’ah – there is some difference of opinion among the scholars. Shaykh al-Islam Ibn Taymiyah said:

The ummah is agreed on condemning of the Khaarijis and regarding them as having gone astray, but they dispute as to whether they are to be regarded as kaafirs. There are two well-known views in the Madhhabs of Maalik and Ahmad. In the madhhab of al-Shaafa’i there is also a dispute as to whether they are kaafirs. Hence there are two views in the madhhab of Ahmad.

The first is that they are wrongdoers, and the second is that they are kaafirs like the apostates, so it is permissible to kill them first, to kill those taken prisoner, and to pursue those who run away. If possible they should be asked to repent as in the case of apostates: if they repent all well and good, otherwise they are to be executed.

Majmoo’ al-Fataawa, 28/518.

Shaykh al-Islam Ibn Taymiyah said: With regard to viewing them as kaafirs and stating that they will abide in Hell for eternity, there are also two well-known scholarly views, which were both narrated from Ahmad. The two views apply to the Khaarijis and those who went astray such as the Harooris, Raafidis and others. The most correct of these views is that their beliefs which are well known to go against what the Messenger brought constitute kufr. Similarly their actions which are like the actions of the kuffaar against the Muslims are also kufr. I have mentioned the evidence for that elsewhere. But to declare a specific individual among them to be a kaafir and to judge that he will abide in Hell forever is dependent upon the conditions for declaring a person to be a kaafir being met and the impediments to so doing being absent.

When we quote the verses and reports which speak of promises and warnings, and who is a kaafir and a faasiq, we should quote them in a general sense. We cannot judge that any specific individual is included in the general meaning of those texts, unless one of the conditions is met with no impediment. We have already discussed this principle in Qaa’idat al-Takfeer. (Majmoo’ al-Fataawa, 28/500). And Allaah knows best.

The questioner should note that in their books the Raafidis who go to extremes with regard to ‘Ali and the Ahl al-Bayt, and slander the Sahaabah and regard them as kaafirs, often accuse those who disagreed with their falsehood of being Naasibis, but by Naasibis they mean Ahl al-Sunnah wa’l-Jamaa’ah. They do this to express their dislike of them for going against their falsehood and following the way of truth. Shaykh al-Islam Ibn Taymiyah said: “With regard to Ahl al-Sunnah, they regard as friends all the believers. When they speak it is on the basis of knowledge and fairness, unlike those who are ignorant or follow their whims and desires; they reject the way of both the Raafidis and the Naasibis and they hold all of the early generations in high esteem, and they recognize status and virtue of the Sahaabah and respect the rights of Ahl al-Bayt as prescribed by Allaah. They also recognize the varying status of members of the early generation, and they recognize that Abu Bakr and ‘Umar enjoyed precedence and had virtues that were not shared by anyone else among the Sahaabah. Manhaaj al-Sunnah, 2/71

Based on this, we have to know who uses this word and who they are referring to by that, lest we reject the truth, because of their describing the people of truth in an incorrect manner. Because one of the characteristics of the people who follow innovation is to attack Ahl al-Sunnah and describe them in offputting terms. What counts is that which is in accordance with the Qur’aan and Sunnah and the way of the earliest generations of this ummah, no matter how much the followers of falsehood try to distort it.

Among the books which speak of the Naasibis and refute them and their ideas, and discussed those who went to the other extreme, namely the Raafidis, is Manhaaj al-Sunnah by Shaykh al-Islam Ibn Taymiyah. You can refer to this book or some of its abridged editions.

We ask Allaah to guide us and you to follow His Book and the Sunnah of His Prophet (peace and blessings of Allaah be upon him), and to protect us from misguidance and temptations both obvious and subtle.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10323. Can it be understood from the fact that the Prophet (peace and blessings of Allaah be upon him) got angry on behalf of Faatimah that she was infallible?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Can it be understood from the fact that the Prophet (peace and blessings of Allaah be upon him) got angry on behalf of Faatimah that she was infallible?

One of the Raafidis presented me with a specious argument, which is the view that Faatimah (may Allaah be pleased with her) was infallible, based on the words of the Prophet (peace and blessings of Allaah be upon him): “Faatimah is a part of me and whoever angers her angers me.” He said that the anger of Faatimah (may Allaah be pleased with her) is part of the anger of the Messenger of Allaah (peace and blessings of Allaah be upon him), and the anger of the Messenger of Allaah (peace and blessings of Allaah be upon him) is part of the anger of Allaah, hence Faatimah could not get angry for any idle reason, i.e., she was infallible. How can we answer this specious argument?.

Praise be to Allaah.

The Raafidis are a people who like to argue and stir up specious arguments which they exaggerate and present them as facts to the common folk in order to prove their point. But the one whom Allaah has blessed with understanding of His religion and the ability to ask scholars, will undoubtedly realize the falseness of their arguments and the insignificance of their evidence. That includes the specious argument mentioned by the questioner. This argument may be answered in several ways:

1 – The Raafidis quote this hadeeth as evidence, as is mentioned by the questioner, to reach the conclusion that Abu Bakr (may Allaah be pleased with him) made Faatimah angry when he did not give her what she asked for of the inheritance of the Prophet (peace and blessings of Allaah be upon him). If that is what happened, and Abu Bakr made Faatimah angry, then he also made the Prophet (peace and blessings of Allaah be upon him) angry, and thus made Allaah angry too! This is a sign of their ignorance and folly, for the hadeeth was originally narrated concerning ‘Ali (may Allaah be pleased with him). Al-Bukhaari and Muslim narrated that al-Miswar ibn Makhramah said: ‘Ali proposed to the daughter of Abu Jahl. When Faatimah heard of that she came to the Prophet (peace and blessings of Allaah be upon him) and said to him: Your people are saying that you do not get angry for the sake of your daughters, and ‘Ali is going to marry the daughter of Abu Jahl. The Messenger of Allaah (peace and blessings of Allaah be upon him) stood up and I heard him when he recited the shahaadah, then he said: “I gave a daughter of mine in marriage to Abu’l-‘Aas ibn al-Rabee’, and when he spoke he told me the truth. Faatimah bint Muhammad is a part of me, and I do not like for her to be hurt. By Allaah, the daughter of the Messenger of Allaah and the daughter of the enemy of Allaah will not be joined together as wives of one man.” So ‘Ali abandoned that proposal. According to a version narrated by al-Bukhaari: “Faatimah is part of me and whoever angers her angers me.” [al-Bukhaari no. 3523 and 3556; Muslim, no. 2449].

By examining the report quoted above it will be clear that if blame were to be laid on anyone, it would be laid on ‘Ali (may Allaah be pleased with him), because the reason why this hadeeth was narrated was his wish to propose marriage to the daughter of Abu Jahl, as the result of which Faatimah (may Allaah be pleased with her) became angry. It is established among the scholars of Usool that what counts is the general meaning of the words, not the specific reason for them, but it is also established that the reason for the text must be taken into account first and foremost and the reason cannot be excluded at all. When the Raafidis quote this hadeeth as evidence for criticizing Abu Bakr (may Allaah be pleased with him), because of their ignorance and trickery, they conceal the fact that criticism – if there is any criticism – would be directed at ‘Ali first of all.

Secondly: The anger mentioned in the hadeeth occurred for a specific reason which is mentioned above. This indicates that the anger arose not because Faatimah was infallible or whatever claims the Raafidis make, but because the Prophet (peace and blessings of Allaah be upon him) was keen to protect his daughter’s feelings, and what upset her also upset him (peace and blessings of Allaah be upon him). This is indicated by what is mentioned in the report of Muslim: “Faatimah is a part of me and what hurts her hurts me.” This was offence caused to the Prophet (peace and blessings of Allaah be upon him) and it has nothing to do with the matter of infallibility as those Raafidis claim.

Thirdly: The Prophet (peace and blessings of Allaah be upon him) said in other saheeh ahaadeeth: “Whoever obeys me had obeyed Allaah and whoever disobeys me has disobeyed Allaah. Whoever obeys my commander has obeyed me and whoever disobeys my commander has disobeyed me.” Narrated by al-Bukhaari, no. 6718; Muslim, no. 1835. According to consensus – even among the Raafidis – this does not mean that the commander is infallible; rather some of the commanders sent by the Prophet (peace and blessings of Allaah be upon him) made mistakes in some matters which it is known went against the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him). An example of that is the proven report in which ‘Ali (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) sent out an expedition and he appointed in charge of them a man from among the Ansaar and told them to obey him. He got angry and said: Didn’t the Prophet (peace and blessings of Allaah be upon him) tell you to obey me? They said: Yes. He said: Then gather firewood for me. So they gathered it for him and he said: Light a fire. So they lit a fire. He said: Enter it. So they thought of entering it, but some of them held others back and said: We have fled to the Prophet (peace and blessings of Allaah be upon him) to escape the fire. They stayed until the fire burned out and his anger died down. News of that reached the Prophet (peace and blessings of Allaah be upon him) and he said: “If you had entered it you would never have come out of it until the Day of Resurrection. Obedience is only with regard to that which is right and proper.” Narrated by al-Bukhaari, no. 4085; Muslim, no. 1840. Hence the Prophet (peace and blessings of Allaah be upon him) restricted this obedience only to that which is right and proper. So if the anger of Faatimah was part of the anger of the Messenger (peace and blessings of Allaah be upon him), then according to consensus it is limited only to that which is right and proper, and if the anger of Faatimah was for reasons that were not in accordance with the law of Allaah, then what is right and proper is to implement the law of Allaah, even if it angered Faatimah. Hence the Prophet (peace and blessings of Allaah be upon him) said: “If Faatimah the daughter of Muhammad were to steal, I would cut off her hand.” And he (peace and blessings of Allaah be upon him) said: “O Faatimah bint Muhammad, save yourselves, for I cannot avail you anything before Allaah, ask for whatever you want of my wealth.” This implies that she was not infallible.

See Manhaaj al-Sunnah al-Nabawiyyah, 4/250.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10324. Praying behind ibaadis and innovators

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Praying behind ibaadis and innovators

What is your opinion on the Ibaadi sect? Is it true that Ibn Baaz (may Allaah have mercy on him) described this sect as kaafirs? Here in our mosque in America there are different groups such as Zaydis and Shi’ah. Can we allow any of them to lead the prayers and we pray behind him, or should only Sunnis lead the prayers?.

Praise be to Allaah.

The Ibaadis are one of the misguided groups, as it says in the Fatwa of the Standing Committee, no. 6935, which says:

Question: Is the Ibaadi sect regarded as one of the misguided sects of the Khaarijis, and is it permissible to pray behind them?

The Committee answered as follows:

The Ibaadis are one of the misguided sects because of their aggression and rebellion against ‘Uthmaan ibn ‘Affaan and ‘Ali (may Allaah be pleased with them both), and it is not permissible to pray behind them.

And Allaah is the Source of strength.

Standing Committee for Academic Research and Issuing Fatwas.

For more information on the Ibaadis please see question no. (11529)

We cannot find any statement by Shaykh Ibn Baaz to the effect that this group are kaafirs.

See the ruling on praying behind a Shi’i in the answer to question no. 20093.

It is not permissible to allow the followers of innovation that constitutes kufr to lead the prayers, because prayers offered behind them are not valid according to a number of scholars, and because they deserve to be forsaken and rebuked, not put forward for positions of leadership, and because allowing them to lead the prayer may lead to the ignorant being deceived by them.

Innovations that constitute kufr include such things as saying that the Qur’aan is created, denying that the believers will see their Lord in Paradise, saying that those who commit major sins are kaafirs or will abide in Hell for eternity, denouncing Abu Bakr and ‘Umar (may Allaah be pleased with them) as kaafirs, saying that the Qur’aan has been altered, claiming that the imams have knowledge of the unseen, seeking the help of the dead, and other forms of kufr and shirk.

This is contrast to one who follows an innovation that does not constitute kufr; prayer offered behind such a person is valid.

The following question was mentioned in Fataawa al-Lajnah al-Daa’imah (7/364):

Is it permissible to pray behind an imam who follows innovation?

The Committee replied:

Whoever can find an imam who does not follow innovation, let him pray behind him and not the one who follows innovation. Whoever cannot find anyone but the one who follows innovation, let him advise him in the hope that he will give up the bid’ah (innovation). If he does not accept that and his innovation involves shirk – such as one who seeks the help of the dead or prays to them instead of Allaah or offers sacrifices to them – then you should not pray behind him because he is a kaafir and his prayer is invalid, and it is not proper to make him an imam. If his bid’ah does not constitute kufr, such as speaking the intention out loud, then his prayer and the prayer of those who pray behind him is still valid.

And Allaah is the Source of strength.

Standing Committee for Academic Research and Issuing Fatwas.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


10325. She is confused about which groups and sects are telling the truth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

She is confused about which groups and sects are telling the truth

I know you have already explained the fact that the way to find the real jammah is one which follows hadith and sunna, as these poeple cannot go astray.

i was with eh-le hadith (saudi salafis) until lately i have received so much info from hanafi's and also shaikh faisal too. they criticise the salafs so much and off cousre with hadith, which i cant really reject. so i put these arguments forward to the salaf and they quoted hadith too and they were equally persuasive, so i cant really reject them too.

i cant leave the salafs because they are the only sound jammah in my little (unnoticed town) where no other organisations are present. apart from the grave? peer worshippers.

and if i do follow them would that constitute me blind following the salafs cos as the hanafi say we must follow only one imam?

to sum up all what is the best solution? why do majority of these groups,sects whatever always quote hadith and then say it has saheeh sanad, but they contradict other hadith? so how can they be authentic? so what is to be done??????.

Praise be to Allaah.

We have discussed in many of our answers the standard by which the Muslim can judge the groups, sects and parties that go against Islam. We will explain it in more detail here:

With regard to differences which you see between the Muslim nowadays, Allaah has not left the people confused and unable to distinguish the true from the false, rather Allaah has created signs by which the truth and those who are sincere may be known, and He has created clear evidence and proof for the correct path, from which no one deviates but he is doomed.

When the Prophet (peace and blessings of Allaah be upon him) spoke of the ummah splitting into seventy-three groups, he said that they would all be in Hell apart from one, the one which follows the same path as him and his companions. This is the standard, so we have no choice but follow in the footsteps of the Sahaabah (may Allaah be pleased with them). It is not sufficient for a person to quote a hadeeth and say that it is saheeh, then use that as evidence to support his madhhab or his point of view according to his own understanding of that hadeeth; rather what he should do is to research whether the Sahaabah understood this hadeeth in this manner or not.

This is the criterion which divides those who really follow the truth from others. This means referring the interpretation of Islam to our righteous forebears, the Sahaabah and those who followed them in truth, for they are the best and most knowledgeable of this ummah, as the Prophet (peace and blessings of Allaah be upon him) said.

Anyone who examines the groups that have deviated from the Straight Path will see that they have confused the people by quoting a verse or a hadeeth out of context, so that people think that they are following the Qur’aan and Sunnah, but they cannot prove that this is the way in which the Sahaabah (may Allaah be pleased with them) understood these texts.

Those who distort the attributes of Allaah, those who worship graves and circumambulate them, those who dance in dhikr, those who deny the divine will and decree (al-qadar), those who say that the Qur’aan was created, and other deviant beliefs and ways, none of them claim that his belief is the same as the belief of the Companions of the Prophet (peace and blessings of Allaah be upon him). Even if they claim that they have a verse or hadeeth to support them, they cannot prove that their interpretation is the same as that of those who witnessed the revelations and heard the Prophet (peace and blessings of Allaah be upon him), namely the Sahaabah (may Allaah be pleased with them).

This is an important and precise standard by means of which a person can know whether what he hears and reads of beliefs and ways whose proponents say is true guidance is in fact true or false.

If you follow what the Salafi scholars tell you of Tawheed, fiqh and hadeeth, this is following true Islam, which Allaah wants for all people. The Shaytaan may come and tell you and whisper to you that this is taqleed (blind imitation) and is not permissible; undoubtedly that is the first step towards deviation from the right path. Allaah has enjoined upon the ordinary Muslim to ask the scholars and to follow their opinions and fatwas. You know that the closest of them to the right path and the truth are those who follow the path of the Companions of the Prophet (peace and blessings of Allaah be upon him) in their understanding of the Qur’aan and Sunnah; they are the followers of the righteous Salaf.

The Muslim who has some measure of Islamic knowledge can find out for himself whether what he hears or reads is sound or not, by studying and comparing it with that which has been proven from the righteous salaf.

There is no reason why the one who goes against the way of the Salaf should not be right in some cases, but no way or madhhab can be sound apart from the way of the salaf or first generations of this ummah, the Sahaabah and Taabi’een and those who follow them in truth.

Everything quoted by the Salafi scholars is the view of the Sahaabah and of Sa’eed ibn al-Musayyib, al-Zuhri, Mujaahid, ‘Ata’, Maalik, Hammaad ibn Zayd, Hammaad ibn Salamah, al-Shaafa’i, Ahmad, al-Bukhaari, Muslim, Abu Dawood, and other prominent scholars.

You will find that the innovators quote that which they think supports their view, and ignore that which clearly proves that they are wrong. You will find them mentioning things in their books that goes against the Sunnah, and rejecting the Sunnah because it goes against their books, distorting that which is stated clearly in the Qur’aan, describing as da’eef that which is clearly stated in the Sunnah because it goes against their opinions and their whims and desires, and so on. For this reason they are called ahl al-ahwa’ (people of whims and desires).

With regard to Ahl al-Sunnah, they are more objective, they look at the Sunnah without any bias or preconceptions, and they give the Sunnah – if it is saheeh – precedence over everything else. They do not have any whims and desires that they follow to the extent that they reject a hadeeth or distort a verse for their sake.

In fact there is no contradiction between the texts of the revelation, rather there may appear to be a contradiction in some cases. Every field of knowledge has specialized scholars, so in the field of hadeeth there are scholars who can explain what is saheeh (sound) and what is not, and can explain what is meant and dispel confusion, and reconcile between reports which seem to contradict one another.

To sum up:

The best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him), and the people with the most knowledge of this guidance are the scholars of hadeeth, namely the righteous salaf. Those who follow them will be saved and those who go against them will be doomed.

So you must adhere to this path and ask Allaah for guidance and steadfastness.

With regard to the questioner saying that Ahl al-Hadeeth are the “Saudi salafis”, this restriction is not correct.

Ahl al-hadeeth are not restricted to a particular country or to certain people, rather Ahl al-hadeeth includes everyone who follows the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and understands it correctly in accordance with the understanding of the Sahaabah (may Allaah be pleased with them) and those who follow them in truth.

And Allaah is the Guide.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


10326. Taraaweeh prayer is not obligatory, and the ruling on breaking fast with followers of bid’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Taraaweeh prayer is not obligatory, and the ruling on breaking fast with followers of bid’ah

What is the ruling on a person who does not pray Taraaweeh at all during the month of Ramadaan with no valid excuse? Is there any sin on him because of that?

I work for the Aramco company and sometimes my work requires me to stay until after Maghrib, so I have to break my fast at work. I am just about the only Sunni Muslim there, the rest are Shi’ah and Isma’ilis. Is it permissible for me to break my fast with them?.

Praise be to Allaah.

If a Muslim does not pray Taraaweeh, there is no sin on him for that, whether he has an excuse or not, because it is not obligatory. Rather it is a confirmed Sunnah which the Prophet (peace and blessings of Allaah be upon him) did regularly and encouraged the Muslims to do as he said: “Whoever prays qiyaam in Ramadaan out of faith and in the hope of reward, his previous sins will be forgiven.” Narrated by al-Bukhaari, 37; Muslim, 760.

But the Muslim should not neglect Taraaweeh prayer. If he cannot pray it with the imam in the mosque, then he should pray it at home. If he cannot pray eleven rak’ahs then he should pray as much as he can, even if it is only two rak’ahs, then he should pray Witr.

And Allaah knows best.

With regard to breaking your fast with the Shi’ah and Isma’ilis, if you think that breaking your fast with them will serve the purpose of softening their hearts and calling them to follow the Sunnah and give up the innovations that they are following, then this is something that is prescribed in Islam.

But if you think that your breaking your fast with them will not serve any purpose, then it is better not to break your fast with them, and to avoid them, so as to denounce the innovations that they are following and lest they confuse you with their specious arguments when you do not have enough knowledge to realize that what they are saying is false, thus exposing yourself to fitnah (temptation, tribulation).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10327. Muhammad ibn ‘Abd al-Wahhaab – a reformer concerning whom many malicious lies have been told

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Muhammad ibn ‘Abd al-Wahhaab – a reformer concerning whom many malicious lies have been told

Why is so much of what is said about Shaykh al-Islam Muhammad ibn ‘Abd al-Wahhaab so hostile, and why are his followers called Wahhabis?.

Praise be to Allaah.

You should note that one of the ways in which Allaah deals with His chosen slaves is to test them according to the level of their faith, to show who is sincere and who is not. Allaah says (interpretation of the meaning):

“Alif-Laam-Meem.

[These letters are one of the miracles of the Qur’aan, and none but Allaah (Alone) knows their meanings.]

2. Do people think that they will be left alone because they say: ‘We believe,’ and will not be tested.

3. And We indeed tested those who were before them. And Allaah will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allaah knows all that before putting them to test)”

[al-‘Ankaboot 29:1-3]

Those who are most severely tested are the Prophets, then the next best and the next best, as it says in the saheeh hadeeth of the Prophet (peace and blessings of Allaah be upon him).

If you study the seerah (biography) of the Messenger of Allaah (peace and blessings of Allaah be upon him), you will see that he went through severe tests; he was even accused of being a liar, a sorcerer and a madman; garbage and filth were thrown on his back; he was expelled from Makkah; and his feet bled in al-Taa’if. This was the situation of all the Prophets who were rejected before him (peace and blessings of Allaah be upon him).

Shaykh al-Islam Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him) suffered the same as other sincere scholars and daa’iyahs, but in the end the message of truth that he brought prevailed. How could it be otherwise? How could the light of truth be extinguished? Think about this man and how Allaah helped him to sow the seeds of Tawheed throughout the Arabian Peninsula and put an end to all kinds of shirk. If this indicates anything, it indicates that he was sincere in his call and made sacrifices for that cause as far as we can tell, and of course his efforts were supported and helped by Allaah.

But the enemies of this call have spared no effort to make false accusations concerning it. They claimed – falsely – that the Shaykh claimed to be a prophet, and that he did not respect the Messenger of Allaah (peace and blessings of Allaah be upon him) properly, and that he condemned all the ummah as kaafirs… and other fabrications and lies that were told about him. Anyone who examines these claims will realize for sure that they are all lies and fabrications. The books of the Shaykh which are widely circulated bear the greatest witness to that, and his followers who answered his call never mentioned anything to that effect. If the matter were as they claim, his followers would have conveyed the same ideas, otherwise they would have been disloyal to him. If you want to know more details about this and to clarify the matter, you should read the book Da’aawa al-Manaawi’een li Da’wah al-Shaykh Muhammad ibn ‘Abd al-Wahhaab by Dr ‘Abd al-‘Azeez al-‘Abd al-Lateef, which will answer all your questions, if Allaah wills.

With regard to calling his followers Wahhaabis, this is just another in a long series of fabrications made up by the enemies of his call, to divert people away from the call of truth and to place a barrier between his call and the people so that the call will not reach them. If you study the story of how al-Tufayl ibn ‘Amr al-Dawsi (may Allaah be pleased with him) became Muslim, you will see the parallels with what happened in the case of Imam Muhammad ibn ‘Abd al-Wahhaab.

Ibn Hishaam narrated in his Seerah (1/394) that al-Tufayl set out towards Makkah, but Quraysh intercepted him at the gates of the city and warned him against listening to Muhammad (peace and blessings of Allaah be upon him). They made him think that he was a sorcerer who could cause division between man and wife… they kept on at him until he took some cotton and put it in his ears. Then when he saw the Prophet (peace and blessings of Allaah be upon him), he thought to himself that he would take out the cotton and listen to him, and if what he said was true then he would accept it from him, and if he what he said was false and abhorrent, he would reject it. When he listened to him, all he could do was become Muslim on the spot.

Yes, he became Muslim after putting cotton in his ears. Those who oppose the call of Shaykh Muhammad ibn ‘Abd al-Wahhaab fabricated lies the same way Quraysh did. Quraysh understood full well that the call of Muhammad (peace and blessings of Allaah be upon him) had the power to reach people’s hearts and minds, so they exaggerated in their lies about the Messenger of Allaah (peace and blessings of Allaah be upon him) in an attempt to stop the truth reaching people. Similarly we see that those who speak against Shaykh Muhammad ibn ‘Abd al-Wahhaab and his followers repeat the same lies that were told against the original call.

You should – if you follow the truth – not pay any attention to these lies and fabrications. You should look for the truth of the matter by reading the books of Shaykh Muhammad ibn ‘Abd al-Wahhaab, for his books are the greatest proof that these people are lying, praise be to Allaah.

There is another subtle point that should be noted, which is that the Shaykh’s name was Muhammad, the attributive of which is Muhammadi. The word Wahhabi is the attributive derived from al-Wahhaab (the Bestower), who is Allaah, as He says (interpretation of the meaning):

“Our Lord! Let not our hearts deviate (from the truth) after You have guided us, and grant us mercy from You. Truly, You are the Bestower [al-Wahhaab]”

[Aal ‘Imraan 3:8]

As al-Zajjaaj said in Ishtiqaaq Asma’-Allaah, p. 126, al-Wahhaab “is the One Who gives a great deal. This form (fa’’aal) in Arabic is indicative of something that is done to a great extent. Allaah is al-Wahhaab (the Bestower) Who gives to His slaves one after another.”

Undoubtedly the path of al-Wahhaab is the path of truth in which there is no crookedness or fabrication, and His party is the one that will prevail. Allaah says (interpretation of the meaning):

“And whosoever takes Allaah, His Messenger, and those who have believed, as Protectors, then the party of Allaah will be the victorious”

[al-Maa’idah 5:56]

“They are the party of Allaah. Verily, it is the party of Allaah that will be the successful”

[al-Mujaadilah 58:22]

Long ago they accused al-Shaafa’i of being a Raafidi (Shi’ah) and he refuted them by saying:

“If being a Raafidi means loving the family of Muhammad, then let the two races (of mankind and the jinn) bear witness that I am a Raafidi.”

We refute the claims of those who accuse us of being Wahhabis by quoting the words of Shaykh Mullah ‘Imraan who was a Shi’i but Allaah guided him to the Sunnah. He said:

“If the follower of Ahmad [the Prophet (peace and blessings of Allaah be upon him)] is a Wahhaabi, then I affirm that I am a Wahhaabi

I reject the association of any other with Allaah, for I have no Lord except the Unique, the Bestower (al-Wahhaab)

Those who were called by the Prophet accused him of being a sorcerer and a liar.”

(See: Manhaaj al-Firqat al-Naajiyah by Shaykh Muhammad Jameel Zayno, p. 142-143.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


10328. Are the words spoken in a state of spiritual intoxication forgiven?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Are the words spoken in a state of spiritual intoxication forgiven?

hamza yusuf said, when speaking about the fears people have about sufism ,"the fourth reason is fear for the generality that they might be lead astray by following esoteric doctrines without upholding the letter of the law as happens to many ignorant people. so ignorant people might hear some statement which is said by a sufi and they completely misunderstand it. and abu yazid al-bistami put in imam dhahabi's tabaqat is considered a faqih (jurisprudent). imam dhahabi is considered a student of ibn taymiyya and he considers abu yazid al-bistami a reasonable and sound source of hadith. yet abu yazid al-bistami is the one who is noted for saying 'subhanee' which means 'glory to me!' this is known in the technical vocabulary of the sufis as a shatha, an ecstatic utterance. if a person says it in a state in which their self is absent they are not taken to account for it we have proof of it in sahih bukhari about a slave in the middle of a desert in which the prophet (s) says that because he finds his lost beast he shouts out in joy 'allah you are my slave and i am your lord!' the prophet explained that that slave made a mistake in his ecstatic state after finding his animal. this is someone who finds their animal, so how much greater for someone who has found his lord?! what about his state of ecstasy?

does the hadith in bukhari mean that blasphemous utterences are excused if someone is in a so called state of “spiritual intoxication”?.

Praise be to Allaah.

Abu Yazeed al-Bistaami is Tayfoor ibn ‘Eesa, d. 261 AH.

He is not known to have studied hadeeth. Al-Dhahabi did not state that about him in his biography. Rather he mentioned something about him which could be taken as meaning that he mocked Ahl al-Hadeeth and claimed to get his knowledge directly from Allaah! That is that he said, “Who do these muhaddithoon (hadeeth scholars) think they are? If a man narrated to another man, our heart has narrated to us from the Lord!”

Many shatahaat (ecstatic utterances) have been narrated from him, such as his saying “There is nothing inside this cloak except Allaah” and “What is the Fire? I will lean on it tomorrow and say, ‘Make me a sacrifice for its people, otherwise I am going to swallow it’” and, “What is Paradise? It is a children’s game and the desire of the people of this world.”

Because of these statements, which appear to be kufr and heresy, some of the scholars ruled that his beliefs were corrupt and that he was an innovator, but other scholars excused him.

Ibn Katheer (may Allaah have mercy on him) said: It was narrated that he uttered some weird shatahaat, for which many of the fuqaha’ and Sufis tried to find acceptable interpretations by explaining them in a far-fetched manner. Some of them said that he spoke these words in a state of oblivion. Some of the scholars labeled him an innovator and said that he was wrong, and they said that this was a major form of bid’ah, and that it was indicative of corrupt beliefs that were entrenched in his heart and manifested themselves at certain times.

Al-Badaayah wa’l-Nahaayah, 11/38

If you refer to Siyar A’laam al-Nubala’ by al-Dhahabi you will see that al-Dhahabi did not describe Abu Yazeed as a faqeeh, and he did not regard him as a source of hadeeth. Rather he narrated some good words from him, and he also narrated these shatahaat from him, and said:

There were narrated from him – i.e., from Abu Yazeed – some weird things that cannot be accepted. If it is proven that he said them, or that he said them in a state of oblivion and ecstasy, then they should be overlooked and should not be quoted as evidence, because their apparent meaning is heresy, such as “Glory be to me” and “There is nothing in this cloak except Allaah” and “What is the Fire? I will lean on it tomorrow and say, ‘Make me a sacrifice for its people, otherwise I am going to swallow it’” and, “What is Paradise? It is a children’s game and the desire of the people of this world.”

Siyar A’laam al-Nubala’, 13/88

Perhaps the reason why some of the scholars tried to make excuses for him is the fact that some good words have been narrated from him, which encourage following sharee’ah and adhering to the limits it sets, and the fact that it is narrated that when he came around (from his state of oblivion), he denied these shatahaat.

See Manhaaj al-Sunnah, 5/357; Madaarij al-Saalikeen, 2/119

It should also be noted that at best, the one who says such words may be excused for them and not blamed for them. It is not correct to take these words as a sign of being a wali (“saint”) or having attained a high degree of knowledge.

Shaykh al-Islam [Ibn Taymiyah] said:

Those who quote Abu Yazeed as saying that he was united with the Creator and denied that there was any difference between him and the Creator, and excuse him for that, say that he became oblivious to the extent that he said “I am the truth” and “Glory be to me” and “There is nothing in this cloak except Allaah”. They say that when love overwhelms a person who is weak, he loses his mind and can only think of his beloved and is unaware of anything else; he will only think of the One Who created him and will no longer be aware of his own existence, focusing so completely on the One Whom he is remembering and not aware of what he is doing at all. When a person reaches that state, he can no longer see any distinction between the Lord and the slave, between what is enjoined and what is forbidden. This is not a state in which a person can produce knowledge or speak sense, rather the best that we can say is that he has lost control of his mental faculties by which he can distinguish between this and that, and at best he is to be excused and what he says cannot be considered to be deep insight or knowledge.

Majmoo’ al-Fataawa, 8/313

Moreover, this excuse can only be accepted when a man reaches that state of oblivion involuntarily. If he does it deliberately, however, he is undoubtedly to be blamed for doing that, such as if he drinks alcohol or starts to dance in the circle of dhikr until he reaches a state of oblivion.

Shaykh al-Islam [Ibn Taymiyah] said:

But some of those who have this experience may become intoxicated and irrational when in that state of oblivion, in which state they may say things like “Glory be to me” or “There is nothing in this cloak except Allaah” and other such words that were narrated from Abu Yazeed al-Bistaami. Whatever an intoxicated person says is to be overlooked; it should not be narrated or told to others, if his intoxication has not come about through haraam means such as forbidden acts of worship or performing acts of worship in ways that are not allowed. But if the cause of intoxication is something haraam, then the intoxicated person is no longer to be excused. In this regard there is no difference between physical and spiritual intoxication.

Majmoo’ al-Fataawa, 2/461

But praising such words, or praising the words of the man who in his intense joy made a mistake and said, “O Allaah, You are my slave and I am your Lord” is a serious error. How can we praise such words when the Prophet (peace and blessings of Allaah be upon him) has described them as a mistake, as he said, “He made a mistake because of the intensity of his joy”?

These words indicate that a person is not aware of what he is saying, or that he has completely lost control of his mental faculties. How can losing control of one's faculties be regarded as something praiseworthy or a sign of perfection or “sainthood” (wilaayah)?!

The companions of the Prophet (peace and blessings of Allaah be upon him) were the most perfect of mankind, after the Prophets, in their fear of Allaah and their hopes in Him. They attained the status of true slaves and close friends of Allaah. But it is not narrated that they uttered such words, because of their perfect wisdom and perfect following of sharee’ah. May Allaah be pleased with them all.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


10329. Sufi tareeqahs and the ruling on joining them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Sufi tareeqahs and the ruling on joining them

In the sufis thariqa' there was a term call syari'a,thariqa',haqiqa' and ma'rifah.Is this term really have been tought by Prophet Muhammad (pbuh)to his companion according to the definition by the thariqa' it self.

Praise be to Allaah.

We must understand that the word al-soofiyyah (Sufism) refers to wearing woollen clothes [the Arabic word soof means “wool”] and nothing else.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The word al-soofiyyah (Sufism) refers to wearing woollen clothes; this is the correct meaning. It was said that it comes from the word safwat al-fuqaha’ (the elite of the fuqaha’) or from Soofah ibn Add ibn Taanijah, an Arab tribe that was known for its asceticism, or from Ahl al-Suffah (poor Muslims in Madeenah at the time of the Prophet (peace and blessings of Allaah be upon him) who used to stay in the mosque), or from al-Safa (the mountain in Makkah), or from the word al-safwah (meaning elite), or from the phrase al-saff al-muqaddam bayna yaday Allaah (the foremost rank before Allaah). All of these views are weak (da’eef); if any of them were true then the word would be saffi or safaa’i or safawi, not sufi.

Majmoo’ al-Fataawa, 11/195

Sufism (tasawwuf) did not appear until after the first three generations which the Messenger of Allaah (peace and blessings of Allaah be upon him) praised when he said, “The best of mankind is my generation, then those who come after them, then those who come after them…” (narrated by al-Bukhaari, 2652; Muslim, 2533; from the hadeeth of Ibn Mas’ood).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

With regard to the word soofiyyah (Sufism), it was not known during the first three generations, rather it became known after that.

Majmoo’ al-Fataawa, 11/5

This tareeqah and its like are among the innovated ways that go against the Qur’aan and Sunnah and the way followed by the best generations. All the shaykhs of these tareeqahs have made up their own wirds (phrases to be uttered as dhikr), hizb (books of du’aa’ to be read daily by their followers) and ways of worship by which each of them may be distinguished from the others; this goes against sharee’ah and divides the ummah.

Allaah has blessed this ummah by perfecting its religion and completing His Favour upon it, so everyone who comes up with an act of worship or a way that was not brought by sharee’ah is effectively rejecting what Allaah has said and accusing the Prophet (peace and blessings of Allaah be upon him) of betraying the trust.

Along with this innovation of theirs, they may also be lying by claiming that they received their tareeqah from the Prophet (peace and blessings of Allaah be upon him), or that they are following the path and guidance of the Rightly-Guided Caliphs (al-khulafa’ al-raashideen).

The scholars of the Standing Committee were asked:

Is there any such thing in Islam as the numerous tareeqahs like the Shaadhilyyah, Khalwatiyyah etc? If there is such a thing, what is the evidence for that? What is the meaning of the verses in which Allaah says (interpretation of the meaning):

“And verily, this is My straight path, so follow it, and follow not (other) paths, for they will separate you away from His path. This He has ordained for you that you may become Al-Muttaqoon (the pious)”

[al-An’aam 6:153]

“And upon Allaah is the responsibility to explain the Straight Path. But there are ways that turn aside (such as Paganism, Judaism, Christianity). And had He willed, He would have guided you all (mankind)”

[al-Nahl 16:9]

What are the ways that separate people from the path of Allaah, and what is the way of Allaah? What is the meaning of the hadeeth narrated by Ibn Mas’ood, according to which the Messenger (peace and blessings of Allaah be upon him) drew a line and said, “This is the path of guidance,” then he drew lines to its right and another to its left and said, “These are other paths and on each path there is a devil calling people to it”?

They answered:

There is no such thing in Islam as the tareeqahs that you mentioned, or anything else like them. What there is in Islam is what is indicated by the two verses and the hadeeth that you quoted, and what was indicated by the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “The Jews split into seventy-one sects, and the Christians split into seventy-two sects. My ummah will split into seventy-three sects, all of which will be in Hell except one.” It was asked, “Who are they, O Messenger of Allaah?” He said, “Those who follow the same path as I and my companions are on today.” And he (peace and blessings of Allaah be upon him) said, “A group among my ummah will continue to follow the truth and to be victorious, and they will not be harmed by those who forsake them or oppose them, until the command of Allaah comes to pass when they are like that.” The truth lies in following the Qur’aan and the saheeh, unambiguous Sunnah of the Prophet (peace and blessings of Allaah be upon him). This is the path of Allaah, this is the Straight Path. This is the straight line mentioned in the hadeeth of Ibn Mas’ood, and this is what was followed by the companions of the Prophet (peace and blessings of Allaah be upon him) (may Allaah be pleased with them and with their followers among the early generations (salaf) of this ummah, and with those who follow their path). All other tareeqahs or groups are the paths mentioned in the verse (interpretation of the meaning):

“… and follow not (other) paths, for they will separate you away from His path…”

[al-An’aam 6:153]

Fataawa al-Lajnah al-Daa’imah, 2/283, 284

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


10330. Acquiring knowledge from the Ash’aris

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Acquiring knowledge from the Ash’aris

Is it permissible to study fiqh or ‘uloom al-hadeeth (sciences of hadeeth) with an Ash’ari individual?.

Praise be to Allaah.

The Ash’aris are a sect that is named after Imam Abu’l-Hasan al-Ash’ari (may Allaah have mercy on him). Al-Ash’ari passed through three stages – as mentioned by Ibn Taymiyah in Majmoo’ al-Fataawa, 4/72 – which may be summed up as follows: a Mu’tazili stage; then following Ibn Kilaab; then following Ahl al-Sunnah, chiefly Imam Ahmad ibn Hanbal. Al-Ash’ari clearly stated his final position in his three books: Risaalah ila Ahl al-Thaghr, Maqaalaat al-Islaamiyyeen, and al-Ibaanah. Whoever follows al-Ash’ari at this stage is in accordance with Ahl al-Sunnah wa’l-Jamaa’ah in most issues. Whoever follows his path at the second stage is going against al-Ash’ari himself, and is going against Ahl al-Sunnah in many issues.

Shaykh Ibn ‘Uthaymeen said in al-Fataawa, 3/338:

Those later scholars who called themselves after Abu’l-Hasan al-Ash’ari were following the second of his stages of ‘aqeedah. They followed the method of misinterpreting most of the divine attributes, and this only affirmed the seven attributes mentioned in the following line of verse:

“Ever-Living, All-Knowing, Able (to do all things), He speaks, He wills, He hears and He sees.”

They also differed with Ahl al-Sunnah as to how these attributes are to be understood.

The Standing Committee issued a fatwa (no. 6606, vol. 3/220):

The Ash’aris are not kuffaar, rather they erred in their interpretation of some of the Divine attributes.

Based on this, it is better for a Muslim to study Islamic knowledge and sharee’ah only with scholars who are well known for their knowledge and sound belief (‘aqeedah), and to keep away from those who follow bid’ah and go against Ahl al-Sunnah, including the Ash’aris. This is something that is easy to do – praise be to Allaah – because the means of learning have become readily available to all people. The knowledge of the scholars of Ahl al-Sunnah is available through many means such as Islamic tapes, books, and leaflets; there are Islamic bulletin boards and sites on the internet, and many easy ways of accessing knowledge – praise be to Allaah.

O Allaah, teach us that which will benefit us, benefit us by that which we learn and increase us in knowledge.

For more information see Question no. 10693.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10331. Placement of the hands in prayer between Ahl al-Sunnah and others

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Placement of the hands in prayer between Ahl al-Sunnah and others

I am confused between the way a Sunni prays and the way a Shi'te prays. My father is a Shi'te and he has taught me to pray with my hands on my sides but I do not know what is the differnce. Why is there such difference between the two? Also, I would be very grateful if you tell me which form was used originally by Mohammad.

Praise be to Allaah.

1 – The difference between the Shi’ah (Raafidis) and Sunnis (Ahl al-Sunnah) is very great, because of the difference in the sources to which each group refers. The Shi’ah rely on books and scholars who are insignificant in the eyes of the Sunnis.

For example, after the Qur’aan, the Sunnis rely on Saheeh al-Bukhaari, but the Shi’ah do not regard it as a reference and they do not regard its author as significant. They even differ from us with regard to the Sahaabah. The Shi’ah regard all the Sahaabah as kaafirs apart from a few of them. Some of them even claim that the Qur’aan which is in circulation among the Sunnis is missing some parts and has been altered; those who do not say that the Qur’aan is missing some parts and has been altered say that it has been misinterpreted and reject the tafseer (interpretation) that has been narrated from our imams.

Al-Shu’bi said: I warn you against misguided groups, the worst of which are the Raafidis. ‘Ali ibn Abi Taalib burned them with fire and expelled them from the land, and the proof of that is that the ideas of the Raafidis are like the ideas of the Jews.

The Jews said that only a man from the family of Dawood could be a leader, and the Raafidis say that only a man from among the descendents of ‘Ali ibn Abi Taalib could be a leader.

The Jews said that there can be no fighting for the sake of Allaah until the Dajjaal (“Antichrist”) appears and some support comes down from heaven, and the Raafidis say that there can be no fighting for the sake of Allaah until the Mahdi appears and a voice calls out from heaven.

The Jews delay the evening prayer until the stars appear, and the Raafidis do likewise. According to a hadeeth narrated from the Prophet SAWS (peace and blessings of Allaah be upon him): “My ummah will continue to adhere to the fitrah (sound natural disposition of man) so long as they do not delay Maghrib prayer until the stars appear.” (Abu Dawood, 418; Ibn Maajah, 689; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 444).

The Jews turned away slightly from their direction of prayer, as do the Raafidis.

The Jews sway back and forth in prayer, as do the Raafidis.

The Jews regard it as permissible to shed the blood of every Muslim, as do the Raafidis.

The Jews do not observe any ‘iddah (waiting period) when a woman is divorced or widowed, and neither do the Raafidis.

The Jews reject the idea of three-fold talaaq (divorce), as do the Raafidis.

The Jews altered the Tawraat (Torah), as the Raafidis altered the Qur’aan.

The Jews hate Jibreel and say, “He is our enemy among the angels.” Some of the Raafidis do likewise and say that he made a mistake by giving the Revelation to Muhammad (peace and blessings of Allaah be upon him).

Al-Sunnah by al-Khallaal, 3/497-498.

These are some of the misguidance and myths of the Shi’ah. Hence it is no surprise that they put their arms at their sides when praying, which is clearly contrary to the saheeh Sunnah.

With regard to the evidence for placing the right hand over the left when praying, there is a great deal of such evidence. For example:

It was narrated that Sahl ibn Sa’d said: The people were commanded to put the right hand over the left forearm when praying.

Abu Haazim said: I only know that this is attributed to the Prophet (peace and blessings of Allaah be upon him). (Narrated by al-Bukhaari, 707).

“[The Prophet] (peace and blessings of Allaah be upon him) used to place his right hand on his left hand.” (Narrated by Muslim, 401).

The Messenger of Allaah (peace and blessings of Allaah be upon him) passed by a man who was praying, and who had placed his left hand on his right hand. He grabbed his arms and put his right hand on his left.” (Ahmad, no. 12671)

It was narrated from Waa’il ibn Hajar that he saw the Prophet (peace and blessings of Allaah be upon him) raise his hands when he started to pray and say Takbeer, and according to Hammaam he raised his hands level with his ears. Then he wrapped his hands in his garment, putting his right hand on his left. When he wanted to bow in rukoo’ he took his hands from beneath his garment, raised them, then said Takbeer and bowed. When he said “Sami’a Allaah liman hamidah,” he raised his hands, and when he prostrated, he prostrated between his two hands.” (Narrated by Muslim, 401).

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “We Prophets have been commanded to hasten the breaking of our fast and to delay our suhoor, and to put our right hands over our left when praying.” (Narrated by Ibn Hibbaan, 3/13. This hadeeth was classed as saheeh by Shaykh al-Albaani in Sifat al-Salaah, p. 87).

Ibn Hajar said:

Ibn ‘Abd al-Barr said: There is no different report narrated from the Prophet (peace and blessings of Allaah be upon him), and this is the view of the majority of the Sahaabah and Taabi’een. This is what was mentioned by Maalik in al-Muwatta’, and Ibn al-Mundhir and others did not narrate anything different from Maalik. Ibn al-Qaasim narrated that Maalik had said that the arms should be held at the sides, and most of his companions followed him. And it was narrated that he said there is a difference between obligatory and naafil prayers. Some of them regarded it as makrooh to hold one hand with the other. Ibn al-Haajib narrated that this means it is makrooh when one does it for the purpose of resting the hands.”

Fath al-Baari, 2/224.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


10332. The Braylwiyyah sect

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

The Braylwiyyah sect

What is the Braylwiyyah sect and what is their belief ?

Praise be to Allaah.

The Braylwiyyah are a Soofee sect which was born in India at the time of the British rule there.

It's followers concern themselves in exceeding in their love and honour for the Prophets and the "saints" in general, and the Prophet (sal-Allaahu `alayhe wa sallam) specifically.

It's founder was a man by the name of Ahmad Ridhaa Khaan ibn Taqee 'Alee Khaan who was born in 1272 A.H. (1851 C.E.) and called himself Abdul-Mustafaa (slave/servant of Mustafaa, i.e. Muhammad (sal-Allaahu `alayhe wa sallam)).

He was born in the city of Braylee in the province of Uttar Pradesh and was a student of al-Mirza Ghulaam Qaadir Begg who was the older (blood) brother of Mirza Ghulaam Ahmad al-Qaadiyaanee (founder of the Qaadiyaaniyyah sect).

He was of a slim build and known to be shrewd and clever, whilst also being ill-tempered and foul-mouthed. He used to suffer from chronic illnesses, and used to consistently complain of headaches and back pains.

He visited Makkah and studied under some of the scholars there in 1295 A.H. (1874 C.E.).

Amongst his "notable" books are: ((Anbaa. al-Mustafaa)) and ((Khaalis al-I'tiqaad)).

From the beliefs of this sect is that the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) has the ability/power to control the creation and all that occurs, and that the "saints" have the ability/power to influence the creation and all that occurs.

And they have exceeded in their belief with respect to the Prophet (sal-Allaahu `alayhe wa sallam) such that they have ascended him to a rank close to that of worshipping him. And they have exceeded in their belief with respect to the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) such that they believe he has knowledge of the unseen, and they deny that he was a human being, rather that he was the light (noor) of Allaah. And they also permit calling for assistance from the "saints" and the Prophets and other than them from the false beliefs.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


10333. Who was Ibn ‘Arabi?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Who was Ibn ‘Arabi?

Could you please clarify, who is IBn Rabi? I am getting conflicting views from various sources. Shayhk Muhyi al-Deen Ibn al-'Arabi [may ALLAH be well pleased with him] was not a heretic. He was a man way ahead of his times. Those who couldn't understand his wisdom labeled him heretic but he was far from it. Unless you are a Master of Tassawuf I would ask you to refrain from calling a servant of ALLAH "deviant". He was one who reached an extremely high level of understanding. His teachings were Islamically sound but not everyone was prepared for his enlightened wisdom. Even to this very day there are those who, due to their lack of understanding, label him wrongly. Sadly it has always been the case that when people can't understand something they try to destroy and disqualify it out of fear. If you take the time to read his works you will gain a great deal of knowledge from them. It is not good to make a judgement about someone whose understanding of our Deen is lightyears ahead of your own. Do not follow the Wahabbi, Salafi and Saudis who cast doubt and disbelief on those who teach the truth to validate their wicked misguidance. Ibn Arabi never misguided anyone he was simply too advanced for the simpletons of the age to understand. Ibn Taymiyyah did not possess the same level of understanding as Ibn Arabi and therefore he assessment mirrors his lack of understanding. Ibn Taymiyyah was an ant while Ibn Arabi was a giant. It was nothing short of ignorance on Ibn Taymiyyah's part to attempt to formulate an opinion about someone who was lightyears ahead of him in knowledge. Secondly, do not go believing what Ibn Taymiyyah quoted verbatim because whereas Ibn Arabi was true scholar and Shayhk, Ibn Taymiyyah himself was a genuine deviant. Ibn Taymiyyah's fatwas have been the source of a great %100

Praise be to Allaah.

Who was Ibn ‘Arabi?

He was a prominent Sufi; in fact he was an extreme Sufi. His name was Muhammad ibn ‘Ali ibn Muhammad al-Taa’i al-Andalusi. The scholars have told us about him in response to a question which was put to them. The question was as follows:

What do the imaams of the religion and the guides of the Muslims say about a book which has been circulating among the people, the author of which claims that he wrote it and distributed it to people by permission of the Prophet (peace and blessings of Allaah be upon him) which was given to him in a dream which he claims to have seen? Most of this book contradicts what Allaah revealed in His Books and is opposed to what His Prophets said.

Among the things that he says in this book are: Adam was called insaan because in relation to the truth (Al-Haqq), he was like the pupil [insaan] of the eye, the part that can see.

Elsewhere he said: Al-Haqq which is transcendent is the physical creation which you can see.

Concerning the people of Nooh he said: if they had turned away from their worship of [their idols] Wudd, Siwaa’, Yaghooth and Ya’ooq, they would have lost more of Al-Haqq.

Then he said: Every object of worship is a manifestation of Al-Haqq. Those who know it, know it, and those who do not know it, do not know it. The one who has knowledge knows what he is worshipping and in what image the object of his worship is manifested. These many and varied manifestations are like the limbs of a physical image.

Then he said concerning the people of Hood: They reached a true state of closeness (to Allaah) and were no longer remote. The heat of Hell no longer affected them and they gained the blessing of closeness to Allaah because they deserved it. They were not given this delicious experience as a favour, but because they deserved it as a result of the essence of their deeds, for they were on a straight path.

Then he denied the idea of the warning against those of mankind against whom the word of punishment is justified.

Should the one who believes in what he says be denounced as a kaafir, or should we accept what he says, or what? If the person who listens to him is an adult of sound mind, and does not denounce him by speaking or in his heart, is he a sinner, or what?

Please explain to us clearly and with proof, as Allaah has taken the covenant from the scholars on that basis, for negligence [on the part of the scholars] causes a great deal of confusion to the ignorant.

(‘Aqeedah Ibn ‘Arabi wa Hayaatuhu by Taqiy al-Deen al-Faasi, p. 15, 16).

(The author) mentioned the response of some of the scholars:

Al-Qaadi Badr al-Deen ibn Jamaa’ah said:

The passages quoted, and other similar parts of this book, are bid’ah and misguidance, evil and ignorance. The religiously-committed Muslim would not pay any heed to them or bother to read the book to find out more.

Then he said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) could never give permission in a dream for something which goes against and contradicts Islam; on the contrary, this is from the evil insinuations or whispers of the Shaytaan and a trap whereby the Shaytaan is playing with him and tempting him.

His words about Adam, that he is the pupil of the eye, and his likening Allaah to His creation, and his remark that ‘Al-Haqq which is transcendent is the physical creation which you can see’ – if by ‘Al-Haqq’ he is referring to the Lord of the Worlds – is a clear statement of anthropomorphism [likening Allaah to His creation] and he has taken this notion to extremes.

With regard to his denial of what has been narrated in the Qur’aan and Sunnah concerning the warning: this makes him a kaafir in the view of the scholars of the followers of Tawheed.

His comments about the people of Nooh and of Hood is vain and false talk which deserves to be rejected. The best way of dealing with that is to destroy this and all other similar passages of his book, for it is no more than fancy words, an expression of baseless ideas and an attempt to introduce into the religion ideas that do not belong to it. The ruling on this is that it should be rejected and ignored. (Ibid., p. 29, 30).

Khateeb al-Qal’ah Shaykh Shams al-Deen Muhammad ibn Yoosuf al-Jazari al-Shaafa’i said:

Praise be to Allaah. His comment about Adam being called insaan is anthropomorphism [likening Allaah to His creation] and is a lie and falsehood. His belief that the idol-worship of the people of Nooh was valid is kufr. Anyone who says such a thing cannot be approved of. His comment that ‘Al-Haqq which is transcendent is the physical creation which you can see’ is false and contradictory, and it is also kufr. His comment that the people of Hood had reached a true state of closeness (to Allaah) is a lie against Allaah, and by saying this, he has rejected what Allaah said about them. His remark that they were no longer remote and that Hell became a blessing and a joy for them is a lie and a rejection of everything that was revealed to the Prophets; the truth of the matter is what Allaah said about that, that they (the people of Hood) will abide in the torment forever.

Concerning those who believe what he says – and he knows what he said – the same ruling applies to them as to him: that they are misguided kaafirs, if they have knowledge. If they do not have knowledge, then the person who says that out of ignorance should be told the truth and taught about it, and should be stopped if possible.

His denial of the warning to all people is a lie and a rejection of the consensus (ijmaa’) of the Muslims. No doubt Allaah will bring about the punishment. Islam offers definitive evidence that a group of sinners from among the believers will be punished, and the one who denies that is regarded as a kaafir. May Allaah protect us from wrong belief and denying the Resurrection. (Ibid., p. 31, 32).

Ibn Taymiyah said:

The Muslims, Christians and Jews all know something which is a basic principle of the Muslims’ religion: that whoever says of any human being that he is a part of God is a kaafir, he is regarded as a disbeliever by all these religions. Even the Christians do not say this, although their belief is a major form of kufr; no one says that the essence of creation is part of the Creator, or that the Creator is the creation, or that Al-Haqq which is transcendent is the physical creation which you can see.

Similarly, his remark that if the Mushrikeen turn away from idol-worship, they will have turned away from Al-Haqq to the extent that they have abandoned idol-worship, is obviously kufr according to the basic principle that is common to all the religions. For the religions are agreed that all the Prophets forbade idol-worship and regarded as disbelievers those who did that; the believer cannot be a believer unless he disavows himself of worshipping idols and of everything that is worshipped instead of Allaah. As Allaah says (interpretation of the meaning);

“Indeed there has been an excellent example for you in Ibraaheem (Abraham) and those with him, when they said to their people: ‘Verily, we are free from you and whatever you worship besides Allaah, we have rejected you, and there has started between us and you, hostility and hatred for ever until you believe in Allaah Alone’” [al-Mumtahanah 60:4]

-- and he quoted other aayaat as proof -- then he said:

Whoever says that if the idol-worshippers give up their idols, they will have turned away from Al-Haqq to the extent that they have abandoned idol-worship, is an even worse kaafir than the Jews and Christians, and the one who does not regard them as kaafirs is an even worse kaafir than the Jews and Christians, for the Jews and Christians regard idol-worshippers as disbelievers, so how about one who says that the one who gives up idol-worship has turned away from Al-Haqq to the extent that he has abandoned idol-worship?! Let alone the fact that he says, The one who has knowledge knows what he is worshipping and in what image the object of his worship is manifested. These many and varied forms are like the limbs of a physical image and the energy in a spiritual image; nothing but Allaah is being worshipped in everything that is worshipped. He is an even greater kaafir than the worshippers of idols, for they only take them as intercessors and mediators, as Allaah says (interpretation of the meaning):

“ [The Mushrikeen say] ‘We worship them only that they may bring us near to Allaah’” [al-Zumar 39:3]

“Have they taken (others) as intercessors besides Allaah? Say: “Even if they have power over nothing whatever and have no intelligence?” [al-Zumar 39:43]

They acknowledged that Allaah is the Creator of the heavens and the earth, and the Creator of the idols, as Allaah says (interpretation of the meaning):

“And verily, if you ask them: ‘Who created the heavens and the earth?’ Surely, they will say: ‘Allaah (has created them)’” [al-Zumar 39:38] (Ibid., 21-23)

Shaykh al-Islam also said:

When the faqeeh Abu Muhammad ibn ‘Abd al-Salaam came to Cairo and they asked him about Ibn ‘Arabi, he said:

He is a vile and evil shaykh who says that the world is eternal and does not see anything haraam in any sexual relationship.

He mentioned the belief that the world is eternal because this is what [Ibn ‘Arabi] believed, but this is well-known form of kufr and the faqeeh Abu Muhammad denounced him as a kaafir because of this. At that time Ibn ‘Arabi had not yet said that the universe was God or the universe was the image and essence of God. This is a greater form of kufr because those who say that the universe is eternal still believe that there had to be Someone Who brought it into existence, that from the One Who must exist comes that which may exist. Those shaykhs who met him [Ibn ‘Arabi] said that he was a liar and a fabricator, and that in his books such as al-Futoohaat al-Makkiyyah etc. there were lies which could not be concealed from any intelligent person.

Then he said:

I have not even mentioned one-tenth of what they mentioned about kufr, but people who do not know about them have been deceived by these ideas, just as they were deceived by the Baatini Qaraamitah when they claimed to be descendents of Faatimah and said that they belonged to the Shee’ah, so the Shee’ah began to like them without knowing of their hidden kufr. So the person who is attracted to them is one of two things: either he is a heretic and hypocrite, or he is misguided and ignorant. With regard to these pantheists (ittihaadiyoon), their leaders are the leaders of kufr and must be executed, and their repentance cannot be accepted if they are seized before they repent, for they are among the greatest heretics, those who make an outward display of being Muslim whilst concealing kufr in their hearts, those who conceal their beliefs and their opposition to Islam. Everyone who follows them, who defends them, who praises them, who admires their books, who is known to help them, who does not like to speak against them or who makes excuses for them by saying that we do not know exactly what these statements mean, who says ‘How can we be sure that he wrote this book?’ and other excuses which no one but an ignorant person or a hypocrite would come up with, must be punished.

Indeed, it is obligatory to punish everyone who knows about them but does not help to resist them, because campaigning against these people is one of the most serious duties, for they have corrupted the minds and religious belief of many shaykhs, scholars, kings and princes, and they are spreading corruption throughout the world, preventing people from following the path of Allaah. The harm that they cause to the religion is greater than that done by those who damage the worldly interests of the Muslims but leave their religion alone, such as bandits on the highways and the Tatars (Mongols) who took their wealth but left their religion alone. Those who do not know them should not underestimate the danger they pose. Their own misguidance and the extent to which they misguide others defies description.

Then he said:

Whoever thinks well of them and claims not to know how they really are should be informed about them. If he does not then turn his back on them and denounce them, then he should be classed as one of them.

Whoever says that their words could be interpreted in such a way that it does not contradict sharee’ah is one of their leaders and imaams. If he is intelligent, he should know what they really are. But if he believes in it and behaves like this openly and in secret, then he is a worse kaafir than the Christians.

(Ibid., p. 25-28 – adapted and abbreviated)

Ibn Hajar said:

Some confusing words of Ibn ‘Arabi were mentioned to our master Shaykh al-Islam Siraaj al-Deen al-Balqeeni, and he was asked about Ibn ‘Arabi. Our Shaykh al-Balqeeni said: he is a kaafir.

(Ibid., p. 39).

Ibn Khaldoon said:

Among these Sufis are: Ibn ‘Arabi, Ibn Saba’een, Ibn Barrajaan and their followers who follow their path and their religion. They have many books in circulation that are filled with blatant kufr and repugnant bid’ahs, trying to interpret clear texts in very far-fetched and repugnant ways, such that the reader is astounded that anyone could attribute such things to Islam.

(Ibid., p. 41).

Al-Subki said:

These later Sufis, such as Ibn ‘Arabi and his followers, are misguided and ignorant and beyond the pale of Islam; those among them who have knowledge are even worse.

(Ibid., p. 55).

Abu Zar’ah ibn al-Haafiz al-‘Iraaqi said:

Undoubtedly the famous book Al-Fusoos contains blatant kufr, as does al-Futoohaat al-Makkiyyah. If it is true that he wrote this and continued to believe in it until he died, then he is a kaafir who is doomed to eternity in Hell, no doubt about it.

(Ibid., p. 60).

So how can any sane person say that these brilliant scholars did not understand Ibn ‘Arabi? If they did not understand him, who can?

An incident from which we learn a lesson:

Al-Faasi said:

I heard our companion al-Haafiz al-Hujjah al-Qaadi Shihaab al-Deen Ahmad ibn ‘Ali ibn Hajar al-Shaafa’i say: there were many disputes about Ibn ‘Arabi between me and one of those who like Ibn ‘Arabi, until I insulted him because of the bad things that he had said, but that did not make the man change his mind. He threatened to complain about me to the Sultaan in Egypt with regard to a matter that was different from that which we were arguing about, just to cause trouble for me. I said to him: the Sultaan has nothing to do with this! Come, let us make Mubaahalah [call our sons, our wives and ourselves and pray and invoke the Curse of Allaah upon those who lie – cf. Aal ‘Imraan 3:61]. It is very rare, when people make Mubaahalah and one of them is lying, for that one to go unpunished. So he said to me, ‘Bismillaah’ [i.e, he agreed]. And I said to him: ‘Say: O Allaah, if Ibn ‘Arabi is misguided, then curse me with Your Curse’ – so he said that. Then I said, O Allaah, if Ibn ‘Arabi is rightly-guided, then curse me with Your Curse. Then we parted. Then we met in a park in Egypt on a moonlit night, and he said to us, Something soft touched my leg, look! So we looked but we did not see anything. Then he checked his eyes and he could not see anything (i.e., Allaah had afflicted him with blindness).

This is the meaning of what Al-Haafiz Shihaab al-Deen ibn Hajar al-‘Asqallaani told me.

(Ibid., p. 75, 76).

This is how this man has misguided and deceived those who are seeking the truth and who want to follow the path of right guidance. He is a heretic who was not ahead of his time in any way except in misguidance and kufr. He does not possess any light or wisdom; on the contrary he is in the depths of darkness and ignorance.

We have quoted to you the words of scholars other than Ibn Taymiyah, to point out the kufr of Ibn ‘Arabi, so that you will not think that Ibn Taymiyah was the only one who denounced him as a kaafir.

In response to your bad manners towards Shaykh al-Islam Ibn Taymiyah and your claim that he came years after Ibn ‘Arabi, we say: you came many more years after Ibn Taymiyah than the number of years between him and Ibn ‘Arabi, so you of all people should keep quiet about him.

It is not right to speak in such an ill-mannered way about a Shaykh such as Ibn Taymiyah, whose knowledge has spread all over the world. How can a man such as you dare to describe him as an ant?

Who are you to describe the Shaykh of shaykhs and the Shaykh of Islam as an ant? Do you not fear that you will have to stand before Allaah and be questioned as to why you were so ill-mannered towards the scholars?

We ask you by Allaah, besides Whom there is no other god, can a person who says that the creation is a part of the Creator be a Muslim?

Based on your response, you will know the state of your Islam. And Allaah is the Guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


10334. Who was al-Ghazzaali?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Who was al-Ghazzaali?

Could you shed some light on who Imam al Ghazzali was?

Praise be to Allaah.

Al-Ghazzaali was Muhammad ibn Muhammad ibn Muhammad ibn Ahmad al-Toosi, who was known as al-Ghazzaali. He was born in Toos in 450 AH. His father used to spin wool and sell it in his shop in Toos.

The life of al-Ghazzaali needs to be discussed at length because he went through a number of stages. He indulged in philosophy, then he recanted and rejected that. After that he indulged in what is known as ‘ilm al-kalaam (Islamic philosophy) and gained a sound grasp of its basic principles; then he rejected that after it became clear to him that it was corrupt and filled with contradictions. He was focusing on ‘ilm al-kalaam during the period when he refuted philosophy, and at that time he was given the title of Hujjat al-Islam, after he had refuted the arguments of the philosophers. Then he recanted ‘ilm al-kalaam and turned away from it. He followed the path of the Baatiniyyah (esotericists) and learned their knowledge, but then he rejected that and showed the beliefs of the Baatiniyyah to be false, and exposed the manner in which they tamper with the texts and rulings. Then he followed the path of Sufism. These are the four stages that al-Ghazzaali went through. Shaykh Abu ‘Umar ibn al-Salaah (may Allaah have mercy on him) spoke well of him when he said: “A lot has been said about Abu Haamid and a lot has been narrated from him. As for these books – meaning al-Ghazzaali’s books which contradict the truth – no attention should be paid to them. As for the man himself, we should keep quiet about him, and refer his case to Allaah.” See Abu Haamid al-Ghazzaali wa’l-Tasawwuf by ‘Abd al-Rahmaan Dimashqiyyah.

No fair-minded person would deny the rare level of intelligence, ingenuity and cleverness that Abu Haamid al-Ghazzaali attained. Al-Dhahabi said of him: “Al-Ghazzaali, the imaam and shaykh, the prominent scholar, Hujjat al-Islam, the wonder of his time, Zayn al-Deem Abu Haamid Muhammad ibn Muhammad ibn Muhammad ibn Ahmad al-Toosi al-Shaafa’i al-Ghazzaali, the author of many books and one possessed of utter intelligence. He studied fiqh in his own town, then he moved to Nisapur in the company of a group of students. He stayed with the Imaam al-Haramayn and gained a deep knowledge of fiqh within a short period. He became well-versed in ‘ilm al-kalaam and debate, until he became the best of debaters…” (Siyar A’laam al-Nubala’, part 9, p. 323)

You will find that even though Abu Haamid al-Ghazzaali had such a deep knowledge of fiqh, Sufism, ‘ilm al-kalaam, usool al-fiqh, etc., and even though he was such an ascetic and devoted worshipper, and had such a good intention and vast knowledge of Islamic sciences, he still had an inclination towards philosophy. But his philosophy emerged in the form of Sufism and was expressed through Islamic ideas. Hence the Muslim scholars, including his closest companion Abu Bakr ibn al-‘Arabi, refuted his ideas. Abu Bakr ibn al-‘Arabi said: Our shaykh Abu Haamid went deep into philosophy, then he wanted to come out of it but he was unable to. There were narrated from him opinions which sound like the Baatini way of speaking, and that may be verified by looking in al-Ghazzaali’s books. See Majmoo’ al-Fataawa, part 4, p. 66.

Even though al-Ghazzaali was very advanced in knowledge, he had little knowledge of hadeeth and its sciences, and he could not distinguish between sound ahaadeeth and weak ones. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “If we assume that someone narrated the view of the salaf but what he narrated is far removed from what the view of the salaf actually is, then he has little knowledge of the view of the salaf, such as Abu’l-Ma’aali, Abu Haamid al-Ghazzaali, Ibn al-Khateeb and the like, who did not have enough knowledge of hadeeth to qualify them as ordinary scholars of hadeeth, let alone as prominent scholars in that field. For none of these people had any knowledge of al-Bukhaari and Muslim and their ahaadeeth, apart from what they heard, which is similar to the situation of the ordinary Muslim, who cannot distinguish between a hadeeth which is regarded as saheeh and mutawaatir according to the scholars of hadeeth, and a hadeeth which is fabricated and false. Their books bear witness to that, for they contain strange things and most of these scholars of ‘ilm al-kalaam and Sufis who have drifted away from the path of the salaf admit that, either at the time of death or before death. There are many such well-known stories. This Abu Haamid al-Ghazzaali, despite his brilliance, his devotion to Allaah, his knowledge of kalaam and philosophy, his asceticism and spiritual practices and his Sufism, ended up in a state of confusion and resorted to the path of those who claim to find out things through dreams and spiritual methods. (Majmoo’ al-Fataawa, part 4, p. 71).

He also said: Hence, even though Abu Haamid refuted the philosophers and classed them as kaafirs, and expressed veneration of Prophethood [as opposed to philosophy], etc., and even though some of what he says is true and good, and indeed of great benefit, nevertheless some of his writings contain philosophical material and matters where he followed the corrupt principles of philosophy that contradict Prophethood and even contradict sound common sense. Hence a group of scholars from Khurasaan, Iraq and the Maghreb criticized him, such as his friend Abu Ishaaq al-Margheenaani, Abu’l-Wafa’ ibn ‘Aqeel, al-Qushayri, al-Tartooshi, Ibn Rushd, al-Maaziri and a group of earlier scholars. This was even mentioned by Shaykh Abu ‘Amr ibn al-Salaah in his book Tabaqaat Ashaab al-Shaafa’i, and was confirmed by Shaykh Abu Zakariya al-Nawawi, who said in his book: “Chapter explaining some important things for which Imaam al-Ghazzaali was denounced in his books which were unacceptable to the scholars of his madhhab and others, namely his odd statements such as what he said in Muqaddimat al-Mantiq at the beginning of al-Mustasfa: ‘This is the introduction to all knowledge, and whoever does not learn this, his knowledge cannot be trusted at all.’”

Shaykh Abu ‘Amr said: “I heard Shaykh al-‘Imaad ibn Yoonus narrating from Yoosuf al-Dimashqi, the teacher of al-Nizaamiyyah in Baghdad, who was one of the famous deans of the school, that he used to denounce these words and say, “Abu Bakr and ‘Umar and So-and-so and So-and-so…” meaning that these great leaders had a great deal of certainty and faith even though they had no knowledge of this Muqaddimah and of any of the ideas contained in it.” (al-‘Aqeedah al-Isfahaaniyyah, part 1, p. 169).

Al-Dhahabi narrated in his book Siyar A’laam al-Nubala’ that Muhammad ibn al-Waleed al-Tartooshi said in a letter which he sent to Ibn Muzaffar: As for what you mentioned about Abu Haamid, I have seen him and spoken to him, and I think that he is a man of great knowledge, he is intelligent and capable, and has been studying all of his life, spending most of his time in study, but then he drifted away from the path of the scholars and entered the crowd of worshippers. Then he became a Sufi and forsook knowledge and its people, then he got involved with “inspiration”, those who claim to have spiritual knowledge, and the insinuating whispers of the Shaytaan. Then he mixed that with the views of the philosophers and the symbolic phrases of al-Hallaaj, and he started to criticize the fuqaha’ and the scholars of ‘ilm al-kalaam. He almost went astray from the religion altogether. When he wrote al-Ihya’ [i.e., Ihya’ ‘Uloom al-Deen], he started to speak of the inspiration and symbolic words of the Sufis, although he was not qualified to do that and had no deep knowledge of such matters. Hence he failed, and filled his book with fabricated reports.

I (al-Dhahabi) say: as for al-Ihya’, it contains many false ahaadeeth, and it contains much that is good. I wish that it did not contain etiquette, rituals and asceticism that are in accordance with the ways of the philosophers and deviant Sufis. We ask Allaah for beneficial knowledge. Do you know what is beneficial knowledge? It is that which Allaah revealed in the Qur’aan, which was explained by the Messenger (peace and blessings of Allaah be upon him) in word and deed, and the type of knowledge which we are not forbidden to acquire. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever turns away from my Sunnah does not belong to me.” So, my brother, you must ponder the words of Allaah and persist in studying al-Saheehayn, Sunan al-Nasaa’i, Riyaadh al-Nawawi and al-Adhkaar by al-Nawawi, then you will succeed and prosper.

Beware of the opinions of the philosophers, the practice of spiritual exercises, the starvation of monks, and the nonsense talk of those who stay alone for long periods in their monasteries. All goodness is to be found in following the pure and tolerant way of the haneefs. And seek the help of Allaah. O Allaah, guide us to Your straight path.

Al-Maaziri praised Abu Haamid with regard to fiqh, and said that he had more knowledge of fiqh than of usool al-fiqh (the basic principles of fiqh). With regard to ‘ilm al-kalaam which is usool al-deen, he wrote books in this field, but he did not have deep knowledge of it. I realized that he was lacking in experience in this field, because he studied the branches of philosophy before he studied usool al-fiqh, so philosophy made him audacious in criticizing ideas and attacking facts, because philosophy goes along with one’s train of thought, without any shar’i guidelines.

A friend of his told me that he spent a lot of time studying Rasaa’il Ikhwaan al-Safa, which contains fifty-one essays. It was written by someone who has studied sharee’ah and philosophy, then had mixed the two. He was a man who was known as Ibn Seena, who filled the world with his books. He had a good knowledge of philosophy, which led him to try to refer all the basic principles of ‘aqeedah to philosophy. He strove hard and achieved what others had failed to do. I have seen some of his books and I noticed that Abu Haamid quotes him a great deal when he speaks of philosophy. With regard to Sufi views, I do not know where he got them from, but I have seen that some of his companions mention the books of Ibn Seena and their contents, and he also mentioned the books of Abu Hayyaan al-Tawheedi. As far as I am concerned, he picked up his Sufi ideas from him. I was told that Abu Hayyaan wrote a huge book about these Sufi ideas, and al-Ihya’ contains a lot of baseless ideas… then he said: In al-Ihya’ he mentioned ideas that have no basis, such as starting with the index finger when cutting the nails because it is superior to the other fingers, as it is the finger used in tasbeeh; then moving on to the middle finger because it is to the right of the index finger, and ending with the thumb of the right hand. He narrated a report concerning that.

I (al-Dhahabi) say: this is a fabricated report. Abu’l-Faraj al-Jawzi said: Abu Haamid wrote al-Ihya’ and filled it with fabricated ahaadeeth which he did not know were fabricated. He spoke of inspiration and deviated from the framework of fiqh. He said that what is meant by the stars, moon and sun that Ibraaheem saw was the barriers of light that keep a person from Allaah, not the things that are well known. This is like the words of the Baatiniyyah.

(Siyar A’laam al-Nubala’, part 19, p. 340).

Then at the end of his life, al-Ghazzaali (may Allaah have mercy on him) came back to the belief of Ahl al-Sunnah wa’l-Jamaa’ah. He focused on the Qur’aan and Sunnah and condemned ‘ilm al-kalaam and its proponents. He advised the ummah to come back to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and to act in accordance with them, as was the way of the Sahaabah (may Allaah be pleased with them and those who follow them in truth until the Day of Judgement). Shaykh al-Islam (may Allaah have mercy on him) said: After that he came back to the path of the scholars of hadeeth, and wrote Iljaam al-‘Awwaam ‘an ‘Ilm al-Kalaam.

(Majmoo Fataawa, part 4, p. 72)

A glance at Iljaam al-‘Awwaam ‘an ‘Ilm al-Kalaam will prove to us that he had indeed changed in many ways:

1 – In this book he advocated the belief of the salaf, and pointed out that the way of the salaf was the truth, and that whoever went against them was an innovator or follower of bid’ah.

2 – He emphatically denounced ta’weel (interpretation of the attributes of Allaah in a manner that differs from their apparent meaning). He advocated affirming the attributes of Allaah and not misinterpreting them in a manner that would lead to denying the attributes of Allaah.

3 – He emphatically denounced the scholars of ‘ilm al-kalaam and described all their principles and standards as “reprehensible innovations” which had harmed a great number of people and created trouble for the Muslims. He said: “The harm caused to a great number of people is something that has been seen, witnessed and experienced. The evil that has resulted since ‘ilm al-kalaam began has become widespread even though people at the time of the Sahaabah forbade that. This is also indicated by the fact that the Messenger (peace and blessings of Allaah be upon him) and the Sahaabah, by consensus, did not follow the way of the scholars of ‘ilm al-kalaam when they produced arguments and evidence and analysis. That was not because they were incapable of doing so; if they had thought that was something good, they would have done it in the best manner, and they would have studied the matter hard, more than they did with regard to the division of the estate among the heirs (al-faraa’id).”

He also said: “The Sahaabah (may Allaah be pleased with them) needed to prove the Prophethood of Muhammad (peace and blessings of Allaah be upon him) to the Jews and Christians, but they did not add anything to the evidence of the Qur’aan; they did not resort to arguments or lay down philosophical principles. That was because they knew that doing so would provoke trouble and cause confusion. Whoever is not convinced by the evidence of the Qur’aan will not be convinced by anything other than the sword, for there is no proof after the proof of Allaah.”

See Abu Haamid al-Ghazzaali wa’l-Tasawwuf.

These are a few of the comments that trustworthy scholars have made about al-Ghazzaali (may Allaah have mercy on him). Perhaps this is enough for those who wish to be guided. And Allaah is the Guide to the straight path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10335. Can the Muslims live in peace in Palestine?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Can the Muslims live in peace in Palestine?

I am speaking under correction. Please do correct me if I don't have my facts right:

According to The Bible there is no country such as Israel, only Palestine. The Jew and the Arab, both stemming from Abraham is in fact half brothers. So why can they not live in harmony in a new country called Palestine?

Praise be to Allaah.

Your question may be answered by the following points:

There is no doubt that the Prophet of Allaah Ibraaheem (Abraham) was a pure monotheist, and he was not among the polytheists and disbelievers. Although the Jews are among the offspring of Ibraaheem (peace be upon him), they went against his way by associating partners in worship with Allaah and claiming that ‘Uzayr (Ezra) was a “son of God.” They said that God is miserly and that His hand is “tied up”, and they said, “He is poor and we are rich.” They also said that when God created the heavens and the earth in six days, He got tired, so He rested on the Sabbath day – exalted be Allaah far above all that they say about Him. They also likened the attributes of God to human attributes (anthropomorphism) and killed the Prophets, etc., etc.

Once this distinction and contrast is made clear, there can be no brotherhood between a monotheistic believer and a polytheistic disbeliever, as Allaah says in the Qur’aan (interpretation of the meaning): “Indeed there has been an excellent example for you in Ibraaheem and those with him, when they said to their people, ‘Verily, we are free from you and whatever you worship besides Allaah. We have rejected you, and there has started between us and you, hostility and hatred forever, - until you believe in Allaah Alone,’ – except the saying of Ibraaheem to his father: ‘Verily, I will ask for forgiveness (from Allaah) for you, but I have no power to do anything for you before Allaah.’ Our Lord! In You (Alone) we put our trust, and to You (Alone) we turn in repentance, and to You (Alone) is (our) final Return, - … Certinaly, there has been in them an excellent example for you to follow, - for those who look forward to (the Meeting with) Allaah – (for the reward from Him) and the Last Day. And whosoever turn away, then verily, Allaah is Rich (Free of all wants), Worthy of all Praise.” [al-Mumtahinah 60:4,6]

Once this separation and enmity is clear, it is unavoidable that there will be hostility and disavowal and the resulting struggle against the enemies of Allaah. So long as the laws and wisdom of Allaah dictate that there should the distinction between believers and disbelievers, there has to be this clearly-stated enmity. There can be no change to the laws of Allaah.

There cannot be harmony between Jews – who are usurpers and aggressors, who have oppressed and persecuted others, and who are known for their treachery and corruption throughout the world, historically and in the present age – and the purely monotheistic Muslim owners of the land, whose menfolk the Jews have killed, and imprisoned their sons, and destroyed their homes, and taken possession of their lands by force, and prevented them from earning a proper living, and carried out chemical and radiational experiments on their prisoners, and taken organs from them for transplant into Jewish patients… and all other kinds of persecutions and atrocities.

In addition to this, the Jews are people of treachery and betrayal; it is not possible to trust them at all. Their current conduct bears this out: is there any treaty or agreement signed by them that they have actually fulfilled? This is no big surprise for the Muslims, who know what Allaah has said in His Book about the Jews (interpretation of the meaning): “Is it not (the case) that every time they make a covenant, some party among them throws it aside? Nay! The truth is most of them believe not.” [al-Baqarah 2:100].

Moreover, if the Muslims agreed to live in peace with the Jews, who would be in charge? One of the basic principles of Islam is that Islam should prevail, not be prevailed over. One of the conditions for People of the Book (Jews and Christians) living with Muslims in a Muslim country is that they should live under certain conditions (shuroot ahl al-dhimmah) in return for the security and protection afforded them by the Muslims. One of the most important of these conditions is that they should not openly display their shirk and kufr (polytheistic disbelief) in the Muslim lands, whether by word or deed.

As the Muslims and Jews are enemies residing in opposing religious and doctrinal camps, it is not possible for them to be brought together unless one is made to submit to the other by force. Indeed, the Jews now are not allowing the Muslims to remain in their homes, even if there was no provocative action on the part of the Muslims; they are seizing the Muslims’ property by force, building their settlements on the Muslims’ lands and expelling the Muslims by any means. They have expelled millions to the neighbouring countries, which have accommodated them in the so-called Palestinian refugee camps.

Finally, although the Muslims nowadays are in a position of weakness and humiliation – because they have turned away from their religion – and are unable to fight the Jews, take back their stolen lands and impose the rule of Islamic sharee’ah in Palestine, this does not mean that this will always be the case until the end of the world. Things have to change, and one of the indications of this is the hadeeth of the Prophet (peace and blessings of Allaah be upon him), who informed us of some things that are to happen in the future. He was supported by Revelation from his Lord; he did not speak of his own whims and desires, but of that which was revealed to him. He said:

“You will fight the Jews and will prevail over them, so that a rock will say, ‘O Muslim! There is Jew behind me, kill him!’” (Reported by Muslim, 2921; al-Bukhaari, 2926).

According to a report narrated by Muslim from Abu Hurayrah, the Prophet (peace and blessings of Allaah be upon him) said: “The Hour [the Day of Judgement] will not begin until the Muslims fight the Jews and kill them. A Jew will hide behind a rock or a tree, and the rock or tree will say, ‘O Muslim, O slave of Allaah! There is a Jew behind me, come and kill him!’ – except for the gharqad (box thorn), for it is one of the trees of the Jews.” (Reported by Muslim, 2922).

We would like to express our appreciation for your question, your desire to find out the truth, and the polite and eloquent manner in which your inquiry was phrased. We invite you to believe in Allaah as your Lord, in Islam as your religion, and in Muhammad as your Prophet, for this – by Allaah – will save you and benefit you and protect you in this world, in the grave after death, and in the Hereafter on the Day of Reckoning. May Allaah help us and you to do all that is good.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


10336. All the followers of the various sects of the this Ummah will be in Hell apart from one

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

All the followers of the various sects of the this Ummah will be in Hell apart from one

I would be very grateful if you could advise me on the fundamental differences between the main sects of Islam, although I know that originally Islam was a unified religion.

Thankyou.

Praise be to Allaah.

The answer to your question is lengthy and deserves a book to itself. We cannot answer in details here, but we can say the following in brief:

The Prophet (peace and blessings of Allaah be upon him) told us beforehand that this Ummah would be divided as the previous nations were divided, as stated in the saheeh hadeeth:

Wahb ibn Baqiyyah told us from Khaalid from Muhammad ibn ‘Amr from Abu Salamah from Abu Hurayrah who said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Jews were divided into seventy-one or seventy-two sects, and the Christians were divided into seventy-one or seventy-two sects, and my Ummah will be divided into seventy-three sects.” This was narrated by Abu Dawood in his Sunan, Kitaab al-Sunnah, Baab Sharh al-Sunnah.

It was reported from ‘Awf ibn Maalik who said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Jews were divided into seventy-one sects, one of which is in Paradise and seventy are in the Fire. The Christians were divided into seventy-two sects, seventy-one of which are in the Fire and one is in Paradise. By the One in Whose hand is the soul of Muhammad, my Ummah will be divided into seventy-three sects, one of which will be in Paradise and seventy-two will be in the Fire.” It was said, O Messenger of Allaah, who are they? He said, “Al-Jamaa’ah.”

Sunan Ibn Maajah, no. 3982.

What is meant by al-Jamaa’ah is the ‘aqeedah and actions of the Prophet (peace and blessings of Allaah be upon him) and his Companions.

Among the sects that claim to belong to Islam are those who are misguided with regard to the Unity of Allaah (Tawheed) and His Names and Attributes; they say that everything that exists is Allaah and that He is incarnate or present in His creation – glorified be He far above what they say. On the contrary, He is above His heavens, settled on His throne, distinct from His creation.

Others are misguided with regard to eeman (faith) and say that deeds are separate from faith and that faith does not increase or decrease. The correct view is that faith consists of words and deeds; it increases when one does acts of obedience to Allaah and decreases when one commits sin.

Others are misguided by their declaring that the person who commits sin goes beyond the pale of Islam and is doomed to eternity in the Fire. The correct view is that the one who commits a major sin – apart from shirk and al-kufr al-akbar – does not go out of Islam.

Others are misguided with regard to the issue of al-qadaa’ wa’l-qadar (divine decree), and said that man has no choice in what he does. The correct view is that man has freedom of will on the basis of which he will be called to account and will bear the consequences of his deeds.

Others are misguided with regard to the Qur’aan, and say that it is created. The correct view is that it is the words of Allaah, revealed not created.

Others are misguided with regard to the Sahaabah, whom they revile and denounce as kaafirs even though they are the companions of the Prophet among whom the Wahy (Revelation) was revealed, and they are the most knowledgeable and the most devoted in worship among this Ummah, and they strove in jihaad for the sake of Allaah and Allaah supported this religion through them – may Allaah be pleased with them all.

And there are other groups who deviated from the path of Islam and innovated matters in the religion of Allaah; each of them rejoices in what they have, but they have followed the ways of the Shaytaan and gone against the words of Allaah (interpretation of the meaning):

“And verily, this is My straight path, so follow it, and follow not (other) paths, for they will separate you away from His path. This He has ordained for you that you may become Al-Muttaqoon (the pious)” [al-An’aam 6:153]

We ask Allaah to make us among the followers of the Sunnah who will be saved from the Fire, and to admit us to Paradise among the righteous. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10337. ‘Abd-Allaah al-Harari al-Habashi

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

‘Abd-Allaah al-Harari al-Habashi

Is ‘Abd-Allaah al-Harari al-Habashi a servant of Islam or is he seeking to destroy Islam?

Praise be to Allaah.

The man mentioned is a man of evil. He is one of the leaders of bid’ah and misguidance in the modern age, who has enlisted himself and his followers to destroy the ‘aqeedah (belief) of the Muslims which is the belief of the Prophet (peace and blessings of Allaah be upon him) and his Companions and the Taabi’een. They have compiled for themselves a corrupt madhhab (school of thought) on fiqhi issues, which is filled with all kinds of weird and bad opinions which have no basis in the Qur’aan and Sunnah. They have many disastrous notions with regard to articles of belief and deeds, and they slander the imaams of this ummah. The Muslims in every place must beware of, and warn others about, this misguided group, their heretical thoughts and their odd opinions. We ask Allaah to keep their evil and the evil of others away from the Muslims, for Allaah is Able to do that.

Fataawaa al-Lajnah al-Daa’imah, 12/308

Created with the Personal Edition of HelpNDoc: Easily create Help documents


10338. Adhering to a madhhab when one knows that other madhhabs have stronger evidence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Adhering to a madhhab when one knows that other madhhabs have stronger evidence

What is the ruling on adhering to a madhhab when it is clear that other madhhabs have stronger evidence)?

Praise be to Allaah.

If a person adheres to a particular madhhab, then he finds out that it is likely that another madhhab has stronger evidence, this is a serious error. It is not permissible to do that. This is included in what is mentioned in the aayah (interpretation of the meaning):

“They (Jews and Christians) took their rabbis and their monks to be their lords besides Allaah (by obeying them in things which they made lawful or unlawful according to their own desires without being ordered by Allaah), and (they also took as their Lord) Messiah, son of Maryam (Mary), while they (Jews and Christians) were commanded [in the Tawraat (Torah) and the Injeel (Gospel)] to worship none but One Ilaah (God — Allaah) Laa ilaaha illa Huwa (none has the right to be worshipped but He). Praise and glory be to Him (far above is He) from having the partners they associate (with Him)”

[al-Tawbah 9:31]

This implies turning away from the guidance of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him).

Shaykh Muhammad ibn Saalih al-Uthaymeen (may Allaah have mercy on him).

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10339. Deobandis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Deobandis

Are Deobandis part of Ahlus Sunnah? Are they within the folds of Islam?

Praise be to Allaah.

The Deobandis are one of the groups of Muslims. This group is connected to and named after the University of Deoband – Dar al-Uloom – in India. It is an intellectual school of thought that is deeply rooted, and everyone who graduated from that university was influenced by its academic characteristics, so that they became known as Deobandis.

The University of Deoband was founded by a group of Indian ‘ulamaa’ (scholars) after the British had put a stop to the Islamic revolution in India in 1857 CE. Its establishment was a strong reaction against western advancement and its materialistic civilization in the Indian Subcontinent, aimed at saving the Muslims from the dangers of these circumstances, especially when Delhi, the capital, had been destroyed following the revolution and the British had taken full control of it. The scholars feared that their religion might be assimilated, so Shaykh Imdaadullaah al-Muhaajir al-Makki and his student Shaykh Muhammad Qaasim al-Nanatuwi, and their companions, drew up a plan to protect Islam and its teachings. They thought that the solution was to establish religious schools and Islamic centers, thus al-Madrasah al-Islamiyyah al-Arabiyyah was established in Deoband as a center for Islam and Sharee’ah in India at the time of British rule.

The most prominent figures of this intellectual school:

1- Muhammad Qaasim

2- Rasheed Ahmad al-Kankoohi

3- Husayn Ahmad al-Madani

4- Muhammad Anwaar Shah al-Kashmiri

5- Abu’l-Hasan al-Nadvi

6- Al-Muhaddith Habeeb al-Rahmaan al-A’zami

Thoughts and beliefs

With regard to basic tenets of belief (‘aqeedah), they follow the madhhab of Abu Mansoor al-Maatreedi.

They follow the madhhab of Imaam Abu Haneefah with regard to fiqh and minor issues.

They follow the Sufi tareeqahs of the Naqshbandiyyah, Chishtiyyah, Qaadiriyyah and Saharwardiyyah with regard to spiritual development.

The thoughts and principles of the Deobandi school may be summed up as follows:

- Preserving the teachings of Islam and its strength and rituals.

- Spreading Islam and resisting destructive schools of thought and missionary activity.

- Spreading Islamic culture and resisting the invading British culture.

- Paying attention to spreading the Arabic language because it is the means of benefiting from the sources of Islamic sharee’ah.

- Combining reason and emotion, and knowledge and spirituality.

See al-Mawsoo’ah al-Muyassarah fil Adyaan wal Madhaahib (1/308).

Because the Deobandis follow the Maatreedi madhhab with regard to belief (‘aqeedah), we have to define what al-Maatreediyyah is:

This is a philosophical (kalaami) group which is named after Abu Mansoor al-Maatreedi. It is based on using rational and philosophical proof and evidence in disputes with opponents from among the Mu’tazilah, Jahamiyyah and others to establish the truths of religion and Islamic ‘aqeedah (belief). With regard to sources, the Maatreediyyah divide the bases of religion into two categories depending on the source:

1 – Divine or rational: these are matters which are established independently by reason and the reports follow that. This includes issues of Tawheed and the Divine attributes.

2 – Legislative matters or transmitted reports, These are matters which reason states may or may not exist, but there is no way to prove rationally that they exist, such as Prophethood, the torment of the grave and issues of the Hereafter. It should be noted that some of them regarded Prophethood as coming under the heading of rational issues.

It is obvious that this is contradictory to the methodology of Ahl al-Sunnah wa’l-Jamaa’ah, because the Qur’aan, Sunnah and consensus of the Sahaabah are the sources of guidance in their view. This is in addition to their bid’ah (innovation) of dividing the sources of religion into rational matters vs. transmitted reports, which was based on the false notion of the philosophers who assumed that the religious texts contradict reason, so they tried to mediate between reason and the transmitted reports. This led them to force reason into fields where it has no place, so they came up with false rulings which contradicted sharee’ah, and that led them to say that they did not know what the texts mean and that only Allaah knows their meaning, or to misinterpret them altogether. In the view of Ahl al-Sunnah wa’l-Jamaa’ah, on the other hand, there is no contradiction between sound reason and the sound transmitted reports.

See al-Mawsoo’ah al-Muyassarah fi’l-Adyaan wa’l-Madhaahib al-Mu’aasirah, 1/99

Attitude of Ahl al-Sunnah towards the Maatreediyyah

It was narrated from the Prophet SAWS (peace and blessings of Allaah be upon him) that this ummah would split into seventy-three sects, all of which would be in the Fire apart from one. The Prophet SAWS (peace and blessings of Allaah be upon him) explained that the saved group is the Jamaa’ah, which is the group that follows the same path as the Messenger SAWS (peace and blessings of Allaah be upon him) and his Companions.

Undoubtedly Ahl al-Sunnah wa’l-Jamaa’ah, who adhere to the Qur’aan and Sunnah in terms of both knowledge and actions, are the saved group, and this description applies to them, i.e., they adhere to that which the Messenger SAWS (peace and blessings of Allaah be upon him) and his Companions adhered to in terms of knowledge and actions.

It is not sufficient for an individual or group merely to claim to belong to the Sunnah whilst going against the methodology of the salaf, namely the Sahaabah and Taabi’een. Rather it is essential to adhere to their methodology in knowledge, action, approach and spiritual development.

The Maatreediyyah are one of the groups whose opinions include true and false views, and some things that go against the Sunnah. It is known that these groups vary with regard to the truth, how near or far they are; the closer they are to the Sunnah, the closer they are to the truth and the right way. Among them are some who went against the Sunnah with regard to basic principles, and some who went against the Sunnah with regard to more subtle issues. There are some who refuted other groups who are farther away from the Sunnah, so they are to be praised with regard to their refutation of falsehood and what they have said of truth, but they have overstepped the mark in so far as they have rejected part of the truth and gone along with some falsehood. So they have refuted a serious bid’ah by means of a lesser bid’ah, and refuted falsehood with a lesser form of falsehood. This is the case with most of the philosophers (ahl al-kalaam) who claim to belong to Ahl al-Sunnah wa’l-Jamaa’ah…”

(From the words of Shaykh al-Islam Ibn Taymiyah, al-Fataawa, 1/348).

There remains one important question to be answered, which is: what is our duty towards the Maatreediyyah and groups who hold similar beliefs such as the Deobandis and others?

The answer varies according to differences in the persons involved.

If someone is stubborn and propagates his bid’ah, then we must warn others about him and explain where he has gone wrong and deviated. But if he does not propagate his bid’ah and it is clear from his words and actions that he is seeking the truth and striving for that purpose, then we should advise him and explain to him what is wrong with this belief, and guide him in a manner that is better; perhaps Allaah will bring him back to the truth. This advice is included in the words of the Prophet SAWS (peace and blessings of Allaah be upon him): “Religion is sincerity (or sincere advice).” We [the Sahabah] asked, “To whom?” He said, “To Allaah and His Book, and His Messenger, and to the leaders of the Muslims and their common folk.”

(Narrated by Muslim, 55).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


10340. Are the contemporary Islamic groups among the seventy-three sects?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Are the contemporary Islamic groups among the seventy-three sects?

There are some who say that the groups which we are commanded to shun in the hadeeth of Hudhayfah are the Islamic groups such as the Salafis, the Ikhwaan (Muslim Brotherhood) and the Tableeghis. What do you say concerning that?

Praise be to Allaah.

When Hudhayfah asked, “O Messenger of Allaah, we were in a state of ignorance and evil, then Allaah brought us this good. Will there be any evil after this good?” the Prophet (peace and blessings of Allaah be upon him) said, “Yes.” Hudahyfah asked, “Will there be any good after that evil?” He said, “Yes, but it would be tainted with dakhan (i.e. a little evil).” I asked, “What will its dakhan be?” He said, “There will be some people who will guide (people) according to something other than my guidance and will lead them according to something other than my Sunnah. You will see their actions and disapprove of them.” Hudhayfah said, “Will there be any evil after that good?” He said, “Yes, there will be some people who will invite others to the doors of Hell, and whoever accepts their invitation to it will be thrown in it (by them).” Hudhayfah said, “O Messenger of Allaah, describe those people to us.” He said, “They will be from among us and speak our language (i.e., from among the Arabs).” Hudhayfah asked, “What do you command us to do at that point?” He said, “Adhere to the jamaa’ah (group) of the Muslims and their leader.” Hudhayfah asked, “What if there is no jamaa’ah and no leader?” He said, “Keep away from all those different sects, even if you have to bite (i.e. eat) the root of a tree, till you die while you are still in that state.” (Narrated by al-Bukhaari and Muslim).

This important hadeeth explains to us that the Muslim is obliged to adhere to the jamaa’ah of the Muslims and to co-operate with them wherever they may be, whether it is a jamaa’ah that is found in the Arabian Peninsula, or in Egypt, or in Syria, or in Iraq, or in America, or in Europe, or in any place.

When the Muslim finds a group that is calling people to the truth, he should help them and be one of them, he should aid them and encourage them, help them to remain steadfast in adhering to the truth. If he cannot find a jamaa’ah at all, then he should adhere to the truth and he will be the jamaa’ah even if he is only one, as Ibn Mas’ood (may Allaah be pleased with him) said to ‘Amr ibn Maymoon: “The jamaa’ah is that which is in accordance with the truth, even if you are on your own.”

The Muslim has to seek the truth. If he finds an Islamic center which promotes the truth, or a group in any place which promotes the truth – i.e., which calls people to the Book of Allaah and the Sunnah of His Messenger, and to sound belief – in Europe or Africa or in any place – then he should join them and seek the truth, doing so with patience, and being with the people of truth.

This is what is obligatory upon the Muslim. But if he cannot find anyone who calls people to the truth, whether a state or a group, then he must adhere to the truth on his own and be steadfast in doing so. In that case he will be the jamaa’ah, as Ibn Mas’ood (may Allaah be pleased with him) said to ‘Amr ibn Maymoon.

In these times – praise be to Allaah – there are many groups which are calling people to the truth, as in the Arabian Peninsula (the Saudi government), the Yemen, the Gulf, Egypt, Syria, Africa, Europe, America, India, Pakistan and other parts of the world. There are many groups and Islamic centers and Islamic societies which are calling people to the truth and proclaiming the message, and warning against that which is opposed to it. So the Muslim who is seeking the truth in any place has to look for these groups, and when he finds a group or a center or a society which is calling people to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), he should follow it and adhere to it, such as the Ansaar al-Sunnah in Egypt and Sudan, Jama’iyyat Ahl al-Hadeeth in Pakistan and India, and other groups which are calling people to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), devoting their worship sincerely to Allaah alone, and not calling upon anyone else such as the occupants of graves or others.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 179

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


10341. She loves a man who is not a Sunni and wants to marry him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

She loves a man who is not a Sunni and wants to marry him

i need to find some useful info about shias and thier difference between us sunnis... i know this man and he loves me very much and wishes to marry me - forever not the mut aa type of marraige, however i know his bsiefs are not in line with the sunnis so i ahve discussed this wiht him and he has agreed to to research the differences - i ma hoping that this way he will be able to decide for himself which is the right path my problem is that i ma not able to find any sights whihc provide proper comparison and which do not directly accuse shias as being wwrong - i wish to talk to someone about this aaas i know there I wll be questions raised between me and this person however i need assistance and would much apreciate it if i could talk to someone or get a source where even he could study which would not make him feel as if his beiefs are being pout down - i think that telling soeone softly and nicely will amke a person more willing to listen than saying his beilefs are worng

Praise be to Allaah.

We Sunnis wish all people well, and we ask Allaah to guide all those who are misled and to reward all those who obey Him. We hope that Allaah will guide those Raafidis…

The differences between the Ahl al-Sunnah (Sunnis) and the Raafidis are very great and are fundamental. For example, the Raafidis say that the Qur’aan was altered, and they condemn most of the Sahaabah (may Allaah be pleased with them) and think that they went astray; they exaggerate about their imaams and worship them, and give them precedence over the Prophets and angels; they go on pilgrimages to mashhads (shrines) and graves, where they do all kinds of actions of shirk, associating others in worship with Allaah. They also believe in hypocrisy (as a tenet of faith) and call it taqiyah (dissimulation), and they believe in al-badaa’(the notion that Allaah “changes His mind”), al-raj’ah (the Return, i.e., the raising of the dead to life again for some time in the same form as they were before) and absolute infallibility of their imaams, and in prostrating on a handful of clay…

We advise you to read "Al-Khutoot al-‘Areedah" by Muhibb al-Deen al-Khateeb [this book is available in English – Translator], or Mukhtasar al-Tuhfat al-Ithna’ ‘Ashariyyah by al-Dahlawi, or Fikrat al-Taqreeb bayna Ahl al-Sunnah wa’l-Shee’ah by Naasir al-Qaffaari.

And we advise you not to think of marrying this man… Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better. We ask Allaah to make you strong and grant you a good life in this world and in the Hereafter.

We would also remind you that it is not permitted to have relationships with non-mahram men, as you will find explained clearly in Questions 2005 , 9465 And 1114 We ask Allaah to help you to do all that is good.

Shaykh Muhammad Aal ‘Abd al-Lateef

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10342. Ruling on saying “I am a Salafi”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Ruling on saying “I am a Salafi”

I have come to know a person who follows the Salafi da’wah and I have read a book about this movement. I believe that the Salafi da’wah is correct and that those who follow it have the sound ‘aqeedah belief), but there are some matters I want to ask about

How correct is it from an Islamic point of view to use the word “Salafi” and to describe oneself in this way?

If a person says that he is a Salafi, is he praising himself? Is this considered to be dividing the ummah?

If we tell the Sufis that their madhhab is not correct, and that neither the Prophet (peace and blessings of Allaah be upon him) or his Companions taught it, they will respond that the Prophet (peace and blessings of Allaah be upon him) or his Companions did not use the word “Salafi” either, so how should we reply to them?

Praise be to Allaah.

We can answer this question with the following points:

Each person is obliged to follow the guidance of the Messenger of Allaah (peace and blessings of Allaah be upon him) and his Companions. This is the way of Ahl al-Sunnah wa’l-Jamaa’ah and the followers of the righteous predecessors (al-salaf al-saalih). Allaah says (interpretation of the meanings):

“Say (O Muhammad): ‘This is my way; I invite unto Allaah with sure knowledge, I and whosoever follows me with sure knowledge. And Glorified and Exalted be Allaah (above all that they associate as partners with Him). And I am not of the mushrikeen (polytheists… those who worship others along with Allaah or set up rivals or partners to Allaah).” [Yoosuf 12:108]

“And whoever contradicts and opposes the Messenger (Muhammad) after the right path has been shown clearly to him, and follows other than the believers’ way, We shall keep him in the oath he has chosen, and burn him in Hell – what an evil destination!” [al-Nisa’ 4:115]

Whoever follows the way of the Messenger of Allaah (peace and blessings of Allaah be upon him) belongs to the salaf al-saalih, even if the people call him something else; by the same token, whoever goes against it and deviates from the Sunnah is an innovator, even if he claims to be a Salafi.

If a person calls himself a Salafi to express his gratitude for having been guided to this way, or to clearly distinguish himself from innovation, then this is OK and is allowed in Islam. But if he says it only for the purpose of praising himself, then this is not allowed, because Allaah says (interpretation of the meaning): “… therefore justify not yourselves…” [al-Najm 53:32 – Yusuf ‘Ali’s translation]. Similarly, it is not allowed if it is said in a spirit of tribalism or sectarianism, because such attitudes are forbidden, as is clear from the following story: Jaabir ibn ‘Abd-Allaah said: “A man from the Muhaajireen shoved a man from the Ansaar from behind, so each man’s people gathered around him, saying ‘O Muhaajireen (come and help)!’ or ‘O Ansaar (come and help)!’ News of this reached the Prophet (peace and blessings of Allaah be upon him) and he said, ‘Stop this, for it is repulsive.’ Then he said, ‘What is this call of the people of jaahiliyyah? What is this call of the people of jaahiliyyah?’” (Reported by Imaam Ahmad, 14105; the hadeeth is also to be found in al-Saheehayn). The Prophet (peace and blessings of Allaah be upon him) called it the call of the people of jaahiliyyah and described it as repulsive, even though the words “Ansaari” and “Muhaajiri” are Islamic words, the first referring to those who supported Allaah and His Messenger, and the second referring to those who left the land of kufr and migrated to Allaah and His Messenger. Why were they described in this manner? Because in this instance, the words were not used in a permissible fashion; the usage was a sectarian and political one that could have led to fighting between the two groups. The same applies to the word “Salafi”.

If the Ahl al-Sunnah and the salaf draw a line between themselves and the innovators, this is not considered to be dividing the ummah, as those who criticize the use of this word think is the case, but this distancing of oneself has to be done in accordance with the degree of bid’ah – whether it is major or minor – and should be regulated by the overall interests of the Islamic da’wah.

The Sufi claims mentioned in the question are not valid. The denunciation is not merely because of the word “Sufi”, which is a general word that may be applied to things approved of in Islam, such as asceticism (zuhd) and fear of Allaah, or it may be applied to innovations such as monasticism and extremism. Rather the denunciation is because of the various types of shirk, major and minor, that are connected with Sufism and its tareeqahs. The word Tasawwuf (Sufism) now refers to the Sufi tareeqahs and the kinds of innovations they have. Sufism – as is obvious from their books and how Sufis actually are – includes deviant ideas of kufr, such as hulool (incarnation or the belief that the Creator may be indwelling in His creation – exalted be Allaah above what they say), ittihaad (union) and wahdat al-wujood (pantheism or the unity of existence, which is the belief that the Creator and His creation are the same thing, and that everything in existence is Allaah – exalted be Allaah above what they say), and going to extremes in what they say about the awliya’, in addition to their innovations in the matter of acts of worship and awraad (du’aa’s).

The one who is seeking salvation has to work hard to gain beneficial knowledge and do righteous deeds, and he should avoid vain arguments and futile discussions in which there is no benefit.

We ask Allaah to help us and you to follow the truth and act upon it. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


10343. Islamic groups adopting a banner or symbol, and the ruling on using the crescent as a symbol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Islamic groups adopting a banner or symbol, and the ruling on using the crescent as a symbol

We want to form a Muslim group in a place where there are a lot of student groups in the university, including groups from other religions. We want to distinguish ourselves with something and to have a symbol, because symbols are important in distinguishing groups from one another, Can you advise us of a specific color or symbol that we can use for this Muslim students’ group?

Praise be to Allaah.

We put this question to Shaykh Muhammad Saalih ibn ‘Uthaymeen, who replied as follows:

“If the Muslim students agree on something, this is OK, but if each Muslim group is adopting its own symbol, it is not right. The symbol or color that we recommend is bright green.”

Is there any daleel (evidence) for this color?

“No, but people like this color and in the Qur’aan it says (interpretation of the meanings): ‘Their garments will be of fine green silk’ [al-Insaan 76:21] and ‘Reclining on green cushions’ [al-Rahmaan 55:76].”

Is there any indication from the reports that the Prophet SAWS (peace and blessings of Allaah be upon him) had white and black banners that these colors are mustahabb in such cases?

“No, we cannot use these colors, because these were the banners in that time, and each era has things that are appropriate for it. But black now is one of the symbols of the Raafidah, as is well known.”

The crescent is commonly used as a symbol by Muslims to distinguish themselves from Christian groups who use the cross as a symbol. Is it permissible for us to use the crescent as a symbol in our publications and on our banners, to distinguish ourselves from other, non-Muslim groups?

“I do not think this is right, because the crescent was originally a symbol that was placed on graves that were worshipped instead of Allah. We read this in an answer given by some scholars and leaders of Daw’ah. But we could use a picture of the Ka’bah as a symbol, because it is the Qiblah of all Muslims.”

In some countries they put a crescent on Muslim places of worship to distinguish them from Christian places of worship, which have crosses on top of them. They do this so that people can tell them apart from a distance, because the architecture is often similar. Can we say that putting a crescent on the mosques or minarets of the Muslims is bid’ah?

“It is as you say (i.e., we can say that). It is sufficient for a mosque not to have a Christian symbol on it. Symbols may be something that is present, or something that is not present. If the Christians have a symbol, namely the cross, then the fact that the Muslims have no symbol is in itself a symbol. (i.e., we do not need to put anything).

And Allâh knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10344. An ignorant atheist does not differentiate between a Prophet and an astrologer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

An ignorant atheist does not differentiate between a Prophet and an astrologer

A disbeliever regards Prophet Muhammad (sal) as a great scholar, a great person but not approving him as the prophet of God.

If we mentions the prophecy made by Muhammad (sal) and in the Quran, he compares it with the prophecy made by some other persons like Nostradamus. How to clarify him?

Praise be to Allaah.

It seems that your friend, in his ignorance of the true nature of Prophethood, does not make a distinction between a Prophet and an astrologer, and so he compares the Prophethood of Muhammad (peace and blessings of Allaah be upon him) and the astrology of the French physicist Nostradamus who lived in the 16th century CE and composed books of fantasies and illusions. His books are written in ambiguous language about events that will happen up until the end of the world, which he expected would happen in the year 3797. A person like this needs to understand the true nature of Prophethood and why mankind needs to believe in it, and he needs to know that the Unseen can only be known through the Prophets who were chosen by Allaah. He needs to know that Prophethood is a gift from Allaah, may He be glorified, and it cannot be attained by a person’s desires or own efforts. Prophethood is a pure blessing from Allaah, as is indicated in His words (interpretation of the meanings):

“Those were they unto whom Allaah bestowed His Grace from along the Prophets, of the offspring of Adam, and of those whom We carried (in the ship) with Nooh…” [Maryam 19:58]

“Thus will your Lord choose you…” [Yoosuf 12:6]

“… I have chosen you above men by My Messages and by My speaking (to you)…” [al-A’raaf 7:144]

“… Allaah knows best with whom to place His Message…” [al-An’aam 6:124]

Then he should realize that the way in which Allaah conveys His message to His Prophets and Messengers is by wahy (revelation). Allaah says (interpretation of the meaning): “Verily, We have inspired you (O Muhammad) as We inspired Nooh and the Prophets after him…” [al-Nisa’ 4:163]. There is nothing wrong with explaining to him the three types or levels of wahy so that he may have a better understanding of this channel of communication between Allaah and His creation, which is so essential for mankind. These three types or levels have been mentioned by Allaah in the Qur’aan (interpretation of the meaning): “It is not given to any human being that Allaah should speak to him unless (it be) by Inspiration, or from behind a veil, or (that) He sends a Messenger to reveal what He wills by His leave. Verily, He is Most High, Most Wise.” [al-Shooraa 42:51]

These three types or levels may be further explained as follows:

Inspiring something in the heart of a Prophet in such a way that he has no doubt about it and is certain that it is from Allaah. It was reported in a hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “The holy spirit (i.e., Jibreel) blew into my heart that no soul dies until its provision (rizq) and appointed time have expired, so fear Allaah and be polite and reasonable when you seek to earn a living from others.” (Reported by Ibn Hibbaan). This type of revelation also includes the visions of the Prophets, which are true, as is proven in the hadeeth of ‘Aa’ishah Umm al-Mu’mineen (may Allaah be pleased with her) who said: “The first thing that happened to the Messenger of Allaah (peace and blessings of Allaah be upon him) of wahy was true vision in his dreams: he did not see something but it would become as true as daybreak.” (Agreed upon).

Therefore the Prophet and Friend of Allaah, Ibraaheem, hastened to sacrifice his son when he saw that he was commanded to do so in a dream. He took this dream as being a revelation to him, as Allaah tells us (interpretation of the meaning):

“So We gave him the glad tidings of a forbearing boy.

And, when he (his son) was old enough to walk with him, he said, ‘O my son! I have seen in a dream that I am slaughtering you (offering you in sacrifice to Allaah), so look what you think!’ He said: ‘O my father! Do that which you are commanded, in sha Allaah (if Allaah will) you will find me of al-saabireen (the patient ones).’

Then, when they had both submitted themselves (to the Will of Allaah), and he had laid him prostrate on his forehead (or on the side of his forehead, for slaughtering),

And We called out to him: ‘O Ibraaheem!

You have fulfilled the dream (vision)! Verily, thus do We reward the muhsinoon (good-doers).

Verily, that was a manifest trial,

And We ransomed him with a great sacrifice (a ram).” [al-Saaffaat 37:101-107]

Speaking to His Messengers from behind a barrier. Allaah spoke thus to Moosa, upon whom be peace, as He says (interpretation of the meanings):

“And when Moosa came at the time and place appointed by Us, and his Lord spoke to him…” [al-A’raaf 7:143]

“And when he came to it (the fire), he was called by name, ‘O Moosa!

Verily, I am your Lord! So take off your shoes, you are in the sacred valley, Tuwa.

And I have chosen you. So listen to that which is inspired to you.

Verily, I am Allaah! None has the right to be worshipped but I, so worship Me, and perform al-salaat (prayer) for My Remembrance.’”[Ta-Ha 20:12-14]

Revelation to a Prophet via an angel. This is what Allaah refers to in the aayah (interpretation of the meaning): “… or He sends a Messenger to reveal what He wills by His leave…” [al-Shoora 42:51]. This messenger is Jibreel, upon whom be peace.

The angel came to the Prophet in three forms as is proven in the shar’i texts. These three forms are:

The Messenger (peace and blessings of Allaah be upon him) saw him in the form in which Allaah created him. This happened to the Prophet (peace and blessings of Allaah be upon him) twice.

The revelation came with a noise like the sound of a bell, which went away after the Prophet (peace and blessings of Allaah be upon him) had understood what he had said.

The angel appeared in the form of a man and spoke to him, and the Prophet (peace and blessings of Allaah be upon him) understood what he said. This was the easiest of the three ways for the Prophet (peace and blessings of Allaah be upon him). This what happened the first time Jibreel came to the Prophet (peace and blessings of Allaah be upon him) in the Cave of Hira’.

Then you should tell your friend something of the evidence of the Prophethood of Muhammad (peace and blessings of Allaah be upon him) and his miracles (see Question # 2114), the chief of which is the Qur’aan. There is no harm in giving him a copy of the translation of its meanings. If he believes, then praise be to Allaah, and if he remains a disbeliever after this, then he will bear the consequences of his kufr and will be one of the losers, so do not worry about him, for Allaah is independent of all creatures.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10345. Janaazah (funeral) prayer behind a Qadiani (Ahmadi)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Janaazah (funeral) prayer behind a Qadiani (Ahmadi)

Assalaamu 'Alaikum,

I attended a funeral today for my wife's aunt. After the janazah prayer, I found out that the person performing the janazah prayer was not muslim. He was an Ahmadi belonging to the sect who says Mirza Gulam was a prophet. I personally feel that the janazah was not valid, but there were a lot of muslims in the congregation, who paid little attention to the fact that the leader was not muslim. Should my family and I re-pray the janazah?

Praise be to Allaah.

Yes, you have to repeat the funeral prayer, because this imaam behind whom you prayed is a believer in a kaafir doctrine which puts him beyond the pale of Islam. We ask Allaah to show mercy to your deceased loved one..

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


10346. Which madhhab is the most correct?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Which madhhab is the most correct?

Out of our four Maslaks which is the most accurate Maslak which follows the Quran & Authentic Traditions of Prophet Mohammed (SAW), and also let me know about the prominent books of that Maslak. I'll be highly obliged if you'll guide me to follow the right path of Islam.

Thanking you, yours brother in Islam.

Praise be to Allaah.

So long as a Muslim is following the correct evidence (daleel) and has the desire to follow the Sunnah properly, there is no harm in following any of the Imams when it comes to rules of fiqh. In the case of the ordinary Muslim (who is not educated in fiqh), his madhhab (school of thought) is that of the mufti whose knowledge he trusts. But problems of the worst type occur when people become fanatically devoted to one particular imam or madhhab, to the extent that they reject the truth or ignore other sound evidence because of this.

Allaah warns against rejecting the word of the Prophet (peace and blessings of Allaah be upon him) (interpretation of the meaning): “… And let those who oppose the Messenger’s commandment (i.e., his Sunnah) (among the sects) beware, lest some fitnah (disbelief, trials, afflictions, etc.) befall them or a painful torment be inflicted on them.” [al-Noor 24:63]

And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


10347. Manhaj al-salaf and ahl ul-sunnah wal-jamaa'ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 12. Schools of Thought and Religions ›› 2. Schools of Thought and Sects ››

Manhaj al-salaf and ahl ul-sunnah wal-jamaa'ah

My question is about manhaj salaf. I said that manhaj salaf was not different with Ahlus sunnah wal jama'ah. But my friends told that it was different. So, how do you think about that? What do you think about salafi ?

p>All Praise be to Allaah.

"Al-salaf" (the forefathers, or ones who passed before) are one and the same as "ahl ul-sunnah wal-jamaa'ah" (the followers of the sunnah and the united Islamic community). They comprise those who follow the example of the Prophet (peace be upon him) and his companions (may Allaah be pleased with him), and adhere to their principles, beliefs, and practices. This fact is witnessed by the Prophet's statement when he was asked about the party that will be saved and spared (from Hell), in which he said: "They are those who are (i.e., live, act, and believe) as I and my companions are today."

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


13. The Quraan and its Sciences

Fatwa & All Islamic Articles ›› My Fatwa offline ››

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1. Quraanic Exegesis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ››

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


10348. Discussion of numerical miracles in the Qur’aan and use of the solar calendar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Discussion of numerical miracles in the Qur’aan and use of the solar calendar

I read some 'miracles' of the qur'an recently. These included many things such as the 3 stages of embryos, the orbits of planets, etc etc. However, one of them claimed that the word yawm (day) is mentioned 365 times in the qur'an, and the word qamar is mentioned 12 times in the quraan. I forget how many times the word ayyaam is mentioned. However, a friend pointed out that the islamic calender does not have 365 days in it. What does this mean about the islamic calender? That it is wrong? Or that God knew that most of the world would use the Gregorian calender and that this is a sign that it is the correct one?.

Praise be to Allaah.

Firstly:

Many people are infatuated by the different types of miracles in the Qur’aan, including the “numerical miracles”. In newspapers and magazines and on the internet they publish lists of words that are repeated a number of times that corresponds to their structure, and words that are repeated the same number of times as their opposites. They also claim that the word yawm (day) is repeated 365 times and the word shahr (month) is repeated 12 times, and they do this with other words too, such as al-malaa’ikah (angels) and al-shayaateen (devils), and al-dunya (this world) and al-aakhirah (the Hereafter), etc.

Many people think that these numbers are true and that this is one of the miracles of the Qur’aan, but they do not distinguish between subtleties and miracles. Writing a book which contains a specific number of certain words is something that anyone can do; what is so miraculous about that? The miracle that appears in the Book of Allaah is not like these subtleties, rather it is far deeper and greater than that. It is the fact that the most eloquent and well-spoken of the Arabs could not produce anything like the Qur’aan, or ten soorahs of it, or even one soorah. It is not like these subtleties that any writer could produce in any book that he writes, or more.

It should be noted that some people have taken this beyond mere statistics. Some of them have used these numbers to foretell when the state of Israel will fall, and others have used them to say when the Day of Judgement will be. One of the latest fabrications against the Book of Allaah is that which they have published saying that the Qur’aan foretold the explosions in the towers in New York! Based on the number of the verse in al-Tawbah, and the number of the soorah and juz’. All of that is toying with the Book of Allaah which is caused by ignorance of the true nature of the miracle of the Book of Allaah.

Secondly:

By examining the statistics presented by those who have published these numbers, we find that they did not get the numbers of some phrases right, and some of them have been selective in the way they counted the words, and that is so that they might reach the conclusion they want and that they think is in the Book of Allaah.

Shaykh Dr. Khaalid al-Sabt said:

Dr. Ashraf ‘Abd al-Razzaaq Qatanah presented a “study of the numerical miracles in the Holy Qur’aan” which he published in a book entitled: “The Qur’aan and the Numerical Miracles, a critical study of the numerical miracles of the Holy Qur’aan.” In the conclusion to this book he reviews three other books: (1) I’jaaz al-Raqm 19 (The miracle of the number 19) by Baasim Jaraar; (2) al-I’jaaz al-‘Adadi fi’l-Qur’aan (the numerical miracle in the Qur’aan) by ‘Abd al-Razzaaq Nawfal; and (3) al-Mu’jizah (the miracle) by ‘Adnaan al-Rifaa’i. The author reached a conclusion which he describes as follows:

As the result of my study I reached the idea that the “numerical miracle” as presented in these books is not real at all, and these books are based on conditions that are sometimes selective , in order to prove the validity of this view in a way that will make the reader accept these preconceived results referred to above. These selective conditions sometimes lead the author to go against that which is proven according to the consensus of the ummah, such as going against the spelling of the ‘Uthmaani Mus-haf, which is not permissible at all; or adopting the spelling of some words which appears in some Mus-hafs and without paying attention to the spellings in other Mus-hafs. It also goes against basic principles of the Arabic language with regard to synonyms and antonyms.

p. 197, Damascus, Manaar li’l-Nashr wa’l-Tawzee’, first edition, 1420 AH/1999 CE.

Dr. Fahd al-Roomi said something similar about the selective way in which Dr ‘Abd al-Razzaaq Nawfal chose words in order to reach this numerical balance, such as when he said: The word yawm (day) is mentioned 365 times in the Qur’aan, the number of days in a year. In order to prove this he counted the words “al-yawm” and “yawman” but he ignored words such as “yawmukum” (your day) and “yawmuhum” (their day) and yawma’idhin (on that day), because if he had done that, he would have got a different number. The same applies to the word al-isti’aadhah which refers to seeking refuge from the shaytaan. He says that it is repeated 11 times, but he includes in that the words “a’oodhu” (I seek refuge) and “fasta’idh” (seek refuge) but not “ ‘udhtu” (I sought refuge) or “ya’oodhoona” (they seek refuge) or “u’eedhuha” (I seek refuge for her) or “ma’aadh Allaah” (Allaah forbid).

See: Ittijaahaat al-Tafseer fi’l-Qarn al-Raabi’ ‘Ashara (2/699, 700), Beirut, Mu’sasat al-Risaalah, second edition, 1414 AH.

From this well-founded discussion, the answer to the issue of the word “yawm” and the number of times it appears in the Qur’aan, which is mentioned in the question, is clear.

Thirdly:

With regard to the count (of time) (al-hisaab, mentioned in Yoonus 10:5) that Allaah has mentioned in His holy Book, it is the precise count (of time) that does not differ as the years pass, which is the lunar count (of time).

With regard to the verse (interpretation of the meaning):

“And they stayed in their Cave three hundred years, adding nine”

[al-Kahf 18:25],

some of the scholars have stated that the number 300 refers to solar years, and that the number 309 refers to lunar years. This view was refuted by Shaykh Muhammad ibn Saalih al-‘Uthaymeen, who explained in his refutation that the count (of time) with Allaah is lunar, not solar.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

“adding nine” means that they added nine years to three hundred, so they stayed there for three hundred and nine years. It may be said: Why doesn’t it just say three hundred and nine?

The answer is that this is what is meant, but the Qur’aan is the most eloquent of books, and in order for the ends of the verses to match (in Arabic) it says: “And they stayed in their Cave three hundred (solar) years, adding nine (for lunar years)”. It is not as some people think, that the three hundred refers to solar years and the nine was added for lunar years, because we cannot testify that Allaah meant that. Who can testify that this is what Allaah meant? Even if it so happens that three hundred solar years are equal to three hundred and nine lunar years, we cannot testify about Allaah in this way, because the count (of time) with Allaah is one.

What are the signs by which the count (of time) is reckoned with Allaah?

The answer is that they are the new moons; hence we say that the view that “three hundred years” refers to solar years and “adding nine” refers to lunar years, is a weak view.

Firstly: because we cannot testify that Allaah meant this.

Secondly: because the number of months and years with Allaah is based on the new moons. Allaah says (interpretation of the meaning):

“It is He Who made the sun to be a shining glory and the moon to be a light (of beauty), and measured out stages for it; that ye might know the number of years and the count (of time)”

[Yoonus 10:5]

“They ask you (O Muhammad (peace and blessings of Allaah be upon him) about the new moons. Say: These are signs to mark fixed periods of time for mankind and for the pilgrimage”

[al-Baqarah 2:189]

Tafseer Soorat al-Kahf.

Reckoning time by the moon and the new moons was well known to the Prophets and their peoples, and reckoning time by the sun was only known to the ignorant followers of false religions, but unfortunately many Muslims follow them nowadays.

Dr Khaalid al-Sabt says, in his refutation of those who say that the verse “The building which they built” [al-Tawbah 9:11] in al-Tawbah refers to the explosions in America:

5 (the fifth point) – These connections are based on the solar calendar, which is a calendar that was inherited from idolatrous nations, and which was of no significance to the Prophets (blessing and peace be upon them). Rather the calendar that counts in sharee’ah is the calendar that is based on the moon and new moons, which is more precise. This indicates that what was known to the Prophets was the lunar calendar. In the hadeeth of Waathilah ibn al-Asqa’ (may Allaah be pleased with him) it says that the Prophet (peace and blessings of Allaah be upon him) said: “The Suhuf of Ibraaheem were revealed to him on the first night of Ramadaan, and the Tawrat (Torah) was revealed on the sixth of Ramadaan, and the Injeel (Gospel) on the thirteenth of Ramadaan, and the Furqaan (Qur’aan) was revealed on the twenty-fourth of Ramadaan.” Narrated by Ahmad (4/107) and by al-Bayhaqi in al-Sunan (9/188). Its isnaad is hasan. It was also mentioned by al-Albaani in al-Saheehah (1575). This could not be known unless the calendar was based on the moon and new moons. This is also indicated by the hadeeth which was narrated in al-Saheehayn from Ibn ‘Abbaas (may Allaah be pleased with him) who said: When the Prophet (peace and blessings of Allaah be upon him) came to Madeenah, he found the Jews fasting on the day of ‘Ashoora’. He said: “What is this?” They said: This is a good day, this is the day on which Allaah saved the Children of Israel from their enemies. So Moosa fasted on that day … Narrated by al-Bukhaari (2004) and Muslim (1130). And al-Haafiz (may Allaah have mercy on him) stated clearly that they did not base their count (of time) on the sun. See: al-Fath (4/291 and 7/323).

Ibn al-Qayyim (may Allaah have mercy on him) said, commenting on the verses “It is He Who made the sun a shining thing and the moon as a light and measured out for it stages” [Yoonus 10:5] and “And the moon, We have measured for it mansions (to traverse) till it returns like the old dried curved date stalk” [Yaa Seen 36:38, 39]: Hence the lunar calendar was better known among the nations and was less likely to involve errors, and it is more precise than the solar calendar, and all people can follow it easily. Hence Allaah says (interpretation of the meaning): “and measured out for it stages that you might know the number of years and the reckoning” [Yoonus 10:5]. But He did not say that about the sun, hence the months of Hajj, fasting, Eid and other Islamic occasions are based on the lunar calendar. This is by the wisdom of Allaah and His mercy, and so as to protect His religion, as the people may all be able to figure out this count of time easily and avoid mistakes, and so that no differences or confusion would happen to the religion as happened to the people of the Book.

End quote from Miftaah Daar al-Sa’aadah, p. 538, 539.

It may be understood from the last comment of Ibn al-Qayyim (may Allaah have mercy on him) that the people of the Book used to follow a solar calendar, and this was stated clearly by al-Haafiz Ibn Hajar (may Allaah have mercy on him) in his response after he attributed this view to Ibn al-Qayyim. See al-Fath (7/323).

But in fact it played no role in their religion, rather it was introduced after that by the ignorant among them. End quote.

Concerning the things we learn from the verse “They ask you (O Muhammad (peace and blessings of Allaah be upon him) about the new moons…”, Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

… and we learn that the fixed periods of time for all nations are the fixed periods of time that were established by Allaah for them – which are the new moons – so these are global fixed periods of time, because Allaah says “fixed periods of time for mankind”. As for what has happened recently, namely the adoption of the European calendar, there it has no tangible basis and it makes no sense and is not prescribed in sharee’ah. Hence you find that one month has twenty-eight days and some have thirty days and some have thirty one, without any known reason for this discrepancy. Moreover these months have no physical sign that the people can refer to in order to work out time, unlike the lunar months which have a physical sign that is known to everyone. End quote.

Tafseer al-Baqarah (2/371).

Al-Qurtubi said, commenting on the verse “Verily, the number of months with Allaah is twelve months (in a year), so was it ordained by Allaah on the Day when He created the heavens and the earth” [al-Tawbah 9:36]: This verse indicates that rulings on acts of worship and other matters must be connected to the months and years that were known to the Arabs, and not those that were used by the Persians, Byzantines or Copts, and they should not be more than twelve months, because they vary in the number of days; some of them being thirty days and some of them being more or less. But the months of the Arabs never exceed thirty days, although some of them may be less; the ones that are less are not any specific months, rather that varies according to variations in the moon’s movement through the sky. End quote. Tafseer al-Qurtubi (8/133).

And Allaah knows best.

Islam Q&Definition of al-Mufassal in the Qur’aan, and the long and short soorahs of al-Mufassal

What is the Mufassal in the Holy Qur’aan? Who called it that and why was it called that?.

Praise be to Allaah.

Firstly:

Al-Mufassal refers to the short soorahs of the Qur’aan which have many breaks between them, in which the Basmalah (“Bismillah al-Rahmaan al-Raheem”) appears. They are called mufassal (divided) because a lot of breaks appear in them.

There was a difference of scholarly opinion concerning the definition of al-Mufassal. Does it begin from Soorat Qaaf or from al-Hujuraat? There was also a difference of opinion as to which soorahs are regarded as long, medium and short. There are several opinions:

In al-Mawsoo‘ah al-Fiqhiyyah (33/48) it says: They differed concerning al-Mufassal. The Hanafis are of the view that the long soorahs of al-Mufassal start with al-Hujuraat and end with al-Burooj; the medium soorahs begin there and end with al-Bayyinah; and the short soorahs begin there and go to the end of the Qur'aan.

The Maalikis said that the long soorahs of al-Mufassal start with al-Hujuraat and end with al-Naazi‘aat; the medium soorahs begin with ‘Abasa and end with al-Duha; and the short soorahs begin with al-Duha, until the end of the Qur'aan.

The Shaafa‘is said: The long soorahs of al-Mufassal are soorahs such as al-Hujuraat, al-Qamar and al-Rahmaan; the medium soorahs are soorahs such as al-Shams and al-Layl; and the short soorahs are soorahs such as al-‘Asr and Qul Huwa Allaah Ahad (al-Ikhlaas),

The Hanbalis are of the view that al-Mufassal begins with Soorah Qaaf, because of the hadeeth of Aws ibn Hudhayfah who said: I asked the companions of the Messenger of Allah (blessings and peace of Allah upon him) how they divided the Qur’aan. They said, Three and five and seven and nine and eleven and thirteen, and Hizb al-Mufassal [This refers to the number of soorahs in each hizb or portion of Qur’aan. Thus the first hizb contains the first three soorahs, the second contains the next five soorahs, and so on. Hizb al-Mufassal is the last portion of the Qur’aan, from Soorat Qaf until the end]. Narrated by Abu Dawood (1396) and Ibn Maajah (1345); its isnaad was classed as hasan by Ibn Katheer in Fadaa’il al-Qur’aan (83) and as da ‘eef (weak) by al-Albaani in Da‘eef Abi Dawood. They said: This implies that the beginning of al-Mufassal is the forty-ninth soorah from the beginning of al-Baqarah, not from al-Faatihah. The end of the long soorahs is al-Naba’, the medium soorahs go up to al-Duha and the short soorahs go from there to the end of the Qur’aan. End quote.

See: Fath al-Baari, 2/249; al-Itqaan fi ‘Uloom al-Qur’aan by al-Suyooti, 1/180

Al-Haafiz Ibn Hajar (may Allah have mercy on him) said:

Al-Mufassal starts with Soorah Qaaf and goes to the end of the Qur’aan, according to the sound opinion. It is called mufassal because there many breaks between the soorahs, where the Basmalah appears, according to the correct opinion. End quote from Fath al-Baari, 2/295. See also Fath al-Baari, 9/43.

Secondly:

With regard to who first called that al-Mufassal, this name was widespread and well known among the Sahaabah and was narrated in many various hadeeths from the Sahaabah.

A man came to Ibn Mas‘ood and said: I recited al-Mufassal last night in one rak‘ah. He said: This is like the hasty recitation of poetry. I know the pairs of soorahs that the Messenger of Allaah (blessing and peace of Allah be upon him) used to recite in each rak‘ah. And he mentioned twenty soorahs from al-Mufassal, two soorahs in each rak‘ah.

Narrated by al-Bukhaari (775), Muslim (922).

The hadeeths in which the name al-Mufassal is mentioned are very many and various, in al-Saheehayn and elsewhere, which makes it likely that this name was narrated from the Prophet (blessings and peace of Allah be upon him).

It was narrated that Jaabir ibn ‘Abd-Allah (may Allah be pleased with him) said: Mu‘aadh used to pray with the Prophet (blessings and peace of Allah be upon him), then he would go back and lead his people in prayer. [One night] he prayed ‘Isha’ and started to recite Soorat al-Baqarah, and one man left the congregation (and prayed by himself). It was as if Mu‘aadh criticized him. News of that reached the Prophet (blessings and peace of Allah be upon him) and he said: “[You are] one who puts people off praying in congregation, one who puts people off praying in congregation, one who puts people off praying in congregation roblems,” three times, and he told him to recite two of the medium-length soorahs of al-Mufassal. ‘Amr - the narrator of the hadeeth - said: I do

not remember them.

Narrated by al-Bukhaari (701) and Muslim (465).

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10349. Playing Qur'aan in the car from speakers next to the feet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Playing Qur'aan in the car from speakers next to the feet

I have a question about the ruling on playing Qur'aan in the car, as the sound comes out directly next to the feet.

Praise be to Allaah.

Listening to Qur'aan in the car is a righteous deed and a beneficial act of worship. But having the speakers directly next to one's feet in such a way that the sound of the Qur'aan is heard from below is something that is not appropriate and you should limit it to the rear speakers if you have any, or do something to change the position of the speakers.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked: In some cars the speakers are level with the feet, and feet or shoes may be placed on the speaker. My question is: when playing Qur'aan, is there any disrespect to the Book of Allah in doing this? Is this comparable to your fatwa against those who stretched out their feet in front of the Book of Allah? We hope that you can advise us, may Allah preserve you.

He replied: If the speakers are beneath the feet as described or are level with the feet, then you should not play Qur'aan, because the fact that the Qur'aan is being heard from beneath a person’s feet is undoubtedly a kind of disrespect towards the Qur'aan. If a person must listen to Qur'aan, then he should lift the speakers above the level of his feet.

End quote from Liqa’ al-Baab al-Maftooh, 57/13.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10350. Which is better -- reading Qur'aan or listening to it on tapes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Which is better -- reading Qur'aan or listening to it on tapes?

Which is better -- reading Qur'aan or listening to one of the reciters on audiotapes?.

Praise be to Allaah.

Reading Qur'aan and listening to it are both righteous deeds for which the Muslim will be rewarded.

The Prophet (blessings and peace of Allah be upon him) sometimes liked to listen to Qur'aan from other people.

Al-Bukhaari (4582 and 5049) and Muslim (800) narrated from ‘Abd-Allaah ibn Mas’ood (may Allah be pleased with him) that he said: The Messenger of Allaah (blessings and peace of Allah upon him) said to me: “Recite the Qur’aan to me.” I said: O Messenger of Allaah, should I recite to you when it was revealed to you? He said: “I like to hear it from someone else.” So I recited al-Nisa’, and when I reached the verse, “How (will it be) then, when We bring from each nation a witness and We bring you (O Muhammad ??? ???? ???? ????) as a witness against these people?” [al-Nisa’ 4:41], I raised my head, or a man who was beside me nudged me and I raised my head, and I saw his tears flowing..

So what is best is to do that which is in his best interests and will have the best effect on him, whether it is reading or listening, because the purpose of reading is to ponder and understand the meanings and act upon what is indicated by the Book of Allah, as Allah says (interpretation of the meaning):

“(This is) a Book (the Qur’aan) which We have sent down to you, full of blessings, that they may ponder over its Verses, and that men of understanding may remember”

[Saad 38:29]

“Verily, this Qur’aan guides to that which is most just and right”

[al-Isra’ 17:9]

“Say: It is for those who believe, a guide and a healing”

[Fussilat 41:44].

End quote from Fataawa al-Shaykh Ibn Baaz, 11/364

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


10351. Is it permissible to read the Qur'aan without understanding its meanings?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Is it permissible to read the Qur'aan without understanding its meanings?.

Praise be to Allaah.

Yes, it is permissible for believing men and women to read the Qur'aan even if they do not understand the meaning, but it is prescribed to ponder and think so that one may understand, and to refer to books of tafseer (commentaries) if one has enough knowledge to understand them, and to refer to books of tafseer and Arabic language in order to benefit from that, and he can ask scholars about anything he does not understand. What is meant is that he should ponder the meanings, because Allah says (interpretation of the meaning):

“(This is) a Book (the Qur’aan) which We have sent down to you, full of blessings, that they may ponder over its Verses, and that men of understanding may remember”

[Saad 38:29].

The believer should ponder the meanings, i.e., he should pay attention to reading and think about what it means; he should understand the meanings and thus he will benefit from it. If he does not understand the meaning perfectly, he will still understand many meanings. So let him read carefully and ponder and understand. This also applies to women. The reader should benefit from the words of his or her Lord and understand the meaning so that he may act upon it. Allah says (interpretation of the meaning):

“Do they not then think deeply in the Qur’aan, or are their hearts locked up (from understanding it)?”

[Muhammad 47:24].

Our Lord, may He be glorified and exalted, urges and encourages us to think and ponder His words. When the believer -- man or woman -- reads the Book of Allah, it is prescribed for them to ponder and think and pay attention to what is read, so that they may benefit from the words of Allah and so that they may understand the words of Allah and so that they may act upon what they learn from the words of Allah. They may seek help in doing so from books of tafseer that have been written by scholars such as those by Ibn Katheer, Ibn Jareer, al-Baghawi, al-Shawkaani and others. They may also make use of books of Arabic language and ask scholars who are known for their knowledge and virtue about anything they do not understand. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him).

Fataawa Noor ‘ala al-Darb, 1/332

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


10352. One of the characteristics of Makkan verses is that they are addressed to all of mankind

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

One of the characteristics of Makkan verses is that they are addressed to all of mankind

Everywhere in the Qur'aan in which mention is made of Hajj or Makkah or the Ka’bah, those who are addressed are mankind. Even the Messenger (blessings and peace of Allah be upon him) in his Farewell Hajj used to say, “O mankind”!

What is the reason behind the connection between Makkah and mankind, when in the context of duties and obligation, those who are addressed are the believers?.

Praise be to Allaah.

Firstly:

The call in the Holy Qur'aan, “O mankind” is mentioned in twenty places in the Book: two in Soorat al-Baqarah, four in al-Nisa’, one in al-A’raaf, four in Yoonus, four in al-Hajj, one in Luqmaan, three in Faatir and one in al-Hujuraat.

The one who ponders all of these verses will find that they are addressed to all of mankind, believers and disbelievers, righteous and evildoers, calling them to think about that which will benefit them in the Hereafter and reminding them of the Lordship of Allah over them and their need for Him, so that this will motivate them to worship Him alone with no partner or associate, and to devote their religious commitment sincerely to Him alone. Because this is addressed to all of mankind, and is not limited to any specific group, it is appropriate that it should say “O mankind” rather than “O you who believe.”

That has nothing to do with mention of the Ka’bah, Makkah or Hajj in particular; rather most of the soorahs mentioned above in which the call, “O mankind” appears, do not mention anything about the Ka’bah, Makkah or Hajj at all. We do not think that this call comes only when there is mention of the Ka’bah or Makkah, to the exclusion of other Islamic duties.

Some scholars have mentioned, when discussing the difference between Makkan and Madinan soorahs, that the words “O mankind” appear in the Makkan soorahs and “O you who believe” appear in the Madinan soorahs. This is what is usually the case. In Madinan soorahs such as al-Baqarah and al-Nisa’, it says “O mankind” and in some of the Makkan soorahs such as al-Hajj, it says “O you who believe.”

Secondly:

With regard to places in the Holy Qur'aan in which words addressed in general to “mankind” appear in the context of Hajj and its rituals, perhaps the reason for that is that Hajj was first enjoined with the call of Ibraaheem (peace be upon him) to all the people of Earth, calling them to visit the sacred House of Allah and to perform the Hajj rituals there. That appears in the verse in which Allah says (interpretation of the meaning):

“And proclaim to mankind the Hajj (pilgrimage). They will come to you on foot and on every lean camel, they will come from every deep and distant (wide) mountain highway (to perform Hajj)”

[al-Hajj 22:27].

Al-Haafiz Ibn Katheer (may Allah have mercy on him) said:

Meaning: give the call to mankind, calling them to come on the pilgrimage to this House which We have commanded you to build.

It was narrated that he said: O Lord, how can I call mankind when my voice will not reach them? It was said: Call, and it is for Us to convey. So he stood on his Maqaam (station), or it was said on the Hijr, or on al-Safa, or on Abu Qubays [a mountain beside the Ka’bah], and said: O mankind, your Lord has established a House, so come on pilgrimage to it. It was said that the mountains lowered themselves so that his voice could reach all the corners of the earth, and those who were still in their mothers’ wombs and fathers’ loins heard it, and everything that heard him of rocks, plains and trees responded, as did those who Allah decreed would perform Hajj until the Day of Resurrection, saying: Labbayk Allahumma labbayk. This is a summary of what is narrated from Ibn ‘Abbaas, Mujaahid, ‘Ikrimah, Sa’eed ibn Jubayr and others of the salaf. And Allaah knows best.

It was narrated by Ibn Jareer and Ibn Abi Haatim at length. End quote.

Tafseer al-Qur’aan al-‘Azeem, 5/414

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


10353. If the imam forgets some verses, how can he recite them so that he will have completed the Qur'aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

If the imam forgets some verses, how can he recite them so that he will have completed the Qur'aan?

If the imam forgets a verse or something of Qur'aan during Taraaweeh prayers, then he remembers it later on, what should he do? Can he have completed the Qur'aan in the prayer even though he did not recite this verse?.

Praise be to Allaah.

The reader will not attain the reward for completing the Holy Qur'aan unless he has recited all of it and not omitted any part of it. If he omits a verse and does not recite it, then he has not completed the Holy Qur'aan.

The scholars even said that he should recite the Basmalah at the beginning of every soorah except Soorat Baraa’ah (al-Tawbah), and he should pay attention to that so that he will have completed the Qur'aan.

Al-Nawawi (may Allah have mercy on him) said:

He should always recite Bismillaah al-Rahmaan al-Raheem at the beginning of every soorah except Baraa’ah, as most of the scholars said that it is a verse, as it is written in the Mushaf and it is written at the beginning of all soorahs except Bara’aah. If he recites it then he has definitely completed the recitation, and if he omits the Basmalah he has omitted part of the Qur'aan according to the majority. End quote.

Al-Tibyaan, p. 61, 62

Based on that, it is essential for the reader to recite what he forgot of the verses, so that he may attain the reward for completing the Qur'aan.

The scholars (may Allah have mercy on them) mentioned two ways narrated from the Salaf (early generation) of reciting the verse or verses that the imam forgot during Taraweeh prayers:

1. He should put all these verses together and recite them all on the last night of Ramadan. This is what the imams used to do in Makkah in the past.

2. When he remembers the verse that he forgot, he should recite it [this applies if he is still reciting in the prayer] and then resume his recitation until he has finished. This was narrated from ‘Ali (may Allah be pleased with him).

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said, noting that the order in which it is prescribed to recite is waived in the case of forgetting:

… if he forgets some of the verses of the soorah when praying qiyaam in Ramadan (i.e., Taraaweeh), he should not repeat it [the entire soorah] or repeat what comes after it, but if he deliberately changes the order of the verses in the soorah and recites the later ones before the earlier ones, that is not permissible according to scholarly consensus.

Imam Ahmad (may Allah have mercy on him) was asked about the imam during the month of Ramadan omitting some verses from the soorah: did he think that the one who was praying behind him should recite them?

He said: Yes, he should do that. In Makkah they used to appoint a man to write down what the imam forgot of verses and so on, then on night of completion he would recite what he had omitted.

His companions -- such as Abu Muhammad (Ibn Qudaamah) -- said: Rather that is mustahabb in order to complete the Qur'aan and so as to attain a complete reward. The people of Makkah and Ahmad and his companions thought that if the one who had omitted some verses recited them later on when he remembered them, that was sufficient to be regarded as having completed the Qur’aan and to attain the reward, even if that meant the order of verses was not followed in this instance, because without reciting these verses, his recitation of the soorah could not be regarded as complete. This was narrated from ‘Ali: he forgot a verse from a soorah, then whilst he was still reciting he recited it, then resumed his recitation from where he had got to, and no one noticed that he had forgotten anything except those who were Haafiz (i.e., had memorised the entire Qur'aan).

Majmoo’ al-Fataawa, 21/410, 411.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


10354. Ways of saying Isti’aadhah and Basmalah when quoting from the middle of one soorah and then from the middle of another

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Ways of saying Isti’aadhah and Basmalah when quoting from the middle of one soorah and then from the middle of another

What are the ways of saying Basmalah (i.e., “Bismillaah il-Rahmaan il-Raheem”) between the middles of soorahs, such as moving from the middle of Soorat al-Baqarah then saying Bismillaah and moving to the middle of Soorat al-Hashr?

Is one way to say Basmalah straight after the first quotation and then recite the second quotation, which is called connecting all together? And what is the other way? Please tell us whether there is a book that discusses this.

Praise be to Allaah.

After researching and looking into the matter, we did not find any comments of the scholars of tajweed and recitation concerning this particular issue, in the commentaries on al-Shaatibiyyah, al-Jazariyyah, al-Durar al-Lawaami’ and others, namely on the issue of the ways of isti’aadhah (saying “A’oodhu Billaahi min al-Shaytaan al-rajeem (I seek refuge with Allaah from the accursed Shaytaan)) and saying Basmalah when moving from the middle of one soorah to another. Hence we cannot give the questioner the names of the sources and references. But what we found with some contemporary specialists in tajweed is the statement that one may move from the middle of one soorah to another without saying Isti’aadhah or Basmalah; rather one should pause briefly.

Shaykh Husaam al-Keelaani says:

There is no need to say Isti’aadhah or Basmalah when moving from one soorah to some verses in another soorah that are not at the beginning of it. End quote. Al-Bayaan fi Ahkaam Tajweed al-Qur’aan, p. 27.

There may be some evidence for that in khutbat al-haajah which the Prophet (blessings and peace of Allaah be upon him) used to say in his khutbah and which he taught to his Companions. The Prophet (blessings and peace of Allaah be upon him) used to recite in it a number of verses from various soorahs, and it is not narrated that he said Isti’aadhah or Basmalah. It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) taught us Khutbat al-Haajah: Al-hamdu Lillaahi nasta’eenahu wa nastaghfiruhu, wa na’oodhu billaahi min shuroori anfusinaa wa sayi’aati a’maalinaa. Man yahdih Illaahu falaa mudilla lahu wa man yudlil falaa haadiya lahu. Wa ashhadu an laa ilaaha ill-Allaah wa ashhadu anna Muhammadan ‘abduhu wa rasooluhu (Praise be to Allaah, we seek His help and His forgiveness. We seek refuge with Allaah from the evil of our own souls and from our bad deeds. Whomsoever Allaah guides will never be led astray, and whomsoever Allaah leaves astray, no one can guide. I bear witness that there is no god but Allaah, and I bear witness that Muhammad is His slave and Messenger).

“O mankind! Be dutiful to your Lord, Who created you from a single person (Adam), and from him (Adam) He created his wife [Hawwa (Eve)], and from them both He created many men and women; and fear Allaah through Whom you demand (your mutual rights), and (do not cut the relations of) the wombs (kinship). Surely, Allaah is Ever an All-Watcher over you”

[al-Nisa’ 4:1]

“O you who believe! Fear Allaah as He should be feared, and die not except in a state of Islam (as Muslims) with complete submission to Allaah.)’

[Aal ‘Imraan 3:102]

“O you who believe! Keep your duty to Allaah and fear Him, and speak (always) the truth.

71. He will direct you to do righteous good deeds and will forgive you your sins. And whosoever obeys Allaah and His Messenger (??? ???? ???? ????), he has indeed achieved a great achievement (i.e. he will be saved from the Hell-fire and will be admitted to Paradise)”

[al-Ahzaab 33:70-71]

Narrated by Abu Dawood, no. 2118; classed as saheeh by Shaykh al-Albaani in Saheeh Abi Dawood.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10355. Ruling on going back to Soorat al-Faatihah and the first few verses of Soorat al-Baqarah after completing the Qur'aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Ruling on going back to Soorat al-Faatihah and the first few verses of Soorat al-Baqarah after completing the Qur'aan

Many women gather together everyday with a teacher for tafsir of Qur'aan. When the Qur'aan tafsir is complete they have a congregational dua after each lesson and then an extra congrgational dua at the end of the Qur'aan.

Praise be to Allaah.

The scholars differed concerning the ruling on what many Qur'aan reciters do when completing the Qur'aan, which is starting a new recitation, by going back to Soorat al-Faatihah and reading it along with the first five verses of Soorat al-Baqarah only. The difference of opinion is reflected in the two following views:

The first view is: that this is prescribed and is mustahabb. This is the view favoured by the reciters and was stated by some of the scholars. They quoted a number of things as evidence for this view, among which is the following:

(i)

the hadeeth narrated from ‘Abd-Allaah ibn ‘Abbaas, from Ubayy ibn Ka’b, from the Prophet (peace and blessings of Allaah be upon him), which says that when he recited “Qul A’oodhu bi Rabbi l-Naas”, he would start again with al-Faatihah, then he would recite al-Baqarah up to the verse (interpretation of the meaning): “and they are the successful” [al-Baqarah 2:5]. Then he would recite du’aa’ al-khatmah (du’aa’ for completing the Qur’aan), then he would get up.

This was narrated by al-Daarimi, as attributed to him by al-Suyooti in al-Itqaan (1/295), and he said it was narrated with a hasan isnaad. It was also narrated by al-Haafiz Abu ‘Amr al-Daani and al-Haafiz Abu’l-A’la’ al-Hamadhaani, as narrated from them by Ibn al-Jazari in al-Nashr (688-694), and by al-Hasan ibn ‘Ali al-Jawhari in Fawaa’id Muntaqaah (2/29). They all narrated it via one isnaad:

Al-‘Abbaas ibn Ahmad al-Barti, ‘Abd al-Wahhaab ibn Faleeh al-Makki narrated to us, ‘Abd al-Malik ibn ‘Abd-Allaah ibn Sha’wah narrated to us, from his maternal uncle Wahb ibn Zam’ah ibn Saalih, from Zam’ah ibn Saalih, from ‘Abd-Allaah ibn Katheer, from Darbaas the freed slave of Ibn ‘Abbaas, and from Mujaahid, from ‘Abd-Allaah ibn ‘Abbaas, from Ubayy ibn Ka’b, from the Prophet (peace and blessings of Allaah be upon him).

Shaykh al-Albaani (may Allaah have mercy on him) said:

This is a da’eef (weak) isnaad, for two reasons:

The first is that it hinges on Zam’ah ibn Saalih. Al-Dhahabi said in al-Kaashif: He was classed as da’eef by Ahmad. Al-Haafiz said in al-Taqreeb: (he is) da’eef and his hadeeth is maqroon according to Muslim.

The other reason is that there is confusion concerning its isnaad for two reasons. The first is this hadeeth quoted above from Darbaas and from Mujaahid, who are mentioned together in the isnaad.

The second is from Darbaas alone, and Mujaahid is not mentioned with him. Ibn al-Jazari quoted the isnaads like this in al-Nashr (2/420-425).

According to a version narrated from Wahb ibn Zam’ah ibn Saalih, from ‘Abd-Allaah ibn Katheer, from Darbaas, from ‘Abd-Allaah ibn ‘Abbaas… in a marfoo’ report. No mention is made in this isnaad of Zam’ah.

He said following that: a ghareeb hadeeth, which we know only through this isnaad. Its isnaad is hasan but al-Haafiz Abu’l-Shaykh al-Asbahaani and Abu Bakr al-Zaynabi narrated it from Wahb from his father Zam’ah,… and this is the correct isnaad.

I say: This suggestion is correct, because it is what appears in most reports. On that basis there is no way to class its isnaad as hasan, because it hinges on Zam’ah ibn Saalih who is da’eef, as stated above.

How can it be hasan when it includes Darbaas the freed slave of Ibn ‘Abbaas, who is majhool – as Abu Haatim said and was followed in that by al-Dhahabi and al-‘Asqallaani? Yes, he was mentioned with Mujaahid in some reports, as in the version narrated by al-Jawhari and others, but even if that is correct, the fault in it is still the same, namely Zam’ah. And Allaah knows best. end quote.

Al-Silsilah al-Da’eefah (no. 6134).

(ii)

A marfoo’ hadeeth in which it says:

A man said: O Messenger of Allaah, which deed is most beloved to Allaah? He said: The one who reaches (the end) then keeps going. He said: Who is the one who reaches (the end) then keep going? He said: The one who reads the Qur’aan from the beginning to the end, then when he reaches the end he starts again from the beginning.

This hadeeth was narrated via two isnaads:

The first is muttasil: via Saalih al-Murri, from Qataadah, from Zaraarah ibn Awfa, from Ibn ‘Abbaas. It was narrated with this isnaad from Saalih al-Murri by al-Haytham ibn al-Rabee’ – as quoted by al-Tirmidhi (no. 2948) – and by ‘Amr ibn ‘Aasim – as quoted by al-Bazzaar (2/213) – and by ‘Aasim al-Kilaabi, ‘Amr ibn Marzooq and Zayd ibn al-Habbaab in al-Mustadrak (1/757), and by Ibraaheem ibn Abi Suwayd al-Dhaari’ – as quoted in Mu’jam al-Tabaraani (12/168).

The second is mursal, via Saalih al-Murri, from Qataadah, from Zaraarah ibn Awfa, from the Prophet (peace and blessings of Allaah be upon him), without any mention of Ibn ‘Abbaas. It was narrated from Saalih al-Murri with this isnaad by Muslim ibn Ibraaheem, as quoted by al-Tirmidhi (no. 2948); Ishaaq ibn ‘Eesa, as quoted by al-Daarimi (2/560); ‘Abd-Allaah ibn Mu’aawiyah al-Jumahi – as quoted in al-Nashr by Ibn al-Jazari (p. 699). Al-Tirmidhi regarded as more correct the report of the one who narrated it as mursal, and said: This is a ghareeb hadeeth; we do not know of it from the hadeeth of Ibn ‘Abbaas except through this isnaad, and it is not qawiy (strong). This – meaning the mursal report – in my view is more saheeh than the hadeeth of Nasr ibn ‘Ali from al-Haytham ibn al-Rabee’. End quote.

There is a corroborating, marfoo’ report in the hadeeth of Abu Hurayrah which was narrated by al-Haakim in al-Mustadrak (1/758), in the isnaad of which there is Miqdaam ibn Dawood who is da’eef al-hadeeth. See: Lisaan al-Mizaan (6/84). There is another corroborating report from Zayd ibn Aslam from the Prophet (peace and blessings of Allaah be upon him), which is mursal. Abu ‘Amr al-Daani gives its isnaad in al-Nashr (p. 700).

This hadeeth was classed as da’eef by a number of scholars, including its narrator Imam al-Tirmidhi, al-Haafiz Ibn Hajar, as it says in al-Futoohaat al-Rabaaniyyah (3/248) and Shaykh al-Albaani in al-Silsilah al-Da’eefah (no. 1834).

(iii)

The action of the righteous salaf; this Sunnah was part of their traditions.

Ibn al-Jazari (may Allaah have mercy on him) said:

Al-Haafiz Abu ‘Amr also narrated with a saheeh isnaad from al-A’mash, from Ibraaheem who said: When they completed the Qur’aan, they regarded it as mustahabb to read a few verses from the beginning. This is a clear statement of the validity of the view favoured by the reciters and held by the salaf. End quote.

Al-Nashr (2/449, p. 703).

Al-Haafiz Abu ‘Amr al-Daani said:

The fact that Ibn Katheer – meaning the famous reciter – did that is indicated in the narrated texts and the reports are mawqoof and do not go back to the Messenger of Allaah (peace and blessings of Allaah be upon him). There are many other reports narrated from the Sahaabah, Taabi’een and those who come after them. End quote from al-Nashr fi’l-Qiraa’at al-‘Ashar by Ibn al-Jazari (p. 688).

(iv)

The fact that the Muslims followed this Sunnah in all regions.

Ibn al-Jazari (may Allaah have mercy on him) said:

This action was done in all Muslim regions according to the recitation of Ibn Katheer and others, to such an extent that there was hardly anyone who completed a reading of the Qur’aan but he would immediately start another, whether he completed what he started or not, and whether he intended to complete it or not. That became part of the Sunnah of completing a reading of the Qur’aan among them, and they describe the one who did that as “the one who reaches (the end) then keeps going”, i.e., the one who reaches the end of the Qur’aan and then starts again from the beginning. End quote.

Al-Nashr (p. 694).

Al-Nawawi (may Allaah have mercy on him) said:

It is mustahabb when finishing a complete reading, to start another one immediately after completing it. This was regarded as mustahabb by the earlier and later generations, and they quoted as evidence for it the hadeeth of Anas (may Allaah be pleased with him). End quote.

Al-Tibyaan fi Adaab Hamalat al-Qur’aan (p. 110).

Al-Suyooti (may Allaah have mercy on him) said:

It is Sunnah when comp’leuting a reading of the Qur'aan to start another immediately after completing it, because of the hadeeth of al-Tirmidhi and others... End quote.

Al-Itqaan (1/295). See also: Sunan al-Qurra’ wa Manaahij al-Mujawwideen (p. 227).

The second view is that it is not allowed and is not mustahabb. This was stated by Imam Ahmad (may Allaah have mercy on him).

The basis for this opinion is that this action was not narrated from the Prophet (blessings and peace of Allaah be upon him). He would review the Qur'aan with Jibril once every year, and he reviewed it with him twice in the year in which he died, and no one has transmitted anything to us about this practice which is followed today.

Ibn Qudaamah (may Allaah have mercy on him) said:

Abu Taalib said: I asked Ahmad when he recited “Qul a’oodhu bi Rabbi l-naas”, whether he recited anything of al-Baqarah? He said no, and he did not regard it is mustahabb to follow his completion of the Qur'aan with the recitation of anything. Perhaps he had no verification of any saheeh report to indicate that. End quote.

Al-Mughni (1/838).

It says in al-Furoo’ (1/554):

He should not read al-Faatihah and the first five verses of al-Baqarah. al-Aamidi said: meaning before the supplication. And it was said that it is mustahabb. End quote.

Ibn Muflih said in al-Adaab al-Shar’iyyah (2/319):

If one finishes reciting Soorat al-Naas, he should not add al-Faatihah and five verses of al-Baqarah. He said in the commentary: Perhaps he did not have any proven saheeh report. And it was said: it is permissible after the du’aa’, or it is mustahabb.

Al-Qaadi said, after mentioning the meaning of this report from the hadeeth of Anas which was narrated by Ibn Abi Dawood – meaning the hadeeth which mentions “The one who reaches (the end) then keeps going” –: The apparent meaning of this is that this is mustahabb. The answer is that what is meant is to encourage repeated reading of the entire Qur’aan, time after time. There is nothing in this to indicate that the du’aa’ should not come immediately after completing the Qur’aan. End quote.

Imam Ibn al-Qayyim (may Allaah have mercy on him) said:

Some of them understood from this that every time one finishes reading the entire Qur’aan, he should read the Opening of the Book (al-Faatihah) and three verses of Soorat al-Baqarah, because he has reached the end then kept going by starting again from the beginning.

None of the Sahaabah did this, nor did the Taabi’een, and none of the imams regarded it as mustahabb.

The hadeeth “The one who reaches (the end) then keeps going” may mean either of two things. One is that every time he reaches the end of a soorah or juz’, he keeps going and moves on to the next; the second is that every time he completes the Qur’aan he starts it again from the beginning. End quote.

I’laam al-Muwaqqi’een (4/306).

The second view is more likely, based on the evidence, in sha Allaah, because there is no proven evidence that such a thing is mustahabb, rather the apparent meaning of the Sunnah indicates the opposite, as explained above. This view is favoured in the answer to question no. 12032.

But we should note that this issue, even though we have pointed out what we believe is more correct, is a matter of ijtihaad, and it is not a definitive matter. If someone has sound evidence that the salaf used to do that, or he believes that the hadeeth narrated concerning it is saheeh, then he is not innovating or going astray, rather he should not be denounced.

Similarly, those who follow the view that we regard as more correct should not be denounced. Rather Imam al-Jazari (may Allaah have mercy on him), who is one of those who say that this is prescribed, says:

Whatever the case, we do not say that this is binding upon every reader, rather we say what our imam Faaris ibn Ahmad and others said: Whoever does that has done well, and whoever does not do it, there is no blame on him. End quote.

Al-Nashr (p. 704).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


10356. ‘Uthmaan’s compilation of the Mushaf in one style (harf)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

‘Uthmaan’s compilation of the Mushaf in one style (harf)

Is it true that when ‘Uthmaan (may Allaah be pleased with him) compiled the Qur’aan in one Mus-haf, he rejected some styles (ahruf) or that he accepted some recitations and not others?.

Praise be to Allaah.

It was proven that the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “This Qur’aan has been revealed in seven styles, so recite whichever is easiest.” And the scholars said: they are close in meaning but different in wording.

When ‘Uthmaan (may Allaah be pleased with him) heard of the differences among the people and Hudhayfah (may Allaah be pleased with him) came to him and said “Save the people,” he consulted the Companions who were still alive at this time, such as ‘Ali, Talhah, al-Zubayr and others, and they suggested compiling the Qur’aan in one style, so that the people would not differ. So he compiled it (may Allaah be pleased with him), and he formed a four-man committee for that task, headed by Zayd ibn Thaabit (may Allaah be pleased with him). So they compiled the Qur'aan in one style, and copied it and distributed it to the various regions so that the people could rely on it and so as to put an end to disputes.

With regard to the seven recitations or ten recitations, they are present in what was compiled by ‘Uthmaan, and have to do with adding a letter or omitting a letter, or elongating or shortening a vowel. All of that is included in the one style that ‘Uthmaan (may Allaah be pleased with him) compiled. The intention behind that was to preserve the word of Allaah and protect people from differences that could harm them or cause fitnah among them. Allaah has not enjoined reciting it in the seven styles, rather the Prophet (blessings and peace of Allaah be upon him) said: “Recite whichever is easiest.” So the people’s agreeing upon one style is a good action for which ‘Uthmaan and the Companions (may Allaah be pleased with them) are to be appreciated, because it made things easier for people and prevented a cause of dispute among the Muslims. End quote.

Majmoo’ Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Baaz (9/362).

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


10357. Prohibition on receiving payment for reading the Holy Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Prohibition on receiving payment for reading the Holy Qur’aan

In many Muslim countries we see that readers are hired to read the Qur’aan. Is it permissible for the reader to accept payment for his reading? Is the one who gives him payment for that sinning?.

Praise be to Allaah.

Reading Qur’aan is an act of worship, pure and simple, an act by means of which a person seeks to draw close to his Lord. The basic principle concerning this and similar acts that are only worship is that the Muslim does them seeking thereby the pleasure of Allaah and seeking the reward that is with Him, and not to seek reward or appreciation from any other person. Hence it was unknown among the righteous salaf to hire people to read the Qur’aan for the dead or on weddings or at parties. There is no report from any of the imams of Islam that they enjoined such a thing or allowed it. Neither it is known that any of them accepted payment for reading Qur’aan. Rather they would read it in the hope of attaining that which is with Allaah, may He be glorified. The Prophet (blessings and peace of Allaah be upon him) commanded the one who reads the Qur’aan to ask of Allaah thereby, and he warned against seeking anything from people. Al-Tirmidhi narrated in his Sunan from ‘Imraan ibn Husayn that he passed by a reader who was reading the Qur'aan, then he asked (for something). He said Inna Lillaahi wa inna ilayhi raaji’oon (verily to Allaah we belong and to Him is our return -- said when faced with calamity), and then he said: I heard the Messenger of Allaah (blessings and peace of Allaah be upon him) say: “Whoever reads the Qur'aan, let him ask of Allaah thereby, for there will come people who will read the Qur'aan and ask of people thereby.”

As for accepting payment for teaching it, or performing ruqyah in which the Qur’aan is recited, and other things in which the benefit goes to someone other than the reader, the saheeh hadeeths indicate that it is permissible, because of the hadeeth of Abu Sa’eed who accepted a flock of sheep as payment for performing ruqyah for the man who had been stung by a scorpion, and he recited Soorat al-Faatihah for him as a ruqyah; and the hadeeth of Sahl about when the Prophet (blessings and peace of Allaah be upon him) gave a woman in marriage to a man in return for his teaching her what he had memorised of the Qur'aan. So the one who accepts payment just for reading or hires a group of people to read the Qur'aan is going against the Sunnah and against what the righteous salaf (may Allaah be pleased with them all) were agreed upon.

And Allaah is the source of strength. May Allaah sent blessings upon our Prophet Muhammad and his family and Companions. End quote

Standing Committee For Academic Research and Issuing Fatwas

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


10358. Reading Qur’aan for one who is lying down in bed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Reading Qur’aan for one who is lying down in bed

What is the ruling on reading Qur’aan from the Mus-haf whilst lying down in bed for a person who is not suffering from any health or physical problem?.

Praise be to Allaah.

There is nothing wrong with reading from the Mus-haf whilst lying down.

Al-Bukhaari (7549) and Muslim (301) narrated that the Prophet (peace and blessings of Allaah be upon him) used to lie in ‘Aa’ishah’s lap and recite Qur’aan.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Saheeh Muslim:

This indicates that it is permissible to read Qur’aan when reclining and lying down. End quote.

Shaykh Saalih al-Fawzaan said:

There is nothing wrong with reading the Qur’aan when lying down, whether one is lying on a bed or on the ground. There is nothing wrong with that. A person may recite Qur’aan whatever position he is in, standing or sitting or reclining, and whether he has wudoo’ or is in a state of minor impurity, if he is reciting from memory. But if he is reading from the Mus-haf, then it is not permissible for the one who does not have wudoo’ to touch the Mus-haf unless he has done wudoo’. End quote.

Al-Muntaqa min Fataawa al-Fawzan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10359. Commentary on the meaning of the verse (interpretation of the meaning): “And no moving (living) creature is there on earth but its provision is due from Allaah” [Hood 11:6]

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Commentary on the meaning of the verse (interpretation of the meaning): “And no moving (living) creature is there on earth but its provision is due from Allaah” [Hood 11:6]

Allaah says (interpretation of the meaning): “And no moving (living) creature is there on earth but its provision is due from Allaah” [Hood 11:6], which means that He has obliged Himself to feed everything that lives on this earth of humans, animals or insects and so on. How do we explain the famines that affect some countries in Africa and elsewhere?.

Praise be to Allaah.

The verse is to be understood according to its apparent meaning. The calamities and famines that Allaah decrees do not harm anyone but those whose lives have ended and whose provision has ceased. As for those who still have something left of their lives or provision, Allaah brings their provision to them by many ways, which they may know or may not know, because Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

“And so many a moving (living) creature carries not its own provision! Allaah provides for it and for you”

[al-‘Ankaboot 29:60]

And the Prophet (blessings and peace of Allaah be upon him) said: “No soul will die until it has received its provision in full and completed its allotted lifespan.”

A person may be punished with poverty and deprivation of provision because of his actions such as laziness and failing to seek means of provision that he is able to do, or because of his committing sins that Allaah has forbidden, as Allaah says (interpretation of the meaning):

“Whatever of good reaches you, is from Allaah, but whatever of evil befalls you, is from yourself”

[al-Nisa’ 4:79]

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”

[al-Shoora 42:30]

And it is narrated in a saheeh report that the Prophet (blessings and peace of Allaah be upon him) said: “A person may be deprived of provision because of a sin that he commits.” Narrated by Imam Ahmad, al-Nasaa’i and Ibn Maajah with a jayyid isnaad.

A person may be tested with poverty, sickness and other calamities so as to test his gratitude and patience, because Allaah says (interpretation of the meaning):

“And certainly, We shall test you with something of fear, hunger, loss of wealth, lives and fruits, but give glad tidings to As- Saabiroon (the patient).

156. Who, when afflicted with calamity, say: ‘Truly, to Allaah we belong and truly, to Him we shall return’”

[al-Baqarah 2:155-156]

“And We tried them with good (blessings) and evil (calamities) in order that they might turn (to Allaah’s Obedience)”

[al-A’raaf 7:168]

What is meant by good in this verse is blessings, and what is meant by evil is calamities. And the Prophet (blessings and peace of Allaah be upon him) said: “How wonderful is the affair of the believer, for all his affairs are good. If harm befalls him, he is patient and that is good for him, and if something good happens to him he is grateful and that is good for him, and this is not for anyone except the believer.” Narrated by Imam Muslim in his Saheeh.

And there are many similar verses and hadeeths. And Allaah is the source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz (24/241)

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10360. Commentary on the verse in which Allaah says: “Verily, Allaah will not change the (good) condition of a people as long as they do not change their state (of goodness) themselves (by committing sins and by being ungrateful and disobedient to Allaah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Commentary on the verse in which Allaah says: “Verily, Allaah will not change the (good) condition of a people as long as they do not change their state (of goodness) themselves (by committing sins and by being ungrateful and disobedient to Allaah)” [al-Ra’d 13:11]

What is the meaning of the words of Allaah, may He be blessed and exalted, in Soorat al-Ra’d (interpretation of the meaning): “Verily, Allaah will not change the (good) condition of a people as long as they do not change their state (of goodness) themselves (by committing sins and by being ungrateful and disobedient to Allaah)” [al-Ra’d 13:11]?.

Praise be to Allaah.

This is an important verse which indicates that Allaah, may He be blessed and exalted, in His perfect justice and wisdom does not change the condition of the people from good to bad or from bad to good, from ease to hardship or from hardship to ease, unless they change their condition themselves. So if they are in a state of righteousness and goodness and they change, Allaah will change things for them with punishment, calamities, hardship, drought, famine, disunity and other kinds of punishments as appropriate requital. Allaah says (interpretation of the meaning): “And your Lord is not at all unjust to (His) slaves” [Fussilat 41:46].

Or He may give them respite and give them time so that they might truen to the right path, but if they do not then they will be seized unexpectedly, as He says (interpretation of the meaning): “So, when they forgot (the warning) with which they had been reminded, We opened for them the gates of every (pleasant) thing, until in the midst of their enjoyment in that which they were given, all of a sudden, We took them (in punishment), and lo! They were plunged into destruction with deep regrets and sorrows” [al-An’aam 6:44]., meaning despairing of all goodness -- we seek refuge in Allaah from the punishment and wrath of Allaah. Or they may be given respite until the Day of Resurrection, when their punishment will be more severe, as Allaah says (interpretation of the meaning):

“Consider not that Allaah is unaware of that which the Zâlimûn (polytheists, wrongdoers) do, but He gives them respite up to a Day when the eyes will stare in horror”[Ibraaheem 14:42], meaning that they are given respite until after death, and that will be a greater and more severe punishment.

Or they may be in a state of evil and sin, then they repent to Allaah and turn back to Him, and they regret their sins and adhere to obedience, so Allaah changes their state of wretchedness, hardship and poverty to ease, unity and righteousness because of their good deeds and their repentance to Allaah, may He be glorified and exalted. It says in another verse (interpretation of the meaning): “That is so because Allaah will never change a grace which He has bestowed on a people until they change what is in their ownselves” [al-Anfaal 8:53]. This verse tells us that if they are in a state of ease, comfort and goodness, then they change and turn to sin, their situation will be changed -- there is no power and no strength except with Allaah -- or they may be given respite, as stated above. The opposite is also true: if they were in a state of evil and sin, or disbelief and misguidance, then they repent, regret their sin and adhere to obedience to Allaah, Allaah will change their situation from bad to good; He will change their disunity into unity and harmony; He will change their hardship to ease, well being and plenty; He will change their situation from draught, famine, , lack of water and so on to rainfall, fertile land and other kinds of goodness. End quote.

Majmoo’ Fataawa Ibn Baaz (24/249-251

Created with the Personal Edition of HelpNDoc: Free Kindle producer


10361. Ruling on Musaajalah with Qur’aanic verses (i.e., where a person who has memorized Qur’aan is asked to quote a verse starting with the letter with which another verse ended)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Ruling on Musaajalah with Qur’aanic verses (i.e., where a person who has memorized Qur’aan is asked to quote a verse starting with the letter with which another verse ended)

What is the ruling on the musajalah of the Qura’anic verses in order to remember the verses and to fill the time with something of value? It is not meant by it to belittle Allah’s verses.

Praise be to Allaah.

There is nothing wrong with using means that help one to remember and properly memorize the Holy Qur’aan, such as competitions and testing those who have memorized it, and paying attention to verses that sound similar, rather these are things that are recommended (mustahabb), because they reinforce one’s memorization and help with it.

That includes what is called musaajalah, where a verse is recited to the hafiz then he is asked to recite a verse that starts with the letter with which the first verse ended.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10362. What is the secret of the number 7 and its multiples in the Holy Qur’aan and Sunnah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

What is the secret of the number 7 and its multiples in the Holy Qur’aan and Sunnah?

What is the secret of the number 7 in the Qur’aan and hadeeth?.

Praise be to Allaah.

Undoubtedly the Qur’aan is miraculous, and there are many facets to its miraculous nature, such as linguistic, legislative, and so on. Its challenge to mankind and the jinn to produce something similar to it still stands. Allaah says (interpretation of the meaning):

“Say: If the mankind and the jinn were together to produce the like of this Qur’aan, they could not produce the like thereof, even if they helped one another”

[al-Isra’ 17:88].

Ibn al-Qayyim discussed the number 7 in his book Zaad al-Ma’aad fi Huda Khayr al-‘Ibaad (4/90) when he discussed the hadeeth in al-Saheehayn: “The one who eats seven dates of al-‘Aaliyah in the morning will not be harmed that day by poison or witchcraft.” He said: As for specifying the number seven, it has to do with the creation and sahr’i commands of Allaah. Allaah created seven heavens, seven earths and seven days, and man’s creation is completed in seven stages; Allaah has prescribed that His slaves should walk around the Ka’bah seven times (tawaaf) and go back and forth between Safa and Marwah seven times (saa’i), and stone the jamaraat with seven pebbles each, and the takbeeraat of Eid are seven in the first rak’ah. The Prophet (peace and blessings of Allaah be upon him) said: “Instruct your children to pray when they are seven.” When the boy reaches the age of seven he should be given the choice between his parents according to one report, and according to another report, his father has more right to him than his mother; according to a third report his mother has more right to him. When he was sick, the Prophet (peace and blessings of Allaah be upon him) ordered that water from seven skins be poured on him. Allaah sent the wind against the people of ‘Aad for seven days. The Prophet (peace and blessings of Allaah be upon him) asked Allaah to help him by sending upon his people seven (years) like the seven years of Yoosuf – i.e., seven years of famine. Allaah likened the reward of one who gives charity to a grain that produces seven ears, in each of which are one hundred grains. The number of ears of grain seen by the companion of Yoosuf (in the dream) was seven, the number of years for which they were cultivated was seven, and (the reward for charity) is multiplied seven hundred fold or more. Seventy thousand of this ummah will be admitted to Paradise without being brought to account.

Then Ibn al-Qayyim commented: Undoubtedly this number has some special qualities that are not shared by other numbers. … Allaah knows best about His wisdom, laws and decree in singling out this number. End quote.

Based on this, the correct view is to refrain from indulging in discussion of the reason why this number is singled out for mention, except on the basis of clear, sound evidence.

For more information please see the answer to question no. 69741.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


10363. The meaning of the hadeeth “ ‘Qul Huwa Allaahu Ahad” is equivalent to one-third of the Qur’aan”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The meaning of the hadeeth “ ‘Qul Huwa Allaahu Ahad” is equivalent to one-third of the Qur’aan”

Answer #4156 item#2

then there is no need to learn the entire quraan or to even read it during ramadaan,etc all you have to do is to read sura Ikhlas.I think you made a mistake.Sura Ikhlas is the substance of 1/3 of the quraan.it is amazing to believe that reading the sura Iklas 3 times will give you the blessing of reading the ENTIRE quraan,then there is no point reading the entire Quraan.

Praise be to Allaah.

Firstly: there follow some of the ahaadeeth narrated from the Prophet (peace and blessings of Allaah be upon him) which state that Soorat al-Ikhlaas (Qul Huwa Allaahu Ahad) is equivalent to one-third of the Qur’aan.

Al-Bukhaari (6643) narrated from Abu Sa’eed that a man heard another man reciting Qul Huwa Allaahu Ahad and repeating it. The next morning he came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him about that. The man thought that it was too little, but the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, it is equivalent to one-third of the Qur’aan.”

Muslim (811) narrated from Abu’l-Dardaa’ that the Prophet (peace and blessings of Allaah be upon him) said: “Is any one of you unable to recite one-third of the Qur’aan in one night?” They said, “How could anyone read one-third of the Qur’aan?” He said, “Qul Huwa Allaahu Ahad is equivalent to one-third of the Qur’aan.”

Muslim (812) narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Gather together, for I will recite to you one-third of the Qur’aan.” So those who could gather together gathered there, then the Prophet of Allaah (peace and blessings of Allaah be upon him) came out and recited Qul Huwa Allaahu Ahad, then he went in. They said to one another, Perhaps there has been some news from heaven on account of which he has gone inside (the house). Then the Prophet of Allaah (peace and blessings of Allaah be upon him) came out and said, “I told you that I was going to recite to you one-third of the Qur’aan. Verily it is equivalent to one-third of the Qur’aan.”

Secondly: The bounty of Allaah is immense, and Allaah has bestowed His bounty upon this ummah and has made up for its short life span by giving it more reward for simple deeds. It is strange that with some people, instead of this motivating them to do more good, this makes them apathetic and lazy in doing acts of worship, or they feel that this bounty and reward is strange and farfetched.

With regard to the meaning of the hadeeth:

There is a difference between jaza’ (reward) and ijza’ (what is sufficient). What is making the brother confused is that he does not see the difference between them.

Jaza’ means the reward which Allaah gives for obeying Him.

Ijza’ means what is sufficient and takes the place of something else.

Reciting Qul Huwa Allaahu Ahad brings a reward equivalent to reciting one-third of the Qur’aan, but it does not take the place of reading one-third of the Qur’aan.

If a person vows – for example – to read one-third of the Qur’aan, it is not sufficient for him to read Qul Huwa Allaahu Ahad, because it is equivalent to one-third of the Qur’aan in reward, but not in terms of being sufficient or taking the place of reading one-third of the Qur’aan.

The same may be said of reciting it three times. If a person recites it three times in his prayer, that does not mean that he does not have to recite al-Faatihah, even though he will be given the reward of reciting the whole Qur’aan.

A similar example is the reward given by the Lawgiver to one who offers a single prayer in the Sanctuary of Makkah, and that he will have the reward of one hundred thousand prayers. Does anyone take this divine bounty to means that he does not have to pray for decades because he offered a single prayer in the Haram that is equivalent to one hundred thousand prayers?

Rather this has to do with reward; as for what is sufficient, that is another matter altogether.

Moreover, none of the scholars has ever said that there is no need for us to read the Qur’aan or that Qul Huwa Allaah Ahad is sufficient and takes the place of that. The correct scholarly view is that this soorah has this great virtue because the Qur’aan deals with three topics: one-third for rulings, one-third for promises and warnings, and one-third for the Divine names and attributes.

This soorah combines names and attributes.

This is the view of Abu’l-‘Abbaas ibn Surayj, and Shaykh al-Islam Ibn Taymiyah stated that it was good in Majmoo’ al-Fataawa, 17/103.

The Muslim cannot do without the two other issues, which are the rulings and the promises and warnings. His knowledge cannot be complete unless he looks at the Book of Allaah as a whole. The one who stops at Soorat al-Ikhlaas cannot know the other two matters.

Shaykh al-Islam (Ibn Taymiyah – may Allaah have mercy on him) said:

Rewards are of different types, just as wealth is of different types, such as food, drink, clothing, houses, money and so on. If a man possesses one type of wealth, to the value of one thousand dinars, that does not mean that he can do without the other types. Rather if he has wealth in the form of food, he also needs clothing and a place to live, etc. Similarly if it is a type other than money, he still needs other things. If he has nothing but money, he will need all kinds of wealth that are usually needed. In al-Faatihah there are the benefits of praise and du’aa’ which people need, and Qul Huwa Allaahu Ahad cannot replace it in that sense. Although its reward is very great, he cannot benefit from it unless he also recites the Opening of the Book (al-Faatihah) in his prayer. Hence if a person recites only Qul Huwa Allaahu Ahad in his prayer, without al-Faatihah, his prayer is not valid. Even if he recited the whole of the Qur’aan without al-Faatihah, his prayer would not be valid, because the al-Faatihah refers to the basic needs that people cannot do without.

Majmoo’ al-Fataawa, 17/131.

And he said:

The people need the commands, prohibitions and stories that are in the Qur’aan, even though Tawheed is greater than that. Man needs to know what he is enjoined to do and what he is forbidden to do; he need to know what is enjoined upon him and the stories and promises and rewards. These cannot be replaced by anything else, and Tawheed cannot be replaced by these. The stories cannot take the place of the commands and prohibitions, and the commands and prohibitions cannot take the place of the stories. Rather everything that was sent down by Allaah is beneficial and people need it.

If a person recites Qul Huwa Allaahu Ahad, he earns a reward equivalent to the reward of one-third of the Qur’aan, but that does not mean that the reward is of the same kind as that earned by reading the rest of the Qur’aan. Rather he may need the kind of reward that comes from reading the commands and prohibitions and stories, so Qul Huwa Allaahu Ahad cannot take the place of all that.

And he said:

The knowledge that is to be gained by reading the rest of the Qur’aan cannot be gained by reciting this soorah only. So whoever reads the whole Qur’aan is better than one who simply recites this soorah three times in the sense that he earns different kinds of reward, even though the one who recites Qul Huwa Allaahu Ahad earns a reward equivalent to that reward, but it is of one type and does not include all the types that a person needs. This is like a man who has three thousand dinars and another who has food, clothing, accommodation and money equivalent to three thousand dinars. The latter has that which will benefit him in all his affairs, whereas the former needs what the latter has, even though what he has is equivalent in value. Similarly, if he has the finest food, equivalent to three thousand dinars in value, he still needs clothing and accommodation, and weapons and tools that will ward off harm from him, and the like, which cannot be done with food alone.

Majmoo’ al-Fataawa, 17/137-139

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10364. What is meant by reciting Qur’aan in a melodious voice?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

What is meant by reciting Qur’aan in a melodious voice?.

Praise be to Allaah.

In the saheeh Sunnah it is encouraged to recite the Qur’aan in a melodious voice, i.e., making the voice beautiful when reciting it. It does not mean that one should recite it as if singing, rather what is meant is that one should make the voice beautiful when reciting. For example the saheeh hadeeth says: “Allaah never listens to anything as He listens to a Prophet with a beautiful voice reciting the Qur’aan out loud” and “He is not one of us who does not recite Qur’aan in a melodious voice when reciting it out loud.” What this means is making the voice beautiful, as stated above.

The meaning of the hadeeth quoted above refers to listening in a manner that is befitting to Allaah and it is not like the attributes of His creation, as is the case with all His other attributes. It may be said of His listening that it is like His other attributes, that it is in a manner that is befitting to Allaah, may He be glorified and exalted, and there is nothing like unto Him, may He be glorified and exalted. Allaah says (interpretation of the meaning): “There is nothing like Him, and He is the All-Hearer, the All-Seer” [al-Shoora 42:11]. Reciting in a melodious tone means reciting out loud and making the voice beautiful and with proper focus, so that the heart is moved, because the aim is to stir the heart with this Qur’aan, so that people will fear Allaah and so that they will find peace and benefit from it. An example of this is the story of Abu Moosa al-Ash’ari (may Allaah be pleased with him), when the Prophet (peace and blessings of Allaah be upon him) passed by him as he was reciting Qur’aan, and he started listening to him and said: “You have been given a beautiful voice like the beautiful voices of the family of Dawood.” When Abu Moosa came, the Prophet (peace and blessings of Allaah be upon him) told him about that and Abu Moosa said: If I had known, O Messenger of Allaah, that you were listening, I would have made it very beautiful indeed. The Prophet (peace and blessings of Allaah be upon him) did not denounce him for that, which indicates that making the voice beautiful and being careful in reciting is something that is required, so that both the reader and the listener will focus properly and will both benefit. End quote.

Majmoo’ Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) (11/348-350).

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


10365. Imam repeating some verses that speak of mercy or punishment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Imam repeating some verses that speak of mercy or punishment

What is the ruling on the imam repeating some verses that speak of mercy or punishment?.

Praise be to Allaah.

I do not know of anything wrong with that, because it encourages the people to ponder and focus and benefit. It was narrated that the Prophet (peace and blessings of Allaah be upon him) repeated the verse (interpretation of the meaning): “If You punish them, they are Your slaves, and if You forgive them, verily, You, only You, are the All-Mighty, the All-Wise” [al-Maa'idah 5:118] several times.

To sum up: if it is done for a good reason and not for the purpose of showing off, then there is nothing wrong with it, but if he thinks that repeating it may annoy them or result in disturbing sounds such as weeping, then it is better not to do that, so that there will not be any distraction. But if repeating it will only lead to pondering and proper focus on the prayer, then it is all good. End quote.

Majmoo’ Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) (11/343, 344).

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


10366. Quoting a verse of Qur’aan as a proverb

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Quoting a verse of Qur’aan as a proverb

We hear many people using Qur’aanic verses as proverbs and the like, such as the verses (interpretation of the meaning): “Which will neither nourish nor avail against hunger” [al-Ghaashiyah 88:7] and “Thereof (the earth) We created you, and into it We shall return you, and from it We shall bring you out once again” [Ta-Ha 20:55]. That includes Qur’aanic verses which cannot be uttered except for beneficial purposes, not for mockery and making fun, as it is commonly quoted by some people, either verbally or in writing. Is that permissible or not?.

Praise be to Allaah.

There is nothing wrong with quoting Qur’aanic verses as proverbs, if that is for a valid purpose, such as saying This is something that “will neither nourish nor avail against hunger” or saying “Thereof (the earth) We created you, and into it We shall return you, and from it We shall bring you out once again”, if one wants to remind people of their relationship with the earth, from which they were created and to which they will return. If quoting Qur’aan as a proverb is not intended by way of mockery and making fun, there is nothing wrong with it. But if it is done by way of mockery and making fun, as the questioner mentions, then this is regarded as apostasy from Islam, because the one who makes fun of the Qur’aan or of any mention of Allaah, may He be glorified and exalted, has apostatized from Islam, as Allaah says (interpretation of the meaning):

“Say: “Was it at Allaah ( ?? ? ?? ), and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger (??? ???? ???? ????) that you were mocking?”

66. Make no excuse; you disbelieved after you had believed”

[al-Tawbah 9:65-66]

It is essential to venerate and respect the Qur’aan, but that does not mean that one cannot quote it as a proverb in a proper and respectful manner. There is nothing wrong with that, but using it by way of mockery and making fun is apostasy from Islam. And Allaah knows best.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (1/127).

Created with the Personal Edition of HelpNDoc: Free EPub producer


10367. Burning pages of the Mus-haf that have become worn out

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Burning pages of the Mus-haf that have become worn out

Is it permissible to burn pages of the Mus-haf if one fears that they may be mishandled?.

Praise be to Allaah.

Yes, if the Mus-haf becomes worn out and there is the fear that it may be mishandled and may reach a state where it cannot be read and benefited from, there is nothing wrong with burning it or burying it in pure earth, because both were done by the Sahaabah (may Allaah be pleased with them). They buried Mus-hafs and they also burned them, when the Sahaabah united the people upon a single Mus-haf, which was the Mus-haf of ‘Uthmaan (may Allaah be pleased with him), and they burned all other Mus-hafs.

If a Mus-haf has reached a state where it cannot be benefited from because it has become worn out, then it should either be buried in a pure place, or be burned. Both were done by the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him).

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (1/127).

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


10368. Verses that are entirely clear (muhkam) and verses that are not entirely clear (mutashaabih) in the Holy Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Verses that are entirely clear (muhkam) and verses that are not entirely clear (mutashaabih) in the Holy Qur’aan

What is the meaning of the words of Allaah (interpretation of the meaning): “In it are Verses that are entirely clear, they are the foundations of the Book; and others not entirely clear…”? What should a person do if he is confused because of something unclear in a verse that is not entirely clear?.

Praise be to Allaah.

Firstly:

Allaah says (interpretation of the meaning):

“It is He Who has sent down to you (Muhammad ??? ???? ???? ????) the Book (this Qur’aan). In it are Verses that are entirely clear, they are the foundations of the Book [and those are the Verses of Al-Ahkaam (commandments), Al-Faraa’id (obligatory duties) and Al-Hudood (laws for the punishment of thieves, adulterers)]; and others not entirely clear. So as for those in whose hearts there is a deviation (from the truth) they follow that which is not entirely clear thereof, seeking Al-Fitnah (polytheism and trials), and seeking for its hidden meanings, but none knows its hidden meanings save Allaah. And those who are firmly grounded in knowledge say: “We believe in it; the whole of it (clear and unclear Verses) are from our Lord.” And none receive admonition except men of understanding”

[Aal ‘Imraan 3:7]

What is meant is that the Qur’aan contains verses that are entirely clear and verses that are not entirely clear. The entirely clear verses (muhkam) are those which are clear and concerning which there is no confusion; this applies to most of the verses of the Qur’aan. These verses are the “foundations of the Book”. As for the verses which are not entirely clear (mutashaabih) these are verses which may not be clear to some people, in exclusion to others. The scholars know them but the ignorant do not, and there are some which only Allaah knows.

Those who follow the truth refer the verses which are not entirely clear to the verses which are entirely clear, whereas those who follow deviation follow the verses which are not entirely clear, and they use the verses which are not entirely clear to contradict the verses which are entirely clear, for the purpose of creating confusion, distorting and misleading.

Ibn Katheer (may Allaah have mercy on him) said in his Tafseer (2/6): Allaah tells us that in the Qur’aan there are verses which are entirely clear, which are the foundation of the Book, i.e., they are clear in meaning, with no confusion for anyone; and there are other verses which are not entirely clear as to what they mean for many or some people. The one who refers that which is unclear to him to that which is clear, and uses the clear verses to understand what is not clear to him, will be guided. But the one who does the opposite will be misguided. Hence Allaah says: “It is He Who has sent down to you (Muhammad ??? ???? ???? ????) the Book (this Qur’aan). In it are Verses that are entirely clear, they are the foundations of the Book” i.e., they are the root to which reference should be made in the event of confusion; “and others not entirely clear” i.e., they could be interpreted in accordance with those that are entirely clear or they could be interpreted in some other way, based on the wording and the way they are written, not according to the meaning.

“So as for those in whose hearts there is a deviation”, i.e., misguidance, and ignoring the truth in favour of falsehood, “they follow that which is not entirely clear thereof” i.e., they interpret that which is not entirely clear in such a way that allows them to distort it to suit their corrupt aims, because the wording could be interpreted in the way they want. But in the case of the verses which are entirely clear, they have no chance of doing that, so that is clear proof against them. Hence Allaah says: “seeking Al-Fitnah (polytheism and trials)” i.e., to misguide their followers and give them the impression that they are using evidence from the Qur’aan to support their bid’ah (innovation). This is evidence against them, not for them. It is similar to when the Christians argue that the Qur’aan says that ‘Eesa (Jesus) is a Spirit from God and His Word that He bestowed upon Maryam (Mary), but they ignore the verses in which Allaah says (interpretation of the meaning):

“He [‘Eesa (Jesus)] was not more than a slave. We granted Our Favour to him …”

[al-Zukhruf 43:59]

“Verily, the likeness of ‘Eesa (Jesus) before Allaah is the likeness of Adam. He created him from dust, then (He) said to him: ‘Be!’ — and he was”

[Aal ‘Imraan 3:59]

-- and other clear verses which unambiguously show that he was one of the creatures created by Allaah, and a slave of Allaah, and one of the Messengers of Allaah.

And the words “and seeking for its hidden meanings” mean, they distort it as they wish.

End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Allaah, may He be blessed and exalted, has divided the Holy Qur’aan into two categories: the verses which are entirely clear and those which are not entirely clear. What is meant by those which are entirely clear is that the meaning is clear and obvious to everyone, like the heavens and earth, stars, mountains, trees, animals and so on. This is entirely clear because there is no ambiguity in its meaning. The verses which are not entirely clear are those of which the meaning is ambiguous or unknown to most people, and is known only to those who are well-versed in knowledge, such as some verses which are general in meaning and do not give details, but they are explained in detail in the Sunnah. An example is the verse in which Allaah says (interpretation of the meaning):

“And perform As-Salaah [prayer]”

[al-Baqarah 2:43].

How prayer is to be performed is not known from this verse; all that is known from it is that it is obligatory to perform prayer. But how that is to be done is known from other evidence. The wisdom behind the fact that the Qur'aan was revealed with verses of these two types is that this is a test, because those in whose hearts is deviation will follow that which is not entirely clear and will thus remain confused. But those who are well-versed in knowledge believe in all of it, both that which is not entirely clear and that which is entirely clear; they know that it is from Allaah and that there is no contradiction in it. An example of verses that are not entirely clear are the verses in which Allaah says (interpretation of the meaning):

“There will then be (left) no Fitnah (excuses or statements or arguments) for them but to say: ‘By Allaah, our Lord, we were not those who joined others in worship with Allaah’”

[al-An’aam 6:23].

“On that day those who disbelieved and disobeyed the Messenger (Muhammad ??? ???? ???? ????) will wish that they were buried in the earth, but they will never be able to hide a single fact from Allaah”

[al-Nisa’ 4:42]

Someone may come along and say that they contradict one another. How can they say “By Allaah, our Lord, we were not those who joined others in worship with Allaah”, then it is said of them that “they will never be able to hide a single fact from Allaah”? They quote the verses against one another in order to confuse people. But those who are well-versed in knowledge say: It is all from Allaah and there is no contradiction in the words of Allaah. They said: The Day of Resurrection will be as long as fifty thousand years, and things will change throughout that Day. The first verse is applicable to one stage and the second verse is applicable to another.

End quote from Fataawa Noor ‘ala al-Darb.

And he also said: As for the people of misguidance and deviance, they followed the verses which are not entirely clear and made them a cause to create doubt and suspicion, so they were misguided and misguided others. They imagined, on the basis of verses that are not entirely clear, something that is not befitting to Allaah or His Book or His Messenger.

An example of the first is the verses in which Allaah says (interpretation of the meaning): “Verily, We give life to the dead” [Yaa-Seen 36:12] and “Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely, We will guard it (from corruption)” [al-Hijr 15:9] – and other verses in which Allaah attributes something to Himself using the plural pronoun (We). The Christians followed that which is not entirely clear and claimed a plurality of gods, saying that Allaah is the third of three, and they ignored that which is entirely clear and indicates that Allaah is One.

But those who are well-versed in knowledge interpreted the plural pronoun as being in terms of respect for the numerous attributes of Allaah and their greatness. They referred the verses that are not entirely clear to that which is entirely clear (interpretation of the meaning): “And your Ilaah (God) is One Ilaah (God — Allaah), Laa Ilaaha illa Huwa (there is none who has the right to be worshipped but He)” [al-Baqarah 2:163]. So they say to the Christians: The claim you make is because of the confusion that you have, so Allaah has deemed you to be kaafirs (disbelievers) and has rejected your claim when you said that. Listen to the verse in which Allaah says (interpretation of the meaning): “Surely, disbelievers are those who said: “Allaah is the third of the three (in a Trinity).” But there is no Ilaah (god) (none who has the right to be worshipped) but One Ilaah (God —Allaah)” [al-Maa'idah 5:73] i.e., they disbelieved when they said that God is the third of three.

An example of the second is the verses in which Allaah says to His Prophet (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“Verily, you (O Muhammad ??? ???? ???? ????) guide not whom you like”

[al-Qasas 28:56].

And

“And verily, you (O Muhammad ??? ???? ???? ????) are indeed guiding (mankind) to the Straight Path (i.e. Allaah’s religion of Islamic Monotheism)”

[al-Shoora 42:52].

In these two verses there is an imagined contradiction, so the one who has deviation in his heart may think that they contradict one another, because in the first verse there is a negation and in the second there is an affirmation. So he thinks that there is a contradiction in the Qur’aan.

But those who are well-versed in knowledge say that there is no contradiction between these two verses, because what is meant by guidance in the first verse is guidance by means of divine help or inspiration, which no one has control over except Allaah alone; neither the Messenger nor anyone else has any power over that. And what is meant by guidance in the second verse is guidance on the basis of evidence and proof, which may come from Allaah or from others, so it may come from the Messengers and their heirs, meaning the sincere scholars.

End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (4/186).

These are all examples of relative ambiguity which some people may not be able to understand, but those who are well-versed in knowledge understand it. As for the verses which are not entirely clear and which no one knows except Allaah, these have to do with matters such as the essence and nature of Allaah’s attributes, or the essence of what is with Allaah of the delight of the people of Paradise and the torment for those who disobey Him. All of that is known to no one except Allaah.

Secondly:

Whoever is confused about any of the verses which are not entirely clear should try to understand it in the light of that which is entirely clear, if he is a scholar who is able to use evidence in order to reach conclusions. Otherwise he should ask the scholars, as Allaah says (interpretation of the meaning):

“So ask of those who know the Scripture, if you know not”

[al-Nahl 16:43].

Whatever the case, let him say (interpretation of the meaning): “We believe in it; the whole of it (clear and unclear Verses) are from our Lord”

[Aal ‘Imraan 3:7].

Some of the heretics and deviants, in the past and in modern times, tried to seek out everything in the Qur'aan and Sunnah that is not entirely clear (al-mutashaabih), for the purpose of creating confusion and doubt.. But the scholars rose to this challenge and wrote beneficial books which refute these doubts. An example of that is the book which was written by Ibn Qutaybah (may Allaah have mercy on him), entitled Ta’weel Mukhtalif al-Hadeeth; and the book by Shaykh al-Ameen al-Shanqeeti (may Allaah have mercy on him) entitled Daf’ Eehaam al-Idtiraab ‘an Aayi’l-Kitaab.

Praise be to Allaah, there is no contradiction between the verses of the Qur’aan, or between the Sunnah and the Qur’aan, because it is all from Allaah, and Allaah says (interpretation of the meaning):

“Do they not then consider the Qur’aan carefully? Had it been from other than Allaah, they would surely, have found therein many a contradiction”

[al-Nisa’ 4:82].

We ask Allaah to guide us and you and to grant us all beneficial knowledge and enable us all to do righteous deeds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


10369. The Ten Commandments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The Ten Commandments

i'm trying to determine if there is anything in the Quran similar to the Ten Commandents in the Old Testament, particularly the line "thou shalt not kill." i have been using search functions on several Quran translation sites to no avail. thank you very much

Praise be to Allaah.

Thank you for your question, which shows an interest in the Qu’ran. We are happy to answer your question here.

There are in the Qur’an certain aayaat (verses) which some scholars call the verses of the Ten Commandments, because they include ten important commandments given by Allaah to mankind. These aayaat are to be found in two passages of the Qur’an.

The first is in Soorat al-An’aam, where Allaah says (interpretation of the meaning):

“Say: ‘Come, I will recite what your Lord has prohibited you from: Join not anything in worship with him; be good and dutiful to your parents; kill not your children because of poverty – We provide sustenance for you and for them; come not near to al-fawaahish (shameful sins, illegal sexual intercourse, etc.), whether committed openly or secretly; and kill not anyone whom Allaah has forbidden, except for a just cause (according to Islamic law). This He has commanded you that you may understand.

And come not near to the orphan’s property, except to improve it, until he (or she) attains the age of full strength; and give full measure and full weight with justice. We burden not any person, but that which he can bear. And whenever you give your word (i.e., judge between men or give evidence, etc.), say the truth even if a near relative is concerned, and fulfil the Covenant of Allaah. This He commands you, that you may remember.

And, verily, this (i.e., Allaah’s commandments mentioned in the above two verses) is my Straight Path, so follow it, and follow not (other) paths, for they will separate you away from His Path. This He has ordained for you that you may become al-muttaqoon (the pious).” [al-An’aam 6:151-153]

The second passage occurs in Soorat al-Israa’, and may be considered as a commentary on the passage quoted above. Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one or them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them, but address them in terms of honour.

And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was small.’

Your Lord knows best what is in your inner-selves. If you are righteous, then, verily, He is ever Most-Forgiving to those who turn unto Him again and again in obedience, and in repentance.

And give to the kindred his due and to the poor and to the wayfarer. But spend not wastefully (your wealth) in the manner of a spendthrift.

Verily, spendthrifts are brothers of the shayaateen (devils), and the Shaytaan (Satan) is ever ungrateful to his Lord.

And if you turn away from them (kindred, poor, wayfarers, etc. whom We have ordered you to give their rights, but if you have no money at the time they ask you for it) and you are awaiting a mercy from your Lord for which you hope, then, speak unto them a soft kind word (i.e., Allaah will give to me and I will give to you).

And let not your hand be tied (like a miser) to your neck, not stretch it forth to its utmost reach (like a spendthrift), so that you become blameworthy and in severe poverty.

Truly, your Lord enlarges the provision for whom He wills and straitens (for whom He wills). Verily, He is Ever All-Knower, All-Seer of His slaves.

And kill not your children for fear of poverty. We provide for them and for you. Surely the killing of them is a great sin.

And come not near to unlawful sexual intercourse. Verily, it is a faahishah [i.e., anything that transgresses its limits (a great sin)], and an evil way (that leads one to Hell unless Allaah forgives him).

And do not kill anyone which Allaah has forbidden, except for a just cause. And whoever is killed (intentionally with hostility and aggression and not by mistake), We have given his heir the authority [to demand qisaas – Law of Equality in punishment – or to forgive, or to take Diya (blood money)]. But let him not exceed limits in the matter of taking life (i.e., he should not kill except the killer only). Verily, he is helped (by the Islamic law).

And come not near to the orphan’s property except to improve it, until he attains the age of full strength. And fulfil (every) covenant. Verily! The covenant will be questioned about.

And give full measure when you measure, and weigh with a balance that is straight. That is good (advantageous) and better in the end.

And follow not (O man, i.e., say not, or do not or witness not, etc.) that of which you have no knowledge. Verily! The hearing, and the sight, and the heart, of each of those you will be questioned by Allaah.

And walk not on the earth with conceit and arrogance. Verily, you can neither rend nor penetrate the earth, nor can you attain a stature like that of the mountains in height.

All the bad aspects of these (the above mentioned things) are hateful to your Lord.

This is part of al-hikmah (wisdom, good manners and high character, etc.) which your Lord has inspired to you (O Muhammad). And set not up with Allaah any other ilaah (god) lest you should be thrown into Hell, blameworthy and rejected (from Allaah’s mercy).” [al-Israa’ 17:23-39]

Perhaps after enjoying reading these verses, you will have a better idea of the Qur’aan than before, and this will be the beginning of a fundamental change in your life, the start of your way to Islam. May Allaah guide and help you always. Peace be upon those who follow true guidance..

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


10370. Writing Qur’aan on mobile phones in something other than the ‘Uthmaani script

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Writing Qur’aan on mobile phones in something other than the ‘Uthmaani script

A computer company is developing an adhkaar program to work on mobile phones. The description of the program is: Displaying some adhkaar, ayaat, and ahadeeth that urge to remember Allah, on the mobile screen. There are some difficulties we face regarding using the ‘Uthmaani script and vowels.

The question is:

Is it permissible to display few ayaat in a script other than the ‘Uthmaani and not be voweled on the mobile screen to remind of zikr and du’a?.

Praise be to Allaah.

It is not permissible to write the Mus-haf in anything other than the ‘Uthmaani script that was agreed upon at the time of the Sahaabah.

Ashhab said: Maalik (may Allaah have mercy on him) was asked: Can the Mus-haf be written in the scripts that the people are used to. He said: No, it should be written as it was written initially.

This was narrated by Abu ‘Amr al-Daani in al-Muqni’, then he said: None of the scholars of the ummah disagreed with that.

Imam Ahmad (may Allaah have mercy on him) said: It is haraam to differ from the script of the Mus-haf of ‘Uthmaan in ya’, waw, alif or any other letter.

Al-Bayhaqi said in Shu’ab al-Eeeman: Whoever writes a Mus-haf should adhere to the letters as they are written in these Mus-hafs and not write them differently or change anything that they wrote, for they had more knowledge and were more sincere in heart and in speech, and were more trustworthy than us, so we should not think that we know better than them.

And he narrated that Zayd said: Recitation should be done in accordance with the Sunnah. Sulaymaan ibn Dawood al-Haashimi said: This means, do not differ from the people, rather follow the Sunnah.

He said: I heard something similar in meaning from Abu ‘Ubayd concerning that, and you see that the reciters never paid any attention to the way the Arabic language is written if that differs from the script of the Mus-haf and adhering to the script of the Mus-haf is one of the established ways that no one has the right to differ from. End quote.

See: al-Burhaan fi ‘Uloom al-Qur’aan by al-Zarkashi (1/379); al-Itqaan by al-Suyooti (4/146).

Al-Suyooti (may Allaah have mercy on him) said in al-Itqaan: They are unanimously agreed that it is obligatory to follow the script of the ‘Uthmaani Mus-hafs in [rules of tajweed]. End quote from al-Itqaan fi ‘Uloom al-Qur’aan (1/250).

All of this applies if what is meant is writing the Mus-haf in full.

But when it comes to writing a verse or a few verses, and quoting them in books or magazines, and the like, there is nothing wrong with it, and this is what people do in their books, although it is better to use the script of the Mus-haf whenever possible, and to quote it directly from the Mus-haf.

The ruling on that has been explained in the answer to question no. 97741.

Based on that:

There is nothing wrong with what you have mentioned about showing some verses on the screens of mobile phones in something other than the ‘Uthmaani script, if it is not possible to show them in the ‘Uthmaani script, but one should take care to make sure than the verses that are written in this manner are those that are usually easy to read, and not subject to mistakes. And one should take care to make sure that they are written correctly so that there will be no errors in reading and publishing them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10371. Female doctors and nurses wearing a white coat over their clothes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Female doctors and nurses wearing a white coat over their clothes

Iam a medical student .Alhamdulillah i wear niqab i wear a knee long loose overall (white coat)which is a part of our college uniform and wear a full length abaya when going to market or some other place besides college .Is it necessary to wear abayaa in the presence of knee long coat? .

Praise be to Allaah.

We have previously explained the main conditions with regard to women’s clothing. Please see the answer to question no. 6991.

There is nothing wrong with what you mentioned of wearing a long, loose white coat over your own clothes.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: What is required of female doctors and others such as nurses and workers is to fear Allaah and wear modest clothing which will not show the shape of their limbs or ‘awrahs, rather it should be moderate clothing that is neither too loose nor too tight, and that will cover them properly in the manner required by sharee’ah and will prevent the causes of fitnah. End quote from Fataawa al-Shaykh Ibn Baaz (9/427).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10372. Who gave the Qur’aan this name?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Who gave the Qur’aan this name?

This is my first question to you and it is read as follows:

Who was the first person to name our holy book (Qur'an) to be named QUR'AN?

I read from a magazine that it was ABUBEKER (R.A.) . But I couldn't believe! In sura al INSAN verse 23 it says, "We brought (down) to you the Qur'an" .

Dear brother please give me a clear picture about this.

May Allah help you.

Praise be to Allaah;

You have answered your own question, as it were, because it is Allaah who gave His Book this name, "Qur’aan."

Allaah says (interpretation of the meaning):

"The month of Ramadan in which was revealed the Qur’aan . . ." [al-Baqarah 2:185] "Do they not then consider the Qur’aan carefully . . .?" [al-Nisaa’ 4:82] "So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy . . ." [al-A ‘raaf 7:204] "Verily, Allaah has purchased of the believers their lives and their properties; for the price that their shall be Paradise. They fight in Allaah’s Cause, so they kill (others) and are killed. It is a promise in truth which is binding on Him in the Tawraat (Torah) and the Injeel (Gospel) and the Qur’aan . . ." [al-Tawbah 9:111] "And this Qur’aan is not such as could ever be produced by other than Alaah, but it is a confirmation of (the revelation) which was before it, and a full explanation of the Book wherein there is no doubt from the Lord of the ‘Aalameen (mankind, jinn and all that exists)" [Yunus 10:37] "Verily, We have sent it down as an Arabic Qur’aan in order that you might understand" [Yusuf 12:2] "We relate unto you [Muhammad] the best of stories through Our Revelations unto you, of this Qur’aan. And before this, you were among those who knew nothing about it (the Qur’aan)." [Yusuf 12:3] "And indeed, We have bestowed upon you seven of al-Mathaani (the seven repeatedly recited verses, i.e. Soorat al-Faatihah) and the Grand Qur’aan." [al-Hijr 15:87] "So when you want to recite the Qur’aan, seek refuge with Allaah from Shaytaan, the outcast (the cursed one)." [al-Nahl 16:98] "Verily, this Qur’aan guides to that which is most just . . ." [al-Israa’ 17:9] "And We send down from the Qur’aan that which is a healing and a mercy to those who believe, and it increases the zaalimoon (wrongdoers) nothing but loss." [al-Israa’ 17:82] "Say: ‘If mankind and the jinns were together to produce the like of this Qur’aan, they could not produce the like thereof, even if they helped one another.’" [al-Israa’ 17:88] "And (it is) a Qur’aan which We have divided )into parts), in order that you might recite it to men at intervals. And We have revealed it by stages." [al-Israa’ 17:106] "We have not sent down the Qur’aan unto you [O Muhammad] to cause you distress" [Ta-Ha 20:2] "Then High above all be Allaah, the True King. And be not in haste (O Muhammad) with the Qur’aan before its revelation is completed to you, and say: ‘My Lord! Increase me in knowledge.’" [Ta-Ha 20:114] "Ta-Seen [These letters are one of the miracles of the Qur’aan, and none but Allaah (Alone) knows their meanings]. These are the Verses of the Qur’aan, and (it is) a Book (that makes things) clear" [al-Naml 27:1] "And verily, you (O Muhammad) are receiving the Qur’aan from the One, All-Wise, All-Knowing." [al-Naml 27:6] "Verily, He Who has given you (O Muhammad) the Qur’aan will surely bring you back to the Ma’aad (place of return, either to Makkah or to Pradise after your death) . . ." [al-Qasas 28:85] "By the Qur’aan, full of wisdom" [Yaa-Seen 36:2] "And indeed, We have made the Qur’aan easy to understand and remember, then is there any that will remember (or receive admonition)?" [al-Qamar 54:40] "That (this) is indeed an honourable recital (the Noble Qur’aan)." [al-Waaqi’ah 56:77] "Had We sent down this Qur’aan on a mountain, you would surely have seen it humbling itself and rending asunder by the fear of Allah . . ." [al-Hashr 59:21] "or a little more; and recite the Qur’aan (aloud) in a slow, (pleasant tone and) style." [al-Muzzammil 73:4] "Nay! This is a Glorious Qur’aan" [al-Burooj 85:21]

Can there be any doubt after reading all these aayaat that it is Allaah - and not Abu Bakr (may Allaah be pleased with him) or anyone else - Who has given the name "Qur’aan" to the Book which He revealed to Muhammad (peace and blessings of Allaah be upon him)?

In Arabic, the word "Qur’an" comes from the word meaning al-qar’, which means "gathering" and "putting things together." It is so called because it is a collection of all the siwar (plural of surah). It was also suggested that it is so called because it combines the fruits of the previously-revealed books, or because it combines all kinds of knowledge.

(See al-Itqaan by al-Suyooti, 1/162-163).

Finally, we advise you to check what you read so that you do not get confused by unreliable sources in books and magazines that may cause you to doubt the truth. May Allaah bless you and us with beneficial knowledge and help us to perform righteous deeds.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


10373. Mus-haf al-Tajweed with coloured letters

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Mus-haf al-Tajweed with coloured letters

I would like to ask about the Mus-haf al-Tajweed that has coloured letters to help the reader pronounce the letters correctly. Are the colours, squares and spaces indicating pauses contained in this Mus-haf regarded as innovations or not?.

Praise be to Allaah.

After examining the Mus-haf al-Tajweed with coloured letters, it is clear that there is nothing wrong with using these colours, rather it makes it easier to learn tajweed, for those who are not able to learn directly from experts.

The Dar al-Ma’rifah (publisher’s) website has published a copy of the approval of the Islamic Research Council in al-Azhar of this Mus-haf in which different colours are used; it also cites the approval of the senior scholar of Qur’aan in Syria, Shaykh Muhammad Kareem Raajih, and the approval of Shaykh Dr. Wahbah al-Zuhayli. This is the text of what it says on the site:

With regard to this work of ours, the senior scholar of Qur’aan in Syria, Shaykh Muhammad Kareem Raajih stated on 21 Safar 1412 AH that this work “is acceptable and even it is of no benefit then it does not cause any harm, moreover it serves as a reminder and indication of the rules of tajweed, but it does not do away with the importance of learning tajweed directly from the mouths of the shaykhs.” At the same time, Shaykh al-Qaari’ Muhiy al-Deen al-Kurdi stated on 18 Safar 1415 AH that “those who away from educational circles and elderly people may benefit from this work, because they cannot learn directly.” Professor Wahbat al-Zuhayli, a member of the Islamic Fiqh Council in Jeddah and the President of the Faculty of Islamic Fiqh and Madhhabs at the University of Damascus stated on 18 Muharram 1415AH: “Allaah, may He be exalted, says (interpretation of the meaning): ‘And We have indeed made the Qur’aan easy to understand and remember; then is there any one who will remember (or receive admonition)?’ [al-Qamar 54:17]. This clearly indicates that everything that makes it easy to recite Qur’aan, which we are required in Islam to study it, understand its meanings and act in accordance with what it says, is a must according to sharee’ah for those who study knowledge, fiqh and the tafseer of the Book of Allaah. As reciting the Qur’aan in the manner that is known in the science of tajweed is obligatory, then every means that makes it easy for the reader to learn the rulings on tajweed and follow them when reciting is something that is permissible according to sharee’ah, whether it is letters printed in one colour or several colours. The good reading is that which imprints the letters in the mind, and this printing of the Holy Qur’aan in different colours makes it easy to read the Qur’aan, and establishes the rulings in the mind, so it is a contemporary means that is to be encouraged and it does not contradict the way in which Qur’aan was traditionally transmitted to us and the traditional way of writing it. May Allaah help Dar al-Ma’rifah with this blessed work. End quote.

A copy of the approval of the Islamic Research Council at al-Azhar may be seen by clicking on this link:

http://www.dar-al-maarifah.com/ar/azhar.htm

There is no way that these colours can be ruled to be an innovation, because the scholars of Qur’aan at the time of the Taabi’een introduced dots and vowels in the Mus-haf and wrote the dots and vowels in red.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The Sahaabah did not write dots and vowels in the Mus-hafs because they were Arabs who did not make mistakes in pronouncing the words, so they did not need the dots. A single word could be read in two ways, with a ya’ or a ta’, such as ya’maloon (??????) and ta’maloon (??????), which they would read in only one way because they knew that the other was not correct.

But at the time of the Taabi’een, when it become common for people to mispronounce words, some of the Taabi’een added vowels and dots to the Mus-haf, and they wrote them in red. They wrote the fathah as a red dot above the letter, and the kasrah as a red dot below the letter, and the dammah as a red dot before the letter. Then they expanded the red dots and they denoted the shaddah by writing “shadd” and the maddah by writing “madd”. They made the sign for the hamzah look like the letter ‘ayn, because the hamzah is the sister of the ‘ayn. Then they abbreviated them and made the sign for the shaddah look like the main part of the letter seen, and the sign for the maddah an abbreviated sign, as those who keep records may abbreviate numbers etc, and as the scholars of hadeeth abbreviated words such as akhbarana (he informed us) and haddathana (he narrated to us) by writing the first and last part of the word in the forms ana (???) and thana(???) .

The scholars disputed as to whether it was makrooh or not to add vowels and dots to the Mus-haf and there are two well known views, both of which were narrated from Ahmad, but there was no dispute concerning the fact that if there are vowels and dots in a Mus-haf, they must be respected just as the letters are respected. End quote from Majmoo’ Fataawa Shaykh al-Islam Ibn Taymiyah (12/101).

Shaykh Dr. ‘Abd-Allaah ibn Muhammad al-Mutlaq (may Allaah preserve him) said: The following things were not originally part of the ‘Uthmaani text:

1 – The dots by means of which letters are distinguished, for they were added to the Arabic letters at the time of the Taabi’een. Before that the letters were written without dots. Abu ‘Amr ‘Uthmaan ibn Sa’eed al-Daani (d. 444 AH) said: Chapter on the first ones among the Taabi’een to add dots to the Mus-hafs, and those who regarded it as makrooh and those among the scholars who granted concessions allowing that: the reports we have vary as to who was the first to add dots to the Mus-haf among the Taabi’een, but we think that the first one who did that was Abu’l-Aswad al-Du’ali.

We narrated that Ibn Sireen had a Mus-haf to which dots had been added by Yahya ibn Ya’mar, and that Yahya was the first one to add dots to it. [Kitaab al-Naqd, printed alongside al-Maqna’ fi Ma’rifat Arsoom Masaahif Ahl al-Amsaar, p. 129].

2 – Vowels and tanween – the first one to add them was Abu’l-Aswad al-Du’ali, and they were dots. That was because he wanted to write Arabic in such a way that the people would correct the mistakes that they had started to make in their speech, as that had become common among the elite and the common folk. So he brought someone to hold the Mus-haf, and he brought ink of a different colour, and he said to the one who was holding the Mus-haf for him: If I open my mouth then put the dot above the letter, and if I stretch my mouth then put the dot beneath the letter, if I purse my lips then put the dot before the letter, and if I follow these letters with ghunnah (i.e., tanween), then put two dots, until I reach the end of the Mus-haf. And it was said that the first one who did that was Nasr ibn ‘Aasim al-Laythi. [Kitaab al-Naqd, printed alongside al-Maqna’ fi Ma’rifat Arsoom Masaahif Ahl al-Amsaar, p. 129].

Then al-Khaleel ibn Ahmad developed that when he invented vowel signs derived from the letters. [al-Itqaan fi ‘Uloom al-Qur’aan, p. 219].

3 – Hamzah, shaddah, rawm and ishmaam. The first one who introduced these was al-Khaleel ibn Ahmad al-Faraaheedi.

4 – Signs of tajweed and signs of al-wasl (joining) and al-waqf (pausing). These did not exist in the ‘Uthmaani text, rather they were developed later on in ‘ilm al-tajweed. End quote from Kitaabat al-Qur’aan il-Kareem bi Khatt Braille lil-Makfoofeen, published in Majallat al-Buhooth al-Islamiyyah (66/337).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


10374. When it is obligatory to listen attentively to recitation of the Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

When it is obligatory to listen attentively to recitation of the Qur’aan?

What is the ruling if we are sitting in a large gathering in which Qur’aan is being read, and my friend and I are sitting apart from the others who are present, and chatting together;

If we are in a car or bus, and the driver is listening to Qur’aan or is reciting it, and we are not taking part in what he is reciting, or we are in a room and there is someone there who is praying one of the prayers in which Qur’aan is to be recited out loud, or is reading Qur’aan out loud;

Or in any other situation in a place where Qur’aan is being recited and we are not taking part in it, must we listen attentively until the reciter finishes, and does the verse apply to us?.

Praise be to Allaah.

The scholars differed concerning the ruling on listening attentively to recitation of Qur’aan outside of prayer. There are two opinions:

1 – The first view is that is it obligatory. This is the view of the Hanafis, and some of them regarded it as an individual obligation, whilst others said that it is a communal obligation. They quoted as evidence the verse in which Allaah says (interpretation of the meaning):

“So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy”

[al-A’raaf 7:204]

It says in al-Mawsoo’ah al-Fiqhiyyah (4/86):

Listening to recitation of Qur’aan when it is recited outside of prayer is obligatory if there is no legitimate shar’i excuse for not listening.

The Hanafis differed with regard to this obligation: is it an individual obligation or a communal obligation?

Ibn ‘Aabideen said: The basic principle is that listening to Qur’aan is a communal obligation, because it is establishing its right to be listened to and not ignored, which is achieved by some listening attentively, as is the case with returning salaams (i.e., it is sufficient for some members of a group to return the greeting).

Al-Hamawi narrated that his teacher, the prominent judge Yahya who is better known as Minqaarizaadah, said that listening to the Qur’aan is an individual obligation.

Yes, the verse in Soorat al-A’raaf, “So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy” was revealed to abrogate the permission to speak during prayer, but what counts is the general meaning of the words, not the specific reason for its revelation, and the general meaning includes recitation of Qur’aan both during prayer and otherwise. End quote.

2 – The second view is that it is mustahabb and recommended. They interpreted the verse in Soorat al-A’raaf as referring to recitation in prayer only. Outside of prayer it is recommended and mustahabb. This is the view of the majority of scholars.

Ibn Katheer says in Tafseer al-Qur’aan il-‘Azeem (2/372):

‘Ali ibn Abi Talhah narrated from Ibn ‘Abbaas concerning the verse (interpretation of the meaning):

“So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy”

[al-A’raaf 7:204]:

i.e., in the obligatory prayer. Something similar was narrated from ‘Abd-Allaah ibn al-Mughaffal. Ibn Jareer said: Humayd ibn Mas’adah told us, Bishr ibn al-Mufaddal told us, al-Jareeri told us, that Talhah ibn ‘Ubayd-Allaah ibn Kurayz said: I saw ‘Ubayd ibn ‘Umayr and ‘Ata’ ibn Abi Rabaah talking whilst the storyteller was speaking, and I said: Why don’t you listen to the reminder, lest you be subject to the warning? They looked at me, then they went back to their conversation. I repeated it, and they looked at me, then they went back to their conversation. I said it a third time and they looked at me and said: That is only in prayer: “So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy”

[al-A’raaf 7:204].

This is how it was narrated by more than one person from Mujaahid. ‘Abd al-Razzaaq narrated from al-Thawri from Layth that Mujaahid said: There is nothing wrong with speaking if a man recites Qur’aan other than in prayer.

Something similar was stated by Sa’eed ibn Jubayr, al-Dahhaak, Ibraheem al-Nakha’i, Qataadah, al-Sha’bi, al-Saddi and ‘Abd al-Rahmaan ibn Zayd ibn Aslam, that what is meant (in the verse) is in prayer.

This was the view favoured by Ibn Jareer, that what is meant is listening attentively in prayer and during the khutbah, as it says in the ahaadeeth which enjoin listening attentively behind the imam and during the khutbah. End quote.

It seems that this view is the correct one, because in order for a thing to be obligatory, clear evidence is required, otherwise obliging the people to adhere to that will clause undue hardship without any evidence for it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked, as it says in Liqaa’aat al-Baab il-Maftooh (no. 197/ question no. 26):

There was a group of people travelling by car, and one of them put on a tape of Qur’aan; should they all listen to this tape, and is anyone who speaks whilst the tape is playing sinning thereby?

The answer was:

Imam Ahmad (may Allaah have mercy on him) said concerning this verse: This applies to prayer. He said: They were unanimously agreed that this applies to prayer. Based on this, if I am next to a person who is reciting Qur’aan out loud, but I am reciting tasbeeh and saying laa ilaaha ill-Allaah, then I do not have to listen to him, rather that applies to prayer only.

But I say to the brother who put the tape on: Do not put it on when people are not paying attention, because the least that may said about that is that it is like those of whom Allaah says (interpretation of the meaning): “And those who disbelieve say: ‘Listen not to this Qur’aan, and make noise in the midst of its (recitation) that you may overcome’” [Fussilat 41:26]. If you see that your brothers do not want to listen, and they are busy talking to one another, then do not put the tape on. If you want to listen to it, then there are small headphones that you can put in your ears, and you can listen to it by yourself. End quote.

It says in al-Muntaqa fi Fataawa al-Fawzaan (3/question no. 437):

Sometimes I spend a lot of time in the kitchen, to prepare food for my husband, and I want to make good use of my time, so I listen to the Holy Qur’aan either on the radio or on tapes. Is this action of mine correct or should I not do that, because Allaah says (interpretation of the meaning): “So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy”[al-A’raaf 7:204]?

The answer is: There is nothing wrong with listening to the Holy Qur’aan on the radio or on tapes when one is working, and that does not go against the words “So, when the Qur’aan is recited, listen to it, and be silent”, because listening attentively is required as much as one is able to do, and the one who puts on the tape should listen attentively to the Qur’aan as much as he can. End quote.

Favouring the view that it is mustahabb does not mean that one may be careless and deliberately fail to listen attentively to the words of Allaah, may He be glorified and exalted, when they are recited. Keenness to listen attentively should be the basic principle that is established in the life of the Muslim, and he should not do otherwise except in the case of work or need.

Al-Nawawi said in al-Tabyaan fi Adaab Hamalat al-Qur’aan (92):

Something that attention must be paid to and which should be affirmed is respecting the Qur’aan in cases where some of the negligent may be heedless about it in gatherings where Qur’aan is recited, such as not laughing, chatting or talking during the recitation, except in cases of necessity; obeying the words of Allaah, “So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy”; and following the example that was narrated from Ibn Abi Dawood from Ibn ‘Umar (may Allaah be pleased with him), that when the Qur’aan was recited he would not talk until the recitation ended. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Liqaa’aat al-Baab il-Maftooh (no. 146, question no. 9): It is not good manners to ignore the Book of Allaah when it is being recited, even if it is on a tape.” End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


10375. Saying takbeer from Soorat al-Duha to Soorat al-Naas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Saying takbeer from Soorat al-Duha to Soorat al-Naas

Is it permissible to say tahleel (laa ilaaha ill-Allaah) and takbeer (Allaahu akbar) from after Soorat al-Duha until Soorat al-Naas? Is that proven from the Messenger (peace and blessings of Allaah be upon him) or the Sahaabah or Taabi’een?.

Praise be to Allaah.

Firstly:

The scholars differed concerning the ruling on saying takbeer after every soorah from Soorat al-Duha to al-Naas. Imam Ahmad regarded it as mustahabb but the other imams differed with him. There is another report from Imam Ahmad which is in accordance with the view of the majority. The correct view is that it is not prescribed to say takbeer, and this is not proven in any marfoo’ hadeeth from the Prophet (peace and blessings of Allaah be upon him). There is also no saheeh report about this takbeer from any of the Sahaabah (may Allaah be pleased with them), rather it was proven from some of the qurraa’ (reciters) of the people of Makkah.

It was narrated that ‘Ikrimah ibn Sulaymaan said: I recited to Ismaa’eel ibn ‘Abd-Allaah ibn Constantine, and when I reached Wa’l-duha (i.e., Soorat al-Duha), he said to me: Say takbeer, say takbeer at the end of every soorah until you complete (the Qur’aan). ‘Abd-Allaah ibn Katheer told him that he recited to Mujaahid and he told him to do that, and Mujaahid told him that Ibn ‘Abbaas had told him to do that, and Ibn ‘Abbaas told him that Ubayy ibn Ka’b told him to do that, and Ubayy ibn Ka’b told him that the Prophet (peace and blessings of Allaah be upon him) told him to do that.

Narrated by al-Haakim in al-Mustadrak (3/304).

This hadeeth is da’eef (weak). Its isnaad includes Ahmad ibn Muhammad ibn ‘Abd-Allaah ibn Abi Bazzah al-Muqri’. Abu Haatim said: His hadeeth is da’eef (weak) and I will not narrate from him. Al-‘Aqeeli said: His hadeeth is munkar (odd). Al-Dhahabi said: This is a ghareeb (strange) hadeeth, and it is one of the hadeeth of al-Bazzi that were regarded as munkar. Abu Haatim said: This is munkar. And he said: Al-Haakim regarded his hadeeth about takbeer as saheeh, but it is munkar.

See: al-Du’afa’ by al-‘Aqeeli (1/127); and Mizaan al-I’tidaal (1/144, 145) and Siyar A’laam al-Nubala’ (12/51), both by Imam al-Dhahabi.

Ibn Muflih al-Hanbali (may Allaah have mercy on him) said:

Ahmad regarded it is mustahabb to say takbeer from the beginning of Soorat al-Duha until the end of the Qur’aan. This was mentioned by Ibn Tameem and others, and this is the recitation of the people of Makkah, which al-Bazzi took from Ibn Katheer, and Ibn Katheer took it from Mujaahid, and Mujaahid took it from Ibn ‘Abbaas, and Ibn ‘Abbaas took it from Ubayy ibn Ka’b, and Ubayy ibn Ka’b took it from the Prophet (peace and blessings of Allaah be upon him). A number of them narrated that, including al-Baghawi in his Tafseer, and the reason for that is that the Wahy (revelation) ceased.

This is a ghareeb hadeeth, reported by Ahmad ibn Muhammad ibn ‘Abd-Allaah al-Bazzi, who is sound with regard to recitation but da’eef (weak) with regard to hadeeth.

Ibn Haatim al-Raazi said: This is a munkar hadeeth.

It was also narrated from him – i.e., Imam Ahmad – that there should be no takbeer, as is the view of all reciters. End quote.

Al-Adaab al-Shar’iyyah (2/295, 296).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a group who gathered to read the entire Qur’aan (khatmah) and they were reading to ‘Aasim and Abu ‘Amr. When they reached Soorat al-Duha, they did not say Laa ilaaha ill-Allaah or Allaahu akbar, until they reached the end of the Qur’aan. Is what they did better or not? Is the hadeeth which is narrated about saying tahleel and takbeer saheeh and mutawaatir, or not?

He replied:

Praise be to Allaah. Yes, if they recited in accordance with a recitation other than that of Ibn Katheer, their not doing that is better, and is in fact what is prescribed and is Sunnah. These imams of recitation did not say takbeer either at the beginning of the soorahs or at the ends. If it is acceptable to say that Ibn Katheer narrated the takbeer from the Messenger of Allaah (peace and blessings of Allaah be upon him), it is acceptable for others to say that these people narrated the omission of that from the Messenger of Allaah (peace and blessings of Allaah be upon him) too. It is not possible that the recitation of the majority that was narrated by more people than the recitation of Ibn Katheer omitted something enjoined by the Messenger of Allaah (peace and blessings of Allaah be upon him), because those who narrated mutawaatir reports could not have concealed something for which there was good reason to narrate it. The one who accepts that the Messenger of Allaah (peace and blessings of Allaah be upon him) told the majority of reciters to add an extra takbeer then they disobeyed the command of the Messenger of Allaah (peace and blessings of Allaah be upon him) and failed to do what he had commanded them to do, deserves to be punished severely as a deterrent to him and others like him.

With regard to the takbeer, the one who says that it is part of the Qur’aan has gone astray according to scholarly consensus and must be asked to repent; if he repents, all well and good, otherwise he should be executed. How could the one who does not recite it be denounced for not reciting it? The one who regard a person who does not say this takbeer as an innovator or one who goes against the Sunnah or a sinner, is closer to kufr than Islam and should be punished; indeed if he insists on that after having the proof explained to him, then he should be executed.

If we assume [?] that the Prophet (peace and blessings of Allaah be upon him) told some of those who recited it to say takbeer, then at most this indicates that it is permissible or mustahabb. If it were obligatory, the majority of reciters would not have neglected it and the imams of the Muslims would not have agreed that it is not obligatory. But none of the imams narrated that the takbeer is obligatory, rather the most that anyone who reads according to the recitation of Ibn Katheer can say is that it is mustahabb. This is unlike the Basmalah, recitation of which is obligatory according to those who regard it as part of the Qur’aan, but despite that the reciters allow not reciting it if one does not want to use it as a break between one soorah and another. So how could it not be allowed to omit the takbeer, which is not part of the Qur’aan? End quote.

Majmoo’ al-Fataawa (13/417-419)

And he (may Allaah have mercy on him) said:

The takbeer that is narrated from Ibn Katheer is not narrated with an isnad from the Prophet (peace and blessings of Allaah be upon him), and no one attributed it to the Prophet (peace and blessings of Allaah be upon him) except al-Bazzi, who thus went against all those who narrated it, as they only narrated it as something optional that was done by some of those who came after the Prophet (peace and blessings of Allaah be upon him), and he was the only one who attributed it to the Prophet (peace and blessings of Allaah be upon him). His transmission was regarded as da’eef (weak) by the specialists in hadeeth and biography among the scholars of recitation and hadeeth, as was mentioned by more than one of the scholars. End quote.

Majmoo’ al-Fataawa (17/130).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

Some of the reciters of Qur’aan separate one soorah from another by saying Allaahu akbar instead of the basmalah. Is that permissible, and is there any evidence for it?

He replied:

This is contrary to what the Sahaabah (may Allaah be pleased with them) did, who separated one soorah from another by saying Bismillaah il-Rahmaan il-Raheem, and it is contrary to the scholarly view that the soorahs of the Qur’aan should not be separated by takbeer throughout the Qur’aan.

At the very most, there are some reciters who regard it as mustahabb for a person to say takbeer when he finishes every soorah from al-Duha to the end of the Qur’aan, along with the Basmalah between every two soorahs. But the correct view is that this is not Sunnah, because that was not narrated from the Prophet (peace and blessings of Allaah be upon him). Based on this, what is prescribed is to separate one soorah from another by saying the Basmalah, Bismillaah il-Rahmaan il-Raheem, except in the case of Soorat Baraa’ah (al-Tawbah), as there is no Basmalah between al-Anfaal and it. End quote.

Fataawa Islamiyyah (4/48).

Shaykh Bakr Abu Zayd (may Allaah preserve him) mentions in his Book Bida’ al-Qurraa’ (p. 27) seven things that have to do reading the entire Qur’aan, of which we may mention:

Saying takbeer at the end of Soorat al-Duha until the end of Soorat al-Naas, both when praying and otherwise.

Then he said:

There are no saheeh reports about these seven things from the Prophet (peace and blessings of Allaah be upon him) or from his companions (may Allaah be pleased with them). Most of that which is narrated about some of them cannot be taken as evidence. The correct view is that none of these things are prescribed in sharee’ah. End quote.

The Shaykh of the reciters in al-Madeenah al-Munawwarah, Shaykh Ibraaheem al-Akhdar, has written an essay entitled Takbeer al-Khatam bayna al-Qurraa’ wa’l-Muhadditheen, at the end of which he says:

From the above discussion of the reports, examination of their isnaads and biographies of their narrators, we could not find anything but the report of al-Bazzi – as the scholars said – and it is a report whose isnaad is filled with weak and majrooh narrators, and there is no other report apart from the report of al-Bazzi. This was stated clearly by many scholars of reports, although some of the most famous reciters, such as Ibn Mujaahid in his book al-Sab’ah, did not narrate the takbeer, and neither did Abu’l-Qaasim al-Hudhali in his book al-Kaamil. This indicates that the report was not proven in their view. And Allaah knows best.

A Sunnah cannot be established by means of such a report, rather it is better not to do that, whether it is mentioned in the report of al-Bazzi or the report of anyone else. That is so as to protect the Book of Allaah and to keep out of it anything that is not part of it, whether it is thought to be Sunnah or not. Praise be to Allaah, the Lord of the Worlds. End quote.

Secondly:

Many reasons for this takbeer have been mentioned, the most well known of which is that the Revelation to the Prophet (peace and blessings of Allaah be upon him) ceased for a while, and when it resumed after that, the first thing that was revealed was Soorat al-Duha, in which it says (interpretation of the meaning): “Your Lord (O Muhammad ??? ???? ???? ????) has neither forsaken you nor hates you” [al-Duha 93:3], and he said takbeer in joy at that. Even if this is saheeh, it does not indicate that it is mustahabb to say takbeer as suggested by some scholars of recitation, for several reasons:

1. It does not indicate that takbeer is to be said after every recitation of the soorah.

2. It does not indicate that takbeer is to be said until Soorat al-Naas.

3. The takbeer was said only once, because of the Revelation resuming after it had ceased for a while.

4. The other soorahs do not have the same content as Soorat al-Duha.

Moreover, this report does not have any saheeh isnaad, or even any da’eef (weak) one.

Imam Ibn Katheer (may Allaah have mercy on him) said:

With regard to saying takbeer after Soorat al-Duha, the reciters said that when the revelation was late in coming to the Messenger of Allaah (peace and blessings of Allaah be upon him), and that went on for a while, then the angel came to him and brought the words (interpretation of the meaning): “By the forenoon (after sunrise). By the night when it darkens (and stands still)” [al-Duha 93:1-2], he said takbeer out of joy and happiness.

But this was not narrated with any isnaad that can be judged to be saheeh or da’eef. And Allaah knows best.

Tafseer Ibn Katheer (8/423).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


10376. Repetition in the Qur’aan – types and benefits

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Repetition in the Qur’aan – types and benefits

I am researching a subject, which is the phenomenon of repetition in the Holy Qur’aan.

Praise be to Allaah.

There follows a brief discussion on the repetitions in the Qur’aan, which suits the nature of our site. You can examine the subject further by looking at the references we refer to, or by studying the books of ‘Uloom al-Qur’aan in general.

1 – Definition of repetition

Ibn al-Manzoor said:

The word takraar (translated here as repetition) is derived from the word al-karr, which means going back to a thing.

Lisaan al-‘Arab (5/135).

In sharee’ah terminology, takraar means repeating a word or phrase more than once for various reasons, such as emphasis, exaggeration, reinforcement and so on.

2 – Repetition is a kind of eloquence

Some of those who do not have any understanding of the Arabic language criticized the repetition that appears in the Qur’aan, and thought that this is not eloquent. This stems from their ignorance. The repetition that appears in the Qur’aan is not the kind of worthless repetition that is of no value – as we shall see in detail below – and which appears in the speech of one who does not speak the language well or express himself well.

Al-Suyooti (may Allaah have mercy on him) said:

Repetition is more eloquent than merely emphasizing and it is reflective of good style, contrary to what some people think.

Al-Itqaan fi ‘Uloom al-Qur’aan (3/280), Mu’sasat al-Nada’ edition.

3 – Kinds of repetition

The scholars have divided the repetition in the Qur’aan into two kinds:

(i) Repetition of words and meanings

This is where words are repeated with no difference in the meaning. There are two types, connected and disconnected.

The connected type appears in various ways, either by repeating the words in the same verse, as when Allaah says (interpretation of the meaning):

“Far, very far is that which you are promised!”

[al-Mu’minoon 23:36]

or at the end of a verse and at the beginning of the following verse, such as when Allaah says (interpretation of the meaning):

“And amongst them will be passed round vessels of silver and cups of crystal —

16. Crystal-clear, made of silver. They will determine the measure thereof (according to their wishes)”

[al-Insaan 76:15,16]

or at the end of a verse, such as when Allaah says (interpretation of the meaning):

“Nay! When the earth is ground to powder [kallaa idha dukkat il-ardu dakkan dakka]”

[al-Fajr 89:21]

or when a verse is repeated straight after another verse, such as when Allaah says (interpretation of the meaning):

“5. Verily, along with every hardship is relief,

6. Verily, along with every hardship is relief”

[al-Sharh 94:5,6]

As for that which is disconnected, it appears in two forms, either repeated in the same soorah, or repeated throughout the Qur’aan.

Examples of repetition in the same soorah include the phrase “And verily, your Lord, He is truly, the All-Mighty, the Most Merciful” which is repeated 8 times in Soorat al-Shu’ara’ and “Woe that Day to the deniers (of the Day of Resurrection)!” which is repeated 10 times in Soorat al-Mursalaat, and “Then which of the Blessings of your Lord will you both (jinn and men) deny?” which is repeated 31 times in Soorat al-Rahmaan.

Examples of phrases which are repeated throughout the Qur’aan include the phrase “They say: ‘When will this promise (i.e. the Day of Resurrection) come to pass if you are telling the truth?’” which appears six times, in Yoonus 10:48, al-Anbiya’ 21:38, al-Naml 27:71, Saba’ 34:29, Yaa-Seen 36:48 and al-Mulk 67:25. And the phrase “O Prophet (Muhammad ??? ???? ???? ????)! Strive hard against the disbelievers and the hypocrites, and be severe against them; their abode will be Hell, and worst indeed is that destination” appears twice, in al-Tawbah 9:73 and al-Tahreem 66:9.

(ii) Repetition of meaning but not words

Such as the stories of the Prophets with their peoples, and mention of Paradise and its people and Hell and its horrors.

4 – Benefits of repetition

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

There is no pointless repetition in the Qur’aan, rather there are benefits in every repetition.

Majmoo’ al-Fataawa (14/408)

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said, commenting on the repetition of the story of Moosa and his people:

Allaah mentions this story in several places in the Qur'aan, and in every place He highlights a different idea and conclusion, just as Allaah, His Messenger and His Book are called by different names, each name indicating a meaning that is not indicated by another name. There is no repetition in that, rather it is a kind of diversity, like the names of the Prophet (peace and blessings of Allaah be upon him), as he is called Muhammad, Ahmad, al-Haashir, al-‘Aaqib, al-Muqaffa, the Prophet of Mercy, the Prophet of Repentance, and each name points to a meaning that is not indicated by any other name; the person is the same but the attributes are numerous.

The same applies to the Qur’aan, which is also called Furqaan (criterion), Bayaan (a plain statement), Huda (guidance), Basaa’ir (clear evidence), Shifa’ (healing), Noor (light) and Rahmah (mercy). Each name points to a meaning that is not indicated by other names.

The same applies to the names of the Lord, as He is called: al-Malik (the Sovereign), al-Quddoos (the Holy), al-Salaam (the One Free from all defects), al-Mu’min (the Guardian of faith), al-Muhaymin (the Watcher over His creatures), al-‘Azeez (the Almighty), al-Jabbaar (the compeller), al-Mutakabbir (the Majestic), al-Khaaliq (the Creator), al-Baari’ (the Inventor of all things), and al-Musawwir (the Bestower of forms). Each name points to a meaning that is not indicated by another name. The Essence is One but the attributes are numerous.

The same applies to sentences that are complete in meaning. The story is told in one way that highlights one point, then it is told in another way which highlights a different point. The story is the same story, but its details are numerous, and every sentence conveys a meaning that is not indicated by other sentences.

Majmoo’ al-Fataawa 919/167, 168).

Al-Suyooti (may Allaah have mercy on him) said:

There are a number of reasons for repetition:

This includes confirmation. It is said that if words are repeated the meaning is confirmed. Allaah has indicated the reason why He repeats stories and reminders in the Qur’aan, as He says (interpretation of the meaning):

“and have explained therein in detail the warnings, in order that they may fear Allaah, or that it may cause them to have a lesson from it”

[Ta-Ha 20:113]

It also includes emphasis.

It also includes highlighting a point so that the words will be accepted, such as the verse:

“And the man who believed said: ‘O my people! Follow me, I will guide you to the way of right conduct [i.e. guide you to Allaah’s religion of Islamic Monotheism with which Moosa (Moses) has been sent].

39. ‘O my people! Truly, this life of the world is nothing but a (quick passing) enjoyment’”

[Ghaafir 40:38].

In the passage the call is repeated for this reason.

Another example is if the speech is lengthy and there is the fear that what was said at the beginning may be forgotten, so it is repeated a second time to keep the idea fresh. For example, in the verses:

“Then, verily, your Lord __ for those who do evil (commit sins and are disobedient to Allaah) in ignorance and afterward repent and do righteous deeds, verily, your Lord thereafter, (to such) is Oft-Forgiving, Most Merciful”

[al-Nahl 16:119]

“Then, verily, your Lord _for those who emigrated after they had been put to trials and thereafter strove hard and fought (for the Cause of Allaah) and were patient, verily, your Lord afterward”

[al-Nahl 16:110]

“And when there came to them (the Jews), a Book (this Qur’aan) from Allaah confirming what is with them [the Tawraat (Torah) and the Injeel (Gospel)], although aforetime they had invoked Allaah (for coming of Muhammad ??? ???? ???? ????) in order to gain victory over those who disbelieved, then when there came to them that which they had recognised, they disbelieved in it”

[al-Baqarah 2:89]

“Think not that those who rejoice in what they have done (or brought about), and love to be praised for what they have not done,— think not you that they are rescued from the torment”

[Aal ‘Imraan 3:188]

“Verily, I saw (in a dream) eleven stars and the sun and the moon — I saw them”

[Yoosuf 12:4]

It may also be done for emphasis, as in the verses:

“The Inevitable (i.e. the Day of Resurrection)!

2. What is the Inevitable?”

[al-Haaqqah 69:1]

“Al-Qaari‘ah (the striking Hour, i.e. the Day of Resurrection).

2. What is the striking (Hour)?”

[al-Qaari’ah 101:1]

“And those on the Right Hand —how (fortunate) will be those on the Right Hand?”

[al-Waaqi’ah 56:27]

al-Itqaan fi ‘Uloom al-Qur’aan (3/281, 282).

5 – Benefits of repeating some stories and verses

1 – Abu’l-Faraj Ibn al-Jawzi (may Allaah have mercy on him) said:

If it is said: What is the point of repeating the verse “Then which of the Blessings of your Lord will you both (jinn and men) deny?” [in Soorat al-Rahmaan]?

The answer is: This repetition is in order to confirm the blessing and emphasize the remembrance thereof. Ibn Qutaybah said: It is the habit of the Arabs to repeat things for emphasis and to ensure that they are understood, although they may also speak briefly so as not to tire the listener, because if a speaker addresses a point from different angles, that is better than him approaching it from just one angle, such as if someone said: By Allaah, I will not do it, and by Allaah, I will not do it – because he wanted to emphasize his point and put an end to any hope that he could do it. And f he wanted to be brief he may say: By Allaah I shall do it, but omitting the word ‘not’ for the sake of brevity. Similarly, one who is in a hurry may say, Hurry up, hurry up! And it may be said to the archer: Shoot, shoot!

Ibn Qutaybah said: When Allaah listed His blessings in this soorah, and reminded His slaves of His signs, and drew attention to His power, He repeated this phrase between each two blessings, so that they would appreciate the blessings and recognize them, such as when you say to a man: Didn’t I give you accommodation when you were homeless – can you deny that? Didn’t I take you for Hajj when you had never been – can you deny that?

Zaad al-Maseer (5/461).

2 – al-Qurtubi (may Allaah have mercy on him) said:

As for the way in which the repetition is done – i.e., “Say (O Muhammad ??? ???? ???? ???? to these Mushrikoon and Kaafiroon): “O Al-Kaafiroon (disbelievers)” – it is said that it is for emphasis to cut off their hopes, as one might say: By Allaah, I will not do it, and by Allaah I will not do it.

Most of the scholars of semantics said: The Qur’aan was revealed in the language of the Arabs, and it is their way to repeat things for emphasis and to ensure that they are understood, and also to speak briefly so as not to tire the listener, because when the speaker uses different phrases in his speech, it is better than limiting himself to one phrase. Allaah says (interpretation of the meaning): “Then which of the Blessings of your Lord will you both (jinn and men) deny?” and “Nay, they will come to know! Nay, again, they will come to know!” [al-Naba’ 78:4, 5] and “5. Verily, along with every hardship is relief,6. Verily, along with every hardship is relief” [al-Sharh 94:5,6]. In all cases, the aim is emphasis.

Tafseer al-Qurtubi (20/226).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


10377. Ruling on seeking refuge with Allaah before reciting al-Faatihah in the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Ruling on seeking refuge with Allaah before reciting al-Faatihah in the prayer

What is the ruling on seeking refuge with Allaah before reciting al-Faatihah in the prayer? Is it obligatory or mustahabb?.

Praise be to Allaah.

Firstly:

It is proven that the Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah before reciting al-Faatihah in the prayer. Narrated by Abu Dawood (775) and classed as saheeh by al-Albaani.

Secondly:

The scholars differed as to the ruling on seeking refuge with Allaah before reciting al-Faatihah in the prayer. Some of them were of the view that it is obligatory. This is the view of ‘Ata’, al-Thawri, al-Awzaa’i and Dawood, as was narrated by Ibn Hazm in al-Muhalla (3/247-248), and it was the view favoured by him. It was also narrated from Ahmad and was favoured by Ibn Battah, as it says in al-Insaaf (2/119). Among later scholars this view was favoured by Shaykh al-Albaani (may Allaah have mercy on them all).

Others were of the view that it is only mustahabb and is not obligatory. This is the view of the majority of scholars among the Sahaabah and Taabi’een and of the Imams Abu Haneefah and al-Shaafa’i, and Ahmad according to the well known view of his madhhab.

See: Tabyeen al-Haqaa’iq (1/107); al-Majmoo’ (3/280-282), al-Mughni (1/283); al-Fataawa al-Kubra by Ibn Taymiyah (5/332).

Those who say that it is obligatory quoted as evidence the verse in which Allaah says (interpretation of the meaning):

“So when you want to recite the Qur’aan, seek refuge with Allaah from Shaytaan (Satan), the outcast (the cursed one)”

[al-Nahl 16:98]

They said: In this verse there is the command to seek refuge with Allaah, and the basic principle is that a command means that something is obligatory, so long as there is no other evidence to indicate that what is meant in the command is mustahabb.

Ibn Hazm said in al-Muhalla (2/279):

With regard to the view of Abu Haneefah and al-Shaafa’i, that seeking refuge with Allaah is not obligatory, this is wrong, because Allaah, may He be exalted, says: “So when you want to recite the Qur’aan, seek refuge with Allaah from Shaytaan (Satan), the outcast (the cursed one)”. When Allaah commands something, it is wrong for anyone to say without any evidence from the Qur’aan or Sunnah that this is not obligatory, especially His command to pray for Him to protect us from the tricks of the shaytaan. So this command is definitely obligatory, because avoiding the shaytaan and fleeing from him and asking for protection against him are things that no one can dispute are obligatory. Moreover, Allaah has enjoined that upon us when reading Qur’aan. End quote.

The majority of scholars responded by noting that there is other evidence which indicates that it is mustahabb rather than obligatory. This other evidence is:

1 – The hadeeth about the man who did not pray properly. The Prophet (peace and blessings of Allaah be upon him) taught him how to pray and said: “When you go to pray, say takbeer, then recite whatever you can of the Qur’aan. Then bow …” Narrated by al-Bukhaari and Muslim (397). And he did not tell him to seek refuge with Allaah.

Imam al-Shaafa’i said in al-Umm (1/208):

If he omits it by mistake or out of ignorance or deliberately, he does not have to repeat it or do the prostration of forgetfulness, but I regard it as makrooh to omit it deliberately. If he omits it in the first rak’ah, I prefer for him to say it in some other rak’ah. The only thing that keeps me from telling him to repeat the prayer is the fact that when the Prophet (peace and blessings of Allaah be upon him) taught a man what is sufficient in prayer he said: “say takbeer, then recite…”, and it is not narrated that he told him to seek refuge with Allaah or recite the opening du’aa’. This indicates that the Messenger of Allaah (peace and blessings of Allaah be upon him) regarded the opening du’aa’ as something optional, and that seeking refuge with Allaah is something that does not invalidate the prayer if it is omitted. End quote.

2 –It says in al-Mawsoo’ah al-Fiqhiyyah (4/6):

The majority quoted as evidence that the command means that it is recommended and not obligatory the fact that the salaf were unanimously agreed that it is Sunnah. End quote.

The scholars of the Standing Committee for Issuing Fatwas also favoured the view that it is mustahabb and not obligatory, as did Shaykh Ibn ‘Uthaymeen.

It says in Fataawa al-Lajnah al-Daa’imah (6/383):

What is the ruling on one who forgets to seek refuge with Allaah from the accursed shaytaan and remembers after finishing the prayer, if he remembers that he did not say A’oodhu Billaahi min al-shaytaan il-rajeem (I seek refuge with Allaah from the accursed shaytaan) whilst he was praying?

They replied:

Seeing refuge with Allaah is Sunnah, and it does not matter if it is omitted from the prayer whether deliberately or by mistake. End quote.

Shaykh Ibn ‘Uthaymeen was asked: Should one seek refuge with Allaah in every rak’ah or only in the first rak’ah?

He replied:

Seeking refuge with Allaah from the accursed shaytaan in prayer is Sunnah.

The scholars (may Allaah have mercy on them) differed as to whether one should seek refuge with Allaah in every rak’ah or only in the first rak’ah, based on the recitation in prayer – is it regarded as one recitation or is the recitation in each rak’ah separate?

It seems to me that the recitation in prayer is one recitation, so one should seek refuge with Allaah in the first rak’ah, unless there happens something that requires seeking refuge with Allaah, such as if there come whispers from the shaytaan (waswaas), because if whispers come from the shaytaan, the Messenger (peace and blessings of Allaah be upon him) enjoined spitting drily to the left three times and seeking refuge with Allaah from the accursed shaytaan. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (13/110)

This view is also favoured in the answer to question no. 65847.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10378. Reading Qur’aan with an accent in which some letters such as tha’ and dhal are altered

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Reading Qur’aan with an accent in which some letters such as tha’ and dhal are altered

Is it permissible to read Qur'aan in the manner of some non-Arab people who pronounce letters such as tha’ as if it is seen, and dhal as if it is za’ and so on?.

Praise be to Allaah.

It is obligatory to read Qur’aan with the letters with which Allaah has revealed it, with sound Arabic pronunciation, as Allaah says (interpretation of the meaning):

“And truly, this (the Qur’aan) is a revelation from the Lord of the ‘Aalameen(mankind, jinn and all that exists),

193. Which the trustworthy Rooh [Jibreel (Gabriel)] has brought down

194. Upon your heart (O Muhammad) that you may be (one) of the warners,

195. In the plain Arabic language”

[al-Shu’ara 26:192-195]

“Verily, We have sent it down as an Arabic Qur’aan in order that you may understand”

[Yoosuf 12:2]

It is not permissible for anyone to deliberately change any letter of it when he is able to pronounce it correctly. This is a kind of mistake which is a sin.

If a person finds it difficult to pronounce the letters correctly – such as people in whose language some of the Arabic letters, such as tha’, dhal and kha’ do not exist – they have to try to learn the correct pronunciation, but if they are unable to master it then they are excused, but their example should not be followed, and they should be called upon to strive their hardest to learn and correct their pronunciation. And none of them should lead the prayer, unless he is leading others like him who cannot pronounce well either.

Ibn al-Jazari (may Allaah have mercy on him) said: Whoever is able to read the words of Allaah with correct Arabic pronunciation but he deliberately pronounces it incorrectly like a non-Arab, out of arrogance, stubbornness and complacency, or because he is too proud to go to a scholar who could help him to correct his pronunciation, is undoubtedly falling short and sinning and being dishonest. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Religion is sincerity: to Allaah, to His Book, to His Messenger, and to the leaders of the Muslims and their common folk.”

But if a person’s tongue will not obey him or he cannot find someone to teach him the correct pronunciation, then Allaah does not burden any soul beyond its scope.

End quote from al-Nashr fi’l-Qiraa’aat al-‘Ashr, 1/299

It should be noted that Allaah has made it easy to memorize and recite Qur’aan, as He says (interpretation of the meaning):

“And We have indeed made the Qur’aan easy to understand and remember; then is there any one who will remember (or receive admonition)?”

[al-Qamar 54:17]

Hence we see many of our brothers in the countries referred to who are able to pronounce the letters perfectly, better than many of their Arab brothers. So you should strive to learn the correct pronunciation and recite Qur’aan with proper Tajweed, and not despair or give up.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


10379. Should Taraweeh prayer be offered individually or in congregation? Is completing the Qur’aan in Ramadaan bid’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Should Taraweeh prayer be offered individually or in congregation? Is completing the Qur’aan in Ramadaan bid’ah?

I have heard from some people that it is recommended to pray taraweeh indivually as the prophet preyed it individually except 3 times, is this true? I also heard that it is a bid'ah to recite the whole Quran during taraweeh in ramadan as the prophet never did this, is this true.

Praise be to Allaah.

Firstly:

It is prescribed to offer the night prayers in Ramadaan in congregation or individually, but it is better to do it in congregation than to do it individually. The Prophet (peace and blessings of Allaah be upon him) led his companions in offering these prayers in congregation on several nights.

It is proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) led his companions in prayer (Taraweeh) for several nights, then on the third or fourth night he did not come out to them. When morning came he said: “Nothing prevented me from coming out to you except the fact that I feared that it would be made obligatory for you.”

Narrated by al-Bukhaari, 1129. According to the version narrated by Muslim (761): “But I feared that night prayers would be made obligatory for you and you would not be able to do them.”

Offering Taraweeh prayer in congregation is something that is established by the Sunnah of the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) stated the reason why he did not persist in offering this prayer in congregation, which is that he feared that it might be made obligatory. This reason cased to be applicable after the Prophet (peace and blessings of Allaah be upon him) died, because when he (peace and blessings of Allaah be upon him) died, the wahy (revelation) ceased and there was no longer any worry that it might be made obligatory. Once the reason, which was the fear of it being made obligatory, disappeared with the cessation of the wahy, then the fact that it is Sunnah to offer this prayer in congregation resumed.

See al-Sharh al-Mumti’ by Shaykh Ibn ‘Uthaymeen, 4/78.

Imam Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

This indicates that praying qiyaam in Ramadaan is one of the Sunnahs of the Prophet (peace and blessings of Allaah be upon him) and is recommended and encouraged. It was not introduced by ‘Umar ibn al-Khattaab, rather he revived something that the Messenger of Allaah (peace and blessings of Allaah be upon him) loved and approved of. Nothing stopped him from doing it regularly except the fear that it might be made obligatory upon his ummah. He (peace and blessings of Allaah be upon him) was kind and compassionate towards his ummah. ‘Umar knew from the Messenger of Allaah (peace and blessings of Allaah be upon him) that the obligatory duties would not be increased or decreased after his death (peace and blessings of Allaah be upon him), so he revived this practice and enjoined it upon the people. That happened in 14 AH, and ‘Umar has the honour of being the one who revived this Sunnah.

Al-Tamheed, 8/108, 109

After the death of the Prophet (peace and blessings of Allaah be upon him), the Sahaabah (may Allaah be pleased with them) prayed Taraweeh in small groups and individually, until ‘Umar (may Allaah be pleased with him) united them behind a single imam.

It was narrated that ‘Abd al-Rahmaan ibn ‘Abd al-Qaari’ said: I went out with ‘Umar ibn al-Khattaab (may Allaah be pleased with him) one night in Ramadaan to the mosque, and the people were scattered, with one man praying by himself and another with a group of men following his prayer. ‘Umar said: “I think that if I gather them behind one reader, it will be better.” Then he decided to unite them behind Ubayy ibn Ka’b. Then I went out with him on another night, and the people were praying behind their reader. ‘Umar said: “What a good innovation this is. But the prayer that they forget about and sleep is better than the one they are offering.” Narrated by al-Bukhaari, 1906.

Shaykh al-Islam Ibn Taymiyah said, when refuting the view of those who quoted ‘Umar’s words “What a good innovation this is” as meaning that innovation (bid’ah) is permissible:

With regard to qiyaam in Ramadaan, the Messenger of Allaah (peace and blessings of Allaah be upon him) introduced this to his ummah, and he led them in prayer for a number of nights, because at his time they used to pray in congregation and individually. But he did not persist in leading them in one congregation, lest that be made obligatory for them. When the Prophet (peace and blessings of Allaah be upon him) died, sharee’ah was established (and would not change after that). When ‘Umar (may Allaah be pleased with him) became caliph, he united them behind one imam, Ubayy ibn Ka’b, who united the people in one congregation on the orders of ‘Umar ibn al-Khattaab (may Allaah be pleased with him). ‘Umar (may Allaah be pleased with him) was one of the Rightly-Guided Caliphs, of whom the Prophet (peace and blessings of Allaah be upon him) said: “I urge you to adhere to my Sunnah and the way of the Rightly-Guided Caliphs after me; cling tightly to it.” So what he did was Sunnah but he said, “What a good innovation this is,” because it was an innovation in the linguistic sense, as they were doing something that they had not done during the life of the Messenger of Allaah (peace and blessings of Allaah be upon him), i.e., gathering to do this, but it is Sunnah in the shar’i sense.”

Majmoo’ al-Fataawa, 22/234, 235

For more information, please see question no. 21740 and 45781

Secondly:

Completing the Qur’aan in Ramadaan, whether during prayer or outside prayer, is something that is praiseworthy. Jibreel (peace be upon him) used to review the Qur’aan with the Prophet (peace and blessings of Allaah be upon him) every Ramadaan, and in the Prophet’s last year he reviewed it with him twice.

We have discussed this in the answer to question no. 66504.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10380. Is there any du’aa’ in the Sunnah for after one has completed the Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Is there any du’aa’ in the Sunnah for after one has completed the Qur’aan?

I hope that you can send me the du’aa’ for completing the Qur'aan as narrated in the Sunnah of the Prophet (peace and blessings of Allaah be upon him).

Praise be to Allaah.

There is no specific du’aa’ narrated in the Sunnah for after one has completed the Qur’aan, or even from the companions of the Prophet (peace and blessings of Allaah be upon him) or the well-known imams. One of the most well-known du’aa’s regarding this matter is the du’aa’ which is written at the end of many Mus-hafs and it attributed to Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), but there is no basis for attributing it to him. See Fataawa al-Shaykh Ibn ‘Uthaymeen, 14/226.

The du’aa’ after completing the Qur’aan is recited either after completing it whilst praying, or when not praying. There is no basis for reciting any du’aa’ after completing it whilst praying. As for reciting a du’aa’ after completing it when not praying, it is narrated that Anas (may Allaah be pleased with him) did that.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on making du’aa’ after completing the Qur’aan in night prayers in Ramadaan?

He replied:

I do not know of any du’aa’ for completing the Qur’aan in night prayers in Ramadaan, either from the Prophet (peace and blessings of Allaah be upon him) or from his companions. The most that has been narrated concerning that is that when Anas ibn Maalik (may Allaah have mercy on him) had completed a reading of the Qur’aan, he would gather his family and make du’aa’. This had to do with reading it outside of prayer. End quote.

Fataawa Arkaan al-Islam, p. 354

Shaykh Bakr Abu Zayd wrote a useful essay on this issue, at the end of which he said:

From the quotations in the two previous sections we may draw the following conclusion:

1 – Du’aa’ upon completion of the Qur’aan in general:

The conclusion concerning this is as follows:

Firstly:

What we have stated above has to do with du’aa’ upon completion of the Qur’aan in general.

There is no proof that the Prophet (peace and blessings of Allaah be upon him) did that, rather the reports are either mawdoo’ (fabricated) or are da’eef (weak) with no other reports to strengthen them. It is almost certain that there are no marfoo’ reports concerning this matter that can be relied upon, because the scholars who wrote comprehensively about the sciences of the Qur’aan and the dhikrs to be recited in connection with the Qur’aan, such as al-Nawawi, Ibn Katheer, al-Qurtubi and al-Suyooti, did not narrate anything other than what we have referred to above. If they had known of any reports with stronger isnaads, they would have quoted them.

Secondly:

There is a saheeh report that Anas ibn Maalik (may Allaah be pleased with him) said du’aa’ when he completed the Qur’aan, and he would gather his family and children for that, and that a number of the Taabi’een followed him in that, as mentioned in the report of Mujaahid ibn Jabr (may Allaah have mercy on them all).

Thirdly:

There is no suggestion in the texts of Imam Abu Haneefah and Imam al-Shaafa’i (may Allaah have mercy on them) that this is Islamically prescribed.

What is narrated from Imam Maalik (may Allaah have mercy on him) is that this is not something that the people did, and that completing the Qur’aan in night prayers in Ramadaan is not Sunnah.

Fourthly:

The view that it is mustahabb to make du’aa’ after completing the Qur’aan is what is narrated from Imam Ahmad (may Allaah have mercy on him), as our Hanbali scholars narrated from him, and as was affirmed by some later scholars of the other three madhhabs.

2 – Du’aa’ following completion of the Qur’aan in prayer

This may be summed up as follows:

Firstly:

From what is quoted above, there is no one letter from the Prophet (peace and blessings of Allaah be upon him) or from one of his companions (may Allaah be pleased with them) to indicate that it is Islamically prescribed to recite this du’aa’ in prayer after completing the Qur’aan, before or after bowing, whether that is done by an imam or by one who is praying alone.

Secondly:

The closest we can find on this matter is what was quoted by the scholars of our madhhab from the report from Imam Ahmad (may Allaah have mercy on him), according to the report of Hanbal, al-Fadl and al-Harbi, the isnaad of which we cannot find, about saying the du’aa’ for completing the Qur’aan in Taraweeh prayer before bowing.

According to another report narrated from him – the source of which is not known – he allowed it in the du’aa’ of Witr.

See Marwiyaat Du’aa’ Khatm al-Qur’aan.

See also the answer to question no. 12949

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


10381. Evidence that the Qur'aan is the Word of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Evidence that the Qur'aan is the Word of Allaah

My peace and blessing of Allah be upon you I am writting in hope that you will be able to help me dissolve my dilema. I am a practicing muslim woman ( 20 years old). I 'v moved to XXX 5 years ago. My parents were never praticing muslims, but i've been thought about Islam from my grandmother.

I've always been a believer in Allah . Until recently I did not know how to perform prayers, however I decided that there is nobody here to teach me so I had to do it myself.

With the help of Allah I learned how to perform them, also I started wearing hijab. The problem I am writing with is that I've been seeing this guy with whom I feel in love with. Unfortunately he is not a muslim, but also he does not belong in any faith. He does believe in God I've been trying to convince him to join Islam and become part of the only true religion, otherwise I cannot marry him. ( we've been together for 3 years). What I cannot convince him is that Muhammad ( pbuh) is the messenger of Allah. He keeps asking me questions like " How do you know that this is a word of God?, What if Muhammad just made it up as if it is a word from God.Please tell me how to convince him that Qur'an is a true word from none other but Allah and that Muhammad is the Messenger. Please help He keeps saying that if we were to get married he would not have a problem with me continuing to practice my religion. He is quite proud of me for starting to wear hijab in society where it is not common.( I might be one of the only people waaring hijab in this town, the beliefe in Allah gave me the strenght to do it)I know that he would not have a problem with me practicing my faith, but I would still like him to be a muslim. Even though he is a great person and does not do anything bad. It really hurts when I think that we cannot be together. Is it a major sin for me to get married to him? There is a lot of people who do it. Especially when there is no muslims around where I alive at all. There is a lot of muslim women that do it. Would I be terribly punished if I were to do marry him?

Praise be to Allaah.

Praise be to Allaah Who has made good dear to you; we ask Him to increase you in guidance and faith, and to guide your parents to practise Islam and adhere to its rulings.

With regard to the Quraan and the proof that it is the word of Allaah, these are specious arguments which were put forward out of stubbornness and arrogance by the first kaafirs to whom the Prophet (peace and blessings of Allaah be upon him) was sent. Allaah refuted what they said in many ways, proving their words to be false and pointing out what was wrong with it. For example:

1- This Quraan is challenge from Allaah to mankind and the jinn to produce anything like it, but they were unable to. Then He challenged them to produce only ten soorahs like it, and they were unable to. Then He challenged them to produce something like the shortest soorah in the Quraan, and they could not do it, even though those who were being challenged were the most eloquent and well-spoken of mankind, and the Quraan was revealed in their language. Yet despite that they stated that they were completely incapable of doing that. This challenge has remained down throughout history, but not one person has been able to produce anything like it. If this were the word of a human being, some people would have been able to produce something like it or close to it. There is a great deal of evidence for this challenge in the Quraan, for example, the aayah (interpretation of the meaning):

Say: If the mankind and the jinn were together to produce the like of this Quraan, they could not produce the like thereof, even if they helped one another ;

[al-Israa 17:88]

Allaah says, challenging them to produce just ten soorahs:

Or they say, He (Prophet Muhammad) forged it (the Quraan). Say: Bring you then ten forged Soorah (chapters) like unto it, and call whomsoever you can, other than Allaah (to your help), if you speak the truth!

[Hood 11:13 interpretation of the meaning]

Allaah says, challenging them to produce just one soorah:

And if you (Arab pagans, Jews, and Christians) are in doubt concerning that which We have sent down (i.e. the Quraan) to Our slave (Muhammad), then produce a Soorah (chapter) of the like thereof and call your witnesses (supporters and helpers) besides Allaah, if you are truthful

[al-Baqarah 2:23 interpretation of the meaning]

2- No matter how much knowledge and understanding mankind attains, they will still inevitably make mistakes, forget things or fall short. If the Quraan were not the word of Allaah, there would be some contradictions and shortcomings in it, as Allaah says:

Had it been from other than Allaah, they would surely, have found therein many a contradiction

[al-Nisa 4:82 interpretation of the meaning]

But it is free from any shortcoming, error or contradiction; indeed, all of it is wisdom, mercy and justice. Whoever thinks that there is any contradiction in it, that is because of his diseased thinking and mistaken understanding; if he refers to the scholars they will explain to him what is correct and clear up the confusion for him, as Allaah says:

Verily, those who disbelieved in the Reminder (i.e. the Quraan) when it came to them (shall receive the punishment). And verily, it is an honourable well fortified respected Book (because it is Allaahs Speech, and He has protected it from corruption).

Falsehood cannot come to it from before it or behind it, (it is) sent down by the All Wise, Worthy of all praise (Allaah)”

[Fussilat 41:41-42 interpretation of the meaning]

3- Allaah has guaranteed to preserve this Quraan, and He says:

Verily, We, it is We Who have sent down the Dhikr (i.e. the Quraan) and surely, We will guard it (from corruption)”

[al-Hijr 15:9 interpretation of the meaning]

Every letter of it was transmitted by thousands from thousands down throughout history, and not one letter of it was altered. If any person tried to alter anything in it, or add something or take something away, then he would be exposed straight away, because Allaah is the One Who has guaranteed to preserve the Quraan, unlike the case with other divinely-revealed Books which Allaah revealed to the people of a particular Prophet only, and not to all of mankind, so He did not guarantee to preserve them, rather He delegated their preservation to the followers of the Prophets. But they did not preserve them, rather they introduced alterations and changes which distorted most of the meanings. The Quraan, on the other hand, was revealed by Allaah to all of mankind until the end of time, because the Message of Muhammad (peace and blessings of Allaah be upon him) is the final message, so the Quraan is preserved in mens hearts and in written form, as is proven by the events of history. How many people have tried to change the aayahs of the Quraan and deceive the Muslims, but they were quickly exposed and their falsehood was discovered, even by Muslim children.

Another of the definitive signs that this Quraan was not produced by the Messenger of Allaah (peace and blessings of Allaah be upon him) but that it came revealed by Allaah to him is the following:

4- The great miracles which the Quraan contains of legislation, rulings, stories and beliefs, which could not be produced by any created being no matter how great his intelligence and level of understanding. No matter how hard people try to promulgate laws to regulate their lives, they can never succeed so long as they are far away from the teachings of the Quraan; the further away they are, the greater their rate of failure. This is something that has been proven by the kuffaar themselves.

5- Reports of matters of the unseen, both past and future, which no human being could speak of independently, no matter how great his knowledge, especially at that time which is regarded as primitive in terms of technology and modern tools. There are many things which had not been discovered yet, and which have only been discovered after lengthy and difficult exploration with the most modern equipment, but Allaah told us about them in the Quraan, and the Messenger of Allaah (peace and blessings of Allaah be upon him) mentioned them, fifteen centuries ago, such as the stages of embryonic development, the nature of the oceans, etc. These things have made some kaafirs state that this could only have come from God, as in the case of the development of the embryo:

Only 60 years ago, researchers confirmed that man does not come into existence all at once, but rather he passes through stages of development one after another. Only 60 years ago, science discovered this one Quraanic fact.

Shaykh al-Zandaani said, we met an American professor, one of the greatest American scientists, whose name was Professor Marshall Johnson, and we told him that it says in the Qur’aan that man is created in stages. When he heard this, he was sitting down, but he stood up and said, Stages? We said, That was in the seventh century CE! This Book came and said, man was created in stages. He said, That is impossible, impossible We told him, Why do you say that? This Book says (interpretation of the meaning):

He creates you in the wombs of your mothers, creation after creation in three veils of darkness

[al-Zumar 39:6]

What is the matter with you, that [you fear not Allaah (His punishment), and] you hope not for reward (from Allaah or you believe not in His Oneness).

While He has created you in (different) stages

[Nooh 71:14]

Then he sat back down on his chair and after a few moments he said, There are only three possibilities. The first is that Muhammad had a huge microscope through which he managed to study these things and he knew things that the people did not know, and he said these things. The second is that this happened by accident, it was a coincidence. The third is that he was a Messenger from God. We said, With regard to the first idea, that he had a microscope and other equipment, you know that a microscope needs lenses, and lenses need glass and technical expertise and other equipment. Some of this information can only be discovered with an electron microscope which needs electricity, and electricity needs knowledge which should have been acquired by an earlier generation. It is not possible for this knowledge to have been acquired all at once in a single generation; the previous generation would have had to strive hard in developing science and transmitting it to the next generation, and so on. But for this to be the work of one man, with no one coming before him or after him, either in his own land or the neighbouring lands for the Romans, Persians and Arabs were ignorant and had no such equipment for one man to have all these instruments and tools which he did not pass on to anyone else this is not possible. He said, Thats right, it would be very difficult. We said, And for it to have been an accident or coincidence, what would you think if we said that the Quraan did not mention this fact only in one verse but in several verses, and that it did not refer to it in general terms but that it gave details of every stage, saying that in the first stage such and such happens, in the second stage such and such happens, in the third stage and so on. Could that be a coincidence? When we explained to him all the details of those stages, he said, It is wrong to say that this is an accident! This is well-founded knowledge. We said, Then how do you explain it? He said, There is no explanation except that this is revelation from above! nbsp;

With regard to the many statements in the Quraan concerning the sea, some of these facts were not discovered until very recently, and many of them are still unknown. For example, these facts were discovered after hundreds of marine stations had been set up, and after images had been taken by satellites. The one who said this was Professor Schroeder, one of the greatest oceanographers in West Germany. He used to say that if science advanced, religion would have to retreat. But when he heard the translation of the verses of the Quraan, he was stunned and said, These could not be the words of a human being. And Professor Dorjaro, a professor of oceanography, told us of the latest developments on science, when he heard the aayah:

Or (the state of a disbeliever) is like the darkness in a vast deep sea, overwhelmed with waves topped by waves, topped by dark clouds, (layers of) darkness upon darkness: if a man stretches out his hand, he can hardly see it! And he for whom Allaah has not appointed light, for him there is no light

[al-Noor 24:40 interpretation of the meaning]

He said, In the past, man could not dive to a depth of more than twenty meters because he had no special equipment. But now we can dive to the bottom of the ocean, using modern equipment, and we find intense darkness at a depth of two hundred meters. The aayah says a vast deep sea . The discoveries in the depths of the sea give us an understanding of the aayah, (layers of) darkness upon darkness. It is known that there are seven colours in the spectrum, including red, yellow, blue, green, orange, etc. When we dive down into the depths of the ocean, these colours disappear one after another, and the disappearance of each colour results in more darkness. Red disappears first, then orange, then yellow the last colour to disappear is blue, at a depth of two hundred meters. Each colour that disappears adds to the darkness until it reaches total darkness. With regard to the phrase waves topped by waves, it has been proven scientifically that there is a separation between the upper and lower parts of the ocean, and that this separation is filled with waves, as if there are waves on the edge of the dark, lower portion of the sea, which we do not see, and there are waves on the shores of the sea, which we do see. So it is as if there are waves above waves. This is a confirmed scientific fact, hence Professor Dorjaro said concerning these Quraanic verses, that this cannot be human knowledge.

(See al-Adillah al-Maadiyyah ala Wujood-Allaah by Muhammad Mitwalli al-Sharaawi)

And there are very many such examples

6- In the Quraan there are some aayahs which rebuke the Prophet (peace and blessings of Allaah be upon him) and mention some things to which Allaah drew his attention. Some of them may have been embarrassing for the Prophet (peace and blessings of Allaah be upon him). But if this Quraan had come from the Messenger of Allaah, there would have been no need for this; if he were to conceal any part of the Quraan, he would have concealed some of these verses which contained rebukes or drew his attention to certain matters which he should not have done, such as the verse in which Allaah says to His Prophet (peace and blessings of Allaah be upon him):

But you did hide in yourself (i.e. what Allaah has already made known to you that He will give her to you in marriage) that which Allaah will make manifest, you did fear the people (i.e., their saying that Muhammad married the divorced wife of his manumitted slave) whereas Allaah had a better right that you should fear Him

[al-Ahzaab 33:37 interpretation of the meaning]

After this, can there be any doubt left in the mind of any intelligent person that this Quraan is the word of Allaah, and that the Messenger (peace and blessings of Allaah be upon him) conveyed that which was revealed to him in full?

Moreover, we tell this person, try it for yourself, read a sound translation of the Quraan and use your mind to ponder these rules and regulations. There is no doubt that any intelligent person who has the power of discernment will see a great difference between these words (of Allaah) and the words of any person on the face of the earth.

With regard to your relationship with this young man, this noble religion forbids women to mix with men for a great and wise reason. So you have to stop meeting him and break off your relationship with him until he becomes Muslim, in which case you can marry him in a proper Islamic marriage. In the answer to Question no. 1200 you will find an explanation of the rulings on a Muslim woman mixing with non-mahram men.

With regard to your love for him, this is a test from Allaah will you put your love of Allaah before your love for one of His creation, or will you put your love for this person before the love of your almighty Lord Who has forbidden such things. Note that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that, the first of which is that you will find, in sha Allah, that Allaah will compensate you with comfort and tranquility in loving Him and striving to draw closer to Allaah by means of that which He loves; so your love for your Lord and your attachment to Him will increase, and your attachment to all of His creation will become weaker. In the answer to Question no. 10254 you will find some solutions to this problem.

With regard to the ruling on a Muslim woman marrying a kaafir man, this is haraam according to scholarly consensus, indeed it is one of the major immoral actions which Allaah has forbidden in the Quraan. In the answer to Question no. 8396 and 1825 you will find a detailed response to this question.

We advise you to be patient and to put up with difficulties, and to keep far away from everything that may cause you to do things that would anger your Lord. Note that Allaah has made this world a place of trial and testing for His believing slaves; whoever is patient and refrains from following his desries, seeking the pleasure of Allaah, Allaah will compensate him with Paradise where He will bestow upon him all kinds of delight which cannot be compared with the fleeting worldly pleasures that he sacrificed. This is in addition to the happiness and tranquility that he will find in his heart when he obeys his Lord.

Perhaps if he sees how you adhere to your religion and avoid meeting him and sitting with him despite your love for him, he will come to realize the greatness of this religion which makes its followers prepared to sacrifice all that they love in order to please their Lord, and that they hope for a great reward from their Lord for their patience in obeying Him and keeping away from that which He has forbidden and perhaps that will be the cause of his becoming Muslim.

We ask Allaah to guide him to Islam, and to make goodness easy for you, and to keep all evil away from you Ameen.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10382. What is the ruling on hanging up aayaat for protection?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

What is the ruling on hanging up aayaat for protection?

IS it proper to hang Quranic verses from the wall to

1. protect one from evil things

2. beautify the room with divine words

3. with the intention that it will gain me rewards

May allah rewad u.

Praise be to Allaah.

The ruling on placing the Mus-haf (copy of the Qur’aan) in cars to ward off the evil eye and for protection from danger is a bid’ah. The Sahaabah (may Allaah be pleased with them) never carried the Mus-haf to ward off danger or the evil eye. If it is bid’ah, then we should remember that the Prophet (peace and blessings of Allaah be upon him) said: “Every bid’ah is a going-astray and every going-astray will lead to Hell.” (Telephone conversation with Shaykh Muhammad ibn Saalih al-‘Uthaymeen) (al-Bida’ wa’l-Muhdathaat wa maa laa aslun lahu, p. 259).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was also asked the following question: “Some people hang up aayaat of the Qur’aan and ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) in the rooms of their homes or in restaurants or offices. In some hospitals and doctors’ offices they hang the aayah (interpretation of the meaning): “And when I am ill, it is He Who cures me” [al-Shu’ara’ 26:80], and so on. Is this considered to be the use of amulets which is forbidden in sharee’ah, knowing that the intention behind it is to seek blessings and ward off the shayaateen, or to remind the forgetful and warn the negligent? Is it like using amulets to put the Mus-haf in one's car in order to seek blessings?”

His Eminence replied as follows:

“If the intention is as described, to remind people and teach them something beneficial, then there is no harm in that. But if they believe that it is a protection against the shayaateen or jinn, then I know of no basis for this. By the same token, there is no basis for putting the Mus-haf in one's car to protect it, and doing so is not allowed, but if a person puts it in his car so that he can read it sometimes or so that some of his passengers can read it, then this is good and there is nothing wrong with it. And Allaah is the Source of strength.

(Fatawa Islamiyyah, 4/29). (Shaykh Ibn Baaz may Allah have mercy on him) .

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


10383. Listening to Qur’aan on car stereo speakers that are by the feet of the passengers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Listening to Qur’aan on car stereo speakers that are by the feet of the passengers

In some cars the speakers of the car’s tape deck are at the level of passengers’ feet, and they can put their feet and shoes on the speakers. If a person plays a tape of Qur’aan recitation in such a case, would it be considered as disrespect towards the Book of Allaah?

Praise be to Allaah.

If the speakers are as you describe, under the feet and shoes of passengers, then tapes of Qur’aan should not be played, because the fact that Qur’aan is being heard from beneath people’s feet or shoes is undoubtedly a kind of disrespect towards the Qur’aan. If a person really must listen to Qur’aan, let him lift the speakers up so that they are not at the same level as people’s feet.

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 165.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


10384. Will a person be rewarded for reading Qur’aan even if he does not know the meaning of what he reads?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Will a person be rewarded for reading Qur’aan even if he does not know the meaning of what he reads?

I always read Qur’aan but I do not understand the meanings… will I be rewarded by Allaah for that?

Praise be to Allaah.

The Holy Qur’aan is blessed, as Allaah says (interpretation of the meaning):

“(This is) a Book (the Qur’aan) which We have sent down to you, full of blessings that they may ponder over its Verses, and that men of understanding may remember.”[Saad 38:29]

A man will be rewarded for reading it whether he understands its meanings or not… But the believer should not read the Qur’aan without understanding at the time when he is responsible for his actions. If a person wants to learn medicine, for example, and studies medical books, he cannot learn anything from them unless he understands what they mean and it is explained to him. Indeed, he would very keen to understand what they say so that he can put it into practice. So how about the Book of Allaah which is healing for what is in people’s hearts and exhortation for all people? What about a person who reads it and does not understand or ponder its meanings? The Sahaabah (may Allaah be pleased with them) would not go beyond ten aayaat until they had learnt them and understood the knowledge therein and how to act upon it. A person will be rewarded for reading Qur’aan whether or not he understands it, but he should try his best to find out what it means and to seek this knowledge from scholars who can be trusted. If he cannot easily find a scholar from whom he can learn, he should refer to reliable books of Tafseer such as Tafseer Ibn Jareer, Tafseer Ibn Katheer, and others. And Allaah knows best.

From the Fataawaa of Shaykh Ibn ‘Uthaymeen.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10385. Is it essential to recite the Qur’aan in sequence for one who wants to complete it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Is it essential to recite the Qur’aan in sequence for one who wants to complete it?

In Ramadaan, if a person wants to complete the Qur’aan, does he have to recite it in sequence?.

Praise be to Allaah.

It is mustahabb to read Qur’aan a great deal during Ramadaan, because it is the month of the Qur’aan. Allaah, may He be exalted, says (interpretation of the meaning):

“The month of Ramadan in which was revealed the Qur’aan, a guidance for mankind and clear proofs for the guidance and the criterion (between right and wrong)”

[al-Baqarah 2:185].

Jibreel used to come to the Prophet (peace and blessings of Allaah be upon him) every night in Ramadaan and review the Qur’aan with him. Narrated by al-Bukhaari (5) and Muslim (4268).

Al-Bukhaari (4614) narrated from Abu Hurayrah (may Allaah be pleased with him) that Jibreel used to review the Qur’aan with the Prophet (peace and blessings of Allaah be upon him) once every year, and he reviewed it with him twice in the year when he died. This indicates that it is mustahabb to complete the Qur’aan and study it in Ramadaan.

Hence the salaf used to read Qur’aan a great deal during Ramadaan, following the example of the Prophet (peace and blessings of Allaah be upon him). Qataadah (may Allaah have mercy on him) used to complete the Qur’aan every seven nights all the time, and every three nights in Ramadaan, and every two nights during the last ten days of Ramadaan.

Ibraaheem al-Nakha’i used to complete the Qur’aan in Ramadaan every three nights, and in the last ten days every two nights.

Al-Aswad (may Allaah have mercy on him) used to read the entire Qur’aan every two nights throughout the month. End quote from Majaalis Shahr Ramadaan by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) p. 65.

Secondly:

The best is to read the Qur’aan in the order of soorahs as given in the Mus-haf, which is the sequence in which Jibreel reviewed the Qur’aan with the Prophet (peace and blessings of Allaah be upon him) at the end of his life.

See: al-Tahbeer fi ‘Ilm al-Tafseer by al-Suyooti, p. 637

Al-Nawawi (may Allaah have mercy on him) said in al-Tibyaan:

The scholars (may Allaah have mercy on them) said: The best is to read it in the order in which it appears in the Mus-haf, so he should read al-Faatihah, then al-Baqarah, then Aal ‘Imraan, then al-Nisa’, until he ends with Qul a’oodhu bi Rabbi l-naas (Sooratal-Naas), whether he is reciting it in prayer or otherwise. It is also mustahabb, if he recites one soorah, to recite after it the soorah that comes after it. So if he recites Qul a’oodhu bi Rabbi l-naas (Sooratal-Naas) in the first rak’ah, he should recite from al-Baqarah in the second.

The evidence for that is that the order of soorahs given in the Mus-haf is for a reason, so that order should be followed, except in cases where it is narrated that there is an exception, such as in Fajr prayer on Friday, when Alif-Laam-Meem Tanzeel (Soorat al-Sajdah) is recited in the first rak’ah and Hal ata (Soorat al-Insaan) in the second, and the Eid prayers when Soorat Qaaf and Soorat al-Qamar may be recited.

If he recites them in a different order and recites one soorah then recites a soorah that comes before it, or he recites a soorah that does not come straight after it, that is permissible, even if he is not doing what is best. As for reciting a soorah from the end to the beginning, there is no dispute that this is not allowed and is blameworthy, because it is a distortion that detracts from the linguistic miracle of the Qur’aan and goes against the wisdom behind the order in which the verses appear.

End quote from al-Nawawi.

There is a report from ‘Aa’ishah which indicates that it is not obligatory to read Qur’aan in sequence.

Al-Bukhaari (4993) narrated that Yoosuf ibn Maahak said: I was with ‘Aa’ishah the Mother of the Believers when an Iraqi came to her and said: “O Mother of the Believers, show me your Mus-haf.” She said: “Why?” He said: “So that I may compile and arrange the Qur’aan according to it, for people recite it with its soorahs not in proper order.” She said: “It does not matter which part you read first. The first part of it to be revealed was a soorah from al-Mufassal which mentioned Paradise and Hell, then when the people became steadfast in Islam, (rulings on) halaal and haraam were revealed. If the first thing to have been revealed was ‘Do not drink wine,’ they would have said: ‘We will never give up wine.’ If it had been revealed, ‘Do not commit zina,’ they would have said, ‘We will never give up zina.’ It was revealed in Makkah to Muhammad (peace and blessings of Allaah be upon him) when I was a young girl playing, ‘Nay, but the Hour is their appointed time (for their full recompense), and the Hour will be more grievous and more bitter’ [al-Qamar 54:46]. And Soorat al-Baqarah and al-Nisa’ were not revealed except I was with him.”

Al-Haafiz said:

It seems to me that this Iraqi was one of those who followed the recitation of Ibn Mas’ood. When the Mus-haf of ‘Uthmaan was brought to Kufa, Ibn Mas’ood did not agree to recant his recitation or destroy his Mus-haf, and his compilation was different from that of ‘Uthmaan’s Mus-haf. (Compilation means the collection of the Mus-haf in order). Undoubtedly the compilation of ‘Uthmaan’s Mus-haf was more appropriate than any other, hence this Iraqi said that its soorahs were not in proper order.

Ibn Battaal said: We do not know of anyone who regarded it as obligatory to recite the soorahs in order, whether during prayer or otherwise, rather it is permissible to recite al-Kahf before al-Baqarah, or al-Hajj before al-Kahf, for example. As for what is narrated from the salaf about it being forbidden to recite the Qur’aan out of order, what is meant by that is reciting a soorah from its end to its beginning. There was a group which did that in poetry, to demonstrate their precise memorization thereof. So the salaf ruled that this is not allowed with regard to the Qur’aan and it is haraam. Al-Qaadi ‘Iyaad said: The order of soorahs is not obligatory when reading or praying, or studying or teaching, hence Mus-hafs varied, but when the Mus-haf of ‘Uthmaan was written they wrote it in the order in which it appears now. Hence the order of the Mus-hafs of the Sahaabah varied… then he mentioned something similar to Ibn Battaal. End quote from Fath al-Baari.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


10386. They read Qur’aan before Taraaweeh prayer then complete it in the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

They read Qur’aan before Taraaweeh prayer then complete it in the prayer

We are in America. There is a Qur’aan circle after iftaar, from 7.15 until 7.30, then they pray ‘Isha’, followed by Taraaweeh. In the Qur’aan circle, one of the Muslims reads Qur’aan, using a microphone so that both men and women can hear. The plan is to read 12 pages, then to complete 8 pages in Taraaweeh, so that in one night they can complete one juz’ and thus complete the whole Qur’aan by the end of the month. Is gathering to read the Qur’aan in this manner Sunnah or is it bid’ah?

Is it better to read Qur’aan to the congregation during Taraaweeh or in a Qur’aan circle?.

Praise be to Allaah.

There is nothing wrong with you having this gathering. For one person to read Qur’aan whilst the others listen is something that is prescribed in sharee’ah; the Prophet (peace and blessings of Allaah be upon him) and his companions did that.

It was narrated that Ibn Mas’ood (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said to me: “Recite Qur’aan for me.” I said: “O Messenger of Allaah, should I recite it to you when it was revealed to you?” He said: “I like to hear it from someone else.” So I recited Soorat al-Nisa’ to him, until I reached this verse (interpretation of the meaning):

“How (will it be) then, when We bring from each nation a witness and We bring you (O Muhammad) as a witness against these people?”

[al-Nisa’ 4:41]

He said, “That’s enough for now.” And he turned to me with his eyes flowing with tears.

Narrated by al-Bukhaari, 4763; Muslim, 800.

Shaykh ‘Abd al-‘Azeez ibn Baaz said:

It is prescribed for the Muslims during this blessed month to study the Qur’aan together, day and night, following the example of the Prophet (peace and blessings of Allaah be upon him) with whom Jibreel used to study the Qur’aan every year in Ramadaan, and he studied it with him twice in the last year of his life, and with the aim of drawing closer to Allaah, and pondering the meanings of the Book of Allaah in order to benefit from it and act upon it. This is the way of the righteous salaf and the believers, male and female, should occupy themselves with the Qur’aan, reciting it, pondering its meanings and referring to the books of tafseer in order to benefit from it and learn more.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/319, 320.

It is better when reading Qur’aan to also learn the rulings of the Qur’aan, and understand it meanings. So if you add to reading some tafseer (commentary) on what you read or on part of it, then you will combine many good things, such as following the Sunnah, studying the Qur’aan together, teaching the Muslims and helping them to ponder the Qur’aan.

If this completion of the Qur’aan is done in Taraaweeh prayer that is better than it being done outside the prayer.

Shaykh al-Islam [Ibn Taymiyah] said in al-Fataawa al-Kubra (2/297):

The command and encouragement to recite Qur’aan applies more to the one who is praying than to anyone else, for reciting the Qur’aan in prayer is better than reciting it outside of prayer. The reports which speak of the virtue of the one who recites Qur’aan refer to the one who is praying more than anyone else. End quote.

If it is difficult for the people to complete the Qur’aan in the prayer, they can combine two good things: studying the Qur’aan before the prayer, and reciting the rest during the prayer, as you are doing.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was the most generous of people, and he was at his most generous during Ramadaan when Jibreel would meet with him. He would meet him on every night of Ramadaan and study the Qur’aan with him. And the Messenger of Allaah (peace and blessings of Allaah be upon him) was as generous as the wind in doing good.

Narrated by al-Bukhaari, 3048; Muslim, 2308.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Can it be understood from the fact that Jibreel (peace be upon him) studied Qur’aan with the Prophet (peace and blessings of Allaah be upon him) every night in Ramadaan, that it is good to complete the Qur’aan (in this month)?

He replied:

It may be understood that it is mustahabb to study the Qur’aan and that the believer should study it with those who will benefit him and help him, because the Messenger (peace and blessings of Allaah be upon him) studied with Jibreel (peace be upon him) for a reason, because Jibreel was the one who had brought it from Allaah, so he was the emissary between Allaah and the Messengers.

Undoubtedly the Prophet (peace and blessings of Allaah be upon him) would benefit from his study with Jibreel, such as learning the variant recitations (huroof) of the Qur’aan and the meanings intended by Allaah. If a person studies with someone who will help him to understand the Qur’aan and help him to pronounce it properly, this is what is desirable, just as the Prophet (peace and blessings of Allaah be upon him) studied it with Jibreel. The point is not that Jibreel was better than the Prophet (peace and blessings of Allaah be upon him), but Jibreel was the messenger who brought it from Allaah and conveyed to the Messenger (peace and blessings of Allaah be upon him) that which Allaah had commanded him, namely the Qur’aan and its pronunciation and meanings. So the Prophet (peace and blessings of Allaah be upon him) benefited from Jibreel in these ways. This does not mean that Jibreel was better than the Prophet (peace and blessings of Allaah be upon him), for he is the best of mankind and is better than the angels. But there was a great deal of goodness in their studying the Qur’aan together, for the Prophet (peace and blessings of Allaah be upon him) and for the ummah, because it was studying what had come from Allaah in order to benefit from what had come from Allaah.

There is another benefit in that, which is that studying together at night is better than doing so during the day, because this study used to take place at night, and it is known that the night is better for studying than the day because one is better able to focus and concentrate then.

Another benefit is that studying together is prescribed in sharee’ah, and it is a righteous deed even if it is done at times other than Ramadaan, because it benefits both parties. Even if there are more than two, it doesn’t matter, because each of them can benefit from his brothers and they can encourage one another to read. It may be that a person would not be motivated to read if he sits on his own, but if he has a companion or companions to study with him, that will encourage him to read, as well as the benefits they will all share of studying and learning together.

It may be understood from that that the imam’s reading the whole Qur’aan to the congregation during Ramadaan is a kind of this studying together, because it enables them to listen to the whole Qur’aan. Hence Imam Ahmad (may Allaah have mercy on him) liked the one who was leading them in prayer to complete the Qur’aan with them. This is akin to the practice of the salaf who used to like to hear the whole of the Qur’aan, but this does not mean that he should hasten and rush and not be deliberate in his reading and humble, focused and at ease in his prayer. Rather paying attention to these matters is more important than reciting the entire Qur’aan.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/331-333

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was also asked:

Many imams are keen to complete the Qur’aan in Taraaweeh and they strive to let the congregation hear the entire Qur’aan. Is there anything wrong with that?

He replied:

This is a good deed, so the imam may recite a juz’ or less each night, then read more during the last ten nights so as to complete the Qur’aan. This applies if it is easy for him to do so and will not cause any hardship… The great scholar Ibn al-Qayyim (may Allaah have mercy on him) wrote a chapter in his book Jala’ al-Afhaam fi’l-Salaati wa’l-Salaam ‘ala Khayr al-Anaam, in which he described how the salaf were keen to complete the Qur’aan; we advise you to read this chapter in order to learn more.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/333, 334.

See also the answers to questions no. 46088, 1505, 4039.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


10387. What is the ruling on listening to Qur’aan before going to sleep, whether from a cassette player or some other means?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

What is the ruling on listening to Qur’aan before going to sleep, whether from a cassette player or some other means?

What is the ruling on listening to Qur’aan before going to sleep, whether from a cassette player or some other means, so that the Muslim will end his day with remembrance of Allaah?.

Praise be to Allaah.

There is nothing wrong with a Muslim listening to Qur’aan before he sleeps, or listening to a lecture or anything permissible. Indeed it is narrated in the saheeh Sunnah that among the adhkaar to be recited before going to sleep are some du’aa’s and verses and soorahs from the Qur’aan.

Al-Bukhaari said:

Chapter: Seeking refuge with Allaah and reciting Qur’aan when going to sleep

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that when the Messenger of Allaah (peace and blessings of Allaah be upon him) went to bed, he would blow into his hands and recite the Mu’awwadhaat, and wipe his body with them.

Narrated by al-Bukhaari, 5960.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) appointed me to guard the zakaah of Ramadaan, and someone came and started to rummage in the food. I took hold of him and said: “I am going to take you to the Messenger of Allaah (peace and blessings of Allaah be upon him)”… And he said: “When you go to your bed, recite Aayat al-Kursi, and you will have ongoing protection from Allaah and no devil will come near you until morning comes.” The Prophet (peace and blessings of Allaah be upon him) said: “He spoke the truth even though he is a liar; that was a devil.”

Narrated by al-Bukhaari, 3101.

Listening to Qur’aan before going to sleep and after, during Ramadaan and at other times, instills tranquility in the heart and helps one relax. Allaah says (interpretation of the meaning):

“verily, in the remembrance of Allaah do hearts find rest”

[al-Ra’d 13:28]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10388. Warning about Internet sites that distort the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Warning about Internet sites that distort the Qur’aan

Salam o Aleikum,

A friend of mine brought to my attention this Web site where the guy changed the verses of the Qoran and says it is the Qoran.

This is the site: XXXXXXX

What can we do to stop this?

I have a question if anybody can answer. I have a christain friend who wants me to go to her wedding where I know they will say "the three" and "son of god" during the ceremony. What does a muslim do in that situation, does he go to the ceremony or just the party afterwards. Also what if somebody converts to Islam and her sister is getting married (who is still christain) does that person attend the ceremony?

Thank you very much and please cite your sources.

Praise be to Allah.

Before answering this question, we should advise you of the importance of wisdom in denouncing evil, and of being careful not to inadvertantly promote anti-Islamic websites so that everyone will go and read them, because this will indirectly contribute to the promotion of these worthless people who claim to imitate the Qur’aan.

Producing anything like the Qur’aan is impossible, because Allaah challenged anyone to do this. This challenge was issued to the most brilliant and eloquent Arab poets at the time when the Qur’aan was revealed, which was also the time when Arabic eloquence was at its peak. Allaah said (interpretation of the meaning): “Let them then produce a recital like unto it (the Qur’aan) if they are truthful.” [al-Tur 52:34]

When they could not do this, Allaah challenged them to produce ten soorahs like its soorahs: “Or they say: ‘He (Muhammad) forged it (the Qur’aan).’ Say: ‘Bring you then ten forged soorahs (chapters) like unto it, and call whomsoever you can, other than Allah (to your help), if you speak the truth!’” [Hud 11:13 – interpretation of the meaning].

When they could not do this, Allah challenged them to produce just one soorah that contained the same eloquence and wisdom as the Qur’aan. He said (interpretation of the meaning): “Or do they say: ‘He (Muhammad) has forged it’? Say: ‘Bring then a soorah (chapter) like unto it, and call upon whomsoever you like, besides Allah, if you are truthful!” [Yoonus 10:38]

Allah called on them to seek help from whoever they wanted, and to accept the challenge. He said (interpretation of the meaning): “And if you (Arab pagans, Jews, Christians) are in doubt concerning that which We have sent down to Our slave (Muhammad), then produce a soorah of the like thereof and call your witnesses (supporters and helpers) besides Allah, if you are truthful.” [al-Baqarah 2:23]

When they were unable to do this, Allah informed them that they would never be able to do it, no matter who they called upon to help them. He said (interpretation of the meaning): “Say: ‘If mankind and jinn were together to produce the like of this Qur’aan, they could not produce the like thereof, even if they helped one another.’” [al-Isra’ 17:88]

There is no one except Allah who can produce the like of the Qur’aan, because the Qur’aan, as He says, is “a Book, the Verses whereof are perfected and then explained in detail from One Who is All-Wise and Well-Acquainted (with all things).” [Hud 11:1 – interpretation of the meaning].

When some liars did try to imitate the Qur’aan they came up with ridicualous nonsense that would make children laugh, let alone mature and intelligent adults. For example, the liar Musaylimah said: “O frog, daughter of two frogs, croak as much as you want, your upper part is in the water and your lower part is in the mud.” This is an example of the kind of thing said by him and other pretenders to Prophethood. (See Sayd al-Khaatir by Ibn al-Jawzi, p. 404).

Some forms of falsehood may deceive some of the people because of their ignorance and lack of understanding of the rules of grammar and accepted styles of eloquence in Arabic. But anyone who has intelligence and common sense should at least be able to see the difference and realize that these made-up words cannot possibly be Qur’aan. If we look at the Website referred to in the question, we see that kufr is quite clearly mentioned in these fabricated soorahs, such as the statement that the Messiah is the son of God or is God, and the promotion of the evil madhhab of Raafidah (a kind of Shi’ah), and other such nonsense. There are also some weird contradictions, for example, these liars say in the so-called sixth aayah of the so-called “soorah al-tajassud”: “Exalted be He above taking any of His creation as a son,” but then we find in the so-called ninth aayah of the so-called “soorah al-eemaan” the words: “You are he, the son of God, truly; in you we believe.” But verily Allah has spoken the truth when He said (interpretation of the meaning): “Do they not then consider the Qur’aan carefully? Had it been from other than Allah, they would surely have found therein much contradictions.” [al-Nisaa’ 4:82]

You also find other silly comments in these made-up soorahs, such as the claim that Allah permitted His Prophet to change whatever he wanted in the Qur’aan, as in the so-called sixth aayah of the so-called “soorah al-wasaaya”: “Abrogate whatever you want to abrogate of the commands that We have given you, for We permit you to make changes to Our decisions”!

Every Muslim will realize the extent of the lies contained in these words that come from this mind that is driven by ulterior motives. Have you ever seen anything more foolish than these words? Allah has told us to adhere to His Book and put it into practice, as He says (interpretation of the meaning): “And this is a blessed Book which We have sent down, so follow it and fear Allah, that you may receive mercy.” [al-An’aam 6:155]

He commanded His Messenger to adhere to the Qur’aan, saying (interpretation of the meaning): “So hold you (Muhammad) to that which is inspired in you. Verily, you are on a Straight Path.” [al-Zukhruf 43:43].

Allah warned His Messenger not to fail in conveying the message complete and unaltered, as He said (interpretation of the meaning): “Verily, they were about to tempt you away from that which We have revealed unto you (O Muhammad), to fabricate something other than it against Us, and then they would certainly have taken you for a friend! And had We not made you stand firm, you would nearly have inclined to them a little. In that case, We would have made you taste a double portion (of punishment) in this life and a double portion (of punishment) after death. And then you would have found none to help you against Us” [al-Isra’ 17:73-75] and “… if he (Muhammad) had forged a false saying concerning Us (Allah), We surely should have seized him by his right hand (or with power and might), and then certainly should have cut off his life artery (aorta)” [al-Haaqqah 69:44-46]. Having said all this, how can there be any so-called soorah that says the messenger has the right to abrogate whatever he wants in the Qur’aan and that he has the authority to change or omit whatever rules he wants??

The only One Who can abrogate whatever He wants of the Qur’aan is the One Who revealed it, may He be glorified, as He says (interpretation of the meaning): “Allah blots out what He wills and confirms (what He wills). And with Him is the Mother of the Book” [al-Ra’d 13:39];

“Whatever a Verse (revelation) We abrogate or cause to be forgotten, We bring a better one or similar to it. Know you not that Allah is able to do all things?” [al-Baqarah 2:106].

We, like our Messenger, are obliged to understand and implement the Qur’aan without distorting, omitting or changing anything. Allah said (interpretation of the meaning): “(This is) a Book which We have sent down to you, full of blessings that they may ponder over its Verses, and that men of understanding may remember.” [Saad 38:29].

We have seen in the false soorahs quoted on that Internet website a real example of what is referred to in the aayah (interpretation of the meaning): “And verily, among them is a party who distort the Book with their tongues (as they read), so that you may think it is from the Book, but it is not from the Book, and they say: ‘This is from Allah,’ but it is not from Allah; and they speak a lie against Allah while they know it.” [Aal ‘Imraan 3:78].

We ask Allah to make His Religion and His Book prevail and to make His friends victorious, as We ask Him to defeat and humiliate His enemies and cause them to fail. May Allah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10389. Ruling on reciting the Qur’aan collectively

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Ruling on reciting the Qur’aan collectively

What is the ruling on reciting the Qur’aan collectively in the mosque?

Praise be to Allaah.

The question is somewhat vague. If what is meant is that they recite it all together, in unison, pausing and stopping at the same time, then this is not prescribed in Islam and at the very least it is makrooh (disliked), because it is not reported that the Prophet (peace and blessings of Allaah be upon him) or his Companions (may Allaah be pleased with them) did any such thing. But if this is done for the purpose of teaching, we hope that there is nothing wrong with it. If what is meant is that the people gather to recite Qur’aan in order to memorize and learn it, and each one recites whilst the others listen, or each one reads to himself – not in unison with the others – then this is permissible because it was reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No group of people gathers in one of the houses of Allaah to recite the Book of Allaah and study it together, but tranquillity descends upon them, the angels surround them, mercy comes down upon them, and Allaah mentions them to those who are with Him.” (Reported by Muslim).

Fataawaa al-Lajnah al-Daa’imah (from the Fatwas of the Standing Committee).

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


10390. Which is better, to recite Qur’aan from the Mushaf or from memory?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Which is better, to recite Qur’aan from the Mushaf or from memory?

Is it better to recite from the Mushaf than from memory? Please explain.

Praise be to Allaah.

If one is reciting Qur’aan in situations other than in prayer, then reading from the Mushaf is better, because it is more accurate and helps one to remember better. But if reciting from memory is easier and helps one to concentrate more and have better presence of mind (khushoo’), then one should recite from memory.

In prayer, however, it is better to recite from memory, because if a person recites from the Mushaf, he will be doing repeated actions such as holding the Mushaf, putting it down, turning its pages and looking at the letters. By doing so he will miss out on putting his right hand over his left hand on his chest when standing during the prayer, or spreading out his arms during rukoo’ and sujood, if he puts the Mushaf under his arm. Hence we think that it is preferable for a person who is praying to recite from memory rather than from the Mushaf.

We see some people when they pray behind the imaam, carrying the Mushaf and following the imaam’s recitation. This is something which should not be done, for the reasons we have referred to above, and because they do not need to do anything except follow the imaam.

However, if the imaam does not have such a good memory, and he says to one of the members of the congregation, “Pray behind me, and follow me (my recitation) in the Mushaf, and if I make a mistake, correct me,” then there is nothing wrong with this.

From the fataawa of Shaykh ibn ‘Uthaymeen, al-Fataawa al-Islamiyyah, 8/4).

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


10391. Rulings of al-Madd in Qur’aan recitation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Rulings of al-Madd in Qur’aan recitation

Would please tell me what the symbol "~" has effect on the meaning of word or phrase of the holy Quran

If some one does not Prolong the sound of the letter under "~" would that change the meanings ?

Praise be to Allaah.

This symbol "~" is used to indicate places where a Madd (elongation) that is longer than the regular elongation is required. It is used in places where the Madd is compulsory (Madd laazim), as in the word "At-Taammah ", where the elongation is six harakaat or counts. One harakah is equal to the time taken to curl or stretch one finger. This symbol is also used for al-Madd al-Muttasal (where a long vowel is followed by a hamzah in one word), such as "sawaa'un 'alaynaa ", where the Madd is between four and six harakaat. And it is used for al-Madd al-Munfassal, (where one word ends with a long vowel and is immediately followed by a word that starts with a hamzah), as in the phrase "fee aadhaaninaa waqar ", where the Madd is four or five harakaat.

This symbol does not have any effect on the meanings of the words; it is only used to indicate some kinds of Madds or elongations, as explained above. The Madd which is longer than the regular elongation (two harakaat) does not change the meaning when you do it. But we have to follow the Sunnah of recitation, and the Prophet (peace and blessings of Allaah be upon him) used to elongate some vowels in his recitation. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


10392. Ruling on hanging verses of the Qur’aan on walls

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Ruling on hanging verses of the Qur’aan on walls

When visiting muslims, I noticed that many of them put verses of the Qur'an on the walls or pictures with the names Allah and Mohammed. I know a lot of muslims think that it is good to do so because it will protect them and their house. Personally, I consider it a form of shirk or superstition. Is there any ruling on that subject?

Praise be to Allaah.

Hanging plaques and cloths containing aayaat of the Qur’aan in homes, schools, social clubs and places of business, involves a number of reservations and prohibitions according to Islam, such as the following:

(1) In most cases, hanging such things on the wall is done for purposes of decoration and adornment, as the aayaat etc. are written in calligraphy and colourful brocade. This is an inappropriate use of the Qur’aan, as it was revealed to guide people and to be read regularly. The Qur’aan was not revealed to decorate walls, but to guide mankind.

(2) Some people hang up such things for “blessing” - which is a form of bid‘ah. The blessing as described in Islam comes from reading or reciting the Qur’aan, not from hanging it up or placing it on shelves or turning it into artwork and three-dimensional images.

(3) This is contrary to the practice of the Prophet (peace and blessings of Allaah be upon him) and the Rightly-Guided Khaleefahs (al-Khulafaa’ al-Raashidoon), may Allaah be pleased with them, who never did such a thing. The best way is to follow them, not to introduce bid‘ah. History tells us that in places such as Andalusia, Turkey, etc., the adornment of houses and mosques with ornate carvings of aayaat only happened at times when the Muslims were weak and humiliated.

(4) Hanging up such pictures or plaques could lead to shirk, because some people think that these things are amulets that will protect the house and its people from evil and disease. This is shirk and is haraam, because the One Who really offers protection is Allaah, may He be glorified, and one of the means of gaining His protection is sincere recitation of the Qur’an and du‘aa’s taught in the Qur’aan and Sunnah.

(5) There is the risk that the Qur’aan may be used, in such cases, as a means of promoting one’s business or increasing one’s earnings. The Qur’aan should be protected from being used for such purposes. It is well-known that the production and sale of these pictures and plaques involves a great deal of extravagance and wasting money.

(6) Many of these plaques are painted with real gold, which makes using them and hanging them up even more haraam.

(7) Many of these plaques involve a kind of carelessness, because the letters are twisted into complex designs that are of no benefit to anyone because they are barely legible. Sometimes words are fashioned into the shape of a bird or a man prostrating, and similarly forbidden pictures of animate beings.

(8) Ayaat and soorahs of the Qur’aan are exposed to misuse and abuse by this practice. For example, when moving house, they are piled up with the rest of the furniture and belongings, and other objects may be placed on top of them. This also happens when they are taken down so that the wall may be painted or cleaned.

(9) Some Muslims whose observance of Islam is lacking put these plaques and pictures up so that they can feel that they are doing something religious, in order to reduce their feelings of guilt – in spite of the fact that this practice does not help them in any way.

All in all, we must close the doors of evil and follow the leaders of guidance of the early centuries of Islam, whose people the Prophet (peace be upon him) testified were the best of the Muslims in faith and practice. If someone were to say, “We are not going to abuse it or make it a decoration or exaggerate about it, we only want to remind people (about their religion) in our gatherings”, our response would be: if we look at real life, will we find that this is what actually happens? Do people really remember Allah? Do they even read these aayaat when they raise their heads?

What really happens is the opposite: people go against the words hanging over their heads, they still tell lies, engage in gossip, make fun of others and do and say evil things. Even if we assume that there are some who do benefit from these plaques etc., the fact is that they are very few, and this does not change the hukm (Islamic ruling) on the matter.

The Muslims must turn to the Book of Allaah, read it and recite it, and act in accordance with it. We ask Allaah to make the Qur’aan a light of guidance for us, and a means of removing our grief and anxiety. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


10393. They get together and each person reads one juz’; will this be considered as a khutmah (complete reading of the Qur’aan) for all of them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

They get together and each person reads one juz’; will this be considered as a khutmah (complete reading of the Qur’aan) for all of them?

There are people who sit together to read the Qur’aan quietly. Each individual reads one juz’ (part) of the Qur’aan, claiming that the entire Qur’aan will have been read in this gathering. Is this permissible or is it counted as being bid’ah (innovation)?

Praise be to Allaah.

In my opinion the action mentioned is not permissible, and I do not recall anything of this kind being reported from the Salaf. A person will only be rewarded for what he himself reads or listens to in order to benefit from it. But if another person reads and he does not listen, the reward for that will go to the person who read it. These people are not considered to have completed the whole Qur’aan; but if each person has read a juz’ he will be rewarded for that. But they should not do this; either one person should read and the others listen, or each person should read by himself without making a connection between his reading and that of the others.

Al-Lu’lu’ al-Makeen min Fataawa al-Shaykh Ibn Jibreen, p. 50

Created with the Personal Edition of HelpNDoc: Free help authoring environment


10394. Celebrating completing the Qur’aan (khatm al-Qur’aan)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Celebrating completing the Qur’aan (khatm al-Qur’aan)

Some women, when they finish learning the Qur’aan by heart from their shaykhah, organize a simple celebration in which they read from the end of the Mus-haf and immediately add something from the beginning (al-Faatihah and five aayaat of al-Baqarah) so that their reading will not cease. What is the ruling on that?

Praise be to Allaah.

Praise be to Allaah, and peace and blessings be upon the Messenger of Allaah.

Celebrating the completion of memorizing the Qur’aan is not Sunnah, because nothing of that nature was narrated from the Prophet (peace and blessings of Allaah be upon him) or from any of his Sahaabah. Doing this on the grounds that it is part of religion is bid’ah. But people do it as a customary expression of joy for the blessing of having memorized Qur’aan, like celebrations for the return of one who has been away, or for finding work, or for moving to a new home. If the celebration for completing the Qur’aan is of this nature, then there is nothing wrong with it. If a passage from the Qur’aan is recited, from the beginning or the end, without having to recite a specific soorah or recite in a particular way such as joining the end to the beginning, then this is fine, because reciting from Qur’aan is the best thing that can be done in a gathering and it is a reminder for those who are present. With regard to making du’aa’ when completing the recitation of the Qur’aan, it was reported with a saheeh isnaad from Anas (may Allaah be pleased with him) that when he completed the Qur’aan, he would gather his family together and make du’aa’ with them. If the reader makes du’aa’ when he completes the Qur’aan, and those who are present say “Ameen” to his du’aa’, this is fine.

With regard to calling the teacher “shaykhah” , there is nothing wrong with this. Now you know, may Allaah bless you, that there is no reason not to have the celebration you have described. There is no need to read from the end of the Mus-haf and then join it to the beginning. Doing something in this manner requires evidence (daleel), because reading Qur’aan is an act of worship, and acts of worship must be done only in the manner in which the Prophet (peace and blessings of Allaah be upon him) did them, as Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much” [al-Ahzaab 33:21]

Written by Shaykh ‘Abd-Al-Rahmaan al-Barraak

There is a hadeeth about the person who stops for a rest immediately carrying on, which was narrated by al-Tirmidhi (may Allaah have mercy on him) from Ibn ‘Abbaas. According to this hadeeth, a man said, “O Messenger of Allaah, which deed is most beloved to Allaah? He said, “Al-haal al-murtahil.” The man said, ‘What is al-haal al-murtahil?” He said, “The one who starts from the beginning of the Qur’aan until he reaches the end, and when he stops for a rest, he immediately carries on.”

But this hadeeth is da’eef (weak), as al-Tirmidhi (may Allaah have mercy on him) says after he quotes it: this is a ghareeb (strange) hadeeth which we only know from Ibn ‘Abbaas with this isnaad, and this isnaad is not strong.

Hence Ibn al-Qayyim (may Allaah have mercy on him) said in al-I’laam (p.289, part2), after he mentioned this hadeeth: Some of them understood from this that when a person has finished reading the whole Qur’aan, he should then read al-Faatihah and three verses of Soorat al-Baqarah, because he stopped when he completed it, and he continued when he started again. But none of the Sahaabah or Taabi’een did this, and none of the imaams regarded it as mustahabb (encouraged). What is referred to in the hadeeth is when a person returns from one military campaign and immediately joins another, or every time he completes one good deed, he starts another which he completes as he did the first one. But what some readers do is not what was meant in the hadeeth at all. And Allaah is the source of strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


10395. Is it true that there is no evidence of a Qur’aan being written in the 7th century?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Is it true that there is no evidence of a Qur’aan being written in the 7th century?

I was womndering if it is true that there is no evidence that there is no trace of a Qu'ran being written in the 7 th century

Praise be to Allaah.

This is a false and incorrect statement made by those who try to find faults with Islam so as to put people off this religion. It is sufficient to know that Allaah has guaranteed to preserve the Qur’aan, as He says (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely, We will guard it (from corruption).” [al-Hijr 15:9]

Moreover, the fact that the transmission of the Qur’aan by memory and in writing was mutawaatir – narrated by groups to groups [to such an extent that so many people could not conceivably have agreed upon a lie] – is well known to anyone who has the slightest acquaintance with Islamic knowledge, especially knowledge of recitations and reciters.

There are still many people nowadays who have learned the Qur’aan orally, with isnaads directly going back to the Prophet (peace and blessings of Allaah be upon him).

One of the miracles of Allaah’s protection of the Qur’aan is the fact that those who try to tamper with it are always found out.

The point is, everything that was revealed to the Prophet (peace and blessings of Allaah be upon him) was written down in front of him straight away, and some of the Sahaabah had masaahif (written copies of the Qur’aan). After the death of the Prophet (peace and blessings of Allaah be upon him), the first khaleefah, Abu Bakr al-Siddeeq (may Allaah be pleased with him) gathered the Qur’aan in written and kept it. Then the third khaleefah, ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him) compiled it in mus-hafs that were based on the mus-haf compiled by Abu Bakr, in addition to what had been memorized.

When we realize that the Qur’aan was written down and compiled by the Sahaabah, and ‘Uthmaan sent copies of the Mus-haf during his reign to all the main centres of Islam, so that it would be a reference for them, and there were no disputes concerning them, then how can we say that there is no written trace of the Qur’aan in the seventh century? Moreover, there are several ancient manuscripts of the Qur’aan in libraries and museums which bear visible testimony to the fact that nothing has been changed in the Book of Allaah. Allaah says (interpretation of the meaning):

“And verily, it is an honourable well-fortified respected Book (because it is Allaah’s Speech, and He has protected it from corruption). Falsehood cannot come to it from before it or behind it, (it is) sent down by the All-Wise, Worthy of all praise (Allaah).” [Fussilat 41:41-42]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


10396. Verses in the Qur’aan where we should perform Sujood al-Tilaawah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Verses in the Qur’aan where we should perform Sujood al-Tilaawah

I would like to know the specific ayats in the Qu'Ran where we should prostrate.

Praise be to Allaah.

There are fifteen places in the Qur’aan where we should perform sajdat al-tilaawah (prostration of recitation) when reciting them. It was reported from ‘Amr ibn al-‘Aas that the Messenger of Allaah (peace and blessings of Allaah be upon him) recited to him fifteen verses in the Qur’aan where one should prostrate, three of which are in al-Mufassal and two in Soorat al-Hajj. It was reported by Abu Dawood, Ibn Maajah, al-Haakim and al-Daaraqutni, and classed as hasan by al-Mundhiri and al-Nawawi. The fifteen aayat are (interpretation of the meanings):

1 - “Surely those who are with your Lord (angels) are never too proud to perform acts of worship to Him, but they glorify His Praise and prostrate before Him.”

[al-A’raaf 7:206]

2 - “And unto Allaah (Alone) falls in prostration whoever is in the heavens and the earth, willingly or unwillingly, and so do their shadows in the mornings and in the afternoons.”

[al-Ra’d 13:15]

3 – “And to Allaah prostrate all that is in the heavens and all that is in the earth, of the live moving creatures and the angels, and they are not proud [i.e., they worship their Lord (Allaah) with humility].”

[al-Nahl 16:49]

4 – “Say (O Muhammad): ‘Believe in it (the Qur’aan) or do not believe (in it). Verily! Those who were given knowledge before it, when it is recited to them, fall down on their faces in humble prostration.”

[al-Isra’ 17:107]

5 – “… When the Verses of the Most Beneficent (Allaah) were recited unto them, they fell down prostrating and weeping.”

[Maryam 19:58]

6 – “See you not that to Allaah prostrates whoever is in the heavens and whoever is one the earth, and the sun, and the moon, and the stars, and the mountains, and the trees, and al-dawaab (moving living creatures, beasts, etc.), and many of mankind? But there are many (men) on whom the punishment is justified. And whomsoever Allaah disgraces, none can honour him. Verily! Allaah does what He wills.”

[al-Hajj 22:18]

7 – “O you who believe! Bow down, and prostrate yourselves, and worship your Lord and do good that you may be successful.”

[al-Hajj 22:77]

8 – “And when it is said to them: ‘Prostrate to the Most Beneficent (Allaah)!’ They say, ‘And what is the Most Beneficent? Shall we fall down in prostration to that which you (O Muhammad) command us?’ And it increases in them only aversion.”

[al-Furqaan 25:60]

9 – “[As Shaytaan has barred them from Allaah’s Way] so that they do not worship (prostrate before) Allaah, Who brings to light what is hidden in the heavens and the earth, and knows what you conceal and what you reveal.”

[al-Naml 27:25]

10 – “Only those believe in Our aayaat (verses, signs, etc.) who, when they are reminded of them fall down prostrate, and glorify the Praises of their Lord, and they are not proud.”

[al-Sajdah 32:15]

11 – “… And Dawood guessed that We had tried him and he sought forgiveness of his Lord, and he fell down prostrate and turned (to Allaah) in repentance.”

[Saad 38:24]

12 – “And from among His Signs are the night and the day, and the sun and the moon. Prostrate not to the sun nor to the moon, but prostrate to Him Who created them, if you (really) worship Him.”

[Fussilat 41:37]

13 – “So fall down in prostration to Allaah, and worship Him (Alone).”

[al-Najm 53:62]

14 – “And when the Qur’aan is recited to them, they fall not prostrate.”

[al-Inshiqaaq 84:21]

15 – “… Fall prostrate and draw near to Allaah!”

[al-‘Alaq 96:19]

Al-Albaani said, in Tamaam al-Minnah (296):

“On the contrary, the hadeeth is not hasan, because it includes two majhool [unknown] narrators. Al-Haafiz said in al-Talkhees, after quoting the opinion of al-Mundhiri and al-Nawawi that it is hasan: ‘’Abd al-Haqq and Ibn Qattaan classed it as da’eef [weak]. It includes ‘Abd-Allaah ibn Munayn, who is majhool, and the one who narrated from him is al-Haarith ibn Sa’eed al-‘Atqi, who is also unknown.’ Ibn Maakoolaa said: ‘ He did not narrate any hadeeth apart from this one.”

Hence al-Tahhaawi was of the opinion that there is no second sajdah in Soorat al-Hajj, towards the end of the soorah. This is also the opinion of Ibn Hazm who said in al-Muhalla:

“Because it is not narrated in any saheeh report that this was the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him), and there is no scholarly consensus to this effect. But it was reported with a saheeh isnaad that ‘Umar ibn al-Khattaab, the daughter of ‘Abd-Allaah and Abu Darda’ performed sajdah in (the second verse quoted from Soorat al-Hajj).”

Then Ibn Hazm discussed whether the sajdahs for the other aayaat quoted are prescribed in Islam. He mentioned that the scholars are agreed upon the first ten, that performing sujood when reciting these aayaat is prescribed. Al-Tahhaawi also reported this consensus in Sharh al-Ma’aani (1/211), but he said that the sajdah in Soorat Fussilat was prescribed, instead of the sajdah in Soorat Saad. Both scholars narrated ahaadeeth with saheeh isnaads from the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning the sajdahs in Saad, al-Najm, al-Inshiqaaq and al-‘Alaq. These last three are from the Mufassal, which is referred to in the hadeeth of ‘Amr mentioned above.

In conclusion, even though the isnaad of the hadeeth is weak, it is supported by the consensus of the ummah which supports most of it, and by saheeh ahaadeeth which support the rest of it, except for the second sajdah in Soorat al-Hajj, for which there is no evidence in the Sunnah or in the consensus of the scholars. But some of the Sahaabah used to prostrate when reciting it, which could be taken as evidence, especially since no one is known to have disputed with them in this regard.

To sum up, the prostration of recitation should be performed when reciting the fifteen verses quoted above. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10397. Who wrote the Qur’aan and how was it put together?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Who wrote the Qur’aan and how was it put together?.

Praise be to Allaah.

Firstly:

Allaah has guaranteed to preserve this Qur’aan Himself. Allaah says (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely, We will guard it (from corruption)”

[al-Hijr 15:9]

Ibn Jareer al-Tabari said in his Tafseer, 14/8:

Allaah is saying, it is We Who have sent down the Dhikr (Reminder), i.e. the Qur’aan, and We will guard the Qur’aan against anything false being added to it that is not part of it, or anything that is part of it being taken away, whether that has to do with rulings, hudood punishments or matters having to do with inheritance.

Al-Sa’di said in his Tafseer (p. 696):

It is We Who have sent down the Qur’aan in which there is mention of all issues and clear evidence, and in which We remind those who want to be reminded.

“and surely, We will guard it” means, when it is being revealed and after it has been revealed. When it is revealed, We protect it from the tampering of every accursed devil, and after it has been revealed Allaah instilled it in the heart of His Messenger. Allaah protected the words from being changed and from anything being added or taken away, or from its meanings being distorted. So no one can attempt to distort its meanings but Allaah will guide someone to explain the truth of the Qur’aan. This is one of the greatest signs of Allaah and His blessing to His believing slaves. Another aspect of this protection is that Allaah protects the people of the Qur’aan against their enemies, and no enemy can overpower them and eliminate them.

The Qur’aan was revealed to the Prophet (peace and blessings of Allaah be upon him) in stages over a period of twenty-three years. Allaah says (interpretation of the meaning):

“And (it is) a Qur’aan which We have divided (into parts), in order that you might recite it to men at intervals. And We have revealed it by stages”

[al-Isra’ 17:106]

al-Sa’di (may Allaah have mercy on him) said:

This means, We have revealed this Qur’aan in stages, to differentiate between guidance and misguidance, between truth and falsehood.

“in order that you might recite it to men at intervals” means, slowly, so that they may ponder and think about its meanings, and understand the different branches of knowledge contained therein.

“And We have revealed it by stages” means, gradually, over a period of twenty-three years.

Tafseer al-Sa’di, p. 760.

Secondly:

Literacy was not widespread among the Arabs. Allaah described them in such terms when He said (interpretation of the meaning):

“He it is Who sent among the unlettered ones a Messenger (Muhammad) from among themselves”

[al-Jumu’ah 63:2]

They used to memorize the Qur’aan by heart, and a few of them used to write down some verses or soorahs on animal skins, thin white stones and the like.

Thirdly:

At first the Prophet (peace and blessings of Allaah be upon him) forbade the writing of anything other than the Qur’aan, and he forbade them to write down his words for a while, so that the Sahaabah would focus on memorizing the Qur’aan and writing it down, and so that the words of the Prophet (peace and blessings of Allaah be upon him) would not be confused with the words of Allaah, and so the Qur’aan was protected from anything being added or taken away.

Fourthly:

The Prophet (peace and blessings of Allaah be upon him) appointed a group of his companions who were trustworthy and knowledgeable to write down the revelation. They are known in their biographies as those who wrote down the Revelation, such as the four Caliphs, ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas, Mu’aawiyah ibn Abi Sufyaan, Zayd ibn Thaabit and others – may Allaah be pleased with them all.

Fifthly:

The Qur’aan was revealed in seven dialects as was narrated in the saheeh hadeeth of ‘Umar ibn al-Khattaab (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him). This was narrated by al-Bukhaari (2287) and Muslim (818); these were the dialects of the Arabs which were known for their eloquence.

Sixthly:

The Qur’aan continued to be preserved in the hearts of the Sahaabah who had memorized it, and on the skins and other materials until the time of the caliph Abu Bakr al-Siddeeq (may Allaah be pleased with him). During the Riddah wars many of the Sahaabah who had memorized the Qur’aan were killed, and Abu Bakr (may Allaah be pleased with him) was afraid that the Qur’aan would be lost. So he consulted the senior Sahaabah about compiling the Qur’aan in a single book so that it would remain preserved and would not be lost. He entrusted this mission to the chief of memorizers Zayd ibn Thaabit (may Allaah be pleased with him). Al-Bukhaari narrated in his Saheeh (4986) that Zayd ibn Thaabit (may Allaah be pleased with him) said:

Abu Bakr al-Siddeeq sent for me when the people of al-Yamaamah had been killed [i.e., a number of the Prophet's Companions who fought against the false prophet Musaylimah]. (I went to him) and found ‘Umar ibn al-Khattaab sitting with him. Abu Bakr then said (to me), “ ‘Umar has come to me and said: ‘Casualties were heavy among the Qurra' of the Qur'aan (i.e. those who knew the Qur’aan by heart) on the day of the battle of al-Yamaamah, and I am afraid that more heavy casualties may take place among the Qurra' on other battlefields, whereby a large part of the Qur’aan may be lost. Therefore I suggest that you (Abu Bakr) order that the Qur’aan be collected.” I said to 'Umar, "How can you do something that the Messenger of Allaah (peace and blessings of Allaah be upon him) did not do?" 'Umar said, "By Allah, this is something good." 'Umar kept on urging me to accept his proposal till Allaah opened my heart to it and I began to realize the good in the idea which 'Umar had realized." Then Abu Bakr said (to me). “You are a wise young man and we do not have any suspicion about you, and you used to write the Divine Inspiration for the Messenger of Allaah (peace and blessings of Allaah be upon him). So search for (the fragmentary scripts of) the Qur’aan and compile it in one book." By Allah If they had ordered me to move one of the mountains, it would not have been heavier for me than this ordering me to compile the Qur’aan. Then I said (to Abu Bakr), "How can you do something that the Messenger of Allaah (peace and blessings of Allaah be upon him) did not do?" Abu Bakr replied, "By Allaah, it is a good thing." Abu Bakr kept on urging me to accept his idea until Allaah opened my heart to that to which He had opened the hearts of Abu Bakr and 'Umar. So I started looking for the Qur’aan and collecting it from (what it was written on) palm stalks, thin white stones and also from the men who knew it by heart, until I found the last Verse of Soorat al-Tawbah with Abu Khuzaymah al-Ansaari, and I did not find it with anybody other than him. The verse is (interpretation of the meaning):

"Verily, there has come unto you a Messenger (Muhammad) from amongst yourselves. It grieves him that you should receive any injury or difficulty...” [al-Tawbah 9:128] until the end of Soorat Baraa’ah (i.e., al-Tawbah).

Then the complete manuscript (copy) of the Qur’aan remained with Abu Bakr until he died, then with 'Umar until the end of his life, and then with Hafsah, the daughter of 'Umar (may Allaah be pleased with him).

The Sahaabi Zayd ibn Thaabit (may Allaah be pleased with him) knew the Qur’aan by heart but he was methodical in his confirmation; he would not agree to write down any verse until two of the Sahaabah testified that they had heard it from the Messenger of Allaah (peace and blessings of Allaah be upon him).

This Mus-haf (written copy of the Qur’aan) remained in the hands of the caliphs until the time of the Rightly-Guided Caliph ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him). The Sahaabah (may Allaah be pleased with them) had dispersed to different lands, and they used to recite the Qur’aan according to what they had heard of the seven recitations from the Messenger of Allaah (peace and blessings of Allaah be upon him), and each of their students used to recite according to what he had heard from his shaykh. If a student heard someone reciting in a manner different from what he knew, he would denounce him and accuse him of making a mistake, and this went on until the Sahaabah feared that there would be fitnah (trouble) between the Taabi’een and successive generations. So they thought that they should unite the people in following one recitation, which was in the dialect of Quraysh in which the Qur’aan had first been revealed, so as to dispel any disputes and resolve the matter. ‘Uthmaan (may Allaah be pleased with him) was consulted, and he agreed with this opinion.

Al-Bukhaari narrated in his Saheeh (4988) from Anas ibn Maalik that Hudhayfah ibn al-Yamaan came to ‘Uthmaan at the time when the people of Shaam (Syria) and the people of Iraq were waging war to conquer Armenia and Azerbaijan. Hudhayfah was alarmed by their (the people of Sham and Iraq) differences in the recitation of the Qur’aan, so he said to 'Uthmaan, "O Ameer al-Mu’mineen! Save this nation before they dispute about the Book (Qur’aan) as the Jews and the Christians did before." So 'Uthmaan sent a message to Hafsah saying, "Send us the manuscript of the Qur’aan so that we may make copies of the Mus-haf and we will return the manuscript to you."

Hafsah sent it to 'Uthmaan. Then 'Uthmaan ordered Zayd ibn Thaabit, 'Abdullah ibn al-Zubayr, Sa’eed ibn al-‘Aas and ‘Abd al-Rahmaan ibn Haarith ibn Hishaam to copy out the manuscripts. 'Uthmaan said to the three men who were from Quraysh (the tribe of which the Prophet (peace and blessings of Allaah be upon him) was a member), “In case you disagree with Zayd ibn Thaabit on any point in the Qur’aan, then write it in the dialect of Quraysh, for the Qur’aan was revealed in their tongue." They did so, and when they had written many copies, 'Uthmaan returned the original manuscripts to Hafsah.

'Uthmaan sent to every Muslim province one copy of what they had copied, and ordered that all the other Qur'aanic materials, whether written in fragmentary manuscripts or whole copies, be burnt.

Ibn Shihaab said: Khaarijah ibn Zayd ibn Thaabit told me that he heard Zayd ibn Thaabit say: “When we made copies of the Mus-haf I missed a verse of al-Ahzaab that I used to hear the Messenger of Allaah (peace and blessings of Allaah be upon him) recite. So we searched for it and we found it with Khuzaymah ibn Thaabit al-Ansaari. (The verse was) ‘Among the believers are men who have been true to their covenant with Allaah’ [al-Ahzaab 33:23 – interpretation of the meaning]. So we put it in its place in its soorah in the Mus-haf.”

Thus an end was put to dispute and the Muslims were united. The Qur’aan has remained and will remain narrated from generation to generation and preserved in men's hearts until the Day of Resurrection. This is how Allaah has preserved His Book, in confirmation of the verse in which He says (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely, We will guard it (from corruption)”

[al-Hijr 15:9]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


10398. Which is better, reading Qur’aan together or individually?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Which is better, reading Qur’aan together or individually?

What is the manner in which Jibreel review the Qur’aan with the Prophet (peace and blessings of Allaah be upon him) in Ramadaan? Does that indicate that it is better to study the Qur’aan together rather than individually? Is it better to do that at night rather than during the day? We hope you can explain.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Firstly:

With regard to how he reviewed it with him, I do not know how that was done.

Secondly:

With regard to whether it is mustahabb for people to gather to read Qur’aan together or for each person to read it individually, that depends on the person himself. If gathering with his brothers to study Qur’aan together will make him more focused and help him to learn better, then gathering with others is preferable, i.e., if gathering with others will make him have proper presence of mind and be more focused on pondering the meanings of the Qur’aan, and allow the opportunity to discuss the meanings, then that is better. But if it is the opposite then reading it on his own is better.

Thirdly:

With regard to Jibreel reviewing the Qur’aan with the Prophet (peace and blessings of Allaah be upon him), that was for the purpose of making sure that the Prophet (peace and blessings of Allaah be upon him) memorized it.

With regard to the third part of your question – which is whether it is better to do that at night rather than during the day – the answer is yes, but a person may need to do other things which means that he cannot study Qur’aan at night, in which case he should study it more during the day.

So each person should look at what is best for him, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Strive to do that which will benefit you.” So whatever is more beneficial for you, so long as it is not forbidden according to sharee’ah, is best.

Majmoo’ al-Fataawa, 8/78.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10399. A soorah in which the name of Allaah is mentioned in every aayah.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

A soorah in which the name of Allaah is mentioned in every aayah.

Is there a soorah in which the name of Allaah is mentioned in every aayah?

Praise be to Allaah.

This soorah is Soorat al-Mujaadilah (no. 58).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


10400. The times when it is permissible to recite Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The times when it is permissible to recite Qur’aan

Can Suratul-Fatihah be recited at any time? I heard that it can only be recited at certain times only, like salaat or as prescribed by the Prophet (May Allaah's peace and blessings be upon him) for specific needs. If it is the latter, could you list the proper times to recite it?

Praise be to Allaah.

It is permissible for you to recite Qur’aan, or any soorah from it, at any time and in any situation, except when you are in a state of janaabah (impurity following sexual activity), in which case it is haraam to recite Qur’aan, because of the hadeeth of ‘Ali who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to recite Qur’aan to us in all situations so long as he was not in a state of janaabah.” (Narrated by al-Tirmidhi, al-Tahaarah, 136. al-Tirmidhi said: this hadeeth of ‘Ali is hasan saheeh). This was also the view of the scholars among the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the Taabi’een. They said a man may recite Qur’aan without wudoo’ but he should not read from the Mus-haf unless he is taahir (pure, i.e., has wudoo’). This was the view of Sufyaan al-Thawri, al-Shaafa’i, Ahmad and Ishaaq.

See Da’eef Sunan al-Tirmidhi by al-Albaani, hadeeth no. 22

Shaykh al-Islam Ibn Taymiyah said: The imams are agreed that it is haraam to recite Qur’aan when in a state of janaabah.

It is not proper etiquette to recite Qur’aan when one is in a state of janaabah because it is the words of Allaah which must be respected and venerated, and kept away from all unclean places and places where haraam things take place, which could dishonour it and show disrespect towards its sanctity. Moreover the person who is in a state of janaabah can remove the impurity whenever he wants, so he is not allowed to recite Qur’aan. But if you are impure in the sense of minor impurity then it is permissible for you to recite only, without touching the Mus-haf. See question no. 10672. With regard to women when they are menstruating or bleeding following childbirth, see question no. 2564. And Allaah knows best.

See Tawdeeh Ahkaam al-Nisa’, 1/309.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


10401. Can one celebrate completing the Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Can one celebrate completing the Qur’aan?

A young girl has finished reading the Qur’aan for the first time, and wants to invite her friends for a celebration on this occasion. What should she write on the invitation cards?

Praise be to Allaah.

This is a wonderful thing for such a young person (11 years old) living in a non-Muslim country and deviant society to accomplish. The fact that she has not given her name is a sign of sincerity, in sha Allaah. I think that this should only be announced for the purposes of encouraging others to do the same. The affair should be limited to a small gathering where some relatives or friends invite a few of the girl’s friends, tell them of her achievement in completing the Qur’aan in order to encourage them - not to show off or boast - and some of the mothers say a few words about the greatness of the Qur’aan, the importance of reading it and how the Muslim should treat the Qur’aan. Or this girl could invite her friends to a meal to mark the occasion and give thanks for this blessing. There is nothing wrong with such activities, as long as one is careful not to let it turn into a celebration.

It is clear from the above that celebrating a person’s completion of reciting or memorizing the Qur’aan, inviting people and offering food, is an action in which there is a risk of two fitnahs (temptations):

(1) that it might be an occasion for showing off and boasting, and

(2) that it may constitute bid’ah, if people believe that such celebrations are part of the religion and must be held every time a person completes the reading of the Qur’aan. The first danger may be avoided by striving within oneself to be sincere towards Allaah, and the second by restricting the invitees to a small number of family and friends.

We should not hold such gatherings regularly, lest people think it is a part of the Sunnah I ask Allaah to increase His blessings upon you and to give you the strength to memorize Qur’aan and Sincerity in speech and deeds.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


10402. The order of Soorahs and Aayahs in the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The order of Soorahs and Aayahs in the Qur’aan

Why are the sourates in Quran ordered are they are ? (since the first sourate is the one which begins with "Iqraa")

Baraka Allah fikoum

Praise be to Allaah.

The fact there is scholarly consensus, and many texts stating the order of aayahs in one soorah, that is very well known. The consensus was reported by many scholars, including Al-Zarkashi in al-Burhaan and Abu Ja’far, who said: “The order of the aayahs in their soorahs came about because this is how it was instituted by the Prophet (peace and blessings of Allaah be upon him) and there is no dispute among the Muslims with regard to this matter.”

The texts regarding this matter include the following:

The report narrated by Ahmad, Abu Dawood, al-Tirmidhi, al-Nisaa’i, Ibn Hibbaan and al-Haakim from Ibn ‘Abbaas, who said: “I said to ‘Uthmaan, ‘What made you put al-Anfaal which is one of the Mathaani, next to Baraa’ah [al-Tawbah], which is one of the Mi’een? Why did you not put the line Bismillaah ir-Rahmaan ir-Raheem in between them when you put it at the beginning of the rest of al-Sab’ al-Tiwaal [the long seven soorahs]?” ‘Uthmaan said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to receive revelation of soorahs with many aayahs. When they were revealed, he would call his scribes and tell them, ‘Put these aayahs in the soorah where such-and-such is mentioned.’ Al-Anfaal was one of the first soorahs to be revealed in Madeenah, and Baraa’ah (al-Tawbah) was one of the last parts of the Qur’aan to be revealed. Its stories were similar to the stories mentioned in al-Anfaal, so it was thought that it was part of it. The Messenger of Allaah (peace and blessings of Allaah be upon him) was taken [i.e., died] without explaining whether it was indeed part of it, so they were put next to one another, and the line Bismillaahi ir’Rahmaan ir’Raheem was not written between them, and it [al-Tawbah] was put among the Sab’ al-Tiwaal [seven long soorahs].” (Al-Haakim said: its isnaad is saheeh, and al-Dhahabi agreed with him. Al-Mustadrak, 2/330)

Ahmad narrated in al-Musnad (4/218) with a hasan isnaad from ‘Uthmaan ibn Abi’l-‘Aas that he said: “I was sitting with the Messenger of Allaah (peace and blessings of Allaah be upon him) when he fixed his gaze on something, then lowered his gaze until he was almost looking at the ground, then he gazed at something. He said, ‘Jibreel (peace be upon him) came to me and told me to put this aayah in this place in this soorah:

“Verily, Allâh enjoins Al-‘Adl (i.e. justice and worshipping none but Allâh Alone — Islâmic Monotheism) and Al-Ihsân [i.e. to be patient in performing your duties to Allâh, totally for Allâh’s sake and in accordance with the Sunnah (legal ways) of the Prophet in a perfect manner], and giving (help) to kith and kin (i.e. all that Allâh has ordered you to give them, e.g., wealth, visiting, looking after them, or any other kind of help), and forbids Al-Fahshâ’ (i.e. all evil deeds, e.g. illegal sexual acts, disobedience of parents, polytheism, to tell lies, to give false witness, to kill a life without right), and Al-Munkar (i.e. all that is prohibited by Islâmic law: polytheism of every kind, disbelief and every kind of evil deeds), and Al-Baghy (i.e. all kinds of oppression). He admonishes you, that you may take heed.” [al-Nahl 16:90 – interpretation of the meaning].’”

Al-Bukhaari narrated in al-Saheeh (no. 4536) that Ibn Abi Maleekah said: “Ibn al-Zubayr said: ‘I said to ‘Uthmaan, “This aayah that is in al-Baqarah (interpretation of the meaning), ‘And those of you who die and leave wives behind them … And those of you who die and leave behind wives should bequeath for their wives a year’s maintenance and residence without turning them out’ [al-Baqarah 2:234-240] has been abrogated by the other, so why are you writing it down it down?” He said, “Leave it as it is, my nephew, I will not change anything from its place.”’”

Muslim narrated (no. 1617) that ‘Umar said: “I did not ask the Prophet (peace and blessings of Allaah be upon him) about anything more than I asked him about al-Kalaalah [those who die leaving neither ascendants nor descendents as heirs], until he poked me in the chest with his finger and said, “Is not aayat al-sayf [?] at the end of Soorat al-Nisa’ enough for you?”

There are also the ahaadeeth about the aayahs at the end of Soorat al-Baqarah.

Muslim narrated (no. 809) from Abu al-Darda’ that whoever memorizes the first ten aayahs of Soorat al-Kahf will be protected from the Dajjaal; according to another version, whoever recites the last ten verses will be protected.

The Prophet’s recitation of various soorahs in the presence of his companions indicates that the order of their aayahs is something that was instituted and commanded by him, and that the Sahaabah did not put the aayahs in a different order from that in which the Prophet (peace and blessings of Allaah be upon him) used to recite them. The reports to that effect reach the level of Mutawaatir.

Al-Qaadi Abu Bakr said in al-Intisaar: “The order of the aayahs is something that is obligatory and binding. Jibreel used to say (to the Prophet (peace and blessings of Allaah be upon him)), ‘Put such and such an aayah in such and such a place.’”

He also said: “What we think is that all of the Qur’aan which Allaah revealed and commanded that it should be written down, and which was not abrogated after being revealed, is that which is contained between the covers of the Mus-haf of ‘Uthmaan, and that there is nothing lacking or added to it. Its order is the same as that commanded by Allaah, may He be exalted, and instituted by the Prophet (peace and blessings of Allaah be upon him). Nobody has moved any aayah backwards or forwards. The Ummah learned from the Prophet (peace and blessings of Allaah be upon him) the order of the aayahs of each soorah properly, just as they learned from him the correct pronunciation and recitation.”

Al-Baghawi said in Sharh al-Sunnah: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to instruct his companions and teach them what was revealed to him of the Qur’aan in the order in which it appears in our Mus-hafs now, the order which Jibreel taught him. When each aayah was revealed, Jibreel would tell him, this aayah is to be written after such and such an aayah in Soorah such and such. Thus it is clear that the efforts of the Sahaabah were limited solely to gathering the Qur’aan in one place, not to arranging its order. The Qur’aan is written on al-Lawh al-Mahfooz in this order, then Allaah sent it down in its entirety to the first heaven, whence it was revealed in stages as it was needed, and the order in which it was revealed is not the order in which it is recited.”

With regard to the order of Soorahs, was this also instituted by the Prophet (peace and blessings of Allaah be upon him), or was this the ijtihaad of the Sahaabah? With regard to this question, there were differences among the scholars. The majority of scholars, including Maalik and al-Qaadi Abu Bakr, according to one of his two opinions, favoured the second opinion.

Ibn Faaris said: “There were two aspects to the compilation of the Qur’aan. One was putting the soorahs in a certain order, such as putting al-Sab’ al-Tiwaal (the seven long soorahs) first, and following them with the Mi’een, which is what the Sahaabah did. The second aspect is the compilation of the aayahs within the soorahs. This was instituted by the Prophet (peace and blessings of Allaah be upon him), who recited them as he was told to by Jibreel, on the command of his Lord. On this basis the salaf differed as to the order in which the soorahs should appear. Some of them put them in order of revelation, which was the mus-haf of ‘Ali, which started with Iqra’ (al-‘Alaq), then al-Muddaththir, then Noon (al-Qalam), then al-Muzzammil, and so on. The Mus-haf of Ibn Mas’ood started with al-Baqarah, then al-Nisa’, then Aal ‘Imraan, with other major differences. The Mus-haf of Ubayy was similar.”

Al-Karmaani said in al-Burhaan: the order of the soorahs as it is now is the same as that in al-Lawh al-Mahfooz which is with Allaah. This is the order in which the Prophet (peace and blessings of Allaah be upon him) used to review the soorahs of the Qur’aan he had received so far with Jibreel each year. In the year in which he died, he reviewed it with him twice, and the last aayahs to be revealed were (interpretation of the meaning): ‘And be afraid of the Day when you shall be brought back to Allaah…’ [al-Baqarah 2:281]. Jibreel commanded the Prophet (peace and blessings of Allaah be upon him) to put this between the aayahs dealing with riba and those dealing with loans.”

Al-Zarkashi said in al-Burhaan: “The difference between the two views is one of wording. Those who support the second view say that it was taught to them so that they could learn the reasons of Revelation and the sequence of the words. Hence Maalik said that they compiled the Qur’aan according to what they had heard from the Prophet (peace and blessings of Allaah be upon him), as well as saying that the order of the soorahs was the product of their ijtihaad. He said that the dispute boils down to one question which is: was this a verbal instruction of the Prophet (peace and blessings of Allaah be upon him), or were they merely referring to what he used to do, which would give them room for ijtihaad.”

Al-Bayhaqi said in al-Madkhil: “At the time of the Prophet (peace and blessings of Allaah be upon him), the soorahs and aayahs of the Qur’aan were in this order, except for al-Anfaal and Baraa’ah (al-Tawbah), as we see from the hadeeth of ‘Uthmaan referred to above.”

Ibn ‘Atiyah said: “The order of many of the soorahs was known during the lifetime of the Prophet (peace and blessings of Allaah be upon him), such as the seven long soorahs, those that begin with Ha’-Meem, and al-Mufassal. With regard to the others, it may be the case that it was left for the Ummah to determine their order after he died.”

Abu Ja’far said: “The reports support most of what Ibn ‘Atiyah said, and a little is left which is open to debate, such as the hadeeth, ‘Recite the two shining ones, al-Baqarah and Aal ‘Imraan.’” (Reported by Muslim, no. 804).

Al-Bukhaari narrated (no. 4739) that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: “Bani Israa’eel (al-Israa’), al-Kahf, Maryam, Ta-Ha and al-Anbiya’, these are among the earliest and most beautiful soorahs and they are my treasures,” (meaning, these are among the earliest I recited).

Abu Ja’far al-Nahhaas al-Mukhtaar said that the soorahs were compiled in this order from the Messenger of Allaah (peace and blessings of Allaah be upon him) because of the hadeeth of Waathilah, “In place of the Tawraat I was given the seven long soorahs.” He said: “This hadeeth indicates that the order of the Qur’aan was taken from the Prophet (peace and blessings of Allaah be upon him).

Ibn Hajar said, “the fact that the soorahs , or most of them, are in a given order does not contradict the idea that this was instituted by the Prophet (peace and blessings of Allaah be upon him). What proves that this was instituted by the Prophet (peace and blessings of Allaah be upon him) is the report narrated by Ahmad and Abu Dawood from Aws ibn Hudhayfah, who said: ‘We asked the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) in the morning, “How did you write down the Qur’aan in chapters?” They said, “We wrote it down in chapters of six soorahs, five soorahs, seven soorahs, nine soorahs, eleven soorahs and thirteen soorahs, and the chapter of al-Mufassal, from Qaaf until the end. This indicates that the order of the soorahs – as it appears in the Mus-haf now – existed at the time of the Messenger of Allaah, or it is possible that what was known in order at that time was Hizb al-Mufassal specifically, which is not the case with the rest.”

See al-Itqaan fi ‘Uloom al-Qur’aan by al-Suyooti, 1/62-65).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10403. Entering the bathroom with a necklace with Qur’aanic aayaat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Entering the bathroom with a necklace with Qur’aanic aayaat

Can my wife enter the bathroom with a neckless that has words of the Qur'an on it?

Praise be to Allaah.

It is not permitted to enter the bathroom with anything that has aayat from the Qur’aan on it, because this could lead to disrespect of the Word of Allaah, may He be glorified and exalted. Therefore, your wife should remove this necklace before entering the bathroom. Our advice is that women should not wear any jewellery with aayaat or du’aa’s on it, because there are a number of reservations about this practice, of which wearing it when entering the bathroom is just one.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


10404. The Qur’aan and medicine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The Qur’aan and medicine

I heard in a lecture that medical scientists or doctors claim that many medicines&treatements have been discovererd&propounded by inferring facts frm the Holy Quran.

Now my question is, Is that all regarding medicine is mentioned in the Holy Quran? Or is there more left which we've to still put into use?

I'm asking this question with regards to an earnest request frm a friend of mine, a hindu named Vignesh and he asked me whether there r matters left still in the Holy Quran to control some of these deadly diseases.

Praise be to Allaah.

Firstly:

Allaah sent Muhammad (peace and blessings of Allaah be upon him) with a religion that covers all aspects of life, as Abu Dharr (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) left us and no bird flapped its wings in the sky except that he had taught us some knowledge about it.

(Narrated by Ahmad, 20399. See Majma’ al-Zawaa’id, 8/263. al-Haythami said: it was narrated by al-Tabaraani and its men are the men of saheeh apart from Muhammad ibn ‘Abd-Allaah ibn Yazeed al-Muqri’ who is thiqah (trustworthy)).

Islam came to meet the needs of people in all aspects of their lives.

Secondly:

What is narrated in the Sunnah from the Prophet (peace and blessings of Allaah be upon him) complements what is in the Qur’aan. These two sources are the principal sources for Muslims. The Prophet (peace and blessings of Allaah be upon him) has told us that Allaah has not sent down any disease but He has also sent down a cure for it.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has not sent down any disease but He has also sent down a cure for it.”

Narrated by al-Bukhaari, 5678.

Thirdly:

What the questioner has mentioned, that some Muslims say that many remedies were discovered through the Holy Qur’aan, we say that this is somewhat exaggerated.

The Qur’aan is not a book of medicine or geography or geology as some Muslims like to say to westerners. Rather it is a book of guidance for mankind and one of the greatest of its miracles is its eloquence and the ideas and concepts that it contains. This is the main aspect of its miraculous nature. Allaah revealed it to His Prophet (peace and blessings of Allaah be upon him) at a time when eloquence had reached great heights, so this book came to amaze those people and challenge them in their area of expertise, to prove to them that it was from Allaah.

This is not strange, and it is nothing new in religion. The signs of Moosa (peace be upon him) – his stick and his hand – were of the kind that was prevalent during his time, which was magic (sihr). The signs of ‘Eesa (peace be upon him) – raising the dead and healing the blind and lepers – were of the kind that his people were skilled in and that was widespread among them, which was medicine.

Hence we say that the greatest feature of the Qur’aan is its eloquence. Scholars nowadays are still discovering new aspects of its eloquence through their study of its verses.

This does not mean that there is no other miraculous aspects to the Qur’aan. Rather in some verses Allaah mentions things about the design of the human body, the stages of its creation and development, some natural phenomena, etc.

But with regard to cures for various diseases, as the questioner mentions, the Qur’aan is a healing for the believers. This includes healing the heart (mental or spiritual disease) and physical healing. Allaah mentions honey in the Qur’aan and says that it is a healing for mankind. And He mentions the principle of preserving good health and guarding against sickness. So whoever says that the Qur’aan says a lot about medicine in this regard is right, but whoever goes beyond that is exaggerating. Rather this is a kind of exaggeration coined by some Muslims. The Qur’aan is not a book of medicine. There are some diseases that did not exist previously, so how could their cure come – according to what the questioner says – before they appeared?

Fourthly:

(a) The following are some of the verses which indicate that the Qur’aan is healing:

Allaah says (interpretation of the meaning):

“And We send down of the Qur’aan that which is a healing and a mercy to those who believe”

[al-Isra’ 17:82]

Ibn al-Qayyim (may Allaah have mercy on him) said:

Allaah says “And We send down of the Qur’aan that which is a healing and a mercy to those who believe”. The correct view is that the word min (translated here as “of”) serves to explain the nature of the Qur’aan as a whole, not to refer to parts of it and not other parts.

Allaah says (interpretation of the meaning):

“O mankind! There has come to you a good advice from your Lord (i.e. the Qur’aan, enjoining all that is good and forbidding all that is evil), and a healing for that which is in your hearts”

[Yoonus 10:57]

The Qur’aan is the complete healing for all mental, spiritual and physical diseases, all diseases of this world and the Hereafter. But not everyone is guided to use it for the purpose of healing. If the sick person uses the Qur’aan for healing in the proper way, and applies it to his disease with sincerity, faith, complete acceptance and firm conviction, fulfilling all its conditions, then no disease can resist it.

How can disease resist the words of the Lord of heaven and earth which, if He had revealed it to the mountains they would have crumbled and if He had revealed it to the earth it would have broken it apart? There is no sickness, spiritual or physical, but in the Qur’aan there is that which indicates its remedy, its cause and how to protect against it for those who are blessed with understanding of His Book.

Zaad al-Ma’aad, 4/352

(b) The Qur’aan contains the treatment for hearts and souls, and as such it is a means of expelling all sicknesses from the body. In this regard the Qur’aan is a healing and a remedy for many diseases.

Ibn al-Qayyim (may Allaah have mercy on him) said:

We and others have tried this on many occasions and we have seen that it works in ways that physical remedies do not. Indeed we now regard physical medicine as the doctors regard folk medicine. This is in accordance with the law of divine wisdom, not contrary to it, but the causes of healing are many and varied. When the heart is in contact with the Lord of the Worlds, the Creator of the disease and the remedy, the Controller of nature Who directs it as He wills, he has other remedies apart from the remedies that are sought by the heart that is far away from Him and that turns away from Him. It is known that when a person’s spirits are high and his body is in good shape, they cooperate in warding off disease and suppressing it, so if a person is in high spirits and physical good shape, finds comfort in being close to his Creator, loving Him, enjoying remembrance of Him (dhikr), devoting all his strength and power for His sake and focusing on Him, seeking His help, putting his trust in Him, how can anyone deny that this is the greatest medicine or that this spiritual power gives him the means to ward off pain and defeat it completely? No one would deny this but the most ignorant of people, those who are furthest away from Allaah and the most hard-hearted and unaware of human nature.

Zaad al-Ma’aad 4/12

(c) In the Qur’aan there is Soorat al-Faatihah which is a ruqyah to be recited as a prayer for healing.

It was narrated that Abu Sa’eed (may Allaah be pleased with him) said: “A group of the companions of the Prophet (peace and blessings of Allaah be upon him) set out on a journey and traveled until they stopped in (the land of) one of the Arab tribes. They asked them for hospitality but they refused to welcome them. The chief of that tribe was stung by a scorpion and they tried everything but nothing helped them. Some of them said, ‘Why don’t you go to those people who are camped (near us), maybe you will find something with them.’ So they went to them and said, ‘O people, our chief has been stung by a scorpion and we have tried everything but nothing helped him. Can any of you do anything?’ One of them said, ‘Yes, by Allaah, I will recite ruqyah for him, but by Allaah we asked you for hospitality and you did not welcome us, so I will not recite ruqyah for you until you give us something in return.’ Then they agreed upon a flock of sheep.’ Then he went and spat drily and recited over him Al-hamdu Lillaahi Rabb il-‘Aalameen [Soorat al-Faatihah]. (The chief) got up as if he was released from a chain and started walking, and there were no signs of sickness on him. They paid them what they agreed to pay. Some of them (i.e. the companions) then suggested to divide their earnings among themselves, but the one who performed the ruqyah said, ‘Do not divide them until we go to the Prophet (peace and blessings of Allaah be upon him) and tell him what happened, then wait and see what he tells us to do.’ So they went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him what had happened. The Messenger of Allaah (peace and blessings of Allaah be upon him) asked, ‘How did you know that it (al-Faatihah) is a ruqyah?’ Then he added, ‘You have done the right thing. Share out (the flock of sheep) and give me a share too.’ And the Messenger of Allaah (peace and blessings of Allaah be upon him) smiled.”

Narrated by al-Bukhaari, 2156; Muslim, 2201

Ibn al-Qayyim said concerning Soorat al-Faatihah:

Whoever is guided by Allaah and is given good insight to understand the deep meaning of this soorah and what it contains of Tawheed, understanding of the Divine nature, the names, attributes and actions of Allaah, the Divine decree, the Resurrection, rejecting any misconception that undermines the concept of the Oneness of the Divine Lordship and Divine nature, complete trust in Allaah and referring all one’s affairs to the One Who has full control of all things – to Him be all praise, for all goodness is in His hand and to Him all things return – and feeling in need of Him in seeking guidance that is the root of happiness in this world and in the Hereafter, will realize the connection between the contents of this soorah and bringing good and warding off evil. He will understand that ultimate goodness and blessing is connected to this soorah and is dependent upon understanding it and acting upon it. Then this soorah will make him independent of many other kinds of medicine and ruqyah, and it will open the door to a great deal of goodness and ward off a great deal of evil.

Zaad al-Ma’aad, 4/347

(d) The Qur’aan mentions the principle of maintaining good health.

Ibn al-Qayyim said:

The basic principles of medicine are three: prevention, maintaining good health, and removing harmful substances from the body.

Allaah has mentioned them all together, to His Prophet and his ummah in three places in His Book.

He prevented the sick person from using water lest it harm him, as He says (interpretation of the meaning):

“And if you are ill, or on a journey, or one of you comes after answering the call of nature, or you have been in contact with women (by sexual relations) and you find no water, perform Tayammum with clean earth and rub therewith your faces and hands (Tayammum)”

[al-Nisa’ 4:42]

Allaah allowed the sick person to do tayammum to protect him, just as He permitted it to the one who has no water.

Allaah says concerning the maintenance of good health:

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

The traveller is allowed to break his fast during Ramadaan, to protect his health lest the combination of fasting and the difficulties of travel weakens him and affects his health.

And Allaah said concerning the removal of harmful things by shaving the head of the person in ihraam (for Hajj or ‘Umrah):

“And whosoever of you is ill or has an ailment in his scalp (necessitating shaving), he must pay a Fidyah (ransom) of either observing Sawm (fasts) (three days) or giving Sadaqah (charity — feeding six poor persons) or offering sacrifice (one sheep)”

[al-Baqarah 2:196]

So if a person has an ailment in his scalp when he is in ihraam, he is permitted to shave his head and remove the harmful thing or the bad substance that is causing lice to develop – as happened to Ka’b ibn ‘Ajrah – or if it is causing sickness to develop.

These three matters are the basic principles of medicine. We have mentioned an example of each one in order to point out the blessing of Allaah to His slaves in preventing sickness, protecting their health and removing harmful substances from them, as a mercy and kindness towards His slaves, for He is the Most Kind, Most Merciful.

Zaad al-Ma’aad, 1/164, 165

Ibn al-Qayyim said: On one occasion I discussed this with one of the chief doctors of Egypt, and he said: By Allaah if I had to travel to the west to obtain these benefits that would not be too much – or words to that effect.

Ighaathat al-Lahfaan, 1/25

(e) Mention of honey in the Qur’aan, and that it is a healing for mankind.

Allaah says (interpretation of the meaning):

“There comes forth from their [bees’] bellies, a drink of varying colour wherein is healing for men”

[al-Nahl 16:69]

Ibn al-Qayyim (may Allaah have mercy on him) said:

With regard to the Prophet’s guidance concerning drinking, it is the most perfect guidance that maintains good health. He used to drink honey mixed with cold water. This is very healthy and no one can understand how healthy it is except the most prominent doctors. For drinking honey on an empty stomach dissolves phlegm, cleanses the stomach, reduces its viscosity, washes away waste matter, warms it up a little and opens its inlet and exit. It has a similar effect on the liver, kidneys and urethra. It is more beneficial to the stomach than any other kind of sweet that enters it. However it may cause side effects in people who are suffering from jaundice because it is hot and jaundice is hot, so it may aggravate it; in order to avoid this effect vinegar may be added, then honey will become beneficial and drinking it will be more useful than many or most of the drinks that are made from sugar, especially for those who are not used to these drinks, for if they drink them they will not suit them as well as honey does, or even come close.

With regard to drinking it when it is collected and well-prepared, this is one of the most beneficial things for the body, and one of the greatest means of preserving health; it is very refreshing and energizing, and it is good for the liver and heart. If it is well-prepared it provides nutrition and makes food reach all parts of the body in the most effective manner.

Zaad al-Ma’aad, 4/224, 225

And he said (may Allaah have mercy on him):

Honey contains great benefits, for it cleanses impurities from the veins and stomach etc, whether it is eaten or applied to the skin. It is good for the elderly, the phlegmatic and those whose humours are cold and wet. It is nourishing, aids digestion, energizes, makes unpleasant medicine palatable, is good for the liver and chest, is a diuretic and helps to ease coughs caused by phlegm. If it is drunk warm mixed with rosewater it is beneficial for one who has been bitten by a scorpion or who has consumed opium. If it is drunk on its own mixed with water, it is good for the one who has been bitten by a rabid dog or eaten poisonous mushrooms. If fresh meat is placed in honey, it will stay fresh for three months, as will cucumbers, pumpkins and eggplants. Many fruits can be kept in it for six months. It will also preserve a dead body, and it is known as the trustworthy preserver. If the body of one who is afflicted with lice is painted with honey, it will kill the lice and their eggs. It makes the hair long, beautiful and smooth. If used on the eyes like kohl it clears the vision. If the teeth are brushed with it, it whitens the teeth and makes them bright, and keeps the gums healthy. It opens the veins and induces menstruation. If taken on an empty stomach it takes away phlegm and cleanses the stomach, clearing away waste matter and restoring the correct temperature. It does likewise to the liver, kidneys and urethra.

As well as all this, it has no side effects and causes little harm. It may cause side effects in one who is suffering from jaundice, but that may be counteracted by vinegar and the like, in which case it becomes very beneficial for him.

It is a kind of nourishment, a kind of medicine, a kind of drink, a kind of sweet, a kind of cream. There is nothing that has been created for us for a similar purpose that is better than it, or even comes close. The ancient peoples relied on it, and in most of the books of the ancients there is no mention of sugar at all and it was unknown to them, for it is something that is very new. The Prophet (peace and blessings of Allaah be upon him) used to drink honey mixed with water on an empty stomach, and this is the secret of maintaining good health that no one can understand except one who is intelligent and blessed.

Zaad al-Ma’aad, 4/33, 34.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


10405. Claims that the Qur’aan has been distorted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Claims that the Qur’aan has been distorted

Dear Sir, please try to answer my question as it is very important to me. I have read in an antiislamic website run by a christian theologist from England that the scholar "Al-Sagistany" wrote in his book called "Almasahif" that the Muslim leader "Al-Hajjajj " changed letters in the Quran in about at least ten words . He claims that "Alsagistany" reported this and that he wrote it under the title: "Ma Ghayarraho Alhajjajj Fe Moshaf Othman". this christian also narrates in Arabic what he claims to be a copy of this page with the ten words which he claims had letters changed in them.

I have tried to find a copy of that book to search the matter but I failed. Please try your best efforts to make this matter clear . Also it is unimaginable to me that the whole Muslim scholars and memorizers of Quran could have just accepted someone to change in the Quran without stopping this or not knowing about it. Even if Alsagistany really reported this, it still really doesnot make sense at all; first of all because we are not like christians and jews who dont memorize their books totally and it is mainly left to religious scholars. Instead very large numbers of muslims memorize the Quran and almost all read it . So changes could not have just passed unnoticed except by Alsagistany especially that at this era there were already several total copies of the Quran in all muslim countries. Secondly, if it is very difficult to believe that these changes were not noticed by scholars or people at the time, then it is far more difficult to imagine that any muslim scholar or even lay man would know of the changes to the book of Allah and keep quiet and not fight this thing and just accept it. Sir, it just could not happen.

So please try to find this book and clarify the matter for me in great detail with definite evidence and proofs as much as Allah will help you. I appreciate your cooperation and again forgive me for my long letter but I cannot tell you how important this matter is to me. I put all my trust and hope in Allah that I will find a really clear and clearcut answer.

Praise be to Allaah.

Firstly:

It is not possible for a Muslim to entertain doubts concerning the immutability of the Qur’aan, because Allaah has guaranteed to preserve the Qur’aan. Allaah says (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely, We will guard it (from corruption)”

[al-Hijr 15:9]

The Qur’aan was preserved in the hearts of the Sahaabah who had memorized it, and on the trunks of trees and thin white stones until the time of the caliph Abu Bakr al-Siddeeq (may Allaah be pleased with him). During the Riddah wars many of the Sahaabah who had memorized the Qur’aan were killed, so Abu Bakr (may Allaah be pleased with him) was afraid that the Qur’aan may be lost. He consulted the senior Sahaabah concerning the idea of compiling the entire Qur’aan in one book so that it would be preserved and would not be lost, and this task was entrusted to the great hafiz Zayd ibn Thaabit and others who had written down the Revelation. Al-Bukhaari narrated in his Saheeh that Zayd ibn Thaabit (may Allaah be pleased with him) said:

“Abu Bakr As-Siddeeq sent for me when the people of Yamamah had been killed (i.e., a number of the Prophet's Companions who fought against Musaylimah). (I went to him) and found 'Umar bin al-Khattaab sitting with him. Abu Bakr (may Allaah be pleased with him) said (to me), ‘ ‘Umar has come to me and said: “Casualties were heavy among the Qurra' of the Qur'aan (i.e. those who knew the Qur’aan by heart) at the Battle of Yamaamah, and I am afraid that more heavy casualties may take place among the Qurra' on other battlefields, whereby a large part of the Qur'an may be lost. Therefore I suggest that you [Abu Bakr] should issue orders that the Qur’aan be collected.” I said to 'Umar, “How can you do something that the Messenger of Allaah (peace and blessings of Allaah be upon him) did not do?" 'Umar said, “By Allah, this is something good.” ‘Umar kept on urging me (to accept his proposal) until Allah opened my heart to it and I began to realize the good in the idea which 'Umar had realized.’ Then Abu Bakr said (to me): ‘You are a wise young man and we have a great deal of confidence in you. You used to write down the Revelation for the Messenger of Allaah (peace and blessings of Allaah be upon him). So you should seek out the Qur’aan [i.e., the fragments on which it is written] and collect it (in one book).’ By Allaah, if they had ordered me to move one of the mountains, it would not have been harder for me than this command to collect the Qur’aan. I said (to Abu Bakr), ‘How can you do something which the Messenger of Allaah (peace and blessings of Allaah be upon him) did not do?’ Abu Bakr said, ‘By Allaah, it is a good thing.’ Abu Bakr kept on urging me (to accept his proposal) until Allah opened my heart to it as He had opened the hearts of Abu Bakr and ‘Umar. So I started to look for the Qur’aan and collected it from (the fragments on which it was written of) palm-stalks, thin white stones and the hearts of men (i.e., from men who knew it by heart), until I found the last verse of Soorat al-Tawbah with Abu Khuzaymah al-Ansaari, and I did not find it with anybody other than him. The verse is :

‘Verily, there has come unto you a Messenger from amongst yourselves. It grieves him that you should receive any injury or difficulty…’

[al-Tawbah 9:128 – interpretation of the meaning]

… until the end of Soorat Baraa’ah (Soorat al-Tawbah).

These fragments remained with Abu Bakr until he died, then with ‘Umar for the rest of his life, then with Hafsah bint ‘Umar (may Allaah be pleased with them both).”

Secondly:

With regard to al-Hajjaaj, it was not his idea to write out the Mus-haf, rather he was commanded by an intelligent man to do that. There follows the complete story:

Al-Zarqaani said:

It is known that the Mus-haf of ‘Uthmaan was unpointed (i.e., it had no diacritical marks). Whatever the case the addition of diacritical marks to the Mus-haf did not happen, according to the well-established view, until the era of ‘Abd al-Malik ibn Marwaan, when he realized that Islam had spread widely and the Arabs were mixing with the non-Arabs, which was having an effect on the Arabic language, so that there was much confusion about the correct reading of the Mus-hafs and it was becoming very difficult for people to tell the letters apart. By his deep insight, he realized that he should do something to solve the problem. So he commanded al-Hajjaaj to take care of this important matter. In obedience to the caliph, Al-Hajjaaj appointed two men to deal with this matter, namely Nasr ibn ‘Aasim al-Laythi and Yahya ibn Ya’mar al-‘Adwaani, both of whom were qualified and able to do the task required of them, because they were knowledgeable, righteous, pious and experts in Arabic language and the various readings of the Qur’aan. They had also both studied under Abu’l-Aswad al-Du’li. May Allaah have mercy on these two shaykhs, for they succeeded in their work and gave the Mus-haf diacritical points for the first time. They added dots to all the letters that look similar, not adding more than three dots to any one letter. That became widespread among the people and was very effective in dispelling confusion concerning reading of the Mus-haf.

It was said that the first person to add diacritical marks to the Mus-haf was Abu’l-Aswad al-Du’li, and that Ibn Seereen had a Mus-haf to which diacritical marks had been added by Yahya ibn Ya’mar. These opinions may be reconciled by noting that Abu’l-Aswad was the first one who added diacritical marks to the Mus-haf, but he did that for his own individual use, then Ibn Seereen followed him in that, and that ‘Abd al-Malik was the first one to add diacritical marks to the Mus-haf in an official and public manner that was spread widely among the people in order to dispel any confusion with regard to reading Qur’aan.”

Manaahil al-‘Irfaan, 1/280, 281

Thirdly:

With regard to what is mentioned in the question, quoting from al-Masaahif by Ibn Abi Dawood, there follows the report concerning that and the ruling thereon:

It was narrated from ‘Abbaad ibn Suhayb from ‘Awf ibn Abi Jameelah that al-Hajjaaj ibn Yoosuf changed eleven letters in the Mus-haf. He said that in Soorat al-Baqarah 2:259 it said lam yatasanna wa’nzur, with no ha’, and he changed it to lam yatasannah wa’nzur (they show no change, and look…)

In al-Maa'idah 5:48 it said sharee’atan wa minhaajan, and he changed it to shir’atan wa minhaajan (a law and a clear way)

In Yoonus 10:22 it said, Huwa alladhi yunshirukum and he changed it to Huwa alladhi yusayyirukum (He it is Who enables you to travel…)

In Yoosuf 12:45 it said Ana aateekum bi ta’weelihi and he changed it to Ana unabbi’ukum bi ta’weelihi (I will tell you its interpretation)

In al-Zukhruf 43:32 it said, Nahnu qasamnaa baynahum ma’aayishahum and he changed it to Nahnu qasamnaa baynahum ma’eeshatahum (It is We Who portion out between them their livelihood)

In al-Takweer 81:24 it said Wa ma huwa ‘ala’l-ghaybi bi zaneen and he changed it to Wa ma huwa ‘ala’l-ghaybi bi daneen (and he withholds not a knowledge of the unseen)

Kitaab al-Masaahif by al-Sajistaani, p. 49.

This report is da’eef jiddan (very weak) or mawdoo’ (fabricated), because its isnaad includes ‘Abbaad ibn Suhayb, whose hadeeth is to be rejected.

‘Ali ibn al-Madeeni said: his hadeeth is no good. Al-Bukhaari, al-Nasaa’i and others said: he is matrook (to be rejected). Ibn Hibbaan said: he was a Qadari who promoted his innovated ideas, and he narrated things which a beginner in this field would realize were fabricated if he heard them. Al-Dhahabi said: he is one of those who are to be rejected.

See Meezaan al-I’tidaal, by al-Dhahabi, 4/28.

The text of the report is also false, because it dos not make sense that these changes could be made in the Qur’aan and then spread throughout the world. Even some of the non-Muslims, such as the Raafidis (Shi’ah) who think that the Qur’aan is incomplete, rejected this and criticized its text.

Al-Kho’i, who is one of the Raafidis, said: “This claim is like the hallucination of one who is suffering a fever, or like the fairy tales of the insane or of children. Al-Hajjaaj was one of the governors of the Umayyads, and he is too incapable to do anything to the Qur’aan. He is even incapable of changing any of the minor issues of Islam, so how could he change the thing which is the foundation of the religion and the basis of sharee’ah? Where would he get the power to introduce this change throughout the realm of Islam and beyond at the time when the Qur’aan was well known throughout the Muslim world? How come no historian has ever mentioned this disastrous event even though it is so serious and they would have a lot of motives to mention it? How come no one among the Muslims of his time narrated it? How could the Muslims have turned a blind eye to such an action after the reign of al-Hajjaaj came to an end? Even if we assume that he could have gathered all the copies of the Qur’aan and that not one single copy escaped his grasp anywhere in the far-flung regions of the Islamic world, how could he have removed it from the hearts of the Muslims and those who had memorized it, the number of whom at that time is known only to Allaah.”

(al-Bayaan fi Tafseer al-Qur’aan, p. 219)

What the questioner mentions about Imam al-Sajistaani, and that he wrote a book called Ma Ghayyarahu al-Hajjaaj fi Mus-haf ‘Uthmaan (What al-Hajjaaj altered in the Mus-haf of ‘Uthmaan) is not true, rather it is a blatant lie. All there is, is the commentary that al-Sajistaani wrote concerning the words quoted above from al-Hajjaaj, entitled Baab Ma Kataba al-Hajjaaj ibn Yoosuf fi’l-Mus-haf (Chapter on what al-Hajjaaj wrote in the Mus-haf).

On this basis, we cannot rely upon this report under any circumstances whatsoever. The fact that until now it has not been proven that anyone has succeeded in his attempt to change even one letter (of the Qur’aan) is sufficient to prove that it is a lie. If what has been narrated is true, then it would be possible to repeat it, especially at the times when the Muslims were weak and their enemies plotted against them. It is such specious arguments that prove that these claims are false, and that our enemies are incapable of refuting the evidence of the Qur’aan or its clarity, so they resorted to attacking it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


10406. Refutation of those who try to prove that the Qur’aan is not true

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Refutation of those who try to prove that the Qur’aan is not true

Recently I became aware of some scholarly research done by German scholars into the inerrancy of the Quran. Some of their findings are discussed in an Atlantic Monthly article entitled "What Is the Koran?" written by Toby Lester, published in the January 1999 issue of that magazine. The gist of their research is that some very old fragments of the Quran found in a mosque in Yemen show small but significant aberrations from the standard Quranic texts. In some cases, the writing on the fragments found had been washed off and different writing substituted overtop. The article tries to cast doubt on the Muslim view of the Quran as being absolutely reliable, and tries to show instead that it is a literary text that has been subject to change just like any other.

I am not a Muslim, but I know that the Quran holds a position in Islam that is similar to that of Christ in Christianity. In view of this, sir, how would you respond to these attempts to dispute the absolute inerrancy of the Quran? In your view, do these scholars have false motives that render their findings untrustworthy? Or do you have another response to these attacks on the verity of the Quran?.

Praise be to Allaah.

1 – The proof that the copies of the Holy Qur’aan that we have before us is not just one or two pieces of evidence, rather it is proven by a vast amount of evidence that no fair-minded person can study without becoming convinced that it is exactly as Allaah revealed it to Muhammad (peace and blessings of Allaah be upon him).

2 – There have been generations coming one after another, reciting the Book of Allaah and studying it, memorizing it and writing it down. They have not omitted a single letter, and no one can change even the vowel point of a single letter. Writing is just one means of preserving it; basically it is preserved in their hearts.

3 – The Qur’aan has not come down to us on its own, such that the so-called alterations could be made. Rather the interpretation of its verses, the meanings of its words, the reasons for its revelation, the grammar of its words and the commentary on its rulings have all been transmitted. When such care has been given to this Book, how could sinful hands find a way to distort even one letter of it, or add a word, or take away a verse?

4 – The Qur’aan speaks of matters of the unseen, in the future, which Allaah revealed to His Messenger Muhammad (peace and blessings of Allaah be upon him) to show him that they came from Allaah. If a human being wants to write a book, he can describe an event or express a point of view, but if any human being were to speak about matters of the unseen, in this field he can only base that on speculation and lies. But the Qur’aan told of the defeat of the Romans by the Persians, at the time when there was no means of communication to inform the Arabs of this event. The same verses also foretold that they (the Persians) would be defeated after a certain number of years. If what the Qur’aan said was not accurate, then the kaafirs would have had a great opportunity to criticize the Qur’aan.

5 – If you read any verse of the Qur’aan, then you go to America or Asia or the jungles of Africa, or to the deserts of Arabia or any place where there are Muslims, you will find that all of them have the exact same verse, memorized by heart or in their books; not a single letter of it will have been altered.

So what is the importance of this unknown manuscript in Yemen which we have not seen, and in which some ignorant may have altered, in recent times, one verse or one word?

Does this argument carry any weight when properly researched and discussed? Especially when the people claim to be fair-minded and objective in their research.

What would be their response if we went to one of their most trusted books by a well-known author, a book of which there are many copies in the world, all of them exactly the same, and we claimed that there was a copy of this book in some country or other in which there was extra material and alterations, and it was different from what is in their copies? Would they pay any attention?

Their answer would be the same as ours.

6 – The manuscript copies which are in the Muslims’ possession cannot be proven to be authentic in this simplistic manner, for we have experts who know the history of calligraphy and we have principles and guidelines through which we may determine whether a manuscript is genuine, such as the names and signatures of the people who heard it and read it.

We do not think that these features are present in this so-called copy of the Qur’aan in Yemen or in others.

7 – We are happy to conclude our answer with this true story that happened in Baghdad during the ‘Abbasid era, when a Jew wanted to find out how true are the books attributed by their followers to God, namely the Torah among the Jews, the Gospel among the Christians and the Qur’aan among the Muslims.

He went to the Torah and added and took away a few minor things that were not very obvious, then he gave it to a scribe from among the Jews and asked him to make copies of it. It did not take long before these copies were placed in the synagogues of the Jews and were in circulation among their major scholars.

Then he went to the Gospel and added and took away a few things as he had done with the Torah, and he gave it to their scribes and asked them to make copies of it. It was not long before it was being read in their churches and was in circulation among their scholars.

Then he went to the Qur’aan and added and took away a few things as he had done with the Torah and the Gospel. Then he gave it to a Muslim scribe to make copies of it.

When he went back to get his copy, the scribe threw it in his face and told him that this was not the Qur’aan of the Muslims!

From this experiment the man came to know that the Qur’aan is the true Book of Allaah and that all other books were the works of human beings.

If the scribes of the Muslims could tell that this copy had been tampered with, then how could it go into circulation among the Muslim scholars undetected?

If the questioner wants to repeat this ancient experiment nowadays, all she has to do is to do the same as that Jewish man did, who later became Muslim; she can add and take away things from these three books and see what happens as a result.

But we do not tell her to show her copy of the Qur’aan to a scribe, rather we tell her to show it to Muslim children, and they will tell her where the mistakes are in her copy!

Some Muslim states have printed Mus-hafs in which there were mistakes, and young children found them before the grown-ups did!

And Allaah is the Guide to the Straight Path.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


10407. Distortion of the Qur’aan by the Raafidis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Distortion of the Qur’aan by the Raafidis

I have also heard by a shia collegue that their is a surat in their book which is not in the QURAN. can u confirm this? the surat in qs is called SURAT AL-WILAYAT.

Praise be to Allaah.

With regard to Soorat al-Wilaayah, some of the Shi’ah scholars and imams have stated that it exists. Any of them who denies that does so by way of taqiyah (dissimulation). One of those who clearly stated that it exists is Mirza Hussein Muhammad Taqiy al-Noori al-Tubrusi (d. 1320 AH). He wrote a book in which he claimed that the Qur’aan had been distorted and that the Sahaabah has concealed some parts of it, including Soorat al-Wilaayah. The Raafidis honoured him after his death by burying him in al-Najaf. This book by al-Tubrusi was published in Iran in 1298 AH, and when it was published there was a great deal of controversy because they wanted the doubts about the validity of the Qur’aan, which were known only to their leaders, to remain scattered throughout hundreds of their major books, and they did not want that to be compiled in one book. At the beginning of his book he said:

“This is a good and noble book entitled Fasl al-khitaab fi ithbaat tahreef Kitaab Rabb il-Arbaab (Decisive comment on the distortion of the Book of the Lord of Lords)… He mentioned aayahs and soorahs which he claims that the Sahaabah concealed, including ‘Soorat al-Wilaayah,’” the text of which, according to them, and as quoted in this book, is:

“O you who believe, believe in the Prophet and the Wali [i.e., ‘Ali] whom We have sent to guide you to the straight path, a Prophet and a Wali who are part of one another, and I am the All-Knowing, All-Aware…”

And they have another soorah which they call Soorat al-Noorayn: “O you who believe, believe in the two lights (al-noorayn) which We have sent down to you to recite to you My Verses and to warn you of the punishment of a great Day. They are part of one another and I am the All-Hearing, All-Knowing. Those who fulfil the covenant with Allaah and His Messenger mentioned in the verses (of the Qur’aan), the Gardens of delight will be theirs, but those who disbelieve after they believed by breaking their covenant and disobeying the command of the Prophet, they will be thrown into Hell. They have wronged themselves and gone against the wasiyyah of the Prophet (i.e., the appointment of ‘Ali as khaleefah), and they will be given to drink of boiling water…” and other such nonsense.

You can see the entire soorah, along with a telegraphic picture of the Persian mus-haf at the following site:

http://arabic.islamicweb.com/shia/nurain.htm

Prof. Muhammad ‘Ali Sa’oodi – who was one of the greatest experts of the Ministry of Justice in Egypt – examined an Iranian mus-haf kept by the Orientalist Bryan and he obtained a copy of this soorah; above the lines of Arabic script there is written the translation in the Iranian language.

As it was mentioned by al-Tubrusi in his book, Fasl al-khitaab fi ithbaat tahreef Kitaab Rabb il-Arbaab, it is also mentioned in their book Dabastan Madhaahib, which is in Farsi, written by Muhsin Faani al-Kashmiri. This book has been printed numerous times in Iran, and this false soorah was quoted from it by the Orientalist Noeldeke in his book The History of Qur’anic Manuscripts, 2/120, and was published by the French Asian newspaper in 1842 (p. 431-439).

It was also mentioned by Mirza Habibullaah al-Haashimi al-Kho’i in his book Manhaaj al-Baraa’ah fi Sharh Nahj al-Balaaghah (2/217); and by Muhammad Baaqir al-Majlisi in his book Tadhkirat al-A’immah (p. 19, 20) in Farsi, (published by) Manshoorat Mawlana, Iran.

See also al-Khutoot al-‘Areedah li’l-Asas allati qaama ‘alayha deen al-Shi’ah by Muhibb al-Deen al-Khateeb.

This claim of theirs is a denial of the words of Allaah (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely, We will guard it (from corruption)”

[al-Hijr 15:9]

Hence the Muslims are unanimously agreed that anyone who claims that anything in the Qur’aan has been altered or changed is a kaafir.

Shaykh al-Islam Ibn Taymiyah said:

The same applies to those among them who claim that some verses of the Qur’aan have been taken away or concealed, or who claim to have some esoteric interpretations that exempt him from having to do the actions prescribed in sharee’ah etc., who are called al-Qaraamitah and al-Baatiniyyah, and who include al-Tanaasukhiyyah [names of esoteric sects]. There is no dispute that they are kaafirs.

Al-Saarim al-Maslool, 3/1108-1110.

Ibn Hazm said:

The view that the Qur’aan has been altered is blatant kufr and is a rejection of what the Messenger of Allaah (peace and blessings of Allaah be upon him) said.

Al-Fasl fi’l-Ahwa’ wa’-Milal wa’l-Nihal, 4/139.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


10408. The revelation of the Qur’aan in seven styles (ahruf, sing. harf)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The revelation of the Qur’aan in seven styles (ahruf, sing. harf)

I have read that during the third Khalief, Oethmaan, a committee under supervision of Zaid ibn Thabit has been ordered to make an official editorship of the whole Koran. But this "Oethmanian" text didn't give yet a uniform reading.

Because early arabic language didn't have vowels and also some consonants had the same or almost the same form. New signs were introduced to seperate the different letters. But this still did not stop the different ways of reading.

In the first half of the fourth/tenth century the 'imaam of the Koran readers' in Baghdad, Ibn Moedjahid, gave a solution to this problem. He said that the word harf should be put equivalent to kira'a. He declared seven ways of reading correct. Because according to him the saying of the Prophet (PBUH) that the Koran was send in seven ahroef means that seven ways of reading are inspired.

Nowadays only to ways of reading are in use, Warsj of Nafi' and Hafs of 'Asim.

Could you tell me more about these different ways of reading? Are there ahadieth about this?.

Praise be to Allaah.

Firstly :

you should note, may Allaah bless you, that the Qur’aan was revealed in one style at the beginning, but the Messenger of Allaah (peace and blessings of Allaah be upon him) kept asking Jibreel until he taught him seven styles, all of which were complete. The evidence for that is the hadeeth of Ibn ‘Abbaas who narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Jibreel taught me one style and I reviewed it until he taught me more, and I kept asking him for more and he gave me more until finally there were seven styles.”

(narrated by al-Bukhaari, 3047; Muslim, 819)

Secondly, what is meant by styles (ahruf, sing. harf)?

The best of the scholarly opinions concerning what is meant is that there are seven ways of reciting the Qur’aan, where the wording may differ but the meaning is the same; if there is a different meaning then it is by way of variations on a theme, not opposing and contradiction.

Thirdly:

Some of the scholars said that what was meant by ahruf was the dialects of the Arabs, but this is far-fetched, because of the hadeeth of ‘Umar ibn al-Khattaab who said: “I heard Hishaam ibn Hakeem reciting Soorat al-Furqaan in a manner different from that in which I used to recite it and the way in which the Messenger of Allaah (peace and blessings of Allaah be upon him) taught me to recite it. I was about to argue with him whilst he was praying, but I waited until he finished his prayer, and then I tied his garment around his neck and seized him by it and brought him to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘O Messenger of Allaah, I heard this man reciting Soorat-al-Furqaan in a way different to the way you taught it to me.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him, ‘Recite it,’ and he recited it as I had heard him recite it. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘It was revealed like this.’ Then he said to me, ‘Recite it,’ so I recited it and he said, ‘It was revealed like this.’ This Qur'aan has been revealed in seven different ways, so recite it in the way that is easiest for you.’”

(Narrated by al-Bukhaari, 2287; Muslim, 818)

It is known that Hishaam was Asadi Qurashi (i.e., from the clan of Bani Asad in Quraysh) and ‘Umar was ‘Adawi Qurashi (i.e., from the clan of Bani ‘Adiyy in Quraysh). Both of them were from Quraysh and Quraysh had only one dialect. If the difference in ahruf (styles) had been a difference in dialects, why would two men of Quraysh have been different?

The scholars mentioned nearly forty different opinions concerning this matter! Perhaps the most correct is that which we have mentioned above. And Allaah knows best.

Fourthly:

It seems that the seven styles were revealed with different wordings, as indicated by the hadeeth of ‘Umar, because ‘Umar’s objection was to the style, not the meaning. The differences between these styles are not the matter of contradiction and opposition, rather they are synonymous, as Ibn Mas’ood said: “It is like one of you saying halumma, aqbil or ta’aal (all different ways of saying ‘Come here’).”

Fifthly:

With regard to the seven recitations (al-qiraa’aat al-saba’), this number is not based on the Qur’aan and Sunnah, rather it is the ijtihaad of Ibn Mujaahid (may Allaah have mercy on him). People thought that al-ahruf al-saba’ (the seven styles) were al-qiraa’aat al-saba’ (the seven recitations) because they happened to be the same number. But this number may have come about coincidentally, or it may have been done deliberately by Ibn Mujaahid to match what was narrated about the number of styles (ahruf) being seven. Some people thought that the styles (ahruf) were the recitations, but this is a mistake. No such comment is known among the scholars. The seven recitations are one of the seven styles, and this is the style that ‘Uthmaan chose for all the Muslims.

Sixthly:

When ‘Uthmaan made copies of the Qur’aan, he did so according to one style (harf), but he omitted the dots and vowel points so that some other styles could also be accommodated. So the Mus-haf that was copied in his time could be read according to other styles, and whatever styles were accommodated by the Mus-haf of ‘Uthmaan remained in use, and the styles that could not be accommodated fell into disuse. The people had started to criticize one another for reciting differently, so ‘Uthmaan united them by giving them one style of the Qur’aan.

Seventhly:

Your saying that Mujaahid’s different recitations meant the seven styles (ahruf) is not correct, as was said by Shaykh al-Islam ibn Taymiyyah. (Majmoo’ah al-Fatawa, vol. 13, p. 210)

Eighthly:

The seven readers or reciters were:

1- Naafi’ al-Madani

2- Ibn Katheer al-Makki

3- ‘Aasim al-Kufi

4- Hamzah al-Zayaat al-Kufi

5- Al-Kisaa’i al-Kufi

6- Abu ‘Amr ibn al-‘Ala’ al-Basri

7- ‘Abd-Allaah ibn ‘Aamir al-Shaami

The ones who have the strongest isnaad in recitation are Naafi’ and ‘Aasim.

The most eloquent are Abu ‘Amr and al-Kisaa’i.

Warsh and Qaaloon narrated from Naafi’.

Hafs and Shu’bah narrated from ‘Aasim.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


10409. He claims that the Qur’aan is lacking in eloquence and contains grammatical errors

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

He claims that the Qur’aan is lacking in eloquence and contains grammatical errors

In Soorat al-Baqarah it says (interpretation of the meaning):

“And indeed, We gave Moosa (Moses) the Book and followed him up with a succession of Messengers. And We gave ‘Eesa (Jesus), the son of Maryam (Mary), clear signs and supported him with Rooh-ul-Qudus [Jibreel (Gabriel)]. Is it that whenever there came to you a Messenger with what you yourselves desired not, you grew arrogant? Some you disbelieved and some you killed”

[al-Baqarah 2:87]

My Christian colleague says, look at the way the word taqtuloon (translated as “you killed” – appears in present tense form) follows the word kadhdhabtum (“you disbelieved” – past tense). He says that the wording should be [Allaah forbid that we should alter His Holy Book] fa fareeqan kadhdhabtum wa fareeqan qataltum (Some you disbelieved and some you killed) [i.e., both verbs appearing in past tense form], because the Prophets have ceased and Muhammad was the Seal of the Prophets. It should be noted that he does not believe that the Prophet Muhammad was a Prophet, rather he believes that Prophet ‘Eesa (Jesus) was the last of the Messengers.

In Soorat Aal ‘Imraan it says (interpretation of the meaning):

“When He has decreed something, He says to it only: ‘Be!’__and it is [kun fa yakoon]”

[Aal ‘Imraan 3:47]

My Christian colleague also thinks that this is ineloquent and he says that it would be more correct [Allaah forbid that we should alter His Holy Book] to say Kun fa kaana (Be and it was).

Please explain so that I can refute his comments. “So ask the people of the Reminder if you do not know” [al-Anbiya 21:7 – interpretation of the meaning].

Praise be to Allaah.

Firstly:

The one who is not able to engage in debate with others should fear Allaah and not get involved in debates and arguments with others; rather he should try to protect his religious commitment by refraining from arguing with the ignorant or those who promote specious arguments.

Secondly:

With regard to the specious arguments mentioned – which are more flimsy than a spider’s web – these may be answered in two ways.

The first way is in general terms, which is to say that the Qur’aan is the Book of Allaah which was revealed to the pure Arabs, who were the most advanced nation in the field of eloquence; they paid a great deal of attention to that and had reached a high level of eloquent self-expression. They had established festivals of poetry and speech-giving, they hung their mu’allaqaat poems on the Ka’bah as a sign of the high esteem in which they held eloquence and literature; they competed in poetry and beautiful speech. Poetry flowed through their veins and they recited poems on all occasions, for joy and sorrow, birth and death, happiness and misery, victory and defeat. This was something that was unknown in any other nation.

Hence by His wisdom Allaah revealed to them this Qur’aan in this language of which they were so proud and because of which they thought themselves superior to other nations. The Qur’aan dazzled them with its beautiful words and meanings, its great purpose and structure. So they submitted to it out of respect for its language and dare not speak any word of criticism against its wording, grammar or expression.

Allaah challenged them in His Book to produce anything like the Qur’aan, but they could not match it, let alone find fault with its grammar. Allaah says (interpretation of the meaning):

“Say: ‘If the mankind and the jinn were together to produce the like of this Qur’aan, they could not produce the like thereof, even if they helped one another’”

[al-Isra’ 17:88]

Then Allaah challenged them to produced ten soorahs like it, as He said (interpretation of the meaning):

“Or they say, ‘He (Prophet Muhammad) forged it (the Qur’aan).’ Say: ‘Bring you then ten forged Soorah (chapters) like unto it, and call whomsoever you can, other than Allaah (to your help), if you speak the truth!’”

[Hood 11:13]

When they were unable to do that, then Allaah challenged them to produce just one soorah like it. Allaah said (interpretation of the meaning):

“And if you (Arab pagans, Jews, and Christians) are in doubt concerning that which We have sent down (i.e. the Qur’aan) to Our slave (Muhammad), then produce a Soorah (chapter) of the like thereof and call your witnesses (supporters and helpers) besides Allaah, if you are truthful”

[al-Baqarah 2:23]

No one who comes afterwards, when the language has become corrupted and mixed with foreign languages, has any right to support such nonsensical ideas that do no more than point to the depth of his ignorance and the shallowness of his thinking, and his lack of knowledge of the Arabic language. As it was said,

“How often do you see someone criticizing something that is sound, and his problem is that he cannot understand it properly.”

The second way is in specific, detailed terms, discussing the aspects of eloquence in the words that he criticized. This is as follows:

With regard to the words of Allaah (interpretation of the meaning):

“Some you disbelieved and some you killed (fa fareeqan kadhdhabtum wa fareeqan taqtuloon)”

[al-Baqarah 2:87]

The scholar al-Taahir ibn ‘Ashoor said in his commentary (al-Tahreer wa’l-Tanweer, 1/598):

The word taqtuloon (translated as “you killed”) appears in the present tense form to emphasize more vividly the terrible action that they did, namely killing the Prophets. This is like the verse in which Allaah says (interpretation of the meaning):

“And it is Allaah Who sends [arsala – part tense form] the winds, so that they raise up [fa tutheeru – present tense form] the clouds, and We drive them to a dead land, and revive therewith the earth after its death”

[Faatir 35:9]

Moreover, the form taqtuloon fits with the rhyme of the soorah and makes it more vivid; this provides eloquence of meaning and beauty of form. End of quote.

Shaykh Ibn ‘Uthaymeen quoted in his Tasfeer (1/283) from some of the scholars another reason for using the present tense form taqtuloon, which is to provide a sense of continuity, i.e., the Jews kept on killing the Prophets, even the last of them, Muhammad (peace and blessings of Allaah be upon him). They killed the Prophet (peace and blessings of Allaah be upon him) with the poison that they gave him at Khaybar, and he (peace and blessings of Allaah be upon him) continued to suffer the effects of that until, in his final illness, he said, “I still feel pain from the food I ate at Khaybar. This is the time when it has cut off my aorta.”

Abu Dawood; also narrated by al-Bukhaari in a mu’allaq report. Al-Albaani said in Saheeh Abi Dawood (3784), it is hasan saheeh.

With regard to the verse in which Allaah says

(interpretation of the meaning):

“When He has decreed something, He says to it only: ‘Be!’ __and it is [kun fa yakoon]”

[Aal ‘Imraan 3:47]

This is more indicative of the ignorance of this objector, because this verse is speaking of when Allaah wills to create something in the future, not in the past; this is to be understood from the use of the word idha (meaning when, if), which refers to something in the future. Hence the verb yaqool (says) appears in the present tense, to indicate that it is referring to something in the future, and it is followed by the verb yakoon (it is), also in the present tense, which also refers to something in the future.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


10410. Are precious stones mentioned in the Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Are precious stones mentioned in the Qur’aan?

Please let me know about this query ? how many stones [ precious / semi precious ] are mentioned in the holy quran ? in which surah are they mentioned ? is there any spiritual significance of these stones ?

Praise be to Allaah.

The primary purpose of the Qur’aan is to guide mankind to Allaah, so that they will affirm His Oneness and worship Him alone, and attain His Paradise and His pleasure. The Qur’aan is not a book of science, medicine or astronomy, even though its verses may contain a little of such things.

Hence the Muslim should not let himself be distracted from the greater purpose of reciting the Qur’aan and look for the number of stones or rivers or kinds of animals mentioned therein.

Some precious stones such as rubies, pearls and coral are mentioned in the Qur’aan.

Allaah says (interpretation of the meaning):

“(In beauty) they are like rubies and coral”

[al-Rahmaan 55:58]

“Out of them both come out pearl and coral”

[al-Rahmaan 55:22]

“Like unto preserved pearls”

[al-Waaqi’ah 56:23]

“And round about them will (serve) boys of everlasting youth. If you see them, you would think them scattered pearls”

[al-Insaan 76:19]

These stones do not have any spiritual significance, rather they are mentioned in the Qur’aan to explain the blessings that Allaah has bestowed upon His slaves, of the seas and the things that are brought forth from them, or as a metaphor – so al-hoor al-‘iyn are likened to rubies, coral and preserved pearls, combining the purity of rubies and the whiteness of pearls and coral.

The boys are likened to scattered pearls, to indicate their beauty and good looks.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10411. Is it better to recite Qur’aan from memory or to read from the Mus-haf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Is it better to recite Qur’aan from memory or to read from the Mus-haf?

Is it better to read Qur’aan whilst looking at the Mus-haf, or to recite from memory?.

Praise be to Allaah.

In prayer, it is better to recite from memory. See question no. 3465.

Outside of prayer, it is better for a person to do that which will increase his khushoo’ (humility, focus). If his khushoo’ will be increased by reciting from memory, then that is better; if his khushoo’ will be increased by reading from the Mus-haf, then that is better. If it is the same in either case, then reading from the Mus-haf is better, because it combines reading and looking, and his eyes will be protected from looking at things that may distract him from reciting and pondering the meaning.

Al-Nawawi said in al-Adhkaar (p. 90-91):

Reading Qur’aan from the Mus-haf is better than reciting from memory; this is the view of our companions and it is well known from the salaf (may Allaah be pleased with them). This does not apply in all cases however; if the reader can focus and ponder the meanings more when reciting from memory than when reading from the Mus-haf, then reciting from memory is better. If it is the same in both cases, then reading from the Mus-haf is better. This is what the salaf meant.

There are weak (da’eef) ahaadeeth narrated from the Prophet (peace and blessings of Allaah be upon him) which cannot be used as proof that it is better to look at the Mus-haf. We mention them only to draw attention to the fact that they are weak. These include:

“Looking at the Mus-haf is an act of worship; for a child to look at his parents is an act of worship; looking at ‘Ali ibn Abi Taalib is an act of worship.” This is a fabricated (mawdoo’) hadeeth, as al-Albaani said in al-Silsilah al-Da’eefah, 1/531.

“Give your eyes their share of worship: looking at the Mus-haf, thinking about it and pondering its wonders.” This is also fabricated (mawdoo’). Al-Silsilah al-Da’eefah, 4/88.

“Five things are acts of worship: eating little, sitting in the mosque, looking at the Ka’bah, looking at the Mus-haf and looking at the face of a scholar.” This is a very weak (da’eef jiddan) hadeeth. Da’eef al-Jaami’ al-Sagheer, no. 2855.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10412. Why does the Qur’aan not mention the story of Haajar and Zamzam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Why does the Qur’aan not mention the story of Haajar and Zamzam?

Why does the Quran, whereas the Bible does, not make a mention of the institution of circumcision as well as the story of Hagar and the miraculous well of Zamzam?

Praise be to Allaah.

You might as well ask, why does the Qur’aan not explain the number of prayers during the day and night, and the number [of rak’ahs in] each prayer, and what should be recited in the prayer, and how the prayer should be done… And why does it not speak in detail about zakaah, and Hajj, and fasting, and so on?

Allaah has made the Sunnah of the Prophet (peace and blessings of Allaah be upon him) the detailed explanation of that which is mentioned in general terms in the Qur’aan. Allaah says (interpretation of the meaning):

“And We have also sent down unto you (O Muhammad) the Dhikr [reminder and the advice (i.e. the Qur’aan)], that you may explain clearly to men what is sent down to them”

[al-Nahl 16:44]

The matters which you mention are explained in the Sunnah, and both of them – the Sunnah and the Qur’aan – are wahy (revelation) from Allaah.

Shaykh Sa’d al-Humayd

There follows the story of Haajar and Zamzam from the Sunnah, so that you will have no need of the Bible, of which we cannot be sure that the content is correct.

Ibn ‘Abbaas (may Allaah be pleased with him) narrated the story of Haajar, the wife of Ibraaheem and the mother of his son Ismaa’eel. He said:

Ibraaheem brought her and her son Ismaa’eel while she was suckling him, to a place near the Ka'bah under a tree on the spot of Zamzam, at the highest place in the mosque. During those days there was nobody in Makkah, nor was there any water. So he made them sit over there and placed near them a leather bag containing some dates, and a small water-skin containing some water, and set out homeward. Ismaa’eel's mother followed him saying, "O Ibraaheem! Where are you going, leaving us in this valley where there is no person whose company we may enjoy, nor is there anything (to enjoy)?" She repeated that to him many times, but he did not look back at her. Then she asked him, "Has Allah ordered you to do this?" He said, "Yes." She said, "Then He will not neglect us," and returned while Ibraaheem went on his way. When he reached al-Thaniyyah, where they could not see him, he faced the Ka'bah, and raising both hands, prayed to Allaah in the following words:

“O our Lord! I have made some of my offspring to dwell in an uncultivable valley by Your Sacred House (the Ka‘bah at Makkah) in order, O our Lord, that they may perform As-Salaah (Iqaamat-as-Salaah). So fill some hearts among men with love towards them, and (O Allaah) provide them with fruits so that they may give thanks”[Ibraaheem 14:37 – interpretation of the meaning]

Ismaa’eel's mother went on suckling Ismaa’eel and drinking from the water (she had). When the water in the water-skin had all been used up, she became thirsty and her child also became thirsty. She started looking at him (i.e. Ismaa’eel) tossing in agony (or he said: kicking with his heels). She left him, for she could not endure looking at him, and found that the mountain of al-Safa was the nearest mountain to her on that land. She stood on it and started looking at the valley keenly so that she might see somebody, but she could not see anybody. Then she descended from al-Safa and when she reached the valley, she tucked up her robe and ran in the valley like a person in distress and trouble, till she crossed the valley and reached al-Marwa where she stood and started looking, expecting to see somebody, but she could not see anybody. She repeated that (running between al-Safa and al-Marwa) seven times.

Ibn ‘Abbaas said: the Prophet (peace and blessings of Allaah be upon him) said, "This is the source of the tradition of the walking between them (i.e. al-Safa and al-Marwa). When she reached al-Marwa (for the last time) she heard a voice and she asked herself to be quiet and listened attentively. She heard the voice again and said, “O (whoever you may be)! You have made me hear your voice; have you got something to help me?" And she saw an angel at the place of Zamzam, digging the earth with his heel (or his wing), till water flowed from that place. She started to make something like a basin around it, using her hand in this way, and started filling her water-skin with water with her hands, and the water started flowing out after she had scooped some of it."

Ibn ‘Abbaas said: The Prophet (peace and blessings of Allaah be upon him) added, "May Allah bestow Mercy on Ismaa’eel's mother! Had she left the Zamzam alone (flowing without trying to control it) (or had she not scooped from that water) (to fill her water-skin), Zamzam would have been a stream flowing on the surface of the earth." The Prophet further added, "Then she drank (water) and suckled her child. The angel said to her, 'Don't be afraid of being neglected, for this is the House of Allah which will be built by this boy and his father, and Allah never neglects His people.' The House (i.e. Ka’bah) at that time was on a high place resembling a hillock, and when torrents came, they flowed to its right and left. She lived in that way till some people from the tribe of Jurhum or a family from Jurhum passed by her and her child, as they (i.e. the Jurhum people) were coming through the way of Kada'. They landed in the lower part of Makkah where they saw a bird that had the habit of flying around water and not leaving it. They said, ‘This bird must be flying around water, though we know that there is no water in this valley.’ They sent one or two messengers who discovered the source of water, and returned to inform them of the water. So, they all came (towards the water)."

The Prophet (peace and blessings of Allaah be upon him) added, "Ismaa’eel's mother was sitting near the water. They asked her, 'Do you allow us to stay with you?' She replied, 'Yes, but you will have no right to possess the water.' They agreed to that." Ibn ‘Abbaas said: the Prophet (peace and blessings of Allaah be upon him) further said, "Ismaa’eel's mother was pleased with the whole situation as she used to love to enjoy the company of the people. So, they settled there, and later on they sent for their families who came and settled with them so that some families became permanent residents there. The child (i.e. Ismaa’eel) grew up and learnt Arabic from them and (his virtues) caused them to love and admire him as he grew up, and when he reached the age of puberty they made him marry a woman from amongst them.

After Ismaa’eel's mother had died, Ibraaheem came after Ismaa’eel's marriage in order to see his family that he had left before…

Then Ibraaheem came back later on. He saw Ismaa’eel under a tree near Zam-zam, sharpening his arrows. When he saw Ibraaheem, he stood up to welcome him, and they greeted each other as a father does with his son and a son does with his father. Ibraaheem said, 'O Ismaa’eel! Allah has given me an order.' Ismaa’eel said, 'Do what your Lord has ordered you to do.' Ibraaheem asked, 'Will you help me?' Ismaa’eel said, 'I will help you.' Ibraaheem said, ‘Allah has ordered me to build a house here,' pointing to a hillock higher than the land surrounding it." The Prophet added, "Then they raised the foundations of the House (i.e. the Ka'bah). Ismaa’eel brought the stones and Ibraaheem was building, and when the walls became high, Ismaa’eel brought this stone and put it for Ibraaheem who stood on it and carried on building, while Ismaa’eel was handing him the stones, and both of them were saying, ‘Our Lord! Accept (this service) from us. Verily, You are the All-Hearer, the All-Knower' [al-Baqarah 2:127 – interpretation of the meaning]. The Prophet (peace and blessings of Allaah be upon him) added, "Then both of them went on building and going round the Ka'ba saying: ‘Our Lord! Accept (this service) from us. Verily, You are the All-Hearer, the All-Knower’ [al-Baqarah 2:127 – interpretation of the meaning] . Saheeh al-Bukhaari, 3113

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10413. Arguing against the Qur’aan using archaeology

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Arguing against the Qur’aan using archaeology

would you please answer the following question, asked by my none-Muslim coworker.

On top of this, the Egyptians had a fairly standardized code of punishment, which was generally followed. The punishment for treachery was to have the tongue cut off, blasphemy was one hundred beatings. If a crime was committed, it was formally charged and punished, it was not a heat of the moment thing.

To me this is a problem of logical inconsistency in the Qur'an. Could someone please rationally explain this for me.

David "

I really need the answer to his question ASAP please,

al-hamdu lillaah.

The problem lies in that your friend is a kafir (non-believer) who believes in what the archeologists say more than in what Allaah the Most Exalted says. The only solution is that this friend of yours realizes and believes that the One who created Moses, the magicians, the Pharaohs, and the Persians, knows them better, and knows every minute detail in their lives and all the events that occurred to them, than anyone else. And tell this friend of yours, who claims that he has read the story of Moses and the Pharaoh: Doesn’t Allah the Most Exalted say in the Qur’aan, with regards to the dialogue that took place between Moses and the Pharaoh (interpretation of the meaning): Fir’aun (Pharaoh) said: " What about the generations of old (previous generations)? Musa (Moses) said : " The knowledge thereof is with my Lord, in a Record. My Lord is neither unaware nor does He forget’’ Verses # 51-52, surat Ta-ha.

We ask Allah to guide your friend to the truth and to reward you for trying to call him to Islam.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


10414. Commentary on the verse “ ‘He has given me the Scripture and made me a Prophet’” [Maryam 19:30]

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Commentary on the verse “ ‘He has given me the Scripture and made me a Prophet’” [Maryam 19:30]

Allah says in Soorat Maryam: In the name of Allah, the Most Gracious, the Most Merciful (interpretation of the meaning): “He [‘Eesa (Jesus)] said: ‘Verily, I am a slave of Allaah, He has given me the Scripture and made me a Prophet’” [Maryam 19:30].

My question is: What was the Book or Scripture meant by Sayyiduna ‘Eesa (peace be upon him)? Was it the Gospel? If it was, how could it be given to a child in the cradle? Does it mean that he knew it by heart? And how did he teach it to the people?.

Praise be to Allaah.

What is meant by the Book or Scripture in the verse in which Allah says (interpretation of the meaning): “He [‘Eesa (Jesus)] said: ‘Verily, I am a slave of Allaah, He has given me the Scripture and made me a Prophet’” [Maryam 19:30] is the Gospel. It is expressed in the past tense (“He has given me”) to indicate that it would indeed happen and Allah would give him the Scripture in the future. Or the meaning may be: He has decreed that He will give me the Scripture.

‘Ikrimah said: “He has given me the Scripture” means: He has decreed that He will give me the Scripture. This was narrated from him by Ibn Katheer in his Tafseer (5/229).

Al-Shanqeeti (may Allah have mercy on him) said in Adwa’ al-Bayaan: The correction interpretation, in sha Allah, of the words in this verse, “He has given me the Scripture and made me a Prophet” is as follows: It is expressed in the past tense to describe something that will happen in the future, by way of confirming that it will come to pass. There are many similar examples in the Qur'aan, such as the verses in which Allah says (interpretation of the meaning):

“The Event (the Hour or the punishment of disbelievers and polytheists or the Islamic laws or commandments) ordained by Allaah will come to pass, so seek not to hasten it”

[al-Nahl 16:1]

“And the Trumpet will be blown, and all who are in the heavens and all who are on the earth will swoon away, except him whom Allaah wills. Then it will be blown a second time, and behold they will be standing, looking on (waiting).

69. And the earth will shine with the light of its Lord (Allaah, when He will come to judge among men), and the Book will be placed (open), and the Prophets and the witnesses will be brought forward, and it will be judged between them with truth, and they will not be wronged.

70. And each person will be paid in full of what he did; and He is Best Aware of what they do.

71. And those who disbelieved will be driven to Hell in groups…”

[al-Zumar 39:68-71]

“And those who kept their duty to their Lord (Al-Muttaqoon – the pious) will be led to Paradise in groups…”

[al-Zumar 39:73]

In all of these verses, the verbs in the original Arabic are in the past tense but what is meant is the future, by way of confirming that it will come to pass. And there are many similar examples in the Qur'aan.

What we have mentioned about the verb being in the past tense in the phrase “He has given me the Scripture” etc., referring to the future is the correct view, in sha Allah, and it is different from those who claim that he became a Prophet or was given the Scripture when he was still a child, because of the apparent meaning of the words. End quote.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


10415. Tafseer of the verse “So flee to Allaah. Verily, I (Muhammad ??? ???? ???? ????) am a plain warner to you from Him” [al-Dhaariyaat 51:50]

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Tafseer of the verse “So flee to Allaah. Verily, I (Muhammad ??? ???? ???? ????) am a plain warner to you from Him” [al-Dhaariyaat 51:50]

What is the meaning of the first in which Allah says (interpretation of the meaning): “So flee to Allaah. Verily, I (Muhammad ??? ???? ???? ????) am a plain warner to you from Him” [al-Dhaariyaat 51:50]? Why does the verse not start with the word Qul (“Say”) as many verses do?.

Praise be to Allaah.

Firstly:

This verse is one of the greatest verses in the Holy Qur’aan. It combines meanings of both fear and hope: fear of Allah and turning to Him, for there is no refuge from Him except in Him. The fact that no one offers refuge from Him except Him serves to tell His slaves that He is More Merciful than anyone else, and He wants to show mercy and forgive.

In Madaarij al-Saalikeen (1/469-481), al-‘Allaamah ibn al-Qayyim spoke at length explaining that the level of “ fleeing to Allah” is one of the levels of those who are striving to reach Allah.

Allah says (interpretation of the meaning): “So flee to Allaah. Verily, I (Muhammad ??? ???? ???? ????) am a plain warner to you from Him” [al-Dhaariyaat 51:50].

Imam al-Tabari (may Allah have mercy on him) said:

Allah says: Flee, O people, from the punishment of Allah to His Mercy by believing in Him, following His commands and striving to obey Him. “Verily, I (Muhammad ??? ???? ???? ????) am a plain warner to you from Him” means: I am a warner to you from Allah, sent to warn you of His punishment and make you fear the punishment that Allah sent against those nations He has told you about, and which He will cause them to taste in the Hereafter. The word “plain” (mubeen) means: to explain to you His warning. End quote.

Jaami‘ al-Bayaan, 22/440

Al-Qurtubi (may Allah have mercy on him) said:

Because of what is mentioned in the verses about how the nations disbelieved and rejected their Prophets and Allah brought about their destruction because of that, Allah says to His Prophet (blessings and peace of Allah be upon him): Tell them, O Muhammad, i.e., tell your people: “Verily, I (Muhammad ??? ???? ???? ????) am a plain warner to you from Him” i.e., flee from disobedience of Him to obedience to Him.

Ibn ‘Abbaas said: Flee to Allah by repenting from your sins. And it was narrated that he said: Flee from Him to Him, and strive to obey Him.

Muhammad ibn ‘Abd-Allah ibn ‘Amr ibn ‘Uthmaan ibn ‘Affaan said: “Flee to Allah” means, Go to Makkah.

Al-Husayn ibn al-Fadl said: Flee from everything except Allah. The one who flees to anything else will not escape His punishment.

Abu Bakr al-Warraaq said: Flee from obeying the Shaytaan to obeying al-Rahmaan (the Most Merciful).

Al-Junayd said: The Shaytaan calls to falsehood, so flee to Allah and He will protect you from him.

Dhu’l-Noon al-Masri said: Flee from ignorance to knowledge, and from disbelief (kufr) to gratitude (shukr).

‘Amr ibn ‘Uthmaan said: Flee from yourself to your Lord.

He also said: Flee to (and be content with) that which Allah has already decreed for you, and do not rely on your own efforts.

Sahl ibn ‘Abd-Allah said: Flee from everything except Allah to Allah.

“Verily, I (Muhammad ??? ???? ???? ????) am a plain warner to you from Him” means: I am warning you of His punishment for disbelief and sin. End quote.

Al-Jaami‘ li Ahkaam al-Qur’aan, 17/53-54

Al-‘Allaamah ‘Abd al-Rahmaan al-Sa‘di (may Allah have mercy on him) said:

When Allah called people to look at His signs which prompt one to fear Him and turn to Him, He enjoined that which is the aim behind that, which is to flee to Him, i.e., flee from that whichAllah hates, both visible and hidden, to that which He loves, both visible and hidden; flee from ignorance to knowledge, from kufr to faith, from disobedience to obedience, from heedlessness to remembrance (dhikr)of Allah. The one who achieves all of that has fulfilled all the commitments enjoined by Islam, and will no longer have any fears; he will have achieved his ultimate goal.

Allah called turning back to Him fleeing, because turning to anyone or anything other than Him involves a great deal of fear and negative consequences. In turning to Him there are all the things that one likes, security, happiness and victory. So the individual flees from His will and decree to His will and decree. Everyone you fear you can flee from, except Allah, may He be exalted; the more you fear Him, the more you flee to Him. “Verily, I (Muhammad ??? ???? ???? ????) am a plain warner to you from Him” means: a warner to you of the punishment of Allah with a clear message. End quote.

Tayseer al-Kareen al-Rahmaan, p. 811

Secondly:

With regard to the word Qul (“say”), it appears in many verses of the Holy Qur’aan, in almost three hundred and ten verses, in various contexts and places, with a variety of meanings. But that does not mean that every command that Allah enjoins His Prophet (blessings and peace of Allah be upon him) to convey to the people must begin with the word “Qul”. The Qur’aan has a well-known style and the Arabic language encompasses many styles of eloquent expression, and this is part of the beauty and distinct quality of the language.

With regard to this word in particular, Dr. Fadl Hasan ‘Abbaas says:

With regard to the word “Qul”, the one who ponders the verses of the Qur’aan and its style will find that this word appears whenever there is a need for it, which is when the style is one of prompting, whether the prompting is to teach or to refute specious arguments. That may be seen in the last three soorahs, and also in the following verses (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): ‘Shall I take as a Wali (Helper, Protector, Lord or God) any other than Allaah, the Creator of the heavens and the earth? And it is He Who feeds but is not fed.’ Say: ‘Verily, I am commanded to be the first of those who submit themselves to Allaah (as Muslims).’ And be not you (O Muhammad ??? ???? ???? ????) of the Mushrikoon (polytheists, pagans, idolaters and disbelievers in the Oneness of Allaah).

15. Say: ‘I fear, if I disobey my Lord, the torment of a Mighty Day.’

16. Who is averted from (such a torment) on that Day, (Allaah) has surely, been Merciful to him. And that would be the obvious success”

[al-An‘aam 6:14-16]

“Say (to the disbelievers): ‘Tell me, if Allaah took away your hearing and your sight, and sealed up your hearts, who is there — an Ilaah (a god) other than Allaah who could restore them to you?” See how variously We explain the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.), yet they turn aside’”

[al-An‘aam 6:46]

“Say (O Muhammad ??? ???? ???? ????): ‘Truly, my Lord has guided me to a Straight Path, a right religion, the religion of Ibraaheem (Abraham), Haneefa [i.e. the true Islamic Monotheism — to believe in One God (Allaah, i.e. to worship none but Allaah, Alone)] and he was not of Al-Mushrikoon.’

162. Say (O Muhammad ??? ???? ???? ????): ‘Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)’”

[al-An‘aam 6:161-162]

The one who ponders these verses will have no doubt that their context is one of prompting and teaching. End quote.

Qadaaya Qur’aaniyyah fi’l-Mawsoo‘ah al-Breetaaniyyah (p. 57)

It is important for us to know that reaching these eloquent meanings from these verses is a matter of personal understanding; another researcher may come with a different eloquent meaning alongside the first one, or one that is more likely to be correct. With regard to such matters we should study the style of the Qur’aan in expression and see the different contexts in which a particular word was mentioned, in order to understand the role it is playing in expressing the eloquent meaning and see the reason why it was mentioned.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10416. Why did Allaah cause the children of Israel to die with a thunderbolt (lightning) then bring them back to life?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Why did Allaah cause the children of Israel to die with a thunderbolt (lightning) then bring them back to life?

If all muslims will die once and then be resurrected on the Day of Judgment, why were the People of Israel caused to die by a lightening and then brought back to life ? (Quran 2:55).

Praise be to Allaah.

Allaah tells us in His Holy Book the story of the smiting of the Children of Israel, then how He brought them back to life after death, in two places. It is mentioned in the context of speaking of the Children of Israel and the blessings that Allaah bestowed upon them, and how they responded to those blessings with ingratitude, denial and forgetfulness.

Allaah, may He be exalted, says: (interpretation of the meaning):

“And (remember) when you said: ‘O Moosa (Moses)! We shall never believe in you until we see Allaah plainly.’ But you were seized with a thunderbolt (lightning) while you were looking.

56. Then We raised you up after your death, so that you might be grateful”

[al-Baqarah 2:55-56]

And He says (interpretation of the meaning):

“The people of the Scripture (Jews) ask you to cause a book to descend upon them from heaven. Indeed, they asked Moosa (Moses) for even greater than that, when they said: “Show us Allaah in public,” but they were struck with thunderclap and lightning for their wickedness. Then they worshipped the calf even after clear proofs, evidences, and signs had come to them. (Even) so We forgave them. And We gave Moosa (Moses) a clear proof of authority”

[al-Nisa’ 4:153]

The thunderbolt was a punishment for them for their transgressions against Allaah and their persisting in stubbornly asking questions and their arrogance despite all the signs and proof that Allaah showed to them. And despite that they asked Allaah to let them see Him plainly in this world, and they made their faith conditional upon this sign, although Allaah is far above weak eyes seeing Him in this world; rather they will see Him in Paradise. So He punished them with death by thunderbolt which seized them mightily, but because of His forbearance, forgiveness and tolerance towards His slaves, He resurrected them after death to this world, so that they might know how great Allaah's blessing to them was and give thanks to Him for giving them a respite and allowing them the opportunity once again to repent and turn back to Him. So the thunderbolt was a punishment for them and the resurrection after death was a sign and a blessing from Him so that they might learn a lesson and be reminded by it, and then give true and sincere thanks for the blessing of Allaah. Hence the verse in Soorat al-Baqarah ends with the words “so that you might be grateful”.

Al-Haafiz Ibn Katheer (may Allaah have mercy on him) says:

Remember My blessing to you, when I brought you back to life after the thunderbolt, when you asked to see Me plainly, which you and those like you cannot do – as Ibn Jurayj said.

Ibn ‘Abbaas said concerning this verse, “And (remember) when you said: ‘O Moosa (Moses)! We shall never believe in you until we see Allaah plainly in’”: (it means) clearly. End quote.

Tafseer al-Qur’aan il-‘Azeem (1/264).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The words “And (remember) when you said: ‘O Moosa (Moses)!” mean: remember also, O Children of Israel, when you said... This is addressed to those who were alive at the time of the Messenger (blessings and peace of Allaah be upon him), but His blessings to the first of the nation are also blessings to the last of them, so it is valid to address it to the latter ones, even though this blessing came to those who went before them. And His words “ ‘We shall never believe in you’” mean: we will never follow you, and we will never believe, and we will never acknowledge that which you have brought.

His words “you were seized with a thunderbolt (lightning)” mean: death which was sent upon them.

And His words: “Then We raised you up after your death”: this is a great blessing to them, that Allaah seized them with its punishment, then He raised them again so that they might be deterred and it might be an expiation for them. Hence He said: “so that you might be grateful”, i.e. that you might give thanks to Allaah. This is explaining the reason. End quote.

Tafseer Soorat al-Baqarah 1/191

Al-Taahir ibn ‘Ashoor (may Allaah have mercy on him) said:

This was an alert and a rebuke to them, hence He said: “for their wickedness.” The wickedness in question is what is narrated in Soorat al-Baqarah, when they refused to believe Moosa until they saw Allaah plainly. Their wickedness was not in merely asking to see Him, because Moosa had made a similar request on another occasion, of which Allaah tells us in the verse where He says (interpretation of the meaning):

“And when Moosa (Moses) came at the time and place appointed by Us, and his Lord (Allaah) spoke to him; he said: ‘O my Lord! Show me (Yourself), that I may look upon You.’ Allaah said: ‘You cannot see Me, but look upon the mountain; if it stands still in its place then you shall see Me.’ So when his Lord appeared to the mountain, He made it collapse to dust, and Moosa (Moses) fell down unconscious. Then when he recovered his senses he said: ‘Glory be to You, I turn to You in repentance and I am the first of the believers’”

[al-A’raaf 7:143]

End quote.

Al-Tahreer wa’l-Tanweer (4/301)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10417. Evil is part of the creation of Allaah and not attributing it to Allaah is part of proper verbal etiquette

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Evil is part of the creation of Allaah and not attributing it to Allaah is part of proper verbal etiquette

Here is the translation of the Ayahs: 4:78 - "Wherever you may be, death will overtake you even if you are in fortified towers. If a good happens to them, they say:'This is from Allah," but if an evil befalls them, they say:'This is from you(O Muhammad).' Say:'All are from Allah,' so what (is wrong with) these people that they do not seem to understand any word? " 4:79 - "Whatever reaches to you of good, is from Allah, but whatever befalls you of evil, is from yourself. Allah has sent you (Muhammad) for mankind as a messenger, and Allah is Sufficient as a Witness." Is evil from ourselves or from Allah. Non-Muslims view this as a contradiction in the Qur'an but we all know that the Qur'an is free from contradictions. Can you please explain this?.

Praise be to Allaah.

Understanding this aayah is easy for the one whom Allaah enables to understand it. It is one of the unambiguous aayahs in the clear Book of Allaah, and there is no contradiction in it, except in the minds of some of the haters, who are aided by their ignorance of Arabic and of the meanings of the Holy Qur’aan, so they think that the words of Allaah (interpretation of the meaning): “but whatever of evil befalls you, is from yourself” [al-Nisa’ 4:79] mean that calamities, which are referred to here as “evil”, are created by man himself. This is obvious ignorance which no one falls into but someone who has no knowledge of the Arabic language, or an Arabic-speaker who is misled and overwhelmed by his whims and desires. That is because the preposition min (from) here, in the phrase min nafsika (“from yourself”), refers to the cause, i.e., it is because of you yourself, O man, because of your disobedience and your going against the command of Allaah, that calamities befall you, as Allaah says (interpretation of the meaning): “And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much” [al-Shoora 42:30].

Al-Haafiz Ibn Katheer (may Allaah have mercy on him) says: The words “And if some good reaches them” [al-Nisa’ 4:78] mean: abundance and provision, of fruits, crops, children and the like. This is the meaning of the words of Ibn ‘Abbaas, Abu’l-‘Aaliyah and al-Saddi.

“they say, ‘This is from Allaah,’ but if some evil befalls them” [al-Nisa’ 4:78], i.e., drought, famine, lack of fruits and crops, or death of children, and so on – as Abu’l-‘Aaliyah and al-Saddi said.

“they say, ‘This is from you (O Muhammad ??? ???? ???? ????)’”, i.e., because of you, and because of our following you and following your religion, as Allaah said concerning the people of Pharaoh (interpretation of the meaning):

“But whenever good came to them, they said: ‘Ours is this.’ And if evil afflicted them, they ascribed it to evil omens connected with Moosa (Moses) and those with him”

[al-A’raaf 7:131]

and as Allaah says (interpretation of the meaning):

“And among mankind is he who worships Allaah as it were upon the edge (i.e. in doubt): if good befalls him, he is content therewith; but if a trial befalls him he turns back on his face (i.e. reverts to disbelief after embracing Islam). He loses both this world and the Hereafter”

[al-Hajj 22:11]

“Say: ‘All things are from Allaah’” [al-Nisa’ 4:78], i.e., everything happens by the will and decree of Allaah, which applies to the righteous and evildoer, to the believer and disbeliever, alike. ‘Ali ibn Abi Talhah said, narrating from Ibn ‘Abbaas: “Say: ‘All things are from Allaah” i.e., both good and bad. Al-Hasan al-Basri said something similar.

Then Allaah said, addressing the Messenger (peace and blessings of Allaah be upon him), but the message is to mankind, that the answer to this question is: “Whatever of good reaches you, is from Allaah”, i.e., by the grace, bounty, kindness and mercy of Allaah.

“but whatever of evil befalls you, is from yourself” i.e., from you, and because of your own actions, as Allaah says elsewhere (interpretation of the meaning): “And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much” [al-Shoora 42:30]. Al-Saddi, al-Hasan al-Basri, Ibn Jurayj and Ibn Zayd said: “is from yourself” means, because of your sins.

Qataadah said: “Whatever of good reaches you, is from Allaah, but whatever of evil befalls you, is from yourself” [means] it is a punishment, O son of Adam, for your sins. And he said: We are told that the Prophet of Allaah (peace and blessings of Allaah be upon him) used to say: “No man is scratched by a thorn, or stumbles, or has a twitching in a vein, except for a sin, and what Allaah forgives is greater.”

This which was narrated by Qataadah in a mursal report was narrated in a muttasil report [i.e., with a complete isnaad] in al-Saheeh: “By the One in Whose hand is my soul, no worry or grief or hardship befalls a believer, not even a thorn that pricks him, but Allaah will expiate some of his sins thereby.” End quote. Tafseer al-Qur’aan il ‘Azeem (2/361-363).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) says:

Allaah says (interpretation of the meaning): “Whatever of good reaches you, is from Allaah,” [al-Nisa’ 4:79], i.e., what reaches you of victory, provision and well being, comes from Allaah, a blessing that He has bestowed upon you; even if it is because of your good deeds, He is the One Who has guided you, helped you, made things easy for you, blessed you with faith and made it attractive to you, and has made disbelief, evil and sin hateful to you.

At the end of the saheeh hadeeth qudsi that was narrated by Abu Dharr from the Prophet (peace and blessings of Allaah be upon him), he tells us that his Lord, may He be blessed and exalted, said: “O My slaves, they are merely your actions which I am recording for you, then I will requite you for them. Whoever finds it to be good, let him praise Allaah, and whoever finds it to be otherwise, let him blame no one but himself.” According to the saheeh hadeeth: “The best prayer for forgiveness is to say: ‘Allaahumma anta rabbiy laa ilaaha illa anta, khalaqtani wa ana ‘abduka wa ana ‘ala ‘ahdika wa wa’dika ma astata’tu, a’oodhu bika min sharri ma sana’tu aboo’u laka bi ni’matika ‘alayya wa aboo’u laka bi dhanbi, faghfir li fa innahu laa yaghfir ul-dhunooba illa anta (O Allaah, You are my Lord and I am Your slave, You have created me and I am faithful to my covenant and my promise (to You) as much as I am able. I seek refuge with You from the evil of that which I have done. I acknowledge before You all the blessings You have bestowed upon me and I confess to You my sin. Forgive me for there is no one who forgives sin except You).’ Whoever says this during the day believing in it with certainty and dies that day before evening comes, will be one of the people of Paradise, and whoever says it at night believing in it with certainty and dies before morning comes will be one of the people of Paradise.”

Then Allaah says: “but whatever of evil befalls you”, such as humiliation, fear and defeat, such as what befell you on the day of Uhud, “is from yourself”, i.e., because of your sins and errors, even though that is already decreed and ordained for you, because the divine decree is not a justification for anyone, and will not be accepted by against Allaah, or by people. If it were permissible for anyone to refer to the divine decree to justify what he does of bad deeds, then no wrongdoer would be punished, no mushrik would be fought, no hadd punishment would be carried out, and no one would refrain from wronging anyone else. This would cause a great deal of mischief and corruption in both religious and worldly affairs, which is something that no one can dispute, whether on a rational basis or on a shar’i basis. End quote.

Majmoo’ al-Fataawa (8/113-114)

Al-‘Allaamah al-Sa’di (may Allaah have mercy on him) said:

Allaah tells us of those who do not know, who turn away from that which the Messengers brought, who are opposed to them: that if something good comes to them, i.e., abundance, a lot of wealth, many children, good health, they say: “This is from Allaah”, but if something bad comes to them, i.e., drought, famine, poverty, sickness, death of children and loved ones, they say: “This is from you (O Muhammad ??? ???? ???? ????)”, i.e., because of what you have brought to us, O Muhammad; they regard the Messenger of Allaah (peace and blessings of Allaah be upon him) as a bad omen as others like them regarded the Messengers of Allaah as bad omens, as Allaah tells us that the people of Pharaoh said to Moosa:

“But whenever good came to them, they said: ‘Ours is this.’ And if evil afflicted them, they ascribed it to evil omens connected with Moosa (Moses) and those with him”

[al-A’raaf 7:131]

And the people of Saalih said:

“They said: ‘We augur ill omen from you and those with you’”

[al-Naml 27:47]

And the people mentioned in Soorat Yaa-Seen said to their Messengers:

“They (people) said: ‘For us, we see an evil omen from you; if you cease not, we will surely stone you…’”

[Yaa-Seen 36:18].

Just as the people of kufr think alike, so too their words and deeds are similar. This applies to everyone who attributes the occurrence of bad things or the loss of good things to what the Messengers brought or to part of it; that comes under this stern criticism.

Allaah says in response to them: “Say: ‘All things”, good and bad, “are from Allaah”, i.e., by His will and decree and creation.

Then Allaah says: “Whatever of good reaches you”, i.e., in your religious and worldly affairs, “is from Allaah” who is the One Who bestows them and makes it easy to attain them by facilitating their means.

“but whatever of evil befalls you”, in your religious and worldly affairs, “is from yourself”, i.e., because of your sins and what you have earned, and what Allaah forgives is greater.

Allaah has opened to His slaves the gates of His kindness and has bid them enter by His grace and bounty. He has told them that sins prevent His bounty, so if a person does them he should not blame anyone but himself, because he is the one who has prevented the grace and bounty of Allaah from reaching him.

End quote. Tafseer al-Kareem al-Rahmaan (p. 188).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Allaah says (interpretation of the meaning): “And if some good reaches them, they say, ‘This is from Allaah,’ but if some evil befalls them, they say, ‘This is from you (O Muhammad ??? ???? ???? ????).’ Say: ‘All things are from Allaah’” [al-Nisa’ 4:78], then in the next verse He says (interpretation of the meaning): “Whatever of good reaches you, is from Allaah, but whatever of evil befalls you, is from yourself”. How can we reconcile between them?

He replied:

They may be reconciled by noting that the first verse refers to the decree of Allaah, i.e., it is from Allah; He is the one who decrees it. The second verse refers to the cause i.e., whatever of evil befalls you, you are the cause, and the One Who decrees evil and decrees the punishment for it is Allaah. End quote.

Liqaa’aat al-baab il-Maftooh (no. 15, question no. 15).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


10418. Does being raised to the status of their parents in Paradise apply to all offspring, young and old?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Does being raised to the status of their parents in Paradise apply to all offspring, young and old?

I read that one of the favours of Allaah is that He will raise the status of children in Paradise to that of their parents who are higher than them, and that on this basis the children of the Companions will be raised to the status of their fathers, and grandchildren will be raised to the status of their forefathers, and so on, every generation will raise the following generation, down to our generation, so we will be raised to the status of the Companions if we are their descendants. This may lead to people being heedless about their actions and relying on this divine honour. What is your opinion?.

Praise be to Allaah.

The question raised here stems from discussion of the verse in which Allaah says (interpretation of the meaning):

“And those who believe and whose offspring follow them in Faith, — to them shall We join their offspring, and We shall not decrease the reward of their deeds in anything. Every person is a pledge for that which he has earned”

[al-Toor 52:21]

The scholars differed concerning the word offspring -- did it refer to young or old? Those who said that it refers to young children did not have any confusion about the meaning of the verse. Rather the confusion arises if the meaning of the word offspring is grown-up children. The more correct view concerning the meaning of it is that it refers to young children. Based on that, it does not refer to that which caused confusion for the questioner. The raise in status is for offspring in the sense of young children, otherwise the implication would be that all the people of Paradise would be of the same status.

1.

Ibn Qayyim al-Jawziyyah (may Allaah have mercy on him) said: the commentators differed concerning the meaning of offspring in this verse. Does it refer to young, old or both? There are three opinions ... Then he said: The specific meaning of offspring here as referring to small children is apparent, otherwise it would imply that those who come later would be equal in status to those who came before, but there is no such implication if what is meant is small children, because the children and offspring of each man will be with him at the same status level. And Allaah knows best. End quote.

Haadi al-Arwaah ila Bilaad al-Afraad, p. 279-281.

2.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

If the children are destined for Paradise and the father is destined for Paradise, then Allaah says in His Book (interpretation of the meaning):

“And those who believe and whose offspring follow them in Faith, — to them shall We join their offspring, and We shall not decrease the reward of their deeds in anything. Every person is a pledge for that which he has earned”

[al-Toor 52:21]

Meaning that if a person has offspring, and they are people of Paradise, then they will follow their father, even if their status is lower than that of their father. Hence He said: “and We shall not decrease the reward of their deeds in anything” meaning, We will not decrease the reward of the fathers; rather the fathers will retain their abundant reward and the offspring will be raised to the status of their fathers. This refers to the children who are not excluded from the word offspring when they have their own wives and families. These will have a special virtue and will not be joined to their fathers, because if we were to say that each person will join his father even if he has a wife and children or he is on his own, then all the people of Paradise would be of the same level, because everyone is the offspring of the previous generation. Rather what is meant by offspring is those who were with him, and did not leave and have wives and children of their own. These people will be raised to the status of their fathers, and nothing of their fathers’ deeds will be lost. End quote.

Fataawa Noor ‘ala al-Darb (tape no. 324, side 1).

3.

And he (may Allaah have mercy on him) also said:

Moreover, Allaah says (interpretation of the meaning): “And those who believe and whose offspring follow them in Faith, — to them shall We join their offspring…”[al-Toor 52:21]. Those who believed and whose offspring followed them in Faith -- the offspring who follow their parents in Faith are small children. Hence Allaah says “to them shall We join their offspring”, i.e., We will cause their offspring to join them in their levels in Paradise.

With regard to grown-up children who have got married, they will be in their own levels in Paradise, and will not be joined to their fathers, because they have their own offspring, so they will be in their own places. As for offspring in the sense of small children who follow their fathers, they will be joined to their fathers, but this joining does not imply any detraction from the reward or status of the fathers. Hence Allaah says, “and We shall not decrease the reward of their deeds in anything”, meaning that their offspring will be joined to them, and it cannot be said that a deduction will be made from the fathers' degrees commensurate with the rise in status of the offspring, rather Allaah says “and We shall not decrease the reward of their deeds in anything”. End quote.

Tafseer al-Qur’aan min al-Hujuraat ila al-hadeed, p. 187.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


10419. Commentary on the verse in which Allaah says (interpretation of the meaning): “But as for those who disbelieve, their Awliyaa’ (supporters and helpers) are Taaghoot (false deities and false leaders), they bring them out from light into darkness” [a

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Commentary on the verse in which Allaah says (interpretation of the meaning): “But as for those who disbelieve, their Awliyaa’ (supporters and helpers) are Taaghoot (false deities and false leaders), they bring them out from light into darkness” [al-Baqarah 2:257]

Allaah says (interpretation of the meaning): “But as for those who disbelieve, their Awliyaa’ (supporters and helpers) are Taaghoot (false deities and false leaders), they bring them out from light into darkness” [al-Baqarah 2:257]. What is meant by light in this verse?.

Praise be to Allaah.

Allaah is the close friend of those who believe, and their support, help, and guide. He brings them forth from darkness -- the darkness of shirk, the darkness of sin and of innovation -- to the light of Tawheed, truth and faith, i.e., by means of His Messengers, and by means of His Books that He revealed. But the disbelievers of Quraysh and the disbelievers among the children of Israel and others, their supporters and helpers are the Taghoot or false deities and false leaders. The Taghoot are the devils among mankind and the jinn. The devils among mankind and the jinn are the helpers and supporters of the disbelievers; they bring them forth from the light of Tawheed to the darkness of shirk, ignorance, sin and innovation. So what is meant by light in this verse is: Tawheed, faith and guidance, and darkness means shirk, sin and innovation. We ask Allaah to keep us safe and sound. End quote.

Majmoo’ Fataawa Ibn Baaz, 24/209

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


10420. Commentary on the verse in which Allaah says (interpretation of the meaning): “And most of them believe not in Allaah except that they attribute partners unto Him (i.e. they are Mushrikûn, i.e. polytheists” [Yoosuf 12:106]

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Commentary on the verse in which Allaah says (interpretation of the meaning): “And most of them believe not in Allaah except that they attribute partners unto Him (i.e. they are Mushrikûn, i.e. polytheists” [Yoosuf 12:106]

Allaah, may He be exalted, says: “And most of them believe not in Allaah except that they attribute partners unto Him (i.e. they are Mushrikûn, i.e. polytheists” [Yoosuf 12:106]. What is the meaning of this verse? What is meant by shirk in this verse?.

Praise be to Allaah.

The scholars, such as Ibn ‘Abbaas and others, have explained its meaning. What it means is that when the polytheists are asked who created the heavens and earth, and who created them, they say Allaah, yet despite this they worship idols and statues like al-Laat, al-‘Uzza and others, they seek help from them, and they make vows and offer sacrifices to them. This belief of theirs is Tawheed al-Ruboobiyyah (belief in oneness of divine Lordship), but it is invalidated and corrupted by their association of others with Allaah (shirk) and does not avail them anything. Abu Jahl and his ilk believed that Allaah was their Creator and Provider, and the Creator of the heavens and the earth, but this did not avail them anything, because they associated others with Allaah by worshipping idols and statues. This is the meaning of the verse according to the scholars. End quote

Majmoo’ Fataawa Ibn Baaz, 24/248

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


10421. Meaning of the verse, “and do not throw yourselves into destruction”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Meaning of the verse, “and do not throw yourselves into destruction”

Can you please clarify the meaning of the verse of 2.195] And spend in the way of Allah and cast not yourselves to perdition with your own hands, and do good (to others); surely Allah loves the doers of good. I am confused because on this fatwa it refered to not spending in the cause of Allah The question number 46807 .

but then I read another fatwa where it said refered to it as killing yourself If I have understood it correctly Sheik. The question number 21589 Can you please clarify Sheik?.

Praise be to Allaah.

The scholars – mufassireen, fuqaha’ and others -- are unanimously agreed that the verse in which Allaah says (interpretation of the meaning): “And spend in the Cause of Allaah (i.e. Jihad of all kinds) and do not throw yourselves into destruction (by not spending your wealth in the Cause of Allaah), and do good. Truly, Allaah loves Al-Muhsinoon (the good-doers)” [al-Baqarah 2:195] was revealed in the context of enjoining spending, and with regard to the reason for the revelation of this verse it was narrated that some of the Sahaabah wanted to focus on their farms and trade, and forsake jihad for the sake of Allaah, and Allaah warned them against doing that in this verse.

Imam al-Bukhaari (may Allaah have mercy on him) narrated from Hudhayfah ibn al-Yamaan (may Allaah be pleased with him) that he said concerning this verse: It was revealed concerning spending (in the way of Allaah). End quote. (al-Bukhaari, no. 4516).

Al-Tirmidhi (2972) narrated that Aslam Abu ‘Imraan said: We were in the city of the Byzantines and there came out to us a large number of Byzantines. One of the Muslim men charged at the Byzantine ranks until he penetrated among them, and the people shouted and said: Subhaan Allaah! He has thrown himself into destruction! Abu Ayyoob al-Ansaari stood up and said: O people, you are misinterpreting this verse. Rather this verse was revealed concerning us Ansaar, when Allaah granted victory to Islam and the number of its supporters increased. We said to one another in private, and not to the Messenger of Allaah (blessings and peace of Allaah be upon him): Our wealth and property have diminished. Allaah has granted victory to Islam and the number of its supporters has increased. We should focus on our wealth and property and try to take care of them. Then Allaah revealed to His Prophet (blessings and peace of Allaah be upon him) a verse which refuted what we said: “And spend in the Cause of Allaah (i.e. Jihad of all kinds) and do not throw yourselves into destruction (by not spending your wealth in the Cause of Allaah)”. So destruction here referred to focusing on wealth and property, and abandoning jihad. Abu Ayyoob continued to strive in jihad for the sake of Allaah until he was buried in Constantinople.

Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 13.

Despite that, the scholars -- both earlier and later -- also quoted this verse as evidence to show that it is forbidden to kill oneself or harm oneself or throw oneself into destruction by any means, based on the general meaning of the words of the verse and by analogy, and they affirmed the basic usooli principle which says: what counts is the general meaning of the words, not the specific reason for revelation.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

As for restricting it to that -- meaning restricting the verse to the matter of not spending for the sake of Allaah -- that is subject to further discussion, because what counts is the general meaning of the wording. End quote.

Fath al-Baari, 8/185

Al-Shawkaani (may Allaah have mercy on him) said:

i.e., do not do that which will bring about your destruction. The salaf had a number of opinions concerning the meaning of the verse. The truth is that what matters is the general meaning of the wording not the specific reason for revelation. Everything that may be called destruction in religious or worldly terms is included in that. This is the view of Ibn Jareer al-Tabari. End quote.

Fath al-Qadeer, 1/193

This is also indicated by the various interpretations that the salaf gave for this verse. It was narrated from al-Bara’ ibn ‘Aazib (may Allaah be pleased with him) that he regarded the one who committed a sin then despaired of the mercy of Allaah as throwing himself into destruction.

Ibn Hajar said in Fath al-Baari (8/33): It was narrated by Ibn Jareer and Ibn al-Mundhir with a saheeh isnaad.

Thus it becomes clear that the two answers previously given on our website do not contradict one another. What is mentioned in question number 46807 explains the reason for the revelation of this verse and the context in which it was revealed.

The answer to question number 21589 is quoting as evidence the general meaning of the wording of the verse, and explaining that it is not permissible to throw oneself into destruction in any sense, whatever the form of this destruction or harm.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


10422. Question from a Christian about the scholars' differences in interpretation of the Holy Qur'aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Question from a Christian about the scholars' differences in interpretation of the Holy Qur'aan

A question from a Christian in Canada: Why do the scholars differ concerning the interpretation of the Holy Qur'aan and claim that there is only one version of the Gospel in Canada and the interpretation of it is one and there are not two views? What is your opinion? May Allah reward you with good.

Praise be to Allaah.

Firstly:

There is no difference of opinion among the scholars with regard to the interpretation of the entire Qur'aan. Rather they differed concerning the interpretation of some of its verses. There is no doubt that with regard to most of the verses, there is no difference of opinion as to their interpretation. Rather the commentators, both early and later, and scholars are agreed on its interpretation. This is something that is clear to everyone who reads the Qur'aan and books of commentary. The majority of Muslims still read the Qur'aan and listen to its verses, and most of them have no problem understanding most of it; rather they know what it means and this is sufficient to be guided by the Qur'aan.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

With regard to the saheeh reports which say that they differed concerning it and held conflicting views, these are very few compared to the verses concerning which they did not differ. End quote.

Majmoo’ al-Fataawa, 5/162

Secondly:

Most of the differences that did occur came after the best (earliest) centuries. As for the Sahaabah and Taabi’een, the differences among them concerning the interpretation of the Qur'aan were very few.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

Hence the disagreements among the Sahaabah concerning the interpretation of the Qur'aan were very few. Even though there were more disagreements among the Taabi’een than among the Sahaabah, they are still few in comparison to what came after them. The more virtuous the era, the more consensus, harmony, knowledge and clarity about the Qur’aan there was. End quote.

Majmoo’ al-Fataawa, 13/332.

Thirdly:

As for the few verses concerning the interpretation of which there was a difference of opinion (among the Salaf), they may be divided into several categories:

(i) Those concerning which the difference has to do with variations of meanings, not conflicting opinions. So these are differences in wording, which do not affect anything and a difference in wording is not really a difference in fact, because if there is a difference the two opinions should contradict one another, and that is not the case in this category of differences.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy upon him) said, commenting on differences in varieties of meaning:

That is of two types:

The first type is where each of the commentators expressed what the words mean in wording different from that of his companions, which indicates that what is meant is a different shade of meaning, not a different meaning altogether, as they are referring to the same thing. This is like referring to a sayf (sword) as saarim or muhannad (other Arabic words for sword). The same is true of the beautiful names of Allah, the names of His Messenger (blessings and peace of Allah be upon him) and the names of the Qur'aan. The names of Allah all refer to the same One, and each of His names refer to the same Essence and the attribute reflected in the name. The same may be said of the names of the Prophet (blessings and peace of Allah be upon him), such as Muhammad, Ahmad, al-Maahi (the Eraser, by means of whom Allaah erases (yamhu) kufr), al-Haashir (the Gatherer, at whose feet the people will gather), and al-‘Aaqib (the successor, i.e., the one who succeeds the other Prophets in bringing about good, or the Last Prophet); and of the names of the Qur'aan, such as the Qur’aan, al-Furqaan (the Criterion), al-Huda wa’l-Shifa (guidance and healing), al-Bayaan (clarity), al-Kitaab (Book) and so on.

Once this is established, one of the early generation sometimes referred to a thing with a word or phrase that referred to one of its attributes, and another would refer to it by a different word or phrase that reflected another of its attributes, like one who says: Ahmad [i.e., the Prophet (blessings and peace of Allah be upon him)] is al-Haashir, al-Maahi, al-‘Aaqib; and al-Quddoos (the Most Holy) is al-Ghafoor (The Oft Forgiving), al-Raheem (the Most Merciful). In other words, what is referred to is one and the same, but the attributes are not the same. It is known that this is not a contradiction as some people think.

Another example of that is their interpretation of the phrase al-siraat al-mustaqeem (the straight path).

Some of them said that it means the Qur'aan, i.e., following it.

Some of them said that it means Islam.

These two opinions are in harmony, because the religion of Islam is following the Qur'aan, but each one highlights a different shade of meaning that is not reflected in the other.

The word siraat (path) may also indicate another meaning, as reflected in the view of those who say that it is al-Sunnah wa’l-Jamaa’ah (i.e., adhering to the Sunnah and the main body of the Muslims); and those who say that it is obedience to Allah and His Messenger (blessings and peace of Allah be upon him), and other examples, all of which indicate the same thing, but each looks at it from a different angle.

The second type is where the Qur'aan uses a general word and each commentator mentions some specific type by way of example, in order to explain to the listeners the general meaning.

That is like when a non-Arab asks what is meant by the word khubz (bread), and someone shows him a loaf of bread (ragheef) and says, “This”, although the word does not refer to this specific type or this particular loaf.

Another example is what is narrated concerning the verse in which Allah says (interpretation of the meaning): “Then We gave the Book (the Qur’aan) as inheritance to such of Our slaves whom We chose (the followers of Muhammad ??? ???? ???? ????). Then of them are some who wrong their ownselves, and of them are some who follow a middle course, and of them are some who are, by Allaah’s Leave, foremost in good deeds” [Faatir 35:32]. It is well known that the phrase “those who wrong their own selves” includes one who neglects the obligation of Islam and one who transgresses the sacred limits, and the phrase “those who follow a middle course” includes the one who fulfils the obligations of Islam and refrains from haraam things, and the phrase “those who are foremost in good deeds” includes the one who goes ahead and draws close to Allah by means of naafil good deeds in addition to obligatory duties.

Moreover each of the commentators may mention different types of acts of worship (sc.) when commenting on this verse:

One may say that the one who is foremost in doing good deeds is the one who prays at the beginning of the time for the prayer, the one who follows a middle course is the one who prays within the period for that prayer, and the one who wrongs himself is the one who delays praying ‘Asr until the sun has turned yellow [i.e., close to sunset].

Another commentator may say that the one who is foremost in doing good deeds and the one who follows a middle course and the one who wrongs himself are the ones who are mentioned at the end of Soorat al-Baqarah, where it describes the doer of good as the one who gives charity, the one who wrongs himself as someone who consumes riba, and the one who follows a middle path as being the one who is honest his dealings.

Each interpretation refers to some qualities that come under the meaning mentioned in the verse so as to tell the listener that this is included in the meaning of the verse and to point to another shade of meaning. Explaining by giving examples is much easier than speaking in general terms, and the sound mind will understand that the example given refers to something more general, just as the one who is shown a loaf of bread and is told that this is called bread (khubz) understands that this word refers to bread in general and not just this particular loaf. End quote.

Majmoo’ al-Fataawa, 13/332-338

He also said (may Allah have mercy on him):

It should be noted that the differences that arose among the commentators are of two types:

The first type is those in which there is no contradiction, rather each view may be correct and it is no more than a variation in the shades of meaning or describing the same meaning from different perspectives. In most cases the differences that are proven to be from the commentators among the early generations, the Sahaabah and Taabi’een, are of this type. When Allah mentions something in the Qur'aan, such as the verse in which He says (interpretation of the meaning): “Guide us to the Straight Way (al-siraat al-mustaqeem)” [al-Faatihah 1:6], each of the commentators explained the straight path with a phrase which is indicative of some of its meaning or attributes, and all of that is true. So some of them said that the straight path means the Book of Allah or following the Book of Allah. Another said that the straight path means Islam, or the religion of Islam. Another said that the straight path means the Sunnah and the main body of the Muslims (al-Sunnah wa’l-Jamaa’ah). Another said that the straight path means the way of complete servitude to Allah (‘uboodiyyah) or the way of hope and fear, love of Allah, or obeying commands and heeding prohibitions, following the Qur'aan and Sunnah, striving to obey Allah and other words and phrases.

It is known that what is referred to is one and that there are variations in attributes and wording.

And there is another type, in which the commentator explained the meaning by giving an example without wanting to limit the meaning to the example he gave, such as when a foreigner says what does “bread” mean? And he is shown a piece of bread. End quote.

Majmoo’ al-Fataawa, 13/381-384

The second type is verses in which the differences concerning the interpretation are opposite or contradictory. This is very rare and applies to only a few verses; these differences are well known and limited.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

Differences concerning tafseer among the salaf are very rare; their differences concerning rulings are more common than their differences concerning tafseer. Most of the saheeh reports which speak of their differences have to do with variations on shades of meaning, not contradictory opinions. End quote.

Majmoo’ al-Fataawa, 13/178

There are many reasons for these differences and they have been studied by specialised scholars. The reader may consult Asbaab Ikhtilaaf al-Mufassireen by Prof. Dr. Muhammad al-Shaayi’ and Ikhtilaaf al-Mufassireen Asbaabuhu wa Athaaruhu by Prof. Dr. Sa’ood al-Funaysaan.

Fourthly:

This second type should not be a reason for doubting the validity of the Qur'aan for a number of reasons:

1- It does not occur concerning any the verses that have to do with beliefs or the aims of Sharee’ah; rather it only occurs concerning the verses on rulings, such as the difference of opinion among the scholars on meaning of the verse (interpretation of the meaning): “And divorced women shall wait (as regards their marriage) for three menstrual periods” [al-Baqarah 2:228]: does al-qar’ (translated here as menstrual period) refer to purity or menses? Or it may occur in the commentary on some Qur’aanic contexts that have to do with stories or exhortation and the like, such as their difference of opinion on the meaning of the verse (interpretation of the meaning): “Then [the babe ‘Eesa (Jesus) or Jibreel (Gabriel)] cried unto her from below her, saying: “Grieve not: your Lord has provided a water stream under you” [Maryam 19:24]. -- is the one who called out Jibreel or ‘Eesa (peace be upon them both)? This difference of opinion -- as you can see -- does not have to do with the essence of belief or sharee’ah; rather it is a fiqhi matter in which Allah willed that some differences should occur out of mercy towards this ummah and also as a test; or it is a difference that does not affect the general meaning of the verse.

2- These differences -- although they are very rare -- mostly occurred among the later generations. If we go back to the tafseer of the early generations, the Sahaabah and Taabi’een, we would not find most of these differences that are found in later books of tafseer.

3- Finally, there is wisdom in the fact that the meaning of some verses is not quite clear, so that people will strive hard and there will be discussion of these verses and knowledge in books and people's minds.

Fifthly

With regard to the claim that there is no contradiction in the Gospel or in the commentaries on the Gospel, this is very strange and weird. The Christians themselves make no such claim, because it is contrary to reality, as the copies, variations and translations of the Gospel differ a great deal and contradict one another. The Christians also have a lot of different branches and religious differences, and the differences in interpretation of the Gospel have to do with the foundations of their beliefs and the meaning of the Trinity, Divine Oneness and the three Persons (of the Trinity). This is a contradiction that led to the emergence of many branches which differ concerning the essence of faith and religion. But in the case of Islam and the Qur'aan, among the scholars of Islam of Ahl al-Sunnah (the Sunnis), who formed the majority of Muslims, from the time of the Sahaabah and Taabi’een until the present day, there are no differences concerning the basic foundations of the faith and its major teachings.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

The Christians' commentaries on their holy books contain distortions of the book of Allah and misinterpretation of the names of Allah and His Signs; it would take too long to describe them but you can never cease to be amazed by them. End quote.

Al-Jawaab al-Saheeh, 3/93

He also said:

The Christians affirm that this phrase in the Gospel is taken from the Messiah but they differ as to the meaning of these words. Many of them say that the Father is existence and the Son is the Word and the Holy Spirit is life. Some of them say: Rather the Father is existence, the Son is the Word and the Holy Spirit is Power. And some of them say that the three Persons (of the Trinity) are: Generous, Wise and Able. So they say that the Father is generous, the Son is wise and the Holy Spirit is able. They claimed that all divine attributes are included in these three. I have seen all of that in the books of the Christians. And there are some who explain the Word as meaning knowledge, and some who say that it is self-sufficient, living and wise. They are all agreed that what is incarnated in Jesus is the incarnation of the word, and he is the one whom they call the Son, not the Father. Those who deny the incarnation, such as the Arians, say that Christ (peace be upon him) was a servant who was sent, like all the Messengers (blessings and peace of Allah be upon them). Although they agreed with them on using the terminology Father, Son and Holy Spirit, they did not interpret it as their opponents did as referring to incarnation. Similarly, the Nestorians also agreed with them on this terminology, but they differed with them concerning the incarnation in which the Jacobites and Melkites believe.

And thus they agreed on the wording but differed on the meaning. It is known that they believed in this wording as part of their religion, because they believe it is mentioned in their religion. But then they differed after that concerning the interpretation of the Book as they and all the followers of different religions differed concerning the interpretation of some words that they believed were transmitted from the Prophets (peace be upon them). End quote.

Al-Jawaab al-Saheeh (3/189-192)

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


10423. Who are those are present at al-Masjid al-Haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Who are those are present at al-Masjid al-Haraam?

Allaah says (interpretation of the meaning):

“This is for him whose family is not present at Al-Masjid Al-Haraam” [al-Baqarah 2:196].

Who are those who are present at al-Masjid al-Haraam? Are they the people of Makkah or the people of the Haram? What is your opinion of those who say that the Makki (resident of Makkah) can never do Tamattu’ or Qiraan without his family?.

Praise be to Allaah.

What the questioner has quoted is part of a verse in which Allaah mentions those who do tamattu’. He says (interpretation of the meaning):

“whosoever performs the ‘Umrah in the months of Hajj, before (performing) the Hajj, (i.e. Hajj-at-Tamattu‘ and Al-Qiraan), he must slaughter a Hady such as he can afford, but if he cannot afford it, he should observe Sawm (fasts) three days during the Hajj and seven days after his return (to his home), making ten days in all. This is for him whose family is not present at Al-Masjid Al-Haraam (i.e. non-resident of Makkah)”

[al-Baqarah 2:196].

The scholars (may Allaah have mercy on them) differed as to what is meant by those who are not present at al-Masjid al-Haraam.

It was said that they are those who are within the boundaries of the Haram; whoever is outside the boundaries of the Haram is not among those who are present at al-Masjid al-Haraam.

And it was said that they are the people who live at the Meeqaats and within those limits.

And it was said that they are the people of Makkah and those who live closer to it than the distance at which the traveller may shorten his prayers.

The most likely to be correct is the view that those who are present at al-Masjid al-Haraam are the people of the Haram.

If the person who is one of those who are present at al-Masjid al-Haraam does tamattu’ for ‘Umrah and Hajj, he does not have to offer a hadiy. For example, if a man from Makkah travels to Madeenah, say, during the months of Hajj, then comes back from Madeenah and enters ihraam from Dhu’l-Hulayfah for ‘Umrah, but he intended to do Hajj this year, then he does not have to offer a hadiy, because he is one of those who are present at al-Masjid al-Haraam. The people of Makkah may also do Qiraan but they do not have to offer the hadiy, such as if one of the people of Makkah is in Madeenah, then he enters ihraam from Dhu’l-Hulayfah during the days of Hajj for ‘Umrah and Hajj together (Qiraan). This pilgrim who does Qiraan does not have to offer a hadiy either, because he is one of those who are present at al-Masjid al-Haraam. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (22/70, 71)

It says in Fataawa al-Lajnah al-Daa’imah (11/389):

The scholars differed concerning the meaning of “those who are present at al-Masjid al-Haraam.” The most correct view is that they are the people of the Haram.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10424. How can the Muslim be a trial for the kaafir?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

How can the Muslim be a trial for the kaafir?

Allaah says (interpretation of the meaning):

“Our Lord! Make us not a trial for the disbelievers”

[al-Mumtahanah 60:5].

How can a Muslim be a trial for those who disbelieve?.

Praise be to Allaah.

He can be a trial for those who disbelieve if the kuffaar gain power over him, because the kaafir’s gaining power over the Muslim is a trial (fitnah), as they will carry the burden of the sins they commit against us, so that is a trial for them.

The phrase “a trial for those who disbelieve” may also be understood as meaning that they try to tempt us away from our religion by means of persecution, as in the verse in which Allaah says (interpretation of the meaning):

“Verily, those who put into trial the believing men and believing women (by torturing them and burning them), and then do not turn in repentance (to Allaah), then they will have the torment of Hell, and they will have the punishment of the burning Fire”

[al-Burooj 85:5].

This verse includes both meanings, because the two meanings do not exclude one another. The basic principle in tafseer is that if the verse may be interpreted in two ways that do not exclude one another, then it must be interpreted in both ways. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Liqaa’aat al-Baab il-Maftooh (2/106).

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


10425. Meaning of the verse “Has there not been over man a period of time, when he was not a thing worth mentioning?”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Meaning of the verse “Has there not been over man a period of time, when he was not a thing worth mentioning?”

This has reference to chapter 76 Al-Insan or Ad Dahr verse 1. Has there not been over a man a period of time.... to be mentioned. What does the period of time imply? Is Adam peace be upon him Isaa peace be upon him and prophet (sws) are included in insan.

Praise be to Allaah.

Soorat al-Insaan begins with a gentle rhetorical question which alerts man to the fact that he was nothing before he was created, and Who is the one Who created him and made him something worth mentioning after he had been nothing. It comes in the form of a question so as to attract the listener’s attention and make him listen out for the words that come after it. So Allaah says (interpretation of the meaning):

“Has there not been over man a period of time, when he was not a thing worth mentioning?”

[al-Insaan 76:1]

The words insaan (man) in this verse includes all of mankind, because all of mankind are created; they came into existence after they did not exist and were not a thing worth mentioning, as Allaah said to the Prophet Zakariya (peace be upon him) (interpretation of the meaning):

“He said: ‘So (it will be). Your Lord says: It is easy for Me. Certainly I have created you before, when you had been nothing!’”

[Maryam 19:9].

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

In this soorah Allaah mentions the first state of man, and his beginning, middle and end. He says that for a long time – which is before man was created – he was nothing, and was not even worth mentioning. End quote.

Tayseer al-Kareem al-Rahmaan fi’l-Tafseer Kalaam al-Mannaan (p. 900).

Al-‘Allaamah al-Taahir Ibn ‘Ashoor (may Allaah have mercy on him) said:

What this means is: Does every man who exists realize that he was non-existent for a long time, and he was not a thing worth mentioning, i.e., he had no name and he was not spoken of. The word insaan (man) is used to refer to mankind in general, as in the verse “Verily, man is in loss, Except those who believe …” [al-‘Asr 104:2-3].

i.e., has there not been over every man a period of time when he was not a thing? Dahr (translated here as “a time”) refers to a long time. End quote.

Al-Tahreer wa’l-Tanweer (29/345-346).

Perhaps this view, which was narrated from Ibn ‘Abbaas and Ibn Jurayj, is more sound than the view that it is Adam in particular who is referred to by the word insaan (man). The context is general in meaning, and points to the general meaning of the verse that comes after it, in which Allaah says (interpretation of the meaning): “Verily, We have created man from Nutfah (drops) of mixed semen (sexual discharge of man and woman), in order to try him, so We made him hearer and seer” [al-Insaan 75:2]. It is known that it is the sons of Adam who are created from “Nutfah (drops) of mixed semen”, so this indicates that what is meant by the word insaan in the first verse is all of mankind.

This statement that man had no prior existence has to do with the creation of man and reality. In this sense the statement includes all of mankind, even the Messengers and Prophets. All of them were non-existent, then Allaah created them.

With regard to the knowledge of Allaah, all of mankind are known in Allaah’s eternal knowledge, and are recorded in al-Lawh al-Mahfooz, but the Messengers and Prophets have a special mention in the highest degrees, so they are the best of mankind, and their being mentioned in the knowledge of Allaah is appropriate to the high status of Prophethood and Messengership which Allaah has bestowed upon them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


10426. The meaning of “Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women)”; and is it possible to find a wife who is righteous both outwardly and inwardly?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The meaning of “Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women)”; and is it possible to find a wife who is righteous both outwardly and inwardly?

I wrote this message after I read an essay. In its end a situation was mentioned: Al-laalkaa’e narrated that when a man mentioned A’yesha, may Allah be pleased with her, in a bad manner in Al-hasan ben zaid’s presence, he ordered to kill this man by sword. The Alwiyyoun said: he is one of our group. So Al-hasan said: “we seek refuge with Allah from this, this man slandered the prophet, peace be upon him. Allah Almighty says (interpretation of the meaning): “Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women) such are innocent of that which people say: For them is pardon and a bountiful provision”

So if A’yesha may Allah be pleased with her is a bad woman then the prophet, peace be upon him is also bad. Thus, this man is infidel; kill him by sword, so they killed him.

What is the explanation of this verse “Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women) such are innocent of that which people say: For them is pardon and a bountiful provision”

I had a personal experiment myself; I married a girl who I though is religious, my aim was to establish a righteous Muslim home in which I try my best to follow the approach of our honourable prophet, peace be upon him, and his companions. In brief, I did not ask about her very well before marriage, I found her to be very vile. May Allah forgive her and me. Most of her talk was lies and tricks. I did not feel she has any passion for Islam or for righteousness. I divorced her after I knew she is not going to change herself, we have one child.

I love Islam too much and I love anyone I feel he is religious, and I have strong hatred to those who are immoral especially if they insist on sinning or announce their sins.

My marriage and divorce experiment was the bitterest I had in my life. I now fear I repeat the bitter experience again. I wish to find who will help me be more religious. How can I be assured while people are content to show opposite of who they really are? Especially when it comes to such matters as marriage.

Before I married that woman I prayed istikhara many times and consulted Allah, I was sometimes crying and asking Allah to guide me, especially when I see bad signs from her side or from her family that indicates they are not religious people.

I am not trying to say it is not my fault, or to show myself as the better one in this relationship. By I love Islam, by Allah, and am very jealous for Islam, and I hate lying strongly. Briefly, I do not think it is in my hands to get the right one even if I ask very well and collect information about the girl or try to test her personality before marriage. Unless if Allah has mercy on me and blesses me with giving me a righteous wife.

Marriage nowadays became very difficult. I, by Allah, think it is of the most difficult matters, and the most difficult part of it is finding a moral and religious wife. I think it is impossible unless Allah permits. When I read or hear the mentioned verse, I feel very sad; does it mean that I chose my previous wife because I deserve this? I know it is a test from Allah, but I want to have a clear explanation of the verse and, if possible, the rest of my queries.

Praise be to Allaah.

Firstly:

The mufassireen differed concerning the meaning of the verse (interpretation of the meaning):

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women)”

[al-Noor 24:26]

Some of them said that it refers to bad and good words, so the meaning of the verse is: Evil words are for evil men, and evil people are for evil words, and good words are for good people, and good people are for good words.

Others said that it refers to evil and good actions. So the meaning of the verse is: Evil actions are for evil men, and evil people are for evil actions, and good actions are for good people, and good people are for good actions.

The third opinion concerning this verse is that evil and good refer to people with regard to marriage. So the meaning of the verse is: evil women are for evil men, and evil men are for evil women, and good women are for good men, and good men are for good women.

There is no reason why the verse cannot be understood in all these senses, although the most obvious meaning is the first one mentioned, and this is the opinion of the majority of mufassireen. The second view comes next.

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women)” means all evil men, women, words and actions that are fit for evil and in accordance with it or accompanied by it and in harmony with it, and all good men, women, words and actions that are fit for good and in accordance with it or accompanied by it and in harmony with it. This explanation is general in meaning and nothing is excluded from that. One of the greatest application of this is that with regard to the Prophets – especially the Messengers of strong will, and especially their leader, Muhammad (peace and blessings of Allaah be upon him), who is the best among all the good of creation – only the best of women are suitable for them. So the one who slanders ‘Aa’ishah (may Allaah be pleased with her) in this manner is slandering the Prophet (peace and blessings of Allaah be upon him), which was the aim of the slander (al-ifk) fabricated by the hypocrites. The mere fact that she was the wife of the Messenger (peace and blessings of Allaah be upon him) confirms that she was nothing but good and pure and innocent of these reprehensible matters.

So how about when she is the siddeeqah of women, the best, most knowledgeable and purest of them, the beloved of the Messenger of the Lord of the Worlds? Revelation did not come down to him when he was under the same cover as any of his wives except her. Then the verse states clearly, so that there will be no opportunity for any propagator of falsehood to say anything and no room for any doubt whatsoever:

“such (good people) are innocent of (every) bad statement which they say”

[al-Noor 24:26]

The reference is primarily to ‘Aa’ishah, and then to the believing chaste women.

“for them is forgiveness” [al-Noor 24:26]

meaning, forgiveness for all of their sins.

“and Rizqun Kareem (generous provision, i.e. Paradise)” i.e., in Paradise, coming from the Generous Lord.

Tafseer al-Sa’di (p. 563).

Secondly:

What you have quoted about the killing of a man who slandered ‘Aa’ishah (may Allaah be pleased with her) is true. This is what the Muslim rulers should do, which is to execute everyone who slanders ‘Aa’ishah (may Allaah be pleased with her), because impugning the honour of ‘Aa’ishah is disbelief in the Qur’aan, and impugning the Prophet (peace and blessings of Allaah be upon him). Either of these actions implies kufr which puts a person beyond the pale of Islam, and the one who does it deserves to be executed for apostasy.

In al-Mawsoo’ah al-Fiqhiyyah (22/185) it says:

The fuqaha’ are unanimously agreed that the one who slanders ‘Aa'ishah (may Allaah be pleased with her) has disbelieved the clear, unambiguous statement of the Qur’aan that was revealed concerning her, and hence he is a kaafir. Allaah says – in the hadeeth of the slander (al-ifk), after Allaah declared that she was innocent – “Allaah forbids you from it and warns you not to repeat the like of it forever, if you are believers” [al-Noor 24:18]. So the one who goes back to that is not a believer.

Are all the other wives of the Prophet (peace and blessings of Allaah be upon him) regarded as being like her?

The Hanafis and the Hanbalis, according to the correct opinion, which was favoured by Ibn Taymiyah, say that they are all like her. They quoted as evidence the verse in which Allaah says (interpretation of the meaning):

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women): such (good people) are innocent of (every) bad statement which they say; for them is forgiveness, and Rizqun Kareem (generous provision, i.e. Paradise)”

[ al-Noor 24:26]

Slandering them implies slander of the Messenger (peace and blessings of Allaah be upon him) and impugning his honour, which is forbidden.

The other view, which is that of the Shaafa’is and the other view of the Hanbalis, is that they – apart from ‘Aa’ishah – are like the rest of the Sahaabah; the one who reviles them is to be flogged, because he is a slanderer. End quote.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Slandering ‘Aa’ishah with regard to that of which Allaah has declared her innocent is kufr, because it is disbelieving the Qur’aan. With regard to slandering other wives of the Prophet (peace and blessings of Allaah be upon him) there are two scholarly opinions, the sounder of which is that it is kufr, because it is a slander against the Prophet (peace and blessings of Allaah be upon him), because “Bad statements are for bad people (or bad women for bad men).”

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (5/p.86)

See also the answer to question no. 954.

Thirdly:

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Women may be married for four things: their wealth, their lineage, their beauty and their religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).” Narrated by al-Bukhaari, 5090; Muslim, 1466.

It is not impossible for a man to find a righteous wife who will help him to obey Allaah, serve him, raise his children, and look after his wealth and house. The Prophet (peace and blessings of Allaah be upon him) advised men to marry the woman who is religiously committed. If it were not possible or within a man’s capability to find that religiously committed woman, the Prophet (peace and blessings of Allaah be upon him) would not have advised him to marry her. He is the one who said in the same hadeeth that some men marry women for their beauty, and some marry them for their lineage or their wealth. Men choose women according to their own desires and traditions and customs, but his advice to all men is to look for the woman who is religiously committed and marry them, because in marrying such a woman there is a great deal of good which the man will see in himself, his house and his children.

You should not give up hope of finding a woman who is religiously committed and of good character. The Muslim ummah is still doing well and there are still Muslim families which are raising women who are of good character and committed to Islam, and are brought up in this manner.

The failure of one experience of marriage does not mean that the same will happen to all subsequent marriages. What happened to you may have been a punishment to you because of your shortcomings in asking and finding out about the woman whom you married.

People know one another and mix with one another, so the state of a family and its members will not be hidden from their relatives and neighbours. The members of the family mix with people in the mosque and school and when visiting people, so a righteous woman will be known and distinguished from the opposite, and the religiously committed man will be known and distinguished from his opposite, by their adhering to regular prayer, and adherence to outward shar’i laws, and their attitude in dealing with others. What one of them hides inwardly is something that no one can know, and the one who is deceived by outward righteousness when a person is inwardly corrupt is not to be blamed, because our Lord does not require us to look at what is hidden inside people.

Moreover, what is applicable to the women among whom you are looking for a life partner is also applicable to you. How do people know who you really are, or what you are like inwardly? Guardians have been advised to give their female relatives in marriage to men who are religiously committed and of good character, based on what they can see, as well as asking and finding out from the relatives of the suitor. Whatever wrong impressions and deceit may happen on the part of the woman may also happen – and more so – on the part of the man. So you should not be anxious or worry because of your first marriage. All you have to do now is look carefully, and ask good people about good families who raise their daughters to obey Allaah and with good morals and attitudes. Then you can focus your questions about the one whom you want to marry from those families, by asking her friends and classmates about her commitment and righteousness, and about her attitude and interactions with others. Thus you will have followed the advice of the Prophet (peace and blessings of Allaah be upon him), and we hope that you will not be disappointed by her and that they will not be disappointed by you.

We ask Allaah to help you to make a good choice and to bless you with a righteous wife who will keep you chaste and you will keep her chaste, and you will treat her well and she will treat you well, and to bless you with good and righteous children.

For more information on the qualities to be sought in the wife, please see the answers to questions no. 26744 and 10376.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


10427. Reconciling between the verses which speak of the news given to Maryam of the birth of ‘Eesa (peace be upon them)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Reconciling between the verses which speak of the news given to Maryam of the birth of ‘Eesa (peace be upon them)

I was talking to a non-muslim and he said that there is a contradiction in the quran ( naauzubillah). I strongly know and believe that it is another one of those misconceptions or misinterpretations. But i could not properly reply to him due to my lack of knowledge. His so called contradiction was: How many angels announced the birth of Jesus to the Virgin Mary? One angel 19:17-21 or several angels? 3:42-45" Can you please properly explain this to me.

Praise be to Allaah.

You are correct in describing what you friend said about the Qur’aan being contradictory as a misconception or misinterpretation. It is either because your friend has misunderstood something or he is being stubborn and is looking for a specious argument to stir up doubts in the hearts of some Muslims who are ignorant about their religion. Hence the advice we offer to all our Muslim brothers is not to indulge in debate with the followers of falsehood before arming themselves with knowledge with which they can ward off these specious arguments. They should leave this to those who are qualified for it, namely the scholars who are well versed in knowledge and the seekers of knowledge who have a solid base of knowledge, because a specious argument may enter one’s heart and have a serious effect, and it is better to err on the side of caution.

With regard to this particular issue, there is no contradiction between the two verses, praise be to Allaah. It was answered by the scholars of tafseer in the past; al-Raazi said in his Tafseer, when commenting on the verse in Aal ‘Imraan: What is meant by the angels here is Jibreel alone. It is like the verse in which Allaah says (interpretation of the meaning): “He sends down the angels with the Rooh (Revelation) of His Command to whom of His slaves He wills” [al-Nahl 16:2], meaning Jibreel. End quote.

This is nothing strange in Arabic, where the plural may be used to refer to the singular. There are many such examples in the Qur’aan, such as the verse in which Allaah says (interpretation of the meaning): “Those (i.e. believers) unto whom the people (hypocrites) said, “Verily, the people (pagans) have gathered against you (a great army), therefore, fear them.” But it (only) increased them in Faith, and they said: “Allaah (Alone) is Sufficient for us, and He is the Best Disposer of affairs (for us)” [Aal ‘Imraan 3:173].

What is meant by al-naas (the people) in the first case is Na’eem ibn Mas’ood, and in the second case is Abu Sufyaan and his companions. It does not mean all the people.

Imam Ibn ‘Atiyyah said in his tafseer al-Muharrar al-Wajeez: The word al-malaa’ikah (the angels) is used to refer to Jibreel because he is one of them, so the name of the race is used, as in the verse (interpretation of the meaning): “Those (i.e. believers) unto whom the people (hypocrites) said,” [Aal ‘Imraan 3:173]. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


10428. No one knows the unseen in the absolute sense except Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

No one knows the unseen in the absolute sense except Allaah

I want to know that Quran says that only Allah knows the Unseen. But i found out in a hadith that Prophet PBUH told us that Jinn the fortuneteller a part of truth and then fortune teller mix it with a hundred lies and tells to us , In another hadiths Prophet PBUH tells us that Astrology is only based on lies " Sun and Moon are only Signs of Allah"

So How does Jinn tells the fortune while only Allah knows the Fortune?.

Praise be to Allaah.

Knowledge of the unseen is something that Allaah has kept for Himself, as is indicated by the texts of the Qur’aan and Sunnah. Allaah says (interpretation of the meaning):

“Say: “None in the heavens and the earth knows the Ghaib (Unseen) except Allaah, nor can they perceive when they shall be resurrected”

[al-Naml 27:65]

“And with Him are the keys of the Ghayb (all that is hidden), none knows them but He. And He knows whatever there is in the land and in the sea; not a leaf falls, but He knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record”

[al-An’aam 6:59]

The Prophet (peace and blessings of Allaah be upon him) explained these keys as referring to five things which are mentioned in Soorat Luqmaan, where Allaah says (interpretation of the meaning):

“Verily, Allaah, with Him (Alone) is the knowledge of the Hour, He sends down the rain, and knows that which is in the wombs. No person knows what he will earn tomorrow, and no person knows in what land he will die. Verily, Allaah is All-Knower, All-Aware (of things)”

[Luqmaan 31:34].

Al-Bukhaari narrated in his Saheeh (hadeeth no. 4477) that ‘Aa’ishah (may Allaah be pleased with her) said: “Whoever tells you that he knows what will happen tomorrow is lying.” Then she recited, “No person knows what he will earn tomorrow.”

But with regard to this matter it is important to know what is the unseen the knowledge of which Allaah has kept to Himself, because al-ghayb (the unseen) means that which is not seen, and that which is not seen may be either that which is not seen by all of creation – both those who are in the heavens and those who are on earth – this kind of unseen is known to no one but Allaah, and this is that which is called al-ghayb al-mutlaq (the unseen in the absolute sense); or this unseen matter may be unseen for some people, and known to some others. This is called unseen for the one who is ignorant of it, but it is not unseen or unknown to all people, and knowledge of it is not unique to Allaah. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Sharh al-‘Aqeedah al-Waasitiyyah (p. 158): What is meant by the unseen is that which is not seen. The unseen is something relative. But that which is unseen in the absolute sense (al-ghyab al-mutlaq) is known only to Allaah. End quote.

What fortune-tellers say of things that will happen in the future has nothing to do with the unseen or with knowledge of the unseen, and it is not knowledge of what will happen in the future. Rather they are liars who make false claims. But the Prophet (peace and blessings of Allaah be upon him) has told us that they steal knowledge of that which Allaah has revealed to His angels. It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: Some people asked the Prophet (peace and blessings of Allaah be upon him) about fortune-tellers, and he said: “They are nothing.” They said: O Messenger of Allaah, they say something and it comes true. The Prophet (peace and blessings of Allaah be upon him) said: “That is a word of truth which the jinni snatches and cackles into the ear of his familiar like the cackling of a hen, and they mix more than one hundred lies with it.” Narrated by al-Bukhaari (7561).

The Prophet (peace and blessings of Allaah be upon him) explained how the jinn steal this word. He said: “…when our Lord, may His name be blessed and exalted, decrees some matter, the bearers of the Throne glorify Him, then the people of heaven who are closest to them glorify Him, until the tasbeeh reaches the people of the lowest heaven. Then those who are nearest to the bearers of the Throne say: What did your Lord say? And they tell them what He said. And the people of heaven ask one another for the news, until the news reaches the lowest heaven. Then the eavesdropping jinn snatch what they can and convey it to their familiars. What they narrated as they heard it is true, but they add lies to it.” Narrated by Muslim (2229).

From this it is clear that the jinn do not have knowledge of the unseen, rather they steal words that they hear from the angels, but the angels themselves do not have any knowledge of that unless Allaah tells them of it. After they are told of it, it is no longer regarded as unseen in the absolute sense, but before that they are like anyone else in creation and do not know anything of the unseen. This depends on Allaah’s telling them of it. Allaah says (interpretation of the meaning):

““(He Alone is) the All-Knower of the Ghayb (Unseen), and He reveals to none His Ghayb (Unseen)”

[al-Jinn 72:26].

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The noblest of the angelic Messengers, Jibreel, asked the noblest of the human Messengers, Muhammad (peace and blessings of Allaah be upon him), “Tell me about the Hour.” He said: “The one who is asked about it is does not know any more about it than the one who is asking” meaning, just as you have no knowledge of it, I have no knowledge of it either. End quote.

Sharh al-‘Aqeedah al-Waasitiyyah, p. 158

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10429. The Meaning of the Verse "And the Moon, We have measured for it mansions ..."

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The Meaning of the Verse "And the Moon, We have measured for it mansions ..."

I am very interested in Islam. I have since 1994 started to read the Qur'an and the Prophets Hadiths (pbuh)since early this year and I have found great spiritual fulfillment in Islam. I will (Insha Allah) soon be receiving Namaaz lessons as I plan on embracing Islam. I am not sure of the meaning of a particular verse in the Qur'an from Surah Ya-Sin and I hope that you can be of help.

And the moon, We have measured for it mansions (to traverse) till it returns like the old dried curved date stalk (36:39)

I will appreciate your help. May Allah guide, protect and bless you for all the help you have given to so many people across the world by answering our questions and ending our dilemmas.

Praise be to Allaah.

First of all, let me congratulate you for reaching a conviction that Islam is true and that it is the only religion which meets the needs of man’s soul and fills it with tranquillity and joy. From the way in which you phrased your question, it is clear that what you have read about Islam has had an effect on you, so much so that if you had not stated that you are Hindu, we would have thought you were Muslim.

The most important thing I want to say to you is to advise you to hasten to enter Islam, and do it sooner rather than later. Once a person is convinced of the truth, what reason is there to delay embracing Islam?

There is another point which also needs to made clear. Some of those who want to enter Islam delay doing so until they have learnt some practical aspects of this faith, such as how to pray and so on, because they think that they are not fit to enter the religion until they have learnt some of its teachings. This is not correct; once the truth is clear to a person, it is his duty to follow it and enter Islam straight away. Then he can learn about the Qur’an and Sunnah and broaden his understanding of Islam. The Muslim is required to take learning and practice step by step, as much as he is able to, because no one knows when he or she will die. If a person meets Allaah (dies) with a religion other than Islaam, he will be one of the doomed. Furthermore, a person will not be rewarded and no hasanaat will be recorded for him until after he has entered Islaam, so he will lose a lot of benefits if he delays his Islaam; time wasted can never be recovered.

Now let us go back to your question, which has to do with the thirty-ninth aayah of Soorah Yaa-Seen.

In this aayah, Allaah says (interpretation of the meaning): "And the moon, We have measured for it mansions (to traverse)" [Yaa-Seen 36:39], i.e., We have made it progress through stages by which the passing of months can be measured, just as night and day are known from the sun.

Allaah says (interpretation of the meanings):

"They ask you about the new moons. Say: These are signs to mark fixed periods of time for mankind and for the pilgrimage . . ." [al-Baqarah 2:189]

"It is He Who made the sun a shining thing and the moon as a light , and measured out its (their) stages, that you might know the number of their years and the reckoning. . ." [Yoonus 10:5]

Allaah has given the sun its own light and has given the moon a (reflection) of light, and has made their courses different, so that the sun rises every day and sets at the end of of the day with one unchanging kind of light, but the positions of its rising and setting vary from summer to winter, because of which the days may be long and the nights short, then the days become short and the nights long. The sun is dominant in the day, so it is the heavenly body of the daytime.

As for the moon, Allaah has measured for it mansions or stages, so that on the first night of the month it rises as a faint crescent, giving little light, then its light increases in stages and its position gets higher each night. Every time its position is higher, it has more light, even though it is a reflection of the sun’s light, until its light becomes complete, on the fourteenth of the month, when it is a full moon. Then it starts to decrease until, at the end of the month, it "returns like the old dried curved date stalk"

Ibn ‘Abbaas, may Allaah be pleased with him, said: "This is the stalk of a bunch of dates." Mujaahid said: "It is a dried stalk." Ibn ‘Abbaas meant: the stalk of a bunch of dates when it becomes old, dry and bent. (Reference: Tafsir Ibn Katheer).

This likening of the moon at the end of the month to an old dried curved date stalk is a beautiful example of eloquence, by choosing a simile from the environment of the first listeners.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10430. What is al-lawh al-mahfooz?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

What is al-lawh al-mahfooz?

Could you explain in detail including tafseer of the great scholars of Islam (Ibn Katheer ,At-Tabari etc.)the notion "allauh al mahfuz" mentioned in the Holy Qur'aan (85:22)?

Jazakallahu khairan !

Praise be to Allaah.

1. Ibn Manzoor said:

Al-Lawh: every wide, flat surface or sheet of wood.

Al-Azhari said: al-Lawh is a flat surface of wood, and a shoulder-blade [of an animal], if it is written on, may be called a lawh.

Al-Lawh is something that is written on.

Al-Lawh: al-Lawh al-Mahfooz, as in the aayah (interpretation of the meaning), “(Inscribed) in al-Lawh al-Mahfooz (the Preserved Tablet)” [al-Burooj 85:22] means, the place where the decrees of Allaah are kept.

Every wide bone is a lawh.

The plural form is alwaah….

(Lisaan al-‘Arab, 2/584).

2. Ibn Katheer (may Allaah have mercy on him) said:

“in al-Lawh al-Mahfooz (the Preserved Tablet)” means, It is among the higher group (i.e., angels), preserved and protected from anything being added or taken away, or any alteration or changes.

(Tafseer Ibn Katheer, 4/497, 498).

3. Ibn al-Qayyim (may Allaah have mercy on him) said:

“Preserved”: most readers recite this with a kasrah, i.e., it is a description of the Lawh. This indicates that the shayaateen are not able to bring it down, because its location is protected and they cannot reach it. And it is itself protected, so the Shaytaan cannot add anything to it or take anything away from it.

Allaah, may He be glorified, has described it as protected or guarded in the aayah (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely, We will guard it (from corruption).” [al-Hijr 15:9]. And its location is also described as being guarded in this soorah.

Allaah, may He be glorified, is protecting its location, and protecting it from having anything added or taken away, or being distorted. He is protecting its meanings from being twisted, just as He is protecting its words from being changed, and He is protecting its letters so that nothing is added or taken away…

(al-Tabyaan fi Aqsaam al-Qur’aan, p. 62).

4. As for the reports in some books of Tafseer, that al-Lawh al-mahfooz is on the forehead of Israafeel or that is was created of green chrysolite, etc., none of these reports have been proven. It is part of the Unseen (al-ghayb) of which we cannot accept any reports except from the one who received Revelation concerning it.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


10431. What is “the most trustworthy handhold”?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

What is “the most trustworthy handhold”?.

Praise be to Allaah.

The most trustworthy handhold is mentioned in two places in the Holy Qur’aan:

In Soorat al-Baqarah, Allaah says (interpretation of the meaning):

“There is no compulsion in religion. Verily, the Right Path has become distinct from the wrong path. Whoever disbelieves in Taaghoot (false gods etc) and believes in Allaah, then he has grasped the most trustworthy handhold that will never break. And Allaah is All-Hearer, All-Knower”

[al-Baqarah 2:256]

And in Soorat Luqmaan, Allaah says (interpretation of the meaning):

“And whosoever submits his face (himself) to Allaah, while he is a Muhsin (good-doer, i.e. performs good deeds totally for Allaah’s sake without any show-off or to gain praise or fame and does them in accordance with the Sunnah of Allaah’s Messenger Muhammad (peace and blessings of Allaah be upon him), then he has grasped the most trustworthy handhold [Laa ilaaha illAllaah (none has the right to be worshipped but Allaah)]. And to Allaah return all matters for decision”

[Luqmaan 32:22]

The most trustworthy handhold is also mentioned in the Sunnah, in a hadeeth narrated by al-Bukhaari (3813) and Muslim (2484) from Qays ibn ‘Abbaad who said: I was in Madeenah with some people, among whom were some companions of the Prophet (peace and blessings of Allaah be upon him), when a man came on whose face were signs of the fear of Allaah. Some of the people said: This man is one of the people of Paradise, this man is one of the people of Paradise. He prayed two rak’ahs, making them short, then he went out. I followed him, and he entered his house, and I entered, and we spoke together. When he was at ease, I said to him: When you came in before, a man said such and such. He said: Subhaan Allaah! No one should say what he does not know. He said: Shall I tell you why that is? I saw a dream at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), and I told him about it. I saw myself in a garden –and he mentioned its vastness and richness and lushness – and in the middle of the garden there was a pillar of iron. Its base was in the earth and its top was in the sky, and at the top of it there was a handhold. It was said to me: Climb it. I said: I cannot. Then a helper came to me and he pushed me up from behind. So I climbed until I was at the top of the pillar, and I took hold of the handhold. It was said to me: Hold it tightly.

I woke up and it was in my hand. I told the Prophet (peace and blessings of Allaah be upon him) about it, and he said: “That garden is Islam, and that pillar is the pillar of Islam, and that handhold is the most trustworthy handhold. You will remain a Muslim until you die.”

He said: And the man was ‘Abd-Allaah ibn Salaam.

The righteous salaf explained the meaning of the most trustworthy handhold in various ways, all of which indicate the same meaning. Ibn ‘Abbaas, Sa’eed ibn Jubayr and al-Dahhaak said: It means Laa ilaaha ill-Allaah.

Anas ibn Maalik said: It is the Qur’aan.

Mujaahid said: It is faith.

Al-Saddi said: It is Islam.

It was narrated from Saalim ibn Abi’l-Ja’d: It is love for the sake of Allaah and hate for the sake of Allaah.

See: Tafseer Ibn Abi Haatim (2/496).

Ibn Katheer said in Tafseer al-Qur’aan al-‘Azeem (1/684):

All these reports are saheeh and there is no contradiction between them. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked in Fataawa Noor ‘ala al-Darb (al-salaah/1218): What is the most trustworthy handhold?

He replied:

The most trustworthy handhold is Islam. It is called a most trustworthy handhold because it leads to Paradise. End quote.

You can see that the meaning given by the scholars to the most trustworthy handhold is that which leads the one who holds onto it to Paradise. That includes Islam, faith, the Qur’aan and the word of Tawheed (laa ilaaha ill-Allaah). Each of the scholars focused on one of these meanings, which are all close in meaning.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10432. How did Allaah open the chest of His noble Messenger Muhammad (peace and blessings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

How did Allaah open the chest of His noble Messenger Muhammad (peace and blessings

How did Allah the exalted dissect the messenger’s chest (PBUH), when He the exalted says:

“Have We not expanded thee thy breast?”

Is it true that it was by Gabriel’s hands during the messenger’s life?.

Praise be to Allaah.

Allaah, may He be glorified and exalted, honoured His Prophets and Messengers with immense blessings, first and foremost among which, and the highest in status, was the blessing of Prophethood, as He chose them to be close to Him and to bestow His mercy upon them.

Allaah says (interpretation of the meaning):

“but Allaah chooses of His Messengers whom He wills”

[Aal ‘Imraan 3:179]

“And also some of their fathers and their progeny and their brethren, We chose them, and We guided them to the Straight Path”

[al-An’aam 6:87]

Allaah, may He be glorified and exalted, chose His Prophet and Close Friend Muhammad (peace and blessings of Allaah be upon him) for more honour and bestowed a high status upon him, as Allaah says (interpretation of the meaning):

“Had not the Grace of Allaah and His Mercy been upon you (O Muhammad ??? ???? ???? ????), a party of them would certainly have made a decision to mislead you, but (in fact) they mislead none except their own selves, and no harm can they do to you in the least. Allaah has sent down to you the book (the Qur’aan), and Al-Hikmah (Islamic laws, knowledge of legal and illegal things, i.e. the Prophet’s Sunnah — legal ways), and taught you that which you knew not. And Ever Great is the Grace of Allaah unto you (O Muhammad ??? ???? ???? ????)”

[al-Nisa’ 4:113]

As part of this Grace, Allaah opened the chest of His Noble Messenger Muhammad (peace and blessings of Allaah be upon him) and He referred to this great blessing in a soorah of the Qur’aan that will be recited until the Day of Resurrection. It is called Soorat al-Sharh.

Allaah says (interpretation of the meaning):

“Have We not opened your breast for you ((O Muhammad?”

[al-Sharh 94:1]

The opening of the chest of the Prophet (peace and blessings of Allaah be upon him) points to a number of important meanings:

1 – Allaah opened his heart to Islam as a religion and law, which is the greatest thing to which the heart may be opened. This is the interpretation of Ibn ‘Abbaas, as reported by al-Bukhaari in a mu’allaq report in his Saheeh (Kitaab al-Tafseer/Baab Soorat al-Sharh, p. 982).

2 – Allaah opened the chest of His Prophet Muhammad (peace and blessings of Allaah be upon him) in order to fill it (his heart) with wisdom, knowledge and faith, as it was interpreted by al-Hasan al-Basri. The scholars mentioned in their commentaries on this incident of the opening of the Prophet’s chest, which happened twice during his life.

The first occurred when he was small and living among Banu Sa’d.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that that Jibreel came to the Messenger of Allaah (peace and blessings of Allaah be upon him) when he was playing with the other boys. He took hold of him and threw him to the ground, then he opened his chest and took out his heart, from which he took a clot of blood and said: “This was the Shaytaan’s share of you.” Then he washed it in a vessel of gold that was filled with Zamzam. Then he put it back together and returned it to its place. The boys went running to his mother – meaning his nurse – and said: Muhammad has been killed! They went to him and his colour had changed. Anas said: I used to see the mark of that stitching on his chest.

Narrated by Muslim (162).

The second occurred on the night of the Isra’.

Abu Dharr used to narrate that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The roof of my house was opened when I was in Makkah, and Jibreel (peace and blessings of Allaah be upon him) came down and split open my chest, then he washed it with Zamzam water. Then he brought a golden basin filled with wisdom and faith and emptied it into my chest. Then he sealed it…” Narrated by al-Bukhaari (349) and Muslim (163).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said in Fath al-Baari (7/204):

Some of them denied that his chest was opened on the night of the Isra’, and said that this only happened when he was small and living among Banu Sa’d. But that cannot be denied because there are many reports about it. … All that has been narrated about his chest being opened, his heart being taken out and other extraordinary events must be accepted without objection or trying to interpret it other than what it appears to mean, because Allaah si Able to do all that and none of that is impossible. Al-Qurtubi said in al-Mufhim: No attention should be paid to denials of the opening of his chest on the night of the Isra’, because the narrators are trustworthy and well known. End quote.

The incident of his chest being opened is also mentioned in some reports at other times, at the age of ten, and when his mission began, but these are weak reports. See: al-Seerah al-Nabawiyyah al-Saheehah (1/103).

Ibn Katheer said in Tafseer al-Qur’aan il-‘Azeem (4/677):

Allaah says “Have We not opened your breast for you (O Muhammad)?” meaning, did We not open your heart for you, i.e., We illuminated it etc. This is like the verse in which Allaah says (interpretation of the meaning): “And whomsoever Allaah wills to guide, He opens his heart to Islam.” [al-An’aam 6:125].

And it was said that what is meant by the verse “Have We not opened your breast for you (O Muhammad)?” is the opening of his chest on the night of the Isra’, but there is no contradiction because the opening of his chest includes what was done on the night of the Isra’ as well as the metaphorical meaning of opening his heart. And Allaah knows best. End quote.

3 – It says in Rooh al-Ma’aani (30/166):

It was said that what is meant is: Did We not relieve your distress and worry by showing you the reality of things and the insignificance of this world, so that enabled you to bear hardship by mans of turning to Allaah with du’aa’.

It was narrated from the majority that what is meant is: Did We not bestow upon him wisdom and enable him to receive that which was revealed to him after it was difficult for him?

4 – Ibn ‘Ashoor said in al-Tahreer wa’l-Tanweer (1/4850):

Opening his breast is a metaphor for the blessings that were bestowed upon him and enabling him to attain all levels of perfection, and informing him that Allaah is pleased with him, and glad tidings of the victory that the religion would attain. End quote.

See: Subul al-Huda wa’l-Rashaad (2/59).

5 – Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Tafseer Soorat al-Sharh (p.1):

This opening is metaphorical, not physical. The opening of the heart may be done so that it is able to receive the decree of Allaah of both types, the shar’i decrees of Allaah, which means religion, and the decree of Allaah which has to do with the calamities that may befall man. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


10433. Explanation of the verse “Verily, I have wronged myself, and I submit [in Islam, together with Sulaymaan (Solomon)] to Allaah, the Lord of the ‘Aalameen(mankind, jinn and all that exists)”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Explanation of the verse “Verily, I have wronged myself, and I submit [in Islam, together with Sulaymaan (Solomon)] to Allaah, the Lord of the ‘Aalameen(mankind, jinn and all that exists)”

In the story of Sulaymaan and the Queen of Saba’ in Soorat al-Naml it says (interpretation of the meaning):

“She said: ‘My Lord! Verily, I have wronged myself, and I submit [in Islam, together with Sulaymaan (Solomon)] to Allaah, the Lord of the ‘Aalameen(mankind, jinn and all that exists).’”

[al-Naml 27:44]

I understand that the meaning is that she had wronged herself by disbelieving and that she submitted (became Muslim) after the truth became clear to her. But the wording of the verse, and the fact that there is no symbol for a pause or full stop after the word nafsi (myself) could make one imagine that the meaning is the opposite, that she wronged herself by submitting – Allaah forbid. Is there any explanation?.

Praise be to Allaah.

Allaah says in Soorat al-Naml (interpretation of the meaning):

“It was said to her: ‘Enter As-Sarh’ (a glass surface with water underneath it or a palace): but when she saw it, she thought it was a pool, and she (tucked up her clothes) uncovering her legs. Sulaymaan (Solomon) said: ‘Verily, it is a Sarh (a glass surface with water underneath it or a palace).’ She said: ‘My Lord! Verily, I have wronged myself, and I submit [in Islam, together with Sulaymaan (Solomon)] to Allaah, the Lord of the ‘Aalameen(mankind, jinn and all that exists)’”

[al-Naml 27:44]

In this verse Allaah tells us of the great surprise that Sulaymaan (peace be upon him) had prepared for the Queen of Saba’, which was a palace of glass, the floor of which was above the water, and the Queen stood astonished before these wonders, the like of which no human could produce, and she turned to Allaah and spoke to Him. She acknowledged that she had wronged herself by previously worshipping others, and she declared that she was submitting, with Sulaymaan, to Allaah, the Lord of the Worlds.

This is what is understood from the context of the story and it is also what is implied by the rules of the Arabic language.

The phrase zalamtu nafsi (I have wronged myself) is a verbal clause which is the predicate of the word Inni (Verily, I).

This is followed by the conjunction wa (and) which connects one phrase to another, and she says, Wa aslamtu ma’a Sulaymaan (and I submit [in Islam, together with Sulaymaan (Solomon)]) .

See I’raab al-Qur’aan wa Bayaanuhu by Muhiy al-Deen Darweesh (7/216) and al-Jadwal fi I’raab al-Qur’aan by Mahmoud Saafi (9/415).

What is meant is: I submit with Sulaymaan to Allaah, the Lord of the Worlds.

This is the correct meaning, because the grammarians say that the conjunction only limits repetition in a sentence.

Ibn ‘Aqeel says in Sharh Alfiyat Ibn Maalik (2/208):

The conjunction implies repetition without needing to repeat everything. End quote.

So instead of saying ja’a Zayd wa ja’a ‘Amr (Zayd came and ‘Amr came) you can shorten it by saying: Ja’a Zayd wa ‘Amr (Zayd and ‘Amr came).

Similarly, sentence or phrases may be joined in like manner:

Instead of saying: Verily Allaah knows what you are doing and Allaah will bring you to account for it, you can shorten it and say: Allaah knows what you are doing and will bring you to account for it.

The verse must be understood on this basis. So what the verse means is:

I have wronged myself, and I submit with Sulaymaan to Allaah, the Lord of the Worlds.

From a linguistic point of view, it is not necessarily that the two sentences joined together have the meaning.

Professor ‘Abbaas Hasan says in al-Nahw al-Waafi (3/557):

If the word that comes after the conjunction wa is not singular, it may mean that both phrases refer to the same action, such as nabata al-ward wa nabata al-qasab (the flowers grew and the reeds grew), or it may not, such as hadarat al-tayyaarah wa lam tahdar al-sayyaarah (the plane came but the car did not come). End quote.

As Allaah mentioned the words of the Queen of Saba’ after the conjunction wa – “(and I submit [in Islam, together with Sulaymaan (Solomon)]” – it is not permissible to understand this as an elaboration of the words that came before the conjunction, from a purely linguistic point of view. How can that be so, when the two meanings are clearly opposites?

The context demonstrates that the queen acknowledged that she had wronged herself when she worshipped the sun instead of Allaah, and she repented from that shirk and submitted and worshipped Allaah alone, the Lord of the Worlds.

Thus the meaning is correct, and the misunderstanding of the verse asked about here is dispelled.

The misunderstanding – as far as grammatical rules are concerned – may have been valid if the wording had been:

“I have wronged myself: I submitted with Sulaymaan” with no conjunction, if the second phrase had been an apposition of the first phrase, as in the verse (interpretation of the meaning):

“and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace”

[al-Furqaan 25:68-69]

The doubling of the torment is an explanation of the punishment incurred by the one who commits major sin.

The misunderstanding – as far as grammatical rules are concerned – may also have been valid if the conjunction had been fa, and she had said “Inni zalamtu nafsi fa aslamtu ma’a Sulaymaan (Verily, I have wronged myself, and so I submit [in Islam, together with Sulaymaan (Solomon)])” because the conjunction fa is often used to indicate a sequence, i.e., it points to the reason, such as saying rama al-sayyaad al-taa’ir fa qatalahu (the hunter shot the bird and (so) he killed it).

See al-Nahw al-Waafi (3/574)

But the wording of the Qur’aan is quite clear:

“She said: ‘My Lord! Verily, I have wronged myself, and I submit [in Islam, together with Sulaymaan (Solomon)] to Allaah, the Lord of the ‘Aalameen(mankind, jinn and all that exists)’”

[al-Naml 27:44]

So the questioner’s confusion is not valid and does not affect the correct meaning and the principles of Arabic grammar.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


10434. Meaning of the verse in which Allaah, may He be exalted, says: “But forgive and overlook, till Allaah brings His Command”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Meaning of the verse in which Allaah, may He be exalted, says: “But forgive and overlook, till Allaah brings His Command”

What is the meaning of the phrase in the verse: “But forgive and overlook, till Allaah brings His Command”?.

Praise be to Allaah.

Allaah, may He be exalted, says (interpretation of the meaning):

“Many of the people of the Scripture (Jews and Christians) wish that if they could turn you away as disbelievers after you have believed, out of envy from their ownselves, even after the truth (that Muhammad is Allaah’s Messenger) has become manifest unto them. But forgive and overlook, till Allaah brings His Command. Verily, Allaah is Able to do all things”

[al-Baqarah 2:109]

In this verse Allaah states that many of the People of the Book wish that the Muslims would become disbelievers and apostates, out of hatred, resentment and envy, even though they know the truth and are certain of it. But despite that, Allaah commanded the believers to forgive and overlook. This was for many reasons, such as the desire that they might be guided and the truth might becomes clear to them, and because the Muslims were preoccupied with their war against Quraysh. Wisdom dictated that they should focus on confronting only one enemy. Allaah stated that this forgiveness and overlooking was for a certain length of time, until the command of Allaah came to the Muslims giving them permission to fight.

The word ya’ti (comes) here means: comes, is issued, is revealed – i.e., until the command of Allaah comes down to them.

The command came from Allaah after that to fight them, as Ibn ‘Abbaas, Qataadah, al-Rabee’ and others said.

Al-Tabari (may Allaah have mercy on him) said in his Tafseer (1/534): “forgive” means to let them off for bad treatment and the wrong things that they say about your religion, intending to divert you away from it and to make you apostatize after you have believed. And because of what they said to your Prophet (peace and blessings of Allaah be upon him) previously: “ ‘Hear and let you (O Muhammad) hear nothing.’ And Raa‘ina [Raa‘ina: means in Arabic “Be careful, listen to us, and we listen to you”, whereas in Hebrew, it means “an insult”] with a twist of their tongues and as a mockery of the religion (Islam)” [al-Nisa’ 4:46]. Overlook any ignorance on their part until the command of Allaah comes, for He may command you as He wills. Then the decree came and His command came. He said to His Prophet (peace and blessings of Allaah be upon him) and those who believed in him (interpretation of the meaning):

“Fight against those who (1) believe not in Allaah, (2) nor in the Last Day, (3) nor forbid that which has been forbidden by Allaah and His Messenger (Muhammad), (4) and those who acknowledge not the religion of truth (i.e. Islam) among the people of the Scripture (Jews and Christians), until they pay the Jizyah with willing submission, and feel themselves subdued”

[al-Tawbah 9:29]

Then he narrated that al-Rabee’ said concerning the words “But forgive and overlook, till Allaah brings His Command”: Forgive the people of the Book until Allaah issues His command concerning them, then after that Allaah issued His command and said: “Fight against those who (1) believe not in Allaah, (2) nor in the Last Day, … until they pay the Jizyah with willing submission, and feel themselves subdued”

[al-Tawbah 9:29]

End quote.

Ibn al-Jawzi (may Allaah have mercy on him) said in Zaad al-Maseer (1/132): With regard to the words of Allaah, “till Allaah brings His Command”, Ibn ‘Abbaas said: Allaah brought His command concerning al-Nadeer, that they be expelled, and concerning Qurayzah that they be killed and taken captive. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


10435. The difference between “because of poverty” and “for fear of poverty?”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The difference between “because of poverty” and “for fear of poverty?”

What is the difference between the two verses:

“kill not your children because of poverty[min imlaaqin] — We provide sustenance for you and for them”

[al-An’aam 6:151]

and

“And kill not your children for fear of poverty [khashyata imlaaqin]. We shall provide for them as well as for you. Surely, the killing of them is a great sin”

[al-Isra’ 17:31]?.

Praise be to Allaah.

Imlaaq means poverty. It was the custom of the people of the Jaahiliyyah to bury their daughters alive, either because of poverty, or for fear that they may fall into poverty in the future. Allaah forbade it in either case. The first verse (interpretation of the meaning):

“kill not your children because of poverty”

[al-An’aam 6:151]

refers to the first reason, i.e., do not kill your children because you are poor, because Allaah has guaranteed to provide for you and for them.

And the second verse (interpretation of the meaning):

“And kill not your children for fear of poverty. We shall provide for them as well as for you”

[al-Isra’ 17:31]

refers to the second reason, i.e., do not kill your children for fear that you may become poor or that they may become poor after you are gone, for Allaah will provide for them and for you.

Ibn Katheer (may Allaah have mercy on him) said: With regard to the phrase “because of poverty [min imlaaqin]”, Ibn ‘Abbaas said: this means poverty, i.e., do not kill them because you are poor. It says in Soorat al-Isra’: “And kill not your children for fear of poverty”, i.e., do not kill them for fear of poverty in the future. Hence Allaah says here, “We shall provide for them as well as for you”. Here Allaah mentions their provision first, because of the concern for them, i.e., do not fear becoming poor because of providing for them, for that is what Allaah will do. But in the first verse, because poverty is already a factor, Allaah says, “We provide sustenance for you and for them”, because that is more important in that case.

And Allaah knows best.

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10436. Meaning of the verse “So this day We shall deliver your (dead) body (out from the sea)”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Meaning of the verse “So this day We shall deliver your (dead) body (out from the sea)”

What is the meaning of the verse in which Allaah says (interpretation of the meaning): “So this day We shall deliver your (dead) body (out from the sea)” [Yoonus 10:92]?.

Praise be to Allaah.

This verse in Soorat Yoonus comes in the context of describing the attitude of the tyrant Pharaoh towards the Prophet of Allaah Moosa (peace be upon him) and those of the Children of Israel who believed with him. That was when Moosa (peace be upon him) set out with the believers to migrate to the blessed land, and Pharaoh and his troops pursued them in order to bring them back and punish them. During their lengthy travels, they came to the sea and could not go any further, but Allaah honoured His Prophet Moosa and the believers who were with him by making the sea dry for them so that they could walk across it, so they crossed over in the sight of their enemies, whilst they were looking on. The enemy of Allaah Pharaoh, in his arrogance and foolishness, set out in a ship behind Moosa and the people who were with him, but he and those who were with him drowned in the same sea that Moosa and the believers with him had crossed.

When death was surrounding the tyrant on all sides, and the waves of the sea were tossing him around, and he was sure that drowning was to be his unavoidable fate, he said: “I believe that none has the right to be worshipped but He (Allaah) in Whom the Children of Israel believe, and I am one of the Muslims (those who submit to Allaah’s Will)” [Yoonus 10:90]. But it was too late, the time for repentance had passed and the time for believing ended once death approached, and the evildoer lost all strength and wiles.

Undoubtedly the death of this extreme tyrant in such a manner is one of the greatest signs which demonstrate the consequences of stubbornness, wrongdoing and arrogance. Hence Allaah wanted to establish and confirm this sign, so as to dispel any doubt or confusion. So He decreed that the body of the Pharaoh should appear motionless and dead on the shore, so that his people and those who used to worship him could see him, and that would be the most eloquent lesson to them. Allaah says (interpretation of the meaning):

“So this day We shall deliver your (dead) body (out from the sea) that you may be a sign to those who come after you! And verily, many among mankind are heedless of Our Ayaat”

[Yoonus 10:92]

Ibn Katheer (may Allaah have mercy on him) said: Ibn ‘Abbaas and others of the salaf said that some of the Children of Israel doubted the death of Pharaoh, so Allaah commanded the sea to throw out his body, whole but lifeless, wearing his well known armour, onto a raised portion of land, so that they might see that he was indeed dead. Hence Allaah says “So this day We shall deliver your (dead) body” i.e., we will raise you onto a prominent part of the land. “your (dead) body” – Mujaahid said: your body. Al-Hasan said: a body in which there is no soul. ‘Abd-Allaah ibn Shaddaad said: whole and complete, i.e., not decomposed, so that they may recognize him and be certain that it is him. Abu Sakhr said: with your armour. There is no contradiction between any of these opinions, as we shall see below in sha Allaah.

The words “that you may be a sign to those who come after you” means, so that this will be proof of your death for the Children of Israel, and will show that Allaah is the One who is All-Powerful, and the forelock of every living being is in His hand, and nothing can resist His wrath.

Tafseer Ibn Katheer (2/565)

And this is what happened. The Children of Israel saw Pharaoh lying dead with their own eyes, so he was a sign for those who saw him then, and he is a sign for all those who come after him and hear the story of his death.

There is nothing in this sign to indicate that his body would be preserved until the Day of Resurrection, as some people imagine. That is interpreting the Qur’aan in a manner that is farfetched. If the purpose had been to preserve the body of the Pharaoh for all those people who came after him, so that they could see his dead body for themselves, then his body would have remained well known to all those who came after him and those who heard his story, so that the lesson could be learned and the sign made manifest and the promise fulfilled. What happened to his story so that people forgot it and for so many centuries no one remember it, until the archaeologists claimed that they had found the body of the Pharaoh who was drowned?

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said: The meaning of Allaah’s words, “that you may be a sign to those who come after you” is: so that there would be evidence for the Children of Israel that you were indeed dead, and that Allaah is the All-Powerful, and the forelock of every living being is in His hand, and no one can escape His punishment, even if he is in a position of authority and power among people. This does not imply that the body of the Pharaoh would remain preserved until our times, as the ignorant think, because the purpose of his body being thrown from the sea was so that it would be known that he had died and to confirm that for those among the Children of Israel who doubted it. This purpose was fulfilled, and the body of Pharaoh is like any other body, it is bound to disintegrate and nothing will be left of it but that which is left of any other body, which is the end of the tailbone, from which each person’s body will be created anew on the Day of Resurrection, as it says in the hadeeth. So the body of Pharaoh is no different from the body of anyone else. And Allaah knows best.

Al-Muntaqa min Fataawa al-Fawzaan (1/question no. 132).

But it may be said here that if it were to so happen that the Pharaoh’s body appeared again, and the experts in history and archaeology were to confirm that this is the body of the Pharaoh who is mentioned by Allaah in His Book, that would be an indication of the truth of what the Qur’aan says about the body of Pharaoh being delivered (from the sea).

The scholar Taahir ibn ‘Ashoor (may Allaah have mercy on him) says: One of the subtleties of the Qur’aan is the words of Allaah (interpretation of the meaning): “So this day We shall deliver your (dead) body (out from the sea) that you may be a sign to those who come after you”. This is something the like of which was not mentioned by anyone who wrote about Pharaoh; it is one of the scientific miracles of the Qur’aan, as the verse is in accordance with historical facts.”

Al-Tahreer wa’l-Tanweer (1/2065)

Conclusion: The body of Pharaoh was delivered from the sea that day and protected from decomposition, but that does not necessarily mean that it will be preserved until the Day of Resurrection. If it is proven by the archaeologists and historians that the body of Pharaoh is still preserved today, and it is what is displayed in some museums, it is not permissible to claim that this preservation is a miracle from Allaah for all people, rather it is just historical confirmation that is in accordance with what is in the Qur’aan, and that is the miracle.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10437. This aayah does not mean that it is not allowed to have one’s teeth straightened

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

This aayah does not mean that it is not allowed to have one’s teeth straightened

Allaah says (interpretation of the meaning): “Verily, We created man in the best stature (mould)” [al-Teen 95:4], yet nowadays we find people going to orthodontists to have their teeth straightened. What is the ruling on that?.

Praise be to Allaah.

What is meant by the verse (interpretation of the meaning): “Verily, We created man in the best stature (mould)” [al-Teen 95:4] is that Allaah created man in the best form and shape, sound and good-looking, as Ibn Katheer (may Allaah have mercy on him) said in his Tafseer (4/680).

Al-Qurtubi (may Allaah have mercy on him) said: “in the best stature (mould)” means: he is upright and sound in his youth, as most of the mufassireen said, and he is the best that he can be, because He created everything else looking face down, but He created him upright, with a tongue, and a hand and fingers with which to grasp things. Abu Bakr ibn Taahir said: Adorned with reason, able to follow commands, guided by means of discernment, standing upright, picking up his food with his hand. End quote from Tafseer al-Qurtubi (20/105).

This does not mean that a person should not have his teeth treated, or have them straightened if they are crooked, just as he is not prevented from treating any other sicknesses. What matters is that he should not do that merely for the purpose of beautification, because the general principle with regard to cosmetic procedures is that if they are done to remove a deformity or fault, there is nothing wrong with them, but if they are done merely for purposes of beautification, then they are not allowed. See: Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), vol. 17, question no. 4.

He (may Allaah have mercy on him) was asked: What is the ruling on having the teeth straightened?

He replied: Straightening the teeth falls into two categories.

1 – Where the purpose is to increase beauty. This is haraam and is not permissible. The Prophet (peace and blessings of Allaah be upon him) cursed the women who filed teeth for the purpose of beauty and altered the creation of Allaah, even though women are required to look beautiful and they are the ones who grow up with adornments, so it is even more forbidden in the case of men.

2 – Where they are straightened because of a fault; there is nothing wrong with that. Some people may have teeth that stick out – either the incisors or other teeth – in a way that makes them appear ugly to others. In this case there is nothing wrong with straightening the teeth, because this is removing a fault and not increasing beauty. This is indicated by the fact that the Prophet (peace and blessings of Allaah be upon him) told a man whose nose had been cut off to get a nose made of silver, then when that caused a foul smell he told him to get a nose made of gold. This was a case of removing a fault; the aim was not to increase beauty. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), vol. 17, question no. 6.

See also the answer to question no. 21255.

Conclusion: The verse does not mean that it is forbidden to have the teeth treated and straightened in order to remove a deformity or fault.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


10438. Are women included in the verse in which Allaah says: “And give not unto the foolish your property”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Are women included in the verse in which Allaah says: “And give not unto the foolish your property”?

"And give not unto the foolish your property which Allah has made a means of support for you, but feed and clothe them therewith, and speak to them words of kindness and justice." (Surah Nisa, Verse 5) According to Ibn Kathir's tafsir, this verse about not giving money to the "foolish" refers to women and children. I feel that it is saying husbands should not give money to their wives to spend or should not give their income to their wives to spend because they are foolish and unwise. Is this true or have I taken the meaning out of context? Can you please explain the meaning of this verse to me, as it's worrying me a lot.

Praise be to Allaah.

Some of the commentators say that the word sufaha’ (translated here as “foolish”) refers to women, but this is not correct. Rather what is meant by safeeh (sing. of sufaha’) is one who is not able to dispose of money in a proper way, whether male or female. That includes the insane, young children and adult men or women who not able to dispose of money in a proper way, rather they waste it and spend it on things that do not benefit them.

Some of the mufassireen refuted the view that this refers to women, and regarded it is far-fetched both in linguistic and shar’i terms.

With regard to the linguistic aspect, they say that (foolish) women are not described as sufaha’, rather the terms used are safaa’ih or safeehaat.

With regard to the shar’i aspect, the mutawaatir texts of the Qur’aan and Sunnah clearly show that women may possess wealth and deal with it, buying, selling and renting, whilst husbands are still obliged to give their wives maintenance in order to look after the house. When Abu Sufyaan withheld maintenance from his wife and she complained to the Prophet (peace and blessings of Allaah be upon him), the Prophet (peace and blessings of Allaah be upon him) told her: “Take what is sufficient for you and your child on a reasonable basis.” Narrated by al-Bukhaari, 2097; Muslim, 1714.

Al-Qurtubi said:

The scholars differed concerning who these suhafa’ (the foolish) are. It was narrated that Sa’eed ibn Jubayr said: They are the orphans; do not give them your wealth. Al-Nahhaas said: This is one of the best suggestions concerning this verse. Ismaa’eel ibn Abi Khaalid narrated that Abu Maalik said: They are young children; do not give them your wealth lest they waste it and you are left with nothing. Sufyaan narrated from Humayd al-A’raj that Mujaahid said: They are women. Al-Nahhaas and others said: This view is not valid, rather the Arabs describe (foolish) women as safaa’ih or safeehaat… Abu Moosa al-Ash’ari (may Allaah be pleased with him) said: Sufaha’ here refers to everyone who deserves to be prevented from disposing of his own affairs.

Tafseer al-Qurtubi, 5/28

Ibn Jareer al-Tabari (may Allaah have mercy on him) narrated a number of comments made by the mufassireen (commentators) concerning this verse, including the view that what is meant is women, then he said:

The correct view concerning the meaning of this verse in our opinion is that the meaning of this phrase, “And give not unto the foolish your property”, is general, and Allaah did not single out any one kind of foolish person. So it is not permissible for anyone to give a foolish person his wealth, whether he is a young boy or an old man, male or female. The foolish person to whom it is not permissible for his guardian to give him his wealth is the one who deserves to be prevented from disposing of his own affairs because his behaviour of wasting his wealth and not handling it properly.

As for the view of those who say that sufaha’ (the foolish) refers specifically to women, he is interpreting the language inappropriately. End quote.

Tafseer al-Tabari, 3/249

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

Sufaha’ is the plural of safeeh, and refers to one who does not deal with money properly, either because he is of unsound mind, like one who is insane or feeble-minded, etc, or because he is immature, like a young child. Allaah has forbidden guardians to give these people their wealth lest they spoil it or waste it, because Allaah has made this wealth a means of looking after their spiritual and worldly interests, and these people cannot take good care of it. End quote.

Tafseer al-Sa’di, p. 130, 131

Thus it is clear that there is nothing wrong with a man giving money to his wife to spend on the house, if she is mature and wise and is able to handle the money properly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


10439. He is confused about the meaning of this verse

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

He is confused about the meaning of this verse

I would like to know the commentary on the following verse (interpretation of the meaning):

“(Remember) when the angels said: ‘O Maryam (Mary)! Verily, Allaah gives you the glad tidings of a Word [“Be!” — and he was! i.e. ‘Eesa (Jesus) the son of Maryam (Mary)] from Him, his name will be the Messiah ‘Eesa (Jesus), the son of Maryam (Mary), held in honour in this world and in the Hereafter, and will be one of those who are near to Allaah’”

[Aal ‘Imraan 3:45].

Does the phrase “a word from Him” mean a spirit from Him, as the Christians claim?.

Praise be to Allaah.

May Allaah help us and you to do that which He loves and which pleases Him. The difference between the guidance and true religion that Allaah has revealed in His Book and what the Christians say about the Prophet of Allaah ‘Eesa (Jesus – peace be upon him) is the difference between faith and disbelief (kufr), between Tawheed and shirk, between guidance and misguidance. It is the difference between darkness and light. We ask Allaah to illuminate our hearts with Tawheed and faith in Him alone.

It should be noted that if a person is confused about the meaning of any ambiguous passage [al-mutashaabuh] in the Book of Allaah, he must understand it in the light of the definitive passages [[al-muhkamaat], which form the majority of this clear Book. That is the source to which reference should be made in order to understand it, know its rulings and learn its lessons. He should not counter one verse with another, or look for contradictions in the revelation, or look for the ambiguous passages which may cause confusion to him or to other people, ignoring the clear and definitive passages. That is the way of the people of innovation and is misguidance, may Allaah keep us and you safe and sound. Allaah says (interpretation of the meaning):

“It is He Who has sent down to you (Muhammad) the Book (this Qur’aan). In it are Verses that are entirely clear, they are the foundations of the Book [and those are the Verses of Al-Ahkaam (commandments), Al-Faraa’id (obligatory duties) and Al-Hudood (laws for the punishment of thieves, adulterers)]; and others not entirely clear. So as for those in whose hearts there is a deviation (from the truth) they follow that which is not entirely clear thereof, seeking Al-Fitnah (polytheism and trials), and seeking for its hidden meanings, but none knows its hidden meanings save Allaah. And those who are firmly grounded in knowledge say: “We believe in it; the whole of it (clear and unclear Verses) are from our Lord.” And none receive admonition except men of understanding”

[Aal ‘Imraan 3:7]

The verse which you quoted does not support the Christian view in any way whatsoever, rather this verse, when taken in context, refutes the Christians and clearly demonstrates their misguidance and their disbelief in the Lord of the Worlds.

Allaah says (interpretation of the meaning):

“This is a part of the news of the Ghayb (Unseen, i.e. the news of the past nations of which you have no knowledge) which We reveal to you (O Muhammad). You were not with them, when they cast lots with their pens as to which of them should be charged with the care of Maryam (Mary); nor were you with them when they disputed.

45. (Remember) when the angels said: ‘O Maryam (Mary)! Verily, Allaah gives you the glad tidings of a Word [“Be!” — and he was! i.e. ‘Eesa (Jesus) the son of Maryam (Mary)] from Him, his name will be the Messiah ‘Eesa (Jesus), the son of Maryam (Mary), held in honour in this world and in the Hereafter, and will be one of those who are near to Allaah.

46. He will speak to the people, in the cradle and in manhood, and he will be one of the righteous.’

47. She said: ‘O my Lord! How shall I have a son when no man has touched me?’ He said: ‘So (it will be) for Allaah creates what He wills. When He has decreed something, He says to it only: “Be!” — and it is.

48. And He (Allaah) will teach him [‘Eesa (Jesus)] the Book and Al-Hikmah (i.e. the Sunnah, the faultless speech of the Prophets, wisdom), (and) the Tawraat (Torah) and the Injeel (Gospel).

49. And will make him [‘Eesa (Jesus)] a Messenger to the Children of Israel (saying): “I have come to you with a sign from your Lord, that I design for you out of clay, a figure like that of a bird, and breathe into it, and it becomes a bird by Allaah’s Leave; and I heal him who was born blind, and the leper, and I bring the dead to life by Allaah’s Leave. And I inform you of what you eat, and what you store in your houses. Surely, therein is a sign for you, if you believe.

50. And I have come confirming that which was before me of the Tawraat (Torah), and to make lawful to you part of what was forbidden to you, and I have come to you with a proof from your Lord. So fear Allaah and obey me.

51. Truly, Allaah is my Lord and your Lord, so worship Him (Alone). This is the Straight Path”

[Aal ‘Imraan 3:44-51]

Shaykh al-Islam Ibn Taymiah (may Allaah have mercy on him) said:

This demonstrates in several ways that he was a created being and was not as the Christians say.

For example, it clearly means that he was a created being, as it says, “So (it will be) for Allaah creates what He wills. When He has decreed something, He says to it only: “Be!” —and it is”. As Allaah says elsewhere (interpretation of the meaning):

“Verily, the likeness of ‘Eesa (Jesus) before Allaah is the likeness of Adam. He created him from dust, then (He) said to him: “Be!” — and he was”[Aal ‘Imraan 3:59]

And Allaah says in Soorat Maryam (interpretation of the meaning):

“Such is ‘Eesa (Jesus), son of Maryam (Mary). (It is) a statement of truth, about which they doubt (or dispute).

It befits not (the Majesty of) Allaah that He should beget a son [this refers to the slander of Christians against Allaah, by saying that ‘Eesa (Jesus) is the son of Allaah]. Glorified (and Exalted) be He (above all that they associate with Him). When He decrees a thing, He only says to it: “Be!” and it is”

[Maryam 19:35]

And he said: His name is the Messiah ‘Eesa ibn Maryam (Jesus son of Mary), so Allaah has told us that he is the son of Maryam, and that he is held in honour in this world and in the Hereafter, and will be one of those who are near to Allaah. All of these are attributes of created beings.

Maryam said: “How shall I have a son…?” This shows that the Messiah, who is the Word, is the son of Maryam, not the son of Allaah, may He be glorified and exalted.

Allaah says in Soorat al-Nisa’ (interpretation of the meaning):

“O people of the Scripture (Christians)! Do not exceed the limits in your religion, nor say of Allaah aught but the truth. The Messiah ‘Eesa (Jesus), son of Maryam (Mary), was (no more than) a Messenger of Allaah and His Word, (“Be!” — and he was) which He bestowed on Maryam (Mary) and a spirit (Rooh) created by Him; so believe in Allaah and His Messengers. Say not: ‘Three (trinity)!’ Cease! (it is) better for you. For Allaah is (the only) One Ilaah (God), glory is to Him (Far Exalted is He) above having a son. To Him belongs all that is in the heavens and all that is in the earth. And Allaah is All-Sufficient as a Disposer of affairs.

172. The Messiah will never be proud to reject to be a slave of Allaah, nor the angels who are the near (to Allaah). And whosoever rejects His worship and is proud, then He will gather them all together unto Himself.

173. So, as for those who believed (in the Oneness of Allaah — Islamic Monotheism) and did deeds of righteousness, He will give them their (due) rewards — and more out of His Bounty. But as for those who refused His worship and were proud, He will punish them with a painful torment. And they will not find for themselves besides Allaah any protector or helper”

[al-Nisa’ 4:171-173]

So Allaah forbids the Christians to exaggerate concerning their religion or to say things about Allaah that are not true, and He states that the Messiah ‘Eesa ibn Maryam is a Messenger of Allaah and His Word which He bestowed upon Maryam, and a spirit created by Him. He commands them to believe in Allaah and His Messengers, and tells them that he (‘Eesa) is His Messenger. He forbids them to say “Three” (i.e., trinity) and says: “Cease! (it is) better for you”. This is a rejection of their doctrine concerning the Messiah which says that “he is a true god from a true god, from the essence of his father.”

Then He says: “glory is to Him (Far Exalted is He) above having a son” – declaring Himself to be far above having a son as the Christians say. Then He says: “To Him belongs all that is in the heavens and all that is in the earth”, telling us that all of that is His dominion, in which there is nothing of His essence.

Then He says: “The Messiah will never be proud to reject to be a slave of Allaah, nor the angels who are the near (to Allaah)” i.e., they will never deny that they are slaves of Allaah, may He be blessed and exalted. After such a clear statement, can anyone think that what is meant by “His Word” is that he is a god and creator, or whatever such statements of kufr they make?

Rather ‘Eesa alone is described as the Word because he was not created in the usual way in which others are created, rather he was created in an extraordinary way: he was created by the command of Allaah: “Be!” This is the Word in question; he was not created by means of a male fertilizing a female, as is the usual way in which Allaah creates human beings.

The fact that ‘Eesa (peace be upon him) is a Word from Allaah and a spirit created by Him, as is indicated in the texts of the clear Revelation, does not mean that he is part of Allaah who emerged from Him and is connected to His essence: glorified and exalted be Allaah far about what the wrongdoers say. Rather what it means is that he came from Allaah, as Allaah says (interpretation of the meaning):

“And has subjected to you all that is in the heavens and all that is in the earth; it is all as a favour and kindness from Him”

[al-Jaathiyah 45:13]

“And whatever of blessings and good things you have, it is from Allaah”

[al-Nahl 16:53]

“Whatever of good reaches you, is from Allaah, but whatever of evil befalls you, is from yourself”

[al-Nisa’ 4:79]

And Allaah says concerning our Prophet Muhammad (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“Those who disbelieve from among the people of the Scripture (Jews and Christians) and Al-Mushrikoon, were not going to leave (their disbelief) until there came to them clear evidence.

2. A Messenger (Muhammad) from Allaah, reciting (the Qur’aan) purified pages [purified from Al-Baatil (falsehood)]”

[al-Bayyinah 98:1-2]

These are all things that come from Allaah, and they are all created.

The phrase “a spirit created by Him (or from Him)” is used only of the Messiah because he was breathed into his mother by al-Rooh (Jibreel – peace be upon), and she became pregnant with him from that breath. This is something other than his rooh (soul) that he shares in common with the rest of mankind. He is distinguished from them by the fact that his mother became pregnant with him from this breathing in of the spirit, hence he is called a spirit from Him. See Daqaa’iq al-Tafseer, 1/324 ff.

Moreover these verses clearly state that Allaah created him, and that Allaah creates whatever He will; nothing is beyond Him in the heavens or on earth. And ‘Eesa himself (peace be upon him) said that the signs and miracles that he brought were from Allaah and happened by His leave, a sign to them of His Oneness. Then the verses conclude with a clear statement of what is meant here, which is the command to worship Allaah, the Lord of ‘Eesa and the Lord of those to whom ‘Eesa was sent. This clearly indicates that what the Christians say about ‘Eesa and his mother is false, and it plainly refutes their kufr and misguidance.

This verse also tells us that ‘Eesa is a Word from Allaah, and it points to the meaning of that. This is narrated in the Sunnah of the Prophet (peace and blessings of Allaah be upon him). Al-Bukhaari (3435) and Muslim (28) narrated from ‘Ubaadah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever bears witness that there is no god except Allaah alone, with no partner or associate, and that Muhammad is His slave and Messenger, and that ‘Eesa is the slave of Allaah and His Messenger, His Word that He bestowed upon Maryam and a spirit from Him, that Paradise is true and Hell is true, Allaah will admit him to Paradise depending on his deeds.” According to another version: “… that ‘Eesa is the slave of Allaah and the son of His female slave.”

Al-Qurtubi (may Allaah have mercy on him) said: What this hadeeth aims at is to warn against what the Christians fell into of misguidance concerning ‘Eesa and his mother.

Another scholar said: Mentioning ‘Eesa is a reference to the misguidance to the Christians, because their belief in trinity is pure shirk. The same applies to the use of the word “His slave”. Describing ‘Eesa as “His Messenger” is a reference to the misguidance of the Jews because they deny that He was a Messenger and they slandered him and likewise his mother, saying things of which they were innocent.

The words “son of His female slave” are intended to honour him.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


14340. The meaning of “small faults”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The meaning of “small faults”

Allaah says (interpretation of the meaning):

“Those who avoid great sins and Al-Fawaahish (illegal sexual intercourse) except the small faults…”

[al-Najm 53:32]

What is meant by the word lamam (translated here as “small faults”) in this verse?.

Praise be to Allaah.

This verse appears in Soorat al-Najm, where Allaah describes the attributes of the doers of good who are the people of Paradise. Allaah says (interpretation of the meaning):

“And to Allaah belongs all that is in the heavens and all that is in the earth, that He may requite those who do evil with that which they have done (i.e. punish them in Hell), and reward those who do good, with what is best (i.e. Paradise).

32. Those who avoid great sins and Al-Fawaahish (illegal sexual intercourse) except the small faults, verily, your Lord is of vast forgiveness”

[al-Najm 53:31-32]

The mufassireen and imams differed as to what is meant by lamam (translated here as “small faults”). Their views include the following:

1- It was narrated from a number of the salaf that it refers to committing a sin once, then not repeating it, even if it is a major sin. Al-Baghawi said: This is the view of Abu Hurayrah, Mujaahid and al-Hasan, and was narrated from Ibn 'Abbaas.

2- Sa’eed ibn al-Musayyab said that it refers to what crosses one’s mind.

3- Al-Hasan ibn al-Fadl said: Lamam (“small faults”) refers to a look that is not deliberate, which is forgiven. But if a person looks again, this is no longer a small fault, rather it is a sin.

4- A group of scholars were of the view that lamam refers to what they did during the Jaahiliyyah, before they became Muslim, so Allaah will not take them to task for it. That is because the mushrikoon said to the Muslims: “Yesterday you used to do these things alongside us.” So Allaah revealed this verse. This is the view of Zayd ibn Thaabit and Zayd ibn Aslam.

5- The majority of scholars are of the view that lamam refers to minor sins.

Al-Bukhaari (2643) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: I have never seen anything that explains lamam more clearly than what Abu Hurayrah narrated from the Prophet (peace and blessings of Allaah be upon him): “Allaah has decreed for the son of Adam his share of zina (adultery), which he will inevitably commit. The zina of the eyes is looking, the zina of the tongue is speaking, the zina of the heart is wishing and longing, and the private parts will confirm that or deny it.”

Al-Raaghib said: Lamam means committing sin, and refers to minor sins.

What is meant by lamam is that which Allaah mentioned in the verse where He said (interpretation of the meaning):

“Those who avoid great sins and Al-Fawaahish (illegal sexual intercourse) except the small faults (lamam)…”

[al-Najm 53:32]

… which is forgivable.

And Allaah says in another verse (interpretation of the meaning):

“If you avoid the great sins which you are forbidden to do, We shall expiate from you your (small) sins (lamam)…”

[al-Nisa’ 4:31]

It may be understood from these two verses that lamam refers to small sins, which will be expiated by avoidance of major sins.

Al-Nawawi (may Allaah have mercy on him) quoted the words of al-Khattaabi, then he said:

This is the correct interpretation of the word lamam. And it was said that it means thinking of doing something but then not doing it; or an inclination towards sin but not persisting in it. And there are other views which are not clear. The basic meaning of the word lamam is an inclination towards something and seeking it, but not on an ongoing basis. And Allaah knows best.

Al-Haafiz said:

What may be understood from the words of Ibn ‘Abbaas is that the word lamam refers to specific minor sins, or it may be understood that these minor sins are one of the things meant by lamam.

Al-Tirmidhi (3284) narrated from Ibn ‘Abbaas (may Allaah be pleased with him): “If you avoid the great sins which you are forbidden to do, We shall expiate from you your (small) sins…” [al-Nisa’ 4:31]. The Prophet (peace and blessings of Allaah be upon him) said: “When You forgive, O Allaah, You forgive a great deal, for who among Your slaves has not committed sin?” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

It says in Tuhfat al-Ahwadhi:

The scholars differed concerning the meaning of lamam, but the majority are of the view that it refers to minor sins. This view appears to be correct.

Al-Qurtubi (may Allaah have mercy on him) said:

“except the small faults” refers to minor sins which no one can avoid falling into except the one whom Allaah protects.

Ibn Jareer said:

The most correct view concerning this, in my opinion, is the view of those who say that “illa” (except) is istithna’ munqati’(an exception where the thing excluded is not of the same type as the things mentioned before the word illa). What is meant by the phrase “Those who avoid great sins and Al-Fawaahish (illegal sexual intercourse) except the small faults” is faults that are less serious than major sins and immoral actions that incur hadd punishments in this world and punishment in the Hereafter. They will be forgiven for these small faults. In my view this is akin to the verse in which Allaah says (interpretation of the meaning):

“If you avoid the great sins which you are forbidden to do, We shall expiate from you your (small) sins, and admit you to a Noble Entrance (i.e. Paradise)”

[al-Nisa’ 4:31]

So in return for avoidance of major sins, Allaah has promised forgiveness for lesser sins, of which the Prophet (peace and blessings of Allaah be upon him) said: “The eyes commit zina, the hands commit zina, the feet commit zina, and the private parts confirm that or deny it.” That is because there is no hadd punishment for anything less than intercourse. This is forgiveness from Allaah in this world, whereby a person is let off the punishment, and Allaah is too generous to go back to something that He has forgiven. End quote.

In the saheeh Sunnah, the word lamam is used to refer to one who commits a sin once, but does not persist in it. This is in accordance with the meaning of the word lamam in Arabic.

In hadeeth al-ifk (the hadeeth which tells the story of the lie fabricated against ‘Aa’ishah) it says:

“If it so happened that you committed a sin (in kunti almamti bi dhanbin) then ask Allaah for forgiveness.”

Narrated by al-Bukhaari, 2661; Muslim, 2770.

Al-Nawawi said: What this means is: if you have a committed a sin which is not something that you usually do. This is the basic meaning of the word lamam.

Al-Sa’di (may Allaah have mercy on him) reconciled between the two meanings in his Tafseer, where he says (p. 976):

“Those who avoid great sins and Al-Fawaahish (illegal sexual intercourse)” means: they do the duties that Allaah has enjoined upon them, omission of which is a major sin, and they abstain from major forbidden actions such as zina, drinking alcohol, consuming riba, murder, and other major sins, “except the small faults”, i.e., minor sins in which a person does not persist, or which a person may do rarely. The fact that he may have done them does not mean that he is no longer regarded as a doer of good. If he also does the duties that are required of him and avoids haraam things, he will be forgiven by Allaah, Whose forgiveness encompasses all things. Hence Allaah says (interpretation of the meaning):

“verily, your Lord is of vast forgiveness”

[al-Najm 53:32]

Were it not for His forgiveness, all lands and people would be doomed. Were it not for His pardon and forbearance, the heavens would fall upon the earth, and no creature would be left alive on the face of the earth. Hence the Prophet (peace and blessings of Allaah be upon him) said: “The five daily prayers, from one Jumu’ah to the next and from one Ramadaan to the next, are an expiation for whatever (sins) come in between them, so long as you avoid major sins.”

The verse does not mean that we are given permission to commit small faults or minor sins. Rather what it means is that if we avoid major sins, then whatever minor sins we fall into by mistake will be forgiven because of that avoidance of major sins.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10441. What is meant by “jinn and men” in Soorat al-Naas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

What is meant by “jinn and men” in Soorat al-Naas

What is meant by “jinn and men” in Soorat al-Naas? Are they the devils among mankind and the jinn, or what?.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

Say: I seek refuge with (Allaah) the Lord of mankind,

2. The King of mankind —

3. The Ilaah (God) of mankind,

4. From the evil of the whisperer (devil who whispers evil in the hearts of men) who withdraws (from his whispering in one’s heart after one remembers Allaah).

5. Who whispers in the hearts of mankind.

6. Of jinn and men.”

[al-Naas 114:1-6]

In these verses is the command to seek refuge with Allaah from the whisperer who withdraws, who whispers into the hearts of mankind.

It also tells us how that whisperer is, that he may be from among the jinn or he may be from among mankind. Al-Hasan said: both are devils; the devil from among the jinn whispers into people’s hearts, and the devil from among mankind comes openly.

Qataadah said: among the jinn are devils and among mankind are devils, so seek refuge with Allaah from the devils of mankind and the jinn.

This is the correct meaning of this verse.

Ibn al-Qayyim (may Allaah have mercy on him) said:

The correct view concerning the meaning of this verse is that the words “Of jinn and men” refer to the waswaas or whisper; there are two kinds of waswaas, one which comes from the jinn and one which comes from humans. The jinni whispers into the hearts of man and the human also whispers into the hearts of man…

Similar to their having this whispering in common is the fact that they have devilish inspiration in common too. Allaah says (interpretation of the meaning):

“And so We have appointed for every Prophet enemies — Shayaateen (devils) among mankind and jinn, inspiring one another with adorned speech as a delusion (or by way of deception)”

[al-An’aam 6:112]

The Shaytaan whispers his falsehood to a human being and the human being conveys it to other humans like him, so the devils of mankind and the jinn both share in the devilish inspiration and in the whispering…

The verse indicates that we should seek refuge with Allaah from the evil of both types of devils – the devils among mankind and the devils among the jinn. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Tafseer Juz’ ‘Amma:

The words “Of jinn and men” refer to the whispers that may come from the jinn or may come from the sons of Adam.

The whispers of the jinn are clear, because they flow through the son of Adam like his blood.

The whispers of the sons of Adam often come to a person and inspire him to do evil, making it appear attractive to him until these ideas gain control of him and he acts upon them. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10442. He is asking about the Sabians: who were they and what were their beliefs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

He is asking about the Sabians: who were they and what were their beliefs?

The Sabians are mentioned in several verses of the Qur’aan. Who were they? What was the religion they followed?.

Praise be to Allaah.

This group of people are mentioned in three places in the Qur’aan. The first is the verse in which Allaah says (interpretation of the meaning):

“Verily, those who believe and those who are Jews and Christians, and Sabians [wa’l-saabi’een ], whoever believes in Allaah and the Last Day and does righteous good deeds shall have their reward with their Lord, on them shall be no fear, nor shall they grieve”

[al-Baqarah 2:62]

The second is the verse in which Allaah says (interpretation of the meaning):

“Verily, those who believe (in Allaah and in His Messenger Muhammad), and those who are Jews, and the Sabians [wa’l-saabi’een], and the Christians, and the Majoos, and those who worship others besides Allaah; truly, Allaah will judge between them on the Day of Resurrection. Verily, Allaah is over all things a Witness”

[al-Hajj 22:17]

And the third is the verse in which Allaah says (interpretation of the meaning):

“Surely, those who believe (in the Oneness of Allaah, in His Messenger Muhammad and all that was revealed to him from Allaah), and those who are the Jews and the Sabians [wa’l-saabi’oon] and the Christians, — whosoever believed in Allaah and the Last Day, and worked righteousness, on them shall be no fear, nor shall they grieve”

[al-Maa’idah 5:69]

The word saabi’ (Sabian) is derived from the verb saba’a which refers to the action of leaving one religion and entering another.

Al-Tabari said: al-saabi’oon is the plural of saabi’, which means one who has changed his religion, such as an apostate from Islam who has left his religion, or anyone who leaves the religion that he used to follow and joined another. The Arabs called such a person saabi’… And it is said in Arabic saba’at al-nujoom meaning the stars appeared…

See Tafseer al-Tabari, 2/145; Lisaan al-‘Arab under the heading saba’a.

With regard to their beliefs, Ibn al-Qayyim (may Allaah have mercy on him) said: The people differed greatly concerning them, and the imams were unsure about them because they did not have enough knowledge of their beliefs and religion. Al-Shaafa’i (may Allaah have mercy on him) said: They are a kind of Christian. And he said elsewhere: Their case is to be examined further; if they resemble the Christians in basic matters but they differ from them in some minor issues, then the jizyah is to be taken from them. But if they differ from them in basic issues of religion then their religion cannot be approved of by taking the jizyah from them.

With regard to the views of the salaf concerning them, Sufyaan narrated from Layth that Mujaahid said: They are a people who come between the Jews and the Magians and have no religion. In Tafseer Shaybaan it is narrated that Qataadah said: The Sabians are a people who worship the angels.

Ibn al-Qayyim said: I said: The Sabians are a large nation among whom are both blessed and doomed. They are one of the nations who are divided into believers and disbelievers, for the nations before the coming of the Prophet (peace and blessings of Allaah be upon him) were of two types, kaafir nations all of whose people were doomed and among whom were none who were blessed, such as the idol-worshippers and the Magians; and others who were divided into those who were blessed and those who were doomed, namely the Jews, Christians and Sabians. Allaah has mentioned the two types in His Book, where He says (interpretation of the meaning):

“Verily, those who believe and those who are Jews and Christians, and Sabians [wa’l-saabi’een ], whoever believes in Allaah and the Last Day and does righteous good deeds shall have their reward with their Lord, on them shall be no fear, nor shall they grieve”

[al-Baqarah 2:62]

And He says something similar in al-Maa’idah. And in Soorat al-Hajj He says (interpretation of the meaning):

“Verily, those who believe (in Allaah and in His Messenger Muhammad), and those who are Jews, and the Sabians [wa’l-saabi’een], and the Christians, and the Majoos, and those who worship others besides Allaah; truly, Allaah will judge between them on the Day of Resurrection. Verily, Allaah is over all things a Witness”

[al-Hajj 22:17]

He did not say here: those among them who believed in Allaah and the Last Day, because He mentioned alongside them the Magians and those who worship others besides Allaah. So He mentioned six nations, among whom are two who are doomed and four who are divided into the doomed and the blessed. When He promised the reward to those who believed and did righteous deeds, he mentioned four nations and no more. In the verse which speaks of the judgement between the nations He included these two nations with them, and in the verse which speaks of the promised reward He did not include them. Thus it is known that the Sabians included both believers and disbelievers, both doomed and blessed.

This is an ancient nation which existed before the Jews and Christians and they were of different types: Sabians who were haneefs (monotheists) and Sabians who were mushrikoon (polytheists). Their kingdom was in Haraan, before the time of the Messiah. They wrote books and had knowledge. There were many of them in Baghdad, including Ibraaheem ibn Hilaal al-Saabi’, the author of al-Rasaa’il. He followed their religion but he fasted Ramadaan with the Muslims. Most of them were philosophers and wrote famous essays which were mentioned by the scholars who wrote about philosophy and religion.

In brief, they did not reject the Prophets or regard it as obligatory to follow them. In their view, whoever followed (the Prophets) is blessed and saved, and whoever follows a path similar to that of the Prophets by virtue of his own reasoning is also blessed and saved, even if he did not follow the Prophets in specific terms. In their view the call of the Prophets was true but there was no one specific route to salvation. They believed that the universe had a Creator and Sustainer, Who is Wise and above any resemblance to created beings, but many of them, or most of them, said: we are unable to reach Him without intermediaries, so we have to approach Him through the mediation of spiritual and holy who are pure and free of any physical elements and who are above place and time, rather they are created pure and holy.

Then he mentioned that they used to worship these intermediaries and seek to draw close to them, and they said, “These are our gods and intercessors with the Lord of lords and God of gods.”

Then he said: This is some of what was narrated by the scholar who studied religion and philosophy about the religion of the Sabians, and is based on what had come down to them. But among this nation are some who believe in Allaah and His names and attributes, His angels and Messengers and the Last Day; and among them are disbelievers. There are some who took from the religion of the Messengers whatever suited their own reasoning and ideas of what is good, so they followed it and were content with it.

Basically, they took what they thought was good from other religions, and they did not take the people of one religion as friends and others as enemies; they did not favour one religion over another. In their view all religions served some purpose in this world, so there was no sense in their fighting one another, rather the good things in each were to be adopted so as to perfect the human condition. Hence they were called saabi’een because they refrained from following any one particular religion. Hence more than one of the salaf said: They are not Jews or Christians or Magians.

There are two types of Sabians: the monotheistic Sabians (saabi’ah hunafa’) and polytheistic Sabians (saabi’ah mushrikoon). The monotheists are the ones who are saved and there were debates among them, and one group refuted the view of the other. These are the people of Ibraaheem as the Jews were the people of Moosa, and the monotheists among them were his followers.

Ahkaam Ahl al-Dhimmah, 1/92-98.

What he mentioned about the Sabians being divided into monotheists and polytheists was confirmed by Shaykh al-Islam in more than one place. See al-Radd ‘ala al-Mantiqiyyeen, 287-454; 290-458; Minhaaj al-Sunnah, 1/5. See also the discussion by Shaykh Ibn ‘Aashoor on this issue, in his commentary on the verse from al-Baqarah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


10443. Meaning of the verse “It is only those who have knowledge among His slaves that fear Allaah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Meaning of the verse “It is only those who have knowledge among His slaves that fear Allaah”

What is the meaning of the verse: “It is only those who have knowledge among His slaves that fear Allaah” [Faatir 35:28]?.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“It is only those who have knowledge among His slaves that fear Allaah”

[Faatir 35:28]

The subject here is al-‘ulamaa’ (those who have knowledge). They are the ones who fear Allaah. The structure of the sentence in Arabic, where the word “Allaah” is maf’ool muqaddam (i.e., object appearing before the subject?) emphasizes the fact that no one fears Allaah except those who have knowledge. If the subject were mentioned first, that would change the meaning so that it would mean, “those who have knowledge fear nothing but Allaah,” but this is not correct, for there are some knowledgeable people who fear things other than Allaah.

Hence Shaykh al-Islam Ibn Taymiyah said concerning this verse:

This indicates that everyone who fears Allaah has knowledge, which is true; it does not indicate that everyone who has knowledge fears Him.

From Majmoo’ al-Fataawa, 7/539.

See also Tafseer al-Baydaawi, 4/418; Fath al-Qadeer, 4/494.

This verse also indicates that the ones who have knowledge are the people who fear Allaah, and that whoever does not fear his Lord does not have knowledge.

Ibn Katheer (may Allaah have mercy on him) said:

Those who fear Him as He should be feared are those who have knowledge of Him, because the more a person knows of the Almighty, All-Powerful, the more he will fear Him.

‘Ali ibn Abi Talhah narrated that Ibn ‘Abbaas said, concerning the verse “It is only those who have knowledge among His slaves that fear Allaah”: Those who know that Allaah is Able to do all things…

Sa’eed ibn Jubayr said: Fear is that which prevents you from disobeying Allaah. Al-Hasan al-Basri said: The one who has knowledge is the one who fears the Most Merciful in private, and seeks that which Allaah wants for him and abstains from that which incurs the wrath of Allaah. Then al-Hasan recited the verse: “It is only those who have knowledge among His slaves that fear Allaah. Verily, Allaah is All-Mighty, Oft-Forgiving”.

It was narrated that Ibn Mas’ood (may Allaah be pleased with him) said: The sign of knowledge is not narrating many ahaadeeth, rather the sign of knowledge is fearing Allaah a great deal…

Sufyaan al-Thawri narrated from Abu Hayyaan al-Taymi that a man said: It was said that those who have knowledge are of three types: those who have knowledge of Allaah and knowledge of the commands of Allaah, those who have knowledge of Allaah but do not have knowledge of the commands of Allaah, and those who have knowledge of the commands of Allaah but do not have knowledge of Allaah. The one who has knowledge of Allaah and of the command of Allaah is the one who fears Allaah and knows the limits and obligations. The one who has knowledge of Allaah but does not have knowledge of the commands of Allaah is the one who fears Allaah but does not know the limits and obligations. And the one who has knowledge of the commands of Allaah but does not have knowledge of Allaah is the one who knows the limits and obligations but does not fear Allaah.

End quote from Tafseer Ibn Katheer, 4/729.

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa, 17/21:

The meaning of the verse “It is only those who have knowledge among His slaves that fear Allaah” is that no one fears Him except the one who has knowledge. Allaah tells us that everyone who fears Allaah has knowledge, as He says in another verse (interpretation of the meaning):

“Is one who is obedient to Allaah, prostrating himself or standing (in prayer) during the hours of the night, fearing the Hereafter and hoping for the Mercy of his Lord (like one who disbelieves)? Say: ‘Are those who know equal to those who know not?’”

[al-Zumar 39:9]

End quote.

Al-Sa’di (may Allaah have mercy on him) said:

The more a person knows Allaah, the more he will fear Him, and the fear of Allaah will make him refrain from sin and prepare to meet the One Whom he fears. This is indicative of the virtue of knowledge, for it calls one to fear Allaah. The people who fear Allaah are the ones who will be honoured by Him, as Allaah says (interpretation of the meaning):

“Allaah will be pleased with them, and they with Him. That is for him who fears his Lord”

[al-Bayyinah 98:8]

End quote.

To conclude: the subject of the sentence is “those who have knowledge”, and the meaning of the verse is that no one fears Allaah except those who have knowledge, who are the ones who know of His might and power.

The verse does not mean that Allaah is the one who fears those who have knowledge, exalted be He far above any such thing.

We ask Allaah to bless us with beneficial knowledge and righteous deeds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10444. What is meant by the white and black thread mentioned in the verse on fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

What is meant by the white and black thread mentioned in the verse on fasting

What is meant in the verse in which Allaah says “and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)”?.

Praise be to Allaah.

Allaah, may He be exalted, says (interpretation of the meaning):

“It is made lawful for you to have sexual relations with your wives on the night of As-Sawm (the fasts). They are Libaas [i.e. body-cover, or screen, or Sakan (i.e. you enjoy the pleasure of living with them)] for you and you are the same for them. Allaah knows that you used to deceive yourselves, so He turned to you (accepted your repentance) and forgave you. So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

What this means is that Allaah has allowed those who are fasting to eat and drink at night until he is certain that dawn has come. What is meant by the white thread is the day, and the black thread is the night.

Al-Haafiz said: What the verse means is until the whiteness of day can be distinguished from the blackness of night. This happens when the true dawn appears.

The words “of dawn” serve to explain what is meant by “the white thread” and there is no need to explain what is meant by the black thread because explaining the one makes it clear what is meant by the other. End quote.

Some of the Sahaabah (may Allaah be pleased with them) understood the verse in a manner other than what it means. They thought that what was meant was a thread in the real sense. One of them would put two threads, one white and one black, beneath his pillow or tie them to his foot, and he would carry on eating until he could tell them apart. They misunderstood it because at first Allaah revealed the verse without the words “of dawn”, then after a while (some scholars say that it was after a year), Allaah revealed the verse with the words “of dawn”. Then they realized that what was meant by the white thread was the light of dawn (the day) and what was meant by the black thread was night.

Al-Bukhaari (1917) and Muslim (1091) narrated that Sahl ibn Sa’d said: The verse “and eat and drink until the white thread appears to you distinct from the black thread” [al-Baqarah 2:187] was revealed, and the words “of dawn” were not revealed. When people wanted to fast, one of them would tie a white thread and a black thread to his foot, then he would carry on eating until he could tell them apart when he looked at them. Then after that Allaah revealed the words, “of dawn,” then they realized that what was meant by that was night and day.

The Sahaabah interpreted the word thread according to its apparent meaning, as they understood it, then when the words “of dawn” were revealed, they understood what was meant.

Al-Bukhaari (1916) narrated that ‘Adiyy ibn Haatim (may Allaah be pleased with him) said: “When the words ‘until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)’ [al-Baqarah 2:187 – interpretation of the meaning] were revealed, I took a black rope and a white rope and put them beneath my pillow, and I started to look at them during the night, but I could not see any distinction between them. The next morning I went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him about that. He said, ‘Rather that is the blackness of the night and the whiteness of the day.’”

According to a report narrated by al-Bukhaari (4510) he said: “You must be huge.” According to another report (4509) he said: “Your pillow must be very wide, if the white thread and the black thread are beneath your pillow.” And according to another report: (4510) “The back of your head must be very wide.”

The story of ‘Adiyy ibn Haatim occurred after Allaah had revealed the words “of dawn”, i.e., after the hadeeth of Sahl quoted above. Some of the scholars explained Adiyy’s mistake of misunderstanding the verse even though the words “of dawn” had been revealed, by noting that the hadeeth of Sahl had not reached ‘Adiyy’, or that in the dialect of his people the words “white thread” and “black thread” were not used to refer to day and night.

Hence Ibn Hibbaan commented on the hadeeth of ‘Adiyy by noting that “the language of the Arabs varies,” and pointed out that in the language of ‘Adiyy, the darkness of night and the light of day were not described as a black thread and white thread. Al-Qurtubi said: The hadeeth of ‘Adiyy is later than the hadeeth of Sahl. It is as if ‘Adiyy had not heard what was said in the hadeeth of Sahl, rather he only heard the verse and understood it as it sounded to him. End quote.

Al-Haafiz said: As for ‘Adiyy, it is as if in the language of his people they did not refer to the dawn as a thread, or he forgot the words “of dawn” until the Prophet (peace and blessings of Allaah be upon him) reminded him of that.

Al-Nawawi said, following al-Qaadi ‘Iyaad: Rather the black and white threads were interpreted according to their apparent meaning by some Bedouin who did not have much knowledge, such as the men from whom Sahl narrated, and some of those in whose dialect the dawn was not referred to as a thread, such as ‘Adiyy. End quote.

With regard to the words of the Prophet (peace and blessings of Allaah be upon him), “The back of your head must be very wide,” some of them claimed that what the Prophet (peace and blessings of Allaah be upon him) meant by that was that he was unintelligent. They claimed that if the back of the head is wide, this is a sign of stupidity, and they wrote poetry about that. But many of the scholars rejected this, such as al-Qurtubi, al-Qaadi ‘Iyaad and al-Nawawi.

Al-Qurtubi said:

Some people interpreted this as a criticism of him for that misunderstanding. It is as if they understood it as an accusation of ignorance and lack of understanding, but it is not as they say. Rather he meant – and Allaah knows best – if your pillow covers the two threads to which Allaah referred then it must be wide indeed. Hence immediately after that he said: “Rather that is the blackness of the night and the whiteness of the day.” It is as if he said: How can they fit under your pillow? And the words “The back of your head must be very wide” mean that the pillow which covers the night and day cannot be rested upon except by a head that is very wide. End quote.

Al-Qaadi said: What this means is that if you put under your pillow the two threads that Allaah meant, namely the night and day, and your pillow covered them, then it must be very wide. This is what is meant in the other report narrated in Saheeh al-Bukhaari – “The back of your head must be very wide” – and in the other report: “You must be huge.”

See: Fath al-Baari, commentary on hadeeth no. 1917 and 1916’ Sharh Muslim by al-Nawawi, hadeeth no. 1090, 1091

Among the rulings that are derived from this verse is the ruling that if a person is unsure whether dawn has broken, he may carry on eating and drinking until he is sure of it, because Allaah says “until the white thread (light) of dawn appears to you distinct from the black thread”.

‘Abd al-Razzaaq narrated that Ibn ‘Abbaas said: Allaah has permitted you to eat and drink so long as you are not sure. Al-Haafiz said: its isnaad is saheeh.

Ibn Abi Shaybah narrated that Abu’l-Duha said: A man asked Ibn ‘Abbaas about sahoor and Ibn ‘Abbaas said: Eat so long as you are uncertain, until you are no longer uncertain. This is the view of the majority of scholars.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (6/247):

If a person is not fasting, and he is not sure whether dawn has broken, his fast is valid, because Allaah says (interpretation of the meaning):

“So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

The opposite of certainty is uncertainty and doubt; so long as we are not certain, we may eat and drink. This issue falls into five categories:

1- If he is certain that dawn has not come, such as if dawn comes at five o’clock and he eats and drinks at four-thirty, his fast is valid.

2- If he is certain that dawn has come, such as if he eats at five-thirty, then his fast is invalid.

3- If he eats and he is unsure whether dawn has come or not, but he thinks it most likely that it has not come, then his fast is valid.

4- If he eats and drinks, and he thinks it most likely that dawn has come, then his fast is valid.

5- If he eats and drinks and is unsure, then his fast is valid. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


10445. He is asking about the grammar of the word al-Saabi’oon and how we can refute those who say that it is a grammatical error in the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

He is asking about the grammar of the word al-Saabi’oon and how we can refute those who say that it is a grammatical error in the Qur’aan

I would like to know about the grammar of the word al-saabi’oon in Soorat al-Maa’idah. Why does it appear in the nominative form (al-saabi’oon ) when it appears in another soorah in the accusative (al-saabi’een ), although the syntax in both passages is very similar? This was the cause of a great argument between myself and a Christian person who says that there are grammatical mistakes in the Qur’aan. I told him that I would leave Islam if there was a single grammatical mistake in the Qur’aan. I said this out of strong faith and certainty that the Qur’aan is the word of Allaah, glorified and exalted be He far above what the fabricators say.

Praise be to Allaah.

The word al-Saabi’een (in the accusative) appears in Soorat al-Baqarah and Soorat al-Hajj, where Allaah says (interpretation of the meaning):

“Verily, those who believe and those who are Jews and Christians, and Sabians [wa’l-saabi’een ], whoever believes in Allaah and the Last Day and does righteous good deeds shall have their reward with their Lord, on them shall be no fear, nor shall they grieve”

[al-Baqarah 2:62]

“Verily, those who believe (in Allaah and in His Messenger Muhammad), and those who are Jews, and the Sabians [wa’l-saabi’een], and the Christians, and the Majoos, and those who worship others besides Allaah; truly, Allaah will judge between them on the Day of Resurrection. Verily, Allaah is over all things a Witness”

[al-Hajj 22:17]

The same word appears in the nominative form in Soorat al-Maa’idah, where Allaah says (interpretation of the meaning):

“Surely, those who believe (in the Oneness of Allaah, in His Messenger Muhammad and all that was revealed to him from Allaah), and those who are the Jews and the Sabians [wa’l-saabi’oon] and the Christians, — whosoever believed in Allaah and the Last Day, and worked righteousness, on them shall be no fear, nor shall they grieve”

[al-Maa’idah 5:69]

In the first two verses, there is nothing difficult about the grammar, because the word al-saabi’een follows the conjunction waw (and) is in agreement with the word alladheena (those who); it is the noun of the particle inna (translated here as “verily”) and as such appears in the accusative form of the sound masculine plural, in accordance with the rules of Arabic grammar.

Where the confusion arises is in the third verse quoted, from Soorat al-Maa'idah, where the word appears in the same position with regard to word order, but appears in the nominative form.

The grammarians and mufassireen explained this in several ways, and they mentioned several well-known similar usages in Arabic. It is sufficient here to quote just three of them, which are among the most well known.

1 – The word order in the verse differs from everyday usage. Based on that, the meaning is that those who believe, and those who are the Jews and the Christians, whosoever believed in Allaah … on them shall be no fear, nor shall they grieve, and the same applies to the Sabians. So the subject appears in the nominative, as is indicated by the waw of the sound masculine plural. There is a similar example in Arabic verse where the poet says:

Faman yaku amsa bi’l-madeenati rahlahu fa inni wa qayyaarun biha la ghareeb

(Whoever ends up in Madeenah with his saddle, then Qayyaar and I are strangers).

The point here is that the word Qayyaar – which is the name of his horse or camel – appears in the nominative here (qayyaarun) because it is the subject. It does not appear in the accusative even though it is preceded by the particle inna (inni = inna + the yaa (i) which is the accusative suffix representing the first person singular pronoun following the particle inna).

2 – The word al-saabi’oon is the subject and the word al-nasaara (Christians) is in agreement with it. The phrase man aamana Billaah (whoever believed in Allaah) is the predicate of al-saabi’oon . The predicate of inna is omitted here, as is indicated by the predicate of the subject al-saabi’oon . A similar usage in Arabic appears in the line of verse:

Nahnu bima ‘indina wa anta bima ‘indika raadin wa’l-amru mukhtalif

(We with what we have and you with what you have are content, even though it is different).

The point here is that the subject nahnu (we) is not followed by its predicate, because the predicate of anta (you) is sufficient. The predicate of anta – raadin (content) – includes the predicate of the first subject, nahnu (we). What these words mean is: we are content with what we have and you are content with what you have.

3 – The word al-saabi’oon appears in conjunction with the word that takes the place of the noun of inna. If any of these particles – inna and its “sisters” – comes at the beginning of a nominal sentence that is composed of a subject and predicate, the noun of inna was originally nominative because it is the subject, before the word inna was introduced. Hence the word al-saabi’oon is nominative because it is a word that takes the place of the noun of inna.

See Awdah al-Masaalik by Ibn Hishaam, with a commentary by Muhiy al-Deen (1/352-366); and the Tafseer al-Shawkaani wa’l-Aloosi, on this verse.

What you have mentioned, about your certain faith in the words of Allaah, is what is expected of every Muslim. Allaah says (interpretation of the meaning):

“Do they not then consider the Qur’aan carefully? Had it been from other than Allaah, they would surely, have found therein many a contradiction”

[al-Nisa’ 4:82]

One of the things of which we must be certain is that this phrase, with this pronunciation, was revealed like this. This is how it was pronounced by the Prophet (peace and blessings of Allaah be upon him), this is how the Muslims learned it from him and recited it, and wrote it in the Mus-hafs, and they were pure Arabs. This became a new principle by means of which we learned a new usage of conjunctions in Arabic, even though it is not a common usage, but it is very eloquent and evocative… (End quote)

Ibn ‘Aashoor tried to explain the eloquence of this word al-saabi’oon appearing in the nominative. He said words to the effect that: the nominative in this context is unusual, so it makes the reader pause and wonder why this word is put in the nominative, when it would usually appear in the accusative.

See the commentary on the verse from al-Maa'idah in Tafseer Ibn ‘Aashoor.

For more information on who the Sabians were, see the answer to the question: “49048”.

But there are a few points that should be noted from this discussion:

Firstly: We should take an interest in shar’i knowledge; it is not sufficient to rely only on faith that we already have in our hearts even though that is the greatest source of protection. If shar’i (Islamic) knowledge is added to that then – in sha Allaah – it will give extra protection against doubts and confusion that the enemies of our religion may try to stir up.

Secondly: questions like this draw attention to the extent of negligence concerning one of the most important duties that we have towards the Book of Allaah, which is the duty to study and ponder it, not just recite it. Allaah says (interpretation of the meaning):

“(This is) a Book (the Qur’aan) which We have sent down to you, full of blessings, that they may ponder over its Verses, and that men of understanding may remember”

[Saad 38:29]

Shaykh Ibn Sa’di (may Allaah have mercy on him) said: This is the reason why it was revealed, so that people may ponder its verses, derive knowledge from it and contemplate its meanings and rulings. For by studying it and contemplating its meanings, and studying it time after time, they will attain its blessings and goodness. This indicates that we are encouraged to study the Qur’aan, and that this is one of the best of deeds, and that reading that includes pondering the meanings is better than a quick recitation that does not achieve this purpose. The evidence for this is that if we were to undertake this obligation time after time, these verses would cause us to stop and wonder about the meaning, so that we would ask about it and research it, before we are confronted with specious arguments from our enemies.

Thirdly: If we undertook the two obligations referred to above, we would be qualified to take the initiative and call others, telling them of the truth that we have and informing them – in the best manner – of the falseness of their ways, instead of being on the defensive, weak and defeated. And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


10446. Is there a difference between modern tafseer of the Qur’aan and ancient tafseer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Is there a difference between modern tafseer of the Qur’aan and ancient tafseer?

Are there differences in the interpretation of the Qur'an and in related ceremonies between the early time of the islam (up to the Umayyads) and today ?

Are there differences in the interpretation of the Qur'an and in related ceremonies between the early time of the islam (up to the Umayyads) and today ?

Praise be to Allaah.

If what is meant in the question is the tafseer of the Qur’aan during the Umawi (Umayyad) period at the time of the righteous salaf (predecessors) of the Taabi’een and the successive generation, and the lesser Sahaabah, the compilation (of tafseer) in written form was not widespread at that time, compared to later times. It is mostly limited to reports which are known as al-tafseer al-athari (reports quoting the words of the Prophet (peace and blessings of Allaah be upon him) and the Sahaabah). Then the scholars adopted other appraoches in tafseer and followed a number of trends, some of which were praiseworthy and acceptable, and others were to be rejected. In more recent times, this reliance on their own opinions and understanding was taken even further, and theories and variables which have no place in tafseer were forcibly introduced. It reached the point where it may be said of some tafseers that they contain everything except tafseer. Examples of this in mediaeval tafseers include Tafseer al-Raazi, and in modern tafseers, Tafseer al-Jawaahir.

One of the good references on this is Ittijaahaat al-Tafseer fi’l-Qarn al-Raabi’ ‘ashar by Shaykh Fahd al-Roomi

Written by Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


10447. What is the meaning of the phrase “they (think to) deceive Allaah” in the aayah from Soorat al-Baqarah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

What is the meaning of the phrase “they (think to) deceive Allaah” in the aayah from Soorat al-Baqarah?

What is the tafsir of the verse in the beginning of Sura-t-ul Baqarah that is translated to mean "they think to fool Allah and those who Believe". How can a person try to fool Allah, The Glorious and Exalted?

also, do you have any advice for an american who would like to study islam overseas?

Praise be to Allaah.

Ibn Katheer said in his tafseer of this aayah:

“ ‘they (think to) deceive Allaah and those who believe’ [al-Baqarah 2:9 – interpretation of the meaning] means, by their making an outward show of faith whilst inwardly they conceal kufr. They think in their ignorance that they can deceive Allaah in this way, and that this will benefit them with Him. They think that they can fool Him as they fooled some of the believers, as Allaah says (interpretation of the meaning):

“On the Day when Allaah will resurrect them all together (for their account); then they will swear to Him as they swear to you (O Muslims). And they think that they have something (to stand upon). Verily, they are liars!” [al-Mujaadilah 58:18]

Hence Allaah responds to their belief by saying (interpretation of the meaning):

“while they only deceive themselves, and perceive (it) not!”

[al-Baqarah 2:9]

i.e., they are not deceiving anyone by their actions but themselves, but they do not perceive that in themselves. This is like the aayah (interpretation of the meaning):

“Verily, the hypocrites seek to deceive Allaah, but it is He Who deceives them” [al-Nisaa’ 4:142]

We advise the American who wants to learn about Islam to be fair-minded and free from whims and desires. He should beware of the ways in which the enemies of Islam try to distort Islam. He should strive to learn about Islam from its pure sources and not from the sects who give a bad image of Islam by their bid’ah and innovations, like the Qadiaanis (Ahmadis), Shi’ah and Sufis, etc. These groups have distorted the message of Islam with their innovations, so he should not regard their actions and words as being Islam. We ask Allaah to guide him.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


10448. Who is the “Holy Spirit”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Who is the “Holy Spirit”?

In the Quran in 2:87, an excerpt: ...We gave Jesus the son of Mary clear (signs) and stengthened him with the holy spirit. What is the holy spirit?

Praise be to Allaah.

The “Holy Spirit” (Rooh al-Qudus) is Jibreel (peace be upon him). Shaykh al-Shanqeeti said: “The words of Allaah (interpretation of the meaning), ‘and [We] supported him with Rooh al-Qudus’ [al-Baqarah 2:87] refer to Jibreel according to the most sound view. This is indicated by the words (interpretation of the meaning): ‘Which the trustworthy Rooh has brought down’ [al-Shu’ara’ 26:193] and ‘then We sent to her our Rooh’ [Maryam 19:17].”

Ibn Abi Haatim narrated from Ahmad ibn Sinaan… Abu’l-Za’raa’ told us: ‘Abd-Allaah said: Rooh al-Qudus (“the Holy Spirit”) is Jibreel, then he said: something similar was narrated from Muhammad ibn Ka’b al-Qurazi, Qutaadah, ‘Atiyah al-‘Awfi, al-Saddi and al-Rabee’ ibn Anas.

This view is supported by the above and by the report narrated by the two Shaykhs [al-Bukhaari and Muslim] with their isnaads from Abu Salamah ibn ‘Abd al-Rahmaan ibn ‘Awf, that he heard Hassaan ibn Thaabit al-Ansaari asking Abu Hurayrah to bear witness, “I ask you by Allaah, did you hear the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘O Hassaan, respond on behalf of the Messenger of Allaah. O Allaah, support him with Rooh al-Qudus’?” Abu Hurayrah said, “Yes.”

(al-Tafseer al-Masboor by Dr. Hikmat Basheer, 1/192-193)

Shaykh al-Islam Ibn Taymiyah said: the majority of scholars said that this refers to Jibreel (peace be upon him), and that Allaah called him al-Rooh al-Ameen, Rooh al-Qudus and Jibreel.”

(Daqaa’iq al-Tafseer, part 1, p. 310)

He wrote an entire chapter on that and said:

Chapter on the meaning of Rooh al-Qudus:

Allaah said (interpretation of the meaning):

“O ‘Eesa (Jesus), son of Maryam (Mary)! Remember My Favour to you and to your mother when I supported you with Rooh ul Qudus [Jibreel (Gabriel)]…”

[al-Maa’idah 5:110]

Allaah supported the Messiah (peace be upon him) with Rooh al-Qudus as He mentions in this aayah. In al-Baqarah Allaah says (interpretation of the meaning):

“And We gave ‘Eesa (Jesus), the son of Maryam (Mary), clear signs and supported him with Rooh-ul-Qudus [Jibreel (Gabriel)]

[al-Baqarah 2:87]

“Those Messengers! We preferred some of them to others; to some of them Allâh spoke (directly); others He raised to degrees (of honour); and to ‘Eesa (Jesus), the son of Maryam (Mary), We gave clear proofs and evidences, and supported him with Rooh ul Qudus [Jibreel (Gabriel)]”

[al-Baqarah 2:253]

This is not limited only to the Messiah; others were also supported in this way. (The scholars) mentioned that Dawood said, “Do not stop supporting me with Rooh al-Qudus.” And our Prophet (peace and blessings of Allaah be upon him) said to Hassaan ibn Thaabit, “O Allaah, support him with Rooh al-Qudus.” According to another report: “Rooh al-Qudus will be with you so long as you are defending His Prophet.” Both versions are narrated in al-Saheeh.

According to the Christians, the “Holy Spirit” dwelt in the Disciples, and according to them the “Holy Spirit” is something experienced by all of the Prophets. But Allaah says in al-Nahl (interpretation of the meaning):

“Say (O Muhammad) Rooh ul Qudus [Jibreel (Gabriel)] has brought it (the Qur’aan) down from your Lord with truth, that it may make firm and strengthen (the Faith of) those who believe, and as a guidance and glad tidings to those who have submitted (to Allaah as Muslims)”

[al-Nahl 16:102]

“Which the trustworthy Rooh [Jibreel (Gabriel)] has brought down

Upon your heart (O Muhammad)”

[al-Shu’ara’ 26:193]

“Whoever is an enemy to Jibreel (Gabriel) (let him die in his fury), for indeed he has brought it (this Qur’aan) down to your heart”

[al-Baqarah 2:97]

So it is clear that Rooh al-Qudus here refers to Jibreel… No one suggests that Rooh al-Qudus means the life of Allaah; nor is this indicated by the wording and this phrase is never used in that sense.

Daqaa’iq al-Tafseer, part 2, p. 92

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


10449. Ruling on interpreting the Qur’aan according to modern theories

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Ruling on interpreting the Qur’aan according to modern theories

Is it permissible to interpret the Qur’aan according to modern scientific theories?

Praise be to Allaah.

Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen (may Allaah have mercy on him) was asked this question, and he replied as follows:

There are some risks involved in interpreting the Qur’aan according to modern theories. That is because, if we interpret the Qur’aan according to those theories, then other theories are produced which contradict them, this implies that the Qur’aan will be incorrect in the view of the enemies of Islam. The Muslims would say that the error is in the understanding of the one who interpreted the Qur’aan in that manner, but the enemies of Islam are always watching for an opportunity to attack Islam. Hence we must exercise the utmost caution against rushing into interpreting the Qur’aan according to these scientific matters. We must leave these alone and let matters take their course. If it is proven that some of these theories are correct, we do not need to say that the Qur’aan has already proven it, the Qur’aan was revealed for the purpose of worship and moral, and for people to ponder its meanings. Allaah says (interpretation of the meaning):

“(This is) a Book (the Qur’aan) which We have sent down to you, full of blessings, that they may ponder over its Verses, and that men of understanding may remember”

[Saad 38:29]

It was not revealed concerning these matters which are subject to experimentation and which people study as part of their scientific quest. It may also be very dangerous to apply the aayahs of the Qur’aan to these theories. For example, Allaah said (interpretation of the meaning):

“O assembly of jinn and men! If you have power to pass beyond the zones of the heavens and the earth, then pass beyond (them)! But you will never be able to pass them, except with authority (from Allaah)!”

[al-Rahmaan 55:33]

When man reached the moon, some people started to interpret this aayah and apply it to this event of reaching the moon, and they said that what was meant by authority was science and that by their science they had passed beyond the zones of the earth and escaped the gravitational pull (of the earth). This is wrong; it is not permissible to interpret the Qur’aan in this way. What this implies is that you are testifying that thius is what Allaah meant. This is a serious testimony and you will be questioned concerning that.

Whoever ponders the meaning of this aayah will find that this interpretation is incorrect, because this aayah comes after the aayahs (interpretation of the meaning):

“Whatsoever is on it (the earth) will perish.

And the Face of your Lord full of Majesty and Honour will remain forever.

Then which of the Blessings of your Lord will you both (jinn and men) deny?”

[al-Rahmaan 55:26, 28]

So we ask: did these people manage to pass beyond the zones of the heavens?

The answer is no, for Allaah says (interpretation of the meaning):

“If you have power to pass beyond the zones of the heavens and the earth, then pass beyond (them)!”

[al-Rahmaan 55:33]

Secondly: has there been sent against them flames of fire and copper?

The answer is no. So the aayah cannot be interpreted in this manner. We say that they reached what they reached through science and experimentation. But for us to distort the meaning of the Qur’aan and to try to make it fit this event, this is not correct and is not permitted.

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 150-152)

Created with the Personal Edition of HelpNDoc: Easily create EPub books


10450. What is the meaning of the word muhsanaat in the Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

What is the meaning of the word muhsanaat in the Qur’aan?

Praise be to Allaah.

Al-Shanqeeti said:

The word muhsanaat is used in three senses in the Qur’aan:

(1) Muhsanaat meaning chaste women. For example, Allaah says (interpretation of the meaning):

“they (the above said slave-girls) should be chaste [muhsanaat], not committing illegal sex, nor taking boyfriends”

[al-Nisaa’ 4:25]

i.e., they should be chaste, not committing zina (fornication or adultery).

(2) muhsanaat meaning free. For example, Allaah says (interpretation of the meaning):

“if they commit illegal sexual intercourse, their punishment is half of that for free[muhsanaat] (unmarried) women”

[al-Nisaa’ 4:25]

(3) the word ihsaan (from which the word muhsanaat is derived) may also mean marriage. For example the aayah (interpretation of the meaning):

“And after they have been taken in wedlock [uhsinna], if they commit illegal sexual intercourse…”[al-Nisaa’ 4:25]

meaning ,when they have gotten married. The view of some scholars, that the meaning of ihsaan in the phrase “uhsinna” is Islam goes against the apparent meaning of the context of the aayah, because the context of the aayah is speaking about believing girls, as Allaah says (interpretation of the meaning):

“And whoever of you have not the means wherewith to wed free believing women…”[al-Nisaa’ 4:25]

Ibn Katheer said in his commentary on this aayah:

The most apparent meaning – and Allaah knows best – is that what is meant by ihsaan here is marriage, because the context of the aayah indicates that, when Allaah says (interpretation of the meaning):

“And whoever of you have not the means wherewith to wed free believing women, they may wed believing girls from among those (slaves) whom your right hands possess…”[al-Nisaa’ 4:25]

The context of the aayah speaks of believing (slave) girls. Therefore the meaning of the phrase “uhsinna” means marriage, as it was interpreted by Ibn ‘Abbaas and others.

Adwaa’ al-Bayaan, 1/279, 280

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10451. How the Shaytaan has a share in people’s children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

How the Shaytaan has a share in people’s children

Is it true that if a person does not say “Bismillaah” before having intercourse, the Shaytaan shares with him in that?

Praise be to Allaah.

With regard to the Shaytaan having a share when one does not say Bismillaah, Allaah says (interpretation of the meaning):

“share with them wealth and children (by tempting them to earn money by illegal ways usury, or by committing illegal sexual intercourse),”

[al-Israa’ 17:64]

Al-Qurtubi said: i.e., give yourself a share in that…

“children”: it was said that this means the children of zina (fornication, adultery). This was the view of Mujaahid, al-Dahhaak and ‘Abd-Allaah ibn ‘Abbaas. It was also narrated that he said, this refers to the children whom they killed and against whom they committed other crimes. It was also narrated that he said, this refers to when they call them by names such as ‘Abd al-Haarith, ‘Abd al-‘Uzza, ‘Abd al-Laat, ‘Abd al-Shams [i.e., names meaning “slave of…” referring to their false gods]. And it was said that this refers to their initiating their children into kufr so that they make them into Jews or Christians, as the Christians do with their children when they baptize them with water. This was the view of Qutaadah.

The fifth view was narrated from Mujaahid who said: If a man has intercourse and does not mention the name of Allaah, the jinn wraps himself around his penis and has intercourse along with him. This is what is referred to in the aayah (interpretation of the meaning):

“with whom no man or jinni has had Tamth [sexual intercourse] before them”

[al-Rahmaan 55:56]

Tafseer al-Qurtubi, 10/289

Ibn Katheer said:

“ ‘share with them wealth and children (by tempting them to earn money by illegal ways usury, or by committing illegal sexual intercourse)’

[al-Israa’ 17:64 – interpretation of the meaning]

‘children’: al-‘Awfi said, narrating from Ibn ‘Abbaas, Mujaahid and al-Dahhaak: this means the children of zina. ‘Ali ibn Abi Talhah said, narrating from Ibn ‘Abbaas: this refers to their children whom they used to kill from folly, without knowledge. Qutaadah said, narrating from al-Hasan al-Basri: by Allaah, he had a share with them in their children by making them Magians, Jews and Christians, so that they followed a religion other than the religion of Allaah and gave a share of their wealth to the Shaytaan. This was also the view of Qutaadah. Abu Saalih said, narrating from Ibn ‘Abbaas: this refers to when they give their children names such as ‘Abd al-Haarith, ‘Abd al-Shams and so on.

Ibn Jareer said: The most correct view is that every child who is born of a woman concerning whom a sin is committed by giving him a name which Allaah dislikes, or by initiating him into a religion other than that with which Allaah is pleased, or by committing adultery with his mother, or by killing him, or by burying him or her alive, or other actions which involve sin and disobedience towards Allaah, all come under the heading of the Shaytaan having a share in that with the one to whom the child is born, because in the aayah ‘share with them wealth and children’ Allaah did not specify one meaning to the exclusion of any other. Every case where Allaah is disobeyed and the Shaytaan is obeyed is a form of his sharing in that.

What he said is sound. Each of the salaf pointed out some aspect in which the Shaytaan has a share. It was proven in Saheeh Muslim (2865) from ‘Iyaad ibn Himaar that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah said, ‘I created My slaves as pure monotheists (haneefs), then the shayaateen (devils) came to them and diverted them from their religion and forbade them that which I had permitted to them.’”

In al-Saheehayn (al-Bukhaari, 3271; Muslim, 1434) it is narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you want to have intercourse with his wife, let him say, ‘Bismillaah, jannibnaa al-shaytaan wa jannib al-Shaytaan ma razaqtana (In the name of Allaah. Keep the Shaytaan away from us and from what You bestow upon us).’ Then if it is decreed that they should have a child, the Shaytaan will never be able to harm him.”

(Tafseer Ibn Katheer, 3/50-51)

al-Tabari said:

The most correct view is that every child who is born of a woman concerning whom a sin is committed by giving him a name which Allaah dislikes, or by initiating him into a religion other than that with which Allaah is pleased, or by committing adultery with his mother, or by killing him, or by burying him or her alive, or other actions which involve sin and disobedience towards Allaah, all come under the heading of the Shaytaan having a share in that with the one to whom the child is born, because in the aayah ‘are with them wealth and children’ Allaah did not specify one meaning to the exclusion of any other. Every case where Allaah is disobeyed and the Shaytaan is obeyed is a form of his sharing in that is giving Iblees a share in that

(Tafseer al-Tabari, 15/120, 121)

Shaykh ‘Abd al-Rahmaan al-Sa’di said:

“share with them wealth and children”. This includes all kinds of sins that have to do with their wealth and children, such as withholding zakaah, failing to give kafaaraat (expiation) and to give people their dues, not disciplining and training children to do good and give up evil, taking wealth unlawfully or spending it unlawfully, or using earnings gained from haraam sources.

Indeed, many of the mufassireen said that also included in the Shaytaan’s share of wealth and children is neglecting to say Bismillaah when eating, drinking or having intercourse; if one does not say Bismillaah when doing those things, the Shaytaan has a share in them, as was mentioned in the hadeeth.

Tayseer al-Kareem al-Rahmaan, p. 414

I say: with regard to the Shaytaan sharing in intercourse when a person fails to say Bismillaah, we have mentioned above the hadeeth narrated by Ibn Katheer (may Allaah have mercy on him) and the comment of Mujaahid (may Allaah have mercy on him).

Conclusion:

The correct view on the meaning of this aayah is that it should be interpreted in the ways mentioned above, for there is no contradiction between these meanings. Each of the salaf mentioned one aspect of its meanings, and there is no contradiction between them. The basic principle in such a case is that the aayah should be interpreted according to all its meanings.

Shaykh al-Islam Ibn Taymiyah said:

The differences among the salaf concerning tafseer are very small. Their differences concerning rulings are greater than their differences concerning tafseer. Most of the differences narrated from them in saheeh reports have to do with variations, not contradictions. These are of two types:

The first is that each of them expresses the meaning that he has in mind using words that differ from the words used by others, each referring to a different aspect of the same thing… This is similar to the case where different words are used to refer to a sword: al-saarim (that which parts or cuts off) and al-muhannad (made from Indian iron). And it is like the names of Allaah, the names of His Messenger, and the names of the Qur’aan. All of the names of Allaah refer to One; calling upon Him by one of His Most Beautiful Names does not contradict calling upon Him by one of His other Names. Rather it is as Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘Invoke Allaah or invoke the Most Gracious (Allaah), by whatever name you invoke Him (it is the same), for to Him belong the Best Names’”

[al-Israa’ 17:110]

Each of His names refers to the same Essence and to the attribute referred to in that name. So al-‘Aleem (the All-Knowing) refers to His Essence and His knowledge; al-Qadeer (the All-Powerful) refers to His Essence and His power; al-Raheem (the Most Merciful) refers to His Essence and His mercy…

The second kind is when each of them refers to a specific meaning by way of giving an example or drawing the attention of the listener to an example, not in a precise and exclusive sense. This is like when a non-Arab asks what the word khubz (bread) means, and someone shows him a loaf of bread. He is referring to a type, not this specific loaf.

Majmoo’ al-Fataawa, 13/333-337

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


10452. How the people will be divided on the Day of Resurrection

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

How the people will be divided on the Day of Resurrection

How the people will be divided on the Day of Resurrection

“And you (all) will be in three groups.

So those on the Right Hand (i.e. those who will be given their Records in their right hands) how (fortunate) will be those on the Right Hand! (As a respect for them, because they will enter Paradise).

And those on the Left Hand (i.e. those who will be given their Record in their left hands) how (unfortunate) will be those on the Left Hand! (As a disgrace for them, because they will enter Hell).”

[al-Waaqi’ah 56:7-9 – interpretation of the meaning]

Praise be to Allaah.

Ibn Katheer said: i.e., the people will be divided into three groups on the Day of Resurrection.

Al-Tabari said: thus they will be divided into the three groups mentioned at the end of the soorah at the time when they are dying.

Then Allaah explained the state of the (three) groups. He said “those on the Right Hand” to point out how great is their status and how respected they are.

“And those on the Left Hand (i.e. those who will be given their Record in their left hands) how (unfortunate) will be those on the Left Hand”; their being on the left indicates how terrible their situation will be.

“And those foremost [(in Islamic Faith of Monotheism and in performing righteous deeds) in the life of this world on the very first call for to embrace Islam] will be foremost (in Paradise)” [al-Waaq’iah 56:10 – interpretation of the meaning]

This means that those who were foremost in doing good deeds in this world will be foremost in the Hereafter and will be the first to enter Paradise. Those who are of this caliber are the ones who will be closest to Allaah in gardens of delight, in the heights of ‘Illiyeen, in a lofty status above which there are no higher status. We ask Allaah to make us among those who are foremost. And Allaah knows best.

See Tafseer Ibn Sa’di, p. 832

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


10453. What are lamam (“small faults”)? And what is the ruling on a disobedient Muslim who repeatedly commits them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

What are lamam (“small faults”)? And what is the ruling on a disobedient Muslim who repeatedly commits them?

Allaah says (interpretation of the meaning):

“Those who avoid great sins and Al-Fawaahish (illegal sexual intercourse) except the small faults (lamam)…”

[al-Najm 53:32]

I know that lamam (translated here as “small faults”) means minor sins, such as looking, kissing and touching, and these sins will be forgiven by Allaah so long as major sins are avoided.

My question is: does this mean that a person will not be punished for these sins even in this world, if he repents from them then does them again, and repents again and goes back to them again? Will he not be punished by Allaah for committing these sins?.

Praise be to Allaah.

In the answer to the question no. 22422 , The meaning of small faults’” we have discussed the different scholarly opinions on the meaning of the word lamam in the verse (interpretation of the meaning):

“Those who avoid great sins and Al-Fawaahish (illegal sexual intercourse) except the small faults (lamam)…”

[al-Najm 53:32]

The majority of scholars are of the view that lamam refers to minor sins.

This does not mean that a person may be negligent with regard to the matter of committing minor sins, rather persisting in minor sins makes them major sins, which means that they are no longer minor faults.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim:

The scholars (may Allaah have mercy on them) said that persisting in a minor sin makes it a major sin. It was narrated from ‘Umar, Ibn ‘Abbaas and others (may Allaah be pleased with them) that there is no major sin with prayers for forgiveness and no minor sin if one persists in it.

What this means is that a major sin may be erased by praying for forgiveness, but a minor sin may become a major sin if one persists in it. End quote.

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa (15/293):

Adultery is a major sin, but looking and touching are lamam (minor sins) which may be forgiven if one avoids major sin. But if a person persists in looking or touching, that becomes a major sin, and persisting in that may be worse than a small amount of major sin, for persisting in looking with desire, along with the connected feelings of mixing and touching, may be much worse than the evil of an isolated act of zina. Hence the fuqaha’ said concerning the witness of good character: he does not commit a major sin or persist in a minor sin… Indeed, looking and touching may lead a man to shirk as Allaah says (interpretation of the meaning):

“And of mankind are some who take (for worship) others besides Allaah as rivals (to Allaah). They love them as they love Allaah”

[al-Baqarah 2:165]

The one who is in love becomes a slave to the one he loves. end quote.

The Messenger (peace and blessings of Allaah be upon him) warned us against being negligent with regard to minor sins, and said:

“Beware of minor sins, like a people who camped in the bottom of a valley, and one man brought a stick, another man brought a stick, and so on, until they managed to bake their bread. There are some insignificant sins which, once (they accumulate) and a person is questioned about them, they lead to his doom.”

Narrated by Ahmad, 2/223, from the hadeeth of Sahl ibn Sa’d (may Allaah have mercy on him). Al-Haafiz said: Its isnaad is hasan.

Ahmad (3803) narrated from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of minor sins, for they accumulate until they doom a man,” and the Messenger of Allaah (peace and blessings of Allaah be upon him) gave a likeness of that: “Like people who camped in the wilderness, and one man brought a stick, another man brought a stick, and so on, until they accumulated a lot, then they lit a fire and cooked their food.” Classed as hasan by al-Albaani in Saheeh al-Jaami’, 2687.

Ibn Maajah (4243) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me: “O ‘Aa’ishah, beware of deeds that are regarded as insignificant, for they have a pursuer from Allaah.” Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

Al-Ghazaali said:

Repeatedly committing small sins has a great effect of blackening the heart. It is like the effect of water dripping onto rock, which will inevitably erode it, even though water is liquid and rock is solid. End quote.

The poet spoke well when he said:

Do not think of minor sins as insignificant, for mountains are made out of pebbles.

Secondly:

If a person repents from his sin, then it is forgiven and he will not be punished for it, either in this world or in the Hereafter. Hence the Prophet (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like one who did not sin at all.” Narrated by Ibn Maajah, 4250. al-Haafiz said: Its isnaad is hasan; it was also classed as hasan by al-Albaani in Saheeh Ibn Maajah.

Al-Nawawi said:

The scholars (may Allaah be pleased with them) are agreed that repentance is accepted so long as the death rattle has not reached the throat, as it says in the hadeeth. There are three pillars or essential parts of repentance: the person must give up the sin, regret doing it, and resolve not to go back to it.

If a person repents from sin then goes back to it, that does not invalidate his repentance, and if he repents from one sin then commits another, his repentance is still valid. This is the correct view. End quote.

He also said:

If a person repeats the sin a hundred times or a thousand times or more, and repents each time, his repentance is accepted and his sin is erased. Even if he were to repent once after all these sins, his repentance would be valid. End quote.

In al-Saheehayn it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said in a hadeeth qudsi: “A person committed a sin and said, ‘O Allaah, forgive me my sin.’ Allaah said: ‘My slave has committed a sin, but he knew that he has a Lord Who forgives sins and punishes for sin.’ Then he committed the sin again and said: ‘O Lord, forgive me my sin.’ Allaah said: ‘My slave has committed a sin, but he knew that he has a Lord Who forgives sins and punishes for sin.’ Then he committed the sin again and said: ‘O Lord, forgive me my sin.’ Allaah said: ‘My slave has committed a sin, but he knew that he has a Lord Who forgives sins and punishes for sin. Do what you wish, for I have forgiven you.’” According to another report: “I have forgiven My slave, so let him do what he wishes.”

Al-Nawawi (may Allaah have mercy on him) said:

The words “Do what you wish, for I have forgiven you” mean: so long as you sin then repent, I will forgive you.

Whatever the case, the mercy of Allaah is vast and His bounty is immense. Whoever repents, Allaah will accept his repentance. But the Muslim should not take the risk of committing sins because he may not be able to repent. What is mentioned in the hadeeth is for the purpose of explaining how great the mercy of Allaah is and how immense His bounty, not to encourage people to commit sin.

For more information, please see the answer to question no. 9231.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


10454. What is the meaning of the aayah “It is prescribed for you, when death approaches any of you…”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

What is the meaning of the aayah “It is prescribed for you, when death approaches any of you…”

What is the meaning of the aayah (interpretation of the meaning) “It is prescribed for you, when death approaches any of you…” [al-Baqarah 2:180]?

Praise be to Allaah.

Abu Bakr ibn al-‘Arabi said:

Allaah says (interpretation of the meaning) “It is prescribed for you, when death approaches any of you…” [al-Baqarah 2:180].

Our scholars said: This does not mean the approach of death in the literal sense, because that is the time when repentance will no longer be accepted and he no longer has any involement in this world; we cannot make sense of anything that he says, not even a word, so if the aayah were referring to that, that would be something impossible and unimaginable, but it may be interpreted in two ways:

1 – If the time of death is drawing nigh, the signs of which are: old age or travelling, for there is risk involved in travelling, or one expects something to happen that could lead to death, or one realizes that death is inevitable [because death could come suddenly at any time].

2 – It may mean when one falls sick, because sickness is a cause of death, and when the cause of something happens, the Arabs mention the result when referring to the cause. For example, the poet said (speaking of sickness):

“Tell them to hasten to apologize and to think about something to say that will free you from any blame, for I am death.”

Ahkaam al-Qur’aan, 1/102.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


10455. What is the Covenant in the aayah “Those who break Allaah’s Covenant after ratifying it…”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

What is the Covenant in the aayah “Those who break Allaah’s Covenant after ratifying it…”?

What is the Covenant in the aayah “Those who break Allaah’s Covenant after ratifying it…” [al-Baqarah 2:27 – interpretation of the meaning]?

Praise be to Allaah.

Abu Bakr ibn al-‘Arabi said:

Covenants are of two types: one for which expiation may be offered and another for which there is no expiation. That for which expiation may be offered is that which is intended as a vow to refrain from doing something or to do something.

The second type is a covenant in which the two parties are bound in a manner that is permissible according to sharee’ah, and is binding, either exclusively between them or amongst many people. It is not permissible to nullify or abolish such a covenant, and it is not subject to kafaarah (expiation). This is the covenant for which the one who breaks it will be gathered (on the Day of Resurrection) as a betrayer, and a banner will be set up for him commensurate with the degree of his betrayal, and it will be said, “This is the betrayer of So and so.” Maalik says, a covenant sworn by oath is not permitted to be nullified, and this is what is meant by the aayah (interpretation of the meaning):

“and break not the oaths after you have confirmed them — and indeed you have appointed Allaah your surety” [al-Nahl 16:91]

And this is a matter concerning which there is no scholarly dispute.

Ahkaam al-Qur’aan, 1/27, 28.

Created with the Personal Edition of HelpNDoc: Free EPub producer


10456. Meanings of the word ummah in the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Meanings of the word ummah in the Qur’aan

Whilst reading the Qur’aan I have come across the word “ummah” several times and I have the feeling that it has numerous meanings, not just one meaning. Is this correct? How should we understand this word?

Praise be to Allaah.

Shaykh Muhammad al-Ameen al-Shanqeeti (may Allaah have mercy on him) said:

The word ummah is used in four senses in the Qur’aan:

1 – The word ummah is used to mean a period of time, as in the aayahs (interpretation of the meanings):

“And if We delay the torment for them till a determined term [ila ummatin ma’doodah]”[Hood 11:8]

“Then the man who was released (one of the two who were in prison), now at length [ba’da ummatin] remembered”[Yoosuf 12:45]

2 – It is used to mean a group of people, which is the usual usage, as in the aayahs (interpretation of the meaning):

“he found there a group of men [ummatan min al-naas] watering (their flocks)”[al-Qasas 28:23]

“And for every Ummah (community or nation) there is a Messenger”[Yoonus 10:47]

“Mankind were one community [ummah]”[al-Baqarah 2:213]

and there are other similar aayahs.

3 – The word ummah is used to refer to a man who is taken as a leader, as in the aayah (interpretation of the meaning):

“Verily, Ibraaheem (Abraham) was an Ummah (a leader having all the good righteous qualities)”[al-Nahl 16:120]

4 – The word ummah is used to mean a way or religion, as in the aayahs (interpretation of the meanings):

“They say: “We found our fathers following a certain way and religion [ummah]”[al-Zukhruf 43:23]

“Truly, this, your Ummah [Sharee‘ah or religion (Islamic Monotheism)] is one religion”[al-Anbiyaa’ 21:92]

and there are other similar aayahs.

Adwaa’ al-Bayaan, 3/13.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


10457. What is the point of mentioning the dog in the story of the people of the Cave?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

What is the point of mentioning the dog in the story of the people of the Cave?

Praise be to Allaah.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said:

Note that Allaah mentions this dog in His Book, and says that he was stretching forth his two forelegs at the entrance to the Cave [al-Kahf 18:18], in the context of referring to their high status. This indicates the great benefit to be gained by keeping company with righteous people. Ibn Katheer (may Allaah have mercy on him) said in his commentary on this aayah:

“Their dog was included in their blessing, so he slept as they slept in that situation. This is the benefit of keeping company with righteous people, so this dog was mentioned and was given status too.”

This meaning is also indicated by the hadeeth of the Prophet (peace and blessings of Allaah, in which he said to the one who said that he loved Allaah and His Messenger, “You will be with those whom you love.” (Agreed upon, from the hadeeth of Anas).

From this it may be understood that keeping company with bad people causes a great deal of harm, as Allaah explained in Soorat al-Saaffaat, where He says (interpretation of the meaning):

“A speaker of them will say: Verily, I had a companion (in the world),

Who used to say: Are you among those who believe (in resurrection after death).

(That) when we die and become dust and bones, shall we indeed (be raised up) to receive reward or punishment (according to our deeds)?

(The speaker) said: Will you look down?

So he looked down and saw him in the midst of the Fire.

He said: By Allaah! You have nearly ruined me.

Had it not been for the Grace of my Lord, I would certainly have been among those brought forth (to Hell)”

[al-Saaffaat 37:51-57]

Adwaa’ al-Bayaan, 4/47-48.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


10458. The benefit of the parables in the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The benefit of the parables in the Qur’aan

We see many parables coined in the Qur’aan. What is the benefit of these parables?

Praise be to Allaah.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said in his commentary on the aayah (interpretation of the meaning):

“And indeed We have put forth every kind of example in this Qur’aan, for mankind. But, man is ever more quarrelsome than anything” [al-Kahf 18:54]

In this and similar parables in the Qur’aan there are great lessons and rebukes which make the truth clear, but no one can understand their meaning except people who have knowledge, as Allaah says (interpretation of the meaning):

“And these similitudes We put forward for mankind; but none will understand them except those who have knowledge (of Allaah and His Signs)” [al-‘Ankaboot 29:43]

Part of the wisdom behind putting forth these parables is to make people think, as Allaah says (interpretation of the meaning):

“Such are the parables which We put forward to mankind that they may reflect” [al-Hashr 59:21]

Elsewhere Allaah explains that by means of these parables and their explanation of the truth, Allaah guides some people and sends others astray, as He says in the aayah (interpretation of the meaning):

“Verily, Allaah is not ashamed to set forth a parable even of a mosquito or so much more when it is bigger (or less when it is smaller) than it. And as for those who believe, they know that it is the Truth from their Lord, but as for those who disbelieve, they say: ‘What did Allaah intend by this parable?’ By it He misleads many, and many He guides thereby. And He misleads thereby only those who are Al-Faasiqoon (the rebellious, disobedient to Allaah” [al-Baqarah 2:26]

Undoubtedly those who respond to their Lord are those who are wise and who ponder the meaning of the parables and they benefit from the explanation of the truth contained therein; those who do not respond to Him are those who do not ponder their meanings, and they do not understand the truths that are explained to them.

The first group are those of whom Allaah says (interpretation of the meaning):

“and many He guides thereby” [al-Baqarah 2:26]

The second group are those of whom He says (interpretation of the meaning):

“By it He misleads many” [al-Baqarah 2:26]

And He says of them (interpretation of the meaning):

“And He misleads thereby only those who are Al-Faasiqoon (the rebellious, disobedient to Allaah” [al-Baqarah 2:26]”

Adwaa’ al-Bayaan, 4/143, 144.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


10459. What are the "good righteous deeds that last"?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

What are the "good righteous deeds that last"?

What are the "good righteous deeds that last" that are mentioned in the aayah (interpretation of the meaning):

"But the good righteous deeds that last, are better with your Lord for rewards and better in respect of hope"[al-Kahf 18:46]?

Praise be to Allaah.

Al-Shanqeeti (may Allaah be pleased with him) said:

The scholarly opinions concerning the "good righteous deeds that last" all boil down to one thing: they are all actions which are pleasing to Allaah, whether we say that they are the five daily prayers, as was narrated from a group of the salaf, including Ibn 'Abbaas, Sa'eed ibn Jubayr, Abu Maysarah and 'Umar ibn Sharhabeel; or that it means [the phrases], "Subhaan-Allaah wa'l-hamdu Lillaah wa laa ilaaha ill-Allaah, wa Allaahu akbar, wa laa hawla wa laa quwwata illa Billaah il'Ali il-'Azeem (Glory be to Allaah, praise be to Allaah, there is no god but Allaah, Allaah is most great and there is no power and no strength except in Allaah, the Exalted, the Almighty)". This is the view of the majority of scholars. Indication of that was narrated in marfoo' ahaadeeth narrated from Abu Sa'eed al-Khudri, Abu'l-Darda', Abu Hurayrah, al-Nu'maan ibn Basheer and 'Aa'ishah (may Allaah be pleased with them).

This phrase, "the good righteous deeds that will last" is a general phrase which includes the five daily prayers and the five phrases mentioned above (Subhaan-Allaah, etc), as well as other deeds which are pleasing to Allaah, because they will abide and will not fade away or vanish like the adornments of the life of this world, and because they are also done in the manner that pleases Allaah…

Adwaa al-Bayaan, 4/119, 120.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10460. Tafseer of the aayah “And you might have seen the sun, when it rose, declining…”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Tafseer of the aayah “And you might have seen the sun, when it rose, declining…”

Please explain the following verse.

“And you might have seen the sun, when it rose, declining to the right from their Cave, and when it set, turning away from them to the left, while they lay in the midst of the Cave. That is (one) of the Ayaat (proofs, evidences, signs) of Allaah. He whom Allaah guides, he is the rightly-guided; but he whom He sends astray, for him you will find no Wali (guiding friend) to lead him (to the Right Path)” [al-Kahf 18:17 –interpretation of the meaning]

Praise be to Allaah.

Shaykh Ibn Sa’di (may Allaah have mercy on him) said:

Allaah protected them from the sun, so He guided them to go into a cave, and when the sun rose it declined to the right and when it set it declined to the left, so that its heat would not reach them and cause their bodies to decay.

“while they lay in the midst of the Cave”

i.e., in the middle of the cave which was a spacious area. That was so that they might have some air and breezes, and so that they would not decay or disintegrate in a narrow space, especially since they remained there for so long. This was one of the Signs of Allaah which points to His power and His mercy towards them, and it was a response to their prayers, and guided them and took care of them. Hence Allaah says (interpretation of the meaning):

“He whom Allaah guides, he is the rightly-guided”, i.e., there is no way to attain true guidance except from Allaah, for He is the true Guide who shows the way to that which is best in this world and in the Hereafter.

“but he whom He sends astray, for him you will find no Wali (guiding friend) to lead him”

i.e., you will not find anyone to help him or guide him towards that which is good for him, because Allaah has decreed that he is to be misguided and there is none who can overturn His ruling.

See Tayseer al-Kareem al-Rahmaan, p. 472.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


10461. Commentary on the verse “so wherever you turn (yourselves or your faces) there is the Face of Allaah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Commentary on the verse “so wherever you turn (yourselves or your faces) there is the Face of Allaah”

Could you explain the following ayaah? If Allah is above the heavens, why is Allah face there wherever you face?

I am only asking this because I was explaining that Allah was above the heavens to somebody, and he qouted this ayah; I could not respond to him after that.

Al-Baqarah - 2:115

And to Allâh belong the east and the west, so wherever you turn yourselves or your faces there is the Face of Allâh (and He is High above, over His Throne). Surely! Allâh

is All-Sufficient for His creatures' needs, All-Knowing.

Praise be to Allaah.

Firstly:

We are obliged to believe that Allaah has risen above His throne in a manner that befits His majesty, not in a manner that resembles human movement, and to believe that Allaah has a Face that is not like the faces of His creation.

So we should not go astray when interpreting verses and we must not distort their meanings; we should follow the views of the righteous salaf concerning that.

With regard to the tafseer (commentary) on this verse, Shaykh Ibn ‘Uthaymeen said:

If you ask whether every mention of the wajh (face) with reference to Allaah means the Face of Allaah which is one of His attributes, the answer is that this is the basic principle. Allaah says (interpretation of the meaning):

“And turn not away those who invoke their Lord, morning and afternoon seeking His Face”

[al-An’aam 6:52].

“And who has (in mind) no favour from anyone to be paid back,

Except to seek the Countenance of his Lord, the Most High.

He surely, will be pleased (when he will enter Paradise)”

[al-Layl 92:19-21]

And there are other similar verses.

The basic principle is that what is meant by wajh is the Face of Allaah which is one of His attributes. But there is a verse concerning which the mufassireen differed, which is this verse (interpretation of the meaning):

“And to Allaah belong the east and the west, so wherever you turn (yourselves or your faces) there is the Face of Allaah”

[al-Baqarah 2:115]

Some of them said that what is meant by wajh here is direction, because Allaah says (interpretation of the meaning):

“For every nation there is a direction to which they face (in their prayers)”

[al-Baqarah 2:148]

So what is meant by wajh here is direction, so “there is the wajh of Allaah” means there is the direction of prayer which Allaah accepts.

They said: because when travelling, if a person offers naafil prayers he can pray in whatever direction he is facing.

But the correct view is that what is meant by wajh here is the Face of Allaah. So wherever you turn there is the Face of Allaah, because Allaah encompasses all things, and because it was proven from the Prophet (peace and blessings of Allaah be upon him) that when the worshipper stands to pray, Allaah in front of him. Hence it is forbidden for the worshipper to spit in front of him, because Allaah is in front of him. So if you pray in a place where you do not know where the qiblah is, but you do your best to figure it out and pray, and the qiblah is in fact behind you, then Allaah is in front of you even in this situation.

This is the correct meaning which is in accordance with the apparent meaning of the verse, and the first meaning does not in fact contradict it.

So the two meanings do not contradict one another.

It should be noted that this mighty Face which is described in terms of majesty and honour cannot be fully encompassed by human descriptions and imagination. Rather everything that you can think of, Allaah is above that and is greater.

“but they will never compass anything of His Knowledge”

[Ta-Ha 20:110 – interpretation of the meaning]

With regard to the verse (interpretation of the meaning):

“Everything will perish save His Face”

[al-Qasas 28:88]

What this means is that everything will perish except His Essence of which s His Face is one of the attributes.

Sharh al-‘Aqeedah al-Waasitiyyah by Ibn ‘Uthaymeen, 1/243-245.

We should not compare the Creator to His creation and imagine Him in terms of His creation, for Allaah is as He has said of Himself (interpretation of the meaning):

“There is nothing like Him”

[al-Shoora 42:11]

So Allaah has risen above His Throne, and He faces the worshipper when he prays, and there is no contradiction between them with regard to Allaah.

Some people were similarly confused about the issue of Allaah descending during the last third of the night to the lowest heaven. They said that the night is not the same throughout the earth, so how can Allaah descend during the night and day at the same time?

Shaykh Ibn ‘Uthaymeen said:

Later generations who knew that the earth is round and that the sun revolves around the earth said: how can He descend during the last third of the night, when the last third of the night moves from the Kingdom of Saudi Arabia and goes to Europe and areas nearby? We say: now you are comparing the attributes of Allaah to the attributes of created beings. If you believe it you do not have to do anything beyond that, so do not ask how.

Rather say: When it is the last third of the night in the Kingdom of Saudi Arabia, then Allaah descends, and when it is the last third of the night in America, Allaah descends then as well.

So our attitude is that we believe what has reached us via Muhammad (peace and blessings of Allaah be upon him), and that Allaah descends to the lowest heaven when there is one third of the night left, and says, “Who will call upon Me, that I may answer him? Who will ask of Me, that I may give him? Who will ask My forgiveness that I may forgive him?”

Sharh al-Waasitiyyah, 2/437.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


10462. The meaning of the pronoun “We” as used in the Qur’an

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The meaning of the pronoun “We” as used in the Qur’an

Why does the Quran use the term "we" in its ayats?

Many non-believers believe that this may be in reference to Jesus?

Praise be to Allaah.

It is a feature of literary style in Arabic that a person may refer to himself by the pronoun nahnu (we) for respect or glorification. He may also use the word ana (I), indicating one person, or the third person huwa (he). All three styles are used in the Qur’an, where Allaah addresses the Arabs in their own tongue. (Fataawa al-Lajnah al-Daa’imah, 4/143).

“Allaah, may He be glorified and exalted, sometimes refers to Himself in the singular, by name or by use of a pronoun, and sometimes by use of the plural, as in the phrase (interpretation of the meaning): ‘Verily, We have given you a manifest victory” [al-Fath 48:1], and other similar phrases. But Allaah never refers to Himself by use of the dual, because the plural refers to the respect that He deserves, and may refer to His names and attributes, whereas the dual refers to a specific number (and nothing else), and He is far above that.” (Al-‘Aqeedah al-Tadmuriyyah by Shaykh al-Islam Ibn Taymiyah, p. 75).

These words, innaa (“Verily We”) and nahnu (“We”), and other forms of the plural, may be used by one person speaking on behalf of a group, or they may be used by one person for purposes of respect or glorification, as is done by some monarchs when they issue statements or decrees in which they say “We have decided…” etc. [This is known in English as “The Royal We” – Translator]. In such cases, only one person is speaking but the plural is used for respect. The One Who is more deserving of respect than any other is Allaah, may He be glorified and exalted, so when He says in the Qur’an innaa (“Verily We”) and nahnu (“We”), it is for respect and glorification, not to indicate plurality of numbers. If an aayah of this type is causing confusion, it is essential to refer to the clear, unambiguous aayaat for clarification, and if a Christian, for example, insists on taking ayaat such as “Verily, We: it is We Who have sent down the Dhikr (i.e., the Qur’an)” [al-Hijr 15:9 – interpretation of the meaning] as proof of divine plurality, we may refute this claim by quoting such clear and unambiguous aayaat as (interpretation of the meanings): “And your god is One God, there is none who has the right to be worshipped but He, the Most Beneficent, the Most Merciful” [al-Baqarah 2:163] and “Say: He is Allaah, the One” [al-Ikhlaas 112:1] – and other aayaat which can only be interpreted in one way. Thus confusion will be dispelled for the one who is seeking the truth. Every time Allaah uses the plural to refer to Himself, it is based on the respect and honour that He deserves, and on the great number of His names and attributes, and on the great number of His troops and angels.” (Reference: Al-‘Aqeedah al-Tadmuriyyah by Shaykh al-Islam Ibn Taymiyah, p. 109). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


10463. Delay in saying In sha Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Delay in saying In sha Allaah

Is it permissible for a person, if he forgot to say “In sha Allaah” to say it after a long time has elapsed?

Praise be to Allaah.

Al-Shanqeeti (may Allaah have mercy on him) said:

Allaah says (interpretation of the meaning):

“And remember your Lord when you forget”[al-Kahf 18:24]

There are two well-known scholarly views concerning this aayah:

One of which is that this aayah is connected to that which comes before it, and it means that if you say, “Tomorrow I will do such and such” but you forget to say “in sha Allaah”, then after that you remember, you should say “in sha Allah”. In other words, remember your Lord, connecting everything with His will concerning what you want to do tomorrow, when you remember after having forgotten. This is the apparent meaning, because it is what is indicated by the preceding aayah (interpretation of the meaning):

“And never say of anything, ‘I shall do such and such thing tomorrow’” [al-Kahf 18:23]

This is the view of the majority, and among those who expressed this view were Ibn ‘Abbaas, al-Hasan al-Basri, Abu’l-‘Aaliyah and others.

Adwaa’ al-Bayaan, 4/85.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


10464. Tafseer of the aayah (interpretation of the meaning)And Allaah will never lead a people astray …” [al-Tawbah 9:115]

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Tafseer of the aayah (interpretation of the meaning)And Allaah will never lead a people astray …” [al-Tawbah 9:115]

I hope that you can explain to us the meaning of the aayah (interpretation of the meaning)And Allaah will never lead a people astray after He has guided them until He makes clear to them as to what they should avoid. Verily, Allaah is the All-Knower of everything” [al-Tawbah 9:115]

Praise be to Allaah.

Allaah says, describing His noble Self and His just Wisdom, that He does not lead people astray except after His Message has reached them, and proof has been established against them, as He says (interpretation of the meaning):

“And as for Thamood, We showed and made clear to them the Path of Truth (Islamic Monotheism) through Our Messenger (i.e. showed them the way of success), but they preferred blindness to guidance” [Fussilat 41:17]

According to another view on the interpretation of this aayah, Mujaahid said concerning the aayah (interpretation of the meaning):

“And Allaah will never lead a people astray after He has guided them” [al-Tawbah 9:115] . This aayah refers to the issue of believers praying for forgiveness for the mushrikeen in particular. Allaah has made clear the ruling on this matter, it becomes a sin, so it is their choice whether they do it or not.

Ibn Jareer said: Allaah is saying that He would not decree misguidance for them as a result of their seeking forgiveness for their dead mushrik relatives, after He had guided them and given them faith in Him and His Messenger, until He had told them of the prohibition so that they would desist. But before He explained that this is not allowed, if you did that, He would not decree that you would be led astray because of that. For obedience and disobedience have to do with commands and prohibitions, but with regard to matters that have not been commanded or prohibited, no one can be considered to be obedient or disobedient.

Tafseer Ibn Katheer.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


10465. What are the things that Allaah taught to Adam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

What are the things that Allaah taught to Adam?

Praise be to Allaah.

Imaam Ibn Katheer (may Allaah have mercy on him) said in his Tafseer (1/256, ed. by Abu Ishaaq al-Juwayni), commenting on the aayah (interpretation of the meaning): “And He taught Adam all the names (of everything)…” [al-Baqarah 2:31]

“The correct view is that He taught him the names of all things, what they are, and their qualities, right down to the noiseless fart, i.e., the names and qualities of all things, great and small. Thus al-Bukhaari said in his commentary on this aayah in Kitaab al-Tafseer in his Saheeh, and Ibn Katheer mentioned al-Bukhaari’s isnaad from Anas, that the Prophet (peace and blessings of Allaah be upon him) said: ‘The believers will assemble on the Day of Resurrection and will say, ‘Let us ask somebody to intercede for us with our Lord.’ So they will go to Adam and say, ‘You are the father of all the people. Allaah created you with His own Hands, and ordered the angels to prostrate to you, and taught you the names of all things…’” This indicates that Allaah taught him the names of all created things, which is why He then said (interpretation of the meaning): “… then He showed them to the angels” [al-Baqarah 2:31] – i.e., the objects whose names He had taught to Adam.”

Al-Haafiz ibn Hajar listed various opinions on this topic in al-Fath (8/10), where he said, “There was some dispute as to the meaning of the ‘names.’ It was suggested that this referred to the names of his offspring, or the names of the angels, or the names of the different species – without going into details, or the names of everything on earth, or the names of all things, even a platter.”

Imaam al-Shawkaani said in Fath al-Qadeer (1/64): “The ‘names’ are phrases or expressions, and what is meant is the names of the objects whose names Allaah taught him. This is the opinion of the majority of scholars, and this is the true meaning of the word ism (name). This is confirmed by the word all (all the names), which indicates that He taught him all the names and did not omit anything, no matter what it was.”

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10466. Meanings of the word fitnah in the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Meanings of the word fitnah in the Qur’aan

I see the word fitnah repeated often in the Qur’aan in several soorahs and aayahs. Is there a difference in the meanings of this word, and what are its various meanings?

Praise be to Allaah.

Definition of fitnah:

1 – The word fitnah from a linguistic point of view:

Al-Azhari said: “The Arabic word fitnah includes meanings of testing and trial. The root is taken from the phrase fatantu al-fiddah wa’l-dhahab (I assayed (tested the quality of) the silver and gold), meaning I melted the metals to separate the bad from the good. Similarly, Allaah says in the Qur’aan (interpretation of the meaning): ‘(It will be) a Day when they will be tried [yuftanoona] (punished, i.e. burnt) over the Fire!’ [al-Dhaariyaat 51:13], meaning, burning them with fire.” (Tahdheeb al-Lughah, 14/196).

Ibn Faaris said: “Fa-ta-na is a sound root which indicates testing or trial.” (Maqaayees al-Lughah, 4/472). This is the basic meaning of the word fitnah in Arabic.

Ibn al-Atheer said: “Fitnah: trial or test… The word is often used to describe tests in which something disliked is eliminated. Later it was also often used in the sense of sin, kufr (disbelief), fighting, burning, removing and diverting.” (al-Nihaayah, 3/410. Ibn Hajar said something similar in al-Fath, 13/3).

Ibn al-A’raabi summed up the meanings of fitnah when he said: “Fitnah means testing, fitnah means trial, fitnah means wealth, fitnah means children, fitnah means kufr, fitnah means differences of opinion among people, fitnah means burning with fire.” (Lisaan al-‘Arab by Ibn Manzoor).

2 – Meanings of the word fitnah in the Qur’aan and Sunnah:

1- Testing and trial, as in the aayah (interpretation of the meaning):

“Do people think that they will be left alone because they say: ‘We believe, and will not be tested [la yuftanoon]” [al-‘Ankaboot 29:2]

i.e., that they will not be subjected to trial, as Ibn Jareer said.

2- Blocking the way and turning people away, as in the aayah (interpretation of the meaning):

“but beware of them lest they turn you [yaftinooka] (O Muhammad) far away from some of that which Allaah has sent down to you” [al-Maa’idah 5:49]

Al-Qurtubi said: this means blocking your way and turning you away.

3- Persecution, as in the aayah (interpretation of the meaning):

“Then, verily, your Lord for those who emigrated after they had been put to trials [futinoo] and thereafter strove hard and fought (for the Cause of Allaah) and were patient, verily, your Lord afterward is, Oft-Forgiving, Most Merciful” [al-Nahl 16:110]

Put to trial means persecuted.

4- Shirk and kufr, as in the aayah (interpretation of the meaning):

“And fight them until there is no more Fitnah (disbelief and worshipping of others along with Allaah)” [al-Baqarah 2:193]

Ibn Katheer said: this means shirk (worshipping others besides Allaah).

5- Falling into sin and hypocrisy, as in the aayah (interpretation of the meaning):

“(The hypocrites) will call the believers: “Were we not with you?” The believers will reply: “Yes! But you led yourselves into temptations [fatantum anfusakum], you looked forward for our destruction; you doubted (in Faith) and you were deceived by false desires” [al-Hadeed 57:14]

Al-Baghawi said: i.e., you made yourselves fall into hypocrisy and you destroyed yourselves by means of sin and whims and desires.

6- Confusing truth with falsehood, as in the aayah (interpretation of the meaning):

“And those who disbelieve are allies of one another, (and) if you (Muslims of the whole world collectively) do not do so [i.e. become allies, as one united block under one Khaleefah (a chief Muslim ruler for the whole Muslim world) to make victorious Allaah’s religion of Islamic Monotheism], there will be Fitnah (wars, battles, polytheism) and oppression on the earth, and a great mischief and corruption (appearance of polytheism)”[al-Anfaal 6:73]

What this means is that “unless believers are taken as close friends instead of disbelievers, even if they are relatives, there will be fitnah on earth, i.e., truth will be confused with falsehood.” This is how it is explained in Jaami’ al-Bayaan by Ibn Jareer.

7- Misguidance, as in the aayah (interpretation of the meaning):

“And whomsoever Allaah wants to put in Al-Fitnah (error, because of his rejecting of Faith), you can do nothing for him against Allaah” [al-Maa'idah 5:41]

The meaning of fitnah here is misguidance. Al-Bahr al-Muheet by Abu Hayaan, 4/262.

8- Killing and taking prisoners, as in the aayah (interpretation of the meaning):

“if you fear that the disbelievers may put you in trial [yaftinakum] (attack you)”

[al-Nisa’ 4:101]

This refers to the kaafirs attacking the Muslims whilst they are praying and prostrating, in order to kill them or take them prisoner, as stated by Ibn Jareer.

9- Difference among people and lack of agreement, as in the aayah (interpretation of the meaning):

“and they would have hurried about in your midst (spreading corruption) and sowing sedition among you [yabghoonakum al-fitnah]” [al-Tawbah 9:47]

i.e., they would have stirred up differences amongst you, as it says in al-Kashshaaf, 2/277.

10-Insanity, as in the aayah (interpretation of the meaning):

“Which of you is afflicted with madness (maftoon)” [al-Qalam 68:6] Here it means madness.

11-Burning with fire, as in the aayah (interpretation of the meaning):

“Verily, those who put into trial [fatanoo] the believing men and believing women (by torturing them and burning them)”[al-Burooj 85:10]

Ibn Hajar said: the meaning may be understood from the context. (al-Fath 11/176)

Note:

Ibn al-Qayyim (may Allaah have mercy on him) said: With regard to the “fitnah” which Allaah attributes to Himself or which His Messenger attributes to Him, as in the aayah (interpretation of the meaning), ‘Thus We have tried [fatannaa] some of them with others’ [al-An’aam 6:53] and the words of Moosa, ‘It is only Your trial [fitnatuka] by which You lead astray whom You will’ [al-A’raaf 7:155 – interpretation of the meaning], that carries a different meaning, which is a test or trial from Allaah to His slaves by means of good things and bad, blessings and calamities. This is one thing; the fitnah of the mushrikeen is another thing; the fitnah or trial of the believer by means of his wealth, children and neighbour is another thing; the fitnah (tribulation, differences) that happen amongst the Muslims, like the fitnah that happened between the supporters of ‘Ali and Mu’awiyah, and between him and the people of the camel, and between Muslims when they fight one another or boycott one another, is another thing. (Zaad al-Ma’aad, vol. 3, p. 170).

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


10467. The meaning of Verse 33, Al Rahmaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The meaning of Verse 33, Al Rahmaan

Assalamu'alaikum wbt

Brother,

I would like to seek your assistance in translating the tafsir of surah 55 ayat 33(Since I do not know Arabic):

"33. O ye assembly of Jinns and men! if it be ye can pass beyond the zones of the heavens and the earth pass ye! not without authority shall ye be able to pass!"

Jazakallahu Khair.

Praise be to Allah;

Verse 33 of Surat al-Rahman, interpretation of the meaning: "O ye assembly of Jinns and men! If you can pass beyond the zones of the heavens and the earth, pass ye! Not without authority shall ye be able to pass!"

This challenge from Allaah to all will be on the day of resurrection when all creatures, Jinn and humans, will be assembled and the heavens split apart. Angels will descend from all of heavens and encircle the resurrected. Allah will challenge the people assembled to escape if they can. They will not be able to escape as they will not have the ability or the power to do so with the angels besieging and encircling them from all sides.

In explanation of this Verse, Ibn Kathir (may Allaah have mercy on him) said: "Meaning that you cannot escape Allaah’s power and predestination, which are everywhere around you. You cannot escape Allah’s power or break away from His authority or ruling on you. On the day of resurrection, wherever you go, you will be surrounded on all sides by seven rows of angels. No one can pass beyond the zones "without authority" i.e. an order from Allah. Verse 10 of Surat Al-Qiyamah, or the resurrection, says (interpretation of the meaning): "(10.) That day will man say: Where is the escape? (11.) By no means! No place of safety! 12. Before thy Lord (alone), that day will be the dwelling."

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


10468. The meaning of the Basmalah, and the ruling on staring with it when one reads Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The meaning of the Basmalah, and the ruling on staring with it when one reads Qur’aan

What is the meaning of the Basmalah [the Arabic words Bismillaah il-Rahmaan il-Raheem (In the name of Allaah, the Most Gracious, the Most Merciful)]?

And what is meant by the words “Iqra’ bismi Rabbika” (Read (or recite) in the name of your Lord – [al-‘Alaq 96:1 – interpretation of the meaning])?

Praise be to Allaah.

When one says “Bismillaah” when starting to do anything, what that means is, “I start this action accompanied by the name of Allaah or seeking help through the name of Allaah, seeking blessing thereby. Allaah is God, the beloved and worshipped, to Whom hearts turn in love, veneration and obedience (worship). He is al-Rahmaan (the Most Gracious) Whose attribute is vast mercy; and al-Raheem (the Most Merciful) Who causes that mercy to reach His creation.

It was said that what this means is: I start this action by mentioning the name of Allaah. Ibn Jareer (may Allaah have mercy on him) said: “Allaaah, may He be exalted and His name sanctified, taught His Prophet Muhammad (peace and blessings of Allaah be upon him) proper manners by teaching him to mention His most beautiful names before all his actions. He commanded him to mention these attributes before starting to do anything, and made what He taught him a way for all people to follow before starting anything, words to be written at the beginning of their letters and books. The apparent meaning of these words indicates exactly what is meant by them, and it does not need to be spelled out.”

There is something omitted in the phrase “Bismillaah” when it said before starting to do something, which may be “I begin my action in the name of Allaah,” such as saying, “In the name of Allaah I read”, “In the name of Allaah I write”, “In the name of Allaah I ride”, and so on. Or, “My starting is in the name of Allaah”, “My riding is in the name of Allaah”, “My reading is in the name of Allaah”, and so on. It may be that blessing comes by saying the name of Allaah first, and that also conveys the meaning of starting only in the name of Allaah and not in the name of anyone else.

The name of Allaah is the greatest name and is so well known as to need no explanation; this is a name that belongs exclusively to the Creator and no one else. The correct view is that it is derived from the root aliha. He is God (ilaah) which means that He is worshipped and is divine.

Al-Rahmaan is one of the names of Allaah that belong exclusively to Him. It means the One Who possesses vast mercy, because this form (fa’laan) is indicative of fullness and abundance. It is the most exclusive name of Allaah after His name Allaah, just as mercy is His most exclusive attribute. Hence this name (al-Rahmaan) often appears after the name Allaah, as in the aayah (interpretation of the meaning):

“Say (O Muhammad): Invoke Allaah or invoke the Most Gracious [al-Rahmaan] (Allaah)” [al-Isra’ 17:110]

Al-Raheem is also one of the names of Allaah, and means the One Who causes His mercy to reach those whom He wills among His slaves.

Ibn al-Qayyim (may Allaah have mercy on him) said: “Al-Rahmaan refers to an attribute that is connected to Allaah and is part of His Essence, and al-Raheem refers to a connection with the one to whom mercy is shown. The former is adjectival (referring to what He is) and the latter is verbal (referring to what He does). The former indicates that mercy is His attribute, and the latter indicates that He bestows His mercy upon His creation. If you want to understand this then ponder the meaning of these verses (interpretation of the meanings):

“And He is Ever Most Merciful (Raheem) to the believers”[al-Ahzaab 33:43]

“Certainly, He is unto them full of kindness, Most Merciful (Raheem)” [al-Tawbah 9:117]

The word al-Rahmaan is never used in this context. So we know that the word Rahmaan means the One Whose attribute is mercy (rahmah), and al-Raheem is the One Who bestows His mercy.”

(Badaa’i’ al-Fawaa’id, 1/24).

Secondly:

The ruling on saying the Basmalah before reading Qur’aan depends on the situation:

1 – If it is at the beginning of a soorah – apart from Soorat Baraa’ah (al-Tawbah) – then the majority of imams have stated that “it is mustahabb to recite the Basmalah at the beginning of each soorah, in prayer or otherwise. This should be done as a regular practice, and some of them considered that a reading of the whole Qur’aan is incomplete if the Basmalah was not recited at the beginning of every soorah apart from Baraa’ah (al-Tawbah).” When Imam Ahmad (may Allaah have mercy on him) was asked about reciting it at the beginning of every soorah, he said, “Do not neglect it.”

2 – If one is starting in the middle of a soorah – which is the case asked about in the question – then the majority of scholars and Qur’aan readers say that there is no reason why one should not start with it. It was said to Imam Ahmad, after he had said that it should not be omitted at the beginning of the soorah, “What if a person starts reading partway through a soorah?” He said, “There is nothing wrong [with saying the Basmalah].” Al-‘Abaadi narrated that al-Shaafa’i (may Allaah have mercy on him) regarded it as mustahabb (to say the Basmalah, when starting to recite) partway through a soorah.

The Qur’aan readers said: It is certain that one should say the Basmalah if the aayah which will be read after saying it contains a pronoun that refers to Allaah, such as the verses (interpretation of the meanings):

“To Him (Alone) is referred the knowledge of the Hour”

[Fussilat 41:47]

“And it is He Who produces gardens”[al-An’aam 6:141]

because otherwise, if one recites these verses after seeking refuge with Allaah from the Shaytaan, the pronoun may appear to refer to the Shaytaan which would convey an abhorrent meaning.

3 – Reciting the Basmalah at the beginning of Soorat Baraa’ah (al-Tawbah); there is hardly any dispute among the scholars that doing this is makrooh (disliked).

Saalih said concerning some issues that he narrated from his father Ahmad (may Allaah have mercy on him): “I asked him about Soorat al-Anfaal and Soorat al-Tawbah, whether it is permissible for a man to separate them by saying Bismillaah il-Rahmaan il-Raheem. My father said: ‘With regard to the Qur’aan, reference should be made to what the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) were agreed on; nothing should be added to or taken away from that.’”

4 – Reciting it partway through Soorat al-Baraa’ah (al-Tawbah). The Qur’aan readers differed concerning that, as was narrated by Ibn Hajar al-Haythami in al-Fataawa al-Fiqhiyyah (1/52), and he said: “Among the leading Qur’aan readers, al-Sakhaawi said that there is no dispute that it is Sunnah to start with the Basmalah when one starts reading partway through this soorah [al-Tawbah], as he differentiated between starting at the beginning and starting in the middle, but his explanation was facile and was refuted by al-Ja’bari from among the Qur’aan readers. This is more likely (i.e., the view that it is makrooh is more likely to be correct), because the reason why the Basmalah should not be recited at the beginning (of al-Tawbah) is that it came with the sword (i.e., the command to fight the kuffaar) and it exposes the hypocrites and their foul deeds in a manner that is not unlike any other soorah, and this theme is repeated throughout Soorat al-Tawbah. Therefore it is not prescribed to recite the Basmalah even if one starts reciting partway through this soorah, just as it is not prescribed at the beginning, for the reasons we have established.”

See al-Adaab al-Shar’iyyah by Ibn Muflih, 2/325; al-Mawsoo’ah al-Fiqhiyyah, 13/253; al-Fataawa al-Fiqhiyyah al-Kubra, 1/52

Thirdly:

With regard to the meaning of the words, “Iqra’ bismi Rabbika” (Read (or recite) in the name of your Lord – [al-‘Alaq 96:1 – interpretation of the meaning]), Imam Ibn Jareer (may Allaah have mercy on him) said: “The interpretation of the words ‘Iqra’ bismi Rabbika’ is that they were addressed to Muhammad (peace and blessings of Allaah be upon him), in other words, Read, O Muhammad, by mentioning the name of your Lord (Who created).” And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


10469. How could Yoosuf have “inclined towards” the wife of al-‘Azeez when he was chaste?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

How could Yoosuf have “inclined towards” the wife of al-‘Azeez when he was chaste?

What is the tafseer of this verse in Soorat Yoosuf (interpretation of the meaning):

“And indeed she did desire him, and he would have inclined to her desire”

[Yoosuf 12:24]?

If Yoosuf (peace be upon him) was chaste and refused to answer the call of the wife of al-‘Azeez, how could he have inclined towards her desires (i.e., how could that have entered his mind)?.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“And indeed she did desire him, and he would have inclined to her desire, had he not seen the evidence of his Lord”

[Yoosuf 12:24]

Her desire was to commit sin, but as for Yoosuf (peace be upon him), if he had not see the evidence of his Lord, he would have inclined to her desire – because of human nature – but he did not, because of the evidence mentioned.

Because he hadseen seen the evidence of his Lord, he did not incline to her desire.

Abu Haatim said: I used to recite ghareeb al-Qur’aan to Abu ‘Ubaydah, and when I reached the verse (interpretation of the meaning): “And indeed she did desire him, and he would have inclined to her desire” [Yoosuf 12:24], Abu ‘Ubayd said: This is to be understood as meaning that he saw the proof of his Lord, and so he did not incline to her desire.

Al-Qurtubi, al-Jaami’ li Ahkaam al-Qur’aan, 9/165.

Al-Shanqeeti said in Adwa’ al-Bayaan (3/58):

This may be answered from two angles:

1 – That what is meant by saying “Yoosuf would have inclined to her desire” is that a thought crossed his mind, but the influence of taqwa (piety) deflected that thought. One of them said: this is the natural inclination and the instinctive desire that is restrained by taqwa. There is no sin in that because this is something that is instilled in man and is not under his control. It says in the hadeeth that the Prophet (peace and blessings of Allaah be upon him) used to divide his time equally among his wives and treat them fairly, then he would say: “O Allaah, this is how I divide that over which I have control, so do not take me to task for that which is beyond my control” – meaning the inclination of the heart. [Abu Dawood, al-Sunan, hadeeth no. 2134.

This is like the fasting person’s inclination towards cold water and food, while at the same time his taqwa prevents him from drinking or eating whilst he is fasting.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever thinks of an evil action but does not do it, one hasanah will be recorded for him.” [Narrated by al-Bukhaari in his Saheeh, no. 6491; Muslim, no. 207]

2 – Yoosuf (peace be upon him) did not think of doing anything at all, because he was prevented from doing so because of the proof of his Lord. This view which was favoured by Abu Hasaan and others is more correct according to the rules of the Arabic language.

Then he started to quote the evidence to support the view he favoured. Based on the above, the meaning of the verse – and Allaah knows best – is that if Yoosuf (peace be upon him) had not seen the proof of his Lord, he would have inclined towards her desire, but because he had seen the proof of his Lord he did not incline towards her desire and did not think of it at all. Similarly, just thinking of something without doing it is not regarded as a sin. And Allaah knows best. May Allaah send blessings and peace upon his noble Prophet.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10470. The meaning of Verse 173, Al Baqarah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The meaning of Verse 173, Al Baqarah

My question is with reference to Verse #173 of Sura #2. What is the implication of the words, " wamaa uhilla bihi lighairillah", therein? Do these words prohibit me from accepting or eating any food article (not necessarily of animals slaughtered in names other than of Allah) which are offered here in India, after Fatehakhani done in the names of saintly persons like Abdul Qadar Jeelani?

The meaning of the Quranic Verse: "Forbidden to you (for food) are: ..., and that on which has been invoked the name of other than Allah,..." (Al-Baqarah, or the heifer, V173)

Praise be to Allah,

Ibn Kathir (May Allah have mercy on him) said in explanation of the above Verse:

"..that on which has been invoked the name of other than Allah,..." means slaughtered animals on which has been invoked a name other than the name of Allah; such as an idol, an antagonist, an arrow of divination and the like for which Arabs of pre-Islamic periods slaughtered animals.

In explanation of Verse 3 of Surat al-Ma’ida, or the table, Ibn Kathir said: "The Verse: "..., and that on which has been invoked the name of other than Allah,..." means that eating of animal food on which, upon slaughtering a name other than Allah is invoked is forbidden because Allah, the Exalted, prescribed that His Great Name be invoked upon slaughtering any of His creatures. It is the unanimous opinion that one is forbidden to select to invoke a name of an idol of any creature upon slaughtering an animal.

In explanation of the Verse "... that which is sacrificed on stone (altars)...", Mujahid and Ibn Jurayj said: Those were stones (altars) put around the Ka’bah. Ibn Jurayj said: There were 360 stones (altars) at which pre-Islamic Arabs used to slaughter animal ... They would grill meat and put it on these stones.. Allah forbade such act and disallowed eating of such meat even if the name of Allah is invoked on it. Slaughtering of animal at stones (altars) is part of polytheism, which is prohibited by Allah and His Messenger. Comparison should be made to the foregoing to decide the rule for slaughtering of animals on which is invoked other than the name of Allah.

All slaughtered animals on which a name other than the name of Allah; such is the name of a prophet, a holy man, an idol, the devil, or an item of worship such as the cross and the like may not be eaten.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


10471. Meaning of the aayah “His is the highest description”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Meaning of the aayah “His is the highest description”

Allaah says (interpretation of the meaning): “His is the highest description (i.e. none has the right to be worshipped but He, and there is nothing comparable unto Him) in the heavens and in the earth” [al-Room 30:27] Does mathal [translated here as “description”] mean likeness?

Praise be to Allaah.

Praise be to Allaah and blessings and peace be upon the Messenger of Allaah.

The phrase “al-mathal al-‘alaa (translated here as ‘the highest description’)” means the highest description in all aspects. For Allaah has the attribute of absolute perfection in all senses, as He says (interpretation of the meaning):

“There is nothing like Him, and He is the All-Hearer, the All-Seer”

[al-Shoora 42:11]

“Say (O Muhammad): He is Allaah, (the) One.

Allaah-us-Samad [Allaah — the Self-Sufficient Master, Whom all creatures need, (He neither eats nor drinks)].

He begets not, nor was He begotten.

And there is none co-equal or comparable unto Him.”

[al-Ikhlaas 112:1-4]

And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him), 6/221

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10472. Repetition and word order in the Qur’aan And commentary on the phrase “And fear a Day (of Judgement) when a person shall not avail another”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Repetition and word order in the Qur’aan And commentary on the phrase “And fear a Day (of Judgement) when a person shall not avail another”

In Soorat al-Baqarah we see that Allaah says (interpretation of the meaning):

“O Children of Israel! Remember My Favour which I bestowed upon you and that I preferred you to the ‘Aalameen [mankind and jinn (of your time period, in the past)].

And fear a Day (of Judgement) when a person shall not avail another, nor will intercession be accepted from him nor will compensation be taken from him nor will they be helped

[al-Baqarah 2:47-48]

Then later on He says (interpretation of the meaning):

“O Children of Israel! Remember My Favour which I bestowed upon you and that I preferred you to the ‘Aalameen [mankind and jinn (of your time period, in the past)].

And fear the Day (of Judgement) when no person shall avail another, nor shall compensation be accepted from him, nor shall intercession be of use to him, nor shall they be helped”

[al-Baqarah 2:122-123]

and we see that the words intercession (shafaa’ah) and compensation (‘adl) are reversed, even thought both passages are speaking of the Children of Israel.

Praise be to Allaah.

The answer to this question includes a number of points:

1 – The Tafseer (commentary) on the verse (interpretation of the meaning):

And fear a Day (of Judgement) when a person shall not avail another, nor will intercession be accepted from him nor will compensation be taken from him nor will they be helped

[al-Baqarah 2:48]

and the similar verse (interpretation of the meaning):

“And fear the Day (of Judgement) when no person shall avail another, nor shall compensation be accepted from him, nor shall intercession be of use to him, nor shall they be helped”

[al-Baqarah 2:123]

Ibn Katheer (may Allaah have mercy on him) said (1/256):

Because Allaah reminds them of His blessing first – i.e., in the verse (interpretation of the meaning): “O Children of Israel! Remember My Favour which I bestowed upon you, and fulfil (your obligations to) My Covenant (with you) so that I fulfil (My Obligations to) your covenant (with Me), and fear none but Me” [al-Baqarah 2:40] – He then followed that with a warning of His wrath on the Day of Resurrection, and said: “And fear a Day” meaning, fear the Day of Resurrection, “when a person shall not avail another” meaning, no person will be able to help another, as Allaah says (interpretation of the meaning):

“And no bearer of burdens shall bear another’s burden”

[Faatir 35:18]

“Every man that Day will have enough to make him careless of others”

[‘Abasa 80:37]

“O mankind! Be afraid of your Lord (by keeping your duty to Him and avoiding all evil), and fear a Day when no father can avail aught for his son, nor a son avail aught for his father”

[Luqmaan 31:33]

This is a most eloquent statement that neither father nor son will be able to do anything for the other.

The phrase “nor will intercession be accepted from him” means, from the kaafirs, as Allaah says (interpretation of the meaning):

“So no intercession of intercessors will be of any use to them”

[al-Muddaththir 74:48]

The phrase “nor will compensation be taken from him” means, no ransom will be accepted from him, as Allaah says (interpretation of the meaning):

“Verily, those who disbelieved, and died while they were disbelievers, the (whole) earth full of gold will not be accepted from anyone of them even if they offered it as a ransom”

[Aal ‘Imraan 3:91]

“Verily, those who disbelieve, if they had all that is in the earth, and as much again therewith to ransom themselves thereby from the torment on the Day of Resurrection, it would never be accepted of them, and theirs would be a painful torment”

[al-Maa'idah 5:36]

“So this Day no ransom shall be taken from you (hypocrites), nor of those who disbelieved (in the Oneness of Allaah Islamic Monotheism). Your abode is the Fire. That is your mawla (friend — proper place), and worst indeed is that destination”

[al-Hadeed 57:15]

So Allaah tells us that if they did not believe in His Messenger and follow him and the message with which he was sent, and they persisted in their kufr until they meet Allaah on the Day of Resurrection in that state, then the blood ties of a relative or the intercession of a person of status will not benefit them, nor will any ransom be accepted from them, even if it were an earthful of gold.

And the words “nor will they be helped” mean that on that Day no one will take pity on them and try to help them and save them from the punishment of Allaah, and as stated above, Allaah will not accept any ransom or intercession on the behalf of those who disbelieved in Him. No one will be able to save them from His punishment and no one will be able to offer them protection, as Allaah says (interpretation of the meaning):

And He protects (all), while against Whom there is no protector (i.e. if Allaah saves anyone, none can punish or harm him; and if Allaah punishes or harms anyone, none can save him)

[al-Mu’minoon 23:88]

“So on that Day none will punish as He will punish.

And none will bind (the wicked, disbelievers and polytheists) as He will bind”

[al-Fajr 89:26]

Ibn Jareer al-Tabari said: The interpretation of the phrase “nor will they be helped” is that on that day no helper will help them, just as no intercessor will intercede for them, and no compensation or ransom will be accepted from them. On that Day favouritism will be invalid and bribes and there will be no room for intercession. There will be no mutual help or cooperation among people, and judgement will belong only to the Compeller, the Most Just, with whom intercessors and helpers will be to no avail. Evil deeds with be recompensed likewise and good deeds will be multiplied. This is like what Allaah says (interpretation of the meaning):

?But stop them, verily, they are to be questioned.

What is the matter with you? Why do you not help one another (as you used to do in the world)?

Nay, but that Day they shall surrender

[al-Saaffaat 37:24-26]

end quote (from Ibn Katheer)

Thus we know that the intercession which is stated here to be of no avail is the intercession of the kaafirs, or intercession for the kaafirs.

2 – Repetition in the Qur’aan occurs frequently, and that is for many great reasons, some of which we know, but many of which are hidden from us. For example:

1. Every phrase that is repeated may have a different meaning in each context, depending on what is mentioned before it. So that cannot be regarded as repetition.

For example, Allaah says in Soorat al-Mursalaat (interpretation of the meaning): “Woe that Day to the deniers (of the Day of Resurrection)!” and repeats it ten times, because Allaah tells various stories (in this soorah), and follows each story with this phrase, as if commenting on each story with the words, “Woe that Day to the deniers (of the Day of Resurrection)!” Each story is different from the others, so this warning is repeated for those who deny it.

2. Allaah does not vary the wording except when the meaning is different. This is only for a reason that is known to Him, and some of His creation may come to know of it, as He enables them to understand His Book [?}, or He may conceal it from them, and He is the All-Wise, All-Knowing.

3. Repetition of phrases may serve to emphasize the meaning and highlight the importance of what is being said. The more often it is repeated, the more important it is.

For more information see Qawaa’id al-Tafseer, 2/702

3 – Are there certain principles or rules with regard to the order in which things are mentioned in the Qur’aan?

It may be said – but Allaah knows best – that word order in the Qur’aan, and indeed in the Arabic language, is not based on a particular principle. Sometimes the thing that is mentioned first is that which happens first, and sometimes the thing that is mentioned first is the noblest, and sometimes it is difficult to give a reason. Based on this, we must be cautious about speaking on this topic. So we may explain that for which there seems to be a clear reason, without looking for far-fetched explanations, and with regard to cases where the reason is not clear, we refer them to the One Who knows best about them, for speaking about Allaah without knowledge is one of the gravest prohibitions, as is obvious, and it is not permissible to interpret the words of Allaah in ways that cannot apply.

But it should be noted that when the Arabs mention things that come under the same category and mention them one after the other with the conjunction wa (“and”), this implies that there is no succession or order, so they usually do not mention one thing before another unless they care more for one of them because it is more noble, to be respected or important.

Qawaa’id al-Tafseer by Dr Khaalid al-Sabt, 1/380

4 – The reason why these verses are repeated, and the reason for the word order here in particular, is that this repetition is a reminder to the Children of Israel, and is repeated for emphasis.

Moreover in the first passage, Allaah reminds them of their duties in return for the favour that was previously bestowed upon them, which is what is mentioned in the preceding and following verses. In the second passage He reminds them of His favour by which they were preferred over the ‘Alaameen (mankind and jinn) because of their belief in the Prophet of their time, so that they might attain this virtue again by believing in the Prophet of Islam, the final Prophet Muhammad (peace and blessings of Allaah be upon him), so that they might be among the virtuous and escape, by means of their faith, the horrors and fear of the Day of Resurrection, just as those who followed Moosa (peace be upon him) and believed in him were saved from those terrors.

Rooh al-Ma’aani by al-Aloosi, 1/373

With regard to the reason why compensation is mentioned before intercession in the second verse, and after it in the second, some of the scholars have researched this matter and mentioned two reasons:

1. It is a stylistic device aimed at creating variety in the text and avoid dullness of style.

2. As well as that, there is another subtle benefit which is: That in the first verse Allaah states that intercession will not be accepted, and in the second verse He states that the ransom will not be accepted, so that it is made clear that neither will be accepted. Because stating that intercession will not be accepted does not imply that the ransom will not accepted, it is mentioned in the first verse after intercession so that no one will imagine that if intercession is not accepted, the ransom may be accepted. And when He states in the second verse that the ransom will not be accepted, this does not imply that the kaafirs will not benefit from intercession, so that is followed by the statement that intercession will be to no avail, so that no one will imagine that if the ransom is not accepted, intercession may be to some avail. So from the two verses we understand that neither intercession nor ransom will be accepted, because the ways in which people seek redemption and salvation from what they fear varies. Sometimes they offer a ransom first and if it is not accepted they offer intercession, and sometimes they start with intercession and if that is not accepted they turn to the ransom.

Adapted from al-Tahreer wa’l-Tanweer by Ibn ‘Aashoor, 1/698.

These subtle matters which we have mentioned are only ideas that are the result of the efforts of some of the scholars who have studied these verses. So the reasons that they have mentioned may be correct or not. The style of the Qur’aan is undoubtedly the most eloquent, whether these ideas are correct or not. What really matters is to accept the wording of these verses which states that that on the Day of Resurrection no one, relative or stranger, will be able to help him, and he will look to his right and he will not see anything but that which he has sent forth, and he will look to his left and he will not see anything but that which he has sent forth, and he will look in front of him and will not see anything but the Fire. So he has to protect himself from the Fire by doing righteous deeds, even if that is giving charity with half a date, as was narrated in al-Saheehayn from the hadeeth of ‘Adiyy ibn Haatim (may Allaah be pleased with him), as narrated by al-Bukhaari, 6058; Muslim 1688.

Intercession cannot benefit anyone except by Allaah’s Leave, and Allaah will never give any of the kaafirs permission to intercede or be interceded for regarding being brought forth from Hell.

So people should put their trust in their Lord and none else, and ask Him to grant them the intercession of His Prophet (peace and blessings of Allaah be upon him).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


10473. No contradiction between the two aayahs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

No contradiction between the two aayahs

How can we reconcile between these two aayahs (interpretation of the meanings): “Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills” [al-Nisa’ 4:48] and “And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)” [Ta-Ha 20:82] Is there any contradiction between them?

Praise be to Allaah. There is no contradiction between them. The first aayah refers to one who dies in shirk (associating others with Allaah) without having repented from it. He will not be forgiven and his abode will be Hell, as Allaah says (interpretation of the meanings): “Verily, whosoever sets up partners (in worship) with Allaah, then Allaah has forbidden Paradise to him, and the Fire will be his abode. And for the Zaalimoon (polytheists and wrongdoers) there are no helpers” [al-Maa'idah 5:72] “But if they had joined in worship others with Allaah, all that they used to do would have been of no benefit to them” [al-An’aam 6:88] And there are many similar aayahs. The second aayah – “And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)” [Ta-Ha 20:82 – interpretation of the meaning] – refers to those who repent. Similarly Allaah says (interpretation of the meaning): “Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful” [al-Zumar 39:53] The scholars are agreed that this verse refers to those who have repented. And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him), 4/419

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


10474. Meaning of the verse “And raise the dust in clouds the while” [al-‘Aadiyaat 100:4 – interpretation of the meaning]

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Meaning of the verse “And raise the dust in clouds the while” [al-‘Aadiyaat 100:4 – interpretation of the meaning]

I would like to know the most accurate translation of one of the Quranic Ayah in English. The Surrah number is 100 and the Ayah number is 4. My questions are:

1. Is the Arabic words raised, dust, in, and clouds found in that Ayah?

2. If yes, then what are the words in Arabic that are used in Quran 100:4 as raised, dust, in, and clouds?

3. If there is any translator of the Quran who has translated Ayah 100:4 most accurately, what is his/her name?

4. Can you please list all the Arabic words that are used in Ayah 100:4 separately along with the English translation?

Praise be to Allaah.

1 – The words “raise” and “dust” are present in the meaning of the verse. The word “in” is not present as such, but this meaning is indicated because dust can only be raised “in” the air. The word “clouds” is not present as such and is not implied by the wording.

2 – The word “raise” has many synonyms in the Qur’aan, such as the following:

(a) Al-Nash’ (bring up, originate, rise), as in the verses (interpretation of the meaning):

“And it is He Who brings up (or originates) [yunshi’] the clouds, heavy (with water)”

[al-Ra’d 13:12]

“Verily, the rising [naashi’ah] by night (for Tahajjud prayer) is very hard and most potent and good for governing oneself, and most suitable for (understanding) the Word (of Allaah)”

[al-Muzzammil 73:6]

(b) al-Hadab (mound, hill), as in the verse (interpretation of the meaning):

“Until, when Ya’jooj and Ma’jooj (Gog and Magog people) are let loose (from their barrier), and they swoop down from every mound [hadab]”

[al-Anbiya’ 21:96]

Al-Farra’ said: (this means) from every hill and elevated place.

(c) al-‘Urooj (ascent), as in the verse (interpretation of the meaning):

“The angels and the Rooh [Jibreel (Gabriel)] ascend [ta’ruju] to Him in a Day the measure whereof is fifty thousand years”

[al-Ma’aarij 70:4].

This means: ascending or rising up.

(d) al-Mawj (wave), as in the verse (interpretation of the meaning):

“So it (the ship) sailed with them amidst waves [mawj] like mountains”

[Hood 11:42]

Mawj refers to water rising above water.

(e) al-Rabwah (high ground), as in the verse (interpretation of the meaning):

“And We made the son of Maryam (Mary) and his mother as a sign, and We gave them refuge on high ground [rabwah], a place of rest, security and flowing streams”

[al-Mu’minoon 23:50]

The word rabwah refers to an elevated place.

(f) al-Nashz (rising up), as in the verse (interpretation of the meaning):

“O you who believe! When you are told to make room in the assemblies, (spread out and) make room. Allaah will give you (ample) room (from His Mercy). And when you are told to rise up [anshuzu] [for prayers, or Jihaad (holy fighting in Allaah’s Cause), or for any other good deed], rise up”

[al-Mujaadilah 58:11]

Nushooz means rising up

With regard to the word dust, another word with the same meaning is also used in the Qur’aan, which is the word haba’, as in the verses (interpretation of the meaning):

“And We shall turn to whatever deeds they (disbelievers, polytheists, sinners) did, and We shall make such deeds as scattered floating particles of dust [haba’]”

[al-Furqaan 25:23]

With regard to the word “clouds”, several synonymous words are used in the Qur’aan, such as the following:

(a) al-mu’siraat (rain clouds), as in the verses (interpretation of the meaning):

“And We have sent down from the rainy clouds [al-mu’siraat] abundant water”

[al-Naba’ 78:14]

(b) al-muzn (rain clouds), as in the verses (interpretation of the meaning):

“Is it you who cause it from the rain clouds [al-muzn] to come down, or are We the Causer of it to come down?”

[al-Waaqi’ah 56:69]

3 – One of the best commentaries on the Qur’aan in general, in the sense that it includes all kinds of tafseer (commentary) and is based on sound belief is the Tafseer of al-Tabari among the earlier scholars and the Tafseer of Ibn Katheer among the later scholars.

In his commentary on the verse:

“And raise the dust in clouds the while”

[al-‘Aadiyaat 100:4 – interpretation of the meaning]

al-Tabari said: “Fa atharna bihi naq’an (translated here as ‘And raise the dust in clouds the while’)” means, they raise up dust (or dust clouds) in the valley.

The ha’ in the word bihi alludes to a noun of place which is not mentioned specifically, because it is known that dust can only be stirred up from a place, and the listeners will understand that with no need to mention it specifically.

The mufassireen said something similar to that which we have mentioned.

Tafseer al-Tabari, 30/275, 276

Ibn Katheer said in his commentary on the same verse:

The word ghubaar means a battle ground where horses fight.

Tafseer Ibn Katheer, 4/542.

The verse word-for-word is as follows:

Fa atharna bihi naq’an

Fa atharna

Then they (the horses) raised in clouds

Bihi

In it (i.e., in the place where the horses are running)

Naq’an

The dust.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


10475. The last soorah of the Qur’aan to be revealed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The last soorah of the Qur’aan to be revealed

What the last soorah of the Qur’aan to be revealed.

Praise be to Allaah.

The last soorah of the Qur’aan to be revealed was Soorat al-Nasr (“When there comes the Help of Allaah (to you, O Muhammad against your enemies) and the Conquest (of Makkah)” [al-Nasr 110:1 – interpretation of the meaning]). This is the view of Ibn ‘Abbaas (may Allaah be pleased with him). Muslim (3024) narrated that ‘Ubayd-Allaah ibn ‘Abd-Allaah ibn ‘Utbah said: “Ibn ‘Abbaas said to me, ‘Do you know the last soorah of the Qur’aan that was revealed in full?’ I said, ‘Yes, “When there comes the Help of Allaah (to you, O Muhammad against your enemies) and the Conquest (of Makkah)” [al-Nasr 110:1 – interpretation of the meaning]].’ He said, ‘You have spoken the truth.’”

This is supported by the saheeh report from ‘Umar and Ibn ‘Abbaas (may Allaah be pleased with them both) that this soorah was a sign that the death of the Prophet (peace and blessings of Allaah be upon him) was approaching.

Al-Bukhaari (4970) narrated that Ibn ‘Abbaas said: “‘'Umar used to make me sit with the elderly men who had fought in the Battle of Badr. Some of them felt it (did not like that) and said to 'Umar ‘Why do you bring in this boy to sit with us when we have sons like him?’ 'Umar said, ‘Because of what you know of his position (i.e. his religious knowledge.)’ One day 'Umar called me and made me sit in the gathering of those people; and I think that he called me just to show them (my religious knowledge). 'Umar then asked them (in my presence). ‘What do you say about the interpretation of the verse in which Allaah says (interpretation of the meaning):

“When there comes the Help of Allaah (to you, O Muhammad against your enemies) and the Conquest (of Makkah).”

[al-Nasr 110:1]?’

Some of them said, ‘We are ordered to praise Allaah and ask for His forgiveness when Allaah's Help comes to us and we prevail (over our enemies).’ Some others kept quiet and did not say anything. On that, 'Umar asked me, ‘Do you say the same, O Ibn 'Abbas?’ I said, ‘No.’ He said, ‘What do you say then?’ I said, ‘That is the sign of the death of the Messenger of Allaah (peace and blessings of Allaah be upon him) which Allah informed him of. Allaah said (interpretation of the meaning):

“When there comes the Help of Allaah (to you, O Muhammad against your enemies) and the Conquest (of Makkah).

And you see that the people enter Allaah’s religion (Islam) in crowds.

So glorify the Praises of your Lord, and ask His forgiveness. Verily, He is the One Who accepts the repentance and Who forgives”

[al-Nasr 110:1-3]

At that 'Umar said, ‘I do not know anything about it other than what you have said.’”

Al-Baraa’ ibn ‘Aazib (may Allaah be pleased with him) said that the last soorah to be revealed was Baraa’ah (al-Tawbah).

Al-Bukhaari (4329) and Muslim (1618) narrated that al-Baraa’ ibn ‘Aazib said: “The last soorah to be revealed was Baraa’ah, and the last verse to be revealed was (interpretation of the meaning):

‘They ask you for a legal verdict. Say: “Allaah directs (thus) about Al-Kalaalah (those who leave neither descendants nor ascendants as heirs)’

[al-Nisa’ 4:176]

‘Aa’ishah (may Allaah be pleased with her) said: “The last soorah to be revealed was al-Maa’idah.”

Ahmad (25588) narrated that Jubayr ibn Nufayr said: “I entered upon ‘Aa’ishah and she said, ‘Do you read Soorat al-Maa'idah?’ I said, ‘Yes.’ She said, ‘It is the last soorah to be revealed, so whatever you find in it of halaal, accept it as halaal, and whatever you find in it of haraam, accept it as haraam.’ I asked her about the attitude of the Messenger of Allaah (peace and blessings of Allaah be upon him), and she said, ‘The Qur’aan.’” This hadeeth was classed as saheeh by Shu’ayb al-Arna’oot in Tahqeeq al-Musannad.

There is no proven hadeeth from the Prophet (peace and blessings of Allaah be upon him) which states which was the last soorah of the Qur’aan to be revealed. This is why the Sahaabah differed and each of them said what his ijtihaad led him to.

Al-Bayhaqi (may Allaah have mercy on him) said: The differing opinions may be reconciled by noting that each of them replied according to the knowledge that he had. This was quoted from him by al-Mubaarakfoori in Tuhfat al-Ahwadhi.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


10476. Which is more sound, Tafseer Ibn Katheer or Tafseer al-Tabari?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Which is more sound, Tafseer Ibn Katheer or Tafseer al-Tabari?.

Praise be to Allaah.

Each of these Tafseers was written by a great Sunni scholar, and the scholars still recommend them. Each of them has its own characteristics which means that the seeker of knowledge cannot show preference to one of them over the other. There follow a few comments on these two Tafseers.

1 – Tafseer al-Tabari

Imam Muhammad ibn Jareer al-Tabari was born in 224 AH and died in 310 AH, at the age of eighty-six, in the region of Tabaristan.

His Tafseer is entitled Jaami’ al-Bayaan fi Ta’weel Aayi-‘l-Qur’aan.

Abu Haamid al-Isfaraayini said: If a traveller were to travel to China in order to obtain it, that would not be too much.

Tabaqaat al-Mufassireen by al-Dawoodi, 2/106.

Ibn Khuzaymah said: I have read it from beginning to end and I do not know of anyone on the face of the earth who is more knowledgeable than Ibn Jareer.

Siyar A’laam al-Nubala’, 14/273.

Shaykh al-Islam Ibn Taymiyah said: With regard to the Tafseers that are in circulation among the people, the most sound of them is the Tafseer of Muhammad ibn Jareer al-Tabari, for he mentions the views of the salaf with proven isnaads, and there is no bid’ah (innovation) in it, and he does not transmit reports from dubious sources such as Muqaatil ibn Bukayr and al-Kalbi.

Majmoo’ al-Fataawa, 13/358.

He also said in Muqaddimah fi Usool al-Tafseer (p. 35), concerning the Tafseer of Ibn Jareer:

It is one of the best and greatest of Tafseers.

He relied on the views of three generations of mufassireen among the salaf, namely the Sahaabah, the Taabi’een, and the followers of the Taabi’een, and he quotes their opinions with isnaads going back to them. This is an important feature of his book which is not present in many of the books of Tafseer that are in circulation among us. But this feature does not matter to many ordinary Muslims who are not able to research isnaads and distinguish sound isnaads from weak ones; all they want is to know whether an isnaad is sound or weak by means of a clear and brief statement to that effect.

When he has finished quoting their opinions, he states which he thinks is most likely to be correct, then he describes how he reached that conclusion.

2 – Tafseer Ibn Katheer

His full name is Abu’l-Fida’ Ismaa’eel ibn Katheer al-Dimashqi, d. 774 AH.

His Tafseer is entitled Tafseer al-Qur’aan il-‘Azeem.

Al-Suyooti (may Allaah have mercy on him) said concerning this Tafseer: Nothing like it has ever been written.

Tadhkirat al-Huffaaz, p. 534.

This Tafseer is based on commentary by quoting texts – verses and ahaadeeth – and its fame is second to the fame of al-Tabari among later scholars.

It is written in an excellent and easy style which is not longwinded or boring, or too short and boring.

He explains verses by quoting other verses, and he quotes appropriate verses which explain the verse under discussion; then he quotes ahaadeeth that have been narrated on the same topic as the verse, and he quotes the isnaads of some, especially those that were narrated by Imam Ahmad in his Musnad, as he is one of those who memorized al-Musnad. He discusses the soundness and weakness of the ahaadeeth in most cases, which is an important feature of his Tafseer. Then he quotes the views of the salaf, including the Sahaabah and Taabi’een, and he states which view he believes to be superior. He also avoids odd dissenting opinions.

Muhammad ibn Ja’far al-Kataani said of it: It is full of ahaadeeth and reports with the isnaads of those who narrated them and discussion of how sound or weak they are.

Al-Risaalah al-Mustatrafah, p. 195

He draws attention to the shar’i attitude towards the Israa’eeliyyaat (reports from Jewish sources) and quotes some of them in his commentary on some verses.

Conclusion:

No seeker of knowledge can do without these two books. With regard to which is superior, nothing like the Tafseer of Ibn Jareer (al-Tabari) has been written since. It is essential for scholars and seekers of knowledge, but it is not appropriate for ordinary people because they are not qualified to understand it properly. The Tafseer of Ibn Katheer is more appropriate for the ordinary people, and there is much in it from which scholars and seekers of knowledge can benefit.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


10477. Question about the “immortal boys”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Question about the “immortal boys”

Are the “immortal boys” or “boys of everlasting youth” Muslim children who died in infancy?.

Praise be to Allaah.

Allaah says concerning the people of Paradise (interpretation of the meaning):

“Immortal boys will go around them (serving)”

[al-Waaqi’ah 56:17]

And Allaah says (interpretation of the meaning):

“And round about them will (serve) boys of everlasting youth. If you see them, you would think them scattered pearls”

[al-Insaan :19]

Ibn Katheer (may Allaah have mercy on him) said: This means that some of the children of Paradise will go around to serve the people of Paradise. Mukhalladoon (translated here as “immortal” and as “of everlasting youth”) means that they will appear in one form which will never change; they will not grow older than that age. Ibn ‘Abbaas (may Allaah be pleased with him) said: They are young boys who will never die.

Ibn al-Qayyim (may Allaah have mercy on him) said: Abu ‘Ubaydah and al-Fara’ said: Mukhalladoon means that they will not grow old or change. If a man has grown old and has not turned grey, the Arabs describe him as mukhallad; or if a man still has his teeth when he has grown old, they call him mukhallad.

The verse in Soorat al-Insaan, where Allaah describes them as (interpretation of the meaning):

“If you see them, you would think them scattered pearls”

[al-Insaan 76:19]

means, if you saw them as they go about tending to their masters’ needs, because there are so many of them, their faces are so bright and their colours and their garments are so beautiful, you would think that they were scattered pearls. There can be no more beautiful comparison or more beautiful scene than pearls scattered in a place of beauty.

Ibn al-Qayyim (may Allaah have mercy on him) said: Allaah likens them to scattered pearls because of their whiteness and beautiful appearance.

The fact that they are scattered means two things:

1 – It indicates that they are not idle, rather they are moving about, serving and tending to the people’s needs

2 – If pearls are scattered, especially against a background of gold or silk, it enhances their beauty more than if they are gathered in one place.

The scholars differed as to who these boys are.

It was narrated from ‘Ali ibn Abi Taalib (may Allaah be pleased with him) and al-Hasan al-Basri that what is meant by these boys is the children of the Muslims who died in infancy and have no good or bad deeds on their records.

It was narrated that Salmaan (may Allaah be pleased with him) said: The children of the mushrikeen are the servants of the people of Paradise.

Al-Hasan said: They have no good deeds for which they are to be rewarded and no bad deeds for which they are to be punished, so they are put in this situation.

Shaykh al-Islam (may Allaah have mercy on him) said: There is no basis for this opinion. Majmoo’ al-Fataawa, 4/279

Ibn al-Qayyim (may Allaah have mercy on him) said: A hadeeth was narrated concerning that which cannot be proven.

And it was said that these boys are created by Allaah for the people of Paradise, to go around among them as He wills, without being born (in the usual manner).

This final view is the one which was favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him). He was asked about these boys: Are they the children of the people of Paradise?

He replied: The boys who will go around among the people of Paradise are among those who are created for Paradise; they are not the children of people of this world. Rather if the children of people of this world enter Paradise, they will given a perfect form like the other people of Paradise, in the form of Adam, aged thirty-three and sixty cubits tall. It was also narrated that their width will be seven cubits.

See Majmoo’ al-Fataawa, 4/312.

Ibn al-Qayyim (may Allaah have mercy on him) also preferred this view and said: It is most likely that these boys will be created from Paradise, like al-hoor al-‘ayn, as servants for them… They are not their children. By Allaah's grace He will cause their children to be served alongside them, not to become servants to them.

See also the answer to question no. 6496

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


10478. Why did Allaah create the heavens and the earth in six days when He is able to have created it in less time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Why did Allaah create the heavens and the earth in six days when He is able to have created it in less time?

If Allah intends a thing, his only word is "BE" and it is. can you please explain why he took 6 days to create the heavens and earth?.

Praise be to Allaah.

One of the firm beliefs held by people of deep faith and complete Tawheed is that the Lord, may He be exalted, is able to do all things, and His power is without limits. He has absolute power, perfect will and ultimate control of all affairs. If He wills a thing, it happens as He wills it at the time when He wills it, and in the manner that He wills.

There are many definitive texts in the Book of our Lord and in the Sunnah of His Prophet (peace and blessings of Allaah be upon him) which affirm this and state it clearly, with no ambiguity. It is sufficient here for us to quote some of the verses that indicate this, such as the verses (interpretation of the meaning):

“The Originator of the heavens and the earth. When He decrees a matter, He only says to it : ‘Be!’ — and it is”

[al-Baqarah 2:117]

Al-Haafz Ibn Katheer said in his commentary on this verse (Tafseer 1/175): “Here Allaah explains the completeness of His power and the greatness of His authority, and that if He wills and decrees something, He simply says to it, ‘Be!’ – just once – and it is, i.e., it comes into existence as He willed it. This is like the verse in which Allaah says (interpretation of the meaning):

‘Verily, His Command, when He intends a thing, is only that He says to it, “Be!” — and it is!’

[Ya-Seen 36:82].”

And Allaah says (interpretation of the meaning):

“When He has decreed something, He says to it only: ‘Be!’ — and it is”

[Aal ‘Imraan 3:47]

“It is He Who gives life and causes death. And when He decides upon a thing He says to it only: ‘Be’ — and it is”

[Ghaafir 40:68]

“And Our Commandment is but one as the twinkling of an eye”

[al-Qamar 54:50]

Al-Haafiz Ibn Katheer said in his commentary on this verse (4/261): “Here Allaah tells us how His will is executed in His creation, and how His decree is implemented. ‘And Our Commandment is but one’ means, We only issue a command once, and We do not need to repeat it a second time, and what We command happens in the twinkling of an eye, it is not delayed for an instant. How well the poet put it:

‘When Allaah wills something, all He says to it is “Be!”, once, and it is.’”

And there are many other verses which speak of this matter and explain it.

Once this is established, then why did Allaah create the heavens and the earth in six days?

Firstly:

It is narrated in more than one verse of the Book of our Lord that Allaah created the heavens and the earth in six days. For example, Allaah says (interpretation of the meaning):

“Indeed, your Lord is Allaah, Who created the heavens and the earth in Six Days, and then He rose over (Istawa) the Throne (really in a manner that suits His Majesty)”

[al-A’raaf 7:54]

Secondly:

There is nothing that Allaah does but there is great wisdom in it. This is one of the meanings of Allaah’s name al-Hakeem (The Most Wise). Allaah may or may not show this wisdom to us, and those who have deep knowledge may understand it, to the exclusion of others.

But the fact that we may not know or understand this wisdom should not make us deny it or object to the rulings of Allaah, or try to ask too much about this wisdom that Allaah has hidden from us. Allaah says (interpretation of the meaning):

“He [Allaah] cannot be questioned as to what He does, while they will be questioned”

[al-Anbiya’ 21:23]

Some scholars have attempted to explain the reason why the heavens and the earth were created in six days:

1 – Imam al-Qurtubi (may Allaah have mercy on him) said in al-Jaami’ li Ahkaam al-Qur’aan, commenting on al-A’raaf 7:54 (4/7/140):

“Allaah mentions this period – i.e. six days – although if He had wanted to create it in an instant, He could have done so, because He is Able to say to it ‘Be!’ and is. But He wanted to:

- Teach His slaves kindness and deliberation in their affairs.

- Manifest His power to the angels step by step.

- And there is another reason: He wanted to create it in six days because Allaah has decreed a course for everything, for which reason He He delays the punishment for the sinners, because everything has an appointed time with Him.”

2 – Ibn al-Jawzi said in his tafseer called Zaad al-Maseer (3/162), commenting on the verse in Soorat al-A’raaf:

“If it is said, why did He not create it in an instant when He is Able to do so? There are five answers to this question:

(i) He wanted to create something each day to show His power to the angels and those who witnessed it. This was suggested by Ibn al-Anbaari.

(ii) He was preparing things for Adam and his offspring before Adam existed, to emphasize Adam’s high standing before the angels.

(iii) Doing things in a short time is more indicative of power, and deliberation is more indicative of wisdom. Allaah wanted to manifest His wisdom in that, just as He manifested His power when He said, ‘ “Be!” And it is.’

(iv) He taught deliberation to His slaves, because if the One Who does not make mistakes created the universe in a deliberate manner, then it is more appropriate for those who are vulnerable to making mistakes to do things in a deliberate manner.

(v) Creation was accomplished step by step, lest anyone think that this happened as the result of an accident of nature.

3 – al-Qaadi Abu’l-Sa’ood said in his commentary on the verse in al-A’raaf (3/232):

“The fact that Allaah created things in stages although He is able to have created everything in one go is indicative of the Divine Will and is a sign of His power for those who understand, and it encourages deliberation in all things.”

And he said in his commentary on al-Furqaan 25:59 (6/226):

“The One Who created these great stars in this precise configuration in stages, even though He is able to create them in one go, (that was) for a great reason and sublime purpose, which human minds cannot comprehend fully.”

Based on the above, it is clear that Allaah has absolute power, ultimate will and perfect control, and He has wise reasons for everything that He creates, which no one knows but He, may He be exalted. Now you can understand some of the reasons why Allaah created the heavens and the earth in six days when He is able to have created them simply by saying “Be!”.

May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


10479. Tafseer of the verse “Thus We have made you a just (and the best) nation”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Tafseer of the verse “Thus We have made you a just (and the best) nation”

Allaah says: “Thus We have made you a just (and the best) nation”. What is meant by ummatan wasataa (translated here as “a just (and the best) nation”? What is meant by bearing witness over mankind?.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“Thus We have made you [true Muslims — real believers of Islamic Monotheism, true followers of Prophet Muhammad and his Sunnah (legal ways)], a just (and the best) nation, that you be witnesses over mankind and the Messenger (Muhammad) be a witness over you”

[al-Baqarah 2:143]

There are saheeh ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) which explain this verse and state that what is meant by ummatan wasata is just and best, and what is meant by bearing witness over mankind is bearing witness against the nations on the Day of Resurrection, that their Messengers conveyed the Message to them. The words of the mufassireen do not refer to anything other than that.

Al-Bukhaari (4487) narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Nooh (peace be upon him) will be called on the Day of Resurrection and it will be said to him: ‘Did you convey (the message)?’ He will say: ‘Yes.’ Then his people will be called and it will be said to them: ‘Did he convey (the message) to you?’ They will say: ‘No warner came to us and no one came to us.’ It will be said to Nooh: ‘Who will bear witness for you?’ He will say: ‘Muhammad and his ummah.’” He said: “That is the words of Allaah, ‘Thus We have made you a just (and the best) nation.’” Ahmad (10891) added: He said: “And they will be called and they will bear witness that he conveyed (the message), then I will bear witness for you.”

Imam Ahmad (1164) and Ibn Maajah (4284) narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A Prophet will come on the Day of Resurrection accompanied by one man, and a Prophet will come accompanied by two men, or more than that. Then his people will be called and it will be said to them: ‘Did this one convey the message to you?’ and they will say, ‘No.’ It will be said to him: ‘Did you convey the message to your people?’ and he will say: ‘Yes.’ It will be said to him: ‘Who will bear witness for you?’ He will say: ‘Muhammad and his ummah.’ So Muhammad and his ummah will be called, and it will be said to them: ‘Did this one convey the message to his people?’ They will say: ‘Yes.’ It will be said: ‘How did you know that?’ They will say: ‘Our Prophet came to us and told us that the Messengers had conveyed the message.’ That is the words of Allaah, ‘Thus We have made you a just (and the best) nation.’ He said: Just, so that you will be witnesses over mankind and the Messenger will be a witness over you.”

Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 2448.

Ibn Jareer al-Tabari said in his commentary on this verse:

What this means is that just as We have made you a just nation, bearing witness for My Prophets and Messengers against their nations, that they conveyed the message to them that I commanded them to convey, so too My Messenger Muhammad (peace and blessings of Allaah be upon him) will be a witness for you, that you believed in him and in what he brought to you from Me. End quote.

Jaami’ al-Bayaan, 2/8

Ibn Katheer said in his commentary on this verse:

Wasata here refers to the best and most excellent, as it was said: Quraysh awsat al-‘arab nasaban wa daaran, i.e., Quraysh are the best of the Arabs in lineage and abode, and the Messenger of Allaah (peace and blessings of Allaah be upon him) was wasatan fi qawmihi, i.e., the best of his people and noblest in lineage. And al-salaat al-wusta means the best prayer, namely ‘Asr prayer, as is narrated in the books of Saheeh and elsewhere.

“that you be witnesses over mankind” means: so that you will be witnesses over the nations on the Day of Resurrection, because they will all acknowledge your virtue. End quote.

Tafseer Ibn Katheer, 1/181

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

What we learn from this verse is the superiority of this ummah over other nations, because Allaah says wasatan.

And we learn that this ummah is just, because Allaah says “that you be witnesses over mankind”, and the witness is the one whose word is accepted.

And we learn that this ummah will bear witness over the nations on the Day of Resurrection, because Allaah says “that you be witnesses over mankind.” Testimony may be given in this world and in the Hereafter. When the people are gathered and the Messengers are asked: “Did you convey the message?” they will say, “Yes.” Then the nations will be asked: “Was the message conveyed to you?” and they will say, “No bringer of glad tidings or warner came to us; no one came to us.” Then it will be said to the Messenger, “Who will bear witness for you?” He will say: “Muhammad and his ummah.” So they will be asked to bear witness on the Day of Resurrection and they will bear witness, so they will be witnesses over mankind.

If someone were to say: How can they bear witness when they did not see?

We say: But they heard it from one whose words are more authentic than what one sees with one’s own eyes, i.e., the Prophet (peace and blessings of Allaah be upon him). End quote.

Tafseer Soorat al-Baqarah, 2/115, 116

Al-Baghawi narrated in his Tafseer (1/122) that al-Kalbi said: Wasatan means the followers of the wasat religion, one that represents a middle path between exaggeration and negligence, because both are blameworthy in the matter of religion.

Shaykh al-Sa’di said in his Tafseer (p. 66):

i.e., just and best. Allaah has made this ummah just in all matters of religion, and in the middle with regard to the Prophets, between those who exaggerated about them like the Christians, and those who shunned them like the Jews, because they believed in all of them in an appropriate manner.

And they are in the middle with regard to divine laws; they did not go to extremes like the Jews or neglect them like the Christians.

And with regard to purity and food, unlike the Jews whose prayers are not valid except in their own synagogues and who cannot be cleansed of impurity by water, so good things were forbidden to them as a punishment; and unlike the Christians who do not regard anything as impure or forbidden, rather they permitted everything that exists. Rather the Muslims’ concept of purity and purification is the best and most perfect. Allaah permitted to them (the Muslims) all good things with regard to food, drink, clothing and marriage and He forbade to them all that is impure and evil. Hence this ummah has the most complete religion, the noblest attitude and the best of deeds. Allaah has bestowed upon them knowledge, forbearance, justice and kindness such as He did not bestow upon any other nation. Hence they are ummatan wasata, perfect and just, so that they may be “witnesses over mankind” because of their justice and fairness, so they will pass judgement over the people of all other religions, but no one else will pass judgement over them. Whatever this ummah testifies is worthy of acceptance will be accepted, and whatever they testify is worthy of rejection will be rejected.

If it is said: How can their ruling against others be accepted, because when there are two disputing parties, the word of one against the other cannot be accepted?

The answer is that the word of one of the disputants cannot be accepted, if there is some doubt about his character. But if there is no doubt and there is certainty of justice and good character, as in the case of this ummah, then the aim is to rule with justice and truth. The condition of that is knowledge and fairness, which both exist in this ummah so its word will be accepted. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


10480. al-Saabooni and his book Safwat al-Tafaaseer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

al-Saabooni and his book Safwat al-Tafaaseer

What is your opinion of the book Safwat al-Tafaaseer by Shaykh al-Saabooni? Some of the religiously-committed youth criticize us for reading this book, and say that the ‘aqeedah of Shaykh al-Saabooni is Mu’tazili or Ash’ari, and his Tafseer (commentary) on the Qur’aan is likewise. I do not know anything about this Shaykh, so I started to read this book because it is straightforward and written in an attractive style. What is your opinion on this book and its author? What are the books that you recommend for every Muslim (who is not specialized in the sciences of sharee’ah) to read concerning his ‘aqeedah and his everyday acts of worship and interactions with others?.

Praise be to Allaah.

Firstly:

Professor Muhammad ‘Ali al-Saabooni is one of the professors in the College of Sharee’ah in Makkah al-Mukarramah. He was active in the fields of Qur’aan sciences and Tafseer (commentary), then he wrote a number of books on Tafseer and Qur’aanic sciences, most of which are summaries of longer books such as Mukhtasar Tafseer Ibn Katheer, Mukhtasar Tafseer al-Tabari, al-Tibyaan fi ‘Uloom al-Qur’aan, Rawaa’i’ al-Bayaan fi Tafseer Ayaat al-Ahkaam, Qabs min Noor al-Qur’aan, and Safwat al-Tafaaseer, which is the book under discussion here.

This is a concise tafseer of which its author said: it is comprehensive, based on both narrated reports and rational argument, based on the most authentic well known tafseers such as al-Tabari, al-Kashshaaf, Ibn Katheer, al-Bahr al-Muheet and Rooh al-Ma’aani. It is written in a simple style that is easy to understand, paying attention to literary style and linguistic form.

He says in the introduction:

I have called my book Safwat al-Tafaaseer (The Best of Tafseers) because it combines the best of the major detailed tafseers in a brief, organized and clear fashion.

The book was published in three volumes, in 1400 AH.

With regard to the ‘aqeedah of the author, his beliefs are Ash’ari, which makes his books and summaries subject to criticism and rejection. This also makes him misquote some hadeeth texts by not quoting them in full, and distort some of his quotations from other scholars, as we shall see below.

Shaykh Safar al-Hawaali said:

With regard to al-Saabooni, it does not bother me to say that what he has written about the ‘aqeedah of the salaf and that of the Ash’aris conflicts with the basic principles that every researcher who studies ‘aqeedah should know, and his style is also far removed from the authenticated academic style and from rationality.

Manhaj al-Ashaa’irah fi’l-‘Aqeedah, p. 2

He was refuted by many scholars such as Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh al-Albaani, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd, Shaykh Muhammad Jameel Zayno and others.

With regard to his book Safwat al-Tafaaseer, it is one of those books of his which were most emphatically refuted by the scholars. There follows a list of some of those who refuted it, along with the titles of their books:

1. al-Radd ‘ala Akhta’ Muhammad ‘Ali al-Saabooni fi Kitaabihi Safwat al-Tafaaseer wa Mukhtasar Tafseer Ibn Jareer, by Shaykh Muhammad Jameel Zayno, teacher of Tafseer in Daar al-Hadeeth, Makkah.

2. Tanbeehaat Haammah ‘ala Kitaab Safwat al-Tafaaseer by Shaykh Muhammad Jameel Zayno.

3. Mulaahazaat ‘ala Kitaab Safwat al-Tafaaseer by Shaykh Sa’d Zallaam, Dean of the School of Arabic Language in Egypt.

4. Mulaahazaat ‘ala Safwat al-Tafaaseer by Shaykh ‘Abd-Allaah ibn Jibreen.

5. Mulaahazaat ‘Aammah ‘ala Kitaab Safwat al-Tafaaseer by Shaykh Saalih al-Fawzaan.

6. al-Tahzeer min Mukhtasaraat al-Saabooni fi’l-Tafseer by Shaykh Bakr Abu Zayd; this is included in his major book al-Rudood.

These criticisms led the Ministry of Awqaaf in the Kingdom of Saudi Arabia to ban this book and confiscate it, as stated in the Decree of the Ministry of Hajj and Awqaaf no. 945/2/S, dated 16/4/1408 AH, from the General Headquarters of Awqaaf and Mosques in the Riyaadh area, pertaining to the confiscation of the book Safwat al-Tafaaseer and banning circulation thereof until its errors with regard to ‘aqeedah have been corrected.

Shaykh Bakr Abu Zayd said:

The title Safwat al-Tafaaseer (“The Best of Tafseers”) is deceiving and confusing. How can it be described as the best when it mixes good and bad, when it mixes the tafseers of the Salafis Ibn Jareer and Ibn Katheer with the tasfeers of the Mu’tazili al-Zamakhshari, the Raafidis al-Radiy and al-Tubrusi, the Ash’ari al-Raazi and the fanatical Ash’ari grave-worshipper al-Saawi and others? Especially when this mixing is done by one who does not know what he is doing and is like one who tries to climb a wall without a ladder. Otherwise scholars may benefit from the prominent mufassireen who do not stray from the path of the salaf, the guidelines of tafseer and the rules of the Arabic language.

Al-Rudood, p. 311.

And he said: He is described as ignorant because he classes da’eef (weak) reports as saheeh (sound), and vice versa; he attributes many ahaadeeth to the two Saheehs or the four Sunans etc when they are not to be found in the two Saheehs or in any of those books; he quotes the Israa’eeliyyaat (reports derived from Jewish sources) as evidence; and he contradicts himself when discussing rulings.

He is described as betraying the academic trust because he misquotes reports, quoting them only partially; he attributes things to scholars that they did not say; he distorts many texts; and he tries to produce evidence for the views of the khalaf (later scholars) concerning the verses that describe the divine attributes from the books of the salaf.

Because of his own beliefs, he tries to distort the ‘aqeedah of the salaf in his commentaries on the Tafseers of Ibn Jareer and Ibn Katheer, and even more so in his own book Safwat al-Tafaaseer. His distortion of a number of texts is aimed only at proving his own distorted ‘aqeedah.

Al-Rudood, p. 313, 314.

Shaykh ‘Abd al-‘Azeez ibn Baaz offered him the following advice:

We advise you to fear Allaah, and strive to follow the path of the righteous salaf in all your books. We also advise you to study the Qur’aan, the pure Sunnah and the words of the salaf of this ummah a great deal, and to benefit from the writings of Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim. And we advise you to study the two essays al-Tadmuriyyah and al-Hamawiyyah by Shaykh al-Islam Ibn Taymiyah, and al-Sawaa’iq, and Ijtimaa’ al-Juyoosh al-Islamiyyah by Ibn al-Qayyim, and other books of the salaf.

Al-Rudood, p. 375.

Secondly:

With regard to your request for a list of books that a Muslim needs, please see question no. 14082 which gives a list of what you want and more.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


10481. The ruling on one who continually prays for forgiveness so that he might be blessed with a child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

The ruling on one who continually prays for forgiveness so that he might be blessed with a child

In Soorat Nooh it speaks of the virtue of praying for forgiveness (istighfaar). What is the correct way of praying for forgiveness? There is an experiment – if we may call it such – where a colleague of mine at work had not been blessed with a child after a year and a half. After that he persisted in praying for forgiveness at all times and in all situations, after giving up unnecessary talk and seeking halaal in all his needs. Within less than a month, praise be to Allaah, he had the good news that his wife had become pregnant – may Allaah preserve this colleague and his offspring and family.

Subhaan Allaah (glory be to Allaah); can this be applied to everyone who seeks wealth and prosperity?.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“I said (to them): ‘Ask forgiveness from your Lord, verily, He is Oft-Forgiving;

11. ‘He will send rain to you in abundance,

12. ‘And give you increase in wealth and children, and bestow on you gardens and bestow on you rivers.’”

[Nooh 71:10-12]

Al-Qurtubi said:

The words “I said (to them): ‘Ask forgiveness from your Lord’” mean: ask Him for forgiveness of your previous sins with sincerity of faith.

“verily, He is Oft-Forgiving” means, He forgives everyone who turns to Him; this encourages us to repent.

“He will send rain to you in abundance” means, He will send a great deal of rain to you.

“And give you increase in wealth and children, and bestow on you gardens and bestow on you rivers”

Al-Shu’bi said: ‘Umar went out to pray for rain and he did no more than pray for forgiveness until he came back, then it rained. They said: “We did not see you ask for rain.” He said: “I sought rain with the real key by means of which rain is sought.” Then he recited (interpretation of the meaning): “Ask forgiveness from your Lord, verily, He is Oft-Forgiving; He will send rain to you in abundance.”

The word translated here as “key” – majaadeeh – refers to the stars which the ancient Arabs claimed brought rain. What ‘Umar (may Allaah be pleased with him) meant was to reject this false claim of the Arabs and explain that he had sought rain by the correct means, which is praying for forgiveness, not by means of the stars.

A man complained to al-Hasan about a drought, and he said to him: “Pray to Allaah for forgiveness.” Another man complained to him of poverty and he said to him: “Pray to Allaah to forgive you.” Another man said to him: “Pray to Allaah to bless me with a child.” He said: “Pray to Allaah for forgiveness.” Another complained to him that his garden was dry. He said to him: “Pray to Allaah for forgiveness.” We asked him about that and he said: “This is not my personal opinion, for Allaah says in Soorat Nooh (interpretation of the meaning): ‘Ask forgiveness from your Lord, verily, He is Oft-Forgiving; He will send rain to you in abundance. And give you increase in wealth and children, and bestow on you gardens and bestow on you rivers.”

Tafseer al-Qurtubi, 18/301-302.

Secondly:

With regard to the wording of prayers for forgiveness, it is better to use the words narrated in the saheeh Sunnah from the Prophet (peace and blessings of Allaah be upon him), which he either said himself or enjoined the ummah to say:

(i) It was narrated from Shaddaad ibn Aws (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The best prayer for forgiveness is to say: Allaahumma anta rabbiy laa ilaaha illa anta, khalaqtani wa ana ‘abduka wa ana ‘ala ‘ahdika wa wa’dika ma astata’tu, a’oodhu bika min sharri ma sana’tu aboo’u laka bi ni’matika ‘alayya wa aboo’u laka bi dhanbi, faghfir li fa innahu laa yaghfir ul-dhunooba illa anta (O Allaah, You are my Lord and I am Your slave, You have created me and I am faithful to my covenant and my promise (to You) as much as I am able. I seek refuge with You from the evil of that which I have done. I acknowledge before You all the blessings You have bestowed upon me and I confess to You my sin. Forgive me for there is no one who forgives sin except You).”

He said: Whoever says this during the day believing in it with certainty and dies that day before evening comes, will be one of the people of Paradise, and whoever says it at night believing in it with certainty and dies before morning comes will be one of the people of Paradise. Narrated by al-Bukhaari, 5947.

(ii) It was narrated from Abu Moosa al-Ash’ari that the Prophet (peace and blessings of Allaah be upon him) used to recite the following du’aa’: “Rabb ighfir li khati’ati wa jahli wa israafi fi amri kullihi wa ma anta a’lam bihi minni, Allaahumma ighfir li khataayaaya wa ‘amdi wa jahli wa hazli wa kulla dhaalika ‘indi, Allaahumma ighfir li ma qaddamtu wa ma akhkhartu wa ma asrartu wa ma a’lantu anta al-muqaddim wa anta al-mu’akhkhir wa anta ‘ala kulli shay’in qadeer (O Allaah, forgive me my mistakes, my ignorance and my transgressing the limits of righteousness in my deeds and whatever You know better than I. O Allaah, forgive me the wrongs that I have committed deliberately or mistakenly or jokingly, for all of that is possible in me. O Allaah, forgive my past and future sins, what I have done secretly and openly, for You are the One Who brings (some people) forward and puts (others) back, and You are able to do all things).” Narrated by al-Bukhaari (6035), Muslim (2719).

(iii) It was narrated that Ibn ‘Umar said: We used to count that the Messenger of Allaah (S) said one hundred times in a gathering: “Rabb ighfir li wa tub ‘alayya innaka anta al-tawwaab ul-raheem (O Allaah forgive me and accept my repentance, for You are the Accepter of repentance, the Most Merciful).

Narrated by al-Tirmidhi, 3434, where it says al-Tawwaab al-Ghafoor (the Accepter of repentance, the Oft-Forgiving); Abu Dawood, 1516; Ibn Maajah, 3814.

(iv) It was narrated from Abu Yasaar that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever says Astaghfir Allaah al-‘Azeem alladhi laa ilaaha illa huwa al-hayyu al-qayyoom wa atoobu ilayhi (I ask forgiveness of Allaah the Almighty, besides Whom there is no god, the Ever-Living, the Eternal, and I repent to Him), will be forgiven even if his sin is fleeing from the battlefield [a major sin].”

Narrated by al-Tirmidhi, 3577; Abu Dawood, 1517.

(v) It was narrated from Abu Bakr al-Siddeeq (may Allaah be pleased with him) that he said to the Messenger of Allaah (peace and blessings of Allaah be upon him): “Teach me a du’aa’ which I may recite in my prayer.” He said: “Say: Allaahumma inni zalamtu nafsi zulman katheeran wa laa yaghfir ul-dhunooba illa anta faghfir li maghfiratan min ‘indaka warhamni innaka anta al-ghafoor al-raheem (O Allaah, I have wronged myself greatly and no one forgives sins but You, so grant me forgiveness from You and have mercy on me, for You are the Oft-Forgiving, Most Merciful).”

Narrated by al-Bukhaari, 799; Muslim, 2705.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


10482. Enjoining what is good and forbidding what is evil, and the verse, “Take care of your ownselves”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Enjoining what is good and forbidding what is evil, and the verse, “Take care of your ownselves”

How can we refute, with strong and definitive evidence, those who quote the verse (interpretation of the meaning): “O you who believe! Take care of your ownselves” when they are enjoined to do that which is good and told not to do that which is evil?.

Praise be to Allaah.

This verse from Soorat al-Maa'idah is one that is misunderstood by some people. They think that it means that it is not obligatory to enjoin what is good and forbid what is evil, and they sometimes quote it to those who are enjoining them to do something good or telling them not to do something evil.

In his commentary on the verse (interpretation of the meaning):

“O you who believe! Take care of your ownselves. If you follow the (right) guidance [and enjoin what is right (Islamic Monotheism and all that Islam orders one to do) and forbid what is wrong (polytheism, disbelief and all that Islam has forbidden)] no hurt can come to you from those who are in error”

[al-Maa’idah 5:105]

The scholar Muhammad al-Ameen al-Shanqeeti said:

The ignorant person may imagine, from the apparent meaning of this verse, that it is not obligatory to enjoin what is good and forbid what is evil, but the same aayah also indicates that if a person does his best (to enjoin what is good and forbid what is evil), and there is no response, then this is what this verse refers to. That is where Allaah says “If you follow the (right) guidance”, because whoever does not enjoin what is good is not following right guidance. Those who said this include Hudhayfah and Sa’eed ibn al-Musayyib, as quoted by al-Aloosi in his Tafseer; Ibn Jareer, as quoted by al-Qurtubi from Sa’eed ibn al-Musayyib; and Abu ‘Ubayd al-Qaasim ibn Salaam. Ibn Jareer also quoted something similar from a group of the Sahaabah including Ibn ‘Umar and Ibn Mas’ood.

Some of the scholars said that “If you follow the (right) guidance” means if you tell them but they do not listen; and some of them said that enjoining what is good is included in the meaning of guidance in this verse. This is very clear to any fair-minded person.

Further evidence that the one who does not enjoin what is good is not following true guidance is the fact that Allaah swears that such a person is lost, as He says (interpretation of the meaning):

“By Al-‘Asr (the time).

Verily, man is in loss,

Except those who believe (in Islamic Monotheism) and do righteous good deeds, and recommend one another to the truth [i.e. order one another to perform all kinds of good deeds (Al-Ma‘roof) which Allaah has ordained, and abstain from all kinds of sins and evil deeds (Al-Munkar) which Allaah has forbidden], and recommend one another to patience (for the sufferings, harms, and injuries which one may encounter in Allaah’s Cause during preaching His religion of Islamic Monotheism or Jihad)”

[al-‘Asr 103:1-3]

The truth of the matter is that it is obligatory to enjoin what is good and forbid what is evil, and once he has done his duty, the one who enjoins good cannot be harmed by the misguidance of those who have gone astray. This is indicated by several verses such as (interpretation of the meaning):

“And fear the Fitnah (affliction and trial) which affects not in particular (only) those of you who do wrong”

[al-Anfaal 8:25]

and the ahaadeeth which indicate that if people do not enjoin what is good and forbid what is evil, then Allaah will include them in His punishment. For example:

It was narrated that Abu Bakr al-Siddeeq (may Allaah be pleased with him) said: “O people, you recite this verse (interpretation of the meaning):

“O you who believe! Take care of your ownselves. If you follow the (right) guidance [and enjoin what is right (Islamic Monotheism and all that Islam orders one to do) and forbid what is wrong (polytheism, disbelief and all that Islam has forbidden)] no hurt can come to you from those who are in error”

[al-Maa’idah 5:105]

But I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘If the people see an evildoer and do not take him by the hand [to put a stop to his evil], soon Allaah will punish all of them.” Narrated by Abu Dawood, 4338; al-Tirmidhi, 2168; and al-Nasaa’i – with a saheeh isnaad. Also classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, no. 2448.

From Adwa’ al-Bayaan, 2/169.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


10483. Meaning of the verse “then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 1. Quraanic Exegesis ››

Meaning of the verse “then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj”

What is the meaning of the verse (interpretation of the meaning):

“The Hajj (pilgrimage) is (in) the well-known (lunar year) months (i.e. the 10th month, the 11th month and the first ten days of the 12th month of the Islamic calendar, i.e. two months and ten days). So whosoever intends to perform Hajj therein (by assuming Ihraam), then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj.”

[al-Baqarah 2:197]?.

Praise be to Allaah.

In this verse Allaah mentions some of the rulings and etiquette that have to do with Hajj.

Allaah says (interpretation of the meaning):

“The Hajj (pilgrimage) is (in) the well-known (lunar year) months”

i.e., the time for Hajj is the well-known months which are Shawwaal, Dhu’l-Qa’dah and the first ten days of Dhu’l-Hijjah. Some of the scholars were of the view that the whole of Dhu’l-Hijjah is one of the months of Hajj.

Allaah says (interpretation of the meaning):

“So whosoever intends to perform Hajj therein”

i.e., whoever enters ihraam for that, because when a person enters ihraam for Hajj, he has to complete it, as Allaah says (interpretation of the meaning):

“And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad), the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah”

[al-Baqarah 2:196]

Allaah says (interpretation of the meaning):

“then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj”

i.e., when he has entered ihraam for Hajj, he must respect it and protect it from everything that may spoil it or detract from it, of sexual relations, sin and argument.

Rafath (translated here as sexual relations) means intercourse and everything that leads up to it of both words and deeds, such as kissing, speaking about intercourse and desire, etc.

The word rafath is also used to refer to obscene speech.

Fusooq (sin) means all kinds of disobedience and sin, such as disobeying one’s parents, severing ties of kinship, consuming riba, consuming orphans’ property, backbiting and gossiping, etc. It also includes the things that are forbidden during ihraam.

Jidaal (dispute) means arguing and debating with no just basis. It is not permissible for the person who has entered ihraam for Hajj or ‘Umrah to argue with no basis.

With regard to debating in a good manner in order to explain the truth, this is something that is enjoined by Allaah, as He says (interpretation of the meaning):

“Invite (mankind, O Muhammad) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better”

[al-Nahl 16:125]

Although these things – obscene speech, sin and false arguments – are not allowed at any time or in any place, the prohibition is even more emphatic during Hajj, because the purpose of Hajj is to be humble before Allaah and to draw closer to Him by means of the acts of worship as much as possible, and to keep away from evil deeds. Thus one's Hajj will be accepted, and an accepted Hajj brings no less a reward than Paradise.

We ask Allaah to help us to remember Him, give thanks to Him and to worship Him properly.

And Allaah knows best.

See Fath al-Baari, 3/382; Tafseer al-Sa’di, p. 125; Fataawa Ibn Baaz, 17/144.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2. Rulings on-Mus-hafs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ››

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


10484. Picking up the Mushaf with the left hand

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Picking up the Mushaf with the left hand

Is it permissible to pick up and carry the Mushaf with the left hand?.

Praise be to Allaah.

I do not know anything about that, although picking it up with the right hand is better. The right hand is preferable in all cases and the Prophet (blessings and peace of Allah be upon him) used to start on the right when purifying himself and combing his hair, and he used to use his right hand to take and give, and to shake hands and so on, and he used the left hand for everything else. If there is a need to pick up the Mushaf with the left hand because the right hand is incapacitated and so on, there is nothing wrong with that in sha Allaah, because both hands work together, and there is no intention when picking up the Mushaf with the left hand to show disrespect or carelessness. Rather it is cooperation of one hand with the other, and the two work together. If he holds it in the left hand and reads or in the right hand and reads, there is nothing wrong with it in either case, in sha Allah, but holding it in the right hand is preferable and is better, because of what we have mentioned above about the right hand being preferred in taking, giving, eating and so on. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him).

Fataawa Noor ‘ala al-D

arb, 1/333

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


10485. A kaafir works with him in a printing press that produces Mushafs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

A kaafir works with him in a printing press that produces Mushafs

Some kaafirs work in the printing press that produces Mushafs, and they touch the Mushaf. What is the ruling on that, when other workers are available?.

Praise be to Allaah.

If you can prevent them from doing that, then do so; if you have any authority over them then stop them. No one should touch the Mushaf except a Muslim. But if you do not have any authority, then do not try to stop them and it will not harm you. The sin is on the state that allowed them to do that. End quote.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


10486. Ruling on putting the Holy Qur’aan on a mobile phone or carrying it in one's pocket

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Ruling on putting the Holy Qur’aan on a mobile phone or carrying it in one's pocket

Is it permissible to bear virtual Quran in Mobile Phone as we keep it in the back or front pockets of pants?.

Praise be to Allaah.

It is permissible to put the Holy Qur’aan on mobile phone, but it should be in the ‘Uthmaani script, unless that is not possible, in which case it is permissible to use a different one.

See the answer to question number 98922 and 106961

There is nothing wrong with carrying the Mushaf and putting it in one's pocket, in pants or other clothes, so long as it is protected against tearing or mishandling.

It says in Fataawa al-Lajnah al-Daa’imah (4/60): One of us carries the Mushaf in his pocket, and he may enter the washroom carrying it. What is the ruling on that, please advise us?

Answer: carrying the Mushaf in one's pocket is permissible, but it is not permissible for a person to enter the washroom carrying a Mushaf; rather he should put the Mushaf in a suitable place, out of respect and veneration for the Book of Allaah. But if he has no choice but to take it in with him, for fear that it may be stolen if he leaves it outside, then it is permissible for him to take it in with him, out of necessity. End quote.

But if the Mushaf is carried in the back pocket of one's pants, and that will lead to sitting on the Mushaf when a person wants to sit down, then it is not permissible -- in that case -- to put it in the back pocket. The least that can be said concerning that is that it is makrooh. In fact more than one of the scholars stated clearly that something less serious than that is haraam, namely putting the Mushaf beneath one's head like a pillow.

Al-Nawawi (may Allaah have mercy on him) said:

The scholars are unanimously agreed that it is obligatory to protect and respect the Mushaf.

Our companions and others said: ... it is haraam to use it as a pillow; in fact using any book of knowledge as a pillow is haraam. End quote.

Al-Tabyeen fi Adaab Hamalat al-Qur’aan (128); see also al-Burhaan fi ‘Uloom al-Qur’aan by al-Zarkashi (1/478)

Ibn Muflih (May Allaah have mercy on him) said:

It is makrooh to use the Mushaf as a pillow. This was stated by Ibn Tameem, who mentioned it in al-Ri’aayah. Bakr ibn Muhammad said: Abu ‘Abd-Allaah said it is makrooh to place the Mushaf beneath one's head and sleep on it. Al-Qaadi said: Rather that is makrooh because it is humiliating it and failing to respect it, as he is treating it like any other object.

Ibn Hamdaan favoured the view that it is haraam and stated that definitively in al-Mughni and al-Sharh. The same applies to all books of knowledge, if they contain Qur’aan, otherwise it is only makrooh.

Ibn ‘Abd al-Qawiy says in his book Majma’ al-Bahrayn: It is haraam to recline on the Mushaf and on the books of hadeeth and on anything in which there is any Qur’aan, according to consensus. End quote

Al-Adaab al-Shar’iyyah (2/393)

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10487. Ancient copies of the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Ancient copies of the Qur’aan

How much efforts should muslim put in to preserve the old copies of Quran? This certainly requires resources and expertise in preservation. There are many old copies of Quran in various libraries and homes but they are all dusted and in bad condition. How one should act in this situation where there is a desire to save such Mushaaf?.

Praise be to Allaah.

Respecting and taking care of Mus-hafs (copies of the Qur’aan) is part of venerating the symbols of Allaah and the word of Allaah which He revealed as guidance to mankind. This is a duty upon all Muslims, who should make whatever efforts they can to achieve that.

How great these efforts should be differs according to the need to preserve ancient Mushafs. Copies of the Mus-haf may be few and the people may need all that they have, or these old copies may still be in good condition and people can still read them, or it may be possible to send them to some poor Muslim countries where the people still copy the Qur’aan by hand because they are so poor, and other cases which dictate keeping these old copies and taking proper care of them.

If there are no such cases where it is necessary to preserve old copies, then there is nothing wrong with disposing of them in respectful ways which achieve the desired purpose. The scholars have mentioned three ways of doing that:

1-

Burning, i.e., burning old copies of the Mus-haf in a careful and respectable manner, in a clean and safe place, whilst ensuring that the words are consumed by the fire and the pages are changed.

The scholars based this view on what ‘Uthmaan (may Allaah be pleased with him) did with the Mus-hafs that differed from what the Sahaabah were unanimously agreed upon. Al-Bukhaari (may Allaah have mercy on him) narrated (hadeeth no. 4987) from Anas ibn Maalik that ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him) ordered Zayd ibn Thaabit, ‘Abd-Allaah ibn al-Zubayr, Sa’eed ibn al-‘Aas and ‘Abd al-Rahmaan ibn al-Haarith ibn Hishaam to make copies of the Mus-hafs. ‘Uthmaan said to the three Qurashi men: If you differ with Zayd ibn Thaabit concerning anything of the Qur’aan, then write it in the dialect of Quraysh, for it was revealed in their tongue. They did that, then when they had copied the pages in Mus-hafs, ‘Uthmaan returned the pages to Hafsah, and he sent to each country one of the Mus-hafs that they had copied, and he ordered that all other copies of the Qur’aan on pages or in books be burned.

Ibn Battaal (may Allaah have mercy on him) said:

This hadeeth shows that it is permissible to burn books which contain the name of Allaah, and that this is a kind of respect to them and protects them from being trampled underfoot. ‘Abd al-Razzaaq narrated via Tawoos that he used to burn letters that contained the Basmalah when he had collected a good number of them, and ‘Urwah did the same, but Ibraaheem regarded that as makrooh. End quote.

Fath al-Baari (9/20).

Al-Khateeb al-Sharbeeni al-Shaafa’i (may Allaah have mercy on him) said:

It is makrooh to burn wood into which words of Qur'aan have been carved, unless the aim is to protect the Qur’aan, in which case it is not makrooh, as may be understood from the words of Ibn ‘Abd al-Salaam. It is in this way that we may interpret ‘Uthmaan’s burning of the Mus-hafs. End quote.

Mughni al-Muhtaaj (1/152).

2-

Burying, for which a place that is clean and safe from tampering should be chosen. A deep hole should be dug in which it is thought most likely that the buried copies will disappear for a long time.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

With regard to old Mus-hafs, which have worn out and are now in such a condition that they cannot be used for reading from, they should be buried in a place where they will be safe, just as the body of a believer is honoured by being buried in a place where it will be safe. End quote.

Majmoo’ al-Fataawa (12/599)

Al-Bahooti (may Allaah have mercy on him) said:

If a Mus-haf becomes worn out, it should be buried. Ahmad narrated that Abu’l-Jawza’ had a Mus-haf that wore out, so he dug a hole for it in his mosque and buried it. In al-Bukhaari it is narrated that the Sahaabah burned [Mus-hafs] after making copies of them. Ibn al-Jawzi said: That is out of respect for it and in order to protect it. al-Qaadi said that Abu Bakr ibn Abi Dawood narrated with his isnaad from Talhah ibn Musarrif that he said: ‘Uthmaan buried the Mushafs between the [Prophet’s] grave and the minbar, and he narrated with his isnaad from Tawoos that he did not see anything wrong with burning books. He said: Water and fire are creations of Allaah. End quote.

Kashshaaf al-Qinaa’ (1/137).

It says in Fataawa al-Lajnah al-Daa’imah (4/140):

If the pages of the Mus-haf wear out and become tattered from being read from a great deal, or they become unfit to be used, or they found mistakes in it because of careless mistakes in writing or printing, and it is not possible to correct it, it is permissible to bury it without burning it, and it is permissible to burn it and then bury it in a place far away from dirt or where people walk, so as to protect it against mishandling, and so as to protect the Qur’aan against any tampering or distortion or confusion due to propagating of Mus-hafs in which there are mistakes in writing or printing. End quote.

3-

Shredding. This may be the easiest way nowadays. There are machines into which one inserts papers and they shred them into tiny pieces, so that they are no longer regarded as words of the Qur’aan or even legible letters. This is clean and safe and does not involve a lot of effort, as is the case with burning or burying.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

No one among the Muslims doubts that the Muslim must respect and venerate the Holy Qur’aan and prevent it from being exposed to mishandling. These worn out pages of the Mus-haf which cannot be used for reading may then be dealt with in one of two ways:

(i) They may be buried in a clean, pure place where they will not be subject to mishandling in the future, to the best of one’s knowledge.

(ii) They may be burned. Burning them is permissible and there is nothing wrong with it. When the Qur’aan was consolidated in the dialect of Quraysh at the time of ‘Uthmaan (may Allaah be pleased with him), the Sahaabah (may Allaah be pleased with them) burned all other copies. This indicates that it is permissible to burn the Mus-haf that can no longer be made use of.

But I think that if it is burned then it must be done thoroughly until there is nothing left but ashes, because when printed material is burned, some letters may still be visible after burning, so it is necessary to do it thoroughly until it has turned to ashes.

If it is shredded, this is a third way, but it is difficult, because shredding must be done to all the words and letters, and this is difficult unless one has a machine that can shred it very finely so that no shape of a letter is left. This is a t

hird way, and it is permissible. End quote.

Fataawa Noor ‘ala al-Darb (tape 32/side B)

See also: al-Mawsoo’ah al-Fiqhiyyah (2/123).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


10488. Can we read from a Mushaf that becomes contaminated with najaasah and is then cleaned?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Can we read from a Mushaf that becomes contaminated with najaasah and is then cleaned?

My 10 year old daughter was cycling to her Quran teacher's residence for her regular lesson.

On the way, she was frightened by a dog chasing her.

In panic, she cycled more quickly towards her teacher's house, when, she and the bicycle as well as the Quran fell into the drain.

Part of the Quran was wet from the drain water.

Upon seeing this, the Quran teacher washed off the dirt, and she was able to read from it.

My question is, what is the hukum on such a state of the Quran? Right now, she is still reading from it.

Praise be to Allaah.

If the dirt that has gotten onto the Mushaf is removed, and there is no offensive odour left, then there is nothing wrong with reading and memorizing from it.

But if there is a smell or there is some trace of dirt left on it that cannot be removed, there is nothing wrong with burning it and bringing another one, out of respect for the Book of Allaah and the wish not to leave any impurity or bad smell on it.

May Allaah reward you with good for your respect towards the Book of your Lord and your asking such a question which is indicative – in sha Allaah – of goodness and religious commitment. We ask Allaah to make it easy for your daughter to memorize the Qur’aan and act according to it.

And Allaah knows best.

Isla

m Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


10489. Is purity essential for reading Qur’aan from one’s mobile phone?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Is purity essential for reading Qur’aan from one’s mobile phone?

Some mobile phones have a Quraan programs which enable one to read the Quraan anytime on the mobile’s screen. Is Taharah a condition before one starts reciting?.

Praise be to Allaah.

These mobile phones in which Qur’aan is put in written or recorded form do not come under the same ruling as the Mus-haf, so it is permissible to touch them without having purified oneself and it is permissible to take them into the washroom with one, because writing Qur’aan on the mobile phone is not like writing it in a Mus-haf. It takes the form of waves that appear and disappear, and its letters are not fixed, and the mobile phone may contain Qur’aan and other things.

Shaykh ‘Abd al-Rahmaan ibn Naasir al-Barraak was asked; What is the ruling on reading Qur’aan from mobile phones without having purified oneself?

He replied (may Allaah preserve him): Answer: Praise be to Allaah and blessings and peace be upon the one after whom there is no Prophet. To proceed: It is well known that it is not essential to be free from minor impurity when reciting Qur’aan from memory, or even from major impurity, but purifying oneself before reciting Qur'aan, even from memory, is better, because it is the Word of Allaah and it is more respectful towards Him to only recite it when in a state of purity.

When reading from the Mus-haf it is essential to be in a state of purity in order to touch the Mus-haf, because of what it says in the famous hadeeth: “No one should touch the Qur’aan but one who is pure.” And because of what it says in many reports from the Sahaabah and Taabi’een. This is the view of the majority of scholars, which is that it is haraam for one who is in a state of impurity to touch the Mus-haf, whether that is for reading or otherwise.

Based on this, it seems that mobile phones and similar devices on which Qur’aan may be recorded do not come under the same rules as the Mus-haf, because the letters of the Qur’aan in these devices are different than the letters in the Mus-haf. They do not exist in the form in which they are read, rather they exist in the form of waves that form the letters when needed, so they appear in the screen then disappear when one moves to another verse. Based on this, it is permissible to touch the mobile phone or tape on which Qur’aan is recorded, and it is permissible to read from it, even if one is not in a state of purity. And Allaah knows best. End quote from the Noor al-Islam website.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked: I am keen to read Qur’aan and I am usually in the mosque early and I have one of these modern mobile phones with me on which there is a program containing the entire Holy Qur’aan. Sometimes I am not in a state of purity but I read what I can and I read some juz’. Is purity essential when reading from a mobile phone?

He replied: This is a kind of luxury that has appeared among the people. Mus-hafs – praise be to Allaah – are readily available in the mosques and in fine printed editions, and there is no need to read it from mobile phones. But if that happens then we do not think that it comes under the same ruling as the Mus-haf.

The Mus-haf cannot be touched by anyone but one who is pure, as it says in the hadeeth, “No one should touch the Qur’aan but one who is pure.” As for a mobile phone, it cannot be called a Mus-haf. End quote.

Reading Qur’aan on a mobile phone makes it easy for women who are menstruating and one who cannot easily carry a Mus-haf with him, or one who is in a place where it is difficult for him to do wudoo’, because it is not essential for the o

ne who touches it to be in a state of purity, as mentioned above.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


10490. Writing names on Mus-hafs is permissible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Writing names on Mus-hafs is permissible

People often write the date of special occasions and a few words on Mus-hafs when giving them as gifts. Is this permissible?.

Praise be to Allaah.

It is permissible if the Mus-haf is intended as a gift. One can write “This is a gift to So and so on the occasion of such and such.” There is no reason why this should not be allowed, in sha Allaah. Or if a person wants to a book as a gift and he writes in it, whether in his own handwriting or that is printed in the book, this is OK.

Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Jibreen Al-Daw’ah magazine, issue no. 1795, p. 45

------------

Ruling on giving a copy of the Qur’an with a translation to a kaafir

Is it permissible to give for Da'wah to the non-Muslims a translation of the meanings of the Qur'aan which accompanies the original Arabic text as well?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen: what is the ruling on giving a kaafir a copy of the Qur’aan containing the text in Arabic and a translation and commentary amounting to half of the content?

He replied, may Allaah preserve him:

“What is known among the scholars is that it is not permissible to give a kaafir power over the Qur’aan (i.e., put it at his disposal), but if a kaafir is sincere in his desire to know more about the Qur’aan, a person can invite him to come to a library – either a public library or his own home library, where he can show him the Qur’aan.”

If you find a translation of the meanings of the Qur’aan without the Arabic text then there is nothing wrong with giving that to a kaafir. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


10491. Accepting a copy of the Bible so that a kaafir will agree to accept a copy of the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Accepting a copy of the Bible so that a kaafir will agree to accept a copy of the Qur’aan

A Muslim man says: I wanted to give a copy of a translation of the meanings of the Qur’aan to a kaafir man, but he said “I will not take it unless you take from me a copy of the Bible in Arabic, and I will not read it unless you read [the Bible].” Should I do that or not?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

He should not do that, because the Bible may have an effect on the Muslim, but it seems that the Qur’aan will not have an effect on this evil person, because he is insisting that the Muslim should take the copy of the Bible. So he should not agree to that. If he goes right, then it will be for the benefit of his own self, and if he goes astray, it will be to his own loss.

Question:

Should he pretend to agree to read [the Bible], without really meaning it?

Answer:

He should not agree to anything, because that will make this person feel proud. And Allaah knows best.

Muhammad ibn Saalih al-‘

Uthaymeen

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


10492. Giving the kuffaar a translation of the meanings of the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Giving the kuffaar a translation of the meanings of the Qur’aan

I am trying to convert some Christians and "Free thinkers" into Islam and they seem to be interested in knowing what is in the Qur'an. They have both read the Bible and they believe it is Holy, but with contradictions. I, however told them that the Qur'an unlike the Bible has no contradictions in it and that it contains all the information about this World and the hearafter that they need to know. They are however yet to believe.As a method of proving this, I was going to buy them each a copy of the Holy Qur'an translated by Muhammad Asad. They have promised to read it and tell me what they think. Do you think this is a good idea?

Praise be to Allaah.

A translation of the meanings of the Qur’aan is not considered to be Qur’aan, and it does not have the same status in all aspects. Rather it is like a tafseer (commentary, exegesis) of the Qur’aan in Arabic, which explains the meanings and assists in understanding. On this basis, it is permissible to give the kuffaar a translation of the meanings of the Qur’aan, without the Arabic text, and it is permissible for them to touch a tafseer in Arabic.

(Fataawa al-Lajnah al-Daa’imah, 4/133)

On this basis, it is permissible for you to give them this translation. May Allaah help us and you to call people to His way in a good manner. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih

Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


10493. Is it permissible to write verses of the Qur’aan in unjoined letters? Is the ‘Uthmaani script obligatory?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Is it permissible to write verses of the Qur’aan in unjoined letters? Is the ‘Uthmaani script obligatory?

Is writing verses of the Qur’aan with letters unjoined permissible? As this style of writing is widespread in chat rooms?.

Praise be to Allaah.

With regard to writing Qur’aanic verses according to modern rules of writing and in a style other than the ‘Uthmaani script, one of two scenarios must apply:

1. That is done by writing the entire Qur’aan in a mus-haf

2. Or some verses are written in books, chatrooms or articles.

If we can be lenient with regard to the second case, we may allow writing one or two verses in books of knowledge according the modern rules of writing, but the former case, which is writing the entire Mus-haf in that style, cannot be tolerated or taken lightly. That is in order to stop those who would toy with the Qur’aan by writing the entire Qur’aan in scripts and styles other than the ‘Uthmaani script, and with the passage of time people would see a difference in the copies of the Qur’aan around the world.

Hence the Fiqh Council in Makkah al-Mukarramah issued a statement supporting what was mentioned in a statement by the Senior Scholars in the Kingdom of Saudi Arabia forbidding the writing of Mus-hafs in anything but the ‘Uthmaani script.

The statement of the Fiqh Council says:

The Islamic Fiqh Council has studied the statement of Shaykh Haashim Wahbah ‘Abd al-‘Aal from Jeddah, in which he mentions the subject of changing the ‘Uthmaani script of the Mus-haf to a regular script that is in accordance with the rules of writing. After discussing this topic by the council, and studying the ruling of the Council of Senior Scholars in Riyadh (no. 71), dated 21/10/1399 AH, on this topic, in which it states the reasons for continuing to write the Mus-haf in the ‘Uthmaani script. They are:

1. It is proven that Mus-hafs were written in the ‘Uthmaani script at the time of ‘Uthmaan (may Allaah be pleased with him), and that he ordered that the Mus-hafs should be written in a specific script and style, and the Sahaabah agreed with him, and the Taabi’een followed them in that, and it has continued like that until the present day. And it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “I urge you to adhere to my Sunnah and the way of the Rightly-Guided Caliphs who come after me.” Continuing to write the Mus-haf in this manner is what we have to do, following the example of ‘Uthmaan, ‘Ali and the other Sahaabah, and following their consensus.

2. Forsaking the ‘Uthmaani script for the regular script that exists at present with the aim of making it easier to read may lead to further change, if the rules of writing change again, because the regular rules of writing could be changed and that may lead to distortion of the Qur'aan, by switching some letters or adding or taking away others, in which case there would be differences in Mus-hafs as the years go by, and the enemies of Islam would find a way to criticize the Holy Qur’aan. Islam came to block the means that lead to evil and cause trouble.

3. The fear that if the ‘Uthmaani script is not adhered to when writing the Qur’aan, the Book of Allaah may become a plaything in people’s hands. Every time a person has an new idea about writing it, he would suggests doing it, so you may find some of them suggesting writing it in Latin script or other scripts. This is treading on dangerous ground. Warding off harm takes precedence over bringing benefits. After studying all of that, the Islamic Fiqh Council decided unanimously to support what it says in the statement of the Council of Senior Scholars in the Kingdom of Saudi Arabia, that it is not permissible to change the ‘Uthmaani script of the Mus-haf and it is obligatory to leave the ‘Uthmaani script of the Mus-haf as it is, so that it might remain as proof that there has been no tampering or change or distortion of the text of the Qur’aan, and so as to follow that which the Sahaabah and imams of the earlier generations (may Allaah be pleased with them all) followed.

With regard to the need to teach Qur'aan and make it easy for the new generation that has gotten used to the regular script, that may be achieved by means of teachers, because teaching Qur’aan needs teachers in all cases. So the teacher should take care of teaching the students the words whose form differs from the rules of the regular script especially since it may be noted that these words are few in number and are repeated frequently in the Qur’aan, such as the words salaat and samawaat etc. Once the student learns the word in the ‘Uthmaani script, it will be easy for him to read it every time it is repeated in the Mus-haf, as is also the case with the words haadha and dhaalika in the regular script also.

Head of the Islamic Fiqh Council: Shaykh ‘Abd al-‘Azeez ibn Baaz

Deputy head: Dr. ‘Abd-Allaah ‘Umar Naseef

Fataawa Islamiyyah (4/34, 35)

Based on this we say:

There is no way it can be permissible to write the verses in the manner mentioned in the question, for two reasons:

1 – There is no scholarly opinion that suggests that it is permissible to write the Qur’aan in any manner. What is mentioned in scholarly discussions is the ‘Uthmaani script and the regular script, and this method is neither of those.

2 – This way is akin to the writings of the practitioners of witchcraft, as they write the verses with unjoined letters and switch letters around.

So we do not think it is permissible to write Qur’aanic verses in a style that breaks up the letters and we think that we should use only the ‘Uthmaani script for writing an entire Mus-haf, or you may use the modern rules of writing if you want to write some verses in a book or article, although it is better in this case too, to copy it from the Mus-haf in ‘Uthmaani script.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


10494. What is the ruling on putting the Qur’aan on the prayer mat?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

What is the ruling on putting the Qur’aan on the prayer mat?.

Praise be to Allaah.

There is no difference of opinion among the scholars concerning the fact that the Qur’aan must be respected and protected.

Al-Nawawi (may Allaah have mercy on him) said:

The scholars are unanimously agreed that it is obligatory to protect and respect the Mus-haf.

Al-Majmoo’ (2/85).

The Muslim should not go to extremes in respecting the Qur’aan. People have gone to extremes in this matter and have made it too burdensome, as it was narrated that one of them said: “For thirty years I have not entered a room in which there is a Mus-haf without having wudoo’.” And if one of them is in a room in which there is a Mus-haf he would not sleep all night lest he break wind in a room in which there is a Mus-haf!

These actions are clearly contrary to the way of the Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them). They lived in small, cramped rooms, but that did not prevent them from sleeping in their houses, or having intercourse with their wives, or staying without wudoo’ for a while, even though there were Mus-hafs in their houses. When the Qur’aan was collected, it was kept in the houses of many of them.

There were no shelves in the mosque of the Prophet (peace and blessings of Allaah be upon him) or the mosques of the Sahaabah on which to place the pages of the Mus-hafs, and papers containing knowledge. Hence what matters here is whether this is regarded as disrespectful or not. Hence there is nothing wrong with putting it on clean ground for one who needs to do that – such as if he wants to do the prostration of recitation (sujood al-tilaawah).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Sincerity towards the Book of Allaah includes not putting it in places where it will be treated with disrespect, or where putting it there is a kind of disrespect towards it, such as a place where garbage is put and the like. Hence it is essential to avoid doing what some children do when they finish their studies, when they throw their books which may contain part of the Qur’aan in the streets or in the garbage and so on. Allaah forbid.

As for putting the Qur’aan on clean ground, there is nothing wrong with that, because this is not disrespecting the Qur’aan or mistreating it. It often happens that a person is praying or reading from the Mushaf and he wants to prostrate, so he puts it down in front of him. This is not regarded as disrespect or mistreatment of the Mus-haf, so there is nothing wrong with it.

Sharh Riyadh al-Saaliheen (1/423), Dar Ibn al-Haytham, hadeeth no. 181.

Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him) was asked:

What is the ruling on putting the Qur’aan on the clean ground or on the prayer mat?

He replied:

It is better to put it in a high place so that it will be exalted in both the literal and metaphorical sense. Allaah says (interpretation of the meaning): “Exalted (in dignity), purified” [‘Abasa 80:14]. If you need to put it down, then put it down in a place that is raised up, even if only a little. If that is not possible then it is permissible to put it on the ground, on a clean carpet and the like. The Qur’aan should not be put down in a low place or a place that is impure or on the dirt, because that is showing disrespect towards it. But if a person needs to put it down on a clean carpet, there is nothing wrong with that, so long as one is keen to exalt it both literally and metaphorically.

Fataawa Islamiyyah (4/15).

Based on that, if the mat is clean and it is unlikely that children or others will mess about with the Mus-haf, there is nothing wrong with putting the Mus-haf on it, but putting it in a higher place is better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


10495. Reciting Qur’aan in the bathroom

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Reciting Qur’aan in the bathroom

Is it permissible to recite the holy quran while in the toilet?( without taking the book itself in).

Praise be to Allaah.

The Qur’aan is the best book that mankind has ever known, because it is the Word of the Lord of the Universe, which was brought down by the trustworthy Spirit [i.e., Jibreel] to the heart of the noble Messenger, to bring mankind forth from darkness into light, and guide them to the straight path. It is the Book whose miracle abides, the proof of which is constantly renewed; Falsehood cannot come to it from before it or behind it, (it is) sent down by the All Wise, Worthy of all praise (Allaah) [cf. Fussilat 41:42]

There are kinds of etiquette that have to do with this Book, to which attention should be paid when reciting it. One of these rules is that the place where it is recited should be clean. In his valuable book al-Tibyaan, Imam al-Nawawi (may Allaah have mercy on him) mentioned some of the etiquette which the Muslim should pay attention to when reciting the Book of Allaah. He mentioned the issue of reciting Qur’aan in bathrooms and toilets, and he quoted the views of scholars on this matter. He said:

“It is mustahabb to recite Qur’aan in a place that is clean and suitable. Hence a number of scholars regarded it as mustahabb to read Qur’aan in the mosque because it is both clean and a honourable environment… With regard to reciting Qur’aan in the bathroom, the salaf differed as to whether it is makrooh. Our companions – i.e., the Shaafa’is – said that it is not makrooh. This was quoted by Abu Bakr ibn al-Mundhir in al-Ishraaf from Ibraaheem al-Nakha’i and Maalik, and it is the view of ‘Ata’.

Some regarded it as makrooh, such as ‘Ali ibn Abi Taalib (may Allaah be pleased with him). This was narrated from him by Ibn Abi Dawood.

Ibn al-Mundhir narrated from a group of the Taabi’een – including Abu Waa’il Shaqeeq ibn Salamah, al-Shu’bi, al-Hasan al-Basri, Makhool, Qubaysah ibn Dhu’ayb, and from Abu Haneefah (may Allaah be pleased with them all) that al-Shu’bi said: it is makrooh to recite Qur’aan in three places: bathrooms, toilets …. It was narrated that Abu Maysarah said: Allaah should not be remembered except in good (clean) places.”

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Is it permissible to remember Allaah (dhikr) in the bathroom?

He replied:

A person should not remember his Lord inside the bathroom, because this place is not appropriate for that. If he remembers Him in his heart there is nothing wrong with that, but he should not utter the words out loud. It is better not to speak the words out loud in this place, and to wait until he has come out of it.

With regard to places for doing wudoo’ that are outside the toilets where one relieves oneself, there is nothing wrong with remembering Allaah th

ere.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 11/109.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10496. Disabled person asking about putting pages of the Mus-haf in spiral-bound form

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Disabled person asking about putting pages of the Mus-haf in spiral-bound form

There is a person who has a disability and it is difficult for him to turn the pages of the Mus-haf and stop them from turning back. Is it permissible for him to put them in spiral-bound form instead of in regular book form?.

Praise be to Allaah.

It does not seem that there is anything wrong with using spiral-bound form rather than regular book form to make it easy to turn the pages of the Mus-haf and stop them from turning back. It is obligatory to respect the book of Allaah, both pages and cover, but without going to extremes. Some of the scholars said that it is mustahabb to stand up for the Qur’aan out of respect for it, but this is an exaggeration that goes against sharee’ah. The greatest respect we can show for the Qur’aan is to read it and act upon it.

Some of the Taabi’een ruled that it is permissible to touch the Qur’aan using a strap for one who is impure in the sense of minor or major impurity. So there is more reason for the pages of the Qur’aa not be put in spiral-bound form than that.

Al-Bukhaari (may Allaah have mercy on him) said:

Chapter on a man reciting Qur’aan in his wife’s lap when she is menstruating. Abu Waa’il used to send his servant when she was menstruating to Abu Razeen to bring the Mus-haf, and she would hold it with a strap.

Saheeh al-Bukhaari (1/114)

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

The phrase “and Abu Waa’il used to…” refers to the famous Taabi’i, the companion of Ibn Mas’ood. This report of his was described as mawsool by Ibn Abi Shaybah with a saheeh isnaad.

The phrase “with a strap” refers to a string with which it was tied to its bag. That means that it is permissible for a menstruating woman to carry the Mus-haf without touching it directly.

Fath al-Baari (1/402).

Ibn al-Mundhir (may Allaah have mercy on him) said:

Al-Hakam and Hammaad said concerning a man who touches the Mus-haf when he is not taahir (pure): If it is by means of a strap, there is nothing wrong with it.

Al-Awsat (2/101).

This allowance on the part of these imams – and the Hanafis and Hanbalis agreed with them – is because they thought that touching the Mus-haf with a strap did not count as touching the Mus-haf itself. They did not regard it as permissible for anyone who was not taahir to touch it.

Some of the scholars ruled that it is permissible to turn the pages of the Mus-haf with a stick and the like, for the one who wants to read Qur’aan when he does not have wudoo’, so that he will not touch it with his hand. This is the view of the majority apart from the Maalikis.

In al-Mawsoo’ah al-Fiqhiyyah (38/7) it says:

If one who is not taahir turns the pages of the Mus-haf with a stick in his hand, that is permissible according to the Hanafis and Hanbalis, but it is not permissible according to the Maalikis. Among the Shaafa’is, al-Nawawi stated that it is permissible, because it is not touching or carrying it. He said: This was the view of the Iraqis among the companions of al-Shaafa’i.

End quote.

What this disabled brother is doing is permissible because he has an excuse, which is the disability that is preventing him from being able to turn the pages of the Mus-haf and stop them from turning back. His action is not contrary to showing respect to the Book of Allaah as prescribed, rather his keenness to read the Book of Allaah and learn it as he is able to is a sign of respecting and honouring the Book of Allaah.

We ask Allaah to bless him with rapid healing and to raise him in status, and to make it easy for him to memorize th

e Qur'aan and act upon it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10497. She was forced to touch the Mus-haf when she was menstruating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

She was forced to touch the Mus-haf when she was menstruating

I touched the Mus-haf and read from it when I was menstruating, over a woman who was possessed; she became hysteric and no one could read over her to calm her down. There was no one who could recite well except me, so I was forced to read. What is the ruling on what I did? Is there any sin on me?.

Praise be to Allaah.

It is not permissible for anyone who does not have wudoo’ (whether they are menstruating or otherwise) to touch the Mus-haf according to the majority of scholars, because the Prophet (peace and blessings of Allaah be upon him) said: “No one should touch the Mus-haf except one who is in a state of purity.” Narrated by Maalik in al-Muwatta’, 468; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 122.

A menstruating woman may recite Qur’aan without touching the Mus-haf, according to the most correct view, such as if she recites what she has memorized, or if she holds the Mus-haf with a cloth and the like. She may also read from a Qur’aan that includes commentary, as is explained in the answer to question no. 2564, 60213.

You should have avoided touching the Mus-haf directly, and held it with something that would have formed a barrier, such as a clean cloth, or worn gloves, or turned the pages with a stick or pen and the like.

However, something forbidden took place. All you have to do is ask forgiveness of Allaah and repent to Him. We ask Allaah to forgive you, and we ask Him to accept your good deed and reward you for helping your sister.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


10498. Carrying the Qur’aan to the bathroom so that it will not be stolen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Carrying the Qur’aan to the bathroom so that it will not be stolen

I always carry a Quran with me, no matter where I go, because I like to read it often. I keep it in my bookbag. What do I do if I am out somewhere and I have to go to the bathroom. I cant leave the Quran outside because someone might take it and so I just keep it in my bookbag and take both into the bathroom. Is this acceptable? Remember, in america public restrooms have a large open area, and a private toilet area. Where can I take my bag? Either place

Praise be to Allaah.

If you can keep it outside, this is good, but if you are afraid that it will be stolen or lost, then it is OK to take it into the bathroom with you if it is inside a case or bag. But keep the bag away from the toilets, because this is better. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Muna

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10499. What is the ruling on selling Mus-hafs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

What is the ruling on selling Mus-hafs?

Praise be to Allaah.

Dealing in Mushafs is permissible because it is a kind of cooperating in good deeds, and it makes it easy for people to obtain Mushafs, to memorize or read Qur’aan, to convey the message and establish proof.

From Fataawaa al-Lajnah al-Daa’imah, 13/47

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


10500. Ruling on kissing the Mus-haf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Ruling on kissing the Mus-haf

What is the ruling on kissing the Mus-haf after it has fallen from a high place?

Praise be to Allaah.

We do not know of any evidence (daleel) to suggest that it is prescribed in sharee’ah to kiss it, but if a person does so, there is nothing wrong with that. It was narrated that the great Sahaabi ‘Ikrimah ibn Abi Jahl used to kiss the Mus-haf and say, “This is the word of my Lord.” Whatever the case, there is nothing wrong with kissing it, but it is not prescribed to do so and there is nothing to indicate that it is prescribed in sharee’ah. But if a person kisses it as an act of veneration and respect if it falls from his hand or from a high place, there is nothing wrong with that, in sha Allaah.

Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 289

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


10501. Non-Muslims touching the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Non-Muslims touching the Qur’aan

is it permissable for a non muslim to read the Quran without the thourough cleansing of self beforehand like a Muslim would?

Praise be to Allaah.

The Holy Qur’aan should not be touched by anyone except those who are purified. Allaah says (interpretation of the meaning):

“Verily, the Mushrikoon (polytheists, pagans, idolaters, disbelievers in the Oneness of Allaah, and in the Message of Muhammad) are Najasun (impure)” [al-Tawbah 9:28]

On this basis, the kaafir should not be permitted to touch the Qur’aan, whether he is a Christian, a Jew, a Buddhist, a Hindu or anything else. But it is permissible for him to listen to the Qur’aan on radio or TV, or from tapes, and it is permissible for him to read the translations of the meanings of the Qur’aan which are available in different languages.

Shaykh Ibn Jibreen

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


10502. There is no sin on a person who drops the Mus-haf unintentionally

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

There is no sin on a person who drops the Mus-haf unintentionally

I am 18 years of age now, when I was only 10 I was reciting the Holy Quran once and then got up to offer Salah, so I quickly went and kept the Quran inside the cupboard on top of a box. After I finished offering my prayers I realized alas that the Holy Quran had dropped to the floor! I asked my Lord for forgiveness and I still ask His forgiveness after every Salah that I offer. Still, I am not at peace and want to offer my repentance once and for all! What should I do?

Praise be to Allaah.

No Muslim doubts that it is obligatory to respect the Book of Allaah, and the scholars are agreed that the one who deliberately mishandles it is a kaafir.

At the same time, Allaah says that there is no sin on one who is ignorant, forgetful or makes a mistake.

Allaah describes the believers as saying (interpretation of the meaning):

“ ‘Our Lord! Punish us not if we forget or fall into error’”[al-Baqarah 2:286]

According to a report narrated by Muslim from the hadeeth of Abu Hurayrah (125), Allaah said. “Yes”; according to another report from the hadeeth of Ibn ‘Abbaas (126), Allaah said, “I have done that” (i.e., responded to the prayer uttered in this aayah).

Whoever has no free will in a matter, such as one who is forced to do something, or one who is asleep, is not sinning if he says or does something that goes against Islam.

You have not done anything that goes against Islam. When the Mus-haf fell it was not by any deliberate action on your part, so you have not fallen short in respecting it. Although Islam tells us that we must repent from our sins and give them up, at the same time it warns us against falling prey to waswaas (insinuating whispers of the Shaytaan) and despairing of the forgiveness and mercy of Allaah.

We ask Allaah to help you to do that which He loves and is pleased with. And Allaah knows best.

Islam Q&A

Sheikh Muh

ammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10503. Taking cell-phones on which Qur’aan has been recorded into the washroom

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Taking cell-phones on which Qur’aan has been recorded into the washroom

Recently electronic devices and cell phones have become widespread, and it is possible to store audio recordings of the Qur’aan in them. What is the ruling on taking such devices into washrooms?

Praise be to Allaah.

It is not haraam to take these cell phones into washrooms because they do not come under the same rulings as the Mus-haf (printed copy of the Qur’aan), even after Qur’aan has been recorded in them, because it is sound which is hidden inside it, it is not writing that is visible. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


10504. The Ruling of translating the Qur’an to other Languages and Touching it by a disbeliever

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

The Ruling of translating the Qur’an to other Languages and Touching it by a disbeliever

It is allowed to translate the Qur’an to French, for example, to be read by the unbelievers meanwhile, Allah says?

Praise be to Allaah.

No translation can resemble the Qur’an in precision of expressions, highness of style, or beauty of composition. Nor is it possible to reflect the miraculous nature of the Qur’an, fulfill all its goals in illustrating rules, principles and etiquette or indicate the lessons and primary and secondary meanings deduced from it. Any one who tries to do so is trying in vain.

People of Knowledge can express what they have understood from the meanings of the Qur’an in other languages to help the speakers of these languages get the ideas, even though they are not ultimate. But this is not considered to be Qur’an; it could be classified as belonging to illustrations. Therefore, unbelievers can touch such books.

The standing Committee

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


10505. Recycling paper containing the name of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Recycling paper containing the name of Allaah

Is it allowed to recycle paper which has the name of Allaah on it or even if it says God.

Praise be to Allaah.

There is nothing wrong with recycling these papers, so long as they are not exposed to any mishandling before the writing is erased from them. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


10506. Kissing the Mus-haf, kissing one’s fingers and swaying whilst reciting Qur’an

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 2. Rulings on-Mus-hafs ››

Kissing the Mus-haf, kissing one’s fingers and swaying whilst reciting Qur’an

My questions relate to Bida'a. At the Mosque I attend I see brothers performing actions which I think are Bida'a but require confirmation with sources. I would like to try correct these practices, Inshallah with Hickma, if there are incorrect.

1. Blowing on fingers and wiping eyes with thumbs after making Dua'a.

2. Always ending Dua'a with Al-Fatiha.

3. Kissing the Qu'ran when picking it up and before putting it down.

4. Swaying while sitting in Salat or reading Qu'ran.

Praise be to Allaah.

Any act of worship must be based on evidence (daleel) from the Qur’aan or saheeh Sunnah. One of the principles of this religion is that Allaah cannot be worshipped except in the ways that He has prescribed, and He cannot be worshipped in innovated ways (bid’ah). The Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates something in this matter of ours [i.e., Islam] that is not part of it, will have it rejected,” i.e., his deed will be unacceptable to Allaah. There is no evidence in either the Qur’aan or Sunnah for ending du’aas with al-Faatihah. Similarly, there is no evidence for blowing onto one’s fingers and wiping the eyes with them after making du’aa’. Al-Shuqayri (may Allaah have mercy on him) mentioned the bid’ah of kissing the thumbnails and wiping the eyes with them after making du’aa’ following salaah, or bunching the fingertips together and touching them to the eyes after prayer, and reciting certain things whilst doing so; he said that these are silly innovations. (Al-Sunan wa’l-Mubtada’aat, p. 71). With regard to the question of kissing the Mus-haf (copy of the Arabic text of the Qur’aan), the Fatwa Standing Committee (al-Lajnah al-Daa’imah li’l-Iftaa) answered a question on this matter with the following fatwa: “We know of no basis for kissing the Qur’aan.” In another response to a similar question, they said: “We know of no evidence that prescribes kissing the Qur’aan, which was revealed to be recited, respected, understood and acted upon.” (Fataawa al-Lajnah al-Daa’imah, no. 4172)

In Al-Aadaab al-Shar’iyyah (2/273, Al-Risaalah edition), Ibn Muflih says:

“It was reported that he (Imaam Ahmad) did not give an opinion [??] on this matter (kissing the Qur’aan) and touching it to one's forehead and eyes.”

Al-Qaadi said in al-Jaami’ al-Kabeer: “He did not give an opinion on that, although it contains an element of respect and honour, because in the case of deeds intended to draw closer to Allaah, if there is no comparable precedent in the Sunnah, then it is better not to do it. Do you not remember when ‘Umar saw the Black Stone, he said: ‘You cannot do any harm or any good. If it were not for the fact that the Messenger of Allaah (peace and blessings of Allaah be upon him) kissed you, I would not kiss you.’” (Reported by al-Bukhaari, 1597; Muslim, 1270).

As for swaying when reciting Qur’aan or praying, this is habit of the Jews in their worship, so the Muslim should not do it deliberately. (See Bida’ al-Qurra’ by Bakr Abu Zayd, p. 57). One of the ways of wisdom (hikmah) in da’wah and combatting wrongdoing, to which you refer in your question, is to ask people for the evidence for what they are doing, because it is not permissible to worship in ways for which there is no evidence, as we have pointed out above. The burden of proof rests on the person who is doing the deed, not on the one who is seeking to correct him. May Allaah give us and you the strength to do good. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3. Virtues of Quraan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ››

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


10507. Doing more than one khatm of Qur’aan at the same time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

Doing more than one khatm of Qur’aan at the same time

Is it permissible for me to start more than one khatm at the same time, without finishing the first khatm? i.e., I start the second one and the first one together, and end them together. May Allah reward you with good.

Praise be to Allaah.

The Holy Qur’aan is the Word of Allah, and reading it is one of the best acts of worship and dearest of the actions that bring a person close to Allah. The more a Muslim reads it, the greater the reward he attains.

It was narrated from ‘Abd-Allah ibn Mas‘ood (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said:

“Whoever reads one letter of the Book of Allah will have one hasanah, and the reward for one hasanah is ten like it. I do not say that ‘Alif, laam, meem’ is one letter, but ‘Alif’ is a letter, ‘laam’ is a letter and ‘meem’ is a letter.”

Narrated by al-Tirmidhi (2910); he said: it is hasan saheeh ghareeb with this isnaad. It was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

This reward is attained by the one who reads any soorah of the Qur’aan, whether it is during a complete reading (khatm) in which the soorahs are read in order, or in his prayer, or when reading Qur’aan randomly without paying attention to a specific khatm.

But it is better to let one’s khatm be in sequence, from the beginning of the Qur’aan to the end, reading the soorahs in the Mushaf in order, and not to start another khatm until he has reached the end of the one that he started before that. This is the practice of the Salaf (early generations) in this matter, and this is what recommended, to complete the Qur’aan in one month or less.

He should not go against that and start another khatm unless there is a reason for that, such as if he wants to complete the Qur’aan in prayer and has another khatm (complete reading) outside of prayer, or he is completing it once from the Mushaf and once from memory, or he has one khatm in which is reads quickly, focusing more on tilaawah (recitation) and another in which he is focusing on pondering and understanding the meaning, and he does not mind whether he reads a lot or a little, and so on.

There may be the worry that if a person starts another khatm for no good reason, that this may be due to haste and a lack of patience in that he does not read the Mushaf to the end, in addition to the fact that this is contrary to what is known of the practice of the Salaf.

For more information on the practice of the Salaf with regard to completing the Qur’aan (khatm al-Qur’aan), please see al-Tibyaan fi Adaab Hamalat al-Qur’aan by Imam al-Nawawi (may Allah have mercy on him), 75

-82.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


10508. When is the time for reciting Soorat al-Kahf on Friday?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

When is the time for reciting Soorat al-Kahf on Friday?

According to the Sunna, when is the correct time to recite surat Al Kahf on Friday? Should be recited after Fajr and before Jumaa Prayer or anytime on Friday? Also, is it from the Sunna to recite Surat Al-Imran on Friday? And if so, when is the correct time to do so?

Praise be to Allaah.

There are saheeh ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) concerning the virtues of reciting Soorat al-Kahf during the day or night of Jumu’ah (Friday). These include:

(a) From Abu Sa’eed al-Khudri, who said: “Whoever reads Soorat al-Kahf on the night of Jumu’ah, will have a light that will stretch between him and the Ancient House (the Ka’bah).”

(Narrated by al-Daarimi, 3407. This hadeeth was classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami, 6471)

(b) “Whoever reads Soorat al-Kahf on the day of Jumu’ah, will have a light that will shine from him from one Friday to the next.”

(Narrated by al-Haakim, 2/399; al-Bayhaqi, 3/249. Ibn Hajar said in Takhreej al-Adhkaar that this is a hasan hadeeth, and he said, this is the strongest report that has been narrated concerning reading Soorat al-Kahf. See: Fayd al-Qadeer, 6/198. It was classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 6470)

(c) It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever reads Soorat al-Kahf on the day of Jumu’ah, a light will shine for him from beneath his feet to the clouds of the sky, which will shine for him on the Day of Resurrection, and he will be forgiven (his sins) between the two Fridays.’”

Al-Mundhiri said, this was narrated by Abu Bakr ibn Mardawayh in his Tafseer, with an isnaad with which there was nothing wrong.

(al-Targheeb wa’l-Tarheeb, 1/298)

The soorah may be read during the night or the day of Jumu’ah. The night of Jumu’ah starts from sunset on Thursday, and the day of Jumu’ah ends at sunset. Therefore the time for reading this soorah extends from sunset on Thursday to sunset on Friday.

Al-Mannaawi said:

Al-Haafiz ibn Hajar said in his Amaali: “In some reports it says ‘the day of Jumu’ah’ and in some reports it says ‘the night of Jumu’ah’. They may be reconciled by saying that what is meant is the day which includes the night and vice versa.” (Fayd al-Qadeer, 6/199)

Al-Mannaawi also said:

“It is recommended to read it during the day or night of Jumu’ah, as al-Shaafa'i (may Allaah have mercy on him) stated.” (Fayd al-Qadeer, 6/198)

There are no saheeh ahaadeeth concerning reading Soorat Aal ‘Imraan on Friday. All the reports that have been narrated concerning that are either da’eef jiddan (very weak) or mawdoo’ (fabricated).

It was narrated that Ibn ‘Abbaas said: “The Prophet (peace and blessings of Allaah be upon him) said: ‘Whoever recites the soorah in which the family of ‘Imraan (Aal ‘Imraan) are mentioned on Fridays, Allaah and His angels will send blessings upon him until the sun sets.’”

(Narrated by al-Tabaraani in al-Mu’jam al-Awsat, 6/191; and al-Kabeer, 11/48. This hadeeth is da’eef jiddan (very weak) or mawdoo’ (fabricated)).

Al-Haythami said, “This was narrated by al-Tabaraani in al-Awsat or al-Kabeer, and it [its isnaad] includes Talhah ibn Zayd al-Riqqi, who is da’eef (jiddan) ((very) weak).” (Majma’ al-Zawaa’id, 2/168).

Ibn Hajar said: Talhah is very weak, and Ahmad and Abu Dawood accused him of fabricating reports. (See Fayd al-Qadeer, 6/199)

Shaykh al-Albaani said: (it is) mawdoo’ (fabricated). See hadeeth no. 5759 in Da’eef al-Jaami’.

And al-Taymi narrated in al-Targheeb that “Whoever recites Soorat al-Baqarah and Soorat Aal ‘Imraan on the night of Jumu’ah will have reward like that which is between the seventh earth and the seventh heaven.”

Al-Mannaawi said, it is ghareeb da’eef jiddan (strange and very weak).(Fayd al-Qadeer,

6/199)

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10509. “They are among the best and earliest and they are among the first I received”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

“They are among the best and earliest and they are among the first I received”

What is the meaning of the words of the Prophet (peace and blessings of Allaah be upon him) concerning al-Isra’, al-Kahf and Maryam, “They are among the best and earliest and they are among the first I received”?.

Praise be to Allaah.

These are not the words of the Prophet (peace and blessings of Allaah be upon him), rather they are the words of the Sahaabi ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him). Al-Bukhaari narrated in his Saheeh (4994) with his isnaad from ‘Abd al-Rahmaan ibn Yazeed who said: I heard Ibn Mas’ood say concerning Bani Israa’eel, al-Kahf, Maryam, Ta-Ha and al-Anbiya’: “They are among the best and earliest and they are among the first I received”.

Perhaps the oldest explanation that has come down to us is what was stated by Imam Abu ‘Ubayd al-Qaasim ibn Salaam in his book Fadaa’il al-Qur’aan (hadeeth no. 385) where he says, after narrating it:

The words “among the best and earliest” mean: the earliest words I learned of the Qur’aan, and that is because these soorahs were revealed in Makkah. End quote.

The scholars quote this report from Ibn Mas’ood as evidence that the order of the soorahs in the Mus-haf of ‘Uthmaan (may Allaah be pleased with him) is tawqeefi (i.e., fixed and not subject to ijtihaad) and is as it was at the time of the Prophet (peace and blessings of Allaah be upon him). Al-Haafiz Ibn Katheer says in Tafseer al-Qur’aan al-‘Azeem (1/49): al-Bukhaari is the only one who narrated it, and what is meant is that the order of these soorahs in the Mus-haf of Ibn Mas’ood is the same as that in the Mushafs of ‘Uthmaan. The words “among the best and earliest” mean that they were among the first to be revealed, and the words “they are among the first I received” mean among the first that I acquired and memorized. End quote.

See: al-Burhaan fi ‘Uloom al-Qur’aan (1/257).

The Standing Committee (al-Majmoo’ah al-Thaaniyah, 3/128) was asked the following question: How sound is this hadeeth: the Prophet (peace and blessings of Allaah be upon him) said concerning Bani Israa’eel, al-Kahf, Maryam, Ta-Ha and al-Anbiya’: “They are among the best and earliest and they are among the first I received”?

They replied: The hadeeth mentioned was narrated by al-Bukhaari in a mawqoof report going back to Ibn Mas’ood (may Allaah be pleased with him), and it means that they were among the first soorahs to be revealed. The phrase “they are among the first I received” mean they were among the first that I memorized. End quote.

See also the answer to question no. 90186.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


10510. Reward for reading the Qur’aan in translation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

Reward for reading the Qur’aan in translation

Asalamu-Alaikum,

This is in regards to Question 2237 'Reading Soorat Yaa-Seen in congregation on Friday nights'. Actually I am referring to the hadeeth you mentioned where The Prophet (peace be upon him) said: “Whoever reads one letter of the Book of Allaah will have one hasanah (reward) for doing so, and every hasanah will be multiplied by 10. I do not say that ‘Alif, laam, meem’ is one letter, but ‘Alif’ is a letter, ‘laam’ is a letter and ‘meem’ is a letter.’”

I was wonderring if this hadith was also true if one is reading the Qur'an in a different language (i.e. English Translation) in order to actually understand what he is reading?

Thank You, Allahu-Akbar

Praise be to Allaah.

We ask Allaah to reward you for your keenness. In response to your question, the reward mentioned in this hadeeth is only for the one who reads the Qur’aan as it is in Arabic, not for the one who reads the interpretation of the meanings in any other language. However, if a person reads a translation of the meanings in order to understand the meaning and benefit from what the aayaat are saying, then he will be rewarded for doing this, and his reward is with Allaah, because the Muslim will be rewarded for reading tafseer (explanation and commentary), and a translation is tafseer. But there is no indication that the person who reads a translation will earn the reward mentioned in the hadeeth. The bounty of Allaah is immense. And Allaah knows best.

Islam Q&A

Sheikh Muhammed

Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


10511. The Holy Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

The Holy Qur’aan

What is the Qur’aan?

Praise be to Allaah.

The Qur’aan is the word of the Lord of the Worlds, which Allaah revealed to His Messenger Muhammad (peace and blessings of Allaah be upon him), to bring mankind forth from darkness into light:

“It is He Who sends down manifest Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) to His slave (Muhammad) that He may bring you out from darkness into light

[al-Hadeed 57:9 – interpretation of the meaning]

Allaah has told us in the Qur’aan the stories of the earlier and later generations and the creation of the heavens and the earth. He has explained in detail what is halaal and what is haraam, the basics of good manners and morals, the rulings of worship and dealings with others, the lives of the Prophets and the righteous, and the reward and punishment of the believers and disbelievers. He has described Paradise, the abode of the believers, and He has described Hell, the abode of the disbelievers. He has made it (the Qur’aan) an explanation of all things:

“And We have sent down to you the Book (the Qur’aan) as an exposition of everything, a guidance, a mercy, and glad tidings for those who have submitted themselves (to Allaah as Muslims)”

[al-Nahl 16:89 – interpretation of the meaning]

The Qur’aan explains the names and attributes of Allaah and what He has created. It calls us to believe in Allaah, His angels, His Books, His Messengers and the Last Day:

“The Messenger (Muhammad) believes in what has been sent down to him from his Lord, and (so do) the believers. Each one believes in Allaah, His Angels, His Books, and His Messengers. (They say,) ‘We make no distinction between one another of His Messengers’ — and they say, ‘We hear, and we obey. (We seek) Your forgiveness, our Lord, and to You is the return (of all)’”

[al-Baqarah 2:285 – interpretation of the meaning]

The Qur’aan describes the Day of Judgement and what will happen after death – the resurrection, the gathering, the judgement and being brought to account. It describes the Cistern, the Siraat (bridge over Hell), the Balance [in which deeds will be weighed], the blessings and torment, and the gathering of mankind on that great Day:

“Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He). Surely, He will gather you together on the Day of Resurrection about which there is no doubt. And who is truer in statement than Allaah?

[al-Nisaa’ 4:87 – interpretation of the meaning]

The Qur’aan calls us to examine and ponder the signs of Allaah in the universe and the verses of the Qur’aan:

“Say: ‘Behold all that is in the heavens and the earth’”

[Yoonus 10:101 – interpretation of the meaning]

“Do they not then think deeply in the Qur’aan, or are their hearts locked up (from understanding it)?”

[Muhammad 47:24 – interpretation of the meaning]

The Qur’aan is the Book of Allaah for all of mankind:

“Verily, We have sent down to you (O Muhammad) the Book (this Qur’aan) for mankind in truth. So whosoever accepts the guidance, it is only for his ownself; and whosoever goes astray, he goes astray only for his (own) loss. And you (O Muhammad) are not a Wakeel (trustee or disposer of affairs, or guardian) over them”[al-Zumar 39:41 – interpretation of the meaning]

The Qur’aan confirms the Books which came before it, the Tawraat (Torah) and Injeel (Gospel), and it is a witness over them, as Allaah says (interpretation of the meaning):

“And We have sent down to you (O Muhammad) the Book (this Qur’aan) in truth, confirming the Scripture that came before it and Muhaymin (trustworthy in highness and a witness) over it (old Scriptures)”[al-Maa'idah 5:48]

After the Qur’aan was revealed, it became the Book for all of mankind until the Hour begins. Whoever does not believe in it is a kaafir who will be punished with torment on the Day of Resurrection, as Allaah says (interpretation of the meaning):

“But those who reject Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.), the torment will touch them for their disbelief (and for their belying the Message of Muhammad)”[al-An’aam 6:49]

Because of the greatness of the Qur’aan and the signs, miracles, parables and lessons contained therein, in addition to its eloquence and beautiful style, Allaah says (interpretation of the meaning):

“Had We sent down this Qur’aan on a mountain, you would surely have seen it humbling itself and rent asunder by the fear of Allaah. Such are the parables which We put forward to mankind that they may reflect”[al-Hashr 58:21]

Allaah has challenged mankind and the jinn to produce something like it, even one soorah or one aayah, but they could not do that and will never be able to do that, as Allaah says (interpretation of the meaning):

“Say: ‘If the mankind and the jinn were together to produce the like of this Qur’aan, they could not produce the like thereof, even if they helped one another’”[al-Israa’ 17:88]

Because the Qur’aan is the greatest of the heavenly Books, the most complete, the most perfect and the last of them, Allaah commanded His Messenger Muhammad (peace and blessings of Allaah be upon him) to convey it to all of mankind, as He says (interpretation of the meaning):

“O Messenger (Muhammad)! Proclaim (the Message) which has been sent down to you from your Lord. And if you do not, then you have not conveyed His Message. Allaah will protect you from mankind” [al-Maa'idah 5:67]

Because of the importance of this book and the ummah’s need for it, Allaah has honoured us with it. He sent it down to us and has guaranteed to preserve it. Allaah says (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely,

We will guard it (from corruption)” [al-Hijr 15:9]

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


10512. Reward for memorizing Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

Reward for memorizing Qur’aan

What is the reward for becoming a Haafiz?.

Praise be to Allaah.

Whoever memorizes Qur’aan and acts upon it, Allaah will reward him and honour him greatly for that, so that he will rise in status in Paradise to a level commensurate with what he memorized of the Book of Allaah.

Al-Tirmidhi (2914) and Abu Dawood (1464) narrated from ‘Abd-Allaah ibn ‘Amr that the Prophet (peace and blessings of Allaah be upon him) said: “It will be said to the companion of the Qur’aan: Recite and rise in status, recite as you used to recite in the world, for your status will be at the last verse that you recite.” This hadeeth was classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 5/218, no. 2240, after which he said:

Note that what is meant by the “companion of the Qur’aan” is the one who memorizes it by heart, as the Prophet (peace and blessings of Allaah be upon him) said, “The one who knows more Qur’aan should lead the people in prayer,” meaning the one who has memorized the most. The differentiation in status in Paradise will depend on how much was memorized in this world, not how much one will recite on that day as some people imagine. This clearly points to the virtue of the hafiz who has memorized the Qur’aan, but that is subject to the condition that he memorizes it for the sake of Allaah, not for worldly purposes or financial gain. Otherwise the Prophet (peace and blessings of Allaah be upon him) said: “Most of the hypocrites of my ummah are among those who have memorized Qur’aan.”

Concerning the virtue of the hafiz who memorizes the Qur’aan, al-Bukhaari (4937) narrated from ‘Aa’ishah that the Prophet (peace and blessings of Allaah be upon him) said: “The likeness of the one who reads Qur’aan and memorizes it is that he is with the righteous honourable scribes. The likeness of the one who reads it and tries hard to memorize it even though it is difficult for him, he will have two rewards.”

For the hafiz who has memorized the Qur’aan, praying qiyaam al-layl is easy. And the Qur’aan will intercede for him on the Day of Resurrection, because the Prophet (peace and blessings of Allaah be upon him) said: “Fasting and the Qur’aan will intercede for a person on the Day of Resurrection. Fasting will say, ‘O Lord, I deprived him of food and desires during the day, so let me intercede for him.’ The Qur’aan will say, ‘O Lord I deprived him of his sleep at night, so let me intercede for him.’ Then they will both intercede for him.” Narrated by Ahmad, al-Tabaraani and al-Haakim; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 3882

And Allaah knows best.

It should be noted here that there is a weak (da’eef) hadeeth that is quoted concerning the virtue of memorizing Qur’aan. This hadeeth says, “The bearer of the Qur’aan, if he regards what it permits as halaal and what it forbids as haraam, he will intercede for ten of his family members on the Day of Resurrection, all of whom deserved to enter Hell.” This was narrated by al-Bayhaqi in Shu’ab al-Eemaan (The Branches of Faith) from Jaabir; it was classe

d as da’eef by al-Albaani in Da’eef al-Jaami’.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


10513. She resolved to memorize the Qur’aan but was told to learn tajweed first

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

She resolved to memorize the Qur’aan but was told to learn tajweed first

I have decided to memorize the Holy Qur’aan, in sha Allaah, and I have memorized a juz’ and a half, but my husband said to me that I have to learn the rules of tajweed, then memorize the Qur’aan. Is it wrong to memorize the Qur’aan first and then learn the rules of tajweed?.

Praise be to Allaah.

Memorizing the Holy Qur’aan is one of the greatest of blessings, because it is memorizing the words of Allaah, may He be exalted, that He revealed as guidance for mankind and healing for what is in their hearts. This decision of yours is a good one, and we ask Allaah to help you to achieve the good goal that you want.

Learning the rules of tajweed is important and will lead to correct pronunciation of the letters, improved recitation and avoidance of errors. But we do not think that you should stop memorizing. Rather you can combine the two and concentrate on reading what you want to memorize first correctly. It is best if you can learn from a woman who reads Qur’aan well. If that is not possible, then use recorded tapes and computer programs for memorizing and learning Qur’aan, and learning tajweed. It is known that the Prophet (peace and blessings of Allaah be upon him) did not tell his companions to learn tajweed before the reading and memorizing, but he did tell them to learn the Qur’aan from those who knew it well, such as Ubayy ibn Ka’b (may Allaah be pleased with him), Ibn Mas’ood (may Allaah be pleased with him) and others. This combined reading, memorization and learning tajweed.

Most people still memorize it in this manner; they start with memorization, whilst paying attention to correct pronunciation of the letters and learning the proper vowelling, then after they have memorized it or a good portion of it, they then pay attention to other rules of tajweed and the finer points thereof.

And Allaah knows best.

For information of the virtues of memorizing Qur’aan and the honourable status of the haafiz, please see questions no. 14035, 20803 and 11561. With regard to tajweed, please see que

stion no. 67586.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


10514. He rewards his friend and encourages him to memorize Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

He rewards his friend and encourages him to memorize Qur’aan

I have a friend whom I reward to encourage him to memorize Qur’aan. My question is: will I have any reward for that?.

Praise be to Allaah.

Memorizing Qur’aan is one of the greatest acts of worship, because it is reciting the words of Allaah, repeating them, and focusing on them. It is well known that reading one letter of the book of Allaah brings a tenfold reward, as al-Tirmidhi (2910) narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever reads one letter of the Book of Allaah will have one hasanah for it, and each hasanah is a tenfold reward. I do not say that alif-laam-meem is a letter, rather alif is a letter, laam is a letter and meem is a letter.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Muslim (804) narrated that Abu Umaamah al-Baahili (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Read the Qur’aan, for it will come on the Day of Resurrection interceding for its companions. Read the two bright ones, al-Baqarah and Soorat Aal ‘Imraan, for they will come on the Day of Resurrection like two clouds or shadows, or like two flocks of birds in ranks, pleading on behalf of their companions. Read Soorat al-Baqarah for reciting it regularly is a blessing and forsaking it is a loss, and the magicians cannot withstand it.”

Al-Tirmidhi (2914) and Abu Dawood (1464) narrated from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “It will be said to the companion of the Qur’aan: ‘Recite and ascend, recite as you used to recite in the world, and your station will be at the last verse you recite.” Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (5/281, no. 2240), after which he said:

It should be noted that what is meant by “the companion of the Qur’aan” is the one who memorizes it by heart, as the Prophet (peace and blessings of Allaah be upon him) said: “Let the people be led in prayer by the one who has most knowledge of Qur’aan,” i.e., the one who has memorized most Qur’aan. Differentiation in status in Paradise will be based on how much one memorized in this world, not on how much he reads as some people imagine. This shows that the one who memorizes Qur’aan enjoys a special virtue, but that is subject to the condition that his memorizing it be for the sake of Allaah, may He be blessed and exalted, and not for the sake of worldly gain or money, for the Prophet (peace and blessings of Allaah be upon him) said: “Most of the hypocrites of my ummah will be reciters.” End quote.

Secondly:

Whoever helps someone to memorize Qur’aan and encourages him by rewarding him and other means is doing a great good deed, and there is the hope that he will have a reward like that of the one who memorizes and recites, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls others to guidance will have a reward like that of those who follow him, without it detracting from their reward in the slightest.” Narrated by Muslim (2674). And he (peace and blessings of Allaah be upon him) said: “Whoever tells another about something good is like the one who does it.”

According to al-Tirmidhi (2670): “The one who tells another about something good is like the one who does it.”

Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

We ask Allaah to make you steadfast and help you, and to help

your friend to memorize His Holy Book.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


10515. The virtues of Soorat Ya-Seen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

The virtues of Soorat Ya-Seen

Are there any saheeh ahaadeeth which speak of the virtues of reading Soorat Ya-Seen? Some people say that Ya-Seen is for that for which it is read?.

Praise be to Allaah.

Firstly:

Soorat Ya-Seen is one of the Makkan soorahs of the Qur’aan, containing eighty-three verses, with frequent pauses and short phrases which has a strong effect on the believing soul. Its main subject matter is the same as other Makkan soorahs; it speaks of Tawheed al-uloohiyyah and Tawheed al-ruboobiyyah (the Oneness of Allaah and of His Lordship) and the punishment for those who disbelieve in that. The issue that is focused on in this soorah is the issue of the Resurrection.

Secondly:

There are a number of ahaadeeth which speak of the virtues of this soorah, most of which are, however, false and fabricated, and some of which are slightly weak (da’eef). We have not found any saheeh hadeeth which speaks specifically of the virtues of Soorat Ya-Seen.

Among the reports which have been narrated concerning its virtues but classed as da’eef by the scholars of hadeeth include the following, which we are only quoting here to warn about them:

“Everything has a heart, and the heart of the Qur’aan is Ya-Seen; whoever reads it, it is as if he has read the Qur’aan ten times.”

“Whoever reads Soorat Ya-Seen in one night will be forgiven in the morning.”

“Whoever continues to read it every night then dies, will die as a shaheed (martyr).”

“Whoever enters the graveyard and reads Soorat Ya-Seen, their (punishment) will be reduced that day, and he will have hasanaat (reward) equal to the number of people in the graveyard.”

See: al-Mawdoo’aat by Ibn al-Jawzi (2/313); al-Fawaa’id al-Majmoo’ah by al-Shawkaani (979, 942). See also the essay Hadeeth Qalb al-Qur’aan Ya-Seen fi’l-Mizaan wa Jumlat mimma ruwiya fi Fadaa’iliha by Shaykh Muhammad ‘Amr ‘Abd al-Lateef, may Allaah preserve him.

See also question no. 654 and 6460.

Thirdly:

Some people narrate a hadeeth which says “Ya-Seen is for that for which it is read,” meaning that reading Soorat Ya-Seen may cause needs to be met and may make things easier, according to the intention of the reader when he reads it.

We must note that it is incorrect to attribute these words to the Sunnah of the Prophet (peace and blessings of Allaah be upon him) or to any of the scholars among the Sahaabah, Taabi’een or imams. No such words have been narrated from any of them, rather they pointed out that this is false.

Al-Sakhaawi (may Allaah have mercy on him) said of this hadeeth:

There is no basis for this version. End quote. Al-Maqaasid al-Hasanah (741). Al-Qadi Zakariya said in Haashiyat al-Baydaawi: it is mawdoo’ (fabricated), as it says in Kashf al-Khafa’ (2/2215).

Something similar appears in al-Shadharah fi’l-Ahaadeeth al-Mushtaharah by Ibn Tuloon al-Saalihi (2/1158) and in al-Asraar al-Marfoo’ah by al-Qaari (619), and elsewhere. See the essay by Shaykh Muhammad ‘Amr referred to above, Hadeeth Qalb al-Qur’aan Ya-Seen …, p. 80.

It is not permissible for anyone to attribute this hadeeth to the Prophet (peace and blessings of Allaah be upon him) or to speak of it in people’s gatherings. Whoever claims that experience shows this hadeeth to be true should be told: Experience also shows that for many of those who read Ya-Seen to have their needs met, Allaah did not meet their needs, so why should we accept your experience and not the experience of others?

What Imam Ibn Katheer quoted in Tafseer al-Qur’aan il-‘Azeem (3/742) from some of the scholars, that one of the qualities of this soorah is that “it is never recited in the event of some difficult matter but Allaah makes it easy” is ijtihaad on their part, for which there is no evidence from the Qur’aan or Sunnah, or from the words of the Sahaabah or Taabi’een. Such ijtihaad cannot be attributed to Allaah or His Messenger, rather it can only be attributed to the one who said it, who may be right or wrong. It is not permissible to attribute to the Book of Allaah or the Sunnah of His Messenger anything but that which we are certain is part of it. Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-A’raaf 7:33]

We should point out here that many of those whose needs are met when they call upon Allaah (du’aa’) or recite such verses, have their needs met because of the humility and need for Allaah that they feel in their hearts, and their sincere turning to Him, not because of the du’aa’ that they recited or the du’aa’ that they offered beside a grave, and so on.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The reason why the needs of some of those who offered haraam du’aa’s are met is that one of them may be in desperate need, such that even if a mushrik were in that state, praying beside an idol, he would receive a response, because of his sincere turning to Allaah, even though saying du’aa’ beside the idol is shirk, even if his need is met by means of the one that he is taking as a mediator with Allaah, whether it is the occupant of the grave or someone else, still he will be punished for that and will be thrown into Hell, if Allaah does not forgive him.

Then he said: Hence many people get it wrong, because they hear about some prominent righteous people did an act of worship or recited a certain du’aa’ and they found that that act or worship or du’aa’ had an effect, so they took that as evidence that this act of worship or du’aa’ is something good to do, and they regard that action as a Sunnah, as if a Prophet had done it. This is a mistake for the reasons we have mentioned above, especially since the effects of that action only came as the result of sincerity in the person’s heart when he did it, then his followers do it without sincerity, so they are harmed by it, because this action is not prescribed, so they do not attain the reward for following, and they do not have the same sincerity as the first one did, who may be forgiven because of his sincerity and sound intention.

End quote from Iqtida’ al-Siraat al-Mustaqeem (2/698, 700)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


10516. The virtue of reciting some verses of Qur’aan just before going to sleep

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

The virtue of reciting some verses of Qur’aan just before going to sleep

I heard a hadeeth from the Prophet (peace and blessings of Allaah be upon him), the meaning of which is, Whoever recites ten verses of Qur’aan at night before going to sleep, will not be recorded as one of the heedless.

Is this hadeeth saheeh? If it is saheeh, then is it correct to recite Aayat al-Kursiy and Soorat al-Ikhlaas and al-Mi’wadhatayn by heart? Thus I will have recited my wird, and I will have recited more than ten verses. Or must it be ten verses read from the Mus-haf?.

Praise be to Allaah.

Firstly:

The text of the hadeeth referred to by the questioner is:

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever recites ten verses at night will not be recorded as one of the heedless.” Narrated by al-Haakim in al-Mustadrak (1/742), and he said: This hadeeth is saheeh according to the conditions of Muslim although they (al-Bukhaari and Muslim) did not narrate it. It was also narrated by al-Albaani in Saheeh al-Targheeb (2/81)

It was also narrated that this was the view of a number of the Sahaabah (may Allaah be pleased with them):

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: Whoever recites ten verses at night will not be recorded as one of the heedless. A similar report was narrated from Tameem al-Daari (may Allaah be pleased with him). Both were narrated by al-Daarimi in his Musnad (2/554-555).

Secondly:

Is what is meant in the hadeeth reciting these verses in one’s prayer at night, or can this virtue be attained simply by reciting these verses at night, whether during prayer or otherwise?

Both are possible. The former is supported by the report narrated by Abu Dawood (1398) from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him), who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays qiyaam reciting ten verses will not be recorded as one of the heedless. Whoever prays qiyaam reciting one hundred verses will be recorded as one of the devout. Whoever prays qiyaam reciting one thousand verses will be recorded as one of those who collected a great deal of reward.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood (1264).

It says in ‘Awn al-Ma’bood: What is meant here is qiyaam al-layl. Hence Ibn Hibbaan narrated this hadeeth in the chapters on qiyaam al-layl in his Saheeh (4/120), and gave it the title: “Statement that the one who prays qiyaam reciting ten verses is not heedless.”

This is also supported by the hadeeth of Abu Hurayrah (may Allaah be pleased with him) which says: “Whoever prays at night reciting one hundred verses will not be recorded as one of the heedless, and whoever prays at night with two hundred verses will be recorded as one of the sincere and devout.” Narrated by al-Haakim (1/452) and classed as saheeh according to the conditions of Muslim. But al-Albaani was of the view that it is da’eef, as it says in al-Saheehah (2/243) and Da’eef al-Targheeb (1/190).

In the report narrated by Ibn Khuzaymah (2/180) it says: “The one who offers these prescribed prayers regularly will not be recorded as one of the heedless, and whoever recites one hundred verses at night will not be recorded as one of the heedless.”

Al-Albaani said in al-Saheehah (643): Its isnaad is saheeh according to the conditions of the two Shaykhs (al-Bukhaari and Muslim).

The fact that recitation is mentioned alongside the prescribed prayer suggests that the command is to recite it during the prayer, i.e., the night prayer.

Hence Ibn Khuzaymah narrated that hadeeth of Abu Hurayrah (may Allaah be pleased with him) in a chapter called “The virtue of reciting one hundred verses in the night prayer, because the one who recites one hundred verses in the night prayer will not be recorded as being among the heedless.” It was also narrated by Muhammad ibn Nasr al-Marwazi in his book Qiyaam al-Layl (164) in the chapters that speak of reciting in the night prayer.

And this virtue may also be attained by the one who recites this number of verses at night in general, whether that is during prayer or otherwise, before going to sleep or after waking up, if he wakes during the night. This general meaning was understood by many of the scholars when they narrated the hadeeth in their collections of hadeeth. Al-Daarimi (may Allaah have mercy on him) included it in a chapter called “The virtue of one who recites ten verses” (2/554).

Al-Haakim included it in his Mustadrak (1/738) in a chapter called “Reports concerning the virtue of the Qur’aan in general.”

Al-Mundhiri included it in al-Targheeb wa’l-Tarheeb (2/76) in a chapter called “Encouragement to recite Qur’aan in prayer and at other times, and the virtue of learning it and teaching it.”

He mentioned it a second time in a chapter entitled “Encouragement to recite adhkaar to be said by night and by day, not just in the morning and in the evening” (2/116).

Al-Nawawi (may Allaah have mercy on him) said in al-Adhkaar (1/255):

Reciting Qur’aan is the most important of adhkaar, which should be done regularly. No day or night should be without it and it may be attained by reciting a few verses.

Then he mentioned a number of ahaadeeth including the hadeeth of Abu Hurayrah that we have quoted above. End quote.

It is hoped that the one who recites ten verses at night will not be recorded among the heedless, whether he recites them during his night prayer or otherwise, for the bounty of Allaah is great indeed.

In Saheeh Muslim (789) it is narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If the companion of the Qur’aan persists in reciting it by night and by day, he will remember it, but if he does not do that he will forget it.”

The apparent meaning of the hadeeth is that what is meant by qiyaam here (idha qaama = if [he] persists) is broader in meaning than the idea of praying qiyaam. Al-Manaawi (may Allaah have mercy on him) said: i.e., if he commits himself to reading Qur’aan at night and during the day, and does not neglect that… This is a recommendation to read Qur’aan constantly, without singling out a specific time or place. End quote.

Thirdly:

In the Sunnah it is recommended for the Muslim to recite certain verses when he goes to bed.

Among the soorahs and verses which we are recommended to recite are the following:

1 – Aayat al-Kursiy (al-Baqarah 2:255)

It says in a mu’allaq report narrated in Saheeh al-Bukhaari (2311) that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) appointed me to guard the zakaah of Ramadaan, then someone came and started rummaging in the foodstuff … and at the end of the hadeeth he said: “When you go to your bed, recite Aayat al-Kursiy, for there will remain with you a guardian from Allaah, and no devil will approach you, until morning comes.” The Prophet (peace and blessings of Allaah be upon him) said: “He told you the truth although he is a liar. That was a devil.”

2 – The last two verses of Soorat al-Baqarah

It was narrated from Abu Mas’ood al-Ansaari (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever recites the last two verses of Soorat al-Baqarah at night, they will suffice him.” Narrated by al-Bukhaari (5009) and Muslim (2714). Ibn al-Qayyim said in al-Waabil al-Sayyib (132): They will suffice him against any evil that may harm him.

It was narrated that ‘Ali (may Allaah be pleased with him) said:

“I did not think that any sane person could sleep without reciting the last three verses of Soorat al-Baqarah.”

In al-Adhkaar (220), al-Nawawi attributed it to the report of Abu Bakr ibn Abi Dawood, then he said: It is saheeh according to the conditions of al-Bukhaari and Muslim.

3, 4 – Soorat al-Isra’ and Soorat al-Zumar

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) would not go to sleep until he had recited Bani Israa’eel (Soorat al-Isra’) and al-Zumar.

Narrated by al-Tirmidhi (3402) who said: it is a hasan hadeeth. It was also classed as hasan by al-Haafiz Ibn Hajar in Nataa’ij al-Afkaar (3/65), and it was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

5 – Soorat al-Kaafiroon

It was narrated that Nawfal al-Ashja’i (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me: “Recite Qul yaa ayyuha’l-kaafiroon then go to sleep at the end of it, for it is a disavowal of shirk.”

Narrated by Abu Dawood (5055) and al-Tirmidhi (3400); classed as hasan by Ibn Hajar in Nataa’ij al-Afkaar (3/6); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

6, 7, 8 – al-Ikhlaas and al-Mi’wadhatayn [i.e., the last three soorahs of the Qur’aan]

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that when the Prophet (peace and blessings of Allaah be upon him) went to bed every night, he would hold his hands together and blow into them, and recite into them Qul Huwa Allaahu Ahad, Qul a’oodhu bi rabb il-falaq and Qul a’oodhu bi rabb il-naas. Then he would wipe them over whatever he could of his body, starting with his head and face and the front of his body, and he would do that three times. Narrated by al-Bukhaari (5017).

It was narrated that Ibraaheem al-Nakha’i said:

They regarded it as mustahabb to recite these soorahs every night three times: Qul Huwa Allaahu Ahad and al-Mi’wadhatayn. Al-Nawawi said in al-Adhkaar (221): its isnaad is saheeh according to the conditions of Muslim.

Fourthly:

Al-Nawawi (may Allaah have mercy on him) said in al-Adhkaar (221):

It is better for a person to do all that has been narrated of this matter, but if he cannot do that he should do whatever he is able to do. End quote.

It is not essential to read from the Mus-haf. It is sufficient for the Muslim to recite whatever he can from memory of the passages mentioned above, and Allaah will decree for him what He has promised.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


10517. The virtue of reciting some verses of Qur’aan just before going to sleep

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

The virtue of reciting some verses of Qur’aan just before going to sleep

I heard a hadeeth from the Prophet (peace and blessings of Allaah be upon him), the meaning of which is, Whoever recites ten verses of Qur’aan at night before going to sleep, will not be recorded as one of the heedless.

Is this hadeeth saheeh? If it is saheeh, then is it correct to recite Aayat al-Kursiy and Soorat al-Ikhlaas and al-Mi’wadhatayn by heart? Thus I will have recited my wird, and I will have recited more than ten verses. Or must it be ten verses read from the Mus-haf?.

Praise be to Allaah.

Firstly:

The text of the hadeeth referred to by the questioner is:

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever recites ten verses at night will not be recorded as one of the heedless.” Narrated by al-Haakim in al-Mustadrak (1/742), and he said: This hadeeth is saheeh according to the conditions of Muslim although they (al-Bukhaari and Muslim) did not narrate it. It was also narrated by al-Albaani in Saheeh al-Targheeb (2/81)

It was also narrated that this was the view of a number of the Sahaabah (may Allaah be pleased with them):

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: Whoever recites ten verses at night will not be recorded as one of the heedless. A similar report was narrated from Tameem al-Daari (may Allaah be pleased with him). Both were narrated by al-Daarimi in his Musnad (2/554-555).

Secondly:

Is what is meant in the hadeeth reciting these verses in one’s prayer at night, or can this virtue be attained simply by reciting these verses at night, whether during prayer or otherwise?

Both are possible. The former is supported by the report narrated by Abu Dawood (1398) from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him), who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays qiyaam reciting ten verses will not be recorded as one of the heedless. Whoever prays qiyaam reciting one hundred verses will be recorded as one of the devout. Whoever prays qiyaam reciting one thousand verses will be recorded as one of those who collected a great deal of reward.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood (1264).

It says in ‘Awn al-Ma’bood: What is meant here is qiyaam al-layl. Hence Ibn Hibbaan narrated this hadeeth in the chapters on qiyaam al-layl in his Saheeh (4/120), and gave it the title: “Statement that the one who prays qiyaam reciting ten verses is not heedless.”

This is also supported by the hadeeth of Abu Hurayrah (may Allaah be pleased with him) which says: “Whoever prays at night reciting one hundred verses will not be recorded as one of the heedless, and whoever prays at night with two hundred verses will be recorded as one of the sincere and devout.” Narrated by al-Haakim (1/452) and classed as saheeh according to the conditions of Muslim. But al-Albaani was of the view that it is da’eef, as it says in al-Saheehah (2/243) and Da’eef al-Targheeb (1/190).

In the report narrated by Ibn Khuzaymah (2/180) it says: “The one who offers these prescribed prayers regularly will not be recorded as one of the heedless, and whoever recites one hundred verses at night will not be recorded as one of the heedless.”

Al-Albaani said in al-Saheehah (643): Its isnaad is saheeh according to the conditions of the two Shaykhs (al-Bukhaari and Muslim).

The fact that recitation is mentioned alongside the prescribed prayer suggests that the command is to recite it during the prayer, i.e., the night prayer.

Hence Ibn Khuzaymah narrated that hadeeth of Abu Hurayrah (may Allaah be pleased with him) in a chapter called “The virtue of reciting one hundred verses in the night prayer, because the one who recites one hundred verses in the night prayer will not be recorded as being among the heedless.” It was also narrated by Muhammad ibn Nasr al-Marwazi in his book Qiyaam al-Layl (164) in the chapters that speak of reciting in the night prayer.

And this virtue may also be attained by the one who recites this number of verses at night in general, whether that is during prayer or otherwise, before going to sleep or after waking up, if he wakes during the night. This general meaning was understood by many of the scholars when they narrated the hadeeth in their collections of hadeeth. Al-Daarimi (may Allaah have mercy on him) included it in a chapter called “The virtue of one who recites ten verses” (2/554).

Al-Haakim included it in his Mustadrak (1/738) in a chapter called “Reports concerning the virtue of the Qur’aan in general.”

Al-Mundhiri included it in al-Targheeb wa’l-Tarheeb (2/76) in a chapter called “Encouragement to recite Qur’aan in prayer and at other times, and the virtue of learning it and teaching it.”

He mentioned it a second time in a chapter entitled “Encouragement to recite adhkaar to be said by night and by day, not just in the morning and in the evening” (2/116).

Al-Nawawi (may Allaah have mercy on him) said in al-Adhkaar (1/255):

Reciting Qur’aan is the most important of adhkaar, which should be done regularly. No day or night should be without it and it may be attained by reciting a few verses.

Then he mentioned a number of ahaadeeth including the hadeeth of Abu Hurayrah that we have quoted above. End quote.

It is hoped that the one who recites ten verses at night will not be recorded among the heedless, whether he recites them during his night prayer or otherwise, for the bounty of Allaah is great indeed.

In Saheeh Muslim (789) it is narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If the companion of the Qur’aan persists in reciting it by night and by day, he will remember it, but if he does not do that he will forget it.”

The apparent meaning of the hadeeth is that what is meant by qiyaam here (idha qaama = if [he] persists) is broader in meaning than the idea of praying qiyaam. Al-Manaawi (may Allaah have mercy on him) said: i.e., if he commits himself to reading Qur’aan at night and during the day, and does not neglect that… This is a recommendation to read Qur’aan constantly, without singling out a specific time or place. End quote.

Thirdly:

In the Sunnah it is recommended for the Muslim to recite certain verses when he goes to bed.

Among the soorahs and verses which we are recommended to recite are the following:

1 – Aayat al-Kursiy (al-Baqarah 2:255)

It says in a mu’allaq report narrated in Saheeh al-Bukhaari (2311) that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) appointed me to guard the zakaah of Ramadaan, then someone came and started rummaging in the foodstuff … and at the end of the hadeeth he said: “When you go to your bed, recite Aayat al-Kursiy, for there will remain with you a guardian from Allaah, and no devil will approach you, until morning comes.” The Prophet (peace and blessings of Allaah be upon him) said: “He told you the truth although he is a liar. That was a devil.”

2 – The last two verses of Soorat al-Baqarah

It was narrated from Abu Mas’ood al-Ansaari (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever recites the last two verses of Soorat al-Baqarah at night, they will suffice him.” Narrated by al-Bukhaari (5009) and Muslim (2714). Ibn al-Qayyim said in al-Waabil al-Sayyib (132): They will suffice him against any evil that may harm him.

It was narrated that ‘Ali (may Allaah be pleased with him) said:

“I did not think that any sane person could sleep without reciting the last three verses of Soorat al-Baqarah.”

In al-Adhkaar (220), al-Nawawi attributed it to the report of Abu Bakr ibn Abi Dawood, then he said: It is saheeh according to the conditions of al-Bukhaari and Muslim.

3, 4 – Soorat al-Isra’ and Soorat al-Zumar

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) would not go to sleep until he had recited Bani Israa’eel (Soorat al-Isra’) and al-Zumar.

Narrated by al-Tirmidhi (3402) who said: it is a hasan hadeeth. It was also classed as hasan by al-Haafiz Ibn Hajar in Nataa’ij al-Afkaar (3/65), and it was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

5 – Soorat al-Kaafiroon

It was narrated that Nawfal al-Ashja’i (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me: “Recite Qul yaa ayyuha’l-kaafiroon then go to sleep at the end of it, for it is a disavowal of shirk.”

Narrated by Abu Dawood (5055) and al-Tirmidhi (3400); classed as hasan by Ibn Hajar in Nataa’ij al-Afkaar (3/6); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

6, 7, 8 – al-Ikhlaas and al-Mi’wadhatayn [i.e., the last three soorahs of the Qur’aan]

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that when the Prophet (peace and blessings of Allaah be upon him) went to bed every night, he would hold his hands together and blow into them, and recite into them Qul Huwa Allaahu Ahad, Qul a’oodhu bi rabb il-falaq and Qul a’oodhu bi rabb il-naas. Then he would wipe them over whatever he could of his body, starting with his head and face and the front of his body, and he would do that three times. Narrated by al-Bukhaari (5017).

It was narrated that Ibraaheem al-Nakha’i said:

They regarded it as mustahabb to recite these soorahs every night three times: Qul Huwa Allaahu Ahad and al-Mi’wadhatayn. Al-Nawawi said in al-Adhkaar (221): its isnaad is saheeh according to the conditions of Muslim.

Fourthly:

Al-Nawawi (may Allaah have mercy on him) said in al-Adhkaar (221):

It is better for a person to do all that has been narrated of this matter, but if he cannot do that he should do whatever he is able to do. End quote.

It is not essential to read from the Mus-haf. It is sufficient for the Muslim to recite whatever he can from memory of the passages mentioned above, and Allaah will decree for him what He has promised.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


10518. Is it correct to read al-Sajdah and al-Mulk between Maghrib and ‘Isha’? Is there any saheeh report about the virtues of reciting three verses from Soorat al-An’aam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

Is it correct to read al-Sajdah and al-Mulk between Maghrib and ‘Isha’? Is there any saheeh report about the virtues of reciting three verses from Soorat al-An’aam?

Is there any report which speaks of reading Soorat al-Sajdah and Soorat al-Mulk between Maghrib and ‘Isha’? or about reciting three verses of Soorat al-An’aam immediately after Fajr prayer?.

Praise be to Allaah.

Firstly:

Before replying to this question, we must establish an important point about the virtues of certain soorahs.

There are fabricated ahaadeeth about the virtues of various soorahs which have been falsely attributed to the Messenger of Allaah (peace and blessings of Allaah be upon him). Among the most famous of those who are known for that are the following:

1 – Nooh ibn Abi Maryam al-Jaami’, of whom it was said: He encompassed everything except the truth. He regarded it as permissible to tell lies in hadeeth in the interests of the religion, and he made up ahaadeeth by himself and attributed them to the Messenger (peace and blessings of Allaah be upon him) concerning the virtues of the soorahs of the Qur’aan, soorah by soorah.

Abu ‘Ammaar al-Husayn ibn Hurayth al-Marwazi said: It was said to Abu ‘Ismah – i.e., Nooh ibn Abi Maryam - : “From where do you get (a hadeeth) from ‘Ikrimah from Ibn ‘Abbaas (may Allaah be pleased with him) concerning the virtues of the Qur’aan soorah by soorah, when the companions of ‘Ikrimah have no such hadeeth?” He said: “I saw that the people had turned away from the Qur’aan and were distracted by the fiqh of Abu Haneefah and the Maghaazi of Muhammad ibn Ishaaq, so I made up this hadeeth, seeing reward.”

Narrated by al-Haakim in al-Madkhal (p. 54); Ibn al-Jawzi in al-Mawdoo’aat (16). Its isnaad is saheeh.

2 – Maysarah ibn ‘Abd Rabbihi al-Faarisi, of whom Ibn Hibbaan said in al-Majrooheen (2/345, no. 1038): He is the author of a lengthy hadeeth about the virtues of the Qur’aan, in which it says: “Whoever recites such and such will have such and such.”

In Lisaan al-Meezaan (7/198) by al-Haafiz ibn Hajar it says: In al-Du’aafa’, Ibn Hibbaan narrated from Ibn Mahdi that he said: I said to Maysarah ibn ‘Abd Rabbihi: “From where did you get these ahaadeeth, ‘Whoever recites such and such will have such and such’?” He said: “I made them up in order to encourage the people.”

These are examples of people who made up false ahaadeeth and attributed them to the Messenger (peace and blessings of Allaah be upon him) for a purpose that they thought fit, by means of which Iblees deceived them.

The scholars drew attention to the fact that the ahaadeeth which list the virtues of all the soorahs of the Qur’aan soorah by soorah, are not proven. Among those who drew attention to that was al-Mawsili in al-Mughni ‘an al-Hifz wa’l-Kitaab (1/121). He said: And he narrated: “Whoever recites such and such will have such and such… from the beginning of the Qur’aan to the end. Ibn al-Mubaarak said: I think this was fabricated by the zindeeqs (heretics). The editor – i.e., al-Mawsili – said: There is no saheeh report concerning this.

Attention was also drawn to this by Ibn al-Qayyim in al-Manaar al-Muneef (p. 113-144) and Shaykh Bakr Abu Zayd in al-Tahdeeth bima qeela Laa yasahhu fihi hadeeth (p. 122-123). He added: It should be noted that the virtues of the Holy Qur’aan and the virtues of certain soorahs and verses are known from saheeh texts which are attributed to the Prophet (peace and blessings of Allaah be upon him). What Ibn al-Mubaarak and those who came after him meant was to discuss the lengthy ahaadeeth which discuss the soorahs of the Qur’aan soorah by soorah, such as the hadeeth which is attributed to Ubayy ibn Ka’b (may Allaah be pleased with him), which was quoted by some of the mufassireen – such as al-Tha’labi, al-Waahidi and al-Zamakhshari – in their Tafseers, which is fabricated. This is what is meant by the discussions of Ibn al-Mubaarak and others. And Allaah knows best. End quote.

Secondly:

With regard to the ahaadeeth that you asked about, the answer is as follows:

Source of the first hadeeth:

It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (S) said: “Whoever reads ‘Alif-Laam-Meem. The revelation of the Book’ [al-Mulk 67] and ‘Blessed be He in Whose Hand is the dominion’ [al-Sajdah 32], between Maghrib and ‘Isha’, it is as if he spent Laylat al-Qadr in prayer.”

This was quoted by al-Suyooti in al-Durr al-Manthoor (6/535) at the beginning of Soorat al-Sajdah. He said: “Ibn Mardawayh narrated from Ibn ‘Umar …” and quoted it.

al-Aloosi quoted it in Rooh al-Ma’aani (21/116) from al-Suyooti, then he said: A similar report was narrated by him – meaning al-Suyooti – and al-Waahidi from the hadeeth of Ubayy ibn Ka’b, and by al-Tha’labi from the hadeeth of Ibn ‘Abbaas. Wali al-Deen commented on that by saying: “I do not agree with that; all of these reports are fabricated.” End quote.

Several versions of the hadeeth have been narrated, some of which are general in meaning and do not specify a time for reading, and some of which do specify a time, as in the report of Ibn ‘Umar. It has been narrated as marfoo’ and mawqoof. Al-Ghaafiqi mentioned them in Lamahaat al-Anwaar (1127, 1129, 1140, 1141, 1142, 1143, 1144, 1146), except the report of Ibn ‘Umar.

Commentary on the second hadeeth:

It was narrated via two isnaads:

1- From Ibn ‘Abbaas (may Allaah be pleased with him) in a marfoo’ report: “Whoever recites when he prays Fajr three verses from the beginning of Soorat al-An’aam up to the words (interpretation of the meaning): ‘and He knows what you earn (good or bad)’ [al-An’aam 6:3], forty thousand angels will come down to him and the like of their deeds will be written for him. And there will be sent to him an angel from seven heavens with an iron rod, and if the shaytaan instils any evil in his heart he will strike him until there will be seventy veils between him and him. When the Day of Resurrection comes, Allaah will say: ‘I am your Lord and you are My slave, walk in My shade, and drink from al-Kawthar, and wash in al-Salsabeel, and enter Paradise without being brought to account or punished.’”

This was mentioned by al-Suyooti in al-Durr al-Manthoor (3/245-246). He said: al-Salafi narrated it with a unreliable isnaad from Ibn ‘Abbaas as a marfoo’ report, and al-Ghaafiqi mentioned it in Lamahaat al-Anwaar (941).

2- It was narrated that Ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays Fajr in congregation and sits in his prayer place, and recites three verses from the beginning of Soorat al-An’aam, Allaah will appoint seventy angels for him who will glorify Allaah and pray for forgiveness for him until the Day of Resurrection.”

This was quoted by al-Suyooti in al-Durr al-Manthoor (3/246) and he attributed it to al-Daylami and al-Ghaafiqi in Lamahaat al-Anwaar (935) in a version close to that of the hadeeth of Ibn ‘Abbaas.

Al-Aloosi said in Rooh al-Ma’aani (7/76), after quoting a number of ahaadeeth and reports about Soorat al-An’aam, including the hadeeth of Ibn ‘Abbaas and Ibn Mas’ood: And there are other reports, but most of that is da’eef (weak) and some of it is mawdoo’ (fabricated), as is obvious. End quote.

There is no proven hadeeth which speaks of the virtues of Soorat al-An’aam.

With regard to Soorat al-Sajdah and al-Mulk, there is no proven report about reading them between Maghrib and ‘Isha’, but there is a proven report about the virtue of reciting Soorat al-Sajdah in Fajr prayer on Friday.

Al-Bukhaari (891) and Muslim (880) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) used to recite in Fajr prayer on Friday: “Alif-Laam-Meem. The revelation…” [al-Sajdah 32] and “Has there not been over man a period of time…” [al-Insaan 76] .

And concerning the virtue of Soorat al-Mulk, it is narrated that it may be recited when going to sleep or in general. Al-Tirmidhi (2891), Abu Dawood (1400) and Ibn Maajah (3786) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: There is a soorah in the Qur’aan, with thirty verses, which will intercede for its companion [the one who recites it] until he is forgiven: “Tabaarak allaadhi bi yadihi’l-mulk (Blessed be He in Whose Hand is the dominion)” [al-Mulk, soorah 67]. Al-Tirmidhi said: This is a hasan hadeeth.

Ibn Hajar said in al-Talkhees (1/234): al-Bukhaari stated that there is a problem with it in al-Tareekh al-Kabeer by noting that it is not known that ‘Abbaas al-Jashami (who is the one who narrated it from Abu Hurayrah) heard it from Abu Hurayrah. End quote.

It was classed as hasan by al-Albaani in some places and as saheeh in others. See: Saheeh Sunan Ibn Maajah, Saheeh Sunan Abi Dawood. Before him al-Mundhiri said: It was narrated by Abu Dawood, by al-Tirmidhi, who classed it as hasan and this version was narrated by him, and by al-Nasaa’i, Ibn Maajah, Ibn Hibbaan in his Saheeh, and by al-Haakim who said its isnaad is saheeh.

Al-Tirmidhi (2892) narrated from Jaabir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) did not sleep until he had recited “Alif-Laam-Meem. The revelation…” [al-Sajdah 32] and “Has there not been over man a period of time…” [al-Insaan 76] Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


10519. A weak hadeeth about Soorah Yaa-Seen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

A weak hadeeth about Soorah Yaa-Seen

What is the surah in the quran which is considered the heaert of the Quran?

Praise be to Allaah.

There is a hadeeth which suggests that Soorah Yaa-Seen is the heart of the Qur’aan, but this is a weak hadeeth (see Silsilat al-Ahaadeeth al-Da’eefah wa’l-Mawdoo’ah by al-Albaani, hadeeth no. 169). There is no doubt that Soorah Yaa-Seen is a great and important soorah which contains moving stories and eloquent lessons, but there is no proof that it was described as the heart of the Qur’aan.

The fact that you are asking such a question at the age of only thirteen is something which deserves praise and encouragement. May Allaah help and guide you.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


10520. Aayat al-Kursiy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

Aayat al-Kursiy

what is the significance of surah II and ayat 255? is there any proof of the greatness of this surah?

Praise be to Allaah.

Imaam Ibn Katheer (may Allaah have mercy on him) said in his Tafseer of Aayat al-Kursiy from Soorat al-Baqarah:

This is Aayat al-Kursiy, which has a high status. It was reported in a saheeh hadeeth from the Messenger (peace and blessings of Allaah be upon him) that it is the greatest aayah in the Book of Allaah… It was narrated from Ubayy, i.e., Ubayy ibn Ka’b that the Prophet (peace and blessings of Allaah be upon him) asked him which aayah in the Book of Allaah was the greatest. He said, “Allaah and His Messenger know best.” He repeated it several times, then he said, “Aayat al-Kursiy.” The Prophet (peace and blessings of Allaah be upon him) said, “Congratulations upon your knowledge O Abu’l-Mundhir. By the One in Whose hand is my soul, it has a tongue and two lips, and it glorifies the Sovereign (i.e., Allaah) at the foot of the Throne.” This was also narrated by Muslim, without the phrase “By the One in Whose hand is my soul…”.

It was narrated from ‘Abd-Allaah ibn Ubayy ibn Ka’b that his father told him that he had a vessel in which he kept dates. He used to check on it and found that the number was decreasing. So he kept guard on it one night and saw a beast that looked like an adolescent boy. He said: “I greeted him with salaams and he returned my greeting, then I asked him, ‘What are you, a jinn or a human?’ He said, ‘A jinn.’ I said to him, ‘Show me your hand.’ So he showed me his hand, and it looked like a dog’s paw with dog’s fur. I said, ‘Do all the jinn look like this?’ He said, ‘I know no one among the jinn who is stronger than I.’ I said, ‘What made you do what you did [i.e., taking the dates]?’ He said, ‘We heard that you are a man who loves charity, and we wanted to have some of your food.’” Ubayy asked him, “What will protect us from you?” He said, “This aayah, Aayat al-Kursiy.” Then the next day he [Ubayy] went to the Prophet (peace and blessings of Allaah be upon him) and told him (about what had happened) and he said, “The evil one spoke the truth.”…

Imaam Ahmad narrated: Muhammad ibn Ja’far told us, ‘Uthmaan ibn ‘Itaab told us, he said: I heard Abu’l-Sulayl saying: a man from among the companions of the Prophet (peace and blessings of Allaah be upon him) addressed the people until a large number had gathered around him, then he climbed onto the roof of a house and addressed the people, saying: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘Which aayah of the Qur’aan is the greatest?’ A man said, ‘ “Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), the Ever Living, the One Who sustains and protects all that exists…” [al-Baqarah 2:255 – Aayat al-Kursi – interpretation of the meaning].’ He said: he put his hand between my shoulders and I felt coolness in the centre of my chest, or he put his hand on the centre of my chest and I felt coolness between my shoulders, and he said, ‘Congratulations on your knowledge, O Abu’l-Mundhir.”

It was narrated that Abu Dharr (may Allaah be pleased with him) said: “I came to the Prophet (peace and blessings of Allaah be upon him) whilst he was in the mosque and sat down. He said, ‘O Abu Dharr, did you pray?’ I said, ‘No.’ He said, ‘ Get up and pray.’ So I got up and prayed, then I came and sat down. He said, ‘O Abu Dharr, seek refuge with Allaah from the devils of men and jinn.’ I said, ‘O Messenger of Allaah, are there devils among men?’ He said, ‘Yes.’ I said, ‘O Messenger of Allaah, what about salaah?’ He said, ‘It is the best, so let whoever wants to, do a little of it and let whoever wants to, do more of it.’ I said, ‘O Messenger of Allaah, what about fasting?’ He said, ‘It is obligatory and it is good, and the reward with Allaah is greater.’ I said, ‘O Messenger of Allaah, what about sadaqah (charity)?’ He said, ‘Allaah multiplies it many times over.’ I said, ‘O Messenger of Allaah, what (charity) is best?’ He said, ‘What a person gives at times of hardship, or what he gives in secret to a poor person.’ I said, ‘O Messenger of Allaah, which of the Prophets was first?’ He said, ‘Adam.’ I said, ‘O Messenger of Allaah, was he a Prophet?’ He said, ‘Yes, a Prophet to whom Allaah spoke.’ I said, ‘O Messenger of Allaah, how many Messengers are there?’ He said. ‘Three hundred and umpteen, a great crowd.’ And once he said, ‘(Three hundred and) fifteen.’ I said, ‘O Messenger of Allaah, what is the greatest thing that has been revealed to you?’ He said, ‘Aayat al-Kursiy, “Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), the Ever Living, the One Who sustains and protects all that exists…” [al-Baraqah 2:255 – interpretation of the meaning].’” (Narrated by al-Nasaa’i).

Al-Bukhaari narrated that Abu Hurayrah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) appointed me to guard the Ramadaan zakaah. Someone came and started taking some of the food. I grabbed hold of him and said, ‘I am going to take you to the Messenger of Allaah (peace and blessings of Allaah be upon him)!’ He said, ‘Let me be, for I am in need and I have children and am in great need.’ So I let him go. The following morning, the Prophet (peace and blessings of Allaah be upon him) said, ‘O Abu Hurayrah, what did your prisoner do last night?’ I said, ‘O Messenger of Allaah, he complained of being in great need and having children to look after, so I took pity on him and let him go.’ He said, ‘But he was lying, and he will be back.’ So I knew that he would come back, because of what the Messenger of Allaah (peace and blessings of Allaah be upon him) had said. I lay in wait for him, and he came and started taking some of the food. I grabbed hold of him and said, ‘I am going to take you to the Messenger of Allaah (peace and blessings of Allaah be upon him)!’ He said, ‘Let me be, for I am in need and I have children. I will not come back again.’ So I took pity on him and let him go. The following morning, the Prophet (peace and blessings of Allaah be upon him) said, ‘O Abu Hurayrah, what did your prisoner do last night?’ I said, ‘O Messenger of Allaah, he complained of being in great need and having children to look after, so I took pity on him and let him go.’ He said, ‘But he was lying, and he will be back.’ So I lay in wait for him on the third night, and he came and started taking some of the food. I grabbed hold of him and said, ‘I am going to take you to the Messenger of Allaah (peace and blessings of Allaah be upon him)! This is the third and last time. You said that you would not come back, then you did come back.’ He said, ‘Let me go, and I will teach you some words by which Allaah will benefit you.’ I said, ‘What are they?” He said, ‘When you lie down in your bed, recite Aayat al-Kursiy, “Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), the Ever Living, the One Who sustains and protects all that exists…” [al-Baraqah 2:255 – interpretation of the meaning] until the end of the aayah, then you will have a protector from Allaah and no shaytaan (devil) will come near you until morning comes.’ Then I let him go. The following morning, the Prophet (peace and blessings of Allaah be upon him) said, ‘What did your prisoner do last night?’ I said, ‘O Messenger of Allaah, he claimed that he would teach me some words by which he said Allaah would benefit me, then I let him go.’ He asked, ‘What are they?’ I said, ‘He told me, when you lie down in your bed, recite Aayat al-Kursiy, from the beginning to the end of the aayah, “Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), the Ever Living, the One Who sustains and protects all that exists…” [al-Baraqah 2:255 – interpretation of the meaning]. And he told me, you will have a protector from Allaah and no shaytaan (devil) will come near you until morning comes.’ And they [the Sahaabah] were always keen to do good.’ The Prophet (peace and blessings of Allaah be upon him) said: ‘He indeed told you the truth, although he is a liar. Do you know who you have been speaking with for the past three nights, O Abu Hurayrah?’ I said, ‘No.’ He said, ‘That was a shaytaan (a devil).’”

According to another report, “… ‘I was taking food to a very poor family among the jinn.’ So he let him go, and he came back on the second night and then the third night. I said, ‘Did you not promise me that you would not come back? I will not leave you today until I bring you to the Prophet (peace and blessings of Allaah be upon him).’ He said, ‘Do not do that. If you let me go, I will teach you some words which, if you say them, no one among the jinn, great or small, male or female, will come near you.’ He said, ‘Will you do that?’ He said, ‘Yes.’ He said, ‘What are they?’ He said, ‘“Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), the Ever Living, the One Who sustains and protects all that exists…” [al-Baraqah 2:255 – interpretation of the meaning], and recited Aayat al-Kursiy until the end. So he let him go and he went away and did not come back. Abu Hurayrah told the Prophet (peace and blessings of Allaah be upon him) about that, and the Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “Did you not know that before?” This was narrated by al-Nasaa’i from Ahmad ibn Muhammad ibn ‘Ubayd-Allaah from Shu’ayb ibn Harb from Ismaa’eel ibn Muslim from Abu’l-Mutawakkil from Abu Hurayrah. We have noted above that something similar happened to Ubayy ibn Ka’b, so these are three separate incidents. Abu ‘Ubayd said in Kitaab al-Ghareeb: Abu Mu’aawiyah told us, from Abu ‘Aasim al-Qaffi, from al-Shu’bi from ‘Abd-Allaah ibn Mas’ood, who said: “A man from among the humans went out and was met by a man from among the jinn, who said, ‘Will you wrestle with me? If you throw me to the ground I will teach you an aayah which, if you recite it when you enter your house, no shaytaan will enter.’ So he wrestled with him and threw him to the ground. He said, ‘I see that you are very small and your forearms are like the front paws of a dog. Are all the jinn like this, or only you?’ He said, ‘I am strong among them. Let us wrestle again.’ So they wrestled again and the human threw him to the ground. So he (the jinn) said, ‘Recite Aayat al-Kursiy, for no one recites it when he enters his house, but the Shaytaan leaves, farting like a donkey.’” It was said to Ibn Mas’ood, “Was that man ‘Umar?” He said, “Who else could it have been, other than ‘Umar?” …

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “In Soorat al-Baqaraah there is an aayah which is the best of all the aayahs of the Qur’aan. It is never recited in a house but the Shaytaan leaves: Aayat al-Kursiy.” This was also narrated via another isnaad, from Zaa’idah from Hakeem ibn Jubayr. Then he said, its isnaad is saheeh although they [al-Bukhaari and Muslim] did not narrate it. It was also narrated by al-Tirmidhi from the hadeeth of Zaa’idah, with the wording, “Everything has its pinnacle and the pinnacle of the Qur’aan is Soorat al-Baqarah. In it there is an aayah which is the greatest in the Qur’aan: Aayat al-Kursiy.” Then he said: (it is) ghareeb, we do not know it except from the hadeeth of Hakeem ibn Jubayr. Shu’bah discussed it and classed it as da’eef (weak). It was also classed as da’eef by Ahmad, Yahyaa ibn Mu’een and other imaams. Ibn Mahdi classed it is matrook and al-Sa’di classed it as false.

It was narrated from Ibn ‘Umar that ‘Umar ibn al-Khattaab went out one day to some people who had prepared a meal. He said, “Who among you can tell me which is the greatest aayah in the Qur’aan?” Ibn Mas’ood said, “You are asking one who knows. I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘The greatest aayah in the Qur’aan is ‘Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), the Ever Living, the One Who sustains and protects all that exists…’ [al-Baraqah 2:255 – interpretation of the meaning].”

Concerning the fact that it includes the greatest name of Allaah, Imaam Ahmad said: “It was narrated that Asmaa’ bint Yazeed ibn al-Sakan said: ‘I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say about these two aayahs (interpretation of the meanings) -- “Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), the Ever Living, the One Who sustains and protects all that exists…” [al-Baraqah 2:255] and “Alif-Laam-Meem. [These letters are one of the miracles of the Qur’aan, and none but Allaah (Alone) knows their meanings.] Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), Al-Hayyul-Qayyoom (the Ever Living, the One Who sustains and protects all that exists)” [Aal ‘Imraan 3:1-2] – that they contain the greatest name of Allaah.’” This was also narrated by Abu Dawood from Musaddid and by al-Tirmidhi from ‘Ali ibn Khashram, and by Ibn Maajah from Abu Bakr ibn Abi Shaybah, all three of them narrating from ‘Eesa ibn Yoonus from ‘Ubayd-Allaah ibn Abi Ziyaad . Al-Tirmidhi said: it is saheeh hasan.

It was narrated in a marfoo’ report that Abu Umaamah said: “The greatest name of Allaah, which if He is called by it, He responds, is in three (soorahs): Soorat al-Baqarah, Aal ‘Imraan and Ta-Ha.” Hishaam, i.e., Ibn ‘Ammaar, the khateeb of Damascus, said: “In al-Baqarah, it is ‘Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), the Ever Living, the One Who sustains and protects all that exist’ [al-Baraqah 2:255 – interpretation of the meaning]. In Aal ‘Imraan it is ‘Alif-Laam-Meem. [These letters are one of the miracles of the Qur’aan, and none but Allaah (Alone) knows their meanings.] Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), Al-Hayyul-Qayyoom (the Ever Living, the One Who sustains and protects all that exists)’ [Aal ‘Imraan3:1-2 – interpretation of the meaning]. And in Ta-Ha it is ‘And (all) faces shall be humbled before (Allaah), Al-Hayyul-Qayyoom (the Ever Living, the One Who sustains and protects all that exists)’ [Ta-Ha 20:111].”

Concerning the virtue of reciting this aayah after the prescribed prayers, it was narrated that Abu Umaamah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever recites Aayat al-Kursiy immediately after each prescribed prayer, there will be nothing standing between him and his entering Paradise except death.” This is how it was narrated by al-Nasaa’i in al-Yawm wa’l-Laylah, from al-Hasan ibn Bishr. It was also narrated by Ibn Hibbaan in his Saheeh from Muhammad ibn Humayr, who is al-Homsi, and is also one of the men of al-Bukhaari. The isnaad meets the conditions of al-Bukhaari.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


10521. The virtues of Soorat al-Ikhlaas, etc.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

The virtues of Soorat al-Ikhlaas, etc.

I have been practicing Islam for some time now and I am still in the process of learning. A Muslim friend of mine gave me a book on Duas and in this book the author tells you exactly which surahs and duas to say after each salaat. The problem I have is that some of the surahs which he mentions, I never heard of before and I think that maybe they have other names. There are also verses from the Quran that has to be said but are in Arabic. I hope that you will be able to help me as I am anxious to know exactly what surahs and duas they are:

1. Surah ALHAMDU

2. Surah INNAFATAHNA

3. Dalailul Khrirat (one part)

4. ALLAHUS SAMAD (Is this one of Allah's 99 names that has to be recited 500 times or is it a name of a dua?)

5. Surah AMMA YATASA ALOON

6. Ayat Karimah, i.e. "Lailaha illa anta Subhanaka inna Kunto minazzalimeen" 100 times (Please give it to me in English and tell me which surah it's from?)

Praise be to Allaah.

Firstly, the better-known names and numbers of the soorahs about which you ask are as follows:

Soorah al-hamdu is Soorat al-Faatihah (the Opening), soorah #1

Soorah Innaa fatahnaa is Soorat al-Fath (the Victory), soorah #48

Allaahu’s-Samad is Soorat al-Ikhlaas (the Purity), soorah #112

‘Amma yatasaa’aloon is Soorat al-Naba’ (the Great News), soorah #78

The aayah “La ilaaha illa anta subhaanaka innee kuntu min al-zaalimeen (None has the right to be worshipped except You [O Allaah]. Glorified (and Exalted) are You. Truly, I have been of the wrong-doers)” is from Soorat al-Anbiyaa’, Soorah 21, aayah 87.

A word of warning: The book Dalaa’il al-Khayraat contains da’eef (weak) and fabricated ahaadeeth, and prescribes things that are contrary to the truth, so it is not right for anyone to rely on this book.

Secondly, a translation of the Qur’aan in English or any other language is not counted as Qur’aan itself, and the rulings that apply to Qur’aan do not apply to it. The Qur’aan is the Word of Allaah which was revealed in the Arabic tongue.

Thirdly, al-Ahad (the One) and al-Samad (the Self-Sufficient) are two of the great Names of Allaah.

Fourthly, stating that Soorat al-Ikhlaas should be recited 500 times, and that the aayah (interpretation of the meaning) “La ilaaha illa anta subhaanaka innee kuntu min al-zaalimeen (None has the right to be worshipped except You [O Allaah]. Glorified (and Exalted) are You. Truly, I have been of the wrong-doers)” [al-Anbiyaa’ 21:87] should be recited 100 times is a practice that has no basis whatsoever in the Qur’aan or the Sunnah of the Prophet (peace and blessings of Allaah be upon him), so it is not right to adhere to these numbers. You should act upon the sound ahaadeeth that describe the virtues of this soorah and this aayah. These reports include the following:

From Qutaadah ibn al-Nu’maan (may Allaah be pleased with him) who said that a man stayed up to worship Allaah at the time of the Prophet (peace and blessings of Allaah be upon him) just before dawn and recited “Qul huwa Allaahu ahad,” but did not recite anything else. In the morning, the man came to the Prophet (peace and blessings of Allaah be upon him) and told him about this, thinking that perhaps he was not doing enough. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, it is equivalent to one-third of the Qur’aan.” (al-Bukhaari, 4627).

Ahmad reported from Abu Sa’eed al-Khudri that a man said, “O Messenger of Allaah, I have a neighbour who prays at night and he only ever recites ‘Qul huwa Allaahu ahad’” – as if he did not think much of this. The Prophet (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, it is equivalent to one-third of the Qur’aan.” (al-Musnad, 10965)

Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) said to his Companions: ‘Could any one of you not recite one third of the Qur’aan in one night?’ They found the idea too difficult, and said, ‘Who among us could do that, O Messenger of Allaah?’ He said, ‘Allaahu’l-ahad, al- samad [i.e., Soorat al-Ikhlaas] is one third of the Qur’aan.’” (Reported by al-Bukhaari, 4628)

‘Aa’ishah reported that when the Prophet (peace and blessings of Allaah be upon him) went to bed, he would cup his hands together, blow into them and recite into them Qul huwa Allaahu ahad [Soorat al-Ikhlaas], Qul a’oodhu bi Rabbi’l-falaq [Soorat al-Falaq] and Qul a’oodhu bi Rabbi’l-naas [Soorat al-Naas] (these are the last 3 soorahs of the Qur’aan – Translator). Then he would wipe as much of his body as he could with his hands, starting with his head and face, and the front of his body. He would do this three times. (Reported by al-Bukhaari, 4630)

‘Aa’ishah also reported that the Prophet (peace and blessings of Allaah be upon him) sent a man in charge of a small military campaign, and when he recited Qur’aan whilst leading his companions in prayer, he would always end with Qul huwa Allaahu ahad. When they came back, (his companions) mentioned that to the Prophet (peace and blessings of Allaah be upon him), who told them to ask him why he did that. So they asked him, and he said, “Because it is a description of the Most Merciful, and I love to recite it.” The Prophet (peace and blessings of Allaah be upon him) said: “Tell him that Allaah loves him.” (Reported by al-Bukhaari, 6827)

‘Abd al-Rahmaan ibn Abzaa reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to recite Sabbih isma Rabbik al-A’laa (Soorat al-A’laa, #87), Qul yaa ayyuhaa’l-kaafiroon (Soorat al-Kaafiroon, #109) and Qul huwa Allaahu ahad (Soorat al-Ikhlaas, #112) in his witr prayer, and when he had finished, he would repeat Subhaan al-Malik al-Quddoos (Glory be to the King, the Holy) three times, making the last vowel long on the third recitation. (Reported by al-Nisaa’i, 1721)

‘Uqbah ibn ‘Aamir said: “I met the Messenger of Allaah (peace and blessings of Allaah be upon him)… and he said to me, ‘O ‘Uqbah ibn ‘Aamir, shall I not teach you some Soorahs the like of which have not been revealed in the Tawraat (Torah) or the Zaaboor (Psalms) or the Injeel (Gospel) or in the Qur’aan? There is no night comes but you should not recite (i.e., every night you should recite) Qul huwa Allaahu ahad [Soorat al-Ikhlaas], Qul a’oodhu bi Rabbi’l-falaq [Soorat al-Falaq] and Qul a’oodhu bi Rabbi’l-naas [Soorat al-Naas].’” ‘Uqbah said: “So every night I would recite them. It became my duty to recite them, because the Messenger of Allaah (peace and blessings of Allaah be upon him) had commanded me to do so…” (Musnad Ahmad, 16810)

Abu Hurayrah reported that the Prophet (peace and blessings of Allaah be upon him) heard a man reciting Qul huwa Allaahu ahad, and said, “It is his right.’ They asked, ‘O Messenger of Allaah, what is his right?’ He said, ‘Paradise is his right.’ (Reported by Imaam Ahmad, 7669)

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever recites Qul huwa Allaahu ahad ten times, Allaah will build for him a house in Paradise.” (Saheeh al-Jaami’ al-Sagheer, 6472).

So recite it as many times as you wish, without sticking to a certain number or time or way that is not prescribed by sharee’ah.

With regard to the aayah “La ilaaha illa anta subhaanaka innee kuntu min al-zaalimeen”, the following report has been narrated concerning its virtues:

Sa’d said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The call of Dhoo’l-Noon [Yoonus/Jonah], which he recited when he was in the belly of the fish, ‘La ilaaha illa anta subhaanaka innee kuntu min al-zaalimeen. There is no Muslim who recites this in any situation, but Allaah will respond to him.” (Reported by al-Tirmidhi, 3427, and classed as saheeh in Saheeh al-Jaami’, 3383).

The Prophet (peace and blessings of Allaah be upon him) said: “Shall I not tell you of something which, if some of the misery and distress of this world befalls a man and he recites it, he will be relieved of his stress. It is the du’aa’ of Dhoo’l-Noon: ‘La ilaaha illa anta subhaanaka innee kuntu min al-zaalimeen.’” (Reported by al-Haakim; Saheeh al-Jaami’, 2605).

We ask Allaah to help us, you and all our Muslim brothers to gain beneficial knowledge and to do righteous deeds. May Allaah bless our Prophet Muhammad,

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


10522. al-Zahrawaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

al-Zahrawaan

what are the two surhas that have been called"as-zahrawan"?

Praise be to Allaah.

These two soorahs are al-Baqarah and Aal ‘Imraan.

It was proven in a hadeeth narrated by Imaam Muslim (may Allaah have mercy on him) that Abu Umaamah al-Baahili said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘Read the Qur’aan, for it will come on the Day of Resurrection to intercede for its companions [those who read it]. Read al-Zahrawaan (the two bright ones), al-Baqarah and Aal ‘Imraan, for they will come on the Day of Resurrection like two clouds or like two shades or two flocks of birds spreading their wings, pleading for those who recite them. Recite Soorat al-Baqarah, for taking recourse to it is a blessing and giving it up is a cause of loss, and the magicians cannot confront it.”

(Salaat al-Musaafireen, 1337). Al-Nawawi said in his commentary on Saheeh Muslim: they said, they are called al-Zahrawaan (the two bright ones) because of their light and guidance, and the greatness of their reward.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


10523. Reciting Soorat al-Ikhlaas 10,000 times for a sick person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

Reciting Soorat al-Ikhlaas 10,000 times for a sick person

I have a question related to a sick person who has found out that they have cancer. the family wishes to do a khatum(adults will gather and in silence they read the surah Iklas over and over hoping to read it 10,000 times, the niyat is for the sick individual to recover). Is this permissible, or should they just pray to Allah SWT for help individually?

Praise be to Allaah.

Undoubtedly in the Qur’aan there is healing for mankind; and it was narrated that in certain verses and soorahs there is healing and protection for man, and that they can ward off bad things, by Allaah’s leave, such as al-Faatihah, al-Mi’wadhatayn, Aayat al-Kursiy and Soorat al-Ikhlaas. Whoever recites some aayahs or soorahs, and repeats them three or seven times, as needed, without persisting in a specific number that was not referred to in sharee’ah, then there is no reason why he should not do that, so long as he believes that healing is in the Hand of Allaah Who has created in the Qur’aan healing for mankind.

To that may be added ruqyah using du’aa’s narrated from the Prophet (peace and blessings of Allaah be upon him), such as the words, “Adhhib al-ba’s Rabb an-naas, wa’shfi anta al-Shaafi, laa shifaa’a illa shifaa’uka shifaa’ laa yughaadir saqaman (Take away the pain, O Lord of mankind, and grant healing, for You are the Healer, and there is no healing but Your healing that leaves no trace of sickness).” (Narrated by al-Bukhaari, 5243; Muslim, 4061)

And one may do as the great Sahaabi advised, when someone who was suffering pain complained to him. He said: “Put your hand on the part of your body that is hurting and say, “Bismillaah” three times, then say seven times, ‘A’oodhu Billaahi wa qudratihi min sharri ma ajidu wa uhaadhir (I seek refuge with Allaah and His Power from the evil of what I am suffering from and what I am worried about).” If one does that, and recites other du’aa’s that have been narrated from the Prophet (peace and blessings of Allaah be upon him) in saheeh reports, that will be very good.

If trust in Allaah is combined with thinking of the meanings of the verses and du’aa’s that are being recited, and both the one who is doing ruqya and the one for whom it is done are righteous people, that will be very beneficial, if Allaah wills.

Based on the above, gathering in the manner mentioned in the question and reciting “Qul huwa Allaahu ahad” a certain number of times (10,000 times) is not something which is prescribed in Islam, so you should be content with doing that which is narrated in the Sunnah.

We ask Allaah to heal your sick loved one quickly, and to grant him good health. Ameen.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


10524. Reading Soorat al-Mulk protects one from the torment of the grave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

Reading Soorat al-Mulk protects one from the torment of the grave

Reading Surat al-Mulk protects a Muslim from the trials of the grave, but how often does one have to read it? Once a day or more?.

Praise be to Allaah.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “A soorah from the Qur’aan containing thirty verses will intercede for a man so that he will be forgiven. It is the soorah Tabaarak Alathi bi yadihi’l-mulk [i.e., Soorat al-Mulk].”

Narrated by al-Tirmidhi, 2891; Abu Dawood, 1400; Ibn Maajah, 3786.

Al-Tirmidhi said, this is a hasan hadeeth. It was classed as saheeh by Shaykh al-Islam Ibn Taymiyah in Majmoo’ al-Fataawa, 22/277, and by Shaykh al-Albaani in Saheeh Ibn Maajah, 3053.

What is meant is that a person should read it every night, act in accordance with the rulings contained in it, and believe in the information mentioned in it.

It was narrated that ‘Abd-Allaah ibn Mas’ood said: Whoever reads Tabaarak allaahi bi yadihi’l-mulk [i.e., Soorat al-Mulk] every night, Allaah will protect him from the torment of the grave. At the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) we used to call it al-maani’ah (that which protects). In the Book of Allaah it is a soorah which, whoever recites it every night has done very well.

Narrated by al-Nasaa’i, 6/179; classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 1475.

The scholars of the Standing Committee said:

One this basis there is the hope that whoever believes in this soorah and reads it regularly, seeking the pleasure of Allaah, learning the lessons contained in it and acting in accordance with the rulings contained therein, it will intercede for him [in the Hereafter].

Fataawa al-Lajnah al-Daa’imah, 4/334, 335

And Allaah knows be st.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


10525. Memorizing Qur’aan and the virtue of some soorahs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

Memorizing Qur’aan and the virtue of some soorahs

Can you please state some of the benefits of reading the following Soorahs with references to Hadith.

Soorah Naba , Soorah Al-Waqiah , Soorah Yaseen , Soorah Mulk

I am in my mid-thirties and am trying to memorize the Qur'an as much as possible. Which Soorahs should I start with? and is it okay to recite the part learnt in Nafil Salaat. What should I do if I make a mistake while reciting or forget after reciting several ayahs.

Praise be to Allaah.

Firstly:

With regard to the virtues of Soorat al-Naba’ and the reward for reading it, we do not know of anything that applies specifically to this soorah apart for what is known about the rest of the Qur’aan; there is nothing special about this soorah as it were, apart from what we know that whoever reads one letter of the Qur’aan will have one good deed is recorded for him. ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever reads one letter from the Book of Allaah will earn one good (hasanah) thereby. One good deed is equal to ten good deeds the like of it. I do not say that Alif-Lam-Mim is a letter, but Alif is a letter, Laam is a letter and Meem is a letter.’”

Narrated by al-Tirmidhi, 2910; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2327

But it was narrated that it is one of the soorahs containing warnings that were very difficult for the Messenger of Allaah (peace and blessings of Allaah be upon him).

It was narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) said: “Hood, al-Waaqi’ah, al-Mursalaat, ‘Amma yatsaa’iloon [al-Naba’] and Idha al-‘shamsu kuwwirat [al-Takweer] have made my hair grey.”

(Narrated by al-Tirmidhi, 3297. classed as saheeh by Shaykh al-Albaani, al-Saheehah, 955)

With regard to the virtues of Soorat al-Waaqi’ah, there is a hadeeth which speaks of its virtues, but that hadeeth is not saheeh.

It was narrated from Shujaa’ from Abi Faatimah that ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him) visited Ibn Mas’ood when he was sick. He said, “What is hurting?” He said, “My sins.” He said, “What do you need?” He said, “The mercy of my Lord.” He said, “Shall we not call the doctor for you?” He said, “The doctor made me ill.” He said, “Shall I order that your regular income [from the state] be restored to you?” He said, “You did not let me have it before today and I have no need of it now.” He said, ‘Then leave it to your family and dependents.” He said, “I have taught them something which, if they say it, they will never become poor. I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Whoever recites al-Waaqi’ah every night will never become poor.”

(Narrated by al-Bayhaqi in Shu’ab al-Eemaan, 2/491. This hadeeth was classed as da’eef by Shaykh al-Albaani in al-Silsilah al-Da’eefah, 289).

With regard to the virtues of Soorah Ya-Seen, there are ahaadeeth concerning its virtues which are not saheeh.

It was narrated that Anas said: “The Prophet (peace and blessings of Allaah be upon him) said: ‘Everything has a heart and the heart of the Qur’aan is Ya-Seen. Whoever recites Ya-Seen, Allaah will record for him the reward of reading the Qur’aan ten times.’”

(Narrated by al-Tirmidhi, 2887. He said, It is not saheeh because of its isnaad, and its isnaad is da’eef (weak). Al-Albaani said in al-Da’eefah (169): (it is) mawdoo’ (fabricated)).

The same applies to the hadeeth narrated from Abu Hurayrah, which says that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah recited Ta-Ha and Ya-Seen one thousand years before He created the heavens and the earth. When the angels heard the Qur’aan they said, ‘Glad tidings to the nation to whom this will be revealed, and glad tidings to the hearts that will bear this, and glad tidings to the tongues that will speak these words.’”

(Narrated by al-Daarimi, 3280. al-Albaani said in al-Da’eefah (1248): (it is) munkar (a form of da’eef or weak hadeeth)).

And the same may be said of the hadeeth narrated from Ma’qal ibn Yassaar, which says: The Prophet (peace and blessings of Allaah be upon him) said: “Recite Ya-Seen over your dead.”

(Narrated by Abu Dawood, 3121; Ibn Maajah, 1448. Shaykh al-Albaani said: With regard to reciting Soorat Ya-Seen over the deceased and turning him to face the qiblah, there is no saheeh hadeeth to this effect. Ahkaam al-Janaa’iz, p. 11)

And the same may be said of the hadeeth of Anas ibn Maalik according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever enters the graveyard and recites Soorat Yaa-Seen, (the torment) will be reduced for them that day, and he will have hasanaat equivalent to the number of people in the graveyard.”

Shaykh al-Albaani said in al-Da’eefah (1246): It is mawdoo’ (fabricated). It was narrated by al-Tha’labi in his Tafseer (3/161/2)

With regard to Soorat al-Mulk, there are saheeh ahaadeeth which speak of its virtues:

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “There is a soorah of the Qur’aan containing thirty verses which have interceded for a man until he was forgiven. It is the soorah Tabaarak alladhi bi yadihi’l-mulk.”

Narrated by al-Tirmidhi, 2891; Ahmad, 7634; Abu Dawood, 1400; Ibn Maajah, 3786. This hadeeth was classed as hasan by al-Tirmidhi and by al-Albaani in Saheeh al-Tirmidhi, 3/6.

Another hadeeth which speaks of its virtues was narrated from Jaabir, that the Prophet (peace and blessings of Allaah be upon him) never used to sleep until he had recited Alif-laam-meem tanzeel [al-Sajdah] and Tabaarak alladhi bi yadihi’l-mulk [al-Mulk].

Narrated by al-Tirmidhi, 2892; Ahmad, 14249. Al-Albaani said in Saheeh al-Tirmidhi (3/6) that this hadeeth is saheeh.

Secondly:

There is no set way to memorize Qur’aan. People vary in their ability to commit things to memory; each person has a way and a time that suits him.

Some people like to read and memorize after Fajr prayer; some like to do so after Maghrib. So look at your own situation and do what is best for you.

Some people find the short Makkan soorahs easier, and some find the long Madeenan soorahs easier, so start with whichever is easier for you.

You could start with the soorahs which are often heard and are easy to memorize, such as al-Kahf and Maryam, and the later juz’ (parts) of the Qur’aan. This will give you a motive to complete your memorization, when you find that you have memorized many juz’.

One of the most important means of consolidating what you have memorized and not forgetting it is to repeat it and go back to it all the time. Some people who have tried to memorize the Qur’aan recite it as they walk in the street and when riding buses, when going into shops and marketplaces, and in all circumstances and at all times, night and day.

Acting upon what you have learned of the verses of Allaah is one of the best means of memorizing the Qur’aan by heart.

It was narrated that Abu ‘Abd al-Rahmaan said: The companions of the Prophet (peace and blessings of Allaah be upon him) who used to teach us Qur’aan told us that they would learn ten verses, then they would not move on to the next ten verses until they had learned the knowledge contained therein and how to act upon it. They said, So we learnedt he knowledge and how to put it into practice.

Ahmad, 22384

What is well known and has been tried and tested by people is that the best way to memorize Qur’aan is to repeat it in prayers such as Sunnah and naafil prayers, etc – or in the fard prayers for the imam } – especially in Qiyaam al-Layl (naafil prayers at night). There is nothing wrong with reciting the juz’ which you are learning in naafil prayers.

But if you forget some part of the Qur’aan when you are praying, try to remember it until you feel that you will not be able to remember it, then there is nothing wrong with moving on from the part that you cannot remember, to the following part that you can remember. When you finish you prayer, go to the Mus-haf and review the part that you had forgotten.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


10526. Ruling on gathering to make du’aa’ and recite Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 13. The Quraan and its Sciences ›› 3. Virtues of Quraan ››

Ruling on gathering to make du’aa’ and recite Qur’aan

In the Muslim community on our campus, there arose a controversy on issue of coming together on a set date to make dua'h (supplications), therein the whole Quran is recited(leaflets of the Quran are distributed and read simultaneously) and supplications made, for such reasons as; success in examination and beginning of semester exam.

We want to ask if such prayers is established in the Shareeah of Islam. It will be appreciated if your responce is backed by Quran, Sunnah and Ijmaa of the salaf.

Your Fatwa, backed with the requested evidences, will Insha Allah bring to rest the controversy.

Praise be to Allaah.

Firstly:

The ruling on gathering to recite Qur’aan, whereby each of the people present takes a juz’ (part) of the Qur’aan at the same time, so that each of them can complete the juz’ that he has.

The answer to this is what was stated in a fatwa of the Standing Committee (2/480), which was as follows:

Firstly: gathering to recite and study the Qur’aan, whereby one of them recites and the others listen, and they study it together and explain the meanings, is something that is prescribed in Islam and is an act of worship that Allaah loves and for which He rewards greatly. It was narrated by Muslim in his Saheeh and by Abu Dawood from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “No people gather in one of the houses of Allaah, reciting the Book of Allaah and studying it together, but tranquillity descends upon them and mercy encompasses them, and the angels surround them, and Allaah mentions them to those who are with Him.”

It is also prescribed to recite du’aa’ upon completing the Qur’aan, but not every single time, and there is no specific form of du’aa’ which is to be followed as if it were a Sunnah, because none of that has been proven from the Prophet (peace and blessings of Allaah be upon him); rather this is something that some of the Sahaabah did (may Allaah be pleased with them).

Similarly there is nothing wrong with inviting those who attended the recitation to a meal, so long as that is not taken as a habit after every reading.

Secondly:

Giving ajza’ (parts) of the Qur’aan to those who attend the gathering so that each of them may read a part of the Qur’aan by himself is not regarded as meaning that each of them has completed the Qur’aan.

Their intention of reading Qur’aan for the purpose of seeking blessing is not enough, because the purpose of reading Qur’aan is to draw closer to Allaah and to memorize Qur’aan, ponder its meanings, understand its rulings, learn lessons from it, earn reward and make one's tongue get used to reciting it, etc. And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.”

Secondly:

There is no evidence to support the belief that this action (gathering to read Qur’aan in the manner mentioned) will have the effect of bringing a response to du’aa’, therefore it is not prescribed. There are many well-known means of seeking an answer to du’aa’s. just as there are many well-known impediments to receiving a response. The person who is making du’aa’ should pursue the means of receiving a response and avoid the impediments, and he should think well of his Lord, because Allaah is as His slave thinks He is.

See also question no. 5113.

Note: Evidence is required of the one who claims that something is prescribed in Islam, otherwise the basic principle with regard to acts of worship is that they are not allowed unless there is proven evidence that they are prescribed. Based on this, the evidence that this belief is not prescribed is the fact that there is no evidence to suggest that it is permitted.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books